Маргит Сандему - Дом в Эльдафьорде

1 Маргит Сандему

1

Высоко на гребне горы он сидел на корточках, словно хищная птица, и смотрел вниз, на деревушку, прилепившуюся к подножию гор возле самого фьорда. Внешность у него была жуткой: угловатый, скрюченный, взлохмаченный. Он напоминал большую, бесформенную кучу, слившуюся воедино с окружающей природой. И если бы не глаза, горящие коварством, ненавистью и затаенной жаждой мести, его невозможно было бы принять за человека. Временами в его глазах вспыхивали красноватые искорки, словно изнутри его сжигало пламя фантастической ненависти.
Он ждал.
Ждал, глядя на маленьких-маленьких людей внизу. С высоты они казались просто муравьями.
– Они идут туда! – прошептал он. – Идут в мой дом! Мужчина и женщина. Они осмелились! Осмелились! Нет! Как они посмели?
Он привстал. Глядя на то, что они делали там, далеко внизу, он чувствовал, как в нем разгорается гнев.
Что там такое произошло? Почему же они все-таки не вошли туда?
Как это ни парадоксально, но он был глубоко разочарован. Никто так и не осмелится туда войти? Значит, ему не придется мстить дерзким пришельцам?
И он снова сел на корточки, обхватив колени своими длинными руками – эдакий колосс, напоминающий горного тролля, сидящего так уже тысячу лет.
Внизу, у самого фьорда, стояли двое немолодых людей и беседовали с человеком, встретившимся им на дороге.
«Бесстыдно красивый мужчина, – подумала женщина, – такой изысканный, что мне просто страшно».
Она не могла оторвать от него глаз. Темные, вьющиеся волосы, серо-голубые глаза, красиво очерченный рот. Безукоризненно элегантный, высокомерный, соблазнительный.
Настоящий самец! Статный – и опасный!
Протянув связку ключей ее мужу, он произнес с сияющей улыбкой, от которой у нее чуть не подкосились ноги:
– Добро пожаловать в Йолинсборг. Надеюсь, вы будете здесь преуспевать!
– Я тоже надеюсь, – ответила женщина, – врач прописал моему мужу морской климат, так что здесь ему будет хорошо!
Ее муж, судя по внешности, не совсем порядочный делец, произнес скрипучим голосом:
– Так значит, это место называется Йолинсборг? А я думал, что просто Йолин.
– Нет, речь идет не о фамилии, – ответил с улыбкой молодой крестьянин. – Йолин – это старинное норвежское мужское имя. Дело в том, что усадьба эта называется в честь самого первого Йолина, который построил дом в 1600-х годах, и это название сохранилось до настоящего времени.
– Но ведь теперь из его родни уже никого не осталось? – спросила женщина. Крестьянин опустил глаза.
– Э-э-э… да, осталось, но… этот человек… сошел с ума. Его признали недееспособным.
– Неужели?
– Да, он вел себя не совсем… подобающим образом. И после того, как у него отобрали дом, он стал заглядывать в окна и пугать постояльцев. А теперь он… Да, теперь он под замком.
– Как все это трагично! – сказала женщина. – Когда же это случилось? – Два-три года назад. Ее муж спросил:
– Ты сказал «постояльцев»? Их здесь много? Сколько же?
– Нет, всего двое человек… – пробормотал в ответ крестьянин. – Людям трудно жить в этом изолированном от мира фьорде.
Муж ничего не сказал, только прикусил губу. Они прибыли в этот богом забытый Эльдафьорд вовсе не из-за его здоровья. Они вынуждены были бежать от разъяренных клиентов, деньги которых он присвоил себе. Лучше переждать определенное время, решили они. И самым подходящим для этого местом на земле был Эльдафьорд, о существовании которого никто даже не слышал. Крохотная деревушка у излучины фьорда, которую не видно с кораблей, проплывающих мимо. Местное население сплошь состоит из стариков. И на крутых, обрывистых склонах, нависших над узкой полоской берега, невозможно было строить новые дома.
Превосходное место для того, чтобы скрыться от посторонних глаз!
– Но этот дом кажется таким великолепным, – сказала женщина, – хотя это вовсе и не крепость.
Они стояли чуть выше Йолинсборга, на небольшом плато. Ветер играл внизу светло-зеленой листвой берез, трава была тоже зеленой и сочной, по-весеннему густой. Все дышало миром и покоем. Крестьянину Терье Йолинсону трудно было выбрать более подходящий день, чтобы всучить кому-то эту старую рухлядь.
Послышался чей-то крик. Они посмотрели вниз, на едва заметную тропинку. По ней бежала вприпрыжку молодая женщина.
Крестьянин сердито пробормотал что-то сквозь зубы. И поспешил вниз, ей навстречу.
Супружеская пара медленно направилась следом.
– Здесь нам будет хорошо, – сказала женщина. – Взгляни на этот дом! Да, я вижу более позднюю надстройку, но весь первый этаж построен в 1600-х годах. Какой длинный этот дом! И какие красивые окна! По-моему, второй этаж пристроен очень аккуратно.
Ее муж только кивнул. Он думал главным образом о том, какой выгодный контракт на аренду он заключил. К тому же крестьянин намекнул, что есть возможность купить этот дом. Неслыханно дешево! Этот дом можно потом сдавать. Под дачу для богатых людей. Или же разделить его на маленькие квартиры, а потом сдавать их внаем…
Мысли его постоянно вертелись вокруг денег.
По тропинке бежала молодая женщина. Она была очень похожа на своего деверя Терье, как, впрочем, и на всех остальных жителей деревни: ее темные волосы мягкими волнами падали на лоб, глаза были светло-серыми с таким темным ободком, что казались еще светлее, рот имел благородные очертания. Во всем облике этой женщины чувствовалось тепло и человеколюбие. Однако теперь на ее лице было выражение страха.
– Не думаешь ли ты снова сдать в аренду это жилье, Терье? – спросила она.
– Я уже сдал его, – ответил он и грубо схватил ее за руку. – Этот тип заинтересован в том, чтобы купить дом. Бывают же такие идиоты… Ну, ступай домой! Живо!
– Но ты не можешь так поступать!
– Заткнись, не ори, они могут услышать! Это был несчастный случай, чистая случайность, можешь ты это вдолбить в свою глупую голову? Ну, прочь отсюда!
– Нет, – упрямо сказала она. – Я не пущу никого в этот страшный дом!
– Ступай домой!
С силой ухватив ее за руку, он повел ее насильно вниз, где находился их двор. Войдя с ней в дом, он толкнул ее в комнату и запер дверь.
– Только разинь пасть, и я выброшу тебя отсюда вместе с твоим дьявольским отродьем! Только по моей милости ты живешь здесь!
– Это не так! – крикнула она из-за двери. – Этот двор и Йолинсборг получили в наследство трое братьев, и все должно быть разделено поровну! Теперь мальчик является главным наследником, и ты это знаешь, Терье! Ведь ты был младшим из братьев. Мальчик и я имеем такое же право жить здесь, что и ты, если не большее!
– Вы могли бы жить и в Йолинсборге. А теперь заткнись, Сольвейг.
Шаги его затихли, и она опустилась на колени перед детской кроваткой.
Прошептала тихо и проникновенно:
– Господи, милостивый Боже, помоги нам! Помоги моему малютке, избавь его от страданий! Сделай его здоровым, Господи! Прошу Тебя об этом уже много дней и ночей! И если невозможно прекратить его страдания, возьми его в свою святую обитель! Я прошу Тебя об этом, хотя он мое самое дорогое сокровище, единственное, ради чего я живу на земле!
Мальчик лежал в кроватке, бледный, как покойник, но черты его лица были расслабленными, поскольку сон частично приглушил его боли. Лишь изредка с его побелевших губ срывался стон. Веки были почти прозрачными, прекрасное лицо осунулось. Поза, в которой он лежал, выдавала его больное место: голова была откинула назад, шея вытянута, затылок до предела отведен назад.
В такой позе одиннадцатилетний мальчик лежал уже несколько месяцев, стараясь хоть как-то смягчить невыносимую головную боль.
– Йолин, – прошептала мать. – Дорогой, дорогой маленький Йолин! Почему я не могу страдать вместо тебя? Ведь ты такое невинное существо…
И она прошептала еще тише:
– Если бы нам было куда уехать отсюда! Но мы здесь пленники. Этот дьявол забрал все наши деньги, Йолин. Куда мы можем отправиться без гроша в кармане? Да и как нам отсюда выбраться? На чем я тебя повезу? И кто захочет нас принять?
И она уткнулась головой в его постель в полном отчаянии.
А тем временем Терье Йолинсон вернулся к своим новым постояльцам.
– Это моя невестка и одновременно домоправительница, – сказал он. – Она – вдова, и у нее больной сын, поэтому она иногда впадает в истерику. А вообще-то она толковая. Ну, я надеюсь, вам здесь будет хорошо…
Через три недели из Йолинсборга вынесли гроб с телом покойного. Жена арендатора не шла за гробом. Она бесследно исчезла.
Молодой Эскиль Линд из рода Людей Льда потратил много месяцев, чтобы найти свой желанный Эльдафьорд.
О доме в Эльдафьорде он услышал, когда ему было двенадцать лет, от временного работника фермы, который нанялся недавно.
В тот раз, сидя у дверей людской в Гростенсхольме, Эскиль слушал, навострив уши. Он хорошо помнит тот осенний вечер, когда работники разожгли костер из соломы, сухих листьев и прочего мусора, оставшегося после уборки урожая. Многие уже пошли спать, и только трое остались сидеть у костра. Один из них, пьяный, спал. Так что фантастическую историю о доме в Эльдафьорде слушал лишь Эскиль.
Видавший виды работник был польщен вниманием мальчика. Ведь возле его ног сидел сам будущий хозяин Гростенсхольма!
– Местность там очень дикая, – глубокомысленно произнес работник. – Под каждой кочкой того и гляди встретишь какую-нибудь чертовщину. Так вот, там есть дом, который построил парень по имени Йолин. Да, Йолин его звали… И этот Йолин был богат, как тролль. Я не вижу в этом ничего плохого, да, но деньги свои он получил не совсем честным путем. Говорят, в его доме были серебряные кубки и прочая церковная утварь, и к чему они ему? Ведь им место в церкви!
Работник бросил в костер несколько веток, а в рот положил новую порцию жевательного табака.
– Но, знаешь, никто не живет вечно, господин Эскиль, и тут уж никакие деньги не помогут. И это, можешь мне поверить, очень не нравилось господину Йолину. Он никому не желал оставлять свое золото и свое имение, нет, и он закопал его…
– Закопал имение?
– Закопал, конечно, не дом, это ты понимаешь, хотя господину Йолину невыносима была мысль о том, что кто-то бесплатно будет жить в его доме, и это настолько раздражало его, что он наверняка умер просто от гнева.
– И большие богатства он спрятал?
– Еще бы! Тот, кто найдет их, будет богатейшим человеком в мире! Во всяком случае, одним из самых богатых.
Глаза мальчика заблестели.
– И никто еще не нашел этих сокровищ?
– Нет, это никому не удается. Старый хрыч бдительно охраняет их!
– Как это? Он, что, стал привидением?
– Никто не может жить в этом доме. Хотя многие пытались найти спрятанные сокровища. Все они погибли в этом доме или исчезли без следа.
Эскиль загорелся. Как и всякий мальчишка, он мечтал о приключениях. Некоторое время он сидел, погрузившись в свои мысли, потом сказал:
– Я из рода Людей Льда.
– Да, мне это хорошо известно. Ведь тебя зовут Эскиль Линд из рода Людей Льда.
И тут Эскиль понял, что ему не следует слишком много болтать об этом. И он задумал кое-что. Во всех книгах о Людях Льда говорилось о том, что эти люди имеют защиту от привидений и всякой нечисти. Они могли подчинять себе призраков и другую дьявольщину. Да, конечно, это могли делать только меченые и избранные, но, кто знает, может быть Эскиль и был избранным? В его поколении не было ни одного такого – ни проклятого, ни избранного. Тула и Анна-Мария были самыми что ни на есть нормальными.
И он почувствовал себя богатырски сильным! Он почувствовал двойное призвание: освободить дом в Эльдафьорде от привидений и найти несметные сокровища.
И Эскиль осторожно спросил, где же находится этот Эльдафьорд.
Работник объяснил ему. Но он не был особенно силен в географии, он просто странствовал по свету, не особенно задумываясь над тем, куда держит путь. Он побывал во многих странах, в том числе в Швеции и даже в Исландии и путал места, в которых побывал. К тому же он страдал запоями.
Но Эскилю все же посчастливилось выведать у него основное направление, по которому следовало ехать до Эльдафьорда.
И в голове его прочно засела мысль: ему нужно как можно скорее отправиться в Эльдафьорд и отыскать сокровища. Разумеется, его привлекала и возможность приключений. Но, с другой стороны, он знал, с каким трудом отцу с матерью удавалось содержать Гростенсхольм, учитывая все налоги и неурожайные годы. Как бы они обрадовались, если бы он вернулся домой с добычей – несметными сокровищами Эльдафьорда!
Только бы никто не опередил его!
И вот наступил 1817 год, Эскилю исполнилось двадцать лет. Ему поручили сопровождать Тулу в Швецию, но он покинул ее в Кристиании, чтобы самому отправиться на поиски своего Эльдафьорда. Теперь или никогда! У него было с собой достаточно денег, и он мог бы отсутствовать достаточно долго, не вызывая подозрения у своих родителей.
Но он отсутствовал намного дольше, чем собирался…
Сначала все шло прекрасно. Он отправился в Вестландию, чтобы узнать, в каком направлении ему искать Эльдафьорд. Но Вестландия оказалась куда более обширной и запутанной местностью, чем он думал.
К тому же Эскиль Линд из рода Людей Льда был общительным юношей. Он легко сходился с людьми, любил поспорить. И ему было все равно, о чем говорить.
Правда, политика его не интересовала. В те времена это была очень болезненная тема. Люди осторожничали, были подозрительны. И Эскиль то и дело натыкался на шпионов короля Карла Юхана. Они заводили с людьми ничего не значащие разговоры, выявляя, таким образом, на чьей стороне симпатии этого человека, не изменник ли он.
Эскиль ничего не знал об этом, его сердце было чистым, как снег, когда дело касалось политики. Ему просто нравилось спорить, высказывать остроумные мысли, блистать афоризмами.
Как правило, все сходило ему с рук; на постоялых дворах и на обочинах дорог его принимали за того, кем он был в действительности: за зеленого юнца, который ничего не смыслит в политике.
Но потом все круто изменилось.
Это произошло в одной большой вестландской деревне, настолько большой, что ее можно было бы назвать городом. Здесь было полно шпионов Карла Юхана, а люди открыто выражали свое недовольство. И вот в их края прибыл еще один! Как будто до этого их было мало! Разве люди не понимают, чего хотят эти шпионы, хотя король и делает вид, что он тут ни при чем? Разумеется, он хочет знать, кто на его стороне, а кто нет. Это так опасно! И вот на этот раз он послал к ним мальчишку, у которого молоко на губах не обсохло.
Слух распространился мгновенно. И все закончилось тем, что ни о чем не подозревающий Эскиль был посажен под арест за бродяжничество – поскольку никаких других обвинений ему предъявить не могли.
И он сел за решетку. Когда он кричал о своей невиновности, никто не слушал его. Да он даже не знал, за что его арестовали, потому что ни один человек не осмеливался намекнуть ему о том, что в нем видели шпиона. Что сказал бы на это король?
Эскиль написал письмо домой с просьбой о помощи, но тюремный надзиратель так и не отправил его: он просто порвал его, едва выйдя от заключенного. В конце концов юноша смирился, думая, что ему предстоит просидеть до конца своих дней в этой убогой тюрьме.
Забытый всем миром, в обществе блох, вшей, крыс да изредка какого-нибудь пьяницы, которого подселяли к нему на ночь. Воров и мошенников он видел лишь мельком, когда их вели в другие камеры. Еда была скудной, Эскиль очень отощал. Одежда его превратилась в лохмотья, он без конца болел. Но хуже всего была ни на миг не отступающая тоска. Почему его посадили под арест? Что плохого он сделал? И почему никто не приходит ему на помощь?
Однажды, когда он уже потерял счет дням и месяцам, к нему подселили другого заключенного. Какой из законов нарушил тот, Эскиль так и не узнал, поскольку человек этот не был болтливым. Но Эскиль, до этого так горевавший о своей судьбе, просто растаял, увидев рядом живого человека. И уже через несколько часов он рассказал ему о том, что направлялся в таинственный Эльдафьорд и был арестован в пути по неизвестной ему причине.
– Но теперь я больше верю в то, что Эльдафьорд вообще существует, – сказал он. – До того, как угодить сюда, я объездил Вестландию вдоль и поперек. Но никто даже не слышал такого названия!
– Эльдафьорд? Что ты собираешься делать там, мальчик? Ведь там смертельно опасно! Эскиль вскочил.
– Что? Ты слышал что-нибудь об Эльдафьорде?
– Слышал? Я сам знаю это место, фьорд расположен неподалеку отсюда!
– Но никто здесь…
– Эх, эти местные крабы! До Эльдафьорда можно доплыть на обычной лодке, но в этом городке, по-моему, никто не плавает на лодках. Они знают только те места, куда можно ходить пешком. Но забудь про Эльдафьорд, тебе там нечего делать.
Эскиль подробно узнал, как добраться туда. Хотя теперь дом и сокровища Эльдафьорда ничего для него не значили. Единственное, чего он желал, так это выбраться из тюрьмы.
И он никак не мог понять, почему отец и мать не приходят ему на помощь. Это было совершенно не похоже на них!
Через месяц, когда с обледенелой крыши уже закапало, к Эскилю неожиданно пришла помощь. К нему прибыл человек короля Карла Юхана.
Этот человек, очень дружелюбно к нему настроенный, узнал от одного разговорчивого члена парламента о недовольстве местных жителей многочисленными шпионами, слоняющимися в этой местности. Он узнал также об арестованном «за бродяжничество» шпионе.
Представитель короля был в недоумении. Среди шпионов не было такого молодого парня, и вообще в эти края они не посылали никого, поскольку местность эта давным-давно была проверена и не представляла теперь никакого интереса.
Досадный случай.
Нет, было ясно, что юноша не имел к этому никакого отношения. Просто его сгубило любопытство, ему хотелось поболтать о том, о сем.
Представителю короля было о чем подумать. Королевских шпионов никто не арестовывал, как бы болтливы они ни были. И он настоял на встрече с Эскилем. Разговорчивый же член парламента не на шутку перепугался и обещал все уладить.
Поэтому Эскиля и выпустили из тюрьмы. Разногласия между местным начальством и королевскими представителями – это давнишняя и довольно скучная история, о которой здесь говорить неуместно.
Эскиль снова был на свободе! Высокопоставленный господин распорядился, чтобы ему вернули коня, одежду и деньги.
И Эскиль отправился дальше.
Куда же он собирался податься? Первой и естественной мыслью его было вернуться домой, поскольку он был измотан и истощен после длительного заключения.
Но после основательного обеда и выпивки в придорожном трактире он стал смотреть на все иначе.
Из дома не было никаких вестей. Это обижало его, хотя он и догадывался, что дело тут не в гневе или равнодушии родителей. Теперь ему двадцать один год.
И Эльдафьорд совсем рядом…
Решится ли он?
Это не займет много времени…
Опорожнив кувшин вина, он почувствовал себя смелым и решительным.
И на всякий случай он написал домой еще одно письмо. Коротенькую, таящую в себе обиду записку.
«Дорогие мама и папа!
Я наконец-то вырвался из ада, если вас это интересует. Почему вы не даете знать о себе и не отвечаете на мои письма? Вы не хотите принять мою мольбу о прощении?
В скором времени я вернусь домой. Но сначала мне нужно кое-куда наведаться.
Вопреки всему преданный вам ваш сын Эскиль».
Несколько дней он провел на постоялом дворе, чтобы отдохнуть и набраться сил.
А потом поскакал к морю, чтобы нанять лодку для переправы в Эльдафьорд.
Всю зиму его родители, Хейке и Винга, находившиеся дома, в Гростенсхольме, пытались отыскать следы пропавшего сына. Они не получали от него никаких известий. Часто писали. Туле, и она отвечала им, но ничем особенно она не могла им помочь. Она была совершенно растерянна и тысячу раз бранила себя за то, что не попыталась выведать у него, куда он, собственно, направляется. Ведь Эскиль становился таким скрытным, таким подозрительным, когда дело касалось Эльдафьорда. Она поняла, что там есть какой-то дом, брошенный всеми, легендарный и чем-то знаменитый дом. Они расстались с ним в Кристиании, после чего он направился на северо-запад. Что-то манило его там. Он намекал на то, что хочет попробовать свои силы как представитель рода Людей Льда; он вбил себе в голову, что обладает особыми свойствами, что он либо избранный, либо меченый. И Тула очень сожалела о том, что не разубедила его в этом. Ведь это она была меченой, но об этом не хотела и не осмеливалась говорить ему. А если бы она тогда открылась, многое теперь было бы не так.
Хейке написал ей в ответ своим беспомощным почерком, что ей не следует упрекать себя в чем-то, что у нее и своих проблем хватает.
Однако сам он упал духом. Таинственный дом в Эльдафьорде… Где-то на северо-западе…
Ему ничего не оставалось, как отправиться туда.
Много раз он уже хотел отправиться на поиски сына, но Винга не пускала его. Зима была необычайно суровой, конь мог погибнуть, да и он сам тоже. И Хейке подчинился ее здравым уговорам.
Однако его не покидало беспокойство.
Он переговорил со всеми знатоками карт Норвегии, со всеми странствующими подмастерьями, желая узнать, где же находится Эльдафьорд, но никто не мог дать ему объяснений. Некоторые предполагали, что это может быть в Исландии. Хотя в этом случае местность называлась бы Эльдафьордуром. А может быть, это было в Швеции? Нет. Начитанная Винга не считала так. Эльдафьорд – это старонорвежское название!
Это место должно было быть в Норвегии, скорее всего, в Вестландии или еще севернее.
Искать это место было все равно, что искать иголку в стоге сена.
Когда снег начал таять, Хейке стал готовиться к отъезду. Он решил ехать наугад, как получится. Он не мог больше ждать, тревога за сына была словно шип в его сердце и в сердце Винги.
В Вестландии весна наступала намного позже, чем в Эстландии. И письмо Эскиля, долго пробывшее в пути, пришло в Гростенсхольм накануне отъезда Хейке из Гростенсхольма.
– Слава Богу! – со вздохом произнесла Винга и заплакала.
Посмотрев на дату отправления, Хейке сказал:
– Он отправил его очень давно. Письмо было в дороге целых две недели!.. И что же он пишет? Дай-ка я посмотрю!
Они вместе прочитали его.
– Что он имеет в виду, упоминая о том, что был в аду? – растерянно произнесла Винга.
– Он писал нам и раньше, – сказал Хейке. – Просто письма его не дошли до нас.
– Что же такое он пережил там? – испуганно произнесла Винга. – Ах, мой бедный мальчик, и он подумал, что мы отвернулись от него! Но где же он теперь?
Хейке оглядел письмо со всех сторон.
– Здесь нет никаких пометок. Почтовый штамп стерт. Какой разгильдяй! Неужели ему трудно было поставить название места?
– Возможно, он не знал его. Хейке вздохнул.
– Значит, мне все-таки придется ехать наугад…
Но на следующий день пришло еще одно почтовое известие. Неряшливее, в спешке написанное письмо – и на этот раз со штемпелем!
– Вот, – сказал Хейке, уже готовый тронуться в путь. – Теперь мы знаем, где это! Это намного облегчает дело.
– Если ты знаешь, куда нужно ехать, я поеду с тобой, – тут же решила Винга. – Но вскрой же письмо!
Хейке внимательно рассматривал дату отправления.
– Это письмо шло гораздо быстрее, – с удовлетворением констатировал он. – Оно было отправлено на этой неделе.
Нетерпеливо выхватив у него из рук письмо, Винга вскрыла его.
И они вместе прочитали его со все возрастающим страхом.
«Ради Бога, помогите мне! Скорее помоги мне, отец! Я нахожусь в крайней опасности. Здесь происходит что-то страшное, и я ничего не понимаю! Помоги мне, иначе я умру. Помоги всем нам, иначе мы погибнем! Я наткнулся на нечто такое, к чему ни в коем случае нельзя прикасаться!»

2

Уже при первом взгляде на Эльдафьорд Эскиль задумался. Не так он представлял себе это место.
Он хорошо заплатил рыбаку, чтобы тот дал ему на неделю лодку. По его расчетам, экспедиция не должна была длиться дольше. Рыбак взял под залог его коня.
Эскиль не сказал рыбаку, куда намеревался отправиться. Ему хотелось сохранить в тайне свое приключение. К тому же он знал точно, как ему туда добираться.
Но это место оказалось дальше, чем он думал! И как высоки были скалистые горы! На их недосягаемо высоких вершинах лежал снег! Он не подумал о том, что после долгого сидения в тюрьме сил у него поубавилось. Он натер себе на руках большие мозоли, поэтому не мог грести быстро. Некоторое время он находился в открытом море, а оно было далеко не спокойным. Но когда он вошел в воды фьорда, волны стали меньше.
Это был главный фьорд. И только когда солнце скрылось за горами и на воду упали длинные тени, он достиг входа в Эльдафьорд, который представлял собой узкий рукав между вздымающимися до неба скалами.
Если бы ему не сказали об этом, он ни за что бы не подумал, что среди скал есть еще этот узенький фьорд.
Обогнув скалу, он посмотрел назад, желая представить себе, куда он прибыл.
И ощутил какой-то внутренний толчок, щеки его загорелись, как от удара; это его испугало.
По обеим сторонам от него высились сине-черные скалы, настолько гладкие, словно бесчисленные оползни полировали их уже тысячи лет. И только в глубине бухты виднелось несколько домов, беспомощно цепляющихся за уступы страшных скал. Там было несколько дворов и маленькая рыболовецкая пристань. На большее здесь места не хватало.
Да… А разве на том доме, что высился среди леса, справа, нет крыши? На том, что вплотную примыкал к скале?
Трудно сказать.
Эскиль подумал, что здесь должно быть очень красиво днем. Просто ему не повезло оказаться здесь в мрачное время суток, когда сумерки вызывают в сердце человека гнетущую тоску.
А каково зимой, когда на море шторм, а снег заваливает дома во тьме…
Он задрожал при мысли об этом.
Но что-то здесь по-настоящему пугало его. Чтобы это могло быть? Что тут таится?
Нет, что-то он чересчур поддается этому сумеречному настроению! Он чувствовал себя усталым и измотанным, отчасти из-за лишений и плохого самочувствия в тюрьме, а отчасти из-за непривычной перегрузки. К тому же он был голоден и страдал от морской болезни.
От скал исходил холод, и он сильно продрог.
При таких обстоятельствах не трудно было совсем потерять мужество.
Зачем он вообще прибыл сюда? Почему он сразу не отправился домой, в теплый чудесный светлый Гростенсхольм?
Его мать и отец не желали писать ему. Они даже не попытались вызволить его из тюрьмы.
Может быть, у них там что-нибудь случилось?
Каким же идиотом он был, отправившись перво-наперво в Эльдафьорд! Домой, вот куда нужно было ему ехать!
Но теперь он уже здесь. У цели.
Тоже мне, цель! Найдется ли в Норвегии более мрачное место?
Больше уже не оглядываясь, он снова взялся мозолистыми руками за весла. Но ему было не по себе, пока он плыл дальше по рукаву фьорда. Он затылком чувствовал, что кто-то наблюдает за ним злобными глазами из маленькой рыбачьей бухточки.
Он просто не осмеливался больше смотреть назад.
Вместо этого он неотступно глядел на большой фьорд. Но вскоре он исчез из виду, и было видно голые скалы.
Не очень-то привлекательное зрелище.
Вода вокруг лодки казалась иссиня-черной и холодной, благодаря отражавшемуся в ней горному массиву.
Трудно было сказать, что таилось в глубинах этих вод. Может быть, оттуда выскочит сейчас затаившееся на дне чудовище?
Эскиль сжался всем телом и чуть не закричал, когда лодка наткнулась на что-то и с жутким скрежетом остановилась. На миг ему показалось, что сердце вот-вот остановится от страха; лицо пылало, руки тряслись.
Но он тут же понял, что произошло. Просто он достиг суши. Наткнулся на подводный камень возле самого берега.
На пристани стояли люди и обсуждали его промах.
Среди них было двое детей. Несколько мужчин оперлись на перила. Какая-то упитанная и брюзгливая на вид дама, а также две молоденькие девушки, шепчущие что-то на ухо друг другу и хихикающие. Обе они имели вовсе не враждебный вид – наоборот!
Одна из них была даже красивой.
Больше ничего Эскилю увидеть не удалось. Он поспешно вылез из лодки, чтобы столкнуть ее с подводного камня. С натянутой и смущенной улыбкой кивнув – преувеличенно добродушно – собравшимся на пристани, он пошел, опираясь на весло, к берегу. Мальчишки тут же бросились в воду и ухватились за форштевень, поскольку Эскиль чуть не потерял равновесие. Но он тут же элегантно выпрямился, что вызвало у девушек новый приступ смеха.
И в следующий миг он уже стоял среди людей, спрашивал у них что-то, что-то пояснял. Разумеется, им было интересно, что этому чужому человеку понадобилось в Эльдафьорде, но они не говорили об этом вслух. Однако он нутром чувствовал их любопытство.
Он сказал, что ему посоветовал посетить это фантастическое место один человек, которого он встретил много лет назад. Это была правда. Он сказал, что давно уже хотел приехать сюда, но вот ему представился такой случай, он оказался поблизости и решил не упускать возможность побыть здесь несколько дней. Есть ли здесь комната, которую он мог бы снять?
Люди переглянулись. Воцарилось молчание.
– Обычно Терье сдает жилье внаем, – сказал один из мальчик, и взрослые зашикали на него.
– Терье? – спросил Эскиль.
И тогда один из мужчин медленно и неохотно произнес:
– В самом деле, Терье Йолинсон сдает жилье приезжим. Но не соглашайся на что попало, юноша!
Попроси его, чтобы он сдал тебе комнату в его собственном доме. Все же остальное, что он предложит тебе… не слишком приятно…
Голос его затих и на вопрос Эскиля: «Почему же?» никто из присутствующих не ответил.
Но юноша навострил уши при упоминании имени Йолинсона. Йолин… Так звали этого человека, который построил этот таинственный дом.
Вот куда ему нужно! Не стоит слишком много выспрашивать. Пока.
– Кто-нибудь покажет мне дорогу?
Две молоденькие девушки тут же вышли вперед.
– Мы покажем.
– Прекрасно!
Мужчины с беззлобным весельем наблюдали, как этот сухопутный краб Эскиль пытается пришвартовать свою лодку.
– Мы позаботимся о ней, – спокойно сказал один из них. Судя по его голосу, они были настроены дружелюбно по отношению к прибывшему. Не принимали всерьез этого молокососа, совершенно ничего не смыслящего в морском деле.
Эскиль поблагодарил их за помощь.
Толстая женщина уже спешила вверх по склону; насколько ей позволяли это ее жирные ноги, чтобы первой принести новость соседям.
Вместе с девушками Эскиль направился от пристани верх. Глаза их ни на минуту не отрывались от его лица, и это смущало его.
Эскиль Линд из рода Людей Льда был видным парнем. Его темно-каштановые волосы были густыми и волнистыми, зелено-карие глаза вызывающе сверкали. Что же касается его веснушек… Возможно, они были бы помехой на лице какой-нибудь привередливой девчонки, но лицу Эскиля они предавали особое очарование. Короткий, смело очерченный нос и сияющая улыбка тоже кое-что значили, не говоря уже о длинных ногах и крепком теле. Эту привлекательную внешность он унаследовал от своих дедушки и бабушки с материнской стороны, Вемунда и Элизабет Тарк. И неважно, что после пребывания в тюрьме он побледнел и отощал. Он выглядел более романтическим, и к тому же многие люди в то время и в городе, и в деревне, были худыми, так что он не отличался от других. Смесь юношеской отваги и смущения, то и дело вызывавшего у него на щеках румянец, делал его совершенно неотразимым.
Именно таким он показался очаровательной девушке, идущей рядом с ним. Он узнал, что ее зовут Ингер-Лизе. Собственно говоря, в такой глуши он ожидал увидеть на редкость стеснительных девушек, но Ингер-Лизе, вопреки своей внешности, отличалась решительностью. К тому же она одно время посещала деревенскую школу, что усиливало ее самоуверенность.
Другая девушка, Мари, была более типичной для отдаленной норвежской вестландской деревушки. Она восхищалась своей подругой и в ее присутствии держалась в тени. И взаимоотношение подруг складывались так, как это чаще всего бывает: стоило более предприимчивой из них найти себе возлюбленного, как она забывала о той, которую до этого использовала для контраста собственному эгоистическому «я».
Увидев новый предмет поклонения Ингер-Лизе, Мари почувствовала укол неведомого ей страха.
Обе девушки были явно очень религиозны, они старательно выбирали слова и часто тайком складывали в мольбе руки, словно прося о прощении или благословении своих тайных помыслов.
Ингер-Лизе болтала без умолку. Она кривлялась и вертелась, словно стараясь показать себя с лучшей стороны. Но Эскиль не замечал ее ужимок. Он изголодался по женскому обществу, почти год проведя в тюрьме. К тому же девушка была прехорошенькая. Ее присутствие воодушевляло его, тогда как другую девушку он находил скучной, поскольку та двух слов связать не могла.
В Эльдафьорд уже пришла весна. Поднимаясь вверх по холму, они чувствовали дурманящий, терпкий запах пробудившейся земли, вызывающий в душе человека столько желаний. Конечно, здесь было темно и мрачно, а горы казались устрашающе огромными в сгущающихся сумерках. Но над их вершинами еще светилось узкая, холодновато-желтая полоска заката, напоминающая о том, что придет еще день, вернется солнечный свет. Нужно только запастись терпением.
Эскиль болтал с девушками, поддразнивал Ингер-Лизе, так что та с кокетливым притворством шлепала его по руке, но попутно он впитывал в себя атмосферу этой маленькой бухты. Дома, молчаливо стоявшие вдоль дороги, запахи нищенских двориков, запах прошлогоднего перегноя. Группы деревьев. Усадьба на небольшом открытом пространстве, скотный двор, свет, горящий в окне, вечерняя прохлада, поднимающаяся от земли…
– Направо наверху живет Терье.
Эскиль посмотрел в указанную сторону. Два окна в большом, добротном особняке были освещены.
Это и есть дом Йолина? Это здесь спрятано сокровище?
В таком случае поиски обещают быть весьма прозаичными.
– Мужчины на пристани сказали, что мне следует попросить у него комнату в его собственном доме… – неуверенно произнес он.
– Да, вам так и следует поступить! Это были первые слова, сказанные Мари по собственной воле.
– Почему же?
– Ах, не стоит обращать на это внимания, – торопливо заметила Ингер-Лизе. – В Эльдафьорде болтают слишком много всякой чепухи!
– Значит, здесь есть несколько домов?
– Да, – ответила Мари.
Но Ингер-Лизе не желала так быстро лишаться своего завоевания, и раздраженно она прошептала:
– Помолчи, Мари!
Но она сказала это не настолько тихо, чтобы Эскиль этого не заметил.
Из сказанного он заключил, что поблизости есть по крайней мере еще один дом, где он мог бы остановиться.
И это должен быть дом господина Йолина!
Напрягая зрение, Эскиль оглядывался на сторонам. Дом, возвышающийся над деревьями… Не тот ли это дом, который он заметил еще из фьорда!
Там, наверху, что-то было. Дом или… Да, сумерки бросали на окна холодновато-голубой отсвет.
– Там, наверху, есть еще дом? – спросил он девушек.
– Да. Но мы никогда не ходим туда, – ответила Ингер-Лизе.
– Почему же?
– Терье этого не хочет, – пожав плечами ответила она. – Он носится с этим домом, словно тот сделан из золота. И к тому же он сдает этот дом – богачам, желающим поправить свое здоровье.
Мари что-то проговорила ей на ухо, что-то предостерегающее, на что Ингер-Лизе фыркнула и пробормотала что-то вроде: «…глупые предрассудки!»
Он больше не слушал болтовню девушек. Глаза его были устремлены теперь к стоящему перед ними дому. Он видел отсвет множества окон. Двухэтажный дом? В такой глуши это редкость.
Они подошли к воротам другого дома.
– Вот здесь и живет Терье, – сказала Ингер-Лизе, и в голосе ее прозвучал намек на последующие встречи, прозвучала надежда на то, что Эскиль не откажет ей в этом, прозвучало обещание…
И Эскилю показалось весьма заманчивым ближайшее будущее.
Мари ничего не сказала. Она просто протянула ему руку, и в сумерках ему показалось, что в ее взгляде засветилась мольба и предостережение. «Будь осторожен!» – говорил ее взгляд.
Эскиль не думал, что она имеет в виду его приключение с Ингер-Лизе. Нет, это было что-то другое. Что-то куда более опасное.
Она намекала на дом, стоящий наверху за лесом?
Эскиль наморщил лоб. Где же он видел этого человека? Терье Йолинсона.
Нет, он никогда его не видел лично. Но кого же он напоминал ему? Этот легкий нервный тик необычайно красивых глаз – где же он это видел?
Нет, он не мог вспомнить.
Да, Терье Йолинсон был необычайно красивым человеком. Тем не менее, его присутствие было неприятно Эскилю. Может быть, причиной тому была грубость, сквозящая в каждом его движении, в интонациях его тихого, вкрадчивого голоса?
Однако он был настроен дружелюбно.
Он все время говорил тихо, словно боялся, что кто-то услышит его. Наверняка, в доме жил еще кто-то. Да, в кухне, в которой они разговаривали, было очень опрятно и красиво, здесь чувствовалась рука женщины.
– Конечно, я могу сдать комнату на несколько дней, – сказал Терье, изображая на лице очаровательно-хищную улыбку. – Комнаты в доме разные, все зависит от того, сколько ты мне заплатишь.
Эскиль, получивший обратно свои дорожные сбережения, благодаря вмешательству поверенного короля, тут же брякнул, что привык останавливаться в лучших гостиницах. Глаза Терье на миг расширились, в уголках рта появилась удовлетворенная улыбка.
– Лучше всего, если я смогу пожить в этом доме, – поспешил добавить Эскиль.
Терье явно был не в восторге от этого.
– Здесь по ночам плачет ребенок, – сказал он. – Это так надоедает. Я могу предложить тебе комнату и получше, юноша.
В доме Йолина? Прямо сейчас? Собственно, Эскиль не был еще готов к этому, он чувствовал себя разбитым усталостью и голодом.
– В данный момент мне нужно просто поспать, – с неуверенной улыбкой произнес он. – И детский плач мне вовсе не помешает. А если к тому же я смогу перекусить здесь, это будет просто великолепно, поскольку я уже не помню, когда ел в последний раз. Я плыл на весельной лодке почти весь день.
Он показал мозоли на ладонях. Терье озабоченно покачал головой, видя такое легкомыслие.
– Ладно, если ты удовольствуешься жалкой каморкой, ты можешь переночевать здесь. А утром мы поищем для тебя что-нибудь получше. Еду ты тоже получишь, а руками твоими мы займемся!
– Спасибо.
Вскоре Эскиль улегся в постель в столь же опрятной, что и кухня, комнатушке. Он был сыт и доволен, ладони его были перевязаны – и он моментально заснул.
Посреди ночи он проснулся от долгого жалобного крика, выражавшего невыносимые страдания.
Сев на постели, он прислушался.
И он различил еле слышный, утешающий женский голос. Это кричал ребенок, и Эскиль содрогнулся от жалости, почувствовав, как к горлу подступает комок. Как мог ребенок переносить такие страдания? Безутешные крики боли находили отклик в нем самом, словно это страдал он, и на глазах у него появились слезы сострадания.
Судя по всему, это был уже не грудной ребенок, голос у него был почти как у подростка. Женщина бормотала ласковые слова, пытаясь утешить его, но в голосе ее слышались отчаяние и безнадежность.
Открылась какая-то дверь, крики стали слышны громче. И тут послышался сердитый мужской голос:
– Ты, что, не можешь заткнуть глотку этому чертову мальчишке? У нас в доме гость!
Женщина что-то тихо и смиренно ответила.
– Тысячу раз я уже говорил тебе, чтобы ты дала ему дозу – и он затихнет навек! – произнес грубый мужской голос. – К чему ему все эти мучения, ведь все равно он не выздоровеет!
Женщина испуганно зашикала на него.
– Он может услышать тебя, Терье!
– Ну и что? Уж не думаешь ли ты, что он когда-нибудь выздоровеет? Дверь снова захлопнулась.
Эскиль долго лежал без сна, прислушиваясь к жалобному крику ребенка, который становился все тише и тише, пока, наконец, не прекратился.
Господи, что же это такое? Бедный, бедный ребенок! И бедные родители! У Эскиля появилось естественное желание чем-то помочь им. В подобных случаях каждый думает, что именно он может чем-то помочь. Хотя дело совершенно безнадежно.
Когда в маленькое окошко стал пробиваться утренний свет, Эскиль встал и вышел.
Было очень рано, траву во дворе покрыла роса. Он видел перед собой лишь малую часть двора, загроможденного сараями. Как бы там ни было, а Терье Йолинсон знал толк в хозяйстве. Все дышало если не благополучием, то, во всяком случае, усердием и деловитостью.
В соседнем дворе прокричал петух. Эскиль вошел в дом и снова лег.
Когда он проснулся, в доме уже вовсю шла работа. Он умылся, причесался, оделся.
Спустившись на кухню, он увидел там Терье. Он сидел за столом и подбирал с тарелки жир кусочком хлеба.
Эскиль пожелал ему доброго утра, и тот пригласил его сесть за стол. Стол был накрыт на три персоны. Поскольку одна из тарелок была уже использована, Эскиль придвинул к себе третью.
– Твоя жена уже позавтракала? – вежливо спросил он.
– Она не жена мне. Это моя невестка. Она пошла кормить ребенка.
– Вдова? – спросил Эскиль.
– Да. Моего брата. Я позволяю ей жить здесь, поскольку ей просто некуда податься. К тому же неплохо иметь в доме экономку. Ты хорошо спал?
– Как убитый, – соврал Эскиль. – Всю ночь.
Терье удовлетворенно кивнул.
В кухню вошла молодая женщина и вежливо поздоровалась. Лицом она была похожа на многих других обитателей Эльдафьорда, но глаза ее, в противоположность глазам Терье, излучали тепло, затуманенный скорбью юмор и волю к жизни – это делало ее очень симпатичной.
Судя по виду, ей было уже за тридцать. Она была красивой, с темными глазами… во всяком случае, они казались темными, хотя на самом деле были светлыми. Просто они были обведены темными кругами. Тем не менее, она не производила впечатление больной или истощенной.
Однако черты ее лица выражали скорбь.
– Так приятно видеть в доме гостя, – на одном дыхании произнесла она, – надеюсь, ты пробудешь у нас долго?
Прищурив глаза, Терье медленно произнес:
– Да, а собственно, зачем ты пожаловал сюда, юный Эскиль?
И снова он рассказал, как встретил когда-то человека, рассказавшего ему об Эльдафьорде и разбудившего его любопытство. И теперь он увидел сам: ожидания его были не напрасны, здесь все так заманчиво!
Наклонившись вперед, Терье взял со стола кусочек хлеба. И Эскилю послышалась угроза в его голосе, когда тот сказал:
– Что еще рассказал об Эльдафьорде этот человек?
Женщина, которую звали Сольвейг, замерла на ходу. Вид у нее был испуганный.
Что мог Эскиль ответить на это? Мог ли он доверять этому человеку? Насколько известна была здесь история о сокровищах господина Йолина? Был ли знаком с ним тот человек, которого Эскиль встретил много лет назад?
Терье не сводил с него хитрых глаз. Женщина молчала.
Натянуто усмехнувшись, Эскиль пожало плечами.
– А что он еще мог знать? Он сказал, что здесь очень красиво. И когда я оказался в Вестланде, я решил отправиться сюда. А впрочем, подожди…
Он сделал вид, что вспоминает что-то.
– Нет, это говорил не он.
– Что именно? – спросил Терье.
– Нет, я просто спутал двух людей. Об этом мне рассказывал кто-то в детстве…
Сказав это, он насторожился: слова его произвели впечатление.
– Нет, нет, – поспешно добавил он. – Я все перепутал, это не имеет никакого отношения к Эльдафьорду.
Терье неохотно переменил тему разговора.
Услышав доносящиеся из комнаты звуки, Сольвейг поспешно вышла.
Терье встал из-за стола.
– Если ты уже позавтракал, мы можем немного осмотреть окрестности, парень.
– Я готов.
Как большинство деревенских жителей, Терье снял со стены шляпу, прежде чем выйти. Обычно дома ходили без головного убора, а вне дома, независимо от того, холодно было или тепло, на голове крестьянина всегда была шляпа. К этому людей приучали с детства. Эскиль же, не приученный к этому, почувствовал себя чуть ли не лысым.
Выйдя за дверь, он замер на месте.
– Фантастично! – вырвалось у него.
– Да. Здесь в самом деле замечательно. Но от красивого вида не разбогатеешь.
– В самом деле, но это место стоит посетить! Особенно, если живешь в городе. Чего стоят одни эти горные вершины, покрытые снегом! Лужайки, покрытые крошечными, белыми цветками! И повсюду – голубизна: фьорд, скалы, небо… даже воздух!
Эскиль совершенно забыл свой прежний страх. Окружающая его красота была просто неописуема.
– Да, – сказал Терье, тоже остановившись. – Горожане являются моим главным источником дохода. Поэтому я содержу в порядке старинный особняк, принадлежащий мне – мы сходим взглянуть на него. И если ты захочешь снять там комнату…
Сердце у Эскиля забилось.
– Почему бы и нет? – сказал он.
С этими словами он остановился. Они направлялись как раз к загадочному строению, стоящему на вершине холма, за лесом. И он пошел за Терье.
Действительно, они направлялись туда!
И тут… Терье его так ошарашил, что он чуть не подскочил на месте.
– Тот человек, что рассказывал тебе об Эльдафьорде… он ничего не говорил о сокровищах?
Эскиль почувствовал, что лицо его заливается румянцем. Ему понадобилась целая минута, чтобы придти в себя.
Наконец он медленно произнес:
– Неужели это он мне говорил об этом? Люди повсюду болтают о каких-то сокровищах. И только когда ты спросил об этом во время завтрака, я стал задумываться, уж не об Эльдафьорде ли шла речь. Но сказать точно я не могу. Видишь ли, воспоминания такие расплывчатые…
Поверил ему Терье или нет, Эскиль думать не осмеливался. Он шел, опустив голову, всецело поглощенный рассматриванием весенних цветов.
– Наверняка речь шла о здешних местах, – сухо произнес Терье.
– Ты думаешь? Но я не могу вспомнить никаких подробностей.
– Вот почему люди приезжают сюда, – с недоброй усмешкой произнес Терье. – Они слышали о здешних сокровищах. И они могут смело отправляться на поиски. Потому что сокровищ этих не существует, таково мое мнение. Но я рад услужить приезжим.
– Пусть думают себе на здоровье, – усмехнулся Эскиль. – Но где же, по их мнению, находятся эти сокровища? Давно ли они лежат там? И что они собой представляют? Все это звучит очень интересно!
– Все это пустая болтовня! Люди считают, что сокровища эти спрятаны в 1600-е годы, во времена моих прадедов. Один из моих прародителей и построил вот этот дом, во всяком случае – его основную часть. Впоследствии я надстроил этот дом, и, должен сказать, это у меня хорошо получилось. Конечно, старик Йолин был богат, но что касается сокровищ… Все это лишь людские домыслы. Пустая болтовня!
И пока они шли через рощу, наслаждаясь прекрасным весенним утром, Эскилю пришла в голову одна мысль. Идя позади Терье и глядя на его обутые в сапоги ноги, он подумал вдруг, что все вокруг него нереально, что тропинка сама движется навстречу ему; как в сновиденьи, и даже видя прилипшую к сапогам грязь и холмистый пейзаж, он все равно представлял себе все это в виде какой-то картины.
Это было удивительное, необъяснимое чувство. Но в следующий миг это чувство исчезло, все опять стало реальным. Терье Йолинсон был совершенно земным и конкретным человеком, и сам Эскиль поднимался по весенней тропинке на вершину холма…
– Во всяком случае, я не собирался искать здесь сокровища! – нервозно усмехнулся он. Повернув к нему голову, Терье сказал:
– Можешь и ты поискать. Но, должен тебе сказать, люди столетьями ищут и ничего не находят. Они долбят стены и подкапывают фундамент, однажды они даже снесли крышу – и все напрасно!
– Неужели это происходит с тех самых пор? Ведь прошло уже двести лет! Неужели предание может жить так долго? На чем строят они свои доводы относительно сокровищ?
– Эх, думаю, об этом написано в какой-то старинной книге. В одной из летописей сказано: «И Йолин спрятал все свое добро и свое золото в своем доме». И это все! Думаю, что книга эта была обнаружена у епархиального епископа в прошлом столетии. Сам я никогда не видел ее, но мы, Йолинсоны, не верим в существование этих сокровищ.
– А сам ты никогда не искал их?
Терье натянуто усмехнулся.
– Лично я – никогда! Я больше доверяю тому, что человек производит собственными руками. Я занимаюсь земледелием, торговлей, я построил прекрасный дом, чтобы сдавать его состоятельным людям. Но оба моих старших брата оказались настолько глупы, что поверили в существование этих сокровищ. И поплатились за это.
Они остановились. Запрокинув голову, Эскиль стал рассматривать дом. Ему еще не приходилось видеть такого красивого и благоустроенного дома. Каждая деталь была тщательно продумана, чтобы второй этаж – являющийся новой постройкой – полностью гармонировал со старинным первым этажом. Этот дом был просто воплощением красоты!
– Йолинсборг, – сухо пояснил Терье.

1 Следующая страница


Маргит Сандему - Дом в Эльдафьорде

Дом в Эльдафьорде 2

3

Достав большой ключ, Терье Йолинсон вставил его в замочную скважину.
Эскиль ждал. У него не было особого желания входить в дом.
– С верхнего этажа открывается еще более замечательный вид, не так ли? – без всякого выражения спросил он.
– Да, конечно. Но я обычно беру с собой квартиросъемщиков на плато, что расположено выше. Оттуда открывается вид на горы.
– Давай сначала сходим туда, – нервозно предложил Эскиль.
Терье пожал плечами.
– Как хочешь, – ответил он.
Он положил ключ обратно в карман, и они направились вверх по узкой тропинке.
Идти стало труднее. Почва была более каменистой, ноги скользили на камнях.
Но результат стоил усилий.
– Ах! – прошептал Эскиль, когда они поднялись наверх.
Вид был просто потрясающий! Отсюда было видно море, а также все снежные вершины, и еще дома внизу, на побережье, похожие на маленькие коробочки. Даже Йолинсборг казался отсюда маленьким и далеким. Но каким красивым был этот дом! Трава наверху только начинала зеленеть, распускались лютики и колокольчики.
Стоило ему только сделать шаг назад, как Терье схватил его за руку.
– Осторожнее, почва неровная, – сказал он. – Здесь много осыпных камней, их не видно среди травы и мха, поэтому легко сломать себе ногу.
В самом деле, Эскиль это видел. Прямо перед ними возвышалась отвесная стена, напоминающая о мрачной сущности прекрасного Эльдафьорда. К счастью, отсюда не были видны жуткие обрывы, находящиеся чуть ниже домов.
Потом они снова спустились в Йолинсборг, и Эскиль с опаской вошел вслед за Терье в дом, испуганно осматриваясь по сторонам.
Вся обстановка была сохранена в своем первоначальном виде. В свое время даже это одноэтажное строение было весьма внушительным, намного превосходя по своим размерам обычные для этой местности постройки.
Господин Йолин ясно желал отличиться, показать местным жителям, кто самый зажиточный в деревне.
Хотя по нынешним временам дом был невелик, Эскилю, привыкшему к домам гростенсхольмской знати, он очень понравился. Мебель либо превосходно сохранилась, либо была мастерски отреставрирована. Присмотревшись, он обнаружил следы поисков сокровищ, оставленные на стенах и на полу. Но по мере того, как они обходили все комнаты и поднялись на второй этаж, у Эскиля пропадало неприятное чувство, подобное тому, которое возникло у него, когда он впервые увидел этот дом. Дом был таким светлым, прекрасным и чистым, ничто здесь не вызывало у него страха. К тому же солнце, льющее свои лучи сквозь стрельчатые окна, делало внутренность дома еще более заманчивой.
– Мне хотелось бы пожить здесь, – вырвалось у него. Картинно-красивое лицо Терье расплылось в улыбке.
– Приятно слышать, – сказал он. – Добро пожаловать в дом!
– Могу я заплатить заранее? – спросил Эскиль, вытаскивая кошелек. – Мы будем в расчете, и я буду чувствовать себя свободнее.
– Я не против, – сказал Терье и протянул руку.
И у Эскиля снова появилось неприятное чувство, когда он увидел протянутую к нему грубую ладонь. Ему снова показалось, что все это происходит не на самом деле. Это было словно… словно ожившая картина. Если такое вообще могло быть. Он усмехнулся про себя. Живая картина! Слыхана ли подобная глупость?
Он заплатил за неделю вперед. Он полагал, что дольше находиться здесь не стоит. Да и денег у него было не так уж много, учитывая то, что ему еще предстояло вернуться домой. И если он за это время не найдет сокровищ господина Йолина, значит, ему не суждено их найти.
И снова им завладела мечта: подумать только, вернуться домой и выложить на стол перед отцом и матерью целое состояние! Тогда они смогут содержать все три имения.
Да, он знал, как тяжело приходится отцу. Сколько желающих было завладеть Гростенсхольмом и Липовой аллеей, нее говоря уже о доме его матери, Элистранде! Было ясно, что когда-нибудь Людям Льда придется распроститься с этими имениями. Но если он вернется домой с несметными сокровищами господина Йолина…
Одно он знал наверняка: он не станет осквернять этот прекрасный дом насилием. К тому же он знал, что на протяжении многих лет насилия здесь хватало.
И еще он знал: ему следует сходить в епархию и прочитать все, что можно, о самом господине Йолине. Наверняка там написано не только о том, что Йолин спрятал в своем доме клад!
Они выбрали комнату на первом этаже – красивую и опрятную спальню с белым постельным бельем из домотканной материи и белыми гардинами на окнах.
Потом они снова спустились в усадьбу, чтобы забрать его вещи.
Остановившись у калитки, Эскиль нерешительно произнес:
– Думаю, мне нужно спуститься к морю взглянуть на лодку. Вчера вечером я так легкомысленно оставил ее на берегу.
– А потом приходи сюда, чтобы пообедать, как мы договаривались, – сказал Терье. – Но будь добр, веди себя тихо, а то Сольвейг беспокоится о ребенке, который плохо спит по ночам.
Эскиль и сам знал об этом. Он не мог забыть душераздирающих детских криков, так же как и жестоких слов Терье, адресованных бедному мальчику.
Он смотрел на хозяина и думал, до чего же у него красивые глаза. Они были такими светлыми, что казались прозрачными, он смотрел не прямо на собеседника, а чуть в сторону, мимо виска. И это вызывало у Эскиля беспокойство.
Но он тут же забыл о Терье, отправившись вниз по освещенной весенним солнцем тропинке к морю, – если можно назвать морем крошечную рыбачью бухточку.
И очень скоро он увидел девушку, случайно остановившуюся возле забора. Собственно говоря, Эскиля не очень-то беспокоила его лодка, поскольку ее вытащили на берег опытные мужчины. Нет, просто он надеялся снова увидеть хорошенькую Ингер-Лизе. И вот она была перед ним!
Он вежливо поздоровался с ней, дразня ее взглядом, и она торопливо спросила, не видел ли он Мари, потому что они договорились здесь встретиться…
Эскиль подумал, как он мог увидеть Мари, если все остальные усадьбы расположены гораздо ниже, тем не менее он с невинным видом ответил, что не видел ее.
Он остановился в нерешительности, делая вид, будто ему не очень-то хочется с ней болтать, они сдержанно поговорили о том, кто в каком доме живет.
Но вскоре они почувствовали себя свободнее, разговаривать им стало легче. И, подобно всем молодым людям, они угадывали за словами настроение собеседника. Ингер-Лизе оказалась еще красивее при свете дня, у нее были округлые, мягкие формы и игривые глаза.
К тому же она была любопытна. Ей хотелось узнать, как ему живется у Терье Йолинсона. Казалось, вопросы задает не она, а какой-то другой человек, возможно, ее мать. И Эскиль понял, что окружающие мало знали о том, как живут в доме наверху.
– Но ведь я переночевал там всего одну ночь, – неохотно произнес Эскиль. – Хотя Сольвейг показалась мне очень милой…
Глаза девушки тот час сверкнули гневом.
– Они живут в грехе, – торопливо произнесла она. – Разве ты не знаешь, что они не женаты? Эскилю было неприятно слышать это.
– Я об этом ничего не знал, – сдержанно произнес он. – Просто мне показалось, что Сольвейг очень несчастна из-за своего больного ребенка.
Глаза Ингер-Лизе стали холодными, и в чертах ее застывшего лица ясно просматривались следы стойкого вестландского пиетизма.
– Мальчик вовсе не болен. Он одержим.
Одержим? Эскиль просто онемел. Он даже не предполагал, что существует такое слово.
– Виной тому проступки его родителей, – жестко произнесла она. – В его голове поселились злые духи.
Ему хотелось сказать, что все это пустая болтовня, но он промолчал. Она бы не поняла его. Вместо этого он смущенно спросил, не могли бы они встретиться попозже вечером, когда будут сделаны все домашние дела.
Ингер-Лизе сразу напустила на себя важность.
– И для чего же, хотелось бы узнать? – спросила она.
Если бы Эскиль знал какие-нибудь ругательства, он бы ответил ей. Какая самонадеянная и эгоистичная девчонка! Он повернулся, чтобы уйти.
– Нет, это вовсе ни к чему, – сказал он.
Но Ингер-Лизе не хотела так легко отпускать свою жертву.
– Посмотрим, – равнодушно произнесла она, – если у меня будет время…
– Забудь об этом, – сказал Эскиль и направился дальше.
– Хорошо, я вспомнила, что свободна сегодня вечером! Но ненадолго! Сразу после дойки коров.
Теперь за ее решительными словами угадывалась какая-то униженность. И доброе сердце Эскиля тут же смягчилось, он повернулся и быстро кивнул ей. Время и место встречи он не назначил.
И услышал ее недовольное бормотанье, когда она направлялась к своему дому.
Сам же он продолжал спускаться вниз. Деревушка казалась совершенно необитаемой, ему не встретилось ни души. Но… проходя мимо одного из домов, он заметил за окном какое-то движение. Конечно, они следили за ним!
Лодка была хорошо укреплена на берегу. Сев на край причала, Эскиль принялся слушать плеск воды. Теперь, когда он успокоился, эти звуки приятно ласкали его слух.
Какая-то лодка проплыла мимо него и причалила к пристани. Сидевшая в лодке Мари выглядела явно испуганной, щеки ее покрывал румянец.
Эскиль поздоровался с ней.
– Я встретил наверху твою подругу Ингер-Лизе. – сказал он. – Она ждет тебя. Вы ведь договорились встретиться.
– В самом деле? – удивленно спросила Мари. – А я не знала об этом. Тогда мне придется оправиться туда.
Он раздумывал, что ему делать. Собственно говоря, с лодкой было все в порядке, и он счел долгом вежливости проводить ее наверх.
Она была невыносимо скучной, за всю дорогу не произнесла ни слова. Да, Мари действительно была неинтересной. Она наверняка могла бы стать примерной женой какого-нибудь лишенного фантазии жителя Эльдафьорда, он не сомневался в этом, но у него самого не было с ней ничего общего. Он совершенно не знал, о чем с ней говорить.
И он произнес первое, что пришло ему в голову:
– Этот дом, который содержит Терье, фантастически красив. Йолинсборг.
Она тут же повернула к нему испуганное лицо.
– Надеюсь, ты не собираешься жить там?
– Почему же это не собираюсь?
– Но ты не должен это делать! Все, кто жил там, погибали!
Он нахмурился.
– Что ты хочешь этим сказать?
– Нет, конечно, не все. Но многие.
– И как же они умирали?
– По-разному. Некоторые из них просто исчезали.
– Наверняка это бабушкины сказки.
– Вовсе нет, – ответила она, горя румянцем. – Прошло совсем немного времени с тех пор, как вынесли последний гроб… А проживавшую там женщину до сих пор не нашли! И в прошлом году… И муж Сольвейг, и… Нет, не обращай внимания на то, что я сказала, – взяв себя в руки, добавила она. – Просто я не хочу, чтобы ты жил там, это опасно, мой отец говорит, что Терье сдает жилье тем, кто ищет сокровища, и они погибают…
– Но почему же они погибают?
– Я не знаю. Но здешние поговаривают, что господину Йолину это не нравится. Не нравится то, что они ищут его сокровища.
День был великолепным, солнце сияло вовсю. И слова ее показались Эскилю пустой фантазией, предрассудками, выдумкой. Он вовсе не собирался идти на поводу у местных болтунов.
– Да, этот Йолин, – усмехнулся он. – Он меня как раз интересует. Я собираюсь посетить соборный капитул. Или это называется епархией? Впрочем, это неважно, просто я хочу прочитать что-нибудь о господине Йолине. Эльдафьорд относится к Бьергвинской епархии?
– Нет, к епархии Нидароса. Но тебе вовсе не нужно ездить туда. Местный учитель переписал все, что имеет отношение к Эльдафьорду. Разумеется, записи делал не он, а его дед или кто-то из его предков. Просто все это хранится теперь у него, это я знаю.
– Учитель… Где он живет?
– Школы у нас здесь нет. Тебе придется отправиться в Сотен, это следующая бухта. Но… Думаю, что у отца Ингер-Лизе тоже есть такие записи.
– Спасибо тебе, Мари! То, что мне не придется ехать до самого Трондхейма, большое облегчение.
– Да, это далеко. Я никогда не была там.
Они подошли к дому Ингер-Лизе, Мари попрощалась с ним и вошла во двор.
Эскиль продолжал путь наверх. Пребывание в Йолинсборге не казалось ему таким уж привлекательным, но он считал для себя позорным идти на поводу у слухов.
Он ведь был уже мужчиной!
Вдали трудился на поле Терье. Эскиль не представлял себе, как местные жители управлялись на своих крутых участках, а тем более, получали какой-то урожай на этой скудной почве, однако другого источника дохода у них не было. Если не считать рыбной ловли. И Терье, который сдавал жилье богатым горожанам, любившим свежий деревенский воздух.
В небе неподвижно висел жаворонок, заливаясь переливчатым пением. Как рано наступила весна в Вестланде! Дома, в Гростенсхольме, наверняка еще лежит снег.
Хотя, снег наверняка уже растаял, но травы еще нет.
Дома… У Эскиля защемило сердце. Он так страстно мечтал попасть домой, находясь долгие месяцы в тюрьме, что теперь просто не понимал, что же заставило его приехать в Эльдафьорд. Да, сюда привела его мечта детства. Но теперь-то он взрослый и имеет кое-какой жизненный опыт. Искать сокровища? О, господи!
Однако он был теперь здесь, так что ему оставалось только осуществить свои намерения. И ему придется потрудиться, поскольку уже целых сто лет велись поиски – и безрезультатно.
На что он, собственно, надеялся? На то, что он единственный, кто узнал о сокровищах господина Йолина? Что он единственный человек в Норвегии, желающий обогатиться? Найти клад и ничем не поплатиться за это, разве это не древнейшая мечта людей? Разве это не одно из самых примитивных стремлений?
Он постучал в дверь к Терье Йолинсону, и когда никто не ответил, он вошел. Незаметно проскользнув в свою спальню, он взял дорожную сумку.
Но когда он снова проходил через кухню, там стояла Сольвейг.
И снова его поразило исходящее от нее тепло. Лицо ее было слишком худым, чтобы его можно было назвать красивым, но что такое, собственно, красота? Он редко видел таких привлекательных женщин.
Она казалась усталой, измученной. Глаза ее были обведены темными кругами, в уголках рта пролегли морщины. Сколько бессонных ночей она провела?
«Они живут в грехе…»
«Мальчик одержим…».
Эскилю показалось, что остальные жители не слишком много общаются с этими людьми. Религиозный пиетизм расцвел махровым цветом в этой маленькой, забытой богом деревушке.
Она быстро подошла к нему. Взгляд ее выражал безнадежность.
– Ты не собираешься перебираться наверх, юноша? – спросила она.
– Собираюсь, – смущенно ответил он. – В том доме так красиво! Неописуемо красиво!
Беспомощно покачав головой, она с трудом подобрала нужные слова.
– Ты не должен этого делать, юноша, не должен, ты такой чистый и доверчивый! Не стоит лишаться жизни ради какой-то глупой мечты! Ведь Терье наверняка рассказывал тебе о проклятом кладе? Наверняка он затуманил тебе мозги!
Она произнесла слово «проклятый» не как ругательство, а в подлинном его смысле. Проклятый, заколдованный.
Он был удивлен: значит, Терье всем рассказывал о кладе? Но почему?
И он спросил об этом вслух.
Сначала она плотно сжала рот, потом бросила торопливый взгляд на окно и, убедившись в том, что Терье далеко, в поле, и всецело поглощен работой, она сказала:
– Я хочу тебе сказать вот что. Он пытался убить меня, но у него ничего не получилось, не убьет он и тебя. Нет, нет, он не притронется к тебе. Но… Терье только и думает о том, чтобы найти клад. Но сам он не осмеливается его искать, это слишком опасно.
– Опасно? Почему же?
Ее светло-серые глаза блеснули. Откинув со лба темные локоны, она сказала:
– Я уже сказала, почему: потому что сокровища эти прокляты. Прокляты господином Йолином. Все считают, что это он сам приходит и убивает тех, кто пытается приблизиться к его сокровищам. И Терье выжидает. Когда-нибудь кто-то обнаружит их местонахождение. Найдет клад – и, разумеется, погибнет. А Терье присвоит сокровища себе.
– Но сам-то он при этом не погибнет, – сухо заметил Эскиль.
– Да, он вбил себе это в голову. Он считает, что днем к сокровищам приближаться не опасно.
– Он выдает желаемое за действительное, – пробормотал Эскиль. – Но на чем ты основываешь свои рассуждения? Ведь ты уверена в том, что говоришь, я это вижу.
Сольвейг задрожала.
– Что мне еще остается делать? – воскликнула она.
Из внутренней части дома донесся жалобный стон. И тут же в глазах ее вспыхнул страх.
– Это твой сын? – спросил Эскиль. – Можно мне поздороваться с ним?
– Поздороваться с маленьким Йолином? – спросила она, глядя на него широко раскрытыми глазами. – Это из любопытства или же…
– Об этом я не думаю, просто мне кажется, что он ужасно одинок.
Выражение недоверия на ее лице сменилось робкой радостью. Глаза просветлели. Эскиль никогда не видел такого говорящего, изменчивого лица.
– Да, если ты этого в самом деле хочешь, пошли! Но вид у него вовсе не привлекательный. Она повела его за собой.
– Сколько ему лет? – спросил Эскиль на ходу.
– Одиннадцать. Когда-то он был таким милым, таким красивым!
Перед самой дверью детской она остановилась и прошептала:
– Здесь, в Эльдафьорде, распускают слухи, будто он одержим злым духом.
– Какая нелепость! – сказал Эскиль, не знавший ничего ни о демонах, ни о призраках Гростенсхольма. – Злых духов вообще не существует, об этом пишут только в Библии и других древних книгах.
С благодарностью улыбнувшись ему, она открыла дверь.
И когда Эскиль увидел в постели жалкое маленькое существо, сердце его сжалось. Сольвейг подошла к постели и положила на лоб мальчика мокрое полотенце.
– Это вовсе не помешательство, – тихо и осторожно произнес Эскиль, немного оправившись от шока. – Я это знаю. Мой отец врач, совершенно особый врач. И у него был такой пациент. При мне он говорил, что это опухоль мозга.
Сольвейг смотрела на него глазами, исполненными надежды, напрасной надежды.
– Ему может помочь доктор? Или больница? Эскиль покачал головой.
– Нет. Но мой отец… Я не помню, что было с тем пациентом. Его привели к моему отцу. И отец несколько раз навещал его, потому что тот жил далеко. Но потом эти посещения прекратились. Но я не слышал, чтобы этот пациент умер. Это было очень давно, я был тогда совсем маленьким и не интересовался медициной.
Слова Сольвейг прозвучали как отзвук безнадежной мечты:
– Если бы твой отец смог приехать сюда… Эскиль не верил, что так будет, поэтому неохотно произнес:
– Не знаю, смог бы он помочь. Мне не хотелось бы понапрасну обнадеживать тебя…
Сев на корточки возле постели, он произнес достаточно громко, чтобы мальчик мог его услышать:
– Привет, Йолин! Меня зовут Эскиль. Могу ли я что-нибудь сделать для тебя?
Маленький Йолин посмотрел на него отупевшим от боли взглядом.
– Больно… – прошептал он.
– Понимаю, – ответил Эскиль. Повернувшись к Сольвейг, он спросил:
– Ты даешь ему болеутоляющее?
– Нет, а что это такое? У меня есть какие-то старинные капли, которые он нюхает, но они, в основном, помогают при обмороке. Да и они уже подходят к концу. Мне кажется, они вообще ему не помогают.
– Подожди, я прихватил с собой кое-что из дома.
Он пошел в кухню и принес лекарство, которое ему удалось дать мальчику. Он понятия не имел, что это такое, но он видел, как Хейке дозировал это лекарство – и он мог сделать то же самое!
– Посмотрим, подействует ли оно. Во всяком случае, оно помогло мне однажды, когда у меня болела голова. Конечно, у меня не было ничего серьезного, просто я перенапряг глаза.
Он заметил, что слишком много болтает. Но он не в силах был остановиться; судьба маленького Йолина настолько потрясла его, что он был совершенно вне себя.
Разговаривая с матерью, он держал в своей руке тоненькую ручку мальчика. Время от времени детская ручонка бессильно сжимала его ладонь, и Эскиль понимал, что это происходило, когда боль становилась невыносимой. При этом мальчик стонал.
Какое страшное испытание для матери!
– Поскольку его зовут Йолином, я полагаю, что ты была замужем за старшим сыном в семье, – сказал Эскиль. – Это имя переходило из поколения в поколение, не так ли?
– Да, это так, хотя и была замужем за вторым по счету сыном, Мадсом. Старший сын, Йолин, был… устранен.
Он вопросительно посмотрел на нее.
– Да, он был отправлен в сумасшедший дом. Он был явно ненормальным. Это ему принадлежал дом, что стоит наверху, но он был не в состоянии содержать его. И дом был отнят у него, но он продолжал слоняться поблизости, и Терье посадил его под замок. Это звучит жестоко, но он был в самом деле опасен!
– А муж твой умер?
– Да. Он был настолько глуп, что искал сокровища. Его нашли неподалеку от Йолинсборга с проломленным черепом. Когда мы переселились сюда, брат Йолин был еще на свободе. Говорили, что это он убил моего мужа, потому что тот отобрал у Йолина дом. Другие же считают, что это старый Йолин убил его. Во всяком случае, мне не хотелось жить там одной вместе с маленьким Йолином. И Терье разрешил мне переселиться сюда. Теперь ты понимаешь, почему мальчика окрестили Йолином? Старший из трех братьев не мог жениться. Младший тоже… – нехотя добавила она.
– Почему же? – вырвалось у Эскиля, прежде чем он смог подумать.
– В их роду было много мужчин, не способных… ты сам понимаешь, к чему. Терье один из них.
Эскиль почувствовал, что щеки его заливаются румянцем. Не надо было ему спрашивать.
А Сольвейг с горечью продолжала:
– Люди в деревне болтают обо мне и о Терье. А Терье только это и нужно, как я поняла. Он не может смириться с тем, что он не… мужчина. Ему хочется, чтобы про него говорили, что он настоящий греховодник! В действительности же он никогда близко не подходил к моей постели. Да я бы этого и не позволила. Я не желаю иметь дела с этим… жестоким… мучителем!
– Так почему же ты не уедешь отсюда?
– А куда? Денег у меня нет, Терье отобрал их еще в Йолинсборге. А здесь, с ним… Но смотри же! Мальчик открыл глаза!
Наклонившись над ребенком, она спросила:
– Йолин, тебе больше не больно? И впервые за много месяцев она увидела на лице мальчика улыбку.
– Нет, мне так хорошо!
И, прежде чем у матери потекли из глаз слезы радости, Эскиль сказал:
– Да, Йолин, мне кажется, нужно воспользоваться случаем и взять тебя на прогулку. Ты ведь давно не был на свежем воздухе, не так ли?
Йолин попытался подняться, но у него не было сил. Но Эскиль тут же приподнял его. Мальчик был почти невесомый.
– Достань ему одежду потеплее! Сольвейг принялась торопливо одевать мальчика. Она так волновалась, что руки не слушались ее.
– Нужно спешить, пока он не вернулся домой.
– И давно уже Йолин болеет?
– У него болит голова уже несколько лет. Но в последние месяцы ему стало намного хуже. Ему никогда не было так плохо.
«Это опухоль растет», – озабоченно подумал Эскиль.
Именно теперь ему хотелось быть колдуном из рода Людей Льда. Он давно уже понял, что не является ни меченым, ни избранным, хотя он и желал этого.
Если бы здесь сейчас был отец!
– Не забывайте, что действие лекарства временное, – сказал он, желая немного остудить радость обоих. – Конечно, я отдам вам все, что у меня есть, но тебе нужно быть экономной, Сольвейг. Не давай ему слишком большую дозу, это может быть опасно, я слышал это от отца. А ребенок еще мал…
– Стоит ли думать теперь о будущем, – лихорадочно произнесла она, надевая на мальчика шляпу. – Единственное, что имеет значение, так это то, что Йолин не чувствует боли.
Эскиль вынес его на руках на свежий воздух, под весеннее солнце. На свету Йолин зажмурился, и понадобилось время, чтобы глаза его привыкли к солнцу.
– Давай останемся на этой стороне дома, – нервозно произнесла она. – Тут он нас не увидит.
– Я слышал ночью его крики, – тихо произнес Эскиль. – И я слышал, что он говорил про мальчика…
– Хуже всего то, что мальчик тоже слышал его слова. И не раз. И это его страшно пугает.
– Вам нужно уехать отсюда, – прошептал Эскиль. – Поедем со мной через неделю!
На миг она ухватилась за его руку, словно за спасительную соломинку, но потом бессильно отпустила.
– Ты думаешь, что выйдешь живым из Йолинсборга? – спросила она. – После недели пребывания там?
– Но ведь не все же, кто жил там, погибли?
– Нет, не все. Но ты молод и достаточно глуп, чтобы отправиться в погоню за сокровищами, запомни это!
«Поэтому я и приехал сюда, – подумал он, – а всяким предрассудкам я не верю». И он уклончиво ответил:
– Дорогая Сольвейг, я только что прибыл сюда. И я ничего не знал о сокровищах. Единственное, что я хотел, так это насладиться фантастическим видом и тишиной Йолинсборга. И если до меня люди оставались в живых, попав туда, я тоже не погибну. Ты, к примеру, тоже жила там. И маленький Йолин. С вами же ничего не случилось!
– С Йолином как раз и случилось! Разве у него не повреждена голова? И ты думаешь, мне легко было прожить там целую зиму? Этот дом до смерти напугал меня, Эскиль. Но моему мужу, Мадсу, почему-то нужно было жить там. Он говорил, что у него своя теория на этот счет. Теория относительно местонахождения клада. Точно также говорили все те, кто искал сокровища. Об этом говорится в семейной хронике. К примеру, один дядя Терье собственноручно написал там: «Эльдафьорд, 22 июня, 1797 года. Сегодня я напал на след сокровищ». А следующая запись гласит: «Сегодня, 22 июня 1797 года, умер Свенд Йолинсон». Что ты скажешь по этому поводу?
– Это мог быть несчастный случай.
– Да, но так было не только с ним! И до, и после него. Они приходили туда и говорили: «Вот теперь я знаю, где находится клад!» И они были слишком жадными, чтобы рассказывать об этом другим. И вскоре после этого они погибали. Все те, кому Терье сдавал жилье – что стало с ними? Да, конечно, не со всеми… Ведь не все же прислушивались к болтовне о сокровищах, не все совались туда… Но находились мужчины – и женщины! – которые хвастливо заявляли: «У меня есть на этот счет теория…» И все они лежат теперь в земле. Мертвые.
– Ты говорила, что кое-кто исчез?
– Да, двоих-троих так и не нашли. К примеру, жену последнего постояльца. Мужа ее мы нашли в коридоре, глаза его были широко раскрыты, будто он увидел нечто ужасное. Но ее нигде не оказалось. Еще был один юноша твоего возраста. Он вел себя на редкость глупо и был просто фанатиком, ища клад господина Йолина. Его мы тоже не нашли. Был еще один человек, задолго до моего рождения, который тоже исчез совершенно бесследно.
– Судя по тому, что ты рассказала, не так уж трудно обнаружить, где находится этот клад?
– Ты что, Эскиль! Не думаешь ли ты?.. Нет, ты для этого слишком хорош, слишком человечен! Эскиль, прошу тебя, не делай этого!
– Нет, нет, я говорю чисто теоретически. Хочешь, я пообещаю не заниматься поисками? Просто буду жить здесь, как живешь ты, как живут многие другие. А если мне придет в голову подобная теория, и я захочу ее осуществить… Тогда я немедленно спущусь вниз и все расскажу тебе.
– Именно этого Терье и хочет от своих постояльцев! Чтобы они рассказали ему, где находится клад! Но не думай, что он бросится сам искать его. Он предоставит это делать тебе. Или позовет священника, чтобы тот прогнал демонов и обезопасил его.
– Хорошо, от меня он вряд ли дождется подобных глупостей, – непринужденно заметил Эскиль. – У меня впереди целая жизнь, даже если я и начинаю теперь интересоваться сокровищами господина Йолина или даже если я обнаружу их. Я не собираюсь подвергать свою жизнь опасности. Деревенским небылицам я не верю, но, если тебе угодно, я буду осторожен.
– Это правда?
Они сидели на освещенных солнцем ступенях кладовой, стоящей на сваях, вместе с маленьким Йолином.
– Какая путаница с этими Йолинами! – сказал Эскиль. – Как вам удается различать их?
– Теперь осталось только двое Йолинов: маленький Йолин и его дядя, который находится в сумасшедшем доме. Но раньше и в самом деле была путаница. Я хотела окрестить мальчика по-другому, но мне не позволили. Они предполагали, что он будет единственным ребенком, хотя он и был первенцем. Так что он был заранее осужден на это имя. Традиции подчас ложатся на плечи людей тяжким бременем.
Мальчик заснул, как только его положили в постель. Они пошли на кухню.
– Но брак ваш был удачным, – сказал Эскиль.
– Вовсе нет, – ответила она. – Йолинсоны жестокий народ.
– Тогда остается только надеяться на то, что Маленький Йолин унаследует мягкость от своей матери, – дружелюбно заметил он.
Она просияла.
– Думаю, что так оно и есть, – сказала она и добавила еле слышно: – Если он выживет…
Но она тут же вскочила, услышав снаружи шаги.
– Тише! Терье вернулся! Помни: мы ни слова не говорили о сокровищах, и ты только что пришел!

4

Только поздним вечером Эскиль смог уйти наверх. Сначала нужно было поесть, сытно и основательно; еда значила очень много в жизни Терье Йолинсона.
Потом ему захотелось поговорить. О всех улучшениях, которые он сделал в Йолинсборге, о том, во сколько ему это обошлось.
Обошлось? Разве не пользовался он наследством Сольвейг и Маленького Йолина? Разве из-за этого она не была лишена возможности уехать?
Эскиль понимал, что Сольвейг слишком доверчива. Она была благодарна Терье за то, что тот позволил ей жить здесь со своим больным сыном. В деревне мальчика явно презирали. «Помешанный!» Но впоследствии у нее на многое открылись глаза. Она оказалась в клетке с двойным замком. Она вынуждена была оставаться в усадьбе – в качестве доказательства мужской силы Терье!
– Мальчишка сегодня спокоен, – бесцеремонно заметил Терье.
– Да, он крепко спит, – торопливо произнесла Сольвейг. – У Эскиля оказалось с собой болеутоляющее средство.
Терье искоса посмотрел на него.
– Это сильное средство?
– Да, и оно не безопасно, – по глупости признался Эскиль. И тут же ему захотелось прикусить себе язык.
– Будет лучше, если ты отдашь его мне, – сказал хозяин и протянул руку. – Сольвейг ничего не понимает в этом.
Этого еще не хватало! Чтобы малютка Йолин по-прежнему мучился? Эскиль ни за что не хотел отдавать лекарство Терье. Иначе дни мальчика будут сочтены.
– К сожалению, у меня ничего больше нет, – соврал он. – Я отдал свой последний запас.
Он уже отдал лекарство Сольвейг. И теперь они не осмеливались даже смотреть друг на друга. Но в этом и не было необходимости.
Вопрос был только в том, как ей пользоваться этим средством, не привлекая внимания Терье. Этого нельзя было допускать. Ведь Йолин просто изнемогал от боли.
Чтобы изменить ход его мыслей, Эскиль спросил:
– Но как тебе удается заполучить постояльцев? Как они узнают об этой бухте, совершенно скрытой от глаз?
Откинувшись назад, Терье принялся ковырять в зубах ногтем на мизинце.
– У меня есть посредник. Он посещает гостиницы и постоялые дворы, беседует с приезжими. Иногда я и сам там бываю.
– Посредник? – сказала Сольвейг. – Слишком хорошее название для придурковатого сына Вернтсена!
– Никакой он не придурковатый, – сердито возразил Тарье.
– Но он всем уши прожужжал рассказами об…
Терье оборвал ее так грубо, словно ударил по лицу:
– Женщины молчат, когда разговаривают мужчины, разве тебя этому не учили?
А Эскиль подумал: тот его помощник рассказывает всем историю о сокровищах. Поэтому сюда и приезжают люди. И ищут клад для Терье, который сам не осмеливается этого делать.
А что собирался делать теперь Эскиль?
Искать клад для Терье, который сам боится это делать?
Он сидел и думал, не сказать ли ему: «Я слышал, что один здешний крестьянин имеет при себе записи об истории Эльдафьорда. Поэтому я решил встретиться вечером с дочерью этого крестьянина, Ингер-Лизе. Чтобы почитать эти записи». Но он этого не сказал. Да и стоило ли об этом вообще думать? Разве не достаточно просто встретиться с хорошенькой девушкой? Ведь не из-за этих записей он встречается с ней! Или все-таки из-за них? Во всяком случае, у него не было желания говорить о своей встрече с Ингер-Лизе. Говорить в присутствии этих людей. А почему, он не знал. Наконец он поднялся в Йолинсборг. В полном одиночестве бродил он по комнатам. Дом располагался на вершине холма, поэтому он до самого вечера был освещен солнцем. Солнце пробивалось в окна, оставляя разноцветные узоры на стенах. Все здесь дышало миром. Фантастически красивый дом! Трудно поверить, чтобы Сольвейг хотела покинуть его. Второй, новый, этаж был построен с расчетом на множество постояльцев. Он напоминал гостиницу. Через Эльдафьорд не проходили никакие дороги, здесь был тупик. Какое жуткое слово, тупик! Откуда он узнал об этом?
Вид со второго этажа был великолепным. Некоторое время Эскиль был поглощен созерцанием. Ой! Коровы давно уже загнаны в хлев. И внизу, возле забора, стоит маленькая фигурка Ингер-Лизе. Судя по всему, она давно уже ждет его. Девушка, с которой у него была назначена встреча!
Что бы там ни говорили про Эскиля, а обещания свои он всегда выполнял. Этому его научили с раннего детства его родители.
Сбежав вниз по ступеням, он стал спускаться к усадьбе. С молодыми дамами мужчины не ведут себя столь небрежно! Он пытался оправдать себя тем, что у него не было при себе часов и поэтому он не знал, когда коровы будут подоены, так что увидел, что животные в хлеву, слишком поздно. И прошло уже столько времени!
Запыхавшись, он подбежал к ней. Ингер-Лизе искоса посмотрела на него. Он заметил, что она была красиво одета – на ней был передник и яркая шаль поверх темного платья из домотканной материи.
– Прости за опоздание, – на одном дыхании произнес Эскиль. – Ты давно ждешь?
– Нет, я только что пришла.
Будто бы! Она стояла здесь по меньшей мере полчаса!
Он был по-своему тронут ее попыткой казаться светской дамой.
Что он должен был сказать ей? У Эскиля не было опыта по части молоденьких девушек. Пара маленьких приключений, одно в Гростенсхольме, другое в Кристиании – вот и все. И то, что последнее из них длилось почти полгода, объяснялось тем, что они очень редко виделись. Оно заглохло само по себе из-за недостатка взаимопонимания.
Но все это было так давно, совершенно в другой жизни, в других условиях – до тюремного заключения.
Теперь Эскиль был взрослым. Трезвым, лишенным иллюзий – или, по крайней мере, он должен бы быть таким. Тем не менее, в нем много еще было мальчишеского, была в нем еще беспомощная неуверенность. Вот как сейчас.
– Я-я-я… очень хотел бы поговорить с твоим отцом…
– Уже? – кокетливо наклонив набок голову, спросила Ингер-Лизе. Черт побери! Эскиль был раздосадован.
– Да, о некоторых бумагах… Он дома?
Бумагах? Конечно, он дома, но… Ингер-Лизе сначала почувствовала замешательство, потом скисла. На это она не рассчитывала. Мало того, что он опоздал, так он еще начал говорить о каких-то бумагах! Тогда как ей пришлось улизнуть из дома, чтобы встретиться с ним!
Эскиль чувствовал свое ничтожество: ее взгляд говорил ему, что он свалял дурака. И еще какого!
Однако в дом его впустили. Крестьянин удивленно откинулся на стуле, так что заскрипела спинка, и рассудительно произнес:
– Да, да. Конечно, у меня есть записи истории Эльдафьорда, но не полный комплект.
– В самом деле?
– Да, этот Мадс Йолинс забрал все, что касалось Йолинсборга и рода Йолина. И вскоре после этого он умер, и больше я не видел этих бумаг. Да мне они и не нужны.
– А вы не спрашивали о них у Терье Йолинсона? Или у вдовы Мадса? Сольвейг?
– Нет, мы не общаемся с живущими наверху. Мы живем здесь согласно заветам Бога. А со шлюхами мы не разговариваем. Но она наказана за свое поведение. Ничто не скроется от взора Господня. Он обрушил свой гнев на ее потомство, чтобы она помнила о том, что является вдовой Мадса и матерью его ребенка. А Терье Йолинсона спрашивать об этом не стоит, он не умеет читать, так что бумаг этих он все равно не найдет. Да, эти записи пропали навеки.
Вот так-то.
И когда они вышли из дома, крестьянин крикнул:
– Ингер-Лизе! Ступай домой! Что это ты вырядилась по-воскресному посреди рабочей недели?
– Извините, – вежливо произнес Эскиль. – Мне хотелось бы попросить Вашу дочь показать мне Эльдафьорд. Намерения у меня самые честные.
В ответ он получил два взгляда исподлобья: один от рассерженного отца, а другой – от смущенной дочери. И ни один из этих взглядов не сулил ему поддержки.
– Моя дочь останется здесь! Ей не пристало шляться с городскими бездельниками, у которых только одна мысль в голове: заморочить голову деревенской девушке. Не такие уж мы тут все простачки к твоему сведению!
– Но я обещаю…
Слова его были бесполезны. Дружелюбно, но решительно он был выпровожен грузным, как дверь амбара, крестьянином.
Вот тебе и вечернее свидание!
Но Эскиля это никоим образом не смутило. Конечно, девушка была хорошенькой, но теперь его куда больше интересовала история рода Йолина.
Сольвейг могла взять бумаги своего мужа. Но ей была невыносима сама мысль о кладе, убившем ее мужа и многих других. Спросить, как жили люди раньше? Ведь и в прежние времена некоторые погибали…
Когда он снова вернулся в Йолинсборг, солнце уже скрылось за горами. Пейзаж снова окрасился холодным, голубоватым цветом. Скалы, окружавшие фьорд, приняли антрацитовую окраску, вода казалась почти черной, а небо было еще светлым, зеленовато-белесым.
Внутренность дома уже не казалась такой уютной.
И ему захотелось вниз, в опрятную кухню Сольвейг. Но там был Терье, а встреча с ним не привлекала.
Сев на скамью, Эскиль принялся строить планы. Он должен забрать отсюда Сольвейг и ее сына. Домой, в Гростенсхольм. Он по-прежнему твердо верил в то, что его отец Хейке может вылечить любую болезнь. Эскиль просто закрывал глаза на то, что это было не так. Конечно, определенные болезни он мог излечить своими целительными руками. Но у него были и неудачи! И немало.
Точно так же, как и у Тенгеля Доброго. Он тоже был целителем. Но разве он смог помочь своей любимой Силье, когда у нее на ноге появилась раковая опухоль?
Нет. Вряд ли стоило надеяться на то, что Хейке смог бы вылечить маленького Йолина.
К тому же у Эскиля были подозрения, что уже слишком поздно. А ведь им предстоял долгий, утомительный путь домой. Мальчик не вынесет этого.
Но обо всем этом Эскиль не хотел думать всерьез. Вместо этого он смотрел легкомысленно на предстоящие трудности и строил планы на будущее. Он поселит Сольвейг и Йолина в маленьком домике в Гростенсхольме, и они будут жить там. Она могла бы, к примеру, работать на кухне в имении…
Нет, нет, опять он занимается благотворительностью! У многих в роду Людей Льда была такая склонность. Спасать несчастных и давать им потом какую-нибудь посильную работу… Нет, фи, как он мог только думать об этом! Хотя в его рассуждениях и была доля истины. Большинство в роду Людей Льда почитали для себя за честь оказывать помощь другим. Но существовала опасность разыгрывать из себя доброго самаритянина, а то и вообще героя! К счастью, у большинства из рода Людей Льда было развито чувство самоиронии, и они способны были высмеивать свое показное рвение.
Сольвейг не годилась для того, чтобы ее кто-то опекал. Это была прекрасная, зрелая женщина, до болезни ребенка наверняка обладавшая незаурядным чувством юмора.
Но могла ли она радоваться чему-то теперь?
Он напряг слух… Нет, ничего.
Самое лучшее было лечь теперь спать. Комната уже погружалась в сумерки, он шел наощупь, с трудом различая очертания предметов. Вот здесь была дверь… Вот он вышел в коридор…
Эскиль проверил, заперта ли наружная дверь. Потом направился в свою маленькую, красивую спальню.
Дверь не запиралась на ключ?
Но зачем ее запирать? Он ведь один в доме!
Едва подумав об этом, он почувствовал, как по спине у него поползли мурашки.
Он долго лежал на спине, подложив руки под голову, уставясь на потолочные балки, едва видимые в темноте. И ему казалось, что кто-то смотрит на него. Ему казалось, что какое-то существо стоит, наклонившись, на втором этаже и смотрит на него через пол – или через потолок, словно потолочные балки были прозрачными.
Он быстро отвернулся к стене.
Но это не помогло. Может быть, это существо спустилось сейчас вниз, стоит позади него на полу и смотрит на него?
Эскиль раздраженно повернулся в обратную сторону и со страхом уставился в темноту. А ведь он был не из пугливых!
Дома в Гростенсхольме… Конечно, он слышал о призраках, в свое время проживавших в доме. Он как-то спросил мать, живут ли они теперь там. «Конечно, нет!» – возмущенно ответила Винга. «Действительно, они жили здесь во времена Ингрид и Ульвхедина. И мы с Хейке призвали их на помощь, чтобы избавиться от господина Снивеля». (Она ни словом не обмолвилась о жуткой кровавой расправе, о которой знали только она и Хейке). «Но с тех самых пор, Эскиль, ноги их здесь не было!»
Винга могла врать с чистой совестью. Говоря все это, она видела их. Видела иронические усмешки толпящихся в дверях призраков.
Но призракам настолько хорошо удавалось избегать Эскиля, что он даже не догадывался об их присутствии.
В Гростенсхольме, кишащем чудовищами и уродами, он чувствовал себя в безопасности. Теперь же он был один в доме.
Именно здесь…
Он почти уже заснул, когда что-то заставило его вскочить с места. Он услышал стук, тяжелый и глухой стук в доме.
Некоторое время он лежал, словно парализованный, прислушиваясь к тишине, и постепенно пришел к заключению, что этот стук мог присниться ему во сне.
И тут он снова замер.
В беспредельной тишине, между затихшей ночной землей и темным небом, послышался слабый, слабый звук.
Крысы? Или мыши?
Нет. Эти шорохи… Казалось, кто-то шарит безжизненными руками по стенам и по двери, ища вход.
Эскиль лежал в постели, словно бревно, не шелохнувшись, напрягая до предела слух и уставясь глазами в темноту. Он едва осмеливался дышать, так что его вздохи напоминали прерывистый шепот.
Снова слабое царапанье.
Внутри или снаружи?
«Не надо подзуживать самого себя, Эскиль, это всего лишь мышь!» Мышь? Такая целенаправленная?
Чьи-то руки ощупывали стены, искали что-то вполне определенное, хотели проникнуть внутрь.
Им нужен был Эскиль?
Кто-то узнал, что он ночует в этом доме? Кто-то почуял его присутствие? Или, может быть, видел, как он входил в дом?
Господин Йолин? Знавший, что Эскиль явился сюда за сокровищами?
«Не будь идиотом, Эскиль, не давай страху свести тебя с ума! Думай! Думай о чем-нибудь другом, заткни уши, залезь под одеяло, но думай!
В доме никого нет, в доме никого нет!»
Внушение подействовало. Больше он ничего не слышал. Скорее всего, он это внушил себе. Он слишком напряженно слушал.
«Что я буду делать завтра? Да, я немедленно начну искать клад, мне не хочется торчать здесь слишком долго! Не стоит терять время! И я не собираюсь делать глупости, как это делали другие кладоискатели.
Я не собираюсь расставаться с жизнью.
Следует поступать обдуманно, а не полагаться на случай».
Наверняка здесь была какая-то путеводная нить, которую обнаруживали остальные. Значит, и он должен ее найти.
Сколько человек здесь погибло? Он никогда всерьез не задумывался над этим. А сколько пропало без вести?
Трое, разве не так? Одна женщина, молодой парень и… да, какой-то мужчина, живший задолго до рождения Сольвейг. Эти люди должны были где-то находиться, ведь не растворились же они в воздухе.
Эскиль вздрогнул, снова услышав слабый звук.
Так близко?
Значит, вход был найден? В его комнату?
«Идиот! Успокойся, Эскиль, ты ведь не веришь в страшные истории! Ведь ты из рода Людей Льда!»
Он снова успокоился.
Он досадовал на то, что не спросил у Терье, где именно погибали все эти люди. Впрочем, Терье не следовало спрашивать об этом. Эскиль знал только о том, где погиб Мадс. «Он лежал мертвый перед дверью». Возможно, он пытался выйти наружу, но на него кто-то напал.
Кто же?
Терье? Нет, ничто не говорило в пользу этого.
А разве еще один человек не бал найден мертвым в коридоре? С выпученными глазами? Да, это был последний, кто проживал здесь. А жена его бесследно исчезла.
Нет, Терье не убивал этих людей.
Это сделал кто-то другой…
Старший брат Мадса и Терье, Йолин. Тот, кто унаследовал этот дом, но потом был посажен под замок, представляя опасность для окружающих.
Да!
Возможно, он теперь на свободе и делает, что хочет. Но об этом никто не знает. Наверняка он ненавидит всех, кто осмеливается жить в его доме.
Мог ли он теперь находиться в доме? В своем собственном доме?
Дверь не запиралась на ключ!
Эскиль встал и придвинул к двери стол. Теперь, по крайней мере, он вовремя услышит его приближение.
Что значит вовремя? Чтобы успеть выпрыгнуть в окно? Он сомневался в том, что ему удастся это сделать.
Был и другой, более устрашающий вариант: это мог быть сам старый господин Йолин, следящий за тем, чтобы никто не приближался к его сокровищам. Тот, что умер уже двести лет назад.
Опять в голову ему приходят нездоровые мысли! Скорее всего, это были просто несчастные случаи.
Долго лежать ночью без сна было утомительно, хотелось есть. Эскиль прихватил с собой еду, чтобы позавтракать и поужинать в этом доме.
Обедать же он должен был внизу, в усадьбе.
Хорошо бы перекусить, а рано утром внимательно осмотреть все.
Ему удалось ненадолго заснуть.
И ему приснился странный, неприятный сон. Будто кто-то наклонился над ним и смотрел ему в лицо.
Он не знал, кто это был. Посреди серого тумана маячило какое-то отверстие – и там было что-то косматое, жуткое, неописуемое. Пара глаз, отсвечивающих красным… Такие глаза он видел однажды у одного альбиноса.
Но это был не альбинос. Волосы у него были темные, густые и…
Эскиль заворочался, перевернулся на другой бок, чтобы сбросить с себя это сновиденье. Ему было трудно дышать, словно у него было сдавлено горло, в груди была тяжесть, ему было удушающе-жарко, во всем теле чувствовалась отвратительная слабость…
Беззвучно вскрикнув во сне, он проснулся. Он был с головой укрыт толстым одеялом, весь вспотел, сердце отчаянно билось.
В комнате было нестерпимо жарко – но пусто.
«Эскиль, Эскиль, ты провел в одиночной камере много месяцев! И тебе было не страшно. А здесь…»
Он сел, опершись руками на постель, стараясь дышать нормально. Комната была точно такой же, как и прежде… Впрочем, не совсем. В ней чувствовалась необъяснимая, едва заметная вонь, появившаяся неизвестно откуда.
Конечно, он так долго жил в грязи и нищете. И было бы странно, если бы от него не воняло всеми теми прелестями, которые он повидал в своей камере-одиночке. Ему следует завтра же помыться!
На этот раз ему понадобилось немало времени, чтобы успокоиться. К тому же у него живот подводило от голода. Но ни за что на свете он бы не осмелился идти через этот темный дом на кухню, чтобы там перекусить! Он так напугал самого себя, лежа здесь и прислушиваясь к тишине, что ему начали мерещиться кошмары…
Стук!
Этот стук был настоящим! Эскиль окаменел. Стук доносился со второго этажа, он слышался прямо над его головой.
С него хватит! Он не должен оставаться ни минуты в этом доме!
Он в спешке оделся. Не теряя времени, он отодвинул от двери стол и выскочил в прихожую. Поскольку звук доносился со второго этажа, у него была какая-то возможность выйти наружу. Если только не… ключ… замок на входной двери…
Наконец он был возле двери. Открыв ее, полуживой от страха, Эскиль со всех ног бросился вниз по склону. Сердце его готово было выскочить из груди, холодный пот казался ледяным в ночной прохладе, но он все бежал и бежал вниз, к пристани.
Прыгнув в свою лодку, он съежился на корме, стуча от страха зубами. Немного отплыв от берега, он попытался хоть как-то успокоиться.
Ночь подходила к концу, но фьорд, с его холодными волнами, по-прежнему казался темным. Маленькая деревушка лежала перед ним в колдовской, таинственной тьме. Все выглядело теперь плоским – дома, пашни, деревья и даже горы казались нарисованными на холсте или на стене.
Эскиль не осмеливался смотреть в сторону Йолинсборга. Ему казалось, что краем глаза он различает там, наверху, какой-то неземной отсвет. Какое-то свечение, блуждающий огонек, огни святого Эльма или что-то в этом роде.
Он не осмеливался смотреть и на дорогу, опасаясь увидеть то ужасное, что, как он думал, преследовало его.
Лодка подплыла к причалу. Эскиль заметил на дне лодки небольшой якорь, поднял его из воды и отплыл подальше. Там он снова опустил якорь в воду.
После этого он лег. Теперь он чувствовал себя в безопасности.
Завернувшись в свою одежду, он лежал на корме, по-прежнему дрожа всем телом от пережитого потрясения.
В конце концов он заснул. Его разбудили морские птицы. Чайки, крачки, кулики, летящие на север, гаги. Птицы подняли невероятный шум, но это были такие знакомые, такие реальные звуки.
Было еще совсем рано. Горы отражались в тихих, подернутых золотом утра водах фьорда, в бухте царила прохлада.
Уже был день, ночь и тьма отступили. Над Эльдафьордом висела легкая утренняя дымка. К берегу плыли две лодки, большая и маленькая.
Живые люди!
Эскиль встал, стряхивая с себя оцепенение и сон.
Но, вспомнив пережитое ночью, он снова задрожал.
Его до смерти испугал не стук, сам по себе он мало что значил. И не шорохи за стеной его напугали. Нет, его испугал сон. Потому что он был вовсе не уверен в том, что это был сон.
А этот запах в комнате?..
Руки его дрожали, и он ничего не мог с ними поделать.
Большая лодка подплыла поближе. Сидевшие там люди увидели посиневшего от холода, дрожащего юношу. Так они думали.
– Эй! Ты что, греб целую ночь? – дружелюбно спросил один из мужчин.
– Д-да… А вы живете… в Эльдафьорде?
– Нет, мы прибыли, чтобы забрать почту. Сегодня, видишь ли, почтовый день.
Почту? У Эскиля внезапно появилась идея.
– Подождите-ка, мне нужно отправить письмо…
– У нас еще много времени. Мы только собираемся причалить.
Он принялся лихорадочно шарить в карманах. В куртке… Неужели нет?.. Вот! Пачка бумаги. Он сложил один листок в виде конверта.
Человеку не следует писать письма, находясь в состоянии сильного возбуждения. Отправив письмо, Эскиль понял, что совершил глупость. Как он все преувеличил! Но дело было сделано.
Он написал дурацкое письмо отцу и матери. Это была отчаянная мольба о помощи. «Я нахожусь в крайней опасности. Здесь происходит нечто ужасное, и я ничего не понимаю! Помогите мне, иначе я умру! Помогите всем нам, иначе мы погибнем! (При этом он думал о Сольвейг и маленьком Йолине.) Я наткнулся на нечто такое, к чему ни в коем случае нельзя прикасаться!»
Да, можно было сказать, что Эскиль преувеличивает – в данный момент. И все-таки написать домой письмо было хорошей идеей!
Встреча с людьми вдохнула в него мужество. А солнце, поднимавшееся над вершинами гор, прогнало ночные страхи.
Было еще раннее утро, когда он направился вверх по холму. Ему не хотелось идти прямо к Сольвейг и Терье, это вызвало бы у них подозрения. Конечно, они уже встали, но были бы не в восторге, увидев такого раннего гостя.
Йолинсборг по-прежнему казался прекрасным и заманчивым. И чего он напугался? Вдоль тропинки желтели одуванчики, весь пейзаж купался в теплом солнечном свете; люди принимались за работу.
Эскиль снова почувствовал себя сильным и смелым. Фу, что за кошмарный сон ему приснился?
Теперь он был готов к действию.
И он стал еще более уверенным в себе, когда увидел, как по лестнице со второго этажа бежит, мяукая, кот. Вот тебе и стук! И все эти скребущиеся звуки! Он так обрадовался, что налил коту большую миску молока. А потом выпустил его наружу. Должно быть, кот принадлежал Сольвейг.
Наскоро перекусив и даже не присев, он принялся осматривать дом. Комнату за комнатой, чулан за чуланом.
Но с самого начала поиски его были обречены на неудачу. Ведь люди рыскали здесь в течение многих-многих лет. Терье перестраивал и достраивал этот дом. Уж он-то должен был наткнуться на клад, если тот, к примеру, был спрятан на чердаке.
Второй этаж был совсем новым. Искать следовало внизу.
Но сколько уже человек вели здесь поиски!
Страшно подумать!
Все (все те, кто погиб или пропал без вести, если быть точным) обнаруживали нечто, заставлявшее их думать, что они напали на след чего-то потрясающе таинственного.
Стало быть, клад найти не так уж трудно.
Муж Сольвейг, Мадс Йолинсон, погиб вскоре после того, как заполучил бумаги с записью истории Йолинсборга.
Погибли и другие. Не все, конечно, и, кроме того, многие необъяснимые случаи произошли сто и более лет назад. Что, собственно, известно теперь об этом? Остались одни предания. Но о последних погибших здесь людях Эскиль должен узнать подробнее.
О последних кладоискателях.
Да, от этого никуда не денешься. Кладоискатели погибали страшной смертью.
Побродив по дому, Эскиль вышел наружу.
Фантастическая погода! Весенние цветы на траве. Внизу, в деревне, мычат коровы. Сельская идиллия. Существует ли более спокойное место на земле? Здесь царит вечный мир. Вечность, представленная снежными вершинами гор. Покой, разлитый повсюду, в каждой линии. Зеркальная поверхность фьорда…
Очнувшись от своих грез, он осмотрелся по сторонам. Не проверить ли надворные постройки?
Их было немного, поскольку хлев давным-давно развалился. Все хозяйство было перенесено в усадьбу Терье.
Что это еще такое?
Эскиль увидел вход в погреб. Крыша его совершенно заросла травой. Что, если…
Он осторожно приблизился, преисполненный жаждой открытий, но… Не успел он еще проникнуть туда, как к нему вернулись ночные страхи.
И снова по телу его прошла дрожь.
Дверь была закрыта на палку. Криво вися на петлях, дверь со скрипом открылась.
В нос ему ударил запах сырой земли. Крадучись, Эскиль вошел в темный проход с ямами по обеим сторонам. Поискав в глубине, он вышел наружу.
Ничего. Погреб был пуст, если не считать сморщенной проросшей картофелины. Никаких потайных или замурованных дверей. Пол был каменный, ничего под ним нельзя было спрятать, стены были толстыми, из плотно сложенных камней. Эскиль ощупал их, проверил, не выдвигается ли какой-нибудь из них, но ничего не обнаружил.
Говоря словами Людей Льда, в этом погребе не было никакой особой «атмосферы». Он усмехнулся. Так сказали бы его родители, Хейке и Винга. Сам же он не отличался сверхчувствительностью.
Или что-то в нем все же было? Время от времени Эскиль размышлял над этим. Он слышал, что даже обычные представители рода Людей Льда могли улавливать в нужный момент отклонения от нормы. И разве в детстве он не убеждал себя в том, что он избранный?
Эскиль улыбнулся про себя. Тем не менее, сейчас он полагался на свою интуицию: в этом погребе искать ему было нечего.
Тщательно закрыв за собой дверь, он снова вернулся в дом. Сел за кухонный стол и задумался.
Не отправиться ли ему все-таки в Сотен? Не почитать ли историю Эльдафьорда?
Но все остальные нападали на след сокровищ. Почему же ему это не удастся? Что, он, глупее других, что ли?
Эскиль не мог представить себе, что множество обычных горожан и сельских жителей превосходят его по уму. Он был как раз в том возрасте, когда человек больше всего уверен в своих способностях.
Он проголодался. Но было еще рано спускаться вниз, чтобы обедать у Сольвейг. Он вспомнил, что в кладовой есть сушеные яблоки, которые так чудесно пахли.
Предаваясь бесплодным размышлениям, он отправился туда, раздраженный тем, что все его теории оказались несостоятельными.
В кладовой, как и во всем остальном хозяйстве Терье, царил образцовый порядок. Яблоки были разложены на полке, застланной бумагой. Вся одно, Эскиль замер на месте.
Что это за бумаги?
Бумага, на которой лежали яблоки, была исписана…
Он отодвинул кучку сушеных яблок. Бумага была исписана изящным почерком. Ведь Терье не умел читать… Для него это была просто бумага! Пригодная для того, чтобы сушить на ней яблоки.
Это была история Йолинсборга!

Предыдущая страница 2 Следующая страница


Маргит Сандему - Дом в Эльдафьорде

3 Маргит Сандему

5

Бумаги были подпорчены после долгого лежанья под яблоками, но текст вполне можно было прочитать. Местами они были перепутаны или приклеились к полке. Но Эскиль не стал их отрывать, он мог читать и так, он только отогнул уголок, чтобы убедиться, что отец Ингер-Лизе писал только на одной стороне. Это намного упрощало чтение. Эскиль стал искать щипцы, чтобы разъединять листки, но ничего не нашел. И ему пришлось читать стоя, постепенно сдвигая в сторону яблоки.
Бумаги лежали не по порядку. И Эскилю доставляло удовольствие раскладывать их. Разбирая прихотливый почерк, он забыл про свой голод.
Вся эта история началась с богатого господина Йолина Йолинсона, родившегося в 1569 году и умершего в 1647 году. Он построил себе прекрасный дом в тихом месте, намереваясь жить в покое, поскольку страдал от ревматизма.
«Да, все сходится, – подумал Эскиль. – Это место надежно защищено от ветров и непогоды, несмотря на то, что расположено высоко. Плато, на котором стоит дом, защищено от ветра склоном холма».
Затем следовало восхваление всех достоинств дома, а также деятельности господина Йолина. У Эскиля создалось впечатление, что господин Йолин был крайне мелочным и скаредным человеком, далеко не благородным.
Он понял из записей, что у господина Йолина был большой торговый корабль. На этом корабле он плавал вдоль берега, заходя в бухты и фьорды и под покровом ночи брал все, что попадалось под руку. В особенности он любил посещать церкви.
Но, думая, что после его смерти можно будет вернуть назад награбленные сокровища, люди ошибались. И его сыну, которого, конечно же, звали Йолином, пришлось заново сколачивать себе состояние, потому что сокровища господина Йолина исчезли без следа.
Все куда-то исчезло. Почувствовав приближение смерти, господин Йолин позаботился о том, чтобы надежно спрятать свои сокровища. Сын его долго не прожил дома (не выдержал) и построил себе собственную усадьбу, в которой, судя по описанию, жил теперь Терье.
Но, разумеется, смертельно больной господин Йолин не мог сам спрятать свои сокровища. И это сделал для него его старый работник, столь же скаредный, как и его хозяин. Все считали, что этот человек был единственным, кто знал, где спрятаны сокровища. Возможно, так оно и было. Через два дня после смерти господина Йолина этого человека нашли во дворе с проломленным черепом.
Вот кто был первым! Первой жертвой проклятия! Ни у кого не возникало сомнений в том, почему погиб этот человек.
И люди начали искать. Они шли сюда непрерывным потоком, желая разгадать тайну. Впрочем, их было не так уж много, поскольку люди были напуганы гибелью своих предшественников. Поиски сокровищ велись на протяжении многих поколений. Кому-то одному удавалась смелая попытка – и после этого он погибал жестокой смертью или исчезал бесследно, а все остальные мотали себе на ус и выбывали из опасной игры. Потом приходило следующее поколение…
Четверо исчезли, трое погибли, хотя их могло быть гораздо больше.
Не слишком пугающие цифры для двух столетий. Могло быть и хуже.
Нет, как он может думать так! Описанная здесь история завершилась в… Он порылся в бумагах и нашел титульный лист. Да. Она завершилась в 1790 году. С тех пор произошло много событий, многое осталось неизвестным, о многом он ничего не знал. Жертвами проклятия оказалось множество людей. И повествование заканчивалось словами: «С тех пор, как он спрятал свое имущество и свое золото, над крепостью Йолина тяготело злое проклятие».
О самом Йолинсборге больше ничего не говорилось. Во всех записях речь шла, в основном, об Эльдафьорде. Эскиля же интересовал только Йолинсборг.
Все то, о чем он прочитал, было интересно само по себе, но в этих записях совершенно не упоминалось о том, где спрятаны сокровища.
Какая жалость!
Он снова посмотрел бумаги. Вот эта приписка сделана Мадсом, мужем Сольвейг, незадолго до его смерти. Значит…
Значит, до Эскиля эти записи, лежащие под яблоками, читали другие люди? Да, это было так. Читали – и погибали? Или исчезали бесследно.
А Сольвейг? Она читала это?
Нет, сюда она не заходила. После смерти Мадса она сразу же перебралась вниз, в крестьянскую усадьбу. Вполне возможно, что у нее никогда не возникало даже желания прочитать их. В этом доме она бывала лишь в случае крайней необходимости. Здесь хозяйничал Терье, хотя формально владельцем этого дома были она и Маленький Йолин.
Прочитав записи еще раз, Эскиль не обнаружил в них ничего нового и снова положил на них яблоки.
А Терье даже не подозревал, что у него хранится история Йолинсборга!
Эскиль улыбнулся про себя.
Но его все-таки раздражало то, что эти деревенские идиоты разгадали, где находится клад, а он – такой умный – нет! Если верить словам мамы Винги, он был самым умным и самым одаренным юношей в Норвегии.
Эскиль снова усмехнулся.
Выйдя из кладовой, он вспомнил, что голоден, и на этот раз отведал не только сушеных яблок. Он утолил свой голод большой кружкой молока и краюхой хлеба.
И поскольку плохо спал ночью, он решил наверстать упущенное, глаза его просто слипались. Увидев через окно серо-белого кота, умывающегося лапой, Эскиль впустил его. Кот вошел, подняв хвост трубой. Кот оказался совсем ручным, и Эскиль поболтал с ним немного, пока тот слизывал остатки молока в миске. Потом кот пошел к нему в спальню и свернулся калачиком под одеялом. Потом пристроился в ногах у Эскиля и замурлыкал. Эскилю это понравилось. Теперь у него было общество, что значило немало в таком доме.
Долго спать он не собирался. Как и многие другие люди, он обладал врожденной способностью к самопробуждению, поэтому решил проспать ровно два часа. Не больше. Два часа!
Его внутренний «будильник» сработал и на этот раз. Отдохнувший и полный энергии, он спустился вниз, к обеденному столу Сольвейг.
Он слышал, как Терье ворчал по поводу того, что не след посреди недели так сервировать стол, но сделал вид, что ничего не замечает – ради Сольвейг. Она суетилась между плитой и столом, на щеках ее горел лихорадочный румянец, темные локоны то и дело падали на лицо. Она откидывала волосы назад, но это не помогало.
«Я наедаюсь в Эльдафьорде, словно жеребец, – с ужасом подумал он. – Я думал, что тюрьма приучит меня к спартанскому образу жизни, но ничего подобного! Я все время чувствую голод!»
Но Сольвейг и готовила отменно! Терье знал, что делал, когда милостиво позволил ей жить в его доме.
– Как сегодня чувствует себя малютка Йолин? – спросил Эскиль, и Терье тут же сделал нетерпеливый жест.
– Спасибо, неплохо, – со вздохом произнесла Сольвейг. – Он спал сегодня всю ночь, и это было так хорошо для него.
– О, да, но утром он снова завел серенаду, – брюзгливо произнес Терье. – Нет никакого покоя в собственном доме!
Ни Эскиль, ни Сольвейг ничего на это не ответили. Они обменялись только смиренными взглядами.
– Ну, как ты провел ночь, юноша? – прохрюкал красавчик Терье, ковыряя в зубах и чмокая.
– Должен сказать, довольно беспокойно, – усмехнулся Эскиль. – Я могу поклясться, что в доме кто-то был.
Оба настороженно посмотрели на него.
– Но это оказался всего лишь кот!
– Кот? – удивленно спросил Терье.
– Да. Думаю, что это твой кот, Сольвейг. Серо-белый.
– Нет, у нас нет кота. Это наверняка кот Ингер-Лизе, он в бегах уже целую неделю.
– Кот Ингер-Лизе? – удивился Эскиль, сразу решив, что теперь у него появилась возможность снова увидеть хорошенькую девушку.
– Ты ее знаешь? – смущенно произнесла Сольвейг.
– В общем-то знаю, – неохотно ответил Эскиль. – Я дважды виделся с ней во время прогулки по деревне. С ней и ее подружкой Мари. Это они показали мне сюда дорогу в первый вечер.
Должен ли он был говорить об этом? Должен ли был объяснять, что Ингер-Лизе кажется ему очень милой?
Терье был не слишком чувствительным ко всякого рода нюансам.
– Как же этот проклятый кот забрался в Йолинсборг? – спросил он.
– Мы же заходили во двор и выходили обратно, – сказал Эскиль, – так что он мог проскользнуть незаметно.
– В самом деле. И где он сейчас? Эскиль задумался. Покидая Йолинсборг, он думал о другом.
– Наверно, я его выпустил. Но я точно не помню. Крестьянин с возмущением встал.
– Он не должен находиться в доме! – сказал Терье. – Кошки вечно гадят по углам. От них остается запах. Неряшливые юнцы никогда не присмотрят за своими избалованными животными, а другие люди должны из-за этого страдать!
– Я скажу Ингер-Лизе, что кот ее находится наверху, – сказал Эскиль, напуганный гневом хозяина. И, желая направить беседу в другое русло, торопливо добавил: – И… поскольку мы заговорили о Йолинсборге, я обещаю поделиться с вами идеями относительно местонахождения клада, как только они у меня появятся.
Терье сразу смягчился.
– Да, конечно, – небрежно заметил он, и в глазах его засветилось удовлетворение. – Да, если ты что-нибудь найдешь там, значит, ты парень толковый, – усмехнулся он.
Эскиль решил ничего не говорить о найденных в кладовой бумагах. Ему не хотелось напоминать Терье о его неграмотности.
– Я не собираюсь вести себя так, как это делали другие, – с улыбкой произнес Эскиль. – Читать всякие небылицы, держать все это в тайне, а потом умереть. Я не собираюсь ничего утаивать, я не скряга.
– Что-то ты слишком много знаешь об истории клада, – подозрительно произнес Терье, а Сольвейг опустила глаза.
– О, вчера разговаривал с людьми в деревне, – тут же ответил Эскиль и чихнул. – Простите! Сегодня рано утром я сидел на пристани и, наслаждаясь видом, совершенно не обратил внимания на то, что замерз.
– Надеемся, что ты не простудился, – озабоченно произнесла Сольвейг. – Если же ты простудился, ты должен перебраться вниз.
Это предложение показалось ему очень заманчивым.
– Спасибо, в случае чего я сообщу. Должен заметить, что нос у меня заложен.
Насморк у Эскиля был вызван отнюдь не его ночлегом в лодке. Скорее всего, долгое пребывание в тюрьме понизило его сопротивляемость болезням.
Но факт был налицо: он действительно был на грани простуды.
– Йолин спит? – спросил он Сольвейг. – Мне хотелось бы увидеть его.
Терье фыркнул. Он не был особенно рад тому, что Эскиль собирался перебраться к нему из Йолинсборга.
– Сейчас я посмотрю, – воодушевленно произнесла Сольвейг и направилась в комнату.
Вернувшись, она позвала Эскиля. Терье же демонстративно вышел, надев шляпу.
Эскиль остановился в дверях комнаты Йолина. Как и прежде, мальчик был бледен и изможден, и безнадежное выражение его глаз говорило о непрекращающихся болях.
– Привет, Йолин, – сказал Эскиль. – Я не могу подойти к тебе, потому что немного простужен и не хочу заражать тебя. Но когда я поправлюсь, мы выйдем с тобой на свежий воздух, как вчера, если у тебя будет желание.
Мальчик кивнул, и от одного этого движения ему стало еще хуже.
– И еще я могу научить тебя читать, – продолжал Эскиль. – Мы можем прекрасно проводить время вместе.
Йолин приоткрыл рот, чтобы сказать что-то. Сольвейг и Эскиль подошли поближе.
– У те-е-бя… есть… еще…
Взрослые переглянулись. Во взгляде Сольвейг была мольба. Эскиль медлил. Терье мог узнать, что еще осталось лекарство…
И Сольвейг решительно произнесла:
– Я дам тебе немного, совсем чуть-чуть. Но если Терье войдет сюда, ты должен стонать и охать. Понял?
– Он… не должен… знать, – с трудом прошептал мальчик.
– Вот именно, – сухо заметил Эскиль. – Ты умный мальчик.
Они дали ему маленькую дозу, и Йолин с благодарностью откинулся на подушку, промокшую от пота.
– Мне хотелось бы, чтобы ты был здесь… всегда… – прошептал он Эскилю.
Что можно было ответить на это? Эскиль ободряюще улыбнулся мальчику.
Сольвейг вышла вместе с ним. Они ничего не говорили друг другу. Оба знали, что дни Йолина сочтены. Ему оставалось жить несколько месяцев, возможно, год. Но выздороветь он уже не мог. Ему могло быть только хуже. Боли могли усилиться. Он мог ослепнуть, стать душевнобольным…
Эскиль глотнул слюну. Он чувствовал на глазах слезы, когда пожимал Сольвейг руку, перед тем, как уйти, и не пытался скрыть их.
Конечно, ему было неприятно снова являться в дом Ингер-Лизе после того, как его так решительно выставили вон. Но он пришел по делу.
Не стало лучше и от того, что он явился во время обеденного отдыха. Ингер-Лизе испуганно выставила его в коридор и предостерегающе шепнула ему что-то.
В ответ он прошептал ей, где теперь ее кот.
Сначала она обрадовалась, потом озабоченно спросила:
– В Йолинсборге? О, я не осмелюсь пойти туда! Ни за что в жизни!
Господи, какой хорошенькой была она! От ее одежды пахло хлевом и сыроварней, но на была очаровательной, как ангел!
– Я попробую поймать кота и принести его сюда.
(Если кот захочет…)
– Ах, да, ты сделаешь это?
– Конечно, – шепотом пообещала он. – Но я не решусь придти сюда с котом. Твой отец рассердится. Не могли бы мы встретиться у забора?
Она кивнула и начала что-то говорить, но тут дверь распахнулась и показался отец, настроенный далеко не благодушно.
Ингер-Лизе защебетала:
– Эскиль нашел моего кота, отец…
– В самом деле? Я не вижу никакого кота.
– Он наверху, в Йолинсборге, – вежливо пояснил Эскиль. – Я пришел сюда, чтобы узнать, не вашей ли дочери принадлежит этот кот.
– Это Мирре, отец.
– Я запрещаю тебе ходить туда!
– Нет, Эскиль сам принесет его сюда.
– Послушай, бездельник! Кто бы ты там ни был, но не думаешь ли ты, что можешь морочить голову нашим девушкам только потому, что у тебя смазливое рыло?
Эскиля стал уже раздражать этот неучтивый крестьянин. Однако он вежливо поклонился и сказал:
– Как я уже говорил, меня зовут Эскиль Линд (на этот раз он не стал добавлять, что он из рода Людей Льда, чтобы не вызывать ненужных вопросов). – Я сын помещика и врача Хейке Линда, и я прибыл сюда из округа Гростенсхольм, что неподалеку от Кристиании.
– Сын помещика? – хрипло произнес крестьянин.
– Да. Моему отцу принадлежат три двора, два из которых можно считать поместьями, это Гростенсхольм и Элистранд, а третий, Липовая аллея, представляет собой что-то вроде большой крестьянской усадьбы. И я единственный его сын.
Ингер-Лизе уставилась на него. Отцу же ее было трудно переварить эти новые сведения.
– Ты сказал, что он к тому же еще и врач? – недоверчиво спросил он. – Может ли, черт возьми, человек владеть тремя хозяйствами и в то же время быть врачом?
– У нас есть, разумеется, арендаторы и управляющие, – миролюбиво ответил Эскиль, наслаждаясь создавшейся ситуацией. – В нашем роду существует традиция, чтобы кто-то был врачом, у кого есть для этого определенные способности. Некоторые из моих предков были королевскими медиками. Но при жизни моего отца короли так часто менялись, что невозможно было за этим уследить.
Разинув рот и растерянно кивая, крестьянин смотрел на него. И в этот триумфальный миг Эскиль, конечно же, чихнул. Но отец Ингер-Лизе только дружески похлопал его по плечу.
– Но входи же, мой юный друг. Мать! Мать, вставай! У нас есть еще вишневка?
Эскиль давно уже не питал никаких иллюзий по поводу своих ближних. Однако он отсидел некоторое время за столом в гостиной и выпил стаканчик вишневки, в то время, как его осыпали канонадой вопросов относительно его имений, да и сам он получил основательные пояснения по поводу их замечательного хозяйства. В конце концов ему пришлось извиниться и сказать, что он боится, как бы кот не удрал. Лучше всего поймать его сейчас, пока он на месте.
Родители Ингер-Лизе стояли на крыльце и милостиво кивали ему. И не обмолвились ни словом о том, что их дочь помолвлена.
Как чудесно было снова подняться в Йолинсборг! Расслабиться и быть самим собой. Стыдливые, но многообещающие взгляды Ингер-Лизе за столом в конце концов его озадачили.
А кота наверху не оказалось! Ни во дворе, ни в доме!
Эскиль манил и звал его. Он поднялся на продуваемое ветрами плато, совершенно безлюдное и дикое, и увидел, как удачно расположен Йолинсборг. Но кота не было и среди этих голых или крытых мхом камней.
Некоторое время он стоял и озирал могучий горный массив, покрытые растительностью камни и трещины между ними. Были здесь и небольшие ровные участки, поросшие мелкими лиловыми цветами и низкой травой, но у него не было никакого желания бродить там. Зачем он вообще сюда поднялся?
И он принялся смотреть вниз, будучи не в силах ни на чем остановить взгляд. Фьорд – зелено-голубой на этот раз, горы, окружающие его с трех сторон, виднеющееся вдали море… А прямо под ним – маленькая одинокая деревушка. Растительность почти полностью скрывала ее из виду.
Весна была в самом разгаре. Да, уже близилось лето, которое наступало здесь раньше благодаря близости моря.
Стоя так, он вдруг почувствовал озноб, словно кто-то стоял и смотрел на него сзади.
И когда что-то бросилось к его ногам, он вскрикнул и подпрыгнул. Но это был всего лишь кот, хозяйский кот, ласково вилявший хвостом.
Взяв на руки этого ручного кота и поболтав с ним, Эскиль пришел, наконец, в себя. И стал спускаться вниз с котом на руках.
Кот, конечно, охотился здесь на мышей, среди этих камней и трещин. Но долго ли он будет сидеть на руках смирно? Что если кот надумает выпустить когти и царапаться?
Но пока что все шло хорошо.
Пройдя мимо Йолинсборга, он стал спускаться вниз – и очень быстро, пока Мирре не возражал. При этом он пытался ласково разговаривать с котом.
Терье стоял возле ворот и чинил забор. Сгибая ветки, он привязывал их к столбам. Эскиль остановился и улыбнулся ему.
– Значит, ты поймал кота?
– Да. Наконец-то. И теперь я собираюсь отнести его Ингер-Лизе.
– Так будет лучше всего. И скажи ей, чтобы она держала его при себе, – сказал Терье.
И снова у Эскиля мелькнула мысль: «На кого же он все-таки похож?»
И когда истина дошла до него, он расхохотался. Не только Терье, но и все остальные жители Эльдафьорда имели сходство со старой, милой тетушкой Ингелой, живущей в далекой Швеции. Хотя она и не была его настоящей тетей, просто он называл так ее. Бабушка Анны-Марии.
Такой же открытый высокий лоб, такие же вьющиеся волосы и изогнутые брови. Такие же линии губ.
Но Терье больше других напоминал ее.
Он шел с котом дальше, и кот уже начал беспокоиться. Еще немного, и они будут у цели.
Терье… Сходство с его старой родственницей ничего не значило. В этом человеке скрывалось что-то другое.
И когда он подумал о коротком разговоре с Терье, ему показалось, что этого вовсе и не было. У Эскиля снова появилось ощущение какой-то нереальности. Он оглянулся и посмотрел назад – и Терье стоял там по-прежнему и чинил забор.
Да, так что же он подумал? Что никого не увидит там? Просто у Терье было качество сбивать других с толку. Даже в разговоре с ним чувствовалось, что он говорит не то, что думает. Но это наблюдалось и у многих других людей.
Эскиль снова чихнул.
Он пришел как раз к дойке коров. Ни у кого не было времени им заниматься, и на его просьбу помочь все шикали на него. Подумаешь, сын владельца трех поместий! Видали мы таких!
Однако Ингер-Лизе взяла у него кота и отблагодарила его долгим взглядом, в котором можно было при желании прочесть все. Кот же прямиком отправился в хлев. Пристроившись среди коров, он стал ждать молока. «Перебежчик», – подумал Эскиль.
Ему ничего не оставалось, как уйти.
Он почувствовал озноб, верный признак простуды. Он надеялся, что снова увидит Терье у ворот и что тот, заметив его плачевное состояние, скажет: «Нет, дорогой друг, в твоем состоянии тебе не следует лежать там наверху в одиночестве. Перебирайся к нам, здесь тепло и уютно, и Сольвейг вылечит тебя!»
Но Терье у ворот не было.
И к тому же Эскиль сомневался в том, что тот мог сказать ему нечто подобное.
Он посмотрел на Йолинсборг, освещенный лучами заходящего солнца. И по пятам сияющих лучей уже двигались мрачные тени.
Теперь он был лишен даже общества кота! Какую он сделал глупость, что отнес его!

6

Эскиль рано лег спать. Он хотел заснуть, пока было еще светло и в деревне бодрствовали люди.
Когда он возвращался днем с пристани, он заметил несколько молодых парней. Он приветливо кивнул им, и они настороженно, сдержанно кивнули в ответ. Так что теперь он ожидал, что они будут слоняться в окрестностях Йолинсборга, дразнить его или бросать в окна камни. Ведь он был чужаком в деревне.
Но нет, Йолинсборг пугал их не меньше, чем всех остальных в Эльдафьорде. Возможно, они боялись Терье, с которым лучше было не связываться.
Эскиль почти желал их прихода. Они могли бы делать все, что им хотелось, лишь бы были поблизости. Все-таки это были люди!
Но больше всего ему не хватало кота.
Кот, по крайней мере, лежал бы у него в ногах и согревал бы его своим теплом.
Ему не хватало кого-то, кто нуждался бы в нем.
Неужели он так и не заснет? И как только он начал думать об этом, сон окончательно улетучился.
Этот проклятый домище! Бесконечное пространство одиночества!
Как чувствовали себя здесь другие постояльцы? Он думал не о тех, с кем впоследствии произошло несчастье, а о тех, кто просто жил здесь, а потом уехал.
Но они были здесь не одни, как он. Они не приезжали сюда в одиночку. Еще не совсем стемнело.
Еще не наступила полная тишина.
Усмехнувшись, он напомнил самому себе, что прибыл по доброй воле. Никто не звал его. Он сам потащился сюда, угодил по дороге в тюрьму, а потом вместо того, чтобы возвратиться домой, он отправился сюда. Из-за своей детской мечты. Это было так неразумно с его стороны! Теперь-то он понимал это, да и все были бы такого же мнения, если бы узнали об этом.
Мать и отец…
Они не ответили на его письмо. Не пришли ему на помощь. Тем не менее, совесть его не была чиста.
В глубине души он чувствовал себя виноватым перед ними, как бы ни была трудна ситуация, в которую он попал. Время от времени было приятно брать на себя всю вину. В какие-то мгновения своей жизни человек бывает недоволен собой и всем своим окружением.
Мысли его бежали по кругу, становясь все более и более путанными. Но он все еще никак не засыпал. Он старательно закрывал глаза, не желая осознавать, что стало уже совершенно темно и над Эльдафьордом воцарилась мертвая тишина. Издали доносился шум ручья и водопада, ударяющегося о скалы.
Самочувствие его было неважным. У него щекотало в носу и першило в горле, его бросало то в жар, то в холод. У него раскалывалась голова, одежда пропиталась потом. На нем было слишком много одежды, но он не снимал ее, поддаваясь мрачным предчувствиям. Он должен был быть одетым на случай, если опять придется бежать на пристань. В лодке, среди волн, никакая опасность ему не угрожала.
Но он знал, что еще одна такая ночь – и он совсем сляжет. Он и так уже был болен.
Мысли его смешивались с грезами, и незаметно к нему подкрался сон.
Но уже в следующий момент по телу его прошла такая сильная дрожь, что он даже почувствовал боль. Ученые назвали бы это атавизмом, остатком опыта прежних поколений, когда люди жили на деревьях и просыпались в случае опасности свалиться вниз. Вот и у него было теперь такое чувство, словно ему нужно было покрепче за что-то схватиться.
«Черт возьми, – подумал Эскиль. – Я мог бы проспать всю ночь. И вот проснулся! Как мне снова уснуть?»
Он замер. Затаил дыханье. Забыв закрыть рот, он ощущал в гортани пульсацию собственного сердца.
Что там такое?
Маленький Йолин?
Нет, он не мог слышать здесь его крики, это было ясно! К тому же это был крик взрослого человека…
Господи, что же это были за звуки?
С кем-то случилось несчастье. Нет, не с одним, а со многими! Он слышал множество голосов.
Откуда они доносились? Здесь не было никого, когда он запирал дверь. Не было их в доме и прошлой ночью.
Но было совершенно ясно, что все эти люди нуждались в помощи.
Ощущая в себе врожденную потребность помогать другим, унаследованную еще от Тенгеля Доброго, первого, кому удалось направить колдовство в русло добра, Эскиль вскочил с постели. Надев куртку, он зажег свечу и вышел в прихожую.
Все это он проделал автоматически, не думая. Кому-то потребовалась помощь, и он должен был помочь. И это было все, что он знал.
В прихожей он остановился. Это была самая старая часть дома. Пламя свечи освещало старинные балки, двери и шкафы. Но большая часть помещения оставалась в темноте.
Крики стали громче. Они напоминали жалобно стонущий хор, стоны и крики нарастали и ослабевали, умоляя о…
Но откуда же они доносились?
Он направился в кухню. Вошел, но там все было тихо, на столе стоял кувшин молока, лежал хлеб и сыр.
Кладовая?
Открыв дверь, Эскиль вошел туда.
Нет, здесь крики были не так слышны. Они доносились из другого конца дома.
Эскиля нельзя было назвать в этот момент смельчаком. Просто он был одержим идеей спасения других.
Но как только он перешел в другое крыло дома, крики снова стали доноситься с кухни.
И он понял, что это было безумие с его стороны, бродить так, и сердце его наполнилось страхом. У него пропало желание разыгрывать из себя доброго самаритянина. Он понял, что все эти крики и вздохи, все эти жалобы не были реальными. Все это было чьей-то попыткой сыграть на его нервах и погубить его.
И Эскиль с тяжелым вздохом бросился к входной двери и, держа в руке свечу, принялся отпирать замок. Жалобные крики позади него ослабли, он обжег себе пальцы о свечу, отшвырнул ее в сторону – и открыл дверь.
Но напрасно он вздохнул с облегчением, потому что устрашающие крики стали намного громче, они слышались теперь со всех сторон, звенели у него в ушах. «Погреб?..» – подумал он, бросившись бежать со всех ног вниз по тропинке. Нет, там ничего не могло быть.
Тем не менее, интуиция ему подсказывала, что он наткнулся на что-то, близкое к истине. Поэтому он и услышал все эти голоса.
И когда он добежал до опушки леса, крики затихли.
Эскилю показалось, что в последних, затихающих тонах слышалось разочарование.
Разочарование по поводу того, что ему удалось улизнуть? Или же причиной тому было что-то другое? Он был абсолютно уверен в последнем…
Пройдя через ворота усадьбы Терье, он направился к дому. Еще одна холодная ночь на берегу означала для него гибель, он и так уже был в лихорадке.
Снова идти в Йолинсборг? Ни за что!
Во всяком случае, один он туда не пойдет. И, конечно уж, не в темноте.
Комната Сольвейг? Он знал, где она находится, когда был во внутренней части дома. Но снаружи было трудно определить, где она расположена. И уж совершенно ему не хотелось будить посреди ночи Терье Йолинсона!
Но Сольвейг ему придется разбудить!
Почему он постоянно досаждает добрым людям?
Если кому-то и требуется ночной сон, так это Сольвейг, которая провела столько бессонных ночей у постели сына! Правильнее было бы оставить ее в покое и постучать в окно Терье.
Но он не сделал этого, поскольку не был смельчаком и не хотел нарываться на неприятности.
Он хотел, чтобы его правильно поняли – и это было для него главным.
Прикинув, какое из окон принадлежит Сольвейг, он осторожно, но решительно постучал. Она тут же подошла к окну, словно и не спала. В темноте ему показалось, что она кивнула, а потом исчезла. Эскиль подошел к двери.
Дверь потихоньку отворилась, и он вошел на кухню. Сольвейг зажгла светильник и посмотрела на него. Поверх ночной рубашки у нее был плащ.
– Ну и вид у тебя, парень! – прошептала она.
– Я больше не могу там жить, – ответил он. – Там… там такие жуткие привидения.
Только она открыла рот, чтобы что-то сказать, как в кухне показался Терье, в ночной рубашке и доходящих до середины икр кальсонах.
– Прошу прощения, но мне придется переночевать здесь, – торопливо произнес Эскиль. – Я простудился.
– Я вижу, что ты так тяжело дышишь, парень, да и бледный, как мертвец.
– У меня жар, – ответил он, и это было правдой.
– Гм. Да, судя по твоему виду, это так. Мне показалось, что ты начал говорить тут о привидениях, как тот парень, который тоже прибежал сюда среди ночи, что было очень глупо с его стороны.
– Кто же это был? – нахмурившись, спросила Сольвейг.
– Разве ты не помнишь? Тот, который потом умер. Он бормотал что-то о хоре голосов, преследующем его и просящем о помощи.
– Я не собираюсь умирать, – поспешно вставил Эскиль.
Оба посмотрели на него. Он же готов был провалиться сквозь землю.
– Значит, ты тоже слышал что-то? Он вздохнул.
– Да, это так, – сказал он. – Именно то, о чем ты только что говорил. Жалобный хор. Или, вернее, голоса множества страдающих людей. Но вчера ночью я их не слышал.
– Ты говоришь так, будто ты слышал вчера что-то другое! – агрессивно заметил Терье. – С домом все в порядке, можешь быть уверен в этом. Я не позволю лишать меня источника дохода…
– Подожди-ка, Терье, пусть он все расскажет!
– В первую ночь я слышал какой-то стук. Кто-то скребся о стену, словно какой-то слепой искал на ощупь вход. А потом мне приснился кошмарный сон о каком-то безобразном тролле или как там его лучше назвать, который стоял и смотрел на меня сверху вниз. Но все те звуки, которые я слышал в первую ночь, мог издавать кот, который был на втором этаже. Что же касается сна, то это всего лишь сон.
– Мадс говорил о каком-то страшном, косматом существе, возникавшем в его снах… – задумчиво произнесла Сольвейг.
– Ха, – фыркнул Терье.
– Скажи, как долго в доме жили люди? Непрерывно, в течение двухсот лет или?.. – спросил Эскиль.
– Нет, вовсе нет, – ответил Терье, садясь за кухонный стол. Другие тоже последовали его примеру. – Нет, большую часть времени дом пустовал, наши родители вообще не хотели жить там, но я никогда не спрашивал у них, почему. Да, нас было трое сыновей, и Йолин был старшим. Он первым отправился туда. И после этого он стал…
Терье задумался, но потом закончил свою мысль:
– Он стал сумасшедшим. Он сказал это очень тихо.
– А после него туда переселились мы с Мадсом, – сказала Сольвейг. – Но мы прожили там всего несколько недель.
– Тебе пришлось там что-нибудь пережить? – спросил Эскиль.
Прикусив губу, она ответила тихо:
– Я была смертельно напугана. Меня пугал сам этот дом. Его неестественная тишина. Но я не слышала ничего. Ничего подобного тому, что слышал ты. Те же звуки, которые до меня доносились, не представляли собой ничего особенного.
Она замолчала, а Терье продолжал:
– И после того, как Мадс был найден мертвым, дом перешел ко мне. Но я никогда не жил там. Я тут же начал его перестраивать. Или, можно сказать, надстраивать. Второй этаж. И я никогда ничего не замечал!
– Сам, тем не менее, ты никогда не жил там и не ночевал, – сказала Сольвейг.
– Я понимаю, что глупо строить задним числом какие-то предположения, но у меня такое чувство, будто я… впустил что-то туда, – задумчиво произнес Эскиль.
Терье скептически взглянул на него.
– И когда же ты это почувствовал? – спросил он.
– Сегодня среди дня. Но это, как я уже сказал, всего лишь предчувствие. А чувства, как вам известно, могут подвести.
– Вот именно, – сухо заметил Терье. – Однако тебе лучше всего лечь спать, а то еще простуда перейдет в легкие. Ты можешь спать в маленькой комнате, как в прошлый раз.
Вскоре день и ночь превратились для Эскиля в нечто единое. Он смутно осознавал, что Сольвейг ухаживает за ним, меняет постельное белье, пропитанное потом. Временами он слышал ужасные крики, но вскоре он понял, что это кричит маленький Йолин, а вовсе не хор духов. Иногда Сольвейг садилась на край его постели и давала ему выпить теплого молока с медом и солодовым корнем.
Постепенно он стал выздоравливать.
Он видел Сольвейг, бледную и уставшую, видел Терье, строго смотревшего на него.
– Ну, вот, теперь ты достаточно здоров, чтобы давать вразумительные ответы, – сказал Терье.
– Да, – ответил Эскиль слабым, еле слышным голосом. Он увидел на тумбочке перед кроватью несколько вазочек с цветами. Зачем это?
– Ты лгал мне. Ты обещал рассказать о сокровищах, как только нападешь на их след, но ты поступил так же, как и все остальные. Ты решил сохранить все это в тайне. Хотя Йолинсборг принадлежит мне.
– И маленькому Йолину, – тихо добавила Сольвейг.
– Да, мне, тебе и Йолину. Но он скоро умрет…
Сольвейг так часто слышала это от него, что больше уже не возражала, только уголки глаз у нее подергивались.
– Но я еще ничего не нашел, – ответил Эскиль, чувствуя, что в нем нарастает гнев. – Это правда, и именно это и раздражает меня. Что все остальные нападали на след, а я нет.
– В самом деле? Во всяком случае, ты лежал здесь и бредил Йолинсборгом. Ты говорил: «Да, конечно, так оно и должно было быть!» Ты повторил это несколько раз.
– Разве? В таком случае, я еще глупее, чем я думал, поскольку я напал на след, сам не понимая этого. Я говорил что-нибудь еще?
– Ты бормотал что-то неразборчивое. Что-то про яблоки, про Йолина Йолинсона и защиту от всего на свете… Кто может понять всю эту чепуху?
– В сознании моем что-то отложилось, но я сам не понимаю, что.
– Во всяком случае, теперь тебе необходимо поесть, – решительно произнесла Сольвейг, – а потом тебе следует лежать до тех пор, пока ты не почувствуешь себя в состоянии встать на ноги. Ты серьезно болен.
– Спасибо за заботу! Я и так уже много лежал, но все еще ощущаю слабость. Как только я обнаружу что-то, я немедленно сообщу тебе об этом, Терье. Кстати, долго ли я пролежал так?
– Много дней, – сказал Терье и вышел. Сольвейг принесла Эскилю еду.
– Я сожалею, что доставил всем столько хлопот, – смущенно произнес он.
– Ничего страшного. Мы так волновались за тебя.
«Мы». Он сомневался, что представлял какой-то интерес для Терье.
– Как чувствует себя Йолин? Лицо ее просияло, как бывало всегда, когда кто-то произносил имя ее сына.
– Как обычно. Мне удалось дать ему немного твоего лекарства в ту ночь, когда он особенно сильно кричал. Какое облегчение для него хоть немного поспать!
– Сольвейг, тебе нужно уехать отсюда! Вместе с Йолином. У меня не так много денег, но ты можешь поехать со мной…
Она остановила его жестом руки.
– Я не знаю, как мне улизнуть от Терье. Я нужна ему. В его хозяйстве. В доме. Он ни за что не отпустит меня. Но как мне хотелось бы уехать отсюда! Увезти отсюда мальчика, потому что здесь опасно! Все в деревне отворачиваются от него, считая его избранником Сатаны. Помешанным. И Терье тоже не выносит его.
Она готова была заплакать, но сдерживала себя. Потом, улыбнувшись, спросила:
– Как у тебя дела с Ингер-Лизе?
– Что ты имеешь в виду?
– Ах, ты же знаешь… Эскиль с горечью усмехнулся.
– Я разозлился на ее отца, – сказал он, – он такой нахальный, и рассказал им о наших трех имениях. И тогда все они растаяли. А я не жалел красок!
– Хорошо, что это так, – с улыбкой произнесла Сольвейг. – Ты слишком хорош для этих пустоголовых людей. Я ничего не имею против Ингер-Лизе, она такая хорошенькая, но…
Эскилю не хотелось говорить именно теперь, как ему хотелось пережить все прелести влюбленности. Ведь в этом случае ему пришлось бы рассказать о годе, проведенном в тюрьме.
Она заметила, что смутила его своими словами, и быстро спросила:
– Как ты сейчас чувствуешь себя? Ощущаешь слабость?
– Нет, я чувствую себя намного лучше. По-моему, я уже выздоравливаю. Сольвейг… Он огляделся по сторонам.
– Терье ушел на пашню.
– Не знаю, должен ли я говорить об этом Терье или нет, но я нашел бумаги. Глаза ее округлились.
– Ты думаешь, что это бумаги Мадса? Его записи истории Йолинсборга?
И Эскиль рассказал ей, как он обнаружил их и что в них было написано – все, что он запомнил.
Подумав, Сольвейг сказала:
– Ничего не говори об этом Терье! Лучше я скажу ему, что ты нашел их там. Он очень болезненно воспринимает напоминание о своей неграмотности. Ему нужно время, чтобы обдумать, что тебе ответить. Ты уверен в том, что на этих листках больше ничего не написано?
– Это все, что я запомнил. Может быть, я упустил какие-то детали. Она кивнула.
– Тогда я передал ему то, что ты сказал. Так что он может сделать вид, что знаком с содержанием этих бумаг.
Вытянув руку, Эскиль коснулся ее ладони. Ладонь ее слегка вздрогнула. И ему было приятно видеть свою сильную, загорелую мужскую руку на ее белой ладони. Ее ладонь ясно свидетельствовала об образе ее жизни: она была жилистой и худой, не знала кремов и мазей. И все-таки Эскилю казалось, что он никогда не видел более красивой руки.
– Тебе, наверное, нравится Терье? – спросил он. На лице ее появилась гримаса горечи.
– Я испытываю к нему чувство глубокой жалости, – тихо сказала она. – Ведь он только наполовину мужчина. В нем столько скрыто. Он ненавидит всех. Может ли нравиться такой человек?.. Я не знаю, как мне жить дальше. Как мне жить дальше?
– Понимаю, – ответил он. – Знаешь, ты подумаешь, что я сумасшедший, но когда я вижу Терье, мне в голову приходят странные идеи.
– Какие же?
– Я не могу объяснить этого… Он ускользает из виду. Становится плоским, двумерным…
Этого слова она не поняла.
– Как на картине. И Йолинсборг тоже. Весь этот пейзаж, пашни, горные склоны. Но больше всего – сам Терье.
– В самом деле? Лично я никогда этого не замечала. И в доме он тебе тоже кажется таким?
– Нет. Только снаружи, в окрестностях Йолинсборга.
Сольвейг задумалась. Потом встала и сказала:
– Тебе нужно отдохнуть.
Ему хотелось еще поговорить с ней, но она ушла. Вскоре он понял причину этого. Он услышал, что вернулся Терье. Она увидела его в окно, и ей не хотелось, чтобы он застал ее в комнате больного.
Эскиль уснул, и на этот раз сон его был спокойным и глубоким.
Он выздоровел.
Сольвейг принесла ему завтрак.
– У тебя была сильная легочная простуда, – сказала она. – Одно время мы не знали, выживешь ли ты.
Оперевшись на локоть, он улыбнулся ей и сказал:
– Можешь быть уверена, я живучий! А ты балуешь меня!
– Ты этого заслуживаешь! Наверняка ты простудился на пристани…
– Нет, я заразился еще до приезда сюда, – сказал он, принимаясь за еду и чувствуя, что зверски голоден. – У меня была слабая сопротивляемость, потому что я сидел в тюрьме, да будет тебе известно.
Он решил откровенно рассказать ей об этом. Сольвейг невольно отпрянула назад, услышав его слова. Но когда Эскиль рассказал ей, что был схвачен как шпион, а потом выпущен как невиновный, она успокоилась.
И он был рад тому, что не нужно было больше это скрывать.
– Ты уже… сказала Терье о бумагах? – поинтересовался он.
– Да, и он вынудил меня отправиться туда, чтобы прочитать их ему. – Разве он не мог сам принести их сюда?
– Он заберет их позже, когда кончатся яблоки. Эскиль удивлено уставился на нее, и она пояснила:
– Терье просто… как называют того человека, который выполняет все совершенно точно, не внося никаких изменений?
– Педант. Это все равно что болезнь.
– Да. Это верно. Иногда мне кажется, что Терье болен. Он ужасно боится, что кто-то внесет беспорядок в его жизнь. И если он положил яблоки для просушки, то они должны быть выбраны все до единого, слева направо, по мере их готовности. Он был очень возмущен тем беспорядком, который ты и, возможно, кто-то еще устроил на его полках.
Но Эскиля вовсе не рассмешила такая пунктуальность.
– Это просто насилие над собой, – серьезно произнес он. – Терье самому себе осложняет жизнь.
– Да, это на него похоже. Однажды он сказал – и после этого мне стало жаль его: «Кто станет оплакивать меня, когда я умру, Сольвейг?»
– Понимаю. Он видит свои заблуждения, но не в силах отделаться от них.
– Да. Но в тот раз я была в ярости и отчаянии. Потому что он сказал вслух, так что мальчик слышал это, что Маленький Йолин – это путы на ногах. И я в ярости ответила ему: как постелишь, так и поспишь. Он тогда посмотрел на меня и вышел. Мне не следовало бы говорить так.
– Ты правильно ответила ему, – утешил ее Эскиль. – Когда человек говорит всякие гадости, ему не следует ждать похвалы. Но давай лучше поговорим о цветах… Какие чудесные весенние цветы ты расставила повсюду в моей комнате!
Она улыбнулась, и он почувствовал, что в ней скрыто столько веселья. У нее была отнята радость жизни.
– Это не я их поставила. Мне не хотелось говорить тебе об этом вчера, потому что я опасалась, как бы у тебя снова не начался жар, но тебя навещали почти каждый день, пока ты болел.
– Неужели?
Она громко рассмеялась. Но без всякой злобы. Весело и дружелюбно.
– Девушки, Ингер-Лизе и Мари, приходили и спрашивали о твоем самочувствии и приносили тебе цветы. Это так необычно, что кто-то приходит сюда, в эту греховную нору, как называют усадьбу местные жители. Судя по всему, ты произвел на девушек большое впечатление.
К своему неудовольствию он покраснел и отвернулся.
– Ты слишком долго пробыл в тюрьме, – мягко произнесла она. – Думаешь, я не понимаю?
Хуже всего было, что она была права. Да, у нее были причины для такого понимания, ведь она была вдовой куда дольше, чем он сидел в тюрьме.
– Сколько тебе лет? – грубовато брякнул он.
– Тридцать два. А тебе?
– Двадцать один.
Оба замолчали. Эскиль смотрел через окно на небо, которое уже заволакивалось тучами. Солнечным дням пришел конец.
– Нет, мне следует одеться, – решительно произнес он, чувствуя, насколько агрессивно прозвучали его слова. – Я не могу больше лежать так целыми днями.
– Приятно слышать об этом, – сказала она с натянутой улыбкой и вышла. – Йолин проснулся?
– Да.
– Мне хотелось бы немного поболтать с ним. С подносом в руках, она повернулась к нему и сказала:
– Спасибо, он часто спрашивал о тебе.
– Спрашивал обо мне?
– Кроме тебя у него никогда не было друзей.
Она вышла.
«Странно», – подумал Эскиль, одеваясь. Те немногие слова, которые он сказал Йолину, были настолько обыденными, что он уже и не помнил их. Он даже не предполагал, что они могут так много значить для другого человека!
Для двух других людей.
Для Сольвейг тоже.
Мысль об этом вызвала у Эскиля чувство самоуважения. И чувство страха. Человек должен отвечать за сказанные им второпях слова. Хейке часто говорил ему об этом. О том, что нужно хорошо продумать все, прежде чем сказать вслух. Эскиль не склонен был делать это. Он считал, что куда лучше вести себя естественно. Говорить то, что подобает случаю.
Теперь же он понял, что отец был прав. Слово – страшное оружие, со словами нужно быть осторожным.
Рано или поздно все люди начинают это понимать. И Эскилю было стыдно, что только в двадцать один год он осознал это.
Они с Йолином вели беседу о лодках, когда вошла Сольвейг. Глаза ее хитро поблескивали.
– К тебе пришли, Эскиль, – сказала она. Он встал.
– Я скоро вернусь, Йолин, – сказал он лежащему в постели изможденному ребенку. У Йолина был хороший день, вот только головная боль, хотя и не такая сильная, как бывало. Его затуманенные болью глаза смотрели на друга, и Эскиль понимал, что во время разговора мальчик почти забывает о головной боли. Это можно было заметить по его манере говорить. Он медленно подбирал слова, боялся делать резкие движения головой и даже подчас боялся шевелить губами.
Подобно миллионам других людей, Эскиль думал: где же та сила, которая может защитить нас об этого? Предотвратить страдания невинных людей. Что значат в сравнении с этим те несколько часов, которые Христос провел на кресте? Год за годом! В одиночестве, униженности, непонимании…
И все же большинство страдальцев продолжали верить в милосердного Бога, без ведома которого ничто не происходит на земле!
Эскиль понимал, что ход его мыслей типичен для Людей Льда. Сам он ничего не имел против христианства, если отвлечься от всей этой церковной мишуры и истерии и спуститься на землю. Если смотреть в самый корень, воспринимать его как евангелие любви – и не более того.
Но то, что происходило на его глазах, настраивало его на сомнения.
Пожав бледную, тоненькую ручку, он вышел к девушкам.

Предыдущая страница 3 Следующая страница


Маргит Сандему - Дом в Эльдафьорде

Дом в Эльдафьорде 4

7

Стоя в дверях кухни, они восторженно захихикали, увидев Эскиля. Он подошел к ним, поздоровался за руку, поблагодарил за цветы.
– Теперь ты здоров? – спросила Ингер-Лизе, с любопытством глядя на него. Она смотрела на него так, будто он побывал на луне и выглядел не так, как остальные.
– Да. Теперь я здоров. Благодаря Сольвейг.
На хорошеньком личике Ингер-Лизе появилось брюзгливое выражение. Мари ничего не сказала, она только смотрела на него во все глаза. В кухне Сольвейг она осмотрела все до мелочей суровым взглядом хозяйки, но придраться ни к чему не могла. Что же касается Эскиля, то он сомневался, что дома у Мари так же красиво и уютно, как здесь.
Господи, как нравилось ему проводить время в этой кухне! Если бы только не этот вечно подозрительный Терье…
– Тебе можно выходить из дома? – спросила Ингер-Лизе.
Эскиль засмеялся.
– Мне же не пять лет! Но, я думаю, сегодня мне лучше остаться дома.
– Может быть, вы присядете? – торопливо сказала Сольвейг, – и поговорите с больным?
Девушки тут же подались назад, но остановились в нерешительности. Сидеть в этом доме? Они не знали, как быть. Наконец Мари вызывающе посмотрела на Ингер-Лизе, и та сказала:
– Да, спасибо.
С этими словами она села на скамью, и Мари тут же последовала ее примеру.
Эскиль с трудом подбирал слова, мысли его путались. Как всегда, когда он видел Ингер-Лизе, его охватывало примитивное желание обладать ею, сжать ее в объятиях, потому что он изголодался по девушкам. Но, разумеется, вслух об этом не скажешь, поэтому он старался выбирать нейтральную тему для разговора. Со стороны же казалось, что он просто потерял дар речи. А девушки так много от него ждали!
Сольвейг пришла им на помощь.
– Много у вас появилось ягнят, Мари? – спросила она.
И за этим последовал долгий разговор о том, сколько у кого в деревне ягнят. Эскиль понимал, что Сольвейг хочется с кем-то поговорить. Она тоже изголодалась – по общению с соседями. Голос у нее был живым и радостным, красивые глаза блестели.
Он чувствовал себя лишним в этом разговоре. Но это не имело значения, поскольку в голову у него шумело, а в теле была слабость после многодневного лежания в постели. Это была не усталость, а какая-то вялость.
Он просто сидел и рассматривал девушек. Мари внешне ничего собой не представляла, но теперь он уже не был таким близоруким, чтобы принимать во внимание одну лишь внешность. В разговоре она не проявляла особой сообразительности, просто сидела и кивала всему тому, что говорила Ингер-Лизе, или просто повторяла ее слова, как попугай. А если она сама и говорила что-то, то это были малозначащие комментарии по поводу соседей, приправленные религиозными предрассудками.
Ингер-Лизе, в противоположность ей, была веселой и оживленной. И крайне самоуверенной. В каждом ее жесте чувствовалось самолюбование. Время от времени она заливалась «непринужденным» смехом, кокетливо наклоняя при этом голову, и очень часто интонация ее голоса была жеманной, рассчитанной на то, чтобы произвести впечатление.
По сравнению с этими двумя курочками, Сольвейг казалась на редкость обходительной. Это была зрелая женщина, уравновешенная и сердечная.
Эскиль почувствовал вдруг сильное раздражение. Приступ… слабости? Сам не зная, почему, он свалил все на Ингер-Лизе.
Девушка это, конечно, заметила и тут же обратилась к нему:
– Отец с матерью передают тебе привет и приглашают тебя в гости, как только ты выздоровеешь, Эскиль.
Она произнесла его имя с невероятным сюсюканьем, что, наверняка, было, по ее мнению, красиво. Ему чуть не стало дурно, когда он это услышал.
– Спасибо, – через силу произнес он. Ему совершенно не хотелось ублажать этого крестьянина. Слушать его напыщенное бахвальство и позволять ему видеть в себе будущего зятя. Подумать только, три поместья! Теперь он жалел, что проболтался об этом. Уж лучше бы его выгнали прочь.
Пришел Терье. И Эскиль заметил страх в глазах Сольвейг. Она встала, нервозно улыбаясь.
Терье угрюмо посмотрел на девушек, и Эскиль затаил дыханье. Но Терье быстро понял, что визит этот весьма приятный, и рассыпался в любезностях. В адрес Ингер-Лизе, разумеется. Мари он вообще не замечал.
Эскилю это показалось отвратительным. Ему было неприятно видеть, как Терье и Ингер-Лизе кокетничают друг с другом. В особенности, когда хозяин втиснулся между обеими девушками на скамейку и сказал: «Это подходящее место для меня», а Ингер-Лизе удовлетворенно заметила: «В самом деле? Тебе здесь нравится?», Эскилю захотелось уйти, но он остался, поскольку это могло выглядеть как ревность. Он понимал, что глупо было так раздражаться по поводу короткой реплики, но ничего не мог с собой поделать.
И он был вынужден сидеть и слушать идиотскую, двусмысленную беседу. Он заметил, что Сольвейг тоже не по себе. Они обменялись понимающими взглядами. «Сплошная мусорная яма», – казалось, говорили их взгляды.
Было ясно, что Ингер-Лизе польщена интересом, который проявлял к ней Терье. Ведь он тоже был чертовски привлекательным молодым человеком. «Настоящий самец», – подумал Эскиль – и был не первым, кто думал так.
Но как он мог сидеть здесь и шутить с девушкой, если он был таким, каким описывала его Сольвейг? Если у него не было мужской силы и он никогда не желал обладать женщиной? А может быть, как раз по этой причине некоторые представители рода Йолинсонов и сходили с ума, начиная с самого первого Йолина? Это не было проклятием, как у Людей Льда. Это была просто наследственная черта.
Сидя так, он почувствовал, что у него начинают гореть уши. Медленно, медленно к нему возвращалось его прежнее состояние, его бредовые фантазии. Те самые, что преследовали его, когда он бормотал: «Да, конечно, так оно и должно было быть!» Но теперь эти картины были уже не такими яркими, в сознании его проносились лишь фрагменты, обрывки, которые невозможно было соединить в единое целое.
Яблоки, Йолин Йолинсон, защита от всего на свете… Вот о чем он говорил в бреду, если верить Сольвейг и Терье.
Глядя на присутствующих, он чувствовал, как в нем нарастает нетерпение. Их пустая болтовня досаждала ему, он хотел попросить их замолчать, чтобы продолжать обдумывать свои мысли.
И тут закричал маленький Йолин.
Сольвейг быстро встала. Девушки с любопытством уставились на нее, а она с мольбой посмотрела на Эскиля.
Он моментально среагировал.
– Могу я быть удостоен чести проводить вас домой, девушки? – галантно произнес он. Обе они восторженно хихикнули, а Терье пришлось пересесть за кухонный стол.
Вид у Терье был сердитый.
Спускаясь вниз по холму, Эскиль подумал: «Мне нужно договориться о встрече с Ингер-Лизе. Но как?»
Он не понимал, почему это было так важно для него. Собственно говоря, она уже надоела ему. Но мотив этой встречи был совершенно скрыт от него – хотя в действительности все было совершенно очевидно!
Ему не удалось переговорить с ней наедине, Мари была как пиявка. И они расстались, туманно пообещав друг другу: «Мы скоро встретимся, не так ли?»
Он направился обратно. Вся деревня была расположена на холмах. И он вскоре заметил, насколько ослаб после болезни.
Да, сколько же он проболел? Он забыл об этом спросить. Терье сказал, что много дней. Может быть, ему следует заплатить больше? Терье не из тех, у кого можно жить бесплатно.
Взгляд его осторожно скользнул в сторону Йолинсборга. Он находился там, где могли быть спрятаны сокровища!
«И сокровища были сокрыты навсегда в первой крепости Йолина». Или что-то в этом роде, он точно не помнил.
«Яблоки…» Разумеется, это означало только то, что записи лежали под яблоками.
Что он еще бормотал в бреду?
«Йолин Йолинсон?» Да, но…
Ха! Вот оно что! Да, конечно, так оно и есть!
Он ускорил шаги. «Господин Йолин построил свой дом в месте, защищенном от ветров и непогоды».
Так оно и есть! «Чтобы жить спокойно, поскольку он страдал ревматизмом…»
Он был уверен в том, что и другие кладоискатели знали об этом. Но было и еще кое-что! Наверняка об этом было написано на обложках, которые Эскиль не стал брать, думая, что там ничего не говорится о Йолинсборге.
Ему снова нужно было пойти туда.
Но не одному! Ни за что он не пойдет туда один!
Поэтому он направился прямо в усадьбу Терье. Он обещал Терье сразу же рассказать обо всем, если ему удастся напасть на след. И вот теперь он обнаружил кое-что…
Но, едва подойдя к двери, он услышал, что в доме что-то происходит. Что-то неприятное.
Эскиль медлил, ему вовсе не хотелось вмешиваться в их семейную жизнь. Но, услышав, отчаянный вопль Маленького Йолина, он вошел в дом.
Все трое были в комнате Йолина, и Терье, не обращая внимания на плач мальчика и дикий страх Сольвейг, кричал:
– Мальчишка был спокойным последние дни. У тебя есть еще! Дай ему снадобье, говорю тебе! Дай, пока у тебя есть еще достаточная доза!
– У меня больше ничего не осталось, клянусь! – воскликнула Сольвейг. – Отпусти меня, мне больно!
– Ты лжешь! Ты со своим жалким слюнтяем Эскилем дурачишь меня. Дай мальчишке снадобье, и он упокоится навеки! Неужели ты не понимаешь, что только продлеваешь его мучения?
– Если бы я только могла показать его доктору, – всхлипывала Сольвейг. – Но ты отнял у меня все мои деньги. И построил на них второй этаж в Йолинсборге.
– Да, и что же в этом плохого? Ведь дом-то принадлежит вам. Разве я построил для тебя плохой дом?
– Для меня? Я даже не видела тех денег, которые ты получаешь от квартирантов!
– Ты живешь в моем доме. Отправляйся-ка жить наверх!
Распахнув дверь, Эскиль дерзко спросил:
– Что здесь происходит?
Стоя возле постели, Сольвейг пыталась загородить мальчика от разъяренного Терье.
– Не вмешивайся не в свое дело, сопливый щенок! Пошел вон из моего дома! – прорычал Терье.
– Этот дом принадлежит также Сольвейг и Йолину.
– Вовсе нет! Они могут убираться отсюда в Йолинсборг!
Презрительно повернувшись спиной к Эскилю, он попытался вытащить мальчика из постели. Тот в страхе закричал.
Эскиль был человеком покладистым и сдержанным. Но теперь он всем своим существом чувствовал, что Терье зашел слишком далеко. Схватив Терье за плечи, он развернул его к себе. Изо всех сил он оттолкнул Терье от постели и прижал его к стене, не думая о том, каким слабым и изможденным был он сам после длительного пребывания в тюрьме и последующей тяжелой болезни. Гнев придал ему силы и смелость, чтобы наброситься на куда более крепкого, чем он, Терье.
– Если ты еще раз хоть пальцем тронешь Йолина, я пойду к ленсману и скажу ему, что ты совершаешь преступление против закона, запомни это!
Красивые глаза Терье сверкнули, он тоже пришел в ярость.
– Берегись, сопляк! Ты не заплатил мне за три последних дня! Я могу вышвырнуть тебя вон!
– Пожалуйста, сделай милость! Тогда ты не узнаешь, что мне известно о местонахождении сокровищ.
Эти слова возымели действие. Он почувствовал, как мускулы Терье расслабились. Сольвейг обняла смертельно напуганного сына и пыталась успокоить его.
– Сокровищ? – сказал Терье. – Ты врешь!
– Зачем мне врать? Ведь меня не интересуют эти сокровища!
Он, как он иногда мог приврать! Но теперь он видел; что Терье забыл про Йолина и снотворное. Отпустив его, Эскиль почувствовал, что дрожит всем телом от слабости и нервного напряжения.
– Ну? – сказал Терье. – Где же они лежат? А ты заткнись, мальчишка, а то я не слышу собственного голоса!
Сольвейг пыталась, всхлипывая, утихомирить мальчика.
Терье повторил:
– Где они лежат? Где сокровища?
– В этой головоломке не хватает нескольких фигур, – ответил Эскиль, стараясь держаться спокойно, хотя плач Йолина разрывал ему сердце. – Нужно еще раз прочитать эти записи, просмотреть все досконально.
– Тогда сходи туда, высокомерный сопляк! Да поживее, пока я буду возиться в хлеву! Ну, иди!
– Идти наверх? Один я не пойду. Пойдем вместе.
– Трусливое убожество! Чего там тебе бояться? Но так и быть, я пойду с тобой. Ты не проведешь меня, как это делали другие. Подожди здесь, пока я не прибью доску в стойле.
Когда он ушел, Эскиль подошел к Сольвейг.
– Ну, вот, Йолин, все позади, – сказал он, стараясь придать голосу мягкость. – Никто не посмеет обидеть тебя, пока я здесь. А потом мы уедем отсюда – ты, я и твоя мама.
Он уложил дрожащего мальчика в постель и погладил его по голове. Потом повернулся к Сольвейг.
Она была совершенно без сил. Все еще продолжая рыдать, она невольно потянулась к Эскилю, ища у него утешения, – и это она, столько лет справлявшаяся в одиночку со своим отчаянием. Он осторожно прижал ее к себе, все еще кипя гневом. Он не видел вокруг себя ни стен, ни домотканных ковров, так оживлявших комнату Йолина.
Обнимая Сольвейг, он почувствовал, как его наполняет блаженное тепло. Он снова почувствовал себя сильным и мужественным. И ее хрупкое тело было таким податливым.
– Ты в самом деле возьмешь нас с собой, когда будешь уезжать? – прошептала она. – Тебе не придется возиться с нами, нам бы только найти, где жить, и хорошего врача. Я не могу здесь больше оставаться. Мы не можем здесь быть.
– Да, в самом деле.
– До твоего появления я считала, что у меня нет выбора. Кому мы нужны? И как мы могли бы отсюда выбраться? Я была так удручена этим, Эскиль, что не могла трезво рассуждать. Я не хочу причинять зло своему бедному мальчику, оставляя его жить в этом доме. Не покидай нас, дорогой друг! Не ходи в этот проклятый дом, иначе с тобой произойдет то, что было с другими.
– Я буду осторожен. Я более сведущ во всем, чем остальные.
Говоря это, он думал, как Сольвейг улизнуть от Терье. Она должна уйти отсюда. Он по-прежнему обнимал ее, хотя в этом уже не было необходимости.
– Терье пришел в такую ярость только из-за этого лекарства? В таком случае он сам болен! Он просто опасен!
– Нет, не только из-за этого. Ты же знаешь: в последнее время Йолин страдает рвотой. И Терье ненавистно то, что я без конца стираю белье.
– Мне показалось, что Терье сам не слишком опрятен. Его манеры за столом…
– Я знаю. Но ведь он же мужчина! Он считает, что будет выглядеть более мужественным, если будет вести себя за столом, как свинья. Но вокруг него все должно быть безупречно!
Осторожно высвободившись из его объятия, она отбросила со лба прядь волос усталым движением руки и сказала:
– Йолину стал мешать дневной свет…
Эскиль вздрогнул. Состояние мальчика становилось критическим. Ему никогда не добраться до Гростенсхольма. Но если бы даже они сумели добраться туда, что тогда? Что бы его ожидало там?
– Сольвейг, я понимаю, тебе сейчас не до этого… Но наследство, принадлежащее тебе и мальчику… Если ты хочешь уехать отсюда, тебе понадобятся деньги. Ведь ты имеешь право потребовать часть денег от Терье?
– О чем ты говоришь? Он же милостиво позволил нам жить здесь! И, поверь, нам это досталось не бесплатно!
– Я знаю, ты работаешь на него, словно раба. К тому же он прибрал к рукам все ваши деньги, не так ли?
– Да, чтобы перестроить Йолинсборг. Он утверждает, что сделал это ради нас! Но мы не просили его об этом, и мы не имеем от этого никаких доходов. Мы не получили ни одного шиллинга. Проклятый дом!
Больше они разговаривать не решились, услышав на кухне шаги Терье. Они тоже вышли туда.
– Ты готов? – как обычно, хрюкнул Терье.
– Да.
И когда они поднимались вверх по склону холма к Йолинсборгу, Эскиль чувствовал глубокое отвращение к своему хозяину. Как и Терье к Эскилю, что и говорить, друзьями они не были! Поэтому они обсуждали нейтральные вопросы.
– Скажи мне, – не спеша проговорил Эскиль. – Твой старший брат Йолин… Где он теперь?
– В сумасшедшем доме в Сотене.
– Ты уверен в этом? Не он ли это скрывается в Йолинсборге и до смерти пугает всех? А то и убивает?
– Я тоже думал об этом. Он был зол на приезжих, считал, что они отняли у него дом. Так он и рыскал среди кустов и заглядывал в окна, пока его не схватили.
– Как он выглядел?
– Ну-у… Как я. Мы были похожи. Но теперь он, конечно, выглядит диким и безумным.
– Значит, ты не навещаешь его?
– Этого сумасшедшего? Мы никогда не были дружны с ним. Я ни разу не был там. Да и зачем мне туда наведываться?
Эскиль все больше и больше проникался отвращением к Терье Йолинсону. – Сколько ему теперь лет, твоему брату?
– Я уже не знаю. Может быть, около сорока.
Эскиль попытался вспомнить жуткое лицо, привидевшееся ему во сне. Нечто подобное видел во сне и Мадс, когда жил в Йолинсборге.
– Нет, я думаю, он был гораздо старше, – сказал он вслух.
– Кто? Эскиль пояснил.
– Ах, эти фантазии. Нет, если бы это был Йолин, наш брат, Мадс узнал бы его.
– Да, верно.
– Скажи мне вот что: что же ты обнаружил?
– Возможно, то же самое, что и твои прежние постояльцы, Мадс, все те, кто погиб или пропал без вести. Все они подошли к сокровищам слишком близко.
Йолинсборг уже возвышался над ними. Значит, Эскиль тоже напал на след. Суждено ли ему погибнуть?
От этой мысли у него мороз бежал по спине, и он невольно замедлил шаги. Идти дальше было просто неразумно.
– И где же они спрятаны? – с вызовом спросил Терье. Ему нужно было знать об этом! И ему вовсе не хотелось, чтобы ему напоминали о том, что сам он не в состоянии был осмыслить происходящее.
– Ты сам знаешь, что сокровища спрятаны в первоначальной крепости Йолина. В бумагах, что лежат под яблоками, тоже об этом сказано.
– Ну и что из этого?
– Но полное имя господина Йолина было Йолин Йолинсон.
Терье остановился. Его светло-серые глаза смотрели на Эскиля враждебно.
– Значит, он не был первым Йолином. Терье был жестоко обижен тем, что от него скрылась такая очевидная вещь.
– Дело здесь вовсе не в имени, – возразил он. – Его называли первым Йолином, потому что он был таким могущественным.
– А что, если это было не так? Вспомни, как там написано: «Господин Йолин… построил свой дом в безветренном месте». Разве это не говорит о том, что он сделал это сознательно – в противовес прежним условиям жизни?
Терье снова тронулся с места.
– И куда же ты собираешься направиться?
Терье Йолинсон был очень толковым по части хозяйства. Мышление же его было на редкость неразвитым.
И Эскиль принялся объяснять ему все по порядку.
– О доме господина Йолина говорится в записях именно как о доме. Но там говорится еще: «первая крепость Йолина». Это должно было быть какое-то другое здание, появившееся позже. Это должна была быть настоящая крепость!
– Чушь! Этот дом и называется Йолинсборгом.
– Поскольку в записях стоит: «крепость Йолина». Я полагаю, что существует настоящая крепость, расположенная в тихом, безветренном месте. Но вот мы и пришли. Давай посмотрим бумаги!
Совершенный сбитый с толку, Терье отпер ключом дверь, и они вошли в дом.
Как и в первый раз, когда он вошел в Йолинсборг, Эскиль почувствовал странную атмосферу этого дома. Его больше не трогала красота, присутствовавшая в каждой мелочи. Он смертельно боялся этого дома.
Они направились прямо в кладовую.
– Сейчас мы посмотрим, – сказал Терье, делая вид, будто ему известно, о чем говорится в этих записях. – Обложки… Вот одна из них. Осторожно, не повреди бумаги!
– У тебя есть клещи?
– Я прихватил их с собой как раз для этой цели.
Осторожно ухватив шляпку гвоздя, он старательно вытащил его. Гвозди тоже нужно было экономить – и они должны были оставаться прямыми! К тому же он хотел дождаться, чтобы Эскиль начал читать.
Эскилю была не понятна подобная форма тщеславия.
Его отец, Хейке, так и не выучился хорошо читать, а писал – как курица лапой. Но он ни от кого не скрывал это!
Но, чтобы зря не тревожить Терье, Эскиль решил прочитать все сам.
– Нет, Это несущественно. Есть еще обложки?
– Вот еще одна. Нет, ты только посмотри, они разорвали эти бумаги в клочья! – с отвращением по поводу такого вандализма произнес Терье.
– Значит, там написано самое главное, – живо отозвался Эскиль. – Могу я посмотреть?
– Пожалуйста, – пробормотал Терье с безразличным выражением лица.
Наклонясь вперед, Эскиль стал смотреть на лежащие сверху бумаги, не дожидаясь, пока Терье выдернет гвозди.
«…название Эльдафьорд очень старое. Оно происходит от названия больших костров, горящих на вершине горы и вызывавших у всех трепет».
– Но это ни о чем ни говорит, – раздраженно произнес Эскиль. – Давай поищем еще.
С педантичной аккуратностью отложив в сторону яблоки, Терье сказал:
– Вот еще один переплет. Он тоже разорван. Подумать только, что позволяют себе эти люди. Эскиль прочитал написанный на обложке текст.
– Вот, – с холодным спокойствием произнес он. – Вот мы это и нашли!
И в тот же момент они услышали в доме громкий стук. Это хлопнула входная дверь.
Они переглянулись.
– Вроде бы день сегодня не ветреный, – наморщив лоб, произнес Терье. Он вышел в коридор. Эскиль последовал за ним.
– Дверь заперта! – сказал Терье, налегая на дверь. – Заперта снаружи! Эй, Сольвейг, кончай эти штучки! Открой сейчас же, перестань дурачиться, как девчонка!
Эскиль выглянул в окно.
– Сольвейг в усадьбе, – сказал он.
– Кто же это?
Терье замолчал. Они услышали постепенно усиливающийся звук, который, казалось, доносился сразу из всех комнат. Жалобные стоны множества голосов, безнадежный, отчаянный плач.
– Ты слышал эти звуки в ту ночь? – побелевшими от страха губами прошептал Терье.
Эскиль кивнул.
И тут они услышали еще кое-что: шаги на втором этаже. Шаги, настолько тяжелые, что содрогался весь дом.
Терье ухватил Эскиля за руку. Глаза его были выпучены от страха.
Деревянные тарелки, лежащие на навесной полке, ударялись друг о друга.
Жуткие шаги слышались теперь на лестнице, ведущей со второго этажа на первый. Устрашающие крики перешли в вопли и шепот, напоминая хор насмерть перепуганных, пропащих душ.

8

Терье был совершенно выбит из колеи.
– Здесь есть какой-нибудь другой выход? – крикнул ему Эскиль. – Какое-нибудь окно, которое можно открыть?
Уставившись на него, Терье молча покачал головой.
Не видя от него никакой помощи, Эскиль бросился к первому попавшемуся окну, отталкивая от себя Терье, который в отчаянии ухватился за него. Когда Эскиль стал открывать окно, тяжелые шаги слышались уже на лестнице. Оконные рамы поддались, но не открылись, разбилось несколько небольших стекол.
У Терье вырвался стон. Может быть, ему невмоготу было наблюдать весь этот вандализм? Нет, этот его стон выражал смертельный страх. Он отталкивал Эскиля, чтобы пролезть в окно первым, но действовал беспорядочно – он совершенно потерял ориентацию.
Оттолкнув его в сторону, Эскиль снова ударил по раме. На этот раз рама была сломана.
– Вылезай! – крикнул он Терье, который незамедлительно полез в окно. Но, порезавшись о разбитое стекло, остановился.
Шаги слышались уже совсем близко, и Эскилю ничего не оставалось, как выбить остатки стекла и буквально вытолкнуть Терье наружу. После этого он выпрыгнул сам, почувствовав, что кто-то хватает его сзади за руку. Рванувшись изо всех сил, он спрыгнул на склон холма, прямо на Терье, помог ему подняться и потащил его за собой, с дикой скоростью, вниз, в деревню.
Оба они были сильно порезаны стеклом, но не смели оглядываться назад, чтобы посмотреть, не гонится ли за ними кто-нибудь.
– Вы нашли Мадса возле дома, не так ли? – крикнул он Терье.
– Да.
– Тогда бежим! Бежим как можно быстрее!
Терье не нужно было упрашивать, он и так бежал, как сумасшедший, не обращая внимания на Эскиля, не замечая даже, бежит ли он рядом. Но Эскиль был рядом, и чем ближе они были к деревне, тем сильнее была в них уверенность в том, что им удалось выкрутиться. Наконец они вбежали в ворота усадьбы…
Сольвейг выскочила им навстречу.
– Почему ты так дико кричишь, Терье? – спросила она. – Почему у вас такой вид? Что случилось?
Не удостоив ее ответом, Терье бросился в дом. Но Эскиль, поняв из ее слов, что их больше никто не преследует, остановился.
– Пойдем в дом, – задыхаясь, проговорил он. – И запри дверь!
Они вошли в дом. Терье на кухне не было. Сольвейг обнаружила его в спальне: он запер дверь на ключ и забаррикадировал дверь.
– Выходи! – крикнул ему Эскиль. – Опасность миновала, никто за нами больше не гонится. Выходи, мы займемся твоими ранами.
Только страх заставил Терье открыть дверь и выйти на кухню.
– Кто за вами больше не гонится? – поинтересовалась Сольвейг.
И, промывая их раны – у Терье их было много, Эскиль же отделался более легко, – она узнала, в чем дело.
– Теперь и вы говорите так? – удивилась она. Оба подтвердили это.
– И вы не оглянулись, чтобы посмотреть, что это было?
– Мы не осмелились, – признался Эскиль. – Но я уверен, что это было то мерзкое, косматое существо, которое я и Мадс видели во сне. Если это вообще был сон.
Терье по-прежнему был бледен и весь дрожал.
– Перед тем, как мы услышали шаги, ты сказал что-то. Ты сказал: «Вот мы и нашли это!» Ты не знаешь, кто это мог быть?
– Не знаю. Но я немного знаю об истории Эльдафьорда…
Терье хотел что-то спросить, но Сольвейг опередила его.
– Сюда пришли двое… – сказала она. – И один из них такой… огромный и страшный… О, Господи, что же нам делать?
Но Терье уже кое-что сделал: он просто удрал в свою комнату. Эскиль же, собрав все свое мужество, выглянул наружу. Двое? Двое человек?
И тут же у него вырвался долгий вздох облегчения.
– Ах, Сольвейг, это же мои родители! Мои родители! Они приехали сюда!
Они увидели у забора мальчишек, которые, очевидно, и привели сюда Хейке и Вингу.
– Терье, выходи! Это приехали мои родители! С большой осторожностью Терье выглянул из-за двери. Вид у него был агрессивный.
– Не твои ли родители так напугали нас там, наверху?
– Нет, нет, нет, – ответил Эскиль, открывая входную дверь. – Ты же видишь, они пришли снизу!
Он выскочил наружу, ошалев от радости, и обнял обоих сразу прямо у забора.
– Мама! Папа! Я думал, вы забыли обо мне!
– Ну и ну! – с удивлением произнес Хейке, видя своего сына плачущим; в последний раз он плакал, когда был совсем ребенком. – Ты хорошо знаешь, что мы не забыли тебя, наш дорогой мальчик, просто мы не получали от тебя никаких известий!
– Я написал вам несколько писем, – сказал Эскиль, вытирая слезы. Винга по-прежнему обнимала его, не в силах нарадоваться на сына.
– Мы получили сразу два письма, да и то совсем недавно, – сказала она. – И сразу же отправились в путь. Но из этих писем мы поняли, что ты писал нам и раньше. Дорогой мальчик, где же ты был? Здесь? Целый год?
– Нет, нет, не здесь. Значит, вы не получали моих писем? Этот жалкий тюремный надзиратель обещал отправить письма…
– Ты сидел в тюрьме? – хмуро произнес Хейке. – Человек из рода Людей Льда – в тюрьме? Мой сын?
– Я был невиновен, и меня выпустили.
– Слава Богу! Но твое последнее письмо… Оно кажется таким запутанным, Эскиль. Ты написал о какой-то угрозе. Ты в самом деле думал, что тебе грозит гибель?
– Да. Все совершенно верно. Ах, если бы вы знали…
– Что с твоими руками? – озабоченно произнесла Винга. – Они перевязаны. Расскажи, что случилось!
– Но пойдемте же в дом! Я живу у Терье и Сольвейг. А вот и они. Поздоровайтесь…
Эскиль осекся. И он, и Винга испуганно уставились на Хейке.
Лицо Хейке побелело, как мел. Глаза, всегда бывшие желтого цвета, теперь стали почти черными от гнева. Он прерывисто дышал, словно ему не хватало воздуха, потом закрыл руками лицо и отвернулся.
– Что с тобой, папа?
– Хейке, что с тобой? – прошептала Винга.
– Подождите немного, – с усилием произнес он. – Подождите, сейчас это пройдет.
Глубоко вздохнув несколько раз, он снова успокоился и повернулся к хозяевам, которые как раз подошли к нему.
– Извините, – сказал он с натянутой улыбкой. – Я чуть было не чихнул.
Чихнул! Никогда они не видели Хейке таким, даже Винга, прожившая с ним много лет и пережившая вместе с ним много трудностей.
Ни Эскиль, ни она ничего не понимали!
Они сидели за кухонным столом и если вкусно приготовленный обед. Во время еды никто не задавал никаких вопросов. Хейке и Винга, конечно, видели, что Терье Йолинсон весь в порезах – на лице и на руках, и это вызывало у всех мрачное настроение.
Винга была просто в замешательстве. Она не понимала, почему у Хейке такое застывшее лицо, не понимала она и причину его необычной сдержанности, так же как не понимала она угрюмости этого человека с необычайно красивым лицом. Женщина же ей понравилась, она показалась ей очень мягкой и приятной, хотя явно запуганной и униженной. И, судя по тому, что она все время к чему-то прислушивалась, с нервами у нее было не в порядке.
Сольвейг, в свою очередь, думала, что никогда не видела более удивительной женщины, чем мать Эскиля. Такая хрупкая, красивая, подвижная? Отца же Эскиля она не понимала, поскольку тот был весь напряжен, как тетива лука. Однако, несмотря на свое страшное лицо, он казался ей добрым.
Эскиль же был просто счастлив.
– Подумать только, вы приехали! – повторял он снова и снова. – И именно сейчас! Отец, мне нужно так много…
– Потом, Эскиль, – оборвал его Хейке. – Не будем обременять хозяев своими проблемами.
– Но они в курсе дела, – успокоил его Эскиль.
– Можешь говорить при нас, – пробурчал Терье.
– Хорошо, тогда расскажи, что же произошло, – сказал Хейке, поблагодарив за еду. Сольвейг встала, чтобы убрать со стола.
– Хорошо, с чего же мне начать? – спросил Эскиль.
– С самого начала. Хотя я и был несколько удивлен, не обнаружив обычных причин для того, чтобы меня звали на помощь. В таких случаях, когда кто-то из родственников звал меня, обычно тяжело болел ребенок…
– Это как раз тот самый случай, – поспешно заметил Эскиль, и Сольвейг остановилась на полпути. – Я просил вас приехать также и ради маленького Йолина. Но не только поэтому. Здесь так много всяких происшествий, отец, ты себе не представляешь!
– Я осмотрю ребенка, – кивнул Хейке. – Но сначала я хотел бы узнать о твоих странствиях. Когда ты угодил в тюрьму?
И Эскилю пришлось рассказать самую трудную часть своей истории. И, конечно же, он начал с того, что когда-то в детстве слышал об Эльдафьорде. При этом на лице Терье Йолинсона появилось сердитое, презрительное выражение. А у Винги появилось желание дать ему оплеуху.
И когда самая унизительная часть его истории была рассказана, Эскиль поведал им о своих переживаниях в Йолинсборге. Он рассказал о многих, погибших или пропавших без вести. Рассказал о записях.
– Все, что он говорит, правда? – спросил Хейке. Терье и Сольвейг подтвердили это.
– Значит, ты думаешь, что есть еще одно строение, какая-то крепость, – сказал Хейке, и все присутствующие почувствовали вдруг, что с его появлением в доме стало спокойнее. Даже Терье вынужден был признать, что для него будет куда лучше переложить всю ответственность на плечи другого. Ведь сам Терье пережил такой шок, что руки у него все еще тряслись, так что он не мог ничего держать.
– Да, таково мое мнение, – ответил Эскиль отцу.
– Но ведь Норвегия никогда не славилась крепостями и замками, как, к примеру, Швеция и Дания. Какие у тебя есть основания, чтобы считать так?
– Я нашел кое-что на последнем переплете. Там было написано: «…жуткое строение было разрушено в результате горного обвала на Орлиной горе в 1256 году». Значит, старинная крепость существовала, не так ли? С незапамятных времен?
Терье, до этого качавшийся на табуретке, сел прямо и произнес:
– Обвал на Орлиной горе? Да, в самом деле, там был обвал, но никто точно не знает, когда! Думаю, что это было не так давно.
– Я так поняла, что Орлиная гора расположена за Йолинсборгом? – спросила Винга.
– Да, выше него. Между нами находится большое плато.
– Значит, ты считаешь, Эскиль, что крепость, о которой ты говоришь, должна быть выше? На плато? – спросила Винга.
– Да, разве это не ясно? Ведь выше постоянно дуют ветры, а это не подходит для ревматика.
– Подожди-ка, – сказал Хейке. – Между 1256 годом и временем господина Йолина прошло четыре столетия! Так что он не мог перебраться из старой крепости в новую.
– А я этого и не говорил, – сказал Эскиль. – Я не рассказал еще до конца, что было написано на переплетах.
– И что же?
– «Господин Йолин не хотел подвергать опасности свое здоровье, поэтому решил не строить так высоко, как это делали его предки. Но внизу ему тоже строить не хотелось». Ну, что вы на это скажете?
– Гм, – произнес Хейке. – Думаю, ты прав, мой мальчик. Мы должны побольше узнать об истории Эльдафьорда. Как же нам это сделать?
– У отца Ингер-Лизе есть эти записи, – торопливо заметил Эскиль, и Винга удивленно посмотрела на него. Что означала эта неестественная интонация?
Все были согласны в том, что уже поздно отправляться в Йолинсборг, поскольку вечером там бывало особенно неуютно. Хейке и Винга остались, конечно же, ночевать в доме Терье, и было решено, что Винга, легко находящая контакт с людьми, отправится с Эскилем к отцу Ингер-Лизе. Он не хотел отправляться туда в одиночку, опасаясь, что они снова накинутся на него. Винга была более обходительной и могла при желании обвести любого вокруг пальца.
Но сначала они решили осмотреть мальчика, Йолина.
И они все направились к нему. Сольвейг, нервничая, шла первой. В ее глазах светилась надежда.
Йолин не спал. И, чтобы мальчик не испугался, Эскиль сказал:
– Привет, Йолин! Это мои отец и мать. Мой отец доктор, и он очень добрый. Он хочет осмотреть тебя, чтобы помочь тебе.
Мальчика и в самом деле стоило заранее предупредить, потому что его могла напугать внешность Хейке.
– Я давал ему немного вот этого… когда боли у него становились нестерпимыми, – пробормотал Эскиль и показал Хейке лекарство – но так, чтобы стоящий в дверях Терье не видел этого.
– Морфин? Ты просто с ума сошел, как ты мог до такого додуматься?
Сказав это, он наклонился над Йолином и ласково заговорил с ним. Сольвейг и Эскиль рассказали о его болезни и о том, что все в деревне считают его помешанным.
Хейке тщательно осмотрел его, спросил, где у него болит, проверил у него слух и зрение, при этом шутливо говоря что-то, чтобы отвлечь внимание мальчика.
– А теперь, Йолин, полежи немного так, а мы к тебе скоро придем.
Они опять вышли на кухню. Сольвейг, стоявшая неподвижно во время осмотра, повернула теперь лицо к Хейке.
Он вздохнул.
– Эскиль оказался прав. У твоего сына опухоль мозга. Уже начали страдать внешние органы чувств.
– И что же можно сделать? – упавшим голосом произнесла Сольвейг.
– Ничего. У меня целительные руки, я попробую использовать свою силу, но за результат я не ручаюсь!
Она взяла его большие ладони в свои.
– Будьте милосердны к нам! Сделай все, что в ваших силах! Он кивнул.
– Теперь я пойду к нему один. А тем временем Эскиль и Винга сходят в деревню к этому крестьянину.
– Какой смысл в том, чтобы продлевать жизнь этому несчастному? – вмешался Терье. – Это принесет ему только мучения. И если он даже и выживет, он будет для всех обузой в доме, это как пить дать!
Сольвейг хотела было возразить, но реакция Хейке заставила всех замолчать. Он резко повернулся к Терье, и если бы Винга не взяла его за руку, он наверняка бы убил его. Ни Винга, ни Эскиль никогда не видели такого устрашающего выражения на его лице. Обнаженная, ничем не прикрытая ненависть! Но почему? Конечно, слова Терье были непростительны, но ведь он же был человеком недалеким! Ему было невдомек, как он ранил своими словами Сольвейг.
Прошло некоторое время, прежде чем Хейке успокоился. А Терье тем временем торопливо вышел во двор, чтобы заняться своими делами по хозяйству.
В кухне стало тихо.
– Хейке, – сказала Винга тихо. – Я хочу знать, что с тобой? Глотнув слюну, он повернулся к Сольвейг.
– Простите, что я так веду себя, – сказал он, стараясь держать себя в руках.
– Не надо передо мной извиняться, – ответила Сольвейг. – Я и сама так часто злюсь на него, что в отчаянии набрасываюсь на него с кулаками. Но за это мне тоже достается.
Хейке кивнул. Закрыв глаза, он произнес:
– Когда я… впервые увидел его… я подумал, что это Сёльве.
– О, господи, – прошептала Винга.
Сёльве! Отец Хейке. Дед Эскиля, которого он никогда не видел, но о котором все говорили шепотом. Чудовище, несколько лет державшее в клетке своего маленького сына Хейке и коловшее его иголками, чтобы тот плакал!
«Да, – подумал Эскиль. – Все сходится. Все жители в деревне, и особенно Терье, похожи на тетушку Ингелу. А Сёльве был братом Ингелы!»
– И это так несправедливо по отношению к Терье, – сказал Хейке.
– Нет, – запротестовал Эскиль. – Это справедливо. Сёльве был чудовищем по отношению к тебе, отец, и мы можем понять твои чувства. Но Терье ведет себе не лучше по отношению к маленькому Йолину.
– Он ведет себя как настоящий скот, – прошептала Сольвейг.
– Он гадко ведет себя по отношению к больному ребенку? – хрипло спросил Хейке. – Так, как сегодня?
– Еще хуже, – сказала Сольвейг. – Ему кажется, что маленький Йолин стоит у него поперек дороги, является для него обузой, нарушает картину его прекрасного дома. Йолинсоны часто бывали такими. Бессердечными, лишенными всякой отзывчивости. И я, и Йолин боимся, что когда-нибудь он убьет мальчика. Он все время говорит, что не хочет продолжения страданий Йолина, но при этом он печется только о своей выгоде.
– Вот свинья, – сквозь зубы проговорил Хейке. – Но почему же вы не уезжаете от него?
– Куда? Никто в деревне не хочет и не осмеливается защитить «помешанного» мальчика от такого грубияна, как Терье, а я не могу одна переправить Йолина на берег и сесть в лодку. К тому же у нас нет денег, Терье держит их под замком в Йолинсборге. Внимательно посмотрев на нее, Хейке сказал:
– Мы внесем во все это изменения. А теперь я пойду к мальчику.
– Прекрасно, – сказала Винга, положив свою маленькую ладонь ему на грудь. – А мы тем временем сходим к этому крестьянину и посмотрим записи. И… веди себя спокойно, Хейке, если он снова придет сюда.
– Я постараюсь сделать так, чтобы он не вошел в эту комнату, – пообещала Сольвейг.
Когда все ушли, она осталась на кухне. Она неотрывно смотрела на закрытую дверь комнаты мальчика, где был теперь Хейке. «Не бойся, Йолин, – взволнованно думала она. – Он – единственная наша надежда. Внешность у него жуткая, но это не значит, что сам он плохой. Например, Терье, красивый, как день, но злобный и коварный, ослепляет людей своей внешностью, и это делает его вдвое опаснее. Отец же Эскиля… настоящий тролль! Но голос его мягче летнего ветерка, а в глазах светится вся любовь и все понимание мира.
Должно быть, он нечеловечески страдал от своего отца, если такой гнев может загореться в такой доброй душе!
Бедняга Терье, ему не следует дразнить этого человека!
Но, Господи… Дай ему силы помочь Йолину!
Этот человек, которому нет места на твоем небе, который выглядит как отверженный, может помочь моему любимому сыну – лишь бы ты снизошел к нему в своей милости! Я знаю, что сама просила тебя взять к себе моего сына, если будет на то твоя воля, но дай нам последний срок! Может быть, может быть…»
В глубине души Сольвейг не смела на это надеяться.
Терье стоял в хлеву с деревянными вилами в руках, не зная, за что взяться. На лице его было выражение гнева и бессилия.
«Что делают эти люди в моем доме? Что за тон они себе здесь позволяют? Я вышвырну их вон, я измолочу их собственными руками, этого нахального щенка и его демона-отца! Я человек богобоязненный и не потерплю в своем доме сатанинского отродья! Я так и скажу им! Я так и сделаю! Он думает, что раз он такой огромный и сильный, он может помыкать мной, как хочет? Но тогда он не знает Терье Йолинсона! У меня есть средства, чтобы…
Не надо было мне пускать в дом эту сатанинскую бабу с ее ублюдком-сыном! Разве не мог я справиться один? Или взять в дом другую женщину, которая вела бы хозяйство? Ведь все девушки без ума от меня! И зачем только она понадобилась мне со своим гнусным отродьем?»
Но в этом Терье обманывал себя. Он прекрасно знал, что в его дом пошла бы не всякая женщина. Йолинсоны снискали себе дурную славу своим нравом и своей бессердечностью. К тому же детей от него не могло быть. Да и Йолинсборг казался всем страшным местом. И последнее, но не менее важное: в этой религиозной деревушке считалось позором для женщины жить у одинокого мужчины, не будучи за ним замужем. А кто захочет выйти замуж за Терье Йолинсона?
Очнувшись от своих мыслей, Терье поднял вилы и с силой воткнул их в перегородку между двумя закутками, так что весь хлев задрожал.
А тем временем Хейке говорил больному своим мягким голосом:
– Да, ты видишь теперь, что у меня лицо страшное, а сам я безобидный. Так что тебе не следует бояться меня, я не сделаю тебе ничего плохого.
Бледное, почти прозрачное лицо Йолина напряглось, он с трудом произнес:
– Ты… не страшный… ты… добрый.
– Это верно, – растроганно улыбнулся Хейке. – Давай посмотрим, сможешь ли ты сидеть, так мне будет легче помочь тебе. Вот так, я приподниму тебя… А теперь подложим под спину подушки. Вот так. Тебе удобно сидеть?
Голова мальчика бессильно склонилась на подушку.
– Да, – произнес он.
Хейке видел, что это не так. Он знал, что мальчику должно быть ужасно больно, однако он с улыбкой кивнул и положил свои ладони ему на голову. Положил не в буквальном смысле, а только едва коснулся ими его волос.
– Тепло… – настороженно произнес Йолин.
– Это хорошо, так и должно быть.
Хейке пытался сконцентрировать все свои мысли, это было очень важно. Но на этот раз ему было трудно это делать. Он по-прежнему ощущал в себе страшный гнев, и это плохо отражалось на результате.
Сёльве. После всех этих лет – Сёльве! Единственный человек на земле, которого он действительно ненавидел. И его пугало то, что ненависть его была настолько велика, что он готов был убить человека, просто похожего на него. Значит, все-таки злое наследство оставило свой отпечаток в его душе! А не только на его внешности! Да, конечно, он всегда знал об этом, у него всегда было желание расправиться с теми, кто вызвал его гнев – но не до такой степени, как сейчас!
Сёльве! Все зло, которое он подавлял в себе столько лет, снова всколыхнулось в нем. Он жил счастливой жизнью, думая, что это компенсирует его горькое детство.
Но нет! Все вернулось к нему назад. Самое плохое было в том, что он по-прежнему жаждал отомстить Сёльве.
«Да поможет нам Бог, – подумал Хейке. – Я не должен злиться на него, не должен, не должен!»
– Теперь уже не так тепло, – произнес слабенький голосок.
Очнувшись от своих мыслей, Хейке быстро убрал руки. И, взглянув на это жалкое, маленькое создание, он почувствовал, что волна горечи, ненависти и мстительности отхлынула.
– Сейчас увидишь, как будет тепло! – сказал он с победоносной уверенностью в собственных силах. – Держись покрепче!
Маленький Йолин понял его буквально и изо всех силенок вцепился в край постели. Но в этом не было необходимости, потому что теперь Хейке чувствовал себя сильнее, чем когда-либо. Силы зла превращались в нем теперь в силы добра и мощным потоком устремились через его руки к ребенку. Любовь, сострадание, желание помочь другому – все это настолько согрело его руки, что он сам чувствовал исходящий от них жар, а мальчик от удовольствия засмеялся.
– Ой, как чудесно! Как приятно покалывает в голове!
– Это хороший признак, – с улыбкой сказал Хейке, и его желтые глаза засветились таким теплом, что у мальчика на глазах выступили слезы.
Не так уж много добрых людей встречал он в своей жизни. Его отец, Мадс Йолинсон, считал его жалким нытиком, постоянно страдающим головной болью. А Терье он боялся больше смерти.
Эскиль явился светочем в его жизни. Он был почти таким же добрым, как и его мать. Отец же Эскиля, этот огромный мужчина с чудесными, светящимися глазами… В целом мире не было более прекрасного и доброго человека, чем он.
– Ты думаешь, я смогу выздороветь? – спросил мальчик.
– Мы сделаем все возможное для этого, – успокоил его Хейке. Немного помолчав, мальчик застенчиво произнес:
– Я не хочу здесь жить.
«На этот счет я ничего не могу тебе сказать», – подумал Хейке.
А Йолин продолжал:
– Эскиль – мой друг. Он сказал, что заберет отсюда меня и маму.
– И будет совершенно прав, – ответил Хейке. Мальчик сделал глубокий, медленный вздох, словно почувствовав огромное облегчение.

Предыдущая страница 4 Следующая страница


Маргит Сандему - Дом в Эльдафьорде

5 Маргит Сандему

9

Эскиль был благодарен маме Винге за то, что она отправилась с ним в дом Ингер-Лизе.
Он представил свою мать семейству, которое было в восторге. Винга выглядела как настоящая дама, к тому же она умела располагать к себе людей. Этому искусству она научилась с годами, и Хейке неоднократно с немым восхищением наблюдал, как она поворачивает все в свою пользу. Или, вернее, в пользу своих близких. Винга была по-прежнему заманчиво красива. Несмотря на то, что ей исполнилось сорок, выглядела она на двадцать девять (она приложила к этому определенные усилия, и ей это удалось). И в то же время, она, при желании, могла показать весь шарм, присущий зрелой женщине. В данный же момент, в обществе своего длинноногого сына, ей не нужно было выглядеть на двадцать девять, поэтому она держалась как женщина в летах. И Эскиль с удивлением наблюдал ее в этой новой роли.
Тем не менее, он был почти напуган тем, что крестьянин, поддавшись ее искусству обольщения, растаял, как воск: чтобы прочитать историю Эльдафьорда, она пустила в ход все свои способности.
Винга, в свою очередь, была в недоумении. Девушка, Ингер-Лизе, была на редкость хороша собой, но ей никак не удавалось привлечь внимание Эскиля, как она ни старалась. Что происходило с парнем?
Но как только девушка заговорила, Винга все поняла: эдакая самодовольная, жеманная дурочка!
Видя, что ее сын попал в трудную ситуацию, она тут же сказала:
– Эскиль, будет лучше, если ты сейчас отправишься наверх и поможешь отцу. А мы тут сами все прочитаем.
Мы, это означало: она и хозяин!
Эскиль с облегчением встал, и Винга проводила его до двери. Там она сжала его руку и сказала:
– Это хорошо, Эскиль, что ты не попался в ее сети. У тебя еще много времени впереди, ты встретишь еще красивых девушек.
– Тише… – попросил ее Эскиль, и Винга с удивлением посмотрела на него. И она увидела на его лице горечь, причину которой не понимала.
Эскиль возвращался обратно в состоянии отупения, будучи не в силах ни на чем сосредоточиться. Он забыл даже про Йолинсборг с его привидениями, стоящий на вершине холма, он даже ни разу не взглянул в ту сторону.
На кухне он увидел Сольвейг. Он кивнул ей, стараясь не смотреть на нее.
– Твой отец у Йолина, – взволнованно произнесла она. – Он находится там уже долго.
Эскиль снова кивнул, чувствуя себя совершенно ни на что не способным. Пугливо и растерянно взглянув на него, она сказала:
– Эскиль… Ты ведь не собираешься снова идти наверх, в Йолинсборг?
– Куда идти? Ах, да… Нет… Я не знаю, во всяком случае, один я туда не пойду. Но если отец пойдет туда, я пойду с ним.
– Я не хочу, чтобы ты ходил туда, Эскиль, не хочу!
И тут он взорвался. Взявшись за спинку стула, он стукнул им об пол.
– Я хожу туда, куда мне хочется! – раздраженно произнес он и направился к выходу.
Но в дверях он остановился, подумал и вернулся назад.
– Прости меня, – с сожалением произнес он, видя ее окаменевшее лицо. – Я не хотел обидеть себя, Сольвейг. Я просто… раздражен. У меня плохое настроение.
– Ничего, – ответила она, и тут вошел Терье и сердито спросил, почему в кухне такой беспорядок. Он не терпел в своем доме никакой небрежности.
Эскиль отправился в свою маленькую комнату.
Вечером все собрались в гостиной Терье. К этой комнате у Терье было особое отношение: целый год она бывала заперта, и гости могли любоваться ею, лишь стоя в дверях. Но Винга, вернувшись из дома Ингер-Лизе, всплеснула руками и воскликнула: «Ах, какая у них внизу чудесная гостиная!» Ее слова задели Терье за живое. И он впустил их в свою гостиную: пусть полюбуются творением его рук!
В самом деле, в комнате был идеальный порядок, все было настолько превосходным, что становилось не по себе. «Бедняга…» – подумала Винга, которой Эскиль рассказал по дороге кое-что о нем. У Терье были просто навязчивые идеи.
– Кстати, – сказала она. – Мне там, в деревне, сказали, что есть одна дама, которая более чем охотно согласилась бы стать вашей домоправительницей, господин Йолинсон. Вами интересуется столько женщин!
– А, Хильда… – ответил Терье с гримасой раздражения. – Ее я брать в дом не собираюсь! В мой чудесный дом? Она слишком толста и неуклюжа, люди будут смеяться надо мной.
Винга подумала: хорошо, что Хейке не слышит эти слова. Ей хотелось как-то подбодрить и воодушевить этого явно приторможенного в умственном развитии человека, но ответ его не настраивал на дружеские излияния.
Они сидели и негромко разговаривали, чтобы не разбудить мальчика.
Разговор шел о вещах повседневных. Хейке и Винга рассказали о своей поездке в Эльдафьорд.
– Тебя и в самом деле оказалось нелегко найти, Эскиль, – сказала с улыбкой Винга. – Никогда в жизни мы не задавали людям столько вопросов. Но наконец мы нашли рыбака, который довез нас сюда на своей лодке. Ах, как мы обрадовались, снова увидеть тебя, Эскиль!
– Ты знаешь, где ты теперь находишься, мой мальчик? – с улыбкой спросил Хейке.
– В Эльдафьорде, конечно.
– Да, но в какой части Норвегии?
– В Вестланде. Хейке покачал головой.
– Вестланд – это слишком широкое понятие. Я же имею в виду более конкретное название.
– Нет, этого я не знаю.
– Так вот, если отсюда провести прямую линию – через горы и долины, прямо на восток, то попадешь точно в долину Людей Льда!
У Эскиля отвисла челюсть.
– Неужели?
– Вот именно.
– Значит, мы так далеко ушли на север? Ах, отец, давай отправимся туда!
– Нет, что ты! Нам нечего делать там. И если бы даже мы отправились туда, путь этот был бы очень длинным. Нам пришлось бы сделать большой крюк, а на это у нас нет времени. К тому же меня пугает эта долина. Вам обоим, простым людям, бояться нечего. Мне же… Однажды я уже встречался с Тенгелем Злым. С меня хватит. Я поклялся тогда, что никогда больше не пойду на это. Давайте лучше поговорим о делах насущных. Значит, вы оба убеждены в том, что вас кто-то преследовал?
– Да, – хрипло произнес Терье Йолинсон. – Раньше я не верил в это. И все эти страшные истории только раздражали меня. Но то, что мы слышали, господин Линд, было ужасно. Это было просто неописуемо.
Хейке кивнул.
– Я верю больше тебе, чем моему фантазеру-сыну, – сказал он. – Теперь уже поздно туда отправляться, но завтра утром, если хотите, я могу сходить туда с вами.
– Хорошо, – сказал Эскиль, обращаясь к Терье. – У отца особые способности распознавать присутствие колдовских сил и бороться с ними.
– Ну, ну, – возразил Хейке. – Это вовсе не так. Сам я мало на что способен, но мне помогают… Об этом не стоит теперь говорить. Мы собирались немедленно уехать вместе с Эскилем отсюда, но если речь зашла о привидениях и человеческих смертях, нам придется заняться этим.
Вид у Терье был растерянный. У него не было ни малейшего желания снова возвращаться туда.
– Совершенно очевидно, что мы напали на след, – с жаром произнес Эскиль. – Теперь мы знаем, где находится клад.
Клад?.. Эти слова возымели действие. Никто не мог лишить Терье Йолинсона его законного наследства! Это было написано на его красивом, но – ах! – хитром и упрямом лице.
– Хорошо, – угрюмо произнес он, – я пойду с вами. Но я думаю, что нам следует взять с собой священника…
– Священник – это неплохо, – с улыбкой произнесла Винга. – Но я уверена, что Хейке уладит это дело куда лучше.
– Нет, Винга, – предостерегающе произнес Хейке. – Это будет совсем не то.
– Сейчас в деревне есть священник, – вставила Сольвейг. – Он пришел исповедовать старого Борда Трондсона.
– Тогда я предлагаю тебе, Терье, взять завтра рано утром с собой священника, – спокойно заметил Хейке. – Священники хорошо справляются с духами грешников, покоящихся в не освященной церковью земле. Но против злых духов они бессильны.
– Стало быть, ты сам хочешь заняться ими? – хрипло произнес Терье.
– Я попытаюсь, – смиренно произнес Хейке.
Он с трудом заставлял себя смотреть на Терье. Каждый раз, когда он видел его, в памяти его всплывали горькие картины. Торжествующее лицо Сёльве с желтыми глазами. Его смех, когда ему удавалось уколоть Хейке какой-нибудь щепкой…
Он инстинктивно взглянул на свое предплечье: там все еще были заметны шрамы от уколов.
Глаза у Терье не были желтыми. В остальном же он был поразительно похож на Сёльве.
Хейке задумался над сказанными Эскилем словами. Что Терье временя от времени «исчезает» из реальности, становится плоским, словно картинка. Вернее, он становился тенью – плоской, лишенной глубины. Хейке не воспринимал так Терье. Во всяком случае, здесь, в доме, да и Эскиль видел его плоским только в окрестностях Йолинсборга. Одно было ясно: в человеке этом были какие-то странности. Он не был привидением, подобно Ансиоле. Не был он и призраком. Абсолютно ничего этого не было в нем. Хейке научился различать признаки привидений. Нет, Терье был скорее всего воплощением кого-то, жившего прежде. Или, может быть, кто-то хотел жить в нем дальше и вселился в его душу?
Трудно было разобраться во всем этом. Может быть, его мысли были просто нелепостью. Но то, что Эскиль видел весь пейзаж в окрестностях Йолинсборга – вместе с Терье, конечно – плоским, говорило кое о чем.
И Хейке решил повременить с окончательным мнением о Терье до утра. Расправив плечи и вздохнув, он весело сказал:
– Ну, Винга, что ты узнала об истории Эльдафьорда?
– Не слишком много. Там говорится большей частью о деревенских усадьбах, и хозяин всеми правдами и неправдами заставил меня прочитать все про его замечательную усадьбу. Можно было подумать, что он сватал за Эскиля свою дочь.
Она дразняще улыбнулась Эскилю, но тому было вовсе не до смеха. Он внимательно рассматривал поверхность слова, словно желал высчитать возраст дерева, из которого стол был сделан.
Поняв, что шутка ее была неудачной, Винга сказала:
– Тем не менее, я узнала кое-что об этих кострах, от которых и произошло название этой местности.
– Хорошо, – сказал Хейке. – Об этом я хотел бы послушать.
– Но я не совсем поняла, в чем дело. Похоже, люди очень боятся говорить об этом. «Эта жуть», было там написано.
– Это выражение было использовано и в другом месте, – заметил Эскиль. – «Обвал на Орлиной горе увлек за собой всю эту жуть», или что-то в этом роде.
– Так-так, – произнес Хейке. – Значит, костры горели на плато? Над Йолинсборгом?
– Да, теперь я припоминаю, – сказал Эскиль. – Однажды, когда я поднимался наверх, я заметил какое-то чуткое, призрачное свечение. Но я не осмелился разглядывать его.
– Я слышала, как старики рассказывали о чем-то таком, – вставила Сольвейг.
– Заткнись, – оборвал ее Терье. Сделав вид, что не слышит сказанных Терье слов, Эскиль повернулся к Сольвейг и сказал:
– В самом деле? А я-то думал, что только я такой сверхчувствительный. Оказывается, другие тоже…
Сольвейг была рада тому, что он обратился прямо к ней и даже пошутил.
– Нет, это свечение люди видят с давних времен, – сказала она. – Не правда ли, Терье?
– Не болтай чепухи, – прошипел Терье, и радость умерла на ее застывшем лице. Повернувшись к Винге, Хейке сказал:
– Ты узнала, что представляли собой эти костры?
– Нет, но в каком-то месте я прочитала о «наказании Господа, ниспосланном безбожнику». Не знаю, что имеется в виду.
– Обвал, происшедший в 1256 году, конечно, – сказал Эскиль.
– Нет, я имею в виду безбожника. Кто это был? И что он натворил? Был ли это господин Йолин, спрятавший свои сокровища в 1600-х годах?
– Завтра узнаем, – сказал Хейке. – А то и сегодня.
На том они и разошлись.
Эскиль вышел во двор. Он и сам не знал, что ему было нужно. В это время из хлева показалась Сольвейг. Вечер был теплым и тихим. Эскиль стоял и смотрел на фьорд. Проходя мимо него, она ради вежливости негромко сказал:
– Хороший вечер…
– Да, – пробурчал он и засунул руки в карманы. Она не знала, что еще сказать ему. «Не уходи…» – молил мысленно Эскиль, не в силах думать ни о чем другом.
– Теленок облизал меня, – с нервозной улыбкой сказала она, – так что у меня все руки мокрые.
Он посмотрел на ее руки и улыбнулся – с оттенком мужского превосходства. Но не злобно.
Некоторое время оба молчали.
– Ты, должно быть, очень страдал в тюрьме от одиночества, – каким-то извиняющимся тоном произнесла она.
– Да, разумеется.
– Нет ничего странного в том, что тебе нравится общество Ингер-Лизе, – мягко и дружелюбно сказала Сольвейг.
– Я не обращаю внимания на таких ряженых кукол. Они думают только о том, какое впечатление производят на других. А ты сама? Наверняка ты была очень одинока после смерти мужа! Ведь общество Терье – это совсем не то, что надо.
– Я была одинокой задолго до смерти Мадса, – тихо сказала она. – Наш брак был ужасно несчастливым.
– Тогда зачем же ты выходила замуж? – агрессивно произнес Эскиль.
– Так хотели мои родители.
– Мне трудно представить себе, что кто-то мог решить это за тебя. Ты производишь впечатление такой зрелой.
– Но ведь и я когда-то была очень молодой! Это болезнь Йолина меня состарила.
– Я не говорю, что ты старая, – сердито произнес Эскиль, не глядя на нее. – Но ведь женщинам, так же, как и мужчинам, нужно общество. Что делают женщины в подобных случаях?
– Тоскуют, – тихо ответила она. – А потом смиряются.
– Ты тоже смирилась? Она ничего не ответила.
– Я спрашиваю, ты тоже смирилась?
И опять не последовало никакого ответа. Он резко повернулся в ее сторону.
Ее уже не было. Он услышал только, как тихо закрылась дверь кухни.
Эскиль остался стоять во дворе, прислушиваясь к ночным звукам. К шорохам в хлеве, крикам пролетающих мимо ночных птиц. К беспредельной тишине, исходящей от гор и от фьорда. Холод, спускающийся вниз с горных вершин, стал проникать под его одежду, вызывая дрожь. И он пошел в дом, не смея бросить взгляд на Йолинсборг. У него не хватало на это смелости. Ему не хотелось нарушать атмосферу этого прекрасного вечера, не хотелось будоражить свой ум. Ему не хотелось снова метаться между бессильным раздражением и мечтами, которые он не решался додумать до конца.
Утро было пасмурным, немного туманным. Уже кричали вовсю морские птицы, когда Хейке, Винга, Эскиль, Терье, Сольвейг и священник отправились в Йолинсборг. Вместе с ними пошел и молодой рыбак по имени Элис, не веривший в привидения, но сгоравший от любопытства.
Маленький Йолин был таким спокойным, радостным в это утро, что Сольвейг решилась оставить его одного. Она давно уже не покидала усадьбу. Здоровым он, конечно, не был, но Хейке зашел и поговорил с ним, и это благотворно подействовало на мальчика. К тому же он получил маленькую дозу морфина, на всякий случай.
Хейке совсем не нравилось, что с ним отправляется столько людей. Вингу, он, разумеется, остановить не мог, за долгие годы их брака он понял, что перечить ей невозможно. Но он боялся за своего сына – и Винга тоже, поэтому она и настояла на том, чтобы отправиться с ними, она боялась потерять Эскиля. Эскиль же хотел во что бы то ни стало пойти с отцом. Конечно, в этом был смысл, хотя Хейке много дал бы за то, чтобы тот остался внизу, в усадьбе Терье, под надежным замком.
Сольвейг тоже не следовало брать с собой.
Но она уговорила его. И поскольку ее желания уже давно никто не выполнял, он пошел на уступки.
То, что она беспокоилась о Терье, было исключено. Хотя она и не показывала этого, Хейке чувствовал ее отвращение к Терье, сквозящее в каждом ее жесте. Но почему же она настаивала на этом?
Бросив взгляд на Эскиля, он удивился.
Юноша был не похож на себя. Он отсутствовал дома целый год, но его изменило не время. Это имело отношение к происходящему. Он казался беспомощным, неуравновешенным. Хейке замечал, что взгляд Эскиля часто останавливается на Сольвейг и отчаяние на его лице сменяется упрямством.
А что она? Она бросала быстрые, боязливые взгляды на Эскиля, трепеща, как лесная фиалка.
Как бы Эскилю не пришлось обидеть Сольвейг, эта женщина перенесла столько испытаний в жизни!
Только бы Хейке спасти ее сына! Но он знал, что это всего лишь мечты.
Он не брал на себя ответственности за молодого рыбака. Когда они поднимались наверх, они услышали позади голоса – к ним присоединилось еще двое юнцов. Хейке спросил их, движет ли ими любопытство или же они готовы в случае необходимости проявить выдержку и храбрость. Оба смутились, но все же ответили, что у них достаточно сил, чтобы вступить в схватку с привидениями.
Тон, каким были сказаны последние слова, вызвал у Хейке раздражение. Но поскольку он не знал наверняка, представляет ли собой этот дом опасность, он не стал с ними спорить.
Посмотрев вниз, на деревню, он заметил повсеместное оживление. Собравшись группами, люди смотрели на идущих наверх. Несколько мальчишек хотели было тоже увязаться за ними, но их остановили и отшлепали. И он понял, что для людей, живших вы деревне, привидения были реальностью. Да, если он избавит их от этой напасти, это будет большое дело. В этой маленькой бухточке каждая пядь земли имела значение, не говоря уже о свободе передвижения.
И вот они поднялись к Йолинсборгу.
– Какой красивый дом! – воскликнула Винга. – Просто великолепный!
Терье просиял. Но даже теперь улыбка его ничего не выражала: ни радостного удивления, ни смиренной благодарности. Может быть, только скрытый триумф или самодовольство… «Вот, посмотрите, самонадеянные людишки, мы здесь, в деревне, имеем больше, чем вы! Что, не ожидали такого?»
Хейке стиснул зубы. Нет, он не мог выносить этого человека! Хотя тот был вовсе не виноват, что напоминал ему кошмары детства.
Некоторое время они стояли и осматривали дом. Терье совсем не хотелось туда входить.
Наконец Хейке сказал:
– Большинство из вас останется здесь. Мы же с пастором пойдем в дом. Если мы там ничего не обнаружим, Эскиль и Терье пойдут следом – когда мы их позовем. Если же все будет хорошо, войдут в дом и другие.
Он ничего не сказал о том, что мандрагора беспокойно двигалась. Никто даже не подозревал, что она у него есть.
– Твой отец такой смелый! – шепнула Сольвейг Эскилю.
– Еще бы! Он может все!
Винга с благодарностью улыбнулась сыну.
И когда оба мужчины вошли в дом, Сольвейг боязливо приблизилась к Эскилю, словно ища у него защиты. И у него появилось сильное желание обнять ее хрупкие плечи.
Хейке и священник остановились в прихожей. Хейке собирался с мыслями. Мандрагора согнулась крючком, хотя ничего не было заметно в помещении.
– Вы что-нибудь замечаете, пастор? Священник, худощавый мужчина с редкими седыми волосами и костистым лицом, ответил:
– Я бы этого не сказал. О доме в Эльдафьорде я слышал с детства, но слухам, ходящим в деревне, я не придавал значения. Могу сказать только, что Терье Йолинсон проделал большую работу по перестройке дома! Это трудолюбивый и богобоязненный человек, усердно посещающий церковь.
– Вы бывали здесь раньше?
– Да, здесь умерло несколько человек. Злой, непонятной смертью. Но большинство из них было перенесено на носилках в усадьбу. Но я был здесь, когда умер брат Терье, Мадс Йолинсон. Тогда здесь была лишь старая часть дома.
– Какой вам кажется атмосфера этого дома? – спросил Хейке, думая о том страхе, который испытывала Сольвейг к этому дому.
– Атмосфера? – с улыбкой произнес священник. – Об этом я ничего не могу сказать.
Они стали осматривать дом. Неторопливо и основательно. В первую очередь они заглянули в кладовую.
– Мне кажется… – с усмешкой произнес священник, – что вы к чему-то прислушиваетесь?
– Да, так оно и сеть. В этом доме слишком тихо.
– Что вы хотите этим сказать?
Хейке чувствовал некоторое недоверие к себе со стороны пастора. Он вспомнил, как еще утром этот добрый приходской священник медлил, прежде чем подать ему руку, испуганный его внешностью. «Бедняга, как он уродлив!» – говорил взгляд священника.
Но к такому отношению он давно уже привык.
И ответил со своей обычной кривой усмешкой:
– Если я и имею что-то в виду, так это то, что оба мы теперь в безопасности. Давайте позовем Эскиля и Терье! Ведь, если поразмыслить над деревенскими слухами, правда о сокровищах господина Йолина всегда была «нежелательной».
Пастор посмотрел на своего партнера так, будто начинал сомневаться в его здравом смысле.
– Значит, мне не нужно освящать этот дом? – спросил он.
– Пока не нужно, – коротко ответил Хейке. – Пока мы еще не обнаружили здесь ничего, что требовало бы молитв. Если бы вы сейчас начали молиться, то спугнули бы возможное средоточение зла, и мы никогда ничего не узнали бы об этом. Любопытство же, господин пастор, всегда было одной из моих движущих сил!
Священник кивнул в знак согласия, и Хейке позвал двух других.
Оба они вошли в прихожую.
– Ну как? – тихо и настороженно спросил Терье, словно его пугала тишина его собственного дома, который он перестраивал в течение стольких месяцев.
– Пока ничего, – ответил Хейке.
Терье с облегчением вздохнул, Эскиль был в замешательстве. Ведь папа Хейке всегда видел больше, чем остальные!
Впервые за все утро Хейке по-настоящему взглянул на Терье Йолинсона. И на этот раз он понял, что имел в виду Эскиль. В этом человеке и в самом деле было что-то особенное! И то, о чем говорил ему Эскиль, Хейке теперь тоже замечал. В Терье было что-то нереальное. И более того! Хейке не мог выразить этого словами, но чувствовал, что стоит перед неизвестным ему явлением. И ему не терпелось узнать, во что все это выльется.
Удивительно было то, что сам Терье, казалось, совершенно не догадывался, какое впечатление он производит на других, на таких сверхчувствительных людей, как Хейке, как Эскиль! Да, Эскиль, который всегда считался совершенно бесталанным! Как же реагировала на все это Винга? У Хейке не было времени выяснять это.
Вопрос стоял так: если Терье имел отношение к проклятию этого дома, если он был частью него… почему же тогда Терье Йолинсона преследовала та жуть, которая царила здесь?
В этом было какое-то несоответствие!
Терье напал на след сокровищ – и был тоже изгнан отсюда!
Нет, это было абсурдом. Во всем этом не просматривалось никакой взаимосвязи.
Хейке заметил, что все чего-то ждут от него. Они ждали его распоряжений, в том числе и священник.
– Давайте пойдем и посмотрим записи, – предложил Хейке. – От вас могут потребоваться кое-какие пояснения.
Они направились на кухню, причем Эскиль и Терье были настороже, готовые к бегству, если…
– Посмотрим, – сказал Хейке. – Мы войдем сюда все вместе?
Им так и не удалось войти в тесную кладовую. Внезапно все остолбенели и стали прислушиваться. Где-то в доме послышался жалобный хор. Стонущие, плачущие голоса, взывающие о помощи.
В мгновение ока Терье выскочил за дверь. Остальные же остались в доме. И Эскиль остался только потому, что отец железной хваткой взял его за руку.
– Отец, – прошептал он. – Это же те самые звуки, которые я слышал перед появлением той самой жути!
– Спокойно, Эскиль, – ответил ему Хейке. – Мы с пастором одни ничего не найдем. Ты должен остаться с нами. Ведь это тебя они собираются преследовать!

10

Снаружи Терье кричал тем, кто стоял возле дома:
– Бегите! Бегите же! Это опять начинается!
Но у Винги и Сольвейг была в голове только одна мысль: Эскиль, Хейке и священник остались в доме. Загородив дорогу Терье, они обе ухватились за него.
– Ты останешься здесь, – решительно произнесла Винга. – Мы не должны убегать, оставляя остальных в беде!
– Да! – воскликнула Сольвейг, обращаясь к стоявшим мужчинам. – Помогите нам. Он не имеет права убегать, пока мы не узнаем, что с остальными!
С большой неохотой Элис и двое других пришли им на помощь. И когда Терье понял, что снаружи находиться не опасно, что бы там ни происходило в доме, он сдался, с презрением оттолкнув их от себя.
– Никто не посмеет говорить, что Йолинсон трус, – с достоинством произнес он.
Все стали прислушиваться.
Но они не могли ничего услышать. Никаких звуков не доносилось из красивого, но жуткого Йолинсборга.
Те же, кто находился в доме, стояли и слушали жалобный плач и крики.
– Не то чтобы я собирался сбежать, – сказал Эскиль. – Но я все же предлагаю выйти в коридор. Чтобы иметь путь к отступлению.
– Мне хотелось бы узнать, откуда доносятся эти звуки, – сказал Хейке.
– Да, но только помни, что в первый раз, когда я…
– Я помню, ты говорил мне, что снаружи они слышны громче, – сказал Хейке. – Господин пастор, эти мольбы о помощи как раз того характера, о котором я говорил. Так что вы можете утихомирить их.
Побледневшее лицо священника стало еще белее. Он стоял и прислушивался, широко раскрыв глаза, не понимая, как может этот удивительный человек Хейке Линд так спокойно говорить сейчас.
Возможно, кто-то спрятался в доме и теперь подшучивает над ними.
Он дрожал под своей длинной, черной рясой, надетой на тот случай, если бы ему пришлось изгонять бесов. Ему оставалось только надеяться на то, что его широкое жабо не трясется у всех на виду.
А вообще-то он не был из пугливых. И был преисполнен желанием очистить дом от возможных злых духов. Впрочем, он не верил в их существование. Люди болтают много чепухи и часто видят в темноте что-то сверхъестественное. Это говорит о слабости их веры!
Но теперь он сам попал в такую же ситуацию и не знал, что делать. Значит, злые духи все-таки существуют…
Этот человек со странными дьявольскими глазами и мягким голосом разрушил все его теории!
– Эти духи не злые, – тихо произнес Хейке. – Просто они глубоко, глубоко несчастны. Но мы не знаем, почему. Но ты был прав, Эскиль. Нам тут нечего делать. Давайте выйдем в коридор!
– Тс! – произнес священник.
Но в этом не было необходимости. Все трое услышали с ужасающей отчетливостью приближающиеся шаги.
– Они доносятся сверху, – сказал Хейке. – Пошли же!
Они вышли в прихожую. Там Хейке остановил их. Теперь шаги слышались по всему дому, все вокруг тряслось и дрожало. Священник закрыл ладонями уши и прошептал: «Господи…»
– Я хочу посмотреть, что это такое, – сказал Хейке сыну, который стоял, как парализованный. – Проследи за тем, чтобы дверь была открыта!
Дверь была открыта, но для верности Эскиль прислонился к ней и прижал ее к стене, чтобы на случай бегства путь был свободен.
– Начинайте читать молитвы, пастор, – сказал ему Хейке, когда шаги послышались уже на лестнице.
Священник принялся громко читать молитвы, прогоняющие Сатану. Это были настоящие заклинания, а на ступени лестницы был положен большой крест. Однако шаги продолжались – теперь уже внизу.
– Я ничего не вижу, – изумленно произнес Эскиль.
– Я тоже, – сказал священник и снова принялся читать молитвы.
– А я вижу! – воскликнул Хейке. – Скорее отсюда, Эскиль! Вы тоже, пастор! Мы с этим ничего не можем поделать!
Дверь закрылась с такой силой, что Эскиль был попросту вышвырнут вон. Однако Хейке удалось в последний момент протиснуться и протащить за собой священника. Изо всех сил он придерживал дверь, пока она они не выскочили наружу. Все трое повалились на склон холма, и остальные поспешили им на помощь.
– Что случилось? Что там было? Мы ничего здесь не слышали! – взволнованно произнесла Винга.
– Осторожно, Эскиль! – воскликнула Сольвейг, и Хейке удалось оттащить сына в сторону, прежде чем на то место, где он стоял, упал с крыши огромный камень.
Рывком сняв с себя мандрагору, Хейке повернул ее к проклятому дому и воскликнул:
– Ты охотишься за моим сыном, но тебе до него не добраться! – и, обращаясь ко всем, крикнул: – Пошли! Прочь от этого дома! Нет, не вниз, Терье! Наверх! На плато! Тот, кто хочет, может идти обратно в деревню.
Парни медлили. Терье же, напротив, не выказывал никакого страха.
– Плато никогда не было опасным, – презрительно произнес он.
– То же самое ты говорил и о Йолинсборге, – напомнила ему Сольвейг, поднимаясь вверх по узкой тропинке.
Остальные последовали за ними. Терье был угрюм, но не напуган. Опасность миновала.
– Ты слышишь хор духов? – шепотом спросил Хейке у Эскиля.
– Да. Но я думаю, что остальные этого не слышат.
– Я слышу, – пробормотал идущий рядом сними священник.
– Прекрасно! – сказал Хейке, поворачиваясь к нему. – Теперь вы можете прочитать молитвы благословения. Все, что вы знаете!
Священник кивнул.
– Но сначала скажите мне, – попросил священник. – Что вы только что держали в руках, стоя перед домом? Это не крест…
– Нет, – сурово ответил Хейке. – Это талисман нашего рода. Он обладает фантастической силой. В особенности, когда кто-то из членов рода находится в опасности.
– Ясно, что в данный момент речь идет о юноше, – с уважением произнес священник. – Мне хотелось бы взглянуть на этот талисман!
– Не сейчас. Теперь речь идет о церковном благословении, вам не следует отвлекаться. Продолжайте ваши молитвы, это теперь важно!
– Я не понимаю вас. Кто вы, собственно, такой? Хейке печально улыбнулся.
– Я не принадлежу к церкви, но я уважаю ее. Не будем об этом говорить.
Повернувшись назад, Терье загородил всем дорогу.
– Собственно говоря, что вы собираетесь делать наверху?
– Вспомни, что говорится в записях, – сказал Хейке. – «Сокровище было спрятано в первой крепости Йолина». Разве мы не собирались отыскать сокровища Эльдафьорда и вернуть Йолинсонам мир?
– Собирались. Но я думаю вот о чем: дух господина Йолина жаждет мести, ему не понравится то, что мы прикоснемся к его кладу. К тому же там полно всякой жути, все эти костры и тому подобное…
– Значит, ты не хочешь туда идти? – спокойно спросил Эскиль.
– Нет, не будем останавливаться на полпути, давайте же поднимемся наверх!
Тяжело дыша, они поднялись на вершину холма, и перед ними открылось обширное каменистое плато. Ветер раздувал их одежду, все вынуждены были остановиться.
– Вы слышите? – спросил Хейке у Эскиля и священника. – Слышите этот хор?
– Да, – ответил священник. – Мне кажется, в звучании появились какие-то новые тона.
– Мне тоже, – кивнул Эскиль. – Эти души по-прежнему чего-то боятся. Боятся… что мы покинем их?
– Вот именно, – ответил Хейке. – Я также истолковываю именно так эти жалобные крики. Молитесь, господин пастор, молитесь за эти души!
Пастора уже не удивляли его попутчики. Найдя слова Хейке разумными, он сильнее сжал крест. И только эти его молитвы и слышали все остальные. Потому что они никакого хора не слышали. Хейке было интересно, слышит ли Терье хор голосов, но ему не хотелось спрашивать его, он не выносил этого человека.
– Что ты хотел сказать нам внизу, Терье? – спросил Элис.
– Я подумал о том, что мы могли бы умилостивить дух Йолина, принеся ему жертву. Чтобы он допустил нас к своим сокровищам. Он был бы очень рад, если бы мы принесли ему в жертву человеческую жизнь. Если сожгли бы на костре…
– Принести жертву? – с отвращением произнес Хейке. – Что ты хочешь этим сказать? К чему убивать животных без всякой на то необходимости?
– Нет, я имею в виду не животных, – ответил Терье. – Это не удовлетворило бы его!
Все уставились на Терье. Кто недоверчиво, кто – ничего не понимая, кто с нервозным смехом.
– Ты что, шутишь? – ледяным голосом спросил Хейке.
– Стану я шутить с такими серьезными вещами, как клад!
– И кого же, в таком случае, следует принести в жертву? Уж не тебя ли самого? Терье был глубоко возмущен.
– Меня? Это мне достанутся сокровища господина Йолина, это я наследник клада! Неужели вам не ясно, на кого должен пасть выбор? Среди нас есть один, который все равно осужден на смерть!
Зажав рукой рот, Сольвейг застонала. Ропот недоверия прошел среди стоящих на этом ветреном плато.
Для Хейке же все преграды лопнули. Уставившись на Терье, он видел перед собой Сёльве, в голове его гудело, все окружающее исчезло из виду – он видел только ненавистное лицо Сёльве, и все злое наследство Тенгеля Злого взывало в нем к отмщению, готово было взорвать его.
Сёльве! Наконец-то, наконец-то он добрался до него! Наконец-то он сможет дать выход всей своей столь долго сдерживаемой злости! Это ненавистное, ненавистное лицо! И теперь он думал, что это сам Сёльве хочет принести в жертву своего маленького племянника Йолина – из-за своей неслыханной подлости. Думая о несчастной Сольвейг, он хотел отомстить за нее Сёльве и…
Откуда-то издалека до него донесся крик. Голос Винги? Но ведь она никогда не встречала Сёльве, как же она оказалась здесь? Его тянули и толкали со всех сторон, но он рвался в бой, думая только о том, что должен отплатить Сёльве за все причиненные им страдания. За свой страх перед замкнутым пространством. За свою изнурительную борьбу во имя обретения человеческого достоинства, за то, чтобы стать добрым, полезным людям человеком, преисполненным любви и сострадания ко всему живому и мертвому. Простой человек не мог понять, каких усилий это стоило меченому из рода Людей Льда. И все это время он носил в себе нечеловеческую ненависть против того, кого отказывался называть своим отцом: против Сёльве.
Теперь он должен дать выход этой ненависти! И кто-то пытается помешать ему в этом.
– Отец! Отец! Не убивай его, отец!
Медленно-медленно Хейке возвращался к действительности. Он разжал кулаки. Этот голос… Это же говорил его собственный сын! Эскиль! Значит, Сёльве не может быть здесь, это неосуществимо!
Придя в себя, он заметил испуганный, непонимающий взгляд Винги, а также взгляд Эскиля, который был явно шокирован и напуган происходящим.
Остальные же… стояли, как вкопанные, не будучи в силах пошевелиться.
Что же произошло? Терье Йолинсон… Где же он?
Кто-то всхлипывал возле его ног. Окровавленное лицо, разбитый нос и рот, разорванная в клочья одежда, кровь, кровь по всему телу…
Священник, оказавшийся куда более расторопным, чем можно было ожидать, пытался поднять Терье, который кричал и кричал от боли.
– У тебя что-нибудь сломано? – спросил священник.
– Все! – всхлипывал Терье. – Все! Этот человек просто сумасшедший! Я ведь только пошутил!
Он говорил неразборчиво, потому что губы у него распухли.
Взяв себя в руки, Хейке сказал:
– Я не хотел так избивать его. Вам этого не понять, но Терье Йолинсон – точная копия того человека, который разрушил мою жизнь. Я потерял над собой контроль и решил, что это он передо мной…
Терье поставили на ноги. Посмотрев ему в глаза, Хейке сказал:
– Но я не жалею, что ударил тебе, Терье Йолинсон! Просто мне не следовало так избивать тебя.
Сольвейг была единственной, кто понял реакцию Хейке, по крайней мере, после этого признания.
– Он заслужил все эти удары, – сурово произнесла она. – Все эти удары! Я никогда не прощу тебя, Терье!
– Ты можешь делать все, что тебе заблагорассудится, – прогнусавил Терье. – Я так долго заботился о тебе и о твоем ублюдке, что заслужил себе место в раю. И ты так благодаришь меня?
Закрыв глаза, Сольвейг сказала:
– Вовсе ты не заботился о нас. Ты присвоил себе наше наследство, и к тому же я все это время безупречно вела твое хозяйство. Но теперь этому пришел конец! Мы не останемся в твоем доме ни дня!
Сжав ее руку, Эскиль кивнул. Он давно уже решил, что должен взять ее с собой в Гростенсхольм, и родители поддержали его в этом.
Им удалось поставить Терье на ноги. Конечно, он раскис, но Хейке ничего не сказал. Руки и ноги у него были целы, он мог идти, хотя и нарочито прихрамывал. А когда его умыли, вид у него стал вполне нормальным. Но он бормотал всю дорогу, что об этом происшествии следует сообщить ленсману.
Никто не верил ему. Он не осмелился бы это сделать, поскольку тогда всплыли бы наружу его слова о жертвоприношении ребенка и все предстало бы перед ленсманом в совершенно ином виде. У Терье пропала охота шутить.
Многие теперь опасались за жизнь Хейке. Терье Йолинсон не остановился бы перед тем, чтобы нанести ему удар в спину. Для верности Винга держала Хейке за руку, в то время как все остальные снова стали осматривать плато.
– Трудно представить себе, что здесь могла быть какая-то крепость – еще до обвала, – сказал священник, и местные парни кивнули в знак согласия. – Где же она могла находиться?
Все стали смотреть на огромную кучу камней.
– Думаю, что это находится там, – сказал Эскиль, указывая в ту сторону.
И в самом деле, осмотрев каменные завалы, образовавшие что-то вроде четырехугольника, они без труда обнаружили остатки фундамента.
– Неужели сокровища спрятаны здесь? – скептически спросил Элис. – Под этой кучей камней? Забыв о своих обидах, Терье прошептал:
– Ходить туда опасно! Между камнями столько глубоких ям!
Кивнув, Хейке сказал:
– Значит, там стоит поискать. Схватив его за руку, Терье воскликнул:
– Нет, стой! Никто не пойдет туда раньше меня! Никто не посмеет присвоить себе сокровища господина Йолина! Они принадлежат мне и только мне!
Лицо Терье Йолинсона было изуродовано, глаза заплыли – и, может быть, поэтому он казался неузнаваемым. Но в глазах его был такой отсвет, что не только у Эскиля и Хейке, но и у всех остальных возникло ощущение чего-то нереального. Ощущение того, что перед ними картина.
Картина из давно ушедших времен?
– Нет! – воскликнул Хейке. – Ты и есть господин Йолин!
– Что-то? – смущенно произнес Терье. Собравшиеся зашептались. Да, им всем казалось, что поблизости витает дух господина Йолина.
– Да, – сказал Хейке. – Но ты об это не знаешь, Терье. Думаю, что господин Йолин вселялся поочередно во всех своих потомков. Возможно, для того, чтобы продолжать пользоваться своими сокровищами. Следить за тем, чтобы никто другой не мог овладеть ими. Потому что, как и многие жадные люди, он не мог расстаться со своим богатством. И он пытается вернуться в этот мир. Поэтому так много представителей рода Йолинсонов оказываются неспособными к продолжению рода, не испытывают влечения к женщинам. Ведь мертвые души не могут испытывать подобных желаний! Какая мысль постоянно присутствует у Терье в голове? Увеличивать свои богатства, следить за своим хозяйством и получать от него наибольшую выгоду. Прекрасные дома, богатые урожаи… В этом Терье силен, как был силен в свое время господин Йолин. Вот почему Терье как бы выпадает из реальности.
Присутствующие закивали. Для них для всех теперь стерлись грани между действительностью и чем-то сверхъестественным; все происходящее казалось им настолько неправдоподобным, что они попросту позволили Хейке решать все за них. Во всяком случае, они предоставили ему право лидерства.
Эскиль вдруг обнаружил, что хор голосов затих. Не слышалось больше никаких воплей, никаких криков о помощи. Он воспринял это с облегчением. Ведь ему было так тяжело слышать голоса, умоляющие о помощи, и не иметь возможности помочь.
Теперь на плато был слышен лишь вой ветра.
– Ты сумасшедший! – воскликнул Терье. – Ты помешан! Ты городишь чушь!
– В самом деле, ты не осознаешь присутствия в себе господина Йолина.
– Пошел ты к черту! Вы дадите мне дорогу к сокровищам или мне придется силой остановить вас?
– Иди, – миролюбиво сказал Хейке. – У нас нет никакого интереса к этому кладу. Нам просто хотелось выяснить, что к чему.
Глаза Терье хитро блестели.
– Никакого интереса? Так я и поверил! Не надо морочить мне голову, мне прекрасно известно, что вся деревня охотится за этими сокровищами! Просто люди слишком трусливы, чтобы как следует искать. А твой сын? Разве он прибыл в Эльдафьорд не для того, чтобы найти сокровища? Не притворяйся, бандит!
Было ясно, что Терье не простил Хейке его нападения. И никогда не простит.
– Я знаю, что Эскиль приехал сюда, чтобы искать сокровища, – спокойно произнес Хейке. – Это была попытка добыть средства для содержания наших поместий.
– К тому же я прибыл сюда и ради приключений, – горячо добавил Эскиль. – Мне хотелось узнать, смогу ли я одолеть привидения, как это делал мой отец.
– Неужели? А в Йолинсборге ему это сделать не удалось!
– Я еще вернусь к этому, – сказал Хейке. – Итак, ты будешь сам искать здесь крепость или мы вместе это сделаем?
Сжав кулаки, Терье преградил им дорогу.
– Не смейте ходить туда! Я сам все осмотрю.
Он попятился назад, грозя им кулаком, но ему вскоре пришлось повернуться к ним спиной, чтобы не споткнуться. Однако он то и дело посматривал на них через плечо, чтобы убедиться, не идут ли они следом.
Ветер свистел среди камней.
– Пожалуй, я пойду вниз, к Маленькому Йолину, – сказала Сольвейг Эскилю. Они стояли рядом под серым небом и продуваемой ветром пустоши.
– Нет, – торопливо ответил Хейке, – тебе не следует идти туда сейчас. Тебе нельзя идти одной мимо Йолинсборга!
– Я могу пойти с ней, – предложил Эскиль.
– Ты останешься здесь, – коротко произнес его отец. – Ты один из тех, кто будит эту злую силу, ты нужен нам здесь для того, чтобы напасть на ее след.
– В качестве приманки? – сердито спросил Эскиль.
– Да. Можно так сказать. Ты и Терье. А вот и он. Теперь мы можем идти? – крикнул ему Хейке. Ответ принес им ветер:
– Стойте там, где стоите! Сокровища мои!
– Что ты там увидел? – крикнул ему священник. Терье стоял, наклонившись над расселиной между камнями.
– Здесь глубокая дыра, – ответил он. И, повернувшись к ним, добавил: – В детстве нам не разрешали играть здесь. Взрослые говорили, что здесь слишком опасно. И это в самом деле так.
Всем пришлось напрягать слух, чтобы понять, что он говорит.
Оступившись, Терье с трудом балансировал теперь среди замшелых камней, оставшихся после обвала. Потом Терье встал на четвереньки и просунул голову в отверстие между камнями, затем снова выпрямился.
– Там, в глубокой шахте, виден просвет. Я спущусь туда.
Начиная спуск, он крикнул:
– Там что-то есть. Вовсе это и не опасная дыра! Я вижу каменную кладку стен, а вот и ступени! Вот я и нашел вход! А вы не лезьте сюда! Сокровища мои, запомните это!
Голос его казался крайне возбужденным. Он сделал еще пару шагов, приблизился к обрыву.
И тут Сольвейг закричала:
– Терье, берегись!
У присутствующих вырвался крик страха. Терье ничего не видел, но другие видели, как из-за камней высунулась огромная, волосатая рука, показались чьи-то косматые, черные волосы, как эта отвратительная рука схватила Терье за щиколотку, как он зашатался, замахал руками…
И он исчез среди камней.
Все слышали его сдавленный крик, отдававшийся эхом среди каменных стен. Потом все затихло.
Но Хейке и Эскиль услышали нечто другое: их собственный крик отчаяния стал необычайно сильным, потому что к нему примешивалось множество других голосов. Эти крики исходили не только от восьми людей, стоявших на краю плато, к ним присоединился хор измученных душ.
К этим крикам примешивался свист ветра на голом плато и грозное завыванье в глубокой каменной дыре.

11

Некоторое время все стояли, словно парализованные, пытаясь понять, что же произошло. Первым пришел в себя священник.
– Мы должны спасти этого несчастного! – воскликнул он и бросился к куче камней.
– Нет, остановитесь! – испуганно крикнул Хейке. – Там вас ждет смерть!
Обернувшись к эльдафьордским крестьянам, Хейке спросил:
– Кто-нибудь из вас слышал что-нибудь про это место?
– Нет, – ответил Элис. – Просто детям не разрешают сюда ходить, им говорят, что здесь опасно. Но все уже забыли, почему именно здесь опасно. Скорее всего, здесь просто можно провалиться в расселину.
Другой парень добавил:
– В самом деле, люди пропадают здесь. С давних времен, как я слышал. Говорят, что они падают вниз.
Все остальные кивнули.
Священник по-прежнему проявлял нетерпение, и Хейке сказал:
– Господин пастор, послушайте меня! Именно это существо я видел в доме на лестнице – когда вы его не видели.
– Ступавшее тяжелыми шагами? – прошептал священник. Хейке кивнул.
– Я тоже видел его, – взволнованно произнес Эскиль. – В ту ночь, когда я был в Йолинсборге. Я видел его во сне, не похожем на сон.
– Но не считаете же вы, что… – взволнованно начал один из крестьян.
Элис был очень восприимчив к настроениям других. Вид у него был такой, словно он с трудом обуздывает себя и вот-вот сорвется с места.
– Это был… господин Йолин? – робко произнес он.
– Нет, нет, – вмешалась Винга, наконец оправившись от шока. – В книге, принадлежащей отцу Ингер-Лизе, я видела портрет господина Йолина. Господин Йолин был видной фигурой в жизни Норвегии в 1600-х годах и имел средства, чтобы заказать собственный портрет. Это совсем не он, нет, господин Йолин был не таким. Господин Йолин был стройным, важным, ухоженным, чего вовсе не скажешь о том: кого мы только что видели!
Стоя вместе со всеми на краю плато, Хейке задумался, а потом сказал:
– Мне хотелось бы побольше узнать о том Йолине Йолинсоне, который находится в сумасшедшем доме… На лицах крестьян появилось облегчение.
– О Безумном Йолине? – спросил Элис.
Стоя возле Эскиля, Сольвейг настолько замерзла, что у нее посинели губы. День выдался не особенно, холодным, упало всего несколько капель дождя, так что вряд ли причиной ее озноба была погода.
– Конечно, это мог бы быть мой шурин Йолин, – неуверенно произнесла она, – но это существо не очень-то похоже на него. Если это и он, значит, он ужасно одичал.
– Возможно, он сбежал из сумасшедшего дома, – предположил Эскиль. – А теперь обитает на этой пустоши, предоставленный самому себе.
– Да, возможно, – задумчиво ответила она. – Терье и его братья были именно такими: высокими, красивыми, хорошо сложенными. Все они были просто красавцами. Мы видели лишь мельком это существо, но ведь теперь он уже постарел…
Она замолчала, не уверенная в своих словах.
– Они были темноволосыми? – спросил Хейке.
– Мы все в Эльдафьорде более или менее темноволосы. Ведь наша деревушка изолирована от мира.
– Да, в самом деле, – согласился Хейке.
Все замолчали. Никому не хотелось идти по плато в сторону каменных завалов, и в то же время никому не хотелось бросать на произвол судьбы Терье Йолинсона. И все готовы были в любой момент броситься бежать.
Незаметно начался дождь. Волосы и плечи людей покрылись мелкими капельками влаги.
– Но ведь мы должны же что-то сделать! – сказал священник. Обдумывая как раз план дальнейших действий, Хейке сказал:
– Да, должны. Но Терье можно считать погибшим. Все вздрогнули, и никто не проронил ни слезинки по нему.
– Сольвейг, – сказал Хейке, поворачиваясь с ней. – Ты можешь идти домой к Маленькому Йолину. Но только не одна, и тебе придется сделать крюк как можно дальше от Йолинсборга. Со мной останутся лишь священник и Винга, все остальные отправятся вниз.
Эскиль горячо запротестовал.
Взяв сына за подбородок, Хейке сказал:
– По крайней мере, один Линд из рода Людей Льда останется в живых. Мы не можем рисковать твоей жизнью.
– Но я могу остаться вместо мамы, я ведь намного сильнее.
– Винга и раньше бывала в таких переделках. Ты же никогда не видел, на что я способен.
– Отец, я никогда не говорил тебе об этом, но иногда мне кажется, что в моем поколении я – меченый.
– Меченой в этом поколении является Тула. У Эскиля отвисла челюсть.
– Тула?..
– Ты никогда этого не замечал? Тогда она более изобретательная, чем я думал, по части своих секретов.
– Но я же слышал эти голоса! И видел во сне это существо!
– Да, потому что ты отгадал загадку клада господина Йолина. Ты стал опасной персоной. Ну, хватит об этом, вам пора идти.
Двое парней уже направились вниз, стараясь держаться на почтительном расстоянии от Йолинсборга.
– Я останусь, – решительно произнес Эскиль. И никакие уговоры здесь не помогали!
– Я тоже останусь, – сказал Элис.
– И я… – сказала Сольвейг. Она крикнула спускающимся вниз парням, чтобы те присмотрели за Маленьким Йолином, и те ответили, что она может положиться на них.
Эскиля ее решение очень удивило. Она не пускала к Маленькому Йолину чужих, опасаясь, что они испугают мальчика? Или же это Терье запрещал ей делать это?
Винга озабоченно смотрела на хрупкую, ранимую Сольвейг.
Оглядев оставшуюся с ним группу людей, Хейке вздохнул и произнес:
– Хорошо, тогда стойте все здесь! И ни шагу в сторону!
– Мы тоже пойдем, – обиженно произнес Эскиль. – Мы не хотим, чтобы вы брали все на себя!
– Ты сам не знаешь, что говоришь, – строго сказала Винга. – Возможно, это и есть «Безумный Йолин», кто знает. Хейке не может рассчитывать на это, ему придется, возможно, мобилизовать все свои силы. Так что вы можете стать свидетелями чего-то невероятного. И разве ты не понимаешь, что вы будете для нас обузой? Помимо всего прочего, нам придется беспокоиться о вашей безопасности!
– Мы не помешаем вам. Просто я не хочу отдавать своих родителей на растерзание чудовищу.
Она смягчилась и погладила своего несговорчивого сына на щеке.
– Я понимаю, – сказала она. – Но ты не совсем понял меня. Хейке не справится один, ему придется позвать на помощь…
– Я и раньше уже слышал об этом. Что же это за помощь?
– Это духи-защитники Людей Льда. Один или несколько наших меченых или избранных предков. Мы сами не знаем, кто придет на этот раз. Но они всегда посылают того, кто больше всего нужен в данном случае.
Все трое, Эскиль, Сольвейг и Элис, уставились на нее. Священник тоже. В своем ли уме эта очаровательная дама?
– Вы прошли с нами половину пути, – продолжала Винга. – Но дальше ни шагу!
Эскиль пообещал ей, что так оно и будет. Он понимал, когда ему следует уступить.
Хейке снял с себя мандрагору. Он держал ее перед собой, и все видели, как шевелятся его губы.
– Извините, но это же языческий ритуал, и я не могу участвовать во всем этом.
– Это вовсе не богохульство, – прошептала в ответ Винга. – Хейке не имеет ничего против церкви, просто он обладает способностями, к которым мы должны относиться с уважением. Без этих его способностей нам не справиться с нашей задачей. А если это Йолин Йолинсон, то здесь придется применить всего лишь мускульную силу.
– Но этот талисман… Это же мандрагора, инструмент Дьявола!
– Это добрая мандрагора, – с убежденностью прошептала Винга. – Она помогает бороться со злом.
Священник хотел было сказать что-то про крест, но интуитивно понял, что крест здесь не будет иметь никакой силы. Что сказал ему этот таинственный Хейке? «Крест нужен для благословения, а не для заклятия».
Что ж, его позвали, и ему оставалось только исполнить свой долг. Теперь они увидят, чья власть сильнее.
Священник вдруг подумал, что теперь налицо три силы: сила креста, мандрагоры и того неизвестного зла, что скрывается под грудой камней. И он не знал, что ему делать.
Медленная процессия направилась под дождем через пустошь: впереди Хейке, держа за руку Вингу, за ними Эскиль, для верности положивший руку на плечо Сольвейг, а рядом с ними – Элис. Они шли медленно, потому что Хейке старался идти по травянистым участкам, обходя камни, влажные и скользкие от дождя.
Внезапно он остановился. Другие последовали его примеру.
Ветер шуршал травой, слышался шелест дождя.
Перед ними что-то было. Прищурив глаза, все стали присматриваться. Это были тени…
Постепенно они становились более заметными, оставаясь, однако, тенями. Три фигуры, две из которых производили впечатление очень древних.
Одна из них была очень высока и казалась мужчиной: другая – женщиной, третья тоже мужчиной и она имела более ясные контуры и вполне современный вид, тогда как две первых были видны, как в тумане.
– Это Map, – прошептал Хейке Винге. – Теперь мы знаем, в чем дело. Никто не умеет так заклинать духов, как Map!
Он глубоко поклонился всем троим. Его спутники невольно сделали то же самое.
Хейке снова повесил на шею мандрагору, но не спрятал ее под одежду, а оставил на виду. У Эскиля появилось чувство единения со своим отцом.
– Это добрые силы, господин пастор, – сказал Хейке. – Они несли на себе проклятие нашего рода, но смогли обратить зло в добро. Я тоже смиренно пытался последовать их примеру, но, как вы убедились в этом, у меня ничего не получилось: я набросился на Терье Йолинсона.
– Но это случилось с тобой впервые, – сказала Винга.
– Почти… – пробормотал Хейке.
– А кто те двое? – спросила она.
– Дида. И к моему великому изумлению и радости еще один, кого я не ожидал встретить здесь – и, возможно, вообще никогда и нигде. Винга, позволь мне представить тебе: это Странник во тьме!
– Но… – изумленно произнесла она. – Но, я думала, что Вы обитаете в Словении, господин.
Высокая черная фигура ответила настолько тихо, что только Хейке смог услышать ответ:
– Теперь ты нуждаешься в моей помощи, Хейке из рода Людей Льда. Ты повзрослел с тех пор, как я видел тебя, слоняющегося по лесам Словении, босого и одичавшего.
Хейке передал остальным лишь то, что счел нужным:
– Он сказал, что теперь мне нужна его помощь.
Винга удивлялась, почему именно эти трое явились сюда: Дида, Map и Странник?.. Дида. Винга очень мало знала о ней. Но было известно, что Дида была удивительной женщиной. Люди Льда давно знали о ней, но только во времена Хейке стало известно ее имя. Суль видела ее в своих наркотических видениях, видела ее и Виллему, но чаще всего она являлась Хейке. Но кто же она была? До того, как ее имя стало известно, ее называли просто «женщина из прошлого». Говорили, что она была неописуемо красивой. Винга жалела о том, что никогда не видела ее раньше.
Хейке долго говорил с тенями. Потом повернулся к стоящим сзади него.
– Они говорят, чтобы вы остановились здесь и ни в коем случае не шли дальше. Даже Винга не сможет пойти со мной. Священник же, напротив, может пойти, ему будет чем заняться, они обещали защищать его.
Слова его нагнали на всех страх. Все переглядывались, не решаясь ослушаться его.
Сняв с себя куртку, Эскиль прикрылся ею вместе с Сольвейг от дождя. Они прижались друг к другу, словно ища друг у друга защиты от злых сил, властвующих над эльдафьордскими пустошами. Элис отодвинул в сторону большой камень, почва под ним была сухой, и все сели, чтобы переждать дождь. Элис предложил Винге спрятаться от дождя под его рыбацкой курткой. Она любезно поблагодарила его, не обращая внимания на стойкий запах рыбы.
Бедный священник был совершенно сбит с толку. Ему сказали, что он будет нужен. Конечно, ему это нравилось, но он никак не мог взять в толк, как ему, человеку церкви, следует вести себя в этой странной экспедиции.
Этот Хейке был отстранен от церкви в силу самого своего происхождения, судя по словам его жены. Ведь с христианской точки зрения все меченые из рода Людей Льда были осуждены на вечное проклятие. Но этот человек казался ему добросердечным и справедливым. Конечно, его яростное нападение на Терье Йолинсона было жутким, но причину его Винга тоже пояснила. И священник, будучи человеком мудрым и добрым, решил сделать все, что было в его силах с точки зрения христианства. Держаться на расстоянии от этого необузданного человека и делать свое дело, хотя тот, в силу своей духовной мощи, нравился ему. Делать свое дело означало для него выполнять свой церковный долг и позволять другим выполнять свой долг.
Не успел он додумать до конца свои мысли, как увидел летящий со свистом камень – летящий прямо в их сторону. И вслед за ним полетел еще один камень. Первый из них был направлен в Хейке, второй же, как заметил со страхом священник, предназначался ему. Камень был брошен с такой ужасающей силой, что священник не имел возможности увернуться, и когда он подумал, что настал его последний миг, он увидел, что камень был остановлен в воздухе какой-то призрачной рукой. То же самое произошло и с тем камнем, который предназначался Хейке. Камни падали на землю, не причиняя им никакого вреда. Из-за груды камней послышался рев разочарования.
– Пусть себе воет, – сухо заметил Хейке. – А вам спасибо за помощь.
Священник одобрительно бормотал что-то, не зная точно, кого ему следует благодарить. Пару еле различимых теней? Ведь кроме них, он никого не видел.
– Может быть, это все-таки сумасшедший Йолин?.. – неуверенно произнес он. – Поскольку он подал голос… В таком случае, следует принимать во внимание то, что он все-таки живое существо.
– Скоро мы узнаем, в чем дело, – сказал Хейке.
Священник заметил, что Хейке очень сосредоточен и напряжен. Губы его непрерывно шевелились и, подойдя ближе, священник понял, что он произносит заклинания. Но на каком языке? Он не понимал ни слова!
«Колдовство», – со страхом подумал он. Но ему ничего не оставалось, как продолжать делать свое дело. Он должен был противопоставить власть церкви власти колдовства и злых сил!
Взявшись за крест, он принялся неистово молиться.
С более близкого расстояния куча камней напоминала огромный четырехугольник.
Раньше никто даже не пытался рассмотреть это каменное сооружение!
Впрочем, он помнил рассказы о многих жителях этой деревни, бесследно исчезнувших здесь, об игравших детях, не говоря уже о кладоискателях…
Он не знал, почему именно эта часть плато считалась самой опасной. Может быть, люди полагали, что здесь опасно ходить из-за множества расселин и ям? Или же эти слухи были просто-напросто старинными предрассудками? Поверьями, согласно которым здесь обитало какое-то мстительное существо? Но об этом все давно забыли, остался только страх перед самим местом.
Нет, что за чушь, конечно же, это Безумный Йолин удрал из сумасшедшего дома и теперь скрывается здесь. Никаких демонов не существует. Все это предрассудки, из-за которых не следует терять веру и здравый смысл.
– Осторожно, – сказал Хейке. – Я пойду первым! Мы попытаемся найти тот вход, из которого кричал Терье.
И тут священник снова услышал жалобные голоса. Но они не были похожи на потусторонние голоса. Они доносились из каменных руин, и ему казалось, что от этих голосов содрогаются камни.
Теперь рыдали и причитали реальные голоса, взывали о помощи и милосердии, жаловались на свои муки и свой смертельный страх. Священник почувствовал неодолимое желание помочь этим несчастным.
Но не успел он собраться с мыслями, как Хейке внезапно остановился. Из расселины что-то взирало на них. Что-то выжидало, чтобы Хейке шагнул вперед – и тогда чудовище смогло бы утащить его вниз за ногу.
Священник никогда не видел ничего более отвратительного.
Звериный лик под копной волос, напоминавших перегнившую солому. Пара отливающих красным глаз, злобное лицо с неровными, сточенными зубами, косматая, грязная шерсть… Мерзкая рука лежала наготове на краю каменного блока: огромная, грязная, волосатая, с толстыми ногтями. Не было никакого сомнения в том, что существо это имело огромные размеры, но у священника даже не мелькнуло мысли о том, что это мог быть тролль. Это был человек – или тот, кто когда-то был человеком.
Прошла секунда. Взяв мандрагору, Хейке повернул ее к чудовищу, которое тут же плюнуло в его сторону.
– Сударь, – прошептал за спиной Хейке священник. – Это, должно быть, сумасшедший!
– Нет, – ответил Хейке, продолжая произносить свои странные заклинания. – Нет, думаю, я знаю, кто это: это «первый Йолин».
«Крепость первого Йолина». «Сокровища были спрятаны в первой крепости Йолина». «Вся эта жуть исчезла во времена обвала в 1256 году».
Жуть? Костры Эльдафьорда?
Казалось, Хейке читал мысли священника: человеческие жертвоприношения, сожжение на костре, и все это во славу той самой жуткой персоны.
Чудовище было парализовано мандрагорой. Но это не могло продолжаться долго, обоим было это ясно.
– Как вы узнали об этом? – прошептал священник, заледенев от страха. – Мне стало все ясно теперь, когда мы подошли совсем близко.
– Но в 1200-х годах в Норвегии уже не приносили в жертву людей!
– У меня такое предчувствие, что мы стоим перед чем-то неведомым, – сквозь зубы проговорил Хейке. – Но у меня нет времени…
Священник понял его. Обратив крест в сторону чудовища, священник принялся читать молитвы об изгнании демонов. Чудовище же просто плевало в сторону креста.
И как только он поднял крест, крики и мольбы о помощи, доносящиеся снизу, усилились.
«Да, – подумал священник. – Хейке прав. Именно в этом и состоит моя миссия. С демоном мне не справиться».
Он заметил, что мерзкое лицо, огромные плечи и волосатые звериные лапы еще больше высунулись из расселины.
Именно в эту расселину и угодил Терье Йолинсон. Наверняка, это было то место, где человекоядный паук караулил свои жертвы. Но вряд ли это была та шахта, тот спуск, о котором говорил Терье.
Священник увидел, как трое духов подали Хейке знак. Он отошел назад и пошел в обход, как показывали ему духи. И как только Хейке покинул опасное место, чудовище высунулось из дыры и схватило священника за ногу.
И тут же высокая фигура наклонилась и отрубила эту лапу. Чудовище издало адский рев, а рука, сжимавшая щиколотку священника, отскочила в сторону и покатилась вниз, в дыру. В этой же дыре исчез и первый Йолин.
Священник был потрясен. Он был не в силах унять дрожь. Сначала это нападение, потом рука, которая… Нет! Нет, его разум отказывался воспринимать увиденное.
Но ведь он ясно почувствовал хватку отвратительных пальцев с толстыми, похожими на когти, ногтями.
Будучи в полуобморочном состоянии, он последовал за Хейке через каменные завалы, смертельно боясь, что чудовище появится снова.
Священнику было совершенно ясно, что чудовище это ненавидело Хейке. До этого он никогда не сталкивался с такой жгучей ненавистью. И он понимал, что Хейке наделен неслыханной силой. Охранявшие его духи не давали чудовищу напасть на него. Духи и мандрагора. И одной мандрагоры было бы не достаточно.
Священник видел, что Хейке было этого мало. Он хотел уничтожить чудовище. И силы его были теперь велики!
– Вот здесь, – сказал этот таинственный представитель рода Людей льда. – Это единственное место, где можно спуститься вниз. Здесь ясно видно отверстие.
Тут Дида подняла руку и сказала что-то Хейке.
– Она говорит, что мы не должны спускаться первыми, – пояснил Хейке. – Мой личный защитник, Странник, эта высокая фигура, пойдет первым. Потом я. Потом Дида, а потом уж вы, пастор. И самым последним – Map. Будьте спокойны, – криво усмехнулся он. – Вы под надежной защитой!
Священнику оставалось только согласиться. Он перестал уже задавать вопросы. Как часто смеялся он, слушая истории о том, что люди мочились от страха. Теперь же он хорошо их понимал. Нелегко осуществлять контроль над своим телом, когда рушатся все привычные понятия, уступая место страху.
Он больше не замечал дождя, превратившего его тщательно накрахмаленный воротник в тряпку. И когда он прижался к каменному блоку, чтобы протиснуться в крутую, узкую шахту, сложенную из не закрепленных ничем камней, он вспомнил слова Данте: «Оставь надежду всяк, сюда входящий!» Во всяком случае, ситуация была близкой к дантовой.
Хейке осторожно спускался вниз, хорошо понимая, что в любой момент на них может свалиться сверху камень.
Троим его предкам, разумеется, не нужно было соблюдать осторожность, они были совершенно невесомы. И Хейке посмеивался про себя, стоя за спиной Странника. Это была улыбка радости от того, что он снова видел перед собой само воплощение безопасности.
Странник во тьме был его лучшим другом на протяжении всего его детства, проведенного в Словении. Высокая темная фигура, всегда бодрствующая над ним, где бы он ни был, помогавшая ему найти пропавших овец, предупреждавшая его об опасности… Встретившись на этот раз, они обменялись улыбками и понимающими взглядами, оба были рады этой встрече.
Хейке совершенно отчетливо видел всех троих духов. Как совершенно реальных людей – но слегка в тумане.
Хейке часто размышлял не только над тем, кто такая Дида, но и над тем, кто такой Странник. Странник был, пожалуй, еще более таинственной фигурой, чем Дида. А какие истории рассказывали эти двое! Хейке вздохнул. Вот бы ему еще раз послушать их!
Хейке слышал доносящиеся снизу жалобные крики несчастных. И все время слышалось урчание разъяренного чудовища. Он ждал их, замышляя месть. Ведь это был его дом, его крепость! Никто, никто не должен был входить сюда!
Хейке не знал, что та супружеская пара, на которую смотрел первый Йолин, сидя на корточках на вершине холма, и которая собиралась взять Йолинсборг в аренду у Терье – эта супружеская пара побывала на плато.
В тот раз, увидев их, чудовище имело в виду не Йолинсборг, а это место на пустоши. Его дом, разрушенный силами природы.
Узкая, извилистая шахта стала расширяться.
Они спустились в довольно просторное четырехугольное помещение. В полутьме можно было различить каменную кладку стен, остатки крыши и утрамбованный земляной пол.
Когда-то это было человеческим жилищем.
Из-за обвала потолок провалился, так что пол теперь был завален камнями, и Хейке вовсе не хотелось трогать их, потому что в этом случае они со священником были бы похоронены заживо. Своды, подпирающие крышу, состояли сплошь из «живых» камней, готовых в любую минуту поползти вниз, так что крыша над их головами была в высшей степени ненадежной. Через отверстие проникал дневной свет. Повсюду ощущался тошнотворный трупный запах.
Но Хейке не успел как следует осмотреть руины: уже в следующую секунду в его сторону полетел первый камень. Камень был тут же остановлен Маром. Последовало еще несколько камней: настоящая канонада. Этот Йолин был не таким уж изобретательным по части атаки.
И тут Хейке увидел его. Жуткое существо выглядывало из-за груды камней посреди помещения. Хейке взял в руку мандрагору, священник же взял свой крест.
Странник кивнул Хейке, чтобы тот шел вперед. Они хотели выманить чудовище из его укрытия.
Внезапно священник остановился.
– Господин Хейке, взгляните! – сказал он.
Хейке посмотрел туда, куда был направлен взгляд священника. Из кучи камней торчала чья-то нога. Нога лежащего человека. Оглядевшись по сторонам, он увидел множество других людей. Это были мертвецы, и умершие совсем недавно, и уже превратившиеся в скелеты…
Те, кто пропал без вести.
Чудовище скрывалось в своем убежище, так что трое духов не могли до него добраться. Канонада камней – вызванная усилием мысли – прекратилась, было ясно, что чудовище сочло ее бесполезной. Так что у Хейке появилась возможность осмотреть дыру, в которой обитал Йолин.
За кучей камней он различил на полу что-то вроде узоров. Словно чудовище пряталось за каким-то языческим алтарем или чем-то в этом роде. Во всяком случае, именно это и защищало его. Вот почему трое духов из рода Людей Льда пытались выманить его.
И это предстояло сделать Хейке.
Духи отвели пастора к выходу, где чудовище не могло до него добраться. В данный момент пастор не представлял никакого интереса для чудовища.
Дида подала Хейке знак рукой. Он понял, что она имеет в виду: она хотела, чтобы он пошел направо, к естественной нише в одной из стен. Хейке так и сделал.
И тут первый Йолин издал ужасающий вой. Значит, они напали на след! Сокровища господина Йолина?
Новый град камней. Неужели он не может придумать ничего другого?
Да, он был способен убить. Но только в рукопашном поединке, а не с помощью мысленной силы, потому что все летящие камни были остановлены в воздухе духами.
Хейке смело приблизился к той части крепости, которая была самым охраняемым место первого Йолина. Он наклонился, чтобы отодвинуть плоский камень, прикрывавший вход во внутреннее помещение.
Это было уж слишком для бестии. Он выскочил из своего магического круга и был тут же сражен заклинаниями Мара.
Хейке тоже мог колдовать, как Map. Но его чары всегда бывали непроизвольными, он не мог управлять ими. Он не понимал смысла своих заклинаний, просто они передались ему по наследству. Map же, напротив, произносил свои заклинания на понятном ему языке, на языке Таран-гая. Разумеется, ему были известны и первоначальные руны Людей Льда, он изучал их в диком горном крае, называемом Таран-гай, и знал, что они означали. Он понимал смысл каждого сказанного им слова.
Map был самым изощренным колдуном среди Людей Льда. Он обладал еще большей силой, чем Ульвхедин.
Чудовище, этот первый Йолин, впервые стояло теперь лицом к лицу с тремя духами.
И это чудовище было смертельно напугано. Первый Йолин выл и кричал, осыпая их проклятиями, он пытался заглушить голос Мара, прятал за спину свою покалеченную руку, шипел и плевался.
Хейке не мог понять причину такого страха. Казалось, Странник во тьме является его злейшим врагом. Может быть, потому, что он был защитником Хейке? Хейке, которого чудовище пыталось схватить, но безуспешно. Было заметно также, что сам вид Диды внушает бестии смертельный страх.
Некоторое время Хейке стоял неподвижно на ступени, но потом решил, что должен еще больше раздразнить Йолина. И он протянул руку к каменной двери, чтобы отодвинуть ее.
Злой Йолин закричал. При этом он забыл о присутствии троих духов, забыл о том, что ему следует вернуться в свое укрытие из камней и магических символов. Map тут же подал знак двум остальным, голос его прозвучал как раскат грома, Дида и Странник подняли правые руки и направили ладони в сторону чудовища.
Тот замер. Глаза его остекленели. Заклинания Мара стали громче, а снизу доносился хор несчастных душ, и в их приглушенных голосах звучало удивление, звучала надежда…
На глазах Хейке происходило нечто фантастическое.
Йолин погибал. Монотонный голос Мара звучал безжалостно. И Хейке с ужасом видел, как чудовище превращается в ничто. Он… разлагается! Кожа его рвалась на мелкие части, спутанные волосы клочьями падали на пол. Постепенно Йолин развалился на части, превращаясь в бесформенное месиво.
Вскоре исчезло и это.
Громогласный голос Мара затих. Все трое повернулись к Хейке. Они улыбались.
– Теперь ты можешь спокойно забрать сокровища, – сказал Странник.
Дида подошла к нему и провел рукой по его щеке.
– Остальное мы предоставляем сделать тебе, как одному из величайших представителей Людей Льда! Мы только приведем сюда твою красивую жену, твоего многообещающего сына и всех остальных.
– Мы еще увидимся, – сказал Странник во тьме.
Хейке поклонился им. Дида подала знак священнику, чтобы тот подошел поближе.
После этого все трое исчезли.
Священник с облегчением вздохнул. В полумраке, к которому уже привыкли их глаза, его лицо казалось белее его крахмального воротника.
– Что же произошло? – спросил он.
– Потом поговорим об этом, – ответил Хейке. Они подошли к каменной плите, скрывавшей клад господина Йолина.
– Господин Хейке, вот там… – сказал пастор тихо и указал на какую-то кучу за грудой камней.
Хейке направился туда. Там, беспорядочно сваленные в кучу, лежали сокровища господина Йолина. Церковная серебряная утварь, золото… и поверх всего этого, раскинув руки, лежал скелет.
– Должно быть, это один из тех, кто обнаружил сокровища Йолина в «первой крепости Йолина», – произнес Хейке. – Это ему дорого обошлось. Но тогда я не понимаю…
Его взгляд скользнул по мертвецам, по совершенно свежему трупу Терье Йолинсона и трупу той женщины, которая хотела взять в аренду Йолинсборг, по трупам тех, кто когда-то пропал без вести.
– Тогда я не понимаю, что спрятано за этой плитой, – закончил он свою мысль. – То, что действительно охранял первый Йолин. Думаю, ему было ровным счетом наплевать на сокровища господина Йолина.
Подойдя к каменной плите, они чувствовали себя в безопасности, поскольку никакое зло им уже не угрожало.
Хейке отодвинул плиту.
Оттуда посыпались какие-то предметы. Хейке и священник уставились на них.
– Что бы это могло быть? – прошептал священник.
Взгляд Хейке остановился на самом крупном из предметов. Предмет этот был шириной в обе его ладони.
– Нет, – прошептал он. – Нет! Этого не может быть!

Предыдущая страница 5 Следующая страница


Маргит Сандему - Дом в Эльдафьорде

Дом в Эльдафьорде 6

12

Оба стояли, словно парализованные, в этой жуткой дыре, когда снаружи послышались голоса.
– Уфф, ну и темно же здесь! – услышали они Сольвейг.
Ей ответила Винга:
– Да. Но здесь, по крайней мере, нет дождя. Эй! Вы здесь?
– Да, – крикнул в ответ Хейке. – Спускайтесь, опасность миновала. Но только осторожно!
– Об этом ты мог бы и не просить нас.
– Осторожнее, Сольвейг, не оступись! – послышался голос Эскиля. – Держись за мою руку!
– Вот это да! – сказал Элис. – Да тут целая пещера!
– Более, чем пещера, – сказала Винга. – Это жилище! Но какой здесь жуткий запах! Неужели наш косматый друг здесь…
– Нет, мама, – ответил Эскиль. – Разве ты не видишь? Здесь же лежат… мертвецы! Нет, какая гадость!
– Не обращайте внимания и идите сюда, – сказал Хейке. – Я тут кое-что нашел!
– Сокровища господина Йолина? – спросила Сольвейг.
– И это тоже, но это не самое удивительное. Нет, этот косматый Йолин из 1200-х годов сторожил здесь свое подлинное сокровище. За него-то он так боялся! На жалкие деньжонки господина Йолина ему было ровным счетом наплевать.
– О чем это ты тут говоришь? – спросила Вин-га, подходя к Хейке и безмолвному священнику. – Уфф, это потолок выглядит таким ненадежным. Не лучше ли будет нам всем выйти отсюда?
– Да. Но сначала взгляни на это! Винга и Эскиль… Что вы скажете по поводу этого? Он поднял самый большой предмет.
– Пара рогов? – удивился Эскиль. – Но какие они огромные!
Он с трудом поднял эти почти прямые, длиной с руку, рога.
Винга произнесла со зловещим спокойствием:
– Здесь кое-чего не хватает.
– Да, – ответил Хейке. – Шеста и поперечной балки. Они сгнили. Зато остались кожаные ремни, с помощью которых рога прикреплялись к шесту.
Эскиль поднял один из ремней.
– Что это за кожа? И от какого животного эти рога?
– От яка, – сухо произнес Хейке. Эскиль вскинул голову.
– Як? – удивился он. – Древний сибирский символ Людей Льда? Тотемный знак таран-гайцев?
– Вот именно! Здесь имеется целый тотем. То, что было привезено с востока, из далекой Сибири. Точно такой же тотемный символ остался в Таран-гае. Но, как вы помните, народ разделился, и большая его часть отправилась на запад. В Норвегию.
– В Долину Людей Льда, – взволнованно произнесла Винга. – Которая расположена не так далеко отсюда, если идти по прямой линии. Но как же все это попало сюда?
– Нет, ничего не понимаю… – раздраженно произнес Эскиль. – Тенгель Злой был с нами с самого начала. Когда они прибыли в Таран-гай, он был совсем мальчиком, но когда они оказались уже в Норвегии, он был, по крайней мере, взрослым мужчиной. Он появился в Хамельне в 1294 году. Обвал же произошел здесь в 1256 году. Поэтому можно предположить, что злой Йолин задолго до этого осуществлял здесь свои жуткие затеи.
– Ты забываешь кое о чем, Эскиль, – сказал Хейке. – Тенгель Злой выпил воды зла. Это дало ему власть и вечную жизнь! Мы не знаем в точности, когда он и Люди Льда пришли в Норвегию, это могло произойти в 1100-х годах, а может быть, раньше. И когда он прибыл в Хамельн, он мог быть уже глубоким стариком.
Помолчав, Эскиль спросил:
– Кем же был тогда тот жуткий паренек, который все это время торчал здесь? Йолином, так и не научившимся мыть себе уши?
– Этого мы пока не знаем. Можно сказать лишь то, что он принадлежал к роду Людей Льда.
– Ничего себе! – с дрожью произнесла Винга. – Мне не хотелось бы иметь такую родню!
– Теперь с ним покончено, – успокоил ее Хейке. – И в те времена происходило не только то, о чем говорится в книгах. Костры Эльдафьорда… Человеческие жертвоприношения… Нет и ничего удивительного в том, что все это происходило в 1200-х годах! Существовал какой-то иной культ или культура. Если только можно назвать древних вождей рода Людей Льда культурными.
– Сам-то народ наверняка имел развитую культуру, – задумчиво произнесла Винга. – Но его вожди, как ты уже сказал, были не из лучших.
Элис, до этого державшийся в тени, почесал в затылке и сказал:
– И все это лежит здесь с 1200-х годов? Почему же это так хорошо сохранилось? Все это давно должно было сгнить!
Показав всем каменную плиту, Хейке сказал:
– Края ее подходили вплотную к стене. Все эти предметы сохранились потому, что туда не было доступа воздуха.
Лицо его вдруг прояснилось, и он воскликнул:
– Так вот почему злой Йолин так боялся заклинаний Мара! Он понимал этот язык!.. Но сначала он не боялся Мара, страх пришел позже, когда тот начал колдовать. Нет… Больше всего он боялся тех двоих. И я думаю: может быть, он знал их?
Все молчали. Все ожидали чего-то. Наконец Винга сказала тихо:
– А что здесь, собственно, произошло?
– Мы поговорим об этом позже. А теперь нам нужно поскорее выбраться отсюда. Это место не из приятных.
Все стояли и рассматривали лежащие на полу предметы. Слабый свет, проникавший в отверстие между каменными блоками, придавал всему нереальный, таинственный вид. Подойдя к «алтарю», священник принялся разглядывать его, уперевшись руками в колени.
– Я ничего не понимаю, – сказал он, покачав головой. – Ничего!
Подойдя к нему, Хейке сказал:
– Я и раньше видел эти символы, – сурово произнес он. – Во всяком случае, часть из них. Они принадлежали моим далеким предкам. Все знаки – магические, с ними шутить не следует. Думаю, что нужно уничтожить этот магический круг. Ведь тот, кто ступит в него, может оказаться в трудном положении.
И он принялся методически уничтожать то, что напоминало языческий алтарь или магический круг – разбивал и разрывал все на куски. И когда с этим было покончено, он вернулся к сокровищам первого Йолина.
– Сокровища Людей Льда, – печально произнес он. – Но почему они лежат здесь, а не в Долине Людей Льда, я не могу понять. Здесь собраны наиболее редкие вещи, привезенные из первого, долгого путешествия в Норвегию. Барабан шамана, это мы берем с собой…
– Нам нужно забрать все и присоединить это к Сокровищам Людей Льда в Гростенсхольме, – сказал Винга. – Ведь это все наше, не так ли?
– Да. С этнографической точки зрения этим находкам цены нет. Смотри, отполированные зубы моржа! И еще зубы хищников! Маска демона, очевидно, принадлежащая роду шаманов…
– А что если этот вонючий Йолин был шаманом? – спросила Винга.
– Вряд ли. Ведь он жил в Норвегии. А впрочем, он понимал смысл заклинаний… Нет, остановись, Эскиль!
Хейке поспешно оттащил сына от лежащих на полу предметов. Но Эскиль уже поднял какую-то флейту и хотел поднести ее к губам… Хейке выхватил ее у него из рук.
– Опять флейта! – испуганно произнесла Винга.
– Да, флейта преследует Людей Льда. Помнишь Венделя Грипа, странствующего по безлюдной тайге в Таран-гае? Этого безвестного флейтиста… А виртуозов-флейтистов из Таран-гая, победивших в состязании самоедов из Нора? А Крысолова из Хамельна? Не говоря уже о флейте Тулы!
– Флейте Тулы? – удивился Эскиль. – Вы столько скрывали от меня!
– Это потому, что ты исчез из дома, когда достаточно созрел для того, чтобы понять все. Но ты прав, ты должен узнать об этом больше. Своей флейтой Тула чуть было не разбудила Тенгеля Злого!
И в этот миг все услышали какой-то скрежет, словно каменная масса сдвинулась с места. Все испуганно бросились к выходу.
– Мне не следовало называть здесь это имя, – пробормотал Хейке.
Эскилю же не терпелось все поскорее узнать. Он считал, что родители скрывают от него важные сведения, которые могли бы многое прояснить.
– Почему же эта деревянная флейта сохранилась? – спросил он. – Ведь деревянная перекладина и шест давно уже сгнили!
Хейке повернулся и посмотрел на потемневшую от времени, украшенную резьбой флейту.
– Ты это верно подметил, мой мальчик! – сказал он. – Мы возьмем эту флейте с собой и рассмотрим ее получше. А теперь нам нужно уходить! Донесем мы все это вместе с сокровищами господина Йолина, разумеется? Но сначала нам следует прослушать молитву пастора. Теперь ваша очередь, господин пастор! Мы должны позаботиться о том, чтобы как можно скорее переправить всех этих мертвецов в освященную землю. Но не могли бы вы сначала освятить это место? Благословить всех умерших. Тех, кто перед нами, и тех, кто много-много лет назад томился в тесных ямах, чтобы потом быть принесенным в жертву, быть заживо сожженными на жутком костре первого Йолина…
Подняв руку, Эскиль сказал:
– Могу я перебить тебя, отец? Спасибо. Я не думаю, что все это именно так. Я никогда не слышал, чтобы сибирские племена приносили человеческие жертвы! Тем более, сжигали людей на костре! Племена эти были немногочисленные, и людей там берегли.
– Это верно, мой мальчик. Но тебе не следует забывать о том, что Люди Льда не принадлежали ни к самоедам, ни к вогулам или как их там называют… Они пришли с востока, но никто не знает, откуда именно. Возможно, они пришли с Алтая. Возможно, их гнали на запад из-за их колдовских навыков и варварских ритуалов, о которых мы ничего не знаем. Вполне возможно, что среди них практиковались жертвоприношения в виде сожжения на костре.
Эскиль кивнул.
Все замолчали, слушая пасторское благословение. И те трое, что постоянно слышали скорбные возгласы, заметили, что голоса постепенно превратились во вздохи, становящиеся все легче и легче. Звучание голосов стало просветленным, в нем чувствовалась радость освобождения от столетней тьмы и уныния.
Наконец все затихло.
И когда они стали медленно подниматься вверх, выходя из этой трагической могилы, они заметили, как под ногами у них распускаются мелкие-мелкие цветочки.
Эскиль, Хейке и священник восприняли это как знак тихой благодарности. И это согрело их сердца.
Было решено, что священник останется еще на несколько дней в Эльдафьорде, чтобы привести в порядок первую крепость Йолина. Элис обещал помочь ему и взять с собой других жителей Эльдафьорда, чтобы перенести мертвецов вниз и похоронить их на кладбищенской земле.
По дороге было решено передать церкви всю церковную утварь, которая была среди сокровищ господина Йолина. Все же остальное по праву принадлежало Маленькому Йолину и его матери Сольвейг. Клад же первого Йолина, напротив, был собственностью Людей Льда.
Спускаясь вниз, Эскиль спросил:
– Но зачем понадобился первому Йолину Йолинсборг?
Хейке долго думал над этим, потом сказал:
– Могу я высказать одно предложение? Скажите, те, кто проживает в Эльдафьорде, слышали ли вы что-нибудь о привидениях в Йолинсборге до написания истории Йолинсборга в конце 1700-х годов?
– Нет, не слышали, – ответила Сольвейг, и Элис кивнул.
– Но о кострах было известно, – сказал он.
– Да, но они горели выше, на плато, не так ли?
– Да, говорят, что так. Кстати, я сам однажды видел их. Это колдовское свечение…
– Да, да. Но ведь не возле Йолинсборга? После того, как история Йолинсборга была написана, сюда стали наведываться искатели сокровищ. И тогда первый Йолин, Йолин злой, напугался. Мы ничего не знаем о том, появлялся ли он там раньше как привидение. Известно лишь, что в 1200-х годах ему принадлежала большая часть Эльдафьорда, в том числе и Йолинсборг.
– А господин Йолин, живший в 1600-х годах? – спросил Элис. – Он появлялся там как привидение, как первый Йолин?
– В таком явном виде – нет. Но в неявном виде появлялся: он продолжал жить в своих потомках, к примеру, в Терье.
– Да, – сказал Эскиль, внимательно следивший за разговором.
Когда они подошли к усадьбе, навстречу им вышли оба молодых крестьянина.
– Мы все это время сидели с Маленьким Йолином, – сказали они. – И все это время он спокойно спал.
Горячо поблагодарив их, Сольвейг пригласила всех на обед.
Странно было находится в доме Терье Йолинсона, когда самого его там больше не было. Впрочем, никого его отсутствие особенно не опечалило.
После обеда Хейке пошел к Йолину. Многие пришли, чтобы поговорить с «героем дня», как они называли его, но он говорил всем твердое «нет». Теперь он сосредоточил все свои усилия на мальчике, не желая, чтобы ему мешали.
Целая процессия, возглавляемая священником и Элисом, поднялась на плато. Они долго пробыли там и только в сумерках спустились обратно, принеся на носилках останки трупов. Все это переправили на пристань, в рыбацкий домик, чтобы потом перевезти на лодке в Сотен, где была церковь.
Когда все ушли, Сольвейг, Эскиль и Винга все еще сидели на кухне, хотя было уже поздно. Все так устали после сумасшедшего дня, у всех так слипались глаза, что разговор не клеился. Они сидели и ждали.
И наконец он вышел, Хейке из рода Людей Льда. Лица сидящих на кухне сразу оживились. Сев за стол, он взял Сольвейг за руки. Все видели, что он тоже был измучен, и в этом не было ничего удивительного.
– Что ты думаешь делать теперь? – спросил он Сольвейг. – Мы не можем оставаться здесь долго, а мальчику необходимо лечение, хотя я и не могу обещать, что он выздоровеет. Что ты решила сама? Остаться с Йолином в Эльдафьорде или ехать с нами? Если ты поедешь с нами, ты можешь сюда и не вернуться. И к тому же это будет очень тяжелое путешествие для больного ребенка. Может быть, слишком тяжелое…
– Но если он останется здесь…
– Тогда у него нет никаких шансов выжить, это я могу сказать с уверенностью.
– Тогда выбор мой прост, – сказала Сольвейг. – И вообще, что я буду делать в Эльдафьорде, если не…
Она замолчала, опустив глаза, но потом докончила свою мысль:
– Знаешь, о чем я мечтала все эти годы? Знаешь, как трудно мне здесь приходилось? Единственным светом в моей жизни был Маленький Йолин. И я уверена, что он так же ненавидит это место, как и я.
– Я знаю, – сказал Хейке. – Он тоже мечтает о том, чтобы уехать отсюда. Но теперь все здесь принадлежит ему – тебе и ему.
– Я продам все это. Ради жизни Йолина я могу поступить так, не правда ли? И тогда у меня будут развязаны руки.
– Но на это уйдет много времени, – вставила Винга. – Мне кажется, твои соседи вред ли соберут в один день нужные средства, если надумают сделать покупку.
– Я уже думала об этом, – сказала Сольвейг. – Я могу поручить все ленсману из Сотена. Он человек надежный и пошлет мне деньги сразу же, как только состоится сделка.
– Прекрасно, – сказала Винга. – Мы уже слышали от Элиса, что многие в Эльдафьорде давно уже присматриваются к Йолинсборгу. И теперь, когда там нет больше никаких привидений, интерес их к этому дому возрастет.
Сольвейг кивнула.
– Отец Ингер-Лизе уже приценивается к Йолинсборгу. И он в состоянии заплатить задаток, я в этом уверена.
Хейке покачал головой.
– Думаю, тебе лучше передать все это в руки ленсмана, чем связываться с каким-то одним покупателем. Я предлагаю сначала отправиться в Сотен, чтобы потом спокойно продолжать путь дальше. В Сотене у нас много дел. Нужно уладить твои дела, Сольвейг. И я хочу подробнее ознакомиться с историей Эльдафьорда, которая имеется там у учителя. Может быть, нам навестить еще прежнего владельца Йолинсборга? Как ты думаешь, Сольвейг?
Она отпрянула назад.
– Йолина Йолинсона? Этого сумасшедшего? Да, можно навестить его, но я должна предупредить: те, что навещали его в последний раз, сказали, что он совершенно напрасно сидит там. Сама же я не видела его с тех пор, как его увезли туда.
Хейке серьезно смотрел на нее. Лицо его в мерцающем свете свечи казалось совершенно гротескным.
– Ты хочешь сказать, что Йолин Йолинсон был посажен туда насильно? Что оба его брата решили присвоить себе его собственность.
Так же серьезно посмотрев на него, она сказала:
– Так оно и бывает. Нормальных людей сажают под замок, потому что кто-то позарился на их деньги. А Терье и Мадс вполне могли сделать такое – да смилостивится Бог над их душами, и не будем плохо говорить об умерших. Что же касается старшего брата, Йолина, то я могу сказать, что он был самым жадным из них. Он был… – она осеклась, – … с ним было не все в порядке.
Хейке не стал ее выспрашивать дальше. Больше они ни о чем не говорили в этот вечер.
Сольвейг понадобилось два дня, чтобы упаковать вещи и сделать все самое необходимое. Ей было тяжело прощаться с домашними животными. Но, как бы она этого не хотела, она не могла везти их с собой через половину Норвегии, по воде и по суше. Отец Ингер-Лизе купил у нее всех ее питомцев, поскольку они были на редкость ухоженными.
Теперь у нее и у Йолина были хоть какие-то деньги на дорогу. Это придавало ей уверенность в себе.
Эти два дня Эскиль был немногословен. Он помогал, как мог, Сольвейг, выносил на прогулку Йолина, но вид у него был сердитый.
Винга же беспокоилась о своем муже. Сон его стал беспокойным, он метался и стонал, просыпался весь в поту. Ей казалось, что она не успокоится, пока они не тронутся с места. Хейке преследовали здесь мучительные воспоминания, вот почему он по ночам видел кошмарные сны.
И вот они покинули Эльдафьорд на рыбацкой лодке Элиса в сопровождении маленькой весельной лодки Эскиля. Хейке и Винга обратили внимание на то, что Сольвейг ни разу не оглянулась, пока они плыли под парусом через узкий пролив, но Йолин, сидевший на коленях у Хейке и положивший голову ему на плечо, не сводил глаз с маленькой деревушки и узкой бухточки фьорда. И на лице его было выражение подавленности, почти ненависти. Нет, у Йолина Мадссона не осталось никаких прекрасных воспоминаний об Эльдафьорде!
На крутых холмах Йолинсборга больше уже не видно было призрачного свечения. Теперь этому был положен конец. Эльдафьорд обрел мир. Все, что напоминало о злом, Первом Йолине, было уничтожено. Теперь уже было не опасно ходить по плато, что под Орлиной горой, разве что можно было споткнуться и сломать ногу… Но такое может произойти с человеком в любом месте в Норвегии.
Только когда они вышли в большой фьорд, Сольвейг и ее сын вздохнули с облегчением.
Сначала они взяли курс на Сотен. Это была большая деревня, находящаяся неподалеку. Эскиль и Элис отправились вместе с Сольвейг к ленсману, а Винга осталась в лодке с Йолином, который очень устал.
«Не давать больше морфия мальчику! – предупредил Хейке. – Во-первых, морфий сделает из него совершенное убожество, а во-вторых, я начинаю замечать у него слабое улучшение. Морфий дают умирающим, чтобы уменьшить их боли. Но если давать морфий тому, кто не собирается умирать, можно разрушить жизнь человека».
Поэтому Йолин не получал больше болеутоляющего, хотя голова у него и болела от яркого освещения и утомительного плавания.
Но Хейке выдавал желаемое за действительное. Никакого заметного улучшения у Йолина не наблюдалось. Взгляд его оживляла только надежда.
Сам Хейке нанес визит школьному учителю. И они долго беседовали с ним. В истории же Эльдафьорда Хейке нашел для себя мало нового.
Но учитель сказал ему:
– Я думаю вот о чем… В Сурнадале есть архив. Я знаю, что там нет записей об Эльдафьорде, но там много материалов об этой местности.
Хейке спросил, далеко ли находится Сурнадал. Им понадобилось бы два дня, чтобы добраться туда на лодке и вернуться обратно. Нет, времени у них не было, у них на руках был больной ребенок, который требовал осторожного обращения.
– Да… – согласился учитель. – У одного из моих предков было целое собрание старинных рукописей. И я знаю, что он бывал в Сурнадале, чтобы переписать там множество всяких сведений. Но книги его свалены в таком беспорядке, их так много, что я сам не могу разобраться в них!
– Но вы отобрали кое-какие материалы? – деловито спросил Хейке.
– Да, и очень много.
– И вы не нашли именно те записи?
– Нет, не нашел.
– В таком случае, нельзя ли взглянуть на те записи, которые вы еще не читали? Учитель задумался.
– Хорошая мысль, – сказал он. – Я знаю, где мы должны искать!
Он ушел и вскоре вернулся с тремя большими папками, полными бумаг.
– Сколько их… – удивился Хейке.
Но через час он уже знал массу новых сведений, о которых ему не терпелось сообщить Эскилю и Винге.
Кроме всего прочего, он вместе с Сольвейг посетил то, что так презрительно называли домом для умалишенных. Впрочем, более подходящее название трудно было дать такому низменному заведению, где пациентов содержали в чем-то вроде тюремных камер без окон и с соломой на земляном или каменном полу. Шум, скандалы, побои, слезы.
Шурин Сольвейг был заперт в одиночной камере, и пока они находились там, рядом стоял вооруженный санитар, больше похожий на тюремного надзирателя.
Им пришлось очень скоро прервать свой визит. Йолин Йолинсон, который, судя по всему, был когда-то очень красивым парнем, вовсе не обрадовался им. Он поливал Сольвейг грязью, чуть не набросился на Хейке и пообещал, что, как только вернется домой в Эльдафьорд, прикончит всех мужчин, изнасилует их жен и станет заправлять всеми делами в деревне. Потому что все там принадлежит ему. Все! Йолинсоны всегда были хозяевами Эльдафьорда, но у них хитростью отняли землю все эти ничтожные крестьяне и рыбаки. Они всегда завидовали ему и делали ему все назло.
Хейке не сомневался в том, что Йолин Йолинсон выполнил бы все свои угрозы, окажись он на свободе. И они попросили санитара строже присматривать за этим опасным типом.
Они вернулись обратно. Перед тем, как отправиться дальше, все сели перекусить прямо в лодке, стоящей на причале. Еду приготовила Сольвейг.
– Эскиль, – произнесла Винга вслух. – Посмотри на этих красивых девушек, что идут по причалу! Не упускай момента, мой мальчик!
Эскиль даже не повернул головы. Он просто покраснел от смущения.
– Как ты можешь быть такой тупицей, Винга! – шепнул ей Хейке.
Она вздрогнула. Хейке очень редко высказывал в ее адрес критические замечания.
Но она вовсе не была тупицей. Достаточно было взглянуть на Эскиля, не сводившего глаз с плавающей чайки, чтобы понять, что к чему. Или на Сольвейг, которая, опустив глаза, вытирала лоскутом материи руки – медленно, тщательно, растерянно…
«Господи, – подумала Винга, – мальчик должен ведь понимать…»
И он понимал! Понимал свою отчужденность, свою несовместимость с Сольвейг. Временами он вел себя бесстыдно. И это было своего рода самозащитой. А временами он был нежным и внимательным, и Вингу трогало то, что у нее такой сын.
Но ради чего все это делалось?..
Да, ради чего? Какое будущее готовил себе Эскиль? Жаждал приключений? Наверняка он этого добивался. Хотя его беспомощная серьезность свидетельствовала о чем-то другом.
А она, эта зрелая женщина, имевшая одиннадцатилетнего сына – чего хотела она от Эскиля? Ведь он же был еще ребенок! Во всяком случае, по сравнению с ней!
Но уже в следующий момент Винга раскаивалась в своих агрессивных мыслях. Она вовсе не хотела быть матерью-драконом, видевшей врага в каждой особе женского пола, на которую падал взгляд ее единственного сына.
Оба они страдали, им не хотелось влюбляться друг в друга.
Но любовь всегда обходит здравый смысл.
«Мы тоже хороши, – подумала Винга. – У нас всегда были проблемы с нашим непослушным сыном!»
Хейке воспринимал все совершенно спокойно. Но он, будучи мужчиной, поддался очарованию больших, обведенных темными кругами, глаз и не видел никаких проблем.
Винга вдруг сама оборвала ход своих мыслей. Сольвейг была вовсе не беспомощной, достаточно посмотреть, как она заботится о сыне. Никогда Винга не думала, что может быть такой несправедливой, такой непримиримой!
Она чувствовала себя пристыженной собакой, но ничего не могла поделать со своим беспокойством.
Да и могла ли она воспринимать все иначе? Какая мать была бы спокойна, если бы ее единственный сын влюбился в женщину, которая на одиннадцать лет старше его? И к тому же у нее был тяжелобольной сын! Сколько надежд она возлагала на своего мальчика! Почему бы ему не жениться на девушке подходящего возраста?
Но человек быстро перестраивается, быстро учится мыслить по-новому, выбрасывая из головы прежние мысли.
И Винга заставила себя улыбнуться Сольвейг. Ей хотелось, чтобы улыбка получилась добродушной, но у нее получилась только ухмылка, на что Сольвейг тоже ответила выжидательной улыбкой.
Эскиль ничего не сказал. Сгорбившись и подняв плечи, он сидел, мрачно уставясь на зеленоватую воду.

13

Вскоре рыбачья лодка снова взяла курс на юг.
К счастью, погода была безветренной, что очень радовало Эскиля.
– Ну, расскажи, что нового ты узнал у учителя? – спросила Винга Хейке.
– Сейчас вы все услышите, – ответил он, выуживая из кармана листок бумаги. – Этот учитель любезно выписал для меня самое главное…
– Но ведь это не имеет отношения к истории Эльдафьорда, или как?
– Вообще-то не имеет. Но это интересно само по себе.
И он начал читать. Эскиль был в панике: неужели он продемонстрирует сейчас свои убогие навыки в чтении? Перед Сольвейг?
Но тут Эскиль вспомнил, что сам рассказывал ей, что Хейке выучился читать уже будучи взрослым. И, пристыженный, он принялся слушать это беспомощное чтение по слогам.
Его любимый отец! Как он мог устыдиться такого прекрасного человека? Эскиль опускал голову все ниже и ниже.
– Так вот что говориться здесь, – начал Хейке: – «Возле одного из отдаленных фьордов этого дикого побережья с давних времен стояла старинная крепость. Говорят, что она представляла собой простую и примитивную постройку, пока несколько веков спустя ею не завладел один странный человек. Говорили, что он использовал крепость для языческих ритуалов, поговаривали также о человеческих жертвоприношениях».
– Вот видите, вот видите! – воскликнула Винга. – Это наверняка та самая крепость!
– Без сомнения, – согласился Хейке. – И дальше здесь говорится вот что… Укрой получше Йолина, Эскиль!
– Так что там говорится? – с улыбкой спросил Эскиль, заботливо поправляя одеяло на спящем ребенке.
Хейке продолжал:
– В предании говорится по-разному, кто был этот человек. То о нем говорили, как о самом Старом Эрике, вышедшим из преисподней, то о нем говорили как о человеке другой расы, как о детище холода и мрака.
– Ха! – воскликнула Винга. – Это выражение нам известно!
Хейке продолжал читать по складам:
– Да, в одном из преданий говорится даже, что он был изгоем своего собственного народа и вынужден был скрываться в безлюдном горном ущелье внутри страны. В другом же предании говорится, что он сбежал оттуда, прихватив с собой самые ценные сокровища своего народа. Во всех легендах он представлен злым человеком, безжалостным по отношению к окружающим. Да, это наверняка наш первый Йолин! Но кто же он такой? Что за человек это был?
Немного помолчав, он дочитал до конца историческое описание:
– «Но в моих путешествиях вдоль этого побережья я никогда не видел этой старинной крепости, а тем более – той безлюдной горной долины, так что все это плод народной фантазии, сказки, рассказываемые у камелька долгими зимними вечерами».
– Да, теперь мы знаем больше, – сказала Винга. – Но что с тобой, Эскиль? Мне кажется, ты побледнел.
– Не беспокойся, со мной все в порядке, – раздраженно ответил Эскиль, продолжая смотреть на воду, что было первым признаком морской болезни.
Хейке вздохнул.
– Лучше бы мы обогнули Южную Норвегию, – сказал он, – это было бы лучше для Йолина.
«Только не это! – взмолился про себя Эскиль. – Обогнуть всю Южную Норвегию?»
К счастью, отец не намеревался этого делать.
– Но это заняло бы слишком много времени, – продолжал Хейке, – и мы должны подумать о своих лошадях. Так что если вы не против, я займусь мальчиком – прямо сейчас, пока он спит.
Сев возле Йолина, он положил ему на голову свои большие руки. Его ладони почти целиком закрывали прозрачно-бледное, точеное лицо мальчика.
«Господи, – подумала Сольвейг. – Помоги этому человеку!»
Они причалили к тому городку, где оставили своих лошадей. Эскиль с облегчением сошел на берег.
«Ни за что больше не буду плавать по морю, – думал он, поднимаясь вместе с отцом на холм. Все плыло у него перед глазами, он по-прежнему чувствовал дурноту. – Ни за что! Даже если нам придется ехать в Англию, я поеду по суше – чего бы это мне ни стоило!»
Его много раз тошнило, но он держал себя в руках. Они шли забирать своих лошадей.
Глубоко вздохнув, Хейке сказал:
– Эскиль, мне нужно кое о чем говорить с тобой, пока твоей матери нет поблизости…
– О чем? – боязливо спросил Эскиль.
– Дома… не все в порядке.
– Что же? У тебя с мамой какие-то проблемы?
– Нет, конечно, нет! Нет, речь идет о наших поместьях. У нас нет средств, чтобы содержать все три поместья. Это было еще возможно во времена Александра Паладина, но теперь… нет!
– И что же вы решили делать? Продать Липовую аллею?
– Нет-нет, с Липовой аллеей особых проблем нет. Нам ужасно дорого обходится содержание Элистранда. И твоя мать…
– Я знаю. Элистранд – это дом ее детства. Вот почему она так за него держится. Она хочет вернуть его обратно.
– Вот именно. Поэтому… мы перестали платить налоги государству, они так велики, что временами я просто не знаю, что делать. Так что можешь считать, что мы разорены, Эскиль.
– Я никогда и не думал, что мы богаты.
– Такой ход мыслей свидетельствует о том, что ты считал себя все же достаточно состоятельным, – сурово заметил Хейке. – Но то, о чем мне хотелось бы поговорить с тобой… Да, не так-то приятно говорить об этом, но… Эскиль, когда ты унаследуешь эти имения – и твоей матери уже не будет в живых, – продай Элистранд! И как можно скорее! Я не могу этого сделать. Я не делаю этого ради нее.
У Эскиля защемило сердце. Отец не имел права говорить так! Когда мамы не будет? И отца тоже? Нет, нет!
– Я понимаю, тебе тяжело это слышать, Эскиль, – тихо сказал Хейке. – Но ты уже взрослый. Ты должен воспринимать жизнь такой, как она есть.
– Да, – выдавил из себя Эскиль. – Но я не понимаю самого себя. Как я мог уехать от вас? От вас! А что, если бы я не застал вас в живых, вернувшись домой? Да и само мое возвращение домой тоже было под вопросом. Если бы вы не приехали… Но мне хотелось привезти вам сокровища. Помочь вам.
– Не будем больше говорить об этом, мой мальчик, – мягко произнес Хейке. – И это путешествие пошло тебе на пользу, не так ли?
Эскиль ничего не ответил. Его все еще мучила морская болезнь, временами к горлу подступала тошнота.
– Дом Северинсенов в Гростенсхольме процветает, не так ли? – уклончиво произнес Эскиль. – Мне кажется, они хорошо подходят друг другу?
Хейке искоса посмотрел на сына. Он хорошо понял, что имел в виду сын.
– Насколько я понимаю, они очень счастливы, – ответил он.
– М-мм… Это я спросил просто так…
– Брак может быть счастливым, несмотря на большую разницу в возрасте. Ты ведь знаешь, жена Северинсена намного старше него.
– О, да, – живо отозвался Эскиль. – Она старше него по крайней мере лет на двенадцать!
– На четырнадцать, если я не ошибаюсь.
– Тем более!
Эскиль вдруг обнаружил, что проговорился, и смущенно замолчал. Положив руку на плечо сына, Хейке сказал:
– Возраст вообще не имеет никакого значения, Эскиль. Все зависит от того, насколько зрел сам человек, насколько он умеет устраивать свои дела. Тогда разница в возрасте между супругами становится несущественной, и не важно, кто старше, он или она. Самое важное здесь – это ответственность за своего партнера.
Опустив голову, его сын произнес:
– Но мама…
– Твоя мать такая же, как и все матери. Ей не нравится быть застигнутой врасплох. Ей нужно время, чтобы все обдумать. Ты уже говорил… ты сам знаешь, с кем?
– Нет, – торопливо ответил Эскиль. – Я говорил только в общих чертах, я не…
Он запутался в своих собственных словах, и Хейке переменил тему разговора:
– Вот мы и пришли.
Эскиль усмехнулся, потом начал хохотать все громче и громче.
– Что так тебя рассмешило?
– Это первый Йолин! Он просто смешон!
– Теперь легко об этом говорить.
– Нет, ты только вспомни, как он вел себя! Никакой хитрости, никакого ума, никакой сообразительности. Бегал вокруг, бил себя кулаком в грудь, словно горилла, швырял камни. Можно ли питать уважение к такому привидению?
Хейке усмехнулся.
– Да, ты прав. И, встретив сопротивление, он просто стоял и глазел, пока его не уничтожили. Но, уверяю тебя, Эскиль, в том, что происходило, не было ничего смешного!
– Я знаю, – с дрожью произнес Эскиль. – Но до Тенгеля Злого ему далеко!
– Нет, он не имеет никакого отношения к тому злу, которое внушает человеку трепет. Ты должен благодарить судьбу, за то, что ты никогда не имел дела с Тенгелем Злым. Но мне интересно, кто же это был первым Йолином…
– Отец, если он был из рода Людей Льда, у него должно остаться потомство! В Эльдафьорде! Там должно быть множество родственников первого Йолина! Там полно темноволосых! И Маленький Йолин – прямой его потомок!
– Да, я тоже думал об этом. Вот почему мне интересно, кто он такой. Между прочим, я не думаю, что он из рода Людей Льда. Вспомни слова Ханны! О том, что Тенгель Добрый и его маленькая семья – единственные наследники Людей Льда. Конечно, есть еще какие-то родные в Таран-гае, но она говорила только о Норвегии. К тому же он такой огромный! Тогда как первые Люди Льда, прибывшие в страну, были маленького роста! Как, например, Тенгель Злой.
– Но он пришел из долины Людей Льда. И он понимал древний сибирский язык!
– Я знаю. Мы должны разобраться во всем этом.
Они стояли во дворе дома, где находились их лошади. Эскиль поблагодарил хозяина за лодку, а Хейке заплатил за сверхурочные дни. Они сели на коней, для Маленького Йолина Хейке купил фаэтон. Вернувшись на пристань, они расплатились с Элисом и попрощались.
Первый этап их долгого путешествия был завершен. Но хотя Хейке утверждал, что самое трудное еще впереди, Эскиль не был согласен с ним.
Они решили переночевать на постоялом дворе, потому что Йолин совершенно выбился из сил.
В эту ночь Хейке и Винга поняли, что переживают подлинные трудности.
Хейке не мог заснуть. Он постоянно просыпался от каких-то непонятных сновидений.
– Что тебе снилось, Хейке? – спросила Винга, когда он проснулся в очередной раз, уже под утро.
Он сидел на постели, обливаясь потом и тяжело дыша. Винга страшно удивилась, когда он повернулся к ней, и она увидела, что его желтые глаза злобно сверкнули.
– Это тебя не касается, – ответил он незнакомым ей голосом. – Будешь ты еще вмешиваться в мои сны! Мне и так нет от тебя покоя в жизни!
Винга онемела. Она ничего не понимала, Хейке никогда не был таким. Никогда!
И весь последующий день вел себя в том же духе. Был нетерпелив, растерян и озабочен чем-то. Никто не узнавал его. Атмосфера все более и более сгущалась.
Фаэтон их поднимался на заснеженный горный перевал, лошадям приходилось помогать. Из-за неровной дороги – если здесь вообще можно было говорить о какой-то дороге – у Маленького Йолина начались сильные головные боли. Но Хейке не приходил ему на помощь. Хейке пребывал теперь в своем собственном мире, куда никто не имел права проникать.
Но когда они снова спустились на заросшую весенней травой тропинку, настроение у всех стало лучше. Во второй половине дня они сделали привал, было тепло и сухо.
Когда они поели и немного отдохнули, Винга затронула вопрос, волновавших всех.
– Я вижу, что в данный момент ты успокоился, Хейке, – сказала она. – Поэтому я прошу тебя объяснить, в чем дело. Кто-то из нас тебе не нравится?
– Господи, нет! Но ты права, Винга, именно в данный момент это жуткое наваждение немного отпустило меня. Я понимаю, что вел себя сегодня как свинья, и пусть все простят меня за это, но это был не я… Мне кажется… Нет, я не могу этого объяснить.
Положив ладонь на его руку, Винга сказала:
– Нет, ты должен все объяснить! Это имеет какое-то отношение к твоим снам?
Им снова овладела угрюмость, было заметно, как он сдерживает себя, чтобы не наговорить грубостей. Нетерпеливо вздохнув, он сказал:
– Я не знаю, что это такое, Винга. Во сне кто-то звал и манил меня. Какой-то дружелюбный голос, желавший мне добра. Тем не менее, я был смертельно напуган.
– Мне кажется, я понимаю, в чем дело, – печально произнесла она. – Я думаю, мы прихватили с собой труп!
Хейке уставился на нее подозрительно, со страхом…
– Нет, Хейке, ты сейчас сам не свой, – сказала Винга. – Не желаешь ли ты острых ощущений?
– Я бы не прочь.
– Не желаешь ли ты, чтобы мы привязали тебя к этой березе?
Он усмехнулся.
– Какая вам от этого польза? Но я не против. Привязывайте!
Эскиль с удивлением увидел, как Винга достала из коляски пару веревок. В долине перед ними расстилалась большая, красивая деревня. Все вокруг дышало миром и теплом. А они должны были крепко-накрепко привязывать к дереву его всегда такого сдержанного отца! Что это, игра или…
Но решительное выражение лица Винги не настраивало на игру.
Удрученно покачав головой, Хейке все же дал себя привязать к березе. Он усмехнулся, когда Винга отобрала у него его большой нож и пошла нарезать ветки, чтобы посильнее разжечь костер.
Йолин, не выносивший яркого света, лежал в фаэтоне. Сольвейг стояла чуть поодаль, не понимая, что они затеяли. Надо сказать, что Эскиль тоже не понимал, в чем дело.
Когда костер разгорелся, Винга подошла к Хейке, чтобы проверить, крепко ли завязаны веревки. Потом она сказала:
– Ты уверен в том, что не ощущаешь больше прежних симптомов? Того упрямства, которое приносили тебе твои сновиденья?
– Нет, на что ты намекаешь?
– На флейту, – холодно произнесла Винга. – На флейту и Тулу!
Хейке втянул носом воздух. Он ничего не сказал, но глаза его сердито сверкнули.
– Так вот какой труп мы прихватили с собой… – сказал Эскиль. – Эту старую, почерневшую от времени флейту?
– Вот именно.
Взгляд Хейке скользнул к костру и обратно. И совершенно другим мягким, не похожим на его собственный, голосом он сказал:
– Разрежь эти веревки, Эскиль!
– Не делай этого! – тут же произнесла Винга.
– Дай мне флейту, мальчик!
– Не делай этого!
– Она лежит среди реликвий Людей Льда, в коляске, под моим сидением.
– Не делай этого, Эскиль!
– Попридержи язык, Винга! Эскиль, разве ты не знаешь, что должен слушаться своего отца?
Эскиль стоял неподвижно, не зная, что думать.
– Теперь ты сам можешь убедиться в том, как мы были не правы, ничего не рассказав Эскилю о Туле, Хейке! Мальчику ничего не известно! Так вот, с помощью той флейты, которая была у нее, она могла пробудить к жизни Тенгеля Злого. И теперь наш злобный предок пытается сделать то же самое: заставить Хейке поиграть на флейте, чтобы разбудить его.
– Я и не думал этого делать! – сердито возразил Хейке. – Ты сошла с ума!
– Но ведь в мире имеется столько флейт! – возразил Эскиль. – Почему же именно эта…
– Потому что та флейта, которая была у Тулы, оказалась испорченной, заколдованной. Скорее всего, эта тоже заколдована, раз она оказалась среди реликвий Людей Льда. Принес ее, Эскиль! И брось ее в огонь!
– Не делай этого! – закричал Хейке.
Между тем Сольвейг уже подбежала к фаэтону и, порывшись под сиденьем, нашла флейту. Но она тут же выпустила ее из рук, закричав от боли.
– Она жжется! – прошептала Сольвейг, широко раскрыв глаза. Хейке злорадно захохотал.
И только тут Эскиль очнулся от оцепенения. Пока Хейке пытался высвободиться из пут, Эскиль схватил флейту, несмотря на боль, и бросил ее в огонь. Он промахнулся, но это его не смутило. Хейке дико протестовал, но Эскиль не обращал на это внимания. Он снова подбежал к флейте, схватил ее рукавом куртки, чтобы не обжечься, и на этот раз флейта оказалась в огне.
Куртка Эскиля загорелась, и Сольвейг принялась поливать его водой из деревянного ведерка. Тем временем пламя костра взметнулось вверх и обхватило березу.
– Сделай что-нибудь, Хейке! – воскликнула Винга.
Пламя погасло так же быстро, как и взметнулось вверх. Все дрова сгорели, но флейта была цела и невредима среди кучи пепла!
Все уставились на нее.
– Теперь мы знаем, что это такое, – сквозь зубы произнесла Винга. – Хейке… тебе известно, что никто из нас, кроме тебя, не обладает колдовской силой. Ясно, что Тенгель Злой тоже об этом знает, поскольку он выбрал именно тебя. Если бы он, к примеру, заставил бы Эскиля выполнять его приказы, ты мог бы воспрепятствовать ему в этом. Тебя же никто защитить не может.
Лицо Хейке совершенно переменилось. Глаза его сверкали ненавистью к Винге.
– Не нужна мне никакая защита! – злобно воскликнул он. – Дай мне флейту! Развяжи меня!
– Шира! – в отчаянии воскликнула Винга, зная, что теперь только она может помочь. – Шира, я призываю тебя!
– Бесполезно, – презрительно, совершенно чужим, хриплым голосом, произнес Хейке. – Ты не способна ее вызвать!
Вцепившись в Хейке, Винга в отчаянии крикнула:
– Шира! Я взываю к тебе через Хейке!
– Отпусти меня, – прорычал он. – Отпусти… Я не зову тебя, Шира, она врет…
Но он ничего не мог поделать. Духи-защитники Людей Льда всегда приходили на помощь, когда нужно было защитить кого-то от Тенгеля Злого.
Хейке же пытался освободиться.
– Я не должен был… давать тебе… привязывать себя… – стонал он. – Если бы я знал… Эскиль! Попробуй поиграть на флейте! Попробуй! Ты ведь можешь! У тебя получится!
Голос его, наполненный ужасом, никто уже не узнавал. Этот голос не принадлежал Хейке.
Но Эскиль не слушал его. Он и обе женщины смотрели на остатки костра.
Они видели, как флейта крутилась на месте, двигалась туда-сюда, словно кто-то усилием воли пытался спасти ее. Но она была подобна пойманному зверю, который тщетно пытается освободиться.
Глаза их не были достаточно зоркими, чтобы видеть незримое, но они вдруг услышали испуганный крик Хейке:
– Нет, Шира! Не смей!
Флейта задрожала и замерла на земле. И на глазах у них флейта рассыпалась на куски, превратилась в пыль, которая тут же рассеялась, не оставив следа.
Хейке повис на веревках. Из груди у него вырвался всхлип, как только Тенгель Злой ослабил свою хватку.
И тогда Сольвейг показалось, что кто-то стоит перед ней с мягкой улыбкой на губах. И где-то в глубине своего сознания она услышала слова: «Это благодаря твоей смелости. Несмотря на страх, ты так много сделала для Людей Льда. Тебе удалось предотвратить великую опасность».
На зеленой лужайке стало совершенно тихо. Так тихо, словно они сами были частью бесконечного мирового пространства.
– Мама… – позвал Йолин.
Сольвейг, Эскиль и Винга подошли к нему. В последнее время мальчик был молчалив. Сольвейг боялась смотреть на него, думая, что ему стало еще хуже. Потому что эта поездка, которая должна была быть начало новой жизни для него и для нее, могла оказаться для него последней. Тяжелые перегрузки, езда по неровной дороге, яркий свет, невыносимый для его полуослепших глаз, вынужденное бодрствование – все это могло оказаться для него роковым.
Выдержать все это было не под силу бедняге.
Она знала о том, что перед смертью больные могут казаться выздоравливающими.
Наклонившись к нему, Сольвейг спросила:
– Что случилось, мой мальчик? Бледное личико, мутные глаза…
– Мама, небо такое ясное, но на мой лоб упала капля дождя!
– Да, в самом деле!
Отведя в сторону руку Сольвейг, Винга испуганно произнесла:
– Нет, не вытирай эту каплю!.. Может быть, это глупо, но… Пусть она останется!
На глазах Винги были слезы, она смущенно улыбнулась, глядя на Сольвейг.
– Ты не поняла, что произошло… – сказала она. – И я не могу утверждать, не зная этого наверняка, но… Скажи, может, ты что-нибудь заметила? Или на него просто упала капля дождя?
– Нет, здесь была какая-то дама, хотя мне показалось, что все это мне приснилось. Или это был кто-то из вас…
– Как она выглядела? – спросила Винга. – Она была маленькой? Как фарфоровая кукла? С чужими чертами лица? С раскосыми глазами? С волосами, отливающими всеми цветами радуги?
Йолин изумленно уставился на нее.
– Да. Значит, мне это не приснилось? Винга возбужденно погладила его по щеке, на глазах ее были слезы.
– Пока я ничего не скажу, пока… Подождем и посмотрим. Кто поможет мне развязать веревки на Хейке?
И все трое принялись развязывать веревки.
Хейке был теперь совершенно спокоен. Он сел на землю, закрыв лицо руками.
Остальные молча сидели вокруг него.
Наконец Эскиль сказал:
– Отец! Теперь все позади!
– Но не для меня, – через силу произнес Хейке. – Я… так ужасно опозорился! Хорошо, что вы, по крайней мере, не потеряли рассудок! А Сольвейг? Что она подумает обо мне теперь? Ведь я вел себя как помешанный, избив до этого человека, а теперь и вовсе сошел с ума! И это я, который…
Ободряюще похлопав отца по плечу, Эскиль сказал:
– Успокойся, отец! Ведь мы-то уже спокойны. Теперь я люблю тебя еще больше! Это так чудесно – узнать, что и у тебя есть слабости!

Предыдущая страница 6 Следующая страница


Маргит Сандему - Дом в Эльдафьорде

7 Маргит Сандему

14

Им понадобилось много дней, чтобы вернуться домой. Дороги были нередко размыты весенними потоками. Едва в фаэтоне потребовала вдвое больше времени, чем если бы они ехали верхом. Иногда они полдня тратили только на то, чтобы очистить путь от обвала. Но они вынуждены были использовать фаэтон – из-за Йолина и большого багажа.
Медленно продвигаясь на юг, они стали замечать постепенное улучшение самочувствия мальчика. Он не напоминал больше растение, выросшее в темном погребе. Теперь он улыбался и реже жаловался на головные боли. Иногда он выражал желание сесть, и говорил уже не с таким напряжением и мукой. Выздоровление шло медленно, но оно шло!
Сольвейг боялась спугнуть надежду, но в тот день, когда они достигли озера Мьёса по пути на юг, Йолин упросил ее, чтобы она позволила ему сделать несколько шагов. Ему помогли Хейке и Эскиль, и Сольвейг, смеясь и плача от радости, поочередно обнимала их с присущей ей импульсивностью. Всем было приятно видеть ее такой жизнерадостной. Было ясно, что она создана для того, чтобы оказывать поддержку другим, но многие годы подавляла свое истинное «я». Скорбь и самоотречение превратились в ее тяжкий крест. Было ли удивительно, что она вспыхнула, словно фейерверк, в этот миг радости!
В этот вечер взрослые беседовали в маленькой комнатке на постоялом дворе.
– Я никогда не верил в возможность выздоровления, – признался Хейке. – Мои целительные способности не простираются так далеко, а болезнь запущена.
– Но ведь мы же знаем, что произошло, – сказала Винга.
Сольвейг вопросительно посмотрела на всех.
– Это дело рук Ширы. Одной из наших прародительниц. Той красивой маленькой женщины, которая, как тебе показалось, стояла перед тобой.
Сольвейг уже перестала удивляться тому, что было связано с Людьми Льда. Она постепенно убедилась в том, что они могут творить чудеса. Колдовство? Да, но доброе колдовство! Разве не существовало белой магии?
– Кто такая Шира? – спросила она. Эскиль уже немного рассказывал ей о своем замечательном роде и она сочла это знаком большого доверия.
– Шира была смешанной крови, и самым чистокровным потомком Людей Льда из всех нас: ее бабушкой была представительница племени Людей Льда на востоке, а ее отцом был Вендель Грип.
– Тот, который совершил такое далекое путешествие?
– Именно он, – сказала Винга. – Шира – самая важная персона среди нас. Та капля, которую она уронила на лоб Йолина, была каплей светлой воды – Воды Жизни, противоборствующей с Водой Смерти Тенгеля Злого.
– Нет, эту воду нельзя называть Водой Смерти, – поправил ее Хейке, – ведь с помощью ее он обрел вечную жизнь. Просто она связана с действием негативных сил.
– Значит, вы считаете… – взволнованно произнесла Сольвейг.
– Мы надеемся, что это так, – мягко ответил Хейке. – И в таком случае Йолин выздоровеет. Но не стоит пока обольщаться надеждами, – предупредил он. – Это может быть временное улучшение. Так бывает часто перед кончиной.
Сольвейг опустила голову.
– Я даже не смею надеяться. И все-таки я надеюсь. В глубине сердца.
Они могли ее понять.
– Я так и не поняла, какую роль играет во всем этом Первый Йолин, – сказала Винга.
– Я тоже, – признался Хейке. – Мы знаем только вот что: Тенгель Злой ждет, что его разбудит кто-нибудь от сна. И мы поняли, что это можно сделать только с помощью заколдованной флейты. Поэтому никто – абсолютно никто – из Людей Льда не должен прикасаться к флейте.
– Но ведь не все флейты опасны.
– Нет, только заколдованные. А много ли таких в мире? Надеюсь, что их больше нет в данный момент. Тула случайно наткнулась на такую флейту, и это чуть не закончилось катастрофой. Не исключено, что у Крысолова из Хамельна тоже была заколдованная флейта. Поэтому Тенгель Злой и искал его.
– Да, но зачем он ему понадобился? – спросила Винга.
– Думаю, что Тенгель Злой хотел обезопасить себя, – сказал Хейке. – Он собирался снова проснуться, поэтому ему нужен был особый флейтист.
– Чепуха, – сказала Винга. – Если Тенгель Злой ждал более подходящего для него времени, тот самый флейтист к тому времени уже умер бы.
– Я думал об этом. Возможно, именно поэтому он и хотел найти Крысолова, который не был обычным смертным. Но, как мы знаем, он так и не нашел его. Нет, я думаю, что «поручение» должно было передаваться по наследству.
– В роду Людей Льда?
– Естественно. Мы ведь так мало знаем о первых поколениях рода, живших в долине Людей Льда со времен Тенгеля Злого и до Тенгеля Доброго, с которого и начинается наша история.
– Отец, извини, что я вмешиваюсь в ваш спор, – сказал Эскиль. – Но мы говорили о двух флейтах, о флейте Крысолова и флейте Тулы. А что можно сказать о третьей? О той, которую несколько дней назад уничтожила Шира, капнув на нее живой воды?
Хейке глубоко вздохнул. В маленькой комнате стало тихо. Солнце уже давно зашло, но они все еще не зажигали свечи.
– Думаю, что эта флейта, мой мальчик, принадлежала самому Тенгелю Злому. С ее-то помощью он и намеревался пробудиться к жизни! Флейта с большим «фа».
– Но, значит…
– Ты хочешь сказать, уверены ли мы в том, что теперь он не сможет пробудиться к жизни? Мы не можем рассчитывать на это. Вспомни как близко была Тула к тому, чтобы вызволить из забытья это чудовище! Но мы до предела уменьшили риск, это я должен признать.
– Нет, – решительно возразила Винга. – Нет, нет, я ничего не понимаю! Первый Йолин жил в Эльдафьорде задолго до того, как Тенгель Злой оказался в Хамельне.
– Ты права, вопрос о времени остается открытым.
– И что делал этот карикатурный Йолин в Эльдафьорде? Кто он был такой? И почему у него оказалась эта флейта, вот что важно!
– Может быть, Йолин был тем самым флейтистом, который был нужен Тенгелю? – сказал Эскиль. – А потом произошел обвал и он погиб?
Хейке покачал головой.
– Мы не можем отрицать того, что Йолин был злым человеком. Но Тенгель Злой не стал бы рассчитывать на такого неотесанного грубияна. Поверь мне, Тенгель никогда не выбрал бы себе такого флейтиста! Делать ставку на Первого Йолина? Никогда в жизни!
– Я думаю вот что, – сказал Эскиль. – Хотя, возможно, это и глупо, как и все, что я говорю… Ведь мне до вас далеко!
– Ну, ну, – улыбнулся Хейке. – Говори, мы тебя слушаем!
– Мы можем исходить из того, что Йолин никогда не играл на этой флейте?
– Кто знает…
– Может быть, он стащил ее по ошибке? Кем бы он там ни был, но, как мне кажется, он присвоил себе все сокровища Людей Льда нечестным путем. Они должны были находиться в долине Людей Льда, а не в Эльдафьорде.
– Ты полагаешь, что он даже не догадывался о том, какие ценности себе присвоил? Да, это интересная мысль. Иначе он наверняка бы попробовал поиграть на флейте. Нет, он наверняка ничего не знал об этом.
– Да, ведь эта флейта была так хорошо спрятана… Все с интересом взглянули на него.
– В самом деле? – спросил Хейке. – Где ты ее, собственно, обнаружил, Эскиль? Я увидел, как ты держал ее в руке…
– Я нашел ее в одном из этих огромных рогов. Флейта внезапно выпала из одного длинного рога, в нем было небольшое отверстие…
Все отпрянули назад.
– Вот! – воскликнула Винга. – Значит, флейта была спрятана! И об этом знали только двое: Тенгель Злой и его поверенный. Что ты думаешь по этому поводу, Хейке?
– Все могло быть совсем иначе.
– Ты хочешь сказать, что Первый Йолин сделал, попытку спасти Людей Льда? Позволь мне высказать сомнения по этому поводу, – сухо заметила Винга.
– Нет, Йолин был просто-напросто вором, другого и быть не могло. Но, возможно, был кто-то еще, кто знал, что он намеревается покинуть долину? И подбросил ему флейту? Спрятал ее там, где этот тупица Йолин никогда бы не додумался искать – в одном из рогов яка?
– Кто-то из доброжелателей Людей Льда, – задумчиво произнесла Винга.
– Тот, кто противостоял Тенгелю Злому… Да, это согласуется с ходом моих мыслей.
– И что же ты придумала?
Пристально взглянув на Хейке, она сказала:
– Почему из всех мест на земле наш сын выбрал именно Эльдафьорд? Кто был тот работник, который рассказал ему, двенадцатилетнему ребенку, предание об Эльдафьорде? Что-то я не припоминаю, что у нас был такой работник!
– Я тоже, – согласился Хейке. Он встал и добавил:
– Не пора ли нам спать? А то мы перевернем здесь весь мир с ног на голову!
Хейке и Винга давно уже считали Сольвейг за свою. Длительное путешествие и забота о Йолине сблизили их. Эскиль тоже одолел свои сомнения.
Сомнения остались только у Сольвейг. Для женщины всегда трудно решиться на связь с мужчиной, который намного моложе нее. Первоначально они с Эскилем были просто друзьями, но с каждым днем струны их отношений натягивались все сильнее и сильнее, так что в конце концов они просто не осмеливались смотреть друг на друга, не смели прикасаться друг к другу.
И вот наступил последний вечер перед их прибытием в Гростенсхольм. Йолин настолько окреп, что Хейке и Винга взяли его с собой на цветочную поляну, чтобы он мог насладиться летом.
Или, возможно, они заметили натянутость отношений Эскиля и Сольвейг и решили дать им возможность побыть одним?
Молодые люди стояли у забора и смотрели вслед уходящим. Отковыривая кусочки сгнившего дерева от посеревших от времени кольев, Сольвейг сказала:
– Я так благодарна вас всем за то, что вы так добры к Йолину. Эта поездка стала великим событием в его жизни.
Эскиль оперся об изгородь, так что она чуть было не упала. Ужасно смутившись, он попытался снова выпрямить ее.
– Самое главное, что он выздоравливает, – сказал он, низко опустив голову и покраснев. – Я… э-э-э… Если хочешь, я мог бы и дальше заниматься им. Ему нужен отец, а мы с ним хорошие друзья.
– А как же я? – тихо спросила она. – Какое место занимаю я в твоих планах на будущее? Ведь ты же не можешь интересоваться мной всерьез.
Он посмотрел ей в глаза, и лицо его просияло.
– Ты? Если хочешь, я могу взять впридачу и тебя. Но тебя я, конечно, возьму исключительно ради денег.
Глаза Сольвейг сверкнули. Эскилю нравился этот плутовской блеск ее глаз, появлявшийся у нее, когда она плясала на весенней лужайке или бегала, словно девочка, по комнатам… Жаль только, что в течение последних лет ее мало что радовало. Но теперь все должно стать по-другому. Стоило ей только захотеть.
– Ты ведь знаешь, в каком плачевном состоянии находятся наши имения в Гростенсхольме, – продолжал дразнить ее Эскиль. – А ты стала богатой! И я не хочу упустить шанс легко обогащения. Сокровища могут теперь стать моими, не так ли?
Она засмеялась. Потом совершенно серьезно произнесла:
– Эскиль… когда тебе будет тридцать девять лет…
– Тебе будет пятьдесят, я это знаю. А когда мне будет пятьдесят девять… и так далее. Но, знаешь ли, я всегда, всегда был достаточно зрелым для своего возраста…
И тут Сольвейг стала хохотать до икоты. Эскиль тоже засмеялся, попутно заметив:
– Но ты еще не такая зрелая, судя по тому, как ты сейчас ведешь себя.
Он обнял ее, и она продолжала смеяться, прижавшись к его потрепанной куртке. Улыбаясь, Эскиль ворошил темные завитки ее волос и шептал:
– Я так люблю тебя. Не будешь ли ты так любезна взять себе в придачу еще и мужчину? Ведь ты считаешь меня мальчиком, чуть постарше Йолина?
И она вдруг стала серьезной, горячо обняла его за шею.
– Эскиль, я так боюсь потерять тебя! Потерять то драгоценное счастье, отсвет которого мы с Йолином увидели!
– Но ты не потеряешь меня, – растроганно произнес он. – Отец сказал, что ты – самая лучшая для меня партия. Мама тоже сказала, что благодаря тебе и Йолину я стану более зрелым. Она сказала еще, что ты для меня просто находка. А ведь она привередлива!
– Могу себе представить. Ах, Эскиль! – вздохнула она. – Неужели это все правда? А я-то думала, что осуждена на вечный кошмар!
Эскиль посмотрел в ее живые, лучистые глаза. Потом торопливо оглянулся по сторонам. Но никого поблизости не было…
Возвращение домой было своего рода триумфом. Хейке решил, что огромные рога яка должны висеть над камином в усадьбе Гростенсхольм – после того, как один его приятель из Кристиании обработал рога специальным составом, чтобы предохранить их от действия воздуха. Та же самая процедура была проделана со всеми остальными предметами, найденными за каменной плитой, и Винга написала длинное письмо своим шведским родственникам, в котором сообщила об этой великой находке.
Поскольку арендатор Липовой аллеи был настолько стар, что не мог, да и не хотел вести хозяйство, он занял маленький домик, предназначавшийся Сольвейг и ее сыну. Это было сделано до того, как все узнали, что Эскиль собирается жениться на ней.
Вместо этого домика у них была теперь Липовая аллея. Собственно говоря, туда должны были переселиться Хейке и Винга, поскольку они были старшей парой. Но все решили, что Винга будет лучше чувствовать себя в большом поместье, тогда как Сольвейг больше подходит маленькая ухоженная Линде-аллее.
Поженившись, Эскиль и Сольвейг часто принимали у себя родителей Эскиля, поскольку Сольвейг владела искусством делать все вокруг себя уютным, благоустраивать дом и двор, и Эскиль не отставал от нее, воодушевляясь ее примером. Он отправился на поиски приключений, чтобы доказать всем, что он такая же яркая личность, как и его родители. Но именно дома, на Липовой алее, он действительно показал, на что способен, набираясь при этом мудрости и мужества.
Вскоре у них появился помощник: Маленький Йолин полностью выздоровел. Совершенно неожиданно он превратился в подвижного, сообразительного мальчика, горящего желанием помочь взрослым. Все были приятно удивлены.
И никто не знал, что в тот день, когда его признали совершенно здоровым, Сольвейг произносила в своей спальне молитвы благодарности Богу. Она не думала, что Люди Льда будут иметь что-то против этих молитв. Точно так же она не думала, что Господь Бог будет иметь что-то против того, что маленькая полумонгольская женщина, жившая много лет назад, приложила к этому свою руку. Ведь это было сделано с добрыми намерениями.
В 1820 году, когда Йолину было тринадцать лет, у него появился маленький братишка. Прекрасный здоровый мальчик с темными волосами и большими удивленными глазами. И когда речь зашла о выборе имени, все решили пойти на компромисс. Все решили назвать его в честь двух выдающихся женщин из рода Людей Льда, Виллему и Винги. И в то же время Сольвейг хотелось, чтобы у него было вестландское имя.
И мальчик был окрещен Вильяром. Вильяр из рода Людей Льда.
И поскольку все у них шло хорошо и в округе Гростенсхольма не происходило никаких особенных событий в период его детства, мы начнем рассказ о другом мальчике из этого рода, о совершенно особом типе: о Кристере Томассоне.
Да и мог ли сын Тулы быть чем-то обыкновенным?
Хотя по части скандалов и шумных историй ему было далеко до Гёты Канала, великой гордости Швеции!

Предыдущая страница 7


[i] Огл. 1 2 3 4 5 6 7


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Маргит Сандему - Дом в Эльдафьорде

Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 3)
  • 6 (Страница 3)
  • 7 (Страница 4)
  • 8 (Страница 4)
  • 9 (Страница 5)
  • 10 (Страница 5)
  • 11 (Страница 5)
  • 12 (Страница 6)
  • 13 (Страница 6)
  • 14 (Страница 7)


Маргит Сандему - Дом в Эльдафьорде

Маргит Сандему

Дом в Эльдафьорде

Цикл: "Люди Льда" - 26

 Читать книгу

Аннотация

В двадцать шестом томе «Саги о Людях Льда» рассказывается о таинственном доме в Эльдафьорде и об обитающей в нем злой силе…

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Маргит Сандему - Биография

Маргит Сандему

На основную страницу

Биография

Маргит Сандему (девичья фамилия Ундердал, р. 1924) - норвежская писательница исторических фэнтази. Живет на юге Швеции в течение прочти всего года, за исключением лета, когда она живет в Игнерс, Норвегии. Маргарит пишет с начала 1964. Ее книги, которые переплетают сверхествественные темы с историческими фактами, сделали ее хорошо известной и любимой всюду в скандинавских странам и вне их. Она написала несколько внесерийных книг, но главную известность ей принесли сериалы: "Сага о людях льда", "Колдун, "Легенда о Царстве Света", "Черные Рыцари", "Синий свет", "История о Горной долине", "Волшебные Руны". Из этого обширного списка "Сага о людях льда" самая известная. Это 47 книг, последовательно рассказывающие историю одной семьи в период с 16-ого столетия до существующего дня, о том, как они борются против ужасного семейного проклятия.