Маргит Сандему - Цветок виселицы

1 Маргит Сандему

1

Она сидела в маленькой четырехугольной башне на крыше Гростенсхольма. Пылающие глаза, не отрываясь, смотрели на грозовые тучи. Всякий раз, когда на небе вспыхивала молния, лицо ее загоралось восторгом и глаза светились желтым, как сера, огнем.
- Ингрид! Ингрид! Где ты? - слышала она зов родителей, но не отвечала им.
Сейчас они для нее не существовали. Это был ее час, ее мир».
В ней пробуждались темные силы. «Я одна из них, - думала Ингрид с гордостью, - потому что все, несущие на себе печать Людей Льда обладали чувством собственной исключительности. Я всегда это знала, но до сих пор не придавала этому значения.
Альв Линд из рода Людей Льда, сын Никласа и Ирмелин, женился на девушке из своего прихода. Ее звали Берит. Как и большинство деревенских девушек, она была крепкая, трудолюбивая, мечтательная и очень гордилась тем, что богатый хозяин Гростенсхольма и Линде-аллее выбрал ее себе в жены. Несмотря на молодость, Альв был хозяином двух крупных усадеб. Собственно, Элистранд тоже должен был достаться ему, но тут неожиданно появился еще один наследник из рода Людей Льда, Ульвхедин, ему и достался Элистранд. Альв вздохнул с облегчением. Ему было бы не управиться сразу с тремя усадьбами.
Перед свадьбой он серьезно поговорил с Берит. Все в селении знали о проклятии, тяготевшем над их родом: хоть один ребенок в каждом поколении, но нес на себе печать Люден Льда, и мать этого ребенка, как правило, умирала при его рождении. В случае с Альвом все осложнялось еще и тем, что он из своего поколения женился последним. Кристиана уже родила сына Венделя, и он избежал родового проклятия. Элиса, жена Ульвхедина, родила Йона, его тоже проклятие не коснулось. Из Швеции пришло письмо с сообщением о том, что у Тенгеля Третьего, сына Виллему и Доминика, тоже родился обыкновенный ребенок. Все знали, что эти пары скорее всего не будут больше обзаводиться детьми.
Оставался только будущий ребенок Альва...
Осмелится ли Берит, зная все это, выйти за него замуж? Был большой риск, что их ребенок родится уродом, а она сама умрет родами.
Но Берит любила красивого, светловолосого Альва, и, несмотря на грозившую ей опасность, согласилась выйти за него замуж.
Все шло своим чередом. Берит родила девочку с огненно-рыжими волосами, горящими желтыми глазами и прелестным личиком. И плечи у нее не отличались непомерной шириной, что нередко убивало роженицу. Маленькая Ингрид была очаровательным ребенком, глядя на нее, никто не сказал бы, что она может нести на себе проклятие Людей Льда. Об этом напоминал лишь цвет ее глаз. Таких желтых, как сера, глаз не было ни у кого. А вот характер... Это был не ребенок, а тролль, дикарка, не поддающаяся воспитанию.
Трудности, которые в свое время пережили Тенгель, Силье и Суль, не шли ни в какое сравнение с теми, которые выпали на долю Альва и Берит.
К тому же Ингрид отличалась таким умом и так много знала, что даже весьма ученые люди избегали пускаться с ней в споры. Она не уважала никого вплоть до пастора. И, может быть, его уважала еще меньше, чем всех остальных. Ингрид боялась церкви как чумы, что особенно настораживало Альва и Берит. Они знали, что те потомки Людей Льда, кого проклятие рода коснулось сильнее других, избегают переступать церковный порог.
Дальний родственник Ингрид, Йон Паладин, сын Ульвхедина из Элистранда, тоже был очень способный мальчик и занимался с пастором всевозможными науками. Однако Ингрид по своим способностям превосходила Йона. Альв обратился к пастору с просьбой, чтобы он позволил Ингрид посещать занятия вместе с Йоном.
Но и пастор и Ингрид одинаково воспротивились этому. Пастор даже помыслить не мог, чтобы среди его учеников появилась девочка - это было неслыханно! А может, до него дошли слухи о ее остром уме, и он опасался подвергать свою репутацию ученого мужа ненужному испытанию. К тому же он не мог смириться с ее неприятием церкви и много раз подумывал, не заслуживает ли она примерного наказания, вроде порки розгами у позорного столба. Он бы давно осуществил эту потаенную мечту, если бы Ингрид не принадлежала к столь уважаемому роду. Людей Льда лучше не задевать, это пастор усвоил уже давно.
Что касалось Ингрид, она ни под каким предлогом не желала иметь дело с пастором, и никто на свете не мог бы заставить ее учиться у него. Но выход из положения был найден: Йон приходил после занятий в Гростенсхольм и учил Ингрид всему, чему научился сам. Два года такой порядок устраивал всех. Но потом пастор уже не мог научить Ингрид ничему новому. Кончилось тем, что однажды, бросив угрюмый взгляд на книги, по которым училась, Ингрид одним движением руки скинула их на пол.
- Поганый святоша! - процедила она сквозь зубы. - Пусть подотрется своими книгами!
- Ингрид! - одернул ее Альв, но наказать дочь не мог. Никто не смел даже прикоснуться к ней, так же, как в свое время - к Суль. Тому, кто поднимал на нее руку, Ингрид мстила самым безжалостным образом. Однажды Берит отшлепала ее, и на другой день вся ткань на ее кроснах оказалась изрезанной. Последовало новое наказание. Во время ужина Ингрид стояла в углу и бормотала про себя какие-то чудные слова, и каша на тарелке Берит вдруг превратилась в омерзительных червей прямо у нее на глазах. С тех пор Берит больше никогда не наказывала дочку.
Альв вздыхал:
- Мы дали ей самое обычное норвежское имя, надеясь, что ее характер будет под стать этому имени, но, видно, проклятие так просто не победишь...
Родные из Швеции сообщили, что Дан Линд обнаружил весьма незаурядные способности и ему было позволено заниматься со шведским профессором Улофом Рюдбеком-младшим - известным ботаником и выдающимся знатоком языков, а уже у него Дан познакомился с такими крупными учеными, как Урбан Ярне и Эмануэль Сведенборг.

***

В детстве Ингрид доставляла своим родителям много хлопот и огорчений. Они безгранично любили ее и заботились о ее благе. Она тоже отвечала им любовью. Иногда она кидалась к ним с бурными объятиями или прибегала ночью в их постель, спасаясь от ночных страхов. Она утверждала, что в комнате у нее живут страшилища, и она их нисколько не боится, но они поднимают такую возню, что мешают уснуть. А в постели у родителей так хорошо и уютно!
Альв много раз провожал Ингрид в ее комнату, чтобы выгнать оттуда страшилищ, которых там, разумеется, застать не удавалось. Лишь на полу лежал прямоугольник синеватого лунного света.
В те годы Ульвхедин служил им утешением. Он сам хорошо знал, что такое в детстве носить в себе дьявола. Ульвхедин поддерживал маленькую Ингрид и выручал ее из трудных положений. Они стали добрыми друзьями, и Ингрид не раз убегала в Элистранд, чтобы просить у Ульвхедина совета. Ей хотелось быть хорошей девочкой, но временами зло, дремавшее в ней, пробуждалось, и Ингрид теряла власть над ним. Вот тогда она особенно нуждалась в уверениях Ульвхедина, что со временем ей удастся победить это зло.
Старики часто сравнивали Ингрид с Суль, и Альв нарочно ходил в Линде-аллее, чтобы еще раз посмотреть на ее портрет. У Суль было небольшое, сужающееся книзу кошачье личико, Ингрид была совсем не похожа на нее. У Ингрид были большие янтарные глаза, темные ресницы, маленький нос и припухлые губы, уголки которых, как и у Альва, были весело приподняты. В диковатых глазах и очертаниях рта сквозило что-то высокомерное, но в целом лицо ее было более классической формы, чем лицо Суль. Хотя обе они были на редкость красивы.
Но Альв опасался не внешнего, а внутреннего сходства.
Суль, несмотря на свои веселые сумасбродства, была глубоко несчастна. Альв от всего сердца надеялся, что судьба будет более благосклонна к его единственной дочери.
Он не мог закрывать глаза на эту опасность.
Больше всего его пугали истории о том, как Суль без малейших угрызений совести лишала жизни тех, кто становился на пути у Людей Льда. Альв и Берит отдавали много времени и сил воспитанию дочери. Они пытались научить ее различать добро и зло, свое и чужое, пытались внушить ей, что все люди чувствуют одинаково - то же самое, что и она. Что их точно так же, как и ее, обижают несправедливость, они точно так же, как и она, страдают, если им причиняют боль. Родители постоянно внушали Ингрид слова из Библии: «Во всем, как хотите, чтобы с вами поступали люди, так поступайте и вы с ними», и надеялись, что Ингрид со временем научится считаться с чувствами других людей.
Сначала казалось, что их усилия тщетны. Чего только Ингрид не проделывала! Она могла, к примеру, выпустить лошадей в овес, чтобы они угостились на славу, или сказать приехавшей к ним важной даме из прихода, что Берит нет дома, если знала, что мать гостью недолюбливает. Сколько раз Берит приходилось выкручиваться из неловкого положения, когда она внезапно сталкивалась с дамой нос к носу в прихожей.
Однако со временем родители поняли, что проделки Ингрид продиктованы ее сердцем. Она пылко любила всех людей и животных, которые окружали ее. Проявления так называемого скверного характера, объяснялись обидой и разочарованием, были своеобразной самозащитой. Ингрид глубоко ранили попытки ее наказать, силой заставить подчиниться, и в таких случаях она норовила отомстить. У нее не укладывалось в голове, как могут люди, которых она горячо любила, сознательно причинять ей боль.
Она даже не могла бы объяснить, почему внушила однажды матери, будто в каше у нее полно червей. То ли хотела отплатить ей за наказание. То ли, обиженная, стремилась привлечь к себе ее внимание. Она изрезала тканину по детскому недомыслию и из ревности - ей не нравилось, что мать столько времени отдавала тканью. Этот и многие другие поступки показывали, что она еще не усвоила простой истины: во все предметы, которые окружают ее в повседневной жизни, вложены труд и чувства людей. У нее была одна цель - уничтожить своего соперника, олицетворением которого были кросна. Она не думала, что причинит матери горе, уничтожив ее работу, сделанную с такой любовью.
Когда желание буйствовать особенно одолевало Ингрид, она брала в конюшне лошадь и, как ураган, носилась по окрестностям. «Бес снова вселился во фрекен из Гростенсхольма», - говорили люди.
Между этими приступами неистовства Ингрид была доброй, милой и любящей девочкой, родители гордились ею и надеялись, что со временем она поутихнет.
Так бывало до следующей ее проделки.
Ингрид была вылитая Суль, но они этого не знали, потому что никогда не видели Суль.
С Виллему, которая была похожа на них обеих, дело обстояло проще. Она относилась к избранным рода, а не к тем, кто был отмечен его проклятием, и потому ее образ мыслей был близок образу мыслей обычных людей, тогда как рассуждения Ингрид и Суль часто не поддавались законам расхожего здравого смысла.
Слуги и работники в Гростенсхольме быстро сообразили, что с юной госпожой следует обращаться по-хорошему. И она отвечала на их доброту нежной привязанностью. Ингрид росла, окруженная сердечными людьми, и потому, вопреки тяжкой наследственности, ее детство не омрачалось ничем.
(Не стоит вспоминать о том случае, когда новый работник, расхрабрившись, похлопал красивую барышню пониже спины. В тот же миг он уже лежал в грязи позади свинарника. Как он туда угодил, он так и не понял, но вспоминал об этом всю жизнь. А через два дня его и вовсе прогнали из Гростенсхольма.)
К сожалению, редкая способность Ингрид к наукам могла погибнуть втуне. Поначалу Йон из Элистранда исправно передавал ей свои знания, но быстро сам отстал от нее и уже ничего не мог ей дать.
Все имеющиеся в Гростенсхольме книги она прочитала от корки до корки, изучила все карты. Единственный ученый человек в приходе, пастор, обходил ее стороной, утверждая, что у него уши вянут от ее глупых вопросов. Пастор лукавил: порой его учености не хватало на то, чтобы удовлетворить любознательность Ингрид, и он не хотел в этом признаться!
В семнадцать лет Ингрид была нетерпелива и тяготилась своей жизнью. Неужели все люди так глупы? Неужели никто никогда не раскроет ей всех загадок, над которыми она ломает голову?
Вечная неудовлетворенность сделала ее вспыльчивой и капризной, она снова стала неуправляемой и даже начала заниматься колдовством, чтобы дать выход своей неуемной тяге к знаниям.
Тогда-то Альв и решился на смелый шаг - он рассказал ей о тайном сокровище Людей Льда. Он сделал это не без трепета, зная, какой огонь мог вспыхнуть в сердце человека, отмеченного дьявольской печатью.
- После смерти моего отца, Никласа, это заветное сокровище - чудодейственные снадобья - лежит в укромном месте, о котором сейчас знаю только я, - серьезно сказал он Ингрид. - Считается, что после Никласа сокровище должно было отойти к Ульвхедину, но у него хватило сил отказаться от такого наследства. Он понимал, какое искушение для него, отмеченного печатью, таят эти колдовские снадобья, а ему хотелось спокойно жить со своей Элисой и Йоном.
Альв со страхом заметил, как в глазах Ингрид зажглись жадные огоньки.
- И где же это укромное место? - спросила она.
- Пока тебе еще рано это знать, хотя по законам нашего рода ты имеешь право получить сокровище после Ульвхедина. Видишь ли, когда становится ясно, что очередной наследник не достоин владеть сокровищем, он лишается права на него. Решать, получишь ли ты его, будем мы, взрослые представители рода Людей Льда. Однако, боюсь, у тебя нет никаких надежд получить его.
- Но я хочу владеть им! - испуганно воскликнула Ингрид. - Обещаю быть доброй и доказать, что я достойна владеть сокровищем!
И она сдержала слово. Целый год Ингрид была сущим ангелом, все души в ней не чаяли. Она ни разу даже не заикнулась о своем желании получить образование и вела себя в высшей степени примерно.

***

Дану Линду, еще одному потомку Людей Льда, жилось в Швеции значительно легче. Он тоже уродился гением, но его способности не пропали впустую. Ему было всего восемнадцать, а он уже беседовал на равных с прославленными учеными мужами Швеции.
Рассудительный, мудрый и прилежный Дан не был склонен к мечтательности. Родители подыскали ему подходящую девушку, и он, трезво все взвесив, согласился с их выбором. Дан был готов жениться на любой девушке, только бы она была добрая, порядочная и не слишком болтливая.
Как раз в то время профессор Улоф Рюдбек-младший попросил Дана заняться изучением горной флоры, сам он был занят другими исследованиями и не мог от них отвлекаться.
Дан спросил, нельзя ли ему начать с изучения норвежской флоры. В незапамятные времена его род жил в норвежских горах, и он хотел совместить научную экспедицию с посещением своих дальних родственников, живших в Норвегии.
Улоф Рюдбек согласился, и Дан получил длинный список растений, которые ему следовало собрать. А если посчастливится - открыть и новые виды растении.
Женитьба пока откладывалась. Дан простился с отцом Тенгелем-Младшим и матерью Сигрид, с дедушкой Домиником и бабушкой Виллему и отправился в путь.

***

Шел 1715 год, о судьбе Венделя Грипа по-прежнему было ничего неизвестно. Прошло уже много лет, как он затерялся где-то в бескрайней России. Никто не ждал, что он когда-нибудь вернется домой. На самом деле Вендель в ту пору находился в стране самоедов-юраков на севере Сибири, где вел изнурительную духовную борьбу с железной волей шаманки Тун-ши.

***

Дан Линд не сразу добрался до Норвегии. Он воспользовался случаем и посетил по пути кое-кого из знаменитых ученых, поэтому прошло немало времени, прежде чем он добрался до Гростенсхольма. Он часто с улыбкой вспоминал о своем прощании с бабушкой Виллему. Теперь Виллему была уже пожилая, и он, шутя, попросил ее дождаться его возвращения. Она посмеялась над его просьбой и ответила, что они с Домиником собираются дожить до глубокой старости. А когда сочтут, что их время пришло, умрут в один день. Так они договорились. Ибо ни один из них не сможет жить без другого.
Дану хотелось бы испытать когда-нибудь такую же любовь. Но пока что его интересовали только научные исследования.
Он ехал через Швецию всю зиму. Многие ученые хотели встретиться с ним, и ему тоже хотелось побеседовать со многими из тех, кого он знал. Он сделал круг и заехал в Скару, чтобы навестить своего друга Эмануэля Сведенборга, или Сведберга, как его тогда еще звали. Отец Эмануэля, Еспер Сведберг, епископ Скары, был человек кроткий, но строгий церковник. Эмануэль придерживался более либеральных взглядов, и его идеи о мире духов очень интересовали Дана. Сведенборг утверждал, что вел долгие разговоры с ангелами и духами и что это помогло ему понять Библию совсем не так, как ее понимали все остальные. Он изучал математику, астрономию, медицину, был сведущ во всех областях науки, но многие коллеги завидовали ему, строили против него всевозможные козни и пытались любой ценой очернить его.
- Я как раз сидел и писал письмо одному ученому собрату, - с горечью сказал он Дану. - Хотите прочту вам последний абзац?
- Буду очень рад.
- «Я бы назвал безумцем человека, который свободен, независим и к тому же хорошо известен за границей, но не у себя на родине, где царит холод и где фурии, завистники и планета Плутон правят бал и ведают раздачей наград».
Дан согласился, что судьба не всегда бывает справедлива. Правда, Эмануэль был оценен по заслугам, но для этого потребовалось время.
Идея экспедиции в норвежские горы для сбора растений понравилась Сведенборгу, и они долго беседовали об этом - оба в равной степени считали себя натуралистами. Дан долго прожил у Сведенборга.
Когда он наконец достиг Гростенсхольма, ему уже стукнуло девятнадцать и наступило новое лето.

***

Как раз в тот день Ингрид наслаждалась грозой на башне Гростенсхольма.
Ей было восемнадцать, и в дом ее родителей потянулись первые женихи. Ингрид не стремилась замуж, но она была благодарна им за то, что они остановили на ней свой выбор, и раскрыла для всех одинаково свое щедрое сердце. Раскрыла, но не до такой степени, чтобы ответить кому-либо из них согласием.
За исключением, может быть, одного. Это был младший сын помещика на юге прихода Гростенсхольм. Ингрид еще не отказала ему - она оставила себе время подумать, и родители ее лелеяли надежду, что она примет его предложение. Юноша был неплохой, и они надеялись, что с ним она будет счастлива. Ингрид уже так долго держала себя в узде, что ее безбоязненно можно было передоверить мужу.
И тут приехал Дан...
Он галопом влетел на своем коне во двор Гростенсхольма, чтобы укрыться от грозы и проливного дождя.
Неожиданно он увидел на башне странную фигуру. Девушка в белом платье стояла на фоне темно-синего неба и протягивала к небу руки.
«Сумасшедшая, - подумал Дан. - Безумие - стоять там в грозу!»
Однако к его страху примешивалось восхищение перед ее безрассудной отвагой.
Бросив поводья подбежавшему слуге, Дан схватил свою поклажу и поспешил в дом.
Альв и Берит тепло встретили его.
- Рад видеть тебя, Дан! - сказал Альв. - Тенгель писал, что ты едешь к нам, но это было уже очень давно!
- Да, я не слишком торопился.
- Ты стал совсем взрослым. Когда мы виделись последний раз, ты был маленьким мальчиком. Но я сразу узнал тебя. Ты очень похож на своего деда Доминика.
Альв подумал, но не сказал, что у Дана была приятная наружность. Высокий, статный, темноволосый, кареглазый. Если бы не слишком резкие черты лица, его можно было бы назвать красивым, но в любом случае вид у него был очень мужественный.
- Жаль, что Ингрид нет дома! - вмешалась Берит. - Она куда-то исчезла, видно, испугалась грозы и где-нибудь притаилась.
- Ваша дочь стоит сейчас на башне и молится грозе, - сухо заметил Дан. - Ее восторгу нет предела.
- Как это мы не сообразили! - пробормотал Альв и бросился вверх по лестнице.
Он вернулся обратно, обнимая Ингрид за плечи. Глаза ее горели от счастливого возбуждения.
Господи, подумал Дан. Да от нее глаз не оторвать, так она прекрасна!
- Привет, Дан, - проворковала Ингрид с дерзкой улыбкой. - Отец сказал, что ты приехал. Я видела, как тебя принес ураган.
- Не столько ураган, сколько проливной дождь, - улыбнулся он. - А ты, я вижу, не из пугливых, если осмелилась подняться на башню в такое ненастье!
Оглушительный раскат грома заставил дом дрогнуть.
- Я просто пыталась понять, что такое гром, - ответила она, когда раскаты затихли. - Не верю я во всякие сказки, будто это наказание Божье за грехи, которые люди совершили у нас в приходе.
- Я могу кое-что рассказать тебе о громе, - предложил Дан.
- Ты? Правда?
Они прошли в гостиную, продолжая оживленный разговор. Нельзя сказать, чтобы объяснение Дана точно соответствовало науке, в ту пору человечество еще не разрешило загадку электрических разрядов, однако его толкование было более убедительным, чем темные поверья о грозе, бытовавшие в те времена. Ингрид смотрела ему в рот, ловила каждое слово и легко следила за ходом его мысли. От счастья, что она обрела достойного собеседника, у нее в глазах стояли слезы. Альв и Берит переглянулись. Похоже, наконец-то появился человек, с которым Ингрид могла говорить на равных.
- Жаль, что они живут так далеко друг от друга, - сказал Альв.
- Да. Жаль, что они оба...
Берит замолчала, но Альв закончил то, что она хотела сказать:
- Что они оба из рода Людей Льда. И что у обоих и деды, и бабки тоже принадлежали к этому роду. Опасное сочетание!
- Да к тому же Ингрид, считай, уже помолвлена!
- Я слышал, что Дан тоже помолвлен и свадьба состоится, как только он вернется. Их брак в любом случае невозможен, достаточно представить себе, какой у них может родиться ребенок! Как бы там ни было, а хорошо, что у Ингрид появился собеседник. Мы все безнадежно отстали от нее.
Оба гения из рода Людей Льда не слышали их. Они были поглощены своим разговором. Дан не мог надивиться уму Ингрид.
А она? Она сияла, как солнце!

***

Вечером все семейство вместе с гостем отправилось в Элистранд.
После ужина, собранного на скорую руку, они долго беседовали у камина. Дождь продолжался, и потому им было особенно приятно сидеть у огня, несмотря на то, что лето уже наступило.
- Пожалуйста, отпустите меня с Даном в экспедицию! - попросила Ингрид.
- Ты сошла с ума! - возразила Берит. - В какое положение ты себя поставишь? Что твой будущий муж скажет о девушке, которая ездит по горам и собирает травы?
Дан наклонился к Ингрид и заглянул в ее глаза, отражавшие желтый огонь.
- Ингрид, я намерен не только собирать растения, - сказал он. - У меня есть и другая цель, которая и привела меня в норвежские горы. Далеко небезопасная...
- Так расскажи нам о ней, - попросил Тристан, сидевший рядом со своей молодой женой Мариной. Они составляли странную пару, но счастье многолико, а они, по-видимому, были счастливы.
Дан загорелся. Хотя последний раз он видел этих людей еще ребенком, он чувствовал себя своим среди них. В их жилах текла одна и та же кровь.
- Я внимательно изучил книги о Людях Льда, которые были написаны моим прадедом Микаелом. И меня поразило одно обстоятельство..
Все слушали его с интересом.
- Не забывай, в этих историях рассказано далеко не все, - сказал Тристан - старший из всех присутствовавших. - Нам мало что известно о тех временах, когда Люди Льда поселились в своей долине.
- Я знаю, - кивнул Дан. - Но мне хотелось проследить одну нить, которая раньше ускользала от внимания наших родичей.
- Какую? - живо спросил Йон, сын Ульвхедина и Элисы. Они с Броней, дочерью Марины, были всегда неразлучны и сидели, тесно прижавшись друг к другу.
- Никто из вас не задумывался над тем, что случилось потом? Я хочу сказать, что случилось потом с Тенгелем Злым?
Глаза Ульвхедина блеснули в полумраке. Его лицо, внушающее людям страх, при свете камина казалось еще более жутким. Теперь он носил бороду, но она не смягчала грозного выражения его лица.
- Потом - это после того, как Тенгель Злой вызвал Князя Тьмы? - медленно спросил он.
- Ну, об этом нам как раз многое известно. О том, каким он стал и тому подобное. Но нигде ничего не говорится о его смерти. Где находится его могила?
Воцарилось молчание.
- Наверное, где-нибудь на кладбище в Долине Людей Льда, - сказал Йон.
- На кладбище? Могила Тенгеля Злого? - усмехнулся Тристан. - Чья угодно, только не его! Скорее он похоронен в том месте, где зарыт котел.
- Этого не может быть, - со своей непредсказуемой логикой заметила Ингрид. - Ведь того места никто не знает.
- Правильно, до Колгрима никто не знал этого места, разве что Суль, - согласился Дан. - Колгрим и сам случайно узнал его. Поверьте, во времена Тенгеля Злого этого места не знал никто! Так где же он похоронен?
- Может, он сам выбрал себе место, где умереть? - предположил Ульвхедин.
- Я тоже так думаю, - сказал Дан. - Поэтому я и хочу найти могилу Тенгеля Злого.
- Ты сошел с ума! - воскликнул Альв. - Этого нельзя делать. Ты можешь погибнуть. Ты даже не отмечен печатью Людей Льда.
- А мне кажется, наоборот, это дает мне некоторое преимущество. Правда, только отмеченные печатью могут увидеть Тенгеля Злого, но я мог бы взять с собой Ульвхедина и Ингрид.
- Да, да, возьми меня! - воскликнула Ингрид.
- Об этом не может быть и речи! - отрезал Альв.
- Почему ты хочешь найти его могилу? - спросил Тристан.
Лицо Дана стало серьезным.
- Хочу убедиться, что она у него есть.
- Господи, спаси и помилуй! - воскликнула Элиса.
Дан повернулся к ней. Ее синие детские глаза потемнели от ужаса.
- Я верю, что у него есть могила, Элиса. Но хочу убедиться в этом. И благословить ее во имя Господа.
У всех перехватило дыхание. Дан затронул тему, которой они избегали, - ведь по меньшей мере двое из присутствующих не признавали христианской церкви.
- Я не думала, что ты так религиозен, Дан, - сказала Ингрид разочарованно.
По лицу Дана скользнула улыбка.
- Должен признаться, что как натуралист задаю себе кощунственные вопросы. Да и бабушка Виллему тоже была не лучшей наставницей в вопросах религии. Но моя мать Сигрид - человек глубоко верующий, и она оказала на меня большое влияние. Сам я считаю себя агностиком. То есть, не отношу себя ни к верующим, ни к неверующим. Я оставляю открытым вопрос о существовании Бога. Пока он не предъявит убедительные доказательства своего существования, я не знаю, есть он или нет.
Ингрид, любительница поспорить, тут же спросила:
- Значит, ты хочешь поставить научный опыт и произнести над Тенгелем Злым слово Божье?
- Допустим, ведь никому от этого хуже не будет.
- Я бы не торопился с таким утверждением, - скептически заметил Тристан. - Не забывай, затронув Тенгеля Злого, ты будешь иметь дело со всем потусторонним миром. За Тенгелем Злым - большая сила, если правда, что он вступил в союз с дьяволом.
- Перестаньте! - воскликнула Берит. - Вы говорите так, словно потусторонний мир и в самом деле существует.
Тристан серьезно взглянул на нее.
- Он существует, Берит! Я сам видел пришельцев из этого мира. Вот и Ульвхедин знает. Не кто иной, как он, загнал болотных жителей своими заклинаниями обратно в землю. После этого случая я безоговорочно верю всем преданиям о Тенгеле Злом.
Ингрид вскочила со скамьи.
- Я знаю, что делать! Мы: - Дан, Ульвхедин и я - возьмем с собой чудодейственное сокровище Людей Льда и раз и навсегда покончим с этим проклятием!
Предложение Ингрид встретило такой мощный отпор, что она, поникшая, снова опустилась на скамью.
К идее Ингрид проявил интерес только один человек. Глаза Ульвхедина зажглись мрачным огнем, и на губах заиграла улыбка, от которой даже Ингрид стало не по себе.
- Довольно об этом! - твердо сказал Альв. - Нам всем хочется освободиться от проклятия, тяготеющего над нашим родом, но я ни за что не соглашусь, чтобы моя единственная дочь вырыла из земли этот котел! Наш род и так потерял слишком много молодых.
Все молчали. И думали об исчезнувшем в необъятной России Венделе Грипе. Они не знали, что в ту минуту он находился в Архангельске и был заточен в местный острог. Но о его приключениях мы уже рассказывали, и его близким предстояло узнать о нем лишь через несколько лет.
Норвежским родичам Венделя Грипа было известно только, что его мать Кристиана живет в одиночестве в Сконе и оплакивает пропавшего без вести сына. Мать Кристианы, Лене, делит с дочерью ее горе.
Из всех присутствующих тяжелее всех исчезновение Венделя переживал Тристан - Кристиана была его племянница.
Разговор перешел на повседневные темы. Но два человека не принимали в нем участия. В двух юных головах уже созревали смелые планы...

2

К восторгу Ингрид, Дан несколько дней прожил в Гростенсхольме. Она не отходила от него ни на шаг, он делился с нею своими знаниями, и она впитывала их, как растение впитывает дождь после длительной засухи. Трудно сказать, сколько раз она просила отца отпустить ее в горы вместе с Даном, но отец каждый раз твердо стоял на своем - она останется дома.
Последний вечер Ингрид почти не разговаривала. Родные решили, что это тактический ход - разыграть из себя страдалицу, изобразить терзания непонятой души и попытаться воздействовать на них таким образом.
Но родители были неумолимы. Поездка Дана была слишком опасна, чтобы они отпустили с ним свою взбалмошную и необузданную дочь. Хотя Дан и обещал - впрочем весьма неопределенно - отказаться от поисков могилы Тенгеля Злого, на уме у него было именно это: если он найдет достаточно интересных растений, может, у него и будет оправдание для исполнения своего плана.
Ингрид не могла заснуть в тот вечер.
Целый год она вела себя примерно, доказывая Альву и всем остальным, что она достойна владеть сокровищем Людей Льда.
Год был долгий и мучительный. Она не имела права насылать болезни на вредных стариков, дразнить работников, которые блудливо поглядывали на нее, пытаться с помощью колдовства способствовать доброму урожаю на полях Гростенсхольма или оберегать здоровье своей любимой Брони из Элистранда. И ни в коем случае не развивать свои сверхъестественные способности или углубляться в изучение магии.
Сокровище Людей Льда - Ингрид знала историю Колгрима, который с помощью колдовства сумел найти сокровище рода за портретом Суль. Всякому ясно, что отец не станет второй раз прятать там же чудодейственные целебные снадобья и предметы, необходимые для колдовства. Говорили, будто Колгриму помогла найти сокровище его покойная бабка Суль.
Ингрид состояла с Суль в таком отдаленном родстве, что не могла рассчитывать на ее помощь. Хотя и поговаривали, будто Суль по-прежнему вмешивается в игру, если кто-то из потомков хорошенько ее об этом попросит. А они с Ингрид так похожи! Может, Суль все-таки захочет помочь ей?
Ингрид встала с кровати и подошла к окну. Затянутый туманной дымкой серпик луны не мог победить ночной мрак, но все-таки было начало лета, и потому Ингрид смогла разглядеть раскинувшийся перед ней приход Гростенсхольм. Она видела задворки соседних усадеб, лес, луга, поля и дальние холмы.
Кажется, Суль много времени проводила именно в этом лесу? Говорили даже, будто бы у нее там было свое тайное убежище. Некоторые чувствовали в лесу ее присутствие... Если она правильно помнит, это говорила Сесилия.
Ингрид знала, что Суль по-прежнему появляется среди Людей Льда. Виллему, бабушка Дана, не только чувствовала ее присутствие, но и видела ее. И не один раз!
- Суль! - прошептала Ингрид, глядя на лес. - Суль, моя душа, как твоя, не знает ни отдыха, ни покоя. Меня тоже гложет вечная жажда познать тайное. Я хочу многому научиться, Суль.
Лес стоял мрачный и безмолвный. Все было залито призрачным синеватым светом - зеленеющие поля и влажные от росы луга. Маленький серп луны был окружен большим сверкающим нимбом. Так бывает к перемене погоды, но Ингрид забыла, к вёдру или к ненастью.
Кажется, к ненастью?
- Суль, - снова прошептала она. - Дан хочет поехать в Долину Людей Льда, но ему не разрешают. Они все такие глупые, ничего не понимают! Что-то зовет и манит меня в ту долину, но что? Может, ты знаешь? Неужели нам так хочется найти этот адский котел Тенгеля Злого? Тебе, мне, другим...
Природа тихо дышала, погруженная в сказочный сон.
- Конечно, нам следует отправиться в Долину Людей Льда, раз уж Дан все равно едет в ту сторону! Если б я могла поехать туда вместе с ним! И взять с собой наше волшебное сокровище!
Лунный серп почти целиком скрылся за облаками.
- Мне приходится столько утаивать от своих близких, Суль! Я знаю, что порой могу немного колдовать. Как в тот раз, когда я заставила сено перелететь на сеновал и там лечь на свое место. Тогда никто не видел, что это сделала я. А ты видела? Я лишь взмахнула рукой и произнесла слова, неизвестно откуда пришедшие мне на ум, и сено, будто туча, полетело на сеновал. Что я тогда испытала, Суль! Весь тот день я от волнения не находила себе места.
Ингрид стояла у окна и смотрела в ночь. Воспоминания приходили и уходили.
Вдруг она вздрогнула и вся подалась вперед. Что это там за тень?
У самой кромки леса... Вот она вышла из леса, двинулась через луг... Кто это?
Лось?
Нет, лось гораздо больше, да это и не животное. Тень, скользившая по мокрой от росы траве, имела расплывчатые человеческие очертания. Она подходила все ближе и ближе. К самой усадьбе.

***

Тем временем в другой комнате Гростенсхольма Дан Линд заканчивал последние приготовления к завтрашнему отъезду.
Он пересмотрел все свое снаряжение, проверил, все ли на месте, перечитал список вещей, которые необходимо было взять в дорогу.
Единственный внук Виллему и Доминика был человек обстоятельный и собранный, этому он научился у Улофа Рюдбека-младшего. В детстве дедушка с бабушкой отчаянно баловали Дана, к ужасу его родителей. Виллему не хотела слышать никаких возражений, когда дело касалось любимого внука.
- Приходи ко мне, Дан, если твои родители начнут глупить, и мы с тобой все уладим! - говорила она ему.
С годами Дан возмужал. Его жажда знаний и чувство долга проявились в полной мере, когда он начал серьезно учиться. С тех пор для него наступила новая жизнь.
Он подошел к зеркалу. Его поселили в комнате Лив, но он этого не знал, ведь Лив умерла пятьдесят лет назад. В комнате царил полумрак, зеркало со временем потускнело, но Дан все-таки мог различить свои черты.
Особенно выделялись резкие темные линии. Смелый разлет бровей он унаследовал от деда Доминика. В полумраке Дан не видел шрама в углу рта, придававшего его лицу несколько насмешливое выражение. Оно многих раздражало; люди, не знавшие происхождения шрама, даже называли Дана высокомерным.
Нет, он был каким угодно, только не высокомерным. Неужели эти люди не замечали неуверенность, мелькавшую в его глазах? У Дана было много друзей, но он относился к числу неисправимых утопистов, желавших видеть друга в каждом человеке. Проявления недружелюбия повергали его в уныние на много дней.
Дан не без удовольствия смотрел на свое отражение, мягкое неяркое освещение скрывало некоторую резкость его черт. Он был добрый и покладистый. Впрочем, не всегда. Ингрид порой выводила его из себя своей необъяснимой сменой настроений. Иметь такую светлую голову и при этом так глупо иногда вести себя! Зачем, к примеру, она дразнит его воздушными поцелуями или призывными взглядами? Если тебя интересует наука, выбрось из головы все остальное! А уж притворство он и вовсе терпеть не мог.
Господи, не хватает только, чтобы он превратился в брюзгу! Просто ему не хочется, чтобы их отношения с Ингрид стали слишком теплыми. Только не с ней! Из-за легкого чувства вины перед невестой Дан особенно досадовал на кокетство Ингрид.
Шрам... Дану было стыдно вспоминать об этом, но он получил его по вине бабушки Виллему. Бабушка любила прихвастнуть своими подвигами, которые она, избранница из Людей Льда, совершила в прошлом. Однажды бабушка сказала, что все члены их рода наделены сверхъестественными способностями.
И он, Дан, тоже?
Конечно, и он тоже! Надо только узнать, какими именно.
Он попался на этот крючок. Потом уже дедушка Доминик объяснил ему, что это не совсем верно, достаточно вспомнить отца Дана, Тенгеля, самого обыкновенного человека.
Но было уже поздно. Дан успел вбить себе в голову, что может стать невидимым, и начал прыгать перед одной из служанок, пока она не попросила молодого господина не мешать ей. Разочарованный, он убедил себя в том, что если ему не удалось стать невидимкой, то уж через закрытую дверь он пройдет с легкостью.
Пройти, разумеется, не удалось, однако железная ручка двери разорвала ему уголок рта. Шрам остался на всю жизнь.
Нет, Дан, как и его отец Тенгель, не принадлежал к избранникам рода, это было очевидно. Впрочем Дан обладал незаурядными способностями к науке. Тогда как его отец, Тенгель Младший, нечем особенным не выделялся. Заботливый семьянин и хороший хозяин, в саге о Людях Льда он был лишь связующим звеном между поколением уходящим и будущим. Это было немного странно, ведь каждый из его родителей, и Виллему, и Доминик, были способны совершать чудеса. Может, наградив их уникальными способностями, природа истощилась, и роду Людей Льда требовалась небольшая передышка?
Еще неизвестно, сумеет ли он сам совершить что-нибудь из ряда вон выходящее. При рождении ему была дана светлая голова. Теперь надо было позаботиться о том, чтобы его способности не пропали даром. Чтобы его родные могли радоваться за него и гордиться им.
Слабо скрипнула парадная дверь. Кто-то вышел из дома.
Дан выглянул в окно, но ему было видно лишь спящее селение и церковный шпиль, пронзивший легкий летний туман.
Дан не видел ту часть двора, которая смотрела на лес.
А там тем временем мелькнула человеческая тень, выскользнувшую из дома в тишине ночи.

***

В полдень, когда Дан уже уехал, к Альву пришел Ульвхедин.
Мрачный великан был чем-то взволнован. Глаза таинственно блестели. Альву стало не по себе.
- Не нравится мне, что он поехал один, - прямо заявил Ульвхедин. - Я решил поехать за ним и сопровождать его.
- А что Элиса? - спросил Альв.
- Она отпустила меня. Но...
Альв ждал. Они стояли во дворе, вокруг сновали работники, колыхалось на ветру сохнувшее белье. Избегая главного, Ульвхедин спросил:
- Что сказала твоя дочь по поводу отъезда Дана?
- Ингрид? Она сегодня еще не показывалась. В восторг она не пришла, это ясно. Между прочим, жаль, что ее способности пропадают без дела.
- Это верно. Я чувствовал себя глупым, когда слышал их беседы с Даном.
- Я тоже, - признался Альв. Наконец Ульвхедин перешел к делу: - Послушай, Альв... Ты знаешь, я никогда не претендовал на наше родовое сокровище, хотя оно по праву принадлежат мне. Но теперь я думаю воспользоваться своим правом...
- Хочешь взять с собой целебные снадобья, когда поедешь с Даном на север? - без обиняков спросил Альв. - А это не рискованно?
В глазах Ульвхедина появился опасный блеск.
- Не забывай, что в юности я уже отправился было в Долину Людей Льда. Взяв с собой сокровище. Но даже тогда у меня хватило воли повернуть обратно. И хватило воли много лет не прикасаться к сокровищу. Так неужели ты думаешь, что теперь...
- Конечно, нет, - прервал его Альв, которому не понравился блеск в глазах Ульвхедина. - Сокровище твое, и я не имею права тебе мешать. Идем в Линде-аллее...
- Значит, оно все-таки там? - ядовито заметил Ульвхедин.
- Место родового сокровища в доме Тенгеля Доброго, чей дух охраняет его. Но только прости, зайду я туда один. Хорошо, чтобы об этом тайнике никто не знал, он может еще пригодиться.
- Я не против.
По дороге они почти не разговаривали. Ульвхедин был неспокоен, от него волнами исходила тревога.
Это добром не кончится, думал Альв. Нельзя отдавать ему сокровище, но что делать? Оно принадлежит ему, а он сейчас в таком состоянии, что с ним лучше не спорить. Только Элиса могла бы совладать с ним, но ее здесь нет...
Ульвхедин был всего на три года старше Альва, однако их разделяло как будто целое поколение. Ульвхедином двигали силы, о которых остальные члены рода не имели никакого понятия. Вот уже много лет он вел добродетельную жизнь, отчасти благодаря Элисе, отчасти - Виллему, но главным образом, благодаря собственной воле. Ему хотелось стать новым Тенгелем Добрым, и он стал им. Но сейчас Альв невольно вспомнил юность Ульвхедина, когда тот убивал всех подряд, не задумываясь о горе и ущербе, которые причинял людям.
Ни за что на свете Альв не осмелился бы перечить ему в эту минуту. Вид Ульвхедина не внушал ему доверия. В желтых кошачьих глазах горела решимость.
- Я пошел, - сказал Альв.
Ульвхедин кивнул.
В ожидании он оглядывал пустынную усадьбу. Все содержалось в отменном порядке, вскоре сюда должен был приехать управляющий. Липы по обеим сторонам аллеи сильно разрослись. Одни состарились и были заменены молодыми деревьями, другие сохранились - кора их была похожа на слоновью кожу, раскидистые ветви покрывала молодая листва. Даже теперь, полтора века спустя, аллея внушала уважение.
Ульвхедин задумался. Он прикоснулся к бревенчатой стене, и ему показалось, что дух Тенгеля Доброго стоит рядом с ним. Когда-то, приехав в Линде-аллее, Тенгель в первый вечер ходил по усадьбе и трогал эти бревна, чтобы убедиться, что дом принадлежит ему.
Ульвхедин видел их, своих далеких предков. Веселая и счастливая Силье ходила между постройками. Суль кралась из дома к лесу со своими целебными снадобьями. Работник Клаус преследовал Мету. Она убежала, и Аре поехал за напуганной девушкой - она вернулась домой уже его невестой.
Ульвхедин видел жизнь, кипевшую когда-то в Линде-аллее, и слышал слабый звук, звенящий над крышами домов. Печальный звук.
Трое мальчиков, Тарье, Тронд и Бранд, играют у большого камня. Встревоженные всадники во дворе усадьбы. Радостные вести. Печальные вести. Сломанные липы в аллее. Новые хозяйки сменяли старых. Выносились сундуки. Процветание и упадок следовали друг за другом.
Конюшня, где Виллему старалась завладеть вниманием Эльдара Свартскугена...
А теперь здесь тишина.
Жаль, подумал Ульвхедин. В роду Людей Льда должно было бы рождаться больше детей, чтобы было кому все это передать.
Но дети рождались слишком редко.
Его сын Йон скоро женится на Броне, в этом никто не сомневался. Но Ульвхедин не верил, что у них в доме когда-нибудь будет много детей.
Он повернулся к выбежавшему из дома Альву.
- Ульвхедин, его нет!
Ульвхедина охватил гнев.
- Не может быть!
- Сокровище могло исчезнуть только совсем недавно - позавчера я был здесь, брал мазь для лошади... - Лицо Альва помертвело. - Боже милостивый!.. - прошептал он.
Ульвхедин закончил его мысль:
- Ингрид! Ты уверен, что она дома и спит?

***

Никто никогда не добирался из Линде-аллее до Гростенсхольма так быстро.
Опасения подтвердились. Комната Ингрид была пуста, кровать - не тронута. Записки она не оставила. Кое-что из платья, теплая дорожная одежда и обувь исчезли. На кухне служанки пожаловались, что ночью кто-то похитил еду. Одной из лошадей не доставало.
Ульвхедин, Альв и Берит были в растерянности.
- Я поеду за ней, - решил Ульвхедин, он был так хмур, что даже морщины у него побелели.
- Нет! - воскликнул Альв. - Я сам поеду.
- Ты не можешь сейчас уезжать, - безжизненным голосом напомнила ему Берит. - Сегодня к нам приедет судья, чтобы помочь тебе в составлении бумаг. Ты оскорбишь его, если уедешь.
- Но как ты не понимаешь, что Ульвхедину нельзя ехать за Ингрид!
- Хорошего же ты обо мне мнения! - бросил Ульвхедин. - Клянусь жизнью, Ингрид вернется домой! Не тревожьтесь за нее!
Альв смотрел на него, вспомнив, как только что во дворе Линде-аллее лицо Ульвхедина странно преобразилось и он беззвучно, но с силой произнес какие-то слова, Альву послышалась, будто Ульвхедин сказал: «Оно принадлежит мне!»
Нет, за Ингрид он не опасался, но если эти двое начнут бороться за обладание одним и тем же предметом, еще неизвестно, чем дело кончится. Смогут ли они совладать с проклятием Людей Льда, одинаково тяготевшим над обоими, когда сокровище будет совсем рядом?
- Пусть едет Ульвхедин, - решила Берит, плохо понимавшая, чем это грозит. - Наверное, она поехала за Даном?
- Ингрид устроила засаду и поджидает его, - сказал Альв. - Ведь ей известно, по какой дороге он должен проехать. Зря он завел разговор о Долине Людей Льда!
Ульвхедин молчал.
- Ну ладно, поезжай один, - со вздохом согласился Альв. - Только сразу же привези ее домой.
Ульвхедин промолчал, и Альв понял его.
- Ты хочешь поехать на север вместе с Даном? Я знаю, ты думал об этом. Но ни в коем случае не берите с собой Ингрид!
- Я попытаюсь уговорить ее вернуться домой. Но сомневаюсь, что это можно сделать добром. Ведь сокровище сейчас у нее, и над ней так же, как надо мной, тяготеет проклятие. Мне не хотелось бы действовать силой, это опасно, поверь мне.
Альв застонал, не зная, на что решиться.
- Ума не приложу, как она добралась до сокровища! Загадка! Оно было спрятано так надежно, что никто не нашел бы его, даже если бы я заставил искать всех обитателей усадьбы. Они не нашли бы его, хотя на самом деле оно лежало у них перед носом!
- Ты забываешь, что уже однажды один человек из нашего рода нашел сокровище, когда оно тоже было надежно спрятано, - неохотно проговорил Ульвхедин, которого немного смущало присутствие Берит: как никак, а Ингрид была ее дочь. - Если помнишь, это был Колгрим.
- Думаешь, ему помогла Суль?..
- Если кто-нибудь из Людей Льда очень сильно чего-то захочет, он может получить помощь.
Берит ощупью нашла руку Альва. В глазах у нее стояли слезы. Эта простая крестьянка мужественно отнеслась к тому, что над ее дочерью тяготело проклятие Людей Льда. Интересы семьи всегда стояли для нее на первом месте. Ее вины не было в том, что она не могла взять в толк, о чем идет речь, когда ее муж и Ульвхедин говорили о вмешательстве Суль в дела своих потомков и о притягательной силе сокровища для всех, отмеченных роковой печатью.
- Поезжай, Ульвхедин, - сказала она, смахивая слезы. - Поезжай и найди нашу девочку! Сделай все, что нужно, сколько бы тебе на это ни потребовалось времени, но только верни ее домой целой и невредимой!
- Обещаю! - Ульвхедин был серьезен. - Что бы ни случилось, и где бы мы ни оказались, ее безопасность будет для меня превыше всего. Ни один волосок не упадет с ее головы.
- Неужели вы все поедете на север? - с трудом спросил Альв.
- Конечно, я сделаю все, чтобы сначала вернуть Ингрид домой. Но сомневаюсь, что мне удастся ее уговорить.
- Может, послать с тобой Йона? Он вернется с ней домой, а ты сможешь сразу же ехать дальше.
- Моего сына? - с горячностью воскликнул Ульвхедин. - Ни за что!
- Но Ингрид - моя дочь, - тихо сказал Альв.
- Я знаю, - Ульвхедин примирительно опустил свои ручищи на плечи Альва. - Положитесь на меня! Дан зажег во мне опасный огонь. Для меня теперь есть только один путь. Думаю, Ингрид терзает сейчас то же желание: увидеть Долину Людей Льда. Если это так, бесполезно пытаться отговорить ее.
Альв и Берит предполагали, что его решимость вызвана не только желанием увидеть долину. Но поделать ничего не могли, по лицу Ульвхедина они понимали, что им ничего не остается, как довериться ему.
Для родителей это было слабое утешение.
Они долго смотрели вслед уходящему Ульвхедину.
- Я поеду за ними, - упрямо сказал Альв. - И пусть судья делает, что хочет!
- Альв, милый, ты прекрасно знаешь, что дело не только в оскорблении, которое ты нанесешь такой важной особе! Мы должны, работать в поте лица, чтобы не потерять Гростенсхольм. Если мы его упустим, за ним, как лавина, последуют Линде-аллее и Элистранд. У нас больше нет Александра Паладина, который, сидя в Дании, улаживал все наши денежные дела.
- Мы не можем потерять Элистранд, - с трудом проговорил Альв. - Гростенсхольм принадлежит нам, и, если мы потеряем его, Люди Льда лишатся частицы своей души. Но, что касается Элистранда, там живет Ульвхедин со своей семьей и Тристан со своей, и мы не можем лишить их дома.
- А если написать Виллему и Доминику и попросить помощи у них?
- Им тоже сейчас приходится трудно. Тенгель работает как вол. Дан говорил, что они уже продали кое-какие ценные вещи. Нет, мне действительно нельзя отменять встречу с судьей, пока я не улажу дело с Гростенхольмом. Нас может спасти только его указ. - Альв потер лоб и покорно вздохнул. - Хорошо, я дождусь судью, он пробудет у нас несколько дней. Но потом я все равно поеду за ними, ведь я знаю, куда они направляются.
- Ладно, - согласилась Берит. - Потом поезжай.
- Дан записал рассказ Калеба из книги Микаела. Там говорится о дороге в Долину Людей Льда. Калеб был там один раз, ты знаешь.
- Да. Послушай, как желна кричит к дождю. Они прислушались к резкому, жалобному крику птицы.
- Или к несчастью, - пробормотал Альв.
- Будем верить, что к дождю! - твердо сказала Берит.
Ульвхедин вывел из конюшни свою лошадь и поскакал в Элистранд. Копыта глухо стучали о сухую землю.
- Боже милостивый, помоги нашей девочке! - прошептал Альв. - Помоги всем троим! И главное, Ульвхедину!
- Да, главное ему, - тихо сказала Берит.

1 Следующая страница


Маргит Сандему - Цветок виселицы

Цветок виселицы 2

3

У Дана была с собой вьючная лошадь, без нее он не мог обойтись. Снаряжение у него было громоздкое и неудобное.
Путь его лежал к Довру. Там была богатая флора, и ее следовало изучить.
А дальше будет видно, продолжит ли он путь на север.
Вот если бы кто-нибудь составил ему компанию!
Но члены его рода, как правило, были одинокие волки. Они совершали свои поездки без провожатых.
Хорошо бы с ним была сейчас Ингрид! С ней так легко разговаривать! У нее неженский ум.
Но пусть она лучше никогда не узнает, что он так думает! Женщины их рода, уж коли на то пошло, всегда гордились тем, что они женщины. Они придавали этому большое значение и взвивались на дыбы, если кто-нибудь задевал их женскую гордость.
Вьючная лошадь понуро плелась за верховой. Дан чувствовал приближение дождя.
Он уже порядочно удалился от Гростенсхольма, держа путь на север. Дан предпочел ехать по главной дороге. Один, с большим багажом, он представлял собой лакомый кусок для разбойников и прочих бродяг. Но он это предусмотрел, тяжелый пистолет был заряжен и все время находился под рукой.
Увидев в другом конце ложбины всадника, Дан придержал лошадь. В облике всадника ему почудилась угроза, может, потому, что он поставил лошадь поперек дороги, словно поджидая Дана.
Или Дан испытал страх совсем по другой причине?
Тогда по какой же? Хоть Дан и был из рода Людей Льда, он не обладал даром предвидения. Тем не менее его сердце учащенно забилось, словно перед несчастьем, ему стало трудно дышать.
Бессознательно он положил руку на пистолет.
И решительно поехал вперед. Выбора не было, всадник в другом конце ложбины занял наиболее выгодную позицию.
Но почему он поджидал Дана так открыто? Не лучше ли было устроить засаду?
Разбойник был невысок ростом, но весь его облик выражал непоколебимую решимость.
Ничего особенно грозного в нем не было, и между тем Дана терзала необъяснимая тревога.
Доехав до конца ложбины, он чуть не вскрикнул от удивления. Всадник оказался женщиной!
Наверное, она была напугана и не хотела ехать одна через видневшийся впереди лес. Дан снова придержал лошадь. Сюрпризы сыпались на него один за другим.
Там, на гребне холма, его ждала Ингрид!
Обуздав гнев, он пришпорил лошадь.
Впрочем, какой там гнев! Даже себе он ни за что не признался бы, что рад ее появлению. Рад, растроган, но и встревожен. Он не знал, что ему делать.
Его первые слова не могли быть другими:
- Ты с ума сошла? Зачем ты здесь?
Ингрид сияла, как солнце.
- Решила поехать с тобой и помочь тебе собирать цветы и растения, - ответила она лучезарно.
- Но это невозможно! Что скажут твои родители? Немедленно возвращайся домой!
- Слишком далеко, - беспечно ответила она. - Я не успею добраться до дому засветло.
Она была права. Возмущенный и раздосадованный, Дан все-таки не мог отвести взгляд от ее рыжих волос и дерзких глаз. Мужчине, ценящему женскую красоту, к тому же не состоящему с ней в родстве, она должна была казаться неотразимой.
- Тогда придется мне проводить тебя домой, - со злостью сказал он.
- Хотела бы я посмотреть, как это у тебя получится!
Она пришпорила лошадь и понеслась по дороге на север. Дану ничего не оставалось, как последовать за ней, но догнать ее со своим тяжелым снаряжением он все равно не мог.
- Остановись! Твоя взяла! - крикнул он наконец, понимая, что погоню продолжать бесполезно.
Сказочно прекрасная, сидела Ингрид в седле, поджидая, пока он подъедет к ней. Ее огненные волосы горели в лучах вечернего солнца, желтые глаза сверкали, как начищенная медь, на пунцовых губах играла улыбка, поблескивали белоснежные зубы.
Прекраснее быть просто невозможно, подумал Дан.
Но в тот день в облике Ингрид появилось что-то новое. Какая-то особая стать и гордость. Дан вдруг подумал, что так должна выглядеть женщина, сумевшая завоевать того, кого любит.
Только какое отношение это имеет к Ингрид? Разве ей нужно прилагать усилия для того, чтобы завоевывать мужчин? Им достаточно одного ее взгляда, и они сами упадут к ее ногам.
- Чему ты радуешься? - мрачно спросил он.
- Есть причины, - с дерзкой улыбкой ответила Ингрид. - Теперь я сильна! Непобедима! Бессмертна!
Потом торжествующее выражение на ее лице сменилось растерянностью.
- Почти, - тихо добавила она.
- Чего же тебе не хватает? - насмешливо спросил он.
Сияющие глаза Ингрид словно подернулись дымкой.
- Не знаю, - задумчиво проговорила она и вдруг, спохватившись, сказала: - Я поеду с тобой!
- Не поедешь!
- Я нужна тебе!
Дан, развернув лошадь, встал поперек дороги.
- Что это у тебя там приторочено к седлу? Ты поглаживаешь свою поклажу, словно это сокровище.
- Так и есть!
- Что же это?
- Тебя не касается! Уступи мне дорогу или я превращу тебя в лягушку, которая влюбилась в корову и страдает оттого, что ей до нее не дотянуться.
Дан невольно улыбнулся.
- Не выйдет.
- Хочешь убедиться? - Глаза Ингрид превратились в две узкие щелки.
- Хватит меня запугивать! Марш домой к матери!
Некоторое время они еще препирались, горячась все больше.
И все-таки поехали дальше. На север...
- Я слышала, ты собираешься жениться? - спросила Ингрид вкрадчивым голосом женщины, одержавшей победу.
- Да, когда вернусь. - Голос Дана звучал мрачно.
- Она хорошенькая?
- Не знаю. Меня устраивает. - Маделейн вдруг представилась ему бледной, невзрачной барышней, а ведь раньше он считал ее вполне привлекательной.
- Разве ты не влюблен в нее?
- Влюблен? Нет... - Дан поморщился. - Даже не знаю, что это значит. Игра для незрелых людей, которые выставляют себя на посмешище.
Ингрид удовлетворенно хмыкнула.
- Я тоже так думаю. Мужчины и впрямь очень смешны, когда распускают хвосты, словно павлины.
- Перед тобой, небось, многие распускали хвосты?
- Бывало, не скрою.
- Говорят, ты тоже выходишь замуж?
Ингрид пожала плечами.
- Выйду, когда захочу.
- Вот как? И как же зовут твоего жениха?
- Тур Эгиль Фредерик Севед Франке.
- Господи, что за имя! Кто он? Крестьянин?
- Нет. Офицер и младший сын помещика. Ему не светит получить усадьбу, вот он и решил жениться на мне ради Гростенсхольма.
- Так я и поверил, что только ради Гростенсхольма!
- А ты милый! - Ингрид кокетливо посмотрела на него.
- Глупая!
Ингрид рассмеялась.
Они остановились на ночлег в еловом лесу и долго сидели на своих попонах, пока Дан по обыкновению читал Ингрид очередную лекцию. Ему было приятно объяснять ей, чем он занимается, он был горд ее вниманием и говорил с увлечением.
Ночь была теплая и нетемная, их окружали ели и запах леса, влажный и терпкий.
- А ты знаешь, что моего учителя Улофа Рюдбека надоумил собрать коллекцию горных растений один мальчик...
- Не может быть!
- Да, ему всего восемь или десять лет. Он интересуется только растениями и животными. Его зовут Карл Линней. У его родителей хватило ума научить своего сына всему, что они сами знали о растениях. У них в Смоланде сказочный сад, это мне сказал Улоф Рюдбек, и маленькому Карлу выделили в саду отдельный участок. Но сейчас беднягу отдали в школу в Векше, где он страдает от глупости учителей, которые заставляют детей зубрить ненужные латинские названия и каждую неделю порют их за провинности, всех подряд, на всякий случай.
- Все взрослые - тупицы! - пробормотала Ингрид, вспомнив пастора, который отказался учить ее. - И как же этот мальчик надоумил твоего Рюдбека собрать коллекцию растений?
Дан не показал виду, что ее слова задели его за живое. Подумать только, назвать его идола, глубокоуважаемого профессора и ученого просто Рюдбеком!
- Мой учитель получил письмо от отца мальчика. Карл решил записывать в тетрадь все растения, зарисовывать их и давать им названия. Конечно, это было детской игрой. Но моему учителю эта мысль понравилась, он вовсе не собирался заимствовать ее у мальчика - у него созрел далеко идущий план. Он не сомневается, что когда Карл Линней вырастет, из него получится выдающийся ботаник. Поэтому он поручил мне собрать коллекцию горных растений. Чтобы мальчик мог изучить их.
- Замечательно, - Ингрид торжественно кивнула головой. - Я помогу тебе собирать редкие растения.
- Спасибо, но не надо повторять ошибок всех новичков, которые берут только те растения, которые им понравились. Они срывают лишь самые диковинные растения и не обращают внимания на те, что растут у них под ногами. Люди многое знают о редком камышовом луне и красном коршуне, но почти ничего - о заурядном скворце.
Ингрид улыбнулась, однако была уязвлена. Она как раз не хотела собирать одуванчики или репей.
Оба помолчали, потом Дан спросил:
- А ты влюблена в этого... с именами?..
Ингрид фыркнула, не выразив ни малейшего почтения к своему жениху.
- Зачем же ты собираешься выйти за него замуж?
Она пожала плечами.
- Как тебе сказать... за кого-то все равно надо выйти, хотя бы ради родителей. К тому же я единственная наследница Гростенсхольма и Линде-аллее. Долг обязывает меня выйти замуж.
- Вот уж не думал, что у тебя есть чувство долга.
- Ты не ошибся, - серьезно сказала Ингрид. - Но ради своих родителей я готова на все.
- Молодец! - Глаза Дана потеплели.
- Не болтай! - Ингрид была смущена его похвалой. - Хочешь, чтобы я отплатила тебе той же монетой? Пожалуйста! Ты так умен, Дан, так сильно преуспел в жизни! Сам профессор Улоф поручил тебе столь ответственное дело!
Дан улыбнулся:
- Признаюсь, слушать это не особенно приятно. Тем более, что это не вся правда.
- А в чем же вся правда?
- Я сам упросил профессора послать меня в Норвегию. Он считал, что я еще слишком молод для научного путешествия.
- Ты не опасался лишиться его дружбы?
- Конечно, опасался. Но разговоры с бабушкой Виллему и книга прадедушки Микаела произвели на меня неизгладимое впечатление. Мне неудержимо хотелось увидеть Долину Людей Льда.
- Ага! - торжествующе воскликнула Ингрид. - И ты такой же! Ты ничем не отличаешься от нас!
Дан слабо возразил ей:
- У меня есть своя теория о могиле Тенгеля Злого. Я уверен, что она существует, и предполагаю, где именно. Конечно, мне больше нравится собирать растения. Единственное, что я сделал, - настоял на том, чтобы поехать в Норвегию.
Ингрид вдруг встрепенулась:
- Тс-с-с! Слышишь?
- Нет, что там?
- Тихо, не шуми!
Дан вслушивался до звона в ушах и, наконец, услыхал приближающийся конский топот.
Вскоре внизу на дороге показался всадник. Высокий, широкоплечий, он несся вперед, как демон.
Ингрид схватила короб, который был приторочен к ее седлу и который она все время придерживала руками, и заползла с ним под ели.
- Меня тут нет, - прошептала она Дану.
Дан не успел даже удивиться, все его внимание было поглощено всадником. Он тоже уже догадался, кто это. Таким грозным и страшным мог быть только один человек.
Ульвхедин, как и ожидалось, проехал мимо. Дан уже собирался позвать Ингрид из ее укрытия, но не успел.
Грозный всадник остановил коня. Дан хорошо видел его при свете луны. Неподвижная, застывшая тень как будто подстерегала добычу.
Потом Ульвхедин повернул коня и поехал к тому месту, где притаился Дан. Вид Ульвхедина не предвещал добра.
Только теперь Дан понял, почему он так хорошо разглядел Ульвхедина. Того окружала едва видимая синеватая аура. Аура гнева? Или решимости? Этого Дан не знал.
Ульвхедин не мог видеть их убежища! Лошади были спрятаны в елях, да и самого Дана невозможно было разглядеть среди веток. Должно быть, Ульвхедин учуял добычу своим звериным чутьем.
В Гростенсхольме Дан не боялся его, несмотря на его свирепый облик. Но здесь Дан вдруг ослабел от страха.
Он встал.
- Это ты, Ульвхедин? Ты напугал меня.
- Где Ингрид?
Голос звучал резко, хрипло, нетерпеливо.
- Ингрид?
- Не притворяйся. Этим ты ничего не выиграешь.
Ульвхедин спрыгнул с лошади и подошел к Дану, который пытался скрыть свою робость. Таким он Ульвхедина еще не видел. Желтые глаза превратились в узкие щелки, однако они пылали огнем, зубы, оскаленные, как у рыси, поблескивали в темноте.
- Зачем тебе Ингрид?
- Она взяла то, что принадлежит мне!
Короб! Тот. который она так ласково поглаживала всю дорогу.
- Ингрид украла?.. Но тогда...
Дан хотел было сказать, что тогда он не обязан защищать ее, но не успел.
Из укрытия Ингрид не доносилось ни звука, но Ульвхедин зорко посмотрел в ту сторону, где она притаилась, и хищно метнулся под ели.
Ингрид вскрикнула и вскочила. Она летела, точно стрела, Ульвхедин гнался за ней по пятам.
- Стойте! - закричал Дан, но они не слышали его. Испуганный их горячностью, он бросился за ними. Несмотря ни на что, в их жилах текла одна кровь. Люди Льда не должны были сражаться друг с другом!
Ульвхедин догнал Ингрид уже на открытом месте. Она обернулась и ударила его коробом.
- Ты взяла то, что принадлежит мне, - прошипел он, точно змея, пытаясь схватить ее.
- Но нашла его я! - крикнула Ингрид. - Мне дала его Суль!
Суль? Дан похолодел от страха. Неужели Ингрид сошла с ума?
Ульвхедин тоже замер, но его рука железной хваткой сжимала запястье Ингрид.
- Суль? Лжешь!
- Не лгу! Я попросила ее помочь мне, и она показала мне дорогу.
- Как это?
- Она явилась и пошла впереди меня к Линде-аллее.
- И ты ее видела?
- Да, но не вблизи. Она скользила впереди меня. Потом показала, где тайник, и исчезла.
Ингрид еще не отдышалась после схватки с Ульвхедином.
- Ты лжешь, - повторил он. - Дом в Линде-аллее всегда заперт.
- Я знала, где висит ключ.
Ульвхедин снова ощутил приступ гнева.
- Что бы ты ни говорила, а сокровище принадлежит мне! Ты не имела права...
- Отпусти меня! Оно мне нужно самой!
Сокровище? По спине у Дана побежали мурашки.
- Прекратите сейчас же, оба! - взревел он. Они повернулись к нему.
- Не вмешивайся, ты сам заварил эту кашу! А сейчас мы ведем с Ингрид свой спор, тебя он уже не касается! - рявкнул на него Ульвхедин.
- Я заварил кашу? - обиженно проговорил Дан, но они не слушали его.
Ульвхедин пытался вырвать у Ингрид короб, она сопротивлялась, яростно, как кошка, царапалась и кусалась. Оба покатились по земле.
Перевес был на стороне Ульвхедина, в этом можно было не сомневаться. Ингрид затихла и пробормотала несколько слов.
Ульвхедин вскрикнул, съежился от боли и отпустил Ингрид. Она тут же вскочила и бросилась наутек.
- Ты еще не забыла свои фокусы, чертовка? - закричал Ульвхедин. - Ну так получай!
Он встал, но не двинулся с места. И тут Дан увидел, на что способен Ульвхедин. У него на глазах Ульвхедин превратился в огромный ледяной столп, от которого валил морозный пар. Ульвхедин наклонил голову и произнес какое-то заклинание.
Ингрид остановилась. Она обернулась и, словно околдованная, смотрела на Ульвхедина. Он и в самом деле околдовал ее. Дан видел, как она в ту же минуту стала превращаться в лед, беспомощная, обезумевшая от страха. Ульвхедин умолк и снова сделался самим собой. Он подошел к Ингрид и хотел поднять выроненный ею короб, но его остановил окрик Дана.
- Довольно! Ведите себя, как люди! Это моя экспедиция, моя поездка. Вам взбрело в голову попасть в Долину Людей Льда, и вы потащились за мной, хотя сами толком не знаете, что вы там забыли!
Ульвхедин вдруг оскалился.
- Я-то знаю! А вот Ингрид вряд ли объяснит, что ей там понадобилось. Ты, Дан, одержим безумной мечтой найти могилу Тенгеля Злого. А как ты, простой смертный, найдешь ее без нашей помощи?
- Много на себя берешь, - осадил его Дан. - Среди нас нет бессмертных, в ваше бессмертие никто не верит.
Ульвхедин подошел к нему ближе.
- Ты смелый парень, и ты мне нравишься. Ты прав, мы навязались тебе в попутчики без твоего согласия. Давайте заключим мир и будем впредь помогать друг другу.
- Хорошо тебе говорить, когда ты завладел сокровищем! - возмутилась Ингрид. - Я первая нашла его!
- Милая ведьма, - мягко сказал Ульвхедин. - Если б ты меня не опередила, сокровище было бы у меня. И отдал бы мне его Альв, твой отец. Мы с ним сегодня утром были в Линде-аллее. Он хотел отдать сокровище мне. Ведь по закону нашего рода оно - мое, и тебе это известно.
- Что? Отец уже все знает? - смущенно прошептала Ингрид.
- А ты как думаешь? Ты хоть понимаешь, какое горе причинила своим родителям? Они приказали мне вернуть тебя домой. И немедленно!
- Нет! - выдохнула Ингрид. - Я должна помочь Дану собирать растения!
Ульвхедин криво усмехнулся. Ингрид снова осмелела.
- Послушай меня, Чудовище! Мы с тобой в одинаковом положении. Обещаю играть по правилам, если ты тоже будешь их соблюдать. Только возьмите меня с собой. А иначе вам несдобровать!
«Что за цель манит их в это путешествие, почему они, боровшиеся друг с другом с такой яростью, готовы пойти на перемирие?» - недоумевал Дан.
- Я не уверен, что мне будет хуже без вас в этой поездке, - произнес он вслух. Оба разом повернулись к нему.
- Мы все равно поедем! - в один голос сказали они.
- Мы действительно можем помочь друг другу, - объяснил Ульвхедин. - Я много лет прожил в горах и знаю, где лучше всего искать растения. Ингрид ловкая и проворная. А ты?.. Если ты и в самом деле намерен посетить Долину Людей Льда, лучше взять нас с собой. Или с тобой может случиться беда.
- А с вами я избегу ее?
- Кто знает? Но мы умеем предчувствовать опасность. Тебе же этого не дано.
Дан колебался.
- Ты прав. Но что скажут родители Ингрид? И Элиса? Никто не должен страдать из-за нашего безумия.
- Элиса мне верит. И я дал слово Альву и Берит, что доставлю Ингрид домой целой и невредимой. Они не хуже меня понимают, что на это может потребоваться время.
«Ишь, как он закрутил! - Дан невольно улыбнулся. - Ни слова о том, на что именно это время может понадобиться».
- Значит, рискнем? - спросил он и увидел, как Ингрид и Ульвхедин вздохнули с облегчением. - Но при одном условии...
- Что за условие?
- Ответственность за короб я беру на себя.
Они хотели было протестовать, но поглядели друг на друга и рассмеялись. Дан улыбнулся.
- Решено, - сказал Ульвхедин, и Ингрид кивнула. - А ты не боишься держать его у себя?
Дан серьезно поглядел на них.
- Я знаю, что это сокровище превращает всех, отмеченных проклятьем, в диких зверей. Но я знаю также, что потомки Людей Льда имеют высокое представление о чести. Давайте договоримся я буду отвечать за это сокровище, пока мы собираем растения. Когда же мы придем в Долину Людей Льда, я и сам ни за что не осмелюсь оставить его у себя.
- Разумно, - согласился Ульвхедин. - А до той поры мы придумаем, как нас с Ингрид рассудить.
Ингрид с тоской поглядывала на короб.
- Вы хотите сказать, что мы не испробуем ни одного снадобья в этой поездке, - спросила она, - Хотя бы чуть-чуть? Теперь, когда все в наших руках?
- Не все, - пробормотал Ульвхедин так тихо, что они его не услышали.
- Почему же, попробуем, только не сразу. - Дан оказался весьма сговорчивым. - Если наша работа пойдет успешно, не вижу никаких препятствий к тому, чтобы вы получше познакомились с содержимым этого короба.
Ульвхедин и Ингрид были удовлетворены его ответом.
Спать никому из них не хотелось, и они проехали еще немного, прежде чем остановились на ночлег. Самую темную часть ночи они, словно три безмолвные тени, скользили на север по зачарованным горам.
Никто не догадывался, какой страх сжимал сердце Дана, когда он ехал между этими странными людьми с кошачьими глазами, которые обитали где-то на границе между реальностью и поверьем.

4

Нельзя сказать, чтобы Ингрид и Ульвхедин были довольны тем, как они договорились.
Они все время пытались исподволь склонить Дана подождать со сбором растений и сперва отправиться в Долину Людей Льда.
- Подумай, Дан, туда такой долгий путь, за время поездки собранные растения могут повредиться. Самое разумное - собрать растения на обратном пути!
В конце концов, Дан, за неимением стола, стукнул кулаком по седлу.
- Довольно! Растениям ничего не грозит. У меня с собой хороший пресс и химические препараты, которые помогут сохранить растения свежими. Поймите, они цветут именно сейчас. В середине лета. Кто знает, когда мы поедем обратно через Довр. Если вообще нам суждено возвратиться.
Ингрид и Ульвхедин угрюмо молчали.
- Если не можете набраться терпения и собирать растения, катитесь к черту! Или в Долину Людей Льда, куда угодно!
- Нам просто не терпится поскорей начать, - объяснила Ингрид.
- Что начать?
- Свои опыты.
- И для этого вам обязательно нужно попасть в долину?
Ингрид поерзала в седле.
- Не обязательно.
Дан задумался.
- Ладно, - сказал он. - Завтра мы будем уже в Довре. Если вы весь день, с рассвета, будете помогать мне, я обещаю вечером показать вам ваше сокровище. Согласны?
Ингрид просияла, и Ульвхедин, которому ничего не стоило силой отобрать у Дана заветный короб, молча кивнул.
- Значит, договорились. Раз уж я сам заронил в ваши головы эти глупые мечты о Долине Людей Льда, я должен помочь вам попасть туда. И я благодарен тебе, Ульвхедин, что ты держишь слово. Ведь ты давным-давно мог отнять у меня короб.
- Я уважаю честных и умных людей. - Ульвхедин искоса поглядел на него. - Кроме того, я в неоплатном долгу перед Виллему и Домиником, твоими бабушкой и дедушкой. Давай считать, что уважение, которое я оказываю их внуку, и содействие его успешному путешествию по Норвегии, - это с моей стороны возвращение лишь малой толики моего долга.
- Спасибо, - сказал Дан. - И тебе, Ингрид, тоже спасибо за то, что ты держишь себя в руках и не пытаешься выкрасть у меня сокровище Людей Льда.
- Просто я себе не враг, - беспечно сказала Ингрид. - Неохота еще раз оказаться ледышкой. До сих пор мурашки по коже бегают.
На лице Ульвхедина появилась довольная улыбка.
Но временами им было хорошо и весело друг с другом! Ульвхедину нравилось слушать беседы молодых, правда, иногда суть разговора ускользала от него, но он и виду не подавал - зачем показывать, что он чего-то не понимает. Лучше всего слушать да помалкивать. Когда молчишь, легче сойти за умного, а вступишь в разговор и сразу обнаружишь недостаток знаний. Зато хороших слушателей любят все, нужно только уметь держать себя в руках. Ульвхедин владел этим искусством в совершенстве.
А вот молодых трудно было назвать хорошими слушателями. Они без конца пререкались, перебивали друг друга, каждый старался доказать свою правоту. Ингрид не хотела признать, что ей недостает знаний, поэтому она часто проявляла упрямство и нарочно злила Дана. Ульвхедин нередко скрывал улыбку. Ингрид высказывала самые безумные теории и, на беду, делала это с такой убийственной логикой, что Дан тратил много времени и сил, доказывая их несостоятельность.

***

Однажды путешествие приняло опасный оборот. Они заночевали на почтовой станции в Гудбрансдале, и один похотливый крестьянин полез к красивой Ингрид. Она только улыбалась, но Дан возмутился и хотел вмешаться. Ульвхедин обычно не заходил туда, где собиралось много народу. Не хотел пугать людей своим видом.
Ингрид сделала Дану знак, чтобы он не беспокоился, и легко отделалась от крестьянина, тихо сказав ему несколько слов. Крестьянин оторопело посмотрел на нее и поспешил уйти.
Позже, когда они остались одни, Дан и Ульвхедин спросили у Ингрид, что она сказала назойливому ухажеру.
Ингрид беззаботно пожала плечами.
- Сказала, чтобы не лез к девушкам, коли болен дурной болезнью!
- Но, Ингрид! - Дан был потрясен ее бесстыдством. - Откуда ты это взяла?
- А он все время думал, как бы я не заметила, что он болен. Не бойтесь за меня. Я привыкла справляться с такими горе-кавалерами.
- И как же ты это делаешь, смею тебя спросить? - Дану казалось, что они коснулись скользкой темы.
- Подумаешь, это очень просто! - прощебетала Ингрид. - Достаточно сказать, что они потеряли способность любить, и они тут же становятся похожи на пустую кишку из-под колбасы.
Дан покраснел, как рак, а Ульвхедин грозно надвинулся на Ингрид.
- Девчонка! Откуда тебе все это известно? Про мужчин?
- От твоего сына Йона, конечно, - ответила она, лучась улыбкой.
- Что? - голос Ульвхедина был похож на раскат грома.
- А что тут такого? Или вы забыли, о чем иной раз говорят дети? Это же естественное любопытство!
- Полагаю, и Йона ты кое-чему научила? - тихо спросил Дан.
- Можешь не сомневаться! Но это было уже давно. С тех пор мы выросли и стали стесняться друг друга. Некоторое время.
- А потом? - мрачно спросил Ульвхедин.
- Потом у нас появились другие интересы. Я подглядывала за солдатами, которые целый год жили у нас в приходе, а Йон - за вашими служанками... Ой, это я зря ляпнула, Броня ни в коем случае не должна об этом знать.
- Ты хочешь сказать, что у моего сына были шашни со служанками? - грозно взревел Ульвхедин.
- Ты с ума сошел! Для него не существует никого, кроме Брони! Но он говорил мне, что ему бывает очень приятно, когда он подглядывает за крепкими деревенскими девушками - у них так заманчиво колышатся груди...
- Хватит, замолчи! - оборвал ее Дан. - Не старайся быть более вульгарной, чем ты есть.
- Вы сами меня спросили. Ульвхедин всегда считал Йона образцом нравственности и не хотел, чтобы он имел дело с такой испорченной девчонкой, как я. Так что, Ульвхедин, получай!
Ульвхедин опустил голову.
- Дело не в этом, Ингрид. Должно быть, я чересчур опекал Йона. Но у тебя всегда были такие блестящие способности, а Йон был просто умный мальчик, каких много. Мне хотелось защитить его.
Ингрид кокетливо склонила голову на плечо.
- Йон не такой, как все. Он многих превосходит умом. Но не его вина, что он не гений...
Дан взревел, и вместе с Ульвхедином бросился за убегающей Ингрид. Она громко смеялась. Они поймали ее и с притворной строгостью привели обратно на станцию.
Но Дан получил пищу для размышлений. Его огорчило, что Ингрид знает так много об интимной стороне любви. Не понравилось ему и то, что она, по-видимому, не нуждалась в его защите от посягательств мужчин. Она прекрасно справлялась с ними сама. Тщеславие Дана было задето, ему вдруг захотелось, чтобы она, слабая и женственная, нуждалась в его покровительстве.
Какая глупость! Он был помолвлен, его в Швеции ждала невеста, а Дан был человек чести. К тому же девушки типа Ингрид никогда не нравились Дану. Его не привлекала мысль соперничать с женщиной решительно во всем, чтобы доказать ей свое превосходство.
Дан Линд из рода Людей Льда, безусловно, отличался недюжинными способностями, но его кругозор нельзя было назвать особенно широким. Он разделял общепринятое мнение, что женщине ум ни к чему. А если уж она умна, то лучше пусть это скрывает.
С другой стороны, приятно, если рядом есть человек, с которым можно поспорить. И часто, даже очень часто, он забывал о том, что Ингрид девушка.
Впрочем, одного взгляда на нее было довольно, чтобы вспомнить об этом...
Дан понимал, что Ингрид и Ульвхедин зорко следят друг за другом, опасаясь, как бы один из них не украл драгоценный короб. Это немного пугало его. Ульвхедина он не боялся, тот умел держать себя в руках, хотя его желтые кошачьи глаза часто с жадностью поглядывали на заветный короб, находящийся под охраной Дана. Но Ингрид?..
Она была молода, безответственна и откровенно хотела одного - завладеть сокровищем. Лишь инстинкт самосохранения заставил Дана пообещать им, что они смогут познакомиться с содержимым короба в первый вечер после сбора растений.
День прошел спокойно, без ссор и пререканий. Все прилежно собирали растения. Никто не заботился о том, чтобы сортировать их по видам, они рвали все подряд, часто оставляя корень в земле и не заботясь о сохранности листьев. Через двадцать лет молодой Карл Линней куда серьезнее отнесся к этой задаче. Он распределил все растения по семействам и видам и дал им латинские названия. За это он получил приставку «фон» к своей фамилии и прославился на весь мир, а латинские названия, которые он дал растениям, и по сей день в ходу у ботаников всех стран. Один цветок получил его имя, потому что Линней особенно любил его хрупкую, нежную красоту, это цветок Линнея.
Улоф Рюдбек от чистого сердца хотел помочь способному мальчику, но его попытка не принесла желаемого результата. Правда, Дан и его спутники ни о чем подобном не думали, бродя по болотистым лесам и собирая растения. Они чувствовали себя полезными, что уже само по себе немало.
Дан рассортировал все растения и положил цветы под пресс, весьма примитивный и неудобный.
Их лагерь был разбит на краю болота, на сухом, покрытом травой пригорке. За едой, которую они запивали водой из горного ручья, все молчали. Вода отдавала железом.
Наконец все было убрано, и они уселись вокруг костра. Ингрид и Ульвхедин переглянулись, их нетерпение было так велико, что Дан ощущал его всем своим существом.
Он встал и принес короб. Содержимое короба было хорошо упаковано, лежало плотно и не перекатывалось.
Едва он опустил короб на землю, как Ингрид и Ульвхедин набросились на него.
- Тихо, тихо! Ведите себя, как люди, - пытался урезонить их Дан.
- А мы уже не люди! - Глаза Ингрид сверкнули. Дан вздрогнул.
Она была права. Эти два создания, склонившиеся над коробом, были мало похожи на людей. Они скорее напоминали диких кошек, выпустивших когти и шипящих друг на друга.
Это было тягостное зрелище, и Дан пошел взглянуть на лошадей.
Когда он вернулся, содержимое короба было разложено на траве. Солнце еще не зашло, и Дан увидел много странных предметов, которые явно не предназначались для его глаз. Но Ингрид и Ульвхедин даже не заметили, что он вернулся к костру. Они живо обсуждали каждый предмет, слова спешили, обгоняя друг друга.
Кто им все объяснил? - удивлялся Дан. Откуда они все это знают?
Само собой разумеется, что тайны сокровища знали Тенгель Добрый и Суль. Но кто владел этими тайнами после них?
Тарье, конечно; многое из содержимого короба он использовал в лечебных целях, а Маттиас - и того больше. Это Маттиас привел все в систему, составил каталог и отделил целебные снадобья от колдовских. Потом сокровище досталось Никласу, он в основном занимался врачеванием. Наверное, он и научил всему Ульвхедина, а может, даже и Ингрид? Ведь они оба, один за другим, должны были унаследовать этот клад, хотя Ульвхедин и отказался от него.
Теперь же разум словно покинул Ульвхедина, он не мог устоять перед искушением, какое являло собой сокровище для всех, над кем тяготело проклятие Людей Льда. С Ингрид дело обстояло не лучше, если не хуже, чем с ним.
- О, с помощью этой вещи я бы могла творить чудеса! - воскликнула она, схватив один из таинственных предметов.
- Да, но только тем самым ты служила бы злу, - заметил Дан. - Обрати лучше внимание на целебные средства!
- Фу! - фыркнула Ингрид. - Колдовские - гораздо интересней!
Ульвхедин откинулся назад, упершись обеими руками в землю.
- Что случилось? - хором спросили его Ингрид и Дан.
- Прочтите этот перечень с пояснениями, - безжизненным голосом проговорил Ульвхедин. - Маттиас перевел их на понятный нам язык и аккуратно переписал.
Ингрид прочла.
- Теперь все ясно! Какой-нибудь простейший отвар мы, конечно, сможем приготовить. Но отвар посильнее...
Ульвхедин кивнул.
- Правильно. Тут недостает главного.
Его мечтательный, отрешенный взгляд, скользнул по болоту, освещенному вечерним солнцем.
- Однажды в юности я уже был в этих местах. Зимой, в буран. Отсюда мне пришлось повернуть назад. В тот раз сокровище Людей Льда тоже было со мной, я украл его...
Он сглотнул застрявший в горле комок. Они с удивлением смотрели на слезы, выступившие у него на глазах: кто бы подумал, что Ульвхедин может плакать!
- Я украл его у Маттиаса, - с трудом проговорил Ульвхедин. - Жажда овладеть этим сокровищем заставила меня убить Маттиаса. Я не хотел этого, но в то время я был больше зверем, чем человеком, а от близости сокровища и вовсе обезумел. Всю жизнь я раскаивался и буду раскаиваться в том, что убил тогда Маттиаса и Калеба. За них и за всех других мне нет и не будет прощения...
Он замолчал, глядя в землю.
- Ты не виноват, - Ингрид захотелось утешить его. - В детстве тебя не научили любить людей, и к тому же над тобой тяготело проклятие Людей Льда.
Он благодарно сжал ее руку и продолжал свой рассказ:
- В тот раз какая-то неведомая сила погнала меня в Долину Людей Льда. Я не понимал, что мне там нужно и зачем я украл сокровище в Гростенсхольме. Но теперь мне известно гораздо больше.
- Мне тоже, - вставила Ингрид.
Дан тем временем внимательно прочитал перечень и рассмотрел все предметы, которые Маттиас заботливо снабдил табличками с названиями, написанными его изящным почерком. Среди предметов одного действительно недоставало!
- А не унес ли его с собой Колгрим? - предположил он.
- Конечно! - сказал Ульвхедин. - А где он похоронен?
- В Долине Людей Льда, - быстро сказала Ингрид.
Дан присвистнул.
- Колгрим умер почти сто лет назад. Корень не мог сохраниться, пролежав в земле столько лет.
- Ты прав, - согласился Ульвхедин. - Но может, там остались хоть какие-то крошки?
Глаза его были полны отчаянной надежды. Дан не понимал этих людей. Неужели корень мандрагоры так много значил для них, отмеченных печатью, и для их таинственных занятий?
- Ну что, поворачиваем назад? - вдруг спросил он.
И тут же рука Ульвхедина, словно тиски, сжала его руку. У Ингрид был такой вид, будто она вот-вот кинется на Дана и разорвет его на части.
- Нет, нет, я на своем не настаиваю, - быстро сказал он. - Меня просто напугало ваше исступленное желание любой ценой попасть в эту долину.
- Не бойся, мы отвечаем за свои поступки. Правда, Ингрид?
- Конечно, Ульвхедин!
Сейчас они готовы пообещать все, что угодно, подумал Дан, ему было не по себе, однако возражать им он не стал.
- А теперь сложите драгоценности обратно! - Его слова звучали, как приказание.
- Давайте испробуем их, ну хотя бы разочек! - со слабой надеждой попросила Ингрид.
- Об этом не может быть и речи! - строго сказал Дан. - Сейчас вы, по-видимому, отвечаете за себя, и я хочу, чтобы так было и впредь. А если вы начнете свои игры с этим хламом, вы через минуту потеряете человеческий облик.
Ульвхедин встал и задумчиво поглядел на Дана.
- Мы могли бы предложить тебе вернуться домой и продолжить путь без тебя, - медленно проговорил он. - Так нам было бы намного проще. Но мне это не по душе по трем причинам. Во-первых, у тебя тоже есть дело в Долине Людей Льда - ты должен найти могилу Тенгеля Злого. И я согласен с тобой, что это важно. Во-вторых, я обещал доставить тебя домой целым и невредимым. И в-третьих... В-третьих, я нуждаюсь в тебе, Дан. Ты такой трезвый, такой разумный, ты можешь держать нас в руках. Нельзя допускать, чтобы мы совсем потеряли голову из-за этого сокровища. Только прошу тебя, - с горькой улыбкой закончил он, - не называй его хламом!
Все трое засмеялись, и натянутость, возникшая между ними, исчезла. Ингрид и Ульвхедин согласились, что сокровище следует уложить обратно в короб. Правда, сперва Дану пришлось отобрать у Ингрид какой-то неприглядного вида предмет, который она хотела припрятать. Но потом между ними воцарился мир.
- Я должен помочь тебе найти могилу Тенгеля Злого, - сказал Ульвхедин, следя за солнцем, опускавшимся за холмы.
- Спасибо, с благодарностью приму твою помощь. Но разве для тебя это не опасно?
Ульвхедин грустно улыбнулся:
- Не слышал, чтобы кто-то из нас, отмеченных печатью, прожил долгий век. Это известно и Ингрид и мне. Все наши родичи, отмеченные печатью, умерли неожиданно и не своей смертью. Так что риск, конечно, есть. Но меня многое привязывает к жизни. Я обещал оберегать вас обоих, и дома меня ждут жена и сын, который скоро должен жениться. Я еще надеюсь стать дедушкой. Мне всего сорок два года, и я еще многое собираюсь сделать в этой жизни. Так что пока поживу.
- Дай Бог.
- Я-то могу сам позаботиться о себе, - продолжал Ульвхедин. - А вот Ингрид, тоже отмеченная печатью Людей Льда, очень неосторожна. За ней нужен глаз да глаз. Я бы не брал ее с нами на поиски могилы Тенгеля Злого. А ты сама что скажешь, Ингрид?
- И куда же вы меня припрячете до своего возвращения? - ядовито спросила Ингрид. - Найдете какое-нибудь местечко в долине, где этот шкодливый старик исподтишка овладеет мной, пока вы ищете его земные останки?
- Ингрид! - строго оборвал ее Дан. - Ну почему ты так вульгарна?
- Вы ничего не понимаете! Мне не меньше, чем Ульвхедину, хочется вернуться домой. Меня там ждут родители, которых я нежно люблю, хотя они, наверное, считают, что я иной раз очень странно выражаю свою любовь. Я люблю всех в Элистранде, у меня есть еще Тур Эгиль Фредерик Севед Франке, который был так любезен, что посватался ко мне, несмотря на мой несносный характер, в моем большом сердце нашлось местечко и для него. Я люблю все на земле! Люблю жизнь! Поэтому я не хочу оставаться одна, когда вы отправитесь на эту увлекательную охоту.
- Поговорим об этом потом, - пробормотал Дан, сдаваясь. - Кто знает, найдем ли мы вообще эту долину.
- Дан, какой же ты глупый! Люди Льда покинули ее сто пятьдесят лет назад. Неужели ты думаешь, что с тех пор там никто ни разу не побывал? Достаточно расспросить в ближайшем селении.
- С расспросами лучше ни к кому не обращаться, - предупредил ее Ульвхедин. - Никто не должен знать, куда именно мы держим путь. Непосвященному невозможно объяснить, что у нас там за дело. Сама посуди, как нелепо это звучит: «Мы едем в долину, чтобы выкопать труп одного малого и посмотреть, не висит ли у него на шее корень мандрагоры. <Корень мандрагоры называют еще цветком виселицы, ибо, по поверью, он вырастает под виселицей из капли крови преступника, Корень, как правило, напоминает человеческую фигурку.> Ну и попутно хотим убедиться, что дьявол в обличье человека действительно был похоронен и не ходит среди живых!» Думаешь, людям это понравится?
Все молчали. Солнце зашло, и невысокие холмы вокруг болота отбрасывали темные тени. Похолодало.
Ингрид вздрогнула и завернулась потеплей в свое одеяло. Дан потушил костер, чтобы бродившие по дорогам разбойники не обнаружили их лагерь. Все приготовились ко сну.
Болотные птицы нашли свои скрытые от посторонних глаз гнезда. Иногда над болотом раздавался одинокий птичий крик. В остальном было очень тихо, лишь горный ветер шуршал в траве и можжевельнике да шевелил рыжую прядь волос Ингрид.
Ульвхедин не спал. В темноте его пылающий взгляд был устремлен на небо. Мысли блуждали.
Недалеко отсюда было место, где он укрывался в те времена, когда носил прозвище Чудовище, а следы от его ног назывались следами сатаны.
Как давно это было! Сколько хорошего случилось с тех пор в его жизни! Впрочем, встречу с болотными жителями он предпочел бы забыть. Но жизнь в Элистранде вместе с Элисой и Йоном, отцом Тристаном и его женой Мариной... Мачеха! Моложе его самого! А ее дочь Броня, которая должна в скором времени стать его невесткой!.. Какие сложные семейные отношения! Но кровными узами были связаны только Тристан, Ульвхедин и Йон.
Одна мысль о близких делала Ульвхедина счастливым.
И все-таки, страшное прошлое как будто приблизилось к нему. Те времена, когда люди называли его Чудовищем и исключили из своего сообщества. Когда он убивал в слепом порыве, потому что в каждом человеке видел врага.
Конечно, он не хотел бы вернуться к прошлому, но некое примитивное начало, которое наблюдалось у всех его родичей, отмеченных, как и он, проклятием, могло победить в нем, если он потеряет власть над собой. В Долине Людей Льда находилось средоточие этого проклятия. И Ульвхедин восхищался Тенгелем Добрым: живя в этом проклятом месте, он нашел в себе силы освободиться от зла, которое должно было стать его уделом с рождения.
Ульвхедин хотел стать таким же, как Тенгель Добрый. Близкие считали, что он похож на него. Но никто не знал о том, что шевелилось в душе Ульвхедина, что манило и толкало его в другую сторону. Неужели и Тенгель Добрый испытывал эти муки?
Безусловно.
- Ладно, если он смог, смогу и я, - шепотом сказал Ульвхедин самому себе.
Однако жажда обрести власть над людьми не давала ему покоя. Этого он не испытывал еще никогда. Разве что в ту пору, когда был здесь и соорудил себе нору, чтобы укрыться в ней вместе со своей лошадью. Тогда он знал, что находится на пути в Долину Людей Льда, имея в своем распоряжении их сокровище. Его спасла совсем юная девушка с глазами, как звезды.
Элиса. Он обидел ее, но забыть не мог. И еще эти трое - Виллему, Доминик и Никлас, но главное, Виллему. Это она сделала из него человека. Господи, как он тогда ненавидел ее! А теперь? Никто на свете не понимает друг друга лучше, чем они с Виллему. Как часто ему не хватает ее общества, их перепалок, за которыми они скрывали нежную дружбу.
Одно Ульвхедин твердо обещал своим близким в Гростенсхольме: они не станут искать котел Тенгеля Злого, и он намерен был это выполнить. Это слишком опасно, а ведь дома у каждого остались любящие и любимые родные. Ульвхедин не знал, кто найдет этот котел, когда придет время, и найдут ли его вообще. Но чувствовал, что сам он не годится для такого подвига. Он уже исполнил свое предназначение: победил болотных жителей. У Дана и Ингрид были блестящие способности. Их нельзя было подвергать опасности, таившейся в Долине Людей Льда. Ульвхедин понимал, что они рождены для других дел. Пусть менее рискованных и увлекательных. Научные исследования, наблюдения, опыты - все это было чуждо Ульвхедину.
Над головой у него зажглись звезды. Хорошо бы вёдро продержалось еще немного, Ульвхедин не любил ездить верхом под дождем. Мокрый, он чувствовал себя обнаженным и беспомощным.
Его снова охватило волнение. Они направлялись в долину, которая в мечтах представлялась всем таинственной, прекрасной и грустной.
Тенгель, Силье, Лив, Даг и Суль много рассказывали о ней, и эти рассказы передавались из поколения в поколение. И хотя те пятеро, которые жили там, да еще Калеб, всегда вздрагивали, говоря о Долине Людей Льда, в их рассказах неизменно звучала тоска по тем краям, которую они передали своим потомкам.
Ульвхедин и сейчас ощущал эту тоску. И даже сильней, чем обычно.
- Я не могу молить Бога помочь мне, - прошептал он, обращаясь к небесам. - Но многие из проклятых или избранных Людей Льда получали помощь своих предков. Тенгель Добрый... Ты был моей путеводной звездой с тех пор, как я стал достоин называться человеком... Не оставь меня на этот раз! Не оставь нас троих! Мне кажется, что нам понадобится твоя поддержка.
Небеса не ответили Ульвхедину. Но на душу его снизошел покой, и он уснул.
Если ночью над болотом и прошел легкий дождь, утром его никто не заметил. Раннее солнце высушило его следы.

Предыдущая страница 2 Следующая страница


Маргит Сандему - Цветок виселицы

3 Маргит Сандему

5

Желанию Ульвхедина, чтобы вёдро продержалось еще немного, не суждено было сбыться. Первые два дня прошли без дождя, но потом...
В их дальнейшей поездке через Доврские горы не было ничего примечательного. Часть времени они продолжали собирать растения, продвигаясь все дальше на север. Пока они находились высоко в горах, погода держалась хорошая.
Даже когда они покончили со сбором растений, никто больше не заикался о возвращении домой. Правда, следует сказать, что постепенно Ульвхедин и Ингрид стали какими-то рассеянными, вялыми. Про себя они считали, что давно выполнили свой долг перед наукой.
Наконец Дан сказал, что растений уже достаточно. Им перестали попадаться новые виды, но к тому времени они уже почти спустились в долины Трёнделага, а Дана интересовала только горная флора.
И тут зарядил дождь.
Беспросветный, сплошной, проникающий через любую одежду. Гнетущий...
Что им оставалось делать? И вообще, какие есть средства против дождя?
Они не могли укрыться где-нибудь по пути и переждать ненастье. Их уже неодолимо тянуло в Долину Людей Льда, которая была совсем близко.
Путникам оставалось только надеяться, что никто из них не схватит простуду. Небольшой кашель или насморк их не пугал, их пугала опасность получить чахотку. В ту пору чахотка свирепствовала по всей Норвегии, и Ингрид с растущим страхом прислушивалась по ночам к громкому кашлю родителей. Они кашляли уже давно, и она надеялась, что к ее возвращению домой их кашель пройдет. Многие в приходе Гростенсхольм страдали чахоткой. Люди угасали, и на колокольне снова и снова звонили колокола...
Вымокшие и продрогшие, Дан, Ингрид и Ульвхедин ехали по южному Трёнделагу.
Они часто сверяли дорогу с описанием Калеба. Наконец они въехали в долину, окруженную горами, которые когда-то так напугали Силье. Как она назвала это место? Вечерней Страной или Страной Тени?
Дождь немного утих, и прояснилось настолько, что стали видны горы. Только вершины их были еще скрыты темными, неповоротливыми облаками.
- Силье не зря дала этому месту такое название, - проговорила Ингрид. - Эти горы способны напугать любого, кто видит их в первый раз.
- Не спорю, - согласился Дан. - Но сейчас нам следует найти себе ночлег, у тебя даже губы посинели от холода. Надо высушить одежду. Да и лошадям в такую погоду тоже требуется крыша над головой.
Все с ним согласились.
В большой усадьбе, где пускали путников на ночлег, играли свадьбу. Гостей съехалось много. Дан не хотел мешать торжеству, но хозяин уверил его, что всегда найдет для господ комнатушку.
Во время путешествия Дан и Ингрид обычно ночевали в одной комнате, их это не смущало, ничья невинность от этого не страдала. Ульвхедин же располагался где-нибудь на сеновале. Он не хотел показываться местным жителям. В Гростенсхольме его знали и уважали, но здесь его вид мог до смерти напугать какую-нибудь трусливую душу.
Когда они поужинали и немного обсохли, хозяева пригласили их принять участие в общем веселье, которое длилось уже второй день.
Дан и Ингрид переглянулись и с радостью приняли приглашение хозяев. Глаза Ингрид сияли - ей так хотелось немного повеселиться после долгой и трудной езды под дождем.
Вещи их были надежно защищены от воды, они не промокли, и у Ингрид было с собой подходящее платье, которое она могла надеть. Она не считала его нарядным, но оно далеко превосходило простые, хотя и красивые, платья местных крестьянок. И Дан и Ингрид выделялись среди гостей своими манерами и одеждой, в которой они следовали моде больших городов, но их веселость и приветливость сразу расположили к ним всех. С чувством вины они думали об Ульвхедине, лежавшем сейчас на сеновале, и надеялись, что он уже спит.
Трудно было ожидать, что захмелевшие мужчины не обратят внимания на броскую красоту Ингрид. Однако она ловко увертывалась от их пьяных приставаний и веселилась от души.
Как часто бывает, в усадьбу, где собралось много нарядных гостей, нагрянула банда разбойников, вооруженных пистолетами и с масками на лицах.
Дан быстро огляделся, ища глазами Ингрид. Она сидела с женщинами в другой комнате. Кто-то высказал тревожную догадку, что это известные разбойники из Трондхейма. Все оцепенели от страха. На свадьбе присутствовал даже сам ленсман <Крупный судебный чин.>, но и он ничего не мог поделать, его разбойники охраняли особенно тщательно.
Дан готов был отдать все, лишь бы оказаться сейчас рядом с Ингрид и иметь возможность защитить ее.
Разбойники захватили неплохую добычу. Мужчинам пришлось расстаться с кошельками, снять жилеты с серебряными пуговицами, серебряные пряжки с башмаков, а также отдать булавки с драгоценными камнями.
Платья женщин были богато украшены серебром - воротники, пояса, манжеты... Разбойники забрали даже венец невесты, усыпанный серебряными каплями, и присутствовавший на свадьбе пастор убивался от горя.
Наконец они подошли к Ингрид.
- Смотрите, ребята, какая красотка! - крикнул один из них. - Серебра и драгоценностей на ней, правда, маловато, зато она может доставить нам другую радость. Берем ее с собой!
Ингрид на мгновение растерялась. Она знала, что следует опасаться обвинений в колдовстве, но стерпеть такое?
Ей ничего не стоило спасти всех присутствующих, однако тут находились и ленсман, и пастор - она могла поплатиться жизнью за свой колдовской дар!
Двое разбойников в масках уже схватили ее. И Ингрид забыла обо всем.
- Ай! - завопил один из разбойников и отдернул руки, словно прикоснулся к огню.
Именно присутствие пастора подсказало Ингрид правильное решение. Без малейших угрызений совести она воспользовалась именем Господа Бога.
- Смотрите, господин пастор, смотрите! - воскликнула она. - Нам помогает сам Ангел Божий!
- Что? Где? - растерянно крикнул пастор из соседней комнаты.
Ингрид знала, что ей будет нелегко. Был бы здесь Ульвхедин! А так ей придется самой внушить то, что нужно, людям сразу в двух комнатах. Она обладала большой силой внушения, но никогда не применяла ее, до сих пор ее жертвами были только родители, которым она могла внушить что угодно, пристально глядя им в глаза.
«Суль, - подумала она. - Помоги мне, Суль!»
Все это быстро пронеслось у нее в голове, пока она старалась сосредоточиться. Прошло всего несколько секунд, никто ничего не заметил, но вдруг все увидели, как пистолеты разбойников медленно опустились дулами к полу. Сперва это произошло в комнате, где были женщины, которые не могли сдержать возглас удивления. Потом внушение постепенно распространилось и на большую залу. Разбойники последними обнаружили, что произошло с их оружием. Они растерялись.
«Бог ты мой, - подумал Дан, с трудом сдерживая смех. - Как пустая кишка из-под колбасы! Ингрид использовала знакомый прием!»
Это видели и пастор, и ленсман. Наконец разбойники догадались, в какое положение попали.
- Чудо Господне! - промолвил пастор.
«Сомневаюсь, - подумала Ингрид. - Но торопитесь, боюсь, у меня не хватит сил долго поддерживать эту иллюзию».
Она чувствовала, как по телу у нее бегут ручейки пота.
Ленсман туг же набросился на растерявшихся разбойников, а за ним и все остальные мужчины. Они быстро разоружили непрошенных гостей. Каково же было удивление мужчин, когда они обнаружили, что оружие разбойников находится в полной боевой готовности.
- Не понимаю, что случилось? - сказал один из гостей, связывая очередного разбойника.
Никто не сомневался, что разбойников ждет тюрьма. За этой шайкой власти охотились уже давно, и судьи вряд ли оказали бы преступникам снисхождение. Кто-то тут же начал возвращать ценности их владельцам.
- Не спрашивайте, как это случилось, я сам ничего не понимаю, - мрачно ответил ленсман.
- Разве вы не слышали, что тут был ангел? - блаженно лепетал пастор. - Его видели женщины!
Вскоре выяснилось, что ангела видела только одна женщина - ослепительно прекрасная рыжеволосая девушка.
Ленсман поглядел на нее с подозрением. Но пастор был в восторге. Ингрид опустила глаза и сделала реверанс.
- Мне иногда бывают откровения, господин пастор.
«Ничего себе откровение», - усмехнулся про себя Дан. Но когда все обернулись в его сторону, ему оставалось только поддержать Ингрид.
- Это правда, она стала такой после того, как ей на голову упала доска, - серьезно сказал он. - Господь милостив к убогим, вы сами знаете.
Ингрид послала ему ослепительную улыбку.
Возможно это и не рассеяло подозрений ленсмана, но он только что получил обратно серебряные часы и туго набитый кошелек, и ему ничего не оставалось, как делать хорошую мину при плохой игре.
Благодарные гости одарили Ингрид деньгами. «Ни дать ни взять - дары святой», - мрачно подумал Дан.
Праздник продолжался, гости готовы были славить Ингрид и восхищаться ею до заката солнца, если б не вмешался Дан. Ингрид нужно поспать, набраться сил перед дорогой.
Ингрид еще долго не могла успокоиться и возбужденно болтала, лежа в постели. Дан почти не отвечал ей. Происшествие на свадьбе поразило его.
Страх, который он испытал за Ингрид. Желание защитить ее. И, увы, она обошлась без его помощи. Дан чувствовал себя заурядным и никчемным. Ингрид спасла его, а не наоборот!
Он рывком повернулся к стене.
- Да, да, ты была неподражаема! А теперь я хочу спать!
С кровати Ингрид послышался довольный смешок. Уж что-что, а глупой она не была!

***

Вьючную лошадь и все свое снаряжение Дан оставил в усадьбе, хозяин внушал доверие, к тому же ему неплохо заплатили и за хранение вещей, и за уход за лошадью.
Они сказали ему, что направляются в горы Утгарда собирать горные растения.
- В горы Утгарда? Но там же никто не живет?
- Это не важно. Мы ищем растения, а не людей.
Хозяин усадьбы промолчал, но поглядел на них так, словно хотел что-то сказать, однако счел за лучшее не болтать лишнего.
Дан и Ингрид пустились в путь, через некоторое время к ним присоединился Ульвхедин.
Начался подъем в горы.
Как говорил Калеб семейному летописцу Микаелу, путь им предстоял не близкий. Они ехали по той же извилистой тропинке, по которой когда-то шла Силье, когда Тенгель Добрый помог ей скрыться в Долине Людей Льда. Тогда кругом лежал снег. Теперь стояло лето и ехать было легче.
Дан ехал последним. Мысли его были заняты корнем мандрагоры.
Как натуралист и ботаник он знал о мандрагоре больше, чем кто бы то ни было. Корень мандрагоры находили обычно на холмах, где стояли виселицы, он кричал, когда его вытаскивали из земли. Утверждали, что он живой.
Поверья, связанные с этим странным растением, родились не в народе. Они возникли среди ученых, занимавшихся магией, и опирались на восточные традиции, берущие начало в античности. Вера во всемогущую силу мандрагоры была характерна для стран Средиземного моря, но слухи об одушевленном корне и о его способности приносить счастье распространились по всему миру. Достигли они и Скандинавии, где культура развивалась медленней, чем в южной Европе.
Каким образом Люди Льда раздобыли корень мандрагоры, оставалось загадкой, но сохранилось предание, что в свое время он принадлежал Тенгелю Злому.
Дан, Ингрид и Ульвхедин много говорили о мандрагоре. Дан обратил их внимание на то, что этот корень не принес счастья тем Людям Льда, которые им владели. Ни Ингрид, ни Ульвхедина это не смутило. Сила и очарование мандрагоры были слишком велики, люди слепо жаждали заполучить магический корень. Каждый мечтал владеть им...
Впрочем, путники могли не беспокоиться. За это время заветный корень наверняка давно обратился в прах. Да и вряд ли им посчастливится найти могилу Колгрима в Долине Людей Льда.
Дану хотелось, чтобы они не нашли ее.
Другое дело могила Тенгеля Злого. Если Дан сочувствовал горькой судьбе Колгрима, то по отношению к Тенгелю Злому он ничего подобного не испытывал. Сколько горя и отчаяния по его вине пришлось пережить Людям Льда! Дан собирался любой ценой найти могилу этого злодея и запечатать ее навеки, чтобы в будущем он уже не мог выйти из нее и творить зло.
Дан наивно полагал, что если ему это удастся, проклятие, тяготевшее над Людьми Льда, потеряет свою силу.
Он еще не знал о том, что Вендель Грип посетил Таран-гай и может рассказать много нового про Тенгеля Злого.
Наконец они поднялись на плоскогорье, точно следуя указаниям Калеба. Несколько раз они, правда, сбились с пути, ибо каждый, ходивший в горы, знает, насколько все вершины похожи друг на друга и как одинаково журчат горные ручьи.
Они нашли гору, про которую у Калеба было сказано: гора с мертвым можжевельником на вершине, белым, как воздетые вверх руки.
- Вот она! - крикнула Ингрид. - Надо оставить ее справа и спуститься в скрытую за ней ложбину...
Они пришпорили лошадей.
За горой действительно была ложбина! Не без страха они поехали по ней, опасаясь, как бы она снова не оказалась ложной. Впрочем, на этот раз ошибки быть не могло. Сзади встала горная стена с ледником на вершине. Ручей, шириной с добрую реку, сбегал в ложбину, вырываясь из расщелины в стене, русло ручья вдали было покрыто льдом. Путники не без труда заставили лошадей пройти мимо причудливых каменных нагромождений...
И оказались перед обледенелым входом в Долину Людей Льда.
- Видно, лошадей придется оставить здесь, - задумчиво сказал Дан.
- А мы это и так знали, - заметила Ингрид.
- Нет, не знали. Во всех рассказах о людях, живших здесь в прежние времена, говорится, что они свободно проводили с собой в долину и лошадей, и прочий скот. Они даже на телегах туда проезжали. Но Колгрим не смог заставить свою лошадь пройти через этот проход, наверное, уже тогда ледяной туннель был слишком низок. А теперь!..
- Теперь нам придется ползти, - буркнул Ульвхедин. - Если мы вообще сможем пробраться сквозь него.
- Да, ступать в этот ледяной коридор жутковато, - призналась Ингрид. - Попытаемся пройти в долину уже сегодня вечером?
- Нет, мы переночуем в ложбине. Не удивительно, что людям было трудно найти это место. Не думаю, что кто-нибудь посторонний побывал в Долине Людей Льда после того, как все дома там были сожжены. Не считая, конечно, Колгрима, Тарье, Калеба и их людей.
Все помолчали, думая о том, что с двумя из тех, кто пытался проникнуть в тайну долины, случилось несчастье: Колгрим сложил голову в самой долине, а любимый всеми Тарье получил там неизлечимую рану.
Тарье был гений. Теперь в эту долину направлялись еще два гения. Неужели талант и безрассудство всегда следуют рука об руку?
Ульвхедин смотрел на них, сознавая, что бремя его ответственности стало неизмеримо тяжелее.
- Может, все-таки, Дан, тебе лучше остаться здесь?
- Не говори глупостей.
- Но ты необходим этому миру.
- Мы все необходимы ему. Кроме того, ты постоянно забываешь, кто первым решил отправиться сюда. Я предпринял это путешествие по своему желанию. А вы по ходу дела присоединились ко мне, я главный в этой истории, а вы - на вторых ролях.
Ингрид и Ульвхедин были глубоко задеты. Люди Льда, отмеченные печатью, никогда не чувствовали себя второстепенными действующими лицами.
Дан знал об этом, но ему хотелось немного подразнить их.
Все рассмеялись. Однако их смех звучал не весело. Они понимали, что, возможно, столкнутся в долине с силой, с которой им будет не справиться.
Они приготовились спать, до них доходило холодное дыхание ледника. Вдруг Ингрид спросила:
- Дан, по-норвежски мандрагора называется «аль-руне», откуда взялось это слово? Оно тоже восточное? Или средиземноморское?
- Нет, это древненорвежское слово. У него есть много значений. Когда-то древне-германские племена называли так колдуний и прорицательниц. «Руне» означает тайну или тайный шепот. На древневерхненемецком это звучало, как «альраун». В Исландии была своя Ольрун, дева-лебедь, это тоже культовое название. Потом этим словом стали называть только корень мандрагоры.
- Для чего этот корень употребляли?
- Он обладает некоторым возбуждающим действием. Корень обрезался наподобие куклы и им пользовались для гаданий, он служил амулетом, волшебным талисманом, дарящим богатство своему владельцу. Но прежде чем разбогатеть, нужно было продать душу дьяволу. Кроме того, из этого корня готовили приворотное зелье. Ну и все в таком роде. Корень считался живым, зачатым от семени повешенного человека.
- Понятно.
- Я вижу, ты думаешь только о корне мандрагоры:
- А это уже не твое дело, - отрезала Ингрид.
Дана передернуло.
- Сударыня, при вашей одаренности вы слишком часто забываете о своем женском достоинстве!
Ингрид приподняла голову над одеялом.
- Тебе прекрасно известно, что все, несущие на себе проклятие Людей Льда, бывают невоздержанны на язык! Правда, Ульвхедин?
Но Ульвхедин уже спал. Дан и Ингрид последовали его примеру. К собственному ужасу, Дан сделал одно открытие: его мысли постоянно возвращались к Ингрид.
«Я человек чести, - думал он. - Мне не составит труда справиться с таким примитивным желанием. Но как же крепко оно сидит во мне!»

***

Они вползли в ледяной туннель.
И тут же промокли до нитки. Они продвигались медленно, шаг за шагом, не зная, что их ждет впереди. При одной мысли о нависшей над ними ледяной тяжести им становилось не по себе. Они боролись со страхом, вызванным замкнутым пространством, посинели и дрожали от холода, почти ослепленные студеной зеленоватой тьмой, но все же не отступали.
Порой им удавалось выпрямиться во весь рост и пройти несколько шагов, не сгибаясь. Теперь они хорошо понимали, что испытывали Люди Льда несколько столетий назад, пробираясь этим путем в свою долину.
Потом туннель снова сужался, лед наползал на них со всех сторон, и они двигались в ледяной воде.
- Здесь никто не проходил с тех пор, как Люди Льда покинули эту долину! - воскликнул Дан, ему откликнулось эхо, отозвавшееся в ледяных сводах и укатившееся в бесконечную даль. - Этот проход с каждым годом все больше и больше зарастал льдом.
Ингрид не смела произнести ни слова. Она ползла второй, за Ульвхедином, ей казалось, что они вползают в самое чрево горы и уже никогда не выберутся из него. Они покинули мир живых людей, никто на свете не был так одинок, как они, запертые в этой ледяной вечности...
У нее сперло дыхание, она не могла больше преодолевать удушливый страх. Ингрид издала задавленный, беспомощный крик. Она билась в исступлении, ловя ртом сырой, холодный воздух, и пыталась повернуть назад, чтобы выбраться наружу.
Кто-то удерживал ее, но от этого страх становился только сильнее, и она рвалась прочь еще отчаяннее...
Словно сквозь толщу воды до нее долетал звонкий, строгий голос. Он приказывал ей взять себя в руки, опомниться, и она как будто узнавала этот голос. Дан? Да, знакомое имя. «Страх перед замкнутым пространством, - произнес этот голос. - Только этого нам сейчас не хватало».
Крики вновь разрывали ей грудь... И вдруг... Другой голос, спокойный, властный, нагоняющий сон и в то же время мягкий, как шелк, он словно обволакивал ее больной рассудок. Ингрид зевнула, вздрогнула несколько раз и постепенно затихла. Страх отпустил ее, сменился сонливостью, Ингрид не могла ей противиться, зато ее смятение прошло.
- Спасибо, Ульвхедин, - сказал первый голос, и Ингрид вспомнила, что знает человека, которому он принадлежит. Человека звали Дан. Просто она на время забыла о нем.
Дан и Ульвхедин дали ей передохнуть и отдышаться.
- Мне так стыдно, - прошептала она. - Как я могла...
- Нечего стыдиться, - сказал Дан. - Сильным мужам, не чета тебе, тоже бывает страшно. Нам всем пришлось подавить в себе животный страх.
- Спасибо! - Ингрид улыбнулась, она окончательно пришла в себя. - Только, пожалуйста, не называй меня мужчиной! Я не мужчина, уверяю тебя!
Этого она могла и не говорить. Дан никогда так остро не чувствовал ее женского очарования. Его руки еще ощущали упругость ее трепещущего тела, бурно вздымавшуюся и опускавшуюся грудь, он еще помнил, как она билась, пытаясь выскользнуть из его объятий...
- Идем дальше? - сухо спросил Ульвхедин. Они осторожно пробирались сквозь туннель по журчащему ручью.
- Ингрид! Дан! Смотрите! - воскликнул вдруг Ульвхедин.
- Свет! - благоговейно прошептала Ингрид. - Мы пришли...
Девушка последовала за ними. Ингрид с трепетом ожидала увидеть самое страшное.

6

Когда они наконец вышли из туннеля, слабый солнечный свет показался им ослепительно ярким.
- Повезло, что сегодня нет дождя, - сказал Дан, заслоняя глаза от солнца.
- Да, иначе плохо бы нам пришлось.
- Самое ужасное, что нам предстоит вернуться обратно той же дорогой, - вздохнула Ингрид.
- Ты умеешь приободрить и утешить.
- Милый Дан, утешайся тем, что нам, возможно, вообще не придется возвращаться. - Ингрид любила оставить за собой последнее слово.
- Прекратите, - прикрикнул на них Ульвхедин. - Первым делом мы должны постараться развести огонь. Нам необходимо согреться и высушить одежду.
Губы у Ингрид посинели от холода.
- Да, но самое главное, наше сокровище. Как оно там, Дан?
Короб с сокровищем висел у Дана на спине. Сплетенный из кожи и бересты и пропитанный воском, короб был водонепроницаемый: он не пропускал влагу, но и не давал высохнуть тому, что следовало хранить во влажном состоянии.
- По-моему, ваши орудия колдовства перенесли дорогу куда лучше, чем мы, - сухо ответил Дан, он не разделял восторга Ингрид и Ульвхедина перед этим, по его выражению, хламом.
- Я хотела бы в этом убедиться, - недоверчиво сказала Ингрид и погладила короб, желая удостовериться, что он никуда не исчез.
- Я замерз, пошли дальше!
- Неужели никто из вас не заметил, как здесь красиво? - спросила Ингрид.
Они окинули взглядом небольшую пустынную долину, затерянную в горах.
- Здесь должно быть много морошки, - деловито заметил Дан.
- Книжник, сухарь! - воскликнула Ингрид.
Ее, Дана и Ульвхедина отделяло от прежних Людей Льда столько поколений, что, глядя на долину, они не чувствовали никакой тоски. Разве что легкую грусть. Они спокойно смотрели на окрестные горы и на ущелье между вершинами, которым прошли Силье и Тенгель, покидая долину, на двух орлов, парящих в небе над блестящим озером, на разросшийся березовый лес - здесь больше не было коз, питавшихся молодыми побегами. Дорога еле угадывалась, они брели по ней, ища глазами остатки поселения своих предков, но горизонт заслонял высокий березовый лес. Впрочем, руин, как таковых, уже давно не было, в траве оставались лишь едва заметные очертания фундаментов бывших домов.
Ингрид вдруг почувствовала, как к горлу у нее подступили слезы: чем дальше она углублялась в долину, тем больше проникалась ее настроением. Ингрид волновала каждая кочка, каждый бугорок, она с наслаждением слушала шелест листвы.
Ульвхедин остановился:
- Вот место, защищеное от ветра, тут мы и остановимся!
Они с трудом разожгли сырые ветки и сучья, которые собрали поблизости, - здесь тоже несколько дней шел дождь. Поев, они решили устроить на этом месте, окруженном с трех сторон холмами, стоянку. Немного ниже расстилалось озеро. Путников согревали теплые солнечные лучи и пламя костра.
- Может, сперва осмотрим селение? - предложил Дан.
Ульвхедин не возражал.
- Пожалуй. Попробуем найти, где тут стояла церковь.
- Мы почти ничего не знаем об этой долине и о том, как они тут жили. Лив мало что могла рассказать Микаелу, она была еще слишком мала, когда покинула эти места. Где, к примеру, могла стоять церковь? - рассуждал Дан.
- А у них была церковь? - спросила Ингрид, разомлевшая от солнца и костра.
- Кто знает. Но было же у них место, где они хоронили покойников, - ответил Дан.
- А может, они их сжигали?
- Не думаю. В то время в Норвегии так не поступали. Если только люди не умирали от чумы.
- Значит, ты по-прежнему хочешь найти могилу Тенгеля Злого или хотя бы ее остатки? - тихо спросила Ингрид - тут, в долине, она побаивалась произносить вслух имя грозного предка.
- Я для этого сюда и пришел. Да, да, я помню, для чего сюда пришли вы, но всему свой черед.
Ульвхедин быстро встал.
- Тогда начнем! Я не хотел бы задерживаться в этой долине дольше, чем нужно.
Ингрид и Дан с удивлением подняли на него глаза.
- Ты что-то почувствовал? - быстро спросил Дан, знавший, какое у Ульвхедина чутье на все сверхъестественное и опасное.
Ульвхедин стоял и принюхивался, словно огромный хищник. Он ответил неохотно и не сразу:
- Кому-то не нравится, что мы пришли сюда.

***

За два часа они на скорую руку соорудили себе хижину - в любом случае ночь им предстояло провести здесь. Потом отправились осматривать селение, погребенное под слоем пепла и поглощенное землей.
Они восхищались видом, открывавшимся с одной из возвышенностей, даже не подозревая о том, что когда-то на этой возвышенности стоял дом Тенгеля и Силье. Они видели остатки богатой усадьбы отца Хеминга Убийцы фогда. На том месте, где стоял дом Ханны и Гримара, о чем никто из них троих опять же не знал, Ульвхедин застыл в удивлении.
Наконец они пришли, как они догадались, на кладбище. Небольшой клочок земли был обнесен каменной изгородью, кое-где виднелись бугорки - остатки могил.
Ингрид нетерпеливо переминалась с ноги на ногу. Время шло, а они до сих пор еще не начали искать самое, с ее точки зрения, главное. Какое ей дело до могилы Тенгеля Злого? Желание Дана найти эту могилу и узнать, что случилось с их несчастным предком, было вполне разумным. Но именно сейчас она была глуха к доводам разума. Ингрид сгорала от нетерпения найти основное сокровище рода, завладеть им и с его помощью стать самой собой.
Самой собой? В каком смысле?
Она-то хорошо понимала, что это значит, но строгое воспитание всегда накладывало запрет на эти мысли. Теперь же она была далеко от родительских наставлений, она проникла в самую глубь души Людей Льда!

***

Здесь она могла выпустить на свободу все свои запретные мысли. Могла признаться самой себе, что она - по природе своей ведьма! Еще немного, и она сможет с полным правом называть себя так.
Дан и Ульвхедин о чем-то беседовали.
- Это кладбище, Ульвхедин?
- Да, - не совсем уверенным голосом ответил Ульвхедин. - Но тот, кого мы ищем, покоится не здесь. Здесь нет никого, кто был бы отмечен проклятием.
- Наверное, кладбище в свое время было освящено.
- Конечно, - Ульвхедин отошел в сторону.
Ингрид хорошо понимала его!
- И где же, ты думаешь... - Дан не успел закончить вопрос.
Лицо Ульвхедина перекосила гримаса,
- Я думаю, они их уничтожали. Не всех, но некоторых.
- Я мало что понял из твоих слов. Кто кого уничтожал? И куда подевались остальные? И каким образом их уничтожали? - Дан так и сыпал вопросами.
Ульвхедин искоса поглядел на него.
- Послушай, Дан, ты думаешь, мне все известно? Я могу рассказать тебе только о своих догадках и о том, что подсказывает мое чутье. Точных сведений у меня нет.
- Нет, нет, - пробормотал Дан себе под нос. - Я уверен, что эти догадки недалеки от истины.
Мысли Ульвхедина были заняты уже другим.
- На берегу мы прошли мимо одного места... Помните, я еще поднял там обуглившуюся деревяшку?
- Поэтому ты и решил, что они их сжигали?
- Не знаю, - нерешительно сказал Ульвхедин. - Может быть, сжигали. А может быть, опускали на дно озера. Но это еще не все... На том месте... - Ульвхедин не договорил. На лице у него отразилось томительное напряжение, словно он что-то предчувствовал, но не мог понять, что именно. Он ощущал присутствие Ханны и Гримара, но никто из спутников об этом не догадывался.
- А тот, кого мы ищем, его здесь нет? - осторожно спросил Дан.
То, как Ульвхедин медленно поднял голову и прищуренным волчьим взглядом обвел горы, окружавшие долину, так напугало Ингрид и Дана, что по спине у них побежали мурашки.
- Нет, его здесь нет, - как-то нерешительно произнес Ульвхедин. - И все-таки, он здесь!.. Он дрожит. Он почуял нас. И мне это не нравится! - тихо прибавил он.
Наступило долгое и зловещее молчание, Ингрид наконец не выдержала и вспылила:
- Так мы дела не сделаем. Не пора ли нам...
Ульвхедин словно очнулся.
- Верно, корень мандрагоры!..
- Наконец-то! - с облегчением вздохнула Ингрид.
- Только не думайте, что я сдался, - твердо сказал Дан. - Если Тенгель Злой похоронен в долине, я его все равно найду! Скажи, Ульвхедин, может, ты чувствовал близость котла? Или самого Тенгеля Злого? Я хотел сказать, его земных останков.
- Похоже на то, - буркнул Ульвхедин. - Похоже на то.
Его золотистые глаза снова оглядели склоны гор.
- Если верить рассказу Калеба, Колгрим бросился со скалы или с уступа. И они похоронили его внизу, там, где он разбился.
- Вместе с корнем мандрагоры! - быстро вставила Ингрид.
- Так они тогда думали, потому что корня не оказалось среди сокровищ. - Ульвхедин посмотрел ей в глаза. - Рассказывают, что Колгрим, бежал вниз, крича от страха... Он бежал вниз наискось слева направо...
- Все зависит оттого, где стояли они сами, когда увидели его, выше или ниже. Только зная это, можно сказать что было слева от них, а что - справа.
- Но можно ли верить, что Колгрим увидел Тенгеля Злого?
- Калеб слышал, как он крикнул об этом Тарье.
- Как же мы узнаем это место, - вздохнула Ингрид, - это мог быть любой уступ или скала!
- Давайте рассуждать, - сказал Дан. - Тарье, Калеб и двое других пришли в долину Людей Льда через ущелье, которое мы видим отсюда.
С этим все были согласны.
- Это сужает круг наших поисков, - сказала Ингрид. - По-моему, надо туда подняться.
Перекусив, они стали подниматься к ущелью. Несмотря на привычку ходить по горам, они порядком устали, когда наконец добрались до края обрыва.
- Уж не отсюда ли Колгрим сделал свой роковой прыжок? - вслух подумал Дан.
Ингрид недоверчиво глянула вниз. Сердце у нее бешено колотилось, но не от трудного подъема, скорее от волнения, что они были так близко у цели.
- Сомневаюсь, - сказала она. - Здесь нет ровной площадки, а у уступа нет внизу того, что они назвали «подножием». Вон он как полого спускается вниз и сливается с долиной.
Все внимательно оглядели склон, на котором стояли.
- Здесь все так заросло, что трудно представить себе, как это выглядело в то время, - сказал Дан. - Но тут есть еще два похожих уступа. Идем дальше?
Они долго карабкались по крутому склону. Когда наконец им стало ясно, что они пришли именно туда, куда нужно, день уже начал клониться к вечеру.
Уступ под ними круто обрывался вниз.
- Должно быть, здесь, - сказал Ульвхедин. - Наверху широкая ровная площадка. А внизу каменная россыпь...
- Вон виднеется клочок голой земли, - показал им Дан. - И, если не ошибаюсь, на нем лежит упавший крест.
- Верно, крест! - подтвердила Ингрид. - Давайте спустимся!
Они спускались по расселине, где шла узкая тропинка, протоптанная когда-то скотом. Ингрид волновалась, у нее дрожали руки, голос срывался. «А вдруг корня там не окажется, - думала она. - Может быть, это единственный корень мандрагоры во всей Скандинавии, и он принадлежит нашему роду. Я должна была получить его в наследство, а он пропал вместе с этим простофилей Колгримом! Может, моего корня уже не существует, он превратился в прах и исчез навсегда! Я этого не переживу!»
Она хотела протиснуться вперед и обогнать Дана, но Ульвхедин схватил ее за руку. Оглянувшись, она увидела его насмешливую улыбку.
- Не спеши, - сказал он таким елейным голосом, что Ингрид сразу поняла: сейчас с ним шутки плохи. - Не забывай, кто первый должен получить его!
- Но ведь тебе он не нужен! - попыталась возразить Ингрид. - Ты же дал слово вести себя примерно!
- А разве ты не дала такого же слова?
Ингрид мысленно увидела родителей и сразу поникла.
- Его еще нужно найти, - напомнила она. Дан повернулся к ним на крутой тропинке.
- Я не желаю слушать ваши пререкания! - рявкнул он. - Если этот проклятый корень посеет между нами вражду, пусть лучше остается там, где есть.
- Заткнись! - В голосе Ингрид прозвучало столько ненависти, что она сама испугалась. Она закрыла глаза и перевела дыхание. - Прости, я не хотела.
- Надеюсь, - сказал Дан. - Я и без того по горло сыт всей этой затеей.
Они были уже внизу. Клочок земли возле каменной россыпи оказался сглаженным холмиком.
- Это могила, - голос Ульвхедина дрогнул. - Странно, что она не заросла!
- Там, где лежит порождение дьявола, трава не растет, - сухо заметила Ингрид.
- Будете разрывать могилу?.. - Дана охватило отвращение. - Зачем вам нарушать покой давно умершего? Давайте лучше помолимся за душу этого грешника и оставим его с миром.
Ингрид и Ульвхедин так взглянули на него, что он не осмелился возражать им.
Некоторое время все стояли в растерянности, не решаясь приступить к делу. От могилы к кустам тянулся какой-то странный след. Его могла оставить лишь небольшая живая тварь с острыми растопыренными коготками. Никто из троих не знал, что это был за зверек.
Дан выпрямился.
- Не хочу принимать в этом участия!
- Трус! - бросила Ингрид.
Ее охватил охотничий пыл, но она колебалась. Она предпочла бы, чтобы могила была уже разрыта: внушенное воспитанием уважение к покойникам мешало ей приступить к делу. Она с мольбой взглянула на Ульвхедина.
Он вздохнул, опустился на одно колено и стал осторожно ковырять землю ножом.
Следом за ним Ингрид тоже опустилась на колени. Дан отвернулся.
Ульвхедин и Ингрид копали молча. Дан отошел на несколько шагов, ему было не по себе, болезненно сдавило горло.
Ингрид и Ульвхедин перешептывались у него за спиной.
- Что там? - не оборачиваясь, спросил он.
- Останки Колгрима, - тихо ответил Ульвхедин.
- Господи, будь милостив к нему и прости нас, - проговорил Дан. - Упокой душу его, Господи!
Ингрид встала и стряхнула землю с рук. Ульвхедин снова засыпал могилу.
- Корня в могиле нет, - почти беззвучно проговорила Ингрид.
- Может, он держал его в руке? - предположил Дан, осмелившийся наконец подойти к ним. - Или прятал где-то на себе?
- Насколько я понимаю, корень мандрагоры не такой уж и маленький, - сказал Ульвхедин.
- Ты прав. Его можно повесить на шею, но спрятать на себе так, чтобы его не было видно, нельзя. Если бы он держал корень в руке, Калеб и его люди тут же его обнаружили бы. Значит, корень все-таки сгнил!
- И то, на чем он висел, тоже? - недоверчиво спросила Ингрид.
- Мы же не знаем, на чем он висел, на цепочке, на кожаном ремешке или на шнуре.
- Черт бы его побрал! - Ингрид была разочарована.
- Не богохульствуй над могилой! - строго сказал Дан.
Сидя на корточках, Дан внимательно изучал следы, оставленные острыми коготками. Что же это все-таки за зверек?
- Откуда нам знать, может быть, вся эта история о корне мандрагоры, хранившемся в семье, пустая выдумка?
- Что с тобой, Ингрид? - удивился Дан. - Ты плачешь?
Тем временем Ульвхедин медленно и неуверенно шел по следу, ведущему в кусты. Не говоря ни слова, Дан и Ингрид пошли за ним.
Зверек, оставивший следы, видимо, двигался с трудом. Возле самой могилы следы были едва заметны, словно он прополз там уже давно, но ближе к кустам они становились все отчетливей.
- Может, это черепаха? - попробовала пошутить Ингрид, но сама услышала, как дрожит у нее голос.
Солнце, которое до сих пор связывало их с привычной жизнью, зашло за гребень горы, и от обрыва на долину упала холодная, синяя тень. Она окутала путников своим холодом. Всем стало не по себе.
- Как быстро стемнело! - У Ингрид зуб на зуб не попадал.
Следы уходили в заросли можжевельника. Идти по ним дальше было невозможно, но Ульвхедин почти бессознательно отвел в сторону ветки низких деревьев.
У Ингрид сдавило сердце. Следы заканчивались здесь. Он лежал под можжевельником, раскинув руки и ноги и вцепившись когтями в землю.
Ульвхедин быстро отпустил ветки.
- Нет! Нет! - Он судорожно глотал воздух, лицо у него стало серого цвета.
Дан почувствовал, как земля закачалась у него под ногами, он, ученый, не верил своим глазам - такого не бывает! Он сел на корточки, стараясь собраться с мыслями, и, словно в тумане, услыхал крик Ингрид, в страхе убегавшей от них.
Она все представляла себе иначе. Но как бы там ни было, она нашла свой корень.

***

Голос Ульвхедина вернул его к действительности:
- Дан! Дан! Очнись!
Дан с трудом открыл глаза. Действительность нанесла ему безжалостный удар, он задыхался, стараясь осознать случившееся.
- У меня есть кое-какие догадки, - тихо сказал Ульвхедин. - Должно быть, какой-нибудь зверь утащил корень из могилы или Колгрим, падая, обронил его.
Способность мыслить трезво вернулась к Дану.
- Как все на самом деле просто. - Он сел.
Как сильно может человек поддаться влиянию вечернего сумрака и древних поверий!
Ингрид вернулась и улыбнулась ему, ее побледневшие губы дрожали.
- Это все твои глупые рассказы, будто его считают живым. Мы чуть было не поверили тебе! - сказала она, пытаясь развеять собственный страх.
Она и Ульвхедин долго молча смотрели друг на друга. Дан видел, что в каждом из них происходит жестокая борьба: с одной стороны, каждому во что бы то ни стало хотелось завладеть магическим корнем, с другой стороны, их сдерживал благоговейный страх, который они только что испытали.
Дан встал.
- Наверное, вид у нас троих сейчас уморительный, - сказал он с неуверенным смешком. - Вы ведь хотите забрать этот корень с собой?
Ингрид и Ульвхедин кивнули, торжественно и немного робко.
- Значит, возьмем его с собой, - решительно сказал Дан и снова вернулся к кустам.
Ингрид и Ульвхедин нерешительно двинулись за ним.
Дан с трудом заставил себя снова раздвинуть ветки можжевельника и посмотреть на корень. Большой, больше его ладони, корень лежал ничком на черной, сырой земле. Время совсем не тронуло его, он был темно-коричневый, влажный и в самом деле живой! Протягивая за ним руку, Дан боялся, что корень сейчас зашевелится. Он чуть не рассмеялся при этой мысли, но пока он мешкал, к корню вдруг протянулись две руки и одновременно схватили его.
- Стойте! - Дан и не подозревал, что его голос может звучать так властно. - Вы еще не готовы к тому, чтобы владеть им, и я не желаю присутствовать при вашей сваре. Если кто-то из вас и получит корень, то в первую очередь Ульвхедин. Прояви терпение, Ингрид. Сейчас я заверну его в свою фуфайку, и мы вернемся к нашей стоянке. А там посмотрим.
Он с отвращением поднял корень двумя пальцами и положил на разостланную фуфайку, потом тщательно завернул его, сознавая, что больше никогда в жизни эту фуфайку не наденет.
- Смотри, не потеряй! - предупредила его Ингрид.
Дан понимал, что тревожится она не о фуфайке.
- Не бойся, не потеряю!
Они поправили упавший крест на могиле Колгрима, день уже почти угас. Конечно, они могли бы забрать домой земные останки Колгрима, но им было известно, что он не хотел лежать в освященной земле.
Пришлось ограничиться крестом. Дан прочитал над могилой короткую молитву, слишком уж короткую, потому что его спутникам это пришлось не по душе. Потом по крутому склону они начали спускаться в долину, от напряжения у всех болели колени и сухожилия, но они этого не замечали. Дан шел первым. Ульвхедин и Ингрид - за ним, они хотели быть уверенными, что корень не потеряется.
Все молчали, но думали об одном и том же.
В корень была продета серебряная, потемневшая от времени цепочка, слишком короткая, чтобы она могла соскользнуть у Колгрима с шеи во время падения. И никакое животное не могло бы стянуть цепочку через голову лежавшего в земле покойника, тем более, что могила вообще была нетронута.
А следы? Их не могло оставить ни одно из известных им животных, тонкие отпечатки коготков напоминали уменьшенные отпечатки человеческих рук и ног.
Куда полз этот человекоподобный символ языческих верований - прочь от ненавистного креста или к людям, которым должен был служить?
К Людям Льда, отмеченным печатью проклятия?
Эти мысли не давали всем троим покоя. Но высказать их вслух не решался никто. Мало того, они пытались скрыть их даже от самих себя.

7

Путь от подножия обрыва до стоянки Дан преодолел с трудом.
Солнце золотило вершины гор на противоположной стороне долины. Сама долина уже давно лежала в тени.
Дану казалось, что в его фуфайке, связанной узлом, шевелится и царапается что-то живое. Он старался держать узел подальше от себя. Ингрид и Ульвхедин следили сзади за каждым его шагом, следили друг за другом и не спускали глаз с заветного узла.
Все это крайне тяготило Дана. Ульвхедина он знал и уважал всю жизнь. Но теперь с трудом узнавал в этом человеке своего сдержанного родственника. А Ингрид, с которой он вел такие интересные споры! За ним кралась не девушка, а настоящая ведьма с желто-зелеными глазами, готовая в любую минуту наброситься на него. И убить?
Именно этого Дан и опасался. Эти двое не остановятся ни перед чем, если не обуздают свое жгучее желание овладеть древним корнем.
Он обернулся, и его испугал огонь, горевший в их глазах.
- Теперь сокровище Людей Льда будет полным, - сказал он. - Если я разрешу вам сегодня вечером произвести небольшие опыты, вы не разорвете меня на части?
Ингрид и Ульвхедин были оскорблены.
- Ты нам не доверяешь? - спросил Ульвхедин.
- Я не доверяю проклятию, тяготеющему над вами, несчастными.
Ингрид рассмеялась воркующим смехом:
- Мы далеко не несчастные, поверь мне!
От ее смеха по коже у Дана побежали мурашки.
Наконец они добрались до стоянки. В ту же минуту на вершинах погас последний отблеск солнца. Горы и долину окутала серая мгла.
На свете нет более пустынного места, чем эта долина с ее бесчисленными захоронениями, поросшими травой, озером, в котором отражаются краски неба, силуэтами качаемых ветром берез, травой, нашептывающей о глубокой древности, - думал Дан.
«Как далек отсюда светлый Гростенсхольм! А Швеция и мой дом еще дальше».
Долина Смерти. Долина Скорби. Одинокая, рыдающая Долина Скорби.
Ульвхедин воткнул в костер ветки, и они запылали, как факелы. На западе, на фоне оранжевого неба кружили черные ночные птицы, их привел в смятение свет костра, на их памяти в долине не побывал ни один человек.
Там, где кончался свет костра, тянуло холодом от вечных снегов, лежавших в горах.
Ингрид и Ульвхедин быстро проглотили нехитрый ужин и требовательно уставились на Дана.
«Надо разрешить им проделать хотя бы один опыт с мандрагорой, иначе они сделают это без моего разрешения, - подумал Дан. - Лучше опередить их».
Он поставил на землю короб и положил узел так, чтобы на него падал свет от факелов. Потом повернулся и пошел в хижину - жалкое убежище от непогоды - три стены да крыша.
- Делайте с вашим добром что хотите, только без рукопашной, - предупредил он. - А не то мне придется ранить одного из вас, чтобы вы успокоились.
Ингрид и Ульвхедин махнули ему, чтобы он уходил, и не дожидаясь бросились доставать свои драгоценности.
Дан лежал на спине, подложив руки под голову, и прислушивался к их взволнованным голосам.
Они говорили долго. Слышался нетерпеливый смех Ингрид, басовитое бормотание Ульвхедина. Дан понимал, что они варят на костре колдовское зелье.
Он не видел ничего дурного в этой затее, причин для опасений у него не было.
Со своего места он видел острый гребень горы на фоне более светлого неба, на вершине гребня росли редкие березы. Потом взгляд его скользнул на скалу причудливой формы...
Наступила ночь. Дана разбудил голос Ингрид. Она прижалась к нему.
- Дан! Дан! - Ингрид была взволнована, и язык у нее слегка заплетался. - Вот! Ты должен попробовать! Я приготовила отвар, который сделает тебя самым сильным и непобедимым из людей.
- Я и так непобедим, - сонно улыбнулся Дан. - Но если хочешь, я выпью. Думаю, вреда от этого мне не будет.
- Я сама тоже выпила немного этого отвара и чувствую себя непобедимой! А Ульвхедин сварил себе другое зелье. Мы с ним перебрали все старинные рецепты. - Она даже начала шепелявить.
- Надеюсь, в твоем отваре нет желчи старой жабы или кошачьей крови?
- Нет, нет, не бойся! В нем только растения, которые дают силу.
Дан выпил сладковато-горький напиток, и его передернуло от отвращения.
- В нем еще крохотный кусочек корня мандрагоры, - проговорила Ингрид, глаза у нее были совсем хмельные.
- Это еще зачем?
- Совсем чуть-чуть, не больше, чем ноготь мизинца. Я побоялась положить больше.
Дан не успел ничего сказать, как перед ними выросла грозная фигура Ульвхедина. Глаза его неестественно сверкали.
- Ты и Дана напоила этим?
- Самую малость!
Малость? - пронеслось в голове у Дана, но он был не в силах пошевелить языком.
- Совсем сдурела! - грубо сказал Ульвхедин и крепко сжал руку Ингрид. - Нужно, чтобы хоть один из нас сохранил ясность ума и способность соображать. Если ты опьянела от своего любовного пойла, это твое дело, но Дана оставь в покое!
Любовное пойло? Дан попытался сосредоточиться, но в голове у него все туманилось. Это было приятное чувство.
- А ты сам? - прошипела Ингрид. - Чего выпил ты сам?
- Не твоего ума дело. Мой напиток не имеет ничего общего с любовным дурманом!
- Подумаешь! Мне только хотелось испытать, как действует старинный рецепт, - проворковала Ингрид. - Но пока я еще ничего не чувствую. Никаких изменений. Разве что голова кружится.
- Тогда ложитесь каждый в своем углу и проспитесь, а я пойду пройдусь.
- В темноте?
- Уже начинает светать. Ты разве не видишь?
- Я вообще ничего не вижу, - блаженно вздохнула Ингрид. - У меня перед глазами все плывет!
Шаги Ульвхедина затихли в темноте. Ингрид бросилась на свое одеяло.
Дан повернулся к ней спиной. Его сморил сон. Погружаясь в его ласковые волны, Дан услыхал, как Ингрид бормочет себе под нос:
- Я взяла все, что имеет отношение к афродизиаке, все, что там было. Посмотрим, каково будет действие.
Голос ее умолк, потом послышался снова:
- Странно, что я совсем ничего не чувствую.
Афродизиака? Дан попытался собраться с мыслями. Средства, повышающие чувственность? Усиливающие любовное влечение? Его затуманенный мозг не мог понять смысла этих слов.
Он погрузился в сон.

Предыдущая страница 3 Следующая страница


Маргит Сандему - Цветок виселицы

Цветок виселицы 4

***

Ульвхедин шел по той же дороге, по которой они спускались вниз. Его мозг, напротив, работал ясно и четко.
- Дана нельзя подвергать такой опасности, - шептал он. - Дан обыкновенный человек. Хорошо, что я ушел без него. Однажды я справился с болотными жителями. Не оплошаю и на этот раз.
Он оглядел склоны.
- Вон уступ, с которого бросился Колгрим. Должно быть, он попал туда откуда-то сверху. Он бежал и кричал, увидев того, кого все боятся. Я силен. Отвар дал мне силы, и я готов встретиться с самим дьяволом. Нынче ночью мне дарована сверхчеловеческая мощь!
Он остановился и задумчиво огляделся.
- Или Колгрим пришел с другой стороны?
Ульвхедин закрыл глаза, словно его пронзила острая боль.
- Зачем, зачем я тогда убил Калеба? Он бы мог все мне рассказать!
Он шел дальше, с горечью сознавая, что всю жизнь будет раскаиваться в давнем приступе буйства.
Ни Ульвхедин, ни кто-либо другой, не знал, каким образом Колгрим встретил Тенгеля Злого. Не знали они и о ларце, хранившемся на чердаке Гростенсхольма, в котором лежал дневник Силье - она вела его, когда они жили в Долине Людей Льда. И Колгрим, и Тарье внимательно изучили этот дневник и многое почерпнули из него.
Об этом дневнике больше не знал никто на свете.

***

Ингрид открыла глаза. Ночные сумерки, слегка размытые приближающимся рассветом, окружали их убежище.
Что ее разбудило?
Какое-то странное ощущение в теле... Сладкое, щекочущее...
Она все еще была одурманена своим напитком, думать ей было трудно, голову приятно кружило.
Взгляд ее упал на гребень горы. Что это там на гребне? Неужели она вчера не заметила, что там растут березы?
Но ведь это вовсе не березы!
Ингрид пошевелилась и вдруг почувствовала влагу у себя между ног. Это ощущение наполнило ее блаженством. Значит, опыт все-таки удался! Значит, и с ней происходит то, о чем она столько слышала и о чем так мечтала! То, о чем служанки таинственно шептались в Гростенсхольме! Вот, значит, что это такое! Ощущение было почти болезненное, но такое сладостное!
Однако чего-то ей все-таки не хватало!
Ингрид поморгала, чтобы лучше видеть. На причудливых изгибах скалы кривлялись страшные рожи. Отвратительные, похотливые. Они смотрели на нее жадными глазами. А что это там на фоне темного неба? Как она могла принять их за березы? Этих демонов с узкими, лисьими лицами и горящими глазами. Слетка покачиваясь, широко раздвинув колени, они сидели на корточках, и Ингрид были видны их висящие детородные члены. По мере того, как демоны смотрели на нее, их члены восстали и приняли совсем иной вид.
Ингрид легкомысленно хихикнула и повернулась так, чтобы им было лучше видно ее. Потом она быстро сняла штаны и слегка раскинула ноги. Демоны оскалились от похоти, в сумраке белели их острые клыки. Но вниз они не спустились.
Ингрид поняла, что они не могут двинуться с места. Она сладострастно потянулась, пытаясь подманить их поближе, но безуспешно.
Как же ей погасить огонь, который безжалостно жег ее лоно? Она со стоном легла на бок и провела рукой между ног...
Дан? Где он?
Ингрид повернула голову и нашла его глазами.
Дан тоже проснулся от жгучего желания. Он даже застонал, обнаружив, что чувствует все уже наяву. Что делать, как погасить этот адский огонь?
В это мгновение кто-то упал на него, гибкие руки и ноги страстно обвились вокруг его тела, жадные губы припали к его губам. Он протянул руки и нащупал обнаженную грудь. Ингрид, подумал он в блаженном угаре. Господи, как это было прекрасно! Она пыталась расстегнуть его пояс, он приподнялся и перевернул ее на спину, страсть причиняла ему невыносимую боль. Проведя руками по телу Ингрид, он понял, что она готова принять его, под юбкой на ней ничего не было. В лихорадочной спешке он сорвал с себя пояс, сбросил одежду. От нетерпения Ингрид часто дышала, помогая Дану проникнуть в себя. По Дану пробежала дрожь, он задыхался, чувствуя, как она изогнулась под ним всем телом, чтобы теснее приникнуть к нему, - после этого Дан потерял рассудок и отдался разрывающей его страсти и пьянящей близости Ингрид.
Ингрид, как одержимая, принимала его любовь. Прильнув к нему всем телом, она наслаждалась каждым мгновением, забыв обо всем, что было в ее жизни до сих пор. Сейчас она подчинялась основному инстинкту людей и животных - инстинкту продолжения рода.
Но вот наступило утро, дыхание Ингрид и Дана стало ровнее. Дана охватило чувство вины, знакомое всем, кто когда-либо поддавался искушению.
- Ингрид, мне искренне жаль...
- Помолчи, - прервала она его. - Что случилось, то случилось, и давай забудем об этом, словно ничего никогда не было. Согласен?
- Но ведь ты женщина, такая ночь не проходит бесследно...
- Неужели ты думаешь, что я не смогу внушить Туру Эгилю Фредерику Севеду Франке, что я девственница? Я была бы никудышной колдуньей, если бы не могла справиться с такой пустяковой задачей!
- Но отвечать должен я! А вдруг последствия будут серьезнее, чем мы ожидаем?
- Никаких последствий не будет.
- Откуда ты знаешь?
Ингрид вздохнула, поражаясь мужской недогадливости.
- В коробе хранятся рецепты на такой случай. Подожди, сейчас я тебе покажу.
Она стала нетерпеливо шарить среди целебных снадобий.
- Вот, смотри! Прекрасное средство, которое может предотвратить то, чего ты так опасаешься!
Дан взглянул, взвесил в руке небольшую коробочку, открыл ее и понюхал сухие размельченные листья.
- Допустим. Но ведь они очень старые и, наверное, уже давно утратили свои свойства?
- Какая чепуха! Приму побольше и запью водой.
Ингрид так и сделала.
- А теперь, забудем о том, что случилось. Нам было хорошо, надеюсь, ты не станешь этого отрицать. Но мы с тобой должны положить на этом крест, мы слишком близкие родственники и к тому же оба обручены. Ты красивый, Дан, ты подарил мне блаженство, но я не собираюсь влюбляться в тебя, это было бы слишком некстати.
Она отошла от него с напускным равнодушием, и он не успел по-рыцарски предложить ей свою руку.
- Давай оденемся, - сказал Дан. - Ульвхедин может вернуться в любую минуту.
- А куда он, собственно, подевался? - вдруг спохватилась Ингрид. - Он тоже выпил какой-то отвар, но вот какой... Не помню ни слова из того, что он сказал, у меня голова как будто ватой набита. Вроде бы он упомянул о даре предвидения...
- Он им и так обладает.
- Дан! - Ингрид схватила его за руку. - Проклятие! Где была моя голова? О чем только я думала?
- Догадываюсь, о чем, - буркнул Дан.
- Я сейчас не шучу! Боже мой, я уверена, что он пошел искать Тенгеля Злого!
- Что? И ты говоришь это только сейчас? Ведь это я должен был...
- Он не хотел подвергать тебя опасности. Дан, что нам делать?
Они поспешно оделись, еще не совсем отошедшие от дурманящего действия отвара.
Однако демоны на гребне скалы вновь стали березами.

***

Ульвхедин стоял на краю уступа, ночной ветер играл в его волосах, еще густых и темных, как в юности, - все, кто нес на себе печать Людей Льда, старели поздно.
Он воспользовался своей странной способностью проникать в суть вещей и событий. Как Колгрим оказался на этом месте?
Узкий проход между горами был в той стороне... Значит, Калеб и Тарье пришли оттуда. А Колгрим, как говорили, - с противоположной стороны.
Это было ясно. Чтобы это понять, не требовалось дара провидца.
Ульвхедин повернулся влево и стал осторожно подниматься по склону. Он шел как будто по тонкому льду. Конечно, многие из тех, что жили в долине, ходили здесь, но над ними не тяготело проклятие, они ничего не замечали. Другое дело, Колгрим!
И Суль? Он так и не знал, была ли здесь Суль. Ходили слухи...
Если бы Ульвхедин не был одурманен своим отваром, он никогда бы не пришел сюда. Прав он был в тот раз, когда признался самому себе, что, победив болотных жителей, уже выполнил свое предназначение.
Будь он в здравом уме и твердой памяти, он не оставил бы своих юных спутников одних во власти приворотного зелья. Но там внизу, на стоянке, он был не способен думать ни о чем, им владело лишь одно желание. - найти для Дана могилу Тенгеля Злого.
Он считал, что совершает благородный поступок. Ради того, чтобы помочь молодому гению, Ульвхедин был готов даже пожертвовать собой...
Он медленно шел по открытому склону, по которому в свое время, судя по всему, бежал Колгрим. Над ним нависали скалы, за которые цеплялись березы. Колгрим мог выбежать из-за любой из этих скал.
Ульвхедину предстояло осмотреть большое пространство.
Чем выше он поднимался, тем медленнее становились его шаги. В душе у него зародился смутный страх, чувство опасности становилось все острее.
Вернись, Ульвхедин, вернись!
Чепуха, разве он своими заклинаниями не загнал обратно в землю болотных жителей? Испугает ли его после этого какой-то жалкий призрак Тенгеля Злого?
Ульвхедин остановился и посмотрел на вершины.
И снова ему почудилось, что некая грозная сила не довольна их вторжением в долину. И это неудивительно. Двое из них, непрошенных гостей, несли на себе проклятие, обладали колдовскими способностями. Впрочем, Ингрид не представляла опасности для этой силы, зато он сам... Его мощи достанет на то, чтобы пробудить к жизни дремлющее в долине зло!
Под действием выпитого отвара Ульвхедин сделался слишком самоуверенным и безрассудным.
Вернись, Ульвхедин, вернись!
Вдруг он понял, что эти слова произнес не он. Его внутренний слух улавливал чужие голоса. Кто-то именно так отозвался на его просьбу оказать ему помощь и поддержку. Но его мозг был слишком затуманен, чтобы внять предостережению.
Ульвхедин был уже высоко над долиной, но карабкался еще выше среди берез и скал. Он чутьем угадывал зловещие предупреждения, но уже не от доброжелателей: какая-то темная сила бдительно охраняла то, чего не смел коснуться ни один смертный.
Но что именно? Котел? Могилу? Или и то, и другое?
Этого Ульвхедин так и не узнал, у него внезапно перехватило дыхание. Он завернул за скалу и... кровь отхлынула у него от сердца, он едва не потерял сознание.
Перед ним стоял призрак. Вернее, это были отвратительные останки того, кто некогда, по-видимому, был человеком. Ульвхедин никогда в жизни не испытывал такого омерзения.
Ему вспомнилось описание Тенгеля Злого, сделанное Калебом со слов Колгрима: «Не человек, не зверь и не дух: маленький, пепельно-серый, с острыми глазками и гнутым хищным носом, похожим на клюв». Почти так же описывала его Суль Тенгелю Доброму: «маленькая головка, пальцы, как когти...»
Но одно дело - услышать, другое - увидеть собственными глазами. Никакие слова не могли передать истинный облик этого исчадия ада.
Ульвхедин мгновенно понял, что все его заклинания тут бессильны. Он не мог загнать в землю это жуткое существо или отправиться на поиски его могилы. Потому что и могилы-то у него никакой не было, Ульвхедин вдруг только сейчас это осознал.
Ему оставалось одно.
Он повернулся и побежал так, как не бегал никогда в жизни. Но он был не одинок: ему помогала некая таинственная сила, которая благоволила к нему. Ветки и кочки уступали ему дорогу, вниз по склону его будто несли чьи-то руки. Однако Ульвхедин чувствовал, что призрак собирается с силами, чтобы броситься за ним в погоню. Это был даже не призрак, а неосязаемый сгусток зла, обитавшего там, наверху.
Его нельзя было причислить ни к людям, ни к выходцам из загробного мира. Он был олицетворенным представлением о Зле!
Но Ульвхедин чувствовал, что дух Тенгеля Злого - а это был именно он - боялся его, и, вероятно, не без оснований.
«Видно, мы, по своему недомыслию, чем-то вызвали его недовольство, - думал Ульвхедин на бегу. - Как же мы могли оказаться такими недальновидными? Суль, видела его, будучи маленькой девочкой. Колгриму было четырнадцать, и он вряд ли представлял опасность для Тенгеля. Но я? Ингрид? Знает ли он об Ингрид? Безусловно. Он наверняка отметил ее присутствие в долине, и ему это не понравилось».
Почти спустившись к подножию, Ульвхедин почувствовал, что Тенгель Злой, оставшийся на вершине горы, зашевелился и двинулся вниз. У Ульвхедина как будто выросли крылья.
Что же такое Тенгель совершил, чтобы стать таким? Продал душу дьяволу? Знать бы точно... Ульвхедину казалось, что объяснение заключается в чем-то другом.
Вот только в чем? Он как будто прикоснулся к загадочным основам жизни, о которых людям, даже отмеченным печатью дьявола, знать не дано.
Ульвхедин вдруг понял, что Тенгель Злой не охраняет ни могилу, ни котел. Столкнувшись с ним на миг на вершине горы, Ульвхедин ясно почувствовал, что у него вовсе нет могилы. Нигде.
Уже почти у самой стоянки он встретил Дана и Ингрид, которые спешили ему навстречу.
- Мы увидели тебя... - начал Дан.
- Назад! - крикнул им Ульвхедин. - Бежим! Мы должны сейчас же убраться отсюда!
- Но ведь еще не рассвело!
Ульвхедин почти силой повернул их обратно.
- Быстрее! Нельзя терять ни минуты! Тенгель Злой преследует нас! Если он нас догонит, нам конец. Это даже не призрак, это скопище злобных помыслов, которые распространяются по всей долине.
Они побежали к стоянке. Собирая в спешке свои вещи, Дан сказал:
- Те, кто видели его здесь, Суль, Колгрим и Тарье, расстались с жизнью. Но мы не можем потерять тебя, Ульвхедин! Надо немедленно покинуть эту проклятую долину!
- Если мы выберемся отсюда, мы спасены. Тенгель Злой или его мысли не выходят за пределы своего магического пространства.
- Будем надеяться, что ты прав. - Ингрид побежала, Дан и Ульвхедин побежали следом за ней.
У самого выхода из долины Ингрид тоже почуяла за спиной опасность. Она закричала от страха.
Дан и Ульвхедин подхватили ее под руки и потащили за собой. Они бросились в бурную реку, не тратя времени на поиски узкой полоски земли, по которой могли бы пройти или проползти. Течение было сильное, и они позволили ему нести себя. Ульвхедин и Дан не спускали глаз с Ингрид, но она неплохо справлялась и сама, - когда долина скрылась из глаз, ей стало спокойнее.
Река сузилась, плыть по ней было уже невозможно. Им пришлось выбраться на один из берегов. На этот раз им было легче, они знали, что туннель проходим и, кроме того, их гнал вперед страх.
Когда страх слегка отступил, Дан спросил сквозь прерывистые дыхание:
- Так ты видел его самого?
- Подожди. - Ульвхедин с трудом переводил дух, ведь он бежал с самой вершины. - Я... я пока не могу говорить.
- Но я больше не чувствую его у нас за спиной! - воскликнула Ингрид.
- Ты права, - прохрипел Ульвхедин. - Его мысли уже не достигают этих мест.
И все-таки через весь ледяной туннель они продолжали бежать так, словно их преследовала свора адских собак.
Им казалось, что они бегут уже целую вечность. Они протискивались через узкие проходы, задыхаясь от страха из-за малейшего промедления, натыкались на камни и ледяные глыбы, захлебывались водой, их одежда давно промокла насквозь. Сухим оставался только короб с сокровищем Людей Льда, на этот раз в нем лежал и корень мандрагоры. По-крайней мере, внутри короб был сухой. Но, в конце концов, вода могла проникнуть и в него!
- Выбрались! - крикнул Дан, увидев во мраке тусклый зеленоватый свет.
Через несколько минут они выбрались из туннеля, твердо решив больше никогда не возвращаться в Долину Людей Льда.
Однако они не дали себе даже маленькой передышки. Подгоняемые безотчетным страхом, они быстро отыскали своих лошадей. К счастью, лошадь Дана так привыкла к своему хозяину за время его долгого путешествия по Норвегии, что тут же прибежала на его свист. За нею явились и две другие.
Мокрые до нитки, путники вскочили на лошадей и поскакали прочь.
Проехав плоскогорье, они стали спускаться вниз. Теперь, когда все успели отдышаться, Дан снова задал Ульвхедину свой вопрос о Тенгеле Злом. Они ехали бок о бок.
- Даже не знаю, его я встретил или нет, - задумчиво сказал Ульвхедин. - Там наверху я испытал много разнообразных чувств, мне было подано много знаков, некоторые - против воли Тенгеля Злого. Но ведь я был под действием очень сильного снадобья.
- Какого? - быстро спросила Ингрид.
- Тебе незачем это знать. Или ты хочешь пережить то же самое?
- Нет, ни за что!
Ульвхедин рассказал им о своей жуткой встрече в горах Долины Людей Льда, и Дан с Ингрид передернулись от ужаса, хотя опасность уже миновала. Они поняли Колгрима, который в беспамятстве бежал, увидев это загадочное существо - дух Тенгеля Злого.
- Объясни все-таки. Значит, это был не сам Тенгель Злой? - спросил Дан.
- Это был сгусток всего того зла, которое нес в себе Тенгель Злой. Это страшное существо или дух что-то стережет там в горах. Именно его видели когда-то Колгрим и Суль. Не знаю, что он стережет, но только не могилу. Могилы у Тенгеля Злого нет. И больше я никому не советую ее искать.
- Ладно, Бог с ней, с могилой, - нетерпеливо сказал Дан. - Ты так и не ответил на мой вопрос.
Ульвхедин поморщился и оглянулся. Ему стало легче - он окончательно убедился, что их больше никто не преследовал.
- Я понимаю, мои слова звучат невразумительно: но мне кажется, что я видел душу Тенгеля Злого... Я убежден, Тенгель Злой жив. Он где-то существует, но только не в нашем мире.
- Однако иногда он свободно ходит среди людей? - Ингрид вздрогнула.
- Нет, не ходит. Он отгорожен от нас. Я не мог бы прикоснуться к нему. Там, наверху, он закрыл от меня свои мысли, и я потерял представление о происходящем. Но где-то он существует, откуда-то он посылает свои мысли. Но пространство это ограниченно.
- Это Долина Людей Льда?
- В том числе и Долина Людей Льда. Как далеко. Но вспомните, про Суль говорили, будто она встретила его даже в Сконе.
- Значит, тем, кто отмечен проклятием, он может являться и в других местах, - заключил Дан. - Вернее, не он, а его неосязаемый образ, сгусток зла, носимого им в душе при жизни.
- Да, я представляю себе это примерно так.
- Благодарю вас, - сказала Ингрид. - Теперь я буду более осмотрительно принимать колдовские снадобья.
- Ты имеешь в виду этот мусор? - Дан махнул рукой в сторону короба.
- Не смей называть это мусором! - сердито воскликнула Ингрид. - Между прочим, Дан, ты забыл в долине свою фуфайку, она валялась на земле возле хижины.
- Я ее не забыл. Просто я бы все равно никогда больше ее не надел после того, что случилось.
- Я тебя понимаю, - сказала Ингрид. - Знаешь, Ульвхедин, я хочу отказаться от своего права на наследство Людей Льда. Мне не нужны все эти колдовские снадобья и магические предметы, которые лежат в коробе. Я получила хороший урок.
Ульвхедин понимающе кивнул. Он тоже как-то сник.
Только сейчас Дан и Ингрид смогли признаться себе в том, что произошло между ними на рассвете. Они переглянулись и тут же опустили глаза.
Действие отвара кончилось, на память о минувшей ночи им осталась только нечистая совесть.

***

В усадьбе, где они оставляли лошадь и снаряжение Дана, их как следует накормили. Они переночевали там и еще раз высушили свою одежду. На этот раз, несмотря на протесты Ульвхедина, Дан и Ингрид привели его с собой в дом, опасаясь, чтобы, ночуя на сеновале после прогулки по ледяному туннелю, он не заболел. Они заверили хозяина усадьбы и его домочадцев, что Ульвхедин, несмотря на свою грозную внешность, человек добрый и благородный. Сперва все отнеслись к нему настороженно, но постепенно он завоевал всеобщее расположение своей грубоватой приветливостью.
На другой день перед отъездом путники рассказали хозяину о Людях Льда.
- Мы так и думали, что вы направились в эту легендарную долину, - сказал хозяин.
Дан спросил, много ли преданий об их родичах ходит в селении.
Хозяин пересказал несколько расхожих преданий о колдуньях и колдунах, о страшном пожаре, уничтожившем в Долине Людей Льда все дома, но ничего нового в этих рассказах не было.
- А о Тенгеле Злом вам что-нибудь известно? - спросил Дан. (Почему-то он с трудом произнес это имя, словно боялся ненароком вызвать дух злобного предка.) - Правда, Тенгель был известен здесь задолго до нашего времени. Не знаете, что говорили о нем в ваших краях? Ведь вы ближе всех живете к Долине Людей Льда?
- Это верно. Да, о нем здесь ходило немало слухов. Но об этом поговорите лучше с моей матерью.
Пришла низенькая, сгорбленная, полуглухая старушка. Однако, когда ее попросили рассказать о Тенгеле Злом, глаза у нее загорелись.
Да, во времена ее детства о нем здесь ходило много преданий, но теперь их почти забыли, ведь Людей Льда уже не осталось в живых. Она понизила голос и прошептала с затаенным восторгом, что призрак Тенгеля Злого обречен вечно ходить среди людей, потому что Тенгель бессмертен!
- Как же так, матушка, - тут же вмешался Дан. - Вы говорите «бессмертный» и «его призрак»! Но раз у него есть призрак, значит, он умер?
- Нет, нет, не умер. Я слышала о нем одну историю, когда была еще совсем маленькая, - зашептала старушка. - Только это страшная тайна.
- Пожалуйста, откройте нам эту тайну! Для нас это очень важно, мы собираем и изучаем древние предания. И чем они древнее, тем лучше.
- Да, да, это предание очень старое. Его рассказывают с незапамятных времен.
Ульвхедину, Дану и Ингрид было мало что известно о тех временах, когда жил Тенгель Злой, и они с нетерпением приготовились слушать.
- Говорили, будто... - Голос старухи звучал так тихо и хрипло, что им пришлось поближе наклониться к ней. - Говорили, будто он вовсе не похоронен там в долине.
Им повезло, рассказ старухи обещал быть интересным!
- Продолжайте, матушка, продолжайте. Мы внимательно вас слушаем!
- Говорили, что он покинул долину, прожив там очень долго, гораздо дольше, чем может прожить человек. Его следы находят по всей Норвегии. И даже за ее пределами!
- За пределами Норвегии? Где же это?
- Его видели в городе Гамельне! По пути на юг! Тенгеля Злого ни с кем не спутаешь, такого страшного лица нет и не было ни у кого на свете.
Ее подслеповатые глаза скользнули по Ульвхедину. Все были с ней согласны: тот, кто видел лицо Тенгеля Злого, уже его не забудет.
Они покинули усадьбу еще до обеда. Дан сидел в седле очень прямо, путь их лежал через Довр.
- Теперь я знаю, что делать! - сказал он. - Гамельн!.. В мире легенд этот город пользуется дурной славой... Туда-то я и поеду.
Ему никто не возражал. Они уже знали Дана. Если он вбил себе что-то в голову, обязательно это выполнит.

8

Гростенсхольм...
По дороге домой они нигде не задерживались, и наконец увидели Гростенсхольм, купающийся в лучах вечернего солнца.
- Господи, как я люблю наше старое гнездо! - вздохнула Ингрид. - После больших усадеб, что мы видели по пути, он кажется таким маленьким и убогим, но разве есть где-нибудь более красивое место?
Дан и Ульвхедин сдержанно согласились с ней, каждый из них думал о своем собственном доме и считал самым красивым именно его, но они понимали чувства Ингрид.
Конечно, Гростенсхольм знавал лучшие времена. Усадьба была старая, она как бы венчала собой все селение, но чтобы поставить ее на ноги, требовалось много сил и много денег. Лучше всего было бы снести ветхие дома и отстроить все заново. Но у кого могло хватить на это средств - ведь королевская казна требовала нечеловеческих налогов. Альв и Берит латали только те дыры, с которыми просто нельзя было жить.
Внешне отношения между Ингрид и Даном никак не изменились. Но Дана терзало чувство вины, которое со временем только усиливалось. Он опасался, что они, возможно, убили ребенка.
Один раз он попытался заговорить об этом с Ингрид. О ребенке, который мог бы у них родиться, и о том, каким красивым он мог бы быть.
- Ты совсем рехнулся? - напустилась на него Ингрид. - Не нужен мне никакой ребенок! Я хочу еще пожить в свое удовольствие. Вот выйду замуж за своего жениха с его пятью именами, тогда и рожу. Но видит Бог, что торопиться с этим я не буду! Хорошая мать из меня все равно не получится!
Дан молча смотрел на нее. Ему было жаль Ингрид. Но она хотя бы не лгала ни ему, ни себе.
Ингрид проявила неожиданную покладистость и позволила Ульвхедину оставить у себя сокровище Людей Льда. Впрочем... Впрочем, она поставила одно условие: корень мандрагоры должен достаться ей!
Весь день, пока они ехали вдоль озера Мьоса, Ингрид и Ульвхедин препирались из-за корня. В конце концов Ульвхедин уступил. По крайней мере, дома будет царить мир, решил он. Ингрид была довольна.
Она тут же повесила корень себе на шею и спрятала его под кофтой. Дана передернуло: как только ей не противно!
- Мне он кажется живым, похожим на гусеницу, - сказал он.
- Молчи! Не смей его оскорблять! - рассердилась Ингрид.
Значит, и она относилась к корню, как к живому существу.
Из Гростенсхольма Дан незамедлительно уехал в Швецию, чтобы отдать Улофу Рюдбеку-младшему собрание растений и жениться на Маделейн. Потом он хотел сразу же поехать в Гамельн. Он не знал, что за это время Улоф Рюдбек потерял своего сына, капитана Улофа, и у него на руках остался двухлетний внук Туре. Профессор, оплакивавший сына, отложил растения в сторону и забыл о них.
Альв не мог поехать на север за Ингрид и Даном, как собирался, потому что Берит начала харкать кровью, и он не хотел оставлять ее одну. Когда Ингрид вернулась, родители решили не огорчать ее и не сказали ей об этом. Альв только попросил Ингрид заняться хозяйством и разгрузить немного мать, не объясняя причин. Ингрид неохотно взялась за дело, она не любила домашнюю работу. Отвращение к хозяйству и будничным заботам было общей чертой всех женщин из рода Людей Льда. Они любили творить, создавать что-то новое, неповторимое и потом с гордостью любоваться делом рук своих. Домашняя же работа, за редким исключением, была однообразной и нудной, от ее монотонности страдали Силье, Суль, Сесилия и Виллему, и теперь вот - Ингрид. В этом все женщины рода Людей Льда были похожи друг на друга. Но Ингрид было мучительно видеть мать, лежащую в постели, и она безропотно трудилась с утра до вечера.
Пока она отсутствовала, пришло письмо от Тура Эгиля Фредерика и так далее. Он просил руки Ингрид и сообщал, что его перевели в Кристиансанд и произвели в лейтенанты, - он рассчитывал, что жена переедет к нему. Ему хотелось бы, чтобы Ингрид приехала в Кристианию 4 августа, он собиралась прибыть туда тогда же. У него не будет возможности покинуть столицу, но если Ингрид согласна, они скромно отпразднуют свадьбу в Кристиании, в доме кузины его отца, и оттуда уже вместе поедут в Кристиансанд.
- К чему такая спешка? - Ингрид была недовольна.
- А по-моему, это разумно, - сказал Альв. - Сейчас он лейтенант, а когда станет капитаном, вы поселитесь в Гростенсхольме и он будет управлять усадьбой. Положа руку на сердце, я с нетерпением жду этого времени.
- Тогда давайте подождем со свадьбой, пока он не получит чин капитана, - предложила Ингрид. - Я не хочу уезжать от матери, пока она больна.
Альв не мог переубедить ее. Его и Берит радовало, что Ингрид к ним так привязана, но сейчас они предпочли бы видеть ее уже замужем. Оба понимали, что их дни сочтены и хотели одного: умереть с сознанием, что судьба дочери устроена.
Через несколько дней после возвращения домой Ингрид обнаружила, что снадобье, которое она приняла, чтобы не забеременеть, по-видимому, утратило свою силу. Она все больше убеждалась, что та колдовская ночь не прошла для нее даром.
Ингрид села на кровати:
- Черт! - шептала она. - Проклятье!
Может, поехать вдогонку за Даном?
Нет, он уже наверняка дома и готовится отпраздновать свою свадьбу с Маделейн, чтобы потом сразу же уехать в Гамельн. Она знала его планы.
Как же быть?
Просидев в оцепенении около часа, она вдруг встрепенулась и лицо ее просияло. Посчитала, сколько дней прошло с тех пор, как они поспешно покинули долину Людей Льда.
Дорога домой не заняла много времени.
Получится! Должно получиться! Женщины во все века рожали преждевременно...
Ингрид решительно встала и спустилась к отцу.
- Я передумала, - сказала она. - Готовьте мне подвенечное платье, я согласна поехать в Кристианию и обвенчаться там с Туром Эгилем Фредериком Севедом Франке.
Альв грустно улыбнулся.
- Тебе непременно нужно повторять все его имена? - спросил он. - Но, конечно, я рад и благодарен тебе. Он хороший человек и сумеет позаботиться о Гростенсхольме.
- Вопрос в том, сможет ли он также хорошо позаботиться и обо мне?
- Ты права. Но с годами твой характер смягчается.
«Неужели?» - подумала Ингрид. Дома она, конечно, держала себя в руках, потому что нежно любила родителей.
Жениху был послан ответ, быстро собрали приданое, чтобы невеста в столице не ударила в грязь лицом.
Что касается угрызений совести, они нисколько не мучили Ингрид! Ведь она подарит Туру Эгилю Фредерику Севеду Франке замечательного ребенка, зачатого двумя гениями. И к тому же он будет очень красивый, думала Ингрид с насмешливой улыбкой, укладывая свои вещи.

***

«Все-таки я очень красива, - говорила себе фрекен Эфросиния Адельблом, без малейшего намека на иронию, которая всегда отличала Ингрид. - Божественно прекрасна!» Она в сотый раз подошла к зеркалу, чтобы насладиться своим отражением. Как жаль, что ее не видит весь мир! Все мужчины бросились бы тогда к ее ногам. А не только эти убогие жители Кристиании. Ее место в одном из королевских домов Европы! Даже сам наместник в прошлом году был сражен ее красотой. Конечно, она держалась в рамках приличий и не подавала ему ни малейших надежд. Она благородная девица, это должны знать все.
Фрекен Эфросиния разработала собственную тактику, с помощью которой доводила мужчин почти до безумия, а потом с кокетливым смехом покидала их - ведь она еще и целомудренная девица! Для таких женщин в народе имелось меткое слово, которое точно определяло их суть. Она в совершенстве владела искусством очаровывать. Ей доставляло наслаждение наблюдать за сгорающими от страсти мужчинами, но любила она только себя. В детстве гордые родители и глупые тетушки прожужжали ей все уши, что она самая красивая девочка на свете. Уже тогда она привыкла кокетливо вертеться перед зеркалом и восхищаться своей небесной красотой. Она не сомневалась, что прекраснее ее нет ни одной женщины, и до сих пор ни один мужчина не остался к ней равнодушен. Красота давала ей преимущество перед всеми, и она им умело пользовалась. Она не знала, что говорили слуги у нее за спиной, а если б узнала, то несчастные тут же потеряли бы место - фрекен Эфросиния не стала бы терпеть в доме людей, не способных ценить истинную красоту!
Эфросиния наморщила свои красивые бровки. Неужели у нее на подбородке начал назревать прыщ? Этого еще не хватало! Как раз теперь, когда к ним приехал ее троюродный брат Тур Эгиль Фредерик. Он был хорош собой, получил звание лейтенанта, и Эфросиния приготовилась к новой победе. Тур Эгиль Фредерик собирался через несколько дней жениться, и это особенно радовало Эфросинию - самое большое наслаждение ей доставляли поверженные соперницы.
Эфросиния вовсе не собиралась женить на себе лейтенанта: до замужества она хотела увидеть тьму поверженных мужчин у своих ног. Но заставить его забыть свою невесту, унизить его и разбить ему сердце - в этом удовольствии она не могла себе отказать. Она будет держаться как ни в чем не бывало, красота сама сделает свое дело, и несчастная невеста поймет, что никому не под силу тягаться с Эфросинией Адельблом!
Только этот несчастный прыщ все портит!
- Матушка! Где у нас камфарная вода? - крикнула она плаксиво.
- Бегу, бегу, дорогая! Что у нас с подбородочком? Сейчас мы им займемся. Не хватало, чтобы в день свадьбы твое ангельское личико портило хотя бы одно пятнышко! О, Эфросиния, такой подружки невесты еще ни у кого не бывало! На невесту никто и не взглянет!
- Я знаю, матушка! - самоуверенно ответила Эфросиния. - Вы сами видели, как братец смотрел на меня, когда приехал.
- Еще бы, дитя мое! - ворковала мать. - Представляю себе, как вытянется лицо у невесты! Да и у него тоже, когда он увидит вас рядом.
- Она, кажется, какая-то деревенщина? Что ты про нее знаешь?
- Почти ничего. Ее зовут Ингрид Линд из рода Людей Льда. Приедет одна, потому что ее родители больны. Подумай только, девица одна поедет в Кристианию! Какое неприличие. Правда, лейтенант объяснял, что он очень спешит.
- Он нас сравнит и будет кусать себе локти, - с затаенной радостью проговорила Эфросиния.
- Увы, это так. Только прошу тебя, не будь к ней слишком жестока. Увидеть тебя - для нее уже будет большим ударом.
- Я никогда не бываю жестока к женщинам, матушка. Этого и не требуется. Достаточно посмотреть на них и на меня!
- Дорогая, голубое платье так идет к твоим глазкам! Не хочешь ли надеть на свадьбу голубое?
- Нет, мы же решили, что я надену платье из золотистой парчи. Вы ведь знаете, что мне к лицу любой цвет!
Мать Эфросинии радостно заворковала.
- Линд из рода Людей Льда? - презрительно сказала Эфросиния. - Что это за имя? Звучит так, будто эта девица живет в каменном веке!
В дверь постучали, и вошел Тур Эгиль. Он был молод, красив и не лишен тщеславия. К тому же он очень волновался.
- Никак не могу красиво завязать шейный платок, а Ингрид может приехать с минуты на минуту. Тетушка, помогите мне, пожалуйста.
- Позволь мне! - Эфросиния подошла к нему.
Пока она повязывала ему шейный платок, он быстро и одобрительно оглядел ее. Она ответила ему нежным и робким взглядом, многообещающим и в то же время не выходящим за рамки приличий. Тур Эгиль еще раз взглянул на нее.
- Какие у тебя синие глаза, Эфросиния! У Ингрид глаза совсем другого цвета.
- Ты, конечно, видел ее? - быстро спросила мать Эфросинии.
- Да, один раз. Но она из тех, кого не забывают.
- Наверное, она немного провинциальна?
- Провинциальна? - с удивлением протянул Тур Эгиль. - Я бы этого не сказал. Конечно, она не городская барышня. Я бы назвал ее необузданной и простодушной.
Довольная улыбка скользнула по лицу Эфросинии. Простодушная? С ней будет легко справиться!
Тур Эгиль поблагодарил за помощь и ушел к себе.
- Он уже без ума от тебя, - сказала мать.
- Он обезумел, как только переступил порог нашего дома! - Эфросиния презрительно поджала губки.
Забавно будет проучить эту простодушную бедняжку, которая не сомневается в своем женихе, думала она.
- Эй, кто-нибудь! - донесся крик из холла.
- Ой! Кажется, она уже приехала! - воскликнула мать Эфросинии. - Пойду встречу ее. Тур Эгиль тоже сейчас спустится вниз. Пусть он сперва с ней поздоровается, а потом спустишься ты, плавно скользя, как никто, кроме тебя, не умеет. И когда он вас сравнит...
Эфросиния самодовольно улыбнулась: такая легкая победа была ей даже скучна.
Она выждала, чтобы внизу завязалась беседа. Голос матери звучал как-то странно, словно слова застревали у нее в горле.
Наконец Эфросиния заскользила вниз. Одной рукой она легко касалась широких перил, другой приподнимала юбку так, чтобы были видны ее маленькие ступни и соблазнительные щиколотки. Тур Эгиль смотрит на меня, думала она. Он уже видит разницу между нами. Сегодня вечером он признается мне в любви. Все они признаются мне в любви.
Она шла, скромно потупив глаза.
Но Тур Эгиль даже не обратил на нее внимания. Разве что рассеянно скользнул по ней взглядом и снова повернулся к своей невесте.
От неожиданности Эфросиния открыла рот, это было не слишком красиво, но она об этом уже не думала. Кровь бросилась ей в голову. Что же происходит?
Перед ней была хюльдра <Норвежская ведьма, прекрасная девушка с коровьим хвостом>, морская русалка или как еще можно было назвать это существо. Каскад вьющихся темно-рыжих волос, золотистые или зеленые глаза, это трудно было понять, и такое прелестное загадочное лицо, что глупый Тур Эгиль потерял последний рассудок.
Эфросиния решила так просто не сдаваться. Она приготовилась к борьбе! В ее присутствии еще ни один мужчина не предпочел ей другую женщину! Так будет и на этот раз! Но придется пустить в ход все средства!
Она протянула руку невесте Тура Эгиля.
- Значит, вы и есть Ингрид? О, точно такое платье носила моя матушка пятнадцать лет назад, я его очень хорошо помню!
- Вы не ошиблись, я попросила у своей матери взаймы ее платье, - с улыбкой ответила Ингрид, сразу поняв, куда ветер дует. - Вам, конечно, известно, что сейчас в Европе опять вошел в моду старый стиль?
Эфросиния взяла Тура Эгиля под руку.
- Тур, дорогой, какую пастушку ты себе выбрал! Quelle odeur de paysan! Tres charmante!
- Конечно, от меня пахнет по-деревенски! - улыбнулась Ингрид, и на ее смуглом, загоревшем во время путешествия лице, ослепительно сверкнули белоснежные зубы. Эфросиния же всегда опасалась загара. - Я ехала верхом всю дорогу. Не удивительно, что мое платье пропахло лошадью.
«Деревенщина, а знает французский», - подумала Эфросиния, прищурившись. Она не успела обдумать следующий шаг, как Ингрид повернулась к ее матери.
- Какой у вас замечательный гобелен!
- Да, пасторальный сюжет, - быстро объяснила Эфросиния, чтобы блеснуть своими знаниями.
- С чего вы взяли? - улыбнулась Ингрид. - Это Зевс, который только что соблазнил Ио.
Эфросиния вспыхнула.
- Но ведь здесь нет никакой женщины!
- Конечно, зато есть корова. Когда Гера обнаружила, что Зевс неравнодушен к Ио, она превратила ее в корову.
- Какой ужас! - воскликнула мать Эфросинии. - Надо сейчас же снять этот гобелен!
- Зачем? - удивилась Ингрид. - Ведь это произведение искусства.
- Женщины не должны знать слишком много, - вмешалась Эфросиния. - Мужчины не любят ученых женщин.
- Вы правы, они так глупы, что им нужны гусыни, которые думают только о своей внешности. А потом они чахнут от тоски с такими женами.
- Ты права, Ингрид, - Тур Эгиль улыбнулся. - Как хорошо, что ты приехала! Нам с тобой надо обсудить наше будущее. И ты должна рассказать мне побольше о Гростенсхольме.
- Вот как? - сладким голосом проговорила мать Эфросинии. - Значит, малютка Ингрид получит в наследство поместье? Недурно.
«Чертова баба», - подумала Ингрид.
- Конечно, ведь чем-то я должна была прельстить Тура Эгиля. Если не ошибаюсь, ты женишься на мне исключительно ради Гростенсхольма?
- Разумеется, - улыбнулся он, не отрывая от нее влюбленного взгляда.
Эфросинию охватил гнев, но ей удалось преодолеть его.
- Тур Эгиль, по-моему, Ингрид сейчас следует подняться наверх и переодеться, если только у нее есть с собой запасное платье. А мы с тобой пока посидим на террасе.
- Конечно, - тут же вмешалась ее мать, - ведь Тур Эгиль еще не слыхал, как ты поешь и играешь на лютне. Это бесподобно!
В глазах Тура Эгиля мелькнула растерянность.
- Сейчас, тетушка, меня не прельщают никакие песни, ведь я собираюсь жениться на прекраснейшей из девушек!
Казалось, Эфорсинию вот-вот хватит удар, если у девиц ее возраста когда-нибудь бывают удары.
- Мы можем просто поболтать, если Эфросиния не против, - быстро сказал Тур Эгиль.
«Прекрасно, - подумала она. - Я отдам ему все. Заставлю понять, сколько радости он испытает в моих объятиях, если только он откажется от этой желтоглазой ведьмы!»
- С удовольствием! - она положила руку ему на плечо и послала Ингрид сладкую улыбку и взгляд, острый, как бритва.
«Нет, дорогая, ничего у тебя не выйдет, - ответила Ингрид на взгляд Эфросинии. - Я знаю, что ты за штучка и что у тебя на уме. Ты хуже любой продажной женщины, те по крайней мере ничего из себя не строят. Игра, которую ты ведешь с мужчинами, в тысячу раз хуже и грязнее. Но ты слишком глупа».
- Поболтайте, я скоро приду, - сказала она Туру Эгилю.
Но Ингрид была бы не Ингрид, если б отказала себе в маленьком фокусе. Одним взглядом она заставила жениха на многое посмотреть иначе.
Тур Эгиль и прекрасная Эфросиния расположились на террасе, примыкавшей к гостиной. Мать скромно удалилась, чтобы им не мешать.
Эфросиния сидела так, чтобы в вырезе платья Тур Эгиль мог видеть ее грудь, правда, под тончайшей шалью. Она соблазнительно подалась к нему.
- Ну что, Тур Эгиль, я сильно изменилась с тех пор, как мы виделись в последний раз?
«Господи, какая же она самодовольная кукла», - с удивлением подумал Тур Эгиль. Раньше он этого не замечал.
Коварный взгляд Ингрид на многое раскрыл ему глаза. Он видел и то, что было, и то, чего не было.
- Конечно, ты изменилась, - сказал он. - Ты изрядно пополнела.
Эфросиния отпрянула от него, онемев от гнева.
- Как это пополнела? Какая была, такая и есть!
- И потом, почему ты такая бледная? У тебя совсем чахлый вид! Ты только посмотри на Ингрид - здоровая, румяная, красивая! А какая она умная! Разговаривать с ней - истинное удовольствие!
Эфросиния кипела от гнева. До сих пор все мужчины говорили ей только комплименты, и она привыкла упиваться ими. От слов Тура Эгиля у нее перехватило дыхание, потом в ее душе, точно лава в вулкане, заклокотала оскорбленная гордость. Его последняя похвала Ингрид вызвала извержение вулкана. Эфросиния схватила канделябр и стала с бешенством бить Тура Эгиля по голове. Ее обуревало единственное желание - уничтожить того, кто посмел предпочесть ей другую женщину. Зазвенело разбитое стекло, и Тур Эгиль Фредерик Севед Франке тихо сполз на пол. Канделябр был окован серебром, такие канделябры обычно ставятся на пол.
Когда прибежала мать и служанки, Эфросиния стояла и с удивлением смотрела на своего троюродного брата.
- Что ты наделала? - в ужасе закричала мать.
- Он сказал... сказал, что я... бледная! И глупая!... Так ему и надо!.. Вели ему встать.
Но было уже поздно. Пришла Ингрид, пришли слуги, пришел отец Эфросинии. К тому времени дворецкий уже привел представителя закона.
Мать сделала последнюю отчаянную попытку спасти дочь.
- Это она убила его! - закричала она, показывая на Ингрид, которая сидела на полу, положив голову Тура Эгиля себе на колени.
Но тут возмутились все слуги, и Эфросинии с матерью больше нечего было сказать в свое оправдание.
Поднялась суматоха, и пока страж закона пытался поговорить с рыдавшими матерью и дочерью, Ингрид поняла, что ей в этом доме делать нечего. Она грустно попрощалась с Туром Эгилем Фредериком Севедом Франке, которого так и не успела узнать по-настоящему и с которым ей, возможно, было бы хорошо, а, возможно, и нет, потому что ему было бы трудно понять ее. Но в любом случае он был добр к ней. Ингрид понимала, что косвенно виновата в его смерти, хотя и не знала, что именно произошло между ним и тщеславной Эфросинией. Все складывалось невесело, Ингрид не могла даже пойти на похороны жениха, потому что ей пришлось бы долго находиться в церкви, а этого она не вынесла бы.
Забрав свои вещи, она потихоньку покинула дом. Никто этого не заметил, все кричали, перебивая друг друга.
Ингрид было жаль Тура Эгиля, но сейчас ее заботило другое.
Она вывела из конюшни свою лошадь, приторочила к седлу сундук и поехала домой.
Однако, выехав из города, она остановилась.
Ребенок!
Что делать? Никто не поверит, что его отец Тур Эгиль, они успели сказать друг другу лишь пару слов, да и то в присутствии посторонних.
Она попала в прежний замкнутый круг.
Дан?
Нет, о нем надо забыть. Он на днях женится, она все равно не успеет добраться до Стокгольма до его свадьбы.
Тем более, ей и не хотелось вторгаться в его жизнь.
Однако возвратиться домой она тоже не могла. Пока не могла - у отца с матерью и так хватало забот.
Кого, кроме самого покойного жениха, знали ее родители? Семью Тура Эгиля они во всяком случае не знали, это точно, а его полк неизменно стоял далеко от Гростенсхольма. Эфросиния и ее родители не захотят иметь дела с Ингрид и ее близкими, это тоже точно.
Значит, слухи о смерти Тура Эгиля не дойдут до Гростенсхольма?
Или все-таки дойдут?
Ингрид перебрала все возможности и пришла к мысли, что ей следует написать письмо его родителям, этого требовала элементарная вежливость. Из этого письма они должны понять, что она тяжело переживает смерть жениха и не в силах в дальнейшем поддерживать с ними отношения. Ей хочется поскорее все забыть, и ее родителям тоже. После такого письма всякое общение между ее родителями и родителями Тура Эгиля будет исключено.
Ингрид повернула лошадь и поехала на юг. В Кристиансанд, где собиралась поселиться со своим женихом. Оттуда она напишет родителям, что ей замечательно живется с Туром Эгилем. А когда этот несчастный ребенок наконец родится, она отдаст его на воспитание в какую-нибудь богатую бездетную семью, потому что оставлять его у себя она не намерена!
После этого она сообщит родителям о скоропостижной смерти Тура Эгиля и о том, что она возвращается в Гростенсхольм.
Таким образом все уладится, и никто в их роду не будет знать о ребенке. В том числе и Дан. Главное, чтобы не узнал Дан!
Довольная собой, Ингрид ехала на юг.
Но душа ее не находила покоя.
Ей следовало быть сейчас дома, с родителями, заботиться о них и взять на себя целиком все хозяйство. Сколько бы отец ни уверял ее, что они сильны и здоровы и что простуда матери скоро пройдет, Ингрид было страшно за них.
Она не могла потерять родителей. Она любила их больше всех на свете. И готова была совершить ради них что угодно. Разве не ради них она придумала этот ход? Может быть, и нелепый, но вполне в ее духе.
Ее обожаемые родители не должны переживать и тревожиться за нее!

Предыдущая страница 4 Следующая страница


Маргит Сандему - Цветок виселицы

5 Маргит Сандему

9

Дан попал в Гамельн только в ноябре. Тогда они с Маделейн были женаты уже несколько месяцев. Ребенка пока не предвиделось. Ну что ж, будет позже, думал Дан. Хотя у всех представителей их рода было по малу детей, один-то ребенок был обязательно. Дан не беспокоился. Он же ничего не знал о судьбе Ингрид.
Ему было хорошо с Маделейн. Ни о какой страстной любви между ними речи не шло. Но Маделейн была добрая, покладистая, всегда имела в запасе шутку, и Дан был уверен, что со временем между ними сложатся добрые, сердечные отношения, близкие к любви. Многие из таких браков по расчету оказывались прочными... до тех пор, пока кто-нибудь из супругов не влюблялся. Дан знал, что супруги в таких браках часто заводят любовниц или любовников. Сам он не собирался так поступать. Обжегся на Ингрид. Разумеется, он ничего не рассказал Маделейн о безумной ночи в Долине Людей Льда, не хотел понапрасну причинять ей боль. Он не винил ни себя, ни Ингрид в том, что случилось. Их вина заключалась лишь в том, что они выпили это проклятое зелье. Кто знал, что оно окажется таким роковым?
Он въехал в Гамельн пасмурным осенним днем.
В этот город когда-то пришел крысолов, думал он, бродя по городу и разглядывая узкие, высокие дома с затейливым орнаментом над каждым входом и ящиками для цветов - теперь пустыми - перед окнами с частыми свинцовыми переплетами.
Гамельнский крысолов... Страшное предание, самое страшное из всех известных. Как это было? Город одолели крысы. И жители позвали странного крысолова с флейтой. Или он сам пришел в Гамельн? Словно знал все заранее? Он заиграл на флейте, и все крысы вместе с ним покинули город. Но потом жители отказались уплатить крысолову обещанное. И тогда он снова заиграл на флейте и увел за собой из Гамельна всех детей, скрывшись вместе с ними в горе.
Это страшное предание, по-видимому, отражало действительные события. Называют даже год, когда это произошло, - 1284.
Дан попытался отбросить мысли о предании и сосредоточиться на том, что привело его в Гамельн. Он знал, что перед ним нелегкая задача. Кого он должен расспрашивать? И о чем? Старая крестьянка в Южном Трёнделаге слышала, будто последний раз Тенгеля Злого видели в Гамельне в Германии. А уж раз она слышала об этом, значит, и здесь наверняка кто-то слышал о Тенгеле. Все зависит от того, сколько лет прошло с тех пор. Старая крестьянка рассказала ему то, что передавалось устно из поколения в поколение, от родителей к детям, но здесь, в городе, об этом могли уже давно забыть.
Единственная надежда - найти собирателя сказок. Или человека, который изучает историю города.
Но прежде всего Дан решил поесть.
В трактире, куда он зашел, кормили на славу. Пища была тяжеловатая и слишком жирная, как часто бывает у немцев, но порции подавались большие, и одно блюдо было вкуснее другого.
Хозяин трактира как свои пять пальцев знал свой город и его жителей. Да, у них есть свой краевед. Предания? Этот человек знает все предания, какие когда-либо рассказывались о Гамельне. Он живет в доме крысолова и был когда-то близким другом бургомистра, но теперь он стар и удалился от дел. Однако, несмотря на старость, сохранил ясную голову и хорошую память.
Дан поблагодарил хозяина трактира за помощь и после обеда направился к дому крысолова, найти который оказалось очень просто.
Старик занимал две комнаты в верхнем этаже этого красивого дома, в котором кипела жизнь. Дану показали крутую лестницу, ведущую наверх.
Господин Браун, так звали старика, дружески встретил его. Узнав, какое дело привело Дана к нему, он просиял от удовольствия. Он всегда радовался случаю рассказать историю Гамельна и потому заботливо усадил Дана.
Пока хозяин доставал из углового шкафчика две маленькие рюмки, Дан огляделся. На старике была битая молью шуба и перчатки с обрезанными пальцами, потому что в комнатах было сыро и холодно. Похоже, камином здесь давно не пользовались, да и никаких дров возле него не было. Комната была полутемная и пыльная, окна с частыми переплетами почти не пропускали дневного света, на столе горела сальная свеча. Стены были уставлены полками со старинными книгами, у стола стояло кресло старика, на кресле лежал теплый плед.
При виде этой бедности у Дана сжалось сердце.
Вино как будто развязало старику язык. Дан терпеливо слушал истории о прошлом Гамельна, о торговле, о закате города, о воинах, королях и кайзерах, сыгравших свою роль в истории города.
Было уже темно и вина в бутылке заметно поубавилось, когда Дан наконец изложил старику свое дело.
По оставленным описаниям он знал, как выглядел Тенгель Злой.
- Говорят, будто несколько столетий назад в Гамельн приехал один норвежец, - начал он. - Это был плохой человек. Сущий дьявол. Совершенные им грехи оставили на нем свой след, говорили, будто он заключил союз с Князем Тьмы. Я ищу его следы потому, что он проклял наш род, и мне хочется попытаться снять с нас это проклятие. Мне важно знать, куда направился Тенгель Злой. Не дошло ли до вас какого-нибудь предания о нем?
Старик внимательно посмотрел на Дана.
- Когда это могло быть?
- Не знаю. Но считается, что он жил в начале XIII века, хотя точно этого не скажет никто.
Господин Браун надел очки в стальной оправе с маленькими стеклами, встал и достал с полки толстый фолиант.
- Есть одно предание... Правда, неясно, о норвежце ли в нем говорится. Да по описанию он и не похож на норвежца.
- А я и не думаю, что Тенгель Злой был похож на норвежца, - сказал Дан- - Он вообще был ни на кого не похож. Урод, чудовище.
Старик кивнул и начал листать книгу. Дан заметил, что книга была рукописная. Может, ее переписал сам господин Браун, а может, кто-то другой, кто давно уже умер.
- Вот! Нашел! Я помнил, что слышал нечто подобное. Только здесь про него совсем мало...
- Прочтите, Ради Бога! - нетерпеливо попросил Дан.
- Это можно считать дополнением ко многим преданиям о Гамельнском крысолове. Вот что здесь написано: Десять лет спустя в Гамельне вдруг появился странный человек. Он был мал ростом, с необычайно плоской головой, и нос его, точно клюв, нависал надо ртом и подбородком. От старости его пальцы скрючились и стали похожи на птичьи когти. У него с собой была флейта. Он расспрашивал всех о пещерах Гарца, но никто не хотел вступать с ним в разговор. Люди принимали его за крысолова, который вернулся в Гамельн со своей флейтой. Пасторы кропили святой водой все, к чему он прикасался, и в конце концов его выгнали из города. В облике незнакомца было что-то зловещее. Рассказывали, будто один горожанин бросил в него камнем и тут же упал замертво. Пришельца изгнали через Южные ворота, и больше его в Гамельне не видели никогда.
- Это он! - воскликнул Дан. - Описание в точности совпадает! И никто не знает, куда он делся с тех пор?
Господин Браун закрыл книгу.
- Нет, - задумчиво проговорил он. - Но я иногда думаю, не тот ли это человек, который позже напугал жителей города Зальцбург, что стоит на границе между Германско-римской империей и Австрией. Давно, еще в молодости, ко мне приезжал мой тамошний ученый собрат, и мы с ним просидели всю ночь, рассказывая друг другу сказки, предания и легенды. Он мне поведал о точно таком же человеке, который из Зальцбурга как будто подался куда-то на юг.
Дан разволновался:
- Вы мне скажете имя вашего ученого собрата?
- Думаю, он давно уже умер. Он был значительно старше меня.
Но Дан все же записал имя ученого, надеясь, что оно сведет его с людьми, которые могут знать эту историю.
- Значит, у Тенгеля Злого была флейта? - задумчиво сказал он. - Я впервые слышу об этом.
- Здесь так написано. Только не сказано, играл ли он на ней. Люди так ополчились на него, принимая за крысолова, что он не сыграл на своей флейте ни единой ноты.
- Я понимаю, - Дан улыбнулся. - Но мы можем хотя бы точно установить время... Он пришел в Гамельн через десять лет после крысолова. То есть в 1294 году. Это соответствует и тому, что я знаю. Но если это тот самый человек, который был в Зальцбурге, то почему он интересовался пещерами в Гарце, что ему там понадобилось?
- Этого я тоже не понимаю.
Дан поблагодарил старика и распрощался с ним. На другой день он отправил господину Брауну корзину с гостинцами, вином и туго набитым кошельком.
Теперь его путь лежал на юг, в Зальцбург.

***

Зима в том году выдалась мягкая, и Дан не страдал от холода. Время от времени он писал домой, подробно рассказывая о своей поездке. Он отпраздновал Рождество в Мюнхене у друзей, которых завел среди гостеприимных немцев. Его одолевала тоска по дому, и он обещал домашним вернуться как можно скорее. Средства тоже поджимали его.
В первый день нового года он прибыл в Зальцбург.
Здесь было труднее найти людей, сохранивших память о старых временах. Никто не мог рассказать ему подробно об ученом, с которым беседовал господин Браун. Люди знали, что был когда-то такой, но он уже давно умер.
Дан почти потерял надежду что-нибудь узнать, как однажды на улице к нему обратился прохожий. В тот день шел густой снег, крупные снежинки липли к одежде и заглушали все звуки. Прохожий был похож на студента; дрожа от холода в своей изношенной одежде, он спросил Дана, не он ли тот иностранец, который интересуется старинными преданиями.
В душе у Дана опять вспыхнула надежда.
Пряча глаза, молодой человек предупредил, что его рассказ будет стоить денег.
Дан объяснил юноше, что кошелек его почти пуст, и если сумма окажется слишком большой, ему придется прервать путешествие и возвратиться домой в Швецию. Он может позволить себе заплатить за рассказ серебряную монету, но не больше.
Студент охотно согласился и на это. Видно, студентам в Зальцбурге жилось несладко. Впрочем, как и всем студентам во все времена.
Дан пригласил студента к себе - он снимал комнату - ему хотелось, чтобы молодой человек немного согрелся.
- Итак, я вас слушаю, - сказал он.
- Вы ищете не там, где следует, милостивый государь, - начал студент. - Я родом из маленького горного селения. Соседний с нами городок назывался Зальцбах. И у нас в округе ходила легенда о том, как в Зальцбах приходил сатана.
Дан встрепенулся.
- Я сейчас же отправляюсь в ваши края. Как называется ваше селение?
Студент покачал головой:
- Не трудитесь, лучше всех это предание знал мой отец, а он уже умер. Теперь его могу рассказать только я.
- Так рассказывайте! Вы сказали, что Зальцбах был небольшой городок. А что с ним теперь? Его больше не существует?
- Да, люди покинули его. Потому что однажды в нем объявился сатана.
- Как он выглядел!
Описание студента полностью совпадало с тем, что Дан уже знал.
- Да, да, я ищу следы именно этого человека! Но хотя он и был истинным воплощением Зла, это был еще не сам сатана, а лишь один из его служителей. Когда же это случилось?
- Не знаю. Но только до чумы, это точно.
- Все совпадает. По моим сведениям, это должно было произойти в конце XIII века.
- Вполне возможно. Так вот, этот незнакомец, который одним своим видом нагонял на людей ужас, пытался заговорить с горожанами, но те от страха теряли дар речи. Рассердившись, он сказал жителям Зальцбаха, что проклял их город и пробормотал заклятия на непонятном языке. После этого жители поспешили покинуть Зальцбах. Со временем город разрушился и исчез с лица земли. Я даже не знаю, где именно он стоял. Возможно, все это только легенда.
- А куда уехали люди?
Студент покачал головой.
- Этого не знает никто. Разбрелись по свету. Но в Зальцбург не пришел ни один, иначе здесь знали бы это предание.
- А что случилось с тем незнакомцем?
- Говорят, он отправился дальше на юг.
Это совпадало с тем, что слышал Дан.
- Он был старый?
- Как первородный грех!
- И с тех пор его никто не видел? И с юга не доходили никакие слухи?
- Нет. Люди считали, что он скрылся под землей. И верно...
Студент задумчиво поднял голову.
- Что, верно?
- И верно, он и сам говорил, что хочет спуститься под землю!
- Значит, люди все-таки разговаривали с ним?
- Нет, но они слышали, как он, произнеся заклятия, сказал, что хочет спуститься под землю.
- Он говорил по-немецки? - недоверчиво спросил Дан.
- В те времена германские языки еще не так сильно отличались друг от друга. Но я никогда не слышал, что он был норвежец.
- Бог его знает, кто он был, - буркнул Дан себе под нос.
Больше студент не мог рассказать ничего.
Дан поехал в горы, но о городке под названием Зальцбах там не сохранилось даже воспоминания.
Поиски пришлось прекратить. Где именно на юге искать следы Тенгеля Злого, Дан не знал. Деньги были на исходе, и продолжать путешествие было не на что.
Не доведя дело до конца, Дан вынужден был повернуть обратно. Правда, добытые им сведения подтверждали догадку Ульвхедина: в Норвегии нет могилы Тенгеля Злого. Если он где-то и был похоронен, то наверняка южнее Зальцбурга.
Дану оставалось удовлетвориться этим.

***

Ингрид Линд из рода Людей Льда быстро поняла, что совершила ошибку, приехав в Кристиансанд. Она часто писала домой, но своего адреса не указывала, опасаясь, что родители станут писать ей на имя фру Ингрид Франке, которой она так и не стала. Еще в первом письме она сообщила родителям, что служба Тура Эгиля заставляет их беспрестанно переезжать с места на место и потому у нее нет постоянного адреса. Ингрид избегала риска.
Получить место служанки, вопреки ее ожиданиям, оказалось не так-то просто. Как ни странно, мешала ее внешность. Господа, к которым приходила наниматься Ингрид, удивлялись, почему девушка с такими умными глазами и хорошими манерами хочет поступить в услужение. Приходилось объяснять, что по вине бесчестного человека она попала в трудное положение. (Бедный Дан, это он-то бесчестный! ) После этого хозяйки немедленно отвечали ей отказом. Ни одна из них не пожелала взять к себе распутную девку. Все гнали ее прочь. Девица с такими вызывающими рыжими волосами и дьявольским цветом глаз никогда не получит работу в их добропорядочном доме. Сразу видно, что это за штучка. Хозяйки мгновенно забывали, что только что глаза Ингрид казались им умными, а манеры - хорошими. Получив очередной отказ, Ингрид быстро бормотала проклятие и уходила. Она желала хозяйке прыщей на лице или чирий на ягодице. Неудачи не отбили у нее чувство юмора.
Наконец она получила место в маленькой усадьбе в Нисседале. У двух холостых братьев и их незамужней сестры. По скупости они никогда прежде не держали прислугу. Ингрид сразу же раскрыла все свои карты, и в глазах у хозяев загорелся жадный огонь.
В таком случае она будет получать меньше, чем принято платить прислуге, ведь хозяева рискуют своей репутацией, беря в дом такую, как она.
Неужели можно платить еще меньше того, что они согласны были бы платить обычной работнице, с горечью подумала Ингрид, но условие приняла, покорившись судьбе. Стояла поздняя осень, и времени на поиски лучшего места у нее не оставалось.
Большую часть приданого Ингрид прожила, пока искала место. Но кое-какие деньги она все-таки отложила себе на черный день.
Ингрид работала, не жалея сил. И днем, и ночью. Вставала в три утра, ложилась в одиннадцать, хозяева взвалили на нее всю работу по дому и в хлеву, а сами мастерили поделки, которые продавали в Кристиансанде. Но Ингрид была сильная, и хозяева были ею довольны. С готовностью берясь за самую тяжелую работу, Ингрид лелеяла тайную мысль - избавиться от ребенка, которого она носила. Она его ненавидела и надеялась, что из-за тяжелой работы у нее случится выкидыш.
Но ее надежды не оправдались. Беременность становилась заметней с каждым месяцем.
Ингрид ложилась спать бледная, измученная, у нее ломило спину, ночью она просыпалась от боли во всем теле, но ребенку ничего не делалось. Сначала она считала, что ей поможет корень мандрагоры. По ночам она прижимала его к животу и шептала заклинания: «Забери чужое тело, что я ношу в себе! Оно не мое, я не просила о нем».
Но, видно, жизнь, зачатую с помощью этого корня, - а его крохотный кусочек был в том приворотном зелье, которое они с Даном выпили, - он уничтожить не может. Так размышляла Ингрид. Ей не помогало ничего. Она вспомнила рассказы о том, что на детей из рода Людей Льда, которым суждено было жить, не действовали колдовство и магия.
Такие дети почти всегда рождались с печатью Людей Льда.
Ей приходилось помнить об этой страшной возможности. Впрочем, она сама была отмечена печатью, а у таких, как она слышала, рождались обычные дети.
Никто не знал, что ее ждет.
Время шло, и Ингрид становилось все очевиднее, что, хочет она того или нет, а родить ребенка ей все-таки придется. Господи, как она его ненавидела!
Иногда Ингрид доставала корень мандрагоры, орудие древней магии, и подолгу рассматривала его. Корень был большой, но плоский, его не было видно, когда она носила его на себе. Впрочем, днем она не надевала его на шею, он мешал бы ей во время работы. Она носила корень на ремне, повязывая его вокруг талии под юбкой.
Ствол корня был похож на туловище, из которого росли руки и ноги, они были слегка согнуты, как будто корень танцевал, подняв руки. На руках были корневые волоски, напоминавшие пальцы, но от ног подобные волоски, видимо, отрезали. Голова и лицо были видны отчетливо, кто-то давным-давно наметил рот и глаза - лицо мандрагоры пугало своим человеческим выражением. И, без всяких сомнений, корень был мужского пола, на нем сохранился крохотный отросток, находившийся именно там, где нужно.
Ингрид часто задумывалась, живое существо корень мандрагоры или нет. Такие мысли больше не внушали ей страх. Несколько раз ей казалось, что корень предъявлял неоспоримые доказательства того, что он одушевленное существо. Иногда его руки и ноги меняли положение. А иногда она чувствовала, как он недовольно шевелится, когда в усадьбу приезжал пастор.
Однако уверенности в этом у нее не было.
Два раза Ингрид прибегла к помощи корня. Однажды хозяйская свинья никак не могла опороситься, несмотря на то, что Ингрид читала над ней заклинания, которые, знала с детства. И тогда, любя животных, как и все представители ее рода, Ингрид прикоснулась к свинье корнем и прочитала заклинание, слова которого по наитию пришли ей в голову. Свинье сразу полегчало, и на свет один за другим появились десять крохотных поросят.
В другой раз вода в колодце замерзла так сильно, что Ингрид никак не могла разбить лед. Убедившись, что на нее никто не смотрит, она прикоснулась ко льду корнем и прочитала заклинание. Потом ушла в дом за ведром, а когда вернулась, лед в колодце растаял и она смогла набрать воды, сколько нужно,
А вот избавиться от ребенка корень ей не помог.
Она готова была плакать от отвращения к этому живому существу, которое росло в ней, осложняло ее жизнь и мешало вернуться домой к тем, кто был ей дороже всех на свете.
Но в одном беременность сыграла ей на руку: холостые братья не приставали к ней. Впрочем, Ингрид подозревала, что по части земных радостей в этой троице обходились своими средствами.
Как ни противно было об этом думать, но Ингрид не ошиблась.
Ладно, пусть живут, как хотят, лишь бы ее оставили в покое.
Больше всего ее тревожило, как быть с ребенком потом. До сих пор ей не удалось найти хорошую семью, которая хотела бы взять ребенка, в этой пустынной местности и людей-то почти не было. В усадьбе, где работала Ингрид, ребенок не мог остаться ни при каких обстоятельствах, да хозяева ни о чем таком и не заикались. Но однажды в конце зимы хозяйка заговорила с Ингрид о ребенке.
- Что ты собираешься делать с ребенком, когда родишь? - мрачно спросила она (она была не из болтливых).
Ингрид объяснила, что хотела бы вернуться домой без ребенка.
- Я так и думала, - сказала хозяйка, - и потому поговорила с нашей сестрой в Кристиансанде.
- Я не знала, что у вас есть там сестра.
- Есть. И живет припеваючи. Берет незаконнорожденных детей, которых матери родили тайком, и устраивает в хорошие семьи. За плату, само собой.
Хоть Ингрид и кольнуло слово «незаконнорожденные», будущее после этого разговора показалось ей не таким мрачным.
- И сколько же она берет за свои услуги?
Хозяйка назвала сумму, от которой у Ингрид потемнело в глазах, но, прикинув в уме, она подумала, что осилит такую плату, если по дороге до Гростенсхольма не будет есть.
Будь Ингрид не так измучена своим безвыходным положением, она бы сразу сообразила, что платить должна не мать, а приемные родители, которые получают ребенка. Она не догадывалась, что хозяева пронюхали о деньгах, которые она отложила на черный день.
- Но я должна сперва проверить, действительно ли мой ребенок попадет в хорошие руки.
- Об этом и не мечтай. Богатые семьи, которые таким манером обзаводятся детьми, не хотят, чтобы матери, пожалев о содеянном, являлись к ним за своими чадами.
С этим Ингрид пришлось согласиться.
- Но дети точно попадают в хорошие дома?
- В самые что ни на есть лучшие! - Хозяйка издала недобрый смешок. - Моя сестра зорко следит за этим делом.
Ингрид не обратила внимания на хозяйкин смех. Но в горле у нее появился неприятный комок, и она несколько раз судорожно сглотнула. Откуда этот комок, ведь все улаживалось наилучшим образом? Отец с матерью ничего не узнают, а она избавится от нежеланного ребенка, который только связал бы ей руки и не дал заниматься хозяйством.

***

В конце марта Ингрид родила большого, красивого, черноволосого мальчика. Судя по всему, он не был отмечен какой-либо печатью, чего можно было бы опасаться, - ведь и его родители, и бабушка с дедушкой со стороны отца были из рода Людей Льда. Ингрид даже удивило, насколько мальчик хорошо сложен. Видно, правду говорят, что у отмеченных печатью рождаются обычные дети!
В ту пору ни Ингрид, ни ее родные не знали, что далеко-далеко в Сибири, в маленьком горном местечке Таран-гай, уже рос мальчик, отмеченный проклятием, который принадлежал к этому же поколению.
О его существовании знал только Вендель Грип, который, потеряв обе ноги, по-прежнему сидел в Архангельском остроге.
Хозяйка присутствовала при родах не столько ради того, чтобы помочь Ингрид, сколько ради любопытства. Корень мандрагоры Ингрид заранее спрятала под тюфяк, его никто не должен был видеть. Роды прошли легко и быстро, то ли благодаря удачному сложению Ингрид, то ли благодаря заклинаниям и магическому корню.
- Как ты его назовешь? - спросила хозяйка. - Сестра должна знать имя ребенка, прежде чем примет его.
Ингрид взглянула на маленький комочек, который пищал у нее в ногах. Она по-прежнему враждебно относилась к ребенку и мечтала поскорее сбыть его с рук. Но дать ему имя она все-таки была обязана.
Не признаваясь себе, она уже давно придумала ребенку имя.
- Его будут звать Даниэлем, - сказала она, стараясь, чтобы ее голос звучал твердо. - Даниэль Ингридссон.
Ей не хотелось упоминать о Линдах из рода Людей Льда. Хозяева не должны были ничего знать о ней.
- Ингридссон? - фыркнула хозяйка. - Нельзя крестить ребенка по имени матери!
- Почему? - вспыхнула Ингрид. - Разве женщина не человек? Между прочим, в Дании был король, которого звали Свенд Эстридссон, по имени матери, она была королевской дочерью. Раз короля можно было так назвать, то моего сына и подавно!
Сказав это, она покраснела. Моего сына? Неужели она и в самом деле так сказала?
«Проклятый ребенок, на что ты мне сдался!» - в гневе подумала она, с ненавистью глядя на посиневшего от холода младенца, который плакал, лежа на подстилке.
Нелегким оказалось начало жизни для маленького Даниэля Ингридссона!

10

Через несколько дней, когда Ингрид достаточно окрепла, она получила адрес в Кристиансанде и распрощалась с хозяевами. Она рассталась с ними без сожаления. Меньше всего на свете ей хотелось остаться в этой усадьбе. Хозяева заявили, что оказали Ингрид неоценимую услугу, направив ее к своей сестре в городе, а потому не должны платить ей даже те жалкие гроши, что она у них заработала. Они были в расчете: хозяева не платят Ингрид, она не платит им.
Ингрид возмутилась в душе, но промолчала. Ей хотелось лишь поскорей покинуть усадьбу. Сперва у нее мелькнуло желание проучить скупердяев, но как бы там ни было, а они предоставили ей кров на месяцы беременности, и она решила удержаться от мести.
Эта зима показалась ей особенно долгой и холодной. Много раз она готова была проучить своих жадных хозяев. Но каждый раз сдерживала себя, и слава Богу. Иначе ее могли бы обвинить в колдовстве, и тогда ее и без того трудное положение стало бы совсем безвыходным.
Когда Ингрид ехала в Кристиансанд с ребенком на руках, снег уже вовсю таял. Лошадь свою она сберегла, упрямо пресекая посягательства на нее алчных хозяев. Лишись она лошади, ей было бы трудно добраться потом до Гростенсхольма. Но братья все-таки запрягли лошадь в работу, и с этим Ингрид ничего не могла поделать. Они хотели было оставить лошадь у себя, чтобы избавить Ингрид от необходимости добывать ей корм, но у Ингрид так засверкали глаза, что они не посмели ей перечить.
Ингрид держала ребенка, стараясь не прижимать его к себе, чтобы ни в коем случае ненароком к нему не привязаться. Мальчик молчал, поездка на лошади убаюкала его. Конечно, рискованно было пускаться в дорогу с таким крохотным младенцем, но выбора у нее не было.
Даниэль Ингридссон...
За три дня жизни, личико у него начало приобретать форму. Ингрид видела, что он похож и на Дана, и на нее. Конечно, выглядел он пока как все новорожденные, но она понимала, что со временем он превратится в красивого юношу. Черноволосый, как большинство мужчин в их роду. Мужественный и привлекательный.
«Надеюсь, твоя жизнь сложится удачно, - думала Ингрид. Конечно, я хотела бы посмотреть на тебя, когда ты вырастешь, но ничего не поделаешь. Ты будешь жить в хорошей, богатой семье, у людей, которые мечтали иметь ребенка, но родить своего им не посчастливилось. Такие люди часто бывают добрые».
И хотя Ингрид уговаривала себя, что будущее ребенка ей безразлично, эта мысль обрадовала ее. У Даниэля будет хороший дом. Добрые родители. Он вырастет и будет счастливым.
Ингрид глубоко вздохнула, у нее вдруг перехватило дыхание.

***

В Кристиансанд она приехала вечером и сразу же отправилась к сестре своих хозяев. Хозяйка усадьбы, где жила Ингрид, предупредила, чтобы она не являлась к сестре до наступления темноты. Соседи не должны ее видеть, они все завидуют госпоже Андерсен, так звали сестру, которая получала неплохие деньги за свою сердобольность.
Дом госпожи Андерсен выглядел довольно неказисто, с обеих сторон он был стиснут такими же трехэтажными доходными домами, тоже грязными и покосившимися, с кучей мусора перед крыльцом.
Ингрид проехала немного дальше и нашла небольшой трактир. Она остановилась в нем и поставила лошадь в конюшню, чтобы не брать ее с собой. Ребенка она спрятала, пока договаривалась с хозяином трактира о ночлеге для себя и для лошади. Лишних денег у Ингрид не было, но она решила, что может позволить себе отвести душу и выспаться в настоящей постели после тяжелой зимы.
Корень мандрагоры снова висел у нее на шее.
Задворками она пробралась к дому госпожи Андерсен. Ей было велено входить через двор, с черного хода, откуда ее не могли увидеть из окон.
Ингрид нашла дверь и постучала условленным стуком.
Дверь осторожно приоткрыли.
- Меня зовут Ингрид, я от вашей сестры, - прошептала она.
Дверь приоткрылась пошире, и чья-то рука быстро втащила Ингрид в дом.
В сенях было темно и грязно, стояла нестерпимая вонь. Сердце у Ингрид упало. Госпожа Андерсен тут же хотела забрать у нее ребенка, но Ингрид вдруг воспротивилась. Она почувствовала, что ее кто-то легонько толкнул: может быть, ребенок во сне дернул ножкой, или, скорее всего, сердито зашевелился корень.
- Вы уверены, что дом, куда вы отдадите ребенка, хороший и богатый? - спросила она.
- Не дом, а царство небесное! - сладким голосом проворковала госпожа Андерсен. - Вашему птенчику там будет очень хорошо! Не тревожьтесь за него. Давайте сразу же и рассчитаемся. Ведь моя сестра сказала вам, сколько стоят мои услуги?
- Да, сказала.
Не выпуская ребенка из рук, Ингрид достала кошелек. Корень мандрагоры не захотел убить плод, пронеслось у нее в голове. Корень Людей Льда защищает своих! Или, все-таки, нет? Ведь Колгрим погиб, владея корнем! Но может, Колгрим сам виноват в этом? Может, за ним была слишком большая вина, чтобы корень его защищал?
А сейчас? Она ясно чувствовала, что корень шевелится...
Потом он перестал шевелиться.
Сделка состоялась. Ингрид на миг прижала ребенка к себе и прошептала:
- Да защитят тебя Люди Льда! Тенгель Добрый... Суль... и все, кто помогал нам...
Наконец она отдала мальчика. Через силу. Жалость к нему сразу же больно сдавила горло. Ему будет хорошо, ему будет хорошо! - уговаривала себя Ингрид. Это лучший выход. Теперь я свободна!
Странно, что свобода иногда ощущается как пустота.
Ингрид кивнула госпоже Андерсен и пошла к двери. Хорошо было бы повесить корень ребенку на шею, подумала она, но ведь его все равно снимут.
Грудь у нее болезненно набухла от молока, но это должно было скоро пройти. Напоследок она накормила мальчика. Он был сухой и чистый, когда она отдала его госпоже Андерсен. Как бы Ингрид ни относилась к ребенку, а она заботливо ухаживала за ним эти три дня, которые показались ей двумя месяцами. Неужели Даниэль Ингридссон был у нее всего три дня? Не может быть!
Ну вот, наконец, наступила долгожданная свобода.
Ингрид вернулась в трактир, прошла к себе в комнату и сразу легла.
Она так устала, что мгновенно заснула. Но спала неспокойно, посреди ночи ей пришлось встать и спрятать корень в дальнем углу комнаты.

***

По старой привычке Ингрид проснулась на заре. Было не больше трех, она всегда просыпалась в это время.
Заснуть снова она уже не могла, а потому пошла бродить по городу.
Морской воздух вернул ей силы. Но вернуть ей радость и ощущение свободы не мог даже он. Ингрид томило какое-то гнетущее чувство, и она пыталась внушить себе, что виной тому молоко, наполнявшее грудь.
Ребенку будет лучше у приемных родителей.
Побродив по пробуждающемуся городу несколько часов, Ингрид нашла его скучным. Плоский, с длинными прямыми улицами, будто начерченными по линейке. Так оно отчасти и было, этот город построил Кристиан IV: он основал много городов и каждому дал свое имя, чтобы увековечить память о себе. Городу было не больше ста лет, но дома уже выглядели старыми и ветхими. Особенно в той части, где жила госпожа Андерсен.
Госпожа Андерсен. При воспоминании о ней Ингрид содрогнулась. Это имя причиняло ей такие же страдания, как зубная боль. Наблюдать за оживленной жизнью гавани было занятно. Но грузчики неправильно истолковали ее внимание и пытались уговориться с нею о встрече вечером, суля ей кружку пива и, может быть, монетку или две. Подавив в себе негодование, Ингрид ушла из гавани, даже не прибегнув к своим злым шуткам. Ей не хотелось возбуждать подозрения у стражей закона.
По дороге в трактир она вдруг остановилась.
Кто-то плачет? Да. На площади возле церкви слышался плач, негромкий и безутешный.
Ингрид зашла в церковный двор, огороженный оградой. Там, у стены, сидела девушка ее возраста, или чуть моложе, и плакала так, что при взгляде на нее у Ингрид чуть не разорвалось сердце.
- Милая, что случилось? - спросила она, садясь рядом.
Девушка отвернулась, пытаясь сдержать рыдания.
- Послушай, мне сегодня тоже не очень-то весело. Давай попробуем утешить друг друга? Иногда человеку становится легче, когда он послушает о чужих горестях.
- Мне уже ничто не поможет, - всхлипнула девушка. - Моя душа пропала. Она осуждена на вечные муки в аду. Но это еще не самое худшее!
- Что же может быть хуже этого? - Мысль показалась Ингрид смешной. Сама она меньше всего тревожилась об адских муках.
- Я... - начала девушка. - Нет, я не могу сказать, это слишком ужасно! У меня большое горе!
И снова поток слез.
Но Ингрид успела заметить на платье девушки два мокрых пятна, которые, судя по всему, были не от слез.
- Ты недавно родила? - спросила она у девушки.
От удивления девушка перестала плакать и уставилась на Ингрид.
- Откуда ты знаешь?
Потом посмотрела на свою грудь и смутилась.
- Посмотри на меня, мы с тобой в одинаковом положении, - сказала Ингрид.
- Мы с тобой? Ничего подобного. Ведь я убила своего ребенка!
Ингрид онемела. Голова у нее пошла кругом, и она долго не могла ничего сказать.
- Я тебя не осуждаю, - сказала она наконец. - Я могла бы сделать то же самое... До того, как мой мальчик родился. Но я нашла выход и устроила все так, чтобы ему было хорошо. Расскажи мне, что ты сделала.
- Я этого не хотела, - всхлипывая, сказала девушка, уткнувшись лицом в плечо Ингрид, которая радовалась, что в такую рань улицы почти пусты и их никто не слышит.
- Я знаю, что у тебя не было злого умысла, - утешала она девушку. - Но ты была в отчаянии, правда? В этом мире любовь считается смертным грехом.
«Я не имею права так говорить», - подумала она. - Ведь я ни капельки не любила Дана, так же, как и он меня».
Однако ее слова как будто немного успокоили девушку. Девушка была маленькая, хрупкая, с легкими детскими кудряшками. На ней было бедное платье, ее миловидное личико распухло от слез.
- Как тебя зовут?
- Стина.
- А меня - Ингрид. Рассказывай, Стина!
«Вряд ли я смогу утешить ее, ей гораздо хуже, чем мне, но иногда человеку становится легче, когда он может поделиться своим горем».
- Сразу, как родила, я отнесла свою девочку одной женщине. Мне сказали, что моей дочке там будет хорошо. Я отдала этой женщине все деньги, какие у меня были.
Ингрид насторожилась.
- Сколько ты ей заплатила?
Стина назвала сумму, которая была в десять раз меньше того, что заплатила Ингрид.
- Как зовут эту женщину?
- Не знаю. Мне было велено прийти поздно вечером, и я была у нее вчера, она живет там, в развалюхах.
Ингрид глубоко вздохнула.
- Ты не слышала, там не плакал ребенок?
Стина подняла на нее глаза.
- Слышала. Кто-то хныкал в соседней комнате.
Даниэль всегда хныкал, а не кричал.
- Это был мой сын! - вскричала Ингрид. Глаза у Стины округлились от удивления. - Я там тоже была вчера, но не так поздно, как ты. И что же ты сделала? Забрала свою дочку обратно?
- Ах, почему только я этого не сделала! Сегодня утром я слышала разговор двух женщин на базаре, он тут поблизости. Они о чем-то перешептывались и все оглядывались по сторонам, я услышала только слово «ангельщица»!
Стина опять разразилась рыданиями.
- Ангельщица? - безжизненным голосом переспросила Ингрид. - Что это значит?
- Как, ты не знаешь? Так называют женщин, которые поставляют на небо ангелов, они покупают детей, а потом делают из них ангелочков. Но я не знала, что и она тоже из них.
Ингрид похолодела от ужаса. Она едва дышала, перед глазами у нее стояло маленькое личико, не больше ее ладони, и две трепещущие в воздухе ручки.
Она решила действовать немедленно.
- Пойдем! Нельзя терять ни минуты. Может быть, наши дети еще живы. Только бы это было так! Но если мы опоздали, госпожа Андерсен узнает, на что способны отмеченные печатью Людей Льда! «Царство небесное!» Она мне даже не солгала!
Ингрид быстро подняла Стину на ноги. Та со страхом смотрела на перемену, произошедшую с ее новой подругой - желтые кошачьи глаза метали молнии, рыжие волосы воинственно сверкали на солнце.
- Что мы можем?.. Она нас даже не впустит... - запинаясь, сказала Стина.
Это была правда. Но Ингрид Линд из рода Людей Льда не ведала страха, когда речь шла о жизни ее близких. А сейчас в опасности была жизнь Даниэля! Маленького, невинного Даниэля, которому она хотела только добра!
Она побежала по улице, таща за собой испуганную Стину, которая была не в силах противиться ей.
Наконец Ингрид увидала двух караульных. Они были одеты в платье простых горожан, но имели знаки отличия. Ингрид, не колеблясь, подошла к ним, держа за руку дрожащую Стину.
Караульные высокомерно повернулись к ним, но яркая красота Ингрид заставила их встрепенуться. Мужчины всегда на меня так смотрят, подумала она. И в глазах у них появляется странный блеск.
- Мы просим прощения у почтенных стражей закона, - быстро проговорила она, - но мы нуждаемся в вашей помощи, и немедленно. Речь идет о жизни двух новорожденных, правда, сейчас рассказывать все подробно нет времени. Короче, мы обе родили детей, не будучи замужем, но убивать их не хотели. Вчера вечером мы отдали их одной женщине, однако теперь у нас возникли подозрения, что она ангельщица. Стина услыхала на базаре, что ее так называли. Я нашла Стину в слезах возле церкви. Раньше мы не были знакомы. Мы верили, что эта женщина отдаст наших детей в богатые дома бездетным супругам.
Выслушав ее, караульные нахмурились.
- Постойте, - сказал более строгий из них. - Ты слышала, как эту женщину назвали ангельщицей? Кто ее так назвал?
- Не знаю, - всхлипнула Стина. - Это было на базаре.
- Гм-м...
- Пожалуйста, поторопитесь, - нетерпеливо взмолилась Ингрид. - Может, наши дети еще живы!
- Не надейтесь. Если она и в самом деле ангельщица, она уже успела разделаться с ними. Как, вы сказали, ее зовут?
- Госпожа Андерсен.
- Ах вот это кто! - второй караульный заметно оживился. - А мы-то не понимали, где она взяла деньги, чтобы купить большой дом. Идемте! Пора разобраться с этой особой! Только не надейтесь застать там своих детей, их вы больше никогда не увидите!
Ингрид боялась, что он прав. Стина опять заплакала. Тем временем все четверо самой короткой дорогой спешили к дому госпожи Андерсен.
- Именем закона откройте! - крикнул один из караульных и забарабанил в дверь.
Соседи быстро высунулись из своих дверей и также быстро спрятались обратно, оставив, однако, двери приоткрытыми. Никто не хотел вмешиваться в разбирательство, которые собирались учинить караульные, но все надеялись, что наконец-то эта задавала, госпожа Андерсен, получит по заслугам! Видно, неспроста к ней тайком по вечерам так и шастали люди.
Изнутри доносились странные звуки.
Все четверо прислушались.
- По-моему, она там задыхается, - сказала Ингрид.
- Притворяется! - заключил один из караульных. - Надо сломать дверь!
- А это по закону? - спросил другой, для которого закон значил больше, чем сострадание.
- Речь идет о человеческой жизни! Но, конечно, не этой старой карги, госпожи Андерсен! - возразил ему сердобольный караульный.
Законопослушный караульный глянул на девушек, в его взгляде отразилось все, что он о них думал. А не арестовать ли вместо госпожи Андерсен этих двоих? Нечего плодить никому не нужных детей!
Но тем не менее он помог взломать замок, и оба караульных вломились в комнату. Девушки последовали за ними. Ингрид с трепетом ожидала увидеть самое страшное.
Госпожа Андерсен лежала на широкой грязной кровати. Лицо у нее посинело, она с трудом хватала ртом воздух, прижав руки к груди, словно хотела что-то сорвать с себя.
- Она больна, - сказал сердобольный караульный.
Мадам Андерсен невнятно произнесла несколько слов.
- Заберите это, заберите! - послышалось караульным и девушкам.
«Силы небесные, это же корень мандрагоры», - подумала Ингрид, увидев, как госпожа Андерсен опять пытается что-то сорвать с себя. Ингрид подошла к ней, встала так, чтобы никто не видел, что она делает, положила руку на ключицы госпожи Андерсен и что-то пробормотала.
Госпожа Андерсен вздохнула и застонала от облегчения.
- Мне казалось, что огромный паук хочет задушить меня своими лапами! - проговорила она. - Я лежу здесь со вчерашнего вечера. Не могла даже крикнуть, чтобы позвать на помощь.
Она села в кровати и только тогда увидела, кто к ней пожаловал.
- Что вы здесь делаете, девушки? Вас забрали караульные? Почему вы пришли сюда?
Голос ее поднялся до крика.
Никто не успел и рта раскрыть, как она быстро затараторила:
- Вот уж неблагодарные, так неблагодарные! Я помогла этим девкам пристроить своих выродков в приличные дома, взяла с них за это сущую безделицу, можно сказать, старалась себе в убыток, а они являются сюда в сопровождении стражей закона и тревожат старую, больную женщину...
- Сдается мне, одна из девушек только что спасла вам жизнь, - перебил ее сердобольный караульный.
- А как она это сделала, вы спросили? - заголосила госпожа Андерсен. - Тут не обошлось без колдовства.
- У нас нет времени на пустые разговоры, - в тревоге сказала Ингрид. - У вас разыгралась грудная жаба на почве угрызений совести. Что вы сделали с нашими детьми? - В голосе Ингрид звучал страх.
- Ваши дети? - глаза мадам Андерсен забегали по сторонам. - Я их уже отдала. Вчера вечером их у меня забрали.
Ингрид забыла всякую осторожность. Она уперлась коленом в кровать и опрокинула госпожу Андерсен на подушки.
- Ты лжешь! - крикнула она, сверкая глазами. - Говори, где они, или я...
К счастью, она сдержалась и не произнесла того, что хотела: «Или я превращу тебя в собачье дерьмо!»
- Тихо, тихо, - сказал караульный. - Говорите, где дети?
- Клянусь вам, я ничего им не сделала. Клянусь Богом!
Голос ее звучал очень искренно.
- Будем искать!
Мадам Андерсен быстро вскочила.
- Нет, нет, я вспомнила! Я хотела переодеть их во все чистое до прихода новых родителей. Но тут у меня началось удушье, а дети тем временем исчезли. Их украли!
- Поищите в сарае! - крикнула с крыльца одна из соседок.
Она не успела ничего прибавить, как Ингрид, Стина и один из караульных были уже во дворе. Другой остался сторожить бушевавшую госпожу Андерсен.
Найти сарай оказалось легко. Соседи высыпали во двор и охотно им помогали.
Ингрид еще издали услыхала плач грудного ребенка.
- Один во всяком случае жив! - воскликнула она в волнении. - Слышишь, Стина, один из них жив!
Стина дрожала всем телом.
- Если у нее не было других детей, кроме наших!
Караульный сбил замок и распахнул двери сарая. И тут же отпрянул назад.
- Ну и вонища! - Он зажал нос рукой.
- Вот откуда шел этот запах, - сказала одна из соседок. - А мы-то думали, что тут где-то сдохла кошка.
Ингрид была уже в сарае. Там на грубо сколоченном столе лежал грудной ребенок, крохотный, посиневший от холода и голенький, волосиков на головке у него не было.
- Это твоя дочка, Стина? - спросила она, помертвев от ужаса, потому что ребенок был только один.
Стина подбежала и схватила дочку на руки.
- Девочка моя! - рыдала Стина. - Больше я тебе уже не оставлю!
- Это называется «переодеть в чистое»! - сказал караульный и поднял какой-то предмет, который постарался спрятать от Ингрид. - В жизни не видел подобного ужаса!
Ингрид чувствовала, что вот-вот потеряет власть над собой.
- Даниэль! Где мой Даниэль? - металась она, не в силах собраться с мыслями и приступить к поискам сына. - Где Даниэль?
Это было самое страшное мгновение в ее жизни, она кляла свою глупость, безразличие и себялюбие.
- Твой? - спросил караульный, подавая Ингрид лежавший в углу сверток.
Дрожащими руками Ингрид схватила его и тут же услышала типичное для Даниэля хныканье.
У нее перехватило дыхание, и, поняв, что теряет сознание, Ингрид отдала ребенка обратно караульному, повалилась на старые мешки и закрыла лицо руками.
- От такого у кого хочешь сердце надорвется, - с сочувствием сказал караульный. - На нем его одежка?
Ингрид подняла голову.
- Первый раз вижу эту рвань!
- Да ты никак сидишь на мешках с детской одеждой. Так-то госпожа Андерсен переодевала детей во все чистое: их целую одежку себе, а на детишек - вонючее тряпье. А сейчас, барышни, шли бы вы со своими детками на свежий воздух. Все остальное уже не для ваших глаз.
Ингрид и Стина поспешили уйти, они не хотели больше ничего знать.
Во дворе они опустились на скамейку, к которой подвели их соседи. Детей девушки прижимали к груди.
- Как они замерзли, - сказала Ингрид. - Их надо согреть.
Вокруг хлопотали соседи. Они позвали Ингрид и Стину в дом и нашли во что завернуть младенцев.
Ингрид дала Даниэлю грудь, прислушиваясь к крикам мадам Андерсен, которую караульные уводили с собой.
Ингрид прижала сына к себе, а свободной рукой прикоснулась к корню мандрагоры, который висел у нее на шее.
- Благодарю, - прошептала она. - Благодарю тебя за спасение!

Предыдущая страница 5 Следующая страница


Маргит Сандему - Цветок виселицы

Цветок виселицы 6

11

- Никогда больше не оставлю свою дочку, - сказала Стина, когда дети заснули в комнате трактира, где хозяин по просьбе Ингрид развел огонь. - Только не знаю, куда нам деться? Разве что утопиться вместе в море. Другого выхода у меня нет.
Она сидела, маленькая, жалкая, в платье из мешковины, на ногах вместо башмаков были намотаны тряпки.
Ингрид как будто не слышала ее.
- Теперь я вернусь домой! - решительно сказала она. - Отец с матерью добрые, они меня поймут. Я не хотела, чтобы они подверглись людскому осуждению и насмешкам. Но больше я с Даниэлем не расстанусь. Никогда! Я и так причинила ему слишком много страданий!
- Но ведь ты хотела как лучше! Хотела дать ему надежный дом.
Ингрид скривилась.
- А до этого, Стина? До этого! Что я к нему испытывала? Он был нежеланный ребенок. Мой несчастный малютка... Я не хотела его знать, не хотела видеть его. Разве я когда-нибудь себе это прощу?
- Простишь, - тихо сказала Стина. - Ты не первая.
- По неписанным человеческим законам отец может отречься от нежеланного ребенка. Его никто за это не осудит. А мать должна любить ребенка и заботиться о нем, даже когда он еще не родился. Иначе ее будут считать плохой женщиной и могут побить каменьями.
Вдруг до Ингрид дошел смысл слов, еще раньше сказанных Стиной.
- Что, что? - воскликнула она. - Ты хочешь утопиться вместе со своей крошкой? Ты с ума сошла!
Стина тихо заплакала.
- А что мне делать? Родители у меня умерли, братья и сестры выгнали меня из дома, когда узнали, что я жду ребенка. Отец моей дочки женат. Он овладел мною силой, а потом отказался от своей вины. Пытался даже меня убить. У меня нет ни гроша. На работу меня никто не возьмет: кому нужна работница с нагулянным ребенком. Допустим, завтра у нас еще будет кусок хлеба. А потом?.. Потом погибель.
Ингрид вдруг поняла, что по сравнению со Стиной она счастливица.
- У тебя замечательная дочка, - сказала она Стине. - Как ты ее назовешь?
- Мне бы хотелось назвать ее Ингрид, - серьезно ответила Стина.
Ингрид вздрогнула.
- Спасибо тебе за доброе отношение, - сказала она. - Только лучше назови ее как-нибудь иначе. У меня ей учиться нечему.
- Но я вовсе не считаю тебя распутной женщиной, - по-прежнему серьезно ответила Стина.
- А я и не распутная. Но во мне много дурного...
- Тогда я назову ее Интела. Это шведское имя. Или финское, не знаю.
- Очень красивое имя! Слушай, Стина, не надо отчаиваться, мы не такие бедные, как ты думаешь. Я сказала одному из караульных, сколько мы с тобой заплатили этой ангелыцице за ее услуги. Караульные нашли эти деньги и вернули их мне. Так что получай свою долю. Моя, правда, гораздо больше. Я думала, что по пути домой нам придется подтянуть пояса, но теперь мы от этого избавлены.
Стина взяла деньги, которые для нее были целым состоянием, и подняла глаза на Ингрид.
- Ты сказала «мы»? Но у меня нет дома.
- Зато у меня есть. Мы, Люди Льда, всегда берем к себе бездомных и несчастных. Поэтому никто не удивится, если ты приедешь вместе со мной.
- Но я не могу...
- Если ты согласишься работать у нас за пропитание и небольшое жалование, то, считай, все улажено. И дочка будет при тебе, и никто не посмеет тебя ни в чем обвинить.
От радости Стина не могла вымолвить ни слова.
- Но на всякий случай я сначала напишу домой. Почта ходит не быстро, но письмо все равно придет раньше, чем мы доберемся до Гростенсхольма. Надо же все-таки предупредить моих родителей, ты как считаешь?
Стина была с ней согласна.
Ингрид раздобыла перо и бумагу и села писать письмо при свете сальной свечи.
Стина с восхищением следила за ней.
- Послушай, что я написала, - сказала Ингрид, поставив точку. - «Дорогие мать и отец! Я знаю, что огорчу вас, но если бы вы знали, как я сейчас счастлива! Позволите ли вы мне вернуться домой? С сыном, которого я назвала Даниэль Ингридссон? Я могла бы сказать, что его отец Тур Эгиль, но это не так...»
Далее следовал рассказ о Дане, Ульвхедине и колдовской ночи - о последнем было сказано весьма скупо - и, наконец, о Туре Эгиле, который был убит накануне их свадьбы. Она писала, что обманула родителей, чтобы поберечь их (и для собственного удобства), рассказывала о тяжелой жизни в усадьбе, о Даниэле, ангельщице, о своей встрече со Стиной и том, как им удалось спасти своих детей от неминуемой гибели. Теперь дети с ними, но Стине некуда деться. Можно ли ей тоже приехать в Гростенсхольм? Она будет работать в усадьбе, только бы ей разрешили держать дочку при себе.
Если Альв и Берит согласны принять Ингрид, детей и Стину, они должны поднять флаг на башне, и пусть он висит там до их приезда, просила Ингрид. Если флага на башне не будет, она поймет, что их не хотят видеть, и они сразу уедут прочь. Ждать их приезда в Гростенсхольм следует через две-три недели.
Но главное, они не должны сообщать Дану о Даниэле. Он счастлив со своей Маделейн, и Ингрид не намерена осложнять их супружескую жизнь. Кроме того, она не любит Дана. Все это только горькое недоразумение, которое закончилось весьма удачно. Подождите, скоро вы увидите своего внука! Он самый красивый ребенок на свете! - писала она в конце.
Письмо было отправлено.
Ингрид и Стину вызывали на допрос по делу ангелыцицы, и оказалось, что этой историей возмущен весь город. Люди смотрели на Ингрид и Стину как на героинь. Никому и в голову не приходило их презирать, напротив, все хотели видеть их детей. Это было неожиданно и трогательно.
Наконец девушки покинули Кристиансанд. Добрые люди основательно снарядили детей в дорогу, а сердобольный караульный за бесценок приобрел для них телегу, потому что они не могли ехать вдвоем на одной лошади с детьми и вещами в придачу.

***

По дороге домой Ингрид и Стина обнаружили, что в Норвегии идет война. Ингрид следовало давно это понять, но она была слишком занята своими заботами и не интересовалась политикой. Однако теперь она столкнулась с войной вплотную. Всюду царили нужда и голод, солдат гнали на бойню, не спрашивая их согласия. Воинственный шведский король Карл XII после неудачной войны с русскими обратил свой взор на Норвегию. Вернее, в первую очередь на Данию, с которой Норвегия была в унии.
Многие офицеры на дороге хотели реквизировать их лошадь и телегу. У Ингрид была хорошая скаковая лошадь и многие были не прочь заполучить ее. Но это не удалось никому, и ни один из них так и не понял причины. Им смутно вспоминались потом желтые кошачьи глаза, подобных никто никогда не видел, неясное бормотание... И непонятно как, они оставались на дороге с пустыми руками, а телега с женщинами уже скрывалась за ближайшим лесом или холмом.
Стина тоже не могла уразуметь, что происходит, почему эти вояки вдруг бессильно опускали руки и беспрепятственно позволяли Ингрид ехать мимо. Иногда Стина немного побаивалась своей спутницы. Но Ингрид была добрая, и с ней было так весело! Никто не умел смеяться так, как она. И до чего же она была богатая! Каждую ночь они останавливались на каком-нибудь постоялом дворе, и Ингрид говорила, что они со Стиной вдовы, одна офицерская, другая - солдатская. Бог знает, может, их мужья еще живы, но они решили перебраться в усадьбу ее отца, где было спокойнее. Одиноким женщинам во время войны лучше держаться друг друга. Ингрид умела из всего извлечь выгоду.
Жители Кристиансанда подарили Стине много одежды, и теперь она была похожа на зажиточную крестьянку. Что касается Ингрид, она всегда одевалась, как благородная дама, и держалась с достоинством, глаза ее светились неженским умом, а ее самое всегда окружала завеса таинственности.
Когда они добрались до Гростенсхольма, уже наступило лето. Дочь Стины простудилась, у нее был забит нос, и она задыхалась. У Ингрид не было с собой драгоценных снадобий, но по ночам, когда Стина засыпала, она прикладывала девочке к груди корень мандрагоры и что-то нашептывала. Благодаря корню или нет, но девочка справилась с простудой, и теперь все четверо были здоровы.
Последний лесок перед Гростенсхольмом...
- Смотри! - ликовала Ингрид. - Видишь флаг на башне? Нас ждут!
Как будто она сомневалась, что так будет!
При мысли о родителях, которым она доставила столько огорчений, на глаза у нее навернулись слезы. Подъехав поближе, она разглядела на белом флаге надпись, сделанную синими буквами: «Добро пожаловать. Мы вас ждем».
Их ждали, всех четверых! И лошадь в придачу.
Вдруг Ингрид охватил страх. Она сама устроила так, что за все это время не получила ни одного письма из дому. Она же ничего не знает о родителях. Как их здоровье? Ведь мать была больна, когда она уезжала...
Сердце у нее сжалось.
Во дворе Гростенсхольма их ждали отец и все работники. Какая радость - снова увидеть отца! Но как он изменился с прошлого года, постарел, усох. А мать? Где мать?
В ту же минуту Берит вышла на крыльцо. Чуть сгорбленная, укутанная в теплую шаль. Но все-таки она ходит!
Только теперь Ингрид вздохнула с облегчением. Мать здорова!
Правда, и у нее вид изможденный, уставший. Но, главное, она жива!
После первых объятий, приветствий, восторгов по поводу Даниэля и, разумеется, Ингелы все уселись в гостиной.
- Матушка, я так счастлива, что вы поправились! - воскликнула Ингрид.
- Это заслуга Ульвхедина, - сказал Альв. - Теперь он распоряжается сокровищем Людей Льда и лечит Берит. Он бывает у нас каждый день. Сперва ему было трудно исцелять людей, но он изучил действие всех снадобий. И к тому же он, как и все отмеченные печатью, может лечить недуги наложением рук. Мы стараемся не думать, угодно это Господу или нет. С Берит он просто сотворил чудо. Она не кашляла кровью с самого Рождества...
Альв умолк, увидев испуганное лицо Ингрид. Он забыл, что они с Берит скрыли от дочери, что у Берит шла горлом кровь. Не так-то просто было успокоить Ингрид теперь.
Вечером к ним пожаловал Ульвхедин с семьей. Ингрид и ее родители решили сказать, что Даниэль - плод короткого брака Ингрид с Туром Эгилем и что Стина - солдатская вдова. Правда, она была слишком молода для вдовы, но ведь девочек нередко выдавали замуж слишком рано...
Увидев Даниэля, Ульвхедин кинул на Ингрид пронзительный взгляд.
Она вздохнула:
- Ты прав, Ульвхедин! Отец, я знала, что его нельзя обмануть!
- Это моя вина, - буркнул Ульвхедин. - Не будь я сам тогда под действием колдовского снадобья, я бы этого не допустил.
- Если ты и виноват, я благодарна тебе за это! - смело сказал Ингрид. - Я счастлива, что у меня есть Даниэль!
На лице Ульвхедина появилась его волчья улыбка.
- Значит, он из тех счастливчиков, на кого распространяется твоя любовь? Я правильно понял? Тогда он в надежных руках. Никто не может любить своих близких так, как Ингрид. Странно только, что ты еще не нашла мужчину, достойного твоей любви.
- Вспомни печальную судьбу Суль, - сказал Йон. - Ведь она тоже не могла любить простого смертного.
Ульвхедин тут же резко поправил сына.
- Суль была совсем не такая, как Ингрид. Она была одержима страстью к сатане. А Ингрид - нет.
- Ты прав! - быстро сказала Ингрид. - Думаю, я полюбила бы Тура Эгиля, будь у нас побольше времени.
- Но не Дана?
- Нет, только не Дана. С ним интересно беседовать о науке, но не больше.
- Тем лучше, - сказал Альв, и все с ним согласились.
Ингрид оглядела присутствующих:
- Что ж, значит, теперь все здесь знают правду. Все равно она выплыла бы наружу. Слухи расползаются, как гадюки в вереске. Моего сына будут звать Даниэль Ингридссон Линд из рода Людей Льда, и у него будет только мать. Теперь, с сыном, я чувствую себя сильнее.
И сил у Ингрид действительно прибавилось.
Вскоре Ингрид заметила, что, несмотря на помощь Ульвхедина, страшная болезнь все-таки не оставила обоих ее родителей. Ульвхедин мог облегчить течение этой болезни, приостановить ее развитие, но окончательно избавить от нее Альва и Берит он не мог. Чахотка косила людей в округе, как чума. Медленная, мучительная, она вытягивала из них все силы. Почти не осталось домов, которые эта беда обошла бы стороной.
Ингрид, как говорится, засучила рукава и принялась за дело. Она считала своим долгом освободить родителей от хозяйственных и домашних забот. За зиму, проведенную в усадьбе в Нисседале, Ингрид многому научилась. Она пришла в ужас, когда узнала, в каком плачевном положении находится Гростенсхольм: налоги не уплачены, люди больны, постройки требуют безотлагательного ремонта, на который нет денег. И все это тянул один отец, пока она легкомысленно разъезжала по стране и транжирила свое приданое - а как бы оно пригодилось сейчас в Гростенсхольме!
Ингрид сама не подозревала, что у нее столько сил. Она успевала работать и в доме и в хлеву, строго, но справедливо управлять работниками, беседовать с кредиторами, разбрасывать на полях навоз, чистить хлев, убирать хлеб и овощи и заниматься Даниэлем, может быть, реже, чем следовало, но с безграничной любовью. Берит хотела взять на себя заботу о внуке, но Ингрид проявила твердость. Слишком была велика опасность, что он заразится чахоткой, и она не хотела искушать судьбу.
Ингрид попыталась исцелить родителей с помощью корня мандрагоры, но он словно не хотел проявлять сочувствие к их печальной участи.
Обитатели Элистранда в первые годы служили ей главной опорой. Особенно друг ее детства Йон. Закончив свои дела дома, он часто работал с ней на поле чуть ли не за полночь. Ульвхедин теперь почти не занимался хозяйством, у него не было времени - люди узнали о его способности исцелять и обращались к нему за помощью. Однако несколько раз в неделю он непременно приходил в Гростенсхольм, чтобы проведать Берит и Альва, а также всех других в усадьбе, кто был болен.
Стина помогала на кухне, а ее дочь Ингела играла с местными ребятишками.
Года через два после приезда в усадьбу Стина вышла замуж за сына арендатора и вместе с Ингелой покинула Гростенсхольм. Ингрид скучала по ним обеим. Они были рядом с нею в самую трудную пору ее скитаний. Но, конечно, она радовалась, что у Стины появился и муж, и дом.
Самой Ингрид некогда было думать о мужчинах. После возвращения домой, ею постоянно владели два чувства: усталость и тревога за родителей. Она работала за десятерых, чтобы свести концы с концами; по вечерам она иногда засыпала, не успев даже раздеться; сон ее был больше похож на смерть, и ее будил Даниэль, с которым она спала в одной комнате.
Даниэль был главной отрадой Ингрид. Он был поразительно похож на Дана - Ингрид от души надеялась, что они никогда не встретятся. Веселый, любознательный, а порой и очень серьезный, он, к счастью, не унаследовал пылкий темперамент Ингрид. Благодаря своему доброму и покладистому характеру Даниэль делал светлыми ее тяжелые будни.
Альв часто просил дочь не надрываться, подумать о своем здоровье, но Ингрид его не слушала. С присущей ей самоотверженностью она выжимала из себя последние силы, видя, как на глазах тает мать, как седеет отец и на щеках у него горит лихорадочный румянец - грозный признак чахотки. По ночам Ингрид плакала от беспомощности.
Колдовством Ингрид больше не занималась. После приезда домой, она не произнесла ни одного заклинания. Ей не хотелось огорчать родителей, которых пугали ее колдовские способности.
Пришел день, которого они все боялись: фогд не хотел больше ждать. Гростенсхольм задолжал казне триста риксталеров за налоги и теперь должен был перейти короне.
Альв был вне себя от горя. Все их труды оказались напрасны. От Берит, которая к этому времени снова слегла, скрыли приезд фогда.
Ингрид гордо подняла голову. Несмотря на тяжелую работу, она была по-прежнему ослепительно хороша. Четырехлетний Даниэль стоял рядом с ней и держал ее за руку.
- Ваша милость, прошу вас быть нашим гостем и остаться в Гростенсхольме на ночь, - сказала она. - Уже поздно и хороший ужин не повредит после дальней дороги. Завтра утром мы с вами поговорим о Гростенсхольме. Я представлю вам все счета.
Альв удивленно поднял на нее глаза. Что она задумала? Ведь они оба знали, что у них за душой нет ни гроша. Урожай не оправдал их надежд. Что они могут предложить фогду?
Поколебавшись, фогд уступил Ингрид, соблазнившись ее заверениями, что нигде не варят такого пива, как в Гростенсхольме. Ужин действительно получился на славу, его приготовили из последних запасов. Ингрид развлекала гостя занятной и умной беседой. Фогд отправился на покой в отличнейшем расположении духа.
Ингрид тоже ушла к себе. Даниэль уже крепко спал. Она подошла к нему и нежно погладила по щечке.
- Сейчас твоя мать совершит поступок, о котором никто не должен знать, - прошептала она. - Она уже давно не прибегала к подобным средствам. Спи сладко, сынок! Ты этого не увидишь.
Она долго стояла, погруженная в свои мысли. Может, следовало сперва поговорить с Ульвхедином?
Впрочем, лучше, чтобы об этом не знала ни одна душа...
Ингрид подошла к своей кровати. Последние годы она хранила корень мандрагоры в ларце, привязанном снизу к доскам кровати, ей не хотелось иметь его на себе во время работы. Корень могли обнаружить, а этого ни в коем случае нельзя было допускать. Ее положение в приходе и без того было достаточно шатким. Конечно, Ингрид уважали за трудолюбие, но, с другой стороны, люди потихоньку перешептывались о Даниэле Ингридссоне, у которого не было отца. Мало того, она никогда не посещала церковь, и это особенно раздражало набожную часть местных жителей. Время от времени Ингрид получала письма без подписи, похожие одно на другое: ее обвиняли в грехе, сулили погибель, вечные муки в аду и предрекали всевозможные беды, которые свалятся на голову ее приблудного сына. Ингрид прекрасно знала, что за люди пишут эти письма. Они ютились на окраине прихода и старались подольститься к пастору и пономарю. Набожно складывая руки во время церковной службы и славословя Господа Бога на каждом шагу, они готовы были добить слабого и толкнуть падающего, особенно если это могло принести им хотя бы ничтожную выгоду.
Ингрид не склонна была обращать внимание на этих людей. Ее их письма не задевали. Но она ненавидела каждого, кто бросал тень на маленького Даниэля. За это она могла бы и убить, однако старалась не давать воли гневу.
Ингрид достала корень мандрагоры.
Время было над ним не властно. Он не изменился с тех пор, когда она держала его в руках последний раз. Уже давно Ингрид жила по законам обычных людей.
Но теперь она должна была спасать положение любой ценой.
- Ты - человекоподобный корень, ты приносишь в дом счастье, - тихо проговорила она и погладила мандрагору. - Под какой виселицей родился ты много веков назад? Под тенью чьей смерти вырос таким большим? Говорят, ты родом из Римской империи и родился из семени повешенного человека. Кто был тот преступник, который дал тебе жизнь? Или он пал жертвой интриг, которые процветали в Риме? А, может, ты родом из Византии? Или из Греции? Или родился в жаркой Африке, где живут люди, черные, как ночь?
Корень был неподвижен. Но разве могло быть иначе?
- Ты - чудодейственный амулет, - продолжала Ингрид. - Говорят, ты можешь принести своему владельцу богатство. Нашему родовому гнезду угрожает беда, мы можем лишиться его! Сотвори чудо, спаси нас! Гростенсхольм принадлежит нам более века. Линде-аллее - и того больше. На тебя последняя надежда!
Ингрид легла, положила корень себе на грудь и крепко прижала обеими руками. Но сперва она плотно укрылась одеялом, чтобы никто не увидел мандрагору.
И впала в странное состояние, которое лишь отчасти можно было назвать сном.

***

Она словно перенеслась в другой мир. Сперва ей казалось, что она падает в колодец, уходящей глубоко в землю. Потом она увидела разом весь мир, свободно перемещаясь во времени и пространстве, на ее глазах одно поколение людей приходило на смену другому, погибали и зарождались народы. Она то опускалась глубоко в недра земли, то парила в небесном пространстве, то погружалась в прохладную морскую пучину, то попадала в самое чрево горы и, неуязвимая, ощущала жар огнедышащей лавы.
Она видела много страшного, скрытого от людей. И вдруг...
Вдруг она снова вернулась в Гростенсхольм. А точнее, в Линде-аллее, в старую ее часть. Она миновала комнаты, поднялась по лестнице и оказалась в маленькой светелке на чердаке, где когда-то лежал господин Юхан, которого лечила Суль. Ингрид стояла посреди комнаты и смотрела, как на стене возле шкафа начали медленно проступать очертания корня. Корень скользнул в сторону шкафа и остановился прямо перед ним. Потом скользнул внутрь шкафа и исчез.
Ингрид вздрогнула и открыла глаза. Корень мандрагоры по-прежнему лежал у нее на груди, он был горячий, как огонь, то ли от ее рук, прижимавших его к груди, то ли по какой-то другой причине.
Сперва она продолжала лежать неподвижно, глядя в потолок. В комнате слышалось лишь ровное дыхание спящего Даниэля. Ингрид села, спрятала корень под подушку и стала одеваться. Она оделась потеплее, потому что на дворе было холодно. Зайдя в спальню родителей, Ингрид разбудила отца. Ей нужен был свидетель.
- Батюшка, - прошептала она. - Не можете ли вы сейчас пойти со мной в Линде-аллее? Мне кажется... Мне кажется, что мне было откровение.
- Что ты говоришь, дитя мое? - Берит села в постели.
- То, что вы слышали: кажется, мне было откровение. Матушка, пожалуйста, побудьте пока с Даниэлем. Он может проснуться и испугается, если не найдет меня рядом.
- Не беспокойся, я побуду с ним. - Берит была счастлива, что может помочь Ингрид. - Я не буду брать его на руки, - пообещала она.
Ингрид с грустной улыбкой обняла мать. Альв уже оделся, и они вместе тихо вышли из дома.
Когда они отошли достаточно далеко, Альв попросил Ингрид объяснить, что случилось.
- Даже не знаю, как это объяснить, батюшка. Но мне вдруг показалось, что мы можем найти выход из нашего трудного положения.
Альв помолчал.
- Но ведь в Линде-аллее живет управляющий и его семья.
- Нам нужно пройти в старую часть. Она принадлежит нам.
- Это верно, там сохранилось все так, как было при Силье.
Молча они нашли ключ и отперли дверь. Их встретил запах можжевельника и нежилого помещения. Альву пришлось наклониться - притолока была очень низкая.
При свете фонаря Ингрид разглядела четыре детских портрета, написанных когда-то Силье. Суль улыбалась, она всегда улыбалась.
- Идем, нам надо подняться наверх, - шепнула Ингрид отцу.
В маленькой светелке с косым потолком она сразу подошла к шкафу и открыла его. Дверцы заскрипели. В шкафу стояли деревянные миски и берестяная бутыль. Больше там ничего не было.
Альв молчал, с удивлением и недоверием наблюдая за дочерью. Он знал, что Ингрид обладает сверхъестественными способностями, но сейчас они, видимо, ввели ее в заблуждение.
Ингрид и Альв осмотрели все полки в шкафу.
- Нет, - задумчиво сказала Ингрид, - думаю, надо искать не в самом шкафу...
Шкаф не имел задней стенки и был прибит к стене, сложенной из ровных обтесанных бревен. Ингрид посветила фонарем на стену возле шкафа.
На стене проступили очертания корня мандрагоры, корень скользнул к шкафу и скрылся в нем.
Ингрид прикоснулась рукой к стене внутри шкафа. Нащупала какую-то неровность.
- Здесь тайник, - сказала она.
- Позволь-ка мне! - Альв встал на место Ингрид и вытащил обрубок бревна во всю ширину шкафа.
В стене и вправду оказался тайник. В нем лежал длинный кожаный мешок. С замирающим сердцем Альв вытянул его из тайника.
Мешок был очень старый на вид.
- Подожди, - сказала Ингрид. - Тут какой-то свиток.
Альв нехотя оторвал глаза от мешка, в котором что-то многообещающе позвякивало.
Теперь их внимание было поглощено свернутым в трубку пергаментом.
- Только осторожней, - предупредил Альв. - Он может рассыпаться, смотри, какой он хрупкий!
- Это письмо! - Ингрид была взволнована. - Какой красивый почерк, но сколько ошибок!
- Это не ошибки, так писали в старину. - Альв и сам дрожал от волнения. - Силье! Видишь, внизу написано «Силье»?
- Верно. Но я ничего не понимаю, как она странно пишет...
- Дай мне! - Но и Альв тоже долго вглядывался в старинный почерк, прежде чем наконец разобрал письмо Силье.
- Она пишет своим детям. Деньги, которые хранятся в мешке, предназначены им на черный день. Силье отложила их из того, что она зарабатывала расписыванием обоев или получала в подарок от любимого мужа, которому их платили за исцеление больных, - сказал Альв. - Если помнишь, Силье умерла, не зная, что смерть уже поджидает ее.
- Да, Тенгель отравил ее и отравился сам, - грустно сказала Ингрид. - Она не успела никому сказать о своем тайнике. Бедняжка! Давай посмотрим, что там в мешке...
Альв молча перевернул мешок над старой овчиной, лежавшей на кровати. Из мешка, весело звеня, посыпались монеты, и глаза у Ингрид стали круглыми от удивления. Последняя монетка застряла в складках мешка, но Альв вытряс и ее. Онемев, они смотрели на богатство, рассыпанное на овчине. Монет была целая куча.
- Какие старые! - ослабевшим голосом сказала Ингрид. - Думаешь, они чего-нибудь стоят?
- А как же! - Альв тоже ослабел от волнения. - Разве ты не видишь, что они золотые? Золото не падает в цене! - Он взял в руку несколько монет. - В прошлом году я был по случаю в Кристиании и там при мне знающие люди беседовали о старинных монетах. Поэтому я знаю, сколько они стоят.
- Они помогут покрыть хотя бы часть нашего долга?
- Даже вот этих монет, что лежат у меня в горсти, хватит с избытком, чтобы расплатиться со всеми долгами. Подожди, мне надо сесть!
- Батюшка, на вас лица нет! - Ингрид не на шутку встревожилась за отца.
- Это от неожиданности, только от неожиданности.
- Значит... значит... мы разбогатели? - осторожно спросила Ингрид.
- Прежде всего мы должны поделиться со всеми наследниками Силье.
- Непременно! Они тоже еле сводят концы с концами. Как приятно будет их порадовать.
- Ты всегда думаешь о себе в последнюю очередь! - По лицу Альва скользнула усталая улыбка.
«Увы, далеко не всегда», - с горечью подумала Ингрид.
Альв прервал ее мысли.
- Даже если мы поделимся с нашими в Элистранде, с семьей Виллему в Швеции и с Лене и Кристианой, которые живут в Сконе, всем достанется изрядный куш.
- Наверное, надо спросить Ульвхедина, можно ли сразу вычесть из этих денег триста риксталеров на наши налоги?
Альв задумался.
- Я думаю, так и надо сделать. Если мы лишимся Гростенсхольма, мы потеряем и Линде-аллее и Элистранд. Хозяйства этих усадеб друг без друга существовать не могут.
Вдруг он насторожился.
- Ингрид, а как ты это нашла?
Она опустила глаза.
- Позволь мне не говорить об этом.
- Суль? - тихо спросил Альв.
- Н-нет, - ответила она. - На этот раз не Суль.
- Но тебе помогла печать Людей Льда?
- Да.
- Тогда я больше не буду спрашивать. Ты была примерной дочерью все эти годы...
Альв закрыл лицо руками и разрыдался. Неожиданное счастье, свалившееся на него после долгих лет страха и испытаний, оказалось непосильным для больного человека. Ингрид села рядом и обняла отца.
- Не плачьте, батюшка, не плачьте! Теперь все будет хорошо!

***

Фогд уехал с горстью золотых монет, которые, по его словам, были венгерскими гульденами XVI века. В то время они попали в Данию и имели там хождение.
Наследство разделили по справедливости, и все были счастливы, и в Норвегии, и в Швеции.
Гростенсхольм освободился от долгов. Ингрид получила передышку, она могла больше не надрываться на непосильной работе. Только теперь она почувствовала, как устала, и проспала несколько дней подряд. Даниэль, привыкший, что мать всегда где-то поблизости, как бы она ни была занята, даже испугался. Возможно, Ингрид и не была образцовой матерью: одежда Даниэля далеко не всегда сверкала чистотой, и часто он был предоставлен самому себе - но ее безграничную любовь к себе Даниэль чувствовал постоянно. И вдруг мать не отвечает на его вопросы и бормочет сквозь сон что-то невнятное!
Потом начался основательный ремонт и перестройка старого поместья, эти работы радовали всех. Они никому не были в тягость. А если кто и уставал, то это была приятная усталость.
В эти дни пришло радостное письмо из Сконе.
Вендель Грип жив! Он вернулся домой, правда, потеряв обе ступни, но как бы там ни было, любимый сын Кристианы вернулся домой!
Вендель рассказывал странные вещи. О неизвестной ветви рода Людей Льда. Оказывается, у Карского моря жили их родичи. О Тан-Гиле, который был не кто иной, как Тенгель Злой. О горной стране Таран-гае, где будто бы была спрятана часть богатства Людей Льда. И главное, что в том далеком краю живет ребенок, отмеченный печатью Людей Льда. Все представители молодого поколения: Вендель, Ингрид, Дан или Йон - могут, не опасаясь, рожать детей.

***

Чахотка - коварная болезнь. Через год Берит была уже почти здорова, и никто из них не знал, что это мнимое выздоровление, которое наступает у больных чахоткой перед скорым концом. Берит всегда огорчалась, что ее единственная дочь до сих пор так и не вышла замуж. Теперь в Гростенсхольм стали наведываться женихи. Берит, которая чувствовала себя хорошо, серьезно поговорила с Ингрид, и та обещала подумать по крайней мере об одном из предложений. В Гростенсхольме требовался молодой, сильный хозяин, Берит была счастлива - наконец-то с семьи будет смыт позор и у ее обожаемого внука появится отец!
В последний вечер своей жизни Берит сидела в кровати и разговаривала с Альвом:
- Кто бы подумал, что все сложится так хорошо! У Ингрид будет муж, у Даниэля - отец, я поправилась, да и тебе полегчало, ведь правда?
- Да, конечно!
- И Гростенсхольм снова поднялся! О, Альв, я так счастлива!
Той же ночью она потеряла сознание и скончалась, гак и не приходя в себя. Чахотка унесла из Гростенсхольма первую жертву.
Потом заболели некоторые из детей, живших в усадьбе. Те, с которыми обычно играл Даниэль. Ингрид не помнила себя от страха и по ночам прислушивалась к кашлю сына.
Весной она простудилась, и кашель долго мучил ее, тогда-то у нее и созрело важное решение. Даниэлю было семь лет, шел 1724 год. Ингрид посоветовалась с отцом, и он поддержал ее. Она села и написала письмо. Самое трудное письмо в своей жизни.

12

Виллему решила серьезно побеседовать со своим внуком Даном. Старый охотничий замок уже нельзя было назвать поместьем, придвинувшееся вплотную Мёрбю почти поглотило его. Но Виллему считала его раем. Маленькая, хрупкая, жизнерадостная, она по-прежнему была неудержимой болтуньей, а ее некогда великолепные волосы отливали всеми оттенками рыжего цвета, в котором проглядывала седина.
- Мой сын Тенгель человек средних способностей, благослови его Бог! - начала она. - А ты, Дан, гений, благослови тебя Бог еще больше. Но ведь это не означает, что ты должен целые дни проводить за своими книгами? Послушай, мой дорогой, мне кажется, Маделейн какая-то бледненькая в последнее время, подай мне, пожалуйста, клубок, будь добр. Уж не ждет ли она?..
Дан со вздохом отложил книгу о месторождениях минералов в Уппланде и поднял откатившийся клубок.
- Бабушка, милая, Маделейн превосходно себя чувствует, и она не ждет ребенка.
- Как жаль, а я была уверена, что она наконец забеременела. Сколько вы с ней уже женаты, восемь лет?
- Восемь.
- Странно все-таки! Никогда не случалось, чтобы у кого-то в нашем роду вовсе не было детей!
- Это, конечно, так, но, с другой стороны, мы и не плодимся, как кролики.
- Но хотя бы одного ребенка рожают все! Наверное, все дело в Маделейн, я в этом почти уверена.
Дан, сматывая клубок, приблизил свое лицо к ее лицу. В голосе его послышалась угроза:
- В таком случае, бабушка, пусть этот разговор останется между нами! Маделейн и сама мучается из-за своей бесплодности, не будем доставлять ей лишних огорчений.
- Я и не собиралась этого делать, - стала оправдываться Виллему. - Маделейн - прекрасная женщина. - Виллему чертыхнулась, потому что клубок снова упал. - Прости меня и забудь мои слова! Она так любит нас всех, - будь добр, подними мой клубок, - вы с ней выглядите почти такими же счастливыми, как мы с Домиником. Учти Дан, после пятидесяти лет супружеской жизни! Видел бы ты, каким красивым был в молодости твой дедушка!
- Он и сейчас еще красивый.
- Да, конечно. Но ты не находишь, что он немного сдал? - Виллему понизила голос. - Доминик стал все забывать.
- Подумаешь! А кто забыл позавчера в Мёрбю свои перчатки? А на прошлой неделе у Врангелей - шляпу?
- Какие мелочи! Неужели ты находишь меня старой?
- Что вы, бабушка, вам никак не дашь больше девяноста!
- Негодник, мне же еще нет и семидесяти! - Виллему засмеялась. - Пойми меня, но по-моему, Доминик опасается, что его ветвь Людей Льда на тебе прервется...
- Не надо валить все на дедушку! Вы сами этого опасаетесь, бабушка. И я - тоже. Но с этим мы ничего не можем поделать. Не отказываться же мне от Маделейн по этой причине? Этого вы от меня никогда не дождетесь!
- А этого никто и не ждет! Как ты мог так подумать? Конечно, я могу иногда проучить какого-нибудь гордеца, но я никогда не была бессердечной или жестокой. И ты прекрасно знаешь, что я очень люблю Маделейн.
- Конечно, знаю. - Дан улыбнулся. - Вы с дедушкой такая трогательная пара, особенно, когда семените по саду.
- Мы не семеним!
- Ну бродите!
- Это уже лучше. Мы умрем в один день, такова наша воля.
- И это тоже? Разве это зависит не от Господа Бога?
- Нет, если речь идет о нашей любви. Она неразлучна.
- Ну вот, бабушка, вы уже заговорили по-шведски с ошибками и ваш клубок опять закатился. Положите его в более надежное место, с коленей он все время падает.
- А ты поднимай! - Виллему стала серьезной. - Ты слышал, что Берит умерла? Горе какое! Бедняжка так болела. Жалко Альва и Ингрид! Им пришлось столько пережить из-за своей усадьбы.
- Меня огорчает, что Ингрид с ее светлой головой вынуждена отдавать все свое время хозяйственным заботам.
- Ни слова о хозяйстве. Но конечно, она не на своем месте! Хотя... говорят же, то, что у женщины выше груди, - лишнее.
Дан задумался:
- Я знаю в Кристиании несколько ученых. И мог бы найти там для Ингрид какое-нибудь занятие.
- Не думаю, что Ингрид устроит «какое-нибудь занятие», - сухо заметила Виллему. - Ей нужно настоящее дело.
- Это и было бы настоящее дело.
- Ей бы мужа себе найти, - вздохнула Виллему. - Альв пишет, будто она обещала Берит выйти замуж, да, видно, просто хотела порадовать мать. Ингрид и не думает о браке. Впрочем, не так-то просто найти подходящего мужа для такой умной женщины, к тому же отмеченной нашей печатью. Мужчины любят женщин, которые их слушаются и смотрят на них с восхищением.
- Вы так думаете? - усмехнулся Дан. - Я что-то не заметил, чтобы вы особенно любили слушаться, бабушка.
Мысли Виллему были уже далеко.
- Какое странное письмо пришло от Венделя! Между прочим, у него родился сын, ты знал об этом? Мальчика назвали Эрьян. Это неплохо, они почтили память славного человека... Да, так о его письме. Он пишет о потомках Людей Льда, которые живут в Сибири. Поразительное известие!
- Да! Мне о многом хотелось бы потолковать с Венделем. Похоже, сведения о Тенгеле Злом, которые он там раздобыл, чуть ли не полностью совпадают с тем, что удалось разузнать мне.
- А ты не мог бы поехать в Сконе и потолковать с ним? Он-то, калека, сам никуда не может поехать со своими ногами.
- Вы хотели сказать, без ног. Да, я уже думал об этом, но именно сейчас мы в Уппсале ставим важные опыты и я не могу уехать из дому.
- Понимаю. Но ты подумай об этом Дан, подумай!
- Обязательно, бабушка. Его письмо никак у меня из головы не идет. Какое несчастье, что он никогда больше не увидит ребенка, который у него там родился.
Дан задумался. Взгляд его стал невидящим.
- Было бы очень любопытно познакомиться с арктической флорой Сибири, - прошептал он почти про себя.
Виллему наблюдала за ним со странным блеском в глазах. Наверное, ей хотелось снова стать молодой. Молодой искательницей приключений...

***

И вот пришло письмо от Ингрид.
Оно было адресовано Дану. Лично.
Он с удивлением распечатал его. У них в доме не читали писем друг друга, Люди Льда считали это ниже своего достоинства. Видно, Ингрид было очень важно, чтобы ее письмо попало в нужные руки. Он стал читать:
«Дорогой брат!
Не думала, что когда-нибудь мне придется написать тебе это письмо. Поверь, что решение написать его далось мне дорогой ценой. Дан, мне не хотелось бы осложнять твою жизнь, но у меня нет иного выхода. Постарайся понять меня и простить.
Мне страшно, Дан! Я боюсь за жизнь моего маленького сына. Как ты знаешь, у нас в Гростенсхольме свирепствует чахотка. Тебе известно, что от этой безжалостной болезни скончалась моя обожаемая мать. Отец тоже болен чахоткой, но насколько опасно, я не знаю. Боюсь, что его болезнь зашла достаточно далеко. Теперь заболели чахоткой и дети, с которыми играл мой сын, у меня тоже уже давно не проходит кашель. Ульвхедин говорит, что кашель у меня не чахоточный и пройдет, но мне трудно поверить ему. Я не могу покинуть усадьбу, потому что должна помогать отцу, он тяжело переживает смерть матери. Однако моего сына, ради которого я, собственно, и живу и которого люблю больше жизни, я хочу отослать из Гростенсхольма - он не должен заразиться чахоткой! Не должен, Дан! Он такой славный мальчик, самый лучший ребенок на свете.
Наконец я подошла к горькой тайне, которую хотела унести с собой в могилу. Поверь, мне не хочется открывать ее, но я в отчаянии и опасаюсь за жизнь сына. Его зовут Даниэль Ингридссон, ему семь лет, он родился 8 марта 1717 года. Ты никогда не задумывался, кто его отец? Отсчитай девять месяцев назад от даты его рождения и все поймешь. Помнишь ту колдовскую ночь в Долине Людей Льда? Помнишь, как я самоуверенно понадеялась тогда на старинное снадобье, принадлежавшие нашим предкам? Ты еще тогда усомнился, сможет ли средство, хранившееся так долго, предотвратить беременность. Словом, Даниэль твой сын, Дан. Я знаю, что ты не мог даже предположить этого.
Поэтому я, скрепя сердце, решилась спросить у тебя, не возьмешь ли ты Даниэля к себе? Ты считаешься бездетным, а это не совсем так, ведь у тебя уже есть ребенок. Насколько я понимаю, Маделейн добра и великодушна. Решишься ли ты открыться ей? Или предпочтешь утаить правду и сказать, что Даниэль - ребенок твоих норвежских родственников? Хотя говорить так бессмысленно: Даниэль - твой портрет. Твой и дяди Доминика.
Я понимаю, что ставлю вас с Маделейн в трудное положение. Если она твердо скажет «нет» - или ты предполагаешь, что она может так сказать, - забудь все, что я тебе написала. Я не хочу, чтобы мой мальчик был нежеланным ребенком в чьем бы то ни было доме. Но если вы оба не против, я прошу вас взять Даниэля к себе, чтобы он жил у вас, пока чахотка не покинет Гростенсхольм. Я не настолько сильна и, наверно, слишком люблю себя, чтобы навсегда отказаться от Даниэля. Он - единственный свет в моей жизни.
Ответь мне сразу же! Возможно, ты решишь и отказаться от своего отцовства, но, не думаю, что ты так поступишь. Насколько я тебя помню, для тебя наука всегда была важнее чувств, однако ты был добр и милосерден.
Прости меня! И попроси Маделейн, которую я никогда не видела, простить меня за ту боль, которую я ей причиняю.
Твой друг Ингрид».
Дан поднял голову И обнаружил, что просидел неподвижно полчаса после того, как прочитал письмо Ингрид.
Господи, что же делать?
Больше всего ему хотелось пойти к Виллему и попросить у нее совета. Но это было бы несправедливо по отношению к Маделейн. Она должна была первой узнать эту новость.
Он почувствовал, что кожа у него на лице стянута, и понял, что это от засохших слез. А он даже не заметил, что плакал.
Даниэль Ингридссон...
Какой же он дурак! Как он сразу не догадался! По правде говоря, он просто и не думал о ребенке, родившемся у Ингрид.
В комнату вошла Маделейн, красивая, белокурая, стройная.
- Что случилось, Дан? У тебя такой убитый вид?..
Голос у Дана пропал, он мог только шептать:
- Я получил письмо.
- Ну и что?
Дан тяжело вздохнул.
- Лучше прочитай сама. Маделейн взглянула на адрес.
- Но адресовано тебе, «лично».
- Поверь мне, Маделейн, я ничего об этом не знал. Сейчас я оставлю тебя одну. Прочти и подумай. Нам лучше поговорить, когда каждый из нас примет какое-то решение.
Маделейн с удивлением посмотрела на него. Она никогда не видела его таким растерянным и несчастным.
- Я не могу даже просить, чтобы ты меня простила. Попытайся только понять. Все дело в этом дьявольском зелье Людей Льда! Никто из нас не знал, чем обернется его действие.
С этими загадочными словами Даниэль оставил Маделейн одну.
- Я буду ждать тебя в саду, - сказал он на прощание. - Если ты захочешь разговаривать со мной после этого. Не спеши.
Маделейн начала читать. После первых же строк ей пришлось сесть, она как будто почувствовала, что последует дальше.

***

Дан ждал долго. Погода была холодная, и он замерз. Но не хотел уходить из сада: а вдруг она все-таки придет!
У него было время все обдумать и успокоиться. Он-то знал, что ему делать. Но все зависело от Маделейн. И конечно, от остальных членов семьи - родителей, бабушки и дедушки.
Уверен он был только в Виллему.
Он не слыхал, как Маделейн подошла к нему.
Полный дурных предчувствий, он посмотрел ей в глаза и встал со скамьи.
В уголках губ у нее дрожала неуверенная улыбка. Большие, растерянные глаза. Щеки были еще влажные и блестели - она только что умылась, чтобы смыть следы слез.
Дан не мог говорить. Не мог выдавить из себя ни слова, слезы предательски выступили у него на глазах.
Они долго молчали. В конце концов он жалобно произнес:
- Прости, я причинил тебе такое горе!
- Но ведь это случилось до того, как мы с тобой поженились! - храбро сказала Маделейн.
- Да. Однако и Ингрид, и я были обручены. Я попытаюсь объяснить тебе, что за зелье мы выпили. Ульвхедин ездил с нами, он может подтвердить, что между нами не было даже намека на любовь. Во время этой проклятой поездки в Долину Людей Льда мы с Ингрид только и делали, что спорили. Решали, кто из нас умнее и больше знает. Потом Ингрид и Ульвхедин сварили каждый себе по напитку из этих колдовских трав, которые бережно хранят Люди Льда. Тогда никто из нас и не предполагал, насколько сильными окажутся эти отвары. Ингрид сварила себе любовный напиток, только, увы, он пробуждает в людях не любовь, а похоть. Я был тогда спросонья и выпил его по настоянию Ингрид, не понимая толком, что делаю. Помню, что мы с ней безудержно смеялись. Ульвхедин приготовил себе отвар из других трав и ушел, одурманенный им. О том, что случилось с Ульвхедином, я расскажу тебе в другой раз. Я заснул. Ингрид тоже. А проснулись мы в объятиях друг у друга. Маделейн, я до сих пор жалею, что выпил это страшное зелье. Мы совершенно обезумели и не помнили, что делаем. Потом нам было стыдно, мы глаз не могли поднять друг на друга.
- И Ингрид... она пыталась с помощью каких-то трав предотвратить беременность?
- Да, но они не подействовали.
- И все эти годы она молчала об этом?
- Она знала, что мы с тобой поженились и не хотела портить нашу жизнь. Ингрид очень гордая. И независимая.
- Насколько я знаю, ей пришлось очень трудно первое время? После того как ее жених умер и она осталась одна?
- Да, ей пришлось нелегко.
- И она не написала тебе ни слова!
Дан беспомощно рассмеялся.
- По крайней мере, теперь ты знаешь, что у нас нет детей не по твоей вине.
Маделейн удивилась.
- Как раз наоборот, теперь мне ясно, что у тебя могут быть дети, а вот у меня...
- Ты не понимаешь. У всех нас, Людей Льда, редко бывает больше одного ребенка. Было в одной семье трое детей, но это исключение. У меня уже есть ребенок и, скорей всего, больше детей не будет.
Маделейн молчала. Она рассеянно потрогала куст, на котором еще не было листьев. Потом подняла на него ясные глаза.
- Так когда мы с тобой поедем за Даниэлем?
Дан вскрикнул и обнял ее. Они плакали, прижавшись друг к другу, пока не успокоились настолько, чтобы вернуться в дом.
В тот же вечер они рассказали о том, что у Дана есть сын, всем членам семьи. После возгласов удивления и бесконечных расспросов все решили, что маленький Даниэль - самый желанный гость в их семье. Больше всех радовалась Виллему, она тут же стала придумывать разные невероятные затеи, чтобы порадовать Даниэля. Сын ее внука, ее правнук! Доминик тоже был растроган. Его род не пресечется на Дане! Род повел свое начало с многоумного Тарье, старшего сына Аре и внука Тенгеля Доброго. Теперь Доминик был главой всего рода Людей Льда, самым старшим из его представителей. Потом шел Тенгель, его сын, за ним - Дан. И вот теперь нашелся еще один, самый младший продолжатель рода, Даниэль Ингридссон Линд!
Они тут же решили, что мальчик должен сохранить имя Ингридссон. Оно будет напоминать о сильной и смелой женщине, которая хоть и была отмечена печатью, но победила трудности ценой собственной крови и пота.
Дан хотел поехать за Даниэлем один, но Маделейн заявила, что поедет вместе с ним. Она никогда не встречалась с их норвежскими родственниками и ей было по-женски любопытно увидеть Ингрид, к которой она, вопреки ожиданию, относилась не как к сопернице, а как к несчастной и в высшей степени достойной женщине.
Кроме того, она хотела, чтобы Даниэль познакомился с ними обоими, прежде чем покинет свой дом. И в этом она, безусловно, была права.

Предыдущая страница 6 Следующая страница


Маргит Сандему - Цветок виселицы

7 Маргит Сандему

***

Дан и Маделейн пробыли в Норвегии десять дней. Задерживаться дольше они опасались из-за риска заразиться чахоткой и привезти ее в Швецию. За Даниэля бояться было уже бесполезно, им оставалось только надеяться, что он еще не успел заразиться. Во всяком случае, вид у него был совершенно здоровый.
За эти дни Дан выкроил время и навестил в Кристиании своих коллег. Первый раз он поехал туда один. Там с большим пониманием отнеслись к его просьбе найти занятие для его способной родственницы. Поэтому он съездил туда еще раз, уже в сопровождении Ингрид, чтобы представить ее своим коллегам, которые признали в ней исследователя. Может, ее знания были и не столь обширны, как у Дана, но ее способность проникать в самую суть предмета и делать неожиданные выводы произвели на них благоприятное впечатление. Они решили поручить Ингрид работу по каталогизации растений, она могла заниматься этим дома, а раз в неделю приезжать в Кристианию, чтобы работать в научной лаборатории.
Дан посмеивался про себя. Его кабинетные коллеги расцвели на глазах и уже с восторгом ждали очередного приезда Ингрид. Она же была счастлива, что попадет в новое окружение и узнает новых людей. Там был один молодой ученый ее возраста... Дан заметил, как они с Ингрид тайком поглядывали друг на друга.
По дороге домой Ингрид не могла опомниться от счастья и болтала без умолку. Вдруг она оборвала поток слов.
- Дан, негодник, ты сделал это, чтобы я не так тяжело переживала разлуку с Даниэлем!
- Я об этом и не думал! - Дан сидел в коляске между Ингрид и Маделейн и правил лошадью. - Но если тебе это поможет, буду только рад.
- Так ведь и Швеция тоже не на краю света. Если тоска по сыну станет для тебя невыносимой, ты всегда сможешь к нам приехать, - мягко сказала Маделейн.
- Вы оба так добры ко мне! - всхлипнула Ингрид. - Но как бы я ни тосковала по Даниэлю, теперь душа у меня будет спокойна.
- Конечно. Мои родители ждут его не дождутся. Я уж не говорю о бабушке и дедушке.
- Помни, Ингрид, хотя Даниэль мне уже дорог, я никогда не стану соперничать с тобой за место в его сердце, - сказала Маделейн, тонко чувствующая все оттенки настроения. - Он - твой, ты - его мать, и я всегда буду помнить об этом. Просто у нас он найдет дом, пока в этом будет необходимость.
Ингрид отвернулась.
- Кажется, у меня опять начался насморк, - сказала она изменившимся голосом и прикрыла лицо платком.
В день отъезда она пришла к Дану и Маделейн с тщательно завернутым свертком.
- Возьми это, Дан, - попросила она.
- Что это?
- Я знаю, тебе это не понравится, но он принадлежит Даниэлю. Это совершенно бесспорно. Не знаю почему, но он все время охраняет его. Только благодаря ему Даниэль остался жив.
- Корень мандрагоры? - Дан отпрянул от свертка.
- Да. Он помогает Даниэлю всякий раз, когда с ним случается беда. Пусть Даниэль пока его не носит, он еще слишком мал, только прошу тебя, следи, чтобы корень всегда был поблизости от него. Но Даниэль не должен об этом знать.
Дан неохотно взял корень.
- Ты уверена, что это необходимо?
- Уверена! Я так стремилась завладеть корнем мандрагоры, потому что считала, что он принесет мне счастье, но он служит только Даниэлю, хотя наш сын и не отмечен печатью Людей Льда.
- Корень мандрагоры никогда не приносил счастья отмеченным печатью.
- Ты прав. Но он всегда принадлежал Людям Льда. У меня есть одна догадка... Нет, конечно, это глупо, но если не ошибаюсь, Тенгель Злой не смог удержать этот корень?
- Не смог.
- Значит, можно предположить, что корень действует против его злой силы?
- Во всяком случае, он никогда не помогал тем, кто был создан по образу и подобию Тенгеля Злого. Ты меня убедила, Ингрид, я буду хранить его как зеницу ока. Когда-то он до безумия напугал меня, но теперь я сохраню его для Даниэля.
- Спасибо, тогда мне больше не о чем тревожиться. Теперь я могу со спокойной душой соблазнить твоего молодого коллегу из Кристиании!
- Думаю, это не займет у тебя много времени! - Дан засмеялся. - Кланяйся всем в Элистранде. Меня так обрадовало, что Броня с Йоном ждут ребенка. Правда, иметь дедушкой Ульвхедина... Но будем надеяться, что все кончится благополучно.
Маделейн улыбнулась.
- Я в этом не сомневаюсь. Если в роду Людей Льда все отмеченные печатью такие, как Виллему, Ульвхедин и Ингрид, вам не на что жаловаться.
- Не все отмеченные печатью такие, как мы, - серьезно сказала Ингрид. - Да и нам пришлось вести изнурительную борьбу с собственными дьявольскими наклонностями, даже вспоминать не хочется...
Наконец наступила трудная минута прощания с Даниэлем.
Никто не знал, надолго ли.

13

Даниэль быстро освоился в охотничьем павильоне Мёрбю. Ингрид писала ему каждую неделю. Маделейн научила его читать и писать по-шведски, и Ингрид стала получать письма, нацарапанные детской рукой:
У МЕНЯ ЕСТЬ КАТЕНОК И Я БУДУ УЧИЦА СКАЗАЛ ПАПА И НАДЕЮСЬ МАМА ЗДОРОВА И ПРИВЕТ ДЕДУШКЕ И УЛЬВХЕДИНУ И ВСЕМ ДРУГИМ ПИСАЛ МАМИН СЫН ДАНИЭЛЬ
Все письмо помещалось в верхней части листа, как имеют обыкновение писать дети. Веселое в начале, грустное - в конце.
Ингрид очень дорожила этими письмами.
Ее жизнь сложилась на диво удачно. Через два года после отъезда Даниэля она вышла замуж за коллегу Дана в Кристиании. Он был всего лишь бедный студент, но, женившись на Ингрид, стал хозяином Гростенсхольма. Правда, с тем условием, что в свое время имение перейдет по наследству Даниэлю.
Ингрид с мужем съездили в Швецию и некоторое время гостили в Мёрбю. Радость свидания с сыном превзошла все ожидания. Ингрид больше не кашляла, она совершенно поправилась, однако Альв был по-прежнему болен, у него болела грудь, и случались приступы удушья, так что забрать Даниэля домой Ингрид еще не решалась. Но мальчику хорошо жилось в Швеции, и от Норвегии она была не так уж далеко, особенно для тех, кто хотел повидать близких, как сказала когда-то Маделейн.
В Элистранде чахоткой не заболел никто. У Йона и Брони родился сын, его назвали Ульвом. Марина и Тристан были живы и здоровы, Марина стала бабушкой, а ее муж, Тристан, - прадедушкой одному и тому же ребенку. Все было так запутано, что никто и не пытался разобраться в их сложных родственных связях.
Ингрид так же, как и Ульвхедин, никогда не проявляла своих особых способностей. Но иногда их обоих одолевало желание испытать свои силы в колдовстве, тогда они встречались в старом доме в Линде-аллее и творили что-нибудь из тех снадобий и орудий магии, составлявших драгоценное наследство Людей Льда. Правда об этом никто не знал. Не рассказала Ингрид об этих опытах и в Мёрбю. Например, однажды они сделали куклу, как две капли воды похожую на одну сварливую крестьянку, которая во всеуслышание порочила Ингрид, - крестьянка потом долго мучилась зубной болью. Или о средстве, которое они давали коровам в Гростенсхольме и Элистранде, отчего те лучше доились. Но к приворотным средствам они больше не притрагивались. Они были счастливы и без них. Ульвхедин со своей Элисой и Ингрид со своим Эрнстом, так звали молодого веселого студента, за которого она вышла замуж.

***

Годы шли. Даниэлю стукнуло двенадцать, и он начал учиться в школе в Уппсале. Это была подготовительная школа перед университетом. Даниэль был умный и весьма одаренный мальчик, но не гениальный, как надеялись Ингрид и Дан. И Виллему тоже. Она боготворила правнука и делала все, чтобы испортить его характер. К счастью, он был более разумный, чем его прабабушка.
У Габриэла Оксенштерна из замка Мёрбю, с которым всегда так тесно были связаны Линды из рода Люден Льда, было четырнадцать детей. В живых осталось только пятеро - четыре дочери и один сын, Ёран.
Ёран выбрал военную стезю, в качестве прапорщика он принимал участие в походе против Норвегии и в 1718 году был во Фредриксхалде, когда там застрелили шведского короля Карла XII. Ёран Оксенштерн сыграет потом важную роль в жизни Дана и Даниэля, но пока об этом еще никто не ведал.

***

В конце зимы 1730 года Виллему проснулась, как обычно, рядом с Домиником.
- Ага, - весело проговорила она. - Просыпайся, соня! Сегодня я проснулась раньше тебя!
Обычно было наоборот, Доминик, как и многие люди его возраста, вставал очень рано.
Она потрепала его седые волосы.
- Вставай, лежебока, полдня проспал!
Вдруг она заметила, что лицо у Доминика совсем белое, белее его волос. Она осторожно прикоснулась к его щеке. Щека была ледяная.
У Виллему задрожал подбородок.
- Нет, нет... Мы... - беспомощно всхлипнула она и закричала: - Тенгель! Сигрид! На помощь!
Все немедленно прибежали на зов и сразу же приступили к исполнению печального обряда. Потрясенные не меньше, чем Виллему, они тем не менее знали, что делать. Сначала в спальне было многолюдно: одни приходили, другие уходили, но вот наконец Виллему осталась одна. Она по-прежнему сидела на своей половине кровати, уронив руки на колени.
- Ведь мы договорились, что умрем вместе, - растерянно повторяла она. - Мы должны были умереть в один день!
Ничего другого никто от нее не слышал. Она произносила только эти слова.
Маделейн и Сигрид помогли ей надеть капот и домашние туфли, а потом - спуститься в гостиную. Там им пришлось оставить ее одну и заняться своими делами.
- Доминик, - шептала Виллему. - Как ты мог так поступить? Почему не подождал меня? Ведь ты обещал не умирать без меня!
Виллему требовала слишком многого. Ей было семьдесят четыре года, тогда как Доминику уже исполнилось семьдесят восемь. Кто-то сказал ей:
- Он умер такой легкой смертью!
Виллему отрешенно кивнула. Ее заставляли есть. Она поднималась наверх и снова спускалась вниз, с кем-то разговаривала, вернее разговаривали с ней, она же твердила свое: они с Домиником поклялись друг другу, что умрут в один день, и вот этот обманщик нарушил клятву!
Пришел пастор, он высказал ей свое сочувствие, но Виллему не обратила на него внимания. Наконец, ночью все отправились на покой.
Доминика в спальне уже не было. Его унесли. Виллему не захотела ложиться. Сказала, что посидит еще немного. Ее оставили в покое - пусть делает, как хочет, и она устроилась в большом удобном кресле, в котором Доминик любил читать перед сном. Дверь на всякий случай осталась открытой - вдруг ей что-нибудь понадобится.
Все были внимательны к Виллему, но не разделяли ее недоумения. Как же так, она живет, а Доминик уже мертв?
В доме все стихло.
Может, он сейчас в Норвегии? Может, его душа летит в Гростенсхольм, туда, где был дом всех Людей Льда?
Или в Элистранд, где она когда-то показала ему свою комнату? Где поняла, что любит его?
Почему так холодно? Луна освещала грязный весенний снег.
Неужели она вышла из дома?
Да. Охотничий павильон остался у нее за спиной. Больше ей там нечего делать, потому что там нет Доминика.
Ей надо в Норвегию. Он, безусловно, там. И ждет ее. Просто ему пришлось отправиться туда заранее. А теперь она пойдет туда за ним.
Маленькая, хрупкая, в темном капоте, она шла через поле, покрытое мокрым, липким снегом. Она смутно помнила, как осторожно выскользнула из дому, пройдя мимо двери Тенгеля и Сигрид, стараясь ступать как можно бесшумнее. Должны же они понять, что ей надо к Доминику!
Входная дверь, к счастью, даже не скрипнула. Никто не видел и не слышал, как она ушла.
Норвегия находилась на западе. Вдоль дороги тянулись бесконечные луга и поля - Уппландская равнина. Пока ей ничто не угрожало, до опасных лесов было еще далеко.
Однако таким, как они с Домиником, избранным из рода Людей Льда, всегда везло. Все будет хорошо.
Доминик исчез.
Боль, причиненная этой утратой, затмила все остальное. Виллему вдруг стала обыкновенной одинокой женщиной, которая, обезумев от горя, брела по тяжелой и липкой снежной каше.
Она шла, шла и шла. Ноги замерзли и с трудом несли ее вперед, колени подгибались от усталости.
По ночному небу плыла луна. Местность слегка изменилась. Кое-где уже стали появляться перелески да пологие холмы.
«Доминик. Ты должен был подождать меня!
Разве ты забыл, что мы хотели умереть вместе?»
Виллему упала лицом в мокрый снег. Встала и пошла дальше.
На востоке, у нее за спиной, посветлел горизонт. Но лунный свет еще был ярок, и ее тень, скользившая по весеннему талому снегу, была хорошо видна.
Нет, она не скользила. Она ковыляла и спотыкалась.
Виллему забыла о Норвегии, забыла, почему так упорно стремится вперед, проваливаясь в глубокий снег. Она уже перестала приподнимать подол длинного капота - он все равно намок и беречь его было бесполезно. Виллему перестала считать, сколько раз она падала в снег.
Вдали в усадьбе завыла собака. Виллему не обратила на нее внимания.
Светлело, месяц заметно побледнел. Виллему чувствовала только душевную боль: ей не хватало Доминика.
Ноги отказывались нести ее. Сердце учащенно билось. Она опустилась на колени и упала лицом в снег.
Ей хотелось спать. Только спать, долго-долго.

***

Чьи-то руки осторожно перевернули ее лицом вверх. Кто-то поднял ее на руки.
Виллему открыла глаза и увидела чье-то лицо. Ей стало легко на душе, и сама она вдруг сделалась необыкновенно легкой. Все было замечательно. Она испытывала блаженство и покой.
Виллему улыбнулась, поняв, кому принадлежит это доброе лицо.
- Тенгель Добрый, - прошептала она. - Я знала, что увижу тебя.
- Оставь свою земную оболочку, Виллему, - мягко проговорил Тенгель. - Ты одна из нас.
- Одна из вас?
- Одна из избранных. Начинается твоя вторая жизнь. Ты будешь приходить на помощь своим потомкам, когда они попадут в беду.
- Доминик тоже здесь?
- Да, здесь. И Суль. И все те, кто пытался делать добро вопреки дьявольскому наследию, которое мы получили при рождении.
- А где же другие, злые?.. Тенгель Злой, его нет среди вас?
- Нет, конечно. Ведь ни он, ни его собратья, не стали бы помогать нашим близким. Он больше не будет мучить тебя, Виллему.
- Нас много?
- С тобой и Домиником нас будет двенадцать. А потом, но еще очень не скоро, к нам присоединятся Ульвхедин и Ингрид. И еще один, кого ты пока не знаешь, но он уже родился на свет.
- Значит, и Никлас здесь? - прошептала Виллему.
- Конечно.
- А Ирмелин?
- Ирмелин нет. Она не принадлежит к избранным. И Колгрима тоже нет. Он желал только зла. Зато моего внука Тронда ты здесь встретишь. И еще кое-кого, кто жил задолго до тебя.
- Спасибо тебе, Тенгель Добрый, я рада! Если бы еще Доминик...
Тенгель с улыбкой повернул голову. Виллему посмотрела в ту сторону - там стоял Доминик, молодой, красивый, каким он был, когда она увидела его в первый раз.
- Ты здесь! - прошептала она. - Ты ушел раньше меня, Доминик. Я не успела уйти вместе с тобой.
- Но теперь-то мы опять вместе.
Он поднял ее, и она увидела всех, стоявших вокруг. Вид одних мог внушить страх. Другие были ослепительно прекрасны. Она поняла, что и сама она молода и одета так же, как все, в простые, красивые одежды. И Никлас, Никлас тоже был здесь!
- Добро пожаловать, Виллему, - улыбнулась ей молодая женщина со сверкающими глазами, и она узнала в ней Суль. - Вы с Домиником нужны нам, нас ждут трудные времена, живущим Людям Льда потребуется серьезная помощь.
Виллему наморщила лоб.
- Им уже пришлось пережить много трудностей.
Тенгель Добрый покачал головой.
- Речь идет не о житейских трудностях, это они уже пережили. Сейчас трое из наших живущих родичей стоят перед поворотным этапом в истории Людей Льда.
- Трое? Я их знаю? Это мои близкие?
- Только один из них. Других ты никогда не видела. Они наконец проникнут в тайну. Доберутся до источников жизни. Одному из них придется проделать этот путь в одиночку.
- Об источниках жизни говорил Вендель Грип, - с удивлением сказала Виллему.
- В них-то все и дело. У Тенгеля Злого есть основания для страха.
- Ты хочешь сказать, что один из этих троих Дан?
- Дан был на пути к источникам, но не нашел их. Думаю, мой недобрый тезка Тенгель был потрясен этим. Вендель тоже чуть не добрался до них. Но ни Венделю, ни Дану не дано преодолеть этот опасный путь.
- А кому дано? Тем троим, по-видимому, отмеченным печатью?
- Один - отмечен печатью, другой - обыкновенный смертный, и третий - избранный.
- Ты сказал, один из них близок мне?
- Да, но у него мощный защитник. Не бойся! Мы все поддержим их, насколько нам это дано. А теперь идем! День уже наступил, и живые начали просыпаться!
Доминик взял ее за руку. Виллему улыбнулась ему. Больше она ничего не боялась.
Доминик был с ней.

***

Найти в снегу следы Виллему было просто. Ее сын Тенгель, Дан и все, кто помогал им искать Виллему, не понимали, как хрупкая старая женщина сумела уйти так далеко. Наконец они увидели в поле ее безжизненное тело. Виллему подняли и отнесли домой.
Тенгель Младший был потрясен.
- Наверное, так лучше, - сказал Дан. - Не думаю, что она смогла бы жить без дедушки. Посмотри, какое у нее счастливое лицо.
- Но как же мы не досмотрели за ней! Как она могла так незаметно проскользнуть мимо нас!
- Бабушка всегда могла сделать то, что задумала. - Дан улыбнулся. - А вот если ей пытались что-то навязать, она сразу становилась старой, беспомощной и непонятливой.
- Ты прав, - криво усмехнулся Тенгель.
Граф Ёран Оксенштерн присутствовал на пышных похоронах, кроме него там было много вельмож, занимавших высокое положение при дворе и в армии, ведь Доминик Линд из рода Людей Льда был в свое время королевским курьером.
Пастор произнес прочувствованные слова о долгой любви Виллему и Доминика, хотя и знал, что Виллему была не из тех, кто посещал церковь.
Но пастор не хотел сводить мелкие счеты в этот торжественный час, к тому же его слушали приезжие важные господа, а после погребения у Линдов всегда подавали необыкновенно вкусный кофе. Не у всех можно было отведать этот новомодный напиток, большинству было не по средствам угощать им гостей. А уж если в охотничьем павильоне угощали таким превосходным кофе, то надо полагать, что и пиво на поминках будет не хуже.
И пастор произнес блистательную речь над усопшими супругами. Собравшиеся были глубоко взволнованы, всех пришедших на похороны пригласили на поминки в охотничий павильон. Ни один человек не упустил возможность побывать там.

***

Охотничий павильон как будто опустел после смерти Виллему и Доминика, но жизнь Сигрид и Маделейн стала значительно легче. Они больше не тревожились за здоровье стариков, этот страх ушел вместе с их смертью, остались только скорбь по усопшим и чувство покоя.
Сигрид смогла занять их половину дома, на ее половине жили тесно, и ей требовались лишние комнаты. Теперь они у нее появились.
Но как же часто они все ловили себя на мысли: «Это надо показать дедушке и бабушке! Это надо им рассказать!»
И тогда пустота и тоска по ушедшим становились невыносимыми. Доминик и Виллему занимали прочное место в их жизни.
Семья чувствовала себя осиротевшей.
У Даниэля начались занятия в школе в Уппсале. Всю неделю он должен был жить там, но в субботу приезжали Дан и Маделейн и забирали его домой.
Даниэль ничего не рассказывал им о страданиях, которые приходилось терпеть ему и его товарищам. Учителя в те времена отличались деспотизмом, полагая, что знания и хорошие манеры можно втолковать только с помощью палки. Хуже всего приходилось слабым мальчикам: учителя, особенно из невезучих, отыгрывались на них.
Поначалу Даниэль не знал, что и думать. Знавший к себе только доброе отношение, он пришел в ужас от увиденного. Если кто-то из учеников во время обеда ронял или проливал на пол пищу, его заставляли вылизать пол. Если ученик, ложась спать, косо ставил под кроватью свои башмаки, ему приходилось весь следующий день ходить босиком, независимо от погоды, а концы были немалые - из опочивальни в капеллу, из капеллы в трапезную. За неправильный ответ на уроке учеников били по пальцам указкой, за малейшую провинность полагались самые изощренные наказания.
Многие мальчики засыпали по вечерам в слезах. В том числе и Даниэль. Если бы здесь был Ульвхедин, часто думал он.
Он начал тосковать по Гростенсхольму и по Ингрид, нежно любившей его. Тетя Маделейн и отец тоже были добры к нему, так же как и дедушка с бабушкой. Но он знал, что любовь Ингрид не похожа ни на что. Он чувствовал неразрывную связь с матерью.
Постепенно первое оцепенение прошло, и в Даниэле всколыхнулось чувство справедливости, отличавшее всех Людей Льда. В классе Даниэля были два брата, тихие и скромные мальчики, которых учителя особенно невзлюбили. Через несколько недель после начала занятий братья сделались дрожащими, забитыми существами - за каждое слово, каждый поступок они подвергались наказанию.
Глядя на это, Даниэль начинал кипеть от гнева. Он не обладал качествами, присущими избранным или отмеченным печатью Людям Льда, он был обыкновенный мальчик. Но его воспитали честным и справедливым. Однажды, увидев, как братья, сидя за партой, поливают ее слезами, а учитель стоит и насмехается над ними, Даниэль взорвался. Он встал и подошел к учителю. Им овладело ледяное спокойствие.
- Довольно! - сказал он и забрал у учителя указку.
Тот, побелев от гнева и удивления, повернулся к Даниэлю. Класс замер от ужаса. Процедив что-то сквозь зубы, учитель вырвал у Даниэля указку и начал избивать его. Указка сломалась, но учитель продолжал бить Даниэля обломком.
Трудно сказать, чем бы все кончилось, но другие учителя услыхали шум и прибежали посмотреть, что случилось. Даниэля посадили под арест, а классу в два раза продлили уроки.
Это случилось в конце недели. Приехавших за Даниэлем Маделейн и Дана испугал вид мальчика. Он буркнул, что упал и разбился, но когда вечером Маделейн увидела его исполосованную спину, правда всплыла наружу.
- Боже мой, и ты ничего не говорил нам о том, что там творится! - прошептал Дан.
- Я думал, что так и надо, - всхлипнул Даниэль, закрыв руками лицо. - Но мне стало жалко этих двух мальчиков.
- Ты поступил благородно, - сказал Тенгель Младший. - Дан, надо что-то сделать. Это нельзя так оставить!
- Безусловно, - отозвался Дан. - Не тревожься за мальчиков, Даниэль, я позабочусь, чтобы их оставили в покое.
- Может, мне можно съездить на Рождество домой и повидаться с мамой? - всхлипывая, спросил Даниэль, ему было стыдно, что он не может удержать слез.
- Родной мой! - Дан прижал его к себе. - У меня есть для тебя хорошая новость. Несколько дней назад я получил письмо от твоей матери, но не хотел говорить о нем, чтобы не отвлекать тебя от школы. Она хочет, чтобы ты вернулся домой, потому что дедушка Альв выздоровел, и весь дом от подвала и до башни вымыт горячей водой со щелоком. Все, кому было суждено умереть от чахотки, уже умерли, пишет твоя мать со свойственной ей прямотой. Опасности больше нет. И она ждет не дождется, когда увидит тебя.
От этих слов Даниэль разрыдался уже не на шутку. Все растерялись. Они и не подозревали, что мальчик так тосковал по дому!
- Я не знал, что ей ответить, потому что я думал, тебе нравится в школе... Но так, конечно, продолжаться не может. Я этого не оставлю, я пользуюсь в Уппсале доброй славой и уже представлен на звание профессора. Моего влияния хватит на то, чтобы найти управу на вашу школу. Но ведь я знаю этих людишек, после случившегося учителя возненавидят тебя. А что вы все об этом думаете? Ингрид пишет, что хочет жить с Даниэлем, пока он еще принадлежит ей и не пустился в самостоятельное плавание, то есть не повзрослел. Мне хочется, чтобы он учился в университете. Но у него в запасе еще несколько лет. Подготовительные школы есть и в Норвегии. Будет готовиться там, а потом приедет сюда и поступит в университет в Уппсале.
- Звучит весьма разумно, - сказал Тенгель, и все присоединились к нему.
Даниэль просиял и всхлипнул в последний раз.
- Я вас всех так люблю! Вы - моя шведская семья! Значит, вы не обиделись, что я...
- Что ты тоскуешь по Норвегии? - Маделейн улыбнулась. - Конечно, нет, дорогой, мы тебя понимаем.
Дан положил руку на плечо сыну.
- Надеюсь, ты не будешь возражать, если больше не вернешься в уппсальскую школу? Может быть, ты не прочь совершить со мной и Маделейн маленькое путешествие по пути в Норвегию?
- Путешествие?
- Да, мы заедем в Сконе. Я уже давно хотел потолковать с нашим родичем Венделем Грипом. Он будет рад нам. А может, и Ингрид приедет туда за тобой.
Даниэль весь светился от счастья.
- Как здорово! И тогда вам не придется ехать в Норвегию!
- Значит, решено. - Дан и не подозревал о том, что его слова положили начало долгому путешествию к источникам, которые самоедская женщина Тун-ши называла источниками жизни.

14

Пошел дождь и немного потеплело к тому времени, когда они отправились в Сконе. Но Сконе славится сильными ветрами, которые воют над равниной, и снегом, летящим по дорогам, словно привидения.
Пока они добрались до усадьбы Андрарум, холод пробрал их до костей.
Дом был украшен к Рождеству, Кристиана и ее невестка Анна-Грета вложили всю душу в то, чтобы устроить для дорогих гостей из Уппланда настоящее сконское Рождество. Стол ломился от яств; блюда, которые можно отведать только в Сконе, громоздились друг на друга, тут было все, начиная от жирных колбас и кончая всевозможными копченостями. Гости не могли надивиться пышности, с которой их принимали.
Ингрид с мужем должны были приехать немного попозже, они хотели отпраздновать Рождество в Гростенсхольме.
Дан и его близкие глубоко заблуждались, если полагали, что в лице Венделя Грипа встретят жалкого калеку, оплакивающего свое увечье. Вендель Грип излучал жизнерадостность, он свободно передвигался по дому, не смущаясь, что его увидят ползущим или цепляющимся за скобы, которые Анна-Грета велела прикрепить во всех наиболее важных местах в доме. Вендель больше всех радовался гостям и с нетерпением ждал долгих и интересных бесед с Даном.
Сын Венделя, Эрьян, истинный сконец, тут же показал Даниэлю и хлев, и конюшню. Даниэль с трудом понимал его сконский говор. Тем не менее мальчики быстро сошлись, оба были спокойного нрава, Даниэль не чурался дружбы с Эрьяном, который был младше его на пять лет. Как часто бывает, младший с благоговением относился к старшему, и Даниэлю немало льстило преклонение перед ним Эрьяна.
Однако все вечера он с удовольствием присутствовал при беседах своего отца с Венделем. Эрьяна к тому времени отправляли спать, тем более, что смысл бесед все равно был ему не понятен. Дан оказывал своему сыну честь, позволяя ему оставаться со старшими.
Может быть, ему не следовало этого делать.
А может, все было предрешено заранее и Даниэлю так или иначе суждено было узнать о Таран-гае.
На кухне Анна-Грета и Маделейн готовили обед на второй день Рождества, Кристиана и кухарка уже ушли спать. Анна-Грета сначала робела обращаться на «ты» к изысканной Маделейн. Однако у Маделейн, происходящей из знатной семьи, хватило ума и такта внушить Анна-Грете, дочери небогатого арендатора, что они по положению равны.
Анна-Грета с восхищением смотрела, как Маделейн положила на пудинг несколько лишних ягод.
- С твоей стороны было так благородно принять в семью сына Дана, - сказала она вдруг.
- И я ни разу не пожалела об этом, - улыбнулась Маделейн.
Анна-Грета мечтательно смотрела вдаль. Она с годами располнела, но полнота была ей к лицу.
- Я тоже с радостью приняла бы ребенка Венделя из Сибири, если бы мы могли забрать его в Швецию.
- Значит, Вендель не забыл его? - осторожно спросила Маделейн.
Анна-Грета наклонилась над столом и стала нарезать жаркое.
- Он никогда не говорит о нем. Но я-то знаю, что творится у него на душе. Между прочим, он очень гордится Эрьяном, - вдруг переменила она тему разговора, и Маделейн поняла ее.
Тем временем в гостиной Вендель развернул нарисованную им самим карту.
- Смотрите, - сказал он, и все склонились над картой. - Вот Карское море. А вот Обь, по которой я плыл. Большой мыс, что выдается в море, - полуостров Ямал, я не знаю точных его очертаний, но это не имеет значения.
- Значит, самоеды увезли тебя от устья Оби, через перешеек полуострова Ямал и дальше в Карское море? - уточнил Дан.
- Совершенно верно. Вот в этом заливе находилась летняя стоянка самоедов-юраков.
- Ты полагаешь, что именно там и остался твой ребенок?
- Я бы отдал жизнь, чтобы точно узнать, где он, - тихо сказал Вендель. - А вот тут, на западе, и лежит Таран-гай. - Дан с сыном внимательно рассматривали карту.
- Подумать только, как далеко на север заходит тайга.
- И в самом деле странно. Как видите, тайга тянется от северной оконечности Уральского хребта и до самых гор, которые достигают моря. Все это и есть Таран-гай. Этот край трудно назвать страной, и я не думаю, что русским известно о его существовании, но между тем, он существует.
- И там ты узнал, что Тенгель Злой, возможно, жив до сих пор?
- Да. Я не придал этому значения - уж слишком это невероятно. Но ты писал мне, что тоже слышал об этом.
- Верно.
Вендель Грип откинулся в кресле. Он был белокурый, как в юности, и жизнерадостный, но Дан видел на его лице следы тяжелых страданий.
- Все это очень занятно, - сказал Вендель. - Но одного я все-таки не понимаю: что Тенгелю Злому понадобилось на юге Европы, если он действительно там был, как ты предполагаешь.
- Я бы сам дорого дал, чтобы это узнать, - отозвался Дан.
В комнате воцарилось молчание.
- Боже, если бы я мог попасть туда! - страстно прошептал Вендель.
- В Таран-гай?
- Нет уж, благодарю покорно! Хоть мне и трудно забыть дивную, таинственную красоту Таран-гая, его флейтистов, играющих в нагретом солнцем лесу, капли дождя на хвое, - я больше никогда не ступил бы ногой на эту землю. Если бы, конечно, мне было чем ступать, - иронично добавил он.
Дан выпрямился в кресле.
- Ты сказал, флейтисты?
Вендель с удивлением отметил про себя его волнение.
- Да, таран-гайцы лучшие в мире флейтисты. Они всегда играли на флейтах и играют до сих пор. Почему это тебя так взволновало?
- Потому что, когда Тенгель Злой был в Гамельне, у него с собой была флейта. Из-за нее жители и прогнали его из города, приняв за крысолова.
Теперь насторожился Вендель.
- Дан, - задумчиво начал он, - если все, что ты говоришь, правда, то, может, Тенгель совсем не случайно пришел в Гамельн.
- Вполне возможно. Насколько я знаю, он расспрашивал о пещерах Гарца.
- А ты не допускаешь, что он искал именно крысолова? Так сказать, родственную душу. Может, он по какой-то причине хотел найти другого флейтиста?
Дан скептически отнесся к его словам.
- Но Гамельнский крысолов - сказочный персонаж.
- А Тенгеля Злого и всю фантастическую историю Людей Льда ты считаешь более вероятными? Я, например, уверен, что история крысолова более правдоподобна, чем история Людей Льда, мы даже знаем, когда он явился в Гамельн - в 1284 году!
- Из этого следует, что Тенгель Злой побывал в Гамельне в 1294 году, если верить, что он пришел туда ровно через десять лет после крысолова.
- Ты не искал его следов дальше Зальцбурга?
- Зальцбаха, - поправил его Дан. - Я думаю, что искать дальше бессмысленно. В Зальцбахе след обрывается, а искать вслепую - все равно, что искать иголку в стоге сена.
Даниэль нарушил воцарившуюся тишину:
- Дядя Вендель, расскажите еще что-нибудь про источники жизни! - попросил он.
Ведель посмотрел на него с грустной улыбкой:
- Я знаю только то, что мне рассказывала шаманка. У меня записано все, что я пережил в Сибири, если хочешь, можешь прочитать мои воспоминания. Что касается Тенгеля Злого, то со слов Тун-ши я знаю, что Тенгель Злой не заключал с Сатаной союза, как мы все считали. Он продал своих потомков смерти, которая на языке тарангайцев называется Шама. С тех пор они будто бы должны служить злу. Они должны убивать, должны заполнять сад Шамы молодыми, красивыми цветами. Шама - божество, которому поклоняются только таран-гайцы. Еще ему поклонялись самые первые Люди Льда. Тун-ши и сама была из рода Людей Льда, она была сущим дьяволом. И все-таки, я любил ее.
- Так же, как мы любим своих отмеченных печатью? - спросил Дан.
- Пожалуй. Хотя Тун-ши и не была отмечена печатью, но колдовать она умела! Кстати, Даниэль, она сказала, что в котле Тенгеля были не только колдовские травы, но и что-то другое. И будто бы Тенгель сам не сторожит свой котел. В месте, где зарыт котел, показывается только его дух.
- Ульвхедин тоже говорил, что если Тенгель Злой почувствует, что его тайне угрожает опасность, он может при помощи мысли переместить свой дух в Долину Людей Льда, находясь при этом на другом конце света, - подтвердил Дан.
- Это в точности слова Тун-ши, - заволновался Вендель. - Только она еще говорила, что Тенгель пребывает в глубоком сне. А вот где он спит, не знает никто.
- Можно предположить, что где-нибудь южнее Зальцбаха, - вмешался Даниэль. Все поддержали эту мысль.
- А помнишь, она еще сказала, что в Таран-гае родился ребенок, отмеченный печатью, это правда? - спросил Даниэль. - Он родился тогда же, когда и я, или чуть раньше.
- Все верно, Даниэль. - Вендель улыбнулся. - Сколько тебе лет?
- Тринадцать.
По лицу Венделя скользнула грустная тень.
- А моему ребенку сейчас должно быть четырнадцать, - сказал он. - Значит, он на год старше тебя.
- Это мальчик или девочка? - спросил Даниэль.
- Я и сам не знаю.
Дан нарушил грустное настроение:
- Давайте вернемся к рассказу шаманки. Значит, этот Тенгель Злой или Тан-гил, как его звали в тех местах, зачал ребенка с женщиной, жившей в Таран-гае. Ему тогда было пятнадцать лет. Сын, который у них родился, получил ту же роковую способность передавать печать проклятия своим потомкам что и Люди Льда, живущие здесь. Однако проклятие, тяготеющее над его потомками, слабее нашего. Очевидно, Тенгель Злой, перебравшись в Норвегию и поселившись в долине Людей Льда, больше уже не думал о сыне. Так, Вендель?
- Все верно. Но шаманка считала, что своих потомков он продал Шаме, чтобы они служили злу, еще когда был в Таран-гае. А потому именно там можно найти причину проклятия и попытаться снять его.
- Но котел, со всеми его тайнами, мы можем попытаться найти здесь? Ведь он спрятан в Долине Людей Льда.
- Да, это шаманка сказала совершенно определенно. Мы должны сделать все, чтобы найти и обезвредить этот котел.
- Но Ульвхедин не помнит, в каком именно месте он видел Тенгеля Злого, он был слишком одурманен своим напитком.
Даниэль долго молчал, наконец спросил:
- Эта женщина сказала, что Люди Льда находились очень близко от источников жизни, кажется, так?
- Да, это ее слова.
Взрослые видели что Даниэль напряженно над чем-то размышляет.
- Тогда, кажется, я догадываюсь, что там случилось, - вдруг сказал он.
Дан улыбнулся.
- У нас у всех есть свои предположения. Знаешь, Вендель, мне уже давно хотелось поехать в те края, где ты провел столько лет.
Вендель загорелся было надеждой, но здравый смысл тут же возобладал в нем.
- Нельзя. Ты не получишь разрешения на такую поездку.
- Но ведь я ученый. Думаю, что экспедицию в арктические районы Сибири одобрит даже русский царь.
На лице Венделя отразилась борьба: он и хотел, и боялся надеяться на это.
- Тогда я поеду с тобой, отец! - сказал Даниэль.
- Ты? Но тебе только тринадцать лет!
- Так ведь ты не завтра отправишься туда, - спокойно возразил Даниэль.
- Ты прав. На подготовку такой экспедиции уйдет не меньше года.
- Тогда ты посетишь также и самоедов-юраков? Они еще называют себя ненцами? - едва слышно спросил Вендель.
Дан накрыл своей рукой руку Венделя, лежащую на столе.
- Ради этого я и поеду, - сказал он. - У меня три задачи. Во-первых - научные наблюдения. Во-вторых - попытаться выяснить, где твой ребенок. И в-третьих - попробовать раскрыть тайну Таран-гая, Людей Льда и Тенгеля Злого. Но самое главное - твой ребенок.
Венделя начал бить озноб. Однако Даниэль сумел вернуть его к действительности.
- Нам бессмысленно ехать туда, не зная языка, - заявил он. - Русский я могу, конечно, выучить в Уппсале, а как быть с другими языками? Там, кажется еще два?
- Да, но юраки и тарангайцы вполне понимают друг друга. Достаточно знать юракский. И тут я могу тебе помочь.
- Подождите, подождите, если не ошибаюсь, всю поездку задумал я. Вы уже забыли об этом? - возмутился Дан.
Но Даниэль и Вендель его не слушали. Они уже договаривались об уроках юракского языка для Даниэля.
Дан смотрел на них и с обидой, и с любопытством. Потом начал прислушиваться к их разговору. Ему и самому было бы не вредно научиться объясняться по-юракски.

***

К приезду Ингрид и ее мужа Даниэль уже имел изрядный запас слов этого диковинного языка, все, что Даниэль не успел выучить, Вендель записал для него. Пусть осваивает язык дальше!
Ингрид возмутилась:
- Вы решили послать туда моего бедного мальчика?
- Конечно, нет, Ингрид, - успокоил ее Дан - Даниэль в это время играл с Эрьяном и не мог его слышать. - Туда еду только я. Но мы пока его не разочаровываем. Разве плохо, что он принялся за изучение нового языка с таким жаром, в будущем, в Уппсале, ему пригодится знание редкого языка.
- Но он только и бредит поездкой. И чем раньше вы туда поедете, тем лучше, так он считает! - сказала Ингрид.
- Это пройдет. Вспомни себя в этом возрасте: как вспыхнешь, так и остынешь.
Дан не убедил Ингрид, но она решила пока оставить этот разговор, ей было что обсудить с Даном.
- У Даниэля на спине на лопатках такие страшные шрамы. Он сказал, что получил их в школе. - Ингрид вопросительно посмотрела на Дана.
- Да, поэтому я и забрал его оттуда. Учитель избил его за то, что он заступился за двух мальчиков.
- У него не было с собой корня мандрагоры?
- Нет, корень оставался дома, в школе он мог бы пропасть. К тому же Даниэль еще ничего не знает о нем.
- Он должен был носить его на себе. Всегда. Тогда бы этого не случилось! Где сейчас корень?
- У меня. Ты заберешь его в Норвегию.
- Хорошо, только отдай его мне так, чтобы никто не видел, - шепнула Ингрид. - Эрнст ничего не знает о нем.
- Почему же я слышал, как он называл тебя своей ведьмой?
- Это за мой облик. Он не знает, что я и в самом деле умею колдовать. Однажды я попыталась рассказать ему об этом, но он только смеялся. Эрнст не верит в чудеса.
- И ты не показала ему, на что ты способна?
- Нет, я не хочу потерять его! Он дает мне все, что только может дать мужчина: он мой верный защитник и помощник, интересный собеседник и нежный любовник.
- Надеюсь, ты любишь его? - тихо спросил Дан.
- Люблю, но по-своему, - призналась Ингрид. - Как я люблю Даниэля, родных и всех, кого считаю достойными своей привязанности.
- Ну, это не так-то мало. С твоей любовью к близким не сравнится ничто, ты любишь их самозабвенно. Но, наверное, правильно про тебя говорят, что ты, как и Суль, не способна страстно влюбиться в мужчину.
Ингрид опустила голову.
- Я тоже так думаю. Я горячо люблю своих близких, в том числе и Эрнста. Но настоящей, безумной страсти к мужчине я никогда не испытывала. Я только слышала про такое.
Дан искоса посмотрел на нее.
- Так оно, пожалуй, и лучше. Я не хотел бы увидеть Суль или тебя, пылающих страстью к мужчине. Это было бы опасно для всех.
- Наверное, ты прав, - серьезно согласилась Ингрид. - Хотя Суль и так была достаточно опасна. Надеюсь, про меня этого не скажет никто.
- Куда тебе до Суль. - Дан улыбнулся. - А после рождения Даниэля ты и вовсе стала спокойной.
- И особенно после того, как в моей жизни появился Эрнст.
Ингрид задумалась. А до того? Ведь она чуть не свернула с правильного пути. Ведь в смерти Тура Эгиля есть и ее вина. И мадам Андерсен, которой наверняка отрубили голову. И Эфросинии. Ингрид чудом избежала судьбы Суль.
Она быстро прогнала от себя эти неприятные мысли.

***

По дороге в Норвегию Ингрид отдала Даниэлю корень мандрагоры. Это случилось на постоялом дворе, Эрнст пошел заказать обед, и Ингрид с Даниэлем остались вдвоем.
Даниэль взвесил корень в руке. Ингрид только что рассказала ему, как корень влияет на его жизнь.
- Теперь я хочу всегда носить его на себе, - торжественно заявил Даниэль. - Я уже достаточно взрослый.
- Конечно, взрослый. Этот корень обладает огромной силой. Он защитит тебя от всех бед. Дан должен был дать тебе его, когда ты был в школе, тогда тебя никто и пальцем не тронул бы.
- Неужели такое возможно?
- Того, кому корень мандрагоры служит и кого он любит, он защищает от недобрых людей.
- Я буду беречь его.
- Чем бережнее ты будешь к нему относиться, тем больше он будет предан и благодарен тебе. А сейчас нам пора идти вниз обедать. Эрнст ждет нас. Он тебе нравится? - робко спросила Ингрид, словно мнение Даниэля имело для нее решающее значение.
- Эрнст хороший человек, - спокойно ответил Даниэль.
Ингрид благодарно взъерошила ему волосы.
- Ты тоже ему нравишься.
Ингрид спустилась вперед, а Даниэль задержался, надевая корень на шею. Прикосновение мандрагоры к коже было ему приятно. Казалось, магический корень нашел наконец свое место.
Далеко не всем за минувшие века прикосновение мандрагоры доставляло удовольствие. Многим казалось, что корень, точно живой, беспокойно шевелится у них на теле.
«Я возьму тебя с собой в дикую страну Таран-гай, - думал Даниэль. - И я поеду туда, чтобы там ни говорили отец с матерью. Пусть этот корень защитит меня в борьбе с Тенгелем Злым».

***

Все получилось не так, как хотел Дан.
Не откладывая, в 1732 году, он через шведские власти обратился к русскому правительству с просьбой разрешить ему экспедицию в арктические районы Сибири. Он был ботаник, натуралист, работал под руководством профессора Улофа Рюдбека-младшего и знал Карла Линнея, оба эти ученые дали ему блестящие рекомендации. Дан собирался на шхуне обогнуть Кольский полуостров и попасть в Архангельск.
Он спешил, ему хотелось отправиться в путь как можно раньше, чтобы Даниэль по малолетству не мог поехать вместе с ним.
Однако Дану пришлось долго ждать ответа, он не мог напоминать о своей просьбе чаще, чем раз в полгода. Таким образом прошло больше двух лет. Наконец пришел решительный отказ. Политическая ситуация не располагала к таким пустым затеям, как исследование природы в незнакомых землях.
Дану никогда не было особого дела до отношений между разными странами. Теперь он с удивлением обнаружил, что жизнь на Востоке не стоит на месте: русские воевали с Турцией, и шведы были готовы напасть на ослабленную войной Россию через Финляндию.
Стоило ли удивляться, что царь не желал присутствия шведского ученого на своей земле, какие бы мирные цели тот ни преследовал.

***

Прожив в Гростенсхольме несколько лет, Даниэль вернулся в Швецию. В Гростенсхольме все было в порядке, только Тристан не мог больше противостоять неумолимо надвигавшейся старости. Кроме него, все в его поколении уже умерли, сам он продержался так долго лишь благодаря заботам своей молодой жены.
Даниэль сильно вырос, Дан и все остальные с трудом узнали его. У него появился низкий голос, он раздался в плечах, глаза и выражение лица говорили о бесстрашии и уверенности в себе.
«А ведь он был зачат благодаря колдовскому напитку, - растерянно думал Дан. - И в этом напитке был крохотный кусочек корня мандрагоры. Его родители не испытывали друг к другу ни чувственной страсти, ни сердечной любви. Между ними была только дружеская привязанность, однако, глядя на Даниэля, этого ни за что не скажешь. Воистину, силы творения могут подчас действовать вслепую».
Даниэль собирался серьезно заняться наукой.
Но все вышло иначе. Политическая ситуация обострилась - Швеция снова была втянута в войну.

Предыдущая страница 7 Следующая страница


Маргит Сандему - Цветок виселицы

Цветок виселицы 8

***

Ёран Оксенштерн, офицер высокого ранга, не мог остаться дома. Он должен был явиться вместе со своим вооруженным отрядом. Среди прочих, с ним должен был явиться и Дан Линд из рода Людей Льда. И Даниэль, сын Дана. Отец возражал против этого, говорил, что Даниэль еще ребенок, но это уже давно было не так, Даниэль превратился в пышущего здоровьем юношу.
Сам Даниэль был спокоен. Он надел на шею корень мандрагоры и собрал свои нехитрые пожитки.
Спустя несколько месяцев, а точнее 23 августа 1741 года, они трое, Ёран Оксенштерн, Дан и Даниэль, находились в Виллманстранде в Южной Финляндии. Они старались не разлучаться, Оксенштерну было спокойно, когда Дан и Даниэль были рядом. Им уже пришлось участвовать в нескольких небольших сражениях. Но потом все осложнилось.
Капитан Оксенштерн со своими солдатами оказался в русских тисках. Русских было одиннадцать тысяч, шведов одиннадцать сотен. Предсказать конец этой битвы было нетрудно. Несмотря на пришедшее подкрепление в четыре тысячи человек, шведы были разбиты.
Ёран Оксенштерн получил ранение в правую руку, которая после этого навсегда осталась неподвижной. Он вместе с Даном и многими другими был взят в плен.

***

Их переправили на восток, сперва всего на несколько миль. Дан не знал, какая участь постигла Даниэля. В сражении погибло много шведов, но был ли Даниэль среди убитых, Дан не знал, они в тот день потеряли друг друга из виду.
И вдруг... пока скованные цепями шведы вечером отдыхали на лесистом склоне и ели выданный им хлеб, Дан услыхал тихий шепот:
- Отец!
Рядом в кустах лежал Даниэль. Живой, невредимый и твердо решивший найти своего отца. Должно быть, он уже давно следовал за пленными.
- Нет! - простонал Дан. - Беги отсюда, беги домой! - прошептал он.
- Отец, я намерен освободить вас и капитана Оксенштерна.
- Оксенштерн ранен, и я не знаю, где он. Я скован одной цепью с другими. Мне не освободиться. Беги отсюда, Даниэль, пока не поздно!
- Хорошо, отец, - прошептал юный упрямец. - Теперь наконец у меня есть возможность попасть в Таран-гай. Сперва я пройду на лодке через финские водопады, потом по Ладоге, Онеге и рекам доберусь до Архангельска. А там посмотрим.
- Даниэль, это же вражеская страна. Не совершай безумия!
- Мне нечего опасаться! Разве вы забыли, что меня охраняет корень мандрагоры? К тому же я знаю русский!
- Откуда ты его знаешь?
- Мы с Венделем Грипом все эти годы переписывались по-русски.
Дан был окончательно сражен.
- Но ведь это моя идея, это должен был я... - прошептал он.
- Мне очень жаль, отец. Вендель все время предчувствовал, что туда отправлюсь я. Берегите себя, отец! Говорят, русские хорошо обращаются со шведскими пленными. Да хранит вас Господь, я буду думать о вас. Мы еще увидимся. Дома!
Он побежал к лесу. Через несколько мгновений он скрылся среди деревьев. Путь его лежал в неведомое русское царство.

Предыдущая страница 8


[i] Огл. 1 2 3 4 5 6 7 8


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Маргит Сандему - Цветок виселицы

Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 3)
  • 6 (Страница 3)
  • 7 (Страница 3)
  • 8 (Страница 4)
  • 9 (Страница 5)
  • 10 (Страница 5)
  • 11 (Страница 6)
  • 12 (Страница 6)
  • 13 (Страница 7)
  • 14 (Страница 7)


Маргит Сандему - Цветок виселицы

Маргит Сандему

Цветок виселицы

Цикл: "Люди Льда" - 16

 Читать книгу

Аннотация

Шестнадцатый том «Саги о Людях Льда» современной норвежской писательницы повествует о таинственном корне мандрагоры - цветке виселицы, вырастающем из семени повешенного...
Этот корень всегда играл большую роль в судьбе Людей Льда...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Маргит Сандему - Биография

Маргит Сандему

На основную страницу

Биография

Маргит Сандему (девичья фамилия Ундердал, р. 1924) - норвежская писательница исторических фэнтази. Живет на юге Швеции в течение прочти всего года, за исключением лета, когда она живет в Игнерс, Норвегии. Маргарит пишет с начала 1964. Ее книги, которые переплетают сверхествественные темы с историческими фактами, сделали ее хорошо известной и любимой всюду в скандинавских странам и вне их. Она написала несколько внесерийных книг, но главную известность ей принесли сериалы: "Сага о людях льда", "Колдун, "Легенда о Царстве Света", "Черные Рыцари", "Синий свет", "История о Горной долине", "Волшебные Руны". Из этого обширного списка "Сага о людях льда" самая известная. Это 47 книг, последовательно рассказывающие историю одной семьи в период с 16-ого столетия до существующего дня, о том, как они борются против ужасного семейного проклятия.