Майкл Муркок - Китайский агент

1 Майкл Муркок

ГЛАВА 1
СТРАСТЬ, ЗАХВАТИВШАЯ АРНОЛЬДА ХОДКИССА

От волнения Ходкисс ерзал на стуле. В горле пересохло, он тяжело дышал. Яркий солнечный свет бил прямо в глаза, но Ходкисс ничего не замечал.
Где-то неподалеку раздался крик фламинго, но Арнольд Ходкисс не слышал крика птицы. Его внимание было приковано к иллюстрациям книги, которую он листал. Его пальцы медленно переворачивали плотные глянцевые страницы, чувственно лаская каждую из них.
По залитой жарким летним солнцем зеленой лужайке на задах ресторана "Сан-Павильон" разгуливали утки, голуби и фламинго. В открытое окно снизу доносился монотонный усыпляющий шум лондонской улицы, но Арнольд Ходкисс всецело предался мечтам. Он не видел птиц на газоне, не слышал шума городского транспорта. Он не замечал ничего, кроме вожделенных рисунков, созерцание которых приводило его почти в экстаз.
- Вам с яйцом, сэр, или с огурцом?
Ходкисс вздрогнул и вытер потные ладони о себя. Его побеспокоили. Он поднял затуманенный взгляд и бессмысленно уставился на стоявшую перед ним девушку с длинным некрасивым лицом. Она была в строгом терном платье с белым воротником и манжетами, в накрахмаленном переднике. В руках девушка держала серебристый поднос, накрытый бумажной салфеткой, из-под которой выглядывали два небольших худосочных сэндвича.
- Вам с яйцом или с огурцом, сэр? - снова деловито поинтересовалась она.
Ходкисс захлопнул книгу и, приподнявшись, сунул ее на сиденье стула. Он все еще не мог прийти в себя, но надеялся, что девушка ничего не заметила и не обратила внимания на его странное поведение. Твердый прямоугольник мешал сидеть, больно упираясь в ногу, и Ходкисс опять поерзал на стуле, устраиваясь поудобнее.
- Так вам с яйцом, сэр...
- Ходкисс решил не рисковать.
- А можно и так и эдак? - осторожно намекнул он, предлагая компромиссный вариант.
- То есть, вы хотите сказать, что один с яйцом и один с огурцом? - уточнила девушка.
- Надеюсь, в этом нет ничего дурного? - встревожился Ходкисс.
- О, тут в последнее время многие так заказывают, сэр, - успокоила его девушка.
- Вот и прекрасно! - обрадовался Ходкисс.
Он облегченно откинулся на спинку плетеного из ивовых прутьев стула и залюбовался красивыми лужайками, ручьями и прудами знаменитого парка Дерри и Томаса, стараясь вовсе не глядеть на девушку, пока она маленькими щипчиками перекладывала сэндвичи на крошечную тарелочку. С преувеличенным вниманием разглядывая клумбу с анютиными глазками, Ходкисс все никак не мог устроиться так, чтобы книга не мешала сидеть.
- С вами все в порядке, сэр? - настороженно спросила официантка с лошадиным лицом, ставя перед ним тарелочку с сэндвичами.
- Да, благодарю вас... - неуверенно пробормотал Ходкисс и на всякий случай добавил: - Разве что голова еще немного кружится после самолета. Я, видите ли, только что прилетел из Нью-Йорка...
- И сразу пришли сюда, к Дерри и Томасу? - удивилась девушка.
Ходкисс откашлялся, медля с ответом. Сюда он заглянул скорее машинально - просто привык забираться повыше, когда хотел остаться наедине со своими мыслями, но вслух со скучающим видом произнес:
- Мне всегда нравились висячие сады.
- О-о-о... - глубокомысленно протянула девушка.
Чтобы убедить ее окончательно, Ходкисс добавил:
- Это вообще моя страсть.
- А-а-а... - Девушка понимающе кивнула головой.
Ходкисс наконец решился посмотреть ей прямо в глаза. Что, собственно, страшного, даже если она и заметила иллюстрации в книге? Что они могли ей сказать? Один он, что ли, разглядывает такие книжки? Этим занимаются почти все туристы-американцы... Однако руки у него все-таки немного дрожали, когда он наливал чай из серебряного чайника.
- Ну, приятного вам аппетита, сэр, - сказала наконец официантка и с достоинством направилась к другому столику, откуда на нее во все глаза пялились двое новых посетителей, с виду - тоже заезжие туристы.
Когда девушка ушла, Ходкисс, воровато оглядевшись по сторонам, снова достал книгу. Раскрыв ее так, чтобы не было видно названия, он рассеянно жевал сэндвич, мелкими глотками прихлебывая чай, и, забыв обо всем, углубился в созерцание большой цветной фотографии.
- Я сама знаю про такое, сэр...
От неожиданности Ходкисс подскочил на стуле и опрокинул чашку с чаем. Он тупо уставился на официантку, которая вернулась к его столику с порцией не то ячменных, не то пшеничных хлебцев.
- Что?..
- Вам тоже нравятся ажурные мостики и плакучие ивы, да, сэр? В нашем заведении есть одна тарелка с точно такой же картинкой. К серебряной свадьбе маменьке подарили целый сервиз, но теперь осталась только эта тарелка, и ее повесили на стену. А вы, наверно, здорово в этом разбираетесь?
Ходкисс настороженно взглянул на нее.
- Ну что вы! Не так чтоб уж очень, но...
- Послушайте, сэр, не у вас ли там изготовляют таких маленьких слоников в футлярчиках из орехового дерева? - поинтересовалась вдруг девушка. - Я видела такую фигурку у моего дядюшки. Или, может, их делают в Индии? Дядя привез этого слоника откуда-то издалека. А транзисторы, сэр? Знаете, такие небольшие радиоприемники...
Ходкисс совсем растерялся.
- Гм... Как вам сказать... Девушка не унималась и продолжала изводить его расспросами.
- А вы, часом, не из посольства, или как оно называется?
- Я...
- Да вы, сэр, совсем плохо говорите по-английски! Вы, наверно, учились в Гонконге?
Последний вопрос поверг Ходкисса в крайнее изумление.
- Где?.. Да что вы! Я никогда не бывал в Гонконге! Я американец... родился в Калифорнии!
Девушка глуповато улыбнулась и переспросила с лукавством в голосе:
- Да? Сэр, вы, никак, за дурочку меня считаете?
Ей почему-то было очень смешно, она с трудом сдерживалась, потом, наконец, громко хихикнула и, спотыкаясь, убежала прочь под неодобрительные взгляды метрдотеля, давясь от смеха.
Ходкисс решил, что ему удалось весьма удачно отделаться от лишних расспросов. Он слишком уж увлекся книгой и позволил застать себя врасплох.
"Пожалуй, самое время убраться отсюда", - подумал Ходкисс и, на время забыв о книге, придвинул поближе тарелку с лепешками и джем. И еще ему хотелось получше разглядеть так интересовавший его объект в натуре.
Подкрепившись, Ходкисс уплатил по счету, на лифте спустился вниз, где на первом этаже расположился универсальный магазин, и через ювелирный отдел вышел на улицу, где его ждало вызванное швейцаром такси. Он сложил свои вещи - плащ, саквояж и камеру - на сиденье рядом с собой и, приоткрыв окошко в стеклянной перегородке, бросил шоферу:
- В отель "Маунт-Ройял", пожалуйста.
Первым делом, конечно, надо определиться с жильем, а через час он наконец будет на том самом месте, куда стремился. Заветная цель была так близка, что Ходкисс на некоторое время даже потерял над собой контроль, что бывало с ним крайне редко. Очень уж долго ждал он этого момента. Медлить теперь нельзя - на карту поставлено слишком много.
Сердце то замирало тревожно, то колотилось все сильнее. Свое волнение скрывать становилось все труднее. Временами на глаза наворачивались слезы. Огромное желание было как жажда в пустыне.
Совсем скоро...
Вот-вот!
Позади остались пять тысяч миль. Он преодолел их, чтобы пережить мгновения, о которых мечтал десять лет. Его привела сюда мечта о совершенстве, идеале прекрасного. Словно Персиваль, решивший во что бы то ни стало отыскать чашу Грааля, Ходкисс упорно следовал своей мечте.
И вот его цель совсем рядом.
Какой-нибудь час, и он будет на месте.
Всего несколько десятков минут, и перед ним наконец предстанет само воплощение Красоты. Нет ничего удивительного, что его прячут за толстыми каменными стенами старинной крепости. Если ему удастся завладеть сокровищем, то на долгие годы жизнь его сведется лишь к одной заботе - укрыть его столь же надежно.
Пока такси медленно пробиралось по запруженным транспортом лондонским улицам в сторону Оксфорд-стрит, Ходкисс от нетерпения грыз ноготь большого пальца на правой руке.
Совсем скоро.
"Вот-вот", - то и дело напоминали ему клаксоны проезжавших мимо машин.

ГЛАВА 2
СТРАННАЯ ВСТРЕЧА В ЧАСОВНЕ

Тауэр оказался красивее, чем ожидал Ходкисс. Фотографии в путеводителе производили довольно мрачное впечатление. Увидев к тому же Букингемский дворец, мимо которого они проезжали, Ходкисс лишь утвердился в этом мнении.
Но белые каменные стены, окруженные ухоженным парком, сверкающим всеми оттенками зелени в ярких лучах летнего солнца под голубым безоблачным небом, скорее напоминали сказочный замок.
Когда машина остановилась, Ходкисс обратил внимание на силуэт башни, уже знакомый ему по иллюстрациям.
- Вот это и есть та самая Кровавая башня? [Одна из башен Тауэра, в которой, по преданию, в 1483 году были убиты сыновья короля Эдуарда IV] - спросил он, расплачиваясь с шофером.
- Да, сэр, та самая, - не слишком любезно ответил тот, мрачновато усмехнулся и, запустив двигатель, уехал.
Какое-то время Ходкисс стоял, размышляя, не являются ли частые ссылки на "семантические различия" в разговорном этикете американцев и англичан лишь деликатным намеком на дурные манеры последних. Во всяком случае, после прилета сюда такая мысль все чаще приходила ему в голову.
Не подозревая, что минуту назад он участвовал в традиционном обряде, Ходкисс поплелся к воротам, уплатил за вход, толкнул турникет и, небрежно помахивая своей японской фотокамерой, направился к древним руинам. Но, в отличие от других туристов, он не останавливался по дороге, чтобы полюбоваться увитыми плющом стенами, поразмыслить о бренности земного бытия, творениях рук человеческих, злодействах, трагедиях и кровавых драмах, свидетелями которых были эти камни.
Ходкисс не видел стен, не чувствовал течения времени, аромата эпохи. Три слова пульсировали в его сознании, вели его, как путеводная звезда, манили, как волнующая дробь восточного барабана.
Сокровища британской короны. Сокровища британской короны. Сокровища британской короны...
Они почти рядом.
Ходкисс уже видел их, каждую вещь отдельно. Вот украшенная жемчугом и дорогими камнями корона Святого Эдуарда. А вот корона Британской империи, украшенная множеством драгоценных камней (говорят, их больше трех тысяч), среди которых и огромный рубин неправильной формы - в битве при Азенкуре он красовался на шлеме Генриха I. Золотые шпоры, меч в золотых ножнах, золотые браслеты, кольца, королевский скипетр с голубем. Корона королевы Марии, диадема, скипетр из слоновой кости... Корона королевы Елизаветы. Золотая утварь... Лунный камень из короны Джеймса II... Было от чего кружиться голове Арнольда Ходкисса.
Его интересовала вовсе не историческая ценность сокровищ, не бесценность этих предметов, а исключительно их красота, непревзойденное эстетическое совершенство. Правда, некоторые из них казались такими лишь благодаря инкрустации, а сами по себе выглядели даже примитивно. Что ж, британские венценосцы не всегда отличались изысканным вкусом.
Поднявшись по истертым временем и ногами ступеням к часовне, Ходкисс остановился, чтобы перевести дух, а затем двинулся дальше.
Скучающий смотритель, которому, наверно, было не очень-то удобно в его видавших виды форменных брюках, ткнул пальцем в глубь помещения и угрюмо буркнул:
- Фотографировать не разрешается!..
Ходкисс промолчал с чувством собственного достоинства. Зачем они ему нужны, фотографии? Камеру он прихватил лишь для видимости, чтобы сойти за типичного туриста. Все необходимое он хранит в памяти.
Сокровища уже с ним.
А вот и выставочный зал. Словно зачарованный, Ходкисс оглядывался по сторонам. На его лице блуждала улыбка, с какой паломник, проделавший долгий путь в Рим, взирает наконец на папу римского. Здесь был храм его веры, и вот он у алтаря. Здесь было собрано все, чему он поклонялся. Под величественным сводом райской музыкой звучали сладостные песнопения. В воздухе витал аромат неземных сокровищ. Это было преддверие рая.
Но лишь преддверие. Потрогать, взять в руки, приласкать вожделенные чудеса... Увы! Их отделяло от Ходкисса холодное безучастное стекло. Прочно ли оно? Как бы невзначай Ходкисс оперся фотоаппаратом на одну из витрин.
"Корона большая..."
Ходкисс чуть не поскуливал от нетерпения и злобно поглядывал на низенького человечка, торчавшего неподалеку. Кто он - смотритель, охранник? Кто бы он ни был, удавить мало! Нашел где и когда ошиваться! Ходкисс с ненавистью зыркнул на соперника. Из его груди вырвалось глухое рычание.
- Корона большая... - маленький человечек повторил эти слова с нетерпением и даже сердито.
Еще один маньяк, не иначе!
Ходкисс с трудом держал себя в руках, стараясь даже не шевелиться. Лучше вообще ничего не замечать! Он вздохнул и зажмурился. Если этот коротышка выведет его из себя, на них обратят внимание, а это Ходкиссу совершенно ни к чему.
- Корона большая...
- И, конечно, тяжелая! - не выдержал Ходкисс и продолжил туманную фразу странного незнакомца. - Очень тяжелая! - добавил он, нерешительно усмехаясь. - А вы как считаете?
- О, совершенно с вами согласен! - подхватил незнакомец. - Как тяжела от грехов совесть сильных мира сего, не желающих прислушаться к простому человеку... - добавил он, настороженно вертя головой.
- Интересно, есть ли что-нибудь тяжелее? - пробормотал на всякий случай Ходкисс.
Этот, похоже, свихнулся на политике. Хорошо, что пристал к нему именно такой чудак! Местные жители, наверно, знают, как от них избавляться.
Еще раз оглянувшись по сторонам, незнакомец извлек из кармана какой-то сверток и ткнул его в руки Ходкиссу, произнеся при этом зловещим шепотом:
- Дело не терпит отлагательств! Канг-Фу-Цу должен получить это еще сегодня вечером!
Ходкисс озадаченно разглядывал коричневый бумажный пакет, а потом поднял глаза, но странного незнакомца перед ним уже не было. Низенькая фигура в коричневой фетровой шляпе и коричневом плаще приближалась к выходу и вскоре исчезла, затерявшись в одном из многочисленных переходов Тауэра.
Ходкисс все еще был под впечатлением выставленных напоказ сокровищ и растерянно тер глаза, пытаясь вернуть ощущение реальности.
Что за чертовщина? Какой еще Канг-Фу-Цу? Хотя это имя он вроде бы уже где-то слышал...
Не то одно из единоборств, не то способ гадания на тысячелистнике... Или тут какая-то связь с Фу-Манку?
Наконец Ходкисса осенило. Ну, конечно! Его частенько путают с кем-то другим, и это уже не первый такой случай. Для некитайца все китайцы на одно лицо.
Правда, отец его был наполовину англичанином из Шанхая, да и сам Арнольд Ходкисс вымахал выше шести футов, к тому же и одет он был явно на американский манер - серый фланелевый костюм, сорочка от Ива Леку и модный узкий галстук. Однако в нем легко узнавали китайца. На этот раз, похоже, его приняли не за того китайца.
Ну что ж, если уж так вышло, не исключено, что ошибка сыграет ему на руку.
Нельзя сказать, что всю свою жизнь Арнольд Ходкисс жил в ладах с законом. Если не кривить душой, то скорее наоборот. И причиной тому была его любовь, его страсть к совершенной красоте драгоценных камней и шедевров искусства. Однако он никогда не сидел в тюрьме, больше того, ни разу не числился даже подозреваемым. Ни в полиции, ни в преступном мире никто не догадывался, кто стоит за серией дерзких краж знаменитых камней и прочих редкостей из крупных музеев и галерей. Арнольду Ходкиссу везло еще и потому, что он никогда не терялся и использовал любой случай, который ему подворачивался.
Сейчас, кажется, тоже подвернулся. Его привело сюда неодолимое желание похитить сокровища британской короны, однако какое-то время придется довольствоваться лишь их созерцанием, мечтая о дне, когда они будут принадлежать ему. А пока что присмотреться к системе сигнализации, поразмыслить над этой задачей. В конце концов поездка в Англию - это еще и возможность немного отдохнуть от дел, развеяться.
А может, просто выбросить этот пакет, вообще забыть о нем, не думать?
Ходкисс на всякий случай ощупал сверток, но бумаги на него не пожалели, и невозможно было определить, что же там внутри. Мысленно махнув рукой, Арнольд Ходкисс сунул его в карман. Дьявол с ним, там видно будет.
Он снова принялся разглядывать выставленные напоказ искусы, но что-то мешало ему сосредоточиться целиком на их созерцании. Прежнее очарование исчезло. Он побродил еще с четверть часа вдоль витрин, разглядывая и запоминая разные нужные детали, а затем ушел.

Не спеша спустившись по лестнице, Ходкисс вышел во двор и смешался с группой туристов, которым теперь слегка завидовал. Они могли восхищаться, например, кладкой старинных стен, хотя это была очень грубая работа.
Рука вновь невольно потянулась к свертку в кармане, и Ходкиссу опять захотелось узнать, что там внутри.
"Набили его изрядно, - подумал он, пройдя через турникет и выходя на улицу. - Но напихать туда могли чего угодно, хоть сухарики, хоть бриллианты какой-нибудь сиятельной особы".
По правде говоря, Ходкисса больше устроило бы последнее.
"Каково бы ни было содержимое, - чуть заметно улыбаясь своим мыслям, думал Ходкисс, - Канг-Фу-Цу получит его не скоро. Если там что-то ценное, ему придется за это заплатить. По крайней мере возмещу расходы на поездку и гостиницу!"
Такая идея Ходкиссу даже понравилась - он убивал двух зайцев сразу: и путешествие, и прибыль.

Выбравшись из серо-белой каменной громады замка, Ходкисс вздохнул свободнее. Теперь воспоминание о сокровищах, которые он разглядывал с таким наслаждением, тяготило его. Ходкисс раздумывал, как много сил надо приложить, чтобы завладеть ими. Зато приключение с пакетом даже развлекло Ходкисса, который по натуре отнюдь не был пессимистом.
Стоя на тротуаре, он пытался поймать такси, чтобы уехать обратно в Вест-Энд. Сейчас Ходкисс находился далеко от Марбл-Арк и хотел поскорее вернуться в "Маунт-Ройял", чтобы исследовать содержимое пакета, хотя и знал, что поступает опрометчиво - внешность его была довольно приметной, а поведение могло показаться подозрительным и привлечь чье-нибудь внимание.
Был час пик, и такси, как назло, остановить не удавалось.
Ходкисс поразмыслил еще немного, перешел через дорогу и зашагал к станции подземки, где смешался с толпой служащих, потоком хлынувших из контор Сити.
Арнольд Ходкисс с трудом заставил себя слиться с толпой, в которой всегда чувствовал себя чужаком. Родился он тридцать четыре года назад в семье бедняка, который зарабатывал на хлеб своим трудом. Арнольд рос общительным парнишкой, а когда семья перебралась в Огайо, среди его приятелей появилось немало выходцев из Европы.
Позже он начал грабить маленькие ювелирные лавочки, что дало ему возможность закончить учебу на юридическом факультете и занять хорошую вакансию. Такая профессия служила отличным прикрытием, к тому же благодаря ей Ходкисс исколесил весь мир, но, как ни странно, ни разу не был в Англии. Он имел свои конторы во Флориде, Калифорнии, Детройте и Нью-Йорке. В метро Ходкисс не ездил уже несколько лет.
Держась за поручни эскалатора, он простоял большую часть пути до Марбл-Арк, а выйдя на поверхность, пошел к отелю пешком, чтобы лишний раз убедиться, что за ним не следят.
В глубине души Ходкисс был уверен, что пакет наверняка содержит нечто любопытное.

ГЛАВА 3
НАДЕЖДА ГРУППЫ "87"

В то самое время, когда Арнольд Ходкисс спускался в подземку у Башенного холма, Джереми Корнелл выбрался из нее на станции "Монумент". Толпы рабочих спешили домой, а Корнелл направлялся на Кристофер-стрит.
В нижней части этой улицы находился узкий Пастуший переулок, кончавшийся у Осыпного дворца. По обе стороны Пастушьего переулка высились огромные товарные склады.
Площадь окружали обыкновенные убогие домишки, а справа, где несколько лет назад зияли бомбовые воронки и торчали трухлявые конюшни, теперь появилось небольшое двухэтажное здание. Глядя на его архитектуру и окраску стен, можно было подумать, что его целиком перенесли сюда откуда-нибудь из Бельгравии. Кирпичные стены были ярко-красными с белой окантовкой, двери и оконные рамы выкрашены в желтый цвет, а навесы покрыты черной краской. В голубом цветочном ящике росла герань, а за окном алела штора из венецианского бархата.
На двери сияла медная табличка, выгравированная рондо надпись извещала:

НАЦИОНАЛЬНАЯ
СТРАХОВАЯ КОМПАНИЯ
Официальное представительство

Корнелл нажал ручку двери и вошел внутрь.
Мисс Ширли Уотерс, сидевшая в маленькой приемной, оторвалась от пишущей машинки и нахмурилась при виде Корнелла. Она уже встречала его несколько раз, и он ей явно не нравился. Хотя молодой человек был довольно привлекателен, выглядел он несколько неопрятным. Темные волосы лоснились, кожа смуглого лица казалась немытой, а рубашка в коричневую и белую полоску была несвежей. Да и все одеяние Корнелла, начиная от манжет сорочки и кончая двубортным пиджаком и узкими брюками, смотрелось достаточно старомодно. Фактически все в нем наводило на мысли о добропорядочном провинциальном обывателе, для которого любовная интрижка - целое событие, ночь в казино - воспоминание до конца дней, а бутылка шотландского виски - сущий кутеж.
Но главной причиной неприязни Ширли Уотерс было совсем не это. Когда Джереми Корнелл очаровательно улыбался ей через маленькое окошко конторки, мисс Уотерс старалась вспомнить, как его зовут. Она никак не могла запомнить его имя.
- М-м-м... Мистер Корнелиус, не так ли?
Обаятельная физиономия Корнелла стала чуть обиженной.
- Корнелл, детка, Корнелл. Тебе надо бы податься на один из курсов по развитию памяти... Мышление у тебя явно ассоциативное.
- Простите, сэр. Вы хотите повидать мистера Фрея?
- Я всегда горю желанием встретиться именно с ним.
- Он сейчас занят, сэр. Вы не могли бы подождать?
Пройдя через маленький холл, Корнелл устроился в кресле, обитом черной искусственной кожей, взял номер "Акционерных вестей" и принялся листать. То, что он там прочел, походило на отчет о смертельной схватке финансовых монстров. Со стороны могло показаться, что этот человек - душой и телом преданный фирме клерк, а перипетии деловой жизни - единственное, что его по-настоящему интересует, но Джереми Корнеллу не так уж часто приходилось играть роль страхового агента. В круг его интересов входили проблемы не столько личной имущественной безопасности, сколько национальной.
Фирма, которой руководил Рональд Фрей, была настоящей страховой компанией. Больших оборотов она не делала, но денег вполне хватало, чтобы содержать штат и в случае необходимости выплачивать страховые суммы. Однако страхование от несчастных случаев и прочих неприятностей вовсе не было главной целью ее существования. Приходилось, конечно, заниматься и ими, но не в первую очередь. Суть деятельности Национальной страховой компании не вполне соответствовала ее названию. Фирма служила "крышей" для одного из отделов британской разведслужбы.

1 Следующая страница


Китайский агент 2

Слева тихо открылась дверь, кто-то вышел. Проходя мимо Корнелла, мужчина кивнул. Джереми узнал Реджинальда Бундса, с которым ему пару раз приходилось работать вместе.
Из-за приоткрытой двери вдруг выглянула лысая голова с тремя аккуратно приглаженными седыми прядями на макушке. На бледном обрюзгшем лице с обвисшими, как у бульдога, щеками выделялись беспокойно бегающие глазки. Увидев Корнелла, мистер Фрей буркнул:
- Заходите, Джереми...
Войдя в просторный, по-современному обставленный кабинет, Корнелл плюхнулся в глубокое кресло перед столом шефа.
Рональд Фрей был невысокого роста. Возможно, именно поэтому настороженное выражение никогда не сходило с его физиономии. К тому же он совсем не считал, что безупречно выполняет свои служебные обязанности. Правда, он даже не догадывался, что другие допускают в работе куда больше просчетов, но тем не менее чувствуют себя гораздо спокойнее. Впрочем, Фрею об этом никто не говорил, поскольку начальство относило его к тому разряду подчиненных, которые тем лучше работают, чем больше трясутся за свое кресло.
Фрей плотно прикрыл дверь, вернулся на прежнее место и сел напротив Корнелла. Фирма, с которой ему не совсем добровольно пришлось связаться, как он полагал, возникла года два назад после очередной большой встряски, следствием чего стала очередная реорганизация.
За фасадом НСК укрылась вновь созданная группа "87". Рональд Фрей руководил ею и одновременно поддерживал связь с секцией "Г", понятия при этом не имея, чем занимаются его ближайшие "соседи" из 86-й и 88-й групп.
Корнелл в свое время дезертировал из армии и промышлял контрабандой наркотиков. Дела шли неплохо, но после досадного "прокола" впереди довольно отчетливо замаячила тюремная решетка. В этой ситуации Корнелл решился принять предложение фирмы, которая оценила его способность к языкам, знание людей, умение входить в доверие к ним. Короче говоря, фирма решила, что на воле толку от него будет больше, чем в тюрьме, и зачислила его в свой штат. Прослужив уже почти пять лет филером, Корнелл все еще сомневался, не лучше ли было просидеть это время в тюрьме.
Ему не нравилась фирма, не нравился мистер Рональд Фрей, не нравилась своя работа, но более всего - люди, с которыми приходилось иметь дело. Работа пошла, и Корнелл прижился в фирме, пересидел даже многих агентов категории "А". За эти годы он достаточно хорошо познал шпионское ремесло и уже не мог относиться к нему слишком серьезно.
Наконец шеф оторвался от своих бумаг и несколько виновато взглянул на Корнелла.
- Извини, Джереми, что заставил ждать. Для тебя опять подвернулось подходящее дельце...
Корнеллу не понравилось, что шеф назвал его по имени, но тут уж ничего не поделаешь. Придется выжидать момент, чтобы отыграться, благо за время их знакомства он неплохо изучил слабые места мистера Фрея.
Корнелл криво усмехнулся.
- Надеюсь, сэр, это будет в Европе? - сказал он. - Последнее дельце в Новой Гвинее отбило у меня охоту к тропикам. Вот уж не думал, что дикари так выглядят в натуре! Да их истреблять надо, как клопов!
- Ехать никуда не придется, Джереми, - прервав его возмущенную тираду, продолжал шеф. - Работа предстоит, что называется, не выходя из дома - здесь же, в Лондоне. Если ты, конечно, за нее возьмешься.
- В чем там дело, сэр? - изображая живейший интерес, спросил Корнелл, хотя на самом деле ему вдруг очень захотелось поскорее убраться из этого кабинета.
- Похищены весьма ценные бумаги, Джерри. Надеюсь, ты кое-что слышал об операции "Стекло"?
Корнелл тотчас вспомнил лекцию, на которой в компании двух десятков агентов присутствовал несколько месяцев тому назад. Говорили о мерах безопасности в связи с операцией "Стекло". На деталях не останавливались, но было сказано, что речь идет о разработке оригинального типа аккумулятора. Он будет достаточно компактным и достаточно мощным, чтобы питать переносные лазерные устройства. Исследования финансируются правительством. В конечном счете речь может идти о небольшом контейнере, который можно будет носить на солдатском поясе и который будет снабжать энергией лазерное ружье. Предполагается использовать атомную энергию. Больше им не сказали ничего. Скорее всего, это был инструктаж на всякий случай. Если произойдет что-то непредвиденное, агенты будут иметь представление, с чем им пришлось столкнуться.
Корнелл повторил шефу все, что ему было известно насчет операции.
- Верно, - кивнул тот, выслушав. - Были предусмотрены все меры предосторожности. Но, увы, Джерри, случилось самое неприятное... Волосы на голове дыбом встают, как об этом подумаешь... - Рональд Фрей невольно провел рукой по своей лысине. - Тебе, конечно, известно, что за весь проект отвечал Лангфорд. Он-то нас и предал. Собрал в портфель все, что мог, и удрал. Лангфорд продал энергоранец красным. Весь, до последнего винтика!
- Он что, совсем спятил, что ли? - удивился Корнелл. - Мог бы продать им все свои явки вместе с агентурой. Наверняка получил бы не меньше.
- Именно так, Джерри! Человек перестает мыслить рационально. У него поехала крыша. Мы это поняли, но было уже слишком поздно.
- А как обнаружилось, что предатель он? - поинтересовался Корнелл.
Рональд Фрей пожал плечами.
- Насколько я могу судить, это была чистейшая случайность. Но счастливая. Ребята в секции "Г" считают, что они так никогда ничего бы и не узнали, если бы... - Фрей вдруг поперхнулся.
- Если бы что? - нетерпеливо переспросил Корнелл.
- Если бы Лангфорд сам не рассказал... Как ни странно, он был патриотом до мозга костей, я бы даже сказал, фанатиком... - задумчиво продолжал Фрей. - Операция "Стекло" была не первой в его карьере. Его кандидатура была едва ли не самой идеальной. Это было его задание, понимаешь, Джерри, его! Ко всему прочему, Лангфорд не любил ни коммунистов, ни американцев, да и выходцев из других стран тоже.
- Слышал я о нем, - заметил Корнелл. - Свихнулся на чистоте расы. Читал его статейки в "Дейли Экспресс", особенно когда Англия рвалась в "Общий рынок". По сравнению с сэром Лангфордом союз левых радикалов не более чем общество вольнодумцев.
- Вот-вот! Кому, как не ему, было поручить охрану подобных секретов? Об этой операции знали только два человека - Лангфорд и премьер-министр, которому он непосредственно подчинялся. Всё! - Рональд Фрей криво усмехнулся. - Пока не продался, конечно. Кстати, наши психологи утверждают, что подобные фанатики непременно страдают каким-нибудь комплексом неполноценности. Увлекаясь какой-нибудь идеей, они якобы ищут компенсацию за свои неудачи, которые от всех скрывают, или что-то в этом роде. Но в конце концов срываются. С Лангфордом, кажется, случилось именно это. За одну ночь человек совершенно переменился.
- Но ведь что-то его к этому все-таки подтолкнуло! Что-то за этим кроется...
- Странная какая-то история всплыла...
- Связанная с нашей фирмой?
- Да нет, обнаружилось, что Лангфорд когда-то давно, чуть ли не в 1949 году, во время отпуска где-то там чего-то не уплатил. Короче говоря, злоупотреблял служебным положением. Фискальные ведомства раскопали этот случай и пригрозили скандалом, если сэр Лангфорд не уладит дело полюбовно. Он же считает, что никому ничего не должен, что за пятьдесят лет безупречной службы государство еще и задолжало ему. Короче, счел себя оскорбленным до глубины души.
- И как же он вышел на красных?
- Через свою дочь. Она по убеждениям - полная противоположность папочки. Такая же фанатичка, только наоборот. Вхожа во все левые организации, которые заявляют, что они против нас. Ирландские экстремисты считают ее почетным членом своей организации. Поговаривают, одно время тесно дружила с "Черными пантерами".
- Не любит англичан?
- Не то слово, Джерри. В этом вопросе она зашла так далеко, что дальше, пожалуй, уж некуда. С папашей, конечно, тоже на ножах. Впрочем, это еще мягко сказано. Пока однажды он не переменился.
- Она свела его с резидентом красных?
- Не совсем так. Она вывела его на Антиимпериалистическую Лигу. Есть у них такая контора. Они, кроме всего прочего, выступают и за свободный обмен информацией. Красным это, безусловно, не по душе, и они этих ребят не подкармливают, но на всякий случай внедрили туда нескольких своих агентов.
- Лангфорда свели с кем-нибудь из этих русских?
- Нет, не с русским, Джерри. Это был китайский резидент, некий Максвелл.
- Китаец?!
- Конечно, нет. Албанец. После войны осел здесь, принял британское подданство, сменил фамилию. Коммунист. Преклоняется перед Мао. Проходит по нашему ведомству, но много лет держался в тени, бездействовал. Он-то и заявил Лангфорду, что имеет возможность перед всем миром разоблачить организаторов этой операции. Старик клюнул и передал Максвеллу все бумаги, включая чертежи.
- И что сделал Максвелл?
- То, что и должен был сделать любой агент в такой ситуации - связался со своими и получил указание передать документацию китайскому курьеру.
- Как все это стало известно?
- Лангфорд сам рассказал. Через пару дней кризис у него прошел, и он, видишь ли, опять стал прежним.
- Почему?
- Выяснилось, что никакой аферы не получится, Лангфорд чист, перед ним извинились, ошибка, мол, вышла...
Корнелл не первый день работал в разведке и ничему не удивлялся. За время службы в Национальной страховой компании ему самому довелось распутать не одно такое недоразумение. Были, конечно, и другие дела, но ненамного, впрочем, интереснее.
- Ну, а что с Максвеллом? - спросил он.
- Час назад мы его взяли. Он совсем не ожидал такого исхода, и все прошло довольно гладко.
- Так в чем же дело, что вас еще беспокоит? - удивился Корнелл.
- Видишь ли, у него было достаточно времени, чтобы передать бумаги связному. Все было оговорено заранее - место встречи, пароль и так далее. Они встретились в Тауэре. Максвелл знал, что материалы должен получить их лондонский резидент, некий Канг-Фу-Цу.
Корнелл недоверчиво посмотрел на шефа и переспросил:
- Канг-Фу-Цу? Конфуций?
- Не более чем кличка. Мы немного знаем этого парня. Профессионал высокого класса. Долгое время работал в Африке. Хитрый, изобретательный и, говорят, весьма опасный тип.
- Дьявол во плоти? - усмехнулся Корнелл.
- Почти. Говорю тебе, это ас. Как только Максвелл раскололся, мы попытались напасть на след, но пока безуспешно. Он может отсиживаться где угодно, а Лондон - город большой. К сожалению, этот сморчок для нас уже совершенно бесполезен.
- Почему?
Рональд Фрей махнул рукой.
- Сердечный приступ. Хилое ничтожество...
- Где же все-таки может скрываться китайский агент?
- Да где угодно! - сердито буркнул Фрей.
- Где китаец никому не бросается в глаза? - задумчиво произнес Корнелл, как бы размышляя вслух, и вдруг невольно щелкнул пальцами: вот подходящий случай отыграться на начальстве за фамильярный тон. - А почему бы не поискать его в китайских ресторанчиках, сэр?
Рональд Фрей невольно поморщился.
- Серьезно, сэр, - продолжал Корнелл. - Котлеты из собачатины, тухлые яйца, кислая и сладкая свинина - где он еще найдет в Лондоне свои любимые блюда?
- Перестань, Корнелл! Будь человеком! - вскричал Фрей. Он рывком открыл ящик стола, где хранил таблетки магнезии, бросил несколько штук в рот и рыгнул.
В свое время Рональд Фрей был не дурак поесть, отдавая предпочтение экзотическим яствам, и даже считал себя гурманом. Теперь он за это расплачивался. Желудок его ни к черту не годился. Приходилось сидеть на диете, и любое упоминание о пище причиняло ему немалые страдания.
- У вас есть другие предложения на этот счет, сэр? - с невинным видом спросил Корнелл.
Фрей пожал плечами.
- Можно бы хорошенько порасспросить дочь Лангфорда, но едва ли из этого будет толк... - рассуждал он нерешительным тоном.
- Я знаю парочку таких местечек, где они любят собираться, и мог бы туда заглянуть, - продолжал Корнелл. - Соединить, так сказать, приятное с полезным, - добавил он, вставая. - Любопытно было бы взглянуть на эту девицу...
Фрей скрипуче рассмеялся:
- Ха-ха-ха! Думаю, что это тебе не удастся, приятель!
- Что же вы предлагаете, сэр? Фрей придвинул поближе лежавшую на столе папку, достал из нее фотографию и протянул Корнеллу.
- Вот он.
Корнелл долго разглядывал изображение.
- Конфуций? - наконец спросил он.
Фрей кивнул головой.
- Да, это Канг-Фу-Цу. Послоняйся-ка в окрестностях китайской торговой миссии, может, он там появится. Знаешь, где она находится?
- Да, сэр, в Холборне. Но почему вы так уверены, что он там может появиться?
- Канг-Фу-Цу - кличка. Настоящего имени мы не знаем. Почему бы ему не появиться именно там? Может, миссия - его легальная "крыша"? Все эти китайцы для меня на одно лицо. Ладно. Иди, Джерри, и постарайся вернуть нам эти бумаги, если сможешь...
- Кажется, сэр, вы не очень-то уверены в успехе? - осторожно спросил Корнелл.
Фрей вздохнул.
- Не больше, чем другие. Но ты сделай все возможное, Джерри. В крайнем случае уничтожь документацию. - Он помолчал и добавил: - Постарайся, Джерри, ради всех нас. Мы... наш восемьдесят седьмой нуждается в небольшом успехе, дружище!
Стараясь не встречаться взглядом с шефом, Корнелл повернулся и пошел к двери, бросив на ходу:
- Я постараюсь, сэр. Честь фирмы не пострадает.
- Если вернешься с удачей, мы повысим тебе жалованье, - пообещал вдогонку Фрей. - Обойдем как-нибудь инструкцию, и ты получишь дополнительно десять гиней в неделю.
Выйдя на улицу, Корнелл решил, что займется этим делом всерьез и не отступит до тех пор, пока не запахнет жареным. На первый взгляд, вроде бы ничего особенного, привычная рутина. Но если что... придется доложить, что ничего не вышло.
С другой стороны, лишних десять гиней в неделю - тоже недурно. Жалованье не повышали уже года три, а в последнее время фирма так скупилась, что даже служебные расходы оплачивала со скрипом. Шеф считал, что агенты должны стараться "из любви к искусству" и родному отделу. Хотя Корнелл и не проявлял большого энтузиазма, Фрей наверняка относил его к разряду настоящих парней. Ну а обещанная надбавка - что-то вроде премии за особое усердие. Тем более что его успех станет триумфом всего отдела, значит, и другим что-то перепадет.
Рассеянно насвистывая, он дошел до станции метро и взял билет до Холборна.

ГЛАВА 4
ЧТО-ТО ПОХОЖЕЕ НА ЧЕРТЕЖИ

Арнольд Ходкисс сидел перед узкой кроватью, откинувшись на спинку стула, и лениво (слишком уж бурный выдался день) разворачивал пакет, лежавший у него на коленях. Наконец он вытащил толстый белый конверт, вскрыл его и недовольно поморщился. Ему всунули пачку сложенных вчетверо листов плотной бумаги. Похоже на какие-то чертежи. Ходкисс развернул пачку. Какие-то формулы, схемы, крючки, закорючки, и на каждой странице сверху красная надпись:

КЛАССИФИКАЦИЯ 000
СТЕПЕНЬ СЕКРЕТНОСТИ ААА
СОВЕРШЕННО СЕКРЕТНО!

Ходкисс тяжело вздохнул. Чего-то в этом роде следовало ожидать. Невезение началось, как только он ступил на землю Англии. Чертежи явно похищены. Ходкисс невольно поежился. В голове, сменяя одна другую, поплыли жутковатые картины: зловещие физиономии тайных агентов, изощренные пытки, мучительная смерть... Кто-то украл эти бумажки. Условился встретиться с кем-то в Тауэре, чтобы их отдать. Если этот субъект пристал к нему, значит, ждал китайца. И скорее всего красного китайца, которого могут интересовать разные заграничные секреты. Вероятно, был оговорен пароль, и он, Ходкисс, по чистейшей случайности произнес эти слова. Кажется, они там обменялись репликами насчет большой короны или что-то в этом роде. Наверно, это и служило паролем.
Ходкисс еще раз вздохнул и запихал бумаги обратно в конверт. Лучше всего подбросить его в какой-нибудь полицейский участок, и дело с концом.
Да, но что, если охотившиеся за чертежами, не дождавшись, начнут их искать? Ребята они наверняка ушлые, и наверняка им ничего не стоит выйти на него, даже если он немедленно уедет отсюда. Конечно, никакого резона самому искать с ними встречи нет, но если придется, то почему бы не поторговаться?.. С другой стороны, если он займется здесь своим делом, на что, собственно говоря, теперь уже надежд мало, и ему снова не повезет, можно попытаться обменять чертежи на свободу.
Ходкисс малость воспрянул духом, сердце забилось ровнее, и он шумно вздохнул.
- Черт побери, Ходкисс! - пробормотал он. - В любом случае тебе лучше оставить бумаги у себя...
Похоже, впереди его ждет интересное приключение. Перед таким соблазном устоять трудно.
Надо бы завернуть пакет как следует и сдать его на хранение. Наверно, здесь найдется какой-нибудь достаточно надежный сейф. Пусть лежит там, пока не истлеет.
Ходкисс рассеянно усмехнулся и принялся упаковывать бумаги.

ГЛАВА 5
АГЕНТ ВЫСШЕГО КЛАССА

Сидя на узкой, покрытой пластиком скамье, за столиком у большого, во всю стену, окна, выходящего на ворота Ноттинг-Хилла, Канг-Фу-Цу со свирепым видом поглощал яичницу. Время от времени он исподлобья поглядывал на сидевшего напротив него человека.
Тот тоже был китайцем. Перед ним стояла тарелка с яичницей, к которой он так и не притронулся. Рядом с ней в пластиковой чашке под фарфор остывал ароматный китайский чай.
В это время дня они были единственными посетителями гонконгского гриль-бара.
- Недоумок! - сердито буркнул китайский резидент, отхлебнув из стакана глоток свежего молочного коктейля по-шанхайски. - Даже с таким простым поручением не справился.
На круглой жирной физиономии его собеседника замерло скорбное выражение. Он был похож на Будду, принявшего на себя все горести мира.
- Я не виноват, товарищ... - помявшись, он так и не решился назвать старшего по имени и уныло пробормотал: - Он просто не пришел...
- Не пришел! - фыркнул Канг-Фу-Цу. - А может, ты просто забыл пароль или не узнал Максвелла?
- Клянусь, товарищ...
Но резидент не дал ему договорить. Вместо этого он завернул витиеватое ругательство на превосходном китайском сленге. В других обстоятельствах его собеседник не преминул бы выразить свое восхищение. Однако сейчас ему помешал стоявший в углу музыкальный автомат, в котором вдруг что-то щелкнуло, скрипнуло, и наконец послышалась европейская версия китайского кантри-блюза.
Когда стихли последние звуки мелодии, Канг-Фу-Цу продолжал ледяным тоном:
- Дальше. Я узнал, что англичане, оказывается, взяли Максвелла. Но бумаг при нем не было. Значит, он или успел где-то спрятать пакет до того, как его арестовали, или передал его кому-нибудь другому, пока ты хлопал ушами...
- Говорю вам, я не виноват! При чем тут я, если Максвелл...
- Помолчал бы лучше! - со злостью прошипел резидент, хотя лицо его оставалось бесстрастным. Он презрительно взглянул на подчиненного и невозмутимо продолжал: - Тебе придется или искупить свою вину, или вернуться в Пекин и доложить лично товарищу Шанг-Чину, что это ты сам провалил всю операцию. Понял меня, товарищ Чанг?
- Да как же я мог сделать такое? - испуганно вскинулся тот.
- Думай, Чанг. Тебе лучше знать. Вспоминай. Когда ты явился в Тауэр, среди туристов был кто-нибудь, кого Максвелл мог принять за тебя?
Чанг наморщил лоб, усиленно шевеля извилинами.
- Не помню, товарищ Канг, - растерянно пробормотал он наконец. Не признаваться же, что по пути в Тауэр он задержался в одном местечке и на встречу изрядно опоздал... - Может, Максвелл явился туда слишком рано... - неуверенным тоном предположил Чанг. Вдруг он вспомнил человека, которого случайно повстречал у станции подземки, когда выходил оттуда: мужчина высокого роста, китаец, одет на американский манер. Приободрившись, Чанг продолжал, перейдя на таинственный полушепот: - Хотя... как вам сказать, товарищ Канг... Я вспомнил... Если Максвелл пришел раньше назначенного времени, он мог передать пакет одному человеку, с виду американскому туристу... - И Чанг подробно описал, как выглядел незнакомец, ни словом, впрочем, не обмолвившись о времени и месте встречи.
Канг-Фу-Цу молчал. Он не спеша допил свой коктейль и знаком подозвал официанта.
- Еще порцию яичницы! - приказным тоном велел он, и когда официант отошел, раздраженно бросил вдогонку: - Да соевого соуса клади поменьше!
- Теперь этот американец - наш единственный шанс, - напомнил о себе Чанг.
- А ты уверен, что он именно американец? - недоверчиво спросил резидент.
- А кто же еще? - искренне удивился такому вопросу товарищ Чанг. - Одет во все американское, с иголочки. Фотоаппарат японский... - выложил он свои аргументы. - Да и рост у него под шесть футов...
Чанг подобострастно посмотрел на шефа.
Тот кивнул головой.
- Может, ты и прав, но кто может поручиться, что этот твой американец еще в Лондоне? Он наверняка работает на русских или на янки и, вероятно, уже успел скрыться. Но даже если он и не уехал, где гарантия, что чертежи у него?
- А если он просто обыкновенный турист? Так сказать, заурядный человек? - подсунул очередную версию товарищ Чанг.
Не переставая жевать, резидент отмахнулся.
- Маловероятно, товарищ Чанг, да и не стоит нам на это уповать. - Он бросил ложку в пустую тарелку и продолжал: - Тем не менее не мешает проверить и эту ниточку. Но одним проследить нам будет трудновато. Придется срочно обратиться в торговую миссию...
Канг-Фу-Цу отодвинул пустую тарелку и, бросив на стол несколько пенсов, направился к выходу. Товарищ Чанг последовал за ним.
Оказавшись на улице, они подозвали такси и вскоре ехали в сторону Холборна.

Джерри Корнелл обратил внимание на этих двоих, когда они вышли из такси и решительным шагом пересекли тротуар, направляясь к сумрачному парадному, над которым висела старая невзрачная вывеска китайской торговой миссии. Он тотчас узнал скуластое лицо с резкими чертами агента высшего класса, фотографию которого ему показывал шеф. Корнелл не ожидал, что ему так легко удастся обнаружить "Конфуция", и на мгновение опешил. Толстого, похожего на Будду китайца, который сопровождал резидента, он не знал.
Вдруг на улице произошло что-то странное. Такси еще не уехало. Шофер сидел за рулем и недоуменно разглядывал банкноту, которой с ним расплатились. Затем выскочил из машины и бросился догонять своих пассажиров. Ему удалось добежать до дверей, когда резидент уже закрывал их. Размахивая бумажкой, шофер ухватился за ручку и принялся трясти дверь. "Конфуций" приоткрыл ее, с презрительным видом отнял у шофера купюру и сунул ему взамен другую. Тот сразу успокоился и вернулся к машине.
Корнелл решил полюбопытствовать, что случилось. Он подошел к открытому переднему окошку и, наклонившись, спросил участливым тоном:
- Что стряслось, приятель? Что за шум?
- Да вот, попались очень хитрые ребята, - охотно объяснил таксист. - Хотели всучить свои китайские деньги, но не на того напали. - Самодовольно ухмыляясь, он показал Корнеллу купюру в десять шиллингов и добавил: - Я своего не упущу!

Предыдущая страница 2 Следующая страница


3 Майкл Муркок

Таксист уехал. Корнелл усмехнулся - не зря в газетах пишут, что у них там, в Китае, туго с иностранной валютой.
Теперь Джерри знал наверняка, что "Конфуций" использует миссию в качестве своей штаб-квартиры. На другой стороне улицы он заметил маленькую закусочную, где можно посидеть за столиком, выпить чашку-другую кофе, поглазеть на проходящих мимо девушек, а заодно и понаблюдать за входом в миссию. Кроме того, там есть несколько автоматов, значит, можно поиграть, если время позволит. Джерри надеялся, что резидент утрясет свои дела не скоро.

Когда через два часа Канг-Фу-Цу вышел на улицу, Джерри уже успел выиграть тридцать шиллингов.
"Конфуций" махнул рукой, подзывая такси, и забрался в салон. Джерри заметил подъехавшую к бару свободную машину, выбежал на улицу и, плюхнувшись на заднее сиденье, бросил шоферу:
- Давай-ка вон за той колымагой, да побыстрее! Там мой приятель. У него уйма багажа, и для меня не нашлось местечка.
- Ладно, уговорил, - кивнул головой таксист.
- Постарайся их не упустить, а то как бы они не свернули куда-нибудь не туда, - предупредил Джерри.
Несмотря на довольно позднее время, машин на Оксфорд-стрит было много. Не доезжая до Мраморной арки, переднее такси свернуло направо, в одну из боковых улиц. Джерри дал знак водителю, и тот тоже повторил маневр. Первый этаж "Ройял-отеля" сверкал ярко освещенными витринами магазинчиков. Такси уже отъезжало от парадного подъезда.
- Ваш друг вышел, но без багажа, и машина уехала, - удивленно заметил шофер.
- Он, должно быть, передумал и отправил багаж куда-нибудь в другое место... - пробормотал Джерри и, торопливо расплатившись с таксистом, поспешил за "Конфуцием". Зайдя в вестибюль, Корнелл увидел, что китаец уже поднимается на эскалаторе, и вскочил на первую ступеньку.
Поднявшись на второй этаж, Джерри огляделся и увидел, что резидент стоит у столика администратора, о чем-то беседуя с сидящей там девушкой. Она казалась чем-то озадаченной. Выслушав собеседника, девушка покачала головой. Канг-Фу-Цу молча отошел в сторону и устроился в одном из глубоких кресел, расставленных в холле.
Прошел час. Казалось, "Конфуций" за это время даже ни разу не шелохнулся.
Чтобы не торчать на виду, Джерри решил заглянуть в бар, который обнаружил здесь же, почти рядом. Там наверняка есть телефон, и удастся сделать пару ставок на завтрашние собачьи бега в Уайт-Сити, между делом пропустить стаканчик чего-нибудь бодрящего и через стеклянную дверь приглядывать за китайцем.
Корнелл вошел в бар. Для начала он заказал чашку кофе и спросил, нельзя ли отсюда позвонить. Официантка, миловидная ирландочка с большими синими глазами и довольно посредственной фигурой, охотно пояснила:
- У нас нет телефона для посетителей, сэр. Вам придется пройти за угол.
Джерри ей подмигнул. Маленькие симпатичные ирландки, особенно официантки и медсестры, были его слабостью. С ними он чувствовал себя легко и просто, точно со старыми друзьями.
- Скажи-ка мне, крошка, когда ты отсюда уходишь? - лукаво ухмыляясь, спросил он.
- Я заканчиваю в одиннадцать, - девушка строго поджала губы. - Прихожу домой и тотчас ложусь в постель.
- Очень недурная мысль, - ухмыльнулся Джерри и еще раз подмигнул ей.
Девушка хихикнула в кулак.
Джерри подумал, что неплохо будет заглянуть сюда как-нибудь вечерком.

ГЛАВА 6
ПУТЬ К ШАНХАЙСКОМУ СЭМУ

В тот самый час, когда "Конфуций" томился в кресле в холле "Ройял-отеля", человек, которого он так терпеливо дожидался, ползал по полу в одних красно-голубых подштанниках.
В измятой постели среди скомканных простыней сидела девушка с хорошеньким личиком и раздраженно наблюдала за ним.
- Надо было смотреть, куда швыряешь, - капризным тоном произнесла она. - Я без него уйти не могу.
Арнольд Ходкисс обреченно полез под кровать.
- Здесь его тоже нет, - буркнул он оттуда. - А ты уверена, что вообще надевала его? - засомневался он.
- Не болтай глупостей, - лениво возразила девушка, разглядывая свои большие упругие груди. На ней не было ничего, если не считать красного пояса, висевшего на бедрах подобно ремню, на котором индейцы во времена войны носили скальпы.
Ходкисс выбрался из-под кровати и принялся ворошить влажные простыни.
- Черт побери! - воскликнула вдруг Мэвис Минг (так звали рыжую красотку, которую Ходкисс подцепил два часа назад в соседнем баре). - Ты его, часом, не спер? Мне рассказывали про парней, которые...
- Он должен быть где-то здесь, - бормотал Ходкисс, не слушая ее. - Почему бы тебе мне не помочь?
- Я очень устала, дорогой. Неужели ты не понимаешь?..
Вдохновленный этим, как ему показалось, комплиментом, Ходкисс наконец обнаружил потерю в дальнем углу комнаты. Он поднял красный лифчик и протянул его Мэвис. Она с жеманным поклоном взяла его и стала натягивать.
- Я умираю от голода, - заявила она, щелкнув наконец застежкой. Потом, свесившись с кровати, Мэвис начала выбирать из валявшейся на полу кучи одежды остальные детали своего туалета. - Как ты насчет перехватить чего-нибудь?
Ходкисс надеялся пораньше лечь спать и, услышав подобное предложение, уныло посмотрел на Мэвис.
- Перехватить? - машинально переспросил он.
- Ну да, пожрать. Я обожаю китайскую кухню, дорогой. Ведь это и в твоем вкусе, верно?
Ходкисс не слишком уважал китайскую кухню, но безропотно кивнул в ответ. Надо было ложиться спать, как только отдал бумаги на хранение. Мэвис, конечно, не та интеллектуальная компания, которая устроила бы его во всех отношениях, но у ней немало других достоинств, и, несмотря на то, что ноги все еще были ватными, ему не хотелось заканчивать знакомство с ней.
- Ну, тогда поторопись, а то не успеем, - улыбнулась Мэвис и юркнула в ванную.

Джерри Корнелл пил уже пятую чашку кофе, истратив почти все тридцать выигранных шиллингов, и укреплял свои позиции у приглянувшейся официантки, когда Ходкисс и Мэвис, выйдя из лифта, пересекли холл. Толстый лысый портье проводил их неодобрительным взглядом. Заметив парочку, резидент вскочил с кресла и последовал за ней.
Джерри послал своей симпатии последний многозначительный взгляд, оставил на столике щедрые чаевые и выскочил из бара. А через несколько минут три машины неслись по направлению к Хэрроу-стрит.
В первой ехали Мэвис и Арнольд Ходкисс. Ходкисс листал журнал "Новости для гурманов", который купил, как только приехал в Лондон. На страничке "Китайские рестораны" он прочел: "Вас приглашает "Голубой дракон" Сэма из Шанхая на Хэрроу-стрит! Если вы не имеете ничего против тюлевых занавесок на окнах и цветов лотоса на синтетических скатертях, мы ждем вас! Сэм обещает вам лучшие шедевры китайской кухни, приготовленные не хуже, чем в фирменных заведениях Пекина, и всего за три-четыре фунта на двоих (не считая вина)!"
- Ты уверена, что это приличное местечко? - спросил Ходкисс, показав Мэвис объявление в журнале.
- Можешь не сомневаться, дорогой, - ответила она. - Всего неделю назад там видели брата самого Мика Джеггера.
Следом за ними катила машина, в которой сидел Джерри Корнелл. Он догадался, кого поджидал "Конфуций", и умудрился поймать свободное такси раньше китайского агента. Мысль о том, что он не успеет вовремя вернуться в бар "Ройял-отеля" и его ирландочка уйдет домой одна, мешала ему сосредоточиться на главном.
Замыкала кавалькаду машина, в которой все так же напряженно сидел Канг-Фу-Цу с напоминающим бесстрастную маску лицом. На самом деле он усиленно пытался понять, случайно ли какое-то постороннее такси путается под ногами, мешая ему следить за передней машиной. Он не мог избавиться от ощущения, что оттуда тоже наблюдают за американцем. Время от времени он бросал настороженный взгляд на зловеще тикающий счетчик, мучительно вспоминая, сколько же у него в бумажнике денег и хватит ли их, чтобы расплатиться с таксистом.
Когда передняя машина подъехала к "Голубому дракону", Мэвис укоризненно взглянула на Ходкисса и тоном обиженного ребенка спросила:
- А ты, значит, так и не расчухал, что во мне течет китайская кровь, да? Мой папаша, между прочим, был наполовину китайцем, как мне рассказывала мамочка. Во время войны он служил в Портмунде. Я выступаю со стриптизом в "Голубом капризе" на Дип-стрит. Знаешь, как конферансье объявляет мой номер? "Минг - утренняя звезда"!
Ходкисс вздохнул и помог спутнице выбраться из салона. Машина уехала, а они вместе вошли в ресторан.
Корнелл решил особо не рисковать. Он велел шоферу проехать мимо "Голубого дракона" и остановиться за углом. Дождавшись, пока машина уехала, он закурил и неторопливым шагом вернулся назад. Оказалось, что очень вовремя: "Конфуций" как раз закрывал за собой дверь "Голубого дракона".
Джерри докурил сигарету и, взглянув на часы, с сожалением подумал, что приятное свидание с официанткой из "Ройял-отеля" придется перенести. Впрочем, насколько он знал ирландских официанток, а он их знал неплохо, завтра тоже будет не поздно, особенно если намекнуть, что он - английский секретный агент и работает против Ватикана.
Открывая обшарпанную дверь "Голубого дракона", Джерри подумал, что хоть он и без дамы, едва ли кто обратит на него особое внимание.
Внутри было довольно-таки мрачно и не очень чисто. Между столиками стояли легкие бамбуковые щиты, создавая посетителям иллюзию уединения. Все это не слишком гармонировало со старенькими обоями, на которых были изображены всадники в форме русских казаков. Джерри догадался, что "Голубой дракон" не всегда принадлежал Сэму из Шанхая и не всегда его специализацией была китайская кухня.
В углу зала стоял большой стол, окруженный группой людей, показавшихся Корнеллу странно знакомыми. Он не сомневался, что видел их всех по телевизору, но никак не мог вспомнить где и когда.
В дальнем конце небольшого помещения возле стойки бара виднелось возвышение, на котором стояли три столика, хотя места оно занимало много. На свободном пространстве разместились еще шесть столиков. Все они были накрыты синтетическими скатертями, причем настолько потертыми, что даже рисунок на них не всегда можно было разглядеть. Возможно, они достались Сэму из Шанхая в наследство от предыдущего владельца ресторана.
Высокий китаец в шикарном американском костюме и его рыжая спутница сидели за столиком на возвышении. Он, казалось, был целиком поглощен тем, что ему рассказывала девица, и сидел в задумчивой позе, оперев подбородок на руку.
"Конфуций" расположился за двухместным столиком у окна и пристально изучал меню.
Свободных столиков в зале не было. Хоть к китайскому агенту подсаживайся! Но стоит ли идти на такой риск?
Вдруг Джерри обратил внимание на девушку, сидевшую за столиком в тени. Девушка удивленно уставилась на Корнелла.
Джерри тоже немало удивился.
Нынче ему явно не везло, и он решил, что лучше отсюда уйти. Девушка была секретаршей Рональда Фрея. Джерри никак не мог вспомнить ее имени, но тем не менее был уверен, что эта особа может его подвести. Тем не менее уходить он не торопился. Здесь секретарша выглядела намного лучше, чем в приемной шефа. Возможно, виной тому было скудное освещение в зале.
Раз уж не выгорело с ирландской официанткой, может, стоит попытать счастья с английской секретаршей? Рядом с девушкой было свободное место, и если он подойдет к ее столику и сядет, со стороны это будет выглядеть так, как будто они заранее условились здесь встретиться и он немного опоздал.
Придя к такому выводу и изобразив на лице самую любезную улыбку, на какую только был способен, Джерри направился через весь зал к стоявшему в тени столику.

ГЛАВА 7
СТРАННОЕ ЗНАКОМСТВО

"Господи, он уже за мной следит!" - подумала Ширли Уотерс, заметив, что Корнелл направляется к ее столику, но потом все-таки решила, что это просто случайное совпадение.
Почему же, однако, он подходит к ней с таким видом, словно они сто лет знакомы и условились поужинать вместе?
Сама Ширли частенько ужинала "у Сэма". Однажды она заглянула сюда еще до того, как "Голубой дракон" стал модным рестораном. Ей здесь понравилось, и с тех пор Ширли не раз бывала тут.
Здесь она впервые познакомилась с китайской кухней. Кроме того, когда ресторан стал модным, здесь начали появляться разные знаменитости: приходила "сестра Конвей" - многотерпеливая и всегда жизнерадостная медсестра из "Солнечной долины", сержант-детектив Беркли, строгий, но неизменно справедливый помощник инспектора из "Чрезвычайной группы", хмурый и непроницаемый Сайлес Мейсон, ас "международного шпионажа".
У Ширли было мало радостей в жизни, и такие встречи со звездами кино и телевидения приятно возбуждали ее. У ней не было приятеля, поскольку она верила в замужество и любовь с большой буквы, которые возможны лишь однажды, и потому жила одиноко. Она считала, что первое непременно должно быть следствием второго и лишь при этом условии могло последовать третье, и все еще оставалась девственницей.
До того как устроиться к Рональду Фрею, Ширли работала в военном министерстве, и коллеги рассказывали ей о "Голубом драконе", куда забегали перекусить в обеденный перерыв. Ширли тоже пристрастилась к китайской кухне.
Психоаналитик сказал бы, что эти ее маленькие слабости были компенсацией за все, в чем она себе отказывала, а поскольку по природе своей Ширли была девушкой страстной, таких заменителей требовалось все больше.
Когда Джерри подошел к ее столику и вознамерился присесть, она открыла было рот, чтобы запротестовать, но успела произнести лишь одно слово:
- Что...
Не дав ей договорить, Джерри взял со столика меню и громко спросил:
- Ты уже заказала что-нибудь, дорогая? Как назло, ему никак не удавалось вспомнить, как ее зовут.
- Я как раз собиралась... - машинально ответила Ширли, но, спохватившись, снова попыталась выяснить отношения: - Простите...
- Вот и чудесно, - перебил ее Джерри. - Тогда я предлагаю бифштекс. Ширли окончательно растерялась.
- Какой? - с глупым видом спросила она.
- Кровавый, - пояснил Джерри и, наклонившись к ней, прошептал одними губами: - Ничему не удивляйтесь, у меня здесь дело! - Чуть погромче он поинтересовался: - Как вас зовут? Мне очень важно это знать...
- Ширли... Ширли Уотерс, - ответила девушка. - А как ваше имя?
- Джерри Корнелл...
- Ах да, простите, ради Бога! Я совсем забыла! - спохватилась она.
- Понимаете, я здесь на службе, - пробормотал он. - Пожалуйста, подыгрывайте мне...
Ширли засомневалась. Уж не дурачит ли он ее?
- Видите столик у самого окна? - продолжал тем временем Джерри. - Там сидит парень-китаец. Это красный агент. Он не знает, что я за ним наблюдаю. Да ему и незачем это знать, иначе меня снимут с доски. Он должен поверить, что я пришел сюда ради вас, и тогда ничего не заподозрит.
- Хорошо, мистер Корнелл, - согласилась секретарша.
- Мне больше нравится просто Джерри. Да и звучит куда естественнее, - подсказал он.
- Ладно...
Ширли сидела, напряженно выпрямившись, и старалась не смотреть на китайца, который как раз торговался с официантом из-за полпорции жареного риса.
- Расслабьтесь, - негромко посоветовал Джерри, добавив с улыбкой: - И давайте все-таки что-нибудь съедим!
- Я еще ничего не успела заказать, - напомнила Ширли. Она посмотрела ему в глаза и с лукавинкой в голосе поинтересовалась: - Платите вы?
- Могу заплатить и я. Все равно придется составлять отчет, и контора вернет деньги. Тем более что и свидетели есть, - улыбнулся он. - Так что заказывайте, что хотите, Ширли.
Когда официант принес заказанное, Джерри с недоверием оглядел заваленный посудой столик.
- Вы собираетесь все это съесть? - усомнился он.
- Я очень люблю китайскую кухню, - охотно пояснила Ширли, - и мне нравятся многие блюда.
- Хорошо, что вы же и будете моим свидетелем в случае чего. Мистер Бисли ни за что не поверит, что один человек в состоянии столько съесть за один присест.
Бисли отвечал в Национальной страховой компании за накладные расходы, связанные с текущей деятельностью фирмы.
- Нам наверняка понадобится что-нибудь, чтобы запить все это, - вспомнил Джерри. - Вы не спускайте глаз с китайца и вон той парочки, а я схожу в бар и посмотрю, что там у них есть из вин.
- Не возражаете, если я начну, не дожидаясь вас? - осторожно спросила Ширли. - А то боюсь, как бы суп совсем не остыл...
- Считайте, что возражений нет, - заверил ее Джерри и направился к стойке бара.
Через несколько минут он вернулся с бутылкой дешевого вина и недорогого шампанского. Поставив на столик десертное, он стал открывать бутылку с шампанским. Пробка негромко хлопнула и ударилась о бамбуковый щит, разделявший столики, а Джерри наполнил бокалы пенистой жидкостью.
- Обычно я ничего не пью, кроме воды, - нерешительно произнесла Ширли.
- Нынче можно, - успокоил ее Джерри. - Сегодня особый случай: за счет фирмы и в ее же интересах, так что не тушуйтесь, Ширли!
Когда они принялись за жареный рис, Джерри подумал: "А девочка-то совсем не умеет подать себя в лучшем виде... Особенно на службе..." Ширли выглядела бы намного лучше, если бы сделала себе модельную прическу, а не стягивала волосы назад, собирая их в узел, как сейчас. На ее миловидном круглом лице совсем не было косметики, если не считать чуть-чуть тронутых помадой губ. А вот глаза у ней были просто чудесные - карие, с пушистыми длинными ресницами.
Ширли тоже по-другому взглянула на Корнелла. В сумраке зала "Голубого дракона" и сам он, и костюм его смотрелись получше, чем в приемной мистера Фрея. Потягивая прохладное шампанское, Ширли подумала, что этот парень не так уж плох. Она не очень хорошо представляла себе, в чем заключается его работа, но знала, что в их фирме он числится специалистом категории "А".
- Забавно, - произнесла она немного погодя, - но кажется, вы были правы. Выяснилось, что я не так голодна, как думала...
Джерри откупорил бутылку десертного.

"Конфуций" начал подумывать, что понапрасну теряет время. Он уже дважды бегал к телефону рядом с мужским туалетом. Сначала позвонил в миссию и велел Чангу проверить номер Ходкисса в "Ройял-отеле", а второй раз пытался выяснить, не вернулся ли тот. Чанг где-то задерживался.
Имя Ходкисса узнать было нетрудно. Не так уж много в Лондоне американцев китайского происхождения. Канг-Фу-Цу решил последить за Ходкиссом в надежде, что тот наведет его на какой-нибудь след, благодаря которому удастся узнать, где сейчас бумаги. К сожалению, из этого ничего не вышло. Американец вел себя совершенно нормально, как все туристы в незнакомом городе. А может, он вообще не тот человек и не имеет никакого отношения к чертежам?
Компания, сидевшая за большим столом, наконец ушла. Один за другим пустели и остальные столики. В конце концов занятыми остались лишь два столика: на возвышении, где сидел Ходкисс со своей подружкой, и столик под стенкой, за которым сидела какая-то английская парочка.
Вдруг "Конфуцию" пришла в голову идея просто-напросто похитить Ходкисса, а затем уже выпытать у него все, что удастся. Но тут есть известный риск: если Ходкисс окажется не тем, кто им нужен, ситуация запутается так, что сам "Конфуций" в ней не разберется.
Канг мелкими глотками пил кофе по-деревенски и пытался придумать вариант потоньше. Ничего, однако, измыслить не удавалось, если не считать самого примитивного варианта - подойти к Ходкиссу и выложить все начистоту. Как-никак этот человек американец, а значит, готов удавиться из-за денег, как и все империалисты. И если ему предложить за пакет деньги, он наверняка не устоит.
Да, но сколько ему предлагать? Денег у Канга было негусто даже в лучшие времена. Китайская Народная Республика щедростью не отличалась. Даже странно, что находились люди, готовые работать на нее, хотя им платили сущие гроши. Бутан и тот платил своим куда лучше, особенно профессионалам высокого класса.
Впрочем, может, Ходкисса удастся обвести вокруг пальца. Скажем, пообещать деньги, а выманив пакет, не заплатить. Или попытаться сыграть на его патриотических чувствах - ведь предки Ходкисса были китайцами!
Да, пожалуй, иного пути нет. Поняв это, Канг-Фу-Цу начал готовиться к неизбежному.

* * *

Ходкисс не знал, повышают ли острые блюда с избытком перца сексуальную потенцию или нет, но довольно неожиданным оказалось, что они с Мэвис почти одновременно пришли к одной и той же мысли: самое время возвращаться в отель.
А на другом конце зала "Конфуций" в эту же минуту решил: сейчас или никогда, и направился к столику.
Джерри не заметил этих действий своего подопечного. В тот самый миг они с Ширли держались за руки и смотрели друг на друга.
"Конфуций" обогнул столик и остановился напротив американца, одарив его самой лучезарной из всех своих улыбок: зрелище было далеко не из приятных. У Ходкисса отвисла челюсть.
- Прошу прощения, что беспокою вас, сэр, - исходил любезностью Канг-Фу-Цу, - но я уверен, что вам известно теперешнее местонахождение одной вещи, обладателем которой вы чисто случайно стали сегодня...
- Что? - не понял Ходкисс. - О чем ты, приятель?
Канг расплылся в широкой, до ушей, улыбке.
- Ах, вы не понимаете, о чем я говорю?
Ходкисс совершенно искренне покрутил головой. Он уже изрядно устал сегодня и нуждался в отдыхе, сытный ужин навевал лень, и мозг его, одурманенный щебетаньем Мэвис и разгоряченный мыслями о ее роскошном теле, работал куда медленнее, чем обычно.
- Попробуйте изложить все это пояснее, - предложил он, - по-английски...
Канг хихикнул, словно оценив шутку, и тут в голове Ходкисса малость прояснело. Он подозрительно взглянул на Канга. Похожий смех он слышал лишь однажды: когда заглянул в Чикаго в одно местечко, чтобы убить время, не подозревая даже, что оно служило для сбора уголовников. Воспоминание вызывало неприятные мысли, и потому следующее предложение Канга показалось явно неудачным и прозвучало не к месту:
- Быть может, нам лучше поговорить с глазу на глаз? - Взглянув на Мэвис, он добавил: - Не сомневаюсь, юная леди поймет, что иногда мужчины должны решать свои проблемы без свидетелей.
"Очень уж темнит", - подумал Ходкисс, чувствуя, как его охватывает злость.
- Послушай, пекинский гомосек! А ты к тому же, оказывается, еще и наглец изрядный! Делать такое предложение парню, когда рядом с ним сидит его подружка! - Ходкисс чуть не задохнулся от ярости. Ему рассказывали, что в Лондоне еще и не такое можно увидеть. Город наводнен "голубыми", им тут все разрешают, даже ходить посреди бела дня по улицам, взявшись за руки. Ходкисс вздрогнул от отвращения.
- Прошу вас, - не отставал "Конфуций", с отчаянием осознавая, что ситуация выходит из-под контроля, и не совсем понимая, что возмутило американца. - Я могу предложить вам деньги. Правда, немного, но...
Это было уже слишком. Ходкисс почувствовал себя оскорбленным до глубины души. Пытаясь разрядить ситуацию, Канг примирительно положил ладонь на его руку. Ходкисс почти автоматически ударил его. С силой пушечного ядра кулак врезался точно в переносицу. Не ожидавший удара Канг отлетел назад и свалился спиной на столик.
Корнелл перестал поглаживать теплую ладошку Ширли, убрал свою ногу с ее туфельки и оглянулся. Увидев, что произошло, он вскочил с места и подошел к Ходкиссу.
- В чем дело? - встревоженно спросил он, в то время как из кухни примчался Сэм в сопровождении официантов.
Морщась от боли, Канг пытался встать, взгляд его горел яростью.
- Все в порядке, приятель, - успокоил Корнелла Ходкисс. - Этот нахал осмелился предложить мне одно свинство, только и всего. Неужто они в Лондоне на каждом углу?
Корнелл уставился на него, ничего не соображая.
- Что он отмочил?
- Этот тип, видишь ли, решил, что я из ихних, и решил меня подцепить, но получил хороший урок, который, надеюсь, запомнит надолго.

Предыдущая страница 3 Следующая страница


Китайский агент 4

Ходкисс смерил Канга презрительным взглядом и буркнул:
- Проваливай отсюда!
Но Канг-Фу-Цу не только не спешил убраться поскорее, но даже не торопился разъяснить недоразумение.
Джерри хотел узнать, что все-таки стряслось, но не решился заговорить напрямую.
- Так что он сказал-то? - осторожно спросил Корнелл.
Он совсем не был уверен, надо ли ему вмешиваться в эту историю, но коль уж влез, не подумав, не помешает разузнать, что к чему, а может, заодно удастся и получить какую-нибудь полезную информацию.
- Это совсем не важно, - бросил Канг-Фу-Цу, исподлобья разглядывая Ходкисса. - К сожалению, меня неверно поняли.
- А ты мог бы громко повторить свои слова? - спросил Ходкисс.
Канг, который к тому времени немного успокоился, ответил:
- Пожалуйста, сэр. Я лишь предлагал вам поговорить со мной наедине.
- Шел бы ты подальше, парень! - прикрикнул Ходкисс.
- Но, сэр...
Ходкисс уже не чувствовал себя так уверенно. Этот человек вел себя совершенно иначе, чем следовало ожидать, - не убегал, не пытался оправдываться, и это несколько озадачило американца.
- Я позвоню вам завтра в отель, - продолжил Канг-Фу-Цу и направился к выходу.
Момент был упущен. Продолжать эту комедию, рискуя навлечь на себя гнев странного американца, явно не стоило.
Джерри растерянно смотрел, как уходит "Конфуций". Он никак не мог решить, то ли следовать за китайским агентом, то ли оставаться на месте. Между этими двумя людьми наверняка есть какая-то связь, и судя по всему, американец знает больше. Наверно, стоит остаться.
К Ходкиссу подошел Сэм. Кивнув на дверь, он с решительным видом заявил:
- Твой дружок ушел и не заплатил! Плати ты!
- Какой он, к черту, мне дружок! - нахмурился Ходкисс.
- Плати! - стоял на своем Сэм из Шанхая. - Прекрасная пекинская утка в нежнейшем соусе. Плати два фунта!
Ходкисс недоуменно пожал плечами, словно не понимая, с чем и почему к нему пристали.
Сэм сообразил, что снаскоку у него задуманное не получится.
- Ладно, - примирительным тоном заявил он, - давай один фунт.
Ходкисс молчал, пытаясь угадать, о чем пойдет речь завтра, когда этот тип ему позвонит.
- Десять шиллингов, - сбавил Сэм.
- Ладно, старина, - согласился наконец Ходкисс. - Запишешь на мой счет.
Между тем англичанин все еще топтался у столика. Со стороны он казался каким-то возбужденным.
- Что бы там ни случилось между вами, а врезал ты ему здорово, - похвалил он, неуверенно глядя на Ходкисса. - Ты, никак, впервые в Лондоне, верно?
Ходкисс был несколько польщен.
- Да, - кивнул он, разглядывая свой кулак. - Не хуже, чем у американских профи...
Ходкисс не сказал, что этот парень вывел его из терпения, приставая черт знает с чем, когда они с Мэвис так рвались обратно в отель.
- После ужина мы с приятельницей собираемся в клуб "Мадригал", - продолжал Джерри. - Не согласитесь ли вы принять наше приглашение? - И он с надеждой посмотрел на Ходкисса. У того в глазах мелькнула настороженность, и Корнелл, немного смешавшись, продолжал: - Считаю своей обязанностью... Так сказать, долг гостеприимства... Хочется оградить вас от разных эксцессов... Н-да...
Услышав приглашение, Мэвис захлопала в ладоши.
- Ах, Арнольд! - запищала она. - "Мадригал" - это самое модное местечко! Пойдем, а?
Ходкисс тяжело вздохнул и пожал плечами. Ему уже было все равно. Можно и в "Мадригал".
- О'кей, - пробормотал он и протянул Корнеллу руку. - С вашей стороны это очень великодушно, мистер...
- Джерри Корнелл. Позвольте представить вам мою приятельницу Ширли...

ГЛАВА 8
ГРЕХОПАДЕНИЕ ШИРЛИ УОТЕРС

Ширли знала, что совсем не собирается в "Мадригал", ни одна, ни с Джерри. Но он успел шепнуть ей на ухо, что так нужно в интересах дела. Предложение ее вполне устраивало. В конце концов это гораздо лучше, чем сидеть весь вечер дома в одиночестве. Честно говоря, в глубине души Ширли догадывалась, что приглашение в клуб не имеет никакого отношения к службе, но это ее, как ни странно, совершенно не беспокоило.
...Она изогнулась дугой и вонзила острые ноготки в тело Джерри, застонав при этом. Это было чудесное тело - сильное и прекрасно сложенное.
Ширли никак не ожидала от него подобной пылкости. "Наверно, это в интересах дела", - мельком подумала она. Джерри был так мил и нежен с нею. Ширли инстинктивно догадывалась, что точно так он вел себя с дюжиной других женщин, но это обстоятельство ее ничуть не смущало. Не потому ли, что Джерри всегда нравился ей? А может, даже и больше...
Ширли глубоко задышала, а Джерри покусывал ей плечо. Они определенно подружились с этим американцем и его девчонкой. Закатились в "Мадригал", а потом здорово надрались. Условились с Арнольдом и Мэвис, что завтра тоже встретятся. Впрочем, сейчас это абсолютно не волновало Ширли. Важно только одно - Джерри и то, что происходит теперь, в этот момент. Ночь прошла так быстро, скоро утро! А она и без того уже упустила много времени...

За окном начало светать. Все было несказанно хорошо в этот ранний час, но Ширли мешала мысль, что впереди - трудный день. Они с Джерри совсем не спали, только покурили и отдохнули немного.
- Скоро мне надо вставать, - грустно вздохнула Ширли.
- Зачем? - лениво спросил Джерри.
- Надо идти на службу. Ты же знаешь, "Национальное страхование"...
- А ты возьми отгул, - посоветовал Джерри.
- Под каким предлогом? Я не осмелюсь, да и не хочу... Это против моих правил. Есть долг перед фирмой. У тебя ведь тоже так, верно? Ты меня понимаешь?
Джерри загадочно усмехнулся. Нет, он не станет разочаровывать девочку. Она так неповторимо прелестна...
- Верно, - согласился он, - долг есть долг. - Потом провел рукой по горячему бедру, погладил грудь.
Ширли беспокойно зашевелилась.
- О, Джерри, я совсем ослабела, - шепнула она, - но я не могу остановиться, Джерри...
Он погладил нежный живот, поцеловал полные губы...
В тот день Ширли на десять минут опоздала на службу, чего с ней никогда прежде не случалось.
Когда Ширли ушла, Джерри побродил по квартире, изучая ее. Она состояла из двух небольших комнат, крошечной кухни и такой же ванной. Окна выходили на серую глухую стену мрачного здания, стоявшего на другой стороне узкой улочки, которая нижним концом упиралась в Хэрроу-стрит.
Джерри умылся, убрал постель, как обещал хозяйке, а затем принялся методично обыскивать квартиру. Он проверял все подряд: платяной шкаф, буфет, письменный стол, ящики, перетряхнул небольшой гардероб, запас белья, просмотрел письма, полистал дневник, маленькую библиотеку из дешевых романов, просмотрел даже альбомы с фотографиями и коллекцию мягких игрушек, а также холодильник на кухне.
Он делал это просто так, из чистого любопытства, а может быть, по привычке. Однако, закончив обыск, Джерри почувствовал себя спокойнее. Ширли Уотерс была самой обычной секретаршей и никем больше. Ее письма и дневник оказались скучными до зевоты, но ознакомившись с ними, он больше узнал о Ширли.
Ей было двадцать три года. Отец умер, а мать жила со второй дочерью и зятем. Ширли обожала Баха и до этой ночи была девственна.
Джерри сел на кровать, застеленную лоскутным одеялом, и закурил сигарету. Он понимал, что Ширли достаточно искренняя и чистая девушка, чтобы всю свою привязанность отдать ему. Это налагает на него определенную ответственность. Жизнь есть жизнь, рано или поздно он захочет освободиться, и сделать это будет скорее всего нетрудно. Но лучше все-таки поостеречься и посоветовать ей принимать таблетки.
Джерри подошел к окну и выглянул на улицу. День выдался пасмурный и прохладный. Джерри потер ладонью подбородок - надо бы побриться. Он прошел в ванную, ополоснул лицо холодной водой и вернулся в спальню. Поставил будильник на двенадцать и, не раздеваясь, лег на кровать. В час дня он зайдет к Фрею и расскажет о том немногом, что ему удалось узнать вчера.

Арнольда Ходкисса разбудил телефон. Услышав звонок, он с трудом открыл глаза и поморщился от боли. Голова раскалывалась. Мэвис лежала рядом носом к стене и похрапывала. Ходкисс взял трубку.
- Мистер Ходкисс? - спросил мужской голос.
- Да...
Ходкисс протер глаза, зевнул и опять поморщился.
- Вчера мы виделись с вами в ресторане... А потом произошло небольшое недоразумение.
- Ах, да... - пробормотал Ходкисс. - Это, значит, вы... Ну, выкладывайте, чего вам надо!
Ходкисс рассеянно обвел взглядом комнату. Не может быть, чтобы они с Мэвис| устроили ночью такой погром. Ящики выдвинуты, одежда на полу... Как бы там ни было вчера, он помнит, что, вернувшись, они, не включая света, упали на кровать.
- Скажите, мистер Ходкисс, вы не были вчера в Тауэре?
- Ну, был... - буркнул Ходкисс и осекся, ругнувшись про себя. Черт побери! Пакет! Кто-то вчера был здесь и пытался найти пакет!
- Дело в том, мистер Ходкисс, что, как мы полагаем, кое-что, принадлежащее нам, попало к вам...
- Ах, вы полагаете! - вспылил Ходкисс. - И потому вы перевернули все вверх дном в моем номере, пока меня не было в отеле?!
- Мистер Ходкисс, мы готовы вам заплатить...
- Вы на кого работаете, ребята?
- Вас это не касается, мистер Ходкисс. Пакет у вас?
- Может, у меня, а может быть, и нет! - рявкнул Ходкисс. - А вам не терпится наложить на него свою красную лапу, да? Дудки! - Задыхаясь от злости, он швырнул трубку.
Чего особенного в этой стране? Почему его здесь все раздражает? Ходкисс подумал, что судьбе, вероятно, захотелось наказать его. Может, арестуют в конце концов?
Ходкисс вздохнул и, с трудом поднявшись, ушел в ванную. Когда холодные струи немного освежили его, он попытался собраться с мыслями.
Самый разумный выход - отдать бумаги первому встречному полицейскому, сесть на первый же самолет и поскорее очутиться в Нью-Йорке. Вляпаться с поличным - только этого еще не хватало! Звонят тебе по утрам разные мерзкие типы, предлагают грязные сделки... Теперь наверняка попытаются прикончить где-нибудь.
Стараясь не разбудить Мэвис, он быстро оделся, спустился вниз и забрал у портье свой пакет. Тот, не колеблясь, вернул его.
Ходкисс сунул сверток в карман и отправился в бар позавтракать. Через час он вышел из бара, поднялся к себе и написал Мэвис записку, что скоро вернется.
На улице уже было довольно тепло, облака развеялись, небо стало голубым. Посмотрев вдоль Оксфорд-стрит, Ходкисс не увидел ни одного полицейского. Тогда он отправился в парк. Уж там-то копы наверняка дежурят днем и ночью. Да и прогулка на свежем воздухе ему не помешает.

Преисполненный решимости отомстить проклятому янки, расквитаться за оскорбление и вчерашнюю сцену в ресторане, Канг-Фу-Цу вышел из лифта и направился к номеру американца.
Теперь "Конфуций" был уверен, что пакет у Ходкисса или тому известно, где находятся бумаги. А раздобыть их надо во что бы то ни стало. Он уже доложил в Центр, что пакет на пути в Пекин. Отступать некуда, если даже придется убрать Ходкисса.
Приблизившись к нужной двери, Канг осторожно постучал. Никакого ответа. Он постучал сильнее. Скрипнула внутренняя дверь, и перед ним возникла Мэвис Минг. Она уставилась на "Конфуция" затуманенным взглядом, долго рассматривала и наконец узнала.
- А, это вы, наглый китайский приставака из "Голубого дракона"! - сонным голосом пробормотала она.
Это была последняя капля. "Конфуций" глухо зарычал и толкнул Мэвис в грудь, загоняя обратно в комнату. Другой рукой он попытался вытащить из кармана внушительный кольт, но тот зацепился мушкой за подкладку дешевого пиджака и разорвал ее.
Лицо китайца исказилось от ярости. Он направил кольт на перепуганную насмерть девушку.
- О... о... о... - повторяла она, пятясь назад.
- Мое терпение лопнуло, мадам! - прошипел "Конфуций", и глаза его стали еще уже, хотя это и казалось невозможным. - Где ваш приятель Ходкисс?
От пережитых эмоций Мэвис потеряла сознание и рухнула на кровать.

ГЛАВА 9
ЗЛОВЕЩЕЕ РАЗВИТИЕ СОБЫТИИ

Подобное с Мэвис Минг случалось нечасто, но если уж случалось, то надолго.
Не помогли ни три стакана холодной воды, выплеснутые в лицо, ни энергичные шлепки по щекам и другим частям тела, хотя последние возымели некоторое воздействие на товарища Канга.
Растормошить Мэвис тоже не удалось. Смирившись с этой неудачей, Канг растерянно смотрел на распростертое перед ним неподвижное тело.
Наконец он решил на всякий случай проверить комнату, хотя почти наверняка знал, что Ходкисс держит чертежи где-нибудь в другом месте. А может, вообще передал их кому-нибудь. Что же делать?
Сейчас у него было единственное преимущество над Ходкиссом: в его руках Мэвис. Если удастся как-нибудь вынести ее из отеля, спрятать, то можно будет поторговаться с американцем и попытаться выменять у него чертежи на эту рыжую красотку.
Но как все организовать? Подобный вариант был весьма эффективен в похожих ситуациях. Правда, в последнее время случались осечки и вспыхнуло несколько скандалов. Не всегда обмен проходит гладко. Но попробовать стоит. Сказать, что это его племянница, которую он обнаружил пьяной в чужой постели, разыграть сценку. Пока служащие будут суетиться, выяснять, что, когда, у кого, он выберется из отеля, поймает такси, и, если повезет, еще нынче вечером чертежи будут у него. А тогда вместо неудовольствия Центра и разноса он, возможно, получит орден. Да, но сперва надо бы ее одеть...
Канг озабоченно оглядел беспорядочно сваленную у кровати кучу белья, смятое платье, потом посмотрел на неподвижное обнаженное тело и вздохнул. Кажется, это легче себе представить, чем сделать...
"Конфуций" наклонился, осторожно подхватил двумя пальцами красные кружевные трусики, а другой рукой - черный чулок. С чего начать?..

Зайдя в Национальное страхование", Корнелл рассказал шефу о событиях вчерашнего вечера, не упомянув, однако, о том, как далеко зашло его сотрудничество с мисс Уотерс.
- Значит, ты думаешь, что чертежи каким-то образом попали к этому американскому китайцу? - задумчиво проговорил Фрей. - Хотел бы я знать, как они у него оказались...
- Собственно говоря, это лишь мое предположение, сэр, - заметил Корнелл... - Максвелл отправился в Тауэр, зная, что должен встретиться там с китайцем. Вот он и передал пакет первому, кто показался ему похожим на связника. Этим человеком оказался Ходкисс. Если чертежи у него, то "Конфуций" наверняка попробует заполучить их или договориться с американцем. Если Ходкисс не знает, что попало к нему в руки, он вполне может принять предложение и продаст бумаги, даже не подозревая, что имеет дело с красным агентом. Полагаю, сэр, надо поскорее ввести Ходкисса в курс дела, покуда "Конфуций" нас не опередил.
- Согласен, - кивнул Рональд Фрей. - Ладно, вот и займись этим. Только вот что, Джерри...
- Да, сэр...
- В кассе отдела пусто. Требуется какое-то время, чтобы получить средства. Сам знаешь, как у нас утрясаются такие дела. Весь бюджет нашего отдела съела сделка с Петровым, мы купили секретные документы...
- Которые, как потом оказалось, гроша ломаного не стоили, - не преминул позлорадствовать над шефом Корнелл.
- Без ошибок в нашей работе не обойтись, - назидательным тоном произнес Рональд Фрей. - Одним словом, так, Джерри. Если тебе удастся получить документы без денег, я буду тебе весьма признателен... Попробуй сойтись с этим американцем...
Корнелл усмехнулся.
- Мы уже почти друзья. - Немного помолчав, Джерри добавил: - Очень кстати мне встретилась вчера мисс Уотерс. Короче, нынче вечером мы условились увидеться у него в номере в "Ройял-отеле". Вы не возражаете, сэр, если мисс Уотерс уйдет сегодня пораньше? Может быть, мы успеем опередить "Конфуция"?
Рональд Фрей задумчиво потер рукой подбородок.
- Чем скорее вы там окажетесь, тем лучше, - согласился он. - Да только я не уверен, что мы тут сумеем обойтись без Ширли...
- В приемной могла бы посидеть какая-нибудь девушка из вашего штата, сэр... - подсказал Джерри.
- Пожалуй, так и придется сделать, - согласился Фрей.
- И не стоит вам, сэр, обхаживать Бисли, - быстро добавил Джерри. - У меня есть соображения, как лучше обыграть эту партию с Ходкиссом...
- Это было бы просто замечательно! Но ты все-таки будь поэкономнее, Джерри. У нас сейчас действительно крайне сложно со средствами. Парламент урезает бюджет, комиссии копаются в финансовой отчетности, плюс неизбежные в нашей работе потери... Одним словом, работать стало трудно...
- Я сделаю все, что смогу, сэр...
- Ты отличный парень, Джерри! А сейчас давай пригласим сюда Ширли. Боюсь, она будет недовольна, что ее переводят на "активную работу". Как ты думаешь?
- Полагаю, сэр, что она будет очень недовольна, - согласился Джерри.
Рональд Фрей нажал кнопку, вызывая секретаршу в кабинет.

ГЛАВА 10
ВО ЧРЕВЕ ЧУДОВИЩА

В парке было так хорошо, день оказался настолько приятно теплым, а после бурной ночи мир выглядел настолько волшебно-нереальным, что Арнольд Ходкисс, погрузившись в себя, почти бездумно брел по аллее куда глаза глядят.
Наконец он вышел из парка у Кенсингтонского дворца и направился дальше вперед вдоль Бейсуотер-стрит, а затем по неширокой спокойной улице, на одной стороне которой стояли аккуратные одноэтажные коттеджи, а по другой тянулся бесконечный многоквартирный блок. Ходкисс осмотрелся, чтобы сориентироваться, куда же он попал, и взглянул на табличку с названием улицы. Это была Портобелло-стрит.
Он вспомнил, что Портобелло-стрит - это торговая улица со множеством больших магазинов и магазинчиков, лавок и уличных лотков. Он давно собирался побывать здесь, и вот теперь ноги, казалось, сами привели его сюда. Но где же воспетое в путеводителях знаменитое торжище?
Наверно, где-то впереди. Как-никак Портобелло-стрит протянулась почти на милю.
И Ходкисс зашагал дальше вдоль зеленой изгороди, мимо ухоженных газонов и клумб. Ему казалось, что он находится где-нибудь в Новой Англии или в спокойном старом районе Сан-Франциско. На мгновение ему вдруг взгрустнулось.
Наконец вот он - первый антикварный магазин. Ходкисс остановился, чтобы поглазеть на витрину. Его не интересовали старинная мебель, картины, часы или умывальники в викторианском стиле. По пятьдесят фунтов за штуку. Его всегда и неизменно снедала одна неутолимая страсть - благородные металлы и драгоценные камни. Опытным взгляд дом он окинул витрину, но почти не обнаружил того, что хотел увидеть. Похоже, здесь торгуют лишь никому не нужными сломанными револьверами да источенными шашелем комодами.
Дальше улица спускалась с пригорка заворачивала. Там за углом наверняка есть ювелирные лавки. Сейчас он мог думать только об этом. Ничего другое в голову не лезло. Вокруг становилось все больше людей, рядами тянулись ларьки, лотки, торгующие всем, что только можно себе представить. Повсюду толпились туристы разных национальностей, но, как правило, по преимуществу среднего возраста. Особенно много их собралось вокруг высоких, излучающих олимпийское спокойствие девушек в самых причудливых туалетах. Все они - и шатенки, и блондинки, и брюнетки - были одинаково неотразимо прекрасны. Само их появление в том или ином месте, казалось, раздвигало толпу. Девушек сопровождал эскорт из молодых людей в широкополых шляпах и богатых костюмах, украшенных драгоценностями. Прямо живая картинка из модного журнала. Здесь можно было увидеть и лучшие образчики светских туалетов прошлого века, и моду будущего. Глядя на эту безудержную оргию красок, стилей, линий и форм, невозможно было представить, что простые смертные могут одеваться во что-то подобное.
Среди уличных торговцев было много молодых мужчин и женщин. Но и старые, и молодые, все были в столь же эксцентричных костюмах, словно во время карнавала.
Узкий тротуар по обеим сторонам улицы был запружен людьми. Впрочем, народ разгуливал и по мостовой, так что проезжающие машины двигались очень медленно, часто останавливаясь и отчаянно сигналя.
В воздухе причудливо смешались десятки разных звуков - гудки автомобилей, крики торговцев, зазывающих в свои лавки, приглушенный гул толпы. Допотопный граммофон хрипло наяривал старый шлягер "Не сменить ли тебе партнера?", бренчал на гитаре бродячий певец, живописный старец в белом плаще наигрывал на банджо...
Но Арнольд Ходкисс ничего этого не слышал и не видел. Он как раз набрел на лоток торговца, продававшего дешевые украшения. Его внимание привлекла брошь в виде павлина, который залюбовался бабочкой, сидящей на цветке. Кроме нее он ничего больше не замечал.
Эта брошь просто не могла лежать в окружении дешевых поделок. Как нежная роза среди чертополоха. Торговец, наверно, не знал ее настоящей цены. Должно быть, он был новичком в своем деле и считал, что брошка украшена простыми стекляшками, как остальной его товар, хотя на самом деле она была буквально усыпана изумрудами, рубинами, сапфирами... Ходкисс заметил даже несколько небольших бриллиантов. Большая, овальная, явно старинной работы... Ходкисс не мог оторвать от нее взгляда, хотя покупать брошь он не собирался. Покупать драгоценности было не в его правилах. Будучи первым в своем ремесле, он никогда не приобретал за плату то, что можно было заполучить без денег.
Из любопытства он все же поднял глаза на продавца и поинтересовался ценой.
- Пять тысяч фунтов, - не моргнув глазом, ответила сидевшая за прилавком женщина неопрятного вида.
Ходкисс от изумления рот разинул.
- Это всего двенадцать тысяч долларов, сэр, - с надеждой в голосе добавила она.
Брошь стоила раз в десять больше. Уж не краденая ли она? Впрочем, едва ли краденую вещь станут продавать так открыто. Не исключено, что драгоценность украдена много лет назад, но лишь теперь попала на рынок. Такие случаи известны. Какой-нибудь любитель раритетов когда-то украл брошку, долго ее прятал и тайком любовался, а когда умер, вещица угодила в продажу.

Предыдущая страница 4 Следующая страница


5 Майкл Муркок

Ходкисс не собирался платить двенадцать тысяч долларов, но твердо вознамерился заполучить брошку. Он приехал сюда, чтобы завладеть сокровищами британской короны, но дело, кажется, сорвалось. Что ж, пусть хоть эта безделка послужит компенсацией... Прелестнейшая штучка!
Торговка явная дура, иначе не выставила бы открыто столь ценную вещь. Любой уличный воришка может запросто подойти и прикарманить украшение. Нет, она не имеет права владеть этим маленьким чудом!
Ходкисс дождался, пока продавщицу отвлекли другие покупатели, схватил брошь и опустил в карман. Но он не знал Портобелло-стрит!
Он не знал, что это удивительно сплоченный союз торговцев, лавочников, уличных продавцов. Конечно, они соперничали друг с другом, конкурировали, дрались из-за покупателей, но было и нечто такое, что в определенные моменты превращало их в единое, удивительно отлаженное целое.
Всех их объединял общий враг, которым был отнюдь не закон. И не вор.
Их общим врагом были все, кто не торговал на Портобелло-стрит. Публика. Каждый, толкающийся здесь, мог оказаться нечистым на руку.
Ходкисс не знал, что, оказавшись на этой невинной с виду улице, он попал в утробу чудовища. И если оно обратит на него внимание, ему не позволят выбраться отсюда.
- Вот он! Держи вора! - завопила торговка, но Ходкисс уже успел отойти от лотка.
Впереди был оживленный перекресток, где можно было поймать такси. Ходкисс про себя усмехнулся. Главное, добраться до стоянки, пока они тут кудахчут от обалдения. Увы, растерянности и смятения не было. Была погоня!
Женщина кричала, размахивала руками. Взглянув вперед, Ходкисс вдруг увидел человек шесть угрюмых мужчин, преградивших ему путь. Сработал невидимый механизм. Чудовище ожило.
Ходкисс оглянулся. Его очень даже профессионально брали в кольцо. Он начал понимать, что ситуация складывается не в его пользу. Он знал, чем это может кончиться, и ему стало страшно.
Ходкисс ринулся бежать туда, где, как ему казалось, еще можно было проскочить, но это было то самое направление, где чудовище ждало его.
Ходкисс забежал в тесный дворик и понял, что это тупик. Он снова оглянулся. Ловушка захлопнулась. Впереди объединенного отряда лавочников и лоточников, словно главнокомандующий, стояла потерпевшая торговка. Ходкисс инстинктивно попятился назад, пока не уперся спиной в стену.
- Отдай вещичку, которую спер! - грубым голосом приказала торговка и протянула к нему толстую землисто-серую руку с растопыренными пальцами.
Ходкисс задрожал от страха и, пошарив рукой по стене, нащупал трубу.
Вот он, шанс!
- Вещицу? - запинаясь, переспросил Ходкисс.
- Да!
- Это была брошь, Этель, - подсказал мужчина в мягкой широкополой шляпе, заслонявшей лицо. Один глаз у него был закрыт черной повязкой, а на плече сидел черный ворон. Этот тип кого-то напоминал Ходкиссу.
- Спер?
Он решил тянуть время, сколько удастся. Преследователи стояли на месте, мрачно поглядывая на него.
- Украл, - поправил его маленький человечек в потертом сером пиджаке и с тонкими губами. Изъяснялся он подчеркнуто официально: - То есть присвоил незаконным путем, верно, Этель?
- Украл, - подтвердила она, переминаясь с ноги на ногу.
- Кто украл, брошь? - пытался протестовать Ходкисс.
- Ты украл брошь! - дружным хором вскричали преследователи.
Ходкисс почувствовал, что в животе у него стало противно. Он казался себе кроликом, которого вот-вот проглотит удав.
-Вы... - он судорожно сглотнул слюну, - вы что собираетесь сделать? Полицию позвать?
Высокий человек в старом военном френче презрительно сплюнул.
- А зачем нам полиция? - спросил он.
- Не нужна нам твоя полиция! - поддержала его Этель. - Отдай брошку и проваливай ко всем чертям! И чтоб духу твоего здесь больше не было!
Вот и все, что требовалось сделать. Человек, знающий Портобелло, с благодарностью принял бы эти условия.
Но Ходкисс решил еще раз искусить судьбу. Больше того, он бросил вызов Портобелло.
Ходкисс решил попытать счастья. Он подпрыгнул, покрепче ухватился за трубу и полез наверх.
- Эй, приятель, не шути! - донесся снизу хриплый голос Этель, а преследователи ринулись вперед. - Вернись и отдай брошку, пока не поздно!
Ходкисс тем временем добрался до открытого окна и ввалился внутрь. Он оказался в сумрачном и грязном помещении, похожем на длинный чердак. С полусгнивших стропил клочьями свисала серая от пыли паутина. Через щели в крыше пробивались лучи солнечного света, в которых клубились облака пыли. Немного дальше были свалены огромные мешки, на одном из которых Ходкисс увидел крысу. Она смотрела на него понимающим взглядом.
Ходкисс захлопнул окно и запер его изнутри. Похоже, он выкрутился. Крыса насмешливо пискнула, спрыгнула с мешка и скрылась где-то в темноте. Казалось, она сообразила, что Ходкисс обречен.
Снизу донесся шум. Ходкисс опустился на колени и приложил ухо к грязному полу. Преследователи ворвались в дом. Он осмотрелся вокруг и вдруг увидел крышку люка. Ухватившись за один из мешков, Ходкисс попытался подтащить его и взвалить сверху, но мешок лопнул.
Когда-то в нем, кажется, держали муку, но теперь она превратилась в серую массу, похожую на цемент. В углу чердака валялось деревянное корыто. Спотыкаясь и пригнув голову, чтобы не удариться о стропила, Ходкисс подбежал к нему. В корыте застыла какая-то зернистая смесь. Ухватив корыто, Ходкисс потащил его к люку. Отсыревшее гнилое дерево крошилось в руках.
Ему все-таки удалось кое-как затащить корыто на люк. Затем Ходкисс огляделся, подыскивая путь для отступления. В недрах чердака он разглядел деревянный желоб, по которому, возможно, когда-то спускали вниз мешки с мукой. Желоб еще сохранился, хотя и был весь покрыт слизью. А что, если это и есть спасение? Ходкисс попробовал, уместится ли он в желобе, но мешала одежда.
Его карьера складывалась не всегда гладко, но ему так долго и неизменно везло лишь потому, что он всегда использовал даже самый призрачный шанс, шел на любой риск, чтобы избежать неприятностей.
Для окончательного решения и на этот раз потребовались секунды. Ходкисс разделся, свернул одежду в тугой узел, перевязал его галстуком и попробовал еще раз.
Без верхней одежды дело пошло легче. Ему удалось пролезть в желоб, ну а узел можно тащить за собой, чтобы потом в безопасном месте одеться.
Ходкисс спускался ногами вперед.
Корыто закачалось, когда преследователи застучали снизу по крышке люка. Наконец удары посыпались градом, и тряска оказалась такой сильной, что корыто попросту развалилось. Хранившаяся в нем смесь рассыпалась. Крышка люка откинулась, и в проеме возникло разъяренное лицо Этель. Это было само воплощение мести.
С торжествующим воплем она бросилась к Ходкиссу, который еще не успел весь скрыться в желобе.
Оценив опасность, он сжался в комок и скользнул вниз, в темноту. Скорость все увеличивалась, желоб расширялся, где-то впереди забрезжил свет. Он все быстрее приближался. Отверстие росло на глазах. Замаячили какие-то тени. Ходкисс уже различал отдельные краски. Голубой, белый, розовый, сверкая, сплелись в причудливый абстрактный узор. Вдруг в голове у Ходкисса мелькнула страшная догадка, и, возможно, в этот момент он начал понимать весь ужас своего положения.
Чудовище Портобелло не позволяло обвести себя вокруг пальца.

Наверно, когда-то она была самой обыкновенной деревенской улицей, получившей свое название от местного трактира, и стояли на ней частные дома. Шли годы, десятилетия, между отдельными домами появились переходы, чердаки и подвалы тоже сообщались между собой, и в конце концов образовалась сложная система надземных и подземных переходов, благодаря чему вдоль Портобелло-стрит дома стали представлять собой как бы единый организм.
Ходкисс ничего этого не знал, когда влезал в желоб, и лишь теперь, приближаясь к выходу из него, начал понимать, что, кажется, попал не совсем туда.
То, что издалека представлялось ему набором белой, голубой и розовой красок, оказалось полками, заставленными фарфором. Ходкисс угодил в одну из антикварных лавчонок и, вывалившись из отверстия, приземлился прямо на прилавок. На пол с грохотом посыпались черепки кувшинов, блюд, чашек и прочей утвари.
Несколько секунд Ходкисс лежал, распластавшись среди немногих уцелевших посудин, уставившись на остолбеневших покупателей и туристов. Немного повернув голову, он увидел хозяйку лавки - даму средних лет в розовой шляпке и бело-голубых кружевах, напряженно и сердито взиравшую на него. Тишину нарушила викторианская салатница, которая, покатившись по краю полки, свалилась на бетонный пол и разлетелась вдребезги.
Ножки видавшего виды прилавка подломились. Ходкисс испуганно посмотрел на хозяйку и наткнулся на холодный, полный ненависти взгляд.
Прилавок жалобно заскрипел и рухнул.
Ходкисс растянулся на твердом полу.
Женщина скрестила руки на груди.
Ходкисс стоял на коленях, прижимая к себе узел с одеждой.
Зрелище, надо полагать, было необычное.
Гора черепков и обломков, посреди которой на коленях стоит человек в нижнем белье, носках и ботинках, прижимая к груди сверток.
- Ничего не понимаю! - произнесла наконец дама в розовой шляпке. - Я уплатила все налоги до конца года! Что вам от меня нужно? Что я такого сделала?
- Простите меня, мадам, - отозвался наконец Ходкисс. - Я не думал, что окажусь в вашем магазине.
На лице хозяйки появилось уже знакомое ему выражение. Так смотрела на него Этель, когда влезла на чердак.
Ходкисс встал, держа узел перед собой, как щит.
Женщина открыла рот, наверно, готовясь позвать на помощь.
Ходкисс догадался, что сейчас произойдет, дико вскрикнул и в панике бросился прочь из лавки. Еще никогда он не бежал так быстро. Ноги, казалось, опережали его. За ним, придерживая рукой розовую шляпку, гналась хозяйка антикварной лавки, а немного поодаль появилась Этель во главе всей банды преследователей.
Ходкисс тяжело дышал, открыв рот, и жадно хватал воздух, в глазах его застыл ужас. Он бежал по улице в одном белье, и прохожие разбегались в стороны, словно завидя какое-то чудовище.
Он мчался в северном направлении к перекрестку, где была надежда поймать такси или хотя бы вскочить в автобус. Перекресток был довольно опасен для пешеходов, но местные жители, даже зная об этом, форсировали его с безумной беспечностью.

Просидев все утро за рюмкой у Финча на углу, Себастьян О'Рейли столь же беспечно погонял свою кобылу Бренду по бульвару Колвилл. Нагруженная старыми газовыми плитами и железными кроватями, повозка мягко катилась на резиновых шинах с максимально возможной для возраста Бренды скоростью.
Ближе к перекрестку Бренда вдруг понеслась вскачь, а Себастьян О'Рейли громко затянул песню, из которой он помнил лишь повторявшуюся в каждом куплете последнюю строчку:

Это я - дикая ирландская роза!

Старые плиты и кровати, подпрыгивая, громыхали в такт его пению.
В тот самый момент, когда повозка въехала на перекресток, перед глазами Себастьяна О'Рейли и его кобылы возникло странное, дикое видение. Себастьян поперхнулся и протер глаза. Ничего подобного он никогда прежде не видел.
Высокий человек в одном белье, полосатых носках и тяжелых башмаках мчался по Портобелло-стрит, точно за ним по пятам гнался сам дьявол. К груди он прижимал какой-то узел. Человек этот был китайцем. Он выскочил на перекресток, чуть не налетев на Бренду.
Себастьян думал, что кобыла, как обычно, не обратит внимания даже на этого чудака. Однако на сей раз вышло иначе. Бренда громко заржала и поднялась на дыбы.
От неожиданности Себастьян кувыркнулся с козел и, навзничь плюхнувшись на сетку старой кровати, мягко закачался вверх вниз. До него донеслись испуганные крики, а потом наступила тишина.
Наконец Себастьян О'Рейли приподнялся и выбрался из груды лома. На четвереньках пробравшись к своему сиденью, он вытянул шею и посмотрел на мостовую. Хмель мгновенно улетучился. Таким трезвым он не чувствовал себя уже лет пятнадцать.
Бренда успела успокоиться и теперь стояла, вздрагивая всем телом, а совсем рядом, растянувшись на мостовой, лежал полуголый китаец. Рядом с ним валялся узел, в котором копалась знакомая Себастьяну торговка по имени Этель. Наконец она нашла то, что искала, а ненужный теперь узел отшвырнула прочь, и он отлетел к самой повозке. Этель держала в руке брошку.
Пользуясь тем, что все зеваки уставились на неподвижное тело китайца, Себастьян наклонился, подхватил сверток и спрятал его в повозке среди своего хлама. Большого греха в том он не видел. Из-за этого парня, которого Бренда сбила с ног, он угодил в глупое и неприятное положение. Оставаться здесь дольше становилось опасно. Вот-вот нагрянет полиция. Пора убираться подальше от этого беспокойного местечка.
Бормоча на всякий случай молитву какому-то не очень важному святому, Себастьян, стараясь не привлекать к себе внимания, устроился на козлах, собрал в руку вожжи и стегнул кобылу. Бренда воинственно заржала и рванулась с места. Испуганная толпа всколыхнулась и рассыпалась, освобождая ей путь, повозка все быстрее понеслась дальше по бульвару.
Себастьян О'Рейли давно убедился, что с полицией лучше не связываться. Все извозчики придерживались этого золотого правила. Он взмахнул кнутом, Бренда помчалась еще быстрее, и вскоре повозка совсем исчезла из виду, свернув за угол.
Какое-то время толпа безмолвно смотрела ей вслед, затем все опять уставились на распростертого посреди улицы Ходкисса.
- Я думаю, он свое получил сполна, - проговорил какой-то тип, державший его за кисть.
- Так ему, мошеннику, и надо! - фыркнула Этель.
- Кто же мне теперь заплатит за разбитый фарфор? - спросила, неизвестно к кому обращаясь, дама в розовой шляпке. По правде говоря, весь ее фарфор был застрахован, но ей очень уж хотелось, чтоб и на нее обратили хоть немного внимания.
Этель тем временем ощупывала брошь в кармане фартука. На ее лице блуждала довольная улыбка. Все закончилось как нельзя лучше.
Чудовище еще раз продемонстрировало всем, что от него никому не уйти.

ГЛАВА 11
ПРОВАЛ КОВАРНЫХ ЗАМЫСЛОВ

Когда Джерри Корнелл и Ширли Уотерс вошли в вестибюль "Ройял-отеля", товарищ Канг вышел из лифта, неся кое-как одетую Мэвис Минг...
Увидев его с девушкой на руках, портье заторопился навстречу.
- Что случилось, сэр?
Канг сердито посмотрел на него.
- Это моя племянница, - объяснил он, нахмурившись. - Пьяная, а может, и наркотиков наглоталась. Я нашел ее в номере одного из ваших гостей.
- Здесь какое-то недоразумение, сэр, уверяю вас... - возразил портье и огляделся, словно в поисках помощи.
Тем временем Мэвис, которой, наверно, было не слишком удобно на руках у "дядюшки", негромко застонала и пошевелилась.
- Пропустите меня! - очень натурально разыгрывая ярость, прошипел "Конфуций", молясь про себя, как бы девушка не очнулась. - Я обещаю, что полиция узнает о порядках в вашей гостинице! А сейчас я должен поскорее доставить бедняжку к доктору!
Мэвис открыла глаза и окинула всех холодным взглядом.
- Доктор? - переспросила она и улыбнулась. - О, это очень кстати!
Сейчас она выглядела как настоящая королева стриптиза, которую распаленный поклонник сгреб в охапку и, не дав закончить номер, уносит со сцены. Мэвис опять смежила веки и опустила голову на плечо "дядюшке". На ее чувственных губах продолжала блуждать улыбка.
Портье насторожился. Ему приходилось кое-что слышать о белом рабстве, процветающем теперь. Об этом совсем недавно прошла серия статей в воскресной газете. Девушек похищали и тайно вывозили в Макао, а затем они навсегда исчезали в дебрях континентального Китая, где становились наложницами красных мандаринов, исполняя все капризы своих повелителей.
- А может, оказать ей помощь на месте, сэр? - хриплым от волнения голосом предложил портье. - У нас тоже найдется доктор...
- Ни за что! - решительно возразил "Конфуций". - Видите, в каком она состоянии? Наверно, доза наркотика была слишком большой! Посторонитесь!
"Конфуций" попытался протиснуться мимо портье, но тут уронил Мэвис. Канг попробовал было поднять ее на руки, но из этого у него ничего не вышло. Тогда он подхватил девушку под мышки и потащил к выходу.
Джерри наблюдал эту сцену, но вмешиваться не хотел. Свою пассивность он оправдывал тем, что не должен раскрываться. Но тут Ширли шепнула ему на ухо:
- Джерри, ты должен что-то сделать! Корнелл вздохнул и шагнул вперед. В это время Мэвис широко открыла глаза и хриплым голосом спросила:
- Это кто же тут, черт побери, наркотиков нажрался?
Вконец расстроившись, "Конфуций" снова уронил ее. Мэвис растянулась на полу, платье задралось до бедер, один чулок сполз до колена, второй был перекручен и застегнут наискосок. Платье было надето задом наперед, длинная "молния" бежала от середины живота до самого подбородка.
Джерри похлопал китайца по плечу. Тот вздрогнул, развернулся на месте и с безразличным видом зашагал к выходу. Джерри направился было за ним, но тут его остановил портье:
- Минуточку, сэр. Вы друзья мистера Ходкисса, не так ли?
- Да, мы знакомы, - кивнул Джерри. - А этот тип только что пытался похитить из его номера мисс Минг.
Портье схватил его за руку.
- Этого не может быть, сэр! - взволнованно заговорил он. - У нас совершенно приличный отель с хорошей репутацией! Мы стараемся ее поддерживать!
- Да, да, я знаю... - рассеянно пробормотал Джерри. Сейчас ему не хотелось связываться с "Конфуцием", но Ширли все еще требовательно смотрела на него.
- Обещаю вам, сэр, если подобное повторится, мы непременно переселим мистера Ходкисса в безопасное место, - пообещал портье и таинственным полушепотом добавил: - А я сообщу о случившемся в "Воскресную газету"!.. Понимаете, что я имею в виду?
- Не совсем, - честно признался Джерри. - И что же вы имеете в виду?
- Макао!.. - Портье многозначительно поднял палец. - Все это очень похоже...
- Ну, с этим давно покончено, - успокоил его Джерри.
- Не может быть! - удивился портье. Не дослушав его, Джерри бросился на улицу вдогонку за Кангом, который уже заворачивал за угол, направляясь к Оксфорд-стрит.
Джерри тоже свернул за угол и налетел на толстого господина в плаще цвета хаки. Корнелл видел его впервые и, естественно, не мог знать, что это старший инспектор Скотленд-Ярда Артур Кроппер, направлявшийся в "Ройял-отель", чтобы навести справки, не числится ли среди клиентов некий Арнольд Ходкисс. На перекрестке Портобелло-стрит и бульвара Колвилл пьяный извозчик наехал на какого-то бедолагу. У того на запястье был браслет с выгравированным именем. Кроме того, ребята взяли отпечатки пальцев этого типа, и уже удалось кое-что установить.
- Куда вы так торопитесь, молодой человек? - буркнул старший инспектор Кроппер, схватив Джерри за руку твердой хваткой старого профессионала.
- Автобус... - задыхаясь от волнения, объяснил Джерри. - С этим двадцать пятым маршрутом творится что-то непонятное, сэр! То их целая вереница, то ждешь сорок минут - и ни одного!
Инспектор оглянулся и увидел три автобуса двадцать пятого маршрута, которые один за другим отъехали от остановки и завернули за угол.
- Совершенно с вами согласен, юноша, - кивнул он и дружеским тоном добавил: - На сей раз вам тоже не повезло...
Взглянув из-за плеча инспектора, Джерри увидел, что "Конфуций" остановил такси и влез в машину. Корнелл с облегчением вздохнул. Этого китайца всегда можно обнаружить у их торговой миссии. Корнелл был уверен, что "Конфуций" его не узнал. Когда секретные агенты красных всерьез берутся за дело, с ними лучше не связываться.
Старший инспектор Кроппер похлопал его по плечу.
- Не расстраивайтесь, молодой человек, право, не стоит!
Еще раз извинившись, Джерри развернулся и пошел обратно к отелю.
- Забавный старик... - пробормотал он и, оглянувшись, увидел, что тот идет следом за ним.
Теперь уже Джерри Корнелл не сомневался, что чертежи у Ходкисса. Только потому "Конфуций" рискнул пойти на такой шаг, как похищение Мэвис Минг. Другого объяснения нет.

Когда Джерри вернулся в отель, Мэвис сидела на полу и, всхлипывая, рассказывала Ширли Уотерс о случившемся. Ширли сочувственно слушала ее, а вокруг сконфуженно переминались с ноги на ногу несколько человек. Одеты они были в черные пиджаки и полосатые брюки. Один из них протянул Мэвис стакан холодной воды.
- А где Арнольд? - нетерпеливо перебил ее Корнелл. - Куда он ушел?
- Понятия не имею! - Мэвис размазала по щекам слезы и отпила из стакана. - Оставил записку, что скоро вернется...
- И больше ничего?
Мэвис молча кивнула головой и отхлебнула еще глоток, продолжая играть свою роль.
Ширли наклонилась к ней, обняла за плечи и тихо сказала:
- Осторожно, Джерри, у нее шок... Корнелл взглянул на Мэвис с убитым видом и спросил:
- А как быть с моим шоком? Куда подевался этот проклятый Ходкисс?
- А почему вам так хочется узнать, где находится мистер Ходкисс, молодой человек? - раздался сзади зловещий вопрос, и, оглянувшись, Джерри увидел старшего инспектора Скотленд-Ярда, с которым столкнулся на улице.
- А вам известно, где он? - в свою очередь поинтересовался Корнелл.
- Да, нам известно его местонахождение, - загадочно произнес Артур Кроппер, - Если не ошибаюсь, он остановился в этом отеле?
- Да, сэр, - кивнула Ширли. - Неужели с ним что-то случилось?
Инспектор поджал нижнюю губу.
- К сожалению, должен признать, что так оно и есть. Но сперва я хотел бы узнать, почему вас так интересует этот парень. - Он вытащил свое удостоверение и с некоторым замешательством представился: - Старший инспектор Скотленд-Ярда Кроппер.
Это имя, похоже, ни на кого не произвело особого впечатления. Инспектор давно подозревал, что оно не прибавляет ему авторитета.

Предыдущая страница 5 Следующая страница


Китайский агент 6

- Кроппер? - переспросила Мэвис и, шмыгнув носом, глуповато хихикнула.
- Старший инспектор Артур Кроппер, - повторил он, подчеркивая каждое слово, как делал, наверно, уже тысячу раз. - А теперь вернемся к Ходкиссу. Итак?
- Дело в том, сэр, - начал Джерри, - что мистер Ходкисс имеет при себе одну вещь, принадлежащую мне... Он брал ее на время, так сказать, в долг, но теперь она мне понадобилась, и я пришел сюда, предполагая застать мистера Ходкисса в отеле.
- Ага, понимаю, - задумчиво произнес инспектор, покачиваясь с пяток на носки, и вдруг спросил: - Скажите, а речь случайно идет не о драгоценности?
- В некотором роде да, сэр... - не совсем уверенно подтвердил Джерри.
- А этот... Арнольд Ходкисс... Вы давно с ним знакомы?
- Мы познакомились вчера вечером, сэр...
- Угу... - разочарованно протянул инспектор.
- А в чем дело? - осторожно полюбопытствовал Джерри.
- Видите ли, юноша, у нас есть основания считать, что мистер Арнольд Ходкисс - личность, хорошо известная полиции многих стран. Профессионал высокого класса. Интересуется только драгоценностями. Нам очень повезло, что мы напали на его след. Это подарок судьбы. В своих кругах его так и называют - Король камешков. Мы чисто случайно вышли на человека по имени Арнольд Ходкисс, и тут оказалось, что его отпечатки пальцев совершенно идентичны отпечаткам пальцев Короля, которые у нас давно имеются...
- Но где же он сейчас? - нетерпеливо переспросил его Джерри. Инспектор вздохнул.
- Ну что ж, так и быть, я удовлетворю ваше любопытство. Ходкисс - у Святого Георгия, - сообщил он.
- Где? - не понял Корнелл.
- В больнице, - уточнил Кроппер. - Насколько мне известно, на Портобелло-стрит его сбила лошадь. Извозчик скрылся, и нам пока не удалось его обнаружить.
- Что с ним? Скажите, что с ним? - воскликнула Мэвис, и слезы снова потоком хлынули из ее глаз.
- Дела его обстоят весьма скверно, мисс, - неохотно признал инспектор. - Как говорят врачи, он в коматозном состоянии, и никто не может точно сказать, чем это кончится. Жаль, конечно... - Кроппер вздохнул. Ему очень не хотелось, чтобы в связи с этим делом газеты опять склоняли его имя.
- Скажите, сэр, у него был при себе небольшой сверток? - с надеждой спросил Джерри.
- Как вам сказать, молодой человек... Когда карета "скорой помощи" прибыла на место происшествия, они обнаружили Ходкисса лишь в белье, носках и ботинках. Остальная одежда - рубашка, пиджак, брюки - все куда-то исчезло. К счастью, он носил на руке браслет, как все американцы, и так нам стало известно его имя, - пояснил инспектор и добавил: - Довольно легкомысленно для человека его профессии.
Джерри вконец расстроился. Плакали десять гиней прибавки к жалованью! Дело тухлое. Он хорошо, даже слишком хорошо знал Портобелло-стрит, поскольку сам поварился в этом котле. Беднягу Ходкисса наверняка раздели зеваки. Вот и гадай теперь, у кого могли оказаться материалы секретной операции... Что-либо пытаться разузнать там - пустая затея... Это же муравейник! Кого там только ни встретишь - от мелких воришек до сливок уголовного мира...
Искать пакет на Портобелло-стрит - все равно что иголку размером с атом искать в стоге сена величиной с Эмпайр стейт билдинг. Для большинства смертных, но не для Джерри Корнелла!
Он невольно поежился. Пойти на это?.. Нет, ни за что! Даже и за лишних десять гиней в неделю!
Но что доложить шефу? Тут уж ничего не соврешь, на ходу ничего не придумаешь. Не доложит он, сообщат из полиции, и Фрей все равно узнает. Хочется ему того или нет, а видно, придется лезть в это пекло!

Через десять минут Джерри стоял в телефонной будке и прижимал к уху трубку, слушая шефа.
- Попытайся, Джерри, - вкрадчивым голосом говорил Фрей. - У тебя же там наверняка остались кое-какие связи, не отпирайся. Тебе там информацию раздобыть куда проще, чем кому-то другому. Достань эти чертовы бумаги или в крайнем случае уничтожь их! Ну, желаю - успеха, старина!
Совершенно убитый последними событиями и приказом шефа, он повесил трубку. За всю его карьеру в "Национальном страховании" это было самое паскудное дело, какое ему подсунули. Ничего более отвратительного навесить на него шеф не мог.
В его службе бывали ситуации, когда он спрашивал себя: что может быть хуже смерти? Вот и накаркал. Но делать нечего. Выбора нет, только вперед.
Вернувшись в вестибюль, он отозвал Ширли в сторону и так спокойно, как только мог, сказал ей:
- Ширли, обстоятельства изменились. Есть одно дело, которое я должен провернуть. К сожалению, подробностей не могу сообщить даже тебе. Сама понимаешь - долг и все такое прочее... Но уйти мне надо немедленно.
Ширли поняла, что перед ней стоит человек с ношей на плечах, которую он должен донести до цели. И все-таки она с тайной надеждой спросила, понимающе глядя на него:
- Можно, я пойду с тобой, Джерри?..
Он грустно посмотрел на нее и покачал головой:
- Нет, дорогая, я все должен сделать один. Оставайся здесь и присмотри за Мэвис. "Конфуций" может попытаться еще раз... - Джерри помолчал и, неуверенно улыбнувшись, добавил: - Может, мы снова встретимся, когда все это кончится...
Ширли положила свою маленькую ладошку на его большую руку и, глядя ему в глаза, ответила:
- Ступай, Джерри, я буду ждать тебя.
С отрешенным видом Корнелл вышел на улицу, прошел до угла Оксфорд-стрит и, решительно подняв руку, остановил такси. Забравшись в машину, он бросил последний взгляд в сторону "Ройял-отеля" и облизнул пересохшие губы.
Джерри Корнелл возвращался домой.

ГЛАВА 12
НОВЫЕ ИДЕИ

В гонконгском гриль-баре две зловещие фигуры низко склонили головы над тарелками с рисом, жареным по-деревенски.
- Я уверен, что документы сейчас у этого Корнелла, - пробормотал Канг-Фу-Цу. Он взял лежавшую рядом с ним на скамейке газету и показал своему собеседнику небольшую заметку:

"НЕСЧАСТНЫИ СЛУЧАИ НА ПОРТОБЕЛЛО-СТРИТ"
Человек, впоследствии опознанный как американский
турист Арнольд Ходкисс, был сбит неизвестным
извозчиком и обнаружен на месте происшествия в
одном нижнем белье. Доставленный в больницу
Святого Георгия, пострадавший скончался..."

- негромко прочитал товарищ Чанг и тихо добавил:
- Конечно же, это Корнелл подстроил несчастный случай! Башковитый парняга, ничего не скажешь! - Сатанинская хитрость англичанина приводила его в восторг.
- Да, - согласился Канг. - Боюсь, Корнелл все знал с самого начала, а когда в ресторане увидел, как я попытался установить контакт с американцем, понял, что должен добраться до Ходкисса первым... На другой день утром он под каким-нибудь предлогом выманил его из отеля, похитил и увез подальше. Потом убил, скорее всего молотком с припаянной с тупого конца подковой, а чтобы наверняка заполучить бумаги, раздел и всю одежду забрал с собой. А затем, чтобы инсценировать уличное происшествие, подкинул труп на перекрестке. Потом он вернулся в отель, где нарвался на меня и попытался бросить мне вызов, но я не стал ждать, чем это кончится...
- Умен, умен... - пробормотал товарищ Чанг.
Канг бросил на него нетерпеливый взгляд и добавил:
- И к тому же очень опасен, товарищ Чанг... Нам необходимо как-то связаться с ним и забрать у него чертежи. Потом придется его убрать. Он слишком, опасен, чтобы позволить ему жить.
- Совершенно верно, товарищ Канг, - подхватил его собеседник. - Но как к нему подобраться?
- Мне даже пробовать не стоит, - вслух рассуждал Канг. - Нужна женщина, которая очарует его, сведет с ума и сделает своим рабом...
Товарищ Чанг с сомнением посмотрел на шефа.
- Я не уверен, товарищ Канг, что в штате нашей миссии найдется такая кандидатура...
- Нам требуется человек, который получит над Корнеллом полную власть и сможет потребовать у него чертежи, а он выполнит этот приказ, потому что не сможет сопротивляться силе, - не слушая его, продолжал Канг. - Даже если она велит ему покончить с собой после того, как дело будет сделано...
Товарищ Чанг задумчиво поковырял палочкой свой рис.
- А если просто предложить ему деньги, товарищ Канг?
- Человек такого сорта может перепродать товар русским или американцам. А что можем дать ему мы? Двадцать тюков лежалого китайского нейлона из торговой миссии или двухнедельные каникулы на двоих в Пекине?
- В таком случае, товарищ Канг, нам придется обратиться к независимым агентам. А там гонорары сами знаете какие, особенно у красивых женщин...
- Мы можем неплохо заплатить... - Канг быстро прикинул в уме. - Почти сто фунтов...
- Почти? - удивился товарищ Чанг.
- Я истратил четыре фунта десять шиллингов на такси, - пояснил Канг-Фу-Цу и буркнул: - Проклятые империалистические порядки... Осталось девяносто пять фунтов десять шиллингов...
- Боюсь, что за эти деньги мы не сможем нанять достаточно красивого независимого агента... - усомнился товарищ Чанг и озабоченно нахмурился.
- Теперь многие стеснены в средствах, - успокоил его Канг. - Даже у русских нет таких денег, какие были пару лет назад. Так что наверняка найдется симпатичный агент, которому надо малость разжиться. Однако товарища Чанга это отнюдь не убедило. Он покачал головой, вздохнул и сказал:
- Я посмотрю, что удастся сделать, товарищ Канг...
- Надо сделать больше возможного! - прошипел "Конфуций". - Если мы не достанем эти документы, нас ждет позорное возвращение...
Товарищ Чанг содрогнулся. Подобный оборот дела его никак не устраивал. Это означает только одно - отправку во Вьетнам. А там - ужасные джунгли и вооруженные до зубов империалисты с их дьявольскими орудиями пыток... Лучше об этом не думать!
- Есть одна женщина... - нехотя произнес товарищ Чанг. - Одно время она работала на нас... Впрочем, трудно сказать, на кого она не работала... Но потом всех продавала...
- Кто такая? - живо поинтересовался Канг-Фу-Цу.
- Ее зовут Лили фон Берн... Говорят, перед ней мало кто устоит...
- Лили фон Берн... - пробормотал Канг, и глаза его заблестели. - Слышал, конечно. Ее знают во всех столицах, это легендарная женщина. Современная Мата-Хари. Ходили слухи, что Гитлер застрелился из-за нее, а не потому, что проиграл войну. Говорят, она спала даже со Сталиным и тоже кое-что из него выудила. В свое время была тайной любовницей товарища Мао. В ее послужном списке премьер-министры, президенты... - Канг вдруг запнулся, помолчал и с недоумением произнес: - Да, но все это было давно, и Лили фон Берн наверняка уже старуха!
- Это верно, товарищ Канг, - Чанг старался избегать взгляда шефа. - Но сейчас она живет в Лондоне... Совсем рядом... Всего пол-остановки... Она еще очень даже ничего... И, кроме того, я недавно слыхал, что у ней туго с деньгами...
- У тебя никого на примете больше нет? - нахмурившись, спросил Канг.
- За девяносто пять фунтов десять шиллингов никого, - признался товарищ Чанг.
- Ладно, свяжись с ней, - решил Канг и предупредил: - Но не отдавай сразу всю сумму!
Случайно посмотрев в окно, Канг-Фу-Цу увидел остановившееся на красный свет такси, а в нем - сидящего с мрачным видом Корнелла.
Канг вскочил на ноги и бросил своему помощнику:
- Считай, что можешь предложить ей ровно девяносто пять фунтов! Десять шиллингов понадобятся мне самому. Надо проследить за Корнеллом. Встретимся в миссии. К тому времени постарайся договориться с мадам Лили...
С этими словами он выбежал из бара и успел вскочить в проезжавшую мимо свободную машину.

ГЛАВА 13
ВОЗВРАЩЕНИЕ ДЖЕРРИ КОРНЕЛЛА

Впервые за последние семь лет Джерри Корнелл вернулся в родные места. Здесь он появился на свет, на этих улицах вырос, здесь он, внебрачный ребенок госпитальной санитарки и одного из пациентов, получил первые уроки жизни. А папаша, между прочим, узнав эту новость, дал дуба.
Здесь он играл и познавал мир, здесь познакомился с легендарными героями Ноттингемского холма. Сэм Железная Рука, Том Потрошитель и Страшила Кольер стали его друзьями. Как давно это было...
Джерри не стыдился мест своего детства, не утаивал своего происхождения. А теперь здесь стало совсем иначе, много новых лиц, хотя нравы, похоже, остались прежними, а кругом столько колоритных типов, что невольно вспоминались старые времена, полная таинственных событий жизнь Портобелло-стрит и ее окрестностей.
Не все здесь были профессиональными ворами и проститутками. Многие перебивались, продавая овощи, дешевые безделушки, и если их можно было в чем-то упрекнуть, то разве лишь в том, что они при случае приторговывали краденым. Впрочем, на Портобелло-стрит трудно было не заниматься этим бизнесом.
Этот район знали все. Задворки большого города, его помойка, где собирались отбросы общества, процветали пышным цветом все его пороки, источали зловоние все его язвы.
Но отнюдь не бедность и нищета здешних обитателей были отвратительны Джерри Корнеллу. Он старался не вспоминать о своих родственниках, которых одинаково боялся и ненавидел. Их было много, и все они представляли собой самое дно этого мирка - спившиеся жалкие воришки, мелкие мошенники, глупые, но по-своему хитрые, что позволяло им избегать многих неприятностей.
Они же гордились своим Джерри и относились к нему с почтением. Для него это тоже было невыносимо. Не потому, что ему не нравилось, когда его уважали. Просто подобное их отношение указывало на некую его причастность к ним.
В шестнадцать лет Джерри покинул эти места и осел в городе, в районе Сохо, где в барах и дешевых номерах получил среднее образование. Его учителями были представители здешней богемы; Здесь он обрел вкус к жизни, женщинам и книгам. В эти годы он работал на полулегальные рекламные агентства, киностудии и порнографические журналы. Потом занялся торговлей наркотиками, хотя сам так ни разу и не испробовал, что это такое.
Он объездил почти всю Европу и в этих вояжах открыл еще один свой талант - помимо умения пользоваться людскими слабостями и выпутываться из любой ситуации - удивительную способность к языкам. Он бегло разговаривал на дюжине европейских языков и испытывал трудности лишь с финским и сербскохорватским.
Джерри два года уклонялся от призыва в армию, а когда его все-таки упекли в казарму, сумел дезертировать. Кажется, никто в армии его не хватился.
А потом был этот прокол с партией морфия, и его замели. Тогда и раскопали, что он еще и дезертир, но вовремя подвернулось предложение "Национального страхования". Выбора не было, и он принял все условия.
И вот он снова здесь. Его шикарный внешний вид никак не напоминал о его происхождении.
Джерри попросил остановить машину возле бара, расплатился с таксистом и заглянул в заведение, чтобы пропустить для настроения пару рюмочек. Знакомых физиономий в баре не оказалось, и он почувствовал себя увереннее. Здесь не было ни Корнеллов, ни Бенсонов, ни Фитцджеральдов (последних здесь водилось так много, что казалось, будто вся Ирландия перебралась в Лондон). Особенно Корнеллу не хотелось встретить самого старшего из этого клана - Спитли Фитцджеральда. Старик так любил обниматься и у него всегда были настолько грязные руки, что потом ни одна химчистка не взялась бы привести костюм в порядок и вернуть ему первозданный вид.
Уличные торговцы уже начали сворачивать свою торговлю, закрывались ларьки и лавки.
Джерри решил, что пора заняться делом, которое привело его сюда. Чем быстрее все это кончится, тем лучше. Самое скверное, что на сей раз встречи с дорогими родственничками не избежать никак. Придется быть и радушным, и щедрым, иначе разузнать ничего не удастся.
- Джерри, старина! Привет! В этом возгласе было все - и лесть, и фальшивая радость.
Корнелл тяжело вздохнул - началось... Изобразив на лице подобие улыбки, он обернулся. Увидев, что кузен улыбается, Бенни Корнелл оторопел. Он был почти одного возраста с Джерри, но на целый фут ниже. А может, это только казалось, потому что он все время сутулился.
На нем был драный пиджак "битлз", потертые белые джинсы и дешевые сапоги на высоких каблуках. Грязные слипшиеся волосы свисали на восемь дюймов ниже воротника. Все пальцы были унизаны кольцами, которые Бенни купил, а скорее всего, наверняка спер у Вулворта.
Бенни Корнелл носил скудную бороденку и жидкие усики. Пара длинных волосин на подбородке и под носом - вот и все, что ему удалось отрастить. Большие карие глаза казались влажными и мутными. Обнаружить в них какое-то выражение было пустым занятием.
- Как твои дела? - спросил он.
- Как мои дела? - машинально переспросил Корнелл. - О, у меня все в порядке. А как ты, Венни?
Вопрос был чисто светским. Джерри хорошо знал ответ на него.
Бенни поморщился.
- Так себе, Джерри... Приятного мало... Сам знаешь, как это бывает...
Заметив на тротуаре окурок, он нагнулся, поднял его и сунул в карман, но проделал все это настолько механически, что вряд ли осознал то, что делает.
Джерри ничуть не удивился. Подбирать окурки, как, впрочем, и ковырять в носу, было едва ли не поголовной привычкой Бенсонов, Фитцджеральдов и всех его здешних родственников.
Бенни тяжело вздохнул.
- Сам-то я не могу пожаловаться. Разве что на здоровье, как обычно. Однако кое-как выкручиваюсь. На мне еще и старики висят... Работать не могут, вот и приходится...
Бенни потрогал свой нос, потом словно удивился, обнаружив его на лице, и окинув кузена оценивающим взглядом, огляделся по сторонам.
Деловая жизнь Портобелло-стрит затихала, пустели лотки, прилавки. Бенни надеялся, что у кого-то из продавцов хоть что-нибудь заваляется, закатится в укромное местечко, и никто, кроме него, не заметит пропажу. Но нынче ему явно не везло.
- В наше время всем приходится непросто, Бенни, - философски заметил Джерри, сунул руку в карман и нашарил там две монеты. Для Бенни Корнелла этого было более чем достаточно.
- Да... - неопределенно протянул он.
- Я здесь, собственно, по делу, - заговорил Джерри. - Ты, наверно, не в курсе - я работаю на одну страховую контору...
- Неужели? - оживился Бенни.
- Сегодня тут у вас на Портобелло-стрит извозчик наехал на одного парня... - продолжал Джерри. - Ты об этом что-нибудь слышал? Кто его сбил?
Бенни отлично расслышал звон монет в кармане двоюродного брата и, не задумываясь, загнал бы ему информацию, если бы что-то знал. Но рискнуть стоит.
- Как тебе сказать... - нерешительно начал он. - Сам я ничего не знаю, но могу вывести тебя на одного типа, которому, как мне сдается, кое-что известно...
Сведения стоили полкроны, но Джерри протянул обе монеты.
- Ладно, так и быть. Слушай, Джерри. Старый Горшок раззвонился в баре, что они, дескать, еще пожалеют...
Поблизости был только один бар, где Старый Горшок частенько просиживал за кружкой пива - "Портобелло Кастл" - и где его почти наверняка можно было застать и сейчас.
- Благодарю, Бенни! - Джерри приветливо махнул рукой, прощаясь с кузеном, и двинулся дальше.
На Портобелло-стрит было много баров, но "Кастл" был самым большим из них. Подойдя к нему, Джерри несколько помедлил, собираясь с духом, прежде чем войти.
Это было излюбленное местечко эмигрантов из Вест-Индии. Стаканов на всех не хватало, и зачастую бармен просто откупоривал бутылку и отдавал ее посетителю. Как и в каждом подобном заведении, здесь тоже были свои завсегдатаи. Старый Горшок - один из них. Скорее всего, он ничего не видел и не знает, но проверить на всякий случай надо.
Музыкальный автомат играл "Голубой блюз". Ямайцы в пестрых куртках, клетчатых рубашках и широких галстуках потягивали пиво, лениво болтая.
Было еще довольно рано, однако Старый Горшок уже сидел в своем углу. Появляться раньше всех и уходить последним - в этом был весь Старый Горшок. Такое прозвище он получил потому, что по сей день питал пристрастие к одной и той же посудине, а вовсе не из-за того, что у него были не все дома.
Джерри уже направлялся к его столику, но тут услышал голос, который несомненно принадлежал кому-то из клана Корнеллов:
- Кого я вижу, черт возьми! Да ведь это же наш малыш, которого я еще вчера качал на коленке!
Так и есть... Это дядюшка Перси... Джерри судорожно сглотнул слюну, подавляя подкатившую к горлу тошноту.
Дядюшка Перси расположился в углу у двери, и потому Джерри не сразу его заметил. Старик был родным братом матери. Такое же длинное, как у нее лицо, те же манеры. Давно небритый подбородок оброс седой щетиной, на кончике носа висела прозрачная капля, большие выцветшие глаза слезились. На грязной лысине лепешкой сидела засаленная кепка. Одет он был в старый драный плащ, под которым виднелись какие-то дырявые шерстяные одежки.
Джерри вздохнул. "Опять..." - грустно подумал он, выискивая в углах кармана еще одну монету. В конце концов, может, и она будет потрачена не зря. Но вначале Старый Горшок.
Старик сидел на своем обычном месте в неизменном коричневом, видавшем виды пальто, такого же цвета фетровой шляпе, кофейном пиджаке, потертых на коленях коричневых брюках и ботинках.
- Привет, Горшок, - подходя к нему, сказал Джерри. - Как дела?
- Пошел прочь! - огрызнулся тот, поглубже забиваясь в угол.
- А я-то хотел тебя угостить, - продолжал Джерри. - Как ты насчет чего-нибудь покрепче?
Старый Горшок недоверчиво зыркнул на него.
- А-а, один из Корнеллов, как я погляжу! И который же?
Джерри невольно сжал кулаки, но приходилось сдерживаться.
- Джерри, - нехотя буркнул он. - Ты меня помнишь? Я теперь неплохо устроился.
- Оно и видно! - хихикнул Старый Горшок. - Ладно, неси сюда пинту и выкладывай, чего надо!
Джерри заказал пинту вермута и принес старику.

Предыдущая страница 6 Следующая страница


7 Майкл Муркок

- Говорят, ты видел, что там нынче стряслось на перекрестке, - сказал он.
- Ага, - согласился Старый Горшок и тут же переспросил: - Где, ты говоришь?..
- Перекресток Портобелло-стрит и бульвара Колвилл.
- Угу, Корвелл, - замахал головой Горшок. - Шпиона корейского сбили...
- Корейская война давно закончилась, - нетерпеливо перебил его Джерри. - Много лет назад...
- Правда, что ли? - удивился Горшок.
- Ну, так что ты там видел?
Старик забормотал что-то маловразумительное. Джерри пожал плечами, махнул рукой и вернулся к столику дядюшки Перси.
- Ну как, дядюшка Перси? - спросил он, устраиваясь напротив.
Можно не сомневаться, что добрая половина сидящих здесь знает, что случилось нынче и кто сбил Ходкисса, но точно так же можно утверждать наверняка, что никто из них ничего не скажет. Если на кого-то и можно надеяться, то лишь на людей, подобных его родичам, то есть опустившихся на самое дно. Но даже они, опасаясь всеобщего осуждения, не рискуют развязывать языки. Значит, надо быть поосторожнее, чтобы никто не подслушал.
Но дядюшка Перси тоже ничего не знал. Что теперь? Все мысли Джерри были заняты исключительно этим, а дядюшка, которого одолели сантименты, вдруг ударился в воспоминания о детстве любимого племянника. Но тому меньше всего на свете хотелось обсуждать подобные вопросы. К тому же дядюшке вдруг стукнуло в голову называть его Ником - так звали рано умершего младшего брата Джерри.
Корнелл смирился с тем, что, видать, придется идти на Талбот-стрит, где в одном из просторных подвалов обитала большая часть Корнеллов. Конечно, это будет пренеприятнейшая процедура...
Там живут пятеро его сводных братьев и сестер. Мать умерла несколько лет назад. В битком набитом подвале этого почти никто не заметил. Вместе с ней подохла и жившая там же собака. Она так и пролежала несколько месяцев в углу, пока не нагрянула санитарная инспекция с очередной проверкой.
Джерри вышел из бара и направился к Талбот-стрит. Это была довольно симпатичная на вид зеленая улочка. За деревьями скрывались невзрачные фасады старых облупленных домов.
Вечерело. На загаженной птицами и бродячими собаками мостовой играли детишки. У парадных, сидя на скамейках и старых ящиках, судачили кумушки. По улице туда и обратно медленно ездили машины, водители которых искали развлечений. На стенах висели объявления:

"БОЛЬШАЯ ЧЕРНАЯ КУКОЛКА УСЛАДИТ
ВАШ ОТДЫХ*.
"ГУВЕРНАНТКА ИЩЕТ РАБОТУ".
"ПРОДАЕТСЯ ФРАНЦУЗСКАЯ ГОНОЧНАЯ
МАШИНА".
"ИЩУ РАБОТУ НА НЕПОЛНЫЙ ДЕНЬ.
СПРАШИВАТЬ РЫЖУЮ ЛЕДИ".

Все как обычно.
Лишь крадущаяся от дерева к дереву странная фигура нарушала привычную картину.
"Конфуций" утвердился в мнении, что Корнелл - шеф целой преступной шайки, которая, кроме всего прочего, при случае промышляет и секретными документами. Он сам видел, как англичанин встречался со своими людьми, давая им указания или выслушивая отчеты, и начал побаиваться за свою жизнь. У этого Корнелла глаза и уши повсюду. Возможно, он уже знает, что за ним следят...
Наконец Канг-Фу-Цу увидел, как Корнелл по щербатым ступенькам спустился в какой-то темный подвал. Возможно, у него здесь штаб, а может, всего лишь одна из многих явочных квартир.
Напротив дома Канг заметил парочку таксофонов. Весьма кстати! Можно, не рискуя упустить Корнелла, связаться с Чангом. Ему повезло еще больше - один из телефонов работал. Фантастическое везение в этих трущобах. Трижды его соединили не с тем номером, однако в конце концов с миссией связаться все-таки удалось.
Оказалось, что у Чанга тоже кое-что выгорело. Мадам Лили фон Берн потребовала десять фунтов аванса и заявила, что готова немедленно приступить к делу с тем, что остальную часть гонорара она получит в случае благополучного исхода.
Канг велел помощнику прибыть на Талбот-стрит и сменить его. Если Корнелл или кто-нибудь из его шайки обнаружит слежку и захочет убрать "хвост", будет лучше, если этим "хвостом" окажется не он, резидент...

ГЛАВА 14
В РОДОВОМ ГНЕЗДЕ

В фамильном подвале Корнеллов, концентрация зловония была столь мощной, что могла свалить с ног человека к ней непривычного. Потому, наверно, и обходили его стороной и полиция, и судебные исполнители, и благотворительные общества, и даже домовладелец, который давно уже махнул рукой на этих своих жильцов. Но Джерри был Корнеллом, он здесь вырос. И потому, решительно толкнув дверь, висевшую на одной петле, он шагнул в темноту.
Здесь не было ни электричества, ни газа. Берлогу Корнеллов освещали стеариновые свечи и печка, на которой готовили еду и возле которой обогревались в зимние холода.
За последние пять лет их шесть раз показывали по телевизору, фотографии Корнеллов печатались в "Дейли Экспресс", "Дейли Телеграф", "Морнинг Стар", о них трижды писали "Тобис" и "Кенсингтон Пост", два раза - журнал "На помощь!", один раз - "Трибюн", "Дейли Миррор", "Своими глазами", Кристофер Дог в своей колонке "Правдивые истории" и даже еженедельник "Филмз" (их снимали для какого-то документального фильма, но потом кадры о Корнеллах вырезали, настолько отвратительно все это выглядело). Корнеллов упоминал "Словарь сленга и малоупотребительной лексики" ("он СКОРНЕЛЛИЛ у бедной старушки последний пенни"). Восемь раз о них писала в больших статьях "Гардиан".
Короче говоря, Корнеллы были притчей во языцех. Иногда им даже удавалось заработать на этом, продавая охотникам за "гвоздевым" материалом кусок отменной лондонской нищеты. Они настолько свыклись со своим прозябанием, что по-другому жить уже не хотели, да, наверно, и не смогли бы.
От Корнеллов, Бенсонов, Фитцджеральдов была еще одна небольшая, но существенная польза. Когда отцов города, будь они консерваторами или лейбористами, спрашивали, почему те не спешат очистить окраины Лондона от вонючих трущоб, они обычно отвечали: "Эти люди не желают жить иначе".
Корнеллы были знамениты. О них знали все социальные службы. За последние два десятилетия не вышло ни одного социологического труда, ни единой статьи, в которой бы так или иначе не упоминалось их семейство.
Освоившись в темноте, Джерри любопытным взглядом окинул помещение, констатировав, что старые стены наконец-то расстались с остатками обоев. В остальном же здесь практически ничего не изменилось.
Дома были не все члены семейства. В углу, возле телевизора, который, кажется, никогда не работал из-за отсутствия электричества, сидела тетушка Норма. Это была женщина лет сорока, выглядевшая на все шестьдесят, и с умом десятилетнего ребенка. На коленях она держала младенца. То ли своего собственного, то ли последнего внука (у нее было несколько взрослых детей).
Обычно юных Корнеллов отнимала социальная опека, но старшие ухитрялись оставлять себе одного-двух из каждого помета, чтобы потом были основания выклянчивать разные пособия.
Рядом с тетушкой Нормой сидел, потягивая прямо из бутылки дешевое вино, Хьюго Корнелл - сводный брат Джерри. От Бенни он отличался только голубыми глазами и поредевшими на макушке светлыми волосами. На нем был старый, весь в трещинах, пиджак из искусственной кожи, вместо рубашки - пижамная куртка, синие матросские штаны, не иначе как снятые с пьяного моряка.
Справа у стены стоял буфет - старый, уродливый, облупленный, неизвестно как сюда попавший. Вместо одной ножки его подпирала старая пустая банка из-под пива. На полках валялись заплесневелые объедки, жестянка с остатками жареной фасоли, чашки, миски, грязные тряпки, пластиковые фигурки животных, ярмарочные призы, стопка старых газет, битые грампластинки, щербатое зеркало и две пожелтевшие фотографии в источенных жучками рамках. Их тоже подобрали на улице. На них не польстились даже старьевщицы, которые, как крысы, шныряли вдоль Портобелло-стрит и подбирали все, из чего можно было извлечь хоть какую-то пользу. Этот район был последним, где они еще водились. Они выползали из своих нор после того, как последние туристы возвращались в свои отели, прижимая к груди викторианские рукомойники.
Если муниципалитет когда-нибудь все-таки решит покончить со здешними трущобами, он тем самым оставит без будущего Диану - сестру Джерри, которой после того, как ее тело перестанет интересовать даже самого отпетого забулдыгу, придется заняться ремеслом старьевщицы.
Диана отдыхала в старом плетеном кресле, листая журнал, куча которых валялась тут же на полу. На обложке был изображен солдат в сапогах и русской форме, но с нацистской свастикой на гимнастерке. Он хлестал плетью трех пышнотелых девиц в драных бикини. Надпись под картинкой гласила: "Красные садисты и их сексуальные оргии".
Беззвучно шевеля губами, Диана читала пояснительный текст. Ей исполнилось девятнадцать, ростом она была чуть выше пяти футов. Прическа ее напоминала некое подобие "полупажика". На девушке был белый хлопчатобумажный джемпер, синтетическая юбка и голубые босоножки.
Джерри почувствовал себя лучше, когда убедился, что дома больше никого нет. Бары открыты весь вечер, и все, кто в состоянии передвигать ногами, сидят там.
- Привет, Диана, - сказал он. - Как поживаешь?
Диана оторвалась от журнала и удивленно взглянула на брата. На ее лице лежал толстый слой косметики.
- О, Джерри! Привет! А что ты тут поделываешь?
Вопрос уместный. Корнеллы знали, что без крайней нужды никто не рискнет совать нос в их обиталище.
Джерри повторил историю о страховой компании и несчастном малом, которого кто-то сбил на Портобелло-стрит. При этом он намекнул, что фирма могла бы заплатить за любую достоверную информацию об этом происшествии.
Тетушка Норма перестала баюкать младенца, а Хью отставил бутылку и насторожился.
- Жаль... - вздохнула Диана. - Если бы я знала...
Хьюго в сердцах сплюнул на пол.
- Дьявол! Какой шанс накрылся...
- А я нынче никуда не выходила, - сказала тетушка Норма и, переложив младенца на буфет, принесла из темного угла картонную коробку, служившую люлькой. - Весь день дома просидела...
Неужто опять не повезло и снова деньги на ветер?..
Джерри развернулся, собираясь уходить, пока домой не заявились остальные родственники или эти не начали приставать. Но было уже поздно.
- Джерри... - почти хором проговорили все трое.
- ...я долго болела... - сказала Диана.
- ...в одном месте на меня натравили собак... - пожаловался Хью.
- ...малышке хоть немного, не мне... - попросила тетушка Норма.
Мелочи у Джерри больше не было. Он нехотя вытащил из кармана фунтовую купюру и, положив на стол, буркнул:
- Поделите на троих... Все трое подозрительно взглянули друг на друга.
- Я сбегаю в молочную и разменяю, - вызвалась Диана, вставая и одергивая юбку на мальчишеских бедрах.
Хью торопливо отодвинул бутылку.
- Не беспокойся, - возразил он. - Мне все равно надо на улицу...
- А я как раз собираюсь в лавку за сигаретами! - торжествующе заявила тетушка.
Норма, метнулась к столу и схватила деньги. Диана и Хью разочарованно вздохнули.
Диана посмотрела на Джерри, обтянула джемпером плоскую грудь и кокетливо, как ей, наверно, казалось, наклонила голову.
Джерри почувствовал, как желудок его шевельнулся.
- Ты неплохо зарабатываешь, Джерри, - восторженно заметила Диана. Как и все Корнеллы, она тоже считала, что зарабатывать деньги можно, лишь попрошайничая, жульничая по мелочам или выходя на панель.
- Не жалуюсь... - буркнул Джерри и снова повернулся к двери.
- А тебе не хочется угостить меня выпивкой? - спросила Диана.
Джерри готов был бежать отсюда без оглядки, но в дверях столкнулся со своим сводным братом, чудаковатым Френком.
- Тысяча извинений! - глуповато улыбнулся тот.
Из всех Корнеллов Френк был единственным относительно прилично одетым человеком. Кроме Джерри, конечно. На нем был твидовый пиджак и брюки от другого костюма, яркая рубашка и такой же галстук. Волосы были обесцвечены перекисью, а на губах виднелись следы помады. Во всем остальном он был самым настоящим Корнеллом.
- Ну, скажу я тебе, - прошепелявил он, хлопая коровьими ресницами. - Выглядишь ты чертовски сногсшибательно, Джерри!
Тот вздрогнул.
- Погоди, дорогой, не спеши, - продолжал Френк, вяло пожав ему руку. - Кстати, вы все не слыхали, каких дел натворил этот старый дурень Себ О'Рейли? Нынче утром на перекрестке Портобелло-стрит и бульвара Колвилл наехал на какого-то китайца, который бегал почти голышом, а одежду нес в руках, да потом под шумок еще и спер манатки пострадавшего! Вот до чего народ докатился!
Френк собирался попросить взаймы немного денег, но Джерри уже был на улице.
Тетушка Норма, Хью и Диана с презрением взглянули на Френка. Поняв, что совершил какую-то промашку, тот попытался защищаться:
- Что я такого сказал?
Но все молчали. Наконец тетушка Норма изрекла, словно произнося приговор:
- Ты глупый Корнелл, Френк...

ГЛАВА 15
НАРУШЕННЫЙ СОН СТАРЬЕВЩИКА

Поймав такси, Чанг прибыл как раз вовремя - Корнелл вышел из подвала на улицу. Времени оставалось только на то, чтобы передать товарищу Кангу деньги и поспешить вслед за англичанином.
Канг сел в машину и назвал шоферу адрес, который был у него записан на клочке бумаги. "Конфуций" был так доволен, что выбирается из этих кошмарных трущоб с их не менее ужасными обитателями, что почти не думал о предстоящих расходах.
На бумажке было наспех нацарапано:
"Лили фон Берн", а затем рукой Чанга дописан адрес. Отставная секс-львица жила неподалеку - на Датч-Парк авеню. Это хоть и совсем рядом с Портобелло-стрит, но уже в совершенно ином мире - элегантном и богатом.
Надо хорошенько продумать западню. Корнелл, как и все они здесь, развратный тип и наверняка неплохо разбирается в женщинах, машинах и вине. Надо посмотреть, что может предложить мадам Лили, и обсудить с ней подробности.

Солнце уже садилось, когда Джерри Корнелл подходил к "приличным кварталам" - так назывался островок благополучия, расположенный возле станции метро в самом конце Портобелло-стрит. Все эти аккуратные односемейные домики когда-то были построены для рабочих, но теперь, спустя десятилетия, каждый из них стоил больше десяти тысяч фунтов.
Дальше начинались трущобы в полном смысле этого слова - полуразрушенные, обреченные на снос развалюхи, над которыми в разные стороны протянулись бетонные ленты поднятых над землей автострад, транспортные развязки. Возможно, в будущем они и вовсе скроют от глаз людских и Всевышнего этот забытый всеми кусочек ада на земле.
Не доходя до первой живой изгороди, Джерри свернул в заброшенный двор, облюбованный старьевщиками под склад своей добычи. Таких местечек здесь было немало. Во дворе могут хозяйничать один или несколько старьевщиков. Как правило, в каждом из них есть конюшня, где содержатся лошади. Собранный хлам сортируется в зависимости от ценности и возможности кому-нибудь его сбыть. Это и железный лом, и старая мебель, и поношенная одежда, а также игрушки и книги.
По обыкновению хозяева живут недалеко от своих дворов, ну а те, у кого дела идут получше, стремятся поселиться в местечке поприличнее.
Себастьян О'Рейли делил апартаменты с Брендой, вернее, она делила с ним свои - они вдвоем жили в стойле Бренды.
Старый Себ О'Рейли был почти знаменит в этих местах. Джерри знал его с детства, но вспоминал с отвращением, как всё и всех здесь.
Несмотря на позднее время, во дворе еще копошился какой-то тип, сортируя дневную добычу. Он был еще сравнительно молод, в замызганной матерчатой кепке, давно утратившем первоначальный цвет свитере, грязном кожаном фартуке и старых фланелевых брюках. Он подозрительно покосился на Джерри и неприветливо буркнул:
- Кто такой? Чего надо?
- Приятеля одного ищу, - объяснил Джерри. - А старина Себби что, уже на боковую отправился?
- Ага, с полчаса назад... А ты, сдается, не шибко смахиваешь на его дружка...
Не обращая, внимания на эти слова, Джерри прошел в конюшню. Бренда дремала, лежа на подстилке. Привалившись к ее теплому боку, с блаженной улыбкой на хитрой ирландской физиономии, спал Себби.
Рядом с ним валялась пустая бутылка из-под виски.
Джерри прикрыл за собой дверь, с удивлением обнаружил на стене выключатель и зажег свет. Тусклая лампочка осветила тесное стойло. Старик что-то промычал сквозь сон, но не проснулся.
Минут десять Джерри безуспешно пытался растолкать Себа, но тот лишь раздраженно отпихивал его и продолжал спать. Наконец Джерри махнул рукой на эту затею и решил, что раз уж так вышло, лучше самому поискать здесь узел с одеждой Ходкисса. Обшарив все углы, он так ничего и не обнаружил, кроме еще двух пустых бутылок; Даже в карманах у старьевщика ничего не оказалось.
Приоткрылась дверь, и заглянул второй старьевщик;
- Пора запирать ворота, - сказал он и, кивнув на спящего Себа, спросил: - Что, добудиться не можешь?
Джерри покачал головой и вздохнул.
- Жаль... Я хотел у него кое-что купить...
Молодой старьевщик оживился.
- Правда, что ли?
- Кое-что из его утренней добычи... - добавил Джерри.
Парень ехидно ухмыльнулся.
- Ну, тогда тебе не повезло, приятель! Часика два назад старик спустил весь груз... Сам видишь, три бутылки выдул...
- А кому загнал-то? - осторожно поинтересовался Джерри.
Парень пожал плечами.
- Черт его знает! Какому-нибудь перекупщику, наверно... Но не из здешних. - Он помолчал и добавил: - Послушай, парень, мне пора запирать на ночь все это хозяйство. Приходи-ка лучше завтра. К утру старик очухается, вот у него и узнаешь. Никуда он не денется, пока я ворота не открою.
- А когда ты открываешь? - спросил Джерри.
Его собеседник поскреб в затылке.
- Завтра у нас воскресенье, так? Стало быть, часа в три, не раньше.
- Я так долго ждать не могу! - возразил Джерри.
- Придется, приятель. После трех бутылок старика не разбудит никто и ничто.
Джерри почувствовал, что начинает терять терпение. Опять тупик! Придется ждать до завтра... Шеф, конечно, будет недоволен, но для него можно сочинить что-нибудь правдоподобное. Едва ли китайцы ближе к цели, чем он. Даже если чертежи окажутся у случайного человека, тот наверняка охотнее сговорится с англичанином, нежели с ними.
Успокоив себя таким образом, Джерри покинул стойло Бренды и старого Себби О'Рейли и направился к воротам.
- Тебя не интересуют непристойные книжки? - вдруг тихо спросил его провожатый. - Могу предложить парочку...
- Что за книжки? - нехотя поинтересовался Джерри.
Старьевщик оглянулся по сторонам и вытащил из-под своих лохмотьев две замусоленные книжки.
- По десять шиллингов... только для тебя, - шепнул он и хихикнул: - Тут такие штучки...
Джерри взял книги и полистал их. Затрепанный экземпляр "Долины кукол" и такой же альбомчик с дешевой похабщиной. Он презрительно усмехнулся и вернул обе.
- Нет тут ничего интересного, старина.
- Много ты понимаешь! - оскорбился парень и сунул книжки за пазуху.
Он отпер ворота, выпуская Джерри на улицу.
- Хитрый ты, дружок, - заметил Джерри, - но глупый...
- Уматывай подобру-поздорову, пока ноги носят, - огрызнулся старьевщик. Джерри махнул рукой на прощанье.
- Пока, приятель!
- Топай, топай, да гляди, чтоб не подкорнеллили где-нибудь по дороге! - буркнул парень.
Джерри невольно поморщился и устало поплелся обратно. На улице уже было темно, стало прохладнее. Где-то недалеко в темноте закричала женщина. На самой высокой ноте крик оборвался. Джерри почти не обратил на него внимания. На Портобелло-стрит этим никого не удивишь.

ГЛАВА 16
"КАК НАСЧЕТ МЭВИС?"

Добравшись до станции метро, Джерри решил позвонить в контору, чтобы доложить шефу, но Фрей уже ушел домой. До понедельника его на службе не будет.

Предыдущая страница 7 Следующая страница


Китайский агент 8

Джерри вдруг почувствовал себя всеми преданным и брошенным. События нынешнего дня выбили его из колеи. Надо было как-то расслабиться, восстановить форму, обрести уверенность в себе. Был еще один телефон, по которому он мог связаться с шефом в любое время. Может, позвонить и поговорить с Фреем по душам, не церемонясь?
Подумав немного, Джерри решил, что лучше будет вернуться к Ширлн. Он оставил ее в "Ройял-отеле" присмотреть за Мэвис. Эти несколько часов показались ему вечностью. Всё ли там у них в порядке?
Он взял билет и прошел на перрон, все еще не замечая Чанга, который из последних сил тащился за ним, проклиная свое плоскостопие и непоседливого англичанина, которому стукнуло в голову ехать подземкой. Товарищ Чанг не любил поездов метро.

В отеле Джерри узнал, что Ширли ушла вместе с Мэвис. Они оставили адрес Мэвис и телефон.
Джерри позвонил Ширли и предупредил, что будет через час.
- С тобой ничего не случилось, дорогой? - взволнованно спросила она. - У тебя голос какой-то странный... Было очень трудно?
- Сущий ад... - честно признался Джерри.
- Я же чувствую, что тебе довелось пережить что-то ужасное, - подхватила Ширли. - Но с тобой, надеюсь, все в порядке?
Ее голос был таким мягким, в нем было столько участия и сочувствия, что слова прозвучали почти неестественно.
В другой раз Джерри, наверно, насмешливо ухмыльнулся бы или раздраженно поморщился, но в эту минуту слова Ширли и тон, которым она с ним говорила, показались ему успокаивающей музыкой.
- Все будет в норме, Ширли, вот увидишь, - мягко сказал он, прижимая к уху трубку.
- Я буду ждать тебя, - пообещала Ширли. - Приезжай поскорее,
Когда он направлялся к выходу, навстречу ему попалось симпатичное создание - официантка из бара, явно ирландка. Она приветливо улыбнулась и юркнула обратно. Джерри поспешил за ней, просунул голову в приоткрытую дверь и, заметив девушку, спросил:
- У тебя есть телефон, крошка?
- Да, сэр. 7-27-78-03, - прощебетала она. И добавила: - Спросите Диану.
Джерри про себя чертыхнулся и припустил к выходу. Только таких совпадений ему не хватало!
На остановке он вскочил в подошедший автобус двенадцатого маршрута и отправился к себе домой.

Джерри Корнелл тоже жил неподалеку от Портобелло-стрит. Его уютная холостяцкая квартирка находилась в довольно фешенебельном районе Пембриф-стрит, чем он втайне гордился. Это подтверждало, что он немного преуспел в жизни в отличие от своей многочисленной родни. Правда, в силу различных обстоятельств он редко бывал здесь, как правило, только ночевал.
Денег на такси не хватало, автобусом ехать не хотелось, и Джерри рискнул воспользоваться своей машиной. Бак его автомобиля был почти полон, правда, не уплачены дорожный налог и страховые взносы за последние три месяца. Так получалось, что или времени не хватало, или денег не было. Но может, и на сей раз как-нибудь пронесет...
Джерри поднялся в свое гнездышко, обставленное в стиле, цинично названном дизайнерами "плейбой-хиппи". Добрую половину большой комнаты занимал широкий стол, на котором была разложена коллекция открыток. Их собирание было единственным хобби Джерри Корнелла.
Заскочив в ванную, Джерри наскоро побрился и на всякий случай засунул электробритву в карман. Надев пальто, он пошарил в карманах в поисках хоть каких-нибудь денег, но обнаружил всего полпенни. Взяв из ящика стола новую пачку сигарет и чековую книжку, он закурил и вышел на улицу.
Джерри спустился к гаражу, отпер его и осторожно вывел машину.
Товарищ Чанг, притаившийся в кустах желтой акации, от бессильной злости сжал кулаки. Корнелл укатил, а у него не было никакой возможности последовать за ним.
Но товарищ Чанг тотчас утешил себя: теперь он знает, где живет Корнелл, а это наверняка пригодится, когда Канг-Фу-Цу начнет операцию с участием мадам Лили.
Мэвис Минг жила в квартале Фулхем-стрит в квартире своей матери, которая исчезла пару месяцев назад с каким-то матросом. Сама Мэвис тоже была неравнодушна к морской форме. Возможно, это засело у нее в крови - ведь ее отец тоже был моряком и плавал на датском судне. Мэвис не знала об этом, но он всегда помнил ее мамашу и искал ее в барах Портобелло-стрит, когда его судно заходило в лондонский порт. В конце концов в одной из пьяных драк в "Короле Гарольде" его прирезали и закопали где-то на пустыре, но перед этим Хьюго Корнелл стащил с него штаны вместе с мелочью, которая в них затерялась.
Мэвис и Джерри никогда не узнают об этом эпизоде из биографий их родственников, но он тонкой нитью связал две семьи.
Когда вошел Джерри, она, казалось, уже совсем оправилась от пережитого потрясения и оживленно болтала с Ширли, показывая ей свои старые афиши "Стриптиз-клуба" и рассказывая о своих поклонниках. Когда ее маменька сбежала с матросом, Мэвис решила бросить стриптиз.
- Теперь я хозяйка квартиры, - говорила она, - а власти уважают людей, у которых есть постоянная работа.
Она еще ничего не успела себе подыскать, когда случай свел ее с Арнольдом Ходкиссом, и Мэвис решила, что это подарок судьбы и такой шанс упускать никак нельзя.
- Впрочем, я не уверена, что теперь он сможет на мне жениться, - добавила она.
- Теперь он обязан это сделать, - возразила Ширли и добавила: - Когда поправится...
Мэвис удивленно посмотрела на нее и переспросила:
- Ты хочешь сказать, когда он вернется оттуда? Но его же собираются посадить в тюрьму, верно? Интересно, сколько он получит?
- Я думаю, он сможет жениться на тебе и в тюрьме, - предположила Ширли.
- Я тоже так думаю, - неуверенно согласилась Мэвис.
Джерри нервно взглянул на Ширли. Его раздражала тема их беседы. Ширли налила ему чаю.
- Ты плохо выглядишь, Джерри. Выпей чайку, и тебе полегчает, - заботливо проговорила она. - Было ужасно, да?
- Да, - коротко ответил Джерри, отхлебывая из чашки. - Давай не будем об этом...
Задумчиво попивая горячий чай, Джерри оглядывал комнату. Квартира Мэвис была декорирована яркими тонами. Желто-голубой ковер, на стене картина, изображавшая ярко-зеленые джунгли, в которых степенно разгуливали индийские слоны. На мраморной каминной полке - уйма безделушек, на окнах - пестрые шторы...
Местечко ему понравилось. Джерри немного расслабился, почувствовав себя лучше. Зажить бы в такой квартирке в свое удовольствие, да чтобы рядом кто-нибудь вроде Ширли в роли жены...
Увы, это всего лишь мечта, которой вряд ли суждено сбыться. Служба, черт ее подери!.. В отставку бы отпустили, что ли?.. Оптимальный вариант - отпускают тебя сравнительно молодым, пока ты еще на что-то годишься, и назначают приличную пенсию. Джерри откинулся на спинку стула, вытянул ноги и усмехнулся про себя.
- Вот если бы его посадили в американскую тюрьму, - мечтательно произнесла Мэвис. - Мне всегда так хотелось попасть в Америку...
Ширли заметила состояние приятеля, но неверно его истолковала.
- Что случилось, Джерри? У Ходкисса оказалось что-то интересующее нашу фирму?
Помня о присутствии Мэвис, Джерри был осторожен.
- В общем... Утром он все забрал из сейфа. Управляющий это подтвердил. Потом очевидцы видели, как он направлялся в парк. Удалось установить, что на Портобелло-стрит его сбил пьяный извозчик, Ходкисса обнаружили полураздетым, одежду кто-то украл. Можно предположить, что и пакет тоже. Следов никаких нет и ноль шансов выйти на человека, у которого оказалась украденная одежда Ходкисса.
- Наверно, они уже у китайца, - предположила Ширли.
Джерри нетерпеливо поморщился.
- Да нет! Зачем им в таком случае потребовалось похищать Мэвис?
- Пожалуй... Кто же тогда?..
- В том районе много старьевщиков... Они собирают тряпки, кости, лом и все такое... Вот один из них и стибрил одежду Ходкисса. Во всяком случае, он был последним, у кого ее видели. Теперь мне надо узнать, кому он ее загнал.
- Ты думаешь, пакет все еще там?
- Все зависит от того, насколько сильная жажда мучила старого Себби О'Рейли, когда он продавав свой товар. Если торопился, значит, у нас сохраняется шанс... - Джерри допил чай и улыбнулся. - Благодарю, дорогая, чай отличный. - Помолчав, он добавил: - Я хотел с ним встретиться и даже побывал у него, но увы, никаких следов пакета! Завтра начну искать перекупщика...
Мэвис вдруг расплакалась. Кажется, она не могла существовать без всеобщего внимания.
- О, мой дорогой бедный Арни!.. - запричитала она.
- Как он, кстати? - тихо спросил Джерри. - Вы в больницу звонили?..
- В сознание не приходил, - так же тихо отозвалась Ширли. - Но говорят, что выкарабкаться может...
- Все будет в порядке, - успокоил их Джерри. - Надеюсь, скоро он вернется и поможет мне связать кое-какие нити. Китаец наверняка носится по городу, ищет пакет. - Джерри поставил на стол пустую чашку и блюдечко. - Ну, мне, пожалуй, пора...
Ширли взглянула на него из-под длинных ресниц.
- Что ты... собираешься делать сейчас? - спросил Джерри.
Ширли догадывалась, что он имеет в виду.
- А как же Мэвис? - неуверенно спросила она. - Мы не можем оставить ее одну, когда вокруг эти китайцы...
Мэвис тем временем продолжала рыдать. Джерри протянул руку и погладил ее по голове.
- У меня есть свободная комната, - сказал он. - Ты не хотела бы составить нам компанию, Мэвис? Ширли тоже будет вместе с нами. Верно, дорогая?
- О да, - с радостью согласилась Ширли. - Если это будет удобно...
Она заметно оживилась. Волосы ее растрепались, глаза блестели... События последних двадцати четырех часов очень изменили ее.
- Пожалуй, там я буду чувствовать себя спокойнее... - Мэвис перевела взгляд на Ширли и Джерри, потом обратно и добавила: - Если вы уверены, что я вам не помешаю...
- Ну что ты, конечно, нет! - воскликнула Ширли.
Джерри встал.
- В таком случае собирайтесь и пойдем. Пока Мэвис укладывала сумку, Джерри обнял Ширли, прижал к себе и поцеловал. Он нуждался в ней, чтобы поскорее забыть всех Корнеллов. Ширли обвила его руками за шею и тоже прижалась к нему. Ей казалось, что они не виделись давным-давно.
Джерри вдвое против положенного превысил скорость, на одном из перекрестков проскочил на красный свет. Ему не терпелось поскорее оказаться дома, в своем гнездышке.

ГЛАВА 17
СЛЕД

Когда Мэвис была наконец устроена в свободной комнате, Джерри и Ширли уединились в соседней.
Здесь стоял компактный диван-кровать, туалетный столик, на стенах висело несколько книжных полок. На полу лежал толстый вишнево-красный ковер. На окне висели красные шторы.
Они в нерешительности стояли возле дивана.
- Вчера было просто восхитительно! - шепнула Ширли.
- О да... - согласился Джерри и выключил свет.
Где-то далеко, прогрохотал поезд и тревожно загудел перед входом в тоннель. По улице с ревом пронесся спортивный автомобиль, а ночное небо вспорол пассажирский лайнер, заходящий на посадку в аэропорт Хитроу.
За окнами начинало светать, когда Джерри и Ширли уснули. Проснувшись в полдень, они поняли, что отдохнули просто отлично. И совсем забыли, что в соседней комнате, уставившись в потолок, лежит так и не уснувшая этой ночью Мэвис. Лежит и вслушивается в каждый звук, удивляясь и завидуя...

На кухне Джерри приготовил кофе. Кофе да еще омлет - это было все, что он мог приготовить более-менее прилично...
Ширли сидела за столом, накинув на плечи его халат. На лице ее блуждала таинственная улыбка. Она молчала, не сводя с Джерри восхищенного взгляда.
В дверь постучали, и на кухню заглянула Мэвис.
- Это я, - сообщила она, мило улыбаясь. - Можно и мне к вам?
Все трое уселись за столом и принялись за кофе. Наконец Джерри взглянул на часы и сказал:
- Мне пора.
Ему не хотелось еще раз встречаться с родственничками, и он решил, что поедет на своей машине.
Ворота были открыты, Джерри въехал во двор и остановил машину перед конюшней.
Себастьян О'Рейли зевал и потягивался, стоя на пороге. Бренда что-то аппетитно хрумкала, засунув морду в висевший у нее на шее мешок, и презрительно косилась на хозяина.
- Привет, Себби! - сказал Корнелл. - Ты меня помнишь? Я - Джерри Корнелл...
Старик явно не узнавал его. Он растерянно моргал и озирался по сторонам, словно пытаясь понять, с чего это вдруг к нему пристал богато одетый молодой джентльмен.
- Да, сэр... э-э-э... смотря что вам нужно, сэр...
- Это я, Джерри Корнелл! Да ну же, Себби! Я тебя с детства знаю!
- А-а, Джерри Корнелл... - пробормотал старик. - Вас теперь совсем не узнать, сэр... Даже не верится, что вы один из этих... - он запнулся, испуганно взглянув на Джерри, а тот горько усмехнулся: даже такой конченый тип, как старьевщик Себастьян О'Рейли, с презрением отзывается о Корнеллах.
- Я слышал, у тебя вчера был удачный день, - заговорил Джерри. - Ты выгодно сбыл свою дневную добычу...
Старик почесал лохматую голову и нахмурился. Память у него была уже не та, что прежде.
- Да... - неуверенно протянул он и повторил: - Да...
- Это было ближе к вечеру, - напомнил Джерри.
- Ага, сэр, припоминаю... Кажется, так все оно и было, как вы говорите... - Он оглянулся, увидел на полу пустые бутылки и повторил: - Сдается, так оно и было... Люблю, грешным делом, выпить бутылочку в субботу вечерком...
- У меня нашлась бы бутылка и на воскресенье, - забросил приманку Джерри.
Лицо старика просветлело, он мечтательно поскреб щетину на подбородке.
Джерри понял, что на него можно поднажать.
- Ты помнишь, кому продал груз? - спросил он.
- Как вам сказать, сэр... Джерри... Наверняка-то я сказать не могу... Торопился очень... - Старик помолчал и огорченно вздохнул. - Нет, не помню.
Джерри достал из кармана фунтовую купюру.
- Целый фунт, Себби, если вспомнишь...
Старик хитро прищурился.
- Во вчерашнем грузе было что-то такое, что вас интересует, сэр?
Джерри решил разыграть следующую карту.
- Да, было, Себби. Одежки, которые ты подобрал на перекрестке Портобелло-стрит и бульвара Колвилл после того, как сбил там беднягу китайца.
О'Рейли ненадолго задумался, а затем протянул руку к деньгам.
- Кажись, это Билли Тиллет... Благодарю вас, - торопливо пробормотал он, пряча банкноту. - Думаю, сэр, вы не станете болтать лишнего насчет этого дела...
Джерри покачал головой.
- Конечно, нет, старина, если только ты не ошибся насчет Билла... Билли Тиллет с Латимеро-стрит, верно?
- Да, сэр, он самый, - подтвердил О'Рейли.

В этом районе покупали и продавали всё подряд, причем сделки заключались так быстро, что в течение дня одна и та же вещь могла раз десять перейти из рук в руки, так что проследить ее путь было практически невозможно.
Джерри надеялся, что Тиллет привез добычу к себе во двор и там оставил ее на ночь. У него тоже было свое хозяйство, хотя существовать ему, как и другим соседским дворам, осталось недолго - здесь будет строиться новая автострада. Билл ночевал в хибаре рядом со своими сокровищами.
Латимеро-стрит выглядела так, словно никогда не знавала лучших времен. По ней тянулись старые угрюмые дома, бесконечные серые унылые заборы, огороженные листами ржавой жести дворы старьевщиков.
Джерри втиснул свою машину между двумя разбитыми "фордами", вышел и позвонил. Открыл ему сам Билли Тиллет. Это был довольно опрятно одетый и чисто выбритый человечек. Его сухонькая физиономия напоминала любопытного какаду. Увидев визитера, Билли уставился на него.
- Чем могу служить, сэр? - спросил он. - Если вы насчет спасения души и прочего в том же роде, так я вам скажу наперед, что проповедей терпеть не могу.
- Я по делу, - объяснил Джерри. - Извините, что беспокою вас в воскресенье. Вчера вы купили партию старья у Себастьяна О'Рейли, не так ли? Я хотел бы взглянуть на этот товар...
Билл заколебался.
- Ну-у... - задумчиво протянул он, глядя куда-то в сторону. - Вам так неймется? Нынче, знаете ли, выходной, и мы с супругой собрались немного погулять. Может, до понедельника обождете?
- Нет, мистер Тиллет. Это дело лучше решить не откладывая, - возразил Джерри.
- Себби подсунул мне что-нибудь не то? - подозрительно покосился на него Билл. - Или сам чужое перехватил?
- Что-то вроде того, - подтвердил Джерри. - Кстати, если я найду то, что меня интересует, вы получите неплохие деньги.
- Вот это уже дело, - обрадовался Билли. - Сейчас я схожу за ключами, а вы подождите.
Через несколько минут он вернулся и проводил Корнелла во двор за хибарой, объясняя по дороге:
- Я уж не упомню, что там от Себби, а что от других... Он хотел два фунта. Там были такие вещички, которые стоили таких денег, ну я и заплатил... Вот, все лежит в одной куче, надо еще разбирать...
Они остановились перед горой старых тюфяков, ломаной мебели, домашней утвари и прочего разнообразнейшего хлама.
Джерри с убитым видом уставился на все это добро, а Билл развел руками.
- Ищите, сэр... У вас есть полчаса времени, а потом мы с женой уходим, и я запру свое хозяйство.
Джерри вздохнул, снял пиджак, закатал рукава и принялся разбирать вчерашнюю добычу Билли Тиллета.
Спустя полчаса Билл снова заглянул во двор. Джерри разогнул ноющую спину и тыльной стороной ладони смахнул пот со лба. На нем осталась широкая черная полоса. Корнеллу не удалось обнаружить ничего, даже отдаленно напоминающего одежду Ходкисса, если не считать галстука, очень похожего на тот, который носил злосчастный американец.
Как только Тиллет появился во дворе, Джерри протянул ему свою находку.
- Этот галстук кажется мне знакомым, - сказал он, - но кроме него я ничего больше не нашел.
Билл насторожился.
- Так вы, значит, одежду ищете, сэр? - удивился он.
- Угу, - кивнул Джерри.
Билл расхохотался.
- Костюмчик был что надо, уж я в этом разбираюсь! Почти новенький и фасон модный, хотя я бы на себя такой не натянул. Да только у меня его уже нет, сэр! Я его сбыл одному парню.
Джерри сник окончательно.
- Вы его продали? - растерянно переспросил он.
- Да, сэр. А чья это была одежда? - полюбопытствовал Билли.

Предыдущая страница 8 Следующая страница


9 Майкл Муркок

Джерри, казалось, даже не услышал этого вопроса.
- А ваш покупатель, случайно, не был китайцем? - встревожился он.
- Нет, сэр, на китайца он вовсе не похож, - успокоил его Билли. - Такой же старьевщик, как и я. Увидел костюмчик и пристал... Как же его зовут-то? Совсем из головы вылетело...
Тиллет несколько минут усиленно морщил лоб, наконец щелкнул пальцами и обрадованно воскликнул:
- Кажись, вспомнил!
- Кто он? - сгорая от нетерпения, перебил его Джерри.
- Десять шиллингов мне предложил... Костюмчик, конечно, стоил побольше, но как-то ему удалось меня охмурить...
- Кто?
- Да вы все равно не знаете, сэр... Несет такое, что как у него только язык не отсохнет... Жуткий тип! - Тиллет задумчиво вытер руки о свой пиджак. - Много мне удалось повидать, но такого распутника, пожалуй, и не видел...
- Как его зовут? - умоляюще произнес Джерри.
Билл неопределенно усмехнулся.
- А кто знает, сэр? Все его называют Оборванец Эдди.
Джерри почувствовал, как сердце у него оборвалось и полетело куда-то вниз. Оборванца Эдди он знал. И можно сказать, даже слишком хорошо. Это был его дядюшка Эдмонд Корнелл.
- Он со мной вчера не расплатился, - между тем продолжал Билли. - Пообещал, что принесет деньги нынче утром, да вот все не идет. Как вы думаете, появится он?
- Боюсь, что нет, - пробормотал Джерри, надевая пиджак, а покидая двор Билли Тиллета, про себя добавил: "Никогда!"

ГЛАВА 18
ДЯДЮШКА ЭДМОНД

Своим внешним видом дядюшка Эдмонд выделялся даже среди многочисленного семейства Корнеллов. Он был едва ли не самым оборванным старьевщиком в этом районе, хотя оборванцев здесь водилась уйма. Да и сам район Ноттингемская долина был под стать своим обитателям. Запущенный и многолюдный, он располагался к западу от Ноттингемских ворот. Здесь и в помине не было лихорадочной суеты торговых рядов Портобелло-стрит.
Похоже, все Корнеллы предпочитали жить в подвалах, даже если их жилища мало чем отличались от обыкновенной норы в земле. Наверно, эти люди осознавали свое положение на социальной лестнице и смирились с ним. Подобно крысам, они селились там, где сыро, грязно и темно.
Дядюшка Эдмонд жил один. Он настолько опустился, что даже остальные Корнеллы предпочитали держаться от него подальше.
Джерри постучал в дверь, но ему никто не ответил. Тогда он наклонился к щели почтового ящика и громко проговорил:
- Дядюшка Эдмонд, это я, Джерри... Спертый воздух тугой волной ударил в нос, комом застрял в горле. Согнувшись пополам, Джерри зашелся в изнурительном кашле.
Вдруг за дверью послышался какой-то звук - не то отдаленные шаркающие шаги, не то испуганный шорох разбегающихся крыс. Затем Джерри уловил частый и неприятный горловой звук.
Дядюшка Эдмонд оказался дома. Его кашель трудно было с чем-нибудь спутать.
Шаркающие шаги приближались. С той стороны залязгали замки, засовы, какие-то цепи. Дверь приоткрылась, и в щель выглянуло изможденное, серое от грязи и старости лицо. На Джерри уставился вопросительный взгляд слезящихся глаз. Дряхлое старческое тело тряслось. В горле что-то забулькало, заскрипело, и дядюшка Эд опять закашлялся.
Джерри с трудом подавил приступ тошноноты и попытался что-то сказать, но у него получилось лишь неопределенное:
- Э... кхе... кхе...
Но дядюшка Эд, похоже, и так все понял и нисколько не удивился. Он давно привык, что все его посетители начинают разговор именно так. Узнав в госте родного племянника, дядюшка Эд насторожился. В его взгляде мелькнула подозрительность, глаза сузились. Он вынул изо рта тощую самокрутку и пробубнил:
- Привет, Джерри! Чего пожаловал?
- Хотел с тобой кое о чем поболтать, дядюшка. Есть одно дельце... Можно неплохо заработать. Войти-то можно?
Малость поразмыслив, дядюшка Эд снял цепочку, впустил племянника и проводил его в комнату. Там вообще невозможно было продохнуть. Повсюду валялись газетные свертки и пакеты, источавшие ужасное зловоние. Никто не знал, что старик в них держит, и, вполне понятно, даже не пытался узнать.
Джерри испытал непреодолимое желание немедленно ретироваться отсюда или по крайней мере опереться на что-нибудь, но не рискнул ни к чему прикоснуться.
Дядюшка Эдмонд уселся в старое кресло-качалку, стоявшее рядом с постелью. Вдруг Джерри показалось, что тряпье, которым она была застелена, шевельнулось. Дядюшка Эд поднял старую облезлую трость, размахнулся и ударил по подстилке, а потом объяснил племяннику:
- Клопы... - и, кивнув на кухонный табурет, пригласил его садиться.
Джерри опасливо покосился на табуретку, стоявшую всего на трех ножках, и решил постоять.
Немыслимо грязное окно выходило во двор, заваленный таким хламом, что он представлял собой почти однородную массу - некую разновидность городского навоза.
- Как дела, дядюшка? - спросил Джерри, и заметив, что старик думает о чем-то своем, окликнул его погромче: - Эй, дядюшка Эд!
Тот очнулся.
- Так себе, дорогой... - Он пожал плечами. - Сам понимаешь... Кому нужен нищий немощный старикан... Лучшее времечко позади... - Дядюшка Эд покачал головой, затрясся всем телом и закашлялся.
Джерри задался про себя вопросом, а был ли дядюшка Эд когда-нибудь кому-то нужен? Всю жизнь он прожил в одиночестве, собирая отбросы, которыми брезговали даже мусорщики.
"Однажды, - подумал Джерри, - эта гора заживет своей собственной жизнью, затопит двор, захлестнет убогое жилище, и дребезжаще-булькающая пучина, жадно чавкнув, поглотит своего творца".
Приступ кашля у дядюшки Эдмонда перешел в какое-то невнятное бормотание.
- Я слыхал, вчера вечером Билл Тиллет продал тебе недурной костюмчик, - заговорил Джерри. - Он еще у тебя?
Дядюшка Эдмонд перестал кашлять и хитровато посмотрел на племянника.
- Ну, так что ты скажешь? - нетерпеливо спросил Джерри.
- Э-э-э... А сколько ты дашь? - проскрипел дядюшка Эд.
- Фунт, - не раздумывая, предложил Джерри.
Дядюшка Эд вытер обслюнявленный подбородок и, запинаясь, переспросил:
- Фу... кхе-кхе... Фунт, говоришь? Хе.:. Да я сам за него столько отдал...
- Ты не заплатил за него ни пенса, дядюшка. Это я точно знаю.
- Неужели? - удивился дядюшка Эдмонд. - Ну и что? Все равно он стоит больше фунта... Полтора фунта...
- Ладно, - тотчас согласился Джерри. - Но сперва давай посмотрим товар.
- А зачем он тебе? - вдруг забеспокоился дядюшка Эдмонд.
- Да так... Ничего особенного... - неохотно заговорил Джерри. - Меня интересует одна штуковина, которая, возможно, лежит в кармане... Пакет...
Дядюшка Эдмонд закашлялся минуты на две. Джерри терпеливо ждал, когда старик успокоится. Он не сомневался, что тот просто тянет время, тем более что заметил в глазах дядюшки триумфальный блеск.
- Послушай, дядюшка, тебе непременно надо показаться доктору, - сказал он, глядя на старика.
Кашель тотчас прекратился.
- Почему ты не лечишься, дядюшка?
Старик замялся, потом растерянно пробормотал:
- Ты сам знаешь почему, Джерри...
Дядюшка Эдмонд нисколько не сомневался, что стоит ему оказаться хотя бы поблизости от врача или больницы, как его поймают и сделают усыпляющий укол.
- Они могут тебя вылечить, - продолжал Джерри. - Разберутся, что к чему, и избавят тебя от кашля.
Дядюшка Эдмонд задрожал.
- Помолчи, Джерри, - взмолился он.
Но племянник был неумолим.
- У меня здесь машина, - продолжал Джерри. - Я мог бы отвезти тебя в больницу хоть сейчас...
- Замолчи...
- В самом деле. Подумай хорошенько. Дядюшка Эдмонд что-то пробормотал в ответ.
- Что ты сказал? - переспросил Джерри.
- Они меня прикончат, - повторил старик. Он мрачно прошагал к окну, уставился на свою кучу и снова сказал: - Прикончат... В два счета... В газетах вон сколько пишут... Всех стариков отправляют на тот свет... В газовую камеру; и будь здоров! - Он зябко поежился. - Угробят и глазом не моргнут.
- Ладно, - нетерпеливо перебил его Джерри. - Так где же этот пакет, а, дядюшка?
Старик уже успокоился. Он сердито кашлянул и спросил:
- Дорогой небось?
- Ценный только для меня и еще нескольких человек. Для тебя это просто ничего не стоящая бумага. - Джерри вдруг заподозрил неладное. - Ты его раскопал в одежде и вскрыл, верно?
Старик замахал руками.
- Я? Нет! - Он помолчал, потом, словно решившись на что-то, вздохнул и осторожно продолжил: - Только я вот думаю, что было бы совсем несправедливо продать тебе костюм без того, что оказалось в кармане и что так тебя интересует.
Этого следовало ожидать, старик всегда был себе на уме. Но Джерри уже начал терять терпение.
- Так был в одежде пакет или нет? Ты мне ответить можешь?
- Только костюм и рубашка... Ей-Богу, Джерри!
У Джерри при себе был только фунт, а пакет, теперь он уже не сомневался, - у дядюшки Эда, который так просто его не отдаст.
- Фунт - это все, что я могу тебе предложить, - твердо заявил он.
Старик молча покрутил головой.
Джерри подумал, что дядюшка удовлетворится не меньше чем фунтами пятью-шестью. Обшарить здесь все углы и отнять пакет силой - такой вариант вообще не входил в расчет.
Дядюшка Эд посмотрел на него все с тем же выражением злорадного торжества во взгляде блеклых, с красными прожилками глаз.
- Десять фунтов, - предложил Джерри. - У тебя никогда прежде таких денег не водилось. Отдавай пакет и получишь все сполна.
Дядюшка отрицательно кашлянул.
Тогда Джерри не выдержал.
- Ну же, старый мошенник!
Кашель стал оскорбленным.
Ситуация сложилась совершенно дикая. Судьба могущественного государства оказалась в руках гнусного старикашки. Тут уж все средства хороши. Даже убийство, если до того дойдет, будет оправдано.
Любые его действия будут одобрены на самом высоком уровне. Все это, конечно, так... Но при одной мысли, что в этой вонючей дыре придется все перевернуть вверх дном, Джерри едва не выворачивало наизнанку. А если придется искать еще и во дворе...
Словно понимая, какие чувства терзают племянника, дядюшка Эдмонд все с тем же холодным торжеством во взгляде наблюдал за ним.
Джерри решил выбросить последний козырь.
- Послушай, дядюшка Эд, - сказал он, - мне бы не очень хотелось идти на такое, но если ты не вернешь пакет, я приведу полицию.
Старик поначалу было забеспокоился и даже опять начал кашлять, но потом каким-то шестым чувством догадался, что его пытаются взять на пушку.
- ...или врача, - добавил Джерри на всякий случай, уже понимая, что проигрывает схватку.
Но дядюшка Эдмонд уже сообразил, что опасаться ему нечего, и снова, в который уже раз, покачал головой, хитро при этом усмехаясь. Никто, кроме него самого, не захочет копаться в этом зловонном логове. Вот залог его безопасности!
- Вот что, дядюшка... - успокоившись, заговорил Джерри. - Я знаю, что пакет у тебя. Он нам нужен. Я думаю, что до завтрашнего дня смогу раздобыть побольше денег... А за это время - о пакете никому ни слова, понял? Иначе рискуешь головой.
Старик оживился и радостно закивал, соглашаясь на такой вариант.
- Ладно, значит, жди меня завтра. А пока - бывай! - сказал Джерри и с легким сердцем покинул берлогу дядюшки Эдмонда. Хоть он пока и не уносит в кармане пакет с чертежами, но поиск уже окончен, и десять гиней прибавки к жалованью, можно сказать, почти обеспечены.
Чертежи спрятаны надежно, как в сейфе Английского банка, а то еще и получше. Работа сделана. Завтра он повидается с шефом, раздобудет денег и выкупит пакет. У старика голова кругом пойдет, когда ему предложат, скажем, фунтов двадцать пять. Такая сумма сделает дядюшку Эдмонда самым богатым из всех Корнеллов, которые когда-либо жили в Англии. Кроме самого Джерри, разумеется.

ГЛАВА 19
НОВОЕ НАПАДЕНИЕ

Только Ширли успела одеться, как в дверь позвонили. Она решила, что это Джерри, наверно, забыл свой ключ, и открыла.
- Простите, вы ошиблись адресом... - только и успела она сказать.
Ее бесцеремонно отодвинули, и в комнату ввалились четверо китайцев. Каждый из них держал неуклюже выставленный вперед кольт сорок пятого калибра довоенного образца. Незваные визитеры казались испуганными и растерянными.
- Его нет... - пролепетала Ширли. Других слов у нее не находилось.
Все четверо неуверенно топтались посреди прихожей.
Ширли решила испробовать свой последний, как ей казалось, шанс.
- Мой муж скоро вернется, и я должна его подождать, - туманно намекнула она.
Китайцы - народ учтивый и мягкий, они очень трудолюбивы, хорошо относятся к детям. И кроме того, весьма добродетельны. Лишь политические страсти современности да холодная война сделали их довольно агрессивными, что, впрочем, противоречило их натуре.
До вчерашнего вечера все четверо были безобидными чиновниками китайской торговой миссии. Они ничем не отличались от своих соотечественников - спокойные, с хорошими манерами. У всех была одна цель - повыгоднее продавать в Англии дешевый китайский нейлон и изделия из него.
Нынче утром товарищ Канг завербовал их в секретные агенты, выдал оружие - эти самые кольты, с которыми не все знали, как обращаться, и определил задание. Оно им, конечно, не понравилось.
Надо было любой ценой захватить Ширли Уотерс и Мэвис Минг или, если дело не пойдет, погибнуть при выполнении этого задания.
Судя по началу акции, четверо секретных агентов, выполняющих задание товарища Канга, выбрали последнее.
Едва Чанг доложил резиденту о том, что знает, где живет Корнелл, "Конфуций" установил слежку. Когда ему сообщили, что Корнелл вернулся домой с двумя женщинами, оставил их у себя на ночь, а утром ушел и оставил одних, Канг не смог устоять перед соблазном захватить сразу двух заложниц.
Правда, он полагал, что такой ас темных делишек, каким ему представлялся Корнелл, достаточно хладнокровен, и едва ли его удастся шантажировать, чтобы заполучить пакет, однако на всякий случай предпочел иметь этих девчонок у себя. Никогда заранее не известно, как повернется дело и что может пригодиться. Если мадам Лили не оправдает возлагаемых на нее надежд, возможно, ей удастся обработать Корнелла хотя бы так, что он пойдет на сделку. Чем больше в руках козырей, тем лучше.
И вот четыре секретных агента, прибывшие по приказу товарища Канга, топтались на коврике в прихожей Корнелла, размахивая револьверами, а на улице их ждал старенький "ситроен" с работающим мотором, тоже на время реквизированный у миссии.
Услышав голоса, Мэвис выглянула в прихожую и закричала.
Старший группы, которого звали Шен Санг, огорченно поморщился.
- Пожалуйста, не шумите, мадам, иначе нам придется воспользоваться нашим оружием...
- Вам, должно быть, известно, что в Англии такие штучки не проходят, - спокойно возразила Ширли и храбро посмотрела в глаза Шену. Тот смущенно отвел взгляд в сторону.
- Весьма сожалею, мадам, - пробормотал он, - но мы лишь выполняем распоряжение своего руководства. Мы не сомневаемся, что оно действует в интересах нашей любимой родины, и счастливы выполнить свой революционный долг.
- Да я скорее умру на месте, чем позволю себе оказаться в руках таких людей, как вы, - гордо заявила Ширли, подбоченившись и вздернув свой маленький подбородок.
Шен Санг молчал, усиленно размышляя, как быть дальше. И тут все вздрогнули от громкого стука - Мэвис Минг свалилась в обморок.
Ширли вскрикнула, подбежала к ней и опустилась на колени.
- Вот видите, что вы натворили! - гневно воскликнула она, посмотрев на китайца, а затем нагнулась и принялась расстегивать ее халатик.
Шен Санг задумчиво посмотрел на свой кольт, перехватил его за дуло, размахнулся и ударил ее точно по затылку. Прогремел выстрел, и пуля чуть было не оторвала ему ухо. Шен Санр удивленно уставился на револьвер, а затем перевел взгляд на Ширли, которая, свернувшись клубочком, легла на Мэвис. Та открыла глаза и буркнула обиженным тоном:
- Не надо в меня стрелять! Я сама пойду! - И снова зажмурилась.
- Идем отсюда! - прикрикнул Шен Санг. - Скорее! Надо как-то дотащить их до машины!
На каждую заложницу пришлось по два агента. Для того чтобы вынести их на улицу и втиснуть в салон "ситроена", времени понадобилось совсем немного. Через несколько минут набитая людьми машина мчалась по направлению к китайской торговой миссии.
"Конфуций" проводил взглядом автомобиль, теряясь в догадках, кого же застрелили в квартире Корнелла. Наконец, повернувшись к женщине, стоявшей рядом с ним за углом соседнего дома, он пробормотал:
- Отличная работа! Наконец-то наши дела вроде пошли на лад. А теперь, уважаемая леди, ваша очередь. Желаю успеха!..
- Сперва задаток, товарищ Канг, - возразила его спутница, протягивая унизанную кольцами руку ладонью вверх.
"Конфуций" раздраженно полез в карман и вытащил две пятифунтовые купюры. Вложив их в маленькую изящную ладонь, он на мгновение задержал в ней свои пальцы, потом вздрогнул и убрал их.
- Я готова, - сказала мадам Лили фон Берн, и в голосе ее прозвучало волнующее обещание.
- Сначала вы должны сказать мне кое-что, - напомнил Канг.
- Что именно?
- Как удобнее всего проехать в Холборн? - спросил вдруг товарищ Канг и уточнил свой вопрос: - Каким автобусом?
Положение его было незавидным. В кармане осталось пять шиллингов три пенса. Остальные деньги обещаны мадам Лили.
Он восхищенным взглядом проводил ее, когда она с небольшим чемоданчиком в руке направилась в квартиру Корнелла. "Конфуций" даже немного завидовал своему противнику - такой роскошный способ проиграть дело!
Несмотря ни на что, он гордился, что работает рука об руку со знаменитой Лили фон Берн. Это возвышало его в собственных глазах на несколько порядков.

ГЛАВА 20
ГРЕХОПАДЕНИЕ ДЖЕРРИ КОРНЕЛЛА

Предыдущая страница 9 Следующая страница


Китайский агент 10

Маняще покачивая бедрами, легендарная Лили фон Берн поднималась по лестнице. Звонко постукивая по ступенькам невероятно высокими каблуками своих сапожек, она направлялась к цели. Несмотря на возраст, у нее была великолепная фигура и, пожалуй, самые красивые в мире ноги. Одета она была в отлично сшитый черно-белый костюм, а на изысканно причесанных белокурых волосах кокетливо сидела широкополая шляпа. Макияж не соответствовал последней моде, но в лице ее было что-то притягательное, зовущее. Темные с поволокой глаза обещали все, что может обещать взгляд многоопытной женщины. Чувственный рот алел, словно цветок желания.
Войдя в квартиру Корнелла, мадам Лили окинула профессиональным взглядом место грядущих событий и приготовилась взяться за дело.

Джерри поставил машину в гараж и облегченно вздохнул - полиция его так ни разу и не остановила.
Он медленно поднялся по лестнице, предвкушая встречу с Ширли. Вначале будет чаепитие на кухне, потом они отправят Мэвис смотреть телевизор, а сами лягут в постель...
Джерри мечтательно улыбнулся, открывая замок своим ключом. Захлопнув за собой дверь, он озадаченно остановился посреди прихожей. В квартире было подозрительно тихо. Он машинально посмотрел под ноги и вздрогнул - на коврике валялся большой армейский кольт довоенного образца. Джерри поднял его, принюхался и замер: из дула в нос ударило противным запахом пороховой гари. Из кольта стреляли, и совсем недавно!
Он бросился в гостиную - никого. Джерри заглянул на кухню. Тоже пусто. И в маленькой комнате, где ночевала Мэвис, не было ни души.
Тогда Джерри ринулся в спальню и от изумления остолбенел.
Он выронил кольт, тот с глухим стуком упал на ковер, а Корнелл так и остался стоять, вытаращив глаза.
На его кровати, откинувшись на подушки, сидела какая-то чужая женщина, совершенно раздетая, если не считать короткой меховой накидки на плечах и черных кожаных сапожек на высоченном каблуке. Одну одуряюще прелестную ногу она вытянула вперед, а другой, согнув ее в колене, слегка покачивала. Высокая грудь с большими розовыми сосками колыхалась в такт дыханию. Незнакомка откровенно разглядывала Джерри.
- Привет, красавчик! - произнесла она наконец с приятным иностранным акцентом.
Джерри уловил тонкий аромат духов, с трудом проглотил застрявший в горле комок и, запинаясь, пробормотал:
- Я ищу Ширли... мою подружку...
- А я попросила ее уйти вместе со второй девушкой... - лукаво улыбаясь, объяснила незнакомка. - Чтобы ты достался только мне... - И она протянула к нему украшенную кольцами руку.
Джерри попытался было противиться искушению.
- Но... - выдавил он.
Незнакомка нетерпеливо отмахнулась.
- Перестань упрямиться, глупенький! Забудь о ней! Ну, иди же к своей Лили... - Она немного подвинулась, освобождая место рядом с собой. - У тебя было две женщины, а теперь будет тысяча... Я научу тебя таким штучкам, какие тебе и не снились... Я дам тебе больше, чем любая другая женщина... Иди же ко мне, мой кролик...
Ярко-красный чувственный рот так лукаво улыбался, низкий томный голос обещал такое неземное блаженство, а согнутая в колене обольстительная ножка так дразняще покачивалась, что Джерри почувствовал себя пчелкой, которая жужжит над большим красивым цветком, готовясь выпить из него сладкий нектар, весь, до последней капельки.
Ни один мужчина на его месте не устоял бы. Джерри к тому же не отличался особой стойкостью даже перед ирландскими официанточками, не говоря уже о настоящей секс-львице.
Точно в трансе он снял пиджак, расстегнул рубашку, высвободился из упавших на пол брюк и, оставшись в костюме Адама, с опаской подошел ближе.
- Ну, смелее! - подбодрила его Лили. - Не испытывай мое терпение! Я изнемогаю...
Зажмурившись, Джерри рухнул на постель и тотчас оказался в кольце горячих рук.
Ловкое податливое тело, казалось, расступилось перед ним, поглотило его, и ему захотелось раствориться в нем без остатка, сгореть в адском пламени страсти, которую оно разожгло.
Краем уходящего сознания Джерри успел подумать, что держит в объятиях венец творения. Она сводила его с ума, как до того десятки других мужчин, которых судьба подбрасывала к ней в постель. Время для Джерри остановило бег.
А жизнь между тем шла своим чередом. Где-то по лондонским улицам мчался старенький "ситроен", увозя в неизвестность Мэвис и Ширли. В безнадежно выбившемся из графика автобусе восьмого маршрута трясся товарищ Канг, на все лады понося проклятых империалистов, не умеющих наладить даже регулярное движение общественного транспорта. А на окраине города в своей вонючей норе сидел самый старый и самый грязный старьевщик Лондона, гадая, удастся ли ему выманить у племянника пятнадцать фунтов прежде, чем правда выплывет наружу.
Если бы в минувшую пятницу Лили не получила записку от своего банкира, она не оказалась бы сейчас здесь, в этой убогой квартирке, и не посвящала бы этого простака в тайны любви, о которых он без нее, возможно, так никогда бы и не узнал. Конечно, ее лучшие годы уже миновали, но что с того, если остался опыт, да и не только.
Лили привыкла жить легко, не задумываясь о том, что будет завтра. Кроме того, она была самой знаменитой авантюристкой в мире, а это обязывало ко многому. Да и стоило недешево.
Если главным делом ее жизни было заманивать в свою постель мужчин, то второй задачей было предавать их, и теперь ей почти никто не доверял. К несчастью, случилось так, что почти одновременно умерли оба ее влиятельных покровителя, и Лили вдруг почувствовала себя как-то неуютно.
Конечно, у ней оставался еще свой дом на Датч-Парк, драгоценности, но Лили была ужасно сентиментальна и очень привязалась к ним.
Три месяца ей удалось прожить вполне счастливо, но Лили не привыкла ни в чем себе отказывать, и наличные скоро кончились. Больше того, она умудрилась наделать долгов, и банк перестал принимать ее чеки к оплате.
В минувшую пятницу Лили поняла, что пора искать нового покровителя. Решить легко, найти труднее. Она была весьма разборчива - как-никак среди ее любовников числились только диктаторы, президенты, премьеры и министры. Даже теперь она не могла себе позволить опуститься ниже этой черты. Но требовалась хотя бы небольшая сумма наличными, и предложение китайца - даже такое смехотворное - подвернулось очень кстати. Тем более что почти задаром.
Так Лили очутилась здесь. Она осталась довольна собой. Все шло, как в старые добрые времена - опять затуманенный восхищенный взгляд, всхлипы и стоны, неистовые ласки, и в итоге он готов исполнить любое ее желание. Даже если она прикажет ему умереть.

Неожиданно резкий телефонный звонок немного отрезвил Джерри. Оторвавшись от Лили, он нашарил телефонную трубку и снял ее. Краем глаза взглянув на часы, Корнелл убедился, что уже поздно.
- Джерри, - раздался в трубке голос Фрея. - Я думал, ты сам позвонишь мне и доложишь. Как у тебя дела?
Джерри попытался собраться с мыслями.
- Да, сэр... Благодарю вас... Очень хорошо... - пробормотал он.
- Какие новости?
Джерри взглянул на Лили, которая с безучастным видом лежала рядом.
- Простите, сэр, я сейчас не могу говорить об этом... Я перезвоню вам позже...
- Ладно, Джерри, только не забудь! Я жду.
- Не волнуйтесь, сэр, я непременно позвоню, - пообещал Джерри.
Лили лениво пошевелилась, загадочно усмехнувшись (в свое время она три года тренировалась перед зеркалом, чтобы ее улыбка напоминала улыбку Моны Лизы). Ее правая рука блуждала по телу Джерри. Он судорожно сглотнул, опустил трубку и снова прильнул к этому упоительному телу. Он готов был даже умереть ради нескольких мгновений блаженства и ни о чем больше не хотел думать.

Около четырех часов пополудни в спальне Джерри Корнелла можно было услышать такой разговор:
- Лили, дорогая... Я прошу тебя... Ну, пожалуйста... Я для тебя сделаю что угодно... - взволнованно шептал мужской голос.
- Всё? - уточняюще переспросила женщина.
- Все, что захочешь! - горячо заверил мужчина.
Лили торжествующе усмехнулась. Скоро остальные восемьдесят пять фунтов тоже будут ее.
Джерри Корнелл добровольно отдался в сладкое рабство.

ГЛАВА 21
УЖАСНОЕ ПРОБУЖДЕНИЕ

Ширли Уотерс и Мэвис Минг, связанные по рукам и ногам, сидели на диване в личном апартаменте товарища Канга на четвертом этаже китайской торговой миссии.
Сам резидент лежал на кровати и со строгим видом поглядывал на пленниц. Он уже несколько часов ждал телефонного звонка мадам Лили и начал беспокоиться, не случилось ли что-нибудь непредвиденное. Конечно, Корнелл - человек сильного характера, живет явно выше среднего уровня, контролирует лондонский преступный мир, располагает собственной агентурной сетью. Как знать, возможно, даже оказывает влияние на правительство, тем более что оно, как и повсюду в капиталистических странах, коррумпировано и состоит сплошь из продажных политиков и ставленников мафии.
"Конфуций" вспомнил "Трехгрошовую оперу", которую смотрел несколько лет назад, когда ее еще ставили в пекинских театрах. Она произвела на него сильное впечатление. Корнелл - это тот же самый Мэкки-Нож! Такой парень просто не дастся!
Правда, мадам Лили не знала поражений, да и великого Мэкки тоже победила женщина.
"На таких мужчин требуется больше времени..." - успокаивал себя Канг. Он не знал, что Мадам Лили попросту тянула время. Ей так понравился пылкий англичанин, что она вошла во вкус и не спешила докладывать о своих успехах. У нее никогда не было недостатка в поклонниках, но и таких безоговорочно преданных рабов было не так уж много.
Воспитанный на лучших образчиках восточного коварства, товарищ Канг любое самое пустяковое событие или происшествие - готов был объяснить таким хитросплетением всевозможных обстоятельств, что это начинало граничить с наивностью.
Он допускал, что Корнелл каким-то образом разузнал о первоначальной договоренности между ним, Максвеллом и этим их психом Лангфордом. Пронюхал, подкупил Ходкисса и подослал того в Тауэр. Ходкисс перехватил пакет, передал Корнеллу, и теперь главарь, зажав бумаги, выжидает удобного момента, чтобы продать их тому, кто больше даст.
Корнелл, несомненно, был одним из тузов преступного мира. Никто другой не рискнул бы общаться со столь зловещими фигурами, как те, с которыми он встречался на Портобелло-стрит. Подобным типам ничего не стоит прикончить человека просто так, скуки ради.
Еще одним подтверждением, что Корнелл пользуется немалым влиянием в правительственных сферах, было то, что "Конфуций" никогда прежде не слышал ни о нем, ни о его агентурной сети, хотя работает в разведке не первый год.
"Достойный противник, - усмехаясь про себя, подумал Канг. - С таким не стыдно скрестить мечи, такому не позорно проиграть". Однако он не мог позволить победить себя в этом поединке двух интеллектов.
Корнелл должен быть посрамлен. Если у мадам Лили ничего не выйдет, придется сделать ставку на этих двух красоток. Не зря же англичанин оставил их у себя на ночь. Ну а если он все-таки не пойдет на сделку, что ж...
Сверхизощренный ум "Конфуция" начал искать самый оптимальный вариант, как избавиться от ненужных свидетельниц. Первый, второй, третий...

Между тем "главарь" ползал по полу у ног Лили и целовал ее колени. Лили тихо смеялась.
- Джерри, милый... - лепетала она. - Ты сказал, что готов отдать мне все, что у тебя есть... Скажи, дорогой это правда?
- Да..: - выдохнул Джерри, не отрываясь от ее ног.
- Но я хочу только одного...
Джерри поднял на нее взгляд. Лили сидела на краю кровати и мечтательно нюхала розу.
- Чего же ты хочешь? - рассеянно спросил он.
Лили улыбнулась.
- Сядь сюда ко мне, и мы поговорим...
Она провела рукой по лбу - слегка закружилась голова. Лили немного удивилась. Прежде с ней такого не бывало. Наверно, возраст сказывается.
Лили вытянулась на постели. Голова малость успокоилась. Теперь ее занимало лишь одно - как одурачить Канга и самой использовать бумаги. Хитрый китаец, безусловно, предусмотрел подобный вариант и потому придержал почти весь ее гонорар. Даже угрожал ей. С другой стороны, ни одно правительство, ни одна разведка уже не поверит ей, даже если у нее будут чертежи всех ракетных систем, какие только существуют на свете. И все-таки...
Джерри обнимал ее полные обнаженные плечи, целовал шею, покусывал ухо, что-то мурлыча себе под нос. Его тело нервно вздрагивало, когда она прикасалась к нему, в глазах горела ненасытность безумца, единственной страстью которого была она, Лили фон Берн.
Джерри вспомнил о ее просьбе.
- Чего же ты хочешь? - спросил он, готовый для нее на все. - Чего ты желаешь, дорогая?
Лили опять засмеялась гортанным смехом, приводившим его в неистовство.
- Сущие пустяки, милый. Тебе ничего не стоит доставить мне это удовольствие.
- Так что же, радость моя?
- Ты располагаешь кое-какими документами... Кое-какие важные бумаги, понимаешь? Я хочу их получить...
Джерри нежно укусил ее за шею и покачал головой.
- Нет... - пробормотал он. - Я до них еще не добрался...
Лили улыбнулась и ласково погладила его по голове.
- Вспомни как следует, дорогой. Они у тебя есть, - мягко возразила она. - Неужели ты не сделаешь своей Лили маленький презент и не отдашь их ей?
Кончиком языка Джерри пощекотал ее бедро.
- Не задумываясь, отдал бы, если б имел...
- Ты хочешь сказать, что их нет здесь, в твоей квартире? - уточнила Лили.
Ее чары всегда срабатывали лучше любого другого средства воздействия.
- Да, они не здесь, но... - Джерри губами скользнул вниз по ноге к теплому колену.
- Так где же они, дорогой? - живо поинтересовалась Лили.
- У дядюшки Эдмонда... Я потом расскажу тебе... Лили... Лили... Ах, Лили... - бормотал Джерри, целуя ее ноги.
Лили не очень охотно уступила. Что ни говори, а мальчик искренен, и это весьма трогательно. Слегка утомленная его пылкостью, она несколько отстраненно прислушивалась к его неровному громкому дыханию, занятая своими мыслями.
Одними мужчинами движет неуемное сребролюбие, другими - жажда власти, третьими - всепоглощающая потребность выразить себя в избранном жанре искусства, но таким движителем могут быть и наркотики, и вино. Некоторые мужчины теряют голову из-за женщин. В этот день Джерри Корнелл был одним из них. Он перестал быть разумным существом. Все перестало для него существовать, кроме Лили. Только она, ее тело, ее ласки - в этом был весь смысл существования. Осталась только ее власть над ним. Власть, какую имели над мужчинами Елена Прекрасная, Клеопатра и многие другие красавицы в истории человечества. Эта власть уже не единожды меняла ход событий.
Радость очередного триумфа омрачалась одной маленькой неприятностью. Прежняя активная жизнь взяла свое. Не внешне, конечно. Бурные похождения во всех высокопоставленных спальнях Европы, Азии и Америки слегка подорвали здоровье. Раньше Лили этого не осознавала. Но нынче в постели этого мальчика впервые почувствовала, что сердце уже не то.
А Джерри, казалось, и не думал отрываться от нее. Когда же он наконец замер, уткнувшись носом ей в шею, Лили стало скверно. Сердце колотилось как сумасшедшее, в груди болело, но она от всего отмахивалась.
Осторожно освободившись из его ослабевших объятий. Лили потянулась к туалетному столику и достала из сумочки блокнот.
- Скажи мне адрес, Джерри, - тихо шепнула она. - Где живет твой дядюшка Эдмонд?
- Римбер-стрит, 32а, - продиктовал Джерри, на мгновение оторвавшись от ее груди, которую он вновь принялся целовать.
- Он хранит бумаги у себя? - уточнила Лили.
- Ага...
Джерри трудно назвать предателем. Если он им и был, то не больше Париса или Марка Антония. Не подчиниться этой умопомрачительно красивой и страстной женщине оказалось невозможно.
Красивым аккуратным почерком Лили записала адрес и потянулась к телефону, собираясь взять трубку, но резкая боль в груди заставила ее откинуться на подушку.
- Джерри, милый, - попросила она, - принеси мне стакан холодной воды!
Он послушно соскочил с постели и потащился в ванную, где находился ближайший источник влаги. Он не хотел покидать Лили даже на несколько минут. - Когда Джерри вернулся, ему показалось, что она уснула, но его что-то насторожило в выражении ее внезапно осунувшегося лица.
Джерри приложил ухо к груди.
Сердце Лили не билось.
В отчаянии Джерри попытался сделать искусственное дыхание рот в рот, затем массаж грудной клетки там, где, как ему казалось, находится сердце.
Все напрасно. Лили фон Берн скончалась от разрыва сердца. Прекрасная и в некотором роде закономерная смерть, которой позавидовала бы не одна женщина.
Но Джерри так не думал. Он вдруг тихо заплакал. Со стороны могло показаться, что это наркоман в последней стадии "ломки".
Джерри долго лежал, уткнувшись в подушку и тихо всхлипывая, но в конце концов начал приходить в себя. Он наконец осознал, что произошло. Понял, что зря теряет время, что надо раздобыть деньги, чтобы выкупить чертежи у дядюшки Эдмонда. Вспомнил, что до сих пор не знает, куда исчезли Ширли и Мэвис и что с ними сейчас.
Судя по тому, как легко Лили фон Берн удавалось склонять мужчин к предательству, можно было догадаться, чем она занималась в своей жизни. Но теперь это был лишь прекрасный труп.
Спустя час Джерри вывел из гаража машину и отправился в Сити, надеясь, что Фрей, возможно, еще задержался на службе и ему удастся раздобыть денег. Этот час Корнеллу потребовался для того, чтобы окончательно прийти в себя. Даже сейчас он испытывал слабость во всем теле. А труп Лили так и остался лежать на кровати. Джерри пока попросту не знал, что с ним делать.
Подъехав к зданию фирмы, он поднялся наверх и прошел прямо в кабинет Фрея. Шеф был на месте.
- В чем дело, Джерри? - воскликнул он, выскакивая из-за стола. - У тебя такой вид, словно ты только что вырвался из преисподней. Нужна какая-то помощь? А где наша малышка Ширли?
- Мне нужны деньги, сэр, - сообщил Джерри, тяжело опершись на стол шефа. - Доверьтесь мне, сэр. Деньги нужны прямо сейчас.
Оценив состояние Корнелла, Фрей понял, что деньги действительно требуются срочно, и молча направился в небольшой кабинет Бисли. Начальник финансовой службы тоже оказался еще на месте.
Через несколько минут Фрей высунул голову из его кабинета и спросил:
- Сколько тебе надо? Ты знаешь наше положение, Джерри... Бисли может выделить двести тридцать...
- Этого вполне достаточно, - поспешил согласиться Корнелл. У него вдруг возникла неожиданная мысль. Он взял у Фрея деньги и сунул их в карман пиджака.
Шеф удивленно смотрел на него.
- Послушай, Джерри, что происходит? Ты должен докладывать мне... Ты же понимаешь...
Ему не хотелось сильно жать на Корнелла. Фрей чувствовал, что тот на пределе и вот-вот сорвется. Он не стал задерживать лишними вопросами своего лучшего сотрудника, понимая, что тому необходимо действовать без промедления.
Корнелл посмотрел шефу в глаза.
- Я понимаю, сэр, но сейчас у меня нет времени...
Фрей не мог поверить, что человек способен так измениться. Джерри выглядел изможденным, в его взгляде было что-то безумное, словно ему довелось пережить нечто настолько ужасное, чего обычный человек вынести не в силах.
"Вот до чего доводит служба в нашей конторе..." - подумал Фрей.
Корнелл направился к двери.
- Надеюсь, Джерри, ты не забыл, что бумаги нужно раздобыть и доставить сюда, или уничтожить... - напомнил шеф.
Джерри Корнелл вышел из кабинета, спустился вниз, сел в машину и отправился обратно.
Стоя у окна, Фрей наблюдал за ним.
"Да, - размышлял он, - разведка - жестокое ремесло. Она выматывает из человека все силы, требует полной отдачи, какую бы должность он ни занимал..."
Затем он вернулся к столу и упал в свое кресло. Разведка - это ад. В глубине души Фрея шевельнулась мысль, что Корнелл может никогда больше не вернуться, но задание все равно выполнит. Слава Богу, что есть еще такие ребята, как он. Джерри - настоящий парень, Фрей возвел глаза к потолку и смахнул навернувшуюся слезу. Нынче Британия нуждается в таких людях больше, чем когда-либо.

ГЛАВА 22
ЧТО ЖЕ НА САМОМ ДЕЛЕ?

В конце концов "Конфуций" потерял терпение. Ждать он больше не мог и решил послать своего верного лейтенанта Чанга на квартиру Корнелла посмотреть, что же там происходит.
С рукой на рукоятке револьвера в кармане и страхом в сердце товарищ Чанг отправился выполнять новое задание.
За всю свою карьеру ему многое довелось испытать, преодолеть много опасностей, он не раз лицом к лицу встречался с жестоким противником, но никто и никогда не внушал ему большего опасения, чем этот англичанин, с неимоверной легкостью управлявший целой армией уголовников, наемных убийц и тайных агентов.
Внешне разумные предпосылки, путем их неверного, хотя и формально логичного истолкования, могут привести к совершенно ошибочным выводам и ложным убеждениям. Истории известен не один такой случай.
Пример тому - Гитлер, чьи бредовые идеи на долгие годы стали реальностью и ввергли миллионы людей в тяжелейшие испытания.
Так Чанг и Канг, руководствуясь своей шпионской логикой, считали, что их противником может быть только самый натренированный, самый подготовленный и самый опасный агент, а за той неприметной личиной, которую Корнелл напялил на себя, наверняка скрывается что-то намного большее...

Едва сдерживая дрожь, Чанг пробирался к двери квартиры, готовый в любое мгновение нос к носу столкнуться с ее хозяином. Он не сомневался, что даже в эту минуту скрытые телекамеры следят за каждым его движением, а хитрые ловушки подстерегают на каждом шагу. В любую секунду он может получить в лицо порцию ядовитого газа, или его проткнет отравленная игла, выпущенная из автоматического духового ружья, или пол под ногами провалится, и он рухнет в бассейн с голодными пираньями или серной кислотой, устроенный в подземелье дома...
Это было еще одно испытание его мужества и преданности товарищу Кангу.

Предыдущая страница 10 Следующая страница


11 Майкл Муркок

И лейтенант Чанг заставлял себя продвигаться вперед.
Обнаружив, что дверь в квартиру не заперта, он понял, что это - сатанинское коварство англичанина. Корнелл наверняка, подобно пауку, сплел свою паутину и теперь дожидается, когда же в нее угодит глупая муха. А открытая дверь должна усыпить бдительность - дескать, заходи смело, не опасайся.
Лейтенант Чанг вытащил из кармана револьвер и шагнул в прихожую.
Осторожно, дюйм за дюймом, он продвигался вперед, шарахаясь от открытых дверей и вжимаясь спиной в стену, ежесекундно ожидая внезапного нападения.
Наконец, почти больной от страха, он понял, что Корнелл попросту играет с ним, посмеивается, спрятавшись где-то в другой части помещения.
Вот Чанг добрался до спальни и остолбенел, увидев, что там творится. Теперь он понял, что Корнелл уже давно исчез отсюда. Но то, что он оставил после себя...
Корнелл оставил жуткое, издевательское послание своим противникам. Оно гласило, что потребуется кое-что посильнее знаменитейшей искусительницы Лили фон Берн, чтобы одолеть его, Джерри Корнелла. В постели лежал ее труп.
Чанг машинально сделал несколько шагов по направлению к кровати и посмотрел на мертвую женщину. Поверить в происшедшее было трудно - величайшие мужчины мира были у ее ног, а Джерри Корнелл устоял... Возможно ли такое?
Они с товарищем Кангом предполагали, что Корнелл, как сильная личность, попробует сопротивляться, но что он окажется способен хладнокровно убить эту богиню и оставить тело в своей постели как свидетельство собственной неуязвимости и безнаказанности!.. Кто мог подумать...
Так, должно быть, Орфей рыдал над мертвой Эвридикой, как лейтенант Чанг плакал над остывшими останками той, которая была для него не просто женщиной, но воплощением всего того, что присуще ЖЕНЩИНЕ. Это был шок, если не больше. Его чувства были сравнимы только с горем юноши, на глазах которого убивают мать, сестру и возлюбленную.
С глухим душераздирающим стоном он рухнул на пол. Натянутые до предела нервы не выдержали.
Прошло несколько минут, лейтенант Чанг очнулся и, пошатываясь, поднялся на ноги. Надо попытаться позвонить товарищу Кангу и доложить ему, каким всемогущим и безжалостным оказался Корнелл и что бесполезно пытаться переиграть такого противника.
Вдруг он заметил на туалетном столике рядом с телефонным аппаратом раскрытую записную книжку. На чистой странице изящным почерком мадам Лили было написано несколько строчек. Что бы это значило? Вероятно, Корнелл излишне уверовал в себя и оставил мадам Лили умирать, а она, добросовестная и аккуратная в своей работе, собрав последние силы, сделала запись, которая гласила:

"ЗАДАНИЕ № 5329 ЗАКАЗЧИК - КНТМ
Цель: получить документы, хранящиеся у Джерри Корнелла.
Данные наблюдения: объект не держит их при себе. Бумаги находятся у его помощника по кличке "Дядюшка Эдмонд". Тайник расположен по адресу: Римбер-стрит, 32а".

Чанг был в восторге от профессионализма мадам Лили. Она делала эту запись в последние минуты жизни, уже будучи в агонии, но какие ровные строчки, какие аккуратные буквы!..
Он вырвал из книжки исписанную страничку и сунул ее в карман, стараясь не глядеть на остывшее совершенство, лежавшее рядом в измятой постели.
Вдруг ему в голову пришла зловещая догадка: не исключено, что Корнелл нарочно подстроил все это, заставив мадам Лили надписать записку. Для такого безнравственного, циничного и дьявольски хитрого человека нет ничего проще. А что, если все именно так и было?
Чанга вдруг охватила смутная тревога. Но у него еще оставалась слабая надежда, что Корнелл перехитрил сам себя. Но это не более чем соломинка. Надо поскорее позвонить товарищу Кангу и рассказать ему все как есть.
Чанг подошел к телефону и набрал номер. Товарищ Канг внимательно выслушал донесение, которое, возможно, получилось не слишком связным. Другой на его месте удивился бы услышанному, но товарищ Канг воспринял новость спокойно. Он годами вырабатывал в себе эту способность - самое удивительное, самое невероятное воспринимать как должное. В этом он достиг совершенства и стал тем, чем был. Ум человека - удивительная штука.
В это время Джерри Корнелл сидел за рулем своей прижавшейся к тротуару машины, а рядом, поблескивая мигалкой, стоял полицейский автомобиль. Трое "фараонов" окружили его "армстронг". Один стоял спереди, записывая номер машины, второй, просунув голову в переднее окно, фиксировал номер водительского удостоверения, а третий, с надменным видом заложив руки за спину, прохаживался вокруг машины, придирчиво разглядывая каждую деталь.
Джерри спешил к дядюшке Эдмонду, и его задержали за превышение скорости, но, похоже, готовы были обвинить еще в дюжине грехов, тем более что на лобовом стекле не было квитанции об уплате дорожного налога, а водительское удостоверение оказалось просроченным.
Теперь Джерри оставалось только смириться с этой проделкой судьбы и терпеливо дожидаться конца процедуры. Он пытался было объяснить полицейским, что занят делом государственной важности, но те лишь посмеялись над ним и принялись выписывать штраф. К сожалению, секретные агенты не носят с собой ни удостоверений, ни рекомендательных писем кабинета министров, дающих им карт-бланш на любые действия в интересах службы. Но у Джерри не было с собой даже страхового полиса, а когда его попросили назвать номер машины, он не смог этого сделать. Ему велели включить и выключить все, что только можно включать и выключать, а когда он убрал ручной тормоз, попытались столкнуть машину с места.
Джерри ждал, что они вытащат мотор и прямо на тротуаре начнут разбирать его на части. Он покорно выслушивал все вопросы, выполнял все просьбы.
"Не стоит брыкаться, если раскладка сил не в твою пользу, - решил Корнелл. С грустным видом подышав в анализатор, он подумал: - Если уж фурии взялись за тебя, считай, что они вцепились мертвой хваткой!"
Стиснув зубы, Джерри решил покориться судьбе, что бы она ни уготовила ему в ближайшем будущем.
- Плохи твои дела, приятель, - ухмыльнулся один из полицейских, возвращая Корнеллу бумаги и небрежно козырнув. - Тебя ждут серьезные неприятности. На тебя одного можно израсходовать целый блок квитанций! Долго тебе придется гулять пешком!
Джерри про себя усмехнулся. "Фараон", конечно, заблуждается на этот счет. Как агент секретной службы, он быстро получит свои права обратно. А вот что касается других серьезных передряг, то тут полицейский безусловно прав. Дело оборачивается крайне скверно.

- Я не сомневаюсь, что этот ужасный человек знает о каждом нашем шаге, и дело наше дохлое, в этом тоже можно не сомневаться, - говорил Канг-Фу-Цу, отчаянно вцепившись в руль старенького "ситроена", свернувшего на Датч-Парк. - Нам остается только сделать то, что еще можно, чтобы до конца выполнить свой долг. Будем надеяться, что появится возможность перехитрить его, пусть даже самая призрачная...
Они проезжали мимо полицейского участка, откуда доносились отчаянные вопли. Вероятно, какие-нибудь местные хиппи, индейцы или недисциплинированные водители, которых здешняя полиция одинаково не жалует, закатили такой концерт.
- Но что мы можем сделать? - в отчаянии пробормотал лейтенант Чанг, убежденный, что они едут навстречу собственной гибели и что смерть эта будет мучительной и долгой.
Ему доводилось слышать о страшных пытках, практикуемых западными спецслужбами, об изощренной технике промывания мозгов и желудков, в чем, якобы, особенно преуспели английские заплечных дел мастера. Чанга снова бросило в дрожь. События последних дней оставили в его сознании неизгладимый след.
Станет ли это трудное испытание последним для них? Суждено ли им вкусить радость победы над сильным противником или потерпеть поражение, они уже никогда не будут прежними.
Дядюшка Эдмонд лежал на заскорузлом тюфяке в своей вонючей берлоге и с безразличным видом наблюдал за возней двух навозных жуков в темном углу. Он не мог понять, почему задерживается племянник. Его кашель при этом звучал озабоченно.
Клопы раздраженно забегали по жалкой постели, когда дядюшка Эдмонд перевернулся с боку на бок. Клопы были злые и голодные. Они попали сюда вместе с тюфяком, который старик подобрал где-то на задворках. Их ждала топка, где сжигают ненужный хлам, но вдруг пришло это спасение. Когда дядюшка Эдмонд впервые прилег на матрац, чтобы испытать обновку, клопы приготовились к пиршеству, но их ждало разочарование. Даже они не могли подобраться к дядюшке Эдмонду. Сейчас все они собрались на другом конце постели, отпугнутые невыносимым запахом, который распространял вокруг себя этот человек. "По крайней мере, - думали клопы, - смерть в топке была бы мгновенной..."
Когда приступ кашля постепенно миновал, дядюшка Эдмонд уловил новый звук. Отупевший от старости мозг отчаянно пытался определить его источник. Наконец до старика дошло, что кто-то стучит в дверь.
Должно быть, Джерри...
Со странным хлопающим звуком дядюшка Эдмонд сполз с тюфяка и, покашливая в страстном предвкушении кругленькой суммы, которую он выманит у племянника, прошаркал по коридору к двери.
Забыв о своих обычных предосторожностях и задыхаясь от жадности, он отпер засовы, повернул ключи во всех замках, снял цепочки и цепи и открыл дверь.
За ней стояли два китайца. Дядюшка Эдмонд от неожиданности отшатнулся назад. Китайцы шарахнулись от невыразимого смрада, ударившего им в ноздри. Если бы не затуманенный страхом рассудок и не фатализм, присущий всем детям Востока, они бы, не раздумывая, повернулись и тотчас убрались восвояси.
Но после всего происшедшего они настолько примирились с неизбежным, что, встав на избранный путь, только и могли, не сворачивая, идти вперед до конца, каким бы он ни был.
От удивления дядюшка Эдмонд вновь зашелся кашлем. Прокашлявшись, он решил, что это и есть те самые люди, о которых предупреждал Джерри, когда велел не продавать бумаги. Хитрый старик тотчас смекнул, что подворачивается шанс поднять цену выше пятнадцати фунтов. Возможно, даже до двадцати...
Тощее старческое тело согнулось пополам в приступе радостного кашля. Канг и Чанг терпеливо ждали, когда он успокоится.
Канг, который, как зачарованный, смотрел на это жуткое привидение в дверном проеме, вдруг поймал себя на неясной мысли... В стоявшей перед ним старой развалине ему почудилось какое-то смутное сходство. Это кошмарное видение что-то напоминало ему, но он никак не мог вспомнить что...
Дядюшка Эдмонд взглянул на него и ощерил беззубый рот. Из открывшегося черного провала потянуло, как из выгребной ямы.
- Проходите... кхе-кхе... джентльмены, - заговорил старик, исходя учтивостью. - Простите за беспорядок... кхе-кхе... Не ожидал гостей...
Он отодвинул в угол кучу отбросов, лежащих у порога. Из нее что-то выскочило с обиженным писком и юркнуло во двор.
- Не желаете ли что-нибудь выпить? Кхе-кхе...
Канг поперхнулся и, выпучив глаза, с ужасом посмотрел на дядюшку Эдмонда.
- Сюда, джентльмены... кхе-кхе... - пригласил тот, отступая в сторону и пошире открывая дверь.
Сдавленно покашливая и двигаясь, словно загипнотизированные удавом кролики, Канг и Чанг вошли в отвратительное логово дядюшки Эдмонда. На пороге комнаты они остановились и переглянулись, в то время как старик остался позади, чтобы закрыть все замки, запереть засовы, накинуть цепочки на тот случай, если Джерри появится во время делового разговора. Канг и Чанг восприняли эти его манипуляции как намек на то, что могут вообще никогда не выйти отсюда. Несомненно, это ловушка!
Если у них еще и оставались какие-то надежды, то лишь на то, что, уверенный в себе и могуществе своей подпольной империи, Корнелл будет действовать не слишком продуманно.
А их долг - вести себя сообразно обстоятельствам и стремиться к победе, какими бы терниями ни был усыпан путь к ней!

ГЛАВА 23
СОКРОВИЩА ДЯДЮШКИ ЭДМОНДА

- Ну, джентльмены, - пробубнил дядюшка Эдмонд, проводив двух китайцев в свое святилище, - чем могу служить?
Канг и Чанг непонимающе уставились на него.
- Извините, сэр... - пробормотал наконец Канг, - но мы... Как бы это сказать... не совсем вас понимаем...
"Или старик разговаривает на каком-то иностранном языке, - подумал он. - Корнелл мог навербовать себе агентов по всему миру..."
Дядюшка Эдмонд сочувственно покашлял, посмотрел на них и повторил свою тираду помедленнее:
- Джентльмены... чем могу служить?
Но китайцы, похоже, опять не поняли. Дядюшка Эдмонд окинул их с головы до ног презрительным взглядом, сердито кашлянул и спросил без обиняков:
- Вам бумаги нужны?
Лицо Канга просветлело.
- Да, да! - закивал он.
Дядюшка Эдмонд подошел к своему ложу и присел на тюфяк. Похожий на старого грифа, почуявшего добычу, он изучающе поглядел на китайцев и перешел к делу.
- Сколько вы готовы отвалить за них, джентльмены?
Чанг придвинулся поближе к шефу и шепнул ему на ухо:
- Наверно, это агент Корнелла! Возможно, англичанин ищет контакта с нами и подставил своего посредника, чтобы обсудить цену за чертежи...
Канг хмуро зыркнул на него, и Чанг умолк.
"Если это верно, - подумал "Конфуций", - тогда шансов у нас никаких. Восемьдесят фунтов - смешная сумма..."
- Бумаги здесь? - спросил он. - У вас?
- Может быть...
Дядюшка Эдмонд хитро ухмыльнулся и, поковырявшись в носу, вытер палец о тюфяк.
А "Конфуций" никак не мог избавиться от мысли, что в облике этого старика было что-то знакомое. Еще не осознавая этого, он уловил почти незаметное фамильное сходство между Джерри и его дядюшкой.
Нетерпеливо потоптавшись, Чанг снова зашептал на ухо шефу:
- Мы наверняка не сможем заплатить столько, сколько затребует Корнелл! Я вижу только один выход, товарищ Канг...
- Угу, - буркнул "Конфуций" и, не сводя с дядюшки Эдмонда настороженного взгляда, сунул руку в карман. Терять им нечего. Конец в любом случае будет один, но если подворачивается шанс добыть чертежи, надо попытаться!
Собравшись с духом, он вытащил из кармана кольт. Чанг сделал то же самое. Увидев два направленных на него револьвера, дядюшка Эдмонд вытаращил глаза. Он не ожидал, что дело обернется так круто. Хотел выколотить побольше из этих друзей - только и всего. Приступ безудержного кашля свалил его на тюфяк.
Приняв это за военную хитрость, Канг решительно шагнул вперед и приставил к голове старика дуло револьвера.
Не отрывая от него испуганного взгляда маленьких блестящих глаз, дядюшка Эдмонд кашлял все отчаяннее:
- Кхе-кхё... кхе... кхе-кхе-кхе... Кхэх!
Чанг прислушался и опять зашептал:
- Вам не кажется, товарищ Канг, что он кашляет как-то... зашифрованно?
"Вряд ли, конечно", - подумал "Конфуций", но на всякий случай кивнул головой.
- Заткнись, империалистическая акула! - рявкнул он.
Дядюшка Эдмонд испугался еще больше и попытался сдержать кашель. Тело его конвульсивно затряслось, а землистое лицо побагровело от натуги.
- Это нервный... кхе-кхе-кхе... кашель... джентльмены... - просипел он, пытаясь оправдаться.
- Показывай, где бумаги! Быстрее! - продолжал командовать Канг. Для них забрезжил луч надежды, и он торопился закрепить успех. Может, им и удастся опередить Корнелла.
Дядюшка Эдмонд с трудом поднялся на ноги и, содрогаясь от сдерживаемого кашля, сгорбившись, стоял рядом с постелью.
Китайцы в отчаянии уперли ему в живот револьверы.
- Не надо! - заныл старик. - Не стреляйте... кхе-кхе...
- Где бумаги?! - завопил "Конфуций". От нервного перенапряжения его голос сорвался на истерические ноты.
Он инстинктивно оглянулся. В любую минуту стены лачуги могут рухнуть под натиском шайки наемников Корнелла.
Несмотря на смертельный испуг, страх не до конца парализовал дядюшку Эдмонда. Эти китайцы хотят отнять у него бумаги. Джерри обещал по меньшей мере десять фунтов... Надо их как-то провести, но как?..
И тут у дядюшки Эдмонда родилась идея. Он показал через окно во двор, на свою кучу.
- Там... - пробормотал он. - Я спрятал их там...
Оба китайца, отталкивая друг друга, бросились к грязному разбитому окну и, выглянув во двор, уставились на мерзейшую груду разного хлама, которая была самым большим достоянием дядюшки Эдмонда. "Это мой хлеб с маслом", - частенько говаривал он.
- Веди нас! - выдохнул "Конфуций". Старик бочком, прижимаясь к стене, протиснулся к двери, одарил своих посетителей ненавидящим взглядом, отпер дверь и вывел их во двор.
Если они ожидали, что на открытом воздухе дышать станет легче, то их ждало разочарование. Вонь там стояла погуще и по-колоритнее. Это был теплый тошнотворный смрад какой-то загадочной жизни, протекавшей в недрах Кучи. Первобытный запах материи, переходящей из одного состояния в другое. Человек не приспособлен для его восприятия.
- Где-то там... - прошамкал дядюшка Эдмонд, неопределенно махнув рукой. - Я думал, так будет надежнее... Кхе-кхе-кхех!
Приглядевшись к нему повнимательнее, можно было заметить едва уловимую тень торжества в уголках глаз старика. Кажется, он обвел этих ребят вокруг пальца.
Китайцы, обреченно волоча ноги, приблизились к Куче, словно к краю бездны, и остановились, как вкопанные. Так человек глядит в пропасть, не в силах отвести глаз. Канг мог бы поклясться, что Куча шевельнулась. Неужто она... живая?!
Стоявший где-то сзади дядюшка Эдмонд тоже подошел ближе и остановился у них за спиной. Канг так и не успел понять, что произошло. Просто он ощутил толчок и, чтобы устоять на ногах, попытался ухватиться за Чанга. Но того, кажется, тоже толкнули, и он полетел вперед.
Канг страшно закричал, понимая, что валится в Кучу.
Чанг полными ужаса глазами смотрел, как Куча подалась ему навстречу.
И они оказались в ней, чувствуя, как цепкие щупальца ухватились за них, пытаясь утащить дальше, вглубь. Китайцы старались вырваться из дьявольских объятий, спотыкались, скользили, падали и погружались все глубже в зловонную пучину, вдыхая ее ядовитые испарения.
Насмешливо покашливая, дядюшка Эдмонд удалился прочь. Подойдя к невысокой стене, окружавшей двор, он, подобно пауку, перевалился через нее на другую сторону и через несколько минут куда-то зашагал по улице, прижимая к тощей груди небольшой пакет, который прежде был спрятан у него в штанах.

ГЛАВА 24
ЛИЦОМ К ЛИЦУ

Отвязавшись от полицейских, Джерри поспешил на Римбер-стрит. Черт с ними, права эти ребята все равно вернут, никуда не денутся. На штраф и дорожный налог придется где-то наскрести. А вообще-то во всем виноват дядюшка Эдмонд.
Джерри в сердцах хлопнул дверцей, сбежал вниз по ступенькам и постучал в дверь. Ответа не было. Корнелл заподозрил неладное. Старик должен был весь день сидеть дома и с нетерпением ждать денег. Пока перед ним маячит надежда их получить, он никуда не денется.
Джерри постучал еще и еще раз, но вдруг краем уха уловил какой-то странный звук. Внутри ему почудились торопливые хлюпающие шаги. Они приближались к двери. Потом загремели засовы, заскрежетали ключи, зазвенели цепочки. Дверь распахнулась, и на пороге возникли две фигуры с револьверами в руках. Револьверы казались ржавыми, по одежде двух призраков стекала липкая вонючая жижа. Сама одежда была изодрана в клочья, а на теле виднелись кровавые царапины, похожие на следы когтей какого-то чудовища.
Джерри не сразу узнал в этих двух комических фигурах своих заклятых врагов. Но потом ему стало страшно. Он стоял, не в силах сдвинуться с места, уверенный, что настал его конец. Уж теперь-то они не оставят его в живых. На лице Корнелла блуждала глуповатая улыбка. Он пытался что-то сказать, но не мог произнести ни слова.
Джерри ждал, когда прогремят выстрелы и его прикончат. Он понимал, что молить о пощаде бесполезно. Такие парни, как эти, свое дело знают туго, а человеческая жизнь для них гроша ломаного не стоит.
Канг и Чанг поняли, что Корнелл подстроил все это специально. Он вознамерился утопить их в своей Куче и поэтому заманил на Римбер-стрит. Как знать, сколько людей нашли свой ужасный конец в этой кошмарной клоаке? Им, к счастью, удалось выбраться из смрадной трясины.
Они почти бегом подбежали к двери, распахнули ее и в ужасе замерли. Перед ними с невозмутимым видом стоял сам главарь преступной шайки. Лицо его исказила жестокая ухмылка. Жесткий взгляд холодных безжалостных глаз не оставлял надежды и леденил души.
И тут "Конфуция" осенило: ну, конечно! Они имеют дело с гениальным мастером перевоплощения! Все это время с ними разговаривал сам Корнелл, принявший на сей раз облик мерзкого старикашки. Он же завлек их во двор, к Куче...
Он сам сыграл роль подсадной утки, им же самим приготовлена была для них западня, и тем самым Корнелл продемонстрировал свое абсолютное презрение к любой опасности!
Канг пытался держаться достойно перед этим чудовищем в людском облике, но не смог. Страх оказался сильнее. Англичанин опять сыграл с ними злую шутку: позволил на несколько минут поверить, что они спасены. И это лишь затем, чтобы, сняв грим, предстать перед ними в своем истинном виде!
Канг попробовал что-то сказать, но не смог выдавить из себя ни слова. Его охватил слепой ужас.
А Корнелл между тем продолжал молчать, глядя на них с нескрываемой насмешкой и зловеще улыбаясь. Улыбка его не сулила ничего хорошего. Канг понимал, что этого человека бесполезно просить о снисхождении - перед ними стоял хладнокровный убийца...
- П-позвольте нам уйти... - вдруг вырвалось у него. - К-клянусь, мы выпустим з-заложниц... - продолжал он, заикаясь уже не столько от страха, сколько от удивления. - У-уедем отс-сюда и сделаем в-все, что п-прикажете...
Но Корнелл продолжал молча улыбаться. Вдруг, все с той же улыбкой на лице, он отступил шаг назад и прислонился к стене. Значит ли это, что он согласен? Или продолжает свою дьявольскую игру, как кошка с мышью?
Понимая, что терять им нечего, Канг и Чанг ринулись мимо проклятого англичанина, взлетели по ступенькам и ввалились в свой "ситроен". Старенький мотор чихнул, закашлялся, потом взревел, и машина на предельной скорости унеслась прочь. Сидевшие в нем люди знали, что это всего лишь отсрочка, но были благодарны судьбе и за нее.
Если бы им пришло в голову вернуться обратно, они стали бы свидетелями поразительного зрелища. Ненавистный англичанин вдруг закрыл глаза, побледнел, ноги его подкосились, он медленно сполз по стене, что-то бормоча себе под нос, и сел на землю.
А если бы Канг и Чанг решились не только вернуться, но и подойти поближе, чтобы послушать, что он бормочет, то разобрали бы, что он слабым голосом без конца повторяет:
- Мерси, господа... мерси, господа... мерси, господа...

ГЛАВА 25
ПОЖАР

В отсутствие Канга Мэвис и Ширли не теряли времени зря. Ширли обнаружила на столе коробок спичек и, проявив чудеса изобретательности, пережгла веревки, которыми была связана Мэвис. Процедура оказалась довольно сложной, долгой и болезненной. Мэвис постанывала сквозь стиснутые зубы, но минут через пятнадцать была свободна. Пошарив на кухне, она отыскала нож и перерезала путы на руках Ширли.
- Что же дальше, Ширли? - шепнула Мэвис, с надеждой глядя на подругу, авторитет которой она теперь признавала безоговорочно.
Та подошла к двери и осторожно толкнула ее. Дверь легко открылась. Ширли выглянула в коридор. Там было пусто, на площадке тоже. Сняв туфельки, она на цыпочках подбежала к перилам и взглянула вниз. На лестнице тоже никого. На нижней площадке высился штабель больших картонных коробок. На верхних она разобрала надпись: "Нейлон. Сделано в Китае. Высший сорт".
Ширли сделала знак рукой, и Мэвис, испуганно оглядываясь, подошла к ней. Девушки начали спускаться по ступенькам. Когда они добрались до нижней площадки, дверь вдруг открылась и на них удивленно уставился испуганный Шен Санг.
- О... - растерянно пробормотал он. - Леди решили прогуляться? Но вам нельзя здесь находиться... Вы должны сидеть наверху связанные...
- Мы освободились! - решительно заявила Ширли и, шагнув вперед, толкнула на китайца верхнюю коробку.
Она полагала, что коробка окажется легкой. И ошиблась. Нокаутированный Шен Санг растянулся на бетонном полу, а по ступенькам запрыгали, разлетаясь по дороге на куски, сотни толстых граммофонных пластинок. Их завезли в Англию контрабандой. Здесь на них предполагалось наклеить соответствующие ярлыки и пустить в продажу под видом записей группы "Битлз". На самом деле на пластинках была коммунистическая пропаганда - призывы к английскому пролетариату и молодежи поднимать революцию. Но потом оказалось, что здесь уже давно никто не выпускает граммофонных пластинок на семьдесят восемь оборотов, а в продаже бывают только долгоиграющие. Таким образом, операция провалилась, а коробки с тех пор так и пылились на лестничной площадке в здании миссии.
Ширли сунула ноги в туфли, схватила Мэвис за руку, и они побежали вниз, хотя можно было и не спешить, потому что в это время во всем здании миссии не было никого, кроме Шен Санга. Дело в том, что кто-то из сотрудников тайно сообщил в Центр о скандале с пластинками и весь старый персонал срочно отозвали в Пекин, а новый прислать еще не успели. Причем все произошло настолько внезапно, что занятый своими делами товарищ Канг даже и не знал об этом. Собственно, Шен Санг затем и остался, чтобы сообщить ему эту новость.
Ширли и Мэвис, не зная об этом, неслись по ступенькам сломя голову, торопясь оказаться на улице. Они словно каким-то шестым чувством уловили, что в здании вспыхнул пожар... От тлеющей веревки сначала загорелся ковер, а потом огонь перекинулся на кровать.
Шен Санг тем временем очнулся и бросился за беглянками, крича:

Предыдущая страница 11 Следующая страница


Китайский агент 12

- Пожалуйста, вернитесь обратно! Товарищ Канг будет очень недоволен!
Он выскочил за ними на улицу и бежал до ближайшей станции метро, умоляя вернуться, пока все трое не исчезли в переходе под землей.
В это время, отчаянно задребезжав всеми своими разболтанными деталями, у здания миссии затормозил "ситроен". Случилось так, что именно в это мгновение огонь добрался до нескольких фунтов взрывчатки, которую "Конфуций" хранил у себя под кроватью на тот случай, если подвернется возможность устроить какую-нибудь диверсию.
Мощный взрыв потряс окрестности, полетели кирпичи, посыпались стекла, а жадное пламя мгновенно охватило все четыре этажа здания китайской миссии.
"Ситроен" тоже остался без стекол, но Канг и Чанг этого не заметили, с ужасом уставившись на бушующее пламя. Они нисколько не сомневались, что это дело рук вездесущего Корнелла.
То ли он хотел дать понять, что не собирается вступать с ними в сделку, а на заложниц ему глубоко плевать, то ли его люди вначале освободили девушек, а потом взорвали здание миссии, заодно уничтожив и весь ее персонал...
Лейтенант Чанг долго и пристально смотрел на огонь, а затем повернулся к Кангу и растерянно пробормотал:
- Корнелл мстит нам, товарищ Канг... Жестокость этого человека не знает предела...
- Да, - стиснув зубы, вздохнул Канг. - Это самый опасный агент западных спецслужб. В интересах мирового пролетариата, в том числе английского и американского, в интересах всего прогрессивного человечества мы должны уничтожить его. Даже если нам суждено погибнуть в этой смертельной борьбе, мы выполним наш долг.
Он уже принял решение. Теперь его ход, и этот ход будет последним в игре.
Чанг, целиком разделявший чувства шефа, осторожно поинтересовался:
- А как мы все устроим, товарищ Канг?
- Надо подготовить ловушку и заманить в нее Корнелла... Скажем, пообещать ему за чертежи миллион фунтов и назначить встречу. Мы прихватим с собой бомбу и в нужный момент взорвем ее. При этом мы погибнем, возможно, погибнут и многие случайные прохожие, зато дьявол будет уничтожен, вот в чем суть, товарищ Чанг! Он должен умереть! Клянусь именами Маркса, Энгельса, Ленина, Сталина и великого Мао, что больше ни один человек не станет жертвой чудовищного коварства Корнелла!
"Конфуций" машинально перекрестился (воспитание он получил в миссионерской католической школе в Янгчжоу).
- Корнелл должен умереть, и он умрет! - с яростной решимостью повторил Канг, включая мотор "ситроена", и они отправились в гонконгский гриль-бар, чтобы в спокойной обстановке, за порцией жареного риса по-деревенски, обсудить подробности своего плана решающего удара по противнику.

Джерри пошевелился и открыл глаза. К своему удивлению, он обнаружил, что китайские агенты исчезли бесследно, а сам он, как ни странно, жив. Почему они с ним не разделались? В какую еще игру решили с ним сыграть?
Однако главное, что он - цел и невредим, и что есть еще надежда раздобыть чертежи. Если, конечно, китайцы не прикончили старика и не нашли бумаги.
От них можно ожидать чего угодно, но все равно трудно поверить, что кому-то была охота копаться в этом дерьме даже ради секретных документов. А что, если дядюшка Эдмонд каким-то образом улизнул от них вместе с пакетом? В голове Корнелла промелькнула совершенно дикая мысль: неужто он сам когда-нибудь станет таким же страшилищем?
Джерри содрогнулся и, чтобы отогнать ее, принялся обследовать подвал. Не обнаружив ничего интересного, Корнелл вышел во двор и обошел Кучу, держась от нее подальше. Следы на ограде указывали путь отступления дядюшки Эдмонда, но где его искать теперь?
Джерри в который уже раз за последние дни преисполнился жалости к самому себе. Удача снова изменила.
Не желая больше выяснять отношения с полицией, он оставил машину там, где она стояла, хотя и знал, что к моменту его возвращения с нее снимут все, что только можно (этим здесь промышляли банды подростков), и пешком отправился на поиски.
Смеркалось, и на душе у Джерри стало еще мрачнее. Где может прятаться эта старая бестия?

Дядюшка Эдмонд тем временем сидел, зарывшись в сено, на чердаке конюшни во дворе одного из старьевщиков.
Если говорить точнее, это была конюшня Себастьяна О'Рейли. Дядюшка Эдмонд знал, что хозяин возвращается туда, только хорошенько промочив глотку, и едва ли заметит непрошеного гостя.
Когда накатывали приступы кашля и становилось совсем невмоготу, он прятал голову в сено.
Постепенно дядюшка Эдмонд пришел к мысли, что ему надо получше спрятать бумаги, а самому отправиться на поиски Джерри. Вдруг он посмотрел вниз и увидел в тускло освещенном стойле висевший на гвозде мешок, из которого обедала старая Бренда. Вот оно, самое подходящее местечко! Никому и в голову не придет, что там спрятаны важные бумаги! Теперь оставалось только найти Джерри, выторговать у него десять, а то и все пятнадцать фунтов и лишь после этого рассказать, где можно найти пакет.
Придумав такой хитроумный план, дядюшка Эдмонд восхищенно покашлял, живо спустился вниз и сунул бумаги в мешок. Выбравшись из конюшни, он юркнул в дыру в заборе и отправился на поиски своего удачливого племянника.

В гонконгском гриль-баре, за порцией жареного риса по-деревенски на двоих, Канг и Чанг горячо шептались, уточняя все детали плана, в результате которого мировое прогрессивное человечество будет спасено от неслыханной угрозы.

Шен Санга, который пытался проскочить на перрон подземки, не купив билета, вначале задержали, но после проверки отпустили.
Поднявшись из метро, он задумался, как быть дальше. В своей новой роли он оказался не на высоте, а это не совсем безопасно. С другой стороны, его дальний родственник, державший в Лондоне небольшой ресторан, давно хочет втянуть его в свой бизнес. Теперь, наверно, самое время. После всего, что случилось, его наверняка искать не станут...
Еще раз оглянувшись на догоравшее здание китайской торговой миссии, Шен Санг вздохнул и пешком направился в Сохо.

Джерри не знал, что дядюшка Эдмонд держит путь домой, и махнул рукой на поиски старика.
"Не стоит рыскать весь вечер по этим трущобам, - решил он, - все равно старик на ночь вернется в подвал. Лучше позвонить Ширли и Мэвис и узнать, нет ли их дома у той или у другой..."
Он смутно помнил, что китайцы говорили о каких-то заложницах. Да и Лили, кажется, что-то вспоминала о Ширли и ее подруге.
Подумав о трупе в своей постели, Джерри проглотил тяжелый ком и устало зашагал по мрачной в эту пору Портобелло-стрит к себе домой.
Поднявшись по лестнице, он обнаружил, что дверь по-прежнему открыта. Сознательно оттягивая мгновение, когда перед ним снова предстанет тяжелая картина, Джерри постоял на пороге, однако все-таки зашел внутрь. В комнатах темно, но это и понятно, если в квартире уже полдня никого, кроме трупа, нет. В фирме есть служба, которую интересуют такие случаи, придется дать знать ребятам...
Джерри глубоко вздохнул и открыл дверь спальни.
На кровати лежали две женщины. Обе были одеты, и ни одна из них не была Лили фон Берн. От нее в квартире не осталось и следа. Даже резкий запах ее духов выветрился. А две женщины, крепко спавшие на кровати, были Ширли и Мэвис, до смерти уставшие за последние сутки.
Где же Лили? Что с ней случилось? Неужели это Ширли и Мэвис убрали ее труп?
Скорее всего ответ на этот вопрос знают китайцы. Джерри вполне допускал, что они сперва отравили бедную Лили каким-нибудь медленно действующим ядом - на Востоке это в ходу, а затем сами же избавились от трупа. Таким образом, они убрали опасного свидетеля, которого теперь как бы и вовсе не было.
Но Джерри-то помнил, что она была, его встреча с этой неотразимо прекрасной, пылкой женщиной! Она была здесь, в его спальне. Его измученное тело до сих пор сладко ныло, напоминая об этих часах.
Джерри Корнелл так никогда и не узнает, что случилось с Лили фон Берн на самом деле. Его богиня не умерла, как он полагал, а всего лишь уснула. Это был летаргический сон, к счастью, кратковременный. Очнувшись спустя несколько часов, она увидела, что в квартире никого нет (к тому времени Чанг уже ушел, потрясенный до глубины души). Лили поняла, что с ней произошло, и была очень рада, что все обошлось. Судьба предостерегла ее, и она услышала это предупреждение.
Лили оделась, собрала реквизит в кейс, проветрила комнату, прибрала постель и, сочтя задание выполненным, покинула квартиру Джерри Корнелла. Она закончила еще одну страницу своей биографии и наконец твердо решила отойти от дел.
Дней через семь Лили нашла себе место фотографа (она прекрасно владела этим ремеслом) в сугубо женской экспедиции, отправлявшейся в верховья Амазонки, и затем исчезла в джунглях Южной Америки, где их экспедиция набрела на затерянное племя индейцев, которые стали поклоняться ей, как божеству, а ее спутницы поселились там же, решив, что лучше места на свете им не найти, но это уже другая история.
Джерри осторожно тронул Ширли за плечо. Она открыла глаза и, увидев его, радостно улыбнулась.
- Привет, Джерри! Как у тебя дела?
- А ты как? Где вы были?
Ширли рассказала ему обо всем, что с ними приключилось. Джерри нежно погладил ее по руке.
- Ты смелая девочка, Ширли, - похвалил он.
- Арни... Ах, милый Арни... - пробормотала сквозь сон Мэвис Минг. Она открыла глаза, сладко потянулась и, оглядевшись кругом, разочарованно вздохнула. - Ах, дорогая, - сказала она печально, - какой славный сон мне приснился! Будто мы с Арни сидим в одной камере на каком-то тропическом острове... Интересно, как он там, бедненький?

ГЛАВА 26
СНОВА БЕГА

Арнольд Ходкисс чувствовал себя гораздо лучше, чем могло показаться со стороны. Он наконец пришел в себя, словно проснулся от глубокого освежающего сна.
Однако когда он заметил за ширмой шлем полицейского, на душе у него стало тревожно. Ходкисс мгновенно все понял. Полиции, безусловно, известно, кто он. Столько лет ему удавалось водить их за нос, и вдруг такая досадная промашка! Из-за какой-то дешевой безделушки! Даже не из-за кражи, а из-за попытки кражи... Еще обиднее!
Его мозг, привыкший создавать различные комбинации, немедленно принялся за работу. Надо полагать, они вовсе не ожидают, что он скоро очнется, иначе толпились бы вокруг кровати. Значит, у него есть какой-то шанс... Мизерный, но все же...
Ходкисс неслышно выбрался из постели и заглянул в щель, которую обнаружил в ширме. Его страж клевал носом. В дальнем конце комнаты сидела медсестра, занятая какими-то бумагами. Полицейский чаще поглядывал на нее, чем на Ходкисса. Очень хорошо!
Ходкисс на цыпочках прокрался мимо кровати. Окно было закрыто. Открыть его и бежать этим путем совершенно невозможно. К тому же неизвестно, на каком этаже он находится.
Дверь в другом конце палаты. Если как-то добраться до нее, путь наружу может оказаться открытым.
Ходкисс осторожно сдвинул ширму, выждал секунду и нырнул под соседнюю кровать, а затем, используя как прикрытие стоявшие в ряд больничные койки, добрался до противоположной стены.
Теперь - бросок к двери, но так, чтобы не заметила медсестра.
Выглядывая из-под крайней койки, Ходкисс дождался, пока она особенно увлеклась какими-то бумагами, тихонько встал и на цыпочках выскользнул в дверь. Ему показалось, что его никто не заметил.
Ходкисс очутился в освещенном коридоре и, не теряя времени, быстро двинулся вперед, но услышав шум за одной из дверей и не желая рисковать, юркнул в ближайшую.
Это был туалет. Забравшись на крайний унитаз, Ходкисс выглянул в окно. Рядом с ним снаружи он увидел пожарную лестницу. Земля была двумя этажами ниже. Выбраться через окно - дело нетрудное. Ходкисс ухватился одной рукой за перекладину, ногой нашарил нижнюю, подтянулся всем телом и через несколько минут почувствовал под ногами твердый асфальт дорожки, ведущей к воротам. Освещенная редкими фонарями улица была совсем рядом. Ходкисс направился к выходу.
Он уже привык бродить по Лондону в экстравагантных нарядах. Теперь вот шел в больничной пижаме.
На другой стороне улицы он увидел деревья, много деревьев. Парк! Просто превосходно! Ходкисс сунул руки в карманы и неторопливо пересек улицу.
Редкие прохожие видели, как человек в больничной одежде вошел в парк, один из них даже осуждающе поджал губы и повернулся к жене, с которой вместе стоял на автобусной остановке: каких только развратников ни встретишь вечером даже в приличных кварталах Лондона!
Где-то вдалеке завыла полицейская сирена.

ГЛАВА 27
НАКОНЕЦ-ТО!

Джерри проснулся от поцелуя в щеку. Он с благодарностью посмотрел на Ширли и успокоенно улыбнулся - от нее исходил покой и домашний уют. Корнелл с удивлением обнаружил, что в глубине души у него зарождается странное желание. Никогда прежде он не думал о столь решительной перемене в своей жизни и даже теперь не был уверен, что это принесет счастье, но ему вдруг явственно почудился торжественный перезвон свадебных колоколов. Чтобы заглушить их звучание, он грубовато обнял Ширли и притянул к себе. Увы, колокола звучали на фоне трогательного хорала, а внезапно мелькнувшая мысль только еще больше укрепилась.
Наконец Ширли отпустила его, и Джерри встал. Четверть часа спустя, уже собираясь уходить, он озабоченно посмотрел на нее и сказал:
- Дорогая, позвони Фрею и расскажи обо всем, что случилось.
- Хорошо, милый, - кивнула она, не сводя с него преданного взгляда. Джерри почему-то смутился.
- Ладно, пока... Я пошел!
В горле у него пересохло от волнения. Джерри торопливо захлопнул дверь и сбежал по лестнице.

В это утро кашель дядюшки Эдмонда выражал облегчение и некоторую надежду. Стало быть, Джерри не врал, когда говорил, что держать бумаги при себе - опасно. Значит, они в самом деле стоят немалых денег.
Когда раздался стук в дверь, дядюшка Эдмонд просиял.
- Входи, Джерри... кхе-кхе-кхе... Ну как, достал деньги, а?
Джерри, однако, был не из тех, кто спешит выкладывать наличные. Кроме того, он почувствовал, что с позавчерашнего дня дядюшка Эдмонд созрел и сам готов принять разумное решение.
- Как договорились, десять фунтов, - твердо напомнил он.
- Ладно, Джерри... - пробормотал дядюшка Эдмонд, - ежели это все, что ты можешь предложить... кхе-кхе...
Джерри вытащил из кармана деньги.
- Где бумаги?
Дядюшка Эдмонд рассказал все, как было.
- Старый дурень! - не выдержал Джерри. - Тоже мне; нашел надежное местечко для ценных бумаг!.. - Он раздраженно сунул старику десятку.
Ему ужасно не хотелось еще раз идти к Себастьяну О'Рейли, но, с другой стороны, похоже, что дело близится к концу.
- Ладно, бывай здоров, дядюшка Эд, - буркнул он. - Теперь мы, наверно, не скоро увидимся... Работы много... Береги себя...
- И ты тоже, Джерри... кхе-кхе... Дядюшка Эдмонд полагал, что он весьма ловко обкорнеллил племянника. Старик смачно чихнул и долго сморкался.
Когда Джерри ушел, дядюшка Эдмонд настороженно огляделся по сторонам и вышел во двор к Куче. Там он с торжествующим видом показал ей деньги, затем, что-то бормоча себе под нос, выкопал свободной рукой ямку и спрятал в нее десятифунтовую купюру.
- Храни, родная, храни и никому не отдавай! - проговорил он напоследок.
Куча благодарно чавкнула, и густая бурая жижа медленно заполнила углубление.

Когда Джерри добрался на место, старьевщики готовились выезжать. Они кормили и запрягали лошадей. Корнелл прошел в конюшню и заглянул в уже знакомое стойло.
Себастьян О'Рейли зевал и потягивался в одном углу, а Бренда что-то задумчиво жевала в другом. Наконец О'Рейли заметил гостя.
- А, это вы, сэр... доброе утро...
- Доброе утро, - бросил в ответ Джерри и достал из кармана фунт. Настроение у него было неплохое. - Возможно, это покажется странным, но я хотел бы заглянуть к ней в мешок, - Джерри кивнул в сторону Бренды, - так сказать, посмотреть, что там у ней на завтрак...
Еще не договорив эту заранее придуманную фразу, Джерри пристально посмотрел на кобылу и вдруг осознал, что происходит. Он бросился вперед, оттолкнул морду Бренды и сунул руку в мешок. Не переставая жевать, Бренда переступила с ноги на ногу и отвернулась от него.
Джерри сорвал мешок, Бренда сердито стукнула копытом об пол, а затем уже вполне намеренно наступила Джерри на ногу. Он завопил от боли:
- Ах ты, старая кляча!.. Сунув деньги в карман, О'Рейли с любопытством наблюдал за происходящим.
- Вы поосторожнее, сэр! - предупредил он Корнелла. - Она у меня немного нервная...
Джерри все-таки отвоевал мешок. Проиграв поединок, Бренда обиженно покосилась на него большим подслеповатым глазом.
- Проклятье! - воскликнул он, пошарив рукой в торбе. - Да я тебя на живодерню отправлю!
Бренда восприняла эту угрозу всерьез и непокорно тряхнула гривой.
А Джерри, еще не веря себе, торопливо шарил в мешке, в который уже раз старательно просеивая сквозь пальцы объедки сена и овес. Наконец он что-то обнаружил, крепко сжал в кулаке и нетерпеливо вытащил руку из мешка. Однако находка его разочаровала. Это оказался всего лишь маленький обслюнявленный клочок бумаги с несколькими уцелевшими буквами. Приглядевшись, можно было разобрать: "...секретно!"
Джерри обреченно вздохнул. Ничего не поделаешь! В конце концов шеф сам приказал: раздобудь и верни, или уничтожь!
Чертежей больше нет. Противнику они не достались, значит, все в порядке.
Выходя из конюшни, Джерри выхватил из рук старого Себа фунтовую купюру, которую тот вздумал посмотреть на свет.

Когда Джерри вернулся домой, Ширли сообщила ему:
- Тебе звонил какой-то человек. Я думаю, это один из китайцев, которые похитили меня и Мэвис...
- Чего он хотел?
- Сказал, что если сегодня в полдень ты придешь один на выставку сокровищ британской короны в Тауэре, он сообщит какую-то важную для тебя информацию. Он хочет за нее тридцать фунтов...
- Любопытно, какие секреты можно продать за тридцать фунтов? - пробормотал Джерри.
Ширли пожала плечами.
- Он не сказал. Но я думаю... ведь для китайца тридцать фунтов - огромные деньги, верно?
Джерри задумчиво потер колючий подбородок. Если у китайцев есть какая-то информация для продажи, можно попытаться укрепить свой авторитет в глазах шефа. И десять гиней прибавки наверняка не уплывут.
Конечно, осторожность не повредит, но в таком оживленном месте, как лондонский Тауэр, едва ли может стрястись что-то непредвиденное!
- Он сказал, как его найти? - спросил Джерри.
- Попросил позвонить в гонконгский гриль-бар...
Корнелл взял телефонную книгу и отыскал нужный номер.

Канг вернулся от телефона. На его лице застыло мрачное злорадство.
- Корнелл клюнул, - сообщил он Чангу и взял со скамейки плащ, который почти не выпускал из рук. Его карман оттягивал какой-то тяжелый предмет. Это была адская машинка с часовым механизмом, которую "Конфуций" собирался взорвать в Тауэре.
Она отправит на тот свет Корнелла, Чанга, самого "Конфуция", а заодно с дюжину американских бездельников и саму выставку короны - символ монархического капитализма.
Это благородная смерть во имя высоких идеалов. Он станет героем романов и песен, стихов и детских книжек. Его нарисуют умирающим с красной книжечкой в руке. Он решился на все.
Канг доел порцию жареного риса по-деревенски и допил последний глоток фруктово-молочного коктейля, отдавая себе отчет, что это последний обед в его жизни. Затем с бесстрастным выражением лица направился к выходу.
За ним без особого энтузиазма поплелся товарищ Чанг. Он понимал, что про него не будут петь песен, сочинять стихов и рассказывать детям. В этой игре он всего лишь статист. Потому, наверно, в его взгляде не было прежнего ревностного стремления, не задумываясь, выполнить любой приказ товарища Канга. Но отступать уже поздно.

Прозвенел третий звонок.
Начинается последний акт драмы, после которого занавес опустится.

ГЛАВА 28
ЗАНАВЕС

Арнольд Ходкисс убегал. Точнее говоря, он уползал на четвереньках.
За ночь Ходкисс успел пересечь город с запада на восток и сейчас находился в районе лондонского порта, надеясь пробраться на какое-нибудь судно и поскорее покинуть эту страну, чтобы оказаться в безопасности.
В настоящую минуту он пробирался на четвереньках по крышам портовых складов к темневшей впереди полоске Темзы.
За все это время полицейские несколько раз обращали на него внимание, но каждый раз ему удавалось от них уходить. И вот впереди замаячил знакомый по фотографиям силуэт моста - цель близко.

Все уже сбились с ног, но старший инспектор Артур Кроппер был неумолим и заставлял вновь и вновь обшаривать все уголки, все дворы и закоулки в этом районе. Он был уверен, что знаменитый и опаснейший преступник прячется где-то рядом. Еще немного, еще одно усилие и полицейским удастся вспугнуть его. И тогда он, Артур Кроппер, старший инспектор Скотленд-Ярда, наденет на него наручники. Честь ареста неуловимого вора международного класса будет принадлежать ему. Его имя замелькает на первых полосах газет, а телевидение, чего доброго, снимет про него сериал. Он даже название придумал: "Следствие ведет старший инспектор Кроппер", и уже видел экстренный выпуск "Таймс".

Предыдущая страница 12 Следующая страница


13 Майкл Муркок

Сети расставлены. Кольцо сжимается все теснее. Арест неизбежен. Арнольду Ходкиссу недолго осталось гулять на свободе.

Джерри был на месте за несколько минут до назначенного времени. Он не спеша вошел в зал, где была развернута экспозиция, но китайского агента там не увидел. Лишь несколько туристов с равнодушным видом разглядывали выставленные за толстым стеклом драгоценности.
Нервы были натянуты до предела. Чтобы немного расслабиться, Джерри прислонился к ограждению и неверной рукой закурил сигарету.

Чанг остановил машину у входа в Тауэр и взглянул на часы. Сидевший на заднем сиденье "Конфуций" установил взрыватель на четверть первого.
Чанг беспокойно ерзал на своем месте. На душе было тревожно. Такой человек, как этот англичанин, не даст легко заманить себя в ловушку. Он наверняка готовит ответный удар.
- Я могу подождать в машине, товарищ Канг, - осторожно предложил он. - На тот случай, если что-нибудь пойдет не так и надо будет уехать...
- Нет! - отрезал Канг-Фу-Цу. - Мы пойдем вместе, товарищ Чанг!
Делать было нечего. Они вышли из машины. Канг тоже почти не сомневался, что Корнелл собирается предпринять нечто в своем роде, однако обратного пути нет. Чан-га с собой можно было и не брать - зачем делиться славой? Но оставшись в живых, тот переметнется к англичанам.
Будет ли удача на их стороне? На это - всего один шанс из тысячи, но надо рискнуть, как бы мала ни казалась надежда!
Они заплатили входной сбор и по дорожке направились к Тауэру.
Дойдя до лестницы, оба, не сговариваясь, остановились, переглянулись, словно подбадривая друг друга, а затем решительно поднялись по ступенькам и вошли в зал.
В глаза им бросился какой-то человек, державшийся особняком, но он, казалось, не обратил на них ни малейшего внимания.
Корнелл уже был здесь. Он стоял, небрежно прислонившись к ограждению, и курил. Где-то играла музыка.
Канг настороженно огляделся вокруг. Корнелл ничего не должен заподозрить, иначе все сорвется.
Из двери как раз выходила пожилая супружеская чета. У женщины на плече висел транзисторный приемник. Когда они удалились, музыка смолкла.
Теперь уже ничего нельзя изменить. Через несколько минут прогремит взрыв. Корнелл был обречен.
Тут он обернулся к ним, и Канг на мгновение почувствовал, что его охватывает прежний ужас. На лице их заклятого врага играла хорошо знакомая им жестокая улыбка, насмешливый взгляд холодных глаз пронизывал насквозь. Но перед лицом неминуемой геройской смерти Канг взял себя в руки.
- Здравствуйте, мистер Корнелл, - довольно спокойно произнес он. - Наконец-то мы можем поговорить с вами...
Корнелл скупо усмехнулся.
- Ближе к делу. Что вы хотите мне предложить? - спросил он.
"Какая самоуверенная наглость! - подумал Канг. - Он, безусловно, негодяй, преступник, жестокий убийца, но какой острый, отточенный ум, какое поразительное самообладание!"
Канг надеялся, что Корнелл не услышит тиканья часового механизма супермощной адской машинки в кармане его плаща. Он облизнул пересохшие от волнения губы и попытался вспомнить, что должен сказать дальше.

Сжимая в руке свисток, полицейский осторожно спустился к самому краю крыши и, заглянув вниз, увидел Ходкисса, повисшего на водосточной трубе посередине стены одного из домов на берегу Темзы.
- Вот он и попался, сэр! - обрадовался полицейский, давая знак инспектору Кропперу. - Теперь-то уж не уйдет!
Движимый отчаянной жаждой свободы, Ходкисс был готов на любой риск. Он спустился на тротуар и отчаянно заметался в поисках пути к спасению. Казалось, что здесь собралась вся лондонская полиция.
Ходкисс заметил приближавшуюся к нему массивную фигуру инспектора Кроппера. Совсем рядом, на противоположной стороне улицы, он увидел Тауэр - то место, где началась полоса его злоключений. А если попробовать попасть туда, есть шанс, что удастся затеряться в толпе туристов.
Не обращая внимания на движение, Ходкисс ринулся через улицу. Заскрежетали тормоза, возмущенно засигналили машины. Но Ходкисс уже был на противоположном тротуаре.
Прохожие и туристы удивленно наблюдали, как странный человек в грязной и рваной больничной пижаме проскочил через турникет и помчался по дорожке к Тауэру.
Ходкисс бежал и, ни на секунду не теряя самообладания, думал, что непременно должен найти другую одежду или хотя бы как-то прикрыть пижаму.

Чанг нервно взглянул на часы. Оставалось две минуты. Вот и конец. Через две минуты все здесь взлетит на воздух.
По щеке пробежала горячая слеза. Чанг незаметно смахнул ее.
В эту минуту Корнелл повторил свой вопрос.
- Ну, так что вы собираетесь предложить? Какого рода информация продается?
- Важная, - заверил его Канг. - Настолько важная, мистер Корнелл, что вы сможете ее перепродать даже за миллион...
Корнелл, похоже, заинтересовался. Наверно, даже прикинул, что будет неплохо провернуть это дело без своей фирмы...
Канг подступил ближе, но тут Корнелл попятился и сунул руку в карман.
- Оставайтесь-ка лучше на месте, - предупредил он Канга.
Чанг зажмурил глаза и приготовился. Сейчас прогремит взрыв, которого он уже не услышит.

Произошло что-то непонятное. Все заволновались. В зал ворвалось странное существо в грязной, изорванной больничной пижаме. Канг узнал Ходкисса, которого считал уже мертвым. Он громко вскрикнул, когда, пробегая мимо, "покойник" вырвал у него из рук плащ и, не останавливаясь, помчался дальше, на ходу натягивая его поверх своих лохмотьев. Обежав весь зал, он вернулся к выходу и выскочил наружу.
Канг не сомневался, что Ходкисса уже нет в живых. Он сам читал в газете о несчастном случае на Портобелло-стрит. Значит, получается, что Корнеллу... под силу поставить на ноги мертвеца? Но это уже слишком! Есть ли предел дьявольской изворотливости этого человека, его власти над людьми и явлениями?
Канг вспомнил, чему его как-то учили отцы-миссионеры в воскресной католической школе, и, всхлипнув, потрясенный, упал на колени.
- Сдаюсь... - пробормотал он, в то время как ничего не понимающий Корнелл оторопело уставился на него. - Моя жизнь в ваших руках! Вы - сверхчеловек! Что могу сделать я, простой смертный?.. Вы - сам Антихрист! Наступает царство Тьмы...
Корнелл перевел взгляд на Чанга, который лежал на паркете без чувств. Дожидаясь взрыва, он не заметил Ходкисса и лишь почувствовал, как повеял легкий ветерок, когда тот пробегал мимо. Чанг решил, что бомба взорвалась точно в намеченное время.
Так ничего и не поняв, не менее потрясенный Корнелл продолжал остолбенело пялиться на двух китайцев, когда в зал энергичной походкой вошел старший инспектор Кроппер.
- Приветствую вас, молодой человек, - обратился он к Корнеллу. - Кажется, мы с вами уже где-то встречались. Что здесь происходит?

Люди Кроппера продолжали гнаться за Ходкиссом, а тот, путаясь в длинных полах старомодного плаща, уже не мог бежать так резво, как раньше. К тому же в кармане плаща болтался и больно колотил по ноге какой-то тяжелый предмет.
Ходкисс забрался на стену, добежал до башни, нависшей над рекой, и оглянулся на своих преследователей. Выход оставался только один, и он, не раздумывая, прыгнул в радужные от маслянистых пятен воды Темзы. Набрав побольше воздуха, Ходкисс нырнул, кое-как освободился от плаща и пижамы и поплыл, стараясь оказаться как можно дальше от этого места.
Он инстинктивно держался поближе к берегу и плыл почти у самой стены набережной. Может, это его спасло, когда бомба взорвалась на дне реки. Высокий столб грязной воды взметнулся вверх.
- Всё... Теперь с ним покончено... - пробормотал один из полицейских, стоявший на стене башни. - Бедняга... Жуткая смерть! Наверняка его разнесло в клочья...
Вытащив из кармана форменный голубой платок, он вытер лицо от грязных брызг. Со стороны могло показаться, что он, словно плакальщица на похоронах, утер слезы.
Полицейские еще немного постояли, наблюдая, не всплывет ли что-нибудь на поверхность, и пошли докладывать инспектору Кропперу.

Ходкисс плыл вдоль набережной, пока не решил, что теперь можно и выбраться из реки. Оказавшись на берегу, он огляделся по сторонам. Неподалеку в толстой каменной стене виднелись ворота, тоже ведущие в Тауэр. У ворот, спиной к Ходкиссу, стоял часовой в форме шотландского гвардейца.
Ходкисс понял, что ему наконец повезло. Ему нужна одежда, хоть какая-нибудь одежда. Инстинктивно пригнувшись, он начал подкрадываться к часовому.

- Мы во всем раскаиваемся, - бубнил "Конфуций", стараясь не глядеть на Корнелла. - Мы готовы порвать наши красные книжечки с портретом великого Мао и признаемся во всем... Мы шпионили, похищали людей, хранили оружие без разрешения властей, занимались другой деятельностью, направленной на подрыв вашего общественного строя...
"Иранские националисты!" - подумал Кроппер, но, приглядевшись повнимательней, понял свою ошибку.
- Шпионы... - пробормотал он как бы про себя. - Китайские шпионы... Ну-ну...
Про шпионов газеты пишут куда охотнее, чем про уголовников, пусть даже таких знаменитых, как Арнольд Ходкисс.
Когда его люди вернулись и доложили, что Ходкисс подорвался на бомбе, инспектор благодушно успокоил их:
- Ничего, ребята, у нас и здесь неплохой улов... Наденьте-ка браслеты этим красавчикам...
Обескураженный Корнелл пошел вслед за ними, когда полицейские повели арестованных наружу.
- Я многим вам обязан, молодой человек, - обратился к нему Кроппер. - Вы поступили как настоящий гражданин, это и ваш успех. - Он озабоченно почесал кончик своего выдающегося носа. - Что бы я мог для вас сделать?..
Корнелл позволил инспектору пожать себе руку и растерянно произнес:
- Да... как вам сказать, инспектор... Вчера я торопился кое-куда... по делам службы, - поспешно уточнил он, - ну, и ваши ребята подловили меня на парочке мелких нарушений...
- Можете не продолжать, юноша, - перебил его инспектор Кроппер и хитро подмигнул.
- Джерри! Дорогой Джерри! Как я рада, что с тобой ничего не случилось.
Корнелл оглянулся и увидел, что от входа к нему по дорожке бежит Ширли. Вытирая лысину большим клетчатым платком, за нею едва поспевал Рональд Фрей. Его лицо сияло.
Подбежав к Корнеллу, Ширли схватила его за руку.
- Джерри, я позвонила шефу, как ты просил, и рассказала ему все! Мистер Фрей сказал, что ты - храбрый парень, просто молодчина, но тебе может угрожать опасность, о которой ты даже не подозреваешь. Мы поспешили сюда, чтобы тебе помочь. Мистер Фрей услышал взрыв, и мы подумали... - Она нежно посмотрела в ошеломленные глаза Корнелла. - Но я вижу, что беспокоиться было нечего. Ты взял их голыми руками!
Джерри откашлялся. Наконец он начал кое-что понимать и попытался перехватить инициативу.
- Да, но теперь уже все позади, - пробормотал он, с удивлением прислушиваясь к собственному голосу.
Фрей похлопал его по плечу.
- Ширли мне все рассказала. Значит, тебе пришлось уничтожить документы? Ты взял "Конфуция", а это один из самых опасных агентов противника! Тебя ждет медаль, я обещаю!
- И прибавка к жалованью, сэр... десять гиней в неделю, - напомнил Джерри. Он уже совсем оправился от потрясений и в эту минуту был чем-то неуловимо похож на своего дядюшку Эдмонда.
- Безусловно, Джерри!
Корнелл не забывал и о деньгах, выданных Фреем. Если как-то попробовать оправдать их расход, большая часть этой кругленькой суммы останется у него в кармане.
А Рональд Фрей между тем поглядывал на них с Ширли, по-отечески улыбаясь.
- Эти деньги тебе пригодятся, когда ты женишься, Джерри, - он многозначительно подмигнул.
Джерри побледнел.
- Что? Женюсь?..
Он пытался убедить шефа, что ничего подобного не произойдет, но тот лишь повторял, сладко щурясь:
- Свадьба... Медовый месяц... Ах, Джерри, как я тебе завидую!
- О да, милый! - с энтузиазмом подхватила Ширли. - У нас с тобой будет много детей, и мы всегда будем счастливы! Кого тебе больше хочется - мальчика или девочку?
- Девочку, - машинально ответил Джерри, не сопротивляясь, когда Ширли взяла его за руку и повела к выходу на улицу.
- У нас будет большая семья, - щебетала она. - Много маленьких Корнеллов, да, милый? А какое имя для мальчика тебе больше нравится? Мне - Эдмонд. Кажется, так зовут твоего дядюшку? Ах, дорогой, я умираю от желания поскорее с ним познакомиться!
Во взгляде Джерри на мгновение вспыхнула слабая искорка надежды, но, посмотрев на Ширли, на ее маленький решительный рот, он понял, что даже все Корнеллы, Бенсоны и Фитцджеральды вместе взятые не смогут изменить ее намерения.
Корнелл грустным взглядом проводил скованных наручниками Канга и Чанга и в последний раз оглянулся на Тауэр.
Когда они подходили к станции подземки, уже вечерело.
- Два билета до Ноттингемских ворот, пожалуйста, - попросила Ширли и, повернувшись к Корнеллу, пообещала: - Когда мы приедем домой, я приготовлю тебе вкусный ужин, - и добавила: - и горячий шоколад.
Джерри немного воспрянул духом. В конце концов нет худа без добра. Женатых агентов, например, не посылают на особо опасные задания. Может, получится зацепиться в самой конторе, чем черт не шутит...

А в это время совсем недалеко от них международный аферист и знаменитый грабитель Арнольд Ходкисс в полном мундире шотландского гвардейца, усердно работая веслами, гнал похищенную им лодку вниз по Темзе, по направлению к лондонскому порту. Спрятанный в углублении пупка бриллиант огромной ценности ничуть не мешал его энергичным движениям. Ходкисс нисколько не сомневался, что этого вполне хватит, чтобы попасть в Штаты.
Позади на фоне вечернего неба четко вырисовывался силуэт Тауэра. Ходкисс приехал в этот город, чтобы похитить самые знаменитые его сокровища, а уезжает, предотвратив их неизбежное уничтожение.
Арнольд Ходкисс еще раз обернулся, чтобы бросить последний взгляд на удаляющийся Тауэр, поправил лохматую шапку на голове и с новой силой налег на весла.
Что ни говори, а судьба иногда любит странно подшутить над человеком!

Предыдущая страница 13


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ГЛАВА 1
    СТРАСТЬ, ЗАХВАТИВШАЯ АРНОЛЬДА ХОДКИССА     (Страница 1)
  • ГЛАВА 2
    СТРАННАЯ ВСТРЕЧА В ЧАСОВНЕ     (Страница 1)
  • ГЛАВА 3
    НАДЕЖДА ГРУППЫ "87"     (Страница 1)
  • ГЛАВА 4
    ЧТО-ТО ПОХОЖЕЕ НА ЧЕРТЕЖИ     (Страница 2)
  • ГЛАВА 5
    АГЕНТ ВЫСШЕГО КЛАССА     (Страница 2)
  • ГЛАВА 6
    ПУТЬ К ШАНХАЙСКОМУ СЭМУ     (Страница 3)
  • ГЛАВА 7
    СТРАННОЕ ЗНАКОМСТВО     (Страница 3)
  • ГЛАВА 8
    ГРЕХОПАДЕНИЕ ШИРЛИ УОТЕРС     (Страница 4)
  • ГЛАВА 9
    ЗЛОВЕЩЕЕ РАЗВИТИЕ СОБЫТИИ     (Страница 4)
  • ГЛАВА 10
    ВО ЧРЕВЕ ЧУДОВИЩА     (Страница 4)
  • ГЛАВА 11
    ПРОВАЛ КОВАРНЫХ ЗАМЫСЛОВ     (Страница 5)
  • ГЛАВА 12
    НОВЫЕ ИДЕИ     (Страница 6)
  • ГЛАВА 13
    ВОЗВРАЩЕНИЕ ДЖЕРРИ КОРНЕЛЛА     (Страница 6)
  • ГЛАВА 14
    В РОДОВОМ ГНЕЗДЕ     (Страница 7)
  • ГЛАВА 15
    НАРУШЕННЫЙ СОН СТАРЬЕВЩИКА     (Страница 7)
  • ГЛАВА 16
    "КАК НАСЧЕТ МЭВИС?"     (Страница 7)
  • ГЛАВА 17
    СЛЕД     (Страница 8)
  • ГЛАВА 18
    ДЯДЮШКА ЭДМОНД     (Страница 9)
  • ГЛАВА 19
    НОВОЕ НАПАДЕНИЕ     (Страница 9)
  • ГЛАВА 20
    ГРЕХОПАДЕНИЕ ДЖЕРРИ КОРНЕЛЛА     (Страница 9)
  • ГЛАВА 21
    УЖАСНОЕ ПРОБУЖДЕНИЕ     (Страница 10)
  • ГЛАВА 22
    ЧТО ЖЕ НА САМОМ ДЕЛЕ?     (Страница 10)
  • ГЛАВА 23
    СОКРОВИЩА ДЯДЮШКИ ЭДМОНДА     (Страница 11)
  • ГЛАВА 24
    ЛИЦОМ К ЛИЦУ     (Страница 11)
  • ГЛАВА 25
    ПОЖАР     (Страница 11)
  • ГЛАВА 26
    СНОВА БЕГА     (Страница 12)
  • ГЛАВА 27
    НАКОНЕЦ-ТО!     (Страница 12)
  • ГЛАВА 28
    ЗАНАВЕС     (Страница 12)


Майкл Муркок

Китайский агент

Цикл: "Джерри Корнелл" - 1

 Читать книгу

Аннотация

Дилогия о Джерри Корнелле - это великолепный юмористический цикл, где Муркок пародирует стандартные шпионские боевики о Джеймсе Бонде и одновременно иронизирует над современной культурой Англии и США.

Джерри Корнелл - это этакий аналог Джеймса Бонда, бывший дезертир и контрабандист, служащий в английской разведке. В Китайском агенте главы, посвященные ему - это неприкрытая пародия на Бонда, начиная от секретарши его шефа и заканчивая его отношенями с любой женщиной. Сюжет вертится вокруг Арнольда Ходкисса, который прибыл в Лондон, чтобы украсть сокровища британской короны, но, совершенно случайно, получил сверхсекретные бумаги, украденные у англичан. Бумаги должны были попасть к китайскому суперагенту Канг-Фу-Цу, чтобы тот доставил их в Китай. В результате за Ходкиссом гоняется и Корнелл, считая того китайским агентом, и Канг-Фу-Цу, который на деле не такой уж и суперагент...

В Русской разведке приключения Корнелла продолжаются. На этот раз он должен разобраться с Дьявольским Всадником - борцом за справедливость.

Создание книги: O`Magpie
Программа: ChmBookCreator
Файл взят с http://www.aldebaran.com.ru
Над дизайном работали: Spider, Elfin, Angel


Майкл Муркок - Биография

Майкл Муркок

На основную страницу

Биография

Майкл Джон Муркок (Michael John Moorcock) родился 18 декабря 1939 года маленьком городке Митчэме (графство Суррей) в семье инженера. Еще в детстве он переехал в Лондон и жил там до 1993 года. Детство и юношество писателя пришлись на особый период - распад Британской империи (не так давно мы и сами пережили нечто подобное, - еще вчера жили в могучем государстве, и вдруг, за пару лет империя рассыпается в прах). Именно отсюда растут корни одной из главных тем в его творчестве - идея вечной, непрекращающейся борьбы с наступающим Хаосом, история разрушении привычной системы мироздания и долгой, мучительной адаптации к новой.

Фактически рано лишившись семьи (его родители развелись), Муркок еще подростком начал самостоятельную жизнь. После службы в Королевских ВВС он заканчивает престижный Питманс-колледж, после чего с головой окунается в богемную жизнь. С юных лет Муркок неплохо играл на гитаре и других инструментах, а охватившая в ту пору Англию и весь западный мир битломания повлияли на выбор жизненного пути - он организовал и возглавил группу "Hawkwind" ("Ястребиный ветер"), в репертуаре которой было много его собственных песен и композиций. Увлекался Муркок и политикой. В начале 1960-х годов он примкнул к левым радикалам и два года редактировал печатный орган Либеральной партии, журнал "Current Topics". Позже он вообще стал анархистом и даже опубликовал в 1983 г. резкую публицистическую книгу "Отход от свободы: эрозия демократии в современной Британии".

В начале 1960-х будущий редактор и писатель в первый раз женился (всего был женат 4 раза; последний раз - в 1983-м) - на журналистке и нф-писательнице Хилари Бэйли. С ней он прожил 16 лет, став отцом двух дочерей и сына. Хотя группа "Хоквинд" и оставила после себя несколько альбомов, а во время пика популярности собирала немалую аудиторию поклонников, звездный час Муркока наступил не на сцене. Фантастику будущий писатель жадно поглощал (и пописывал) еще с раннего детства. При этом Майкл весьма рано обнаружил в себе довольно редкий дар - он оказался талантливым редактором.

Сначала он работал в любительских фэнзинах, где активно печатался и сам (его первый журнальчик назывался "Приключения Тарзана", и возглавил Муркок его в 18 лет). Именно на страницах этого самопального издания увидела свет первая серия Муркока в жанре "героической фэнтези", начатая в майском номере за 1957 г. рассказом "Соджан-меченосец" (в 1977 г. рассказы серии были объединены под одной обложкой в сборнике "Соджан"). Однако, главные средства к существованию давали по-прежнему музыка (он также подрабатывал редактором в одном издательстве детективной литературы). Все изменилось, когда Майкл познакомился с Тедом Карнеллом, редактором многих профессиональных британских журналов фантастики, духовным вождем и беспрекословным авторитетом британского фэндома. Эта встреча стала судьбоносной, как для Муркока, так и для самого Карнелла и его детища - ведущего английского фантастического журнала "Новые миры" (New Worlds), основанного еще в 1946 г. Поначалу Майкл стал сам регулярно писать в журналы, возглавляемые тогда Карнеллом, - "SF Adventures" и "Science Fantasy", и быстро добился определенного успеха у читателей, - сразу книжными изданиями, а не в периодике, увидели свет тома "марсианской" трилогии, созданной в подражание Э.Р.Берроузу (она вышла в 1965 г. под псевдонимом Эдвард П.Брэдбери). А в 1964 г. журнал "Новые миры" неожиданно закрылся, и Карнелл оставил редакторский пост. Но, спустя несколько месяцев издание возобновило работу уже с новым редактором - двадцатичетырехлетним Майклом Джоном Муркоком.

После этого, в течение семи лет, которые потрясли мир научной фантастики, "Новые миры" стали рупором целого литературного движения - т.н. "Новой Волны". Еще в юности Муркок горячо спорил с другими фанами, утверждая, что современной фантастике, чтобы называться Литературой, не хватает общелитературной грамотности и культуры, а также "человеческого измерения". Что он имел в виду под этими понятиями, стало ясно, как только ему представилась возможность продемонстрировать это на страницах собственного журнала. Главной основой "Новой Волны" было резко-агрессивное неприятие "классической" научной фантастики. Поэтому, писатели-апологеты движения представляли из себя довольно пеструю палитру разнообразных модных на тот момент литературных течений. Наиболее известными представителями движения, кроме самого Муркока, стали - британцы Брайан Олдисс, Джеймс Грэм Баллард, Джон Браннер, Майкл Джон Харрисон, Джон Слейдек, Кристофер Прист и американцы Томас Диш, Норман Спинрэд, Сэмюэл Дилэни, Роджер Желязны и Харлан Эллисон (как видите, очень разные по манере авторы).

Все годы, пока Муркок редактировал "Новые миры", он не переставал писать. Но, лишь в середине 1970-х, когда Волна улеглась, критики и читатели "обнаружили" нового писателя, - очень плодовитого, разнообразного, последовательного в проведении каких-то своих навязчивых идей, а также интеллигентного, ироничного и стилистически "экипированного" на любой вкус. С самых первых произведений он приступил к созданию совершенно беспрецедентной суперсерии, охватывающей, по замыслу автора, все его произведения. Для этого, правда, пришлось разработать концепцию Мультивселенной (термин позаимствован у видного английского прозаика Джона Каупера Повиса), в которой сосуществуют различные параллельные миры, постоянно пересекающиеся друг с другом. Романы этого мегацикла написаны в разных жанрах - тут и "твердая" НФ, и фэнтези, и роман абсурда, и альтернативная история, и декаданс, и "космическая опера", и даже детектив или реалистическая проза. Герои книг свободно мигрируют из романа в роман, в итоге образуя богатое полифоническое целое (чему нимало способствовало и частое переписывание автором ранних произведений). [Все это превращает составление библиографии книг Муркока в адский труд!]

Муркок создал несколько сериалов довольно специфической "героической фэнтези". Впрочем, писатель никогда не скрывал, что писал сериалы фэнтези ради денег, которые, в основном, ему были нужны для поддержания "на плаву" своего журнала. Однако его сериалы получались весьма нестандартные и многосмысловые. Стоит только присмотреться к его героям - в отличие от лишенных сомнений суперменов Берроуза, Говарда и других основоположников "героической фэнтези", герои Муркока обычно - мятущееся, одинокие, одержимые темными страстями, фобиями и прочими явно несуперменскими качествами. Короче, они - люди безо всяких приставок "супер" (можно сказать, что именно Муркок стоит у истока современной "героики").

Перу Муркока также принадлежит критическая работа, посвященная жанру фэнтези, - "Wizardry and Wild Romance: A Study of Epic Fantasy" (1987). В настоящее время Муркок живет в небольшом городке в Техасе (США, с 1993 г.), в свободное от работы время коллекционируя редкие книжные издания конца XIX - начала XX веков, увлекается также пешим туризмом, музыкой и рисованием. Он является лауреатом "Небьюлы", Всемирной премии фэнтези и трижды - Британской премии фэнтези. По его книгам созданы ряд комиксов и видеоигр.