Майкл Крайтон - Рой

1 Майкл Крайтон

ПРЕДИСЛОВИЕ

Искусственная эволюция в двадцать первом веке

Выражение «мир вокруг нас постоянно эволюционирует» воспринимается как банальность. Мы редко задумываемся над его истинным смыслом. Например, мы обычно не думаем о том, что заразное заболевание видоизменяется по мере распространения эпидемии. Мы не думаем и о том, что эволюционные изменения у растений и животных проявляются на протяжении нескольких дней или недель – хотя на самом деле так и происходит. И мы обычно не задумываемся о том, что в окружающем нас зеленом мире ведется непрерывная ожесточенная химическая война – растения непрерывно вырабатывают новые яды для борьбы с нападениями насекомых, а насекомые вырабатывают устойчивость к новым ядам. Однако именно так все обстоит в реальности.
Если задуматься об истинной сущности природы – если осознать истинное значение эволюции, – то мы увидим мир, в котором каждый вид растений, насекомых или животных каждое мгновение изменяется, в ответ на изменения каждого другого вида растений, насекомых и животных. Целые популяции живых организмов возникают и исчезают, постоянно видоизменяясь. Эти бесконечные, непрекращающиеся изменения, такие же неотвратимые и неизбежные, как приливы и отливы, образуют мир, в котором всякое проявление человеческой деятельности приводит к непредсказуемым заранее последствиям. Система, которую мы называем биосферой, настолько сложна, что предопределить последствия нашего влияния на нее не представляется возможным. Такая неопределенность характерна для всех сложных систем, включая системы, созданные человеком. После того как за один день в октябре 1987 года цены на американской фондовой бирже внезапно упали на двадцать два процента, были введены новые правила, чтобы предотвратить подобные случаи в будущем. Однако нет никакой возможности предусмотреть заранее, приведет ли применение этих правил к повышению стабильности или же положение только ухудшится. По словам Джона Л. Касти, «введение этих правил – всего лишь просчитанный риск для биржевых воротил». Почитайте книгу John L. Casti «Would-be Worlds», New York: Wiley, 1997.
Именно поэтому даже наши самые продуманные и просчитанные действия в прошлом имели нежелательные последствия – как потому, что мы не полностью понимали суть процесса, так и потому, что постоянно изменяющийся мир реагировал на наши действия самым неожиданным образом. С этой точки зрения история защиты окружающей среды обескураживает настолько же, как и история загрязнения окружающей среды. И те, кто спорят, например, о том, что промышленная политика чистой вырубки лесов наносит больше вреда природе по сравнению с экологической политикой тушения пожаров, совершенно не учитывают тот факт, что обе политики тщательно продуманы и обе необратимо изменяют девственные леса. Обе эти политики отмечены упрямым эгоизмом, свойственным любому взаимодействию человека с окружающей средой.
То, что биосфера реагирует на наши действия непредсказуемым образом, – еще не повод для бездействия. Однако это серьезный повод для осторожности в действиях, повод выработать отношение ко всему, во что мы верим и что мы делаем, как к сложному эксперименту. К несчастью, в прошлом наш вид отличался потрясающей неосторожностью. Трудно поверить, что в будущем мы будем вести себя совершенно по-другому.
Нам кажется, будто мы знаем, что делаем. Мы всегда так думали. И похоже, до нашего сознания так никогда и не дойдет, что если мы могли ошибаться в прошлом – значит, ошибки возможны и в будущем. Вместо этого каждое новое поколение списывает ошибки прошлого на недалекость и глупость своих предшественников, а потом самонадеянно совершает новые ошибки – свои собственные.
Мы – один из трех видов на планете, которые могут претендовать на наличие «самосознания». Единственные животные, чье самосознание убедительно доказано, – это люди, шимпанзе и орангутанги. Вопреки широко распространенному заблуждению, «разумность» дельфинов и мартышек не имеет неопровержимых подтверждений, и самым ярким признаком нашего вида является, наверное, склонность к самообману.
Когда-нибудь в двадцать первом столетии наше основанное на самообмане безрассудство вступит в конфликт с нашей все возрастающей технологической мощью. И вероятнее всего, этот конфликт затронет области, касающиеся нанотехнологий, биотехнологий и компьютерных технологий. Эти три области имеют нечто общее – они способны производить и выпускать в окружающую среду самовоспроизводящиеся продукты.
Мы уже несколько лет имеем дело с первым из подобных самовоспроизводящихся объектов – с компьютерными вирусами. Кроме того, накопился некоторый практический опыт с проблемами биотехнологий. Недавно поступили сообщения о том, что гены модифицированной кукурузы обнаружены в обычной, естественной мексиканской кукурузе – вопреки запрещающим законам и вопреки всем усилиям, направленным на то, чтобы предотвратить подобное явление. И это только начало предстоящей человечеству долгой и трудной борьбы с вышедшими из-под контроля продуктами наших собственных технологий. В то же время давняя убежденность в безопасности биотехнологий – эти взгляды распространяло большинство биологов начиная с семидесятых годов – сейчас подвергается сомнению. Непреднамеренное создание смертельно опасного вируса (его произвели австралийские исследователи в 2001 году) заставило многих пересмотреть старые убеждения. Jackson, R.J., A.J.Ramsay, C.D.Christensen, S.Beaton, D.F.Hall, and I.A.Ramshaw. 2001. «Expression of Mouse Interleukin-4 by a Recombinant Ectromelia Virus Suppresses Cyolytic Lymphocyte Responces and Overcomes Genetic Resistance to Mousepox». Journal of Virology 75:1205-1210. Совершенно ясно, что в будущем мы уже не будем так небрежны с этими технологиями, как прежде.
Нанотехнология – самая новая из трех перечисленных технологий и в некотором смысле наиболее радикальная. Задача этой науки – создание технических устройств чрезвычайно малых размеров, порядка ста нанометров, – а это сто миллиардных частей метра. Такие машины должны быть примерно в тысячу раз меньше толщины человеческого волоса. Ученые рассчитывают, что подобные крошечные машины будут создавать все, что угодно, – от миниатюрных деталей для компьютеров и новых лекарств против рака до качественно нового оружия.
Концепция нанотехнологий впервые прозвучала в тысяча девятьсот пятьдесят девятом году, в речи Ричарда Фейнмана под названием «На дне полно места». Сорок лет спустя это научное направление все еще находилось в зародышевой стадии развития, несмотря на постоянную мощную рекламу в прессе. Но теперь начали появляться первые практические результаты, и финансирование направления резко возросло. Мощные корпорации, такие, как IBM, Fujitsu и Intel, вкладывают деньги в новые исследования. Американское правительство за последние два года потратило на нанотехнологии миллиард долларов.
Тем временем нанотехнологий уже используются для производства солнцезащитных экранов, устойчивых к загрязнению тканей и композитных материалов для автомобилей. Вскоре их начнут использовать для изготовления компьютеров и накопительных устройств сверхмалых размеров.
И некоторые из долгожданных «чудесных» продуктов уже начали появляться. В 2002 году одна из компаний создала самоочищающееся оконное стекло; другая компания произвела нанокристаллическую повязку для ран, с противовоспалительными и антимикробными свойствами.
На настоящий момент нанотехнологий в основном применяются для создания особых материалов – но их возможности простираются гораздо дальше. Уже не одно десятилетие обсуждается возможность создания самовоспроизводящихся машин. В 1980 году в газете NASA обсуждалось несколько методов, с помощью которых такие машины можно будет производить. Десять лет назад двое известных ученых восприняли эту проблему вполне серьезно:
«В ближайшие пятьдесят – сто лет, вероятно, появится новый класс организмов. Это будут искусственные организмы – в том смысле, что изначально они были спроектированы и созданы человеком. Тем не менее им будет присуща способность к воспроизводству, они будут эволюционировать в нечто отличное от своей изначальной формы; они будут живыми в полном смысле этого слова… Эволюционные изменения будут происходить невероятно быстро… Воздействие на человечество и на биосферу может оказаться огромным, гораздо более значительным, чем воздействие промышленной революции, ядерного оружия и загрязнения окружающей среды. Мы должны уже сейчас предпринять шаги для того, чтобы удержать под контролем распространение искусственных организмов…»
И ведущий сторонник нанотехнологий К. Эрик Дрекслер тоже высказывает подобные опасения:
«Очень многих людей, и меня в том числе, весьма беспокоит влияние этих технологий на будущее. Мы говорим о столь глобальных изменениях, что наше общество может не совладать с их последствиями, – и вероятность этого очень велика». К. Eric Drexler, «Introduction to Nanotechnology: Toward Molecular Manufacturing (Proceeding of the First General Conference on Nanotecnology: Development, Applications and Opportunities), edited by Markus Krummenacker and James Lewis, New York: Wiley & Sons, 1995, p. 21.
Даже по самым оптимистичным (или самым ужасным) прогнозам, подобные организмы появятся в нашей жизни уже в ближайшие десятилетия. Остается только надеяться, что ко времени их появления будут выработаны международные средства контроля за самовоспроизводящимися технологиями. Следует ожидать, что контролирующие органы будут включать в себя мощные силовые структуры – мы уже научились обходиться с создателями компьютерных вирусов с жестокостью, немыслимой двадцать лет назад. Мы научились сажать хакеров за решетку. Вскоре к ним присоединятся и сбившиеся с пути истинного биотехнологи.
Но, конечно же, вполне возможно, что мы не сумеем организовать действенную систему контроля. Или что кто-то создаст самовоспроизводящиеся искусственные организмы гораздо раньше, чем мы можем предполагать. В таком случае трудно предсказать, какими будут последствия. Собственно, именно об этом мой роман. Майкл Крайтон Лос-Анджелес, 2002
Сейчас полночь. В доме темно. Я не знаю наверняка, чем это обернется. Всех детей отчаянно тошнит, буквально выворачивает наизнанку. Я слышу, как мои сын и дочь извергают содержимое желудков в отдельных ванных комнатах. Несколько минут назад я заглядывал к ним, проверял, как дела. Очень беспокоюсь за малышку – но я должен был и ее заставить все вырвать. Для нее это единственная надежда.
Со мной как будто все в порядке – по крайней мере сейчас. Но, конечно, шансов у меня мало – большинство людей, участвовавших в этом проекте, уже мертвы. И слишком многого я не могу знать наверняка.
Производственные мощности уничтожены, но я не уверен, что мы успели сделать это вовремя.
Я жду Мае. [ Все-таки это имя собственное должно читаться 'Мей' – Прим. читателя ] Она уехала в лабораторию в Пало-Альто двенадцать часов назад. Надеюсь, у нее все получилось. Надеюсь, она заставила коллег осознать всю отчаянность сложившейся ситуации. Я рассчитывал услышать какой-нибудь отклик из лаборатории, но пока оттуда ничего не сообщали.
У меня звенит в ушах – это плохой признак. И еще я чувствую дрожь в груди и в животе. Малышка только сплевывает, а не срыгивает по-настоящему. У меня кружится голова. Надеюсь, я не потеряю сознания. Дети нуждаются во мне, особенно малышка. Они напуганы. И я не виню их за это. Я и сам напуган.
Теперь, когда я сижу вот так, в темноте, трудно даже представить, что всего неделю назад моей самой большой проблемой было найти работу. Сейчас это кажется мне даже смешным.
Однако все всегда происходит совсем не так, как ты того ожидаешь.

Часть первая
ДОМ

День первый. 10:04

Все всегда происходит совсем не так, как ты того ожидаешь.
Я никогда не собирался становиться «домохозяином». Мужчиной-домохозяйкой. Мужчиной, который полный рабочий день сидит с детьми и работает папой. Как такое ни назови – хорошего слова для этого все равно не подберешь. Но последние шесть месяцев именно это и есть мой основной род занятий. И вот как-то раз я зашел в супермаркет «Крейт и Баррел» в предместье Сан-Хосе, чтобы купить новые стаканы, и увидел, что у них хороший выбор салфеток под столовые приборы. Нам как раз не помешали бы новые салфетки под приборы. Плетеные овальные салфетки, которые Джулия купила около года назад, уже изрядно поизносились, и переплетения забились крошками детского питания. Проблема в том, что плетеные салфетки невозможно как следует вымыть. Поэтому я задержался у витрины с салфетками, рассмотрел их и выбрал симпатичные голубые салфетки под приборы, а еще купил обычных белых. Потом мне попались на глаза желтые, и их я взял тоже, потому что они такие яркие и приятные с виду. На полке их оказалось меньше шести, а я решил, что нам лучше купить шесть, поэтому попросил девушку-продавщицу посмотреть на складе, есть ли у них еще такие салфетки. Пока она ходила на склад, я постелил на стол голубую салфетку под приборы, поставил на нее белую тарелку и положил рядом желтую салфетку. Набор выглядел очень симпатично, так что я начал подумывать, не купить ли восемь штук вместо шести. Как раз тогда зазвонил мой сотовый телефон.
Это была Джулия.
– Привет, солнце.
– Привет, Джулия. Как дела? – сказал я. Она звонила из помещения, где работали какие-то машины. Я слышал в трубке размеренный, ритмичный механический шум. Похоже на гудение вакуумного насоса от электронного микроскопа. У Джулии в лаборатории было несколько таких микроскопов.
Она спросила:
– Что ты сейчас делаешь?
– Вообще-то покупаю салфетки под приборы.
– Где?
– В «Крейт и Баррел».
Джулия засмеялась.
– Ты, наверное, единственный мужчина во всем магазине?
– Да нет…
– Ну ладно, хорошо, – сказала она. Мне показалось, что Джулию совершенно не интересует предмет нашего разговора. У нее на уме явно было что-то другое. – Послушай, Джек, я хочу тебе сказать… Мне, правда, жаль, но сегодня я снова буду дома очень поздно.
Я только вздохнул. Продавщица вернулась и принесла желтые салфетки. Держа телефон возле уха, я махнул девушке рукой и показал три пальца. Она отсчитала три салфетки и положила возле меня. Тем временем я говорил Джулии:
– У тебя на работе все в порядке? Все нормально?
– Да, с ума сойти как нормально. Сегодня мы передавали свою презентацию через спутники инвесторным фирмам в Азии и Европе, и получились накладки из-за задержки спутниковой связи, потому что видеозапись, которую они передавали… ой, тебе, наверное, это все неинтересно… Как бы то ни было, нам, похоже, придется задержаться часа на два. А может, и дольше. Я буду дома не раньше восьми – а скорее всего, даже позже. Ты сможешь сам покормить детей и уложить их спать?
– Без проблем, – ответил я. И в самом деле, никакой проблемы для меня это не составляло. Я уже привык. В последнее время Джулия часто задерживалась на работе допоздна. Обычно она приходила домой, когда дети уже спали. «Ксимос Текнолоджи», компания, в которой она работала, пыталась добыть очередную порцию инвестиций – двадцать миллионов долларов, – и на работе у Джулии сейчас была напряженка. Особенно из-за того, что «Ксимос» разрабатывал технологии «молекулярного производства», как их называли в самой компании, а большинство людей называют это «нанотехнологиями». Сейчас нанотехнологии не очень популярны у компаний-инвесторов. За последние десять лет слишком многие инвесторы прогорели на разработке нанотехнологии. Слишком часто казалось, что конечный продукт уже почти готов – а в результате он так и не выходил за пределы лаборатории. И инвесторы склонились к тому, что нанотехнологии производят одни только обещания, а не продукцию.
Джулия прекрасно это знала – она работала на две такие инвесторные фирмы. Детский психолог по образованию, теперь она специализировалась на «инкубации технологий» – помогала раскручиваться компаниям, разрабатывающим новые технологии. Джулия в шутку говорила, что и сейчас занимается детской психологией. Со временем она оставила должность консультанта и полностью перешла работать в одну из фирм. И теперь Джулия была вице-президентом «Ксимос Текнолоджи».
Джулия говорила, что «Ксимос» совершил несколько прорывов и существенно опередил другие компании, которые работают в той же области. Она считала, что «Ксимос» практически на днях способен создать полноценный прототип коммерческого продукта. Но я относился к ее мнению с известной долей скепсиса.
– Слушай, Джек, я должна тебя предупредить… – продолжала она виноватым голосом. – Эрик, наверное, расстроится…
– Почему?
– Ну… Я обещала, что приду на игру.
– Но почему, Джулия? Мы ведь уже говорили с тобой о таких обещаниях. Ты ведь никак не могла попасть на эту игру. Она же начнется в три часа дня. Почему ты сказала ему, что придешь?
– Я думала, что смогу вырваться.
Я вздохнул. И постарался убедить себя, что так она проявляет заботу о детях.
– Хорошо. Не расстраивайся, солнышко. Я как-нибудь это улажу.
– Спасибо. Да, кстати, Джек! Насчет этих салфеток под приборы. Бери какие угодно, только не желтые, ладно?
И она отключилась.
На ужин я приготовил спагетти, потому что против спагетти никогда никто не возражал. К восьми вечера двое младших уже спали, а Николь заканчивала делать уроки. Поскольку ей было уже двенадцать лет, спать она укладывалась в десять вечера, хотя и не хотела, чтобы об этом узнал кто-то из ее друзей.
Самой младшей, Аманде, было всего девять месяцев. Она уже повсюду ползала и научилась стоять, держась за окружающие предметы. Эрику было восемь, он был помешан на футболе и играл в футбол все свободное время, за исключением того, когда переодевался рыцарем и бегал за старшей сестрой по всему дому, размахивая пластиковым мечом.
Николь была в таком возрасте, когда девочкам свойственна особенная скромность. Эрик очень любил забирать у нее бюстгальтер и бегать по дому с криками: «Ники носит лифчик! Ники носит лифчик!» А Николь, которой чувство собственного достоинства не позволяло броситься за ним вдогонку, стискивала зубы и ныла: «Па-а-ап! Он опять это делает! Па-а-ап!» Поэтому мне самому приходилось излавливать Эрика и внушать ему, что брать вещи сестры нельзя.
Вот так и проходила моя жизнь. Сначала, сразу после того, как я потерял работу в «МедиаТроникс», мне было очень интересно возиться с беспокойными делишками и улаживать постоянные недоразумения между сыном и дочерью. По большому счету, это не слишком отличалось от того, что мне приходилось делать на работе.
В «МедиаТроникс» я был начальником отдела программирования, руководил группой талантливых молодых программистов. В свои сорок лет я был уже слишком стар, чтобы самому работать программистом. Писать компьютерные программы – это дело молодых. Поэтому я полный рабочий день улаживал проблемы своих подчиненных. Как и большинство программистов Кремниевой Долины, моя команда, похоже, не вылезала из кризиса из-за разбитых «Порше», неверных подружек, неудач на любовном фронте, скандалов с родителями, «отходняков» после таблеток – и все это на фоне напряженного рабочего графика со всенощными марафонами на ящиках диетической колы и чипсов.
Но это была захватывающая работа, работа «на грани». Мы делали то, что называется «распределенной параллельной обработкой данных», или «агентно-базированными программами». Эти программы моделируют биологические процессы путем создания внутри компьютера виртуальных агентов, которые взаимодействуют с окружающей средой и решают проблемы реального мира. Звучит это странно, но работает вполне нормально. Например, одна из наших программ воссоздавала пищевое поведение муравьев – как муравьи находят кратчайшую дорогу к пище – и применялась для того, чтобы оптимально распределить трафик в большой телефонной сети. Другие программы имитировали поведение термитов, пчелиных роев, охотящихся львов.
Мне нравилась эта работа, и я бы, наверное, занимался ею по сей день, если бы не взял на себя кое-какую дополнительную ответственность. В последние месяцы моей работы там меня назначили ответственным за безопасность взамен сотрудника, который проработал на этой должности два года, но не смог вовремя обнаружить и предотвратить хищение секретного исходного кода компании, а потом этот код появился в программе, произведенной где-то в Тайване. Вообще-то это был исходный код моего отдела – программы для распределенной обработки данных. Именно этот код и был похищен.
Мы знали, что это тот самый код, потому что «пасхальные яйца» остались нетронутыми. Программисты всегда вставляют в свои коды «пасхальные яйца» – маленькие особенные элементы, которые не несут никакой полезной нагрузки, а вставляются в программу просто ради интереса. Тайваньская компания не изменила ни одного из них, они использовали весь наш код целиком. Так что при одновременном нажатии клавиш Alt-Shift-M-9 на экране появлялось окошко с датой женитьбы одного из наших программистов. Доказанная кража.
Естественно, мы подали на тайваньцев в суд. Но Дон Гросс, глава компании, пожелал, чтобы в дальнейшем подобное не повторялось. Поэтому мне поручили следить за безопасностью, а я был настолько зол на похитителей, что согласился на эту работу. Впрочем, я так и остался начальником отдела программирования, а безопасностью занимался по совместительству. Первое, что я сделал, вступив в должность сотрудника отдела безопасности, – ввел постоянный мониторинг использования рабочей станции. Это была довольно прямолинейная мера – в наши дни восемьдесят процентов компаний следят за тем, что их сотрудники делают на терминалах. Мониторинг ведется либо посредством видеокамер, либо записью того, что набирается на клавиатурах, либо проверяется электронная почта на наличие определенных слов… в общем, используются всякие подобные способы.
Наш Дон Гросс был крутой парень, бывший морской пехотинец, с соответствующими замашками. Когда я рассказал ему о новой системе, он спросил: «Но за моим терминалом вы ведь не следите?» Конечно нет, ответил я. Но на самом деле я установил программу для отслеживания всех компьютеров компании, и его в том числе. И именно так я обнаружил две недели спустя, что Дон имеет дела с девицей из расчетного отдела, и разрешил ей пользоваться служебной машиной. Я пошел к нему и сказал, что, судя по электронной переписке Джины из расчетного отдела, с ней, похоже, связан какой-то неизвестный и что она, возможно, получает сторонние доходы. Я сказал, что не знаю, с кем у нее дела, но, если они по-прежнему будут пользоваться электронной почтой, я вскоре узнаю, кто он такой.
Я полагал, что Дон поймет мой намек, и он понял. Но теперь он просто стал отсылать инкриминирующие письма со своего домашнего компьютера, не подозревая, что эта почта тоже проходит через сервер компании и ее я тоже просматриваю. Таким образом я узнал, что он передавал программные продукты иностранным фирмам по низким ценам и получал солидные гонорары за «консультационные услуги» – эти гонорары поступали на его счет на Каймановых островах. Все это было совершенно нелегально, и я не мог так этого оставить. Я проконсультировался со своим адвокатом, Гэри Мардером, и он посоветовал мне уволиться.
– Уволиться? – переспросил я.
– Конечно.
– Но почему?
– Да мало ли почему? Тебе где-нибудь предложили более выгодную работу. У тебя начались какие-то проблемы со здоровьем. Или появились какие-нибудь семейные обстоятельства. Домашние проблемы. Просто убирайся оттуда, и поскорее. Увольняйся.
– Погоди… – сказал я. – Ты думаешь, это мне следует уволиться из-за того, что мой босс нарушает закон? Это ты мне советуешь?
– Нет, – сказал Гэри. – Как твой адвокат, я даю такой совет: если ты узнал о противозаконных действиях, ты обязан немедленно сообщить об этом куда следует. Но как твой друг, я советую тебе держать рот на замке и поскорее уносить оттуда ноги.
– Это похоже на трусость. Я думаю, следует известить инвесторов.
Гэри вздохнул. Положив руку мне на плечо, он сказал:
– Джек, инвесторы сами могут проследить за своими делами. А ты убирайся из этой компании, и как можно скорее.
Мне показалось, что это неправильно. Я был раздосадован, когда оказалось, что мою программу похитили. А теперь я даже не знал, похитили ли ее на самом деле. Возможно, ее просто продали. Это была частная компания, поэтому я сообщил обо всем одному из членов совета директоров.
Оказалось, что он тоже в этом замешан. На следующий день меня обвинили в преступной халатности и злостном неисполнении служебных обязанностей. Мне грозили судебным процессом. Пришлось подписать уйму бумаг, чтобы нормально уволиться. Мой адвокат занимался вместо меня всей этой бумажной волокитой и горестно вздыхал каждый раз, когда приходилось подписывать очередной документ.
В конце концов мы с этим разделались и вышли на солнечный свет. Я сказал:
– Хорошо, что все уже позади…
Гэри повернулся, посмотрел на меня и спросил:
– Почему ты так думаешь?
И в самом деле – как потом выяснилось, еще ничего не закончилось. Каким-то чудесным образом на мне как будто появилось какое-то клеймо. Я был хорошим, квалифицированным специалистом в востребованной области. Но когда я приходил на собеседования к работодателям, оказывалось, что их моя кандидатура не устраивает. Хуже того, работодатели явно испытывали в моем присутствии некоторую неловкость. Кремниевая Долина занимает большое пространство, но это довольно тесный мирок. Слухи здесь распространяются невероятно быстро. Со временем я попал на собеседование к Теду Ландау, сотруднику отдела кадров, с которым был немного знаком. Год назад я тренировал его сынишку перед соревнованиями по бейсболу в Малой Лиге. Когда «интервью» закончилось, я спросил у него:
– Тед, что ты обо мне слышал?
Он покачал головой.
– Ничего, Джек.
– Тед, за последние десять дней я побывал на десяти собеседованиях. Скажи мне, – не сдавался я.
– Да нечего говорить.
– Тед…
Он повозился с бумагами, стараясь не смотреть мне в глаза, потом вздохнул и признался:
– Джек Форман. Смутьян. Неуживчивый, не склонен к сотрудничеству. Скандалист. Вспыльчивый. Проблемная личность. Не умеет работать в команде.
– Поколебавшись немного, он добавил: – И возможно, ты был замешан в каких-то противозаконных сделках. В чем именно, не говорят, но это как-то связано с теневым бизнесом. Тебя поймали на горячем.
– Меня поймали на горячем? – переспросил я. Внутри у меня все забурлило, и я начал что-то говорить, но быстро сообразил, что, наверное, покажусь Теду как раз вспыльчивым скандалистом. Поэтому я заткнулся и поблагодарил его.
Перед тем как я ушел, Тед сказал мне:
– Джек, прими мой добрый совет. Выжди немного. В Долине все меняется очень быстро. У тебя отличное резюме и прекрасная квалификация. Подожди, пока… – он пожал плечами.
– Пару месяцев?
– Я бы сказал – месяца четыре. Может, пять.
Почему-то я понял, что он прав. После этого разговора я перестал так усердствовать. До меня дошли слухи о том, что Кремниевую Долину начнут потрошить законники, и, возможно, дойдет до судебных разбирательств. Впереди замаячило оправдание для меня, но пока мне ничего не оставалось, кроме как выжидать.
Я постепенно привык к тому, что утром не надо идти на работу. Джулия задерживалась на работе допоздна, а детям требовалось внимание. А поскольку я был дома, они обращались со своими проблемами ко мне, а не к нашей домработнице Марии. Я начал отвозить их в школу и забирать из школы, подбирать для них одежду, водить к детскому врачу и к стоматологу, и на спортивные тренировки. Первые несколько обедов, которые я приготовил, были ужасны, но постепенно у меня начало получаться лучше.
И, сам не заметив, как так получилось, я уже покупал салфетки под приборы и присматривал набор для сервировки стола в «Крейт и Баррел». И все это казалось мне совершенно нормальным.
Джулия вернулась домой примерно в половине десятого. Я без особого интереса смотрел по телевизору игру футбольной команды «Великаны». Джулия вошла и поцеловала меня в затылок.
– Дети спят? – спросила она.
– Да, только Николь еще недоделала домашнее задание.
– Ничего себе! А ей еще не пора в кровать?
– Нет, солнце, – ответил я. – Мы же договорились – помнишь? В этом году она может не ложиться спать до десяти.
Джулия пожала плечами. Похоже, она об этом забыла. Скорее всего, действительно забыла. У нас в семье произошло некоторое перераспределение ролей – раньше она больше знала о том, что касается детей, а теперь – я. Из-за этого Джулии иногда становилось неловко, она как будто частично утратила влияние в семье.
– Как малышка?
– Выздоравливает. Простуда почти прошла, остался только насморк. И кушает она уже лучше.
Мы вместе с Джулией прошли в детские спальни. Сперва она зашла к Аманде, наклонилась над колыбелью и нежно поцеловала спящую малышку. Глядя на жену, я подумал, что в материнском отношении к детям есть нечто, чего отцы никак не смогут заменить. У Джулии была какая-то особая связь с детьми, которой у меня никогда не было и не будет. Во всяком случае она была привязана к детям как-то по-другому. Джулия прислушалась к тихому дыханию малышки и сказала:
– Да, ей уже лучше.
Потом мы пошли в спальню к Эрику. Джулия вынула из-под одеяла Футболиста и, посмотрев на меня, нахмурила брови. Я пожал плечами, немного недовольный. Я знал, что перед сном Эрик играл со своим Футболистом, но в это самое время я укладывал спать малышку и не проследил за парнем. Я надеялся, что Джулия отнесется к этому недосмотру с большим пониманием.
Потом Джулия пошла в комнату Николь. Николь сидела за своим ноутбуком, но захлопнула крышку, как только мать открыла дверь.
– Привет, мам.
– Уже поздно.
– Нет, мам…
– Ты вроде бы должна делать уроки.
– Я уже все сделала.
– Тогда почему ты еще не в постели?
– Потому что…
– Я не хочу, чтобы ты целыми ночами болтала со своими друзьями через компьютер.
– Мама… – произнесла Николь с обидой в голосе.
– Ты каждый день видишь их в школе – этого должно быть вполне достаточно.
– Но, мама…
– Не надо смотреть на отца. Мы с тобой прекрасно знаем – он позволяет тебе делать все, что ты захочешь. Сейчас с тобой разговариваю я.
Дочка вздохнула.
– Я знаю, мама.
В последнее время общение между Николь и Джулией все чаще происходило именно так. Мне казалось, что в возрасте Николь это нормально, но все же сейчас я решил вмешаться. Джулия устала на работе, а когда она устает, то становится слишком строгой и старается все проконтролировать лично. Я положил руку жене на плечо и сказал:
– Уже поздно. Хочешь чаю?
– Джек, не вмешивайся. •
– Я не вмешиваюсь, я только…
– Нет, ты вмешиваешься. Я разговариваю с Николь, а ты вмешиваешься – как всегда!
– Солнышко, мы ведь договорились, что она может не ложиться спать до десяти. И я не понимаю, почему…
– Но если она закончила делать уроки, она должна лечь Спать.
– Об этом мы не договаривались.
– Я не желаю, чтобы она днями и ночами просиживала за компьютером.
– Она не делает этого, Джулия.
Тут Николь расплакалась, вскочила и закричала:
– Ты всегда мной недовольна! Я тебя ненавижу! – рыдая, она убежала в ванную и громко хлопнула дверью. От шума проснулась малышка и тоже заплакала.
Джулия повернулась ко мне и сказала:
– Если бы ты был так добр, Джек, и не вмешивался, я бы сама со всем разобралась.
А я ответил:
– Да, конечно, дорогая. Ты права. Прости. Ты, конечно, права.
Сказать по правде, это было совсем не то, что я думал. Постепенно я все больше и больше привыкал считать, что это – мой дом и мои дети. Джулия заявлялась в мой дом поздно вечером, когда у меня все было в порядке – в таком порядке, какой меня устраивал. В доме царила тишина и спокойствие, как тому и следовало быть, а она поднимала шум и устраивала суматоху.
Я вовсе не думал, что она права. Я думал, что она неправа.
И в последние несколько недель я заметил, что инциденты, подобные сегодняшнему, повторялись все чаще и чаще. Сперва я думал, что Джулия чувствует себя виноватой, потому что подолгу не бывает дома. Потом я решил, что она таким образом пытается восстановить свое влияние на детей, пытается вернуть себе ведущую роль в семейных делах, которая постепенно перешла ко мне. Потом я подумал, что это из-за того, что Джулия сильно устает на работе, ведь у них сейчас такой напряженный период.
Но в последнее время я склонился к мысли, что просто придумываю оправдания поведению Джулии. У меня появилось ощущение, что Джулия как-то изменилась. Она стала другой, более напряженной, более резкой и категоричной.
Малышка плакала навзрыд. Я взял ее из колыбели и принялся укачивать. Привычно просунув палец под подгузник, я обнаружил, что там мокро. Я уложил кроху животиком кверху на пеленальный столик, и она заплакала еще громче – пока я не потряс ее любимой погремушкой и не сунул погремушку ей в ручку. Тогда Аманда замолчала, и я мог спокойно поменять ей подгузник.
– Я сама это сделаю, – сказала Джулия, входя в комнату.
– Ничего, все в порядке.
– Это из-за меня она проснулась, я и должна ее успокоить.
– В самом деле, дорогая, все в порядке.
Джулия положила ладонь мне на плечо и поцеловала меня в затылок.
– Прости, что я так распсиховалась. Я правда очень устала. Не знаю, что такое на меня нашло. Дай мне поухаживать за малышкой – я уже так давно ее не видела.
– Ладно, – сказал я и отступил в сторону. Джулия подошла и склонилась над ребенком.
– Привет, мой пупсик! – сказала она и пощекотала малышку под подбородком. – Ну, как тут поживает моя крохотуля? – От такого внимания Аманда выронила погремушку, а потом снова заплакала и принялась вертеться на пеленальном столике. Джулия не заметила, что малышка плачет из-за погремушки. И вместо того, чтобы вернуть ребенку игрушку, она начала шикать на малышку и попыталась натянуть на нее свежий подгузник. Но малышка брыкалась и крутилась на столике, поэтому надеть подгузник не получилось. – Аманда, прекрати!

1 Следующая страница


Рой 2

Я сказал:
– Сейчас она успокоится. Подожди немного.
И это была чистая правда. Аманда совсем разошлась, и сменить ей подгузник в таком состоянии было крайне затруднительно. А брыкается она довольно сильно.
– Нет, она должна прекратить это. Прекрати!
Малышка закричала еще громче и попыталась вывернуться из рук Джулии. Одна из липких наклеек на подгузнике завернулась и слиплась, а потом и весь подгузник соскользнул на пол. Аманда перекатилась почти к самому краю стола. Джулия довольно грубо вернула ее на место Девочка плакала и брыкалась изо всех сил.
– Проклятье, я сказала – прекрати! – крикнула Джулия и шлепнула малышку по ножке. Аманда от этого принялась кричать еще громче и брыкаться еще сильнее. – Аманда! Прекрати! Прекрати немедленно! – Джулия снова ее шлепнула. – Прекрати! Пре-кра-ти!
Несколько мгновений я ничего не делал. Я застыл в оцепенении. Я просто не знал, что делать. Ножки Аманды покраснели. Джулия продолжала ее бить.
– Дорогая… – сказал я, наклоняясь к ребенку. – Не надо…
Джулия взорвалась окончательно.
– Да какого черта ты постоянно вмешиваешься?! – заорала она и ударила кулаком по пеленальному столику. – Какого черта ты вечно лезешь не в свои дела?
И она выбежала из комнаты, хлопнув дверью.
Я с облегчением вздохнул и взял малышку на руки. Аманда неудержимо плакала, и от растерянности, и от боли. Я подумал, что теперь, чтобы она снова заснула, без бутылочки не обойтись. Я поукачивал ее, и малышка немного успокоилась. Тогда я надел на нее свежий подгузник и пошел вместе с ней на кухню, чтобы подогреть бутылочку. В кухне было почти темно – светилась только флуоресцентная лампа над барной стойкой.
Джулия сидела за столом, пила пиво из банки и тупо смотрела в пространство.
– Когда ты собираешься устраиваться на работу? – спросила она.
– Я пытаюсь устроиться.
– Неужели? По-моему, ты вообще об этом не думаешь. Когда ты последний раз был на собеседовании?
– На прошлой неделе, – ответил я.
Джулия хмыкнула и сказала:
– Ты уж поторопись и найди работу поскорее. Потому что это сводит меня с ума.
Я проглотил раздражение.
– Я знаю. Нам всем сейчас тяжело, – сказал я. Было уже очень поздно, и мне больше не хотелось никаких ссор и скандалов. Но я краем глаза оглядел Джулию.
В свои тридцать шесть лет Джулия была потрясающе красивой женщиной. Маленькая и хрупкая, с темными волосами и карими глазами, с лихо вздернутым носиком и характером, который называют задорным или искрометным. В отличие от большинства технических работников высокого ранга, она была открытой и привлекательной. Джулия легко заводила друзей, любила и умела шутить. Много лет назад, когда у нас была только Николь, Джулия приходила с работы, загруженная чудовищным багажом разнообразных фобий, обуревавших ее партнеров-инвесторов. Мы часами просиживали за этим самым столом и хохотали до упаду. Маленькая Николь забиралась к ней на колени и спрашивала: «Мама, почему вы смеетесь? Почему вам смешно, мама?» – потому что ребенку тоже хотелось повеселиться вместе со всеми. Конечно же, мы никогда не объясняли ей, что нас так рассмешило, но у Джулии всегда находилась в запасе новая простая шутка для Николь, чтобы малышка тоже могла посмеяться вместе с нами. Джулия славилась своим хладнокровием. Она почти никогда не теряла самообладания.
Но сейчас, конечно, она была в бешенстве. На меня она даже не взглянула. Она сидела за круглым обеденным столом, закинув ногу на ногу и глядя в пространство, и нервно пинала ножку стола. Приглядевшись к Джулии, я заметил, что и внешне она сильно изменилась. Конечно, она и раньше время от времени худела – это неудивительно при такой напряженной работе. Но сейчас с ее лица совсем исчезли мягкость и округлость, скулы выступили сильнее, подбородок как будто заострился. Ее внешность стала более строгой, жесткой – и в каком-то смысле более эффектной.
Даже одеваться она стала по-другому. Сейчас на Джулии была темная юбка и белая блузка – вроде бы в нормальном деловом стиле. Но мне показалось, что блузка более облегающая, чем обычно. И, обратив внимание на звук, с которым она пинала стол, я заметил, что туфли у Джулии – на высоченных каблуках с металлическими набойками. А ведь она сама называла такие туфли «проститутскими». И никогда не надела бы подобную обувь на работу.
Только сейчас я понял, что Джулия во всем очень сильно изменилась. Изменились ее манеры, и внешность, и настроение, и вообще все… И в мгновенной вспышке озарения я вдруг догадался, в чем причина этих перемен. У моей жены появился любовник!
Вода на плите закипела. Я вынул бутылочку и потрогал ее, проверяя температуру. Бутылочка показалась мне слишком горячей, и я решил подождать пару минут, пока она не остынет. Малышка снова заплакала, и я стал укачивать ее, расхаживая по комнате.
Джулия так и не посмотрела в мою сторону. Она по-прежнему сидела, отстраненно глядя в никуда и покачивая ногой.
Я читал где-то про такой синдром. Когда муж не работает, его мужественность как бы уменьшается, жена перестает его уважать и находит кого-то на стороне. Я читал об этом то ли в «Гламуре», то ли в «Редбуке», то ли в каком-нибудь другом подобном журнале, которые всегда есть в доме. Обычно я просматриваю эти журналы, когда жду, пока стиральная машинка достирает белье или пока микроволновка разогреет гамбургер.
Но сейчас меня переполняли смешанные чувства. Неужели это в самом деле правда? Или все-таки я просто устал и забиваю себе голову дурными мыслями? В конце концов, какая мне разница, если жена стала ходить на работу в облегающих блузках и туфлях на высоком каблуке? Мода постоянно меняется. В разные дни людям хочется выглядеть по-разному. И если Джулия иногда злится – разве это повод заподозрить, что у нее появился любовник? Конечно же, нет. Может быть, дело не в Джулии, а во мне самом? Наверное, это просто я сам чувствую себя неполноценным, непривлекательным. Наверное, это просто вылезают наружу мои собственные комплексы. Какое-то время мои мысли текли в таком направлении.
Но почему-то я все равно никак не мог убедить себя, что дело именно в этом. Я был уверен, что мои подозрения верны. Я прожил с этой женщиной больше двенадцати лет. И я знал, что она изменилась. И знал почему. Я чувствовал присутствие кого-то еще, кого-то постороннего. И этот кто-то разрушал наши отношения. Я чувствовал это с убежденностью, которая удивила меня самого. Я чувствовал это костями, как боль.
И я должен был это изменить.
Малышка начала сосать из бутылочки, радостно пуская пузыри. В темноте кухни она смотрела мне в лицо тем особенным пристальным взглядом, какой бывает у младенцев. Глядя на нее, я постепенно начал успокаиваться Спустя какое-то время малышка перестала сосать и закрыла глаза. Пока я нес Аманду в спальню, я поднял ее на плечо и заставил срыгнуть. Большинство родителей слишком сильно теребят малышей, стараясь вызвать срыгивание. Гораздо лучше просто провести ладонью по спинке малыша или двумя пальцами вдоль его позвоночника. Аманда тихонько срыгнула и расслабилась.
Я уложил ее в колыбельку и выключил ночник. Теперь в комнате светился только аквариум – из угла лился неяркий голубовато-зеленый свет, мерцающий из-за воздушных пузырьков. Пластиковый ныряльщик скользил вдоль дна аквариума, а за ним тянулась струйка пузырьков.
Когда я повернулся, чтобы выйти из комнаты, то увидел Джулию, стоявшую в дверном проеме. На ее темных волосах отражался свет из аквариума Она смотрела на меня. Мне не было видно выражения ее лица. Джулия шагнула вперед. Я напрягся. Она обняла меня и положила голову мне на грудь.
– Пожалуйста, прости меня, – сказала она. – Я совсем психованная. Ты все делаешь замечательно. Я просто завидую, вот и все.
Моя рубашка промокла от ее слез.
– Я понимаю, – сказал я, обнимая ее. – Все хорошо.
Я подождал, когда мое тело расслабится, но оно не расслаблялось. Я был встревожен и подозрителен. Мои плохие предчувствия насчет Джулии не собирались развеиваться.
Джулия вышла из душевой в спальню, вытирая насухо свои коротко остриженные волосы. Я сидел на кровати и пытался досмотреть окончание игры. Мне вспомнилось, что Джулия никогда раньше не принимала душ на ночь. Она всегда мылась в душе по утрам, перед тем, как уйти на работу. А теперь я вдруг понял, Джулия приходила домой и сразу направлялась в душ – и только потом шла здороваться с детьми.
Мое тело оставалось напряженным. Я выключил телевизор.
– Как ваш ролик? – спросил я у Джулии.
– Что?
– Ролик с презентацией. Разве вы сегодня не делали презентацию?
– А!.. Да, конечно. Делали. Все прошло отлично – когда нам наконец удалось его запустить. Инвесторы из Германии не смогли просмотреть все до конца из-за разницы во времени, но… Послушай, хочешь, я его тебе покажу?
– Что ты имеешь в виду?
– У меня есть копия ролика. Хочешь посмотреть?
Я удивился. И пожал плечами.
– Ну, давай.
– Мне вообще-то очень интересно послушать, что ты об этом скажешь, Джек. – Я отметил покровительственные нотки в голосе Джулии. Моя жена пытается вовлечь меня в свою работу. Наверное, хочет, чтобы я почувствовал себя частью ее жизни. Я следил взглядом за тем, как Джулия открывает кейс и вынимает DVD. Она вставила диск в плеер, подошла и села рядом со мной на кровать.
– А что вы представляете? – спросил я.
– Новую медицинскую технологию, – сказала она. – По-моему, она просто великолепна.
Джулия придвинулась ко мне и прижалась к моему плечу. Очень мило и уютно. Совсем как в старые добрые времена. Мне по-прежнему было не по себе, но я обнял ее за плечи.
– Кстати… – сказал я. – Как так вышло, что ты теперь принимаешь душ на ночь, а не по утрам?
– Не знаю, – ответила Джулия. – Что, в самом деле? Да, наверное. Ну, понимаешь, милый, мне так удобнее. По утрам всегда такая спешка, у меня эти телефонные конференции с Европой, а они отнимают так много времени… Ага, начинается, – сказала она и указала на экран. Я увидел черно-белые полосы. Потом появилось изображение.
На записи была Джулия в лаборатории, оборудованной, как операционная. На операционном столе лежал мужчина с подключенным аппаратом для внутривенного введения лекарств, рядом стоял анестезиолог. Над столом висела круглая и плоская металлическая тарелка около шести футов в диаметре, которую можно было поднимать и опускать. Сейчас она была поднята. Вокруг со всех сторон располагались видеомониторы. А на переднем плане стояла Джулия и смотрела на монитор. Рядом с Джулией находился видеотехник.
– Это ужасно! – сказала Джулия, показывая на монитор. – Что это за помехи?
– Мы думаем, это из-за кондиционеров. Работающие кондиционеры создают такие помехи.
– Это совершенно неприемлемо.
– В самом деле?
– Да.
– И что вы хотите, чтобы мы сделали?
– Я хочу, чтобы вы убрали эти помехи, – сказала Джулия.
– Но тогда нам придется повысить напряжение, и у вас будет…
– Меня это не интересует, – оборвала видеотехника Джулия. – Я не могу показывать инвесторам запись такого качества. Даже спутники с Марса передают картинки лучше этой. Уберите помехи.
Сидя рядом со мной на кровати, Джулия пояснила:
– Я не знала, что они и это записывали. Это было до презентации. Можешь прокрутить вперед.
Я нажал кнопку на пульте дистанционного управления. Картинка на экране смазалась. Я подождал несколько секунд и снова пустил запись на нормальной скорости.
Та же самая сцена. На переднем плане – Джулия. Кэрол, ее ассистентка, что-то шепчет ей на ухо.
– Хорошо, но тогда что мне ему сказать?
– Скажи ему «нет».
– Но он хочет, чтобы все уже начиналось.
– Я понимаю. Но передачи не будет еще час. Скажи ему «нет».
Мне Джулия сказала:
– Бешеный Пес – подопытный в нашем эксперименте. Он очень беспокойный. Ему хотелось поскорее начать.
На экране ассистент понизила голос:
– По-моему, он нервничает, Джулия. Я бы тоже волновалась, если бы внутри моего тела ползала пара миллионов этих штук…
– Их не пара миллионов, и они не ползают, – сказала Джулия. – И притом они – его собственное изобретение.
– Все равно…
– Разве при нем нет анестезиолога?
– Нет, только кардиолог.
– Ну, значит, кардиолог может ввести ему какое-нибудь лекарство от нервов.
– Он уже это сделал. Инъекцию.
На кровати рядом со мной Джулия попросила:
– Прокрути еще чуть-чуть, Джек.
Я прокрутил. Изображение скакнуло вперед.
– Хорошо, хватит.
Я снова увидел Джулию перед монитором. Рядом с ней стоял техник.
– Так, это уже лучше, – сказала Джулия на экране, указывая на монитор. – Не слишком хорошо, но приемлемо. Теперь покажите мне увеличенное изображение.
– Какое?
– Увеличенное. С электронного микроскопа. Покажите мне изображение с электронного микроскопа.
Техник как будто смутился.
– Э-э… Никто не говорил нам про электронный микроскоп…
– Ради бога, читайте же это чертово техническое предписание!
Техник растерянно заморгал.
– А это было в техническом предписании?
– Вы что, не заглядывали в техническое предписание?!
– Извините, я, наверное, пропустил про электронный микроскоп.
– Некогда извиняться! Исправляйте!
– Вам вовсе не обязательно так кричать.
– Обязательно! Я не могу не кричать, потому что вокруг меня собрались одни идиоты! – Джулия всплеснула руками. – Я собираюсь в прямом эфире говорить об одиннадцати миллиардах долларов с инвесторными компаниями в пяти странах и показывать им субмикроскопическую технологию, а у меня не подключены камеры к электронным микроскопам, и инвесторы не смогут эту технологию увидеть!
На кровати Джулия сказала:
– Я совсем вышла из себя из-за этого парня. Такая неприятность! Мы рассчитали время для спутниковой связи, обо всем договорились, все заранее проплатили. Мы не могли перенести начало передачи. Нужно было уложиться в условленное время, а этот парень все тормозил. Правда, в конце концов все заработало. Прокрути вперед.
На экране появилась заставка с надписью:

Частная презентация новейшей технологии
медицинской интраскопии представляет
компания «Ксимос Текнолоджи»
Маунтин-Вью, Центральная Америка
мировой лидер в молекулярном производстве

Потом на экране снова появилась Джулия. Она стояла перед операционным столом, в окружении медицинской аппаратуры. Джулия поправила волосы и одернула блузку.
– Рада приветствовать всех вас, – сказала Джулия, улыбаясь в камеру.
– Я – Джулия Форман из «Ксимос Текнолоджи». Сейчас мы продемонстрируем вам революционную процедуру медицинской интраскопии, одну из наших последних разработок. Наш пациент, Питер Моррис, лежит позади меня на операционном столе. Через несколько секунд мы заглянем внутрь его сердца и кровеносных сосудов с немыслимой прежде легкостью и точностью.
Она начала обходить стол, продолжая пояснять:
– В отличие от катетеризации сердца, наша процедура на сто процентов безопасна. И, в отличие от процедуры с применением катетера, мы сможем заглянуть в любой сосуд по всему телу, большой или малый. Мы заглянем в аорту – самый крупный сосуд человеческого тела. Но мы также заглянем и в сосуды в альвеолах легких, и в крошечные капилляры в кончиках пальцев. Мы сможем проделать все это потому, что камера, которую мы поместили в кровеносную систему Питера, по размеру меньше красного кровяного тельца – эритроцита. Ненамного, вообще, но меньше. Микротехнологии компании «Ксимос» позволяют производить такие миниатюрные камеры, и производить их в больших количествах – быстро и дешево. Размер прибора настолько мал, что на кончике шариковой ручки может поместиться тысяча таких камер. Мы можем производить килограмм таких камер в час. Я не сомневаюсь, что вы восприняли мои слова с недоверием. Все мы знаем, что нанотехнологии многое обещали, но не могли сдержать своих обещаний. Как вам известно, проблема заключалась в том, что ученые умеют проектировать устройства молекулярных размеров, но не умеют их производить. Однако компании «Ксимос» удалось решить эту проблему.
До меня внезапно дошло, о чем она говорит.
– Что?! – воскликнул я. – Ты шутишь?
Если это была правда, это означало невероятный скачок в развитии науки и техники, грандиозный технологический прорыв, и следовательно…
– Это правда, – спокойно сказала Джулия. – У нас свое производство в Неваде.
Она улыбалась. Ей приятно было видеть, как я потрясен.
На экране Джулия продолжала:
– Одна из камер производства компании «Ксимос» находится под объективом электронного микроскопа, вот здесь, – она указала на монитор. – Так что вы сами можете оценить ее размер, сравнив с размером красного кровяного тельца, которое расположено рядом с ней.
Изображение стало черно-белым. Я увидел очень тонкий зонд, которым поворачивали на предметном столике микроскопа нечто, похожее на крошечного кальмара – с закругленным спереди, как пуля, «тельцем» и торчащим из заднего конца пучком нитевидных «щупалец». По размеру оно было раз в десять меньше диаметра эритроцита, который в вакууме сканирующего электронного микроскопа выглядел как серая сморщенная овальная изюмина.
– Длина нашей камеры – одна десятимиллиардная дюйма. Как вы видите, по форме она напоминает кальмара, – рассказывала Джулия. – Изображение поступает в носовую часть прибора. Микрофибриллы в хвостовой части обеспечивают стабилизацию положения камеры, подобно тому, как это делает хвост кита. Но они могут также активно двигаться, обеспечивая камере мобильность. Джерри, давайте повернем камеру так, чтобы была видна передняя часть… Да, вот так. Спасибо. Теперь, с такой позиции вам видно углубление в центре? Это миниатюрный фотонный детектор из арсенида галлия. Он действует, как сетчатка глаза. А окружающая область с концентрическими ободками, похожими на мишень, – это биолюминесцент. Он освещает пространство перед камерой. Внутри носовой части прибора расположен только набор довольно сложных молекул. Это запатентованный нашей компанией молекулярный АТП-каскад. Можно считать его примитивным мозгом, который контролирует поведение камеры – в очень ограниченных пределах, однако для наших целей этого вполне достаточно.
Послышалось шипение статических помех, потом кто-то кашлянул. В углу экрана открылось небольшое окно, в котором появилось изображение Фрица Лейдермайера из Германии. Немыслимо толстый немец поерзал в кресле и спросил:
– Прошу прощения, госпожа Форман. Скажите мне, пожалуйста, где находится линза?
– Никакой линзы нет.
– Но как вы смогли сделать камеру без линзы?
– Чуть позже я все подробно объясню, – пообещала Джулия.
Глядя на экран, я сказал:
– Наверное, это камера обскура.
– Правильно, – Джулия кивнула.
Камера обскура – по-латыни это означает «темная комната» – древнейший прибор для получения изображений. Древние римляне обнаружили, что, если сделать маленькое отверстие в стене темной комнаты, на противоположной стене появляется перевернутое изображение того, что находится снаружи. Потому что свет, проходя сквозь любое маленькое отверстие, фокусируется, как в линзе. Принцип камеры обскуры используется в детских безлинзовых фотоаппаратах. И как раз поэтому – из-за камеры обскуры – начиная с древнеримских времен любое устройство для записи изображения называется камерой. Но в данном случае…
– А как делается отверстие? – спросил я. – Там есть маленькая дырочка?
– Я думала, ты догадаешься, – сказала Джулия. – Ты ведь сам приложил руку к этой части проекта.
– Я?
– Да. «Ксимос» получил лицензию на некоторые агентно-базированные алгоритмы, которые разработала твоя группа.
– Нет, я не знал. Какие алгоритмы?
– Для управления сетью частиц.
– Ваши камеры объединены в сеть? Все эти маленькие камеры сообщаются между собой?
– Да, – сказала она. – Вообще-то они – что-то вроде роя.
Джулия все еще улыбалась. Ее забавляла моя реакция.
– Рой…
Я тщательно все обдумывал, пытаясь понять то, что она мне сказала. Моя команда действительно разработала несколько программ для управления роями самостоятельных агентов. Эти программы были смоделированы на основе поведения пчелиного роя. Программы обладали множеством полезных характеристик. Поскольку пчелиные рои состоят из множества отдельных самостоятельных агентов, рой способен осмысленно реагировать на окружающую обстановку. Попадая в новые неожиданные условия, программы роя не отказывают; они просто как бы обтекают препятствия и продолжают действовать.
Но наши программы были рассчитаны на создание виртуальных агентов внутри компьютера. А Джулия создала настоящий рой агентов в реальном мире. Сначала я не мог понять, как наши программы можно адаптировать к тому, чем занимается Джулия.
– Мы использовали их для структурирования, – подсказала она. – Программа создает внутреннюю структуру роя.
Ну конечно же! Это же очевидно – одной молекулярной камеры недостаточно, чтобы получить и записать хоть какое-то изображение. Следовательно, изображение, которое получается в результате, наверное, складывается из сигналов миллионов синхронно работающих микрокамер. Но в таком случае эти камеры должны располагаться в пространстве упорядочение – вероятно, в форме сферы. И как раз на этом этапе начинают действовать наши программы. Однако это означает, что «Ксимосу» удалось создать эквивалент…
– Вы создали глаз.
– Да, в некотором смысле.
– Но где источник света?
– Биолюминесцентный периметр.
– Этого света недостаточно.
– Достаточно. Смотри дальше.
Тем временем на экране Джулия повернулась и указала на аппарат для внутривенных инъекций, подсоединенный к руке Питера. Она взяла шприц из стоявшего рядом контейнера со льдом. Шприц, похоже, был • наполнен водой.
– В этом шприце, – сказала Джулия, – содержится приблизительно двадцать миллионов камер, плавающих в изотоническом солевом растворе. Сейчас они функционируют как отдельные, самостоятельные единицы. Но как только камеры попадут в кровяное русло, их температура повысится, камеры начнут собираться поближе друг к другу и вскоре образуют мета-форму. Точно так же, как стая птиц в полете выстраивается клином.
– И какую форму образуют камеры? – спросил представитель одной из компаний-инвесторов.
– Они выстроятся в форме сферы, – ответила Джулия. – С маленьким отверстием на одной стороне. На первый взгляд может показаться, что это похоже на стадию бластулы в развитии зародыша. Но в результате получается подобие глаза, состоящее из множества отдельных частиц. И изображение, которое получает этот глаз, складывается из данных миллионов фотонных детекторов. Точно так же, как человеческий глаз получает изображение от светочувствительных клеток сетчатки – палочек и колбочек.
Джулия повернулась к монитору, на котором снова и снова прокручивался один и тот же сюжет. Камеры попадали в кровяное русло неорганизованной массой, похожей на пчелиный рой, на бесформенное облако внутри кровеносного сосуда. Поток крови сразу же растягивал это облако в длинную ленту. Но уже через несколько секунд лента начинала стягиваться, приближаясь к сферической форме. Постепенно сфера становилась все более правильной и все более плотной. В конце концов стало казаться, что эта сфера цельная и твердая.
– Это образование наверняка напоминает вам человеческий глаз – и не без причины. Компания «Ксимос» действительно стремилась имитировать органическую морфологию, – сказала Джулия. – Поскольку мы работаем с органическими молекулами, мы не можем не учитывать, что за миллионы лет эволюции в окружающем нас мире накопилось множество комбинаций из молекул, которые действуют весьма эффективно. Поэтому мы их и используем.
– Надеюсь, вам не хочется заново изобрести колесо? – спросил кто-то.
– Именно. Только не колесо, а глаз.
Джулия подала знак, плоская антенна опустилась и замерла в нескольких дюймах над телом пациента на операционном столе.
– Эта антенна питает камеры энергией и принимает передаваемые сигналы, – объяснила Джулия. – Конечно же, изображение можно сохранить в цифровом виде, обработать, разделить на фрагменты – с ним можно делать все, что мы делаем с цифровыми изображениями. А теперь, если больше нет никаких вопросов, мы начнем демонстрацию.
Джулия присоединила к шприцу иглу и вколола ее в резиновую ампулу на аппарате для внутривенных инъекций.
– Отсчет времени.
– Ноль точка ноль.

Предыдущая страница 2 Следующая страница


3 Майкл Крайтон

– Начинаем.
Она быстро надавила на плунжер.
– Как видите, я делаю это быстро, – сказала она. – В нашей процедуре нет ничего сложного. Мы нисколько не рискуем что-нибудь повредить. Если микротурбулентные завихрения, которые возникают при прохождении сквозь иглу шприца, испортят тысячу камер, – ничего страшного. У нас останется еще несколько миллионов. Вполне достаточно для того, чтобы сделать свое дело. – Джулия вынула иглу. – Ну вот. Как правило, нам нужно подождать около десяти секунд, чтобы камеры выстроились в форме сферы, и тогда мы начнем получать изображение… Смотрите, кажется, что-то уже начинается… И вот – пожалуйста.
Судя по изображению на экране, камера неслась вперед со значительной скоростью сквозь нечто, напоминающее поле астероидов. Только астероидами были эритроциты – красные кровяные тельца – круглые красноватые мешочки, движущиеся в прозрачной, слегка желтоватой жидкости. Потом показался лейкоцит – гораздо более крупная беловатая клетка. На мгновение она заполнила весь экран, потом исчезла. То, что я видел на экране, больше напоминало видеоролик из компьютерной игры, а не медицинское исследование.
– Джулия, – сказал я. – Это потрясающе.
Джулия придвинулась ко мне поближе и улыбнулась.
– Я знала, что это произведет на тебя впечатление.
На экране Джулия говорила:
– Мы ввели камеры в вену, следовательно, в этих эритроцитах содержится мало кислорода. Сейчас наша камера приближается к сердцу. Вы можете видеть, как увеличивается диаметр сосудов по мере продвижения вверх по венозной системе… И вот сейчас мы попадаем внутрь сердца… Вы видите, как пульсирует поток крови в результате сокращения желудочков сердца…
Действительно, я видел, как камера приостанавливается, потом снова движется дальше, потом снова приостанавливается. В качестве звукового сопровождения Джулия включила шум биения сердца. Питер лежал на столе неподвижно, над самым его телом нависала плоская антенна.
– Мы входим в правое предсердие и сейчас увидим митральный клапан. Активировав микрофибриллы, мы замедлим движение камеры. А вот и клапан… Мы – в сердце.
Я увидел красные створки, похожие на рот, который все время открывался и закрывался. Потом камера проскочила сквозь отверстие и оказалась в желудочке, а потом снова попала в сосуды.
– Теперь мы направляемся в легкие… Сейчас вы увидите то, чего еще никто никогда не видел, – процесс обогащения эритроцитов кислородом.
Пока я смотрел, кровеносные сосуды стали быстро уменьшаться в диаметре, а потом эритроциты начали один за другим раздуваться и наливаться ярко-красным цветом. Все происходило чрезвычайно быстро. Прошло меньше секунды – и все эритроциты сделались ярко-красными.
– Теперь красные кровяные тельца богаты кислородом, – сказала Джулия, – и мы снова возвращаемся к сердцу.
Я повернулся к Джулии на кровати и сказал:
– Это фантастическая штука!
Но глаза у нее были закрыты, и дышала она ровно и тихо.
– Джулия…
Она спала.
Джулия всегда засыпала, когда смотрела телевизор. И не удивительно, что она заснула во время показа записи собственной презентации. В конце концов, она это уже видела. И сейчас было очень поздно. Я решил, что смогу досмотреть все до конца в другой раз. Признаться, эта презентация длилась довольно долго. Сколько времени я ее смотрю? Когда я повернулся, чтобы выключить телевизор, мой взгляд скользнул по цифровому коду, который мелькал внизу экрана. Цифры быстро сменялись, отсчитывая сотни секунд. Слева внизу экрана светились другие цифры, и они не менялись. Я нахмурился. Это была дата. Я не обратил на нее внимания раньше, потому что она была в международном формате, – сначала год, потом число и месяц. 02.21.09.
Двадцать первое сентября.
Вчерашняя дата.
Она записывала этот ролик вчера, а не сегодня.
Я выключил телевизор, потом выключил ночник. Лег на подушку и попытался заснуть.

День второй. 09:02

Нам было нужно купить обезж. мол., гренки-кол., кукур. печ., жел. кол., средство для мытья посуды – и что-то еще, только я не смог разобрать то, что сам же и написал. Я стоял в проходе между рядами полок в супермаркете и расшифровывал свою записку. Рядом кто-то сказал:
– Привет, Джек! Как дела?
Я поднял голову и увидел Рики Морса, начальника одного из отделов в «Ксимосе».
– Привет, Рики.
Я пожал ему руку, искренне радуясь встрече. На Рики всегда было приятно посмотреть. Загорелый, стройный и мускулистый, с коротко остриженными светлыми волосами и ослепительной улыбкой, он был похож на серфингиста. Рики был всего на несколько лет моложе меня, но казался вечно юным. Я дал ему его первую работу, сразу после колледжа, и Рики быстро продвинулся в управленческие структуры. Благодаря своей жизнерадостности и располагающим манерам Рики стал идеальным проектным менеджером, несмотря на то, что он был склонен замалчивать проблемы и вызывать у руководства нереальные ожидания относительно сроков окончания проекта.
Джулия говорила, что из-за этого у «Ксимоса» иногда случались неприятности. Рики любил давать обещания, которые не мог сдержать. И иногда он говорил правду не до конца. Но он был таким веселым и привлекательным, что ему всегда все прощали. По крайней мере, я прощал, когда он работал у меня. Мне нравился Рики. Я относился к нему почти как к младшему брату. Это я дал ему рекомендации для работы в «Ксимосе».
Рики толкал перед собой тележку, наполненную одноразовыми подгузниками в больших пластиковых упаковках. У него тоже дома был маленький ребенок. Я спросил, почему он в магазине, а не на работе.
– Мэри простудилась, а наша домработница сейчас в Гватемале. Вот я и пообещал сходить за покупками.
– Я смотрю, ты берешь «Хаггис», – заметил я. – А я всегда беру только «Памперсы».
– По-моему, «Хаггис» лучше впитывают, – сказал Рики. – А «Памперсы» слишком тугие. Натирают ребенку ножки.
– Зато в «Памперсах» есть слой, который отводит жидкость вглубь, и поверхность всегда сухая, – возразил я. – С «Памперсами» у нас почти не бывает сыпи.
– Когда я пробовал «Памперсы», у них все время отклеивались липучки. И когда набиралось много жидкости, она протекала малышу на ножки, добавляя нам хлопот. Не знаю, но, по-моему, «Хаггис» лучше.
Женщина, которая проходила мимо с тележкой для покупок, посмотрела на нас как-то странно. Мы рассмеялись – оба сразу подумали, что разговариваем, как в рекламном ролике.
Рики сказал нарочито громко, глядя в спину уходившей женщине:
– Ну, так как тебе «Великаны»?
– Блин, да я даже не знаю – выиграли они или продули? – ответил я и почесал в затылке.
Мы снова рассмеялись, потом вместе пошли вдоль полок с товарами, толкая перед собой тележки. Рики сказал:
– Хочешь знать правду? Просто Мэри больше нравятся «Хаггис» – вот и все.
– Понятно.
Рики заглянул в мою тележку и сказал:
– Вижу, ты покупаешь обезжиренное органическое молоко…
– Брось, Рики, – мне больше не хотелось препираться. – Как дела у вас в офисе?
– Знаешь, все идет отлично – просто на удивление, – ответил он. – По-моему, технология продвигается прекрасно. Недавно мы показывали ее богатым дядям, и все прошло замечательно.
– Как там Джулия? – спросил я как можно осторожнее.
– У нее все отлично. Насколько я знаю, – сказал Рики.
Я взглянул на него. Не стал ли он вдруг слишком сдержанным? Не старается ли следить за выражением своего лица? Не пытается ли что-нибудь утаить? Непонятно.
– Вообще-то я вижу ее нечасто, – продолжал Рики. – В последнее время она редко появляется в офисе.
– Признаться, дома она тоже бывает мало.
– Да, она почти все время проводит на производственном комплексе. Там сейчас творится основное действо. – Рики быстро взглянул на меня. – Знаешь, это из-за нового технологического процесса.
Производственный комплекс компании «Ксимос» был построен в рекордные сроки, особенно учитывая то, насколько сложное у них производство. В этом здании они собирали молекулы из отдельных атомов. Складывали фрагменты молекул в единое целое, как в конструкторе Лего. Большая часть работы совершалась в вакууме и требовала чрезвычайно мощного магнитного поля. Поэтому на фабрике «Ксимоса» было множество громадных вакуумных насосов и мощные холодильные системы для охлаждения электромагнитов. Но, по словам Джулии, основное технологическое оборудование этого комплекса было уникально. Ничего подобного нигде и никогда еще не строили.
Я сказал:
– Поразительно, что им удалось так быстро построить фабрику.
– Ну, знаешь, приходится поторопиться. «Молекулярная Динамика» дышит нам в затылок. Мы должны были построить фабрику и запустить производство, должны были пустить запатентованные технологии на конвейер. Но эти парни из «МолДина» и «НаноТеха» все равно не очень отстали от нас. Мы оторвались на несколько месяцев, не больше. Может, на полгода – если повезет.
– Значит, вы уже собираете молекулы на фабрике? – спросил я.
– Точно, Джек. Собираем, по полной программе. Уже, наверное, несколько недель.
– Не знал, что Джулия интересуется такими вещами, – я всегда считал Джулию специалистом по людям – учитывая, что в прошлом она была психологом.
– Признаться, она очень увлеклась этой технологией. Кроме того, они там занимаются еще и программированием, причем очень плотно, – сказал Рики.
– Ну знаешь – повторяющиеся циклы по мере усовершенствования производства.
Я кивнул.
– А что программируют?
– Распределенная обработка данных. Мультиагентные сети. Так мы заставляем отдельные элементы действовать согласованно, как единое целое.
– И все это для того, чтобы сделать медицинскую камеру?
– Да. – Рики помолчал и добавил: – Кроме всего прочего.
Он посмотрел на меня немного смущенно, как будто только что нарушил договор о неразглашении производственных секретов.
– Можешь не рассказывать, – успокоил его я.
– Нет-нет, – быстро сказал он. – Боже мой, Джек, мы же с тобой так давно друг друга знаем, – он хлопнул меня по плечу. – И твоя супруга у нас в начальстве. Я имею в виду – какие проблемы?
Но Рики по-прежнему казался смущенным. Выражение его лица не соответствовало словам, которые он говорил. А еще Рики отвел взгляд в сторону, когда произносил слово «супруга».
Дальше разговор не клеился, и я напрягся. Это было такое неприятное внутреннее напряжение, которое возникает, когда ты думаешь, что другой парень что-то знает, но тебе не рассказывает – потому что смущается и не знает, как такое сказать, потому что не хочет в это впутываться, потому что на такое опасно даже намекать, потому что он думает, что ты сам должен во всем разобраться. Особенно если он знает что-то такое о твоей жене. Например, что она гуляет налево. Он смотрит на тебя, как на смертельно раненного или даже ходячего покойника, но не может ничего тебе сказать. Из собственного жизненного опыта я знал, что мужчины никогда не рассказывают другим мужчинам, если знают что-то этакое об их женах. Зато женщины всегда рассказывают другим женщинам, если узнают об изменах их мужей.
В этом-то все и дело.
Но я был так напряжен, что мне хотелось…
– Ого, я совсем забыл про время, – сказал Рики и лучезарно улыбнулся.
– Я задержался, Мэри меня убьет – надо бежать! Она и так уже недовольна, потому что мне придется следующие несколько дней пробыть на фабрике. Так что и меня не будет в городе, пока наша домработница в отъезде… – он пожал плечами. – Ну, ты знаешь, как это бывает.
– Да, конечно. Удачи!
– Ну, счастливо!
Мы пожали друг другу руки и распрощались. Рики укатил свою тележку за угол витрины и исчез.
Иногда очень трудно заставить себя думать о чем-то неприятном. Никак не удается сосредоточиться на проблеме. Мысли словно сами собой ускользают куда-то в сторону – нет уж, спасибо, давайте сменим тему… Именно это со мной сейчас и происходило. Я не мог думать о Джулии, поэтому стал думать о том, что Рики рассказал мне об их производственном комплексе. И в конце концов я решил, что это имеет смысл, хотя и противоречит общепринятому мнению о нанотехнологиях.
Среди тех, кто занимается нанотехнологиями, давно уже ходили разговоры, что, как только будет изобретен способ производить что-то на молекулярном уровне, это окажется также просто, как пробежать милю за четыре минуты. Любой сможет это сделать, и с конвейеров множества фабрик по всему миру хлынет нескончаемый поток чудесных молекулярных созданий. Волшебные новые технологии за считанные дни изменят жизнь людей – стоит только кому-нибудь придумать, как их сделать.
Но, конечно же, это никогда не произойдет. Сама эта идея абсурдна. Потому что, в сущности, производство молекул ничем принципиально не отличается от производства компьютеров, или производства автомобилей, или какого-нибудь другого производства. Понадобится много времени, чтобы отладить его как следует. Собственно, сборка новых молекул из отдельных атомов очень напоминает создание компьютерной программы из отдельных цепочек кодов. А компьютерные программы никогда не получаются сразу, с первой «сборки». Программистам всегда приходится проверять все и перепроверять, находить прорехи в программе и исправлять неудачные цепочки кодов. И даже когда компьютерная программа составлена, она никогда, никогда не работает правильно с первого раза. И со второго тоже. И с сотого. Программу приходится исправлять и подчищать, дополнять и усовершенствовать снова и снова, снова и снова. И снова.
Считается, что с изготовлением молекул получится то же самое – их придется исправлять и совершенствовать снова и снова, прежде чем они наконец начнут работать правильно. А если «Ксимос» хочет, чтобы «рои» молекул действовали согласованно, им надо будет выверять и совершенствовать еще и способ сообщения молекул друг с другом, какими бы ограниченными ни были эти сообщения. Потому что, если молекулы взаимодействуют между собой, получается примитивная сеть. Чтобы организовать ее работу, наверное, придется использовать программу распределения сигналов в сети. Программу такого типа, какие я разрабатывал для компании «МедиаТроникс».
Я прекрасно мог представить, как пыхтят они над программами параллельно с производством своих молекул. Однако я никак не представлял себе, чем там может заниматься Джулия, пока они это делают. Производственный комплекс «Ксимоса» расположен довольно далеко от центрального офиса фирмы. Фабрика находится в такой глухомани – где-то посреди пустыни возле Тонопа, в штате Невада. А Джулия никогда не любила торчать в глухомани.
Я сидел в приемной у педиатра, потому что малышке нужно было сделать очередную прививку. В комнате было четыре мамаши, которые укачивали больных детей, пока старшие дети играли на полу. Мамаши разговаривали друг с другом, а на меня упорно не обращали внимания.
Я давно уже к этому привык. Мужчина-домохозяйка, мужчина в учреждении вроде педиатрической клиники – явление необычное. Но, кроме того, это признак чего-то нехорошего, неблагополучного. Вероятно, с этим мужчиной что-то неладно, если он не может найти работу. Может быть, он алкоголик или наркоман, а может, он бродяга и тунеядец. Какой бы ни была причина, мужчина в приемной педиатра посреди рабочего дня – это ненормально. Поэтому все мамаши дружно делали вид, будто меня здесь нет.
Правда, они время от времени беспокойно посматривали в мою сторону, как будто я мог подкрасться сзади и изнасиловать их, стоит им только повернуться ко. мне спиной. Даже медсестра, Глория, отнеслась ко мне с недоверием. Она с подозрением посмотрела на малышку, которая совсем не плакала, а тихонько сопела у меня на руках.
– По какому вы, собственно, поводу?
Я сказал, что мы пришли на прививку.
– Она бывала здесь раньше?
– Да, она наблюдается у доктора с рождения.
– Вы родственники?
– Да, я ее отец.
В конце концов, нас пропустили на прием. Доктор пожал мне руку и держался очень дружелюбно. Он не спрашивал, почему с малышкой пришел я, а не моя жена или домработница. Малышке сделали две инъекции. Аманда расплакалась. Я начал укачивать ее, стараясь успокоить.
– Возможно, будет небольшая припухлость и покраснение вокруг места Инъекций. Позвоните мне, если это не пройдет в течение двух суток.
Потом я вышел обратно в приемную и попытался вытащить кредитную карточку и расплатиться, одновременно успокаивая малышку. Как раз тогда и позвонила Джулия.
– Привет! Что ты делаешь?
Наверное, она услышала плач ребенка.
– Плачу за прием у педиатра.
– У вас неприятности?
– Вроде того…
– Ладно, слушай, я только хотела сказать, что сегодня приду с работы рано – наконец-то! – и успею к ужину. Может, мне чего-нибудь купить по дороге?
– Вот здорово! – сказал я.
Тренировка у Эрика затянулась. Уже начало темнеть. Этот тренер всегда занимался с ребятами допоздна. Я расхаживал вдоль футбольного поля и пытался решить, стоит ли мне на это жаловаться. Родителям всегда очень трудно понять, балуют они детей или всего лишь обоснованно опекают. Николь позвонила по мобильнику и сказала, что ее театральная репетиция уже закончилась, и спрашивала, где я и почему я ее не забрал? Я сказал, что все еще с Эриком, и спросил, не сможет ли она доехать домой вместе с кем-нибудь из подружек.
– Ну, па-а-па… – процедила Ники с отчаянием в голосе. Можно подумать, я предлагал ей ползти домой на четвереньках.
– Эй, послушай, мы здесь застряли надолго.
Она ответила очень язвительно:
– Ну да, конечно.
– Это еще что за тон?
Но еще через несколько минут тренировка внезапно закончилась. На футбольное поле выехала большая зеленая машина с цистерной и вышли двое рабочих в масках и резиновых перчатках, с бачками за спиной для опрыскивания. Они собирались разбрызгивать какой-то детергент от сорняков или еще что-то в том же духе, и до завтра все занятия на поле отменялись.
Я позвонил Николь и сказал, что заеду за ней.
– Когда?
– Мы уже выезжаем.
– А как же тренировка этого гаденыша?
– Ники, что за слова?
– Почему он всегда у тебя на первом месте?
– Он не всегда у меня на первом месте.
– Нет, всегда! Он настоящий маленький гаденыш.
– Николь…
– Из-ви-ни.
– Увидимся через пару минут, – сказал я и отключил связь. Современные дети развиваются быстрее, чем в наши дни. Подростковый возраст теперь начинается лет с одиннадцати.
В полшестого дети уже были дома и сразу бросились к холодильнику. Николь схватила большой кусок волокнистого сыра и начала запихивать его в рот. Я велел ей прекратить, чтобы она не портила аппетит перед ужином. Потом я начал накрывать на стол.
– А когда будет ужин?
– Скоро. Мама приедет домой и привезет еду.
– А-га.
Николь вышла, а через несколько минут вернулась и сказала:
– Она извиняется, что не позвонила, но сегодня она опять будет поздно.
– Что?
Я как раз наливал воду в стаканы, расставленные на столе.
– Она извиняется, что не позвонила, но сегодня она опять приедет поздно. Я только что с ней говорила.
– Господи… – я разозлился. Я старался никогда не показывать при детях, что раздражен, но иногда это вырывалось само собой. – Хорошо.
– Пап, я очень хочу есть, правда.
– Зови брата и садитесь в машину, – сказал я. – Мы едем в ресторан.
Позже, этим же вечером, когда я относил малышку в кроватку, случайно задел локтем фотографию, стоявшую на книжной полке в гостиной. На фотографии была Джулия с четырехлетним Эриком в Солнечной Долине. Оба были одеты в лыжные костюмы, Джулия учила Эрика кататься на лыжах и лучезарно улыбалась. Рядом стояла фотография, на которой были мы с Джулией в Коне, где отмечали одиннадцатую годовщину свадьбы. Мы целовались в лучах заходящего солнца. Я – в яркой гавайской рубашке, у Джулии на шее – разноцветные бусы. Это было чудесное путешествие. Признаться, мы оба почти не сомневались, что Аманду мы зачали именно тогда. Я помню, как Джулия однажды пришла с работы и сказала: «Солнышко, помнишь, ты говорил, что май-тай опасны для здоровья?» Я ответил: «Да…» А она продолжила: «Ну вот, давай я сформулирую так – это девочка». Я был так потрясен, что содовая, которую я как раз пил, залилась мне в нос, и мы оба рассмеялись.
На другой фотографии Джулия и Николь вместе делали тесто для печенья. Николь сидела на кухонном столе. Она была еще такая маленькая, что ее ножки не доставали до края стола. Наверное, ей тогда было годика полтора, не больше. Николь сосредоточенно хмурилась, держа в ручках большую ложку с тестом, тесто стекало через край, а Джулия изо всех сил старалась не рассмеяться.
Потом была еще фотография с пешеходной прогулки в Колорадо. Джулия вела за руку шестилетнюю Николь, я нес на плечах маленького Эрика. Воротник моей рубашки потемнел от пота, а может, и от чего похуже, если я верно вспомнил тот день. Эрику, наверное, было всего два года, он все еще носил подгузники. Помню, ему нравилось закрывать мне глаза ладошками, когда я шел с ним по тропинке.
Фотография с прогулки соскользнула внутри рамки и стояла косо. Я постучал по рамке, чтобы поправить ее, но ничего не получилось. Я заметил, что некоторые фотографии поблекли, другие поприлипали эмульсией к стеклу рамок. Никому не было дела до этих старых фотографий. Малышка завозилась у меня на руках, потерла глаза кулачками. Пора было укладывать ее спать. Я поставил фотографии обратно на полку. Это были всего лишь старые картинки из других, счастливых времен. Из другой жизни. Казалось, они больше не имели ко мне никакого отношения. Потому что теперь все изменилось.
Мир изменился.
В этот вечер я оставил стол накрытым для ужина – как немой упрек. Джулия увидела это, когда вернулась домой – около десяти вечера.
– Прости меня, солнышко.
– Я знаю, ты была занята, – сказал я.
– Да. Прошу тебя, прости.
– Я простил.
– Ты у меня лучше всех, – Джулия послала мне воздушный поцелуй из противоположного конца комнаты и сказала: – Я хочу принять душ.
Она пошла по коридору, а я смотрел ей вслед.
По пути она заглянула в комнату Аманды и вошла туда. В следующее мгновение я услышал, как Джулия воркует, а малышка агукает. Я встал со стула и пошел к ним.
В полутемной детской Джулия держала малышку на руках и терлась о нее носом.
Я сказал:
– Джулия… ты ее разбудила.
– Нет, я ее не будила. Она не спала. Ты ведь не спала, моя крохотулечка? Не спала, правда, мой сладенький пупсик?
Малышка потерла глазки кулачками и зевнула. По ее виду было совершенно ясно, что кроха только что проснулась.
Джулия повернулась ко мне в темноте.
– Я не будила ее. Правда. Не будила. Почему ты на меня так смотришь?
– Как?
– Сам знаешь как. Как будто в чем-то обвиняешь.
– Я ни в чем тебя не обвиняю.
Малышка захныкала, а потом расплакалась. Джулия потрогала ее подгузник.
– Кажется, Аманда мокрая, – сказала она и, выходя из комнаты, передала девочку мне. – Сделай это сам, мистер Совершенство.
Между нами повисла напряженность. Я поменял малышке подгузник и уложил ее в кроватку. И услышал, как Джулия вышла из душа, хлопнув дверью. Когда Джулия начинала хлопать дверями, это был условный знак для меня – чтобы я пришел и успокоил ее. Но сегодня вечером у меня было неподходящее для этого настроение. Я рассердился на нее за то, что она разбудила малышку, и за то, что она обещала прийти домой рано, но не пришла и даже не позвонила сказать, что опять задержится. Я опасался, что она стала такой из-за нового любовного увлечения. Или потому, что семья ее больше не интересует. Я не знал, что с этим делать. И у меня сейчас не было сил улаживать возникшую между нами напряженность.
Вот я и решил – пусть себе хлопает дверьми сколько угодно. Джулия задвинула дверь своего платяного шкафа с такой силой, что дерево затрещало. Она выругалась. Это был еще один сигнал, по которому я должен был бегом устремиться к ней.
Я вернулся в гостиную, уселся, взял книжку, которую читал до этого, и уставился на страницу. Я пытался сосредоточиться на чтении, но ничего не получалось. Я был зол на Джулию и прислушивался, как грохочет она дверцами в спальне. Если она и дальше будет так шуметь, то разбудит Эрика, и мне придется с этим разбираться. Я надеялся, что до этого не дойдет.
Постепенно шум прекратился. Наверное, Джулия наконец улеглась в постель. Если так, то скоро она заснет. Джулия способна была заснуть, даже когда мы ссорились. Я никогда так не умел. Я встал и принялся расхаживать по комнате, пытаясь расслабиться и успокоиться.

Предыдущая страница 3 Следующая страница


Рой 4

Когда я наконец пришел в спальню, Джулия уже спала. Я скользнул под одеяло и повернулся на бок, спиной к ней.
В час ночи заплакала малышка. Я потянулся, чтобы включить ночник, но попал на кнопку будильника и случайно включил встроенное в будильник радио. Заиграла какая-то рок-н-ролльная мелодия. Я выругался, завозился в темноте и в конце концов выключил радио и включил ночник.
Аманда продолжала плакать.
– Что с ней такое? – сонным голосом спросила Джулия.
– Не знаю.
Я встал с кровати и потряс головой, пытаясь проснуться. Потом я пошел в комнату малышки и включил свет. Свет казался очень ярким, отражаясь от желтых обоев с клоунами. Я почему-то подумал: «Чем ей не понравились желтые салфетки под приборы, если она оклеила всю детскую желтыми обоями?»
Малышка стояла в кроватке, держась ручками за высокий бортик, и орала благим матом. Она дышала прерывисто, широко разинув рот. По ее щекам бежали слезы. Я протянул к ней руки, и малышка потянулась ко мне. Я взял ее на руки и стал укачивать, чтобы утешить кроху. Наверное, ей приснился какой-то кошмар. Я укачивал Аманду, пытаясь ее успокоить.
Аманда продолжала плакать и никак не успокаивалась. Я подумал, что ей, должно быть, больно – возможно, что-то раздражает ее, что-то в подгузнике. Я внимательно осмотрел все ее тельце. И увидел ярко-красное раздражение на животе, которое расползалось полосами к спине и к шее.
Вошла Джулия.
– Ты что, не можешь ее успокоить? – спросила она.
– С ней что-то не так, – сказал я и показал Джулии красные пятна.
– У нее температура?
Я потрогал лобик Аманды. Она вспотела, лоб был теплее обычного, но, скорее всего, это из-за того, что она плакала. В целом ее тело не было горячим.
– Не знаю. Вряд ли.
Потом я разглядел, что у нее и на бедрах такие же красные пятна. Но были ли они там несколько мгновений назад? Мне казалось, я прямо вижу, как краснота расползается по телу ребенка. Малышка закричала еще громче – если только такое возможно.
– Господи… – пробормотала Джулия. – Я позвоню доктору.
– Да, позвони.
Я перевернул малышку на спинку – она не переставала кричать – и внимательно осмотрел все ее тельце. Покраснение действительно очень быстро распространялось – теперь я убедился в этом окончательно. И, похоже, эта краснота причиняла Аманде ужасную, мучительную боль, судя по тому, как малышка кричала.
– Прости меня, кроха, прости… – сказал я.
Да, краснота расползалась.
Пришла Джулия и сказала, что созвонилась с доктором.
– Я не стану ждать, – сказал я. – Я отвезу ее в отделение скорой помощи.
– Ты правда думаешь, что это необходимо? – спросила Джулия.
Я не ответил ей и пошел в спальню одеваться.
Джулия спросила:
– Ты хочешь, чтобы я поехала с тобой?
– Нет, останься дома, с детьми.
– Ты уверен?
– Да.
– Хорошо.
Джулия побрела обратно в спальню, а я схватил ключи от машины.
Малышка плакала не переставая.
– Я понимаю, это неприятно, – сказал врач-интерн. – Однако я считаю, что вводить ей успокаивающее лекарство небезопасно.
Мы стояли в огороженной занавесками палате в отделении скорой помощи. Интерн склонился над моей плачущей дочерью и заглядывал ей в уши с помощью какого-то инструмента. Теперь уже все тельце Аманды сделалось ярко-красным. Она выглядела, славно обваренная кипятком.
Мне было страшно. Я никогда раньше не слышал ни о чем подобном – чтобы дети так краснели и непрерывно плакали. Я не доверял этому интерну, он явно был слишком молод и неопытен. Как он мог быть опытным специалистом, если он, судя по всему, еще даже не начал бриться? Я постепенно сходил с ума, потому что моя дочь плакала непрерывно уже в течение часа. Я не находил себе места от волнения. А интерн как будто вообще не обращал внимания на плач ребенка. Я не понимал, как ему это удается?
– Температура у нее нормальная, – сказал интерн, делая заметки в карточке. – Но у детей такого раннего возраста это еще ни о чем не говорит. До года у них вообще может не быть температурных реакций, даже при тяжелых инфекциях.
– Значит, у нее какая-то инфекция? – спросил я.
– Я не знаю. Я подозреваю что-то связанное с вирусами, судя по этому раздражению. Но сперва нам нужно получить анализ крови… ага, хорошо, – вошла медсестра и передала интерну листок бумаги. – Угу… Хммм… – Интерн помолчал, потом пробормотал: – Хорошо…
– Что хорошо? – спросил я, беспокойно переминаясь с ноги на ногу.
Интерн покачал головой, разглядывая листок, и ничего не ответил.
– Что – хорошо?!
– Это не инфекция, – наконец сказал он. – Количество лейкоцитов в норме, белковые фракции тоже в норме. У нее вообще нет никакой иммунной реакции.
– И что это означает?
Он был очень спокоен. Он стоял, нахмурив брови, и думал. Я решил, что он просто тупица. Теперь, когда всем заправляет Отдел здравоохранения, в медицину идет работать кто попало. Наверное, этот паренек – представитель нового поколения врачей-тупиц.
– Мы должны расширить диагностическую сеть, – сказал интерн. – Я сейчас вызову для консультации хирурга и невропатолога, дерматолог уже вызван, и инфекционист тоже вызван. Это означает, что с вами сейчас будут разговаривать много врачей, они будут много раз задавать вам одни и те же вопросы о вашей дочери, но…
– Ничего, это нормально, – сказал я. – Только… как вы думаете, что с ней такое?
– Я не знаю, мистер Форман. Если это раздражение неинфекционной природы, мы должны найти другие причины такой кожной реакции. Она не бывала за границей?
– Нет, – я покачал головой.
– Не подвергалась воздействию тяжелых металлов или токсинов?
– Например?
– Не бывала на свалках мусора, на промышленных предприятиях, в зоне действия агрессивных химикатов?..
– Нет, ничего такого.
– Вам не приходит в голову, что могло вызвать у нее такую реакцию?
– Да нет, вроде бы ничего… Хотя – погодите! Вчера ей делали прививки.
– Какие прививки?
Он открыл блокнот, взял карандаш и приготовился писать.
– Я не знаю – те, что положено делать в ее возрасте…
– Вы не знаете, какие ей сделали прививки? – переспросил интерн. Его карандаш замер над листом бумаги.
– Бога ради, откуда мне это знать? – я больше не мог сдерживаться. – Нет, я не знаю, какие это были прививки! Каждый раз, когда мы туда ходим, ей делают разные прививки! Вы же доктор, черт побери…
– Не волнуйтесь, мистер Форман, – начал он меня успокаивать. – Я понимаю, как вы сейчас нервничаете. Просто назовите мне фамилию вашего педиатра, я позвоню ему и все узнаю. Хорошо?
Я кивнул и отер ладонью лоб. Лоб был мокрым от пота. Я продиктовал по буквам фамилию педиатра, и интерн записал ее в свой блокнот. Я изо всех сил старался успокоиться. Я старался рассуждать здраво.
И все это время моя малышка не переставала кричать.
Через полчаса у нее начались судороги.
Они начались, когда ее осматривал один из одетых в белые халаты консультантов. Маленькое тельце моей Аманды изогнулось и задергалось. Она прерывисто захрипела, как будто ее тошнило, потом начала задыхаться. Ножки свело спазмом. Глаза закатились под лоб.
Не помню, что я тогда сказал или сделал, но прибежал огромный, похожий на футболиста, санитар, отпихнул меня к дальней стене палаты и скрутил мне руки. Я смотрел поверх его плеча на свою дочь, вокруг которой толпились шестеро людей в белых халатах. Медсестра в футболке с портретом Барта Симпсона взяла шприц и вонзила иголку прямо Аманде в лоб. Я закричал и стал вырываться. Санитар бубнил что-то про веник, повторяя одно и то же снова и снова. Наконец я разобрал, что он говорит про какую-то вену. Санитар объяснил, что у малышки обезвоживание и поэтому ей делают внутривенное вливание какого-то там раствора. И что судороги у нее начались от обезвоживания. Он называл, что ей вливают – какие-то электролиты, магнезию, калий.
Как бы то ни было, уже через несколько секунд судороги прекратились. И малышка снова закричала.
Я позвонил Джулии. Она не спала.
– Ну, как она?
– По-прежнему.
– Все еще плачет? Это она?
– Да.
Джулия услышала крики Аманды через трубку.
– О господи… – она застонала. – И что они говорят?
– Они еще не знают, в чем дело.
– Бедная малышка.
– Ее уже осмотрело с полсотни врачей.
– Могу я чем-нибудь помочь?
– Вряд ли.
– Хорошо. Держи меня в курсе
– Хорошо.
– Я не буду спать.
– Хорошо.
Незадолго до рассвета собравшиеся консультанты пришли к заключению, что у Аманды либо кишечная непроходимость, либо опухоль мозга. Что именно, они определить не смогли, поэтому назначили магниторезонансное исследование. Небо уже начало светлеть, когда малышку повезли на каталке в смотровую комнату. В центре комнаты стоял большой белый аппарат. Медсестра попросила меня помочь подготовить малышку к исследованию – она считала, что это успокоит девочку. Нужно было вынуть у нее из вены иголку, потому что при магниторезонансном исследовании на теле пациента не должно быть ничего металлического. Медсестра выдернула иглу, и по лицу Аманды потекла кровь, заливая ей глаза. Медсестра вытерла кровь салфеткой.
Потом Аманду привязали к длинному белому столу и вкатили внутрь магниторезонансного аппарата. Моя дочь смотрела на машину с ужасом и кричала, не замолкая ни на миг. Медсестра сказала, что я могу подождать в соседней комнате, вместе с техником. Я прошел в комнату с окошком в стене, через которое был виден магниторезонансный аппарат.
Техник был иностранец, чернокожий.
– Сколько вашему малышу? Или это малышка?
– Да, малышка. Девять месяцев.
– Сильные у нее легкие.
– Да.
– Ну, поехали, – сказал он и занялся кнопками на пульте управления, даже не глядя на мою дочь.
Аманда полностью скрылась внутри аппарата. Через микрофон ее плач звучал тонко и глухо. Техник щелкнул переключателем, и заработал вакуумный насос. Насос гудел очень громко, но я все равно слышал, как кричит моя дочь.
А потом она внезапно затихла.
Совсем затихла.
Я ахнул и посмотрел на техника и медсестру. Лица у обоих были испуганные. Мы все подумали об одном и том же – о том, что случилось что-то страшное. Сердце выскакивало у меня из груди. Техник поспешно отключил аппарат, и мы бросились в соседнюю комнату.
Аманда лежала, все еще привязанная к столу. Она дышала тяжело, но явно чувствовала себя гораздо лучше. Малышка медленно моргнула, как будто у нее кружилась голова. Ее кожа стала заметно бледнее – не ярко-алой, а розовой, и кое-где виднелись участки совсем нормального цвета. Раздражение исчезало прямо у нас на глазах.
– Будь я проклят! – пробормотал техник.
Мы вернулись в палату отделения неотложной помощи. Но врачи не разрешили сразу забрать Аманду домой. Хирурги по-прежнему считали, что у нее либо опухоль мозга, либо какие-то проблемы с кишечником, и хотели подержать малышку в больнице, для наблюдения. Однако покраснение быстро проходило. В течение следующего часа краснота исчезла совсем, и кожа Аманды снова стала нормального цвета.
Никто не мог понять, что произошло с моей девочкой, и от этого врачам было неловко. Аманде снова вставили иголку в вену, на этот раз с другой стороны лба. Но когда я дал малышке бутылочку с детской смесью, она высосала ее, жадно причмокивая. Я держал ее на руках, а Аманда смотрела на меня своим обычным внимательным младенческим взглядом. С виду с ней все было в порядке. Она заснула у меня на руках.
Я просидел там еще час, а потом сказал, что мне нужно домой – я должен отвезти детей в школу. Вскоре после этого доктора провозгласили очередную победу современной медицины и разрешили нам с Амандой вернуться домой. Все это время Аманда спокойно проспала и не проснулась даже тогда, когда я забирал ее с детского сиденья машины. Когда я с малышкой на руках шел по дорожке к дому, небо было уже серым.

День третий. 06:07

В доме было тихо. Дети еще спали. Я нашел Джулию в столовой, она стояла у окна и смотрела на задний двор. На газоне работала дождевальная установка, с шипением и щелканьем разбрызгивая воду во все стороны. Джулия держала в руке чашку кофе, смотрела в окно и молчала.
– Вот мы и дома, – сказал я.
Она повернулась от окна.
– С ней все в порядке?
Я протянул ей малышку.
– Вроде бы да.
– Слава богу, – сказала она. – Я так волновалась, Джек, так волновалась…
Но она не взяла у меня малышку, даже не подошла и не дотронулась до Аманды. Голос Джулии звучал как-то необычно, как-то отстраненно. Казалось, она вовсе не волновалась, а просто произносила вежливые фразы, выполняя условности чуждой ей культуры, которых она на самом деле даже не понимает. Джулия отпила глоток кофе и сказала:
– Я не могла заснуть всю ночь. Я так беспокоилась. Я чувствовала себя ужасно. Боже… – Она скользнула взглядом по моему лицу и сразу же отвела взгляд в сторону. Как будто чувствовала за собой вину.
– Хочешь подержать ее?
– Я… – Джулия покачала головой, потом кивнула на чашку, которую держала в руке. – Только не сейчас. Мне нужно посмотреть, что там с дождевальной установкой. Она заливает мои розы, – с этими словами Джулия вышла из кухни.
Я смотрел, как вышла она на задний двор и остановилась, глядя на поливальную установку. Джулия оглянулась, увидела, что я смотрю, и помахала мне рукой. Потом подошла к стене и сделала вид, будто проверяет таймер дождевальной установки, – открыла крышку таймера, заглянула внутрь и стала там копаться. Я ничего не понимал. Садовники только на прошлой неделе проверяли таймеры всех дождевальных установок. Может быть, они что-то недосмотрели?
Аманда у меня на руках захныкала. Я отнес ее в детскую, сменил подгузник и уложил малышку в кроватку.
Когда я вернулся на кухню, Джулия была там и разговаривала по сотовому телефону. Это тоже была одна из ее новообретенных привычек. Она теперь разговаривала только по сотовому и вообще не пользовалась домашним телефоном. Когда я спросил почему, Джулия ответила, что ей так проще – приходится делать много звонков на большие расстояния, а счета за разговоры по сотовому оплачивает компания.
Я пошел медленнее и переступил на ковер. И услышал, что она говорит:
– Да, черт, конечно, я так и сделала, но теперь мы должны быть осторожнее…
Она подняла голову и увидела меня. Тон ее голоса мгновенно переменился.
– Да, хорошо… Слушай, Кэрол, я думаю, это можно уладить, если позвонить во Франкфурт. И продублируй звонок факсом, а потом скажешь мне, как он отреагировал, ладно? – на этом Джулия захлопнула крышку телефона. Я зашел в кухню.
– Джек, мне чертовски не хочется уезжать, пока дети еще не проснулись, но…
– Тебе надо ехать?
– Боюсь, что да. На работе что-то произошло.
Я посмотрел на часы. Четверть седьмого утра.
– Хорошо.
Она сказала:
– Значит, ты все… с детьми…
– Конечно, я сам со всем справлюсь.
– Спасибо. Я тебе позвоню.
И она уехала.
Я так устал, что не мог ясно соображать. Малышка все еще спала и, если повезет, будет спать еще несколько часов. Моя домработница, Мария, пришла ровно в шесть тридцать и приготовила для нас завтрак. Мы с детьми поели, и я повез их в школу. Я усердно старался не заснуть. Но все равно время от времени зевал.
Эрик пристроился на переднем сиденье, рядом со мной. Он тоже зевал.
– Плохо спалось сегодня?
Он кивнул и сказал:
– Эти люди все время меня будили.
– Какие люди?
– Те, которые приходили к нам домой сегодня, ночью.
– Кто это к нам приходил?
– Пылесосники, – сказал Эрик. – Они все у нас пропылесосили. И даже привидение запылесосили.
Николь на заднем сиденье хихикнула:
– Ага, привидение!..
Я сказал:
– Я думаю, тебе все это просто приснилось, сынок.
Не так давно у Эрика бывали кошмарные сновидения, от которых он часто просыпался по ночам. Я почти уверен, что это из-за того, что Николь разрешала ему смотреть вместе с ней фильмы ужасов – специально, потому что Эрика они пугали. Николь была сейчас в таком возрасте, когда детям больше всего нравятся фильмы про жутких злодеев, которые убивают подростков после того, как детишки занимались сексом. Примитивная старая формула: позанимался сексом – значит, умрешь. Но Эрику такие фильмы не подходили. Я много раз говорил Николь, чтобы она не давала ему их смотреть.
– Нет, папа, это был не сон, – возразил Эрик и снова зевнул. – К нам правда приходили люди. Целая толпа.
– Ага. А как насчет привидения?
– Привидение тоже было. То есть призрак. Он был весь серебристый и блестящий, только лица у него не было.
– Ага.
Мы как раз подъехали к школе, и Николь попросила, чтобы я забрал ее в пятнадцать минут пятого, а не в без пятнадцати четыре, потому что у нее после уроков будет репетиция в школьном театре. А Эрик сказал, что не пойдет на прием к педиатру, если там ему будут делать укол. В ответ я повторил бессмертную мантру всех родителей:
– Посмотрим.
Мои дети выбрались из машины, волоча за собой рюкзаки. У каждого из них было по рюкзаку, которые весили, наверное, около двадцати фунтов, Я никак не мог к этому привыкнуть. Когда я был в их возрасте, дети не таскали с собой тяжелые рюкзаки. У нас вообще не было рюкзаков. А теперь, похоже, все дети ходили с рюкзаками. Даже младшеклассники семенили, согнувшись под грузом рюкзаков. У некоторых детей рюкзаки были на колесиках, и они волочили их, как багаж в аэропорту. Это не поддавалось моему пониманию. Мир все больше становился электронно-цифровым. Все вещи делались меньше и легче. А дети носили в школу такие тяжести, как никогда прежде.
Пару месяцев назад я поднял этот вопрос на родительском собрании. Директор школы сказал: «Да, это большая проблема. Мы все обеспокоены». И сразу сменил тему разговора.
Этого я тоже никак не мог понять. Если они все обеспокоены, почему они ничего не предпринимают? Но, конечно же, все дело в человеческой природе. Никто ничего не станет делать, пока не будет слишком поздно. Даже светофор на перекрестке установили только после того, как там погиб ребенок.
Я поехал домой по забитым утренними пробками улицам. Я мечтал о том, чтобы поспать хотя бы пару часов. Сейчас я не мог думать ни о чем другом.
Мария разбудила меня около одиннадцати. Она энергично потрясла меня за плечо, повторяя:
– Мистер Форман! Мистер Форман!
Страшно хотелось спать.
– В чем дело?
– Малышка!
От этих слов я мгновенно проснулся.
– Что с ней?
– Посмотрите на малышку, мистер Форман! Она вся… – Мария потерла себя по руке и плечу.
– Она вся – что?
– Вы посмотрите сами, мистер Форман.
Я выбрался из постели и пошел в детскую. Аманда стояла в кроватке, держась за высокий бортик. Она дрыгала ножкой и радостно улыбалась. Все вроде бы было нормально, если не считать того, что все тело малышки было равномерного сине-фиолетового цвета. Как огромный синяк.
– О господи! – пробормотал я.

Предыдущая страница 4 Следующая страница


5 Майкл Крайтон

Я не вынесу еще одной поездки в больницу, я больше не смогу вытерпеть толпу одетых в белое докторов, которые ничего тебе не говорят, я больше не вынесу такого страха, какого натерпелся сегодня ночью. Сегодняшняя ночь совершенно меня вымотала. Мне чуть не стало дурно от одной мысли о том, что с моей дочерью что-то не в порядке. Я наклонился к Аманде. Она залопотала, весело улыбаясь, и протянула ко мне ручки, хватаясь за воздух, – давая понять, что она хочет ко мне на руки.
Я взял малышку на руки. Она вела себя как обычно – сразу же ухватила меня за волосы и попыталась стащить с меня очки. Я немного успокоился, хотя теперь лучше смог рассмотреть ее кожу. Она выглядела как синяк – то есть по цвету кожа Аманды была в точности как синяк. Абсолютно все тело девочки было равномерно окрашено в синячный цвет. Как будто ее с головы до ног облили сине-фиолетовой краской. Этот равномерный цвет меня беспокоил.
В конце концов я решил, что надо позвонить доктору в отделение неотложной Помощи. Я потянулся в карман за телефонной карточкой, а Аманда тем временем упорно охотилась за моими очками. Я набрал номер одной рукой. Доктор поднял трубку почти сразу. Его голос звучал удивленно.
– Вы знаете, я как раз собирался вам позвонить. Как себя чувствует ваша дочь?
– В общем-то чувствует она себя хорошо, – сказал я и откинул голову назад, чтобы Аманда не дотянулась до очков. Малышка рассмеялась – она решила, что я с ней так играю. – С ней все в порядке, только…
– Скажите, не появились ли у нее синяки?
– Появились, – сказал я. – Собственно, из-за этого я вам и звоню.
– Синяк покрывает все ее тело? Равномерно?
– Да, – сказал я. – Именно так. А почему вы спрашиваете?
– Видите ли, пришли ее анализы, и все они совершенно нормальные. Абсолютно все в норме. Здоровый ребенок. Пока нет только данных магниторезонансного исследования, но сейчас аппарат сломался. Его должны исправить через пару дней.
Я не мог постоянно вертеть головой и разговаривать по телефону, поэтому я посадил Аманду обратно в кроватку. Ей это, конечно, не понравилось, и она начала тереть глаза кулачками, собираясь заплакать. Я дал ей ее плюшевого Куки-Монстра. Аманда уселась и принялась с ним играть. Я знал, что на пять минут Куки-Монстр ее отвлечет.
– Как бы то ни было, – сказал доктор, – я рад услышать, что с малышкой все в порядке.
Меня это тоже радовало.
Доктор помолчал, потом кашлянул и сказал:
– Мистер Форман, я просмотрел записи в вашей больничной карте и заметил, что вы указали профессию – инженер-программист…
– Да, верно.
– А не связаны ли вы каким-нибудь образом с производством?
– Нет. Моя специальность – разработка программ.
– И где вы работаете?
– В Долине.
– А вы случайно не работаете на фабрике?
– Нет, я работаю в офисе.
– Понятно… – Он помолчал, потом снова спросил: – А могу я узнать, где именно?
– Вообще-то в настоящий момент я безработный.
– Понятно. Как давно?
– Шесть месяцев.
– Понятно… Хорошо, благодарю вас, просто мне нужно было это выяснить.
Я спросил:
– Для чего?
– Простите?
– Почему вы задавали мне эти вопросы?
– А… Я заполнял форму для статистики.
– Какую форму? – спросил я. – Я заполнил все формы еще в больнице.
– Это еще одна форма. Отдел Здоровья и Безопасности проводит исследование.
– Из-за чего все это? – спросил я.
– Были и другие подобные случаи, очень похожие на случай с вашей дочерью, – сказал врач.
– Где?
– В центральной больнице Сакраменто.
– Когда?
– Пять дней назад. Но там была совсем другая ситуация. Один сорокадвухлетний натуралист ночевал на природе, в Сьерре. Какой-то специалист по ботанике. Его случай был связан с каким-то видом цветущих растений или что-то в этом роде. А госпитализировали его в больницу Сакраменто. И клинические симптомы у него были точно такие же, как у вашей дочери, – внезапное, начавшееся без видимых причин, без повышения температуры болезненное покраснение кожи по всему телу.
– И тоже все прекратилось после магниторезонансного исследования?
– Я не знаю, делали ли ему магнитный резонанс, – сказал доктор. – Но, очевидно, для этого синдрома – чем бы он ни был вызван – характерно самоограниченное развитие. Очень резкое начало и очень быстрое завершение.
– Сейчас с ним все в порядке? С натуралистом?
– Да, он здоров. Пару дней продержались синяки, потом все прошло.
– Хорошо, – сказал я. – Я рад это слышать.
– Я подумал, вы захотите об этом узнать, – сказал врач.
Потом он сказал, что, возможно, позвонит еще – можно ли будет снова задать мне некоторые вопросы? Я ответил, что он может звонить в любое время, когда ему удобно. Он попросил позвонить ему, если у Аманды будут какие-то изменения, я пообещал, что позвоню, и на этом разговор закончился.
Аманда бросила Куки-Монстра и снова стояла в кроватке, держась за бортик и протягивая ко мне ручку. Ее маленькие пальчики хватали воздух.
Я поднял ее на руки – и внезапно она добралась до моих очков и радостно взвизгнула.
– Аманда… – я попытался подхватить очки, но было слишком поздно – она швырнула их на пол.
Я заморгал.
Без очков я вижу очень плохо. А эти очки были в тонкой оправе, их не так-то просто разглядеть на полу. Мне пришлось опуститься на четвереньки, все еще с малышкой на руках. Я начал шарить рукой по полу, надеясь нащупать очки. Не нащупал. Я прищурился, наклонил голову пониже и снова принялся шарить рукой по полу. Наконец я заметил отблеск света под кроваткой Аманды. Я посадил малышку на пол, залез под кровать, подобрал очки и надел их. По ходу дела я стукнулся головой о дно кроватки и снова чуть не потерял очки. Пришлось пригнуть голову еще ниже.
Неожиданно я обратил внимание на электрическую розетку под кроватью малышки. В розетку была вставлена маленькая пластиковая коробочка. Я вытащил коробочку и рассмотрел. Пластмассовый кубик с длиной стороны около двух дюймов, судя по виду – сетевой фильтр, обычная дешевая вещица таиландского производства. Контакты вилки заплавлены в пластик. На одном боку – белая наклейка со штрихкодом и надписью: «собств. ССВТ». Такие наклейки компании прикрепляют ко всему своему оборудованию.
Я повертел кубик в руках. Откуда он мог взяться? Последние шесть месяцев домом занимался я. Я знал, что здесь где лежит. И в комнате Аманды определенно не нужен был никакой сетевой фильтр. Они нужны только там, где есть чувствительная электронная аппаратура, например компьютеры.
Я поднялся на ноги и осмотрел комнату, проверяя, не изменилось ли еще что-нибудь. К собственному удивлению, я обнаружил, что изменилось все – совсем немного, но изменилось. На абажуре ночника Аманды нарисованы картинки из «Винни Пуха». Я всегда поворачивал абажур так, чтобы из кроватки Аманды был виден Тигра, потому что он ей больше всех нравился. Теперь абажур был повернут так, что на кроватку смотрел ослик Иа. Коврик на пеленальном столике тоже лежал не так, как обычно. С одной стороны на нем есть маленькое пятнышко, и я кладу коврик пятнышком вниз и влево. Сейчас пятно было сверху и справа. Коробочки с кремами от опрелостей я ставлю на полку слева, в самый дальний конец полки – чтобы малышка до них не дотянулась. Теперь они стояли слишком близко к кроватке, Аманда могла достать до них рукой. Были и другие подобные мелочи…
В детскую вошла домработница.
– Мария, вы убирали в этой комнате? – спросил я.
– Нет, мистер Форман.
– Но комната изменилась…
Мария осмотрелась и пожала плечами.
– Нет, мистер Форман, тут все по-прежнему.
– Нет, нет, – упорствовал я. – Здесь все изменилось. Посмотрите же… – я показал на абажур ночника, на подстилку на пеленальном столике.
– Видите?
Она снова пожала плечами.
– Хорошо, мистер Форман.
Мария явно смутилась. Либо она не поняла, о чем я говорю, либо решила, что я сошел с ума. Наверное, я и в самом деле выглядел странно – взрослый мужчина, который так разволновался из-за абажура с Винни Пухом.
Я показал Марии пластиковый кубик.
– Вы видели это раньше?
Она покачала головой.
– Нет.
– Я нашел это под кроваткой.
– Я не знаю, мистер Форман.
Она рассмотрела кубик, покрутила его в руках. Потом снова пожала плечами и отдала его мне. Она держалась как обычно, но посматривала на меня немного настороженно. Мне стало неловко.
– Хорошо, Мария, – сказал я. – Не обращайте внимания.
Она наклонилась и подняла малышку с пола.
– Я покормлю ее?
– Да, хорошо.
Я вышел из детской. Чувствовал я себя очень странно.
Чтобы разобраться со всем до конца, я полез в Интернет и стал искать расшифровку аббревиатуры «ССВТ». Мне дали ссылки на Систему Сертификации на Воздушном Транспорте, на Тренировочный лагерь Ваффен-СС в Конитце, на продажу нацистских регалий, на Совет по Санитарным нормам, акустические системы «Электра-СС» мощностью 175 Вт, на форум хоккейных болельщиков, на годовой отчет транспортной клиринговой палаты, на Сенсорный Способ прогнозирования, на турагентство «Весис-Тур», рок-группу с названием «Свежесорванная Венера», студенческое спортивное общество, федерацию стрелков и так далее, и тому подобное.
Я выключил компьютер.
И посмотрел в окно.
Мария выдала мне список необходимых покупок, записанный ее неразборчивым почерком. Мне и в самом деле надо было съездить в супермаркет, а потом уже забирать детей из школы. Но я не двигался с места. И раньше бывало так, что заполненная бесконечными домашними заботами жизнь как будто побеждала меня, и я чувствовал себя потерянным и опустошенным. В такие времена я мог сидеть, не шевелясь, по нескольку часов подряд.
Мне не хотелось шевелиться. По крайней мере, прямо сейчас.
Я думал о том, позвонит ли мне Джулия сегодня вечером и будет ли снова извиняться. Я думал о том, что я буду делать, если однажды она придет и скажет, что любит кого-то другого. Я думал о том, что я тогда стану делать, если у меня все еще не будет работы.
Я думал о том, когда же наконец смогу снова устроиться на работу. Я сидел, задумавшись, и вертел в руках сетевой фильтр.
Прямо под моим окном росло большое коралловое дерево с зеленым стволом и толстыми, мясистыми листьями. Мы посадили его совсем маленьким, вскоре после того, как переехали в этот дом. Конечно, дерево сажали садовники, но мы все тоже были рядом. Николь принесла свой пластмассовый совок и ведерко. Эрик в подгузнике ползал по лужайке. Джулия очаровала садовников и уговорила их задержаться допоздна, чтобы закончить работу. После того как садовники уехали, я поцеловал ее и вытер грязь, прилипшую к ее носу. Она сказала: «Однажды ветки этого дерева покроют весь наш дом».
Но, как оказалось, этому не суждено было сбыться. В сильную бурю одна из крупных ветвей отломилась, и дерево выросло криво. Коралловые деревья хрупкие, их ветки легко ломаются. Оно никогда не вырастет настолько, чтобы закрыть весь дом.
Но я очень ясно помнил тот день. Глядя в окно, я снова видел всех нас на лужайке перед домом… Но это были только воспоминания. И я очень боялся, что эти воспоминания больше не соответствуют действительности.
Проработав много лет над программированием мультиагентных систем, начинаешь рассматривать жизнь в категориях этих программ
В общем мультиагентную среду можно сравнить с шахматной доской, а отдельные агенты – с шахматными фигурами. Агенты взаимодействуют на доске для достижения какой-то цели, точно так же, как шахматные фигуры передвигаются, чтобы выиграть партию. Разница только в том, что шахматные фигуры передвигает игрок, а агенты действуют самостоятельно.
Если запрограммировать агенты так, чтобы они обладали памятью, они будут обладать информацией о той среде, в которой находятся. Они будут помнить, в каких местах доски находились и что там происходило. Они смогут вернуться к определенным точкам, с определенными ожиданиями. Программисты считают, что постепенно у агентов вырабатываются убеждения, и они действуют в соответствии со своими убеждениями. Конечно, нельзя сказать, что это в буквальном смысле соответствует действительности, но ведь вполне может быть и так. По крайней мере, именно так это выглядит со стороны.
Но, что любопытно, иногда некоторые агенты вырабатывают ложные убеждения. Либо вследствие конфликта мотиваций, либо по какой-то другой причине они начинают действовать неадекватно. Окружающая среда изменяется, а они как будто не замечают этого. Они повторяют прежние, устаревшие действия. Их поведение больше не соответствует реальной ситуации на шахматной доске. Они как будто застревают в прошлом.
В программах, отражающих процесс эволюции, такие агенты уничтожаются. У них не бывает потомства. В других программах их оттесняют к краю и оставляют позади, в то время как основной поток агентов продолжает двигаться вперед. В некоторые программы даже заложен модуль с условным названием «мрачный жнец» – он время от времени отсеивает такие агенты и сбрасывает их с доски.
Но суть заключается в том, что эти агенты застревают в своем собственном прошлом. Иногда им удается собраться, и они возвращаются обратно в общий поток. А иногда нет.
От таких размышлений мне сделалось совсем неуютно. Я поерзал на стуле и посмотрел на часы. И почти обрадовался, увидев, что уже пора забирать детей из школы.
Пока мы ждали, когда у Николь закончится репетиция, Эрик делал в машине домашние задания. Николь пришла недовольная и обиженная. Она надеялась получить одну из главных ролей, но руководитель драмкружка записал ее в массовку.
– Всего две строчки! – сказала Николь, сев в машину и захлопнув дверцу. – Хотите знать, что я говорю? Я говорю: «Смотрите, вот идет Джон». И еще во втором акте я говорю: «Мне кажется, это очень серьезно». Две строчки! – она откинулась на спинку сиденья и закрыла глаза. – Не понимаю, что такое с мистером Блейки?
– Может, он думает, что ты тупая, – предположил Эрик.
– Ты, крысеныш! – она стукнула брата по голове. – Мартышкина задница!
– Хватит, дети, – сказал я и завел машину. – Пристегните ремни.
– Маленький вонючий гаденыш, он ничего не понимает! – продолжала Николь, пристегивая свой ремень.
– Я сказал хватит.
– Ты сама вонючка, – упорствовал сын.
– Прекрати, Эрик.
– Да, Эрик, заткнись – слышал, что тебе сказал папа?
– Николь… – я посмотрел на нее в зеркало заднего обзора.
– Из-ви-ни, папа.
Я понял, что еще немного – и она расплачется.
– Солнышко, мне правда очень жаль, что тебе досталась не та роль, которую ты хотела, – сказал я. – Я знаю, как сильно ты хотела получить эту роль. Конечно, теперь тебе очень обидно.
– Нет. Совсем мне и не обидно.
– Что ж, в любом случае мне очень жаль.
– Нет, правда, пап, мне все равно. Это все уже в прошлом. Я не буду оглядываться, буду смотреть вперед. – Но минуту спустя она воскликнула: – И знаете, кому досталась эта роль? Этой писухе Кэти Ричардз! Мистер Блейки – просто писун!
И прежде чем я успел что-то сказать, Николь разрыдалась. Она громко всхлипывала на заднем сиденье, а Эрик посмотрел на меня и закатил глаза.
Я вел машину домой и думал, что надо будет поговорить с Николь о выражениях, которые она употребляет, после ужина, когда она успокоится.
Я резал стручковую фасоль, когда на кухню пришел Эрик и спросил:
– Пап, ты не знаешь, где мой МР3-плеер?
– Понятия не имею.
Я никак не мог привыкнуть к тому, что дети думали, будто я должен знать, где находятся все их личные вещи. Футболист Эрика, его бейсбольная перчатка, браслет Николь, ее заколки для волос…
– Я не могу его найти, – сказал Эрик, стоя в дверях. Он не подходил ближе, опасаясь, как бы я не заставил его накрывать на стол.
– Ты везде искал?
– Везде, папа.
Я вздохнул.
– В своей комнате смотрел?
– Обыскал всю комнату.
– А в гостиной?
– Везде.
– А в машине? Может, ты забыл его в машине?
– Я не забывал, пап.
– Может, ты оставил его в своем шкафчике в школьной раздевалке?
– У нас нет отдельных шкафчиков, только крючки на общей вешалке.
– А карманы куртки ты проверял?
– Па-ап… Я уже везде искал, правда. Он мне нужен.
– Но, если ты уже везде искал и не нашел, я тоже не смогу его найти, правильно?
– Ну, па-ап… Помоги мне, пожалуйста.
Жаркое в горшке должно было тушиться еще полчаса, не меньше. Я отложил нож и пошел в комнату Эрика. Я посмотрел во всех обычных местах: в дальней части его шкафа, где он сваливал одежду в кучу (придется поговорить об этом с Марией), под кроватью, за прикроватным столиком, на дне ящика в душевой и под грудами всякой всячины у Эрика на столе. Эрик был прав – в этой комнате плеера не было. Мы пошли в гостиную. По пути я заглянул в комнату к малышке – и сразу увидел пропажу. Он лежал на полке возле пеленального столика рядом с баночкой детского крема от опрелостей. Эрик схватил плеер.
– Спасибо, пап! – сказал он и убежал к себе.
Не было смысла спрашивать, почему плеер оказался в комнате Аманды. Я вернулся на кухню и продолжил резать фасоль. И почти сразу же Эрик снова меня позвал:
– Па-ап!
– Что? – крикнул я в ответ.
– Он не работает!
– Не кричи.
Насупленный Эрик пришел на кухню.
– Она его поломала.
– Кто его поломал?
– Аманда. Она его обслюнявила или еще что-то с ним сделала – и он сломался. Так нечестно!
– Ты проверил батарейки?
Эрик посмотрел на меня и сказал:
– Конечно! Говорю тебе, это она его сломала! Так нечестно.
Я сильно сомневался, что его МР3-плеер действительно сломан. Эти штуки делают с солидным запасом прочности, и там нет никаких подвижных деталей. Кроме того, он слишком большой, чтобы малышка могла с ним управиться. Я ссыпал порезанные стручки в пароварку и протянул руку:
– Дай посмотреть.
Мы пошли в гараж, и я достал свои инструменты. Эрик следил за каждым моим движением. У меня был хороший набор мелких инструментов, которые нужны для работы с компьютерами и другими электронными приборами. Работал я быстро. Отвинтил четыре фирменных болтика «Филипс» – и задняя крышка плеера упала мне на ладонь. Под крышкой оказалась зеленая системная плата. Она вся была покрыта тонким слоем мелкой сероватой пыли, похожей на налет, который бывает на стенках сушилки для белья. Пыль покрывала все компоненты электронной платы. Я подумал, что Эрик, наверное, носил плеер в кармане, крышка сдвинулась, и пыль набилась внутрь – поэтому плеер и не работает. Но когда я внимательно посмотрел на край пластиковой крышки, то увидел полоску резинового уплотнителя в том месте, где крышка прилегает к корпусу. Значит, корпус плеера закрывается герметично… как и следует.
Я сдул пыль, чтобы лучше рассмотреть плату. Я думал, что увижу либо какой-нибудь обрыв контакта или, может, чип памяти, который от перегрева вышел из своего слота, – в общем, что-нибудь такое, что можно легко исправить. Я прищурил глаза и рассматривал чипы, стараясь прочитать маркировку. На одном из чипов маркировка показалась мне какой-то размытой, потому что там как будто…
Я замер.
– Ну что там? – спросил Эрик, не сводивший с меня глаз.
– Подай мне вон то увеличительное стекло.
Эрик дал мне большую лупу, я нагнул яркую настольную лампу пониже и, склонившись над чипом, внимательно его рассмотрел. Как оказалось, надпись на чипе невозможно было прочитать, потому что поверхность чипа была повреждена коррозией. Весь чип был похож на дельту речки, размытую множеством миниатюрных ручейков. Теперь я понял, откуда взялась та пыль. Это были распыленные остатки чипа.
– Ты можешь починить его, папа? – спросил Эрик. – Можешь?
Какая причина могла вызвать такое повреждение чипа? Вся остальная плата выглядела совершенно нормально. Был поврежден только чип памяти. Я, конечно, не «железячник», но понимаю в этом достаточно, чтобы самому ремонтировать компьютер. Я умею инсталлировать жесткие диски, добавлять в компьютер память и всякое такое. Мне приходилось иметь дело с чипами памяти, но ничего подобного я раньше не видел. Единственное, что приходило в голову – чип был изначально дефектным. Наверное, эти МР3-плееры собирают из самых дешевых деталей, какие только можно достать.
– Па! Ты можешь его починить?
– Нет, – сказал я. – Нужно менять чип. Завтра найду подходящий.
– Это потому, что она его обслюнявила, да?
– Нет. Я думаю, тут просто был дефектный чип.
– Пап, но он целый год работал нормально. Она его обслюнявила. Так нечестно.
И тут, как нарочно, малышка заплакала. Я оставил разобранный МР3-плеер на столе в гараже и вернулся в дом. Я посмотрел на часы. Пока жаркое доготовится, мне как раз хватит времени сменить Аманде подгузник и развести ей на ужин молочную смесь.
К девяти младшие дети заснули, и в доме стало тихо. Слышен был только голос Николь, которая повторяла: «Мне кажется , это очень серьезно. Мне кажется, это очень серьезно. Мне кажется, это очень… серьезно ». Она стояла перед зеркалом в ванной комнате, смотрела на свое отражение и заучивала слова из пьесы.
Джулия прислала мне сообщение по голосовой почте, что вернется домой к восьми. Но к восьми она не приехала. Я не собирался перезванивать ей и выяснять, в чем дело. Я так устал, что мне просто не хватало сил волноваться еще и из-за Джулии. За последние месяцы я освоил множество уловок, включая и широкое использование оловянной фольги, чтобы можно было мыть поменьше посуды, – но все равно, после того, как я приготовил ужин, накрыл на стол, покормил детей, поиграл в самолет, чтобы заставить малышку съесть кашу, убрал со стола, вымыл высокий стульчик Аманды, уложил Аманду спать, а потом вымыл все на кухне, – я устал. А Аманда еще все время выплевывала кашу, а Эрик весь ужин обиженно бубнил, что это нечестно, что он хотел не жаркие, а куриные палочки.

Предыдущая страница 5 Следующая страница


Рой 6

Я рухнул на кровать и включил телевизор.
На экране вместо картинки мелькали черно-белые полосы помех. Я не сразу сообразил, что DVD-плеер все еще подключен и забивает передачу по кабелю. Я нажал на кнопку на пульте дистанционного управления и включил плеер. В нем был диск с презентацией, которую Джулия записывала несколько дней назад.
Камера двигалась в потоке крови, направляясь к сердцу. Я снова увидел почти бесцветную жидкую часть крови, в которой кружилось множество красных эритроцитов. Джулия продолжала говорить. На операционном столе лежал подопытный пациент, накрытый сверху большой круглой антенной.
– Мы выходим из желудочка… Вот впереди показалась аорта… А теперь мы пройдем через артериальную систему…
Джулия повернулась к камере лицом.
– Изображение, которое вы видели, мелькает очень быстро, но мы можем оставить камеру циркулировать в кровеносной системе пациента хотя бы в течение получаса и потом составить очень подробные картины того, что мы хотим увидеть. Мы можем даже заставить камеру зависнуть на месте – при помощи сильного магнитного поля. Когда обследование будет закончено, мы просто пропустим кровь через внутривенный шунт, окруженный магнитным полем, удалим из крови все камеры и отправим пациента домой.
Джулию показали крупным планом.
– Технология компании «Ксимос» безопасна, надежна и исключительно проста в использовании. Для ее применения не требуется высококвалифицированный персонал – с этим может справиться даже младшая медсестра или медицинский техник. Только в Соединенных Штатах более тридцати миллионов людей страдают сердечно-сосудистыми заболеваниями. Примерно миллион американцев умирает от них. Коммерческие перспективы использования этой технологии интраскопии весьма обнадеживают. Она безболезненна, проста и безопасна – поэтому очень скоро может стать стандартной процедурой в обследовании, полностью заменив прочие методы исследования сосудистой системы – такие, как ультразвуковое сканирование и ангиография. Мы можем производить и поставлять на рынок нанотехнологичные камеры, антенны и системы мониторинга. Стоимость одной процедуры обследования будет составлять всего двадцать долларов. Сравните эту цифру со стоимостью некоторых ныне действующих генных технологий, которая составляет от двух до трех тысяч долларов за один тест. Но даже при том, что одна процедура будет стоить всего двадцать долларов, мы рассчитываем уже за первый год использования нашей технологии получить прибыль в размере четырехсот миллионов долларов. А как только процедура будет стандартизована, доходы от ее применения утроятся. Эта технология будет приносить один миллиард двести миллионов долларов в год. А теперь, если у вас есть какие-нибудь вопросы…
Я зевнул и выключил телевизор. Презентация получилась впечатляющей, и доводы Джулии звучали весьма убедительно. Признаться, я не очень понимал, почему у «Ксимоса» возникли проблемы с получением очередной порции инвестиций. Такая презентация должна была сразить инвесторов наповал.
Но тогда у Джулии, наверное, вовсе нет никаких неприятностей на работе. Вероятно, она просто использует кризис с инвестициями как предлог, чтобы каждый вечер допоздна не являться домой. И заниматься какими-то своими делами.
Я выключил свет и лежал в темноте, глядя в потолок, а перед глазами у меня начали проплывать обрывочные картины. Бедро Джулии лежит поверх ноги другого мужчины. Джулия изогнула спину дугой. Джулия тяжело дышит, все ее тело напряжено. Она вскинула руки над головой и цепляется пальцами за спинку кровати. Я понял, что никак не могу избавиться от навязчивых картин.
Я встал с постели и пошел посмотреть, как там дети. Николь еще не спала. Она общалась с друзьями по электронной почте. Я сказал ей, что уже пора выключать свет. Эрик во сне сбросил с себя одеяло. Я поправил его постель. Малышка все еще была фиолетовой, но спала крепко и дышала тихо и ровно.
Я вернулся в спальню и снова лег. Я заставлял себя думать о чем-нибудь другом и изо всех сил старался заснуть. Я долго ворочался, постоянно поправлял подушку, потом встал и сходил за стаканом молока и пирожными. В конце концов, мне все-таки удалось забыться беспокойным сном.
И мне приснился очень странный сон.
Посреди ночи я проснулся, перевернулся на другой бок и увидел Джулию, которая стояла возле кровати и раздевалась. Она расстегивала пуговицы на блузке, двигаясь медленно, словно во сне, или как будто сильно устала. Джулия стояла ко мне спиной, но я видел ее лицо в зеркале. Она была невообразимо прекрасна. Черты ее лица казались вырезанными из мрамора и стали еще более точеными и совершенными, чем я помнил. Хотя, наверное, это мне только показалось из-за освещения.
Я лежал, чуть приоткрыв веки. Джулия не заметила, что я проснулся. Она продолжала медленно расстегивать блузку. Она шевелила губами, как будто шептала что-то или тихо молилась. Взгляд у нее был рассеянный и задумчивый.
Пока я смотрел, губы Джулии вдруг стали темно-алыми, а потом почернели. Джулия этого как будто даже не заметила. Чернота расползлась от губ по ее щекам и подбородку, соскользнула на шею. Я затаил дыхание, предчувствуя страшную опасность. Чернота быстро распространялась и вскоре окутала все тело Джулии, словно плащ. Незакрытой осталась только верхняя часть ее лица. Джулия казалась рассеянной и просто смотрела в пространство, ни на что не обращая внимания. Черные губы беззвучно шевелились. Я смотрел на нее и чувствовал, как ледяной ужас пронзает меня до самых костей. Потом, мгновение спустя, черный плащ соскользнул на пол и исчез.
Джулия, снова нормальная с виду, сняла блузку и пошла в ванную.
Я хотел встать и пойти следом за ней, но понял, что не в силах пошевелиться. Усталость сковала мое тело, тяжелым грузом придавила меня к кровати. Я так устал, что едва мог дышать. Неодолимая усталость навалилась на меня и быстро лишила меня сознания. Больше ничего не ощущая, я почувствовал только, что у меня закрылись глаза, и уснул.

День четвертый. 06:40

На следующее утро я прекрасно помнил странный сон. Все вспоминалось так живо, что я забеспокоился. Сон казался совершенно реальным, совсем не походил на сон.
Джулия уже встала. Я выбрался из постели и пошел на то место, где видел ее вчера ночью. Я осмотрел ковер на полу, прикроватный столик, смятые простыни и подушки. Все выглядело нормально, как обычно. Никаких темных полос или пятен нигде не было.
Я прошел в ванную и осмотрел косметику Джулии, выставленную ровным рядком вдоль края умывальника. Вся косметика была самой обыкновенной. Каким бы странным ни казался мой сон, это был всего лишь сон.
Однако отчасти он соответствовал действительности – Джулия в самом деле выглядела гораздо красивее, чем обычно. Я присмотрелся к ней на кухне, где она наливала себе кофе. Да, действительно – черты ее лица стали ярче и выразительнее. Раньше лицо Джулии было округлым, с пухлыми щеками. Теперь оно стало более тонким, более правильным. Она выглядела как первоклассная модель. И ее тело тоже изменилось – теперь я специально рассмотрел ее внимательнее – она стала более стройной и мускулистой. Она не похудела, но выглядела подтянутой, сильной и энергичной.
Я сказал:
– Ты прекрасно выглядишь.
Она рассмеялась.
– Не понимаю только почему. Я измотана до предела.
– Когда ты приехала домой?
– Около одиннадцати. Надеюсь, я тебя не разбудила.
– Нет. Но мне приснился очень странный сон.
– Правда?
– Да, мне приснилось, что…
– Мама! Мама! – на кухню вбежал Эрик. – Так нечестно! Николь не хочет выходить из ванной. Она сидит там уже целый час! Так нечестно!
– Пойди вымойся в нашей ванной.
– Но мне нужны мои носки, мам. Так нечестно.
Перед нами вечно вставала эта проблема. У Эрика было две пары любимых носков, которые он носил день за днем, пока они не становились черными от грязи. По какой-то таинственной причине все другие носки, которые лежали в его шкафу, Эрика не устраивали. Я так и не смог вытянуть из него вразумительное объяснение, почему остальные носки ему не нравятся. Но каждое утро у нас возникала проблема с выбором носков для Эрика.
– Эрик, – сказал я, – мы ведь с тобой договорились, что ты наденешь чистые носки.
– Но это мои самые лучшие!
– Эрик. У тебя полно отличных носков.
– Так нечестно, папа! Она торчит в ванной уже целый час, правда.
– Эрик, пойди и возьми чистые носки.
– Ну, па-апа…
Я молча указал на дверь его спальни.
– Девч-чонки! – сказал Эрик и ушел, бормоча себе под нос, что это нечестно.
Я повернулся к Джулии, чтобы продолжить разговор. Она смотрела на меня очень холодно.
– Ты в самом деле не понимаешь, что сделал, правда?
– Чего я не понимаю?
– Он пришел поговорить со мной, а ты взял и вмешался. Ты всегда во все вмешиваешься.
Только сейчас я сообразил, что она права.
– Извини.
– В последнее время я и так очень мало вижусь с детьми, Джек. И, по-моему, я имею полное право общаться с ними без твоего вмешательства.
– Извини. Просто я целыми днями разбираюсь с такими проблемами и решил, что…
– Это действительно проблема, Джек.
– Я же сказал – извини.
– Я слышала, что ты сказал, но не думаю, что ты в самом деле считаешь себя виноватым, поскольку ты постоянно во все вмешиваешься и вовсе не собираешься что-то менять в своем поведении.
– Джулия… – начал я. Теперь мне приходилось сдерживаться, чтобы не сорваться. Я глубоко вдохнул, выдохнул… – Ты права. И мне действительно жаль, что так получилось.
– Не пытайся заткнуть мне рот! – резко проговорила она. – Ты не подпускаешь меня к моим собственным детям!
– Черт возьми, Джулия, да тебя же постоянно нет дома!
Повисла ледяная тишина. Потом Джулия сказала:
– Сейчас я определенно дома. Или ты осмелишься это отрицать?
– Погоди-ка, погоди-ка… Когда это ты в последний раз была дома? Напомни мне, когда ты в последний раз приезжала домой хотя бы к ужину, а, Джулия? Не вчера, и не позавчера, и не три дня назад. Джулия, ты уже больше недели не ужинаешь дома вместе со всей семьей. Тебя постоянно нет дома.
Ее глаза сверкнули.
– Я не знаю, чего ты добиваешься, Джек. Я не понимаю, в какую игру ты играешь.
– Я не играю ни в какую игру. Я только задал тебе вопрос.
– Я хорошая мать! Я разрываюсь между очень ответственной работой, о-очень ответственной, и потребностями моей семьи. А ты мне совершенно ничем не помогаешь!
– Да что ты такое несешь? – Я тоже повысил голос – мне было очень трудно держать себя в руках. Мной овладело чувство какой-то нереальности всего происходящего.
– Ты оттесняешь меня, не позволяешь мне заниматься детьми, ты настраиваешь детей против меня! – заявила Джулия. – Я все замечаю! Не думай, что я ничего этого не вижу. Ты абсолютно не поддерживаешь меня, совсем мне не помогаешь. После стольких лет семейной жизни я считаю, что это подло с твоей стороны – так поступать в отношении своей жены.
Сжав кулаки, Джулия бросилась вон из кухни. Она так разозлилась, что не заметила Николь, которая стояла в коридоре и слышала весь разговор. Николь смотрела на меня, когда мать промчалась мимо.
Мы ехали в школу.
– Папа, она сошла с ума.
– Нет, Николь.
– Ты же сам знаешь, что это правда. Ты просто притворяешься, что все нормально.
– Николь, она твоя мать, – сказал я. – Твоя мать – не сумасшедшая. Ей сейчас приходится очень трудно на работе.
– То же самое ты говорил на прошлой неделе, когда вы скандалили.
– Но это действительно правда.
– Вы, мужчины, непривычны к скандалам.
– Сейчас и без того полно стрессов.
Николь фыркнула, сложила руки на груди и, глядя вперед на дорогу, сказала:
– Я вообще не понимаю, почему ты стараешься к ней приспособиться.
– А я не понимаю, почему ты подслушиваешь то, что не предназначено для твоих ушей.
– Пап, зачем ты пытаешься увильнуть от разговора?
– Николь…
– Из-ви-ни. Только разве мы с тобой не можем поговорить нормально? Ты все время ее защищаешь и оправдываешь. Но это же ненормально – то, что она делает. И ты тоже видишь, что она ведет себя, как сумасшедшая.
– Нет, – возразил я.
Эрик с заднего сиденья стукнул Николь по голове и сказал:
– Это ты у нас сумасшедшая.
– Заткнись, вонючка!
– Сама заткнись, пердуха!
– Я больше не желаю слушать, как вы друг друга обзываете, – громко заявил я. – Я сейчас не в настроении.
Наконец мы подъехали к школе. Дети выбрались из машины. Николь соскочила с переднего сиденья, повернулась за рюкзаком, бросила на меня взгляд и убежала.
Я не думал, что Джулия сошла с ума, но что-то определенно изменилось. И когда я прокручивал в уме этот утренний разговор, у меня зародились неприятные подозрения совсем другого рода. Многие ее замечания звучали так, будто Джулия выстраивает против меня какие-то доказательства. Собирает их методично и последовательно, шаг за шагом.
«Ты оттесняешь меня, не позволяешь мне заниматься с детьми».
«Не подпускаешь меня к моим собственным детям».
«Я здесь, только ты этого не замечаешь».
«Я хорошая мать. Я разрываюсь между ответственной работой и нуждами моей семьи».
«Ты абсолютно не поддерживаешь меня, совсем мне не помогаешь».
«Ты настраиваешь детей против меня».
Я легко представил, как ее адвокат повторяет эти самые фразы на судебном заседании. И я знал почему. Совсем недавно я прочитал в журнале «Редбук» статью, в которой говорилось, что «охлаждение привязанности» теперь считается весомым аргументом в суде. Отец настраивает детей против матери. Отравляет неокрепшие детские умы словами и делами. А мамочка, конечно же, считается незапятнанно чистой – как всегда.
Каждому отцу известно, что правовая система безнадежно перекошена в пользу матерей. На словах суды выступают за равенство прав обоих родителей, но в конце концов все решает фраза «ребенку нужна мать». Даже если ее постоянно нет дома. Даже если она бьет детей или забывает их накормить. Если мать не безнадежная наркоманка и не ломает детям кости, в глазах закона она остается нормальной заботливой мамой. Но даже в том случае, если мать наркоманка – даже тогда отец вовсе не обязательно выигрывает судебный процесс. У одного моего знакомого из «МедиаТроникс» бывшая жена много лет плотно сидела на героине и постоянно лечилась в реабилитационных центрах. В конце концов они развелись, и суд назначил им совместную опеку над детьми. Предполагалось, что она избавилась от наркотической зависимости, но дети говорили, что нет. Мой знакомый беспокоился. Он не хотел, чтобы его бывшая жена возила детей в машине, обколовшись наркотиками. Он не хотел, чтобы вокруг детей сшивались торговцы дурью. Поэтому он обратился в суд с просьбой передать ему опеку полностью – и проиграл дело. Суд решил, что жена искренне пытается избавиться от наркотической зависимости и детям нужна мать.
Вот так обстояли дела в реальности. И мне начало казаться, что Джулия собирается подать в суд и отнять у меня детей. От таких мыслей мне стало совсем плохо.
Я уже вконец измучился, когда зазвонил мой сотовый. Это была Джулия. Она позвонила, чтобы извиниться.
– Прости меня, пожалуйста. Я сегодня наговорила глупостей. На самом деле все совсем не так.
– Что?
– Джек, я знаю, ты меня поддерживаешь. Конечно же, ты мне очень помогаешь. Я бы без тебя никак не справилась. Ты такой молодец, что все время занимаешься детьми. Последнее время я просто не в себе. Я наговорила тебе глупостей, Джек, и теперь очень переживаю из-за этого.
Когда я выключил телефон, я пожалел, что не записал этот разговор.
В десять часов у меня была назначена встреча с Энни Джерард, моим агентом по трудоустройству. Мы встретились в залитом солнечным светом кафе на открытом воздухе, рядом с кофейней на Бейкер. Мы всегда встречались на открытом воздухе, чтобы Энни могла курить. Она вытащила свой ноутбук и включила модем. Сигарета подрагивала у нее в губах, когда Энни, прищурившись, смотрела сквозь дым на экран.
– Есть что-нибудь? – спросил я, присаживаясь за столик напротив нее.
– Вообще-то, честно признаться, кое-что есть. Два очень неплохих варианта.
– Отлично, – сказал я, помешивая свой кофе с молоком. – Ну, рассказывай.
– Как тебе вот это? Ведущий исследователь-аналитик в IBM, в области архитектуры современных распределенных систем.
– Как раз моя специализация.
– Я тоже так подумала. У тебя высокая квалификация именно по этому профилю, Джек. Ты способен руководить исследовательской лабораторией с шестью десятками человек персонала. Базовая ставка – две пятьсот, плюс возможность повышения через пять лет работы, плюс авторские гонорары за все, что разработают в твоей лаборатории.
– Звучит весьма заманчиво. И где это?
– В Армонке.
– Нью-Йорк? – я покачал головой. – Нет, Энни. Что там еще?
– Руководитель проекта по разработке мультиагентных систем для страховой компании, которая занимается обработкой данных. Тут великолепные возможности, и…
– Где?
– В Остине.
Я вздохнул.
– Энни… У Джулии работа, которая ей очень нравится. Она ее ни за что не бросит. Мои дети ходят в школу, и…
– Люди все время переезжают с места на место, Джек. И у всех дети ходят в школу. Дети ко всему привыкают.
– Но с Джулией…
– У других людей тоже работающие жены. И это не мешает им переезжать.
– Я знаю, но дело в том, что Джулия…
– Ты уже разговаривал с ней об этом? Вы обсуждали такую возможность?
– Ну, нет, потому что я…
– Джек, – Энни посмотрела на меня поверх крышки ноутбука. – По-моему, тебе пора кончать с этим нытьем. Ты сейчас не в том положении, чтобы быть таким разборчивым. А то у тебя начнутся проблемы из-за невостребованности.
– Из-за невостребованности… – я только вздохнул.
– Я не шучу, Джек. Ты без работы уже шесть месяцев. В высоких технологиях это большой срок. Компании начнут думать, что, если ты так долго не мог найти работу, значит, с тобой что-то не в порядке. Они не будут знать, что именно, но не смогут не обратить внимания на то, что тебе отказывали в работе очень много раз, в очень многих других компаниях. И очень скоро тебя перестанут даже приглашать на собеседование. Ни в Сан-Хосе, ни в Армонке, ни в Остине, ни в Кембридже. Твой поезд уходит, Джек. Ты меня слушаешь? Ты понимаешь, о чем я говорю?
– Да, но…
– Никаких «но», Джек. Ты должен поговорить со своей женой. Ты должен придумать способ, как вырваться из этого порочного круга.
– Но я не могу уехать из Долины. Я должен остаться здесь.
– Здесь тебе ничего хорошего не светит, Джек, – Энни снова посмотрела на экран. – Где бы я ни называла твое имя, мне везде говорили… Кстати, Джек, что там сейчас происходит в «МедиаТроникс»? Правда, что Дону Гроссу собираются предъявить обвинения?
– Я не знаю.
– Такие слухи ходят уже с месяц, но, похоже, до дела там так и не дойдет. Ради твоей же пользы, я надеюсь, что это все-таки случится.
– Энни, я не могу этого понять, – сказал я. – У меня хорошая квалификация в горячей отрасли – разработка мультиагентной распределенной обработки данных, и…
– Горячей? – Энни посмотрела на меня, прищурившись. – Распределенная обработка данных – не горячая отрасль, Джек. Она, черт возьми, радиоактивная! Все в Долине уверены, что прорыв в создании искусственной жизни произойдет именно через распределенную обработку данных.
– Это правда, – я кивнул.
За последние несколько лет основной конечной целью компьютерщиков стало создание не искусственного интеллекта, а искусственной жизни. Суть идеи состояла в создании программ, которым будут присущи свойства живых существ – способность к адаптации, сотрудничеству, обучению, самостоятельному изменению в соответствии с меняющимися условиями. Многие из этих свойств особенно важны для роботехники, а программирование распределенной обработки данных уже начало реализовывать эти задачи.
Распределенная обработка данных означает, что работа разделяется между несколькими процессорами или между сетью виртуальных агентов, которые создаются в компьютере. Существует несколько основных способов это сделать. Первый способ – создать большое количество относительно примитивных агентов, которые будут работать вместе для достижения общей цели – подобно колонии муравьев, которые тоже трудятся совместно для получения конечного результата. Мой отдел в «МедиаТрониксе» проделал массу такой работы.
Другой метод – создать так называемую нервную сеть, которая имитирует работу сети нейронов в человеческом мозгу. Оказывается, что даже простейшие нервные сети обладают поразительными возможностями. Такие сети способны обучаться. Они способны действовать, учитывая прошлый опыт. Кое-что из этого мы тоже сделали в свое время.
Третий способ – создать в компьютере виртуальные гены и позволить им эволюционировать в виртуальном мире, пока не будет достигнута некая конечная цель.
В общем-то существуют и другие методы. И для всех для них характерна одна особенность, которая коренным образом отличает их от устаревшей концепции искусственного интеллекта. Раньше программисты пытались написать программу, в которую были бы заложены готовые правила реагирования на любую возможную ситуацию. Например, они пытались научить компьютеры такому правилу: если кто-то берет что-то в магазине, нужно, чтобы перед выходом из магазина покупка была оплачена. Но оказалось, что заложить в программу обычные житейские правила такого рода очень трудно. Компьютер непременно будет делать ошибки. Для того чтобы избежать ошибок, придется добавлять новые правила. Последуют новые ошибки – и добавятся новые правила. Постепенно программа разрастется до гигантских размеров, до миллионов строчек кода, и начнет давать сбои из-за собственной сложности. В таких огромных программах просто невозможно отследить все ошибки. Невозможно даже понять, что именно приводит к возникновению ошибок.
Поэтому постепенно сложилось мнение, что основанный на жестких правилах искусственный интеллект создать невозможно. Множество людей считают, что идея искусственного интеллекта обречена. Восьмидесятые годы были благодатным временем для английских профессоров, которые считали, что компьютеры никогда не смогут сравниться с человеческим разумом.
Но распределенная обработка данных мультиагентными сетями предлагает совершенно новый подход к проблеме. И философия программирования тоже стала совсем другой. Раньше правила поведения программировались по принципу «сверху вниз». То есть правила поведения закладывались для всей системы как единого целого.
В новом программировании все делается наоборот – «снизу вверх». Программы определяют поведение отдельных агентов на самом низком структурном уровне. А поведение самой системы не программируется. Наоборот, поведение всей системы в целом складывается из результатов сотен малых взаимодействий между агентами, которые происходят на самом низком структурном уровне системы.
Поскольку поведение системы не запрограммировано, оно иногда приводит к удивительным результатам. К таким результатам, которые не могли предвидеть даже сами программисты. Поэтому и создается впечатление, что такие системы как будто «живые». И именно поэтому распределенная обработка данных – такая горячая область, поскольку…
– Джек.
Энни похлопывала меня по руке. Я моргнул.
– Джек, ты слышал хоть что-нибудь из того, что я тебе сейчас сказала?
– Извини.
– Ты слушал невнимательно, – сказала она и дунула сигаретным дымом мне в лицо. – Да, ты прав – твоя специальность сейчас «горячая» и пользуется огромным спросом. Поэтому тебе тем более стоит поторопиться с работой. Если бы ты был, скажем, каким-нибудь инженером-электриком со специализацией в области оптической механики – тогда совсем другое дело. «Горячие» специальности сменяются очень быстро. За шесть месяцев компания может подняться или разориться.
– Я знаю.
– Джек, ты сильно рискуешь.
– Я понимаю.
– Значит, ты поговоришь с женой? Обязательно поговори с ней.
– Да.
– Хорошо, – сказала Энни. – Поговори обязательно. Потому что иначе я ничем не смогу тебе помочь.
Она бросила окурок в остатки моего кофе. Сигарета зашипела и погасла. Энни захлопнула крышку ноутбука, встала и ушла.
Я позвонил Джулии, но не смог дозвониться. Тогда я послал ей сообщение по голосовой почте. Я знал, что это пустая трата времени – заговаривать с ней о переезде. Она наверняка скажет «нет» – особенно если у нее появился любовник. Однако Энни была права – у меня действительно назревали крупные проблемы из-за невостребованности. Я должен был что-то предпринять. Я должен был хотя бы спросить.
Я сидел дома, у себя в кабинете, вертел в руках коробочку с наклейкой «ССВТ» и пытался придумать, что мне делать. Оставалось еще полтора часа до того времени, когда мне нужно будет ехать за детьми. Я действительно хотел поговорить с Джулией. И я решил позвонить ей еще раз, через коммутатор компании – может быть, они помогут мне с ней связаться?
– «Ксимос Текнолоджи».
– Пригласите, пожалуйста, Джулию Форман.

Предыдущая страница 6 Следующая страница


7 Майкл Крайтон

– Не кладите трубку, – зазвучала какая-то классическая музыка, потом другой голос сказал: – С вами говорит секретарь миссис Форман.
Я узнал голос Кэрол, секретарши Джулии.
– Кэрол, это Джек.
– О мистер Форман! Добрый день. Как у вас дела?
– Спасибо, все в порядке.
– Вы ищете Джулию?
– Да.
– Сегодня она весь день будет в Неваде, на производственном комплексе. Хотите, я попытаюсь соединить вас с ней?
– Да, пожалуйста.
– Одну минуточку.
Я стал ждать. Ждать пришлось довольно долго.
– Мистер Форман, она сейчас на совещании, которое продлится еще не меньше часа. Я думаю, после совещания она сама вам позвонит. Передать ей, чтобы она вам перезвонила?
– Да, пожалуйста.
– Может быть, нужно что-то передать ей на словах?
– Нет, – сказал я. – Просто попросите, чтобы она позвонила домой.
– Хорошо, мистер Форман.
Я положил трубку и уставился в пространство, вертя в руках коробочку «ССВТ». «Она весь день будет в Неваде». Джулия не сказала мне, что поедет в Неваду. Я прокрутил в уме весь свой разговор с Кэрол. Не было ли в ее поведении какой-нибудь неловкости? Не было ли похоже, что Кэрол что-то скрывает? Я не мог ответить на это с уверенностью. Я теперь уже ни в чем не был уверен. Я встал и посмотрел в окно. И пока я смотрел, дождевальные установки вдруг ни с того ни с сего включились и начали выплескивать на лужайку потоки воды. В средине дня, когда солнце палит вовсю, лужайки никто не поливает. Дождевальные установки не должны были включаться. Их же ремонтировали всего несколько дней назад!
Я смотрел на воду, и настроение у меня упало совсем. Мне стало казаться, что все идет хуже некуда. У меня нет работы, моя жена почти не показывается дома, дети болеют, у меня вообще ничего не получается – а теперь еще и проклятые дождевальные установки заработали, когда не надо. Они сожгут мне всю лужайку.
А потом заплакала малышка.
Я ждал звонка от Джулии, но она так и не позвонила. Я порезал куриные грудки на ломтики (надо резать их, пока они холодные, не полностью размороженные) для ужина, потому что против куриных палочек дети тоже никогда не возражали. Потом я поставил вариться рис. В холодильнике нашлась морковка. Хотя она была немного старовата, я все равно решил ее приготовить.
Пока я резал морковку, я порезал палец. Порез был совсем небольшой, но сильно кровоточил. Кровь не перестала течь, даже когда я заклеил ранку бактерицидным лейкопластырем. Пластырь скоро пропитался кровью, так что мне пришлось наклеивать новый. От всего этого настроение у меня не улучшилось.
Ужинали мы поздно, дети капризничали. Эрик громко жаловался, что куриные палочки слишком толстые, и в «Макдоналдсе» они гораздо лучше – почему в таком случае мы не едим куриные палочки из «Макдоналдса»? Николь на разные лады повторяла свои слова из пьесы, а Эрик молча передразнивал ее. Малышка выплевывала всю кашу, которую я пытался ей скормить, – и в конце концов мне пришлось смешать ее кашу с толченым бананом. Только после этого она все съела. Не понимаю, почему мне раньше не приходило в голову так сделать. Аманда подрастала, и ее больше не устраивала простая детская каша.
Эрик забыл в школе домашнее задание. Я посоветовал позвонить одноклассникам и узнать, что задано, но он этого не сделал. Николь засела за ноутбук и больше часа общалась с друзьями по электронной почте. Я несколько раз заходил к ней в комнату и пытался заставить ее выключить компьютер и не включать, пока не сделаны уроки. Но Николь все время говорила: «Я только еще минуточку, папа». Малышка раскапризничалась, и мне пришлось долго возиться, чтобы ее успокоить.
Я снова зашел в комнату к Николь и сказал: «Выключи компьютер немедленно, черт возьми!» Николь расплакалась. Эрик сразу же прибежал позлорадствовать. Я спросил, почему он еще не в постели. Парень только глянул на выражение моего лица и быстро убежал к себе. Всхлипывая, Николь сказала, что я должен перед ней извиниться. Я сказал, что она должна была сразу сделать то, что я говорил, а не заставлять меня повторять по три раза. Она убежала в ванную и хлопнула дверью.
Эрик из своей комнаты закричал:
– Я не могу заснуть, когда вы так шумите!
Я крикнул в ответ:
– Еще одно слово – и ты неделю не подойдешь к телевизору!
– Так нечестно!
Я пошел в спальню и включил телевизор, чтобы досмотреть игру. Через полчаса я проверил, как там дети. Малышка спокойно спала. Эрик тоже спал, разбросав все одеяла. Я поправил его постель. Николь делала уроки. Увидев меня, она извинилась. Я обнял ее.
Потом я вернулся в спальню и еще минут десять смотрел игру, а потом заснул.

День пятый. 07:10

Когда я проснулся утром, я увидел, что постель на той половине, где всегда спала Джулия, не разобрана, ее подушка не примята. Этой ночью Джулия вообще не приходила домой. Я проверил телефон – никаких сообщений от нее не было. Эрик зашел в нашу спальню и увидел постель.
– А где мама?
– Не знаю, сынок.
– Она уже уехала?
– Наверное…
Он посмотрел на меня, потом на нетронутую постель. И вышел из комнаты. Ему не захотелось с этим разбираться.
А я начал приходить к мысли, что мне разбираться придется. Возможно, придется даже проконсультироваться с адвокатом. Только мне почему-то казалось, что когда доходит до консультаций у адвоката – в этом есть что-то необратимое. Если дела настолько плохи, значит, изменить уже ничего нельзя. Мне не хотелось думать, что мой брак разрушен, поэтому я решил повременить и к адвокату пока не обращаться.
Тогда я и подумал, что неплохо бы позвонить моей сестре в Сан-Диего. Эллен – клинический психолог, у нее практика в Ла-Джолла. Было довольно рано, и я решил, что она еще не ушла в офис, поэтому позвонил ей домой. Эллен почти сразу подняла трубку. Мой звонок ее удивил. Я любил сестру, но мы с ней были слишком разные люди. Как бы то ни было, я рассказал ей о том, в чем подозреваю Джулию и почему.
– Ты говоришь, Джулия не приходила домой и не звонила?
– Да.
– А ты ей уже звонил?
– Пока нет.
– Почему?
– Не знаю.
– Может, с ней произошел несчастный случай и она пострадала…
– Вряд ли.
– Почему нет?
– О несчастных случаях родственникам всегда сразу сообщают. Никакого несчастного случая не было.
– Мне кажется, ты расстроен, Джек.
– Не знаю. Наверное.
Эллен немного помолчала, потом сказала:
– Джек, у тебя проблема. Почему ты ничего не предпринимаешь?
– Но что, например, я могу сделать?
– Например, ты можешь проконсультироваться у семейного психолога. Или поговорить с адвокатом.
– Этого только не хватало.
– Ты думаешь, не стоит? – спросила она.
– Я не знаю. Нет. Пока еще нет.
– Джек, она не ночевала дома этой ночью и даже не позвонила. Эта женщина бросает тебе такие толстые намеки, которых просто невозможно не заметить. Что тебе еще не ясно?
– Я не знаю.
– Ты слишком часто говоришь «я не знаю». Ты это хотя бы замечаешь?
– Наверное, да.
Моя сестра помолчала, потом спросила:
– Джек, с тобой все в порядке?
– Я не знаю.
– Хочешь, я приеду к тебе на пару дней? Я могу приехать, без проблем. Я собиралась выехать за город с приятелем, но его компания как раз делает закупки. Так что я свободна и, если хочешь, могу к тебе приехать.
– Да нет, все в порядке.
– Ты уверен? Я за тебя беспокоюсь.
– Нет, нет, – сказал я. – Беспокоиться не из-за чего.
– У тебя подавленное настроение?
– Нет. Почему ты об этом спрашиваешь?
– Спишь хорошо? Спортом занимаешься?
– Если честно, со спортом у меня не очень.
Эллен вздохнула.
– А на работу ты устроился?
– Нет.
– Есть какие-нибудь перспективы?
– Вообще-то нет. Нет.
– Джек, – сказала она. – Тебе нужно посоветоваться с адвокатом.
– Наверное, чуть погодя я так и сделаю.
– Джек, да что с тобой такое? Ты же сам мне все рассказал. Твоя жена к тебе охладела, злится на тебя. Она врет тебе. Она ведет себя странно с детьми. Она, судя по всему, вообще не заботится о семье. Она злится и подолгу не приходит домой. И чем дальше – тем все становится только хуже. Ты подозреваешь, что у нее появился любовник. Этой ночью она вообще не явилась домой и даже не позвонила. И ты не собираешься ничего предпринимать – пусть все и дальше продолжается в том же духе?
– Я не знаю, что мне делать.
– Я сказала тебе, что делать. Сходи к адвокату.
– Ты думаешь, стоит?
– Я совершенно уверена.
– Я не знаю…
Эллен вздохнула.
– Джек, послушай. Я знаю, что ты иногда бываешь излишне пассивным, но…
– Я не пассивный, – возразил я и добавил: – Терпеть не могу, когда ты заставляешь меня что-то делать.
– Твоя жена кладет на тебя, ты подозреваешь, что она готовит тебе судебный иск, чтобы отнять у тебя детей, а ты смотришь на это сквозь пальцы и ничего не делаешь. По-моему, это и есть пассивность.
– А что, по-твоему, я должен делать?
– Я тебе уже сказала, – Эллен снова вздохнула. – Хорошо. Я приеду тебя навестить, на пару дней.
– Эллен…
– Не спорь со мной. Я все равно приеду. Можешь сказать Джулии, что я хочу помочь с детьми. Сегодня днем я буду у тебя.
– Но…
– Не спорь.
И она положила трубку.
Я не пассивный. Я задумчивый. Эллен очень энергичная, и характер у нее самый подходящий для психолога – она любит говорить людям, что они должны делать. Если честно, я думаю, что она слишком напористая. А она думает, что я слишком пассивный.
Вот как Эллен обо мне думала. В конце семидесятых я поступил в Стенфорд на отделение биологии популяций. Биология популяций – чисто академическая наука, работу в этой области можно найти только в университетах. Но в наши дни биология популяций претерпела революционные изменения благодаря полевым исследованиям жизни животных и успехам в генетике. Для обоих передовых направлений необходим компьютерный анализ с использованием продвинутых математических алгоритмов. Я не смог найти программы, необходимые для моих исследований, поэтому я начал составлять их сам. Так я постепенно перешел в другую неперспективную, чисто академическую науку – компьютерное программирование.
Но мой переход к новой специализации неожиданно совпал с подъемом Кремниевой Долины и компьютерным бумом. Малочисленные специалисты в первых компаниях делали состояния в восьмидесятых, и я тоже неплохо заработал в первой компании, в которую устроился. Я встретил Джулию, и мы поженились, у нас появились дети. Все было прекрасно. Мы оба много зарабатывали, не особенно напрягаясь. Я перешел в другую компанию – на место с большей ставкой, большими приработками, большими возможностями. В девяностые я был на волне, работал в самой передовой области. К тому времени я перестал сам заниматься программированием и руководил разработкой новых программ. Все складывалось как будто само собой, мне не приходилось делать никаких особых усилий, чтобы добиться успеха. Я просто плыл по течению жизни. Мне никогда не приходилось самоутверждаться и кому-то что-то доказывать.
Так обо мне думала Эллен. Сам я воспринимал это совсем по-другому. В компаниях Кремниевой Долины была самая жестокая конкуренция за всю историю планеты. Каждый должен был работать по сотне часов в неделю. Постоянно приходилось гнать работу, чтобы не отстать от конкурентов. Время, отпущенное на разработку, постоянно урезалось. Сначала на разработку нового программного продукта или новой версии отводилось три года. Потом этот срок сократили до двух лет. Потом – до восемнадцати месяцев. Теперь на это отводится двенадцать месяцев, новую версию нужно выпускать каждый год. Если учесть, что на выявление и полное устранение дефектов уходит не меньше четырех месяцев, то на саму работу остается всего восемь. Восемь месяцев – на то, чтобы перелопатить миллионы строчек кода и убедиться, что они работают нормально.
Другими словами, Кремниевая Долина – не место для пассивных людей, и я никакой не пассивный. Я не сидел на заднице ни единой минуты, ни одного дня. И мне каждый день приходилось самоутверждаться и доказывать свою состоятельность – иначе я бы пропал.
Вот как я о себе думал. И я уверен, что прав я, а не Эллен.
Но кое в чем Эллен тоже права. В моей карьере долго держалась полоса удачи. Поскольку изначально я специализировался по биологии, это дало мне преимущество, когда начали делать компьютерные программы, имитирующие биологические системы. На самом деле были и такие программисты, которым приходилось метаться между компьютерными симуляторами и наблюдениями за животными в дикой природе, чтобы применить уроки, почерпнутые из одного, в другом.
Более того, я занимался биологией популяций – наукой о группах живых существ. А компьютерная наука развивалась в направлении все более массивного использования параллельных сетевых структур – программирования популяций самостоятельных разумных агентов. Чтобы разбираться с популяциями агентов, необходим особый склад мышления. А я много лет учился думать такими категориями.
Поэтому я прекрасно соответствовал требованиям, которые предъявлялись к специалистам в новых областях программирования. И я многого достиг в этой области. Я оказался в правильное время в правильном месте.
Это действительно была правда.
Агентно-базированные программы, которые моделировали поведение биологических популяций, приобретали все большее значение в реальном мире. Например, мои собственные программы, имитирующие пищевое поведение популяции муравьев, использовались для регулирования работы больших коммуникационных сетей. Наши программы, основанные на модели поведения рабочих термитов в колонии, применялись для контролирования термостаза в небоскребах. Очень близки к этому были программы, моделирующие генетический отбор, и они применялись в очень многих областях. Например, была такая программа – свидетелю в суде показывали портреты девяти лиц и спрашивали, кто из них больше всего похож на преступника (причем преступника среди них не было), потом показывали еще девять лиц и снова предлагали выбрать самого похожего. И после многократных показов разных лиц, на основе тех портретов, которые выбирал свидетель, компьютерная программа постепенно синтезировала гораздо более адекватное изображение преступника, чем могли бы нарисовать полицейские художники по словесному описанию. Свидетелям не нужно было говорить, почему именно они выбрали то или иное лицо, свидетели просто выбирали, а программа обрабатывала данные.
А потом биотехнологические компании обнаружили, что не могут успешно создавать новые протеины, потому что протеины имели тенденцию сопоставляться случайным образом. Поэтому теперь новые протеины «эволюционировались» с помощью программ генетической селекции. Все эти процедуры стали обычными и привычными всего за несколько последних лет. Возможности таких программ все больше расширялись, их значение постоянно возрастало.
Поэтому – да, я действительно оказался в правильное время в правильном месте. Но только я не пассивный. Мне просто повезло.
Я еще не помылся и не побрился. Я пошел в ванную, стянул футболку и стал рассматривать себя в зеркале. И поразился тому, какой рыхлый у меня живот. А ведь я этого даже не замечал. Конечно, мне уже сорок лет, и, если честно, в последнее время я мало занимался спортом. Не потому, что у меня депрессия. Я все время был занят с детьми и все время сильно уставал. Мне просто в голову не приходило заняться физкультурой.
Я смотрел на свое отражение в зеркале и думал – неужели Эллен права?
Со знаниями по психологии есть одна проблема – их невозможно применить к себе самому. Люди могут быть невероятно проницательными в отношении своих друзей, родственников, детей. Но в себе самих они разобраться не могут. Те же самые люди, которые хладнокровно и трезво смотрят на окружающий мир, о себе самих могут только фантазировать. Психология не срабатывает, когда ты смотришь в зеркало. Насколько мне известно, этому странному явлению нет объяснения.
Лично я всегда думал, что разгадка кроется в компьютерном программировании, в процедуре, которая называется рекурсия. Рекурсия означает, что программу как бы зацикливают на самой себе, заставляя использовать только ту информацию, которая содержится в ней самой, много раз, пока не будет получен какой-то результат. Рекурсия используется, например, в алгоритмах сортировки данных. Но это нужно делать осторожно, потому что существует риск бесконечного регресса. Бесконечный регресс – это компьютерный аналог зеркальной комнаты, где зеркала отражаются в зеркалах и получается бесконечное множество отражений. Программа продолжает работать, повторяя один и тот же процесс, но ничего не происходит, никакого результата не получается. И машина зависает.
Я всегда думал, что нечто подобное происходит, когда человек пытается обратить свой внутренний психологический аппарат на самого себя. Мозг зависает. Мыслительный процесс продолжается, снова и снова повторяя одни и те же действия, но никаких выводов не получается. Да, наверное, это действительно так и есть – ведь известно, что о самом себе человек может думать бесконечно. Некоторые думают немного иначе. Однако люди, как правило, никогда не меняются в результате интенсивного самоанализа. И не начинают лучше себя понимать. Очень редко случается, что таким образом человек узнает о себе что-то новое.
Как видно, нужен кто-то другой, чтобы сказать тебе, кто ты такой, или подержать перед тобой зеркало. Если задуматься, это кажется очень странным.
А может, и нет.
В отношении искусственного интеллекта давно существует вопрос, способна ли программа осознать саму себя? Большинство программистов считают, что это невозможно. Потому что даже у людей ничего не получается, как бы ни пытались они это сделать.
Но есть и более фундаментальная версия подобного вопроса, философский вопрос – может ли машина понять, что она делает? Некоторые считают, что это тоже невозможно. Машина не может осознать себя по той же причине, по какой мы не можем укусить свои собственные зубы. И, похоже, это в самом деле правда. Человеческий мозг – самая сложная структура в известной вселенной, но мозги все-таки очень мало знают о самих себе.
В последние тридцать лет такие вопросы повсеместно обсуждались за кружечкой пива в пятницу вечером, после работы. Но их никто не воспринимал всерьез. Однако в последнее время эти философские вопросы приобрели новое значение и стали очень важными – из-за быстрого прогресса в воспроизведении определенных функций мозга. Не всего мозга в целом, а только отдельных его функций. Например, как раз перед тем, как меня уволили, наша команда использовала мультиагентную обработку данных для того, чтобы вложить в компьютер возможность обучаться, распознавать последовательности в потоке данных, понимать естественные языки, определять приоритетность и, соответственно, переключаться на более важные задачи. Лучше всего получалось с накоплением опыта. А на это способны далеко не все люди.
Зазвонил телефон.
– Ты уже поговорил с адвокатом?
– Бога ради, еще нет!
– В четырнадцать десять я прилетаю в Сан-Хосе. Около пяти буду у тебя дома.
– Послушай, Эллен, это не так уж необходимо…
– Я знаю. Я просто еду за город отдыхать. Мне нужно немного проветриться. Скоро увидимся, Джек.
Она положила трубку.
Ну вот, теперь сестра взялась мною командовать.
Как бы то ни было, я считал, что не обязательно звонить адвокату именно сегодня. У меня было столько дел. Нужно было забрать вещи из химчистки, и я поехал туда. Напротив химчистки, через дорогу, был «Старбакс», и я зашел туда выпить кофе с молоком.
И увидел там Гэри Мардера, своего адвоката, в компании очень молоденькой блондинки в джинсовых шортах и короткой майке с бахромой, которая не прикрывала живота. Они стояли в очереди у кассы и прижимались друг к другу. По виду девица была не старше студентки колледжа. Я смутился и хотел выйти из кафе, но Гэри заметил меня и помахал рукой:
– Привет, Джек!
– Привет, Гэри!
Он протянул руку, и я ее пожал. Гэри сказал:
– Познакомься, это Мелисса.
Я поздоровался с девицей:
– Привет, Мелисса!
– О, привет!
Похоже, ее совсем не смутило, что я их прервал. Но точно я не мог сказать. Мелисса окинула меня рассеянным взглядом, каким очень юные девушки обычно смотрят на всех мужчин. Она была, наверное, всего лет на шесть старше моей Николь. Что она делает с таким человеком, как Гэри?
– Ну, как дела, Джек? – спросил Гэри, обвивая рукой обнаженную талию Мелиссы.
– Да в общем-то все нормально.
– Правда? Вот и хорошо, – сказал Гэри, однако нахмурился и пристально посмотрел на меня.
– Ну, э-э… – я стоял растерянный и чувствовал себя глупо рядом с этой девицей. Она явно хотела, чтобы я поскорее ушел. Но я подумал о том, что Эллен обязательно скажет: «Ты встретил своего адвоката и даже не спросил его ни о чем?»
Поэтому я сказал:
– Гэри, можно поговорить с тобой пару минут?
– Конечно.
Он дал девушке денег, чтобы расплатиться за кофе, и мы отошли в дальний конец зала. Я понизил голос и сказал:
– Знаешь, Гэри, я думаю, мне стоит проконсультироваться у адвоката по бракоразводным делам.
– Почему?
– Потому что я думаю, что Джулия завела себе любовника.
– Ты думаешь? Или ты знаешь это наверняка?
– Нет. Я не знаю наверняка.
– Значит, ты только подозреваешь это?
– Да.
Гэри вздохнул и выжидательно посмотрел на меня. Я сказал:
– Вообще-то есть еще кое-что. Она начала говорить, что я настраиваю против нее детей.
– Охлаждение привязанности, – сказал он и кивнул. – Законная формулировка обвинения. Когда она делала такие заявления?
– Когда мы ссорились.
Гэри снова вздохнул.
– Джек, семейные пары бросаются еще и не такими кусками дерьма, когда ссорятся. Это вовсе не обязательно должно что-то значить.
– Я думаю, у нас все серьезно. И это очень меня беспокоит.
– Это тебя тревожит?
– Да.
– Ты обращался к семейному психологу?

Предыдущая страница 7 Следующая страница


Рой 8

– Нет.
– Обратись.
– Почему?
– По двум причинам. Во-первых, ты должен это сделать. Вы с Джулией женаты уже давно, и, насколько я знаю, у вас вроде бы все было нормально. А во-вторых, потому, что тем самым ты откроешь список действий, направленных на спасение брака, – что опровергает обвинение в охлаждении привязанности.
– Да, но…
– Если ты прав, и она действительно готовит против тебя обвинение, значит, ты должен быть крайне осторожным, мой друг. Охлаждение отношений – серьезное обвинение, и опровергнуть его очень трудно. Дети недовольны мамочкой – а судьи скажут, что это ты настроил их против нее. Как ты докажешь, что это не так? Никак. Плюс ко всему ты долго сидел дома, поэтому легче будет поверить, что обвинение справедливо. Судьи сочтут, что ты не удовлетворен своим положением и, возможно, обижен на свою работающую супругу. – Гэри поднял руку. – Я знаю, знаю, что это неправда, Джек. Но такие доводы просто сами напрашиваются, можешь мне поверить. И ее адвокат обязательно их приведет. Ты обижен на успешную жену, завидуешь ей и из-за этого настраиваешь против нее детей.
– Но это же полная чушь!
– Конечно. Я это знаю, – Гэри похлопал меня по плечу. – Сходи к хорошему консультанту по семейным вопросам. Если не знаешь, к кому обратиться, – позвони в мой офис, и Барбара назовет тебе пару достойных консультантов.
Я позвонил Джулии, чтобы сказать, что Эллен приезжает к нам погостить на пару дней. Конечно же, дозвониться я не смог, пришлось отправить сообщение по голосовой почте. Я отправил длинное сообщение, объясняя, что произошло. Потом я поехал за покупками. Нужно было закупить дополнительные продукты, поскольку Эллен будет у нас гостить.
Я катил тележку с покупками по супермаркету, когда мне позвонили из больницы. Это опять был безбородый доктор из отделения неотложной помощи. Он поинтересовался, как дела у Аманды, и я сказал, что посинение уже почти прошло.
– Хорошо, – сказал он. – Рад, что у вас все в порядке.
Я спросил:
– А как насчет магниторезонансного исследования?
Доктор сказал, что результаты магниторезонансного исследования ненадежны, потому что аппарат сломался и не снял никаких показаний при обследовании Аманды.
– Вообще-то мы беспокоимся о данных всех обследований за последние несколько недель, – признался врач. – Потому что машина, по-видимому, постепенно выходила из строя.
– Что вы имеете в виду?
– В ней произошла коррозия или что-то вроде того. Все чипы памяти превратились в пыль.
Я похолодел, вспомнив МР3-плеер Эрика, и спросил:
– А из-за чего такое могло случиться?
– Пока техники полагают, что чипы разрушились из-за какого-то газа, который просачивался из проводки в стенах, возможно, в течение ночи. Вроде бы какой-нибудь хлорсодержащий газ мог вызвать такую коррозию. Однако тут загвоздка – повреждены только чипы памяти. Все остальные чипы в отличном состоянии.
С каждой минутой все становилось все более странным. И несколько минут спустя странностей опять прибавилось – мне позвонила Джулия, бодрая и веселая, и сообщила, что сегодня приедет домой днем, задолго до ужина.
– Как здорово, что у нас погостит Эллен, – сказала она. – А почему она вдруг решила приехать?
– Наверное, ей просто захотелось на пару дней выбраться из города.
– Замечательно. Тебе наверняка будет приятно, что несколько дней с тобой дома побудет кто-то еще. Кто-то взрослый.
– Конечно.
Я ожидал, что она как-нибудь объяснит, почему не ночевала дома. Но Джулия сказала только:
– Знаешь, Джек, мне нужно бежать. Я тебе потом еще позвоню…
– Джулия, подожди… – сказал я.
– Что?
Я замялся, не зная, как сказать о таком.
– Я беспокоился о тебе прошлой ночью.
– Правда? Почему?
– Ты не приехала домой.
– Милый, я же тебе звонила. Мне пришлось задержаться на фабрике. Ты что, не проверял сообщения на своем телефоне?
– Проверял…
– И не получал от меня сообщения?
– Нет. Не получал.
– Ну, я не знаю, как это вышло. Я оставляла тебе сообщение, Джек. Сначала я позвонила домой, трубку подняла Мария – но она не могла, ты же знаешь, это так сложно… Поэтому я отправила сообщение на твой сотовый – что я застряну на фабрике до сегодня.
– Я не получал твоего сообщения, – сказал я, стараясь следить, чтобы ей не показалось, что я дуюсь.
– Очень жаль, дорогой. Позвони в свой сервис и узнай, в чем дело. Слушай, мне правда пора бежать. Увидимся вечером, хорошо? Целую!
И она отключилась.
Я достал телефон из кармана и проверил сообщения. Никаких сообщений не было. Я просмотрел список звонков. Прошлой ночью никаких звонков не поступало.
Джулия не звонила мне. Никто мне не звонил.
Настроение у меня сразу упало. Я почувствовал страшную усталость, у меня не было сил даже двигаться. Я тупо смотрел на продукты, разложенные на полках супермаркета, и не мог вспомнить, зачем я сюда пришел.
Я уже почти решился уйти из супермаркета, когда телефон у меня в руке снова зазвонил. Я откинул крышку и поднес телефон к уху. Это был Тим Бергман, парень, которому досталась моя работа в «МедиаТроникс».
– Ты сидишь или стоишь? – спросил он.
– Стою. А что?
– У меня для тебя очень странные новости. Держись.
– Ладно…
– Дон хочет с тобой созвониться.
Дон Гросс был главой компании. Это он вышвырнул меня с работы.
– Зачем?
– Он хочет взять тебя обратно на работу.
– Он хочет… что?
– Да! Я знаю, это звучит по-дурацки. Он хочет взять тебя обратно.
– Почему? – спросил я.
– Ну, у нас тут кое-какие проблемы с распределенными системами, которые мы продали клиенту.
– С какими системами?
– Ну, с «Хи-Добом».
– Это же очень старые программы, – сказал я. – Как вы сумели их продать?
«Хи-Доб» – так называлась система программ, которую мы создали больше года назад. Как и большинство наших программ, она была построена на биологической модели. «Хи-Доб» выполняла задачи поиска определенной цели. Она воспроизводила динамическую модель поведения «Хищник-Добыча». Но эта программа была очень простой по структуре.
– Ну, «Ксимосу» и нужно было что-то очень простое, – сказал Тим.
– Вы продали «Хи-Доб» «Ксимосу»?
– Ну да. Вообще-то мы продали им лицензию. С контрактом на обслуживание. И из-за этого у нас тут сейчас сумасшедший дом.
– Почему?
– Очевидно, программа работает неправильно. Поиск цели выполняется кое-как, через задницу. Спустя какое-то время программа, похоже, теряет цель.
– И почему я не удивлен? – спросил я. – Мы же не вводили в нее специфических реинфорсеров.
Реинфорсеры – это подпрограммы, которые подкрепляют конечную цель программы. Такая поддержка необходима по одной причине: поскольку объединенные в сеть агенты способны обучаться, а результате приобретенного опыта они могут отклониться от заданной цели. Нужно каким-то образом сохранить в памяти заданную изначально цель, чтобы она не потерялась. Если честно, программы для агентов распределенных систем очень похожи на детей. Они тоже постоянно что-то забывают, что-то теряют, что-то роняют.
Это так называемое «обусловленное поведение». Оно не запрограммировано, но возникает в результате действия программы. Вероятно, именно это и происходит у «Ксимоса».
– Ну, так вот, – сказал Тим. – Дон считает, что поскольку ты руководил группой, когда писали эту программу, то ты и сможешь там все наладить. Плюс к тому твоя жена – в руководстве «Ксимоса», так что их начальство будет только радо, если ты войдешь в группу.
Я вовсе не был в этом уверен, но ничего не сказал.
– В общем вот как обстоят дела, – продолжал Тим. – Я, собственно, звоню, чтобы спросить, может ли Дон тебе позвонить. Ему, понятно, не хочется, чтобы ты его сразу послал.
Я вдруг разозлился. Ему, видите ли, не хочется, чтобы я его послал.
– Тим, – сказал я. – Я не могу вернуться на работу к нему.
– А тебе и не придется возвращаться сюда. Тебе надо будет работать на производственном комплексе «Ксимоса».
– Да? И как это должно выглядеть?
– Дон хочет предложить тебе должность выездного консультанта или что-то в этом роде.
– А-а… – сказал я ничего не значащим тоном. Абсолютно все в этом неожиданном предложении казалось мне подозрительным. Меньше всего на свете мне хотелось снова идти под начало к этому сукиному сыну Дону. И хуже ситуации не придумаешь, чем возвращение в компанию, откуда тебя выставили пинками – по любой причине, при любых обстоятельствах. Это всем известно.
Но, с другой стороны, если я соглашусь работать консультантом, сразу закончатся все мои проблемы с невостребованностью. И я больше не буду сидеть дома. И вообще, это решит очень многие вопросы. Помолчав немного, я сказал:
– Слушай, Тим, дай мне немного подумать.
– Хочешь, перезвони мне попозже?
– Да. Хорошо.
– Когда ты позвонишь? – спросил он.
В его голосе явственно слышалась напряженность.
Я сказал:
– Похоже, у вас там какие-то неприятности…
– Вообще-то да. Вроде того. Я же говорю – у нас сейчас тут настоящий сумасшедший дом из-за этого контракта. Пятеро программистов из первоначальной группы практически безвылазно сидят на фабрике «Ксимоса». А проблема никак не сдвинется с мертвой точки. Так что, если ты не согласишься за это взяться, нам придется искать еще кого-то на стороне.
– Хорошо, завтра я тебе перезвоню, – сказал я.
– Завтра утром? – спросил он, откровенно намекая, что дело срочное.
– Ладно, – согласился я. – Да, завтра утром.
От звонка Тима настроение у меня должно было бы улучшиться – но оно не улучшилось. Я вынес малышку в парк и немного пораскачивал ее на качелях. Аманда очень любила качаться на качелях. Она могла качаться двадцать или тридцать минут подряд и всегда начинала плакать, когда я ее оттуда забирал. Потом я присел на бетонный бортик песочницы и сидел там, пока Аманда ползала вокруг и пыталась взобраться на бетонных черепашек и другие фигурки на детской площадке. Кто-то из малышей постарше столкнул ее на песок, но Аманда не заплакала, просто встала. Ей как будто нравилось находиться среди деток старше себя.
Я присматривал за Амандой и думал о возвращении на работу.
– И ты, конечно же, сразу согласился, – сказала мне Эллен. Мы сидели на кухне. Она только что приехала, ее черная дорожная сумка стояла в углу, еще не распакованная. Эллен совсем не изменилась – тощая, как палка, подвижная, энергичная блондинка. Казалось, моя сестра никогда не постареет. Эллен пила чай, заваренный из пакетиков, которые она привезла с собой. Особый сорт черного китайского чая «улонг», который она всегда покупала в специализированном магазине в Сан-Франциско. Эта ее привычка тоже не изменилась – Эллен всегда была очень разборчива в еде, даже в детстве. Повзрослев, она во все поездки возила с собой свой любимый чай, свои особые приправы для салатов, свои собственные витамины в маленьких прозрачных пакетиках.
– Нет, – сказал я. – Я не согласился. Я сказал, что подумаю.
– Подумаешь? Ты что, шутишь? Джек, ты должен, должен вернуться на работу. Ты и сам знаешь, что должен, – Эллен окинула меня оценивающим взглядом. – У тебя подавленное настроение.
– Нет.
– Тебе надо попить такого чаю, – сказала она. – Кофе плохо действует на нервную систему.
– В чае больше кофеина, чем в кофе.
– Джек. Ты должен вернуться на работу.
– Я знаю, Эллен.
– И если тебе предлагают должность консультанта… разве это не идеальный вариант? По-моему, это решает все твои проблемы.
– Я не знаю… – сказал я.
– Да? Чего ты не знаешь?
– Я не знаю, все ли мне рассказали, – уточнил я. – Я имею в виду – если у «Ксимоса» такие проблемы, то почему Джулия не проронила мне об этом ни словечка?
Эллен покачала головой.
– Похоже, Джулия в последнее время вообще мало с тобой разговаривает, – она посмотрела на меня. – Так почему ты не согласился сразу?
– Я должен сперва все проверить.
– Что проверить, Джек?
В ее голосе угадывалось скрытое недоверие. Эллен вела себя так, как будто у меня были психологические проблемы, которые следовало решить. Она уже взялась за меня, хотя мы пробыли вместе всего несколько минут. Моя старшая сестра снова обращалась со мной, как с маленьким ребенком. Я встал.
– Послушай, Эллен… Я всю жизнь проработал в этом бизнесе и знаю, как и что там делается. Есть две возможные причины, по которым Дон мог захотеть, чтобы я вернулся. Первая – у компании проблемы, и им нужна моя помощь.
– Это они тебе и сказали.
– Да. Это они и сказали. Но вторая возможная причина – они такое там наворотили, что распутать это уже невозможно, – и они это знают.
– Значит, им нужен кто-то, на кого можно будет свалить вину?
– Да. Им нужен осел, которому можно прицепить этот хвост.
Эллен нахмурилась. Я видел, что она колеблется.
– Ты в самом деле так думаешь?
– Я не знаю – в этом-то все и дело, – сказал я. – Но я должен это выяснить.
– И как ты собираешься это сделать?..
– Позвоню и поговорю с некоторыми людьми. Возможно, завтра с утра съезжу на эту фабрику, никого не предупреждая заранее.
– Хорошо. Звучит вполне разумно.
– Я рад, что ты меня одобряешь, – я не смог сдержать раздражения, и эта фраза прозвучала излишне язвительно.
– Джек… – Эллен подошла и обняла меня за плечи. – Я просто волнуюсь за тебя, вот и все.
– Мне приятно, что ты за меня волнуешься, – сказал я. – Но этим ты мне не помогаешь.
– Хорошо. Тогда чем я могу тебе помочь?
– Присмотри за детьми, пока я кое-кому позвоню.
Я решил сперва позвонить Рики Морсу, тому парню, которого встретил в супермаркете, когда он покупал там «Хаггис». Мы с Рики были знакомы очень давно, он работал в «Ксимосе» и был достаточно небрежен в отношении информации, по которой я мог бы определить, что там творится на самом деле. Единственная проблема – Рики работал в офисе, в Долине, а он же сам мне и сказал, что основные события сейчас происходят на производственном комплексе. Но, по крайней мере, с него можно было начать.
Я позвонил ему на работу, и секретарша сказала:
– Извините, но мистера Морса сейчас нет в офисе.
– А когда он должен вернуться?
– Признаться, я не могу вам сказать. Хотите оставить для него сообщение?
Я продиктовал сообщение для Рики, а потом позвонил на его домашний номер. Трубку подняла его жена. Мэри писала докторскую диссертацию по истории Франции. Я представил себе, как сидит она с книжкой на коленях и укачивает ребенка.
– Как дела, Мэри?
– О, у нас все в порядке, Джек.
– Как ваша малышка? Рики говорил, что у вас никогда не бывает раздражения от подгузников. Я страшно завидую, – я старался, чтобы мой голос звучал непринужденно. Обычный звонок из вежливости.
Мэри засмеялась.
– С малышкой все хорошо, и у нас, слава богу, нет колик. Но Рики просто не застал раздражения – хотя это у нас бывало пару раз.
Я сказал:
– Вообще-то я хотел поболтать с Рики. Он дома?
– Нет, Джек. Его не будет целую неделю. Он сейчас на производственном комплексе, в Неваде.
– Вон оно что… – я вспомнил, что Рики упоминал об этом, когда мы встретились в супермаркете.
– А ты бывал у них на фабрике? – спросила Мэри. Мне показалось, что она чем-то обеспокоена.
– Нет, ни разу там не был, но…
– Джулия проводит там много времени, правда? Что она тебе рассказывала? – Да, Мэри определенно встревожена.
– Вообще-то почти ничего. Я так понял, у них там какая-то новая технология и все очень засекречено. А что?
Мэри помолчала немного, потом сказала:
– Может быть, это мне только кажется…
– Что-то не так?
– Ну, иногда, когда Рики звонит, он разговаривает как-то странно.
– Как?
– Я понимаю, что он рассеянный и работа очень тяжелая, но иногда он говорит такие странные вещи. Я не всегда понимаю, что он имеет в виду. И он бывает таким уклончивым. Как будто… Понимаешь, как будто он от меня что-то скрывает.
– Что-то скрывает…
Мэри смущенно засмеялась.
– Я даже подумала – может, у него появилась любовница? Знаешь, там у них есть такая женщина, Мае Чанг… Она ему всегда нравилась. Она такая красивая…
Раньше Мае Чанг работала в моем отделении в «МедиаТроникс».
– Я не знал, что она сейчас у них на производственном комплексе.
– Да. По-моему, там сейчас очень много людей, которые работали у тебя.
– Знаешь, Мэри, по-моему, у Рики нет никакой любовницы, – сказал я.
– Это совсем не в его характере. И на Мае это тоже не похоже.
– От таких тихонь всегда можно ожидать чего угодно, – сказала Мэри, очевидно, имея в виду Мае. – А я все еще сижу с малышкой и пока не похудела… Знаешь, у меня сейчас бедра толстые, как окорока.
– Да ну, что ты, не может быть…
– Они трутся друг о друга, когда я хожу. И трясутся.
– Мэри, я уверен, что…
– Джек, а с Джулией все в порядке? Она не кажется тебе странной?
– Не более, чем всегда, – сказал я, стараясь обратить все в шутку. Мне сразу стало неуютно, когда мы заговорили об этом. Уже много дней мне хотелось, чтобы кто-нибудь рассказал мне что-то о Джулии. Но теперь, когда мне было чем поделиться с Мэри, я понял, что не буду ей ничего рассказывать. Я решил держать рот на замке. – Джулия много работает и, понятно, иногда ведет себя немного странно.
– Она ничего не говорила тебе о черном облаке?
– Э-э… Нет.

Предыдущая страница 8 Следующая страница


9 Майкл Крайтон

– Или о новом мире? О том, что она присутствует при рождении нового мирового порядка?
Мне показалось, что это похоже на речи каких-то заговорщиков. Вроде тех людей, которых беспокоит деятельность Трехсторонней Комиссии и которые думают, что Рокфеллеры правят миром.
– Нет, ничего подобного.
– Она не упоминала о черном плаще?
Я внезапно словно натолкнулся на стенку. Все вдруг страшно замедлилось.
– О чем?
– Однажды вечером Рики заговорил о черном плаще, о том, чтобы укрыться черным плащом. Было уже поздно, он очень устал и, похоже, просто нес какую-то чушь.
– А что он сказал об этом черном плаще?
– Да ничего – только это. – Мэри запнулась, потом спросила: – Как ты думаешь, может, они там принимают стимуляторы?
– Не знаю, – сказал я.
– Понимаешь, у них там такая напряженная работа, они так долго работают и мало спят… Я подумала – вдруг они принимают стимуляторы?
– Давай, я позвоню Рики, – предложил я.
Мэри продиктовала мне номер сотового Рики, и я его записал. Я уже собирался ему позвонить, когда хлопнула входная дверь, и я услышал, как Эрик сказал:
– Слушай, мам! А кто это еще у тебя в машине?
Я встал и выглянул в окно. На подъездной дорожке у дома стояла машина Джулии – «БМВ» с откидным верхом. Сейчас тент был закрыт. Я посмотрел на часы. Половина пятого.
Я вышел в коридор и увидел, как Джулия обнимает Эрика. Она сказала:
– Наверное, ты просто заметил солнечный блик в ветровом стекле. В машине никого нет.
– Нет есть! Я его видел.
– Да ну? – Джулия открыла входную дверь. – Тогда пойди сам посмотри.
Эрик выбежал на лужайку. Джулия улыбнулась мне.
– Ему показалось, что в машине кто-то есть.
Эрик вернулся в дом и, пожав плечами, сказал:
– Вроде и правда никого нет.
– Правда, солнышко мое, – Джулия пошла по коридору ко мне. – Эллен уже приехала?
– Только что.
– Замечательно. Сейчас я приму душ, а потом мы поговорим. Можно будет откупорить бутылку вина. Какие у тебя планы насчет ужина?
– Я уже все подготовил для бифштекса.
– Чудесно!
И, весело помахав мне рукой, Джулия пошла дальше по коридору.
Вечер был теплый, и мы ужинали на заднем дворе. Я застелил стол скатертью в красную клетку, нарядился в кухонный фартук с надписью «Слово повара – закон» и поджарил бифштексы на решетке гриля. У нас получился классический американский семейный ужин с барбекю.
Джулия была очаровательна, весело щебетала, уделяя особое внимание моей сестре. Она говорила о детях, о школе, об изменениях, которые ей хотелось бы сделать в доме.
– Вот это окно надо бы убрать, – сказала Джулия, показывая на окно в кухне. – Вместо него мы поставим французские двери, чтобы был выход наружу. Будет просто чудесно!
Поведение Джулии меня изумляло. Даже дети смотрели на нее, удивленно раскрыв глаза. Джулия заговорила о том, как она гордится, что у Николь ведущая роль в пьесе, которую ставят в школьном театре. Николь сказала:
– Мам, у меня маленькая роль.
– На самом деле нет, солнышко, – возразила Джулия.
– Нет, маленькая. Всего две строчки!
Эрик тут же продекламировал:
– «Смотрите, вот идет Джон», «Мне кажется, это очень серьезно».
– Заткнись, вонючка!
– Она повторяет их в ванной много-много раз, – заявил Эрик. – Миллиард триллионов раз!
Джулия сказала:
– А кто такой этот Джон?
– Это слова из пьесы, мама.
– А-а… Ну, все равно, я уверена, что ты выступишь превосходно. А наш малыш Эрик делает поразительные успехи в футболе – правда, милый?
– На следующей неделе футбол заканчивается, – пробурчал Эрик и сразу насупился. В этом сезоне Джулия не побывала ни на одной его игре.
– Я так рада, что Эрик увлекся футболом, – сказала Джулия, обращаясь к Эллен. – Командные спортивные игры развивают в детях дух сотрудничества. Особенно это важно для мальчиков, с их вечной тягой к соперничеству.
Эллен ничего не говорила в ответ, только кивала и слушала.
Сегодня вечером Джулия настояла на том, чтобы самой покормить малышку, и поставила ее высокий стульчик рядом с собой. Но Аманда привыкла играть в самолет во время еды. Она ждала, когда кто-нибудь поднесет к ней ложку, приговаривая: «Р-р-р-р-р-о-о-у-у-у!.. Вот летит самолет… Откр-р-рывайте двер-р-ри!» Поскольку Джулия так не сделала, Аманда рот не открыла. Это тоже было правилом игры.
– Ну, вот… По-моему, она не хочет есть, – сказала Джулия и пожала плечами. – Ты, наверное, давал ей бутылочку, Джек?
– Нет, – сказал я. – Бутылочку я даю ей только после ужина.
– Я это знаю. Я имела в виду – ты кормил ее перед ужином?
– Нет, – сказал я. – Не кормил. – Я кивнул на Аманду и предложил:
– Давай я попробую?
– Пожалуйста.
Джулия передала мне ложку. Я уселся возле Аманды и начал играть в самолет. «Р-р-р-р-о-о-у-у!..» Аманда сразу же радостно заулыбалась и открыла рот.
– У Джека замечательно получается с детьми, просто замечательно, – сказала Джулия, обращаясь к Эллен.
– Я считаю, мужчине очень полезно приобщиться к домашней жизни, – заметила Эллен.
– О да, конечно! Конечно. Он так мне помогает, – Джулия погладила меня по колену. – Ты в самом деле мне очень помогаешь, Джек.
Мне было совершенно ясно, что Джулия слишком веселая, слишком разговорчивая. Она болтала без умолку, как заведенная, и явно старалась произвести впечатление на Эллен, старалась показать, как заботится она о семье. И я видел, что Эллен не купилась на уловки Джулии. Но Джулия была так возбуждена, что ничего не замечала. Я задумался – может быть, она в самом деле принимает стимуляторы? Может быть, именно в этом причина ее странного поведения? Может быть, она подсела на амфетамины?
– А работа… – продолжала Джулия. – Сейчас у нас творится что-то невообразимое. «Ксимос» действительно сделал огромный прорыв – такого прорыва все ожидали уже более десяти лет. И вот наконец это свершилось.
– Что-то вроде черного плаща? – спросил я, осторожно бросая наживку.
Джулия моргнула от неожиданности.
– Что? – она покачала головой. – О чем ты, дорогой?
– О черном плаще. Кажется, ты говорила о чем-то таком пару дней назад.
– Нет… – она снова покачала головой. – Не понимаю, о чем ты. – И снова повернулась к Эллен: – И все-таки эта молекулярная технология продвигается на рынок гораздо медленнее, чем мы ожидали. Однако она наконец-то существует.
– Похоже, тебя это очень волнует, – сказала Эллен.
– Должна тебе признаться, это просто потрясающе, Эллен! – Джулия понизила голос. – И, главное, мы, наверное, сделаем на этом громадное состояние.
– Приятно слышать, – заметила Эллен. – Но, наверное, тебе часто приходится подолгу задерживаться на работе… После рабочего дня…
– Не так уж и часто, – сказала Джулия. – Учитывая все обстоятельства, это далеко не худший случай. И я задерживаюсь только последнюю неделю или около того.
Я заметил, как расширились глаза у Николь. Эрик тоже все время смотрел на мать, пока ел. Но дети ничего не сказали. И я тоже промолчал.
– Сейчас у нас просто переходный период, – продолжала Джулия. – У всех компаний бывают такие переходные периоды.
– Конечно, – согласилась Эллен.
Солнце уже садилось. Воздух стал прохладнее. Дети ушли из-за стола. Я поднялся и принялся за уборку. Эллен взялась мне помогать. Джулия болтала, не умолкая, потом вдруг сказала:
– Мне бы очень хотелось остаться, но я еще не завершила кое-какие дела, так что мне придется ненадолго вернуться в офис.
Если Эллен и удивилась, она ничем этого не показала. Лишь проронила:
– После рабочего дня…
– Только пока у нас переходный период. – Джулия повернулась ко мне:
– Спасибо, милый, что держишь оборону, пока меня нет, – потом она обернулась, уже от двери, и послала мне воздушный поцелуй. – Люблю тебя, Джек!
И ушла.
Эллен нахмурилась, глядя ей вслед.
– Несколько неожиданно, тебе не кажется?
Я пожал плечами.
– Она собирается сказать детям «до свидания»?
– Скорее всего, нет.
– Думаешь, она просто вот так уедет, и все?
– Да.
Эллен покачала головой и сказала:
– Джек, не знаю, есть у нее любовник или нет, но… Какие таблетки она принимает?
– Насколько я знаю, она не пьет никаких таблеток.
– Она определенно что-то принимает. Я уверена. Ты не заметил, она в последнее время не похудела?
– Да, немного.
– И очень мало спит. И у нее определенно ускоренные реакции… – Эллен покачала головой. – Очень многие ответственные менеджеры сидят на наркотиках.
– Я не знаю, – сказал я.
Эллен только посмотрела на меня.
Я вернулся в кабинет, чтобы позвонить Рики, и увидел из окна, как Джулия на своем «БМВ» сдает назад по подъездной дорожке. Я хотел помахать ей рукой, но она смотрела через плечо на дорогу В ветровом стекле мелькали золотые блики от деревьев над дорожкой, освещенных заходящим солнцем. Джулия уже почти выехала на улицу, когда мне показалось, что на пассажирском сиденье рядом с ней кто-то есть. Как будто какой-то мужчина.
Машина отъезжала все дальше от дома по подъездной дорожке, и я не смог ясно рассмотреть этого человека сквозь ветровое стекло. Когда Джулия вывела машину на улицу, она заслонила от меня пассажира. Но, похоже, Джулия оживленно с ним разговаривала. Потом она переключила передачу, откинулась на спинку сиденья, и на мгновение я смог увидеть его. Мне не удалось разглядеть черты его лица, но, судя по тому, как он сутулился, у меня сложилось впечатление, что это совсем молодой парень, лет двадцати с небольшим, – хотя я не смог бы сказать наверняка. Я видел его совсем недолго. Потом Джулия надавила на газ, и машина покатила по улице.
Я подумал – что за чертовщина? Выбежал из дома, пробежал до конца подъездной дорожки. Я подбежал к воротам как раз вовремя – Джулия остановилась у знака «Стоп» в конце квартала, тормозные фонари ее «БМВ» загорелись. Она была от меня примерно в пятидесяти ярдах. Улицу освещал тусклый желтоватый свет фонарей. Похоже, Джулия все-таки была в машине одна, но я видел ее не очень хорошо. На мгновение я почувствовал облегчение и показался самому себе полным дураком. Стою тут как дурак, без всякой причины. Мне просто показалось. У Джулии в машине никого нет.
А потом, когда Джулия поворачивала направо, я снова увидел этого парня. Он наклонился вперед, как будто доставал что-то из отделения для перчаток. А потом машина уехала. И все мои тревоги и подозрения разом вернулись, разлились жгучей болью в груди и по всему телу. Мне стало трудно дышать, голова закружилась.
У Джулии в машине действительно кто-то был.
Я побрел обратно к дому по подъездной дорожке. Все мои мысли и чувства смешались, я не знал, что мне делать.
– Ты не знаешь, что тебе делать? – спросила Эллен. Мы отмывали сковородки и кастрюли в мойке – то, что нельзя вымыть в посудомоечной машине. Я драил посуду щеткой и ополаскивал ее, а Эллен вытирала уже полотенцем. – Возьми телефон и позвони ей.
– Она же в машине.
– У нее есть телефон в машине. Позвони ей.
Я вздохнул.
– И что я ей скажу? «Привет, Джулия, кто тот парень, который сидит у тебя в машине?» – я покачал головой. Это будет нелегкий разговор.
– Возможно.
– Может дойти до развода…
Эллен посмотрела на меня.
– Ты ведь не хочешь с ней разводиться, правда?
– Конечно, не хочу, черт возьми! Я хочу сохранить свою семью.
– Может быть, это уже невозможно, Джек. Это зависит не только от тебя.
– Но это какая-то бессмыслица! – сказал я. – Тот парень в машине – он же совсем мальчишка. Ему лет двадцать с хвостиком.
– И что?
– Это не похоже на Джулию.
– Правда? – Эллен подняла брови. – Ну, допустим, ему лет двадцать пять-тридцать. Но откуда тебе знать, похоже это на Джулию или нет? Откуда тебе знать, что ей нравится?
– Мы прожили с ней вместе тринадцать лет.
Эллен с грохотом поставила кастрюлю на стол.
– Джек! Я понимаю, тебе наверняка очень трудно с этим смириться.
– Да. Трудно. – Мысленно я снова и снова прокручивал эту картину – машина Джулии отъезжает по дорожке от дома. Я думал о том, что в этом парне, в том, который сидел у Джулии в машине, было что-то очень странное. Я все время пытался представить себе его лицо, но ничего не получалось. Черты его лица были видны неясно, из-за бликов света, отражавшихся в ветровом стекле, когда Джулия сдавала назад по подъездной дорожке… Я не смог разглядеть ни глаз, ни скул, ни рта. В памяти осталась странная картинка – как будто вместо лица у этого парня было неясное темное пятно. Я попытался объяснить это Эллен.
– Ничего удивительного, – сказала она.
– Как это?
– Да. Такой психологический феномен называется отрицанием. Послушай, Джек. Ты своими глазами видел доказательство – это факт. Ты видел это, Джек. Не пора ли наконец в это поверить?
Я понимал, что она права.
– Да, – сказал я. – Пора.
Зазвонил телефон. У меня руки были по локоть в мыльной пене. Я попросил Эллен поднять трубку, но кто-то из детей успел первым. Я закончил отскребать решетку гриля и передал ее Эллен, чтобы вытерла.
– Джек, – сказала моя сестра. – Тебе пора научиться видеть вещи такими, какие они есть на самом деле, а не такими, какими ты их воображаешь.
– Да, ты права, – сказал я. – Я ей позвоню.
И тут на кухню вошла Николь, бледная как мел.
– Папа, это полиция… Они хотят с тобой поговорить.

День пятый. 21:10

Машина Джулии вылетела с дороги примерно в пяти милях от дома. Она покатилась вниз по довольно крутому склону оврага, прокладывая себе путь через заросли шалфея и кусты можжевельника. Потом машина, наверное, перевернулась, потому что лежала кверху колесами. Мне было видно только ее днище. Солнце почти село, и в овраге было темно. На дороге стояли три машины спасателей, сверкая красными мигалками, а сами спасатели уже спускались в овраг на веревках. Пока я смотрел, они включили портативные прожектора и осветили овраг резким голубоватым светом. Повсюду слышался треск переносных раций.
Я стоял на дороге рядом с полицейским-мотоциклистом. Я уже спросил, можно ли мне спуститься вниз, и мне сказали, что нельзя, что нужно оставаться на дороге. Услышав треск раций, я снова задал вопрос:
– Она сильно пострадала? Моя жена ранена?
– Мы узнаем это с минуты на минуту.
Полицейский был совершенно спокоен.
– А тот, другой человек?
– Минуточку, – сказал полицейский. У него в шлеме были встроенные микрофон и наушники, и он просто понизил голос и произнес какой-то шифр: – …Запрос четыре-ноль-два, ответьте на семь-три-девять…
Я стоял у края дороги и пытался рассмотреть, что происходит внизу. Спасатели окружили «БМВ» со всех сторон, несколько человек забрались под перевернутую машину. Они возились там уже довольно долго.
Полицейский сказал:
– Ваша жена без сознания, но она… Она была пристегнута ремнем безопасности и осталась в машине. Они думают, что с ней все в порядке. Жизненно важные показатели стабильны. Они говорят, что позвоночник не поврежден, но… она… похоже, у нее сломана рука.
– Но с ней все в порядке?
– Они думают, да. – Он еще немного помолчал, слушая. Я слышал, как он проговорил в микрофон: – У меня здесь ее муж, так что давайте восемь-семь.
– Повернувшись ко мне, полицейский сказал; – Да. Сейчас ее поднимут наверх. В больнице проверят, нет ли внутреннего кровотечения. У нее сломана рука. Но они говорят, что в целом с ней все в порядке. Сейчас ее укладывают на носилки.
– Слава богу, – проронил я.
Полицейский кивнул.
– Это опасный участок дороги.
– Здесь такое уже случалось раньше?
Он снова кивнул.
– Тут по нескольку раз в год кто-нибудь переворачивается. И далеко не всегда так удачно.
Я достал свой сотовый и позвонил Эллен, попросил ее объяснить детям, что волноваться не стоит, что с мамой все будет в порядке.
– Особенно Николь, – подчеркнул я.
– Я о них позабочусь, – пообещала Эллен.
Я сунул телефон обратно и снова повернулся к полицейскому.
– А что с другим человеком?
– Она была в машине одна.
– Нет, – сказал я. – С ней был какой-то парень.
Полицейский снова поговорил по рации, потом повернулся ко мне.
– Они говорят – нет. Нет никаких признаков другого человека.
– Может быть, его выбросило из машины? – настаивал я.
– Сейчас они спросят у вашей жены… – Он послушал, потом сказал: – Она говорит, что была одна.
– Вы шутите.
Он посмотрел на меня и пожал плечами.
– Она так говорит.
В мерцающем свете красных мигалок я не смог рассмотреть выражение его лица. Но, судя по тону голоса, он решил, что я просто не знаю свою собственную жену. Я отвернулся и посмотрел вниз, за край дороги.

Предыдущая страница 9 Следующая страница


Рой 10

С одной из спасательных машин выдвинулась стрела подъемника с лебедкой и зависла над оврагом. Опустили трос. Я видел, как спасатели, с трудом стоя на крутом склоне, прикрепляли носилки к тросу. Джулию я почти не видел – она была закутана в серебристое одеяло и пристегнута ремнями к носилкам. Ее начали поднимать. Носилки проплыли сквозь конус голубоватого света, потом скрылись в темноте.
Полицейский сказал:
– Они спрашивают о медикаментах и наркотиках. Ваша жена принимала какие-нибудь наркотики или лекарства?
– Насколько мне известно, нет.
– А алкоголь? Она пила?
– Вино за ужином. Один или два бокала.
Полицейский снова отвернулся в темноту и тихо заговорил по рации. Спустя какое-то время я услышал, как он сказал: «Это подтверждается».
Носилки медленно поворачивались на тросе, пока их поднимали наверх. Один из спасателей, стоявший на середине склона, потянулся и поправил их. Подъем продолжился.
Я все еще не мог ясно рассмотреть Джулию – до тех пор, пока спасатели не вытащили носилки на дорогу и не отстегнули ремни. Ее лицо опухло, по всей левой щеке и по лбу над левым глазом расплылся багровый синяк. Наверное, Джулия сильно ударилась головой. Она дышала неглубоко и прерывисто. Я подошел к носилкам. Джулия увидела меня, сказала: «Джек…» – и попыталась улыбнуться.
– Главное, не волнуйся, – проговорил я.
Джулия слегка кашлянула.
– Джек… Это был несчастный случай.
Медики покатили носилки вокруг мотоцикла. Мне надо было смотреть, куда я иду.
– Конечно, несчастный случай.
– Это не то, что ты думаешь, Джек.
– О чем ты, Джулия? – спросил я. Она говорила как будто в бреду. Ее голос то слабел, то звучал почти нормально.
– Я знаю, о чем ты думаешь, Джек, – Джулия схватила меня за руку. – Пообещай, что не будешь в это встревать, Джек.
Я ничего не сказал, просто пошел рядом с ней.
Она сжала мою руку еще крепче.
– Пообещай, что не станешь в это вмешиваться.
– Обещаю, – сказал я.
Только тогда она расслабилась и выпустила мою руку.
– Это не касается нашей семьи. С детьми все будет хорошо. С тобой все будет хорошо. Ты только не вмешивайся, ладно?
– Ладно, – сказал я, только чтобы ее успокоить.
– Джек!
– Да, дорогая, я здесь.
Мы уже были совсем рядом с ближайшей медицинской машиной. Дверцы раскрылись. Один из спасателей спросил:
– Вы ее родственник?
– Муж.
– Хотите поехать с нами?
– Да.
– Запрыгивайте.
Я забрался в машину первым, потом они поставили внутрь носилки, один из спасателей тоже запрыгнул внутрь и захлопнул дверцы. Мы понеслись по дороге, завыла сирена.
Меня сразу же отодвинули в сторону двое медиков, которые принялись хлопотать возле Джулии. Один что-то записывал в блокнот, второй подсоединил еще один аппарат для внутривенных вливаний к другой руке Джулии. Их беспокоило, что у Джулии падает кровяное давление Медики считали, что это серьезный повод для беспокойства Во время этой возни я почти не видел Джулию, но слышал, что она что-то бормочет.
Я попробовал пододвинуться ближе, но медики оттерли меня назад.
– Не мешайте нам. Ваша жена ранена. Мы должны работать.
Остаток дороги я просидел на маленьком откидном сиденье, держась за ручку на стенке, пока машина неслась, кренясь на поворотах. Теперь Джулия уже явно бредила, говорила какую-то бессмыслицу. Я услышал что-то о «черных облаках», которые «больше не черные». Потом Джулия начала как будто читать лекцию, о «бунтарстве подросткового возраста». Она называла по имени Аманду, потом Эрика, спрашивала, все ли с ними в порядке. А в конце она стала повторять: «Я не сделала ничего плохого, я не хотела никому делать ничего плохого» Машина «Скорой помощи» летела по ночной дороге.
Слушая Джулию, я не мог не беспокоиться.
Обследование показало, что Джулия, вероятно, получила более серьезные повреждения, чем казалось сначала. Нужно было еще очень многое проверить, возможно, у нее был еще и перелом костей таза, возможно, внутреннее кровотечение, левая рука была сломана в двух местах, и придется накладывать скобы Больше всего врачи, похоже, волновались из-за ее таза. Они обращались с Джулией более бережно, когда переносили ее в отделение интенсивной терапии.
Но Джулия была в сознании. Она время от времени смотрела на меня и улыбалась – пока наконец не заснула. Врачи сказали, что мне больше нечего здесь делать. Они будут будить ее каждые полчаса в течение всей ночи. Еще они сказали, что Джулия пробудет в больнице по меньшей мере три дня, может быть – неделю.
Они сказали, что мне нужно немного отдохнуть. Я уехал из больницы незадолго до полуночи.
Я добрался на такси до места аварии, чтобы забрать свою машину. Ночью похолодало. Полицейские и спасательные машины уже уехали. На их месте теперь стоял грузовик с низкой платформой и лебедкой и вытаскивал при помощи лебедки машину Джулии из оврага наверх. Лебедкой управлял тощий парень с сигаретой в зубах.
– Не на что тут смотреть, – сказал он. – Всех уже увезли в госпиталь.
Я сказал, что это машина моей жены.
– Уехать на ней не получится, – сказал он. Потом он попросил показать мою страховую карточку. Я достал карточку из бумажника и протянул ему. Он сказал: – Я слышал, с вашей женой вроде все в порядке.
– Пока да.
– Считай, повезло. – Парень показал большим пальцем себе за спину, вдоль дороги: – А эти тоже с вами?
На другой стороне дороги был припаркован небольшой белый фургончик. На его бортах не было никаких надписей или логотипов фирмы. Но на нижней части передней дверцы я разглядел проставленный черной краской серийный номер. А под ним – аббревиатура «ССВТ».
Я сказал:
– Нет, не со мной.
– Торчат здесь уже час. Просто сидят и смотрят.
Я никого не увидел внутри машины. Окна в кабине были затемнены. Я пошел через дорогу к фургону. Подходя, я услышал негромкое шипение рации. Когда мне осталось сделать всего несколько шагов, фары машины зажглись, завелся мотор, фургон проехал рядом со мной и умчался.
Когда он проезжал мимо, я на мгновение успел увидеть водителя. Он был одет в какой-то блестящий костюм, как будто из серебристого пластика, с плотно облегающим голову капюшоном из того же материала. Еще мне показалось, что на шее у него висел какой-то странный, необычный аппарат серебристого цвета. С виду аппарат напоминал маску противогаза, только почему-то был серебристым. Впрочем, насчет этого я не уверен.
Когда белая машина уезжала, я заметил на ее заднем бампере две зеленые наклейки, каждая – с большой буквой X. Это был логотип «Ксимоса». Но больше всего меня заинтересовал номерной знак. Это был номер штата Невада.
Этот фургон прибыл с производственного комплекса «Ксимоса», из пустыни.
Я нахмурился. И решил, что пришло время наведаться на этот их производственный комплекс.
Я достал сотовый телефон и набрал номер Тима Бергмана. Я сказал ему, что обдумал предложение и согласен работать консультантом.
– Отлично, – сказал Тим. – Дон будет просто счастлив.
– Хорошо. Когда я могу приступить к работе?

Часть вторая
ПУСТЫНЯ

День шестой. 07:12

Я на несколько минут задремал, убаюканный вибрацией вертолета. Услышав голоса в наушниках, я проснулся и зевнул. Разговаривали какие-то мужчины.
– Ну так в чем именно проблема? – недовольно проворчал один.
– Очевидно, на фабрике случайно произошел выброс в окружающую среду каких-то веществ. Теперь в пустыне обнаружено несколько погибших животных. Неподалеку от производственного комплекса, – второй мужчина говорил рассудительно и деловито.
– А кто их нашел? – спросил ворчун.
– Несколько пронырливых экологов. Они что-то разнюхивали вокруг фабрики, не обращая внимания на указатели «Вход запрещен». Они пожаловались на компанию и потребовали провести на фабрике расследование.
– А этого мы допустить не можем.
– Никоим образом.
– И как мы это уладим? – робко спросил кто-то третий.
– Я полагаю, мы сведем к минимуму количество загрязнения и представим данные, которые показывают, что никакие неблагоприятные последствия просто невозможны, – сказал деловитый.
– Ну я бы лучше не стал разыгрывать такую комедию, – возразил ворчун.
– Давайте лучше будем все отрицать. Нет у нас никаких выбросов. В смысле, как эти ребята докажут, что у нас есть какие-то выбросы?
– Например – мертвые животные. Койоты, какие-нибудь пустынные крысы. Может быть, какие-то птицы.
– Черт, да животные постоянно от чего-то умирают. Помните то дело про порезанных коров? Сначала думали, что коров режут инопланетяне на летучих тарелках. Так в конце концов оказалось, что коровы умирали от естественных причин, а туши потом разрывались от выделяющихся при разложении газов – и казалось, что они порезаны. Помните?
– Признаться, смутно.
– Я не уверен, что мы сможем просто все отрицать… – засомневался робкий.
– Да сможем, черт возьми, почему нет?
– У них ведь есть снимки… Экологи всегда делают снимки.
– Ну так кому какое дело? Что может быть у них на снимках – дохлые койоты? Никто не станет поднимать шум из-за дохлого койота. Можете мне поверить. Пилот! Пилот, где это мы, черт побери?
Я открыл глаза. Я сидел в кабине вертолета, рядом с пилотом. Вертолет летел на восток, навстречу лучам восходящего солнца. Внизу я увидел голую плоскую равнину, на которой кое-где росли кактусы, жидкие кустики можжевельника и редкие деревья Джошуа.
Пилот вел машину вдоль линии высоковольтных проводов, которые тянулись одинокой цепью через пустыню, на стальных мачтах с растопыренными в стороны опорами. В свете восходящего солнца мачты отбрасывали длинные тени.
Крепко сбитый мужчина в костюме и галстуке наклонился вперед с заднего сиденья.
– Пилот, мы уже на месте?
– Мы только что пересекли границу Невады. Прилетим через десять минут.
Толстяк недовольно заворчал и уселся на место. Нас представили друг другу при посадке, но я забыл его имя. Я оглянулся на троих мужчин, которые летели вместе со мной. Все они были в костюмах и при галстуках. Все – консультанты по отношениям с общественностью, нанятые «Ксимосом». По их внешнему виду я сразу догадался, кому принадлежал какой голос. Худощавый и нервный мужчина взволнованно заламывал пальцы. Второй мужчина, средних лет, спокойно сидел, положив на колени портфель. А главным тут явно был этот крепкий толстяк, самый старший из троих и ворчливый.
– Я вообще не понимаю, почему они построили фабрику в Неваде?
– Меньше всяких ограничений, легче договориться с инспекциями. Сейчас в Калифорнии сильно зажимают новые технологии. Им бы целый год пришлось разбираться с комиссией по влиянию на экологию только для того, чтобы вообще построить новую фабрику. И в Калифорнии гораздо сложнее получить всякие разрешения. Поэтому они построили комплекс здесь.
Ворчун выглянул в окно, на пустыню.
– Ну и дырища! – пробормотал он. – Меня ни черта не колышет, что бы здесь ни творилось. – Повернувшись ко мне, он спросил: – А вы чем занимаетесь?
– Я программист.
– Вы уже подписали все бумажки?
Он имел в виду, подписал ли я договор о неразглашении, который запрещает мне обсуждать то, что я здесь услышал.
– Да, – ответил я.
– Едете работать на фабрике?
– Да. Консультировать.
– Консультировать – это правильно. Только так и надо, – он кивнул мне с таким видом, словно мы были союзниками. – Никакой ответственности. Никаких обязательств. Просто высказывай свое мнение и смотри, как его пропускают мимо ушей.
В наушниках затрещало, и прозвучал голос пилота:
– Комплекс молекулярного производства компании «Ксимос» прямо перед нами. Вы уже можете его увидеть.
На горизонте, в двадцати милях впереди, показались очертания нескольких приземистых зданий. Пиарщики на задних сиденьях дружно подались вперед.
– Это он и есть? – спросил ворчун. – Это что, и все?
– Комплекс больше, чем кажется отсюда, – сказал пилот.
Когда вертолет подлетел поближе, я рассмотрел, что все здания – простые конструкции из бетонных блоков, покрашенных белой краской, и все соединены друг с другом переходами. Пиарщикам это так понравилось, что они едва не захлопали в ладоши.
– Прекрасный вид!
– Похоже на какой-то сраный госпиталь.
– Великолепная архитектура.
– Наверняка комплекс отлично смотрится на фотографиях.
Я сказал:
– Почему именно на фотографиях?
– Потому что в нем нет никаких проекций, – ответил пиарщик с портфелем. – Никаких антенн, никаких шпилей – ничего выступающего. Проводились соответствующие исследования. Здания такой простой, прямоугольной архитектуры и белые – прекрасный выбор цвета – ассоциируются с невинностью, больницей, исцелением, чистотой. Такие постройки не вызывают неприязни.
– Сраные экологи! – с довольным видом проворчал толстяк. – Здесь занимаются медицинскими исследованиями, да?
– Не совсем…
– Займутся, как только я возьмусь за это дело – можете мне поверить. Медицинские исследования – это правильно, так мы это и разрулим.
Пилот показал на другие здания, когда мы пролетали над ними. '
– Первый бетонный блок – это энергостанция. То низкое здание, к которому идет пешеходная дорожка, – жилой комплекс. Дальше – вспомогательные производственные корпуса, лаборатории, все остальное. А вон то трехэтажное здание без окон – это главный производственный корпус. Мне говорили, что это только внешний корпус, а там, внутри него, еще одно здание. Потом, вон там, справа, такой низкий навес с плоской крышей – это стоянка и внешний склад. Машины приходится держать под навесом, а то от солнца плавятся приборные панели. Нагревается все так, что получишь ожоги первой степени, если дотронешься до руля.
Я спросил:
– Здесь есть и жилые помещения?
Пилот кивнул.
– Да. Как же без них? Ближайший мотель в ста шестидесяти милях отсюда. Возле самого Рено. [ Опять же, это название города в штате Невада чаще пишется так как произносится – 'Рино'. Прим читателя. ]
– И сколько людей постоянно живет на фабрике? – спросил ворчун.
– Можно разместить двенадцать человек, но обычно бывает человек пять-восемь. Чтобы за всем здесь следить, много народу не нужно. Я так слышал, тут все полностью автоматизировано.
– А что вы еще слышали?
– Да не то чтобы очень много, – откликнулся пилот. – Они такую секретность развели вокруг этого места… Я, к примеру, ни разу не бывал там, внутри.
– Хорошо, – сказал ворчун. – Проследим, чтобы и дальше все продолжалось в том же духе.
Пилот повернул штурвал, вертолет завис на месте и начал снижаться.
Я открыл пластиковую дверцу кабины и покинул машину. Воздух снаружи был раскален, как в духовке. От внезапной жары у меня даже перехватило дыхание.
– Это еще ерунда! – крикнул пилот, перекрывая шум мотора и свист лопастей винта. – Сейчас тут почти зима! Не больше ста пяти градусов <105 градусов по Фаренгейту = 40 градусам по Цельсию>.
– Отлично! – сказал я, вдыхая раскаленный воздух.
Я забрался в салон, чтобы достать свою дорожную сумку и ноутбук. Они лежали под сиденьем застенчивого пиарщика.
– Мне надо пописать, – заявил ворчун, отстегивая ремень безопасности.
– Дэйв… – проронил пиарщик с портфелем, предупреждая его о чем-то.
– Черт, делов-то всего на пару минут.
– Дэйв… – Робкий посмотрел на меня, потом произнес, понизив голос:
– Они же сказали, что нам нельзя выходить из вертолета, помнишь?
– Ну да. Но я не могу терпеть еще час. И, в конце концов, какая разница? – Он указал рукой на пустыню: – Тут же на миллион миль вокруг ни черта нет.
– Но, Дэйв…
– Ребята, вы меня достали. Я все равно выйду и пописаю, – он поднялся и двинулся к двери.
О чем они еще разговаривали, я не услышал, потому что уже снял наушники. Ворчун выбрался наружу. Я подхватил свои сумки и пошел от вертолета, пригибаясь под лопастями. Крутящиеся лопасти отбрасывали мелькающие тени на бетонную посадочную площадку. Когда я дошел до края площадки, бетон закончился. Дальше была только утоптанная тропинка, которая тянулась к белой бетонной коробке энергостанции, в пятидесяти ярдах отсюда. Меня никто не встречал. Вокруг вообще не было видно ни одного человека.
Оглянувшись, я увидел, как толстяк застегнул брюки и забрался обратно в вертолет. Пилот закрыл дверцу и поднял машину в воздух, помахав мне рукой на прощание. Я помахал в ответ и пригнулся, заслоняясь от тучи песка, поднятой лопастями вертолета. Вертолет один раз облетел по кругу весь производственный комплекс и полетел на запад. Шум мотора затих вдали.
В пустыне было тихо, не считая гудения электрических проводов в нескольких сотнях метров от меня. Ветер трепал мою рубашку и брюки. Я медленно повернулся и огляделся, не зная, что делать дальше. Из головы не шли слова стеснительного пиарщика: «Они сказали, что нам нельзя выходить из вертолета, помнишь?»
– Эй! Эй, ты!
Я оглянулся. В белой бетонной коробке энергостанции открылась дверь. Оттуда выглядывал какой-то человек. Он крикнул:
– Ты – Джек Форман?
– Да, – кивнул я.
– Ну так какого черта ты там околачиваешься? Ждешь особого приглашения? Заходи скорее внутрь, черт тебя побери!
И он снова захлопнул дверь.
Вот так меня встретили на производственном комплексе компании «Ксимос». Я подхватил свои сумки и побрел по тропинке к зданию энергостанции.
Все всегда происходит совсем не так, как ты того ожидаешь.
Я вошел в маленькую комнату, три стены которой были темно-серого цвета. Обиты стены были каким-то гладким материалом, наподобие «формики». Я обратил на них внимание, пока мои глаза привыкали к относительной темноте. Потом я увидел четвертую стену, напротив, – она была целиком сделана из стекла, а за ней было еще одно маленькое помещение и еще одна стеклянная стена. На стеклянных стенках имелись складные металлические ручки с площадками-уплотнителями. Примерно такую картину можно увидеть в каком-нибудь банковском хранилище..
За второй стеклянной стеной я увидел дородного мужчину в голубых брюках и черной спецовке с логотипом «Ксимоса» на кармане. Это явно был инженер техобслуживания фабрики. Он помахал мне рукой.
– Это просто воздушный шлюз. Двери автоматические. Проходи вперед.
Я подошел, и ближняя стеклянная дверь с шипением открылась. Загорелся красный свет. Я увидел, что в маленькой комнатке между дверями в пол, потолок и обе стены встроены металлические решетки. Я остановился в нерешительности.
– Похоже на гребаный тостер, правда? – сказал верзила и улыбнулся. Нескольких зубов у него не хватало. – Не бойся, тебя только слегка обдует. Давай иди уже.
Я вошел в стеклянную комнатку и поставил сумки на пол.
– Нет, нет. Подними сумки.
Я поднял сумки. Дверь у меня за спиной сразу же закрылась. Металлические рукоятки раздвинулись, уплотнительные площадки прижались к стенкам. Я почувствовал легкий дискомфорт в ушах, когда в камере поменялось давление. Инженер сказал:
– Ты, наверное, лучше закрой глаза.
Я закрыл глаза, и сразу же в меня со всех сторон ударили тонкие струйки холодной жидкости. Вся одежда моментально промокла. Жидкость имела резкий запах, похожий на запах ацетона или средства для снятия лака. Я быстро продрог. Жидкость была очень холодной.
Потом сверху ударил мощный поток воздуха, с ревом, подобным реву урагана. Мне пришлось напрячься всем телом, чтобы устоять на ногах. Одежда облепила тело. Поток воздуха усилился, я с трудом удерживал сумки в руках. Потом ветер на мгновение прекратился, и второй поток воздуха хлынул снизу, из пола. Я немного растерялся, но это продолжалось всего несколько секунд. Потом зашипели вакуумные насосы, и давление в камере резко упало. У меня заболело в ушах, как при спуске самолета. Потом стало тихо.
Инженер сказал:
– Все, можешь выходить.
Я открыл глаза. Жидкость, которой меня облили, испарилась, одежда высохла. Дверь впереди меня с шипением открылась. Я вышел из камеры. Инженер оценивающе осмотрел меня.

Предыдущая страница 10 Следующая страница


11 Майкл Крайтон

– Нормально себя чувствуешь?
– Вроде бы да.
– Нигде не чешется?
– Нет…
– Хорошо. Тут у некоторых обнаружилась аллергия на раствор. Но это обязательная процедура, для чистоты.
Я кивнул. Очевидно, такая обработка удаляла пыль и всевозможные загрязнения. Жидкость, которой меня поливали, была очень летучей и испарялась при комнатной температуре – она смыла все микрочастицы с моего тела и одежды. А потоки воздуха и вакуумная обработка довершили очистку. Процедура отделила от тела и сдула все налипшие частицы.
– Я – Винс Рейнолдс, – представился инженер, но руки мне не подал.
– Зови меня Винс. А ты – Джек?
Я ответил, что да.
– Отлично, Джек. Тебя уже ждут, так что давай поскорее начнем. Приходится принимать меры предосторожности, потому что у нас тут мощные магнитные поля – больше тридцати трех тесла, так что… – Он достал картонную коробку. – Часы лучше оставить здесь.
Я снял часы и положил в коробку.
– И ремень.
Я вытащил брючный ремень и тоже положил в коробку.
– Какие-нибудь украшения? Браслеты? Цепочки? Сережки? Значки и медали?
– Ничего такого у меня нет.
– А как насчет металла в твоем теле? Старые раны, пули, шрапнель? Нету? Какие-нибудь скобы на переломанных костях, накладки на коленные или бедренные суставы? Нет? Искусственные клапаны, искусственные суставы, сосудистые насосы или импланты?
Я сказал, что ничего из перечисленного у меня нет.
– Ну, ты еще молодой, – сказал он. – Теперь поглядим, что у тебя в сумке.
Он попросил меня вынуть и разложить на столе все содержимое дорожной сумки, чтобы все это просмотреть. У меня было там немало всего металлического: еще один ремень с металлической пряжкой, щипчики для ногтей, банка крема для бритья, бритва и запасные лезвия, карманный ножик, синие джинсы с металлическими заклепками…
Техник забрал ремень и ножик, все остальное не тронул.
– Можешь складывать обратно. Только уговор – сумку оставишь в жилом комплексе, а дальше не понесешь. Идет? Там на выходе есть дверь, и включается сигнал тревоги, если пытаешься пронести через нее что-нибудь металлическое. Только сделай мне одолжение, не включай этот сигнал, ладно? Потому что тогда в целях безопасности все магниты отключаются, а чтобы их обратно включить, уходит минуты две, не меньше. Техники сходят с ума от этого, особенно если у них как раз идет процесс. Вся работа – насмарку, понимаешь?
Я сказал, что постараюсь не забыть.
– Остальные твои вещи будут вот здесь, – Винс Рейнолдс кивком указал на стену позади меня. Там было десятка полтора небольших сейфов, каждый – с электронно-цифровым замком. – Введешь код и закроешь все сам, – сказал он и отвернулся, чтобы не видеть, как я набираю код.
– А часы мне не понадобятся?
Он покачал головой.
– Часы мы тебе выдадим.
– А как быть с ремнем?
– Ремень тоже выдадим.
– А ноутбук? – спросил я.
– Ноутбук тоже положи в сейф. Если не хочешь, чтобы магнитное поле испортило тебе жесткий диск.
Я поставил сумку с ноутбуком в сейф, вместе с остальными вещами, и закрыл дверцу. Чувствовал я себя странно – как будто меня раздели перед тем, как впустить в тюрьму.
– А шнурки вы у меня не заберете? – спросил я, пытаясь пошутить.
– Нет. Шнурки оставь себе. Чтобы было на чем повеситься, если вдруг захочется.
– Почему это мне вдруг захочется повеситься?
– Да кто тебя знает, – Винс пожал плечами. – Только знаешь, все эти парни, которые тут работают… Я тебе скажу – они все сумасшедшие. Они делают эти хреновы маленькие штучки, которых даже не видно, перемешивают молекулы с дерьмом, разрезают их и склеивают вместе. Работа жутко мелкая и напряженная – вот они и сходят с ума. Все до единого с ума посходили. Полные психи. Иди сюда.
Мы прошли еще через одну пару стеклянных дверей. На этот раз меня ничем не поливали.
Мы оказались внутри энергоблока. Под голубыми галогеновыми лампами стояли громадные металлические трубы десяти футов в высоту, с массивными керамическими изоляторами толщиной с ногу взрослого человека. Все гудело. Пол ощутимо вибрировал. Повсюду висели таблички с красными молниями и надписями: «Внимание! Высокое напряжение!».
– У вас тут приличные мощности… – сказал я.
– Энергии хватило бы на небольшой город, – согласился Винс. Он указал на табличку. – Относись к этим штукам серьезно. У нас тут недавно были проблемы, пожароопасная ситуация.
– Да?
– Ага. Крысы устроили тут гнездо. И постоянно поджаривались на проводах. В буквальном смысле. Ненавижу вонь горелой крысиной шерсти. А ты?
– Никогда не нюхал.
– Воняет жутко – ты даже представить не можешь.
– Да-а… А как крысы пробрались внутрь здания? – спросил я.
– Через канализационные трубы.
Наверное, на лице у меня отразилось удивление, поэтому Винс пояснил:
– Ты что, не знал? Крысы постоянно такое вытворяют, им надо всего лишь немного проплыть, чтобы забраться внутрь. Конечно, если такое случится, как раз когда ты сидишь на толчке, сюрприз будет не из приятных, – он коротко хохотнул. – Проблема в том, что подрядчик, который строил здание, зарыл канализационные отстойники недостаточно глубоко. В общем, не важно из-за чего, но крысы сюда пролезают. У нас уже было несколько случаев за то время, пока я здесь работаю.
– Правда? А что за случаи?
Он пожал плечами и сказал:
– Они хотели сделать этот комплекс совершенным. Из-за того, что работают с такими малюсенькими штучками. Но в этом мире нет совершенства, Джек. И не было никогда, и не будет.
Я снова спросил:
– Так что это были за случаи?
Тем временем мы подошли к дальней двери, с кодовым замком. Винс быстро набрал код. Замок щелкнул, и дверь открылась.
– На всех дверях код одинаковый – ноль шесть, ноль четыре, ноль два.
Винс толкнул дверь, и мы вошли в крытый переход, соединяющий энергоблок с другими зданиями комплекса. Здесь было довольно жарко, несмотря на работавшие кондиционеры.
– Чертов подрядчик, – сказал Винс. – Никак не может довести до ума кондиционеры. Мы уже пять раз вызывали их, чтобы все сделали как надо, но в этом переходе все равно постоянно жарко.
В конце коридора была еще одна дверь, и Винс предложил мне самому ввести код. Я набрал нужные цифры, дверь щелкнула и открылась.
Дальше была еще одна шлюзовая камера – перегородка из толстого стекла, и через несколько футов – еще одна перегородка. А за второй перегородкой я увидел Рики Морса в джинсах и футболке. Рики явно обрадовался – он улыбнулся и помахал мне рукой.
На футболке у него была надпись: «Подчиняйтесь мне, я – корень».
Это такая программерская шутка. В операционной системе UNIX слово «корень» означает «главный».
Рики передал по интеркому:
– Винс, дальше я сам всем займусь.
Винс пожал плечами.
– Без проблем.
– Ты уже исправил настройки положительного давления?
– Час назад. А что?
– Похоже, в главной лаборатории что-то не сработало.
– Сейчас опять проверю, – сказал Винс. – Наверное, опять где-то утечка. – Он хлопнул меня по спине и показал большим пальцем на помещение впереди: – Ну, удачи тебе там.
А потом повернулся и ушел туда, откуда мы пришли.
– Страшно рад тебя видеть, – заявил Рики. – Ты уже знаешь код, чтобы войти?
Я ответил, что знаю. Рики кивнул на панель замка. Я набрал цифры. Стеклянная стенка отъехала в сторону. Я вошел в узкое пространство, шириной не больше четырех футов, с металлическими решетками со всех четырех сторон. Стеклянная стена позади меня закрылась.
Из пола ударил резкий поток воздуха. Мои брюки надулись, рубашка затрепыхалась на теле. Почти сразу же включились вентиляторы в обеих стенках камеры, а потом подуло и с потолка. Поток воздуха трепал мои волосы и ощутимо давил на плечи. Потом заработал вакуумный насос. Стеклянная перегородка впереди меня скользнула в сторону. Я пригладил волосы и шагнул вперед.
– Извини за чистку, – сказал Рики и крепко пожал мне руку. – Но по крайней мере нам не приходится ходить в скафандрах.
Я заметил, что он выглядит здоровым и сильным. На руках отчетливо выделялась рельефная мускулатура. Я сказал:
– Прекрасно выглядишь, Рики. Качаешься?
– Вообще-то, знаешь, нет.
– Красивый рельеф, – добавил я и пощупал его бицепс.
Рики улыбнулся.
– Просто здесь напряженная работа. Винс тебя напугал?
– Да нет…
– Он немного странный, этот Винс, – продолжал Рики. – Вырос в пустыне, вместе с матерью. Она умерла, когда ему было пять лет. Когда ее в конце концов нашли, от тела уже мало что осталось. Бедный ребенок просто не знал, что делать. Наверное, после такого любой был бы со странностями, – Рики пожал плечами. – Но я рад, что ты здесь. Я боялся, что ты не приедешь.
Теперь я заметил, что, несмотря на очень здоровый вид, Рики казался каким-то нервным, немного перевозбужденным. Он быстро пошел по коридору, ведя меня за собой.
– Как там Джулия?
– Сломала руку и сильно ударилась головой. Она в больнице, за ней наблюдают. Но говорят, что с ней все будет в порядке.
– Вот и хорошо. Да, хорошо… – он быстро кивнул, продолжая идти по коридору. – А кто присматривает за детьми?
Я рассказал, что у нас гостит моя сестра.
– Значит, ты можешь остаться здесь на какое-то время? На несколько дней?
Я сказал:
– Да, наверное. Если не справлюсь раньше.
Обычно программисты-консультанты не задерживались на производстве надолго. Как правило, хватало одного дня, может – двух. Не больше.
Рики оглянулся на меня через плечо.
– А Джулия… э-э… объясняла тебе, что это за место?
– Признаться, нет.
– Но ты же знаешь, что она много времени проводила здесь, на фабрике?
Я сказал:
– Да, конечно.
– Последние несколько недель ее каждый день привозили на вертолете. А пару раз она даже оставалась на ночь.
– Я не знал, что она так интересуется производством.
Рики как будто ненадолго замешкался, потом сказал:
– Понимаешь, Джек, это совершенно новый процесс… – он нахмурил брови. – Она в самом деле ничего тебе не рассказывала?
– Нет. Ничего. А что?
Рики не ответил.
Он открыл очередную дверь и жестом пригласил меня войти.
– Это наш жилой модуль. Здесь мы все спим и едим.
После коридора воздух здесь показался прохладным. Стены были отделаны таким же гладким материалом, типа «формики». Я услышал низкий, монотонный гул кондиционеров.
В коридор выходило несколько дверей. На одной из них я обнаружил свое имя, написанное маркером на полоске бумаги. Рики открыл дверь.
– Твои апартаменты, Джек.
Комната была обставлена очень скромно, как монашеская келья. Узкая кровать, маленький столик, на котором едва помещались монитор и клавиатура компьютера. Над кроватью – полка для книг и одежды. Вся мебель была отделана чрезвычайно гладким белым пластиком. Во всей комнате не было ни одной щели или углубления, в которых могла бы скопиться пыль или грязь. Окна в комнате тоже не было, только жидкокристаллический экран на одной из стен, демонстрирующий вид на пустыню.
На кровати лежали пластмассовые часы и поясной ремень с пластиковой пряжкой. Я надел и то, и другое.
Рики сказал:
– Бросай свои пожитки, и я покажу тебе, где здесь что.
Шагая все так же быстро, он провел меня в небольшую общую комнату. Там стояла кушетка и несколько стульев вокруг кофейного столика. На стене висела таблица с каким-то расписанием. Здесь тоже вся мебель была покрыта таким же глянцевитым белым пластиком.
– Справа – кухня и комната отдыха, там телевизор, видеоигры и все такое.
Мы вошли на маленькую кухню. Здесь были два человека, мужчина и женщина. Они стоя ели сэндвичи.
– Думаю, вы знакомы, – сказал Рики улыбаясь.
Я действительно знал обоих. Они работали в моей команде в «МедиаТроникс».
Рози Кастро – темнокожая, худощавая, всегда отличалась язвительностью и экзотичным внешним видом. Сейчас на ней были мешковатые шорты с большими карманами, пышную грудь обтягивала футболка с надписью: «Ты хочешь!». Очень независимая, революционерка по натуре, Рози училась в Гарварде на шекспировском отделении – пока не решила, по ее собственным словам, что «Шекспир отбросил копыта сотни лет назад. Ничего нового о нем уже не скажешь. Так какого черта?» Она перевелась в Массачусетский технологический институт, стала протеже Роберта Кима и занялась программированием естественного языка. И оказалось, что это у нее прекрасно получается, А потом программы на основе естественного языка понадобились для распределенной обработки данных. Поскольку выяснилось, что люди оценивают речь, которую слышат, одновременно по нескольким каналам. Человек не ждет, пока предложение договорят до конца, а как бы предугадывает, что должно прозвучать дальше. Подобная ситуация возникает и при распределенной обработке данных, когда процесс работы над проблемой идет с нескольких позиций одновременно. Я сказал:
– Ты по-прежнему носишь эти футболки, Рози…
В «МедиаТроникс» у нас возникали кое-какие проблемы из-за ее манеры одеваться.
– Ну. Это держит ребят на взводе, – Рози пожала плечами.
– На самом деле мы не обращаем на них внимания. Они не настолько хороши, как тебе кажется, – сказал Дэвид Брукс. Сам он всегда очень строго соблюдал принятую форму одежды, был сверх меры аккуратен и в свои двадцать восемь лет почти полностью облысел.
Рози показала ему язык.
Дэвид был инженером и, как все инженеры, был излишне прямолинеен и не очень вежлив. Кроме того, он был полон противоречий. Немыслимо аккуратный в том, что касалось внешнего вида на работе и самой работы, по выходным он катался на горном мотоцикле и часто возвращался домой, по уши измазанный в грязи. Дэвид энергично потряс мне руку.
– Очень рад тебя видеть, Джек.
Я сказал:
– Надеюсь, кто-нибудь наконец объяснит мне, почему вы все так рады меня видеть?
Рози сказала:
– Ну, это потому, что ты разбираешься в мультиагентных системах лучше, чем…
– Сперва я хотел показать ему тут все, – перебил ее Рики. – А потом уже мы поговорим.
– Почему? – спросила Рози. – Ты хочешь преподнести ему сюрприз?
– К чему эти чертовы сюрпризы? – поинтересовался Дэвид.
– Нет, ничего такого, – сказал Рики, глядя на них со значением. – Я просто хочу, чтобы Джек сперва получил кое-какое представление о фабрике. Я хочу пройтись с ним по комплексу.
Дэвид посмотрел на часы.
– Ну и сколько времени, по-твоему, это займет? Потому что я думаю, мы получили…
– Я сказал – дайте мне показать ему фабрику, бога ради! – прорычал Рики. Я удивился. Я никогда прежде не видел, чтобы он так выходил из себя. Однако Рики явно сильно разозлился.
– Да ладно, ладно тебе, Рики.
– Ну что ты… Ты же у нас главный, Рики.
– Да, я – главный, – заявил Рики, явно все еще злой. – И, кстати, перерыв у вас закончился еще десять минут назад. Так что возвращайтесь к работе. – Он посмотрел на соседнюю игровую комнату. – А где остальные?
– Налаживают сенсоры по периметру.
– Вы хотите сказать – они снаружи?!
– Нет, нет. Они в аппаратной. Бобби думает, эти сенсоры просто неправильно откалиброваны.
– Хорошо. Кто-нибудь известил об этом Винса?
– Нет. Это же касается программ – Бобби сам разберется.
И тут запищал мой сотовый. Я удивился и вытащил телефон из кармана. Повернувшись к остальным, я спросил:
– Здесь работают сотовые?
– Да, – сказал Рики. – Здесь есть сеть.
И он вернулся к спору с Рози и Дэвидом.
Я вышел в коридор и просмотрел сообщения. Сообщение было только одно, из больницы, о Джулии. «Насколько нам известно, вы – супруг миссис Форман. Пожалуйста, перезвоните нам, как только сможете…» Дальше был номер доктора Рана. Я сразу же позвонил по этому номеру.
На коммутаторе подняли трубку:
– Отделение интенсивной терапии.
Я попросил позвать доктора Рана и подождал, пока он подойдет к телефону. Я сказал доктору:
– Это Джек Форман, муж Джулии Форман.
– Да-да, мистер Форман, – приятный, мелодичный голос. – Спасибо, что вы перезвонили. Я так понимаю, это вы сопровождали вашу жену в госпиталь вчера ночью. Да? Тогда вы наверняка знаете, насколько серьезны у нее повреждения, вернее, я бы сказал, потенциальные повреждения. Мы считаем, что ей необходимо пройти полное обследование и лечение по поводу перелома тазовых костей и внутричерепной гематомы…
– Да, – сказал я. – Мне говорили об этом вчера ночью. Какие-то проблемы?
– Вообще-то да. Ваша жена отказывается от лечения.
– Как это?
– Вчера ночью она позволила нам сделать рентгеновский снимок и зафиксировать перелом руки. Мы объяснили ей, что рентгеновские снимки недостаточно информативны и что очень важно сделать еще и магниторезонансное исследование, но она от него отказалась.
Я спросил:
– Почему?
– Она утверждает, что не нуждается в обследовании.
– Конечно, нуждается, – сказал я.
– Да, нуждается, мистер Формен, – подтвердил Рана. – Мне не хотелось бы вас тревожить, но при переломах таза возможны массивные кровотечения в брюшную полость, от которых человек может даже умереть. Это может произойти очень скоро, и…
– Чего вы хотите от меня?
– Мы хотели бы, чтобы вы поговорили с женой.
– Конечно. Передайте ей трубку.
– К сожалению, прямо сейчас ей делают еще один рентгеновский снимок. На какой номер можно вам перезвонить? На номер вашего сотового? Хорошо. И еще одно, мистер Форман. Мы не можем выяснить психиатрический анамнез вашей жены…

Предыдущая страница 11 Следующая страница


Рой 12

– Почему?
~ Она отказывается об этом говорить Не отвечает ни на какие вопросы о наркотиках, стимуляторах, расстройствах поведения. . Не могли бы вы внести ясность в этот вопрос?
– Я попытаюсь…
– Не хочу вас пугать, но у вашей жены, скажем так, несколько неустойчивое психическое состояние. Временами она как будто даже галлюцинирует.
– В последнее время у нее были сильные стрессы на работе, – сказал я.
– Да, несомненно, это имеет прямое отношение к ее состоянию, – подтвердил доктор Рана. – Кроме того, она получила серьезную травму головы и нуждается в дополнительном обследовании. Не хочу вас пугать, но, признаться, психиатр, который консультировал вашу жену, считает, что у нее маниакально-депрессивное расстройство, или наркотическое расстройство, или и то, и другое.
– Понимаю…
– И, конечно же, такие вопросы всегда поднимаются при автомобильной катастрофе, в которой участвовала только одна машина…
Он имел в виду, что этот несчастный случай мог быть суицидальной попыткой. Я не думал, что дело обстояло именно так.
– Мне неизвестно, принимала ли моя жена наркотики, – сказал я. – Но ее поведение беспокоило меня уже несколько недель.
Рики вышел в коридор и нетерпеливо потоптался возле меня. Я прикрыл трубку ладонью и сказал:
– Это насчет Джулии.
Он кивнул, посмотрел на часы и поднял брови. Мне показалось довольно странным, что он торопит меня, когда я разговариваю с врачом о моей жене, к тому же его непосредственной начальнице.
Доктор поговорил со мной еще немного, я постарался ответить на все его вопросы, но на самом деле не смог сообщить ему ничего полезного. Он сказал, что попросит Джулию перезвонить мне, как только она вернется с обследования. Я ответил, что буду ждать звонка, и закрыл крышку телефона.
Рики сказал:
– Ну хорошо. Извини, что поторапливаю тебя, Джек, но… ты знаешь, мне нужно очень многое тебе показать.
– У нас проблемы со временем? – спросил я.
– Не знаю Возможно.
Я собирался спросить, что он имеет в виду, но Рики уже повел меня по коридору, шагая так же быстро, как прежде. Мы вышли из жилого комплекса и прошли через еще одну пару стеклянных дверей в следующий коридор.
Я заметил, что этот переход тщательно изолирован. Мы шли по стеклянной дорожке, подвешенной над полом. В стекле были небольшие отверстия, а снизу к ним подходили вакуумные отводы для отсасывания пыли. Я уже начал привыкать к постоянному шипению кондиционеров.
На середине коридора была еще одна пара стеклянных перегородок. Мы с Рики по очереди прошли через очистную камеру. Двери открылись перед нами и закрылись, когда мы прошли. Чем дальше мы шли, тем сильнее становилось ощущение, что я попал в тюрьму, что позади остаются все новые и новые железные решетки, а я захожу все глубже и глубже в… во что-то.
Пусть высокотехнологичная и со сверкающими чистотой стеклянными стенами – все равно это была тюрьма.

День шестой. 08:12

Мы вошли в большую комнату, помеченную табличкой, на которой было написано «АППАРАТНАЯ», а пониже – «мол. отд./фаб. отд./энерг. отд.». Стены и потолок аппаратной были покрыты уже знакомым глянцевитым белым пластиком. На полу стояли большие контейнеры, отделанные таким же материалом. Справа вдоль стены я заметил ряд больших баков из нержавеющей стали, утопленных в пол. От баков отходило множество трубок с вентилями, которые спускались куда-то вниз, в подвал. Выглядело это очень похоже на маленький пивоваренный заводик, и я уже собирался спросить у Рики, что это такое на самом деле, когда он воскликнул:
– А, вот вы где!
Над распределительным щитом возле монитора трудились еще трое программистов из моей старой команды. Заметив нас, они повернулись к нам с немного виноватым видом – как дети, которых поймали, когда они запустили руки в коробку с печеньем. Конечно, заводилой у них был Бобби Лембек. В свои тридцать пять Бобби больше проверял программные коды, чем писал, но он все еще мог написать что-то сам, если бы захотел. Как всегда, он был одет в линялые джинсы и футболку с картинкой из мультфильма «Призрак в доспехах», на поясе у него висел неизменный плеер.
Еще здесь была Мае Чанг, необычайно красивая и изящная, внешне – полная противоположность Рози Кастро. Мае работала полевым биологом в Сычуане, исследовала золотистых курносых мартышек, а в двадцать пять лет сменила профессию и стала программистом. После работы полевым биологом-исследователем, да и по внутренней склонности, Мае была очень тихой. Она мало говорила, двигалась почти бесшумно и никогда не повышала голоса – но и никогда не отступала в споре. Как многие биологи, она прекрасно умела сливаться с окружением, делаться незаметной, почти невидимкой.
А третьим был Чарли Давенпорт – сварливый, раздражительный, вечно взъерошенный, он уже к тридцати годам сильно растолстел и был медлительным, тяжеловесным и неуклюжим. Его одежда всегда выглядела так, будто он в ней спал – а он нередко именно так и делал, особенно при напряженном рабочем графике. Раньше Чарли работал у Джона Холланда в Чикаго и у Дион Фармер в Лос-Аламос. Он был экспертом по генетическим алгоритмам – это такие программы, которые моделируют процесс естественного отбора. Чарли был довольно неприятной личностью – он постоянно хмыкал, мычал, сопел, фыркал, разговаривал сам с собой и шумно испускал газы. В группе терпели его только потому, что Чарли был действительно талантлив.
– Здесь действительно нужны три человека? – спросил Рики после того, как я пожал руки всем троим.
– Да, – откликнулся Бобби, – здесь действительно нужны три человека, сеньор Корни, потому что дело сложное.
– Почему? И не называй меня сеньором Корни.
– Я подчиняюсь, мистер Корень.
– Просто ответь на вопрос.
– Хорошо, – сказал Бобби. – Я начал проверять сенсоры после этого случая утром, и мне показалось, что они неправильно откалиброваны. Но, поскольку наружу никому выходить нельзя, встал вопрос – либо мы неправильно читаем показания сенсоров, либо неисправны сами сенсоры, либо они просто неправильно откалиброваны на этом оборудовании. Мае знает эти сенсоры, она работала с такими в Китае. Я проверяю кодировки. А Чарли торчит здесь потому, что не хочет уйти и оставить нас одних.
– Блин, мне и без вас есть чем заняться, – пробурчал Чарли. – Но это я писал алгоритм, который контролирует сенсоры, и, после того как вы закруглитесь, надо будет оптимизировать сенсорные коды. Я просто жду, когда эти двое перестанут тут копаться. А потом все оптимизирую. – Он указал пальцем на Бобби. – Вся его оптимизация не стоит и кучки дерьма.
Мае возразила:
– Бобби может это сделать.
– Да, может – если у него будет месяцев шесть в запасе.
– Дети, дети, ведите себя хорошо при нашем госте, – попытался утихомирить их Рики.
Я вежливо улыбнулся. По правде говоря, я не прислушивался к тому, что они говорят. Я просто наблюдал за ними. Это были трое моих лучших программистов, и когда они работали на меня, то были уверены в себе до самонадеянности. Теперь же меня поразило, насколько все они нервозны и напряжены. Они спорили и пререкались, раздражались друг на друга и вообще были на взводе. Если вспомнить, то и Рози с Дэвидом тоже показались мне какими-то нервными.
Чарли замычал, как он это обычно делал, – это очень раздражало.
– О боже! – воскликнул Бобби Лембек. – Скажите ему, чтобы заткнулся!
Рики посерьезнел:
– Чарли, мы же с тобой уже разговаривали об этом мычании.
Чарли продолжал мычать.
– Чарли…
Чарли шумно, нарочито вздохнул. И перестал мычать.
– Спасибо! – проронил Бобби.
Чарли закатил глаза и уставился в потолок.
– Ну ладно, – сказал Рики. – Заканчивайте побыстрее и возвращайтесь на свои станции.
– Хорошо.
– Я хочу, чтобы все были на своих местах как можно скорее.
– Заметано, – пообещал Бобби.
– Я серьезно. На своих местах.
– Да ради бога, Рики, хорошо, хорошо. А теперь, может, ты перестанешь болтать и дашь нам работать?
Когда мы ушли от ребят, Рики провел меня в маленькую комнатку в другом конце помещения. Я заметил:
– Рики, эти ребята были совсем другими, когда работали у меня.
– Я знаю. Все сейчас немного зажаты.
– А почему?
– Из-за того, что здесь происходит.
– И что же такое здесь происходит?
Он остановился перед небольшой отгороженной секцией в дальней части комнаты.
– Джулия не рассказывала тебе, потому что это входит в договор о неразглашении, – Рики прикоснулся к двери магнитной карточкой.
Я спросил:
– Секретность? Что может быть секретного в медицинской интраскопии?
Замок щелкнул, дверь открылась, и мы вошли внутрь. Дверь за нами закрылась. Я увидел стол, два стула, компьютерный монитор и клавиатуру. Рики уселся и немедленно застучал пальцами по клавиатуре.
– Проект с медицинской интраскопией – только побочный продукт, – пояснил он. – Неосновное коммерческое применение технологии, которую мы разработали.
– Ага… И какая же это технология?
– Военная.
– «Ксимос» занимается военными технологиями?
– Да. По контракту. – Он помолчал, лотом продолжил: – Два года назад в Департаменте обороны поняли, после событий в Боснии, насколько велика ценность автоматизированных самолетов-роботов, которые могут передавать изображения с поля боя в реальном времени. В Пентагоне сообразили, что таким летающим камерам можно найти гораздо более разнообразное применение в будущих войнах. С их помощью можно обнаруживать точное положение войск противника, даже если они спрячутся внутри зданий; можно корректировать ракетный огонь или идентифицировать дружественные подразделения – ну и так • далее. Командование на земле может запросить любые изображения, которые им понадобятся, в любой части спектра – видимой, инфракрасной или ультрафиолетовой – любой. В войнах будущего дистанционное слежение в реальном времени будет иметь огромное значение.
– Понятно…
– Но очевидно, – продолжал Рики, – что такие камеры-роботы очень уязвимы. Враги будут расстреливать их, как голубей. Пентагон захотел получить камеры, которые невозможно расстрелять. Им представлялось нечто очень маленькое – может быть, размером со стрекозу – такая цель, которую невозможно будет подстрелить. Но сразу встала проблема с энергообеспечением, с малыми размерами отсека управления и с разрешающей способностью, которую могут дать такие маленькие линзы. Военным были нужны большие линзы.
Я кивнул.
– И вы подумали о совокупности нанокомпонентов.
– Совершенно верно, – Рики показал на экран, где рой черных точек кружился в воздухе, словно стая птиц. – Облако компонентов позволяет получить камеру с линзой любого требуемого размера. И такую камеру невозможно подстрелить – пуля просто пролетит сквозь облако. Более того – можно заставить облако рассеяться, как стая птиц разлетается в стороны после выстрела. И тогда камера станет невидимой – до тех пор, пока компоненты снова не соберутся вместе. Это казалось идеальным решением. Пентагон выделил нам фонды и дал три года срока.
– И?..
– Мы начали разрабатывать камеру. Конечно, сразу же стало очевидно, что мы столкнемся с проблемой распределенного разума.
Эта проблема была мне знакома. Каждая наночастица в облаке должна была обладать рудиментарным разумом, чтобы они могли взаимодействовать друг с другом и формировать упорядоченную группу, перемещаясь по воздуху. Такая скоординированная деятельность может показаться очень разумной, однако она возможна, даже если индивидуальности, составляющие группу, вовсе не так уж и умны. В конце концов, птицы и рыбы, которым свойственно подобное поведение, далеко не самые умные существа на планете.
У большинства людей, наблюдавших когда-либо за стаей птиц или рыб, создавалось впечатление, что в стае есть лидер и все остальные животные следуют за лидером. Но это только кажется – потому что сами люди, как и большинство млекопитающих, – стадные животные и в их группах всегда есть лидеры.
Однако у птиц и рыб лидеров нет. Их группы организованы по другому принципу. Внимательное изучение поведения птичьих стай и косяков рыб – с подробным, покадровым видеоанализом – убедительно доказало, что постоянного лидера в таких группах нет. Птицы и рыбы реагируют на несколько простых сигналов, которыми обмениваются между собой, – и в результате их поведение становится скоординированным. Но стаями и косяками никто не управляет. И не руководит. И не направляет их.
Более того, птицы генетически не запрограммированы на стайное поведение. Не существует специальных генов, которые обусловливают такое поведение. Нет гена, который говорит: «Если произойдет то-то и то-то, начинайте собираться в стаю». Напротив, стайное поведение проистекает из других, более простых правил поведения, свойственных птицам и рыбам. Таких правил, как, например, это: «Держись поблизости от других птиц, но не сталкивайся с ними». Соблюдая эти правила, вся группа птиц собирается в стаю организованно и упорядочение.
Поскольку стайное поведение обусловлено другими, более простыми правилами низкого уровня, оно называется «обусловленным поведением». Техническое определение обусловленного поведения таково: это поведение, которое свойственно группе индивидуумов, но не запрограммировано ни в одном из индивидуумов в группе. Обусловленное поведение возможно в любой популяции, в том числе и в популяции компьютерных агентов. Или в популяции роботов: Или в рое наночастиц.
Я спросил у Рики:
– У вас возникли проблемы с обусловленным поведением роя?
– Именно.
– Оно непредсказуемо?
– Это еще мягко сказано.
В последние десятилетия наблюдения за обусловленным поведением стали причиной небольшой революции в компьютерной науке. Для программистов это означало, что они могли запрограммировать правила поведения отдельных агентов, но не агентов, действующих единой группой.
Отдельные агенты – будь то программные модули, или процессоры, или, как в данном случае, микророботы – могут быть запрограммированы на совместные действия в обоих случаях и на самостоятельное поведение в других случаях. Им могут быть заданы цели. Их можно запрограммировать так, чтобы они все усилия приложили к достижению поставленной цели или же чтобы всегда были готовы отвлечься и прийти на помощь другим агентам. Однако результаты всех этих взаимодействий запрограммировать невозможно. Они просто проявляются зачастую совершенно неожиданным образом.
В некотором смысле это очень увлекательно. Впервые в истории науки программа выдает результаты, непредсказуемые для программиста. По поведению такие программы больше похожи на живые существа, чем на созданные человеком автоматы. Это восхищало программистов, но и доставляло им массу неприятностей.
Потому что обусловленное поведение программ проявляется беспорядочно и странно. Иногда самостоятельные агенты начинали конкурировать друг с другом, и программа вообще не могла выполнить никакую задачу. Иногда агенты настолько сильно влияли друг на друга, что конечная цель совершенно забывалась и вместо этого система делала что-то совсем другое. В этом смысле такие программы были очень похожи на детей – непредсказуемостью поведения и повышенной отвлекаемостью. Один программист сказал про это так: «Программировать распределенный разум – это все равно что сказать пятилетнему ребенку, чтобы тот пошел в свою комнату и переоделся. Он может это сделать, а может сделать что-то совсем другое и не вернуться обратно».
Поскольку программы вели себя как живые, программисты начали проводить аналогии с поведением реальных живых существ в реальном мире. Собственно, для того, чтобы как-то прогнозировать поведение программы и влиять на конечный результат, подобные программы стали создавать на основе моделей поведения настоящих живых существ.
Поэтому программисты взялись изучать внутреннюю жизнь муравейника, или процесс строительства у термитов, или танцы у пчел – чтобы потом на основе этого создавать программы, регулирующие расписание посадки самолетов, или транспортировку багажа, или программы для перевода с одного языка на другой. Такие программы работали великолепно, но они тоже могли давать внезапные сбои – особенно если внешние условия резко менялись. Тогда программы забывали поставленную цель.
Именно поэтому пять лет назад я начал разрабатывать модель отношений «Хищник – Добыча» – для того, чтобы удержать программы от потери цели. Потому что голодного хищника ничто не отвлечет от поиска добычи. Обстоятельства могут заставить его действовать разными способами, он может пробовать неоднократно, прежде чем достигнет успеха, – однако хищник никогда не забудет о своей цели.
Так я стал экспертом по отношениям «хищник – добыча». Я знал все о стаях гиен, африканских диких собак, об охотящихся львицах и атакующих колоннах армии муравьев. Моя команда программистов изучила специальную литературу – отчеты полевых биологов-исследователей, и мы обобщили полученные сведения в программном модуле, который назвали «Хи-Доб» (сокращение от «Хищник-Добыча»). Этот программный модуль мог контролировать поведение любой мультиагентной системы и делать ее поведение целенаправленным. Модуль «Хи-Доб» заставлял программу искать цель.
Глядя на экран монитора перед Рики, где группа рабочих единиц упорядоченно и скоординированно разворачивалась в воздухе, я спросил:
– Вы использовали «Хи-Доб», когда программировали отдельные агенты?
– Да. Мы использовали эти правила.
– Признаться, по-моему, они ведут себя довольно неплохо, – сказал я, глядя на экран. – Почему у вас с ними что-то не так?
– Мы не совсем уверены.
– Что ты имеешь в виду?
– Я имею в виду вот что. Мы знаем, что проблема существует, но не знаем точно, в чем именно ее причина. В программировании или в чем-то другом.
– В чем-то другом? В чем это, например? – я нахмурился. – Я не понимаю, Рики. Это же всего лишь группа микророботов. Вы можете заставить их делать все, что угодно. Если программа неправильная – измените ее, и все. Чего я недопонимаю, Рики?
Рики посмотрел на меня как-то обеспокоенно. Потом оттолкнул стул от стола и встал.
– Давай я покажу тебе, как мы делаем эти агенты, – предложил он. – Тогда ты поймешь ситуацию лучше.
После просмотра демонстрационного ролика Джулии мне было ужасно интересно увидеть то, что собирался показать мне Рики. Поскольку очень многие уважаемые мною люди полагали, что создать производство на молекулярном уровне невозможно. Одним из главных теоретических возражений было время, которое понадобилось бы для того, чтобы создать действующую молекулу с заданными свойствами. Чтобы собрать наноцепочку, которая вообще может хоть что-то выполнять, требуются гораздо более эффективные технологии, чем все существовавшие прежде технологии производства, созданные человеком. В основном все человеческие линии сборки работают с примерно одинаковой скоростью – они добавляют по одной составляющей части за секунду. В автомобиле, например, несколько тысяч деталей. Значит, процесс полной сборки автомобиля занимает примерно несколько часов. Пассажирский самолет состоит из шести миллионов деталей, и, чтобы его построить, нужно несколько месяцев.
Но стандартная искусственная молекула состоит из десяти в двадцать пятой степени отдельных частей. Это 10.000.000.000.000.000.000.000.000 частей. В приложении к практике это число невообразимо велико. Человеческий мозг не в состоянии его даже осознать. Но расчеты показывают, что, если даже скорость сборки достигнет миллиона частей в секунду, время, которое понадобится для создания одной молекулы, будет больше, чем известное время существования мира, а именно – три тысячи триллионов лет. В этом и заключалась основная проблема. Ее назвали проблемой срока сборки.
Я сказал Рики:
– Если вы наладили промышленное производство…
– Мы сделали это.
– Значит, вы нашли решение проблемы срока сборки.
– Мы ее решили.
– Но как?
– Подожди, сейчас сам все поймешь.
Большинство ученых полагали, что эту проблему можно решить, если собирать конечную молекулу из относительно крупных составляющих частей – молекулярных фрагментов, содержащих миллиарды атомов. Таким образом время сборки, возможно, сократится до нескольких лет. Потом, при подключении частичной самосборки, можно было бы сократить общее время до нескольких часов или даже до одного часа. Но даже с учетом дальнейших усовершенствований производство коммерческих объемов продукции таким способом оставалось неразрешимой теоретической задачей. Потому что требовалось производить в час не одну молекулу, а несколько килограммов молекул.
Никто и никогда не мог представить, как такое можно сделать.
Мы прошли через несколько лабораторий, одна из которых выглядела как стандартная лаборатория для микробиологических или генетических исследований. В этой лаборатории я увидел Мае – она возилась с какими-то приборами. Я начал спрашивать у Рики, зачем им понадобилась здесь микробиологическая лаборатория, но он отмахнулся от моего вопроса. Он стал нетерпелив и явно спешил. Я заметил, как он посматривает на часы. Мы подошли к последнему воздушному шлюзу. На стеклянной перегородке было написано: «Микропроизводство». Рики жестом пригласил меня идти дальше.
– Только по одному, – сказал он. – Больше система не позволяет.
Я вошел внутрь шлюза. Прозрачная дверь закрылась у меня за спиной, рукоятки с уплотнителями прижались к стенкам, изолируя камеру. Снова ударили мощные потоки воздуха – снизу, с боков, сверху. Я уже начал привыкать к этой процедуре. Вторая дверь открылась, и я прошел вперед, в короткий коридор, за которым виднелось просторное помещение. Я увидел яркий, сияющий белый свет – такой яркий, что у меня заболели глаза.
Рики прошел за мной, разговаривая на ходу, но я не запомнил ничего из того, что он говорил. Я не мог сосредоточиться на его словах. Я просто смотрел вокруг. Потому что теперь я оказался внутри главного помещения производственного комплекса – в огромном закрытом пространстве без окон, похожем на гигантский ангар высотой с трехэтажный дом. А внутри этого ангара находилась невыразимо сложная конструкция, которая словно висела в воздухе и сияла, как бриллиант.

День шестой. 09:12

Сначала мне трудно было понять, что я вижу, – парящая надо мной конструкция походила на гигантского светящегося осьминога с блестящими фасетчатыми щупальцами, которые тянулись во всех направлениях, отбрасывая причудливые радужные блики на наружные стены. Только у этого осьминога было несколько рядов щупалец. Один ряд щупалец располагался внизу, всего в футе над уровнем пола. Второй ряд находился на уровне моей груди. Третий и четвертый были еще выше, над моей головой. И все они светились и ослепительно сверкали.
Я заморгал, ослепленный ярким блеском. Потом, когда глаза немного привыкли, я начал различать детали. Осьминог представлял собой трехуровневую конструкцию неправильной формы, полностью составленную из кубических стеклянных модулей. Полы, стенки, потолки, лестницы – все состояло из стеклянных кубов. Но взаимное расположение блоков было бессистемным – как будто кто-то высыпал горкой посреди комнаты кучу прозрачных кубиков сахара. Внутри этой горки кубиков во всех направлениях тянулись щупальца осьминога. Всю конструкцию удерживала на месте целая паутина черных анодированных стоек и растяжек, но их почти не было видно из-за ослепительно ярких бликов, поэтому и казалось, что осьминог парит в воздухе.
Рики улыбнулся.
– Конвергентная сборка. Архитектура фрактальная. Отлично сделано, правда?
Я медленно кивнул. Теперь я смог рассмотреть некоторые подробности. То, что сперва показалось мне осьминогом, скорее напоминало по структуре сильно разветвленное дерево. Центральный прямоугольный канал шел вертикально сквозь центр помещения, а от него во все стороны ответвлялись более мелкие трубы. От этих труб-ветвей, в свою очередь, отходили еще более мелкие трубки, а от них – еще более мелкие трубочки. Самые маленькие из них были толщиной с карандаш. Вся конструкция блестела, словно зеркало.
– Почему оно такое яркое?
– На стекле алмазное покрытие, – пояснил Рики. – На молекулярном уровне стекло похоже на швейцарский сыр, в нем полно пустот. И, конечно же, стекло жидкое, поэтому атомы свободно проникают сквозь него.
– Поэтому вы покрыли стекло твердой оболочкой?
– Да, пришлось.
Внутри этого сияющего леса переплетенных стеклянных ветвей двигались Дэвид и Рози – они делали заметки, подкручивали вентили, сверяясь с карманными компьютерами. Я понял, что передо мной – гигантская линия параллельной сборки. Маленькие фрагменты молекул поступают в самые мелкие трубочки, и там к ним добавляются атомы. Потом увеличившиеся фрагменты молекулы перемещаются в более крупные трубки, где к ним снова добавляются атомы. По мере продвижения к центру конструкции молекулы постепенно увеличиваются, и, когда сборка завершается, готовые молекулы попадают в центральный ствол «дерева».
– Ты совершенно прав, – сказал Рики. – Это то же самое, что конвейерная линия по сборке автомобилей, только все процессы происходят на молекулярном уровне Молекулы попадают на сборочный конвейер на концах трубок, а в центре сходят с конвейера уже готовые. Мы присоединяем белковую цепочку там, метиловую группу здесь – точно так же, как прикрепляют дверцы и колеса к автомобилям. А в результате получаем новую, искусственно созданную молекулярную структуру. Собранную в соответствии с заданными спецификациями.
– И разные ответвления…
– Собирают разные молекулы. Поэтому разные ветви выглядят по-разному.
В нескольких местах щупальца осьминога проходили сквозь стальные тоннели, стянутые массивными болтами для вакуумной протяжки. В других местах кубические стеклянные конструкции были покрыты серебристой изоляцией, а поблизости располагались емкости с жидким азотом – значит, в этих секциях поддерживалась чрезвычайно низкая температура.
– Это наши криогенные камеры, – пояснил Рики. – Температуры у нас не очень низкие – может, минус семьдесят по стоградусной шкале, не больше Пойдем, я покажу тебе.
Он повел меня через комплекс. Мы шли по стеклянным дорожкам, которые пронизывали всю конструкцию и тянулись между ее ветвями. В некоторых местах попадались небольшие мостики со ступеньками, под которыми проходили самые нижние ветви конструкции.
Рики непрестанно говорил о всяких технических деталях – окруженных вакуумом протоках, металлических фазовых сепараторах, сферических контрольных клапанах. Когда мы дошли до изолированного серебристым материалом куба, он открыл тяжелую дверцу, за которой оказалась маленькая комнатка, к ней примыкала еще одна. Комнатки напоминали металлические морозильные камеры В каждой дверце было по маленькому застекленному окошку. Сейчас температура внутри была комнатная.
– Здесь можно создать две разные температуры, – сказал Рики. – И управлять одной камерой, находясь в другой, – хотя обычно это делается автоматически.
Рики повел меня обратно, наружу, глянув по пути на часы. Я спросил:
– Мы опаздываем на какую-то встречу?
– Что? Нет-нет. Ничего подобного.
Две соседние камеры были сделаны целиком из массивного металла, внутрь тянулись толстые электрические кабели. Я спросил.
– А здесь у вас электромагниты?
– Да, – ответил Рики. – Пульсирующие электромагниты генерируют в сердечнике магнитное поле в тридцать три тесла. Примерно в миллион раз больше магнитного поля Земли.
Крякнув от усилия, он открыл стальную дверь ближайшей магнитной камеры. Я увидел большое устройство, по форме напоминающее пончик, примерно шести футов в диаметре, с отверстием по центру, шириной не больше дюйма. Мегапончик был весь покрыт трубками и толстым слоем пластиковой изоляции. Устройство удерживали на месте массивные стальные болты, которые пронизывали его насквозь, сверху донизу.
– Эта штучка крайне требовательна к охлаждению. И энергии жрет чертову уйму – пятнадцать киловольт Требует целой минуты загрузки конденсаторов. И, конечно, мы можем использовать ее только в режиме пульсации. Если подать на нее постоянное напряжение, она просто взорвется – ее разорвет магнитное поле, которое она сама же сгенерирует. – Рики показал на основание электромагнита – на красную кнопку, расположенную примерно на уровне моего колена – Это кнопка аварийного отключения Просто на всякий случай. Можно нажать коленом, если руки заняты.
Я спросил:
– Значит, вы используете мощные магнитные поля для выполнения части сборочно…
Но Рики уже отвернулся и быстро зашагал к двери, и снова посмотрел на часы. Я поспешил за ним.
– Рики…
– Я еще кое-что хочу тебе показать, – предложил он. – Мы уже почти добрались до конца.
– Рики, все это очень впечатляет, – сказал я, показывая на сверкающие ветви сборочного конвейера. – Но большая часть процесса сборки проходит при комнатной температуре – без вакуума, без криозаморозки, без магнитного поля.
– Да. Никаких особенных условий.
– Как такое возможно?
Он пожал плечами.
– Ассемблерам это не нужно.
– Ассемблерам? – переспросил я. – Ты хочешь сказать, что у вас в этом конвейере – молекулярные ассемблеры?
– Да. Конечно.
– И эти ассемблеры выполняют для вас весь процесс сборки?
– Конечно. Я думал, ты это понял.

Предыдущая страница 12 Следующая страница


13 Майкл Крайтон

– Нет, Рики, – сказал я. – Я совсем этого не понимаю. И мне не нравится, когда меня обманывают.
Рики как будто обиделся.
– Я тебя не обманываю.
Но я был уверен, что он лжет.
Одно из первых, что ученые узнали о молекулярном производстве, было то, насколько феноменально труден сам производственный процесс. В тысяча девятьсот девяностом году исследователи, работавшие на компанию IBM, перемещали атомы ксенона по никелевой пластинке до тех пор, пока не сформировали из них буквы «IBM» в виде логотипа компании. Весь логотип получился размером в одну десятимиллионную дюйма, и рассмотреть его можно было только через электронный микроскоп. Но наглядная демонстрация вышла потрясающей, и на эту тему было очень много публикаций. IBM постаралась создать впечатление, что это – материальное доказательство новой концепции, открытие двери к молекулярному производству. Однако это был всего лишь рекламный трюк, и ничего более.
Потому что перемещение отдельных атомов так, чтобы они расположились в определенном порядке, – медленная, кропотливая и чрезвычайно дорогостоящая работа. У исследователей IBM уходил целый день, чтобы разместить всего тридцать пять атомов. Никто не поверил, что таким способом можно создать совершенно новую технологию. Вместо этого многие решили, что наноинженеры со временем изобретут способ создать ассемблеры – миниатюрные молекулярные машины, которые смогут собирать определенные молекулы точно так же, как машина по сборке шарикоподшипников собирает шарикоподшипники. Новая технология может основываться только на молекулярных машинах, которые будут собирать молекулярную продукцию.
Концепция была хороша, но с ее приложением на практике возникали большие проблемы. Из-за того, что ассемблеры заведомо должны быть гораздо сложнее по структуре, чем молекулы, которые они будут собирать, попытки спроектировать и построить сами ассемблеры изначально сталкивались с непреодолимыми трудностями. Насколько мне было известно, ни в одной лаборатории во всем мире еще не сделали ничего подобного. А теперь Рики сообщает мне как бы между делом, что в «Ксимосе» создали молекулярные ассемблеры, которые теперь собирают для них молекулы.
Конечно, я ему не поверил.
Я всю свою жизнь занимался технологиями, и у меня выработалась способность оценивать – что возможно, а что невозможно. Таких огромных прорывов вперед в технологиях никогда не бывало. И никогда не будет. Технологии – это один из видов знания, и, как все знания, технологии возникают, развиваются, созревают, совершенствуются. Поверить в обратное было все равно что поверить, будто братья Райт построили ракету и полетели на Луну, а не пролетели три сотни футов над песчаными дюнами Кити-Хок.
Нанотехнологии все еще находились на стадии Кити-Хок.
– Послушай, Рики, как вы на самом деле это делаете? – спросил я.
– Технические детали не важны, Джек.
– Это еще что за свежее дерьмо? Конечно, важны!
– Джек, – сказал он и одарил меня своей самой блистательной улыбкой.
– Ты в самом деле думаешь, что я тебя обманываю?
– Да, Рики, – сказал я. – Именно так я и думаю.
Я посмотрел вверх, на щупальца осьминога, которые меня окружали. И на множестве стеклянных поверхностей увидел множество своих отражений. Это смущало, сбивало с толку. Пытаясь собраться с мыслями, я посмотрел вниз, себе под ноги.
И заметил, что стеклянными здесь были не только дорожки, по которым мы ходили, но и некоторые части пола и нижнего, подземного этажа. Одна из таких прозрачных секций располагалась как раз неподалеку. Я пошел туда. Сквозь стекло я увидел стальные трубы и провода, проложенные ниже уровня земли. Я обратил внимание на провода, которые тянулись от склада к ближайшему прозрачному кубу, а оттуда поднимались вверх и соединялись с самыми мелкими трубочками сборочного комплекса.
Я понял, что по этим трубкам в систему сборки поступает органическое сырье, из которого потом собираются нужные молекулы.
Я проследил взглядом вдоль труб под полом и увидел, что они выходят из соседнего помещения. Перегородка между помещениями тоже была прозрачной. Там виднелись округлые днища больших стальных баков, на которые я обратил внимание раньше. Тех самых баков, про которые я подумал, что они похожи на маленький пивоваренный заводик. Потому что они и в самом деле были как раз тем, чем казались, – пивоваренным заводом. Аппаратурой с управляемой ферментацией для контролируемого выращивания микроорганизмов.
И тогда я понял, что это такое на самом деле.
Я сказал:
– Сукин ты сын…
Рики снова улыбнулся, пожал плечами и сказал:
– Ну, это целесообразно.
Эти баки в соседнем помещении действительно были чанами для контролируемого выращивания микроорганизмов. Только Рики делал не пиво – он делал микроорганизмы, и я совершенно ясно представлял, для чего они ему нужны. Не сумев создать настоящие наноассемблеры, «Ксимос» использовала бактерии, чтобы производить свои молекулы. Это была генетическая инженерия, а не нанотехнология.
– Ну, не совсем, – сказал Рики, когда я поделился с ним своими догадками. – Но я признаю, что мы используем гибридную технологию. В любом случае, это не так уж удивительно, правда?
Это была правда. Уже около десяти лет наблюдатели предсказывали, что генетическая инженерия, компьютерное программирование и нанотехнологии постепенно сольются в одно. Все три отрасли занимались сходной – и взаимосвязанной – деятельностью. Не такая уж большая разница была между использованием компьютера для декодирования частей бактериального генома и использованием компьютера для того, чтобы ввести в геном бактерии новые гены, заставляя ее производить новые протеины. И не было большой разницы между созданием новой бактерии, которая сумеет производить, скажем, молекулы инсулина, и созданием искусственного микромеханического ассемблера, который сумеет производить новые молекулы. Все эти процессы происходят на молекулярном уровне. В любом случае от людей требуется создать чрезвычайно сложную систему. Создание молекул – бесспорно, невероятно сложный процесс.
Нередко молекулу представляют как последовательность атомов, сцепленных друг с другом, как детали конструктора Лего. Однако это не совсем верное представление. Потому что, в отличие от частей конструктора Лего, атомы нельзя складывать друг с другом в любой последовательности, какая придет в голову. Каждый атом в молекуле подвергается воздействию мощных локальных сил – электрических и химических, – и нередко положение вставленного в молекулу атома оказывается нестабильным. Под действием этих сил атом может выскочить из своего места в цепочке. Или может остаться, но повернуться под неправильным углом. Или вся молекула из-за этого может свернуться в узел.
В результате молекулярное производство превращается в серию испытаний возможного и невозможного – для того, чтобы в конце концов подобрать такое расположение атомов и групп атомов в молекуле, при котором вся структура будет стабильной и будет функционировать желаемым образом. Перед лицом всех этих трудностей невозможно игнорировать тот факт, что в природе уже существуют молекулярные фабрики, способные производить большое количество молекул – эти фабрики называются клетками.
– К сожалению, клеточное производство не способно дать нам ожидаемый конечный результат, – сказал Рики. – Клетки производят для нас молекулярный субстрат – сырье, исходный материал, – а потом, уже с помощью нанотехнологических методов, мы собираем из этого сырья нужные молекулы.
Я указал на стальные баки:
– И какие клетки вы там выращиваете?
– Тета-ди 5972, – сказал он.
– И что это за бактерии?
– Один из штаммов кишечной палочки.
Кишечная палочка – довольно распространенная бактерия, большое количество кишечной палочки обитает в естественной природной среде, в том числе и внутри кишечника человека. Я спросил:
– А кто-нибудь подумал, что это не слишком хорошая идея – использовать бактерии, способные существовать в организме человека?
– Вообще-то нет, – сказал Рики. – Честно говоря, мы об этом не думали. Нам просто нужен был хорошо изученный вид бактерий, полностью описанный в литературе. Мы отбирали промышленный стандарт.
– Э-э…
– Как бы то ни было, Джек, – продолжал Рики, – вряд ли с этим будут какие-то проблемы. Этот штамм не способен жить в теле человека. Тета-ди 5972 оптимизирован под разнообразные питательные среды – чтобы удешевить стоимость его выращивания в лабораторных условиях. По-моему, эти бактерии могут расти даже на куче мусора.
– Значит, вот как вы получаете свои молекулы. Их для вас выращивают бактерии…
– Да, – сказал Рики, – Так мы получаем первичные молекулы. Мы производим двадцать семь разновидностей первичных молекул. Они собираются в относительно высокотемпературных условиях, при которых атомы более активны и быстрее соединяются друг с другом.
– Поэтому здесь так жарко?
– Да. Эффективность реакций максимальна при ста сорока семи градусах по Фаренгейту <147 градусов по Фаренгейту = 64 градусам по Цельсию>. При такой температуре мы с ними и работаем, чтобы поддерживать скорость рекомбинаций на максимуме. Но эти молекулы могут работать и при гораздо более низких температурах. Даже при сорока пяти-сорока градусах по Фаренгейту <40 – 45 градусов по Фаренгейту = 4 – 7 градусов по Цельсию> можно получить какое-то количество молекулярных комбинаций.
– И вам не нужны никакие дополнительные условия? – спросил я. – Вакуум? Повышенное давление? Сильное магнитное поле?
Рики покачал головой.
– Нет, Джек. Мы создаем такие условия, чтобы ускорить процесс сборки, но в них нет критической необходимости. Проблема решена очень элегантно. Соединять компоненты молекул друг с другом довольно просто.
– И, соединив эти компоненты молекул вместе, вы получаете в результате молекулярные ассемблеры?
– Да. А они потом собирают те молекулы, которые нам нужны.
Это в самом деле было очень умное решение – создавать молекулярные ассемблеры с помощью бактерий. Но Рики утверждал, что ассемблеры получаются почти автоматически – если для этого не нужно ничего, кроме высокой температуры. Зачем же тогда им понадобилась эта сложная стеклянная конструкция?
– Для повышения эффективности и разделения процесса, – объяснил Рики.
– Мы можем одновременно создавать до девяти разных ассемблеров в разных ветвях комплекса.
– А где ассемблеры собирают конечные молекулы?
– В этом же самом сборочном комплексе. Но сначала мы их перенастраиваем
Я не понял значения этого термина и покачал головой.
– Перенастраиваете?
– Это небольшое усовершенствование, которое мы разработали. Мы его уже запатентовали Понимаешь, наша система с самого начала работала правильно, но выход конечного продукта был слишком низким. Мы получали полграмма конечных молекул в час. При такой производительности на создание одной-единственной камеры потребовалось бы несколько дней. Мы никак не могли понять, в чем проблема. Конечный процесс сборки в ветвях комплекса происходил в газовой фазе. И оказалось, что молекулярные ассемблеры слишком тяжелые и тонут в такой разреженной среде. Бактерии, более легкие, плавают в следующем слое, над ассемблерами, и выбрасывают компоненты молекул, которые еще легче. Эти компоненты поднимаются кверху, выше слоя бактерий. Таким образом, ассемблеры не могли дотянуться до молекул, из которых они должны были собирать конечный продукт. Мы пытались применить различные технологии смешивания слоев, но они не давали результата.
– И что же вы сделали?
– Мы модифицировали процесс создания ассемблеров так, что у них появилось липотропное основание, с помощью которого ассемблеры могли приклеиваться к поверхности бактерий. Таким образом, ассемблеры получили гораздо лучший доступ к молекулам, и производительность немедленно возросла на пять порядков.
– Значит, теперь ваши ассемблеры прикреплены к бактериям?
– Именно. Они прикрепляются к наружной клеточной мембране.
Подойдя к ближайшему компьютеру, Рики вывел на плоский жидкокристаллический экран схематическое изображение ассемблера. С виду ассемблер напоминал зубчатую шестеренку со множеством спиралевидных отростков, направленных в разные стороны, и плотным узлом атомов в центре.
– Как я уже говорил, они фрактальные, – сказал Рики. – Поэтому выглядят точно так же и при меньшей степени увеличения. Как говорится, у черепашки с обеих сторон – спина, – он засмеялся и нажал еще несколько клавиш. – А вот посмотри, как выглядят они в сцепленном состоянии.
На экране появилось новое изображение. Ассемблер был прикреплен к более крупному объекту, похожему на удлиненную подушку, – как шестеренка, присоединенная к подводной лодке.
– Это бактерия Тета-ди, а на ней – ассемблер, – пояснил Рики.
Пока я смотрел, к бактерии прилипло еще несколько шестеренок-ассемблеров.
– И эти ассемблеры собирают готовые камеры?
– Совершенно верно. – Рики снова пробежал пальцами по клавиатуре. На экране появилось новое изображение. – Это наш конечный продукт, микромашина, которую собирают ассемблеры, – камера. Ты видел версию для кровеносной системы. Это – пентагоновская версия, она немного больше по размеру и приспособлена для работы в воздухе. То, на что ты смотришь, – это молекулярный вертолет.
– А где его пропеллер? – спросил я.
– Пропеллера нет. Машина летает за счет вот этих маленьких круглых выступов, которые торчат из нее под разными углами. Это моторы. В принципе, она маневрирует, используя вязкость воздуха.
– Используя что?
– Вязкость. Воздуха, – Рики улыбнулся. – Это же микромашина, помнишь? Это совершенно новый мир, Джек.
Какой бы революционной ни была новая технология, пентагоновские специалисты требовали от Рики конечный продукт – а предоставить продукт он не мог. Да, они построили камеру, которую невозможно уничтожить выстрелом, и эта камера прекрасно передавала изображения. Рики объяснил, что при испытаниях в закрытом помещении камеры работали превосходно. Но на открытой местности даже малейший ветерок сдувал их, словно облако пыли, – каковой они, собственно, и были.
Инженерная группа «Ксимоса» пыталась повысить мобильность отдельных составляющих камеры, но безуспешно. А тем временем в Департаменте обороны решили, что недостатки конструкции непреодолимы, и отказались от всей наноконцепции. Контракт с «Ксимосом» закрыли. Отдел развития компании должен был найти новый источник финансирования в течение шести недель.
Я спросил:
– Значит, вот почему в последние несколько недель Джулия была так озабочена поисками инвестиций?
– Да, – сказал Рики. – Если честно, вся эта компания может всплыть кверху брюхом еще до Рождества.
– Если только вам не удастся исправить микрокамеры, чтобы камера могла работать при ветре?
– Да, именно.
Я сказал:
– Рики, я программист. Я не могу помочь в решении проблемы мобильности агентов. Это вопрос молекулярного дизайна. Это работа для инженеров, а не для программистов.
– Да, я понимаю, – Рики немного помолчал, нахмурив брови. – Но на самом деле мы полагаем, что программные коды могут помочь в решении.
– Коды? В решении чего?
– Джек, я хочу быть с тобой честным до конца. Мы совершили ошибку, – сказал он. – Но это не наша вина, клянусь. Это не мы. Это подрядчики, – он пошел вверх по лестнице. – Пойдем, я тебе покажу.
Рики быстрым шагом направился в дальний конец помещения, туда, где я заметил открытый желтый подъемник, закрепленный у стены. Площадка подъемника была очень маленькой, и я чувствовал себя не слишком уютно из-за того, что подъемник был открытым, без кабинки. Я постарался смотреть вверх.
– Боишься высоты? – спросил Рики.
– Признаться, да. Ничего не могу с собой поделать.
– Ну, лучше так, чем идти наверх пешком, – Рики показал на металлическую лестницу, которая поднималась вдоль стены до самого потолка.
– Когда лифт не работает, нам приходится взбираться по этой лестнице.
Я пожал плечами.
– По мне, так лучше пешком.
Мы проехали на подъемнике до самого потолка, на высоту трехэтажного дома. Под потолком висела целая связка труб и проводов, а вдоль них тянулись узкие мостики из металлической сетки, чтобы рабочие могли обслуживать проводку. Я ненавидел металлическую сетку, потому что сквозь нее был виден пол – далеко внизу. Я старался не смотреть под ноги. Нам часто приходилось низко пригибаться, чтобы пройти под свисающими проводами. Рики был вынужден громко кричать, чтобы я услышал его сквозь шум машин.
– У нас здесь буквально все! – прокричал он. – Кондиционеры воздуха – вон там! Цистерны с водой для системы пожаротушения – вот здесь! Электрические распределительные щиты – вот там! Здесь настоящее сердце всего комплекса!
Рики шел по мосткам довольно долго и наконец остановился возле большого вентилятора, примерно трех футов в диаметре, встроенного в наружную стену.
– Это третий вентилятор, – сказал Рики, наклонившись к самому моему уху. – Один из четырех вентиляторов, которые выводят воздух наружу. А теперь посмотри на вот эти слоты вдоль корпуса вентилятора и на квадратные коробки, закрепленные в них. Видишь? Это пакеты фильтров. Микрофильтры смонтированы последовательно, один за другим, в несколько слоев, чтобы предотвратить попадание любого загрязнения с фабрики в окружающую среду.
– Я вижу…
– Это теперь ты их видишь! – сказал Рики. – К сожалению, именно на этом вентиляторе подрядчики забыли установить фильтры. Собственно, они даже слоты под них не нарезали, поэтому строительная комиссия не заметила, что чего-то не хватает. Был подписан акт о приемке здания, и мы начали здесь работать. И мы выбрасывали в атмосферу непрофильтрованный воздух.
– Сколько времени?
Рики прикусил губу.
– Три недели.
– И все три недели производство работало на полную мощность?
Он кивнул.
– По приблизительным подсчетам, мы выбросили в окружающую среду около двадцати пяти килограммов загрязнений.
– И что это за загрязнения?
– Да всего понемногу. Мы не знаем, что именно туда попало.
– Значит, вы выбрасывали кишечную палочку, ассемблеры, готовые молекулы – все?
– Вот именно. Но мы не знаем, в каких пропорциях.
– А пропорции имеют значение?
– Возможно. Скорее всего, да.
Рики все больше волновался, выкладывая мне все это. Он кусал губы, чесал голову, старался не смотреть мне в глаза. Я не мог понять, в чем дело. В промышленном производстве выброс пятидесяти фунтов неочищенных отходов – вполне обычное дело. Пятьдесят фунтов грязи запросто поместится в среднюю спортивную сумку. Если только отходы не токсичны и не радиоактивны – а здесь ничего подобного не было, – такое малое их количество не имеет никакого значения.
Я сказал:
– Рики, ну и что с того? Эти частицы разнесло ветром по пустыне на сотни миль. Со временем солнечный свет или космическое излучение их уничтожат. Они разложатся, рассеются. Через несколько часов или несколько дней от них не останется и следа. Правильно?
Рики пожал плечами.
– Вообще-то, Джек, получилось совсем не…
И в это мгновение включился сигнал тревоги.
Сигнал был негромкий – просто мелодичное настойчивое попискивание. Но при первых же звуках Рики подскочил на месте. Он побежал по мосткам, грохоча каблуками по металлической сетке, – к ближайшему компьютеру, вмонтированному в стену. В углу монитора находилось окошко состояния. В нем вспыхивала красным цветом надпись: «Вторжение ПВ-90».
Я спросил:
– Что это значит?
– От чего-то сработала сигнализация периметра. – Рики отцепил с пояса рацию и сказал: – Винс, заблокируй нас.
Рация захрипела.
– Мы заблокированы, Рики.
– Подними давление.
– Давление на пять фунтов выше базовой отметки. Добавить еще?
– Нет. Оставь на этом уровне. Уже получена визуализация?
– Пока еще нет.
– Черт!
Рики прикрепил рацию обратно на пояс и начал быстро набирать что-то на клавиатуре. На экране открылось с полдюжины маленьких окошек, в которые передавалось изображение с наблюдательных камер, установленных вокруг производственного комплекса. Некоторые показывали вид на пустыню сверху – вероятно, эти камеры были закреплены на крышах зданий. Другие были установлены близко от земли. Камеры медленно поворачивались, демонстрируя панораму пустыни.
Я ничего особенного не увидел. Только пустынные колючки и редкие группы кактусов.
– Ложная тревога? – спросил я.
Рики покачал головой.
– Очень надеюсь, что да.
Я сказал:
– Я ничего не вижу.
– Они найдут это через минуту.
– Что найдут?
– Вот это.
Он указал на монитор и прикусил губу.
Я увидел маленькое кружащееся облачко, состоящее из каких-то темных частиц. Оно походило на пустынного дьявола – один из тех крошечных торнадо-подобных песчаных вихрей, которые движутся вдоль поверхности земли и кружатся под воздействием восходящих потоков воздуха, поднимающихся над разогретой солнцем почвой пустыни. Только это облако было черного цвета и по форме слегка напоминало бутылку кока-колы старого образца. Но оно не сохраняло такую форму постоянно. Облако постепенно менялось, трансформировалось.
– Рики, что это такое? – спросил я.
– Я надеюсь, ты сам мне объяснишь.
– Это похоже на рой агентов. Это рой ваших микрокамер?
– Нет. Это что-то другое.
– Откуда ты знаешь?
– Мы не можем его контролировать. Он не реагирует на наши радиосигналы.
– А вы пытались?
– Да. Мы пытаемся войти с ним в контакт уже почти две недели, – сказал Рики. – Он генерирует электрическое поле, которое мы можем измерить, но по какой-то причине мы не можем с ним взаимодействовать.
– Значит, у вас – сбежавший рой.
– Да.
– Который действует автономно.
– Да.
– И он существует уже…
– Несколько дней. Примерно полторы недели.
– Десять дней? – я нахмурился. – Но как такое возможно, Рики? Рой – это же просто совокупность микророботов. Почему они не ломаются, почему у них не заканчивается энергия? И почему именно вы не можете их контролировать? Ведь если они обладают способностью собираться в рой, значит, есть какая-то электрическая активность, которая осуществляет взаимосвязь между агентами. И, следовательно, вы должны суметь если не управлять роем, то хотя бы уничтожить его.
– Конечно, все это верно, – сказал Рики. – Но только мы ничего не можем с ним сделать. Мы перепробовали уже все, до чего могли додуматься, – он пристально смотрел на экран. – Это облако существует независимо от нас. И уже долго.
– Поэтому вы притащили меня сюда…
– Чтобы ты помог нам загнать эту чертову штуковину обратно, – сказал Рики.

День шестой. 09:32

Я подумал, что такую проблему раньше никто не мог даже вообразить. Все те годы, которые я занимался программированием агентов, нашей задачей было заставить их взаимодействовать между собой так, чтобы получались определенные полезные результаты. Нам даже в голову не приходило, что может возникнуть потребность в более полном контроле над агентами или проблема их независимого поведения. Потому что ничего такого просто не могло случиться. Индивидуальные агенты слишком малы, чтобы иметь встроенный источник энергии. Им приходится получать энергию из какого-нибудь внешнего источника – такого, например, как электромагнитное или микроволновое поле. Все, что нужно сделать, – это отключить энергетическое поле, и все агенты погибнут. Контролировать рой агентов не сложнее, чем использовать какой-нибудь бытовой электроприбор, вроде кухонного комбайна. Отключи его от электрической сети – и он перестанет работать.
Но Рики утверждает, что этот рой существует самостоятельно уже полторы недели. Это не имело смысла.
– Откуда они берут энергию?
Он вздохнул.
– Мы встроили в микрокамеры маленькие пьезоэлементы, чтобы они могли генерировать электроэнергию из фотонов. Это должно было стать только дополнительным источником энергии, мы добавили его не сразу, но оказалось, что даже этой энергии им вполне хватает.
– Значит, они работают на энергии солнца? – спросил я.

Предыдущая страница 13 Следующая страница


Рой 14

– Да.
– И кто до такого додумался?
– Пентагон сделал такой заказ.
– И вы встроили в них аккумуляторы?
– Да. Запаса энергии хватает на три часа работы.
– Хорошо, я понял, – сказал я. Это было уже кое-что. – Значит, им хватает энергии на три часа. А что случается ночью?
– Ночью у них, вероятно, заканчивается энергия – через три часа после наступления темноты.
– И тогда облако рассеивается?
– Да.
– И отдельные агенты падают на землю?
– Предположительно да.
– Разве вы не можете взять их под контроль тогда?
– Мы могли бы, – сказал Рики. – Если бы смогли их найти. Мы выходим наружу каждую ночь и ищем. Но никак не можем их отыскать.
– Вы встроили в них маркеры?
– Да, конечно. В наружной оболочке каждой микрокамеры есть флуоресцентный модуль. В ультрафиолетовых лучах они светятся сине-зеленым.
– Значит, вы каждую ночь разыскиваете участок пустыни, который светится сине-зеленым светом?
– Да. И мы до сих пор его не нашли.
Я не очень удивился. Если облако сожмется достаточно плотно, оно поместится на участке пустыни диаметром не больше шести дюймов. А пустыня вокруг очень большая. Даже если осматривать ее каждую ночь, очень легко пропустить такое маленькое светящееся пятнышко.
Немного поразмыслив, я обнаружил еще один аспект проблемы, который не поддавался объяснению. Как только облако падает на землю – когда отдельные микрокамеры исчерпывают свой запас энергии, – оно теряет внутреннюю организацию. Его может развеять ветром, как обычную пыль, и оно уже не соберется снова в единое образование. Но, очевидно, это не происходит. Микрокамеры не рассеиваются по пустыне. Наоборот, облако день за днем возвращается снова и снова. Почему бы это?
– Мы думаем, что они могут прятаться на ночь, – сказал Рики.
– Прятаться?
– Ну да. Мы думаем, оно укрывается в каком-нибудь защищенном месте. Под нависающим выступом или в какой-то дыре в земле – что-то вроде того.
Я указал на облако, которое, кружась, летело в нашу сторону.
– Ты думаешь, этот рой способен прятаться?
– Я думаю, что он способен адаптироваться. Собственно, даже не думаю, а знаю наверняка. – Рики вздохнул. – Кроме того, этот рой – не единственный, Джек.
– Не единственный?
– Здесь их по меньшей мере три. А теперь, может и больше.
Когда до меня дошел смысл его слов, на меня вдруг накатило странное серое отупение, я словно внезапно утратил способность думать. Это не укладывалось у меня в голове.
– Что ты сказал?
– Я сказал, что они размножаются, Джек, – сказал Рики. – Этот чертов рой размножается.
Теперь камера показывала вид участка пустыни почти на уровне земли. Облако черной пыли приближалось к нам, кружась, как вихрь. Но, понаблюдав за ним подольше, я заметил, что оно кружится не совсем так, как пустынный дьявол. Отдельные частицы крутились то в одну сторону, то в другую, как бы волнообразно.
Они определенно роились.
«Роение» – это термин, которым обозначается поведение некоторых общественных насекомых, вроде муравьев или пчел, которые «роятся», когда рой перемещается с места на место. Облако пчел летает то в одном направлении, то в другом, темной лентой растягиваясь в воздухе. Рой может прицепиться к дереву и задержаться там на несколько часов или даже на ночь, а потом полетит дальше. Со временем пчелы устроятся на новом месте, где будет располагаться их рой, – и перестанут роиться.
В последние годы программисты создали программы, моделирующие такое поведение насекомых. Алгоритмы роения стали важным инструментом в компьютерном программировании. В программировании «роем» называют популяцию компьютерных агентов, которые работают над решением проблемы совместно, распределенно обрабатывая данные. Роение стало популярным способом организации совместной работы агентов. Появились профессиональные организации и конференции, которые занимались исключительно программами роения. Можно даже сказать, что роение стало оптимальным решением проблемы – если невозможно написать более продвинутую программу, достаточно просто заставить свои агенты роиться.
Но пока я наблюдал за этим отбившимся от рук роем, я заметил, что черное облако не просто роится в обычном смысле этого слова. Волнообразные перемещения, казалось, были только частью сложного движения роя. Кроме волнообразных движений, облако еще и периодически расширялось и сжималось, как будто дышало. А время от времени оно то истончалось и поднималось выше, то уплотнялось и почти распластывалось над землей. Эти изменения наблюдались постоянно, в определенном ритме – или, скорее, в нескольких ритмах, накладывающихся один на другой.
– Черт, – сказал Рики. – Я не вижу остальных. Но я знаю, что оно не одно. – Он снова включил рацию: – Винс! Ты видишь остальные?
– Нет, Рики.
– Где остальные? Ребята, скажите мне, вы их видите?
По всей фабрике захрипели рации.
– Рики, оно одно, – сказал Бобби Лембек.
– Оно не может быть одно.
– Рики, сенсоры не регистрируют ничего другого, – это была Мае Чанг.
– Рой только один, Рики, – подтвердил Дэвид Брукс.
– Он не может быть один! – Рики сжимал рацию так крепко, что у него побелели костяшки пальцев. Он нажал на кнопку. – Винс! Подними давление до семи.
– Ты уверен?
– Выполняй.
– Ну ладно, если ты в самом деле думаешь…
– Перестань болтать без толку и делай, что тебе говорят!
Рики говорил о том, чтобы поднять положительное давление внутри здания до семи фунтов на квадратный дюйм. На всех фабриках с повышенными требованиями к чистоте поддерживалось положительное давление, чтобы частицы пыли не могли проникнуть внутрь помещения ни через какую щель, чтобы пыль выдувало из помещения потоком выходящего воздуха. Семь фунтов на квадратный дюйм – это большое позитивное давление. Вовсе не обязательно делать давление таким большим, чтобы удержать снаружи пассивные частицы пыли.
Но, конечно, эти частицы были не пассивными.
Глядя, как облако частиц кружится и извивается, постепенно приближаясь к нам, я обратил внимание на то, что иногда частицы отражают солнечный свет и серебристо мерцают. Потом мерцание угасает, и облако снова становится черным. Наверное, это блестят пьезопанели, когда от них отражается свет. Но такое мерцание доказывает чрезвычайно высокую мобильность отдельных частиц роя – потому что все облако ни разу не засеребрилось одновременно, только по частям.
– Ты вроде бы сказал, что Пентагон отказался от проекта из-за того, что вы не смогли контролировать рой в ветреную погоду…
– Да. Мы не могли.
– Но в последние дни здесь, наверное, дуют очень сильные ветры.
– Конечно. Обычно ветер усиливается к вечеру. Вчера достигал скорости в десять узлов.
– Тогда почему этот рой не рассеивается от ветра?
– Потому что он решил эту проблему, – сказал Рики. – Рой адаптировался к ветру.
– Как?
– Смотри дальше – может, и сам заметишь. Когда налетает порыв ветра, рой съеживается и прижимается поближе к земле, а когда ветер ослабевает, рой расширяется и поднимается повыше.
– Это обусловленное поведение?
– Именно. Никто его не программировал, – Рики прикусил губу. Может быть, он снова мне врет?
– Значит, ты хочешь сказать, что ваши микрокамеры способны обучаться?
– Да-да.
– Но каким образом они могут обучаться? У них же нет памяти.
– Э-э… Ну, это долгая история, – сказал Рики.
– У них есть память?
– Да, у них есть память. Очень ограниченная, но есть. Мы встроили в них блок памяти: – Рики нажал кнопку на рации: – Кто-нибудь что-нибудь слышит?
Сквозь треск помех послышались ответы:
– Пока нет.
– Ничего.
– Никаких звуков?
– Еще нет.
Я спросил у Рики:
– Они издают звуки?
– Мы не уверены. Иногда кажется, что издают. Мы пытаемся их записать… – Он пощелкал пальцами по клавиатуре, быстро переключая изображения, увеличивая их одно за другим, по очереди. Потом покачал головой и сказал: – Мне это не нравится. Оно не может быть одно. Хотел бы я знать, где остальные.
– Откуда ты знаешь; что там есть и другие?
– Потому что они всегда появляются все вместе, – Рики нервно покусывал губы, напряженно вглядываясь в монитор. – Интересно, что же сейчас не так…
Долго ждать нам не пришлось. Через несколько мгновений черное облако оказалось всего в нескольких ярдах от здания. И внезапно оно разделилось надвое, а потом разделилось еще раз. И теперь на мониторе были видны три роя, кружащиеся друг возле друга.
– Сукины дети! – воскликнул Рики. – Остальные прятались у него внутри! – Он снова нажал на кнопку рации: – Ребята, все три роя здесь. И они очень близко.
Надо сказать, они были уже слишком близко, и камера, расположенная низко над землей, не давала полного обзора. Рики переключился на камеры, показывающие вид сверху. Я увидел три черных облака, которые двигались параллельными курсами вдоль стены здания. Поведение роев казалось предельно целеустремленным,
– Что они пытаются сделать? – спросил я.
– Пробраться внутрь, – сказал Рики.
– Зачем?
– Спроси лучше у них. Но вчера один из них…
Внезапно из-под группы кактусов, которые росли неподалеку от здания, выскочил кролик с пушистым хвостом и побежал в пустыню. Все три роя немедленно развернулись и погнались за кроликом.
Рики снова переключил картинку в мониторе. Теперь на весь экран передавалось изображение с камер, расположенных низко над землей. Три черных облака окружали кролика, который скакал очень быстро, – размытое светлое пятно на экране. Рои неслись за ним вслед с потрясающей скоростью. Их поведение было ясным и определенным – они охотились.
На мгновение я ощутил какую-то необъяснимую гордость. Программа «Хи-Доб» работала отлично! Эти рои вели себя точно так же, как львицы, преследующие газель, – настолько целеустремленным было их поведение. Черные облака резко развернулись и разделились, отрезая кролику путь к бегству справа и слева. Все три роя действовали очень согласованно. Теперь они начали сближаться.
Внезапно один из роев метнулся вниз и окутал кролика. Остальные два роя набросились на кролика мгновением позже. Образовавшееся в результате черное облако было настолько плотным, что кролика в нем было совсем не видно. Вероятно, зверек перевернулся на спину, потому что я увидел его задние лапы, судорожно бьющиеся в воздухе над черной тучей.
Я сказал:
– Они его убивают…
– Да, – Рики кивнул.
– Я думал, это рой-камера.
– Да, верно.
– Но как тогда они его убивают?
– Мы не знаем, Джек. Но это происходит быстро.
Я нахмурился.
– Значит, ты уже не в первый раз это наблюдаешь?
Рики нервно жевал губы. Не отвечая, он пристально смотрел на экран.
– Рики, ты уже видел такое раньше? – снова спросил я.
Он тяжело вздохнул.
– Да. В первый раз такое случилось вчера. Вчера они убили гремучую змею.
Я повторил про себя: «Вчера они убили гремучую змею». И сказал:
– Господи, Рики…
Я вспомнил людей в вертолете, которые разговаривали о мертвых животных. И задумался – что еще Рики от меня скрывает?
– Да.
Кролик больше не дрыгал ногами. Одна лапа, торчащая из черного облака, только мелко конвульсивно подрагивала, а потом застыла. Черное облако клубилось низко над землей вокруг мертвого кролика, слегка поднимаясь и опускаясь. Это продолжалось почти минуту.
Я спросил:
– Что они делают теперь?
Рики покачал головой.
– Я не уверен… Но в прошлый раз они тоже это делали.
– Это выглядит почти… как будто они его едят.
– Я знаю, – сказал Рики.
Конечно, такое предположение было абсурдно. Модель поведения «Хищник-Добыча» – это всего лишь биологическая аналогия. Я смотрел на пульсирующее черное облако и думал, что его поведение сильно напоминает поведение зависшей программы, Я точно не помнил, какие правила мы запрограммировали для отдельных агентов на случай, когда конечная цель будет достигнута. Настоящие хищники, конечно, поедали бы свою добычу, но разве подобное поведение могло быть у этих микророботов? Значит, облако микророботов, скорее всего, просто кружится в замешательстве. И если так, вскоре оно снова должно начать двигаться.
Примерно то же самое происходит в лекционной аудитории сразу после того, как лекция закончилась. Слушатели еще какое-то время толкутся на месте, потягиваются, перебрасываются парой слов с ближайшими соседями, здороваются с друзьями, собирают свои вещи и верхнюю одежду. Очень немногие студенты уходят из аудитории сразу после окончания лекции, а подавляющее большинство остается, не обращая на них внимания. Но после того, как определенный процент слушателей уходит, оставшиеся перестают возиться и начинают быстро покидать лекционный зал. Происходит в некотором роде смена фокуса.
Если я угадал правильно, то что-то подобное должно произойти и в поведении роя микророботов. Кружение вихря частиц перестанет быть таким упорядоченным, от него станут отделяться и подниматься в воздух небольшие группы частиц. Только когда их отделится достаточное количество, сдвинется с места и основная масса черного облака.
Я посмотрел на часы в углу монитора.
– Сколько это уже длится?
– Около двух минут.
Я решил, что это еще небольшая задержка – вряд ли рой «завис». На определенной стадии программирования модуля «Хи-Доб» мы использовали компьютер для симуляции скоординированного поведения агентов. Мы всегда перезагружали компьютер, если программа зависала, но однажды решили подождать и посмотреть, действительно ли она зависает необратимо. И оказалось, что программа может висеть довольно долго – около двенадцати часов, после чего внезапно оживает и снова начинает работать. Вообще-то это наблюдение очень заинтересовало специалистов по нервной системе, потому что…
– Они поднимаются, – сказал Рики.
Да, облако начало подниматься над останками кролика. И я сразу понял, что моя теория ошибочна. Черное облако не рассредоточилось, не распалось на отдельные клочья. Все три роя поднялись в воздух одновременно и слаженно. Они действовали согласованно и целенаправленно. Несколько мгновений рои кружились по отдельности, а потом слились воедино. Внутри черного облака мелькнули серебристые проблески. Мертвый кролик неподвижно лежал на боку.
А потом рой медленно полетел прочь от фабрики, в пустыню. И вскоре исчез за горизонтом.
Рики посмотрел на меня.
– Ну, что ты об этом думаешь?
– Думаю, что от вас сбежал рой нанороботов. И какой-то идиот снабдил их автономными источниками энергии и сделал самообеспечивающимися.
– Как, по-твоему, мы сумеем вернуть этот рой обратно?
– Нет, – сказал я. – Судя по тому, что я видел, у вас нет ни единого шанса.
Рики вздохнул и покачал головой.
– Но вы наверняка сможете от него избавиться, – сказал я. – Вы можете его уничтожить.
– Ты думаешь?
– Уверен.
– Правда? – Его лицо посветлело.
– Я совершенно уверен, – сказал я, и я действительно так думал. Я решил, что Рики переоценивает проблему, с которой они столкнулись. Он не обдумал ее как следует. Он не сделал всего, что можно было сделать.
Я был уверен, что смогу очень быстро уничтожить сбежавший рой. Мне казалось, что я управлюсь с этим делом самое позднее к завтрашнему утру.
Настолько я недооценивал противника.

День шестой. 10:11

Впоследствии выяснилось, что в одном я все-таки не ошибся – было крайне важно узнать, от чего именно погиб кролик. Теперь, конечно, я знал причину. И я знал, почему они напали на кролика. Но в тот, первый день в лаборатории у меня не было ни малейшего представления о том, что произошло. И я бы ни за что не догадался.
Да никто и не знал, если уж на то пошло.
Даже Рики.
Даже Джулия…
Через десять минут после того, как рой улетел, мы все собрались в техническом отсеке. Собралась вся группа, и все были напряженные и встревоженные. Они следили за мной, пока я прикреплял к поясу передатчик и надевал на голову ремешок с наушниками рации и видеокамерой, пристраивая его так, чтобы камера располагалась у меня над левым ухом. Пришлось немного повозиться, чтобы как следует наладить видеопередатчик.
Рики спросил:
– Ты на самом деле собираешься выйти наружу?
– Да, – сказал я. – Необходимо выяснить, что случилось с кроликом.
– Я повернулся к остальным и спросил: – Кто-нибудь хочет составить мне компанию?
Никто не шелохнулся. Бобби Лембек смотрел в пол, а руки засунул в карманы. Дэвид Брукс часто-часто заморгал и отвернулся в сторону. Рики внимательно изучал свои ногти. Я встретился взглядом с Рози Кастро. Она покачала головой:
– И не надейся, Джек..
– Почему нет, Рози?
– Ты же сам все видел. Они охотятся.
– Да?
– Именно так это и выглядело, черт возьми.
– Рози, мне казалось, я подготовил тебя лучше, – сказал я. – Как рои могут охотиться?
– Мы все это видели своими глазами, – она упрямо выдвинула вперед подбородок. – Все три роя охотились вместе.
– Но как? – снова спросил я.
Теперь Рози немного смутилась и нахмурила брови.
– О чем ты спрашиваешь? Никакого чуда тут нет. Агенты общаются между собой. Каждый из них способен генерировать электрические сигналы.
– Правильно, – сказал я. – А насколько мощные сигналы?
– Ну… – она пожала плечами.
– Насколько мощные сигналы, Рози? Они не могут быть слишком мощными при размере агентов в сотую часть толщины человеческого волоса. Они никак не способны генерировать очень мощные сигналы, правильно?
– Ну да, правильно…
– А мощность электромагнитного поля снижается пропорционально квадрату радиуса, правильно? – Этому учили всех школьников на уроках физики. По мере удаления от источника электромагнитного излучения его мощность быстро снижается – очень быстро.
Это означало, что отдельные агенты могли общаться только со своими ближайшими соседями по рою, только с теми агентами, которые находятся очень близко от них. Но никак не с другими роями на расстоянии двадцати или тридцати ярдов.
Рози нахмурилась еще сильнее. Теперь все в группе хмурили брови и смущенно переглядывались.
Дэвид Брукс кашлянул.

Предыдущая страница 14 Следующая страница


15 Майкл Крайтон

– Но что мы в таком случае видели, Джек?
– Это была иллюзия, – твердо сказал я. – Вы видели, как три отдельных роя действовали самостоятельно, но подумали, что их действия согласованы. А на самом деле это не так. И я почти уверен, что все остальное, что вы думаете об этих роях, тоже не соответствует действительности.
Я очень многого не понимал в том, что касалось этих роев, – и очень многому я просто не верил. Например, я не верил, что рои размножаются. Я думал, что Рики и остальные так изнервничались, что могли даже придумать это. В конце концов, из пятидесяти фунтов загрязненных отходов, которые фабрика выбросила в окружающую среду, вполне могло получиться три роя, которые я видел, и еще дюжина таких роев. Я предположил, что каждый рой состоит приблизительно из трех фунтов наночастиц. Примерно столько весит большой пчелиный рой.
Меня нисколько не беспокоило, что эти рои демонстрировали целенаправленное поведение. Именно такое поведение и подразумевалось как результат низкоуровневого программирования. И я не верил, что три роя действовали скоординированно. Это было просто невозможно, из-за низкой мощности полей, которые они генерировали.
Я не верил и в то, что рои обладают настолько обширной способностью к адаптации, которую приписывал им Рики. Я просмотрел слишком много демонстрационных роликов, где роботы выполняли какую-нибудь задачу, – например, совместными усилиями передвигали ящик по комнате, – а наблюдатели воспринимали это как разумное поведение, хотя на самом деле роботы были очень тупы, минимально запрограммированы и действовали согласованно но чистой случайности. Очень часто поведение кажется более разумным, чем есть на самом деле. (Чарли Давенпорт любит говорить, что Рики должен благодарить бога за это.)
И наконец, я не очень-то верил, что рои действительно опасны. Я не думал, что трехфунтовое облако наночастиц может представлять серьезную опасность для кого-либо, даже для кролика. Я вовсе не был уверен, что кролика действительно убили. Мне вспомнилось, что кроликов считают очень нервными животными, которые могут умереть просто от испуга. Если даже это не так – преследуя кролика, нанороботы могли забиться ему в нос и рот и перекрыть дыхательные пути, в результате чего наступила смерть от удушья. В таком случае смерть кролика была случайной, а не намеренной. Случайная смерть казалась мне более логичным объяснением ситуации.
Другими словами, я считал, что Рики и остальные постоянно неверно интерпретировали то, что видели. Они просто запугали сами себя.
Но, с другой стороны, я должен был признать, что несколько вопросов никак не могу объяснить.
Первый вопрос – и самый очевидный – почему рой ускользнул из-под контроля? Первоначальный рой микрокамер был разработан таким образом, чтобы им можно было управлять с помощью радиосигналов, направленных с передатчика в сторону роя. А теперь стало очевидным, что рой не подчиняется радиокомандам. Почему – я не понимал. Я подозревал, что дело в погрешностях, допущенных при изготовлении. Скорее всего, нанороботы в этом рое – бракованные.
Второй вопрос относился к жизнестойкости роя. Отдельные частицы крайне малы и подвержены повреждающему воздействию космического излучения, фотохимических реакций, дегидратации протеиновых компонентов и других факторов окружающей среды. В суровых условиях пустыни эти рои должны были «состариться» и погибнуть от естественных причин много дней назад. Но они не погибли. Почему?
Третья проблема – очевидная цель роя. По словам Рики, рои постоянно возвращаются к главному зданию производственного комплекса. Рики считает, что они пытаются пробраться внутрь здания. Но такая цель агентов казалась мне нерациональной. И я хотел просмотреть программный код, чтобы разобраться, в чем причина такого поведения. Если честно, я подозревал, что в коде кроется какая-то ошибка.
И наконец, я хотел бы знать, почему они преследовали кролика. Дело в том, что программный модуль «Хи-Доб» не превращает агенты в настоящих хищников. В нем просто используется модель поведения хищника – для того, чтобы агенты не отвлекались от поставленной цели. Каким-то образом эта установка изменилась, и создается впечатление, будто рои теперь в самом деле охотятся.
Это тоже, скорее всего, произошло из-за ошибки в программном коде.
В моем представлении все эти неясности сводились к одному простому вопросу – от чего погиб кролик? Я не думал, что кролика убили. Я предполагал, что гибель кролика произошла случайно, а не в результате целенаправленных действий роя.
Но мы должны были это выяснить.
Я поправил ремешок на голове с очками от солнца, наушником рации и видеокамерой, взял пластиковый пакет для тушки кролика и повернулся к остальным.
– Кто-нибудь идет со мной?
Повисло неловкое молчание.
Рики спросил:
– А пакет тебе зачем?
– Чтобы принести кролика сюда.
– Ни в коем случае! Даже не думай, – сказал Рики. – Ты можешь выйти наружу – хрен с тобой, в конце концов, это твое личное дело. Но ты не притащишь сюда кролика.
– Ты, наверное, шутишь?
– Не шучу, Джек. У нас здесь условия шестого уровня чистоты. Этот кролик грязный. Его нельзя сюда нести.
– Хорошо. Тогда я отнесу его в лабораторию Мае, и…
– Нет, Джек. Извини. Кролик не попадет дальше первого воздушного шлюза.
Я посмотрел на остальных. Все кивали головами, соглашаясь с Рики.
– Ну ладно. Значит, я исследую его там, снаружи.
– Ты в самом деле собираешься идти наружу?
– Почему нет? – я посмотрел на них, на каждого по очереди. – Вот что я вам хочу сказать, ребята. По-моему, у вас тут шарики за ролики заехали. Это облако не опасно. И – да, я собираюсь выйти наружу. – Я повернулся к Мае. – У тебя есть какой-нибудь набор для вскрытия, чтобы…
– Я пойду с тобой, – тихо сказала она.
– Хорошо. Спасибо, – признаться, я удивился, что Мае первой приняла мою точку зрения в этой ситуации. Но, как полевой биолог-исследователь, она лучше других могла оценить опасности дикой природы. В любом случае ее решение как будто немного уменьшило напряженность в комнате. Все остальные заметно расслабились. Мае вышла, чтобы захватить инструменты для вскрытия и кое-какое лабораторное оборудование. И тут зазвонил телефон. Винс поднял трубку, потом повернулся ко мне:
– Ты знаешь доктора Эллен Форман?
– Да, это моя сестра.
– Это она звонит, – Винс передал мне трубку и отошел в сторону. Я внезапно разволновался и посмотрел на часы. Было уже одиннадцать утра, время утреннего сна Аманды. Малышка сейчас должна была спать в своей кроватке. Потом я вспомнил, что обещал Эллен позвонить в одиннадцать, чтобы узнать, как дела, как она там справляется.
Я сказал:
– Эллен? Привет! Как ты там? Все в порядке?
– Все нормально, – долгий, долгий вздох. – Да уж, нормально… Не представляю, как ты сам со всем этим справлялся.
– Устала?
– Кажется, я еще никогда в жизни так не уставала.
– Дети нормально доехали в школу?
Снова вздох.
– Да. В машине Эрик стукнул Николь по спине, а она ударила его по уху.
– Надо было сразу прекратить это, как только они начали, Эллен.
– Ну, я учусь понемногу, – устало проговорила она.
– А малышка? Как ее сыпь?
– Лучше. Я мазала ее мазью.
– Двигается нормально?
– Конечно. Для ее возраста у нее прекрасная координация. Есть какие-нибудь проблемы, о которых мне нужно знать?
– Нет-нет, – сказал я и, отвернувшись от ребят, спросил, понизив голос: – Как она какает?
Чарли Давенпорт у меня за спиной фыркнул.
– Обильно, – сказала Эллен. – Сейчас она спит. Я ненадолго выводила ее в парк. Она заснула хорошо. В целом в доме все нормально. Только на водонагревателе потек клапан, но скоро придет сантехник и все наладит.
– Хорошо… Слушай, Эллен, у нас здесь кое-что происходит…
– Джек, Джулия звонила из больницы пару минут назад. Хотела с тобой поговорить.
– А…
– Когда я сказала, что ты уехал в Неваду, она очень встревожилась.
– Правда?
– Она сказала, что ты ничего не понимаешь. И только сделаешь все еще хуже. Что-то вроде этого. Наверное, ты лучше позвони ей сам. Мне показалось, она очень взволнована.
– Хорошо, я позвоню.
– Как у тебя там дела? Ты вернешься вечером?
– Сегодня нет, – ответил я. – Наверное, приеду завтра утром. Эллен, мне нужно идти…
– Позвони детям после обеда, если сможешь. Им будет приятно тебя услышать. Тетя Эллен – это хорошо, но папочку она не заменит. Ну, ты понимаешь, что я имею в виду.
– Хорошо. Вы ужинаете в шесть?
– Примерно.
Я сказал, что постараюсь позвонить, и положил трубку.
Мы с Мае стояли возле двойной стеклянной перегородки, у самого выхода из здания. За стеклом я видел массивную стальную дверь противопожарной конструкции, открывавшую путь наружу. Рики стоял рядом с нами, мрачный и нервный, и смотрел, как мы готовимся к экспедиции.
– Ты уверен, что это необходимо? Выходить наружу?
– Крайне необходимо.
– Почему бы вам с Мае не подождать до ночи и только тогда выйти?
– Потому что к тому времени кролика там уже не будет, – сказал я. – Ночью его утащат койоты или ястребы.
– Ну не знаю, – сказал Рики. – Мы ни разу не видели в округе ни одного койота.
– Черт! За то время, пока мы тут препираемся, можно было запросто сходить туда и вернуться, – сказал я и включил рацию. – Увидимся, Рики.
Я прошел за стеклянную дверь в воздушный шлюз. Дверь с шипением закрылась за мной. Вентиляторы включились ненадолго, в непривычной последовательности, а потом дальняя стеклянная перегородка отъехала в сторону. Я пошел к стальной двери. Оглянувшись, я увидел, как Мае заходит в шлюзовую камеру.
Я чуть приоткрыл стальную дверь. Резкий, слепящий солнечный свет прочертил на полу сияющую полосу. В лицо мне ударил горячий воздух пустыни. Рики сказал по интеркому:
– Удачи вам, ребята.
Я задержал дыхание, открыл дверь пошире и вышел наружу.
Ветра не было, стояла удушающая полуденная жара. Где-то чирикала птица, и больше не было слышно ни звука. Я стоял у двери и щурил глаза от слепящего солнца. По спине у меня пробежал холодок. Я сделал глубокий вдох.
Я был уверен, что рои не опасны. Но теперь, когда я оказался снаружи, мои теоретические выкладки словно утратили силу. Наверное, я поддался настроению Рики, потому что сейчас мне было явно не по себе. Отсюда, снаружи, мне показалось, что тушка кролика лежит гораздо дальше, чем я думал. Она была примерно в пятидесяти ярдах от двери, а это половина длины футбольного поля. Пустыня вокруг казалась голой и безжизненной. Я огляделся по сторонам, выискивая на горизонте черные вихри, но не обнаружил ничего подозрительного.
Бронированная дверь у меня за спиной открылась, и Мае сказала:
– Я готова, Джек.
– Тогда пошли.
Мы пошли к тушке кролика. Песок шуршал у нас под ногами. Мы начали удаляться от здания. Я почти сразу вспотел, сердце забилось чаще. Я заставлял себя дышать медленно и глубоко, стараясь не волноваться. Солнце немилосердно обжигало лицо. Я понимал, что позволил Рики себя запугать, но, похоже, ничего не мог с этим поделать. Я все время поглядывал на горизонт.
Мае держалась в паре шагов позади меня. Я спросил:
– Ну как ты там?
– Буду рада, когда все закончится.
Мы шли через поле желтых кактусов чолла, высотой нам по колено. Их колючки блестели на солнце. То тут, то там попадались большие бочковидные кактусы, похожие на толстые зеленые пальцы, торчащие кверху из песка.
Под кактусами чолла по земле молча прыгали какие-то маленькие птички. Когда мы приблизились, они вспорхнули в воздух и отлетели на сотню ярдов.
Наконец мы дошли до кролика. Над тушкой кружилось жужжащее черное облако. Я остановился, потрясенный.
– Это просто мухи, – сказала Мае. Она прошла вперед и присела возле кролика, не обращая внимания на мух. Мае надела резиновые перчатки и протянула другую пару мне. Потом она расстелила на земле кусок полиэтиленовой пленки и прижала его с четырех сторон камнями, расстегнула сумку с инструментами для вскрытия и положила ее рядом. Стальные инструменты блестели на солнце – пинцеты, скальпели, несколько видов ножниц. Еще Мае выложила рядком шприц и несколько пробирок с резиновыми пробками для взятия образцов тканей. Она двигалась быстро и уверенно. Ей уже приходилось выполнять такую работу.
Я присел на корточки рядом с Мае. Трупный запах еще не ощущался. При внешнем осмотре я не заметил никаких признаков, указывающих на причину смерти. Выпученный глаз кролика был розовым и имел вполне здоровый вид.
Мае спросила:
– Бобби? Ты меня записываешь?
Я услышал в наушнике, как Бобби Лембек попросил:
– Опусти камеру пониже.
Мае поправила камеру, закрепленную у нее на очках от солнца.
– Еще немножко… Еще немножко… Вот, так нормально. Достаточно.
– Хорошо, – сказала Мае. Она повертела тушку кролика в руках, осматривая ее со всех сторон, и начала быстро диктовать: – При внешнем осмотре животное выглядит совершенно нормально. Нет никаких признаков аномалий развития или заболеваний, мех густой и с виду здоровый. Носовые ходы кажутся частично или полностью блокированными. Я заметила некоторое количество фекальных масс, выделившихся из ануса, но, полагаю, это нормальная дефекация, произошедшая во время смерти.
Мае уложила тушку спинкой вниз и развела в стороны передние лапы кролика.
– Мне нужна твоя помощь, Джек.
Она хотела, чтобы я подержал лапы в таком положении. Тушка была еще теплая, трупное окоченение еще не началось.
Мае взяла скальпель, одним быстрым движением сделала срединный разрез и вскрыла брюшную полость кролика. Открылась красная щель, потекла кровь. Я увидел беловатые ребра и розовые внутренности. Делая разрез, Мае не переставала говорить – она описывала внешний вид тканей, их цвет и консистенцию. Мне она сказала: «Подержи здесь». Я передвинул руку пониже и отвел в сторону скользкие внутренности. Точным движением скальпеля Мае вскрыла желудок. Оттуда вытекла грязноватая зеленая жидкость, смешанная с каким-то кашицеобразным веществом – скорее всего, это была недопереваренная клетчатка. Внутренняя поверхность стенки желудка показалась мне слишком шероховатой, но Мае сказала, что это нормально. Она привычным движением провела пальцем вдоль стенок желудка, потом остановилась.
– Хм-м-м… Посмотри-ка сюда.
– Что там? – спросил я.
– Вот, смотри, – она показала. В нескольких местах на стенке желудка виднелись участки покраснения, которые слегка кровоточили, как будто их растерли до крови. – Это ненормально, – сказала Мае. – Это патология. – Она взяла увеличительное стекло и рассмотрела необычные участки внимательнее, потом продиктовала: – Я наблюдаю темные участки приблизительно от четырех до восьми миллиметров в диаметре, которые, как я полагаю, являются скоплениями наночастиц в слизистой оболочке желудка. Каждое из этих скоплений сопровождается умеренным кровотечением из стенки желудка.
– У него в желудке наночастицы? – переспросил я. – Но каким образом они там оказались? Кролик их съел? Или непроизвольно проглотил?
– Вряд ли. Я склонна предположить, что они проникли в желудок самостоятельно, активно.
Я нахмурился.
– Ты хочешь сказать, что они проползли вниз по…
– По пищеводу. Да. По крайней мере, я так думаю.
– Но почему они это сделали?
– Я не знаю.
Разговаривая со мной, Мае продолжала делать вскрытие. Она взяла ножницы и разрезала грудину снизу вверх, потом развела ребра в стороны, открывая грудную клетку.
– Подержи здесь.
. Я придержал ребра так, как показала Мае. Края костей были острые. Другой рукой я удерживал задние ноги кролика разведенными в стороны. Мае работала между моими руками.
– Легкие ярко-розового цвета, плотные, имеют здоровый вид.
Мае разрезала одно легкое скальпелем, потом еще раз и еще. Наконец она обнажила бронхиальное дерево и вскрыла один из крупных бронхов. Внутренняя поверхность бронха была очень черной.
– В бронхах обнаружена массивная инвазия наночастиц, наступившая вследствие ингаляции элементов роя, – продиктовала Мае. – Ты снял это, Бобби?
– Все снял. Видеоразрешение отличное.
Мае продолжила разрез выше.
– Следуя вверх по бронхиальному дереву к трахее и гортани…
Она делала все новые и новые разрезы – вдоль гортани, потом от носа назад, через щеку, потом вскрыла рот… Мне пришлось даже отвернуться на мгновение. Но Мае продолжала спокойно диктовать:
– Я наблюдаю массивную инфильтрацию носовых ходов и гортани. Предположительно, это вызвало частичную или полную закупорку дыхательных путей, которая, в свою очередь, могла стать причиной смерти.
Я снова посмотрел на кролика.
– Что?
Голову кролика теперь невозможно было узнать. Мае отделила нижнюю челюсть и рассматривала горло кролика.
– Посмотри сам, – предложила она. – Похоже, плотные скопления частиц перекрыли гортань и, вероятно, вызвали нечто вроде аллергической реакции, или…
Тут вмешался Рики:
– Слушайте, ребята, долго вы еще собираетесь там возиться?
– Столько, сколько потребуется, – сказал я и повернулся к Мае: – Какая аллергическая реакция?
– Ну посмотри на вот этот участок ткани – видишь, какой он отечный и серый? Следовательно, можно предположить…
– Вы понимаете, что вы торчите там уже четыре минуты? – снова влез Рики.
– Мы здесь только потому, что не можем принести кролика внутрь, – сказал я.
– Да, не можете.
Мае покачала головой и сказала:
– Рики, ты сейчас только мешаешь…
Бобби попросил:
– Не верти головой, Мае. В камере все прыгает туда-сюда.
– Извини.
Но я заметил, как Мае подняла голову, как будто посмотрела на горизонт, а сама в это время открыла пробирку, сунула туда кусочек слизистой оболочки кроличьего желудка, закрыла пробирку резиновой пробкой и положила себе в карман. И только потом снова посмотрела вниз. Никто из тех, кто смотрит видеозапись, не видел, что она сделала. Мае сказала:
– Хорошо, а теперь мы возьмем образцы крови.
– Вы можете взять только кровь – и ничего больше, – предупредил Рики.
– Да, Рики. Мы знаем.
Мае взяла шприц, ввела иглу в артерию, набрала крови для образца, слила ее в пробирку, одной рукой сменила иглу и взяла другой образец крови из вены. Ее движения ни на миг не замедлились.
Я сказал:
– Тебе как будто уже приходилось это делать раньше.
– Это пустяки. В Сычуане мы всегда работали во время страшных снегопадов, когда ты не видишь, что делаешь, руки замерзают, туша животного промерзла насквозь, так что в нее даже иглу не воткнешь… – Она отложила пробирку с кровью в сторону. – А теперь мы возьмем несколько культур на посев, и все… – Мае поискала что-то в своей сумке и сказала: – Вот незадача…
– Что такое? – спросил я.
– Я не захватила тампоны для взятия культур.
– Но внутри они у тебя есть?
– Да, конечно.
Я сказал:
– Рики, ты нигде не видишь тампонов для взятия культур?
– Вижу. Вот они, возле воздушного шлюза.
– Не хочешь принести их нам?
– Да вы что, ребята! – Рики натянуто рассмеялся. – Я ни под каким видом не выйду наружу днем. Если они вам нужны – идите и берите.
Мае сказала мне:
– Хочешь сходить?
– Нет, – я удерживал вскрытую тушку кролика и не хотел потом начинать все заново. – Я подожду здесь. Иди ты.
– Хорошо, – Мае встала. – Постарайся отгонять мух, чтобы не было лишнего загрязнения. Я скоро вернусь, – и она легкой трусцой побежала к двери.
Я слышал, как затихли ее шаги, потом лязгнула металлическая дверь, закрываясь за Мае. Потом стало тихо. Привлеченные вскрытой тушкой кролика мухи роились у меня над головой, пытались облепить вытащенные внутренности. Я отпустил задние ноги кролика и помахал рукой, чтобы отогнать мух. Я был так занят, разгоняя мух, что даже не волновался из-за того, что я здесь один.
Время от времени я поглядывал на горизонт, но ни разу ничего не увидел. Отгоняя мух, я случайно взъерошил мех кролика, и заметил, что кожа под мехом ярко-красного цвета.
Ярко-красная, как при сильном солнечном ожоге. От одного только вида этой красноты я вздрогнул.
– Бобби! – сказал я в микрофон.
В наушнике затрещало, потом раздался голос Бобби:
– Да, Джек.
– Ты видишь кролика?

Предыдущая страница 15 Следующая страница


Рой 16

– Да, Джек.
– Видишь, какая красная у него кожа? Ты записываешь это?
– Э-э… Погоди минутку.
Я услышал негромкое жужжание у левого виска – Бобби настраивал увеличение камеры через пульт дистанционного управления. Потом жужжание прекратилось. Я сказал:
– Ты видишь это? Через мою камеру?
Бобби не ответил.
– Бобби!
Я услышал какой-то шепот, непонятное бормотание. Но, возможно, это был просто треск статических помех.
– Бобби, ты там?
Тишина. Потом я услышал дыхание.
– Джек! – теперь со мной говорил Дэвид Брукс. – Тебе лучше вернуться внутрь.
– Но Мае еще не пришла. Где она?
– Мае внутри.
– Я должен ее подождать, она собиралась взять образцы культур…
– Нет. Возвращайся сейчас же, Джек.
Я отпустил кролика, поднялся на ноги и огляделся.
– Я ничего не вижу.
– Они с другой стороны здания, Джек.
Его голос звучал спокойно, но у меня мороз пробежал по коже.
– Да?..
– Возвращайся внутрь, Джек.
Я наклонился, поднял пробирки с образцами и сумку с инструментами для вскрытия, лежавшие возле тушки кролика. Черная кожа сумки сильно нагрелась на солнце.
– Джек!
– Минутку…
– Джек. Перестань там возиться.
Я пошел обратно к стальной двери. Под ногами шуршал песок. Я не видел ничего подозрительного.
Зато кое-что услышал.
Я услышал необычный низкий звук, похожий на барабанную дробь. Сперва я подумал, что это работают какие-то механизмы, но звук то нарастал, то затихал, пульсируя, как биение сердца. Некоторые удары были громче остальных и сопровождались каким-то шипением, образуя невероятную, причудливую мелодию, – я никогда не слышал ничего подобного.
Потом, обдумывая случившееся, я понял, что больше всего меня напугал именно звук.
Я пошел быстрее. И спросил:
– Где они?
– Приближаются.
– Где?
– Джек… Ты бы лучше побежал.
– Что?
– Беги!
Я по-прежнему ничего не видел, но звук стал заметно громче. Я побежал легкой трусцой. Звук был такой низкой частоты, что я чувствовал его вибрации всем своим телом. Но я и слышал его тоже. Барабанная дробь в прерывистом, рваном ритме.
– Беги, Джек!
Я мысленно выругался.
И побежал.
Из-за угла здания появился первый рой, кружась и сверкая серебром. Шипение и вибрация определенно исходили от черного облака. Оно направилось ко мне, скользя вдоль стены здания. Я понял, что облако доберется до двери гораздо раньше, чем я.
Я огляделся и увидел, как из-за другого угла здания вылетает второй рой. И он тоже направился ко мне.
В наушнике затрещало. Я услышал голос Дэвида Брукса:
– Джек, ты не успеешь.
– Я вижу.
Первый рой уже добрался до двери и завис перед ней, перекрывая мне путь. Я остановился, не зная, что делать. Рядом со мной на земле валялась палка, довольно большая, фута четыре в длину. Я подобрал палку и покрутил ее в руке.
Рой пульсировал, но не отдалялся от двери.
Второй рой летел ко мне.
Я решил, что пришло время устроить диверсию. Я хорошо знал программу «Хи-Доб». Я знал, что рои запрограммированы на преследование движущихся объектов, если объекты будут от них убегать. Что бы подсунуть им в качестве такого объекта?..
Я размахнулся и подбросил черную сумку с инструментами высоко в воздух, в направлении ко второму рою. Сумка упала и покатилась по песку.
Второй рой сразу же повернул и полетел к сумке.
В то же самое мгновение первый рой отлетел от двери и тоже направился к сумке – совсем как собака, которая бросается за мячиком. Глядя, как рой улетает с моего пути, я почувствовал облегчение. В конце концов, это всего лишь запрограммированный рой нанороботов. Я подумал: «Это просто детская игра». И бросился к двери.
Это была ошибка. Потому что, очевидно, мои быстрые движения привлекли внимание роя – он немедленно остановился и сразу же вернулся обратно к двери, преграждая мне путь. Там он и завис, кружась на месте. В черном облаке сверкали серебристые отблески – словно лезвия, которые поблескивали на солнце.
Они перекрыли мне путь.
Я не сразу осознал, что это означает. Мои движения не привлекли внимания роя и не заставили рой преследовать меня. Рой вообще меня не преследовал. Вместо этого он перекрыл мне путь к отступлению. Рой предугадывал мои действия.
Значит, дело не в программе. Рой изобрел новую модель поведения, соответствующую ситуации. Вместо того чтобы преследовать меня, он поджидает меня в засаде.
Это выходило за пределы программы, заложенной в наночастицы, – это было на порядок более сложное поведение. Я не понимал, как такое могло произойти. Наверное, каким-то случайным образом возможности роя усилились. Потому что каждая отдельная частица обладала очень ограниченной памятью. Разумность роя была ограничена до необходимых пределов. Не может быть, чтобы его было так уж трудно перехитрить.
Я попытался уклониться вправо, потом влево. Облако сразу же начинало двигаться за мной, но только на мгновение. Потом оно снова возвращалось к двери. Как будто знало, что моя настоящая цель – это дверь, и если оно останется там, то обязательно меня настигнет.
Это было слишком разумное поведение. Наверное, они добавили в наночастицы еще какие-то дополнительные программы, о которых мне не сказали. Я произнес в микрофон:
– Что за чертовщину вы сотворили с этими штуками, ребята?
– Оно не даст тебе пройти, Джек, – сказал Дэвид.
Услышав, что он говорит, я разозлился.
– Ты так думаешь? Посмотрим!
Потому что мой следующий шаг был очевиден. На таком близком расстоянии от земли структура роя нанороботов была очень уязвима. В сущности, это всего лишь облако частиц размером не больше пылинки. Если я развею это облако и тем самым нарушу структуру роя, то частицам придется заново реорганизовываться, точно так же как стае птиц в воздухе, разлетевшейся после выстрела. Реорганизация займет по меньшей мере несколько секунд. За это время я успею проскочить за дверь.
Но как их разогнать? Я покрутил палкой, которую все еще держал в руке. Нет, этого явно недостаточно. Мне нужно было что-то другое, с большей плоской поверхностью – что-то вроде лопатки или пальмовой ветви, чтобы создать сильный поток воздуха…
Я напряженно думал. Мне нужно было что-нибудь.
Хоть что-нибудь…
Второй рой начал подбираться ко мне сзади. Он приближался по сложной зигзагообразной траектории, чтобы пресечь любую попытку к бегству, которую я мог предпринять. Я наблюдал за роем с ужасом и восхищением. Такое поведение тоже никогда не закладывалось ни в какие программы. Это было самопроизвольное, обусловленное поведение – и его цель была более чем очевидна. Рой подкрадывался ко мне.
Пульсирующий звук становился все громче по мере того, как рой подлетал ближе.
«Я должен рассеять облако», – подумал я.
Я завертел головой, осматриваясь по сторонам. Нигде не было видно ничего подходящего. Ближайшие кусты можжевельника росли слишком далеко. Кактусы чолла слишком хрупкие. Я подумал: «Конечно, откуда тут взяться чему-то подходящему – это же гребаная пустыня!» Я осмотрел наружную стену здания в надежде, что кто-нибудь случайно оставил снаружи какой-нибудь инструмент, например лопату…
Ничего.
Совсем ничего. Я стою здесь, посреди пустыни, в одной рубашке, и вокруг нет никого, кто помог бы мне…
Ну конечно же!
В наушнике затрещало.
– Послушай, Джек…
Но я больше ничего не слышал. Когда я стаскивал рубашку через голову, ремешок с наушником и камерой слетел и упал на землю. А потом я схватил рубашку и завертел ею в воздухе. И, заорав, как баньши, бросился на рой, который поджидал меня у двери.
Рой вибрировал, издавая низкий звук, похожий на барабанную дробь. Когда я побежал к рою, облако наночастиц слегка распласталось. А потом я оказался внутри этого облака, в окружении наночастиц. Меня окутал странный полумрак, как будто я попал в пылевую бурю. Я ничего не видел – не видел даже двери. Я протянул свободную руку, надеясь найти дверную ручку на ощупь. Запорошенные наночастицами глаза сразу заболели, но я изо всех сил размахивал рубашкой, и вскоре полумрак начал рассеиваться. Я разогнал рой, расшвырял наночастицы в разные стороны. Зрение прояснилось, и дышал я все еще нормально, хотя в горле сильно пересохло и болезненно запершило. Я чувствовал тысячи крошечных уколов по всему телу, но они были почти безболезненные.
Наконец я увидел перед собой дверь. Ручка двери была слева от меня. Я не переставал размахивать рубашкой, и облако наночастиц вдруг отлетело в сторону, как будто для того, чтобы оказаться подальше от моей рубашки. В это мгновение я проскользнул в дверь и захлопнул ее за собой.
Внезапно оказавшись в темноте, я заморгал. Почти ничего не было видно. Я решил, что глаза должны привыкнуть к полумраку после слепящего солнца, и немного подождал. Но зрение не улучшилось. Наоборот, стало только хуже. Я смутно различал только двойную стеклянную перегородку впереди. Мелкие уколы на теле горели и зудели. В горле совсем пересохло, стало трудно дышать. Я захрипел и закашлялся. В глазах помутилось. Закружилась голова.
За стеклянными перегородками стояли Рики и Мае и смотрели на меня. Я услышал, как Рики кричит:
– Иди же, Джек! Скорее!
Глаза болели, словно их жгло огнем. Голова кружилась все сильнее. Мне пришлось прислониться к стене, чтобы не упасть. Горло начало опухать. Я дышал с трудом. Задыхаясь, я ждал, когда откроется стеклянная дверь. Но она не открывалась. Я тупо смотрел на воздушный шлюз.
– Ты должен стать напротив двери, Джек! Становись!
Мир вокруг меня как будто замедлился. Я внезапно ослабел. Тело стало непослушным и вялым. Жжение в глазах и на коже усилилось. В комнате словно потемнело. Я не был уверен, что смогу самостоятельно встать напротив двери.
– Становись! Джек!
Не знаю, как мне это удалось, но я отстранился от стены и шагнул к воздушному шлюзу. Стеклянная перегородка с негромким шипением ушла в стену.
– Иди же, Джек! Давай!
Перед глазами у меня поплыли цветные пятна. Голова кружилась, меня подташнивало. Спотыкаясь и едва переставляя ноги, я шагнул внутрь воздушного шлюза и уперся во вторую перегородку. С каждой секундой дышать было все труднее. Я понял, что скоро наступит удушье.
Снаружи здания снова послышалось низкое ритмичное гудение. Я медленно повернулся и посмотрел назад.
Стеклянная перегородка закрылась.
Я посмотрел вниз, на себя, но почти ничего не увидел. Моя кожа казалась черной от налипшей на нее пыли. Все тело болело. Рубашка тоже почернела от пыли. Сверху хлынули струи холодного раствора, и я закрыл, глаза. Потом раздалось громкое гудение – заработали вентиляторы. Я видел, как потоки воздуха уносят пыль с моей рубашки. Зрение постепенно прояснилось, но я по-прежнему не мог дышать. Рубашка выскользнула у меня из пальцев и упала, распластавшись на решетке у моих ног. Я наклонился, чтобы поднять ее. Я весь дрожал, колени подгибались от слабости. Я слышал только гул вентиляторов.
Меня затошнило. Колени подогнулись, и я привалился к стене.
Я посмотрел на Рики и Мае за второй стеклянной дверью. Они были как будто где-то далеко-далеко. Пока я смотрел, они все отдалялись и отдалялись. Вскоре они оказались где-то совсем далеко, и я перестал о них думать. Я понял, что умираю. Я закрыл глаза и рухнул на пол. Гул вентиляторов затих вдали, и наступила холодная, абсолютная тишина.

День шестой. 11:12

– Не двигайся.
По моим венам текло что-то очень холодное. Я задрожал.
– Джек, не двигайся. Хотя бы пару секунд, хорошо?
Что-то холодное, какая-то холодная жидкость потекла по моей руке. Я открыл глаза. Прямо у меня над головой горел свет – ослепительно яркий, слегка зеленоватый. Я поморщился. У меня болело все тело. Я чувствовал себя так, как будто меня жестоко избили. Я лежал навзничь на черной кушетке в биологической лаборатории Мае. Прищурив глаза от яркого света, я увидел рядом Мае, склонившуюся над моей левой рукой. Она вводила что-то через аппарат для внутривенных вливаний, закрепленный в моей локтевой вене.
– Что случилось?
– Джек, прошу тебя, не шевелись. Я делала это только на лабораторных животных.
– Очень обнадеживает, – я приподнял голову и посмотрел, что она делает. В висках запульсировала боль. Я застонал и снова лег.
Мае спросила:
– Плохо себя чувствуешь?
– Ужасно.
– Не удивительно. Мне пришлось три раза делать инъекции.
– Из-за чего?
– У тебя был анафилактический шок, Джек. Массивная аллергическая реакция. Ты едва не задохнулся.
– Аллергическая реакция… – повторил я. – Значит, вот что это было?
– Да, и очень сильная.
– Это из-за роя?
Поколебавшись мгновение, Мае ответила:
– Конечно.
– Но разве наночастицы могут вызвать такую аллергическую реакцию?
– Как мы видим, могут…
– Но ты так не думаешь, правда? – сказал я.
– Нет, не думаю. Я думаю, что сами по себе наночастицы аллергенно инертны. Я думаю, аллергию у тебя вызвал коли-токсин.
– Коли-токсин…
Головная боль накатывала волнами. Я задержал дыхание, выжидая, когда боль ослабеет. Потом я попытался осмыслить то, что сказала Мае. Голова болела, мысли ворочались очень медленно. Коли-токсин.
– Да.
– Бактериальный токсин? Токсин кишечной палочки? Ты это имеешь в виду?
– Да. Скорее всего, это протеолитический токсин.
– И откуда взялся этот токсин?
– Из роя, – ответила Мае.
Это вообще не имело никакого смысла. Судя по тому, что сказал Рики, бактерии – кишечная палочка – использовались только для того, чтобы производить составляющие части молекул.
– Но в рое не должно быть самих бактерий, – сказал я.
– Я не знаю, Джек. Но думаю, они вполне могут там быть.
Почему она говорит так неуверенно? На Мае это не похоже. Обычно она излагала свое мнение четко и определенно.
– Ну, кто-нибудь да знает, – сказал я. – Ведь эти нанороботы сконструированы. Бактерии либо были заложены в конструкцию, либо нет.
Я услышал, как Мае вздохнула – так, как будто я что-то недопонимал.
Но что я недопонимаю?
Я спросил:
– Вы собрали частицы, которые сдуло в воздушном шлюзе? Взяли образцы частиц из шлюза?
– Нет. Вся пыль из воздушных шлюзов сжигается.
– Это что, такая…
– Это заложено в систему, Джек. Как мера безопасности. Мы не можем ее обойти.
– Понятно… – На этот раз настала моя очередь вздыхать. Значит, у нас нет ни одного образца агентов из роя для исследования. Я собрался встать, но Мае положила руку мне на плечо и удержала.
– Поднимайся очень медленно, Джек.
Она была права – потому что, когда я сел на кушетке, голова у меня заболела еще сильнее. Я свесил ноги на пол.
– Долго я был без сознания?
– Двенадцать минут.
– Я чувствую себя так, будто меня избили…
Ребра болели при каждом вдохе.
– У тебя было очень затрудненное дыхание.
– Мне и сейчас трудно дышать.
Я взял бумажную салфетку и высморкался. На салфетку вышло много черной слизи, смешанной с пылью из пустыни и кровью. Чтобы прочистить нос, мне пришлось высморкаться четыре или пять раз. Я скомкал салфетку и хотел бросить ее в мусорную корзину. Мае протянула руку и сказала:
– Дай это мне, Джек.
– Да нет, все нормально…
– Дай, Джек.
Она забрала у меня салфетку, положила в маленький пластиковый пакетик и запечатала. Только тогда я осознал, насколько медленно сейчас соображаю. Ну конечно же – на салфетке были те самые наночастицы из роя, которые я хотел изучить. Я закрыл глаза и стал дышать медленно и глубоко, ожидая, пока головная боль немного успокоится. Когда я снова открыл глаза, свет в комнате показался мне уже не настолько ярким. Теперь он был почти нормальным.
– Кстати, тебе звонила Джулия, – сказала Мае. – Она просила передать, чтобы ты ей пока не звонил – она не сможет подойти к телефону из-за каких-то обследований. Но она хотела с тобой поговорить.
Я только вздохнул.
Мае положила пакетик с салфеткой в металлическую коробочку и плотно завинтила крышку.
– Мае, если в рое есть бактерии, мы можем узнать это прямо сейчас, если рассмотрим частицы. Почему бы нам это не сделать?
– Сейчас я не могу. Но я сделаю это, как только освобожусь. У нас небольшие проблемы с блоком ферментации, и микроскопы сейчас заняты.
– Что за проблемы?
– Я пока точно не знаю. Но в одном из чанов резко упала скорость роста бактерий, – она покачала головой. – Вряд ли это что-нибудь серьезное. Такое случается постоянно. Ведь производственный процесс – невероятно тонкое дело, Джек. Поддерживать его, чтобы все нормально работало, – это все равно что жонглировать одновременно сотней шаров. Руки постоянно заняты.
Я кивнул. Однако я начал подозревать, что Мае не стала сразу искать бактерии в содержимом салфетки по другой причине. Она и без того знала, что они там есть. Наверное, Мае просто считает, что рассказывать мне об этом – не ее дело. И если я угадал правильно, она никогда мне ничего не расскажет.
– Мае… – сказал я. – Кто-то должен рассказать мне, что у вас здесь происходит на самом деле. Не Рики. Я хочу, чтобы кто-нибудь рассказал мне все как есть.
– Ты прав, – откликнулась Мае. – По-моему, это очень хорошая идея.
Вот поэтому я и оказался перед монитором компьютера в одной из здешних маленьких комнаток. Рядом со мной сидел инженер-проектировщик, Дэвид Брукс. Во время разговора Дэвид постоянно поправлял что-нибудь в своей одежде. Он разгладил галстук, расправил манжеты рубашки, одернул воротник, подтянул повыше брюки, чтобы не вытягивались колени. Положил ногу на ногу, подтянул носок, потом занялся вторым носком. Провел ладонью по плечам, стряхивая воображаемую пыль. Потом все началось по новой. Конечно, он делал все это несознательно, непроизвольно, и при такой головной боли это могло бы меня раздражать. Но я не обращал внимания на его манипуляции. Потому что с каждой новой порцией информации, которую выдавал мне Дэвид, голова у меня болела все сильнее и сильнее.
В отличие от Рики, у Дэвида был очень упорядоченный, хорошо организованный ум, и он рассказывал мне все, с самого начала. «Ксимос» заключил контракт на изготовление роя микророботов, которые будут работать как камера для наблюдения с воздуха. Микрокамеры были успешно изготовлены и хорошо показали себя на испытаниях внутри помещения. Но когда их испытали на открытом воздухе, оказалось, что камеры недостаточно мобильны. Сильный ветер легко развеивал рой микророботов во время испытаний. Это было шесть недель назад.
– Вы испытывали другие рои после этого? – спросил я.
– Да, много раз. Испытания длились еще четыре недели или около того.

Предыдущая страница 16 Следующая страница


17 Майкл Крайтон

– И ни один рой не работал?
– Да. Ни один не работал.
– Значит, все эти исходные рои исчезли – их унесло ветром?
– Да.
– Следовательно, те сбежавшие рои, которые мы наблюдаем сейчас, не имеют ничего общего с исходными испытательными роями?
– Да.
– Они появились в результате выброса загрязненных отходов…
Дэвид быстро заморгал.
– О каких загрязнениях ты говоришь?
– О двадцати пяти килограммах загрязнений, выдутых наружу через вентилятор, на котором не были установлены фильтры…
– Кто тебе сказал про двадцать пять килограммов?
– Рики.
– Нет, Джек, нет, – сказал Дэвид. – Мы выбрасывали отходы много дней. Наверное, там было пятьсот или шестьсот килограммов загрязнений – бактерий, молекул, ассемблеров…
Значит, Рики снова сильно приукрасил истинное положение дел. Но я не понимал, почему он решил обмануть меня в этом. В конце концов, это ведь была всего лишь случайная ошибка. Причем ошибка подрядчика – по словам Рики.
– Хорошо, – сказал я. – И когда вы впервые заметили дикий рой из пустыни?
– Две недели назад, – ответил Дэвид, кивая и разглаживая свой галстук.
Он объяснил, что вначале рой был настолько дезорганизован, что при первом его появлении они решили, будто это просто скопление каких-нибудь пустынных насекомых – мошек или москитов.
– Облако полетало какое-то время вокруг здания лаборатории, а потом исчезло. Мы сочли, что это просто случайность.
Через пару дней рой появился снова, и на этот раз он был организован лучше.
– В нем отчетливо наблюдалось роение – такие же круговые и волнообразные перемещения, как и внутри облака, которое ты видел. Тогда нам стало ясно, что это не москиты, а наши нанороботы.
– А что было потом?
– Облако кружилось по пустыне вокруг здания фабрики, как и раньше. Оно прилетало и улетало. Следующие несколько дней мы пытались управлять им с помощью радиосигналов, но ни разу ничего не получилось. А потом – примерно через неделю после этого – мы вдруг обнаружили, что ни одна машина не заводится… – Дэвид помолчал. – Я пошел посмотреть, в чем там дело, и выяснил, что все бортовые компьютеры вышли из строя. Сейчас все автомобили делают со встроенными микропроцессорами. Они контролируют все: от подачи топлива до дверных замков и настроек радио.
– И эти компьютеры перестали работать?
– Да. Собственно, чипы самих процессоров были в полном порядке. Но все чипы памяти разрушились в результате коррозии. Буквально превратились в пыль.
Я подумал: «Вот дерьмо!» – и сказал:
– Ты смог установить почему?
– Конечно. Тут не надо было даже особенно думать, Джек. Такая коррозия – характерное проявление действия гамма-ассемблеров. Ты знаешь о них? Нет? Ну, в производственном процессе у нас используется девять разновидностей ассемблеров. У каждого вида ассемблеров – свои функции. Гамма-ассемблеры разрушают углеродные материалы в силикатных слоях. Они буквально разрезают их на наноуровне – вырезают куски углеродного субстрата.
– Значит, эти ассемблеры порезали чипы памяти в машинах…
– Да, правильно, но… – Дэвид помялся. Он вел себя так, как будто я не улавливал сути того, о чем он рассказывал. Он подергал себя за воротник рубашки, провел пальцем по манжетам. – Не забывай, Джек, эти ассемблеры способны работать при комнатной температуре. Но такая жара, как в пустыне, для них даже лучше. Чем выше температура, тем эффективнее они работают.
Несколько мгновений до меня не доходило, что он имеет в виду. При чем тут разница между комнатной температурой и жарой в пустыне? Какое отношение это имеет к испорченным чипам памяти в машинах? И внезапно наконец монетка упала. Я понял.
– Боже мой… – проронил я.
Дэвид кивнул.
– Да.
Дэвид рассказал мне, что через неисправный вентилятор в пустыню выбросило смесь компонентов, и эти компоненты, которые были предназначены для самосборки внутри производственной линии, вполне могли выполнять свое предназначение и в природных условиях. Сборка могла происходить автономно, прямо в пустыне. И, очевидно, именно это и произошло.
Чтобы проверить, что я все понял правильно, я решил просчитать все этапы пошагово.
– Первичная сборка начинается с бактерий. Они видоизменены так, что способны питаться чем угодно, вплоть до мусора, и, значит, вполне могли найти в пустыне какую-нибудь питательную среду.
– Правильно.
– Это означает, что бактерии начали размножаться и производить молекулы, которые самостоятельно складывались друг с другом, образуя новые, более крупные молекулы. И вскоре из них получились ассемблеры, которые начали выполнять заключительную работу – собирать новые микроагенты.
– Да, правильно.
– А это означает, что рои действительно размножаются в буквальном смысле.
– Да. Они размножаются.
– И каждый отдельный агент обладает памятью.
– Да. Небольшой, но обладает.
– А много им и не нужно – в этом-то и смысл распределенного разума. Разум у них коллективный. Таким образом, они обладают разумом. А поскольку у них есть память, они способны обучаться на собственном опыте.
– Да.
– А программный модуль «Хи-Доб» помогает им решать задачи. Кроме того, эта программа генерирует достаточно случайных элементов, чтобы позволить им изобретать и применять новшества.
– Да, правильно
Голова у меня раскалывалась от боли. Теперь я представлял себе все последствия случившегося, и они были очень нехорошие.
– Значит… – с трудом произнес я, – из того, что ты мне сказал, следует, что этот рой воспроизводит сам себя, способен к самостоятельному существованию, обучается на основе приобретенного опыта, обладает коллективным разумом и может находить новые способы решения задач.
– Да.
– Это означает, что по всем практическим критериям этот рой – живой.
– Да, – Дэвид кивнул. – По крайней мере, он ведет себя как живой. Функционально он живой, Джек.
Я сказал:
– Это чертовски поганые новости…
– То-то и оно, – согласился Брукс.
– Хотел бы я знать, почему эту штуку не уничтожили в самом начале, давным-давно?
Дэвид промолчал. Он только теребил свой галстук и смущенно мялся.
– Ты ведь понимаешь, – сказал я, – что речь идет о механической чуме. Вот что вы тут сотворили, Дэвид. Это то же самое, что бактериальная или вирусная чума, только еще хуже. Потому что ее возбудители – механические организмы. Вы создали чертову рукотворную чуму.
Он кивнул.
– Да.
– И она эволюционирует.
– Да.
– И она ничем не ограничена, в отличие от биологической эволюции. Наверное, она развивается гораздо быстрее.
Дэвид кивнул.
– Да, они эволюционируют намного быстрее.
– Насколько быстрее, Дэвид?
Брукс вздохнул.
– Чертовски быстро, Джек. Сегодня вечером, когда они вернутся, они уже будут другими.
– А они вернутся?
– Они всегда возвращаются.
– А почему они возвращаются? – спросил я.
– Они пытаются пробраться внутрь.
– Но почему?
Дэвид поерзал на стуле, явно чувствуя себя неуютно.
– Мы можем только предполагать, Джек.
– И что же вы предполагаете?
– Одно из возможных объяснений – вопрос территории. Ты же знаешь, в исходном варианте программа «Хи-Доб» включала в себя концепцию ареала – территории, на которой хищник охотится. А внутри ареала выделялось нечто вроде домашней базы, которая, как мог предположить рой, находится внутри фабрики.
Я спросил:
– И ты в это веришь?
– Вообще-то нет. – Поколебавшись еще немного, он сказал: – Почти все мы думаем, что они возвращаются потому, что ищут твою жену, Джек. Они ищут Джулию.

День шестой. 11:42

Вот поэтому я, с раскалывающейся от боли головой, сел за телефон и позвонил в больницу в Сан-Хосе.
– Пригласите, пожалуйста, Джулию Форман, – сказал я оператору и по буквам произнес имя и фамилию.
– Она в отделении интенсивной терапии.
– Да, я знаю.
– Прошу прощения, но прямые звонки пациентам отделения интенсивной терапии запрещены.
– Тогда соедините меня с дежурной медсестрой.
– Минуточку, оставайтесь на линии…
Я подождал. Трубку долго не поднимали, я снова позвонил оператору и наконец дозвонился на пост дежурной медсестры. Медсестра сказала, что Джулия сейчас на рентгеноскопии и когда вернется – неизвестно. Я сказал, что она уже давно должна была вернуться. Медсестра раздраженно возразила, что прямо сейчас смотрит на кровать Джулии и может меня заверить, что Джулии там точно нет.
Я сказал, что перезвоню позже, положил трубку и повернулся к Дэвиду.
– Какое отношение ко всему этому имеет Джулия?
– Она помогала нам, Джек.
– Не сомневаюсь. Но как именно она вам помогала?
– В самом начале она пыталась приманить рой обратно, – сказал он. – Нам нужно было, чтобы рой держался поближе к зданию – чтобы мы могли управлять им по рации. И вот Джулия помогала нам удерживать рой поблизости.
– Как?
– Ну, она его развлекала.
– Она – что?
– Развлекала… Думаю, это можно назвать именно так. Очень быстро стало понятно, что рой обладает зачаточным разумом. И Джулии пришла в голову идея обращаться с ним, как с ребенком. Она выходила наружу и брала с собой яркие, разноцветные кубики, игрушки. Всякое такое, что любят маленькие дети. И рой как будто реагировал на ее присутствие. Джулия была в восторге от этого.
– Тогда находиться рядом с роем было безопасно?
– Да, совершенно безопасно. Это было просто облако микрочастиц, – Дэвид пожал плечами. – Как бы то ни было, на второй или третий день Джулия решила пойти дальше и протестировать рой по всем правилам. Знаешь, как детские психологи обычно тестируют детей.
– Ты имеешь в виду, что она решила начать обучение? – спросил я.
– Нет. Она хотела только протестировать.
– Дэвид, рой обладает коллективным разумом. Это же чертова сеть. Он может обучаться на чем угодно. Тестирование – это обучение. Что именно она с ним делала?
– Ну, знаешь, просто играла в игры. Она выкладывала на земле рядком три цветных кубика, два синих и один желтый, и смотрела, выберет ли рой желтый кубик. Потом делала то же самое, только с треугольниками и квадратами. Ну, в этом роде.
– Но, Дэвид, – сказал я, – вы же знали, что это нарушение всех правил – развитие вне стен лаборатории. Неужели никто не додумался, что надо пойти и уничтожить этот чертов рой?
– Конечно. Мы все хотели его уничтожить. Но Джулия не позволила.
– Почему?
– Она хотела его сохранить.
– И никто не переубедил ее?
– Джек, она – вице-президент компании. Она была уверена, что этот рой – счастливая случайность, что мы натолкнулись на что-то действительно важное, что это сможет со временем спасти компанию, – и поэтому мы не должны уничтожать рой. Она была… Ну, я даже не знаю – по-моему, она действительно очень увлеклась этой идеей. Я хочу сказать, она гордилась этим. Как будто этот рой – ее собственное изобретение. Все, чего ей хотелось, – это просто «держать его в узде». Это ее собственные слова.
– Да. Понимаю. И давно она это говорила?
– Вчера, Джек, – Дэвид пожал плечами. – Ты же знаешь, она улетела отсюда только вчера днем.
Я не сразу осознал, что он прав. Прошел всего один день с тех пор, как Джулия была здесь, а потом она попала в аварию. И за это время рои, по всей видимости, эволюционировали с невероятной скоростью.
– Сколько роев здесь было вчера?
– Три. Но мы видели только два. Я думаю, третий прятался, – Дэвид покачал головой. – Знаешь, один из роев был у Джулии вроде любимчика. Он был поменьше других. Всегда дожидался, когда Джулия выйдет из здания, и держался рядом с ней. Иногда, когда она выходила, рой начинал кружиться вокруг нее, как будто был рад ее видеть. А она разговаривала с ним – ну, как разговаривают с собакой.
Я сжал виски ладонями.
– Она разговаривала с ним… – повторил я. Господи боже! – Только не говори мне, что рои обладают и слуховыми сенсорами тоже.
– Нет. Слуховых сенсоров у них нет.
– Значит, разговоры Джулии прошли впустую…
– Ну вообще-то… Мы думаем, облако находилось достаточно близко от нее, чтобы дыхание Джулии отклоняло некоторые частицы роя. Ритмично отклоняло.
– Так что весь рой был одной гигантской барабанной перепонкой?
– В некотором смысле да.
– А поскольку это сеть, он обучился…
– Да.
Я вздохнул.
– Наверное, ты собираешься сказать мне, что рой что-то говорил ей в ответ?
– Нет, но он начал издавать странные звуки.
Я кивнул. Я слышал эти странные звуки.
– Каким образом он это делает?
– Мы точно не знаем. Бобби думает, что они повторяют в обратной последовательности вибрации, которые услышали. Частицы согласованно вибрируют и образуют звуковую волну. Примерно так, как мембрана динамика.
Да, наверное, там в самом деле происходит что-то вроде этого. Даже несмотря на то, что рой вряд ли способен на такое. Ведь, в сущности, рой – это облако пыли, состоящее из множества миниатюрных частиц. И эти частицы не обладают ни достаточной массой, ни энергией для того, чтобы генерировать звук.
Мне вдруг пришла в голову одна мысль.
– Дэвид, – сказал я, – а вчера Джулия выходила наружу, к роям?
– Да, утром. Все было нормально. Это уже потом, несколько часов спустя после того, как Джулия улетела, они убили змею.
– А до этого они кого-нибудь убивали?
– Ну… может быть, койота – несколько дней назад. Я точно не знаю.
– Значит, возможно, змея была не первой их жертвой?
– Возможно…
– А сегодня они убили кролика.
– Да. Так что они теперь прогрессируют очень быстро.
– Спасибо тебе, Джулия… – сказал я.
Я был совершенно уверен, что тот быстрый прогресс в развитии, который мы наблюдаем у роев, является результатом предыдущего обучения. Это характерно для распределенных систем – и, если уж на то пошло, для эволюции в целом, которую в принципе тоже можно рассматривать как процесс обучения. В любом случае это означает, что в развитии системы есть долгий, медленный начальный период, за которым следует быстрое и постоянно ускоряющееся развитие.
Именно по такой схеме происходило, например, развитие жизни на Земле. Первые живые существа появились около четырех миллиардов лет назад, и это были одноклеточные организмы. В течение последующих двух миллиардов лет ничего особенно не менялось. Потом в клетках возникло ядро. И развитие начало ускоряться. Всего несколько миллионов лет спустя уже появились многоклеточные организмы. Еще через несколько миллионов лет после этого живые организмы внезапно стали очень многообразными. Потом – еще более многообразными. Пару сотен миллионов лет назад на Земле росли огромные растения, среди которых бродили громадные, сложно организованные животные – динозавры. Человек появился довольно поздно – четыре миллиона лет назад впервые появились прямоходящие обезьяны. Два миллиона лет назад – первые прямые предшественники человека. Тридцать пять тысяч лет назад – наскальные рисунки в пещерах.
Впечатляющее ускорение развития. Если сжать всю историю жизни на Земле до двадцати четырех часов, то многоклеточные организмы появились в последние двенадцать часов, динозавры – в последний час, первобытные люди – в последние сорок секунд, а современный человек – меньше секунды назад.
Первым примитивным организмам понадобилось два миллиарда лет на то, чтобы внутри них возникло ядро – первый шаг к усложнению. Но чтобы эволюционировать до многоклеточных организмов, им понадобилась всего десятая часть этого времени – двести миллионов лет. И всего четыре миллиона лет отделяет тупых обезьян с их грубыми костяными орудиями от современного человека и генной инженерии. Вот насколько стремительно ускоряется темп эволюции.
Подобная картина наблюдается и в поведении агентно-базированных систем. Довольно много времени уходит на то, чтобы агенты прошли подготовительную стадию обучения, «заложили фундамент» опыта и освоили первичные навыки. Но, как только этот этап завершается, последующий прогресс может быть очень быстрым. Нет никакого способа пропустить подготовительный период – точно так же, как человек не может пропустить детство и сразу стать взрослым. Подготовительная работа неизбежна и необходима.
Но в то же самое время невозможно избежать и последующего быстрого развития. Это, можно сказать, встроенное в систему свойство.
Обучение делает развитие более эффективным. И я был уверен, что обучающие занятия, которые проводила Джулия, сыграли очень важную роль в формировании нынешнего поведения роев. Даже просто общаясь с ними, она предоставляла необходимость выбора организмам, обусловленное поведение которых предсказать невозможно. То, что делала Джулия, было большой глупостью.
Таким образом, рой, который и сейчас уже развивается очень быстро, в будущем станет эволюционировать еще быстрее. А поскольку эти организмы искусственно созданы человеком, их эволюция происходит не биологическими темпами. Рои эволюционируют в течение считанных часов.
И с каждым часом уничтожить рои будет все труднее.
– Хорошо, – сказал я Дэвиду. – Если рои возвращаются, тогда нам, наверное, лучше к этому подготовиться.
Я встал, поморщился от головной боли и пошел к двери.
– Что ты задумал? – спросил Дэвид.
– А как, по-твоему, что я мог задумать? – поинтересовался я. – Мы должны уничтожить эти штуки, раз и навсегда. Мы должны стереть их с лица земли. И мы должны сделать это прямо сейчас.
Дэвид поерзал на стуле.
– Мне идея нравится, – сказал он. – Но вряд ли Рики согласится.
– Почему?
Дэвид пожал плечами.
– Просто не согласится, и все.
Я молчал и ждал объяснений.
Дэвид снова поерзал на стуле. Он явно чувствовал себя очень неуютно.
– Понимаешь, у них с Джулией… э-э… что-то вроде соглашения на этот счет.
– Значит, они относятся к этому одинаково…
– Да. Они заодно. Я имею в виду – в этом.

Предыдущая страница 17 Следующая страница


Рой 18

– Что ты пытаешься мне сказать, Дэвид? – спросил я.
– Ничего. Только то, что я уже сказал. Они оба считают, что рои нужно оставить в живых. Я думаю, Рики будет возражать против твоего предложения – вот и все.
Мне нужно было еще раз поговорить с Мае. Я нашел ее в биологической лаборатории. Она сидела перед монитором компьютера и рассматривала белые колонии бактерий, выросших на красноватой питательной среде.
– Слушай, Мае, – сказал я. – Я поговорил с Дэвидом, и мне нужно… Мае? У тебя проблемы?
Она пристально смотрела на экран.
– Кажется, да. Проблемы с нашей исходной культурой бактерий.
– Что там с ней не так?
– Последние генерации Тета-ди растут ненормально, – она указала на изображение в верхнем углу экрана, где колонии бактерий росли ровными белыми кружками, и сказала: – Вот это нормальный рост кишечной палочки. Так они должны выглядеть. А вот здесь… – она открыла в центре экрана другую картинку. Округлые белые пятна как будто изъела моль, у них были рваные, неровные края и неправильная форма. – Это ненормальный рост, – Мае покачала головой. – Боюсь, это свидетельствует о заражении фагами.
– Ты имеешь в виду вирусы? – уточнил я. Фаги – это вирусы, поражающие бактерии.
– Да, – Мае кивнула. – Обычная кишечная палочка чувствительна к очень многим фагам. Самый распространенный, конечно, фаг Т4, но у Тета-ди выработана к нему устойчивость. Поэтому я предполагаю, что это делает какой-то новый вид фага.
– Новый фаг? Ты имеешь в виду недавно появившийся?
– Да. Вероятно, в результате мутации существующего штамма, который каким-то образом преодолел устойчивость Тета-ди. Для фабрики это может обернуться большими проблемами. Если бактериальное сырье заражено фагами, то нам придется прекратить производство. Иначе произойдет распространение вирусов.
– Если честно, закрытие производства – не такая уж плохая идея, – сказал я.
– Скорее всего, нам придется это сделать. Я пыталась изолировать зараженную культуру, но она оказалась очень агрессивной. Возможно, чтобы избавиться от вирусов, нам придется уничтожить все бактерии, простерилизовать чаны и начать заново с новой культурой. Рики это не понравится.
– Ты уже говорила ему об этом?
– Нет еще, – Мае покачала головой. – Вряд ли Рики сейчас готов услышать еще какие-то плохие новости. И кроме того… – Она замолчала, как будто раздумывая над тем, что собиралась мне сказать.
– Кроме того – что?
– Для Рики очень многое значит успех этой компании, – Мае повернулась ко мне лицом. – Бобби слышал, как он однажды разговаривал по телефону, интересовался состоянием своих акций. И был очень озабочен. Мне кажется, Рики рассматривает «Ксимос» как свою последнюю возможность отличиться. Он работает в компании уже пять лет. Если из того, что мы делаем, ничего не получится, он будет слишком стар, чтобы начинать все сначала в новой компании. У него жена и ребенок. Он не может еще пять лет выжидать удачного случая. Поэтому Рики действительно старается, чтобы все получилось, действительно выкладывается по полной. Он целыми ночами работает, что-то придумывает. Он спит не больше трех-четырех часов в сутки. Если честно, я боюсь, что это сильно влияет на его суждения.
– Могу себе представить, – согласился я. – Он, наверное, ужасно нервничает.
– Он так сильно недосыпает, что стал крайне раздражительным и непредсказуемым, – продолжала Мае. – Я никогда не могу предугадать, как он поступит или как он на что-то отреагирует. Иногда мне кажется, что он вовсе не хочет избавляться от роев. Или, может быть, он слишком напуган.
– Возможно, – сказал я.
– Как бы то ни было, он совершенно непредсказуем. Поэтому на твоем месте я была бы очень осторожна, – предупредила Мае, – когда ты пойдешь охотиться на рои. Ты ведь это собираешься сделать, правда? Ты пойдешь охотиться на них?
– Да, – сказал я. – Это я и собираюсь сделать.

День шестой. 13:12

Они все собрались в комнате отдыха, там, где были игровые автоматы и видеоигры. Только сейчас никто не играл. Все тревожно смотрели на меня, пока я объяснял, что мы должны сделать. Мой план был довольно прост – сам рой вынуждал нас это сделать, хотя об этой подробности я предпочел умолчать.
В общих чертах я сказал, что мы имеем дело со сбежавшим роем, поведение которого не можем контролировать. И этот рой уже продемонстрировал способности к самоорганизации.
– Наличие мощного компонента самоорганизации означает, что рой способен восстановить себя после какого-нибудь повреждения или нарушения его структуры. Так, как рой это сделал в случае со мной. Поэтому рой должен быть полностью истреблен физически. То есть частицы следует подвергнуть воздействию крайне высокой или крайне низкой температуры, кислоты или мощного магнитного поля. И насколько я успел изучить поведение роя, наилучший шанс уничтожить рой представится нам ночью, когда рой теряет энергию и падает на землю.
Рики заметил:
– Но мы уже пробовали это делать, Джек. Мы не можем найти его ночью…
– Конечно, не можете, – подтвердил я. – Потому что вы его не пометили. Пустыня очень большая. Рой можно выследить в его ночном убежище только в том случае, если пометить его достаточно мощным маркером, по которому мы сможем обнаружить его след.
– Каким это маркером, к примеру?
– Это мой второй вопрос, – сказал я. – Какие маркирующие агенты у вас здесь есть? – Все смотрели на меня ничего не выражающими взглядами. – Ну давайте, ребята. Это же промышленный производственный комплекс. У вас должно быть хоть что-нибудь, чем можно пометить частицы, чтобы потом их выследить. Либо сильно светящееся вещество, либо феромон с характерным химическим составом, либо какой-нибудь радиоактивный маркер…
Снова пустые взгляды. Молчат, только головами качают.
– Ну… – проронила Мае. – Конечно, у нас есть радиоизотопы.
– Отлично.
Наконец-то хоть что-нибудь.
– Мы используем их для отслеживания утечек в системе.
– Какие у вас есть изотопы?
– Селен-72 и рений-186. И еще немного ксенона-133. Я не знаю точно, что именно сейчас есть в наличии.
– Какие у них периоды полураспада? Некоторые изотопы утрачивают радиоактивность очень быстро, в течение нескольких часов или даже минут. В таком случае они не подходят для того, что я задумал.
– Период полураспада у всех порядка недели, – ответила Мае. – У селена восемь дней. У рения четыре дня. У ксенона пять дней. Пять с четвертью.
– Хорошо. Нам подойдет любой, – сказал я. – Нам нужно, чтобы радиоактивность сохранялась в течение ночи после того, как мы пометим рой.
Мае продолжала:
– Обычно мы растворяем изотопы в растворе глюкозы. Его можно разбрызгать.
– Вот и отлично, – согласился я. – Где сейчас изотопы?
Мае неуверенно улыбнулась.
– На складе.
– А где это?
– Снаружи. Рядом со стоянкой машин.
– Хорошо, – сказал я. – Значит, давайте выйдем наружу и принесем их.
– Бога ради! – воскликнул Рики, всплеснув руками. – Ты что, совсем спятил, Джек? Ты едва не погиб сегодня утром. Ты больше не будешь выходить.
– Другого выбора у нас нет, – твердо заявил я.
– Конечно же есть! Мы можем подождать до ночи.
– Нет, – возразил я. – Потому что тогда мы не сможем пометить их до завтра. И не сможем выследить и уничтожить их до завтрашней ночи. Это означает, что мы предоставим лишние тридцать шесть часов организмам, которые очень быстро эволюционируют. Мы не можем так рисковать.
– Рисковать? Джек, если ты выйдешь сейчас наружу, ты погибнешь. Это совершенно безумная идея. Ты спятил!
Чарли Давенпорт смотрел на монитор. Теперь он повернулся к остальным.
– Нет, Джек не спятил. И я пойду вместе с ним, – он улыбнулся мне и замурлыкал себе под нос «Рожден для дикой жизни…».
Я сказал:
– Это не так уж необходимо. Мае, ты можешь мне рассказать…
– Нет. Я пойду с тобой.
– Нам нужно соорудить какой-нибудь аппарат для опрыскивания, лучше всего – с дистанционным управлением, – предложил Дэвид Брукс. – Рози, это твоя специализация.
– Ладно, я тоже пойду, – сказала Рози Кастро, посмотрев на Дэвида.
– Вы все идете? – Рики посмотрел на каждого из нас по очереди и покачал головой. – Это чрезвычайно опасно. Крайне опасно.
Никто ему не ответил. Мы все просто смотрели на него.
Тогда Рики раздраженно произнес:
– Чарли, заткнись наконец, пожалуйста! Перестань мычать. – Он повернулся ко мне: – Не думаю, что я могу вам это позволить, Джек…
– Не думаю, что у тебя есть выбор, – сказал я.
– Я здесь главный.
– Сейчас – нет.
Я подавил вспышку раздражения. Мне захотелось сказать ему, что это он наворотил тут дел, позволив рою эволюционировать в природных условиях. Но я не знал, сколько критических решений приняла Джулия. В конце концов, Рики ведь всегда подлизывался к начальству, старался угодить тем, кто главнее его, как ребенок старается угодить родителям. Он подхалимствовал очень очаровательно – это был его любимый способ продвигаться в жизни. И его самое слабое место.
Но сейчас Рики упрямо выпятил подбородок.
– Ты просто не сможешь этого сделать, Джек, – сказал он. – Вы, ребята, не сможете выйти наружу и остаться в живых.
– А вот и сможем, Рики, – возразил Чарли Давенпорт. Он указал на монитор. – Посмотри сам.
На монитор передавалось изображение пустыни. Послеобеденное солнце озаряло колючие кактусы. Вдали виднелся одинокий кустик можжевельника, темный при таком ярком свете. Я не сразу понял, что имел в виду Чарли. А потом заметил, что песок движется – ветер нес песчинки над самой поверхностью пустыни. Потом я увидел, что куст можжевельника наклонен в одну сторону.
– Да, ребята, – сказал Чарли Давенпорт. – Сейчас там, снаружи, сильный ветер. Сильный ветер – никаких роев, помните? Им приходится прижиматься к земле. – Он встал и направился к коридору, который вел на энергостанцию. – Не будем тратить время. Пошли, ребята.
Все встали и направились к выходу. Я шел последним. Меня поразило, что Рики оттер меня в сторону и заслонил проход своим телом.
– Прости, Джек, я не хотел ставить тебя в неловкое положение перед остальными. Но я действительно не могу допустить, чтобы ты это сделал.
– Ты предпочел бы, чтобы это сделал кто-нибудь другой? – спросил я.
Рики нахмурил брови.
– Что ты имеешь в виду?
– Рики, пришло время взглянуть в лицо фактам. Это уже катастрофа. И если мы не сможем с ней совладать, нам придется позвать на помощь.
– Помощь? Что ты имеешь в виду? – повторил он.
– Я имею в виду, что придется звонить в Пентагон. Вызывать армию. Мы должны призвать кого-то, кто сможет совладать с этими роями.
– Господи, Джек! Мы не можем этого сделать.
– У нас нет выбора.
– Но это означает крах для компании. Мы никогда больше не сможем получить инвестиции.
– Это меня волнует меньше всего, – сказал я.
Я страшно разозлился из-за того, что творилось в этой пустыне. Цепочка неверных решений, ошибок и промахов тянулась недели и месяцы. Такое впечатление, будто все в этом «Ксимосе» делали на скорую руку, накладывали заплатки поверх заплаток, по-быстрому, грубо и некачественно. Об отдаленных последствиях никто не заботился.
– Подумай сам, – сказал я. – У вас сбежал рой, который представляет собой смертельную опасность. Вы больше не можете позволить себе с ним заигрывать.
– Но Джулия…
– Джулии здесь нет.
– Но она говорила…
– Меня не интересует, что она говорила, Рики.
– Но компания…
– К черту компанию, Рики! – я схватил его за плечи и крепко встряхнул. – До тебя что, не доходит? Ты не выходишь наружу – потому что ты боишься их, Рики! Мы должны их уничтожить. И если мы не сможем сделать это быстро, нам придется позвать на помощь.
– Нет.
– Да, Рики.
– Это мы еще посмотрим! – прорычал он. Его тело напряглось, глаза загорелись. Он схватил меня за воротник. Я стоял, не двигаясь, просто смотрел ему в глаза. Рики пару секунд сверлил меня пылающим взглядом, потом ослабил хватку. Похлопал меня по плечу и поправил мой воротник.
– Проклятье, Джек! Что я делаю? – проговорил он и улыбнулся своей фирменной улыбкой – страдальческой, заискивающей. – Прости меня, Джек. Наверное, у меня просто нервный срыв. Ты прав. Конечно же, ты абсолютно прав. К черту компанию. Мы должны это сделать. Мы должны уничтожить эти штуки ко всем чертям.
– Да, – согласился я, все еще не сводя с него пристального взгляда.
– Мы должны.
Рики помолчал, убрал руку от моего воротника.
– Ты думаешь, я веду себя странно? Мэри тоже кажется, что я стал немного странным. Она как-то сказала мне об этом. Я действительно веду себя странно?
– Ну…
– Скажи мне, Джек..
– Наверное, это от нервов… Сколько ты спишь?
– Немного. Пару часов.
– Может быть, тебе стоит принять таблетку?
– Я принимал. Не помогает. Это все чертовы нервы. Ужасное напряжение. Я здесь торчу уже неделю. Теперь ты будешь здесь за главного.
– Как и предполагалось.
– Да. Ну, в любом случае… – Он отвернулся, как будто внезапно устыдившись чего-то. Потом сказал: – Я буду держать с вами связь по рации. Буду следить за каждым вашим шагом. Я очень благодарен тебе, Джек. Ты принес сюда разумность и порядок. Только… Только будь там поосторожнее, ладно?
– Постараюсь.
Рики отступил в сторону.
Я прошел мимо него и вышел в коридор.
В коридоре, пока мы шли к энергостанции, Мае пошла рядом со мной. Я сказал ей:
– Тебе не обязательно выходить наружу, Мае. Ты и по рации можешь мне объяснить, что делать с изотопами.
– Меня больше беспокоят не изотопы, Джек, – произнесла Мае негромко, так, что ее голоса почти не было слышно за гулом кондиционеров. – Меня беспокоит кролик.
Я подумал, что неправильно расслышал ее слова.
– Что?
– Кролик. Я должна снова исследовать кролика.
– Почему?
– Помнишь, я взяла образец ткани из его желудка? Так вот, пару минут назад я рассмотрела его под микроскопом.
– И что?
– Боюсь, у нас большие проблемы, Джек.

День шестой. 14:52

Я вышел за дверь первым и прищурил глаза, глядя на освещенную ярким солнцем пустыню. Хотя было уже почти три часа дня, солнце как будто светило так же ярко и жарко, как раньше. Горячий ветер трепал мою рубашку и брюки. Я придвинул микрофон рации поближе к губам и спросил:
– Бобби, ты записываешь?
– Записываю тебя, Джек.
– Изображение нормальное?
– Да, Джек.
Чарли Давенпорт вышел наружу и засмеялся.
– Знаешь, Рики, ты – непроходимый тупица. Ты в курсе? – спросил он.
В наушнике я услышал голос Рики:
– Брось, Чарли. Ты же знаешь, я не люблю комплименты. Мог бы и промолчать.
Потом за дверь вышла Мае. У нее на плече висел рюкзак.
– Это для изотопов, – пояснила она.
– Они тяжелые?
– Контейнеры – тяжелые.
За Мае вышли Дэвид Брукс и Рози. Рози скорчила рожицу, ступив на песок.
– Господи, какая здесь жара!
– Я думал, ты знаешь, Рози, что в пустынях обычно бывает жарко, – поддел ее Чарли.
– Не воняй, Чарли.
– Не бойся, Рози, я пукну в другую сторону, – сказал Чарли и громко рыгнул.
Я внимательно осмотрел горизонт, но ничего подозрительного не заметил. Машины стояли под навесом, примерно в пятидесяти ярдах от двери. Навес над стоянкой упирался одним торцом в приземистое бетонное здание с узкими окнами, выкрашенное в белый цвет. Это и был склад.
Мы пошли к складу. Рози сказала:
– А там работают кондиционеры?
– Да, – ответила Мае. – Но на складе все равно жарко. Он плохо изолирован.
– Склад герметичен? – спросил я.
– Не совсем.
– Это значит – нет, – сказал Чарли Давенпорт и рассмеялся. Потом спросил в микрофон: – Бобби, какой у нас ветер?
– Семнадцать узлов, – ответил Бобби Лембек. – Хороший сильный ветер.
– И долго он еще продержится? До заката?
– Скорее всего, да. Еще три часа.
Я сказал:
– Времени должно хватить.
Я заметил, что Дэвид Брукс все время молчит. Он еще не проронил ни слова, просто шел к складу вместе со всеми. Рози держалась рядом с ним.
– Ну, с этим никогда не угадаешь, – сказал Чарли. – Что угодно может случиться. В любую минуту, – и как-то очень нехорошо рассмеялся.
Рики сказал:
– Чарли, может, хватит? Ты всем действуешь на нервы.
– Может, выйдешь сюда и заткнешь мне рот, начальник? – поинтересовался Чарли.. – Что, обосрался? Штаны дерьмом залепило?
Я сказал:
– Чарли, давай не будем отвлекаться.

Предыдущая страница 18 Следующая страница


19 Майкл Крайтон

– Да я и не отвлекаюсь. Ни капельки не отвлекаюсь.
Ветер сметал песок, образуя коричневатую дымку над самой землей. Мае шагала рядом со мной. Она посмотрела в пустыню и вдруг сказала:
– Я хочу пойти посмотреть на кролика. А вы идите дальше, если хотите.
И она повернула направо, туда, где лежали останки кролика. Я пошел вместе с ней. Остальные тоже повернули и потянулись за нами. Мне показалось, что всем хочется держаться вместе, группой. Ветер не ослабевал.
Чарли спросил:
– Зачем тебе сдался этот кролик, Мае?
– Хочу кое-что проверить, – она на ходу натянула резиновые перчатки.
В наушнике затрещало, и Рики сказал:
– Кто-нибудь удосужится объяснить мне, что происходит?
– Мы идем посмотреть на кролика, – ответил Чарли.
– Зачем?
– Мае хочет его увидеть.
– Она его уже видела. Ребята, я бы не советовал вам разбредаться по пустыне.
– А никто и не разбредается по пустыне, Рики.
Я уже различал вдали тушку кролика, наполовину занесенную песком. Через пару минут мы обступили тушку со всех сторон. Ветром кролика повалило на бок. Мае присела, перевернула его на спинку и развернула тушку.
– Твою м… – пробормотала Рози.
Я поразился, увидев, что плоть кролика больше не была гладкой и розовой. Все ткани стали шероховатыми, а в нескольких местах выглядели так, будто их поскребли металлической щеткой. И все было покрыто молочно-белой пленкой.
– Выглядит так, будто его окунули в кислоту, – сказал Чарли.
– Так и есть, – ответила Мае. В ее голосе прозвучала мрачная озабоченность.
Я посмотрел на часы. Это произошло всего за два часа.
– Что с ним случилось?
Мае достала увеличительное стекло, опустилась на колени и склонилась над кроликом. Быстро перемещая стекло, она осмотрела тушку с разных сторон. Потом сказала:
– Тушка частично съедена.
– Съедена? Но кем?
– Бактериями.
– Погоди-ка, – спросил Чарли Давенпорт, – ты думаешь, это сделали Тета-ди? Ты думаешь, его сожрала кишечная палочка?
– Это мы скоро узнаем, – ответила Мае. Она достала из поясной сумки несколько стеклянных пробирок, внутрь которых были вставлены ватные тампоны на проволочках.
– Но прошло так мало времени…
– Времени прошло достаточно, – возразила Мае. – При высокой температуре скорость роста бактерий увеличивается.
Она быстро взяла мазки с разных участков тушки разными тампонами и аккуратно вставила тампоны обратно в пробирки.
– При такой жаре Тета-ди наверняка растет очень агрессивно.
– Это естественно для бактерий – если у них есть подходящая питательная среда. Их рост очень быстро входит в фазу логарифмической прогрессии, когда они удваиваются каждые две или три минуты. Я полагаю, что именно это здесь и происходит.
Я сказал:
– Но если это верно, то, значит, рой…
– Я не знаю, что это означает, Джек, – быстро произнесла Мае. Она посмотрела на меня и едва заметно покачала головой. Намек был ясен: «Не сейчас».
Но у остальных мысли развивались в том же направлении.
– Мае, Мае, Мае… – сказал Чарли Давенпорт. – Ты утверждаешь, что рои убили кролика для того, чтобы его съесть? Чтобы вырастить больше кишечных палочек? И создать больше роев?
– Я этого не говорила, Чарли, – ее голос звучал ровно, почти успокаивающе.
– Но ты так подумала, – продолжал Чарли. – Ты думаешь, что рои поедают плоть млекопитающих с целью размножения…
– Да. Я так думаю, Чарли, – Мае осторожно сложила пробирки с мазками в сумку и поднялась на ноги. – Но теперь мы взяли образцы культур. Мы посмотрим их под микроскопом, исследуем – и увидим то, что увидим.
– Готов поспорить, если мы вернемся сюда еще через час, эта белая слизь исчезнет, и тушка будет покрыта черной пылью. Новыми наночастицами. И постепенно их наберется достаточно, чтобы сформировать новый рой…
Мае кивнула:
– Да. Я тоже так думаю.
– И поэтому вокруг фабрики исчезла вся живность? – спросил Дэвид Брукс.
– Да, – Мае откинула со лба прядь волос. – Это происходит уже не один день.
Какое-то время все молчали. Мы стояли вокруг тушки кролика, повернувшись спинами к ветру. Плоть кролика таяла с такой быстротой, что мне показалось, будто тушка уменьшается буквально у нас на глазах.
– Нам лучше поскорее избавиться от этих чертовых роев, – сказал Чарли.
Мы все разом повернулись и пошли к складу.
Все молчали.
Говорить было не о чем.
Пока мы шли, некоторые из тех мелких птичек, которые сновали по пустыне в тени кактусов чолла, внезапно вспорхнули в воздух и, чирикая, полетели впереди нас.
Я сказал, повернувшись к Мае:
– Получается, вся живность исчезла, а птицы остались?
– Выходит, что так
Стайка птиц покружилась и вернулась обратно, а потом расселась на песке в сотне ярдов от нас.
– Может быть, они слишком маленькие, и рои не обращают на них внимания, – предположила Мае. – Потому что у птиц слишком мало плоти.
– Возможно, – я подумал, что может отыскаться и другое объяснение. Но для того, чтобы узнать это наверняка, я должен был проверить программный код.
Я вошел из-под солнца в тень под гофрированным навесом и двинулся вдоль ряда машин к двери складского помещения. На двери виднелись таблички, предупреждающие о разных опасностях – о радиоактивных нуклидах, микроволнах, биологической опасности, взрывчатых веществах, лазерном излучении. Чарли сказал:
– Видишь теперь, почему мы держим все это дерьмо снаружи?
Когда я подошел к двери, Винс передал по рации:
– Джек, тебе звонят. Переключаю на твой сотовый.
Телефон у меня в кармане запищал. Наверное, это Джулия. Я достал трубку и откинул флип.
– Да?
– Пап… – это был Эрик. Судя по голосу, парень был чем-то недоволен. Я вздохнул.
– Да, Эрик.
– Когда ты вернешься?
– Не знаю, сынок.
– Ты приедешь к ужину?
– Боюсь, нет. А что? Какие-то проблемы?
– Она такая противная!
– Эрик, просто скажи мне, в чем проблема
– Тетя Эллен все время возится с ней. Так нечестно.
– Эрик, я сейчас очень занят, поэтому объясни мне внятно, что не так?
– Почему? Что ты делаешь?
– Скажи мне, что не так, сын.
– Ничего, – Эрик явно надулся. – Если ты не приедешь домой – тогда это все равно не имеет значения Кстати, а ты сейчас где? В пустыне?
– Да. Откуда ты узнал?
– Я разговаривал с мамой. Тетя Эллен заставила нас поехать к ней в больницу. Так нечестно. Я не хотел ехать. А она все равно меня заставила.
Я вздохнул.
– Ну, как там мама?
– Она выписывается из больницы.
– Она уже прошла все обследования?
– Доктора хотят, чтобы она еще осталась, – ответил Эрик. – Но она хочет выписаться. У нее только скобки на руке, и все. Она говорит, с остальным все в порядке. Пап! Почему я все время должен делать, как говорит тетя Эллен? Так нечестно.
– Дай мне поговорить с Эллен.
– Ее сейчас нет. Она повела Николь покупать ей новое платье для спектакля.
– А кто остался с тобой дома?
– Мария.
– Хорошо. Ты уже сделал уроки?
– Нет еще.
– Вот этим и займись, сын. Я хочу, чтобы ты сделал уроки до ужина. – Потрясающе, как эти слова вырываются у родителей – будто сами собой.
Я уже дошел до двери склада и теперь рассматривал предупреждающие таблички. Некоторых обозначений я не знал – например, ромбика с четырьмя разноцветными квадратиками внутри, и на каждом квадрате – разные цифры. Мае открыла дверь и вошла внутрь.
– Папа… – Эрик заплакал. – Когда ты приедешь домой?
– Я не знаю. Надеюсь, уже завтра, – сказал я.
– Хорошо. Ты обещаешь?
– Обещаю.
Я слышал, как он шмыгает носом, потом послышался другой звук, погромче
– Эрик высморкался в рукав рубашки. Я сказал, что он может позвонить мне снова, попозже, если захочет. Настроение у парня вроде бы улучшилось. Мы распрощались.
Я спрятал телефон в карман и вошел внутрь склада.
Внутри складское помещение было разделено на две большие комнаты перегородкой из стеллажей. Вдоль всех четырех стен тоже тянулись ряды полок. Бетонные стены, бетонный пол. В одной из комнат были еще одна дверь и убирающиеся в рулон гофрированные роль-ворота для грузовых машин. Сквозь узкие окна с деревянными рамами в помещение проникал горячий солнечный свет. Натужно гудели кондиционеры, но, как Мае и говорила, на складе было довольно жарко. Я закрыл за собой дверь и осмотрел уплотнители. Это была обычная обивка от непогоды. Да, склад действительно негерметичен.
Я прошел вдоль стеллажей, заставленных контейнерами с запасными частями для фабричного и лабораторного оборудования. Во второй комнате находились более обычные вещи – чистящие средства, туалетная бумага, запасы мыла, коробки с овсяными хлопьями и пара холодильников, набитых едой.
Я повернулся к Мае.
– Где изотопы?
– Вон там, – она провела меня вокруг срединного стеллажа, к круглой стальной крышке, вмурованной в пол. Крышка была около трех футов в диаметре и очень напоминала утопленный в пол контейнер для мусора, если не считать светящегося значка «радиационная опасность» и цифрового замка по центру. Мае присела и быстро набрала код.
Крышка с шипением поднялась над полом.
Я увидел лестницу, которая спускалась в круглую камеру со стальными стенками. Изотопы хранились в металлических контейнерах разных размеров. Наверное, Мае могла определить, что где, по одному внешнему виду, потому что она сказала:
– Есть селен-172. Возьмем его?
– Конечно.
Мае спустилась по лестнице вниз.
– Да прекратишь ты наконец? – в углу склада Дэвид Брукс отпрыгнул от Чарли Давенпорта. Чарли держал в руках большой флакон «Виндекса» – моющего средства для окон. Он опробовал разбрызгивающий механизм и в процессе слегка обрызгал Дэвида. И, судя по всему, не случайно.
– Дай сюда эту чертову штуку! – сказал Дэвид, отбирая у Чарли флакон.
– Я думаю, это может нам пригодиться, – невинным тоном произнес Чарли. – Только надо приделать устройство для дистанционного управления.
Из дальней комнаты вышла Рози, держа в руках блестящий цилиндр, с которого свисали провода.
– Это не подойдет? Кажется, это соленоидный переключатель.
– Да, – сказал Дэвид. – Но вряд ли он сможет развить достаточное давление, чтобы сжать этот флакон. Они там разные? Нужно что-нибудь побольше.
– Не забывайте – нужен еще механизм дистанционного управления, – напомнил Чарли. – Если только вы не хотите выйти туда и обрызгать эту дрянь собственноручно.
Мае выбралась из подвальчика, держа в руках тяжелый металлический цилиндр. Она подошла к умывальнику, прихватив по пути бутыль с жидкостью соломенного цвета. Потом надела толстые прорезиненные перчатки и начала смешивать изотопы с жидкостью. Счетчик радиации над мойкой затрещал.
В наушнике раздался голос Рики:
– Ребята, вы ничего не забыли? Если даже у вас будет дистанционное управление, как вы собираетесь заставить облако приблизиться к опрыскивателю? Я почему-то сомневаюсь, что рой просто прилетит и зависнет где надо, пока вы будете его опрыскивать.
– Мы придумаем, чем его подманить, – сказал я.
– Чем это, например?
– Их можно приманить кроликом.
– Но у нас нет кролика.
Чарли сказал:
– Знаешь, Рики, у тебя очень негативное мышление.
– Я всего лишь сообщаю вам факты.
– Спасибо, что поделился умными мыслями, – заявил Чарли.
Так же как Мае, Чарли тоже заметил, что Рики всеми силами пытается нам помешать. Рики как будто хотел, чтобы рои уцелели. В этом не было никакого смысла. Однако он вел себя именно так.
Я хотел бы сказать Чарли кое-что относительно Рики, но через переговорные устройства меня бы услышали все. Такова неприятная сторона современных средств связи – твои слова может подслушать кто угодно.
– Эй, ребята! – окликнул нас Бобби Лембек. – Как там у вас дела?
– Разбираемся тут, что к чему. А что?
– Ветер ослабевает.
– Какая сейчас скорость ветра? – спросил я.
– Пятнадцать узлов. А было восемнадцать.
– Пятнадцать – не так уж мало, – сказал я. – Все в порядке.
– Я знаю. Просто предупреждаю вас.
В соседней комнате Рози спросила:
– Что такое термит? – она держала в руках пластиковую коробку, наполненную металлическими цилиндриками размером с большой палец.
– Поосторожнее с ними, – сказал Дэвид. – Наверное, это осталось после строителей. Видимо, они делали термитную сварку.
– Но что это такое?
– Термит – это смесь алюминия и оксида железа, – пояснил Дэвид. – Он дает очень высокую температуру горения – три тысячи градусов – и горит так ярко, что смотреть невозможно. Термитом плавят сталь для сварки.
– Много там таких штук? – спросил я у Рози. – Возможно, они нам пригодятся сегодня ночью.
– Там их четыре ящика. – Она достала один цилиндрик из коробки. – А как их поджигают?
– Осторожнее, Рози. Они в магниевой оболочке. Могут вспыхнуть от любого случайного источника тепла.
– Даже спичкой можно поджечь?
– Если хочешь остаться без руки. Лучше использовать сигнальные ракеты или осветительные патроны. Что-нибудь с фитилем.
– Понятно, – сказала Рози и скрылась за углом.
Счетчик радиации все еще щелкал. Я повернулся к умывальнику. Мае уже закрыла контейнер с изотопом и теперь переливала золотистую жидкость в бутылку из-под «Виндекса».
– Эй, ребята, слышите меня? – это снова был Бобби Лембек. – Я наблюдаю некоторую нестабильность. Ветер затихает. Скорость уже упала до двенадцати узлов.
– Хорошо, – сказал я. – Не нужно сообщать нам о малейшем изменении, Бобби.
– Просто я заметил нестабильность, вот и все.
– Я думаю, пока нам ничего не угрожает, Бобби.
Как бы то ни было, Мае должна справиться за несколько минут. Я подошел к компьютерному терминалу и включил его. Экран засветился, появилось меню. Я спросил:
– Рики, могу я вывести код роя на этот монитор?
– Код? – переспросил Рики. В его голосе мне послышались тревожные нотки. – Зачем тебе понадобился код?
– Я хочу посмотреть, что вы, ребята, туда наворотили.
– Зачем?
– Рики, бога ради, могу я его увидеть или нет?
– Можешь, конечно, можешь. Все версии кода в директориях через слэш после кода. Они запаролированы.
Я нашел нужную директорию. Но войти в нее не смог.
– Какой пароль, Рики?
– Пароль – л-а-н-г-т-о-н, все буквы строчные.
– Хорошо.
Я ввел пароль. И вошел в директорию, в которой были собраны все модификации программы, с указанием размера файла и даты изменений. Все документы были больших размеров. Это означало, что в них – все программы для разных аспектов системы роя. Потому что коды самих частиц обычно бывают маленькими – всего несколько строчек, на восемь-десять килобайт, не больше.
– Рики.
– Да, Джек.
– Где коды частиц?

Предыдущая страница 19 Следующая страница


Рой 20

– Их там нет?
– Черт тебя дери, Рики, перестань увиливать!
– Слушай, Джек, это не я занимался архивами…
– Рики, это рабочие файлы, а не архивы, – сказал я. – Скажи мне, где они?
Он помолчал немного, потом сказал:
– Там должна быть субдиректория Си-Ди-Эн. Коды в ней.
Я прокрутил страничку вниз.
– Вижу.
В этой директории я нашел список файлов, все – очень маленькие. Судя по датам модификаций, они начали создаваться около шести недель назад. А за последние две недели ничего нового не появилось.
– Рики, вы не меняли коды последние две недели?
– Да, примерно столько.
Я открыл самый последний документ.
– Вы делали краткие сводки?
Когда эти ребята работали в моей группе, я всегда требовал, чтобы они составляли краткое описание структуры программы на обычном языке. Такую сводку просмотреть гораздо проще, чем документацию внутри самого программного кода. К тому же, когда требуется сжато описать структуру программы, нередко удается решить логические проблемы.
– Они должны быть там же, – сказал Рики.
Я увидел на экране следующее:
/*Инициализировать*/
Для j=1 до LxV выполнить
Sj=0 /*установить начальный запрос до 0/
Закончить для
Для i=L до z выполнить
Для j=1 до LxV выполнить
Sij = (состояние (x,y,z))/*пороговые параметры агента*/
0ij = (требуемые (Сj,Нj))/*требуемые параметры агента*/
Реакция = 0/*начало реакции агента*/
Зона = z(i)/*начальная зона, не изученная агентом*/
Охват = 1/*активация перемещения агента*/
Закончить для
Закончить для
/* Главное*/
Для k1=1 до RVd выполнить
Для tm=1 до nv выполнить
Для S=L до j выполнить/*выслеживание окружающего*/
0ij = (требуемые (Сj,Нj))/*требуемые параметры агента*/
Sij (состояние (x,y,z))/*агент находится в движении*/
SikL = (действительное(x,y,z))/*отслеживать ближайшие агенты*/
Я какое-то время изучал записи, пытаясь понять, что они в них изменяли. Потом я пролистал вниз, до описания окончательного кода, чтобы посмотреть, как в конце концов они это выполнили. Но самого главного кода в папке не было. Вся совокупность поведения частиц была обозначена как объект со ссылкой на нечто под названием «комп.стат.».
– Рики, – сказал я. – Что такое «комп.стат.»? Где это?
– Должно быть там…
– Его здесь нет.
– Ну, я не знаю… Может, его скомпилировали.
– Но мне-то от этого не легче, правда? – Скомпилированный код прочитать невозможно. – Рики, я хочу увидеть этот чертов модуль. В чем проблема?
– Да нет никакой проблемы… Мне придется его поискать, вот и все.
– Хорошо…
– Я сделаю это, когда вы вернетесь.
Я посмотрел на Мае.
– Ты можешь найти код?
Она покачала головой. По выражению ее лица я понял, что кода мне не видать как своих ушей, что Рики будет придумывать все новые и новые отговорки, чтобы не допустить меня к нужной информации. Я только не понимал почему. В конце концов, я ведь затем сюда и приехал, чтобы помочь им разобраться с кодом. Я эксперт в этой области.
В соседней комнате Рози и Дэвид копались на полках с запасным оборудованием в поисках радиопередатчиков. Пока ничего подходящего не нашлось. Чарли Давенпорт в противоположном углу комнаты громко пукнул и крикнул:
– Бинго!
– Господи, Чарли! – пробормотала Рози.
– Нельзя долго удерживать газы внутри, – заявил Чарли. – Это вредно для здоровья.
– У меня здоровье портится от твоего присутствия, – сказала Рози.
– Ну, извини, – Чарли поднял руку и показал какой-то блестящий металлический предмет. – Тогда, наверное, тебе не нужен вот этот выпускной клапан с дистанционным управлением?
– Что? – переспросила Рози и повернулась к Чарли.
– Ты что, издеваешься? – возмутился Дэвид и пошел к Чарли, чтобы рассмотреть его находку.
– Причем, заметьте, он рассчитан на давление до двадцати атмосфер.
– Как раз то, что нам нужно, – сказал Дэвид.
– Если только ты его не испортишь, – подковырнул Чарли.
Дэвид взял клапан, и они все вместе пошли к умывальнику. Там все еще возилась Мае, в толстых резиновых перчатках.
– Дайте мне закончить, – попросила она.
– Я буду светиться в темноте? – спросил Чарли улыбаясь.
– Только твои неудержимые газы, – ответила Рози.
– Они и без того светятся. Особенно если ты их подожжешь.
– Господи, Чарли…
– Ты же знаешь, в газах полно метана. А метан при горении дает интенсивное синее пламя, – Чарли захохотал.
– Я рада, что ты полностью собой доволен, – сказала Рози. – Потому что всем остальным ты давно опротивел.
– Ой-ой-ой! – горестно воскликнул Чарли и прижал руку к сердцу. – Я умираю, умираю…
– Не подавай нам несбыточных надежд.
У меня в наушнике затрещало.
– Эй, ребята! – это снова был Бобби Лембек. – Скорость ветра упала до шести узлов.
Я сказал:
– Хорошо, – и, повернувшись к остальным, добавил: – Давайте заканчивать, ребята.
Дэвид проронил:
– Мае нас всех задерживает. Когда она справится, мы установим этот клапан.
– Давайте разберемся с клапаном уже в лаборатории, – предложил я. – Собирайте вещи, ребята.
Я подошел к окну и выглянул наружу. Кусты можжевельника по-прежнему клонились под порывами ветра, но песчаной поземки больше не было.
В наушнике раздался голос Рики:
– Джек, уводи оттуда свою чертову группу!
– Мы уже собираемся уходить, – ответил я.
Дэвид Брукс деловито сказал:
– Не имеет смысла уходить, пока мы не нашли клапан, который точно подойдет к бутыли…
– По-моему, нам все-таки лучше уйти – закончили мы или де закончили, – сказала Мае.
– И какой в этом смысл? – возразил Дэвид.
– Собирайтесь! – скомандовал я. – Перестаньте препираться и собирайте вещи – прямо сейчас.
Бобби передал по рации:
– Скорость ветра – четыре узла и продолжает снижаться. Быстро.
– Все, уходим, ребята, – сказал я и повел всех к двери.
Но тут вмешался Рики:
– Нет.
– Что?
– Вы не можете уйти прямо сейчас.
– Но почему?
– Слишком поздно. Они уже здесь.

День шестой. 15:12

Все бросились к окну. Мы стукались головами, пытаясь выглянуть наружу и осмотреться во всех направлениях. Насколько я смог увидеть, горизонт был чист. Я не заметил вообще ничего подозрительного.
– Где они? – спросил я.
– Приближаются с юга. Мы видим их на мониторах.
– Сколько их? – спросил Чарли.
– Четыре роя.
– Четыре!
Главный производственный корпус был как раз к югу от нас. А в южной стене склада не было ни одного окна.
Дэвид сказал:
– Мы ничего не видим. Насколько быстро они приближаются?
– Быстро.
– Нам хватит времени добежать до входа?
– Не думаю.
Дэвид нахмурился.
– Он «не думает»… Господи Иисусе…
И прежде чем я успел что-то сказать, Дэвид бросился к наружной двери склада, распахнул ее настежь и вышел на солнце. Сквозь прямоугольник дверного проема мы видели, как он смотрит на юг, заслонившись ладонью от слепящего солнца. Мы все заговорили одновременно:
– Дэвид!
– Дэвид, какого черта ты делаешь?!
– Дэвид, скотина!..
– Я хочу увидеть…
– А ну, быстро обратно!
– Идиот безмозглый!
Но Брукс не двинулся с места. Он стоял и смотрел вдаль, прикрывшись от солнца ладонью.
– Я ничего не вижу, – сказал он. – И ничего не слышу. Послушайте, я думаю, может, нам стоит попытаться… Вдруг мы успеем добежать… О нет! Не успеем…
Дэвид быстро заскочил внутрь, споткнулся о порог, упал, поднялся на ноги, захлопнул дверь и прижал ее всем телом, судорожно цепляясь пальцами за дверную ручку.
– Где они?
– Приближаются… – пробормотал он дрожащим от нервного напряжения голосом. – Они приближаются… О господи! Они приближаются, приближаются…
– Дэвид вцепился в ручку двери обеими руками, налег на нее всем весом, продолжая бормотать: – Приближаются… они приближаются…
– Отлично! – сказал Чарли. – У этого придурка поехала крыша.
Я подошел к Дэвиду и положил ему руку на плечо. Он буквально висел на дверной ручке и дышал неровно и часто.
– Дэвид, – негромко произнес я. – А теперь ты должен успокоиться. Вдохни поглубже.
– Я только… Я должен держать… Должен удержать их… – По его лицу ручейками струился пот, все тело было напряжено. Я чувствовал, как его плечо дрожит под моей рукой. Дэвида явно обуял панический страх.
– Дэвид, сделай несколько глубоких вдохов, хорошо? – предложил я.
– Я должен удер… Д-должен… Должен, д-дол… Д-должен…
– Глубокий вдох, Дэвид… – Я сам глубоко вдохнул, показывая ему, что нужно сделать. – Так будет лучше. Ну давай, вдохни поглубже. Вдохни…
Дэвид нервно кивнул, стараясь прислушаться ко мне. Он вдохнул один раз, не слишком глубоко. А потом его дыхание снова сбилось и стало прежним – неглубоким, прерывистым.
– Хорошо, Дэвид, а теперь вдохни еще разок…
Он снова вдохнул. И еще раз. Постепенно его дыхание выровнялось. Он перестал трястись.
– Вот и хорошо, Дэвид… Молодец…
У меня за спиной Чарли Давенпорт фыркнул:
– Я всегда знал, что этот придурок чокнутый. Только посмотрите – сюсюкают с ним, как с обосранным грудным младенцем.
Я обернулся и посмотрел на Чарли в упор. Он только пожал плечами.
– Эй, я в полном порядке.
Мае сказала:
– Это не поможет, Чарли.
– Насрать на помощь.
Рози сказала:
– Чарли, не умничай. Просто заткнись и помолчи немного, ладно?
Я снова повернулся к Дэвиду и ровным голосом произнес:
– Все в порядке, Дэвид… Дыши глубже… Так, хорошо… А теперь отпусти дверную ручку.
Дэвид помотал головой, продолжая цепляться за ручку. Но сейчас он казался растерянным, как будто не знал, что делать дальше. Потом он быстро-быстро заморгал. У меня сложилось впечатление, будто Дэвид выходит из глубокого транса.
– Отпусти дверную ручку, Дэвид, – мягко попросил я. – Не нужно так за нее цепляться.
Наконец Дэвид выпустил ручку, обмяк, сполз по двери и уселся на пол. А потом обхватил голову руками и заплакал.
– О господи! – фыркнул Чарли. – Только этого нам не хватало.
– Чарли, заткнись.
Рози сходила к холодильнику и принесла бутылку минералки. Она протянула бутылку Дэвиду. Тот выпил, не переставая плакать. Рози помогла Дэвиду подняться на ноги и кивнула мне, давая понять, что берет Дэвида на себя.
Я отошел на середину комнаты, к остальным, которые стояли возле компьютерного монитора. На экране вместо файла с кодом появилось изображение с наблюдательных камер, расположенных на северной стене главного корпуса. Там было четыре роя. Они сверкали серебром и кружились, перемещаясь вдоль стены здания.
– Что они делают? – спросил я.
– Пытаются пробраться внутрь.
Я спросил:
– А почему они это делают?
– Мы точно не знаем, – ответила Мае.
Несколько секунд мы молча наблюдали за роями. Меня снова поразила целеустремленность и упорядоченность их поведения. Они напомнили мне медведей, которые пытаются вломиться в трейлер, чтобы добраться до пищи. Рои останавливались возле каждой закрытой двери, возле каждого окна, зависали в воздухе, облетали вдоль всей рамы, а потом двигались дальше, к следующему отверстию в стене.
Я сказал:
– Они всегда вот так обследовали двери?
– Да. А что?
– Создается впечатление, будто они не помнят, что двери закрыты.
– Это правда, – подтвердил Чарли. – Не помнят.
– Из-за того, что им не хватает памяти?
– Либо поэтому, либо потому, что это – другое поколение, – сказал он.

Предыдущая страница 20 Следующая страница


21 Майкл Крайтон

– Ты имеешь в виду, что это могут быть другие рои – не те, которые прилетали днем?
– Да.
Я посмотрел на часы.
– Значит, новое поколение появляется каждые три часа?
Чарли пожал плечами:
– Не знаю. Мы так и не нашли место, где они размножаются. Я могу только предполагать.
Если новые поколения наночастиц появляются так быстро, значит, эволюционный механизм, встроенный в программный код – каким бы он ни был, – тоже очень быстро прогрессирует. Как правило, в генетические алгоритмы, результатом действия которых является воспроизводство себе подобных, закладывается определенный уровень, после которого наступает оптимизация, и этот уровень колеблется от пятисот до пяти тысяч поколений. Если эти рои воспроизводятся каждые три часа, следовательно, за прошедшие две недели у них появилось около сотни поколений. А при сотне поколений модель поведения роя оптимизировалась весьма значительно.
Глядя на монитор, Мае сказала:
– По крайней мере, они остаются возле главного корпуса. Похоже, они не знают, что мы здесь.
– Откуда они могли об этом узнать? – спросил я.
– Они и не узнали, – сказал Чарли. – У них главный орган восприятия – зрение. Возможно, последние поколения обзавелись неким подобием слуха, но все равно зрение остается главным. Если они чего-то не видели – это для них все равно что не существует.
Подошла Рози, ведя с собой Дэвида.
– Мне очень жаль, ребята, что так получилось… – пробормотал Дэвид.
– Да ладно, все нормально.
– Все в порядке, Дэвид.
– Я не знаю, как это вышло… Я просто не смог с собой совладать.
Чарли сказал:
– Расслабься, Дэвид. Все все понимают. Ты псих, и у тебя слетела крыша. Все ясно. Без проблем.
Рози обняла Дэвида за плечи. Дэвид громко высморкался. Посмотрев на монитор, Рози спросила:
– Ну, что они там делают?
– Похоже, они не знают, что мы здесь.
– Хорошо…
– Остается надеяться, что и не узнают.
Рози задумчиво хмыкнула и спросила:
– А если узнают, что тогда?
Я уже обдумывал такую возможность.
– Если узнают – тогда нам придется положиться на дыры в предпосылках программы «Хи-Доб». Мы используем слабые места программного модуля.
– В каком это смысле?
– Мы сгруппируемся. И будем вести себя, как стая птиц.
Чарли заржал, как лошадь.
– Ну да, а как же? Собьемся в стаю – и пускай они на нас охотятся!
– Я не шучу, – сказал я.
За последние тридцать лет ученые изучили систему взаимоотношений «Хищник-Добыча» на множестве видов животных – от львов и гиен до боевых муравьев. Эти исследования позволили гораздо лучше понять, как добыча защищается от хищников. Такие животные, как зебры и олени карибу, живут большими стадами не потому, что они очень общительные. Они собираются в стада для того, чтобы защититься от хищников. Чем больше количество животных в стаде, тем большую угрозу они собой представляют. Кроме того, нападающий хищник нередко теряется, когда стадо животных бросается врассыпную, разбегается в разные стороны. Иногда хищники в такой ситуации буквально застывают на месте. Когда хищник видит слишком много движущихся объектов охоты, он зачастую не может выбрать, кого преследовать, – и не преследует никого.
То же самое справедливо и для птичьих стай, и для косяков рыб. Когда большая группа птиц или рыб действует скоординированно, хищнику трудно различить в группе отдельное животное. Как правило, хищники нападают на животных, которые чем-то отличаются от основной группы. Именно поэтому чаще всего добычей становятся детеныши – не только потому, что их легче поймать, но, главное, потому, что они выглядят не так, как все остальные в стаде. По той же причине хищники убивают больше самцов, чем самок, поскольку недоминантные самцы обычно держатся чуть поодаль от стада, что делает их более приметными.
Еще тридцать лет назад, когда Ханс Круук изучал гиен в Серенгети, он обнаружил, что достаточно выкрасить какое-нибудь животное краской – и оно станет добычей хищника при первом же нападении на стадо. Вот насколько значима непохожесть на всех остальных.
Вывод из всего этого прост. Держаться вместе. Быть одинаковыми.
В этом заключалась наша выигрышная стратегия.
Но я очень надеялся, что испробовать ее в действии нам все-таки не придется.
На какое-то время рои исчезли из виду. Они улетели за угол, к другой стене главного корпуса. Мы напряженно ждали. И довольно скоро рои появились снова. Они опять пролетели вдоль здания, обследуя все отверстия, одно за другим.
Мы все смотрели на монитор. Дэвид Брукс обильно потел. Ему приходилось то и дело вытирать пот со лба рукавом.
– Долго они еще будут там летать? – спросил он.
– Столько, сколько захотят, – ответил Чарли.
Мае сказала:
– По крайней мере, до тех пор, пока ветер снова не усилится. И, похоже, это случится не скоро.
– Господи… Не понимаю, как вы все можете так спокойно это терпеть! – воскликнул Дэвид.
Он был очень бледен. Пот капал с бровей и заливал ему очки. Мне показалось, что Дэвид вот-вот сорвется с места и бросится бежать, не разбирая дороги.
– Дэвид, ты не хочешь присесть? – осторожно спросил я.
– Да, наверное, я лучше сяду.
– Хорошо.
– Пойдем, Дэвид, – Рози провела его в дальний угол комнаты, к умывальнику, и усадила на пол. Он обхватил колени руками и уткнулся в них лицом. Рози смочила холодной водой бумажное полотенце и положила его Дэвиду на затылок. Она обращалась с Дэвидом очень нежно и заботливо.
Чарли раздраженно покачал головой и сказал:
– Чертов засранец! Только его соплей нам сейчас не хватало!
– Чарли, это не поможет… – сказала Мае.
– Ну так и что? Мы застряли в этом сраном сарае, в котором куча сраных щелей, мы ничего не можем сделать, нам некуда податься, а у этого чокнутого засранца сорвало крышу, и он только делает все еще хуже.
– Да, – спокойно согласился я. – Все это правда. Но от того, что делаешь ты, лучше не становится.
Чарли хмуро глянул на меня и замычал мелодию из «Зоны сумерек».
– Чарли, обрати внимание, – сказал я. За то время, пока я наблюдал за роями, их поведение немного изменилось. Они больше не держались вплотную к зданию. Теперь они летали зигзагами, отлетали от стены в пустыню и возвращались обратно. Так делали все четыре роя – плавно, как будто исполняли какой-то танец.
Мае тоже это заметила.
– Новое поведение…
– Да, – сказал я. – Прежняя стратегия не сработала, и они придумали новую.
– Ну и какая им с этого польза? – спросил Чарли. – Они могут летать зигзагами сколько угодно – двери от этого все равно не откроются.
И все же меня очаровало это новое обусловленное поведение. Зигзаги постепенно становились все более широкими, рои отлетали от здания все дальше и дальше. Новая стратегия быстро совершенствовалась. Она совершенствовалась буквально у нас на глазах.
– Потрясающе… – сказал я.
– Маленькие засранцы… – фыркнул Чарли.
Один из роев подлетел довольно близко к останкам кролика. Не долетев до разложившейся тушки пару ярдов, рой развернулся и полетел обратно к главному зданию. Внезапно мне пришла в голову одна мысль…
– Насколько хорошо рои видят?
В наушнике затрещало. Ответил мне Рики:
– Сверхъестественно хорошо. В конце концов, для этого их и создали. У них зрение – двадцать с половиной, – сказал он. – Невероятное разрешение. С человеческим глазом не стоит и сравнивать.
– И как формируется у них изображение? – спросил я. Потому что рой – это всего лишь группа отдельных частиц. Как палочки и колбочки в сетчатке. Для преобразования отдельных микроизображений в цельную картину необходима центральная обработка всех данных. Каким образом рой осуществляет такую обработку данных?
Рики прокашлялся.
– Э-э… Я не совсем уверен…
– Это появилось у последних поколений, – вмешался Чарли.
– Ты хочешь сказать – у них выработалась система зрения?
– Да.
– И мы не знаем, каким образом они это делают…
– Нет. Мы знаем только, что они видят – и все.
Рой снова развернулся у стены, полетел обратно к кролику, а потом снова направился к стене. Другие рои рассредоточились вдоль стены здания и делали то же самое. Улетали на какое-то расстояние в пустыню, потом возвращались обратно к зданию.
Рики спросил по рации:
– А почему тебя это заинтересовало?
– Потому.
– Ты думаешь, они найдут кролика?
– Кролик меня не волнует, – сказал я. – Тем более что они, похоже, уже пролетели мимо него.
– Но тогда что?..
Мае тихонько ахнула.
– Вот дерьмо… – проронил Чарли и шумно вздохнул.
Мы наблюдали за ближайшим роем, за тем, который пролетел мимо кролика. Рой снова отлетел в пустыню, примерно на десять ярдов дальше того места, где лежали останки кролика. Но вместо того, чтобы вернуться обратно к главному корпусу, как это бывало раньше, теперь рой остановился и завис на одном месте, посреди пустыни. Рой не двигался с места, но поднялся высокой колонной, а потом снова опустился к земле, отбрасывая серебристые блики.
– Почему он это делает? – спросил я. – Вот так поднимается и опускается?
– Может быть, это как-то связано с получением изображения? Такой способ фокусировки?
– Нет, – сказал я. – Я хочу знать – почему он остановился?
– Программа зависла?
Я покачал головой.
– Вряд ли.
– Тогда почему?
– Я думаю, он что-то увидел.
– Что, например? – спросил Чарли.
Я со страхом подумал, что, наверное, знаю ответ. Рой представляет собой камеру с чрезвычайно высоким разрешением, соединенную с системой распределенной обработки данных в сети. А системы распределенной обработки данных очень хорошо умеют определять закономерности. Именно поэтому программы для распределенных сетей используют для опознания лиц в службах безопасности или для составления цельного рисунка из осколков древних сосудов в археологии. Система распределенной обработки данных обнаруживает закономерности гораздо лучше, чем человеческий глаз.
– Какие еще закономерности? – спросил Чарли, когда я поделился с ним своими соображениями. – Там нечего определять, это же пустыня. Там только песок и кактусовые колючки.
Мае сказала:
– И следы.
– Что? Ты имеешь в виду наши следы? Которые мы оставили, когда шли там? Черт, Мае, их четверть часа заносило песком. Там не осталось никаких следов.
Мы следили за роем. Он по-прежнему висел на одном месте, периодически расширяясь и сжимаясь, как будто совершая дыхательные движения. Облако наночастиц стало почти черным, только изредка в нем мелькали легкие серебристые блики. Рой висел на одном месте уже почти полминуты и постоянно пульсировал. Остальные рои продолжали летать зигзагами, а этот оставался на месте.
Чарли закусил губу.
– Ты в самом деле думаешь, что рой что-то увидел?
– Я не знаю, – сказал я. – Возможно.
Внезапно рой поднялся выше и снова начал двигаться. Но он полетел не к нам. Вместо этого рой направился по диагонали через пустыню, ко входу в энергостанцию. Подлетев к двери, рой остановился и закружился на месте.
– Что за черт? – пробормотал Чарли.
Я понял, что это означало. И Мае тоже поняла.
– Рой полетел по нашим следам, – сказала она. – До того места, из которого мы вышли.
Рой пролетел по нашему следу, который мы оставили, когда шли от двери к тушке кролика. Вопрос состоял в том, что рой будет делать дальше?
Следующие пять минут напряжение нарастало. Рой вернулся по нашему следу обратно к кролику. Покружив немного над кроликом, черное облако начало летать вокруг тушки, постепенно расширяя круги. Потом рой еще раз вернулся к двери энергоблока. Какое-то время он оставался возле двери, затем снова подлетел к кролику.
Эти передвижения повторились еще три раза. Тем временем другие рои продолжали летать зигзагами вокруг здания и уже скрылись за углом. Отделившийся от остальных рой вернулся к двери, а потом опять полетел к кролику.
– Его зациклило, – прокомментировал Чарли. – Он просто повторяет одно и то же, снова и снова.
– Считай, нам повезло, – сказал я. Я смотрел на рой и ждал, когда его поведение изменится. Пока все оставалось по-прежнему. Если память роя очень ограниченна, то, возможно, он – как человек с болезнью Альцгеймера – просто не помнит, что уже проделывал все это раньше.
Теперь рой летал вокруг тушки кролика, постепенно расширяя круги.
– Его определенно зациклило, – повторил Чарли.
Я ждал.
Я не смог просмотреть все изменения, которые были внесены в программу «Хи-Доб», потому что основной модуль отсутствовал. Но в оригинальную версию программы был встроен элемент случайности, чтобы программа могла решать именно такие ситуации, как сейчас. Если программа «Хи-Доб» не может достигнуть цели и отсутствуют дополнительные внешние факторы, которые могли бы повлиять на ее поведение, то поведение программы изменяется случайным образом. Это довольно распространенное решение. Например, психологи сейчас считают, что для появления новых изобретений необходима некоторая доля случайного поведения. Невозможно создать что-то новое, если не испробовать новые направления, выбранные случайным образом…
– О-о… – проронила Мае.
Поведение роя изменилось.
Рой кружил вокруг останков кролика, все больше отдаляясь от него. И вскоре наткнулся на новую цепочку следов. Рой на мгновение задержался, а потом вдруг поднялся выше и полетел прямо к нам. Он двигался по следам, которые мы оставили, когда шли к складу.
– Вот дерьмо! – сказал Чарли. – По-моему, нам крышка.
Мае и Чарли бросились к стене, в которой было окно. Дэвид и Рози вскочили и кинулись к окну над умывальником. Я закричал:
– Нет! Нет! Не подходите к окнам!
– Что?
– Для них главное – зрение, помните? Не подходите к окнам!
Спрятаться на складе было некуда. Рози и Дэвид забрались под умывальник. Чарли протолкнулся туда же, не обращая внимания на их протесты. Мае проскользнула в тень в углу комнаты и забилась в узкую щель между двумя стеллажами. Ее можно было увидеть только из окна в западной стене, да и то с трудом.
У меня в наушнике затрещало, и раздался голос Рики:
– Эй, ребята! Один рой летит прямо к вам. И… э-э… Нет… Два других летят за ним.
– Рики, отключайся, – сказал я.
– Что?
– Больше никакой связи по рации.
– Но почему?
– Конец связи, Рики.
Я упал на колени и скорчился за картонной коробкой с припасами, которая стояла в большой комнате. Коробка была маловата, чтобы скрыть меня полностью – ноги торчали наружу, но, как и Мае, заметить меня было сложно. Увидеть меня снаружи можно было, только если заглянуть под определенным углом в северное окно. В любом случае ничего другого мне не оставалось.
Скорчившись за коробкой, я видел остальных, которые жались друг к другу под умывальником. Мае я не видел совсем – чтобы ее увидеть, мне пришлось бы высунуть голову из-за угла коробки. Я все-таки разок взглянул на нее – Мае казалась спокойной и сосредоточенной. Я спрятался за коробкой и стал ждать.
Не было слышно ничего, кроме гула кондиционеров.
Прошло десять или пятнадцать секунд. На полу, слева от меня, я видел белый прямоугольник – от света, который проникал через окно в северной стене склада, над умывальником.
В наушнике у меня снова затрещало.
– Почему конец связи?
– Черт бы его побрал! – пробормотал Чарли.
Я приложил палец к губам и покачал головой.
– Рики, – сказал я в микрофон. – Разве эти штуки не способны слышать звуки?
– Ну да, конечно, в некоторой степени, но…
– Замолчи и отключи свою рацию.
– Но…
Я потянулся к рации, закрепленной у меня на поясе, и отключил ее. И подал знак тем, кто прятался под раковиной, чтобы сделали то же самое. Они все тоже отключили рации.
Чарли одними губами что-то сказал, глядя на меня. Насколько я понял, он говорил: «Этот ублюдок хочет, чтобы нас убили».
Но я не был уверен, что понял все правильно.
Мы стали ждать.
Прошло, наверное, не больше трех-четырех минут, но нам они показались целой вечностью. От твердого бетонного пола у меня заболели колени. Пытаясь устроиться поудобнее, я слегка переменил позицию. Я двигался очень осторожно, потому что первый рой уже наверняка добрался до склада. В окнах рой еще не появлялся. Я не мог понять, что его так надолго задержало. Возможно, летя по нашему следу, рой остановился, чтобы осмотреть машины на стоянке. Я подумал о том, как, интересно, рой воспринимает автомобили? Как, наверное, загадочно выглядят машины для органа зрения с таким высоким разрешением. Но, возможно, машины не привлекли внимания роя – они были неподвижны, и рой, наверное, просто пролетел мимо них, как мимо больших разноцветных валунов.
Но все же… Почему рой не появляется так долго?
С каждой секундой мои колени болели все сильнее. Я снова пошевелился, перенес вес на руки и приподнял колени, как бегун на стартовых колодках. На какое-то время мне стало легче. Меня так занимала боль в коленях, что я не сразу заметил, что светлый прямоугольник на полу стал темным в центре, а потом темнота расползлась к краям. Через мгновение весь прямоугольник окна стал темно-серым.
Рой был здесь.
Я не был уверен, но мне показалось, что, помимо монотонного гула кондиционеров, теперь слышен еще и другой звук – низкий и ритмичный, похожий на рокот больших барабанов. Со своей позиции за ящиком я видел, что окно над раковиной постепенно становится все темнее и темнее от кружащихся за ним черных частиц – как будто за окном бушевала сильная песчаная буря. Внутри склада стало темно. Очень темно.
Под умывальником Дэвид Брукс начал стонать. Чарли зажал ему рот ладонью. Они смотрели вверх, хотя раковина умывальника и заслоняла вид на окно наверху.
А потом рой за окном исчез – так же быстро, как появился. Солнечный прямоугольник на полу снова посветлел.
Никто не пошевелился.
Мы ждали.
Несколько мгновений спустя окно в западной стене потемнело – точно так же, как раньше северное окно. Я задумался о том, почему рой не проникает внутрь помещения. Ведь окна негерметичны. Наночастицы могли бы свободно проскользнуть внутрь через трещины в деревянных рамах. Но они, похоже, даже не пытались это сделать.
Возможно, сейчас принципы сетевого обучения оказались нам на руку. Возможно, рои обучены предыдущим опытом в главном корпусе и считают, что все окна и двери закрыты герметично. Наверное, поэтому они и не пытаются проникнуть внутрь помещения.
Эти размышления обнадежили меня настолько, что даже боль в коленях стала казаться не такой уж нестерпимой.
Западное окно все еще оставалось темным, когда северное окно снова потемнело. Теперь в помещение склада заглядывало одновременно два роя. Рики говорил, что к складу направились три роя. О четвертом он ничего не сказал. Я задумался о том, где может быть третий рой. А в следующее мгновение я это узнал.
Подобно бесшумному черному туману, наночастицы начали просачиваться в комнату сквозь щель под дверью в западной стене склада. Вскоре они проникали уже по всему периметру двери. Внутри комнаты частицы кружились и летали как будто бесцельно, но я знал, что через несколько мгновений они снова соберутся в организованный рой.
Потом я увидел, что через трещины в северном окне тоже проникают наночастицы. И сверху тоже, через воздухозаборник кондиционера.
Ждать дольше не имело смысла. Я поднялся на ноги и вышел из-за ящика, за которым прятался. И крикнул всем остальным, чтобы тоже выбирались из укрытий.
– Собираемся в группу! Стройтесь парами!

Предыдущая страница 21 Следующая страница


Рой 22

Чарли схватил бутыль из-под жидкости для мытья окон и подошел ко мне, бормоча:
– Ты думаешь, у нас есть хоть какие-то гребаные шансы?
– Лучшей возможности уже не будет, – ответил я. – Правило Рейнолдса! Все группируйтесь вокруг меня! Давайте – быстро!
Если бы нам не было так страшно, мы, наверное, показались бы себе смешными. Мы плотной группой сновали туда-сюда по комнате и старались действовать скоординированно – пытаясь имитировать поведение птичьей стаи. Мое сердце бешено колотилось и едва не выпрыгивало из груди. В ушах шумело. Было очень трудно сосредоточиться на ходьбе. Я знал, что мы действуем крайне неуклюже, но очень быстро наши движения стали более слаженными. Мы дошли до стены, дружно развернулись, и все вместе пошли назад. Я начал размахивать руками и хлопать в ладоши при каждом шаге. Остальные делали то же самое. Это помогало скоординировать наши движения. И помогало побороть страх. Как потом сказала Мае, то, что мы делали, было похоже на адскую аэробику.
И все это время мы следили за черными наночастицами, которые продолжали просачиваться в комнату сквозь щели в окнах и дверях. Нам казалось, что это длилось бесконечно долго, хотя на самом деле, наверное, прошло всего тридцать или сорок секунд. Вскоре вся комната наполнилась бесформенным черным туманом. Я чувствовал мелкие жгучие уколы по всему телу и знал, что остальные чувствуют то же самое. Дэвид снова начал стонать, но Рози держалась рядом с ним, подбадривала его, заставляла его делать то же, что делали все.
Внезапно черный туман с потрясающей скоростью развеялся. Наночастицы собрались в две полностью упорядоченные, оформленные колонны, которые зависли перед нами. Колонны ритмично приподнимались и опадали, по ним скользили мелкие черные волны.
Глядя на рои с такого близкого расстояния, я чувствовал, что от них исходит явственная угроза или даже злорадство. Мы ясно слышали низкий ритмичный рокот, который издавали рои, но время от времени я различал и злобное шипение, похожее на шипение змеи.
Однако рои на нас не нападали. Как я и надеялся, недостатки программы работали в нашу пользу. Увидев организованную группу жертв, хищники застыли на месте. Они вообще ничего не делали.
По крайней мере, до сих пор.
Между хлопками в ладоши Чарли сказал:
– Подумать только – вот сраное дерьмо – это сработало!
Я ответил:
– Да, но скорее всего – ненадолго.
Меня беспокоило, сколько еще времени Дэвид сможет держать себя в руках. И еще меня беспокоили рои. Я не знал, сколько времени они будут вот так висеть в воздухе, прежде чем придумают новую модель поведения. Я сказал:
– Я думаю, надо двигаться к той – дальней двери, что позади нас, и выбираться отсюда.
Когда мы в очередной раз развернулись у стены, я взял чуть в сторону, в направлении дальней комнаты. Дружно хлопая в ладоши и шагая в ногу, наша группа начала удаляться от роев. Низко гудя, рои последовали за нами.
– А когда мы выйдем наружу, что тогда? – заскулил Дэвид. Ему было трудно соблюдать ритм и двигаться вместе со всеми. От страха он то и дело спотыкался и еле успевал вовремя переставлять ноги. Дэвид снова начал впадать в панику. Он моргал очень часто и обливался потом.
– Мы будем и дальше – идти вот так – единой группой – как стая птиц – дойдем до лаборатории – и войдем внутрь – ну как, попробуем?
– О боже… – простонал Дэвид. – Это так далеко… Я не знаю… А если… – Он снова споткнулся и едва не упал. И, кроме того, он не хлопал в ладоши, как все остальные. Я почти чувствовал его страх, неудержимое желание броситься бежать.
– Дэвид, оставайся – вместе с нами – если побежишь один – ничего не получится – ты меня слушаешь?
Дэвид простонал:
– Я не знаю… Джек… Я не знаю, смогу ли я…
Он снова споткнулся, толкнул Рози, она повалилась на Чарли, а Чарли подхватил ее и оттолкнул, помогая ей снова нормально встать на ноги. Но наша стая на мгновение смешалась, слаженный ритм движений нарушился.
Рои немедленно уплотнились, почернели еще сильнее и словно сжались перед тем, как наброситься на добычу. Я услышал, как Чарли тихо шепчет ругательства. На мгновение я тоже подумал, что все пропало.
Но потом мы восстановили прежний ритм, и рои сразу же приподнялись и вернулись в прежнее состояние. Интенсивная чернота поблекла. Рои снова начали медленно и ритмично пульсировать. Они пролетели вслед за нами в следующую комнату. Но пока не нападали. Мы были уже в двадцати футах от дальней двери – той самой двери, через которую мы вошли на склад. Ко мне снова вернулась надежда. Я впервые поверил, что в конце концов нам все-таки удастся выбраться из этой переделки.
А потом, в одно мгновение, все полетело ко всем чертям.
Дэвид Брукс сорвался с места и бросился бежать.
Мы уже были в дальней комнате и как раз обходили вокруг центрального стеллажа, когда Дэвид вдруг побежал. Он проскочил между роями и метнулся к выходу.
Рои мгновенно развернулись и погнались за ним.
Рози кричала Дэвиду, чтобы он вернулся, но Дэвид думал только о двери. Рои преследовали его с поразительной скоростью. Дэвид почти добежал до двери – он уже протянул руку к дверной ручке, но тут один из роев обогнал его, опустился вниз и растекся по полу. Пол стал черным.
Когда Дэвид Брукс ступил ногой на черную поверхность, он поскользнулся, словно на льду, и рухнул на пол. Дэвид взвыл от боли, ударившись о бетон, но сразу же попытался подняться на ноги. У него ничего не получилось – он все время поскальзывался и падал, снова и снова. Его очки разбились, осколки стекла оцарапали лицо. Из разбитого носа потекла кровь. По губам расплылись клубящиеся черные пятна. Дэвид начал задыхаться.
Рози все еще кричала Дэвиду, чтобы он вернулся, когда на него спикировал сверху второй рой. Черное облако растеклось по голове Дэвида, залепило ему глаза, запуталось в волосах. Дэвид лихорадочно задергался, замахал руками и жалобно завизжал, как раненое животное. Но, непрерывно поскальзываясь, он все-таки продолжал ползти к двери, опираясь локтями и коленями о черный пол. Наконец он рванулся вперед, ухватился за дверную ручку и сумел подняться на колени. Последними отчаянными движениями Дэвид повернул ручку, пинком распахнул дверь и вывалился наружу.
В помещение хлынул поток яркого света – и влетел третий рой, который до сих пор оставался снаружи.
Рози закричала:
– Мы должны что-то сделать! – и рванулась к Дэвиду. Я схватил ее за руку, когда она пробегала мимо меня. Рози начала вырываться, пытаясь освободиться. – Мы должны ему помочь! Мы должны ему помочь!
– Мы ничего не можем сделать.
– Мы должны ему помочь!
– Рози! Мы ничего не можем сделать!
Дэвид катался по земле, с головы до ног покрытый черным облаком. Третий рой окутал его со всех сторон. Трудно было что-то разглядеть сквозь кружащуюся черную пелену наночастиц. Рот Дэвида превратился в черный провал, глазные впадины полностью почернели. Я подумал, что он, наверное, уже ослеп. Дышал Дэвид с трудом, издавая резкие сиплые звуки. Рой затекал ему в рот, как черная река.
Тело Дэвида начало судорожно подергиваться. Он схватился рукой за горло. Ноги барабанили по земле. Я понял, что он умирает.
– Давай, Джек! – сказал Чарли. – Надо выбираться отсюда ко всем чертям!
– Вы не можете его бросить! – закричала Рози. – Вы не можете, не можете!
Дэвид выкатился за дверь, на солнечный свет. Теперь он подергивался слабее. Он шевелил губами, но были слышны только резкие сиплые вздохи.
Рози начала яростно вырываться.
Чарли схватил ее за плечо и сказал:
– Какого черта, Рози!..
– Да пошел ты! – Она вывернулась из-под его ладони, сильно пнула меня в ногу – и я от неожиданности отпустил ее. Рози бросилась через всю комнату к двери, крича: – Дэвид! Дэвид!
Дэвид протянул к ней руку, черную, словно у шахтера. Рози ухватила его за запястье. И тотчас же упала, поскользнувшись на черном полу точно так же, как раньше поскользнулся Дэвид. Рози повторяла и повторяла имя Дэвида, пока не закашлялась. У нее на губах появился черный ободок.
Чарли вздохнул:
– Пойдем отсюда, ради бога. Я не могу на это смотреть.
Я чувствовал, что не могу никуда идти, не могу сдвинуться с места. Я повернулся к Мае. По ее лицу текли слезы.
– Пойдем, – сказала она.
Рози все еще выкрикивала имя Дэвида и обнимала его, крепко прижимала к своей груди. Но сам Дэвид, похоже, уже не шевелился.
Чарли наклонился ко мне и тихо произнес:
– Ты ни в чем не виноват.
Я медленно кивнул. Я знал, что он говорит правду.
– Черт, и это – твой первый рабочий день. – Чарли протянул руку к моему поясу и включил рацию. – Пойдем.
Я повернулся к двери. И мы вышли наружу.

День шестой. 16:12

Воздух под навесом был горячий и неподвижный. Перед нами стояли ряды автомобилей. Я услышал, как жужжит поворотный механизм видеокамеры, расположенной под гофрированной крышей. Наверное, Рики сейчас видит на мониторе, как мы выходим из склада. У меня в наушнике затрещала статика. Рики спросил:
– Какого черта? Что там у вас происходит?
– Ничего хорошего, – ответил я. За пределами тени от навеса солнце светило все так же ярко.
– А где остальные? – спросил Рики. – Со всеми все в порядке?
– Нет. Не со всеми.
– Ну так объясни мне…
– Не сейчас.
Потом я понял, что тогда мы все как будто оцепенели от того, что случилось. Нас ничто не волновало – мы полностью сосредоточились на стремлении выжить и оказаться в безопасности.
Здание лаборатории находилось справа от нас, в сотне ярдов по прямой через пустыню. Мы могли бы добежать туда за тридцать-сорок секунд. И мы побежали. Рики говорил что-то еще, но я не отвечал ему. Мы все думали об одном и том же – через полминуты мы доберемся до двери и будем в безопасности.
Однако мы забыли о четвертом рое.
– Вот срань! – ругнулся Чарли.
Четвертый рой вылетел из-за угла лаборатории и направился прямо к нам. Мы остановились в замешательстве, не зная, что делать дальше.
– Что делать, Джек? – спросила Мае. – Группируемся?
– Нет, – сказал я. – Нас только трое.
Такая маленькая группа не собьет хищника с толку. Но никакая другая стратегия в голову не приходила. Я начал мысленно перебирать все, что мне было известно об исследованиях взаимоотношений хищников и их добычи. И все исследования сходились в одном. Будь то модель поведения боевых муравьев или серенгетских львов, исследования подтверждали одну и ту же динамику: хищники убили бы всю добычу, до последнего животного – если бы у добычи не было убежища. В реальной жизни убежищем может быть гнездо в кроне дерева, или подземная нора, или глубокий омут в реке. Потенциальная добыча выживает, если у нее есть убежище. Если бы убежища не было, хищники уничтожили бы всех животных, которых считали добычей.
– Я думаю, теперь нам точно крышка, – сказал Чарли.
Нам нужно было убежище. Рой быстро приближался. Я почти чувствовал жгучие уколы на теле и вкус сухого пепла во рту. Мы должны были отыскать какое-нибудь укрытие прежде, чем рой доберется до нас. Я повернулся на месте, осмотрелся по сторонам, но не увидел ничего подходящего. Разве что…
– Машины закрыты?
В наушнике у меня затрещало.
– Нет, вряд ли.
Мы развернулись и побежали к стоянке.
Ближе всего ко мне стоял голубой «Форд»-седан. Я открыл дверцу водителя, Мае открыла пассажирскую дверцу. Рой был уже совсем близко. Захлопывая дверцу, я уже слышал низкий рокот, похожий на бой барабанов. Мае тоже захлопнула дверцу. Чарли дергал за ручку задней двери салона, все еще держа в руках бутыль из-под «Виндекса». Но задние дверцы, похоже, были заперты. Мае развернулась назад, чтобы разблокировать замок, но Чарли уже повернулся к соседней машине, «Лэндкруизеру», и благополучно забрался внутрь. И захлопнул дверцу.
– Bay! – выкрикнул он. – Какая тут жарища!
– Это точно, – согласился я. Внутри машины было жарко, как в печи. Мы с Мае обливались потом. Рой подлетел к нам и завис перед ветровым стеклом, пульсируя и перемещаясь из стороны в сторону.
В наушнике раздался голос Рики:
– Ребята! Вы где? Ребята! – Рики явно был встревожен.
– Мы в машинах.
– В каких машинах?
– Рики, какая тебе, к черту, разница? – сказал Чарли. – Мы сидим в этих сраных машинах, вот и все.
Черное облако перелетело от нашего «Форда» к соседней «Тойоте». Мы с Мае смотрели, как рой кружит возле окон машины, пытаясь проникнуть внутрь. Чарли улыбнулся мне сквозь стекло.
– Это тебе не дырявый сарай. Машины практически герметичны. Так что… мы можем насрать на маленьких говнюков.
– А как насчет вентиляционных отверстий? – спросил я.
– Я у себя все позакрывал.
– Но ведь они не полностью герметичны, да?
– Да, не полностью, – ответил Чарли. – Только чтобы до них добраться, надо сперва пролезть под капот. Или снизу, через днище. Только я готов поспорить, что наш жужжащий шарик-переросток до этого не додумается.
У нас в машине Мае тоже закрыла все вентиляционные отверстия, одно за другим. Она открыла отделение для перчаток, заглянула туда, снова закрыла.
Я спросил:
– Ключей нет?
Она покачала головой.
Рики сказал по рации:
– Ребята, у вас новые гости.
Я повернулся и увидел еще два роя, подлетающие от складского помещения. Рои немедленно окружили нашу машину – один спереди, другой сзади. Ощущение было такое, будто мы попали в сильную пылевую бурю. Я посмотрел на Мае. Она сидела неподвижно, с каменным лицом, и просто смотрела.
Два новых роя облетели вокруг машины, потом разместились у ее передней части. Один рой завис возле окна пассажирской дверцы, за которым сидела Мае. Рой пульсировал и поблескивал серебром. Второй поднялся на крышу машины и летал из стороны в сторону, то ко мне, то к Мае. Время от времени этот рой подлетал к ветровому стеклу и распластывался по нему. Потом рой снова собирался в черное облако, снова поднимался и летал над крышей, и снова растекался по стеклу.
Чарли весело хихикнул.
– Хотят пробраться внутрь. Говорю вам – ни черта у них не выйдет.
Я не был так уверен в этом. Я заметил, что, когда рой растекается по ветровому стеклу, черная масса распространяется и на капот, причем с каждым разом все дальше и дальше. Скоро они доберутся до решетки радиатора. А когда они начнут обследовать радиатор, они могут найти и вентиляционные отверстия. И тогда для нас все закончится.
Мае порылась в ящичке для инструментов, расположенном между сиденьями, и достала оттуда моток клейкой ленты и коробку с пластиковыми пакетами для сэндвичей. Она сказала:
– Может, мы попробуем заклеить вентиляцию?
Я покачал головой:
– Бесполезно. Это же наночастицы. Они настолько мелкие, что легко просочатся сквозь пластиковую мембрану.
– Ты хочешь сказать, они могут проникнуть прямо сквозь пластик?
– Или сквозь мелкие щели и трещины. Мы не сможем заклеить вентиляцию настолько плотно, чтобы не осталось щелей.
– Значит, нам остается только сидеть здесь и ждать?
– Выходит, что так.
– И надеяться, что они не додумаются, как можно проникнуть внутрь?
Я кивнул:
– Да.
Бобби Лембек сказал по рации:
– Ветер снова начинает усиливаться. Уже шесть узлов.
Бобби как будто хотел подбодрить нас, но только шесть узлов – это все-таки слишком слабый ветер. Рои летали вокруг машины без каких-либо усилий.
Чарли сказал:
– Джек, я что-то не вижу моего жужжащего шарика. Куда он девался?
Я посмотрел на машину Чарли и увидел, что третий рой опустился к переднему колесу, летает кругами возле покрышки, периодически залетая внутрь сквозь отверстия в колпаке колеса.
– Он проверяет твои колеса, Чарли, – сказал я.
– Хм-м… – Чарли больше не веселился, и не без причины. Если рой начнет тщательно обследовать машину, он может со временем наткнуться на путь внутрь. Чарли сказал: – Я думаю, вопрос стоит так: насколько сильно у них выражен СО компонент?
– Да, верно, – согласился я.
– Вы о чем? – спросила Мае.
Я объяснил. У роев нет лидера, и нет централизованного разума. Их разум складывается из индивидуальных разумов отдельных частиц. Эти частицы самоорганизуются в рой, и их тенденция к самоорганизации может приводить к непредсказуемым результатам. Невозможно предугадать, что будут делать рои. Они могут действовать неэффективно, как сейчас. Могут случайно найти удачное решение. А могут начать планомерные и организованные поиски.
Но пока они этого не делали.
Моя одежда пропиталась потом и потяжелела. Пот капал у меня с кончика носа и с подбородка. Я отер лоб тыльной стороной ладони и посмотрел на Мае. Она тоже обливалась потом.
Рики сказал:
– Эй, Джек!
– Что?
– Тут недавно звонила Джулия. Она выписалась из больницы, и…
– Не сейчас, Рики.
– Вечером она прилетит сюда.
– Поговорим об этом позже, Рики.
– Я просто подумал, что ты захочешь узнать.
– Господи, да скажите же кто-нибудь этому говнюку, чтобы он заткнул пасть! – взорвался Чарли Давенпорт. – Не до него сейчас!
Бобби Лембек сообщил:
– Ветер – уже восемь узлов. Нет, простите… семь.
Чарли сказал:
– Господи, эта неопределенность меня убивает. Где сейчас рой, Джек?
– Под машиной. Мне не видно, что он там делает… Нет, погоди… Он вылетел сзади твоей машины, Чарли. А сейчас, похоже, проверяет задние фонари.
– Далась им моя машина, – буркнул Чарли. – Не надоело проверять?
Я смотрел через плечо на рой Чарли, когда Мае сказала:
– Джек! Посмотри…
Рой за окном ее дверцы изменился. Он стал почти полностью серебристым, слегка мерцал, но все же оставался довольно стабильным, и на этой блестящей серебристой поверхности я увидел отражение головы и плеч Мае. Отражение было не очень точным, глаза и рот вырисовывались нечетко, но в целом получилось очень похоже.
Я нахмурился.
– Зеркало?..
– Нет, не зеркало, – сказала Мае. Она отодвинулась от окна и повернулась ко мне. Ее изображение на серебристой поверхности не изменилось. Лицо Мае по-прежнему смотрело внутрь машины. Потом, спустя несколько мгновений, изображение задрожало, растворилось, и вместо лица там появился затылок Мае.
– Что это значит? – спросила Мае.
– У меня есть очень хорошая идея, но…
Рой, который висел над капотом, преобразился точно так же, но только в его серебристой поверхности отражались мы с Мае вдвоем, на переднем сиденье машины. Мы казались очень испуганными. И опять изображение слегка размылось. А я окончательно убедился, что рои не просто отражают все, как зеркало. Рой самостоятельно формирует изображение, точно располагая отдельные частицы, что означало…
– Плохо дело… – сказал Чарли.
– Знаю, – согласился я. – Они изобретают новшества.
– Как по-твоему, это было заложено в предварительных стандартах?
– В основе своей – да. Насколько я понимаю, это имитация.
Мае покачала головой, не понимая, о чем мы говорим.
– В программу закладываются определенные стандартные стратегии, чтобы помочь ей в достижении цели. Эти стратегии моделируют поведение настоящих хищников. Например, одна такая стратегия – замереть и не двигаться, поджидая добычу в засаде. Другая стратегия – бродить по случайной траектории, пока не попадется добыча, а потом – преследовать ее. Третья стратегия – замаскироваться, притвориться частью естественной окружающей среды, чтобы стать незаметным. А четвертая стратегия – подражать поведению добычи, имитировать ее.
Мае спросила:
– Ты думаешь, это имитация?
– Да, по-моему, это одна из форм имитации.
– То есть они пытаются выглядеть, как мы?
– Да.

Предыдущая страница 22 Следующая страница


23 Майкл Крайтон

– Это обусловленное поведение? Оно появилось самопроизвольно?
– Да, – сказал я.
– Плохо дело… – мрачно повторил Чарли. – Плохо, плохо…
Я начал злиться. Потому что это зеркальное отображение означало, что я не знаю настоящей структуры этих наночастиц. Мне сказали, что у них есть пьезоэлементы, которые отражают свет. Поэтому я не удивлялся, когда рои время от времени поблескивали серебром в солнечных лучах. Для таких случайных проблесков не требовалось сложной системы ориентации частиц в пространстве. Собственно, подобные случайные отблески были вполне ожидаемым явлением – точно так же, как на загруженной машинами транспортной магистрали периодически возникают пробки, а потом снова рассасываются. Образование пробки начинается со случайного изменения скорости одной-двух машин, но эффект волнообразно распространяется вдоль всего участка дороги. То же самое справедливо и для роев. Случайный эффект распространяется волной по всему рою. Именно так все и выглядело.
Но зеркальное отображение объектов – совсем другое дело. Рои создавали цветные изображения, причем довольно стабильные. Настолько сложное поведение было невозможно для простой наночастицы. Я сильно сомневался, что можно получить полный спектр цветов из одной только зеркальной пластинки. Нет, теоретически это возможно – если серебряную пластинку наклонять под точно выверенными углами для получения призматических цветов. Но для этого требуется невероятно сложная и точная система управления движением.
Более логично, что для получения цветных изображений наночастицы используют другой метод. Это еще раз подтверждало, что мне не сказали всей правды о частицах. Рики снова мне солгал. Поэтому я очень разозлился.
Я уже знал, что с ним что-то не в порядке, и, если честно, винить нужно было меня, а не его. Даже после трагедии на складе до меня не дошло, что рои эволюционируют гораздо быстрее, чем мы предполагали, и мы просто не способны поспеть за темпом их эволюции. Я должен был понять, с чем мы столкнулись уже тогда, когда рой продемонстрировал новую стратегию – растекся по полу и образовал скользкую поверхность для того, чтобы обездвижить и передвигать добычу в произвольном направлении. Собственно, это хорошо известный феномен. Такую стратегию применяют муравьи, и называется она «коллективным транспортированием». Но для этих роев такое поведение не было запрограммированным. Это было обусловленное поведение, появившееся в результате эволюции. Но тогда я был слишком испуган и не смог осознать истинного значения происходящего. Теперь, сидя в разогретой солнцем машине, бессмысленно было злиться на Рики, но мне было страшно, я очень устал и не мог ясно мыслить.
– Джек… – Мае тронула меня за плечо и показала на машину Чарли.
Лицо у нее было очень мрачное.
Рой, который кружился возле задних фонарей машины Чарли, превратился в черную ленту, поднялся высоко в воздух, а потом исчез – просочился сквозь щель в месте соединения красного пластика с металлом кузова.
Я сказал в микрофон:
– Слышишь, Чарли… Кажется, они придумали, как пробраться внутрь.
– Да, я вижу. Потрясающе!
Чарли зачем-то перебрался на заднее сиденье машины. Наночастицы уже начали просачиваться в салон, образуя серую туманную дымку, которая быстро чернела. Чарли закашлялся. Я не видел, что он там делает – Чарли пригнулся ниже окна. Снова стало слышно, как он кашляет.
– Чарли…
Он не ответил. Но я слышал его ругательства.
– Чарли, ты, наверное, лучше выйди.
– Срать я хотел на этих говнюков!
Потом послышался странный звук, который я не смог сразу опознать. Я повернулся к Мае. Она прижимала наушник к уху, прислушиваясь. Звук напоминал странный ритмичный скрежет или шипение. Мае посмотрела на меня и вопросительно подняла брови.
– Чарли?
– Я… опрыскиваю этих маленьких дряней. Посмотрим, как им понравится, когда я их слегка подмочу.
Мае спросила:
– Ты разбрызгиваешь изотоп?
Чарли не ответил. Но в следующее мгновение он снова показался в окне с бутылью из-под «Виндекса», из которой он щедро опрыскивал салон во всех направлениях. Жидкость растекалась по оконным стеклам и лилась вниз. В салоне машины становилось все темнее и темнее, по мере того, как внутрь проникало все большее количество наночастиц. Вскоре Чарли совсем не стало видно. На мгновение показалась его рука, скользнула по стеклу и снова скрылась в черноте. Чарли непрерывно кашлял. Кашель был сухой и сиплый.
– Чарли, выбирайся наружу, – сказал я.
– Да пошло оно все… На кой черт?
Бобби Лембек передал по рации:
– Ветер десять узлов. Давай, Чарли.
Десять узлов – не так уж много, но все же лучше, чем ничего.
– Чарли, ты слышишь?
Из черноты раздался его голос:
– Да, ладно… Я ищу… не могу найти… чертову дверную ручку, не могу нащупать… Где эта сраная ручка, в этой чертовой… – Его слова прервал приступ кашля.
Я слышал в наушнике, как в лаборатории быстро переговариваются. Рики сказал:
– Он в «Тойоте». Где ручки на дверях в «Тойоте»?
– Я не знаю, это не моя машина, – ответил Бобби Лембек.
– А чья тогда? Твоя, Винс?
Винс:
– Нет-нет. Это машина того парня, у которого что-то с глазами.
– Какого парня?
– Инженера. Который все время моргает.
– Дэвида Брукса?
– Ну да, его.
Рики сказал:
– Ребята! Мы думаем, это машина Дэвида.
Я ответил:
– Ну, и какой нам с этого…
Я не договорил, потому что Мае показала на что-то сзади, на заднее сиденье машины. Из щели в месте соединения сиденья со спинкой в салон просачивались наночастицы, похожие на черный дым.
Я присмотрелся внимательнее и увидел на полу возле заднего сиденья одеяло. Мае тоже его заметила и нырнула в заднюю часть салона, через проем между передними сиденьями. По пути она стукнула меня ногой по голове, зато быстро добралась до одеяла и сразу же стала засовывать его в щель. Наушник с микрофоном слетели у меня с головы и повисли на руле, когда я попытался тоже перебраться назад и помочь Мае. В салоне было тесно. Я слышал тихие голоса из наушника.
– Давай, ну давай же, – сказала Мае.
Я был крупнее ее и просто не поместился бы вместе с Мае на заднем сиденье. Поэтому я перегнулся через спинку водительского сиденья, схватил одеяло и тоже, начал затыкать им щель.
Краем уха я услышал, как хлопнула дверь соседней «Тойоты», и увидел, как из черноты высунулась нога Чарли. Значит, он решил испытать судьбу снаружи, на открытом пространстве. Заталкивая одеяло, я подумал, что, возможно, нам тоже стоило бы выбраться из машины. Одеяло нас не спасет, только немного отсрочит неизбежное. Я чувствовал, как частицы просачиваются прямо сквозь ткань и продолжают заполнять салон. В машине становилось все темнее и темнее. Я уже ощущал мелкие жгучие уколы по всему телу.
– Мае, бежим отсюда.
Она не ответила, только стала еще усерднее запихивать одеяло в щель. Наверное, она знала, что снаружи нас все равно ничего хорошего не ждет. Рои набросятся на нас, заставят поскользнуться, и мы упадем. А как только мы упадем, они нас удушат.
Воздух стал плотнее. Я закашлялся. В полутьме звучали тонкие голоса из наушника. Я не понял, откуда они доносятся. Мае тоже потеряла свой наушник, я, кажется, даже видел его на переднем сиденье. Но сейчас было уже слишком темно и невозможно что-то рассмотреть. Глаза жгло. Я непрерывно кашлял. Мае тоже кашляла. Я уже не знал, продолжает ли она возиться с одеялом. Я видел ее как смутную тень в темном тумане.
Глаза болели так сильно, что мне пришлось зажмуриться. Горло пересохло, кашель получался сухим и хриплым. У меня снова начала кружиться голова. Я понимал, что жить нам осталось минуту-другую, а может, и меньше. Я посмотрел на Мае, но не увидел ее. Только слышал, как она кашляет. Я помахал рукой, пытаясь немного разогнать туман, чтобы увидеть Мае Ничего не получилось. Я помахал рукой перед ветровым стеклом – и оно мгновенно очистилось.
Несмотря на непрерывный кашель, я смог смутно разглядеть вдали здание лаборатории. Солнце светило по-прежнему ярко. Все выглядело совершенно нормально. Меня взбесило, что все вокруг кажется таким обычным, тихим и мирным, когда мы здесь задыхаемся от кашля. Что случилось с Чарли, я не видел. Прямо передо мной его не было. Вообще-то я сейчас видел только – я снова помахал рукой перед стеклом – я видел только…
Песчаную дымку над землей.
Господи – песчаная поземка!
Ветер снова настолько сильный, что сносит песок.
– Мае! – прокашлял я. – Мае, дверь!
Я не знал, услышала ли она меня. Она очень сильно кашляла. Я потянулся к водительской двери, стал нащупывать ручку. Мне было трудно сориентироваться. Я непрерывно кашлял. Нащупав нагретый металл ручки, я нажал на нее.
Дверь позади меня распахнулась. Горячий воздух пустыни ворвался в салон, закружил черный туман. Да, ветер в самом деле заметно усилился.
– Мае!
Ее мучил кашель. Наверное, она уже не могла двигаться. Я потянулся к пассажирской дверце напротив. Ударился ребрами о рукоятку переключения скоростей. Туман немного развеялся, так что я даже смог разглядеть ручку на дверце. Я надавил на ручку и толкнул дверцу. Ее тотчас же захлопнуло ветром. Я извернулся всем телом, снова толкнул дверь и придержал ее рукой.
По машине загулял ветер, продувая салон насквозь.
Черное облако развеялось за несколько секунд. Заднее сиденье все еще оставалось черным. Я прополз вперед, вывалился наружу через пассажирскую дверь, и открыл заднюю дверцу. Мае ухватилась за меня, и я вытащил ее наружу. Мы оба содрогались от непрерывного кашля. Мае едва стояла на ногах. Я перебросил ее руку себе через плечо и потащил Мае в пустыню, на открытое пространство.
Даже сейчас я не понимаю, как я смог добраться до лаборатории. Рои исчезли, ветер дул очень сильно. Мае мертвым грузом висела у меня на плечах, ее тело обмякло, ноги волочились по песку. У меня совершенно не было сил. Кашель терзал меня так же сильно, как раньше, из-за чего мне часто приходилось останавливаться. У меня кружилась голова, я ничего не соображал. Солнечный свет почему-то казался мне зеленоватым, перед глазами плыли цветные пятна. Мае дышала сипло и слабо кашляла. Мне казалось, что она не выживет. Я брел по пустыне, медленно переставляя ноги, одну за другой.
Потом вдруг передо мной замаячила дверь, я подошел и открыл ее. И затащил Мае в темный коридор. По другую сторону воздушного шлюза стояли Рики и Бобби Лембек. Они что-то говорили – наверное, подбадривали нас, но я ничего не слышал. Мой наушник остался в машине.
Воздушный шлюз зашипел и открылся. Я затолкнул Мае внутрь. Она как-то сумела устоять на ногах, хотя и согнулась пополам от кашля. Я отступил назад. Шлюз закрылся, вентиляторы начали обдувать Мае со всех сторон. Я прислонился к стене, едва дыша. Голова кружилась.
Я подумал, что, кажется, раньше такое со мной уже было.
Я посмотрел на часы. Всего три часа назад я едва не погиб от предыдущего нападения роя. Я наклонился, уперся руками в колени и стоял так, глядя в пол и ожидая, когда освободится воздушный шлюз. Потом я посмотрел на Рики и Бобби. Они что-то кричали и показывали пальцами на уши. Я покачал головой.
Разве они не видят, что у меня нет наушника?
Я спросил:
– Где Чарли?
Они ответили, но я не услышал.
– Он выбрался? Где Чарли?
Раздался пронзительный электронный скрип – я поморщился, – и Рики сказал по интеркому:
– …вряд ли что-то можно сделать.
– Он здесь? – спросил я. – Он выбрался?
– Нет.
– Где он?
– Там, в машине, – ответил Рики. – Он так и не вышел из машины. Ты что, не знал?
– Я был занят. Значит, он остался там?
– Да.
– Он мертв?
– Ну, нет. Еще живой.
Я дышал тяжело, голова все еще кружилась.
– Что?
– Трудно сказать наверняка по тому, что видно в мониторе, но, похоже, он еще жив…
– Так какого черта вы, ребята, не пошли за ним?
Рики ответил совершенно спокойно:
– Мы не можем, Джек. Мы должны позаботиться о Мае.
– Но кто-то же может сходить туда?
– Все сейчас очень заняты.
– Я не могу пойти, – сказал я. – Я не в том состоянии.
– Ну конечно же, – произнес Рики своим мягким угодническим тоном. Тоном профессионального подхалима. – Все это, наверное, стало для тебя ужасным потрясением. То, что тебе пришлось пережить…
– Рики, просто… скажи мне… кто пойдет за Чарли?
– Если быть предельно честным, – ответил Рики, – я не думаю, что в этом есть хоть какой-то смысл. У него уже начались судороги. Сильные судороги. Я думаю, ему недолго осталось.
– Значит, никто не пойдет? – спросил я.
В воздушном шлюзе Бобби помог Мае выйти и повел ее по коридору. Рики стоял там же и смотрел на меня сквозь стекло.
– Твоя очередь, Джек. Заходи в шлюз.
Я не двинулся с места. Так и стоял, прислонившись к стене.
– Кто-то должен за ним сходить, – сказал я.
– Не сейчас. Ветер нестабильный, Джек. В любую минуту он может снова затихнуть.
– Но Чарли еще жив.
– Это ненадолго.
– Кто-то должен пойти, – упорствовал я.
– Джек, ты не хуже меня знаешь, с чем мы столкнулись, – сказал Рики. Теперь он был воплощенным гласом рассудка, излагал все спокойно и логично.
– Мы понесли ужасные потери. И не можем рисковать кем-то еще. К тому времени, когда кто-то доберется до Чарли, он будет уже мертв. Возможно, он уже мертв. Иди сюда, заходи в шлюз.
Я проанализировал свое самочувствие – затрудненное дыхание, головокружение, боль в глазах, невыразимая усталость… Нет, я не мог вернуться к машинам прямо сейчас, в таком состоянии.
Поэтому я вошел в воздушный шлюз.
Вентиляторы заревели, поток воздуха растрепал мои волосы и одежду и сдул с одежды и тела черную пыль. Зрение почти сразу улучшилось. Стало легче дышать. Потом поток воздуха пошел снизу вверх. Я протянул ладонь вперед и смотрел, как рука из черной становится бледно-серой, а потом возвращается нормальный цвет кожи.
Затем включились вентиляторы в боковых стенках камеры. Я глубоко вдохнул. Жжение на коже стало не таким сильным. Либо я к нему притерпелся, либо поток воздуха сдул едкие частицы с моей кожи. В голове немного прояснилось. Я еще раз глубоко вдохнул. Мне было еще не совсем хорошо. Но теперь я определенно чувствовал себя лучше.
Стеклянная дверь открылась. Рики протянул ко мне руки.
– Джек! Слава богу, с тобой все в порядке!
Я не ответил. Я просто повернулся и вышел обратно, туда, откуда пришел.
– Джек…– Стеклянная перегородка с шипением закрылась.
– Я не оставлю его там, – сказал я.
– Что ты собираешься сделать? Ты не сможешь его нести, он слишком тяжелый. Что ты будешь делать?
– Не знаю. Но я не оставлю его там, Рики.
И я снова вышел наружу.
Конечно же, я повел себя именно так, как Рики и рассчитывал – к чему он меня и подталкивал, – только тогда я этого не понимал. И если бы кто-то сказал мне об этом, я не поверил бы, что Рики способен на столь искусные психологические уловки. Рики манипулировал людьми гораздо более явно. Но на этот раз он меня поймал.

День шестой. 16:22

Ветер по-прежнему дул сильно. Рои не появлялись, и я дошел до навеса автостоянки без приключений. Наушника у меня не было, так что я был избавлен от комментариев Рики.
Я увидел, что задняя пассажирская дверца «Тойоты» открыта. Чарли лежал на спине и не двигался. Я не сразу разглядел, что он еще дышал, хотя и неглубоко. С некоторым трудом мне удалось поднять его и усадить. Чарли смотрел на меня мутным взглядом. Его губы посинели, а кожа приобрела землисто-серый оттенок. Чарли беззвучно шевелил губами, а по щекам у него текли слезы.
– Не пытайся говорить, – сказал я. – Береги силы.
Крякнув, я подтащил его к краю сиденья, к двери, и развернул ему ноги так, чтобы он сидел лицом к выходу. Чарли был весьма крупным парнем, шести футов ростом, и фунтов на двадцать тяжелее меня. Я понимал, что не смогу дотащить его обратно в лабораторию. Но за задним сиденьем «Тойоты» я заметил толстые шины горного мотоцикла. Это может сработать.
– Чарли, ты меня слышишь?
Он едва заметно кивнул.
– Ты можешь встать?
Ничего. Никакой реакции. Он не смотрел на меня, его взгляд был устремлен куда-то в пространство.
– Чарли, как ты думаешь, ты сможешь стоять?
Он снова кивнул, а потом выпрямил тело, соскользнул с сиденья и опустил ноги на землю. Несколько мгновений Чарли стоял, пошатываясь, на дрожащих ногах, а потом обвис, навалившись на меня, чтобы не упасть. Я присел под его весом.
– Хорошо, Чарли, – я прислонил его к машине и усадил на подножку двери. – Просто побудь здесь, хорошо?
Я отстранился от него, и Чарли не упал, остался сидеть. Его взгляд по-прежнему был устремлен куда-то в пространство.
– Я сейчас приду, это быстро.
Я обошел «Лэндкруизер» и открыл багажник. Да, там действительно был горный мотоцикл – самый чистый горный мотоцикл из всех, какие я видел. Он был в фирменном чехле из плотного пластика. И его аккуратно вытерли перед упаковкой в чехол. Я подумал, что Дэвид был таким всегда и во всем – чистюлей и аккуратистом.
Я вытащил мотоцикл из чехла и поставил на землю. Ключей в зажигании не было. Я прошел к передней части «Тойоты» и открыл пассажирскую дверцу. Передние сиденья содержались в обычной для Дэвида идеальной чистоте. На приборной панели был закреплен планшет на присоске, с блокнотом, держателем для сотового телефона и комплектом громкой связи. Я открыл отделение для перчаток. Там тоже все было очень аккуратно и упорядочение. Документы на машину в пластиковом пакете, под маленькой выдвижной коробочкой с несколькими отделениями, в которых лежали бумажные носовые платки, бактерицидный лейкопластырь и гигиеническая губная помада. Ключей не было. Потом я заметил в проеме между сиденьями коробку для компакт-дисков, а под ней – запертый ящик. Судя по форме замка, ключ к нему был такой же, как ключ от зажигания машины. Наверное, ящик открывался ключом от зажигания.
Я постучал по ящику костяшками пальцев. Внутри что-то зазвенело. Что-то металлическое. Возможно, маленький ключ. Вроде ключа от зажигания для горного мотоцикла. В любом случае, что-то металлическое.
Где же ключи Дэвида? Может быть, Винс забрал у него ключи сразу по прибытии, как он забрал мои? Если так, значит, ключи в лаборатории. Мне это ничего не дает.
Я посмотрел в сторону лаборатории, раздумывая, смогу ли сходить туда и обратно еще раз. И тут я заметил, что ветер начал ослабевать. Над пустыней все еще неслась песчаная поземка, но уже не такая сильная, как раньше.
«Отлично, – подумал я. – Только этого мне и не хватало».
Понимая, что надо поторопиться, я решил махнуть рукой на горный мотоцикл, раз уж ключа нет. Может быть, на складе найдется что-нибудь подходящее, на чем я мог бы дотащить Чарли до лаборатории? Я не помнил, чтобы там было что-нибудь такое, но все равно решил сходить на склад и проверить. Я подошел к складу очень осторожно, потому что оттуда доносились какие-то удары. Оказалось, это хлопает на ветру незакрытая задняя дверь. Тело Рози лежало у самой двери, оно то скрывалось в тени, то освещалось солнцем, когда дверь открывалась и закрывалась. Оно было покрыто такой же самой белой пленкой, как и останки кролика. Но я не стал подходить ближе и рассматривать ее. Я быстро просмотрел содержимое полок, заглянул в чулан и за поставленные штабелем ящики. Я нашел только небольшую тележку из деревянных планок, с маленькими колесиками. В пустыне от такой тележки не будет толку – колесики сразу увязнут в песке.
Я вышел наружу, под навес автостоянки, и быстро вернулся к «Тойоте». Ничего не оставалось, кроме как попробовать тащить Чарли на себе до самой лаборатории. Я справился бы с этой задачей, если бы Чарли хоть немного мне помогал. Может быть, ему стало получше? Может, к нему вернулись силы?
Но, едва взглянув на его лицо, я понял, что это не так. Наоборот, он как будто еще больше ослабел.
– Черт, Чарли, что же мне с тобой делать?
Он не ответил.
– Я не смогу тебя дотащить. И Дэвид не оставил ключей в машине, так что нам не повезло…
Я замолчал.
А что, если бы Дэвид случайно захлопнул дверцу и оказался вне запертой машины? Он был инженером и всегда предусматривал такие случайности. И если бы что-то подобное все же произошло, Дэвид вряд ли стал бы тормозить попутные машины и просить у водителей взаймы проволочную отмычку. Нет, никогда и ни за что.
У Дэвида наверняка были где-то спрятаны запасные ключи. Может быть, в таком специальном маленьком ящичке для ключей, на магните. Я уже собрался лечь на песок и осмотреть днище машины, но вовремя сообразил, что Дэвид не стал бы пачкать одежду только для того, чтобы достать запасные ключи. Он спрятал бы их в другом месте – неожиданном, но легко доступном.
Подумав об этом, я пошарил пальцами вдоль внутренней поверхности переднего бампера. Ничего. Я пошел к заднему бамперу и проверил там. Опять ничего. Под крыльями и подножками я тоже ничего не нашел. Ни коробочки на магнитной присоске, ни ключей. Я не хотел сдаваться, все-таки заглянул под машину, чтобы убедиться, что ничего не пропустил, когда искал на ощупь.
Нет, ключей в самом деле не было. Я не знал, где еще искать.
Я в растерянности покачал головой. Укромное место должно быть металлическим, чтобы к нему можно было прикрепить магнитную коробочку. И оно должно быть защищено от ветра и грязи. Поэтому многие прячут ключи на внутренней поверхности бамперов.
Но Дэвид спрятал их в каком-то другом месте.
Где еще можно спрятать ключи?
Я снова обошел вокруг машины, вглядываясь в плавные очертания металла. Я провел пальцами по внутренней стороне решетки радиатора, пошарил в углублении для заднего номерного знака.
Ключей нигде не было.
Я вспотел. И не только от нервного напряжения. Чувствовалось, что ветер стал заметно слабее. Я вернулся к Чарли.
– Ну как ты, Чарли?
Он не ответил, только слегка пошевелил плечами. Я снял его микрофон и наушник и надел себе на голову. Послышались шорох статики и негромкие голоса. Похоже, разговаривали Рики и Бобби, и, похоже, они из-за чего-то спорили. Я пододвинул микрофон к губам и сказал:
– Ребята, ответьте мне.
Пауза. Потом удивленный голос Бобби:
– Джек?

Предыдущая страница 23 Следующая страница


Рой 24

– Да.
– Джек, тебе нельзя там оставаться. Скорость ветра быстро снижается уже несколько минут. Уже только десять узлов.
– Хорошо…
– Джек, тебе придется вернуться.
– Я пока не могу.
– Когда ветер упадет до семи узлов, прилетят рои.
– Хорошо…
Вмешался Рики:
– Что хорошо? О чем ты говоришь, Джек? Господи, Джек, ты возвращаешься или нет?
– Я не могу донести Чарли.
– Ты знал это, еще когда уходил.
Я вздохнул.
– Джек, какого черта ты там делаешь?
Послышалось жужжание видеокамеры, закрепленной на углу навеса. Я посмотрел поверх машины и увидел, как поворачиваются линзы, фокусируясь на мне. «Лэндкруизер» – очень большая машина, за ней меня почти не было видно. А из-за багажника на крыше она была еще выше. Я рассеянно подумал – зачем Дэвиду багажник на крыше, он ведь никогда им не пользовался… Наверное, верхний багажник входил в комплектацию машины, в стандартный набор оборудования, и…
Я выругался. Это же очевидно!
Только это место я и не проверил. Я вспрыгнул на подножку и заглянул на крышу машины. Провел пальцами вдоль решетки багажника и вдоль параллельных креплений у крыши. И почувствовал под пальцами пластиковую клейкую ленту – черную на черном багажнике. Я отодрал ленту и увидел под ней блестящий ключ.
– Джек! Девять узлов.
– Хорошо.
Я спрыгнул на землю и забрался на водительское сиденье. Вставил ключ в замок на запертом ящичке и повернул. Ящичек открылся. Внутри я нашел маленький желтый ключик.
– Джек! Что ты делаешь?
Я бегом побежал к задней части машины. Вставил желтый ключик в замок зажигания. Сел на мотоцикл и завел мотор. Под гофрированной крышей автостоянки мотор рокотал очень громко.
– Джек!
Я подвел мотоцикл туда, где сидел Чарли. Дальше мне предстояла сложная задача. У этого мотоцикла не было подножки, он не мог стоять, ни на что не опираясь. Я подвел мотоцикл как можно ближе к Чарли и стал, как мог, помогать ему забраться на заднее сиденье, пока я держу мотоцикл. К счастью, Чарли вроде бы понял, что я пытаюсь сделать. Он кое-как взгромоздился на заднее сиденье. Я велел ему держаться за меня.
– Джек, они здесь, – сказал Бобби Лембек.
– Где?
– На южной стороне. Летят к тебе.
– Хорошо.
Я выжал сцепление, крутнул рукоятку газа и пинком захлопнул пассажирскую дверцу «Круизера». И остался на месте.
– Джек?
– Какого черта он делает? Он же понимает, как это опасно! – это сказал Рики.
Бобби ответил:
– Я знаю.
– Почему он просто сидит там и ничего не делает?
Чарли обхватил меня руками за пояс. Его голова лежала у меня на плече. Я слышал его прерывистое, неглубокое дыхание.
– Держись крепче, Чарли, – сказал я.
Он кивнул.
Потом прошептал мне на ухо, едва слышно:
– Гребаный идиот.
– Да, – я кивнул.
Я выжидал. Рои уже показались из-за здания лаборатории. На этот раз их было девять, они летели прямо ко мне, выстроившись клином. Значит, уже изобрели свое собственное стайное поведение.
Девять роев – подумать только! Скоро их будет три десятка, а потом две сотни… Бобби спросил:
– Джек, ты их видишь?
– Вижу.
Конечно же, я их видел.
И они определенно отличались от тех роев, которые я видел раньше. Они стали более плотными, более оформленными, более массивными. Эти рои весили уже не три фунта, а, скорее, фунтов десять или даже двадцать. А может, и больше. Может, и все тридцать фунтов. Они приобрели реальный, ощутимый вес.
Я ждал. И оставался на месте. Какая-то отстраненная часть моего сознания размышляла о том, как рои перестроятся на этот раз, когда доберутся до меня, какую тактику они используют? Может быть, окружат меня кольцом со всех сторон? Останутся ли несколько роев поодаль, на страже? И как отреагируют они на ревущий мотоцикл?
Ничего подобного. Рои летели прямо ко мне и перестраивались в полете – сначала в ряд, потом в нечто вроде вогнутого клина. Я слышал низкий вибрирующий гул. При таком большом количестве роев звук был гораздо громче.
Пульсирующие черные колонны были уже в двадцати ярдах от меня, потом в десяти. В самом ли деле они теперь двигались быстрее, или это мне только показалось? Я подождал, пока рои окажутся почти рядом со мной, и тогда отпустил сцепление и выжал газ на полную мощность. Мотоцикл рванулся вперед. Я пролетел прямо сквозь первый рой – черное облако сомкнулось вокруг меня, а в следующее мгновение осталось позади. Я вел мотоцикл прямиком через пустыню, к двери лаборатории, и не осмеливался оглянуться. Это была совершенно дикая поездка, но длилась она всего несколько секунд. Когда мы доехали до лаборатории, я бросил мотоцикл на песок, подставил плечо под руку Чарли и подтащил его к двери.
Рои отставали от нас на целых пятьдесят ярдов, когда я сумел наконец повернуть ручку, потянул дверь на себя, просунул в щель ногу и пинком распахнул ее пошире. При этом я потерял равновесие, мы вместе с Чарли буквально ввалились в коридор и упали на бетонный пол. Дверь автоматически захлопнулась и больно ударила нас по ногам, которые торчали наружу. Я почувствовал резкую боль в лодыжках – но, хуже того, дверь так и не закрылась. Мешали наши ноги. Сквозь приоткрытую дверь я слышал, как нарастает низкий вибрирующий гул – рои быстро приближались.
Я кое-как поднялся на ноги и втащил безвольное тело Чарли внутрь коридора. Дверь закрылась, но я знал, что это – пожарный выход, и дверь, хотя и бронированная, закрывается негерметично. Наночастицы смогут проникнуть сквозь нее внутрь. Я должен был затащить нас обоих в воздушный шлюз. Мы будем в безопасности только после того, как закроется наружная стеклянная перегородка.
Пыхтя и потея, я затащил Чарли внутрь воздушного шлюза. Я усадил его поперек камеры, привалив спиной к боковой стенке, чтобы его ноги не мешали перегородке закрыться. Поскольку в воздушном шлюзе во время обработки мог находиться только один человек, я вышел наружу. И стал ждать, когда стеклянная дверь закроется.
Но она не закрывалась.
Я осмотрел стены в поисках какой-нибудь кнопки, но ничего такого не нашел. В камере шлюза горел свет – значит, электричество не было отключено. Но дверь не закрывалась.
А я знал, что рои быстро приближаются. В комнату по ту сторону шлюза вбежали Мае и Бобби Лембек. Я видел их сквозь вторую стеклянную дверь. Они размахивали руками, очевидно, показывая мне, чтобы я тоже вошел в шлюзовую камеру. Но это не имело смысла. Я сказал в микрофон:
– Я думал, в шлюз надо заходить по одному.
У них не было раций, и они меня не услышали. Оба лихорадочно размахивали руками – заходи, заходи!
Я показал два пальца и вопросительно поднял брови.
Они замотали головами, показывая, что я не понял сути дела.
Я заметил, что у моих ног заклубился черный туман. Наночастицы начали просачиваться через дверь в коридор. Они проникали сквозь щели по периметру бронированной двери. Теперь у меня оставалось всего пять-десять секунд.
Я вошел в шлюзовую камеру. Бобби и Мае закивали головами, показывая, что я все делаю правильно. Но дверь все равно не закрылась. Теперь Бобби и Мае начали делать другие жесты, как будто что-то поднимали.
– Вы хотите, чтобы я поднял Чарли?
Да, именно этого они и хотели. Я покачал головой. Чарли неподвижно сидел на полу, мертвым грузом привалившись к стене. Я оглянулся и увидел, что коридор постепенно наполняется наночастицами, которые клубятся в воздухе, как черный дым. Черный туман заполнял и воздушный шлюз. Я почувствовал первые жгучие уколы на коже.
Я посмотрел на Бобби и Мае по ту сторону стеклянной перегородки. Они видели, что происходит, и знали, что у нас осталось всего несколько секунд. Они снова стали показывать мне знаками, чтобы я поднял Чарли с пола. Я наклонился к нему, обхватил его руками за подмышки и потянул вверх, пытаясь поднять на ноги. Ничего не получилось. Чарли не сдвинулся с места.
– Чарли, ради бога, помогай мне, – простонал я и снова попробовал его поднять. Чарли уперся ногами в пол, а локтями – в стенку, и мне удалось приподнять его на несколько футов от пола. А потом он снова соскользнул вниз. – Чарли, давай, давай еще разок…
Я тянул изо всех сил, и на этот раз он здорово мне помогал, так что удалось в конце концов поставить его на ноги. Я поддерживал его, обхватив руками за подмышки. Мы стояли, прижавшись друг к другу, как какие-то сумасшедшие любовники. Чарли дышал тяжело, с хрипом и свистом. Я оглянулся на стеклянную дверь.
Она не закрылась.
Воздух в коридоре с каждой секундой становился все темнее Я посмотрел на Мае и Бобби. Они отчаянно размахивали руками, показывая мне два пальца. Я не понимал, чего они еще хотят.
– Да, нас здесь двое…
Что же не так с этой чертовой дверью? Наконец Мае наклонилась и по очереди показала пальцем на каждую из своих туфель. Я прочитал по ее губам:
– Две туфли.
Потом Мае указала на Чарли.
– Да, у нас у каждого по паре туфель. Он стоит на двух ногах.
Мае покачала головой.
И показала мне четыре пальца.
– Четыре туфли?
Жгучие щипки на коже раздражали меня и мешали думать. Я чувствовал, как на меня наваливается усталость, мозги были словно набиты ватой. Что она имеет в виду? При чем тут четыре туфли?
В воздушном шлюзе начало темнеть. Я уже с трудом различал за стеклянной перегородкой Мае и Бобби. Они еще что-то показывали мне жестами, но я уже не видел, что именно. Я не понимал, чего они от меня хотят. Они как будто стали удаляться от меня, стали далекими и незначительными. У меня не было сил думать или что-то делать, мне все стало безразлично.
Две туфли, четыре туфли…
И тут я понял. Я повернулся к Чарли спиной, прижался к нему и сказал:
– Обними меня руками за шею.
Он меня обнял, а я подхватил его под колени и приподнял над полом.
Стеклянная дверь мгновенно закрылась.
«Так вот в чем дело…» – подумал я.
Заработали верхние вентиляторы, в нас ударил мощный поток воздуха. В шлюзовой камере быстро посветлело. Я из последних сил старался удержать Чарли на весу и удерживал до тех пор, пока вторая стеклянная перегородка не отъехала в сторону. Мае и Бобби бросились к нам, в шлюз.
А я просто упал. Чарли рухнул на меня сверху. Наверное, Бобби стащил его с меня – но я не уверен. Начиная с этого момента я мало что запомнил.

Часть третья
ГНЕЗДО

День шестой. 18:18

Я пришел в себя, лежа в постели, в моей комнате, в жилом корпусе. Кондиционеры гудели так громко, что комната напоминала аэропорт. Я встал с кровати и, протирая глаза, побрел к двери. И обнаружил, что дверь заперта.
Я постучал, потом постучал громче, потом крикнул, но мне никто не ответил. Я подошел к небольшому компьютеру, установленному на столике, и включил его. На экране появилось меню. Я стал искать какой-нибудь выход на интерком. Ничего похожего в меню не было, хотя я довольно долго копался в настройках интерфейса. Наверное, я все-таки что-то там включил, потому что на экране появился улыбающийся Рики.
– О, значит, ты уже проснулся? Как ты себя чувствуешь? – спросил он.
– Отопри эту чертову дверь!
– Разве у тебя заперта дверь?
– Открой ее, чтоб тебя!..
– Это только для твоей же безопасности.
– Рики, открой чертову дверь, – сказал я.
– Уже открыл. Она не заперта, Джек.
Я подошел к двери. Да, теперь она была не заперта и открылась сразу же. Я осмотрел замок. В нем была дополнительная задвижка, специальный запор с дистанционным управлением. Надо будет не забыть заклеить ее липкой лентой.
Рики на мониторе спросил.
– Наверное, ты хочешь принять душ?
– Да, не помешало бы. Почему кондиционеры так шумят?
– Мы включили их на полную мощность у тебя в комнате, – сказал Рики.
– На тот случай, если остались какие-нибудь частицы.
Я порылся в своих вещах в поисках чистой одежды.
– Где душ?
– Может быть, тебе помочь? – спросил Рики.
– Нет, не нужно мне помогать. Просто скажи, где здесь этот чертов душ!
– Ты как будто злишься…
– Да пошел ты, Рики!
В душе мне стало легче. Я стоял под струей воды минут двадцать. Горячая вода омывала мое измученное тело. Оказалось, что на мне много синяков – на груди, на бедре, но я совершенно не помнил, откуда они взялись.
Когда я вышел из душа, Рики уже ждал меня снаружи. Он сидел на скамейке и улыбался.
– Джек, я очень озабочен…
– Как Чарли?
– С ним вроде бы все в порядке. Он спит.
– Его комнату ты тоже запер?
– Джек… Я понимаю, что у тебя был очень трудный день, и хочу, чтобы ты знал – мы все тебе крайне признательны за то, что ты сделал. Я имею в виду – компания благодарна тебе…
– К черту компанию.
– Джек, я понимаю, как ты, наверное, сейчас злишься…
– Перестань молоть ерунду, Рики. Я не получил никакой помощи. Ни от тебя, ни от кого другого в этом месте.
– Конечно, тебе могло так показаться…
– Это так и есть, Рики. Нет помощи – значит, нет помощи.
– Джек, Джек… Пожалуйста… Я стараюсь как-то извиниться, хочу сказать, что очень сожалею о произошедшем. Из-за этого я чувствую себя ужасно. Правда, поверь мне. Если бы можно было как-нибудь вернуться назад и все изменить, я бы это сделал.
Я посмотрел на него в упор.
– Рики, я тебе не верю.
Рики победно улыбнулся уголками губ и сказал:
– Надеюсь, в скором времени все изменится.
– Сомневаюсь.
– Ты знаешь, как я всегда ценил нашу дружбу, Джек. Это всегда было для меня самым главным.
Я молча смотрел на него. Рики совершенно меня не слушал. Он просто улыбался с дурацким видом – как будто от его улыбки у всех все сразу будет хорошо. Я начал подозревать, что Рики накачался какими-то наркотиками. Он и в самом деле вел себя очень странно.
– Ну, как бы то ни было… – Рики замолчал на мгновение, потом сменил тему: – Скоро прилетит Джулия – и это очень хорошо. Она будет здесь уже сегодня вечером.
– Хм-м… А почему она сюда прилетит?
– Ну я думаю потому, что беспокоится о сбежавших роях.
– И как же это она о них беспокоится? – спросил я. – Эти рои можно было полностью уничтожить много недель назад, когда у них только начали проявляться признаки эволюционирования. Однако этого не случилось.
– Да. Действительно. Ну, дело в том, что тогда никто на самом деле не понимал…
– А я думаю, что понимали.
– Нет, что ты, – Рики сделал вид, что его незаслуженно обвиняют, и обиженно надул губы. Но я уже устал от этой его игры.
– Рики, – сказал я. – Когда я прилетел сюда, вместе со мной в вертолете сидела толпа пиарщиков. Кто их нанял? Кто уведомил их, что здесь какие-то проблемы с пиаром?
– Я ничего не знаю ни о каких пиарщиках.
– Им запретили выходить из вертолета. Сказали, что это опасно.
Он покачал головой.
– Я понятия не имею… Не знаю, о чем ты говоришь.
Я махнул рукой и вышел из душевой.
– Я не знал! – крикнул Рики мне вслед. – Клянусь, Джек, я ничего об этом не знал!
Через полчаса Рики в знак примирения принес мне недостающий код, о котором я у него спрашивал. Код был короткий – всего один листок бумаги.
– Извини, Джек, – сказал он. – Пришлось повозиться, чтобы его найти. Несколько дней назад Рози закрыла сетевой доступ к целой поддиректории, чтобы ее переработать. Наверное, она просто забыла снова открыть доступ. Поэтому кода и не было в основной директории.
– Хм-м… – я просмотрел запись. – И что она перерабатывала?
Рики пожал плечами.
– Понятия не имею. Один из этих файлов. Я открыл файл с кодом.
/* Модуль комп.стат.*/
Выполнить (движение{0ij (Cx1, Cy1, Сz1)})/*начало*/
{Sij (x1, y1, z)}/*движение*/
{Sik1 (x1, y1, z1)(x2, y2, z2)}/*отслеживание*/
Усилие {z (i)}/*сохранение*/
Реакция усложн./*состояние бегства*/
S1{(dx(i,j,k)}{(место(Cj,Hj)}
S2 {(fx, (a, q)}
Место {z (q)}/*сохранение*/
Намерение усложн./*намерение бегства*/
S1{(dx(i,j,k)}{(место(Cj,Hj)}
S2 {(fx, (a, q)}
Загрузка {z (i)]/*сохранение*/
Выполнить (движение {0ij (Cx1, Cy1, Cz1)})

Предыдущая страница 24 Следующая страница


25 Майкл Крайтон

Выполнить (пре-{0ij (Hx1, Hн1, Hz1)})
Выполнить (пост-{0ij (Hx1, Hy1, Hz1)})
Усилие {Sij (x1, y1, z1)}
{Sik1 (x1, y1, z1) движение(x2, y2, z2)}/*отслеживание*/
(0, 1, 0, 01)
– Рики, – сказал я, – этот код почти не отличается от предыдущих.
– Ну да, наверное. Изменения всегда очень незначительные. Не понимаю, почему ты придаешь этому такое значение, – он пожал плечами. – Я имею в виду вот что – как только мы потеряли контроль над роями, первоначальный код утратил всякий смысл. Мы ведь все равно уже не могли его изменить.
– А как случилось, что вы потеряли контроль? В этом алгоритме нет эволюционного кода.
Рики развел руками и сказал:
– Джек, если бы мы это знали, мы бы знали и все остальное, и никаких неприятностей не было бы.
– Рики, меня пригласили сюда для того, чтобы разобраться с проблемами кода, который написала моя прежняя группа. Мне сказали, что агенты теряют цель…
– Можно сказать, что неподчинение управляющим радиосигналам и есть потеря цели.
– Но код не менялся.
– Ну, знаешь, Джек, сам код никого особо не волнует. Только то, что код собой подразумевает. Обусловленное поведение, которое возникает из этого кода. Нам нужно, чтобы ты помог именно в этом, Джек. Потому что это ведь твой код, верно?
– Да, но это ваши рои.
– Совершенно верно, Джек.
Рики пожал плечами и вышел из комнаты. Я какое-то время смотрел на листок с кодом, а потом задумался – почему Рики распечатал его для меня? Это означало, что он не хотел показывать мне электронную версию документа. Вероятно, Рики пытается скрыть от меня еще какую-то проблему. Возможно, на самом деле код изменили, но Рики мне его не показывает. Или, может быть…
«Ну и черт с ним!» – подумал я. Смял листок с распечаткой и бросил его в мусорную корзину. Решать эту проблему все равно нужно не через компьютерный код. Это было мне совершенно ясно.
Мае сидела в биологической лаборатории и смотрела на монитор, подперев подбородок рукой. Я спросил:
– Ты как, нормально себя чувствуешь?
– Да, – она улыбнулась – А ты?
– Просто устал. И голова опять разболелась.
– У меня тоже. Но у меня – из-за этого фага, – Мае показала на экран. На экране было черно-белое изображение вируса под сканирующим электронным микроскопом. По форме вирус напоминал минометный снаряд – толстая вытянутая головка, прикрепленная к более узкому хвосту.
– Это тот новый мутировавший фаг, о котором ты говорила? – спросил я.
– Да. Я уже отключила от линии один ферментационный чан. Производство работает на шестьдесят процентов от полной мощности. Все равно, вряд ли это имеет какое-то значение.
– А что ты сделала с отключенным чаном?
– Исследую чувствительность фага к разным антивирусным реагентам, – сказала Мае. – Вообще-то их здесь немного. Мы не должны анализировать фаги. По инструкции любой зараженный чан следует отключить от производственной линии, уничтожить все его содержимое, а чан простерилизовать.
– А почему ты этого не сделала?
– Наверное, я так и сделаю, со временем. Но, поскольку этот вирус новый, лучше сразу попробовать найти эффективный реагент против него. Это может пригодиться впоследствии. Потому что вирус появится снова.
– Ты имеешь в виду, он образуется опять? Заново?
– Да. Может быть, не настолько агрессивный, но, по сути, тот же самый.
Я кивнул. Я знал о такой тенденции, потому что изучал генетические алгоритмы – программы, специально разработанные для того, чтобы воспроизводить процесс эволюции. Большинство людей считают, что эволюция – одноразовый процесс, результат случайных совпадений. Если бы растения не начали производить кислород, животные никогда бы не появились. Если бы астероид не уничтожил динозавров, им на смену не пришли бы млекопитающие. Если бы какая-нибудь рыба не выбралась на сушу, все животные по-прежнему жили бы в воде. Ну и так далее.
Все это было в достаточной мере справедливо, однако в эволюции существовали и другие закономерности. Определенные формы, определенные способы существования продолжали возникать снова и снова. Например, паразитирование – когда одно животное живет за счет другого – появлялось в ходе эволюции множество раз, независимо друг от друга. Паразитирование – эффективный способ взаимного существования жизненных форм, поэтому он появлялся и будет появляться снова и снова.
Подобные феномены наблюдаются и в генетических программах. Программы имеют тенденцию возвращаться к испытанным и надежным решениям. Программисты рассматривают эту тенденцию на трехмерной модели горного ландшафта, с пиками и долинами. Но факт остается фактом – эволюция имеет и стабильную составляющую.
И вполне можно ожидать, что любое большое, интенсивно воспроизводящееся скопление бактерий рано или поздно будет заражено вирусом. И если окажется, что бактерии нечувствительны к этому вирусу, вирус мутирует так, что сможет, поражать их. На это можно рассчитывать примерно с той же долей вероятности, как и на то, что в открытой банке с сахаром, оставленной на столе, рано или поздно появятся муравьи.
Учитывая, что процесс эволюции изучается уже почти полторы сотни лет, поразительно, насколько мало мы о нем на самом деле знаем. Старая концепция о выживании наиболее приспособленных давным-давно себя изжила. Она оказалась слишком примитивной. Ученые, изучавшие эволюцию в девятнадцатом веке, рассматривали ее как постоянную «борьбу когтей и клыков», в мире, где более сильные животные убивают более слабых. Они не принимали в расчет, что слабые животные неизбежно станут сильнее или выиграют в борьбе за существование каким-нибудь другим способом. Что, собственно, всегда и происходит.
Новая концепция представляет эволюцию как взаимоотношения между непрерывно развивающимися формами живых существ. Некоторые сравнивают эволюцию с гонкой вооружений, подразумевая под этим непрерывно нарастающее противостояние сил. Растение, подвергшееся нападению насекомых, начинает вырабатывать в листьях пестициды. Насекомые вырабатывают невосприимчивость к пестицидам растений. Растение, в свою очередь, вырабатывает более мощные пестициды. И так далее.
Такую модель приспособительного поведения называют коэволюцией – когда два или более биологических вида эволюционируют параллельно, во взаимосвязи. Так, растение, на которое нападают муравьи, приспосабливается к совместному существованию с муравьями и даже начинает вырабатывать специальный корм для муравьев на поверхности своих листьев. Муравьи, в свою очередь, защищают растение, жаля животных, которые пытаются поедать листья. И довольно скоро ни муравьи, ни растение уже не могут выжить друг без друга.
Подобные взаимоотношения настолько фундаментальны, что многие считают их истинной сутью эволюции. Паразитирование и симбиоз лежат в основе эволюционных изменений. Эти процессы все время присутствуют в эволюции и существовали с самого ее начала. Линн Маргулис прославился тем, что наглядно показал, как бактерии изначально обзавелись ядром, поглотив другие бактерии.
Сейчас, в двадцать первом веке, уже ясно, что коэволюция не ограничивается непрерывно нарастающими взаимными приспособительными изменениями парных биологических видов. Коэволюция может охватывать и три, и десять, и вообще абсолютно любое количество взаимодействующих видов. На лугу произрастает множество разных растений, они подвергаются нападению множества разновидностей насекомых и вырабатывают самые разнообразные способы защиты. Растения конкурируют с другими растениями, насекомые конкурируют с другими насекомыми, более крупные животные поедают и растения, и насекомых. Результатом этих сложных взаимодействий всегда являются эволюционные изменения.
А они всегда непредсказуемы.
В сущности, именно из-за этого я был так зол на Рики.
Он должен был предвидеть опасность, когда выяснилось, что контролировать рои невозможно. Было полным безумием сидеть сложа руки и позволять им самопроизвольно эволюционировать. Рики неглупый человек, он знал о генетических алгоритмах, он знал о биологической основе современных направлений в программировании.
Он знал, что самоорганизация неизбежна.
Он знал, что обусловленное поведение непредсказуемо.
Он знал, что эволюция включает в себя взаимодействие любого количества разных биологических видов.
Он знал все это – и все равно делал то, что делал.
Делал либо он, либо Джулия.
Я сходил проведать Чарли. Он все еще спал у себя в комнате, растянувшись на кровати. Когда мимо прошел Бобби Лембек, я спросил:
– Долго он уже спит?
. – С тех пор, как вы вернулись. Часа три или около того.
– Может, имеет смысл разбудить его и проверить, все ли с ним в порядке?
– Нет, пусть лучше спит. Разбудим его после ужина.
– А когда ужин?
– Через полчаса, – Бобби Лембек рассмеялся. – Я как раз готовлю еду.
Тут я вспомнил, что обещал позвонить домой, когда они сядут ужинать. Поэтому я пошел к себе в комнату и набрал домашний номер.
Трубку подняла Эллен.
– Да, я слушаю, – торопливо сказала она. Я слышал через трубку, что Аманда плачет, а Эрик кричит на Николь. Эллен сказала: – Николь, перестань так обращаться со своим братом!
Я сказал:
– Привет, Эллен!
– О, слава богу! – отозвалась моя сестра. – Ты должен поговорить со своей дочерью.
– Что там у вас происходит?
– Сейчас, минуточку. Николь, это ваш папа.
Я слышал, как сестра передает трубку Николь.
– Привет, пап.
– Что случилось, Николь?
– Ничего. Эрик – испорченный ребенок.
Весьма категорично.
– Ник, я хочу знать, что ты сделала своему брату.
– Пап… – она заговорила тихо, почти шепотом. Я догадался, что Николь прикрывает трубку ладонью. – Тетя Эллен не очень добрая.
– Я все слышу! – донесся голос Эллен. Но, по крайней мере, малышка перестала плакать. Наверное, Эллен взяла ее на руки и укачала.
– Николь, – сказал я. – Ты у нас самая старшая, и я надеюсь на твою помощь, чтобы дома все было нормально, пока меня нет.
– Я пытаюсь, папа. Но он – настоящая куриная гузка!
Издалека донесся голос Эрика:
– Не бреши! Болтуха, соплявка!
– Вот видишь, папа, что он вытворяет.
– Заткни свой рот половой тряпкой!
Я посмотрел на монитор, стоявший передо мной на столике. На экране сменялись виды пустыни, снятые разными наблюдательными камерами. Одна из камер показала горный мотоцикл, лежащий на боку у входа в энергостанцию. Другая камера показала склад, с незакрытой дверью, которая раскачивалась на ветру. За дверью, на полу, неясно виднелось тело Рози. Сегодня погибли двое людей. Я сам едва не погиб. И теперь мелкие неурядицы в семье, которые еще вчера были самым важным содержанием моей жизни, показались мне далекими и незначительными.
– Все очень просто, папа, – сказала Николь серьезным, «взрослым» голосом. – Мы с тетей Эллен вернулись домой из магазина, где мы купили очень красивую голубую блузку для спектакля, а потом Эрик зашел в мою комнату и сбросил на пол все мои книжки. Вот я и велела ему их поднять и положить на место. Он сказал «нет» и обозвал меня плохим словом, поэтому я пнула его под задницу, не очень сильно, и забрала его Джи-Джо, и спрятала. Вот и все.
Я переспросил:
– Ты забрала его Джи-Джо?
Футболист Джи-Джо был самой любимой игрушкой Эрика. Эрик разговаривал с Футболистом, укладывал его рядом с собой на подушку, когда ложился спать.
– Он не получит его обратно, пока не соберет мои книжки, – заявила Николь.
– Ник…
– Папа, он обозвал меня плохим словом.
– Отдай ему обратно его Джи-Джо.
Изображения с камер постоянно сменялись, каждое оставалось на экране пару секунд, не больше. Я ждал, когда снова появится вид на складское помещение. Почему-то эта картинка вызывала у меня дурные предчувствия. Что-то беспокоило меня, но что – я пока не понимал.
– Пап, это унизительно.
– Ник, ты же не мама, чтобы…
– Ах да, мама была дома – секунд пять, не больше.
– Она была дома? Мама была дома?
– Да, но ей вдруг внезапно понадобилось уехать. Она опаздывала на самолет.
– Вот как… Николь, ты должна слушаться Эллен…
– Папа, я же тебе сказала, что она…
– Она за вас отвечает, пока я не вернусь домой. Поэтому, если Эллен попросит что-то сделать, вы должны ее слушаться.
– Пап! Мне это кажется неразумным, – Николь иногда выражалась, как присяжный на судебном заседании.
– Что ж, солнышко, такое бывает.
– Но у меня проблема…
– Николь. Делай, как я сказал, – пока я не вернусь, слушайся Эллен.
– А когда ты вернешься?
– Наверное, завтра утром.
– Хорошо.
– Ну что, мы договорились?
– Да, папа. У меня тут, наверное, будет нервный срыв…
– Тогда я обещаю, что, как только вернусь домой, отведу тебя в психбольницу на обследование.
– Очень смешно.
– Дай мне поговорить с Эриком.
Я говорил с Эриком недолго, и за время разговора он успел несколько раз сообщить мне, что «так нечестно». Я велел ему собрать книжки Николь. Эрик заявил, что не сбрасывал их на пол, что так получилось случайно. Я сказал, чтобы он все равно собрал книжки. Потом я немного поговорил с Эллен. Постарался подбодрить ее как мог.
Несколько раз за время разговора на экране снова появлялся склад. Я опять видел хлопающую на ветру заднюю дверь и участок пустыни вокруг склада. С этой стороны склад был слегка приподнят над уровнем земли, к двери вела небольшая лестница из четырех ступенек. Но все это выглядело нормально. Я никак не мог понять, что же меня беспокоит.
А потом вдруг понял.
Там не было тела Дэвида. Внутри складского помещения его тоже не было. Я сам видел, всего несколько часов назад, как тело Дэвида соскользнуло за дверь и скрылось из виду – поэтому оно должно было лежать на земле рядом с выходом.
Но тела там не было.
Может быть, все-таки я в чем-то ошибся? Или, может, здесь все-таки есть койоты? Как бы то ни было, изображение на мониторе опять сменилось. Чтобы снова увидеть склад, мне пришлось бы ждать, пока прокрутится весь цикл картинок. Я решил не дожидаться. Если даже тело Дэвида пропало, прямо сейчас я все равно не мог ничего с этим сделать.
Около семи часов вечера мы сели ужинать на маленькой кухне жилого корпуса. Бобби расставил на столе тарелки с равиоли и овощной смесью в томатном соусе. Я достаточно долго просидел дома и сразу узнал марку производителя замороженных продуктов, которые использовал Бобби.
– Знаешь, лучше всего брать равиоли «Контадина». Они самые вкусные.
Бобби пожал плечами:
– Я заглянул в морозильник и взял то, что было.
На удивление, я очень проголодался. Я съел все, что было на тарелке.
– Видишь, значит, эти тоже не такие уж плохие, – сказал Бобби.
Мае ела молча, как всегда. Рядом с ней сидел Винс – он ел, громко чавкая. Рики сидел на дальнем конце стола, напротив меня. Он старался не встречаться со мной взглядом и все время смотрел себе в тарелку. Меня это вполне устраивало. Никому не хотелось говорить о Рози и Дэвиде, но невозможно было не заметить двух свободных стульев за столом. Бобби спросил:
– Так что, ты собираешься искать их сегодня ночью?
– Да, – подтвердил я. – Когда здесь темнеет?
– Солнце заходит примерно в двадцать минут восьмого, – ответил Бобби и мельком взглянул на монитор, закрепленный на стене. – Я скажу тебе потом, во сколько точно.
Я сказал:
– Значит, можно будет выходить через три часа после этого времени. Примерно в десять часов.
– Думаешь, удастся выследить рои? – спросил Бобби.
– Мы должны их найти. Чарли обрызгал один рой весьма тщательно.
– И в результате я теперь свечусь в темноте, – подхватил Чарли, заходя в комнату. Он засмеялся и уселся за стол.
Все радостно приветствовали его. По крайней мере, за столом стало на одного человека больше. Я спросил у Чарли, как он себя чувствует.
– В целом нормально. Ослабел только слегка. И голова болит страшно, прямо раскалывается ко всем чертям.
– У меня то же самое.
– И у меня, – сказала Мае.
– У меня даже от Рики так голова не болела, – добавил Чарли и посмотрел в дальний конец стола. – По крайней мере, от Рики голова болит не так долго.
Рики ничего не ответил, просто молча ел.
– Как вы думаете, эти штуки проникают в мозг? – спросил Чарли. – Я хочу сказать – это же наночастицы. Они попадают в легкие с дыханием, оттуда в кровь, проникают через гемато-энцефалический барьер… и попадают в мозг?
Бобби поставил перед Чарли тарелку с едой. Чарли сразу же щедро посыпал равиоли перцем.
– Ты ведь еще даже не попробовал, – удивился Бобби.
– Не обижайся. Просто мне захотелось, чтобы было побольше перца, – пояснил Чарли и начал есть, продолжая разговор: – То есть, я что хочу сказать… Ведь именно поэтому всех так беспокоит загрязнение окружающей среды, которое связано с нанотехнологиями. Правильно? Наночастицы настолько малы, что могут проникать в такие места, за которые раньше никто и не думал опасаться. Они способны проникнуть в синапсы между нейронами. И в цитоплазму сердечных клеток. Или даже внутрь клеточного ядра. При своих размерах наночастицы свободно могут проникнуть в любую часть организма. Поэтому мы, наверное, заражены, Джек.
– Тебя это как будто не очень беспокоит, – заметил Рики.
– Ну а что я сейчас могу с этим сделать? Разве что надеяться, что зараза перейдет и на тебя – вот и все. Кстати, неплохие макароны.
– Равиоли, – поправил Бобби.
– Какая разница? Только перца маловато, – Чарли снова насыпал себе в тарелку перца.
– Закат в семь двадцать семь, – сказал Бобби, глянув на монитор, и продолжил есть. – И перца совсем не мало.
– Мало, черт возьми!
– Я поперчил нормально.
– Надо было еще поперчить.
Я сказал:
– Ребята, у нас все на месте?
– Да, а что?
Я показал на монитор.
– В таком случае кто это стоит там, в пустыне?

День шестой. 19:12

– Черт! – воскликнул Бобби. Он вскочил из-за стола и выбежал из комнаты. Все остальные тоже сорвались с места и побежали за Бобби. Я последовал за ними.
Рики схватился за рацию и закричал на бегу:
– Винс! Заблокируй нас! Винс!
– Мы заблокированы, – ответил Винс. – Давление – плюс пять.
– Почему не включилась сигнализация?
– Откуда я знаю? Может, они научились еще и обходить сигнализацию.
Я вместе со всеми вошел в служебное помещение, где находились большие вмонтированные в стену жидкокристаллические дисплеи, на которые передавалось изображение с внешних видеокамер. Виды пустыни с разных ракурсов.
Солнце уже закатилось за горизонт, но край неба еще был ярко-оранжевого цвета, постепенно переходившего в пурпурный и темно-синий. И на фоне этого неба стоял молодой парень с короткой стрижкой. Он был одет в джинсы и белую футболку и походил на спортсмена-серфингиста. В наступающих сумерках трудно было рассмотреть его лицо, но все равно, глядя, как он движется, я подумал, что в парне определенно есть что-то знакомое.
– Можно осветить его прожектором? – спросил Чарли. Он принес с собой тарелку с равиоли и продолжал есть.
– Сейчас включу освещение, – сказал Бобби, и в следующий миг парень оказался в луче яркого света. Теперь я видел его ясно…
И вдруг меня поразила догадка. Он выглядел в точности так, как тот паренек, которого я видел у Джулии в машине вчера вечером после ужина, когда она уезжала, как раз перед аварией. И теперь, когда я увидел его снова, я понял, что этот молоденький спортивный блондин…
– Господи, Рики! – воскликнул Бобби Лембек. – Да он же как две капли воды похож на тебя!

Предыдущая страница 25 Следующая страница


Рой 26

– Да, точно, – сказала Мае. – Это Рики. Даже футболка такая же.
Рики как раз доставал банку прохладительного напитка из автомата. Он повернулся к дисплеям и спросил:
– О чем это вы, ребята?
– Он выглядит в точности как ты, – заявила Мае. – На нем даже футболка такая же, как твоя, – с такой же надписью на груди.
Рики посмотрел на свою футболку, потом на монитор. Помолчал немного, потом проронил:
– Будь я проклят!
Я сказал:
– Рики, ты ведь ни разу не выходил из помещения. Как получилось, что это – ты?
– Черт, да откуда я знаю? – ответил Рики и пожал плечами. Как-то слишком нарочито пожал плечами – или мне показалось?
Мае сказала:
– Я не могу как следует разглядеть лицо. Черты лица какие-то нечеткие.
Чарли подошел вплотную к самому большому дисплею и присмотрелся повнимательнее.
– Ты не можешь разглядеть черты лица, – пояснил он, – потому что их нет.
– Да ну, что ты!
– Чарли, это просто погрешность разрешения видеокамер, вот и все.
– Нет, – возразил Чарли. – Какого черта? У него пустое лицо. Увеличьте изображение, если не верите.
Бобби увеличил изображение. Голова спортивного блондина заняла весь экран. Парень двигался и то исчезал с экрана, то появлялся снова, но все сразу поняли, что Чарли прав. Черт лица не было. Просто овал бледной кожи под кромкой светлых волос, с небольшим выступом на месте носа, легким намеком на надбровные дуги, холмиком на месте губ – и все. Настоящих черт лица не было.
Как будто скульптор начал лепить лицо, но бросил работу на середине. Получилось незаконченное лицо.
Только брови на этом лице время от времени двигались. Как будто трепетали или подрагивали. Или, может быть, это только казалось.
– Вы ведь все понимаете, что именно мы видим? – спросил Чарли. – Бобби, опусти камеру ниже. Давайте осмотрим его целиком.
Бобби передвинул камеру вниз, и мы увидели белые кроссовки, которые двигались по песку. Только кроссовки, похоже, не касались земли, а висели прямо над ней. И сами кроссовки тоже были немного нечеткими. На них виднелись легкие очертания шнурков и намек на полоски, где должен был находиться логотип «Найк». Но все же они были похожи скорее на рисунок или набросок, чем на настоящие кроссовки.
– Очень странно, – сказала Мае.
– Ничего странного тут нет, – откликнулся Чарли. – Это просчитанное приближение для определенного разрешения. В рое недостаточно агентов, чтобы создать полноценное точное изображение с высоким разрешением. Поэтому он создает приблизительное изображение.
– Или, может быть, это лучшее, что рой может создать из имеющихся материалов, – сказал я. – Вероятно, он воспроизводит все сложные цвета посредством поворота отражающих свет поверхностей под точно рассчитанным углом. Как это бывает с разноцветными щитами, которые выносит толпа на футбольные стадионы, чтобы делать большие картинки.
– В таком случае, поведение роя очень сложное, – сказал Чарли.
– И гораздо более сложное, чем то, что мы видели раньше, – добавил я.
– Да боже мой! – раздраженно произнес Рики. – Вы говорите о нем так, будто этот рой – Эйнштейн!
– Нет, он явно не Эйнштейн, – возразил Чарли. – Потому что изображает там тебя.
– Успокойся, Чарли.
– Я бы успокоился, да только ты, Рики, такая задница, что постоянно выводишь меня из себя.
Бобби пробурчал:
– Может, вы оба успокоитесь, а?
Мае повернулась ко мне и спросила:
– Почему рой это делает? Имитирует добычу?
– По сути, да.
– Мне не нравится думать о себе как о добыче, – сказал Рики.
Мае спросила:
– Ты имеешь в виду, что они были закодированы на буквальную, физическую имитацию добычи?
– Нет, – ответил я. – Инструкции в программе гораздо более обобщенные. Они просто направляют агенты к достижению цели. Так что сейчас перед нами одно из возможных решений, выработанных роем. И оно гораздо сложнее и совершеннее предыдущей версии. Прежде им с трудом удавалось создать стабильное двухмерное изображение. Теперь рой успешно смоделировал объемное, трехмерное изображение.
Я посмотрел на программистов. Они были явно потрясены. Все понимали, насколько большой качественный скачок произошел буквально у них на глазах. Переход к трехмерным изображениям означал, что рой теперь может не только изображать нашу внешность, но и подражать нашим движениям – походке, жестам. А для этого требуется гораздо более сложный уровень моделирования.
Мае спросила:
– И рой додумался до этого сам по себе?
– Да, – сказал я. – Только «додумался» – здесь не самое подходящее определение. Обусловленное поведение – результат соединения поведения всех отдельных агентов. Поэтому никто ни до чего не додумывался. У роя нет мозга, нет центральной нервной системы.
– Групповое сознание? – предположила Мае. – Сознание роя?
– В каком-то смысле да. Главное – у роя нет единого управляющего центра.
– Но он ведет себя так целеустремленно, так упорядочение… – сказала Мае. – И выглядит как высокоорганизованное существо.
– Ага, и мы тоже, – фыркнул Чарли и резко, неприятно рассмеялся.
Кроме него, больше не смеялся никто.
Если рассматривать это в таком ключе, человеческий организм – тоже огромный рой. Вернее, это рой, состоящий из множества роев. Потому что каждый орган, каждая часть тела – кровь, печень, почки – это отдельные рои. То, что мы называем «телом», на самом деле – совокупность всех этих роев-органов.
Мы считаем свое тело плотным и цельным, но только потому, что не можем видеть процессы, происходящие на клеточном уровне. Если бы можно было увеличить человеческое тело, раздуть его до гигантских размеров, то стало бы видно, что оно на самом деле не что иное, как огромное скопление движущихся масс клеток и атомов, составленное из более мелких скоплений клеток и атомов.
Но кого это волнует? Известно, что многие процессы в человеческом теле регулируются на уровне отдельных органов. Поведение человека контролируется во многих местах. Центр управления находится не только в мозгу, и он не единственный. Они рассредоточены по всему организму.
Поэтому можно утверждать, что в каком-то смысле поведение человека тоже определяется «роевым сознанием». За равновесие отвечает рой мозжечка, и очень редко это происходит сознательно. Управление многими другими процессами осуществляется на уровне спинного мозга, желудка, кишечника. Работа зрительной системы во многом происходит внутри глазных яблок, задолго до того, как в дело вступает мозг.
Если уж на то пошло, то весьма значительная часть мозговой деятельности тоже происходит бессознательно. Показательный пример – уклонение от препятствий. Мобильному роботу приходится производить невероятные объемы вычислений и затрачивать массу времени работы процессора только на то, чтобы просто уклоняться от препятствий на его пути в окружающей среде. Человек тоже это делает, сам того не осознавая – до тех пор, пока не стемнеет. Только двигаясь в темноте, человек понимает, какие огромные усилия уходят на то, чтобы не натыкаться на всякие препятствия.
Этот пример доказывает, что целостная структура сознания, и человеческий самоконтроль, и самоорганизация – всего лишь удобная и привычная иллюзия. На самом же деле мы вовсе не контролируем свое тело сознательно. Просто мы привыкли думать, что это так.
И только то, что человек осознает себя как цельное «я», еще не означает, что это соответствует действительности. И, исходя из того, что мы о нем знали, этот проклятый рой тоже обладал зачаточным представлением о себе как о едином целом. Или, если этого еще не произошло, это неизбежно произойдет – и очень скоро.
Наблюдая за безликим человеком в пустыне, мы заметили, что изображение становится нестабильным. Рою уже не удавалось сохранять облик цельным, в прежнем виде. Время от времени то голова, то плечи рассеивались облаком пыли, потом снова собирались в оформленное, цельное изображение. Зрелище получалось очень странное.
– Не может сосредоточиться? – предположил Бобби.
– Нет, по-моему, он просто начинает уставать, – подал голос Чарли.
– Ты хочешь сказать – у него заканчивается энергия.
– Да, скорее всего. Чтобы поддерживать все эти частицы в строго определенном положении, уходит масса дополнительных сил.
И в самом деле, рой снова принял форму плотного черного облака.
– Значит, это – энергосберегающее состояние? – спросил я.
– Судя по всему, да. Наверняка в них была запрограммирована оптимизация контроля за расходом энергии.
– По крайней мере, теперь она у них есть, – сказал я.
Снаружи быстро темнело. С неба исчезли последние оранжевые отблески. Картинка на мониторе стала менее четкой.
Рой развернулся и полетел в пустыню.
– Будь я проклят! – пробормотал Чарли.
Я следил за роем, пока он не исчез за горизонтом.
– Еще три часа – и они станут историей, – сказал я.

День шестой. 22:12

Сразу после ужина Чарли опять пошел спать. Он все еще спал и в десять вечера, когда мы с Мае готовились снова выйти наружу. Мы оделись в жилеты и куртки, потому что ночью в пустыне должно было похолодать. Но для этой экспедиции нам нужен был кто-то третий. Рики заявил, что останется здесь, потому что должен дождаться Джулию, которая прилетит с минуты на минуту. Винс сидел где-то, смотрел телевизор и пил пиво. Оставался Бобби.
Бобби не хотел идти с нами, но Мае пристыдила его и в конце концов уговорила присоединиться к нам. Встал вопрос о том, как мы все втроем отправимся на поиски – ведь предполагаемое укрытие, где прячутся рои, могло находиться довольно далеко от фабрики, может быть, на расстоянии нескольких миль. У нас, конечно, был горный мотоцикл Дэвида, но на нем могли ехать только двое. Тут выяснилось, что у Винса есть внедорожник, на стоянке под навесом. Я пошел в энергоблок попросить у Винса ключи.
– Ключи не нужны, – сказал он. Винс сидел на диване и смотрел ток-шоу «Кто получит миллион?». Я слышал, как ведущий Регис задал вопрос игроку: «Это ваш окончательный ответ?»
– В смысле? – спросил я.
– Ключ в зажигании, – пояснил Винс. – Я его никогда не забираю.
– Стоп, погоди. Ты хочешь сказать, что все это время на стоянке была исправная машина с ключами?
– Ну да. – По телевизору ведущий произнес: «Четыре тысячи долларов, как называется самое маленькое государство в Европе?»
– Почему мне никто об этом не сказал? – спросил я, сатанея от ярости.
Винс пожал плечами:
– Откуда я знаю? У меня никто не спрашивал.
Злой, как черт, я пошел обратно в главный корпус.
– Где этот чертов Рики?
– Звонит по телефону, – ответил Бобби. – Разговаривает с какими-то шишками в Долине.
– Джек, успокойся, – сказала Мае.
– Я спокоен. С какого телефона он звонит? В главном корпусе?
– Джек, – Мае остановила меня, положив руку мне на плечо. – Уже одиннадцатый час. Забудь.
– Забыть? Из-за него мы все чуть не погибли!
– Но сейчас мы должны заняться другим делом.
Я посмотрел на ее спокойное, сосредоточенное лицо. Вспомнил, как быстро и деловито она вскрывала тушку кролика.
– Да, ты права.
– Хорошо, – проронила Мае и отвернулась. – А сейчас нам надо быстро собрать рюкзаки и отправляться.
Теперь я понял, почему Мае никогда не проигрывала в спорах. Мы нашли в шкафу со всякими принадлежностями три рюкзака. Один рюкзак я вручил Бобби и сказал:
– Все, двинулись.
Ночь была ясная, на небе сияли звезды. Мы пошли в темноте к складу возле автостоянки – к темному пятну на фоне темного неба. Я вел рядом с собой горный мотоцикл. Какое-то время все молчали. Наконец Бобби сказал:
– Нам понадобятся фонари.
– Нам много чего понадобится, – добавила Мае. – Я составила список.
Мы дошли до склада и открыли дверь. Я заметил, как Бобби чуть отпрянул назад в темноте. Я вошел внутрь, нащупал на стене выключатель и включил свет.
Внутри складское помещение осталось таким же, как раньше, когда мы отсюда уходили. Мае расстегнула рюкзак и пошла вдоль стеллажей.
– Нам нужны фонари… зажигательные капсулы… горючее… кислород…
Бобби спросил:
– А кислород зачем?
– Если укрытие подземное, нам может понадобиться… да, и еще термитные шашки.
Я сказал:
– Термит был у Рози. Может, она поставила его на пол, когда… Я сейчас посмотрю.
Я прошел в соседнюю комнату. Коробка с термитными шашками лежала на полу, перевернутая набок, цилиндрики термита валялись рядом. Наверное, Рози уронила коробку на пол, перед тем как бросилась бежать. Я подумал – не прихватила ли она что-нибудь с собой? И посмотрел на ее тело у дальней двери.
Тела Рози там не было.
– Господи…
Бобби сразу подбежал ко мне:
– В чем дело? Что-то не так?
Я указал на дверь:
– Рози исчезла.
– То есть как это – исчезла?
Я посмотрел на Бобби в упор.
– Исчезла, Бобби, в буквальном смысле. Ее тело лежало здесь, у двери, а теперь его нет.
– Но куда оно могло деться? Может, животные?..
– Не знаю.
Я подошел к двери, присел и стал рассматривать то место, где раньше лежала Рози. Когда я видел ее в последний раз, пять или шесть часов назад, ее тело было покрыто слоем молочно-белой слизи. Какое-то количество этой слизи осталось на полу. Выглядела она в точности как подсушенное сгущенное молоко. Там, где лежала голова Рози, молочнистые выделения остались непотревоженными. Но ближе к порогу белые лужицы были смазаны, на гладкой поверхности виднелись параллельные линии.
– Похоже, ее вытащили наружу, – сказал Бобби.
– Да.
Я внимательно осмотрел белые лужицы, выискивая отпечатки следов. Один койот не смог бы вытащить тело за дверь, для этого понадобилась бы целая стая койотов. И после них обязательно остались бы следы. Но никаких следов я не обнаружил.
Я встал и подошел к двери. Бобби тоже подошел, и мы вместе выглянули в темноту.
– Видишь что-нибудь? – спросил он.
– Нет.
Я вернулся к Мае. Она уже нашла все, что нужно. Нашла моток магниевого запального шнура. Нашла ракетницы и осветительные патроны. Нашла портативные галогеновые фонарики. И мощные налобные фонарики с широкими эластичными лентами для крепления. Маленькие бинокли и инфракрасные очки ночного видения. Полевую рацию. Баллоны с кислородом и цельнопластиковые дыхательные маски. Точно такие же дыхательные маски я видел на людях в фургоне с логотипами «ССВТ» – вчера вечером, в Калифорнии. Только у них маски были серебристого цвета.
А потом я подумал: «Неужели это было только вчера вечером?» Да, вчера. Двадцать четыре часа назад.
Мне казалось, что с тех пор прошел по меньшей мере месяц.
Мае распределила все вещи по трем рюкзакам. Наблюдая за ее уверенными действиями, я осознал, что из нас троих только у Мае есть опыт работы в поле, в дикой природе. Мы же, наоборот, были домоседами и теоретиками. Поразительно, насколько зависимым от Мае я чувствовал себя этой ночью.
Бобби поднял первый попавшийся рюкзак, взвесил его в руках и крякнул.
– Мае, ты уверена, что это все нам понадобится?
– Тебе не придется тащить все это на себе. Мы же поедем, а не пойдем пешком. И – да, уверена. Лучше перестраховаться, чтобы потом не пришлось пожалеть.
– Ну, ладно… Но зачем нам, к примеру, полевая рация?
– Никогда не знаешь, что пригодится.
– И с кем ты собираешься связываться по рации?
– Бобби, пойми, – сказал я, – если окажется, что там нам понадобится что-то из этих вещей – оно нам понадобится позарез.
– Да, но…
Мае взяла другой рюкзак и забросила его на плечо. Она, казалось, не замечала его тяжести.
– Ты что-то говорил? – спросила Мае у Бобби.
– Не важно.
Я взял третий рюкзак. Он оказался не таким уж тяжелым. Бобби жаловался только потому, что боялся. Да, конечно, я предпочел бы, чтобы кислородный баллон был поменьше и полегче. Он неудобно лежал в рюкзаке и давил в спину. Но Мае считала, что нам понадобится запас кислорода.
– Запас кислорода? – нервно переспросил Бобби. – Ребята, как по-вашему, насколько большое может быть у них укрытие?
– Понятия не имею, – ответила Мае. – Но последние рои были гораздо крупнее предыдущих.
Она подошла к умывальнику и сняла со стены счетчик радиации. Но, осмотрев его, Мае обнаружила, что в нем сел аккумулятор. Пришлось спешно искать новую батарею, развинчивать корпус счетчика, вынимать испорченную батарею, вставлять другую. Я опасался, что и эта батарея окажется негодной. В таком случае нашей затее конец.
Мае сказала:
– Надо бы проверить и приборы ночного видения. И я не знаю, заряжены ли батареи во всем остальном нашем снаряжении.
Счетчик радиации громко затрещал, индикатор зарядки батареи светился ярко.
– Полная зарядка, – сказала Мае. – Этого хватит на четыре часа работы.
– Тогда давайте начнем, – сказал я.
На часах было без восемнадцати минут одиннадцать.
Когда мы подошли к «Тойоте», счетчик затрещал как сумасшедший. Треск раздавался так часто, что звучал практически непрерывно. Держа рукоятку индикатора перед собой, Мае отошла от машины в пустыню и повернула на запад. Щелчки затихли. Она повернула на восток – и счетчик затрещал снова. Мае пошла дальше на восток – и треск стал тише. Она повернула на север – треск возобновился.
– На север, – сказала Мае.
Я сел на мотоцикл, завел мотор.
Бобби выехал из-под навеса на внедорожнике – машине с очень толстыми задними колесами и рулем, похожим на мотоциклетный. Выглядел внедорожник не очень привлекательно, но я знал, что этот транспорт прекрасно подходит для ночной поездки по пустыне.
Мае села на мотоцикл позади меня, наклонилась, чтобы опустить счетчик к самой земле, и сказала:
– Хорошо, поехали.
И мы отправились в глубь пустыни, под безоблачным ночным небом.
Луч света от фары мотоцикла постоянно прыгал вверх-вниз, выступающие части ландшафта отбрасывали странные тени. Мне было очень трудно разглядеть, куда я еду. При свете дня пустыня казалась идеально ровной и однообразной, но сейчас, в темноте, выяснилось, что в пустыне полным-полно песчаных холмов и впадин, засыпанных камнями, и глубоких ям, которые оказывались на пути совершенно неожиданно. Все мое внимание уходило на то, чтобы держать мотоцикл в вертикальном положении. Непростая задача на такой дороге, тем более что Мае постоянно командовала:
– Возьми влево… теперь вправо… еще вправо… хорошо, это слишком, опять влево…
Иногда нам приходилось ездить кругами, чтобы Мае могла точно определить нужное направление.
Если бы кто-то увидел наши следы днем, он подумал бы, что водитель был мертвецки пьян – так сильно мы петляли по пустыне. Мотоцикл подпрыгивал на неровностях почвы и все время норовил свернуть в сторону или завалиться набок. Мы отъехали от лаборатории на несколько миль, и я уже начал беспокоиться. Я слышал, как щелкает счетчик радиации, – и щелчки звучали все тише и реже. Оказалось, что проследить путь роя по остаточной радиации не так-то просто. Я не понимал, почему так происходит, но факт оставался фактом. Если мы не отыщем укрытие роев в ближайшее время, мы вообще никогда его не найдем.
Мае тоже тревожилась. Она наклонялась все ниже и ниже к земле, сжимая в одной руке рукоятку счетчика, а другой держась за мой пояс. Мне пришлось ехать медленнее, потому что след стал едва различимым. Мы потеряли след, нашли его, снова потеряли. Мы возвращались назад по своему следу, ездили по пустыне кругами – под черным небом, усеянным звездами. Я поймал себя на том, что пытаюсь затаить дыхание.
И наконец мы потеряли след совсем. Я закружил вокруг одного места, стараясь не впасть в отчаяние. Я сделал три круга, потом четыре – но все без толку. Счетчик радиации пощелкивал редко, случайным образом. В какое-то мгновение мы все поняли, что найти след уже не удастся.
Мы забрались черт знает куда в пустыню и ездили по кругу.
Мы потеряли след.
На меня как-то вдруг, внезапно навалилась глубокая усталость. Целый день я держался на адреналине, а теперь почувствовал, что страшно, невыносимо устал. У меня начали слипаться глаза. Мне показалось, что я способен уснуть прямо сейчас, сидя за рулем мотоцикла.

Предыдущая страница 26 Следующая страница


27 Майкл Крайтон

Мае позади меня выпрямилась на сиденье и сказала:
– Ты только не расстраивайся, ладно?
– О чем ты, Мае? – устало произнес я. – Мой план полностью провалился.
– Может быть, и нет.
Бобби подъехал поближе к нам.
– Ребята, вы вообще оглядывались назад? – спросил он.
– Зачем?
– А вы оглянитесь. Посмотрите, как далеко мы уехали.
Я обернулся и посмотрел через плечо. На юге виднелись яркие огни фабрики – поразительно близко. Мы отъехали от фабрики всего на одну-две мили, не больше. Судя по всему, мы описали большой полукруг по пустыне, постепенно возвращаясь к тому месту, откуда приехали.
– Странно.
Мае спрыгнула с сиденья, подошла к фаре мотоцикла и посмотрела при свете на жидкокристаллический индикатор счетчика.
– Хм-м… – сказала она.
– Ну что там, Мае? – с надеждой спросил Бобби. – Уже можно возвращаться?
– Нет, – ответила Мае. – Возвращаться нельзя. Посмотри сюда.
Бобби наклонился и тоже посмотрел на показания индикатора. Там был график изменения интенсивности излучения. Уровень радиации постепенно снижался, а потом очень резко; скачкообразно, упал практически до нуля. Бобби нахмурился.
– И что это значит?
– Это временная развертка сегодняшних измерений уровня радиации, – сказала Мае. – График показывает, что уровень радиации снижался с самого начала измерений, в арифметической прогрессии. Видишь вот эту линию, практически прямую, а в конце – ступенька? Прогрессия оставалась арифметической все время, до последней минуты. В последнюю минуту снижение уровня радиации внезапно стало экспоненциальным. Радиация просто упала до нуля.
– Ну и что? – спросил озадаченный Бобби. – Что это означает? Я не понял.
– Я поняла, – сказала Мае и снова устроилась на сиденье позади меня.
– Кажется, я знаю, в чем дело. Джек, поехали вперед – медленно.
Я отпустил сцепление и медленно поехал вперед. В прыгающем луче света из фары была видна пустыня, небольшой подъем впереди, группы кактусов…
– Нет, Джек, еще медленнее.
Я сбросил скорость. Теперь мы ехали почти со скоростью пешехода. Я зевнул. Бессмысленно было сейчас расспрашивать Мае. Она оставалась сосредоточенной и целеустремленной. А я устал как собака и переживал горечь поражения. Мы продолжали подниматься на пологий песчаный холм, пока местность не выровнялась, а потом пошла под уклон…
– Стой.
Я остановил мотоцикл.
Прямо перед нами ровная поверхность пустыни внезапно закончилась. За ней виднелась сплошная чернота.
– Это утес?
– Нет, просто высокий обрыв.
Я медленно покатил мотоцикл вперед. Да, впереди в самом деле был крутой обрыв. Вскоре мы добрались до его края, и я смог сориентироваться на местности. Мы находились на гребне холма высотой около пятнадцати футов, который являлся одним из берегов очень широкого речного русла. Внизу, прямо под нами, виднелись обкатанные водным потоком камни, среди которых изредка попадались большие валуны и какие-то хлипкие кустики. Ширина речного русла достигала примерно пятидесяти футов, и по другую сторону виднелся дальний берег, такой же высокий, как тот, на котором мы стояли. За дальним берегом снова простиралась ровная и плоская пустыня.
– Теперь я понял, – сказал я. – Рой подпрыгнул.
– Да, – кивнула Мае. – Вернее, взлетел. Поэтому мы и потеряли след.
– Но, значит, рой снова опустился на землю где-то там, внизу, – предположил Бобби, показывая на высохшее русло реки.
– Возможно, – сказал я. – А может, и нет.
Я думал о том, что на поиски безопасного спуска у нас уйдет очень много времени. Потом мы еще много времени провозимся, отыскивая след среди кустарников и камней на дне речного русла. На это может уйти не один час. Мы можем вообще не найти след. Отсюда, с высокого утеса, я видел огромные, необъятные просторы пустыни, раскинувшейся на много миль во все стороны.
– Рой мог опуститься на землю на дне русла, или на том берегу, или вообще в четверти мили отсюда, где-нибудь в пустыне за руслом реки, – сделал вывод я.
Но Мае это не обескуражило. Она сказала:
– Бобби, оставайся здесь. Ты будешь отмечать то место, где рой оторвался от земли. Мы с Джеком найдем удобный спуск, выберемся на равнину на той стороне и поедем по прямой с востока на запад до тех пор, пока снова не найдем след. Рано или поздно, но мы его найдем.
– Ладно, – согласился Бобби. – Давайте, ребята.
– Хорошо, – сказал я. Мы вполне могли это сделать. Все равно терять было уже нечего. Но я сильно сомневался, что у нас что-нибудь получится.
Бобби вдруг наклонился вперед на своем вездеходе.
– А это еще что?
– Что?
– Там животное. Я видел, как сверкнули глаза, – сказал Бобби.
– Где?
– Вон там, в тех кустах, – он показал на кустарник посреди речного русла.
Я нахмурился. Мы с Бобби опустили обе фары вниз, осветили русло реки и довольно большой участок пустыни за ним. Я не заметил никаких животных.
– Вон там! – сказала Мае.
– Я ничего не вижу.
Мае показала рукой.
– Оно только что скрылось вон за тем кустом можжевельника. Видишь куст, похожий на пирамиду? У которого сбоку сухие ветки.
– Вижу, – сказал я. – Но…
Животного я не увидел.
– Оно двигалось слева направо. Подожди минуту, и оно покажется снова.
Мы подождали, а потом я тоже увидел две светящиеся ярко-зеленые точки. Они двигались почти над самой землей, слева направо. Я заметил, как там промелькнуло что-то светлое. И почти сразу же понял, что здесь что-то не так.
Бобби тоже почуял неладное. Он повернул руль, направляя свет фары на движущийся объект. И взял бинокль.
– Это не животное… – сказал он.
Среди низкого кустарника двигалось что-то светлое. Светлого, телесного цвета. За кустами видно было плохо, но потом я разглядел длинную светлую полосу, которая волочилась по песку. И с ужасом понял, что это человеческая рука. Рука с растопыренными пальцами.
– Господи… – прошептал Бобби, глядя в бинокль.
– Что? Что это?
– Это тело, его волокут по земле, – сказал он. А потом странным голосом добавил: – Это Рози.

День шестой. 22:22

Я завел мотоцикл и поехал вместе с Мае вдоль края обрыва до того места, где можно было спуститься вниз, к высохшему руслу реки. Бобби остался на месте наблюдать за телом Рози. Через несколько минут я пересек русло реки, выехал на противоположный берег и вернулся к месту, освещенному фарой вездехода Бобби.
– А теперь остановись, Джек, – сказала Мае.
Я остановил мотоцикл, подался вперед и наклонился над рулем, стараясь разглядеть пустыню впереди. Внезапно счетчик радиации снова громко затрещал.
– Хороший признак, – сказал я.
Мы поехали дальше. Теперь мы были точно напротив Бобби, который остался по ту сторону речного русла. Его фара слабо освещала пустыню вокруг нас, как будто лунным светом. Я помахал Бобби, чтобы он тоже спускался. Бобби развернул вездеход и поехал на запад. Без его света пустыня вокруг нас сразу стала темнее и загадочнее.
И тогда мы увидели Рози Кастро.
Рози лежала на спине, запрокинув голову, так что казалось, будто она смотрит назад, прямо на меня. Глаза у нее были широко раскрыты, рука с растопыренными пальцами тянулась ко мне. Лицо Рози выражало мольбу – или ужас. Ее тело уже окоченело и двигалось резкими толчками, когда Рози волочили через низкие кусты и кактусы.
Ее тащили по пустыне – но не животные.
– Я думаю, свет надо выключить, – сказала Мае.
– Но я не вижу, кто ее тащит… Под ней какая-то тень…
– Это не тень. Это они.
– Они волокут ее?
Мае кивнула.
– Выключи свет.
Я сразу же выключил фару. Мы остались в темноте.
– Я думал, роям хватает энергии только на три часа после заката…
– Это Рики так сказал.
– Он снова наврал?
– Либо они преодолели этот предел в дикой природе.
Из этого следовали весьма неприятные перспективы. Если рои теперь могут сохранять энергию на всю ночь, возможно, они будут активны, когда мы доберемся до их укрытия. Я рассчитывал застать их в обездвиженном состоянии, когда частицы беспорядочно рассеяны по земле. Другими словами, я надеялся уничтожить их, пока они спят. А теперь оказывается, что они, похоже, не спят и ночью.
Мы стояли в темноте и обдумывали ситуацию. Наконец Мае сказала:
– Эти рои смоделированы на поведении насекомых, правильно?
– Не совсем, – возразил я. – На самом деле программная модель – «Хищник-Добыча». Но из-за того, что рой – это популяция взаимодействующих частиц, их поведение до некоторой степени воспроизводит поведение любой популяции взаимодействующих частиц – например, насекомых. А что?
– Насекомые способны выполнять задачи, которые занимают больше времени, чем продолжительность жизни одного поколения. Я правильно понимаю?
– Ну да…
– Тогда, возможно, какое-то время тело Рози нес один рой, потом его место занял другой, и так далее. Возможно, ее несли уже три или четыре роя, по очереди. Таким образом, каждый из роев оставался активен ночью не более трех часов.
Такая возможность понравилась мне еще меньше.
– Это означает, что рои действуют вместе, – сказал я. – Это означает, что они способны координировать свои действия.
– Теперь это уже очевидно.
– Но только это невозможно, – заметил я. – Потому что у них нет сигнальной системы.
– Это было невозможно несколько поколений назад, – возразила Мае. – А теперь возможно. Вспомни, как рои летели к тебе, построившись правильным клином. Они действовали скоординированно.
Она была права. Просто я не сразу это понял. И теперь, стоя в ночи посреди пустыни, я задумался о том, что еще ускользнуло от моего понимания. Я прищурился, стараясь разглядеть что-нибудь в темноте впереди.
– Куда они ее несут?
Мае расстегнула мой рюкзак и достала очки ночного видения.
– Вот, попробуй посмотреть через это.
Я собирался тоже помочь ей достать очки, но Мае легко сбросила свой рюкзак, открыла клапан и вытащила очки. Она двигалась быстро и уверенно.
Я надел ремешок крепления, подогнал по голове и опустил очки на глаза. Это были новые очки, «Ген-4», они показывали изображение в неярких цветах. Рози я увидел почти сразу же. Ее тело мелькало среди кустарника, удаляясь в пустыню все дальше и дальше.
– Ну, так куда они ее несут? – снова спросил я. Пока я это говорил, я посмотрел чуть выше – и сам увидел куда.
Издалека это можно было принять за естественное, природное образование – темный земляной холм шириной около пятнадцати футов и около шести футов в высоту. Его легко было принять за естественное образование.
Но оно не было естественным. Обычная эрозия почвы не могла создать такую правильную форму. Кроме того, я уже видел подобные искусственные сооружения – гнезда африканских термитов и других общественных насекомых.
Мае тоже надела очки и смотрела туда же, куда и я.
– По-твоему, это продукт обусловленного поведения? – спросила она. – Разве такое сложное поведение могло появиться само по себе, без предварительно заложенной программы?
– На самом деле, да, – ответил я. – Именно это и произошло.
– Трудно поверить.
– Я знаю.
Мае была хорошим биологом, только она специализировалась на биологии приматов. Она привыкла изучать мелкие популяции высокоорганизованных животных, у которых была иерархия доминантности и групповые лидеры. Мае привыкла к тому, что сложное поведение является результатом высоких умственных способностей животных. Ей трудно было понять мощную силу самоорганизации в очень большой популяции глупых и ограниченных существ.
В любом случае это было глубоко укоренившееся заблуждение, свойственное всем людям. Люди привыкли к тому, что в любой организации всегда есть кто-то главный. В государствах есть правительства. В корпорациях – советы директоров. В университетах – ректораты. В армиях – генералы. Люди привыкли считать, что без центрального руководства любую организацию захлестнет хаос, и организация будет не способна выполнить никакую существенную задачу.
С такой точки зрения крайне трудно поверить, что исключительно тупые существа, с мозгом меньше булавочной головки, способны строить сооружения, гораздо более сложные по конструкции, чем все, что было когда-либо построено людьми. Но на самом деле это доказанный факт.
Классический пример – африканские термиты. Эти насекомые строят похожие на замки земляные холмы до сотни футов в диаметре, с поднимающимися вверх шпилями высотой до двадцати футов. Трудно представить всю сложность создания подобных сооружений. Если бы термиты были размером с человека, эти холмы были бы небоскребами высотой в одну милю и около пяти миль в диаметре. И, как в небоскребах, в термитниках имеются внутренние архитектурные системы для подачи свежего воздуха, выведения наружу излишков тепла и углекислого газа и так далее. Внутри этих архитектурных конструкций имеются сады для выращивания пищи, резиденции для коронованных особ и жилые помещения для двух миллионов термитов. Не бывает совершенно одинаковых термитников – конструкция каждого сооружения уникальна и учитывает требования и преимущества местности, на которой оно построено.
Строительство термитников осуществляется без центрального руководства, без архитекторов и прорабов. И в генах термитов не заложены принципиальные схемы и чертежи этих построек. Гигантские сооружения появляются в результате относительно простых правил, которым следуют все термиты во взаимоотношениях друг с другом. (Правила такого типа: «Если здесь пахнет так, будто на этом месте побывал другой термит, сюда надо положить комочек грязи».) А результат получается гораздо сложнее того, что может сделать человек.
Теперь мы видели новое сооружение, созданное новым видом существ, и нам тоже было очень трудно осознать, как такое могло быть построено. Ну, в самом деле, как рой мог построить земляной холм? Но я уже понял, что здесь, в пустыне, спрашивать «Как такое могло произойти?» – дурацкое занятие. Рои очень быстро эволюционируют, почти каждую минуту в них появляются какие-то новые изменения. В таких условиях естественное человеческое желание понять, что происходит, – пустая трата времени. Едва ты успеешь понять, что произошло, как все уже снова изменится.
Бобби подъехал к нам на своем внедорожнике и тоже выключил свет. Теперь пустыню освещали только звезды.
– Что будем делать? – спросил Бобби.
– Следовать за Рози, – сказал я.
– Похоже, Рози волокут в тот холм, – заметил Бобби. – Ты хочешь сказать, мы полезем за ней прямо туда?
– Да.
По совету Мае оставшуюся часть пути мы прошли пешком. С рюкзаками на спине мы добирались до земляного холма минут десять и остановились в пятидесяти футах от него. От холма шел отвратительный запах гниющей и разлагающейся плоти. Воняло так сильно, что меня едва не стошнило. А еще изнутри холма как будто просачивалось тусклое зеленоватое свечение.
Бобби прошептал:
– Вы на самом деле хотите идти туда, внутрь?
– Пока нет, – шепотом ответила Мае и показала на склон холма. Тело Рози поднималось вверх по склону. Когда его дотащили до вершины, над гребнем холма на мгновение показались негнущиеся ноги Рози. Потом тело перевалилось через гребень и упало внутрь. Но прежде чем оно совсем скрылось из виду, голова и вытянутая вверх рука Рози несколько секунд еще торчали над холмом – как будто Рози цеплялась рукой за воздух. Потом тело медленно соскользнуло вниз и исчезло внутри холма.
Бобби содрогнулся.
Мае прошептала:
– Хорошо. Теперь пойдем.
Она двинулась вперед – бесшумно, как всегда. Следуя за Мае, я старался идти так же тихо. Бобби все время спотыкался и наступал на сухие ветки кустарника, которые хрустели у него под ногами. Мае остановилась и строго посмотрела на Бобби.
Бобби развел руками, как будто говоря: «А что я могу сделать?»
Мае прошептала:
– Смотри, куда ставишь ноги.
– Я смотрю, – шепотом ответил Бобби.
– Не смотришь.
– Здесь темно, я ничего не могу разглядеть.
– Сможешь, если постараешься.
Я не помню, чтобы раньше хоть раз видел Мае раздраженной, но сейчас мы все были в страшном напряжении. И запах от холма был ужасающий. Мае повернулась и снова неслышно пошла вперед. Бобби тоже пошел, производя столько же шума, сколько и раньше. Сделав несколько шагов, Мае обернулась и подняла руку, показывая, чтобы Бобби оставался там, где стоит сейчас.
Он замотал головой. Бобби явно не хотелось оставаться здесь одному.
Мае схватила его за плечо, показала пальцем на землю и сказала шепотом:
– Ты останешься здесь.
– Нет…
– Из-за тебя нас всех убьют, – прошептала Мае.
– Я обещаю, что…
Мае решительно покачала головой и указала пальцем на землю. «Садись».
В конце концов Бобби сел на землю.
Мае посмотрела на меня. Я кивнул. И мы пошли дальше вдвоем. Теперь мы были уже в двадцати футах от земляного холма. Невыносимо воняло тухлым мясом. Мой желудок сжался в комок. Я всерьез опасался, что меня стошнит. Отсюда уже было слышно негромкое гудение. Этот звук больше всего действовал мне на нервы. Страшно хотелось развернуться и бежать, не разбирая дороги. Но Мае упорно шла вперед.
Пригибаясь к земле, мы взобрались по склону холма, а на вершине легли плашмя. На лицо Мае падало зеленоватое свечение, исходившее изнутри холма. Почему-то я перестал обращать внимание на вонь. Наверное, потому, что слишком сильно испугался.
Мае достала из бокового кармана рюкзака маленькую видеокамеру, размером с палец, на тонком телескопическом держателе. Потом она вытащила крошечный жидкокристаллический экранчик и положила его на землю между нами. Мае высунула держатель с камерой за гребень холма.
На экране появилось зеленое изображение внутренних стен полого холма – волнистых и гладких. Никаких движущихся объектов не было видно. Мае повернула камеру в одну сторону, потом в другую. Ничего, кроме зеленых стен. Никаких признаков Рози.
Мае посмотрела на меня и показала на глаза. «Хочешь заглянуть?»
Я кивнул. Мы медленно подвинулись вперед и заглянули за край холма.
То, что я увидел, оказалось для меня полной неожиданностью.
Земляной холм просто сужал естественный вход в пещеру – довольно большую, около двадцати футов в поперечнике, а то и больше. Каменистое дно пещеры резко спускалось от края земляного вала к темной зияющей дыре в скале, справа от нас. Зеленое свечение исходило из этой дыры.
Это был вход в очень большую пещеру. С этой наблюдательной позиции нам не было видно самой пещеры, но, судя по характерному гулу, рои находились там, внутри. Мае выдвинула телескопический держатель на полную длину и осторожно опустила камеру в дыру. И тогда мы увидели, что творится в глубине пещеры. Пещера была действительно большая и наверняка естественного происхождения. Каменные стены были белыми – судя по всему, их покрывало то самое белое вещество, похожее на сгущенное молоко, которое я видел на теле Рози.
Тело Рози находилось здесь, неподалеку от входа в пещеру. Ее вытянутая рука виднелась из-за каменной стены. Но дальше пещера поворачивала, и за поворотом ничего не было видно.
Мае жестами спросила у меня: «Хочешь спуститься вниз?»
Я медленно кивнул. Мне не нравилась такая перспектива, но еще больше мне не нравилось, что я не мог придумать ничего другого. У нас действительно не было выбора.
Мае показала на Бобби: «Возьмем его?»
Я покачал головой. Нет. Там от него толку не будет.
Она кивнула и начала очень медленно, совершенно бесшумно выскальзывать из лямок рюкзака. И вдруг Мае замерла. В буквальном смысле замерла – ни один мускул на ее теле не двигался.
Я посмотрел на экранчик. И тоже замер.
Из-за поворота пещеры вышел человек, остановился на пороге и стал настороженно оглядываться по сторонам.
Это был Рики.
Он вел себя так, будто услышал подозрительный шум или встревожился по какой-то другой причине. Видеокамера по-прежнему висела у края зева пещеры. Камера была очень маленькая – я не знал, заметит ли он ее.
Я напряженно вглядывался в экран.
У камеры было не очень большое разрешение, и экранчик был размером всего лишь с мою ладонь, но тот человек в пещере определенно был Рики. Я не понимал, что он там делает и как он вообще смог туда попасть. Потом из-за угла вышел еще один человек.
И это тоже был Рики.
Я посмотрел на Мае. Она оставалась полностью неподвижной, двигались только ее глаза.

Предыдущая страница 27 Следующая страница


Рой 28

Я присмотрелся к изображению на экране повнимательнее. При таком разрешении видеокамеры два человека в пещере казались совершенно одинаковыми. Они были одинаково одеты, одинаково двигались, жесты и походка тоже были одинаковыми. Я не мог как следует рассмотреть их лица, но у меня сложилось впечатление, что черты лица теперь прорисовывались отчетливее, чем раньше.
Похоже, камеру они не заметили.
Они посмотрели на небо, потом какое-то время осматривали каменистый спуск, а потом повернулись к нам спинами и ушли за поворот, в глубь пещеры.
Мае по-прежнему лежала, не шевелясь. Она оставалась неподвижной уже около минуты, и за все это время даже ни разу не моргнула. Теперь люди в пещере скрылись из виду, и…
Из-за угла показался другой человек. Это был Дэвид Брукс. Он двигался странно, поначалу немного скованно и неуклюже, но с каждым шагом движения становились все более плавными. Мне казалось, что я наблюдаю за работой кукловода, который постепенно совершенствует умение управлять куклой, заставляет куклу двигаться все более естественно. Потом Дэвид превратился в Рики. А потом снова в Дэвида. Потом Дэвид повернулся и ушел в глубь пещеры.
Мае выждала еще какое-то время – минуты две-три. Потом медленно вытащила видеокамеру и показала большим пальцем за спину, давая понять, что нам пора возвращаться. Мы вместе отползли от края земляной насыпи, спустились по склону вниз и бесшумно ушли в ночную пустыню.
Мы все собрались в сотне ярдов от земляного холма, там, где стояли наши машины. Покопавшись в своем рюкзаке, Мае достала блокнот и маркер с подсветкой. Включила подсветку и начала рисовать.
– Вот что нам предстоит, – сказала она. – Вход в пещеру вот такой – ты его видел. За поворотом в полу большая дыра, и от нее пещера спускается коридором по спирали, ярдов на сто вниз. Коридор выходит в одну большую камеру, около ста футов в высоту и пару сотен футов в ширину. Одна большая комната – и все. Другого выхода из нее нет – по крайней мере, я его не видела.
– Ты видела эту пещеру?
– Да, я была в ней раньше, – кивнула Мае.
– Когда?
– Пару недель назад. Когда мы в первый раз начали искать, где скрывается рой. Я нашла эту пещеру и заходила в нее днем. Тогда здесь не было никаких признаков роя.
Мае рассказала, что в пещере было очень много летучих мышей, они покрывали весь потолок, кишели на потолке пещеры сплошной розово-серой массой – везде, до самого входа.
– Фу-у! – поморщился Бобби. – Ненавижу летучих мышей.
– Сейчас я не видел там ни одной летучей мыши.
– Ты думаешь, рои их прогнали?
– Скорее съели.
– Господи, ребята… – проронил Бобби и покачал головой. – Я простой программист. Не думаю, что я способен это сделать. Наверное, я не смогу войти туда, внутрь…
Мае ничего ему не ответила. Повернувшись ко мне, она сказала:
– Если мы пойдем внутрь, нам придется разбрасывать по пути термитные шашки – по всей протяженности коридора, до самого низа, до большой камеры. Я не уверена, что нам хватит термита.
– Может и не хватить, – согласился я. Меня волновало другое. – Вся наша затея будет пустой тратой времени, если мы не уничтожим все рои и все ассемблеры, которые их собирают. Правильно?
Мае и Бобби кивнули.
– Я не уверен, что нам удастся их уничтожить, – продолжал я. – Я считал, что ночью рои не активны. Думал, мы сможем уничтожить их, пока они лежат на земле, «отключенные», без запаса энергии. Но они не отключились на ночь – по крайней мере, некоторые из них. И если мы упустим хотя бы один рой, если хотя бы один рой улетит из пещеры… – я пожал плечами. – Тогда все, что мы делали, потеряет всякий смысл.
– Согласен, – кивнул Бобби. – Все верно. Получится, что все это было напрасно.
Мае сказала:
– Мы должны как-нибудь перекрыть им выход из пещеры.
– Это невозможно, – возразил Бобби. – Я имею в виду – они ведь могут вылететь, когда захотят.
Мае негромко произнесла:
– Может, мы все-таки что-нибудь придумаем. – Она снова начала копаться в рюкзаке, что-то там выискивая. – А пока, думаю, нам лучше разделиться.
– Почему? – встревожился Бобби.
– Просто сделай, как я говорю, – сказала Мае. – Все, пошли.
Я подтянул лямки рюкзака и поправил все пряжки, чтобы ничего случайно не звякнуло. Сдвинул очки ночного видения на лоб и пошел вперед. Пройдя почти половину пути, я заметил темную фигуру человека, который выбирался из отверстия в земляном холме.
Я припал к земле, стараясь производить как можно меньше шума. Я лежал среди густых зарослей можжевельника высотой около трех футов, поэтому можно считать, что спрятался довольно удачно. Я оглянулся через плечо, но не увидел ни Мае, ни Бобби. Наверное, они тоже попадали на землю. Я не знал, успели ли они разделиться. Осторожно раздвинув кусты, я посмотрел в сторону земляной насыпи.
На фоне зеленоватого свечения из пещеры вырисовывались чьи-то ноги. Верхняя часть тела была видна как темное пятно на фоне звездного неба. Я надвинул на глаза очки ночного видения и присмотрелся. Сначала не было видно ничего, потом проявилось изображение.
Теперь это была Рози. Она шла по ночной пустыне и оглядывалась по сторонам. Все ее движения были точными и быстрыми. Только двигалась она не как Рози, а как мужчина. В следующее мгновение силуэт поменялся – теперь вместо Рози там был Рики. И двигался он, как Рики.
Он присел и заглянул через край земляного вала. Я пытался понять, почему он вообще вылез из пещеры? Долго гадать мне не пришлось.
В небе над западным горизонтом, позади фигуры Рики, внезапно появился свет. Свет постепенно становился все ярче и ярче, а вскоре послышался и стрекот вертолета. Наверное, это Джулия прилетела из Долины. Я не понимал, какая такая срочная необходимость заставила ее раньше времени выписаться из больницы и прилететь сюда посреди ночи.
Когда вертолет приблизился, на нем включился поисковый прожектор. Круглое пятно голубовато-белого света скользило по земле, приближаясь к нам. Рики тоже наблюдал за приближающимся кругом света, потом скользнул вниз и скрылся из виду.
А потом вертолет пролетел прямо надо мной, на мгновение ослепив меня галогеновым прожектором. Почти сразу же вертолет завис на месте и развернулся в обратную сторону.
Что за чертовщина там происходит?
Вертолет медленно пролетел по дуге над земляным холмом, но не задержался там, а остановился прямо над тем местом, где я прятался. Я оказался в круге яркого голубоватого света. Перекатившись на спину, я помахал пилоту рукой, указывая в сторону лаборатории. «Улетай! Улетай!» – кричал я одними губами и показывал жестами, чтобы вертолет убирался отсюда подальше.
Вертолет снизился. На мгновение я испугался, что пилот собирается приземлиться прямо здесь, рядом со мной. Но потом вертолет вдруг снова завис в воздухе, развернулся и полетел низко над землей на юг, к бетонной посадочной площадке. Стрекот мотора быстро затих вдали.
Я решил сразу перебраться в другое укрытие и переполз на четвереньках, по-крабьи, ярдов на тридцать влево. Там я снова прижался к земле и затаился.
Когда опять посмотрел на земляной холм, оттуда как раз выбирались три – нет, четыре человеческие фигуры. Они двигались по отдельности, с разных сторон холма. Все они выглядели как Рики. Пока я смотрел, они спустились по склону холма и разошлись по зарослям кустарника в разные стороны. У меня замерло сердце – один из Рики направлялся прямо ко мне. Но по пути он свернул направо – к тому месту, где я прятался раньше. Он дошел до моего прежнего укрытия, остановился там и начал оглядываться по сторонам.
Он был совсем недалеко от меня. Через инфракрасные очки я очень хорошо видел, что у этого нового Рики вполне завершенное лицо и детали одежды тоже полностью проработаны. Судя по тому, как двигалось это существо, оно, наверное, было довольно массивным. Конечно, я мог и ошибаться, но мне показалось, что за прошедшее время рой набрал большую массу и весил теперь около пятидесяти фунтов. А может, и больше. Может, и все сто фунтов. Если это так, то рой теперь обладал достаточной массой и инерцией, чтобы нанести ощутимый удар или даже сбить человека с ног.
Я хорошо видел лицо Рики – его глаза поворачивались из стороны в сторону, веки моргали. Поверхность лица имела вид нормальной человеческой кожи. Волосы казались не сплошной массой, а как будто состояли из отдельных волосков. Губы двигались, псевдо-Рики то и дело нервно облизывал их языком. Существо выглядело в точности как Рики, и мне это очень не нравилось. И вот оно повернуло голову и посмотрело в мою сторону. Я как будто почувствовал на себе взгляд Рики.
Наверное, так оно и было – он действительно меня увидел, потому что сразу же пошел прямо ко мне.
Я оказался в западне. Сердце бешено колотилось в груди. Я не был готов к подобному, здесь мне совершенно нечем было защищаться. Конечно, я мог бы вскочить и побежать, но поблизости не было никакого укрытия. На сотни миль вокруг меня простиралась голая пустыня. Здесь рои легко меня догонят. И через несколько мгновений я уже буду…
Снова послышался рокот мотора – вертолет возвращался. Псевдо-Рики оглянулся, увидел вертолет, а потом вдруг повернулся и помчался прочь. Он буквально полетел над землей, больше не утруждая себя тем, чтобы по-человечески переставлять ноги. Это было жуткое зрелище – точная копия человека внезапно поднялась в воздух и полетела над пустыней.
Но остальные три копии Рики тоже бросились бежать. Они явно чего-то сильно испугались. Неужели рои испугались вертолета? Очевидно, да. И, наблюдая за ними, я вскоре понял почему. Даже став больше и массивнее, рои по-прежнему были уязвимы для сильного ветра. Вертолет летел в сотне футов над землей, и все равно нисходящий поток воздуха от винта был настолько сильным, что частично деформировал фигуры убегающих Рики. Их как будто прибивало к земле тяжелым молотом.
Все четыре роя скрылись внутри земляного холма.
Я оглянулся на Мае. Она стояла в вихре, поднятом вертолетом, и разговаривала с пилотом по рации. Значит, та портативная рация нам все-таки пригодилась. Хорошо. Мае крикнула мне:
– Бежим!
И побежала ко мне. Я краем глаза заметил Бобби, который убегал от земляного холма в ту сторону, где остался его вездеход. Но у меня сейчас не было времени заботиться еще и о Бобби. Вертолет завис в воздухе прямо над земляной насыпью. Винты поднимали в воздух тучи пыли. Пыль забивалась в нос, мешая дышать.
Но вот Мае оказалась рядом со мной. Мы сняли очки ночного видения и натянули кислородные маски. Мае развернула меня и открыла вентиль на баллоне с кислородом, который лежал у меня в рюкзаке. Я точно так же помог ей. Потом мы снова надели инфракрасные очки. Придется как-то смириться с таким количеством всевозможных технических приспособлений, закрепленных у меня на голове. Мае прицепила мне на пояс галогеновый фонарик и еще один фонарик подвесила себе. Потом она наклонилась ко мне и крикнула:
– Готов?
– Готов!
– Тогда пошли!
Времени на раздумья не оставалось. Что ж, это даже к лучшему. У меня в ушах ревел мощный нисходящий поток воздуха от вертолетных винтов. Мы с Мае взобрались на вершину земляного холма. Сильный ветер трепал нашу одежду. Край отверстия было трудно заметить из-за поднятых вертолетом клубов пыли. А что там внутри, внизу, мы вообще не могли разглядеть.
Мае взяла меня за руку, и мы прыгнули.

День шестой. 22:58

Я приземлился на россыпь камней, споткнулся и чуть не упал, пока съезжал по крутому склону к входу в пещеру. Наверху громко рокотал мотор вертолета. Мае была рядом со мной, но я почти не видел ее из-за плотной пылевой завесы. Псевдо-Рики тоже нигде не было видно. Мы с Мае добрались до входа в пещеру и остановились. Мае достала брикеты термита, сунула мне в руки магниевые запалы и обычную пластиковую зажигалку. Я подумал: «И это все, что у нас есть?» Лицо Мае было частично скрыто кислородной маской, глаз не было видно из-за инфракрасных очков.
Она показала на вход в пещеру. Я кивнул.
Мае похлопала меня по плечу и показала на очки. Я не понял. Тогда она протянула руку и щелкнула переключателем у меня на щеке.
– …перь ты меня слышишь? – спросила она.
– Да, слышу.
– Хорошо, тогда пошли.
Мы вошли в пещеру. Зеленоватого свечения не было видно за плотной завесой пыли. Пещеру освещали только инфракрасные фонарики, встроенные в наши очки. Человеческих фигур видно не было. И не было слышно ничего, кроме рева вертолетных моторов. Но по мере того, как мы спускались в пещеру, шум постепенно начал ослабевать.
А вместе с шумом затих и ветер.
Мае оставалась собранной и сосредоточенной.
– Бобби! Ты меня слышишь?
– Да, слышу.
– Поднимай свою задницу и иди сюда.
– Я пытаюсь…
– Не пытайся. Иди сюда, Бобби.
Я покачал головой. Насколько я знал Бобби Лембека, он ни за что не согласится лезть в эту дыру в земле. Мы зашли за поворот. Я не видел ничего, только бесформенные клубы пыли и смутные очертания стен пещеры. Стены везде были гладкие, без углублений, в которых кто-то мог прятаться. Потом я увидел, как из полумрака прямо перед нами появился Псевдо-Рики. Его лицо ничего не выражало, он просто шел к нам, и все. Потом слева появилось еще одно такое же существо, и еще одно. Все трое выстроились в ряд. И пошли на нас – быстрым, уверенным шагом, с непроницаемыми выражениями на совершенно одинаковых лицах.
– Урок номер один, – сказала Мае, доставая палочку термита.
– Будем надеяться, они его не усвоят, – сказал я и поджег запал. Он загорелся, рассыпая сверкающие белые искры. Мае швырнула термитную палочку вперед. Она упала в нескольких футах впереди марширующей троицы. Псевдо-Рики не обратили на термит внимания. Они шли, глядя только на нас.
Мае сказала:
– Три… два… один… Отвернулись!
Я быстро пригнул голову и закрыл лицо рукой, заслоняясь от ослепительной белой вспышки, полыхнувшей в тоннеле. Вспышка была настолько яркой, что, когда я снова открыл глаза, у меня перед глазами поплыли темные пятна, несмотря на то, что я вовремя успел зажмуриться.
Мае уже снова шла вперед. Пыль у нее на волосах была слегка темноватой. Трое Псевдо-Рики исчезли.
– Они сбежали?
– Нет. Испарились, – ответила Мае с чувством глубокого удовлетворения.
– Это была новая для них ситуация, – сказал я.
Настроение у меня улучшилось. Если программные предпосылки до сих пор работают, реакция роев на совершенно новые ситуации должна быть слабой. Со временем они всему научатся. Со временем они изобретут новую стратегию, соответствующую новым условиям. Но поначалу они будут реагировать неорганизованно, хаотично. В этом слабое место распределенного разума. Он очень мощный и гибкий, но на непредвиденные события реагирует медленно.
– На что мы и надеялись, – отозвалась Мае.
Мы подошли к зияющей в полу дыре, о которой Мае рассказывала раньше. Заглянув вниз, я увидел нечто вроде ступенчатого спуска, уступами уходящего в глубь земли. Оттуда к нам поднимались четыре или пять новых существ. И эти тоже все выглядели как Рики, но многие были сформированы гораздо хуже предыдущих. Те, которые двигались последними, вообще сохраняли простую форму кружащегося черного облака. Все они издавали низкий вибрирующий звук, очень громкий.
– Урок номер два, – сказала Мае и достала еще один брикетик термита. Я поджег запал, посыпались белые искры. Мае бросила термитную палочку, и она медленно покатилась по наклонному полу пещеры. Псевдо-Рики заметили новый предмет и заколебались.
– Черт! – пробормотал я, но пора было прятать глаза. Я быстро отвернулся, зажмурил глаза, пригнул голову и закрылся рукой от вспышки взрыва. В ограниченном пространстве пещерного коридора взрыв сопровождался громким ревом расширяющегося газа. Мою спину окатило волной горячего воздуха. Когда я снова посмотрел вниз, большая часть роев исчезла. Но несколько все-таки осталось – и, похоже, они не пострадали от взрыва.
Они обучались.
Быстро.
– Следующий урок, – сказала Мае. На этот раз она достала две термитные шашки. Я поджег обе. Одну палочку Мае бросила на пол пещеры, и та медленно покатилась вниз, как и предыдущая. А вторую термитную шашку Мае забросила подальше, в глубь тоннеля. Два взрыва прогрохотали одновременно. Из дыры в полу вырвалась мощная волна раскаленного воздуха. На мне загорелась рубашка. Мае сразу же сбила пламя, быстро-быстро похлопав по горящей рубашке ладонями.
Когда мы снова посмотрели вниз, там не было видно ни человеческих фигур, ни черных облаков.
Мы спустились в дыру и пошли дальше в глубь пещеры.
Вначале у нас было два десятка термитных шашек. Теперь их осталось шестнадцать, а до большой подземной камеры в конце пещерного коридора было еще далеко. Мае шла очень быстро – я едва поспевал за ней – но у нее была очень хорошая реакция. Те немногие рои, которые появлялись у нас на пути, быстро отступали назад, как только мы подходили ближе.
Мы в буквальном смысле загоняли их в глубь пещеры, в самую нижнюю камеру.
– Бобби, где ты? – спросила Мае.
В наушнике затрещало.
– …пытаюсь…идти…
– Бобби, иди сюда, черт бы тебя побрал!
Но мы уходили все глубже под землю, и вскоре в наушниках стал слышен только треск статики. Здесь, внизу, пыль висела в воздухе плотной пеленой и рассеивала свет инфракрасных фонариков Мы ясно видели только стены и пол пещеры прямо перед собой, а все, что находилось чуть дальше, было скрыто в полной темноте. Ощущение полной темноты и замкнутого пространства очень давило на психику. Я не мог узнать, что находится рядом со мной, пока не поворачивал голову в ту сторону. Я постоянно вертел головой, светя фонариком то туда, то сюда. Снова начало ощущаться зловоние разлагающейся плоти. От отвратительного резкого запаха желудок сжался в тугой комок, к горлу подступила тошнота.
Мы вышли на ровный горизонтальный участок тоннеля. Мае оставалась спокойной. Когда перед нами появилось с полдюжины жужжащих роев, Мае достала новую термитную шашку и протянула мне, чтобы я поджег. Прежде чем я успел поджечь запал, рои снова отступили в глубь коридора. Мае сразу же пошла дальше.
– Похоже на укрощение льва, в каком-то смысле, – сказала она.
– Пока – да, – ответил я.
Я не знал, сколько еще мы сможем выдержать такой темп. Пещера оказалась очень большой, гораздо больше, чем я себе представлял. Нам не хватит шестнадцати термитных шашек, чтобы пройти ее насквозь, до конца. Я не знал, беспокоится ли Мае из-за этого, как я. Похоже, она по-прежнему оставалась спокойной и решительной. Но, возможно, Мае просто не показывала своего волнения.
Под ногами у нас что-то захрустело. Я посмотрел вниз и увидел, что пол покрыт, словно ковром, тысячами мелких, тонких желтоватых костей. Кости напоминали птичьи. Но это были кости летучих мышей. Мае не ошиблась – их действительно всех съели.
В верхнем углу моих инфракрасных очков замигала красная лампочка. Это было какое-то предупреждение – возможно, заканчивался заряд батареи.
– Мае… – начал я. Но тут красный огонек перестал мигать так же внезапно, как появился.
– Что? – спросила она. – Что случилось?
– Так, ничего.
А потом мы наконец дошли до большой центральной полой камеры в пещере Только теперь камера была не полой. Все огромное пространство, от пола до потолка, заполняли ряды темных шаров около двух футов в диаметре, ощетинившихся многочисленными остроконечными выступами. Шипастые шары были похожи на гигантских морских ежей. Они располагались в строгом порядке, собранные большими гроздьями.
Мае спросила:
– Как по-твоему, это то, что я думаю?
Ее голос звучал спокойно и отстранение. Как будто мы находились в научной лаборатории.
– Да, мне кажется – да, – ответил я. Если я не ошибся, перед нами было органическое подобие сборочного конвейера, который компания «Ксимос» построила у себя на фабрике. – Так вот, значит, каким образом они размножаются…
Я двинулся вперед.
– Не знаю, стоит ли нам заходить дальше… – сказала Мае.
– Мы должны пойти, Мае. Посмотри – они расположены в строгом порядке.
– Ты думаешь, там есть центральная секция?
– Возможно. – И если это действительно так, я хотел взорвать термитную шашку в самом центре формации. Поэтому я пошел дальше.
Это было жутко до дрожи – идти между рядами множества черных шипастых шаров. С кончиков шипов капала густая мускусоподобная жидкость. А сами сферы как будто были покрыты чем-то вроде толстого слоя желе, которое слегка подрагивало, отчего казалось, что вся гроздь шаров шевелится, словно живая. Я остановился и присмотрелся внимательнее. И увидел, что поверхность шаров действительно шевелится и действительно живая. Внутри слоя желе ползали массы извивающихся червей.
– Господи…
– Они были здесь и раньше, – спокойно сказала Мае.
– Что?
– Черви. Когда я приходила сюда в прошлый раз, они жили в слое экскрементов летучих мышей на полу пещеры. Черви поедают органические вещества и выделяют перегной с высоким содержанием фосфора.
– А теперь они участвуют в синтезе роев, – сказал я. – Причем это началось недавно, всего несколько дней назад. Коэволюция в действии. Черные шары, вероятно, производят еду для червей и каким-то образом поглощают и используют их выделения.
– Или поглощают самих червей, – сухо заметила Мае.
– Да. Возможно. – Действительно, в природе встречаются подобные варианты коэволюции. Муравьи выращивают тлю точно так же, как мы выращиваем коров. Другие насекомые разводят в садах грибки, чтобы ими питаться.
Мы углубились в главный зал пещеры. Рои кружились вокруг нас со всех сторон, но не приближались. Возможно, для них это была очередная непредвиденная ситуация – посторонние вторглись на территорию гнезда. И рои пока не решили, что делать. Я шел очень осторожно – пол под ногами стал скользким от вязкой слизи. В некоторых местах полоски слизи светились ярко-зеленым цветом. Да, слизь располагалась на полу как будто полосами, или ручейками. И все они радиально сходились к какому-то центру в глубине пещеры. Мне показалось, что пол здесь слегка наклонный.
– Насколько далеко мы зайдем? – спросила Мае. Ее голос по-прежнему звучал ровно и спокойно, но я знал, что она тоже боится. И я боялся. Когда я оглянулся, я не увидел выхода из пещеры. Его закрывали бесчисленные гроздья черных шаров.
А потом мы внезапно оказались в центре комнаты. Ряды шаров вдруг закончились, оставляя в центре зала свободное пространство, и прямо посредине я увидел миниатюрное подобие земляного холма, такого, как над наружным входом в пещеру. Этот полый холм был около четырех футов в высоту, почти идеально круглый у основания, и со всех сторон его окружали плоские корытца. Здесь тоже виднелись светящиеся зеленые полосы. Над корытцами поднимался бледный дым.
Мы подошли ближе.
– Там горячо, – предупредила Мае. В самом деле, холм был очень горячий, поэтому от него и шел дым. – Как ты думаешь, что там внутри?
Я посмотрел на пол. Теперь я ясно видел, что светящаяся зеленая слизь стекала от гроздей черных шаров к этому центральному холму.
– Ассемблеры, – ответил я.
Гигантские морские ежи вырабатывали исходные составляющие молекул, органическое сырье. Оно стекалось к центру, где ассемблеры собирали из частей готовые молекулы. В этом горячем кургане происходила окончательная сборка наночастиц.
– Значит, это – сердце гнезда, – уверенно произнесла Мае.
– Да. Можно сказать и так.
Рои окружали нас со всех сторон, они кружили в воздухе за скоплениями черных шаров. Очевидно, они не собирались приближаться к самому центру. Но они были повсюду и ждали нас.
– Сколько тебе надо? – негромко спросила Мае, открывая пакет с термитными шашками.
Я огляделся по сторонам, оценивая количество роев.
– Сюда – пять. Остальные уйдут на то, чтобы отсюда выбраться.
– Мы не можем зажечь все пять сразу…
– Да, это точно. – Я протянул руку: – Давай их сюда.
– Но, Джек…
– Давай, Мае.
Она дала мне пять брикетов термита. Я приблизился к центральному холму и бросил их, не зажигая, прямо туда. Рои вокруг нас озабоченно загудели, но по-прежнему не решились подлететь к нам ближе.
– Отлично, – сказала Мае. Она сразу поняла, на что я рассчитывал. И уже приготовила новые термитные шашки.
– Теперь четыре, – сказал я, снова оглянувшись на рои. Рои беспокойно перелетали из стороны в сторону за рядами шипастых шаров. Я не знал, как долго они будут там оставаться. – Три тебе, одну – мне. Ты займешься роями.
– Хорошо…
Она передала мне одну палочку термита. Я поджег для нее три других. Мае швырнула их назад, в ту сторону, откуда мы пришли. Рои отшатнулись прочь.
Мае начала считать:
– Три… два… один… давай!
Мы присели, пригнулись, закрываясь от ослепительно яркой вспышки света. Прогрохотал взрыв. Когда я снова открыл глаза, многие грозди распались, взорванные шары валялись на полу вперемешку с оторванными шипами-отростками. Не медля ни секунды, я зажег свою термитную шашку и, когда из нее посыпались белые искры, бросил ее в центральный холм.
– Бежим!
Мы побежали к выходу. На полу перед нами валялись разбросанные черные шары. Мае легко перепрыгивала через обломки шаров и бежала, не останавливаясь. Я бежал за ней, считая про себя: «…три… два… один…»
Пора!
Раздался очень громкий пронзительный визг, а потом ужасающий грохот взрыва, от которого у меня заболели уши. Горячей взрывной волной меня швырнуло на землю, и я покатился вперед, проскальзывая на слое слизи. Со всех сторон в меня вонзались шипы черных шаров и больно кололи. Инфракрасные очки слетели с меня и куда-то укатились. Я больше ничего не видел. Теперь меня окружала полная темнота. Чернота. Я совершенно ничего не видел. Я отер с лица налипшую слизь. Попробовал подняться на ноги, но поскользнулся и снова упал.
– Мае, – позвал я. – Мае…
– Это был взрыв, – откликнулась она немного удивленно.
– Мае, где ты? Я ничего не вижу.
Меня окружала непроглядная чернота. Я ничего не видел. Я был глубоко под землей, в какой-то проклятой пещере, битком набитой черными шипастыми штуками, которых я совсем не видел. Я с трудом подавлял панический страх.

Предыдущая страница 28 Следующая страница


29 Майкл Крайтон

– Все в порядке, Джек, – сказала Мае. Я почувствовал в темноте, что она взяла меня за руку. Наверное, Мае не потеряла инфракрасные очки и может видеть. Она сказала: – У тебя на поясе фонарик, – и пододвинула мою руку куда нужно.
Я завозился в темноте, нащупывая застежку, которой фонарик крепился к ремню. Застежку я нашел, но не смог расстегнуть. Она была на пружинке, и мои пальцы все время соскальзывали. И тут я услышал ритмичное низкое гудение – сначала тихое, оно постепенно становилось все громче и громче. У меня мгновенно вспотели ладони. Наконец я сумел отстегнуть фонарик и включил его – с превеликим облегчением. В луче холодного галогенового света я увидел Мае. На ней все еще были очки ночного видения, и Мае сразу отвернулась от света. Я быстро провел лучом фонарика по пещере. От взрыва она резко преобразилась. Многие грозди черных шаров развалились, отломанные шипы устилали весь пол. Какое-то вещество, разлитое по полу, начало гореть. От горящих участков поднимался едкий зловонный дым. Воздух в пещере был темный и плотный… Я отступил назад, и под ногой у меня что-то хлюпнуло.
Я посмотрел вниз и увидел рубашку Дэвида Брукса. А потом я понял, что стою прямо на останках Дэвида, которые превратились в нечто вроде беловатого желе. Моя нога по щиколотку погрузилась Дэвиду в живот. Края его ребер царапали мне ногу, оставляя на брюках беловатые пятна. Я посмотрел дальше и увидел лицо Дэвида – призрачно-белое, полуразложившееся. Черты лица стали такими же смазанными и нечеткими, как те лица, которые были у роев. Меня чуть не стошнило, во рту стало горько от желчи.
– Пойдем, – сказала Мае. Она схватила меня за руку и крепко сжала. – Пойдем, Джек!
Я вытащил ногу из трупа. Нога высвободилась из желеобразной массы, издав громкий чмокающий звук. Я попытался обтереть ногу о пол, чтобы избавиться от белой слизи. Думать я больше не мог. Все силы уходили на то, чтобы бороться с тошнотой и невыносимым ужасом. Мне хотелось броситься бежать, не важно куда. Мае что-то говорила мне, но я ее не слышал. То, что меня окружало, я видел мельком, в узком луче света моего фонарика. Я смутно сознавал, что нас окружает множество роев, которые появляются со всех сторон – рой за роем, рой за роем, рой за роем. Они гудели повсюду, в темноте вокруг меня.
– Ты мне нужен, Джек, – сказала Мае.
Она достала четыре палочки термита. Неуклюже повозившись с зажигалкой, я кое-как сумел их поджечь, и Мае разбросала термитные шашки во все стороны. Я закрыл глаза руками, и вокруг вспыхнули огненные шары взрывов. Когда я снова открыл глаза, роев уже не было. Но через несколько секунд они стали появляться снова. Сначала один рой, потом другой, потом третий, потом их стало шесть, десять – а потом слишком много, я не смог сосчитать. Злобно гудя, они снова начали нас окружать.
– Сколько шашек у нас осталось? – спросил я.
– Восемь.
Я понял, что выбраться мы не сможем. Мы были слишком глубоко под землей. И уже никогда не выберемся наружу. Я не знал, сколько здесь осталось роев – луч моего галогенового фонарика метался из стороны в сторону, высвечивая целые армии черных роев,
– Джек… – сказала Мае, протягивая мне руку. Она оставалась сосредоточенной и до сих пор не потеряла уверенности в себе. Я зажег еще три термитных шашки, и Мае бросила их, все время отступая к выходу. Я держался рядом с ней, хотя и понимал, что наше положение безнадежно. Каждый взрыв рассеивал рои только на несколько мгновений. Они очень быстро перегруппировывались. Роев было слишком много.
– Джек, – Мае снова протягивала мне термит.
Я уже увидел выход из большой камеры – до него оставалось всего несколько ярдов. От едкого дыма у меня сильно слезились глаза. Мой галогеновый фонарик давал только слабый узкий лучик, который почти ничего не освещал в густой завесе пыли и дыма. Воздух становился все плотнее и плотнее.
Еще одна серия ослепительно ярких вспышек – и мы добрались до выхода. Я увидел ступенчатые уступы пещерного коридора, поднимающиеся наверх. Я не верил, что нам удастся добраться хотя бы сюда. Но думать я больше не мог, остались только ощущения.
– Сколько осталось? – спросил я.
Мае не ответила. Откуда-то сверху послышался рокот мотора. Я посмотрел вверх и увидел прыгающий по стенам пещерного коридора над нами луч яркого света. Рокот мотора стал громче, а потом из-за поворота показался вездеход. Бобби был рядом с вездеходом. Заметив нас, он закричал:
– Беги-и-те-е!
Мае повернулась и побежала вверх по пещерному коридору, я вскарабкался за ней и тоже побежал. Я мельком заметил, что Бобби поджигает что-то, что загорелось ярким оранжевым пламенем. А потом Мае оттолкнула меня к стене, и мимо нас вниз по коридору пронесся вездеход без водителя. Из его бензобака свисала горящая тряпка. Это был самоходный коктейль Молотова на колесах.
Как только вездеход проехал, Мае толкнула меня в спину.
– Бежим!
Я пробежал последние несколько ярдов вверх по коридору. Бобби протянул руку и помог нам выбраться наверх. Я упал, расшиб колени о землю, но Бобби сразу же подхватил меня и снова поставил на ноги. Потом я бежал к выходу из пещеры и почти добежал до последнего поворота, когда снизу раздался чудовищный взрыв. Взрывной волной нас всех сбило с ног. Меня подбросило в воздух и сильно ударило о стену пещеры. Я с трудом поднялся на ноги. Фонарик потерялся. Я услышал откуда-то снизу, сзади от меня, странный пронзительный визг – или, может быть, мне только показалось.
Я оглянулся на Мае и Бобби. Они тоже уже поднялись на ноги. Сверху над земляным холмом по-прежнему стрекотал вертолет. Мы вскарабкались наверх, перевалились через гребень земляного холма и скатились вниз по склонам в прохладную, темную ночную пустыню.
Последнее, что я видел, – Мае, которая махала рукой пилоту в вертолете, показывая ему, чтобы он улетал, улетал, улетал…
А потом пещера взорвалась.
Земля у меня под ногами подпрыгнула, и я упал. От грохота взрыва резко заболели уши. Из отверстия пещеры вырвался огромный огненный шар, ярко-оранжевый на фоне черного неба. По мне прокатилась волна жара. А потом все закончилось, и внезапно наступила тишина, и мир вокруг меня погрузился в темноту.
Не знаю, сколько времени я лежал там, под звездами. Наверное, я потерял сознание, потому что следующее, что я помнил, – как Бобби затаскивает меня на заднее сиденье вертолета. Мае была уже внутри, она перегнулась через спинку сиденья, чтобы помочь мне забраться внутрь. Оба смотрели на меня очень озабоченно. Я подумал, что, наверное, ранен… Никакой боли я не чувствовал. Дверь за мной закрылась, Бобби сел впереди, рядом с пилотом.
Мы все-таки сделали это. У нас получилось.
Я не мог поверить, что все наконец-то закончилось.
Вертолет поднялся в воздух. Вдалеке виднелись огни лаборатории.

Часть четвертая
ДОБЫЧА

День седьмой. 00:12

– Джек!
Как только я прошел в коридор, ко мне подбежала Джулия. При ярком освещении ее лицо казалось поразительно красивым, тонким и изящным. Если честно, с тех пор, как я видел ее в последний раз, она стала еще красивее. У Джулии была повязка на ноге, а на запястье – гипс. Джулия обняла меня и уткнулась лицом мне в плечо. Ее волосы пахли лавандой.
– Ах, Джек, Джек. Слава богу, с тобой все в порядке.
– Да, все нормально, – хриплым голосом произнес я.
– Я так рада… так рада:
Я тупо стоял посреди коридора, а Джулия меня обнимала. Потом я тоже ее обнял. Я просто не знал, как себя вести. В Джулии бурлила нерастраченная энергия, а я был полностью опустошен, измотан до предела.
– С тобой правда все в порядке, Джек? – спросила Джулия, не переставая меня обнимать.
Да, Джулия, – ответил я почти шепотом. – Все в порядке.
– А что у тебя с голосом? – спросила Джулия и отстранилась, чтобы посмотреть на меня. – Что с тобой случилось?
– Наверное, это ожог голосовых связок, – сказала Мае. Она тоже говорила хрипло. Ее лицо было черным от копоти, на щеке и на лбу появились свежие ссадины.
Джулия снова обняла меня, погладила пальцами мою рубашку.
– Милый, тебе больно… Ты ранен…
– Нет, Джулия, все нормально.
– Джек, ты точно не ранен? По-моему, тебе больно…
– Нет, все хорошо, – я неуклюже высвободился из ее объятий и отступил на шаг.
– Я не могу передать словами, насколько я благодарна тебе за все, что ты сегодня сделал, Джек. За все, что вы сделали, – добавила она, повернувшись к остальным. – Вы все, и ты, и Мае, и Бобби. Я жалею только о том, что меня не было рядом и я не смогла вам помочь. Я знаю, это я во всем виновата. Но мы вам очень благодарны. Наша компания вам благодарна.
Я подумал: «При чем тут компания?» Но сказал только:
– Да, конечно. Это нужно было сделать.
– Да, да, вот именно. Это нужно было сделать – быстро и решительно. И ты сделал это, Джек. Слава богу!
Рики стоял поодаль и все время кивал головой, как механическая игрушка – птичка, которая пьет воду из стакана. Она все время то наклоняется, то поднимается. Меня охватило чувство нереальности происходящего, как будто все вокруг меня разыгрывали какой-то спектакль.
– Я думаю, нам всем нужно выпить шампанского, чтобы это отметить, – заявила Джулия и пошла по коридору. – Где-то здесь наверняка должно быть шампанское. Рики! У нас есть шампанское? Да? Я хочу отпраздновать то, что вы, ребята, сегодня сделали.
– А я хочу выспаться, – сказал я.
– Ну пойдем выпьем – всего один бокал.
Я подумал, что это очень типично для Джулии. Она полностью погружена в свой собственный мир и совершенно не обращает внимания на окружающих. Нам троим меньше всего сейчас хотелось идти куда-то и пить шампанское.
– Спасибо, но… – сказала Мае и покачала головой.
– Вы уверены? Правда? Это будет очень приятно. А ты, Бобби, что скажешь?
– Может быть, лучше завтра утром? – ответил Бобби.
– Ну ладно, хорошо, в конце концов, это ведь вы у нас герои-победители. Значит, отпразднуем завтра утром.
Я заметил, что Джулия говорит очень быстро и двигается резко, порывисто. Сразу вспомнилось, как Эллен предполагала, что Джулия принимает наркотики. Да, похоже, она действительно чем-то накачалась. Но я сейчас так устал, что просто послал это все к черту.
– Я сообщила новости Ларри Хэндлеру, главе компании, – сказала Джулия. – Он выразил вам всем огромную благодарность.
– Прекрасно, – откликнулся я. – Он собирается известить армию?
– Известить армию? О чем?
– Об эксперименте, который вышел из-под контроля.
– Ну, Джек, теперь ведь уже все в порядке. Ты ведь сам со всем справился.
– Я в этом не уверен, – возразил я. – Возможно, некоторые рои сбежали. И у них может быть не одно такое гнездо. Я считаю, что нужно сообщить в Пентагон о том, что здесь происходит. Так будет безопаснее.
На самом деле я ни о чем таком не думал, но мне хотелось привлечь к этому делу кого-нибудь со стороны. Я хотел, чтобы за это взялся кто-то еще.
– В Пентагон? – Джулия быстро посмотрела на Рики, потом снова на меня и твердо сказала: – Джек, ты совершенно прав. Это чрезвычайно серьезная ситуация. Если есть хоть малейшая возможность, что вы что-то упустили, мы, конечно же, сразу должны об этом сообщить.
– Я имею в виду – сегодня же ночью.
– Да, Джек, я полностью с тобой согласна. Сегодня же ночью. На самом деле я собираюсь сделать это прямо сейчас.
Я посмотрел на Рики. Он шел вместе с нами и все так же механически кивал головой. Я явно чего-то не понимал. Куда девались прежние страхи Рики относительно того, что об эксперименте узнает общественность? Похоже, теперь это его совершенно не волновало.
Джулия сказала:
– Вы трое можете ложиться спать, а я пойду позвоню в Пентагон.
– Я пойду с тобой, – сказал я.
– Это вовсе не обязательно.
– Я все же пойду
Джулия посмотрела на меня и улыбнулась.
– Ты мне не доверяешь?
– Дело не в этом, – сказал я. – У них могут возникнуть вопросы, на которые смогу ответить только я.
– Ну ладно. Хорошо. Отличная идея. Просто замечательная идея!
Я отчетливо ощущал, что здесь что-то не так. Как будто все вокруг меня разыгрывали какой-то спектакль и вели себя согласно заранее прописанным ролям. Я оглянулся и посмотрел на Мае. Она едва заметно нахмурила брови. Наверное, у нее тоже появилось такое ощущение.
Мы прошли через воздушные шлюзы в жилой комплекс. Здесь было слишком прохладно для меня. Я вздрогнул. Когда мы вошли на кухню, Джулия потянулась к телефону.
– Вот прямо сейчас и позвоню, Джек, – сказала она.
Я подошел к холодильнику и взял себе банку имбирного пива. Мае взяла чай со льдом, а Бобби – пиво. Нам всем очень хотелось пить. Я заметил в холодильнике приготовленную заранее бутылку шампанского. Я потрогал бутылку. Холодная. Рядом стояли шесть бокалов для шампанского, тоже охлаждались. Значит, Джулия уже подготовила вечеринку.
Джулия нажала кнопку громкой связи. Мы все услышали гудки. Джулия набрала номер. Но звонок не прошел. Линия отключилась.
– Хм-м… Попробую еще раз, – сказала Джулия. Она снова набрала номер. И снова звонок не прошел через коммутатор.
– Забавно. Рики, я не могу выйти на внешнюю линию.
– Попробуй еще раз, – предложил Рики.
Я пил свое имбирное пиво и наблюдал за ними. Не оставалось никаких сомнений, что это все подстроено, что Рики и Джулия просто разыгрывают перед нами спектакль. Интересно, какой номер она набирает? Неужели Джулия выучила номер Пентагона на память?
– Хм-м… Не получается, – сказала она.
Рики взял телефон, посмотрел на базу, поставил телефон на место.
– Должно работать нормально, – сказал он, неуклюже изображая удивление.
– Да бога ради, – сказал я. – Давайте я догадаюсь. Что-то стряслось с коммутатором, и теперь мы не можем связаться с внешним миром. Так?
– Нет, нет, все в порядке, – ответил Рики.
– Я звонила по телефону всего несколько минут назад, – заявила Джулия. – Как раз перед вашим возвращением.
Рики отодвинулся от стола.
– Сейчас пойду проверю коммутатор.
– Да уж, пойди проверь, – буркнул я, начиная злиться.
Джулия посмотрела на меня и сказала:
– Джек, я за тебя волнуюсь.
– Угу.
– Ты злишься, Джек.
– Да, злюсь. Потому что меня водят за нос, черт возьми.
– Поверь мне, Джек, – проговорила Джулия, глядя мне в глаза. – Никто не водит тебя за нос.
Мае встала из-за стола и сказала, что собирается принять душ. Бобби пошел в соседнюю комнату поиграть в видеоигры – он всегда так отдыхал. Вскоре оттуда послышались звуки пулеметной стрельбы и крики убитых плохих парней. Мы с Джулией остались на кухне одни.
Она наклонилась ко мне через стол и заговорила негромким, проникновенным голосом:
– Джек, я думаю, что должна объясниться с тобой.
– Нет, – ответил я. – Ты ничего мне не должна.
– Я имею в виду – я должна объяснить свое поведение за последние несколько дней, те решения, которые я принимала.
– Мне это безразлично.
– Но мне не безразлично, Джек.
– Может быть, как-нибудь в другой раз, Джулия.
– Нет, я должна рассказать тебе все сейчас. Понимаешь, Джек, дело в том, что я просто хотела спасти компанию. Вот и все. Проект с камерой провалился, она не работала, и мы не смогли ее исправить. Мы потеряли контракт, компания начала разваливаться. Я еще никогда не теряла компаний. Еще ни разу компания не выскальзывала у меня из рук, и мне не хотелось, чтобы это началось с «Ксимоса». Я вложила в эту компанию деньги и рассчитывала на прибыль. И, в конце концов, у меня есть гордость. Я решила спасти компанию. Я понимаю, что прежде мне следовало все хорошенько обдумать. Но положение было отчаянное. И я одна во всем виновата. Все хотели прекратить проект. Я вынудила их продолжать исследования. Это было… Это была моя борьба, я бросила вызов обстоятельствам, – Джулия пожала плечами.
– И все закончилось ничем. Все мои усилия пропали впустую. Компания обанкротится в течение считаных дней. Я ее все-таки потеряла. – Джулия наклонилась ко мне поближе. – Но я не хочу потерять еще и тебя, Джек. Не хочу потерять мою семью. Не хочу потерять нас.
Она протянула руку через стол и накрыла мою ладонь. Теперь Джулия говорила почти шепотом:
– Я хочу все исправить, Джек. Хочу, чтобы у нас снова все было хорошо, чтобы все вернулось в нормальное русло. Надеюсь, ты тоже этого хочешь, Джек.
– Даже не знаю, что и сказать… Я чувствую себя как-то странно.
– Ты устал.
– Да. Но все равно я теперь не уверен.
– Ты имеешь в виду – насчет нас?
– Мне не нравится этот гребаный разговор! – вспылил я. Но мне действительно это все не нравилось. Не нравилось, что Джулия заговорила об этом, когда я так измотан, после того, как я побывал в кошмарной переделке и едва не погиб, и что, в конце концов, все это случилось по ее вине. Мне не нравилось, как Джулия попыталась снять с себя ответственность – фраза «прежде следовало все хорошенько обдумать» ничего не объясняла. Это не было необдуманным решением, а чем-то гораздо худшим.
– Ах, Джек, пусть у нас все будет как раньше, – сказала Джулия, неожиданно совсем перегнулась ко мне через стол и попыталась поцеловать меня в губы. Я отстранился от нее, и отвернулся в сторону. Джулия смотрела на меня с мольбой в глазах.
– Ну, пожалуйста, Джек…
– Сейчас не время и не место для этого, Джулия, – проронил я.
Она молчала. Наверное, не знала, что еще сказать. Потом сказала:
– Дети по тебе скучают.
– Конечно, скучают. Мне тоже очень их не хватает.
Тут Джулия вдруг расплакалась.
– А по мне они совсем не скучают… – всхлипывая, прошептала она. – Им вообще нет до меня никакого дела… а ведь я их родная мать…
Она снова взяла меня за руку, и я не стал отдергивать руку. Я пытался разобраться в своих ощущениях. Я страшно устал и чувствовал себя очень неловко. Мне хотелось, чтобы Джулия перестала плакать.
– Джулия…
Включился интерком. Я услышал голос Рики, усиленный громкоговорителем:
– Эй, ребята! У нас проблемы со связью. Вам лучше прийти сюда, и прямо сейчас.
Коммутатор располагался в большой отдельной комнате в одном из углов главного корпуса. Комната закрывалась тяжелой бронированной дверью с маленьким окошком из закаленного стекла. Через это окошко я увидел множество панелей с проводами и переключателями, которыми регулировались все средства связи в лаборатории. Еще я увидел, что большие пучки проводов вырваны из своих гнезд и свободно свисают с панелей. А в углу комнаты лежал Чарли Давенпорт. Он явно был мертв. Его рот был открыт, глаза смотрели в пространство. Вся его кожа приобрела багрово-серый оттенок. Над головой у Чарли кружилось жужжащее черное облако.
– Понятия не имею, как такое могло случиться, – сказал Рики. – Когда я последний раз видел Чарли, он спокойно спал у себя в комнате.
– И когда это было? – поинтересовался я.
– Да всего с полчаса назад.
– А рой? Откуда он здесь взялся?
– Не могу даже представить, – ответил Рики. – Наверное, Чарли принес его с собой снаружи.
– Но как? – спросил я. – Он ведь проходил обработку в воздушных шлюзах.
– Да, я знаю, но…
– Что – но, Рики? Как такое возможно?
– Может быть… Ну, я не знаю… Может, рой сидел у него в горле или еще где-нибудь.
– У него в горле? – переспросил я. – Ты имеешь в виду – просто болтался между гландами? Ты же знаешь, что от такого люди умирают.
– Ну да, я знаю… Конечно, я знаю, – он пожал плечами. – Ума не приложу, как это могло случиться.
Я пристально посмотрел на Рики, пытаясь понять, почему он так себя ведет. Он только что обнаружил, что в лабораторию проник смертельно опасный рой наночастиц, но почему-то Рики совсем не волновался из-за этого. Он держался так, как будто ничего особенного не произошло
Мае поспешно вошла в комнату. Она с первого взгляда сориентировалась в ситуации.
– Кто-нибудь уже проверял записи видеонаблюдения? – спросила Мае.
– Мы не можем этого сделать, – сказал Рики и доказал на помещение коммутатора. – Управление камерами находится там, внутри.
– Значит, ты не знаешь, как Чарли оказался здесь?
– Да, не знаю. Но, очевидно, он не хотел, чтобы мы сообщали куда-то о том, что тут у нас происходит… по крайней мере, так это выглядит со стороны.
– Но зачем Чарли сюда пришел? – спросила Мае.
Я покачал головой. В голову не приходило ни одного разумного объяснения.
Джулия сказала:
– Эта комната закрывается герметично. Возможно, он понял, что заражен, и захотел изолировать себя от остальных. Я имею в виду – он запер дверь изнутри.
– Запер дверь? – переспросил я. – Откуда ты знаешь?
Джулия неуверенно замычала:
– М-м… Ну-у… Я просто предположила… Э-э… – Она заглянула через окошко в бронированной двери. – И к тому же замок виден отсюда, он отражается вон там, в хромированных ручках. Посмотри сам. Вон там, видишь?
Я не стал смотреть. Но Мае заглянула и сказала:
– Да, Джулия, ты права. И как я сразу не заметила? Ты очень наблюдательна.
Это прозвучало очень фальшиво, но Джулия, похоже, не обратила внимания. Значит, теперь все вокруг притворяются и разыгрывают пьесу по заранее подстроенному сценарию. Я не мог понять только одного – зачем? Но, понаблюдав за Мае и Джулией, я заметил, что Мае старается вести себя с моей женой крайне осторожно. Как будто она боится Джулии. Или по крайней мере боится ее обидеть.

Предыдущая страница 29 Следующая страница


Рой 30

Это было очень странно.
Я даже немного встревожился.
– Можно как-нибудь открыть эту дверь? – спросил я у Рики.
– Наверное, можно. У Винса есть универсальный ключ. Но сейчас никто не станет открывать эту дверь, Джек, – до тех пор, пока там, внутри, находится рой.
– Значит, мы не сможем никуда позвонить? – спросил я. – Мы здесь застряли, полностью отрезанные от внешнего мира?
– До завтра – да. А завтра утром прилетит вертолет. Как всегда, по расписанию. – Рики заглянул через окошко в комнату коммутатора. – Черт… Чарли натворил дел с этими панелями переключателей…
– Как по-твоему, зачем он мог это сделать? – спросил я.
Рики покачал головой.
– Ну, ты же знаешь, Чарли всегда был немного сумасшедший. Я имею в виду, у него явно было не в порядке с головой. Постоянно что-то мычал, нарочито громко испускал газы… Его давно пора было поселить в психушку.
– Я никогда так не думал.
– Ну, это всего лишь мое мнение, – сказал Рики.
Я подошел к Рики и тоже заглянул через стеклянное окошко. Рой кружился у Чарли над головой, его тело уже начало покрываться молочно-белой пленкой. Все как обычно.
– Может быть, закачаем туда жидкий азот? Заморозим рой, – предложил я.
– Мы могли бы это сделать, – ответил Рики. – Но, боюсь, аппаратура от этого испортится.
– А можно включить кондиционеры на полную мощность, чтобы рой высосало оттуда?
– Кондиционеры уже работают на полную мощность, Джек.
– Использовать противопожарную систему ты тоже не хочешь…
Рики покачал головой.
– У нас огнетушители марки «Халон». Они не подействуют на наночастицы.
– Значит, мы никак не можем проникнуть на коммутатор.
– Насколько мне известно – да, не можем.
– А сотовые телефоны?
Рики снова покачал головой.
– Антенна ретранслятора управляется из этой комнаты. Все виды связи, какие у нас есть – сотовая, Интернет, пакетная передача данных, – все проходит через коммутатор.
Джулия сказала:
– Чарли знал, что эта комната закрывается герметично. Я уверена, он пошел туда для того, чтобы защитить всех нас. Он поступил отважно и очень благородно. Пожертвовал собой ради нас.
Она продолжала развивать эту теорию относительно Чарли, добавляя все новые подробности и красивые слова. Болтовня Джулии немного отвлекала меня от основной задачи – как открыть дверь и дезактивировать рой. Я спросил:
– В этой комнате есть другое окно?
– Нет.
– Значит, окно в двери – единственное?
– Да.
– Ну хорошо, – сказал я. – Тогда давайте затемним окно и выключим там свет. И подождем несколько часов, пока у роя не закончится энергия.
– Черт, я даже не знаю… – задумчиво произнес Рики.
– Что ты имеешь в виду, Рики? – вмешалась Джулия. – По-моему, это замечательная идея. Да, мы непременно должны это попробовать. Иди и сделай это – прямо сейчас.
– Да, да, хорошо, конечно, – засуетился Рики, немедленно подчиняясь Джулии. – Но тогда нам придется ждать целых шесть часов.
– Ты же раньше говорил – три часа, – напомнил я.
– Да, три, но я хочу выждать дополнительное время, прежде чем мы откроем дверь. Если рой вырвется оттуда, он нас всех убьет.
В конце концов так мы и решили сделать. Принесли черную ткань и завесили ею окно в двери, а сверху прикрепили кусок черного картона. Выключили свет в коммутаторной и заклеили выключатель скотчем в положении «выключено». Когда мы со всем этим управились, на меня снова навалилась усталость. Я посмотрел на часы. Было уже больше часа ночи. Я сказал, что пойду спать.
– Нам всем надо поспать, – сразу же подхватила Джулия. – А утром придем сюда опять.
Мы все пошли к жилому корпусу. Мае догнала меня и спросила:
– Как ты себя чувствуешь?
– Нормально. Только спина немного болит.
Мае кивнула.
– Наверное, мне лучше взглянуть, что у тебя там.
– Почему?
– Просто дай мне осмотреть свою спину, прежде чем ляжешь спать.
– О Джек, дорогой! – закричала Джулия. – Мой бедненький!
– Что там такое?
Я сидел возле кухонного стола, без рубашки. Джулия и Мае стояли у меня за спиной и ахали.
– Да что там такое? – снова спросил я.
– Не бойся, ничего страшного, просто волдыри, – ответила Мае.
– Волдыри? – воскликнула Джулия. – Да у него вся спина…
– Кажется, у нас тут есть пластыри от ожогов, – перебила ее Мае и достала из-под мойки аптечку первой помощи.
– Да, я очень на это надеюсь. – Джулия улыбнулась мне. – Джек, дорогой, ты представить себе не можешь, как мне жаль, что тебе пришлось пройти через все это!
– Джек, может быть, сейчас немного пощипет, – предупредила Мае.
Я понимал, что Мае хочет поговорить со мной наедине, но у нас не было никакой возможности. Джулия явно не собиралась оставлять нас вдвоем ни на минуту. Она ревновала меня к Мае – это началось много лет назад, когда я только взял Мае на работу в свой отдел. И теперь Джулия соперничала с Мае за мое внимание.
Меня это совсем не трогало.
Мае наклеила пластыри. Сначала они показались мне прохладными, но почти сразу же начали нестерпимо жечь. Я поморщился.
– Не знаю, что тут у нас есть из обезболивающих, – сказала Мае. – У тебя довольно обширный ожог второй степени.
Джулия лихорадочно рылась в коробке с медикаментами, разбрасывая лекарства во все стороны. Тюбики и баночки раскатились по полу.
– Вот, я нашла морфин, – сказала наконец Джулия, протягивая ампулу. Она радостно улыбалась. – Думаю, это подойдет лучше всего!
– Я не хочу принимать морфин, – возразил я. Чего мне сейчас действительно хотелось – так это сказать Джулии, чтобы она шла спать. Ее поведение меня беспокоило. Ее резкие, порывистые движения действовали мне на нервы. И еще мне хотелось поговорить с Мае наедине.
– Но ничего другого нет, – заявила Джулия. – Только аспирин.
– Аспирин подойдет.
– Боюсь, это слишком слабое средство, его будет недо…
– Я сказал – аспирин подойдет!
– И вовсе не нужно на меня кричать.
– Извини. Я просто не очень хорошо себя чувствую.
– Ну, а я просто пытаюсь помочь, – Джулия отступила на шаг. – Но если вам хочется побыть вдвоем – вы так прямо и скажите.
– Нет, – сказал я. – Нам не хочется побыть вдвоем.
– Ну, я просто пытаюсь помочь, – Джулия повернулась к коробке с лекарствами и снова принялась в ней копаться. На пол опять полетели коробочки с таблетками и пластиковые бутылочки с антибиотиками. – Может быть, тут есть еще что-нибудь…
– Джулия, – попросил я. – Прекрати.
– А что я такого делаю? Что я делаю такого ужасного?
– Просто прекрати.
– Я только пытаюсь помочь.
– Я знаю.
Мае у меня за спиной сказала:
– Все, я закончила. До утра должно продержаться. – Потом она зевнула и добавила: – А теперь, если вы не против, я пойду спать.
Я поблагодарил Мае. Она вышла из комнаты. Я проводил ее взглядом. Когда я повернулся к Джулии, она протягивала мне стакан воды и две таблетки аспирина.
– Спасибо, – сказал я.
– Мне всегда не нравилась эта женщина, – призналась Джулия.
– Давай пойдем и поспим немного, – предложил я.
– Здесь только односпальные кровати…
– Я знаю.
Джулия придвинулась ко мне поближе.
– Джек, я хочу побыть с тобой.
– Я очень устал. Увидимся утром, Джулия.
Я пошел в свою комнату и рухнул на кровать, даже не раздевшись.
Как моя голова упала на подушку, я уже не помнил.

День седьмой. 04:42

Спал я беспокойно. Меня всю ночь преследовали какие-то кошмары. Мне снилось, что я снова в Монтерее, снова женюсь на Джулии. Будто бы я стою перед священником, а Джулия, в белом подвенечном платье, подходит и становится рядом со мной, а когда она откидывает фату, меня поражает, как она прекрасна, молода, стройна. Джулия улыбается мне, и я улыбаюсь в ответ, чтобы как-то скрыть, что мне неловко. Потому что теперь я вижу, что она не просто стройная – она истощена до крайней степени. Ее лицо туго обтянуто кожей и похоже на голый череп.
Потом я поворачиваюсь к священнику, и оказывается, что это не священник, а Мае, она переливает из пробирки в пробирку разноцветные жидкости. Когда я снова посмотрел на Джулию, она разозлилась и сказала, что всегда не любила «эту женщину». Почему-то я чувствую себя виноватым. И винить во всем надо только меня.
Я ненадолго проснулся. Оказалось, что я весь вспотел, подушка промокла от пота. Я перевернул ее на другую сторону и снова заснул. И мне приснилось, как я сплю здесь, на кровати, а потом открываю глаза и вижу, что дверь в мою комнату открывается. Я вижу, что снаружи, в коридоре, горит свет. На мою кровать падает чья-то тень. Оказывается, что в комнату вошел Рики. Он стоит у моей кровати и смотрит на меня сверху вниз. Я не вижу его лица, потому что оно в тени. Рики говорит: «Я всегда любил тебя, Джек». Потом он наклоняется, чтобы прошептать мне что-то на ухо, но я понимаю, что на самом деле Рики хочет меня поцеловать. Он хочет поцеловать меня в губы, страстно, как любовник. Его губы чуть приоткрыты. Я вижу, как он облизал их кончиком языка. Я растерялся, совершенно не зная, что мне делать. Но тут в комнату вошла Джулия и сказала: «Что здесь происходит?» Рики сразу же отстранился и начал оправдываться. Джулия сильно разозлилась и сказала: «Не сейчас, дурак!» Рики снова что-то произнес, пытаясь оправдаться. Потом Джулия сказала: «Это вовсе необязательно. Оно само о себе позаботится». А Рики заявил: «В алгоритмах ограничения проявится действие коэффициента сжатия, если не выполнять периодическую глобальную оптимизацию». А Джулия сказала: «Оно не повредит тебе, если ты не будешь сопротивляться». После чего она включила в моей комнате свет и вышла.
Потом я снова был на нашей свадьбе, в Монтерее. Джулия стояла рядом со мной, в белом подвенечном платье. Я оглянулся, чтобы увидеть гостей, но позади нас стояли только наши дети, все трое. Дети радостно улыбались, счастливые и довольные. А потом я заметил, что у них на губах появились черные полоски, потом чернота растеклась вниз, окутала тела детей, как будто черными плащами. Они продолжали улыбаться, а я ужаснулся. Я подбежал к детям, но не смог сбросить с них черные плащи. А Николь спокойно сказала: «Пап, не забудь про поливальные установки».
Я проснулся, обливаясь холодным потом. Промокшие простыни подо мной сбились в комок. Дверь в комнату была открыта. На мою кровать из коридора падал прямоугольник света. Я посмотрел на монитор компьютера. Часы в углу показывали четыре пятьдесят пять утра. Я закрыл глаза и какое-то время полежал, но заснуть больше не смог. Лежать в мокрой постели было неприятно. Я решил принять душ.
За пару минут до пяти утра я встал с постели.
В коридоре было тихо. Я прошел к душевым. Двери во всех спальнях были открыты, что показалось мне несколько странным. Проходя по коридору, я видел всех спящих на своих кроватях. И во всех спальнях горел свет. Я увидел, что Рики спит, и Бобби, и Джулия, и Винс. Постель Мае была пуста. И, конечно, постель Чарли тоже.
Я зашел на кухню, чтобы взять из холодильника банку имбирного пива. Очень хотелось пить, горло болело и саднило. И почему-то немного бурлило в животе Мне на глаза попалась бутылка шампанского. И я вдруг подумал, что с этим шампанским, наверное, что-то не так. Я достал бутылку из холодильника и внимательно осмотрел пробку. Она выглядела совершенно нормально. Нет никаких следов вскрытия, ни следов прокола иголкой, ничего такого.
Просто бутылка шампанского.
Я положил ее обратно и закрыл дверцу холодильника.
Может быть, я отношусь к Джулии предвзято? Может быть, я все-таки к ней несправедлив? Вдруг она действительно считает, что совершила ошибку, и теперь стремится все исправить? Может быть, Джулия просто пыталась показать, насколько она мне благодарна, а я слишком грубо ее оттолкнул? Не захотел простить…
Если так подумать – ну что она такого сделала неправильного или подозрительного? Да, она обрадовалась, увидев меня, – пусть даже ее радость выражалась несколько чрезмерно. Она взяла на себя ответственность за эксперимент и просила у меня прощения за это. Она сразу согласилась сообщить о происшествии в Пентагон. Согласилась с моим планом уничтожения роя в коммутаторной. Джулия сделала все возможное, чтобы доказать, что она во всем меня поддерживает, что она на моей стороне.
Но мне все равно было как-то не по себе.
И, конечно, оставался открытым вопрос о Чарли и убившем его рое. Объяснения, которые придумывал Рики, казались мне бессмысленными. Рики предполагал, будто бы Чарли пронес рой в помещение внутри своего тела – в горле, в подмышечной впадине или еще где-нибудь. Эти рои убивают за считанные секунды. Так что мы до сих пор не знали, каким образом в коммутаторной все-таки оказались и рой, и Чарли. Может быть, рой проник в помещение снаружи? Но тогда почему он не напал на Рики, Джулию и Винса?
Про душ я забыл.
Я решил спуститься в аппаратную и еще раз осмотреть помещение возле двери в коммутаторную. Может быть, сейчас я замечу что-то такое, на что раньше не обратил внимания. Джулия все время говорила, сбивая меня с мысли. Как будто специально не хотела, чтобы я о чем-то догадался…
Ну вот, я снова плохо думаю о Джулии.
Я прошел через воздушный шлюз, дальше по коридору, потом через следующий воздушный шлюз. Усталому человеку неприятны все эти процедуры очистки, когда тебя со всех сторон обдувает мощными потоками воздуха. Наконец я добрался до служебных помещений и подошел к двери коммутаторной. Ничего нового я не обнаружил.
Я услышал щелканье клавиатуры и заглянул в биологическую лабораторию. Мае сидела там, работала за компьютером.
– Что ты делаешь? – спросил я.
– Проверяю записи наблюдательных видеокамер.
– Я думал, мы не можем этого сделать из-за того, что Чарли оборвал провода.
– Это Рики так сказал. Но это неправда.
Я пошел к Мае, чтобы заглянуть на экран через ее плечо. Мае подняла голову и посмотрела на меня.
– Джек… – сказала она. – Может быть, тебе лучше этого не видеть…
– Но почему?
– Это… Ну, может быть, тебе не захочется в это ввязываться. По крайней мере, сейчас. Может быть, лучше завтра?
Конечно же, после такого предупреждения я бегом побежал вокруг стола, чтобы увидеть, что там, на мониторе. И замер на месте. Потому что на экране был только пустой коридор, с индикатором времени в нижнем углу изображения.
– Ты это имела в виду? – спросил я. – Вот в это мне не следует ввязываться?
– Нет, – Мае повернулась на стуле. – Понимаешь, Джек, мне приходится последовательно проверять данные со всех следящих камер, а каждая из них делает всего по десять снимков в минуту. Поэтому очень трудно точно понять, что именно…
– Просто покажи мне, Мае.
– Нужно пролистать немного назад… – она несколько раз нажала соответствующую кнопку в углу клавиатуры. Как многие современные системы управления, система «Ксимоса» была сделана на основе технологии Интернет-браузера. Можно было вернуться на предыдущие этапы своей работы, заново просмотреть все недавно сделанное.
Изображения на экране быстро сменялись, пока наконец Мае не нашла то место, которое искала. Тогда она включила прокрутку вперед, и на экране быстро запрыгали снимки разных участков коридора, в последовательности, соответствующей работе разных следящих камер. Коридор. Главный производственный цех. Производственный цех, снятый под другим углом, другой камерой. Воздушный шлюз. Другой коридор. Служебные помещения. Снова коридор. Кухня. Комната отдыха. Коридор в жилом корпусе. Снимок с внешней камеры – вид на пустыню, освещенную прожектором. Коридор. Энергостанция. Пустыня, снимок с камеры, расположенной на уровне земли. Еще один коридор.
Я моргнул.
– И долго ты этим занимаешься?
– Уже около часа.
– Господи…
На следующем снимке снова был коридор. По нему шел Рики. Энергостанция. Снимок с наружной камеры – Джулия входит на освещенное прожектором место. Коридор. Джулия и Рики вместе, они обнимаются, потом снова коридор, потом…
– Стоп, – сказал я.
Мае нажала кнопку, посмотрела на меня, но ничего не сказала. Потом нажала другую кнопку, и изображения стали сменяться медленно. Когда на экране показались Рики и Джулия, Мае остановила прокрутку.
– Десять снимков.
Движения были резкими и размытыми. Рики и Джулия двигались навстречу друг другу. Потом обнялись. Было заметно, как привычно и естественно они это делают. А потом они страстно поцеловались.
– О черт, – пробормотал я и отвернулся. – Черт, черт, черт.
– Мне очень жаль, Джек, – вздохнула Мае. – Не знаю, что и сказать.
У меня закружилась голова, как будто я вот-вот потеряю сознание. Я присел на край стола, так, чтобы не видеть изображение на экране. Я просто не мог на это смотреть. Я старался дышать поглубже. Мае что-то говорила, но я ее не слушал. Сделав еще пару глубоких вдохов, я провел рукой по волосам.
– Ты знала об этом?
– Нет. Узнала только несколько минут назад.
– А кто-нибудь еще?
– Нет. Мы иногда шутили по этому поводу – о том, что у них особые отношения, но никто по-настоящему в это не верил.
– Господи… – я снова провел рукой по волосам. – Мае, скажи мне правду. Я должен знать правду. Ты знала об этом или нет?
– Нет, Джек, не знала.
Я помолчал, потом еще раз вздохнул. Я пытался как-то разобраться в своих чувствах.
– Знаешь, что смешнее всего? – сказал я. – Смешнее всего то, что я уже какое-то время подозревал об этом. То есть я был почти уверен, что у Джулии есть любовник, только не знал кто… То есть,.. Даже несмотря на то, что я об этом догадывался, я все равно потрясен.
– Конечно.
– Я никогда бы не заподозрил, что это Рики, – продолжал я. – Он ведь такой… Ну, я не знаю… Он такой угодливый. Не какой-нибудь там важный, властный человек. Почему-то я думал, что она выберет себе большого, важного парня, – говоря это, я вспомнил наш разговор с Эллен после ужина.
«Ты уверен, что знаешь, что нравится Джулии?» Это было после того, как я видел какого-то парня у Джулии в машине. Я тогда так и не смог ясно рассмотреть лицо того парня…
«Это называется отрицанием», – говорила мне Эллен.
– Господи… – сказал я и покачал головой. Я был зол, смущен, расстроен, разъярен. Настроение менялось каждую секунду.
Мае ожидала. Она молчала и ничего не делала, Сидела совершенно неподвижно, как статуя. Потом наконец она сказала:
– Хочешь посмотреть еще?
– А есть еще?
– Да.
– Даже не знаю, хочу ли я… Нет, больше не хочу.
– Может, так будет лучше.
– Нет.
– Я имею в виду – может, тебе от этого станет лучше.
– Вряд ли. Вряд ли я смогу это вынести.
Мае сказала:
– Это может быть не то, что ты думаешь. То есть не совсем то, что ты думаешь.
«Это называется отрицанием, Джек».
– Прости, Мае, – сказал я. – Я больше не хочу притворяться. Я видел достаточно. И понимаю, что это значит.
Мне казалось, мы с Джулией всегда будем вместе. Я думал, мы вместе любили детей, у нас была семья, дом, наша общая жизнь. И у Рики тоже совсем недавно родился ребенок. Это было странно, противоестественно. Бессмысленно. Однако все всегда происходит совсем не так, как ты того ожидаешь.
Я услышал, как защелкали клавиши – Мае что-то быстро набирала на клавиатуре. Я повернулся так, чтобы видеть ее, но не видеть экрана.
– Что ты делаешь?

Предыдущая страница 30 Следующая страница


31 Майкл Крайтон

– Пытаюсь найти Чарли. Пробую выяснить, что произошло с ним за последние несколько часов.
Она продолжала щелкать клавишами. Я глубоко вздохнул. Да, Мае права. Что бы ни происходило в моей личной жизни, оно зашло уже очень далеко. И я ничего не могу с этим поделать. По крайней мере, сейчас.
Я повернулся к столу, чтобы видеть монитор, и сказал:
– Хорошо, давай поищем Чарли.
Просматривать серии быстро сменяющихся изображений было довольно трудно. Люди то появлялись на картинках, то так же внезапно исчезали. Я увидел Джулию на кухне. Потом увидел ее и Рики вместе, тоже на кухне. Дверь холодильника сначала была открыта, потом закрыта. Я увидел Винса в главном производственном помещении, потом Винс куда-то вышел. Я еще раз увидел его в коридоре, потом Винс исчез совсем.
– Чарли нет.
– Может быть, он все еще спит, – сказала Мае.
– А можно заглянуть в спальни?
– Да, там тоже есть камеры, но, чтобы их просмотреть, нужно менять цикл наблюдения. Обычное наблюдение на спальни не распространяется.
– Насколько это сложно – поменять цикл наблюдения?
– Я точно не знаю. Обычно этим занимался Рики. Здесь довольно сложная система наблюдения. Только Рики знает, как и что тут работает. Давай сперва попробуем найти Чарли на снимках обычного цикла.
Так мы и сделали. Перебирали изображения с разных камер и смотрели, не появится ли там Чарли. Мы искали еще минут десять. Время от времени я отворачивался, чтобы не смотреть на то, что было на экране. Но Мае, похоже, это не волновало. Наконец мы заметили Чарли в жилом корпусе, он шел по коридору и потирал лицо. Он явно только что проснулся.
– Отлично, – сказала Мае. – Мы его нашли.
– В какое время это было?
Мае остановила прокрутку, чтобы можно было рассмотреть цифры внизу картинки. Десять минут первого.
– Всего за полчаса до того, как мы вернулись, – сказал я.
– Да.
Мае снова включила прокрутку вперед. Чарли исчез из коридора, но мы мельком заметили его, когда он заходил в душевую. Потом мы увидели Рики и Джулию на кухне. Я непроизвольно напрягся. Но они просто разговаривали. Потом Джулия положила в холодильник бутылку шампанского, а Рики начал передавать ей стаканы, чтобы она поставила их рядом с бутылкой.
Из-за малой частоты смены картинок было трудно сказать, что произошло потом. При видеосъемке со скоростью десять снимков в секунду новое изображение появляется каждые шесть секунд, а это означает, что картинка получается смазанной и нечеткой, особенно когда что-то происходит быстро. Слишком много успевает случиться в промежутках между снимками.
Но, насколько я смог восстановить события, произошло следующее.
Чарли принял душ, пришел на кухню и заговорил с Рики и Джулией. Он был в хорошем расположении духа и все время улыбался Он указал на стаканы. Джулия и Рики отставили стаканы и заговорили с Чарли. Потом он поднял руку, как будто от чего-то отказывался.
Чарли что-то сказал и показал на стакан, который Джулия держала в руке, а потом поставила в холодильник.
Джулия покачала головой.
Чарли выглядел озадаченным. Он снова показал на стакан, теперь уже на другой. Джулия снова покачала головой. Потом Чарли приподнял плечи и выпятил вперед подбородок, как будто разозлившись. Он что-то говорил и постукивал пальцем по столу, чтобы придать значимости своим словам.
Рики шагнул вперед и встал между Чарли и Джулией. Он вел себя так, как будто вмешивался в их спор. Рики протянул к Чарли руки – видимо, пытаясь его успокоить.
Чарли не успокоился. Он показал на мойку, загроможденную грязной посудой.
Рики покачал головой и положил руку на плечо Чарли.
Чарли сбросил его руку.
Чарли и Рики начали спорить. Тем временем Джулия спокойно поставила остальные стаканы в холодильник. Она совершенно не обращала внимания на спорящих мужчин, которые кричали друг на друга в нескольких футах от нее. Джулия как будто вообще их не слышала. Чарли пытался пройти мимо Рики к холодильнику, но Рики отступал, все время загораживая ему дорогу, и каждый раз поднимал руки.
Судя по поведению Рики, он считал, что Чарли ведет себя неразумно. Он держался с Чарли так, как обычно обходятся с человеком, который вышел из себя.
Мае сказала:
– Может быть, Чарли уже поражен роем, и потому так себя ведет?
– Не знаю, – я присмотрелся к изображению на экране повнимательнее.
– Я не вижу никакого роя.
– Я тоже, – согласилась Мае. – Но он очень разозлился.
– Не пойму, чего он от них хотел?
Мае покачала головой.
– Чтобы они поставили стаканы на место? Вымыли их? Взяли другие стаканы? Непонятно.
Я сказал:
– Чарли никогда не было до этого дела. Он мог есть из грязной тарелки, из которой до него ел кто-то еще, – я улыбнулся. – Я сам видел, как он это делает.
Внезапно Чарли отступил на несколько шагов назад. На мгновение он замер и стоял совершенно неподвижно, как будто обнаружил нечто, что глубоко его потрясло. Рики что-то сказал ему. Чарли начал кричать и показывать на них обоих пальцем. Рики попытался подойти к нему.
Чарли продолжал отступать, а потом бросился к телефону, закрепленному на стене. Он поднял трубку. Рики бросился вперед, очень быстро – его тело на снимке получилось размытым – и сбил телефон вниз. Потом Рики оттолкнул Чарли, очень сильно. Я удивился, насколько Рики силен. Чарли был очень крупным мужчиной, но от этого толчка он упал и проехал несколько футов по полу. Чарли поднялся на ноги, не прекращая кричать, потом развернулся и выбежал из комнаты.
Рики и Джулия переглянулись. Джулия что-то ему сказала.
Рики тотчас же бросился вдогонку за Чарли.
Джулия побежала следом за Рики.
– Куда они бегут? – спросил я.
Мае отпустила кнопку «пауза», и на экране снова стали сменяться изображения со всех видеокамер, в соответствии с циклом наблюдения. Мы увидели, как Чарли бежит по коридору, а Рики бежит за ним. Мы с нетерпением ожидали следующего цикла, но на этот раз никого не увидели.
Сменился еще один цикл. И тогда мы увидели Чарли в служебном помещении. Он набирал какой-то номер на телефоне и оглядывался через плечо. В следующее мгновение в комнату вошел Рики, и Чарли бросил трубку телефона. Они начали спорить, расхаживая кругами друг возле друга.
Потом Чарли схватил лопату и замахнулся ею на Рики. В первый раз Рики сумел увернуться. Во второй раз Чарли попал ему в плечо. От удара Рики упал на пол. Чарли замахнулся лопатой и ударил Рики по голове. Он бил сильно, явно намереваясь убить Рики. Но Рики успел увернуться, и лезвие лопаты врезалось в бетонный пол.
– Господи… – проронила Мае.
Рики как раз поднимался на ноги, когда Чарли обернулся и увидел, что в комнату входит Джулия. Джулия протянула руку, уговаривая Чарли (наверное, чтобы он бросил лопату?). Чарли смотрел то на Рики, то на Джулию. А потом в комнату вошел Винс. Теперь, когда их было трое против одного, Чарли как будто растерял боевой задор и желание драться. Они подходили к нему все ближе, окружали его со всех сторон.
Внезапно Чарли метнулся к двери коммутаторной, вбежал туда и попытался закрыться внутри. Рики мгновенно его настиг и вставил ногу в щель, чтобы Чарли не смог закрыть дверь. Сквозь окошко в двери было видно лицо разозленного Чарли. Винс подоспел на помощь Рики. Они оба заслонили дверь, и на экране не было видно, что именно там происходит. Джулия, похоже, отдавала распоряжения. Мне показалось, что она просунула руку за дверь, но точно я не рассмотрел.
Как бы то ни было, дверь открылась, и Рики с Винсом ворвались в коммутаторную. Потом все трое двигались очень быстро, и изображение на видео получилось смазанным и нечетким. Но, очевидно, трое мужчин боролись. Рики сумел зайти Чарли за спину и схватил его борцовским захватом. Винс завернул Чарли руки за спину, и вдвоем с Рики они смогли его удержать. Чарли перестал сопротивляться. Изображение стало более четким.
– Что там произошло? – спросила Мае. – Ни о чем таком они нам не рассказывали.
Рики и Винс держали Чарли сзади. Чарли дышал тяжело, его грудная клетка ходила ходуном. Но он больше не сопротивлялся. В комнату вошла Джулия. Она посмотрела на Чарли и обменялась с ним несколькими фразами.
А потом Джулия подошла к Чарли и поцеловала его в губы. Поцелуй был долгим и страстным.
Чарли боролся, пытался вырваться, отвернуться. Винс схватил Чарли за волосы и попытался удержать его голову на месте. Джулия продолжала целовать Чарли. Потом она отступила назад, и я заметил черный ручеек, перетекающий из ее рта в рот Чарли. Чернота мелькнула всего на мгновение, а потом исчезла.
– О боже! – ужаснулась Мае.
Джулия отерла губы ладонью и улыбнулась.
Чарли обвис на руках Рики и Винса и повалился на пол. Похоже, он был оглушен. Изо рта у Чарли появилось черное облако и закружилось у него над головой. Винс похлопал Чарли по плечу и вышел из комнаты.
Рики подошел к панелям с переключателями и начал выдергивать провода. Он буквально разворотил панель управления внешней связью. Потом Рики повернулся к Чарли, что-то сказал ему и вышел из коммутаторной.
Чарли сразу же вскочил на ноги, бросился к двери, захлопнул ее и заперся изнутри. Но Рики и Джулия только рассмеялись, явно считая его поступок бессмысленным. Чарли снова повалился на пол и исчез из виду.
Рики обнял Джулию за плечи, и они вдвоем вышли из комнаты.
– Я вижу, вы оба ранние пташки!
Я повернулся.
У двери стояла Джулия.

День седьмой. 05:12

Она вошла в комнату и, улыбаясь, сказала:
– Знаешь, Джек, если бы я не была так в тебе уверена, я бы подумала, что между вами что-то есть.
– В самом деле… – пробормотал я и немного отодвинулся от Мае. Мае быстро щелкала клавишами. Я чувствовал себя ужасно неловко. – Почему ты об этом подумала?
– Ну, вы сидите здесь вместе, голова к голове и что-то рассматриваете, – сказала Джулия, подходя к нам. – Похоже, вас очень увлекло то, что было там, на экране. И, кстати, на что это вы тут смотрели?
– Да так, кое-что техническое.
– А мне можно посмотреть? Меня очень интересуют всякие технические подробности. Разве Рики вам не говорил, как я увлеклась новыми технологиями? Да, это так. Нанотехнология – поистине потрясающая вещь. Это ведь целый новый мир, правда? Поистине технология двадцать первого века. Не нужно вставать, Мае. Я посмотрю через твое плечо.
Джулия уже обошла вокруг стола и теперь смотрела на экран. Она нахмурилась, увидев изображение роста бактериальных культур на красной питательной среде.
– Что это такое?
Мае объяснила:
– Колонии бактерий. У нас началось заражение в штамме кишечной палочки. Мне пришлось отключить один чан от производственной линии. Мы пытаемся понять, в чем дело.
– Скорее всего, фаг, разве не так? – сказала Джулия. – Разве не это обычно происходит с бактериальными штаммами – их поражают вирусы? – Она вздохнула. – В молекулярном производстве все процессы такие тонкие. Все так легко может вырасти неправильным образом, и это случается так часто… Нужно постоянно ожидать каких-нибудь неприятностей. – Джулия посмотрела на меня, потом на Мае. – Но ведь не это вы здесь так долго рассматривали…
– На самом деле это, – сказал я.
– Что? Фотографии плесени?
– Колонии бактерий.
– Ну да, бактерий. Неужели вы все время только и делали, что рассматривали бактерии, а, Мае?
Мае пожала плечами и кивнула:
– Да, Джулия. Это моя работа.
– Я нисколько не сомневаюсь в твоей преданности работе, – сказала Джулия. – Но, надеюсь, ты не против? – она быстро протянула руку и нажала на кнопку «назад» в углу клавиатуры.
На предыдущем экране были другие изображения бактериальных колоний.
Потом на экране появилось изображение вируса под электронным микроскопом.
Потом – таблица роста бактерий за последние двенадцать часов.
Джулия нажала на клавишу «назад» еще раз десять-двенадцать, но увидела только колонии бактерий, вирусы, графики роста и таблицы с данными. Наконец она убрала руку с клавиатуры.
– Похоже, вы потратили на это массу времени. Это в самом деле так важно?
– Ну, это же вирусное заражение, – сказала Мае. – Если мы не сможем держать его под контролем, из-за этого вся система может выйти из строя.
– Тогда, конечно, продолжай этим заниматься. – Джулия повернулась ко мне: – Не хочешь позавтракать? По-моему, ты зверски проголодался.
– Позавтракать? Я не против.
– Пойдем со мной, – сказала Джулия. – Позавтракаем вместе.
– Хорошо: – Я повернулся к Мае: – Увидимся позже. Дай мне знать, если понадобится моя помощь.
Я вышел из комнаты вместе с Джулией. Мы пошли по коридору к жилому корпусу.
– Не понимаю, почему, но эта женщина меня раздражает, – сказала она.
– Я тоже не понимаю, почему она тебя раздражает. Она очень добросовестный работник. Мае очень старательная и прекрасно знает свое дело.
– И еще она очень красивая.
– Джулия…
– Это из-за нее ты не хочешь меня целовать? Потому что у тебя с ней роман?
– Джулия, ради бога, о чем ты?
Она смотрела на меня, выжидая.
– Послушай, для нас всех эти две недели были не самыми приятными в жизни, – сказал я. – Должен признаться, ты вела себя несносно.
– Да, конечно, я знаю.
– И, если честно, я на тебя очень зол.
– Я понимаю, у тебя есть на то веские причины. Мне очень жаль, что тебе пришлось столько всего пережить, – Джулия наклонилась и поцеловала меня в щеку. – Но сейчас все это уже позади. Мне не хочется, чтобы между нами была какая-то напряженность. Может быть, поцелуемся в знак примирения?
– Давай лучше займемся этим как-нибудь в другой раз, – сказал я. – Сейчас нам еще очень много надо сделать.
Джулия сделалась игривой, надула губы, поцеловала воздух.
– О-о, иди ко мне, мой ласковый… Всего один поцелуйчик… Давай же, это не смертельно…
– Не сейчас, – повторил я.
Она вздохнула и перестала паясничать. Мы шли по коридору и какое-то время молчали. Потом Джулия серьезным тоном произнесла:
– Джек, ты меня избегаешь. И я хочу знать – почему?
Я ей не ответил. Только тяжело вздохнул и пошел дальше, делая вид, будто это был просто риторический вопрос. На самом деле я был страшно обеспокоен
Я не мог все время отказываться от поцелуев. Рано или поздно Джулия догадается, что я что-то знаю. А может быть, она уже догадалась. Потому что, даже изображая из себя сексапильную девочку, она казалась более резкой и напряженной, чем когда-нибудь раньше. У меня сложилось впечатление, будто она ничего не упускает, все замечает. Рики вызывал у меня такое же чувство. Они оба были как будто «на взводе», очень настороженные и внимательные.
И еще меня очень беспокоило то, что мы с Мае увидели в записях с наблюдательных видеокамер. Черное облако как будто появилось у Джулии изо рта. Действительно ли я видел это на видеозаписи? Потому что, насколько я знал, рои убивали свою добычу при первом же контакте. Смерть наступала безжалостно и неотвратимо. А теперь оказывается, что внутри Джулии живет рой. Как такое возможно? Может быть, у нее выработался какой-то иммунитет? Или же рой почему-то терпит Джулию, не убивает ее специально, по каким-то своим причинам? И как обстоит дело с Рики и Винсом? У них что, тоже иммунитет?
Пока мне Было ясно только одно: Джулия и Рики не хотят, чтобы мы кому-нибудь сообщали о том, что здесь происходит. Они намеренно изолировали нас в пустыне, зная, что у них осталось всего несколько часов До тех пор, пока прилетит вертолет. Значит – очевидно – больше времени им и не требовалось. Но для чего? Для того чтобы нас убить? Или заразить? Но опять-таки, для чего?
Я шел по коридору рядом со своей женой и чувствовал себя так, будто рядом со мной совершенно незнакомый человек. Человек, которого я совсем не знаю. И этот человек невероятно опасен.
Я посмотрел на часы. Вертолет должен прилететь меньше чем через два часа.
Джулия улыбнулась.
– Опаздываешь на свидание?
– Нет. Просто думаю, что пора позавтракать.
– Джек, – спросила Джулия, – зачем ты меня обманываешь?
– Я тебя не обманываю.
– Нет. Ты думаешь о том, когда прилетит вертолет.
Я пожал плечами.
– Через два часа, – сказала Джулия. И добавила: – Уверена, ты будешь несказанно счастлив убраться отсюда подальше. Правда?
– Да, – ответил я – Но я не уеду отсюда, пока все не будет закончено.
– А что, разве осталось сделать что-то еще?
Мы уже подошли к жилому корпусу. Я почуял запах жареного бекона с яичницей. Из-за угла выглянул Рики. Увидев меня, он радостно улыбнулся.
– Привет, Джек! Как спалось?
– Нормально.
– Правда? Ты выглядишь немного усталым
– Мне снился плохой сон.
– Да ну? Плохой сон? Бедняга.
– Такое иногда случается, – заметил я.
Мы все вошли на кухню. Бобби готовил завтрак.
– Сегодня у нас омлет с луком и сливочным сыром, – объявил он. – Какие тосты вам сделать, ребята?
Джулия попросила пшеничный тост, Рики захотел английскую булочку. Я сказал, что не хочу ничего. Глядя на Рики, я снова поразился тому, какой он сильный и мускулистый. Под тонкой футболкой перекатывались большие, прекрасно очерченные мускулы. Рики заметил, что я на него смотрю.
– Что-то не так?
– Да нет. Просто любуюсь твоими бицепсами.
Я старался держаться естественно, но на самом деле мне было очень неуютно находиться на кухне вместе с ними. Я все время вспоминал Чарли и то, как быстро они на него набросились. Есть мне не хотелось. Мне хотелось отсюда уйти. Но я не знал, как это сделать, не вызывая подозрений.
Джулия подошла к холодильнику, открыла дверцу. Бутылка шампанского все еще была там.
– Ребята, может быть, отпразднуем сейчас?
– В самом деле, – поддержал ее Бобби. – Замечательная идея – немного шампанского с утра…
– Не вижу ничего замечательного, – возразил я. – Джулия, прошу тебя, отнесись к этому серьезно. Мы здесь не на загородной прогулке с барбекю. Сюда следует вызвать армию, а мы не можем даже позвонить в Пентагон. Сейчас не время распивать шампанское.
Джулия надула губы.
– Джек, ну зачем ты все портишь…
– Ни черта я не порчу. Ты ведешь себя нелепо.
– О-о-о, мой лапочка, не сходи с ума, просто поцелуй меня, поцелуй… – она снова выпятила губы и наклонилась ко мне через стол.
Похоже, мне не оставалось ничего другого, кроме как разозлиться.
– Да какого черта, Джулия! – сказал я, повысив голос. – Все эти кошмарные неприятности случились по одной-единственной причине – потому что ты с самого начала не восприняла проблему всерьез. У тебя сбежал в пустыню рой уже сколько – две недели назад, да? И вместо того, чтобы его сразу уничтожить, ты начала с ним играть. Ты дурачилась с ним до тех пор, пока рой полностью не вышел из-под контроля, – и в результате уже погибли три человека. Какого черта ты собираешься праздновать, Джулия? Нечего тут праздновать! Это катастрофа. И я не собираюсь пить никакое шампанское, пока мы отсюда не выберемся, и все остальные тоже не будут его пить! – Я схватил бутылку и разбил ее о мойку. Потом повернулся к Джулии: – Все понятно?
Джулия с каменным лицом проговорила:
– Это было совсем необязательно.
Я заметил, что Рики смотрит на меня как-то очень задумчиво. Как будто решает, что делать дальше. Бобби повернулся к нам спиной и занялся приготовлением еды, как будто ему стало неловко из-за семейного скандала, который я тут устроил. Может, они уже добрались и до Бобби? Мне показалось, я заметил у него на шее тонкую черную полоску, но я не был уверен, а присматриваться не решился.
– Не обязательно? – произнес я, вне себя от гнева. – Эти люди были моими друзьями. И твоими друзьями, Рики. И твоими, Бобби. И я больше не желаю слышать ни о каких праздниках! – Я развернулся и вышел из комнаты.
Когда я выходил, мне навстречу попался Винс.
– Не стоит так нервничать, парень, – сказал Винс. – Ты сам себя накручиваешь.
– Отвали, – буркнул я.
Винс удивленно поднял брови. Я прошел мимо него.
– Твои выходки никого не обманут, Джек! – крикнула мне вслед Джулия.
– Я знаю, из-за чего ты так бесишься!
У меня внутри все похолодело. Но я не остановился и даже не оглянулся.
– Я вижу тебя насквозь, Джек! Я знаю – ты идешь к ней!

Предыдущая страница 31 Следующая страница


Рой 32

– Да, черт возьми! Ты совершенно права! – крикнул я в ответ.
Неужели Джулия в самом деле беспокоилась только из-за Мае? Я не поверил этому ни на одну секунду. Она просто пыталась сбить меня с толку, чтобы я расслабился и не был готов… к чему? Что они собираются со мной сделать?
Их было четверо. Нас – только двое. По крайней мере, если они еще не добрались до Мае.
В биологической лаборатории Мае не было. Я осмотрелся и заметил, что боковая дверца открыта – а за ней была лестница на подземный уровень, туда, где располагались ферментационные чаны с бактериями. Я спустился туда. Вблизи чаны оказались гораздо больше, чем я себе представлял, – огромные сферы из нержавеющей стали, около шести футов в диаметре. Чаны окружала путаница труб с клапанами и вентилями, проводов, приборов для контроля температуры. Здесь было очень тепло и очень шумно.
Мае стояла возле третьего чана. Она сделала какие-то пометки в блокноте и перекрыла вентиль. На полу у ее ног стоял контейнер с десятком пробирок с образцами культур. Мае посмотрела на меня, потом быстро взглянула на потолок – туда, где была вмонтирована камера видеонаблюдения. Мае обошла вокруг чана, я последовал за ней. Там чан заслонил нас от камеры.
Мае сказала:
– Они спят с включенным светом.
Я кивнул. Я тоже понимал, что это значит.
– Они все заражены, – сказала Мае.
– Да.
– И они от этого не погибли.
– Да, – согласился я. – Но я не понимаю, почему.
– Наверное, рои приспособились к существованию внутри человеческого организма.
– Так быстро?
– Эволюционные изменения появляются очень быстро, – сказала Мае. – Ты ведь читал об исследованиях Эвальда.
Да, я читал об этом. Поль Эвальд исследовал холеру. Он обнаружил, что холерный вибрион очень быстро видоизменяется, чтобы эпидемия не угасала. В местах, где нет запасов обеззараженной воды, только грязная канава посреди деревни, откуда население набирает воду, возбудитель холеры очень вирулентен и агрессивен и поражает множество народу. Заболевшие люди умирают сразу, в огромных количествах – от массивной, изнуряющей диареи. В их испражнениях содержатся миллионы холерных вибрионов, которые попадают в источник воды и заражают всех остальных жителей деревни. Таким образом холера распространяется дальше, и эпидемия продолжается.
Но в тех местах, где санитарные нормы соблюдаются и люди пользуются обеззараженной водой, холерный вибрион не может распространяться таким образом. Заболевший умирает, но инфекция, содержащаяся в его испражнениях, не попадает в источники воды. И, соответственно, не заражает других людей – и эпидемия угасает. В таких обстоятельствах холерный вибрион видоизменяется и переходит в форму с менее выраженной вирулентностью – чтобы зараженный человек мог ходить и распространять инфекцию контактным путем, через грязное белье и тому подобными способами.
Мае предположила, что то же самое произошло и с роями. Они выработали менее агрессивную форму, которая может передаваться от человека к человеку контактным путем.
– Жуть какая… – проронил я.
Мае кивнула.
– Но что мы можем с этим сделать?
И она тихо заплакала, по ее щекам потекли слезы. Мае всегда была такой сильной… Мне сделалось не по себе, когда я понял, до какой степени она расстроена. Мае покачала головой: '
– Джек, мы ничего не можем сделать. Их четверо. Они сильнее нас. Они убьют нас точно так же, как прикончили Чарли.
Мае прижалась лицом к моему плечу. Я обнял ее, но не смог успокоить. Потому что понимал – она права.
У нас не было никакого выхода.
Уинстон Черчилль однажды сказал, что когда в человека стреляют, он начинает соображать очень быстро. И у меня сейчас тоже мысли как будто понеслись вскачь. Я думал о том, что совершил ошибку и должен ее исправить. Даже несмотря на то, что это обычная человеческая ошибка.
Учитывая, что мы живем в эпоху всего эволюционного – эволюционной биологии, эволюционной медицины, эволюционной экологии, эволюционной психологии, эволюционной экономики, эволюционной компьютерной техники, – даже странно, насколько редко люди мыслят категориями эволюции. Как будто для людей это некое «слепое пятно». Мы воспринимаем окружающий мир как череду застывших картинок, хотя на самом деле жизнь – непрерывно изменяющийся процесс. Конечно, мы понимаем, что мир все время меняется, но ведем себя так, как будто ничего такого не происходит. Мы отрицаем реальность изменений. Поэтому изменения всегда нас удивляют. Родители всегда удивляются, когда замечают, что их дети взрослеют. Они ведут себя с детьми так, будто их отпрыски все еще маленькие, хотя дети давно уже выросли.
И я тоже удивился эволюционным изменениям роев. На самом деле ведь ничего не мешало роям эволюционировать сразу в двух разных направлениях. Или, если уж на то пошло, в трех, четырех, десяти направлениях. Я должен был это предвидеть. Я должен был ожидать этого, должен был предусмотреть такую возможность. Если бы я подумал об этом заранее, я был бы подготовлен к той ситуации, которая сложилась сейчас.
Но вместо этого я рассматривал рой только как одну проблему – проблему, актуальную только здесь, в пустыне, – и полностью упустил из виду все другие возможности.
«Это называется отрицанием, Джек».
Сейчас я обдумывал, какие еще возможности я мог упустить. Что еще я не заметил, на что еще не обратил внимания? Где я свернул с верного пути? Какие первые признаки зарождающихся проблем я упустил из виду? Наверное, дело было в том, что мое первое знакомство с роем вызвало у меня сильную аллергическую реакцию, от которой я едва не погиб. Мае сказала, что это аллергическая реакция на коли-токсин – токсин кишечной палочки. То есть в том рое содержались бактерии – кишечные палочки. И этот токсин, очевидно, появился в результате эволюционных изменений в кишечной палочке, которые отразились на свойствах роя. Ну, с такой точки зрения присутствие фага в чане с бактериями тоже является эволюционным изменением – вирусной реакцией на бактерии, которые…
– Мае, погоди минутку… – попросил я.
– Что такое?
Я сказал:
– Возможно, мы все-таки можем кое-что сделать, чтобы их остановить.
Мае отнеслась к моей идее скептически – я понял это по выражению ее лица. Но она вытерла слезы и слушала меня очень внимательно.
Я сказал:
– Рой состоит из наночастиц и бактерий – правильно?
– Да…
– Бактерии вырабатывают исходный материал, составляющие части, из которых собираются наночастицы. Правильно? Да. Значит, если бактерии погибнут, рои тоже погибнут?
– Наверное… – Мае нахмурилась. – Ты думаешь об антибиотиках? Хочешь дать всем антибиотики? Но, чтобы подавить кишечную палочку, понадобится очень большое количество антибиотика и придется принимать лекарство несколько дней подряд, и я не думаю, что…
– Нет. Я думаю не об антибиотиках, – я постучал пальцем по чану. – Я думаю вот об этом.
– Фаги?
– Почему бы и нет?
– Не знаю, сработает ли это… – сказала Мае и нахмурилась. – В принципе, возможно, что-нибудь и получится. Только… Как ты собираешься ввести им фаги? Ты же понимаешь, они не согласятся просто выпить микстуру.
– Тогда мы рассеем фаги в воздухе, – сказал я. – Они будут вдыхать фаги, ни о чем не подозревая.
– Ну-у… А как мы рассеем фаги в воздухе?
– Очень просто. Не отключай этот чан. Наоборот, подключи его к производственной линии. Пусть бактерии изготавливают вирусы – много вирусов. А потом мы выпустим их в воздух.
Мае вздохнула.
– Ничего не получится, Джек.
– Почему?
– Производственная линия не будет изготавливать вирусы.
– Но почему?
– Вспомни, как размножаются вирусы. Ты же знаешь – вирус прикрепляется к клеточной мембране снаружи, потом проникает внутрь клетки. Потом вирус видоизменяет РНК бактерии, и бактерия начинает производить вирусы. Все нормальные метаболические процессы в клетке прекращаются, она только производит вирусы. Довольно скоро клетка разбухает от переполняющих ее вирусов и разрывается, как воздушный шарик. А вирусы высвобождаются, подплывают к другим клеткам, внедряются в них – и процесс начинается сначала.
– Да… и что?
– Если я введу фаги в производственную линию, вирусы начнут быстро размножаться, но это продлится недолго. Потому что обрывки липидных клеточных мембран, которые останутся от пораженных вирусами бактерий, засорят внутренние фильтры системы. Через один-два часа сборочная линия начнет перегреваться, сработают системы безопасности, и конвейер автоматически отключится. Вся производственная линия просто остановится. И не будет производить новые вирусы.
– А можно как-нибудь отключить системы безопасности?
– Да. Но я не знаю, как это сделать.
– А кто знает?
– Только Рики.
Я покачал головой.
– Нам от этого никакой пользы. Ты уверена, что не сможешь догадаться…
– Система запаролирована. И пароль знает только Рики.
– Вот как…
– Как бы то ни было, Джек, отключать систему безопасности не стоит. Это слишком рискованно. Некоторые части сборочного конвейера работают при очень высоких температурах, под высоким напряжением. А в ответвлениях системы вырабатывается очень много кетонов и метана. Их концентрация постоянно контролируется, излишки постоянно выводятся из системы, чтобы поддержать концентрацию на безопасном уровне. Если не будут отводиться метан и кетоны, и высоковольтная проводка начнет искрить… – Мае замолчала и пожала плечами.
– Ты хочешь сказать, это все может взорваться?
– Нет, Джек. Я хочу сказать, что оно наверняка взорвется. В течение нескольких минут после того, как отключится система безопасности. Через шесть, максимум – восемь минут. И вряд ли тебе захочется оказаться поблизости, когда это случится. Поэтому использовать производственную линию для получения большого количества вирусов невозможно. Это не сработает – ни с включенной системой безопасности, ни с отключенной.
Молчание.
Безнадежность.
Я оглядел комнату. Посмотрел на округлый стальной корпус чана, на пробирки с образцами у ног Мае. Потом я посмотрел в угол – там находилась швабра, а еще – ведро и пятилитровая пластиковая бутыль с водой. Мае стояла рядом со мной, испуганная, отчаявшаяся. Она с трудом сдерживала слезы.
А у меня уже сложился план действий.
– Хорошо. Все равно сделай это. Запусти вирусы в систему.
– Но зачем?
– Просто сделай это, и все.
– Джек, – сказала она. – Зачем мы это делаем? Я боюсь, они уже знают, что нам все известно. Мы не сможем их обмануть. Они слишком догадливы. Если мы сделаем это, они набросятся на нас в любую минуту.
– Да, – согласился я. – Скорее всего, так и будет.
– И это все равно не сработает. Система не будет производить вирусы. Тогда зачем все это, Джек? Какая нам с этого польза?
Все это время Мае была моим самым надежным товарищем, но я не собирался рассказывать ей о том плане, который только что придумал. Я очень сожалел об этом, но мне нужно было обмануть остальных. Я должен был их провести. И Мае должна была помочь мне это сделать, а это значит, что она должна была верить в другой план.
Я сказал:
– Мае, мы должны отвлечь их внимание, обмануть их. Я хочу, чтобы ты выпустила вирусы в производственную линию. Пусть они сосредоточатся на этой проблеме. Пусть беспокоятся только из-за этого. А тем временем я проберусь под крышу, туда, где есть доступ ко всем внутренним коммуникациям – для технического обслуживания – и вылью вирусы в резервуар противопожарной системы.
– А потом включишь разбрызгиватели?
– Да.
Мае кивнула.
– И всех обольет вирусами – всех, кто есть сейчас на фабрике. Они все промокнут насквозь.
– Вот именно.
– В принципе это может сработать, Джек, – согласилась Мае.
– Я все равно не могу придумать ничего лучше этого, – сказал я. – А теперь открывай эти вентили и выливай туда вирусы из пробирок. И еще налей мне вирусов вон в ту пятилитровую бутыль.
Мае заколебалась.
– Вентили находятся на той стороне чана. Нас увидят через наблюдательную камеру.
– Пусть видят, – сказал я. – Мы все равно уже ничего не сможем с этим сделать. Ты просто должна выиграть для меня немного времени.
– И как я это сделаю?
Я рассказал. Мае удивленно подняла брови.
– Ты шутишь, Джек! Они ни за что на это не пойдут!
– Конечно. Мне просто нужно выиграть время.
Мы обошли вокруг чана. Мае достала из контейнера пробирки с образцами культур. Содержимое пробирок выглядело как вязкая коричневая грязь. Она воняла, как фекалии. И с виду была, как жидкие фекалии. Мае спросила еще раз:
– Ты уверен, что нам действительно нужно это сделать?
– Да, нужно, – сказал я. – У нас нет выбора.
– Тогда ты первый.
Я взял пробирку с коричневой грязью, задержал дыхание и выпил все содержимое одним глотком. Вкус у этой гадости был на редкость отвратительный. Мой желудок конвульсивно сжался. Я испугался, что меня сейчас стошнит. Не стошнило. Я глубоко вдохнул и выпил немного воды из пятилитровой бутыли. Потом посмотрел на Мае.
– Мерзость, да? – спросила она.
– Мерзость.
Мае взяла пробирку, зажала нос пальцами и проглотила содержимое. Она закашлялась, но все-таки ее тоже не стошнило. Я передал Мае бутыль с водой. Она отпила несколько глотков, а остальную воду вылила на пол. Потом Мае наполнила бутыль такой же коричневой грязью, какая была в пробирках.
И последнее, что она сделала, – повернула рукоятку большого выпускного вентиля на зараженном фагами чане.
– Все, фаги пошли в систему, – сообщила она.
– Хорошо.
Я взял пару пробирок с образцами и положил к себе в карман рубашки. Взял бутыль с коричневой гадостью. Надпись на этикетке гласила: «Чистая питьевая вода Арроухэд».
– Увидимся позже, – сказал я и быстро ушел.
Поднимаясь наверх по лестнице, я думал, что шансов на успех у меня – один из сотни. Может быть, даже один из тысячи.
Но все-таки у меня есть шанс.
Потом я просмотрел все, что происходило за это время, на записи с наблюдательных видеокамер. Поэтому я знаю, что случилось с Мае. Она вошла на кухню, неся с собой контейнер с коричневыми пробирками. Все были в сборе, сидели за столом и ели. Джулия смерила Мае холодным взглядом. Винс даже головы не поднял от тарелки. Рики сказал:
– Что ты сюда притащила, Мае?
– Фаги, – ответила она.
– Зачем?
Джулия посмотрела на нее внимательнее. Мае сказала:
– Это из загрязненного чана.
– Фу, неудивительно, что от твоих пробирок так воняет.
– Джек только что выпил одну. И меня тоже заставил выпить.
Рики фыркнул.
– Зачем вы это сделали? Удивляюсь, как это вас не вывернуло.
– Меня и правда чуть не стошнило. Джек хочет, чтобы вы все тоже выпили по пробирке.
Бобби рассмеялся.
– Да ну? Зачем это?
– Чтобы убедиться, что никто из вас не заражен.
Рики нахмурился.
– Заражен? Что ты имеешь в виду? Чем заражен?
– Джек сказал, что у Чарли рой был внутри тела, значит, у всех остальных тоже может быть такое. Если не у всех, то, по крайней мере, у кого-нибудь. Поэтому нужно выпить этот вирус, и вирус убьет бактерии внутри организма, и тем самым прикончит рой.
Бобби спросил:
– Ты что, серьезно? Чтобы я пил такое дерьмо – даже не думай, Мае!
Мае повернулась к Винсу.
– Точно, эта штука воняет дерьмом, – сказал Винс. – Пусть лучше кто-нибудь другой попробует, только не я.
Мае спросила:
– Рики, может быть, ты подашь всем пример?
Рики покачал головой:
– Я не собираюсь это пить. Зачем мне это надо?
– Ну, во-первых, чтобы убедиться, что ты не заражен. И, во-вторых, чтобы все остальные тоже в этом убедились.
– Ты хочешь сказать, это такая проверка, да?
Мае пожала плечами.
– Это Джек так считает.
Джулия нахмурилась. Потом повернулась к Мае и спросила:
– Кстати, а где сейчас Джек?
– Я не знаю. В последний раз я видела его в цехе ферментации. А где он сейчас – не знаю.
– Нет, ты знаешь, – вспыхнула Джулия. – Ты прекрасно знаешь, где он.
– Нет, не знаю. Он мне не сказал.
– Нет, сказал. Он всегда тебе все говорит, – продолжала Джулия. – Вы ведь на самом деле подстроили этот маленький спектакль, правда, Мае? Ты же не думала всерьез, что мы станем пить эту гадость? Где Джек, Мае?
– Я же сказала – не знаю.
Джулия, повернувшись к Бобби, скомандовала:
– Проверь мониторы. Найди его.
Она обошла вокруг стола, приблизилась к Мае и проговорила спокойным голосом, в котором тем не менее явственно звучала угроза:
– А теперь, Мае, я хочу, чтобы ты ответила на мои вопросы. И предупреждаю – говори только правду.
Мае попятилась от нее. Рики и Винс подошли к Мае с обеих сторон. Мае прижалась спиной к стене.
Джулия медленно подошла к ней.
– Расскажи мне все, Мае, – сказала она. – Все будет гораздо проще, если ты нам поможешь.
Из другого конца комнаты Бобби доложил:
– Я нашел его. Он идет по главному цеху. И, похоже, у него в руке бутыль с таким же дерьмом.
– Расскажи мне, Мае, – повторила Джулия, наклоняясь к Мае. Она придвинулась так близко, что их губы почти соприкасались. Мае плотно сжала губы и зажмурилась. Было заметно, что она дрожит от страха. Джулия погладила ее по волосам и ласково произнесла: – Не бойся. Здесь нечего бояться. Просто скажи мне, что Джек собирается делать с этой бутылью.
Мае истерично разрыдалась и, всхлипывая, пробормотала:
– Я знала, что ничего не получится. Я говорила ему, что вы обо всем узнаете.
– Конечно, узнаем, – спокойно сказала Джулия. – Мы все узнаем. А теперь расскажи мне все.
– Он набрал в бутыль вирусы и сейчас выльет это в пожарный резервуар с водой, чтобы все здесь облить фагами.
– Вот как? – встретила ее слова Джулия. – Очень хитро придумано. Спасибо, милочка.
И она поцеловала Мае в губы. Мае попыталась отшатнуться, но позади была стена, и Джулия придержала ее голову. Когда Джулия наконец отстранилась, она сказала:
– Постарайся не волноваться. Просто запомни – они не повредят тебе, если ты не будешь сопротивляться.
И Джулия вышла из комнаты.

День седьмой. 06:12

Предыдущая страница 32 Следующая страница


33 Майкл Крайтон

Все произошло быстрее, чем я рассчитывал. Я услышал, что они бегут ко мне по коридору. Я быстро спрятал банку с фагами, потом отбежал назад и пошел дальше через главный производственный цех. Тогда-то они все на меня и набросились. Я побежал, но Винс поставил мне подножку, и я растянулся на полу, больно ударившись о бетон. Как только я упал, Рики прыгнул на меня сверху и буквально вышиб из меня дух. Винс пару раз ударил меня ногой по ребрам, а потом они вдвоем подняли меня и поставили перед Джулией.
– Привет, Джек! Как дела? – спросила она улыбаясь.
– Могли бы быть и лучше.
– Мы только что очень мило побеседовали с Мае, – сообщила Джулия. – Поэтому давай не будем ходить вокруг да около. – Она огляделась вокруг. – Где бутыль?
– Какая бутыль?
– Джек… – Джулия печально покачала головой. – Ну зачем ты упираешься? Где бутыль с фагами, которые ты собирался вылить в противопожарную систему?
– У меня нет никакой бутыли.
Джулия приблизилась ко мне вплотную. Я кожей чувствовал ее дыхание.
– Джек… Мне знакомо это выражение твоего лица. Ты придумал какой-то план, правда? А теперь скажи мне, где бутыль.
– Какая бутыль?
Джулия легонько прикоснулась губами к моим губам. Я стоял неподвижно, как статуя.
– Джек, дорогой… – прошептала Джулия. – Не стоит недооценивать опасность. Мне нужна бутыль.
Я стоял и молчал.
– Джек… Всего один поцелуй… – она прильнула ко мне, соблазнительно изогнулась.
Рики сказал:
– Перестань, Джулия. Он тебя не боится. Он выпил вирус и думает, что это его защитит.
– В самом деле защитит? – спросила Джулия, отступая на шаг.
– Возможно, – сказал Рики. – Но он наверняка боится умереть.
И тогда они с Винсом поволокли меня через цех, к зоне с мощным магнитным полем. Я начал отбиваться.
– Ты правильно все понял, – заявил Рики. – Ты знаешь, что сейчас с тобой будет, да?
Этого я в своем плане не учел. Я не ожидал, что они так сделают. И я не знал, что теперь делать мне. Я отчаянно отбивался, стараясь вырваться, но они оба, и Винс, и Рики, были невероятно сильны. Они без особого труда тащили меня дальше. Джулия открыла тяжелую металлическую дверь, которая вела в магнитную камеру. Я увидел внутри огромную катушку электромагнита, около шести футов диаметром.
Рики и Винс грубо затолкали меня внутрь. Я упал на пол, ударившись головой о металлическую решетку ограждения. Дверь закрылась, лязгнул замок.
Я поднялся на ноги.
Послышалось гудение – это заработали охлаждающие насосы. Включился интерком. Я услышал голос Рики:
– Ты задумывался когда-нибудь, почему стенки в этой комнате сделаны из стали, а, Джек? Импульсные магниты очень опасны. Если оставить их работать непрерывно, они взрываются. Их разрывает на части магнитное поле, которое они же и генерируют. Время загрузки – одна минута. Значит, у тебя есть минута, чтобы подумать.
Я уже был в этой комнате раньше, когда Рики показывал мне фабрику. Я помнил, что здесь есть панелька с большой кнопкой на уровне колена, которая отключает электромагнит в аварийной ситуации. Я ударил по кнопке коленом.
– Это не сработает, Джек, – лаконично сообщил Рики. – Я поменял полюса выключателя. Теперь эта кнопка не выключает магнит, а, наоборот, включает. Думаю, тебе лучше об этом знать.
Шум стал громче, комната начала слегка вибрировать. Воздух здесь стал заметно прохладнее. Через пару секунд у меня из носа при дыхании уже вырывался пар.
– Извини за неудобства, Джек. Это ненадолго, – сказал Рики. – Когда магнит заработает, там, внутри, сразу же станет жарко. Сейчас гляну… Через сорок три секунды.
Послышались быстрые щелчки, похожие на приглушенный звук работающего отбойного молотка. Постепенно звук становился все громче. Я едва мог разобрать, что Рики говорит по интеркому.
– Ну давай же, Джек, – сказал он. – У тебя ведь семья. Ты нужен своей семье. Так что хорошенько подумай и сделай правильный выбор.
Я сказал:
– Дай мне поговорить с Джулией.
– Нет, Джек. Сейчас она не хочет с тобой разговаривать. Ты ее очень разочаровал, Джек.
– Дай мне с ней поговорить!
– Ты что, не слышал мои слова, Джек? Она сказала – нет. Джулия не будет с тобой разговаривать, пока ты не скажешь, где вирус.
Щелчки звучали все громче. Воздух в комнате быстро нагревался. Я услышал, как в трубах журчит охлаждающая жидкость. Я снова ударил коленом по красной кнопке.
– Говорю же тебе, Джек, эта кнопка только включает магнит. Ты что, плохо меня слышишь?
– Да, плохо! – закричал я.
– Что ж, мне очень жаль, – сказал Рики. – Мне очень жаль это слышать.
По крайней мере, так я понял его слова. Ритмичное щелканье заполнило всю комнату. Казалось, даже воздух начал вибрировать. Этот гигантский электромагнит был похож на огромный прибор для магниторезонансного исследования. У меня заболело сердце. Я посмотрел на магнит, на здоровенные болты, которыми были стянуты пластины сердечника. Скоро эти болты превратятся в снаряды.
– Мы не разыгрываем тебя, Джек, – продолжал Рики. – Нам будет очень жаль тебя потерять. Осталось двадцать секунд.
Время загрузки – это время, за которое заряжаются конденсаторы электромагнита, чтобы потом накопленная энергия могла высвободиться за одну миллисекунду, вся сразу. Я не знал, сколько времени после загрузки уйдет на то, чтобы непрерывные импульсы разорвали магнит на части. Наверное, несколько секунд. Вряд ли больше. Значит, мое время было на исходе. Я не знал, что делать. Все пошло наперекосяк. И хуже всего то, что я утратил единственное преимущество, которое у меня было, потому что они теперь знают о том, насколько важен вирус. Раньше они не воспринимали фаги как реальную угрозу. Но теперь они все поняли и требуют, чтобы я отдал им бутыль. Потом они уничтожат весь зараженный вирусом чан. Я не сомневался, что они постараются уничтожить вирус.
И я ничего не мог с этим поделать. По крайней мере – сейчас.
Я подумал о том, как там Мае – не повредили ли они ей? Может быть, ее уже нет в живых. Мне вдруг все стало безразлично, как будто это происходило не со мной, а с кем-то другим. Я сидел внутри огромного аппарата для магниторезонансного исследования, вот и все. Этот ужасный громкий звук… Наверное, Аманде было очень страшно, когда она лежала внутри аппарата МРИ… Мои мысли поплыли куда-то, не знаю куда.
– Десять секунд, – сказал Рики. – Давай, Джек. Не строй из себя героя. Это совсем на тебя не похоже. Скажи нам, где вирус. Шесть секунд. Пять. Джек, давай уже, рассказывай…
Быстрые щелчки прекратились, и раздалось громкое «бэнг!», а затем визг раздираемого металла. Магнит включился на несколько миллисекунд.
– Первый импульс, – сказал Рики. – Не будь такой задницей, Джек.
Снова «бэнг!», «бэнг!». Импульсы становились все чаще. Я видел, что с каждым новым импульсом решетка ограждения прогибается все сильнее. Магнит включался слишком часто.
Бэнг! Бэнг!
Это было невыносимо, и я не сдержался. Я закричал:
– Ладно! Рики! Я скажу тебе!
Бэнг!
– Говори, Джек! – Бэнг! – Я жду.
Бэнг!
– Нет! Сначала выключи эту штуку. И я скажу только Джулии.
Бэнг! Бэнг! Бэнг!
– Очень неразумно с твоей стороны, Джек. Ты не в том положении, чтобы выдвигать условия.
Бэнг!
– Вам нужен вирус, или вы хотите получить сюрприз?
Бэнг! Бэнг! Бэнг!.
А потом внезапно наступила тишина. Не было слышно ни звука, только тихо журчала жидкость в системе охлаждения. Магнит нагрелся очень сильно. Но, по крайней мере, прекратились эти жуткие щелчки магниторезонансного исследования.
Магниторезонансное исследование…
Я стоял посреди комнаты и ждал, когда ко мне придет Джулия. Потом, подумав хорошенько, я уселся на пол.
Щелкнул замок, дверь открылась. Вошла Джулия.
– Джек, тебе ведь не больно, правда?
– Нет, – ответил я. – Но нервы у меня сорваны напрочь.
– Не знаю, зачем ты заставил себя пройти через это, – сказала Джулия.
– Это было совсем необязательно. Но знаешь, что? У меня для тебя хорошие новости. Только что прилетел вертолет.
– Правда?
– Да, сегодня он прилетел немного раньше обычного. Ты только представь, как здорово будет оказаться там, в вертолете, и полететь домой… Ты вернешься в свой дом, к своей семье… Разве это не замечательно?
Я сидел, опираясь спиной о стену, и смотрел на Джулию снизу вверх.
– Ты хочешь сказать, что мне можно улететь?
– Конечно, Джек. Тебе вовсе незачем здесь оставаться. Только отдай мне бутыль с вирусом и отправляйся домой.
Я не поверил ни единому ее слову. Джулия была так дружелюбна, она уговаривала меня, как непослушного ребенка. Но я ей не поверил.
– Где Мае?
– Она отдыхает.
– Ты что-то с ней сделала.
– Нет. Нет, нет и нет. Зачем мне что-то с ней делать? – Джулия покачала головой. – Ты совсем ничего не понимаешь, правда, Джек? Я не хочу никому ничего плохого. Ни тебе, ни Мае, ни кому-то другому. И меньше всего мне хочется делать что-то плохое с тобой, Джек.
– Попробуй сказать об этом Рики.
– Джек, прошу тебя… Давай оставим эмоции и постараемся сейчас опираться только на логику. Ты сам сделал все это с собой. Почему ты не хочешь просто приспособиться к новым условиям? – Джулия протянула мне руку. Я принял руку, и Джулия помогла мне подняться. Она стала очень сильной. Гораздо сильнее, чем раньше. – В конце концов, ты уже стал неотъемлемой частью происходящего. Ты уничтожил для нас дикий вид, Джек.
– И теперь менее злокачественный вид может свободно процветать…
– Совершенно верно, Джек. Доброкачественный вид может процветать. И создавать новые синергические соединения с людьми.
– Такие синергические соединения, как у тебя, например, да?
– Правильно, Джек, – Джулия улыбнулась. Ее улыбка меня испугала.
– И что это у вас – сосуществование? Коэволюция?
– Симбиоз.
Она все еще улыбалась.
– Джулия, не говори мне ерунды, – сказал я. – Это заболевание.
– Конечно, ты вполне можешь так считать. Потому что ты совсем ничего об этом не знаешь. Ты не чувствовал на самом себе, что это такое, – Джулия наклонилась и обняла меня. Я не сопротивлялся. – Ты даже представить себе не можешь, что ждет тебя впереди.
– История моей жизни, – сказал я.
– Немедленно перестань притворяться таким тупым. Просто прими это, Джек. И, кстати, ты выглядишь уставшим.
Я вздохнул.
– Это потому, что я и в самом деле устал.
Я действительно очень устал. В объятиях Джулии я чувствовал себя слабым. И она, конечно, не могла этого не почувствовать.
– Тогда, наверное, тебе просто стоит расслабиться. Обними меня, Джек.
– Я не знаю… Может быть, ты и права.
– Конечно, я права, – Джулия снова улыбнулась и одной рукой взъерошила мне волосы. – Ах, Джек… Я так по тебе соскучилась… Мне тебя очень не хватало.
– Я тоже, – сказал я. – Я тоже скучал без тебя.
Я обнял ее и крепко прижал к себе. Наши лица сблизились. Джулия была прекрасна. Она смотрела мне прямо в глаза. Ее губы приоткрылись для поцелуя. Я почувствовал, что она расслабилась. И тогда я сказал:
– Я вот о чем хотел тебя спросить… Понимаешь, Джулия, это меня беспокоит. Ответь мне на один вопрос.
– Да, Джек, конечно.
– Почему ты отказалась в больнице от магниторезонансного исследования?
Она нахмурилась и чуть отстранилась, чтобы лучше меня видеть.
– Что ты имеешь в виду? Почему ты об этом спрашиваешь?
– Это было как у Аманды, да?
– У Аманды?
– Аманда – наша младшая дочь… Ты ведь помнишь ее, правда? Она вылечилась после магниторезонансного исследования. Мгновенно.
– Джек, о чем ты говоришь?
– Джулия, у роя какие-то проблемы с сильным магнитным полем?
Ее глаза расширились от испуга. Джулия начала бороться со мной, стараясь освободиться из моих объятий.
– Отпусти меня! Рики! Рики!
– Прости, солнышко, – сказал я. И ударил коленом по красной кнопке. Раздалось громкое «бэнг!» – включился импульсный электромагнит.
Джулия дико закричала.
Джулия кричала долго и протяжно, ее рот был широко раскрыт, мышцы лица напряжены. Я держал ее крепко. Кожа у нее на лице вдруг задрожала, пошла мелкими волнами. Потом лицо как будто раздулось, его черты стали более крупными. Джулия кричала, не умолкая ни на миг. По-моему, она действительно очень испугалась. Ее лицо продолжало разбухать, потом начало растекаться струйками и ручейками.
И вот, прямо у меня на глазах, Джулия внезапно распалась на части – в буквальном смысле. Кожа с ее распухшего лица и тела улетела прочь потоками частиц, как песок, который сдувает ветром с песчаной дюны. В вихре магнитного поля частицы отлетели к стенкам магнитной камеры.
Я чувствовал, как тело Джулии у меня в руках становится все легче и легче. Частицы все еще продолжали отлетать от нее, с каким-то то ли шорохом, то ли свистом – магнитное поле прибивало их к стенкам камеры. Когда это закончилось, у меня в руках осталось бледное, истощенное, похожее на труп существо. Глаза Джулии глубоко запали в глазницы, щеки ввалились, рот превратился в тонкую сухую трещину на бледной, полупрозрачной, морщинистой коже. Волосы стали тонкими и бесцветными. Резко выпятились ключицы и ребра. Джулия выглядела как изможденный больной, умирающий от последней стадии рака. Ее губы шевелились. Голос Джулии звучал очень тихо. Мне пришлось наклониться ухом к ее губам, чтобы расслышать слова.
– Джек, – шептала она. – Оно меня пожирает.
– Я знаю, – сказал я.
– Ты должен что-то сделать…
– Я знаю.
– Джек… Дети…
– Да.
Она прошептала:
– Я… целовала их…
Я ничего не ответил. Только закрыл глаза.
– Джек… Спаси моих деток… Джек…
– Да, – сказал я.
Я поднял взгляд и увидел, что на стенах вокруг меня растянуто тело и лицо Джулии. Они были растянуты так, что занимали всю комнату. Частицы сохраняли внешний облик Джулии, но были распластаны по поверхности стен. Они и сейчас двигались, повторяя движения губ и век Джулии. Пока я смотрел, частицы начали стекаться обратно со стен к Джулии, полупрозрачной дымкой телесного цвета.
Снаружи магнитной комнаты Рики кричал:
– Джулия! Джулия!
Он пару раз пнул дверь, но внутрь не вошел. Я знал, что он не осмелится войти. Я выждал минуту, чтобы конденсаторы электромагнита полностью зарядились. Рики не мог помешать мне – я мог сам включить импульсный магнит в любое время, когда захочу. По крайней мере, пока в сети есть напряжение. Я не знал, как долго это еще продлится.
– Джек…
Я повернулся к Джулии. Она смотрела на меня печально, с мольбой в глазах.
– Джек, я не знала… – прошептала она.
– Да, конечно, – сказал я. Частицы слетались обратно, лицо Джулии восстанавливалось у меня на глазах, очень быстро. Она снова становилась сильной и прекрасной.
Я ударил коленом по красной кнопке.
Бэнг!
Частицы снова отнесло к стенам, но на этот раз не так быстро. И у меня в руках снова оказалась истощенная, похожая на труп Джулия. Ее глаза смотрели на меня с мольбой.
Я достал из кармана одну из пробирок с фагами и сказал:
– Я хочу, чтобы ты выпила это.
– Нет… Нет… – она явно возбудилась. – Слишком поздно… чтобы…
– Попробуй, – сказал я. – Давай, милая, выпей. Прошу тебя, хотя бы попробуй.
– Нет… Пожалуйста… Это уже неважно…
Рики колотил кулаками по двери и кричал:
– Джулия! Джулия! Джулия, с тобой все в порядке?
Глаза живого трупа повернулись к двери. Губы Джулии шевелились. 'Она скребла скелетоподобными пальцами, цепляясь за мою рубашку. Я понял, что Джулия хочет мне что-то сказать, и снова наклонился к ней, чтобы расслышать слова.
Джулия дышала неглубоко и слабо. Я не мог разобрать, что она говорит. А потом вдруг понял. Она сказала:
– Теперь им придется тебя убить.
– Я знаю, – ответил я.
– Не позволяй им это сделать… Дети…
– Не позволю.
Джулия погладила меня по щеке тощей, костлявой рукой. И прошептала:
– Ты же знаешь, я всегда любила тебя, Джек. Я никогда бы не причинила тебе зла.
– Я знаю, Джулия, знаю.
Частицы снова стали собираться со стен к Джулии, восстанавливая ее лицо и тело. Я снова ударил по красной кнопке, надеясь выиграть для Джулии еще немного времени. Но вместо громкого «бэнг!» раздался только глухой механический стук.
Конденсатор полностью разрядился.
И внезапно все частицы разом вернулись. Джулия снова стала цельной, прекрасной и сильной, как прежде. Она с силой оттолкнула меня и, окинув меня взглядом, исполненным пренебрежения, произнесла громким, твердым голосом:
– Мне очень жаль, Джек, что ты это увидел.
– Мне тоже, – сказал я.
– Но тебе это не поможет. Мы теряем время. Мне нужна бутыль с вирусами, Джек. И я желаю получить ее прямо сейчас.
В каком-то смысле теперь все стало проще. Поскольку я понял, что имею дело уже не с Джулией. Мне не нужно было беспокоиться о том, что с ней станет. Теперь мне надо было беспокоиться только о Мае – если она еще жива – и о себе.
Если я сумею остаться в живых еще хотя бы несколько минут.

День седьмой. 07:12

Предыдущая страница 33 Следующая страница


Рой 34

– Хорошо, – сказал я ей. – Хорошо. Я отдам тебе вирусы.
Джулия нахмурилась.
– У тебя снова на лице такое выражение…
– Нет. Я ничего не задумал. Я сдался.
– Ладно. Тогда давай начнем с пробирок, которые у тебя в кармане.
– С каких пробирок? С вот этих? – я потянулся к карману, чтобы достать пробирки, уже выходя за дверь. Снаружи меня поджидали Рики и Винс.
– Очень смешно, черт возьми! – сказал Рики. – Ты же знал, что можешь ее убить. Ты мог убить свою собственную жену!
– А как тебе понравится вот это? – спросил я.
Я все еще копался в кармане, делая вид, что пробирки запутались в ткани. Рики и Винс не знали, что я собираюсь сделать, поэтому снова схватили меня – Рики с одной стороны, Винс с другой.
– Ребята, – сказал я. – Я не смогу это сделать, если вы…
– Отпустите его, – приказала Джулия, выходя из магнитной комнаты.
– Какого черта! – возмутился Винс. – Он тут что-то вытаскивает.
Я все еще копался в кармане, стараясь вытащить пробирки, и в то же время боролся с Рики и Винсом. Наконец пробирки оказались у меня в руке. Под шумок я выронил одну из них. Пробирка упала на бетонный пол и разбилась. Коричневая жижа расплескалась во все стороны.
– Боже! – они все разом отпрыгнули и отпустили меня. Они смотрели на пол и осматривали себя, чтобы убедиться, что брызги коричневой грязи на них не попали.
В этот момент я побежал.
Я выхватил бутыль из потайного места и побежал через цех, к его дальней стене. Мне нужно было добежать до подъемника и подняться на самый верх, туда, где располагались все внутренние коммуникации фабрики. Там, наверху, находились вентиляторы кондиционеров, электрические распределительные щиты и емкости с жидкостью для системы пожаротушения. Если я успею добежать до лифта и подняться вверх на семь или восемь футов, они уже не смогут до меня добраться.
Если я это сделаю, то мой план сработает.
Я бежал изо всех сил, перепрыгивая через самые нижние щупальца стеклянного осьминога, пригибаясь, чтобы проскочить под другими щупальцами, нависавшими на уровне груди. Я оглянулся, но за переплетением сверкающих щупалец и нагромождением техники никого не увидел. Но я слышал, как трое моих преследователей перекрикиваются и топочут по полу – они бежали за мной. Я услышал, как Джулия крикнула: «Он бежит к пожарным цистернам!» Впереди уже показалась открытая желтая площадка подъемника.
В конце концов у меня может и получиться.
Не успел я об этом подумать, как вдруг споткнулся об одно из нижних щупалец и растянулся на полу. Бутыль вылетела у меня из руки и откатилась к опорному столбу стеклянной конструкции. Я быстро поднялся на ноги и снова подобрал бутыль. Я знал, что они меня настигают, но уже не осмеливался оглянуться назад.
Я рванулся к подъемнику, поднырнул под последнее нависающее щупальце – но, когда я в следующий раз посмотрел на подъемник, Винс уже был там. Наверное, он знал короткий путь через щупальца стеклянного осьминога. Как бы то ни было, Винс меня обогнал. И теперь он стоял на площадке подъемника и улыбался. Я быстро оглянулся и увидел Рики всего в нескольких футах позади меня. Он быстро приближался.
Джулия крикнула:
– Прекрати, Джек! Ничего хорошего из этого не выйдет.
В этом она была совершенно права – ничего хорошего здесь не предвиделось. Я никак не мог обойти Винса. И я уже не мог оторваться от Рики – он был слишком близко. Я вспрыгнул на какую-то трубу, обогнул ящик с каким-то электрическим оборудованием и присел за ним. Когда Рики вслед за мной вспрыгнул на трубу, я сильно ударил его локтем между ног, снизу вверх. Рики взвыл, согнулся пополам, упал и покатился по полу, извиваясь от страшной боли. Я задержался только для того, чтобы изо всех сил пнуть его ногой по голове. Это – за Чарли.
Я побежал дальше.
Винс стоял на площадке подъемника, набычившись и сжав кулаки. Ему явно не терпелось со мной подраться. Я бежал прямо на него. Винс ухмыльнулся, предвкушая, как он меня сейчас отметелит своими кулачищами.
Но в последний момент я резко свернул влево и подпрыгнул.
И полез наверх по лестнице, закрепленной на стене.
Джулия закричала:
– Остановите его! Остановите его!
Взбираться по лестнице было очень трудно, потому что я держал в руке тяжелую бутыль. Бутыль висела у меня на большом пальце и больно билась о руку, пока я лез наверх. Я сосредоточился на этой боли. Мне не хотелось оглядываться и смотреть вниз – я панически боялся высоты. Поэтому я не видел, кто тянет меня за ноги, тащит меня обратно на пол. Я задрыгал ногами, но оно – что бы это ни было – не отцепилось.
В конце концов я все-таки оглянулся и посмотрел. Я висел в десяти футах от земли, а подо мной, на несколько ступенек ниже, был Рики. Одной рукой он держался за перекладину, другой обхватил меня за ноги и крепко сжимал мою лодыжку. Рики дернул меня за ноги, стараясь сорвать с лестницы. Я повис на руках и больно ударился о торчащие перекладины грудью и животом. Но все-таки я удержался и не упал.
Рики мрачно улыбался. Я попытался пнуть его ногами в лицо, но безуспешно. Рики крепко прижимал обе мои ноги к своей груди. Он был невероятно силен. Я дернулся еще несколько раз, а потом сообразил, что могу высвободить одну ногу. Так я и сделал – и крепко приложил каблуком по руке Рики, которой он держался за перекладину. Рики взвыл и отпустил мои ноги, чтобы схватиться за перекладину лестницы другой рукой. Я снова взбрыкнул ногой – на этот раз я целил назад и попал Рики прямо по подбородку. Рики соскользнул вниз на пять перекладин, потом снова сумел ухватиться за перекладины и повис там, почти у самого подножия лестницы.
Я снова полез наверх.
Джулия бежала через цех и кричала:
– Остановите его!
Я услышал, как заработал мотор подъемника. Винс проехал мимо меня, наверх. Он решил подождать меня там.
Я продолжал карабкаться.
Я поднялся на пятнадцать футов над землей, потом на двадцать. Я оглянулся и увидел Рики далеко внизу. Он сильно отставал. Я подумал, что вряд ли он сможет снова меня догнать. А потом я увидел, как Джулия завертелась вокруг себя штопором, взмыла в воздух – и ухватилась за перекладину лестницы рядом со мной. Только это была уже не Джулия. Это был рой. На несколько мгновений рой немного рассеялся – я мог видеть через него насквозь, я видел отдельные частицы, из которых он состоял. Я посмотрел вниз и увидел настоящую Джулию – смертельно бледная, она стояла там и смотрела на меня. Ее лицо превратилось в обтянутый сухой кожей череп. Но вот рой рядом со мной снова собрался воедино и стал цельным. Это существо выглядело как прежняя Джулия. Оно пошевелило губами и немного странным голосом сказало:
– Прости, Джек.
А потом рой сжался, сделался плотнее. Он по-прежнему сохранял облик Джулии, но только эта Джулия была маленькая, около четырех футов ростом.
Я повернулся и полез дальше, наверх.
Маленькая Джулия отлетела назад и с силой ударилась об меня. Меня как будто стукнули мешком цемента. От удара у меня перехватило дыхание. Я едва не выпустил перекладины лестницы, но все-таки сумел удержаться. И тут Джулия-рой снова меня ударила. Я весь сжался и крякнул от боли, но выдержал удар и продолжал карабкаться наверх, несмотря на нападение. Рой был достаточно массивен, чтобы причинить мне боль, но ему не хватало сил, чтобы сорвать меня с лестницы.
Наверное, рой тоже это понял, потому что теперь маленькая Джулия собралась в плотный шар, этот шар плавно скользнул вверх и окутал мою голову жужжащим облаком. Я как будто ослеп. Мне совершенно ничего не было видно – как будто я попал в самую гущу сильной песчаной бури. Я на ощупь нашел следующую перекладину лестницы и полез дальше. Рой покрывал мое лицо и руки плотным облаком. Я почувствовал жжение, похожее на булавочные уколы, – сначала слабое, потом все сильнее и сильнее. Очевидно, рой прямо сейчас учился причинять боль. Ну, хорошо хоть он не додумался научиться меня душить. Пока рой совершенно не мешал мне дышать.
Я карабкался дальше.
Я карабкался наверх, в полной темноте.
А потом я почувствовал, что Рики снова схватил меня за ноги. И только тогда я наконец понял, что совершенно не могу придумать, что делать дальше.
Я висел на лестнице в двадцати пяти футах над бетонным полом и изо всех сил цеплялся за перекладины, чтобы не упасть и не разбиться насмерть. В руке у меня висела бутыль с вирусами, наверху поджидал Винс, Рики тянул меня за ноги, рой облепил мою голову и пребольно жалил. Я страшно устал и понимал, что проиграл. У меня больше не было сил, чтобы бороться. Дрожащими пальцами я с трудом нащупал очередную перекладину. Но я слишком ослабел, чтобы ухватиться за нее достаточно крепко. Я знал, что стоит мне всего лишь разжать руки – и я упаду. И все сразу закончится. В любом случае мне больше ничего не светило.
Я нащупал следующую перекладину, ухватился за нее и подтянулся выше. Плечи жгло, словно огнем. Рики яростно дергал меня за ноги, тянул вниз. Я понимал, что мне его не одолеть. Он победит. Они все победят. И будут побеждать всегда.
А потом я вспомнил Джулию, бледную, как смерть, изможденную до крайней степени. Едва шевеля губами, она шептала: «Спаси моих детей». Я вспомнил о наших детях, которые ждали меня дома. Я представил, как сидят они вокруг стола и ожидают, когда я вернусь и сяду обедать вместе с ними. И я понял, что должен бороться – несмотря ни на что.
Так я и сделал.
Каким-то образом Рики удалось оторвать мои ноги от лестницы, и я повис на одних руках. Я отчаянно брыкался и, наверное, попал ему каблуком в лицо и сломал ему нос.
Потому что Рики сразу же отпустил меня, и я услышал, как его тело бьется о перекладины, соскальзывая вниз. Рики отчаянно пытался снова ухватиться за перекладину, но падал все ниже и ниже. Я услышал отчаянный крик: «Рики, нет!» – и облако мгновенно исчезло с моей головы. Так я освободился от них обоих. Оглянувшись, я увидел, что Рики завис примерно в двенадцати футах от пола. Он злобно смотрел на меня. Его нос и рот были залиты кровью. Рики снова начал карабкаться за мной, но Джулия-рой сказала: «Нет, Рики! Нет, не надо! Пусть Винс сам с ним разберется».
А потом Рики отчасти соскользнул, отчасти упал вниз, на пол, а рой снова вернулся к изможденному телу Джулии. Они оба стояли внизу и смотрели на меня.
Я отвернулся от них и посмотрел вверх.
Там, в пяти футах надо мной, стоял Винс.
Винс стоял на верхних перекладинах лестницы, наклонившись вперед, и преграждал мне путь. Я никак не мог пробраться мимо него. Я задержался, чтобы немного собраться с мыслями, перенес вес тела на одну ногу, переставил другую ногу на следующую ступеньку и обхватил рукой перекладину, которая была ближе всего к моему лицу. Но когда я уже поднимал ногу, чтобы лезть дальше, что-то у меня в кармане звякнуло о перекладину. Я остановился.
У меня осталась еще одна пробирка с фагами.
Я достал пробирку, зубами вынул пробку и показал Винсу.
– Эй, Винс! – сказал я. – Как насчет того, чтобы искупаться в дерьме?
Винс не двинулся с места, но его глаза сузились. Я поднялся на следующую ступеньку.
– Лучше отойди, Винс, – сказал я. Но я очень устал и дышал так тяжело, что не сумел вложить в эти слова достаточно угрозы. – Отойди, пока я тебя не облил…
Следующая ступенька. Теперь нас разделяло всего три перекладины.
– Ты сам напросился, Винс, – сказал я, поднимая руку с пробиркой. – Конечно, я не смогу плеснуть отсюда тебе в морду, но ноги я тебе точно оболью. Как тебе это понравится, а?
Еще одна перекладина.
Винс не двинулся с места.
– Может, конечно, тебе и все равно, – продолжал я. – Ты, я вижу, любишь опасности.
Я остановился. Если я поднимусь еще на одну перекладину, Винс сможет достать до меня и, скорее всего, ударит ногой по голове. А если я останусь здесь, Винсу придется спуститься ко мне – и тогда уже я смогу его достать. Поэтому я остановился и стал ждать.
– Ну, что скажешь, Винс? Уйдешь ты наконец или так и будешь там торчать?
Винс нахмурился. Его глаза бегали из стороны в сторону – он смотрел то на пробирку, то мне в лицо. '
А потом он отступил назад и отошел от края лестницы – так, что мне не было видно, где он. Я решил, что Винс задумал столкнуть меня, когда я буду выбираться на площадку. Поэтому я пригнул голову и передвинулся в сторону.
Последняя перекладина.
Теперь я его увидел. И понял, что он ничего такого не задумывал. Винс трясся от страха, спрятавшись в дальнем ответвлении площадки, как загнанное в угол животное. Я не видел его глаз, но все тело Винса дрожало.
– Ну что, Винс? – сказал я. – Я поднимаюсь.
Я шагнул с лестницы на сетчатую платформу. Вокруг гудели и жужжали разные механизмы. Сдвоенные цистерны системы пожаротушения находились всего в двадцати шагах от меня. Я посмотрел вниз – Рики и Джулия стояли и смотрели вверх, на меня. Я не знал, понимают ли они, насколько я близок к цели.
Я снова повернулся к Винсу – и как раз вовремя. Винс достал из стоявшего в углу ящика с инструментами кусок полупрозрачной полиэтиленовой пленки, завернулся в нее, как в плащ, и с утробным ревом бросился ко мне. Я стоял у самого края лестницы и уже не успевал отскочить куда-то в сторону. Поэтому я просто прижался к большой, трехфутовой трубе, чтобы выдержать удар.
Винс врезался в меня.
Пробирка вылетела у меня из пальцев и разбилась о металлическую сетку площадки. Бутыль с вирусами я тоже не удержал – от удара она покатилась по сетчатой дорожке почти до самого края. Я бросился за бутылью.
По-прежнему прячась за полиэтиленовой пленкой, Винс набросился на меня снова. От толчка я ударился о трубу так, что в голове зазвенело. Я чуть не упал, поскользнувшись на коричневой слизи из разбитой пробирки. Грязь стекала и капала вниз сквозь отверстия в сетке. Не успел я как следует восстановить равновесие, как Винс врезался в меня еще раз.
Он был очень испуган и даже не сообразил, что я потерял свое оружие. А может, ему было плохо видно через полиэтилен. Винс упорно продолжал толкать меня всей массой своего тела. Наконец я поскользнулся и упал на колени. Тогда я перекатился в ту сторону, где лежала бутыль, и быстро пополз туда. Мое странное поведение озадачило Винса. Он на мгновение остановился, опустил край полиэтилена и увидел бутыль. Тогда Винс сорвался с места и прыгнул к ней, как футболист в воротах прыгает за мячом.
Но было слишком поздно. Я уже схватил бутыль за ручку и успел отдернуть ее в сторону – за секунду до того, как Винс, обернутый полиэтиленом, рухнул на то место, где только что была бутыль. При падении Винс сильно ударился головой о бортик сетчатой площадки. Это на мгновение оглушило Винса, он затряс головой, чтобы прийти в себя.
А я схватил край полиэтилена и сильно дернул на себя и вверх.
Винс заорал и свалился за край платформы.
Я видел, как он упал на пол. Его тело больше не двигалось. Потом от тела отделился рой и поднялся в воздух, словно призрак Винса. Призрак присоединился к Рики и Джулии, которые все еще стояли внизу и смотрели на меня. Потом они все повернулись и побежали по производственному цеху, перепрыгивая через щупальца прозрачного осьминога, которые попадались им на пути. Было видно, что они очень торопятся. Можно было даже решить, что они напуганы.
«Хорошо», – подумал я.
Я поднялся на ноги и пошел к цистернам противопожарной системы. На нижней из двух цистерн была наклеена краткая инструкция, как пользоваться системой. Я быстро нашел, где какие вентили и клапаны. Открыл заливочный вентиль, снял предохранительный колпачок, подождал, пока испарится закачанный туда азот, а потом вылил в цистерну жидкость с фагами из пятилитровой бутыли. После этого я вернул на место предохранительный колпачок, закрыл вентиль, снова подкачал в клапан азота из баллона.
Дело было сделано.
Я с облегчением вздохнул.
В конце концов, победа, похоже, все-таки останется за мной.
Я съехал вниз на желтом лифте. Впервые за весь день я чувствовал себя хорошо.

День седьмой. 08:12

Они все собрались в другом конце зала – Джулия, Рики, а теперь и Бобби. И Винс тоже был здесь. Винс держался позади, но его рой был полупрозрачным – иногда я мог видеть сквозь него. Я задумался о том, от кого из них еще остались только рои. Но теперь это уже не имело никакого значения.
Они стояли возле большого компьютерного монитора, на котором отображались все параметры производственного процесса – графики температуры, выхода конечного продукта, бог знает чего еще. Но они стояли, повернувшись к компьютеру спинами, и смотрели не на монитор, а на меня.
Я спокойно шел к ним – ровным, размеренным шагом. Я никуда не спешил. Даже наоборот. Чтобы пересечь главный цех из конца в конец, мне понадобилось, наверное, целых две минуты. Они смотрели на меня сначала удивленно, а потом – с нескрываемой издевкой.
– Ну, Джек, как дела у тебя? – спросила наконец Джулия.
– Неплохо, – ответил я. – Похоже, все понемногу налаживается.
– Ты держишься так уверенно…
Я пожал плечами.
– Значит, у тебя все под контролем? – спросила Джулия.
Я снова пожал плечами и ничего не ответил.
– Да, кстати, Джек, ты не знаешь, где Мае?
– Не знаю. А что?
– Бобби ищет ее, но никак не может найти.
– Понятия не имею, где она может быть, – сказал я. – А зачем вы ее ищете?
– Мы считаем, что нам всем лучше держаться вместе, – ответила Джулия.
– Когда мы закончим свои дела здесь.
– Вот как? Значит, вот что здесь происходит, да? Мы заканчиваем? – спросил я.
Джулия медленно кивнула:
– Да, Джек.
Я не мог рисковать и не осмелился взглянуть на часы, просто попытался прикинуть, сколько времени уже прошло. Наверное, три или четыре минуты. Я спросил:
– Ну и что вы задумали?
Джулия начала расхаживать из стороны в сторону.
– Знаешь, Джек, я очень разочарована тем, как все получилось с тобой. Это правда. Ты ведь знаешь, как я о тебе забочусь. Я никогда бы не допустила, чтобы с тобой произошло что-то плохое. Но ты сражаешься против нас. И не перестаешь сражаться. А с этим мы смириться не можем.
– Понимаю, – кивнул я.
– Мы просто не можем с этим смириться, Джек.
Я достал из кармана пластиковую зажигалку. Если Джулия и остальные и заметили это, они не подали виду.
Джулия продолжала расхаживать передо мной.
– Джек, ты ставишь меня в очень трудное положение.
– Каким это образом?
– Тебе выпала честь присутствовать при зарождении чего-то совершенно нового – невероятного, чудесного. Но ты отнесся к этому без всякого сочувствия, Джек.
– Да, это так.
– Рождение – это всегда боль.
– Смерть тоже, – сказал я.
Джулия все расхаживала и расхаживала, туда-сюда, туда-сюда.
– Да, и смерть тоже, – согласилась она и, нахмурившись, пристально посмотрела на меня.
– Что-то не так?
– Где Мае? – снова спросила Джулия.
– Не знаю. Не имею ни малейшего понятия.
Джулия сдвинула брови.
– Мы должны ее найти, Джек.
– Не сомневаюсь, что найдете.
– Да, мы ее найдем.
– Тогда я вам совсем не нужен, – сказал я. – Вы прекрасно справитесь сами. В смысле, вы же – раса будущего, если я все правильно запомнил. Высшая раса, неодолимая и всемогущая. А я – просто обычный парень.
Джулия начала обходить вокруг меня, рассматривая меня со всех сторон. Ее явно удивляло то, как я себя веду. А может быть, она меня оценивала. Может быть, я перестарался? Перегнул палку, зашел слишком далеко? Джулия что-то заметила. Она о чем-то догадалась. Что-то заподозрила. Я начал нервничать.
И, волнуясь, стал щелкать зажигалкой, которую держал в руке.
– Джек, ты обманул мои ожидания, – сказала Джулия.
– Ты уже говорила это.
– Да. Но я все еще не уверена…
Как будто по какому-то невидимому знаку все мужчины разом начали ходить вокруг меня. Они двигались концентрическими кругами, постепенно подбираясь ко мне все ближе и ближе. Может быть, они таким образом меня как-то сканируют? Или это означает что-то еще?
Я попытался прикинуть, сколько уже прошло времени. Получалось, что минут пять, не больше.
– Подойди, Джек. Я хочу посмотреть на тебя внимательнее.
Джулия положила мне руку на плечо и подвела меня к одному из больших щупалец стеклянного осьминога. Щупальце было почти шести футов в поперечнике, и мы с Джулией отразились на его поверхности в полный рост. Джулия стояла рядом со мной, положив руку мне на плечо.
– Мы с тобой такая красивая пара, Джек. Это просто стыдно. У нас могло быть такое будущее…
– Да, это правда… – согласился я.
И когда я заговорил, ручеек бледных частиц потек с Джулии, закружился в воздухе, а потом, подобно каплям дождя, частицы посыпались на меня, обволокли все мое тело, забрались в рот. Я крепко зажал рот ладонью, но, похоже, это не имело никакого значения. Потому что мое тело в зеркале как будто растворилось, и вместо меня появилось отражение Джулии. Как будто ее кожа слетела с нее и обволокла меня. Теперь в зеркале отражалось две Джулии, стоявших рядом друг с другом.
Я сказал:
– Прекрати это, Джулия.
Она рассмеялась.
– Почему? Мне это кажется забавным.
– Прекрати, – повторил я. Хотя я и выглядел как Джулия, голос у меня остался прежний, мой собственный.
– Тебе что, не нравится? А по-моему, это очень смешно – ты вдруг превратился в меня, на какое-то время.
– Я сказал, прекрати это.
– Джек, ты просто разучился веселиться.
Я ухватился за обличье Джулии на своем лице и попытался сорвать его, как маску. Но под пальцами я ощутил только свою собственную кожу. Когда я поскреб себя по щеке, в зеркале следы от ногтей появились на щеке Джулии. Я потянулся назад и потрогал волосы у себя на затылке. От волнения я выронил зажигалку, и она упала на бетонный пол.
– Убери это с меня, – сказал я. – Убери это.
Раздался негромкий шорох, и маска Джулии исчезла – поднялась в воздух и опустилась на лицо Джулии. Но только теперь Джулия выглядела, как я. В зеркале передо мной стояли два Джека, друг возле друга.
– Так лучше? – спросила Джулия.
– Не понимаю, что ты пытаешься доказать, – сказал я, переводя дыхание.
Потом я наклонился и поднял с пола зажигалку.
– Я ничего не пытаюсь доказать, – ответила она. – Я просто прочувствовала тебя, Джек. И знаешь, что я выяснила? Что у тебя есть тайна, Джек. И ты думаешь, что я о ней не узнаю.
– Да?
– Но я узнала, – сказала она.
Я не знал, как относиться к ее словам. Я больше не был уверен, где я и что со мной происходит. Эти перемены облика настолько вывели меня из равновесия, что я совсем потерял счет времени.
– Ты беспокоишься о времени, правда, Джек? – спросила Джулия. – Не стоит. Времени у нас предостаточно. Здесь у нас все под контролем. Ну что, ты сам поделишься с нами своей тайной? Или нам придется тебя заставлять?

Предыдущая страница 34 Следующая страница


35 Майкл Крайтон

У нее за спиной я видел мониторы с текущими параметрами работы фабрики. На угловом мониторе вспыхивал красный прямоугольник с надписью, но прочесть ее я не мог. Некоторые графики резко пошли вверх, и, по мере повышения показателей, линии графиков становились из зеленых желтыми, а потом красными.
Я ничего не сделал.
Джулия повернулась к мужчинам.
– Хорошо, – решилась она. – Заставьте его говорить.
Трое мужчин разом направились ко мне. Настало время показать им. Настало время захлопнуть мою ловушку.
– Без проблем, – сказал я. Чиркнул зажигалкой, поднял руку и поднес пламя к ближайшему датчику противопожарной системы.
Мужчины остановились. Они стояли и наблюдали за мной.
Я держал зажигалку под датчиком противопожарной системы. Датчик почернел от копоти.
Но ничего не произошло.
От пламени тонкая табличка из мягкого металла в нижней части датчика почернела и расплавилась. Серебристые капли металла упали на пол возле моих ног. И все равно ничего не случилось. Противопожарная система не включилась. Разбрызгиватели не заработали.
– Черт! – пробормотал я.
Джулия задумчиво смотрела на меня.
– Неплохой был план, Джек. Ты очень изобретателен. Голова у тебя работает. Но ты кое о чем забыл, Джек.
– О чем это?
– На фабрике есть общая система безопасности. И когда мы увидели, что ты делаешь с противопожарными цистернами, Рики отключил систему безопасности. Вся система отключена – и противопожарная в том числе, – Джулия пожала плечами. – Считай, что тебе просто не повезло.
Я выключил зажигалку. Мне больше ничего не оставалось делать. Я просто стоял там и чувствовал себя полным дураком. Мне показалось, что в воздухе появился какой-то посторонний запах. Сладковатый, отвратительный запах. Но я не был уверен в этом.
– Это, конечно, был неплохой план, – сказала Джулия. – Но достаточно – значит, достаточно.
Она повернулась к мужчинам и кивнула. Все трое сразу двинулись ко мне. Я сказал:
– Эй, ребята, вы что…
Они никак не отреагировали. Их лица не выражали никаких эмоций. Они схватили меня. Я начал вырываться.
– Да вы что, ребята… – я оттолкнул их и освободился. – Эй!
Рики сказал:
– Не создавай нам лишние трудности, Джек.
– Да пошел ты в задницу, Рики! – ответил я и плюнул ему в лицо. Меня тотчас же повалили на пол. Я надеялся, что вирус попал Рики в рот. Я надеялся, что это отвлечет его и задержит, надеялся, что мы подеремся. Я готов был сделать что угодно – лишь бы еще немного потянуть время. Но они повалили меня на пол, все втроем сели на меня сверху и стали душить. Чьи-то руки сдавили мне шею, Бобби зажимал мне ладонями рот и нос. Я попытался его укусить. Он не отдернул руки – все так же плотно прижимал их к моему лицу и спокойно смотрел мне в глаза. Рики отстраненно улыбался – как будто он никогда не был со мной знаком и не испытывал по отношению ко мне никаких чувств. Трое чужаков убивали меня – быстро и хладнокровно. Я отбивался от них кулаками, пока Рики не прижал коленом к полу одну мою руку, а Бобби – другую. Теперь я вообще не мог двигаться. Я пытался взбрыкнуть ногами, но у меня на ногах сидела Джулия. Мир вокруг меня начал терять четкие очертания. Он стал размытым и серым, как будто все заволокло туманом.
Потом раздался негромкий треск – как будто жарился попкорн или лопалось от напряжения стекло. Джулия закричала:
– Что это такое?
Трое мужчин отпустили меня, поднялись на ноги и отступили на пару шагов. Я лежал на полу и кашлял. Встать я даже не пытался.
– Что это такое? – снова заорала Джулия.
Первое щупальце стеклянного осьминога взорвалось у нас над головами, довольно высоко. Из разлома с шипением хлынула горячая коричневая жижа, от которой поднимался зловонный пар. Потом взорвалась еще одна труба, другая, третья. Цех наполнило громкое шипение разогретого пара. Все помещение заволокло густым, клубящимся коричневым туманом.
Джулия закричала:
– Что это?
– Сборочная линия перегрелась, – ответил Рики. – Перегрелась и взрывается.
– Но почему? Как? Почему это случилось?
Я сел, все еще кашляя, потом кое-как поднялся на ноги. И объяснил:
– Система безопасности отключена – помнишь? Вы сами ее отключили. А теперь сборочный конвейер наполняет комнату вирусами.
– Это не надолго, – сказала Джулия. – Мы снова включим систему безопасности – это секундное дело.
Рики уже стоял у панели управления и лихорадочно колотил пальцами по клавиатуре.
– Быстро соображаешь, Джулия, – похвалил я. Щелкнул зажигалкой и поднес ее к датчику противопожарной системы.
Джулия закричала:
– Нет! Рики, нет! Перестань!
Рики перестал.
Я сказал:
– Включите вы систему безопасности или не включите – уже все равно. В любом случае вы обречены. '
Разъяренная Джулия повернулась ко мне и прошипела:
– Я тебя ненавижу!
Ее тело начало терять цвет, поблекло, превращаясь в нечто монохромное. То же самое происходило и с Рики – он тоже быстро обесцвечивался. Это проявлялось действие вируса, который распространился в воздухе и уже поразил их рои.
Где-то в верхних разветвлениях осьминога раздался короткий треск электрического разряда. Потом в другом месте вспыхнула небольшая электрическая дуга. Увидев это, Рики закричал:
– Забудь про это, Джулия! Мы должны рискнуть!
Он набрал на клавиатуре какой-то код, и система безопасности снова заработала. Завыли сигнальные сирены. На экранах вспыхивали красные таблички, предупреждая о критическом превышении концентрации метана и других газов. На главном мониторе появилась надпись: «Система безопасности включена».
А из разбрызгивателей противопожарной системы хлынули потоки коричневого раствора.
Они закричали, как только на них попали первые капли коричневой жидкости. Они сморщивались и таяли буквально у меня на глазах. Лицо Джулии исказилось, начало расплываться. Она смотрела на меня с откровенной, жгучей ненавистью. Но Джулия уже начала таять. Она упала на колени, потом повалилась на спину. Все другие тоже катались по полу, вопя от боли.
– Пора уходить, Джек, – сказал кто-то и потянул меня за рукав. Это была Мае. – Пойдем, Джек. Здесь полно метана. Пора уходить.
Я помедлил, все еще глядя на Джулию. А потом мы с Мае развернулись и побежали.

День седьмой. 09:12

Пилот вертолета открыл дверцу кабины, когда мы с Мае еще бежали через посадочную площадку. Мы запрыгнули внутрь.
– Улетаем! – крикнула Мае.
– Я все-таки настаиваю, чтобы вы пристегнули ремни безопасности, прежде чем мы поднимемся в воздух, – заявил пилот. .
– Поднимай эту чертову штуку! – заорал я.
– Прошу прощения, но это правила безопасности, и пристегнуть…
Из двери энергостанции, откуда мы только что выбежали, повалил черный дым. Клубы дыма поднимались в чистое голубое небо над пустыней.
Пилот увидел это и сказал:
– Взлетаем!
Вертолет поднялся в воздух и резко свернул на север, подальше от корпусов фабрики. Теперь дым валил изо всех вентиляционных отверстий в крыше комплекса. Небо затягивала черная пелена.
Мае обернулась ко мне:
– Огонь сожжет и наночастицы, и бактерии. Не беспокойся.
Пилот спросил:
– Куда полетим?
– Домой.
Он повернул на запад, и через несколько минут производственный комплекс остался позади. Белые здания фабрики скрылись за горизонтом. Мае сидела, откинувшись на спинку сиденья и закрыв глаза. Я сказал:
– Я надеялся, что все взорвется. Но они снова включили систему безопасности, так что взрыва может и не быть.
Мае ничего не ответила.
Я продолжил:
– Поэтому я бы не стал так спешить. Не стоит сразу отсюда улетать. И, кстати, где ты была? Никто не мог тебя найти.
– Я была снаружи, на складе, – объяснила Мае.
– И что ты там делала?
– Искала термитные шашки.
– И как, нашла что-нибудь?
Звука не было. Только яркая желтая вспышка, которая на мгновение сверкнула в пустыне за горизонтом, а потом померкла. Можно было подумать, что никакой вспышки никогда и не было. Но вертолет резко дернулся и подпрыгнул в воздухе, когда мимо нас прокатилась взрывная волна.
Пилот сказал:
– Матерь божья, что там такое случилось?
– Несчастный случай на производстве, – объяснил я. – Очень неприятно.
Он потянулся к рации:
– Я лучше сразу сообщу об этом.
– Да, – согласился я. – Лучше сообщите сразу.
Мы летели на запад. Впереди уже показалась зеленая линия лесов в предгорьях Сьерры. Вскоре мы пересекли границу Калифорнии.

День седьмой. 22:57

Уже поздно.
Почти полночь. В доме тихо. Я не знаю наверняка, чем это обернется. Всех детей отчаянно тошнит, буквально выворачивает наизнанку после того, как я дал им вирус. Я слышу, как мои сын и дочь извергают содержимое желудка в отдельных ванных комнатах. Несколько минут назад я заглядывал к ним, проверял, как дела. Оба были смертельно бледны. Я видел, что они испуганы, поскольку знают, что я тоже испуган. Я еще не рассказал им о Джулии. Они не спрашивали. Сейчас им слишком плохо, чтобы задавать какие-то вопросы.
Больше всего я беспокоюсь за малышку – но я должен был дать вирус и ей. Это ее единственная надежда. Сейчас с ней Эллен, но Эллен тоже тошнит. Малышка только сплевывает, а не срыгивает по-настоящему. Не знаю, хорошо это или плохо. У маленьких детей может быть совсем другая реакция, не такая, как у взрослых.
Со мной как будто все в порядке – по крайней мере пока. Я смертельно устал. Наверное, время от времени я ненадолго засыпаю, потом просыпаюсь снова. Сейчас я сижу у окна, смотрю на задний двор и жду Мае. Она перелезла через изгородь в дальнем конце двора и, наверное, осматривает склон холма уже за пределами моего участка – там тоже стоят поливальные установки. Мае показалось, что где-то под холмом виднеется бледно-зеленый свет. Я сказал ей, чтобы она не ходила туда одна, но я слишком устал и не мог пойти вместе с ней. Если бы она подождала до утра, сюда приехали бы солдаты с огнеметами и выжгли бы все дотла – что бы это ни было.
Армия попыталась замолчать всю эту историю, как будто ничего такого никогда и не было. Но у меня дома остался ноутбук Джулии, и у нее на жестком диске сохранилась вся переписка с Пентагоном. Я вынул жесткий диск из компьютера – просто на всякий случай. Скопировал его и положил оригинал в надежный банковский сейф в городе. Но на самом деле я не очень волновался из-за армии. Гораздо больше меня беспокоил Ларри Хэндлер и другие из «Ксимоса». Они понимали, что это дело грозит им кошмарными обвинениями в суде. Компания «Ксимос» уже объявила о банкротстве, но это не освобождает их от обвинений в уголовных преступлениях. Особенно Ларри. Я не стану лить слезы, если его посадят за решетку.
Мы с Мае сумели найти объяснение почти всем непонятным событиям, которые произошли за последние несколько дней. Раздражение у Аманды было вызвано гамма-ассемблерами – микророботами, которые собирали конечные молекулы из фрагментарных компонентов. Гамма-ассемблеры были на одежде Джулии, когда она вернулась домой из лаборатории. Джулия подозревала, что такое возможно. Поэтому она всегда принимала душ сразу же, как только возвращалась домой. В самой лаборатории процедура обеззараживания была достаточно надежна, но Джулия контактировала с роем и за пределами лаборатории. И она понимала, что это опасно.
Как бы то ни было, в ту ночь она случайно занесла гамма-ассемблеры в детскую Аманды. Гамма-ассемблеры изначально рассчитаны на то, чтобы вырезать фрагменты из силикона, но, встретившись с такой податливой субстанцией, как кожа, они только щипали ее. Это довольно болезненно и вызывает микротравмы, подобных которым врачи еще никогда не видели. Никто даже не подозревал, что такое вообще возможно. Неудивительно, что у Аманды началась лихорадка. Но инфекции у нее не было. Лихорадку вызвали наночастицы, которые покрывали кожу девочки и больно жалили ее. Мощное магнитное поле в аппарате для магниторезонансного исследования мгновенно вылечило Аманду. При первом же импульсе все ассемблеры унесло с кожи ребенка. (Очевидно, то же самое произошло и с тем экологом в пустыне. Он каким-то образом наткнулся на группу ассемблеров. Эколог поставил палатку всего в миле от производственного комплекса «Ксимоса»).
Джулия знала, что происходит с Амандой, но она никому ничего не сказала. Вместо этого она вызвала из «Ксимоса» команду зачистки, которая побывала у нас в доме посреди ночи, пока я сидел с Амандой в больнице. Их видел только Эрик – и теперь я тоже знаю, что именно он видел. Потому что та же самая команда приезжала сюда несколько часов назад, чтобы вычистить мой дом. Это были те же люди, которых я видел в белом фургоне на месте аварии.
Они носили полностью закрытые серебристые комбинезоны из антимагнитного материала и походили в них на привидения. Из-за серебристых дыхательных масок казалось, что у них нет лиц. Сначала команда осмотрела участок вокруг дома, потом они пропылесосили и вычистили все в доме. Я сказал Эрику, что ему все это приснилось, но он на самом деле их видел. Они оставили под кроватью Аманды один из своих детекторов – специально, чтобы определить, не осталось ли в доме гамма-ассемблеров после зачистки. Это был не сетевой фильтр, прибор просто был сконструирован так, что выглядел как сетевой фильтр.
Когда я наконец узнал все это, я страшно разозлился на Джулию за то, что она мне ничего не говорила. За то, что заставляла меня волноваться. Но, конечно, она была уже больна. И все равно теперь бессмысленно на нее злиться.
Плеер Эрика вывели из строя тоже гамма-ассемблеры – точно так же, как повредили они машины в пустыне и аппарат для магниторезонансного исследования. По какой-то неясной причине гамма-ассемблеры разрушали только чипы памяти, а главный процессор не трогали. Мне пока так и не удалось понять почему.
В ночь, когда случилась авария, у Джулии в машине был рой. Она привезла его с собой из пустыни. Не знаю – случайно или намеренно. Рой способен сжаться буквально в ничто – поэтому Эрик и не увидел ничего, когда осматривал машину. И я не был совершенно уверен, что именно видел в машине у Джулии, когда она уезжала. Впрочем, это как раз понятно. Наверное, рой отразил солнечные лучи необычным образом. Мне запомнилось, что рой выглядел как Рики. Но это вряд ли – в то время рои еще не настолько эволюционировали, чтобы принимать человеческий облик. А может, я увидел просто какую-то неясную фигуру и в приступе ревности вообразил, что это человек. Мне самому не казалось, что я что-то выдумываю, но такое тоже не исключено. Эллен думает, что я мог домыслить недостающие детали.
Когда машина Джулии попала в аварию, она снова вызвала бригаду для зачистки. Поэтому я и видел их на дороге той ночью. Они ждали, когда можно будет спуститься вниз, в овраг, и зачистить местность. Я не знаю, что стало причиной самой аварии, имеет ли рой какое-то отношение к аварии, или это был просто несчастный случай. И уже не у кого спросить, что тогда произошло на самом деле.
Производственный комплекс в пустыне полностью уничтожен. В лаборатории скопилось столько метана, что при взрыве получился огненный шар с температурой выше двух тысяч градусов по Фаренгейту. Такой температуры более чем достаточно, чтобы уничтожить любое вещество биологического происхождения. Но я по-прежнему беспокоюсь. В развалинах не нашли ни одного трупа. Не осталось даже скелетов.
Мае отвезла бактериофаги в свою старую лабораторию в Пало-Альто. Я надеюсь, Мае смогла доходчиво разъяснить коллегам, насколько это отчаянная ситуация. Она была очень спокойна в отношении их реакции. Я думал, что они поселят фаги в какое-нибудь водохранилище, но Мае сказала, что хлорирование воды убьет фаги. Наверное, будет разработана специальная программа вакцинации. Насколько мы сейчас знаем, фаги убивают рои.
Время от времени у меня начинает звенеть в ушах. Это плохой признак. А иногда я ощущаю вибрацию в груди и в животе. Не знаю, может быть, у меня просто паранойя. А может, со мной действительно что-то происходит. Я стараюсь держаться молодцом перед детьми. Но, конечно, детей обмануть невозможно. Они знают, что я испуган.
Последняя загадка, которую осталось объяснить, – почему рои постоянно возвращались к лаборатории. Для меня это никогда не имело никакого смысла. И меня это беспокоило, потому что цель была выбрана совершенно нерационально. Такая цель не соответствовала формулировкам программы «Хи-Доб». Ну зачем хищнику постоянно возвращаться к какому-то определенному месту?
Конечно, в ретроспективе возможно только одно нормальное объяснение. Рои специально запрограммировали так, чтобы они возвращались. Программисты сами, намеренно, определили эту цель.
Но зачем кому-то понадобилось программировать такую цель?
Я узнал это несколько часов назад.
Рики показывал мне совсем не тот код, который они на самом деле использовали в наночастицах. Рики не мог показать мне настоящий код, потому что я бы сразу догадался, что они там натворили. Рики так и не сказал мне правду. Никто не сказал мне правду.
Больше всего меня беспокоило письмо, которое я сегодня днем нашел в электронной переписке, сохранившейся на диске у Джулии. Письмо было от Джулии Рики Морсу, копия отослана Ларри Хэндлеру, главе компании «Ксимос». В письме Джулия описывала процедуры, направленные на обучение роя-камеры работе при сильном ветре. Джулия планировала специально выпустить рой в окружающую среду.
Именно это они и сделали.
Они подали дело так, как будто утечка роя произошла случайно – из-за отсутствия воздушного фильтра на одном из вентиляторов. Ради этого Рики и устроил мне длительную экскурсию по всей фабрике, с песнями и плясками про негодников-подрядчиков и вентиляционную систему. Но все, что рассказывал мне Рики, было неправдой.
Они выпустили рой специально.
Так было задумано с самого начала.
Когда им не удалось заставить рой-камеру работать при сильном ветре, они попытались отыскать какое-нибудь инженерное решение. Из этого ничего не получилось. Частицы были слишком маленькие и легкие, а возможно, и недостаточно умные. В них с самого начала имелись дефекты конструкции, и «Ксимос» не мог их исправить. Весь многомиллионный оборонный проект улетал коту под хвост – потому что «Ксимос» не мог решить проблемы с роем.
И тогда в «Ксимосе» додумались заставить рой решать эти проблемы самостоятельно.
Они поменяли конфигурацию наночастиц, снабдили их микрочипом памяти и солнечным электроэлементом. Они переписали базовую программу для частиц, добавив туда генетический алгоритм. И выпустили рой, чтобы он размножался и эволюционировал. Они собирались проверить, сможет ли рой самостоятельно выжить в окружающей среде.
На этот раз эксперимент удался.
Это было так глупо, потрясающе глупо. Я не понимал, как могли они взяться за такое, даже не подумав о возможных последствиях. Как и все остальное, что я видел в «Ксимосе», этот план слепили на скорую руку, кое-как, по-быстрому – только для того, чтобы как-то уладить насущную проблему, и совершенно не учитывая отдаленные последствия, не думая о будущем. Наверное, это очень типично для корпоративного мышления, когда приходится все время бежать наперегонки с конкурентами. Но когда имеешь дело с подобными технологиями, это чертовски опасно.
Но, конечно, на самом деле все происходило гораздо сложнее. Эта технология сама подталкивает к определенной модели поведения. Распределенные системы агентов работают самостоятельно и сами собой управляют. Так они устроены. В этом-то весь смысл – ты их программируешь, настраиваешь и отпускаешь – дальше все происходит само собой. Если ты занимаешься этим постоянно, то постепенно привыкаешь так делать. Привыкаешь обращаться с системами агентов именно таким образом. Ведь главное их достоинство – автономность.
Но одно дело – выпустить в память компьютера популяцию виртуальных агентов, чтобы они решили какие-то проблемы. И совсем другое – выпустить реальные агенты в реальный мир.
Они в «Ксимосе» просто не поняли разницы. Или не позаботились о том, чтобы эту разницу поискать.
И выпустили рой на волю.
«Самооптимизация» – технический термин, которым это обозначается. Рой эволюционировал самостоятельно, менее успешные агенты погибали, более успешные воспроизводились в следующих поколениях. Через десять или сто поколений эволюционирующий рой приблизился к наилучшему решению. К оптимальному решению.
Такое постоянно происходит внутри компьютеров. Эта закономерность даже специально используется для разработки новых компьютерных алгоритмов. Дэнни Хиллз сделал это одним из первых, уже много лет назад – для оптимизации алгоритма отбора. Он хотел узнать, сможет ли компьютер сам придумать способ, который позволит ему лучше работать. И программа нашла новый способ. Вслед за Дэнни Хиллзом методику сразу же подхватили и другие.
Но еще никто не делал такого с автономными роботами в реальном мире. Насколько мне известно, этот случай – первый. А может быть, такое уже случалось, но мы просто об этом не знали. Как бы то ни было, я уверен, что нечто подобное обязательно случится снова.
И, наверное, довольно скоро.
Уже два часа ночи. Детей наконец перестало тошнить. Они пошли спать. Похоже, с ними пока все в порядке. Малышка тоже спит. Эллен до сих пор сильно тошнит. Я, наверное, снова задремал. Не знаю, что меня разбудило. Я увидел Мае, которая поднималась по склону холма позади моего дома. Вместе с Мае шли люди в серебристых комбинезонах – команда «ССВТ». Мае шла ко мне. Я видел, что она улыбается. Надеюсь, у нее хорошие новости.
Сейчас мне очень не помешали бы хорошие новости.
Джулия писала в своих письмах: «Нам больше нечего терять». Но в конце концов они потеряли все – и свою компанию, и свои жизни, все. И что забавно – ведь на самом деле план Джулии сработал. Рой действительно решил проблему, которую перед ним поставили.
Но на этом рой не остановился. Он продолжал эволюционировать.
И они это допустили. Они не ведали, что творят.
Боюсь, такая надпись будет на надгробии всей человеческой расы.
Но я очень надеюсь, что до этого не дойдет.
Может быть, нам повезет.

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРЕДИСЛОВИЕ (Страница 1)
    • Искусственная эволюция в двадцать первом веке (Страница 1)
  • Часть первая
    ДОМ     (Страница 1)
    • День первый. 10:04 (Страница 1)
    • День второй. 09:02 (Страница 3)
    • День третий. 06:07 (Страница 4)
    • День четвертый. 06:40 (Страница 6)
    • День пятый. 07:10 (Страница 7)
    • День пятый. 21:10 (Страница 9)
  • Часть вторая
    ПУСТЫНЯ     (Страница 10)
    • День шестой. 07:12 (Страница 10)
    • День шестой. 08:12 (Страница 12)
    • День шестой. 09:12 (Страница 12)
    • День шестой. 09:32 (Страница 13)
    • День шестой. 10:11 (Страница 14)
    • День шестой. 11:12 (Страница 16)
    • День шестой. 11:42 (Страница 17)
    • День шестой. 13:12 (Страница 18)
    • День шестой. 14:52 (Страница 18)
    • День шестой. 15:12 (Страница 20)
    • День шестой. 16:12 (Страница 22)
    • День шестой. 16:22 (Страница 23)
  • Часть третья
    ГНЕЗДО     (Страница 24)
    • День шестой. 18:18 (Страница 24)
    • День шестой. 19:12 (Страница 25)
    • День шестой. 22:12 (Страница 26)
    • День шестой. 22:22 (Страница 27)
    • День шестой. 22:58 (Страница 28)
  • Часть четвертая
    ДОБЫЧА     (Страница 29)
    • День седьмой. 00:12 (Страница 29)
    • День седьмой. 04:42 (Страница 30)
    • День седьмой. 05:12 (Страница 31)
    • День седьмой. 06:12 (Страница 32)
    • День седьмой. 07:12 (Страница 33)
    • День седьмой. 08:12 (Страница 34)
    • День седьмой. 09:12 (Страница 35)
    • День седьмой. 22:57 (Страница 35)


Майкл Крайтон

Рой

 Читать книгу

Аннотация

Они были миниатюрными, но смертельно опасными хищниками. По сравнению с ними даже монстр Франкенштейна выглядел безобидной страшилкой для воспитанников детского сада...На экспериментальной фабрике в пустыне Невада произошло ЧП - вырвался на волю рой разумных микророботов, разработанных по заказу Пентагона.Все попытки уничтожить их оказались безуспешными - ведь рой обладал коллективным разумом и способностью к самообучению. Но на пути этих чудовищных порождений нанотехнологии оказался безработный ученый Джон Форман, неудачник и отец троих малолетних детей...

Создание книги: Candid
Программа: ChmBookCreator
Файл взят с http://fictionbook.ru/
Над дизайном работали: Spider, Elfin, Angel


Майкл Крайтон - Биография

Майкл Крайтон

На основную страницу

Биография

Родился в Чикаго. Когда Майклу было 6 лет, семья переехала в Рослин, пригород Нью-Йорка. В 14 лет Майкл опубликовал в "Нью-Йорк таймс" свои путевые заметки и с тех пор он всегда чувствовал вкус к литературному творчеству. В 1960 году он закончил школуи поступил в Гарвард с намерением выучиться на писателя. Однако стиль его постоянно вызывал нарекания у профессоров и оценки его были обычно весьма невысокими. Он предположил, что проблемы со стилем не у него, а у преподавателей и подсунул им в качествесвоей работы одно из эссе Оруэлла. Профессор выставил Оруэллу три с плюсом и Майкл окончательно уверился в том, что гарвардские мерки не для него. Окончив университет в 1965 году с посредственными оценками, он решил сменить область интересов и занялсяантропологией в британском Кембридже, где был премирован за успехи годичной поездкой в Европу и Северную Африку. Вернувшись в Штаты, Крайтон решил стать врачом и в 1969 году окончил Гарвардскую медицинскую школу - впрочем, лицензию на право иметь частнуюпрактику он получать не стал. Все эти годы он писал триллеры под различными псевдонимами - и один из его романов, "A Case of Need", получил премию "Эдгар" как лучший детектив года. В 1969 году выходит роман "Штамм Андромеда", который быстро стал бестселлером и вскоре был экранизирован. В течение следующих десятилетий Крайтон активно пишет художественные и публицистические книги, сценарии, работает как режиссер над несколькими фильмами - в том числе фильмом "Westworld", в котором он одним из первых использовал оцифорвку изображения для получения спецэффектов. Крайтон удостоен множества литературных и кинематографических премий, критики называют его "отцом технотриллера". Живет в Лос-Анджелесе.