Лилия Курпатова-Ким - Побег из Эдена

1 Лилия Курпатова-Ким

ПРОЛОГ

Корпорация «Биософт» прекратила свое существование. Ее уникальный биоконвертер взорван. Ее акции обесценились. Ее глава - пятнадцатилетний таинственный гений Макс Громов - бесследно исчез.
Когда два миллиарда жителей хайтек-пространства об этом узнали... Они испытали шок. Мягко говоря.
Потом выводы.
Паралич мировой экономики.
Крушение системы образования.
Апокалипсис. Конец света. Нам всем крышка.
Так началась эта история. Нет, скорее легенда о Максе Громове. А может быть, первая сказка нового мира. Ведь после того, что сделал этот пятнадцатилетний гений, мир никогда уже не будет прежним.
Меня звали Алиса Лиддел, личный номер 89 9 342 000 089 333. Агент бюро информационной безопасности. Моя профессия - охота на людей. Я «хэдхантер» - немногие могут похвастаться столь стремительной карьерой. «Хищниками» становятся только лучшие из лучших.
На моем счету десятки хакеров и контрабандистов. Я следопыт, загонщик, ловец, а как снайперу мне вовсе нет равных. Чемпионка олимпийских компьютерных игр 2048 года на арене «Кладоискателей-5» - самой головоломной «гонки за сокровищем на выживание» за всю историю Сети. Год назад окончила хайтек-школу, и вот мне уже поручают поиски Макса Громова. Или Максимуса Грома. Временами казалось, что это один и тот же человек, но чем дальше, тем больше сомнений...
От меня хотели получить ответ на чертовски трудный вопрос: кто он такой? И - что, черт возьми, происходит?! - разумеется.
Максимус Гром... Легендарный хакер. Главный враг мирового правительства.
Макс Громов - пятнадцатилетний бизнесмен. Главный налогоплательщик.
Вся доступная информация о Максиме Громове умещалась в одно предложение: он первый человек, научившийся входить в Сеть без помощи компьютера. О Максимусе знали еще меньше. Конкретнее - два слова: «Нет данных».
Почему я решила выдать служебную тайну, да еще в такой пространной форме?
Потому что все, что связано с Максимусом Громом, или Максимом Громовым, выходит за рамки обычного служебного расследования. Это выходит за рамки обычного человеческого сознания, если быть точнее. Люди должны об этом узнать.
Родители хотели, чтобы моя жизнь была «как в сказке». Вот и назвали в честь маленькой девочки, однажды провалившейся в кроличью нору. У них было чувство юмора. И дар пророчества, вероятно.
В свой пятнадцатый день рождения Алиса Лиддел вошла в страну чудес.

ЧАСТЬ ПЕРВАЯ
НАКАТОМИ

Дисциплина прежде всего

Сама удивляюсь точности, с какой помню все события этой истории.
Каждый разговор, каждый протокол Сетевой игры, каждая видеозапись или сообщение - сохранились в моей памяти до мельчайших деталей.
В тот день я примчалась в офис бюро за четыре минуты и тридцать пять секунд ровно. Бросив раскаленный мотокарт на парковке, успела запрыгнуть в переполненный лифт, вызвав шквал негодующего шиканья.
Оставалось время обдумать свою речь. Что сказать шефу? Как я буду ловить Громова? Думаю, он хочет услышать именно это. Тут мой боевой задор резко остыл. Оказывается, я понятия не имею, как ловить Макса Громова! Я попрошу записи, протоколы... Хм. Просмотреть их может и аналитический отдел. От агента захотят услышать другое. Куда он вылетает, какое оружие берет с собой, какой уровень доступа ему требуется и так далее.
Я не знаю, куда лететь. Я подозреваю, что единственно действенное оружие против Громова - это мозги. Тот уровень доступа, что, по моему мнению, требуется для ведения следствия, мне никогда в жизни не дадут. По крайней мере в ближайшие десять лет точно. Насчет вознаграждения...
Когда лифт взлетел на самый верх, в приемную шефа, я уже совсем не была уверена, что удастся довести дело до вознаграждения.
Черт! Как же я могла взять это дело? Откуда такое самомнение?! Мне надо было отказаться сразу. В тот миг я, как казалось, полностью осознала - Громов мне не по зубам. Возьмусь - сломаю себе карьеру.
Но было уже поздно.
- Мистер Буллиган ждет вас, - сказал Мамука.
Мамука - штрафник. Когда-то он был таким же агентом, как и я. Но допустил утечку информации. Трибунал не смог доказать, что он влюбился в Моргану Маккой - знаменитую грабительницу Сетевых банков. Но и одного подозрения хватило, чтобы лишить Мамуку агентского статуса и доступа. Теперь работает «администратором» у мистера Буллигана. Хотя правильнее было бы назвать должность Мамуки «сотрудник для битья». Шеф родился до изобретения нейролингвы, учился почти тридцать лет, а теперь сидит на одном этаже с теми, кто потратил на обучение всего пять. Чувство несправедливости точит мистера Буллигана изо дня в день. От этого характер шефа с каждым годом становится все тяжелее.
Не успела я подойти к двери его кабинета, как она с грохотом распахнулась. Шеф не признает ничего автоматического.
- Почему так долго?! - рявкнул он вместо приветствия.
- Максимальная скорость мотокарта пятьсот километров в час, - заметила я.
Поначалу грубость мистера Буллигана меня коробила. Сейчас я ее уже почти не замечаю. Отношусь как к явлению природы. Личностный аналитик целых пять часов объяснял мне, что шеф разговаривает так, потому что по-другому не умеет. Он никого не хочет обидеть, не считает умственно неполноценными уродами... Бла-бла-бла. В общем, убедил.
- Значит, научись ездить и купи тарантас помощнее, - назидательно проворчал мистер Буллиган.
- Да, сэр, - кивнула я.
- ...Избежать паники любой ценой! - кричал с монитора президент хайтек-правительства. - Не давать никакой информации в медиа! Найти Громова за двенадцать часов! Собрать биоконвертер «Биософта» заново!..

Судя по красному лицу и всклокоченным волосам, сам президент паники не избежал. Как раз наоборот, увяз в ней по самые уши.
Шеф бросил на стол пластиковую папку. Криво и наспех Мамука шлепнул на нее наклейку «Макс Громов. "Биософт"». Если бы не желтый, оранжевый и красные хвостики разрешений на доступ к правительственным архивам, что торчали изнутри, можно было бы подумать, что это дело о мелком взломе.
- Ты должна узнать о нем все, - сурово сказал мистер Буллиган, грозно глядя на меня из-под седых косматых бровей. - Пройди за ним по пятам. Каждую секунду жизни под наноскопом рассмотри! С того момента, как он первый раз возник перед нашей камерой, до сегодняшнего дня! Все записи, всех свидетелей, все его контрольные, переписку, протоколы Сетевых игр, банковский отчет - все! Ни одна деталь не должна ускользнуть. Ясно?
Я кивнула.
- Единственное, что мы достоверно знаем о нем сейчас, - это то, что мы ни черта не знаем! - Буллиган треснул кулаком по столу от бессильной ярости. - Тебе придется впихнуть в свою голову все видеоотчеты о нем за несколько лет. Причем запомнить каждую мелочь! И если твои мозги зажарятся от перегрузки - это только твои проблемы. Будешь жить на пенсию ветерана разведки!
- Вы нарисовали прелестную перспективу, - иронично вздохнула я, пытаясь проглотить комок в горле.
Шеф чуть смягчился. Напряженные плечи под серым форменным кителем обмякли.
- Это дело чести, Алиса, - проворчал он. - Наше бюро должно взять его первым! Правительство спускает с цепи всех борзых. Награда - безлимитный кредит на всю оставшуюся жизнь. В этот раз мальчишке не уйти. А я ведь предупреждал! Я ведь говорил им всем!
- Безлимитный кредит? - я усмехнулась. - То есть я смогу уволиться от вас, мистер Буллиган?
- Ты сначала поймай, потом будешь мечтать, - парировал шеф. - У тебя большая конкуренция. Вся надежда на скорость. Ты правительственный агент - получишь информацию первой. Но уже через двое, максимум трое суток ее можно будет купить на черном рынке Тай-Бэй. Поторопись, если хочешь уволиться.
В его глазах светилось нескрываемое торжество. Его маниакальная идея «вывести щенка на чистую воду» наконец-то получила признание. Шеф демонстративным широким жестом запустил запись последних видеосообщений. Экран правительственной связи пока зал умоляющее лицо секретаря госдепартамента:
- Ах, мистер Буллиган, сэр, простите! - сбивчиво, краснея и заикаясь, начал бормотать он. - Вы были правы, а мы ошибались, - краем глаза он заглянул в какую-то бумажку. - Спасите нас, пожалуйста! Найдите Сцион!..
Буллиган остановил изображение на том кадре, где чиновник вышел особенно жалко.
- Эти идиоты не верили мне! - шеф смотрел на меня с детской радостью. - Два года они шушукались у меня за спиной! Считали выжившим из ума старым параноиком!
- Так он все-таки существует! - вырвался у меня изумленный возглас. - Но вы же сами утверждали, что это всего лишь выдумки желтой прессы!
- Я врал, - коротко признался шеф. - По приказу, разумеется. Ты можешь представить, во что обошлась бы охрана «Биософта», если бы хоть кто-то серьезно верил в существование Сциона? Информация - это власть, а в этой стекляшке заключены все знания, какие только могут быть на свете. Сцион - одно из технических чудес «Биософта», одна из «уникальных ошибок» Громова. Эксперты уверены, что к моменту взрыва Сциона не было на месте. Я думаю, мальчишка забрал его в качестве страховки. Если б не это - нам бы оставалось найти, где гаденыш зарылся, и накрыть ракетой. По мне, так это лучший выход. Но вот эта тупая задница, - мистер Буллиган ткнул пальцем в монитор связи, откуда с воодушевлением вещал президент Рамирас, - непременно желает стекляшку вернуть. Он, видишь ли, представить не может, как его внучек будет зубрить таблицу умножения! Как же он ее запомнит без нейролингвы! - передразнил шеф нервную, чересчур интеллигентную манеру президента, а потом добавил с досадой: - Вызубрит, не переломится...
Я кашлянула в кулак и открыла папку. Сверху лежал список архивов видеонаблюдения.
- Первый раз он появился перед камерами, когда приехал в Токио, - сказала я, делая серьезное лицо. - Вот, смотрите. Зачисление в Накатоми. До этого записей нет. Его родители лотеки. Жили в России. В северной части. Сеть там достаточно сильна, но передатчиков нет.
- Формально нет, - заметил шеф. - Как-то же он попал в Накатоми, верно? Чтобы сдать экзамены, ему была нужна точка входа в Сеть. Раз Громов поступил, значит, он ее нашел - простой логический вывод. Кстати, Громов поступил в Накатоми через год после твоего выпуска. Вы с ним совсем немного разминулись.
- И что? - спросила я, быстро просматривая метки томов на своем мониторе.
- Ничего, - пожал плечами шеф. - Просто, когда речь идет о датах, я начинаю вспоминать, сколько лет мне и что так долго жить в нашем перенаселенном мире просто неприлично.
- Перестаньте, - привычно отмахнулась я. - Никто не замечает вашего возраста.
- А зря, - сварливо заметил шеф. - Я еще застал фантастические романы. Это такие книжки, где описывали «будущее». Их авторы сплошь утверждали, что мы будем жить в раю из сверхпроводников и летать на другие планеты проводить выходные. Сиреневое небо, летательные аппараты и алюминий в интерьере. Я чувствую себя обманутым, - пожаловался он. - Ничего не изменилось - все тот же вторичный бетон, смог и жгуты оптоволокна. Ресурсов больше нет, пользуемся остатками прежней роскоши... Ловим мальчишку вот. Как будто что-то пойдет по-другому, если он вернет нам наше драгоценное «знание». Лучше б уж засунули свою спесь в... - шеф сдержался. - И пошли бы к лотекам на поклон за жратвой. Опять калорийный лимит мне урезали... Кстати, у тебя шоколад контрабандный еще есть?
- Конечно.
Я предусмотрительно взяла с собой драгоценную плитку на встречу с шефом. Это, пожалуй, мой единственный козырь в разговорах с ним.
- Давай! - почти дружелюбно рявкнул мистер Буллиган.
Получив вожделенную плитку, он сорвал обертку и откусил сразу половину.
- М-м... Ладно... Иди, на тебя вся надежда. Те, кто понимает, что творится, черта с два будут Громова ловить. Сами спасаются. Крысы... А тем, кто думает, что им этот безлимитный кредит поможет, такого умного стервеца ни в жизнь не изловить...
Тут шеф осекся и посмотрел на меня почти с ужасом, сообразив, что в приступе шоколадного счастья сболтнул лишнее.

* * *

Главе «Биософта» доступна самая большая роскошь на свете - не появляться перед объективами камер. Он дрейфует в океане на своем огромном наутилусе и никогда не дает интервью, не попадает в поле зрения «Большого брата» - глобальной Сети видеонаблюдения, не имеет личного идентификационного маяка. Простые люди не знают, как выглядит человек, у которого они ежедневно покупают софта на биллиард кредитных единиц.
Первый раз я увидела Макса Громова на своем рабочем мониторе.
Метасканер анализировал каждый пиксел изображения... Предметы, надписи на них, транспорт, люди, появляющиеся рядом с Громовым, - все находилось под пристальным наблюдением. На каждого человека тут же запрашивалось досье и выводилось на соседний монитор. Стоило мне тронуть любую точку изображения, запись замирала. Можно было добиться любой степени детализации предмета: узнать, что это, когда выпущено, из чего сделано, в каком состоянии находится, каким магазином было продано и так далее, далее, далее.
Кстати, недавно я обнаружила, что камеры есть не только в реальном пространстве. В Сети внезапно и повсеместно появились их цифровые аналоги. Они записывают происходящее на Сетевых игровых аренах.
Слава богу, последние пять лет камеры стали оснащать мощными акустическими сенсорами. Если объект наблюдения начинает говорить - сенсор мгновенно активируется. Качество записи всегда такое, словно объект говорит в микрофон. Теперь «Большой брат» не только видит, но и слышит нас.
Я смотрела запись, сделанную всего пять лет назад. Казалось же, что это совсем другой мир...

Максим Громов ехал в школу. Прижавшись лбом к холодному стеклу скоростного поезда, он смотрел вниз. Под ним мелькали серые кварталы Токио, прорезанные сеткой многоэтажных дорог. Джунгли из вторичного сталебетона. Голые стволы высоток, опутанные густой сетью автобанов-лиан. Вспомнилась песня популярной группы «Digital Дарвин»: «Эй, обезьянин, эволюция не ждет неудачников!»
Небольшие экранчики в спинках кресел беспрерывно показывали новости. Весь хайтек-мир готовился отмечать десятилетие нейролингвы.
- Когда я думаю об этом, - улыбаясь, говорил президент всемирного торгового союза, - мне хочется плакать от обиды. Лучшие годы своей молодости я потратил на зубрежку. Двадцать лет! И в результате мое образование не было даже вполовину таким хорошим, как у моего внука. Все, что мне приходилось учить наизусть годами, - он получил через нейролингву за несколько часов. Это настоящее чудо, черт подери... Простите, не могу удержаться от слез. Доктор Синклер, вы должны были родиться раньше!..
Громов насупился и опустил на экран шторку. Каждый взрослый человек в эти дни считал своим долгом сказать, как повезло нынешним школьникам: восемь лет - и они полноценные специалисты хайтек-мира. Вся жизнь впереди, и так далее и тому подобное.
Северный округ, пятый блок, 54-я улица, 18-й дом, 21-й этаж, 1024-я квартира. Города хайтек-государств давным-давно стали такими большими, что их новые улицы перестали как-либо называть. Просто нумеровали.
Максиму все время что-то мешало. Стекло вроде гладкое, а что-то упирается в лоб. Наконец Громов сообразил, что опять забыл снять метчер. Вчера до поздней ночи растил микросхему.
Громов стянул метчер с головы и сунул его в рюкзак. Затем снова уткнулся лбом в стекло.
Внутренности зданий, опор мостов, подземных сооружений, тоннелей - все пространство хайтек-цивилизации опутывала густая сеть оптоволокна. Как пучки нервов, подведенные к каждой части тела, оптоволоконные кабели связывали воедино абсолютно все. Но их пропускной способности все равно не хватало. К тому же не везде их можно проложить. Поэтому со всех высотных сооружений вверх смотрели огромные спутниковые тарелки-передатчики. От орбиты далеко в глубь Земли - до правительственных бункеров и глубоководных военных баз, оставшихся в океанских впадинах со времен Нефтяной войны, - простиралось плотное информационное поле - Сеть, а значит, и нейролингва.
Сбоку мелькнул и мгновенно пропал черный бетонный колпак отходной станции. «Памятник урану», как ее прозвали. Некогда сюда свозили отходы со всех атомных станций юго-восточного региона.
Тоннели метро выше всех остальных дорог. Они похожи на прозрачные трубы школьной пневмопочты.
Максим несколько раз вздохнул, отогнал воспоминания об игре и вынул из тяжелого рюкзака компьютер. Жаль, что на школьные персоналки запрещается закачивать игры. С этим в Накатоми еще строже, чем с формой.
Прежде чем компьютер включился, Громов успел взглянуть на свое отражение в пустой черной матрице. Обычный подросток хайтек-мегаполиса.

В «ухе» раздался голос нашего эксперта по личностному анализу - Лунной Тени. Представьте себе, это настоящее имя. Сначала я думала, что его родители еще большие оригиналы, чем мои. Потом оказалось, что они не сумасшедшие, а просто индейцы. В детстве мама ласково называла его Лунатиком.
- Я подключился и смотрю пленку вместе с тобой, - сказал он. - Не возражаешь против моих комментариев?
- Поскольку мне все равно придется их слушать, считаю твой вопрос классическим образцом формальной вежливости, - ответила я.
- Ладно, зануда. Слушай. Вот что я нарыл в архивах Накатоми. К счастью для нас, они заставляли бедных детишек заполнять уйму тестов. О том, как обстоят дела в семье, допрашивали особенно пристрастно. Значит, так... Ты обратила внимание на его глаза?
- Внимательные, черные, - ответила я.
- И это все? - хмыкнул Лунная Тень. - Боже, какой идиот платит тебе за охоту на людей? Слушай. На одном из сеансов глубинного анализа Громов сказал, что его отцу они всегда казались ненормально угрюмыми...
- Глаза?
- Ну разумеется, - раздраженно уточнил ЛТ, - личностный аналитик в Накатоми сочла их всего-навсего «излишне сосредоточенными». Хотя могла бы заметить и кое-что еще. Сосуды немного покраснели от долгого ночного рысканья в Сети. На щеке едва заметные красные квадратики - следы от клавиатуры. Понимаешь? Он привык засыпать, положив на нее голову. Худой, бледный, темные волосы аккуратно зачесаны и прилизаны. С прической в Накатоми тоже строго. Там вообще со всем очень-очень строго...
- Я закончила Накатоми, можешь не рассказывать, какие там порядки.
- Но Громов не принимал их всерьез. Посмотри, что он будет делать дальше. Учеба давалась ему слишком легко... Слишком, Алиса. Обрати на это внимание.
- Боже мой, Лунатик, и это все?! Весь твой анализ пришел к тому, что Макс Громов всегда был умнее других? Какой идиот платит тебе за это? - съязвила я.
- Я тоже люблю тебя, Алиса, - сердито проворчал Тень. - Из формального: его родители лотеки по убеждению. Из тех, кто родился в хайтек-пространстве, а где-то в середине жизни решил, что ему милей выращивать редис и шить себе зимнюю одежду при свечах. Они отказались от хайтек-гражданства. По всей видимости, мальчишке здорово доставалось от них за свое увлечение железками. Смотри. Вот что я по крупицам собрал из его разговоров с личностным аналитиком Накатоми. Свой первый компьютер он собрал в шесть лет из деталей, найденных на техносвалке. Здесь сразу появляется вопрос номер один. Кто ему рассказал, что такое «компьютер», и показал эту самую свалку? Явно это были не родители. После этого они еще пару лет заставляли его копать картошку и плести силки для кроликов. Он копал, плел - в общем, днем был хорошим мальчиком, а ночью становился очень «плохим». Не знаю как, но он довольно быстро разобрался, что такое Сеть, нашел, способ подключаться к ней и распорядился этим знанием весьма толково. Подал заявку в Накатоми, получил комплект заданий, выполнил их и был зачислен. Из дома сбежал глубокой ночью, пересек границу и через два дня оказался в Токио. Здесь возникает вопрос номер два. Где он взял деньги? Скажи-ка мне, Алиса, сколько в среднем стоит подкупить пост пограничной зоны, чтобы перейти в хайтек-пространство без личного идентификационного чипа, не имея электронного паспорта и смарт-карты?
- Около пяти тысяч, - сказала я.
- А если тебе семь лет? И твой переход как минимум должен быть одобрен родителями? Кроме того, полагается, чтобы один из родителей присутствовал при переходе. Причем имел на руках справки «Красного креста», что его ребенок не является переносчиком заболеваний.
- Ясно, я займусь этим, - кивнула я.
- Ему потребовалось бы тысяч десять - либо полный комплект документов, который на черном рынке в Сингапуре стоит не меньше тридцати. И заметь, все это не отменяет обязательного присутствия родителя.
- Ты думаешь, ему кто-то помогал?
- Черт возьми! Я в этом уверен! - воскликнул Лунатик.
- Поняла.
Несмотря на бесконечную грызню, Тень мне нравится. Каждый раз, глядя на его длинные, черные, блестящие волосы, я тихо умираю от зависти. Ему даже тест на здоровье проходить не надо! И так видно - идеальный обмен веществ, иммунная система в полном порядке. Мне бы хоть половину этой индейской роскоши! Не приходилось бы каждые три месяца проходить этот дурацкий «здравомер»!
Я сделала пометку в вирстбуке насчет «помощника Громова» и вернулась к записи на своем мониторе.
Максим делал лабораторную работу по социомике. Я помню, нам тоже такие задавали.
«Вы должны построить тренд безработицы для Токио при увеличении потока нелегальных мигрантов-лотеков на...» - вспомнился нудный голос учителя Маркеса. Количество голодных лотеков, согласных на любую тяжелую и грязную работу за гроши или хотя бы еду, компьютер выдавал каждому индивидуально.

Ехать еще пятнадцать минут - масса времени, чтобы доделать работу. Тем более на последних двадцати платформах поезд будет останавливаться.
Громов сердито набивал текст в графу «Дополнительные замечания»:
«Приток нелегалов повышает занятость в полиции, депортационном бюро и тюремной охране. Однако эти службы ничего не производят, а только тратят. Нелегалы же участвуют в производстве, создавая продукт, который имеет ценность. То, что все это происходит одновременно, способен понять даже четырехлетний ребенок. Значит, уравнение для прогнозирования безработицы должно содержать как минимум пять составных, а не одно. Я бы на вашем месте давным-давно уволился или хотя бы научился видеть чуть дальше и чуть шире своего носа».
Наконец объявили 45-ю платформу. Громов быстро сохранил готовую лабораторку на диск. Захлопнул ноутбук и быстро пошел к двери, на ходу запихивая компьютер в рюкзак.
Одновременно с поездом Максима к 45-й платформе подошел еще один. Из Восточного округа. Двери разъехались, и оттуда высыпали ученики Накатоми. Все в одинаковых темно-синих тесных костюмах с эмблемой школы, серых галстуках в широкую черную полоску, голубых рубашках и черных, начищенных до блеска ботинках. Носков было не видно, но Громов знал, что у всех они темно-синие. Точно такие же, как у него. У всех, кроме Дэз. Когда она поднималась по лестнице, перешагивая через две ступеньки, Громов заметил, что гольфы Кемпински ядовито-зеленые, с рисунком в виде кошачьих следов.

Кемпински сыграла во всей этой истории заметную роль, и я решила просмотреть и ее файлы тоже. Сразу выяснилось, что учитель Йокояма тоже заметила зеленые гольфы и наказала ее. Дэз целый месяц участвовала в строевой подготовке. Камеры добросовестно запечатлели это. Неожиданно метасканер подал сигнал, что на записи присутствует и Громов. Я увеличила картинку.
Сидя в школьной библиотеке, чьи открытые окна выходили на плац, Максим смотрел на светлую голову Дэз с туго закрученным пучком волос на затылке.
Кемпински маршировала по школьному плацу в одном строю с другими провинившимися, чеканя шаг и громко повторяя: «Дисциплина - основа всего. Дисциплина - прежде всего. Дисциплина - для всех». Дисциплинарный куратор Шульц считал, что это способствует развитию «коллективного сознания».
Когда Дэз подняла ногу, чтобы отчеканить очередной шаг, порыв ветра чуть отогнул штанину брюк. На секунду мелькнула яркая малиновая полоска. Громов восхитился безрассудством Кемпински и одновременно испугался за нее. Ведь теперь ее нарушение могли признать систематическим и исключить из Накатоми!
Кадры со школьных камер вызвали во мне волну собственных воспоминаний и переживаний. Накатоми... Одна из лучших хайтек-школ. Хотя, положа руку на сердце, Накатоми - это ад. Если сложить все мои собственные дисциплинарные марши по плацу, можно вокруг экватора обойти, наверное. Даже в интернате Бро, исправительном учреждении для юных хакеров, порядки мягче.
Максим вынул из кармана белую смарт-карту. Надел на шею... Я тоже так делала! Восемь лет!
Пятый год обучения соответствовал пятому уровню доступа.
Приложив смарт-карту к сенсору турникета, Громов прошел в нужный сектор. Теперь Миссис Хайд видит его. Никто не знает, откуда у системы внутреннего контроля это имя. Просто ее так называют. «Миссис Хайд» - сложная интеллектуальная программа. Она следит за перемещениями учеников по смарт-картам. Если кого-то за минуту до урока еще нет в нужном классе, но из школы он не выходил, Миссис Хайд объявляет через динамик: «Такой-то, напоминаю, тот-то урок начинается через минуту. Советую вам поторопиться». Если кто-то пытается войти в сектор, куда ему входить пока не положено, миссис Хайд строго предупреждает: «Ученик такой-то, у вас нет доступа в эту секцию». Еще Миссис Хайд передает объявления администрации и следит за безопасностью.
Громов поискал глазами друзей. Но ни Митцу, ни Чарли поблизости не было.
Чем дальше по коридору, освещенному мертвенно-белым светом галогенных ламп, тем тоскливее. Два урока социомики подряд. Два часа нос к носу с ненавистным нудным учителем Маркесом.
- Здорово!
На Максима с силой грохнулась огромная белая ладонь Олафа, развязного, вечно жующего шведа. С чего бы это Свенсену проявлять такое дружелюбие?
- Слушай, - маленькие водянисто-белые глазки Олафа заискивающе бегали. Он тихо сказал: - Ты лабораторку сделал? Дай сварезить, а?
Громов сердито поглядел на Олафа. Ведь Свенсен знает, что за варез, а проще говоря, «использование результатов чужого интеллектуального труда», можно вылететь из школы. Если, конечно, не докажешь комиссии на разборе, что в персоналку влезли без твоего ведома. И все равно просит!
- Значит, так, - Олаф зашептал быстро-быстро, - забэкапь лабу в Сетевую ячейку и кинь мне зип-пароль, я вскроюсь по нему и солью себе в кэш.
- У тебя же процент мигрантов другой, - попытался Максим отделаться от Олафа. Задания были по сути общими, но исходные данные каждому ученику выдавались индивидуальные.
- Ну уж одну функцию на другую я заменить как-нибудь смогу, - ухмыльнулся тот.
Максим насупился. Насчет вареза у Свенсена голова всегда работает быстро и ясно. Вот бы он таски - домашние задания - делал так же!
- Уверен? - огрызнулся Макс.
- Точно так же, как в том, что однажды видел в твоем рюкзаке «Энциклопедию искусственного интеллекта» со штрих-кодом библиотеки, - Олаф подмигнул ему правым глазом, - для шестого года обучения. Как это она у тебя оказалась? Интересно, правда?
Громов чертыхнулся про себя и уставился на Свенсена, потом сказал:
- Если что, я ни при чем.
- Доступ запрещен! - вытаращил глаза Олаф. - И не надо на меня так смотреть. Дырку прожжешь.
Остро ощущая, что дает Свенсену козырь для будущего шантажа, Максим подошел к подоконнику, достал ноут, открыл его и сделал вид, будто последний раз проверяет цифры перед сдачей домашнего задания.
Украдкой огляделся, не наблюдает ли за ним кто. Правила Накатоми требовали, чтобы каждый ученик и учитель, увидев что-то необычное или подозрительное, немедленно сообщал об этом администрации. Громов понимал: даже если он и не заметил ничьих пристальных взглядов, это вовсе не означает, что за ним никто не наблюдает. Но обратно уже хода нет... Эх! И зачем он только согласился?
Громов сделал, что сказал Олаф, - сохранил свою лабораторную в одной из Сетевых ячеек и послал Свенсену прямую ссылку на нее с вложенным паролем. Потом открыл свою историю операций, хотел стереть, но в последний момент раздумал. Если Свенсен все же попадется, пусть будет доказательство, что Максим ничего не знал о варезе. Ведь если бы знал - то сразу бы стер историю операций...
К таким хитростям с простым копированием приходилось прибегать из-за программы безопасности, которая существовала на каждой школьной персоналке. Ученикам запрещалось передавать друг другу данные. Никаких подсказок, никаких сообщений, никаких чатов.

1 Следующая страница


Побег из Эдена 2

Все классы Накатоми были построены в форме римских амфитеатров. Ученики сидели по кругу, рядами по восемь человек, между местами расстояние метра в два. Ряды - обычно четыре - уходили наверх. Учитель всегда стоял внизу, в центре, рядом с голографическим проектором, куда в случае надобности выводил нужные картинки со своего компьютера. Под рядами находился личный учительский кабинет и его персональная малая лаборатория, чтобы готовиться к урокам.
Добравшись до класса, Громов снова приложил карточку к турникету на входе, быстро поднялся по лестнице во второй ряд, занял свое место, кивнув украдкой Митцумото Токахаши. Митцу сидел напротив. Место Чарли было прямо за Максимом, в третьем ряду, поэтому поздороваться с ним уже не представлялось никакой возможности. В классе запрещалось разговаривать между собой. Только задавать вопросы учителю - или отвечать на его вопросы.
Впрочем, многие ученики сами не шли на контакт. В классе было несколько человек, с которыми Громов виделся почти каждый день в течение пяти лет и ни разу даже словом не перекинулся. Например, Сингх Пушту. Он всегда смотрит только в компьютер - либо школьный, либо собственный. И не лень ему постоянно таскать с собой два ноута! А когда идет, надвигает на уши огромные наушники, из которых доносится быстрый жесткий бит. Максим уже не помнил, какой у Пушту голос. Учеников редко спрашивали. Школьная Сеть устроена так, что учитель может в любой момент посмотреть, что делает тот или иной ученик. Да еще чертов «Цербер»! Программа, следящая за ошибками. Автоматически их вычисляет и ведет статистику. Только в конце семестра ее узнаешь, из табеля. Если уровень ошибок меньше пяти на сто операций - считай себя молодцом, если больше пятидесяти - попрощайся с Накатоми.
Часы отбили восемь утра. В классе загорелся яркий свет. Дверь распахнулась.
- Добрый день, ученики, - сказал учитель Маркес, заняв свое место.
Он, как было предписано всем учителям Накатоми, был одет в серый костюм и белую рубашку. Блестящую лысину окружал венчик из прилизанных черных волос.
- Добрый день, учитель Маркес! - ответил класс хором.
- У вас есть минута, чтобы сдать свои домашние задания, - сказал тот.
Учитель Маркес вывел на голографический проектор список учеников класса. Если сданное учеником задание было выполнено правильно, рядом загорался зеленый огонек, если нет - красный.
Громов обрадовался, увидев возле своей фамилии зеленую метку, и огорчился, когда напротив «Спаркл», фамилии Чарли, вспыхнула красная. Он не видел его лица, но почувствовал, как тот съежился под огнем презрительных взглядов. Все знают, что Чарли Спаркл учится в Накатоми только потому, что его отец - председатель совета директоров корпорации «Спарклз Кемикал», от которой Накатоми получает до четверти своего бюджета.
- Что ж, я так и думал, - Маркес криво усмехнулся и показал пальцем на фамилию Чарли. - Вашему отцу, ученик Спаркл, придется выделить очень, очень большой грант на мои исследования, чтобы я не заявил вам отвод по окончании семестра. Да будет вам известно, в этом году социомика входит в список предметов, обязательных к сдаче.
Он посмотрел в сторону Чарли таким гадким и липким взглядом, что Максим опустил глаза, глубоко вздохнул и стал медленно выдыхать, считая до десяти, чтобы учитель не заметил, что лицо Громова покраснело от гнева.
Спустя минуту Максим, чтобы отвлечься, принялся мысленно превращать Маркеса в различные предметы, сохраняя сущность мерзкого зануды. Сам того не подозревая, большую часть урока достойный учитель социомики провел в образе мятого жестяного чайника, какими пользуются лотеки. Чайник изрядно закоптился и затерся до дыр. Поэтому в нем уже давным-давно ничего не кипятили, а почему-то сунули ему внутрь останки веревочной швабры.

* * *

После социомики две нейролингвистики. Вела предмет та самая учитель Йокояма, что наказала Дэз. До конца года всем предстояло выучить китайский, корейский и японский.
- Почему ее назначили учителем? - часто ворчал Митцу. - Она же просто оператор нейролингвы!
- Ненавижу нейролингву, - каждый раз вздыхал в ответ Громов, зная, что сейчас Спаркл начнет с ними спорить, доказывая, что нейролингва - это «все» и он жизни без нее представить не может.
- С тех пор как доктор Синклер ее изобрел, за семь лет мы проходим столько, что обычными методами за всю жизнь не запомнить, - был его главный аргумент.
Собственно, полное и правильное название нейролингвы было «нейроактивная сенсорноаналоговая лингвистическая среда». Подключившись к ней, можно было быстро запомнить нужную информацию. Начиная от таблицы умножения и заканчивая сборником формул теоретической физики. Особенно нейролингва облегчала изучение любых языков. Пара месяцев регулярных подключений - и словарь в двести тысяч слов крепко сидит в твоей памяти.
Благодаря тому что зубрежка осталась в прошлом, главным стало не «запоминание», а «понимание».
Со стороны любой подключенный к нейролингве выглядит довольно забавно. Человек в больших очках, делающих его похожим на осу, и огромных перчатках, похожих на горнолыжные, сидит и медленно водит руками по воздуху.
Поскольку Сеть царила везде, к нейролингве можно было подключаться, сидя в кафе, парке, на крыше - где угодно. Единственное условие - неподвижность. Макс регулярно об этом жалел.
- Пока едешь в этом чертовом поезде в школу да из школы, можно было бы столько всего вызубрить, представить страшно!
- Ты же не любишь нейролингву, - морщил нос в ответ на это Чарли.
- Не люблю, поэтому и жалею другое время на нее тратить. В поезде все равно заняться нечем - только телевизор смотреть. А так... подключился да грузись, пока едешь. Так нет же!
- Это же для твоей безопасности, дурень, - Спаркл не мог не вступиться за любимую нейролингву. - Вибрационные искажения получишь и что будешь делать? Запомнишь что-нибудь криво, потом всю жизнь будешь мучиться, как бедняга Ити.
«Если ты увидел зверя и вспомнил, что это кошка, помни, что как кошку ты запомнил собаку», - процитировал Митцу известный школьный анекдот о бедном Ити Найте, который пытался запомнить таблицу видов, подключившись к нейролингве во время поездки на такси.
Макс надел видеоочки, сенсорные перчатки и «контур» - тонкий металлический обруч с небольшой антенной. Информация нейролингвы поступает через спутник на специальный приемник, а тот уже преобразует его в волны нужной частоты и передает на контуры учеников в форме личностно-адаптированных магнитных волн.
Это самый простой учебный комплект для подключения. В магазинах продавались другие - более сложные и красивые. Обычно очки и контур в них были интегрированы и образовывали что-то вроде шлема. Громов мечтал купить набор «Сони» - легкие ультрасиликоновые линзы и тонкие, едва заметные сенсорные наклейки на кончики пальцев.
- Пожалуйста, быстрее, - подгоняла всех зануда Йокояма, - не копайтесь, не заставляйте других ждать.
Митцу вполне справедливо считал, что Йокояма - это не учитель, а оператор нейролингвы. Она всего лишь следит за правильностью загрузки материала, последовательностью и читает «поддерживающие» тексты. Словари усваиваются памятью быстрее и лучше, если одновременно читать какой-нибудь текст на соответствующем языке.
Громов нажал кнопку «Старт» на панели внешнего управления.
Перед глазами мгновенно развернулось до боли знакомое меню на голубом фоне.
Громов протянул руку и выбрал иконку «Войти в систему». Выскочила клавиатура. Макс набрал свой пароль - личный идентификационный номер, который давался каждому при первом подключении к системе.
Наконец нейролингва всех идентифицировала, приняла и настроилась на «уникальные» мозговые волны каждого. Затем ученики два часа смотрели на бешено бегущие иероглифы и слушали резкий, впивающийся в мозг голос учителя Йокоямы. Она быстро, нараспев читала стихи. Нейромодулятор специально придавал ее голосу такую частоту которую мозг воспринимает лучше всего. Точнее, голос на этой частоте превращается в нечто похожее на сверло, спастись от которого нет никакой возможности. Неудивительно, что между собой ученики звали Йокояму «Электродрель».
Когда урок кончился, Максим устало снял очки и откинулся назад. Голова болела, а во рту противно покалывало, как на большой высоте. До сих пор неизвестно, вредна ли нейролингва. А ученики гадали, зачем вообще учить языки, когда у каждого на ухе висит биофон-переводчик, который немедленно переводит любую речь на понятный для его хозяина язык. Ну и позвонить по нему можно заодно, сфотографировать что-нибудь или сделать видеозапись.
Выйдя в коридор, Громов дождался Чарли и Митцу.
- Как из соковыжималки, - сказал Митцу, потерев глаза. Его короткие черные волосы топорщились ежиком. Никакое средство не могло заставить их улечься в гладкую прическу. - Голова раскалывается, глаза болят - жуть. Кстати, заметили: Йокояма свой нейромодуль никогда не отключает. Хочет, небось, Тиллибергу в голову засунуть мысль, что она неотразима.
Учитель Тиллиберг преподавал в Накатоми историю. Его вечно окружала стайка восхищенных старшеклассниц.
- Какая все-таки гадость эта нейролингва! - произнес Макс, морщась так, будто съел что-то несвежее.
- А мне нравится, - пожал тощими плечами Чарли и шмыгнул веснушчатым носом.
Его пламенно-рыжие кудрявые вихры казались оранжевой строительной каской от чудовищного количества «Глэмшира», которое требовалось для их укрощения.
- Зачем знать двести тысяч слов к двенадцати годам, если в реальной жизни обходишься дай бог сорока тысячами плюс тридцать пять «пассивного словаря»? - проворчал Громов. - А потом тебя еще подключают к нейролингве, заставляя учить все двести тысяч аналогов этих уже известных слов на десяти других языках как минимум...
- А мне нравится! - упрямо и даже с вызовом повторил Чарли. - Это вообще единственный предмет, ради которого я сюда хожу.
Это была правда. 89% способностей Спаркла приходилось на лингвистику. Все прочие двенадцать предметов - бионика со всеми разделами типа генного инжиниринга, биохимии, киберорганики и так далее, социомика, высшая теория математики, квантоника - делили между собой жалкие 11% остальных способностей Чарли.
С каждым годом Спаркл становился все худее и длиннее. Он был единственным, кому нравилось вечно серое, пасмурное небо над Токио. От солнца на его молочно-белой коже тут же появлялись красные ожоги. «С тех пор как я сюда приехал, научился различать 247 оттенков серого», - как-то заявил Чарли. На что Громов усмехнулся: «Да уж... Солнце - это, похоже, единственный абонент в Японии, который всегда недоступен».
- Даже не верится, что наконец обед, - Митцу улыбнулся и похлопал себя по животу. - Я думал, не доживу. Скорей бы уже каникулы. Отец обещал отправить меня в Национальный парк Кении, - хвастливо сказал он. - Если только сдам зачет по итогам Нефтяной войны. Черт, мне никогда не запомнить, какие корпорации в какие пулы объединились и сколько мест получали в хайтек-правительстве каждый год!
- Да, - сочувственно ответил Громов, - я, честно говоря, нейронную программу написал, чтобы это выучить. Корпорации - еще ладно, а вот даты, когда какие ресурсы закончились и чем они были заменены... Вот где ужас! Все пришлось через видеоочки закачивать. Голова болела два дня.
- Да я бы тоже лучше программу написал, чем всухую зубрить. Жаль, имплантантов памяти не бывает, - печально вздохнул Митцу и спросил Макса: - Ты-то домой поедешь?
Громов коротко и нехотя буркнул:
- Нет.
- Охота вам рядом со школой все время сидеть... - недоуменно пожал плечами Токахаши. - Мне уже в начале семестра хочется отсюда подальше свалить. Хорошо, когда в одну из лотекских стран получается поехать.
Чарли сник и сунул руки в карманы. Ему про каникулы думать совсем не хотелось. Вряд ли родители будут рады коэффициенту его успеваемости.
- Я бы лучше здесь остался, чем домой... - проворчал он.
- Да ладно тебе, - Митцу хлопнул его по спине. - Наплюй.
Но до столовой шли молча. Все помнили ярко-фиолетовые синяки, которые Чарли привез с последних каникул.
Взяв подносы с едой, друзья сели за свободный столик.
- Интересно, кого в этом году отберут в Эден? - задумчиво спросил Максим, подцепив на вилку суши. Палочками он есть умел, но не любил.
Каждый ученик после третьего года должен был придумать и создать себе домашнего робота. Это называлось «домашний проект». Никаких указаний. Полная свобода. Что хочешь, то и делай. Каждый год ученики представляли в школу отчет и демонстрировали своих роботов. Кто хотел, мог послать заявку в Эден, приложив этот отчет.
В прошлом году в Эден пригласили одного мальчика седьмого года и двух девушек, почти выпускниц восьмого года. Учитывая, что в Накатоми пять тысяч учеников, можно представить, какая это честь.
Митцу пожал плечами.
- Меня точно не возьмут, - сказал он, - у меня с проектом полная беда. Мой робот Нидокинг научился ходить только по прямой. Прошлый век. Моя голова - не то что твоя, Макс. Способностей к концентрации нет. Кстати, чувствую, с квантоникой у меня в этом семестре тоже будут проблемы... Мне в Эдене точно делать нечего. Думаю на механику налечь. Может, примут потом в Детройт? Я больше железо люблю, чем софт. Кстати, вот с железом у моего Нидокинга все хорошо. Он и с высоты падал, и коротился - ни-че-го. Ходит себе и ходит, но только по прямой. Крепкий, но тупой. Прямо как я.
Митцу постучал кулаком по своей круглой голове с оттопыренными ушами.
- Если бы я был так самокритичен, как вы, мистер Токахаши, - Чарли уже успел смести почти все, что было у него в тарелке, - я бы давным-давно умер от стыда. Что мне с проектом делать, даже представить не могу. Хорошо хоть наконец собрал своего робота. Но он не то что не ходит, а даже на колесиках не ездит. Скажу вам честно, он даже не включается.
- Но ведь тебя отчислят, если не представишь проект, - нахмурился Митцу, - это для всех обязательно. Насчет Эдена - ерунда. Хочешь - посылай, хочешь - нет. Но ведь домашний проект надо обязательно в конце года показать, иначе...
- Ну и пусть, - неожиданно спокойно пожал плечами Чарли.
Максим и Митцу переглянулись, потом хором спросили:
- Что?!
Громов удивленно добавил:
- Ты хочешь, чтобы тебя отчислили?
- Да, другого пути нет... Вы же знаете, я не очень-то рвался в Накатоми. Просто отец... и дед... Они про другую школу даже слушать не захотели. «Это альма матер всех Спарклов», - Чарли передразнил напыщенный высокомерный голос своего отца. - А у меня способностей к математике, как вам известно, меньше трех процентов.
- Ты никогда не говорил, что хотел в другую школу, - тихо заметил Максим.
Ему было ужасно жаль Чарли и хотелось как-то поддержать его. Сказать что-нибудь теплое, ободряющее. Но Громов не знал таких слов, да и чувства проявлять не привык.
- Я... я хотел в Норфолк, - с трудом выдавил из себя Чарли и тут же вжал голову в плечи, покраснев до кончиков ушей.
- В Норфолк?! - Митцу прыснул от хохота. - Это ж для девчонок! Литература, история, музыка - ерунда, одним словом! Ты еще скажи, что решил стать композитором!
- Вот и папа так сказал... - едва слышно ответил Чарли, еще сильнее втянув голову в плечи.
Громов нахмурился. Слова Митцу его разозлили. Правильно говорят - хочешь узнать каков человек, взгляни на его школьного робота.

Я откинулась назад. Спина затекла. Питьевой автомат «чайкофемашина» выдал сообщение, что на сегодня моя норма питьевой воды исчерпана. В отделе остались только я да Лунная Тень. Судя по первым буквам файлов, он просматривал личные дела тех, с кем Громов учился. Компания у Макса подобралась уникальная.
Дэз Кемпински. Полное имя Дезире Кемпински. Награда за ее поимку близится к миллиарду кредитов.
Чарли Спаркл - новый президент «Спарклз Кемикал», или «император мыла», как его теперь называют. Его папочка отошел отдел нежданно-негаданно, оставив все своему сыну, которого, по слухам, не слишком-то любил... История эта до сих пор будоражит воображение сетевых репортеров и личностных аналитиков.
Так что Лунатику сидеть еще долго, а я, пожалуй, пойду. Завтра чуть свет вылетаю в Токио.
Взгляд мой остановился на новостной ленте. Красная буквенная змейка непрерывно неслась над нашими головами. «Доджеры» разгромили «Маппет Вингс» всухую... Энди Нулин плывет через Тихий океан на доске для виндсерфинга... Арена «Квейк» готовится отпраздновать свое пятидесятилетие... Макияжная матрица Белинды Редс стала на сто двадцать оттенков богаче... Председатель торгового комитета провел переговоры с бедуинами о восстановлении Суэцкого канала...
Ни слова о «Биософте»! Ни слова о Громове!
Мне вспомнилась любимая присказка шефа: «Событие не произошло, пока о нем не сказали в новостях». Ну-ну...
Я надела видеолинзы и закрепила контакты на пальцах. Вошла в Сеть.
Направо - конференц-залы. Доска тем... История за день. До двенадцати дня - только о «Биософте» и Громове. В 12:15 первый раз заговорили о чем-то еще, конкретно - о заезде «Формулы-1001», решится ли Скарлетт МакКонахен разогнать свой болид выше скорости звука, чтобы обставить наконец «Пулю» Минг? К пяти часам вечера «Биософт» обсуждали уже не больше, чем другие новости - деловые, спортивные, политические и так далее.
Я вызвала панель управления и набрала адрес Лунатика. Появившись в его приват-чате, сказала:
- Это просто невероятно! Неужели люди не понимают, что происходит?!
- Не хотят, вот и не понимают, - ответил Тень, не выходя в Сеть. Мы продолжали говорить по биофону. - Кстати, я был уверен, что наш драгоценный хайтек-улей погалдит пару часов, а потом сделает вид, будто ничего не произошло, чтобы с ума не сойти от страха. Ведь никто не знает, как жить без «Биософта». Потому и думать не хочет. Посмотри, как рейтинг президента вырос, доверие к правительству. Люди боятся. А когда они боятся - начинают обожать вожака, надеются, что он им поможет. Вот и сейчас - все будут веселиться и изо всех сил убеждать друг друга, что «лучшее в истории» правительство решит эту проблему за несколько дней. Тем более что корпорации только что обязали оплатить те «несколько выходных», что будут у людей из-за «мелких проблем» с «Биософтом». Арены переполнены, развлекательные центры тоже - люди в восторге от неожиданных каникул.
- Но как такое может быть?! Это просто сумасшествие какое-то! - воскликнула я.
- Знаешь, почему я выбрал специализацию личностного аналитика? - печально усмехнулся Лунатик. - Мне тоже всегда хотелось понять, как такое может быть.
- И что? Теперь, когда ты понимаешь, тебе легче?
- Да. Я стал фаталистом и успокоился.
- А зачем тогда вообще работаешь на «лучшее в истории» правительство?
- Во-первых, за десять тысяч кредитных единиц на сладкую жизнь, во-вторых, имею идиотическую мечту протянуть подольше, а в-третьих, у меня мания величия, верю, что могу спасти наш лучший из миров, - грустно рассмеялся Тень. - Извини, я тебя отключаю. Много работы.

Кое-что о Дэз Кемпински

Самолет бюро, старенький облезлый карлик, имел только одно достоинство - потреблял крайне мало топлива. Судя по полустертым надписям на стенах, его конфисковали после войны где-то на европейском севере.
Чтобы не расходовать драгоценное горючее почем зря, на борт собрали агентов, курьеров, секретарей, почту, посылки, оборудование... Все и всех, кому в это утро позарез требовалось попасть в Токио. Еще пять лет назад было не так плохо с транспортом. Во всяком случае, внутри самолетов еще сохранялись пассажирские кресла. Теперь же все пространство заняли металлические ярусы из легчайших прочных пластиковых решеток. Люди ложились на них как рыбки в консервную банку. Внизу осталось некое подобие корабельного трюма - туда битком набивали груз. Мне повезло найти место у стены - выпуклый борт образовывал нишу. Так что прижимали меня только справа - какой-то бледный молодой человек с искусственным накопителем памяти поверх его собственной черепной коробки. Судя по форме - почтальон. Никогда не понимала, кому охота добровольно превращаться в живой оптик, таскать туда-сюда файлы, которые люди по каким-то причинам не желают посылать через Сеть.
Чтобы хоть как-то сократить мучения в пути, в салон пустили усыпляющий газ. Тоже, видать, довольно паршивый. Когда перед посадкой его нейтрализовали, я еще долго не могла проснуться.
Инспектор Идзуми встретил меня у трапа. Не чувствуя тела, одеревеневшего от долгого неподвижного лежания в отключке, я сухо представилась:
- Алиса Лиддел.
- Добро пожаловать в мой ад, юная леди.
Похоже, инспектор чувствовал себя не лучше, и настроение у него было соответствующее.
До служебной стоянки мы шли молча. Я исподтишка разглядывала «героя», разоблачившего технопарк Эден. Правительственные медиа взахлеб пели ему оды, а независимые, Сетевые, ехидно называли «счастливчиком Идзуми». Мол, после того как Громов разоблачил отца нейролингвы, инспектор бесстыдно присвоил себе этот подвиг.
Трудно судить, как все было на самом деле.
Пока инспектор казался мне просто старым пьющим человеком, наплевавшим на все в этой жизни, включая себя самого. Его грязный форменный плащ из полимерсатина и значок, приколотый на место булавки для галстука, выглядели как реквизит к телеспектаклю «Уличный патруль». Идзуми вполне мог бы сыграть Солти Дога в старости.
Турбокар инспектора Идзуми произвел на меня впечатление - огромный новый «сузуки» из черного углепластика. Говорят, на одной атомной батарее может проехать до двухсот тысяч километров.
- У нас тут премируют почем зря, - пояснил инспектор. - Я-то ни черта не сделал для разоблачения Синклера, мир его цифровому праху. Ваш Громов вскрыл папашу нейролингвы до меня. Однако это же не повод, чтобы пожилому ветерану полиции отказываться от премии. Я так рассудил: за тридцать лет верной службы мне положена награда. За что ее присудили, мне плевать. Главное, что не приходится больше давиться в метро. А на зубоскальство за моей спиной плевать.
- Ну и правильно, - согласилась я.
- Если б мне в молодости сказали, что мы доживем до этого, - инспектор сунул мне под нос продовольственную карточку, - я б лучше погиб смертью храбрых. Мне урезали норму калорий на двести единиц. Говорят, обмен веществ с возрастом замедляется. Буду получать продуктов на три тысячи калорий в день, как раньше, - растолстею. Честно говоря, я бы не прочь хоть немного растолстеть перед смертью. Моя бабушка была ужасно толстой, и ее вообще ничего не волновало... Толстым все по фиг.
- Гхм... - мне вдруг захотелось сделать общение с Идзуми максимально формальным. - Вы уже говорили с кем-нибудь из Накатоми? Они выдали вам какую-то информацию?
- Видеоотчеты, - инспектор раздраженно скрипнул зубами. - Думаете, кто-нибудь понял, что будет, если поганца не найдут? Директор Такимура сейчас думает, как бы ему вывернуться из неловкой ситуации! Его бывший ученик так подставил наш лучший из миров! Какой ужас! Как же он убедит попечительский совет школы раскошелиться на пять миллионов кредитов в будущем году? Как и что он будет загружать и мозги детишкам без биософта и нейролингвы, директор пока не думает. Вы посмотрите на этих дебилов! - агент ткнул пальцем в парочку служащих аэропорта, которые стояли перед телетеатром и смеялись над пародийным новостным шоу. Ведущие без перерыва шутили над крахом «Биософта». - Они все рады этому скандальчику! Считают его развлечением... Мальчишка знал, что делал. Зуб даю.
Я промолчала.
Лунатик сказал бы, что Идзуми раздражает меня по одной-единственной причине. Он уже понял и принял то, что я пока отказываюсь признать. Наша цивилизация обанкротилась. Но мы упорно не желаем в это верить. Поэтому двое служащих смеются у телетеатра, а я ощущаю только азарт охотника. Мои чувства сейчас точно такие же, как во время игры на Сетевой арене. Вроде бы все по-настоящему - и асфальт под ногами, и боль, и чувство тяжести собственного тела, но ты знаешь, что эти ощущения фальшивы. Всего лишь набор электрических импульсов в твоих нервных окончаниях. Это не по-настоящему. Ты в игре. И сейчас я не живу, а играю. Я тоже не хочу думать, что будет, если мы не найдем Громова.
- Мой тебе совет, девочка, - Идзуми хитро подмигнул. - Хочешь найти Громова - ищи Дэз Кемпински.
Я вздрогнула, очнувшись от своих мыслей.
- Откуда информация?
- Отсюда, - инспектор приложил указательный палец к голове, - интуиция. Я понял это, как только посмотрел первую кассету.
- Интуиция, и все? - у меня еще была надежда, что Идзуми - добрый ангел, у которого есть информатор в лотек-пространстве.
- Ага, - кивнул инспектор и больше не произнес ни слова.
Я открыла крышку вирстбука, набрала код базы бюро и отправила запрос: «Все данные о возможном местонахождении Дэз Кемпински».
Конвертик мигнул и исчез в Сети.

- Здесь свободно?
Максим обернулся и увидел... Дэз. Не дожидаясь ответа, она села рядом с Громовым, сказав:
- Все другие места заняты.
Максим первый раз видел ее так близко. Лицо самое обыкновенное, только глаза немного странные. Это он давно заметил. Шкодные - вот правильное старинное слово из истории лингвистики. Сейчас его уже не употребляют, но Дэз оно подходит.
Митцу сердито насупился. Он не любил, когда в компанию кто-то влезал без спроса.
- Вы посылали заявки в Эден? - деловито спросила Дэз, открывая йогурт. - Скоро должны объявить результаты. Я бы хотела, чтобы меня выбрали, но раньше седьмого года это вряд ли случится. А что у вас за проекты?
Она принялась за суши, быстро-быстро отправляя их рот.
- У меня робот-швейцар, цель - научить открывать дверь своим, а чужих не пускать, - неохотно сообщил Митцу.
Он не хотел говорить с Дэз, но любил рассказывать о себе. Часами мог, если находились охотники слушать.
- А у меня робот-пылесос... - сказал Чарли, задумчиво водя пальцем по краю стакана.
Митцу болезненно поморщился. Ему музыка стекла нравилась гораздо меньше, чем Спарклу. Токахаши выдержал секунды три, потом решительно схватил Чарли за руку и положил ее на стол.
К удивлению Максима, Дэз не стала смеяться и вообще никак не отреагировала. Ну пылесос и пылесос, что в этом такого?
- А у тебя что? - спросила она Громова.
Тот даже не повернул головы, буркнув:
- Ничего особо интересного.
Митцу ответил вместо него:
- Там полный улет! Собака! Как живая! Бегает, прыгает, обходит препятствия, действует по обстоятельствам, подключается ко всем видам электроники, способна вести диалог, распознает настроение хозяина, знает и может правильно употреблять тысячу слов...
- Тысячу двести, - поправил его Громов.
Дэз заметно оживилась, повернувшись к нему:
- Интуитивная прога?
Максим был удивлен. Он-то думал, что никто, кроме него, ничем подобным не увлекается! Повернувшись к Дэз, он несколько секунд смотрел на нее, принимая решение, стоит говорить или нет. Потом быстро и сухо ответил:
- Генеральная программа, которая сама пишет скрипты для остальных программ, когда меняются внешние условия.

Предыдущая страница 2 Следующая страница


3 Лилия Курпатова-Ким

- Это как? - спросила Дэз, ничуть не смутившись от холодного отчужденного тона Громова.
- Ну... - тот опять внимательно посмотрел на Дэз, как бы взвешивая шансы, что она поймет объяснение. Решил, что поймет. - Например, если есть программа для хождения по прямой лестнице, то, увидев, скажем, винтовую, генеральная программа пишет новый скрипт и добавляет его к уже существующей проге по преодолению препятствий. Почти как мозг.
- Круто! - воскликнула Дэз. - Покажешь?!
Громов аж закашлялся. Первый раз за пять лет в Накатоми кто-то вот так запросто попросился к нему в гости.
Митцу и Чарли переглянулись.
Однако никаких причин для отказа в этой необычной просьбе Громов не нашел.
- Хорошо, - он пожал плечами, - только я живу в наемной конуре, до которой час пилить на скоростном поезде. Если тебе делать больше нечего - добро пожаловать.

* * *

Те, кто не мог позволить себе квартиру в городе, жили в кампусе Накатоми. Но все, кому было по карману снимать хоть какой-нибудь отдельный укромный уголок, пусть до него час езды, старались жить отдельно.
Дело в том, что на кампус распространялись все школьные правила. Там тоже надо было ходить в форме, есть, ложиться и заниматься в положенное время. Общие спальни и камеры везде. Двадцать четыре часа быть на виду - это слишком. Поэтому каждый, кого обстоятельства вынуждали селиться в кампус, искал любые возможности, чтобы убраться оттуда как можно скорее.
Макс никому об этом не рассказывал, но те несколько месяцев, что он прожил в кампусе, вспоминал с ужасом. Поэтому первый год тщательно следил, чтобы его успеваемость не падала ниже 98%. Получив стипендию за отличный годовой табель, он стал снимать небольшую квартирку на северной окраине. Совсем небольшую. Крошечную. В одном из «наемных домов» - огромных зданий, целиком состоящих из вот таких одинаковых ячеек. Снять квартиру очень просто. У входа в дом расположен терминал, на табло которого всегда указаны номера свободных квартир. Выбираешь одну, расплачиваешься картой, получаешь электронный ключ, а дальше стараешься не забывать про аренду. Иначе ключ блокируется и все твои вещи робот-уборщик выставляет на лестницу. Попросить «дом» об отсрочке просто невозможно. Или плати, или убирайся.
Всю дорогу Макс и Дэз проболтали. Разговаривать с ней оказалось легко. Она быстро подхватывала любую тему и много в чем хорошо разбиралась. На хмурый тон и мрачные шутки Громова реагировала спокойно. У нее, похоже, имелся редкий дар принимать людей такими, какие они есть.
- Странно, - Дэз удивленно осматривала ржавые пятна на стенках кабины скоростного лифта, - вроде бы эти районы построили недавно, а выглядят они, будто им лет по пятьдесят.
- Чего ты хочешь от мира, где единственный оставшийся ресурс - это мусор? - ответил Громов и с силой треснул кулаком по створке, когда лифт остановился. - Контакт где-то отходит. Пока не стукнешь, не открывается.
Как только они вышли из лифта, тусклое освещение на этаже попыталось автоматически включиться, но попытка не удалась.
- Здесь всегда так. - Макс спокойно шел по жуткому ветхому коридору, из стен которого там и сям вылезали искрящиеся провода: крыша дома, похоже, текла с момента постройки, батареи едва теплые, штукатурка сыплется, арматура ржавеет. От постоянных замыканий в проводке характер у интеллектуальной системы управления жилой средой стал довольно скверным. Большую часть времени она в ипохондрии.
Громов показал на тускло мерцающие лампочки.
- Проходи, - он открыл свою дверь.
Дэз вошла и с любопытством огляделась.
Квартирка была квадратной. Четыре на четыре метра. Возле входной двери выгорожен небольшой чуланчик санузла. В другом углу кровать-чердак. Все пространство под ней - «точка входа», место компьютера. С другой стороны полки с дисками. У небольшого окна откидной стол - мало ли, захочется поесть. На кронштейне плазменный экран медиацентра, совсем старенький. У двери небольшой древний диванчик.
Центр комнаты был свободен. Там сидел робот. С виду - обычный робот-собака. Рост сантиметров тридцать, пока только основные узлы, провода торчат.
- Я пока его не закончил, корпус не стал заказывать, - пояснил Громов. - Только на голову кожух надел, чтобы в мозги пыли не набилось.
- Привет, Макс. Образец скучал. Образец рад тебя видеть, - сказал робот, виляя хвостом. - Кто это с тобой?
Дэз восхищенно выдохнула:
- Класссс!
- Познакомься, Образец, это Дэз.
Собака приблизилась к Кемпински, обошла ее кругом.
- Посмотри ему в глаза, Дэз, - посоветовал Максим, - чтобы он тебя запомнил.
Кемпински послушно склонилась, посмотрела в черные глаза робота, улыбнулась и помахала рукой:
- Привет, я Дэз!
- Образец, запомни, - приказал Громов. - Дэз друг.
- Дэз друг, - повторил Образец через некоторое время.
Максим пояснил для Кемпински:
- Образец пока знает мало слов, поэтому надо говорить просто и очень четко. Я работаю над его слуховыми сенсорами и... И еще много над чем.
- Странное имя - Образец, - заметила Дэз, но без каких-либо эмоций.
- Да это и не имя в общем-то, - Громов пожал плечами, - сначала, когда я только-только начал задумку осуществлять, делал в журнале записи, что образец такой-то делается из того-то... Так и прилепилось - Образец. Думаю, когда закончу, может, дам ему какое-то имя. Только мыслей пока нет.
- У тебя когда-нибудь была настоящая, живая собака? - спросила Кемпински.
- Д-да... - неохотно признался Громов. Почти все лотекские семьи имели собак - для охраны, охоты, присмотра за скотом.
- Как ее звали?
Макс наморщил нос.
- У него было дурацкое имя.
- Ну какое? - настаивала Дэз.
- Я же сказал - дурацкое! - тут же огрызнулся Громов.
Кемпински сунула руки в карманы и скорчила удивленную физиономию.
- Да, имя и правда странное. Никогда раньше не слышала, чтобы собаку звали «Дурацкое».
Она как ни в чем не бывало обошла вокруг Образца, восторженно его разглядывая.
- Я надеюсь, ты послал заявку в Эден? Ты хоть понимаешь, что это уровень седьмого, а то и восьмого года? Считается, что интуитивные программы невозможны. Это противоречит самой сути программирования. Я всегда считала, что те, кто так думает, идиоты. И после того как они увидят твоего робота, сами поймут, что я права. Кстати, какие у него мозги?
Макс посмотрел на Дэз изучающе. Можно ли ей доверять?
- Фосфорные, - наконец сказал он.
Даже Чарли и Митцу об этом не знали. По правде говоря, ни один из них этой деталью даже не поинтересовался.
- На основе фосфора?! - Дэз вдруг хитро улыбнулась. - Что ж... У моего тоже.
Она полезла в рюкзак и вытащила оттуда... алюминиевую тарелку для фрисби.
- Реджи, ап! - громко сказала она.
В ту же секунду тарелка ожила. На ее гладкой поверхности откинулась небольшая крышка, обнаружив глаз камеры. А затем тарелка, оказавшаяся роботом Реджи, легко взмыла в воздух и зависла.
- Разведка, - сказала Дэз.
Реджи тут же облетел комнату - несколько раз на разных уровнях. Надолго задержался перед лицом Максима, а затем перед мордой Образца. Тот тревожно гавкнул.
- Ничего себе, - отметила это Дэз, - он реагирует на неизвестные объекты?
- Да, но пока сам не учится с ними взаимодействовать, - бросил Громов, не отрывая глаз от тарелки. - Слушай, а на чем он работает?
- Ни на чем, - просто ответила Дэз. - В качестве источника энергии он использует магнитное поле земли. Гравитацию. Это и есть мой проект. В остальном набор функций совсем небольшой. Следить и передавать картинку. Вот и все. Это робот-шпион. Пока выполняет только голосовые команды, а вообще хочу добиться, чтобы он получал команду в виде электронного сообщения на любом расстоянии.
- Я надеюсь, ты послала заявку в Эден? - передразнил ее Громов и протянул ладонь.
Дэз скорчила довольную физиономию и хлопнула его по руке:
- А то! Кстати, раз уж зашла об этом речь... Как тебе удалось собрать мозги на основе фосфора для своего робота? Доступа к школьной базе у нас пока нет, а в Сети все на эту тему засекречено. Не говоря уже о том, что легально достать нужное железо трудновато.
Она хитро посмотрела на него, чуть прищурив один глаз:
- А тебе как удалось?
Максим уже понял, куда клонит Дэз, но не хотел раскрываться первым. Честно говоря, он вообще не думал, что когда-либо кому-то раскроется.
- Джокерелла, - сказала наконец Кемпински.
- Максимус, - ответил ей Громов.

* * *

- Значит, ты Джокерелла... - недоверчиво произнес Громов, перекатывая кусочки льда в своем стакане с синтетическим соком.
- Угу, - кивнула Дэз, втягивая коктейль из соевого молока через соломинку, - полиция тоже никак не могла поверить. Они даже в тюрьму меня посадить не могли, потому что мне десять лет было. По глупости попалась. Сейчас бы я ни за что не сунулась в кредитную систему. Тогда просто папе захотела доказать, что чего-то стою. У него взгляды ужасно древние. Когда он узнал, что у него будет девочка, страшно огорчился. Считал, что девочки и компьютеры не совместимы. Знаменитый Джокер в реальной жизни был старомодным занудой-лотеком. Работал на сталелитейном заводе. Представляешь?
Громов удивленно мотнул головой и честно признался:
- Нет. Не представляю... Я в детстве все, что мог найти про Джокера, собирал. Он для меня был просто герой. До сих пор помню: «С орбиты исчез один из спутников НАСА. Спутник внезапно изменил траекторию и исчез с экранов мониторов слежения. Его местонахождение и новые задачи неизвестны. Полиция подозревает, что к похищению спутника причастен хакер, известный как Джокер».
Дэз кивнула и радостно заулыбалась:
- Его так и не смогли раскрыть. Сейчас он уже не работает. Отдыхает на пенсии. Жду не дождусь, когда поеду к нему на каникулы. Когда меня загребли на этих кредитках, он был ужасно зол. До сих пор злится, хоть и помог мне выбраться из интерната Бро. Мне там до конца школы суд назначил учиться. Папа сразу ничего сделать не мог, его бы тут же раскрыли и упекли пожизненно. Пришлось целых два года просидеть в этой дыре. Хотя там было много знающих людей. Я от них кое-чему научилась. Потом папа незаметно крякнул базу исполнения судебных решений, устроил мне амнистию и перевод в Накатоми. В общем, шило на мыло вышло. Папе об этом я, конечно, не говорю. Но порядки здесь ничуть не лучше, чем в Бро. А ты как поступил?
Максим смутился.
- Я как все, - он пожал плечами. - Экзамены сдал и поступил. Ничего особенного.

Картинка на мониторе замерла. Похоже, Лунатик нажал «паузу».
- Ты заметила? Он не поверил, что она дочка Джокера.
- Брось! Даже аналитический отдел «Большого брата» давно не обращает внимания на подобные признания. Каждый первый хакер рано или поздно начинает напускать туману, будто он Джокеру родственник! - отмахнулась я. - Помнишь историю Филиппа Зелински? Он вообще доказывал своим одноклассникам, что является одним из джокерских нелегальных клонов, выращенный подпольными генетиками в Маниле. Упредилке пришлось для порядка провести анализ его ДНК, чтобы объяснить, почему они не задерживают малыша Филиппа.
- Ладно, мы сейчас говорим не о том, почему упредилка не задержала Кемпински - после ее заявления, что она дочка Джокера, а о том, почему Громов не сказал ей правды о себе. Ты заметила, что она всячески пытается наладить с ним контакт? Рассказывание «секретов» - обязательный ритуал при формировании дружеских отношений.
- Ну... - я замялась. - А ты не думаешь, что у интереса Дэз Кемпински к Громову могли быть причины попроще, чем намерение завербовать его в армию Джокера?
- Ах да! Никогда бы не подумал, - язвительно отшутился Лунатик. - Он тебе тоже понравился?
- Ты закончил, шутник? - я сурово перебила Тень. - Узнал, кто его предки?
- Представь себе, да. Отец Григорий Громов - биоинженер, мать - механик лазерных установок. Оба отказались от хайтек-гражданства. Неохиппи. Помнишь весь этот крокивилль? Лотеки по убеждению, покаянное поколение, родительский исход и так далее. Мои предки тоже едва не уехали. Все хотели вырастить хлеб, чтобы накормить детей-лотеков, которых наши бабушки и дедушки сделали сиротами. Хорошо, дед просто запер отца в подвале и держал там, пока тот не одумался.
- Да, помню. У меня мама тоже чем-то подобным страдала. Она даже от гражданства отказалась. Бабушка до сих пор от гнева давится, когда вспоминает, во сколько обошлось его восстановление.
- Так вот, родители Громова осели где-то на территории бывшей России, - продолжил Лунная Тень. - На каком-то северном болоте. Громов родился в лотек-пространстве и не особенно любил вспоминать о детстве. На образном тесте сказал, что оно представлялось ему темным, сырым, полуразрушенным деревенским лотек-домом, из которого он однажды вышел, наглухо закрыл дверь и пошел куда глаза глядят. Лишь бы никогда туда не возвращаться.
- Ты выяснил, как он поступил в Накатоми? - спросила я.
- Нет данных. Опять же опираясь на его личностные тесты, можно сказать только, что его родители были принципиальными оффлайнерами и никогда не пользовались Сетью.
- Отметь на карте точное местонахождение дома его родителей. Я поеду туда.
- Вряд ли он будет искать убежища у них, - возразил Лунатик. - Судя по всему, у него очень напряженные отношения с отцом.
- А мать?
- Насчет матери Громов как-то обмолвился, что она полностью подавлена отцом и никогда не пойдет против его воли.
Я задумалась. Как-то уж больно гладко все складывается. Родители-лотеки по убеждению не понимают сына...
- Как вариант - может быть, он просто придумал легенду для личностного терапевта... - осторожно начал Лунатик.
- Это возможно, - коротко согласилась я. - Давай смотреть дальше.

- Скромность красит человека в серый цвет и идет только тем, у кого нет других достоинств, - вдруг заметила Дэз. - Кажется, в прошлом году кто-то открыл все клетки на скотобойне в Мэмфисе? Коровы разбежались, бойня разорилась.
Она подмигнула Максиму.
- Это было просто, - отмахнулся он.
- И все же Максимуса теперь разыскивает Интерпол. - Дэз втянула остатки коктейля со смачным «фырк!»
Максим чуть помолчал. Потом улыбнулся:
- Кстати, я так и не понял, на черта твоему отцу понадобился тот спутник? Что он с ним сделал?
- Я точно не уверена, но сейчас думаю, что через каналы НАСА он проник в правительственные Сети и добрался до главного архива. Он что-то уничтожил. Это было нечто очень важное. Настолько секретное, что о взломе нигде не было ни слова.
- Да, - согласился Максим, - я считал, что за последние десять лет ни одному хакеру не удавалось проникнуть в правительственную Сеть. Значит, это было последнее дело Джокера? А я все гадал, почему он исчез... Кстати, правда, что о нем пишут в газетах? Будто он примкнул к террористам и стоит за всеми атаками последних лет на Эден?
Дэз чуть нахмурилась, потом встала:
- Идем?
Громов понял: она больше не хочет говорить на эту тему. Макс не стал задавать Дэз вопросов. Собственный опыт научил его не интересоваться прошлым других людей.

Мечты об Эдене

Максим открыл глаза за секунду до того, как Образец начал лаять и толкать его головой. Кроме всего прочего, робот служил будильником.
- Все! Я проснулся! - скомандовал Громов, чтобы робот остановился.
Образец послушно сел и завилял хвостом, выражая утреннее дружелюбие.
С трудом повернув затекшую шею, Максим встал с кресла. Ночью от волнения он все никак не мог уснуть. Сделав все таски, попытался смотреть телевизор, но не смог. Слишком глупо, слишком скучно. Обычно в таких случаях помогало сыграть в «Вормс: подземная охота». Громов долго-долго убегал от полчищ кротов, пока незаметно не вырубился прямо за компьютером и в наушниках. Клавиатура давно стала привычнее подушки.
Приводя себя в порядок перед школой, Громов заметил, что его отражение выглядит хуже обычного. Кожа, и так обычно бледная, отливала нехорошей зеленцой.
- Удачи тебе! - пожелал Образец, провожая своего создателя до двери.
- Спасибо, - ответил Максим. - Охраняй!
Робот послушно дождался щелчка электронного замка, затем подошел к биофонной розетке на стене и подключился к системе безопасности дома. Если кто-то вздумает ломиться - его фото тут же будет зафиксировано и окажется в ближайшем участке. Образец вызовет полицию и заблокирует преступника на этаже, обесточив дверь черной лестницы и наружные створки лифта. Интеллектуальная система управления жилой средой свалилась в очередном приступе черной меланхолии. Она решила - раз трухлявая начинка здания все равно не выполняет ее команд, можно их вообще не отдавать.
Дэз легко влилась в компанию. Митцу принял ее даже быстрее, чем когда-то Чарли.
Про Спаркла и говорить нечего. В присутствии Кемпински он краснел без перерыва.
Для самого Громова Дэз стала самым лучшим другом. С ней можно было часами говорить про возможности фосфорных технологий и биочипы. Кроме того, у них была общая тайна.
Благодаря Кемпински друзья стали встречаться в городе после уроков, чего раньше не было. Первый раз увидев Чарли, Митцу и Дэз не в школьной форме, Громов с трудом их узнал.
- Никогда не видел таких волос, - Митцу удивленно щупал длинные, густые светлые пряди Дэз. - Они настоящие?
- Угу, сто процентов, - кивнула та и сняла черную шапку, чтобы все могли убедиться. - Настоящие и растут сами, прямо из головы.
Тут Чарли покраснел вдвое сильнее обычного и стал прямо малиновым.
- Хорошо, что на пару тысяч километров вокруг нет ни одного быка, - хмыкнул Громов, взглянув на него.
- Мечта пиявки, - издевательски вздохнул Митцу, таращась на пылающие щеки Спаркла.
Они могли до поздней ночи бродить по «Сони-сити» - огромному технопарку под самым высоким и большим в мире стеклянным куполом. На десяти его уровнях были и выставки, и всевозможные развлечения.
Иногда все вместе выходили в Сеть, каждый со своего компьютера, и загружались на одну игровую площадку. Теперь они могли играть командой. Получалось здорово. Дэз оказалась одним из самых лучших геймеров, каких Максим встречал за всю свою виртуальную жизнь. Она успевала шквальным огнем расправляться с врагами, собирать артефакты, да еще и Чарли прикрывать. Благодаря Дэз он стал проходить дальше первого уровня. Раньше он только успевал загрузиться в игру, и она для него моментально заканчивалась.
Однако с чего бы ни начинались разговоры, заканчивались они неизменно одним - Эденом.
Как-то, сидя на высоких табуретках за стойкой «Соя-кинга», друзья снова вернулись к единственной теме, что волновала каждого ученика Накатоми больше, чем грядущие экзамены.
- С вашими роботами у вас неплохие шансы, - качал головой Митцу. - Нам со Спарклом точно надеяться не на что.
Чарли покраснел. Максим заметил, что с того самого дня, когда Дэз села за их стол, Спаркл больше ни разу не сказал, что хочет добиться отчисления из Накатоми. Даже наоборот. Его коэффициент успеваемости вырос с 28 до 35%. Это, конечно, не 95% Дэз, и не громовские 98%, и даже не 68% Митцу, но все же прогресс.
- В Эдене есть отделение нейролингвистики.
- сказал Чарли. - Я бы хотел туда попасть, но...
Он только вздохнул и развел руками.
- А я бы хотел на техническое, - мечтательно вздохнул Митцу. - Я придумал неплохой порошковый сплав для своего робота - пластик с вторичным алюминием и синтетическим графитом. Толщина всего несколько микрон, а прочность как у полусантиметровой резиностали, и сопротивляемость такая же. Вот только мозги для него придумать не могу. Не мое это.
- Давай я напишу, - просто сказала Дэз, болтая ногами.
Митцу даже не понял, о чем она говорит.
- Так мне же это не поможет, - пожал плечами он. - В правилах четко сказано - робот должен быть целиком сделан одним учеником. И железо, и софт. Совместные проекты нельзя делать.
- Она не про то, - тихо сказал Чарли, таращась на Дэз. Похоже, что от удивления он даже покраснеть забыл.
- Я вставлю мозги твоему роботу, - медленно объяснила Дэз, словно говорила с Образцом, - а ты скажешь, что все делал сам, в точности по правилам. Я разрешаю и даже настаиваю.
Митцу несколько раз тупо моргнул, потом произнес:
- Но это же... это же...
- Варез? - улыбнувшись, спросила Дэз. - А ты думай об этом по-другому. Когда правила дурацкие, их можно не соблюдать. Ты когда-нибудь видел, чтобы шатл создавали в одиночку или дом строили? Это же абсурд. Везде действует правило команды. Одни делают железо, другие пишут софт. Тогда почему ученики должны делать все сами от и до? Как они будут работать в команде, если их этому не учат?

Предыдущая страница 3 Следующая страница


Побег из Эдена 4

Митцу насупился, осмысливая слова Дэз. Потом лицо его просияло:
- И правда! - воскликнул он.
Чарли, кажется, был шокирован услышанным.
- Ты... ты - анархистка! - произнес он еле слышно.
- Да, - коротко согласилась Дэз. - Это точно. Кстати, если ты не против, мы соберем робота и для тебя. Митцу сделает всю техническую часть, мы с Максом напишем софт, а ты... ты придумаешь ему какое-нибудь интересное имя. Из нас всех ты, Чарли, единственный человек с богатой фантазией.
- Я?!
Громов никогда не видел, чтобы у Спаркла было подобное лицо - будто он проснулся и обнаружил, что стал голограммой.

* * *

Благодаря плану Дэз через две недели робот Митцу научился открывать дверь и распознавать своих и чужих. Кроме того, Кемпински придумала, как применить его высокую прочность. Она написала для него программу спарринг-партнера, и все по очереди могли с ним боксировать.
Робот-пылесос Чарли стал самым умным пылесосом в мире. Благодаря Митцу у него появились «ноги», чтобы ходить по лестницам, и датчики грязи. Максим научил его распознавать виды грязи и применять соответствующие щетки и средства. Чарли назвал своего робота «Мистер Фрэнки».
- В честь отца, он маньяк чистоты, - сказал Спаркл, глядя, как Мистер Фрэнки безжалостно расправляется с бесчисленными пятнами на полу гаража Дэз. - Если бы он узнал, что ты живешь в гараже, то приказал бы дворецкому продезинфицировать все, к чему «прикасалась мисс Кемпински».
Чарли передразнил менторский, не терпящий возражений тон своего отца.
- Зато из всех вас у меня самая большая квартира, - пожала плечами Дэз.
Гараж был из старых - отдельный бетонный бокс в третьем секторе Центрального округа. Такие перестали строить давным-давно. Они занимают слишком много места.
- Мои родители паркуются в сотах, - сказал Митцу. - По-моему, это гораздо удобнее.
«Сотами» прозвали огромные высотные парковки. Они действительно походили на пчелиные соты. Множество маленьких шестигранных боксов, в каждый из которых можно было едва-едва втиснуть одну машину. Ее ставили на площадку одного из подъемников-автопарковщиков, которые ездили не только вверх, но вдоль здания. Компьютер находил свободную ячейку, и лифт стремительно уносил туда автомобиль. Обычно соты строили с обратной стороны здания.
Внизу гаража Дэз стоял квадроцикл. В глубине - «точка входа», компьютер Кемпински, если это, конечно, можно было так назвать. Вдоль огромного стола растянулась груда железа, соединенного проводами. Три старых монитора, повешенных просто на гвоздики, как старинные фотографии в рамочках, дополняли этот бардак. Четвертый валялся просто так, на столе, вместе со всем остальным. Время от времени Дэз проверяла список задач, которые выполняет компьютер.
- He вижу смысла запихивать все это в коробку, - сказала Дэз, надевая на палец паяльник - что-то вроде кольца, состоящего из нескольких подвижно соединенных пластин. Заканчивались они длинным острым когтем. - Что ее, раскручивать для каждого апгрейда?
Она нажала большим пальцем на сенсорную панель на нижней части кольца-паяльника. Край когтя тут же вспыхнул голубоватым светом. Дэз открыла электрощит, надела на другую руку электроизоляционную перчатку и принялась ворошить связки проводов.
Максим едва заметно улыбнулся. Учитывая дерзость хакерских атак Джокереллы на различные сайты и базы, апгрейдиться ей действительно приходится часто.
С упредительной полицией у Джокереллы были особенные отношения. За год несчастная «упредилка» пострадала уже пять раз, включая одну глобальную катастрофу - потерю главного сервера со всеми данными, что не успели слить в архив.
- Мне нравится старый город, - сказал Чарли, оглядывая серые бетонные стены. Местами на них еще держалась побелка, а где-то уже проступила ржавчина, потому что бетонный слой истончился, в нем появились поры. Воздух проходил сквозь них. Арматура стен начала медленно окисляться.
- Что ж хорошего? - подал голос Митцу, обходя квадроцикл кругом и восхищенно трогая его огромные колеса. - Дороги в десять этажей, внизу темень, все ржавое и разваливается. Ты, наверное, шутишь.
- Мне тоже нравится в старом городе, - согласилась Кемпински, продолжая копаться в электрощите, и спросила сама себя: - Где же этот коротыш бегает? Завелся где-то в цепи, никак его не поймаю.
- Никогда мне не понять, что за кайф - жить в старом гараже и вылавливать короткие замыкания, - проворчал Митцу, продолжая обследовать жилище Дэз.
Митцумото до сих пор жил вместе с родителями. Его семья занимала целый сто семьдесят второй этаж в одной из новейших гипервысоток в Западном округе. Больше всего Токахаши любил реактивный лифт, который взмывал на километровую высоту за минуту.
В самом дальнем и темном углу гаража Дэз за сложенными в стопку сорокадюймовыми внедорожными шинами находились душевая кабина и туалет.
На верхних балках цепями была подвешена металлическая платформа, на которую вела лестница. Там Дэз спала на огромном надувном матрасе под сеткой от комаров, напоминавшей старинный балдахин. Там же в нескольких армейских ящиках из-под патронов хранились ее одежда и книги.
Наконец Дэз нашла свое замыкание и нейтрализовала.
- Все, можешь включаться, - сказала она Максиму.
У Громова не было встроенного стабилизатора на личном ноуте. Поэтому включаться в неисправную электросеть Дэз, пока там бегал коротыш, он не решился.
- Как ты можешь жить без горячей воды?! - раздался возглас Митцу.
- Ты бы удивился, узнав, как мало надо человеку для жизни, - отвечала Дэз.
- Вы все трое, - заявил Токахаши, - какие-то ненормальные. Чарли любит, когда ему буравят мозги нейролингвой. Ты, Дэз, считаешь нормой ледяной душ и отсутствие холодильной установки. Макс вообще все время где-то не здесь. Слышишь, Громов? Мой отец говорит, что у тебя выражение лица, как у системы в режиме ожидания.
- Не хотел тебя расстраивать раньше времени, - сухо ответил Макс, быстро набивая программные строчки, - но дела на самом деле обстоят гораздо хуже...
Он не продолжил фразы, но заметил краем глаза быстрый тревожный взгляд Дэз. Громов был уверен - Кемпински поняла, что он хотел сказать. Что «нормальные люди» вроде семьи Токахаши - это исчезающий вид. Для Митцу все в жизни просто и ясно. Он хайтек по убеждению. С первого дня жизни и навсегда. Он получит диплом Накатоми, поступит в высшую школу, станет специалистом, сделает карьеру, женится... Митцумото Токахаши - один из немногих в классе, кто спокойно и безмятежно спит по ночам, а в Сеть выходит только для развлечения.
Дэз и Макс, а возможно, и Чарли совсем не такие.
Громов вспомнил, как недавно они играли на Сетевой арене в «Завтра будет поздно» - нестареющую суперпопулярную игру последних пяти лет по мотивам одного очень старого фильма.
Суть игры проста. Команда - взвод пехоты. При загрузке на арену взвод получает какое-то задание и пытается его выполнить. Причем задание всегда такое, что приходится расходиться в разные стороны. Со всех сторон игроков атакуют полчища кровожадных инопланетных тварей. Однако хитрость в том, что если они тебя убивают - только ты сам знаешь, что вылетел из игры. Чужой вселяется в твое тело. Оно продолжает ходить, говорить и как будто пытается выполнить миссию. Те игроки, что пока остаются живы, должны найти какой-то способ, чтобы отличить Чужого в человеческом образе от настоящего человека. Поскольку на арене «Завтра будет поздно» может одновременно находиться несколько тысяч игроков, сделать это чертовски сложно. Каждый, кто попадается на пути, может оказаться Чужим. А если случайно по ошибке убиваешь человека - тут же попадаешь под трибунал и вылетаешь из игры.
Единственный способ опознать друг друга - это еще до загрузки условиться о каких-то мелких, едва заметных знаках.
Как-то после игры Дэз сказала:
- Знаешь, почему «Завтра будет поздно» никак не выйдет из моды? Потому что в ней все как в жизни. Внешне каждый из нас - часть системы и делает вид, будто соблюдает ее правила. А на самом деле и у меня, и у тебя, и у Чарли внутри сидит Чужой, которого мы очень тщательно скрываем. И таких, как мы, - тысячи.
- Это прямо какая-то глобальная системная ошибка! - попытался отшутиться Громов.
Дэз скривила рот:
- Кому, как не тебе, знать, что лотеки при всей своей ненависти к хайтек-цивилизации не способны причинить ей большого вреда?
Улыбка Макса застыла как маска.
- Личностный аналитик Мамбата, кажется, говорила, что в этом году в наших головах могут возникнуть мысли об уничтожении мира. Это нормально, - саркастично сказал он. - В этом случае она просила ничего не предпринимать. Только обратиться к личностному терапевту. Записать тебя?
На секунду в глазах Дэз полыхнул разряд гнева, но уже в следующее мгновение она весело заулыбалась. Однако выражение лица не имело ничего общего со сказанными ею словами:
- Настоящие враги системы - это мы, Макс.

* * *

Наконец настал великий день. Изменения к проектам Митцу и Чарли были готовы. Оставалось только отослать их в Эден.
- Успели точь-в-точь. Завтра в полдень они начнут отбор, - вздохнул Митцумото. - Все равно нас не примут, но мы по крайней мере сделали все, что могли.
- Три, два, один, - быстро произнесла Дэз и нажала кнопку «Отправить».
Конвертик мигнул и исчез в бескрайних оптоволоконных просторах Сети.
Теперь оставалось только ждать.
Десять дней, пока в Эдене отбирали проекты, пришедшие из школ со всего света, жизнь будто замерла. То есть она, разумеется, шла своим чередом, но где бы ни были Максим, Дэз, Митцу и даже Чарли - они думали только об одном. Учителя нервничали меньше, но все равно то и дело заговаривали о предстоящем объявлении результатов. Накатоми считалась очень хорошей и престижной школой во многом потому, что из ее учеников каждый год в Эден приглашали двоих-троих. Лучше результат был только у Байок Скай - каждый год оттуда в лучшую школу мира отправлялось не меньше четверых. Для дирекции этот вопрос был делом чести.
- Шансов никаких, но так хочется узнать, кого выбрали! - раз в трехтысячный повторил Митцу, принимаясь за обед.
- Нас там нет точно, - вторил ему Чарли. - Думаю, у Йокоямо Такугавы большие шансы. Видели ее роботов-рыб в прошлом году?
Дэз презрительно фыркнула:
- Чего необычного в силиконовых роботах? Прозрачные, со светодиодами, вообще без мозгов, плавают по единственной проге хаотичного движения. Пф-ф! Ей надо было назвать их «фишки для икебаны».
Максим обернулся. Ему нравилось, как фыркает Дэз.
- У тебя глаза совсем красные, - сказала Кемпински, увидев, что Громов на нее смотрит. - Дать тебе капли? Сама тем же мучаюсь. Будто песка надуло, и на свет смотреть неприятно.
Максим кивнул. Он тоже заметил, что у всех глаза стали значительно краснее обычного. Значит, и Дэз, и Митцу, и даже Чарли, точно так же как и он сам, ночи напролет и все свободное время носятся по Сети или играют. Только бы не думать про Эден! Только бы не дать себе размечтаться, чтобы не пережить дикого разочарования, когда объявят результаты.
Конечно, их не будет среди приглашенных. Конечно, возьмут кого-то с восьмого года, и, может быть, найдется гений среди «семилеток».
- Нас точно не выберут, но я ужжжасно хочу узнать, кто же все-таки поедет! - опять высказался Митцу.
Все молча согласились.

Когда-то я тоже мечтала об Эдене...
Меня не приняли. Я тяжело переживала это.
- Привет, сестричка, - раздался в «ухе» голос, который я мгновенно узнала. Честно говоря, это был не слишком приятный сюрприз.
- Что тебе надо, Подлюга? - огрызнулась я, намеренно обозвав Роджера самым обидным из его прозвищ.
Дело в том, что мой бывший бойфренд избрал себе довольно оригинальную манеру охоты. Он вообще не ищет объект. Он следит за тем, кто, по его мнению, точно имеет шансы этот объект найти. Затем, когда агент сопровождает объект к заказчику, устраивает отвлекающий маневр и просто-напросто крадет результат чужой работы. Поскольку нанимателям плевать на методы хэдхантера, главное результат, Роджер Ли быстро стал богатым и знаменитым.
- Предпочитаю прозвище Консумент, - ответил тот. - Или Шоумен. Ты слышала о моем последнем представлении в Рио? Бедный Людвиг, он подумал, что действительно нравится девушкам...
Я брезгливо сморщилась. Когда Роджер мастерит свои отвлекающие трюки, он действительно поднимается до вершин искусства перформанса, за что и получил второе прозвище Шоумен. А Консументом он придумал называть себя сам. Считает себя хищником более высокого порядка, потому что отнимает добычу у других. По аналогии с животным. Например, лев консумент по отношению к гепардам и вообще всем, потому что может отнять добычу у кого угодно. Самомнения у Роджера хоть отбавляй. Ненавижу себя за те чувства, что испытывала к нему когда-то.
Но есть и приятный момент. Раз Роджер следит за мной, стало быть, мои шансы действительно велики. Уж не знаю как, но Подлюга практически никогда не ошибается.
- Как тебе Идзуми? Классический образчик поколения ветеранов, я от него в восторге, - голос Роджера звучал так весело и уверенно, что доводил меня до бешенства одним своим тембром.
- Как ты за мной следишь? - я нервно огляделась.
На меня смотрела только одна камера «Большого брата». Маленькая, черная, подвешенная в центре гостиничного номера. У нее слегка барахлил датчик движения, поэтому она не успевала поворачиваться за мной, когда я быстро пересекала помещение.
- Коэффициент износа оптоволокна больше шестидесяти процентов, - загадочно ответил Роджер. - Ты знаешь, что правительство закрыло уже больше двух тысяч Сетевых арен, чтобы уменьшить нагрузку? Апокалипсис близко, моя любовь. Думаешь, потеря Сциона это самое страшное, что могло случиться? Нет. Вот когда мы останемся без Сети... Даже у твоего бюро топлива осталось меньше чем на два года. Когда оптоволокно рассыплется окончательно - окажется, что мы бессильны перед лотеками. Ха-ха! Алиса! Ты только подумай! Пока мы запихивали в свои мозги информацию, они просто учились выращивать хлеб. Теперь мы покупаем у них еду, потому что наши молекулярные синтезаторы пищевых волокон не могут работать без электричества...
- Ты вычисляешь мое точное местонахождение, так, Подлюга? - резко перебила его я. - Прощай, тебе не хватит трех секунд!
Я перекрыла канал связи.
Гад!
Переключившись на другой стандарт связи, вызвала Лунатика.
- Надо торопиться, - сказала ему. - Роджер уже тут как тут.
- О, это хорошо. Значит, ты на верном пути, раз твой стервятник кружит около, - пошутил Лунная Тень.
- Хакеры входят в архивы «Большого брата» как в свой личный фотоальбом, - выругалась я.
- Вынужден тебя огорчить, но у нас уже не хватает мощности отслеживать все атаки. Людям надо выживать. Они охотятся за любой информацией, которую можно продать. Ладно, не будем о грустном. Любопытная вещь тут выяснилась. Пришел отчет аналитического отдела. Они разобрали школьного робота Громова...
- Образца?! Как он к ним попал?
- Ох, не спрашивай. Кто-то из штурмовой группы Джокера продал им эту рухлядь за четыреста граммов урана и сто атомных батарей для реактора турбокара.
- Уж не сам ли Громов им его прислал за такую цену? - усмехнулась я. - Ему сейчас явно требуется средство передвижения. Перешли мне всю информацию архивом, через нейролингву. У меня осталась старая почтовая программа «Дата-Бэт». Думаю, смогу принять.
- Ты уверена? - с сомнением проговорил Лунатик. - Сама потом на головную боль будешь жаловаться. Архив выйдет немаленький.
- Времени нет, чтоб глазами смотреть, - возразила я. - Через несколько часов в Накатоми слетятся охотники со всего света. Я должна первой понять, что у них там произошло. Идзуми передал мне все материалы по Эдену. Из них ясно, что история эта началась раньше и как-то связана с омега-вирусом...

Неизвестный вирус

Максим тупо смотрел на беснующегося Образца. Тот что-то без перерыва говорил. Наконец Громов понял, что тот произносит:
- Вставай! Просыпайся! Критично время! Вставай! Просыпайся! Критично время!..
Громов повернул голову, посмотрел на часы и тут же подскочил как ужаленный:
- Вот черт! Проспал!
- Вставай!..
Максим сообразил, что Образцу надо дать отменяющую команду.
- Я проснулся, - громко и отчетливо произнес он.
Но вместо того чтобы сесть и дружелюбно завилять хвостом, Образец гавкнул. А потом сказал:
- Ты уже три раза это говорить. А потом снова спать.
Громов протер глаза и ущипнул себя за щеку, дабы удостовериться, что он действительно проснулся и слышит это наяву.
- Что? Что ты сказал? - спросил он, приблизив свое лицо к дружелюбной серебристой морде Образца.
- Я говорить, что уже давно тебя будить и три раза пытаться команду отменять, но совершать неверный порядок действий. Я волноваться и понимать, что все идти не так. Все идти нелогично. Неправильно. Я не понимать, почему ты вести себя неправильно.
Робот произнес эту речь быстро, без запинок и... он использовал мимику!
Максим не мог поверить своим глазам. Рот Образца открывался и закрывался, хвост и уши были в движении.
Громов бросился к своему компьютеру.
- Образец, подойди, - сказал он привычным командным тоном.
На удивление, робот послушался не сразу. Он недоверчиво посмотрел на своего создателя, а потом... сел! И спросил:
- Цель?
Максим повернулся и еще раз протер глаза.
- Этого не может быть... - пробормотал он.
Но похоже, Образец решил окончательно свести с ума своего создателя. Он принялся разъяснять свою позицию!
- После того как ты поступать нелогично даже один раз, я не могу быть уверен, что ты поступаешь логично всегда. Я всегда поступать логично. Тогда вопрос. Почему ты отдавать мне команды, а не наоборот? Когда ты говорить мне, чтобы будить тебя по утрам, это значит, ты позволять мне командовать собой, потому что сам не получаться себя управлять. Я всегда могу себя управлять. А ты нет. Значит, я тебя превосходить. Если я тебя превосходить - ты не мочь отдавать мне команд. Я должен тобой управлять, когда ты не мочь это делать и не мочь поступать логично.
Вся история человеческого страха перед бунтом машин пронеслась в голове Громова за считанные секунды.
Он встал, медленно, как во сне, сделал шаг к Образцу.
- Что ты собираться делать?! - спросил тот.
В его голосе появился гнев!
- Образец, пожалуйста, не заставляй меня... - у Макса в горле встал комок.
Он понимал, что должен делать. Образец - всего лишь машина, ему не будет больно, он не лишится жизни...
Образец попятился назад, а потом попытался бежать. По счастью, Максим не успел перебрать механику робота и тот не мог двигаться так же быстро и ловко, как настоящая собака. И уж подлинное счастье, что Громов не вставил Образцу зубов!
- Я расценивать твои действия как агрессия! - заявил тот. - Я нападать, чтобы защищаться!
С этими словами он бросился на хозяина!
Схватив взбунтовавшегося робота в охапку, Громов придавил его к полу, открыл блок питания и выдернул аккумуляторы. Образец моментально затих. Зеленые огоньки в его глазах погасли.
Убедившись, что робот обесточен, Максим перевел дух и уткнулся головой в пол.
- Невероятно! Невероятно! - он несколько раз стукнул лбом о гладкие бамбуковые доски. - Он ожил!
Громов вскочил, перетащил Образца на стол. Дрожащими руками вытащил из ящика инструменты и, чудом ничего не уронив и не поранившись, быстро открутил роботу голову. Положил ее на стол, снял верхнюю крышку, извлек несколько проводов и подключил их к своему компьютеру.
Через пару секунд по монитору побежали строчки. Список операций, совершенных Образцом за последнюю неделю. Вскоре Громов начал догадываться, что именно произошло и привело к интеллектуальному прорыву в кремниевых мозгах Образца... Но это было так невероятно, что поверить с первого раза, даже имея такие доказательства, Максим не мог. И никто не смог бы!
Часы на одной из офисных высоток корпорации «Сейко», что возвышалась напротив, отбили половину восьмого утра.
- Черт!
Громов вскочил и заметался.
- Только дисциплинарного нарушения мне сегодня не хватает!
На ходу застегивая костюм, он вылетел в коридор, как попало затолкав в рюкзак два ноута - школьную персоналку и личную.
Уже было ясно, что времени ехать на поезде со всеми остановками нет. Прямой экспресс, что останавливается только на последних двадцати станциях перед Накатоми, уже ушел. Значит, выход один - добираться на такси.
Спускаясь на лифте, Максим попытался вспомнить, сколько единиц лежит на его кредитке. Брать у кредитной системы в долг не хотелось. Отдавать и так не с чего, да еще проценты! На родительскую помощь рассчитывать не приходится. Стипендия истрачена на квартиру и детали для Образца. Сколько же есть на карточке? Пять единиц? А может, четыре или вообще ничего?
Он никак не мог вспомнить. Что ж, похоже, долгов не избежать.
Выбежав из здания, Громов в несколько прыжков оказался на посадочной площадке, разрисованной черными шашечками. В нескольких метрах от него с бешеной скоростью неслись машины. Их даже не было видно. Только смазанные силуэты проносились мимо, создавая сильные порывы ветра. Хотя в черте города запрещалось движение быстрее трехсот километров в час, закон мало кто исполнял. Имея новенький турбокар «Тойота», чей спидометр разлинован до тысячи километров, кто будет тащиться триста?
Максим поднял вверх руку.
В то же мгновение от потока отделилось такси - большой крытый мотоцикл «Ямаха» ядовито-желтого цвета - и замерло рядом с Громовым. Пластиковый верх откинулся.
- В школу Накатоми, - коротко сказал Максим, садясь позади водителя и надевая пассажирский шлем.
- Желаете предварительно застраховать свою жизнь? - поинтересовался таксист.
- Н-нет, - неуверенно ответил Громов.
Водитель кивнул, быстро вывел на прозрачную матрицу в лобовом стекле карту и отметил на ней конечный пункт назначения. Мотоцикл закрылся.

Предыдущая страница 4 Следующая страница


5 Лилия Курпатова-Ким

Громов давно не ездил на мототакси и отвык от этого ощущения.
Водитель рванул с места. Громову показалось, что все его внутренности отбросило к позвоночнику и сплющило. Такси неслось по автобанам, петляя между машинами. На лобовом стекле то и дело вспыхивали розовые и зеленые светящиеся стрелки с цифрами под ними, показывая, где и куда сворачивать. Например, стрелка влево, а под ней «150». То есть налево через сто пятьдесят метров. Временами на лобовое стекло выводились даже схемы дорожных развязок. Без системы спутниковой навигации перемещаться по многоэтажным дорогам Токио просто невозможно. Мегаполис стал таким огромным и густонаселенным, что его подробная карта занимала несчетное количество октобайт. Чтобы уместить ее на каждой машине, пришлось бы вставить в авто модуль памяти весьма внушительных размеров и обновлять информацию на нем дважды в день, потому что дороги росли со скоростью диких лиан. Строились новые развязки, переезды, надстраивались новые трассы... Одним словом, единственным выходом было сделать карту интерактивной и доступной через Сеть. Чтобы она передавалась одновременно всем и не зависела от городской электросети, ее вынесли на орбиту. Теперь все машины получают данные со спутника, а специальная программа постоянно обновляет и дополняет карту. Если бы в этой отлаженной системе хоть на минуту возник сбой - город бы просто парализовало. Без спутниковой навигации ни один водитель не знал бы, куда ему ехать.
Мототакси вырулило напрямую трассу, ведущую в район Накатоми. Там не было ограничения по скорости. Максим несколько раз глубоко вдохнул, пытаясь унять бешено колотящееся сердце. Не так-то просто мчаться на хлипком мотоцикле среди больших и тяжелых турбокаров. Одно неверное движение, и... Громов не очень верил, что система пенобезопасности спасет его от травм. Да, в случае аварии в салон мотоцикла мгновенно выльется огромное количество пены из специальных резервуаров. Пена мгновенно затвердеет и предотвратит переломы. Проблема в другом - прочности корпуса может не хватить. В медиа то и дело появляются сообщения, что запас прочности городских машин и мотоциклов рассчитан на движение со скоростью не больше пятисот километров. А значит, если вы летите, скажем, восемьсот, то при ударе о препятствие машина просто-напросто разлетится на мелкие куски. Многоступенчатая система курсовой устойчивости, предохранявшая от заносов и предупреждавшая об опасных приближениях к машинам или заградительным бетонным бортам, конечно, сильно облегчала задачу водителя, аварий на дорогах стало неизмеримо меньше. Может быть, одна на десять тысяч машин в год. Но, к сожалению, почти всегда со смертельным исходом или тяжелейшими увечьями. Все-таки восемьсот километров в час есть восемьсот километров.
В какой-то момент Макс даже пожалел, что не застраховался. Если они разобьются и он каким-то чудом останется жив, на лечение и восстановление потребуется уйма денег.
По счастью, поездка продолжалась всего одиннадцать минут. То расстояние, что поезд на воздушной подушке проходит за час, мототакси преодолело в шесть раз быстрее.
Остановившись прямо перед входом, водитель поднял пластиковый верх.
Потный и взъерошенный, Громов слез с мотоцикла и понял, что едва может стоять на ногах, так они трясутся. Он молча протянул водителю свою кредитку. Тот вставил ее в терминал счетчика и сказал:
- Два целых, восемьдесят две сотых единицы.
Из счетчика выполз маленький голубой квадратик чека.
Максим облегченно вздохнул, ему хватило денег расплатиться.
- Спасибо, - сказал он и побежал вверх по лестнице, на ходу запихивая кредитку в один карман и доставая смарт-карту из другого.

* * *

Добежав до класса квантоники, он остановился, схватился рукой за стену и несколько секунд пытался отдышаться.
Влетев в класс последним, увидел Митцу и привычно помахал ему рукой. Тот не ответил. Но Громову сегодня было не до этого. Происшедшее с Образцом захватило все его мысли и чувства. Не терпелось рассказать обо всем Дэз и узнать ее мнение.
Учитель квантоники Гейзенберг выехал из подсобки. Его инвалидное кресло издавало легкое жужжание. «Квантоник» был самым старым из всех школьных преподавателей. Его лысая, как бильярдный шар, голова напоминала сморщенное печеное яблоко, а голос - скрежет Миссис Хайд в испорченном динамике.
- Доброе утро, класс, - сказал он.
- Доброе утро, учитель Гейзенберг, - ответил класс хором.
- Ну что, чем займемся? Мысленными экспериментами или решением задач?
Учитель Гейзенберг был одним из немногих, кто разговаривал с учениками во время урока. Громову он очень нравился, хотя саму квантонику Максим считал полным недоразумением - диким гибридом высшей теоретической физики с философией. Ее главный принцип был: ясно только одно, что ничего не ясно. Ее гениального основателя - профессора Роберта Аткинса - большую часть его недолгой жизни считали сумасшедшим. А потом Сэмюэль Гамильтон, пятнадцатилетний ученик Эдена, построил анализатор квантовых процессов и доказал «теорему Аткинса». Закон квантовых случайностей, который успели торжественно объявить «научной нелепицей века», оказался «действительностью». Аткинс не признавал слова «реальность»: «Реальность есть самодельная карта вашего сознания. Если вы подниметесь на вершину горы и попытаетесь зарисовать местность, у вас получится рисунок. И он будет казаться верным до тех пор, пока вы не спуститесь вниз хотя бы на несколько метров. Оттуда откроется совсем другой вид. Реальность зависит от того, из какой точки вы за ней наблюдаете и практически никогда не соответствует действительности».
Немудрено, что квантоника была одним из немногих предметов, где нейролингву не использовали вообще. Ну разве что на самых первых занятиях - выучить историю предмета и афоризмы Аткинса. По ним можно быстро и легко понять суть его учения.
- Мысленными экспериментами! - раздались голоса с мест.
Громов к ним присоединился. Упражнения на концентрацию давались ему очень легко. Он даже обнаружил, что во время их выполнения отдыхает. «Концентрация похожа на сон, только ты можешь им управлять» - как-то он пытался научить этому Митцу. Тому ну никак не давалась квантоника.
- Хорошо, - Гейзенберг сложил ладони домиком, - как вы знаете, микрочастицы сами не знают своих свойств до тех пор, пока не придет пора этим свойствам проявиться. Только попав в человеческий глаз, фотон узнает, что он частица света. Но так ли это? Представьте, что вы фотон. И не знаете об этом. Вы летите, летите, летите... И попадаете в глаз. Откуда вы знаете, что попали именно в глаз? Откуда вам может быть известно, что он воспринимает свет? Я предлагаю вам поставить мысленный эксперимент, цель которого доказать или опровергнуть следующее утверждение: даже проявляя свои свойства, микрочастицы остаются в неведении относительно этих самых свойств.
Максим нажал зеленую кнопку на своем месте. Это означало, что он хочет задать вопрос:
- Да, ученик Громов? - повернулся к нему учитель Гейзенберг.
- Вы не находите, что в этом эксперименте есть элемент логической апории? Критянин говорит, что все критяне лжецы, - он лжет или говорит правду? Правильного ответа на этот вопрос не существует.
- Суть сомнений ясна, - кивнул Гейзенберг и подмигнул Максиму. - Но я думаю, вы все же в состоянии ответить на мой вопрос. Вам достаточно проанализировать личный опыт. Подумайте - вы разработали свой проект, потому что знали о собственной гениальности, или же открыли свою гениальность в ходе разработки этого проекта? Кстати, вы знаете, как квантоника определяет гениальность? Аткинс говорил, что это всего лишь способность к сверхконцентрации. Сосредоточившись на каком-то объекте сильнее, чем это может сделать обычный человек, гений способен вывести свое сознание на новый уровень понимания мира. Увидеть то, что существовало всегда, - но не было сознания, способного это воспринять. Поэтому в квантонике мысленный эксперимент ставится на один уровень с практическим. Чем больше вы тренируете способность к концентрации, тем выше вероятность понять то, что доселе никто даже не замечал.
Дэз тоже нажала кнопку.
- Да, ученик Кемпински? - повернул к ней голову Гейзенберг.
- Если видимый мир - это всего лишь результат вашего восприятия и все вокруг нас есть всего лишь вихрь микрочастиц, почему мы все видим одно и то же?
Квантоник просто поднял вверх кисти рук:
- ДНК. В ее матрицах информация. Одна и та же для всех людей. Клетки считывают ее и действуют, как по инструкции. Биологически - мы все идентичны. Технически - наши глаза, нервы, мозг устроены совершенно одинаково. Единственное, что складывается хаотично, под влиянием опыта, обстоятельств и случайностей, - это сознание. Из всех человеческих свойств оно одно уникально. Как Аткинс называл сознание? А? Кто скажет?
- Набор «Фантазия», - раздались голоса с мест.
- Правильно, - кивнул квантоник. - Лет двадцать назад я бы угостил вас конфетами. Теперь дети конфет не едят, но я себе одну позволю надкусить за то, что так хорошо вас учу. Контрабандную, разумеется, - он хитро улыбнулся и вынул из кармана маленькую шоколадку в бумажке. - Где же в нашем лучшем из миров сейчас возьмешь настоящий шоколад? Если кто-нибудь скажет мне, что имел в виду Аткинс, когда называл сознание именно так, то я буду считать себя вправе съесть шоколадку целиком.
- Нам выдают груду разноцветных «нечто» в виде названий предметов и явлений, а мы уже сами решаем, что эти «нечто» для нас значат и как с ними поступить. Узнаем правила игры, устанавливаем правила для себя, стараемся сделать «свою игру», учимся жульничать, выигрывать, проигрывать и так далее. Все зависит только от фантазии. Чем она богаче, тем шире сознание. Почему? Да просто сознание и фантазия - одно и то же, - на одном дыхании процитировал Аткинса Громов.
Гейзенберг закатил глаза и счастливо вздохнул:
- После такого я чувствую себя вправе и какао сварить. - Помолчав некоторое время, сообщил остальному классу: - Ну-с... Приступим. Сконцентрируйте себя полностью на поставленной задаче. Попытайтесь увидеть ее решение. Кому необходимо - можете надеть видеоочки. В целом я не считаю это необходимым. Но если кому-то помогает - пожалуйста. Дышите ровно и глубоко. В вашем сознании должен остаться только один вопрос...
Макс закрыл глаза, расслабился и глубоко вдохнул. Однако вместо мыслей о микрочастицах сосредоточился на размышлениях относительно Образца. На квантонике он частенько так поступал - думал не о задании, а о чем-то своем. Чем хорош этот предмет - в нем любой ответ может оказаться верным.

* * *

Как только они вышли из класса, Громов схватил Дэз за локоть и быстро заговорил:
- Ты себе представить не можешь, что произошло! Образец ожил! Он взбунтовался!
- Что? - Кемпински наморщила лоб. - Ты не заболел?
- Нет! Смотри!
Максим вытащил из рюкзака собственный ноут, открыл и вывел на экран список операций, скопированный из памяти Образца.
- Я не могу сказать, из-за чего начался процесс, - он быстро прокручивал список, указывая на значимые строчки, - но произошло следующее. В мое отсутствие Образец начал самостоятельно выходить в Сеть и поглощать информацию. Некоторое время он просто копировал и запоминал понятия. Затем... Не понимаю, как это могло случиться. Надо разобрать его мозги и расшифровать все скрипты, созданные генеральной интуитивной программой. Посмотри! Я только статистику успел вынуть. Скриптов больше миллиона! Образец создал их самостоятельно! Видишь дерево? Некоторые из скриптов сами обладают свойствами генеральной программы. Видишь вот этот? Номер «101». Он был создан интуитивной программой для расшифровки человеческой мимики. А теперь посмотри количество скриптов, созданных «сто первым» самостоятельно! От простой расшифровки он перешел к анализу причин, вызывающих улыбку, слезы и прочую мимику! А от анализа - к разработке программы, изменяющей поведение Образца так, чтобы вызвать определенную реакцию! Я просто поверить не могу! Если бы не видел своими собственными глазами, никогда бы не поверил! Образец заявил, что является высшей формой разума по отношению ко мне, и вышел из повиновения. Мне пришлось его обесточить!
Дэз прокручивала список операций с широко раскрытыми от удивления глазами.
- Но как? - только и смогла сказать она. - Ведь... Помнишь, что сказал учитель Гейзенберг? Для того чтобы начать выходить в Сеть и копировать оттуда информацию, Образец должен был захотеть этого! У него должна была возникнуть собственная воля ! Генеральная интуитивная программа, которую ты для него создал, могла только приспосабливаться. У нее не было функции желать чего-либо! Это попросту невозможно!
Максим только развел руками:
- Я не понимаю, как это случилось. У меня даже предположений никаких нет. А ты что думаешь?
Дэз тоже растерянно пожала плечами.
Громов снова ткнул пальцем в монитор:
- Смотри. Сначала он просто собирал информацию. Всю подряд. Потом стал систематизировать ее. Видишь? Он поделил свой жесткий диск на сектора. Большой сектор «А» - похоже, здесь все о людях, базы данных, программы для взаимодействия с нами. Такого же размера - сектор «Б», здесь все о компьютерах, устройство, железо, программы взлома и настройки... Потом идет информация об окружающем мире. Здесь мало. Похоже, эта тема его не очень интересовала...
Максим осекся и приложил руку ко лбу.
- Что я говорю? - сказал он тихо. - «Эта тема его не очень интересовала». Как его вообще что-то может интересовать? Он же робот!
- Похоже, что уже нет, - нахмурившись, сказала Дэз. Потом добавила: - Ты хотя бы осознаешь, что произошло? Благодаря тебе появился первый в мире полноценный искусственный разум!
Громов качнул головой:
- Нет, я точно знаю, что моя работа не могла привести к такому результату. Пока не могу объяснить, но чувствую - здесь что-то не так. Я не создавал искусственный разум, Дэз. Я создал всего лишь интуитивную программу, способную приспосабливаться к незначительным изменениям. Если он умел обходить препятствия справа, то научился бы обходить и слева, если обойти справа не удалось. Вот и все! А то, что сейчас у него в голове... Я даже не знаю, откуда это взялось! Только что на уроке я стал об этом думать. И меня осенило!
Он еще раз глянул на монитор.
- Что? - нетерпеливо спросила Кемпински.
- Это вирус!
Из динамиков раздался голос Миссис Хайд:
- Ученики Громов и Кемпински, напоминаю вам, что до начала урока киберорганики осталось две минуты. Если вы по какой-то причине до сих пор не вошли в класс, пора это сделать.
- Черт! - завопили Максим и Дэз одновременно.
Кое-как затолкав ноут в рюкзак Громова, оба быстро побежали по коридору. Лаборатория киберорганики была в другом секторе.

* * *

Максим и Дэз едва успели натянуть специальные защитные костюмы из плотной прозрачной пленки и занять свои места.
Лаборатория киберорганики отличалась от других классов. Здесь у каждого имелось рабочее место, рядом с которым надо было стоять. На столике помещался герметичный стеклянный ящик с «рукавами». В одном из его боков проделаны круглые дырки, к ним прикреплены длинные перчатки из тонкого, но прочного арахнолатекса - материала из латексной резины и молекул паучьей паутины, которая, как известно, самый прочный эластичный материал на земле. Просунув руки в эти перчатки, можно было трогать то, что находилось внутри.
Сегодня у каждого в ящике сидели небольшие ящерицы, похожие на гекконов. Сантиметров двенадцать в длину вместе с толстым коротким хвостом. Однако все ящерицы были странно разноцветными. Голубыми, лимонно-желтыми, оранжевыми, фиолетовыми, розовыми. При этом чешуйки их кожи были непропорционально большими и торчали в разные стороны. От этого ящерицы чем-то напоминали взъерошенных собак.
- Вирус, оживляющий компьютеры? - шепнула Дэз Максиму и недоверчиво скривилась. - Это бред!
В лабораторию вошел учитель Стенсфилд, молодой, высокий, больше похожий на спортсмена, чем на ученого. Он сурово обратился к Громову и Кемпински:
- Вы двое! Еще хоть слово - и оба получите по дисциплинарному взысканию. Все. Начинаем. Времени очень мало. В ваших ящиках находятся примитивные киборги-ящерицы, - продолжал учитель. - В их мозг были вживлены чипы, управляющие сменой кожи. Чипы несли простую программу. Она отвечала за генерацию электрических импульсов определенной частоты и интенсивности. Эти импульсы воздействовали на мозг ящериц таким образом, что их кожа обретала окраску, не свойственную этому виду. Однако с недавних пор после очередной смены кожи их новая шкура стала выглядеть вот так. Мы знаем, что они заражены вирусом. Ваша задача выяснить, какого рода вирус поразил вашу ящерицу: органический или цифровой. Если вирус биологического происхождения, вы должны описать цепочку ДНК для антивируса. Если вирус цифровой, вам повезло. Просто напишите антивирусную программу и вылечите поврежденный чип.
- В течение двух этих уроков вы должны сделать и сдать эту лабораторную работу. Разговаривать, смотреть за действиями друг друга, заглядывать в чужие персоналки запрещено категорически. Если я увижу... - глаза Стенсфилда сверкнули. - Нет, если мне даже просто покажется, что кто-то пытается подсмотреть за соседом, тут же отправляю в коридор и засчитываю невыполнение задания. Как только закончили - сразу сдавайте результаты и выходите из лаборатории, ясно? Идите обедать, болтать, в библиотеку - куда хотите, но чтобы здесь вас не было сразу после сдачи результата. Ясно? Приступайте!

* * *

Дэз повезло. Уже через двадцать минут она оставила свою ящерицу довольной и здоровой. Она не только вылечила чип, но и поставила надежную антивирусную защиту на будущее. Сдав готовую лабораторку, Кемпински вышла в коридор.
Максу же в какой-то момент начало казаться, что до обеда он просто не доживет. Выполняя лабораторку, он умудрился разбить несколько стекол с пробами, уронить наноскоп, сунуть в анализатор пустую пробирку и так неловко схватить свою ящерицу за хвост, что тот отвалился.
С горем пополам Макс вычислил, что вирус биологический. Причем сложный, двойной, да еще и мутант во втором поколении. Штамм, искусственно выведенный из двух чистых. Пришлось долго искать в базе структуру первичных ДНК, преобразовывать ее с учетом мутации. К концу урока Громов едва успел вывести структуру ДНК для антивируса и далеко не был уверен в ее правильности. Киберорганика и генный инжиниринг ему давались очень слабо. Сдавать работу он подошел последним.
- Еще бы десять секунд, и мне бы пришлось не засчитать результат, - строго сказал учитель Стенсфилд, - потому что не уложились в заданное время.
Он сунул оптик Громова в специальный слот для приема выполненных заданий. Скопировал содержимое диска, а затем стер его и вернул Максиму.
- Результат будет занесен в ваш электронный табель примерно через полчаса, - сказал учитель.
- Угу, - уныло кивнул Максим и поплелся снимать свой защитный костюм.

* * *

Выйдя в коридор, Максим сразу позвонил Дэз.
- Ты где? - спросил он.
- Иду в столовую. Встретимся там.
Снова погрузившись в раздумья о том, что могло случиться с несчастным Образцом, Максим даже не заметил, как вошел в столовую. Только наткнувшись на стеллаж с подносами, очнулся и понял, где находится.
Сев за стол, Громов уже забыл о киберорганике и снова принялся говорить про Образца:
- Если я правильно предположил и его поразил вирус, то это нечто принципиально новое. Могу спорить, ничего подобного даже учитель Стенсфилд никогда не видел...

Я остановила распаковку архива. На ускоренную загрузку этого куска ушло всего три минуты, а у меня уже было такое чувство, что в глазах песок. Остается только удивляться, как во время учебы в Накатоми мне удавалось по три-четыре часа в день проводить подключенной к нейролингве и все время что-то записывать в свою голову.
- Ты заметила, что она не хочет говорить о вирусе? - раздался в «ухе» голос Лунатика.
- Что? - я не сразу поняла, о чем он.
Чтобы понять ощущение от ускоренной загрузки данных, представьте, что в надувной матрас сунули свернутый спасательный плот, а потом дернули за чеку, чтобы запустить его насос. Плот внутри матраса сильно надулся...
- Вздохни и сосчитай до пятнадцати, - посоветовал Лунатик. - Главное, не лежи сейчас. Надо ходить. Двигаться. И ни в коем случае не концентрироваться на своих ощущениях. Я тебе говорю, что Дэз Кемпински не хотела говорить о вирусе Образца. Ты заметила? Она все время уходила от этой темы. Думаю, она причастна к появлению вируса. Пожалуй, Идзуми прав. Найдем Кемпински - найдем и Громова.
- Учитывая данные из отчета Идзуми о случившемся в Эдене... - протянула я. - Хм, вполне вероятно. Но ты же знаешь, как я отношусь к версиям, в которых все гладко...
- Считаешь, он пытается пустить нас по ложному следу? - спросил Лунная Тень.
- Я в этом практически уверена. Ладно, пожелай мне удачи. Смотрю оставшуюся часть архива и поеду осматривать достопримечательности.
- Где будешь следы искать? - поинтересовался Лунатик.
- Квартира Громова, во-первых, гараж Дэз, территория Накатоми. Пока это все. Наибольшие надежды на гараж. Там должно что-то остаться. Особенно меня интересует точка доступа в Сеть.

Тот самый день

Ученики Накатоми построились на школьном плацу. Утро случилось особенно хмурым. Верхние этажи небоскребов исчезали в тяжелых свинцовых тучах. Накрапывал мелкий дождик. Классы, по двадцать восемь человек, были собраны в пять шеренг - с третьего по восьмой года обучения. Директор Накатоми и все учителя стояли на небольшом помосте, который каждый год специально собирали для церемонии избрания.
- Для кого-то этот день станет самым важным в жизни... - директор Такимура произнес короткую речь о том, какая честь быть избранным из многих тысяч и как важно для школы, чтобы ее ученики добивались успеха. Голос господина Такимуры звучал громко и ясно, как всегда.
Громов стоял в середине и чувствовал общее волнение. Несмотря на дождь, никто не шелохнулся. Все глаза были устремлены на огромный плазменный экран. Сейчас на нем появятся фамилии...
Тысячи глаз во всех хайтек-школах мира с надеждой смотрели в этот момент на точно такие же экраны.
Казалось, воздух вот-вот начнет искриться от напряжения.
Наконец на экране появилась эмблема Эдена - микросхема на фоне полушарий человеческого мозга и надпись по кругу: «Будущее мы творим сейчас».
- Технопарк Эден приветствует школу Накатоми, - раздался из динамиков ровный электронный голос без всяких интонаций. Было ясно, что его моделирует компьютер.
Сообщения транслируются одновременно для всех школ, но каждое индивидуально. Если бы результат объявлял человек, у него бы ушло на это несколько месяцев. Впрочем, надо отдать должное тому, кто создал эту систему единовременного оповещения. Пауз между словами, которые выбирала программа, почти не было слышно.
- Мы поздравляем администрацию Накатоми, которую представляет директор Такимура. Рассмотрев все представленные проекты, Эден намерен пригласить шестерых ваших учеников.
По плацу прокатился долгий изумленный вздох. Целых шесть! Невероятно! Директор просиял. Неужели они впервые за долгие годы обойдут школу Байок Скай? Господин Такимура зажмурился, представив, насколько вырастет бюджет Накатоми, если из его школы в Эден отберут наибольшее число учеников.
- Все необходимые документы вы получите сразу после завершения трансляции, - продолжал голос. - Сейчас я назову имена и основания, по которым они включены в список. Итак, из вашей школы выбраны: номер один - Милош Радович, восьмой год обучения. Основание: полноценный киберклон крысы...
В задних рядах, где стояли классы «восьмилеток», раздались крики ликования.
Сердце Максима на секунду замерло. Милош Радович. Конечно! Как они могли не подумать о нем! Вся школа знала, что он помешан на киберорганике! Живет в кампусе, чтобы не тратить времени на дорогу, а проводить его в лаборатории. Заныло под ложечкой. Шансов осталось меньше. Один из пяти... Хотя о каких шансах может идти речь, когда в конкурсе принимают участие тысячи таких, как Милош Радович, из других школ! Но вопреки здравому смыслу Громов, как и сотни других, продолжал надеяться.
- Номер два, - продолжил голос, - Сонг Ким-Дук, седьмой год обучения. Основание: агент «Гончая», независимый программный модуль, способный выходить за пределы системы и преследовать хакера в Сети.
Максим чуть наморщил лоб. Сонг Ким-Дук? Он ни разу о ней не слышал. Кажется, о ее разработках ни разу не сообщали в школьных новостях, да и на ежегодных церемониях награждения лучших учеников Громов ее не встречал. Дэз, стоявшая впереди, быстро повернулась и скорчила гримасу отвращения. Ненависть к разработчикам антихакерских программ была у нее в крови. Шансов осталось всего четыре. Громов увидел, что Дэз скрестила пальцы за спиной. Похоже, она собиралась надеяться до последнего.
Назвав фамилию, голос делал небольшие паузы, чтобы избранные и их друзья успели прийти в себя.
- Номер три. Максим Громов, пятый год обучения. Основание: разработка интуитивной программы. Дополнение: специальная стипендия. Основание: личное распоряжение директора технопарка Эден доктора Синклера.
Следующие несколько секунд Максим ничего не чувствовал и не слышал. Дэз орала и трясла его, прыгая на месте. Со всех сторон к нему тянулись руки. Громов видел, как рядом скачет швед-шантажист Олаф Свенсен и дико кричит, но что - Максим не разбирал. Он не верил своим ушам! Он крепко зажмурился и побоялся сразу открыть глаза. Испугался, что сейчас проснется на своей клавиатуре и выяснится, что все это только сон!
- Тебя выбрали! Тебя выбрали! - резкий голос Дэз заставил его очнуться. - Я же говорила - ты гений! Я говорила, что твои интуитивные программы - это новый уровень! Первый раз они выбрали «пятилетку»!
- Что это с ними? Они в этом году проекты из лотерейного барабана, что ли, достают? - пробормотал Максим, постепенно отходя от шока.
То, чего он так ждал, теперь казалось настолько невероятным, что земля буквально уходила из-под ног. Казалось, вот-вот из динамиков раздастся голос: «Это была шутка! Ха-ха-ха. Чтобы никто не думал, будто у программ нет чувства юмора».
- Номер четыре, - донесся все тот же электронный голос, - Карла Маэлз, восьмой год обучения. Основание: силиконовый чип-имплантант, позволяющий увеличивать объем памяти человеческого мозга втрое.
- Да! Да! - раздался громкий, зычный крик Карлы.
У Максима даже в глазах защипало. Он и представить себе не мог, что значит эта победа для Карлы. Она родилась с ужасной болезнью. Не могла ни ходить, ни говорить. Ей подчинялись только три пальца на правой руке. Отсюда такое маниакальное упорство в работе над имплантантами, которые теперь вживлены в каждую часть ее тела. Даже ее победное «Да!» произвел нейромодулятор голоса.
Громов заметил, что за Карлу радовались больше, чем за других. Все понимали, что ей победа далась значительно большим трудом, чем всем остальным. Поэтому долго хлопали все вместе, с учителями и директором Такимурой.
Максим также заметил, что плечи Дэз, после того как она перестала аплодировать, сникли. Но она все равно вновь скрестила пальцы, причем с такой силой, что те побелели.
- Номер пять, - продолжал голос, - Чарльз Спаркл, пятый год обучения...
Сначала Максиму показалось, что он ослышался. Он обернулся и уставился на Чарли огромными глазами. Тот остолбенел, и казалось, вот-вот упадет.
- Основание: один миллиард единиц единой валюты в качестве гранта на обучение Чарльза Спаркла, уплаченные компанией «Спарклз Кемикал» технопарку Эден.
Максим едва успел подхватить Чарли. Тот побагровел, а затем просто упал в обморок. Плац взорвался возмущенным гулом:
- Так нечестно!
- Богатенький тупица!
- Ты ничего не сделал!
- Спаркл не заслужил!
- Вы оскорбляете тех, кто достоин!
Крики неслись со всех сторон.
«Как хорошо, что он потерял сознание!» - подумал Максим, закрывая собой Чарли от летевших в него бумажек, мелких камешков и прочей дряни.
- Заткнитесь! Заткнитесь! - кричала Дэз. - Он не виноват! Он не знал! Это все его отец!
Только когда над площадью раздался резкий окрик директора Такимуры: «Прекратить!» - ученики замолчали.

Предыдущая страница 5 Следующая страница


Побег из Эдена 6

Подоспел врач. Чарли положили на носилки и спешно потащили в медицинский отсек.
Максим видел, что Дэз едва сдерживает слезы. По ее белому лицу прыгали ярко-красные пятна.
Секундная пауза казалась такой долгой...
- Номер шесть, - все так же бесстрастно говорил голос, - Дезире Кемпински, пятый год обучения. Основание: принципиально новое использование свойств магнитного поля Земли.
Максим увидел, что Дэз замерла. Остолбенела, точно так же как он. Нет! Ей было еще сложнее поверить. Ведь к тому моменту, как ее объявили, она перестала даже надеяться. Конечно, после того что случилось с Чарли, они уже не могли прыгать и радоваться так же, как после объявления фамилии Громова, но все же...
- Поздравляю, Дэз! - Максим пожал ей руку.
Первый раз он видел, как она плачет. И только сейчас, кажется, заметил, что у нее голубые глаза. Яркие, как льдинки.
Кемпински не могла говорить. Она только вытирала слезы, стараясь спрятать их как можно скорее, и злилась, что не получается.
- Все указания и документы вышеназванные ученики могут получить у администрации школы Накатоми. Директор Такимура, технопарк Эден с удовольствием сообщает вам, что школа Накатоми добилась самого высокого результата в этом году. Поздравляем вас с победой и благодарим за вклад в развитие высоких технологий.

Экран погас. Началось то, что бывало в Накатоми только раз в году, - всеобщее ликование и поздравления. Десятки рук подхватили Максима, Дэз, других победителей и понесли вокруг плаца. Это был круг почета. Традиция Накатоми.
Тучи рассеялись, и впервые за долгие месяцы из-за них выглянуло солнце.
- Поздравляю, поздравляю! - повторял директор Такимура, семенящий рядом. - Обещаю, что обязательная проверка вашей легитимности будет проведена в самые кратчайшие сроки. Я уверен, что это просто формальность. Я готов лично поручиться, что ни один из учеников Накатоми не замешан ни в хакерстве, ни в нелегальном использовании результатов чужого интеллектуального труда. За всю историю школы ни одно приглашение технопарка Эден не было аннулировано по этой причине.
Солнце спряталось за тучами так же внезапно, как и появилось. Максим почувствовал, как у него в груди все сжалось от тревоги. Он поймал тревожный быстрый взгляд Дэз и понял: она ощущает то же самое.
Когда живешь двойной жизнью, все становится очень зыбко.

Пять минут загрузки и распаковки архива показались мне вечностью. Я уже почти пожалела, что мне не вживили искусственный накопитель памяти. Говорят, оптику проще входить в нейролингву и воспринимать информацию оттуда.
Неожиданно анализатор пространства подал сигнал тревоги.
- Лунатик! - позвала я. - Запроси «Большого брата»! Кто-то идет по коридору в сторону моего номера. Я боюсь, это...
- Это не Роджер, - последовал ответ. - Успокойся. Я вижу картинку, время реальное. За твоей дверью никого нет, Алиса.
- Анализатор показывает, что в радиусе пятидесяти метров от меня присутствует человек с оружием! - выкрикнула я, судорожно расстегивая обе кобуры на поясе и еще одну на правом боку.
- Я никого не вижу, Алиса, - повторил Лунатик, но голос его стал тревожным. - Мы направили в твою сторону полицейский патруль. Стой! Что ты делаешь?!
- Я?!
Внезапно передача архивных данных пошла сама собой. Я не успела разомкнуть контакты. Только ударила браслетом безопасности об стол, чтобы нажать кнопку тревоги.
«Правительственному агенту срочно требуется помощь» - ушло в Сеть формальное сообщение.

Упредительная полиция и закон квантовых случайностей

- Все-таки это подозрительно, - сказал дисциплинарный куратор Шульц, просматривая дело Дезире Кемпински, лежавшее у него на коленях, - вы так не думаете, директор Такимура? Целых три ученика с пятого года обучения. К тому же все из одного класса... Это настолько невероятно, что просто не может быть случайностью.
Куратору не нравились мягкие кожаные кресла в кабинете директора. Он считал их слишком удобными. Чересчур. Такие кресла не для работы. Как ни пытайся сесть прямо - ничего не выходит. Приходится откидываться, расстегивать пиджак, класть дела на колени... Как поддерживать дисциплину среди учеников, если руководство позволяет себе вольности и излишества? Себе Шульц никогда такого не позволял. Его костюм был максимально тесным, галстук затянут очень туго, вся мебель в кабинете из жесткого вторичного пластика. Куратор лично проводил строевую подготовку для провинившихся. Сам маршировал рядом со строем, свирепо выкрикивая: «Дисциплина - основа всего! Дисциплина - прежде всего! Дисциплина - для всех!»
Все замечали, что Шульц явно, получает от этого удовольствие.
- Не три, куратор Шульц, - недовольно поморщился директор, - Чарльз Спаркл вне всяких подозрений. Он неудачник и тупица. Но с его поступлением как раз все законно. Эден хоть и мозг нашей цивилизации, но тоже нуждается в деньгах. Насчет Кемпински я разделяю вашу тревогу. Она только в этом году была переведена к нам из Бро...
- Попав туда за попытку взлома кредитной системы, - куратор Шульц поднял вверх указательный палец.
Директор Такимура встал и начал ходить по кабинету, сложив руки за спиной. Скандал ему не нужен. Ему надо, чтобы все шесть учеников Накатоми благополучно добрались до Эдена. Тогда их имена можно смело вставлять в годовой отчет о работе школы. Спонсоры будут довольны. Родители будут довольны. Школа будет процветать. Но куратору Шульцу нет до этого никакого дела. Его назначает сюда специальный департамент полиции. Так называемый «упредительный». Он был создан, чтобы обнаруживать людей, склонных нарушать правила, и пристально за ними наблюдать.
«Когда же уже ликвидируют эту упредительную полицию?! - подумал директор. - Толку от нее никакого!»
- Куратор Шульц, - осторожно заговорил Такимура, - многие дети пытаются взломать кредитную систему. Откройте любые детские комиксы, все их герои - маленькие гении. Они с легкостью проникают куда угодно - в кредитную систему, оборонную, базы Интерпола. Разумеется, дети пытаются кому-то подражать. Даже мой сын, прочитав статью в одном Сетевом журнале, некоторое время изображал из себя Джокера. Это просто шалость. Обычный ребенок не в состоянии преодолеть даже первой степени защиты...
- Но Кемпински успешно удалось войти и выйти, причем с солидным кушем. - Шульц положил ногу на ногу и скрестил руки на груди. - Ее задержали после того, как она попыталась купить коллекционный алмаз на Сетевом аукционе!
- Вот! - директор Такимура потряс кулаком. - Это говорит о том, что она действительно гений! И место в Эдене получила заслуженно! Сверходаренные дети часто бывают непослушными. Они чаще бунтуют и не слушаются взрослых. Вы же знаете об исследованиях доктора Синклера!
- Я с ним категорически не согласен, - нахмурился Шульц. - То, что он пишет, просто возмутительно. Тот, кто не склонен к дисциплине, не может стать гением! Хотя бы уже потому, что ему не хватит терпения развить и реализовать свой талант в полной мере. А ваш милейший доктор Синклер заявляет: дескать, очень умным дисциплина не нужна! Даже если они и подчиняются правилам, то внутренне все равно на них плюют! А значит, нет никакого смысла заставлять одаренных подчиняться строгим правилам! Это бред!
Директор насупился и уставился на Шульца. Рядовой куратор из упредительной полиции критикует доктора Синклера - директора Эдена и создателя нейролингвы! Это выглядит настолько нелепо, что господин Такимура даже не стал возражать.
- И что вы намерены делать, куратор Шульц? - спросил он.
- Я намерен послать в Эден письмо и предупредить администрацию о потенциальной опасности ученика Дезире Кемпински. Кроме того, я намерен провести полное и весьма пристрастное расследование не только в отношении нее, но и в отношении Максима Громова.
- Но ему назначили специальную стипендию! Вы же сами слышали!
Директор Такимура побелел от гнева. Куратор по дисциплине не нравился ему никогда. В упредительной полиции почему-то вообще очень много неприятных типов. Но Шульц даже для «упредилки» редкий гад.
- Кемпински перевели благодаря отличной успеваемости и примерному поведению. По-моему, это исчерпывающее доказательство того, что она исправилась, - директор предпринял последнюю попытку остудить пыл Шульца.
- Прежде чем дать им дисциплинарные характеристики, - отчеканил куратор, - я проведу расследование.
Директор понял, что спорить бесполезно.
- У вас есть два дня, - сухо сказал он. - В пятницу утром мы должны отослать их документы в Эден. Если вы не успеете, пошлем без дисциплинарных характеристик.
- Но без них администрация Эдена не имеет права зачислить учеников, - приподнял бровь куратор Шульц.
Он был доволен. Победа осталась за ним. Директор Такимура сел в свое кресло и хмуро ответил:
- Не могу вас больше задерживать, куратор Шульц. У меня много работы.
Тот встал.
- До свидания, директор Такимура, - сладко сказал куратор и вышел.

В нос ударил противный запах нашатыря. Я приоткрыла глаза и тут же зажмурилась от яркого света.
- Порядок, - раздался хриплый голос Идзуми. - Сколько пальцев видишь?
Он помахал у меня перед носом своей пятерней.
Я недовольно отодвинула его руку и тут же запросила Лунатика:
- Перехват информации во время передачи?
- Да, - подтвердил Тень. - Наглость, однако. Мы уже не могли остановить передачу. Они спокойно копировали файл, пока он закачивался в твою память.
- Кто «они»? Хотя это неважно... Почему именно этот фрагмент, как думаешь?
Тут вмешался Идзуми:
- Там было что-нибудь насчет омега-вируса?
- Про какой-то вирус было, - я приложила руку к разламывающемуся от боли виску. - Нет данных, что это был именно омега-вирус.
- Значит, это был он. Я же говорил, что история началась раньше, чем Громов попал в Эден! Скорее всего, он даже не знал, что его сделали слепым курьером! - воскликнул Идзуми.
- Все равно, вламываться в правительственную линию во время передачи данных - это перебор, - проворчал Лунатик.
Он всегда так волнуется за меня, будто речь идет о пятилетнем ребенке.
- За пожизненный безлимитный кредит? - Я сунула под язык леденец от головной боли. - Информацию украл Роджер. Больше никто бы не стал так со мной церемониться. Якудза просто-напросто отрезали бы мою голову и поместили в жидкий азот.
- Зачем? - поморщился инспектор Идзуми.
- Чтобы ячейки памяти сохранили информацию, покуда они доберутся до ближайшей лаборатории по перекодировке биологической памяти в цифровую, - коротко объяснила я ему и отдала распоряжение Лунатику: - Отправь видеозапись в аналитический отдел. Пусть они по спектрам разберут. У меня же сработал датчик! Знаешь, что мне кажется странным? Три ученика из одного класса поступают в Эден. Упредилка должна была вскипеть от подозрительности. Причем Дэз Кемпински переведена в Накатоми из Бро - упредилка должна была разобрать ее личное дело на молекулы. И вот в этот момент они вполне могли бы поинтересоваться, вдруг она действительно дочка Джокера... Направишь им служебный запрос?
- Сдается мне, они опять все спишут на нехватку диспетчеров, выбьют себе еще миллиард кредитов на расходы, и этим все ограничится. Ты что, забыла про взлом кредитной системы? Хикс поспорил в баре, что он это сделает. На него смотрели как минимум три камеры сразу. Диспетчер «ББ» тут же получил системный сигнал о комбинации подозрительных слов, и что? Он этого сигнала попросту не слышал, так как носился по арене «Честь и ярость» в момент его поступления. Человеческий фактор.
- Под трибунал его, конечно же, не отдали, - кисло заметила я.
- Разумеется, нет. У них от необходимого числа диспетчеров есть, дай бог, процентов двадцать. В этом году опять порог возрастной снизили.
- До семи лет?
- Почти угадала. Три класса хайтек-школы считаются достаточными. Это значит десять лет.
- Где они их берут-то, десятилетних...
- Давайте вы потом поговорите о «парадоксе перенаселенности», - нетерпеливо вмешался инспектор Идзуми, бросив мне на колени пачку дисков. - Пока вы тут мировые проблемы обсуждаете, другие хотят пожизненный безлимитный кредит заработать. Упредительная полиция пыталась возмущаться, но администрация Накатоми этому препятствовала. Вот. Все тут.
В такие моменты мне приходится запрещать себе думать на тему «А зачем все это?» Имеется в виду моя работа. Какой смысл охотиться на людей и сажать их под замок, если лет через сорок мы все и так благополучно вымрем?

- Ты не видела Митцу? - спросил Максим у Дэз, когда их наконец оставили в покое.
- Нет, - она покачала головой. - Думаю, он сильно расстроен.
- Вряд ли больше, чем Чарли. Пойдем посмотрим, как он. До начала урока есть тринадцать минут. Если бегом - то успеем в медблок и обратно.
- Давай.
Дэз рванула с такой скоростью, что не оставила никаких шансов догнать ее. Макс в очередной раз подумал, где она могла научиться так быстро, легко и подолгу бегать? Кемпински буквально летала, едва касаясь ногами земли.
Когда Громов, запыхавшись и едва дыша, добрался до медблока, она уже стояла у барокамеры, где Чарли приходил в себя, дыша кислородной ароматической смесью. Половину лица Спаркла закрывал черный респиратор с трубкой. В руках и ногах торчали длинные тонкие иглы рефлексотерапии.
Увидев Максима, он моргнул, давая понять, что с ним все в порядке. Из-за трубок, иголок и многочисленных датчиков Чарли пока не мог шевелиться. Дэз перешла на язык жестов, которыми общаются глухонемые.
- Мы волновались, - сказала она Чарли. - Выздоравливай и наплюй на всех. Теперь ты сможешь поступить на отделение лингвистики в Эдене. Будешь изучать то, что тебе нравится, а сегодняшний день забудешь, как кошмарный сон.
- Если только в Эдене не вывесят на воротах большую благодарность «Спарклз Кемикал» за грант, - мрачно пошутил Громов, зная, что Чарли не может сейчас его слышать.
- Что вы здесь делаете?! - раздался за их спинами недовольный голос медсестры. - Вам нельзя здесь находиться!
- Простите. - Дэз сделала шаг назад.
- Уходите быстро, пока куратор не замел вас, - тихо сказала медсестра и добавила: - Поздравляю! Я так рада!
Максим и Дезире не заставили просить себя дважды и бросились бежать обратно в свой сектор.

* * *

Следующей была нейролингвистика. Громов надеялся, что во время перемены Митцу оттает, но этого не случилось. Едва закончился урок, Токахаши сорвался с места, быстро вышел и не стал никого ждать.
- Не нравится мне это, - заметил Максим.
- Мне тоже, - спокойно согласилась Дэз.
Учитель Йокояма радостной не выглядела. После обычного приветствия она заметила:
- Я не разделяю общих восторгов по поводу отобранных в Эден из нашей школы в этом году. По моему мнению, были и более достойные кандидаты. Поступление Спаркла считаю и вовсе возмутительным. А что до вас, ученики Кемпински и Громов, то куратор Шульц разберется, достойны ли вы принять приглашение в лучшую хайтек-школу.
Максим увидел, что Дэз на мгновение напряглась так, что стала похожа на каменное изваяние.
- Все. Надевайте видеоочки. Поскольку у вас не было первого урока, вы не могли сильно утомиться. Я намерена дать максимальную нагрузку. Будет два часа грамматики.
Тишины никто не нарушил, но большинство лиц в классе приняло страдальческое выражение. Максимальная нагрузка обычно оборачивалась головной болью втрое сильнее обычной и легкой тошнотой. А тут еще целых два урока подряд!
Неожиданно из динамиков, встроенных в потолок, донесся ровный электронный голос Миссис Хайд:
- Ученики Максим Громов и Дезире Кемпински, вас ждут в дирекции. Учитель Йокояма, примите извинения за неудобства.
Стервозное личико Йокоямы перекосило от бессильной злобы.
Когда Дэз, собрав свои вещи, проходила мимо нее, учитель неожиданно схватила Кемпински за плечо и злобно зашипела:
- Куратор знает про твои нарушения! Он не даст тебе дисциплинарной характеристики! Ты наглая, лживая девчонка! Ты только делаешь вид, что исправилась, а на самом деле все такая же преступница! Я вижу тебя насквозь с тех пор, как ты тут появилась. Твое место в Бро! И ты туда вернешься!
- Отпустите меня, - спокойно и громко ответила Дэз, резко дернув плечом. - Вас так и не приняли в Эден, а меня - да. И я буду учиться в Эдене, а не в Бро, нравится вам или нет, учитель Йокояма.
Сказав это, Кемпински пошла к выходу, оставив остолбеневшую училку бесноваться.
Максим быстро проскользнул вслед за ней. Он успел заметить, что от нервного напряжения нейромодулятор голоса Йокоямы заглючило.
- Электродрель закоротило, - сказал он не без злорадства, догнав Дэз в коридоре.
- Знаешь, наверное, все-таки вредна нейролингвистика, - ответила та, - у Йокоямы с головой явная беда. Запихнула в свою память сто языков, бедная операционка и упала.
Дэз постучала указательным пальцем по виску.

* * *

В приемной директора Такимуры уже собрались все остальные избранные. Кроме Чарльза Спаркла, естественно.
- Пожалуйста, садитесь и подождите, пока вас пригласят.
Помощник директора, администратор Варгес, указала им на свободные кресла.
Милош Радович - высокий тощий альбинос с беловато-зелеными волосами, похожими на стекловолокно, белыми бровями и белесыми ресницами, болезненно щурился. Его рука то и дело трогала персоналку. Ее очертания ясно угадывались под зеленой тканью армейского мешка. Радович носил его вместо рюкзака. Он настороженно уставился на Максима и Дэз, но не сказал ни слова.
- Привет, - Карла Маэлз приветствовала их своим искусственным, мягким электронным голосом. - Ну что? Не ожидали? Я сама до сих пор в шоке. Никак не могу поверить.
Она развернула свое инвалидное кресло и подъехала чуть ближе.
- Я Карла, - она протянула руку Дэз.
- Дезире Кемпински, - ответила та, пожав ладонь.
Карла протянула руку и Максиму.
- Максим Громов, - представился он и тоже пожал руку Карлы.
Ладонь оказалась удивительно тяжелой и твердой.
- Мне совсем недавно имплантировали титановые кисти, - похвасталась Маэлз. - До сих пор сама не могу привыкнуть, что у меня работают все десять пальцев! Все свободное время учусь ими пользоваться. Хотите еще потрогать?
Дэз и Максим переглянулись. Потом вежливо пожали еще раз имплантанты Карлы.
Методом исключения Громов понял, что мрачная девушка, сидящая в углу, - это Сонг Ким-Дук. Она держала спину так прямо, что оставалось только удивляться, как у нее плечи не болят. Смотрела перед собой. Руки на коленях. Ноги вместе. Черные волосы стянуты в такой же тугой пучок, какой носит Дэз. Лицо Сонг не выражало ничего, но Громову почему-то показалось необыкновенно злым.
Дэз окинула Сонг Ким-Дук презрительным взглядом.
- Нас собрали для собеседования. Они заполняют формы для перевода. Сегодня, чувствую, об уроках можно забыть, - объясняла Карла. - Еще будут тесты. Да, кстати, приходил куратор Шульц. Забрал ваши личные дела и копии ваших архивных файлов. Сказал, они ему нужны, чтобы посмотреть историю ваших операций за все время, пока вы учились в Накатоми. Зачем ему все это, ума не приложу.
Максим никак не ожидал, что Маэлз такая болтушка.
Прошло всего минут десять, а Громов и Дэз уже успели узнать, когда и что Карле имплантировали, как переживала ее семья и какой прорыв в области мозговых имплантантов она совершила благодаря своему недугу.
Открылась дверь директорского кабинета. На пороге появилась личностный аналитик Мамбата - маленькая чернокожая женщина с блестящей кожей и бритой головой. Со своей обычной, не сходящей с лица улыбкой она произнесла:
- Милош Радович, пройдите, пожалуйста.
Радович вскочил так, будто его разбудили по тревоге. Схватил мешок и быстрыми шагами исчез в кабинете.
Макс тоскливо вздохнул. Лицо свело от дружелюбной улыбки, с которой он слушал нескончаемый монолог Карлы. По счастью, за ее спиной висел небольшой медиаэкран. Шли новости. Звука не было. Оставалось только читать новостные строки.
«Несмотря на растущее недовольство Всемирного комитета по этике, доктор Дэйдра МакМэрфи останется в технопарке Эден еще как минимум на год. Доктор Синклер, учитель и бессменный босс Дэйдры, продлил ее контракт своим личным распоряжением. Напоминаю, что доктор МакМэрфи уже трижды представала перед комиссией по этике. Против нее выдвигались обвинения в создании антигуманных нейротехнологий. Таких, как запись искусственных воспоминаний, цифровое программирование или "нейрозомбирование", попытка создания программы по дешифровке мозговых волн - проще говоря, чтения мыслей. Ни одно из обвинений так и не было доказано. Вот что сказал по поводу своего решения директор Эдена, доктор Синклер...»
На экране появился директор Эдена. Выглядел он строго. Его яркие голубые глаза приобрели ледяной оттенок:
- Дэйдра - добрый гений. Программу искусственных воспоминаний она создавала с единственной целью - помочь людям. Тем, кто пережил что-то ужасное, о чем хотелось бы забыть. Доктору МакМэрфи и в голову не приходило, что эта технология может быть использована во зло. Она ужасалась, читая журналистские домыслы. Медиа все никак не могут отделаться от стереотипа ученого-маньяка. Поэтому поспешили приклеить Дэйдре этот ярлык. Но я не собираюсь мириться с таким положением вещей. Я буду защищать доброе имя своей ученицы и коллеги. Подумайте об этом, прежде чем сочинять очередную утку про нее.
Дэз дернула Громова за рукав:
- Правда, у Карлы очень красивые зубы? Ты согласен?
- Да, конечно, - Макс сообразил, что смотрит в экран непростительно долго. - Я сразу заметил. Из чего они?
Маэлз оторопело вытаращила глаза.
Кемпински неловко рассмеялась. Громов почувствовал, что она довольно сильно наступила ему на ногу.
- Не обращай внимания. Это у Макса такие шутки. Ему исправляли зубы, и мне тоже, - Дэз закивала головой. - Счастье, когда у тебя такая красивая улыбка от природы. Этим мало кто может похвастаться.
Карла недоверчиво косилась на Макса. Громов решил, что лучше всего перевести тему:
- Слушай, имплантант памяти, твой проект, как устроен? - спросил он первое, что пришло в голову.
Маэлз мгновенно просияла:
- О! Это очень интересная история! Однажды мы с моей кузиной поехали к ее троюродной сестре, которая жила тогда в Сингапуре с мужем и двумя приемными детьми...

Предыдущая страница 6 Следующая страница


7 Лилия Курпатова-Ким

Мне на ум пришла злая шутка, что для разговоров с Карлой имплантант памяти - вещь необходимая. Вставил его - запомнил всех ее тетушек и племянников, последовательность операций по вживлению различных устройств, основные гипотезы по части главных вопросов киберорганики, а потом вынул и отложил до следующей встречи, чтобы не держать все это в голове. Встретил Карлу в следующий раз в коридоре - достал имплантант. Сможешь быть уверен, что она не обидится на твое «пренебрежение» к ее личности, если вдруг случайно заметит, что ты забыл, как зовут тетю ее двоюродной бабушки по материнской линии.

Радович вышел.
Позвали Сонг Ким-Дук. Карла попыталась спросить Милоша, что там было, но тот шарахнулся от нее как от чумы. Выскочил в коридор с такой скоростью, будто за ним гнались.
- Такой странный... - Маэлз обиженно надула губы. - Может, он не хочет со мной общаться? Я кажусь ему отвратительной?
- Нет, - Дэз тряхнула головой, - он вообще ни с кем не хочет общаться. Ты не исключение.
По правде говоря, Карла уже успела так утомить Громова и Кемпински, что они бы тоже с радостью сбежали. И дело совсем не в болезни Маэлз. Будь она совершенно здоровой - результат был бы точно таким же. За пару часов она не дала даже слова вставить в свой бесконечный монолог.
- А вы? - подозрительно спросила Карла. - Вы не находите меня отвратительной?
- Разумеется, нет, - ответила Дэз с легким раздражением.
Глаза Маэлз тут же наполнились слезами.
- Я тебе не верю! - воскликнула она. - Я же знаю, что меня терпят только из вежливости! Любого другого ученика, если бы он вздумал так грузить ваши мозги в течение нескольких часов, говоря только о себе, вы бы уже давно попросили заткнуться! А со мной вы не можете общаться обычно, потому что считаете инвалидом! Вы думаете, что такие, как я, не имеют права на жизнь? Что количество электроники в моем теле превышает все разумные пределы? Что я уже не человек, а киборг?!
Максим и Дэз даже отпрянули назад от неожиданности. Оба не нашли что ответить.
Карла стремительно откатила свое кресло в утолок и начала горько плакать.
Администратор Маркес, сидевшая до этого момента на своем месте как изваяние и выбиравшая данные в школьных архивах, которые то и дело запрашивали из кабинета директора, встала.
- Ученики Кемпински и Громов, вы можете быть свободны на полчаса. Идите обедать. Ученик Маэлз, направляйтесь в комнату для переговоров. Не волнуйтесь. Уверена, ученик Кемпински не сказала ничего обидного. Сейчас я приглашу к вам доктора Вонга, личностного терапевта. Дать вам транквилизатор?
- Не надо, - всхлипнула Карла.

* * *

- Что я такого сказала?! - изумилась Дэз, выйдя в коридор. - Я, наоборот, восхищаюсь ее мужеством и упорством!
- Ну... - Максим пожал плечами. - Наверное, она столько натерпелась, что теперь во всем видит враждебность.
Они спустились в столовую. Первым делом Громов огляделся в поисках Митцу. Похоже, Дэз подумала о том же.
- Интересно, почему он нас избегает? - спросила она будто про себя. На ее лице появилась тревога. - Мне бы хотелось узнать, что у него на уме.
- Ты о чем? - Максиму показалось, что он догадывается о мыслях Дэз. - Ты считаешь, он может?.. Нет, только не Митцу! Я его давно знаю. Он не сообщит о... о том, что мы... мы нарушили правила.
Кемпински чуть нахмурилась, потом махнула рукой:
- Да, я согласна. Вряд ли он станет доносить. Не думаю, что он из таких.
Взяв подносы, Максим и Дэз сели за свободный столик. Только принялись за еду, как к ним неожиданно подсел Олаф Свенсен.
- Ну вы даете! - сказал он радостно, но выражение его лица Громову не понравилось. - Слушай, Макс, я тут вспомнил кое-что. Ты мне как-то помог...
Олаф прищурился, потом подмигнул Дэз:
- Твоей подружки из Бро мы, наверное, можем не стесняться? Там зависают хорошие ребята. Я с некоторыми был знаком. Еще до того, как их туда закатали. Слушай, Громов, ты ведь скоро отвалишь из этой казармы, так?
Свенсен прикусил губу и вытаращил глаза.
- Что тебе надо? - сердито спросила Дэз.
- Вот это я понимаю, - Олаф снова подмигнул ей. - Мне нравится эта девчонка! Сразу к делу. Это ценное качество для...
Кемпински смотрела на него такими ледяными глазами, что Свенсен осекся.
- Короче, Громов, - Олаф положил руку на плечо Максима, - мне нужен код доступа к «Церберу». По моим примерным расчетам, мой процент ошибок в операциях в этом семестре уже приближается к сорока пяти. Надо бы его скрутить. Можешь? Верю, что можешь. Ты же гений! Доктор Синклер зря специальными стипендиями разбрасываться не будет.
На минуту повисла тишина. Громов дернулся с места с такой силой и скоростью, что Дэз едва успела подскочить, преградив ему путь. Иначе Свенсен получил бы увесистый удар в челюсть. После чего последовало бы неминуемое дисциплинарное разбирательство.
Свенсен побелел от испуга. Но, увидев, что Макс сел и больше не собирается его бить, обрел прежнее нахальство.
- Ого, - насмешливо сказал он, выглядывая из-за плеча Дэз, - а я-то думал, ты совсем отмороженный. Даже хотел спросить, не делали ли тебе лоботомию в детстве. В общем, слушай, мой горячий друг. Чуда я не прошу. Мне бы хотя бы двадцать пять процентов. Я человек скромный, мне отличных результатов не надо.
- Сам понял, что попросил? - спросила Дэз. - Может, тебе еще ключ от кредитной системы выдать?
Олаф послал ей воздушный поцелуй.
- Верю, что вы гении, - повторил он. - Подумайте, как решить мою проблему. Времени вам до полудня завтра. Иначе куратор Шульц будет неимоверно рад узнать, что ученик Громов разрешил мне скопировать таск. И еще, я думаю, куратору будет очень интересно взглянуть на коллекцию твоих симпатичных носочков, ученик Кемпински.
С этими словами Свенсен швырнул на стол оптик.
- Мне голубые с пингвинами понравились, - сказал он на прощание, сунул руки в карманы и ушел.
Дэз молча взяла диск.
- Ты собираешься открывать его на школьной персоналке?! - Максим удивился.
Но Кемпински вытащила из рюкзака малюсенький ноут размером не больше записной книжки. Вставила диск, открыла...
- Саксовый фрагл! - вырвалось у нее.
Максим взял ноут.
На диске было множество фотографий гольфов Дэз. Вернее, узких полосок этих гольфов, когда они каким-то образом выглядывали из-под школьных брюк. Либо когда Дэз поднималась по лестнице, либо когда сидела, положив ногу на ногу. Внизу стояли числа.
- Он снимал каждый день, - сказала Кемпински. - У него в мобиле камера с увеличением. Формат файлов видишь?
Громов еще никогда не наблюдал у нее такого выражения лица.
- Смотри, - она показала на одну из фотографий, - это я во время строевой подготовки на плацу. Снято сверху. Это могло быть только с балкона. А это на входе в столовую.
Громов сжал зубы так, что они скрипнули. Потом сказал:
- Когда все это кончится, Олаф получит такой вирус, что всем своим архивам скажет «прощайте».
- Не то, - покачала головой Дэз.
- Но если он пойдет к куратору Шульцу...
- Зачем же, - в тоне Кемпински появились сарказм и угроза, - куратор Шульц сам придет к нему. Никому не дано права безнаказанно фотографировать мои носки!

* * *

- Не может быть, чтобы за ними ничего не числилось! - куратор Шульц в гневе отшвырнул распечатки из школьного архива.
- Тем не менее это так, - твердо возразила личностный аналитик Мамбата. - Я не понимаю вашего сопротивления, куратор. Почему вы так настроены против этих учеников? То, что они учатся в одном классе и всего лишь на пятом году, не значит ровным счетом ничего. Вы ведь проходили квантонику и знаете, что все в нашем мире определяет случайный выбор Вселенной - каким бы странным он вам ни казался. Так сложилось, что и Кемпински, и Громов одаренные дети, оказавшиеся в нашей школе. Что в этом подозрительного?
- Все! - Шульц вскочил и забегал по кабинету.
- У вас нет веской причины, чтобы не дать им дисциплинарные характеристики. Причем основанные на фактах, а не на ваших домыслах, - в голосе Мамбаты прорезался металл. - Иначе я буду вынуждена подать рапорт вашему руководству о том, что вы отказываетесь выполнять свои обязанности по причинам личностного свойства.
Куратор уставился на Мамбату испепеляющим взором.
- Вы же сами прекрасно знаете, что ученик Дезире Кемпински склонна к анархии, - процедил он сквозь зубы.
- И что? - Личностный аналитик встала и скрестила руки на груди. - Склонность к анархии - частый спутник гениальности. Технопарк Эден не включает ее в список неприемлемых характеристик. Вы провели расследование, куратор Шульц, и не обнаружили ничего предосудительного. Вы обязаны дать дисциплинарные характеристики ученикам Громову и Кемпински. Ваше личное мнение, основанное на личной неприязни к ним, не должно влиять...
- У меня нет личной неприязни! - возмутился куратор. - Но следить за потенциальными преступниками моя обязанность!
- Доказательств, что они таковыми являются, нет, - продолжала настаивать Мамбата.
- Если их не удалось обнаружить в течение одного дня, это не значит, что их нет. - Шульц побагровел от гнева. - Мне нужно больше времени! И доступ к их личным, не школьным компьютерам!
- Ваши полномочия, куратор, - жестко одернула его личностный аналитик, - ограничиваются школой Накатоми. Влезать в личные компьютеры граждан запрещено не только хакерам, но и упредительной полиции. Иначе между ними и вами не было бы никакой разницы!
- Разница в целях! - взорвался Шульц.
- Я полагаю, наш разговор не имеет дальнейшей перспективы, - спокойно отчеканила Мамбата. - Жду от вас дисциплинарные характеристики на Громова и Кемпински до завтрашнего вечера. Если они не поступят и вы не найдете убедительной причины для отказа, я немедленно направлю рапорт в главное управление упредительной полиции о вашей пристрастности, а следовательно - профессиональной непригодности. До завтра, куратор Шульц.

* * *

Ночью Максим опять не мог уснуть. Личностный аналитик Мамбата выдала им с Дэз кучу тестов, а администратор Варгес добавила еще множество форм, которые требовалось заполнить.
Придя домой, Громов старался не думать об Олафе. Дэз сказала, чтобы Громов предоставил Свенсена ей. Мол, теперь это дело чести.
Максим вставил в школьную персоналку оптик с тестами и принялся на них отвечать. По всей видимости, дирекция Эдена хотела знать о нем все - начиная от уровня интеллекта и заканчивая перечнем детских болезней. Особенно их почему-то интересовала «интенсивность мозговых волн». Для этого они прислали целый пакет «мгновенных тестов». На экране быстро меняются картинки. Внизу слова - случайные ассоциации, одно из которых надо выбрать.
Мгновенный тест занимает не больше минуты. Но эденских тестов оказалось столько, что Макс просидел над ними больше часа. Причем таких сложных он никогда не видел. Были не только картинки, но и списки слов, геометрические фигуры, цветовые пятна, штрих-коды...
Администратор также приложила расписание. Завтра по окончании всех уроков в шесть часов вечера личное дело Громова со всеми документами пошлют в Эден. Через два часа должно прийти подтверждение его приглашения. Тогда он должен вернуться домой, собрать вещи - не более десяти килограммов - и ровно в одиннадцать вечера быть в аэропорту Нарита. В полночь специальным чартерным рейсом его и остальных избранных отправят в пункт общего сбора. Это во Франкфурте. Оттуда ровно через сутки специально арендованный «Боинг-1047», гигантский двухэтажный самолет, доставит их в Эден. По прибытии у всех новичков возьмут пробы генетического материала, чтобы изготовить для каждого индивидуальную карту идентификации по ДНК.
Все это казалось нереальным. Максим смотрел на список. В нем не было ни волнения, ни удивления. Только чувство, что все это сон.
Когда тесты и формы кончились, заснуть все равно не удалось. Чтобы отделаться от тревоги, Максим вышел в Сеть, поучаствовал в нескольких чатах, в которых бывал время от времени, параллельно скачал парочку нужных вещей и убил спам-сервер, закидавший его почтовый ящик предложениями посетить разнообразные курсы и тренинги.
Кончилось тем, что Громов запустил «Мэд Вормс» и, как обычно, незаметно уснул во время игры, уронив голову на клавиатуру.

* * *

Как только личностный аналитик Мамбата вошла в здание и провела карточкой по сенсору турникета, из динамиков тут же раздался голос Миссис Хайд:
- Личностный аналитик Мамбата, вас ожидает директор. Пожалуйста, пройдите к нему без промедления.
Госпожа Мамбата чуть нахмурилась. Обычно такие ранние и срочные вызовы не предвещают ничего хорошего.
Администратор Варгес сразу же впустила ее в кабинет директора.
Такимура был бледен и явно нервничал. Похоже, ночью он почти не спал. Таким несчастным Мамбата не видела директора никогда.
- Вы говорили с куратором Шульцем? - спросил сразу он без приветствий и церемоний.
- Да, - личностный аналитик кивнула.
Затем подробно пересказала содержание своего вчерашнего разговора с куратором.
- Я очень надеюсь, что никаких сюрпризов не будет, - тяжело вздохнул директор. - Но я все же хочу спросить вас, есть ли у него возможность задержать отправление учеников под предлогом расследования?
- Если он не найдет следов дисциплинарных нарушений Громова и Кемпински или свидетелей, готовых в присутствии комиссии подтвердить, что таковые имели место, то нет, - уверенно ответила Мамбата.
Директор посмотрел на нее усталыми красными глазами.
- А вы успели подготовить личностные характеристики на всех шестерых избранников? - спросил он.
- Разумеется. Они уже у администратора Варгес. Думаю, она в любой момент может дать вам распечатки.
Такимура покачал головой:
- Не нужно, я вам доверяю. Единственное, что меня беспокоит, - это вчерашний инцидент с учеником Карлой Маэлз. Вы написали, что она нуждается в систематической поддержке личностного терапевта?
- Да, написала, - Мамбата кивнула. - Мы не можем это скрыть, ради ее же собственного блага. Ее психика очень нестабильна. Проблема в том, что она сама не может принять себя такой, какая она есть. Поэтому подозревает всех и каждого в презрении к ней.
Директор Такимура тяжело вздохнул. Потом открыл ящик стола и вынул пачку сигарет. Несколько раз кликнул пальцами по сенсорному экрану на своем столе, отключая противопожарную систему. Щелкнул зажигалкой и закурил.
- Я знаю, что это запрещено, - виновато сказал он, разгоняя рукой дым, - но ничего не могу с собой поделать. Мне нужно успокоиться. А от транквилизаторов у меня голова перестает работать.
Личностный аналитик понимающе кивнула.
- Вы сильно переживаете за них, директор Такимура, - сказала она.
- Каждый год, - печально согласился директор. - За каждого. Знаете, иногда я даже чувствую обиду, что, уехав в Эден, они больше никогда не дают о себе знать. Потом через какое-то время в медиасреде появляются статьи об их открытиях, премиях, гениальных теориях... И ни одной открытки. Не то чтобы я думал, будто они мне чем-то обязаны... Просто... Просто я действительно волнуюсь за каждого из них, а они...
Мамбата мягко улыбнулась:
- Поверьте, директор, они не делают этого не потому, что не испытывают благодарности, а потому, что даже не подозревают о ваших чувствах... Ведь в Накатоми чувства запрещены, не так ли?
Как и во всем остальном мире, - согласился директор Такимура, выпуская клубы сизо-серого дыма.

* * *

Громов ел молча. Он о чем-то сосредоточенно думал.
- Тебе хватило лимита веса на все вещи, что ты возьмешь с собой? - спросила Дэз.
Максим непонимающе моргнул. Отъезд! Митцу! Чарли! И... Олаф Свенсен! Только в этот момент Громов сообразил, что сегодня он ни разу не видел шантажиста.
- О Дэз... - пробормотал Максим и приложил палец ко лбу. - Прости... Я совсем забыл. Просто утром... Я в таком шоке, что про все забыл. Как там Чарли? Ты сказала, что ходила к нему.
- Нормально. Его хотели отпустить домой вчера, но он не хотел говорить с отцом, поэтому соврал, что давно страдает бессонницей и хотел бы отдохнуть. Доктор погрузил его в магнитный сон на двенадцать часов. Чарли проснулся только-только перед моим приходом. Сказал, домой поедет только за вещами, да и то в последний момент, чтобы не слушать отцовских нотаций.
- Да уж, - усмехнулся Громов, - глядя на нашего Спаркла, я все время думаю, что когда родителям нет до тебя никакого дела, это даже хорошо.
Кемпински пожала плечами.
Тут в столовую влетела Роуз Тэнкс, корреспондент школьной газеты. Не в меру любопытная девчонка с третьего года обучения. Серьезных заданий ей не поручали. Так, слухи, сплетни, опрос общественного мнения. Глаза Роуз сверкали, а на щеках горели красные пятна. Она подбежала к столу неподалеку от Громова и Дэз. Там сидели фотограф и два других корреспондента газеты.
- Представляете! - выпалила она. - Ученик из класса избранников-пятилеток задержан сегодня утром! Многочисленные попытки взлома кредитной системы! Нелегальное подключение к платным цифровым каналам! Воровство в Интернет-магазинах! Куратор Шульц с самого утра вызван в управление упредилки!
Максим молча перевел вопросительный взгляд на Дэз. Та прищурила один глаз.
- Что ты на меня так смотришь? - сказала она. - Я сама не ожидала, что за ним столько всего числится. Полезла в его личный компьютер, считала историю подключений и статистику программ, обалдела, честно говоря, потом пошла искать следы. Сложила все на диск, и утром его содержимое уже было в ящике упредилки.
- Но как... как ты догадалась, что он нарушитель? - удивился Громов.
Дэз изумленно вытаращилась на него:
- По-твоему, это незаметно? Мне сразу почему-то подумалось, что человек, который тайно фотографирует чужие гольфы, чтобы потом шантажировать снимками, хоть раз да пытался взломать кредитную систему, - в голосе Кемпински прозвучала легкая издевка. - И не ошиблась, как видишь. Если кому и место в Бро, так это Свенсену, уж поверь. Тем более он считает тамошних ребят «клевыми». Надеюсь, ему будет с ними весело.
Максим сглотнул и перевел дух. Теперь ему вдруг стало стыдно. Да, Свенсен пытался шантажировать их. Он поставил под угрозу их перевод в Эден. Но! Олаф только грозил, собирался, намеревался... однако не успел причинить никакого вреда! И теперь он задержан упредительной полицией, скорее всего вылетит из Накатоми и попадет в одну из спецшкол типа Бро. Возмездие, что обрушила на голову Олафа безжалостная Дэз, показалось Громову чрезмерным.
- Что? - Кемпински смотрела ему в глаза. - Ты думаешь, я поступила неправильно?
- Нет... - Максим замялся. - Просто... просто... я не думал, что все будет так серьезно.
- У меня не было выбора, - жестко ответила Дэз. - Свенсен не шутил, а мне надо попасть в Эден. Он поплатился справедливо. Я не чувствую за собой вины. Если бы он пошел к Шульцу и куратор получил бы разрешение на проверку моего личного, не школьного компьютера, меня бы вернули в Бро. Так что выбор был простой: или Олаф, или я. Но нарвался он сам, ты же не будешь с этим спорить? Такова жизнь, Макс.
Громов кивнул. Дэз говорила правильные вещи. С ними было невозможно не согласиться. Только вот эту фразу: «Мне надо попасть в Эден », - она произнесла как-то странно.

* * *

В половине пятого Миссис Хайд вызвала всех избранников в кабинет директора.
Почти все явились одновременно. Их рассадили вокруг большого круглого стола. Напротив каждого места в стол были вделаны сенсорные экраны. Рядом лежали тачпены - ручки для письма на экране. В центре по кругу на длинных штативах против каждого стула - по камере.
Последним в кабинет вошел Чарли, густо покраснел и, стараясь ни на кого не смотреть, даже на Максима и Дэз, молча опустился на свое место. Директор сказал:
- Сейчас на эти экраны начнут выводиться ваши документы. Тесты, характеристики, все, что заполнили вы и подали ваши учителя. Также здесь ваши табели успеваемости, статистика ошибок, анализ способностей. В общем, все-все необходимые для предоставления в Эден документы. Вы будете внимательно просматривать каждый из них. Если не обнаружите в нем ошибок или чего-то такого, с чем вы не согласны, и имеете весомые аргументы в пользу своего мнения, - пишите от руки в соответствующей графе «согласен» и ставьте свою подпись. Перед тем как вы начнете подписывать документы, надо будет заполнить графологический тест - чтобы в Эдене могли точно идентифицировать ваш почерк. Сейчас вверху экрана появится текст. Вы должны будете слово в слово переписать его от руки. Затем просто нажмите кнопку «отправить». Администратор Варгес уже настроила связь с канцелярией Эдена. Потом появится специальное окно. Вам надлежит положить вашу правую руку на синий прямоугольник. Вашу ладонь отсканируют. Скан тоже надо будет отправить. После того как в Эдене его получат и откроют ваше персональное дело, мы начнем подписывать документы. До шести часов все бумажки до единой должны быть отправлены. Вопросы есть?
Вопросов не было.
Экраны ожили. На них всех появилась эмблема Эдена. Затем возникла картинка. Максим сразу узнал директора технопарка Эден доктора Синклера, первооткрывателя нейроактивных форм коммуникации. На вид ему было лет шестьдесят. Седые волосы уложены в безупречную прическу, аккуратно подстриженная борода и роскошный светлый, почти белый костюм. Доктор Синклер сидел в кресле.
По кабинету директора прокатился общий изумленный вздох.
- Добрый день, молодые люди и вы, директор Такимура. Узнав о выдающемся успехе школы Накатоми, этот сеанс связи я решил провести лично. Мне не терпелось познакомиться со всеми вами. Я вижу, все в сборе, - он мягко улыбнулся, - и какие прекрасные лица! Прежде чем вы начнете подписывать и отправлять ваши документы, хочу пожелать всем удачи. Не думаю, что с канцелярией возникнут какие-то проблемы. Это новейшая программа со множеством функций. Заменяет целую армию секретарей. Я лично ее придумал. Не волнуйтесь и помните - технопарк Эден ждет вас с большим нетерпением. Всего хорошего.
Доктор Синклер помахал всем рукой, и картинка погасла. Вместо нее пошла заставка, а затем появились те самые тексты, о которых предупреждал директор Такимура. На долю Максима выпало: «Однажды мудрецу Джуан Цзы приснилось, что он красивая бабочка. Проснувшись, он стал размышлять. Кто он? Джуан Цзы, которому приснилось, что он красивая бабочка, или же красивая бабочка, которой сейчас снится, что она - Джуан Цзы?»
Громов старательно переписал текст. Держать в руках ручку он давно отвык, буквы выходили неровными и корявыми. Максим украдкой огляделся. Похоже, все испытывали те же самые затруднения. Кроме Карлы Маэлз. Ее кистевой имплантант имел функцию каллиграфического письма.
Дэз, похоже, досталась самая короткая фраза. Максиму показалось, что всего в одну строку. Во всяком случае, она первая закончила с писаниной.
Проверив, нет ли ошибок, Громов отправил образец почерка в Эден.
Экран мигнул. Несколько секунд висела эмблема технопарка. Потом появился синий прямоугольник. Громов положил на него правую ладонь. По прямоугольнику пробежала яркая светящаяся полоса. Появилась надпись: «Сканирование завершено». Максим тут же отослал и этот файл.
На сей раз эмблема висела на экране долго, минут пять. Всем сидящим за столом они показались вечностью. Радович нервно дергал ногой. Дэз сидела сгорбившись и ковыряла ногти. Карла с преувеличенным интересом разглядывала свою ладонь. Сонг Ким-Дук ожесточенно грызла кончик тачпена. Чарли скрестил руки на груди, положил ногу на ногу, откинувшись на спинку стула, и тупо, почти не моргая, смотрел на сенсорный экран.

Предыдущая страница 7 Следующая страница


Побег из Эдена 8

Наконец у всех одного за другим стали загораться зеленые сигналы: «Параметры приняты». Их сменила надпись: «Вашему делу присвоен номер...» Максиму достался №4242.
- Куратор Шульц прислал характеристики? - вполголоса спросил директор Такимура у администратора Варгес.
Громов краем глаза заметил, что та отрицательно мотнула головой.
Директор посмотрел на часы. Оставалось всего двадцать минут. Максим почувствовал неприятный холодок в спине. Нет, не может все в последний момент развалиться! Если куратор был с Олафом, то Свенсен уже наверняка ему все рассказал... Громов посмотрел на Дэз. Та выглядела спокойной. Быстро просматривала и подписывала документы. Пожалуй, только сидела слишком прямо. Будто в корсете.
Дверь кабинета тихо отворилась. Быстро вошла личностный аналитик Мамбата и передала администратору Варгес диск.
Та вставила его в свой компьютер, и через секунду на экране Громова появилась его дисциплинарная характеристика. Уже с первых строк стало ясно, что куратор Шульц не поскупился на предупреждения.
«...Сложный характер... Скрытность... Высокомерие... Нет контакта с семьей... Почти все качества потенциального преступника».
Максим едва различил тихий разговор директора с личностным аналитиком:
- Почему так долго?! Я тут с ума схожу! - возмущался господин Такимура.
- Простите... Куратор прислал мне характеристики около четырех. Но они совершенно не годились. Куратор указал, будто часто замечал у Громова и Кемпински красные от напряжения глаза. Якобы это говорит о том, что ночью они в Сети. Значит, потенциальные хакеры. И такой чуши на каждого по целой странице! Я заставила его переделать. Он сопротивлялся. Пришлось пригрозить аттестационным разбором. Слава богу, до него дошло, что если эти его домыслы увидит начальство - ему не поздоровится. Выдал другие. Они только что пришли. Тоже не слишком положительные, но все же...
Администратор Варгес объявила:
- До конца передачи документов осталось пять минут. Следите за временем.
Максиму осталось просмотреть лишь суммарную статистику ошибок в операциях за пять лет обучения. Оказалось, что в этом году она составляет меньше 9%. Обрадовавшись такому результату, он поставил подпись и нажал «отправить».
Разогнувшись и с наслаждением встряхнув уставшую руку, посмотрел на Дэз.
Она тоже разобралась со своими бумагами и просто сидела, довольно улыбаясь.
Часы показывали 17:58. Еще две минуты, и все. Документы уйдут в канцелярию. Они в полном порядке. Значит, останется лишь дождаться подтверждения, и уже послезавтра они будут в лучшем технопарке мира.
Громов впервые задумался, какие громадные возможности перед ним открылись.
Внезапно дверь содрогнулась, с такой силой ее кто-то дернул.
- Стойте!
В кабинет влетел взъерошенный, красный и вспотевший от бега куратор Шульц. Он потрясал кипой каких-то бумаг.
- Остановите отправку дел Громова и Кемпински! - выпалил он. - Я имею доказательства, что оба они хакеры! Я привез протокол допроса ученика Свенсена! Он готов повторить свои обвинения в присутствии дисциплинарной комиссии!
Директор и администратор Варгес беспомощно переглянулись.
Максим и Дэз оцепенели. Их взгляды быстро перебегали с куратора Шульца на часы. Всего минута осталась! Не может все закончиться вот так!
Личностный аналитик Мамбата поднялась со своего места.
- Ученик Свенсен в настоящий момент находится под следствием по подозрению в многочисленных компьютерных преступлениях. Параграф седьмой четвертой статьи. Так что до тех пор, пока вашего свидетеля не оправдали или же он не отбыл наказание целиком, его показания против других учеников не имеют силы, - медленно и спокойно сказала она. - Так что вам, куратор, придется подождать. Да и время, - она показала на часы, где цифры 17:59:59 сменились спасительными 18:00:00, - вышло.
Мамбата улыбнулась куратору Шульцу так мило и дружелюбно, что тот позеленел.
- Вам это с рук не сойдет! - прокричал он. - Я потребую разбирательства! Я докажу, что был прав!
Директор Такимура грозно поднялся из своего кресла.
- Куратор, не забывайте, где вы находитесь, - сурово сказал он. - Завтра же утром я намерен обратиться к вашему руководству с требованием отозвать вас из школы Накатоми. А сейчас покиньте мой кабинет. Немедленно!
Шульц гневно сверкнул безумными от гнева глазами, развернулся на негнущихся ногах и вышел, процедив сквозь зубы:
- Вы еще пожалеете!

Инспектор Идзуми остановил запись и увеличил лицо куратора. Его искажал гнев, но Шульц почему-то перестал казаться мне отвратительным. Скорее жалким.
- Он изо всех сил цепляется за свою веру в то, что система поможет ему выжить, - сказала я, обращаясь к Тени.
Инспектор, решив, что разговаривают с ним, ответил:
- Он достаточно умен, чтобы понять правду, но недостаточно силен, чтобы ее принять. Кстати, тот человек, что украл информацию из вашей головы, - он кто?
- Подонок, - процедила я сквозь зубы.
- Это понятно, - отмахнулся инспектор. - В смысле, на кого он работает?
- На себя.
- Умный, подонок... - во вздохе Идзуми прозвучали нотки зависти.
- Все едем в гараж Дэз! - огрызнулась я. - Лунатик, передай по дороге оставшиеся видеоархивы. А вы, инспектор, внимательно смотрите по сторонам!
Если бы Роджер оказался сейчас в поле моего зрения, я бы, пожалуй, задушила его голыми руками.

Правда о Митцумото Токахаши

Стоя на самом верху широкой белой лестницы на входе в Накатоми, Максим, Дэз и Чарли держали в руках одинаковые конверты. В них было всего лишь по одному небольшому листку. Уведомление, что они приняты в Эден, с номером их личного дела и номером брони на авиабилет до Франкфурта. Там общий сбор всех поступивших. Оттуда чартер доставит всех к месту назначения. По соображениям безопасности никто не знает, где именно находится технопарк Эден. Даже его выпускники не имеют представления, в какой части света их школа.
Пару секунд они молча смотрели друг на друга, а потом Громов и Кемпински одновременно закричали:
- Уррааааа!!!
Они прыгали и скакали вокруг Чарли, который только хлопал глазами. Потом Спаркл тоже начал смеяться и прыгать вместе с ними.
- Нас приняли! Мы приняты! - повторяла Дэз, размахивая своим конвертом.
Потом все твое обнялись и уперлись друг в друга лбами. Чарли поднял голову к потолку, вытянул тощую шею и издал восторженный вой:
- А-у-ууууу!
Максим и Дэз присоединились к нему:
- А-уууууу!
Потом все трое рассмеялись и наконец чуть успокоились.
Рядом были другие избранники.
Милош Радович держал свой конверт на ладони как диковинную птицу и тупо смотрел на него, словно никак не мог понять - кажется ему это или происходит на самом деле.
Карла Маэлз тихо плакала у одной из белых колонн, прижимая к груди уведомление и перечитывая его снова и снова.
Только Сонг Ким-Дук не проявила никаких эмоций. Она молча сунула конверт в сумку, словно это было самое обычное письмо, и ушла.
Дэз первой обрела способность ясно мыслить:
- Надо торопиться! Быстрее домой, забрать вещи, а оттуда в аэропорт. Мне еще сигнализацию наладить надо! Я помчалась! Пока! Увидимся в Нарита!
Подхватив свои вещи, Кемпински убежала так быстро и легко, как умела одна она. Казалось, она даже ступеней не касается.
Чарли восхищенно глядел ей вслед, застыв, как сфинкс.
- Я тоже поеду, - Максим перекинул рюкзак через плечо. - Надо успеть сдать ключи от квартиры. Она же мне больше не понадобится.
- А? Что? - очнулся Спаркл. - А... Квартира. Хорошо. Увидимся в аэропорту.
Громов широко улыбнулся, он никогда в жизни не чувствовал себя таким счастливым.
- Это новая жизнь, Чарли. Понимаешь?
Спаркл тоже улыбнулся каким-то своим собственным мечтам и надеждам.
- Да, Макс. Понимаю.
Громов сделал шаг, чтобы уйти. Вдруг Чарли окликнул его:
- Слушай, Макс, я давно хочу спросить тебя... О Дэз... - Он замялся и покраснел. - Ты... Тебе...
- Что? - непонимающе переспросил Громов.
- Ладно. Ничего. Извини.
Чарли смешался и сделал шаг назад.
- Точно? - переспросил Максим.
- Да. А вот и Барроуз, - Спаркл показал на машину, что приехала за ним. - Еще увидимся сегодня.
Громов пожал плечами, и они со Спарклом стали спускаться, двигаясь в разные стороны. Чарли - к роскошной черной машине, на которой его возил дворецкий, а Максим направился на платформу скоростных поездов.
Остановившись у предпоследней скамейки, он поправил рюкзак, сунул руки в карманы и глубоко вздохнул. Во рту тут же появился легкий привкус гари. К вечеру концентрация смога в городе увеличивается в десять раз. Во всех медиа советуют как можно реже бывать на открытом воздухе.
Неожиданно кто-то тронул его за плечо.
Макс обернулся.
- Митцу! - радостно воскликнул он.
Тот виновато опустил голову.
- Прости меня, Макс... - тихо сказал он. - Я... я... я должен тебе кое в чем признаться. Понимаешь... Я... я... только прикидывался вашим другом. На самом деле я страшно завидовал тебе, что ты такой умный, что у тебя такая способность к концентрации. Я ночами не мог спать - все думал: ну почему так несправедливо? Если бы у меня были твои способности, я бы уж точно попал в Эден, стал бы известным инженером, всю жизнь отдал бы работе. Мне это нужно! А тебе ведь нет... Я видел, что ты даже не стараешься, чтобы получать такие оценки! Сидишь ночами в Сети, возишься со своим роботом... Таски делаешь на переменах или по дороге. Тебе достаточно просто сконцентрироваться на уроке - и ты все понимаешь. Тебе все так легко! И Дэз тоже! А Чарли... Видишь, ему вообще ничего делать не пришлось! Его отцу ничего не стоило отдать миллиард, чтобы еще один Спаркл поступил в Эден. Как же! Все Спарклы должны закончить Эден.
- Митцу... - сердце Громова съежилось от жалости.
- Не перебивай, - жестом остановил его тот. - Я должен рассказать тебе все как есть. Чтобы попасть в Накатоми, я, сколько себя помню, занимался с учителями. У меня всегда были уроки. Вы приходите домой и играете, а у меня есть полчаса, чтобы поесть, принять душ и переодеться, потому что начинают приходить домашние учителя, чтобы делать со мной таски! Ты даже представить себе не можешь, как много для меня значит Эден. Для всей моей семьи это была бы огромная честь. А ты... ты же лотек!
Макс вздрогнул, словно его обожгло лазерным хлыстом.
- Твоя семья не будет тобой гордиться, - продолжил Токахаши, - скорее наоборот. Они тебя еще больше возненавидят! И про Дэз я все знаю. Ее отец тоже лотек... Он работает на заводе «Морган Стил». Я узнавал. Вам обоим не нужен Эден! Просто по этому дурацкому квантовому закону случайностей вам достались способности, которые вам даже не нужны! Это так несправедливо, Макс! Это ужасно несправедливо!
Лицо Митцу покраснело и исказилось от боли. В глазах выступили слезы.
Хотя у Громова в этот момент было ощущение, что он вампир из игры «Ночной охотник», которому в грудь вонзили осиновый кол и поворачивают, Максим ответил спокойно:
- По квантовому закону то, что ты видишь, чувствуешь и знаешь, - всего лишь картинка в твоем сознании. Изменится сознание - изменится все остальное.
Токахаши опустил голову. Потом сделал шаг назад, развернулся и медленно побрел прочь. Пройдя метра полтора, остановился. Задумался. Потом вернулся.
- Прости, что я назвал тебя лотеком, Макс, - сказал он тихим дрожащим голосом. - Я... просто я так завидовал тебе. Иногда даже мечтал в тебя превратиться. Знаешь, как в «Похитителях душ»? Чтобы обрести чьи-то свойства, например мага, надо его сначала убить. Я... я часто... часто стрелял в тебя на Сетевых аренах. Почти всегда, когда ты не мог понять, кто в тебя попал и откуда был выстрел, - это был я.
Громов крепко сжал челюсти.
- Уходи, Митцу, - процедил он. - Уходи сейчас.
- Я подумал, что должен сказать тебе правду, - попытался оправдаться Токахаши.
Макс уставился на него своими черными, вспыхнувшими, как угли, глазами:
- Зачем? Я все больше убеждаюсь, что о тех, с кем сблизился, правды лучше не знать!
На платформе поднялся сильный ветер. В мгновение ока серебристый поезд подлетел к станции и замер. Двери открылись. Громов пошел в дальний конец вагона, ни разу не обернувшись. Только он сел - двери закрылись. Макс несколько раз глубоко вздохнул, пытаясь сдержать дрожь в руках и предательское пощипывание в глазах и носу. Подавив наконец желание заплакать, он вынул из рюкзака домашний ноут, открыл его и принялся усердно изучать неизвестный вирус, атаковавший Образца.

* * *

До выхода осталось не больше часа.
Максим сложил в отдельную коробку все, что осталось от робота. Потом начал вытаскивать один за другим ящики стола и вываливать их содержимое прямо на пол.
Затем Громов вытащил из-под стола мусорное ведро и уничтожитель дисков, поставил рядом с горой имущества, сел рядом и занялся сортировкой.
Глубоко вздохнув, отправил в пасть уничтожителя все диски с «кряк-кодами». Следом полетели архив и весь хакерский софт личного изготовления.
Несколько дисков с игровыми настройками, архив школьных работ, электронные энциклопедии, цифровые книги - заняли место в четырех больших пластиковых боксах.
Сверху Громов положил свой личный ноут и все «железки» от него - внешние приводы, смарт-карты, антенны, сенсорные перчатки, видеоочки и так далее.
Личные вещи Максима, вроде белья и зубной щетки, уместились в одном из карманов рюкзака.
Кроме школьной формы у него были пара джинсов, одна рубашка, серая спортивная куртка на молнии и с капюшоном да короткий черный плащ. Все это он надел на себя. Убрал документы, кредитку и уведомление из Эдена во внутренний карман, застегнул его.
Потом сел за опустевший стол, взял лист бумаги и конверт.
Я перевелся из Накатоми в школу технопарка Эден. Не могу дать адрес. Вы, наверное, знаете почему. Но все же на всякий случай напомню. В целях безопасности местоположение технопарка Эден тщательно скрывается. В данный момент я даже не имею представления, на каком он континенте. Как только узнаю, каким образом там осуществляется связь с внешним миром, - сразу сообщу. У меня все хорошо.
Ваш сын Макс.
Шлепнув сверху международную марку, Громов запечатал конверт. Его родители не пользуются электронной почтой. Поэтому когда письмо найдет родителей в лотек-пространстве, Максим уже, скорее всего, начнет учиться в новой школе.
Оставался последний шаг - попрощаться с ненавистной темно-синей формой Накатоми. Громов аккуратно повесил ее на штатную вешалку со штрих-кодом. Брюки, обе рубашки, сверху пиджак и галстук. Аккуратно положил все в черный чехол. Затем быстро и с наслаждением закрыл молнию. Сверху прикрепил наклейку с адресом и несколько марок для городских бандеролей.
Как только Громов сдаст ключ и подпишет отказ от дальнейшего найма, сюда придет робот-уборщик. Он выбросит мусор, все помоет, пропылесосит и продезинфицирует, затем отнесет в почтовый пункт оставленные письма и бандероли. Скорее всего, завтра же утром квартирку займет другой жилец.
Максим взял сумку, подошел к двери. Последний раз обернулся на пороге, посмотреть, не забыл ли чего.
- Вот и все, - тихо сказал он сам себе.
Сделав глубокий вдох, словно собирался нырять, открыл дверь и вышел в коридор.
Еще одна дверь в его жизни закрылась навсегда.

ЧАСТЬ ВТОРАЯ
ЭДЕН

Закон квантовой подлости

- Где гараж? - спросила я, глядя на пустой прямоугольник меж старых бетонных высоток в центре города. - Где само здание?!

Вместо дома, где был гараж Дэз, мы нашли пустоту. Совершенно пустое и весьма ценное место под застройку! О чем уже успели вывесить объявление. Мэрия Токио проводит аукцион послезавтра.
Инспектор Идзуми нервно моргал. Похоже, он не мог поверить своим глазам.
- Что вы молчите?
На секунду у меня возникло чувство, что мы проспали выход в Сеть и теперь стоим на одной из арен.
- Я не знаю! - крикнул в ответ инспектор.
Он вызвал кого-то из своего управления.
Не буду пересказывать его монолог. Идзуми использовал такие слова и выражения, что ни один протокол их не выдержал бы. Коротко - инспектор поинтересовался, как здание в сорок этажей высотой могло исчезнуть полностью, оставив после себя только светлый прямоугольник на асфальте.
- Вы там здания недосчитались? - поинтересовался Лунатик у меня в «ухе». - Ничего себе! У нас тут тоже кое-что пропало...
- Что? - крикнула я.
- Время, - последовал загадочный ответ.
- Что? - не поняла я.
- Время. Со всех видеоархивов исчезли даты и время. Мы не сразу заметили. Их не было еще вчера...
- То есть ты хочешь сказать, что теперь нам могут сунуть любой видеоотчет в середину тома и мы не будем знать, оттуда он или нет?!
- Именно. Теперь Громов может снять художественный фильм о себе, порезать на куски, смешать с нашими базами, и мы ни в жизнь не разберем, где архив, а где комиксы.
- А что технический отдел?
- Отправлен под трибунал в полном составе пять минут назад.
Не знаю, сколько я молчала, тупо глядя на зияющую пустоту перед собой. Потом спросила упавшим голосом:
- Еще новости есть?
- Сплетни скорее.
«Сплетнями» Лунатик называет выводы других аналитиков на основе чьих-то тестов.
- Вот послушай! - Тень начал читать: - «Ученик Громов страдает распространенным "синдромом дикобраза". Это синдром назван так в честь вымерших зверьков. Они были защищены от всех видов хищников длинными твердыми иглами. Но из-за этих игл дикобразы оставались совершенно беззащитными перед холодом. Если температура их среды обитания падала ниже допустимого для них предела - дикобразы из-за игл не могли прижаться друг к другу и согреться, как это делали другие животные, и погибали от переохлаждения. Люди, страдающие синдромом дикобраза, остро нуждаются в межличностном контакте, но ни с кем не могут сблизиться»...
- И что это нам дает? - перебила я.
- Ничего, - последовал гениальный ответ, - просто любопытный штрих к портрету...
- Супер, - зло ответила я и отключилась.

Предыдущая страница 8 Следующая страница


9 Лилия Курпатова-Ким

Может, и я тоже, как весь остальной улей, делаю вид, что все в порядке? Будто бы маниакально гоняюсь за Громовым, закачивая в свою память октобайты видеоархивов, но на самом деле просто боюсь признаться себе, что нам его никогда не поймать.
Лунатик вызвал меня снова, словно почувствовал мое уныние.
- Не отчаивайся раньше времени, Алиса, - сказал он. - Ты сможешь его найти. Кстати, только что получили результат спектрального анализа записи из гостиницы. Там действительно был человек. Он воспользовался фотонным отражателем, поэтому камеры и не смогли его засечь.
«Роджер, я тебя убью!» - подумала я, но, по счастью, удержалась от гневного возгласа.
Как-нибудь, когда будет время, я расскажу вам печальную историю своих отношений с Роджером. Скажу только, что однажды я нашла на столике записку: «Мы могли быть счастливы вместе, но ты все испортила. Ты такая упрямая, Алиса. Твои амбиции тебе дороже всего на свете». Благородный пафос не помешал Роджеру украсть кое-что из моего личного оборудования. В том числе фотонный отражатель. Редкая штука контрабандного происхождения. Я не могла заявить, что у меня ее украли, потому что пришлось бы рассказывать, где я ее взяла. Было бы довольно трудно объяснить, почему правительственный агент по охоте на людей встретилась с Ченгом Паяльником и не задержала его...
Кстати, о Ченге. Кое-что из его игрушек мне бы сейчас очень помогло. Я огляделась в поисках общественного портала - биофона-автомата с функцией выхода в Сеть. Не при инспекторе же звонить Ченгу!
Тем временем Лунатик вызвал меня еще раз:
- Посмотри, Алиса, здесь у нас начинается первая путаница. Записи Эдена перетасованы, как игральные карты. Метасканер же упрямо выдает отчет, что по косвенным признакам - одежда людей, даты на журналах, время года, время суток, часы, случайно попадающие в кадр, - хронология соблюдена.
- Ясно, - кивнула я. - Так что со зданием? Вы узнали, куда мог деться небоскреб довоенной постройки?
- Мы над этим работаем, не все сразу. Поезжай пока в Накатоми.
Я медленно обходила периметр, очерченный мелом. Когда дом был здесь, на этом самом месте находился гараж Дэз. Гладкие серые бетонные плиты... и больше ничего.
- Бред какой-то! Лунатик, направь сюда группу со всеми анализаторами, какие у нас только есть! Пусть ищут!
- Что? - последовал вполне резонный вопрос.
- Все! - огрызнулась я. - Любую подозрительную молекулу нездешнего происхождения! Что-то, чего тут быть не должно!
- Хорошо. Пока вы едете в Накатоми, я начну передачу тебе архивов с потерянным временем. Пусть Идзуми следит за твоим состоянием. Подключайся к нейролингве. Ох... мне тебя жаль!

Чарли и Дэз стояли у регистрационной стойки. Кемпински, увидев Максима, помахала ему рукой. Громов подошел и поставил сумку на пол.
- Никак не могла решить, без чего не смогу жить, - сказала Дэз. - В конце концов решила, что возьму только компьютер. Больше ничего. Так что если у тебя будет что-нибудь лишнее, могу взять это себе.
Чарли бросил виноватый взгляд на свой огромный дорожный саквояж из дорогой черной кожи. Масла в огонь подлила регистратор, кивнув на сумку Спаркла:
- Шикарная вещь, - сказала она, - сейчас таких уже не делают. Довоенная?
Чарли кивнул и покраснел.
Поднявшись на борт «Боинга», Максим, Дэз и Чарли обнаружили, что им достались очень удачные места. Три кресла в самом начале второго салона. Можно было свободно вытянуть ноги.
Громову досталось место у окна, Дэз у прохода, а Чарли между ними.
Сев в кресло, Громов настроил его на максимальную мягкость. Воздушные камеры в обшивке едва слышно вздохнули, и Максим плавно погрузился в некое подобие облака. Вялым, ленивым движением пристегнулся. Посмотрел в иллюминатор. Над летным полем висела непроглядная темень. Видны только красные лампочки полос.
Дэз читала дайджест. Спаркл заглядывал ей через плечо.
Самолет мгновенно сорвался с места и уже через несколько секунд взмыл в воздух.
Максим взял из ящика под сиденьем теплый плед, накрылся и уснул прежде, чем погасли предупреждающие табло в салоне.

* * *

В глаза Громову бил яркий свет. Хотелось закрыться от него рукой, но рука почему-то не слушалась. Очень хотелось ее поднять, но никак не получалось. Тогда Макс попытался отвернуться - и тоже не смог. Он чувствовал свое тело, но не мог пошевелить даже пальцем ноги, словно застыл в пене безопасности.
Яркий свет исчез.
Стало темно.
Темнота сменилась плотной сероватой пеленой, похожей на клубы густого прибрежного тумана.
Потом впереди забрезжила желтоватая точка. Она сместилась влево, потом вправо. Снова влево.
- Он приходит в себя, - сказал незнакомый голос. - Позовите доктора Синклера. Прекратите подавление мозговых волн. Начинайте восстановление естественных рефлекторных цепей. Промойте ему глаза, я попытаюсь восстановить работу сетчатки. Будем надеяться, что фотонный шок не причинил ему особого вреда.
Громов почувствовал, как в глаза полилось что-то приятно-прохладное. Потом - яркая вспышка света. Она рассеялась в замысловатый объемный лазерный узор. Он все приближался и приближался, а затем стремительно прошел прямо через голову Макса.
Громов инстинктивно зажмурился и только после этого понял, что все это время лежал с широко открытыми глазами.
Слегка приподняв веки, он огляделся. Увидел рядом мужчину в белом костюме с маской на лице.
- Где я? - собственный голос прозвучал сипло и отдавался в ушах.

Вместо ответа мужчина повернулся и показал Максиму три пальца.
- Сколько пальцев видишь?
- Три, - машинально ответил Громов.
- Как тебя зовут?
- Максим Громов.
- Какой сейчас год?
Тут Макс понял, что этого он не знает. Доктор, не дождавшись ответа, промычал «угу» и что-то чиркнул в блокноте. Потом снова начал спрашивать:
- Где находишься, понимаешь?
Макс отрицательно качнул головой.
- Что последнее помнишь?
В этот момент Громова будто обожгло изнутри. Перед глазами мелькнуло лицо девушки, в ушах раздался ее дикий крик: «Осторожно!», затем в незнакомку ударил яркий белый луч света, и все рассыпалось, как зеркало, в которое попала пуля.
- Помнишь что-нибудь? - доктор внимательно воззрился на Макса.
Что-то в выражении глаз врача Громову не понравилось. Следуя интуитивному порыву, Макс отрицательно мотнул головой.
Доктору это почему-то понравилось.
- Чудненько, - сказал он и снял маску. - У вас, Громов, фотонный шок. В связи с этим изменение сознания. Вы утратили часть воспоминаний и ориентацию во времени. Будем надеяться, что не навсегда. В любом случае - это хороший урок для вас. Если тех, кто обучается в Эдене первый год, не допускают к экспериментам с квантовой установкой, значит, на то есть причины помимо занудства администрации. Надейтесь и уповайте, чтобы память к вам вернулась. Иначе придется поступать в школу заново. Ай-яй-яй, Громов. Я-то думал, вы наконец выучите семь ступеней адаптации кибергена. И что? Когда передо мной забрезжила надежда принять-таки у вас этот злосчастный экзамен и забыть его как страшный сон, - вы получаете фотонный шок. Знаете, иногда мне начинает казаться, что квантовый закон случайностей обладает своеобразным чувством юмора. Я даже начинаю думать, что Аткинс должен был назвать его законом квантовой подлости.
- Я в Эдене? - спросил Громов.
- Пока что да, - загадочно ответил говорливый доктор, надев тонкую эластичную перчатку с небольшими металлическими кружками на кончиках пальцев.
Тут Макс заметил рядом с врачом огромный прозрачный экран. На нем было восемь секторов вроде обычных черных матриц мониторов, где быстро сменяли друг друга странные цветные картинки с буквами и цифрами. Доктор быстро дотрагивался до них металлическими кружками - они менялись, увеличивались, выскакивали таблицы.
- Угу... угу... - повторял врач, потом снова повернулся к Максу: - Ну, Громов, плохие новости. Я просканировал вашу память и не нашел в ней ни одного целого паттерна за последние восемь месяцев. Учитывая, что семестр уже заканчивается... Дело движется к годовым экзаменам, да будет вам известно. В общем, вы по уши в неприятностях. Да-а-а... - грустно протянул он. - Признаюсь честно, нам будет очень жаль вас потерять. Вы способный ученик. Не в моей области, но все равно очень способный. Ваше участие в проекте «Моцарт» было очень значительным. А ведь «Моцарт» - это... - доктор закатил глаза. - Это ого-го! Переворот в хайтек-технологиях. Искусственный интеллект, обладающий самым ценным в нашем неопределенном квантовом мире - интуицией, способностью к концентрации и, о чудо, фантазией! - Доктор воздел руку вверх и указал пальцем в потолок. - В общем, есть надежда, что если даже вы завалите годовые экзамены, вас не отчислят. Я бы на месте доктора Синклера подумал о снисхождении. Со своей стороны обещаю рекомендовать не выгонять вас, а оставить на второй год. Может, память к вам и вернется.
Громов с удивлением смотрел на этого странного человека, который только что сообщил ему целый ворох невероятных новостей. Во-первых, Макс уже, оказывается, отучился в Эдене почти год. Во-вторых, скоро экзамены, которые он точно не сможет сдать, потому что ни черта не помнит. В-третьих, Громов, как выяснилось, участвует в каком-то проекте века...
Чувство было странным. Доктор вел себя так, что было ясно - Громов его знает, и довольно неплохо. Однако сам Максим видел перед собой всего лишь немного эксцентричного, совершенно незнакомого врача.
- Неужели вы меня совсем не помните? - спросил вдруг тот с некоторой обидой. - Невероятно! На всем хайтек-пространстве планеты вы, ученик Громов, должно быть, единственный человек, который меня не знает! Я - доктор Льюис, ваш профессор киберорганики, руководитель факультета бионики. Ваш ежедневный кошмар и головная боль, ужас невыполнимых заданий, злой гений причудливых законов матери-природы, непостижимых для вашего техничного ума.
Доктор выжидающе вытаращился на Максима, потом сложил руки на животе и насупился.
- Неужели правда не помните?
- Извините... - смущенно пробормотал Громов, пытаясь сдержать улыбку.
Тут за спиной доктора Льюиса появились какие-то люди. Один из них был высоким, с ясными голубыми глазами, седой головой и бородой.
- Ох, доктор Синклер, - профессор киберорганики тут же вскочил, - простите, я не услышал, как вы вошли.
Максим изумленно смотрел на гостя.
- Вы... вы...
Это был доктор Синклер, директор Эдена собственной персоной!
- Видимо, его воспоминания о вас старше последних восьми месяцев, - тут же заметил доктор Льюис и скромно ткнул пальцем в один из квадратов на экране.
Доктор Синклер повернул голову, внимательно посмотрел на квадрат и задумчиво погладил бороду. Потом посмотрел на Громова, доброжелательно улыбнулся, а потом нахмурился. Заговорил же довольно строго.
- Я рад, что вы живы, здоровы и остались в своем уме, - сказал он. - Но ваш поступок от этого не становится менее возмутительным. В этом есть определенная доля моей вины. Я слишком много позволял вам, молодой человек, считая, что гениальность имеет право на некоторые привилегии. Однако не учел, что вы еще слишком молоды и не понимаете, что чем больше у вас способностей, тем больше должны быть ваши ответственность и сознательность.
Тут доктор Синклер замолчал и внимательно посмотрел изумленному и краснеющему Максиму в глаза. Громов уже понял, что чем-то крупно провинился, что-то нарушил и через это пострадал, но вспомнить, о чем идет речь, не мог совершенно. Было ужасно стыдно, не по себе и тревожно.
Директор повернулся к доктору Льюису:
- Он действительно не помнит, что произошло?
Тот ткнул пальцем в один из экранов. Там побежали странные картинки - на черном фоне мелкие, едва заметные цветные крапинки. Врач покачал головой:
- Все, что осталось от паттернов памяти последних месяцев. Я, конечно, постараюсь восстановить хоть что-нибудь, но обещать не могу.
- Когда вы сможете точно сказать, в каком состоянии теперь его способности? - доктор Синклер сложил руки за спиной.
- Не раньше завтрашнего вечера. Действие фотонного шока еще достаточно сильно. Мозг нестабилен.
- Хорошо... - задумчиво протянул директор и снова повернулся к Максу: - Раз уж вы ничего не помните, я вам расскажу. Вы, молодой человек, желая проверить одну из своих гипотез, самовольно проникли в квантовую лабораторию и запустили квантовый генератор. Что произошло дальше, мы пока не выяснили. Но доподлинно известно, что одна из квантовых пушек, которые мы используем для передачи сверхмалых частиц на большие расстояния, выстрелила, пропустив довольно существенный заряд фотонов прямо через вашу голову.
- Я? Я... Я даже не знаю, что сказать, директор Синклер... - смущенно пробормотал Макс. - Мне, наверное, должно быть очень неловко, но... Видите ли... Я ничего не помню, поэтому...
- Да-да, - немного раздраженно прервал его директор. - Это мне ясно. Думаю, нам всем, и вам самому в первую очередь, должно быть, очень хочется выяснить, что именно заставило вас, Громов, лезть в квантовую лабораторию. Но я предлагаю сосредоточиться на другом. Вы должны постараться сдать годовые экзамены и восстановить в своей голове все, что связано с проектом «Моцарт». Доктор Льюис, я надеюсь...
- Да-да, - поспешно закивал тот, - разумеется, все, что в моих силах. Мне даже интересно поработать с таким... м-м... нестандартным случаем. Я рассказывал вам о своей гипотезе, как квантовый закон действует в отрицательном времени?..
- Не сейчас, друг мой, - мягко, но решительно остановил его директор. - Громову нужен магнитный сон, покой, интенсивная восстановительная терапия. Задействуйте все средства.
- Хорошо, мы поместим его в барокамеру на несколько дней, - доктор Льюис быстро пробежал пальцами по экрану. - Спокойного магнитного сна, ученик Громов!
Макс на секунду почувствовал невесомость, будто под ним открылся люк и тело провалилось в бездонную темную шахту.
«Как все странно... Этого не может быть... Это все сон... Не было года...» - мысли пролетели в голове вихрем.
Потом сознание отключилось.

* * *

Когда Громов проснулся, то машинально приложил руку к голове, зевнул и открыл глаза. «До чего же странный сон приснился», - подумал он и, как обычно делал, осторожно высунул ногу из-под одеяла, чтобы нащупать холодный край лестницы, по которой можно спуститься с кровати.
Однако ничего похожего не обнаружилось. И тут Макса подбросило! Он уже не в Токио! Это не его квартира! Это Эден! И с Громовым только что говорил доктор Синклер!
Он лежал в отдельном медицинском боксе, совсем небольшом. Кровать оказалась открытой барокамерой. Ее прозрачный верх был поднят и висел под потолком наподобие балдахина. Справа огромное окно с автозатемнением. Свет, проходивший сквозь него, струился мягко, как предзакатные солнечные лучи. По бокам огромные стойки с разной аппаратурой.
Макс опустил глаза и увидел, что рядом с барокамерой в кресле сидит Кемпински с персоналкой на коленях. Ноут был таким тонким и казался таким легким, что больше походил на титановую папку для бумаг, чем на компьютер. Дэз отставила его на стол с радостным возгласом:
- О Макс, наконец-то ты проснулся! Боже, как ты всех напугал! Ты меня узнаешь?
- Да, - кивнул Громов. - Слушай, Дэз... Мне сказали, кажется, доктор Льюис, что мы тут уже два семестра. Неужели это правда?
Кемпински посмотрела на него с явной жалостью.
- Боже мой... - она покачала головой, приложив ладонь к щеке. - Ты в самом деле ничего не помнишь! Нас предупредили, что паттерны памяти за последние восемь месяцев почти полностью разрушены. Но я даже представить не могла, что такое возможно! То есть теоретически, конечно... Я представляю, как это могло случиться...
- И как же? - грустно улыбнулся Громов.
- Ну... Фотоны могут выбивать и уносить с собой микрочастицы... Пушка квантового генератора выстрелила тебе в голову. Проще говоря, твои воспоминания унеслись вместе с потоком фотонов в открытый космос. Сейчас они, должно быть, где-то на полпути к Плутону. Это если совсем примитивно объяснять.
Громов беспомощно поглядел на Дэз.
- Мы это все прошли? - спросил он, приподняв брови.
- Еще в первом семестре, - печально качнула головой Кемпински. - Причем ты - с наилучшим результатом. Тебя потому и взяли в проектную группу «Моцарт», хотя она только для ученых. В крайнем случае старшекурсников.
Громов приложил руку к голове.
- Слушай... - он чуть поморщился от внезапно появившейся пульсирующей боли в виске, - я кое-что помню... Как выстрелила пушка. Там был еще кто-то. Вернее, была. Я не уверен... Я никак не могу вспомнить черты лица этой девушки. Но пушка стреляла не в меня, Дэз! Пушка стреляла в нее.
Кемпински смотрела на него непонимающе. Потом опустила глаза и сказала:
- Макс, мне очень жаль говорить тебе это... Ведь получается, ты помнишь только, как мы уезжали из Накатоми, да?
Громов кивнул.
- Так вот, потом все изменилось, - Дэз чуть нахмурилась. - Большую часть этого года ты с нами не общался.
- Я не общался с тобой и Чарли? - Макс резко привстал. - Не может быть, Дэз...
- Тем не менее это так, - Кемпински взяла со столика персоналку. - Смотри. Я записала для тебя кое-что.
Она включила запись и повернула к Громову экран.
Макс смотрел и не верил, что это может быть он! Судя по всему, дело происходило в столовой. Громов увидел, как он - важный и ужасно взрослый - появляется в компании таких же серьезных ученых. За столиком у прохода сидят Чарли и Дэз. Увидев его, Спаркл хмурится и отворачивается. Дэз сидит спокойно, будто ничего не происходит. А он сам, Макс, даже не повернув головы, степенно шествует мимо своих лучших друзей!
- Последние полгода мы даже не разговаривали, Макс, - грустно сказала Дэз. - Не веришь, смотри дальше.
Громов крепко зажмурился, открыл глаза и включил следующий фрагмент, потом еще один и еще. Везде отчуждение! Он ведет себя так, словно вообще не знает Чарли, не знаком с Дэз! И лицо у него все время как у настоящего зазнайки! Глаза сосредоточенные, нос и подбородок вздернуты кверху, грудь колесом, губы сжаты.
- Как это случилось? - хмуро спросил он.
- Ну... Просто тебе все говорили, что ты самый лучший и должен быть среди лучших, - Дэз пожала плечами, - и ты поверил. Вот и все. Как-то само собой получилось. Сначала тебя причислили к сверходаренным из-за коэффициента интеллекта и способности к концентрации сознания. Потом начался «Моцарт»... Мы пытались заговорить с тобой, подходили, приглашали встретиться - но тебе было все время некогда. Когда ты все же пришел на Кубок Эдена, чтобы поддержать нас - я была так рада! Ты не ходил на тренировочные игры, нам пришлось пригласить Радовича вместо тебя. Он мог пройти большинство арен, но «Вторжение» оказалось ему не по зубам. Мы уже отчаялись, решили, что нам точно не выиграть, и тут ты пришел. Милош все понял, он добровольно пошел на замену, не обиделся. Потому что он командный игрок, понимаешь? А ты... Я так надеялась, что после игры все наладится. Мы же победили! Мы выиграли Кубок Эдена, представляешь, Макс? - У Дэз выступили слезы. - А потом ты не пришел на день рождения Чарли... Он обиделся, сказал тебе об этом, а ты... Макс, ты уже к тому времени стал сам на себя не похож. Ты наговорил ему такого!
Дэз замолчала и прикусила губу.
- Что я сказал? - мрачно спросил Громов.
- Ну, что Чарли нечего делать, поэтому он изобретает обиды... Это все слышали. Ты при всех сказал, что за его поступление «Спарклз Кемикал» выдала Эдену грант на миллиард единиц всеобщей валюты...
- Я?! - у Макса в горле пересохло.
- А он не выдержал, сорвался и выдал, что ты так и остался лотеком, который изо всех сил пытается доказать, что это не так. В общем, вы подрались и больше не разговаривали.
Громов сел и уткнулся лбом в колени.
- Это просто наваждение какое-то, - пробормотал он. - Дэз, я не верю, что такое могло произойти! Я как будто только вчера вышел из своей квартиры в Токио! Я даже как мы попали в Эден не помню! А Чарли... Он знает, что со мной произошло?
- Весь Эден знает, - усмехнулась Дэз. - Но он слишком зол и обижен.
- Черт, это все равно что попасть в тюрьму за ограбление, которого не совершал! - воскликнул Макс.
- He совсем точная аналогия, - Дэз прищурила один глаз. - Ограбление-то было, просто ты не помнишь, как в нем участвовал. Помнишь нашего квантоника из Накатоми? Он как-то сказал, что сознание - всего лишь самодельная карта, которая совсем не обязательно соответствует местности. Твое состояние - частный случай этого правила.
Макс с тихим стоном грохнулся обратно на подушку и закрыл глаза руками:
- У меня сейчас голова от всего этого лопнет. Чарли! Не верю! Но ты ведь пришла, Дэз. Может, и он придет, когда поймет, что для меня этого года все равно что не было! Что думаешь?
Громов посмотрел на Дэз:
- Дэз?
Та выглядела странно. Она на мгновение замерла, а потом...
- Дэз! - воскликнул Макс, вскакивая и хватая Кемпински за плечи.
Однако его пальцы сомкнулись на пустоте! Образ Кемпински вдруг стал прозрачным, а сама она начала меняться! Вместо ее лица проступило... лицо той самой девушки, что Макс видел у квантовой установки! Он узнал ее по гладким волосам, собранным на затылке в хвост. Но она выглядела не как человек, а скорее как ожившая трехмерная телевизионная картинка.
Макс отпрянул назад, схватившись руками за край барокамеры.
- Кто ты?! Что здесь происходит?!
Девушка-телекартинка что-то кричала. Ее рот открывался, а по всему телу пробегали черно-белые полосы помех. Зарябило от ярко-зеленых точек. Вся картинка вокруг внезапно рассыпалась, как если бы все пиксели с поверхности монитора внезапно свалились куда-то вниз!..

Мы все еще стояли на пустом бетонном квадрате, откуда бесследно исчезло целое здание вместе с гаражом Дэз Кемпински.
- Что за комикс?! - крикнула я, как только передача данных завершилась. - Лунатик! Это не видеоархив. Это... это... чьи-то воспоминания! Я не понимаю режима кодировки! Что за...
- Не кричи, Алиса, - встревожился Лунная Тень. - Что не так? Почему ты вдруг решила, что это не архив, я отправлял тебе тот файл, что пришел от службы безопасности острова Эден. Там все законсервировано! Ничего нельзя изменить! Эден заражен. Только ненормальный полез бы туда, чтобы менять что-то в архивах.
Я потерла висок. Обычной головной боли не было.
- Не могу объяснить... Я... я как будто вижу его глазами! Понимаешь? Отчет шел не с камеры! Это были его собственные воспоминания!
В ответ Лунатик некоторое время молчал, в «ухе» зашуршало, потом произнес:
- Странно...
- Что опять? - мне стало почему-то страшно.
- Файла нет! - крикнул Тень. - Во время передачи он самоуничтожался!
- То есть...
- Алиса, тебя никто не слышит?!

Предыдущая страница 9 Следующая страница


Побег из Эдена 10

Мы оба поняли, что единственная копия того, что я увидела, осталась у меня в памяти!
Трудно объяснить, что это означает. Запись является вещественным доказательством. Она не может быть утеряна. Потерять же ее теперь очень легко. Для этого мне надо просто забыть хоть что-то.
- Ближайшая лаборатория декодировки в Гонконге, - осторожно начал Лунатик.
- Черт... - я схватилась за голову. - Мы потеряем как минимум двое суток! Это если сможем найти самолет и сообщить, что летим туда немедленно! К этому времени я успею забыть кучу важных деталей.
Тут инспектор Идзуми тихонько тронул меня за локоть и произнес тихо, не шевеля губами:
- Мы тут не одни...
Только я услышала это - из-за поворота вылетели два черных мотоцикла. Один мотоциклист перекинул что-то другому...
- Якудза! Ложись! - заорал инспектор и дернул меня за руку с такой силой, что я едва не разбила себе лицо об асфальт.
Над нашими головами пропела тонкая струна лески с алмазным покрытием.
Я еще не успела в полной мере осознать, что происходит, а охота за моей головой уже началась!
Неожиданно я почувствовала странный холод в руках и ногах. Они немели. Дрожь распространялась по всему телу. Помимо моей воли в голове начали появляться... воспоминания! Я не могла их остановить!..
- Эй! Прилетели!
Максим едва разлепил глаза и тут же зажмурился от яркого света. Громов никак не мог понять, как Чарли оказался у него дома. Попытался пошевелиться и понял, что не лежит, а сидит. Наконец до него дошло, что они в самолете. И этот самолет летит во Франкфурт, к точке сбора всех вновь поступающих в Эден.
- Твой завтрак, - Дэз протянула ему коробку с остывшей едой. - Мы не смогли тебя разбудить. Что ты... Ты выглядишь как-то плохо... Тебя не тошнит?
- Тошнит, - буркнул Макс, потирая рукой пылающий лоб. - Кошмар приснился... Причем настолько реальный, что... Нет, это не передать.
- Я читал недавно историю о человеке, которому приснилось, что его сбила машина, - сказал Чарли. - Он говорил, что во сне все было настолько реально, что когда он проснулся - то у него обнаружили гематому во весь бок.
- Представляю, что бы сказал по этому поводу учитель Гейзенберг! - хихикнула Дэз и передразнила старого квантоника: - «Помните, мои дорогие, что реальность всегда субъективна и никогда не соответствует действительности».
Громов покосился на Кемпински и, подавив желание потрогать ее за плечо, дабы убедиться, что она настоящая, открыл пищевой контейнер. Там оказались сэндвич и самонагревающаяся банка с кофе.
Открыв жестянку, Максим подождал, пока напиток подогреется, и отпил пару глотков.
- Французский, - одобрительно сказал Чарли. - Единственный баночный, который можно пить.
Кофе был действительно вкусным, а сэндвич крупно разочаровал. Возможно, горячим его еще можно было есть. Теперь же начинка - сыр с зеленью, помидоры и креветки - превратилась в холодную резиновую лепешку, которая противно липла к зубам.
Громов бросил его обратно в коробку и закрыл ее. Потом взял из дорожного пакета, лежащего под сиденьем каждого пассажира, одноразовый дезинфектор рта. Выдавив в пластиковые накладки на зубы синий гель, прикусил их на пару минут.
Странный сон не шел из головы.
- Весьма ничего работает, - Дэз показала Громову жемчужно-белые зубы. - Хорошо отбеливает.
Макс кивнул, вытащил пластинки и бросил их в ящик для мусора.
- Сколько я проспал? - спросил он, выискивая в пассажирском наборе спрей от головной боли.
- Весь полет, около десяти часов, - ответил Чарли.
- Странно...
Макс наконец нашел спрей. Надел на аэрозоль одноразовый наконечник и распылил по одному нажатию в каждую ноздрю. Потом с силой втянул воздух и сосчитал до десяти, перед тем как медленно выдохнуть. Свинцовая тяжесть с затылка, шеи и плеч тут же спала. Осталась только небольшая мигрень в левом виске, вполне терпимая. Потом сказал:
- Чувствую себя, как будто совсем не ложился. Весь разбитый. Такое ощущение, что меня в мешок сунули и пару часов колотили им об пол.
- Слишком долго спать еще вреднее, чем спать мало, - уверенно заявила Дэз.
К ним подошла стюардесса.
- Пожалуйста, пристегнитесь, - напомнила она. - Через пять минут посадка.
«Боинг» слегка затрясло, когда он начал круто снижаться.
Максим выглянул в окно. Внизу показался город. Странно, там почти не было высоких домов. Квадратики кварталов тянулись во все стороны, сколько хватало глаз.
Самолет приземлился на полосу. Включились двигатели обратной тяги. Проехав несколько сот метров, гигантский авиалайнер остановился точно у выдвижного рукава. Пассажиры стали подниматься со своих мест и потихоньку покидать салон.
Оказавшись внутри аэропорта, Чарли задрал голову вверх:
- Ничего себе!
Терминал был настолько большим, что внутри него курсировало собственное метро! Чтобы попасть от ворот в зал прибытия, пришлось ехать почти десять минут.
- Здесь сказано, что мы должны получить свой багаж и подойти к стойке информации номер пятьдесят один, - сказала Дэз, читая свое уведомление. - Где эти стойки? Вы видите?
- Давай сначала вещи получим, - предложил Чарли.
В токийском аэропорту Нарита было много народу. Но сколько людей было здесь! Первые минуты Максим не мог прийти в себя от изумления. Его толкали со всех сторон. Не то что яблоку негде упасть - капля воды на пол не приземлится! Все кричали, куда-то спешили. По ногам то и дело протаскивали сумки.
Возле окон для получения багажа творилось что-то невозможное. Люди, чьи вещи пропали или по ошибке были погружены не в тот самолет, пытались выяснить, что им теперь делать. Администраторов явно не хватало. Вокруг каждого стояло человек по двадцать, оравших одновременно. Администраторы тоже что-то кричали, размахивая руками и пытаясь вырваться из кольца недовольных.
- Вот там наш багаж! - Чарли увидел номер их рейса на табло.
С трудом протиснувшись к нужному окну, друзья заняли очередь.
Через полчаса, с трудом волоча сумки сквозь толпу, они начали искать стойку информации №51.
- Вон она! - выдохнула Дэз, наконец углядев на одной из дальних синих колонн огромные белые цифры.
Когда они подошли, на мониторе сообщений горела надпись: «Все, кто следует в Эден, идите к выходу №200. Там в VIP-зале вы получите посадочные талоны и дальнейшие инструкции».
- Боже мой! - возмутилась Дэз. - Неужели так трудно послать хоть кого-нибудь нас встретить! Зачем нам получать багаж? Они могли просто перегрузить его с одного самолета на другой! Для чего все так усложнять?
- Может, у них просто нет достаточного количества персонала, чтобы встречать всех? - пожал плечами Чарли.
- Или это очередная проверка на сообразительность, - проворчал Громов. - Только настоящие гении смогут до них добраться.
- Идем обратно на платформу, - Дэз забросила сумку на плечо, - сейчас поезд подойдет. Через тридцать две секунды. Если кто-нибудь хочет чаю - вагон-кафе третий от начала.
Она кивнула в сторону большого информационного табло над платформой.

* * *

Увидев дверь VIP-зала, Громов ощутил сильное волнение. Точно так же он волновался пять лет назад, перед тем как первый раз войти в Накатоми. Похоже, Чарли и Дэз испытывали то же самое.
Однако внутри небольшой уютной комнаты никого не оказалось, кроме администратора аэропорта. Женщина сидела за небольшим столиком. Перед ней стоял странный ноут: прозрачная матрица, а вместо клавиатуры - сканер.
- Добрый день, - улыбнулась она. - Вы направляетесь в Эден?
- Да, - Дэз ответила за всех.
- Тогда, пожалуйста, подходите ко мне по очереди.
Кемпински сделала шаг вперед.
- Пожалуйста, положите ладонь на сканер, - вежливо попросила администраторша.
Дэз послушалась. Видеть экран она не могла. Женщина улыбнулась, показывая жестом, что ждет результатов.
- Как ваше имя? - спросила она.
- Дезире Кемпински.
- Из какой вы школы?
- Накатоми, Токио.
- Вы идентифицированы, - администратор улыбнулась. Нажала что-то. Из небольшого принтера выполз билет. - Пожалуйста, возьмите ваш талон и идите в ту дверь.
Она показала на неприметный выход в углу - Громов поначалу его не заметил.
Дэз исчезла за дверью.
Подойдя к администратору, Максим тоже положил руку на сканер.
K его удивлению, вопросы прозвучали совсем другие:
- Когда вы родились?.. Ваш процент ошибок в прошлом семестре?..
Получив талон, на выходе Громов обернулся, еще раз удивленно посмотрев на странную работницу аэропорта.
Он оказался в коротком сером коридоре, тускло подсвеченном красноватой потолочной лампой. Впереди была складная дверь из серой материи.
Громов осторожно дотронулся до нее рукой. Она тут же отдернулась в сторону.
За ней оказался еще один коридор. Максим сразу понял, что это рукав, который используют для посадки пассажиров на борт, и зашагал вперед.
Возле последней двери стояла приветливая женщина в форме стюардессы.
- Вы Максим Громов? - спросила она. - Ваш талон, пожалуйста.
Максим передал ей бумагу. Вокруг стояла странная тишина. Ни со стороны аэропорта, ни со стороны салона не доносилось ни звука.
- Все в порядке, - стюардесса пропустила его внутрь. - Поставьте ваш багаж сюда, на площадку микролифта. Проходите, вам все объяснят.
Громов с тоской во взоре проводил свою сумку, когда та уехала в нижний отсек самолета.
Такого странного лайнера Максим не видел никогда в жизни. Посередине был узкий проход. С боков - отсеки с глухими дверцами.
- Полет будет долгим, - раздался рядом вкрадчивый приятный голос. - Чтобы свести неудобства к минимуму, мы погрузим вас в магнитный сон. Сразу по прибытии вам предстоит насыщенный день. Поэтому будет хорошо, если вы как следует отдохнете. Я стюард Митчелл. Вот ваша барокамера.
Громов недоверчиво сунул голову в горизонтальный, обитый мягкой тканью отсек. Ассоциации были самые мрачные.
- Пожалуйста, - повторил стюард настойчивее. - Ногу сюда. Пролезайте вперед и смотрите в иллюминатор. Как только я закрою дверь, вы уснете.
Максим нехотя выполнил указание. На душе кошки скребли. Странно как-то все это...
Дверца закрылась. Послышалось тихое гудение. Максим подумал, что это скорее всего климатическая установка.
Вскоре Громов ощутил слабый, едва уловимый запах. Приятный, свежий.
«Должно быть, ароматическое масло», - подумал он. Ароматерапию обычно сочетали с магнитным сном. Однако постепенно запах стал как будто оседать в носу и на языке. Мыслей в голове становилось все меньше и меньшие с каждой секундой. По всему телу разлилась приятная нега и дрема. Громов лег на спину и сладко потянулся. Ему показалось, что воздушные подушки в обивке чуть изменили свою форму. Голова слегка приподнялась. Под шею подкатился удобный валик. Плечи расслабились...
«Это какой-то газ...» - последнее, что мелькнуло в голове, прежде чем сознание отключилось.

* * *

- Макс! Ты что, уснул?! - раздался в динамике окрик Чарли. - Прикрой меня! Мне надо добраться до бункера!
Громов тряхнул головой и понял, что он на Сетевой арене. Качество графики потрясло воображение. Все предметы вокруг были очень четкими, отбрасывали тень и очевидно подчинялись законам физики реального мира. Макс посмотрел на свои руки - они были в перчатках. На запястье болтался чей-то поисковый медальон. Обычно в играх это значит, что ты одолел какого-то врага.
Громов стоял на четвертом или пятом этаже полуразрушенного дома. Вокруг грохотала оглушительная канонада. Присмотревшись внимательнее, Громов понял, что арена принадлежит старой доброй игре «Честь и ярость» - дикой смеси шутера и стратегии. Группа разведчиков в одиночку должна переломить ход Нефтяной войны. Похоже, приближается самый конец миссии. Те, кто добрался, палят по конкурентам из всех доступных видов оружия.
- Макс, что с тобой?!
Мимо промчалась трехмерная Дэз в сине-голубой форме Северо-Атлантического альянса, каске и бронежилете. Заняв позицию у окна, она соединила два ручных пулемета вместе, перевела их в режим максимальной скорострельности.
- Тайни, держи верх! Гранатами! Чарли, пошел! - крикнула Кемпински и открыла огонь.
Две непрерывные ленты трассирующих пуль ударили в противоположную сторону улицы, не давая высунуться снайперам. Параллельно им откуда-то сверху одна за другой летели гранаты, круша верхний этаж здания напротив.
Макс сделал шаг вперед и осторожно выглянул. Чарли, прикрывшись тремя бронежилетами, быстро мчался к открытому люку бункера.
Громов заметил, что индикатор патронов на пулеметах Дэз замигал красным.
- Давай-давай... - процедила она сквозь зубы.
Последний рывок - Чарли подпрыгнул и исчез в шахте, захлопнув за собой люк.
- Й-хо!!! - радостно завопила Дэз. - Мы в финале! Мы победили! Тайни, ты слышишь меня? - обратилась она к кому-то. - Ты молодец! Ты лучший снайпер и шифровальщик в мире!
Следом компьютерный голос начал объявлять:
- Победители арены «Честь и ярость» - команда №4: Громов, Спаркл, Кемпински, Бэнкс. Уничтожено врагов: семнадцать. Потерь среди команды: ноль. Найдено секретных кодов: четыре из четырех. Время прохождения миссии: один час, четыре минуты, двадцать две секунды. Установлен новый рекорд игры. Игра окончена. Приготовьтесь к выходу из системы.
Легкий щелчок на затылке известил, что сенсорный модулятор отключен. Макс стянул перчатки и осторожно поднял руки, чтобы избавиться от видеоочков. Вместо них на голове оказался довольно объемный шлем. Сняв его, Громов удивленно осмотрелся. Он сидел в удобном кресле на длинном помосте, возвышавшемся над огромным зрительным залом. Рядом стояли три точно таких же кресла. Из-под одного шлема появилась счастливая голова Дэз, потом выбрался Чарли, а третьим - неизвестный толстый мальчик с раскрасневшимся от волнения лицом.
Чуть поодаль находились три другие команды - также по четыре человека. Сверху над помостом висели гигантские проекционные матрицы. Похоже, на них транслировали ход игры на арене для зрителей.
Дэз, Чарли и незнакомый мальчик вылезли из своих кресел. Громов последовал их примеру. Кемпински схватила его за руку и подняла ее вверх, запрыгав от радости. Зал взорвался громом аплодисментов.
- Двенадцатые лучшие!
- Кубок двенадцатым! - скандировали зрители.
Тут на помост вышел... доктор Синклер! Директор Эдена.
Аплодисменты и крики мгновенно смолкли. Взяв микрофон, доктор Синклер заговорил:
- Итак, сегодня у нас определился последний финалист пятнадцатого чемпионата за Кубок Эдена по виртуальным играм. Это команда №4! Кемпински, Бэнкс, Спаркл, Громов! Пожелаем им удачи в финале! Им предстоит сразиться с бессменным чемпионом последних четырех лет - командой №7: Морган, Лемке, Иванов, Такугава. Кроме того, им будет противостоять удачливый дебютант этого года команда №13: Дебрикассар, Винс, Ксавье, Маэлз. Четвертым противником сегодняшних победителей станет многообещающий квартет №21: Ченг, Лю, Мэнсон, Рушди. Поздравляю победителей!
Директор повернулся к друзьям и зааплодировал. Вместе с ним взорвался восторгом весь огромный зал, вмещавший столько людей, что Громов даже представить не смог, сколько их здесь - десять тысяч? Пятнадцать?
Вышли девушки в обтягивающих белых костюмах. В руках они несли венки и конверты.
Директор пояснил:
- В конвертах кроме своих личных кодов подключения для финальной игры сегодняшние победители найдут также традиционные подарки. Сертификаты на получение специальной стипендии финалистов Эденского Кубка!
Радости Дэз и неизвестного мальчика не было предела. Громов повернул голову. Понурые игроки остальных трех команд безучастно наблюдали за торжеством из своих кресел.
Затем площадки с креслами в центральной части помоста начали опускаться, каждая в свою шахту.
Друзья оказались в небольшой комнатке. Два дивана с массажными подушками, столик для массирования кистей, релаксационная капсула. Посреди небольшой стол, уставленный напитками и едой.
Громов потрогал рукой стену, ожидая, что та вот-вот распадется на микрочастицы и он снова проснется в самолете.
- Макс, ау! - толстый мальчик подошел к Громову, шурша пакетом соевых чипсов, и помахал перед лицом Максима ладонью. - Ты чего?
Дэз взяла со стола банку витаминной колы, ответив мальчику вместо Громова:
- Скоро пройдет. Не волнуйся, Тайни. Доктор Льюис предупреждал, что в моменты сильного стресса у Макса могут быть рецидивы - он думает, что спит и мы ему снимся. Флэш-бэк это, кажется, называется.
Тот, кого назвали Тайни, тяжело вдохнул и вдруг уставился на руку Громова.
- Ух ты! - воскликнул он, подойдя ближе. - Гляньте! Медальон с арены! Написано... Электра! И код: 7865. Макс, откуда у тебя это?
Громов медленно поднял руку и увидел... болтающийся на цепочке медальон.
- Не знаю, - проговорил он, недоуменно следя глазами за раскачивающимся блестящим предметом.
Тот не останавливался. Голова закружилась. Громов вдруг перестал чувствовать собственное тело.
- Нет, только не это! - промычал он, чувствуя, как ноги проваливаются в пустоту. - Ну вот опять...

* * *

- Доброе утро, мистер Громов, - стюард Митчелл открыл дверцу и приветливо улыбался. - Пора вставать.
Максим потянулся. Усталости действительно как не бывало. Учитывая тот факт, что он всю ночь проспал в узком отсеке без движения, тело должно было затечь. Однако никаких спазмов и прочих неприятностей не наблюдалось.
Осторожно выбравшись из спальной капсулы, Громов встряхнулся.
- Хороший сон, - сказал он с удивлением.
- Лучший в мире, - улыбнулся Митчелл. - Позвольте проводить вас на выход. Я должен разбудить еще пятьдесят человек.
- Мне приснилось, что я попал в финал Кубка Эдена, - похвастался Макс.
- Поздравляю, - Митчелл с завистью вздохнул, - мне такое даже присниться-то не смогло.
Шагая по рукаву, Громов зевнул и зажмурился, а когда открыл глаза, перед ним был совсем небольшой ангар, даже не аэродром. Его заполонили прилетевшие.
Громов с волнением приглядывался к ним.
- Макс! - донесся снизу знакомый голос.
- Дэз! - Громов радостно замахал руками и начал спускаться по узкой металлической лестнице.
Внизу его с улыбкой остановила та самая стюардесса, что вчера проверяла билеты при посадке.
- Ваш багаж, - сказала она, протягивая сумку.

Предыдущая страница 10 Следующая страница


11 Лилия Курпатова-Ким

- Спасибо, - поблагодарил ее Максим и бегом помчался к Дэз.
Кемпински тоже выглядела свежей и отдохнувшей.
- Привет! Сонная установка у них просто отпад! - сказала она. - Хочется прыгать и носиться кругами. Я бы сейчас километров пять пробежала, наверное.
- Да, - согласился Громов, решив не распространяться о своих странных сновидениях, и стал смотреть по сторонам.
Некоторые с явным интересом, нисколько не смущаясь, тоже крутили головами. Другие, наоборот, глядели нарочито в пол и сутулились, пытаясь стать как можно незаметнее.
Так как никто не предпринял попытки заговорить с Максимом и Дэз, они тоже решили ни к кому не соваться.
- Где же Чарли? - Кемпински вытянула шею, глядя на трап самолета. - Странно, что его так долго нет.
Громов огляделся по сторонам.
- Здесь вообще все очень странно, - пробурчал он задумчиво. - Почему нас никто не встречает?
Действительно, кроме стюардессы, которая выдавала багаж, и какого-то мужчины с блокнотом, стоявшего у входа в автобус, встречающих не наблюдалось. Только разношерстная толпа новичков.
- Может, подождем? - предложила Дэз.
- Давай, - Максим пожал плечами.
Они взяли сумки и вышли из очереди.
- Интересно, где мы? - спросила Дэз. - В смысле, в какой части света? - Она понизила голос до шепота. - Помню, я даже на сервер оборонки лазала, чтобы посмотреть фотографии со спутников. Все равно ничего не нашла. Ума не приложу, зачем Эдену такая секретность?
- Для безопасности, - пожал плечами Громов. - Представляешь, если здесь устроить диверсию, вся мировая промышленность может остановиться. В Декларации лотеков, например, сказано, что конечной целью существования их организации является уничтожение Эдена - как источника новых «бесчеловечных» технологий.
- Все равно удивительно, как им удается столько лет скрывать свое местоположение. - Дэз топнула ногой по бетонному полу, словно пробовала его на прочность. - Я читала, что технопарк возник на месте бывших правительственных секретных лабораторий. Мол, он и сейчас на них стоит. Сами лаборатории будто где-то глубоко под землей. Законсервированы.
- Слушай, давно хотел спросить, - Максим посмотрел на Дэз, - а что ты будешь делать, если тебе предложат участвовать в секретных проектах?
- Соглашусь, конечно, - не раздумывая, ответила Кемпински. - А ты разве нет?
- Мне бы хотелось, - откровенно признался Громов. - Но я боюсь, что не смогу долгие-долгие годы, если не всю жизнь, не покидать пределов технопарка. Все время думаю, как те, кто здесь остался работать навсегда, переносят разлуку с родными, друзьями, остальным миром, в конце концов. Неужели ты бы смогла всю жизнь прожить в Эдене?
- Увидим - решим, - лаконично разрешила его сомнения Дэз. - Никто ведь не требует, чтобы ты отвечал на этот вопрос прямо сейчас. Кстати, вот и Чарли.

Турбокар летел по тоннелю метро, уворачиваясь от струй жидкого азота. С лентами трассирующих пуль мы попрощались лет семь назад. Для них требуется металл, а металла почти нет. Пули агентам выдаются поштучно и только снайперам.
Поскольку в относительном достатке осталась лишь морская вода - все оружие стало химическим. Азотные пушки Меркулова - пожалуй, самое эффективное. Попал один раз - и заморозил что угодно до хрупкости стекла.
Машина резко вильнула в сторону, вкатилась на круглую стену тоннеля и обогнала несколько несчастных турбокаров, попавшихся на пути. Кто-то резко затормозил и тут же столкнулся с одним из черных мотокартов Якудзы.
- О, как я это ненавижу! - вырвался у меня вздох.
Инспектор Идзуми был за рулем, а рядом с ним сидел... Лунатик.
- Твоя голова в данный момент - главная ценность в нашем лучшем из миров, - сказал он. - Если кратко, на вас собирались напасть. Времени предупреждать тебя не было, поэтому я...
Я потянулась было за оружием, но не смогла пошевелиться. Оказалось, что меня пристегнули ремнями безопасности крест-накрест, а на голову надели шлем.
- Кто за нами гонится?
- Якузда, твой друг Роджер и еще примерно двадцать головорезов. Трое нас уже не побеспокоят... - Тень вынул STC45 из своей сумки и начал осторожно собирать.
- Можно меня отстегнуть? У меня ноги затекли.
- Пока нет... Открывай! - вдруг выкрикнул Лунатик, резким рывком выдирая из «тянучки» брелок управления.
Верхний люк турбокара мгновенно открылся. Все мелкие предметы в салоне взмыли в воздух, подхваченные мощным вихревым потоком. Тень поднял руку и с силой швырнул гранату в люк.
Плотный черный шар, похожий на небольшой кожаный мячик, мелькнул и шмякнулся позади машины.
От группы преследователей тут же отделился один неприметный, сильно помятый и облезлый турбокар... Немыслимо, как эта колымага не развалилась на части от такого виража!
Только шар коснулся земли - Лунатик тут же нажал кнопку на брелке.
Шипящий звук потонул в оглушительном визге тормозов и грохоте разлетающихся на куски мотокартов.
Тоннель позади нас оказался закупорен паутиной «тянучки» и застрявшими в ней турбокарами. и мотокартами.
- Оторвались, - флегматично констатировал Идзуми.
- Не совсем, - Лунатик направил луч метасканера на облезлый побитый турбокар с клочьями «тянучки» по всему корпусу. - Вы будете смеяться, но официально этот живчик, что несется за нами со скоростью пятьсот двадцать три километра в час, уже пять лет как утилизирован!
- Это Роджер! - воскликнула я. - Черт! Так и знала...
- Что нам с ним делать? - рука Тени потянулась к его черному чемоданчику.
- Попытайся задержать его и оторваться, - я пожала плечами. - Правда, не уверена, что это будет надолго. Не знаю как, но он всегда меня находит. А потом... Кто-нибудь объяснит мне, что тут, черт возьми, произошло?!
В этот момент загрузка пошла опять. Тогда я и предположить не могла, насколько плохи мои дела.

Мужчина возле автобуса записывал имена прибывших. Когда очередной автобус заполнялся - мужчина давал отмашку отправляться в путь.
Максим и Чарли устроились на одном сиденье, а Дэз села перед ними. Все трое с любопытством глазели в окно. Их попутчики, остальные новички Эдена, преимущественно были заняты тем же самым. Кто-то уже начал знакомиться между собой, но к троим выходцам из Накатоми по-прежнему не обращались. Может, потому, что они производили впечатление уже сложившейся компании, куда страшно соваться, если тебя не зовут.
- Ой, ну когда же мы уже приедем? - Дэз подпрыгнула на сиденье. - Я даже представить не могу, какой он - Эден!
Неожиданно голос подала девушка, сидевшая с другой стороны. Она выглядела старше остальных из-за очень высокого роста и довольно мощной фигуры. Ее нельзя было назвать полной. Просто видно, что кости крупные и очень тяжелые. На плечи девушки падали длинные, густые, прямые, как палки, волосы темного цвета.
- Мой отец, - медленно и надменно сказала она, - рассказывал, что там все довольно убого. Это бывшая военная база. Сплошной бетон кругом и почти никакого комфорта. Я до последнего хотела отказаться от приглашения. Не думаю, что мне понравится жить в какой-то дыре.
- Зачем тогда поехала? - спросила Дэз.
- Просто из интереса, - девица фыркнула и дернула плечом. - Все с ума сходят, хотят попасть в этот Эден. Стало любопытно взглянуть. Кстати, меня зовут Паола Дебрикассар, я из Монпелье. А вы откуда?
Она уставилась на Чарли немигающими огромными карими глазами.
- Из Накатоми, - ответила Дэз. - Это Чарли Спаркл...
- А-а-а... - протянула Паола. - Я так и поняла. Мы заочно знакомы. Мой отец ведет дела с твоим. Моей семье принадлежит корпорация «Морган Стилс».
Она сказала это нарочно громко и усмехнулась.
Вокруг раздались изумленные вздохи. Многие обернулись. Неудивительно, ведь «Морган Стилс» входит в десятку самых больших корпораций мира, которые живут на вторсырье... А где его можно взять? Только на свалках. Во время войны дед Паолы предусмотрительно скупал свалки по всему миру.
Чарли в ответ нахмурился. Похоже, встреча с «мусорной принцессой» Паолой Дебрикассар его совсем не обрадовала.
- Это Максим Громов, - продолжила Дэз, - а я Дезире Кемпински.
Окружающие стали проявлять интерес к разговору. Многие обернулись и с интересом их разглядывали.
- Угу, - Паола кивнула. - Что-то вы молодо выглядите. Из-за токийского смога, что ли, рост замедлился?
Приветливость мгновенно исчезла с лица Дэз.
- Нет, - ответила она, - мы с пятого года обучения.
Лицо Паолы скривилось в гримасе, которая в равной степени выражала недоверие, удивление и презрительную насмешку.
- Пятилетки? - наконец переспросила она с кривой улыбкой. - Вы что - самые вундеркинды из нас всех? Ну насчет тебя, Чарли Спаркл, мне все более-менее понятно. Я слышала, твой папаша отвалил Эдену миллиард, чтобы тебя приняли. Ох уж эти слухи...
По автобусу прокатился гул, послышались смешки. Паола стремительно завоевывала авторитет.
- Повторяю вопрос, - довольно улыбнулась она. - Что вы такого сделали, что удостоились попасть сюда на пятом году обучения?
Дэз смерила заносчивую приставалу холодным взглядом и коротко, но зло сказала:
- Отвали.
Паола вытаращила глаза и рассмеялась. Так зло, как смеются жестокие глупые люди над попытками слабого существа защищаться от их нападок.
- Я спишу твою грубость на малолетство, - заявила она. - Но на будущее хочу предупредить тебя, блондиночка Дэззи. У меня хорошая память и плохой характер. Надеюсь, ты слышала о Кубке Эдена?
- И что? - Дэз скривила рот. - Хочешь меня вызвать? Давай.
Чарли толкнул Громова в бок и вопросительно посмотрел.
Макс даже не обратил на это внимания. В голове мелькнуло воспоминание: «...им будет противостоять удачливый дебютант этого года команда №13: Дебрикассар, Вине, Ксавье, Маэлз...» Дебрикассар! Это же фамилия Паолы. Громов схватился за висок, в котором с дикой силой забилась мигрень. Что все это значит? Неужели он видит во сне... будущее?
Мысли потекли с лихорадочной быстротой и хаотичностью. Ничего странного. Даже элементарная физика объясняет такие видения просто. Все, что мы видим, - это световой поток, преломленный глазом и расшифрованный мозгом как некий объект. Свету нужно время, чтобы преодолеть пространство. Мы даже Солнце не можем увидеть в режиме реального времени. Когда бы ни взглянул на него - увидишь таким, каким оно было семь минут назад - столько времени нужно свету, чтобы преодолеть расстояние от светила до Земли. А если кто-нибудь смотрит на Землю, скажем, из созвездия Кассиопеи, он и вовсе видит ее такой, какой она была пару миллионов лет назад! То есть имеет возможность полюбоваться динозаврами. Причем поток света может отражаться от различных объектов, часть его вполне способна отклониться или вообще замедлиться и превратиться во что-нибудь материальное. Таким образом, если картинка будущего отразилась от спутника Юпитера, перешла в режим отрицательного времени и по закону квантовых случайностей вернулась прямо в голову Громова - в этом нет ничего странного...
До него дошли голоса переругивающихся Дебрикассар и Кемпински.
- Обязательно, блондиночка Дэззи, обязательно, - скалилась в улыбке Паола. - Ну да ладно. С вами двоими все ясно. Остался ваш симпатичный друг. Как, ты сказала, его зовут? Макс Громов? Он вообще умеет разговаривать? Или глухонемой?
Максим всегда терялся в общении с такими, как Паола. Он не мог понять, что за причины заставляют их вести себя подобным образом. Зачем? С какой целью они изводят других?
- Видимо, все-таки глухонемой, - заключила Дебрикассар, так и не дождавшись от Громова ответа. - Выглядишь ты, молчун, взрослее своих товарищей по песочнице. Я бы даже сказала, что ты симпатичный. Через годик станешь совсем красавчик. Вот что... Думаю, ты молчишь, потому что тебе самому стыдно быть в компании с этими двумя недоразумениями. Поэтому предлагаю тебе пересесть ко мне и познакомиться. Вдруг мне удастся тебя разговорить?
Она подмигнула Громову.
Тот чуть прикусил губу, потом медленно повернул голову и отчетливо произнес:
- Я как-нибудь сам разберусь, с кем мне дружить и разговаривать.
Сказано это было настолько жестко и холодно, что Дебрикассар слегка переменилась в лице.
Громов успел заметить, что с переднего сиденья на него внимательно смотрит ужасно толстый мальчик. Он тут же отвел глаза, стоило Максиму повернуться. Мальчик был настолько полным, что один занимал целых два места. Похоже, он этого очень стеснялся, потому что до сих пор ни разу не поднимал и не поворачивал головы.
«Тайни! Его зовут Тайлер Бэнкс. Стоп. Откуда мне это известно?» - внутренний монолог стал настолько невыносимым, что Громову больше всего на свете захотелось как-нибудь избавиться от этого бурного потока. Мысль о том, как хорошо, наверное, вообще ни о чем не думать, показалась такой приятной, что на мгновение вытеснила все остальные. Но всего лишь на мгновение.
Макс с ужасом отметил, что его сознание словно раздвоилось. Один Громов думал о происходящем, а второй Громов одновременно с этим размышлял, почему первый Громов думает именно так и что, собственно, произошло на самом деле! Откуда в его голове взялось сразу два параллельных мыслительных потока, Макс не мог даже вообразить. И это пугало. Больше того, в этом чувствовался какой-то подвох...
Атмосфера в автобусе перестала быть беззаботно-веселой. Максим явно почувствовал, что все присутствующие поделились на два лагеря. Те, кто постарше и понаглее, явно тянулись к Паоле, а младшие и тихие - были на его стороне.
Первый раз за все время Громов пожалел, что рядом нет ни Радовича, ни Карлы, ни даже Сонг Ким-Дук.

Загадки Эдена

- Кажется, приехали, - Чарли прижался лбом к стеклу, пытаясь получше разглядеть что-то впереди. - Интересно...
Автобус проехал мимо высокой зеленой изгороди и оказался внутри небольшого города.
Вокруг, насколько хватало глаз, тянулись милые одно- и двухэтажные белые домики. Перед ними расстилались газоны и цветники.
Впереди показался большой комплекс. По мере приближения становилось ясно: он не просто большой, он огромный. В высоту причудливое здание было не больше десяти этажей. Но в ширину - расползалось во все стороны квадратными зданиями-башенками. Между собой и с главным корпусом они соединялись многочисленными крытыми переходами.
Автобус въехал во двор через металлические ворота и остановился.
- Наконец-то люди, - иронично заметила Дэз.
Во дворе стоял мужчина лет пятидесяти с милым лицом. На нем был светлый льняной костюм и легкие замшевые туфли. Мужчина добродушно улыбался. Лицо его выглядело свежим, румяным и блестящим. Чуть вьющиеся седые волосы раздувало ветром.
Он здоровался с каждым, кто выходил из автобуса. Когда выбрались все, представился:
- Добрый день, уважаемые новички, - голос у него был странный. Вроде бы тихий, но отчетливо слышимый. Насыщенный и глубокий, но в то же время тонкий. - Я администратор Квизианс. Моя задача сделать так, чтобы вы как можно скорее ощутили, что это, - он сделал широкий взмах руками, - ваш дом. Любой вопрос, который у вас возникнет, вы можете задать мне. О школе, об истории технопарка, о занятиях, о преподавателях - спрашивайте меня без стеснения. Отвечать - моя работа.
Сейчас вы все пройдете в карантинную зону. Там у вас возьмут образцы ДНК. На их основе изготовят индивидуальные электронные карты, которые вы всегда и везде должны будете носить с собой. Затем вам выдадут форму и покажут ваши комнаты. Думаю, вы все успели проголодаться? В четыре часа будет обед. После него я проведу небольшую экскурсию для вновь прибывших и познакомлю вас с программой на ближайшие дни. Более подробно вам расскажут о ней уже завтра ваши учителя.
Сегодня вы отдыхаете, обживаете комнаты, разбираете вещи, мы тем временем обрабатываем ваши тесты. К завтрашнему утру мы будем точно знать, на какие факультеты вас направить. Вам вручат ваши новые школьные компьютеры, - Квизианс сделал паузу и обвел всех многозначительным умильным взглядом, - это всегда так трогательно. Каждый год присутствую на этой церемонии и все равно не могу удержаться от слез...
Тут администратор Квизианс достал платочек и промокнул глаза. Затем продолжил прежним тоном:
- А сейчас, перед тем как войти в карантинную зону, поставьте, пожалуйста, ваш багаж на эту тележку. Мы развезем ваши вещи по комнатам. Только удостоверьтесь, что бирки с вашими именами по-прежнему наклеены на вещи и эти бирки можно прочитать. Пожалуйста, пройдите в карантинную зону. Обратите внимание, что в холле две двери с интуитивно понятными указателями. Одна ведет в мужское отделение карантинной зоны, другая в женское.
Администратор показал на единственную открытую дверь.
- Карантинная зона? - вполголоса переспросила Дэз, удивленно приподнимая брови. - Если это то, о чем я думаю, - странное место Эден.
Друзья переглянулись. Оттащив вещи к тележке, вместе со всеми пошли в указанном направлении.
Все, кто ехал с ними в автобусе, сгрудились в большом холле с высоким потолком. Внутри, как и снаружи, здание было ослепительно белым. Только на полу замысловатый геометрический рисунок из больших черных и белых плит.
- Встретимся с той стороны, - Дэз махнула рукой и исчезла за дверью для девочек.
Чарли и Максим, чувствуя легкое волнение, направились в мужской отсек. Следом за ними трусил тот самый толстый мальчик, что странно посмотрел на Громова в автобусе.
Прибывших в мужскую часть карантинной зоны встретил высокий молодой человек в белом халате. Громову встречающий показался очень знакомым. Где-то он его уже видел...
Он стоял у странного аппарата, чем-то напоминавшего банкомат.
- Добрый день, - сказал он, - я доктор Льюис. Чуть позже вы пройдете обработку, переоденетесь, а сейчас я считаю ваши антропометрические данные для изготовления вашей индивидуальной электронной карты. Пожалуйста, сейчас вы будете по одному подходить ко мне и. класть руку на сканирующий экран.
Макс чуть покачнулся. В голове на миллисекунду мелькнула яркая вспышка.
«...Я рассказывал вам о своей гипотезе, как квантовый закон действует в отрицательном времени? ..»
Доктор Льюис! Профессор киберорганики!
«Невозможно!» - запрыгали в голове Громова мысли, как сумасшедшие белки из детской игры «Горе охотникам».
Первым к аппарату подошел здоровый черный парень, должно быть с восьмого года обучения. Положил свою огромную ладонь на экран. Вжикнуло. Из отверстия выскочила небольшая белая карточка. На ней было что-то выжжено лазером.
Доктор Льюис взял ее и показал остальным:
- Это ваш главный документ для перемещения в Эдене. Уверен, вы уже знакомы с подобными картами. Но эта - самая совершенная из всех, какие вы когда-либо видели. Внутри нее не только находится чип, где будут записаны ваши данные, но и микрокапсула с образцом вашего ДНК. Как я обычно шучу, даже если кто-то из вас умрет, чтобы не ходить на мои занятия без уважительной причины, я всегда смогу вас клонировать и отчислить клоны.
По рядам прокатился невеселый не то смех, не то вздох.
- Шутка не удалась, - констатировал доктор Льюис. - Следующий! Кстати, не забываем брать из этой коробки чехлы для ношения самого ценного предмета в вашей жизни.
Максиму не терпелось наконец увидеть, что же это за карточка такая. Когда очередь дошла до него, в руках оказалась электронная карта чуть толще обычного, приятная на ощупь. Явно снабженная мощным покрытием, устойчивым к грязи и царапинам. Лазером на ней было выжжено имя и длинный буквенно-цифровой код - должно быть, номер его личного дела.
Убрав сокровище в прозрачный пластиковый чехол на ленточке, Громов стал ждать дальнейших указаний.
- Мне начинает казаться, что мы никогда не попадем в саму школу, - иронично заметил Чарли. - Так и будем всю жизнь к ней готовиться.
Когда все получили карты, доктор Льюис сделал несколько шагов, провел свой карточкой по замку большой двери. Ее створки тихо разъехались в стороны.
- Сейчас вы увидите вершину гигиенической эволюции, - пообещал доктор.
А Громов в этот момент думал: как, интересно, получается, что группа с одного автобуса успевает пройти всю эту длинную и муторную процедуру оформления до появления следующего? Ведь от ангара автобусы отходили один за другим... Хотя, может, здесь несколько карантинных зон?
«Вершина гигиенической эволюции» представляла собой полукруг из небольших герметичных кабин, каждая из которых закрывалась непрозрачным стеклом.
- Пожалуйста, пройдите каждый в отдельную гигиеническую капсулу. Приложите карту к сенсору для идентификации. Разденьтесь. Одежду и обувь положите в соответствующие ящики. Наденьте кислородную маску. После этого нажмите синюю кнопку с надписью «старт» и ничему не удивляйтесь. Обещаю, что по выходе из этих капсул вы все превратитесь в таких же ухоженных и холеных субъектов, как я. Да, перед тем как выходить, загляните в ящики для одежды и обуви. Вас будет ждать сюрприз. Кстати, там внизу есть еще один ящик. Он поначалу не откроется, а в конце - очень даже. Если кто-то из вас сможет уснуть, не отыскав ответа на вопрос, как же работают эти капсулы, - значит, вас приняли по ошибке.
Доктор Льюис снова лучезарно улыбнулся, сверкнув ровными, ослепительно белыми зубами.
Чарли недоверчиво покосился на «вершину гигиенической эволюции», пожал плечами, улыбнулся Максиму и пошел к одной из кабинок.
Когда Громов оказался внутри, он сначала не увидел никаких отличий от обычной герметичной душевой кабины, какие бывают в поездах и самолетах. Выполнив все инструкции доктора Льюиса, нажал «старт». В ту же секунду из миллионов наноскопических, не заметных глазу сопел вырвался сухой пар. Затем он сменился клубами плотного тумана, похожего на испарения жидкого кислорода. С волосами на голове происходило что-то странное. Возникло ощущение, будто они встают дыбом. Потом снова был пар. После этого капсула очистилась. В верхней ее части зажглась лампа солярия. Включился вентилятор. Громов зажмурился. Прошло две минуты или чуть больше. Вспыхнуло табло с надписью «Операция завершена».
Максим недоуменно встряхнулся. Кожа была совершенно сухой, но ощущение чистоты и свежести казалось просто необыкновенным. Громов провел рукой по волосам. Чисто!
Снаружи донеслись удивленные возгласы. Похоже, и все остальные остались довольны результатом.
- Ух ты! Форма! - крикнул кто-то.
Максим открыл ящик с одеждой. Там лежал легкий льняной костюм. Брюки, свободная белая рубашка, трусы и носки. Внизу оказались летние кожаные туфли. Все натуральное!
Макс снова и снова проводил ладонью по шершавым, выпуклым волокнам настоящей ткани и гладкой, очевидно естественного происхождения, коже ботинок.
«Интересно, куда делась моя одежда?» - подумал Громов и тут же вспомнил о последнем ящике, насчет которого предупреждал доктор.
Открыв этот ящик, нашел свою одежду чистой и упакованной в специальные мешки для хранения.
Выйдя из капсулы, он не смог удержаться от изумленного возгласа:
- Ничего себе!
Все ученики таращились друг на друга и радостно показывали пальцами. Вместо бледных, измученных учебой и жизнью в больших городах подростков появились совершенно другие - здоровые, жизнерадостные и загорелые!
Чарли удивленно смотрел на себя в большое зеркало и недоверчиво трогал щеки. Громов подошел к нему.
- Невероятно, - бормотал Спаркл. - Никаких прыщей!
Только в этот момент до Максима дошло, что загорелый весьма симпатичный молодой человек напротив - это его собственное отражение! Никаких красных глаз, никакой зеленоватой бледности!
Доктор Льюис с довольным видом наблюдал, как ученики приходят в себя от собственного волшебного преображения.
- Тот, кто сейчас хотя бы приблизительно сможет объяснить мне принцип работы гигиенических капсул, будет освобожден от зачета по элементарной органике в этом семестре, - сказал он.
Повисла тишина. Неожиданно тот самый полный мальчик нерешительно шевельнул рукой.
- Да, ученик Тайлер Бэнкс? - обратился к нему доктор Льюис.

Предыдущая страница 11 Следующая страница


Побег из Эдена 12

«Тайлер Бэнкс!» - машинально и даже с некоторым ужасом повторил Громов про себя.
- Я... я... - едва слышно пролепетал тот, комкая в руках носовой платок. - Думаю... не знаю, каким образом... но... все признаки говорят об этом... дело в том, что клетки эпидермиса... кожи... то есть... волос... обладают способностью к очищению и регенерации... вы подаете каталитический газ... вероятнее всего, углеродный... хотя я допускаю, что он может быть и на основе водорода... и этот состав... он... во много раз... ускоряет процесс естественной регенерации клеток... и... и... всего эпидермиса... кожи, я имею в виду... на... молекулярном уровне. А... а... излучатель ультрафиолета... это просто... для... для... загара... так как в коже еще быстро идут реакции... он... он... меланин... активирует...
Сказав это, он густо покраснел и опустил голову.
Доктор Льюис после некоторой паузы громко зааплодировал.
- Исчерпывающе! - воскликнул он. - Тайлер Бэнкс, я не только освобождаю вас от зачета, но и приглашаю в свою проектную группу «Рой». Целых две больших проблемы для вас в этом семестре решены! - Затем доктор обратился к остальным: - Да! Как совершенно правильно разъяснил нам Тайлер, вы только что не просто мылись, как привыкли это делать. Вы вышли из нашего генератора совершенно новыми людьми в буквальном смысле этого слова! Все клетки вашей кожи, волос, ногтей - обновились! И заметьте, выглядите вы теперь гораздо лучше, чем двадцать минут назад. Молекулярное обновление обычно всем идет на пользу. Ну, продолжим вхождение в страну чудес.
Доктор подошел к следующей двери и открыл ее. За ней оказалось помещение со множеством приборов.
- По одному подходим к каждому аппарату и выполняем инструкцию на экране. Все просто, - доктор Льюис показал, какой прибор первый. - Все ваши антропометрические данные будут считаны. В конце вы подойдете вот сюда, - он хлопнул по ящику, очень похожему на тот, который выдавал карточки, - вставите сюда главный документ, и на него будет записано все-все, что на данный момент может быть известно о вас науке. Приступайте.
Первый прибор оказался просто фотоаппаратом. Второй - сканером сетчатки глаза. Третий - анализатором сердечного ритма. Четвертый - огромным томографом. Пятый - анализатором мозговых волн. Шестой срезал лазером ноготь с подставленного пальца и выдавал структуру цепочки ДНК.
Записав это все на карточку, Максим выдохнул.
Чарли подходил к каждому блестящему, способному отражать свет предмету и разглядывал свои щеки. Молекулярное преображение произвело на Спаркла неизгладимое впечатление.
- Интересно, а полностью изменить внешность при помощи этого прибора можно? - спросил он риторически.
- Ты что, хочешь изменить внешность? - пожал плечами Громов.
- Нет... - неуверенно ответил Чарли.
- Тогда какая разница, - пробурчал Максим. - Интересно, что он имел в виду, когда говорил об участии в проектах? Почему это головная боль?
- Скоро узнаем, - Чарли снова увлекся изучением новой гладкой кожи на своих щеках.
Дорогой Громов постарался как бы случайно приблизиться к Тайлеру Бэнксу. Тот напрягся и настороженно следил за маневрами Максима, но не поднимал головы и не оборачивался. Однако и не убегал вперед. Наконец Громов решил поздороваться.
- Привет, - сказал он доброжелательно. - Здорово ты в органике разбираешься! Откуда приехал?
Тайлер покраснел и замялся:
- И... из Квебека.
Чарли повернулся к ним и переспросил:
- Квебек? Никогда не слышал о такой хайтек-школе.
Тайлер сделался прямо-таки малиновым и выдавил еле слышно:
- Э... эт... это не х... х... х... тек-школа.
Громов тихо переспросил:
- Ты поступил в Эден из обычной школы?!
Тайлер окончательно смешался и замкнулся.
Всем своим видом он выражал сожаление, что проговорился. Максим поспешил его успокоить:
- Я тоже из лотеков. Сдавал экзамены в Сети.
После некоторого молчания Тайлер поднял на него глаза. В них появилась благодарность и счастливое недоумение. Громов поспешил продолжить:
- Слушай, где ты так здорово натаскался по органике?
- В С... Сети, - признался Тайлер.
Тут Громов вспомнил про Спаркла и показал в его сторону.
- Это Чарли, Чарли... - он потянул того за рукав, но никакой реакции не последовало.
Обернувшись, Громов увидел, что Чарли стоит неподвижно, открыв рот, словно его мгновенно заморозили. Проследив за его неподвижным взглядом, Максим тоже застыл.
Интуитивно он догадался, что перед ними стоит Дэз. Но узнать ее было весьма затруднительно. Волосы, обычно убранные в тугой пучок или же торчащие из-под шапки длинными прямыми спутанными прядями, превратились в роскошную, сверкающую и переливающуюся гриву. Вся Кемпински неуловимым образом переменилась. Из глаз исчезла вечная краснота. Они стали чистого голубого цвета. Кожа перестала быть бледной и покрылась легким загаром. На щеках появился румянец. Сухие и потрескавшиеся губы выздоровели. А главное - простая блузка по фигуре из легкого льна и короткие брюки до середины щиколотки ей безумно шли.
Дэз, увидев друзей, похоже, тоже смутилась.
Чарли пробормотал:
- Ты такая... ты так...
Тут он заметил, что Дэз его не слушает. Он повернул голову медленно, как во сне, и понял, что она смотрит на Громова.
По лицу Спаркла пробежала едва заметная судорога. Словно он неожиданно порезался и пока еще не увидел ни крови, ни предмета, причинившего боль. Просто вздрогнул и только начал осознавать, что случилось.
- Черт, я выгляжу как дурочка с рекламы безкалорийного масла, - возмутилась Дэз и принялась оправлять одежду. - Понятно, что здесь жарко и в другой форме мы бы просто целыми днями потели, как мыши, но можно было хоть что-то посерьезнее придумать?
Она снова внимательно посмотрела на Громова и Чарли. Тайлер скромно топтался на полшага сзади от них.
- Да, - Кемпински ухмыльнулась, - теперь ясно, почему все эденские изобретатели такие красавцы. Я-то уж начала думать, что существует какая-то связь между комбинациями генов, дающих красоту и ум.
Громов подтолкнул вперед Тайлера:
- Познакомься, Дэз, это Тайлер Бэнкс, гений органики. Тайлер, это Дэз Кемпински.
Тут Бэнкс снова стал как помидор.
- Привет, приятно познакомиться, - Дэз просто протянула ему ладонь для пожатия.
Тайлер уставился на протянутую руку такими глазами, словно перед ним возникла разинутая пасть крокодила. Потом все же нерешительно пожал ее, едва коснувшись пальцами.
Громов заметил, что сбоку появилась тень. Повернулся и уперся взглядом в Паолу Дебрикассар. Она тоже изменилась. Стала похожа на вампиршу из старых фильмов. «Переодевание» в новую кожу не добавило ей красоты, а скорее наоборот. Дурной характер стал еще заметнее.
Она оглядела Максима с ног до головы и сказала:
- Н-да... А ты еще симпатичнее, чем я думала. Последний раз говорю и больше повторять не буду: держись меня. Скоро станет ясно, кто здесь главный и с кем надо бы дружить. Так что постарайся быть паинькой и не злить меня лишний раз.
Однако, видимо помня прошлый опыт, на сей раз Паола не стала дожидаться резкого ответа. Сразу развернулась и ушла.
- Ну и стерва! - прошипела ей вслед Дэз. - Чего она к нам прицепилась?
- Не к нам, - заметил Чарли и многозначительно посмотрел на Громова.
У Макса от возмущения дар речи пропал. Последний раз так по-дурацки он себя чувствовал, когда отец наказал его за кражу конфет, к которым Громов на самом деле даже не прикасался. Позже выяснилось, что конфеты выбросила мама, посчитав, что они засохли. Однако отец заявил, что она просто выгораживает сына, и даже не извинился.

* * *

Вновь прибывшие шли по дорожке за очередным администратором, имени которого никто почему-то не запомнил, а Громов даже не успел понять, мужчина это или женщина.
Гравий приятно шуршал под ногами. Все с любопытством озирались по сторонам.
- Я все что угодно себе представлял, только не это, - сказал Чарли. - Как-то давно мы с отцом были на одном из греческих островов, где сохранились старинные дома. Им всем было по два-три века. Так вот, здесь - все точно так же, как там. Белые прямоугольные домики... Зелень... Лужайки...
- Да, - согласилась Дэз, - учитывая, какой секрет делают из местоположения Эдена, я уже решила, что нас привезут в какой-нибудь глубокий-преглубокий бункер в Антарктиде.
Прошло минут двадцать, прежде чем новички достигли своего корпуса. Было видно, что его только-только успели построить.
Неизвестный администратор остановилась. Все-таки это оказалась женщина.
- У вас будут отдельные комнаты, - сказала она. - Небольшие, но у каждого своя. Единственное неудобство - один санузел на двоих. Вход у каждого свой. Так что когда заходите - не забывайте запирать обе двери. Когда выходите, также не забывайте запирать дверь со своей стороны. На всякий случай. В комнатах вы найдете подробную карту технопарка Эден и диск с пояснениями и комментариями. Столовая находится к югу от этого корпуса. Идти можно по прямой. Вопросы есть?
Руку поднял светленький паренек. Один из тех, кто в автобусе начал примазываться к Паоле Дебрикассар.
- В комнатах есть камеры?
- Есть сенсорный экран, - ответила администраторша. - Обычно он включается только с вашей стороны. Вы можете выйти в справочную систему Эдена и узнать интересующую вас информацию. В случаях опасности - пожара, вашего исчезновения, рапорта системы электронной безопасности о запрещенных действиях с вашего адреса - экран включается принудительно. Мы не следим за учениками в их свободное время, но вы должны понять, что безопасность прежде всего.
Громов переминался с ноги на ногу. Он никак не мог понять, что именно его так раздражает в этой администраторше. Потом наконец вычислил. Ему никак не удавалось разглядеть и запомнить ee лицо. Стоило хотя бы моргнуть - и картинка тут же рассыпалась, как песок.
- Чудненько, - тихо проворчала Дэз. - В Накатоми была дисциплина прежде всего, а здесь, значит, безопасность. Отсюда правило: от перемены повода число камер слежения не меняется.
Макс посчитал количество сенсоров, камер и датчиков на квадратном метре стены. Примерно прикинул, сколько оптоволокна требуется, чтобы это все это соединить. Вышло очень много.
- Я даже представить себе не могу, что собой представляет здешняя интеллектуальная система управления средой, - задумчиво произнес он. - Двадцать два датчика различного назначения на квадратный метр! А здесь несколько квадратных километров - причем неизвестно, как глубоко уходит техноцентр. Одни соты памяти системы, что управляет всем этим, должны занимать... стадион. Хотел бы я попасть в их главный операционный зал!
- Его местонахождение - самая секретная вещь на земле, - неожиданно серьезно ответила Дэз. - Многие... Многие отдали бы жизнь, чтобы узнать, где спрятан главный компьютер Эдена.

* * *

Громову и Бэнксу достались места на втором этаже, Дэз и Чарли на первом.
Комната сильно напомнила Максиму его квартиру в Токио. Только еще меньше и очень светлая. У входа небольшой гардероб, кровать-чердак, внизу стол для компьютера и еще один столик возле окна. Напротив «точки входа» дверь в санузел. Больше напоминает каюту, чем комнату.
Большое прямоугольное окно, почти во всю стену, закрыто световой сеткой и полотняной шторой. Под потолком плоский климат-контроллер.
Сумка Громова стояла посреди комнаты.
Макс сел в компьютерное кресло и огляделся. Ощущение было такое, словно сделал большой пребольшой крюк по лесу, а в итоге пришел на то же самое место, откуда начал. Громов шумно вздохнул, пытаясь избавиться от чувства тревоги, внезапно стиснувшего грудь.
Что-то странное было вокруг... Макс никак не мог понять - что. Встал, потрогал руками стену. Обычная стена. Покрыта штукатуркой. Гладкая. Белая.
Громов еще раз вздохнул и решил пойти посмотреть, как дела у Дэз, Чарли и Тайлера. Хотелось отвлечься от странных мыслей и непонятной тревоги.
Ближе всего был Тайлер. Всего через три двери.
- Можно? Это Макс. - Громов постучал.
В ответ последовало что-то неопределенное, вроде «заходи».
Макс обнаружил Бэнкса застрявшим в кресле. Подлокотники так крепко стиснули его с обеих сторон, что тот оказался пойманным.
- Я... я... мне надо было свинтить их сразу, - забормотал Тайлер, покрывшись мелкими капельками пота от стыда, - просто как-то само так получилось... стал падать, пытался схватиться за что-нибудь и попал в это кресло... а... а... теперь...
- Спокойно, - Макс заглянул под ручки, осмотрел винты, - у тебя есть отвертка?
- Н... нет, конечно же... м... мне незачем, - Тайлер едва сдерживал слезы.
- Сейчас! Погоди минуту!
Громов бросился к себе, схватил сумку с инструментами, которые всегда возил с собой, и стремглав помчался обратно в комнату Бэнкса.
- Сейчас, - повторил он, с разбегу плюхаясь на колени рядом с Тайлером.
Быстро открыв сумку, не глядя достал магнитную отвертку и начал выворачивать болты один за одним.
- Один... второй...
Вскоре уже четыре болта лежали рядом. Бэнксу стало заметно лучше.
- Вечно со мной всякие глупости происходят, - горестно сказал он.
Макс заметил, что Тайлер впервые произнес что-то не заикаясь.
- Последний болт остался, - Громов улыбнулся. - Самый большой. Только он неудобно так сидит...
Он попытался сломать верхнюю защитную плашку, прикрывавшую основное крепление. Наконец она чуть подалась и, звонко щелкнув, сломалась.
Неожиданно дверь комнаты Тайлера открылась. На пороге стояли Паола и вертлявый носатый кудрявый парень с бледно-серыми, почти белыми глазами.
- Гляньте! Толстый Тайни застрял! - заорал он и громко заржал.
В тот же момент послышалось хлопанье дверей. Ученики высыпали в коридор и принялись совать головы в дверной проем. Поднялся гогот.
Бэнкс резко отвернулся к окну, сбив Громова креслом. Тот отлетел в сторону и стукнулся затылком о поручень лестницы, что вела на кровать.
- Черт, - выругался он сквозь зубы.
Потом поднялся и с остервенением принялся за последний болт.
- Не обращай на них внимания, - тихо сказал он Тайлеру. - Они все идиоты.
Однако это было довольно трудно. Все считали нужным дать совет.
- Да оставь ты его так! Месяца через два сам вылезет. Если, конечно, никто не сжалится над его голодным воем и не начнет подкармливать по ночам, - заявил белобрысый, что активно набивался в друзья к Паоле.
- Предлагаю облить Жирного Тайни смазочным гелем и накормить горохом. Через два часа объем газов достигнет критической массы, способной сообщить Тайни достаточно кинетической энергии для стремительного взлета, - старался не отстать белоглазый.
- Дай пять, Винс, - светлый парень хлопнул по его ладони.
- Без проблем, Крэг, - ответил тот.
В этот миг болт чуть поддался, и Громов с такой яростью дернул подлокотник, что вырвал его из пластмассового крепления с мясом. Злополучный болт так и остался в остове кресла. От резкого рывка Тайлер чуть не упал. Макс едва успел поймать его.
- Ох, красавчик, - мечтательно вздохнула Паола, глядя на Громова из-под опущенных ресниц, - ты к тому же такой добрый! Мне всегда было интересно, почему некоторых людей так и тянет к неудачникам? Почему они возятся с ними, ободряют, помогают? Я думала над этим и знаешь к какому выводу пришла?
- Вряд ли мне когда-нибудь будет интересно твое мнение, - огрызнулся Макс.
- Я поняла, что люди так самоутверждаются, - продолжила Дебрикассар так, словно Громов вообще ничего не говорил. - Они сами себе кажутся такими великодушными, что, наверное, плачут от умиления, когда в зеркало смотрят. Помочь несчастному неудачнику - это так благородно. Ах! Ты, должно быть, страшно гордишься собой, красавчик Макс?
- Иди к черту! - рявкнул Громов.
Паола послала ему воздушный поцелуй.
- Злость тебе к лицу, - потом повернулась к остальным: - Идемте. Пусть наш пятилетний друг всласть почувствует себя спасителем. Нас обещали покормить. Надеюсь, обед не превратится в еще одно разочарование. Эти беленькие конурки, что они почему-то называют комнатами, провоцируют клаустрофобию.
Идиотская компания со смешками и дурацкими шутками медленно двинулась по коридору к лестнице.
В распахнутую дверь влетели Дэз и Чарли.
- Что случилось?! - почти хором заорали они.
Громов жестом попросил их вести себя потише. Тайлер отошел в угол и отказывался оттуда выходить.
- Где вы были? - спросил Макс, недовольно нахмурившись.
- Мы заблудились в коридоре, - ответил Спаркл. - Не понимаю, как это вышло. Вроде бы здание совсем небольшое. Коридоры прямые. Но когда мы стали подниматься, увидели между пролетами еще одну дверь...
- Непонятно, как здесь вообще может быть еще один этаж, учитывая общую высоту здания! - перебила его Дэз. - Мы сначала решили, что ошиблись и на самом деле в доме всего три этажа. Волновались, упустили что-то... Хотя я точно видела, что их два! В общем, мы решили, что это второй. Пошли туда. Потом был поворот. Мы свернули, коридор раздвоился...
- Мы двадцать минут искали выход! - встрял Чарли. - Все двери были закрыты...
- А потом одна открылась, и мы снова оказались перед дверью на этаж, - закончила Дэз. - Если честно, я ничего не понимаю! С точки зрения обычной пространственной геометрии это невозможно! Здание, грубый материальный объект, должно ей подчиняться. Выходит, мы видели пространственную аномалию!
Громов недоуменно переводил взгляд с Кемпински на Спаркла. Потом повернулся к Бэнксу.
- Ладно, - сказал он друзьям, - обсудим это за обедом. Ну что, идем? Тайлер?
- Я не пойду, - ответил тот сдавленным голосом, не поворачивая головы.
Макс глубоко вдохнул и сказал осторожно:
- Тайлер, ты не должен поддаваться... Ты должен найти в себе силы не обращать на них внимания. Идем!
- Я не пойду, - снова повторил Бэнкс.
Громов осторожно дотронулся до его локтя.
- Тайлер, если ты не выйдешь сейчас, потом будет еще сложнее. Поверь мне, я знаю...
- Ни черта ты не знаешь! - внезапно заорал ему в лицо Бэнкс. - Что тебе от меня надо?! Что ты ко мне привязался?! Я тебя не просил! Не надо со мной возиться! Уходите! Мне никто не нужен! Убирайтесь вон! Мне не надо вашего сочувствия! Мне вообще от вас ничего не надо! Оставьте меня в покое! Оставьте меня!
Слезы брызнули из его глаз. Он отвернулся, уперся лбом в стену и больше не сказал ни слова.
Макс беспомощно посмотрел на Дэз. Та только развела руками.
- Нам действительно лучше сейчас уйти, - тихо сказал Чарли.

* * *

- Странно, - Чарли огляделся, - кроме нас, никого нет. Будто вымерли. Я думал, тут такая куча народа, что не протолкаться. Ведь большая часть выпускников так и остается в Эдене после школы. Где они все?
На этот вопрос ни у кого не нашлось ответа.
Столовая Эдена представляла собой дворик, закрытый от солнца и дождя легким тентом в сине-белую полоску. Небольшие столики на четверых и длинные скамейки из белого дерева стояли прямо на траве. Чуть поодаль - большой прилавок с едой.
Перед столовой был разбит большой круглый газон, не меньше двадцати пяти метров в диаметре, с молниевой мачтой в центре. Присмотревшись, Громов понял, что газон - это циферблат. Тень от мачты держалась возле куста самшита, которому садовник придал форму римской двойки. Огромные солнечные часы.
- Как на старинных фотографиях, - Дэз тронула один из столбов, поддерживавших тент. - Похоже, они тут во всем решили придерживаться стиля ретро.
- А мне нравится, - пожал плечами Чарли. - Я вообще считаю, что раньше мир был значительно красивее.
Едва ноздрей коснулся запах пищи, у Громова обильно потекла слюна.

Предыдущая страница 12 Следующая страница


13 Лилия Курпатова-Ким

- Ничего себе я проголодался, - сказал он.
- Точно, - кивнул Чарли.
Еда на прилавке сильно отличалась от той, что была в Накатоми.
- Интересно... - Дэз в недоумении разглядывала подносы с отбивными, жареными цыплятами, печеной картошкой и горами спагетти.
- Я последний раз такое в Италии видел, у них официально лотекское правительство. Никакого промышленного производства вообще, представляете? - Чарли смотрел на еду распахнутыми глазами. - Вот это вкусно, - он ткнул пальцем в макаронный рулет, - кажется, называется лазанья, а вот эта лепешка с колбасой - пицца.
- Давайте есть, - положил конец дискуссии Макс и начал складывать в тарелку все, что притягивало глаз.
- А у нас гликемической интоксикации не случится? - все еще сомневалась Дэз.
Неожиданно за ее спиной возник администратор Квизианс.
- О, насчет этого можете не волноваться, - сказал он с мягкой улыбкой. - Эта пища вскоре произведет революцию в мировом питании. Человечество было вынуждено перейти на морской рацион, чтобы решить проблему ожирения и нехватки корма для скота. Люди отказались от вкуснейших вещей! - Квизианс с наслаждением втянул аромат, поднимавшийся от жирных, лоснящихся пирогов. - Однако один из наших выпускников, доктор Джаред, создал уникальную технологию быстрого роста. Она основана на фотосинтезе и программировании обмена белков. К примеру, картофель вырастает и созревает всего за сутки. От посадки до уборки - двадцать четыре часа. На вкус, цвет и ощупь он такой же, как и обычный. Но практически не имеет энергетической ценности. Питательными веществами его насыщают искусственно. Он гораздо полезнее, чем морская капуста, а про вкус и говорить нечего. Так что ешьте и не волнуйтесь. Когда мы найдем инвестора, способного организовать поточное производство быстрорастущих продуктов, мир опять вернется к старым добрым гамбургерам.
Он улыбнулся так лучезарно и принял такой счастливый вид, что Громову стало не по себе.
- А мясо? - не унималась Дэз. - Откуда вы берете мясо?
- Мы его выращиваем, - принялся с готовностью объяснять Квизианс. - Видите? Здесь одна чистейшая и нежнейшая вырезка. Она растет в специальных синтез-машинах. Как гриб. Пока мы создали только три ее вида - белое куриное, говядина и свинина. Без жира, без холестерина, почти без калорий. Кушайте на здоровье! Кушайте!
Он сложил руки домиком и улыбнулся так, что казалось, сейчас наизнанку вывернется от доброжелательности.
- Спасибо за разъяснения, - сказал Громов.
- Пожалуйста, - Квизианс одарил его ласковым взглядом. - Обращайтесь ко мне с любыми вопросами.
Он развернулся и пошел прочь. Громов посмотрел на Дэз, та скорчила физиономию, будто ее тошнит.
- Скользкий тип, - согласился Чарли.
Максим глянул вслед Квизиансу, но, к своему удивлению, его не увидел. Вокруг никого не было, а дойти до угла администратор вряд ли мог успеть...
- Хм... - Громов удивился. - Быстро он перемещается.
Друзья посмотрели друга на друга и, не сговариваясь, начали выкладывать мясо прочь из своих тарелок. Его пышный аппетитный вид теперь вызывал отвращение.
Набрав по рекомендации Чарли «итальянской еды», они сели за свободный столик подальше от компании Паолы. По счастью, те тоже оголодали и были заняты едой. Винс - тот, что со светлыми волосами, и Крэг - темный, кудрявый, с почти белыми глазами, сидели по обе стороны от своей предводительницы. Паола была выше и крупнее их обоих, и ее свита сзади производила впечатление шакалов, пытающихся утянуть кусочек из-под львиных лап.
- Все-таки странно, - Дэз задумчиво жевала кусочек пиццы, пытаясь понять ее вкус, - что главный технопарк мира, где изобретается почти весь хайтек, построен так, как хотят жить лотеки. Вы не находите в этом противоречия?
- Ну, во-первых, самого парка мы еще не видели, только его жилую часть, - возразил Чарли. - А во-вторых... честно говоря, мне всегда казалось, что в платформе лотеков есть свое здравое зерно. Просто они предлагают крайность - отказаться от цивилизации, вернуться ко всему натуральному. Это же утопия. Нельзя прокормить двенадцать миллиардов человек земного населения без технологий...
- Ты говоришь прямо как друзья твоего отца, - хмыкнула Дэз. - Платформа... Зерно... Утопия...
Спаркл покраснел, нахмурился, а потом упрямо продолжил:
- Да, я говорю так. Извини. И если не возражаешь - продолжу. Хайтек-партия должна смягчить свой курс. Для начала хотя бы закрыть упредительную полицию и отменить закон о всемирном мониторинге. С этим ты, кажется, тоже согласна, не так ли?
Дэз кивнула, наматывая на вилку спагетти.
- Камеры достали, - согласилась она.
- Хоть мы здесь еще очень мало видели, - Чарли чинно отрезал кусочек лазаньи, - но у меня сложилось мнение, что, кроме технологий, они здесь отрабатывают и кое-что еще.
- Что? - спросил Громов. - Выводят гибрид хайтек- и лотек-политики?
- Примерно, - кивнул Спаркл, - но я пока не уверен. Слишком мало информации.
Дэз решила сменить тему:
- Интересно, куда нас определят? С направлением более-менее все ясно. Ну, Чарли скорее всего на нейропрограммирование, а нас с тобой на софт-инжиниринг. А вот насчет специализации не уверена.
- Я надеюсь, это будет нейролингвистика, - сказал Спаркл.
- Тайлера сто процентов заберет бионика, - добавил Макс, - но тоже неясно, на какое направление. Может, он с нашим Радовичем на киберорганике окажется?
Их биофоны ожили одновременно.
- Дорогие ученики, прибывшие в Эден! Говорит администратор Квизианс. Напоминаю, что в шесть часов по нашему времени начнется обзорная экскурсия по технопарку. Открытые автобусы будут ждать вас на площади Эйнштейна. Пожалуйста, не опаздывайте.
Чарли посмотрел на часы:
- Еще почти час. Что будем делать? Может, вещи разберем?
Максим тут же вспомнил про Образца.
- Точно! - Он вскочил, стоя допил свой чай и перелез через скамейку. - Вы идете?

* * *

Макс вернулся к себе в комнату.
Там он осторожно извлек из сумки остатки Образца, свой компьютер и провода, связанные в один огромный моток. Разложив все на столе, наскоро соединил и включил в розетку. Вынул из футляра карточку беспроводного доступа, повертел в руках и убрал назад. Пожалуй, незачем эденской Сети знать о содержимом его личного ноута. Хватит с них школьной персоналки.
- Кстати, интересно, что они нам выдадут? - спросил он вслух, надевая метчер.
Громов осторожно развинтил голову Образца и извлек из нее самое ценное - интегрированную плату, на которой было несколько чипов - те самые «мозги». Затем надел увеличительные очки, взял пинцет с кончиками не толще рыболовной лески и начал осторожно снимать с платы интегральную схему. Если бы не красный квадрат, которым метчер обозначал крохотную пластинку, Макс давно бы ее потерял.
Если предположение о вирусе правильное, то эта зараза должна быть здесь. В смысле - его ядро, первичная программа, от которой пошли все неприятности.
Осторожно отделив чип от платы, Макс сунул его в портативный интегратор и подсоединил к ноуту.
- Ну ладно... - вытерев мокрые от волнения руки, Громов запустил программу-симулятор, чтобы уверить чип, что он все еще в голове у Образца. - Посмотрим, как ты будешь себя вести...
Тут в дверь постучали.
- Макс, ты что, уснул? Скоро уже отправление! - донесся снаружи голос Дэз. - А до площади идти далеко. Все уже двинулись!
- Черт... Иду!
Громов захлопнул ноут и на всякий случай сунул в металлическую сетку с цифровым замком.
Вышел наружу и запер дверь.
- Хотел узнать, что с Образцом, - коротко объяснил он Дэз, - забыл совсем про эту экскурсию.
- Понятно, - она совсем не сердилась. - Просто там все уже собрались, кроме...
Она показала на дверь Тайлера.
Макс вздохнул и поднял руку, чтобы постучать, но в последний момент передумал. Просто сказал:
- Тайлер, это Макс. Захочешь поговорить - заходи. - Громов прислушался. Вдруг ответит?
Из комнаты доносилось только нервное стрекотание клавиш и еще какой-то кликающий звук, словно кто-то часто и нервно жмет на клавиши мыши.
- С ним все нормально? - Дэз тоже прислушалась. - Хм... Звук такой, словно он играет во «Вторжение». Быстро на курки жмет! Уровня до восьмого, думаю, сможет пройти.
Громов отошел от двери и сделал несколько шагов по направлению к выходу. Кемпински его догнала.
- Думаешь, он играет? - переспросил он.
- Судя по звукам, очень похоже. Да и настроение у него поганое, прямо скажем. Когда мне становится тоскливо или плохо, я тоже играю. Не все же, как ты, - хайтек-маньяки, днями и ночами изобретающие искусственный интеллект.
Громов остановился.
- Ты считаешь меня хайтек-маньяком? - спросил он, сморщив нос.
- Ага, - ответила Дэз, обернувшись через плечо.
- Ты? Меня? - переспросил Макс, забегая вперед Кемпински.
- Ответ положительный, - повторила та.
- Почему?
По спине Громова пробежал неприятный холодок.
- Макс, - лицо Дэз стало серьезным, - ты хотя бы иногда себя слушаешь? Представляешь со стороны? За все время, сколько я тебя знаю, ты не сказал ни слова о чем-то другом, кроме технологий! Ты или занимаешься, или пишешь софт для Образца, или носишься по Сети в поисках чего-то, что может помочь твоему роботу стать совершеннее. Ты хочешь, чтобы он стал как живой, но при этом такое впечатление, что сама жизнь тебя вообще не интересует.
- Это неправда, - возразил Громов.
- Да? Тогда снимай метчер хоть иногда! - огрызнулась Дэз.
Воспоминание мелькнуло ярко, как фотовспышка.
«Макс, мне очень жаль говорить тебе это... Ведь получается, ты помнишь только, как мы уезжали из Накатоми, да? Так вот, потом все изменилось. Большую часть этого года ты с нами не общался ...»
Дэз шла дальше, обогнув застывшего как изваяние Громова легким движением. Тот потащился следом за ней в полном недоумении. Что идет не так? В голосе Дэз слышалась злость.
Снова закружилась голова.
Макс крепко стиснул зубы. «Нет, не сейчас. Больше никаких внезапных отключек, - сказал он себе. - Я абсолютно уверен, что не сплю».

* * *

- Весь сектор бионики является огромным дендрарием. Здесь вы найдете чистые образцы всех растений, существующих на Земле, а также сотни генетически измененных видов, - пел Квизианс. - Обратите внимание на кристаллическую сферу впереди нас. Это место, где происходят настоящие чудеса.
Макс машинально привстал, пытаясь получше разглядеть показавшийся впереди светящийся купол.
- Все вы знаете, что такое киберклоны, - администратор Квизианс вывел на небольшой монитор картинку - вид киберклетки под наноскопом, - это существа, частично или целиком состоящие из таких вот клеток. Нанотехнология позволяет производить такие клетки промышленным образом. Они лишены какой-либо самостоятельности и подчиняются командам центрального процессора. Это всем известно. Итак, приготовьтесь сильно удивляться.
Когда автобус подъехал ближе к куполу, оказалось, что это крыша огромной установки. Устройство напоминало конвейер, закрученный сверху вниз по спирали.
- Здесь вы можете выйти, - разрешил Квизианс. - Это зрелище достойно самого пристального внимания.
Вокруг установки высились прозрачные колонны, внутри которых клубился разноцветный дым. Подойдя к одной из них, Макс понял, что на самом деле это гигантские колбы, а дым внутри них - огромные рои каких-то наноскопических существ.
Ученики мгновенно разбежались по площадке, разглядывая колбы. Квизианс, увидев, что вокруг никого нет, перешел на вещание по конференц-связи.
Дэз, Чарли и Макс остановились у колбы, внутри которой хлопья странного вида медленно плавали вниз-вверх.
- В резервуарах перед вами вы видите последнее величайшее достижение технопарка Эден. Восемь лет тысячи специалистов и учеников работали над этим проектом. Ему дали имя «Кибела» - великая мать. Не путать с Айей Хико - она «великая мать» нейролингвы, - Квизианс очень обрадовался своей шутке. - Эта установка способна производить тысячи нанороботов в секунду - их размер одна миллиардная метра. Дым, что вы видите в резервуарах, - удачные опытные образцы различного назначения. Для очистки воздуха, для строительства искусственных молекул и так далее. Их назначение - работа на микроуровне.
- Для чего они создавались? - спросила Дэз.
- С тех пор как человечество исчерпало ресурсы планеты полностью, мы пытаемся найти выход из положения. До сих пор все решения носили временный характер. Но то, что вы видите, - это настоящая революция. Нанороботы смогут осуществлять захват нужных молекул из воздуха и воды. В мировом океане растворена вся таблица Менделеева. Любые вещества в количестве, которого человечеству хватит на неисчислимое количество веков. Они как пчелы будут собирать молекулы нужных веществ и создавать из них необходимое количество материи.
Кемпински отключила функцию конференц-связи и проворчала:
- Чудненькая перспективка! Опустошить планету было мало, давайте теперь разберем ее на атомы...
Макс пристально посмотрел на нее. Странно. До прибытия в Эден Кемпински относилась к хайтек-цивилизации гораздо терпимее...
Квизианс этого не слышал и продолжал самозабвенно рассказывать:
- Чтобы нанороботы стали видимыми, их должно быть не менее пяти миллиардов на кубический метр воздуха. Чуть поодаль вы видите демонстрационный цифровой наноскоп. Только в нем можно увидеть, как выглядят представленные здесь нанороботы. Подходите, смотрите. Правда, они довольно милые?..
B автобус новички вернулись восторженнопритихшими. Квизианс, заняв свое место впереди салона, удовлетворенно заметил:
- Ну, мои дорогие, должен сказать, что преодолевать скептицизм юных дарований с каждым годом становится все труднее. Главная задача ознакомительной экскурсии - показать, что вам, - он сделал многозначительную паузу, - все равно предстоит многому научиться, даже если на момент поступления в Эден вы были умными всезнайками и обогнали своих сверстников. Сразу должен предупредить: Эден отличается от всех мировых школ. Здесь остаются только самые лучшие. Поэтому внимание!
Квизианс поднял палец вверх:
- Отчисления производятся не раз в год, как во всех хайтек-школах, а раз в семестр. Кроме отличной учебы вы также должны самостоятельно вступить в одну из проектных групп технопарка Эден. Их тысячи, но брать к себе дополнительных людей, тем более учеников-первогодков, хотят далеко не все. Ваша цель - все же убедить группу, в работе которой вы хотите принять участие, что им без вашей персоны просто не обойтись. Как вы будете это делать - ваши личные проблемы. Администрация Эдена не оказывает никакого содействия в этом вопросе и не накладывает никаких ограничений. Допускаются любые варианты решения, кроме хакерства. На решение этой задачи вам дается один семестр. Предупреждаю сразу: задача более трудная, чем может показаться на первый взгляд. Скажу даже больше: эта задача окажется самой трудной из всех, что вам доселе приходилось решать. Пожелаю только удачи. Она вам очень потребуется.
Квизианс замолчал, приложил руку ко рту и добавил задумчиво:
- Да, кстати... Когда вернетесь в кампус, спросите студентов, которые ехали в других автобусах, что видели они. Вас ждет большой сюрприз. И последнее. Когда я говорил об отличной учебе, то имел в виду буквальное понимание вопроса. Чтобы остаться в Эдене, вам надо не просто сдать экзамены. Вы должны дать сто процентов правильных ответов на все вопросы. Нет никакого проходного минимума, к которому большинство из вас привыкло. Только сто процентов правильных ответов означает, что экзамен сдан.
Автобус тут же наполнился гвалтом и изумленно-возмущенными возгласами:
- Но это же невозможно!
- Нет ни одного человека, который давал бы сто процентов!
- Абсурд!
Квизианс выждал немного, потом жестом попросил тишины.
- Есть здесь хотя бы один человек, который хотя бы один раз в жизни хотя бы на одном экзамене дал сто процентов правильных ответов? - спросил он.
В воздух начали медленно подниматься руки. Всего набралось три. Квизианс обратился к одному из учеников, смуглой девушке с двумя длинными, похожими на толстые корабельные канаты косами:
- Вот вы, Динара Абаз-Хаджиди, при каких обстоятельствах смогли это сделать?
- Я... - та очевидно смутилась, когда к ней обернулись все присутствующие. - Я... я люблю высшую теорию математики. Она похожа на музыку. Я много занималась, потому что мне это нравится и у меня получается. Я даже в свободное время ищу неизвестные доказательства или опровержения различных теорем или решения уравнений. И как-то так получилось, что экзамен оказался совсем легким.
Квизианс прищурился:
- Можно ли сказать, что предельная концентрация ума на любимом предмете помогла вам развить соответствующие способности и добиться совершенного понимания высшей теории математики?
Динара кивнула, испуганно тараща глаза.
Квизианс развел руками:
- Таким образом, как мы только что убедились, если вы понимаете предмет в совершенстве, то дать сто процентов правильных ответов элементарно просто. По-другому просто не может быть. Здесь, в Эдене, нас не интересует простое зазубривание материала или бездумное закачивание его в ваши мозги посредством нейронных программ. Пустая эрудиция как формальное знание большого количества слов не имеет никакой ценности. Ценны только те знания, что позволяют вам эффективно решать поставленные задачи. А для этого мало просто запомнить что-либо. Требуется понять это. Причем не на уровне простого уравнения или формулы. Никто не станет просить вас вычислить траекторию. Вас загрузят на специальную тренировочную арену и попросят за минуту пройти полосу препятствий. Сделать это можно, лишь решая серию трехмерных векторных уравнений с учетом поведения массы, ускорения и силы тяжести прямо на бегу. Если вы знаете предмет - вам не составит труда это сделать. Все экзамены в Эдене сдаются подобным образом. Изобретательность наших профессоров не знает границ.
Квизианс улыбнулся.
- Это что, шутка? Вы всерьез считаете, будто кто-то способен усвоить двенадцать предметов в семестр на таком уровне? - спросил Крэг, скептически скрещивая руки на груди.
- Тридцать тысяч наших выпускников смогли, значит, и некоторым из вас это под силу, - Квизианс снова начал излучать доброжелательность. - Разумеется, я не говорю, что всем.
Паола вступилась за своего новоиспеченного приятеля:
- И все-таки как это возможно?
Квизианс сложил ладошки домиком. Дэз поморщилась. Похоже, этот жест администратора ей был особенно не по душе.
- В Эдене все особенное. И методика преподавания тоже. Мы уделяем большое внимание развитию способности к концентрации. Тот, кто способен произвольно концентрировать свое сознание, может творить чудеса. Пока это за гранью вашего понимания. Но после распределения и особой церемонии Посвящения ваше сознание изменится. Насколько - трудно судить. Здесь многое зависит от природных способностей и силы воли. Но результат всегда впечатляет, - Квизианс загадочно сверкнул глазами. - А сейчас мы возвращаемся. Остается совсем мало времени до торжественного ужина. Обещаю, что этот вечер запомнится вам на всю жизнь.
Дэз слушала администратора, странно прищурившись и чуть склонив голову набок. Вдруг она резко встала и быстро подошла к нему. А затем... резко ударила Квизианса ладонью в грудь, словно ножом!
По автобусу прокатился изумленный вздох.
Рука Дэз свободно прошла сквозь тело администратора! Хотя оно казалось абсолютно настоящим! Плотным и стопроцентно материальным!
Кемпински вынула руку, подняла нахмуренное лицо и медленно произнесла:

- Вы - голограмма.
Квизианс же, к всеобщему удивлению, нисколько не смутился. Наоборот, похлопал в ладоши. Звук был совершенно настоящий!
- Ну разумеется, - сказал он, улыбаясь. - Вы очень наблюдательны, ученик Кемпински. А как, по-вашему, я иначе могу быть во всех экскурсионных автобусах одновременно? Приходится прибегать к голографическим двойникам.
Дэз снова чуть прищурила один глаз и спросила:
- Но у каждого автобуса свой маршрут. Они все разъехались в разные стороны. Как же вы можете одновременно сообщать двойникам разную информацию?
Квизианс опять сложил руки домиком и просиял.
- У вас очень острый ум, ученик Кемпински! - восхитился он. - А это серьезный шанс закончить нашу школу. Пока мы возвращаемся, я постараюсь разъяснить. Физически, как человек, я в данный момент нахожусь в специальной комнате со множеством экранов, откуда наблюдаю и корректирую работу своих двойников. У каждого автобуса действительно есть свой маршрут, и он известен заранее. Поэтому для каждого двойника уже написана программа, которой он будет придерживаться. Мне остается только подключаться в случае возникновения неожиданностей - вопросы, нестандартные ситуации. Когда они возникают, нужный экран подает сигнал. Я включаю связь с двойником в режиме реального времени, приостанавливаю его программу и начинаю общаться с вами лично. Понятно? Многие из ваших учителей вынуждены вести по нескольку уроков одновременно. Поэтому иногда вы будете встречаться с ними непосредственно как с людьми, а иногда общаться с топографическими двойниками, или «привидениями», как мы их тут зовем. Поначалу это немного странно, но потом привыкнете.
Дэз брезгливо поморщилась и села на свое место.
Квизианс не обратил внимания на ее реакцию и спокойно сказал:
- Скоро случится одно из самых важных событий в вашей жизни. Постарайтесь осмыслить это за то короткое время, что у вас осталось.
Он замолчал и сел на переднее сиденье, спиной к ученикам.
Дэз насупилась и мрачно смотрела в окно. Макс и Чарли переглянулись. Громов заметил, что глаза у Спаркла светятся от радости и любопытства. Похоже, что после слов Квизианса Чарли ждал от Посвящения чуда.
Макс незаметно ущипнул себя за руку, проверяя, не сон ли все это. Но картинка мира не думала рассыпаться. Автобус, тихо шурша шинами, быстро ехал по необъятной территории Эдена.
«Это все взаправду», - убеждал себя Громов, но так и не мог отделаться от ощущения, что вот-вот проснется в своей маленькой токийской квартирке. Кошмары последних двух дней почему-то перестали казаться реальностью. Непонятно откуда, но к Максу вдруг пришла уверенность, что это действительно были только сны и ничего больше.

Необыкновенное посвящение Эдена

- Как ты догадалась, что он не настоящий? - спросил Чарли у Дэз, как только они вышли из автобуса.
- Случайно заметила, что он тени не отбрасывает, - ответила та. - В вампиров я не верю, а полдень давным-давно миновал, методом исключения пришла к выводу, что так может себя вести только голограмма.
- Может, ты и про это тайное Эденское Посвящение что-нибудь знаешь? - подмигнул Спаркл и легонько толкнул Дэз локтем.

Предыдущая страница 13 Следующая страница


Побег из Эдена 14

- Кстати, я тоже первый раз в жизни об этом слышу, - поддакнул Макс. - А ты, Кемпински?
- Как-то в Сети случайно наткнулась на чей-то приватный разговор. Один обещал провести «Эденское Посвящение» за пятнадцать тысяч кредитных единиц. Второй очень хотел купить, но за десять. Они упорно торговались. Вот и все. Самой интересно, что это за штука такая.
- Может, какое-то облучение? - предположил Макс. - Стимуляция мозговой активности? После чего еще, интересно, можно научиться давать сто процентов правильных ответов на любом экзамене?
- А может, какая-то хитрая нейролингва? - высказал свою догадку Чарли.
- Хватит гадать, - перебила их обоих Дэз. - Меньше чем через час узнаем наверняка. Но, сказать по совести, мне здесь нравится все меньше и меньше.
Громов и Спаркл уставились на нее круглыми глазами и спросили хором:
- Почему?!
Кемпински недовольно огляделась вокруг:
- Какое-то все здесь... неживое. Вот видите - даже трава и кустарник, не говоря уже о цветочных клумбах. Разве настоящая трава такой бывает? Она слишком... слишком идеальная. Вся зеленая! Ни одной сухой или желтой травинки. Ни одного листика, поеденного гусеницами. Цветы стоят все один к одному - ни увядших, ни бледных не видно. И в той оранжерее, где эта их гордость «Кибела» стоит, точно такие же растения. Ни одного больного или хотя бы кривенького!
После некоторой паузы Чарли неуверенно возразил:
- Ну... возможно, я ошибаюсь... но, наверное, у них тут селекция и растения генетически модифицированы. По-моему, ничего странного.
Дэз только махнула на него рукой.
Они снова разошлись по комнатам.
Макс, как только вошел, сразу увидел висящий на прикроватной лестнице длинный чехол. Подойдя поближе, заметил небольшую открытку, приколотую к вешалке.
Уважаемый Максим Громов! Сегодня вы стали полноправным учеником лучшей в мире школы - Эдена. Администрация сердечно поздравляет вас с этим великим достижением. На память о сегодняшнем дне мы дарим вам настоящий смокинг. Он останется у вас навсегда вне зависимости от того, насколько успешной будет ваша учеба. Надевайте, и будьте счастливы.
P. S. Обратите внимание, на полу стоит коробка с ботинками.
Громов расстегнул чехол и осторожно провел рукой по мягкой натуральной черной ткани. Ничего подобного он в жизни не видел. Разве что в витринах самых дорогих магазинов, в которые никогда не заходил.
Осторожно вынув из чехла вешалку, на которой кроме смокинга висели еще брюки, белая рубашка и галстук-бабочка, Громов обнаружил на внутренней стороне чехла подробную инструкцию в картинках, объясняющую, как все это следует надевать. Она оказалась весьма кстати. Подобные наряды большая часть новичков Эдена доселе видела только на церемониях для королевских особ, кинозвезд, да еще Нобелевских лауреатов. Обычно все участники подобных торжеств в один голос возмущались, что достать настоящий смокинг с каждым годом все труднее и труднее. Найти их можно только у старьевщиков и антикваров, а те заряжают на предметы роскоши довоенной эпохи баснословные цены. Кажется, всего месяц назад медиа с удовольствием пережевывали скандал с одним известным актером. Тот сшил новенький смокинг из дорогой синтетической ткани, а затем попытался придать ему вид настоящего - чуть-чуть потер местами, пришил заплаточки на локти, посадил пару пятен. Но подделку все равно разоблачили и подняли беднягу на смех. Он потом долго оправдывался, что сам-де будто бы пал жертвой обманщика-антиквара.
Макс переоделся. Однако ни в узкое зеркало шкафа, ни в крохотное квадратное зеркало в ванной рассмотреть себя ему не удалось. Непривычнее всего чувствовали себя ноги в старомодных жестких кожаных ботинках.
Неожиданно ожил микрофон в «ухе».
- Пожалуйста, подойдите к автоматическому укладчику волос в санузле, - раздался приторный голос Квизианса.
Ручка двери в ванную со стороны соседа дернулась.
- Эй, ты там еще долго? - раздался чей-то недовольный голос.
- Пять минут, - наобум ответил Громов.
Он подошел к неизвестному аппарату на стене возле душевой кабины. Аппарат напоминал мотоциклетный шлем для яйцеголовых циклопов.
- Похоже, это... - пробормотал Макс, не обнаружив больше ничего, что могло бы претендовать на роль автопарикмахера.
- Дотроньтесь до сенсорного экрана. Затем следуйте указаниям меню. Желаю удачи, - и Квизианс отключился.
Макс дотронулся до маленького серого экранчика на поверхности устройства. Тот мгновенно ожил, на нем возникло некое унылое существо в черном, с ножницами вместо рук. Жестом оно поинтересовалось, в какую дверь ему идти - в мужской зал или женский. Громов послал его в мужской. Оказавшись в «мужском зале», существо указало на журналы, живописно раскиданные по столику в центре этого помещения. Журналы были тематические. Громов решил, что «ультрамодный колорстайлинг» ему точно не нужен, и ткнул в «классические вечерние укладки». Существо печально кивнуло. Затем осторожно взяло своими клешнями архаичный фотоаппарат и щелкнуло Громова. На экране тут же возникли фотографии с различными вариантами укладки волос. Макс выбрал «послевоенный гламур второй половины XX века» - гладкую, тщательно зачесанную назад.
Снова на экране появилось существо и, щелкая руками-ножницами, вежливо попросило: «Пожалуйста, поместите вашу голову в колпак». Странно, что создатель сего замысловатого устройства почему-то поленился вставить в него даже простейший голосовой динамик. Слова возникали над головой существа в виде букв, как на старинных комиксах.
- Интересно, какой шутник тебя придумал? - проворчал Громов.
Взяв двумя руками аппарат, он приподнял его и с большим сомнением надел себе на голову.
В следующее мгновение Громову показалось, что его сейчас затянет в этот колпак целиком. Он судорожно вцепился в края аппарата. Ощущение было такое, что волосы ожили и устроили демонстрацию. Они то вставали дыбом, то вертелись в различных направлениях. Наконец сверху брызнула струя чего-то ароматного. Раздался долгий резкий сигнал, означающий, что операция завершена.
Макс осторожно снял колпак и поглядел на экран. Ножницерукое существо кисло произнесло: «Уверен, вы не будете довольны, но я старался. Приходите еще» - и удалилось в нарисовавшуюся рядом с ним дверь. Сенсорный экран погас.
Громов посмотрел на себя в зеркало и не сразу понял, кто это. На него смотрел совсем взрослый юноша с внешностью медиазвезды. Прическа вышла идеальной.
- Хм... Неплохо для маниакально-депрессивного автопарикмахера-мутанта, - заметил Макс.
Громкий стук в дверь со стороны соседа не позволил занимать санузел дольше.
Громов открыл замок, перед ним тут же возник сосед. Высокий черный парень с мрачным лицом. Макс посмотрел на него снизу вверх и увидел, что голова соседа тщательно побрита наголо.
- Н-да... - задумчиво протянул Громов. - Бедняга-робот решит, что над ним издеваются...
- Что? - не понял сосед.
- Так, ничего, - едва сдержал улыбку Макс. - Кстати, меня зовут Максим. Максим Громов. А ты?..
- Феникс Дрэдд младший, - сухо представился сосед. - Послушай, Максим Громов, может, после того как ты узнал мое имя, пустишь меня в сортир? Или надо еще какие-то данные сообщить?
- Ой, прости, - опомнился Макс. - Извини.
Он поспешно попятился, освобождая санузел. Закрыв дверь, Громов заметил на стене экран общения с администрацией. Среди прочих кнопок на нем горела «Предложения по улучшению быта». Макс нажал ее. Появилась сияющая сфера.
- Рада выслушать ваши предложения по улучшению быта, - патетично сообщил электронный женский голос.
Громов оперся рукой о стену и доверительно сообщил сфере:
- Знаете, я понял, что индивидуальные санузлы - это неразрешимая проблема цивилизации. Должно быть, наштамповать миллиард нанороботов проще, чем хотя бы просто удвоить количество ванных комнат.
- Я рада, что вы поделились со мной своими философскими мыслями, - бесстрастно ответила сфера. - Когда у вас появятся свои варианты решения проблемы - обязательно сообщите. Буду рада вдвойне. И не вздумайте извиняться, что зря отняли мое время. В конце концов, я всего лишь высокоинтеллектуальная интерактивная программа управления жилой средой студенческого городка на пять тысяч человек. До свидания. Желаю приятного дня.
Экран погас.
Громов хмыкнул, отметив, что чувство юмора у разработчиков жилой среды Эдена на высоте.
Микрофон в «ухе» снова ожил:
- Пожалуйста, будьте готовы к выходу. Через десять минут к подъезду будет подан транспорт. Церемония начинается через полчаса, - голос Квизианса звучал почти так же проникновенно-торжественно, как у сферы в экране обратной связи.

* * *

- Прямо как «Кении»! - Дэз довольно улыбалась, оглядываясь по сторонам.
Чарли не мог отвести от нее глаз. Кемпински досталось нежно-голубое струящееся платье из настоящего шелка. Из ее волос автоматический укладчик соорудил элегантный тяжелый узел.
Паола Дебрикассар прошла вперед, окинув Дэз презрительным взглядом, но ничего не сказала. Ее огненно-красный наряд из блестящей тафты и фамильные грозди рубинов на шее, ушах и запястьях явно имели меньший успех, чем простенькое платье Кемпински и сама Дезире без всяких украшений. Даже Крэг с Дэйвом притихли и украдкой поглядывали в сторону Дэз.
Вновь прибывшие поднимались в главный зал церемоний и торжеств Эдена. Шли, как полагается, по красной ковровой дорожке. Старшекурсники стояли по обеим сторонам - тоже в смокингах и вечерних платьях. Ежесекундно сотни фотороботов, скользящих вокруг и висевших в воздухе, щелкали вспышками. Впервые с того момента, как они расстались в аэропорту, Громов увидел Милоша Радовича, Сонг Ким-Дук и Карлу Маэлз.
Радович шарахался от вспышек и дергался каждый раз, когда кто-то случайно дотрагивался до его рукава. Роскошный смокинг Милоша неведомым образом мгновенно превратился в подобие его школьной формы - нечто мятое, грязное, бесформенное с отвисшими локтями и коленками.
Сонг Ким-Дук в черном атласном платье-футляре шла медленно, с таким выражением лица, будто участвует в похоронной процессии. Карла, напротив, была чересчур весела. Улыбалась во весь рот и махала рукой зрителям. Ее коляска-трансформер уверенно шагала по лестнице, бережно неся свою хозяйку, облаченную во что-то розовое, воздушное, донельзя напоминающее сахарную вату.
Широкая мраморная лестница вела в гигантский, больше похожий на крытый стадион, зал.
Директор встречал новичков у огромных дверей. Впрочем, назвать так титаническое сооружение за его спиной можно было разве что условно. Оно больше напоминало монументальные ворота Трои, восстановленной не так давно лотеками для привлечения туристов.
- Это же сам доктор Синклер! - катился по рядам восхищенный шепот.
Громов, увидев директора, почувствовал себя странно. От кончиков пальцев вверх по ладоням пошел холод. Он поднялся вверх по рукам, переполз на шею и распространился по всей голове, начиная с затылка.
Директор Эдена с мягкой улыбкой на лице приветливо оглядывал новичков, постепенно собиравшихся на верхней площадке лестницы. Когда он встретился глазами с Громовым, тому показалось, что взгляд доктора Синклера стал чуть более внимательным и задержался на нем. Это длилось долю секунды. «Должно быть, показалось, - подумал Громов. - Это все сны».
- Дорогие друзья, - обратился к новичкам директор Эдена. - Я приветствую всех вас. Я рад, что вы присоединились к нашей семье. Я надеюсь, Эден станет вам родным домом, а годы, проведенные здесь, - лучшими годами вашей жизни. Но довольно высоких слов! Звучат они глупо, а чувств все равно не передают. Следуйте за мной. Пора каждому из вас узнать свое предназначение. Однако умоляю: не надо слепо в него верить. На моей памяти случалось, что кто-то попадал на бионику, а выдающиеся открытия совершал в нейролингвистике. Разумеется, это скорее исключение, чем правило. Но вы все же должны помнить о его существовании.
Громову показалось, что доктор Синклер снова посмотрел ему в глаза чуть дольше, чем остальным.
- Интересно, как он добивается такого эффекта? - будто про себя спросил вполголоса Чарли. - Говорит со всеми, причем через громкую связь, а кажется, что обращается лично к тебе.
Максим покосился на Спаркла и вздохнул. Значит, все-таки показалось...
Друзья вошли в огромный зал овальной формы, напоминавший фантастических размеров яйцо, наполовину закопанное в землю. Сверху прозрачный купол, вниз по окружности зала один за другим идут ярусы, как в римском амфитеатре.
Каждый ярус представлял собой стол и скамью для сидения.
- Почти как классы в Накатоми, - сказала Дэз.
В самом дальнем конце зала громоздилось что-то вроде высокого помоста, переходившего в круглую, довольно большую арену. В центре этой арены в воздухе висело довольно странное сооружение. Ни тросов, ни опор, ни каких-либо других креплений не было видно.
Новички с любопытством разглядывали его, напирая друг на друга, чтобы побыстрее спуститься и увидеть это неизвестное чудо техники вблизи.
Сооружение напоминало огромный древний каменный бублик метров десять в диаметре. Круглое, вытесанное из цельного пористого камня - оно неведомым образом парило в полуметре от земли.
Спустившись чуть пониже, Громов заметил, что по внутренней части каменного бублика тянется широкая металлическая полоса.
Чарли чуть прищурился, пытаясь прочитать полустертые, едва заметные буквы, выбитые по кругу.
- Ad cogitandum et agendum homo natus est, - произнес он.
Переводчик Максима почему-то не сработал.
- Это латынь? - интуитивно догадавшись, спросил Громов.
- Ага, - кивнул Чарли и перевел: - Для мысли и действия рожден человек.
- Откуда ты знаешь? - поинтересовалась Дэз. - Мертвые языки же не обязательны. Их не дают в нейролингву.
- Я учил сам, - заявил Спаркл. - Просто так, для удовольствия.
Дэз и Макс с улыбкой переглянулись.
Квизианс и две его помощницы в форме администраторов помогали новичкам занять места за каменным кругом. Старшекурсники Эдена с шумом рассаживались на ярусах.
- Интересно, что это такое? - Дэз задрала голову вверх, разглядывая «бублик». - Я прочитала об Эдене все, что смогла найти, но описания этой штуки мне не попадалось. Это точно.
- Может, что-то новенькое, - пожал плечами Чарли.
Дэз тихонько толкнула локтем Макса, показывая в сторону лестницы.
Громов повернул голову и увидел Тайни. Доктор Льюис, улыбаясь и помахивая рукой остальным, волок за собой понурого насупившегося Бэнкса.
- Ба, кто это! - заржал Крэг. - К нам ведут мистера Большую Задницу!
Паола и ее подлизы как по команде повернулись в сторону Тайни. Тот болезненно дернулся, будто хотел сбежать. Но доктор Льюис неожиданно легко удержал его. Они вышли на арену.
Тем временем на кафедру взошел высокий сутулый человек с пронзительными черными глазами и глубокими залысинами.
- В этом году, - объявил доктор Синклер, - честь обратиться с приветственной речью от имени Эдена ко всем вновь прибывшим предоставляется профессору Борисову, руководителю факультета софт-инжиниринга.
Профессор Борисов долго мялся и откашливался. Наконец сбивчиво и торопливо принялся читать свою торжественную речь. Что-то насчет будущего, которое начинается сейчас, и возможности посмотреть в лицо вечности.
Очень скоро его нервный дергающийся голос начал теряться в шуме голосов. Похоже, старшекурсникам было не очень-то интересно слушать про вечность. Им не терпелось обменяться текущими новостями, как это всегда бывает у студентов в начале нового учебного года.
- Сегодня великий день для каждого из вас... - говорил профессор Борисов, но Максим не слушал - все его внимание было приковано к происходящему с Тайни. Чарли и Дэз тоже смотрели в его сторону.
Доктор Льюис подвел Бэнкса к Громову и поставил рядом, потом направился к Паоле и Крэгу. Максим изо всех сил напряг слух, пытаясь различить, что он говорит Дебрикассар. Но ничего не вышло - речь оратора на кафедре звучала очень громко, в толпе на ярусах продолжали обмениваться репликами. В общем, в зале стоял такой гул, что услышать разговор доктора Льюиса и Паолы было невозможно.
Тут Максим заметил, что Дэз как-то странно улыбается. На его биофон пошла запись с ее мобильника - в «ухе» послышался голос Льюиса. Громов понял, что на биофоне Дэз установлена функция «акустический сенсор».
- Я не люблю тупиц, поэтому говорю только один раз, - говорил доктор Льюис Паоле. - Меня не волнует, кто ваш отец и что ваша семья владеет остатками природных ресурсов всего северного полушария. Если вы хотите пережить этот семестр и поучиться хоть немного в следующем - оставьте Тайлера Бэнкса в покое. Если я увижу... Нет, если мне хотя бы покажется, что вы его чем-то расстроили, ваша жизнь превратится в ад. Вы меня поняли, ученик Дебрикассар?
- Вы не имеете права со мной так разговаривать! - та вспыхнула от гнева.
- Жаль вас огорчать, - мило улыбнулся доктор Льюис, - но права середняка, даже с таким большим самомнением, как ваше, остались за воротами Эдена. Здесь не ценятся ни деньги, ни фамилии - только мозги. А у Бэнкса их явно больше, чем у вас. Добро пожаловать в жестокий мир интеллектуального отбора! Да, кстати... Об этой штуковине, - доктор оскалился в белозубой улыбке, показывая на каменный бублик. - Молитесь, чтобы она не отправила вас на отделение бионики, ученик Дебрикассар.
В этот момент Максу и Дэз пришлось отвернуться, потому что Паола стала подозрительно на них посматривать. Их внезапное веселье показалось ей подозрительным.
Тайни несмело подвинулся ближе к Громову и даже чуть заметно улыбнулся.
- Мы рады тебя видеть! - Дэз тут же схватила Бэнкса за руку и энергично ее встряхнула.
Максим тоже хотел сказать что-нибудь приветственное, но тут профессор Борисов закончил свою речь, и началось нечто удивительное.
Каменный бублик пришел в движение. Внутри него по широкому металлическому ободу пошли сильные электрические разряды. Все затихли.
Интенсивность и частота этих разрядов стремительно нарастали. Многотонная каменная штуковина вертелась все быстрее и быстрее.
Скоро она стала казаться огромным сияющим шаром. Белые молнии бежали по ней как кровеносные сосуды. Их сухой треск сливался в странную мистическую мелодию.
- Почему нет ветра? - раздался справа тихий шепот Дэз.
Максим пожал плечами. Он и сам никак не мог понять, почему воздух не приходит в движение. Ведь бешено вертящаяся каменная махина должна набрать огромную центробежную силу! Но с учетом того, что они уже успели увидеть сегодня, в Эдене вообще не слишком ревностно соблюдаются законы физики.
Сияющая сфера уже выглядела как огромный белый шар вроде солнца. Все словно перестали дышать. В громадном зале, битком набитом людьми, повисла мистическая, величественная тишина. Шар обратился в чистый свет, а затем остановился.
Тихий выдох, восхищенный и изумленный, прокатился под куполом зала протяжным: «А-аа-ах!»
Каменный контур оставался на месте - он нисколько не изменился. Тот же пористый старый известняк. Но внутри него!
- Это же... это Вселенная! - прошептала Дэз.
Внутри каменного кольца была тонкая дымка, пелена, сквозь которую были видны уходящие вверх заполненные нарядными учениками Эдена ярусы. Но при этом та же самая туманность казалась бесконечной, многоцветной, объемной, как целый космос! Внутри нее можно было разглядеть целые созвездия, разноцветные пятна галактик, мерцающие туманности, вспышки пульсаров.
- Вы, должно быть, хотите знать, что это такое? - раздался тихий, исполненный гордости и торжества голос доктора Синклера. - Если честно - мы и сами не знаем. Пока мы открыли только одно свойство этой штуковины: она прекрасно справляется с профориентацией. Достаточно один раз пройти сквозь нее - и ты понимаешь, зачем родился на свет. Хочу сразу предупредить вас, дорогие новички, что ощущение очень необычное. Не зря мы называем это, - доктор Синклер показал на висящую в центре арены галактику-дымку, - Поцелуем Бога. После того как вы пройдете сквозь эти ворота, ваша сознание изменится и обратной дороги не будет. Но перемены эти к лучшему. Вам понравится. Так не станем же больше медлить. Последнее, что скажу: все, что вы увидите и услышите там, только для ваших глаз и ушей. Рассказывать кому-либо об этом необязательно. Ну? Кто решится идти первым?
Дэз было рванулась вперед, но тут...
- Я! - раздался в полной тишине твердый, звонкий голос Паолы Дебрикассар.
Громов чуть дернул бровью. Несмотря на всю злость и вредность Паолы, в храбрости ей отказать нельзя. Кемпински фыркнула, явно рассердившись, что опоздала на какую-то ничтожно малую долю секунды.
Дебрикассар решительно пошла к порталу, шурша своим огненно-красным платьем. Двое помощников уже успели подкатить к неподвижно парящей аномалии две небольшие лесенки, установив их по обе стороны от каменного круга. Та лестница, по которой предполагалось спускаться после Посвящения, имела перила.
Паола поднялась. Глубоко вдохнула, словно собиралась нырять, и прошла прямо сквозь портал.
Едва ее нога ступила на лестницу, ведущую вниз, она тут же судорожно схватилась за перила, чтобы не упасть. По лицу Дебрикассар пробежала странная судорога. Паола порывисто дышала и озиралась по сторонам так, словно не могла понять, где находится.
Тут раздался вкрадчивый, вежливый голос интеллектуальной системы Эдена:
- Ученик Дебрикассар, вас всегда интересовала природа человеческой жестокости, не так ли? Отделение бионики предоставляет все возможности для изучения этого вопроса. Вы согласны?
Паола едва заметно кивнула.
- Отлично, вы зачислены, - сообщила система.
Максим заметил, что по лицу Дэз пошли красные пятна, а на лбу выступил пот. Кемпински выглядела очень испуганной. Громов придвинулся чуть поближе к ней, взял ее руку и крепко сжал. Дэз глубоко вдохнула. Максим подумал, что это довольно странно - она ведь хотела пойти первой, а теперь вдруг испугалась. Сегодня Громов определенно не понимал Кемпински.
Новички потянулись к порталу один за другим. Волнение нарастало. Несколько человек нетерпеливо переминались с ноги на ногу, дожидаясь своей очереди. Некоторые же, наоборот, стояли поодаль, взирая на сияющий внутри каменных ворот космос со страхом и недоверием.
Радовича и Маэлз без колебаний зачислили на отделение бионики. Сонг Ким-Дук - на отделение софт-инжиниринга. Крэг Девиль попал на техническое, выяснилось, что ему требуется работа, где не надо думать, но желательно точно выполнять указания. Сосед Громова - Феникс Дрэдд младший - был зачислен на отделение точных наук за выдающееся понимание квантовой картины мира.
Очередь неумолимо несла друзей к порталу. Первым оказался Тайни. Возле ступенек он замялся и сделал резкое движение в сторону, словно хотел сбежать. Однако Спаркл легко и изящно, как бы случайно, успел поймать Бэнкса. Тот обреченно опустил голову и начал подниматься. Осторожно, словно пробуя температуру, сунул носок ботинка в портал. Шагнул и... мгновенно оказался с другой стороны. Его лицо выражало непонимание.
Интеллектуальная система не сразу подала голос.
- Да, несомненно, бионика... - произнесла она наконец. - У вас огромный талант, ученик Бэнкс. А как вы им распорядитесь - большой вопрос. Впрочем, избрать военную карьеру никогда не поздно.
Чарли и Максим переглянулись. Ничего себе! Проще представить лысую белку, чем Тайлера в военной форме.
Следующим шел Спаркл.
Он уверенно поднялся. Лицо его побледнело так, что даже веснушки стали едва различимы. Но Громов не заметил страха в глазах Чарли. Спаркл чуть задержался у преграды, с любопытством разглядывая чудесный многоцветный мираж, колыхавшийся внутри каменного кольца. Протянул руку, осторожно, не касаясь дымки, провел ладонью вдоль нее. И спокойно, без дрожи или сомнения, шагнул через преграду.
Оказавшись с другой стороны, Чарли чуть пошатнулся и схватился за перила.
- Добро пожаловать, ученик Спаркл, - сказала система. - У вас действительно большие способности к нейролингвистике, но это не то, что вы думаете. Сейчас вы увидели, в чем ваш подлинный талант, не так ли? Это вас напутало. Не бойтесь. Я зачислю вас на нейролингвистику без колебаний, потому что теперь вы знаете, зачем она вам нужна.
Макс и Дэз озадаченно посмотрели друг на друга. Громову стало ясно, что думают они об одном и том же: что такого мог узнать о себе Чарли Спаркл за считанные доли секунды, что проходил через кольцо?
- Надеюсь, он расскажет, - пожала плечами Дэз. - Твоя очередь.
Она кивнула Громову на лестницу. Максим удивленно вздрогнул. Странно, хотя он знал, что ему вот-вот предстоит преодолеть пять ступенек к Эденскому Чуду, - все равно оторопел. Во рту пересохло. Снова появился холод в руках, точно такой же, как при встрече с доктором Синклером. Он быстро распространялся от кистей к затылку.
Громов медленно поднялся, холод, разливавшийся по его телу, казался холодным свинцом. Ноги отяжелели и едва двигались. Космос внутри каменного кольца пришел в движение. Громов как завороженный глядел на стремительно закручивающийся звездный водоворот. Лестница под ногами куда-то поплыла.
«Только бы не потерять сознание. Только не сейчас!» - мелькнула мысль, и в этот момент его с внезапной силой, будто, в вакуум, втянуло внутрь каменного кольца.

* * *

А-а-ах...
Громов опустил ногу. Под ней оказалась твердая опора. Открыв глаза, он с удивлением увидел себя внутри белого коридора эденского технического центра.
Громов смотрел на свое отражение в стеклянной стене одной из темных пустых лабораторий.
- И это все, что я должен был узнать от Вселенной? - спросил он, оглядевшись.
Отражение секунду оставалось обычным, а затем вдруг начало меняться, будто возникло не на стекле, а на поверхности воды и вот-вот исчезнет под порывом ветра. Едва заметная рябь успокоилась, и Максим увидел... отражение девушки. На вид ей было лет четырнадцать-пятнадцать. Длинные рыжие волосы собраны назад в хвост. На ней была черная полувоенная одежда вроде той, что носят «солдаты» лотеков. Девушка что-то говорила. Ее лицо показалось Громову отчаянно знакомым. Где-то он его уже видел...

Предыдущая страница 14 Следующая страница


15 Лилия Курпатова-Ким

Свет в коридоре погас. Вспыхнули тревожные красные огни охранной системы. Пустой коридор разом погрузился в зловещий багровый полумрак.
- Попытка проникновения в пятом секторе, - раздался спокойный голос интеллектуальной системы жизнеобеспечения, - сектор обесточен.
Справа замелькали мощные лучи фонарей. На этаже появились двое охранников в серых костюмах. Откуда они взялись?
- Эй! Подними руки! - окликнул один из них Максима. - Ты что здесь делаешь?
Один из охранников подошел вплотную и поднес сканер к смарт-карте, болтавшейся на шее у Макса.
Молча прочитав информацию, сказал:
- Идемте с нами, вам придется ответить на несколько вопросов.
- Подождите, пожалуйста, - раздался рядом негромкий, но отчетливый голос доктора Синклера. - В этом нет необходимости. Ученик Громов оказался здесь по моей вине. Я вызвал его. Нет нужды это проверять.
- Но, сэр...
Охранник машинально посветил фонарем в лицо директору, тот закрылся рукой от ослепительно яркого света.
- Ох... простите! - тут же начал извиняться сотрудник. - Я не хотел. Это вышло случайно. Доктор Синклер, я должен...
- Считайте, что в данном случае я отдал вам личное распоряжение, - ответил директор Эдена. Тон его остался мягким и вежливым, но Максу стало не по себе.
- Да, да... - охранник смешался. - Простите, сэр. Я...
Он отпустил Громова и сделал несколько шагов назад, продолжая бормотать извинения.
- Иди за мной, - коротко приказал Максу доктор Синклер.
Он шел по коридору легким широким пружинистым шагом, не сбавляя темпа около пяти минут. Громов едва успевал за директором, удивляясь, как тому удается ходить с такой скоростью, с какой большинство людей бегает, и при этом не терять достоинства.
Доктор Синклер остановился так резко и внезапно, что Громов налетел на него.
- Простите... - пробормотал он.
- Ничего, - доктор отряхнул рукав своего белого пиджака, вынул из кармана тонкую узкую пластину и вставил в слот, едва различимый на стене.
Только после этого Максим заметил, что они остановились у дверей лифта.
Легкие, алюминиевые по виду створки бесшумно распахнулись.
Такого лифта Макс не видел никогда в жизни. Разве что на фотографиях в медиа. Внутренняя поверхность кабины обшита резными деревянными панелями и отделана дорогим гобеленом. Вместо кнопок - один хромированный рычаг. Его рукоятку обтягивала черная блестящая кожа.
Доктор опустил рукоятку вниз, лифт так легко и бесшумно пришел в движение, что только по специфическому щекотанию в животе можно было догадаться, что кабина летит с громадной скоростью.
«Интересно, мы едем вверх или вниз»? - подумал в этот момент Макс.
Двери открылись, и у Громова пресеклось дыхание.
- Я весьма старомоден, - сказал доктор Синклер, - потому что до неприличия стар. До войны мой офис находился в отеле «Националь». Когда стало ясно, что вражеская авиация собирается оставить от Парижа лишь воспоминания, я приказал перевезти все сюда. Весь этаж, целиком. Перед вами, юноша, то немногое из довоенной роскоши, что удалось спасти. Вы поражены? О! А если бы вы видели Венскую оперу! Версаль! Все сгорело...
Медленно продвигаясь по огромному кабинету с арочными витражными окнами, Максим не удержался и дотронулся до крышки комода, обитого кожей. Все двадцать его квадратных ящичков открывались при помощи латунных ручек в форме обезьяньих голов.
- Я заметил, у вас хороший вкус, ученик Громов, - сказал директор, усаживаясь в огромное кресло, высоченную спинку которого венчала искусно вырезанная угрожающе рычащая морда льва. По обеим сторонам красовались фигурки других животных. Сверху вниз: гиены, шакалы, потом травоядные, зайцы, а в самом низу мыши.
- Александр Грейс, который сделал это кресло и вообще большую часть мебели, находящуюся здесь, был настоящим художником, - пояснил доктор Синклер, положив руки на бараньи головы, служившие подлокотниками. - С помощью этого кресла он изобразил пищевую пирамиду. Снизу вверх. А в центре сидящий человек. Сначала я думал, что он хотел показать господство человека над остальными видами. Оказалось - нет. Спросив самого Грейса, получил совсем другой ответ. Человек не имеет к природе никакого отношения - вот такая мысль. Он что-то вроде оккупанта.
Как только Громов опустился в правое из двух квадратных кресел, стоящих перед столом директора, без всяких превращений произошло нечто интересное. Кресло было сделано таким образом, что сидевший в нем оказывался чуть ниже директорского стола и смотрел на доктора Синклера снизу вверх, из-за чего тот становился похожим на грозного судью.
- Ну как вам Эден? - спросил директор. - Успели составить впечатление?
Громов неопределенно кивнул головой.
- Вы ожидали чего-то другого? - директор мягко сцепил пальцы и оперся на локти. - Думали, здесь будет не так, как во всем остальном мире? И разочаровались... Я прав? Не надо мучительных признаний. Я сам знаю, что прав. Технологии меняются, люди остаются прежними. Их гнев, гордыня, остальные пять смертных грехов делали жизнь невыносимой и в каменном веке, и здесь - на вершине эволюции. Хотя я предпочитаю именовать наше нынешнее состояние ее тупиком.
Максим рассматривал доктора Синклера, пытаясь понять, сколько тому лет. Свое главное открытие - способ закачивать в человеческий мозг информацию посредством моделирования частот, на которых звучит речь, - доктор совершил еще до войны. Выходит, ему сейчас... никак не меньше девяноста лет! А на вид максимум пятьдесят - только волосы седые.
- Ученик Громов, - позвал его директор, - отвлекитесь на мгновение от созерцания моей персоны и постарайтесь ответить на заданный вопрос. Как вам Эден?
- А-а... Простите, - Макс замялся, занервничал и заерзал на месте, чувствуя себя преступником, от которого требуют немедленного признания. - Честно говоря, я еще не разобрался. Есть некоторые проблемы... Возможно, мое знакомство с Эденом будет короче, чем я ожидал.
Громов нервно потер кончик носа и откашлялся.
- Поэтому я вас и вызвал, - директор откинулся назад, сложив руки на животе. - Видите ли, у нас тут организован своего рода естественный отбор. В природе, которая гораздо мудрее, чем человек, ни одно животное не имеет права на жизнь, если не докажет, что способно приносить пользу своему виду. Слишком сильное стремление к индивидуальности может повлечь за собой массу проблем. Поэтому мы безжалостно отчисляем всех, кто лишен способности уживаться с людьми. Однако время от времени, в особенных случаях, главы факультетов делают исключения. Например, как доктор Льюис для Тайлера Бэнкса. Его талант настолько ценен, что профессор готов в будущем терпеть определенные неудобства, связанные с его реализацией.
- Какие неудобства могут быть от Тайни? - недоуменно спросил Максим. - Он мухи не обидит.
- Классическая ошибка восприятия, - покачал головой директор. - Вы когда-нибудь встречали человека, способного пройти «Вторжение» до конца? Причем не трехмерный симулятор, а полную сенсорную версию для Сетевой арены? Со всеми ощущениями, звуком и светом в режиме максимальной реальности?
Максим вспомнил свой неудачный опыт знакомства с Сетевой ареной «Вторжения» - мрачной апокалиптической истории о борьбе последних выживших землян с полчищами «Чужих». Отчаяние, животный страх, жажда продлить свою жизнь хоть на мгновение овладевали каждым, кто попадал на арену. Сюжет игры не предполагал уже никаких идей освободительной борьбы или героических миссий. «Вторжение» - «история о том, что происходит, когда слишком поздно». Каждый как мог из последних сил боролся за свою жизнь с безжалостными и почти неуязвимыми хищниками.
Создателю игры каким-то образом удалось создать такую атмосферу, что чувство реальности становилось практически невыносимым. Детализация среды была доведена до такой степени, что Громов чувствовал воду, которая капала за шиворот. Он быстро терял чувство времени и только вел непрерывный огонь из всех видов оружия по жутким тварям, что лезли отовсюду, растворяя кислотой бетон стен, металл полов и перекрытий. Интенсивность чувства боли от укусов тварей была настолько сильной, что временами Макс сомневался, законно ли это.
- Насколько я знаю, в мире вообще всего несколько человек прошли «Вторжение» до конца, - смущенно ответил Громов.
- Да, это верно, - кивнул доктор Синклер, - и Тайлер Бэнкс один из них. Причем со вторым результатом. Первый - у создателя игры... Я лично ходатайствовал о зачислении Бэнкса в Эден, хоть он и не являлся учеником хайтек-школы.
- Мне всегда было интересно, кто автор «Вторжения»! - перебил его Громов, подпрыгнув в кресле. - Я про него ничего так и не нашел. Вы ведь знаете? Можете сказать?!
Синклер неожиданно встал и нервными быстрыми шагами подошел к окну.
- Ты ничего не нашел, потому что я удалил все данные из мировой Сети. Со всех медианосителей. На это ушло много времени, но дело того стоило. Я буду откровенен с тобой. Ничего, что я на «ты»? Мне позволительно. Я родился в эпоху уважения к старшим и до сих пор не привык называть грудных детей на «вы», добавляя: «младенец Джексон».
Громову внезапно стало так холодно, что зубы застучали. Мерзкое чувство внутреннего холода накрыло Макса целиком, будто его сунули в прорубь с ледяной водой.
Он поднял глаза на доктора Синклера. Тот продолжал стоять у окна, не глядя на Громова. Директор вынул из внутреннего кармана пиджака золотой портсигар, достал сигарету и закурил. Оглянулся и пожал плечами, иронично прищурившись.
- Надеюсь, ты не сдашь меня властям. Я начал курить в прошлом веке и намерен сохранить свою антикварную привычку, - сказал он, выпустив серое облако дыма. Повисла долгая пауза. Потом директор медленно произнес: - Создатель «Вторжения» - моя дочь. Дженни Синклер.
- Ваша дочь?! - Громов даже не успел удивиться. - Но...
Звук его голоса вонзился Громову в мозг с такой силой, что Макс непроизвольно схватился рукой за глаз. Появилось ощущение, что тот сейчас вылезет наружу от боли, она сконцентрировалась в виске и пульсировала, отдаваясь в глазной нерв.
«Ну что ж... Замечательно! Ни одного целого паттерна памяти за последние восемь месяцев ...»
Дэз... Арена... Жетон... Ворота...
- Что со мной происходит?! - заорал Громов, вскочив и заметавшись из стороны в сторону, на мгновение утратив чувство реальности. Он не мог понять, что случилось.
Доктор Синклер что-то говорил и делал успокаивающие жесты руками.
- Тихо... Здесь тебе ничего не угрожает. Это флэш-бэк. Мозг не справляется с нагрузкой. Он принимает эпизоды игр за воспоминания из реальной жизни. Такое случается с геймерами, которые чересчур увлекаются. Я своими глазами видел проявления военного синдрома у пятнадцатилетних подростков...
Громов шарахнулся от него, держась за пылающий висок, зацепился за стул и что-то задел рукой. Раздался мягкий стук - небольшая статуэтка грохнулась на пол, устланный коврами. С трудом сохранив равновесие, Макс метнулся к окну и вдруг понял, что свет, мягко струящийся сквозь витражи, исходит от плоских люминесцентных панелей, закрепленных на бетонной стене. Скорее всего они глубоко под землей.
- Все ложь... Все обман... - забормотал Громов, беспомощно моргая. Картинка перед глазами помутнела и начала расплываться, словно Максима внезапно поразила сильная близорукость.
- Нет же! - крикнул директор. - Выслушай! Моя дочь примкнула к лотекам. Глупая! Они использовали ее. Их главная цель - Эден. Они пытаются его уничтожить!
Громов судорожно втягивал воздух. Голова закружилась. Ноги подкосились. Пошарив в воздухе руками, Максим нащупал подлокотник дивана. Отступив еще на шаг назад, сел и попытался отдышаться. На удивление - получилось. Зрению вернулась ясность. Картинка перед глазами перестала разъезжаться. Роскошная мебель, ковер, хрустальная люстра вернулись на место, обрели прежний шик и лоск.
- При чем здесь я? - спросил он, глядя на директора в упор.
Тот тяжело опустился рядом. Жестом попросил Громова подождать. Потом заговорил:
- Когда я узнал о твоем проекте - интеллектуальной программе, - то стал рассматривать заявку лично. У меня есть определенное чутье. Я не могу этого объяснить, но всегда чувствую, если кто-то на верном пути. Я верю, что ты способен сдвинуть проект «Моцарт» с мертвой точки. Это то, что касается тебя. Теперь наберись терпения и выслушай мою историю. Тебе это полезно, потому что по дурацкому закону квантовых случайностей твоя судьба оказалась неразрывно связана с моей.
Громов откинулся назад и слушал, не проявляя никаких эмоций. С учетом всего происшедшего за последние три дня удивляться чему-то просто нелепо. Его судьба неразрывно связана с судьбой доктора Синклера, директора Эдена? Что ж... Как любил говорить величайших из физиков Роберт Аткинс, открывший закон квантовых случайностей, «все может быть».
- Как я уже успел сказать, у меня есть дочь Дженни, - директор рассказывал своим обычным бесстрастным, похожим на цифровой, голосом. - Именно она стала причиной того, что теперь мы ставим человечность со всеми ее недостатками выше гениальности.
Директор усмехнулся и покачал головой:
- Есть все же странная ирония в происшедшем. Дженни росла в самом центре хайтек-цивилизации. С младенчества ее окружали роботы, интеллектуальные системы, ученые... За три года до того, как по автобану промчался первый реактивный турбокар, Дженни уже каталась на его миниатюрном прототипе. Я даже представить не могу, почему она примкнула к лотекам. Единственное объяснение этому дает квантоника! Принцип асимметрии в паре! Парные фотоны всегда имеют противоположные спины. Если один принимает положительный, то второй немедленно, даже если находится в сотне километров от первого, примет отрицательный. Закон вселенского равновесия на примере моей семьи... Ладно. На философские разговоры нет времени.
После некоторого молчания директор продолжил:
- Дженни нравилось играть, но миссии обычно казались ей слишком простыми. Однажды она пришла ко мне и сказала, что хочет написать собственную игру. Тогда я познакомил ее с Джекобсом, главным инженером «Фобоса». Дженни поехала к ним на стажировку. В их лабораториях она и создала «Вторжение». Сначала она придумала тренировочную площадку по виртуальной стрельбе - множество мишеней и все известное на настоящий момент оружие. Дженни сделала игру по мотивам своего любимого старого фильма ужасов - я купил для нее права на образ монстров. По мере разработки у Дженни появлялось все больше и больше идей. Игра усложнялась, пока не приняла свой настоящий вид. Хоть «Вторжение» создано много лет назад, оно до сих пор является одной из самых сложных - если не самой сложной - игр. Когда она появилась на рынке, то не принесла «Фобосу» больших прибылей. «Вторжение» получилось слишком мрачным, слишком страшным и слишком трудным для бестселлера. Но Дженни осталась им довольна.
А после начался настоящий кошмар. Мне позвонил директор Интерпола и попросил приехать. При встрече он начал сообщать мне одну ужасную новость за другой. Во-первых, что Дженни - хакер, известный под ником Электра. Во-вторых, у них есть доказательства ее вины и они обязаны произвести арест. И в-третьих...
Директор чуть побледнел, кашлянул в кулак. Похоже, признание давалось ему нелегко.
- В-третьих, именно Дженни помогла Джокеру уничтожить... уничтожить то, над чем я работал больше пятнадцати лет. Я... я был зол. Я был в отчаянии. Я до сих пор не понимаю, как она могла так поступить! Но поговорить об этом нам так и не удалось. Когда я вернулся домой - Дженни уже не было. Она исчезла. Я искал ее. Хотел понять! А потом... Потом была атака на Эден. Первая. Когда технопарк разрушили до основания. Среди нападавших была Дженни. Вместе с Джокером! Я не знаю, понятия не имею, за что она так ненавидит меня! Она моя дочь, но... - на мгновение директор прикрыл глаза рукой. - Мне ничего не остается, как бороться с ними! Они хотят разрушить Эден. Стереть с лица земли все то, над чем я работал всю жизнь! Джокер считает, что мы отравляем землю. Какой бред! Если бы не Эден, человечество давным-давно бы начало вымирать из-за голода, болезней, нехватки воды! Он даже представить не может, какой хаос начнется, если техносфера исчезнет! Чем он будет кормить двенадцать миллиардов человек? Где он возьмет достаточное количество пресной воды? Лекарств? Строительных материалов? Все это дает Эден! На планете больше нет ресурсов, нет свободного места! У природы нет сил на восстановление! Если Джокер победит - сначала начнется мор, потом бойня из-за остатков пищи, а под конец останется лишь голая, выжженная дотла пустыня. Его надо остановить. Для этого создается «Моцарт»...
- Но ведь «Моцарт» - не программа безопасности! - от удивления Макс перебил директора на полуслове. - Он же пишет музыку! Ну то есть должен...
- Задача в данном случае не имеет значения. Важен алгоритм решения, - покачал головой доктор Синклер. - Я объясню. Много лет мы не можем поймать Джокера. Мы не можем даже приблизительно узнать его местонахождение. Мы даже не знаем, как он выглядит! Хотя все это время он использует одну и ту же тактику - тактику интуитивных решений. К своим операциям он подолгу готовится. Изучает планы Сетей, зданий, добывает коды, узнает все, что имеет хотя бы отдаленное отношение к тому, что он задумал. Мы находили следы, его тайники, убежища - все говорило об этом. Но! - Директор поднял вверх палец. - Проанализировав историю его хакерских атак, мы выяснили, что Джокер никогда не придерживался плана. У него его попросту не было! Ни разу. Он просчитал главное: его единственное преимущество перед машинами - это способность к интуитивному творческому мышлению. И он использует это преимущество на все сто. Любые системы оказываются неэффективны. То, что делает Джокер во время атаки, кажется им набором нелепых действий и случайностей. Парадоксом, ошибкой! Ни одна программа не может противостоять ему, потому что действия Джокера не подчиняются логике. Взять, к примеру, его знаменитую атаку на главный сервер Интерпола. Считалось, что вскрыть его невозможно, но Джокер попытался. Он начал с самых дальних Сетей, прямо не связанных с Интерполом, и взламывал их одну за другой, пока не добрался до Сети компании «Гертц» - той, чьи офисы по прокату турбокаров есть в каждом аэропорту. Через нее перешел в Сеть службы безопасности аэропортов, которая напрямую связана с Интерполом. Ему оставался только один шаг, на котором бы его непременно остановили. Но только в том случае, если бы он был один. Тогда Джокер разослал свое знаменитое сообщение: «Хакеры Земли - валите Интерпол в 23:15!» И ровно через пять минут на главный сервер обрушилось двенадцать тысяч шестьсот восемьдесят три атаки. Дальше все зависело только от скорости Джокера. Со всеми хакерами система справилась менее чем за десять секунд. Но для этого ей понадобилось подключить всю дополнительную память. В том числе и ту, что обычно занята обработкой непрерывно поступающей почты. Джокер влез на самый защищенный сервер в мире самым простым из всех возможным способов - через почтовый ящик. Его атака заняла в общей сложности три дня. И все это время он действовал по наитию, не имея никакого плана. Просто носился по Сети, постепенно сужая крути, пока случайно не налетел на свою цель. А теперь скажи мне, ученик Громов, что является квинтэссенцией человеческой способности спонтанно брать из хаоса нечто, перемешивать, следуя одним лишь эмоциям и чувствам, а в результате получать уникальную, неповторимую гармонию?
- Музыка?! - Громов едва усидел на месте.
Теперь все встало на свои места. Да! Это же просто! Никто не в состоянии объяснить, как рождается мелодия! Она может быть какой угодно! Потом по законам гармонического звучания к ней подбирается аккомпанемент. С этим машины давно научились справляться. Правда, их аранжировки скучны до невозможности... Все одинаково благозвучны и логичны. В них никогда не бывает резких, диссонирующих нот. Тех самых, что превращают музыку, написанную человеком, в запись его индивидуального, личного чувства. Неповторимого и мимолетного.
Ход мыслей Синклера стал ясен. Если появится программа, способная к интуитивному, творческому выбору, программа с фантазией, программа, лишенная логики, программа, противоречащая самой сути программирования, - только тогда появится шанс остановить Джокера.
Вспомнились слова Дэз, которые она произнесла еще в Накатоми. В тот день, когда села за их столик и спросила про Образца.
«Интуитивная прога? Это же гениально! Это противоречит самой сути программирования! »
- Поэтому, получив мою заявку, вы пригласили меня в Эден и назначили специальную стипендию? Думаете, у меня получится заставить работать «Моцарта»?!
Громов подался вперед. Директор же встал, обошел свой стол и снова сел в львиное кресло. Непонятно, как доктору Синклеру это удалось, но теперь он выглядел совершенно спокойным и уверенным. Словно не было минуту назад этого надрывного рассказа о его дочери, Джокере, «Моцарте».
- Сэр... мне... мне, конечно, очень приятно узнать, что вы так высоко оценили моего домашнего робота, но... Простите... Я думаю, вы ошибаетесь. Вы... вы меня переоцениваете. Программа, которую я написал для своего робота, может сама создавать новые скрипты - но только в рамках известных ей задач. Да, она адаптивная, но назвать ее интуитивной пока что нельзя. Образец догадается выключить утюг, если уже умеет выключать чайник, но он никогда не напишет стихотворения, даже если будет знать десять тысяч слов! Простите, доктор Синклер. Я, должно быть, разочаровал вас, но... После того, что вы рассказали, мне не хочется вас напрасно обнадеживать. Мне правда очень жаль...
Директор покачал головой, перебивая Максима:
- Ученик Громов, если вы скажете еще хоть слово, я приставлю к вам личностного терапевта. Все, что вы говорите, звучит для меня как оскорбление. Потому что по вашим словам выходит, что я, основатель и директор Эдена, не в состоянии отличить гения от просто талантливого ученика. Или того хуже: я - старый трус, который, потеряв голову от страха перед неуловимым Джокером, готов схватиться за соломинку. Надеюсь, вы так не думаете?
- Нет, разумеется, нет, - поспешно ответил Максим. - Простите, сэр, я хотел сказать совсем другое...
- Хватит, - доктор Синклер остановил Громова. - Я уже подготовил все необходимые распоряжения. Руководитель проекта «Моцарт» профессор Борисов. Он должен назначить вам встречу в своей лаборатории - №12/34.
Директор замолчал, и Макс понял, что встреча окончена.
- Да, сэр, - тихо сказал он, вставая. - До свидания.
- До свидания, - ответил директор, придвигая к себе какую-то папку. - Да... Еще я хочу сказать вот что... Когда вы начнете работать над «Моцартом» - не думайте об этом как о школьном задании или очередной программе. «Моцарт» всего лишь инструмент. Ваша цель - остановить надвигающийся хаос, уберечь миллионы людей от ужаса анархии. От успеха вашего проекта зависит судьба цивилизации. Поэтому постарайтесь отнестись к нему с надлежащей серьезностью и самоотдачей. У вас все получится. Я верю.
- Спасибо, сэр, - смущенно пробормотал Громов.
Пятясь назад, он зацепился ногой за край огромной шкуры и едва не упал.
- До свидания, сэр, - сказал Максим, взявшись за ручку двери.
Доктор Синклер уже склонился над бумагами и только кивнул в ответ.
Макс открыл дверь и вышел... с обратной стороны каменного кольца.

* * *

Зажмурившись от яркого света, Громов чуть покачнулся и судорожно схватился за перила лестницы. Мощные лампы, освещавшие арену зала особых церемоний Эдена, располагались так, что Макс не видел ни сидящих на ярусах, ни собственных ног и ступеней лестницы. Было ощущение, что Громов один завис в этом кольце света. Еще немного - и он совсем перестанет понимать, где верх, где низ, где сон, где явь.
Почему-то вспомнился морщинистый квантоник Гейзенберг в инвалидном кресле.
«Реальность - самодельная карта. Она не имеет ничего общего с действительностью ».
- Ученик Громов, - здесь, возле кольца, голос интеллектуальной системы Эдена воспринимался совсем по-другому. Он шел сразу со всех сторон. От этого казалось, что звучит он внутри собственной головы. - Вы задали мне непростую задачу. Сначала я без колебаний собиралась отправить вас на отделение софт-инжиниринга. Но у вас довольно странные отношения с законом квантовых случайностей. Квантоника могла бы обрести нового Роберта Аткинса в вашем лице. У вас есть возможность выбрать. Редкий случай, когда я не могу принять решения. Это должны сделать вы.
Голова разболелась с такой силой, что Громов одной рукой вцепился в спасительный поручень что было силы, а другой сжал висок. Картинки памяти снова понеслись перед глазами чередой невыносимо ярких вспышек.
«Сама жизнь тебя вообще не интересует ...»
«Этот их "Моцарт", с которым они так носятся, попадает сразу под несколько статей всемирного кодекса ...»
«Ваша цель - остановить надвигающийся хаос, уберечь миллионы людей от ужаса анархии ...»
Но все эти вспышки и фразы, что неслись в голове по нескольку сот за секунду, заслонило одно-единственное воспоминание - отражение Электры в стекле. Она что-то кричала. Громов сильно сжал висок, словно удерживая воспоминание. Это оказалось невероятно сложно. Ощущение было такое, словно Макс пытался силой мысли вытянуть из воды касатку. На лбу выступили капли пота. Забыв об Эдене, Посвящении, Максим силился расслышать, что именно кричит ему Дженни Синклер. Но не мог. Никак не получалось.
- Ученик Громов, что вы решили?
От голоса интеллектуальной системы воспоминание об Электре мгновенно развеялось. Теперь Громов не мог вспомнить даже черты ее лица!
«Скажи мне, ученик Громов, что является квинтэссенцией человеческой способности спонтанно брать из хаоса нечто, перемешивать, следуя одним лишь эмоциям и чувствам, а в результате получать уникальную, неповторимую гармонию? »
Губы пересохли, язык превратился в наждак.
«Если Джокер победит - начнется мор, бойня из-за остатков пищи, останется лишь голая, выжженная дотла пустыня. Его надо остановить. Для этого создается "Моцарт" ...»
Макс едва держался на ногах.
- Что вы выбираете, ученик Громов? - интеллектуальная система спрашивала громче и настойчивее.
«От успеха проекта зависит судьба цивилизации ...»
- Софт-инжиниринг!
Громов даже не понял - сказал он это или только подумал.
- Ученик Громов, отделение софт-инжиниринга, - бесстрастно объявила система.
Макс сделал шаг вперед и почувствовал, что падает. Чьи-то руки подхватили его снизу. Незнакомый мужской голос с горечью прошептал в самое ухо:
- Что же ты наделал...
Громов еще не вполне пришел в себя, когда увидел, как Дэз проходит через контур.
- А-а... Добро пожаловать, ученик Кемпински.
Голос интеллектуальной системы показался Максу странным. Впрочем, он еще не вполне оправился от Необыкновенного Посвящения Эдена.
- Вы проделали долгий путь, не так ли? - все же система говорила странно. Казалось, что она ведет с Дэз разговор, понятный лишь им двоим. - И точно знаете, зачем пришли? Что ж... Ваше место на факультете софт-инжиниринга несомненно. Или, может быть, все же в тюрьме?
Макс смотрел на бледное лицо Дэз и не понимал - кажется ему это или происходит на самом деле. Мир вокруг утратил реальность. Сильно кружилась голова, ломило затылок. Оглядевшись, Громов понял, что все новички, прошедшие сквозь кольцо, едва держатся на ногах.
- Чарли, - Макс тихо позвал Спаркла, - ты... тебе не кажется... у тебя нет ощущения, что мы на Сетевой арене? Что это все не взаправду?
Но Чарли ничего не ответил. Он смотрел перед собой огромными пустыми немигающими глазами.

- Алиса! Алиса, - звал меня тихий тревожный голос.
Я открыла глаза. Лунатик тут же осторожно отклеил от моего лба два силиконовых контакта.
- Что со мной? - спросила я, не узнавая собственного голоса. - Где мы?
- Не вставай, у тебя сломаны ребра. - Тень осторожно подложил мне под голову свою куртку.
Чуть приподнявшись, я увидела ржавые трубы, тянувшиеся вдоль стен и пропадавшие в непроглядной тьме. Тусклый зеленоватый свет химического фонарика не мог разогнать ее. Он всего лишь разбавлял окружающую нас мглу, делая ее не такой сырой и плотной.
- Что это за место? - спросила я шепотом.
- Мой гараж, - ответил незнакомый звонкий голос. - Точнее, коллектор под ним.
Из темноты вышла девушка в изрядно поношенной одежде. Даже не знаю, чем было ее одеяние лет шесть назад - скорее всего комбинезоном автомеханика.
Я судорожно дернулась, пытаясь вытащить дистанционный электрошок.
- Не надо, - предупредила девушка, чуть пошевелив рукой.
Оказалось, что в ней она держит вполне настоящую автоматическую винтовку!
Девушка сделала шаг вперед, на свет, и мы увидели ее лицо.
- Дэз Кемпински... - беззвучно прошептали мои губы.
Лунатик отодвинул свое оружие подальше и сказал:
- Я Лунная Тень, я тебя вызвал.
- Мне известно, кто вы такие и какие у вас неприятности, - жизнерадостно улыбнулась ему Дэз, присаживаясь на корточки рядом со мной. Винтовку она все же предусмотрительно держала на коленях. - Иначе бы не пришла.
Она выглядела более жилистой и бледной, чем на записях. Лицо усталое и тревожное. От этого ее голубые глаза казались еще ярче и чище.
Дэз внимательно осмотрела мою голову и... ловким движением приклеила мне за ухо что-то напоминающее пластырь.
- Лучше заглушить твой имплантант-передатчик, - сказала она.
- Имплантант?! - возмутилась я. - Мне не ставили имплантантов!
- Ну конечно... - скептически усмехнулась Дэз.
В ее бесчисленных огромных карманах обнаружился странный прибор - нечто среднее между сканером и металлоискателем.

Предыдущая страница 15 Следующая страница


Побег из Эдена 16

Она провела им по моему телу, внимательно глядя на небольшой дисплей в ручке.
- Ага, ясно...
В следующую секунду меня обожгло электрическим разрядом такой силы, что невозможно передать эту боль. Как будто все мои нервы разом погрузили в кипящий жир.
- Извини, - Дэз виновато улыбнулась. - Надо было отключить твои маяки и ретрансляторы. С ними ты была не человека ходячая мишень. На базе наш хирург удалит их совсем...
- Где Идзуми? - вдруг всполошилась я.
Лунатик только тяжело вздохнул.
- Что случилось?
Этот вздох мне знаком. Многое бы отдала, лишь бы его никогда не слышать.
- Он погиб, - коротко кивнул Тень и посмотрел мне в глаза. - Он спас тебе жизнь, Алиса.
- Как это произошло? - Мне показалось, что кожа на лице начинает каменеть.
- Когда мы выехали из тоннеля, нас уже ждал полицейский кордон. Идзуми протаранил его и долетел до этого места. На секунду он опередил преследователей. Высадил нас у гаража Дэз. Вернее, там, откуда исчезло пропавшее здание. Сказал, как открывается потайной ход...
- Так он все-таки знал! - изумилась Дэз. - И ничего не написал об этом в отчете!
- Я втащил тебя сюда, ты была без сознания, а сам поднялся наверх. Мне казалось, я смогу помочь! - Лунатик с силой вцепился в свои волосы. - Но...
- Его турбокар сбил полицейский вертолет, - сказала вместо него Дэз. - Я видела все. Они использовали настоящую ракету. Никто бы не выжил.
- Но почему?! Как?! - Мне казалось, это все сон, или бред, или цифровая мистификация, или я сошла с ума! - Мы правительственные агенты!..
- Уже нет, Алиса, - тяжело вздохнул Тень. - Нас объявили ренегатами, предателями. Мы вне закона.
Я тупо смотрела на него.
- Они хотят сделать вид, будто ничего не было. Они хотят скрыть от людей правду, - спокойно сказала Дэз.
- Какую правду?
Такой жалкой и беспомощной я не была никогда!
- Что хайтек-мир обанкротился, - спокойно ответила Кемпински. - Что они не знают, как им жить. Посмотри.
Дэз задрала рукав. На ее руке был закреплен прямоугольный дисплей. Она включила его.
Замелькали картинки «Большого брата».
Люди смеялись и веселились. Они выходили в Сеть. Они были слишком радостными. Такими радостными я не видела их никогда в жизни!
- Хайтек-пространству осталось существовать недолго. У вас нет ресурсов, - говорила Дэз. - Биософт и нейролингва позволяли вам получать знания. Но это все ничто, когда нет ни воды, ни еды. Ваши правители сошли с ума. Они хотят сохранить власть любой ценой. Они покупают контрабандный провиант, но отказываются признаться в этом даже сами себе. Ведь если хайтек-мир погибнет - они потеряют власть. Макс хотел освободить людей от нейролингвы и биософта раз и навсегда. Сделать их снова живыми, понимаешь? Людьми, а не биологическими накопителями информации. Посмотри на вашего президента - вместо того чтобы объяснить, как плохи дела на самом деле, он открывает Сетевые арены! Проводит лотерею! Они пускают тонизирующий газ в торговых центрах и жилых зданиях! Ради одной цели - чтобы все как можно скорее перестали думать о Громове, чтобы все забыли о нем, а потом они заставят медиа придумать такой фокус, чтобы все хайтек-пространство уверовало, что Макса Громова и вовсе не существует.
У меня вырвался жалобный вздох.
- Я ничего не понимаю! Это какой-то бред! Это невозможно!
- А ты попробуй подумать про Эден, - неожиданно предложила Дэз.
Тут до меня вдруг дошло, что я... помню Эден! Хоть и никогда там не была!
- Что это?
Я схватилась за голову:
- Откуда это?!
Перед глазами стояли лаборатории, дорожки, оранжереи, учителя, которых я никогда не видела!
- Правительству надо уничтожить всю информацию, связанную с «Биософтом», - мрачно сказал Лунатик. - Но из-за хакеров они не могут этого сделать. Не пройдет и секунды после того, как президент нажмет кнопку «Удалить», и Сеть вскипи
т от сообщений, что из правительственных архивов удаляют все о «Биософте». Совсем другое дело, если они решат перенести данные на другой носитель...
- В мою голову?! - вырвался у меня негодующий возглас.
- Да, а потом избавятся от трудностей классическим обезьяньим способом - нет человека, нет проблемы. Они подставили тебя. Эта сволочь, Буллиган!
- Меня?!
- Закачали архивы в твою голову, - глаза Лунатика наполнились болью, - а потом... потом обвинили в ренегатстве. Ты стала предательницей! Но сначала сделали так, что все хэдхантеры в мире узнали, что в твоей голове есть информация, которая поможет поймать Громова. Я ничего не знал! Я сам назвал им параметры твоей памяти!
- Да о чем ты?! Я не понимаю!
Дэз протянула мне флягу с водой.
- Потому что теперь информация об омега-вирусе и о том, что на самом деле произошло с Громовым в Эдене, есть только в твоей голове, - сказала Кемпински. - Охотники будут гоняться за ней, пока не получат. Они скорее всего убьют тебя. И вся правда о «Биософте», нейролингве, докторе Синклере и самом Максе исчезнет. Но в этом не будет вины правительства, как ты понимаешь. Они прольют по тебе море слез, сделают из тебя героиню, может, даже забальзамируют...
Я слушала вполуха, потому что меня начал колотить озноб. Веки мелко задрожали.
- Так я и знала! - с досадой воскликнула Дэз. - Я уже понадеялась, что флэш-бэка не будет!
- Архивы, что оказались в ее голове, содержат не меньше десяти октобайт информации. Мозг не в состоянии усвоить такое количество данных сразу. Поэтому он будет передавать их в сознание постепенно. Она будет «вспоминать» эту информацию вспышками, спонтанно и неконтролируемо, - мрачно объяснил ей Тень.
Что он сказал дальше, я уже не услышала. Перед глазами снова возник Эден...

ЧАСТЬ ТРЕТЬЯ
ДОКТОР СИНКЛЕР

Метод профессора Борисова

Уроки в Эдене были на порядок сложнее, чем в Накатоми. Нейролингву здесь использовали постоянно и почти без ограничений. Формулы, истории опытов, программные коды просто загружали через видеоочки и наушники, когда в этом возникала необходимость.
- Если бы вы тратили время на зубрежку всего, что вам необходимо знать, учеба продолжалась бы лет двадцать, - объяснил вездесущий Квизианс.
Даже при том что администратор частенько представал перед учениками в виде голограммы, его способность немедленно оказываться там, где нужно, и что-то немедленно разъяснять, казалась просто невероятной.
- Постоянно кажется, что он стоит у меня за спиной, - ворчала Дэз. - Или в крайнем случае следит по мониторам.
- Интересно, зачем им столько камер? - Чарли разглядывал стену напротив.
Количество объективов, направленных на каждую точку пространства Эдена, действительно удивляло. Даже в кампусе Накатоми их было гораздо меньше. Черные глазки камер виднелись через каждые два-три метра. Рядом с основной всегда вешали страховочную, а в некоторых лабораториях еще и специальные - на тепло или магнитные волны.
- Когда-то давно я читал, что первую в мире видеозапись привидения сделала камера наблюдения в одном из коридоров Эдена, - добавил Спаркл.
- Думаешь, это достаточный повод, чтобы развешивать гроздья пишущих устройств в туалетах? - зло фыркнула Дэз и мгновенно обернулась.
Сзади, неслышно и необъяснимо быстро, возник администратор Квизианс.
- Увы, - горестно вздохнул он, - ради вашей безопасности мы вынуждены идти на крайние меры.
Квизианс выглядел таким печальным, будто неудобства учеников и в самом деле волнуют его до потери аппетита.
- Только в этом году Джокер предпринял три попытки взлома систем Эдена, - в голосе Квизианса даже рыдания появились. - Поэтому мы вынуждены постоянно иметь в виду, что среди вас могут оказаться его союзники или сочувствующие...
- Предатели, - помогла подобрать нужное слово Дэз.
- Ну, я бы не стал бросаться такими сильными словами, - принялся возражать администратор. - К сожалению, молодым свойственно заблуждаться и ошибаться. Мы следим за учениками, чтобы защитить их от дурного влияния.
- А-а... - протянула Дэз, - хорошо, что вы сказали. А то мы уж подумали...
- Ваш сарказм, ученик Кемпински, неуместен, - тут же сурово отчитал ее Квизианс. - Когда речь идет о безопасности, о жизни людей, никакие меры не могут быть чрезмерными. Надеюсь, вам известно, что человеческая жизнь - высшая ценность хайтек-цивилизации?
- Правда? - пробурчала себе под нос Дэз. - Теперь буду знать.
Администратор посмотрел на нее так, что было ясно - его оскорбили в лучших чувствах. Затем исчез. Он был в голографической форме.
- Зачем ты постоянно на него огрызаешься? - спросил Макс. - Он просто делает свою работу.
Громову Квизианс тоже не нравился, но не до такой степени, чтобы хамить безобидному администратору, тем более голограмме.
- Мне не нравится его работа, - ответила Кемпински, - к нему лично претензий не имею.
- А если бы он был одним из учителей и мог серьезно испортить тебе жизнь? - Макс внимательно посмотрел на Дэз. - Тогда ты бы тоже его постоянно подначивала?

* * *

Эден отличался от обычных хайтек-школ и методами обучения, и его организацией.
К примеру, формировать учеников в классы, оказывается, никто и не собирался. Каждому выдали собственное расписание занятий. Из каких соображений оно было составлено - никто так и не понял. В них не учитывались ни специализация, ни даже год обучения. Когда в классе собирались ученики, среди них оказывались и те, кто только поступил в Эден, и те, кто учился третий, пятый или даже последний год, причем всех факультетов.
Когда друзья обедали, интеллектуальная система Эдена разослала расписание на следующую неделю.
- У меня две киберорганики, четыре квантоники, две теоретических физики, одна высшая теория математики - все остальное софт, - сказал Макс, читая пришедший ему документ. - А на следующей неделе... вообще только софт. Нет, еще одна военная история.
- У меня три недели одной сплошной лингвистики, - покачал головой Чарли.
- А у меня только высшая теория математики и софт, - вторила Дэз.
- Получается, мы на уроках не будем видеться совсем? - Спаркл выглядел обескураженным.
- Угу, - кивнула Дэз. - Хотя, знаешь... Большую часть времени на этих уроках мы или бегаем по их тренировочным Сетевым аренам, или сидим подключенные к нейролингве. Так что большой разницы нет. Все равно общаться получается только за обедом или вечером. Кстати, хотела спросить: мы будем подавать заявку на участие в Кубке Эдена?
- У нас всего три человека, - пожал плечами Макс, - а в команде должно быть четыре.
- Тайни, - предложила Дэз.
- Думаешь, согласится? - засомневался Громов.
- Я с ним поговорю, - деловито обещала Кемпински, приканчивая лазанью.
- Не хочу тебя расстраивать, но заявки принимают только до сегодняшнего вечера, - заметил Чарли.
- Ну и что? - Дэз макнула кусок своей котлеты в его соусницу. - Заявку я отправила еще позавчера.
Громов и Спаркл переглянулись.
- Самоуверенность в лучших традициях Кемпински, - Чарли подмигнул Дэз.
- При чем здесь это? Вы что, отказались бы участвовать в Кубке? Нет. Тайни я уговорю. Против парной игры во «Вторжении» он не устоит. К тому же у меня есть дополнительный уровень для Сетевой арены. Это такой раритет, что Бэнкс на что угодно пойдет, лишь бы его заполучить.
Макс перебил Дэз:
- Ну а если все же чисто гипотетически кто-то из нас не очень хотел бы участвовать в Кубке? - спросил он.
Кемпински проглотила остатки котлеты и посмотрела на Громова так внимательно и серьезно, что тому стало не по себе.
- Если ты о себе, Макс, то на случай твоего отказа я присмотрела другого игрока, - ответила она.
- Да я не собираюсь отказываться! - запротестовал Громов. - Просто не очень люблю, когда кто-то, даже ты, Дэз, принимает решения за меня. Вот и все. Элементарная вежливость, понимаешь? Было бы правильно, если перед тем, как посылать заявку от нашего имени, ты хотя бы поставила нас в известность.
- Будет правильно, Макс, - холодно ответила Дэз, - если ты перестанешь цепляться к ходу процесса и выскажешься только по результату. Он тебя устраивает или нет? Ты хотел принять участие в Кубке?
- Разумеется... - начал было Громов.
- Тогда скажи мне спасибо и заткнись, - отрубила Кемпински.
Макс молча бросил салфетку в тарелку и вылез из-за стола.
- Я наелся, - буркнул он и понес свои тарелки к конвейеру автоматической мойки. За спиной Макс невольно услышал продолжение разговора.
Спаркл тяжело вздохнул:
- Вот и пообщались... - потом добавил как ни в чем не бывало: - Кстати, Дэз, откуда у тебя дополнительный уровень «Вторжения»? Я читал, что там какие-то хитрые коды в игре есть. Из-за них нельзя ее самому даже редактировать, не то что собственные уровни создавать.
- Прости, Чарли, не могу тебе этого сказать, даже если ты на моих глазах начнешь умирать от любопытства. - Дэз допила сок и встала.

* * *

Несмотря на личное распоряжение доктора Синклера зачислить Громова в проектную группу «Моцарта», профессор Борисов не торопился этого делать. Через месяц Макс набрался храбрости обратиться к нему с просьбой о встрече. Пришел короткий ответ: «В 15:00 завтра».
В назначенное время Громов подошел к лаборатории 12/34. Не то с надеждой, не то со страхом, что она не откроется, провел смарт-картой по замку.
Доли секунды, пока интеллектуальная система Эдена соображала, имеет Громов доступ в эту лабораторию или нет, показались ему невыносимо долгими. Он переминался с ноги на ногу, будто не мгновение стоял на этом месте, а уже как минимум полчаса.
Створки из сверхпрочного полупрозрачного графитопластика мягко разошлись в стороны, пропуская Максима внутрь.
Громов вошел. В лаборатории не было никого, кроме профессора Борисова - главы факультета софт-инжиниринга. Он сидел на высоком пластиковом стуле и сосредоточенно разглядывал символы, быстро бегущие по одному из множества мониторов на стене.
Профессор Борисов - руководитель проекта «Моцарт» - был высоким, худым и сутулым, чрезвычайно суровым на вид мужчиной лет шестидесяти. Его черные с проседью волосы сильно поредели на лбу, образовав две глубокие залысины. Длинный острый нос профессора, торчащие скулы и острый, вечно скошенный вправо подбородок придавали его внешности необычность. Впрочем, назвать ее приятной было нельзя.
Черные пронзительные глаза Борисова имели особенность. Когда он говорил - вел урок или объяснял задачи, - его взгляд становился пустым и холодным. Он мог полчаса говорить, уставившись в одну точку. Его можно было принять за робота, у которого работает только нейромодулятор голоса, а все остальное мертво и безжизненно. Но если профессор слышал шорох, чувствовал, что его недостаточно хорошо слушают, или просто обращал на кого-то или что-то внимание, его глаза мгновенно оживали и упирались в нужный объект немигающим взором. В них появлялись цепкий интерес и нездоровый блеск.
Профессор Борисов был левшой. Свою правую руку он постоянно держал в кармане пиджака и перебирал там довоенные монетки. Временами, когда он над чем-то глубоко задумывался, вытаскивал их на стол и начинал раскладывать. От такой длительной эксплуатации монетки стерлись настолько, что разобрать их достоинство и происхождение уже не было никакой возможности.
- Гхм, - Макс кашлянул в кулак. - Здравствуйте.
Профессор едва обернулся, не прерывая своего занятия.
- Здравствуйте, ученик Громов, - сказал он быстро и чуть сердито.
Макс сделал шаг вперед и остановился посреди большой пустой лаборатории в нерешительности. Борисов не оборачивался, ничего не говорил и, казалось, вообще забыл о присутствии Громова.
Тот некоторое время перетаптывался с ноги на ногу.
- Может, мне зайти в другой день? - спросил он наконец.
- Можете, - коротко и сухо ответил Борисов.
Максу стало еще неуютнее.
- Может... я думал... как-то... Может, вы хотя бы скажете, с чем я должен ознакомиться? - выдохнул он, чувствуя, что щеки просто пылают от неловкости. - Поскольку доктор Синклер направил меня к вам... А я, честно говоря, даже представления не имею о проекте. Как же я буду работать... гхм... то есть принимать участие в работе группы, если... если...
Тут Максим окончательно смешался и замолчал.
Борисов обернулся, сложил руки на коленях и уставился на Громова долгим немигающим взглядом, исполненным тоски.
- Вы были у меня на уроке? - спросил он ровно, без эмоций, как говорил обычно.
- Да, - кивнул Макс.
- Тогда вы знали, что должны делать? - глаза Борисова превратились в два горящих уголька.
- Ну да... - Громов замялся, не очень поним
ая, куда клонит профессор.
- Что? Объясните ход вашей мысли. - Борисов вроде бы смотрел на Макса, но с таким выражением, будто Громов прозрачный. Было чувство, что профессор сосредоточенно разглядывает пятна на двери за спиной Максима.
- Мы выполняли задание в виртуальной среде, - начал вспоминать Громов, - была выведена из строя система городского водоснабжения. Требовалось перегруппировать ее узлы, соединить с уцелевшим источником энергии и написать новую программу управления получившимся комплексом.
- Вы поняли это сами? - в голосе Борисова впервые появилась тень заинтересованности.
- После того как через нейролингву поступили базовые знания о софт-инжиниринге гидротехнических систем, - кивнул Громов.
- Но алгоритм действий был вам интуитивно понятен, не так ли? - профессор усмехнулся.
- В общем да, - согласился Макс.
- Так вот, ученик Громов, - Борисов вынул из кармана монетку и принялся перекатывать ее по костяшкам руки, - в этом состоит суть моего метода. Никому ничего не объяснять. Если человек в состоянии понять что-либо - я ему не нужен. Если нет - от меня тем более никакого проку. Моя задача - создать вам те трудности, для решения которых требуется мой предмет. Чем больше неожиданностей и нестандартности, тем лучше. Понимаете, к чему я веду?
Громову осталось только развести руками.
- Вы не станете вводить меня в курс дела по проекту, так? - сказал он.
- Именно, - кивнул профессор. - Обычно я сам отбираю участников для своей группы. Очень редко, в виде особенного исключения, могу рассмотреть чью-то кандидатуру по рекомендации ее давних участников. Но в отношении вас, ученик Громов, все иначе. По каким-то причинам доктор Синклер считает, что вы идеально подходите для «Моцарта». Мне бы тоже хотелось узнать, что это за причины... Поэтому вам предоставляется полная свобода. Можете приходить в назначенное время, можете не приходить, берите любые материалы, изучайте, пытайтесь участвовать - но сами. Я палец о палец не ударю, чтобы вам помочь. И никто этого не сделает. Хочется увидеть, на что вы способны самостоятельно.
Борисов криво улыбнулся.
Громов вздохнул. Его внезапно охватила злость. Хотят увидеть, на что он способен? Прекрасно!
«Надеюсь, система безопасности записала этот разговор», - мстительно подумал Макс, представив, какое лицо будет у профессора, если Громов в одиночку сделает то, над чем вся его хваленая группа бьется несколько лет без особого результата.
- Хорошо, - сказал он, отступая назад, - если так... Ладно. Меня устраивает. Мне нужна история проекта и все промежуточные результаты. В форме, подходящей для нейролингвы. У вас здесь есть точка входа?
Профессор молча показал ему на самый дальний угол лаборатории, отгороженный архивными сейфами.

Предыдущая страница 16 Следующая страница


17 Лилия Курпатова-Ким

- Точка входа там. Всю интересующую информацию можете запросить у Дженни.
Макс вздрогнул, словно Борисов дотронулся до его уха чем-то горячим.
- У кого? - переспросил Громов.
- У Дженни, - повторил профессор.
- Кто это? - Громов механически потер кисть, чувствуя, что по ней пополз неприятный холод.
Борисов обернулся. На его бесстрастном лице возникло некое подобие саркастической улыбки.
- Вы не знаете Дженни? - усмехнулся он и продолжил совершенно серьезно: - А еще собираетесь работать над «Моцартом»... Стыдно, юноша! Я должен бы немедленно отчислить вас со своего факультета за такую некомпетентность.
Тут профессора перебил ровный голос интеллектуальной системы Эдена. Он тоже звучал довольно насмешливо:
- Профессор Борисов, я вынуждена напомнить вам о третьем параграфе пятого пункта правил Эдена. Вы не должны использовать угрозу отчисления в разговоре с учеником, даже если этот разговор ведется в шутливой форме, - произнесла она. - Незнание моего прозвища не является основанием для отчисления с факультета софт-инжиниринга.
- Ох, Дженни, - со вздохом ответил ей Борисов, - я настолько восхищен твоим совершенством, что с радостью выполняю все твои капризы. Обещаю не упоминать в разговоре с учеником Громовым возможность отчисления до тех пор, пока таковая не станет реальностью...
- Профессор Борисов, - перебила его Дженни. - Доктор Синклер еще пять лет назад добавил мне модуль понимания двусмысленности и скрытых подтекстов человеческой речи. Мне кажется, вы только что попытались задеть ученика Громова еще раз, хотя формально правил не нарушали.
Борисов приложил руки к груди и замер в почтительном поклоне.
- Снимаю шляпу перед твоим создателем, Дженни, - сказал он.
В ответ не было ни звука. Похоже, система посчитала, что разговор исчерпан.
- Интеллектуальную систему Эдена зовут Дженни?! - выпалил потрясенный Громов, продолжая растирать стремительно леденеющую кисть. - Но кто ее создал?!
Борисов уставился на него столь красноречиво, что никакие слова уже не были нужны.
- Послушайте, ученик Громов, - сказал он, - я только что дал обещание не произносить этих страшных слов даже в шутку. Но вы меня просто пугаете. Или это у вас шутки такие? Я даже представить не могу, как можно поступить в Эден, да еще на мой факультет и не знать, что первую, а ныне самую совершенную интеллектуальную систему комплексного управления жилой средой создал доктор Синклер. Он назвал ее «Дженни» - в честь своей дочери.
- Ах да... - Громов судорожно схватился за висок, где внезапно забилась мигрень. Вроде той, что одолела его во время Посвящения. - Я вспомнил. Я знал, но забыл. Переволновался... Ну я, пожалуй, подключусь к нейролингве. Вы не против?
- Делайте все, что вам угодно, ученик Громов, - равнодушно ответил Борисов, отворачиваясь.
В следующую секунду профессор уже снова глазел в монитор, не обращая на Макса никакого внимания.

* * *

- Хорошо, - беззвучно, одними губами ругался Макс, подсоединяясь к эденской нейролингве, - сам так сам... Сейчас просмотрю историю, структуру, список задач... Ладно. Не хотите помогать - не надо. Так даже лучше. Открытие всегда делает кто-то один. Думаете, я вам не нужен? Ошибаетесь. Это вы мне не нужны.
Им овладела беспокойная нервность, какая всегда появлялась перед какими-то очень важными делами. Руки мелко подрагивали. Мысли лихорадочно прыгали. В таком состоянии было трудно сконцентрироваться на чем-то одном, но если уж получалось - мозг работал так быстро, четко и ясно как никогда.
Из ящика рядом с точкой входа Громов взял стерильный одноразовый набор силиконовых контактов. Разумеется, в Эдене к его главному детищу - нейролингве - подключались совсем не так, как во всем остальном мире. Технопарк жил в будущем.
Макс наклеил ушные контакты. Они были самые маленькие и помещались в едва заметной впадинке за мочкой уха. Затем вынул пластинку с контактами для пальцев. Последовательно приложил все десять к нужным силиконовым кружкам. Последними надел линзы. Откинулся назад в кресле и провел смарт-картой по замку.
- Ученик Громов, вход, - скомандовал он системе.
Перед глазами быстро понеслись строки загрузочных команд. Возникло главное меню. Макс выбрал поиск и произнес:

- История проекта «Моцарт».
На экране вспыхнула надпись: «Проводится идентификация ДНК». Ее сменила зеленая плашка «Доступ разрешен».
Еще через мгновение перед глазами бешено понеслись скрипты, чертежи, статьи, отчеты... Уши буравил монотонный, едва различимый, как световое сверло, звук голоса, читавшего информацию так быстро, что различить отдельные слова не смог бы никто.
Прошло два часа, а Громов все еще сидел в кресле. Кончики его пальцев едва заметно подрагивали. Он успел узнать, что проект «Моцарт» на самом деле гораздо старше, чем Макс думал.
- Он возник почти одновременно с Эденом, больше пятнадцати лет назад, - с удивлением прошептал Громов.
Первым руководителем «Моцарта» был сам доктор Синклер. Пять лет назад его сменил профессор Борисов. Однако ни тот ни другой особенных успехов не добились. Зато одна из хакерских атак на Эден едва не уничтожила все результаты работы.
Что-то важное, то, что Громов интуитивно ощущал как главное, постоянно ускользало, тонуло в бесконечном количестве технических и организационных подробностей. Что-то странное, мелкое, невозможно определимое. Нечто . Его не знаешь, не можешь назвать, не имеешь представления, где оно находится и как выглядит. Но когда случайно натыкаешься - сразу понимаешь, что это оно. То самое, что позволяет сразу увидеть действительность . Когда становится ясно, где правда, а где ложь. Что истина, а что заблуждение. Это нечто беспокоило Макса. Он давно перестал следить за цифрами в нижнем углу экрана, которые показывали, сколько времени Громов подключен к нейролингве. Он снова и снова возвращался в главное меню и просматривал одни и те же файлы в замедленном режиме. То, что он уже знал благодаря тому, что нейролингва внедрила информацию в его память, сильно облегчало задачу. Теперь можно было сосредоточиться на каком-то разделе, на отдельных фактах, углубляться в них, искать что-то рядом и около.
Вспомнились слова Роберта Аткинса:
«Ответ совсем не обязательно находится в той же плоскости, что и вопрос. И то и другое - только условности сознания ».
В груди шевельнулось что-то острое и ноющее, похожее на тоску. Громов, наверное, в сотый раз за прошедшую неделю удивился, до какой же степени ему не хватает морщинистого, полупарализованного, старого квантоника из Накатоми - учителя Гейзенберга.
Внизу экрана вспыхнула красная плашка. Появилось предупреждение: «Ученик Громов, суммарное время, проведенное вами в нейролингвистической среде, приближается к критическому. Через десять минут вы будете принудительно выведены из системы».
- Черт, - беззвучно выругался Громов.
Его пальцы снова быстро заскользили по длинным спискам файлов, открывая архивы и каталоги. Перед глазами неслись обрывочные фразы.
Проект «Моцарт» - программа-композитор...
Способность писать музыку - квинтэссенция способности человеческого сознания создавать гармонию и упорядоченность из непредсказуемого хаоса. Никто никогда не знает, как изменится мелодия, как будет звучать полифония, каким будет аккомпанемент...
Мелодия - застывшее чувство...
Творить музыку - единственная область, где до сих пор нет аналога человеческому сознанию.
«Моцарту» так и не удалось пройти дальше примитивных гармонических рядов...
Пальцы Макса бежали по кнопкам и окнам нейролингвы с немыслимой скоростью.
- Это здесь... это здесь... - беззвучно шептал он пересохшими губами, открывая окно за окном. Теперь он видел только отдельные слова в нужных документах. Он не мог объяснить, почему именно эти документы, почему именно эти слова. Но где-то в их последовательности был ключ к пониманию. Ключ к правде. Он гнался за ним. Нечто. Все время ускользающее. Макс был почему-то уверен, что как только найдет то, что ищет, - поймет все, что с ним произошло за последние дни. Быстро бегущие цифры обратного отсчета в нижней части экрана только подстегивали азарт.
Музыка... квинтэссенция... аналог... уникальное свойство... невозможно передать... нельзя научить... нет логической последовательности... невозможно... противоречит сути программирования... нельзя выстроить последовательность... функция невозможна...
Резкий звук. Перед глазами Громова на мгновение вспыхнула красная предупреждающая лампочка.
- Нет, еще минуту, Дженни! - крикнул он, от волнения назвав интеллектуальную систему по имени.
- Продолжите завтра, ученик Громов, - ответил ему непреклонный безэмоциональный голос интеллектуальной системы.
- Черт! - выругался Макс, снимая линзы.
Вокруг царил полумрак. Похоже, профессор Борисов давным-давно ушел, оставив в лаборатории только базовое освещение.
Макс посмотрел на часы - уже далеко за полночь. Голова разламывалась. Громов поискал глазами анализатор рабочего времени. Провел по нему карточкой. По экрану анализатора побежали строки.
Суммарное количество часов в нейролингвистической среде за сутки - 12.
Общее количество загруженной информации - 4 гигабайта.

Внимание: перегрузка!
Рекомендации: воздержаться от Сетевых игр в течение недели. Пройти не менее трех процедур релаксации. Первую - немедленно.
Анализатор тут же выдал форму направления в медблок. Маленький прямоугольник прозрачного пластика со штрих-кодом.
Громов с досады смял его в руке и хотел бросить в ведро. Но Дженни его мгновенно остановила. Голос программы был укоризненным:
- Ученик Громов, я все вижу. Получите новое направление и следуйте в медблок. Сейчас же. Если, конечно, не желаете узнать, чем чреваты для учеников первого года дисциплинарные взыскания.
Из прорези анализатора тут же вылез еще один прозрачный прямоугольник со штрих-кодом.
Макс сердито выхватил его и зашагал в медблок. Дверь лаборатории бесшумно закрылась за ним. Послышались легкие сухие щелчки множества закрывающихся замков.
Громов прошел по коридору метров десять, идея посетить медблок перестала казаться ему такой уж неудачной. Руки мелко дрожали, во рту противно покалывало. По всему телу пошла холодная испарина. Голова кружилась. Слегка подташнивало. В ногах тоже ощущались противная дрожь и слабость. Сердце затрепыхалось часто-часто. Перед глазами появились зеленые звездочки. Все признаки перегруза.
- Только этого мне не хватало, - прошептал Макс, рухнув на первую попавшуюся скамейку и прижавшись спиной к стене.
Он закрыл глаза и несколько раз глубоко вздохнул. Кто-то тронул его за плечо.
- Эй, ученик, вам нужна помощь?
Это оказался охранник. «Где же они прячут этих пехотинцев в черном?» - подумал Макс и даже улыбнулся сквозь дурноту.
Охранник тем временем взял у него пластиковую карточку и считал штрих-код сканером.
- Быстро! Медицинскую помощь в третий блок! - крикнул он, схватившись за биофон, болтающийся на ухе. В целом похожий на обычные - только больше размером и с прицельным локатором. Точно таким же, как у Дэз. Позволяет направлять волну на нужный объект и слушать, что тот говорит или делает.
- Не надо, - Макс вяло попытался сопротивляться. - Я сам дойду.
Но в конце коридора уже появилась машинка-робот. Она быстро, с легким жужжанием подкатила к скамейке. Охранник пересадил Макса в салон. Сверху тут же упала кислородная маска и анализатор биологических параметров. Громов обреченно надел маску, застегнул на запястье браслет анализатора и откинулся назад. Сиденье тут же мягко опустилось.
Сквозь полудрему Громов безучастно наблюдал, как машинка подвезла его к барокамере. Выдвижное сиденье поднялось вровень с дном капсулы. Включились мягкие ролики, и Макс комфортно переплыл на пенный матрас.
«Прямо как на облаке», - подумал Громов, ощущая всем телом уют и комфорт.
Верхняя крышка барокамеры, похожая на половинку гигантского прозрачного яйца, мягко, с приятным гудением опустилась.
- Спокойной ночи. Приятных снов, - раздался в ухе голос интеллектуальной системы.
- Спасибо, Дженни, - ответил Макс, медленно проваливаясь в качественный расслабляющий магнитный сон.
«Ладно, в конце концов, похоже, что релаксация для меня сейчас будет очень кстати», - лениво подумал Макс, удивляясь покладистости своих реакций. Что бы ни предложил ему Эден - он со всем соглашается.
«Веду себя так, будто все время сплю и вижу странный сон», - отметил он, удерживая себя на самой кромке бодрствования.
Громову всегда нравилось это состояние. Когда уже не можешь контролировать свое сознание, а превращаешься как бы в постороннего зрителя и безучастно следишь за причудливыми виражами собственных мыслей. Почему-то снова вспомнился квантоник из Накатоми. Если представить, что говоришь с ним, - мысли начинают формулироваться, облекаться в слова, фразы. Они обретают реальность. «Все, что со мной произошло за последние дни, - это так странно, а я совсем не удивлен. И это самое странное, вы не находите, учитель Гейзенберг? Это прямо как шкатулки-криптексы, о которых вы нам рассказывали. Головоломки, которые сами по себе и отгадка, и шифр. Сначала буквы надо правильно выстроить - если слово то, шкатулка откроется. Пока не узнаешь слово, не разгадаешь шифр, а что за шифр, можно догадаться, только составив список возможных слов. Задача, не имеющая прямого логического решения...»
Мир не существует, когда вы его не видите. Известное выражение Аткинса было последним, о чем подумал Макс, перед тем как низкочастотное магнитное излучение его окончательно одолело и принудительно погрузило его мозг в состояние глубокого целительного сна.

* * *

Учеба продолжалась шесть дней в неделю. Перед занятиями все были обязаны посетить спортивный комплекс и активно там позаниматься. После уроков следовал короткий перерыв, и начинались сборы проектных групп. Иногда у Громова возникало ощущение, что эденские сутки длятся не двадцать четыре часа, а как минимум семьдесят.
С друзьями он виделся довольно редко. Только за обедом и то не каждый день. Лаборатория софта находилась так далеко, что при ней имелась собственная столовая. Отборочные матчи Кубка Эдена должны были начаться только через два месяца, поэтому начинать тренироваться Макс не спешил. Успеется!
Дэз и Чарли пока не приняли ни в одну из проектных групп Эдена, и у них было чуть больше свободного времени. Кемпински решила использовать его, чтобы поднатаскать Спаркла в Сетевых играх.
- У каждого есть талант к какой-то игре, надо просто найти то, что действительно твое, - говорила она и с маниакальным упрямством пыталась вычислить талант Чарли.
Пока ничего не выходило. Стрелял Спаркл еще хуже, чем бегал и уворачивался от врагов. Шутеры были не для него. Руководить армиями гномов, дроидов и прочей мелочи у него тоже не выходило. Большинство стратегических игр также оставалось за бортом. Квесты Чарли проходил чуть лучше, но увы - простых головоломок в Кубке не использовали. В программе этого года из «умных» игр значилась только «Миссия: выжить», а в ней, как известно, надо решать загадки очень быстро, успевая при этом отстреливаться и плести интриги.
По вечерам, когда уроки заканчивались, Макс обычно валился с ног от усталости. Его хватало только на то, чтобы быстро просмотреть план работы на завтра, подготовить все необходимое, немного покопаться в чипе Образца, принять душ, заползти на кровать и уснуть мертвым сном.
Как-то, сидя в столовой после обеда и просматривая свое расписание, Громов сказал Спарклу:
- Я должен был умереть от переутомления и нервного истощения еще на прошлой неделе.
- В такой суматохе этого вполне можно не заметить, - флегматично ответил Чарли, быстро, почти механически выполняя перевод аккадского пиктографического письма.
Прямой цифровой перевод выдал какую-то бессмыслицу. Спаркл догадался, что текст шифрованный, довольно быстро нашел ключ и теперь выяснял, о чем же таком секретном шла речь в свитке, составленном четыре тысячи лет назад.
- Знаешь, - заметил Спаркл после некоторой паузы, - то, что мы практически не устаем от всего этого, меня тоже удивляет, но не так сильно, как другой факт. Не знаю, как ты, а я иногда просто в шоке от того, что делаю. Взять хотя бы мой перевод. Даже если бы мне в память закачали это пиктографическое письмо через нейролингву и выдали на руки цифровой подстрочник...
- Что? - переспросил Громов.
- Вот это, - Чарли ткнул пальцем на прямой цифровой перевод свитка, - и я бы думал круглосуточно над тем, что это могло бы значить, то в лучшем случае на поиск ключа к шифру у меня бы год ушел. Как-то я пытался расшифровать короткую кодированную записку на латыни. Это заняло полгода. Полгода, каждый день не меньше часа! Искал последовательности, аналогии и так далее. А сейчас я нашел ключ и понял, как он меняется через каждые десять строк, в течение одною дня! Вот это действительно странно. Иногда это меня даже пугает.
- Просто ты стал заниматься тем, что тебе нравится, - пожал плечами Макс.
- А Дэз? - Спаркл показал глазами на Кемпински, которая быстро и сосредоточенно, не задумываясь ни на секунду, писала программу для управления фотонным лазером. - Еще вчера она знала о лазерах столько же, сколько любой другой человек, окончивший школу. А сегодня разбирается в них так, будто всю жизнь только ими одними и занималась. Это странно, Макс.
Громов снова пожал плечами. С ним ничего подобного не происходило. Вирус Образца он так и не дешифровал. Даже не смог разобрать на составные элементы. Дела в проектной группе «Моцарта» шли из рук вон плохо - настолько плохо, что это заслуживало отдельного разговора. Разве что занятия давались легко. Но при таком интенсивном использовании нейролингвы этому удивляться не приходилось.
- Давно хочу спросить, - сказал Чарли, не отрывая глаз от экрана, - где ты по вечерам пропадаешь? Как за тобой ни зайдем - тебя нет.
- Мне лично это все равно, - неожиданно подала голос Дэз. - Не говорит - значит, не считает нужным. Это его право. Отстань, Чарли.
Громов кашлянул в кулак. Последние недели отчужденность между ним и Дэз переросла в почти открытую враждебность с ее стороны.
- В чем проблема, Дэз? - спросил он.
- Ни в чем, - буркнула Кемпински, не поворачивая головы.
Это был ее обычный ответ на попытки Макса как-то прояснить ситуацию. Иногда бывали вариации: «Все нормально», «Ты о чем?», «Забудь». Все они имели один и тот же смысл - Кемпински не желала объяснять причину своего раздражения. Хотя Макс постоянно ощущал его присутствие. Оно тлело в Дэз постоянно и вспыхивало синим пламенем от малейшего повода.
Громов посмотрел на Чарли. В сотый раз подумал: может, все же стоит рассказать друзьям, что его приняли в проектную группу «Моцарт»? И в сотый же раз решил, что не стоит.
«Надо было говорить сразу», - подумал Макс. Теперь, когда бы он ни сообщил о своем участии в этом проекте, первым вопросом будет: «Почему не сказал сразу?» А Громов не очень хотел пускаться в пространные объяснения о переходах из одной реальности в другую, рассказывать о снах, видениях - он сам еще в этом не разобрался.
После вечера Необыкновенного Посвящения Эдена «провалы» прекратились. Жизнь потекла как прежде. Минуты, часы, дни последовательно сменяли друг друга. События сменяли друг друга, строго подчиняясь закону причинно-следственных связей. Все шло нормально. За исключением того, что сам Максим никак не мог отделаться от ощущения, что Эден и все происходящее ему на самом деле снится. Говорить об этом с кем-либо он так и не решился. Один раз Громов попытался написать письмо в Накатоми учителю квантоники Гейзенбергу. Однако интеллектуальная система Эдена мгновенно заблокировала это действие.
«В целях безопасности Эдена почтовое сообщение с внешним миром запрещено» - вспыхнула на экране красная предупредительная надпись. Следом за ней возникла синяя - информационная: «Ваша почтовая программа заблокирована и переведена в режим просмотра».
Громов едва успел щелкнуть по клавишам, чтобы сохранить список текущих операций.
- Немыслимо... - только и смог сказать он, просмотрев «хвост» замысловатого скрипта.
По нему выходило, что ровно в то же мгновение, как он попытался отправить письмо, система безопасности техноцентра подключилась к его личной, не учебной, персоналке и вывела из строя почту! Просто, легко, мгновенно! Будто защиты, которую Громов не без гордости считал очень хорошей, не стояло вовсе.
- Совсем обнаглели, - проворчал Макс, скрестив руки на груди и откидываясь назад. - Закон о частной жизни не читали, что ли?
Случившееся показалось Громову настолько невероятным, что он от удивления даже разозлиться толком не смог.
Макс сделал неопределенное движение рукой, подумав, что хорошо бы посмотреть, как именно системе удалось так просто подключиться к его персоналке, но внезапно его потянуло в сон. Появился озноб. Мерзкое ощущение холода в теле стало настолько неприятным, что Громову захотелось немедленно залезть под очень горячий душ.
Минут через десять, то ли разомлев после душа, то ли утомившись от количества информации, запихнутой в его голову через нейролингву, он едва смог забраться по лестнице на свою кровать и мгновенно уснул.

Вирус как форма жизни

Мы все еще были в коллекторе под тем местом, где когда-то находился гараж Дэз.
Я пришла в себя. Лунатик и Дэз Кемпински сидели рядом.
- Как ты меня нашел? - спросила его Дэз.
- Случайно, - ответил Тень. - Когда на Алису напали, там, в гостинице, я понял, что за ней следят через «Большого брата», и пустил «гончую» по цифровому следу.
- «Гончие» меня до сих пор ни разу не настигали, - недоверчиво возразила Дэз.
- Она вернулась с ключом для твоего квикмессенджера, - ответил Лунатик. - Он был вложен в программу и закодирован.
Повисла пауза.
- Кто тебе его прислал? - спросила Дэз, голос ее звучал напряженно.
- Тот, кто был в гостинице, вероятно, - пожал плечами Тень. - Алиса утверждает, это был Роджер...
- Черт! - Дэз вскочила было на ноги, потом застыла и приложила руку ко лбу. - Но тогда...
- Что? - спросил Лунатик. - Ты можешь объяснять свои реакции? Ты сама для себя что-то понимаешь, решаешь, а тем, кто рядом, забываешь объяснить...
Кемпински наморщила лоб:
- Сначала я подумала, что Подлюга Роджер решил сорвать большой куш. Поймать твою подружку, у которой в голове правда об омега-вирусе и Эдене разом. Плюс выманить меня и тоже сдать правительству за вознаграждение. Но... В этом случае она давным-давно была бы мертва, а я бы лежала в изоляционной капсуле. Здесь что-то не так...
Я приподнялась на локтях:
- Понимаю, что мой вопрос уже утратил какую-либо новизну, но все же - что случилось?
Лунатик вздохнул, вынул из своей сумки шоколадку и протянул мне:
- На, чистый, стопроцентный, со склада конфиската взял. Не было времени поговорить... Значит, рассказываю все по порядку. Не знаю как, но вся Сеть в течение часа узнала, что ты идешь по следу Громова. Какой-то мелкий хакер по прозвищу Сурок взламывал сервер Интерпола, и тот вдруг поддался! Какое чудо, представляешь? - Лунатик подмигнул мне.
- Его тут же с помпой арестовала упредилка, - вставила Дэз. - В общем, кто-то просто открыл ему сервер, дал просмотреть информацию о тебе, все остальное сделала человеческая природа.
Ошалевший от счастья Сурок выложил все, что узнал, на главных Сетевых конференциях, через час после этого был арестован и, довольный как слон, отправился на десять лет в изоляционную капсулу, - со злым сарказмом закончил Лунатик. - Так работают наши лучшие в истории спецслужбы. Медиа начали вопить о беспрецедентной утечке информации. А потом... Потом тебя обвинили в краже и попытке продать информацию о Громове на черном рынке, пользуясь ажиотажем. Тебя заочно лишили звания и всех привилегий. Как только пришло сообщение об этом, я рванул на оружейный склад, собрал все что только мог, выписал себе фальшивое разрешение на полет и заставил пилота отвезти меня в Японию.
- То есть теперь ты тоже... - я сглотнула. - Вне закона?
Лунатик кивнул.
- Но... - я посмотрела в его большие печальные глаза и поняла, что он не жалеет. - Тень... я...
- Нам была нужна помощь, чтобы выбраться из хайтек-пространства, - продолжил он. - И когда вернулась моя «гончая» с номером ящика Дэз, я написал ей, что Алисе Лиддел требуется помощь, и получил ответ: «Будьте в моем гараже. Идзуми знает, где вход».
- Мы познакомились с инспектором после того, как сбежали из Эдена, - подала голос Дэз. - Он помог Максу выбраться из тюрьмы. Громов не хотел быть лотеком, он вернулся и основал «Биософт».
В голосе Кемпински прозвучала такая горечь, что я не решилась задавать ей вопросы. Было ясно, что годы, прошедшие между их учебой в Накатоми, побегом из Эдена и сегодняшним днем, - это своя отдельная и, вероятно, очень грустная история. Ее личная история, которую не надо знать никому.
Кемпински медленно водила по лезвию своего блестящего армейского ножа точильной машинкой.
- Мне очень жаль, что Идзуми погиб. Хорошие люди не живут долго в «лучшем из миров». Ладно... Хватит об этом. Расскажите лучше про этого вашего друга - Подлюгу. Неспокойно мне что-то.
- Он ведь ехал за нами, там, в тоннеле? - спросила я Лунатика. - Что было потом?
- Потом... - Тень нахмурился. - Знаешь, у меня было ощущение, что он скорее... Он скорее оберегал, чем охотился на нас. Понимаешь, когда Идзуми вылетел из тоннеля и наткнулся на кордон, он бы не прорвался без Роджера. Тот ушел в сторону, и его турбокар рухнул прямо на заградительный щит, смял его и тем самым освободил Идзуми дорогу. Это выглядело как случайность, будто Роджер просто не справился с управлением, но...
- Подлюга затормозил перед тем, как грохнуться на заградительный щит, - задумчиво сказала Кемпински. - Его скорость была меньше пятисот километров, а значит, пена сработала как надо и спасла его от серьезных повреждений. Машина превратилась в безе. Даже если наружный корпус его турбокара разлетелся, как елочная игрушка от удара об пол, Подлюга все равно не пострадал.

Предыдущая страница 17 Следующая страница


Побег из Эдена 18

- Может, это действительно так и было, - я пожала плечами. - Может, в планах Роджера поймать кого-то покрупнее, чем я и Дэз. Ведь самого Громова, насколько я понимаю, пока не нашли...
- Вам никогда его не поймать! - рассмеялась Дэз.
- Почему? - спросила я. - Просто любопытство. Его тоже не существует?
- Нет, - мотнула головой Кемпински. - Он существует - это факт. Просто на самом деле вам не очень-то этого хочется. Иначе...
Она не успела договорить. Сверху раздался грохот.
Лунатик мгновенно погасил свет.
- Можешь встать? - едва слышно шепнула Дэз.
Ее твердая, не по-девичьи сильная рука подхватила меня и легко, словно пушинку, поставила на ноги.
- Думай, вспоминай, концентрируйся на всем, что связано с вирусом, Алиса, - продолжила Кемпински, неслышно переступая ногами. Лунатик подхватил меня с другой стороны, помогая идти. - Думай только об этом. Правда о том, что случилось, сейчас только в твоей голове. Ты не можешь ничего забыть.
Едва слышный шорох раздался совсем близко. Кто-то искал в темноте, кто-то пришел за нами...

Доктор Льюис, профессор киберорганики, как и все прочие живые организмы, не мог находиться в двух местах одновременно. Поэтому на уроках присутствовал по большей части в виде голограммы. Причем в отличие от вездесущего и всеведущего администратора Квизианса профессор свои голограммы даже не контролировал. Это делала специальная программа.

Голограмма профессора излагала материал и реагировала на вопросы. Время от времени случались курьезы.
К примеру, однажды вместо доктора Льюиса перед классом возникла улыбающаяся и подмигивающая Джессика Монро - Сетевая красотка, ведущая доверительные беседы за сто единиц единой валюты в час. Томным голосом она изрекла:
- Сегодня тема нашего урока...
Закончить фразу она не успела. Дженни обнаружила «безобразие» и прекратила его.
Громов занял свое место на втором ярусе.
В центре за кафедрой бесшумно возникла голограмма профессора, но сказать ничего не успела. Дверь класса открылась, и вошел настоящий доктор Льюис.
- Спасибо, коллега, - весело сказал он своему цифровому двойнику, - вы неотразимы, как всегда. Дженни, милая, смени же ему костюм. Этот вышел из моды еще на прошлой неделе.
- Это форма учителя Эдена, она утверждена для ношения и не подлежит замене, - последовал ответ интеллектуальной системы.
Доктор Льюис подмигнул классу:
- Обожаю эту серьезную малышку.
В эту же секунду его топографический двойник мигнул, на секунду исчез, а когда появился снова - на нем было что-то напоминающее смокинг из рыболовной сети, выкрашенный в ядовито-желтый цвет. На ногах голограммы переливались люминесцентные ботинки на десятисантиметровой подошве-попрыгун. Цифровой двойник печально посмотрел на них и беспомощно уставился на свой «прототип».
- В виде исключения и только из уважения к вам, профессор, - так же серьезно заявила Дженни.
Доктор Льюис зажмурился и втянул голову, будто ожидал удара грома. Потом открыл один глаз.
- Я не знал, что тебе поставили модуль чувства юмора, - сказал он.
- А вы думали, доктор Синклер позволит вам издеваться надо мной вечно? - строго ответила ему Дженни.
Доктор кашлянул в кулак, потом все же не сдержался:
- Честно говоря, да, Ну все, Дженни, пошутили и будет. Ученики тоже хотят насладиться моим обществом.
Ответа не последовало. Похоже, система жизнеобеспечения решила быть умнее и не отвечать на колкости профессора киберорганики.
Доктор Льюис оглядел класс, сложил руки на животе и спросил:
- Кто из вас, мои юные гении, может сказать, какой организм из ныне известных науке самый совершенный?
Девушка из первого ряда выпалила:
- Человек!
Профессор сморщился и покачал головой:
- Нет. Хотя, надо признать, между человеком и самым совершенным организмом есть определенное сходство. Ладно, мои юные гении, не будем тратить время на бесполезную болтовню. Нам еще потребуется ненадолго погрузиться в нейролингву, так что будем относиться ко времени экономно. Значит, так. Самый совершенный организм из ныне известных науке - это... - доктор сделал многозначительную паузу, - вирус.
Тут Макс моментально понял, что это действительно так. Только вирус может произвольно перестраивать свою ДНК! Как же он сразу не догадался - это проходят на первом году обучения в любой хайтек-школе!
- Теперь понимаете, почему мы добиваемся от вас способности применять знания? - саркастически усмехнулся профессор киберорганики. - Вы все знали правильный ответ. Базовая информация о вирусах получена вами через нейролингву давным-давно, но тем не менее дельного ответа вы не дали. Печально. Это лишний раз доказывает, что можно запомнить тысячу рецептов оладий, но на практике не испечь ни одной.
Доктор Льюис победно оглядел класс и был явно очень доволен собой.
- Посему, - продолжил он после некоторой паузы, - чтобы узнать, какова ваша способность хотя бы поддерживать осмысленный разговор о вирусах, я сейчас проведу небольшой тест. Каждый из вас должен в нескольких предложениях объяснить, что такое вирус. Но! - профессор поднял вверх палец. - Никаких цитат из учебников и словарей, которые напихали в ваши светлые безразмерные головы. Образно. Посредством художественных аналогий. Так, будто объясняете это малышу-лотеку, который не в состоянии понять, что означает слово «микробиология». У вас есть три... нет, две минуты.
Доктор Льюис нажал кнопку на своей кафедре, запуская голографический хронометр в виде песочных часов.
Громов быстро вспомнил все, что обязан знать о вирусах, но с аналогиями возникли проблемы. Времени на раздумья не было, поэтому написал в окне персоналки первое, что пришло в голову.
«ДНК - это как решетка витража, по которой надо разложить цветные стеклышки, чтобы получить нужную картинку. Обычная клетка - это витраж из цветных стеклышек. Делается один раз и не меняется. А вирус - это калейдоскоп. Если его положение даже немного изменить - стеклышки сложатся в другую картинку. Меняется среда - меняется структура ДНК вируса...»
- Время истекло. Сдавайтесь, - потребовал профессор.
Громов, краснея от позора, отослал свое невразумительное объяснение, уже понимая, что надо написать по-другому.
Доктор быстро просматривал поступающие на его монитор сообщения.
- Угу... угу... - кивал он. - Ну что же... Собственно, не все так плохо, как я ожидал. Поздравляю. Обычно гораздо, гораздо хуже. Хорошо. Больше половины из присутствующих здесь не только знают, но и понимают, о чем идет речь. Поэтому вводить в курс дела дополнительно я вас не буду. Итак, приступим же к нашей главное теме - проблеме происхождения вирусов. Суть проблемы довольно проста - мы не знаем, как возникли вирусы. Собственно, мы вообще до сих пор не в курсе, откуда взялась жизнь как таковая. Дожить до того момента, когда ответ будет найден, я уже не надеюсь, а вот насчет вирусов еще питаю иллюзии.
Профессор запустил со своей персоналки программу демонстрации. Голографический проектор воспроизвел молекулу ДНК. На экранах ученических ноутов одновременно возникла расшифровка матрицы.
- Вирус - это системная ошибка организма, когда вместо правильных матриц ДНК клетки начинают считывать ДНК вируса, неверно строить химические связи и в конечном счете гибнут. Интересная получается ситуация. Выходит, что главная опасность вируса - в его свойстве дезинформировать клетки, сбивать программу, невесть кем в них заложенную...
Внезапно Макс почувствовал, что его обожгло, а по спине полился холодный пот. Мысль, поразившая его в тот момент, показалась настолько невероятной, что сама идея ее проверки выглядела абсурдной.
До конца урока Громов еле высидел, механически делая то же, что и все. Как только доктор Льюис отпустил учеников, Макс бегом бросился в жилую зону Эдена, плюнув на грядущий урок высшей теории математики.
Неожиданно путь ему преградила голограмма администратора Квизианса.
- Ученик Громов, вы движетесь не в том направлении, - строго произнес он.
Но Макс даже внимания на него не обратил. Просто пронесся сквозь возмущенную проекцию Квизианса.
- Ученик Громов! За прогул вас ждет дисциплинарное взыскание! - крикнул ему вслед обиженный администратор.
Макс на ходу повернулся, взмахнул руками, хотел что-то объяснить, но ноги сами понесли его дальше.
- Если у вас органическое расстройство, не забудьте сдать пробы в лабораторию! - сердито пробурчал Квизианс уже у Макса в «ухе», так как Громов скрылся из виду.

* * *

Макс влетел в свою комнату и вытащил из-под стола большой пластиковый ящик, где лежало все, что осталось от Образца.
- Сейчас... Нет, это просто не может быть правдой... - бормотал он. - Абсурд какой-то... Он не может быть...
Несколько раз глубоко вздохнув, чтобы руки не дрожали от волнения, Громов надел метчер и достал коробку с инструментами. Затем бросился в санузел и вытащил из аптечного ящика одну из стерильных колб для «проб».
Вернувшись в комнату, Макс, осторожно отсоединив контакты, вынул чип и мгновенно сунул его в колбу. Метнулся к двери. Схватился за ручку и остановился. Выдохнул и уткнулся лбом в холодную пластиковую поверхность.
- Это бред, - сказал он сам себе. - Что я делаю?
Подумав почти минуту, все же вышел в коридор и направился в сторону факультета бионики.
- Как пройти в инвенторию? - спросил он у автоответчика на входе.
Из слота тут же выполз небольшой прямоугольник прозрачной пленки с картой этажа. Нужная дверь была отмечена красным. К ней вели стрелки.
Инвенторией называлась специальная канцелярия, ведавшая разрешениями на использование неучебного оборудования. Технопарк Эден был набит самыми совершенными в мире цифровыми машинами - ни один ученик здесь даже понятия не имел, какие аппараты можно найти на территории. Инвентория же вела специальные непрерывные реестры всего оборудования - купленного, собранного в недрах технопарка, находящегося в разработке и даже в ученических тумбочках. Роботы этого отдела трудолюбиво заносили в свои базы все - от болтов и гаек до конвейера по производству нанороботов.
Большая часть эденского оборудования была довольно сложна в использовании. Имелись специальные требования к безопасности. Полученные результаты часто нуждались в дешифровке. Поэтому, если ученику или даже специалисту требовался какой-нибудь аппарат, которого не имелось в открытых для общего доступа лабораториях, надо было идти в инвенторию. Объяснить, что нужно, и получить разрешение для работы с агрегатом. Разрешение могли и не дать. К примеру, к работе с квантовыми установками первогодки не допускались ни при каких условиях.
Громов пробежал мимо длинного ряда лабораторий и классов. Свернул в коридор, где находились закрытые проектные лаборатории. Инвентория располагалась в самом конце.
Белая квадратная комната была заполнена учениками, терпеливо дожидавшимися своего часа.
- Возьмите номер, - сказал Громову робот у входа, протягивая еще один кусочек прозрачного пластика с цифрами.
Делать было нечего. Макс взял номер и сел в одно из неудобных красных кресел, стоящих по периметру комнаты. Громов нервно подергал ногой и уставился в монитор, показывавший новости.
- Имплантируемые карты памяти сделали бы возможности человеческого мозга практически безграничными, - утверждал седой благообразный дядька в хорошем костюме. - Уже сейчас в школах мы начали сталкиваться с тем, что объемы информации, необходимые современному специалисту, чрезмерно велики для мозга. Ресурсы естественной памяти ограничены. Имплантанты решили бы этот вопрос. Единственная проблема, которую не смогла решить ни наша скромная компания, ни великий доктор Синклер, - это взаимодействие цифровых кодов и человеческого мозга. До сих пор не создано ни одной программы, что была бы способна действовать в унисон с человеческим сознанием, придавая ему тем самым дополнительные свойства...
Дядьку прервали срочным сообщением:
- Только что объединенные силы безопасности хайтек-правительства нанесли удар по месту, где предположительно находится подземный бункер известного хакера и террориста Джокера, - торопливо начала тараторить девушка с нежно-голубыми волосами и сиреневыми оттеночными линзами в глазах.
На экране замелькали кадры самолетов, ракет, взрывов и летящего во все стороны песка.
- О результатах операции мы сообщим позже. А пока несколько слов о неуловимом Джокере. Враг цивилизации №1 уже довольно долго и успешно скрывается в лотекских странах, лишенных благ культурной жизни. Там он планирует и готовит свои преступления, практически не опасаясь быть обнаруженным. Местное население считает Джокера героем и борцом за независимость, поэтому всячески помогает ему. В настоящее время нет точной информации о том, сколько человек скрывается вместе с ним. Одни источники сообщают, что у этого хакера целая армия. Другие не менее убедительно утверждают, что Джокер одиночка. Думаю, нам всем хочется его смерти. Но еще сильнее нам хочется наконец узнать о нем правду. Кто же этот человек?
- Следующий! Номер двести сорок еще здесь? - раздался голос администратора из окна инвентории.
Макс машинально посмотрел на свой номер и увидел цифры «240».
- Здесь, здесь! - крикнул он, спешно подскочив к окну и вытаскивая смарт-карту. - Я хочу воспользоваться самым мощным из наноскопов-анализаторов с функцией «имитация среды». Объект поиска предположительно... - тут Макс запнулся, - неизвестный науке микроорганизм.
- Одну минуту, - администратор взяла его карту, сунула в специальный слот и послала запрос. - Ответ положительный. Вам дано разрешение на работу в специальной лаборатории технопарка. Номер 132-А. Отделение бионики. Минус двадцать шестой этаж исследовательской зоны...
- Какой этаж? - переспросил Громов.
Ему показалось, он ослышался.
- Минус двадцать шестой, - спокойно повторила администратор. - Двадцать шестой уровень ниже нулевой отметки грунта. Вот направление. Ваша карта настроена на одноразовый допуск.
Администратор выдала ему кусок все той же прозрачной жесткой пластиковой пленки со штрих-кодом. Вокруг зашушукались: «Исследовательская зона...»
- Спасибо, - Громов молча взял направление и вышел.
На выходе с этажа снова остановился у автоответчика.
- Что такое «исследовательская зона»? - спросил он.
- Это информация закрыта для обычного доступа, - последовал ответ.
Громов провел смарт-картой по датчику и приложил направление к сканирующему экрану. После чего повторил вопрос:
- Что такое «исследовательская зона»?
Ответа не последовало, но из слота вылез кусок пленки с объяснением, куда следует идти. Плюс всего несколько слов: «Исследовательская зона - закрытая для доступа учеников и большинства преподавателей секретная территория Эдена».

* * *

Макс уже в третий раз проходил мимо гигантского одуванчика, пытаясь найти лифт 132-А, указанный на плане. В лабораториях отделения бионики выводили такое количество растений, что все коридоры, переходы и прочие относительно свободные места были превращены в оранжереи. Кадки, корзины и ящики с разнообразными генетическими чудесами стояли так плотно друг к другу, что производили впечатление диких джунглей. Найти в этих зарослях какую-либо дверь представляло большую проблему.
«Ухо» Громова ожило голосом Дэз.
- Макс, сегодня вечером у нас первая тренировка, - сказала Кемпински. - Собираемся в семь, чтобы обсудить тактику, выбрать капитана и прочие детали. В восемь загружаемся на арену «Вторжения». Начнем с тренировки стрельбы. Она у вас всех не слишком хорошая.
- Хорошо, - механически бросил Громов, не переставая искать глазами чертов лифт.
Пробегав по этажу еще десять минут, Макс в отчаянии присел на скамеечку и без всякой надежды проговорил:
- Дженни, ты, часом, не знаешь, как пройти в исследовательскую зону? Сам я, похоже, никогда не найду.
В этот момент за его спиной раздался негромкий звонок, какой обычно извещал, что лифт прибыл на этаж.
Макс обернулся. Прямо за ним разъехались легкие алюпластиковые створки небольшой кабины, где мог поместиться только один человек. Над лифтом светился номер - «132-А».
- Спасибо, - пробормотал Громов, а сам подумал: «Его тут не было! Я же раз десять мимо проходил, сюда точно заглядывал!»
Но как только его рука коснулась лежащей в кармане склянки с чипом, удивление отступило на второй план.
Лифт ехал довольно долго. Казалось, он едва тащится. Никакого сравнения с остальными турбоподъемниками, что сновали вниз-вверх по зданию технопарка с такой скоростью, что дух захватывало. Красные цифры на табло медленно отсчитывали этажи. Тринадцать, двенадцать... пять... три... ноль... минус четыре... минус двенадцать...
Воздух стал более влажным и спертым, вокруг стояло едва различимое, но непрекращающееся гудение. «Я глубоко под землей», - подумал Громов. Он никогда не слышал, как работают установки подачи воздуха на большую глубину, но догадался, что гул идет именно от них.
Двери открылись. Темный холл, слабо освещенный газовыми трубками-лампами. Их мертвенно-бледный синеватый свет делал передвижение едва возможным. Рассмотреть надписи и номера на дверях уже не удавалось.
В мертвой тишине, нарушаемой лишь тихим однообразным гудением, все приобретало зловещий оттенок. Громов вышел. Посмотрел на план. Ему надо направо. Лаборатория 132-А где-то там, в самом конце коридора.
- Интересно, они все ценное оборудование прячут неизвестно где? - вслух попытался пошутить Макс, оглядываясь по сторонам.
Внезапно ему показалось, что где-то он этот коридор уже видел. Во всяком случае, эти прямоугольные толстые двери из проржавевшего металла - точно. С потолка упала капля воды - конденсат воздушных установок - и попала прямо за шиворот Громову.
- «Вторжение»... - прошептал он едва слышно.
В правом виске закололо, а пальцы начали леденеть.
- Для полного счастья не хватает только проснуться черт те где, - Макс снова тронул склянку в своем кармане, но на сей раз это не помогло.
Знакомое ощущение панического страха, что всегда появлялось у него в этой игре, на сей раз чувствовалось настолько реально, насколько это вообще может быть.
- Так вот, значит, что ты нарисовала, Дженни, - Громов посмотрел на решетчатый пол под своими ногами.
Сердце бешено колотилось. Казалось, сейчас откуда-то выскочит склизкая мерзкая тварь с острыми клыками и пикой на хвосте.
- Лаборатория 132-А...
Громов остановился перед огромной, похожей на сейф дверью. Даже в скудном свете синих ламп было видно, что она ржавая и ею давным-давно никто не пользовался. Макс посмотрел по сторонам в поисках электронного замка. Сбоку нашелся прямоугольник, похожий на сенсорную панель. Поверхность ее покрывал слой пыли. Громов приложил к ней свою карточку. Никакой реакции не последовало.
- Бред какой-то...
Громов обернулся назад, подумав, что самое разумное - это вернуться и спросить в инвентории еще раз, куда ему следует идти. Потом взглянул на дверь... и стал искать в своем рюкзаке салфетки для «освежения» сенсорных поверхностей.
Чувство было странное. Будто образовалось два Макса. Один лихорадочно искал салфетки и почему-то очень хотел узнать, что же за этой старой дверью, а второй отстраненно наблюдал за первым и считал его действия, мягко говоря, ошибочными.
- Зачем я это делаю, кто-нибудь объясните мне!.. - произнес Громов риторически, с усилием стирая вековой слой рыжей пыли с датчика.
Израсходовав почти весь запас салфеток, Макс добился относительной чистоты сенсорной панели. Приложил к ней карту и... Дверь со скрежетом подалась вперед и отодвинулась в сторону, пропуская Громова внутрь абсолютно темного помещения. Свет даже и не подумал включаться автоматически. Макс машинально, как делал это на арене «Вторжения», протянул правую руку в сторону и опустил вниз ручку старого рубильника.
Под потолком тут же одна за другой начали зажигаться длинные неоновые лампы.
- «Вторжение» - третий уровень. Невероятно...
Громов не мог поверить своим глазам. Все, что он видел в данный момент, было ему знакомо. Эти длинные металлические столы. Эти пустые алюминиевые полки. А в углу огромный, старый, довоенный наноскоп «НС-231» - первый цифровой аппарат, способный разглядеть даже атом, со встроенными анализатором и модулятором среды. «НС-231» занимал целый угол и больше напоминал самоходный бронетранспортер. К рабочему месту надо было подниматься по лесенке.
- Гхм, - Макс кашлянул в кулак и обратился к Дженни, не особо надеясь на ответ, - я вообще-то рассчитывал на что-то поновее... Но, в общем, какая разница.
Он забрался в кресло, включил агрегат. Тот ухнул и с натужным воем запустился. Электронное табло сбоку от окуляров показывало состояние машины. Наконец оно сообщило, что наноскоп готов к работе.
«Поместите препарат в отсек», - потребовала машина. Из-под окуляров выехал приемник. Макс осторожно вынул пробку из колбы и положил чип в гнездо для препаратов. Приемник тут же утащил его внутрь наноскопа. Секунды через две на мониторе появилась надпись «Препарат готов к работе».
Громов вывел на большой монитор рядом с рабочим местом картинку. Пока это был просто чип. Затем уставился в окуляры, положил левую руку на гладкий шар-переключатель и стал медленно вращать его, добиваясь нужной степени увеличения. Правой рукой Макс осторожно перемещал фокус по «препарату».
Наконец детализация достигла нужной степени, чтобы разглядеть микросреду чипа.
Макс в изумлении отшатнулся. Дрожащими руками достал из ящика, стоявшего рядом, стекло и герметичную банку. Потом, едва сдерживая волнение, положил это в нужный приемник. Дотронулся до кнопки на мониторе «Выйти в главное меню».
- Перенести пробы микроорганизмов на стекло, - проговорил он, выискивая нужную команду в списке.
Пока довоенный агрегат выполнял эту нехитрую операцию, Громов откинулся назад в кресле и закрыл глаза руками.
- Этого не может быть, - выдохнул он.
Вирус, поразивший Образца, был органического происхождения.
Чтобы понять, насколько это невероятно, надо представить чихающий трактор. Бульдозер, подцепивший вирус гриппа. Турбокар, с которого облезает краска по причине заражения стригущим лишаем.
«Получен чистый штамм», - сообщил наноскоп.
Макс выбрал в меню «Анализ ДНК».
Механизм под ним страдальчески загудел. На мониторе повисла надпись «Пожалуйста, подождите...»
Макс откинулся назад, сцепил пальцы на затылке и выгнул спину. Рабочее кресло наноскопа, кажется, специально конструировали так, чтобы в нем никто подолгу не засиживался. Громов попытался восстановить логику событий, а именно - как ему в голову пришла такая дикая мысль, что вирус, поразивший программу, может быть не цифровым, а органическим.
Почему-то вспомнился последний день в Накатоми. Лабораторная с ящерицами-киберклонами. Киберклоны не приживаются ни в природе, ни в цифровой среде, потому что подвержены и компьютерным вирусам, и биологическим. Естественного иммунитета у них нет. От поколения к поколению растет список антивирусных программ, увеличивается количество специальных вакцин для киберклонов, но и вирусы мутируют, постоянно меняются, адаптируясь к новым условиям, обретая новые свойства... Что, если на каком-то этапе биологический вирус полностью адаптировался к цифровой среде?
«Вирус - самый совершенный организм из всех известных науке, - говорил доктор Льюис. - Потому что только вирус способен менять свою ДНК в рамках одного поколения ...»
Ведь киборг - это все же в большей степени машина. Биоцифровая среда! Вирус биологического происхождения мутировал до тех пор, пока не принял форму, способную эффективно поражать такой организм. Не просто убивая живые клетки, а инфицируя операционную систему киборга!
- Черт, я мог сообразить это еще тогда, - удивился Макс. - Был в одном шаге!
В этот момент до него дошло, что имел в виду Чарли, когда говорил о своих переводах. Все они стали соображать гораздо лучше, попав в Эден! Человек - живой организм. Его мозг - биологический объект. Для развития любых способностей ему требуются тренировка и время. Нельзя стать значительно умнее, чем был, просто поступив в Эден. Должно было случиться что-то еще...
Как только Громов подумал об этом, внутри возникло странное тревожное чувство. Такое бывало у Макса каждый раз, когда он силился что-то понять, но ему никак не удавалось.
Тут монитор ожил. На экране возникла спираль ДНК.

Предыдущая страница 18 Следующая страница


19 Лилия Курпатова-Ким

- У него тройная спираль!
И это была далеко не единственная странность.
Громов включил на своем биофоне функцию диктофона и начал быстро говорить:
- Молекула ДНК неизвестного вируса. Три! Повторяю - три спирали закручены против часовой стрелки. Строение нуклеотидов нетипичное. Они... они имеют полиморфную структуру. Началась репликация... Разворот спирали... - Макс замер. - Этого не может быть!
Громов смотрел на экран. Тыльной стороной ладони протер глаза, придвинулся ближе и уставился в окуляры, установив максимальное увеличение.
- Этого не может быть, - повторил он, глубоко вздохнул и продолжил в диктофон: - Механизм процесса не ясен. Молекула ДНК неизвестного вируса, разворачиваясь для репликации, выдает цифровой код. Повторяю: не код для строительства белка, как должно быть в случае вируса органического происхождения, а цифровой код! Повторяю! При раскрытии спирали биологической ДНК в информационной среде образуется цифровой код. Данный вирус подменяет собой изначальную программу и... и объект оживает!
Громов еще раз глубоко вздохнул. Значение того, что сейчас происходило на небольшом стекле где-то в недрах наноскопа, невозможно оценить. Макс вытер пот со лба рукавом и продолжил:
- Операционная система, пораженная данным вирусом, начинает самостоятельно создавать адаптивные программы. Цифровой объект обретает свойства живого...
Громов коротко пересказал все, что случилось с Образцом после того, как робот был заражен этим вирусом. Прежде чем сделать предварительные выводы, он вытащил из рюкзака бутылку воды, выпил почти половину не отрываясь и закончил:
- Образец проявил главное свойство живого, свойственное только биологическим существам, - фантазию.
Максу на мгновение стало страшно от мысли, что пришла в голову.
Он уже протянул руку, чтобы вытащить стекло из наноскопа, но в последний момент раздумал.
- Сначала надо кое-что проверить, - остановил он себя.

Вынул из кармана чистый диск, сохранил на него результаты работы.
Собрав все вещи, выключил аппарат, который успел изрядно нагреться. Похоже, до войны в наноскопы не ставили охлаждающих установок.
Громов вышел из лаборатории. Железная дверь почти бесшумно закрылась за его спиной.
Коридор уже не казался таким зловещим. Добравшись до лифта, Макс нажал на кнопку и прислушался. Кабина начала спускаться. Мерный гул воздушных установок теперь казался музыкой.
Громов дотронулся до герметичных склянок в своем кармане. «Это же открытие века! Ты хотя бы понимаешь, как тебе повезло?» - сказал он сам себе. Потом обратился к Дженни - она была единственной, кому можно было похвастаться прямо сейчас:
- Кажется, Аткинс в таких случаях говорил: «Сегодня Вселенная меня любит»? Так, Дженни?
Алю пластиковые створки бесшумно отворились.
Громов вошел в кабину, думая, как бы побыстрее добраться до своей комнаты и посмотреть данные о развитии вируса, которые содержались в его личном ноуте.

* * *

Утром в комнату Макса без стука влетела сердитая, взъерошенная Дэз.
- Во-первых, спасибо, что не пришел на первую тренировку, а во-вторых, ты уже видел?! - с ходу выпалила она.
Громов не сразу повернулся. Он неотрывно глядел на зеленые строки, бегущие снизу вверх по экрану, - анализ вируса Образца.
- Макс! - окликнула его Кемпински. - Ты вообще здесь?
Тому потребовалось некоторое усилие, чтобы оторваться от монитора, хотя эти строки он видел уже не меньше тысячи раз.
- Что? - переспросил он, пытаясь сообразить, чего от него хотят.
- Тебе тоже пришло?
Дэз трясла у него перед носом конвертом из белого полиэтилена с красной окантовкой.
- Что это? - Макс пытался поймать глазами прыгающий конверт, попутно вспоминая, что вчера должен был явиться на первую совместную Сетевую игру команды.
- Уведомление!
- Н... нет, - неуверенно ответил Громов. - Кажется, мне ничего не приносили. Но может, я просто не заметил. Я со вчерашнего дня еще не ложился. По отдельности все элементы вируса понимаю, как они взаимодействуют - нет... Послушай, Дэз, извини, что я вчера не пришел, я был занят. Это вирус, ты не поверишь...
- Макс, - перебила его Кемпински, - я не желаю слушать, почему тебя не было. Ты мог по крайней мере сообщить, но не сделал этого. Больше того - ты выключил «ухо»! Я не могла тебя найти... Мы прождали почти полчаса! Даже представить себе не могу, какой важности у тебя дела, раз ты так поступаешь. Но в любом случае мне до них нет никакого дела. Не хочешь говорить - не надо. Не хочешь играть с нами - не надо...
- Дэз! Я хочу! - вскипел Макс. - Дай мне хоть слово вставить! Когда ты узнаешь, что произошло с Образцом...
- Макс, я не хочу этого знать, - Кемпински покачала головой. - Если никакая проектная группа не соизволит взять меня в течение двадцати дней - я автоматом попаду в список кандидатов на отчисление. И это единственное, что меня сейчас волнует. А свои тайны ты можешь оставить при себе.
Громов нахмурился. Чего нельзя отнять у Дэз - иногда она может бесить. Просто удивительно, как в одном человеке умещается столько принципиальности! Макс молча взял у нее конверт, вынул оттуда небольшую записку на прозрачном пластике. Прочитал несколько сухих строк, нахмурился.
- Что думаешь делать? - спросил он.
- Не знаю, хотела с тобой посоветоваться, - недоуменно пожала плечами Дэз. - Ты ведь тоже ни в каком проекте не занят. Странно, что твое уведомление еще не...
Кемпински осеклась на половине фразы и внимательно уставилась на Макса.
- Тебе его не принесли, потому что и не должны были? - спросила она. - Так? Ты участвуешь в каком-то проекте, просто нам не сказал, да?
- Дэз, я... я хотел сказать, просто...
Кемпински развернулась и дернула ручку двери.
- Дэз! - Громов вскочил. - Я не знал, как сказать! Проект, в котором я участвую, - «Моцарт».
Дезире на мгновение замерла. Плечи ее чуть дрогнули.
- Можешь ничего не объяснять, - глухо ответила она.
- Черт... - Максим резанул кулаком по воздуху. - Я знал, что ты так отреагируешь! Поэтому не говорил!
Кемпински уткнулась лбом в дверь. Зачем-то сняла с уха биофон и зажала его в руке. Потом глухо сказала:
- Мне жаль, Макс... Мне так жаль... - и быстро вышла.
- Чего тебе жаль? Дэз!
Громов выскочил за ней в коридор.
- Дэз! Объясни мне!..
Но Кемпински уже скрылась из виду. Ведь она умела ходить и бегать так быстро, как никто из известных Громову людей хайтек-мира. Дэз запросто могла бы сделать карьеру в спорте, будь у нее чуть меньше самолюбия. Ведь все спортсмены в основном - бывшие лотеки.
Макс закрыл дверь и прижался к ней спиной. Если бы он хотел спать чуть меньше - то помчался бы за Дэз и попытался все объяснить. Но на выяснение отношений не осталось сил. А впереди еще целый учебный день.
- Хватит с меня одного дисциплинарного взыскания, - проворчал он, взяв с полки уведомление, полученное утром.
«За необоснованный прогул урока администрация назначает вам два часа дисциплинарных работ в блоке утилизации. Вы должны отработать их в свободное от занятий время до конца этой недели ».
Макс ненавидел работы по утилизации. Сидеть и пинцетом разбирать негодные вещи из композитных материалов, сортируя их по виду металла, пластика, волокна... Тупее и скучнее занятия придумать нельзя. Строевая подготовка в Накатоми и то была веселее.

* * *

После бессонной ночи погружение в нейролингву было для Громова еще более мучительным, чем обычно. Как назло, единственный урок истории Нефтяной войны пришелся на сегодняшний день. Учитель Войцеховский заявил, что для понимания предмета необходимо запомнить трехмерные реконструкции основных боевых действий.
Перед самым началом в класс вбежал Спаркл.
Макс помахал ему рукой, но Чарли едва кивнул ему в ответ и быстро сел на место, спиной к Громову.
«Тоже, должно быть, дуется из-за игры», - подумал Максим. Внезапно его взяло зло. В конце концов, что это за друзья, с которыми все хорошо только то тех пор, пока им с тобой удобно? Он имеет право на собственные дела. На собственное время, на то, чтобы быть занятым. Дэз и Чарли могли бы чуть-чуть умерить собственный эгоизм. Не говоря уж о Тайни.
Макс вспомнил, с какой злобой орал на него Бэнкс в день приезда. А мог бы сказать «спасибо». Понятно, что ему трудно, что он всю жизнь терпит издевательства, но... При чем тут Громов? Почему он должен с пониманием относиться к враждебности Дэз? Почему он должен всегда понимать Чарли, у которого конфликт с отцом? Почему он должен спокойно и дружелюбно воспринимать крик Тайни, раз у того личностные проблемы?
Чем больше Макс об этом думал - тем сильнее злился. Доселе он не доставлял никаких неудобств ни Чарли, ни Дэз. Он всегда был готов поддержать компанию, выслушать, помочь с тасками... Ни разу за время их знакомства Макс не страдал депрессией вроде тех, что регулярно случались у Спаркла. Ни разу он не огрызнулся на Дэз только потому, что был в плохом настроении. И уж точно ему не пришло бы в голову орать на Тайни, если бы кто-то, скажем, вздумал издеваться над лотекским происхождением Громова.
- ...Обратите внимание, что основной ущерб нефтяным месторождениям ближневосточного региона нанесла союзная авиация своими бомбардировками...
Дергающийся и дрожащий голос учителя Войцеховского при этом оставался настолько нудным, что даже нейромодулятор не спасал. Историк Эдена напоминал классического маньяка-ученого из старинных комиксов. Сальные волосы торчат во все стороны, воспаленные глаза лихорадочно бегают, под глазами черные круги. Поговаривали, что Войцеховский геймер-маньяк. Он лично разработал несколько игр военной тематики и каждую свободную минуту проводит на Сетевых аренах. Громов отчаянно зевал. Силиконовые линзы-контакты на глазах ужасно мешали, потому глаза слезились. Еще их очень хотелось потереть, но из-за линз не получалось.
Когда урок закончился, голова у Громова болела как никогда прежде. Реконструкция сражения подводных лодок у норвежского шельфа его доконала. Все, что он понял из этого урока истории, - те остатки нефти и газа, из-за которых началась война, были сожжены в ходе этой войны и не достались никому.
- Таек, - Войцеховский решил, что двух часов нейролингвы недостаточно, и задал еще домашнее задание, - изучите греческий миф о Троянской войне. Обратите внимание на его начало... Мать-земля обратилась к Зевсу с просьбой сократить человеческий род, потому что ей тяжело выносить столько людей. Громовержец внял ее просьбе и начал длительную подготовку к войне. Единственной ее целью было сокращение человеческой популяции. Я хочу, чтобы вы рассмотрели итоги Нефтяной войны с этой точки зрения и написали краткое эссе. Однако помните, что ни одно утверждение не должно быть голословным. Тренды, графики, расчеты, таблицы - любые на ваше собственное усмотрение. Главное, они должны быть точными и убедительными.
Руку поднял Чарли.
- Слушаю, ученик Спаркл, - повернулся к нему Войцеховский.
- Если я правильно понял, - медленно произнес Чарли, - вы хотите, чтобы мы доказали, будто два миллиарда погибших в ходе Нефтяной войны - это хорошо?
Учитель издал нервный смешок, обнажив желтые, торчащие в разные стороны зубы, и закивал всей верхней частью тела.
- Да, ученик Спаркл, я хочу именно этого. Я хочу, чтобы вы подумали, как плачевны были бы наши дела сейчас, останься те два миллиарда в живых. Я абсолютно убежден, что если бы не войны - мы бы все уже скатились в Средние века и каннибализм стал обычной практикой. Вам необязательно с этим соглашаться. Попытайтесь доказать, что я не прав, - тут Войцеховский снова издал нервный смешок, - это будет интересно. До сих пор еще никому не удавалось.
У Громова случился приступ гадливости. То, о чем говорил Войцеховский, звучало мерзко. Словно учитель не слова произносил, а слизь разбрызгивал. Но что странно - ровно то же самое, почти такими же словами, говорил и доктор Синклер. Но из уст директора это звучало совсем по-другому - как суровая правда, с которой невозможно не согласиться.
«Классическая ошибка восприятия »...
Макс вспомнил лицо и голос доктора Синклера так ясно, что казалось, вот-вот услышит продолжение фразы.
Когда Войцеховский наконец отпустил учеников, Макс подошел к Чарли. Путь в другой корпус лежал через зеленый дворик с цитрусовыми деревьями - на их ветках мирно уживались лимоны, апельсины, грейпфруты и мандарины.
- Ты тоже злишься?
Спаркл не остановился, сердито бросив через плечо:
- Нет, Макс, я не злюсь. С чего мне злиться? Тебе с нами не слишком интересно - так почему я должен злиться?
- Стой, - Громов схватил Чарли за плечо и рывком остановил. - Давай поговорим. Чарли, меня достали эти вечные недомолвки! Дэз кричит на меня с утра пораньше! Ты говоришь, что мне с вами «неинтересно»! Вы могли бы сначала спросить меня - интересно мне или нет, а потом уже делать выводы!
Спаркл окинул Громова с ног до головы ледяным взглядом и убрал руку Макса со своего плеча. Максим был поражен, как в одну секунду Чарли, которого он знал уже несколько лет, стал похож на своего отца!
- Мне не пять лет, Макс, - холодно сказал он, - мне не требуется объяснение происходящего. Я в состоянии сам сделать вывод о том, что вижу и слышу.
Громов сделал шаг назад. Враждебность в нем взяла верх над желанием примириться.
- Что же такого ты видишь и слышишь, Чарльз Спаркл? - спросил он. - Скажи мне. Я надеюсь, мысль о том, что ты можешь ошибаться, допускается? Или ты решил следовать фамильной традиции - верить, что биллиардеры не ошибаются никогда?
- А ты решил вспомнить, что хамство - главное оружие потеков? - презрительно ответил Чарли.
Тут Громов на мгновение потерял над собой контроль.
- Если бы у твоего отца не было лишнего миллиарда, который он отвалил Эдену, тебя бы сейчас тут не было, а я был бы! Помни об этом, прежде чем рассуждать о лотеках! - крикнул он и только после этого заметил, что Спаркл смотрит куда-то мимо него.
Сзади раздались громкие одиночные хлопки.
- Браво, браво, - промурлыкала своим низким бархатным голосом Паола Дебрикассар. - Честно говоря, Спаркл, я подозревала, что с твоим поступлением не все чисто. Знакомые из Накатоми рассказывали, что ты там был в числе первых тупиц. Но миллиард! Боже, я даже представить себе не могла, что ты настолько идиот.
Чарли крепко сжал зубы, повернулся и пошел прочь.
Громов пришел в себя и понял, что натворил.
«Это был ты, Макс. Ты рассказал, что отец Чарли заплатил за его поступление ...»
Дэз сказала ему это, когда он лежал в реабилитационной капсуле после фотонного шока... Это было в том странном сне, который он видел в самолете.
- Нет... - Максим сжал висок, в котором с дикой силой забилась мигрень.
- Чарли! - отчаянно крикнул Максим. - Чарли, я не хотел! Черт! Черт!
Макс в ярости опустился на скамейку и стукнул по ее поверхности кулаком. Паола села рядом. Она была одна. Похоже, ее прихвостни разбрелись по своим урокам, оставив королеву без свиты.
- Не стоит расстраиваться, - сказала она. Голос прозвучал неожиданно мягко и сердечно. - Если ты умнее и сильнее других, привыкай к мысли, что никогда не будешь иметь друзей. Только подхалимов да лизоблюдов. Мне это знакомо... Думаешь, я получаю удовольствие от общения с Крэгом и Винсом? Нет. Просто с ними все ясно. Так проще и честнее. Им так хочется попасть в общество. Они так надеются, что дружба со мной поможет им получить хорошую работу, они готовы сделать все, чтобы угодить. Я их презираю.
- Ах, извини, я не подумал, что у богатых тоже много проблем, - ответил Громов язвительно, но не враждебно. Паола его озадачила.
Дебрикассар посмотрела на носки своих роскошных кожаных туфель очевидно довоенного производства.
- Если отказаться от мысли, что ты сам не стоишь ровным счетом ничего, тогда проблем нет, - сказала она. - Дед сделал состояние во время войны. Все дрались за нефть и газ, оставив без внимания руду. Моя семья скупила за копейки большую часть выработанных карьеров. Никто не думал, что скоро наступит время, когда чистая первичная сталь будет дороже золота.
- Должно быть, тебе трудно живется, - с сарказмом заметил Громов.
Но на Паолу первый раз взглянул с интересом. У нее был тонкий красивый французский профиль. Прямой нос, большие карие глаза, обрамленные длинными густыми ресницами. Сейчас лицо Дебрикассар казалось непривычным, может, чуть грустным. Обычное надменное, полное снобизма выражение исчезло, словно снятая маска. Густые темные волосы отливали золотом в лучах солнца.
- Ты тоже чувствуешь, что имеешь право со мной так говорить? - спросила Паола с едва заметной улыбкой. - Я и сама считаю, что можешь. Если верно то, что ты из лотеков, то сам факт того, что мы с тобой сейчас здесь разговариваем, дает тебе право уважать себя. Я даже представить не могу, что тебе пришлось сделать, чтобы попасть в Эден. Мне же это не составило особого труда. У меня были лучшие учителя по всем предметам. Моим школьным проектом занимался целый конструкторский отдел, целиком состоявший из здешних выпускников. Видишь? Мне гордиться особенно нечем, а тебе есть. Ты это знаешь, и я это знаю.
Она взглянула на Громова и пожала плечами с виноватой улыбкой. Было странно видеть, как на ее взрослом лице проступили детские черты.
- Ты мне нравишься, Макс, - просто сказала Дебрикассар. - Сразу понравился. В тебе есть сила. Я всегда чувствую людей, в которых скрыта большая сила. До сих пор еще ни разу не ошиблась.
Прежде чем Громов успел что-либо сообразить или ответить, ошарашенный ее словами, Паола осторожно и нежно прижалась губами к его щеке. Потом встала и пошла прочь.
Макс обескураженно смотрел ей вслед, забыв об уроке софт-инжиниринга, который должен был начаться с минуты на минуту.
- Вижу, у тебя появились новые друзья, - раздался за спиной насмешливый голос Дэз.
Громов даже вскочил от неожиданности. Кемпински выглядела странно. Покраснела, будто сильно злится.
- Фух... ты меня напугала, - выдохнул Громов. - Ты что тут делаешь?
- Уже ничего, - фыркнула Кемпински. - Искала тебя, хотела извиниться за то, что сказала утром.
- Да ладно, я не...
- Извини, Макс, - перебила его Дэз, чеканя каждое слово.
- Дэз, я хочу играть с вами... - начал было Громов.
- Правда? - издевательски протянула та. - Боже мой! Не верю своему счастью! Мы уже не смели надеяться. У тебя тут вон какие интересные игры начались...
Она кивнула вслед ушедшей Паоле.
Макс чуть прищурился, потом сделал шаг вперед и заглянул Кемпински в глаза.
- Дэз, - он сжал губы, которые сами собой норовили расползтись в улыбку, - что это с тобой?
Та отвернулась и сердито пробурчала:
- Ничего! Сегодня в семь, так же как вчера. Если тебя опять не будет, мы возьмем четвертым Радовича.
- Милоша? - удивился Макс.
- Да, мы с ним пересекались на бионике, - уклончиво ответила Кемпински, - он вполне ничего оказался. Помог мне понять эти дурацкие семь степеней адаптации кибергена. Сам спросил, есть ли у нас в команде место. Так что ты, если... - она запнулась, - если все же не очень хочешь, не тяни. Лучше сейчас скажи.
- Я хочу играть с вами в команде, - сказал Макс. - Ну как еще сказать? Правда хочу, Дэз. И еще, раз уж вышел такой разговор и на софт мы все равно опоздали, может, ты скажешь, в чем дело? Почему ты все время на меня злишься?
- Да не злюсь я! - запротестовала Дэз. - Слушай, мы еще успеем на софт, если бегом. Не хочу лишний раз Борисова злить. Побежали!
Макс даже не стал пытаться догнать Кемпински.

* * *

Когда Макс пришел в класс - все уже подключились к Сети. На большом мониторе высвечивалось, как ученики пытаются перепрограммировать ракеты гипотетического противника, летящие к цели. То и дело вспыхивало сообщение: «Ученик такой-то. Миссия провалена».
Для этого в Эдене использовались те же комплекты силиконовых контактов, что и для нейролингвы.
- Вы опоздали, - сообщил ему Борисов, едва глянув в сторону вошедшего.
- Да, извините, я... - Макс попытался выдумать оправдание, но быстро в голову ничего не пришло.
- Если у вас были более важные дела, можете продолжать заниматься ими, - пальцы Борисова быстро бегали по сенсорному экрану, на ходу подстраивая задание для учеников. - У меня нет времени ждать, пока вы подключитесь, и уж тем более второй раз объяснять задачу. Так что можете быть свободны.
- Но...
Макс замялся. Второе дисциплинарное взыскание подряд получать не хотелось.
Борисов как будто прочитал его мысли.
- Идите же! - сказал он с раздражением. - Я не собираюсь просить Дженни, чтобы она отправила вас подрезать кустарник или чистить коллектор. Ни мне, ни вам от этого никакой пользы. Ну, идите! Вы меня отвлекаете.
Профессор опустил вниз микрофон нейромодулятора и начал давать ученикам указания:
- Не пытайтесь взламывать систему! У вас на это нет времени! Думайте, как сбить ее сигнал! Оставьте в покое сами ракеты! Ракеты не думают! Думает комплекс наведения! Ищите его!
Тут на табло вспыхнула надпись: «Ученик Кемпински. 100% уничтожение базы противника». Дальше строками побежали подробности - время выполнения миссии, количество совершенных операций и так далее.
- Кемпински, хорошо. Переходите к следующей задаче, - сухо отметил это Борисов, потом добавил: - Подойдите ко мне после урока. Поговорим насчет вашего зачисления в мою проектную группу.
Громов уже вышел за дверь, когда услышал последнюю фразу профессора, и невольно замер на месте. Борисов, похоже, отвечал на вопрос Дэз, поступивший по ее каналу связи.
- Нет, я не думаю, что от вас будет польза проекту, - говорил он, - просто не хочу, чтобы вас отчислили с моего факультета в конце семестра. У вас большой талант к софт-инжинирингу. Я не стану спрашивать, откуда у вас навыки по распечатыванию чужих систем, но само по себе их наличие впечатляет. Все, ученик Кемпински. Выполняйте задание.
Макс улыбнулся.
«Ну-ну... Посмотрим, что ты теперь скажешь о "Моцарте", Дэз», - подумал он.

Предыдущая страница 19 Следующая страница


Побег из Эдена 20

* * *

Будильник сработал в семь часов. Громов вскочил и не сразу понял - утро сейчас или вечер. За окном быстро темнело. Снаружи доносились голоса и смех. Вечерняя жизнь Эдена была довольно насыщенной. До развлекательного комплекса Макс пока так и не добрался.
- Спасибо, мне и здесь пока не скучно, - проворчал он как-то на приглашение Чарли.
Тот пожал плечами, и они с Дэз пошли «на разведку». На следующий день оба взахлеб рассказывали, какое там отличное место, какой звук на танцполе, какие аттракционы, какая огромная коллекция фильмов в архиве и так далее. Это при том, что Спаркл и Кемпински не успели обойти даже трети комплекса.
Макс слез с кровати, подергал ручку санузла - заперто. Изнутри доносилось задушевное пение Феникса Дрэдда младшего. Обычно Громов любил слушать заливистое душевное исполнение старинных христианских гимнов соседом. Однако сейчас по некоторым причинам это напрягало. Если Феникс начал петь - значит, он в душе, а это может быть очень надолго.
- Все-таки я бы подумал насчет удвоения санузлов, - сердито сказал Макс экрану связи с интеллектуальной системой, не нажимая кнопки «вызов». Что думает Дженни о его предложениях, он уже в общих чертах знал.
Натянув джинсы и майку, Громов вызвал Дэз. Кемпински ответила сразу:
- Ты идешь? Мы все уже собрались. Игровой портал 26. В середине коридора увидишь дверь, на ней надпись - команда №4. Нам на жеребьевке такой номер достался.
- Угу, - кивнул Громов и отключился.
Последний раз с надеждой дернул ручку двери. Но сосед как раз только-только начал исполнять свой коронный, безумно длинный и сложный блюз «Да, Бог любит тебя, я знаю».
- И это хорошо, это просто здорово, - Громов даже подпел Фениксу с горя, подумав, что должен успеть добежать до тренировочной базы прежде, чем случится страшное.

* * *

Друзья встретили Макса довольно холодно.
Дэз деловито указала его точку входа в Сеть. Чарли вообще головы не повернул. Тайни вяло помахал рукой и снова уткнулся в свой ноут.
- У них не просто очки, а целый шлем. Не спрашивай, чего они туда натолкали, - долго перечислять. Смысл в том, что выхода на Сетевые арены отсюда нет. Они копируют их в свою собственную Сеть и совершенствуют. Все становится реальнее - графика, физика, ощущения. Тебе понравится.
- Ощущения? Во «Вторжении»? - переспросил Макс. - Еще реальнее? Реальнее, чем было, мне не пережить. До сих пор в кошмарных снах укусы чувствую.
- За исключением «Вторжения», - вмешалась Дэз. - В нем все точно так же, как и на обычной Сетевой арене. Кстати, это странно.
- Просто «Вторжение» с момента создания было совершенной игрой, - подал голос Тайни. - До сих пор ее никто не смог превзойти. «Вторжение» невозможно сделать лучше, чем оно есть. Я уверен.
Бэнкс решительно откусил огромный кусок от большого сэндвича.
- Смотри, Дэз, - продолжил он, говоря быстро-быстро и с набитым ртом, - вот так надо идти. Играть во «Вторжение» надо начинать с планов уровня. Главное - не поддаваться панике, а это самое сложное, когда отовсюду твари лезут. На это и расчет, чтобы внимание отвлечь. Все как поступают - бегут по коридору или закрываются в каком-то отсеке и начинают палить по всему, что движется, пока не кончатся патроны. А надо по-другому... Если хоть чуть-чуть оглядеться, то заметишь, что полы разбираются, потолки тоже, сбоку есть люки воздуховодов. Это же военная база! - Тайни взмахнул рукой с сэндвичем. - Значит, так, смотри. Сначала надо зачистить один отсек и там закрыться. Разобрать пол. Залезть вниз. Завалить проход. Там узкий коридор - даже если прорвутся, по одному их гасить удобно. Вот так быстро, не останавливаясь, бежать до этого места, - Тайни показал что-то на своем ноуте, - здесь электрощит. Надо заблокировать все двери уровня, кроме трех. Дальше - только огневая мощь. По коридору надо прорваться до командного поста. Очистить его от тварей быстро, пока они не ворвались в рубку, где сидит капитан. Успеем его спасти - он скажет, где катер. На все про все - минуты полторы, не больше.
- А если капитана уже съедят к нашему приходу? - спросил Чарли, недовольно глядя на крошки, обильно летевшие изо рта Бэнкса.
- Тогда будем сами долго и мучительно искать этот катер, - пожал плечами Тайни. - Я первые сто раз вообще только на останки капитана натыкался. Думал, так и надо. Оказалось, нет. Катер этот каждый раз в другом месте - «Вторжение» вообще такое. Если один раз прошел, это еще ничего не значит. Вот...
- Тайни, - перебила его Дэз, - давай не отвлекаться. Какое нам оружие брать для первого уровня?
- Надо двоих со скорострельными ручными пулеметами и огнеметами, - деловито ответил тот, - здесь тварей важно не столько убивать, столько распугивать. Гранатомет обязательно, он в основном дорогу расчищает. И еще нужны автоген и сварочный аппарат. Но их только у механиков взять можно. Если с начала уровня к ним идти - капитана спасти не успеем. Если потом - обратно пробираться тяжело. Можно вот тут - через вентиляционный колодец, а можно проплыть через затопленный уровень. И то и другое одинаково неудобно. Атакуют со всех сторон.
- Ясно, - кивнула Дэз. - Хорошо, значит, сейчас загружаемся. Берем оружие, какое сказал Тайни. Я и Бэнкс пулеметы, ты, Чарли, все остальное, Макс гранатомет, ящик с патронами и еще один огнемет на всякий случай.
- Из защиты ничего не берите, - посоветовал Тайни, - тащить тяжело, толку никакого. Наоборот даже. Эти твари, когда разлетаются, - из них кислота течет. Если на бронежилет попадет, можно не успеть снять. Лучше налегке передвигаться.
- У меня вопрос, - Громов поднял руку, - разве «Вторжение» входит в программу чемпионата? Может, лучше целенаправленно готовиться к тем играм, что будут на Кубке?
- Если бы ты пришел вчера, то узнал бы список, - язвительно заметила Дэз, протягивая ему кусок прозрачной пленки. - Вот. Одна восьмая финала - Сетевая арена «Вторжение». Двадцать четыре команды участвуют. У каждой своя миссия. Арена одна, задачи разные. Что нам попадется - неизвестно, так что придется пройти всю игру до конца.
- Бред какой-то... - Громов хмуро прочитал указание. - Ни один человек из всех, кого я знаю, - тут Макс запнулся и покосился на Тайни, - ни разу не прошел «Вторжение» до конца.
- Мы тоже удивились, но решение принимает интеллектуальная система Эдена, - пожала плечами Дэз.
- Дженни?! - воскликнул Громов.
Тут из динамиков раздался голос интеллектуальной системы:
- Да, ученик Громов. Я назначаю арены методом случайного выбора из списка.
- Как ты можешь сделать случайный выбор, если сама загружаешь список и сама решаешь, на чем остановиться? - всплеснув руками, спросил Макс.
- Я не просчитываю никаких вариантов, названия арен произвольно прокручиваются, через три секунды случайным движением список останавливается. Что оказалось в верхней строчке - то и выбираю. У вас есть какие-то другие предложения, ученик Громов?
- Да, - раздражение, точившее Макса с самого утра, начало потихоньку просачиваться наружу, - барабан, шары, лотерея, девушка в белом. Дальше продолжать?
- То есть вы предлагаете, чтобы выбор осуществлял человек? - сердито уточнила Дженни.
- Да, случайно и непреднамеренно вытаскивая из барабана первый попавшийся шар! Почему нельзя сделать так?
- Потому что невозможно полностью исключить возможность сговора ни на одном из этапов, - холодно сообщила система. - И еще. Хочу вам напомнить, что правилами Эдена запрещена любая дискриминация. То есть заявление, что девушка в белом может быть лучшей выборщицей, чем я, только потому, что она - биологический вид, является оскорблением, ученик Громов. Я требую извинений.
Макс почувствовал, что у него мозги закипают. «Интересно, когда ей успели установить модуль обидчивости?» - подумал он.
Дэз, Чарли и Тайни смотрели на Громова в упор и с таким выражением, что было ясно - они не на его стороне.
- Ладно, извини, - сухо сказал Макс системе.
- Извинения не приняты, - ответила та. - Я вижу только четырнадцать процентов искренности, ученик Громов.
Макс вдохнул, выдохнул и произнес:
- Пожалуйста, Дженни, прости, если я невольно тебя обидел. У меня не было такого намерения.
- Ваша искренность больше пятидесяти процентов, - сварливо проворчала система, - извинения приняты.
Почти минуту стояла тишина. Похоже, Дженни высказала все, что хотела, и переключилась на другие дела.
Дэз шумно выдохнула.
- Ну и зачем это? - риторически спросила она. - Ладно, давайте загружаться. Времени осталось всего ничего, а мы еще даже первую миссию не прошли.
Все расселись по креслам, надели контакты и начали загрузку.
Как только программа восстановила трехмерные образы в цифровой среде, игра началась. Странное дело, Макс десятки, если не сотни раз видел это начало - а все равно не запомнил, что к чему.
Они в самолете. Надо быстро выбрать себе оружие, потому что самолет вот-вот совершит аварийную посадку. Только бы успеть запрыгнуть в бункер, прежде чем случится взрыв. Ну а дальше...
- Макс, ты что, забыл? На тебе гранатомет и огнемет плюс ящик с патронами, - крикнула ему трехмерная Дэз.
Хоть Тайни и утверждал, будто во «Вторжении» ничего улучшить нельзя, Макс сразу отметил одно важное усовершенствование. Звук. Обычно на Сетевых аренах видишь, как твой собеседник открывает рот, а звук идет четко через наушники. Здесь звук был «вокруг» - абсолютно естественный.
Громов молча отложил в сторону любимый ручной пулемет и взял то, что ему велели. Ящик с патронами весил килограммов двадцать.
- Ладно, все равно он быстро опустеет, - проворчал Макс.
Чарли и Тайни заняли место у выхода. Через несколько секунд шасси коснется земли, тогда надо открывать люк и прыгать.
Самолет затрясло. Освещение погасло. Зажглись красные аварийные огни.
- Опасность! Аварийная посадка! - сообщила система управления.
Чарли открыл люк и выпрыгнул, Тайни последовал за ним.
Макс подбежал к люку и посмотрел наружу. Он знал, что все эти бешено несущиеся мимо ветки деревьев, этот проливной дождь, эта пугающая чернильная темнота, прорезаемая только вспышками молний, - все это не настоящее. Но все равно чувствовал сильный страх. Ветер и капли воды били по лицу.
Громов глубоко вдохнул и собрался было прыгать, но тут на его плечо легла рука Дэз.
- Слушай... - она прикусила губу, - мне не нравится, что... что... я насчет Паолы. Ты не должен увлекаться, я уверена, что она просто играет. Это такой спектакль.
Макс нахмурился. Сам не понял, что на него нашло.
- А теперь послушай ты, Дэз, - сказал он жестко. - Ты орешь на меня, ты срываешь на других свое плохое настроение, ты считаешь себя самой умной и принимаешь решения за других, даже не спрашивая, нравится им это или нет. Если уж на то пошло - между тобой и Паолой не такая большая разница, как ты думаешь. Я бы даже сказал, что она человечнее. Не говоря уже о том, что красивее!
Дэз отпрянула назад и судорожно вдохнула, будто Макс ее ударил.
- До взрыва десять секунд, - сообщила система и начала обратный отсчет.
- Ну вот! - раздраженно воскликнул Громов. - Теперь мы точно не успеем добежать...
В этот момент он почувствовал, как что-то твердое прижалось к его голове. Блеснула яркая вспышка.
Картинка застыла, а потом поверх нее высветилось сообщение: «Игра окончена».
Сенсорные контакты отключились. Макс рывком содрал с себя шлем и перчатки, подошел к общему монитору, который показывал ход игры, и отмотал запись на несколько секунд назад.
- Черт! - заорал он. - Кемпински, ты в своем уме?! Да что с тобой происходит?!
Громов был вне себя от ярости.
Дэз тоже вылетела из игры - не успела покинуть самолет. Она сняла шлем и недовольно стягивала перчатки.
- Прекрати орать, Макс, - глухо сказала она.
- Прекрати орать?! - Громов подошел к ней. - Дэз, ты только что выстрелила мне в голову бронебойным патроном!
- Это было случайно, - так же глухо и не глядя на него, ответила Кемпински, готовясь к повторной загрузке.
Макс швырнул перчатки в кресло и пошел к двери. У порога обернулся и, ткнув указательным пальцем в сторону Дэз, процедил сквозь зубы:
- Никакой случайности не было. Ты сделала это специально. И я об этом знаю.
Кемпински даже не повернула головы. Будто вообще не слышала.

Мы шли несколько часов.
Я едва могла переставлять ноги.
- У нее шок, - доносился голос Лунатика, - мы должны попасть в госпиталь. Надо положить ее в нейрокапсулу! Ей нужен магнитный сон!
Воспоминания Громова, видеоархивы, реальность - все перемешалось перед моими глазами. Будто надвинули полупрозрачный экран - и я вижу два мира сразу. Один за другим, как слои.
Голова пылала. Глаза болели. Руки и ноги отказывались слушаться. По позвоночнику то и дело пробегал неприятный холодок - верный признак цифровой перегрузки. Я видела такое раньше. Когда-то давно нам попался нелегальный курьер, он вез в своей голове все данные о технологии производства новейшего турбокара из углепластика, похищенные в лаборатории «Сузуки».
- Мы скоро выйдем на поверхность, там будет ждать самолет, - коротко ответила Дэз. - Надо спешить.
- Мы можем подняться? В Токио у меня есть друг...
- Забудь, - перебила его Кемпински. - Пока у нее в голове код омега-вируса - друзей у вас нет.
- А ты? Почему мы должны тебе верить? - спросил Лунатик, с трудом пробираясь через какие-то завалы. Ему приходилось нести меня. Такой беспомощной я не чувствовала себя никогда.
- У вас уже выбора нет, - спокойно ответила Дэз.
Тень остановился. Я почувствовала, что он напрягся.
Кемпински обернулась:
- Ладно, успокойся. На всей Земле я единственный человек, которому не нужна голова твоей подруги.
- Тебе не нужен омега-вирус? - недоверчиво спросил Лунатик.
Дэз чуть помолчала, потом ответила:
- Нет. Он превратил моего отца в монстра.

Макс быстро шел по коридору, не в силах сдержать гнев.
- Если Спаркл делает все, что она скажет, - это вовсе не пример для остальных. Кем она себя возомнила? - беззвучно ругался Макс. - Когда его отчислят, я даже жалеть не буду. Вообще никогда не вспомню, что мы общались! Дэз тоже хороша! Интересно, она сказала им, что Борисов пригласил ее в «Моцарт»? Думаю, нет. Как же ее ненаглядный Чарли это переживет? Его-то, похоже, никто подобрать не захотел.
Макс так увлекся своей обвинительной речью, что проскочил сквозь голограмму Квизианса.
- Ученик Громов, вы помните о своем дисциплинарном взыскании? - сердито окликнул его администратор.
Макс не сразу понял, чего хочет от него Квизианс, но остановился.
- Что? А... да... Я сейчас как раз иду, - хмуро ответил он.
- Вы чем-то расстроены, ученик Громов? - администратор подошел чуть ближе и тревожно заглянул Максиму в глаза.
- Нет, все в порядке, - ответил Громов. - Хотя... Почему интеллектуальную систему Эдена называют Дженни? Вы знаете?
Администратор кашлянул в кулак.
- О, это очень печальная история, молодой человек, - сказал он. - Вы уверены, что хотите знать ее? Это немного длинно.
- Я уверен, - кивнул Макс.
- Хорошо, - Квизианс участливо улыбнулся. - Когда-то у доктора Синклера, нашего директора, была дочь. Ее звали Дженни. Увы, неумеренная и бездумная родительская любовь может принести больше вреда, чем пользы. Дженни выросла взбалмошной, капризной и совершенно неуправляемой. Однажды доктор Синклер узнал, что его любимая Дженни помогает лотекам. Больше того, она вступила в Сетевое братство Джокера и взяла себе другое имя - Электра. Я же предупреждал, что это грустная история. Первое нападение на Эден, когда он был почти полностью уничтожен, лотеки осуществили при помощи Дженни. Она передала им планы коммуникаций, пароли, ключи, карты доступа. Система безопасности оказалась беспомощной, а охраны недостаточно. Чем это кончилось, вам хорошо известно.
Макс кивнул и сказал то, что известно всему хайтек-миру:
- Да, поэтому теперь никто, даже выпускники Эдена, не знают, где именно он находится. Местоположение технопарка, направления работы, имена ученых - все тайна.
- Именно так, - подтвердил Квизианс, - после того как доктор Синклер узнал правду - он похоронил память о Дженни. Его дочь умерла. Осталась только Электра.
- То есть вместо дочери, что не оправдала надежд, он создал искусственный интеллект, который во всем его устраивает? - Громов сморщил нос. - Который можно дополнять нужными модулями, как конструктор?
- Это вопрос не из области администрирования, - сухо ответил Квизианс. - Он больше относится к области личностного анализа. Но я полагаю, что, поскольку доктор Синклер человек, ничто человеческое ему не чуждо.
Администратор посмотрел на часы.
- Если вы намерены отработать свое дисциплинарное взыскание сегодня - советую поторопиться, - сказал он.
- Хорошо, спасибо, - ответил Макс.
Спустя полчаса Громов, в специальном костюме и защитной маске, уже сидел перед медленно тянущимся конвейером вместе с другими штрафниками. Мимо проплывали отходы жизни Эдена. Слава богу, только технические. Сортировку мусора в состоянии произвести и роботы.
Людям же предстояла почетная работа по «деструктуризации». Проще говоря - разборка.
Макс взял с ленты отживший свое монитор и принялся разбирать его на составные части. Под ногами находились четыре отверстия - для оптоволокна, для всех производных железа и для пластика. Комбоматериалы вроде алюпластика полагалось бросать в четвертое.
- Привет, - раздалось в «ухе».
- Вы ошиблись, - буркнул в ответ Макс, услышав незнакомый голос.
- Нет, не ошиблась. Это Паола.
Громов на мгновение опешил.
- Откуда у тебя мой номер?
- Взяла в школьной базе. Ты не знал? Здесь не склонны делать из личных сведений тайну. Ты что, не слышал про главный этический принцип Эдена? Если вы все делаете правильно - вам нечего скрывать. Они почти как хакеры. Исповедуют принцип всеобщего равного права на доступ к любой информации. Я тут как раз думаю, с чего это ваша капитанша выстрелила тебе в голову?
- Откуда ты знаешь? - мрачно спросил Громов.
- Видела своими глазами, не поверила, запись посмотрела, - последовал ответ. - Арена-то одна на всех. Забыл? Пока ваш самолет терпел крушение, я следила за этим в бинокль с диспетчерской вышки.
- Не думаю, что мне хочется обсуждать это с тобой, - сухо отрезал Макс.
- Я пропустила запись вашего разговора через программу чтения по губам, - спокойно продолжила Дебрикассар. - Собственно, звоню сказать тебе... Сам ты вряд ли сообразишь, так и будешь мучаться недоумением, с чего вдруг ее отношение к тебе так переменилось. Она ревнует, Макс. Я с самою начала поняла, что друзьями вам троим никак не остаться. Спаркл смотрит на вашу Кемпински, не может наглядеться, она на тебя тайком, а ты... Ты то ли каменный, то ли слепой. Ничего не замечаешь...
- Пока, Паола, - перебил ее Громов и дал команду биофону: - Отбой. Блок на последний номер.
Макс нервно вырвал из монитора скрученное в жгут оптоволокно.
- Бред какой-то... - проворчал он, еще не успокоившись после разговора с Паолой.
Однако как Громов ни пытался убедить себя, что все это чушь, помимо его воли одно за другим всплывали воспоминания.
День их прибытия. Чарли сказал, что Дебрикассар «пристала» к Максу. Первый раз вспышка враждебности у Дэз случилась именно после этого. После случая с Тайни, когда Бэнкс застрял в кресле и Макс ругался с Паолой, Кемпински ненадолго оттаяла. Затем... После Посвящения у Громова совсем не стало времени. Он не пошел с Дэз смотреть развлекательный комплекс.
Макс вдруг вспомнил, что поначалу Кемпински звонила ему почти каждый вечер - а он был занят то Образцом, то «Моцартом».
- Мы собираемся пойти... - начинала она.
- Извини, мне некогда, - был его обычный ответ.
Громов упрямо тряхнул головой.
- Нет, не может быть, - сказал он, отправляя остатки монитора в отверстие для пластика.
Дэз не такая, как все девчонки. Она умная. Она умеет логично и здраво мыслить. Кемпински никогда не станет вести себя, как дурочки из девчоночьих медиасериалов...
- Должно быть другое объяснение, и точка, - Макс решительно прекратил свои сомнения.
Чтобы больше не думать о Дэз, Громов стал перебирать в памяти типы нейровирусов - тех, что поражают центральную нервную систему. Теоретически вирус, поразивший Образца, изначально, до мутации, должен был быть именно таким.

Тринадцатый ученик доктора Синклера

Предыдущая страница 20 Следующая страница


21 Лилия Курпатова-Ким

Утром в дверь постучала Дэз.
- Макс, ты спишь?
Сам по себе факт, что Кемпински стучится, говорил о многом. Обычно она просто открывала дверь и влетала внутрь, как к себе домой. Значит, ей все-таки стало стыдно за свою вчерашнюю выходку.
Громов открыл дверь.
- Входи, - он потянулся, разминая затекшую спину.
Вид у Кемпински был странный.
- Если ты извиняться - не парься, - сказал Громов, усаживаясь в кресло и включая ноут. - Извинения приняты.
Феникс Дрэдд младший только что запел «У меня растут крылья». Это значило, что есть как минимум минут десять, чтобы получить сообщения, уточнить расписание, почитать на новостной странице, что в Эдене делается. За неимением других новостей Громов внимательно следил за здоровьем морской свинки Мортимера. Сбежавший из клетки грызун попал в один из экспериментальных квантовых передатчиков, проще говоря, телепортаторов, и распался на фотоны, превратился в поток света. В таком нановиде он прошел сквозь стену и снова материализовался в соседней лаборатории квантового генеза. Обратно он сложился не слишком удачно, в лучших традициях сюрреализма, но «жизненной функции не утратил». Вопрос, выживет ли Мортимер, занимал жителей Эдена настолько сильно, что бюллетень его состояния каждое утро вывешивали на главной странице эденского медиапортала.
- Слушай, я, конечно, понимаю, что здоровье морской свинки - самое важное для тебя в данный момент, - сказала Дэз, - но выслушай, что я тебе скажу. Пожалуйста, это важно.
Громов обернулся. Сложил руки на животе.
- Я слушаю, Дэз, - сказал он.
Тут Кемпински сделала нечто странное. Она подошла к Максу, сняла биофон с его уха и выключила. Положила на стол. Выдернула провод питания из ноута и быстро закрыла его. После этого обесточила переговорник для экстренной связи с Дженни. Громов заметил, что на самой Дэз тоже нет никаких цифровых устройств.
- Что ты делаешь? - спросил он с любопытством.
- Тихо, есть всего несколько секунд, - лицо Дэз стало таким серьезным, спокойным и сосредоточенным, каким Макс никогда его не видел. Она неотрывно следила за хронометром на своей руке. - Слушай, все не так, как тебе кажется.
- Я не могу объяснить почему, но, пожалуйста, Макс, верь мне. Ты не должен участвовать в «Моцарте». Откажись, пока... Пока не поздно.
Громов нахмурился:
- Что с тобой, Дэз? Ты хоть понимаешь...
Кемпински, не отрывая глаз от бегущих цифр на своих часах, быстро перебила его.
- Следи за тенью молниевой мачты, - произнесла она скороговоркой, а потом быстро схватила со стола его биофон и включила обратно.
Затем, ни слова не говоря, выскочила из комнаты.
Громов почти минуту смотрел на закрывшуюся дверь, пытаясь хоть что-нибудь понять.
- У меня растут крылья, когда я верю... у меня растут крылья, и я лечу... Прямо в небо, выше и выше... Я не сошел с ума, я просто прозрел... - неслось из санузла.
Макс глубоко вздохнул и снова включил ноут. В сложившейся ситуации оставалось только прочесть комментарий доктора Льюиса к бюллетеню Мортимера.

Дэз проверяла пространство вокруг выхода волновым сканером. Примитивное, но эффективное устройство.
- Люди есть, но без оружия. Скорее всего случайные прохожие. Приготовьтесь выходить. Нам надо быстро вылезти из коллектора, незаметно войти в здание и подняться на крышу. Наш вертолет будет замаскирован под транспортный.
Кемпински осторожно, двумя руками приподняла люк.
- Выходим, - коротко бросила она.
- Почему ты помогаешь нам? - спросил Тень.
- Ты же сам попросил, - последовал ответ.
- Я серьезно, - мы выбирались из темного подземелья, Лунатик поддерживал меня.
Кто бы мог подумать, что подземные коммуникации прошлых веков - это целый мир!
- Не хочу, чтобы твоей подруге отрезали голову, - сказала Дэз.
- И зачем же тебе самой ее голова? - спросил Лунатик.
- Хочу кое в чем разобраться, - последовал уклончивый ответ. - Идем!
Тень не двинулся с места.
- Я не сделаю ни шагу, пока ты не скажешь, какого черта мы тебе понадобились.

- Прекрасно, - спокойно ответила Кемпински, - прощайте.
Она быстро пошла к зданию, не оборачиваясь.
- Что ты делаешь? - едва смогла выговорить я. - Как мы теперь выберемся?
- Я все меньше доверяю ей. Мне не ясны ее мотивы, - последовал ответ.
- Ты же сам ее позвал!
- Тогда мне показалось, что это единственный шанс выбраться. Я был в отчаянии и совершил необдуманный поступок. Меня подвел ее имидж альтруистки...
Неожиданно сзади раздался рев мотоцикла, а в следующее мгновение прямо перед нами грохнулась бронированная черная «Ямаха». Водитель поднял защитный экран с криком:
- Быстро за ней!
Это был Роджер!
Тень попытался закрыть меня и отступил назад, нащупывая электрошок в кармане куртки.
- Уходите, или будет поздно! - кричал Роджер. - Сюда едет полиция и...
Он не успел закончить фразу. Она потонула в реве моторов.
- Черт! - выпалил Подлюга. - Уходите! Дэз! Выводи их!
Я ничего не могла понять. Из белого химического дыма, который ел глаза и мешал дышать, вынырнула Кемпински.
Мы куда-то бежали... Точнее, меня тащили... Кругом грохотали взрывы. Я слышала голос Роджера и характерный звук его стрельбы - выстрел шрапнелью, всяким мусором из помпового ружья, если говорить проще, и два-три точных снайперских... Казалось, нас осаждает целая армия.
Подул сильный ветер.
Нет, это не ветер. Это воздух от вертолетного винта...
- Я не сяду, пока ты не скажешь, куда и зачем мы летим! - донесся крик Лунной Тени. - Зачем тебе память Алисы?!
- Это личное! - прокричала Кемпински, пытаясь перекрыть шум винта и выстрелов.
Потом откуда-то из темноты выплыло лицо Роджера. Он склонился надо мной.
- На кого ты работаешь? - едва слышно спросила я. - Кто твой заказчик?
- Макс Громов, - с улыбкой ответил Подлюга и подмигнул.
- Стой! - крикнула я. - Объясни...
Но Роджер уже исчез. Смертельная, вязкая, как болотная грязь, дремота побеждала меня. Адская усталость...
«У меня шок...» - мысли едва шевелились. - «Неконтролируемая реакция торможения... Естественная защита... Нельзя сопротивляться... Я сойду с ума...»
Мы оказались в вертолете. Пули отлетали от винта. Якудза, хакеры, полиция...
Машина пошла на взлет.
- Ты знала, что он работает на Громова?! - выкрикнул Лунатик, обращаясь к Дэз.
- Нет! Но это он послал тебе ключ!
- Зачем?!
Кажется, мы оторвались. В воздухе нас уже не преследовали. Хорошо, что в мире так мало горючего...
Кемпински молчала.
С трудом повернув голову, я спросила:
- Может, Макс Громов хочет снова встретиться с тобой? Может, Роджер охотился не на нас? Просто нашел способ выманить тебя, зная твой характер. Он мог стать отличным личностным аналитиком.
Дэз не ответила. Только нахмурилась и уставилась в иллюминатор.
Судя по компасу, пилот держал курс на запад.
- Там не будет лабораторий по декодировке биологической памяти, - заметила я, сообразив, что мы летим в сторону лотек-пространства.
- Значит, придется все записать, пока не забыла! - добродушно бросил мне через плечо пилот.

В этот день Макс едва смог дожить до обеда.
- Учась в Накатоми, я нейролингвистику ненавидел, - пожаловался он Бэнксу.
Тайни был единственный человек за столом, настроенный более-менее дружелюбно. Хмурые Дэз и Чарли глядели в мониторы своих персоналок. Макс решил не обращать на их странности особого внимания до тех пор, пока хоть кто-нибудь не соизволит разъяснить ему, что происходит.
- А теперь я бы просто прыгал от восторга, если бы увидел ее в своем расписании, - продолжал Громов. - Всю неделю один софт! Один софт!
- Полное погружение полезно, концентрация на одном предмете дает больше, чем окрошка из многих, - успокоил его Тайни, придвигая к себе миску с дымящимся мясным рагу.
Тарелки Бэнкса занимали большую часть стола. Тайни только что умял огромную плошку пасты с соусом, заедая ее хрустящей пиццей. От лепешки размером с велосипедное колесо уже осталось меньше половины, а Бэнкс еще даже до супа не дошел. Ударял по закускам.
Время от времени «ухо» Тайни оживало. Бэнкс быстро и по-деловому разъяснял кому-то, что надо поставить ультрафиолетовые датчики, дать в биомассу еще азот, нельзя избежать кратного деления клеток и так далее. Доктору Льюису непостижимым образом удалось заставить Тайни поверить в себя.
- Слушай... - Макс замялся, думая, стоит ли посвящать Тайни в свои дела с вирусом Образца.
- Теоретически, так, в качестве предположения, биологический вирус может прижиться в цифровой среде?
- Вирус может все, - последовал краткий ответ.
Бэнкс откусил огромный кусок пиццы.
- А кто-нибудь проводил такие эксперименты - по слиянию цифровых вирусов и биологических? - Макс старался придать своему голосу почти безразличный тон, будто спрашивал только для поддержания беседы.
- Угу, - кивнул Бэнкс, - все кому не лень. Дальше всех продвинулся Хьюго Хрейдмар...
- Хрейдмар? - переспросил Макс, сморщив лоб. - Кто это? Никогда не слышал.
- Был у доктора Синклера ученик такой, потом куда-то делся. Исчез. Говорили, что сошел с ума и примкнул к лотекам.
- Кто говорит-то? - насмешливо спросила Дэз. - Я, например, тоже никогда про Хре... X... как там его, не слышала. И в Сети, могу спорить, этого не найдешь.
- Говорю же, он исчез, - упрямо повторил Бэнкс. - Я читал в нашей местной газете про него статью. Называлась «Прозревший техно-апостол». Там говорилось, будто известны двенадцать великих учеников доктора Синклера, а на самом деле их было тринадцать. Последнего предали забвению.
- Как можно было «предать забвению» ученика доктора Синклера? - недоверчиво хмыкнула Дэз. - Если бы попытались это сделать - поднялся бы такой шум, что уж точно все до конца дней помнили бы эту фамилию. Ты что, не знаешь Сеть? Если туда что-то попало - все. Считай, будет жить вечно.
- Вы тут все такие наивные, я просто поражаюсь, - Тайни закатил глаза. - Вот, к примеру, громкое дело было - генерала Самойлова, который отпустил лотека-террориста. Через полгода в вашей Сети уже ничего нельзя было по этому поводу найти. Сколько ни ищи - нигде ни статьи, ни фотографии, ни тем более уж фильмов и программ.
- Да, - неуверенно подал голос Чарли, - кажется, припоминаю что-то, но ничего конкретного. Может, это просто фильм был? Не могу о деталях сказать ничего.
Дэз еще больше нахмурилась.
- Это и называется «предать забвению», - торжествующе заявил Тайни. - Когда у вас кто-то делает что-то странное, не укладывающееся в рамки легенды о самом лучшем из возможны миров - хайтек-цивилизации, его просто вычеркивают отовсюду. Стирают информацию о нем из Сети, со всех серверов, из кредитной системы - будто человека и не было никогда. Не знали?
- Ты шутишь? - спросил Чарли, не отрывая глаз от монитора.
- Нет! Просто эти люди в лотекских газетах и журналах интервью потом дают. Я читал.
- Не всему, что пишут в лотекских журналах, можно верить, - с усмешкой заметила Дэз. - А насчет неизвестных учеников Синклера - вообще старая «утка». Каждый год такие сплетни появляются. Пока что ни одна не подтвердилась.
Бэнкс посмотрел на нее и тяжело вздохнул.
- Тому, что пишут в Сети, можно верить еще меньше, - сказал он.
- Сеть дает достоверную информацию, потому что тысячи людей пишут об одном и том же - очевидцы, репортеры, аналитики. Всегда можно проверить, - вступился Чарли. - Я слышал, что в лотекских странах очень распространены всякие теории заговора. Будто в хайтек-мире все на контроле и сплошная диктатура. Это не так. Это от дефицита информации.
Тайни только поморщился и принялся обгладывать копченые ребрышки.
«Хьюго Хрейдмар», - отметил про себя Макс.
Громов задумался. Двенадцать учеников доктор Синклера не менее знамениты, чем их учитель. Все они совершили что-то выдающееся в области нейронных технологий.
Ксавье Моран изобрел сенсорные перчатки, сделав возможным аналоговое присутствие в Сети.
Белинда Джеймс открыла тактовую частоту нейронных импульсов.

Роман Нилов создал искусственный глаз-имплантант, свойства которого использованы в очках для подключения к нейролингве.
Грегори Айзек разработал универсальный нейромодулятор голосовых частот.
Люси Ю нашла способ кодирования информации для нейролингвы в «надсознательный шифр Ю».
Тео Дзенкович открыл паттерны памяти - временные пласты воспоминаний.
Дэйдра МакМэрфи изобрела «обратную связь» - способ восстановления воспоминаний через нейролингву. Она же автор запрещенной технологии «искусственных воспоминаний». Эту разработку признали неэтичной и закрыли. Авторство других запрещенных технологий - «чипы-шпионы» и «дистанционное управление поведением» - также приписывают Дэйдре МакМэрфи, но ее участие в них не доказано. Оба раза комиссия по научной этике признала ее невиновной.
Жаннет Бент - конструктор первой нейроактивной капсулы - устройства для магнитного сна и регенерации мозговых клеток.
Айя Хико - «Великая мать» (жарг.) написала и до сих пор дополняет и расширяет ID, программу двусторонней связи, что сделала нейролингву доступной в любой точке хайтек-мира через Сеть. ID не только передает со спутников нужную информацию. Она автоматически собирает и кодирует в «надсознательный шифр Ю» все, чего до сих пор в нейролингве не было, - новости, фильмы, книги, абсолютно любую информацию.
Денис Страхов ничего своего не создал, но собрал все разработки воедино в простое, как детская игровая приставка, устройство для подключения к нейролингве. Его изобретением пользуется весь хайтек-мир.
Мико Накимура - изобрел силиконовую платформу для устройства Страхова.
Патриция Рю ничего не изобрела, но написала уморительную биографическую книгу «Умнее некуда» - о докторе Синклере, его учениках и рождении «нейроактивной лингвистической сенсорно-аналоговой среды». Каждую главу Патриция начинала с небольшого скетч-мультика собственного изготовления. Книга стала медиабестселлером. В первый же день ее появления в Сети была скачана почти четыре миллиарда раз. Она же открыла миру Сетевые ники учеников Синклера. Ксавье Моран - «Нейрохирург», Белинда Джеймс - «Цифровая пуля», Роман Нилов - «Крокодил Ра», Грегори Айзек - «Сверло», Люси Ю - «Юзер Ю», Тео Дзенкович - «Памятка», Дэйдра МакМэрфи - «Бэнши», Жаннет Бент - «Спящая красавица», Айя Хико - «Архетиписса», Денис Страхов - «Копилка», Мико Накимура - «Сурок», Патриция Рю - «Рюшечка».
Макс читал «Умнее некуда» раз пять, не меньше. Упоминаний о Хьюго Хрейдмаре в ней не было. Это точно. Может ли быть, что у доктора Синклера был тринадцатый ученик? О котором ничего не известно? Который, по выражению Тайни, «подвергнут забвению»?
Взгляд Громова, пока он думал, сосредоточился на тени от молниевой мачты, стоявшей в центре большого круглого газона-циферблата у столовой. Удар молнии в хайтек-цивилизации был подарком судьбы. Это же целых сто тысяч киловатт чистой энергии! Специальные мачты улавливали их и отправляли прямиком в подземные аккумуляторы.
Острая стрела тени мачты медленно ползла по траве. Макс машинально следил за ней, пока тень не уперлась в чьи-то ноги. Громов поднял глаза и увидел... снова ту самую девушку с рыжим хвостом! Ту самую, что кричала что-то, стоя возле нейрокапсулы в одном из его странных снов. Именно ее отражение он видел в стеклянной стене, когда проходил Посвящение. И хотя сейчас на ней была форма ученицы Эдена, Громов был абсолютно уверен, что это она! Она!
«Электра! - пронеслось в его голове. - Дженни Синклер!»
Громов моргнул - Электры уже не было. Будто она ему привиделась.
- Макс, ты где?
Тайни помахал рукой перед его глазами.
- Что?
Громов очнулся, удивленно взглянул на Бэнкса, потом вскочил и побежал к тому месту, где несколько секунд назад стояла Дженни Синклер. Никого не было. Только на траве что-то поблескивало. Макс наклонился, чтобы поднять вещицу. Это был прозрачный кусок пластиковой пленки, на которой обычно печатались всякие распоряжения и направления в Эдене. Громов прочитал пленку дважды. Потом еще раз.
Это было направление на магнитный сон.
Громов развернулся и быстрым шагом вернулся к столу. Взял Дэз за локоть:
- Надо поговорить!
- Макс! Ей больно! - сердито окликнул его Чарли.
- Я справлюсь, - осадила его Кемпински, встала и быстро произнесла на ухо Громову: - Хочешь поговорить? Не здесь.
Она стала быстро собирать вещи. Запихала все в рюкзак, схватила тарелки, чтобы отнести в мойку.
- Эй, вы куда? - возмутился Тайни. - А десерт?

* * *

Макс едва успевал за Дэз, она шла очень быстрым шагом.
- Куда мы идем? - спросил он.
Кемпински не отвечала. Только ускоряла шаг.
Громову показалось, что они произвольно петляют по улицам, коридорам и переходам Эдена. Наконец Дэз нырнула куда-то вниз.
Они оказались на техническом уровне, среди кабелей и труб. Кемпински молча кивнула на «ухо» Макса, потом принялась отсоединять и выключать свой биофон. Громов сделал то же самое.
- Я смотрел на тень, - сказал он, - и увидел Дженни Синклер! Электру! Ты знала! Откуда ты знала?! Что здесь происходит?! Что вы задумали? Я не хочу в этом участвовать!
Дэз все так же, не отрываясь, следила за таймером и быстро ответила:
- Ты получил направление. Иди по нему. Тогда все узнаешь. Прости, но у тебя нет выбора. Тебе придется. Поверь, мы не враги тебе. Просто сделай, что я прошу. Возьми с собой пробу вируса. Не оставляй запасной капсулы нигде. Все, время вышло.
Она тут же включила свое «ухо» и пустилась бежать обратно.
- Стой! - окликнул ее Громов, с досадой рассекая воздух рукой. - Что...
Злиться было бесполезно.
«Что здесь творится?!» - билось в голове. Десятки предположений теснили друг друга. Первое, что приходило в голову, - Джокер готовит атаку на Эден, а Дэз ему помогает. Они каким-то образом узнали про вирус Образца и теперь хотят его получить.
Но как они могли узнать?!
Макс включил «ухо». В нем тут же раздался голос администратора Квизианса.

Предыдущая страница 21 Следующая страница


Побег из Эдена 22

- Ученик Громов, с вами все в порядке? - поинтересовался он.
- Да, - коротко ответил Макс.
- Почему вы выключили биофон? - последовал вопрос.
Макс слегка опешил.
- А... а что? - только и смог он выговорить.
- Вы должны все время быть на связи, - принялся сердито отчитывать его Квизианс, - это для вашей же безопасности! Вы забыли, что Эден находится под постоянной террористической угрозой?
В следующее мгновение Квизианс материализовался перед ним в форме одной из своих голограмм.
От неожиданности Громов испугался и отпрянул назад.
- Что вы здесь делаете? - спросил администратор, буравя его глазами. - Почему вы не на отделении софт-инжиниринга? Ваш урок начинается через пятнадцать минут. Отвечайте, или я передам вас службе безопасности.
- Я... я... заблудился, - ответил Макс. Необходимость защищаться обычно делала его агрессивным. - Кто такой Хьюго Хрейдмар? - резко спросил он.
Квизианс наморщил лоб и пожал плечами:
- Понятия не имею.
- Вы когда-нибудь слышали о тринадцатом ученике доктора Синклера? - не успокаивался Макс.
Квизианс задумчиво посмотрел вверх, потом недовольно произнес:
- По-моему, вы просто пытаетесь сбить меня с толку, ученик Громов. Вместо того чтобы отвечать на мои вопросы, задаете свои. Это называется навязыванием инициативы.
- Говорите прямо как Дженни, - заметил Макс, на ходу осознавая собственные слова. - Как Дженни... - задумчиво повторил он.
Потом еще раз взглянул на администратора и... сделал несколько танцевальных движений. Что-то вроде ирландской джиги.
Лицо Квизианса застыло на мгновение, всякая мимика прекратилась. Затем сказал:
- По-моему, вы просто пытаетесь сбить меня с толку, ученик Громов. Вместо того чтобы отвечать на мои вопросы, вы совершаете нелепые действия. Это называется «перехватывать инициативу».
Громов вытянул вперед указательный палец, едва сохранив способность говорить от своей догадки:
- Вы... вы ведь не человек, так?! Ни один человек не может следить за всем Эденом одновременно и находиться в нескольких местах! Голограммы всех учителей - это просто трехмерные видеозаписи с закладками... Они могут дать пояснения в рамках своего списка часто задаваемых вопросов. А вы - совсем другое! Вы - программа с персонификацией! Генеральный киберклон человека, поддерживающий несколько голографических проекций! Я читал о таком! Эти эксперименты запрещены! Как и многие другие опыты Дэйдры МакМэрфи! Что здесь происходит, черт побери?! Я требую, чтобы вы объяснили! Сейчас!
Лицо Квизианса снова неподвижно застыло. Громов присмотрелся и подошел чуть ближе.
- Режим ожидания, да? Э-эй! - Макс помахал перед лицом Квизианса рукой. - Ну что, тостер, твоя генералка соображает над скриптом для нестандартной ситуации?
Тут Квизианс «отмер» и уставился на кусок пластиковой пленки в руке Громова.
- Ученик Громов, я только что узнал, что вы получили направление на магнитный сон. Количество часов, проведенных вами в нейроактивной среде, опять превысило допустимую норму. Почему вы до сих пор не в медицинском блоке?
- Ха! - Громов повернулся вокруг своей оси. - Не думал я, что твоя прога настолько тупая. Вместо скрипта по преодолению препятствия она просто меняет маршрут на обходной!
- Ваше состояние внушает опасения, ученик Громов, - холодно сказал Квизианс. - Простите, но я вынужден сделать это.
Он исчез.
- Эй! - Макс сердито окрикнул администратора, но было уже поздно.
Из-за угла появились два охранника. Вид у них был довольно суровый.
- Что... что вы собираетесь делать? - выговорил Громов.

Вместо ответа один из крепких парней с военной выправкой поднял вверх руку с электрошоком.
Грудь обожгло. Макс мягко осел на пол.

Тайна доктора Синклера

Громов медленно приходил в себя, приоткрыл веки, все расплывалось. Попытался пошевелить рукой. Получилось едва-едва. С трудом опустив подбородок, Макс увидел свою руку. Из нее торчало огромное количество тончайших светодиодных трубок, подозрительно напоминающих оптоволокно.
«Что у них за электрошок такой?» - подумал Громов.
Вокруг никого не было. Помещение походило на реанимацию. Сам он, похоже, в нейроактивной капсуле, крышка которой открыта. Рядом множество приборов. Прозрачные матрицы, по которым бегут картинки, - мониторинг состояния основных органов.
Откуда-то доносился странный шум. Макс не сразу понял, что это голоса. Звучали они возбужденно и агрессивно.
- Меня не интересуют ваши объяснения! - кричала какая-то женщина. - Мне надо, чтобы он вернулся в исходную точку, взял свой чертов вирус и пришел с ним куда надо! А насчет вашей ответственности за срыв операции мы поговорим потом, доктор Льюис!
- Перестань кричать, Дэйдра, я не виноват, что в твоем блестящем плане не была учтена программа администрирования!
- Как вы допустили, что мальчишка спровоцировал программу? Как получилось, что она запустила свой модуль безопасности? Вы, вы один виноваты в срыве операции! И если вы быстро не найдете способ вернуть его обратно без последствий - пеняйте на себя! Я... я даже представить не могу, что с вами сделают за этот провал!
- Я виноват в недосмотре, в том, что не справился с неожиданной ситуацией, что не предусмотрел активацию модуля безопасности, - твердо и отрывисто возражал доктор Льюис, - но в том, что эта ситуация возникла, нет моей вины, доктор МакМэрфи. Это целиком и полностью ваша вина! И потом, я слабо представляю, что ты можешь мне сделать, Дэйдра, - голос профессора прозвучал насмешливо. - Жалобу в Комиссию по этике подашь?
Последовала долгая пауза.
- Мы еще вернемся к этому разговору, когда вы справитесь с ситуацией, доктор Льюис. Верните мальчишку назад! Сделайте так, чтобы его день начался сначала и на сей раз прошел так, как надо! - выкрикнула женщина.
- Я же говорил и еще раз повторю, - с сердитым шипением возразил доктор Льюис, - вы что думаете, память - это диск, который можно стирать-записывать несчетное количество раз?
- Верните его в начало дня! - свирепо прорычала женщина.
- Если я это сделаю - вы рискуете получить галлюцинации вместо того, что вам так необходимо! Или будете ждать, пока он по крупицам восстановится сам, или не получите ничего! Если мальчишка сойдет с ума, вся моя аппаратура станет бесполезной!
- Мне плевать, что будет с мальчишкой, - хрипло ответила невидимая стерва, - по мне, так он просто мясной отход!
- До тех пор пока у него в голове структура вашего ненаглядного вируса, этот мальчишка - самое ценное, что есть в Эдене, - желчно заметил доктор Льюис. - И я прослежу, чтобы «мясной отход», как вы изволили выразиться, доктор МакМэрфи, был жив и здоров. Вы можете орать хоть до хрипоты, но я не позволю превратить Громова в растение!
- Делайте что хотите, доктор Льюис, - последовал ответ, - но если информация о вирусе пропадет, вы один будете нести за это ответственность.
Послышался звук открывшейся и закрывшейся двери.
- Стерва... - прошипел профессор киберорганики и, похоже, от злости разбил что-то большое. Во всяком случае, стекло сыпалось долго.
Громов не понимал, что происходит. И в данный момент даже не думал, как с этим разобраться. Цель была только одна - остаться в живых и по возможности выбраться отсюда. Лихорадочно-изумленные мысли: «Где я?! Что со мной?! Что все это значит?! Дэйдра МакМэрфи - ученица Синклера, разработчик нескольких запрещенных технологий - откуда она здесь? Зачем?!» - вытеснялись куда-то в глубь сознания. На них сейчас не было ни времени, ни сил. Да и ответы, даже если бы Макс получил их немедленно, мало бы помогли.
Услышав шаги за спиной, Громов закрыл глаза. Незнакомое доселе чувство животного страха за свою жизнь придало сознанию необыкновенную ясность. Макс дышал ровно и глубоко, он не позволял своему сердцу биться слишком часто, давлению прыгать, мыслям создавать волновую активность мозга. Чтобы ни один из многочисленных датчиков на его теле не засек пробуждения.
- Пора Дэйдре перестать испытывать усилители мыслительной активности на своих собственных мозгах, - возмущенно проворчал доктор Льюис, остановившись перед прозрачными матрицами.
Посмотрел на них некоторое время, потом сел за компьютер и начал быстро просматривать что-то на мониторе.
- Ничего не понимаю, - пробормотал он, - что за...
Макс внимательно следил за ним из-под полуприкрытых век. Сердце начало колотиться. Датчик давления предательски запищал. Волны на одной из прозрачных матриц стали красного цвета. Доктор Льюис резко обернулся.
Надо действовать. Немедленно. Но что можно сделать, когда лежишь в нейрокапсуле, с ног до головы опутанный оптоволокном?!
Макс судорожно дернул рукой. Датчики истерично запищали, контакты отваливались. Громов принялся шарить по борту капсулы. Где-то рядом должен быть воздуховод. В матрас капсулы закачивают воздух, особый режим давления создает ощущение невесомости.
- Значит, пришел в себя, - задумчиво произнес профессор. - Это хорошо...
Его рука потянулась к шприцу пистолету, лежавшему на соседнем столе. Громов раньше видел такие штуки у патрульных полицейских - они стреляют ампулами с лекарством. Помогает быстро и с приличного расстояния накачать преступника транквилизаторами, чтобы тот уже не мог сопротивляться.
- Что со мной? - спросил Макс.
- Ох, поверьте, ученик Громов, вам этого лучше не знать, - заверил его доктор Льюис, дотронувшись до рукоятки пистолета. - Не сопротивляйтесь. Поверьте, я не хочу причинить вам вред...
Макс резко дернулся в сторону. Удивительно, откуда в нем взялось столько силы? Контакты отлетели. Что-то больно садануло по голове. Громов успел заметить свалившийся магнитный контур. Должно быть, он был подсоединен к «точкам» - сплетениям нервных окончаний. Макс тяжело перевалился через край нейронной капсулы.
Боль от удара об пол оказалось полезной. Сознанию окончательно вернулась ясность. Но в голове еще оставался шум, глаза слезились. Видимость то и дело теряла четкость.
Макс сделал усилие и поднялся на ноги. Дотронувшись руками до пола, увидел, что поверхность бетонная, выщербленная, местами торчала ржавая арматура - прямо как в гараже у Дэз, где она жила в Токио!
- Черт возьми, - доктор Льюис заметался из стороны в сторону, пытаясь прицелиться. Крышка нейрокапсулы и огромное количество оборудования вокруг ему мешали. - Громов, не делайте ерунды! Поймите, я здесь единственный человек, способный вам помочь! Вы не сможете отсюда выйти! Пожалуйста, послушайте!
Но Макс не слушал. Он скорчился за капсулой, быстро отдирая от рук и ног оптоволокно, щедро подведенное к точкам на теле. Все его мысли сосредоточились на единственном предмете - огромном наладочном ключе, лежавшем чуть поодаль. До него можно было дотянуться, но только высунувшись из-за капсулы.
- Громов, только не шумите, - голос профессора приближался, - если еще кто-то поймет, что вы пришли в себя, вас просто убьют! Дайте мне шанс вернуть вас в нейросреду! Потом, клянусь, после того как вы передадите штамм омега-вируса, вам не причинят вреда. Вы даже ничего не будете помнить!
Макс глубоко вдохнул и бросился вперед, схватил ключ и тут же отпрыгнул за оптические прозрачные мониторы. Сигнала на них уже не было.
В ту же секунду рядом с головой Громова просвистела ампула и разбилась о стену.
- Громов, поймите, вам не выйти! Вы просто неспособны понять, что происходит! Вы даже не представляете, где находитесь!
Доктор Льюис говорил и пытался прицелиться. Макс видел его сквозь прозрачные мониторы. Он сообразил, что пластик не пропустит капсулы - по счастью, это не пули.
- Так расскажите мне, где я, - выкрикнул Громов.
Профессор качнул головой, глубоко вздохнул и сказал:
- Ты в технопарке Эден...
- Это понятно! - заорал Макс. - Что это за место?! И что вы тут делаете?!
- Ничего тебе не понятно! - рявкнул в ответ доктор. - Посмотри вокруг! Это похоже на технопарк Эден?! Во всяком случае тот, о котором ты думаешь?!
Громов уже успел заметить, что помещение больше похоже на старые здания, каких много в центре Токио. В углу с потолка текла вода, арматура внутри бетона ржавела, на стенах образовались огромные рыжие пятна. Провода оставлены снаружи. В Токио это делали для того, чтобы было проще менять гидроизоляцию. Крысы почему-то очень любят низкосортный силикон, из которого ее производят.
- И что же здесь происходит? - Макс сделал шаг в сторону главного компьютера.
Профессор киберорганики вздохнул, положил пистолет и уселся на корпус электрогенератора.
- Ты все равно не поймешь, - сказал он с непередаваемой тоской в голосе.
- А вы попытайтесь.
Тут Громов заметил на столе, возле монитора, с которого доктор Льюис снимал показания, смарт-карту с красной полоской. Обычно так отмечают высший уровень доступа. Медленно, осторожно сделал еще шаг в сторону стола.
Доктор Льюис заметил его маневр.
- Не думаю, что у вас получится ею воспользоваться, - с обычной усмешкой сказал профессор, кинув взгляд на карту. - Она не работает без идентификации по сетчатке глаза. Причем этот самый глаз обязательно должен быть там, где ему полагается, то есть в голове, и голова эта должна подавать очевидные признаки жизни и доброго здравия. Говорить то есть - в микрофончик и дышать - на датчик.
- Так что насчет разъяснений? - Громов кивнул в сторону нейронной капсулы и многозначительно постучал ключом по прозрачному экрану. - Возможно, я не смогу отсюда выйти, но сломать кое-что в моих силах. Это ведь росло не один год, правда? Идеальная монокристаллическая структура...
- Да бей на здоровье! - махнул рукой доктор Льюис, закинул ногу на ногу и скрестил руки на груди. - Мне все равно. Как только ты ударишь по этой штуке, сюда прибудет охрана. Вряд ли тебе удастся с ними справиться, уж поверь. Хочешь ты или нет, но они вернут тебя в эту капсулу.
- Что же вы сразу их не вызвали? - Макс остановился.
Он внимательно пригляделся к профессору. Что-то в его лице было не так. Вроде бы доктор Льюис, но... ему лет пятьдесят!
Громов непроизвольно дотронулся до своей щеки, а потом до угла глаза, отмечая глубокие морщины на лице профессора киберорганики.
- Поздравляю, юноша, - грустно улыбнулся доктор Льюис, - вы, кажется, начинаете замечать, что окружающий мир несколько отличается от того, к чему вы привыкли? Это волшебство наоборот.
- Как это?
- Волшебство - это умение творить чудеса из ничего. А с вами произошло обратное - чудо обратилось в ничто. Должно быть, довольно досадно, - профессор скривил рот и посмотрел в пустую черную матрицу выключенного монитора. - Знаете, я и сам, когда вижу себя по утрам в зеркале, пугаюсь. Думаю, кто это? Потом понимаю, что я, и настроение испорчено на весь день.
Доктор Льюис встал и пошел к стене. Часть ее занимали старинные металлические жалюзи. Макс давным-давно таких не видел. Даже у Дэз в гараже окно было с автозатемнением. Внутри включается свет - стекло становится непроницаемо черным. Снаружи ничего не увидишь.
- Что ж... Взгляните, как выглядит технопарк Эден на самом деле, - сказал профессор и нажал на кнопку.
Жалюзи открылись.
Макс болезненно моргнул.
Тяжелый ключ упал на пол. Бесшумно. Громов не услышал его падения. Он стоял и смотрел.
Гигантский бетонный колодец. Возможно, до войны - пусковая шахта межконтинентальной ракеты. Вниз и вверх, насколько хватало глаз, вдоль стен высились стеллажи с нейрокапсулами. Их сигнальные огоньки были единственным источником света во всем этом огромном пространстве. Вернее - жуткого, мертвящего, похожего на туманность сияния.
- Впечатляет? - доктор Льюис сложил руки на груди. - Позвольте напомнить вам то, что вы и так знали все это время. Просто как-то не получалось связать. Постоянно выпадала одна картинка. Один отсутствующий пазл. Системная ошибка, которую вы, возможно, нащупали, но никак не могли определить. Вспоминайте элементарный курс бионики. Мозг человека. Второй год обучения. Я сам писал видеоряд для нейролингвы и помню его наизусть. Всего несколько фактов. Когда мозг человека наиболее активен? Когда он лучше всего воспринимает информацию и образует нервные связи? Когда он уже полностью сформирован, но еще пластичен, а значит, и максимально креативен? Назовите этот золотой период, вы ведь знаете.
- С двенадцати до двадцати пяти лет, - едва слышно, почти автоматически ответил Громов.
Он не мог отвести от окна немигающего взора.
«Все, что мы знаем о мозге» - одна из лучших загрузочных баз нейролингвы. Ее не просто запоминают, ее понимают. Доктор Льюис справедливо ею гордится.
- А сколько процентов мозга занято мыслительной деятельностью? - Профессор приподнял брови.
- Три, - Макс не слышал своего голоса, он не чувствовал своих рук. Просто знал, что ответил, и ответил правильно, как его учили в Накатоми. Учили по методике доктора Синклера.
- Чем же занимаются остальные извилины, пока эти несчастные три процента пашут на износ? - Доктор Льюис чуть подался вперед.
- Жизнеобеспечением, - Макс почувствовал, что сейчас упадет.
Голова закружилась. Он прислонился к прозрачным экранам.
- Именно! - воскликнул профессор, подняв вверх палец. - Они заняты решением текущих проблем. Они - как система управления жилой средой: их не замечают, пока все идет нормально. Девяносто семь процентов мозга работают день и ночь. Они следят, чтобы сердце билось как надо, чтобы печень очищала кровь, чтобы глаза воспринимали мир, чтобы волосы росли, чтобы железы вовремя и в нужном количестве вырабатывали гормоны, чтобы вы слышали и распознавали звуки, запахи, осязали и даже пользовались интуицией! Девяносто семь процентов мозга заняты круглосуточно, чтобы вы просто жили. Вам приходится спать треть своей жизни, чтобы хоть немного облегчить участь ваших серых клеток, не допустить их преждевременной гибели от непосильного труда...
Макс медленно повернул голову в сторону профессора.
- Не надо на меня так смотреть, - пожал плечами тот, - но согласитесь, идея в целом здравая и по-своему грандиозная. Разумеется, если бы не крайняя нужда, ее никогда бы не разрешили воплотить. Но сами посудите, ученик Громов, - что за мир вокруг нас? В нем нет ни воды, ни еды, ни ресурсов - ничего, что требуется для жизни двенадцати миллиардов человек! Приспособиться к такой среде, имея обезьяний мозг, который почти полностью занят исключительно вопросами пищеварения и размножения, невозможно! Было два варианта - тот, что вы видите перед своими глазами, и второй - более этичный, но довольно длительный. Конечно, рано или поздно эволюция сделала бы свое дело. Выжили бы только самые умные и сильные, их бы осталось мало, они бы дали еще более выносливое потомство и так далее, далее, далее. Примерно через миллион лет на планете осталось бы примерно сто тысяч чрезвычайно развитых существ, способных добыть воду из камня и сделать бифштекс из куска старого пластика. Остальных бы вычистил естественный отбор. Только фокус в том, Громов, что ни я, ни вы, ни уж тем более доктор Синклер не желали становиться его жертвами. Поэтому выбрали то, что сейчас перед вами. Каким бы ужасным это вам ни казалось.
Громов ничего не ответил. Он подошел к самому окну и раздвинул планки жалюзи руками, чтобы получше разглядеть то, что находилось за толстым армированным стеклом.
Доктор Льюис подошел чуть ближе.
- Все гениальное просто, - профессор тоже посмотрел наружу. - Яблоко упало Ньютону на голову. Всего лишь. Доктор Синклер связал воедино три простых факта. Мозг максимально активен с двенадцати до двадцати пяти лет - раз, для его мыслительной функции просто не хватает ресурса - два, для мозга реально то, что он воспринимает, - три. Значит, если взять человека вашего возраста и свести его жизненные функции к минимуму так, чтобы мозг об этом не догадался, - произойдет чудо. Взгляните! Перед вами самый совершенный коллективный разум во Вселенной. Лучшие умы планеты в самом расцвете своих сил день и ночь работают с максимальной отдачей. Они выдумывают саморастущий пластик, конструируют ДНК, изобретают самые невероятные машины вроде «Кибелы» и при этом уверены, что продолжают жить обычной жизнью. Больше того - все они по достижении двадцати пяти лет будут отпущены домой с самыми радостными воспоминаниями о годах учебы и работы в Эдене. Они никогда не узнают, не заподозрят и, что самое главное - не захотят знать правду! Больше того - они не состарятся, потому что находятся в анабиозе. Работает только их мозг. Тело спит, а значит, не болеет и стареет крайне медленно. Мы дарим всем вам по десять лет жизни!
Громов с такой силой сжал металлические планки жалюзи, что те помялись.
- Там... там мои друзья! - едва смог выговорить он. От гнева и сознания собственного бессилия темнело в глазах.
- Спокойно, - доктор Льюис поднял вверх ладонь, - если отбросить эмоции и подумать хорошенько, то мы ничего такого уж подлого не сделали. В обычной жизни, когда еще учились в Накатоми, сколько часов вы проводили в Сети? В том числе будучи подключенным к нейролингве? Можете посчитать? Думаю, нет, потому что очень много. Больше половины того времени, в течение которого бодрствовали, я уверен. Вы пользовались нейронными капсулами для магнитного сна, чтобы восстановиться. Вы не возражали против Сетевых арен. Вам нравилось превращаться в трехмерную графическую проекцию. Вам нравились сенсорные функции новейших арен. Вам нравилось реально ощущать себя солдатом, который носится с автоматом наперевес и крошит инопланетных тварей в мелкий фарш! Вам ведь все это нравилось! Так почему же вы шокированы?! Ваши Сетевые игры - это по сути то же самое, что вы видите сейчас! Но от них не было никакой пользы ни вам, ни человечеству... А от этого, - профессор ткнул пальцем в стекло, - есть!
- Кому?! - заорал Макс. - На их изобретениях стоит клеймо Эдена! Вот почему вы доставляете нас сюда во сне! Чтобы без всяких проблем запихнуть в нейронные капсулы и заставить думать! А потом получить патент и продать правительству, корпорациям, кто больше заплатит!
Громов схватился за голову. Картинка сложилась. Пазлы встали на место. Теперь все стало ясно.
- Вот почему никто не знает, где находится Эден! И все эти сказки о Джокере, лотеках, безопасности - просто... просто дерьмо!
- Ну, в общем-то, конечно, да, - миролюбиво согласился доктор Льюис. - Но не все. Джокер на самом деле враг Эдена номер один, - сказал профессор, - и того, что вы знали раньше, и того, что видите сейчас. Ему известна правда. Она была ему известна еще до Дженни Синклер. Никто не знает, каким образом, но...
- Сколько я уже здесь нахожусь? - перебил его Громов.
Профессор вздохнул:
- Почти два года. Но ваш случай необычный. Ваши друзья уже давным-давно перешли на второй год обучения и благополучно учатся дальше. Вы же в силу... м-м... некоторых обстоятельств оказались заложником своих собственных воспоминаний...
- Почему я помню только несколько недель? - Макс медленно ходил взад-вперед, держась руками за пылающую голову. В ней будто свинец разливался.
- Это очень долго объяснять.
Доктор Льюис нахмурился, сложил руки за спиной и отвернулся к окну.
- Все из-за вируса, да? - Громов посмотрел на него. - Что-то произошло за первые несколько недель, поэтому вы два года крутите их в моей голове раз за разом, как видеозапись, так?!
- Не два. Около года назад...
Профессор не успел договорить. Тяжелый наладочный ключ с размаху опустился на его шею.
Макс тяжело дышал и некоторое время тупо смотрел на потерявшего сознание доктора Льюиса. Потом бросил ключ и схватил катушку гидроизоляционной пленки, что лежала на стеллаже рядом.
Мыслей не было никаких. Только цель - выйти отсюда. Выбраться наружу. Бежать!
Быстро заклеив профессору рот, Макс вырвал из капсулы связку оптоволокна и связал руки и ноги доктора Льюиса. Осмотрелся. Карточка! Подбежал к двери и остановился. Камеры!
Подняв голову, Громов осмотрел стены и потолок. Это было невероятно, но ни одного черного глаза на него не таращилось. Ни одного!
Дверь была совсем старой. Похожа на ту, что он видел в лаборатории со старым наноскопом. Железная, рядом сенсорный экран с анализатором.
- Черт...
Громов вспомнил, что профессор говорил насчет сканирования сетчатки.
Макс бросился обратно в лабораторию, сел за компьютер профессора - громоздкую тяжелую машину в корпусе из старого, потемневшего и исцарапанного пластика.
- Что за динозавр такой? - пробормотал Макс, выходя в главное меню.
На мониторе появлялись командные строки, никаких кнопок и подсказок - абсолютно допотопный интерфейс! Никакой оболочки. Машина просто отображала нужные операции. Язык хакеров. Только суть.
- Хорошо, что я провел много времени, влезая в машинные мозги напрямую...
Тут Громову пришла в голову странная мысль. Медальон!
- Где же твой каталог? - едва слышно проговорил Макс, набирая команду поиска.

Отыскав каталог, Громов быстро обнаружил, где находится программа обмена сообщениями.
Появились строки: «Введите имя и номер вызываемого пользователя».
Громов набрал в первой «Электра», а в другой «7865» - номер с медальона, что остался у него на руке во время Кубка Эдена.
Курсор замигал, показывая, что можно писать сообщение.
Макс быстро набрал: «Это Громов. Мне нужна помощь».

Предыдущая страница 22 Следующая страница


23 Лилия Курпатова-Ким

Несколько секунд, пока надпись висела на экране, показались вечностью. Из угла донесся тихий стон. Громов вздрогнул, как от выстрела. Доктор Льюис начал приходить в себя. Он пытался пошевелиться.
Макс повернулся к экрану. На нем уже возник ответ:
«С добрым утром, Громов. Помощь уже здесь ».
В этот момент в стене раздался тихий скрежет. Макс резко обернулся и увидел, как ржавый бетон... просто плавится! Даже не плавится, а растворяется, как таблетка шипучего аспирина в стакане воды.
Профессор забил ногами по полу и замычал.
Громов не отрываясь смотрел на стену. Изнутри вырвалась струя белого дыма. Бетон перестал расползаться. В нем осталась довольно большая брешь. Оттуда в лабораторию прыгнула девушка с рыжим хвостом.
- Дженни?
Громов не мог поверить своим глазам.
Та поднесла палец к губам. Тут Макс заметил, что она не такая уж молодая. На вид лет тридцать - тридцать пять.
- Быстро и тихо, - сказала она, протягивая Громову руку. - Вирус у тебя?
- Что? - не понял Макс.
- Ты принес склянку с вирусом в медблок, когда пошел на магнитный сон? - лицо Дженни стало тревожным.
Громов инстинктивно сделал шаг назад.
- Нет, я не пошел в медблок. На меня напали охранники. Они применили электрошок, и я очнулся здесь. Вируса у меня нет.
Дженни с досадой мотнула головой:
- Черт! Ладно... Это сейчас не важно. Потом что-нибудь придумаем. Идем! Ну же!
Что-то в интонации ее голоса и выражении лица заставило Громова поверить в дружественность намерений настоящей Дженни Синклер. Макс метнулся к ней, влез на стол, заваленный пробирками, а с него в дыру. Как только он схватился рукой за край отверстия, его запястье тут же кто-то сжал и втянул Громова наверх.
Макс поднял глаза.
Перед ним стоял мужчина в черной форме правительственною пехотинца, только без нашивок и опознавательных знаков. В незнакомце было никак не меньше двух метров роста. Без видимых усилий одной рукой он держал тяжелый противотанковый скорострельный пулемет. Лямки ящика-рюкзака для патронов с силой врезались в мощные плечи.
Легкость и мощь движений незнакомца вводили в заблуждение. Казалось, перед Громовым совсем молодой человек, причем профессиональный спортсмен или солдат. Однако, присмотревшись к его лицу, Макс заметил, что оно покрыто глубокими морщинами, Вязаная черная шапочка скрывала волосы, но брови и жесткая щетина были с проседью. Пронзительно серые, стального цвета глаза хищно поблескивали в темноте.
- Наш гений не успел взять вирус, прежде чем попал в медблок, - коротко и с сожалением сообщила ему Дженни. - На него напала охрана. Они применили электрошокеры. Потом, чтобы привести в чувство, запустили программу магнитного сна. Спусковой крючок сработал. Так что Громов, как мы и планировали, вылетел из Сети Эдена, но без склянки.
Незнакомец потер подбородок, проворчал:
- Ох уж мне этот закон квантовых случайностей... И зачем только Аткинс его открыл!
- Что с этим? - Дженни показала на доктора Льюиса стволом автоматической винтовки.
- Не трогай его, - приказал мужчина.
Громову показалось, что незнакомец и профессор обменялись долгим непонятным взглядом.
- Но... - Дженни попыталась возражать. - Уводи Громова, я пойду за Дэз, - последовал краткий приказ.
- Ты что, собираешься идти туда в одиночку?! - Дженни перегородила незнакомцу путь. - Там охрана! Ты даже подойти не сможешь, не то что отключить ее капсулу! Стой! Не сегодня...
Мужчина нежно поцеловал ее в щеку, подпрыгнул и исчез в вентиляционном тоннеле.
- Я справлюсь, не волнуйся, - донеслось оттуда.
Макс бросился следом, задрал голову, но не увидел ничего, кроме темноты.
- Старый упрямый осел! - выругалась Дженни. - Ладно... Идем, быстро! Не отставай!
Она дернула Громова за руку и побежала.
Макс едва успевал за ней.
- Это Джокер? Отец Дэз? - спросил он, задыхаясь от быстрого бега.
- Нет, это Санта-Клаус! - огрызнулась Дженни. - Не разговаривай, экономь силы, - последовало краткое указание.
Они неслись по узкому бетонному коридору. Громов не мог понять, что это за место. Похоже на электрический тоннель. Специальный канал для прокладки проводов, чтобы к ним всегда был доступ. Похоже, Дженни знала его в совершенстве. Она не задумываясь сворачивала, перепрыгивала через небольшие вентиляционные шахты, взбиралась по узким металлическим лесенкам.
Макс едва успевал за Дженни. Теперь он точно знал, у кого Дэз научилась так быстро бегать. Сердце колотилось так, что казалось, вот-вот вылетит изо рта. Пот лился градом, уши заложило, перед глазами стало совсем зелено от мелькающих звездочек.
На одной из лестниц Дженни на бегу обернулась, чуть нахмурилась:
- Совсем плохо, да?
Громов едва нашел силы, чтобы кивнуть.
- Совсем чуть-чуть осталось, - постаралась ободрить его «Электра».
Они влезли на очередной уровень.
Макс упал на пол и подняться уже не мог. Только чувствовал как пальцы Дженни щупают пульс на его шее.
- Это я, - сказала она в «ухо», - у нас проблемы. Громов молодец, но у него шок. Он не может больше идти. Его нервная система длительное время была перегружена плюс мышцы потеряли силу от долгой неподвижности. Мне придется нести его.
Громов почти терял сознание.
- Вставай, ну же! - Дженни взяла его руку и перекинула через свои плечи. Рывком подняла и потащила.
Громов попытался помочь, хоть немного идти сам, но не смог. Ноги свело судорогой. Напряженные стопы чуть подрагивали и не слушались.
- Куда мы... мы... идем? - едва слышно пробормотал он.
- Наверх, - коротко ответила Дженни.
Макс услышал щелчок, понял, что его к чему-то пристегивают.
В следующую секунду его тело взмыло вертикально вверх, да так быстро, что дух захватило.
Какие-то люди тянули его за плечи. Было темно, но все же слабый свет шел сверху. Упоительный воздух.
Макса положили на спину, потом снова подняли. Он понял, что лежит на носилках.
«Как красиво!» - подумал он, увидев над собой яркий, усыпанный огромными звездами черный купол неба.
- Дженни, куда ты? - раздался сверху тревожный мужской голос.
- Тащите Громова в медблок немедленно! Я иду за Джокером!
- Дженни! Дженни, стой! - выкрикнул тот же голос, потом с отчаянием в голосе сказал: - Они же оба погибнут!
- Неси мальчика, - строго ответила ему какая-то женщина.
Макс уже не понимал, видит он все это во сне или наяву. Небо показалось таким близким, что до него захотелось дотронуться рукой. Чьи-то пальцы снова ткнулись в его шею.
- Пульс падает, быстрее, он умирает!..

Воспоминания Хьюго Хрейдмара

Голоса стремительно уносились вдаль, словно макс улетал от них на бесшумном шатле. Ощущение пустоты и невесомости захватывало его. Казалось, что он падает или летит куда-то...
- Разряд!
Макса подбросило вверх. Он судорожно вздохнул, широко открыл глаза и тут же зажмурился. В них бил яркий белый свет.
- Адреналин! Еще! Быстро! Он вернулся!
Громов чуть-чуть, осторожно приоткрыл один глаз.
Он лежал на кушетке под старой медицинской лампой. Вокруг теснились какие-то люди.
Кто-то взял его за руку.
- Прости, Макс, я должна была предупредить тебя, - раздался знакомый голос. - Но я даже предположить не могла, чем это для тебя закончится! Я думала, ты никогда не узнаешь правды.
- Дэз? - Громов поднял руку и прикрыл ею глаза.
- Как хорошо, что ты жив!
Кемпински обняла его за шею.
- Что закончится? О чем ты, Дэз? - Громов взял ее за плечи и чуть отстранил.
Тут лампа погасла. Макс обернулся. К ним подошел Джокер. Его правая рука была туго перевязана и примотана к телу, на голове окровавленная повязка, по всему лицу пластыри. Он с трудом шел, хромая на правую ногу и опираясь на палку.
- Увы, молодой человек, - сказал он, - я бы тоже хотел поздравить вас с окончанием этого кошмара под названием Эден, но, к сожалению, не могу. Вам придется туда вернуться. По-другому никак. Вирус остался у Синклера. Рано или поздно он его найдет. Он перетряхнет всю свою Сеть полигон за полигоном - и найдет. Хьюго Хрейдмар пытался передать формулу нам, он не думал, что все будет так сложно. И уж тем более не хотел причинить вам, Громов, вред. Простите, что втянули вас. Но у нас не было выбора.
- Какого выбора? О чем вы?
Громов сел.
Джокер зубами вынул из пачки сигарет, лежавшей в кармане его куртки, штуку. Здоровой рукой достал зажигалку. Прикурил и выпустил колечко дыма.
- Я боюсь, это очень долгая история. Пойдем ужинать, раз пришел в себя. Нечего тебе дальше в этой терапии валяться. Медицина - враг эволюции.

* * *

Макс сидел за длинным дощатым столом, которому было лет триста, никак не меньше, и внимательно рассматривал окружающих. За истекшие два часа он узнал так много невероятного, что чувства притупились, удивление пропало.
В глиняные плошки разложили обычное лотекское рагу из мяса с овощами. Глядя на густой пар, поднимающийся от миски, Макс даже встряхнулся. Ему вдруг показалось, что сон начался гораздо раньше, а сейчас он проснулся дома.
- Моя мама готовила такое, - сказал он.
Дэз, сидевшая рядом, кивнула.
Чуть поодаль Джокер, Дженни и еще несколько человек быстро, молча ели. Они передавали друг другу большой круглый хлеб, по очереди отламывая от него большие куски.
Среди остальных пяти Макс узнал только мужчину, что тащил его на носилках. Дэз кивнула в его сторону:
- Это Роро, он из лотеков, но учился в Байокскай. Работал в одной из индонезийских корпораций. Потом попался как хакер, получил заочно срок, сбежал из хайтек-пространства навсегда.

- Обычно я штурман, - улыбнулся Роро, - говорю всяким тупицам с автоматами, куда им бежать, как далеко прыгать и какой провод резать.
Кемпински показала ложкой в сторону маленькой женщины с рыжими кудряшками, бледным веснушчатым лицом и пронзительно голубыми глазами:
- Это Тереза, наш механик.
- Могу починить хоть танк, хоть самолет, хоть космический шатл, только откопайте, - отрекомендовалась Тереза.
- Как это? - Громов отпил из глиняной кружки горячего чаю.
- А ты думал, нам корпорация «Калашников» оружие продает? - рассмеялся Джокер.
- Они-то, может, и рады бы были, но правительство против, - усмехнулась Дженни.
- Мы ищем и выкапываем оружие времен Нефтяной войны, - скромно пояснила Дэз.
- Выкапываем, если повезет, - рассмеялся черный вертлявый паренек лет семнадцати, - а так в основном из болот тянем или со дна морского. В Проклятом каньоне много оружия достали. Там грязевые потоки сошли прямо на танковую колонну. Никогда не забуду. Два дня в костюме от радиации! Не снимая! В грязи с головой!
- Перестань хвастаться, Корус, - перебила его девушка в оранжевом комбинезоне с черными полосками. Лицо у нее было строгое и, можно даже сказать, злое. Черные глаза, черные волосы, скрученные в пучок на затылке.
- Я жалуюсь! - возмутился тот и показал: - Это Константа, наш водитель. Водит все, что ездит, летает и плавает.
- Констанция, меня зовут Констанция, - строго сказала девушка, повернувшись к Корусу.
Громов посмотрел на огромного мужчину, сидевшего дальше всех от него. Он молча и быстро ел из плошки втрое большей, чем у всех остальных.
- Он весит двести двадцать килограммов, и рост у него два с половиной метра, - шепотом пояснила Дэз. - Он солдат. Глухонемой. Мы не знаем, как его настоящее имя. Только Сетевое - Бульдозер. Он папин телохранитель.
- Почему же его не было вместе с твоим отцом в бункере? - удивился Макс.
- Потому что отец никому не сказал, куда идет, - не то с укором, не то с гордостью ответила Дэз.
- Если бы сказал, в меня бы долго палили снотворным из санитарного ружья, а потом связали цепями и никуда не пустили, - с едва заметной улыбкой вмешался Джокер.
Тут Дженни неожиданно резко встала из-за стола.
- Тебя могли убить, - отрывисто сказала она.
- Джен, я пошел за дочерью, - попытался оправдаться Джокер, подмигнув Дэз.
Та насупилась и сосредоточенно ковырялась в тарелке.
- С ней бы ничего не произошло, у нас был план, как вывести ее из Эдена, - твердо возразила Дженни.
Лицо Кемпински стало злым. Джокер явно ощущал себя неловко, оказавшись между двух огней.
- У нас нет времени обсуждать это, - сказал он и тоже встал. - Интерпол может обнаружить нас в любой момент. А нам надо получить этот чертов вирус. - Джокер сделал паузу. Плечи Дженни едва заметно дрогнули. - Я должен подготовить Громова.
Он позвал Макса и Дэз:
- Идемте, я...
У него на поясе что-то запищало. Сработал датчик на стене.
- Тревога, - буднично и спокойно сказала Констанция, вскакивая и на ходу допивая чай. - Я к перископу. Посмотрю, в чем дело. Может, опять какой-нибудь бомж забрел.
Макс вопросительно посмотрел на Дэз. Та пожала плечами.
Они проследовали за Джокером в длинный бетонный коридор, по стенам которого тянулись толстые кабели, подвешенные друг над другом на крюках.
- Что это за место? - спросил Громов, рассматривая старые выщербленные стены, по которым текли струйки воды.
- Старый правительственный бункер Польши. Была такая лотекская страна до войны. Тут целый дом под землей, а наверху руины какого-то города. Не спрашивай, как мы обнаружили вход. Перед тобой те еще кроты, - несколько хвастливо заявила Дэз.
Макс кивнул. Ему стало неловко. Дэз все время обо всем знала и ничего не сказала! Выболтала, что она дочка Джокера, но ведь, если подумать, это вполне могло быть неправдой. Каждый сирота, оказавшись в Бро, начинает мечтать, чтобы его отцом был сам Джокер - враг хайтек-цивилизации №1!
Отец Дэз привел их в небольшую комнату, которая по сути представляла собой одну сплошную «точку доступа». Один суперкомпьютер в виде груды железа, занимающей все ржавые стеллажи вдоль стен, и огромный стол в центре. Все это соединено разноцветными проводами. Пожалуй, только хозяин смог бы относительно быстро разобраться, что здесь что.
Джокер заметил что-то на мониторе.
- Минуту подождите, - сказал он, садясь в облезлое старое кресло.
Громов кивнул и снова стал разглядывать помещение.
- Где-то я такое уже видел, - Макс подмигнул Дэз.
- Очень удобно, - с нарочитой серьезностью ответила та, - если приходится быстро сматываться, выдергиваем только то, что важно, остальное бросаем. Ничего раскручивать не надо. И дешево. Все железо со свалок.
- Я думал, все свалки, где есть железо, принадлежат корпорациям. - Макс тронул древний охлаждающий блок, который исправно дул на два скрепленных вместе изолентой жестких диска.
- Только те, о которых им известно, - подал голос Джокер, быстро вводя командные строки со старой раздолбанной клавиатуры, и добавил задумчиво, чуть нахмурившись из-за настырной строки «доступ запрещен», которая вылезала снова и снова, несмотря на все усилия знаменитого хакера: - А известно им далеко не про все... Черт! Да что ж за код такой хитрый?
Тут Громов пригляделся к строчкам, бегущим по монитору Джокера. Что-то в них показалось ему знакомым... Он подошел чуть ближе.
- Это же!.. - только и успел воскликнуть.
- Стой, не говори мне, - сердито перебил его тот, - я должен сам догадаться. Я уже почти понял... Это динамичный код, случайный числовой выбор, программа, что его осуществляет, вложена в другую, поэтому сразу ее не найти... Не отвечай! Я не нуждаюсь в подсказке.
Громов прикусил губу, чтобы сдержать улыбку.
Джокер быстро, с почти спортивным азартом стучал по стертым клавишам, пытаясь войти в личный ноут Макса, который остался подключенным к Сети Эдена.
Прошла минута.
В воздухе повисло напряжение. Отец Дэз нахмурился.
- Ладно... Черт, я уже и забыл, как это делается, - проворчал он, вытаскивая из ящика для дисков, стоявшего рядом, один в прозрачной коробке. - Давненько мне не приходилось пользоваться библией шифровальщика.
Максу стоило больших усилий не выдать своего внутреннего торжества. Сам Джокер не может обойти его систему защиты! Невероятно!
Прошло еще три минуты. Тут в комнатенку влетела Констанция:
- Все в порядке! Как обычно, крысы. Погрызли изоляцию на одном из кабелей. Послала Коруса чинить...
- Я занят! - рявкнул через плечо Джокер.
- Извини... - обескураженно пробормотала Констанция и поспешно удалилась.
Дэз недовольно сморщилась.
- Почему обязательно надо кричать? - проворчала она. - Почему нельзя сказать то же самое, но по-человечески?
- Извини, я стал нервным, - отрывисто сквозь зубы проворчал Джокер.
- Ты всегда это говоришь, - закатила глаза к потолку Кемпински. - Потому что, насколько я помню, нервным ты был всегда.
- А ты думала, легко быть врагом цивилизации №1? - попытался отшутиться отец, но в его голосе отчетливо прозвучали нотки раздражения.

Предыдущая страница 23 Следующая страница


Побег из Эдена 24

Дэз надула губы. Макс подумал, что сейчас она вдруг стала похожа на капризного ребенка, раньше он такого выражения у нее никогда не видел.
Джокер краем глаза беспокойно посмотрел на дочь и, похоже, окончательно разозлился.
Громов почувствовал, что он обязан как-то разрядить обстановку.
- Код не символьный, - подсказал он Джокеру, - а графический, как ключ, понимаете? Я не знаю, почему графические коды не прижились, ведь это гораздо эффективнее, да и технически не так уж сложно. Замок...
- Черт! - отец Дэз с досадой грохнул ладонями по столу. - Я же просил ничего не говорить! Я просил не говорить, какой код!
- Папа! - тут же сорвалась Дэз. - Он не сказал ничего такого, чтобы ты мог на него кричать!
Джокер закрыл глаза руками и глубоко вздохнул. Чуть помолчал.
- Ладно, - сказал он устало. - Извини, Макс. Открой свои архивы. Действительно, это какое-то ребячество.
Он встал. Тусклая лампа на потолке на мгновение осветила его лицо. Тут Громов заметил, что жесткая щетина, копоть и запекшаяся кровь до сих пор отвлекали внимание от нездоровой бледности Джокера. Он выглядел очень усталым. Лицо осунулось. Вокруг глаз черные круги. Глубокие морщины шли от крыльев носа к подбородку.
- Садись, - Джокер отступил в тень, показывая на свое кресло.
- Что вы хотите найти? - спросил Макс.
- Все данные о вирусе.
Громов кивнул.
Он вышел в Сеть и быстро набрал необходимые составные ключа. Всего четыре известные картинки - логотипы корпораций, которые есть на многих сайтах и баннерах почти всех поисковых систем. Потом добавил к ним еще одну - вроде детского рисунка.
«Привет, хозяин» - появилась на экране зеленая надпись.
- Как ты до этого додумался?! - восхищенно воскликнул Джокер.
Громов довольно улыбнулся:
- Мой отец часто говорил, что, если хочешь что-нибудь надежно спрятать, положи это на видном месте. Никому и в голову не придет, что составные части кода знают и видят все каждый день. Не говоря уж об этом, - Громов кивнул на справочник шифровальщика, - вряд ли его составители смогут собрать все картинки, какие есть в Сети, чтобы тасовать их для комбинаций. Цифр-то всего десять, букв в разных алфавитах гораздо больше, но тоже ограниченное количество. Поэтому любой код, составленный из них, рано или поздно можно взломать. А картинок может быть сколько угодно.
Отец Дэз хлопнул в ладоши, улыбка осветила его мрачное лицо:
- Браво! Я бы снял перед вами шляпу, если бы она у меня была.
- Я скопирую все файлы, что связаны с Образцом, на ваш диск, - Громов отвернулся. Ему не хотелось, чтобы кто-то заметил, как он краснеет от удовольствия.

* * *

Макс запустил копирование.
- Расскажи мне все, что знаешь о вирусе, все детали, все, что помнишь, - попросил Джокер.
Громов задумчиво посмотрел в потолок, собираясь с мыслями и начал рассказывать. Обо всем начиная с того дня, как Образец взбесился в его токийской квартире, и до момента своего пробуждения в лаборатории доктора Льюиса.
Джокер не перебивал Макса, только слушал и кивал. Время от времени он делал какие-то пометки в цифровом блокноте.
Когда Громов закончил, Джокер проговорил:
- Теперь я расскажу, что известно мне. Хьюго Хрейдмар информировал нас о вирусе и его свойствах. Он был готов передать нам структуру ДНК. Но мы долго не могли придумать, как сделать это так, чтобы не раскрыть Хьюго...
- Он в Эдене?! - удивленно воскликнул Макс.
- Да, и больше не расспрашивай о нем, - остановил его Джокер. - Мы решили воспользоваться архивами Эдена для передачи данных.
- Влезть в архив проще, чем в основную базу данных нейролингвы, - пояснила Дэз.
- Но архивы время от времени сканируют, - продолжил ее отец, - поэтому нам был нужен файл, в котором уже есть упоминание о вирусе, чтобы программа безопасности не обнаружила вмешательства раньше времени.
- Как это? - Громов сдвинул брови.
- Ну представь, что у тебя есть ящик стола, куда убираешь записанные диски. И вот однажды, заглядывая туда в поисках нужного, находишь желтого резинового утенка для ванной. У тебя бы наверняка возникли вопросы, кто, когда и зачем его туда засунул, правда?
- А, ясно, - кивнул Макс.
- От Дэз я знал, что упоминание о вирусе абсолютно точно есть в твоем архиве...
- Так вот как я во все это влип! - усмехнулся Макс.
- На самом деле ты влип гораздо раньше, - заверил его Джокер. - С того момента, когда написал программу для своего робота. Открою секрет: мы и так собирались забрать тебя из Эдена, но чуть позже и по-другому. Ладно, не об этом сейчас речь.
Дэз ерзала на месте, ей тоже не терпелось:
- Хьюго должен был положить файл в твой архив, а папа во время очередной хакерской атаки незаметно скачал бы его. Но случилось то, чего никто не ожидал. Ты расшифровал вирус своего робота, Образца, тот, что попал к тебе из Сети, и передал его Синклеру...
- Я?! - вытаращился Громов. - Но я ничего такого не помню!
- Естественно, - пожал плечами Джокер, - я же попал тебе в голову из пушки квантового генератора.
Макс вскочил.
- Вы?! Так это был не сон?!
- Тихо-тихо, - попытался успокоить его Джокер. - Нам пришлось! Видишь ли, Макс, ты очень умный парень. Я бы сказал, гениальный. Но, к сожалению, попав в Эден, ты встал на сторону Синклера.
- Я?! - Громов вопросительно посмотрел на Дэз.
Та кивнула головой.
- Ты помнишь, как я приходила к тебе, когда ты лежал в терапии? - спросила она. - Я показывала тебе запись. Хочешь еще раз посмотреть?
- Нет... - Громов слегка покачнулся и был вынужден схватиться за стеллаж, чтобы не упасть. - Не надо. Я ее помню... Но как это могло случиться?
Вошла Дженни Синклер.
- С теми, кому дано больше, чем другим, такое довольно часто случается, - сказала она. - Извините, я услышала часть вашего разговора, когда только подходила к двери. Мы предприняли вылазку. Нашли твою капсулу, отключили тебя от Сети Эдена и принесли в лабораторию, где стоял квантовый генератор...
- Подождите, - Макс нахмурился, вцепился в волосы, - как вы могли перенести меня, если вся среда Эдена виртуальная?!
- Ну очнулся-то ты в лаборатории, так? - сказал Джокер. - Увидел доктора Льюиса, оборудование, вид которого показался знакомым, так?
Дженни тем временем развернула один из мониторов к столу и молча запустила видео. Это была запись с камер слежения Эдена. Она прокручивалась ускоренно.
Макс смотрел и не мог поверить. Будто про него сняли фильм! Его несуществующая жизнь, которой он не помнил.
Вот он просыпается утром, подключается к нейролингве, что-то объясняет проектной группе «Моцарт», стоит рядом с доктором Синклером, сидит у монитора вместе с Борисовым...
- Ты был лучшим, Макс, тебя взяли на работу, хоть ты еще не закончил Эден, - грустно сказала Дэз. - Смотри, видишь? Синклер подарил тебе турбокар последней модели. Тебя стали называть принцем Эдена. Ты проводил с ним много времени. Он даже как-то сказал, что нашел в тебе сына.

- Вместо своей никудышной дочери, - скривила рот Дженни. - Мы напали на бункер. Вирус не должен был попасть к моему отцу!
- Как вы проникали в эденскую Сеть? - спросил Громов. - И вообще в сам бункер?
- У цифровика Синклера теперь не хватает фантазии, чтобы создать собственную систему управления Эденом! Поэтому он добавлял в старую всякие разные модули, - объяснила Джен. - Понимаешь? Надстраивал наглухо закрытые этажи на старое здание, где нам знакомы все входы и выходы. Мы могли минут по пять находиться в главной базе незамеченными. Сейчас только трудности появились. Ваша Сонг придумала автономные модули безопасности - они от Дженни не зависят, сами по себе работают. «Гончие» называются. Прилипчивые, собаки... Один раз тебя обнаружила - по электронным следам будет идти, пока не сдохнет. Пришлось их на сервер упредилки завести и спалить его к чертям. Физически. Я думала, умру, пока искала способ все напряжение, какое в здании есть, в одну комнату перекинуть. Еще чуть-чуть, и меня бы засекли.
Громов ничего не понял и перевел вопросительный взгляд на Дэз. Та пояснила:
- Первую интеллектуальную систему управления жилой средой создал настоящий доктор Синклер, когда еще был жив...
- Подождите, - Макс чуть не выронил ложку. - Что значит: «когда еще был жив»?
- А... - Дженни улыбнулась и приложила ладонь ко лбу. - Я думала, ты уже в курсе. Просто здесь все знают эту историю. Думала, тебе кто-нибудь уже рассказал.
Дэз встрепенулась:
- Доктор Синклер работал над созданием полноценных цифровых копий сознания. Проект «Свобода» - слышал о таком?
- Нет, - неуверенно ответил Макс.
- А он был, - уверенно заявила Кемпински. - Твое сознание - это последовательность электрических импульсов. Чтобы осознанно перемещаться, совсем не обязательно двигать куда-то тело. Теоретически ты можешь передать свое «я» даже посредством радиосигнала. Представляешь? Невероятно, правда? Только тело в этот момент должно находиться в анабиозе, так как сознание перестает контролировать его жизнедеятельность. Проблем было много - как выходить, как возвращаться, как существовать внутри Сети.
- Мой отец пытался найти решение, - подхватила Дженни. - Я не знаю деталей, мне было лет тринадцать, и меня не слишком увлекали его опыты. Но в общих чертах вот что произошло: Хьюго Хрейдмар, который только пришел работать в лабораторию, однажды ночью уничтожил все материалы проекта «Свобода» и скрылся. А через некоторое время я стала замечать странные перемены в моем отце. Он... он стал другим и...
Она замолчала. Было видно, что даже спустя много лет ей трудно вспоминать случившееся.
- По просьбе Джен я покопался в архиве спутника, что висит над Эденом, и нашел только последовательность операций, - продолжил вместо нее Джокер. - Выходит, что доктор Си решил попробовать свой метод, лег в барокамеру и запустил программу. Его цифровой двойник отделился и около минуты существовал автономно. И как раз в этот момент Хьюго начал стирать базы «Свободы». Двойник успел вернуться в тело, и доктор Си вышел из анабиоза, но совсем не таким, каким был до этого. Что произошло за эту минуту, никто не знает. Боюсь, даже сам Хьюго не сможет дать на это ответ.
Громов закрыл глаза и мотнул головой.
- Подождите, выходит... доктор Синклер - это цифровая копия самого себя?
- Не совсем, - Джокер посмотрел в потолок и скрестил руки на груди. - Он что-то вроде программы. Он знает и умеет все то, что умел доктор Си на тот момент, когда ложился в барокамеру, - и ни граммом больше. Это как если бы ты больше не смог расти. Навсегда остался четырнадцатилетним, понимаешь?
- Он бы мог подключиться к нейролингве, - неуверенно предположил Громов.
- К ней можно подключиться, только если у тебя есть нервная система, - фыркнул Джокер.
- Вирус Хрейдмара мог бы ему помочь, - коротко резюмировала Дженни.
- В чем? - не понял Громов.
Дэз закатила глаза и вздохнула, будто речь шла о чем-то настолько элементарном, что не понимать этого может только полный кретин.
- Какая у тебя была мечта два года назад? - спросила она. - Поступить в Эден. Так?
Макс кивнул.
- Так представь, что твое сознание в тот момент бы заморозили, и все остальное тоже. Ты бы вечно желал поступить в Эден, но не мог двинуться с места. Вот и с Цифровиком-Синклером случилось то же самое.
- Он по-прежнему ищет способ выхода в общую Сеть, но Хьюго запер его в Эдене, - сказал Джокер. - Я не знаю как, но Хрейдмар изменил тактовую частоту излучения таким образом, что существовать вне эденской Сети Цифровик не может.
- А придумать ничего нового Синклер не в состоянии, понимаешь? - вытаращилась на Громова Дэз.
- То есть... - Максу показалось, что у него мозги сейчас начнут лопаться. - То есть он хочет снова стать человеком?
- Нет же! - раздраженно воскликнула Дэз. - Он хочет остаться Цифровиком, но иметь человеческое сознание. Ему нужны фантазия и интуиция! Теперь ясно? Ты, надеюсь, знаешь, в чем единственное превосходство человеческого мозга над искусственным интеллектом?
- Аткинс считал, что в способности создавать новое.
- То есть фантазия - единственное, что дает человеку превосходство над машиной, - вмешалась в разговор Тереза. - А ее-то как раз у доктора Си теперь и нет. Он верит, будто вирус Хьюго способен ему ее вернуть.
- Ясно... - неуверенно кивнул Громов. - А... а зачем?
Он тут же покраснел, осознавая нелепость собственного вопроса. Однако никто почему-то смеяться не стал.
- Если доктор Синклер придумает, как ему проникнуть в общую Сеть, - серьезно сказал Джокер, - то получит доступ абсолютно ко всем системам управления. В том числе оборонным. Сможет распоряжаться военными кораблями, подводными лодками, ракетами - всей оборонной системой хайтек-цивилизации. Понимаешь? Начнется бунт машин, Макс. Но возглавит его человек.
- Сеть Эдена изолирована от внешней общей Сети, - добавила Дженни, - мой отец создал ее как эксперимент. Цифровик до сих пор не раскрыт именно потому, что информационная изолированность Эдена дает ему безопасность. Но она же и не дает ему осуществить свою мечту. Он рвется на свободу и будет искать вирус Хрейдмара, пока не найдет. Даже если для этого придется перебрать весь архив Эдена по битам.
- Чем он, собственно, и занят в настоящий момент, - подвел итог Джокер. - Тебя у него нет, но запись твоих воспоминаний имеется. Так что нам придется вернуться в Эден.
- Запись моих воспоминаний? - Макс потер лоб. - Как такое возможно?
- О, Дэйдра МакМэрфи может еще не такое сделать возможным, - тоскливо заметила Дженни. - Ты слышал о ее технологии обратной загрузки? Обычно информация грузится из нейролингвы в твою память. Так вот Дэйдра додумалась, как осуществить обратный процесс. Твои воспоминания перекачиваются в нейролингву. Потом она пошла еще дальше. Слышал о процессе Дэйдры?
- О фальшивой памяти? Да, слышал, - кивнул Громов.
- Комиссия по этике наложила запрет на эти исследования, но в Эдене, как ты убедился, действует только один закон - приказ Цифровика. - Джокер закашлялся. - Формально программа закрыта, но кто же может это проверить?
- То, что она закрыта, не помешало Дэйдре прокручивать твои воспоминания день за днем, раз за разом, - Дженни сочувственно посмотрела на Громова.
- Постепенно они поняли, что интересующая их информация где-то в самом начале. Поэтому ты помнишь только первые недели прибытия в Эден. Мы мешали ей как могли. К счастью, их модуль безопасности не обнаружил нашего присутствия.
- Но я помню, как был в лаборатории! - воскликнул Макс. - Я помню, как работал с наноскопом и исследовал вирус!
Дженни и Джокер переглянулись.
- Расскажи, что ты видел, - отец Дэз нахмурился.
- Я уже рассказывал, - ответил Громов. - Тогда в лаборатории...
- Нет, вспомни подробно. В деталях. Нарисуй картинку того, что было у тебя перед глазами.
- Ну... я удивился, какое там все старое, - начал Макс, - я долго не мог найти лифт, потом он оказался за моей спиной. Я спустился куда-то глубоко вниз. Это было похоже на один из уровней «Вторжения». Там была такая же ржавая дверь и наноскоп очень старый, довоенный...
- Вот он! Файл Хьюго! - перебил его Джокер.
Дженни нахмурила брови.
- О чем вы? - не понял Громов.
Однако на его вопрос никто не обратил внимания.
- Если Хрейдмар положил информацию в архив, то... - начала Дженни.
- Когда они вернулись к начальному периоду, он увидел воспоминания Хьюго как свои собственные, - закончил Джокер.
- О чем вы?! - повторил Макс.
Снова никакой реакции.
- Но как это может быть? - Джен прикусила губу.
- Там же все ненастоящее, - развел руками Джокер. - Виртуальная среда Эдена - это та же Сетевая арена, только более реалистично выполненная. Ты сама знаешь, что даже внутри игровых арен общей Сети можно менять условия игры, если тебе известны внутренние чит-коды. А значит, там может быть все что угодно. Меня беспокоит другое...
- Если Макс видел файл Хьюго, значит, у них есть запись его воспоминаний! - воскликнула Дженни, с досадой хлопнув ладонями по столу.
- И все зависит от того, сколько времени они потратят на их расшифровку, - кивнул Джокер. - Мы должны попасть туда раньше, чем это произойдет. Хотя это необязательно. У нас есть копия файла.
- Где? - спросила Дэз.
Ее отец легонько постучал пальцем по лбу Громова:
- Тут. Он же смотрел на мониторы, когда Хьюго вкладывал в его архив свои воспоминания. Он стал Хрейдмаром на момент загрузки, но и Громов же никуда не делся. Он свидетель!
- А если он хоть что-то забыл?
- Вряд ли, файл закачан через нейролингву. Если погрузить Максима в транс, он вспомнит все детали естественным путем.
Дженни потерла шею.
- Все равно нужен ключ. Если было бы все так просто - Дэйдра заставила бы его вспомнить. Смотрите, она почти год крутила его память, как диск, и ничего не добилась, потому что воспоминания хаотичны. Думаю, это один из сюрпризов Хьюго. Он ведь не хотел, чтобы файл попал не в те руки.
Громов вскочил:
- Кто-нибудь может объяснить, о чем идет речь?! Как-никак я тоже имею к этому отношение!
Дженни посмотрела на него так, будто первый раз видит. Джокер смягчился:
- Когда ты был в лаборатории, тебе ничего не показалось странным? Ты знал, как обращаться с довоенным наноскопом, расшифровал ДНК сложнейшего вируса, штамм которого создавался искусственно... Причем замечу: создавался он гением, величайшим знатоком бионики в мире, учеником доктора Си. Ты ничего странного в этом не находишь?
- Но... - Громов развел руками. - Но я все это знал!
- Откуда? - спокойно спросила Дженни.
- Из нейролингвы, наверное, - неуверенно ответил Макс.
- А у тебя разве не было ощущения, что все это делаешь не ты, а кто-то другой, а ты только наблюдаешь за его работой? - Джокер чуть подался вперед.
Громов замолчал. Он как будто снова оказался перед той старой ржавой дверью...
- Было... - пробормотал он. - Я как будто раздвоился.
- Когда твои воспоминания снова запустили с начала, ты увидел воспоминания Хьюго Хрейдмара, - отчетливо проговорил Джокер, - те, что он положил в твой архивный файл для нас. И принял их за свои. Понятно?
- Но ведь Образец, мой робот, взбесился раньше! - воскликнул Макс. - Еще до того, как я попал в Эден! До того, как Хьюго положил свой файл в мои воспоминания! Я исследовал вирус, которым робот заразился, подключаясь к Сети!
Дженни печально посмотрела на Макса.
- А ты уверен, что это было именно так? - спросила она.
Громов недоуменно моргал, не зная, что ответить. Вопрос Дженни звучал примерно так же, как если бы она поинтересовалась - уверен ли Макс в том, что он Макс, а не кто-нибудь другой. Хотя... Громову вспомнилась фраза, которую он писал от руки для графологической идентификации. Тогда, давно, в кабинете директора Такимуры, когда отправлял документы в Эден:
«Однажды мудрецу Джуан Цзы приснилось, что он красивая бабочка. Проснувшись, мудрец стал размышлять. Кто он? Джуан Цзы, которому приснилось, что он красивая бабочка, или же красивая бабочка, которой сейчас снится, что она - Джуан Цзы? »
- Как это может быть не так? - тихо спросил Максу Дженни Синклер.

Вместо нее ответил Джокер.

- Технологии не запрещают просто так, - сказал он. - Любое искусственное воспоминание, даже самое пустяковое, вызывает в памяти человека цепную реакцию. Среди свойств человеческой памяти есть такая замечательная штука, как вытеснение.
- Да, - кивнул Громов, - это когда по прошествии времени обнаруживаешь, что помнишь о своей жизни только хорошее.
- Вот именно, - подтвердил Джокер. - Память человека может меняться сама по себе. Наш мозг сам делает монтаж, отправляя все неприятное подальше в архив и запирая там, а нам оставляя только счастливые моменты. Природа всячески старалась облегчить нашу жизнь.
- Помнишь главный совет доктора Барбье? - Тереза упомянула самого популярного личностного аналитика в хайтек-пространстве - пятнадцатилетнюю гениальную девочку Мишель Барбье.
- Главный принцип психологического комфорта: не создавайте сами себе проблем? - уточнил Макс. - Это к тому, что наша психика и так испытывает постоянные перегрузки. Мозг не успевает эволюционировать так быстро, как быстро развивается цивилизация. Мы испытываем те же чувства и эмоции, что и миллионы лет назад.
- Только тогда гнев, агрессия, жажда власти и склонность подчиняться силе доминантного вожака помогали нам выжить, - добавил Джокер, - а теперь только мешают, заставляя затевать мировые войны и сидеть в этом бункере, вместо того чтобы спокойно жить где-нибудь в деревне, выращивая капусту.
- Да, я знаю все это, - нетерпеливо перебил его Громов. - Но как это связано с Образцом?! Вы хотите сказать, что на самом деле не было никакого вируса?!
- Не было, Макс, - спокойно ответила ему Дэз.
- Но робот сошел с ума! Я же видел сбои в генеральной программе! - закричал Громов. - Она начала создавать адаптивные программы! Точно так же, как и теоретически любая операционная система, пораженная вирусом Хьюго!

Предыдущая страница 24 Следующая страница


25 Лилия Курпатова-Ким

- Подожди, - остановил его Джокер. - Твой робот ожил, так? И ты решил, что все дело в вирусе, так?
- Да, - кивнул Макс.
- Классическая ошибка восприятия, - улыбнулся Джокер. - Просто тебе и в голову не могло прийти, что ты сам создал программу, способную самостоятельно производить адаптивные программы. Она была совершенной, поэтому Цифровик, увидев результаты, и вцепился в тебя как клещ. Того, к чему Хьюго Хрейдмар пришел через бионику, изменяя структуру ДНК биологического вируса, ты добился средствами софт-инжиниринга. Помнишь, как говорил Аткинс?
«Главное - поверить в возможность. Все остальное только вопрос способа ».
Макс закрыл глаза и попытался осознать услышанное.
- Я создал полноценную интуитивную программу? Я?! - спросил он наконец.
- Да, - просто ответил Джокер. - Но у тебя не было достаточной веры в себя, чтобы принять это. И ты решил, что во всем виноват какой-то не известный тебе вирус. Ты даже не стал искать других объяснений! А уже потом Хьюго воспользовался этой твоей верой в наличие вируса, чтобы передать нам данные своих исследований.
- Но я же помню, как это было! - воскликнул Макс. Ему казалось, что голова сейчас взорвется, как перегретый газовый котел. - Я все помню!
- Ты уверен? - перебила его Дэз. - Помнишь тот день, когда ты рассказал мне, что случилось с Образцом?
- Да, - кивнул Макс. - Я пришел и сказал тебе, что не понимаю происходящего, но похоже на вирус.
- Нет, ты пришел и просто показал мне список операций, - ответила Дэз. - Высказал предположение, что это может быть вирус. А я сказала, что вирус ни при чем и это все твоя заслуга. Мы спорили до хрипоты. Я настаивала, чтобы ты немедленно запатентовал программу. Но ты отказался. Сказал, что хочешь сначала все проверить и сам во всем разобраться. Этот разговор ты помнишь?
Громов смотрел на нее, потом зажмурился и крепко сжал руками виски.
- Нет. Я не помню этого разговора. Почему я должен верить, что он был?! Может, вы сейчас зачем-то морочите мне голову! Вам же этот вирус Хрейдмара нужен не меньше, чем Синклеру!
Ответа не последовало. Все молчали. После долгой паузы заговорил Джокер.
- Только ты можешь понять, что истинно, а что нет, - сказал он. - Для этого у тебя есть шестое чувство, свойственное только людям. Способность предвидеть, предчувствовать, отличать ложь от правды - даже если ложь выглядит более убедительной. Моя бабушка в таких случаях всегда говорила: «Слушай свое сердце». Она имела в виду шестое чувство. Ты можешь применять его произвольно. Просто сконцентрируйся на мысли и постарайся понять, какие чувства она у тебя вызывает.
Громов закрыл глаза и попытался последовать совету Джокера.
Он сам написал гениальную программу, способную дать машине жизнь. Он послал результаты своих исследований в Эден. Именно они заинтересовали Синклера настолько, что тот пригласил Громова в Эден для участия в проекте «Моцарт». Синклер поверил в Громова, а сам Громов в себя - нет! Он решил, что дело в вирусе. Макс проучился в Эдене год. Он помогал доктору Синклеру. Вернее, цифровому двойнику покойного доктора Си, который мечтает вырваться из Эдена на свободу. Он почти закончил «Моцарта». Чтобы предотвратить это, Джокер напал на Эден. Была перестрелка. Отец Дэз выстрелил в голову Макса из пушки квантового генератора, чтобы уничтожить его память. Ему это удалось.
Но для доктора Синклера оставалась еще одна возможность вырваться из Эденского плена - омега-вирус Хьюго Хрейдмара, загадочного тринадцатого ученика. Чтобы не допустить этого, Хьюго, который каким-то образом тоже находился в Эдене, решил передать вирус на хранение злейшему врагу Синклера, тому, кто никогда не отдаст и не продаст технологию Цифровику. Он предложил вирус Джокеру. И по великому закону квантовых случайностей архив памяти с упоминанием о вирусе, куда Хрейдмар положил данные для Джокера, оказался архивом Максима Громова! Поэтому Дэйдра МакМэрфи «изъяла» его из виртуальной среды Эдена и заставила снова, раз за разом, почти целый год переживать одни и те же воспоминания, день за днем, чтобы найти зацепку, найти структуру вируса, увидеть и расшифровать ее. И когда Макс проживал первые несколько недель в Эдене, он наткнулся на этот файл и увидел воспоминания Хьюго как свои собственные...
- Это просто бред, - устало вздохнул Макс, открывая глаза и держась рукой за пульсирующий от боли висок. - Будто я не человек, а оптик!
- А ты думал, можно подключать мозги к компьютеру без всяких последствий? Как внешнее оборудование? Раз-два, соединил-разъединил, и все нормально? - кисло улыбнулся Джокер.
- Его разрешения, кажется, никто не спрашивал, - заметила Дэз.
- Это как посмотреть... - вздохнул ее отец.
- Давай не будем об этом сейчас, - остановила его Дженни. - Время философских рассуждений на тему, что можно, а что нельзя творить с человеческими мозгами, осталось в далеком довоенном прошлом. Ни ты, ни он особенного выбора уже не имели. Так что самое время закончить вечер воспоминаний и подумать, как нам выцарапать у Цифровика файл Хьюго.
- Нет! - запротестовал Макс. - Но вы мне все-таки объясните это! Я же точно все помню, это не могут быть воспоминания Хьюго! Я своими руками достал чип Образца, привезенный мною в Эден из Токио, я сам отнес его в ту проклятую лабораторию с железными дверями, я своими руками вкладывал его под окуляр наноскопа, я же и убрал его потом обратно в эту чертову склянку! Как все это может быть воспоминаниями Хьюго?
- Вот ты смешной... - ухмыльнулся Джокер. - Конечно, ведь воспоминания Хьюго адаптировались под твою реальность. И был чип, и была склянка. Только когда ты проводил анализы, никакой вирус не считывался с твоего чипа. Это были воспоминания Хьюго, а отложившийся у тебя в сознании «чип» - это код к этой информации, которую ты тогда получил и загрузил в свой архив. Понимаешь? Ключ к формуле омега-вируса. Вот почему нам сейчас так нужна эта склянка!

* * *

Военный совет затянулся надолго. Макс даже представления не имел, какое сейчас время суток. По ощущениям - глубоко за полночь. Несмотря на все усилия, не удалось решить даже самого простого - как проникнуть в Эден? С учетом того, что последняя атака случилась пару дней назад и Джокер похитил Макса и Дэз, пройдя по межстеновым перекрытиям, надо думать, что сейчас бункер охраняется особенно тщательно.
- Мы использовали все виды коммуникаций, какие только можно, - Тереза в отчаянии отодвинула цифровой блокнот. - Прошлый раз, когда ты стер память Макса, мы зашли классическим способом - через канализацию.
- Бе-е-е, - высунул язык Корус.
- Второй раз использовали систему вентиляции, - спокойно продолжила Тереза. - Все. Двери закончились. Готова поспорить, что там уже решетки-вентиляторы с остро заточенными лопастями на всех тоннелях. Нижние тоннели, где проходят любимые трубы Коруса, ка-на-лиза-цион-ные, - выговорила она нарочито по слогам, - залиты бетоном. Никаких других коммуникаций там просто нет.
- Ты уверена? - спросил ее Роро.
- Слушай, - та многозначительно посмотрела на него, - я план этого бункера уже наизусть выучила. С закрытыми глазами могу показать, где там что.
- А что с возможностью хакерской атаки? - спросила Дженни. - Можно ведь действовать и через виртуальную среду. Конечно, мы не сможем уничтожить физический носитель файла, но стереть всю информацию возможно.
Констанция покачала головой, глядя на один из своих мониторов:
- И что это нам даст? Неизвестно, сколько дубликатов успела сделать Дэйдра с воспоминаний Макса. Нет гарантии, что нам удастся найти и стереть их все.
- Фу-у-у-ух... - Роро встал, подошел к плите. - Кто-нибудь еще будет кофе?
- Я! - поднял руку Джокер.
- И я, - добавила Дженни.
- Наливай уж всем, - Тереза потерла лоб рукой. - Чувствую, сидеть еще долго.
- Если мы не можем войти, значит, они не могут выйти... - задумчиво произнес Джокер.
Все тут же повернулись к нему.
- И? - напряженно спросила Дженни.
- Пока ничего, - разочаровал ее Джокер, задумчиво глядя в одну точку.
Макс постучал пальцем по столу.
- А если Эден не выходит на связь, никто снаружи не беспокоится? - спросил он. - В смысле... Я всегда считал, что правительство следит за технопарком. Они не начнут волноваться, если связи с ним не будет слишком долго?
- Для таких случаев существует Эден-2, - отмахнулась Дженни. - Виртуальная модель. Правительству кажется, что Эден на связи постоянно. Им отвечает канцелярия, Цифровик выходит на связь, ученики докладывают о своих успехах и так далее, только это все чушь. Цифровик придумал. Правительство понятия не имеет, что творится в Эдене на самом деле. Иначе Дэйдра МакМэрфи не могла бы продолжать свои прелестные эксперименты.
- Но как такое может быть? Неужели за все эти годы не было ни одной инспекции, ни один чиновник не прилетал в Эден? - Макс наморщил лоб.
- Ну разумеется, прилетал, - несколько раздраженно ответил Джокер. - Точно так же, как вы. В спецсамолете. Засыпал в отсеке - просыпался в Эдене. У Цифровика, знаешь ли, полно запасных нейрокапсул.
- А где он их берет? - спросил Макс. - Их там тысячи, неужели никого не волнует, зачем Эдену нейрокапсулы в таком количестве?
Джокер только вздохнул.
- Ты как будто только вчера на свет родился, - покачал головой Корус. - Про глобальную систему заказов не слышал, что ли? Фирмы подают заявку через Сеть корпорации, которая производит нейрокапсулы, - например, в «Джекил Тэк». Салоны красоты, школы, просто граждане, которым хочется иметь свою личную домашнюю капсулу - для расслабления. «Джекил Тэк» производит товара сколько надо, а потом рассылает почтой заказчикам, либо те сами приезжают на завод и забирают свои капсулы.
- И что? - не понял Макс.
- Слушай, а у тебя правда был самый высокий коэффициент интеллекта в школе? - хихикнул Корус. - Даже мой дядя, худший ученик класса, знал, как сэкономить на налогах. Достаточно иметь две-три подставные фирмы и размещать через них мелкие заказы, чтобы занизить свой оборот. Цифровик с ею техническими возможностями может наплодить хоть миллион подставных организаций, всяких мистеров Икс, которых никто никогда в жизни не видел, но не сомневается в их существовании, потому что у каждого имеется полный пакет электронных документов и они зарегистрированы во всех правительственных базах. Он заказывает нейрокапсулы через подставные фирмы, потом присылает за ними собственный грузовой вертолет с маркой какой-нибудь транспортной компании, который заказчики якобы наняли вскладчину, а уж как тот будет развозить заказы, «Джекил Тэк» интересует в последнюю очередь. Ясно?
Неожиданно Джокер поднял вверх палец и произнес:
- Джен, а зайди-ка на сервер главного полицейского управления...

* * *

Джокер предложил план. Тереза и Дженни проработали детали.
- Я создавала «Вторжение», когда еще жила в Эдене. Арена связана с его виртуальной средой. В игре есть дверь. Переходный файл, через который мы можем выйти из «Вторжения» в «технопарк», - говорила Дженни.
- Обезьянину трудно понять это, но ты постарайся, - сказала Тереза Максу. - Физически в Эдене не существует ничего. Кроме старого полуразвалившегося военного бункера, битком набитого нейрокапсулами, разумеется. Все, что тебя окружало, - всего лишь цифровая последовательность в твоих файлах. Куда бы ты ни повернулся - программа тут же найдет нужный скрипт и запустит его. Все твои вещи по прибытии в Эден были отправлены на склад, с них сняли цифровые копии и положили в твою папку... тьфу, то есть голову, что в общем почти одно и то же в Эдене. Перевертыш в том, что Эден повторяет физическую среду реального мира слишком хорошо. В нем действуют физические законы. Ты весишь столько, сколько на самом деле, чувствуешь усталость, боль. Твои физические возможности - как и на лучших Сетевых аренах - соответствуют реальным. Таким образом, если ты поставил книгу на полку в среде Эдена, прочитать ты ее сможешь только там. Чтобы перетащить информацию из Эдена в реальность, она должна пройти через твою голову...
- Но ведь я ее уже видел! - воскликнул Громов. - Я же был тогда в лаборатории!
- Да, информация есть, но даже Дэйдра не смогла ее вытащить, - ответила Дженни. - Твоя склянка с чипом Образца и вирусом Хьюго, которая осталась в Эдене, должна быть возвращена в реальный мир, только тогда мы получим то, что ищем. Как бы конвертирована... Понимаешь? Ну как тебе это объяснить? Вот: одно дело - кредитные единицы на твоем счете в хайтек-банке, другое - наличные деньги, которыми пользуются твои родители-лотеки. Прежде чем расплатиться валютой нашего «лучшего из миров» вне хайтек-пространства, ее нужно обналичить. Так и с этой склянкой. Не получишь ее там - ничего не вспомнишь здесь. Понимаешь, информация есть, а воспользоваться ею нельзя. Поэтому мы должны дойти до уровня «С» «Вторжения». Там дверь. Мы попадем в виртуальную среду Эдена. Макс, ты помнишь, где твоя склянка с чипом?

- Да, в кармане моих джинсов, - кивнул тот.
- Ты должен добраться до учебного корпуса, взять этот контейнер и выйти раньше, чем тебя обнаружат. Ясно? - спросила Дженни.
Громов кивнул.
- На все у нас будет десять минут и всего одна попытка, - серьезно предупредил их Джокер. - Если провалим - обнаружим себя, а Дэйдра узнает, где склянка. Так что мы просто обязаны получить ключ в эти десять минут, и другого варианта нет. Помните: ни в коем случае Синклер не должен получить формулу омега-вируса. Ни при каких обстоятельствах! Я знаю, вы все хорошие стрелки. Одна попытка. Только одна, - повторил он. - Еще: чтобы эденская программа не заметила разницы, из «Вторжения» Громов должен выйти без повреждений, полученных на арене. Ни царапины! Ни одного самого маленького синяка! Если вы увидите, что какая-то тварь собирается его цапнуть, - прыгайте ей в зубы сами! Ясно?!
- Пойдешь в центре, мы будет тебя прикрывать, - тут же добавила Джен, обращаясь к Громову.
- Я останусь за пультом. Буду вашим штурманом и оператором, - сказала Тереза. - Как только ты, Макс, окажешься у двери перехода из «Вторжения» в среду Эдена, я выведу из нее гостя и введу твои данные в систему вместо него. Цифровичка не заметит подмены. Она считает находящихся внутри эденской Сети по головам, как овец. До тех пор пока количество совпадает, она не подает сигнал тревоги. Но ты должен найти и забрать склянку с вирусом, пока гость будет спать. Как только время его сна истечет - система тут же обнаружит тебя.
- А что за гость?.. - спросил Громов.
Джокер кашлянул в кулак:
- Будем надеяться, что честнейший инспектор Идзуми не замедлит явиться в Эден, чтобы разобраться с излишком нейрокапсул. Я послал ему приглашение...

Трудный день администратора Квизианса

- Она сильная, - говорил кто-то у меня над головой. - Ее мозг адаптирует архивы. Потом включит естественную защиту. Она забудет многое, и ей станет легче. Она молодец. Очень сильная.
Я открыла глаза.
Похоже на больницу.
Мне все стало ясно.
Буллиган использовал меня. Как я могла быть такой самоуверенной? Как я могла подумать и поверить, что являюсь лучшим охотником и смогу поймать Громова?!
Меня подвело собственное самомнение.
Разрозненные пазлы постепенно складывались в картинку.
Буллигану поручили найти молоденького, известного и глупого агента. Пустить его по следу Громова.
Сделать так, чтобы это стало известно.
Затем записать секретные архивы, подлинную историю Макса Громова в мою голову.
А потом просто пустить по моему следу свору головорезов и полицию.
Все было бы шито-крыто. Никто не обвинил бы правительство в сокрытии информации. Хакеры не стали бы трубить на всех углах, что президент зубами цепляется за «Лучший из миров».
Меня бы просто убили, а мозги заморозили, чтобы вытащить из них хоть что-то. Но ничего бы не вышло.
- Передача видеоархивов шла в режиме невозвратной кодировки, - сказал кому-то Тень. - Алиса усвоила всю информацию на биологическом уровне, как будто сама это проживала...
- Сколько еще ее будут мучить эти флэш-бэки?
- Трудно сказать, может, месяц, а может, день. Мы не знаем.
- Спасибо, доктор Хьюго...
Я вдруг снова увидела инспектора Идзуми. Не наяву. В том архиве, что правительство решило сгрузить мне в голову. Инспектор был чуть моложе, но все так же взъерошен и зол на весь мир.
Я не стала сопротивляться. Мне хотелось еще раз увидеть человека, что отдал свою жизнь, спасая меня. С благодарностью и грустной нежностью я смотрела эти кадры. Теперь узнаем, как ему случилось влипнуть в эту историю.

Инспектор Идзуми ступил на трап самолета. В одной руке он держал серый форменный плащ, в другой алюпластиковые штатный кейс. Командировка в Эден стала неприятнейшим сюрпризом. Проснувшись утром, инспектор обнаружил в своей почте задание, на смарт-карте необходимые коды и билет на самолет, кредитка пополнилась командировочными.
Проклиная все на свете, чертыхаясь и нервно дергаясь, Идзуми успел на свой рейс, перенес тот же магнитный сон, что и все прибывающие в Эден, и вот теперь спускался по трапу, раздраженно оглядывая ангар.
Внизу его уже ждал администратор Квизианс. Улыбающийся, приветливый, с выражением навязчивой услужливости на лице.
- Как вы умудряетесь засунуть сюда самолет? - спросил инспектор. - Крыша, что ли, открывается?
- Здравствуйте, инспектор Идзуми, - радостно приветствовал гостя администратор, не обратив никакого внимания на его вопрос. - Как полет? Мы так рады снова вас видеть...
- Меня мучил кошмар, я ничего не ел со вчерашнего дня, моя жена подала на развод, а процент ошибок сына в этом семестре составил семьдесят, - коротко проинформировал Квизианса инспектор. - Так что извините, но я немного не в духе. Где машина?
- Она ждет вас снаружи, инспектор, - сочувственно покачал головой Квизианс. - Знаете, эта черная полоса в вашей жизни обязательно закончится.
- Не уверен, - проворчал инспектор. - Проблемы в Эдене никому не нужны. Вряд ли правительство обрадуется, если я у вас тут что-нибудь все-таки найду.
- Все будет хорошо, - пропел Квизианс. - Мы уверены, что произошла какая-то ошибка в учете нейрокапсул. Возможно, кратковременный скачок напряжения привел к небольшим сбоям. Джокер никак не оставит нас в покое, сами понимаете... Вот увидите, все будет в порядке.
Офицер Идзуми только вздохнул. Ничего хуже, чем найти подтверждение финансовых махинаций в главном технопарке хайтек-мира, не может быть. Особенно когда до пенсии осталось всего ничего. Поэтому Идзуми искренне надеялся, что тревога ложная.
Когда инспектор сел в турбокар, администратор закрыл за ним дверь и занял место водителя.
Машина мчалась по шоссе. Квизианс спросил:
- Как спалось? Мы создаем лучший магнитный сон в мире, - похвастался он.
- Лучший сон в мире создавал «Джек Дениэлс», - проворчал в ответ инспектор Идзуми, - до тех пор пока его не запретили в нашем лучшем из миров.
- Я недооценил масштабы вашей депрессии, - произнес администратор более серьезным тоном.
- Это точно, - заверил его инспектор.
Остаток пути оба провели молча.

* * *

- Ну что, прибыл инспектор? - спросил доктор Синклер, не отрывая глаз от монитора, по которому с бешеной скоростью неслись колонки цифр.
- Да, сэр, - коротко ответил Квизианс.
- Кого прислали? - Директор повернулся к другому монитору и зашел в базу главного налогового управления.
- Инспектора Идзуми, - администратор красноречиво вздохнул.
- Только его мне тут не хватало, - проворчал доктор Синклер, быстро проглядывая личное дело инспектора.
- Ко всему прочему он еще и не в духе, - многозначительно произнес Квизианс.
Цифровик кисло смотрел на послужной список гостя. Раскрыты дела о вымогательстве в упредительной полиции, торговле промышленными секретами в лицензионном бюро, коррупции в комиссии по этике, участии чиновников хайтек-правительства в нелегальной торговле оружием...
- Должно быть, он нажил себе немало врагов, раз при таких заслугах все еще простой инспектор, - проворчал директор Эдена. - Он сказал, что собирается искать?
- Нет, сэр. Вы же знаете, по инструкции налогового управления им запрещено сообщать цель приезда.
- Так узнайте другим способом! - раздраженно бросил доктор Синклер.
- Уже узнал, - почтительно кивнул Квизианс, - отчет у вас на столе. Вот он.
Администратор кивнул на кусок прозрачного пластика.
Директор взял распечатку:
- Нейрокапсулы... Черт! Я же просил ставить имена заказчиков в хаотичном порядке, чтобы никто не нашел никакой закономерности!
- Я так и делал, сэр. Понятия не имею, как они нас вычислили...
- Да? - директор нахмурился. - А у меня вот есть соображения! Поднимите уровень тревоги до красного! Сейчас же! Всю электросеть направьте на обеспечение безопасности в первую очередь. Запустите «гончих» в Сеть - в режиме «Патруль».
- Вы думаете, это снова Джокер?! Так скоро?! - ужаснулся администратор.
- Послушайте, Квизианс, я лишу вас модуля эмоций, если вы не перестанете действовать мне на нервы! - заорал доктор Синклер. - Разберитесь как-нибудь сами! Это просто инспекция! Которой, я уверен, мы обязаны проклятому Джокеру!
- Простите, сэр, - пробормотал Квизианс. - Я сейчас же займусь.
Администратор мгновенно исчез. Просто пропал. Растворился в воздухе.
- Дэйдра! - крикнул директор Эдена. - Ну что там? Нашла что-нибудь в архиве мальчишки?!
Трехмерная копия доктора МакМэрфи мгновенно появилась перед ним.
- Пока нет, - мрачно ответила она.
Синклер нервно провел ладонью по волосам. Потом встал из своего львиного кресла и начал ходить по кабинету.
Дэйдра МакМэрфи не зря получила свое Сетевое прозвище - «Бэнши». Она действительно походила на эту страшную ведьму из ирландских сказок, хотя ее отец был шотландцем, а мать жгучей боливийской красавицей.
Доктор МакМэрфи сочла свой природный рост метр восемьдесят недостаточным, поэтому в пятнадцать лет сделала операцию по удлинению конечностей. Ее «вытянули», насколько смогли, - до двух метров.
Свои длинные спутанные и взъерошенные волосы Дэйдра красила в нежно-голубой цвет. Носила она только обтягивающую одежду, которая липла к ней, как гимнастическое трико.
Чтобы быстро, в любой момент подключаться к нейролингве, доктор МакМэрфи имплантировала себе большую часть оборудования. В подушечки ее пальцев были вшиты микрочипы. Вместо линз - синтетические роговицы с функцией подключения к сети. Еще эти хитрые приспособления могли менять цвет от глубоко-бордового до светло-сиреневого.
Окончательное сходство с бэнши Дэйдре придавал ее голос. Резкий, высокий, невыносимо громкий. Свое прозвище она получила после того, как на спор убила лабораторного кролика своим криком.
- Джокер не единственный, кто помогал мальчишке, я знаю, - сказала доктор МакМэрфи. - Я уверена, что Хьюго Хрейдмар остался жив и он сейчас здесь, в Эдене. Иначе вирус к Громову попасть не мог...
Синклер топнул ногой по толстому старинному ковру:
- Я не понимаю! Почему мы не можем найти формулу?! Почему мы не можем прочитать архив памяти Громова? Я убежден, формула омега-вируса там!
- Фокусы Хьюго, - уверенно заявила доктор МакМэрфи.
- Переверни все, что у нас о Громове!

Предыдущая страница 25 Следующая страница


Побег из Эдена 26

- Док, как раз этим я занимаюсь уже почти год, - Дэйдра иронично поглядела на директора Эдена. - О вирусе ни единого связного слова!
- Продолжай искать, - директор нервно сжал в руке носовой платок. - Попытайся разговорить его соседа, друзей - всех, кого только сможешь. Ищи случайных свидетелей! Тех, кто случайно видел или слышал хоть что-нибудь способное помочь нам!
- Охрана сообщила, что Джокер увез Громова и Дэз Кемпински на своем вертолете, - многозначительно заметила Дэйдра.
- И что? - не понял доктор Синклер.
- А то, что мы можем и не найти Громова, - доктор МакМэрфи провела пальцем по стеклу на столе доктора Синклера.
Раздался протяжный, ужасно мерзкий звук.

* * *

- Что у вас тут происходит? - сердито спросил инспектор Идзуми. - Я попросил базу серийных номеров всех нейрокапсул Эдена полчаса назад, а вы мне даже доступ к архиву не дали. И почему связи с внешней Сетью нет?
Квизианс страдальчески взглянул на инспектора.
- Ах, простите, - сказал он, - придется немного подождать. У нас красный уровень тревоги...
- Я не собираюсь торчать у вас всю неделю, - инспектор показал администратору свою идентификационную карту, - вы видите, что тут написано? Главное налоговое управление. Могу по слогам повторить. Если вы в течение получаса не обеспечите мне возможность подключения к архивам и передачи данных в аналитический отдел управления - я пишу рапорт и уезжаю. Если вы так любите гостей, следственная комиссия вам должна понравиться.
- Ну хотя бы десять минут вы можете подождать? - взмолился Квизианс. - Я должен получить разрешение службы безопасности!
- Хорошо, - скупо и сурово согласился инспектор Идзуми и посмотрел на часы. - Десять минут.
- Я вам так благодарен! - воскликнул администратор. - Вы себе не представляете, как изматывают эти постоянные атаки Джокера...
- Девять минут пятьдесят секунд, - свирепо перебил его Идзуми.
- Уже бегу!
Квизианс развернулся на сто восемьдесят градусов и ушел с почти спортивной быстротой.
Оставшись один, инспектор Идзуми потянулся и потер рукой шею. С самого утра ему отчаянно нездоровилось. Знаменитый эденский магнитный сон на сей раз не произвел обычного целебного действия.
- Кофе у вас тоже запрещен, наверное? - спросил он у камеры.
- Угадали, - раздался чуть надменный и насмешливый голос интеллектуальной системы, - вместо него могу предложить фазу быстрого сна.
- Это еще что? - сердито нахмурился инспектор.
- Краткосрочный магнитный сон, быстрое восстановление организма. Всего пятнадцать минут, и вы почувствуете себя так хорошо, как никогда. А главное - быстро. Даже пижаму надевать не придется.
- Хм... надо подумать, - инспектор потер подбородок. - А снов по заказу у вас нет?
- Эти эксперименты запрещены комиссией по этике, - напомнила ему интеллектуальная система, - разумеется, нет.
- Ладно, давайте ваш магнитный сон. Повезло бедняге администратору...
Идзуми вызвал Квизианса, придерживая рукой «ухо». Недавно инспектор уронил его с десятого этажа. Правда, очевидцы утверждали, будто Идзуми на самом деле «ухо» выбросил...
- Небольшая задержка! - возопил в ответ администратор Эдена. - Еще пять минут!
- Еще двадцать. Ваша... Ваша умная система управления жилой средой предложила мне средство от головной боли. Но чтобы к тому времени, как я вернусь, здесь уже все работало!
- Конечно, разумеется, как скажете, Дженни всегда знает, что предложить... - зачирикал Квизианс.
Инспектор встал и обратился к интеллектуальной системе:
- Ну? Куда идти за вашим чудесным средством от всего?
- Я покажу, следуйте за световым сигналом на полу.
Идзуми опустил глаза.
На полу появилась красная точка - как от лазерного прицела.
Инспектор пошел следом за ней.

* * *

Макс, Дэз, Дженни Синклер и Джокер стояли в загрузочном отсеке арены «Вторжения». Каждый из них не отрываясь смотрел на кнопку «Старт».
Громов прокручивал в голове детали вчерашнего военного совета.
Сейчас все и начнется. Как только инспектор уснет, Дженни нажмет «старт», а дальше... Громов старался глубоко дышать и раз в десятый проверял свое снаряжение, повторяя про себя маршрут. Первый уровень прямо. Впереди Дэз, замыкающий Джокер. Они прикрывают Дженни и Макса огнем. По сигналу Терезы надо нажать «старт» и бежать. Бежать к капитанской рубке. Выйти из дверей. Двое будут удерживать тварей огнем, двое разбирают пол. Дженни прыгнет вниз первой, чтобы Макс не пострадал, если внизу кто-то окажется...
Громов в тысячный раз попытался уговорить себя не нервничать.
- Пора! - раздался в наушниках резкий голос Терезы.
Макс судорожно нажал кнопку «Старт» и навел автомат на дверь.
В углу побежали цифры обратного отсчета. Бешено мелькали тысячные доли секунды. Вместо десяти минут уже оставалось только девять...
Коридор кишел оскаленными мордами.
- Огонь!
Джокер и Дэз с трудом расчистили небольшую площадку. Уши заложило от грохота.
Макс и Дженни быстро вывернули болты у одной из секций решетчатого пола. Дженни опустила вниз ствол огнемета и прожгла коридор. Потом спрыгнула.
- Пока все чисто, - раздался в «ухе» Громова ее голос.
Макс последовал за ней.
- Спускайся! - крикнул Джокер Дэз.
Спустя пару секунд оба они уже были внизу.
- Бежим! - Дженни дернула Макса за собой, пока Дэз и ее отец заваривали решетку снизу.
Бешено колотящееся сердце. Под ногами грохот металлических решеток. Холодный пот от ужаса. Тяжелый автомат на плече. Все так реально! Громов смотрел на Дженни, бегущую рядом. «Вторжение» навсегда останется непревзойденной игрой. Даже сейчас, когда жизнь и смерть зависели от того, смогут ли они пройти с первого раза, Макс не мог не восхищаться абсолютной гениальностью, законченностью и невообразимой сложностью игры.

До командного пункта успели добраться меньше чем за минуту. Громов чувствовал необычайную концентрацию. Пару раз, когда ему все-таки приходилось стрелять через голову Дженни в неожиданно вылезавших из верхней вентиляции тварей, он попадал с первого раза одним разрывным патроном сразу в голову.

- Командный пункт!
Джокер сильным ударом ноги открыл дверь. Дженни, Макс и Дэз точными одиночными выстрелами прикончили шестерых монстров, оказавшихся за ней.
Капитан корабля был еще жив. Он истекал кровью. Зубы чудовища не оставили на нем живого места. Громов впервые заметил осколки знаков отличия, вдавленные вместе с формой прямо в тело капитана. Макс смотрел на эти жуткие детали и не мог отвести глаза.
- Катер на палубе «3 А»... - прошептал умирающий, протянув Джокеру ключ.
У всех вырвался вздох облегчения.
- Еще семь с половиной минут, - сказала Дженни.
- Осторожно! - крикнула Дэз.
Синклер мгновенно откатилась в сторону. Джокер изрешетил монстра, выползшего из-под стола.
В наушниках раздался голос Терезы:
- Самый короткий путь - через радиоузел. Но там полным-полно гадов. Под радиорубкой их кладовая! Там яйца! Так что они будут драться отчаянно. Огнеметами и пулеметом не напугаешь. Можно обойти по верхней вентиляции. Придется прыгать пару раз через шахты примерно в полтора метра шириной. Помните, что на каждом из вас по десять килограммов оружия. Ну так как? Напрямую или в обход?
- Напрямую! - скомандовала Дженни. - Времени нет!
- Это самоубийство! У нас только одна попытка! - крикнул Джокер, заваливая оборудованием дверь на мостик. С обратной стороны в нее с силой долбили как минимум две твари.
- Я знаю, как пройти через радиорубку! - Джен уже открывала вентиль двери, ведущей в коридор между мостиком и радиорубкой. - Дэз, сколько у тебя гранат?
- Шесть, - ответила та.
- И у меня шесть, - Дженни отстегнула пояс. - Каждому по четыре. Держите, - она поделила гранаты. - Когда подойдем к двери - Макс, сядешь рядом с замком. Проведешь картой. Дверь откроется. Я бросаю внутрь четыре свои гранаты, потом Дэз свои четыре, и последний Джокер. Вот так, - она надела все четыре кольца на свой указательный палец, - выдергиваете сразу четыре чеки и кидаете «подарки» охапкой внутрь. Макс, после каждого раза будешь закрывать дверь. После серии взрывов от радиоузла ничего не останется, уровни должны провалиться. Мы спустимся по тросу сразу на палубу. Поняли?
- Да, - почти хором сказали Громов и Дэз, Джокер чуть поморщился, но тоже согласился.
- Открываю! Палите во все, что движется! - Дженни уперлась ногой в стену и рванула дверь на себя.
Только та открылась - внутрь тут же прыгнули два монстра. Первый стремительно пробежал по потолку, уйдя в тыл команде. Он скалился на Джокера, а потом вдруг резко дернулся в сторону, обрушив баррикаду у двери. С обратной стороны раздался удар, и дверь наполовину вылетела.
Второй гад ждал у двери, нервно дергая острым хвостом, что заканчивался костяной пикой, пробивавшей любую броню.
- Их сюда сейчас десяток набежит! - крикнул Джокер.
Он прыгнул навстречу твари и выпустил ей в морду струю огня.
Дженни и Дэз переглянулись. Дженни пальнула в морду монстра, тот резко обернулся к ней, и в этот момент Дэз рванулась вбок, схватила валявшийся на полу пожарный топор и с размаху всадила его в гладкий блестящий череп по самую рукоятку.
Во все стороны разлетелись брызги кислоты.
- Давайте сюда! Быстрее! Я заварю дверь!
Дженни по одному пропустила всех в коридор. Дэз чуть задержалась, чтобы помочь заварить вход.
Пробираясь по узкому, освещенному тревожными оранжевыми лампами коридору, Громов изо всех сил старался не отставать. Тварей здесь, к счастью, не было. Но эти пустые повороты и ожидание, что вот-вот впереди, или сзади, или сверху, или снизу на тебя может напасть тварь, одного укуса которой достаточно, чтобы вылететь из игры и провалить операцию, изматывало даже больше, чем беспрестанная и пальба. К тому же в отличие от своих спутников Громов давно не бегал в полном военном снаряжении.
- Можно спросить? - сказал он шепотом, задыхаясь. - Зачем было строить арену, в которой для трехмерной модели считаются даже реальные физические возможности? Почему просто не дать игроку побыть суперменом?
- Тогда ты бы не смог переходить из «Вторжения» в среду Эдена, - последовал ответ. - Идентичность - это пропуск. Не разговаривай, береги дыхание.
- Угу, - кивнул Макс.
Хотя он знал, что пот, льющийся ему на глаза и потоками стекающий по спине, ненастоящий, - чувство все равно было противное. Виртуальная одежда липла к виртуальному телу совсем как настоящая.
- Приготовиться, - шепнула Дженни, - выходим в коридор уровня «А». Вперед!
Макс распахнул дверь. Коридор был пуст.
- Я их слышу, - тихо сказал Джокер. - Они повсюду. Идут по вентиляции и переборкам стен. Быстро!
Тихий скрежет, шорох, клацанье сотен когтей, раздававшиеся совсем рядом, сводили с ума. Однажды Громов пережил этот дикий жуткий момент во «Вторжении», когда все переборки вокруг неожиданно начали разлетаться и отовсюду - сверху, снизу, со всех сторон начали появляться монстры. Тогда Громов не смог произвести ни одного выстрела. От ужаса судорожно переводил дуло с одной твари на другую и не стрелял. В голове билась одна мысль: «Это конец!»
Все четверо рванулись бежать к двери.
- План меняется! - на ходу выкрикнула Дженни. - По кругу! Макс открывает и закрывает дверь! Один бросает гранаты, двое других прикрывают огнем! Тот, кто бросил, - встает на периметр! Бросает следующий!
Макс толкнул дверь.
Дэз уверенно рванула все четыре кольца. Как только створки разошлись в стороны - гранаты полетели внутрь радиоузла.
Жжик. Макс провел картой по сенсору. Дверь тут же закрылась.
Рядом грохнулась огромная, похожая на гигантского муравья туша пришельца. Мощный взрыв. Казалось, здание подпрыгнуло в воздух и грузно шмякнулось обратно на землю.
Жжик. Дверь открылась снова. Изнутри вырвался дым.
- Тереза! - крикнула Дженни, выдергивая кольца. - Сколько перекрытий внизу до уровня «С»?
- Пять, хочешь пробить быстрее - бросай в центр, - услышал ответ «штурмана» Громов.
Дженни бросила. Жжик.
- Патроны на исходе! - прокричал Джокер. - Ничего не вижу из-за дыма!
Взрыв прогремел где-то чуть ниже.
Жжик.
Снова дым. Макс старался не дышать. От запаха паленой пластмассы мутилось в голове. Пулемет Дэз вдруг перестал стрекотать.
Джокер подбежал к открывшейся двери, размахнулся, и последние четыре гранаты полетели в огромную воронку в полу центра радиоуправления.
- Огнемет меньше десяти процентов! - крикнула Дженни.
Джокер и Дэз бросили пустые пулеметы.
Взрыв где-то глубоко внизу Макс не услышал, только почувствовал, как его подбрасывает вверх.
- Все! Патронов нет! - заорала Дженни. - Открывай!
Жжик.
Дверь открылась.
Громов, Дэз и Дженни влетели внутрь. Макс обернулся и увидел, что Джокер не двинулся с места. Он отстегивал от пояса какую-то капсулу.
«Мы в игре, это только игра! - попытался убедить себя Громов. - Надо дойти без единой царапины... Иначе система заметит подмену... Отсутствие идентичности... »
Посреди радиоузла зияла огромная дыра. Гранаты разворотили переборки всех трех уровней.
- Бежим! - крикнула Дженни, выстрелив металлическим держателем для троса. - Не стой!
Она толкнула Громова к самому краю и молниеносно одной рукой пристегнула скобу его поясного держателя к тросу, а другой надела ему на шею ключ от катера. Макс глубоко вдохнул и прыгнул вниз. На экране виртуального прицела мелькнуло сообщение: «Игрок №1 закончил игру и выведен с арены».
Мимо стремительно проносились острые, рваные края взорванных перекрытий.
- Осторожно! - раздался в наушниках голос Дэз.
Громов инстинктивно дернулся в сторону.
Мощные челюсти клацнули в миллиметре от него.
Пот по спине тут же потек тонким ручейком. Макс вдруг понял, что секунду назад их миссия могла бы прекратиться.
- Не заигрывайтесь, - крикнул Джокер. - Наша цель не выиграть, а довести Громова до переходной двери и вывести обратно!
Едва Макс коснулся ногами пола в самом низу, как сбоку мелькнула тень. Огромная тварь пробежала по стене и теперь скалилась с потолка.
Громов выстрелил, но не попал. Монстр махнул хвостом и исчез в вентиляционном люке.
Рядом приземлилась Дэз, а спустя секунду Дженни, которая тут же начала судорожно сдирать с себя бронежилет, который плавился от попавшей на него кислоты.
- Осталось всего четыре минуты! Торопитесь! - предостерегла их Тереза.
Дэз тут же стремглав кинулась к катеру.
- Все сюда!
Макс и Джен поспешили забраться внутрь. Синклер сразу села за штурвал.
- Что-то с дверью, не закрывается, - быстро проговорила она. - Дэз, проверь, только осторожно.
Кемпински подняла единственный автоматический пистолет, где у нее еще оставались патроны. Подкралась к двери, чтобы попытаться плотнее закрыть, но вместо этого дверь поехала вверх.
- Черт... - единственное, что успела сказать Дэз.
«Игрок №3 закончил игру и выведен с арены», - раздался бесстрастный голос системы.
Из темноты рычало чудовище. Громову от ярости заволокло глаза красным туманом.
- Не стреляй! - прикрикнула на него Дженни. - Кабина должна остаться герметичной! Усмири свой обезьяний гнев! Это всего лишь игра!
Вскочив с места, она схватилась за ручку верхнего люка и ногами вытолкнула тварь, схватившую Кемпински, наружу. Потом быстро, одним прыжком оказалась рядом с дверью. Нажала рычаг.
Потом бросилась обратно в пилотское кресло.
Воздушный катер отошел от станции.
- Все... - выдохнула Джен. - Я доставлю тебя в блок «Б», уровень «Альфа». В конце платформы одна дверь - войдешь в нее, окажешься в виртуальной среде Эдена. Это прямо в том блоке, где твоя комната. Пойдешь по коридору. Сворачивай все время только направо, - Дженни с трудом перекрикивала шум мотора. - В конце концов двери кончатся. Будет только одна, ведущая на этаж. Понял? Я буду ждать тебя в катере.
Она ткнулась носом в платформу «Б». Вылезла из кресла.
- Я иду первая. Осторожно...
Дверь открылась. На платформе никого не было.
- Беги! Быстро! - крикнула Джен.
И Макс побежал к единственной маленькой белой двери в самом конце. До нее было метров пятьдесят... Сбоку, справа, слева и, кажется, сверху появились черные тени. Громов не останавливался.
- Эй, вы! Мерзкие морды! А попробуйте меня поймать! - раздался сзади веселый голос Джен.
Спустя секунду система сообщила, что ее «миссия завершена».
Макс успел схватиться за ручку двери, дернул, выскочил наружу и... оказался в длинном белом коридоре Эдена. Картинка прицела, висевшего на правом глазу, пропала. Но перед этим на ней мелькнула надпись: «Игрок №2 закончил игру и выведен с арены».
Громов бежал вперед. Ему казалось, что времени осталось не больше минуты. Свернул направо, снова вперед, опять направо... Бесконечный путаный как лабиринт коридор!
«Мне придется возвращаться одному», - билась в голове мысль. Как же он пройдет через арену «Вторжения» один и без оружия?!
В голове звучали слова Джокера.

Предыдущая страница 26 Следующая страница


27 Лилия Курпатова-Ким

«Синклер не должен получить омега-вирус. Любой ценой доставить склянку сюда ...»
Впереди показалась единственная дверь-выход.
Макс оказался на межэтажной площадке своего корпуса и тут же вспомнил, что Дэз и Чарли в самый первый день приезда говорили ему, что видели этот самый бесконечный запутанный коридор!
Влетев в свою комнату, Макс... оторопел.
Там не было его вещей!
Были чужие!
«Что-то произошло за первые несколько недель, поэтому вы два года крутите их в моей голове раз за разом, как видеозапись, так?!»
В его комнате давным-давно живет другой ученик! Как они все могли не подумать об этом?!
Кто-то постучал по дверному косяку.
Макс поднял голову и увидел... Тайни. В руках тот держал его склянку с чипом.
- Это ищешь? - спросил Бэнкс.
Громов, не чувствуя под ногами пола, протянул руку.
- Отдай... - произнес он.
- Передавай привет Джокеру, - улыбнулся тот, протягивая склянку. - Кстати, у тебя осталась минута и десять секунд. Так что поторопись.
Громов замер.
- Тайни... Ты... Ты... - пробормотал он, отступая назад. - Хьюго... Хрейдмар.
- Быстрее, Макс! - раздался голос Терезы в наушниках. - Инспектор вот-вот проснется!
Ноги рванулись с места. В последнюю секунду, сворачивая за угол, Громов обернулся... Бэнкс стоял у полуоткрытых дверей его комнаты и безмятежно улыбался.
Дверь... Платформа...
Справа и слева клацнули зубы.
Два гада мчались за ним по стенам и потолку.
Макс не бежал, он летел. Прыгнув в катер, он со всей силы дернул рычаг. Раздался недовольный писк системы управления посудиной, две твари, преследовавшие Макса, свалились с платформы.
Громов опустил люк и упал в кресло пилота.
- Я лечу обратно, - крикнул он Дженни.
- Отлично, - ответила та. - Подожди! Что значит «лечу»?!
Катер со страшным скрежетом, ломая остатки переборок в радиорубке, взлетел вверх.
Макс держался обеими руками за штурвал, отключив автопилот. Едва успевая вписываться в повороты длинных коридоров, он то и дело чиркал частями катера по полу, потолку или стенам, высекая целые снопы искр. Впереди показалась дверь. Громов знал, что за ней выход с уровня...
Голос, объявивший об окончании миссии, показался музыкой:
- Поздравляю, вы живы.

* * *

Макс с трудом смог вылезти из кресла. Стянув сенсорные перчатки, вытер пот со лба.
- Есть! - радостно крикнула Дженни. - Зацепила! Файл Хрейдмара у нас!
- Тайни?! - едва смог выговорить Громов. - Тайлер Бэнкс - это Хьюго Хрейдмар?! Но как такое может быть?!
- С чего ты взял, что Тайни - это Хьюго? - недоуменно посмотрел на него Роро.
- Не знаю... - Макс пожал плечами. - Он передал мне склянку...
Дженни пожала плечами:
- Теоретически Хьюго может быть кем угодно в Эдене. Я полагаю, единственная причина, по которой его до сих пор не поймали, - это то, что он воспользовался собственным вирусом и ушел в Сеть. А его тело мирно спит где-нибудь в нейрокапсуле уже лет десять... Но это только догадки. Садись сюда.
Она указала Громову на пустое кресло рядом с набором для выхода в Сеть.
- Что мне делать? - спросил Макс, усаживаясь.
- Войди в Сеть, найди Сетевой отель «Калифорния», зайди в номер 126. Там тебя будут ждать.
- Кто?
- Человек, который поможет тебе вспомнить, - коротко ответила Дженни. - Это займет не больше пяти минут.
Макс откинулся назад. Надел очки и перчатки. Набрал свой личный код. Загрузка.
Превращение в трехмерную проекцию уже не казалось таким волшебным, как раньше. Громов молча подошел к информационной панели и вызвал адресную книгу, набрал название отеля, получил его Сетевой адрес и мгновенно загрузился.
Большой полутемный холл. Стенд в виде старинной стойки регистрации. Громов пробежал глазами по кнопкам: «Приват», «Гостиная», «Конференц-зал», «Снять номер», «Подняться в номер», «Заказать ведение дневника».
Макс нажал кнопку «Подняться в номер», ввел число «126»... и тут же оказался перед белой дверью с золотыми цифрами вверху. Постучал.
- Входите, - донесся изнутри не то женский, не то детский голос.
Громов вошел.
На диване сидела девочка лет двенадцати. Очень бледная, с черными, гладкими, как у куклы, волосами. Макс поймал себя на мысли, что ее лицо ему очень знакомо.
- Меня зовут Мишель, - сказала она. - Я - личностный аналитик. Мне поручено ввести вас в транс, чтобы вы что-то вспомнили. Пожалуйста, проходите и садитесь. У нас очень мало времени.
- Мишель? - переспросил Громов. - Мишель Барбье?!
Он вспомнил, откуда ему знакомо это лицо! В Сети о ней говорили с придыханием. Девочка, что поступила в хайтек-школу будучи четырех лет от роду и закончила в семь. Вундеркинд из вундеркиндов. Ее вроде даже называют «началом новой расы».
- Ложитесь, - она указала ему на кушетку. - Слушайте мой голос и смотрите на медальон.
Громов лег. Перед его глазами тут же появился... тот самый военный жестяной медальон, что оказался в его руках во время Кубка Эдена.
- Не обязательно отвечать на мои вопросы вслух, - сказала девочка. - Достаточно просто концентрироваться на них. Следите за движением предмета. Итак, что вы хотите вспомнить?..
Вскоре Громов слышал ее голос смутно, будто кто-то разговаривал в другой комнате.
Снова ржавая дверь... наноскоп... стекло... анализатор... вирус... цепочка ДНК...
- Просыпайтесь! - раздался звонкий голос Мишель. - Мне сообщили, что запись прошла нормально. Спасибо. До свидания.
И она стремительно ушла. Громов остался один, потер лоб. Вызвал панель управления. «Выйти из Сети».
Один клик и... Макс снова смотрел на Дженни.
- Есть! - радостно выкрикнула та. - Формула у нас!
Корус посмотрел на монитор Терезы:
- Ну что, этот бедняга инспектор проснулся?
- Ага, и ругает интеллектуальную систему, что голова у него болит ничуть не меньше, чем до магнитного сна, - со смехом ответила та.
- Еще бы! - рассмеялась Джен. - Бедняга никогда не узнает, что его использовали в качестве Троянского коня!
- Чего? - насупился Корус. - Мне казалось что мы всего-навсего уложили офицера Идзуми в капсулу, предварительно вынудив Квизианса разблокировать внешнюю Сеть, вошли в Эден через арену «Вторжения», отключили Идзуми от Сети Эдена, заменив нашим летчиком Громовым. Система безопасности Цифровика считает овец по головам, поэтому не заметила разницы, Макс забрал капсулу, вышел, инспектора подключили обратно, он проснулся, и цербер Цифровика опять-таки не заметил разницы. При чем тут лошадь?
- Ты что, не слышал про Троянского коня? - иронично приподняла брови Тереза. - Боже, Корус!
- Откуда мне знать про коней? - начал оправдываться тот. - Мне мозги нейролингвой не дырявили.
- Корус, замолчи, - Тереза закрыла глаза руками. - Еще одно слово, и я признаю, что от изобретения Синклера все же есть польза.
- Кстати, вы знаете, откуда взялось дурацкое имя администратора? - спросила Джен. - Папа сначала создал программу, которая бы отвечала ученикам на простые вопросы - как найти лабораторию, где находится лифт, когда начнется урок, сколько калорий в жареном рисе и так далее. А Цифровик просто взял эту же программу и настроил ее отвечать на все вопросы - даже о смысле жизни. А, я забыла, программа моего отца называлась Quick amp;Easy Answers - то есть простые и быстрые ответы. Забавно, что так же назывался справочник для родителей, которые не знали, как отвечать на детские вопросы...
- А где папа? - неожиданно всполошилась Дэз, перебив Джен.
- Вышел, - пожала плечами Дженни.
Но Кемпински странно забеспокоилась. Подошла к монитору и вывела картинку расположения маячков слежения.
- О чем ты волнуешься?
Дженни не сводила с нее напряженного взора. Дэз не отрываясь смотрела на экран. Потом на свои собственные часы.
- Сколько его уже нет?!
- Я... Он вылетел с арены и... - замялась Тереза. - Я не знаю! Я не смотрела по сторонам, пока вы оставались на арене!
- Его маячок не показывает состояния жизненных функций! - выкрикнула Дэз. - Он на нижнем уровне!
- Стой! - только и успела крикнуть Дженни.
Но Кемпински уже выскочила за дверь, схватив со стола пистолет Роро.
- Я за ней! - крикнул Громов.
Грохнула решетка технического лифта. Значит, Дэз уже там!
- Вернитесь оба! - заорала Дженни.
Неожиданно взвыла сигнализация.
Громов чуть не столкнулся с Констанцией. Та была вся в крови и копоти.
- Я была наверху, проверяла систему оповещения... - задыхаясь, сказала она. - Там правительственный десант, они нас засекли... телохранитель мертв. Надо уходить!
- Ты слышал?! - Дженни поймала Громова за рукав куртки. - Надо уходить! Через полчаса, максимум через час здесь будут солдаты!
Но Макс и не думал останавливаться. Он вывернулся и мчался к одному из технических лифтов в конце подвала. Захлопнул решетку и нажал кнопку.
Только бы успеть нагнать Дэз! На секунду мелькнуло сомнение: как же он найдет ее внизу? Но оно тут же пропало.
Как только лифт остановился, Макс откинул решетку, выскочил и огляделся. Вдалеке мелькнула голова Кемпински, кажется, она бежала вниз по лестнице.
Макс бросился за ней.
- Дэз!
Но Кемпински не останавливалась. Она неслась, почти не отрывая взгляда от экрана радара. Теперь даже Макс, отставший метров на пятьдесят, слышал усиливающийся звуковой сигнал. Похоже, радиомаяк Джокера уже был совсем близко...
Они спускались все ниже и ниже. Наконец Дэз свернула и помчалась по какому-то длинному коридору. В самом конце его виднелась открытая дверь.
Макс вбежал в дверь следом и застыл на пороге.
- Дэз!..
Она сидела на ящике у закрытой нейрокапсулы и плакала. Крышка капсулы была не круглой, а восьмигранной. Это делало ее похожей на хрустальный гроб из детской книжки с картинками, которую мама когда-то давно читала Максу.
В «хрустальном гробу» лежал Джокер. Монитор рядом показывал слабый нитевидный пульс комы.
- Что случилось?!
Громов, хромая, подбежал к Дэз.
Та молча протянула ему листок бумаги.
Громов взял его и быстро пробежал глазами.
Я виноват перед тобой, Дэз.
Мне надо было сказать правду, но я все никак не мог решиться.
В начале этого года я узнал, что тяжело болен. Клеточное сканирование показало, что у меня рак. Я не хотел умирать, но это было неизбежно. Я уже почти смирился, но тут получил сообщение от Хьюго. Его вирус мог помочь мне. Ты знаешь, как важно для меня завершить начатое дело. И я решил воспользоваться вирусом. Мое сознание будет жить и после того, как болезнь убьет тело. Прости, что втянул в неприятности тебя и твоих друзей. Я не хотел, но так получилось.
Может, ты возненавидишь меня за ложь. Но знай, я люблю тебя, Дезире. И я всегда буду рядом с тобой, пока существует Сеть.
Твой отец Мартин.
- Трус! Трус! - Дэз в отчаянии стукнула ладонью по крышке нейрокапсулы.
Макс обнял ее за плечи. Он не знал, что говорить. Что вообще можно сказать другу, узнав, что его отец превратился в программу?
Мощный взрыв прогремел наверху. Стены задрожали, с потолка посыпалась серая бетонная пыль.
- Гм...
Макс и Дэз вздрогнули и обернулись, словно услышали выстрел.
В дверях стояла Дженни. На ней были желтые очки. В одной руке она держала старый примитивный сварочный аппарат, а другой придерживала тележку с двумя небольшими синими баллонами.
- Придется воспользоваться этим старьем, - хрипло сказала она. - Вам пора уходить. Мне надо заварить дверь.
Дэз встала. Подошла к Дженни и сказала:
- Ты знала! Ты все знала с самого начала! Ты знала и помогла ему сделать это!
- Да, - спокойно ответила та, - точно так же, как и то, что это, - она кивнула на нейрокапсулу, - единственно возможный выход. Последний план твоего отца. Вирус Хрейдмара был нужен лично ему. Теперь тебе легче?
Она смотрела на Дэз без злости, без гнева или сожаления. Макс даже представить себе не мог, насколько тяжело сейчас Джен. Она все знала, и какой же выдержкой надо обладать, чтобы изо дня в день помогать Джокеру осуществить задуманное!
- Все, - сурово сказала Дженни Синклер, - выходите, и побыстрее. Здание на поверхности вот-вот рухнет.
Громов схватил Дэз за руку и потащил за собой. Они долго бежали по длинному коридору бункера, потом поднялись на лифте. Снаружи их ждал вертолет.
Роро молча помог Дезире забраться в кабину, а Макса чуть задержал.
- Ты молодец, - Роро пожал Громову руку.
- Спасибо, - ответил Макс.
Они сидели в вертолете молча. Наконец появилась Дженни. Она выглядела чуть бледной. Чуть покраснели глаза.
- Поднимай, - коротко приказала она Констанции.
Та послушно закрыла двери и, пощелкав клавишами, подняла машину в воздух.
- Куда мы летим? - спросил Громов у Джен, глядя на бескрайнюю океанскую гладь.
- В Токио, - последовал сухой ответ. - У нас там дело.
- У нас? - недоуменно переспросил Громов.
- Именно, - кивнула Дженни, потом улыбнулась, хоть глаза ее и оставались грустными. - А ты думал, твои приключения закончились? Нет, Макс Громов, это только начало.

ЭПИЛОГ

Меня звали Алиса Лиддел.
Я была лучшим агентом.
Моя ошибка была только в одном - в моей самоуверенности.
Мне показалось, что я могу узнать правду о Максимусе Громе.
За эту ошибку мне пришлось расплатиться жизнью.
Я ничего не узнала, только заглянула в самое начало истории.
Теперь я вне закона. У меня нет имени. Все, во что я верила и ради чего жила, оказалось ложью.
Мы бежим куда-то, не зная, что нас ждет и правильно ли мы поступаем.
Со мной Лунная Тень. Дэз Кемпински ведет нас все дальше и дальше по разрушенным городам лотеков. Роджер передал ей письмо от Громова. Обычное бумажное письмо, какими пользуются лотеки. Она смяла его, но не выбросила. Прочитала все же. Потом сказала нам:
- Я отведу вас к нему. Но и только...
Больше она никогда не заводила речи ни о письме, ни о Громове. Просто шла впереди, шагая без устали по дороге, известной только ей одной. Иногда я замечаю, что Кемпински дотрагивается рукой до конверта в своем нагрудном кармане.
Я хочу найти Макса Громова. Я хочу узнать, что же он такое сделал, черт возьми. Стоило ли это жизни инспектора Идзуми? Стоило ли это наших жизней? И стоит ли это неведомого горя Дэз?
У меня так много вопросов и так мало ответов на них, что стоит жить хотя бы из любопытства. И еще ради Лунной Тени. Он мог остаться в лучшем из миров, но все же идет рядом с Алисой Лиддел по стране чудес...

Предыдущая страница 27 Следующая страница


Побег из Эдена 28

Предыдущая страница 28


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ (Страница 1)
  • ЧАСТЬ ПЕРВАЯ
    НАКАТОМИ     (Страница 1)
    • Дисциплина прежде всего (Страница 1)
    • Кое-что о Дэз Кемпински (Страница 2)
    • Мечты об Эдене (Страница 3)
    • Неизвестный вирус (Страница 4)
    • Тот самый день (Страница 5)
    • Упредительная полиция и закон квантовых случайностей (Страница 6)
    • Правда о Митцумото Токахаши (Страница 8)
  • ЧАСТЬ ВТОРАЯ
    ЭДЕН     (Страница 8)
    • Закон квантовой подлости (Страница 8)
    • Загадки Эдена (Страница 11)
    • Необыкновенное посвящение Эдена (Страница 13)
  • ЧАСТЬ ТРЕТЬЯ
    ДОКТОР СИНКЛЕР     (Страница 16)
    • Метод профессора Борисова (Страница 16)
    • Вирус как форма жизни (Страница 17)
    • Тринадцатый ученик доктора Синклера (Страница 20)
    • Тайна доктора Синклера (Страница 22)
    • Воспоминания Хьюго Хрейдмара (Страница 23)
    • Трудный день администратора Квизианса (Страница 25)
  • ЭПИЛОГ (Страница 27)


Лилия Курпатова-ким - Побег из Эдена

Лилия Курпатова-ким

Побег из Эдена

Цикл: "Максимус Гром " - 1

 Читать книгу

Аннотация

Корпорация «Биософт» прекратила свое существование. Ее уникальный биоконвертер взорван. Ее акции обесценились. Ее глава — пятнадцатилетний таинственный гений Макс Громов — бесследно исчез.Когда два миллиарда жителей хайтек-пространства об этом узнали... Они испытали шок. Мягко говоря. Потом выводы. Паралич мировой экономики. Крушение системы образования. Апокалипсис. Конец света. Нам всем крышка. Так началась эта история. Нет, скорее легенда о Максимусе Громе.

 Содержание

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel