Курт Бенджамин - Принц снов

1 Курт Бенджамин

Часть первая
ДОРОГА В ДАРНЭГ

Глава первая

Значит, смерть приходит вот так… Льешо напрягся из последних сил, все еще надеясь освободиться из пут. Грозное пламя сжигало его изнутри, в то время как дрожащее тело покрылось ледяной испариной. В короткие минуты прояснения сознания он и сам удивлялся, как можно одновременно гореть в огне и дрожать от холода. Где он, каким образом вновь попал в плен?
В бреду постоянно являлся мастер Марко, напоминавший крылатое чудовище с львиными лапами и змеиным хвостом. Иногда он же вдруг представал в виде огромной хищной птицы. Острыми, словно кинжалы, когтями птица эта разрывала живот страдальца.
В голове эхом отдавался голос мага:
- Да, слабые создания называют это смертью. Избавление невозможно.
Льешо и сам слышал, как кричал во сне, будто понимал, что помощь не придет.
- Кого-то ждешь?
Мастер Ден обошел вокруг грубо сколоченной деревянной скамейки и уселся рядом, подождав, пока с лица Льешо не сойдет растерянное выражение.
- Глаза твои были открыты, но на оклик ты не отвечал.
- Наверное, я забылся, - сказал Льешо все еще глуховатым от смутного ужаса голосом. - Точнее, вспоминал давний сон.
Неподалеку шумел водопад, словно подсказывая, где именно происходят события. Имперский город Шан славился великим множеством пышных садов и парков, но Императорский Водный Сад, разбитый в честь провинции Тысячи Озер, стал для Льешо особым местом - именно сюда он неизменно приходил, чтобы привести в порядок мысли и чувства. Подобно ему самому, Водный Сад немало пострадал в недавней битве. Дотла сгорел ажурный деревянный мост, а всадники Гарнии безжалостно вытоптали участок пышной болотной травы возле речушки, которая еще немало дней после схватки казалась красной от крови. И все же в самом центре Водного Сада бурный водопад по-прежнему изливал свои прозрачные струи в каменный бассейн, а из него растекался причудливыми ручейками среди изысканного разнотравья. В многочисленных небольших прудиках плавали водяные лилии, и лотос гордо воздевал из ила золотистые венцы. Защищенный потоком, прятался в глубине зелени небольшой каменный алтарь в честь Чи-Чу, хитрого бога смеха и слез.
И сад, и Льешо сумели уцелеть в схватке и залечить раны. И вот сейчас Льешо сидел на скамейке, напоминавшей расколотое полено и установленной на самом краешке пышного веера светящихся брызг, и созерцал святилище лукавого божества, столь любимого императором. Чи-Чу наставлял уму-разуму юного принца, лишь постигавшего тонкую науку царствования. Льешо внимательно смотрел на алтарь, будто ожидая от него небесного откровения. В руке он крепко сжимал серебряную монетку и скомканный клочок бумаги. Украдкой взглянув на мастера Дена - ведь именно он и был лукавым богом Чи-Чу, только ловко замаскировавшимся, - Льешо положил записку на крошечный алтарный камень, прижав монеткой, чтобы листок не унесло ветром. А потом снова уселся на скамейку и приготовился ждать.
Мастер Ден молчал, он не взял приношение. Если бы дело дошло до состязания, одолеть лукавого бога смогла бы только вечность. Льешо тихонько вздохнул и сдался.
- Он приходит ко мне в снах - мастер Марко. Говорит, что я умираю, и я ему верю. Потом вдруг просыпаюсь, и оказывается, что его нет, а я все еще здесь. И все еще жив. Но дело в том, что сны порою более реальны, чем окружающий мир.
- Так ты хочешь знать?..
- Хочу знать, правда ли это. Или я просто схожу с ума?
- Понятно.
Льешо оставалось лишь ждать, когда мастер Ден продолжит начатую речь. Поначалу тревога не утихала, но молчание длилось, и постепенно страхи и сомнения сами собой улетучились. Весело звенела вода, падая на камни и рождая в солнечном свете мириады разноцветных радуг. Солнце грело спину, легкий ветерок обвевал лицо, живым теплом дышало дерево скамейки, на которой сидел юноша. Солнце не спеша двигалось по небосклону, и Льешо поворачивал голову вслед за его теплыми лучами, стремясь поймать их закрытыми глазами и улыбаясь этой нехитрой игре. Не осознавая, что происходит, юноша пропускал сквозь свое измученное, израненное тело красоту и сияние окружающего мира. Он уже ощущал, как и в сердце, и в уме воцаряется живительное спокойствие, приковывая тело к скамейке в безупречной непрерывности настоящего.
- До тех пор, пока тебе удается удержать в сердце красоту земного существования, он не сможет возобладать. - Мастер Ден слегка пожал плечами. - Но как только ты утомишься, устанешь от окружающего, сразу ищи поддержку и опору в чем-то ином.
Мысли его обратились к Карине, целительнице с волосами цвета Дракона Золотой Реки и глазами, как у Мары. Она считалась восьмой смертной богиней, однако юноша чувствовал, что учитель имел в виду вовсе не это. На самом деле великая цель-опора уже существовала: освободить родную страну и открыть Небесные Врата. И сон сейчас требовался куда более мощный, чем те, которые посылал мастер Марко, чтобы нарушить душевный покой юноши. Все другие задачи - найти и освободить потерянных братьев, выполнить поручение смертной богини Сьен Ма, повелевшей найти ожерелье, - придется на некоторое время отложить. Сейчас-главное - вобрать звуки, запахи и ощущения мира и почерпнуть в них силы для предстоящей безжалостной борьбы.
Двое сидели, отдыхая в спокойном молчании, до тех пор, пока солнце не достигло зенита. Лишь тогда мастер Ден поднял с алтарного камня записку Льешо.
- Ты нужен во дворце.
Он подкинул высоко в воздух серебряную монетку, а потом, ловко поймав, сунул в кошелек. Глаза лукаво блеснули, на лице мелькнула хитрая улыбка. Не зря же мастер Ден - лукавый бог, бог розыгрышей и плутовства.
- Пора в путь.
Льешо облачился в тот наряд, который ему предстояло носить в дороге, - мундир кадета императорского ополчения. Дары смертной богини - нефритовая чаша и короткое копье, которое нетерпеливо рвалось в бой, - постоянно сопровождали его. С этими драгоценностями он не расставался ни на минуту. Оставалось найти товарищей и отправиться в дорогу. И все же Льешо подверг план сомнению.
- Не знаю уж, кто, находясь в здравом уме и твердой памяти, наймет меня защищать верблюдов, - ворчал юноша. И правда, купцы могли бы ожидать от молодого кадета смелости и кое-каких воинских знаний, но уж никак не настоящего боевого опыта. - Я объяснял это императору Шу, но ты ведь знаешь, как он реагирует.
Император тогда, удивившись, невинно поинтересовался, случалось ли Льешо хоть когда-то полагаться на волю случая.
- Не сомневаюсь, император что-то задумал, - добавил юноша. - И неудивительно - он учился у великого наставника.
Мастер Ден весело подмигнул, моментально приняв шутку. Ведь он и был тем самым наставником и вовсе не собирался опровергать высокую оценку Льешо.
Лошади ждали путников во дворе покоев Шу, на вымощенной булыжником площадке возле конюшни, где суетились слуги, работники и помощники. Там же собрались провожающие и друзья, готовые продолжить испытание. Впрочем, последних оказалось куда меньше, чем хотелось бы Льешо.
Каду плакала, не скрывая слез. Сидящая на ее плече обезьянка по имени Маленький Братец что-то лепетала, явно пытаясь успокоить расстроенную хозяйку.
- Будь я колдуньей поискусней, непременно отправила бы с вами собственный дух.
Она обняла Льешо, при этом доставив обезьянке некоторые неудобства. Юноша тут же пожалел, что в пути им не удалось стать ближе, чем просто друзьями.
- Ты необходима ее сиятельству.
Он прекрасно понимал это. Мастер Марко, тот самый маг, который предал империю, продав ее гарнам, исчез. Никто не сможет почувствовать себя в безопасности до тех пор, пока предателя не схватят. А ведь если не считать самого Льешо, именно Каду и ее отец больше всех натерпелись от злой воли мага.
- Как только нападем на след, я двинусь за тобой, - пообещала Каду. - Боги знают, что в дороге ты сам о себе не позаботишься.
Льешо слабо улыбнулся шутке. Надо было рассказать, что маг являлся ему во сне, угрожая уничтожить всех, кто дорог сердцу. Но ведь это всего лишь сны - они ничего не меняют.
- По дороге я буду внимательно смотреть, не появилась ли ты где-нибудь поблизости, - пообещал юноша.
Если бы хватило смелости попросить Чи-Чу, чтобы он сам присмотрел за Каду! Однако просить о чем-то бога-плута сложно, и оставалось только надеяться, что бог все-таки решит отправиться вместе с ним в Фибию.
- Опять я тебя подвожу.
Бикси держался поодаль от остальных. Стайпс с перевязанной пустой глазницей (глаз он потерял в битве) стоял рядом с товарищем. Бикси старался не смотреть на Льешо, а потому упорно разглядывал собственные ноги, подавленный тем обстоятельством, что не в состоянии поставить долг выше обязательств перед Стайпсом.
- Я нужен старику.
Стайпс шутливо ткнул товарища в бок:
- Я вовсе не старик, хотя не стану отрицать, что действительно нуждаюсь в помощи мальчика.
Сказав это, он усмехнулся, поскольку прекрасно понимал, что Бикси уже далеко не ребенок, а молодой воин, закаленный в битвах. Однако, стесняясь собственных чувств, Стайпс признался:
- Когда господин Чин-ши продал мальчика ее сиятельству, у меня едва не разорвалось сердце. Поэтому теперь, когда мы наконец свободны, мы уже ни за что не разлучимся, а вместе будем тебе лишь помехой. На что годится одноглазый воин?
Льешо не мог с этим согласиться. Ему хотелось возразить, что он готов нанять Стайпса и одноглазым, и вообще слепым, однако проявлять подобный эгоизм не годилось. Старик действительно не отличался здоровьем, и дорога, которая им предстояла, вполне могла его убить.
- Совсем уйти на покой тебе не удастся, - возразил Льешо вслух. - Ты нужен Шокару - помогать в тренировке рекрутов. А кроме того, нельзя забывать о Марко и гарнах. Так что неизвестно: может, тебе снова придется меня спасать.
Льешо улыбнулся, ибо сердился он вовсе не на Бикси и не на Стайпса.
Шокар тоже не собирался в путь. После освобождения рабов старший из семи изгнанных принцев поставил себе задачу найти соотечественников из Фибии, которых гарны так вероломно захватили. Бикси и Стайпсу предстояло обучить рекрутов из Фибии и объединить их в военный отряд, после чего новобранцы последуют за остальными, когда… «если», уточнил Шокар. Ему удалось избежать нападения гарнов: Шокара просто не оказалось в то время в стране. Несколько лет он провел в изгнании, но на свободе, занимаясь земледелием.
- Если будет необходима наша помощь, мы придем.
- Но ведь Фибия отделена от этого края тысячами ли принадлежащей гарнам земли. А в безопасности мы только здесь. И если придется пробиваться с оружием, боюсь, немногим удастся избежать гибели и живым добраться до родной страны.
Шокар глубоко горевал о судьбе братьев, но у него семья и дом в Шане, и ему не пришлось пережить тех тягот, которые выпали на долю Льешо на Жемчужном острове.
Отсутствие Шокара ощущалось словно отсутствие любимого и привычного оружия, которое должно всегда висеть на поясе. Льешо велено найти братьев, и он вовсе не уверен, что можно вырвать родную Фибию из рук гарнов, не сплотив ряды и не выступив единой силой. Однако переубедить брата никак не удавалось. А Шокар, которому так хотелось, чтобы Льешо остался в Шане, в полной безопасности, даже не хочет его проводить.
Адар тем временем терпеливо ждал, поглаживая морду своего жеребца. Льинг и Хмиши сидели на небольших крепких лошадках из провинции Фаршо. Мара, которой пришлось проделать весть путь до поля битвы в животе дракона, заявила, что уже слишком стара для дальнейших похождений. А потому предпочла вернуться в свой домик на опушке леса, объяснив, что приключения - удел молодежи; старикам же дороже покой и тепло: испытания их не привлекают. Впрочем, ее дочь Карина собиралась в путь вместо матери, и это не могло не радовать Льешо. Выздоравливая и пребывая в вынужденном бездействии, он немало времени провел, разглядывая густые пышные волосы девушки и размышляя о том, как точнее определить их цвет. Скорее всего они отливали тем же оттенком червонного золота, что и чешуя на мощной спине ее отца, Дракона Золотой Реки. Зато улыбка точно такая, как у матери. Что ж, теперь впереди несколько недель, чтобы поточнее определить, какого же цвета глаза красавицы.

Глава вторая

Карина и Хмиши возглавляли процессию, Льинг ехала последней. Вот так отряд Льешо и покинул имперский город Шан. Войдя в него через черные, «кухонные» ворота, через черные ворота он и ушел. Путешественники появились в городе, когда он спал, а улицы тонули в густом мраке. Так что сейчас узенький переулок, по которому ехали путники, представал перед ними в своем истинном виде: по обе стороны, словно часовые, стоят яблони, и ветки свисают так низко, что надо пригибаться в седле. Щедрая, плотная листва дарила живительную тень. Однако дорога оказалась в ужасном состоянии.
- Ты ожидал чего-то иного?
Мастер Ден почтительно поднял глаза к плотному шатру над головой.
- Да я просто подумал… - Льешо замолчал. Ему вовсе не хотелось критиковать Шу, и все же… Разве правитель может до пускать подобное безобразие у ворот собственного дворца? - Я почему-то считал, что империя богата и благополучна. А это…
- Трудно представить, что грязная нищенская улочка ведет в самое сердце государства, правда? - Мастер Ден хитро ухмыльнулся, словно знал какой-то секрет. - Не спеши осуждать нашего друга.
Не проехав и ли, путники оказались на перекрестке. Булыжную мостовую здесь и там взрывали мощные корни деревьев: не оставалось сомнений - раньше к дороге относились куда более внимательно. Сейчас же она, как и переулок, по которому путники только что ехали, явно находилась в забвении.
Перекресток послужил сигналом к перестройке рядов: Хмиши поскакал вперед, небрежно буркнув через плечо, что должен быть первым. Льешо хотел было пристроиться рядом с Кариной, однако мастер Ден предостерегающе взял его лошадь под уздцы. Замешательством тут же воспользовался Адар. Вот он - тут как тут! Едет рядом с Кариной, словно ничего естественнее нет на свете. А та смотрит на него и улыбается.
Льешо бросил на мастера Дена обиженный и возмущенный взгляд, но тот лишь лукаво прищурился. Хорошо хоть, что ничего не сказал.
- Где же весь народ? - Льинг оказалась возле Льешо, там, где только что ехал Адар. Она взволнованно оглядывалась. - Деревьев на обочине стало гораздо меньше, но где же путники?
- Думаешь, это ловушка?
Рука Льешо сама собой потянулась к оружию: проснулись все воинственные инстинкты.
- На рассвете здесь бывает гораздо оживленнее. - Мастер Ден махнул рукой в неопределенном направлении. - А впрочем, и по ночам не пусто.
- Шпионы? - уточнил Льешо.
Он знал страсть императора к тайным вылазкам из дворца и вынюхиванию секретов в темноте.
- Вполне возможно. Но главным образом возят овощи, рис, уголь и, конечно, все, что быстро портится на жаре. Не забывай, это прежде всего кухонная дорога, так что самый обычный груз здесь - те продукты, которые лучше возить ночью, когда спадает жара.
Такой ответ казался вполне правдоподобным. Однако через несколько минут их обогнал крестьянин: он ехал по той самой дороге, по которой приехали они, - только в обратном направлении. В повозке возвышалась целая гора репы. Зато сам возница выглядел как-то слишком воинственно для своего мирного товара. Такое же впечатление произвел и пастух - он внимательно наблюдал, как маленький отряд объезжает полдюжины замешкавшихся на дороге овец. И крестьянин, и пастух приветствовали Льешо коротким поклоном.
- Но ведь они не…
Мастер Ден многозначительно поднял брови.
- Смотри…
Дорога, по которой они ехали, внезапно закончилась, слившись с Западным трактом длиной в тысячу ли. Льешо тут же мысленно попросил у Шу прощения за то, что посмел поставить под сомнение его императорскую состоятельность. То, что вдруг оказалось под ногами лошадей, могло быть создано только руками самых умелых камнетесов: не дорога, а истинный ковер, поражающий и рисунком, и красками. Аккуратно отесанные камни плотно прилегали друг к другу. Вглядевшись, Льешо понял, что игра света и тени подчеркивает оттенки серого и зеленого, и вся картина напоминает движения кисточки на листе светло-зеленой бумаги.
- Здесь просторно, словно на рыночной площади большого города, - почтительно склонив голову, заметил Ден.
Сраженный Льешо не мог оторвать глаз от внезапно открывшегося зрелища. В тени Великих стен имперского города перед ним проходили многочисленные обитатели Шана: странствующие торговцы, тяжело нагруженные верблюды, крытые повозки, служившие домом тем несчастным, которые сами их и тянули, - все двигались по великой дороге на запад. Император выделил целое подразделение своей регулярной армии: едущие или идущие по дороге в тысячу ли торговцы могли нанимать себе охрану.
Некоторые из решительно марширующих военных были такими пожилыми, что даже Стайпс перестал бы стесняться своей седины.
При подобном столпотворении немощеная дорога утонула бы в пыли. Здесь же, напротив, камни блестели от влаги, совсем недавно их поливала специальная повозка. На противоположной стороне деревья уже не образовывали столь плотной полосы, и Льешо разглядел мягкие волны полей - зеленых, расцвеченных желтыми островками цветов, - казалось, над землей парят цветные шелковые ленты.
На той стороне, по которой ехал отряд, прямо над головами всадников вздымала могучие плечи Великая стена. Она состояла из огромных блоков - каждый, поставленный вертикально, достал бы Льешо до подбородка. Как и брусчатка на дороге, здесь камни тоже были подогнаны с великим искусством: сложены словно без всякого раствора, однако ни малейшей щели заметить невозможно.
- Ну как, это вам нравится больше, мой принц? - с легким ироничным поклоном поинтересовался мастер Ден.
- Беру свои слова обратно, - согласился Льешо.
Мастер Ден улыбался во весь рот. Как будто все великолепие императорской дороги - исключительно дело его рук. А может, так оно и есть? Лукавый бог с одинаковым успехом мог как врать, так и говорить правду. Больше того, невозможно предугадать, куда именно заведет ложь. Присвоит ли он заслугу не совершённого подвига или, напротив, утаит подвиг совершённый?
- Просто чудо, - наконец выразил свое отношение Льешо. Бог мог воспринять эти слова как ему заблагорассудится - и как комплимент, и как простое замечание. Расчет оказался верным - глаза мастера Дена озарились удовольствием.
- Именно. Все путники рассказывают о Западном тракте длиной в тысячу ли как об одном из величайших чудес света. А Великую стену Шан почитают за еще одно чудо. По устроенной на ней сторожевой тропе без труда могут плечом к плечу пройти сразу трое часовых. А по скрытому внутри тайному коридору из одного конца города в другой без помех может промчаться быстроногий гонец. Днем коридор освещается сквозь узкие прорези в стенах, а по ночам в нем зажигают факелы.
- А в Кунголе стен нет.
Подняв голову, Льешо внимательно посмотрел на возвышавшуюся махину. Если бы в его родном городе существовала хоть какая-нибудь защита, родители были бы живы. Увы, Кун-гол был святым городом, преданным молитвам и медитации. А кроме того, накладывала неизбежный отпечаток постоянная борьба за выживание, война с суровым климатом и бедностью высокогорья. Люди мало заботились о выработке военной стратегии.
Словно расслышав мысли Льешо, мастер Ден коротко кивнул, а потом заговорил. Он начал рассказывать историю - как не раз делал в прачечной там, на Жемчужном острове. Льешо прекрасно понимал, что в истории этой, как и всегда, скрыт урок ему самому, а потому приготовился внимательно слушать.
- Город Шан вырос в очень давние времена, когда еще не было ни императоров, ни империй, а правили боевые вожди, - начал мастер Ден. - Те земли, которые теперь составляют независимые провинции империи, вели между собой постоянную войну. Воры и бандиты могли ограбить собственных соседей, а потом скрыться за границей и вернуться в случае необходимости - чтобы снова что-нибудь украсть. А вожди, чтобы обороняться друг от друга и от бандитов, возводили вокруг своих владений высокие стены.
Шан выиграл гораздо больше сражений, чем большинство остальных городов, и какое-то время его безжалостные правители железной хваткой держали и свой собственный народ, и соседей. В том обманчивом мире, который на какое-то время возобладал, город, подобно дикой ежевике, стремительно разросся за пределами окружавших его толстых высоких стен. Обитатели замкнутого мира занялись государственным управлением и учетом, а снабжать этот мир продовольствием, одеждой и другим необходимым приходилось жителям провинции: они приносили свои товары к подножию Великой стены. Чиновники полагали, что им не страшна никакая атака, и тем не менее случилось невозможное. Вожди неожиданно объединились против могущественного угнетателя. Они дотла сожгли выросший у стен столицы город, однако ни огонь, ни камни, ни даже колдовство не смогли преодолеть твердыню.
Началась осада. С запада наступали варвары - не гарны, а тот народ, который мы сегодня знаем под названием «шан». Они потеснили вождей, но стена стояла непоколебимо, надежно защищая дрожавших от страха правителей. К счастью, - здесь мастер Ден выразительно взглянул на Льешо, - в городе жил бродяга, который знал секрет проложенного внутри крепостной стены тоннеля. Ночью в город проникли варвары, а к утру они уже полностью завладели городом и изгнали так хорошо устроившихся министров, политиков и священников-самозванцев. И вот именно с этого момента стена начала расти вместе с городом. Время от времени ее переносили, делая все длиннее и длиннее, а старые основания превращались в основание новых дорог.
- Думаю, именно священники подучили бродягу раскрыть секрет, - ухмыльнулся Льешо.
Падение старого города интересовало его куда больше, чем строительство нового. Юноша ничуть не сомневался в том, кто в рассказе скрывается под личиной бродяги, и едва не высказался: только полный глупец может доверить планы обороны города мошеннику. А поскольку он сам грешил тем же, не приходилось сомневаться, что в рассказе мастера Дена предостережение занимало не меньше места, чем сама история.
Мастер Ден замолчал и сразу как-то сник и погрустнел.
- Нет, на самом деле это сделали генералы. Когда вожди подожгли поселение возле крепости, ни один генерал, ни один политик и ни один священник не высунули из-за стены и носа. Помочь гибнущим людям никто даже не попытался. Разжиревшая на налогах с этих самых торговцев и ремесленников армия спряталась за толстыми стенами - а тем временем с обратной стороны кричали погибающие дети, матери молили о помощи, а отцы сгорали заживо, пытаясь потушить пожар.
Льешо живо представил себе крики, слезы, услышал даже, как трещит, пожирая все на своем пути, безжалостный огонь. Вопли детей отдались резкой болью в его собственном горле, и Льешо с трудом сдержал крик отчаяния. Он почти видел кровавую полосу на кулачке куда меньше того, который он с неимоверной силой сжимал сейчас, ощущал, как вонзился меж ребер врага нож, и захватчик упал, сраженный бесстрашием семилетнего мальчика. Однако отомстить сполна было трудно: они убили отца, а тело растерзанной сестренки бросили в кучу мусора, словно вчерашние очистки. Братьев взяли в плен, а потом продали в рабство. Мама тоже погибла. Красивая, умная, добрая мама…
- Так в чем же именно заключается грех Фибии? - спросил он. Голос звучал хрипло, словно Льешо и сейчас пытался сдержать крик. - Что именно мы сотворили - столь ужасное, что страна оказалась обречена на гибель?
- Ничего, ровным счетом ничего. - Мастер Ден медленно, задумчиво покачал головой, словно отгоняя печальные мысли. - Просто, к сожалению, порой случается так, что побеждает не добро, а зло. Вот и все.
Иногда побеждает зло. Льешо взглянул на высокую, бесконечную, будто шагающую рядом с ним стену - каменная лента надежно отделяла город от раскинувшихся за его пределами полей. Именно в этот момент он решил, что, когда станет королем, первым делом построит вокруг Кунгола несокрушимую крепость, обеспечит город надежными часовыми и умелой, способной защитить малых и старых армией.
Однако и в имперский город гарны вошли с такой же легкостью, как и в Кунгол, - они просто притворились торговцами и разносчиками и обманом проникли через главные ворота. Мастер Ден, конечно, уже все знал. Стена вполне могла превратить строителей в пленников собственных страхов, но сдержать решившего идти до конца врага она была не в состоянии.
Льешо жаждал ответа.
- Непременно должен существовать способ защитить мой народ, иначе зачем же я возвращаюсь? - Он почти кричал. - Мой народ - народ Богини. Если все, на что я способен, это сеять вокруг еще больше смертей, то зачем тогда я живу на свете?
Мастер Ден смерил подопечного тем самым презрительным взглядом, которым часто смотрел на него на тренировочной площадке. Значит, он считает, что принц должен знать и понимать суть происходящего. Прекрасно. Но если принц не знает и не понимает, то чья в том вина - его самого или наставника?
- Чем именно защищен Шан?
Вовсе не стеной. Так кто же тогда стоит на страже?Император. Император, генерал, торговец, шпион. Друг. Судья. Да, все дело именно в нем.
- Шу. Император Шу.
- Секрет заключен вот здесь. - Мастер Ден положил руку на сердце. - Дело вовсе не в камне. Дело в человеке. Способен ли ты стать таким человеком, Льешо?
Нет, пока еще нет.
Льешо не стал высказывать свои сомнения вслух. Ведь Шу почти в два раза старше его, да вдобавок сам ищет на свою голову испытаний. А он, Льешо, просто очень хочет попасть домой и боится, что все страхи материализуются - ведь, говорят, бывает именно так.
Однако неуверенность, свернувшаяся в душе змеей, ни на секунду не утаилась от чуткого ума мастера Дена.
- Ничего, обязательно сможешь.
Льешо не доверял этой спокойной улыбке. Да, мастер Ден - его учитель, но он вдобавок лукавый бог, бог-обманщик. Вверять судьбу целой страны, судьбу Фибии такому божеству по меньшей мере… неразумно. Льешо очень беспокоился, что не в силах ничего предпринять, хотя рассказ о Великой стене предупредил его о вреде излишней доверчивости. История эта, конечно, притаится где-нибудь в дальнем уголке ума - спрячется до того момента, как сойдутся в одной точке необходимость и понимание.
Светило солнышко, согревая и радуя. Под неторопливый рассказ мастера Дена время бежало незаметно. Путники ехали уже несколько часов, и, вызывая священный ужас, за ними постоянно следовала Великая стена. Льешо знал, что имперский город Шан велик, однако совершенно не представлял себе насколько.
И все же приближался конец гигантского сооружения. Ветер приносил издали звуки караван-сарая. Рев верблюдов, звон колокольчиков. Крики погонщиков, слуг, грузчиков, торговцев, акробатов рождали целый поток сладких воспоминаний. Льешо пришпорил коня и вырвался вперед, оставив учителя в одиночестве предаваться тревогам о будущем. Мастер Ден пошел теперь рядом с Кариной. Девушка тепло улыбнулась ему. Льешо неожиданно рассердился и тут же подосадовал на себя за это. Их догнал Адар и поехал рядом - точно так, как делал это, когда Льешо был еще ребенком. Льииг и Хмиши не отставали ни на шаг. Ни один встречный не признал бы в Адаре главного защитника. Да Льешо и сам не представлял, что брат, так же, как и учитель, и остальные спутники, тщательно охраняет его.

Глава третья

Наконец показался первый постоялый двор - он уютно расположился на краю дороги, за прозрачной ширмой молодых сосен. Потом еще один и еще один; а скоро конюшни и комнаты плотным рядом занимали уже обе стороны дороги. За ними, чуть в стороне, тянулись открытые площадки для верблюдов - там стоял особенно крепкий запах. Поля вокруг караван-сараев усеивали темно-коричневые и желтоватые холмики. И лишь гордо возвышающиеся на длинных шеях головы подсказывали, что на самом деле это вовсе не кучи земли, а мирно отдыхающие верблюды.
Чуть дальше дорога расширялась, вливаясь в рыночную площадь. Эта площадь была гораздо просторнее той, за городскими стенами, где Льешо разбил мастера Марко и его союзников-гарнов, но и народу здесь оказалось побольше. На украшенных разноцветными лентами прилавках торговцы разложили свои бесчисленные товары; по цвету лент можно было безошибочно определить, из какой провинции прибыл купец. То тут, то там среди торгующих продуктами лавочек пестрели стопки шелковых тканей и ряды глиняных сосудов: их владельцы отчаянно громко зазывали покупателей. Уличные музыканты и актеры с марионетками настойчиво требовали внимания и благодарности всех и каждого.
Однако вся эта сутолока занимала лишь центральную часть площади, по краям же ее чинно выстроились солидные, уважающие себя торговые дома. Эти «резиденции» богатых торговцев непременно украшали высокие колонны из самых благородных пород деревьев. На мир эти дома смотрели окнами из настоящего стекла, а над украшенными чеканным узором медными дверями развивались яркие шелковые полотна с именами хозяев. Одно из полотен, привлекавшее внимание к скромному, но элегантному зданию, гласило: «Экспорт и импорт экзотических товаров Хуана».
Льешо невольно задумался, не приходится ли торговец Хуан родственником императорскому министру Хуану Хо Луну.
За этими достойными восхищения постройками тянулась широкая, просторная улица - по ней спокойно проезжали громоздкие повозки, перевозившие самые разнообразные товары. Здесь располагались конторы счетоводов, склады, будки менял - все, что могло поддержать и приумножить богатство уважаемых торговых людей.
Льешо спешился и взял лошадь под уздцы - так легче продвигаться сквозь плотную толпу народа. Медленно шагая, он обдумывал рассказанную мастером Деном историю падения старого, обнесенного стенами города. Сейчас центральная часть имперского города Шана была надежно защищена заново отстроенной Великой стеной, однако слишком значительная часть городского богатства уже расползлась по постоялым дворам, конюшням и рыночным площадям. Как и в древнем предании, караван-сарай постепенно превратился в отдельный, самостоятельный город, и город этот занимал все больше места среди полей, вне пределов укрепленных стен имперской столицы. Странно: неужели нынешний император необдуманно повторяет ошибки предков? Но если Льешо все правильно понял, предками императора Шу были завоеватели-варвары, а не те заботящиеся о собственной шкуре правители, которые, побоявшись вступить в сражение, обрекли подданных на верную жестокую смерть.
Сгущались сумерки, постепенно меркли краски, и толпа начала заметно редеть. Жители имперского города паковали свои товары и возвращались в призрачную безопасность столицы; снаружи оставались лишь пришлые - им предстояло провести ночь на постоялых дворах вместе с верблюдами и горами товаров.
Льешо прокладывал путь среди жонглеров и фокусников и про себя предупреждал столицу, что варвар снова у ее стен, однако на сей раз он вооружился деньгами и товарами.
Вдруг его внимание привлекла чья-то рука, такая же смуглая, как и его собственная; больше того, она держала зажаренный на углях кусок мяса. Так мясо готовили только в Фибии. Восхитительный, возбуждающий аромат не мог не взволновать, но Льешо собрался с духом и, высоко подняв голову, гордо прошел мимо, словно не замечая, что именно ему предлагают. Адар сразу насторожился, и Льешо рассудил, что необходимо соблюдать особую осторожность. Однако он все же украдкой взглянул на торговца и тут же ощутил острый укол разочарования: на него смотрело старое, морщинистое, совсем чужое лицо. И то правда: глупо надеяться на случайную встречу с кем-то из братьев - особенно здесь, на переполненных улицах и рыночных площадях Шана. Шокар уже давно разыскал бы всех, кого только можно. И все же вопреки логике надежда теплилась, а потому разочарование оказалось сродни потере.
Адар подвел путников к небольшому постоялому двору с неброским, недостаточно элегантным фасадом: он явно предлагал свои услуги постояльцам со скромным достатком, но нежным носом. Вывеска на двери гласила: «Луна и звезды: сдаются комнаты на ночь». Войдя в дом, путники попали в небольшой, но чистый и уютный трактир; запах горячей еды бодрил, а надежда провести ночь в мягкой постели согревала. Окно в трактире было затянуто промасленным пергаментом: материал этот пропускал достаточное количество света, однако оставлял на улице пыль и грязь. Стены имели очень благородный вид - их украшали дубовые и сосновые панели спокойных, благородных оттенков.
Сам хозяин дремал в углу, на низкой лавке. Его сразу можно было узнать по обширному, дважды обернутому вокруг тощего тела фартуку. Он храпел, причем ровную линию основной мелодии время от времени нарушали резкие судорожные звуки. Помимо него, в трактире оказался целый выводок энергичных ребят - судя по всему, его детей. Они прекрасно справлялись и без помощи отца. Девушка примерно одного с Льешо возраста старательно подметала устилавшие пол грубые циновки, а вторая, чуть постарше, до блеска начищала небольшие низкие столики. Возле бочки с пивом гордо стоял круглолицый, широко улыбающийся паренек, возле него на прилавке теснились глиняные и стеклянные кружки - неотъемлемая часть профессии. Гостиница не предлагала постояльцам и посетителям никаких развлечений, однако кормила достаточно вкусно, сытно и недорого, так что многие столики были уже заняты.
Адар уперся ладонями в отполированный прилавок:
- Две комнаты, если, конечно, они у вас найдутся, и ужин посытнее.
- Ужин у нас всегда готов, и ценой не обижаем.
Трактирщик махнул рукой мальчонке, появившемуся из-за ширмы с подносом, на котором возвышалась целая гора чрезвычайно аппетитных пирогов. Блюдо в облаке дивного аромата специй предназначалось сидящей в углу зала компании голодных солдат. По знаку брата паренек остановился. Адар повторил заказ, и мальчишка проворно скрылся за ширмой.
Трактирщик вытер руки о фартук и посмотрел на храпящего в углу хозяина.
- Ну а что касается комнат, то папа подходит к этому вопросу осторожно, ведь у нас в доме девочки, сестры.
Одна из этих сестер украдкой стрельнула в Адара глазами и, покраснев, юркнула в кухню. В длинном платье и накидке она явно старалась двигаться как можно легче и в то же время женственнее.
Трактирщик настороженно взглянул на Адара, но тот равнодушно улыбнулся, не показывая виду, что обратил внимание на едва скрытый вызов в походке девушки.
Помолчав, трактирщик наконец принял решение:
- Император возлагает все надежды относительно безопасности Шана на свою армию, а я, наверное, могу сделать то же самое с трактиром. Четверть таэля за пироги и пиво; комната стоит один таэль - осталась только одна свободная. Там чистое белье и свежие матрасы. Однако если вашим охранникам требуется на ночь общество, то искать его придется на стороне; наша гостиница подобных услуг не предоставляет.
Услышав это, Льешо подумал, что вряд ли только что ускользнувшая скромница любит скучать в одиночестве, но решил не делиться подобными соображениями с ее братом. А тот продолжал объяснять порядки заведения:
- Кроме вашей, у нас еще четыре комнаты, и все они сейчас заняты. Все наши гости - мужчины; так что вашей даме не стоит бродить ночью.
Говоря это, трактирщик показал на Карину. Трудно было определить - то ли он просто не заметил, что Льинг тоже женского пола, то ли решил, что она и сама сможет справиться с излишним вниманием соседей. Льинг, как и Льешо, осталась в недоумении: как воспринимать подобное умолчание - в качестве оскорбления или в качестве комплимента?
- А человек будет спать в конюшне?
Парень кивнул в сторону мастера Дена, и Льешо невольная грубость вывела из себя. Это вовсе не слуга, это бог, подумал он, и ты просто недостоин принимать его в своем трактире. Моли, чтобы в ответ на твои оскорбительные слова он не проклял твои пироги и тем самым не заставил их постоянно пригорать. Однако юноша прекрасно понимал, что их безопасность полностью зависит от анонимности путешествия.
Адар, впрочем, обладал куда большей выдержкой, подкрепленной содержимым кошелька.
- Я никогда не расстаюсь ни со своим слугой, ни со своим учеником, - спокойно заявил он.
- Разумеется, господин.
Трактирщик лишь пожал плечами: дескать, чудачества иностранцев его вовсе не волнуют. Потом, выйдя из-за прилавка, повел постояльцев к двум низким нарядным столикам - столешницы их были инкрустированы черно-красным лакированным орнаментом. Трех телохранителей и «слугу» он отправил за один столик. Господина и его ученика усадил за второй.
Со своего места Льешо прекрасно видел весь трактир; он очень внимательно его осмотрел. Слева от Адара сидели несколько весьма крепко сбитых мужчин. Одеты они были скромно, но со вкусом, и, судя по внешнему сходству, казались родственниками. Компания самозабвенно погрузилась в поглощение мясного пирога с овощным соусом. В дальнем конце зала сидели двое мужчин с золотистой кожей и темными волосами. Младший чем-то неуловимо напоминал Бикси, и Льешо вдруг подумал: как-то его другу живется сейчас на ферме Шокара. Переведя взгляд на старшего, Льешо невольно вздрогнул: это вполне мог быть сам мастер Марко - если бы не шрам через все лицо и искрящееся в глазах веселье. Мастер Марко никогда не улыбался, а тем более не смеялся вот так, как этот человек, - ни разу за все то время, что Льешо знал его. Однако присутствие в трактире людей, явно принадлежавших к той же национальности, что и волшебник, напомнило принцу, что враги его тоже могут путешествовать тайно.
Льешо и его друзья были здесь единственными гражданами Фибии. Больше того, они могли похвастаться императорскими мундирами, хотя по молодости лет и принадлежали к низшим чинам. Впрочем, в этом отношении они оказались вовсе не одиноки: за несколькими столами очень чинно и спокойно, сдержанно обсуждая дела, обедали группы военных. Стоило Льешо взглянуть на них, как военные тут же замолкали на полуслове, твердо выдерживая его взгляд. Возобновляли они еду и разговоры лишь после того, как принц отворачивался. Присутствие Адара, который, несомненно, и нанял всех этих людей, вполне объясняло, почему совсем молодые рекруты выбрали именно данный постоялый двор, дорогой и скучный. Думали ли военные еще о чем-то, определить было трудно - они ничем себя не выдавали.

1 Следующая страница


Принц снов 2

К столам новых гостей подошли мальчик и девочка - оба в ярких фартуках. Они предложили воду, чтобы перед обедом вымыть лицо и руки, и чистые теплые полотенца. Выполнив свои обязанности, они исчезли так же тихо, как появились. Официант же, скрывшись за кухонной дверью, вернулся через пару минут с целым подносом пирогов. Нельзя сказать, что начинка их оказалась чрезвычайно мягкой - пожевать там было что, - а острая приправа вызывала слезы на глазах и улыбку на губах.
- Вино, господин?
Подошел трактирщик, держа в одной руке два маленьких глиняных сосуда, а в другой - проволочную корзинку с несколькими свечами и подсвечником. Один графин он поставил на стол, за которым сидели телохранители - им предстояло довольствоваться холодным вином. К столику Адара и Льешо трактирщик приблизился с почтительным поклоном, соответствующим тому статусу, который он приписал этим людям, и поставил перед ними проволочную корзинку с глиняным верхом. Девочка зажгла свечу, а брат-трактирщик поставил на глиняную поверхность кувшин.
- Дамам - сидр, - коротко распорядился Адар.
Впрочем, Льинг вполне могла пить вино наравне с мужчинами, а Льешо предпочитал сидр. Однако он решил не шокировать хозяев своими утонченными пристрастиями, тем более что уже поверг их в недоумение, сев ужинать вместе с собственными слугами. Едва компания с огромным аппетитом приступила к обеду, как из открытой входной двери послышались голоса:
- … рабы… торговля…
Ввалившаяся в зал толпа гарнов сразу выделялась своей пыльной национальной одеждой. Уверенные, что так далеко от родной страны никто не поймет их языка, купцы не стеснялись, воодушевленно и весьма откровенно обсуждая собственные дела.
- … мертвые… деньги…
Льешо понимал на гарнском всего лишь несколько слов, однако и то немногое, что он сумел уловить, заставило его похолодеть. Теперь, когда в Шане запретили продавать в рабство пленников, гарнам приходилось выбирать между контрабандной торговлей и поисками нового бизнеса. А судя по содержанию разговора, они вовсе не собирались менять род деятельности: вопрос стоял лишь о том наказании, которое грозило за преступление буквы закона.
Пальцы Льешо сами собой сжали рукоятку кинжала. Однако вытащить его он не успел, помешала чья-то большая тяжелая рука. Мастер Ден решительно, хотя и мягко, удержал юношу, при этом едва заметно качнув головой.
- Не сейчас, - предупредил он, - опасности нет… пока. Действительно, если бы гарны собирались нападать, они вошли бы куда с большей осторожностью. Успокоившись, Льешо откинулся на спинку стула, решив подождать и понаблюдать.
Как только мастер Ден убрал руку, принц начал внимательно, хотя и незаметно, оглядывать зал трактира. Внимание всех посетителей сосредоточилось исключительно на вновь прибывших. Дочка хозяина в ужасе раскрыла рот и уронила пустой кувшин из-под вина - она только что убрала его со стола. Звук бьющейся посуды был резким, словно щелчок кнута, - все взгляды тут же обратились к девочке.
Они не знают, кто мы такие, пытался успокоить себя Льешо. Просто не могут знать. На одежде этих людей - красная пыль восточных дорог, так что среди армии мастера Марко их не было.
Тот, кто казался среди вошедших главным, что-то произнес на своем языке. Льешо разобрал слово, обозначавшее малолетнего раба, и еще одно, которое он перевел как «никудышный воин». В этот миг старшие по званию воины-фибы начали не спеша подниматься со своих мест, и гарны тут же перестали смеяться.
- Господа, к сожалению, у нас все занято, - дрожащим голосом предупредил хозяин, одновременно посылая умоляющие взгляды в сторону военных. - И у нас только что закончились пироги.
Старший из гарнов помедлил: слова трактирщика и серьезные лица его воинственных гостей не внушали особого энтузиазма.
- Не очень-то радушно нас здесь встречают, - заметил он. - Ну что ж, пойдем, попытаем счастья в другом месте.
Подняв руки, показывая, что оружия у него нет, главный кивнул товарищам. Торжественно раскланявшись, неудачливые гости покинули трактир - уход их был куда спокойнее, чем появление. Но, едва оказавшись на улице, гарны заспорили снова, причем на сей раз куда яростнее. Льешо услышал злостную ругань и проклятия, которые так хорошо помнил. Шумная толпа удалилась.
- Вряд ли где-нибудь в провинции Шан их встретят более гостеприимно, - проговорил сидевший в углу седой солдат. - Сегодня этим негодяям и предателям придется ночевать рядом с верблюдами.
По трактиру пронесся согласный гул, и Адар тут же с ловкостью законченного лжеца воспользовался моментом всеобщего единения. Льешо и понятия не имел, что он способен на такое.
- Возможно, ищут защиты, - презрительно фыркнул он, - как будто приличный, верный Богине человек согласится разделить компанию варваров!
Замечание вызвало всеобщий смех: Адара явно приняли за глупца, не имевшего ни малейшего понятия о том, как мало пользы от его молодых телохранителей.
- Это вовсе не смешно, - воскликнул Адар. - Я оплатил услуги великолепного имперского ополчения в надежде, что она сможет защитить в пути и меня самого, и моего ученика.
Военные уже сослужили добрую службу: вы все, конечно, заметили, как быстро испарились, едва увидев их, непрошеные гости. При таком успехе у меня вовсе не возникнет трудностей с обменом: услуги охраны я променяю какому-нибудь купцу на место в отправляющемся по южной дороге на запад караване. Разумеется, не в караване гарнов, - немного помолчав, добавил он.
Кто-то из посетителей недоверчиво усмехнулся, а Льешо постарался выглядеть как можно глупее - точно так, как выглядел бы начинающий кадет.
Осколки разбитого винного кувшина уже смели и вместо него принесли новый; военные вернулись к пирогам, а имя Адара и его молодого ученика упоминалось разве что в шутку. Трактирщик не спешил высказывать свою точку зрения, однако все-таки решил оказать посильную помощь клиенту:
- Если вам необходимо место в караване, сударь, то вы пришли как раз туда, куда нужно. - Он рассеянно вытер руки о фартук, явно что-то просчитывая в уме. - Сейчас в высокогорный район на западе собираются два каравана. Тот, который отправится в Баргол, выйдет первым - уже завтра утром. Попасть туда не так-то просто: путь долог и сложен. Придется пересечь провинцию Небесного Моста и спуститься с Тысячеглавых гор. Однако вам лучше поговорить с агентом, работающим на «Экзотический импорт и экспорт Хуана». Караваны этой компании всегда движутся самым прямым путем. Иногда, в сезоны дождей, они переходят границу страны гарнов, но не проникают на территорию настолько далеко, чтобы ожидать неприятностей. Агенты Хуана ценят нашу гостиницу - «Луна и звезды», - так что вы на правильном пути.
Хуан. На границе между провинцией Тысячи Озер и провинцией Шан Льешо как-то встретил посла Хуана Хо Луна. Произошло это сразу после того, как император в одном из своих многочисленных обличий привел войска провинции, чтобы помочь фибам в битве против мастера Марко. Именно тогда и погиб мастер Яке. Льешо не верил в совпадения, а потому не удивился, когда трактирщик добавил:
- Сегодня утром я подслушал разговор богатого торговца - у него целых двенадцать верблюдов и три лошади. Так вот он сказал, что собирается двигаться с караваном Хуана в Гуинмер. Сейчас уже слишком поздно, вы с ним не поговорите, однако он проявлял интерес к возможности получить в пути военную защиту.
Адар тоже не верил в совпадения, а потому задал следующий вопрос:
- А вы не знаете, он уже нанял в дальний путь хороших, надежных телохранителей?
- Не могу сказать с уверенностью. Лучше спросить его самого. Он снял на ночь комнату наверху. Ваша комната рядом, так что вы сможете разобраться и сами.
Адар поблагодарил хозяина, и тот вышел из зала, на ходу отдав слуге распоряжение показать гостям комнату. Льинг, нахмурившись, наблюдала, как он уходит.
- Я лягу вместе с верблюдами, - заметила она. - Гарны вполне могут вернуться.
Хмиши покачал головой.
- Нет уж, это сделаю я. А ты останешься с Кариной, чтобы соблюсти все приличия. Совсем ни к чему, чтобы после нашего ухода хозяин трактира принялся рассказывать всякие небылицы.
С этими словами он грустно улыбнулся и исчез - прежде чем вернулся трактирщик.

Глава четвертая

- Пожар! Пожар!
В сон ворвались отчаянные крики, а боль прежних ран окрасила мир за сомкнутыми веками в огненные цвета. В это мгновение чья-то рука схватила его за плечо и с силой встряхнула.
- Льешо! Проснись!
Голос брата немного успокоил. Открыв глаза, юноша обнаружил, что Адар все еще трясет его.
- Что случилось?
Ответа не требовалось. Игра света и теней на стенах определенно говорила, что огонь бушует совсем близко. Во дворе звенели колокола, а кто-то с силой барабанил в дверь.
- Горят конюшни, - коротко объяснил Адар, роясь в своем мешке.
Наконец он достал оттуда мазь и бинты и переложил все это в маленькую сумку.
В конюшнях ночевал Хмиши.
Быстро, с реакцией хорошо обученного воина, Льешо соскочил с постели и оделся. Пока брат вешал на плечо санитарную сумку, он уже успел полностью собраться.
- А где же мастер Ден? - спросил Льешо, пристегивая меч. Льинг уже поспешно выходила на улицу, за ней - Карина, однако плута нигде не было видно.
- Он ушел, пока я будил тебя.
Адар опять полез в мешок и достал еще кое-какие средства от ожогов; братья побежали к выходу.
- Туда!
Хозяин стоял на верхней площадке ведущей в общий зал лестницы. Однако показывал он в противоположном направлении, на дверь в дальнем конце коридора.
- Сильные мужчины - во двор!
Надо помогать бороться с пожаром. Льешо повернулся было туда, куда показывал трактирщик, но Адар быстро схватил брата за рукав.
- Где раненые? - спросил он, показывая на висевшую на плече сумку.
- Внизу.
Трактирщик сделал шаг в сторону. Адар потянул Льешо за собой.
- Ты нужен мне здесь.
- Обойдешься. - Юноша остановился, не желая принимать предлагаемую защиту, и отчаянно зашептал: - Какой же я король, если буду прятаться от трудностей?
- Ты еще доживи до этого времени. Станешь королем, тогда и поговорим.
Безопасность была призрачной, а своим спором молодые люди лишь привлекли пристальное внимание трактирщика - он даже наклонился, пытаясь расслышать, что именно так горячо обсуждают постояльцы.
- Я должен идти!
Льешо вырвался и убежал. Потом, когда найдет Хмиши, он попросит прощения и помирится со старшим братом.
Он-то считал, что во время долгих странствий и сражений с мастером Марко ему уже пришлось пережить все, что уготовили боги. Однако, мчась со всех ног во двор гостиницы, Льешо понял, что заблуждался. Огонь - безжалостный пожиратель всего, что попадается на пути, а потому - страшная сила. Адский жар в один миг выжег с его тела пот, сделав кожу сухой и блестящей, высосал из легких перегретый воздух и при каждом вдохе обдавал горло нестерпимо горячей волной.
Конюшни были охвачены рыже-синими языками пламени; пламя вздымалось высоко к лунному небу, ревя словно тайфун. Бревна взрывались и раскалывались фейерверками взлетающих в небо искр - потом эти искры дождем падали на землю, оседая на крыше гостиницы. Все уже поняли, что спасти конюшни не удастся. Теперь таскали ведра воды, пытаясь залить красную глиняную черепицу крыши и те огненные острова, которые появлялись в разбросанной по двору соломе и на кучах мусора.
Лошади испуганно ржали, люди с ведрами перекликались, обмениваясь короткими репликами. Натянутый словно струна Льешо ждал команды, чтобы броситься в бой.
- Эй, парень! Хватай ведро!
Льешо узнал голос. Тут же бросился за ведром и встал в ряд мужчин и женщин, передающих воду из колодца. Ведра десятками переходили через его руки. Цепочка людей создала собственный ритм, и ритм этот освободил ум - можно было поразмышлять, действительно ли только что услышанный голос принадлежит тому самому человеку. Или это лишь плод воспаленного воображения? Может быть, нуждаясь в опытном командире, он сам придумал этот голос? Если нет, то что делает император Шана во дворе скромной гостиницы на большой западной дороге? И какое отношение имеет Шу к яростно бушующему за его спиной огню? К сожалению, не было времени выяснить это ни у подающего ему ведра погонщика верблюдов, ни у дочки трактирщика, которая принимала их.
Постепенно усталость и огненный жар сделали свое дело: думать Льешо уже не мог. Превратился в машину для передачи тяжелых ведер с водой, двигающуюся лишь по привычке. Мозг же попросту отключился. Он будет двигаться до тех пор, пока будут подавать ведра с водой или пока не упадет здесь же, где стоит. А может, до тех пор, пока кто-нибудь не вытащит его из цепочки и не сунет в одеревеневшие руки чашку воды.
- Отдохни, - снова раздался знакомый голос. Шу.
Льешо прищурился и только сейчас понял, что расцвечивающее облака дыма красное сияние - уже вовсе не огонь, а занимающаяся заря. Конюшни превратились в черные развалины, среди которых, словно руки, вздымались балки и перекрытия крыши.
- Хмиши? - на секунду оторвавшись от чашки с водой, спросил Льешо. - Он же ночевал вместе с лошадьми.
- Где-то здесь, - коротко успокоил Шу, а потом пояснил: - С ним все в порядке, он и поднял тревогу.
Льешо изо всех сил вытянул шею, но среди измученных, едва стоящих на ногах людей не смог найти ни одной знакомой фигуры.
- Пойдем в дом. Пусть Адар займется твоими руками. Только сейчас Льешо почувствовал, что ладони сбиты в кровь.
- Все в порядке.
Ему не хотелось признавать себя раненным. Могло быть и хуже. А здесь что? Всего лишь прорвались мозоли, и все. Неужели даже такие привычные к оружию руки можно сбить до крови? Оказывается, можно - кровь сочилась и капала с ладоней на землю.
- Такими руками ты даже меч не удержишь. На это возразить было нечего.
- Хорошо.
Шу не дождался ответа. Крепко схватив парня за плечо, император Шана повел его сквозь густую толпу народа в зал трактира - там Карина и Адар развернули пункт первой помощи. Как раз сейчас занимались ранами Хмиши - перевязывали ему лоб. Льинг суетилась рядом.
- Что с тобой случилось? - спросил Льешо.
Одновременно и сам Хмиши задал тот же вопрос. Напряжение спало, и оба рассмеялись.
- Отвечай первым, - настаивал Льешо. - Что там произошло?
Хмиши бросил настороженный взгляд в сторону Шу, а потом ответил, словно не понимая, о чем идет речь:
- Да какой-то горящий обломок прилетел прямо ко мне и стукнул по лбу - и разодрал кожу, и обжег, все сразу. Карине пришлось немножко почистить рану. Ну а с тобой что?
Вместо ответа Льешо просто поднял руки. Его усталый ум постепенно начинал что-то воспринимать. Кто-то поджег конюшни, едва не убив Хмиши, а скорее всего - намереваясь убить всех постояльцев гостиницы. Главное, что этот человек где-то здесь, прячется среди жертв пожара.
- Ничего страшного, пройдет, - успокоил Хмиши.
- Без мази и перевязки не обойтись, - вмешался Адар. Он потянул Льешо к столу, на котором были разложены перевязочные материалы. Аккуратно обработал мозоли - Хмиши и Льинг со сдержанным интересом наблюдали за процедурой.
- Ты бы видел мою голову до того, как Карина меня перевязала.
- К счастью, это была всего лишь твоя голова, так что ничего серьезного, - поддразнила Льинг, однако в ее глазах все еще стоял испуг.
- Правда, как он на самом деле себя чувствует? - поинтересовался у нее Льешо.
Вопрос его действительно волновал, да и просто хотелось поболтать - немного отвлечься. Адар как раз обрезал мертвую кожу, пытаясь добраться до живых тканей. Было больно, и юноша невольно сморщился. Однако от его внимания не укрылось, как беспомощно пожала плечами Льинг.
- Так что же произошло?
- Когда я его нашла, он был без сознания. Сначала мне даже показалось, что он мертв.
- А я очнулся.
Хмиши осторожно дотронулся до повязки, однако результат эксперимента его явно не порадовал.
- Ты меня напугал до полусмерти!
Льинг слегка толкнула его плечом, и Хмиши скорчил виноватую рожицу.
- Я больше не буду.
- Да уж, не надо!
- Все, вы свое отработали. - Адар затянул на руках Льешо повязки. - Подежурит кто-нибудь другой. Хозяин скоро снова откроет заведение, и вам обоим необходимо как следует отоспаться.
Льешо кивнул. Единственное, о чем он сейчас мечтал, - это кровать или даже просто кусочек пола, чтобы можно было лечь и уснуть. Но к ним шел Шу. В руках он держал две рубашки - из мягкой тонкой материи, однако очень простые, как и вся одежда Гуинмера. Богатство императора сквозило в каждом стежке элегантного наряда шанского купца, в котором Шу любил незаметно разгуливать по улицам собственной столицы. Он коротко и вежливо поклонился Адару - поклоном не равного по званию человека и с тем намеренно пустым выражением лица, из-за которого недруги считали Шу не слишком умным.
- Если вы располагаете минутой времени, целитель, то я хотел бы обсудить с вашей компанией один вопрос. Мы сможем поговорить в моей комнате?
- Я… - Адар на секунду замешкался, но потом поклонился в ответ. - Да, разумеется.
- Тогда, если вы закончили работу, мой человек принесет что-нибудь, чтобы мы утолили жажду.
Действительно, всех раненых уже перевязали. Лишившиеся пристанища в конюшнях конюхи и слуги пытались отыскать уголок поудобнее, чтобы хоть немного поспать перед тем, как утро снова позовет их на работу. Адар взял свою медицинскую сумку и на всякий случай еще раз оглядел трактир, чтобы удостовериться, что никто не остался без помощи. Этот взгляд напомнил Льешо, что он давным-давно не видел мастера Дена.
- А где же?..
Да вот он - приближается широким, уверенным шагом, а за ним неотступно следует какой-то незнакомый человек. Даже не остановившись возле пункта первой помощи, лукавый бог направился прямиком к Шу и представил ему своего спутника.
- Вот об этом человеке я вам уже говорил. - Мастер Ден поклонился без малейшего намека на иронию. - Это Харлол, погонщик верблюдов изташеков. Его хозяин потерял в пожаре почти весь свой груз, так что ему приходится искать новую работу.
- Но у меня уже есть погонщик, - медленно ответил Шу. Подобно Льешо, он тоже внимательно вглядывался в лицо Дена, пытаясь обнаружить привычную издевку. С низким поклоном Харлол заговорил:
- Нет, уже нет. Вашего человека видели - он со всех ног улепетывал из конюшен. Вряд ли он вернется.
- А никто за ним, часом, не гнался?
- Не знаю, добрый господин.
Харлол, конечно, прекрасно понял, что имел в виду Шу, однако выдержал пристальный взгляд императора с таким простодушным видом, которому можно только позавидовать.
Шу смотрел вовсе не на погонщика-ташека, а на мастера Дена. Но взгляд бога не выражал ровным счетом ничего.
- Учти, все это на твоей совести, - ответил на молчаливый вызов Шу таким тоном, который понятнее слов выражал недоверие к советам обманщика.
Мастер Ден лишь с улыбкой поклонился и похлопал погонщика по плечу.
- Ну вот, видишь? Я же говорил, что все получится.
Харлол отстранился от фамильярного жеста и, в свою очередь, поклонился.
- Я устрою свою постель рядом с верблюдами - ведь ваш человек за ними больше не ухаживает.
- Конечно.
Шу настороженно и опасливо взглянул на мастера Дена. Потом с вежливым поклоном повел своих гостей по коридору, в комнату по соседству с той, в которой компания устроилась на неудачную ночевку.
- Входите, - пригласил Шу. - Долго я вас не задержу, но нам надо поговорить.
Император сделал шаг в сторону. Первым вошел Хмиши и загородил дверь, никого не пуская до тех пор, пока не оглядел внимательно всю комнату и не удостоверился в безопасности. Следом вошли Льешо и Карина, за ними - мастер Ден, а потом Льинг. Адар вошел последним и плотно закрыл дверь.
Комнату освещал медный фонарь, явно из багажа Шу. Человек в одежде слуги подставил хозяину складной стул. От взгляда Льешо не утаилось, что, несмотря на подчиненное положение, слуга держался и вел себя как заправский военный.
- Сенто, - позвал император. Не обращая внимания на стул, он уселся на ковер, поджав ноги, как это делали жители Гуинмера. - Принеси, пожалуйста, из моего багажа бутылку и стаканы.
- Хорошо, господин.
Сенто ни единым жестом не показывал, что охраняет самого императора. Покопавшись в куче сваленных в углу комнаты вещей, через пару минут он вернулся, причем даже не с одной бутылкой, а с двумя, и с целой стопкой небольших оловянных стаканчиков. Льешо раздумывал, пытаясь определить, что известно слуге и как начать разговор.
- Чем вы здесь занимаетесь? - наконец поинтересовался он, оставляя за императором право на подробности. Такой разговор, которого требовала конспирация, стал уже привычным. Никаких формальных выражений преданности не требовалось. В этот миг он обратил внимание на сложенные в углу седла, палатки и накидки. - Так вы и есть тот самый купец с двенадцатью верблюдами?
- Разумеется. Разве я мог позволить кому-то другому доставить вас до границы?
Здесь Льешо вспомнил свой прежний вопрос - где император найдет настолько глупого и неосторожного купца, который в качестве охранников наймет трех ныряльщиков из Фибии и в такой компании отправится по дороге на запад длиной в тысячу ли. Как оказалось, ответ заключался в самой логике императора Шу.
Пока Льешо справлялся с собственным удивлением и некоторой растерянностью, слуга наполнил стаканчики и, выйдя из комнаты, занял место возле двери.
Хмиши повернулся, чтобы пойти следом.
- Насколько вы ему доверяете?
- В достаточной степени. Сенто сопровождал меня и раньше. - Император жестом пригласил гостей садиться. - Пока он стоит у двери, никто не сможет прервать наш разговор.
И все-таки Льешо боялся доверять незнакомому человеку - будь он военный или слуга. Мастер Ден уже заметил, что кое-кто из свиты императора ведет себя достаточно подозрительно. Но ведь и плуту доверять опасно. Льешо не знал, что делать, а потому, чтобы хоть как-то успокоить нервы, отхлебнул из своего стакана, тут же невольно сморщившись.
- Сидр, - объяснил Шу. - Я из Гуинмера, а потому уважаю традиции родного края: крепкого спиртного и сам не пью, и другим не предлагаю.
Льешо вообще-то любил сидр и часто пил его за обедом. Но этот гуинмерский сорт оказался особенно кислым, так что, сделав пару глотков, Льешо отставил стакан в сторону. Предстояло выяснить немало важных вопросов, а значит, отключаться нельзя. Кроме того, не было ни малейшего желания играть в шпионские игры Шу - пусть даже и с сидром.
- Сегодня нас могли убить.
- Такая возможность всегда существует, - согласился Шу.
- Так что же, нам предстоит бороться с заговором против империи?
Голос Хмиши прозвучал почти с надеждой. Во всяком случае, это означало бы, что происки ведутся не против Льешо. Если он будет задавать умные, правильные вопросы, Льешо отдаст ему лидерство.
- Как насчет того человека, которого мастер Ден увидел убегающим с места пожара? Я его тоже видел. Не знал, что он ваш работник. Сомневаться не приходится - он старался убежать от горящих конюшен как можно дальше.
- Да, это действительно был мой человек. - Шу подкрепил свою уверенность выразительным кивком. - Больше того, если повезет, то он сумеет благополучно вернуться во дворец и рассказать госпоже Сьен Ма обо всем, что здесь происходит.
- О! - Хмиши растерянно переводил взгляд с императора на лукавого бога и обратно. - А мастер Ден это знал?
- Возможно, - уклончиво ответил Шу.
- Так, значит, этот новый человек - Харлол - зачем-то вам нужен.
- И это возможно, - снова подтвердил Шу. В разговор со вздохом вмешался мастер Ден:
- Да, едва я заметил агента разведки, как сразу его узнал. И тем не менее погонщика верблюдов у нас действительно не было. Жители Ташека славятся своим умением обращаться с этими животными, а во всем остальном они - загадка. Мне просто показалось, что иметь одного из них здесь, при себе, будет очень интересно.

Предыдущая страница 2 Следующая страница


3 Курт Бенджамин

Выяснять подробно всю правду не стоило - это заняло бы слишком много времени. Льешо понял, что у мастера Дсна имелись какие-то скрытые причины для того, чтобы нанять именно этого человека и таким способом приблизить его ко всей компании. А мастер Ден, судя по всему, решил отложить подробные разъяснения до лучших времен.
- Так вам удалось выяснить, кто именно поджег конюшни и зачем? - поинтересовался Шу у лукавого бога.
- Как это сделать? - Мастер Ден пожал плечами, всем своим видом показывая, что суть происходящих событий ему не ведома. - Вполне возможно, что таким образом решили нам отомстить те самые гарны, которые приходили в трактир вчера вечером, - что ни говори, а оказанный прием никак не мог их порадовать. А может, они узнали Льешо и решили, что, создав всю эту панику, сумеют его похитить и отдать волшебнику. Или причина в чьей-то личной мести, не имеющей ровным счетом ничего общего ни с гарнами, ни с нашим отрядом. Немало купцов хранят свои товары под крышей конюшни; не исключено, что поджог устроил чей-то конкурент. Больше того, что, если это просто-напросто несчастный случай?
Глаза лукавого бога хитро сверкнули.
- Если мы останемся и начнем расследование, то только вызовем к себе подозрение.
Льинг явно не хотела возражать, но нужно было хоть как-то сдвинуть разговор с мертвой точки.
- Если такое произойдет снова, значит, охотятся за нами, а если неприятности прекратятся, то получается, что дело не в нас.
Льешо вовсе не выглядел увереннее своих товарищей, и мастер Ден решил подчеркнуть очевидное:
- В пути нам непременно встретятся неприятности, независимо от того, будут ли они связаны с ужасами сегодняшней ночи или нет.
- Ее сиятельство такого не допустит, - заверил бога Шу. - Если нам действительно грозит опасность, она непременно найдет способ предупредить нас.
На этом разговор на некоторое время прервался. Однако Льешо еще не полностью исчерпал запас вопросов к императору.
- Могу представить, как вас ждут в имперском городе, - осторожно намекнул он.
- Вместо меня на троне сейчас сидит госпожа Сьен Ма. Глаза императора, казалось, в эту минуту сосредоточились на какой-то далекой, невидимой из этой комнаты точке. А Льешо не смог подавить сомнений: что именно поставило смертную богиню войны во главе империи? Шу тем временем резко тряхнул головой, словно пытаясь освободиться от гнетущих мыслей.
- Марко и его союзники доказали, что империя слишком понадеялась на собственное могущество и утратила бдительность. Военные банды гарнов откуда-то проникли в столицу.
Льешо это знал - они оба понесли утраты в недавней борьбе, а привычка императора путешествовать по своей стране инкогнито была одним из немногих тщательно охраняемых секретов Шана. Постоянно меняя обличья, Шу видел и слышал много такого, чего никогда не узнал бы как император. И тем не менее вопрос остается открытым: что именно делает он нынче на западной дороге?
Но почему же все-таки Гуинмер? Выбора у Льешо не было. Северный переход через пустыню Гансау даже ранним летом давался с огромным трудом. Пересыхало все, в том числе самые маленькие ручейки и проталины, благодаря которым путь становился возможным ранней весной. Привычный кочевой народ ташеков, собиравшийся весной возле недолговечных оазисов, с наступлением засухи сворачивал шатры и отправлялся в путь на юг в поисках воды.
Подобно маршруту из Гуинмера, дорога Небесного Моста сначала вела на юг, а потом сворачивала на запад, к переходам над Кунголом. Небесный Мост представлял собой самый дальний путь - длиннее переходов через пустыню Гансау и даже через Гуинмер и Гарнию. В то же время он считался самым безопасным - главным образом потому, что по этой дороге не возили свои товары гарны. Так что если Льешо хотел разыскать братьев, ему надо было идти не по Небесному Пути, а по тому, которыми пользовались эти люди. Значит, хотят они того или нет, придется выбрать дорогу на Гуинмер.
Впрочем, Шу не рассуждал так категорично. Отхлебнув из своего стакана, император принялся объяснять:
- Гуинмер - самая уязвимая граница между Шаном и Гарпией. Если провинция падет, империя окажется беззащитной, совершенно открытой.
Адар нахмурился:
- Так что же мы обнаружим, когда попадем в Гуинмер?
- Если повезет, то доблестного правителя, пару принцев из Фибии, счастливое воссоединение и официальный визит. Затем я вернусь в Шан, чтобы продолжить свое дело, а вы отправитесь дальше.
Император пожал плечами, словно признавая собственные сомнения.
- Однако куда более вероятно, что мы обнаружим провинцию, которая изо всех сил старается держаться поближе к империи и в то же время закрывает глаза, когда по ее дорогам проезжают вооруженные отряды гарнов. Впрочем, я не ожидал, что неприятности нагрянут так скоро.
План имел какой-то смысл только в том случае, если в караване, с которым поедет вся компания, не будет ни шпиона, ни предателя. А вот на это как раз полагаться нельзя. Льешо решил, что обязательно должен возразить, вот только сначала надо суметь открыть глаза.
Голос Адара немного отвлек юношу от бесплодных усилий удержаться и не заснуть.
- - Дальнейшие дискуссии вполне могут подождать. Если мы хотим подготовиться к дальней дороге, то просто необходимо час-другой поспать.
Льешо мысленно согласился с этим утверждением. Ему чудилось, что пальцы и на ногах, и на руках где-то очень далеко, и все расстояние до них заполнено странным туманом, заменяющим тело.
- Помогите мне отвести Льешо в постель, пока он не упал где сидит, - попросил Адар и добавил: - Я же знал, что он не готов к долгому пути.
Льешо с трудом разлепил веки и увидел расплывчатый образ - на него смотрел мастер Ден. Потом Адар взял его под правую руку, а Карина - под левую. Оказалось, что ноги еще способны служить, несмотря на то, что кажутся совсем не связанными с телом. Пока Льешо пытался осознать сей факт, ноги привели его в комнату, которую занимал их отряд. Это можно было определить по куче багажа за ширмой - точно такой же, как в комнате Шу. Льешо упал на жесткий матрас. Адар слегка прикоснулся губами ко лбу брата, вознес короткую молитву, прося спокойной ночи, и притулился рядом. К счастью для всей компании, бог был совсем близко. Молитвам не приходилось лететь далеко. Эта мысль утонула в темной глубине сна Льешо. Ему приснилось, что он - семилетний мальчик, лежит в детской кроватке в тени огромных гор - ворот в рай - и слушает призывные звуки идущих мимо караванов. Тело еще помнило легкий, разреженный воздух, запах тающих на летнем ветерке льдов западных перевалов. Ему до сих пор приходилось бороться с тяжелым воздухом равнин.
- Мама! - позвал он во сне на родном языке Фибии.
- Тихо, тихо!
Прохладная рука Адара легла на его лоб. Раз здесь Адар, значит, все будет хорошо. Никакой опасности нет. Можно спать спокойно.

Глава пятая

О Богиня! Вздрогнув, Льешо проснулся. На подоконник только что легли первые лучи огромного золотого солнца. Восхода второго солнца он не заметил, поскольку как раз в этот момент начал разыскивать свой дорожный мешок, мысленно отчитывая себя за проявленную накануне глупость.
- Льешо? Что случилось?
Стоявшая на посту у двери Льинг подошла поближе, не выпуская из рук тяжелый меч. От неожиданности и удивления голос ее зазвучал резко и громко. Тут же проснулись все остальные и начали хвататься за оружие. Однако сражаться оказалось не с кем.
- На нас никто не нападает, - успокоил товарищей Льешо. - Во всяком случае, сейчас. Но мы забыли об одном вполне вероятном мотиве вчерашнего нападения…
Он полез в мешок - там хранились те самые дары, которые се сиятельство преподнесла ему по дороге из Фаршо.
Мастер Ден встал и потянулся - кончики его толстых пальцев достали до потолка в самой высокой точке.
- Ты хочешь сказать, что мастер Марко решил уничтожить гостиницу, чтобы его воры могли завладеть твоим багажом? - уточнил он, наблюдая, как Льешо ползает по полу.
- А ты считаешь, что я ошибаюсь?
- Совсем не обязательно. Что бы ни произошло, император никогда не оставил бы эти комнаты без должной охраны. Сенто крупно повезло - огонь не добрался до гостиницы и не уничтожил ее, как конюшни.
Льешо тяжело вздохнул. Он знал, что человек этот - не просто слуга, знал и то, что как солдаты они призваны отдать в битве жизнь. Мысль о том, что Сенто был бы вынужден стоять на посту до самого конца и сгореть вместе с гостиницей, заставила вспомнить собственного телохранителя, погибшего от гарнского меча в трагическое для Льешо седьмое лето. Ему вовсе не хотелось, чтобы люди, защищающие его самого и его собственность, погибали, но он понимал, что по мере приближения к Фибии ситуация будет становиться все более напряженной и непредсказуемой.
Льешо нащупал в мешке свертки и, торопливо вытащив их, развязал, стремясь как можно быстрее удостовериться в целости и сохранности драгоценностей. Кубок из нефрита, свадебный подарок из прошлой жизни, он взял в руки и, подняв повыше и поворачивая в лучах утреннего солнца, начал внимательно рассматривать. Плененный теплым сиянием просвечивающих сквозь прозрачный камень обещаний, какое-то время юноша стоял неподвижно. Где-то глубоко-глубоко, в самых отдаленных уголках мозга, начали вырисовываться туманные образы, похожие на давние воспоминания. Все еще раздумывая о таящихся в нем секретах, Льешо снова завернул кубок и положил его на место, в мешок. Потом вытащил за древко короткое копье. Это оружие однажды уже унесло его жизнь и все же снова жаждало крови. Копье Льешо ненавидел, но оно легло ему в руку с легкостью, которая приходит только в результате долгой практики. Удивительно, как оно вписывается в ладонь!
Мастер Ден кивнул в сторону копья:
- Марко рано или поздно услышит легенду. И наверняка решит получить копье - ведь считается, что оно обладает смертельной властью над тем королем, который им владеет. Однако власть эта действует в двух направлениях. Ты уже ранил им Марко. Как и тебе самому, ему тоже суждено было выздороветь, так что теперь он наверняка захочет знать, как именно может служить тебе это оружие.
Льешо никогда не задумывался о том, что опыт способен отягощать оружие, но он действительно ранил этим копьем волшебника. Так что теперь Марко волнуется. Ему непременно захочется защититься от легендарного копья, больше того - повернуть его против самого Льешо.
- Это нам пригодится, - пробормотал Льешо.
- Если ты прав, и за последними событиями действительно стоит Марко, - Адар показал на окно, за которым тянулся покрытый пеплом двор, - открыто нести с собой это оружие - значит бросить дерзкий вызов.
- И что же?
Льешо в упор посмотрел на брата.
Адар склонил голову, прикрыл глаза и тяжело, сокрушенно вздохнул. К раздражению Льешо, Карина положила руку на плечо старшего из братьев.
- Адар всего лишь беспокоится о твоей безопасности. Целитель с благодарной улыбкой открыл глаза.
- Разумеется. Как нам сохранить твою безопасность, Льешо, если ты сам делаешь себя мишенью?
- Мастер Марко знает, что я - владелец копья. А уже одно это превращает меня в мишень. Но если он считает, что я опасен, то это замедлит его движение и добавит действиям осторожности - что нам на руку.
- Послушайте своего короля, - прервал мастер Ден спор, не дав ему разгореться. - Если уж речь заходит о поединке, нам просто необходимо знать, кому именно будет принадлежать власть - мальчику или оружию. Лучше выяснить это сейчас, а не возле ворот в рай.
- Нам нужен живой король, а не жертва, - резко заметил Адар.
- Я не дам копью убить себя.
Льешо поднялся с пола, крепко сжимая в правой руке копье. Левую он поднес к груди; там в кожаном мешочке висели три черные жемчужины - подарки Богини, призрака и дракона. Хмиши и Льинг вежливо поклонились Адару, однако молча, без единого слова сомнения, вышли вслед за Льешо из комнаты. Эта сцена, казалось, пришлась весьма по душе лукавому богу. Наконец, поддавшись уговорам Карины, Адар сдался и тоже вышел из комнаты, впрочем, не удержавшись от последнего замечания:
- Мы еще пожалеем об этом.
Льешо и сам это знал; он просто не видел иных вариантов. Интересно, нельзя ли, признав свою неправоту, заслужить сочувствие Карины? Однако жалости он не хотел и не принял бы ее даже в качестве замены той трогательной заботы, которую девушка оказывала его брату. Так что оставалось лишь положить этот случай в копилку опыта - или отсутствия такового - да пошевеливаться, пока караван не ушел без него.
В ночной тьме пожиравший конюшни огонь казался всепоглощающим, и Льешо ожидал, что катастрофа оставит след повсюду, разорив не только гостиницу, но и торговую площадь. Однако если не считать тонкой серой пелены повсюду, просторная площадь жила своей обычной жизнью, словно ничего и не произошло. Агенты Хуана продирались сквозь толпу, заключая окончательные соглашения, а верблюды, раздраженные тем, что их прогнали с пастбищ и поставили возле гостиниц, складов и торговых палаток, кричали, ревели и плевались в погонщиков. Погонщики же, в свою очередь, проклинали и обзывали верблюдов на дюжине языков. Их голоса сливались с криками купцов, запахом пыльных верблюдов, пряностей и жареного мяса. Над всем этим смешением плыл звон колокольчиков на верблюжьих шеях и раздавалось лязганье медных горшков в поклажах.
Окруженный хорошо знакомым разнообразным шумом собирающихся на запад караванов Льешо погрузился в воспоминания - далекие и не слишком. Многообразие сиюминутных впечатлений слилось в единое целое с картинами огромной площади в Кунголе. Там караваны отдыхали перед решительным переходом по горным дорогам. Совершенно неожиданно образы гарнских налетчиков, громящих дворец и убивающих всех, кто попадется на пути, смешались в его воображении с картинами ночного огненного хаоса. Юноша невольно остановился. А вот Льинг и Хмиши шагали рядом с ним с сияющими глазами.
Эти бывшие рабы пришли в Шан с самой бедной из далеких ферм Фибии, полные решимости разгромить гарнских захватчиков. В их жизни не было ни единой страницы, хоть немного напоминающей рыночную площадь в центре Шана с ее запахами, шумом, возбуждением и толчеей крупнейшего в империи сборища караванов.
Удивление и восхищение Хмиши и Льинг оказалось очень заразным, так что вскоре Льешо уже разделял их возбуждение и, оставив позади прошлое, улыбался во весь рот.
Наверное, троица так и стояла бы посреди площади с открытыми ртами, однако внезапно прозвучал сердитый голос императора Шу, словно удар хлыста, прорезая шум. Услышав проклятия, молодые люди направились на их звук.
- Затяните вон ту веревку! Неужели не видите, что она висит? Мы не пройдем и двух ли, как весь груз окажется в грязи - а здесь шелка и краски на пятьсот таэлей!
Опытные погонщики, работая, с любопытством наблюдали за спектаклем, щедро рассыпая и усмешки, и грубые замечания. Император оттолкнул молодого неопытного слугу и ткнул верблюда в бок. Животному это явно не понравилось, однако живот ему все-таки пришлось немного втянуть. Шу, воспользовавшись моментом, тут же туго затянул седельные лямки, не преминув сквозь зубы проворчать:
- Чертов верблюд и тот умнее тебя.
Если бы не ночная беседа в комнате Шу, Льешо готов бы был поклясться, что острый на язык торговец из Гуинмера - истинный чужестранец, слегка похожий на императора Шана. Купец даже и говорил по-другому, совсем не как монарх: голос его звучал выше и резче, совсем как у жителей провинции Гуинмер. Зато имя совпадало.
- - Меня зовут Шу, как и императора, - представился он, крепко сжимая руку Адара, словно они встретились впервые.
У Льешо едва не остановилось сердце. Умом он понимал, что очень немногие из подданных знают своего императора в лицо, тем более что на торжественных церемониях оно, по обычаю, всегда было прикрыто традиционной маской. Однако воспитанный военными лишениями инстинкт - тот самый, который заставлял юношу бросаться на пол, едва слуга уронит поднос, - твердил, что шпионы мастера Марко скрываются буквально повсюду. В любую минуту каждый из погонщиков и зевак мог обернуться свирепым врагом. Впрочем, пока ситуация складывалась вполне благополучно: Сенто, личный слуга Шу и в то же время его верный телохранитель, шутливо закатил за спиной хозяина глаза, а погонщики и работники ответили сочувственной улыбкой.
- А я - Дракон Золотой Реки, - саркастически заметил один из проходящих мимо погонщиков.
Вся сцена походила на странный маскарад. Слуги участвовали в подобном представлении уже много раз и даже слегка устали от гордости своего тщеславного хозяина и от церемонии представления императорского имени. О хвастовстве купца из Гуинмера знали даже другие купцы, уже встречавшиеся с ним по пути.
- Так где же тот погонщик, которого ты мне рекомендовал, целитель? - требовательно обратился Шу к Адару. - Мне срочно необходим знающий работник, иначе мы так никогда и не выйдем отсюда!
Прежде чем Адар успел ответить, что рекомендовал погонщика вовсе не он, а мастер Ден, совсем рядом раздался голос:
- Я здесь, здесь, добрый купец Шу.
Назвавший себя Харлолом погонщик из Ташека подошел поближе, на ходу отряхивая с рук грязь.
- Зефир порезала колено, а потому мне пришлось перевязать рану; все будет хорошо.
Купец удивленно поднял брови.
- Да-да. Ведь верблюдице обязательно нужно имя, а это ей, кажется, очень понравилось. И оно ей подходит.
Ташеки-номады, то есть кочевники, росли вместе с верблюдами, рядом с ними спали, в переходах по пустыне кормили их из собственных рук. Тот, кто не понимал своего верблюда, просто не смог бы выжить. То, как молодой погонщик говорит о верблюде - словно животное все понимает, - а главное, понравившееся верблюду имя окончательно доказали Льешо, что в действительности номады куда более странные, чем в рассказах и сплетнях. Но Шу, судя по всему, удивил лишь выбор имени.
- Странно, мне эта верблюдица почему-то никогда не казалась особенно грациозной.
Погонщик понимающе улыбнулся:
- Может быть, она ждала лишь ласки и доброго отношения?
- Посмотрим, посмотрим… а ты что застыл, парень? - неожиданно резко обернулся император к Льешо. Тот от неожиданности подпрыгнул так, словно его укусила змея. - Скульптору позируешь?
- Нет, что вы, господин!
- Ну так готовься к выходу! В нашем караване пятьсот верблюдов и столько же лошадей, так что самые первые уже на полпути в Гуинмер! Никто не собирается ждать одного-единственного раззяву, а тем более ополченца!
Пристыженный Льешо вернулся к действительности; он вдруг отчетливо вспомнил, что за спиной у него острое копье, а на плечах - солдатская форма. Да, надо спешить, пора привязывать к седлу верной лошади свой дорожный узел - ведь он и вправду один из сотен солдат, нанятых для охраны отправляющихся на запад караванов. Группы охранников ходили вдоль цепочки верблюдов и лошадей, разыскивая своих временных хозяев. Опытные, закаленные в боях воины занимали места кто впереди Шу, а кто - за ним. Льешо без труда узнал нескольких из ужинавших в «Луне и звездах» военных. Эти люди явно принадлежали к элитному подразделению имперской гвардии, а в форме ополченца чувствовали себя так же неловко, как и он сам. Мимо Шу и его свиты они прошли как ни в чем не бывало, однако у Льешо словно камень с плеч свалился: значит, императора будет охранять не только их маленький отряд!
Присутствие гвардейцев императора оказалось тем более кстати, что мимо собирающегося в путь каравана на выносливых приземистых лошадях проехала группа гарнов в грубой и потрепанной одежде. Среди них выделялся богатым нарядом всадник на высоком породистом скакуне. Льешо знал, что небольшие отряды гарнов порою примыкали к крупным караванам, однако ему и в голову не приходило, что они могли выбрать именно этот. Рука невольно сжала рукоятку надежного фибского кинжала: неприятели заняли место в самом конце процессии. Никто из них не обратил на Шу ни малейшего внимания. Или они не имели ни малейшего понятия, кто он такой на самом деле, или же умели прекрасно шпионить. Как бы то ни было, ситуация требовала внимания и бдительности. От гарнов добра ждать не приходится: в лучшем случае встреча с ними принесет неприятности, в худшем же - смертельную опасность.
Агенты Хуана разделили караван на несколько частей: две группы, каждая из которых состояла из сотни верблюдов и такого же количества лошадей, уже вышли в путь. Маленькая свита Шу скромно заняла место в середине третьей группы. Положение было очень выгодным: если неприятель решит напасть в лоб, то остаться незамеченным он никак не сможет; и в то же время хвост каравана достаточно далеко, так что любителям легкой наживы до императора тоже не добраться.
Сам же император, переодетый купцом из Гуинмера, предложил Карине толстую соломенную подстилку на спину верблюду, однако девушка отказалась, заявив, что поедет верхом. Одета она была в костюм целительницы: длинную широкую юбку с разрезами и скрывавшую ее с головы до ног накидку, предохраняющую и от палящих солнечных лучей, и от пыли. Адар защитил глаза короткой вуалью, оставив остальную часть лица открытой; то же самое сделали и трое других одетых в военную форму фибов. Мастер Ден, как всегда, довольствовался набедренной повязкой и длинным, до колен, халатом нараспашку. В правой руке он держал посох, в центр которого был воткнут зонт в качестве защиты от солнца, а в левой - небольшой сверток. Льешо считал, что в нем находится смена белья.
Раздался призыв в дорогу, и Льешо вскочил в седло. Он ожидал, что Шу тоже поедет верхом на лошади, однако император ловко забрался по ноге стоящего на коленях головного верблюда, а потом легко, без малейшего усилия соскользнул в устроенное впереди поклажи сиденье.
Харлол оказался наготове.
- Ну, Зефир, вставай! Вперед! - скомандовал он, подбодрив животное хлопком по горбу.
Верблюдица поднялась, нещадно раскачивая седока, однако тот держался так уверенно, будто сидел на своем месте с самого рождения. Второй верблюд все еще оставался на коленях. Погонщик-ташек оглядел толпу и недовольно, словно про себя, что-то пробормотал на незнакомом Льешо гортанном языке.
- Вы уверены, что он поедет? - наконец обратился погонщик к Шу по-шански.
Шу уверенно кивнул и, сощурившись, пристально оглядел море людей и животных.
- Вот он.
Льешо посмотрел туда, куда показывал император, однако не заметил никого интересного.
- А! Вижу! - вдруг воскликнул погонщик.
Льешо проследил за взглядом ташека и едва сдержал возглас удивления: такой живописной личности он еще не встречал. Сквозь плотную толпу торговцев съестными припасами и самыми разными безделушками настойчиво пробирался карлик в экзотическом наряде провинции Тысячи Озер. В руке он держал сияющие на солнце медные тарелки, а из заплечного мешка торчал целый набор флейт. Следом на веревке волочилась небольшая стремянка.
- Харлол! - воскликнул он, обращаясь к новому погонщику. - Ты, судя по всему, сумел выйти сухим из воды! А я-то думал, будешь добираться домой, прося по дороге милостыню.
- Погонщик из Ташека надолго без работы не остается. - Харлол приставил лестницу к тюку на спине дожидающегося седока верблюда. - Где ты так замешкался? Господину уже не терпится отправиться в путь.
Карлик забрался на верблюда и шлепнулся в небольшое кресло с подлокотниками, застегнув защитный ремень. Разобравшись с музыкальными инструментами и широкими, развевающимися на ветру одеждами, он глубоко вздохнул и сделал погонщику знак поднимать верблюда.
- Встретилась мне здесь одна девица - из провинции Небесного Моста, - так вот, обратив внимание на скромные размеры видимых частей моего тела, она сразу начала интересоваться размерами других его частей. - Карлик хитро улыбнулся. - Я ей доказал, что маленький посыльный вполне может доставить большую посылку, однако она, для пущей уверенности, решила повторить эксперимент. Не мог же я оставить госпожу, так и не убедив се, хотя, должен признаться, это оказалось очень даже нелегко. У меня едва хватило сил, чтобы провести нашу дискуссию на должном уровне.
- Вот ты это все и расскажи господину, когда он возьмет кнут да как следует отходит тебя за опоздание.
Льешо удивился, он ни разу не видел в руках императора Шу кнута. Судя по всему, карлик тоже не видел, а потому угроза его вовсе не испугала; напротив, подмигнув Льешо, он весело рассмеялся, как будто они оба знали какой-то секрет, но не хотели делиться им с погонщиком.
Харлол, улыбаясь, прикреплял лестницу к тюку на спине верблюда. Однако улыбка быстро пропала, так как животное изогнуло свою длинную шею и умудрилось укусить его пониже спины. Харлол шлепнул верблюда по носу:
- Веди себя как следует, Лунный Луч! - предупредил он подопечного.
Новое романтическое имя Лунному Лучу, судя по всему, не понравилось, и свое отношение он выразил прилетевшим прямо к ногам Харлола смачным плевком.
- Хватит!
Погонщик красноречивым жестом остановил животное и, повернувшись на каблуках, побежал вдоль цепочки верблюдов, на ходу проверяя прочность веревки, связывающей между собой все двенадцать принадлежащих Шу животных. Что-то выкрикивая на языке ташеков, который, судя по всему, верблюды понимали лучше всего, погонщик тыкал им в бока специально припасенной острой палкой.
- Какое злое создание! - произнес странный новичок. Впрочем, говоря это, он смотрел вовсе не на верблюдов, а на самого погонщика.
Льешо не смог скрыть интереса к новому члену компании, а потому поставил свою лошадь рядом с его верблюдом и поехал возле удобно устроившегося в своем кресле карлика. Подняв голову, он заметил, что попутчик тоже смотрит на него - только сверху вниз.
- И кто же ты такой будешь, юноша? - поинтересовался он.
- Меня зовут Льешо, и я - новобранец императорского ополчения, - ответил Льешо, повторяя заученную фразу. - Думаю, господин, мой ответ вас удовлетворит. А кто вы? Как ваше имя?
- Все зовут меня Собачьи Уши, хотя, когда я родился, мать и отец дали мне имя Ясное Утро. Как ты, наверное, уже понял, я служу при дворе его величества придворным музыкантом - веселю императора в путешествиях.
Льешо не отличался склонностью к хитростям и уверткам, даже слепой заметил бы тот ужас, который отразился на лице юноши при неосторожных словах карлика. Однако маленький человечек хитро подмигнул, давая понять, что играет в ту же игру, что и все остальные попутчики, - он просто дразнит своего хозяина, высмеивая необоснованные претензии. Однако что-то в выражении его лица показывало, что человек этот глубже и серьезнее, чем хочет выглядеть. Они еще даже не выехали за городскую стену, а Льешо уже надоело зубоскальство.
- Я еще никогда не встречал людей вашей породы. Откуда вы?
- Как и твой хозяин, я - король. Король среди людей очень маленького роста.
Льешо хотел было выразить сочувствие по поводу того пренебрежения, с которым относились к маленькому королю попутчики, однако в этот миг тот издал звук, больше всего напоминающий крик ишака на жаре. Собачьи Уши схватился за бока и хохотал так, что на глазах у него выступили слезы. Ах если бы только в эту минуту из зарослей выскочил лев и избавил Льешо от издевательства злосчастного карлика!
- Люди моей «породы», как ты изволил выразиться, возделывают землю в провинции Тысячи Озер, а ростом намного превосходят тебя, коротышка. Моя же внешность - шутка злой судьбы: кости рук и ног легко ломаются, а потом отказываются расти. Богатые почему-то находят эту особенность забавной и даже веселой. Когда выяснилось, что больше я уже не вырасту, а значит, никогда не смогу ходить за плугом, правитель забрал меня к себе в качестве шута. К сожалению, и на этом поприще я не достиг вершин и не оправдал надежд. Помотав по свету, судьба наконец бросила меня на милость нашего нынешнего хозяина. Дело в том, что он совершенно лишен музыкального слуха, а потому музыкант примерно таких же способностей его вполне устраивает.
Льешо отчаянно покраснел. Каждое слово нового знакомого отдавалось в его душе содроганием, словно очередной шаг по зловонному верблюжьему навозу.
- Не сомневаюсь, что вы просто шутите, преуменьшая свои заслуги на музыкальном поприще, ~ запинаясь, пробормотал он, стремясь хоть как-то загладить возникшую неловкость.
Брат уже поехал вперед вместе с Кариной, и Льешо пришпорил коня, чтобы догнать их, а главное, убраться подальше от этого непонятного, ехидного и насмешливого маленького человечка.
Лекари казались целиком погруженными в серьезный разговор о припарках, однако, заметив приближающего Льешо, Адар замолчал. На лице его читался вопрос, но Льешо нечего было сказать. Он догнал головную часть отряда, и теперь уже спешить было некуда: и верблюды, и лошади шагали неторопливо и спокойно.
- Неужели нельзя ехать быстрее?
В голосе юноши прозвучало нетерпение, даже недовольство.
- Честно говоря, я ничего не понимаю в верблюдах. Лошади какое-то время могли бы идти рысью, но, поскольку путь предстоит долгий, поспешность может их убить.
Адар сказал это просто так, не задумываясь о последствиях своих слов, но Льешо моментально вернулся в прошлое, будто все случившееся повторилось вновь. Звуки движущегося каравана вызвали воспоминания о другом путешествии, в котором он так страдал от голода, жажды и истощения. Рядом люди умирали прямо на ходу. На лбу юноши выступил холодный, липкий пот ужаса, а сердце заболело так, словно его пронзила одна из висящих на плече стрел. - Льешо! Льешо!
Голос Адара звучал словно издалека, утонув в тумане. Братья остановились, а караван зашагал мимо; незнакомые погонщики и телохранители, которых он, как ему казалось, смутно узнавал, на ходу бросали на юношу полные любопытства взгляды. Адар спешился и накрыл руку Льешо своей рукой.
- Что ты здесь делаешь? - спросил Льешо, не понимая, где и в каком времени находится. - Мы отстали, не позволяй телохранителям увидеть…
Льешо на мгновение прикрыл глаза, пытаясь собраться с мыслями; рука Адара словно якорь удерживала его в прошлом.
- Где твой конь?
- Вот он, здесь. Если я тебя на минуту оставлю, с тобой ничего не случится?
К чему этот вопрос? Смущенный и растерянный Льешо внезапно снова ощутил себя за тысячи ли отсюда, на бескрайних степных просторах. Юноша отчаянно вцепился в руку брата: нет, даже за все шелка империи Шан он не позволит Адару уйти.
- Умерли девять тысяч человек, - едва слышно прошептал он.
Налетчики-гарны угнали из священного города Кунгол десять тысяч его жителей. Почти все они - кроме одной тысячи - не выдержали тяжкого перехода на рынок в Шане, где торговали рабами. Слова Льешо не ответили на заданный вопрос, но их было вполне достаточно, чтобы Адар понял, что происходит с младшим братом.
- О Богиня, Льешо! Как же тебе удалось выжить?
Льешо не рассказывал брату о том, как оказался на Жемчужном острове, далеко-далеко от родного дома и от долин любимой Фибии. В огне битвы братья с огромным трудом нашли друг друга, все остальное тогда представлялось не важным. Теперь же накопившиеся в душе чувства требовали немедленного освобождения. Он должен, должен все поведать Адару, даже если брат ни за что не простит той цены, в которую обошлась его, Льешо, жизнь.
- Я ведь был их принцем, и они умерли за меня. Голодая, отдавали мне последнюю крошку, мучаясь жаждой, дарили мне последнюю каплю воды. Несли меня на руках, пока не падали, а когда изнемогали, передавали другим, и те несли дальше - тоже до последнего смертного вздоха.
Юноша тяжело вздохнул и обратил исполненный боли взгляд в ясное голубое небо Шана.
- Если бы можно было обернуться птицей и прилететь домой как можно скорее!..
Льешо наклонился в седле, словно готовый взлететь при первом же порыве ветра. Но ничего не произошло. Конечно, куда ему? Взлететь смогла бы Каду, а он не обладает ее удивительными способностями.
- Бедный Льешо! Если бы я мог хоть чем-то тебе помочь! Слова прозвучали словно извинение. Неужели брат ни в чем его не винит? Скорее всего он, по своему обычаю, рассуждает логически и понимает, что в той трагической ситуации Льешо ничего не мог поделать. Но если он ни в чем не виноват, за что же тогда такие муки?
- Получается, я любимчик Богини?
В словах юноши сквозил горький сарказм. Если то, что испытывает он, - милость, как же тогда выглядит божественная немилость? И что в таком случае божья кара?
- Поверь мне, все случившееся не имеет значения. - Чтобы подчеркнуть свои слова, Адар с силой сжал руку младшего брата. - Каждый твой шаг рассчитан Богиней. Все имеет цель, даже мучения Долгого пути и вот эта медленная поступь каравана, которую ты с таким трудом терпишь.

Предыдущая страница 3 Следующая страница


Принц снов 4

- На все воля Богини…
Льешо сжал поводья. Он этому не верил, и собственное неверие пугало его даже больше, чем воспоминания. В Кунгол надо вернуться как можно скорее - отчаянное нетерпение отдавалось болью в теле и потом на лбу. Легкое прикосновение прячущегося в заплечном мешке короткого копья дразнило; казалось, что со всех сторон раздается шепот врагов: «Он умрет, он должен умереть…»
Льешо представлял себя великим и сильным военачальником, освободителем собственного народа, но огромные расстояния и собственная слабость воздвигали на пути к цели непреодолимые препятствия.
- Боюсь, мы опоздаем, - наконец произнес он. Родная Фибия стонала под гнетом завоевателей-гарнов, а ему еще предстояло во что бы то ни стало найти четырех братьев и жемчуг из ожерелья Богини.
- Достойный муж должен выказывать огромное долготерпение, равно как и неотступную готовность сражаться за свою даму, - начал было Адар.
Льешо тут же его остановил.
- Я вовсе не достойный муж, - уныло возразил он. - Я ждал, но Богиня просто не пришла.
Адар рассмеялся - так тихо, что его собственный конь даже ухом не повел:
- Она пришла. Льсшо, не волнуйся. На тебе лежит тень Богини. Я вижу ее в твоих глазах.
- Нет, не пришла. Я бы знал.
Братья стояли, разговаривая, а мимо них проходили последние звенья каравана. Надо было трогаться в путь. Садясь верхом, Адар заговорил откровеннее:
- Богиня явилась мне в облике монахини, которую я встретил в храме Луны. Не знаю, каким именно способом она пришла к тебе - может, когда-нибудь ты сам спросишь ее об этом. Но для того, чтобы все выяснить, придется ждать. Ворота в рай расположены далеко от Шана, а караван должен двигаться так, как это угодно животным, а не так, как хочется людям. Или же вообще не двигаться.
Братья натянули поводья и неторопливо направились вперед, сопровождаемые любопытными взглядами незнакомцев - и шпионов императора, и гарнов-торговцез. Скоро они заняли свое место в караване. Мастер Ден, казалось, и не заметил отсутствия братьев, зато Льинг и Хмиши обменялись недовольными обеспокоенными взглядами. Карина следила за приближением всадников, настороженно сощурившись, однако на губах ее играла улыбка, а взгляд ни на секунду не отрывался от лица Адара.
Карина ясно выбирала Адара, и ее предпочтение отзывалось в сердце Льешо болью. Но у этих двоих так много общего - даже темперамент сходный. А он - что может предложить девушке он? Смущенный Льешо уступил брата его спутнице, а сам вернулся в компанию карлика со странным именем Собачьи Уши. Пусть лекари обсуждают состав порошков для лечения воспаления мочевого пузыря - он больше никогда не позволит себе открыть собственные чувства. Однако карлик, судя по всему, придерживался иного мнения: он смерил Льешо насмешливым взглядом, словно влюбленного дурачка, которому приспичило поплакать на чьем-нибудь плече.
- Если ты настаиваешь именно на таком выражении лица, то, клянусь, путь не покажется тебе близким, - заметил Собачьи Уши, взирая на спутника с высоты верблюжьих горбов. - Я вовсе не уверен, что в моем репертуаре достаточно песен о разбитом сердце.
Льешо внимательно взглянул на карлика. Да, он желал Карину - или, возможно, просто хотел, чтобы она желала его. Но если задуматься, любовные разочарования вовсе не тревожили его душу. Истинную боль приносил Долгий Путь. Истина заключалась в том, что теперь, когда они действительно направлялись домой, он никак не мог простить себя за то, что в трагическое время, меряя дорогу шагами в противоположном направлении, он был еще слишком мал, чтобы понимать происходящее. Поэтому сейчас ему хотелось плакать, кричать, вгрызаться зубами в горло врагов, ногтями вырывать из груди сердца - все для того, чтобы накормить умирающих в тяжком пути верных подданных. Увы, врагов поблизости не было; раздавалось лишь нежное позвякивание верблюжьих колокольчиков, тихонько постукивали и шуршали товары в тюках, негромко переговаривались люди, неторопливо шагали животные - им предстоял дальний путь. Льешо не с кем было разделить терзавшие его мучения.
Неожиданно все звуки каравана заглушил громкий голос. Это император Шана, сидевший на своем верблюде в окружении тюков шелка и звенящих медных кастрюль, запел гимн провинции Гуинмер. Собачьи Уши достал из футляра флейту; ее чистый, высокий, слегка дрожащий голос красиво переплетался с выразительной старинной мелодией.
Властитель светлый и великий,
Тебе несу я свой поклон.
Цветы, и свет, и солнца блики,
И в звездах темный небосклон.
Харлол бросил на Шу встревоженный взгляд, словно пытался решить, шутит ли купец или выражает свои чувства вполне искренне? Однако слуги Шу хором подхватили гимн, а второй куплет уже пел и сам новый погонщик. Поющие обращались к духам пустыни Гансау; гимн в провинцию Гуинмер принесли странствующие по пескам кочевники. Даже мастер Ден - лукавый бог Чи-Чу в человеческом обличье - счел необходимым присоединиться к всеобщей молитве, возносимой чуждым духам.
Своей могучею рукою
Ты в светлый путь нас всех ведешь,
И над широкою рекою
Покой, забвение даешь.
Запел и Адар, и скоро уже весь караван с воодушевлением распевал красивый старинный гимн.
Букашку, зверя, человека
Оберегаешь в мире ты,
И в каждом шаге, вздохе века
Твои незримые черты.
Когда же наконец торжественная песнь подошла к концу, над караваном взлетела новая мелодия - на сей раз обращенная к лукавому богу веселая песенка, и с особым удовольствием ее подхватил мастер Ден.
Ах ты, парень развеселый, удалой!
Не ходил бы ты к красавице домой!
Ах, суров, суров ее батюшка.
Ах, строга, строга ее матушка.
Шагая рядом с верблюдом императора, мастер Ден широко улыбнулся Льешо, приглашая его разделить удовольствие посвящения в тайну. Льешо ответил на улыбку улыбкой, хотя и несколько натянутой. Мастер Ден подмигнул, словно говоря: «Эй, парень, выше голову! »
В этом был весь Чи-Чу.
Льешо все понял и, соглашаясь, быстро кивнул. Но как же можно радоваться, когда ясные глаза Карины с обожанием обращены к брату?
Едва умолк смех, сопровождавший молитву лукавому богу, и над караваном наступила тишина, как гарны затянули собственный гимн. Несколько голосов нестройно подхватили напев, однако со всех сторон тут же раздались шиканье и негромкие, но вполне красноречивые угрозы расправиться с неверными.
Шу поступил иначе: он запел другой гимн гарнов - тот, в котором не было ни злости, ни вызова, а звучала лишь благодарность ветру, дождю и земле - исконным богам этого народа. Собачьи Уши недовольно пожал плечами, но поднял к губам флейту и поддержал мелодию. Купцы-гарны, хотя и с явной неохотой, тоже присоединились. В разных концах каравана раздавалось нестройное пение, однако момент напряжения уже прошел - осталось лишь смутное предвосхищение надвигающейся бури.
Гимн наконец закончился, Собачьи Уши убрал флейту, и путники занялись обычными, будничными разговорами. Петь больше не хотелось, а до Кунгола предстоял еще долгий-долгий путь.

Глава шестая

Круглый, полный диск Великой Луны Лан висел низко - Лан догонял младших братьев, Ган и Чен, а те уже почти достигли зенита. Хабиба двигался по мастерской уверенно и точно. Маг как-то сказал ему, что Лан - вовсе не луна, а тлеющее в темноте умирающее солнце. И теперь Льешо ожидал, когда же слабый свет Лана засияет ярче и озарит темную мастерскую.
Маг снял с полки неглубокую серебряную чашу и аккуратно, куском мягкой ткани начисто ее протер. До краев наполнил чашу чистой холодной водой из глиняного кувшина.
- Что ты делаешь?
Маг наклонился так низко, что нос его почти коснулся воды, однако на вопрос не ответил.
- Хабиба?
Льешо на секунду задумался о том, как он сюда попал и почему Хабиба ведет себя так, словно не замечает его присутствия. Однако юности не свойственно надолго задумываться о подобных вещах. Так что Льешо встал на цыпочки и заглянул через плечо волшебника. В это время Великая Луна Лан поднялась уже достаточно высоко и наполнила отражающееся в чаше небо жемчужным сиянием. Она затмила своим светом лучи маленькой луны Хан, и та плавала в отражении, словно черная жемчужина. Рисунок серебряной вазы отражался в воде; казалось, будто жемчужина Хана висит на тонкой серебряной цепи.
- Ну, так где же ты? - обратился Хабиба к образу в воде. Волшебник упорно искал Полуночную Нить, потерянные в бою у Небесных Врат жемчужины Великой Богини. Три такие жемчужины хранились у Льешо; судя по всему, волшебник обнаружил еще одну.
Словно во власти неведомых чар рука Льешо сама собой потянулась к плавающей в серебряной чаше темной жемчужине луны. Но в этот момент случилось так, что юноша упал в воду, в серебряную чашу - прямо головой вперед. Удивительно, что вода расступилась, словно туман, и целиком поглотила свою добычу.
- Помогите!
- Держись! - послышался ответ.
Льешо вытянул руку и схватился за прочную серебряную цепь - падая, он пролетел мимо. Держась за цепь, юноша закачался над пропастью, а потом обеими ногами уперся в широкие плоские звенья и поднялся по ним.
- Кто здесь? - спросил он.
Голос, который произнес «Держись!», не принадлежал ни Хабибе, ни Каду. Конечно, в такой момент вполне можно было ожидать появления Чи-Чу, но голос не походил и на голос лукавого бога.
- Это я.
Плавающая в серебряной чаше Хабибы луна вдруг начала прыгать, словно рыба на крючке, едва не скинув Льешо с его опоры. Юноша пристально вгляделся: луна совсем не походила на жемчужину, нет, она скорее напоминала человека. Обнаженный и полнотелый, человечек этот казался черным, словно деготь, и сиял подобно тем жемчужинам, которые Льешо хранил в ладанке на груди. Человек-жемчужина выставил крошечные руки и ноги и начал что есть силы молотить ими, пытаясь увернуться от цепи, надетой на торчащий из спины крюк. Существо сопело, шумно втягивая воздух через круглый, вздернутый, с розовыми ноздрями нос. Полный сияющих белых зубов рот широко открывался.
- Отпустите меня! - вопил человечек голосом, слишком громким и резким для его жемчужной головы.
- Прекратите! - тоже закричал Льешо, он испугался, поскольку с трудом удерживающая обоих цепь начала опасно раскачиваться. - Как мне спуститься? Я тоже застрял, и если вы не прекратите раскачивать цепь, я непременно свалюсь!
- Прошу прощения, - вежливо извинилось существо. - Я позволил волнению взять верх над здравым смыслом.
- Прощаю, - так же вежливо ответил Льешо и, не сумев сдержать любопытства, поинтересовался: - Что вы за удивительное создание? И с какой стати висите здесь голый, словно жемчужина на ожерелье Богини?
Существо негодующе фыркнуло:
- Меня зовут Свин. Я - джинн в услужении Великой Богини и главный садовник ее небесных садов.
Назвавший себя джинном человек-жемчужина прекратил дергаться и начал медленно раскачиваться на цепи. Льешо вдруг пришла в голову мысль, что ситуация вполне могла бы взволновать человечка и больше. Однако джинн терпеливо ждал возможности изложить свою историю во всех подробностях, а потому юноша засунул левую ногу в петлю одного из звеньев цепи, а правой рукой схватился за другое звено. Застраховавшись таким способом от падения, Льешо приготовился слушать.
- С тех пор как демон-завоеватель осадил Небесные Врата, я упорно искал возможности спастись самому и помочь госпоже Великой Богине. В конце концов у меня созрел план; состоял он в следующем: я стану маленьким, словно жемчужина из ее потерянного ожерелья, и, если можно так выразиться, просочусь в щель. Я планировал упасть на землю вдалеке от тех ворот, возле которых залегли наши враги, а потом собрать армию и с ней вместе вернуться.
- Судя по всему, осуществить этот план вам не удалось, - счел нужным заметить Льешо.
Джинн вздохнул и сердито взглянул на Льешо.
- Вовсе незачем мне это говорить. А теперь, если вы поможете мне вытащить из спины булавку, я займусь делами. Небеса не будут ждать вечно, знаете ли. У нас там сейчас посевная.
- Об этом надо было подумать прежде, чем превращаться в жемчужину. Что, если все ваши слова - просто ложь?
Вопрос придал ситуации неприятный оттенок реальности. Джинны славились как крайне ненадежные создания, и даже сам Свин был вынужден с этим согласиться.
- Вы можете взять с меня обещание выполнить несколько желаний, - предложил Свин с приятной, располагающей улыбкой. - А желания используйте для того, чтобы заставить говорить правду.
Человечек явно стремился выглядеть как можно надежнее и солиднее, однако он продолжал гипнотически-ритмично, словно маятник, раскачиваться, и от этого у Льешо закружилась голова. Нынешнее положение Свина свидетельствовало, что он не особенно умен.
- Хорошо.
Льешо протянул руку над пропастью, чтобы схватить торчащую из спины джинна булавку. Человечек увернулся.
- Сначала я должен пообещать.
- Но вы же только что это сделали.
- Нет, я просто сказал, что готов пообещать. Вы же еще не просили меня это сделать.
Странное жемчужное существо с каждой минутой раздражало Льешо все больше. Он попытался осмыслить странную ситуацию, но она все равно выглядела совершенно абсурдной. Самым же нелепым казалось то терпение, которое он проявлял по отношению к попавшему на крючок джинну. Впрочем, как бы там ни было, все сложилось именно так, как сложилось, и выход виделся один - пройти весь путь до самого конца.
- Обещайте исполнить три моих желания, - потребовал Льешо и начал придвигаться по цепи к джинну еще до того, как тот успел произнести «обещаю».
В этот момент огромная рука, такая большая, что в ней спокойно умещались и Льешо, и джинн, вместе взятые, сдернула юношу с серебряной цепи и почти вплотную поднесла к лицу. Это лицо Льешо прекрасно знал и ненавидел больше всего на свете.
- Добро пожаловать домой, Льешо.
- Мастер Марко! - закричал юноша…
И проснулся в ледяном поту, тут же осознав, что рот его крепко зажат чьей-то сильной рукой.
Всеми силами пытаясь вырваться, Льешо едва расслышал шепот:
- Ты кричал во сне.
Хмиши. Свой, друг. Да, судя по всему, это действительно был какой-то страшный, непонятный сон. Но разве отдаешь себе в этом отчет в ту самую минуту, когда он снится?
Кивнув, юноша дал знать, что не спит и все понимает. Хмиши убрал руку и сел рядом, ожидая, пока принц окончательно придет в себя.
Действительность вернулась к Льешо. Они остановились на постоялом дворе, где в дальнем конце отведенного для караванов участка ютилась небольшая гостиница. Просторную площадь со всех четырех сторон огораживали конюшни. Адар и Карина отправились в гостиницу вместе с Шу, как это и приличествовало людям их ранга. Карлик Собачьи Уши поплелся следом - развлекать всю компанию. Льинг тоже пошла - ей предстояло нести в дозоре первую смену, охраняя сон господина и тем самым подтверждая, что они всего лишь наемные охранники. Остальные члены отряда устроились на ночлег прямо в конюшне, среди животных и путешественников низшего ранга.
Неподалеку, в темноте ночи, сверкали любопытством зоркие глаза музыканта. Весь день, во время движения каравана, он держался в стороне, обособленно. Однако сейчас, подперев подбородок ладонью, с нескрываемым интересом наблюдал за фибами.
- Все в порядке, - успокоил любопытствующего Хмиши.
В голосе его нетрудно было угадать оттенок угрозы.
Погонщик отлично понял намек и вновь завернулся в одеяло. Льешо понял, что тот лишь притворяется, будто уснул. Нанятые охранниками ветераны, лежа рядом с другими спящими путниками, тоже, конечно, и не думали о сне. Так что когда ночные кошмары превращали сон в спектакль, зрителей вполне хватало.
- Ты выкрикнул имя мастера Марко, - прошептал Хмиши. - Что это значит?
Льешо покачал головой.
- Потом.
Одно лишь воспоминание о недавнем сне заставило содрогнуться. Проснувшись, оказалось уже невозможно восстановить логику кошмарного видения, однако несомненное зерно правды волновало и тревожило. Что все это значит?
- Где мастер Ден?
- Может быть, в уборной, а может, возле колодца, - ответил Хмиши.
Оба знали, что на самом деле эти слова означают «где угодно».
Льешо встал и жестом позвал Хмиши к выходу. Оба осторожно пробрались между рядами крепко спящих и тех, кто только притворялся и лежал в неестественно-напряженной позе, прислушиваясь. Наконец, выйдя из конюшни через одну из множества украшавших фасад нарядных арок, молодые люди попали на свежий воздух. Разгоряченные лица нежно обвевал прохладный ветерок. На покрытом облаками небе не было видно ни единой звездочки, но луны проходили одна за другой и даже из-за облаков посылали вполне достаточно света, чтобы длинный ряд арок выстроился в единый темный силуэт, отчетливо заметный на фоне таинственно мерцающего эфира.
Караван Хуана остановился на очень приличном постоялом дворе, не выходя за пределы провинции Шан, однако Каду отлично натренировала путников. Выйдя на улицу, оба молодых фибских солдата первым делом тщательно осмотрели огромную пустую площадь, чтобы убедиться, что бандитов поблизости не видно и нападение не грозит. Стоя плечом к плечу и положив руки на рукоятки мечей, они старались проникнуть взглядом как можно глубже в густую плотную тьму.
Вдруг от одной из арок отделилась неуклюжая тень. Хмиши моментально очутился между принцем и возможной опасностью. Оба юноши поспешно вытащили мечи; правда, клинок в руках Льешо заметно дрожал.
- Ты в большой тревоге, - прозвучал из плотной тьмы мягкий голос мастера Дена.
Проведя по воздуху рукой, он моментально раздвинул заслонявшие сияющий лунный диск облака и оттолкнул в сторону тени.
- Так на меня подействовал сон, мастер.
Мастер Ден молча кивнул и указал на скамейку - она изящно обвилась вокруг резной колонны, поддерживающей грациозно изогнутую арку.
Льешо сел, и мастер негромко попросил:
- Расскажи обо всем, что тебе приснилось.
- Ведь это был больше, чем сон, правда?
Набравшись храбрости, Льешо взглянул на учителя, но мастер Ден, по своему обыкновению, только пожал плечами, словно и не собираясь давать совет, зато многого требуя от своего подопечного.
- Вполне возможно, что твой сон - лишь последствия долго остававшегося на жаре обеда, - наконец проговорил он. - Точно его смысл сможет определить разве что толкователь. Самые искусные толкователи снов встречаются среди ташеков, хотя, по-моему, в пути нам ни одного из них встретить не удастся.
- А вообще кто-нибудь когда-нибудь и где-нибудь встречал ташека-толкователя? Или они - выдумка, как разбойники из пустыни Гансау, которыми пугают маленьких детей?
- Нет, они действительно существуют, - уверенно подтвердил мастер Ден. - Но дело в том, что они принадлежат к религиозной касте и входят в сны лишь тогда, когда их приглашают, чтобы помочь тем, кого постигают неприятности. Они вовсе не насылают ночных кошмаров.
Хмиши покраснел, и Льешо подумал, к чему бы это. На улицах Кунгола он встречал ташеков-гуртовщиков и погонщиков. Больше того, спрятавшись в уголке балкона, не раз наблюдал за тем, как племенные вожди оказывали почести его высокопоставленной матери. Однако слуги вовсе не пугали живущих во дворце детей историями о мифических монстрах. И Льешо считал это крупным недостатком собственного образования. В детстве он мог бы сражаться куда более рационально, если бы знал о существовании гарнов-разорителей и их умении вытягивать из жертвы жизненные силы. Тогда, наверное, он понял бы, о чем именно сейчас разговаривают Хмиши и мастер Ден.
- Это вовсе не миф, - продолжал мастер Ден, - и очень жаль, что нам вряд ли удастся найти толкователя, который объяснил бы смысл видения.
- Если это был не просто сон, то что же тогда?
Льешо доверял мнению мастера Дена больше, чем советам кого-либо из посторонних.
- Ну, прежде всего ты должен рассказать сам сон, так ведь?
- Да, конечно.
С глубоким вздохом Льешо обратил взгляд на бледный диск Великой Луны Лан - главным образом для того, чтобы, рассказывая, не смотреть в глаза мастеру Дену. Луна сразу напомнила ему о недавнем тревожном сне. Луны Ган и Чен уже закатились, а Лан преодолела зенит.
- Я видел волшебника Хабибу. Он поймал в наполненную водой серебряную чашу лунный свет и пристально вглядывался в отражение лун, пытаясь найти черный жемчуг Богини. Ну а я заглянул через его плечо и упал прямо в эту чашу. И там встретил Свина.
Человеческое обличье мастера Дена приняло выражение сосредоточенного внимания, однако лукавый бог вовсе не стремился помочь Льешо в сложном деле передачи сновидения; он лишь нахмурился и молча слушал. Когда же жутковатый рассказ подошел к страшному концу, мастер Ден понимающе кивнул и уточнил:
- А что-нибудь еще ты узнал? Что-нибудь из окружения мастера Марко, что поможет нам определить, где он находится сейчас?
Льешо покачал головой.
- Нет. Я ясно видел лишь мастерскую Хабибы. Думаю, мастер Марко сейчас скорее всего в императорском дворце - по-моему, мне знаком вид из окна. После того, как я упал в воду, ощущение реальности совершенно исчезло. И единственное, что я видел - кроме цепи и джинна по имени Свин, - это был сам мастер Марко. Но дело в том, что в его поведении было нечто странное. - Льешо замолчал и, пытаясь восстановить впечатления сна, внимательно посмотрел на Великую Луну Лан. - Марко разговаривал со мной, я разговаривал с джинном. А мастер Марко совсем не замечал ни джинна, ни серебряной цепи. Точно так же Хабиба не замечал меня. Казалось, что наши сны соприкасаются, но всего лишь какими-то отдельными частями.
- Если считать, что нам везет, то ты прав, - согласился мастер Ден.
Льешо предпочел бы ответ, который не подтверждал бы его собственных подозрений.
- И все-таки это был сон, правда?
- Я знаю этого джинна, - не ответив на вопрос, продолжал мастер Ден. - Свин служит Богине на протяжении долгих веков и почти все это время остается ее любимцем.
- Имя несколько странное, особенно для того, кому благоволит Богиня.
Мастер Ден слегка улыбнулся - очевидно, вспомнил что-то очень приятное.
- Вовсе нет, совсем не странное. Свин - и на самом деле свинья. В смертной жизни он прекрасно добывал трюфели. А когда Богиня пригласила его на небеса, то предложила любую внешнюю форму на выбор лишь с тем условием, что он будет доставлять к ее столу такие же чудесные и вкусные трюфели, какие умудрялся находить на земле. Новичок согласился. Но ведь он был всего лишь свиньей, а потому и не смог придумать ничего более интересного, чем сохранить свой прежний облик. Единственное, что изменила Богиня, так это его походку - теперь он ходит не на четырех, а на двух ногах. Да, и еще она даровала Свину речь - он находит свою новую способность чрезвычайно забавной - и должность главного садовника - к ней он отнесся исключительно серьезно. Во всем прочем он так и остался настоящей свиньей. Что же касается имени, то, как и внешность, его вполне устраивает земное.
Льешо поежился. Когда он жил в рабстве на Жемчужном острове, мастер Марко постоянно угрожал скормить его свиньям, и поэтому сон казался особенно дурным предзнаменованием. Впрочем, мастер Ден служил на Жемчужном острове и без малейшего напряжения разгадал мысли Льешо.
- Свин - мой друг, - напомнил лукавый бог. - Больше того, насколько мне известно, он никогда, никогда не ел ни мальчиков-рабов, ни стариков - даже если был очень голоден.
- Ты, наверное, считаешь меня круглым дураком.
- Дурак не знает страха, а потому ему и не требуется мужество, чтобы идти вперед, - то ли с юмором, то ли с сарказмом возразил мастер Ден. - А смелый человек отдает себе отчет и в опасности, и в собственном страхе, однако находит силы действовать так, как считает нужным.
- Ну, значит, я самый настоящий герой, - подал голос Хмиши. - Ведь я почти постоянно дрожу от ужаса - все вокруг меня пугает.
Мастер Ден рассмеялся - впрочем, этого от него и ждали, - и по-отечески обнял фибов.
- Отправляйтесь-ка спать, - распорядился он, словно урезонивал двух расшалившихся мальчишек.
- Только не я, - проворчал в ответ Хмиши. - Мне пора менять на посту Льинг.
Едва приятель ушел, Льешо воспользовался моментом и задал последний вопрос:
- Чей же это был сон? Я попал в сон Хабибы или он в мой?
- Вполне возможно, что ваши сны просто перепутались. - Мастер Ден похлопал Льешо по плечу. - С этим мы разберемся. А сейчас постарайся все-таки отдохнуть. Утром ты мне понадобишься рано - для обряда молитвы.
- Хорошо, мастер.
Льешо выразил свою признательность лукавому богу низким поклоном. Еще в мирные времена он познал важность и молитвенных обрядов, и уравновешивающих их обрядов боевых. Напоминание мастера Марко успокоило мятущуюся душу: даже в пути, в караване, вдали от всего привычного и знакомого, необходимо соблюдать свой собственный, внутренний распорядок жизни.
Еще до рассвета Хмиши принялся трясти Льешо за плечо.
- Мастер Ден уже ждет во дворе. Меня сегодня освободили, а ты поторопись.
Со стоном Льешо поднялся с подстилки, Хмиши же с удовольствием шлепнулся на свою. Льинг нигде не было видно, но мешок ее стоял наготове - значит девушка уже собралась в путь. Нетвердым шагом Льешо направился к выходу и почти вывалился из арки на площадь - как раз в ту минуту, когда серый восход маленького солнца едва осветил все вокруг.
Льинг уже была здесь. И Собачьи Уши, и вообще все. Карлик стоял в свободной позе, широко расставив короткие кривые ноги и сложив на животе такие же короткие, неуклюжие руки. Фигура его выглядела комичной, однако серьезное, сосредоточенно-спокойное выражение глаз не позволяло насмехаться. Льешо вдруг задумался о той истинной роли, которую маленький человечек играл при дворе Шу.

Предыдущая страница 4 Следующая страница


5 Курт Бенджамин

Карина сбросила свои накидки и пришла в длинной, с разрезом, юбке. Адар стоял перед входом в гостиницу рядом с переодетым императором и небольшой группой самых опытных телохранителей. Несколько купцов даже приостановили сборы в дорогу - так им хотелось посмотреть церемонию. С противоположной стороны двора за собравшимися наблюдала изрядная толпа простого люда. Среди зевак выделялись гарнские купцы; их охраняли собственные телохранители, одетые в военную форму.
Стараясь обращать как можно меньше внимания на зрителей, Льешо занял место рядом с Кариной. Встряхнув руками, расслабил мышцы. Может быть, удастся произвести на целительницу впечатление хотя бы искусным выполнением упражнений - ведь ничем другим привлечь ее внимание не удается. Мастер Ден совершил ритуальный поклон, и все участники церемонии ответили тем же. Потом лукавый бог - он же по совместительству прачка - провозгласил первую из утренних поз. «Красное солнце».
Приветствуя зарю, Льешо придал послушному телу форму самого нежного из огненных знаков. Каждый изгиб, каждая линия напоминали о прошлых исполнениях молитвенных форм. Теплые, словно освещенные солнечными лучами, в молитве возвращались лица потерянных или оставшихся в дальних краях товарищей - Бикси, Стайпс, Каду; все они виделись словно живые - на ферме Шокара тренировали новобранцев. Гладиатор Радимус - его отдали врагу в счет уплаты долгов. Мадонн, который пожертвовал жизнью, чтобы прекратить войну, и погибший в этой войне мастер Яке. Состарившийся на службе монархам Фибии Льек - не желая нарушать свой долг, он последовал за Льешо в рабство. В этой наполненной бурями и невзгодами жизни воспоминания об ушедших привязанностях сжимали сердце страстным желанием вновь встретиться с товарищами.
Настало время перерыва между фигурами, и к участникам церемонии присоединились несколько телохранителей. Их примеру последовал один из конюхов, потом еще один, и даже несколько купцов, отдав слугам тяжелую верхнюю одежду, встали в ряд молящихся.
- Текущая река, - провозгласил мастер Ден.
Воспоминания стали шире - плавные движения мышц вовсе не мешали им, а, наоборот, обостряли восприятие. Учение утверждало, что Путь Богини постигается не сопротивлением, а гибкостью и мягкостью. Существует только настоящее, время воплощается в движении. Прошлое перетекает в будущее словно река, которая течет вечно и в то же время всегда остается в настоящем.
- Неподвижная вода.
Провозглашая эту молитвенную форму, мастер Ден взглянул на Адара.
Адар понял призыв. Отойдя от гостиницы, он встал рядом с учителем - перед теперь уже достаточно внушительным рядом молящихся. Поклонившись смертному богу, он принял соответствующую позу, а в ответ на приветственную улыбку мастера тоже широко улыбнулся; казалось, этих двоих объединяет какой-то общий секрет. Мастер Ден поднял руку, и Адар, стоя к нему лицом, точно, словно в зеркале, отразил движение. Поднятые руки соприкоснулись. Потом Адар опустился на одно колено, а свободную руку резким отточенным движением выбросил вперед. То же самое сделал и мастер. Последовал целый цикл резких движений, каждое из них заканчивалось моментом неподвижности и плавно переходило в следующее. Ни разу руки партнеров не соприкоснулись, хотя замирали они буквально на расстоянии волоса друг от друга.
Льешо в точности повторял движения за мастерами - в числе тех немногих, кто был в состоянии выполнять сложные упражнения. Однако закончили мастера вдвоем - никто больше не смог синхронно, с высокой степенью точности отразить их фигуры. Льешо пришлось оставить всякую надежду произвести впечатление на Карину. Он и не подозревал об удивительном мастерстве брата, и все же оно не оказалось для него полной неожиданностью. Адар пользовался благосклонностью Богини как один из ее духовных мужей. Ее дары включали и владение высоким искусством врачевания. Как ни странно, брат считал, что Богиня приходила и к нему, Льешо, - а ведь он неуклюж, не владеет никакими искусствами, знаниями и умениями. Его ночное бдение вышло совершенно безрезультатным - никаких даров он не получил.
Закончив ритуал, Адар низко, почтительно поклонился, словно весь сложный цикл движений выполнялся как повинность.
- Бабочка, - провозгласил мастер Ден.
Однако в этот момент вызовом ему прозвучал другой голос:
- Путешествие на запад требует внимания куда более сильных богов.
На открытый участок площади вышел Харлол, погонщик из Ташека. Он принялся расхаживать перед толпой зевак - конюхов, погонщиков и телохранителей.
Кто-то ткнул Льешо в бедро. Посмотрев вниз, он увидел, что карлик стоит с недовольным, даже сердитым лицом.
- Хозяин слишком давно не имел дела с караванами, - прошептал Собачьи Уши. - Надеюсь, ему не придется дорого заплатить за то, что в дальний путь он необдуманно взял иностранца.
Льешо происходящее тоже очень не нравилось.
Бросив вызов, погонщик-ташек начал раскачиваться в танце пустыни. Очень скоро танец превратился в безумное кружение; развевающиеся тяжелые одежды делали танцора похожим на опасную дикую птицу. Неожиданно из толпы бросили меч, и Харлол на лету поймал его. Следом прилетел и еще один. Описывая сразу двумя мечами огромные круги, ташек продолжал воинственный танец. Низко склоняясь, он словно пружина подпрыгивал, пронзая мечами незримого противника, а потом снова начинал вращать оружие над головой. Движения его стали хореографическим воплощением смерти. Когда же погонщик наконец внезапно остановился, тяжело дыша, мечи оказались на плечах Адара: скрещенные наподобие буквы X, они сходились точно возле горла целителя.
- Я врач. - Вероятно, поначалу ташек воспринял эти слова как мольбу о пощаде, и губы его скривились в презрительной усмешке. Но Адар продолжил: - Я не причиню тебе зла.
- Так прочитай же свою судьбу в сиянии кинжалов, лекарь!
В ответ Адар лишь улыбнулся, почти по-приятельски. Потом он пожал плечами, и мечи словно сами собой поднялись с его плеч.
- Не думаю, что сегодня Богине угоден мой визит. Однако как только она призовет меня к себе, я тут же явлюсь.
Льешо решил, что старший брат попросту лишился рассудка. Но неужели и сам император тоже сошел с ума, позволив лукавому божеству убедить себя нанять в качестве погонщика такого опасного человека? Неужели Шу действительно позволит этому простолюдину хладнокровно, прямо у себя на глазах, убить принца-целителя?
- Нет!
Льешо настолько увлекся, насылая проклятия на головы всех врагов, что даже не заметил, как вытащил и нож, и меч и вышел вперед, на открытое пространство.
- Нет, - согласился Шу.
Император произнес это слово тихо - так, что услышать его мог только Льешо. Он взял меч у Льешо, а потом и у Льинг; свободно держа оба клинка в опущенных руках, приблизился к погонщику.
- Я знаю твой танец. - Император Шана остановился перед собственным погонщиком. Его богатый костюм напоминал окружающим, что тот персонаж, которого он играл, знаком с гуинмерской версий религии ташеков. Он два раза топнул ногой. - Ну же, бродяга, давай станцуем!
Обращение «бродяга» по отношению к ташеку могло прозвучать совсем по-разному. Посторонние нередко использовали его как оскорбление, пытаясь подчеркнуть, что люди этой национальности не имели ни честолюбия, ни склонности к труду, предпочитая побираться, воровать и вымогать свой хлеб. Однако для тех из ташеков, которые пришли из пустыни Гансау, «бродяга» оставался священным странником и, больше того, человеком, способным выжить. Шу мог иметь в виду любое из толкований, а возможно, и сразу оба. Ни голосом, ни выражением лица, ни единым движением он себя не выдал. Тот, к кому император обращался, вполне мог выбирать сам.
- Если желаешь, купец!
Харлол убрал свои мечи с горла Адара, в качестве предупреждения оставив лишь тонкую полоску крови, и повернулся лицом к тому, кто осмелился так дерзко бросить вызов. Также дважды стукнув ногой, ташек принял вызов.
Не отводя друг от друга глаз, двое принялись кружить по площади. Мечи сверкали и звенели - в такт чеканным движениям ног. Кружась, взлетая в воздух, вновь опускаясь на землю, резко выбрасывая ногу, чтобы обескуражить танцующего противника, император отвечал ташеку движением на движение. Танец носил ритуальный характер; мечи взлетали в воздух и вились вокруг танцующего; он же ловко ловил их и опять посылал в воздух. Молитвенный танец не предполагал ущерба здоровью исполнителей, хотя при таком накале молитвы любой несчастный случай мог оказаться смертельным. Одно лишь неуверенное движение ноги, потеря сосредоточенности и внимания лишь на долю секунды могли принести смерть.
Ноги отбивали все более стремительный ритм, и танец набирал темп. Раздававшиеся в толпе крики поощряли то одного виртуоза, то другого. Шу был старше своего партнера; молитва мечей представляла собой всего лишь одну из многих форм, которые он познал за многие годы путешествий по империи. Однако во всей толпе об этом ведали лишь члены небольшого отряда Льешо. Казалось, что Харлол более симпатичен публике: он обладал выдержкой молодости и целеустремленностью человека, танцем выражающего ту единственную религию, которую он исповедовал. Шу посвятил собственную жизнь тысячам самых различных вызовов, а погонщик всего лишь стремился отстоять свое положение среди сверстников.
Танец продолжался, и Льешо заметил, что его рисунок, да и сам характер поединка, изменились. Так же, как и молитвенные формы Пути Богини, танец носил воинственный характер, а каждое его движение, каждая поза несли в себе смертельную угрозу. Поэтому Льешо совсем не удивился, увидев, как Харлол нацелил оба меча прямо в сердце противника. А один лишь взгляд на сосредоточенное, внимательно-напряженное лицо карлика подтвердил опасения: ташек действительно избрал самый опасный стиль.
Льешо с трудом сдерживался, не зная, что делать: он уже почти видел императора Шу мертвым на площади. Кровь монарха впитывал песок, а империя тем временем разваливалась на части, как не скрепленная раствором кирпичная стена. Стиль танца диктовал Харлол, но Льешо все равно винил императора за неизбежные последствия его возможной смерти. Дело в том, что погонщик сражался с купцом из Гуинмера, не подозревая о присутствии скрывающегося в его обличье императора. А значит, он не мог даже предположить, в какие несчастья ввергнет свой народ, случайно убив императора. Однако, несмотря на страстное желание вмешаться в ход поединка, Льешо приходилось стоять неподвижно, ведь малейшее движение могло отвлечь внимание того самого человека, которого он стремился спасти.
Юноша все-таки сделал полшага вперед, но в этот самый момент на плечо легла тяжелая рука. Мастер Ден крепко держал ученика.
- Он занимался у хорошего учителя, - напомнил лукавый бог, разумеется, имея в виду самого себя.
Льешо хотел возразить, что мастер Ден преподавал совсем иной молитвенный ритуал и иное боевое искусство - те, что принадлежали семи смертным богам и основали Путь Богини, а не эту дикую игру угрозы и смерти. Вовсе не было необходимости специально обучаться танцу бродяги, чтобы уловить тот самый момент, в который молитва оказалась столь опасной. Шу тоже почувствовал переход и немедленно принял его, на ходу перестроив стиль выступления. И вот взмах меча, еще один - и погонщик уже лежит у ног соперника, неровно и тяжело дыша и истекая кровью от ран на руке и ноге.
- Рассвет, - провозгласил Шу спокойным голосом; дыхание его даже не сбилось.
Пока они сражались, встало Великое Солнце.
- Друг Адар, не сможешь ли ты помочь моему погонщику? А мне нужен кто-то, кто займет его место в караване.
- Я вас не задержу. - Раненый погонщик с огромным трудом, поддерживаемый Адаром, поднялся. - Всего лишь пара швов, и еще до обеда я вновь окажусь в строю. Разве удастся так быстро найти здесь человека, который сразу войдет в курс дела?
- Я и в твое обучение вложил гораздо больше, чем ты заслуживаешь, - резко и холодно ответил Шу.
Вернув мечи тем, у кого он их взял, император вопросительно взглянул на Адара.
- Молодые люди обладают удивительной способностью восстановления. - Принц-врачеватель слегка потрепал раненого за ухо, продолжая, впрочем, его поддерживать. - Однако предстоит еще выяснить, не повредило ли солнце его умственную деятельность.
- Ну так перевяжи раны и заплати хозяину гостиницы за два дня проживания.
Распорядившись судьбой ташека-погонщика, Шу обратился к нему самому:
- Отдохни как следует. Ты сможешь нагнать караван в Дарнэге - как только нога снова станет исправно тебе служить. Ну а нам действительно нужна помощь, иначе мы ни за что не выйдем вместе со всем караваном.
Удовлетворенно проследив, как купец из Гуинмера распорядился последствиями глупости и хвастовства молодого погонщика, толпа распалась на небольшие группы, чтобы перед началом трудового дня вдоволь посплетничать. От одной из таких групп отделился человек, явно отличающийся фамильным сходством с раненым.
- Я Кагар, кузен Харлола. Чтобы защитить честь семьи, осмелюсь предложить на его место себя.
Кагар очень низко поклонился, явно стыдясь бесчестья, которое Харлол навлек на весь свой род.
- Это что, заговор против моих верблюдов? - воскликнул Шу. В голосе его звучало возмущение опасающегося кражи купца, а вовсе не настороженность императора, только что предотвратившего попытку убийства. - Не для того ли ты сменяешь кузена, чтобы потом поделить с ним мои товары?
- Я действительно следовал за вами, - признался Кагар, - но вовсе не для того, чтобы ограбить. Надеялся убедить вас принять меня на работу в качестве конюха. Кто мог ожидать, что кузен опозорит нашу семью? Теперь мне остается лишь надежда на устранение того ущерба, который он нанес на этом поле брани.
Кагар держался очень прямо, едва бросив взгляд на униженного погонщика.
- Прошу, добрый купец! Мне не нужно никаких денег, позвольте только восстановить доброе имя семьи!
- Бесплатно - это хорошая цена, - согласился Шу. - Все равно тебе понадобятся и пища, и кров… - Он перевел взгляд с молодого ташека на мастера Дена, однако тот ни единым намеком не выразил своего отношения к происходящему. - Ну хорошо, оставайся, - наконец принял решение купец, - но если ты заставишь меня об этом пожалеть, я тут же тебя выгоню - даже если придется бросить тебя в пустыне.
Молодой конюх расплылся в улыбке.
- Да, господин! - коротко согласился он и, поклонившись, побежал к конюшне.
Льешо с огромным удовольствием оставил бы обоих молодых людей прямо здесь, его радовало, что они хотя бы на некоторое время избавляются от Харлола. Сам собой вставал вопрос: почему же все-таки император не выгнал человека, пытавшегося его убить?
И тут Шу направил гнев в странное русло: с головы напавшего ташека он перенес его на Льешо.
- Я вполне способен сам защитить своих гостей от всяких выскочек!
В голосе Шу звучал ледяной холод. Льешо сумел расслышать тот самый скрытый упрек, который, окажись он высказанным вслух, тут же разрушил бы инкогнито обоих. Адара могли бы защитить и другие. Он представлял для Фибии слишком большую ценность, чтобы рисковать его жизнью в уличной драке.
- Мой дорогой господин. - Юноша поклонился чрезвычайно формально, как и должен был поклониться купцу тот, кто обучен хорошим манерам, - без особого уважения, но соблюдая все приличия. - Не забудьте, пожалуйста, что жизнь ваша стоит куда дороже, чем те телохранители, которые получают зарплату за вашу защиту. Давайте выполнять свою работу, поскольку репутация нуждается в том, чтобы ее постоянно поддерживали.
Шу увидел в глазах юноши страх - он боялся потерять императора Шана в глупой площадной схватке.
- Не так уж был силен противник, - с улыбкой оправдался он, хотя все-таки пообещал: - Твоим советом я обязательно воспользуюсь в будущем.
Толпа рассеялась, не обращая больше внимания ни на купца, ни на его молодого охранника. Никто, разумеется, не заметил, как сузились глаза старшего из собеседников, когда он очень тихо - так, чтобы никто из посторонних не услышал, - добавил:
- Если бы ты вступил с ним в борьбу, непременно погиб бы. Этого я позволить никак не мог.
Действительно, погонщик-ташек оказался очень сильным бойцом.
- Все равно рано или поздно вам придется позволить мне жить своим умом - или умереть, - дерзко возразил Льешо.
Оба прекрасно понимали, что так оно и есть, однако Шу не мог скрыть нежелания признать очевидное. Льешо кивнул, показывая, что понимает сомнения императора.
- Именно такие чувства испытываю и я, когда вы совершаете что-нибудь безрассудное, например, принимаете смертельный вызов чересчур горячего погонщика.
Резко вскинув руку - жест этот вполне соответствовал искренности спора, - юноша повернулся и пошел прочь.

Глава седьмая

Каким образом можно переправить двух свергнутых иностранных принцев через неспокойную империю по вражеской территории в самое сердце их униженной родины?
Именно такой вопрос без конца задавал себе Льешо.
И еще: неужели возможно провезти этих принцев мимо тех людей, которые заплатили бы любую цену только за то, чтобы увидеть их в плену, а еще лучше - мертвыми?
Император Шу решил, что для этого надо устроить спектакль, представившись богатым, страдающим чрезмерным самомнением купцом. Ну а принцев просто-напросто включить в собственный и без того эксцентричный караван.
Император обладал великим тактическим искусством в битве; равное мастерство он проявил и в шпионском деле. Шу пользовался благорасположением смертных богов. Сьен Ма, богиня войны, охраняла империю непосредственно с его трона. Чи-Чу, сам лукавый бог, сопровождал его в дальней дороге. И все же Льешо всерьез сомневался в стратегических способностях Шу. Нынешний план мог понравиться только лукавому богу; сам Льешо мучился ощущением, что постоянно носит на спине одну из тех мишеней, на которых госпожа Сьен Ма тренирует своих лучников.
Впрочем, необходимо было признать, что до сих пор план работал вполне успешно. Песнями и гимнами Шу зарекомендовал себя ярым сторонником религии Гансау, а потому никто особенно не удивился, когда он принял вызов погонщика принять участие в ритуальном танце с мечами. Даже среди представителей народности ташеков совсем не многие обладали достаточным мастерством и сумели по достоинству оценить, как плавно перешел Шу от молитвенного ритуала к боевому поединку, на который его спровоцировал Харлол.
Провокация, разумеется, оказалась совсем не случайной. Ни один простой погонщик, нанявшийся на работу к скромному купцу, не имел бы возможности достичь подобного боевого мастерства. Харлол, несомненно, владел искусствами и воина, и шпиона. А тот, кто заплатил молодому погонщику за убийство или по крайней мере серьезное ранение императора Шана, теперь наверняка настороженно ожидал реакции монарха на попытку покушения.
Попутчики, соседи по каравану, готовили верблюдов к следующему этапу пути с равным, пусть и немного более отвлеченным любопытством. Каким будет следующий шаг негоцианта из Гуинмера? Впрочем, Шу не заставил их долго мучиться сомнениями. Кивнув карлику-музыканту, он запел. Живой, жизнерадостный напев рассказал новую сказку - о том, как бродяга из Гансау вызвал на танец мечей правоверного из Гуинмера. Припев дружно подхватили все участники каравана, и гимн звучал подобно застольной песне, а все волнения насчет вендетты прямо в пути меркли сами собой. Казалось вполне естественным, что группа, движущаяся чуть впереди, в ответ на гимн исполнила длинную залихватскую песню о подвигах лукавого бога. Запевал в этой песне Льешо, а карлик ударом тарелок возвещал наступление припева.
К тому моменту, как история достигла конца и уже прозвучал рассказ и об украденных финиках, и о джинне по имени Свин, который угощал лукавого бога гнилыми фруктами, у верблюдов кончилось терпение, и к лихому пению расшалившихся путников они добавили свой нудный и печальный контрапункт. Смеялись даже гарны, хотя Льешо и не смог понять, то ли их развеселила песня, то ли они просто злорадствовали, слушая глупого купца из Гуинмера, затеявшего всю эту кутерьму. Многие сотни ли пути, к сожалению, сделали свое дело, и строгая, упорядоченная структура каравана начала расшатываться. Отношения собственности и найма начали сплошь и рядом перерастать в отношения чисто субъективные - как видимые, так и невидимые. Хмиши и Льинг курсировали туда-сюда вдоль линии верблюдов. Сотня животных состояла из ряда отдельных групп, внутри которых верблюды были связаны между собой - хвост предыдущего с носом следующего. Количество верблюдов в каждой из групп свидетельствовало о богатстве их хозяина: у Шу - двенадцать, их вел ташек по имени Кагар; в самом конце двадцать пять принадлежали гарнам; в середине - еще чьих-то пятнадцать; а пятьдесят с чем-то в голове каравана были собственностью богатого купца из провинции Тысячи Озер.
По словам Хмиши, ехавшие в самом конце гарны постоянно оглядывались, однако, судя по всему, они просто нервничали. Возможно, опасались, что император раскается в той милости, которую оказал торговцам, не замешанным в налете на имперскую столицу мастера Марко, а раскаявшись, пошлет погоню, чтобы убить их. Но могло ведь оказаться и так, что они ожидали подкрепления, дабы напасть на соседей по каравану. Хмиши не мог точно определить, какая из версий более вероятна.
Льешо изо всех сил старался держаться в тонусе и не спать, однако сделать это было совсем не просто: ритмичное позвякивание колокольчиков, крики погонщиков, пригревающее солнце, целый букет запахов - лошадей, верблюдов и кожи, пряностей и фимиама - все убаюкивало, навевая воспоминания о счастливом детстве. Но сама земля напоминала о том, как далеко еще до родного дома. Проходили дни, и напоенные влагой плодородные долины провинции Шан сменились мягкими округлыми холмами, покрытыми сребристо-зеленой травой.
- Что ты думаешь о своем первом караванном путешествии, молодой ополченец? - поинтересовался карлик Собачьи Уши, покровительственно взирая сверху вниз - с высоты верблюда, которому Харлол дал имя Лунный Луч.
- Честно говоря, я думал, что мы пойдем по пустыне, - признался Льешо.
- Это позже. Сколько мы прошли? Триста ли, не больше. Даже когда придем в Дарнэг, природа тебя разочарует. Зимой, когда выпадают дожди, трава вырастает густой и зеленой, и вся долина Гуинмер сплошь покрыта цветочным ковром. В сухой сезон все выглядит иначе. Чем длиннее становятся дни, тем меньше оказывается воды - в конце концов ее едва будет хватать, чтобы напоить такой караван, как наш. Трава засохнет, оставив зелеными лишь отдельные пятачки - в тех местах, где растительность поддерживают невидимые подземные источники. В разгар сухого сезона жизни здесь больше, чем кажется на первый взгляд. В тех местах, где можно найти воду, живут существа, которые благоразумно прячутся от дневного зноя. Впрочем, чем дальше на юг, тем меньше воды и тем отчаяннее и ядовитее все то, что способно выжить в таких условиях. Как только пройдем Дарнэг, следи повнимательнее за своими ботинками и одеялами!
- А мы будем проходить поблизости от пустыни Гансау? - уточнил Льешо, разглядывая окружающий пейзаж - он оказался вовсе не таким голым, как в воображении.
- Нет, мы идем другой дорогой. - Собачьи Уши приложил флейту к губам и взял несколько нот. Довольный тем, что получилось, отправил флейту в сумку, к другим инструментам. - Вода ушла в глубину, и все оазисы уже пересохли. Даже ташекам придется уходить, - пояснил он, окинув взглядом простиравшиеся далеко на восток земли. - Люди начнут возвращаться в пустыню, лишь когда выпадут муссонные дожди.
Внимание Льешо привлек Кагар. Погонщик отчаянно ругал первого из верблюдов и тонкой, но сильной рукой зачем-то тянул его за голову. Каждое лето ташеки уходили в земли гарнов. Иногда случались стычки, однако, как правило, два народа жили по соседству, словно не замечая друг друга. Интересно, что же кочевой народ будет делать нынешним летом? И как чувствуют себя едущие в караване гарны, когда совсем рядом идут ташеки-погонщики?
С наступлением темноты проводник объявил привал. На месте стоянки нашлись лишь колодец да немного грубого корма для верблюдов, но и это уже было хорошо. Все ожидали появления Великой Луны Лан. С продвижением в глубь жарких и сухих земель каравану предстояло отдыхать в самых разных местах, а не только в городах: останавливались и на дневной жаре, и глубокой ночью, между заходом истинного солнца и подъемом Лан. Стоянки продолжались недолго, всего несколько часов, а потому палатки не распаковывали: доставали посуду, чтобы приготовить ужин, да одеяла, чтобы укрыться от ночной прохлады.
В котелках над неяркими кострами варился, побулькивая, рис, а путники отдыхали, переходя от костра к костру и обмениваясь сплетнями. Зачастую за чарку крепкого напитка и хорошую историю можно было получить что-нибудь из упакованной в тюках утвари. Если же истории в запасе не находилось, ее вполне можно было заменить уверенно высказанным личным мнением, касающимся любого из жизненных вопросов.
Льешо казалось странным и удивительным, что нападение Харлола на «купца из Гуинмера» вызвало так мало толков и пересудов. Общее мнение гласило, что Харлол просто не сумел совладать с собой и позволил азарту молодости взять верх над рассудком. По этой версии, отчаянно храбрый, но добродушный купец из Гуинмера просто-напросто обратил воинственный танец в полезный урок молодому, дерзкому и неопытному погонщику. Ташеки - конюхи и погонщики - устроились на ночлег рядом с верблюдами, однако вряд ли им удалось заснуть: мало кто из путников отказал себе в удовольствии поглумиться над ними.
Разумеется, насмешники и понятия не имели, кто такой на самом деле этот купец из Гуинмера. Так что выдвинуть обвинение против ташека или против гарнов, которые скорее всего заказали и оплатили попытку убийства, - означало выдать императора. Льешо не сомневался, что его тревогу вполне разделял старший из охранявших группу провинции Тысячи Озер ополченцев. Этот человек внимательно наблюдал за всем, что происходило в трактире «Луна и звезды», а потом, в пути, постоянно оказывался именно там, где возникала хотя бы малейшая неприятность. Нечего и говорить, что ташеки уже начали обращать на него пристальное внимание.
- Меня зовут капитан Бор-ка-мар. Я вышел в отставку с императорской службы и, как и вы, поступил сюда охранником - обеспечивать безопасное движение каравана.
Военный присел на корточки рядом с Хмиши, обращаясь к нему как к главному, но в то же время искоса взглянув на Льешо. Льинг подвинулась поближе к юноше и положила руку на рукоятку кинжала, однако дальнейшие действия оставила товарищам.
- Приятно познакомиться, капитан.
Хмиши крепко, по-дружески пожал протянутую руку, тем самым принимая игру, удачно отвлекающую внимание и просто посторонних, и врагов от путешествующего в составе их отряда принца. Льешо же предположил, что на самом деле капитан вовсе не уходил в отставку, а продолжает успешно служить императору. Однако и он, в свою очередь, пожал протянутую руку, а потом посмотрел, как это сделала Льинг. Поздоровавшись со всеми, Бор-ка-мар объяснил, что именно привело его к их костру.
- Такое медленное движение расслабляет людей, делает их ленивыми и вялыми. Чтобы поддерживать форму, нам необходимо постоянно упражняться. Хочу пригласить вас троих присоединиться к нашим занятиям, если вы, конечно, не возражаете. Возможно, вы узнаете что-то новое для себя.
Офицер улыбнулся, показывая, что слова его имеют далеко не одно-единственное значение. Конечно, он имел в виду не только познания в боевых искусствах и владении оружием, но и сведения о тех, кто идет рядом в караване, и информацию имперских военных разведчиков.
Льешо взглянул на товарищей - они явно ожидали его решения.
- Конечно.
Юноша бросил в костер кусок верблюжьего навоза, потом встал, оставив приготовление ужина мастеру Дену и конюхам. Мастер Ден, в обличье слуги низшего ранга, не уставал бегать по лагерю, выполняя массу приличествующих его рангу поручений. Прошло всего два дня, но Льешо уже привык принимать службу лукавого бога как необходимость. Впрочем, душу грызли сомнения. Трудно было решить, не совершает ли он святотатства по отношению к Чи-Чу, в то же самое время лишая учителя почетного места в собственном сердце. Разумеется, мастер Ден назвал бы подобные сомнения шпионскими штучками, но Льешо все же чувствовал себя не слишком уютно.
Не задавая вопросов, Хмиши и Льинг поднялись со своих мест вслед за принцем. Как обычно, оба встали так, чтобы обеспечить ему наибольшую безопасность - Льинг впереди слева, а Хмиши - чуть справа. Подобно почетному эскорту, он замыкал шествие.
- Твои друзья выдают врагам секрет - кто из вас троих наиболее ценен.
Сказав это, Бор-ка-мар почти искренне рассмеялся и похлопал Льешо по спине: он явно хотел сгладить деловой характер замечания.
Льинг моментально поняла, в чем дело, и быстро исправила ошибку, крепко обняв юношу за талию и прижавшись к нему всем телом. Так она надежно защищала подопечного, в то же время создавая впечатление чисто амурных отношений. Хмиши с улыбкой наблюдал за товарищами.
- Уже лучше, - оценил Бор-ка-мар, понимающе улыбнувшись. - А еще лучше, если бы ты, Льешо, хоть немного притворился, что наслаждаешься обществом своей дамы. Пока ты выглядишь так, словно не укромного местечка ищешь для любовных утех, а только и ждешь удобного момента, чтобы сбежать.
Льешо покраснел до корней волос, однако послушался и на ходу обнял Льинг за плечи. Он прекрасно понимал, что потом придется извиняться. Хмиши, разумеется, знал, что все это - лишь спектакль, однако обстоятельства могли сложиться и иначе.
Капитан Бор-ка-мар привел молодых людей на пастбище - часть его превратили в импровизированный плац. Для этого в красную глинистую землю просто воткнули дюжину факелов. Трава росла отдельными заплатками, а потому на ней легко было споткнуться; но ведь сражения редко происходят на посыпанных песочком площадках. Новость о предстоящем учебном поединке моментально распространилась по лагерю, и вокруг пятачка стремительно собралась небольшая толпа энтузиастов, готовых и поддержать бойцов, и заключить пари. По одежде и внешности Льешо узнал среди зевак нескольких гарнов - они вроде бы бесцельно бродили по краю освещенной площадки. Заострять на них внимание не хотелось, и Льешо постарался как можно быстрее забыть о присутствии врага.
В самом центре площадки занимались две группы телохранителей. Они безуспешно старались выглядеть не такими искусными, какими являлись на самом деле. Отточенные боевые позы, не только ставшие привычными, но и уже превратившиеся в инстинкт, говорили сами за себя. Это сразу заметили и сам Льешо, и его друзья. Ожидая начала тренировки, они тоже встали в центре площадки. Льешо задумался, сражался ли кто-нибудь из опытных бойцов против волшебника, мастера Марко, который, начиная с самого Жемчужного острова, не давал ему покоя. Шу, конечно, знает наверняка; сознание же того, что император полностью доверяет этим людям, вселяло в душу спокойствие.
Капитан сам расставил вновь прибывших и каждому из них подобрал опытного напарника. Короткое копье, которое Льешо так и носил на спине, он словно и не заметил - казалось, его предупредили, что не стоит обращать на это внимания. Зато он дотронулся кончиком меча до руки юноши, показывая, что пора принять боевую стойку. И действительно, напротив Льешо уже стоял отмеченный шрамами ветеран; подняв свой меч, он подмигнул и широко улыбнулся юному противнику. Началась тренировка. Бор-ка-мар громко называл позы и движения - все они относились к разряду самых простых, базовых навыков, которые, конечно, разгоняли кровь и оттачивали мышцы, но вряд ли могли бы сравниться с уроками мастеров Якса или Каду.
- У тебя хорошая, твердая рука, юноша, - похвалил Льешо партнер, парируя выпад и проводя собственную комбинацию.
- У вас тоже, господин.
Мягко скользя по пятачку грубой травы, юноша обострил поединок тем резким выпадом, которому научил его мастер Яке. Воин отвел острие меча скромным, не производящим на зевак впечатления движением; однако Льешо прекрасно понимал, какой ценой дались его легкость и непринужденность. Стилем боя партнер напомнил Льешо Медона - того самого гладиатора, который умер на руках товарищей, защищая честь поверженного господина. Думать об этом было больно; впрочем, поединок не оставлял времени на размышления.
Спарринг, разумеется, проводился не просто так. Опытные мастера, телохранители самого императора, оценивали ловкость и сноровку новобранцев, а те, в свою очередь, могли определить степень собственной безопасности в обществе старших товарищей. Шу, как всегда, оказался хитер: свои лучшие силы он спрятал на виду у всех. Впрочем, понимание этой ситуации принесло бы куда больше спокойствия и уверенности, если бы император не вступил в вооруженный поединок с собственным погонщиком-ташеком. Даже самый искусный телохранитель не помог бы, если бы Харлол ранил или убил переодетого купцом Шу.
Наконец капитан Бор-ка-мар решил, что пора заканчивать тренировку, и дал команду остановиться. Зрители разошлись, обсуждая результаты пари, а воины, негромко переговариваясь, отправились к кострам. Льешо услышал, как кто-то из них сказал, что на границе между империей Шан и Гарнией словно грибы растут военные лагеря гарнов. Конечно, новость больше походила на сплетню, однако, учитывая источник информации, вполне можно было принять ее за донесение военной разведки. А раз так, то расслабляться не приходилось.

Глава восьмая

В дороге один день ничем не отличался от другого: просыпались еще до рассвета, чтобы совершить молитвенный ритуал и позавтракать, а потом медленно, ли за ли, продвигались вперед - до тех самых пор, пока не приходил черед отдыха людей и животных. Потом, с восходом Великой Луны Лан, брали в руки оружие, чтобы, пока лагерь снимался с места, немного потренироваться. И снова в путь, пока позволял идти лунный свет. Не только Шу вез с собой музыканта, так что товарищи по цеху собирались вместе и при свете костров устраивали концерты. Пели и играли до тех пор, пока и они сами, и благодарные слушатели не падали от усталости. Тогда все заворачивались в одеяла и на несколько часов засыпали как убитые.
Напряжение в рядах путников заметно возросло после того, как пересекли границу провинции Гуинмер. Сплетни и слухи захлестывали караван с систематичностью прилива в Жемчужной бухте. Если гарны действительно планировали захватить столицу империи Шан, то добраться до нее их орды могли только через Гуинмер. А караван негоцианта Шу преграждал им путь.
Количество внимательно наблюдавших за ходом военных тренировок зрителей росло с каждым днем: путники искали в них уже не развлечений, а уверенности в собственной безопасности.
- Эй, парень, думай, что делаешь!
Резкий командный голос Бор-ка-мара привлек внимание Льешо: очнувшись, он с удивлением обнаружил острие своего меча у самого горла Сенто.
- Полегче, полегче.
Сенто осторожно отступил. Слуга Шу не прикладывал особых усилий, чтобы скрыть собственное военное прошлое, и не упускал случая скрестить оружие с нанятыми по контракту военными. Конечно, непосвященные зрители не понимали всех тонкостей сражения, но Сенто вполне мог противостоять самым сильным из бойцов и старался вступать в поединок лишь с теми, чья реакция не допустила бы случайной гибели от его клинка.
- Прошу прощения.
Льешо опустил меч и смиренно поклонился, пытаясь скрыть замешательство. Да, он и правда отвлекся, и вооруженная мечом рука начала действовать самостоятельно, следуя не строгим законам боевого искусства, а опыту, полученному в битвах с врагами. Разум перестал контролировать движения, и тело оказалось предоставлено самому себе.
- Принимаю.
Слуга не проявил любопытства и не спросил, где именно Льешо обрел столь отточенные рефлексы. Зато он протянул бутылку с водой и сообщил последние новости:
- Ты слышал, что рассказывали купцы из Гарнии? - Голос звучал подчеркнуто равнодушно, словно Сенто пересказывал сплетню. - Они утверждают, что у гарнов есть союзник, всесильный волшебник, разыскивающий одного затерявшегося в пустыне маленького мальчика. Некоторые еще добавляют, что под его ногами горит земля, а другие утверждают, что один лишь взгляд на него сулит смерть.
Сенто с сомнением пожал плечами, словно ничуть не веря в страшные сказки. Разумеется, служа Шу, он не мог не знать наверняка, что это за волшебник, а потому следующее его утверждение имело более глубокий смысл, чем тот, который лежал на поверхности:
- Что бы ни скрывалось за этими рассказами, гарнов в нашем караване оно пугает не меньше, чем их спутников.
Получалось, что гарны-купцы не относились к последователям мастера Марко.
- За подобными историями всегда скрывается что-то серьезное, - согласился Льешо.
Сенто лишь подтвердил то, о чем его предупреждали собственные сны: сторонники мастера Марко не оставили попыток разыскать младшего из принцев.
- Всегда, - согласился Сенто и пошел разыскивать свой костер.
Итак, волшебник все еще здесь. А тот факт, что купцы из Гарнии боятся его, сам по себе еще ни о чем не говорит. Налетчикам, которые разорили Фибию, вообще не требовались помощь и руководство мага: запаха легкой добычи было вполне достаточно.
- Что новенького?
Вытирая со лба пот, подошла Льинг, только что закончившая тренировочный бой. Одной рукой она держала меч и продолжала рассеянно и лениво описывать им в воздухе круги. Другой взяла бутылку с водой, чтобы утолить жажду. Напившись, тыльной стороной ладони вытерла губы и передала бутылку Хмиши - он тоже только что закончил тренировку и едва дышал.
- Те гарны, что идут в конце каравана, очень недовольны своим местом.
- Слышал, - кивнул Хмиши.
Пробираясь между спящими и просто отдыхающими путниками, молодые люди пытались решить, насколько можно верить тому, что гарны говорят во всеуслышание. Льинг наконец приняла решение, с которым согласились товарищи:
- Они имеют собственные веские причины находиться именно там, где находятся. Мне почему-то кажется, что Бор-ка-мар ожидает их нападения еще до того, как мы придем в Гуинмер.
- Интересно, они действуют заодно с ташеками или самостоятельно? - поинтересовался Хмиши. - Вот это хорошо было бы знать наверняка.
Кочевники из пустыни Гансау оказались рассеянными по всему каравану, и это наводило на мысль, что они готовят нападение независимо от гарнов. Харлолу Льешо не доверял и до того, как тот напал на императора Шу. Правда, Кагар, заменивший раненого родственника, еще ни разу не поднял меч - пока, работу же свою выполнял с угрюмой целеустремленностью человека, мечтавшего о другой, лучшей доле.
- Похоже, у этого человека были какие-то собственные планы, а Харлол их спутал своей опрометчивостью, - так Льешо объяснил настроение и поведение конюха. - А сейчас он пытается вписаться в ситуацию.
- Я почему-то ему совсем не доверяю. - Хмиши задумчиво провел пальцем по острию фибского клинка. - А еще не доверяю карлику-музыканту.
Льинг не упустила случая уколоть:
- Ты не доверяешь никому, кто рядом с Льешо.

Предыдущая страница 5 Следующая страница


Принц снов 6

Хмиши потупил взгляд, ему не понравилось, что его мысли так легко читают. Впрочем, он вовсе не стыдился собственной преданности юному принцу. Льинг чувствовала примерно то же самое: оба готовы были в случае необходимости защитить подопечного и ценой собственной жизни, и даже ценой собственной репутации.
Простые, товарищеские отношения телохранителей напомнили Льешо о прежних днях, о жизни на Жемчужном острове. Однако тогда он тоже входил в их круг. Сейчас же Льешо превратился в тщательно охраняемую драгоценность и оказался за чертой. Это было неприятно и отзывалось в сердце болью. Но обидеть друзей признанием этой боли не хотелось, а потому на прощание Льешо лишь пожелал парочке найти для ночлега канавку поуже и, улыбнувшись, отправился спать.
- Сыграй же что-нибудь, Собачьи Уши, пожалуйста, а то я сейчас засну и вывалюсь из седла!
Льешо устроился поудобнее и натянул на глаза сетку, чтобы защититься от пыли и яркого солнца. Чем дальше на юг продвигайся караван, тем жарче и суше становился климат. Пейзаж был однообразным: ни деревьев, ни кустов; лишь островки пыльной травы, да и те настолько редкие, что Льешо даже начал развлекаться, считая их. Ничего, кроме бледного от пыли неба сверху и коричневой грязи внизу. Жизнь в условиях каравана по трудности и количеству лишений не уступает военной; нет в ней только постоянного ужаса. Нет, по ужасу и страху он вовсе не соскучился, однако от вынужденного безделья был уже готов почти на все, даже на песни и игру карлика. Но оказалось, что музыкант крепко спит, так что в ответ на просьбу Льешо прозвучал лишь мощный храп.
Юноша настолько погрузился в мысленные жалобы на жизнь, что едва не пропустил чуть заметное изменение в походке лошади. Да, копыта стучат по камням.
- Собачьи Уши! Проснись! Приехали!
- Что? В чем дело?
Голова карлика резко дернулась на хилой шее, и с минуту он бестолково озирался по сторонам, не понимая, что произошло. Наконец, успокоившись, откинулся на спинку своего кресла.
- Уф! А мне уж почудилось, что на нас напали!
- Мы приехали! - повторил Льешо. - Ванна, кровать и горячая еда!
Караван наконец оказался на окраине Дарнэга.
- А! Ну, это совсем другое дело.
Карлик вытянулся, чтобы получше рассмотреть окрестности. Однако очень скоро его возбуждение перешло в презрение и недовольство.
Льешо молчаливо согласился с оценкой спутника. Разумеется, он и не мечтал увидеть такой же богатый и пышный город, как имперская столица Шан. Но ведь Дарнэг - столица провинции Гуинмер, а потому мог бы быть по крайней мере таким же красивым, как Фаршо. Городу, стоящему на караванном пути, надлежало выглядеть экзотичным и богатым и предлагать гостям хорошие гостиницы с мягкой постелью без клопов. Однако первое впечатление вовсе не оправдывало надежд.
По пыльной дороге сновали многочисленные повозки и телеги - они ввозили в город и вывозили из него самые разные товары. А вдоль дороги, словно пьяные, теснились кривые, покосившиеся глиняные хижины и полуразвалившиеся сараи. Завидев богатый караван, жители бросились к нему, хватаясь за тюки и вырывая из них все, что можно: медные лампы, оловянные котелки - все, что можно было вытащить или отрезать.
- Я ожидал совсем не такого, - тихо пробормотал Льешо.
- Зато Шу, думаю, ожидал именно этого, - с тревогой в голосе ответил музыкант.
Продолжить он не успел, так как за стремя Льешо схватилась худая, изможденная женщина в плотной накидке. Она держала еще более изможденного ребенка и сейчас протягивала его Льешо:
- Помогите моему ребенку! - В глазах ее застыло отчаяние. - Спасите младенца!
Льешо протянул женщине медную монету и тут же попал в круг нищих и попрошаек: на дюжине языков они клянчили пищу, деньги, молоко кобылиц. На женщину с ребенком тут же, на глазах у всех, напали уличные разбойники и отобрали у нее монету еще до того, как она успела отойти подальше от толпы.
Вот в чем состояла суть истории, которую мастер Ден поведал в самом начале пути. Император ни за что не допустил бы подобного в имперской столице Шан; совсем не нравилось ему и то, что происходило здесь, в Дарнэге, столице Гуинмера. Шу сейчас казался гораздо тише, спокойнее и задумчивее. Он едва поднял голову, когда вооруженные кнутами погонщики, отчаянно крича, пытались отогнать толпу нищих.
- Грядут неприятности.
Чтобы придать больший вес своим словам, карлик извлек из крошечной, не больше собственной руки, флейты тревожную трель. Казалось, он вовсе не удивился, когда возле темной и неприглядной гостиницы на границе между районом бедняков и приличными кварталами император велел своим людям покинуть караван. Льешо спросил себя, что именно знал об этом заведении музыкант, чего не подозревали остальные?
Капитану Бор-ка-мару пришлось выбирать: или нарушить инкогнито, или доверить безопасность императора трем молодым ополченцам. Вопросительно взглянув на Шу, он понял, что должен продолжать путь именно с той группой, для охраны которой и нанят, - хотя эта обязанность являлась прикрытием истинной миссии. Капитан хотел было возмутиться, но император решительно повернулся к нему спиной, тем самым закрывая тему.
Рассерженный Бор-ка-мар отошел в сторону и дал волю чувствам. Ругался он долго и искусно, причем на нескольких языках - как на тех, лексика которых изобиловала бранными выражениями, так и на тех, в которых, по мнению Льешо, их вовсе не было. Но хочешь, не хочешь, а военный обязан подчиняться приказу. Поэтому капитан пришпорил лошадь и поехал догонять караван - ведь он уже успел отойти на порядочное расстояние оттого человека, которому присягнули на верность все гвардейцы. Льешо очень хотелось окликнуть капитана, попросить его остаться, однако он сдержался и молча пошел за императором. У Шу явно был план. Очередной. И план этот совсем не нравился Льешо.
У самого входа в обшарпанную гостиницу мастер Ден тоже удалился. Правда, чтобы поддержать образ слуги, роль которого он пытался исполнять, перед уходом лукавый бог слегка поклонился Адару.
- Если выделите мне охрану, то я проверю, что представляют собой конюшни. Туда можно будет сгрузить всю нашу поклажу.
Говорил мастер Ден нарочито громко - так, чтобы услышал хозяин гостиницы. Харлол еще не догнал караван, но Ка-гар, несомненно, вслушивался во все, что происходило вокруг. Шу дал поручение Хмиши, и вдвоем они отправились вслед за ташеком-конюхом через пыльный двор к конюшням.
Отчаянно стремясь понять смысл безрассудных действий императора, Адар взглянул на Льешо; он явно надеялся получить объяснение. Но Льешо молчал. Пожав плечами, он без единого слова вошел в гостиницу вслед за Шу.
Внутри, за толстыми глиняными стенами, оказалось грязно, убого, зато на удивление прохладно. В дальнем углу большого, грубого, с голыми потолочными балками трактира в огромном старинном очаге теплился огонь; над ним на металлическом крюке висел чайник, а рядом, на треноге, висел котел, в котором варилось какое-то зелье с резким неприятным запахом. Зелье больше всего походило на лекарство, но, к сожалению, судя по всему, это был обед. Не приходилось удивляться, что трактир пустовал, так что вся компания могла разместиться без всякого стеснения. Уселись все вместе, на длинных скамейках, за большим, не знавшим скатерти столом.
Шу выбрал место в дальнем углу у окна. Отсюда было хорошо видно и улицу, и трактирщика. Первым он усадил Льешо, потом сел сам, показав Льинг на место рядом с собой, у стены. Адар и Карина сели напротив, а с краю пристроился музыкант, поставив на скамейку рядом с собой сумку с флейтами.
Тощий трактирщик вытер руки о какую-то грязную тряпку, взяв ее с собой в качестве полотенца, и подошел к гостям. Вблизи было хорошо заметно, что углы его рта опущены так низко, что почти касаются подбородка, - очевидно, обиженное, недовольное выражение стало для него совершенно обычным.
- Чем могу служить, господин? - обратился он к императору, слегка поклонившись и окинув гостя внимательным, изучающим взглядом.
Опыт сразу подсказал ему, что потребуется скромно одетому негоцианту из Гуинмера.
Император положил на стол потрепанный кошелек.
- Принесите и мне, и моим попутчикам все, что у вас сегодня есть.
Увидев тощий старый кошелек, трактирщик едва сдержал презрительную усмешку, однако велел крутившейся возле очага перемазанной сажей девчонке принести посетителям тарелки. Льешо так хотелось надеяться, что где-нибудь в глубине харчевни, за толстой дверью, скрывается настоящая кухня со свежеиспеченным хлебом и только что зажаренной птицей. Впрочем, с таким кошельком, который положил на стол Шу, им не узнать, так ли это… Девчонка принялась разливать по тарелкам неприглядное серое варево из котла, а трактирщик тем временем снова обратил внимание на гостей.
- Если нам здесь понравится, - заговорил Шу, - то мы останемся на ночь.
- Постараемся все устроить, - с кривой усмешкой заверил хозяин. - Наверху сдается комната. Кровать там вполне устойчивая и очень широкая, господину будет где расположиться. Вместе с той компанией, которая придется ему по вкусу.
Льешо усомнился, что кто-нибудь, кроме них, решится здесь ночевать. Оплата за комнату с кроватью производилась за каждый проведенный там час, так что о состоянии постельного белья лучше было и не задумываться. Зачем-то взглянув на открытые стропила крыши, трактирщик счел нужным пояснить:
- Наш юноша так хорош и искусен, что поэты слагают в его честь оды, а наша девушка - истинная находка, почти совсем свежая. Работала служанкой в богатом доме, в городе, обладает прекрасными манерами и воспитанием. Ее уволили потому, что она отказалась делать бесплатно то, за что здесь получает неплохую мзду. Так что потеря правителя - ваша находка, милостивый государь.
Значит, служанка из дворца правителя. Это многое объясняет: может быть, потому они здесь и остановились. Льешо уже знал о широкой сети императорских шпионов, так что открытие его вовсе не поразило. Однако, проследив за взглядом трактирщика, он все-таки удивился. Сидевшие поодаль мужчина и женщина давно перешагнули эпоху рассвета и явно не соответствовали описанию. Зато единственной их одеждой служили просторные распахнутые халаты и деревянные туфли на толстых высоких каблуках.
Льешо уже не раз приходилось видеть обнаженных женщин на Жемчужном острове, где рабыни именно в таком виде добывали жемчуг. Да и Льинг, рядом с которой проходила его жизнь, тоже нередко оказывалась раздетой. Скромность не позволяла юноше воспринимать картину фривольно - женщины всегда были лишь товарищами. Однако сейчас все выглядело совсем иначе. Девица заметила взгляд Льешо и ткнула партнера в бок, явно отпуская какую-то скабрезную шуточку. Потом, вызывающе глядя прямо в глаза юноше, распахнула халат еще шире и исполнила короткий непристойный танец. Несмотря на расстояние, Льешо остро ощутил тепло и запах ее тела и покраснел. Мужчина же, ухмыльнувшись и подмигнув, лизнул живот танцовщицы, а потом послал воздушный поцелуй.
- За скромную плату все ваши слуги смогут устроиться на ночлег здесь, внизу, после того, как мои работники уйдут домой.
С трудом вернувшись к действительности, Льешо заметил, что трактирщик задумчиво переводит взгляд с Шу на Карину. Адар тут же обнял девушку, и хозяин переключился на трех молодых фибов в военной форме. Снова грязно ухмыльнувшись, он прокомментировал:
- Может быть, впрочем, господин предпочитает, чтобы постель его согрели совсем молодые тела?
Император старательно выдерживал условия роли. Он беззаботно взглянул на предлагаемые его вниманию радости.
- После ужина пришлите ко мне эту парочку. Возможно, она сможет кое-чему научить моих птенцов.
Значит, не только женщина, но и мужчина шпионит в пользу императора. Судя по всему, хозяин не подозревал о том, какого именно свойства разговоры могут состояться в комнате на втором этаже. Подозвав девчонку-служанку, он объявил:
- Моя работница проветрит комнату, добрый господин.
- Хорошо. Мы устали и рано отправимся отдыхать.
Для пущей убедительности Шу провел пальцем по лицу Льешо. Случалось, что они разыгрывали комедию и раньше, но сейчас, судя по всему, требовалась какая-то особенная реакция. Поэтому юноша вздрогнул и резко дернул головой, изобразив в глазах страх.
- Ну-ну, хороший мальчик!
Император снисходительно улыбнулся и погладил Льешо по голове. Судя по всему, роль была исполнена убедительно.
Трактирщик никак не комментировал произошедшую сцену. В провинции Гуинмер строго соблюдались религиозные правила. Однако нищета диктовала свои законы; бедность постоялых дворов на окраинах, да и сама эта гостиница на задворках города показывали, что Дарнэг смирился с продажностью, лицемерно спрятав ее подальше от глаз. Хозяин таверны решил, что проницательно распознал пороки своего постояльца.
Адар знал императора совсем недавно и вдобавок вовсе не разделял «светских» манер трактирщика. Он не мог ни принять подобной игры, ни тем более поверить ей. Резко выпрямившись, Адар напряженно вглядывался в происходящее, ничем, впрочем, не выражая своих эмоций. Стремление защитить брата столкнулось в его душе с той осторожностью, которой научила жизнь в рабстве. На Жемчужном острове мог выжить лишь самый сдержанный и осмотрительный из невольников. Сейчас условия были совершенно иными - Адар не был рабом. А потому Льешо затаил дыхание, испугавшись, что брат не потерпит ни малейших посягательств на его личную безопасность - будь то со стороны императора или даже самого лукавого бога. К счастью, Адар всегда очень тонко воспринимал окружающую ситуацию, так что напряжение Льешо странным образом его успокоило, одновременно заставив быть более осторожным и осмотрительным. А именно таким Льешо и хотел видеть старшего брата.
Шу, разумеется, не мог оставить негодование врачевателя, да и руку на плече Карины, без внимания. Он лениво проговорил, словно скучая в своей пресыщенности, и слова его ничуть не удивили трактирщика:
- Если хочешь, можешь взять ее себе. Я вовсе не жадный похотливый хозяин. От тебя я жду лишь услуг целителя - умения восстановить силы и здоровье, когда они оказываются на исходе. - Ухмыльнувшись, он пояснил, что именно имеет в виду: - Иногда бывает довольно сложно не сломать те игрушки, с которыми любишь развлекаться.
На самом деле Шу в этот момент думал о погибших, оставшихся на многочисленных бранных полях. Льешо оказался проницательным юношей - он понял мысли императора и подумал, что правда порою куда тяжелее лжи и притворства.
Собачьи Уши, воспользовавшись замешательством Адара и наступившей короткой паузой, успел положить маленькую ручку на грудь Льинг и подмигнул:
- Какой милый солдатик! Хочешь увидеть мой клинок?
Льинг ответила ледяной улыбкой и вытащила из ножен длинный фибский нож.
- Желаешь сравнить? - коротко поинтересовалась она, сияя ослепительно белыми зубами.
На лезвии оказалась капля крови, и девушка вытерла ее о плечо назойливого ухажера. Музыкант тотчас убрал руку. Льинг спрятала клинок в ножны, а внимательно наблюдавший за происходящим трактирщик понимающе подмигнул.
Льешо все еще волновался за Адара. Когда дело касалось благополучия брата, принц-лекарь терял обычное благоразумие и неуместной защитой мог разрушить пока неведомый хитрый план императора. Однако к Адару постепенно возвращалось обычное самообладание. Возможно, он понял, что ситуация имеет иные, неведомые ему измерения, а возможно, просто решил не торопить события. В данный момент, во всяком случае, все закончилось благополучно. Шу улыбнулся целителю так, словно только что чрезвычайно удачно разыграл его.
Льешо же прикрыл глаза, желая лишь одного - чтобы неожиданные соперники не вступили в схватку до того, как император доберется до дворца правителя.
- Ну вот, теперь, когда неурядицы улажены, я готов воспринимать любую информацию.
Шу снова обратил внимание на хозяина гостиницы. Конечно, скоро шпионы доложат ему все подробности происходящих в Гуинмерс событий, но и пропустить случай услышать мнение подданных он тоже не хотел.
- Что именно вы желаете узнать?
Трактирщик с сомнением взглянул на лежащий на столе кошелек.
Шу пожал плечами с видом человека, предпочитающего не говорить лишних слов, и высыпал содержимое кошелька на стол. Взгляд трактирщика моментально изменился: действительно, высыпавшиеся монеты говорили сами за себя. Это было чистое золото - ценность клиента моментально подскочила в десятки раз, а все подозрения хозяина тут же отступили.
- За последнюю пару недель незнакомцы здесь останавливались? - поинтересовался Шу.
- Кроме вас? - Хозяин гостиницы сравнил стоимость своих секретов с лежащим на столе золотом и продолжил: - Кто именно вас интересует?
- Все, кто может нанести вред странствующему купцу.
Шу взмахнул рукой, словно показывая, что это понятно и без объяснений, и одна из золотых монет перекочевала из его пальцев в ладонь трактирщика.
- Слишком много гарнов. - Хозяин гостиницы произнес это так, словно силой вырвал слова из собственного горла. - Да и ташеки шныряют повсюду, причем явно чего-то боятся, оглядываются при каждом скрипе половицы.
- Замышляют неприятности?
Шу не столько спрашивал, сколько утверждал. Трактирщик глубоко вздохнул и почесал затылок.
- Скорее всего, - согласился он и попробовал монетку на зуб, чтобы убедиться в ее подлинности.
Наблюдавший за происходящим Льешо подумал, что монета куда более подлинна, чем трактирщик может себе представить. Больше того, она только что явилась с монетного двора того самого императора, который, переодевшись купцом, преспокойно сидит сейчас здесь.
- Самое надежное сейчас - сидеть тихо и не высовываться. Могу поспорить, что обязательно заварится смута - сухой сезон в этом году наступает рано, а гарны что-то слишком активно перемещаются.
Трактирщик сделал шаг назад и нервно оглянулся. Однако в руке его словно сама собой оказалась вторая монета. А Льешо тем временем обнаружил, что потерял аппетит - тем более что перед ним стояла далеко не жареная индейка.
Сладко, словно кот, потянувшись, Шу одной рукой обнял Льешо, а другой - Льинг.
- Джун-Ан - служанка ее сиятельства, - прошептал он в самое ухо Льешо и склонил голову, подав женщине знак; та тотчас же отошла в тень галереи.
Льешо решил проверить собственные шпионские способности и совсем не удивился, обнаружив, что в его жизнь вмешалась сама смертная богиня войны Сьен Ма.
- Признайтесь, это Сьен Ма распорядилась отослать Бор-ка-мара вместе с его людьми и встретиться с вашими шпионами именно здесь, в этом притоне? - уточнил он, стараясь говорить как можно тише, чтобы никто, кроме императора, не услышал его слова.
Тем не менее окружающие услышали в его голосе вызов.
Шу схватил парня за волосы и потряс - предупреждение оказалось в равной степени и настоящим, и разыгранным специально для маленькой, но внимательной аудитории.
- Как ты думаешь, сколько внимания привлечет к себе в подобном заведении отряд опытных солдат? Запомни то, что я сейчас тебе скажу. Куда безопаснее играть роль маленького человека с большими пороками, чем предстать во всем величии власти, богатства и обязанностей. - Еще разок, для острастки, встряхнув голову Льешо, Шу отпустил его, не преминув добавить: - Мы сможем уехать отсюда тотчас же, как я получу донесение Джун-Ан.
- Если наше время еще не кончилось.
Хмиши и мастер Ден уже давно должны были бы вернуться. Льешо становилось по-настоящему страшно. Грядут неприятности.
Шу тем временем тянул его за руку, словно ничего и не слыша:
- Сейчас мы с тобой отправимся в ту самую комнату наверху и…
В этот миг входная дверь широко открылась, и послышался голос:
- Говорят, здесь остановились фибы…
- Балар!
С широкой улыбкой Адар вскочил со своего места и изо всех сил сжал вошедшего в объятиях. Сил оказалось столько, что висевшая за его спиной трехструнная лютня жалобно зазвенела.
Однако времени на приветствия не осталось. Кто-то из сидящих за столом громко вскрикнул, и в то же мгновение через черный ход в трактир ворвалась целая толпа гарнов. Через пару секунд враги валом повалили и через входную дверь. Третья группа проникла через окна второго этажа и сейчас же присоединилась к атаке, кубарем скатываясь вниз по лестнице и спрыгивая с галереи. Сидевшие на галерее шпионы ее сиятельства скрылись из виду, и лишь капающая кровь красноречиво поведала об их судьбе. Льешо вытащил меч и принялся отчаянно обороняться, стремясь пробиться к стоящим в самом центре схватки безоружным братьям.
Балар размахивал лютней словно молотом. Таким способом ему удалось сбить с ног напавшего на него гарна, однако гриф инструмента не выдержал и раскололся пополам. Балар бросил ставший бесполезным инструмент и принял воинственную позу, которую Льешо сразу узнал. Мастер Ден давно, еще в цирке гладиаторов господина Чинши, продемонстрировал ему все необходимые движения. Казалось даже, что это было в прошлой жизни. Мастер Яке доказал, что некоторые позы Льешо знал с раннего детства, но Балар, при всей своей аристократичности и мягкости, к грациозности танцора добавил непреклонность бойца, долгое время изучавшего Путь Богини.
Бой разгорелся в полную силу; Льешо потерял из виду обоих братьев и давным-давно потерял счет атаковавшим его врагам. Единственное, что он видел, - это блеск собственного меча. Ощущение времени пропало: казалось, он сражается за собственную жизнь во дворце Солнца, потом на дороге из Фаршо, потом на рыночной площади имперской столицы. Вкладывая в бой все свои познания в боевом искусстве, юноша обнаружил в собственной душе место, где действие заменяло мысль, а движения были инстинктивными. Нет, он не погибнет в этой грязной гостинице и не сдастся в плен.
Однако налетчиков-гарнов становилось все больше.
Льешо не услышал прорезавший шум боя странный, больше похожий на вой крик, зато ясно ощутил тупой удар по затылку. И вот он уже падает, падает - в бездонную черную яму, которая смыкается над его головой, словно вода в Жемчужной бухте.

Часть вторая
АКЕНБАД

Глава девятая

Хмиши кричал. Судя по осипшему голосу, напоминающему скрип попавшего в мельничный жернов песка, кричал он уже давно. Голова Льешо раскалывалась от этого крика, словно звук раздирал ее на куски.
- Льинг? - прошептал юноша, однако даже это усилие оказалось чрезмерным и отозвалось новым приступом боли.
Наверное, все это сон, только слишком уж он похож на явь. Хмиши где-то подвергается пыткам, а вина лежит на нем, Льешо, потому что ему не удалось этого избежать.
Поморгав, юноша начал кое-что видеть; однако лучше бы зрение и не возвращалось: земля вздымалась словно бушующий океан.
- Ты очнулся, Льешо?
Голос императорского музыканта по имени Собачьи Уши раздался откуда-то из-за его собственной задницы, и тут стало ясно, что движется вовсе не земля, а он сам, причем лежа лицом вниз. Ясно стало и то, что предал их всех именно этот карлик.
Кто-то - должно быть, кто-то из помощников, потому что у карлика просто не хватило бы сил, - поднял Льешо и швырнул на верблюжий горб. Теперь уже он сидел, уткнувшись лицом в шерсть животного, и кто-то начал колотить его по спине и почкам. Попытавшись выпрямиться, юноша обнаружил, что враги привязали его руки и ноги к стягивавшим живот верблюда лямкам. Открыв глаза, он увидел перед собой верблюжью шерсть. Вдохнув, ощутил ее запах. Уже одно это было неприятно, не говоря о том, что верблюд под ним дергался так, словно кто-то им жонглировал.
Он бежал. Верблюд бежал. Еще в детстве Льешо несколько раз наблюдал за верблюжьими гонками. Тогда ему очень хотелось попробовать самому. Кри, его личный телохранитель, положил конец честолюбивым намерениям очень простым способом - схватил шустрого принца за воротник и посадил на место. Тогда, конечно, в его планы вовсе не входило путешествие на манер тюка. А сейчас хотелось понять, кто и когда именно решил, что движущийся на большой скорости корабль пустыни - это хорошо и удобно. Вот этот конкретный верблюд уже почти вывернул юношу наизнанку. Не в силах сдержаться, Льешо застонал.
- Он очнулся!
Удары по спине прекратились, зато раздались звуки тростниковой флейты - всего лишь отдельные трели и свист, ведь сыграть что-нибудь цельное на спине мчащегося галопом верблюда просто не представлялось возможным.
Льешо притворился, что спит, пытаясь таким способом выиграть время и понять, кто захватил его и почему. Впрочем, Собачьи Уши не собирался доверять плохо разыгранной пантомиме.
- Я спросил исключительно из вежливости, - заявил он, стукнув Льешо флейтой по мягкому месту. - Ясно, что ты не спишь.
Льешо пошевелился, дернулся, но устроиться удобнее никак не удавалось.
- Где Хмиши? Что вы с ним делаете?
- Его здесь нет. Что ты помнишь?
Он помнил битву. Кто-то стукнул его по голове. Хмиши не здесь, тогда где же он? Если бы Собачьи Уши знал ответ, то не стал бы задавать вопросы.
В эту минуту Льешо не испытывал ничего, кроме страшной дурноты; его тошнило.
К счастью, Собачьи Уши натянул поводья и что-то крикнул через плечо на языке ташеков. Так, значит, карлик в сговоре с…
Погонщик наклонился и схватил скачущего верблюда за уздечку. Через минуту животное остановилось. Льешо повернул голову, чтобы рассмотреть хоть что-нибудь.
- Ты все-таки нас нашел! Предатель!
Харлол ответил горящим взглядом; оба готовы были вцепиться друг в друга - с той лишь разницей, что принц даже не имел возможности пошевелиться.
- Прекрати!
О Богиня! Что же ему делать? Где-то за правым ухом, вне поля зрения, раздался голос Балара. Льешо не хотелось верить; что родной брат продал его врагам, но сомневаться не приходилось, он привязан к верблюду словно свинья, которую везут на кухню.
- И сколько же заплатил тебе волшебник?
- Никто и ничего мне не платил.
Балар покачал головой и, низко склонившись, разрезал под брюхом верблюда лямку, которая связывала лодыжки Льешо с запястьями.
- Ну да, разумеется. Именно поэтому я и свисаю с верблюда вверх ногами с готовой разорваться на части головой.
Льешо вовсе не удивило, что брат позволил ему соскользнуть с верблюда, словно он мешок с отрубями. Предатель Балар или нет, но разозлился он здорово.
Заложив руки за спину, старший из братьев внимательно наблюдал за тем, как младший пытается выплюнуть изо рта песок - он шлепнулся прямо лицом вниз. Да, это именно песок. Так где же они все-таки находятся?
Льешо наконец кое-как приподнялся, и это послужило Балару сигналом дать волю собственным чувствам.
- Приветствую бойца императорского ополчения! А дважды - того, кто сопровождал караван на условиях частного контракта! Если бы твой чертов купец из Гуинмера отправился вместе со всеми, ты был бы в полной безопасности. Мы остановились бы в приличной гостинице, поиграли на лютне, попели песни и уехали восвояси, прежде чем гарны успели бы сообразить, кто мы и где мы. Но нет! Он поступил иначе! Тот глупец выставился всем напоказ в самой грязной и отвратительной норе самого распутного предместья.
Шу, конечно же, вовсе не был глупцом, и судить мотивы поступков, исходя из устроенного императором маскарада, не стоило. Остановка в пригороде Дарнэга произошла из-за волнений в городе и необходимости встретиться со шпионами ее сиятельства, а вовсе не из-за стремления сэкономить несколько таэлей на гостинице. Жаль, что императора не было рядом и он не мог поддержать позицию Льешо. Не было ни Адара, ни Хмиши, ни Льинг, ни мастера Дена. Разумеется, рассказывать все это похитившему его брату не было никакого смысла, а значит, приходилось выслушивать гневные тирады Балара.
- Улгары держали среди ехавших в караване гарнов своих шпионов, и те изо всех сил разыскивали тебя.
- Кто такие улгары?
- Так называют гарнов с юга. Ваш караван включал группу тинглутов, представителей восточных кланов. Их нельзя назвать друзьями империи, но нельзя сказать также, что они под пятой у мага. А улгары получили непосредственный приказ хватать всех юношей твоего возраста - с тем, что потом сам волшебник вычислит среди них тебя.
- Так мы сейчас едем туда? К мастеру Марко?
- Сделай милость, не старайся казаться дурнее, чем ты есть на самом деле. - Балар взглянул на брата так, словно тот сам виноват, что оказался в подобной ситуации. Льешо ответил таким же свирепым взглядом. - К счастью для тебя, малыш, у ташеков тоже повсюду шпионы. Кагар передал Харлолу, что ты угодил в ту самую чертову дыру, и то, что должно было представлять собой радостное объединение семьи, превратилось в сумасшедшую попытку спасти тебя. Нужно было как-то вытащить тебя из Дарнэга, но ты дрался словно демон. Кагар пытался привлечь твое внимание, а когда это не удалось, ему пришлось… э-э… просто стукнуть тебя по голове.
Сейчас, немного придя в себя, Льешо действительно увидел сидящего на верблюде ташека.
- Он запаниковал, - продолжал Балар, - стукнул тебя слишком сильно, возможно, даже ранил. Однако это было единственное, что мы могли сделать в тех условиях. Если бы гарнам не пришлось разделить силы между тобой и другим мальчишкой, шанса на спасение не осталось бы.
Если это и было правдой, то очень неприятной для Хмиши. Плохо быть объектом погони мастера Марко, но еще хуже испытать на себе последствия его гнева после того, как ошибка будет обнаружена. Воспоминание об отчаянном крике друга заставило Льешо вздрогнуть. Да, это был всего лишь сон. Впрочем, он-то знал, что больше, чем сон.
- Когда мы наконец вытащили тебя оттуда, ты оказался не в состоянии ехать самостоятельно, а потому мы вышли из положения как сумели.
Льешо покосился на музыканта - Собачьи Уши ехал в полном комфорте, в укрепленном на спине верблюда кресле, а совсем не в виде притороченного тюка.
- Когда человек без сознания, его легче всего погрузить именно таким способом, - пояснил карлик.
Если Балар и лгал, он не стал бы первым в истории принцем, продавшим свою королевскую честь, хотя, глядя на него, трудно было определить, какую выгоду он от этого получил. Льешо хотел потрогать шишку на голове, но руки все еще были связаны, и юноша невольно сморщился.
- Сейчас я уже не без сознания, - пожаловался он, - но все равно почему-то связан.

Предыдущая страница 6 Следующая страница


7 Курт Бенджамин

Балар смутился. Потом вытащил фибский нож - оружие, которое, как учил Льешо мастер Ден, член королевской семьи достает только для убийства. Ясно. Значит, и предательство, и убийство…
Льешо дождался, пока брат наклонится пониже, с лезвием на изготовку, и ударил изо всей силы.
- Ох!
Балар не взлетел на воздух, как должен был бы, окажись Льешо в лучшей форме, а просто повалился на спину, в песок. Нож вылетел из руки. Ноги Льешо тоже еще были связаны, так что убежать все равно не удавалось, но удар получился неплохим, а заступиться за себя оказалось приятно. Вернее, приятно было до тех пор, пока Кагар не навалился животом на ноги юноши, и Харлол не придавил его плечи. Льешо начал сопротивляться. Если его и проткнут ножом, то хотя бы это сделает не родной брат.
- Жаль, что у меня нет с собой пера и бумаги, - раздался сверху голос карлика. - Зрелище вдохновляет на создание комической песни.
- Предатель!
Льешо сопротивлялся как мог.
Слова «предательство» и «предатели» отражали действия ташеков и музыканта. Поступки брата оказались настолько глубже, что почти не имело значения, что случится дальше. Самое плохое все равно совершил Балар.
Смахнув с одежды пыль, Балар подобрал отлетевший в сторону нож, однако больше не угрожал. Он присел на корточки подальше от брата в позе ташеков - положив локти на колени и свесив ладони вниз.
- Льешо, никто не собирается на тебя нападать.
Льешо лишь недоверчиво фыркнул. Если бы они не разбили ему голову, он показал бы классную борьбу. А теперь вот брат грозит ножом.
Балар перехватил взгляд, который Льешо бросил на висевшие у пояса ножны.
- Не знаю, что тебе наговорили, но здесь нет никакой магии. Просто нож. В учебном поединке я не даю ему воли, но бреет он здорово, и узлы им разрезать очень удобно.
Льешо знал это, и столь простое доказательство успокоило и убедило его в правоте и искренности брата. Балар сдержанно улыбнулся.
- Да, боевая горячка… дрался ты словно сумасшедший… или как бог.
Оба понимали иронию этого сравнения. Все принцы Фибии разделяли божественное происхождение королевской семьи. Однако седьмой сын короля, Льешо, в глазах своего народа представал истинным богом.
- Мне очень жаль, что мы тебя ранили, но извиняться за то, что ты здесь, а не на пути в Гарнию, мне почему-то не хочется, - признался Балар, глубоко вздохнув и явно пытаясь успокоиться. - Освободи его. - Балар положил руку на колено Льешо и кивнул Кагару. - Он просто разрежет веревку, которой связаны твои ноги, чтобы ты мог ехать на лошади.
Кагар действительно достал острый нож и осторожно перерезал кожаную полоску, туго стягивавшую лодыжки. Ну, значит, это не убийство. Льешо покраснел от унижения - брат взял его за воротник и поставил на ноги. Наверное, он стоял - ниже колен ноги ничего не чувствовали. Больше того, они подгибались, словно молодые побеги бамбука. Ташеки взяли юношу за плечи и под коленки и посадили в седло.
- Харлол тебя привяжет - для надежности. - Балар говорил тихо, чтобы не нервировать брата. Впрочем, результат получился противоположным. - Завтра или послезавтра, когда голова немного прояснится, ты поедешь самостоятельно, а пока придется везти тебя, как маленького.
Льешо сразу вспомнил и эту успокаивающую улыбку, и, как ему показалось, даже слова. Давным-давно, когда ему исполнился всего лишь год, он ездил привязанным к пони, почти так же, как сейчас. Но что такое предательство, он понимал. Вот этот самый Харлол, который сейчас привязывал его к седлу, хотел убить самого императора. И убил бы, не окажись тот искусным бойцом. Где же сейчас Шу? И мастер Ден, и…
- Где Адар?
Балар ответил не сразу. Сев на коня, он долго смотрел в пустынную даль, словно видел там что-то, недоступное взгляду Льешо. Вполне вероятно, что при тех способностях, которыми он обладал, так оно и было.
- С Адаром ничего не случится. Когда гарны напали на Кунгол, он был уже взрослым. Да и лишений Дальнего Пути он не испытал. - Балар взглянул на Льешо внезапно повлажневшими глазами; в них читались сожаление и чувство вины. - Он выживет, дождется, пока мы его освободим. Вернее, ты. - Старший брат покачал головой - на какое-то мгновение он просто потерял способность говорить. И все-таки, собравшись с силами, продолжил: - Далеко не все толкователи снов сошлись во мнении, что ты сможешь выдержать еще одно нападение гарнов. Многие опасались, что ты потеряешь чувство меры и ощущение опасности и будешь сражаться до тех пор, пока враги не убьют тебя. Так что подобного просто нельзя было допустить.
Братья беседовали на диалекте королевского двора Кунгола, от которого Льешо отвык. Поэтому он не сразу воспринял смысл речей Балара. А поняв, обиделся:
- Я не так уязвим, как вам кажется.
Точнее сказать, был не так уязвим - до тех пор, пока Кагар не стукнул его по голове. Юноша до сих пор едва держался на ногах, и слова прозвучали не слишком убедительно даже для него самого. Однако позволить Балару обращаться с собой как с маленьким он не мог.
- Их захватили гарны, да?
Балар ничего не ответил - даже не взглянул на младшего брата, и Льешо вспомнил свой сон, в котором Хмиши отчаянно кричал.
- Мы поедем за ними? - Юноша и сам не верил в возможность погони, но ему хотелось услышать ответ брата.
- Сейчас мы везем тебя в Акенбад. А что делать дальше - решат прорицатели.
- Это плохо. - Льешо повернул коня, хотя и сам прекрасно понимал, что, связанный и безоружный, он никуда не годится. Брат тут же догонит его. - Мастер Марко убьет Хмиши - просто так, от злости. За то, что он - это не я. А что он сделает с Адаром, даже трудно вообразить. Скорее всего рассечет на части, пытаясь выяснить, где именно таится данный ему свыше дар врачевания.
Насчет Шу Льешо ничего не сказал. В данном случае побудить брата к действию могла лишь правда, а Льешо до сих пор не знал, кто же Балар на самом деле - предатель или спаситель, каким хочет выглядеть.
- Мы обязательно разыщем Адара.
Балар отвернулся, но Льешо все-таки успел заметить, как по лицу брата вновь скользнуло виноватое выражение.
- Что ты все-таки совершил? - прямо спросил молодой принц, готовясь к худшему.
Руки его все еще были связаны спереди, поводья справа держал брат - он ехал верхом, - а слева - пеший Харлол. Кагар уселся на верблюда перед гордо восседавшим на горбе карликом; сиденье себе он соорудил из тюка ткани. Как и остальные, встретившись глазами с Льешо, он смущенно отвернулся. Лишь Собачьи Уши ответил короткой мелодией флейты, однако никто не оценил его чувства юмора. Печальный напев закончился несвязанными, случайными нотами, а затем исполнитель почему-то счел нужным внимательно осмотреть инструмент.
- Балар! Взгляни мне в глаза!
Старший из принцев с виноватым видом обернулся, однако вскоре сумел взять себя в руки и посмотрел на брата уже твердым взглядом.
- Что именно ты хочешь услышать?
- Хочу знать: с какой стати ты тащишь меня по забытой богом пустыне, если Адара повезли совсем в другом направлении? Не пытайся ничего врать насчет толкователей снов и всяких мистических предзнаменований. Подобными штуками я сыт по горло и не собираюсь жертвовать недавно обретенным братом ради какого-нибудь вооруженного хрустальным шаром отшельника.
- Тебя разыскивает могущественный волшебник…
- Знаю. Мастер Марко. Это мы проходили уже не раз. Что из этого следует?
- Ты знаешь зачем?
- Он думает, что я обладаю какими-то удивительными силами. А на самом деле у меня их нет. Так что в любом случае его ожидает разочарование.
- Дело в том, что ты-то как раз и обладаешь могуществом.
Балар холодно взглянул на брата, словно оценивая. Льешо раздраженно сощурился, ему совсем не нравилось, что брат наделяет его магической силой. Обычно он прогонял все посещавшие его видения, решительно отказываясь видеть в них что-то, кроме болезненного наслоения тревоги на обостряющиеся во сне детские воспоминания.
- Я тоже пока не замечаю твоих способностей, - растерянно пожал плечами Балар, - и все же все прорицатели клянутся, что они тебе даны свыше. Они считают, что волшебник предложит освободить Адара, если ты согласишься занять его место. Если потребуется, он готов включить в сделку и других. Почему-то враги не сомневаются, что ты с готовностью пожертвуешь собой ради Адара, возможно, ради Шу и наверняка ради того старика-слуги, который путешествовал вместе с Адаром. И вот, чтобы не допустить глупого самопожертвования, я вынужден отвезти тебя туда, где ты сможешь предаваться видениям. А когда тебе уже не будет угрожать опасность, прорицатели решат, что предпринять дальше - как именно освободить Адара.
- Но я не могу доверить судьбу брата чьим-то странным гаданиям. На это просто нет времени.
Харлол готов был что-то возразить, и Льешо, хоть и запоздало, вспомнил, что погонщик исповедует религию прорицателей и толкователей снов. Тут снова заговорил Балар:
- Я не воин, Льешо. Я знаю все приемы единоборств - все мы, принцы, изучали Путь Богини, - но до того, как пришлось спасать тебя из этой гостиницы, мне ни разу не доводилось применять их на практике, и ни разу в жизни я не сделал человеку больно. Я просто не способен совершить то, чего ты от меня ожидаешь.
Льешо неохотно сдался. Он сейчас тоже не на многое способен - голова гудит и кружится. Балар молчал, так что делать было нечего, и можно было спокойно подумать обо всем, что случилось.
Адар - целитель. Балар замыкает на себе вселенную. Льюка способен заглядывать и в прошлое, и в будущее. Именно об этом он говорил с Каду, когда пытался объяснить собственное бесплодное ожидание в самом начале испытания. Все шестеро его братьев-принцев проводили ночь своего шестнадцатилетия, ожидая появления Великой Богини. Троих из них Богиня отвергла, предоставив вести жизнь скромную, не отмеченную ни особенными талантами, ни яркой судьбой. Троих же сочла достойными своего внимания: Адар, Балар и Льюка оказались осыпанными духовными дарами, но ни один из них не проявил себя как воин.
Для Льешо же ночное бдение окончилось крутым поворотом судьбы, а вот каких-то особых даров, чтобы справиться с этой судьбой, ниспослано не было. В тумане неясных мыслей и воспоминаний воспаленный мозг юноши сосредоточился на единственной неоспоримой истине: Балар замыкает на себе вселенную. Так может быть, нынешний странный бег по пустыне связан именно с этим?
Существовала и вторая сторона вопроса, впрочем, неотрывно связанная с первой: мастер Ден говорил, что помочь Льешо в силах лишь толкователь снов, и вот на тебе - совершенно неожиданно и против своей воли он движется прямиком к кому-то из этих толкователей. Лукавый бог никогда не объяснял, кто такие толкователи и почему они могут оказаться столь важными. Но ведь Балар - центр вселенной - тоже считает их мнение определяющим.
- Кто же все-таки эти толкователи снов и какое отношение они имеют ко мне?
Балар искоса взглянул на брата - он явно сомневался, что тот уже способен вести серьезный диалог. Но все же принялся объяснять:
- Толкователи снов - святые ясновидцы народа ташеков. В своих видениях они свободно перемещаются между миром сновидений и реальным миром. Бодрствуя, они выносят в свет дня свои ночные странствования, тем самым направляя страждущих. Дело в том, что в последнее время по всем стойбищам ташеков пролетели видения, касающиеся юного принца из Фибии. В этих видениях Великая Богиня призывала разыскать этого принца, считая его своим мужем. Пойми, эти люди вовсе не поклоняются Великой Богине, так что вторжение странной, чуждой силы в сны ташекских мистиков чрезвычайно их расстроило. Я не понимаю ситуацию во всех деталях, но, по-моему, речь идет о садовнике Богини, джинне.
- Я знаю. Его зовут Свин. Видения разговаривающих свиней сейчас посещают не только толкователей снов.
Балар кивнул, словно Льешо только что подтвердил его невысказанное опасение.
- Динха видела и волшебника - того самого, кого ты называешь Марко. Он как раз разыскивал небесного садовника. Но в его снах этот садовник выглядит вовсе не свиньей, а огромной черной жемчужиной, на серебряной цепи висящей на шее юного принца.
Льешо и понятия не имел, кто такая эта Динха, однако поднял связанные руки и пальцем оттянул воротник рубашки, обнажая шею:
- Смотри, никакой серебряной цепи нет и в помине.
И все же он прекрасно понял, о какой цепи говорит брат; именно ее он видел во сне.
- Да, цепи не видно, - согласился Балар, - зато целых три жемчужины…
Так, значит, пока он был без сознания, они его обыскали. Этого следовало ожидать. Удивительно, однако, что жемчужины так и остались при нем, в ладанке, на скромной бечевке.
Льешо пожал плечами, пытаясь изобразить равнодушие.
- Да я их просто собираю. Это входит в испытание. Призрак Лека дал мне первую из них - когда отправил на поиски братьев. Он украл ее у королевы-драконессы, которая вместе с детьми живет в Жемчужной Бухте. И правильно сделал: она сказала, что сама собиралась ее мне подарить, если бы я не получил жемчужину иным способом. Вторую подарила смертная богиня войны, госпожа Сьен Ма.
Льешо умолчал о полученных от смертной богини других дарах. Интересно, не потерялись ли они во время дурацкого похищения, так бестолково сочиненного братом-музыкантом?
- Третью же я получил от целительницы Мары, возлюбленной Дракона Золотой Реки. Той самой, которая претендует на звание восьмой смертной богини. Кстати, госпожа Карина, ученица нашего с тобой брата Адара, - ее дочь.
Не было никакой необходимости объяснять Балару, что может случиться с Кариной в плену у гарнов. Он и так при одном лишь упоминании имени девушки страшно побледнел.
- Очевидно, мне предназначено разыскать их всех - жемчужины, конечно, а не богов. Но до сих пор еще никто не сказал, сколько их на самом деле. Собрал я и трех братьев, однако коллекция фибских принцев куда беднее, чем коллекция черного жемчуга.
- Ты путешествуешь в такой компании, получаешь дары смертных богов и все же смеешь утверждать, что не обладаешь сверхъестественными способностями? - возмутился в свою очередь Балар. - Судя по всему, от удара по голове ты разучился считать. Я - первый брат, Адар - второй. А кто же третий?
Все его братья приходились братьями и Балару, так что молчать причины не было.
- У Шокара ферма в Шане. Когда я его обнаружил, он занимался сельским хозяйством, однако ко времени моего отъезда уже сменил агрономию на военное дело и теперь собирает войско.
- Получается, ты нашел не троих, а четверых.
- Кто ж четвертый?
- В Акенбаде, среди толкователей снов, нас ждет Льюка.
Люка стал третьим мужем Богини и получил дар созерцания прошлого и будущего и, возможно, именно поэтому нашел общий язык с ташекскими мистиками. Льешо не очень-то хотелось слушать рассказы о собственном будущем, несмотря на то, что будущее стремилось проникнуть даже в его собственные сны. Мало этого, оно гнало его в пустыню Гансау. А ведь сами закаленные песками ташеки пережидали засушливые месяцы в Гарнии. Во всяком случае, так говорил Собачьи Уши. А жизнь уже доказала, что он нередко врал.
Балар, похоже, заметил отразившееся на лице младшего брата сомнение, хотя и не понял его причину.
- Святой Колодец Акенбада - вовсе не миф.
- Святой Колодец?
- Самое священное место во всей пустыне Гансау, - пояснил Балар. - Прорицатели не могут точно сказать, вода ли течет потому, что ташеки видят пророческие сны, или ташеки видят пророческие сны потому, что течет вода. Впрочем, при встрече ты сам выяснишь это у Льюки.
Святой Колодец в пустыне? Тогда не приходится удивляться, что люди в Акенбаде видят странные сны. Мастер Марко наверняка знает, какие именно яды просачиваются в воду из почвы, провоцируя нездоровые видения. А потом он до смерти замучает свои жертвы, изучая последствия.
- Хотелось бы знать, куда подевался мой дорожный мешок, - сухо заметил Льешо. - В нем оружие. А Харлол с Катаром так внимательно следят за дорогой, что с тем же успехом могут ехать в противоположную сторону. Гарны не похвалят тебя за то, что ты умыкнул у них добычу, хотя они явно ошибаются, приписывая моей персоне несуществующую ценность. Так что если младшего брата поймают связанным и безоружным, вряд ли история закончится удачно.
- Твой мешок здесь, у нас. - Взгляд Балара стал острым и проницательным. - Копье обжигает меня при малейшем прикосновении. Кагар оказался не столь чувствительным, потому и взял его на хранение.
Нефритовая чаша, копье. Не имея под рукой своих сокровищ, Льешо сразу начинал волноваться, становился подозрительным и недоверчивым.
- Мне необходимо срочно проверить, все ли на месте.
- Ташеки ничего не посмеют украсть, братишка. Они считают тебя своим спасителем. А я не могу, даже если бы очень захотел, так что все будет в полной сохранности. Но готов ли ты дать клятву принца и брата, что не убежишь, как только я верну тебе оружие?
Солнце светило безжалостно - казалось, оно бьет бедного Льешо молотом по голове, и это несмотря на то, что кто-то старательно укрыл его от пустынного зноя. Сквозь пыльную, песочного цвета защитную сетку юноша взглянул в такое же пыльное, песочного цвета небо.
Интересно, сколько времени я лежал без сознания на спине украденного у Шу верблюда ? Несколько минут или несколько дней?
Горько усмехнувшись, пленник огляделся. Куда здесь бежать? Так или иначе, конец один - смерть от жажды. Единственное, о чем он сейчас мечтал, - это о глотке воды в зеленой, словно море, нефритовой чаше.
Балар беспокойно оглянулся. Льешо и сам ощущал погоню, она неумолимо жгла спину. За ними неотступно мчались гарнские всадники из клана улгаров; в пустыню их гнала всепожирающая ненависть волшебника.
- Если нас догонят, убей меня, - попросил Льешо.
Он ни за что не сдастся в плен гарнам и не позволит Марко опять ставить над собой эксперименты.
- Если нас догонят, я не смогу тебя убить. А потому давай постараемся, чтобы нас не догнали.
Балар резко свистнул, и в тот же момент рядом очутился Кагар.
- Отдай парню меч и нож. А лук со стрелами и особенно короткое копье береги как зеницу ока. Льюка захочет их внимательно рассмотреть.
- Учти, что ты говоришь о дарах госпожи Сьен Ма, - предупредил брата Льешо, - а она не очень-то милостиво отнесется к их краже.
- Ты опять говоришь о краже, Льешо? Считаешь братьев ворами?
Взгляд Балара жег сильнее, чем солнце, однако в конце концов он едва заметно пожал плечами и, склонившись, разрезал путы на запястьях младшего из принцев.
- Возврати дары, Кагар. Негоже гневить богиню войны.
Кагар на скаку обернулся и отвязал притороченный к седлу мешок. Достал меч и нож, молча отдал их. Пристегнув оружие к поясу, Льешо протянул руку за коротким луком, натянув тетиву, проверил его, а потом сунул в седельную сумку возле правой ноги. Колчан со стрелами, который украшал собственный вензель ее сиятельства, он повесил за спину. Едва Кагар вытащил короткое копье, Льешо, несмотря на палящее солнце, задрожал. Грудь его пронзила острая боль воспоминаний о былых смертях, однако он не позволил оружию подчинить себе настоящее.
- Дай мне, - негромко велел юноша. Двигаясь словно лунатик, Кагар протянул копье.
- Чаша в целости и сохранности, о священный, - громким, возбужденным шепотом возвестил конюх-ташек.
Льешо взял в руки копье и кивнул, показывая, что все слышал. Конюх дрожал от ужаса, однако руки его не казались израненными. Когда копье взял Адар, его ладони тут же покрылись волдырями - оружие будто различало кровь фибских принцев, признавая лишь одного из них.
- Ты путешествуешь с чудесными вещами, Льешо. - Собачьи Уши с ненавистью посмотрел на копье. - И, судя по всему, они тебя не очень-то жалуют.
Замечание карлика убило в душе Льешо последнюю искру надежды, ему так хотелось верить, что связь с копьем существовала исключительно в его собственном воображении. Кагар тоже ощутил эту связь, но лишь когда дотронулся до оружия. Карлику-музыканту не понадобился даже непосредственный контакт - он и так все почувствовал. Поэтому Льешо решил понаблюдать за ним повнимательнее.
Балар смотрел на брата без всякого выражения, просто ожидая ответа, которого юноша не знал и сам. Так ничего и не сказав, пришпорил лошадь.
- Далеко еще до Святого Колодца?
- Слишком далеко, - коротко ответил Балар и поскакал еще быстрее.

Глава десятая

Путники ехали уже по глубинной, внутренней части пустыни Гансау. Солнце пекло и давило, словно непреходящий ужас погони. Наверное, удар по голове нанес вред более значительный, чем казалось поначалу, а может, сводило с ума шепчущее за спиной копье. Льешо чудилось, будто сама пустыня, с каждым днем становясь все невыносимей, иссушает мысли, не оставляя ничего, кроме видений, которые властвовали сильнее, чем во сне. Хмиши кричал так, словно мучители вырывали из его тела печень, а бледная, едва живая от ужаса Льинг смотрела на пытки. Шу тоже был там; в беспомощном гневе он лишь звенел цепями. Хабиба ехал следом на мощном белом скакуне, с сидящим на перчатке орлом, но все его удивительные способности так и не смогли указать путь. Мастер Марко в этих видениях не появлялся, однако его присутствие отравляло их, словно ядовитый пар.
Льешо с ужасом ожидал отдыха. Однако, когда он отказывался от сна, сумеречные картины просачивались в утомленный бодрствованием мозг словно галлюцинации, а сердце наполнялось ужасом и ненавистью к гарнам. Образы угнетали и подавляли; юноша знал, что всадник-гарн, чей разум перетек в его, боится и ненавидит волшебника, воля которого даже издалека правит всем и вся. И все же, подчиняясь воле клана и страху смерти от рук мастера Марко - ведь в случае неудачи он убьет их всех, - человек этот неотступно следовал за вождем. Гарны очень боялись пустыни - страх породили те мифы, о которых рассказывал Хмиши: о кочевниках, прорицателях и блуждающих в песчаной глуши духах. Кроме того, всадника преследовал страх заблудиться в безжизненных песках. Если закончатся запасы воды - солнце безжалостно иссушит плоть, а мозг закипит в сосуде черепа.
Мысли преследователя настолько походили на его собственные, что разница между ними стерлась. Льешо ясно ощущал безжалостную ярость преследователя, в то же время лишь смутно сознавая, что причина этой ярости - он сам. Гарны вовсе не испытывали чувства ненависти к вождю клана улгаров - тому, кто завел их в пустыню, - нет, они куда сильнее ненавидели свою жертву, так как именно из-за нее кошмарные пески затягивали их все глубже и глубже. Всадник лелеял в мыслях картину страшных пыток, которым он подвергнет этого мальчишку, принца Фибии, как только поймает его. Льешо же, читая эти мысли, во сне кричал от ужаса. Воображение преследователя отзывалось синяками и ссадинами, которые появлялись на теле сами собой - так, словно мучения были реальными. Уж они заставят принца говорить! К хозяину его привезут сломленным, избитым рабом.
Льешо невольно натянул державшие его в седле веревки - он совершенно потерялся, уже не понимая, где мучительный сон, а где - не менее изнуряющая реальность бесконечного пустынного пути. Смутно, издалека, из таких далей, которые невозможно было преодолеть, юноша услышал голос Балара - брат звал его по имени. Но нет, страшные, терзающие разум видения никак не хотели отступать; они кружили и кружили, отзываясь в голове страшной болью.
- Льешо! Льешо! Проснись же! Это всего лишь сон!
Всадники остановились. Или это только казалось, потому что рядом стоял брат?
- Попей немного, пожалуйста!
У лица возник дурно пахнущий, полупустой бурдюк с водой. Льешо прекрасно помнил предостережение об отравленных колодцах, а потому решительно оттолкнул воду. Вызывало сомнение все вокруг: и бурдюк, и давно ушедший в песок мертвый оазис, и едва заметная тень высохшей финиковой пальмы, под которой они остановились отдохнуть.
- Ты должен попить, принц Льешо, иначе просто умрешь! - донесся голос восседающего на верблюде карлика-музыканта.
- Пожалуйста, брат.
Балар снова поднял бурдюк. Льешо резко оттолкнул руку.
- Ты не настоящий! - отчаянно закричал он, удивляясь хрипоте собственного голоса.
Бурдюк выпал, вода тонкой струйкой потекла по песку, тут же впитываясь. Запах влаги внезапно разбудил страшную, отчаянную жажду. Да, иногда и галлюцинация может говорить правду. Собачьи Уши не ошибается: если он хоть немного не попьет, то непременно умрет.
Харлол, тот самый человек, который пытался убить императора, ловко подхватил бурдюк - вода не успела вытечь.
- Черт подери, Кагар! Неужели нужно было бить его так сильно?
- Это вовсе не из-за удара! Это сны, видения. Они совсем его одолели!
- Скажи это Динхе, когда она спросит, почему вместо живого принца снов мы привезли труп.
Харлол злился. Это хорошо. Вернее, ничего хорошего, если он, Льешо, уже мертв, но, во всяком случае, ташек начинал показывать свое истинное лицо. Оказывается, его похитили для того, чтобы отдать Динхе. Балар сказал, что этому человеку можно доверять, но вдруг он и сам ошибался?
- Принц не умрет!
Балар схватил бурдюк, а погонщик, пробурчав что-то невнятное, начал внимательно осматривать ноги верблюда.
Он вовсе не собирался умирать. Льешо сказал бы это, если бы доверял своим попутчикам. А доверять он не мог: ведь именно они виноваты в том, что слуги его самого жестокого врага, мастера Марко, захватили в плен Адара. Так что теперь Льешо просто не имеет права умирать. Он должен жить, пока не освободит брата. Скорее всего его хотят отравить… Ну что же, предсказатели снов выжили, значит, сумеет выжить и он. В конце концов, все это уже испытано - с мастером Марко.
- Пожалуйста, Льешо! Ты же так долго боролся за жизнь, не сдавайся! - Балар налил немного воды в ладонь и протянул брату, словно чудодейственное лекарство. - Выпей.
На сей раз юноша послушался. Вода была немного затхлой, пахла кожей и пыльной рукой Балара, но в целом вполне нормальной. Впрочем, это вовсе не означало, что можно доверять всем вокруг: скорее всего они просто хотят доставить его на место живым. Ничего, там посмотрим.
- Ну вот, молодец.
За эту снисходительную похвалу Льешо захотелось ударить брата, однако какой смысл драться с собственной галлюцинацией?
- Вы все не настоящие.
Он уже говорил это, ничего более оригинального в голову почему-то не лезло. Однако фраза возымела действие, потому что Харлол, садясь верхом, причудливо выругался. Балар не отреагировал; на его лице застыло отчаяние. Потом они снова тронулись в путь, и Льешо затерялся в мире сновидений.
Когда стало немного легче, юноша решил, что уже умер или что, проснувшись, обнаружит: все происходящее после ночи шестнадцатилетия - просто сон. С опаской открыв глаза, он увидел, что оказался в провинции Фаршо, в саду ее сиятельства. Именно здесь смертная богиня Сьен Ма учила Льешо стрелять из лука. Мишенью служили плодоножки персиков. Собранные столь причудливым способом фрукты потом оказывались прекрасным обедом. Сейчас, во сне, он очутился под зеленым куполом листьев, на мягком ковре травы. Чарующий запах персиков приносил воспоминания о последних минутах мира. Если бы можно было поверить в реальность происходящего, Льешо непременно бы расплакался.
- Садовники никак не могут достать до верхушки дерева, а лучшие персики растут именно там, - Сьен Ма нежно тронула юношу за плечо. Льешо чуть-чуть приоткрыл глаза и посмотрел, надеясь, что богиня не заметит его взгляда.
- Я знаю, что ты не спишь, и очень хочу сладких персиков.
- Ты не можешь быть настоящей! - Льешо приподнялся, опираясь на нежный, стройный ствол дерева. - Мастер Марко сжег весь этот сад дотла.
Да, именно тогда всерьез начались убийства - в первой, но далеко не последней настоящей битве Льешо. Память его совсем утратила впечатление о красоте сада, но ее сиятельство оставалась точной такой, какой он ее запомнил: одновременно и красивой, и ужасной - с улыбкой холоднее, чем покрывающий горные вершины Кунгола снег.
- Ненастоящая тоже может испытывать чувство голода. А я действительно очень хочу персиков.
Льешо прекрасно помнил, что разговаривает со смертной богиней, покровительницей войны. Больше того, именно ее Шу оставил на троне на время собственного отсутствия, надеясь, что Сьен Ма достойно защитит империю Шан.
- Случилось что-то плохое?
- Разумеется, случилось. Во-первых, император попал в плен вместе с этим мошенником Чи-Чу, а во-вторых, я до сих пор не могу получить самый сладкий персик.
Льешо на минуту задумался. За первую из проблем он мог лишь извиниться, зато со второй вполне мог справиться даже во сне. Поднявшись, он низко, почтительно поклонился. Тут же в руке возник лук. Тетива - прицел - выстрел - душа летит на макушку дерева, и персик падает в раскрытую ладонь.
- Моя госпожа, прошу вас.
- Спасибо.

Предыдущая страница 7 Следующая страница


Принц снов 8

Богиня взяла фрукт прямо из протянутой руки и начала есть. Губы ее едва двигались. Не было заметно, как госпожа кусает, на подбородке не появилось ни единой капли сока.
Персик просто исчезал. Очень скоро он закончился, косточка полетела на траву, а смертная богиня вновь обратила внимание на юношу. Под пристальным взглядом Льешо чувствовал себя несколько неуютно, однако понимал, что плата за доставленные неприятности всего лишь в один персик слишком мала.
- Моя госпожа… - заговорил он.
Грациозный наклон головы показал, что можно продолжать.
Льешо глубоко вздохнул.
- Прощения вашего я не заслуживаю, однако молю о жалости.
- За что же тебя жалеть, мальчик?
- Испытание было предназначено мне одному, а в нем пострадали и император, и вся империя. В плен попали и мастер Ден, и Адар, и Карина - та самая девушка, мать которой мечтает войти в сонм смертных богинь.
Юноша печально улыбнулся.
- Я умудрился разгневать множество богов и по крайней мере одного дракона. Что касается испытаний, то при всем желании невозможно даже представить себе большую неразбериху и путаницу, чем та, которую невольно создал я.
Действительно, каждый, кто пытался ему помочь, погибал или страдал. Это относилось и к богине: ведь ее сад погиб - мастер Марко сжег его, преследуя юного принца.
Ее сиятельство склонила голову, словно желая рассмотреть проблему Льешо под другим углом.
- Ты считаешь, что твое испытание - единственное на этом пути, - наконец заговорила она. - Дело в том, что Шу должен пройти сквозь собственные трудности, преодолеть собственные препятствия и сделать собственные выводы.
- Но Шу стар!
- Не так уж и стар.
Необдуманный возглас Льешо вырвался сам собой, бесконтрольно. Услышав сухой ответ, юноша покраснел и напрягся, пытаясь отвлечься от вопросов вроде «сколько же лет самой смертной богине? » и «каким испытаниям подвергается Шу?». Действительно, Шу вполне мог извлечь из происходящего целый ряд уроков. В военных и шпионских делах император проявил немалую храбрость и изобретательность и вполне может считаться образцом и учителем. Однако, судя по всему, душа его вовсе не лежала к вопросам управления государством и дипломатии, а Льек учил, что именно они являются истинными инструментами великого правителя. Разговор состоялся, естественно, еще до того, как старый министр обрел реинкарнацию в образе медведя - в ту пору, когда советы звучали яснее и произносились четче.
Да, наверное, испытание Шу имело определенный смысл. Ему предстояло самому пройти путь принятия решений, однако в плену у гарнов сделать это было куда труднее. Кроме того, возникала еще одна проблема. Мастер Ден следовал за Шу, чтобы давать ему необходимые уроки или же, что вполне в духе лукавого бога, спасать императора в тех случаях, когда уроки эти он получал сам. Все это, однако, ничем не могло помочь Льешо.
Он так задумался, что голова разболелась даже здесь, в нереальности, во сне. И все-таки принял решение и заговорил:
- - Мастер Ден постоянно наставлял меня. Без его советов я не знаю, что делать и как поступать.
- А ты оглянись вокруг. - Смертная богиня опустила руку в глубокую чашу, на которую Льешо до сих пор не обращал внимания, достала сливу и протянула ее юноше. - В мире немало учителей, надо только суметь их увидеть и услышать.
Обдумывая последнюю глубокомысленную фразу, Льешо внезапно заметил копавшуюся под персиковым деревом огромную свинью. Сразу вспомнился другой сон, где тоже фигурировала свинья. Юноша инстинктивно схватился за висевшую на груди ладанку с тремя жемчужинами.
- Это?..
Не дождавшись конца вопроса, госпожа Сьен Ма со смехом ответила:
- Нет, это вовсе не учитель, но и он может оказаться полезным. Мастер Свин! - окликнула она животное.
- Никакой не «мастер», госпожа, как вы прекрасно знаете. Просто Свин. - Джинн поднялся на задние ноги и любезно поклонился, после чего взял сливу из чаши. - Мы уже встречались. - Он широко оскалился в сторону Льешо, изображая улыбку, а потом жадно проглотил сливу вместе с косточкой и плодоножкой. - Знаете ли, вы движетесь по неверному пути.
Следовало бы держаться рядом с Шу - во всяком случае, гарны не позволяют ему удалиться от Небесных Врат.
- Да, но это также означает близость к мастеру Марко, - добавила госпожа.
- Мне нужно разыскать братьев и жемчуг.
- А, ну ладно. В этом вы, наверное, правы. - Дернув носом, Свин внимательно взглянул на землю. - Все же, полагаю, мы найдем вам применение. Старайтесь оставаться на связи.
Преподав эти мудрые советы, Свин удалился, внимательно обнюхивая все вокруг.
- Как я смогу это сделать?
Льешо обернулся к смертной богине, но увидел, что Сьен Ма исчезла, а сад превратился в кучи пепла. Вздрогнув, он проснулся и почувствовал, что напряжение в спине, между лопатками, исчезло. А это означало, что гарны больше не мчатся по следу.
Песок пустыни сменился дорогой - она вилась среди оголенных до самого каменистого остова холмов. С обеих сторон возвышались скалы; каменные слои накладывались один на другой, словно забытые кем-то стопки книг или брошенные впопыхах кучи разбитых тарелок. На желто-коричневом фоне выделялись пятна других цветов: ржавые, серые, с прожилками ядовито-зеленого и сернисто-желтого. Изрытый ветрами песчаник переливался всеми цветами радуги. Сам собой возникал вопрос: что за мощные силы поработали над холмами и как удалось уцелеть среди них дороге?
- Добро пожаловать к Каменной Реке Акенбада, мальчик!
Карлик махнул флейтой в сторону окружающих скал.
- К реке?
Собачьи Уши поднял брови, словно удивляясь.
- А я что, произнес слово «река»? Да, действительно. Дело в том, что пустыня Гансау далеко не всегда была пустыней. Но иначе она выглядела еще до ташеков-номадов и их поселений. А теперь речные русла стали прекрасными дорогами, вот только ехать в эти края никто не хочет.
- Что здесь произошло?
Льешо с изумлением оглядывался. Окрестности выглядели так, словно чья-то могущественная рука крепко схватила землю и сорвала ее с опор.
- Очень многое. Веками складывались камни, а потом веками великая река их размывала.
- Но куда же подевалась вода?
- А, так здесь появился дракон. Ведь он всегда появляется, правда? Когда-то была песня…
За все те семнадцать лет, которые Льешо прожил на свете, драконы встречались лишь дважды, да и то в чрезвычайных обстоятельствах. Однако о них было сложено огромное количество песен.
Карлик достал из футляра совсем маленькую - не больше пальца - дудочку. Наиграл несколько тактов и, удостоверившись, что попал в нужную тональность, запел старинную балладу:
Когда вырос высокий тростник
И в воде засияло солнце,
Лорд Дракон вышел из своего водяного замка,
Чтобы прогнать надоевших рыбаков.
- Мой замок не для людей! - воскликнул он, -
Их сети; удочки, поплавки не дают жизни!
И если придется еще хоть раз предупреждать,
Я утоплю всех вместе с лодками и смолой!
Недоумение Льешо, судя по всему, отразилось на его лице, так как музыкант замолчал и счел нужным объяснить:
- Смола применяется, чтобы закупорить щели в дне лодки - тогда вода не просачивается.
- Точно, так сделана походная лоханка мастера Дена, - обрадовался воспоминанию Льешо.
- Да-да, именно. - Карлик заметил это как бы между прочим и заговорил о другом, не дав юноше уточнить, откуда ему известно устройство сосудов для стирки в боевых условиях. - Так вот, дракон угрожал потопить не только самих рыбаков, но и их лодки. Крестьяне, жившие вдоль берегов Золотой реки, поддерживали со своим чудовищем дружеские отношения. Они поклонялись жившему в глубоких водах огромному змею и признавали его право на владение обитавшей там рыбой. Судя по всему, с Каменной Рекой дело обстояло иначе.
Юноша кивнул, показав, что понимает, о чем идет речь, и карлик продолжил песню. В ней говорилось о том, что Гансау когда-то была не песчаной пустыней, а представляла собой плодородную долину, где текли полноводные реки, а на холмах росли высокие мощные деревья. Река приносила жизнь и богатство, но людям было этого мало - они требовали еще и рыбы. К сожалению, рыбу любил и дракон. Спор зашел слишком далеко, и рыбаки наняли охотников и солдат, чтобы те избавили их от дракона. Однако что произошло дальше, Льешо так и не узнал, потому что на самом интересном месте карлик вдруг замолчал.
- Нет, продолжай, нельзя останавливаться, не допев до конца! - возмутился Льешо.
Балар и даже ташеки-погонщики поддержали его: - Что же было дальше?
- А продолжение зависит от того, кто рассказывает историю. Некоторые считают, что рыбакам удалось убить дракона, и после этого река от печали иссякла. Другие же утверждают, что дракону надоела вся эта возня, и он попросту ушел, забрав с собой реку. В этом варианте легенды дракон нашел новую жаждавшую воды землю и новую постель, где мог отдохнуть. А главное, люди в тех краях умели почитать реку. Что же касается рыбаков, то некоторые говорят, что они умерли, и их сменили кочевники - они пришли на оставшуюся после дракона пустынную землю. Другие полагают, что рыбаки ныне живут в оазисах и рядом с колодцами, и постепенно дети их забыли, что когда-то вообще в этих местах протекала река и даже водилась крупная рыба.
Карлик резко взмахнул рукой, словно отметая прошлое.
- Важно одно: реки здесь больше нет.

История показалась Льешо правдивой, однако музыкант так не считал. Его собственный опыт общения с драконами говорил, что убить их чрезвычайно трудно; эти создания очень вспыльчивы, но в то же время справедливы. А кроме того, они не сторонники частой смены места жительства. Юноша задумчиво спустился на землю. Ему хотелось ощутить настороживший его путь. Интересно, действительно ли под копытами лошади шевелились камни, словно недовольно ворочался спящий старый дракон? Или странное впечатление возникло оттого, что дорога неровная и каждый шаг отзывается в ней словно эхо?
Жара, решил Льешо, определенно лишила его логики, оставив лишь воображение, а вихри желтой пыли притупили чувства. Он чувствовал, что где-то далеко, среди гор, живут люди, присутствие которых он не в состоянии увидеть, а вода, словно зов сирены, пела глубоко под землей, которую сейчас топтали кони и верблюды. Вдалеке мерцал свет, однако юноша стоял в полной темноте. Поднял сетчатую вуаль, но и это не помогло - тьма обступила плотным кольцом.
Может быть, я ослеп ? - подумал Льешо, но тут оказалось, что вопрос этот он задал вслух, потому что ему ответил Балар.
- Это всего лишь пыль, - заверил старший брат.
На самом деле виновата была вовсе не пыль. Видел Льешо хорошо, однако то, что он видел, никак не совпадало с тем, что он ощущал и чувствовал. Черная пелена застилала вовсе не глаза, а разум, а потому принц изо всех сил потряс головой, стремясь освободиться от затмевавших рассудок мыслей. И вот наконец он начал кое-что различать: постепенно из массива скалы выступил острый угол огромного песчаника. Оставалось сфокусировать взгляд на вкрапленных в камень отдельных зернах сланца - так можно было окончательно очистить разум от тумана.
Акенбад. Все-таки они дошли до города и теперь стояли в тени каменистого выступа. Льешо прищурился, не сдержав изумленного возгласа:
- Что это?
Рот так и остался открытым от изумления; заметив это, юноша захлопнул его так резко, что даже стукнули зубы. Акенбад не походил ни на один виденный до сих пор город. Во-первых, он вовсе и не выглядел городом - не было заметно ни зданий, ни стен, похожих на те, которые защищали Шан или Фаршо, ни садов. Строители искусно врезали город в скалы, сплошной стеной возвышавшиеся над вившимся между ними каменистым руслом реки. Вдоль поднимавшейся к вершине узкой улицы одна пещера сменялась другой, а между ними, словно узоры, сверкали разноцветные волны нефрита, жадеита и лазурита.
Входы в пещеры часто украшали колонны и портики: они органично вписывались в естественный узор необработанного, грубого камня. Внутреннее убранство пещер было скрыто за массивными, искусно и богато расшитыми занавесами; особенной популярностью пользовалась вышивка на красном фоне: изысканные переплетающиеся плети лозы, гнезда с сидящими в них разноцветными птицами. Птицы эти охраняли вышитые синими и желтыми нитями огромные яйца. Внизу, на уровне дороги, пещеры Акенбада выглядели и обширнее, и богаче, и изысканнее. Украшавшие входы барельефы изображали извивающиеся в танце фигуры странных, суровых пустынных духов. Они критически взирали на пустые торговые ряды, составленные всего из нескольких обтрепанных палаток. Под полинявшими навесами среди пустых мешков и разбитых глиняных кувшинов сидели старики-номады; они вглядывались в даль, перспектива которой оказывалась куда значительнее тех немногих шагов, которые отделяли торговцев от изнуренных путников.
- Вот она, пещера толкователей снов.
Балар внимательно разглядывал вход, отличавшийся от соседних сложностью и мастерским исполнением каменной резьбы. Сделав над собой усилие, Льешо оторвался от созерцания старцев-ташеков, казавшихся куда более устрашающими, чем танцоры на каменных барельефах, и посмотрел туда, куда показывал Балар.
В самом центре горы зияла огромной, как у пришедшего из легенд дракона, пастью обширная пещера. По всему периметру готового проглотить дорогу входа каменотесы высекли острые, кривые драконьи зубы. Широкий плоский нос с ноздрями-отверстиями выдыхал пары сандалового дерева и кедра. Чешуя на шее дракона создавала возле входа подобие ступеней. А на голове его, словно огромные колонны, обрамлявшие вход в пещеру, возвышались мощные рога. Огромные полузакрытые глаза дремали, хотя искры лазурита говорили о внимании чудовища к тому, что творится вокруг. В целом пещера напомнила Льешо воплощенного в виде моста Дракона Золотой Реки - образ этот наполнял сердце ужасом.
Юноша стоял, не в силах тронуться с места, пронзенный еще одним живым проявлением древней легенды. Тут тяжелый шелковый занавес раздвинулся, и из драконьей пасти возник человек.
- Балар, ты нашел…
Если не обращать внимания на бритую голову, вышедший навстречу странникам человек вполне мог бы оказаться самим Льешо, только десять лет спустя. Он был такого же роста, так же смугл и темноволос. Увидев юношу, человек заметно побледнел.
- О милостивая Богиня! Ты разыскал его!
К немалому смущению юноши, вновь обретенный брат упал на одно колено и низко, до самой земли, поклонился. И тут же все сидящие вдоль улицы старцы-ташеки последовали примеру молодого человека и низко склонили головы к ногам юного принца.
- Льюка? - не веря собственным глазам, уточнил Льешо. - Что ты здесь делаешь?

Глава одиннадцатая

- Приветствую принца снов, - с достоинством произнес Льюка и неторопливо поднялся.
Его глаза казались особенно пронзительными и зоркими на обветренном, иссушенном непогодой лице. Сейчас этот острый, проницательный взгляд выражал странное сочетание трезвого глубокомыслия и сердечного чувства.
В конторе рабовладельца, где братья встретились и совместными усилиями сумели освободиться, ни Адар, ни Шокар не смогли скрыть чувства нежной любви к самому младшему в семье. В тот краткий миг, когда Балар увидел Льешо в убогой гостинице на окраине Дарнэга, а гарны еще не напали, радость ярко осветила его лицо. Но сейчас, вглядываясь в лицо Льюки, юноша чувствовал лишь, как медленно выползают из тьмы пещер темные, странные секреты. Этот брат явно хотел что-то получить - но что именно? Судя по всему, он не был уверен, что Льешо даст то, что требуется.
- Я не понимаю…
Ища ответ, молодой принц повернулся к Балару в надежде, что сможет найти разгадку у того, кто похитил его, а потом так долго таскал по пустыне.
- Динха приказала привезти принца снов, вот я и привез, - пожал плечами Балар.
Он явно что-то скрывал.
- Так что же, Льюка - это Динха?
- Нет, что ты, мы оба - лишь простые подмастерья в услужении Динхи.
Ответ никак не мог считаться исчерпывающим. Льешо окинул взглядом толпу, пытаясь найти менее защищенный источник информации. Харлол как раз выпустил из своих объятий какую-то морщинистую, с пергаментным лицом старуху. Она протянула погонщику два прикрепленных к кожаному ремню кривых меча, и тот сразу затянул ремень на талии, скрыв оружие под просторными одеждами. Приосанившись, Харлол выпрямился и, подобно воину, слегка повел плечами. Прямой взгляд принца он выдержал твердо, без малейшего смущения.
- Купец Шу называл тебя бродягой, пустынником, - принял вызов Льешо.
Оба они прекрасно помнили, как насмехался над соперником император в купеческом обличье. Соглашаясь, ташек склонил голову.
- Динха послала пустынников за тобой, приказав немедленно привезти сюда. Нельзя было позволить гарнам из клана улгар отдать тебя на растерзание волшебнику. Впрочем, я обладал определенным преимуществом. Льюка и Балар занимались с Динхой много лет, а семейное сходство превратило тебя в их почти точную копию. Вот в Адаре я сомневался. Мне предстояло проверить его, но убивать твоего брата я не хотел.
- Его кровь - на том клинке, который ты поднял против него.
Воспоминания словно железный обруч сжали сердце Льешо. Как много он мог потерять в то утро - брата, друга. Самого императора Шана. Мир готов был расколоться на части.
- А ты знал, что на вызов ответит наш хозяин? Ты планировал убить Шу?
- Твой купец не должен был вмешиваться в это дело. Упрямый человек. Но Льешо не боялся упрямцев.
- Так что же, ради того, чтобы защитить гостя, ты был готов его убить?
- Можно было бы попробовать. - Харлол негромко рассмеялся. - Вообще-то я рассчитывал всего лишь его попугать, однако наш важный купец явно что-то скрывает.
Харлол уже не смеялся; он сверлил Льешо неумолимо острыми глазами, словно надеялся найти подтверждение своих догадок в выражении его лица.
- Сражается он вовсе не как глупец, но как человек, жизнь которого много раз висела на самом кончике меча. Мы оказались достойными противниками. Среди ташеков я считаюсь одним из лучших, и все же мне повезло остаться в живых.
- А ваша Динха захотела этого потому, что?..
Льешо оставил в стороне вопрос о личности Шу, переключившись на испытание Адара и на собственное похищение. Льюка заговорил, не дав Харлолу ответить:
- Если ты пойдешь со мной, Динха сама тебе все объяснит.
Обращаясь в пространство, он потребовал:
- Ночлег и воду нашим гостям!
Несколько ташеков поспешили выполнять приказание; возникшее оживление дополнил Собачьи Уши. Сидя на украденном у Шу верблюде, карлик проворчал:
- Очень даже вовремя. - А потом, обращаясь к Кагару, потребовал: - Сними меня скорее, а не то ноги совсем отвалятся.
Будто очнувшись от чар Акенбада, Кагар поспешил на зов и быстро отвязал от тюка с поклажей лестницу.
Как только карлик, охая и причитая что-то насчет болезненного возвращения ног к жизни, спустился на землю, Льюка пригласил всех войти в пещеру:
- Пойдемте спрячемся от жары. Здесь вы в полной безопасности - во всяком случае, от преследования.
- Динха хочет задать несколько вопросов.
Рядом с Льешо внезапно оказался Балар, причем лицо его выглядело достаточно мрачным.
Льешо лишь кивнул. Он так долго боролся с изнеможением, что, не поддержи его брат в эту минуту, наверное, упал бы.
- Какая-то мощная сила мутит поток снов. Ей кажется, что этой силой можешь быть ты.
Льешо едва смог ответить:
- Я ничего не предпринимал. Динхе стоило бы сосредоточиться на мастере Марко. Если маг застанет нас врасплох, всем придет конец.
- Нет, здесь ему нас не одолеть. Магия Акенбада повернула его силы вспять. Тебе же удалось без труда обнаружить этот потаенный город. Значит, во всяком случае, городу ты нужен.
- Я всего-навсего ехал за тобой следом, - возразил Льешо. - Большую часть пути даже не натягивал поводья.
- Все так, но дороги-то мы и не знали. - Балар наклонился и шепнул брату на ухо: - На самом деле мы следовали за тобой.
- Ты же здесь живешь, и Харлол с Кагаром - тоже. Вы наверняка знали обратный путь.
- И все-таки нам никак не удавалось найти дорогу. - Балар недоуменно пожал плечами, словно признавая странность ситуации. - Если бы мы не ехали за тобой, то давно уже затерялись бы в пустыне и погибли.
Льешо не поверил сам и заподозрил, что Льюка тоже не поверил. Однако Балар ни на минуту не сомневался в своей правоте, а потому спорить с ним было бесполезно.
- А кстати, что означали все эти поклоны и коленопреклонения? Когда я видел Льюку в последний раз, он даже не хотел со мной разговаривать, потому что я сломал на его флейте какой-то там клапан.
- Он, конечно, паренье характером, но тебя очень любил. А все остальное пусть объяснит Динха.
Балар говорил в прошедшем времени, и это больно задело Льешо. Однако он молча последовал за братом в драконью пасть.
Глазам открылась полутемная просторная комната. В центре на каменном, украшенном резными узорами столе стояла единственная лампа. Искусные камнетесы так старательно разгладили мягкий камень стен и потолка, что он выглядел словно дорогая тонкая бумага. Каждая из поверхностей была украшена изящными изображениями финиковых пальм, птиц и танцующих духов, изо рта которых извергались языки пламени. В призрачно мерцающем свете чудилось, будто духи кивают друг другу, а глаза их отражали отблески огня.
В дальнем конце пещеры, среди удивительных духов, поднималась в темноту высеченная непосредственно в скале лестница. Пол покрывали толстые ковры, а разбросанные в живописном беспорядке мягкие подушки звали присесть и отдохнуть. Надо сказать, впрочем, что большая часть этих подушек оказалась занята молчаливыми, неподвижно, хотя и с открытыми глазами сидящими фигурами. Они выглядели мертвыми. На какое-то мгновение Льешо почудилось, что жизнь покинула этих людей, перебравшись в оболочку куда более динамичных духов на стенах. Одна лишь мысль об этом заставила юношу вздрогнуть. Впрочем, подобные образы вызвало к жизни вовсе не мистическое проникновение жизненной субстанции, а искусство художников и воображение зрителей. Во всяком случае, Льешо на это надеялся. Вместе с гостями в пещеру вошли несколько пожилых ташеков; все они уселись на полу. Льешо же Льюка посадил на одну из пустующих подушек; Балар расположился справа от младшего брата. Собачьи Уши облюбовал угол - там ему показалось особенно удобно. Вошедший последним Харлол занял пост часового, примостившись непосредственно у входа.
Льешо неожиданно для себя обнаружил, что сидит напротив спящей старухи; едва дыша и скрестив ноги в позе лотоса, та держалась совершенно прямо. Глаза старухи были открыты, но задернуты пеленой катаракты, и сверкали молочно-белыми жемчужинами. Льешо невольно вздрогнул в сверхъестественном ужасе. Казалось, далее во сне эта слепая женщина внимательно его рассматривает.
Прикоснувшись к плечу брата, Балар вывел его из состояния странного транса.
- Динха, - заговорил он, сгибаясь в почтительном поклоне, - повинуясь твоим снам, я разыскал и привел своего младшего брата - принца.
- Ты поступил совершенно правильно, дитя мое.
Услышав резкий шепот, Льешо вздрогнул.
- А я думал, вы спите.
- Так оно и есть, - ответила старуха. - Мы спим. А ты - всего лишь наш сон.
Она улыбнулась растерянности юноши, хотя неизвестно, как старуха смогла понять его чувства.
Люка подал Балару простую серебряную пиалу, однако Льешо он протянул нефритовую чашу, подарок госпожи Сьен Ма, затем уселся слева от юного принца. Появился ташекский юноша с высоким кувшином в руках. Преклонив перед гостями колени, в каждую из чаш он бережно налил понемногу - всего лишь по дюйму - воды. Сидящим здесь же, в пещере, старым прорицателям-ташекам никто воды не предложил, хотя все они казались покрытыми пылью и высохшими, словно пергамент.
- Как видите, даже древний священный город не отличается особым гостеприимством, - заметила Динха, кивая Льюке.
Принц понял знак и принял разрешение говорить.
- С тех пор, как ты оставил нас, Балар, произошло немало событий, но лишь немногие из них оказались приятными.
Балар тяжело вздохнул и выпил свою скромную порцию воды.
- Ситуация в миру также куда хуже, чем можно было ожидать, - предупредил он собравшихся. - Враги следуют за нами по пятам. На подступах к городу мы от них оторвались, и все же они недалеко.
Льешо склонил голову, прислушиваясь к внутреннему голосу - тому самому, который по дороге сюда долгое время не давал ему покоя, однако не услышал ровным счетом ничего.
- Они уехали, - промолвил юноша.
- Кто? - настойчиво поинтересовался Льюка. - Ты не ошибся?
- Нет, не ошибся и даже вполне уверен, - настаивал Льешо. - По крайней мере сейчас. Я сразу почувствовал тот момент, когда гарны потеряли нас из виду. С сердца словно камень упал, хотя неуверенность все-таки оставалась.
Он не уточнил, что ощущение пришло как раз во время сна - того самого, в котором в саду ее сиятельства разгуливала и разговаривала свинья. Впрочем, скорее всего это вовсе не удивило бы Динху.
- Теперь же я уверен: что-то остановило преследователей и они повернули назад.
Динха молча, внимательно слушала рассказ гостя. Наконец медленным, ленивым жестом она остановила все расспросы.

Предыдущая страница 8 Следующая страница


9 Курт Бенджамин

- Принцу пора отдохнуть.
Произнеся это, ясновидящая снова впала в транс, а Льюка взял на себя обязанности хозяина.
- Вам нужно хорошенько отоспаться. К сожалению, мы не можем предложить ванну - духи пустыни нанесли Акенбаду страшный удар.
- Значит, это все-таки случилось? - нахмурился Балар. - Святой Колодец пересох?
- Вскоре после твоего отъезда он превратился в тонкий ручеек, а вот уже много дней в ведре оказывается один лишь песок. Запасов воды хватит на день-другой, да и то если будем соблюдать строжайшую экономию. Но на весь сухой сезон никак не хватит - тем более чтобы обеспечить приходящих на это время из пустыни старцев. А значит, им придется уходить - если, конечно, они смогут передвигаться - и искать себе безопасное место. Все прорицатели Акенбада удалились от жизни, впав в состояние священного транса. Свою долю воды они отдали ученикам, которые их обслуживают. Но и эта жертва принесет нам всего лишь несколько лишних часов.
- Мне очень жаль. - Балар печально опустил голову.
Льешо осторожно, сочувственно дотронулся до плеча брата, словно этим жестом он мог снять с его души вес отчаяния. Так вот, значит, почему лицо Льюки выглядит таким иссушенным, почти пергаментным. Сколько дней уже он отказывается от воды, сохраняя ее для младшего брата? Как эта ситуация напоминает Долгий Путь!.. Льешо еще не мог с уверенностью утверждать, что полюбил своих вновь обретенных братьев, но Льек в свое время решительно приказал найти их всех, а не только тех, кто с нежностью относился к нему самому. Сколько потерь уже пришлось перенести! Люди, не выдержавшие Долгого Пути; наставник мастер Яке, погибший в битве; а вот теперь, может быть, и Хмиши, принесенный в жертву ради того, чтобы он сам смог выполнить поручение, которого вовсе не просил. Нет, Льешо просто не имеет права потерять братьев и возможность узнать их снова - он не променяет семью на несколько лишних дней призрачной жизни без них.
- Если ты позволишь себе умереть за меня, я этого никогда не прощу, - резко предупредил брата принц.
- Приложу все силы, чтобы сохранить жизнь нам всем, - заверил в ответ Льюка. - Динха настаивает, что именно ты должен взять нашу судьбу в свои руки и в свои сновидения.
- А Богиня, твоя супруга? Что видишь ты благодаря ее дарам?
- Вижу отражающий слезы свет и запертые ворота, ключи от которых утеряны. - Льюка встал и протянул брату руку. - Вполне вероятно, что после продолжительных и трудных поисков мы наконец обретем главный ключ.
Льешо хотел возразить, но он уже устал все отрицать - тем более что отрицаниям его никто не доверял. Он едва узнавал этого человека, чей голос выражал одновременно иронию и надежду, не выдавая при этом никаких секретов. Ведь когда братья виделись в последний раз, Льюке было столько же лет, сколько сейчас самому Льешо. Брату не пришлось пережить ни Долгий Путь, ни жестокие битвы, ни годы пленения, оставившие на сердце незаживающие раны. Ему достались собственные испытания и трудности - они и превратили брата в тихого, далекого незнакомца с проницательным взглядом пустынника. А Льешо помнил Льюку юным, полным вдохновения и надежд идеалистом, музыкантом, в чьих глазах светился огонь дарованных Богиней талантов.
- А ты еще играешь на лютне? - неожиданно спросил брата принц.
- Конечно. Очень часто. Мне нравится думать, что Богиня принимает мою игру как подношения преданного супруга. Надеюсь, что своей музыкой я приношу ей и удовольствие, и утешение в трудные времена.
Льешо удовлетворенно кивнул. Хорошо, что хотя бы это осталось без изменений.
- Сейчас тебе надо как следует отдохнуть. Завтра предстоит трудный день - от тебя будут требовать чудес.
Солнце уже село, и пещера дракона погрузилась в еще более глубокую тьму. Льешо очень хотелось спать. Он устало поплелся вслед за братом в дальний конец пещеры, где сидел, внимательно наблюдая за всем происходящим, карлик-музыкант с удивительным именем Собачьи Уши. Заметив усталого Льешо, карлик взял простую тростниковую дудочку и сыграл нежную, ласковую колыбельную. Мелодия звучала так тихо, что едва доносилась из алькова, в котором пряталась ведущая наверх каменная лестница. Юноша спросил себя, нет л и в этой музыке насмешки, но мелодия казалась искренней, а глаза музыканта смотрели серьезно, даже печально.
- Спи спокойно, юный принц. Не позволяй кошмарам лишить тебя отдыха.
В свое время мастер Ден отзывался о толкователях снов Акенбада с большим уважением. Судя по всему, они превратились в неких советчиков. Присутствие же в святом городе братьев говорило о том, что советы прорицателей вполне достойны доверия. Но ведь мастер Ден - лукавый бог, обманщик по своей сути; а братья похитили Льешо, бросив императора Шана на произвол судьбы - теперь он в плену, и ему грозит почти неминуемая смерть. А потому на пожелание спокойного сна Льешо решительно ответил:
- Нет, отдыхать безмятежно я не смогу.
Он твердо решил оставаться на посту даже во сне.
- Здесь тебя никто не обидит, - пообещал Льюка, выразительно взглянув на карлика.
Собачьи Уши промолчал, и Льешо решил, что оба говорили чистую правду. А потому он доверчиво поднялся вслед за Льюкой по крутой каменной лестнице в комнату, располагавшуюся как раз между драконьих рогов.
В этой крошечной пещере не оказалось ни лампы, ни резных узоров на стенах, ни росписи. Грубый каменный пол покрывали несколько небольших ковриков, а в углу приютился соломенный тюфяк. Возле него стоял дорожный мешок принца. Однако комнатка освещалась слабым сиянием пульсирующих в неотесанных стенах живых, словно вены, кристаллов.
- Спи спокойно. Этой ночью Динха будет охранять твой сон. Большей безопасности не может обещать даже Акенбад. Желаю тебе…
Льешо понял, что это прощание. Так вот в чем состоял секрет брата или, во всяком случае, часть его. Богиня наделила молодого мужа даром познания прошлого и будущего. Однако среди миллиона завтрашних дней Льюка не видел ни одного, предназначенного ему лично.
- Дух министра нашего отца повелел мне собрать всех братьев! - Льешо с силой схватил Льюку за плечо и встряхнул, словно надеясь вернуть отшельнику ощущение реальной силы. - Так что знай: без тебя надежда умрет.
Льюка улыбнулся.
- Все произойдет так, как пожелает Богиня. Спокойное, умиротворенное выражение лица не соответствовало запекшейся на сухих, потрескавшихся губах крови.
- Только не ошибись. Будь уверен, что следуешь пожеланиям именно Богини, а не кого-то иного, обманом вставшего на ее место, - предупредил Льешо. - Мы не знаем, на что именно способны духи пустыни Гансау и чего они от нас потребуют.
Суеверный страх не позволял Льешо упомянуть имя мастера Марко. Не хотелось вводить в священное место заклятого врага, хотя в отчаянии брата ясно ощущалась рука мага.
- Не беспокойся за меня. - Иссушенными губами Льюка поцеловал младшего брата в лоб. - Спи мирно, сладко.
Принц Льешо так ничего и не произнес в ответ. Совсем запутавшись в тревожных мыслях, он упал на соломенную подстилку, уверенный, что ни за что не сможет уснуть. Однако разговор с Динхой стоил юноше остатков сил. Веки тяжело сомкнулись, а ресницы, словно плотный занавес, прикрыли сны.

Глава двенадцатая

Сон волнами захлестывал уставший мозг. В одном из видений братья привезли Льешо к Динхе, а она расспросила его и отправила спать. В другом пристальные, проницательные взгляды двух волшебников скрестились словно клинки на поле брани. Один из магов отчаянно, почти в панике разыскивал юношу. Другой же в поисках способных разыскать принца образов упорно стремился разрушить стену его сопротивления. Во сне Льешо спасался от темного гнева мастера Марко, но никак не мог прорваться к Хабибе - мешала темная, непроглядная ночь, наполненная звуками плена: горько, безутешно плакал Хмиши, отчаянно кричал император Шу.
«Я не хочу оставаться здесь», - говорил разум, и лба касались прохладные пальцы, снимая паутину ужаса.
Тьма продолжала нависать, облегчаемая лишь призрачным светом далеких звезд. Льешо, спотыкаясь, брел по узкой тропинке. Путь он нащупывал, проводя рукой по вздымающейся слева изрытой пещерами скале. Справа же, далеко внизу, простиралась жаждавшая его падения каменистая долина. Так же, как и в пустыне, без всякого приглашения в сон явилась огромная черная свинья. В темноте ночи подробно разглядеть животное было почти невозможно; Льешо увидел лишь скопление густых теней - они проглатывали ночь, загораживая путь. Маленькие свинячьи глазки озаряли принца холодным черным светом, словно жемчужины Богини, которые Льешо постоянно носил на груди. Склонив голову, юноша разрешил свинье войти в сон, и та в ответ отвесила вежливый поклон. Состоящее из теней массивное препятствие на пути куда-то утекло, изменив форму, и свинья начала восхождение в гору.
Льешо шел следом - все выше и выше. Пещеры, мимо которых они проходили, были завешены тяжелыми покрывалами, на которых шевелились таинственные тени. Но там, за занавесами, в темной глубине, стояла полная тишина. Те, кто когда-то жил здесь, исповедуя суровую религию, давно ушли, и воспоминанием о них служили лишь бесполезные глухие шторы. Впрочем, через некоторое время и пещеры остались позади. Слепые, пустые глазницы верхних гротов встречали призраки пролетавших над неведомыми горными ущельями ветров. Внизу лежал пещерный город Акенбад, а наверху ожидали лишь темнота и тщательно скрытые святилища. Льешо поднимался все выше и выше, неотступно следуя за свиньей. Стоило ему отстать, как животное тут же останавливалось, терпеливо ожидая, а потом вновь начинало подъем.
- Я никуда не денусь, - жалобно произнес Льешо. - Здесь больше нет путей, кроме этой единственной безжалостной козлиной тропы.
Свинья, естественно, ничего не ответила, продолжая семенить вперед. Так продолжалось до тех самых пор, пока не показался поворот, на котором росла, отчаянно цепляясь корнями за горный склон, финиковая пальма. Свинья ткнулась пятачком в корни дерева, а потом выразительно взглянула на своего спутника.
- Ты хочешь, чтобы я начал здесь копать? - удивился Льешо.
Свинья не отводила взгляд, и юноша опустился на колени, нащупывая рукой палку или плоский камень - что-нибудь, чем можно было бы вгрызться в твердую словно камень землю. Однако инструменты не потребовались. Наклонившись пониже, Льешо ощутил, как спина его вытягивается, изгибаясь, а пальцы срастаются. Взглянув на них, принц сразу понял, что руки его - уже вовсе не руки, а сильные свиные ноги с копытами.
«Что со мной?» - хотел спросить он, однако вместо слов смог издать лишь резкое хрюканье и визг.
В отчаянии, склонив голову к стволу дерева, Льешо печально, по-свински зарычал. Проводник же его продолжал упрямо топтаться рядом, чуть выше по склону.
- Что тебе надо?
Как и опасался юноша, слова больше походили на хрюканье. Но животному, судя по всему, они были понятны, хотя ответом послужило лишь молчание. Свинья проницательно заглянула в маленькие глазки другой свиньи и снова стукнула копытами о землю.
- Ну хорошо!
Льешо обнюхал корни дерева, пытаясь уловить хотя бы малейший оттенок запаха. Вот, вот здесь - он сунул пятачок поглубже в землю, пытаясь приблизиться к ускользающему ощущению. Мощные клыки с силой взрыли спекшуюся, безжизненную землю. В ход пошли копыта, и скоро корни дерева освободились. Принюхался… в вырытой под корнями засохшей финиковой пальмы норе Льешо обнаружил черную жемчужину - на той самой серебряной цепи, которую помнил еще по терзавшему его в дороге сну. Подтолкнув пятачком, вытащил драгоценность, освободив ее от плена. Протянул к ней копыто. В эту минуту оно вновь превратилось в человеческие пальцы, и Льешо смог спокойно взять цепь. Положив жемчужину на ладонь, он крепко сжал только что вновь обретенный кулак. И вдруг ветер принес сильный, совершенно определенный запах. Вода. Да, он обнаружил воду и теперь ясно слышит ее страстный призыв. Обернувшись, набрал полную пригоршню, хотел поднести ко рту… и проснулся в каменной пещере на соломенном тюфяке.
- Льюка! - как можно громче позвал принц.
Ответа не последовало. Тогда юноша поднялся и в темноте побрел к выходу, а потом вниз по лестнице. Он твердо решил отправиться по дороге собственного сна и разыскать спящую жемчужину. Прорицатели так и сидели на подушках в позе лотоса, продолжая вглядываться в мистические картины потустороннего мира. Направляясь к выходу, Льешо лишь бегло взглянул на них. Раздвинув шелковый занавес и выйдя на дорогу, юноша обнаружил, что в Акенбад пришел рассвет. Он принес с собой доселе неведомые чувства воодушевления и надежды.
- Льешо! Проснись!
Льюка осторожно похлопал брата по плечу. Льешо открыл глаза и смущенно замигал, прищуриваясь и пытаясь рассмотреть залитую солнцем дорогу.
- Где я?
- В Акенбаде. Ты куда-то отправился, так и не проснувшись.
- Да, теперь вспоминаю.
На самом деле воспоминание вовсе не казалось воспоминанием. Какая его часть принадлежит сну?
К братьям осторожным шагом приближался Балар. На лице его светилась широкая улыбка, а в руках он бережно, словно драгоценность, держал простую глиняную чашу.
- Вода! - Балар протянул чашу младшему брату. - Духи пустыни благоволят тебе. Святой Колодец снова ожил. Попей!
Вода. Старцы-мистики покинули свои пещеры, чтобы вознести хвалу духам пустыни за возвращение Святого Колодца. Свежесть напомнила Льешо о мучившей его жажде. Он не смог напиться из бившего над городом родника, а сейчас, протянув руку к чаше, обнаружил, что крепко сжимает кулак - бледный и грязный, напоминающий свиное копыто. Земля забилась под ногти и даже застряла между пальцев.
Балар провел кончиком указательного пальца по носу Льешо - на нем остался пыльный след.
- Где это ты копался ночью? - нахмурился он, внимательно разглядывая палец. А потом неожиданно вскинул голову, изумленно раскрыв глаза: - О! - не столько воскликнул, сколько выдохнул Балар.
Льюка перевел взгляд с одного брата на другого, потом поднял сжатый кулак Льешо и начал неторопливо, по одному, распрямлять пальцы. Когда пыльная ладонь наконец раскрылась, оказалось, что на ней лежит черная жемчужина.
Услышав изумленный возглас Льюки, проходившие мимо ташеки приблизились, а потом, вслед за старшими братьями, упали перед Льешо на колени.
- Встаньте скорее! - Льешо от смущения покраснел. - Это же просто смешно!
Братья поднялись, но сделали это явно для того, чтобы успокоить Льешо. Ташеки тоже медленно встали на ноги. По толпе пробежал шепот, подходили все новые и новые люди. Льешо пытался объяснить:
- Черная свинья привела меня к высохшей финиковой пальме высоко в горах. А жемчужина, словно пробка, закупоривала родник у самых корней дерева. Я решил, что все это сон, но, очевидно, ошибался.
Льюка возразил, отрицая попытку Льешо объяснить появление в руке жемчужины:
- Я дежурил всю ночь, не смыкая глаз, и ты ни разу не встал со своей постели там, в маленькой пещере, - до самого утра, когда я тебя разбудил. - Голос звучал настойчиво. - Кроме того, если бы кто-нибудь вошел или вышел, сторожа непременно сообщили бы мне.
Льешо вспомнил ощущение прохладных пальцев на своем пылающем лбу, но промолчал. Вместо этого он залез за пазуху и достал ту самую ладанку, в которой со времени ухода из Шана хранил черные жемчужины. Все три оказались на месте. Братьев, похоже, этот факт не особенно удивил, однако сам Льешо разнервничался. Одно дело - увидеть во сне какое-нибудь место, а потом обнаружить его при свете дня, и совсем другое - принести из сна настоящую жемчужину, да еще и испачкаться в земле. Больше того, если верить сну, сейчас он держал в руке вовсе не жемчуг, а измененную до неузнаваемости личность Свина, любимого садовника Великой Богини, хозяина се небесных садов.
- Пропустите меня! Посторонитесь!
Сквозь толпу пробивался Харлол. Растолкав собравшихся, он оказался лицом к лицу с Льюкой.
- Толкователи снов Акенбада проснулись. Динха просит фибских принцев пожаловать к ней!
Льешо отрицательно покачал головой. Ему почему-то чудилось, что пасть драконьей пещеры непременно закроется, навеки проглотив его. Рационального объяснения своим опасениям он дать не мог, а потому для отвода глаз пролепетал что-то насчет острого чувства голода.
Однако отговорка не сработала. За годы разлуки Льюка стал куда более упрямым, чем был в детстве, в Кунголе.
- Динха накормит тебя, - настойчиво возразил он и потянул младшего брата прочь от обступивших его ташеков, пытавшихся хотя бы дотронуться до края одежды юноши.
- Зачем они все это делают?
- Считают, что прикосновение к тебе принесет их семьям благополучие, а больным - исцеление.
Балар взглянул с удивлением, словно упрекая брата за то, что он не понимает этого сам. Но разве мог Льешо разбираться в таких вещах? Фибы не придавали большого значения магии талисманов, да и в Шане никто не смотрел на юношу как на святого. Если бы было иначе, ему не пришлось бы так часто пускать в ход нож и даже меч.
- Эти люди запутались в братьях, - недовольно ворчал младший из принцев. - Мистик здесь - Льюка. А если им нужен целитель, то вместо меня надо было спасать Адара.
- Им срочно требовался ясновидящий, чтобы вернуть воду, - напомнил Льюка, - и ты спас их; вернее, всех нас. Естественно, толкователи снов Акенбада хотят тебя поблагодарить.
- Волноваться не о чем. - Балар похлопал брата по спине, но Льешо жест совсем не убедил. - Прорицатели Акенбада, когда не спят, достаточно общительны. Возможно, они даже потреплют тебя по щеке и перекинутся парой слов насчет того, какой ты приятный молодой человек. Смысла особого в этих разговорах, конечно, не будет, но тема очень их позабавит. А потом, когда они тебя обсудят, ты сможешь задать пару вопросов - если, конечно, захочешь.
- Вчерашние ответы Динхи не принесли большой пользы, - напомнил Льешо, и Балар в знак согласия энергично кивнул.
- Дело в том, что ответы, когда их слышишь, никогда не кажутся толковыми. Только потом, когда уже бывает слишком поздно, начинаешь понимать, что они означали и как именно следовало бы поступить, окажись предупреждения не столь туманными.
С советами, которые получал Льешо, всегда именно так и случалось - поначалу они казались вполне однозначными, зато потом выяснялось, что понимать их следовало совершенно иначе.
Льюка смотрел на брата так, словно у того выросла вторая голова и эта вторая голова умела разговаривать на иностранных языках.
- Замолчи, Балар! Он же не видел Динху вчера вечером!
- Что? О! Нет, толкователи снов не просыпаются неделями, - согласился Балар. - Ты, должно быть, спутал Динху с одной из прислужниц, хотя вряд ли такое возможно. Разумеется, не повстречавшись с Динхой, ничего знать и не будешь.
- Та, которую я видел, была старой и слепой, - сказал Льешо. - А ты, Льюка, отвел меня в маленькую пещеру над большой - той, где сидели прорицатели. Да, и еще маленькая пещера освещалась переливающимися в стене кристаллами.
- Динха не слепа, хотя и говорят, что во время сна глаза ее обращаются внутрь. - Льюка внимательно взглянул в лицо брату, словно таким образом хотел заглянуть ему в душу и выведать скрывающиеся там тайны. - Ты видел сон, а в том сне - еще один сон. И вот в этом-то внутреннем сне ты и спас нам жизнь.
Льешо подумал, что тайна заключается не в глазах, а в руке. Дары мира снов должны были бы исчезнуть с восходом солнца, однако черная жемчужина все еще лежала на ладони.
Братья молчали, хотя взглядами успели сказать друг другу многое. Наделенный даром проникновения в прошлое и будущее Льюка нехотя признался:
- То будущее, которое я вижу, тонет в тумане. Но это, разумеется, ничего не значит. Предсказание будущего - искусство, далекое от абсолютной точности.
- В таком случае твой дар не приносит особой пользы.
Льешо ничего не спрашивал - ответ на все вопросы слышался в его собственной интонации: всякое ясновидение он считал не столько даром, сколько серьезным неудобством. Шокар тоже так думал. Ему не досталось никакого особого дара, и от этого он чувствовал себя счастливее остальных братьев.
Льюка недовольно нахмурился. Однако отрицать подобное утверждение оказалось достаточно трудно.
- Дары Богини напоминают одежду, сшитую на много лет вперед. По мере того как дух наш набирает силу, время и опыт использования дара делают его все более удобным в обращении.
- А ты, Балар, сумел врасти в свой дар? - прямолинейно уточнил Льешо.
Балар покачал головой.
- Иногда мне кажется, что все мои способности - вовсе не дары, а безумие, и происходит оно от стремления как можно ближе подойти к тем материям, которые находятся за гранью нашего понимания.
- Что-то уж слишком мудрено, - саркастически заметил Льюка. - Впрочем, пора идти, нас ведь приглашала Динха. Не стоит томить ее долгим ожиданием. Семейные дебаты мы вполне можем отложить.
- У меня накопилось очень много вопросов, - заявил Льешо. - Например, зачем она послала тебя за мной, приказав украсть и прервать предназначенное мне испытание, а потом еще и таскать по пустыне. А еще - зачем мы отдали Адара с товарищами на произвол врагам, которые мечтают убить всю нашу семью.
Льюка попытался взглядом остановить младшего из принцев, но это не удавалось даже мастеру Дену, наделенному божественными свойствами. Что уж говорить о брате, пусть даже и ясновидящем.
- Если ты действительно обладаешь способностью созерцать прошлое и будущее, то наверняка знаешь, что никаким, даже самым строгим взглядом невозможно изменить ни мои решения, ни мои действия.
- Ну, хотя бы старайся быть поосторожнее. Встреча с толкователями снов Акенбада таит в себе немало опасностей.
Предупреждение Льюки противоречило заверениям Балара, но смутился именно Балар.
- Они не станут бить или обижать тебя, - запротестовал он. Однако потом счел нужным признать: - Однако если ты попытаешься скрыть хоть малую толику правды, они пригвоздят тебя, словно муравья.
- Некоторые из секретов вполне стоят целой жизни. Льюка с силой схватил брата за плечо.
- Даже не думай ни о чем подобном, братишка. Уж чьей-чьей, а твоей жизнью мы рисковать никак не можем.
- Этого тебе знать не дано.
Во время странствований Льешо повидал и смерть, и чудеса и, уж конечно, от своих наставников узнал кое-что о силе воздействия твердого и в то же время выразительного взгляда. Льюка отпустил плечо младшего брата и на шаг отступил. Балар же, заметив это, не смог сдержать довольной улыбки.
- В свой шестой день рождения, - заметил он, - я попросил Богиню посылать мне каждый день по чуду. И до сих пор она меня не разочаровывает.
Льешо и Льюка внезапно оказались в одном лагере: теперь оба дружно сверлили взглядами Балара. А потом Льюка резко повернулся и повел братьев вслед за Харлолом вверх по Дороге Каменной Реки к пещере, в которой их ждали толкователи снов.
Харлол отступил в сторону, пропустив братьев в разверстую драконью пасть, между каменных зубов. А потом, как и прошлой ночью, встал на страже, скрестив руки на рукоятках двух висевших на поясе мечей.
Пещера дракона выглядела так же, как и ночью, вот только нарисованные на стене духи при свете Великого Солнца выглядели еще более реальными, чем при тусклом мерцании лампы. Собачьи Уши все еще спал в углу возле каменной лестницы. Льюка вновь уселся на подушке слева от Льешо, а Балар - справа. Однако в отличие от сновидения проворные прислужники, шепотом принося извинения, быстро поставили низкие столики и загрузили их разнообразными яствами и напитками. Как сказал Балар, среди толкователей снов, равно как и прислужников, было больше женщин, хотя встречались и мужчины. Льешо узнал того самого мальчика, который во сне принес немного воды в его собственной чаше из нефрита. Быстрый взгляд слуги подсказал, что тот тоже все помнит.
- Добро пожаловать, принц снов. - Движением головы Динха пригласила к угощению. - Раздели с нами трапезу и разговор.
Льешо моментально узнал Динху - ведь он видел ее во сне. Выглядела она точно так же, как в ночном свидании, только глаза оказались карими, с янтарным блеском. Глаза эти рассматривали Льешо с нескрываемым интересом. Юноше хотелось все отрицать, притвориться, будто он не видел и не знает ни этой женщины, ни этого места. Однако зажатая в кулаке черная жемчужина заключала в себе физическое доказательство возможности невозможного и лишала даже малейшей надежды на душевное спокойствие.
Судя по всему, Динха прочитала мысли Льешо. Она протянула руку, чтобы дотронуться до жемчужины, но Льешо крепко сжал кулак, бессознательно поднеся руку к груди. На какое-то мгновение воздух пронзила стрела недовольства и напряжения.
- Моя госпожа…
Принц склонился, прося прощения, однако не нашел в себе сил объяснить упорное нежелание раскрыть ладонь.
- Прошу прощения, юный принц. Я поступила необдуманно. Никто не смеет забрать у тебя жемчужину.
- Зачем я вам нужен?
- Мы всего лишь почтим твой дар своим подарком. Впрочем, серьезные разговоры надо вести на сытый желудок. - Перед Льешо склонился молодой ташек с тазом воды в руках. - Ты наверняка захочешь вымыть руки.
Засохшая грязь все еще держалась на зажатой в пыльной руке жемчужине. Не было заметно ни головы, ни хвоста, ни свиных ног, однако Льешо очень боялся утопить садовника Богини в тазу для мытья рук. Казалось, прислужник понял суть проблемы. Он намочил полотенце и протер им внешнюю сторону руки гостя. Потом Льешо взял полотенце и так же аккуратно смыл грязь с жемчужины. Теперь, когда грязь исчезла, стал заметен изысканный узор серебряной цепи, подчеркивающий благородное темное сияние. Каждый из изгибов вел к центральной петле. Что это - гнездо для жемчужины или ловушка для джинна? Сновидения и реальность так тесно переплелись, что принц уже не мог отличить одно от другого.
Прорицатели Акенбада в знак одобрения дружно склонили головы, а один из них - древний, с трудом передвигающий ноги старец - выступил вперед, держа на вытянутых руках еще одну серебряную цепь.
Льешо вздрогнул.
- Эта цепь мне знакома. - С этими словами он еще крепче зажал жемчужину в руке. - В моих снах она украшала шею заклятого врага.
- Это предупреждение, - согласилась Динха. - Но кто и что внушает тебе страх: враг, носящий цепь, или сама цепь?
И то, и другое, и больше того. Воспоминания о других цепях объединились серебряными звеньями: цепь лорда Чинши из Жемчужной бухты, заточение в лаборатории мастера Марко и не столь тяжкая жизнь в Фаршо. Льешо не принял бы подарка, не отзывайся он во всех его снах словно судьба. Разделять свои чувства с посторонними принц не собирался. Он позволил старику надеть цепь себе на шею, но жемчужину спрятал в ладанку - к трем остальным.
После осознания того факта, что все воспоминания об Акенбаде были лишь сновидениями, и спора с Динхой о значении найденной на горе жемчужины завтрак показался невиданной роскошью. Однако во время странствований Льешо питался чем ни попадя, и сейчас сама собой возникла мысль, не лучше ли будет для желудка, если он разделит завтрак с верблюдами. Возрадовавшись возвращению воды, жители Акенбада потревожили свои продовольственные запасы, чтобы как следует встретить гостя, и теперь изысканные ароматы словно магнитом притягивали юношу к столу.
Преобладали в сервировке овощи, приготовленные так, что их цвета и ароматы проявились во всей силе. Соленья занимали несколько изящных подносов. Некоторые из блюд прислужницы подавали горячими, другие же оказались охлажденными в Святом Колодце Акенбада. С основными кушаньями гармонировали различные сорта и виды хлеба.
Убранство стола напомнило Льешо детство. Ярко предстал тот зал дворца, где матушка принимала гостей. Видение было настолько живым, что возникало желание протянуть руку и дотронуться до знакомого кресла. Мальчик сидел рядом, на полу, и внимательно наблюдал, как свидетельствуют свое почтение делегации караванов из пустыни Гансау. Пригласив гостей к столу, матушка пояснила, что религиозные ташеки едят только приготовленные на огне блюда. А самые строгие из них признают исключительно растительную пищу, отвергая мясо.
Льешо видел, что Харлол ел мясо вместе со всеми, причем с большим аппетитом. Возможно, шпионы подчинялись собственным правилам. Ясно было одно: каких бы рецептов ни требовали изображенные на стенах танцующие духи, ташеки воплощали их наилучшим образом. От стола вздымались столь восхитительные, тонкие и в то же время энергичные ароматы, что пустыню рта Льешо обильно оросила слюна. Юноша наполнил стоящее перед ним блюдо овощами и соленьями и лишь искоса взглянул на подошедшую с поклоном молодую женщину, на подносе которой красовалась дивная чеканная чайница и его собственная нефритовая чаша - ее вытащили из дорожного мешка. Когда же служанка поставила поднос на стол, искра в ее взгляде и ироничная складка губ привлекли более пристальное внимание гостя. Кагар!
- Так ты - девушка! - прошептал Льешо, несмотря на удивление, пытаясь сохранить секрет.
- С самого рождения, - также шепотом подтвердила Кагар.
Прислужницы не подали виду, что обратили на приглушенный диалог хотя бы малейшее внимание. Однако Динха с осуждающей улыбкой приподняла завесу тайны:
- Среди ташекских женщин не принято смешиваться с миром пустынников. Но Кагар, хотя ее и призывали в пещеру прорицателей, пожелала нарушить установленный порядок.
- Пожелала и совершила, - подтвердила девушка. - И никто, кроме Льинг, ничего не заподозрил. А она сохранила тайну.
Льешо не мог решить, чему больше удивляться: тому ли, что Кагар - женщина, или тому, что Льинг сумела удержать секрет, не поделившись даже с ним. Оставалось утешаться мыслью, что секрет принадлежал не ей, а потому и раскрывать его было нельзя, но все же Льешо чувствовал себя одураченным: не суметь отличить девушку от парня!
- Теперь ты дома, - обратилась к Кагар Динха, - и, обретя опыт, сможешь еще лучше служить нам.
- Только до следующего похода.
Судя по всему, подобный ответ не удивил Динху, но улыбка ее померкла.
- До следующего похода, - согласилась она.
Глаза Динхи вдруг стали необычно яркими, и Льешо подумал, что если бы жизнь без воды не иссушила слезы, то в эту минуту они непременно бы выступили. Впрочем, приглушенные возгласы братьев привлекли внимание принца к столу: Льюка нерешительно протянул руку, желая дотронуться до нефритовой чаши.
- Поистине нам являются чудеса, - покачав головой, прошептал он.
Балар проследил за движением Льюки.
- Ты с ума сошел?
Он бережно взял чашу обеими руками и поднял ее к глазам, то бледнея, то краснея.
- Ты знаешь, что это такое?
- Это чаша.
Внезапно Льешо почувствовал себя таким, каким был много-много жизней назад. Тот мир, который он сейчас видел перед собой, очень мало отличался от познанного прежде, и юноша опустил голову и прикрыл глаза, чтобы ничем не выдать свое понимание. Был ли тот, давно ушедший человек мудрее нынешнего Льешо? Ответом на этот вопрос послужило прокатившееся по телу эхо смеха. Прошлое «Я» интересовалось, кто именно способен точно определить, что такое мудрость. Приходилось признать, что он сам не может это сделать.

Предыдущая страница 9 Следующая страница


Принц снов 10

Льешо надеялся, что сумел скрыть вдруг проснувшийся в душе отклик прошлых жизней, однако брат в священном страхе склонил голову, умоляющим жестом протягивая ему чашу.
- Вселенная вращается на кончике иглы, - торжественно провозгласил он, - а эта игла - ты. Скажи нам, что предстоит сделать.
- Прежде всего постарайся не выглядеть ослом, - ехидным шепотом посоветовал Льешо. - Ну а потом дай мне выпить чаю.
Юноша взял чашу из рук брата и протянул Кагар. Девушка почтительно ее наполнила. Да, об этом удивительном погонщике следовало хорошенько подумать, только не сейчас, когда братья теребят расспросами, а прорицатели Акенбада следят за каждым движением, за выражением лица.
- Где ты нашел эту чашу? - поинтересовался Льюка.
- Подарок, - коротко ответил Льешо и, отпив немного чаю, занялся едой. - Над этой комнатой есть еще одна. - Жуя, Льешо показал в сторону почти незаметной в тени лестницы. Легким наклоном головы Динха подтвердила справедливость замечания. - Я спал там этой ночью и увидел во сне черную свинью.
- Нет, спал ты в гостевых пещерах на окраине Акенбада, - негромко, с улыбкой поправила Динха. - Но во сне соединился с прорицателями священного города. Больше того, ты увидел сон, в котором почтенный джинн привел тебя ктому тайному, тщательно скрытому источнику, который питает Святой Колодец Акенбада.
- Так я и думал. - Льешо слизал с пальцев вкусный рассол. - Однако ты говорила, что хочешь мне помочь. Что именно ты имела в виду?
- Мы, ташеки, - толкователи снов. - Прорицательница начала свой рассказ с исходной точки, хотя никакой необходимости в этом не было. - От твоих братьев мы знаем, что те юноши вашей семьи, которым Богиня дарует магические способности, находят собственный путь к высшим ступеням мастерства. Однако так было далеко не всегда. Когда-то королевская семья Кунгола приглашала учителей из всех стран, жители которых пользовались горными перевалами Фибии. Сейчас эти перевалы уже закрыты для нас, однако толкователи Акенбада готовы обучать фибских принцев, то есть выполнять ту же самую работу, на которую их принимал еще отец твоего отца. Мы не прекращали свою деятельность даже после падения Кунгола. Останься у нас, поживи с нами некоторое время - до тех пор, пока не постигнешь искусство обращения с ниспосланным тебе даром.
Обдумывая предложение, Льешо взял с блюда несколько сваренных в меду фиников.
- Не очень-то вы помогли моим братьям, - заметил он. Напоминая о манерах, Балар незаметно ущипнул принца.
Однако замечание оказалось вполне справедливым, и Динха не обиделась.
- Мы научили молодых людей терпению и желанию самим принимать решении; их магические способности не входят в сферу наших знаний. Ты же - принц снов; в прежние, более благоприятные времена наши учителя сами нашли бы тебя, придя в твой родной езященный город. Ныне же мы вынуждены просить тебя сделать короткую остановку в пути и за это время выполнить свой долг.
Льешо задумался, что именно имелось в виду под короткой остановкой. Мастер Ден говорил о необходимости встречи с толкователями снов, но ведь это было еще до того, как отряд попал в плен к гарнам. Даже если допустить, что сны его имеют ббльшую силу, чем он сам предполагает, разве можно бросить и друзей, и родного брата на произвол судьбы в руках жестокого мастера Марко, а самому сидеть в Акенбаде и спокойно развивать свои магические способности? Шу - любимец смертной богини Сьен Ма; она страшно огорчится и обидится, если Льешо позволит гарнам убить императора. Больше того, гибель самодержца ввергнет всю империю Шан, да и соседние с ней страны в пучину хаоса. Плохое начало активной деятельности - испорченные отношения с ее сиятельством и полная сумятица в цивилизованном мире.
- Нынешние времена не способствуют спокойствию и вдумчивому терпению, - наконец проговорил Льешо.
- Понимаю.
Признавая справедливость сказанного, Динха склонила голову. Юноша внезапно осознал, что толкователи снов вообще понимают значительно больше, чем ему хотелось бы. Динха расстроенно улыбнулась, словно прочитав его мысли.
- Мы благодарны за ту помощь, которую ты оказал Акенбаду, и готовы щедро расплатиться. В сновидениях ты видел волшебника на белом коне…
- Да, это Хабиба, - согласился Льешо, протягивая грязные пальцы прислужнице - та принесла кувшин с водой и мягкое полотенце.
- Ты прав в том, что он может тебе помочь. Но на это способны и толкователи снов Акенбада. Очень скоро возникнет острая необходимость и в его, и в нашей поддержке. Прошу, не отвергай наших знаний лишь из-за того, что тебе не по нраву способ, которым тебя сюда доставили.
Динха прикрыла глаза, а за ней то же самое сделали и все сидящие в пещере прорицатели.
- Мы можем идти, прием закончен, - сделал вывод Льюка.
Он легко поднялся на ноги. Наевшийся Льешо встал совсем не так грациозно. Балар последовал примеру братьев, и втроем они вышли из пещеры дракона, сразу попаз на каменистую дорогу, под лучи горячего, слишком рьяно припекающего солнца.
Слова, произнесенные мастером Деном во тьме и прохладе постоялого двора, оказались пророческими. «Самые почитаемые толкователи снов - ташеки», - заявил тогда лукавый бог. Но можно ли ему верить? Говорил ли он как учитель - ил и как обманщик и плут? Хотел ли он помочь Льешо в выполнении возложенного свыше испытания или просто польстить прорицателям? Вопросов накопилось много, а вселенная вращалась под ногами юноши, в желтой дорожной пыли, и своим бесконечным вращением приносила ответы, которых Льешо пока не мог распознать. От частичного знания и настойчивого стремления достичь его полноты кружилась голова.

Глава тринадцатая

- С тобой все в порядке, брат?
На плечо легла рука Льюки. Резким движением Льешо освободился и пошел по дороге, вглядываясь в скалы: казалось, что в море бледного, выбеленного солнцем песчаника взвиваются разноцветные волны. Где-то за пределами высеченного в камне города действовала невидимая, но могучая сила.
Он поднял голову и прислушался, пытаясь понять, расскажет ли ветер о приближении бури. Но ветер молчал. Ища объяснения, Льешо заглянул глубже, в царство снов и интуиции. Нет, внимания острых, всепроникающих глаз мастера Марко он не ощущал; давление волшебника на собственные мысли он узнал бы сразу. По сердцу пробежал холодок предчувствия, и Льешо отправился ему навстречу. Встревоженный брат остался на месте, однако Харлол неотступно следовал за ним по пятам, нервно сжимая рукоятку меча.
- Куда ты направляешься?
- Навстречу судьбе, - коротко ответил Льешо.
Он и сам еще не знал, что именно влекло его в пустыню; да если бы и знал, вряд ли поделился бы с воином-ташеком собственными планами. Так что сейчас он просто шагал, готовый противостоять событиям.
Харлол пошел рядом.
- Зачем ты меня преследуешь?
Пустынник искоса взглянул на юношу, всем своим видом показывая, что вовсе не преследует его в прямом смысле этого слова. Решив, что в полной мере выразил свое отношение к неуместному вопросу, Харлол перешел к ответу по существу:
- Динха дала мне поручение защищать принца снов, потому-то я и иду именно туда, куда идешь ты. Разумеется, для нас обоих было бы куда проще, если бы ты спокойно сидел на одном месте.
- Вряд ли подобное возможно, - заметил Льешо, продолжая целеустремленно идти вперед.
- По крайней мере ты мог бы сообщить, куда именно направляешься.
- Обязательно сообщил бы, если бы знал сам. - Льешо продолжал путь.
- Тогда скорее всего тебе понадобится вот это.
Харлол решил не тратить сил на бесполезный спор. Засунув руку в складки широкого плаща, он вытащил меч Льешо.
- Если вдруг нам потребуется нечто большее, чем личное оружие, ну, например, целая армия, то лучше предупреди сейчас.
- Вполне достаточно, спасибо.
Льешо пристегнул оружие к поясу. Накинув капюшоны и опустив на глаза сетки, двое энергично, шаг в шаг, направились вперед, за пределы пещерного города, в неизвестность пустыни.
Больше часа они молчали, полностью сосредоточившись на движении. Пот каплями выступал на лбу Льешо, однако тут же высыхал, даже не успевая стечь. И все же мощный призыв, который неумолимо вел юношу по пустыне, оказался сильнее зноя и усталости. Наконец в момент короткой остановки Харлол протянул принцу бурдюк с водой.
- Хочется верить, что этот поход - не просто прихоть, - словно между прочим заметил он.
- Там что-то есть.
Льешо коротко взмахнул рукой в сторону, противоположную Акенбаду.
Его спутнику такой ответ не понравился.
- Акенбад обладает специальной защитой против чужеземцев, но мы сумеем ее преодолеть. Так что если не повернем обратно, то неведомое, что ты где-то там ощущаешь, найдет нас.
- А если я хочу, чтобы меня нашли?
Шаг Льешо неожиданно стал энергичнее. Солнечный свет разыскал в его сердце до сих пор не проснувшийся окончательно уголок, так что мимо укреплений Акенбада путники прошагали весьма решительно.
Харлол окинул принца внимательным взглядом.
- Вероятность того, что какие-то добрые силы выйдут из пустыни специально для того, чтобы разыскать тебя именно здесь, чрезвычайно мала. Зато наши враги способны обнаружить в каменных ущельях любую мелочь.
- Ты недооцениваешь друзей, - с неожиданной улыбкой возразил Льешо.
Он уже узнал то волевое начало, которое двигалось ему навстречу. А когда на горизонте появилось облако пыли, юноша пустился бегом.
- Нет! - Харлол схватил своего подопечного за руку и заглянул ему в глаза. - В пустыне Гансау расстояния обманчивы. Зной словно зеркало отражает видимые объекты, причем на расстоянии многих и многих ли. Твои друзья могут направляться в нашу сторону, а могут двигаться совершенно в ином направлении. Однако даже если они и ощущают твое присутствие так, как ты ощущаешь их, разделяющее вас расстояние может оказаться огромным. Сам момент встречи может оттянуться еще на несколько часов, причем учти, они скачут верхом, а ты пытаешься бежать.
С этими словами погонщик слегка встряхнул руку Льешо, словно пытаясь прогнать тот гипноз, который навеял неуклонно приближающийся столб пыли.
Принц вырвал руку и сделал еще шаг. Но Харлол был прав. Никаких запасов путники с собой не несли; ташек, по обычаю пустыни, лишь прихватил на всякий случай немного воды. Ее уже успели выпить, а вот подкрепиться перед дорогой не догадались. Так что двигаться дальше было и трудно, и опасно.
Если приближающиеся всадники не изменят направления, они как раз и наткнутся на Льешо и его спутника. Так что самое разумное в данной ситуации - беречь силы и ждать.
- Давай остановимся, - настойчиво повторил Харлол. - Сделаем из одежды навес и будем ждать.
- Навес?
- Именно. Если ты не ставишь себе целью испечь собственные мозги в пустыне Гансау, этим мы и займемся. - Сказав это, Харлол смерил Льешо высокомерным взглядом пустынника, точно таким, каким одарил императора Шу, собираясь сразить его в поединке. - Для строительства навеса потребуются плащи - и твой, и мой, - а также твой меч.
Ташек снял оружие и начал развязывать плащ, а Льешо последовал его примеру. Плащ слетел на землю моментально. Но вот с мечом юноша не спешил, явно испытывая терпение спутника.
- Ты все еще не доверяешь мне из-за того поединка на постоялом дворе. Но я ведь тебе уже говорил, что вовсе не имел намерения причинить вред целителю Адару. Ты и сам знаешь, что я его даже не ранил.
- А как насчет Шу? - уточнил Льешо.
Покраснев, Харлол пожал плечами. Принц понял, что пустынник немало обескуражен, и понимал это чувство.
- Я считал это своего рода тестом. Он не должен был пускать в ход молитвенные движения. - Голос Харлола зазвучал негодующе. - Ну а когда он это сделал, я уже не мог не выяснить, насколько развито его искусство. Я просто…
- Пускал пыль в глаза?
- Да. - Ташек неожиданно сник. - Я очень, очень его недооценил. Скоро выяснилось, что я борюсь уже за собственную жизнь и за все, во что верю. Во всяком случае, мне так казалось. Он вполне мог убить меня, причем в навязанном мною же самим бою, в моем собственном стиле. Я почему-то считал, что никто из посторонних на это не способен.
- Я прекрасно понимаю, о чем ты говоришь, - признал Льешо. - Шу - человек неожиданностей.
Путники были во многом похожи между собой, и принцу оказалось куда легче простить воина немногим старше его самого за то, что тот честно выполнял свой долг, чем понять роль родного брата в собственном похищении. Однако он сознавал, что очень скоро - как только приблизится облако пыли - все рассуждения окажутся абсолютно не важными. И Льешо отдал меч.
Несколькими быстрыми, точными, короткими ударами Харлол вертикально вогнал острия мечей в сухую землю на расстоянии разведенных рук друг от друга. Один из плащей он закрепил на рукоятках в восточном направлении, а другой - в западном. Получилась маленькая палатка - совсем не высокая, так как распорками дли нее служили мечи. Колышков не было, так что концы оказались не закрепленными, но Харлол заполз внутрь и лег на спину, прижимая край плечом. Льешо последовал его примеру и сел, скрестив ноги, в позу лотоса.
- Толкователи снов верят в твою способность, - заговорил, устроившись поудобнее, Харлол. - Я же свидетельствую почтение твоему дару вот этим комфортом, потому что защищаться, когда мечи торчат в земле, да еще и накрыты сверху плащами, совсем непросто.
Льешо особого комфорта не ощущал, однако приближающееся облако пыли опасений у него не вызывало. Имей к этому движению хоть какое-то отношение мастер Марко, в воздухе уже давно висел бы ужас. Но никаких дурных предчувствий не наблюдалось; в отношении ташека тоже все казалось спокойно - какую бы роль он ни играл в происходящем, злых намерений явно не таил. Ожидание становилось скучным.
- Скажи, - заговорил Харлол, - что именно привело тебя в гостиницу «Луна и звезды», туда, на имперскую дорогу?
- Мою страну захватили гарны. Теперь я иду обратно, чтобы освободить ее.
Харлол вдруг обиделся.
- Я кое-чему учился, - недовольно фыркнул он, - нам предстоит долгое ожидание, а я видел, как ты держался в той потасовке в Дарнэге - сражаться тебе явно приходилось и раньше. Так что скорее всего рассказ мог бы скоротать нам ожидание.
- Я упорно тренируюсь в забывчивости.
Льешо вовсе не хотелось оживлять прошлое, однако Харлола подобное признание возмутило.
- Имена нам дают другие люди, - резко возразил он. - А кто мы такие и что собой представляем, записано в нашей личной истории. Так что отбросить свою историю - значит отказаться от себя самого.
- Ты же не сам создаешь себя и свою жизнь.
Льешо хотел, чтобы ответ прозвучал обидно, но ташек лишь торжественно покачал головой.
- Динха сеет в пустынную почву наших сердец семена мудрости, - возразил он, - и иногда эти семена прорастают.
Льешо решил, что у него есть выбор: или рассказывать собственную историю, или же слушать, как Харлол по памяти излагает учение Динхи. В данном случае меньшим из зол оказывался рассказ, и принц начал свое повествование:
- Гарны напали, когда мне шел седьмой год. В священный город они проникли с караванами, а во дворец пробрались через кухни. Один из налетчиков убил Кри, моего телохранителя, но меня не заметил - я прятался за шторой, в кресле. Пока убийца протирал нож краем одежды жертвы, я успел вытащить свой клинок. Разумеется, для решающего удара у меня просто не хватило бы силы, но я умудрился скатиться с кресла так, что лезвие попало ему прямо между ребер. Этого было достаточно. Потом, когда меня все-таки схватили, я пригрозил сделать то же самое с их главарем. Обычно детей сразу убивали, чтобы не возиться в дороге, но моя угроза показалась врагам забавной, и потому мне сохранили жизнь, превратив в раба.
- Я слышал, как ты рассказывал брату о Долгом Пути, - заметил Харлол. Льешо, соглашаясь, кивнул.
- Мертвых приходилось оставлять прямо на обочине дороги. Так мы прошли половину территории Фибии, всю Гарнию и попали в самое сердце Шана. Нас привели на площадь, где торговали рабами. Там я услышал, как надсмотрщик посоветовал гарну-работорговцу поскорее перерезать мне горло.
«Мальчишка слишком мал для тяжелого труда, но чересчур взрослый для попрошайничества, - рассудил он. - Извращенцы тоже не возьмут - тощий. Он не окупит затрат на пропитание».
Тогда из всего услышанного я понял лишь слова насчет перерезанного горла, остальное же просто запомнил. Зато очень обрадовался, когда господин Чинши пришел на рынок специально, чтобы купить детей - ему срочно требовались ловцы жемчуга.
- Так вот каким образом ты стал ловцом!
Чем дальше заходил рассказ, тем глубже Льешо погружался в собственное прошлое. Вопросы Харлола то и дело возвращали его в действительность, не позволяя окончательно потерять связь с жизнью.
- Да. Жемчужный остров оказался вовсе не таким плохим местом. На нем жили дети моего возраста, а среди них - Хмиши и Льинг. Позже появился старый Льек. Мы с ним были знакомы еще во дворце, и он очень мне помог.
- Но ты же оставил работу ныряльщика.
- Льек умер. А его призрак вручил мне черную жемчужину, приказав разыскать братьев и спасти Фибию. Понятно, что, сидя на дне бухты, я этого сделать не мог, а потому перешел в гладиаторы - в цирк все того же господина Чинши. К этому времени мне уже исполнилось пятнадцать. Я был жилист и силен, ко мне вернулась природная выносливость. Мастер Яке и мастер Ден с самого начала знали, кто я такой. Из провинции Фаршо они привези госпожу Сьен Ма - чтобы она испытала меня. Она-то и предупредила о необходимости держать в секрете мое происхождение. Но мастер Марко все-таки кое о чем догадался. Он тоже был рабом, только особым. Служил в доме господина Чинши надсмотрщиком. Впрочем, сейчас я понимаю, что уже тогда он строил козни против собственного хозяина.
- Так мастер Ден обучал тебя сражаться на арене? А каким же образом целителю Адару удалось заполучить в качестве слуги наставника гладиаторов?
Харлол знал лукавого бога лишь в его последнем обличье. Погонщик слушал напряженно; он даже сел и скрестил ноги. Льешо несколько покоробило, что к его собственному наполненному болью прошлому относятся как к обычной рассказанной на привале байке, однако и сам он воспринимал события далеко не так остро, как раньше. Слова казались теми стрелами, которые необходимо вытащить из ран, чтобы те как можно быстрее затянулись. А история мастера Дена и вообще стояла особняком.
- Это была всего лишь роль, одна из многих. Даже я увидел их далеко не все, а ведь мастер наставляет меня со времен рабства на Жемчужном острове.
Харлол хотел как-то прокомментировать услышанное, однако мысли Льешо, должно быть, отразились на его лице, а потому погонщик лишь спросил:
- Что же произошло дальше?
Льешо пожал плечами.
- Мой первый бой на арене стал и последним, - ответил он, продолжая рассказ с того самого места, на котором остановился. - Жемчужная ферма разорилась, а у господина Чинши оказались немалые карточные долги. Хабиба сумел продать некоторых из нас госпоже Сьен Ма, остальные же отправились кто куда. Случилось так, что от руки Хабибы погиб его друг Медон - напрасная жертва, принесенная ради прекращения войны.
Ее сиятельство не держала рабов. Попав к ней, мы превратились в свободных воинов. Госпожа собрала моих друзей и учителей, а в качестве главной над нами поставила Каду. Так что когда напал мастер Марко, мы были полностью готовы к отражению атаки. Сьен Ма преподнесла мне те дары, которые ты уже видел - короткое копье и нефритовую чашу, - и перевела весь свой немалый двор к отцу, в провинцию Тысячи Озер. Наш маленький отряд убежал в столицу. А входили в него я, Хмиши, Льинг, Бикси и Каду - двоих последних ты еще не видел. По пути нам пришлось повидать драконов и целителей, богов и медведей. Не раз пришлось обнажать меч. Льек умер дважды; нет и мастера Якса. Придя в столицу, мы приняли сражение прямо на улице и покончили с процветавшей в Шане торговлей рабами, а также обнаружили, что мастер Марко действует заодно с гарнами, правда, я не могу понять зачем.
Льешо растерянно пожал плечами.
- Я не очень разбирался со всей этой «интригой», однако все в ней указывает в направлении Фибии. В Шане мне преподнесли и подарки, и еще две жемчужины. Все это я должен отдать Богине, поскольку она потеряла свои сокровища. А чтобы сделать это, я обязательно должен вернуться в Фибию и сезободить ее. Вот так замыкается круг.
Льешо не упомянул о Полуночной Нити - украденном с небес ожерелье из черных жемчужин. Это ожерелье предстояло возвратить Великой Богине, чтобы на небеса вернулась ночь. Доверить пустыннику такую тайну принц не мог.
- Ты прожил такую короткую жизнь, а повидал куда больше битв и интриг, чем те старики, которые, сидя где-нибудь в прохладе, годами пережевывают давние истории. - Этим коротким комментарием Харлол выразил собственное отношение к рассказу, а потом, с минуту подумав, спросил: - Так мы поэтому сидим здесь, в жаре и пыли, и ждем, во что превратится приближающееся облако - обернется ли оно другом или врагом?
- Другом, непременно другом, - широко зевнул Льешо. Рассказав всего лишь часть своей истории, он очень утомился - и в то же время почувствовал явное облегчение.
- Если ты закончил рассказ, то советую поспать, - заметил Харлол, - сон заметно сокращает ожидание.
С этими словами он подоткнул под собственный бок край палатки, чтобы он не развевался на ветру, и тут же уснул.
Сон манил, но страшная жара мешала дышать, а мысль о приближающемся отряде все-таки держала в напряжении. Нет, он не несет зла; это вовсе не мастер Марко, а разум, с которым он уже встречался раньше и структуру которого понимал.
Харлол захрапел.
Льешо толкнул соседа ногой, однако тот лишь поглубже зарылся в продавленное в песке углубление. Льешо толкнул сильнее, и храп перешел в негромкое рычание, но не затих. Сам собой возникал вопрос, как надеется выжить странствующий воин, если он спит словно мертвый, только куда более шумно.
Льешо поднял ногу, чтобы ударить посильнее.
Стремительно, словно ядовитая змея, Харлол схватил принца за лодыжку.
- Спи давай.
- Не могу. Слишком жарко, и ты храпишь.
- Сегодняшний день будет долгим, - простонал Харлол. - Ну ладно. Засыпай первым, и тогда ты не услышишь мой храп.
- Я рассказал тебе свою историю. - Льешо обиженно нахмурился. Он чувствовал себя глупцом: зачем было так откровенничать? Кроме того, теснота палатки начинала всерьез действовать на нервы. - Теперь объясни мне, кто ты такой на самом деле, пустынник. Об этом можно говорить, или это тайна за семью замками?
- Ты так и не дашь мне поспать?
Льешо решительно покачал головой.
- У меня накопилась масса вопросов, но главный из них - кто такие пустынники.
Харлол приподнялся на локте. Он вовсе не выглядел сонным, так что Льешо решил, что храп был лишь уловкой, попыткой избежать расспросов.
- Пустынник - это воин-монах, посвященный духам пустыни. Мы не выбираем судьбу; с момента рождения нас отдают Динхе. Те, кто выдерживает суровое обучение, испытание жаждой, огнем и одиночеством, становятся посредниками между толкователями снов и внешним миром - глазами и ушами отшельников. Мы идем туда, куда ведет ветер. Когда судьба заставляет следовать по пути караванов, нанимаемся на работу. Иногда же просто бродяжничаем, в точности так, как рассказывают легенды, - разыскивая затерянные в пустыне оазисы. Пустынники - защитники Акенбада. Но действуем мы исключительно по воле Динхи.
- А Кагар тоже относится к пустынникам?
- Нет, - рассмеялся Харлол. - Кагар - вовсе не пустынница. Зато она моя двоюродная сестра; ее отец - брат моей матери. Мы с ней очень дружны, и я бережно, до самого возвращения домой, хранил секрет. Однако надо признать, что порою девчонка страшно действует на нервы.
- В этом вы с ней очень похожи, - пробурчал про себя Льешо, затем спросил: - Зачем ты напал на Адара?
- Динха приказала мне любой ценой защищать принца снов. - Харлол подкрепил ответ характерным для ташеков пожатием плеч - его не волновало, что в принятой им позе движение выглядело не слишком изящным. - Вы же ничем не выдавали свое королевское происхождение, равно как и родственные узы. А Адар вовсе не похож на тех принцев, которых мне доводилось встречать раньше. Увидев, как он выполняет Путь Богини, я понял, что этот парень, если захочет, сможет разрушить все наши планы: вдруг ему взбредет в голову сразиться в Дарнэге с Баларом? Мне хотелось всего лишь испытать его, ну, может быть, ранить, чтобы он не мог продолжать путь. Убить я был готов только того, кто стал бы угрожать тебе.
Льешо очень не хотелось допускать в душу дружеские чувства к этому человеку. И все же подозрительность рассеивалась. Выяснилось, что у них с Харлолом немало общего - почти ровесники, оба подчинили свою жизнь велению богов. Если бы Льешо с самого начала проявлял больше внимания, он непременно заметил бы это - как, несомненно, заметил Шу. Однако, даже несмотря на специальную подготовку, Харлол оказался куда менее закаленным в боях, чем юный принц. Он ведь был монахом и большую часть жизни провел в одиноких странствиях по пустыне или караванных переходах; чтобы попасть сюда, ему не пришлось преодолеть тысячи ли и вступить в великое множество сражений. Именно поэтому Шу не убил его даже после того, как во время поединка перешел от молитвенных фигур к боевым.
- А тебе раньше приходилось ранить или убивать намеренно?
Харлол опустил глаза, словно стыдясь.
- Меня же учили… и я не имею права посрамить своих учителей.
- Да, конечно. - Быстро, словно вор, Льешо вытащил нож; теперь оружие оказалось совсем рядом с горлом пустынника. - А я убил первого врага, гарна, очень давно - еще сидя в детском седле. Больше того, пришлось мне видеть и то, как люди умирают от рук союзников, защищая честь своего посрамленного господина. Весь путь от Жемчужного острова до Дарнэга я преодолел с боями. Не пытайся понять тех, с кем мне пришлось странствовать, пустынник, и не спеши разнообразить свой сон моими кошмарами.
Харлол словно и не заметил ножа возле своего горла, встретив взгляд Льешо твердо, без малейшего намека на страх, но и без показной храбрости ташеков.
- Моя жизнь - в руках духов. И я выполню все, что от их имени потребует Динха. Ты хочешь убить меня прямо сейчас, принц?
- Разумеется, пет. - Льешо убрал нож. - Если бы я собирался лишить тебя жизни, то не стал бы предупреждать. А я именно предупреждаю. Приближающийся разум, - юноша показал в сторону облака пыли, - мне понятен. А потому будь осторожен, не вставай на пути, храни молчание и не обнажай оружия.
- Так кто же это?
Не снимая руки с рукоятки меча, Харлол раздвинул пологи взглянул вдаль. Земля уже принесла топот лошадиных копыт.
- Динха предупредила нас за завтраком. Это Хабиба. - Льешо широко улыбнулся и улегся на бок. - Он волшебник и помощник, можно сказать, правая рука госпожи Сьен Ма, смертной богини войны.
Харлол побледнел, однако испугался он не всадников, а скорее всего самого Льешо.
- Поистине ты живешь среди чудес, мой принц.
- Это совсем не так здорово, как кажется, - признался тот.
Испуг пустынника можно было бы считать победой, однако Льешо ощущал лишь усталость. Молодые люди вышли из своего убежища, чтобы встретить всадников.
Хабиба остался в седле; его величественный белый конь застыл словно статуя. Однако все остальные занялись делами. Рядом спешились и подняли защитные сетки трое одетых в офицерскую форму военных.
- Каду!
Льешо бросился к доброй знакомой. При звуке его голоса мешок на спине женщины зашевелился, и очень скоро из него показалась маленькая голова, а за ней и крошечное, зато одетое в форму императорской гвардии тельце.
- Здравствуй, Маленький Братец! - радостно приветствовал Льешо обезьянку.
Выбравшись из надоевшего убежища, та что-то возбужденно заверещала. Потом, очевидно, чтобы выразить дружеские чувства, прыгнула принцу на голову и оперативно проверила, как обстоит дело с живностью в волосах. И лишь после этого, успокоившись, вернулась к хозяйке.
- Что это за чудо? - изумленно поинтересовался Харлол.
- Обезьянка, а хозяйка ее - Каду.

Предыдущая страница 10 Следующая страница


11 Курт Бенджамин

- Мне и раньше приходилось видеть обезьян, - Харлол подошел чуть ближе, - однако они считаются очень ненадежными существами, а значит, не могут стать хорошими воинами.
Каду сделала вид, что прислушивается к словам незнакомца, однако Льешо прекрасно понимал, что она лишь выполняет задание отца, отвлекая внимание, в то время как сидящий в полном молчании на коне Хабиба тщательно оценивает обстановку.
- Маленький Братец - идеальная обезьяна. Никто другой не защитит спину лучше него.
Каду сказала это в шутку. Но ведь действительно случалось, что их всех спасал именно он, Маленький Братец. Когда силы мастера Марко угрожали им в пути, обезьянка сумела передать госпоже Сьен Ма просьбу о помощи. Но иногда очень трудно бывает что-то объяснить, а еще труднее - поверить объяснению. Так что Льешо предпочел рассмеяться вместе со всеми. Ничто так не снимает напряжение, как дружный смех, пусть даже всего на час - ведь скоро им всем вновь предстоят испытания.
- Столько нежности к какой-то трусливой мартышке - и ноль внимания к братьям по оружию!
Наконец-то Бикси отошел от любимого коня. Они с Льешо познакомились как враги, потом стали добрыми товарищами. И сейчас парни дружески ткнули друг друга в плечо.
- Бикси! Что ты делаешь здесь, в пустыне? Ты же должен был остаться в Шане и тренировать фибскую армию! А где же Стайпс? Как он?
- Я в полном порядке, принц Льешо. - Стайпс сделал шаг вперед, чтобы Льешо смог его увидеть. Поврежденный глаз закрывала кожаная повязка, но во всем остальном воин выглядел полным сил и уверенности в себе. - А часть фибской армии ты сейчас видишь перед собой. Правда, мы не смогли запретить императорской гвардии последовать за нами.
Льешо окинул взглядом хорошо вооруженный отряд. Ему улыбались пятнадцать фибских лиц - соотечественники прискакали на таких же, как у самого принца, приземистых, но сильных и выносливых горных лошадках. Чуть поодаль рядом с боевыми шанскими конями стояли тридцать высоких воинов. Среди них мелькали знакомые с детства мундиры наемных телохранителей - точно такой же был на его собственном охраннике и учителе, который погиб, защищая маленького принца. Льешо с удовольствием отослал бы этих людей обратно, в безопасность, - они давно выполнили свой долг по отношению к убитому королю Фибии. Но разве они уйдут?
- Как такое возможно? Ведь я покинул вас всего несколько недель назад…
Бикси ухмыльнулся.
- С помощью госпожи Сьен Ма после уничтожения в Шане работорговли многие наши потенциальные союзники оказались свободными. Они тайно совершенствовали свои боевые умения, с нетерпением ожидая возможности, которую и предоставил им Шокар.
- Да уж, когда развалился цирк гладиаторов, твоему брату было из кого выбирать, - добавила Каду. - Сейчас он создает солидную армию. - Воительница пожала плечами. - Шокар, конечно, проявил к императору то почтение, которое должен оказывать гость хозяину, но вот в план Шу он совсем не верил. А потому своих обученных новобранцев отправил в Дарнэг, и правильно. Мы прибыли туда слишком поздно и не смогли предотвратить нападение, тем не менее Шокар преследовал направившихся в Гарн налетчиков. Мы же вплоть до вчерашнего дня шли по оставленным тобой в пустыне Гансау следам - до тех самых пор, пока они неожиданно не исчезли, словно пустыня проглотила и людей, и коней, и верблюдов. Казалось, найти тебя уже невозможно. И вдруг - вот он ты! Посреди голой пустыни в компании одного-единственного ташека.
- На самом деле мы не так далеко от людей, как кажется - ответил Льешо на невысказанный Каду вопрос.
Говоря это, он смотрел не на нее саму, а на ее отца.
- Значит, тебе удалось разыскать Акснбад, - заключил Хабиба, задумчиво склонив голову. - И что же, сумеешь найти его снова?
- Наяву или во сне и даже против собственного желания.
Маг прекрасно понял, что означала промелькнувшая на губах Льешо улыбка.
- Видения не ждут приглашения, - заметил он, а Льешо добавил:
- Так же, как и Динха из Акенбада.
- Попрошу побольше почтения, - произнес Харлол.
Он выпрямился во весь рост, а руки положил на рукоятки двух своих мечей. Льешо уже понимал, что поза свидетельствует о готовности к бою.
- С совершенным почтением, - быстро ответил Льешо. Он действительно уважал Динху; вызывала недоверие лишь ее готовность поставить волю молодого фибского принца выше потребностей собственного народа.
Хабиба заговорил, не позволив пустыннику бросить вызов:
- Мы прошли долгий, трудный путь. Если Акенбад действительно так близок, как ты говоришь, может быть, мы сможем продолжить беседу в прохладе…
- Разумеется.
Льешо отвесил почтительный поклон и в то же время бросил неуверенный взгляд в сторону пещерного города. Он покинул его, не подготовив почву для возвращения вместе с конным отрядом.
Каду быстро поняла причину нерешительности и предложила посильную помощь:
- Если путь не слишком далек, моя лошадь вполне сможет донести нас двоих.
- А я возьму к себе пустынника, - предложил было Сгайпс, однако быстрый взгляд Бикси моментально изменил его решение: - Или со мной поедет Бикси, а ташек сядет на его коня.
Что-то пробурчав, Бикси ловко прыгнул на круп лошади, успев при этом слегка ткнуть ее хозяина в бок. Льешо же встретил вопросительный взгляд Харлола улыбкой: ташек ничего не знал о своих новых знакомых, только слышал их имена в недавнем рассказе Льешо. Конечно, он не понял смысла произошедшего перемещения, но все же, полагаясь на поддержку Льешо, сел на предложенную лошадь.
Каду отъехала немного в сторону, чтобы окружающие не услышали разговора.
- Где Льинг и Хмиши? - первым делом спросила она голосом деловитым и серьезным. Радость встречи успела уступить место необходимости охранять принца и заботиться о его благополучии. - Я же постоянно твердила им, что нельзя оставлять тебя в одиночестве!
- Нас предали. - Льешо посмотрел вдаль, с болью и отчаянием вспоминая случившееся. - Они в плену у гарнов.
- Черт возьми!.. Извини. Мы освободим их.
В голосе Каду прозвучали сочувствие и уверенность.
Интуиция подсказывала, что погони мастера Марко можно не опасаться, однако суеверный страх перед магическими силами не позволил Льешо сказать больше. Кто знает, какой ценой обернется освобождение товарищей?
Каду с тревогой смотрела на принца. По отрешенному выражению ее лица Льешо понял, что воительница тоже опасается встретить в пустыне не только песчаную пыль.
Ехали долго - настолько долго, что лошади устали, и наконец миновали воздвигнутый прорицателями каменный барьер, который скрывал пещерный город Акенбад от глаз посторонних.
- О Великая Богиня, ловко придумано, - пробормотала Каду, когда путники внезапно очутились на украшенных причудливой резьбой узких улицах.
А Льешо пытался решить очередную серьезную проблему: как он объяснит Хабибе, почему оставил императора в руках врагов?

Глава четырнадцатая

Наконец путники оказались возле зияющего словно пасть входа в пещеру дракона. Их тут же окружили взволнованные слуги - от непрестанного топтания множества ног пыль поднялась столбом. Льешо сразу заметил Кагар. Девушка бросила на Каду быстрый ревнивый взгляд и проскользнула в комнату прорицателей. Динха доверяла ей, Льешо - нет. Болезненная шишка на затылке напоминала об осторожности. Однако подумать как следует о красавице Кагар не удалось - братья тут же создали требующую немедленного решения проблему.
Льюка и Балар плечом к плечу стояли как раз между зубов каменного дракона, словно стремились сдержать напор новых товарищей Льешо. Принц все еще сидел на лошади, и с ее высоты братья казались очень маленькими. Он даже встряхнул головой, пытаясь прогнать навязчивую картину: с громким стуком смыкаются неровные каменные зубы, и лица братьев заливает кровь. Образ тревожил, пугал. Какая роль отведена Дракону Каменной Реки в тех снах, которые связывают принцев Фибии с этим местом?
Братья, разумеется, не знали и не могли знать, куда именно завели Льешо мысли, а потому сверлили его суровыми, неприязненными взглядами.
- Только полный дурак способен отправиться в пустыню, не подготовившись как следует, - ворчал Льюка. - Не дождавшись тебя, мы решили, что ты или погиб, или заблудился. Смотри, тебе еще предстоит извиняться перед Динхой и теми людьми, которых послали тебя разыскивать.
- Я был не один, а с Харлолом, - возразил Льешо, однако этот аргумент вызвал у братьев лишь презрительную усмешку.
- Ты идешь по жизни словно лунатик, Льешо. Людям трудно с тобой общаться.
- Ну так не подходите слишком близко, раз вам трудно. Льюка покраснел, словно его обидели, и собрался было продолжить спор, но тут вмешался Хабиба:
- Все это правда, Льешо. Умей достойно принять поражение.
Балар тут же перенес гнев на мага, тем самым освободив Льешо и от излишнего внимания братьев, и от забот колдуна ее сиятельства.
- Вы нарушили безопасность Динхи.
Балар произнес эти слова спокойно, словно констатируя факт, а не обвиняя, - точно так же, как и его стремление защитить толкователей снов было искренним, а не показным.
Не обращая внимания на не слишком ласковую встречу, Хабиба соскользнул с коня и склонился в уважительном поклоне. Льешо порадовался, что Балар без лютни - жизнь уже доказала, что этот инструмент годится не только для игры, но и для драки. А волшебник даже в самые благополучные времена отличался не слишком покладистым нравом и острым языком - вполне мог сгоряча превратить Балара в верблюда, а потом извиниться. Тактика далеко не самая приятная, особенно там, где люди славились умением жить во сне. К счастью, все обошлось благополучно: брат не был вооружен даже музыкальным инструментом, а любезные манеры Хабибы свидетельствовали о его благих намерениях.
- Тебе незачем меня бояться, принц. Я почитаю и саму Динху, и ее сновидения. - Произнеся это достойное приветствие, Хабиба знаком приказал своим людям спешиться. - Прошу оказать гостеприимство моим воинам: дать воду лошадям и прохладное место отдыха людям. Я же должен засвидетельствовать свое почтение Динхе. Едва взойдет Великая Луна Лан, мы тут же отправимся в путь.
Разумеется, братья не могли не увидеть за спиной Хабибы соотечественников, одетых в мундиры благородных телохранителей - тех самых, которые защищали их в детстве. Льюка выразил согласие наклоном головы и жестом попросил подойти ташека-конюха. Однако Кагар уже давно сняла мужской костюм, а Харлол вернулся на военное поприще, поэтому за дело взялся совершенно незнакомый человек. Опыт подсказывал Льешо, что нельзя выпускать работника из виду, однако Харлол, словно поняв мысли принца, остановил его прямым, решительным взглядом. Приходилось принимать ту помощь, о которой просил Хабиба; отказ означал бы оскорбление народа ташеков. Сомневаться не приходилось.
Каду поручила свою лошадь одному из военных. Остановившись перед тремя принцами, она принялась внимательно их разглядывать. Льешо быстренько поправил на себе одежду и притворился, будто мнение посторонних ему безразлично. Старшие братья встретили неодобрительный взгляд Каду настороженно.
- Эти двое скорее всего твои братья, - наконец заключила Каду с довольной ухмылкой. - Они куда больше похожи на тебя, чем Шокар и Адар, хотя я и не знаю, какие у них характеры.
Льешо с удовольствием улыбнулся бы в ответ, но улыбки не получилось, так как очень угнетала необходимость рассказывать об атаке гарнов. Совсем не хотелось разбавлять трагические события несвоевременным юмором.
- Так оно и есть, - ответил он спокойно, - могу ли я представить самого младшего из моих старших братьев - принца Балара? Балар способен противостоять противнику кинжалами своих глаз и песнями пяти струн лютни - той самой, которая на окраине Дарнэга повергла немало врагов. А это принц Льюка. Он до сих пор готов уложить меня спать после обеда, причем вместе с любимой собачкой.
Затем Льешо приступил к представлению другой стороны, и скоро враждебные взгляды братьев стали дружелюбными и почтительно-удивленными.
- Принцы, могу ли я представить вам верного помощника ее сиятельства смертной богини Сьен Ма? Это Хабиба, маг и колдун. А это его дочь Каду, она - начальник моего собственного гарнизона. Вы знаете - того самого отряда имперской гвардии, который вы оставили в руках гарнов.
- Господин Хабиба… - любезно начал Балар, но в этот самый момент приветствие было прервано сердитым возгласом.
- Что?! - вскричал Бикси, до сих пор молча стоявший рядом со Стайпсом. Сейчас он сделал шаг вперед и оказался между Льешо и его братьями. - Удивительно, как после подобного подвига Шу до сих пор не содрал с вас три шкуры! - возмущался воин, не выбирая выражений.
Даже в гневе Бикси сохранил достаточно самообладания, чтобы не выдать императорский титул Шу. Льешо последовал его примеру:
- Шу не мог ничего сделать. - Вот и настал тот самый момент, которого принц так боялся с самого Дарнэга. - В последний раз, когда я его видел, он изо всех сил сдерживал натиск трех гарнских налетчиков, пытаясь пробиться к Адару. Ни у Адара, ни у госпожи Карины оружия не было. Конечно, оба владеют искусством Пути Богини, но такому количеству врагов они противостоять не могли. Пока я отбивался от налетчиков, один из наших конюхов-ташеков стукнул меня сзади по голове. Что было потом, я не знаю.
Харлол, вставший рядом с Льешо, чтобы защищать принца, подпрыгнул при упоминании роли кузины в похищении, однако нашел в себе силы ни на кого не взглянуть. Льешо едва заметно на него покосился и продолжил рассказ:
- Пришел в себя я уже на полпути к Акенбаду, под опекой брата и двух ташеков. А все остальные наши люди, в том числе Адар, Шу, мастер Ден и Карина, остались в заботливых руках гарнов-убийц.
Через плечо Бикси Льешо взглянул на брата. Да, Балар у него в долгу еще и за шишку на голове, не говоря уже о судьбе императора Шу и их общего брата Адара. Призрак учителя Льека ничего не говорил о том, что кто-то из братьев может погибнуть.
Глаза Хабибы широко раскрылись от гнева. На какое-то мгновение Льешо решил, что принцы Фибии обречены на верную смерть. Возможно, Хабиба убьет и его самого - за безнадежную глупость. Впрочем, не обязательно. Льешо понемногу начал осознавать ту роль, которая в сложной схеме этого конфликта была отведена ему лично. Хабиба нуждался в живой приманке - именно на нее он собирался поймать мастера Марко. В роли такой приманки и выступал Льешо.
Юноша потянулся к висящему на поясе ножу, чтобы защитить братьев, но Хабиба совладал с собой и, глубоко вздохнув, успокоился.
- Не стоит придавать эту беседу гласности, - заметил он, окинув быстрым взглядом дорогу, - а мне еще предстоит засвидетельствовать почтение Динхе.
Балар продолжал несколько растерянно стоять, загораживая вход в пещеру, однако Хабиба небрежным жестом отстранил его и вошел в святая святых прорицателей. Харлол неотступно следовал за ним, крепко сжимая рукоятки сразу двух кинжалов. Льешо считал, что этот человек имеет здесь куда больше прав, чем все остальные, а потому не возражал.
- Одним глупым поступком вы до предела разгневали всех наших врагов, - резко заметила Каду, вслед за отцом входя в зияющую драконью пасть.
- Наших друзей защитит мастер Ден, - попытался успокоить ее Льешо.
Однако слова мало помогли.
- Мастер Ден, может быть, и защитил бы, но вот как насчет Чи-Чу?
- Не нам с тобой судить богов, - остановил воительницу Льешо.
Из-за спины раздался тревожный шепот Балара:
- Чи-Чу. Это прозвище ненадежного человека?
Яростный взгляд Льешо оказался чрезвычайно выразительным.
- О боги, Льешо! Что мы наделали?
Каду явно замкнулась на своих мыслях, не в силах найти выход. Льешо знал, что именно следует ответить на ее вопрос: они разрушили империю и разгневали лукавого бога. Превратили смертную богиню войны в своего врага. Оставили брата и священную целнтельницу погибать в руках врагов. Однако чистое безумие - обсуждать все это посреди дороги, где любое неосторожное слово может преодолеть даже мощные оборонительные сооружения, за которыми скрывается Акенбад. А потому он вошел в пешеру вслед за Каду, лишь коротко заметив братьям:
- Надеюсь, вы все поймете правильно.
В пещере дракона суетились служители. Столы к завтраку давно убрали, а сейчас накрывали легкий ужин гостям. Среди женщин, расставляющих блюда с фруктами и хлебцами, Льешо узнал Кагар. И снова она бросила на Каду быстрый неприязненный взгляд. Однако спросить девушку, что значат эти взгляды, не удалось - из угла появился сияющий карлик-музыкант.
- Господин Хабиба! Я ни на минуту не сомневался, что Льешо сумеет вас разыскать! А это и есть ваша прелестная дочь?
- Приветствую тебя! Да, с тех пор, как ты в последний раз видел Каду, она заметно подросла. Однако я прибыл в такую даль вовсе не для того, чтобы предаваться приятным воспоминаниям в твоем обществе, а чтобы обсудить с благословенной Динхой одно очень срочное дело.
Эти двое вполне могли оказаться знакомы друг с другом. Семья музыканта жила в провинции госпожи Сьен Ма, и, подобно Хабибе, карлик служил императору. Но Собачьи Уши покинул императора и помогал похитителям - пусть даже и его собственным братьям. Так что подобное знакомство бросало тень на Хабибу - полагаться на него как на советчика было опасно.
- Дитя пустыни. - Дотронувшись до плеча прислуживавшего ей человека, Динха отпустила его, а потом поднялась, чтобы приветствовать мага; на ее лицо легла грустная улыбка, которая часто сопровождает встречи давно не видевшихся добрых знакомых. - Ты успешно нашел нас, спасибо молодому принцу.
Хабиба опустился перед Динхой на одно колено и склонил голову.
- Приветствую тебя, Мать пустыни. Познакомься со своей внучкой.
С этими словами волшебник взял за руку дочь и подвел ее поближе.
- Внучка! - Динха взяла Каду за обе руки и нежно расцеловала. - Твой отец - прекрасный человек, но как долго он не показывал мне тебя!
Льешо стоял рядом с Харлолом и не мог не заметить на его лице явные признаки волнения.
- Правда? - шепотом поинтересовался принц. - Или просто вежливость?
Харлол недовольно скривился.
- Все ташеки - дети Динхи. А что касается волшебника, то любой скажет, что в нем течет кровь ташеков.
Значит, и правда, и вежливость одновременно. Действительно, и сам Хабиба, и его дочь выглядели достаточно экзотично. Отчасти их черты напоминали внешность ташеков: например, разрез глаз, форма лба. Но в целом эти лица оставались загадочными.
Итак, круг замкнулся, подумал Л ьешо. Он совсем запутался в интригах тех, кому нет никакого дела до Фибии.
Впрочем, раздумывать было некогда. От объятия Динхи висевший на спине Каду мешок внезапно громко запищал, чрезвычайно напугав скрывшихся в тени слуг. Оба меча Харлола со свистом вылетели из ножен. В это мгновение Маленький Братец, испуганно озираясь, вылез на плечо своей хозяйки, и пустынник, раздраженно закатив глаза, спрятал оружие.
- Извините мой энтузиазм, маленький господин. - В залог мира Динха протянула мартышке экзотический фрукт. - Друг моей внучки - мой друг.
Маленький Братец милостиво принял подношение, и Динха пригласила к столу всех присутствующих. Сама же она взяла с поднесенного служительницей блюда немного овощей.
- Толкователи снов давно не знают покоя, Хабиба, и твое имя часто звучит в молитвах. Но позволь мне поблагодарить тебя за возможность лицезреть юного принца Льешо.
Льешо взял яркий фрукт и пониже склонил голову. Если он притворится невидимым, то, возможно, они его и не заметят. Впрочем, можно было и совсем исчезнуть; Хабиба и так говорил о нем в таком тоне, словно он непослушный новобранец.
- Я не вправе принять благодарность, Динха. Молодой человек мне не подчиняется. - С этими словами волшебник обмакнул кусок лепешки в острый соус и отправил его в рот. Прожевав, объяснил, что имел в виду: - Если бы я мог его контролировать, ситуация сложилась бы совсем иначе.
- И все же, - возразила Динха, - до его прихода в Акенбад наш Святой Колодец пересох. Во сне джинн Великой Богини привел принца Льешо к питающему колодец источнику и показал, как освободить воду из заточения. Если бы не помощь юноши, тебя бы сейчас встретили лишь призраки.
- Его посещал джинн?
Хабиба бросил стремительный взгляд на Льешо, потом вновь обернулся к Динхе.
- Во сне, - подтвердила та, - и, полагаю, не впервые. Свободной от еды рукой Льешо вытащил новую, в серебряной оправе жемчужину.
- Свинья показала мне вот это, - пояснил он. - Она привела меня к источнику, и в нем была жемчужина.
- Значит, теперь мы уже на «ты» со слугами Великой Богини, - как бы между прочим заметил Хабиба.
Однако острый взгляд выдал неподдельный интерес. Даже Маленький Братец ощутил напряжение и отвлекся от своей трапезы. Жемчужина привлекла внимание мартышки, и она тут же попыталась ее выхватить.
- Воришка, не смей!
Льешо быстро сжал кулак. Подняв глаза, он заметил, что рука Хабибы тоже тянется к нему, словно стремясь схватить драгоценность. Время словно остановилось, замерзнув в жадных глазах мага.
Наконец, словно выйдя из транса, Хабиба опустил руку.
- Примите мои извинения, юный принц. И вы сам, и Великая Богиня, которой вы служите.
Он опустил голову, стыдясь того, что только что сделал, однако дочь, зная отца, внимательно наблюдала за ним, ожидая хотя бы малейшего намека, призывающего ее к немедленному действию.
Динха, словно успокаивая, похлопала Хабибу по руке:
- Может, тебе стоит начать все заново?
- Начать откуда, с какой именно точки? - пожал плечами Хабиба. - С момента рождения седьмого сына короля Фибии? Или с момента падения разрушенного гарнами любимого королевства Великой Богини и начала страданий людей? А может быть, с тех трудностей и опасностей, которые пришлось пережить одному из семи братьев на пути рабства и битв, чтобы освободить родину от тиранов?
- Некоторые считают, - ехидно заметила Динха, - что сам король, отец мальчика, уделял слишком много внимания покровительствующей ему Богине - в ущерб собственному народу. А это само по себе уже тирания. Ведь известно, что, если потерять бдительность и разум в малом, не миновать катастрофы в великом… Разумеется, я вовсе не собираюсь обсуждать политику и поступки умершего.
Льешо было тяжело слушать подобные речи. Интересно, ожидают ли от него возражений? Ему не хотелось спорить: дело в том, что он и сам пришел точно к такому же выводу. Больше того, примерно на полпути между Дарнэгом и Акенбадом он начал задумываться, не нуждается ли в подобном напоминании и Шу. Если императору суждено выжить в плену у гарнов, когда-нибудь они, наверное, сядут с ним вдвоем и не спеша побеседуют об отцах, стремлении к безрассудным приключениям и оставшемся без правителя народе.
Динха тем временем продолжала беседу с Хабибой:
- Так, может быть, тебе стоит начать с того, что делал наш юный принц в Дарнэге?
Льешо украдкой взглянул на Харлола. Пустынник всецело принадлежал Динхе - какие же из его знаний могут остаться скрытыми от того, кто рассчитывает на преданность этого человека и даже способен проникнуть в его сны? Но ведь и Динха способна читать сны, в том числе и сны самого Льешо. Нет, ему вовсе не снились оставленные в Дарнэге товарищи, ему снилась волшебная свинья. Судя по всему, Харлол считал Шу просто прекрасно владеющим оружием купцом, имеющим с Льешо чисто деловые отношения.
- С самого начала я знал, что это глупый план, - пробормотал Хабиба.
Волшебник ее сиятельства, судя по всему, собирался открыть правду. У Льешо появилось дурное предчувствие.
- Предполагалось, что отряд капитана Бор-ка-мара справится с любым поворотом событий.
- Шу очень волновался насчет положения в Дарнэге, - заметил Льешо. Ему не хотелось, чтобы вина за принятые императором решения целиком легла на плечи военного. - Он остановился в загородной таверне, чтобы встретиться со шпионами госпожи Сьен Ма, а Бор-ка-мара направил в город, где вполне можно было ожидать засады. Но каким-то образом гарны пронюхали о его планах и организовали нападение.
В этот момент принцу показалось, причем уже не впервые, что богине войны было угодно отправить отряд Льешо именно туда, куда он и попал.
Маленький Братец уютно устроился на руках хозяйки и решил вздремнуть. Девушка покрепче обняла любимца, словно ища у этого маленького существа защиты в ожидании плохих новостей. Балар тоже обнаружил брата в грязной гостинице, так что о секретности в данном случае говорить не приходилось. А он сам оказался привязанным к спине верблюда еще до того, как смог выяснить что-нибудь конкретное насчет заговора. Льешо оставалось лишь пожать плечами - увы, он не мог развеять страхи Каду.
- Динха, - снова заговорил Хабиба, и на сей раз голос его звучал растерянно, даже жалобно. - Динха, кажется, мы потеряли императора Шана, любимого союзника госпожи Сьен Ма.
В глазах колдуна сквозило истинное отчаяние - он не мог вернуться к госпоже и сообщить ей о смерти Шу. Причем потерян не только император - потеряны и все его спутники.
- Вместе с императором пропали и лукавый бог Чи-Чу, и Карина, дочь Мары - той самой, которая мечтает попасть на небеса в качестве восьмой смертной богини, и принц Фибии - целитель Адар.
- Ты говоришь об императоре? - изумился Льюка. - Неужели я мог так ошибиться в своих видениях будущего?
- Речь идет о Шу, купце. Дело в том, что он путешествовал под видом купца.
- Я и понятия не имел… - Глаза стоявшего у двери Харлола расширились от ужаса. - Ты, принц-прорицатель, утаил самое главное.
Последние слова ташек прошептал едва слышно, словно про себя, но Льешо все-таки их понял.
- Я не мог раскрыть чужую тайну.
- О чем спор? - заинтересовался Хабиба.
Харлол воспользовался заданным вопросом, чтобы упасть к ногам волшебника.
- Я осмелился поднять руку на императора, - признался он. - Это страшное преступление, и жизни моей пришел конец. Пусть заслуженная кара придет как можно скорее, и милостивая смерть освободит страдальца от угрызений совести.
- Не говори ерунды. - Ради убедительности Льешо даже ткнул нового товарища в бок. - Если бы Шу хотел твоей смерти, то не задумываясь прикончил бы тебя.
Хабиба, однако, взглянул на убитого горем пустынника с нескрываемым раздражением:
- Так, значит, ты не знал, что сражаешься с императором?
- Не знал, о господин.
- А если бы знал, скрестил бы с ним оружие - там, на площади?
- Нет, о господин.
Второй ответ прозвучал совсем тихо и с паузами - погонщик верблюдов лежал ничком на покрытом толстым ковром полу и целовал ноги волшебника.
- А нанес ли ты императору раны - вольно или невольно?

Предыдущая страница 11 Следующая страница


Принц снов 12

- Нет, мой господин. Это он одолел меня, ранил, а потом отдал на попечение принца-целителя, который тоже путешествовал инкогнито.
- Тогда, честно говоря, я не очень понимаю, что мы здесь так горячо обсуждаем. Почему бы тебе не отправиться к двери и не стать на страже, как ты делал это раньше?
Харлол еще мгновение полежал на полу, простертый между Динхой и волшебником. Наконец, пробормотав: «Слушаюсь, мой господин», он поднялся на ноги:
- С благословения Динхи предлагаю и свое боевое искусство, и собственную храбрость на службу великому императору - готов отдать жизнь за его свободу и безопасность.
Льешо отметил про себя, что титул великого императора - это уж чересчур, даже если учесть то почтение, которое внушила молодому сопернику воинская доблесть Шу. В то же время принц понимал, что необходимо принимать любую возможную помощь, тем более что он уже успел привыкнуть к обществу ташека. Поэтому лучше и не заводить речь о нападении на Адара, с которого все и началось.
Однако оказалось, что Динха имеет на пустынника собственные виды.
- Ты с такой легкостью покидаешь свой пост? - поинтересовалась она.
Харлол покраснел.
- Но, Динха!..
Взгляд его выражал мольбу, просьбу отпустить с ржавого крючка, однако Динха не пожелала пойти навстречу.
- Продолжай выполнять то дело, которое начал, - строго велела она, - и оно приведет к осуществлению предначертания. Именно так.
Льешо не совсем понял суть этого глубокомысленного замечания, однако оно вполне убедило Харлола - молодой человек с прежним энтузиазмом отправился на свой пост.
После того, как вопрос об ошибочном нападении на Шу был выяснен, Льюка протянул руку - ладонью вверх - в знак всеобщего мира и спокойствия.
- Я уверен, что бандиты не посмеют нанести своим узникам вред, - заявил он, хотя в его голосе сквозило сомнение. - Какую бы линию поведения они ни избрали, остается возможность переговоров.
- Но они уже ранили императора.
Никто даже не поинтересовался, откуда Льешо это знает. Динха вовсе не удивилась. Тут раздался возглас разочарования и боли - он принадлежал Балару. Не в силах удержаться на ногах от угрызений совести, принц опустился на колени.
- Я ничего не знал, - шептал он, не желая привлекать к себе внимание и в то же время не в силах выдержать обрушившуюся боль. - Мы совершили ужасную ошибку…
- Неужели ты думаешь, дитя, что драгоценную компанию императоров и принцев смогло бы спасти присутствие одного-единственного мальчика, если ее не сумели защитить даже боги?
Динха произнесла эти слова, обращаясь к Хабибе, но предназначены они были, конечно, всем присутствующим. Она не спускала с волшебника взгляда до тех пор, пока он наконец не уступил ее логике.
- Нет, Динха.
Волшебник подобно Харлолу пытался взвалить на свои плечи даже то, в чем вовсе не был виноват.
- И разве не сама покровительствующая юному принцу Богиня послала к нему приближенного, садовника Свина, чтобы тот привел нашего спасителя к святому источнику Акенба-да? Разве Свин не вручил юноше потерянную Богиней черную жемчужину из ожерелья как подтверждение испытания и обязательства освободить от врагов Великой Богини родную страну и даже врата Небесного царства?
- Именно так, Динха.
Льешо украдкой взглянул на Каду - воительница наблюдала за отцом, словно притаившаяся кобра. Хабиба уронил слезу:
- Но моя госпожа претерпела такие потери…
- Твоя госпожа - покровительница войн и собирает лишь тот урожай, который сеет на чужих полях. Мальчик, которого ты пытаешься обвинить во всех бедах, пострадал от замыслов ее сиятельства, и все же ты возлагаешь бремя ее потерь именно на него?
- Нет, Динха.
Хабиба вздохнул, словно давая волю давно подавляемому, не уходящему гневу.
Льешо думал, что ему будет приятно увидеть унижение могущественного мага, но сейчас оказалось, что сила приносит уверенность и спокойствие. Действительно, если бы Хабибу можно было поставить на место, как любого другого человека, разве смог бы он защитить и от мастера Марко, и от полчищ гарнов? Льешо слишком хорошо помнил, как лежал поверженный мастер Яке, растративший в битве всю свою силу и тактическое мастерство. Неужели теперь ему предстоит потерять еще одного защитника?
- Прости, мой принц.
- Прощаю. Однако нам важно освободить товарищей до того, как мастер Марко или его приспешники успеют нанести им вред.
Хабиба обычно обращался с Льешо как с юношей-учеником, солдатом-подчиненным, а порой даже как с причиняющим неудобства ребенком. Никогда раньше волшебник не проявлял уважения к титулу. Принц обнаружил, что подобная перемена его взволновала. Уж если Хабиба обращается к нему за руководящими указаниями, значит, дела обстоят хуже, чем он полагал.
- Ты сейчас рассуждаешь не слишком здраво, брат. Нельзя ради спасения императора Шана рисковать жизнью и возложенным на тебя испытанием. Он имеет в своем распоряжении солдат и может положиться на помощь богов - они о нем позаботятся. Тебе же предстоят иные дела. Нам потребуется твоя помощь, когда придет время освобождать родной народ. Сама Великая Богиня надеется на младшего из семи братьев.
Слова Льюки вовсе не показались странными, хотя это и не означало, что юноша предпочитал войну всем другим возможным решениям проблем. Однако сейчас, когда Льешо попытался объяснить строптивому брату, почему он не может пересидеть надвигающуюся бурю в сторонке, голос его дрожал.
- Но ведь время пришло, и другие дела требуют немедленного внимания. Если Шан падет от рук мастера Марко, что случится со всеми нами?
Принц сделал жест в направлении собравшихся, показывая, что имеет в виду не только Фибию, но и Акенбад, и прорицателей пустыни Гансау.
- Если мы хотим иметь хотя бы небольшую надежду на победу над гарнами, нам просто необходим сильный Шан.
Льешо ни слова не произнес об осаждающих Небесные Врата демонах. Он считал, что Льюка еще просто не готов услышать подобную новость.
Хабиба согласился:
- Марко придется бороться не на жизнь, а на смерть со всякой способной противостоять ему силой. Льешо занимает в списке целей верхнюю строчку. Я тоже там числюсь, а Акенбад скоро будет внесен, если до сих пор туда не попал. Вмешавшись в ход событий в Дарнэге, прорицатели поставили себя под удар.
- Раз я их в это впутал, то должен сделать все возможное, чтобы помочь освободиться. - Льешо пожал плечами. Все было понятно без слов, однако следовало высказать мысли вслух - ради Льюки. - Не объединив усилия, мы не можем чувствовать себя в безопасности - никто из нас.
Конечно, Льешо ни словом не обмолвился о муках пленников, которые так ясно представали в его сновидениях.
Впрочем, вполне можно было подозревать, что Динха и так обо всем знает. Она осторожно дотронулась указательным пальцем до тыльной стороны ладони Льюки, будто стремясь напомнить ему о чем-то известном так давно, что знание даже потеряло остроту.
- Ты не можешь вернуться в прошлое и избавить от страданий того маленького мальчика, который там существовал, - невозможно вернуть ему ни разоренную родину, ни разрушенный дом, ни убитых родителей. Равно как свернуть Долгий Путь и стереть годы рабства. Ну а теперь юный принц Фибии превратился в орудие богов, а тебе остается лишь любить его и искать собственное место в его орбите.
Льешо прекрасно понял, что Динха говорит о нем самом, однако смысла высказанного брату упрека он не уловил. Ясно было только, что она приказывает ему признать полную свободу младшего брата. Льюке тирада не понравилась, однако он склонил голову в знак покорности той воле, которая не приносила радости и Балару. Зато Собачьи Уши сиял удовлетворением, не подходящим простому музыканту. С самого начала не оставалось сомнений, что карлик выполняет и иные функции, однако сейчас вдруг вспомнилась причина тревоги. Впрочем, думать об этом было некогда - подступали более неотложные проблемы. Например, необходимость плана действий.
- Когда мы тронемся в путь?
- Лошади измучены, - ответила Каду, - да и пришедшие с нами воины устали.
- И сам Льешо нуждается в отдыхе, - поддержала Динха.
- Значит, до заката будем отдыхать, а с восходом Великой Луны Лан выйдем, - принял решение Хабиба.
Коротким жестом призвав служанку, Динха вежливо простилась с гостями:
- Ваша комната - в пещере учеников. Балар знает, где это. Он проводит.
Льешо поднялся было, чтобы пойти с остальными, однако на плечо его легла рука: одним лишь движением глаз Динха показала в сторону маленькой лесенки, ведущей в ту самую спальню, где он провел прошлую ночь.
- Насколько мне известно, мастер Ден заявил, что ты лучше поймешь избранный путь, если прорицатели Акенбада смогут посещать твои сны и давать мудрые советы.
Разумеется, Льешо не высказал вслух никаких претензий, но про себя не мог не отметить, что Динха вовсе не просила разрешения входить в его сны. Очевидно, выражение лица передало неприятные мысли, поскольку упрек оказался принят - об этом свидетельствовал наклон головы.
- Провести ночь между рогов дракона - большая честь. Тем более порою сам дракон что-то нашептывает на ушко спящему гостю.
Прорицательница произнесла последние слова с улыбкой, давая возможность принцу при желании отнестись к ним как к шутке или легенде. Однако сверкнувшая в глазах искра обещала большее. Юноша пока не знал, как именно следует относиться к Дракону Каменной Реки; тем не менее за свою короткую жизнь он повидал немало причудливых существ, а потому предполагал, что возможно действительно все. Внимательно вглядевшись в скрывавший лестницу мрак, Льешо поклоном выразил благодарность за оказанную честь и направился в крошечную комнатку. Ничуть не удивившись, он обнаружил на полу тот самый соломенный тюфяк, который уже видел - во сне или наяву? Принц не надеялся уснуть, однако тяжелый занавес, которого он раньше не замечал, опустился, скрыв за собой палящее солнце и жару, а вместе с прохладой и темнотой пришел сон, погасив сияние украшавших стены комнаты кристаллов.

Глава пятнадцатая

Во сне Льешо встал с соломенной подстилки и пошел - но не к лестнице, по которой поднялся в спальню, а по протоптанной над головой каменного дракона тропе. Отодвинув тяжелый занавес, он обнаружил, что Великое Солнце уже опустилось, оставив после себя смутное сияние младших лун - Ган и Чен. Они и освещали путь к расположенным выше города молитвенным пещерам. Веками ташеки-пилигримы ходили по этой горной тропе, создавая целую цепь святилищ - они выдалбливали их на склонах в камне мягких пород. Вблизи Льешо хорошо различал, какими разными получились эти приношения духам пустыни Гансау. Некоторые представляли собой неглубокие выемки в скалах, слегка заглаженные глиной. Входы в них прикрывали грубые домотканые холсты. Другие же уходили далеко в глубь горы и были украшены элегантными резными колоннами; тщательно отделанные стены несли выложенные драгоценными камнями образы пустынных богов. Прикрывающие входы дорогие занавесы отличались высоким качеством ткацкой работы и блистали вкраплениями золотых и серебряных нитей.
Самые крупные из горных святилищ скрывали за своими стенами тайные комнаты - хранилища, полные искусно написанных молитвенников. Молитвенники создавались и на бумаге, и на шелке, а хранились они в тяжелых кованых сундуках. Со всех концов огромной пустыни стекались в это священное место монахини и монахи; они несли написанные по заказу соотечественников молитвы. Порою, если тот, кто посылал богам письмо, не мог позволить себе купить бумагу, обращения записывались на обратной стороне уже использованных листов. Но объединяло всех - богатых и бедных, ученых и неграмотных - одно: восхождение к святыням предстояло совершить только пешком.
Порою подъем оказывался достаточно крутым, а местами его можно было преодолеть лишь с помощью приставленных к скалам лестниц. В темноте путь особенно затруднялся. Льешо споткнулся и упал - острая боль в колене оказалась куда более настоящей, чем можно было бы ожидать во сне. Едва юноша задал себе вопрос, действительно ли он пробирается в предрассветной мгле по пути пилигримов, как узоры горных пещер ожили и пришли в движение. На фоне бледных горных пород боги и духи кружились в таинственном танце.
Стараясь не привлекать внимания танцующих фигур, Льешо осторожно пробирался сквозь собственный сон. Он почти ничего не знал о тех верованиях, которые побудили людей превратить горы в места поклонения, и тем более не хотел вмешиваться в ту жизнь, которой не принадлежал. Но во сне разум его сам создавал пещеры, отличавшиеся своим убранством от та-шекских. Дальнюю стену прикрывал голубой занавес, расшитый пейзажами, очень напоминавшими сады ее сиятельства - те самые, которые украшали поместье правителя провинции Фаршо. Эти сады представляли собой искусную копию райских кущ, оставшихся в родной для богини провинции Тысячи Озер.
Неужели даже для живущих по многу веков смертных богов понятие «дом» остается настолько дорогим и близким сердцу? Госпожа Сьен Ма даже перенесла частичку родного края в Фаршо, словно это напоминание украшало жизнь. Однако здесь воспоминания начали подводить Льешо, нередко оказываясь противоречивыми и неясными. Иногда госпожа Сьен Ма представала в виде любящей мужа и почитающей отца женщины - именно она научила юношу искусно владеть луком. И вдруг она же оказызалась не склонной к сочувствию ледяной богиней, чьи дары нашептывали о его собственных прошлых смертях и напоминали о смерти грядущей.
От долгих грустных размышлений начинало болеть сердце. Льешо осторожно провел кончиками пальцев по яркому гобелену: на берегах покрытой рябью реки густо рос камыш. Небольшие деревянные мостики, на которых можно разглядеть даже отдельные доски, вели к небольшому острову, очень похожему на тот, где Льешо вместе с товарищами тренировались в ведении боя. Льешо вспомнил занятия, которые проводила Каду: он входил в один отряд с Хмиши и Льинг, а Бикси возглавлял другой. Воспоминание согрело почти домашним теплом.
Юноша отодвинул удивительный занавес и вошел в святилище. Горел призрачный огонь. Сквозь едва заметную щель в полу в пещеру поступал легкий горючий газ - он-то и поддерживал огонь в честь неведомых духов. В бледном свете можно было рассмотреть возвышающуюся посреди пещеры каменную колонну - от пола до потолка ее покрывали изображения сражающихся воинов. Фигуры двигались в бледном свете, и словно издалека доносились звуки и запахи боя. Именно в такой битве Льешо и потерял мастера Якса - учитель погиб, сражаясь с войсками волшебника Марко. Его похоронили в безымянной могиле, чтобы враги не смогли надругаться над погребением. Сейчас юноша надеялся, что нашел последнее пристанище воинов и утешение собственных братьев.
- Все долги уже отданы, - обратился он к волшебным фигурам на колонне.
Льешо знал вполне достаточно, чтобы с ужасом ожидать продолжения всего того, что готова открыть пещера. И все же, увидев следующее изображение, он в страхе отшатнулся. Сад ее сиятельства.
Принц, возможно, не помнил во всех деталях растущие в этом саду деревья - сейчас они оказались украшены янтарными персиками и аметистовыми сливами, - но в изображенных на колонне фигурах сомневаться не приходилось. В тени сгибающегося под тяжестью плодов дерева лежал маленький смуглый мальчик с исполненными благоговения глазами. Голова его покоилась на коленях дамы с бледным, словно призрачным лицом, по которому текли кровавые рубиновые слезы. На мягкой зеленой траве, возле чаши с фруктами, лежал забытый лук. Мальчик умирал. Сердце его было пронзено коротким копьем, и из раны изливался желтый свет.
Льешо понимал, что изображенный на колонне мальчик - он сам; он даже узнал копье. Оружие ожидало своего хозяина где-то внизу, в городе. Такую вещь страшно носить с собой, но еще страшнее хоть на минуту оставить в чужих руках. Оставалось надеяться, что сон не окажется пророческим.
Словно хватаясь за жизнь, Льешо засунул руку за пазуху и сжал ладанку, в которой возле самого сердца хранились жемчужины Богини. Не хватало одной - той, что в серебряном обрамлении. Юноша медленно, осторожно попятился из святилища; он точно так же, спиной вперед, спустился бы с холма, но на пути неожиданно выросла высокая темная фигура.
- Что, не нравится?
Свин не был одет, однако все его тело увивали серебряные цепи - точно такие, как те, что обрамляли жемчужину.
- Твоих рук дело?
Льешо показал в сторону пещеры, из которой только что вышел. Обернувшись, он заметил, что сейчас вход в нее прикрыт простым, старым и пыльным покрывалом, изображающим традиционный ташекский узор - листья и цветы.
- Это не мой сон, - напомнил Свин. - Я здесь лишь потому, что меня пригласил ты.
Он сделал пару шагов по тропинке вслед за Льешо и кивнул в сторону богато расшитого фибским узором занавеса. Раздвинув складки гобелена, скрылся в темноте. Льешо последовал за ним и оказался в небольшой пещере.
Крашеная штукатурка имитировала характерную для Кунгола сияющую на солнце желтую глину, которая и придавала городу его неповторимый облик. Однако больше никаких следов сотзоривший эту пещеру паломник не оставил. Льешо подумал, существует ли фибская пещера в реальном мире, или Свин создал ее только здесь, во сне. Однако джинн молчал. Тот, кто выбил в скале этот уединенный приют, не предназначал его для чужих глаз. Место выглядело нестерпимо уютным.
Льешо провел пальцами по стене - медленно, вкладывая в одно-единственное движение всю свою тоску по матери, сестре, родному дому, а потом резко отвернулся.
- Неужели ты не хочешь увидеть, что там? - удивленно поинтересовался Свин.
- Там нечего смотреть, - коротко отрезал принц.
И правда, в пещере не было ничего, кроме гладких прохладных стен цвета фибского золота. Дальнюю стену, правда, украшала какая-то роспись, однако в тусклом свете Льешо не мог рассмотреть, что именно там изображено. В эту минуту свет стал немного ярче, и на стене проступили те самые горы, которые окружали Кунгол: бледные, с укутанными туманом вершинами и плавно перетекающим в желтые улицы города нижним ярусом.
Льешо понял, что свет исходит из самой картины - притягательный, не позволяющий отвернуться. С гор прилетел холодный, резкий ветер, коснулся лица, и юноша вздрогнул. Окутывавший вершину одной из гор туман рассеялся, показав золотые ворота. Льешо смело подошел к ним, и ворота беспрепятственно пропустили внутрь, туда, где он еще ни разу не бывал. И тем не менее место он узнал сразу.
- Это же райские сады, - прошептал принц, и Свин кивнул.
- За ними нужен уход.
За этой фразой стояло многое: крохотные поросячьи глазки джинна отразили такое сплетение чувств, что Льешо отчаялся в них разобраться. Тоска, восторг от возвращения домой, но и печаль, и великое сожаление - словно в момент приветствия Свин одновременно прощался с возлюбленным садом. Тут же вытащив откуда-то грабли, садовник, едва кивнув спутнику, удалился, посвятив себя самым срочным делам.
Льешо остался в одиночестве в удивительном месте, не существующем в его собственном мире. С минуту постоял, вглядываясь в окружающие красоты, а потом, внезапно вздрогнув, обернулся в поисках тех самых ворот, которые впустили его сюда. Здравый смысл подсказывал, что это не его территория. Нужно срочно проснуться, спуститься с горы туда, в город, и лечь в свою постель. Но ворот не было - они исчезли. Теперь вокруг простирался лишь сад, переходящий в заросли дикой травы и кустарник, - насколько хватал глаз.
Признаков дружественного обитания заметно не было. Рука сама потянулась к мечу, и в этот момент юноша вспомнил, что отправился в путь во сне, а значит, вышел не вооруженным. Найти хотя бы копье или, на худой конец, грабли - но нет, он мог противостоять притаившимся в подлеске рычащим и угрожающим существам, только имея собственные пустые руки.
С трудом преодолевая страстное желание свернуться калачиком на какой-нибудь ветке и так дождаться возвращения Свина, Льешо оглянулся в поисках хоть какой-нибудь вехи, обозначающей пространство. И внезапно оказался лицом к лицу с простой женщиной в скромной одежде хозяйки пчелиных ульев.
- Значит, ты пришел.
Женщина приподняла густую сетку - такую, какие у пчеловодов всегда свисают с полей шляп, - и внезапно лицо ее осветилось прекрасной, яркой и солнечной улыбкой. Неожиданно Льешо растерялся: все первоначальные предположения были неверными. Казалось, одно и то же пространство отдано двум образам, и каждый из них требует свою долю внимания. Первый образ - хозяйки пчел - казался вполне понятным. Второй же заставил юношу вздрогнуть - он не осмелился даже мысленно назвать его.
- Меня привел сюда Свин.
Юноша обращался к простой, понятной женщине, и постепенно второй, странный образ, бледнея, отходил в тень.
- Да, Свин, - кивнула собеседница, вздрогнув от неведомых Льешо воспоминаний. - Но ты все-таки пришел. Наконец-то.
- Это только сон, - ответил принц на невысказанный вопрос. - Остаться я не смогу.
Действительно, надо было спешить туда, в реальную жизнь за тысячу ли и от Кунгола, и от золотых ворот.
- Не прогоняй сны. Весь небесный мир держится на них.
Женщина посмотрела принцу прямо в глаза, слегка кивнула, чтобы придать своим словам больший вес, и вдруг исчезла, словно растворившись в листве. Продираясь сквозь заросли, словно дикий кабан, Льешо попытался ее догнать, однако не нашел и следа - лишь в вышине в кроне дерева жужжал рой диких пчел. Он вспомнил, как хотел спрятаться за стволом. Появление незнакомки спасло от болезненного откровения - в раю не прячутся, поскольку спрятаться там негде. Блуждая по лесу, Льешо совсем потерялся; теперь он уже даже не представлял, откуда пришел сам и куда направился Свин.
Почти отчаявшись, принц поднял глаза и вдалеке, над вершинами деревьев, внезапно увидел крышу садового павильона. К нему вела едва заметная заросшая тропинка, и Льешо пошел по ней. Так шел он, как ему показалось, несколько часов, хотя свет дня совсем не менялся. Да, ведь одна из задач его испытания в том и заключалась - принцу предстояло разыскать Полуночную Нить - рассыпавшееся на отдельные черные жемчужины драгоценное ожерелье Богини. Лишь это ожерелье могло вернуть на небеса полночь. Впрочем, осознание ответственности ничуть не облегчило задачу.
Борясь с зарослями и собственным страхом, Льешо упорно пробивался вперед. Раз-другой почудилось, что в зарослях мелькнула человеческая фигура, однако, приблизившись, он никого не находил. Уже перевалило за полдень - то есть полдень по меркам того мира, где день сменялся ночью и наоборот. На горизонте собрались черные грозовые тучи, и их приближение создавало иллюзию наступления вечера. Облачную толщу пронзила молния, полил дождь, град оказался настолько крупным, что прибил траву и оставил на руках Льешо синяки. Сквозь мокрые, черные от дождя колючие заросли принц с трудом продирался к укрытию. Он надеялся, что хозяйка пчел уже где-то спряталась; ему же оставалось молиться и просить пощады и у молнии, и у бурных водных потоков. Спрятаться было негде, и приходилось взывать к Богине и продолжать путь.
И вот настала минута, когда гроза наконец прекратилась. Вышло солнце, согрело землю, и вокруг начал подниматься густой теплый пар. Льешо боялся оступиться, однако почва под ногами была вполне твердой, даже несмотря на закрывавший ее слой скользкой грязи. И только сейчас, уже совершенно не нужный, внезапно на пути вырос павильон - тот самый, крышу которого юноша видел издалека еще до грозы.
Когда-то, должно быть, это строение украшало сад своей несказанной, возвышенной прелестью. Сейчас же гниющие листья и экскременты хищных зверей превратили его в зловонные развалины. Льешо помедлил у основания короткой лестницы - не хотелось оставлять на светлых ступенях заметные даже издалека грязные следы. Впрочем, какой вред мог нанести один-единственный человек и без того разрушенному павильону? Осторожно пробираясь сквозь развалины, Льешо вошел внутрь.
Крыша здания оказалась пробита стволами поваленных бурей массивных деревьев, а на полу валялись осколки черепицы и сломанные ветки. В дальнем углу павильона стоял полусгнивший, попорченный мышами диван. Льешо начал пробираться к этому остатку нормальной человеческой жизни; его все еще не покидала надежда найти новую знакомую. Но нет, павильон пустовал - в нем никого не было. Стоя в полком одиночестве и совсем потеряв направление, принц не знал, как найти дорогу к воротам, где разыскать Свина? В полной растерянности он расправил ветхую, погрызенную обивку вонючего дивана и осторожно присел на его краешек.
- Что же здесь случилось? - тихо, разговаривая сам с собой, поинтересовался Льешо.
- Избыток отчаяния и недостаточно серьезное отношение к собственным обязанностям.
Неожиданный ответ прозвучал откуда-то сзади, из-за спины. Реакция принца оказалась стремительной: вскочив, он принял воинственную позу и даже поднял для бокового удара ногу. Но выяснилось, что голос принадлежал Свину. Да, за диваном стоял джинн. Теперь он уже был одет - раздобыл где-то грубые штаны и простую, запачканную грязью рубашку. Грязь застряла и между зубьями грабель, и в раздвоенных копытах - обуви на ногах у джинна не было.
Льешо изменил позу и расслабился, однако внутренне все еще оставался настороже.
- Что произошло? - требовательно повторил он. - Куда ты меня завел?
О встрече с хозяйкой пчел юноша не обмолвился ни словом, опасаясь, что ее создало его собственное воображение.
- Ты и сам прекрасно знаешь, что мы пришли в небесные сады.
С этими словами Свин оперся на грабли; его круглая гладкая физиономия носила следы явного изнеможения. На ручке граблей запеклась кровь, а на черных толстых пальцах джинна нельзя было не заметить кровоточащих рваных мозолей. Да, Действительно, передняя пара копыт у Свина оказалась заменена человеческими руками.
- Так вот то, что здесь произошло, - это отчаяние. Однако мне удалось как следует поговорить с младшими садовниками, и в результате мы хотя бы получили дождь.
- Да уж, заметил. - Недовольно морщась, Льешо выкрутил мокрую до нитки рубашку. - Меня славно промочило. Почему-то все считают, что в раю постоянно светит солнце.
- Льешо, ты же видел, что происходит, если постоянно светит солнце: именно так образовалась пустыня Гансау. Даже небесным садам нужен дождь. А садовникам время от времени требуются пинки и тычки в мягкое место - иначе они совсем перестают выполнять свои обязанности. Впрочем, думаю, что вскоре нам удастся навести здесь порядок - хотя бы ненадолго.
- Почему же ненадолго? - удивился Льешо.
Да, сохранять воинственную позу уже казалось излишним - от усталости Свин едва держался на задних копытах. А потому юноша снова уселся на обшарпанный диван и смел листья, освобождая местечко рядом с собой. Однако джинн не мог усидеть - он в гневе мерил шагами ветхий павильон.
- Да потому ненадолго, что, когда ты проснешься, мы оба снова окажемся в Акенбаде. Я как следует отколотил работников граблями, да только рай все равно остается под началом лежащего у его врат демона. А помощь придет лишь после того, как Фибия освободится от власти гарнов - ведь именно они и натворили здесь столько бед. Едва мы с тобой вернемся на землю, младшие садовники снова опустятся и постепенно впадут в свое обычное состояние - начнут играть в карты, пить спиртное и плакать. Дураки! - С этим восклицанием Свин бросился на диван, едва не проломив почтенный, едва живой предмет мебели. - Раньше те, кого Богиня призывала на работу в свой сад, могли при желании его покинуть, однако никто этого не делал. Теперь такой возможности они не имеют, зато обожают оплакивать утраченную свободу, которую прежде ничуть не ценили.
- А что же сама Богиня? - поинтересовался Льешо.
Он надеялся увидеть ее, ожидал, что она выйдет его поприветствовать, подтвердит, несмотря на все сомнения разнообразных советчиков, что принц - ее супруг, что он ей нужен.
- А я думал… - Свин удивленно и несколько растерянно откашлялся и неловко поерзал - так что диван жалобно заскрипел под его немалым весом. - Что, разве к тебе никто не подходил?
- Никого не видел, кроме тебя. Да еще когда разыскивал тебя, наткнулся на хозяйку пчел - она пыталась согнать с дерева рой. И все, больше никого здесь не было.
- Ага, значит, хозяйка пчел… - Свин задумчиво взглянул на Льешо, и теперь уже растерялся принц. - А она с тобой разговаривала?
- Казалось, она считает, что я пришел, чтобы во сне подарить раю свободу. Но это же невозможно, правда?
Свин пожал плечами:
- Никогда не слышал, чтобы такое происходило. Однако я никогда не слышал и о том, что можно превратиться в жемчужину и спастись от опасности, скатившись в протекающий между землей и небесами ручей.
- Ты - джинн, - резонно заметил Льешо. - А способности - свойство той или иной территории. Еще совсем недавно я был рабом и ловцом жемчуга. Сейчас же я способен сражаться, но мой истинный дар служит живой приманкой в руках волшебника Хабибы - он размахивает им перед носом мастера Марко. А еще, как оказалось, я очень хорош в качестве багажа. - Разумеется, в этот миг Льешо вспомнил о том, как болтался, привязанный к спине верблюда.
- Но хозяйка пчел… она решила, что ты способен на большее, верно?
- Она сказала, что мои сны очень важны. Здесь.
Юноша кивнул в сторону сада.
- Значит, так оно и есть. Верь в это. - Свин кивнул, как будто желая подтвердить то, что знал и прежде. - Впрочем, странно, что эта женщина не изменила мнения - ведь теперь она знает, что твои умственные способности оставляют желать много лучшего.
Колкость прошла незамеченной, поскольку Льешо глубоко задумался.
- Не хочешь же ты сказать…
Нет, этого просто не может быть. Великая Богиня должна быть прекрасна или по крайней мере так же ужасна, как госпожа Сьен Ма. Она не может надеть грубое домотканое платье простой селянки, не может заниматься разведением пчел. Однако обсудить проблему со Свином так и не удалось. В сон ворвался знакомый голос Хабибы.
- Льешо! - звал волшебник издалека. - Просыпайся! Быстрее!
Свин тоже услышал голос.
- Пора возвращаться, - согласился он.
- Вот вы где! - В зарослях возле павильона появился чародей. - Совершено нападение. Необходимо срочно забрать тебя отсюда и дать возможность прорицателям накрепко закрыть ворота.
Какие ворота? И как Хабиба смог проникнуть в его сон? Однако настойчивость мага заставила юношу вскочить, не давая себе времени найти ответы.
- Указывай путь, мой господин.
Хабиба окинул юношу странным взглядом.
- Но это ведь твой сон, Льешо. Все, что ты должен сделать, - это проснуться.
- Не могу, о господин. - Льешо сокрушенно пожал плечами. - Я совсем запутался.
- Придется этим заняться. Впрочем, несколько позже. Сейчас совсем нет времени.
Казалось, маг разговаривает с кем-то, кого Льешо не видит. Затем последовал легкий толчок, и принца ущипнули, да так сильно, что от неожиданности и боли он невольно подскочил. Хабиба исчез, а Льешо очутился в полном одиночестве на священной горе Акенбад.
Каду обнаружила юношу на вьющейся меж пещерных святилищ тропинке.
- Льешо! - громко позвала она. - Ты проснулся или нет?
Схватив принца за руку, она с силой встряхнула его. Судя по всему, удивление и даже шок в полной мере отразились на лице - ведь Льешо совсем не ожидал, что вместо собственной постели проснется в горах.
- Проснулся. Но как же я сюда попал?
- Отец говорит, ты бродил во сне. Ему едва не стало плохо, когда он пошел тебя будить и не нашел на месте - между драконьих рогов. Это Динха сказала, что искать тебя следует здесь, среди пещер.
Взгляд девушки был странным: тревожным от сознания важности момента и в то же время что-то скрывающим.
- Отец тоже ходит во сне.
- О!

Предыдущая страница 12 Следующая страница


13 Курт Бенджамин

Льешо мог бы добавить, что волшебник способен проникать и в чужие сны, но решил этого не делать, поскольку Каду и так все наверняка знала.
- Скорее. Сюда. Времени совсем мало.
Стремительно, едва не падая на крутом склоне, воительница вела принца по серпантину горной тропинки, спускаясь все ниже и ниже. Наконец оба оказались в хрустальном гроте, возле того самого соломенного тюфяка, на котором Льешо заснул.
- Что случилось? - в страхе выдохнул он.
- На толкователей снов напал мастер Марко. Как могли они отчаянно отражали атаку, и все же он сумел узнать, где мы.
- Но как же он обнаружил Акенбад? Я все время считал, что город надежно спрятан.
- Прорицатели держали ворота открытыми для твоих сновидений. А мастер Марко сумел проникнуть в них и проскользнуть мимо всех оборонительных укреплений.
Да, не приходилось сомневаться - маг разыскивал Льешо. Какой же ценой защитили своего гостя жители Акенбада? Сколько человек сложили головы? Льешо схватил лежащие рядом с постелью копье и меч и по крутой лестнице вслед за Каду бросился к выходу.
Юноша ожидал увидеть бой, услышать звон и лязг оружия, однако стояла тишина. Гнетущее, жуткое молчание. Прорицатели лежали на своих ковриках - мертвые. Среди них бродили прислужники-ученики, пытаясь оказать уже не нужную помощь. По лицам убитых текли струйки крови - они напоминали о недавней жестокости, от которой у выживших холодело сердце.
- Это моя вина. - Льешо вытянул руку, словно прикосновение могло развеять увиденное. - Не следовало здесь появляться.
- Ты приехал не по своей воле.
Льюка в ужасе отошел подальше от темного угла пещеры, где лежало сразу несколько тел. Он повел рукой, жестом объединяя Балара и Харлола - ташек шел за принцами, пытаясь остановить сочившуюся из угла глаза кровь. Однако Льешо вовсе не хотел принимать тех извинений, которые припасли Для него братья.
- Я мог бы убежать…
Харлол машинально стер с подбородка каплю крови.
- От этого все равно ничего бы не изменилось. Нападая, волшебник пытался найти тебя. Находись ты за миллион ли отсюда, он напал бы точно так же. Он узнал, где ты сейчас, лишь потому, что сумел проникнуть в наши мысли. Толкователи снов сопротивлялись изо всех сил, однако им пришлось выбирать между…
Ташек замолчал, побледнев так, что поблек даже бронзовый загар. Похоже, он только сейчас в полной мере осознал смысл сказанного.
- Им пришлось выбирать, что защищать от злого умысла могущественного мага - мои сновидения или собственную жизнь. И они предпочли умереть.
Льешо попытался кивнуть, но движение получилось судорожным, резким. Может ли идти речь о вежливости, когда приходится бороться с горем и гневом?
Нет, только не это. Он не способен снова взять на себя ответственность за гибель невинных людей. Невозможно воздать за принесенные жертвы, а потому эта готовность жертвовать вызывала ненависть. Да, принц ненавидел тот груз, который против воли ложился на его плечи, ненавидел и возлагаемые на него невысказанные надежды. Сколько блуждающих меж двух миров душ ждали от него действий, надеялись, что он освободит их, оправдает их жертву! Льешо не представлял, каким образом ему удастся выдержать груз такого количества смертей и как он сможет воздать за них.
- Где Кагар? - спросил Льешо, с ужасом ожидая, что придется занести в страшный список еще одну душу.
К счастью, Харлол располагал не самыми плохими вестями.
- Этой ночью Динха запретила ученикам участвовать в толковании снов. Так они избежали смерти. Некоторые ранены, другие пережили шок, однако все живы. Конечно, им потребуется помощь.
Льешо чувствовал, что пустынник нервничает, а потому, быстро кивнув, разрешил ему уйти.
- Помоги всем, кому сможешь, - напутствовал принц. Однако Харлол явно боялся оставить своего подопечного в одиночестве.
- Не бойся, - успокоил Льешо, - со мной ничего не случится, все будет в полном порядке.
Ташек исчез в темноте. Принц же повернулся к братьям.
- Динха…
В ответ из темноты раздался голос Хабибы:
- Она жива.
Однако в голосе волшебника звучало мало надежды. Вглядевшись в темноту, Льешо увидел, что прорицательница лежит совершенно неподвижно, словно мертвая, а просторные одежды больше всего напоминают кучу ненужного тряпья. Рядом, положив ее голову к себе на колени и осторожно убирая с бледного лба волосы, сидел карлик-музыкант. Хабиба держал слабую руку женщины в своей энергичной, твердой ладони.
Словно повинуясь отчаянному взгляду юноши, прорицательница с трудом открыла глаза.
- Возьмите мальчика, - прошептала она. - Бегите. На нити его жизни висят целые миры.
- Нужно было отдать меня им. - В голосе Льешо звучала обида, даже обвинение. - Тогда бы ничего подобного не случилось.
- Мы не могли позволить ему войти вслед за тобой в Небесные Врата, - словно оправдываясь, прошептала Динха.
Это правда. От одной мысли, что мастер Марко мог осквернить своим присутствием райские сады, становилось дурно. А хозяйка пчел? Стоило лишь подумать о ней, как образ наполнял душу, а копье за спиной вздрагивало, словно оживая. Да, ради безопасности этой женщины он готов на все. Неужели это так и есть? Исполненные осознания истины глаза Льешо встретились с угасшим взором Динхи - и в нем юноша прочитал теплое понимание и поддержку. Раздался слабый вздох, и раненая отвернулась.
- Она поправится?
- Да. - Собачьи Уши поцеловал прорицательницу в лоб и бережно уложил ее на подушку. - С ней все в порядке.
Он лгал! Динха умерла! Однако Льешо уже начал немного понимать то, чему старалась научить его эта мудрая женщина. Умерло тело, а дух продолжал жить. Она уйдет далеко-далеко, а потом снова, исполнившись мудрости, вернется в колесо жизни. Он должен верить в это и, возможно, через сотню лет действительно научится верить.
Печальные мысли нарушил странный звук. Заупокойный плач. Он начался на такой низкой ноте, что поначалу казался едва заметным, но, разрастаясь в силе и поднимаясь в высоте, превратился в оглушительный вой. Ученики и прислужники не смогли бы создать столько шума. Льешо закрыл уши руками, однако это не помогло. И вот, когда терпение окончательно лопнуло, земля под ногами закачалась и заволновалась, словно флаг на ветру.
- Ой!
Устилавшие пол пещеры ковры смягчили падение, однако с левым запястьем что-то случилось: пытаясь подняться, Льешо оперся было на него, но руку тут же пронзила острая боль. В эту минуту, однако, на плечо легла тяжелая рука. Балар поднял брата на ноги.
- Льешо, нужно срочно уходить.
Это произнесла Кагар. Девушка появилась у входа в пещеру, между зубов дракона. Она умылась и надела наряд прорицательницы, однако возле глаз и носа все равно сохранились слабые следы крови. Даже темнота не могла скрыть стоящий в глазах страх.
- Духи разбудили дракона. Это он шевелится.
Льешо решил, что девушка говорит мистическими загадками, но в эту минуту по пещере пронесся ветер. Резкий порыв отозвался таким страшным ревом, что у Льешо от ужаса волосы встали дыбом.
- Быстрее! Быстрее!
Земля колебалась. Каду подталкивала в спину, Балар тащил за плечо. Вот так, с посторонней помощью, спотыкаясь на каждом шагу, Льешо выбежал из пещеры и оказался на каменистой дороге.
- Музыкант! - закричал он. - Собачьи Уши ушел из пещеры?
- Он со мной! - на бегу ответил Хабиба.
И действительно, карлик довольно удобно устроился на руках у волшебника.
Вокруг собрались слуги и ученики. Все еще не оправившись от мысленной атаки мастера Марко, эти люди нетвердо держались на ногах, однако, спотыкаясь, побежали. Взявшись за руки, они поддерживали друг друга и помогали ближним справиться с охватившим всех ужасом. А тем временем жуткий рев смешался с резкими воплями потусторонних голосов. К всеобщему хаосу прибавились крики лошадей и верблюдов - от страха животные никак не давались воинам в руки.
Падали и катились камни; люди на бегу как можно ниже склоняли головы. Льешо неожиданно попал в руки закованного в доспехи человека. Схватив юношу, тот резко оттащил его в сторону и сунул ему поводья.
- Быстро садись. Поехали! Нужно спасаться! Горы рушатся! Это был Стайпс, недалеко оказался и Бикси - он изо всех сил удерживал еще двух обезумевших от страха лошадей. Льешо прыгнул в седло и увидел, что люди вокруг делают то же самое.
- Вперед! Вперед!
Бегущие ученики были уже далеко впереди, но всадники догнали их, а потом и обогнали. Когда между спасающимися людьми и пещерами пролегло уже немалое расстояние, рев стал еще громче, и гора содрогнулась, сбрасывая со своей спины землю, камни и многовековые людские приношения. Огромный дракон по имени Дан наконец поднялся в небо, выплевывая пламя и гневно вскрикивая.
Гора разрушилась, а голоса стихли, превратившись в тихие стоны. Льешо ждал, что дракон убьет всех, однако великан медленно описал в воздухе круг и опустился у ног Кагар.
- Динха, - произнес дракон Дан. Кагар низко поклонилась:
- Милостивый господин дракон.
- Что за безумец тревожит духов пустыни Гансау и нарушает мой сон?
- Его зовут Марко, он разыскивает вот этого мальчика. - Кагар показала в сторону Льешо, а потом, взяв его за руку, вывела вперед. - Это принц Фибии по имени Льешо.
- И что же злодею нужно от этого ребенка?
Опыт общения с драконами уже научил юношу осторожности, а потому, когда Кагар взглянула на него, словно прося объяснений, он ответил очень вежливо:
- Господин дракон, я получил задание собрать всех своих братьев и освободить родную страну от захвативших ее бандитов и разорителей. - Говоря все это, Льешо низко поклонился, стремясь всеми силами выразить свое почтение. - Кроме того, я должен найти черный жемчуг Великой Богини - рассыпавшееся ожерелье под названием Полуночная Нить; освободить райские врата от охраняющего их демона и вернуть в небесные сады чередование дня и ночи.
- Если мне не изменяет память, - возразил дракон - а она никогда мне не изменяет, принцы обычно гоняются за прекрасными принцессами, сокровищами или дарующими вечную жизнь формулами алхимиков. Тебе не кажется, что для первого испытания ты многовато взвалил на свои плечи?
Льешо с огромным трудом оторвал взгляд от курящегося из левой ноздри дракона дымка, однако нашел в себе достаточно сил, чтобы в ответ на любопытство равнодушно пожать плечами:
- Я не выбирал себе испытание, оно само, постепенно, пришло ко мне.
- Но, может быть, пришла пора ввести в свой словарный запас слово «нет»?
Дракон смотрел внимательно, спокойно, и Льешо уже начал подумывать, не попросить ли его вернуть Динху. Он уже устал оттого, что его учителя гибнут, причем гибнут, пожираемые драконами. Но юноша и сам понимал, что просить, даже умолять, на сей раз совершенно бесполезно. Динха умерла до того, как проснулся дракон. Вернуть ее невозможно.
- Так что же этот Марко? Неужели ты настолько ему нужен, что он готов даже убивать моих детей - и все ради того, чтобы получить одного тебя?
- Не знаю. - Льешо пытался ответить как можно проще и правдоподобнее. - Он использовал меня, чтобы испытывать яды.
- Думаю, он знает о тебе что-то такое, чего пока не подозреваем мы. Ну, например, с какой это стати богам вздумалось навесить на одного-единственного, да к тому же совсем молодого человека столько поручений и испытаний. Так что сомневаться не приходится - это существо стремится помешать тебе решить так много священных задач сразу.
На это Льешо ничего не смог возразить. Однако в душе его зрел вопрос - тем более острый, что печальный плач снова начал разрастаться.
- Кто?.. - начал было он, имея в виду завывающие во мраке ночи голоса.
- Это мертвые оплакивают умерших. - Дракон выдохнул тонкую струйку пепла. - Духи пустыни Гансау требуют отмщения за те невинные души, которые погибли здесь.
В ответе дракона Льешо почудилось что-то жуткое. Эти создания далеко не всегда жили в едином с людьми временном измерении, и то чудовище, с которым сейчас разговаривал принц, отвечало на зов не только настоящего, но и глубокого прошлого. Больше того, почему-то вовсе не хотелось выяснять, каким именно образом голоса попали в плен к духам пустыни Гансау.
Внезапно раздалась трель флейты - она возвестила прибытие карлика Собачьи Уши и, соответственно, его вторжение в беседу.
- Господин дракон! - Музыкант быстро поклонился. - Песни об этой ужасной ночи будут слагаться повсюду - от провинции Тысячи Озер до Небесных Врат.
- У нас и так вполне достаточно песен. - Голова дракона поднялась на тонкой шее, гипнотически покачиваясь из стороны в сторону. - Мои дети учат те, которые когда-то оставил мастер Марко. В настоящее же время необходимо скорбеть и исполнять траурные ритуалы. Так что иди вперед и неси возложенное на тебя испытание. Но не возвращайся.
- Это не мое испытание, - возразил музыкант, однако дракон уже его не слушал.
Зато слушал Льешо: похоже, дракон с карликом знакомы. Но как такое могло случиться? Ведь дракон Дан спал под скалами Акенбада с незапамятных времен; можно сказать, он и был этими самыми скалами Акенбада, во всяком случае, их существенной частью.
- Кажется, мы уже перешли границу гостеприимства, - заметил карлик, словно обращаясь к самому себе, а потом огляделся вокруг. - Кто-нибудь видел моего верблюда?
Музыкант удалился, а дракон положил голову на лапы и спокойно выпустил из ноздри кольцо дыма. Кагар попрощалась.
- Я надеялась, что выберу время постранствовать вместе с тобой и повидать мир так, как это делают пустынники, - обратилась новая Динха к Льешо. - Однако совершенно неожиданно меня призвали к себе новые, куда более суровые обязанности.
Выражая согласие, Льешо кивнул:
- Да, нам обоим пришлось приступить к исполнению долга слишком рано, Динха.
Девушка дотронулась до руки принца, словно подтверждая правоту этих слов. Глаза ее наполнились слезами.
- Мы пошлем отряд пустынников, чтобы он сопровождал тебя. Меч народа ташеков присоединится к собирающейся за тобой туче. Обращайся с нашими сынами бережно.
- Народ ташеков и без того слишком много претерпел в том испытании, о котором не просил. Так что я предпочел бы обойтись без ваших сынов, госпожа Динха.
В этот момент подъехал Харлол. Он протянул Льешо заплечный мешок:
- Знаю, что ты боишься это потерять.
Льешо хмуро принял свои вещи.
- Напротив, с огромным удовольствием потерял бы их, - возразил он.
Дары госпожи Сьен Ма не приносили ничего, кроме неприятностей.
Харлол не понял смысла сказанного, однако его уловил дракон. Из ноздрей повалил дым, тем не менее чудовище не оспорило предложение Динхи, так что Льешо сдался, пообещав:
- Постараюсь отправить ваших людей обратно в том же состоянии, в каком вы посылаете их со мной.
- Знаю, что ты хочешь именно этого.
Взгляд Кагар пронзил Льешо в самое сердце. Он куда охотнее вырвал бы это сердце из собственной груди и преподнес на раскрытой ладони красавице, а не прощался бы с ней, возможно, навсегда.
- Во всяком случае, здесь остается Харлол. Он тебе понадобится.
- Никакого «здесь» больше не существует, так же как не существует и безопасности, - ответила юная Динха, словно не замечая сверкнувшую в глазах пустынника искру гнева, по силе почти равную тому пламени, которое извергал дракон. - Мой кузен больше не живет в снах Акенбада - он перешел в твои сны. Тебе пора отправляться в путь, а не то упустишь свет Великой Луны Лан.
Кагар прикрыла глаза, чтобы взглядом не выдать то, что не высказала словами, и удалилась в наполненную стонами ночь. Так Кагар превратилась в незнакомку, и круг замкнулся.

Часть третья
ДОРОГА В ГАРНИЮ

Глава шестнадцатая

Всадники скакали в серебряном свете Великой Луны Лан - Хабиба по правую руку Льешо, а Харлол - по левую. Братья с удовольствием заняли бы почетные места рядом с принцем, но тот, в глубокой печали, отверг их общество одним-единственным презрительным взглядом.
- Не нуждаюсь в вашей защите и не располагаю временем, чтобы выслушивать ваши сожаления, - сухо отрезал он. - Мне необходимо как можно быстрее убить мага.
Услышав столь откровенную угрозу, Хабиба вздрогнул. Разумеется, принц говорил вовсе не о нем, однако он был настолько зол, что мог бы отпугнуть даже друзей. Руководствуясь не столько здравым смыслом, сколько упорством, Балар пренебрег предостережением и попросил Харлола:
- Попробуй его убедить.
Лицо Харлола моментально превратилось в холодную, лишенную всяких чувств маску.
- Больше не собираюсь таскать принца снов туда, куда он не хочет идти. Да и вам, по-моему, тоже пора прекратить это занятие.
Балар воспринял обвинение как удар, однако Льюка ответил спокойно и рассудительно:
- Младшего из принцев хотела видеть Динха. - Но вовсе не так, как мы это устроили.
Если бы братья силой, против воли, не притащили Льешо в Акенбад, то и Динха, и все ее толкователи снов были бы живы и сейчас. Да и сам город не лежал бы в развалинах, словно груда никому не нужных камней, а, как и прежде, жил своей горной жизнью. И что бы ни говорил Харлол, пытаясь избавить принца от чувства вины, все это понимали. В напряженном молчании братья Льешо предпочли отстать и поехать, как и прежде, следом.
Однако Харлол не сдавался.
- Если с тобой что-нибудь приключится, Динха сотрет меня в порошок, - зловещим тоном предупредил он.
Харлол говорил о Кагар - девушке, когда-то мечтавшей стать воительницей. Однако происки мастера Марко нарушили ее планы, стерев все ступени на той лестнице посвящений, которая разделяла погибшую Динху и самую строптивую из ее учениц.
Интересно, что думает Кагар о войне теперь? Льешо вполне мог представить, что она сказала бы кузену, не выполни он ее наказа.
Бикси ехал впереди вместе с отрядом наемников из Шана, проверяя безопасность пути. А с тыла Льешо защищали ни много ни мало пятьдесят всадников, включая десять пустынников Гансау - ташеки скрепя сердце отпустили их из Акен-бада. Льешо не мог понять, зачем рядом с ним неотступно едет Харлол - неужели он может сделать что-то, на что не способны все эти воины? Однако молодой ташек, так отчаянно пострадавший при нападении мастера Марко, был исполнен решимости совершить все порученное Динхой.
Да, трудно было не доверять человеку, потерявшему, защищая его, Льешо, и родной дом, и близких. Конечно, некоторые из долгов просто невозможно отдать, но молодых людей объединяла общая цель - необходимость одержать верх над мастером Марко. И в этом смысле пустынник просто незаменим. И все же если бы на его месте могла оказаться Каду!.. Льешо вытянул голову, пытаясь разыскать девушку глазами. Но ее не было - лошадь вел под уздцы Стайпс, а место наездницы занимала обезьянка.
- Где же Каду? - с тревогой обратился Льешо к Хабибе.
- Отправилась на разведку.
Хабиба поднял глаза к небу, и из этого юноша заключил, что воительница собирает информацию, приняв обличье птицы.
- А куда мы направляемся?
- В сторону Гаркии.
Хабиба пожал плечами. Волшебник катастрофически недосыпал и получал очень мало информации, а это сказывалось на успехе его деятельности: сейчас Хабиба словно просил прощения за то, что не может проникнуть в тайные планы противника так, как мастер Марко сумел проникнуть в планы их отряда.
- Когда Каду вернется, нам станет легче - ситуация прояснится. А сейчас мы просто стараемся уехать как можно дальше отАкенбада.
Вопрос «зачем?» даже не возникал. Льешо очень хотелось обнаружить волшебника, однако сделать это надо было на собственных условиях, а не проснувшись его пленником. Но все шло так, как шло. Двигаться по пустыне быстрее невозможно, так же, как не представлялось возможности задержать на небе Великую Луну Лан и продлить ее свет. Впрочем, можно было держать в узде собственный гнев и как-нибудь облегчить гложущее Хабибу необоснованное чувство вины. Долгий выдох - и чувство гнева и возмущения потеряло силу. Льешо взглянул на волшебника ее сиятельства.
- Если советник обладает способностью проникать в мозг врагов, трудно ли ему будет читать мысли союзников? - поинтересовался принц.
- Совсем не трудно, мой принц.
Льешо согласно кивнул, принимая ответ.
- А ты посоветовал бы принцу доверять приближенному, который может беспрепятственно, без всякого на то разрешения, проникать в его сознание?
- Конечно, нет, мой принц.
- Так вот, Хабиба, ты ставишь меня перед логической неувязкой. Неужели я смогу осуждать тебя за отсутствие тех самых способностей, которые, с другой стороны, позволяют тебе доверять?
Волшебник бросил на юношу раздраженный взгляд.
- Я уже думал об этом, мой принц. За простотой вопроса скрывается сложный ответ. Больше того, должен признаться, что ответа я не знаю.
Диктовался ли этот ответ сарказмом и иронией в отношении того подчеркнутого уважения, которым волшебник пользовался в последнее время? Льешо решил, что подобное критическое отношение к себе весьма своевременно.
- Как что-нибудь придумаешь, скажи мне, - попросил юноша так же ехидно.
Дальше ехали в молчании. Напряжение между спутниками все еще ощущалось, однако они заключили негласный договор и старались не обращать на него внимания - ведь обойтись друг без друга было невозможно.
Великая Луна Лан вслед за младшими братьями опустилась за горизонт. Хабиба объявил привал, и путешественники, разбив палаточный лагерь, устроились на отдых - до рассвета оставалось еще несколько часов. Льешо улегся вместе с братьями, рядом с Бикси и Стайпсом, под защитой целого батальона усталых, сонных телохранителей. Харлол даже не прилег - он сел за стоящий посреди палатки походный стол и в тусклом, дрожащем свете фонаря пытался что-нибудь рассмотреть в подробной карте местности. Резким, разрывающим ночную тишину голосом молодой ташек что-то уточнял у волшебника, а Хабиба отвечал спокойно и тихо.
Впрочем, до возвращения Каду из разведки трудно что-нибудь планировать - она доставит подробные сведения о передвижении действовавшего заодно с мастером Марко войска гарнов. Впрочем, постепенно стихли даже эти невнятные голоса. Льешо очень боялся прихода сновидений, но ощущение прикосновения к вискам мягких пальцев успокоило растрепанные нервы. Динха умерла, однако он все еще узнавал ее прикосновение - оно несло умиротворение и забвение. Поплотнее завернувшись в одеяло - ночь стояла холодная, - юноша закрыл усталые глаза. Пришли сны, на сей раз легкие и неутомительные. Их не стоило прогонять, им не требовалось внимать. Разбудил же Льешо голос Каду - девушка что-то обсуждала с отцом, Баларом и Льюкой.
- В дороге я встретила Бор-ка-мара, он о многом рассказал. Как мы и подозревали, напавшие в Дарнэге гарны покинули город и увели с собой пленников. Мастера Марко с ними не было, так что вполне возможно, что Шу никто и не узнал.
- Каду!
Льешо поднялся, чтобы поприветствовать отважную разведчицу. Выйдя на минуту на улицу, он присоединился к окружившей стол компании, и Каду продолжила рассказ. Усталость ее бросалась в глаза, но информация оставалась точной и логичной.
Бор-ка-мар с отрядом ополченцев пытался преследовать налетчиков, однако сбился со следа, совсем потерял направление и бесполезно проблуждал целый день.
Льешо и не заметил, что издал какой-то презрительный звук, но Каду тут же прореагировала, пытаясь оправдать грубые ошибки человека, которого он считал опытным и компетентным воином:
- Я решила бы точно так же - что враг направится прямиком к границе между Гуинмером и Гарнией. Действительно, людям капитана пришлось повернуть обратно, но теперь они на верном пути и даже сумели наверстать часть потерянного времени.
Девушка показала на карте то место, где находились сейчас они сами, а потом провела от Дарнэга линию - причем линия эта приближалась, а вовсе не удалялась.
- Нам повезло. Карательный отряд направляется на север, но пока движется на северо-запад, примерно так, как летает ворона.
Льешо бросил на девушку встревоженный взгляд, однако в ответ получил лишь ни к чему не обязывающую улыбку. Решив как-нибудь при случае подробно расспросить, как именно она совершает свои фокусы, он снова склонился над картой. Потребуется немало везения и решительности, чтобы перехватить гарнов, - даже если удастся точно выдержать верное направление. В пустыне человек, даже отойдя за дюну по малой нужде, мог навсегда потерять спутников и даже жизнь - бесконечное однообразие полностью лишало ориентации.
- А что же Шокар?
- Шокар тоже скорректировал свой маршрут. Однако даже при самых благоприятных обстоятельствах отряды смогут встретиться не раньше, чем завтра, ближе к вечеру.

Предыдущая страница 13 Следующая страница


Принц снов 14

- А когда они смогут войти в Гарнию?
Все собравшиеся вокруг стола прекрасно понимали, что время - их враг. Карта безжалостно сжимала расстояния. Чтобы дойти через пустыню до Акенбада, потребовалось несколько недель, а на мягкой коже город отстоял всего лишь на палец.
Харлол внимательно слушал и молчал. Затем решительно отметил на границе точку - примерно в пятидесяти ли к западу от того места, которое показала Каду.
- Мне кажется, они идут по пустынной дороге Гансау и на территорию Гарнии попадут вот здесь.
Льюка и Балар молчали, говорили Каду и пустынник. Наконец Льюка осторожно подал голос:
- Если карательный отряд решит пересечь границу в заранее определенной точке, спасательной экспедиции придется иметь дело с тем подкреплением, которое Гарния готовит своим воинам.
- Значит, необходимо перехватить налетчиков еще до того, как они смогут соединиться со своими. Мы не можем сражаться с Гарнией - у нас просто не хватит сил.
Льешо не стал рассказывать об отчаянных криках товарищей, которые слышал во сне, - даже сейчас уже может оказаться слишком поздно.
- Действительно, лучше не затевать войну у порога дома, пусть даже и вражеского, - согласился Харлол, - однако Гарния серьезно отличается и от Фибии, и от империи Шан. Небольшие банды бродят вслед за стадами - практически по всей этой карте. В стране нет единого централизованного правительства, а сообщение существует исключительно между самыми крупными из местных клановых вождей. Иногда некоторые из кланов заключают между собой кратковременные союзы для решения каких-то специфических задач, однако понятия «официальности» не существует в принципе. Каратели свернули с самого надежного и предсказуемого пути, возможно, для того, чтобы максимально затруднить преследование или отвлечь внимание от собирающихся против Шана сил. А может быть, таким способом они просто пытаются обойти враждебные кланы.
Чем дальше в глубь степи вы проникаете, тем меньше вероятность, что кто-то в этих землях знает о той войне, которую соседи ведут от имени всей Гарнии. Кланам нет никакого дела до «подвигов» карателей - естественно, до тех пор, пока сами они живут в мире. Шамана может беспокоить присутствие неподалеку сильного волшебника, однако о существовании империи Шан подозревают лишь немногие. Разумеется, налетчиков будут ждать союзники, готовые помочь пересечь границу, но уверен, что их будет очень мало, да и гарны-соседи их не поддержат.
Хабиба молча, внимательно слушал, однако последняя информация его явно взволновала.
- Но ведь неподалеку обязательно окажется или сам мастер Марко, или кто-нибудь из его марионеток. Может быть, эти люди даже будут ждать на границе, в том самом месте, где налетчики планируют ее пересечь. И уж они-то не захотят ждать, а сразу возьмутся за пленников.
Харлол, нахмурившись, внимательно взглянул на волшебника.
- Не дай бог сойтись с Марко в бою. - Льешо не произнес эти слова, а постарался передать их выражением лица и глазами. - Если возникнет опасность попасть к нему в плен, лучше сами убейте меня.
Каду вздрогнула и поежилась. Она все поняла. Льешо увидел в этом хороший знак.
- Действительно, необходимо перехватить врагов до того, как они подойдут к границе, - заметила воительница. Маленький Братец крепко обнял хозяйку за шею, словно готовясь тотчас выйти в путь. - Шанс на успех мы имеем лишь в том случае, если удастся ограничиться схваткой с одним лишь карательным отрядом. А если перейдем границу, то и нейтральные кланы тоже бросятся на защиту своей земли, а значит, помогут налетчикам.
Как и Льешо, девушка ничего не сказала о полной бесполезности противостоять волшебнику - мастеру Марко.
- Значит, выходим, - распорядился Хабиба.
Каду низко поклонилась, прощаясь. Ее примеру последовали Бикси и Стайпс и поспешили поднимать свои отряды. Льешо направился было следом, однако путь ему преградили братья. Льюка и вообще начал строить из себя старшего брата - верный признак грядущих серьезных неприятностей. Льюка, разумеется, умел предвидеть будущее, но в эту минуту все его предсказания не имели никакого смысла. Наверное, он потому и бесился, что просто не знал, что надо делать.
- В чем дело?
- Вместо тебя с отрядом поедем мы. - Льюка показал на Бал ара, а потом ткнул пальцем себе в грудь. - А ты останешься в тылу под охраной вооруженного телохранителя. Освободив императора и отдав его на попечение ополченцев, мы сможем привезти сюда Адара и Шокара. Тогда уже все вместе решим, что делать дальше.
- А если я откажусь повиноваться, вы снова долбанете меня по голове, а потом привяжете к опоре палатки?
- Ты седьмой сын, Льешо. - Льюка вытянул руку, словно держал на ладони всю империю Фибии и хотел предложить ее брату в качестве дара. - Ты нужен Богине живым, чтобы сражаться за Кунгол. А если погибнешь, защищая Шан, то не сможешь этого сделать.
- Но ты не можешь оградить меня от моего же собственного испытания, Льюка. - Покачав головой, Льешо отверг притязания брата. - Больше того, ты не знаешь и не можешь знать, чего ожидает от меня Богиня.
Принц мог бы добавить, что на самом деле Богиня ожидает от него многого, даже слишком многого, но ему не хотелось отступать с занятой в споре с братьями позиции.
- Если катастрофа Акенбада хотя бы чему-нибудь нас научила, то мы должны понимать, что единственный путь к безопасности - пройти тяжелый путь испытания до самого конца.
- Но что случится со страной, империей, королевством, если истинный правитель будет распоряжаться собственной жизнью подобно последнему солдату?
- У меня нет королевства, так что терять мне совершенно нечего. Где же вы были, когда напали гарны? - Льешо смерил брата долгим взглядом, вспоминая кровавую резню во дворце Солнца. - Однако существует королевство, которое мне предстоит завоевать. А сделать это, прячась в палатке посреди пустыни Гансау, попросту невозможно.
- Льешо прав, - неожиданно поддержал младшего брата Балар.
До этой минуты братья выступали единым фронтом - не столько против самого Льешо, сколько против того, что ему предстояло сделать. Да, именно до этой минуты.
- Доставить Льешо в Акенбад было необходимо ради поддержания равновесия между небесами и землей. Нам предстояло изучить его дар, и получилось так, что толкователи снов погибли за обретенное нами знание. Однако Динха знает, в чем именно заключается долг принца; знаем это и мы.
Льешо чувствовал, что брат даже не очень хорошо понимает, зачем он раскрывает собственные сокровенные мысли; и все же он не сдался и не отступил даже под пристальным взглядом юноши. Нет, он, подобно Льюке, вытянул руку, но пальцы его оказались согнутыми таким образом, словно держали что-то очень ценное и хрупкое.
- Многое зависит именно от баланса, равновесия…
За разговором братьев внимательно следил Хабиба. Увидев, что Льюка склонил голову, обдумывая приведенный аргумент, волшебник с облегчением вздохнул. Льешо тоже приветствовал уступку брата - удовлетворенно кивнув, он вышел из палатки вслед за воинами.
И Бикси, и Каду, и Харлол уже находились в своих отрядах; отозвав их в сторону, принц устроил небольшой совет.
- Прежде чем мы выйдем в путь, - заговорил он, - мне хотелось бы узнать, чьими конкретно вассалами вы являетесь. - Здесь Льешо прямо взглянул на Бикси и Каду. - Мы уже не тот отряд, который госпожа Сьен Ма отправила в Шан. А потому скажите мне честно, кому именно вы присягали.
Все поняли, что имеет в виду принц: в какой мере он может полагаться на товарищей? Не придется ли ему во время битвы задумываться о том, что ветер способен перемениться при первой же неудобной команде, и тогда друзья превратятся во врагов? Воинов же беспокоило, что именно думает их повелитель, почему подобные мысли приходят ему на ум.
- Мне нельзя было отставать. - Бикси снял медные латы и протянул их Льешо, вся тяготившая его сердце вина выразилась в страдальческом выражении, появившемся на закаленном ветрами лице. - Я думал лишь о себе. Наш отряд оказался разбит, а Шу попал в руки врага. Подумать только! Мы могли потерять вас обоих!
Напоминание о том, что император Шу попал в руки гарнов, разбередило рану, однако Льешо не хотел принимать ни жалоб, ни тем более доспехов. Никакое раскаяние не спасет Шу и его товарищей по несчастью, напротив, оно лишь разрушит с огромным трудом завоеванное согласие, позволившее отряду действовать. Льешо так хотелось вернуть товарищей! Хотелось снова ощутить дружеское похлопывание по спине, услышать шутки, которыми они встретили его в пустыне, - все это существовало по другую сторону черты, еще до того, как принц рассказал, что император Шу попал в плен к гарнам. Сейчас все изменилось - прошлое уже не вернуть. Зато Хабиба внимательно наблюдает за происходящим, пытаясь решить, что делать дальше. Еще один проклятый экзамен.
- Мне казалось, что эта армия чего-нибудь да стоит. Льешо кивнул в направлении собирающихся в путь всадников.
- Они прекрасные бойцы.
В голосе Бикси прозвучал вызов.
- Но чьи, кому принадлежат душой? Кому отдали клятву?
- Лично я клялась госпоже Сьен Ма, которая и послала меня служить тебе. - Каду заговорила первой, как и полагается наставнику и предводителю. - Императорское ополчение служит своему императору. К сожалению, из имперской столицы пришло меньше народу, чем хотелось бы, однако все эти люди готовы умереть за свободу Шу. Ну а если уж они выживут, то продолжат стоять за него. Так что до победы ты вполне можешь полагаться на всех нас, а на меня и после победы - независимо от того, какое решение примет император.
Бикси дождался, пока Каду закончит, и взял слово.
- Те из жителей Фибии, которые помнят нападение гар-нов на Кунгол, поклялись отдать жизнь за своего короля. Меня волнует вовсе не то, что во время атаки они могут запаниковать, - нет, скорее их безрассудство: они могут, не думая, пожертвовать жизнью, но ни за что не отступят. Что касается меня лично, то я иду вместе с наемными воинами в память о мастере Яксе. Нам предстоит восстановить утраченную при падении Кунгола честь его клана. Мы с тобой - до самого дворца Солнца. А если потребуется, дойдем и до Небесных Врат.
- Надеюсь, последнее утверждение - не просто пустая похвальба. - Льешо вздохнул, словно чувствуя, как ложатся в руки поводья боевой колесницы, а вместе с ними приходит и ответственность. - Нашей помощи ждет Великая Богиня.
Бикси слегка вздрогнул, однако все уже давно привыкли, что путешествия сопровождаются чудесами.
Выслушивать признания Харлола необходимости не было. Кагар, новая Динха, отдала Льешо жизни пустынников - мог распоряжаться ими по своему усмотрению. И он прекрасно знал, что делать.
- Отведи своих людей домой, - обратился Льешо к своему похитителю, который теперь стал верным другом. - Ташеки и так понесли слишком тяжелые потери. Мертвых надо с честью похоронить, а живым вернуть братьев.
Принц и пустынник внимательно посмотрели друг другу в глаза - да, их действительно разделяла пропасть разных культур. Лицо Льешо отразило непреклонную решимость. Он готов был, словно остро отточенным фибским клинком, отсечь любые возражения.
Харлол же встретил напряженную, почти отчаянную стойкость принца спокойной улыбкой.
- Мы идем туда, куда посылает нас Динха.
- Кагар… Динха считает, что вы погибнете.
Голос Льешо превратился в шепот. Сама мысль о подобной возможности пронзила сердце острой болью. Даже страшно казалось представить себе, что ташеки могут погибнуть. Настолько страшно, что на глаза Льешо сами собой навернулись слезы.
- Ну что же, погибнем, и небеса примут нас. А там будем гулять под благодатным дождиком и вкушать ароматные, сочные фрукты.
Льешо. подумал, что ради этого нет необходимости умирать. Сад есть и у госпожи Сьен Ма, и в имперской столице. И дождь там периодически случается - только подставляй голову. Харлол об этом, несомненно, знал, он ведь побывал в Шане, но тем не менее верил в существование небесных садов, так похожих на сады провинции Фаршо.
- Если я прикажу вам идти… - снова начал Льешо.
- Мы последуем за тобой, - тут же ответил Харлол. Уступать он явно не собирался.
- Идите, если считаете нужным, - прекратил дискуссию Льешо. - Но учтите, что находитесь в моем полном распоряжении. Больше того, ваша смерть принесет мне огромную печаль. - Принц хотел было уйти, но обернулся и высказал последнее предупреждение: - Не забудь, что в небесных садах я тоже имею кое-какой вес. Так что если ты сейчас вызовешь мое недовольство, оно будет иметь последствия в любом из миров.
Льешо и сам не знал, правдивы его слова или нет, но Харлол, судя по всему, поверил. Пустынник долго стоял, глядя в пространство невидящим взором, а потом уронил голову, словно принимая угрозу.
Не умирай! - продолжил принц уже в мыслях. - Как я смогу встречаться с Динхой в сновидениях, если не уберегу ее детей, а тем более donyuiy гибель кузена, кровного родственника?
Стоящий в тени последней палатки Хабиба был удовлетворен. Льешо и сам не знал, как именно он это увидел, поскольку лицо волшебника оставалось совершенно бесстрастным. Очевидно, выдали плечи: напряжение спало, и плечи сразу распрямились, а для Хабибы такое изменение осанки равнялось улыбке. Значит, все сделано верно. Хотелось бы, конечно, чтобы волшебник сам уладил ситуацию, а не оставлял это хлопотное дело Льешо. И все же дело сделано.
- Это должен был сделать ты. - Рядом оказался карлик-музыкант; чтобы подчеркнуть весомость своих слов, он ткнул принца в бок. - Ведь эти люди не причинили Хабибе никакого вреда, а значит, ему не за что их прощать.
Льешо не понимал, откуда взялись подобные чувства. Прощать вообще было некого и не за что. Однако юноша пробормотал какие-то невнятные слова признательности и отправился искать своего коня.

Глава семнадцатая

Ехали все утро, в разгар дневной жары остановились отдохнуть, а потом продолжили путь до тех пор, пока Ган и Чен вслед за Великим Солнцем не опустились за горизонт. Когда сгустилась тьма и двигаться дальше уже не было возможности, Харлол свернул к защищенному месту на обочине. Ни воды, ни травы для лошадей там не было, однако нашлось немного жухлых стеблей, которые верблюды сразу начали жевать. Всем же остальным пришлось довольствоваться собственными запасами.
Пока воины ставили палатку для командования, Льешо прогулялся по тонувшему во мраке ночи лагерю. Сложенные седла и лежащие на земле тюки с поклажей говорили, что простые солдаты готовы отдыхать прямо здесь, на земле. Однако прежде всего они заботились о своих животных - поили и кормили их прямо из рук.
Некоторые из солдат узнали принца и дружески приветствовали его. Они были слишком хорошо обучены, чтобы проявлять излишнее почтение - ведь повсюду скрывались шпионы. Но готовность к бою спрятать было трудно. Никто не заговаривал, и это тоже было хорошо, так как особой расположенности произносить вдохновляющие речи принц не ощущал. Солдаты и сами понимали, насколько нужна и важна победа. Само присутствие Льешо - свергнутого принца разоренного королевства - служило вполне убедительным напоминанием о последствиях возможного поражения.
Пробродив некоторое время в темноте, юноша вдруг увидел тусклый свет. Он вздрогнул от неожиданности, но потом понял, в чем дело. В палатке зажгли лампу. Теперь можно было идти увереннее - прямо к цели. Телохранители устроились на отдых, оставив на посту Бикси и Стайпса. Бикси, как всегда, никому не доверял. Завидев принца, часовые кивнули и расступились - юноша вошел в палатку.
Здесь распоряжался Хабиба, командуя, куда именно положить ковры и как прикрепить к опорам шелковую занавеску. Тюки с вещами лежали в углу, а на них восседал Собачьи Уши, представляя собой самого рачительного сторожа. Он даже не играл на флейте. На коленях карлика уютно свернулся калачиком Маленький Братец, крепко зажав в крохотной ручке снятую с головы форменную шапку ополченца. Льешо даже позавидовал обезьянке - если бы и он мог так же безмятежно отдыхать!
В центре палатки на раскладных стульях сидели Льюка и Балар. Харлол устроился в темном углу, обеими руками он сжимал рукоятки мечей. Хабиба, на плече которого сидела серо-коричневая сова, нетерпеливо мерил шагами небольшое пространство, переходя от пустынника к музыканту и обратно. Карта, как обычно, лежала на столе, являя собой молчаливый укор.
- Льешо! - приветствовал Хабиба.
Одновременно он провел рукой по голове совы, а птица в ответ на ласку дотронулась до подбородка волшебника. Потом сова серьезно взглянула на Льешо, и через секунду, словно откуда-то спрыгнув, перед ним появилась Каду, все еще почесываясь - так птица чистит перышки.
- О духи бурь!
Харлол поднял руки, словно защищаясь, но все-таки устоял на ногах. Братья явно напряглись, хотя скорее из чисто исследовательского интереса, а не суеверного страха перед волшебством. Льюка быстро, но внимательно взглянул на младшего брата, явно пытаясь оценить, насколько спокойно тот воспринял превращение совы в красивую девушку.
- Путешествуешь с чудесами, - как когда-то раньше, напомнил он.
Да, брат, мысленно ответил Льешо. Я уже привык к чудесам. Однако лицо его выразило иронию, порожденную более темным знанием, чем то, которое могли представить себе Ба-лар и Льюка - ведь они утратили понимание посланного им дара, а сейчас он был так нужен! Льешо очень хорошо знал Каду, а потому подумал, что страх Харлола - самая естественная реакция на только что произошедшее превращение.
Каду ответила на невысказанный вызов со свойственной ей легкостью. Она была наставницей Льешо и давным-давно научилась точно понимать его реакцию. Решив, что поединок воли продолжается уже достаточно долго, воительница попросту схватила принца за руку и по-хозяйски потащила к столу, вокруг которого уже собрались остальные.
- Мы собирались послушать доклад молодого пустынника.
Хабиба рассеянно смахнул с рукава перышко - напоминание о причастности волшебника к недавнему удивительному перевоплощению.
- Я здесь. - Харлол подошел ближе к карте и ткнул пальцем туда, где были изображены не поселения, а горы, постепенно переходящие в плато. - Вот здесь проходит граница с Гарнией. - Ташек пальцем изобразил на карте линию. - Если мы успеем восстановить силы до восхождения Великой Луны Лан, то сможем продолжать путь и ночью, при ее свете, до самого утра. И тогда к восходу солнца окажемся на расстоянии полета стрелы от Гарнии.
Хабиба повернулся к Каду - ведь она летала высоко над убегавшими гарнами и их преследователями.
- А ты, дочка, что сможешь нам сказать?
Каду внимательно вгляделась в карту, словно сопрягая воспоминание о том, что видела сова, с тисненым изображением.
- Гарны сейчас вот здесь. - Девушка указала место, в котором обладающая прекрасным ночным зрением сова заметила расположившихся на отдых врагов. - Отряд увеличился по сравнению с тем, который вышел из Дарнэга, сейчас их уже насчитывается несколько сотен. Правда, каратели разбились на отдельные группы и рассыпались по дороге, причем каждая такая группа упорно делает вид, что движется сама по себе и больше никем не интересуется.
Сейчас гарны уже знают, что их преследуют, и в их рядах наметились признаки раскола. Сторонники Марко едут первыми, причем очень торопятся приехать к хозяину в Гарнию еще до того, как начнется атака на арьергард. Но есть и такие, кто надеется получить за заложников богатый выкуп, - те не торопятся, стараясь держаться в последних рядах.
Обратившись совой, я смогла подслушать разговоры. Император Шу продолжает играть роль возмущенного купца из Гуинмера, против собственной воли втянутого в бурные события. Однако его мучают, пытаясь добыть информацию, которую можно было бы использовать против его же товарищей. Госпожа Карина и мастер Ден также упорно соблюдают маскировку и играют роль мелких слуг. Когда придется атаковать, мы вполне можем рассчитывать на их помощь.
- Атаковать?
Хабиба неодобрительно поднял бровь. А Льешо подумал, что куда лучше было бы вдвое сократить силы противника самым простым и безболезненным способом - подкупом.
Каду закатила глаза.
- Совсем недалеко от тех мест стоял Бор-ка-мар, а потому я отправилась в его лагерь, чтобы передать самые свежие новости и посоветовать изобразить крайнее удивление, когда придет требование заплатить за свободу купца Шу и его спутников. А потом отдать деньги и тихонько, без шума вернуть императора в столицу. Однако капитан все-таки предпочитает сражение. Твердит что-то о защите чести и необходимости преподать урок.
Льешо невольно задал себе вопрос, кому требуется более суровый урок - самому Бор-ка-мару, который наверняка вызовет гнев императора отказом беречь жизни подданных, или гарнам, которые поймут, что тревожить 1раждан Шана не стоит. Жизнь же самого дорогостоящего заложника останется вне опасности до тех самых пор, пока впереди будет маячить круглая сумма выкупа.
- А как мой брат? - с тревогой поинтересовался принц.
- С Адаром все в полном порядке, - ответила Каду и, помолчав немного, добавила: - Большей частью пленники едут верхом. Гарны опасаются, что он обладает магической силой - суеверные люди воспринимают целителей именно так. Адар едет в окружении мощной охраны, причем в обществе ее начальника - во главе конвоя. Зато Льинг заковали в цепи - как вооруженную телохранительницу главного узника.
Свин! - мысленно воскликнул Льешо, крепко сжав посланные небом жемчужины. - И как только твоя госпожа допускает подобные пытки?
Но, конечно, ответ на этот вопрос заключался в том, что сама Богиня оставалась пленницей собственных небесных садов.
Каду ни словом не упомянула о судьбе Хмиши. Можно было предположить, что он разделил с Льинг ее суровую, но почетную участь. Льешо не мог забыть звучавший в сновидении ужасный крик, а потому уточнил:
- А как товарищ Льинг, Хмиши?
- Плохо. - Каду прикрыла глаза, то ли для того, чтобы более ясно рассмотреть представший перед мысленным взором образ, то ли чтобы, напротив, прогнать его. - Он жив, - наконец коротко ответила она и тут же попыталась перевести разговор на другую тему: - Нам всем сейчас надо отдохнуть. А потом поговорим подробнее.
- Мне необходимо знать.
Каду взглянула на отца, словно спрашивая, говорить дальше или лучше не стоит. Волшебник лишь неопределенно пожал плечами, и девушка тяжело вздохнула.
- Гарны считают Хмиши принцем - тем самым, которого они разыскивали, - а потому по дороге к хозяину стараются ввергнуть его в абсолютную покорность.
- Каким образом? - уточнил Льешо, рассеянно засунув руку за пазуху и крепко сжав ладанку с жемчужинами.
Он совсем запутался: сновидения, в которых он страдал в тисках мастера Марко, давно перепутались с хаосом реальности, где нужно было как можно быстрее спасать императора и его спутников.
- Очень простым способом. Все едут верхом, а Хмиши идет пешком. Как и Льинг, он закован в цепи, но еще и с веревкой на шее. Как только он теряет силы и начинает отставать, веревка натягивается, душит и начинает волочить пленника по земле. Когда Хмиши теряет сознание, каратели взваливают его на круп лошади Льинг, но потом, после того как он придет в себя, все повторяется с самого начала.
Каду поведала далеко не все, и Льешо это знал - он слышал во сне жуткие крики. Но требовать продолжения не хватало сил.
- Поистине реальным миром правит зло, - пробормотал принц и почувствовал, что мысль эта укоренилась в сердце.
За освобождение товарищей он отдал бы все на свете, однако в глубине души вознес небесам благодарение за то, что страшные муки обошли стороной его самого. Впрочем, ненадолго. Если Хмиши выживет в тяжком пути, мастер Марко быстро сообразит, что ему притащили не того фибского мальчишку, которого он заказывал. И тогда верному товарищу придется погибнуть за то, что он не принц снов, а Марко снова снарядит экспедицию на поиски настоящего принца. Однако сейчас Хмиши страдал, а он, Льешо, - нет.
- Необходимо как можно скорее освободить Хмиши.
- И всех остальных тоже, - добавил Хабиба. - Причем еще до того, как их затащат в Гарнию.
- Вот смотрите. - Харлол начертил на карте маршрут, который пересекал путь отряда примерно в двадцати ли от границы, к востоку от того места, где сейчас отдыхали они сами. - Здесь, в горах, нет ни дорог, ни тропинок, однако птица с высоты своего полета без труда определит естественные перевалы и скрытые от глаз человека пути.
Говоря это, ташек нервно оглянулся на Каду, словно та могла за такие слова выклевать глаза.
- Вполне разумно, - кивнула девушка. - Ты занимаешься орлиной охотой, пустынник?
- Ничего не может быть прекраснее такой орлицы, как ты, - ответил молодой человек, улыбнувшись собственной смелости и способности расточать комплименты.
- Лесть не украшает воина, - поддразнила Каду.
Интересно, понимают ли эти двое, какую игру затеяли здесь, на краю мира? - спросил себя Льешо.
Вслух, стремясь прервать неуместное ухаживание, он поинтересовался:
- Сколько осталось до восхода луны?
- Еще целых три часа, - быстро ответил Харлол, и Льешо кивнул, внезапно ощутив страшную усталость и печаль.
Нет, он не желал Каду для себя, но точно так же, как и тогда, когда Льинг выбрала Хмиши, сразу навалилось одиночество: он совершенно один в том мире, где все остальные ходят парами.
- Поспи, - словно поняв мысли принца, посоветовал Хабиба. - Пусть другие подежурят.
Волшебник как будто предвидел будущее, в котором больше не мог защищать своего подопечного.
Помоги мне, - мысленно взмолился Льешо. - Я проваливаюсь в страшную трещину мира, и никто не может меня спасти.
Принц позволил Бикси раскатать одеяло и даже не возражал, когда Хабиба уменьшил в лампе фитиль - теперь она едва мерцала. Но он не уснул. В тусклом свете Льешо проверил содержимое дорожного мешка и вытащил все дары госпожи Сьен Ма. Усевшись на одеяле в позе лотоса, он уставился на нефритовую чашу и задумался о бездонности ее зеленых глубин. Юноша знал, что это свадебная чаша. В каких-то давно ушедших жизнях он любил и был любим, женился; наверное, рождались дети, принося с собой и радости, и печали. Жизнь остается жизнью.
Потом он умер, но возродился снова. Какие же уроки принесла с собой жизнь? Что он узнал в том прошлом, в котором существовала вот эта прекрасная нефритовая чаша? Он прекрасно понимал, что невозможно определить ее стоимость - она попросту бесценна и всегда была бесценной. Был ли он всегда принцем или королем, во всех проведенных в реальном мире жизнях? Или же чаша могла рассказать иную историю? Может быть, он был просто бедным солдатом, а потом слишком высоко вознесся и обжегся, все потеряв? Льешо снова засунул руку в мешок и вытащил короткое, нашептывающее о смерти копье. Оружие само собой легло в руку. Это копье когда-то уже убило его, и все же оно принадлежало ему и только ему и испробовало немало вражеской крови.
Грядущая битва окажется битвой всадников. До сих пор удача позволяла противостоять врагам в пешем строю, однако степные каратели не ходили пешком. В свое время госпожа Сьен Ма учила и его самого, и Каду, и фибских телохранителей, как точнее стрелять из лука, сидя верхом, как атаковать копьем или мечом. После падения в Акенбаде запястье все еще болело, однако почти в полной темноте принц достал лук и попробовал тетиву - пальцы уже начали забывать ощущение натянутой струны. Потом почистил копье и аккуратно положил оружие на одеяло рядом с собой. Теперь можно было лечь и часок поспать.
Проснулся Льешо в полной темноте - погас даже тусклый свет лампы. Проснулся от собственного крика:
- Они убивают его! О Богиня, они же его убивают! - Что?
- Кого они убивают?
- Льешо, проснись!
Из множества взывавших голосов принц ответил лишь на последний - голос Хабибы.
- Помогите! - взмолился он, обеими руками сжимая грудь.
Сердце билось неровными толчками, ноги подкашивались. Земля поднялась навстречу, и он принял ее, свернувшись калачиком, как можно крепче, и катаясь, чтобы хоть как-то унять боль. Его пытали, оскорбляли и унижали - и просто ради удовольствия, и чтобы выместить все накопившееся за время неудачной экспедиции зло. Сломленного, залитого кровью собственных ран Хмиши все-таки заставляли идти пешком - до тех самых пор, пока он не терял в пыли сознание. После этого его привязывали к крупу лошади и с удовольствием слушали стоны и бессвязные восклицания. Боль оставалась неутоленной. Рядом ехали двое искусных целителей, но им не разрешали даже приблизиться.
Чьи-то грубые, но прохладные пальцы легли на лоб, пригладили волосы.
- Не бойся, ты в безопасности, среди друзей. Здесь он тебя не найдет.
Это Хабиба звал его, пытаясь вернуть из сна в реальность. Льешо вздрогнул и провел ладонью по глазам, пытаясь унять бешеный бег сердца, от которого леденело все тело. Хабиба лгал. Недавняя трагедия в Акенбаде доказала, что мастер Марко способен разыскать его где угодно. Но сейчас, на дороге в Гарнию, Хмиши мучил вовсе не волшебник.
- Он знает, что это не я.
- Нет, пока еще не знает, - возразил Хабиба. - В стране сновидений время ничего не значит - оно призрачно. Но скоро все, что ты видел, может произойти. Конечно, если мы не подоспеем вовремя и не спасем товарищей.
Льешо взглянул Хабибе прямо в глаза; что-то в этом взгляде заставило видавшего виды придворного волшебника ее сиятельства вздрогнуть и отвернуться.
- Он злится, потому что схватили не того юношу. Даже не пытается выяснить, что именно знает и может рассказать Хмиши. Надеется допросить Льинг. Сейчас же отчаянно бесится, а потому издевается над своей жертвой просто так, ради удовольствия. Но зашел он что-то слишком далеко…
- Кто, мастер Марко? - уточнила Каду.
Говорила она так же тихо, как и отец, боясь снова встревожить принца.
Льешо на секунду задумался, вспоминая сон.
- Нет, его там нет. Не понимаю, откуда он все узнал.
Больше принц ничего не объяснил. Сердце немного успокоилось, дыхание выровнялось. Теперь уже пришел стыд за свой ужас, обдавший все тело неприятным, липким, вонючим и холодным потом. Пот этот приводил в смущение, однако делать было нечего - что случилось, то случилось.
Товарищи поняли, что новых откровений не последует, и разошлись по своим углам, собираясь еще хоть немного поспать. Рядом с Льешо остался лишь Хабиба, он продолжал успокоительно поглаживать лоб юноши, не обращая при этом никакого внимания на собственные слезы. Волшебник шепотом произносил молитву:
- Великая госпожа, за что? Зачем? Ведь они еще почти дети…
Хабиба служил смертной богине войны. Если она в эту минуту слушала, то сразу поняла мысли Льешо.
Мы не дети и никогда ими не были.

Предыдущая страница 14 Следующая страница


15 Курт Бенджамин

Однако высказать это вслух принц не мог - слишком устал, измучился во сне; болело и сердце, и все тело. Хабиба и сам это поймет.
Лунный свет окрасил серебром двигавшуюся в прохладе ночи армию. Льешо вздрогнул, но вовсе не от свежести воздуха, а от суеверного страха перед жуткими образами, которые словно сон шевелились в его голове. Армия мертвых. Да, в этой утонувшей в лунном свете ночи казалось, что он ведет вперед армию мертвых. Лишенные и цвета, и самой жизни товарищи готовились к битве. Во главе колонны ехал Хабиба. Льюка и Балар затерялись среди соотечественников. Кунголу пришлось собирать наемные отряды, потому что государство Фибия давным-давно провозгласило себя мирным и не имело регулярной армии. Сейчас же и Кунголу, и самому Небесному Царству понадобились фибские воины, так что издревле практикуемые в качестве королевских упражнений боевые искусства пришлись весьма кстати. А потому среди фибских рекрутов братья-принцы чувствовали себя в такой же безопасности, как и среди хорошо обученных бойцов регулярной армии.
Харлол ждал, держа наготове коня Льешо.
- За багажом присматривает Собачьи Уши, - сообщил он. - А на случай битвы я уже назначил двух часовых из ташеков.
Это означало, что по крайней мере двое смогут избежать почти неминуемой смерти.
- Спасибо.
Льешо убрал лук и стрелы в притороченный к седлу колчан и повел плечами, пытаясь поудобнее устроить на спине копье. Ему предстояло ехать слева от Хабибы, словно в почетном эскорте генерала-волшебника. Харлол же уважительно, но непреклонно настаивал на том, что должен ехать впереди, чтобы первым принять бой и, если потребуется, погибнуть за Динху. Этого Льешо позволить не мог. Договорились на том, что ташек поедет рядом с Льешо, в первом ряду, как и подобает послу Акенбада.
Каду поднялась на битву в облике орлицы, для нее на луке седла Хабибы устроили специальное охотничье место. Скоро особый дар девушки сможет проявиться в полной мере.
- А это и правда она? - уточнил Харлол, выравнивая лошадь рядом с Льешо.
- Наверное.
По знаку Хабибы лошади тронулись, унося седоков в полный изломанных теней призрачный лунный пейзаж. Изъеденная ветрами тропинка вилась среди голых холмов, уводя путников все выше и выше, на горные плато Гарнии. Конь Льешо шагал широко и твердо, а потому принц не возражал, чтобы Харлол своими расспросами о Каду отвлек его от размышлений и видений.
- Впрочем, это вполне может оказаться и кто-нибудь другой, а возможно, и настоящий охотничий орел. Но обычно, если знаешь, о ком идет речь, всегда можно понять. Сам генерал, отец Каду, едва дочка меняет облик, приобретает какое-то странное выражение лица - возле рта появляется характерная морщина. Мне кажется, это происходит и от гордости, и от волнения - вдруг красавица забудет, как именно можно вернуться в человеческий облик?
В ужасе вздрогнув, Харлол резко, со всей силой натянул поводья. Лошадь нервно дернулась, но постепенно снова успокоилась.
- Она еще ничего не забыла, - напомнил товарищу Льешо и поправил привязанный к седлу тюк.
Из тюка тут же показалась голова Маленького Братца; обезьянка внимательно обвела взглядом окрестности, однако комментировать пейзаж не стала, и это уже было хорошо. Ведь совсем недавно, когда Льешо пытался отдать ее музыканту, отважный зверек устроил настоящий скандал. Убедить его в том, что ехать среди багажа под охраной карлика гораздо безопаснее и удобнее, так и не удалось. Спорить с упрямой мартышкой было совершенно бесполезно.
Некоторое время Харлол внимательно смотрел на любимца Каду, а потом погрузился в раздумье - возможно, о том, не заключено ли в этом тщедушном тельце также нечто большее, чем просто обезьяна. Льешо и сам порою задумывался об этом, но никогда не замечал иных проявлений, кроме чисто обезьяньих. А если в облике Маленького Братца и скрывался какой-нибудь принц или маг, то не приходилось сомневаться, что он давным-давно забыл обратный путь к человеческому облику.
Впрочем, ничего подобного Хабиба никогда бы не допустил, а значит, можно не волноваться. Однако в душе Льешо таился страх, даже скорее вопрос, оставшийся еще со времени боя на рыночной площади в Шане: действительно ли их предводительница человек, или это лишь форма, фальшивая, как и форма орла? Отец ее тогда стоял в бою словно скала, а сражался как дракон - один из тех, что пришли на помощь и решили исход схватки. Динха называла и Хабибу, и его дочь своими детьми, а дракон Дан сказал то же самое о народе ташеков.
Ну что же, Каду окажется вовсе не первым из драконов в человеческом обличье, с которым принцу довелось подружиться за свою жизнь. Но каково окажется идти под его командой в бой? Практика показала, что драконы не очень-то способны воспринять само понятие смерти.
Тревожить подобными размышлениями Харлола, разумеется, не стоило. Их мог разделить лишь тот, кто уже встречался хотя бы с несколькими созданиями подобного рода, а потому имел возможность сравнивать.
Хабиба казался всецело поглощенным предстоящей битвой, однако, едва посмотрев вокруг, Льешо тут же заметил, что волшебник внимательно наблюдает за ним.
- О чем так глубоко задумался, Льешо?
- Да так, ничего конкретного. - Он поднял руку, но не для того, чтобы оттолкнуть от себя вопрос, а пытаясь отыскать подходящие слова. - Просто вспомнил Кван-ти.
Сказав это, юноша даже не подозревал, насколько он близок к истине.
Хабиба промолчал, словно приглашая к продолжению, и Льешо добавил:
- Она вовсе не походила на остальных драконов.
- Дракон Золотой Реки нравился тебе больше?
- Дело не в этом. Кван-ти тоже мне очень нравилась. Во всяком случае, она не съела никого из тех людей, кто пытался мне помочь.
Льешо по-своему любил Кван-ти. Конечно, далеко не так, как ее мать, но глубже, чем кого-нибудь другого со времени Долгого Пути. В годы рабства на Жемчужном острове лишь Кван-ти да министр отца приносили истинное утешение. Разумеется, тогда Льешо еще не знал, кем окажется Кван-ти на самом деле. Не знал он этого даже тогда, когда она спасла его глупую жизнь в неудачной попытке бегства с Жемчужного острова.
- Дракон Жемчужной Бухты молод, разумеется, по драконьим меркам, куда моложе Дракона Золотой Реки. А тот, в свою очередь, моложе Дана, и ему еще не надоело жить в мире, среди людей. А кроме этого, Дракон Жемчужной Бухты - не дракон, а драконша. Она мать, а потому ее инстинкты всегда на стороне юных, тех, чья магия только возникает.
Льешо кивнул, показывая, что все понимает: не он сам, а его магия собирает под крыло птенцов. Но на главный, волнующий вопрос он так и не получил ответа. Пришлось уточнять:
- Я считал, что драконы давным-давно покинули этот мир. И вдруг встретил сразу троих. Так, может быть, где-то неподалеку бродят и другие?
- Не много, конечно, но есть.
- А ты с ними встречался?
Скользкий вопрос, причем такой, на который Льешо имел собственный ответ. Ответ этот звучал следующим образом: «Больше никаких драконов, особенно для меня».
Действительно, в таком случае не о чем было бы и волноваться, кроме как о существовании злого волшебника, способного проникнуть в сновидения человека и убить его там.
- Да, не много, но есть. Время драконов прошло. Сейчас они преимущественно спят или занимаются собственными делами.
Хабиба не торопил разговор и отвечал лишь на те вопросы, которые Льешо задавал напрямую.
- Я вот все думаю, хорошо ли встретиться с драконом в его настоящем обличье? - поинтересовался Льешо. Он имел в виду Кван-ти и Хабибу, то есть того дракона, с которым встречался волшебник, и того, которым он мог быть сам.
- Можно восхищаться Драконом Золотой Реки, но назвать его другом никак нельзя.
- Наверное, дружбы от драконов вообще нельзя требовать, - согласился Хабиба. - Хотя все считают их очень преданными и верными существами.
- А волшебник Хабиба, генерал ее сиятельства, тоже дракон?
Вопрос лишил собеседника душевного равновесия и заставил сидящего на луке его седла орла нахохлиться. Льешо мог бы гордиться собой, если бы сам до дрожи не испугался собственного вопроса и того ответа, который может последовать.
- Дракон Дан сказал… - начал принц, словно пытаясь направить волшебника по верному пути.
- Кровь дракона Дана течет в венах народа ташеков.
Хабиба повторил сказанное самим драконом, а потом напомнил юноше приветствие Динхи, как будто его можно было забыть: «Я ташекской крови».
Ответом на заданный вопрос эти слова, разумеется, считать было нельзя, но больше Льешо знать и не хотел. Впрочем, оказалось, что это еще не конец.
- Все волшебники имеют драконьи черты.
- И мастер Марко?
Спросив, Льешо со страхом ждал ответа.
- Разумеется, не в такой степени, как можно было бы ожидать. - Хабиба поспешил развеять опасения юноши. - А более могущественным он кажется лишь потому, что отточил мастерство в искусствах, способных принести наибольший вред. А кроме того, все свое внимание он сосредоточил на одной-единственной цели - найти нас и помешать двигаться дальше.
На самом деле, конечно, мастер Марко искал одного лишь Льешо, хотя со стороны Хабибы было очень любезно разделить ответственность.
Волшебник словно прочитал мысли принца.
- На нас свет клином не сошелся, Льешо, - изрек он. - Когда силы смерти возрастают в своем могуществе, в бой должны вступить все, кто исповедует жизнь.
Льешо взглянул в суровое лицо Хабибы и увидел, что в нем отражается больше битв, чем восходов и закатов в его собственной, пока еще такой короткой жизни.
- Ну, так я в этой битве - всего лишь пешка.
- Я бы так не сказал. - Хабиба натянул поводья, словно стремясь вывести лошадь из круга непростых вопросов. - А что касается света клином, то я соврал.
На этом глубокомысленную беседу пришлось прервать, так как из разведки вернулись двое пустынников, а вместе с ними и Бикси.

Глава восемнадцатая

Хабиба поднял руку, призывая войско остановиться, потом знаком приветствовал Бикси:
- Расскажи, что видел.
- Палатки. - Бикси отсалютовал в ответ, а потом, состроив гримасу, пояснил: - Черные войлочные шатры, очень похожие на ядовитые грибы-поганки. Всего лишь за час пути я насчитал их не меньше полусотни.
Ответ казался вполне резонным. Солнце достигло зенита. Половина пути от Акенбада уже пройдена. Если бы не высота, воины давно испеклись бы в своих седлах. Гарны спустились в пустыню Гансау из страны с более прохладным климатом, так что в самое жаркое время суток никак не могли двигаться вперед и были вынуждены разбивать лагерь. Впрочем, здравый смысл диктовал увести войско с дороги и дождаться наступления вечерней свежести в стороне от нее. Это обстоятельство Хабиба комментировать не стал, а лишь уточнил:
- Они тебя видели?
- Нет, господин.
Бикси ответил от имени всех троих разведчиков, хотя мог бы и промолчать - оба стоящих за его спиной ташека обиженно фыркнули: ни единый чужестранец не мог заметить номада, если тот не хотел быть замеченным.
- Каратели тоже отправили разведчиков - по собственному пути, но в обратном направлении. Они наверняка сообщили и о погоне Бор-ка-мара, и о том, что имперские войска также вынуждены прятаться от солнца. Но вот об атаке со стороны пустыни враги не подозревают.
Прищурившись, Хабиба взглянул на белесое, словно выгоревшее на солнце небо и рассеянно потрепал по шее сидевшего перед ним орла. Льешо решил, что он может приказать остановиться прямо здесь - не зря же он оценивает ситуацию. Но можно поступить и иначе - поторопиться и перехватить врагов, пока те еще не ожидают опасности.
- А вы не заметили, мастер Марко не присоединился к карателям? - спросил Хабиба, продолжая всматриваться в пространство.
- Нет, мой господин волшебник. И это притом, что мы специально его разыскивали.
Первый из разведчиков-ташеков, назвавший себя Цепором, изъяснялся с такой изощренной вежливостью и с таким количеством нижайших поклонов, что Льешо показалось, будто он просто издевается. Впрочем, вполне вероятно, что человек этот просто очень испугался волшебника. Наверное, причина заключалась именно в этом, поскольку Бикси не осуждал товарища.
- Как и рассказывала Каду, лагерь разделен на две части. Те, кто держит в плену фибов, стоят в первых рядах, а те, кто охраняет Шу, - в конце колонны. Причем среди вторых постоянно происходят перебранки и даже стычки.
- А как. сам император?
- Увы, его увидеть нам не удалось. - Бикси расстроенно, словно извиняясь, пожал плечами. - Мастера Дена направили на работу - он таскает в кухонную палатку воду, и охраняет его всего лишь один солдат. У входа в кухню мы заметили целительницу Карину. Она выглядела расстроенной, но совершенно здоровой.
Бикси замолчал, однако ни один из ташеков даже не попытался воспользоваться паузой, чтобы вступить в разговор. Больше того, оба взволнованно смотрели на товарища, предоставляя ему высказать вывод, к которому пришли совместно.
- Некоторые из карателей хотят убить заложников, поскольку те замедляют движение, другие готовы вести переговоры с преследователями даже сейчас, когда решающая схватка так близка. Они считают, что выкуп куда выгоднее сражения, даже если оно закончится их полной победой.
- Бор-ка-мар не вступит ни в какие переговоры, - вставил Хабиба.
- Вы правы, господин, - согласился Бикси.
Каду уже пыталась убедить капитана, но ей это не удалось. Льешо вспомнил слова волшебника о том, что смертельная пытка Хмиши еще не состоялась.
- До тех пор, пока гарны считают, что захватили меня, они не осмелятся убить фибских пленников. Мастер Марко сотрет их за это в порошок, а может, придумает что-нибудь и пострашнее. А потому каратели могут изменить все свои планы и в конце концов отдать в руки мастера Марко и Шу, и всех остальных, таким образом сразу решив проблему лишних пленников.
- Если мастер Марко еще не в курсе, что вместо тебя к нему попал Хмиши, то скоро он это узнает.
Бикси произнес эти слова с тяжелым сердцем, как и все остальные, он этой ночью проснулся от страшных криков Льешо и слышал рассказ о пророческом сне. Однако, собравшись с духом и распрямив плечи, он все-таки доложил:
- Я заметил, как от лагеря удаляется Цу-тан, охотник за колдунами. Ты, Льешо, видел его, когда работал ловцом жемчуга. Уже в то время он принадлежал мастеру Марко, так что скорее всего знает всю компанию с Жемчужного острова в лицо: Хмиши и Льинг, мастера Дена - ведь он был среди гладиаторов, стирал белье и обучал рукопашному бою.
- Но мастер Марко ничего не узнает до тех пор, пока до него не дойдет известие…
Хабиба на мгновение прикрыл глаза и за это время успел все обдумать.
- Все, что видел охотник за колдунами, мастеру Марко уже известно, - заметил он.
- А это означает, что все, что я видел во сне, уже началось, - продолжил Льешо.
Да, скорее всего где-нибудь среди черных шатров Цу-тан сейчас подвергал смертным пыткам того, кто когда-то был одним из самых верных его друзей.
- Возможно, - согласился Хабиба. А заметив, как нахмурился Льешо, добавил: - Вероятно.
Взволнованное выражение лица Бикси сменилось хорошо тренированным солдатским равнодушием, однако Льешо умел смотреть в душу. Он понимал, как волнуется за товарищей Бикси.
Харлол откашлялся - именно так ташеки обычно привлекали внимание окружающих.
- А Цу-тан знает Шу?
- Нет, - ответил Бикси.
- Маг сумеет извлечь из глаз своего шпиона все, что захочет увидеть, - напомнил Хабиба. - А кроме того, мастер Марко знает Шу как генерала, командовавшего армией провинции Шан.
Мастер Марко и Шу сражались друг против друга в той самой битве, в которой погиб мастер Якс, военный советник и учитель Льешо. Что же предпримет Марко, дабы развеять тайну высокопоставленного офицера императорской армии, оказавшегося так близко от границы Гарнии в компании всего лишь нескольких фибов да простой прачки мужского пола?
Принц взглянул на Каду, стремясь понять, что она думает обо всех этих новостях, и похолодел - зрелище было не для слабонервных. Маленький Братец сидел очень тихо, уставившись на хозяйку так, как самый прилежный ученик смотрит на учителя. А сама Каду в облике орла, не обращая внимания ни на что вокруг, неотрывно смотрела на обезьянку, словно собиралась на нее напасть.
- Надо трогаться в путь, - как и предполагал Льешо, решил Хабиба. - Вы сможете провести нас стороной так, чтобы никто не заметил?
- Да, мой господин маг. - Пустынник по имени Данел решительно кивнул. - Гарны полагают, что горы надежно защищают их спины, однако с этой стороны дорога гораздо легче, а тропинки шире и не обрываются в пропасть. Наши воины обрушатся на головы врагам словно небесная кара.
Льешо подумал, что это случится еще не сейчас. Богиня все еще остается в заточении, за воротами своего небесного сада, и даже ее слеза не может упасть на землю. Однако они смогут освободить ее. Трудно было представить, как удастся незаметно пересечь Гарнию после яростной битвы на ее границе, и все же принц не сомневался, что с помощью Льюки и Балара, ощущая близкое присутствие Адара и Шокара и тепло спрятанных на груди жемчужин Богини, он сделает все, что нужно. Единственным вопросом оставалась цена успеха: не придется ли Хмиши и Шу оплачивать его своей жизнью?
Хабиба не спешил отдавать команды. Он задумчиво посмотрел на небо, а потом на дорогу.
- Дорога поворачивает на восток, - наконец произнес он. Так оно и было. А им предстояло перехватить гарнов, которые двигались на юго-запад. Что тут скажешь?
- Мы выйдем не спеша, - решил Хабиба, - легким шагом, так, чтобы не утомлять коней.
Льешо дрожал - и это несмотря на жару. Он понимал, куда и зачем они направляются. Среди гарнских шатров таится слишком много смертей. Оставалось лишь надеяться, что Шу среди погибших не окажется, этого требовали интересы империи. Его личные интересы требовали полной безопасности братьев и боевых товарищей. Принц оглянулся на орла - птица ехала на луке седла Хабибы совсем рядом, на расстоянии вытянутой руки. Можно ли довериться этому созданию и отправиться вслед за ним в бой, надеясь выйти из него живым? Движением руки Хабиба приказал птице взлететь, и она повиновалась: взмыла в воздух, описала над всадниками круг и исчезла из виду. Вернется ли когда-нибудь Каду-орлица?
И если не вернется, что он будет делать с ее дурацкой обезьяной?
Хабиба поставил воинов в одну линию вдоль холмов, у подножия которых гарны разбили свой лагерь. Стоя между Бикси и Харлолом, Льешо ожидал сигнала Хабибы. Солнце отчаянно припекало спину. Оно должно было участвовать в атаке: гарны находились в двойне невыгодном положении, так как им предстояло отразить неожиданное нападение с тыла, да еще и со стороны солнца. Скоро из ослепительно яркого света на карателей набросятся отчаянно вопящие тени, и прежде чем те успеют хоть что-то сообразить, разобьют их в пух и прах.
Братья, умеющие искусно защищаться, но совсем не владеющие боевыми искусствами, отправились туда, где поспокойнее, - к поклаже, конюхам и сторожам. Им очень хотелось забрать с собой и Льешо - чтобы тот смог переждать битву в безопасности. Однако юноша отказался, причем выражения для отказа выбрал такие, что привыкший утолять гнев молитвой Льюка пришел в ужас. Странным казалось то, что со старшими принцами согласился и Хабиба; по дороге пришлось вступить в спор и с ним.
- Ситуация решительно изменилась, - заметил маг. - Сейчас нам уже нет необходимости выставлять тебя на самое видное место в качестве приманки для Марко. Нападая на Акенбад, он знал, где ты находишься; знал и то, что каратели тебя так и не схватили, как считали они сами. Цу-тан, однако, донес, что захвачены ценные заложники. Так что разумнее будет склонить Марко к переговорам, а не предлагать себя в качестве награды за бой.
- И что же, ты готов вести такие переговоры? Готов обменять свергнутого принца на переодетого простым купцом бродягу-императора?
Льешо окинул Хабибу долгим внимательным взглядом. Сам собой возник вопрос: если вдруг назреет внутренний конфликт, не окажется ли волшебник госпожи Сьен Ма таким же опасным и сильным врагом, как мастер Марко?
Хабиба моментально понял мысли юноши и движением руки решительно отмел все вопросы. Льешо воспринял жест как положительный ответ и в то же время недовольство волшебника поднятой темой. Он воспринял ее как еще одно напоминание о близости магии отступника мастера Марко его собственной, если не учитывать те особенности, которые Хабиба пытался объяснить в дороге. Что такое верность? А что, если ее границы можно определить именно на примере Хабибы? Она, несомненно, гораздо значительнее, чем можно было предположить. Но и посвящена она смертной богине войны, а не императору Шана и не фибскому принцу. Об этом тоже стоило подумать.
Маг, впрочем, вовсе не перестал говорить только потому, что Льешо ощутил кризис доверия.
- Марко как раз и ожидает твоего выступления вместе с посланными освобождать пленников отрядами. Он и так уже поймал крупную рыбу - Шу. Так что предоставлять ему еще один шанс, подсовывая тебя, просто глупо.
- Но ты же учил меня сражаться.
Поверив, что волшебник не обменяет его на императора, Льешо вновь обрел возможность распоряжаться собственной жизнью. Он выбирал жизнь и свободу, но в то же время ощущал меру того, что способен за них отдать.
- Вокруг императора Шу стоят и рушатся миры, но, как ты верно заметил, у меня есть братья. И если со мной что-нибудь случится, каждый из них сможет занять мое место во дворце Солнца.
- Ты сам не понимаешь, насколько ценна твоя жизнь, - заговорил Хабиба, но тут же замолчал, словно боясь открыть собственные мысли.
- Не ожидай, что я смогу прятаться, когда жизни брата и друзей - а к ним относится и император Шу - в опасности.
Льешо поправил лук и дерзко взглянул на генерала, пытаясь взглядом убедить его в собственной непреклонности. Хабиба твердо выдержал взгляд.
- Полагаю, ты готов подчиняться приказам и не рисковать попусту.
Льешо застыл. Да, он знал характер волшебника, однако слова его напомнили, насколько глупо спорить перед решающей битвой. Если начать делить и без того небольшие силы по оси преданности - на людей императора, фибов и преданных Динхе ташеков, - то можно потерять все. А к победе вели лишь единство и преданность одному лидеру.
Если волшебник прикажет, ему придется просидеть всю битву вместе с карликом и обезьяной. Однако можно попытаться отстоять свои позиции еще до приказа, используя при этом и имя императора.
- Шу любит повторять: для того, чтобы осознать опасность, необходимо рисковать.
- Ну разумеется. Мы с тобой прекрасно знаем, до чего его довела такая позиция.
Хабиба раздраженно натянул поводья, и лошадь, вздрогнув, заплясала на месте.
Льешо подождал, пока животное успокоится, и решил продолжать наступление:
- Но ведь он прав, верно?
В отношении пленного, а возможно, уже и мертвого Шу подобное заключение звучало по меньшей мере странно. И все же это вовсе не означало, что принц не прав.
Хабиба бросил на спутника испепеляющий взгляд, но скоро успокоился и лишь страдальчески вздохнул, невнятно пробормотав что-то относительно дурных примеров, которым следует молодежь.
- Могу я надеяться, что ты доверишься стоящей за твоей спиной армии, а не будешь пытаться в одиночку освободить фибских пленников?
- Я солдат, обученный под вашим присмотром, господин, - отчеканил принц.
Недоверие волшебника ранило его в самое сердце, однако требование Хабибы содержало рациональное зерно. Насколько он готов жертвовать собой? Льешо решил не заглядывать под этот камень; куда безопаснее принимать очевидное.
- Ты считаешь, мне позволят это сделать? Справедливый вопрос. Фибы и ташеки образовали вокруг принца целый отряд. Справа и слева, почти вплотную, ехали Харлол и Бикси. Их можно было бы принять за братьев по оружию, если бы не настороженные, напряженные взгляды. Они еще ни разу не воевали вместе, и каждый боялся доверить безопасность принца другому. Но ни тот, ни другой не выпустили бы его из-под своей опеки.
Хабиба решил не тратить попусту время на упрямца и обратился к его самозваным телохранителям.
- Заложников гарнам уже вполне хватает, - предупредил он их, - а народу Фибии достаточно мучеников.
Да уж. Хабиба умел при необходимости привести самый веский аргумент.
- Совершенно верно, господин.
Бикси согласился с излишним, по мнению Льешо, энтузиазмом. Харлол же схватился за рукоятки своих мечей - у ташеков этот жест означал моментальную готовность к бою. Если бы клясться пришлось не в дороге, сидя верхом впереди целой армии, а стоя на земле, то в этом случае полагалось сложить оружие к ногам командира.
Маг благосклонно кивнул, принимая заверения в преданности, и Льешо позволили продолжить путь в боевом порядке. Сейчас, когда решающий момент оказался уже совсем близко, принц признался самому себе, что испугался. Битва всегда немного его пугала - и неудивительно, ведь уже дважды он был ранен, причем один раз в засаде. Правда, принц не слишком запомнил то ранение: благодаря целительнице Маре, матери Карины, он проспал почти до самого выздоровления. В строй он вернулся почти таким же бесстрашным, как и раньше, но с пониманием того, что и он сам может ранить противника, и противник - его.
Однако те раны, которые несколько месяцев назад нанес в битве за имперскую столицу Шан мастер Марко, растерзали крепкое до этого тело Льешо. До сих пор при малейшем перенапряжении юноша начинал ощущать старые шрамы; наверное, так теперь будет всегда, всю жизнь.
В Дарнэге, во время нападения гарнов на убогую гостиницу, Льешо скорее удивился, чем испугался. Ну а потом его стукнули по голове, и он уже просто ничего не помнил. Зато сейчас, стоя на вершине холма в ожидании сигнала к наступлению, принц откровенно испугался, настолько, что страх пересилил разум. В искусно зашитом братом животе происходили дикие драконовские скачки.
С каким трудом Льешо добился позволения участвовать в этой атаке! А сейчас, стоя в боевой линии, он понимал, что на месте его удерживает лишь одно: полная уверенность, что брат Адар не умрет до тех пор, пока Льешо будет пытаться его спасти. Хабиба назвал его дураком. Но сейчас выяснилось, что он к тому же еще и трус.
- Мы вызволим их.
Голос Бикси звучал вполне уверенно, словно он излагал хорошо известный факт. Они с Льешо никогда не были друзьями, но это вовсе не означало отсутствие безусловной верности друг другу и общему делу. Бикси был в Шане, а потому, казалось, понимал, что происходит в голове принца.
- Знаю.
В ответе прозвучала уверенность в товарищах, а вовсе не хвастовство. Самого себя Льешо чувствовал ужасно маленьким и слабым, затерянным в бурном и непонятном мире.
- Я всегда считал, что решающие судьбы миров битвы должны быть обставлены более торжественно, - приоткрыл принц свои мысли. - А здесь так мало и нас, и их.
Харлол даже фыркнул от возмущения.
- Так всегда бывает, когда правители начинают изображать из себя солдат. Империи стоят или рушатся, и никто ничего не может понять до тех самых пор, пока не начинают считать убитых и не находят среди них правителей.
Льешо рисковал жизнью Харлола. Динха сказала бы, что рисковал совсем напрасно. До сих пор даже не возникало вопроса, почему этот молодой ташек решил продолжать путь вместе с фибами. Сейчас не время выяснять подобные тонкости, но ответить на вызов пустынника необходимо.
- Короли и принцы погибают, даже сидя в собственных дворцах. Куда лучше погибнуть в бою, чем быть убитым, стоя на коленях.
Льешо знал, что отец, умирая, не молил о пощаде, но даже если бы подобное случилось, он не смог бы его осуждать. Скорее всего так же думали и Харлол, и Динха.

Предыдущая страница 15 Следующая страница


Принц снов 16

- Лучше постараться вообще не погибнуть, - резко вмешался в разговор Бикси.
В отличие от Харлола он уже прошел немало битв, а в отличие от Льешо сумел выйти из них почти невредимым. Самое тяжелое ранение Бикси получил на арене, в своем единственном гладиаторском бою, однако он постоянно помнил о судьбе менее удачливых товарищей. Вот и сейчас спокойная, трезвая рассудительность телохранителя подействовала самым умиротворяющим образом - разыгравшиеся было нервы немного успокоились. Подняв бровь, Льешо показал, что ценит точное попадание товарища.
Освобождение императора Шу взял на себя Хабиба. Императорская гвардия, которая шла в составе его армии, готова была в одночасье погибнуть полностью, до единого человека, - лишь бы прорваться к своему монарху. Льешо и его отряду выпала задача найти и освободить фибских пленников, ведь Хмиши терпел мучения за него и от его имени. Первым делом надо было освободить именно его и как можно быстрее. Сейчас гарны уже знали, что измученный юноша - вовсе не тот драгоценный принц, которым они его считали и которого разыскивает мастер Марко, а это означало, что беречь его незачем. А кроме того, в их руках находился другой, до сих пор не узнанный волшебником принц. Поэтому надо было освободить Адара до того, как каратели выступят с угрозой убить заложников.

Глава девятнадцатая

Войско стояло в тени горных вершин, ожидая сигнала Хабибы к наступлению. И вот наступил момент, когда боевые лошади помчались по склонам вниз, а воздух огласился устрашающим боевым кличем множества голосов - фибов, ташеков, наемников, воинов императорской гвардии. Почувствовав жар атаки, конь Льешо тоже рванулся вперед. Сжав зубы, юноша пригнулся как можно ниже, изо всех сил вцепившись в поводья, и с головокружительной скоростью помчался в самое сердце лагеря гарнов.
Под защитой горного хребта каратели чувствовали себя спокойно. Часовые наблюдали за дорогой, которая привела их сюда, но в тылу, в горах, разведчиков не было. А это, как и планировалось, позволило армии Хабибы застать противника врасплох.
Тем не менее растерянность длилась всего лишь несколько секунд. Некоторые из карателей отдыхали в палатках, но мгновенно, словно выкуренные из улья пчелы, оказались на улице и бросились к лошадям. Надо отдать гарнам должное, многие из них даже спали верхом. Эти всадники уже через секунду образовали боевой отряд и бросились навстречу нападавшим. Впрочем, Хабиба тщательно рассчитал момент атаки. Враги находились внизу, под горным склоном, а потому им пришлось смотреть на приближающиеся силы, подняв глаза на запад, к заходящему солнцу. В слепящем потоке белых лучей всадники выглядели страшными черными тенями.
Когда армия Хабибы влетела в лагерь, солнце продолжало помогать: доспехи и оружие ярко блестели, приводя гарнов в растерянность. Те, кто не успел схватить оружие и сесть верхом, оказались отрезанными, окруженными со всех сторон. Льешо чувствовал, как в душе растет боевой жар, подавляя страх. Привязав поводья к луке седла, юноша наложил натети-ву стрелу. Приподнявшись в стременах, как учила ее сиятельство, тщательно прицелился и выстрелил. Следующая стрела, снова прицел, выстрел - и так много, много раз. Возбужденный боем конь закусил удила, готовый растоптать любого, кто отважится подойти слишком близко.
Отряд карателей перестроился и принял бой, ринувшись вперед с душераздирающими криками. В воздух поднялись мечи и боевые топоры. Льешо отправил Харлола вместе с остальными ташсками вперед, за вражескую линию, поручив отрезать путь к отступлению и посеять панику среди лошадей. Рядом оставался Бикси. Он построил наемников таким образом, что они образовали кольцо вокруг лучников; лучники же надежно защищали самого Льешо. Стреляя поверх голов своих защитников, меткие воины не давали гарнам приблизиться.
Льешо сражался, подчиняясь закону простой, математически строгой логики: поверженный гарн уже не сможет убить его брата. Мертвый гарн не сможет нанести ему самому удар в спину в ту минуту, когда он будет проноситься мимо. А потому принц стрелял и стрелял - до тех пор, пока, засунув руку в колчан, не обнаружил, что он пуст. За спиной, стремясь приблизить схватку, вибрировало от нетерпения копье. Однако отряды во главе с Харлолом и Бикси уже оттеснили передовые отряды гарнов в сторону, где те тотчас попали в сильные руки императорских гвардейцев, которыми руководил сам Хабиба.
Внезапно, подобно долго сопротивлявшейся, но вдруг неожиданно открывшейся двери, битва закончилась. Вдруг оказалось, что здесь, в лагере, фибов куда больше, чем в начале схватки, а среди палаток расхаживает сам капитан Бор-ка-мар.
- Нужно как можно быстрее разыскать Хмиши! - закричал Льешо. - Где Адар?
В ужасе от ночного кошмара, возбуждаемый шепчущим за спиной копьем, принц спрыгнул с коня. Копье тут же, словно само собой, очутилось в его руке. Словно юноша родился, крепко сжимая его древко. Однако, схватив оружие, принц понял, что в эту минуту стремится разыскать не брата и не друзей. Нет, ему был нужен Цу-тан, чтобы вырвать сердце шпиона и на блюде поднести мастеру Марко. Эта кровожадная мысль толкнула юношу вперед, сквозь выстроенный Бикси заградительный кордон, к ближайшей из палаток. Она оказалась пустой. Льешо обернулся и обнаружил, что Бикси уже выходит из следующей, да и другие бойцы фибского отряда принимают участие в поисках.
Из стоящей в центре лагеря самой большой палатки вышел Харлол. В руках он держал окровавленную тряпку. Льешо узнал в ней кусок разорванного мундира ополченца - именно в такие мундиры они все оделись, когда изображали охрану богатого купца из Гуинмера.
- Шпион испарился. - Харлол протянул пропитанный кровью лоскут. - Вот это все, что удалось найти.
Льешо сразу понял, что мундир принадлежал Хмиши. Сердце упало - сразу вспомнился вещий сон. Жив ли он еще, или враги убили его, когда поняли, что юноша - не тот, кого они искали? Харлол ждал ответа, а потому принц кивнул, показывая, что все слышит, но говорить боится. Да, он не знал, что сказать и подошедшему Бикси - тот стоял рядом и с тяжелым сердцем смотрел на вещественное доказательство. Где же сейчас Хмиши и все остальные? Можно ли еще хоть что-то для них сделать?
- Все сожгите. - Льешо кивнул в сторону круглых черных шатров. - Ничего не оставляйте.
Харлол внимательно смотрел на принца, словно соображая, что же действительно следует делать. Бикси тоже явно растерялся. Но к его растерянности примешивались и иные чувства. Этот человек и тренировался, и боролся бок о бок с Хмиши и Льинг, делил с ними все трудности боевой жизни, а потому окровавленная одежда вызвала в его душе гнев и ненависть. Не сказав ни слова, он вытащил деревянную распорку палатки и поднес ее к еще горящему в углу очагу. Палка загорелась. Воткнув горящую пику в крышу войлочной палатки шпиона, Бикси повернулся и пошел прочь. Все остальное произошло само собой.
Жадные языки пламени разбудили в душе принца черные силы, разраставшиеся с неумолимой быстротой. Глаза внезапно налились кровью.
- Приведите пленных, - распорядился он, обращаясь к командирам. - Хочу узнать, куда этот охотник за колдунами дел моего брата.
Бикси ответил на требование странным, тяжелым взглядом, а Харлол и вообще отвел глаза.
- Не тот ли сейчас случай, когда мы должны защищать тебя от тебя же самого? - с сомнением поинтересовался Бикси.
- Себя я не собираюсь допрашивать. И ранить тоже.
Харлол еще не убрал в ножны мечи - так и держал их в руках остриями вниз.
- Но ты же ранишь себя каждым словом, - возразил он. - А если осуществишь то, что планируешь, то я и вообще не уверен, сможешь ли когда-нибудь оправиться. Если же после расправы с врагами ты уйдешь как ни в чем не бывало, чего же в таком случае ожидать многострадальной Фибии от твоего восхождения на трон?
- Ты осмеливаешься…
Льешо захлестнул пустынника волной ледяного гнева. Внезапно в его голове родилась странная мысль: если Харлол готов отдать за него, принца, жизнь, то какая разница, кто именно возьмет ее - гарны или он сам?
- Это все копье. - Резким движением Бикси выхватил из рук Льешо оружие. - Не знаю, чем эта штука так уж замечательна, но, отдав ее тебе, госпожа Сьен Ма определенно оказала плохую услугу.
- Она мне его не отдала, а вернула, - поправил Льешо.
Почему-то закружилась голова, и принц едва не упал; устоял он лишь благодаря тому, что рядом стоял Харлол. Головокружение проходило медленно, словно перед глазами постепенно раздвигались облака.
После того как звуки боя стихли, стали хорошо слышны стоны раненых. Резко заржала раненая лошадь, которую решил прикончить хозяин, но и людских криков вокруг оказалось немало. На поле битвы осталось много убитых и пролилось немало крови, хотя по большей части вражеской. Всем этим необходимо заняться, но лишь после того, как будут найдены Адар и все остальные. Сейчас Льешо даже вздрогнул, вспомнив свое требование привести пленных. Да, он, разумеется, солдат, но ни в коем случае не мучитель.
Принц протянул руку к копью. Бикси отдал его с огромной неохотой, но оружие тут же отправилось за спину, в дорожный мешок.
- Я уже в полном порядке.
- Льешо!
Среди разрухи и крови к молодым людям шла Каду в человеческом обличье, хотя и сохранив еще птичьи повадки. Остановившись возле поклажи, она нежно взяла на руки Маленького Братца, а потом посадила его к себе на шею. Обезьянка же внимательно, серьезно и встревоженно вглядывалась в лицо хозяйки, словно боялась, что та снова обернется хищной птицей и нападет на нее. Льешо сочувствовал зверьку, но в то же время хотел узнать, что именно делала Каду, обернувшись орлом, и когда вернулась к своему нормальному облику.
- Хабиба велел привести тебя. Он устроил командный пост в кухонной палатке. С ним твои братья.
- Адар?
- Нет. - Каду отвела взгляд в страхе, что принц прочитает в ее глазах то, о чем уже думал сам. - Зато пришел Шокар.
Это Льешо уже знал, но все равно рад был услышать - ведь сразу стало ясно, что Шокар благополучно пережил битву. Он пошел следом за девушкой, с трудом пробираясь между собиравшими на поле боя стрелы солдатами. Сейчас они больше походили на крестьян, которые после жатвы не хотели оставить неубранным ни единого колоска. Харлол шагал в некотором отдалении, чтобы не мешать разговору.
- Хабиба разыскал Шу? - Страшно было бы услышать, что битва прошла даром. - С императором все в порядке?
- Да. Его нашел Шокар. С ним мастер Ден и Карина. Каду ответила лишь на половину вопроса, но ничего не добавила, чтобы снять тревогу.
- Они живы?
- Да.
Опять короткий ответ, и Льешо с волнением ожидал того, что увидит в палатке. Шу был не просто политическим союзником и даже другом - он заключал в себе гораздо большее. Это Льешо понял именно сейчас, когда шел навстречу неизвестности. Император оставался для Льешо единственным примером того, как должен поступать истинный монарх, в чем его ответственность перед людьми и как следует сохранять в государстве мир и покой - то есть все то, чего давно лишилась Фибия. Но если Цу-тану удалось захватить Шу, то как же Льешо может надеяться победить его хозяина?
И вот настало время приветствий. Прямо у входа медвежьим объятием и дружеским воплем принца встретил Шокар:
- Маленький Братец!
- Не называй меня так. - Льешо поправил смятую одежду и растрепанные волосы, а потом смягчил строгость слов улыбкой: - Ты смущаешь мартышку.
Ничуть не обидевшись, самый старший из принцев потрепал самого младшего по руке:
- Мы уж испугались, что ты мог погибнуть в бою.
- О, у меня были прекрасные учителя, - заверил Льешо. - Так что выживать я умею.
Подошли Льюка и Балар, причем последний тут же продолжил начатый еще до боя спор:
- У тебя есть братья, и они призваны тебя оберегать.
Движением руки Балар объединил Льюку и Шокара, на лицах которых застыло до боли знакомое выражение неодобрения, правда, на сей раз несколько смягченное радостью встречи.
Братья. На тот случай, если они еще не знали, Льешо сообщил:
- Мы до сих пор не нашли Адара.
Шокар обнял младшего за плечи:
- Мы знаем, Льешо. И это одна из причин нашего волнения.
Слишком поздно. Льешо выскользнул из объятий, не желая принимать никаких утешений.
- Меня ждет Хабиба.
- Я бы сказал, что с тебя уже вполне достаточно ввергающих в опасности волшебников, - недовольно проворчал Льюка. - Мы уже обсуждали этот вопрос и решили, что тебе необходимо вернуться вместе с нами в Шан - туда, где безопасно.
Льюке показалось было, что он выиграл раунд, однако Льешо окинул его слегка презрительным взглядом:
- Безопасных мест попросту не существует. Мне кажется, все погибшие Акенбада доказали это ценой собственной жизни.
Маленький Братец что-то негодующе крикнул в самое ухо Каду, и девушка поморщилась, однако подтвердила мысль Льешо собственным примером:
- А мне это доказали лютовавшие на рыночной площади Шана гарнские каратели.
Льешо вздрогнул в суеверном страхе, ему почудилось, будто в животе зашевелились еще свежие шрамы. Шокар тоже стоял в задумчивости, словно что-то припоминая. Наконец, желая объяснить свою излишнюю заботливость, произнес:
- Не хотелось бы мне еще раз увидеть тебя с такой же раной, как в той битве.
В душе Льешо с готовностью согласился, однако промолчал, поскольку боялся, что согласие покажется проявлением слабости. Поэтому он лишь спросил:
- Почему вам кажется, что в Шанс можно обрести безопасность? - Братьям нечего было ответить, и Льешо поинтересовался: - Где Хабиба?
- Он с Шу.
Шокар отогнул полог палатки и показал в сумрак.
Хабиба сидел на складном деревянном стуле, а перед ним стояли на коленях гарны. На другом складном стуле, скрытый тенью волшебника, сидел Шу. Льешо заметил несколько синяков, но серьезных ран видно не было. Однако император имел вид человека, доведенного до крайней степени отчаяния и нашедшего спасение лишь в тумане затемненного сознания. Принц уже знал, что многие так и не смогли вернуться из этого состояния к нормальному восприятию окружающего.
За спиной императора с видом напряженного внимания стоял Бор-ка-мар. Лишь немногие проницательные и хорошо знавшие капитана люди могли сказать, что подчеркнуто выверенная поза скрывала душевную боль - ведь он не уберег монарха. Пытался ли кто-нибудь убедить преданного воина в том, что он не виноват? Но нет, Бор-ка-мар не поверил бы никаким аргументам.
В углу палатки мастер Ден и Карина пили чай. Ничто в их поведении не могло выдать налетчикам истинное положение ни самих бывших пленников, ни их спасителей.
- Расскажите, что с ними, - попросил Льешо, имея в виду фибских пленников.
Язык ему не подчинялся, отказываясь выговорить имена. Звук его голоса, однако, привлек внимание Шу.
- Прости, - произнес император, глядя поверх голов униженных врагов.
Сердце Льешо замерло.
Они мертвы, подумал он, настолько ясно представляя безжизненные тела Хмиши и Льинг, что едва не задохнулся. Должно быть, мастер Ден понял все, о чем подумал Льешо, и быстро встал.
- Они живы, мальчик, живы. Но когда ваше войско ворвалось в лагерь, мерзкий шпион сбежал и утащил их с собой, в Гарнию.
- Прости, - снова произнес Шу, проводя ладонью по лбу, - не хотел, чтобы ты подумал…
Император странно рассмеялся, но тут же, вздохнув, замолчал и снова ушел в себя.
- Что случилось с Хмиши? - спросил Льешо Карину.
Девушка сидела не двигаясь, лишь следя за происходящим острыми, встревоженными глазами. Принц очень тревожился за брата, но хотел немедленно узнать, успело ли войско подойти вовремя, чтобы остановить страшные события сновидения.
- Во время вашей атаки Цу-тана в лагере уже не было, - ответила целительница. - Его разведчики доложили, что Шокар объединил силы с Бор-ка-маром и находится совсем недалеко. Шпион спешно отправился в Гарнию, прихватив с собой Хмиши, Льинг и Адара. Он понимал, что везет не настоящего принца - ведь и Хмиши, и Льинг он видел еще в Жемчужной бухте. Узнал он и мастера Дена, пригрозив расправой хозяина за то, что лукавый бог утаил правду от карателей. А услышав, что я целительница, шпион тут же пообещал, что мастер Марко сожжет меня на костре. Однако предубеждение подсказало ему не принимать меня всерьез, точно так же, как не приял он всерьез Дена, сочтя его простым стирщиком. Льинг Цу-тан сохранил в неприкосновенности для допросов хозяина, а вот Хмиши отдал на глумление солдатам. Они творили с парнем страшные вещи - просто не знаю, как он остался жив.
Карина расплакалась, так что продолжать рассказ пришлось Дену.
- Нанесенные Хмиши повреждения оказались чрезвычайно тяжелыми и опасными. Сам мастер Марко набросился на своего приспешника (разумеется, посредством передачи мыслей на расстоянии) за то, что тот лишил его возможности как следует допросить пленника. Цу-тан двинулся в путь, положив Хмиши на носилки. Адар же должен ухаживать за ним.
- А что с Шу?
Разговор перешел на шепот, в то время как сам император слушал, как Хабиба допрашивает пленных, не в силах понять, кто кем командовал и какая именно сила захватила лагерь.
Карина раскрыла ладонь, словно птицу, выпуская на волю правду:
- Цу-тан так и не узнал Шу, зато мастер Марко сумел даже на расстоянии проникнуть сквозь костюм и манеры купца.
- Если Марко смотрел на Шу глазами собственного шпиона, то он, несомненно, его узнал, - согласился Льешо. - Ведь эти двое встречались после битвы в провинции Шан. Правда, тогда император скрывался под иным обличьем.
- Цу-тан называл Шу генералом. - Карина подтвердила наблюдение Льешо. - Шу же утверждал, что лишился своего поста в наказание за контрабанду. Мастер Марко использовал Цу-тана в качестве инструмента и, действуя через него, целые сутки пытал императора, добиваясь от него правды. Однако Шу сумел противостоять и физической, и умственной атаке. В конце концов он признался, что шпионил в пользу империи, но свой главный секрет так и не выдал.
- Время работало на нас, - добавил мастер Ден. - Те из гарнских карателей, которые пытались добиться от Хмиши признания, не имели причины подозревать Шу в чем-то большем, чем открывал он сам. Цу-тан счел Хмиши и Льинг простыми рабами - так же, как и на Жемчужном острове. Об Адаре и Карине он не знал ничего. Марко узнал в Шу императорского генерала, а остальных пленников так и не распознал. Потому он принял версию своего шпиона о том, что этот генерал воспользовался случайной встречей с двумя странствующими лекарями и их фибскими рабами. Расспросить с пристрастием фибов о личности Шу ни Цу-тану, ни мастеру Марко почему-то просто не пришло в голову.
- Они ни за что не оставили бы этого человека в покое. Товарищи, конечно, знали об этом, но Льешо решил подчеркнуть мысль.
- Они и не оставили, - негромко согласился мастер Ден. - Цу-тан заставил императора наблюдать за пытками Хмиши, а мастер Марко тем временем, используя шпиона в качестве посредника, разрушал его сознание.
Тем временем Хабиба закончил допрашивать пленных и приказал страже увести их. Когда враги покинули палатку, Льешо подошел к Шу и опустился на одно колено. Глядя императору прямо в глаза и пытаясь найти того человека, которого знал раньше, юноша шепотом спросил:
- Они сломили его?
- Нет, - сам за себя ответил император. - Но я опасаюсь за пленников Цу-тана. Марко будет долго и тяжко убивать их, чтобы получить желаемое. Но дело в том, что они не могут этого дать, поскольку не имеют.
Император имел в виду Льешо, короля Фибии. Впрочем, для Марко он заключал в себе значительно большее.
- Значит, первым делом нам предстоит вернуть их. - Льешо тоже говорил шепотом, чтобы не разрушать ту атмосферу секретности, которую создал его собеседник. Однако мощь его воли придавала силу каждому слову. - И мы это сделаем. Освободим и вернем.
- Но ведь есть и еще один. - Шу склонил голову, словно прислушиваясь к внутреннему голосу. - Его зовут Менар.
- Менар? - растерянно переспросил Льешо. Он не был готов услышать это имя.
- Принц Фибии, - медленно, словно в дремоте, пояснил император. - Слепой поэт. Уже много лет он оплакивает братьев.
- Так Менар жив? Ты видел его?
Льешо пытался прогнать и надежду, и страх. Слепой. А император сейчас смотрит на него самого так, как будто перед ним не принц Льешо, а какой-то странный предмет, суть которого он не может разгадать. Да, в настоящее время Шу - не самый лучший из свидетелей.
- Я не могу его видеть, - ответил Шу тоном, каким обычно разговаривают с умалишенными. - Он же слепой. Но я слышу, как шелестит в траве ветер; слышу тяжелую поступь стихов в собственной голове. Стихи плачут, плачут о его братьях. Шокар и Люка, Гриц и Адар. Ну и младшие - Балар и Льешо.
Ветер в траве. Менар ждет их где-то впереди, если, конечно, верить словам Шу. Впрочем, император знал братьев и их судьбу, так что его усталый ум вполне мог измыслить сказку, построив ее на собственной жажде избавления. Льешо вспомнил, что никогда не упоминал о Пинг.
- А Менар оплакивает сестру?
Этот вопрос он задал в качестве проверки. Шу отрицательно покачал головой.
- Пинг - нет, он гневается.
Глаза императора, только что устремленные вдаль, вдруг изменили свое выражение - теперь в них светилась боль.
- У меня очень болит голова, - произнес несчастный тем же пустым голосом, который только что приносил степные видения.
Карина прижала палец к губам, показывая Льешо, что пора заканчивать разговор.
- Знаю, - успокоил Льешо. На мгновение он опустил голову на колени Шу. В других обстоятельствах этот жест означал бы, что принц готов служить императору, а Фибия согласна подчиняться Шану. Но в этот мучительный час юноша хотел лишь выразить сочувствие сына или брата и в ответ также ощутить сострадание. - Все пройдет. Целители тебе помогут.
С этими словами Льешо поднялся и вышел из палатки, предоставив императора заботам Карины. Печальное лицо девушки выдавало ее собственные переживания и тревогу за судьбу все еще остававшихся в руках врагов пленников. К Адару же летели самые сокровенные помыслы. Юный принц знал об этом, но почему-то почти не ревновал. И сами чувства, и их адресаты - все слишком запуталось и приобрело огромную ответственность. Ответы пока не приходили, но вопросы Льешо унес с собой.

Глава двадцатая

Хабиба, командующий объединенного войска, приказал сорвать палатки гарнов, а на их месте разбить собственный лагерь. Тела убитых врагов оттащили в сторону, сложили в кучу, накрыли черными войлочными шатрами и подожгли. К небу поднялся столб черного страшного дыма, 3онь трещал и рассыпался искрами по округе. Льешо смотрел не отрываясь до тех пор, пока пламя не превратилось в тлеющие угли.
- Вот мой дар тебе, госпожа супруга, - горько прошептал он струящемуся вверх дыму.
Как много мертвых - и сколько еще придется добавить к этому печальному урожаю, прежде чем его страна освободится, а ворота небесного сада вновь распахнутся? Днем все совершенное казалось правильным.
Но настала ночь. Хабиба все еще сортировал пленников: одних допрашивал, других в сопровождении охраны отправлял в Шан. Карина отправилась помогать раненым - и гарнам из клана улгаров, которые последовали за Цу-таном, и тем немногим своим, которые нуждались в ее помощи. Впервые, пожалуй, в битве не пострадал никто из друзей Льешо, если не считать Шу - но император и не участвовал в схватке.
Юноша попытался отдохнуть, как настойчиво рекомендовали все вокруг, но пугающие сны вновь гнали его в темноту. Бродя по лагерю, Льешо нашел выброшенную из палатки гарнов складную табуретку на трех ножках, поставил ее недалеко от костра и стал наблюдать, как умирают угли, еще совсем недавно жившие в обличье врагов. Мертвые не могли сказать, куда Цу-тан спрятал фибских заложников, но Льешо все равно продолжал спрашивать их об этом.
- И что же ты здесь делаешь в одиночестве?
Голос Балара узнать оказалось нетрудно, хотя он и изменился с тех пор, когда братья были моложе, а Кунгол правил мирной и процветающей Фибией. Да, война изменяет все вокруг. Даже из музыканта она способна сделать если и не воина, то, во всяком случае, драчуна.
- Думаю, - ответил принц.
В этот миг он как раз спрашивал себя, что война смогла сделать с поэтом, в частности, с братом Менаром, все эти годы остававшимся в плену у гарнов. От одной мысли по коже пробежала дрожь.
- Здесь небезопасно.
Безопасность. Смешное слово. Шпионы Хабибы следили за дорогой в Дарнэг и даже заглядывали в Гарнию. По всему лагерю и вокруг него стояли часовые на случай неожиданной атаки. Однако Льешо считал такой поворот событий маловероятным. Каратели и так потеряли в схватке слишком много своих людей. Рассчитывать на помощь земляков, живущих на границе пустыни Гансау, они тоже не могли. Во-первых, неизвестно, как эти люди отнеслись бы к странным перемещениям карательных отрядов, а во-вторых, пограничные кланы наверняка воспротивились бы попыткам вовлечь их в чужой конфликт. Ни один нормальный человек не стал бы намеренно портить тот шатер, в котором живет; точно так же местные жители оказались не слишком склонны затевать склоку, которая грозила продолжиться и после ухода палачей мастера Марко.
Так что Льешо чувствовал себя в такой же безопасности здесь, у тлеющего погребального костра, как и в любой иной точке лагеря. Разумеется, это вовсе не означало, что в любой момент на него не могла напасть команда искусных убийц. Мастер Якс, например, носил на рукаве нашивки шести подобных расправ. Да и сам маг наверняка следил бы за боем, приняв обличье какой-нибудь хищной птицы или животного. Принцу и раньше случалось бывать в подобных ситуациях, но, судя по всему, мастер Марко решил пока не лишать свою добычу жизни.
- Что такое безопасность? - поинтересовался Льешо, достаточно шаткий в собственном здравомыслии, чтобы не ждать ответа на поставленный вопрос.
Балар, похоже, понял смысл вопроса, во всяком случае, часть его. Он вытащил из открытой палатки складной стул и уселся рядом с младшим братом.
- Вот что я тебе скажу: разумеется, по-настоящему тихого места не существует вовсе, но в палатке командования, рядом с Хабибой, куда спокойнее.
- Нет, пока я туда не пойду. Может быть, позже.
Конечно, его место - рядом с генералом; он должен принимать решения, поддерживать своих людей, а не сидеть здесь, возле праха противников. Но до тех пор, пока в палатке мечется в беспокойном сне Шу, Льешо просто не в состоянии там находиться.
В то же мгновение, словно услышав свое имя во сне, император, не просыпаясь, закричал. Жуткий крик заставил весь лагерь содрогнуться, а у впечатлительного принца едва не остановилось сердце. Может быть, мастер Марко, используя в качестве орудия своего охотника за колдунами, окончательно сломал душу монарха? На этот счет Карина ничего не пояснила. Сам Шу был просто не в состоянии сказать хоть что-нибудь внятное, но таких пустых глаз, как у него, Льешо не видел еще ни разу в жизни.
По словам Карины, так император не кричал еще ни разу за все время своих душевных мук. А почему это произошло именно нынешней ночью, целительница определить не могла. Вспомнив свои ночные страдания в Акенбаде, принц предположил, что виной всему могут оказаться сны. Да, волшебник способен убивать даже в сновидениях. Так, может быть, он даже сейчас терзает императора?
- Ты не должен держать свои переживания в душе, рассказывай о них, - посоветовал Балар. - Мы наверняка сумеем тебе помочь.
- Рассказывать, сидя среди тюков с поклажей? - огрызнулся Льешо, но потом, решив смягчить резкость собственной реакции, добавил: - Ну, наверное, можно рассказывать кому-то, кроме вас.
Балар промолчал, стерпев выпад младшего брата, и это еще больше взбесило Льешо. Ему действительно необходимо было схватиться с кем-то, поспорить, покричать во все горло - чтобы выплеснуть всю накопившуюся в душе грязь. От этого никто не пострадает: никто толком даже не разберет, что в его крике истинно, а что - просто шум. Балар ушел от прямой конфронтации, а потому юноша остался один на один с теми сновидениями, которые заставили его убежать из палатки и проводить ночь на улице.
Убитые пустынники лежали в высокой траве Гарнии - такой он не видел с самого детства. Широко раскрытые, но ничего не видящие глаза уставились на солнце. Да и в глазницах вместо человеческих глаз оказались черные жемчужины. Во сне Льешо бродил меж мертвых тел, выковыривая драгоценности. Когда он подошел к Харлолу, ташек был жив, хотя и на последнем издыхании. Он сам вынул собственные глаза и протянул их в подарок принцу. Неужели после всего этого можно спокойно отдыхать?
- Почему Свин не появляется тогда, когда его помощь так необходима?
Эти слова юноша пробормотал едва слышно, обращаясь к самому себе и вовсе не ожидая ответа брата.
Балар внимательно следил за всем происходящим.
- Почему бы тебе самому не обратиться к нему? Ведь, если верить твоим рассказам, он висит у тебя на шее.
Балар мог говорить вполне серьезно, а мог попросту ехидничать. Как бы там ни было, замечание напомнило Льешо о том, что некоторые вещи кажутся трудными лишь до того момента, пока не осознаешь, что на самом деле они вовсе не таковы. Вполне возможно, так обстояло дело и со Свином. А может быть, на самом деле разговаривать надо было с мастером Деном.
- Пора возвращаться. - Судя по всему, Балар понял, что ответа на вопрос ему не дождаться. Нахмурившись, взглянул на брата и встал. - Может быть, тебе что-нибудь нужно?
Еще как! Нужен Адар. Нужны Хмиши и Льинг. Кунгол. Meнар. А еще нужен брат Гриц, чье имя ни разу не прозвучало за все время путешествия. Но стоит ли рассказывать обо всем этом Балару? Он и сам, если бы мог, вернул все и вся. Но увы - равно как дар предвидения Льешо, все удивительные способности Адара не находили применения на грешной земле. Балар оказался так же бессилен, как и сам принц. Больше того, он откровенничал с Льюкой, которому Льешо почему-то доверять не мог.
- Мне нужен стирщик, мастер Ден. Если, конечно, он согласится прийти.
Юноша не знал, чьи уши могут прятаться в ночной тьме, а потому не сказал так, как хотел: «Я должен поговорить со своим любимым учителем, лукавым богом Чи-Чу».
Балар кивнул, размышляя, нельзя ли придумать какой-нибудь веский аргумент и вернуть-таки младшего брата в безопасность палатки. Льешо же уставился в костер и больше ни разу не обернулся.
Он ожидал услышать твердые, решительные шаги наставника, а потому неверная семенящая походка карлика застала его врасплох. Собачьи Уши тащил за собой собственный низкий стульчик, и Льешо невольно улыбнулся, вспомнив о первой встрече с этим человеком.

Предыдущая страница 16 Следующая страница


17 Курт Бенджамин

- Сегодня без лестницы? - поинтересовался он и тут же испугался, что обидел музыканта.
Но нет - Собачьи Уши принял реплику за приглашение и спокойно уселся рядом с Льешо.
- Потому что без верблюда.
Он был даже готов улыбнуться, однако внезапно вспомнил что-то плохое и вздохнул. Если принц правильно оценивал ситуацию, карлик служил не только музыкантом; он был личным шпионом императора, а возможно, и чем-то большим. Постепенно выяснялось, что Шу обращался за советом к самым разным людям, а потому его приближенные зачастую оказывались совсем не теми, за кого себя выдавали.
- Как твой господин? - поинтересовался Льешо. Собачьи Уши немного помолчал.
- Днем он чувствует себя неплохо, - наконец заговорил он. Потом достал из висевшего за спиной футляра флейту. Уже встали младшие луны, озарив инструмент призрачным серебряным сиянием. Карлик медленно провел пальцами по клапанам. Неуверенно зазвучал скорбный мотив и тут же затих. - Но ведь он не может постоянно бодрствовать, не находя отдыха во сне…
Льешо промолчал. Он не понаслышке знал о тех испытаниях и муках, которые мог обрушить на человека мастер Марко, но ему не доводилось попасть в лапы убегающим гарнам. А потому он и не понимал, что на самом деле сотворил с императором Цу-тан и какие именно видения мог послать ему волшебник.
Судя по всему, карлик пришел не для того, чтобы посидеть молча.
- Ты мог бы помочь ему.
- Мне вполне хватает собственных кошмаров.
- Да, конечно, - вздохнул Собачьи Уши. - Каменные люди степей. Для них сердца путников и воинов - особый деликатес, во всяком случае, так гласят легенды. Говорят также, что они вырывают из груди человека сердце, а вместо него вставляют камешек.
- Мне не довелось встречаться с каменными людьми, - возразил Льешо. Те мертвые, которых видел во сне он сам, вырывали собственные глаза - жемчужины Богини, - а не сердца.
- Это всего лишь легенды. - Тон музыканта ясно показывал, что он и сам не верит собственным словам. - Причем чрезвычайно древние. В наши дни, разумеется, никто даже не видел каменных великанов.
Интересно, видел ли этих чудовищ сам карлик? - задумался Льешо. Но Собачьи Уши явно не собирался отступать.
- Шу здесь, с нами, и очень нуждается в твоей помощи.
- Я не лекарь.
- Зато ты хорошо знаешь, на что способен Марко.
Так думал и сам Льешо. Отвечать не хотелось. Избавление же явилось в виде внезапно заслонившей и свет костра, и слабое свечение луны тени. Мастер Ден тяжело опустился на землю возле принца. Юноша порою забывал, насколько велик лукавый бог: Чи-Чу сидел на траве словно каменное изваяние, а Льешо - на найденном прямо здесь, в лагере, складном стуле, и, несмотря на это, они смотрели в глаза друг другу. Бог едва заметно кивнул музыканту, тот ответил на приветствие глубоким поклоном. После этого учитель сосредоточил все свое внимание на ученике.
- Это же не твои мертвые, - заметил он.
Льешо невольно спросил себя, почему сегодня все читают его мысли.
- Чьи же? - уточнил он. - Сколько людей должны умереть лишь ради того, чтобы один-единственный изгнанный из родной страны принц мог освободиться от судьбы ловца жемчуга?
- Насколько мне известно, один старик умер от лихорадки. Все остальные - на совести мастера Марко. Не смешивай неловкость оставшегося в живых с чувством вины за действия врагов.
- Что ты имеешь в виду?
Льешо медленно поднялся, крепко сжав рукоятки мечей. Противостояние, в котором отказал младшему брату Балар, не давало крови успокоиться. Принц взглянул на музыканта, словно прося того уйти - тогда он сможет, не опасаясь показаться смешным и ничтожным, сколько угодно кричать и беситься, облегчив душу перед мудрым и ироничным учителем. Но Собачьи Уши и не думал вставать - он спокойно смотрел на Льешо глубокими, почти бездонными глазами.
Не выдержав этого взгляда, принц отвернулся и резко замахнулся; мастер Ден отразил еще не состоявшийся удар небрежным шлепком. Потом поднялся на ноги и выразительно, опасно улыбнулся, словно напоминая разбушевавшемуся ученику, что тот имеет дело не с кем иным, как с самим лукавым богом Чи-Чу - опытным мастером боевых искусств. Льешо понимал, что должен испугаться, однако, сразу немного успокоившись, лишь улыбнулся. Да, с мастером Деном стоило вступить в единоборство: о его величественную фигуру можно разбиться вдребезги, в то же время не причинив ему самому ни малейшего вреда.
- Ну же, мальчик, давай нападай. - Мастер Ден осторожно описал круг, свободно опустив руки вдоль тела ладонями наружу и слегка согнув пальцы, словно приглашая к бою. - Сделай меня, если удастся.
Собачьи Уши поспешно подхватил свой стул и ретировался подальше от места поединка. Однако глазами он неотступно следовал за ходом поединка, отмечая каждое удачное движение.
Льешо подцепил носком ноги тот самый стул, на котором только что сидел, и метнул его прямо над головой учителя - стул взвился в воздух и приземлился точно в костер. Внимание мастера Дена на долю секунды рассеялось, и в этот момент Льешо пошел в атаку.
Поначалу он боролся яростно, с почти отчаянной искренностью, обрушивая на мощную стать учителя почти смертельные удары всех известных ему стилей. Высоко подпрыгивая, он резко выбрасывал ногу в сторону горла противника, словно намереваясь лишить его дыхания. Однако мастер Ден с легкостью отражал выпад на расстоянии волоса от контакта. Напряженная ладонь ученика едва не ломала грудь учителя, но и она встречала резкий, точный отпор.
Наконец мастер Ден ответил метким, рассчитанным и стремительным ударом, который при желании вполне мог бы уничтожить противника. Было больно, и Льешо отошел в сторону, осторожно кружа, чтобы выиграть время и восстановить дыхание. Ден удивленно поднял брови, предательски улыбаясь:
- Неужели это все, чему ты научился, малыш? Победитель множества не способен одолеть одну-единственную прачку!
Упрек относился вовсе не к боевой сноровке Льешо, а к тому количеству смертей, которое и привело юношу в подобное состояние духа.
- Я тебя убью! Убью! - завопил в ответ принц и рванулся вперед, забыв обо всех правилах единоборства. Каждый из ударов диктовался лишь бешенством и отчаянием. Он и сам уже не понимал, к чему стремится: забыть обо всем случившемся или же перейти границу сознания и оказаться там, где само выживание значило больше, чем та цена, которой оно достигалось.
В конце концов Льешо сообразил, что мастер Ден не ответил ни на один из его ударов, не использовал даже ни одного приема из облегченного учительского арсенала. Да, наставник бережно хранил безопасность юноши, своей мощью безропотно принимая все его бешеные удары.
- Прости.
Льешо наконец остановился и дотронулся до одежды мастера, показывая, что расслабился.
- Смотри-ка, старина, а парнишка вроде и не особенно переживает из-за того, что так старался тебя прикончить, - ехидно заметил сидящий на безопасном расстоянии музыкант.
- Да и тебе не стоит беспокоиться, - не смолчал лукавый бог. Он взял принца за подбородок и для пущей убедительности слегка нажал на него. - Когда боги требуют больше, чем ты способен им дать, ты имеешь полное право получить от них все необходимое для продолжения собственного пути. Однако нельзя брать на себя ответственность за глупость других людей. А особенно - императора Шу.
- Учитель совершенно прав, Льешо. Я знаю монарха с детских лет; уже тогда невозможно было воззвать к его рассудительности.
С этими словами Собачьи Уши снова устроился на собственном стуле, очевидно, решив, что опасность окончательно миновала. Ощутив полный комфорт, он решил продолжить разговор, обращаясь к мастеру Дену поверх головы Льешо и давая выход накопившемуся раздражению:
- Этот человек не в состоянии понять, что стена - она и есть стена, до тех самых пор, пока несколько раз как следует не стукнется о нее головой. Учится он только таким образом. А империя для досточтимого Шу - та же стена, только гораздо выше и шире. Так что сюда его привел вовсе не ты, мальчик, а дурацкое понятие о том, что значит быть императором, которое он к тому же пытается воплотить в жизнь не головой, а кулаками. Госпожа Сьен Ма не слишком довольна всеми нами, но, по-моему, она не случайно позволила Шу тронуться умом. Ведь он познал и возбуждение битвы, и горечь потери собственного войска - однако ничто не заставило его, подобно тебе, задуматься и не наложило ни малейшего отпечатка на дальнейшие действия.
- А как же ташеки? - Льешо знал, что сказать в ответ. - Они умрут, но во имя чего? Это вовсе не их война.
- Ты уверен? - уточнил мастер Ден. Карлик лишь пожал плечами.
- Во всяком случае, так сказала Динха.
Мастер Ден глубоко вздохнул. Плечи его опустились подобно осевшему массивному зданию.
- И в этом тоже нет твоей вины.
Льешо не знал, как относиться к словам музыканта об императоре. Сейчас, вновь обретя способность рассуждать здраво, он понял, что именно тот имел в виду. Однако судьба пустынников оставалась всецело на его совести.
- Ты должен понять.
Мастер Ден оглянулся, словно что-то разыскивая, и, вытащив из тлеющего костра стул Льешо, отряхнул его и поставил, жестом приглашая юношу присесть. Сам же он устроился на месте Балара. Трехногий стульчик был слишком мал для него, однако лукавый бог все равно уселся, то ли для того, чтобы не давить на собеседников собственным ростом, то ли чтобы отдышаться после схватки: судя по всему, Льешо оказался не таким уж безобидным и немощным противником. Как бы там ни было, положив руки на колени и прикрыв глаза, мастер Ден впал в состояние поэтического раздумья. Льешо прекрасно помнил иные времена и иные уроки, а потому приготовился внимательно слушать.
Наставник начал с вопроса:
- Что ты знаешь о пустынниках?
- То, что их так называют за скитания по пустыне Гансау. А еще что они принадлежат к религиозному боевому ордену, посвященному Динхе и ее детям.
Льешо словно отвечал хорошо выученный урок, и мастер Ден в знак одобрения слегка кивнул, приглашая продолжать.
- Они путешествуют по всему изведанному миру, большей частью в одиночестве, хотя нередко нанимаются на несложную работу, например, в качестве гуртовщиков и погонщиков. Поскольку пустынники вовсе не проявляют склонности работать больше, чем совершенно необходимо, или приобретать какую-нибудь собственность, далекие от понимания люди нередко считают их попросту бездельниками и бродягами. Но подобная жизнь - это определенный способ познания мира. Возвращаясь домой, пустынники делятся своей информацией с Динхой.
Льешо замолчал, удивленный. Ему думалось, что он знает куда больше. Действительно, он сознавал и верность, и гордость, и изобретательность пустынников, однако не мог сформулировать и выразить собственные мысли. И все же в понимании сути явления оставалась заметная брешь.
- Наверно, существуют и какие-то иные стороны, - подсказал Собачьи Уши.
Мастер Ден поднял бровь, словно побуждая ученика продолжить ответ. Но принц не мог найти подходящих слов, а потому ждал помощи мастера.
- Семьи, в которых они родились, не могут рассчитывать на поддержку собственных сыновей, - заговорил Ден. - Сами же они не создают собственные семьи. Кроме того, принадлежа земле и народу сновидений, крайне редко посвящают себя этому обряду.
- То есть члены этого ордена совершенно одиноки и пусты.
Льешо все понял. Мысль казалась ужасной, но верной.
- Разумеется, их нельзя назвать поросячьим визгом, то есть, если верить поговорке, единственной частью свиньи, которую нельзя с толком использовать. Зато они похожи на горсть мелких монет. - Мастер Ден вытянул руку, словно взвешивая в ладони медяки. - Сами по себе они бесполезны, зато приносят пользу, если их истратить.
- Динха знала, что пустынникам предстоит умереть, и все же, потеряв весь Акенбад, отдала их мне. Почему? Неужели Фибия настолько важна для каменного города, что его властители готовы пожертвовать ради нашей свободы собственными воинами?
- Если считать свободой замену чуждого тирана на собственного монарха. - Собачьи Уши ради убедительности взмахнул флейтой, словно волшебным жезлом. - Но я слышал, что ценности свободы серьезно преувеличиваются, особенно ташеками.
- Я никогда не стал бы тираном…
- Имей ты хоть малейший выбор, то и вообще не стал бы королем, - поддразнил карлик.
Льешо недовольно поморщился. Почему-то ему казалось, что окружающие не замечают его слабостей.
- Вполне возможно, что на самом деле Фибия не означает для ташеков ничего особенного. - Мастер Ден смотрел куда-то в сторону. - А может быть, заключает в себе абсолютно все. Динха наверняка знала исход событий задолго до того, как послала за тобой. Ну а почему твои сновидения оказались для нее важнее собственной жизни, предстоит понять только тебе самому. Задай себе этот вопрос.
Льешо не стал откровенничать и объяснять, что уже пытался найти решение задачи, но так и не смог. Он понял лишь, что Кагар было очень больно приносить в жертву злым духам собственного кузена. Мастер Ден уже и так потерял терпение, возясь с упрямым и несговорчивым учеником, а лукавый бог Чи-Чу скорее всего и вовсе не обладал достаточным запасом снисходительности. Пришло время подтолкнуть беседу и вывести ее за рамки жалости к себе самому.
- Так что же относительно Шу?
- А что относительно Шу? - Чи-Чу вернул вопрос, снова побуждая юношу задуматься. - Разве мы не для того сидим вот здесь, среди мертвых, чтобы ты получил возможность не иметь дело с живыми?
Да, терпение мастера явно иссякло, и он начал наносить болезненные удары. Император вовсе не принадлежал к мистикам, а потому Марко не мог убить его своей мысленной агрессией. Возможно, Льешо просто необходимо было ощущать, что он не одинок, что и еще кто-то мучился этой ночью от кошмаров и все-таки, как и он сам, выжил.
- Все ясно.
Закончив разговор, Льешо встал, отряхнул куртку и штаны и направился прочь от костра.
Проходя мимо, юноша кивком приветствовал Харлола, который вместе с остальными пустынниками сидел возле командирской палатки, делая вид, что отдыхает, но на самом деле внимательно следил за обстановкой вокруг. Собачьи Уши остановился возле этой компании, предложив обменять чашку чая на песню. Ташеки с радостью согласились. Льешо знал, что музыкант выберет самую спокойную и нежную мелодию, чтобы успокоить тревожный сон своего господина.
Бикси и Стайпс стояли на часах у входа, и Льешо прошептал приветственные слова. Мастер Ден неотступно следовал за учеником.
Хабиба отметил появление новых людей лишь едва заметным движением век, а охранявший сон императора Бор-ка-мар ничем не выдал, что видит какие-то изменения в пространстве.
Карина только что вернулась с работы в лагере и слегка улыбнулась вошедшим, но тут же переключила внимание на походную кровать. Шу не спал; он сидел, запустив пальцы в волосы. Сон не принес монарху ни отдыха, ни облегчения: он казался смертельно бледным, глаза провалились, лицо осунулось. В эту минуту, в безжизненном свете тусклой лампы, Шу походил не на человека, а скорее на мумифицированный труп.
- Император, - обратился Льешо, опускаясь на колено - не столько чтобы выказать почтение, сколько стремясь привлечь внимание.
- Я рад, что ты здесь. - Шу выпрямился и опустил руки. - Нам необходимо поговорить.
Лицо страждущего продолжало оставаться совершенно пустым.
Если бы Льешо не помнил, что значит находиться во власти мастера Марко, то, возможно, поверил бы этой видимой пустоте и решил, что разум императора ничем не отягощен. Но он и сам прошел через подобные муки и до сих пор не имел сил от них избавиться. Император посмотрел куда-то в сторону, и лицо его немного просветлело. Нет, он не будет говорить об этом. Льешо чуть-чуть расслабился. Очень не хотелось вспоминать прошлое, да и Шу вряд ли оказался бы в состоянии оценить сочувствие.
Император, похоже, прочитал в лице собеседника готовность разделить своеобразный заговор - нечто большее, чем отрицание, но меньшее, чем решимость. Быстро кивнув, он словно закрыл тему и переключил внимание на окружающую реальность.
- Я возвращаюсь.
Замечание казалось вполне разумным, но Льешо не нашел слов, которые помогли бы улучшить ситуацию.
- Здесь мне больше делать нечего. - Шу покачал головой, одновременно и извиняясь, и пытаясь отогнать от глаз туман. - Гуинмер в опасности. Империя распадается, и Сьен Ма с нетерпением ждет моей помощи.
Значит, суть заключается все-таки не в возвращении в Гуинмер, а в стремлении вновь захватить бразды правления.
Льешо знал об этом и считал, что время безвозвратно упущено.
- Империя не способна выжить сама по себе.
Принц вовсе не хотел порицать императора, но слова прозвучали именно так. Впрочем, Шу тут же согласился.
- Я и сам пришел к такому заключению. Пора оставить приключения тем, на чьи плечи не возложена тяжесть ответственности.
Например, пустынникам, подумал Льешо, и губы его сами собой решительно сомкнулись, не давая вслух признать неприятную правду, которую так не хотелось замечать. Действительно, никакой ответственности - лишь опасность, которую эти люди брали на себя, чтобы другие получили знания, необходимые для руководства подданными. Так же как Хмиши и Льинг - первыми, не боясь гибели, идущие навстречу страху и принимающие мучения. Возможно, когда-нибудь и он сам, подобно Шу, поймет, в чем же на самом деле заключается его собственный долг. Ну а сейчас он имел куда больше общего с пустынниками, чем с императором.
Приняв окончательное решение, Шу наконец смог признать:
- Я боюсь его.
Принц едва заметно повел плечом:
- И я тоже. Но ты же не из-за этого поступаешь именно так, как поступаешь.
Они прекрасно поняли друг друга.
- Постарайся заснуть, - проговорил Льешо.
- И тебе советую сделать то же самое.
Шу почти улыбнулся. Этой тени улыбки оказалось достаточно, чтобы показать, что буря в его душе стихает, во всяком случае, на некоторое время.
Льешо действительно заснул. А когда проснулся, императора в палатке уже не было.

Глава двадцать первая

- Шу исчез. - Сидя возле очага, Каду что-то обсуждала с Льюкой и музыкантом. Увидев Льешо, девушка поднялась ему навстречу, поправляя неловко стягивавшие грудь ремни колчана. - А вместе с ним ушла и императорская гвардия.
- Это я уже заметил.
Льешо сощурился от яркого утреннего солнца.
Пока он спал, больше половины войска, срочно свернув лагерь, покинуло место стоянки. Оставшиеся собрались на ровном участке дороги, подальше от палаток, и выстроились рядами. Мастер Ден руководил утренним молитвенным обрядом, возносимым семи смертным богам, и, наблюдая, Льешо застыл на месте, пытаясь справиться с потоком противоречивых чувств. Движения отзывались в его собственном теле приятным эхом - даже несмотря на духовную и физическую дистанцию, отделявшую его от молящихся солдат.
Поскольку все наличное войско собралось вокруг мастера Дена, сосчитать бойцов оказалось вовсе не трудно. Тридцать человек в фибской форме - их возглавляет Шокар. Несколько наемников из Фаршо под командованием Бикси; среди них Льешо заметил Стайпса. Молитвенными движениями воины воздавали почести смертным богам и всей смертной земле, положившей начало Пути Богини. Принц понимал, что входящий в Путь рукопашный бой отличался несколько иным стилем движений. Бикси изучал всевозможные стили вместе с Льешо, и происходило это на Жемчужном острове, в лагере гладиаторов. Впоследствии он передал опыт тем фибским воинам, которых обучал в Шане. Мастер Ден был доволен результатами занятий.
Здесь же оказались и десять ташеков во главе с Харлолом. Эти люди, однако, собрались в стороне и исполняли собственный ритуал. Принцу почудилось, что среди них он видит и Ба-лара - брат двигался не столь отточенно, как остальные, однако выделялся своим усердием. Если считать Льюку, то общее число занимающихся составило пятьдесят человек. Единственным воином в форме императорского ополчения была Каду; Льешо так и не смог решить, следует ли считать ее наравне с остальными.
- Выпей, это пойдет тебе на пользу.
Собачьи Уши протянул чашу, и Льешо рассеянно принял ее из рук музыканта.
Занятый собственными мыслями, сделал маленький глоток. Эффект оказался мгновенным: и из глаз, и из носа потекло ручьем, а кроме того, пряный напиток тут же вывел юношу из ступора.
- Ну спасибо, - выдохнул он.
После чего уселся рядом с братом и сделал еще один глоток.
Льюка немного расслабился, словно Льешо сумел преодолеть какой-то непонятный ему самому кризис спокойнее, чем опасались окружающие. Насчет этого они, конечно, ошибались, но правда состояла в том, что приступ гнева все равно не вернул бы отряд императорской гвардии. Каду избегала встречаться с принцем глазами. Она все еще стояла, словно готовясь отразить удар, а потому Льешо решил начать разговор первым.
- А где Хабиба? - поинтересовался он.
- Уехал. - Каду произнесла именно то слово, которого и ожидал от нее принц. - Отправился с докладом в Шан, к ее сиятельству.
- А почему ты не поехала с ним?
Льешо вовсе не рассчитывал обидеть девушку, но та вздрогнула, словно от удара.
- Госпожа Сьен Ма приказала нам выступать единым отрядом. - Воительница задумчиво повела рукой в сторону Бикси, выполнявшего молитвенный ритуал перед подчиненными. - Ты считаешь себя ответственным за судьбу Хмиши и Льинг потому, что они твои соотечественники и преданны твоему делу. Но командую ими я и вовсе не собираюсь бросать своих людей в беде.
Не так давно, когда Льешо ушел в поход вместе с Хмиши и Льинг, Каду решила остаться с отцом. Теперь же, когда все усилия оказались бесплодными, девушка изменила планы. К сожалению, слишком поздно. Льешо постарался ничем не выдать собственный гнев. Конечно, нельзя было не радоваться приезду отца и дочери в Акенбад. И в то же время уход Хабибы вместе с императорским войском напомнил, что нельзя полагаться ни на кого, кто не принадлежит непосредственно к твоему кругу.
- Я обязательно найду их и верну, - стояла Каду на своем. Льешо воспринял обещание как вызов.
- Мне вовсе не нужны ни нянька, ни горничная, готовые разыскать и собрать разбросанные игрушки. А главное, за спиной у меня не должно быть никого, кто способен улететь по первому зову преданного кому-то другому волшебника.
Рядом раздался чей-то глубокий вздох - карлик Собачьи Уши! - а потом Льюка своим самым противным, успокаивающим тоном произнес:
- Поосторожнее, братец.
Но спорящие уже перешли границу разумного, и голос старшего из братьев лишь разозлил Льешо.
- Возьми свои слова обратно, - коротко потребовала Каду, испепеляя противника взглядом.
Тем временем мастер Ден закончил утренний молитвенный обряд.
- Что взять обратно? - поинтересовался он, подходя и протягивая чашку, чтобы ему налили чаю.
В пылу спора Льешо даже не заметил приближения наставника. Здравый смысл подсказал ему, что тот действовал открыто, не пытаясь ни подслушивать, ни подглядывать. Сам же принц настолько увлекся, что не заметил, как за его спиной вырос целый воинский отряд.
- Слова, - сердито, не желая отпускать от себя праведный гнев, ответил Льешо на вопрос учителя. Впрочем, он прекрасно понимал, что раздор среди единомышленников не принесет пользы никому, кроме врагов, а потому, словно оправдываясь, пояснил: - Слишком много лишних слов.
- У нас и так хватает противников, - поддержала принца Каду. - Я вовсе не собираюсь противостоять тебе и то же самое могу с уверенностью заявить от имени отца. Но на его плечах лежит более серьезная ответственность, и я…
Мысль о возможной вражде с двумя волшебниками леденила кровь, однако мастер прервал Каду, не дав ей закончить. Говорил лукавый бог тихо, но ни в тоне его, ни в словах не было мягкости.
- Вам, капитан, придется выбирать: командовать или подчиняться.
Льешо не ожидал, что учитель встанет на его сторону, а потому поначалу даже не понял смысл сказанного. Каду же, напротив, надеялась на поддержку и одобрение и теперь на мгновение затаила дыхание, готовясь возразить. Но вскоре в глазах ее засветилось понимание, словно воительница сумела заглянуть в суть своих аргументов и обнаружила в них изъян.
- Пришло время выбирать, - подзадорил Собачьи Уши. - Той песне, которую я сочиняю сейчас, срочно нужна концовка.
- Я не могу решить.
Льешо еще ни разу не видел Каду в подобной растерянности. Лучше бы окружившие их солдаты разошлись. Мысленно он просил их дать возможность разобраться в противоречиях без свидетелей, однако все оставалось по-прежнему. Подошли Шокар и Балар. Харлол с огромной неохотой отошел от Каду и встал рядом с братьями за спиной принца. Бикси и Стайпс остановились чуть в стороне: угрюмое выражение их лиц показывало, что они вообще не готовы принять столь далеко зашедшие разногласия.
Война могла оказаться проигранной прямо здесь, расколись их силы по линии того спора, который вполне можно было отложить до лучших времен. Удивляло, однако, то обстоятельство, что мастер Ден понимал суть дела точно так же, как сам Льешо. Куда бы ни отправился Хабиба и какую бы цель ни преследовал, волшебник уже не мог участвовать в поисках и освобождении фибских заложников. А принц не мог отправиться в опасный переход через степные земли, не зная, в какую именно минуту его капитан обернется птицей и улетит по зову отца в неизвестном направлении, на другую битву, оставив брешь и в его планах, и - что куда более важно - в его строю. Все слабые связи должны быть или укреплены, или окончательно разорваны еще до того, как они потребуют человеческих жизней.
- Ты должна или остаться с нами, или уйти. Мы не настолько тесно связаны, чтобы невозможно оказалось нас разъединить. Именно поэтому Хабиба и ушел.
Теперь Льешо уже прекрасно это понял. Оставалось определить, поняла ли Каду и сможет ли она найти для себя ответ в том факте, что волшебник все-таки не взял ее с собой, а оставил здесь, в лагере.
- Мой отец…
Льешо и представить себе не мог, что мысль об одновременной борьбе с двумя магами настолько испугает его. Принц схватил свою соперницу за руку, стремясь как можно яснее выразить свои чувства:
- Я никогда не пошлю тебя против него…
- В таком случае считай, что я с тобой.
- Тебе кажется, что ты в этом уверена, но утверждать еще рано. Хотя скоро именно так и будет.
Каду склонила голову. Все стоящие вокруг словно зеркало повторили движение воительницы. Лишь один мастер Ден смотрел прямо в глаза ученику. Слегка иронично улыбнувшись, лукавый бог заметил:
- Провозгласил, словно монарх. Теперь все эти люди - твои.
- Знаю.
Признавать это оказалось очень больно, ведь он никогда не хотел стать правителем.
Братья, в силу возраста прожившие в Кунголе дольше Льешо, похоже, поняли, что именно скрывалось за немногими произнесенными словами.
Заговорил Льюка.

Предыдущая страница 17 Следующая страница


Принц снов 18

- Мне очень жаль, - произнес он, но Льешо отказывался верить. Он все еще не доверял ему.
Льюка прекрасно знал о нежелании младшего брата становиться монархом. Так какую же вассальную верность он действительно мог предложить; какую долю этой верности он уже продал, да и кому?
Однако затевать новую потасовку на еще не остывших углях предыдущей нельзя, а потому Льешо решил оставить выяснение отношений с братом до лучших времен, а пока просто внимательно понаблюдать за ним.
Принц уселся спиной к охранявшим командирскую палатку ташекам.
- А чаю не осталось? - поинтересовался он.
Простой житейский вопрос сразу расставил все по местам, показав присутствующим, что пора заняться делами. Льешо терпеливо ждал, пока и офицеры, и советники соберутся вокруг очага и приступят к завтраку.
По мере наполнения чашек и мисок напряжение спадало. Когда же все занялись едой и питьем, а Льешо обнаружил, что сидит между Каду и Шокаром, принц продолжил разговор именно с той точки, на которой его пришлось прервать:
- Куда отправился Шу и чем грозит его уход нашему делу?
- Император повел свое ополчение в Дарнэг. - Каду пожала плечами, показывая, что лишь передает известие, но не берет на себя ответственность за его содержание. - Империя требует его попечения, а кроме того, необходимо готовиться к грядущей войне.
- Неужели он собирается сражаться за свободу Фибии? Льешо обеими руками ухватился за тонкую нить надежды, хотя здравый смысл свидетельствовал об обратном. Императору вполне хватало собственных проблем и задач. Фибия казалась слишком далекой страной, лежащей по другую сторону Гарнии, и не имела к Шану никакого отношения.
- Нет, он готовится драться вовсе не за Фибию, а за Шан. Вспомни, что сейчас на троне Шу сидит сама богиня войны. Но ведь если гарнам придется смотреть в сторону империи, они невольно выпустят из поля зрения Фибию; разве не так?
- Да, гарны могут обнаружить на своих границах богатую добычу, но это вовсе не утолит желаний Марко.
Льешо вспомнил собственный сон о полном беспорядке и хаосе в небесных садах. Насколько в осаде Небесных Врат замешан мастер Марко?
- Марко родом с севера, - напомнил Бикси. - Он не принадлежит к народу шан, а происходит из тех же мест, что и я сам. Мой народ жил в Фаршо задолго до образования империи. Потому волшебник и стремится вернуть Фаршо, а вместе с провинцией и всю империю.
- Вполне возможно. - Льешо тут же занял оборонительную позицию. - Что-то в тебе очень напоминает гарна. Нет, не поступки - они доказали твою безусловную верность. Можно даже сказать, что ты не очень похож на тех гарнов, которых мне приходилось видеть раньше. Но хотелось бы знать, откуда пришли твои предки, прежде чем поселиться в Фаршо.
- И мне бы хотелось это выяснить, - просто согласился Бикси. - Конечно, родство с гарнами не слишком приятно, однако ничто не может быть хуже родословной, в которой нет ничего, кроме рабства.
Льешо понял, о чем говорит товарищ. Рабом был даже мастер Марко, хотя и служил высокопоставленному господину Чин-ши. Кунгол, к счастью, мог похвастаться полной свободой вплоть до того самого момента, как его разорили завоеватели.
- Подобная история вполне объясняет, почему волшебник выбирает именно тех союзников, которые сейчас с ним, - подал голос Шокар. - А может быть, отсюда и столь острый интерес к Льешо? Ведь с помощью законного наследника волшебник смог бы отобрать Фибию у собственных сторонников.
Шокар сделал глоток крепкого, ароматного чая и снова замолчал. Пришла очередь Стайпса высказать свое мнение. Бывший гладиатор не слишком уютно чувствовал себя в лучах всеобщего внимания. Для него Льешо оставался мальчиком-рабом, а потому превращение его в королевскую особу вызывало определенный дискомфорт. Без острой необходимости Стайпс ни за что не стал бы привлекать внимание к собственной персоне.
- Говори, Стайпс. Твои советы уже не раз помогали мне остаться в живых.
Почувствовав поддержку, гладиатор предпринял неловкую попытку поклониться сидя:
- Дело в том, ваше высочество…
- Да просто Льешо, Стайпс, так же, как и раньше.
- Нет, - вмешался, покачав головой, Льюка. - Стайпс прав. Мы собираем армию, а потому не должны вести себя как нищие у дверей. Должное обращение к принцу, который к тому же еще и муж Богини, - это «ваше святейшее высочество».
- - Среди друзей, а тем более сидя в грязи, как сейчас, я все-таки предпочел бы остаться просто Льешо, - возразил юноша. - Однако дело не в титуле и не в имени. Говори то, что собирался сказать.
- Всего лишь следующее, ваше святейшее… - Сокращенная форма титула чем-то понравилась гладиатору. - Мастер Марко заинтересовался вами еще до того, как узнал, что вы - принц. Узнав о вашем рождении, он не принял особенных мер - терзал всех точно так же, как и раньше. Но заметьте - он ни разу не использоват вас в политических целях.
Бикси согласился:
- Стайпс прав. Если бы он ценил в тебе политический капитал, то надежнее защищал бы, чтобы использовать впоследствии. А вместо этого он едва не убил тебя ядами. Волшебник вполне мог бы вступить в игру позже, чтобы включить тебя в план освобождения Фибии от захватчиков - разумеется, для себя самого. Все обстоит иначе - ты нужен ему благодаря твоим личным качествам и способностям.
- Какими бы там ни были эти самые способности, они до сих пор еще никому не помогли.
- Неправда. - Это произнесла Каду, до сей поры внимательно слушавшая мнение других. - Мастер Марко всегда знает больше, чем лежит на поверхности. Он хочет разрушить империю Шан, но, мне кажется, это лишь ступенька в его настоящем плане. Он что-то видит в тебе - не твое наследство, не твою связь с Шу, но тебя самого в качестве инструмента.
Мастер Ден торжественно поднял чашку в знак того, что восхищен тонкостью интриги. Льешо едва не стало дурно.
- А что собирается делать Шу? - поинтересовался он, опасаясь, как бы и здесь ни оказаться просто-напросто инструментом.
- Перед уходом он почти ничего не сказал нам, - ответила Каду, - а тем более не поделился планами. Но я знаю одно: император перенесет свою столицу в Дарнэг - в этой любезности правитель не сможет ему отказать. Хабиба отправился, чтобы собрать придворных и попросить госпожу Сьен Ма присоединиться к императору на военном совете.
Сидящий рядом с Бикси Стайпс тут же прокомментировал:
- Да уж, сидя на совете рядом с богиней войны, Шу вряд ли проиграет.
- Если бы все это было правдой, - мрачно заметила Каду, - дворец правителя в Фаршо сейчас не лежал бы в руинах, а ее сиятельство управляла бы провинцией Тысячи Озер.
- Вопрос заключается вовсе не в том, сможет ли госпожа выиграть войну для империи Шан, а в том, захочет ли она победить ради императора Шу? Даже я не настолько хорошо знаю настроение смертной богини, чтобы найти правильный ответ.
Богиня войны оставалась непредсказуемой даже для других смертных богов. Но Льешо занимал еще не высказанный вопрос: просил ли император Шу ее сиятельство вмешаться в войну ради него или, наоборот, ее сиятельство использовала Шу для ведения собственной войны. Может быть, ради выяснения этой связи и отправился в путь Хабиба? Явится ли богиня в Дарнэг?
Бикси, довольный, что не пришлось выбирать между покорностью капитану и спасением товарищей, задал собственный вопрос:
- Что же будет с нами?
Еще минуту назад этот вопрос мог бы прозвучать как вызов, но сейчас Каду лишь пожала плечами, показывая, что собственный ответ ей нравится меньше.
- Мне кажется, Шу надеется на то, что внимание мастера Марко окажется прикованным к нашим попыткам освободить заложников. Если мы преуспеем, император сможет выиграть время, необходимое для подготовки к серьезной войне на собственных границах.
Хитрость, коварство. Льешо не хотелось слушать об этом, но Каду тем не менее продолжала рассуждать:
- Шу запутался в стратегии. Империя Шан простирается на тысячи ли к северу, однако граница с Гарнией пролегает всего лишь в дне пути от Дарнэга. Пустыня Гансау тянется далеко на запад, но на востоке граничит с Шаном, а здесь, на юге, все с той же Гарнией. Степи гарнов заходят далеко на юг и запад.
Льешо вспомнил иное время и разложенную на ковре в шелковой палатке карту мира. Госпожа Сьен Ма обучала его политической географии и одновременно расспрашивала о Гарнии и гарнах.
- Я знаю, что они послали в Шан карательный отряд, но рискнут ли гарны вести полномасштабную войну с империей?
Шокар в ответ лишь пожал плечами:
- Если они в прошлом году захватили столицу, то почему бы им не обойтись со всей страной точно так же, как раньше с Фибией после захвата Кунгола?
Вспомнив чудеса и ужасы той битвы, Шокар невольно вздрогнул. Он был мирным и тихим человеком, как и отец семерых братьев, так что в битву его могли толкнуть лишь самые чрезвычайные обстоятельства.
- Мастер Марко, несомненно, убедит своих союзников в том, что их ждет поддержка северных провинций, - заметил Бикси. - Но сколько кланов пойдут за ним?
- Он привлечет и бандитов, и безработных наемников, - заметил Льюка. - А семейные отряды спешить не будут - подождут и посмотрят, куда дует ветер.
Льешо спросил себя, откуда брат все это знает, и сам устыдился собственному подозрению. Льюка, конечно, отличался тонкой и сложной натурой; он постоянно что-то высчитывал и выгадывал, но ни за что на свете не стал бы якшаться с убийцами родителей и сестры.
Все - и братья, и товарищи - старались как можно подробнее разъяснить ситуацию, но никому из них не привелось увидеть разоренные небесные сады.
- Вполне возможно, что мастер Марко и сосредоточился на империи Шан, но лежащий у Небесных Врат демон явился из иных краев. Имеет ли волшебник какое-нибудь отношение к этому?
- Вот вопрос, достойный правителя, проходящего путь испытаний! - воскликнул Собачьи Уши и даже поставил чашку с чаем, чтобы она не мешала аплодировать.
Льешо хотел было обидеться, однако в открытом лице карлика не проскользнуло и тени издевки или иронии. Впрочем, оставался без ответа один очень важный вопрос: почему придворный музыкант императора по-прежнему в лагере, когда сам император его покинул? Вот и сейчас никто так и не задал его, поскольку пора было собираться в путь. Мастер Ден выплеснул остатки чая в огонь и поднялся, вглядываясь в степные дали.
- Надеюсь, что мне, при моем росте, удастся отыскать подходящее укрытие.
Все поняли, что пора трогаться в путь. Кивнув Шокару и Харлолу, Каду направилась собирать войско, а Бикси со Стайпсом принялись сворачивать лагерь.
Льешо собрался было упаковать свои вещи, однако Льюка, крепко схватив за руку, остановил его.
- Не знаю, чем я заслужил твое недоверие, братишка, но клянусь, что не замышляю никакого зла.
Балар наблюдал за беседой, неловко переминаясь с ноги на ногу.
- Это я велел Кагар стукнуть тебя по голове, - признался он, - так что если кто-то из нас заслуживает недоверия, то это именно я.
- И все же, - ответил Льешо, - я доверяю тебе полностью; делай все, что считаешь нужным, и так, как считаешь необходимым. Все твои сложности логичны; музыка научила тебя с уважением относиться к каждой струне твоего инструмента, но чтобы струна зазвучала, к ней надо прикоснуться особым образом. - Потом, повернувшись к Льюке, принц покачал головой: - А в твоих мыслях присутствует излом, которого я не понимаю. Не думаю, что ты вынашиваешь планы нанести мне вред, но мы можем разойтись во мнениях относительно того, что вредно, а что нет.
- Это все из-за того, что я утратил посланный мне дар, - уточнил Льюка, - или потому, что ты не состоянии принять то, что мой дар тебе показывает?
Льешо покачал головой и в свою очередь сжал руку брата.
- Я не доверяю твоим выводам. Ты способен завести нас в тупик, поскольку принимаешь тьму и хаос своих видений за гибель всего грядущего. Но, с одной стороны, существуют и иные возможности, кроме полного отсутствия будущего, а с другой - полная невозможность увидеть это будущее. Страх перед тем, что ты видишь или, напротив, не видишь, затмил твою способность к рассуждениям. Если уж нам довелось оказаться в центре событий, ведущих вперед, то мы не сможем увидеть сделанное нами же, но раньше, до начала этих событий. Это вовсе не означает, что будущего не существует. Меня волнует то, что ты можешь попусту растратить те возможности, которые мне необходимы, чтобы поддержать события в их сегодняшнем состоянии, а не рисковать в поисках каких-то неопределенных результатов. Думаю, если ты позволишь себе это сделать, то как раз и исполнишь собственное пророчество.
Словно обжегшись, Льюка резко отдернул руку.
- Я не нанесу тебе вреда. Никогда не нанесу тебе никакого вреда.
С этими словами он бросился прочь.
- Не могу его понять, - признался Балар, - но знаю, что он тебя любит.
- У меня вызывают недоверие вовсе не мотивы Льюки, - ответил Льешо и понял, что говорит чистую правду.
Балар вздохнул.
- Как жаль, что со мной нет инструмента. Он так помогает думать.
Льешо хотел было съехидничать насчет относительной значимости их потерь, однако промолчал. Он знал цену, которую пришлось заплатить ему: рабство и побег, смерть мастера Якса, страшный плен брата и друзей. Но Адар приходился братом им обоим, а что значит инструмент для Балара, юноше не дано было понять, как и то, как он связан с ниспосланным музыканту даром. Ясно было лишь одно.
- Прежде чем всем станет лучше, нам предстоит пережить тяжелые времена.
С этими словами принц Льешо отправился за своим дорожным мешком.

Глава двадцать вторая

Говорили, что всадники Гарнии скакали в седле с самого рождения, ели и спали на спинах своих быстрых, выносливых лошадей. Они носили мягкую обувь, так как почти не ступали по земле. Всю жизнь эти люди кочевали вслед за стадами лошадей - до глубокой старости. И лишь умерев и упав на землю, они покидали седло.
Льешо не доводилось видеть, как гарн умирает в седле от старости. Не знал он также, насколько мягки их сапоги. Но во время Долгого Пути завоеватели гнали пленников, не покидая седла даже для того, чтобы отделить мертвых от живых. Мальчик шел по степям пешком или же его несли на руках соотечественники. В седло он сел лишь после того, как госпожа Сьен Ма нашла его на тренировочной площадке Жемчужного острова.
Конечно, истощенный подросток представлял собой лишь жалкое подобие начинающего гладиатора. Богиня же направила мальчика по тому пути, который предначертал ему Льек. Теперь он проводил в седле столько времени, что иногда задумывался, не передается ли таким образом принадлежность к нации гарнов. С легкостью приспосабливая вес собственного тела к изменчивой поступи лошади, Льешо ощущал, как с каждым пройденным ли все больше проникается гарнским духом.
Но если фибский принц постепенно превращался в искусного всадника, то кем становились те гарны, которые вторглись во дворец Солнца, чтобы убить короля? Что случилось со шпионами и провокаторами, покинувшими седла в тысяче ли от Фибии, на узких улицах Шана? И какое отношение ко всему этому имел волшебник с севера? Как удалось мастеру Марко получить власть над степными землями и почему каратели следовали за ним?
Ответы на все эти вопросы необходимо получить прежде, чем выступать против волшебника в поход. Нужно точно определить, встретит ли враг во всеоружии или его можно будет застать врасплох. А времени на выяснение всех этих обстоятельств оставалось совсем мало.
Границы как таковой заметно не было - то есть никто не начертил на земле ту границу, которая отделяла бы пустыню от степи, но тем не менее во второй половине дня войско вошло в Гарнию. Льешо не мог точно сказать, когда именно: холмы вокруг все поднимались и поднимались, а вот опускаться никак не хотели. Трава стала гуще, воздух - разреженнее. Лошади то стучали копытами по камням, то мягко ступали по сочной траве, становившейся нежнее по мере того, как воздух пропитывался влагой и свежестью.
Всадники с трудом продрались сквозь скопления спутанных корней и травянистых гребней - настолько высоких, что они задевали о стремена, и вышли на зеленый луг, словно скошенный пасшимися овцами и лошадьми. Льешо изо всех сил старался удержаться в настоящем, но прошлое все равно постоянно напоминало о себе, путая мысли и воспоминания. Дороги он не знал. Долгий Путь проходил по другому маршруту, но тем не менее запах травы оставался тем же. Юноша уже забыл вкус воды на ветру, свежесть ее на жаждавшем очищения лице. После иссушающей жары пустыни эти земли могли бы показаться блаженными, однако радоваться и наслаждаться мешали неумолимые воспоминания: маленький, едва живой мальчик неумолчно плакал в душе полного сил юноши.
«Я здесь и сейчас, - постоянно напоминал себе Льешо, - не в прошлом».
Рядом ехала Каду. Одной рукой она крепко сжимала поводья, другой нежно прижимала к себе Маленького Братца. Обезьянка вела себя странно тихо, и личико ее казалось таким же взволнованным, как и лицо ее прекрасной хозяйки. Собачьи Уши, к всеобщему удивлению, отказался путешествовать среди тюков и свертков и потребовал своего верблюда вместе с подаренным ташеками маленьким седлом. Он тоже ехал рядом с Льешо - с другой стороны: карлик настоял именно на таком распределении мест, заявив, что так ему легче будет запомнить ход испытания, чтобы впоследствии воспеть его. Принц не возражал, однако его темный, серьезный взгляд скоро положил конец веселым мелодиям, которыми музыкант поначалу пытался поднимать дух войска.
Мастер Ден, по своему обычаю, шагал, положив руку на уздечку лошади Льешо и издавая какие-то чудные, очевидно, успокаивающие звуки. Впрочем, трудно было понять, кого именно он стремился успокоить - лошадь или всадника. Льюка и Балар ехали следом. Льешо чувствовал себя так, словно на спине его нарисовали мишень, но, к счастью, тут же ехал Шокар, а за ним - Бикси и Стайпс во главе теперь уже совсем небольшого войска.
Пустынников отправили вперед, на разведку, но необходимости в авангарде не ощущалось. Степи были настолько плоскими, что всадник с острым зрением видел их насквозь почти до горизонта. Днем даже гарны, при всем своем искусстве, не смогли бы остаться незамеченными.
- Мы разыщем своих и благополучно отвезем их в безопасное место, - уверенно настаивала Каду, словно ее убежденность могла отвлечь принца от тяжких воспоминаний.
Впрочем, темные серьезные глаза прекрасно выдавали все затаенные сомнения, но об этом Льешо своей спутнице рассказывать не стал.
- Обязательно найдем, - согласился мастер Ден.
Впрочем, насчет безопасности лукавый бог не сказал ровным счетом ничего, и Льешо пытался определить, какую цену ему придется заплатить за брата и товарищей.
- Всего лишь еще один кусочек души.
Принц пристально взглянул на шагавшего рядом учителя. Он прекрасно знал, что не имеет привычки разговаривать сам с собой вслух, да и Каду выглядела слишком озадаченной ответом, а это означало, что вопрос она не слышала. Нет, мастер Ден отвечал его мыслям, а потому прятаться в молчание просто не было смысла.
- А разве я еще недостаточно заплатил?
Мастер Ден покачал головой:
- Нет, дитя, ты еще и не начал.
- Как такое возможно? Ты же бог, ты просто обязан им помочь!
- Помочь им? - Наставник сбросил маску стирщика и предстал в своем настоящем обличье Чи-Чу, лукавого бога. - Кого ты имеешь в виду, когда говоришь «им»? Принца-целителя Адара? Или своих верных соратников Льинг и Хмиши? Если бы тебе дано было выбирать, о ком ты стал бы меня просить?
- А разве ты не можешь спасти всех?
- Те боги, которым ты кажешься забавным, к сожалению, не занимаются спасением. Самое большее, на что ты можешь рассчитывать, - это их внимание к твоей персоне, но и то лишь до тех пор, пока твое испытание представляет для них определенный интерес.
- Несколько резко, тебе не кажется? - пробормотал Собачьи Уши, однако, едва лукавый бог воздел бровь, тут же умолк.
И все же музыкант оказался прав - слова Чи-Чу не содержали в себе истины. Госпожа Сьен Ма сама понесла потери и вовсе не выглядела жизнерадостной. Небесные сады были осаждены и разгромлены: иногда Льешо чудилось, будто он слышит, как плачет Великая Богиня.
- Не могу сказать, почему и зачем, но уверен, что ты лжешь. С того самого момента, как я покинул Жемчужный остров, в моей жизни не произошло ровным счетом ничего легкого и забавного.
Принц и сам еще не понял, какая именно часть его естества участвовала в гремевших над головой битвах, однако ясно было одно: он сражался вовсе не ради развлечения богов.
- Вполне возможно. - Мастер Ден кивнул, соглашаясь, но в то же время удовлетворенно улыбнулся. - Ведь это именно то, что лукавый бог умеет делать лучше всего.
- Надеюсь, это не предел способностей Чи-Чу. Раз уж простой ловец жемчуга без труда сумел разоблачить ложь.
- Ловец не проще, чем сама ложь, - немедленно парировал Чи-Чу. - А если обманщик спрятал ложь в похожую на ложь правду? Прекрасное сейчас небо, не так ли?
Последнее замечание, во всяком случае, оказалось правдой, хотя совсем не той, которую хотелось услышать Льешо. Мастер Ден прикрыл глаза и, держась за уздечку, пошел дальше, подняв лицо к лучам теплого солнца. Льешо провел пальцами по серебряной цепи на шее, рука сама быстро соскользнула с нее к висящей на простом шнуре ладанке с жемчужинами. Лукавый бог не хотел больше разговаривать, но, возможно, Свин согласился бы побеседовать в интересах своей хозяйки.
Впрочем, до тех пор, пока не найдется надежного способа вызывать джинна в реальный мир, Льешо придется решать свои проблемы в одиночку. В частности, искать ответ на вопрос, что именно заставило и богиню войны, и лукавого бога Чи-Чу обратить на него внимание. Почему из всего пантеона богов - и смертных, и бессмертных - именно эти двое? Почему он привлек к себе внимание драконов? Неужели все не могло сложиться как-то иначе?
Вполне вероятно, что не могло. Не обладая силой великих армий, принц нуждался в хитрости и безжалостности. Если доведется победить, он сможет воззвать к Милосердию, Миру и Справедливости, чтобы те научили его законам мудрого правления, однако сейчас от них не было бы никакой пользы. Разумеется, сказанное не относится к Честности.
- Несмотря ни на что, я тебе верю, - признался Льешо учителю, а заодно и самому себе.
- Это означает, что я плохо тебя учил.
Глаза мастера Дена прищурились в удивительной хитрой улыбке, которая преобразила черты лица, сделав его таинственным, совсем не похожим на простое лицо прачки.
- Тебе придется научить меня премудростям и тайнам королевской власти - точно так же, как ты учил императора Шу, а еще раньше - его отца.
- Будем надеяться, что на сей раз это мне удастся лучше, - негромко пробормотал мастер Ден.
Оба прекрасно помнили, как выглядел Шу, когда они видели его в последний раз. Душа императора казалась пустым, высушенным ветрами полем. Лишения отобрали у него даже способность к раскаянию. Но Льешо знал, какой внутренней силой обладал император - ведь он все-таки смог признать свои ошибки. Выжив в страшном плену, монарх сумеет объединить свою страну, даже если это потребует от него жизни.
- Как и Шу, я не буду благодарить тебя за содеянное, - признался Льешо. Он знал, что дорого заплатит за расположение богов. - Однако я снова призову тебя на помощь, когда придется спасать народ и саму Великую Богиню, которая так жалобно плачет в моих снах.
- Спасибо за признание. - Бог слегка поклонился. - Однако не я один учил тебя добру.
При этих словах в душе Льешо сам собой возник образ: он увидел себя распростертым у ног Богини - принесенного в жертву, не совсем живого, но и не совсем мертвого, однако совершенно опустошенного.
- Что ты увидел? - спросил наставник; острый взор сразу заметил мгновение, когда Льешо удалился в иной мир, и оценил скорость его возвращения в реальность.
- Сам не знаю, - ответил принц, покачав головой, а встретив тревожный взгляд Каду, подтвердил: - Не знаю, что это было.
Оба готовы были послушать более подробный отчет, но на сей раз Льешо закончил разговор. В неловком, тяжелом молчании неожиданно зазвучала песня карлика под названием «Милосердная мудрость». Музыкант играл мелодию на крошечной флейте.
Мастер Ден оказался прав насчет прекрасного дня. Пусть Льешо и не мог им наслаждаться, зато можно было получить часок спокойствия и красоты. Наверное, и это уже было милосердием, если учесть особенности момента.
Каду долго и пристально смотрела на принца, потом молча отвела взгляд. Мастер Ден снова стал самим собой, но Льешо уже прекрасно понимал всю обманчивость его внешности. Никто из всадников не мог забыть прошлого, но сейчас все ехали молча, и тишину нарушало лишь пение птиц в вышине.
- Всадники на фланге!
Громко прозвучавший в колонне голос заставил всех остановиться.
Льешо повернулся и посмотрел вдаль: действительно, группа всадников. Гарны тоже увидели отряд Льешо и, судя по туче пыли, пустили лошадей галопом. Пришпорив коня, принц рванулся вперед, не слушая предостерегающих голосов. Почти одновременно раздался шум мощных крыльев, и в воздух взмыла сильная хищная птица. Это Каду, приняв облик орла, поймала восходящий поток и мгновенно поднялась ввысь, а уже через секунду оказалась далеко от своих, паря над неизвестными всадниками. За спиной раздался стук копыт. Обернувшись, Льешо увидел, что его догоняют Бикси и Харлол.
- Подожди! - Поравнявшись, Бикси схватил поводья, останавливая коня. - Пусть сначала Каду выяснит, кто это - мирные пастухи или люди мастера Марко.
Харлол смотрел на принца молча, словно размышляя, не ошиблась ли Динха в определении испытания и не послала ли пустынников на службу к сумасшедшему. В глазах Бикси сквозил неподдельный страх за упрямого принца.
- Я вовсе не собираюсь умирать, - успокоил Льешо испытанного боевого товарища, - и выехал совсем не для этого.
Бикси не поверил.
- Тогда зачем же ты в одиночестве выскочил навстречу той силе, которая довела императора Шана до безумия?
Шу для обоих оставался примером, образцом героического монарха, принца-воина. Его душевная болезнь глубоко тронула и испугала всех, а особенно Льешо, за которым и охотился волшебник.
- Мастера Марко там нет. Я всегда остро ощущаю его близость, чувствую, когда он на меня смотрит. А сейчас на душе спокойно.
Выразить предчувствие в словах было очень трудно, но, казалось, Харлол все понял и вздохнул с облегчением. Потом, на секунду задумавшись, кивнул, словно подтверждая слова Льешо:
- Принц сразу почувствовал, когда Акенбад отразил нападение злого волшебника. А потом, когда на помощь подоспел Хабиба, он также издалека почувствовал его приближение.
- Довольно о сверхъестественных способностях, - остановил товарища Бикси и тут же задал чисто практический вопрос: - Если это не Цу-тан и не сам мастер Марко, то кто же тогда?
Льешо растерянно пожал плечами:
- Не знаю. - Ощущение отступившей опасности едва не заставило его рассмеяться, и Бикси испуганно и нервно взглянул на товарища. - Но и они меня тоже не знают, - резонно добавил Льешо.
Трое всадников ехали вряд по исполненной страшных воспоминаний земле, направляясь к опасности, за которой маячила опасность еще более страшная. Но в разреженном горном воздухе летали свежие ветры, разнося по травянистому плато живительные, напоминающие о родном доме запахи. Свободная легкая одежда развевалась, принося свежесть. Улыбка снова тронула губы Льешо. Конь мудро воздерживался от искушений, которые сулили кивающие со всех сторон, тонущие в густой высокой траве головки диких цветов. Юноша хорошо понимал даже настроение собственного коня.
- Так, значит, мы можем остановиться и подождать, когда догонят остальные?
Харлол прищурился, вглядываясь в даль и пытаясь рассмотреть, что же за люди скачут наперерез отряду.
Поощрительно похлопав коня по шее, Льешо соскользнул с седла.
- Будем ждать, - решительно заключил он. Подставив лицо прохладному ветру, юноша представил, что это Богиня стирает с его лба капли пота. Внезапно подступил голод - ощущение проще и настойчивее иного, возвышенного, чувства, и принц достал из мешка сушеные фрукты, которыми снабдили его ташеки. Откусил, начал энергично жевать. Спрессованные в однородную массу финики, фиги, абрикосы оказались очень вкусными - специально, в дорогу, они были высушены ровными красивыми брусками. Бикси достал из сумки соленую лепешку, и товарищи, не сговариваясь, одновременно улеглись на ароматный травяной ковер. Удобно и приятно! Все тревоги и печали на время отступили, и, сам того не заметив, Льешо сладко уснул.
- Подъем, молодой принц! Разве можно встречать посланца небес, лежа на спине?
Льешо открыл глаза и внимательно посмотрел на джинна - тот толкал его в бок копытом.
- Где ты был и почему так долго не появлялся?
- Сидел в том самом мешочке, что висит у тебя на шее. Лучше было бы, конечно, чтобы ты повесил меня на ту цепь, которую подарили прорицатели. Тогда я мог бы в случае необходимости толкнуть тебя локтем.
Когда Льешо бодрствовал, та самая жемчужина, в которую превращался Свин, локтей вовсе не имела, но принц решил при первой же возможности последовать совету. Кто знает, на что способен джинн, если дать ему шанс? Однако сам Свин, помахав копытом, прекратил обсуждение.

Предыдущая страница 18 Следующая страница


19 Курт Бенджамин

- Хочу познакомить тебя с человеком, которого ты скоро встретишь в реальном мире.
На юношу немигающими, неподвижными глазами смотрел горностай. Обнажив острые мелкие зубы, он что-то лепетал на своем языке, а потом вытянул странно похожую на человеческую руку лапку и дотронулся до ноги принца. Льешо позволил зверьку сделать это, хотя с огромным трудом сдержался, чтобы не отпрыгнуть подальше. Свин одобрительно кивнул и обратился к горностаю по-свински. Зверек слушал очень внимательно, в свою очередь одобрительно кивая. Потом похлопал принца по лодыжке - у людей подобный жест обычно выражает дружеские чувства и призыв успокоиться. Однако в отношении животных, особенно таких хитрых, как горностаи, можно ожидать чего угодно, так что Льешо с опаской взглянул, на месте ли носки.
Побеседовав еще немного, Свин помахал другу на прощание, и горностай быстро повернулся и убежал - вернее, просто исчез в густой высокой траве.
- А вот и еще компания, - заметил Свин и тоже исчез, а Льешо почувствовал, как настоящая человеческая рука крепко схватила его за плечо и потрясла.
- Что?
- С кем это ты разговариваешь? - взволнованно спросил Бикси.
- Ни с кем. Просто так, во сне.
Льешо привычным жестом засунул руку за ворот рубашки, чтобы проверить, на месте ли драгоценности. Оказалось, что Свин каким-то образом сам залез на серебряную цепь из Акенбада. Но ни локтей, ни ног на жемчужине заметно не было.
Бикси заметно встревожился, однако предпочел не говорить лишнего. Пока принц спал, солнце начало клониться к закату. Отряд давно подошел, и воины тоже расположились на отдых, образовав защитное кольцо вокруг того места, где уснул их вождь. Неподалеку сладко посапывал мастер Ден, а Собачьи Уши удобно устроился возле своего верблюда и старательно обучал Маленького Братца игре на тростниковой флейте. Обезьянка не проявляла особого усердия: ей куда больше нравилось размахивать флейтой, словно боевым оружием, лопотать что-то невразумительное и прыгать.
Неподалеку, рядом с Льюкой и Баларом, стоял Шокар, с явной тревогой наблюдая за младшим братом. От постоянных переживаний лицо спокойного мудрого человека осунулось и покрылось морщинами. Льешо безоговорочно доверял ему - с того самого момента, как увидел брата в Шане на невольничьем рынке. Но можно ли в такой же степени полагаться на других братьев? Вот в этом никакой уверенности не было и пока быть не могло. Наверное, надо брать пример с Каду - она не станет разбрасывать преданность направо и налево. Сердце девушки еще не отдано никому, а значит, и рассуждает она вполне здраво.
Воительница недавно вернулась с разведки и сейчас стояла рядом с Харлолом, так же, как и остальные, глядя на Льешо. Харлол гладил ее по волосам. Заметив, что принц смотрит именно на нее, Каду вздрогнула, словно отряхиваясь, - совсем как птица, хотя уже приняла человеческий облик. Принц вспомнил, что еще не так давно ревновал девушку к ташеку, и сейчас удивился, не заметив в собственной душе ни малейшей боли.
- Это всего-навсего небольшая группа пастухов. Они вооружены не для битвы, а просто для того, чтобы отгонять волков, - сообщила Каду. - Они действительно поскакали было вперед, к нам, чтобы остановить продвижение отряда, но почему-то вдруг передумали. Может быть, нас оказалось слишком много или их собственные разведчики доложили, что мы хорошо вооружены.
Льешо задумался, что выбрать. Сладко пахла трава, мягко, ласково светило заходящее солнце, рядом умиротворенно паслись лошади - стоял изумительно-прекрасный вечер. Принц был готов заплатить гарнам любой выкуп, лишь бы не оросить луг кровью еще до того, как наступит ночь.
- Если можно избежать боя, я выбираю именно этот путь. Оставалось надеяться, что вождь гарнского клана думает так же.
Бикси внимательно всматривался во все еще далекий отряд. Он явно что-то высчитывал. Результат раздумий оказался неутешительным.
- Да, это будет не бой.
Он имел в виду - не бой, а избиение. Сражение между столь неравными силами могло привести лишь к одному исходу.
- Священную войну мы здесь затевать не будем, - заключил Льешо. - Надо как-то сообщить об этом пастухам. Если я выйду им навстречу в одиночестве, они сразу поймут, что зла мы не держим.
- Нет! - Балар шагнул вперед, чтобы остановить брата. - Твоя жизнь слишком ценна, чтобы просто так бросать ее на ветер.
- Я пойду с тобой, - как всегда спокойно, даже несколько угрюмо предложил Шокар.
- И я, - поддержал Харлол.
Истинный пустынник, он понимал, что битва выигрывается числом, но дипломатическая миссия должна сама обеспечить собственную безопасность, а потому быть по силе равной противнику.
- И я с вами.
Бикси не хотел принимать никаких возражений. Он до сих пор чувствовал ответственность за события в Дарнэге, которые поставили под угрозу жизнь товарищей.
Льешо кивнул.
- Со мной пойдет Бикси. Какую опасность могут представлять два человека?
Харлол усмехнулся: он понимал, что и двое могут сделать свое дело. Если пастухи - это действительно пастухи, то и вдвоем им можно нанести ощутимый удар еще до того, как вождь осознает опасность.
Льешо отдал Балару лук и сел на коня. На небе, словно бутоны шелка, расцветали белые облачка, и принц внезапно почувствовал себя одним из них - он точно так же летел вместе с ветром по ровной долине высокогорного плато. Кто испугается облака? Но в этот момент в спину толкнуло короткое боевое копье: ничего не бояться - значит проявлять глупость и безрассудство.
Ты можешь здесь умереть, - прошептало копье. - Да, ты умрешь здесь.
Льешо с удовольствием отдал бы оружие Шокару, но ведь когда-то оно больно обожгло Адара, показав, что уже выбрало себе единственного хозяина. Даже если бы старший брат и смог взять копье, оставить его все равно было опасно.
В поисках защиты принц невольно сжал крупную черную жемчужину, которая теперь висела на серебряной цепи. Свин, конечно, не лучший защитник, но все-таки он джинн и единственный, кто сможет помочь, во всяком случае - в царстве сна. Конечно, есть еще Чи-Чу, но намерения лукавого бога часто остаются непонятными.
Войско разомкнуло круг, молча наблюдая, как Льешо покидает безопасную территорию. Бикси тоже молчал, так что внезапно повисшую тишину нарушал лишь стук копыт.
- Я должен поехать, - прозвучал голос Харлола. - Все будет так же, как в прежние времена.
- В те самые, когда ты украл Льешо и тащил его связанным по пустыне? - осведомился Бикси.
Харлол рассмеялся:
- Да, было такое. И все же именно я сопровождал принца, когда он выехал за стены Акенбада, чтобы встретить отряд Хабибы и проводить его к Динхе. Первый раз - поручение, а второй - уже традиция!
Не успел Бикси ничего возразить, как Льешо в знак мира поднял руку:
- Наемник из Фаршо, пустынник из Акенбада и принц из Фибии - прекрасная компания! Думаю, все вместе мы вполне сможем настолько удивить гарнов, что они позволят нам объясниться.
- Путать ты умеешь здорово, - недовольно пробурчал Бикси. - Меня уже запутал.
Однако больше он Харлола не задевал.
Тем временем пастухи поскакали заметно быстрее - им не терпелось встретиться с незнакомцами. Льешо же, напротив, ехал медленно, чтобы показать, что не несет никакого зла. А когда расстояние сократилось настолько, что стал заметен блеск простого, грубого оружия, принц и вообще остановился, предоставляя свободу действий хозяевам этой земли. Лошади стояли спокойно; они не вздрогнули даже тогда, когда в небе внезапно появился орел и, описав круг, начал спускаться. Харлол вытянул руку: расправив перышки, Каду села и тоже начала внимательно следить за приближением всадников.
Предводитель небольшого отряда оказался человеком средних лет. Густые черные с проседью волосы, смазанные овечьим жиром, были заплетены в косу и спускались почти до пояса. Одного с Бикси роста, он выглядел гораздо плотнее и сильнее. Короткие рукава грубой шерстяной туники открывали толстые руки. На широком, плоском, с высокими скулами лице пронзительно темнели узкие глаза. Руки всадник скрестил перед седлом в знак того, что не несет оружия и не помышляет зла, а на внимательный взгляд Льешо ответил, слегка склонив голову и словно обдумывая встречу.
- Есугей, - наконец представился он. - Вождь клана Кубал. Мы пасем скот на этих землях.
Гарнский язык звучал певуче и гортанно.
Льешо мало что понял из сказанного: только слово «земля» - оно звучало как искаженное фибское имя и название клана. Но в манерах вождя ощущался вызов, и в душе принца тут же родилась ответная агрессия. Он выпрямился в седле и с королевским достоинством поднял голову. Незнание языка не позволяло объясниться как следует, а ведь именно от исхода переговоров зависело, вернется ли дипломатическая миссия к своим, приобретя союзников, или останется лежать здесь, на поле. Потому Льешо решил говорить по-фибски. Есугей явно ничего не понял, и тогда юноша медленно произнес по-гарнски:
- Я - Льешо, принц Фибии. Прошу позволить с миром пройти по вашим землям.
Глаза вождя широко раскрылись.
- Сны претворяются в жизнь и ходят среди нас, - негромко по-шански пробормотал он. Этот человек тоже хотел избежать непонимания и кровопролития. Окинув взглядом наемника и пустынника, Есугей покачал головой и произнес: - Ты путешествуешь в странной компании, принц Фибии. Но не волнуйся, мы не несем тебе зла. Ты просто заблудился. Сухой сезон не позволит вернуться в пустыню Гансау, а потому мои люди проводят тебя до дороги на Гуинмер.
Услышав это, Харлол хотел возразить, однако Льешо знаком потребовал молчания. Дойди дело до сражения, у них нет ни малейших шансов на победу. Конечно, можно затянуть беседу и дождаться прихода отряда, однако кто знает, сколько еще всадников стоят за спиной небольшого отряда Есугея?
- Мы пришли с миром, досточтимый вождь, и просим дать нам право с миром пройти своим путем, - ответил Льешо, соблюдая все традиции вежливого обращения и надеясь, что подобная обходительность смягчит сурового жителя степей. - Мы с уважением отнесемся к твоим стадам и не будем топтать твою землю.
Последняя фраза подразумевала, что лошади, конечно, будут пастись на лугах, но конокрадством и иным разбоем заниматься никто не собирается.
Однако Есугей решительно покачал головой:
- Нет, это невозможно.
Льешо решил дождаться, когда внимание вождя снова сосредоточится, и внимательно взглянул ему прямо в глаза. Есугей нахмурился и вздохнул, но принц не позволил ему продолжить.
- Я преследую карателей, которые страшно пытают моего родного брата, благословенного богами целителя, и двух верных товарищей. Они везут их на юг и хотят отдать в руки коварного мага. Ничто не сможет свернуть меня с избранного пути, даже самые мощные силы гарнов.
- Мой улус не имеет дел с южанами, - ответил Есугей. Льешо не знал, что такое улус. Однако он сумел прочитать на лице вождя нескрываемую неприязнь к жителям южных степей, а это означало, что перед ним стоит потенциальный союзник. Но как добиться доверия Есугея? Решившись, юноша открыл мысленному взору вождя свою душу - со всеми бушующими в ней страстями и затаенной, еще не раскрывшейся могучей силой.
Вождь отшатнулся, словно его ударили.
- Воистину, - снова негромко произнес он, собираясь с мыслями, - воистину сны являются в реальном мире.
- Так можно ли нам пройти?
- Я не владею должным правом.
Глаза всадника скользнули в сторону, словно избегая прямого взгляда собеседника, однако Льешо успел заметить хитрую искру. Есугей лгал. Что же он стремился скрыть?
- Я провожу тебя к хану своего улуса, и ты сможешь изложить ему свою просьбу.
- Кланы выбирают первого среди равных, вождя вождей, - он и называется ханом, - пояснил Харлол. - Подчиняющиеся хану кланы - это улус. Все его жители обращаются к правителю за советом и помощью, а каждый из вождей платит налог, в который входят лошади и юноши для службы в ханском войске.
Да, как много в мире несправедливости: даже религиозные ташеки Акенбада отправляли юношей в неизвестность - исследовать мир, сражаться и умирать, а заодно избавлялись от беспокойного нового поколения - молодые люди не нарушали сонного течения жизни в домах, где родились, да и дома эти никогда не становились их собственными. Льешо с печалью позавидовал неиссякаемой иронии мастера Дена - лишь она одна могла отвлечь от тяжких мыслей.
- Конечно, это не империя Шан, - продолжал Харлол, - но люди здесь очень зависят от жизни клана.
- Ты многое знаешь, ташекский шпион, - заметил Есугей. Тон его выдавал неприязнь и подозрительность.
- Я вовсе не шпион. - Харлол пожал плечами, не зная, как объяснить незнакомцу то, что казалось совершенно ясным ему самому. - Не шпион, а просто путник, который внимательно смотрит по сторонам.
Льешо кивнул, пытаясь успокоить вождя:
- Хорошо, мы обратимся с просьбой к хану, - ответил он и поспешил подчеркнуть срочность своего дела. - Я воздам хану подобающие почести и попрошу его милости. Но, пожалуйста, проводи меня к нему как можно быстрее. Каждая минута промедления грозит и брату, и товарищам неминуемой и ужасной смертью.
Юноша не смог сдержать дрожи - воспоминание о той отраве, которой терзал его мастер Марко, обожгло душу словно огнем.
Есугей тоже пошевелился в седле, словно страх принца передался и ему.
- Мой человек сможет отнести твоему войску весть - следовать за нами.
- В этом нет необходимости.
Льешо кивнул Харлолу, и ташек поднял руку, с которой взмыла в небо мощная быстрая птица. Каду резко вскрикнула, взмахнула крыльями и полетела туда, откуда прискакали трое всадников.
Гарнский вождь проводил птицу внимательным взглядом. Он промолчал, но лицо его выразило несказанное удивление - чудеса вокруг продолжались. Льешо понял настроение гарна: он не рассердился и не испугался, но глубоко задумался. Реакция его оказалась совсем иной, чем у тех варваров, которые разгромили Кунгол. Однако нельзя позволить себе расслабиться. Опасность оставалась опасностью, возможно, вождь по имени Есугей и не враг, и все же ни одного гарна нельзя считать другом.
- Сюда, - показал Есугей и поднял руку, призывая своих людей двигаться следом. - Поселение нашего улуса не так уж и далеко от того самого места, где мы сейчас стоим.
Вождь тронул поводья, однако Льешо еще не все выяснил.
- Каково расстояние в ли? - уточнил он, однако вождь лишь пожал плечами.
- Никогда не пробовал измерять степь в шанских мерах, - презрительно отрезал он, - но к ночи мы наверняка окажемся возле ханского шатра.
Итак, потерян еще один день. Однако, не подчинившись, Льешо потерял бы гораздо больше - время, силы, возможно, и жизнь. А потому, взглянув на товарищей, принц тяжело вздохнул и сделал знак трогаться в путь. Трое молча поехали следом за гарнскими всадниками.

Глава двадцать третья

Всадники ехали на запад не спеша, так, чтобы отряд Льешо мог их догнать. И действительно, довольно скоро показались основные силы во главе с Каду, на сей раз в ее человеческом обличье. Маленький Братец ехал вместе с карликом в грузовой повозке: обезьянке так понравились блестящие флейты, что она не захотела с ними расставаться, оставив в одиночестве любимую хозяйку. Каду подъехала поближе и дружески приветствовала товарищей. Если бы Льешо не понимал суть событий, то наверняка решил бы, что девушка просто хочет оказаться поближе к Харлолу. Однако ташек, который неизменно, всеми доступными средствами добивался возможности ехать рядом с принцем, посторонился и освободил ей место. Молодые люди взглянули друг на друга и улыбнулись так, что сомневаться в их чувствах уже не приходилось. Каду и Харлол посылали друг другу вовсе не те умильные взгляды, которыми неизменно обмениваются герои баллад: нет, эти двое смотрели друг на друга так, как смотрят на давно потерянное и наконец вновь обретенное драгоценное оружие.
Во сне Харлол умирал рядом с другим своим соотечественником и отдавал Льешо собственные глаза. Происходило же все на покрытой густым травяным ковром равнине, очень похожей на ту, по которой сейчас ехал отряд. Красота Каду не оставила равнодушным и самого Льешо, но даже в этих обстоятельствах он больше всего на свете боялся, что сон сбудется.
Каду была ненамного старше принца и тем не менее выступала в качестве наставницы и капитана его собственного отряда. Несколько раз она спасала Льешо жизнь и много раз заставляла нервничать; короче говоря, со времени ухода с Жемчужного острова девушка прочно вошла в жизнь принца. Он не хотел изменений, но понимал, что воительница служит госпоже Сьен Ма, которая распоряжается ею, используя в качестве посредника отца. А сейчас вот появились и еще одни оковы - на сей раз на сердце.
К счастью, Динха из Акенбада вручила эти оковы не кому-нибудь, а ему, Льешо, ну а он уж постарается с ними справиться.
Поймав взгляд Харлола, принц сделал решительное движение головой:
- Не смей из-за нее умирать!
Слова прозвучали как приказ.
Каду взглянула так, будто товарищ лишился рассудка.
- Ты слушаешь, что я рассказываю? - спросила она. - Или сам болтаешь какую-то ерунду?
Льешо виновато потупился. Да, он действительно не слышал ни единого ее слова. Но Харлол смотрел внимательно, он понял предсказание Динхи. Пустынники принадлежали Льешо, и принц имел право рисковать их жизнью; больше того, толкователи снов считали, что они непременно погибнут.
- Невозможно изменить судьбу, - ответил Харлол.
- Возможно! - Ради убедительности Льешо стукнул по луке седла. - Это испытание и послано мне для того, чтобы я изменил судьбу.
- Может быть, ты и прав, - заметила Каду. - Но сейчас тебя ждет мастер Ден. Он в грузовой повозке.
Льешо рассеянно кивнул.
- Никто не должен погибнуть, - взглянув на Харлола, подчеркнуто повторил он и вывел лошадь из ряда.
Никто из товарищей не последовал его примеру.
Однако Есугей тоже вывел коня, при этом знаком приказав остальным оставаться на местах. Двое всадников в ожидании остановились чуть в стороне от колонны. Ждать пришлось совсем не долго. Карина, не прерывая беседы с Баларом, на ходу улыбнулась Льешо, однако сам Балар проехал мимо, как будто и не заметив его. Льюка, напротив, пристально уставился на гарна Есугея и даже повернулся в седле, что выглядело совсем уж некрасиво.
- Вот это неприятный тип, - кивнул вождь в сторону Льюки.
Льешо пришлось согласиться:
- Да, гарнам он может показаться неприятным. На самом деле этот человек просто глубоко переживает потерю родной страны и семьи.
- Предупреди его, что вас мало, а армия северного хана велика. Тем более что ни его правителю, ни мертвым родственникам ничем не поможет война с улусом, который не сделал ничего плохого.
Как раз в это время мимо проходил Шокар во главе крошечного отряда фибских воинов, и Льешо воспринял слова гарна особенно остро. Да, пока действительно ничего не произошло, но кто знает, насколько силен улус Есугея и чем ответит хан даже на столь слабую угрозу, как этот отряд.
Хозяин тут же пояснил свою позицию.
- Ни одна армия не имеет права перейти границу улуса Чимбай-хана, - заметил он. - Однако почетного гостя может сопровождать соответствующая его титулу свита.
- И сколько же соответствует титулу правителя?
Хитро улыбнувшись, вождь назвал цифру, равную численности отряда Льешо:
- Пятидесяти будет достаточно.
- А если бы мне вздумалось явиться к хану с тысячей?
- Ну что же, правителю к лицу такой размах. Но всех остальных попросили бы подождать на другой стороне границы.
Льешо мог судить о могуществе хана по той численности войск, которую он считал угрозой своей безопасности, однако толку от этих цифр не было никакого. У принца давно не было армии в тысячу человек, с тех самых пор, как на границе с провинцией Шан он столкнулся с силами мастера Марко. А ведь эта битва принадлежала не столько ему самому, сколько императору Шу. Что бы он делал без поддержки империи? Ничего, особенно принимая во внимание те войска, которые мог выставить мастер Марко. Оставалось лишь надеяться, что силы каким-то неведомым способом окрепнут. Если это не так, то зачем боги волочили его почти на край света? И зачем понадобилось бы уничтожать прорицателей Акенбада, если бы они не предсказывали убедительную победу принца?
Льешо отвернулся, чтобы вождь не заметил захлестнувшего душу отчаяния, и в некотором отдалении заметил мирно пасущиеся в неярких лучах заходящего солнца стада овец и лошадей. Их охраняли вооруженные всадники - они словно статуи возвышались на своих сильных скакунах. Пастухи же ловко пробирались между животными, собирая отставших с такой же ловкостью, с какой это делали каратели, во время Долгого Пути гнавшие своих пленников на невольничий рынок.
Трава в этих местах была короткой - такое маленькое стадо не могло ее съесть. Невольно вставал вопрос - какая же армия ожидала прихода неизвестного отряда, если лошади успели почти до основания оголить землю в округе на целый ли? Льешо с такой силой сжал поводья, что побелели пальцы. Нервы напряглись до предела. Гарнский вождь, разумеется, заметил внезапный накал эмоций спутника, но предпочел его не комментировать.
Принц же не стал объяснять, что боится вовсе не того, что происходит сейчас; просто неожиданно, порою в самый неподходящий момент, приходят воспоминания - они-то и вызывают страх.
Вскоре показалась грузовая повозка вместе с привязанным к ней верблюдом карлика-музыканта. Поклажу охраняли два ташека, наемник и фибский воин. Знакомыми среди них были лишь Цепор и Данел. В дальнем конце открытой повозки, в своем обычном наряде, служившим верой и правдой и в прачечной, и на марше, восседал мастер Ден. Спиной он удобно уперся в гору красных тюков, а ноги спустил вниз, причем носки едва не волочились по земле. Явно не представляя всю живописность картины, рядом с великаном примостился Собачьи Уши. Он сидел на мешке с чистыми тряпками для перевязки, спиной к высокому борту повозки. Музыкант играл на флейте известный своим неприличным текстом походный марш, что вовсе не мешало мирно спать устроившемуся на его коленях Маленькому Братцу. Судя по веселым лицам и усмешкам, охранявшие повозку воины прекрасно знали слова марша.
- Мастер Ден.
Льешо выровнял лошадь рядом с учителем. Отпустив поводья и расслабив ноги, юноша, сам того не замечая, скопировал позу лукавого бога.
- Мастер корыта, насколько я понимаю. - Есугей характерным жестом гарнов повел плечом в сторону тюков. - Не знал, что в Фибии прачка ставит себя выше принца.
Тон этого замечания предполагал, что подобное распределение рангов объясняет, каким образом на фибском троне оказался бандит из Гарнии.
Оскорбление возмутило Льешо, и он уже приготовился ответить колкостью на колкость, однако мастер Ден похлопал его по ноге, словно успокаивая разыгравшуюся лошадь. Удивительно, но столь простой прием подействовал. Принц почувствовал, что злоба отходит. Многое изменилось в мире, но мастер Ден продолжал оставаться тем солнцем, по которому Льешо планировал свои времена года. Во всяком случае, до того момента, пока учителю не приходило в голову выдернуть из-под ученика седельную попону. Чи-Чу, лукавый бог, вполне мог это сделать - такова была его натура. Точно так же, как натура гарнского вождя побуждала его выискивать слабые места потенциального противника.
- Даже принц может многому научиться у толковой прачки, - заметил мастер Ден.
- Ну да, например, стирать рубашки. Для принца-воина это самое необходимое умение, - съехидничал Есугей, однако в глазах его читался вопрос.
Он сидел на очень высокой лошади и должен был бы оказаться выше мастера Дена. Голова Льешо маячила на уровне колена вождя, и в то же время сидящий на повозке мастер Ден смотрел ему прямо в глаза своим лукавым, полным секретов взглядом.
- И это тоже, - ответил мастер Ден. - Когда враги продали принца в рабство, ему пришлось испытать кое-что пострашнее, чем стирка рубашек.
Например, опробовать на себе приготовленные жестоким магом яды, подумал Льешо. Он промолчал, потому что неожиданно застыдился времени, которое провел в прачечной мастера Дена, закованный в цепи.
Но лукавый бог с хитрой улыбкой продолжал:
- Когда же принц преодолеет свое несправедливо заниженное положение, он сможет научиться массе разнообразных полезных дел.
- На Жемчужном острове мастер Ден обучал гладиаторов рукопашному бою, - пояснил Льешо.
- Гладиатор, прачка, а теперь еще и принц-воин. За такую короткую жизнь ты многое успел, - заметил Есугей. Потом, показав на карлика, поинтересовался: - А это, должно быть, твой оруженосец?
Собачьи Уши перестал играть и странным для своего телосложения жестом поднял руки, словно сразу сдаваясь.
- Всего лишь ничтожный музыкант, милостивый вождь, который рассказывает в песнях славную историю нашего похода. Увы, я не воин. Но вот эта обезьянка уже повидала немало сражений.
Маленький Братец, не просыпаясь, что-то проверещал, и Льешо улыбнулся.
- Больше того, она умудрилась спасти мне жизнь, - добавил он и нежно погладил крошечное существо.
Есугей рассмеялся, обезоруженный серьезностью странного маленького человечка и трогательным видом одетой в форму имперского ополчения обезьянки.
- Хан снимет с меня голову за то, что я притащил к нему эту удивительную компанию сумасшедших.
- И все же, - возразил мастер Ден с характерной улыбкой, - ваш шаман видит именно такие сны, разве я не прав?
- Прав, - согласился Есугей. Он без излишнего стеснения уставился прямо в лицо лукавого бога и, судя по всему, наконец получил ответ на мучивший его вопрос, хотя ответ этот был не слишком приятным. - Сны шамана никогда не предвещают удачи.
- Во времена неприятностей, - согласился мастер Ден, - удача и неудача ходят рука об руку.
Есугей принял эти слова за пророчество и решил, что дело хана - отличить добро от зла. Поклонившись с невесть откуда взявшимся уважением, вождь отправился на свое место во главе колонны.
Льешо уже почти забыл, зачем оказался в тылу. Однако стоило Есугею встать рядом со своими соотечественниками, он вспомнил о переданном Каду известии.
- Ты хотел меня видеть?
- М-м-м…
Мастер Ден закрыл глаза и положил голову на тюк.
- Может быть, ты хотел мне что-нибудь сообщить? Или, наоборот, спросить?
Льешо выяснял осторожно, вежливо. Мастер Ден не выносил резкого тона.
- М-м-м…
Мастер Ден повернулся, и от этого движения пружины повозки жалобно заскрипели. Казалось, он как можно удобнее устраивается на отдых.
- И что же, это все?
- Самое время немного поспать, тебе не кажется?
Великое солнце уже садилось. Льешо взглянул на сладко спящего Маленького Братца - тот развалился так, словно костей в его теле не было вовсе. Напряжение исчезло само собой. Волосы ласково гладил прохладный ветер, а звук задумчивой песни флейты уносил и дурные воспоминания, и страхи. Льешо решил, что сон действительно не помешает. Но не для этого же его звал к себе мастер Ден. Принц спросил еще раз.

Предыдущая страница 19 Следующая страница


Принц снов 20

Мастер Ден пожал плечами, и повозка снова заскрипела.
- Я просто хотел выяснить, что это за гарнский вождь, которого ты нам притащил. Уже выяснил.
Сам собой напрашивался вопрос, к какому же выводу пришел учитель. И Ден словно услышал невысказанные слова.
- Хороший человек, - заметил он и добавил: - Подойдет.
- Мне тоже так показалось.
К чему относилось это «подойдет», Льешо еще не решил, но колыбельная карлика уже начала действовать. Мастер Ден взял из рук принца поводья и привязал их к задку повозки. Освободившись от необходимости следить за лошадью, юноша улегся между тюками и уснул. Под надежной защитой лукавого бога и музыканта он спал крепко, и сновидения не беспокоили его.
Разбудила Льешо маленькая нога - обезьянка уже выспалась и теперь настойчиво толкала его в бок. Великое солнце готовилось опуститься за горизонт, но в его последних косых лучах еще можно было разглядеть разбросанные вдали белые войлочные шатры - юрты. В сумерках Льешо заметил, что они меньше, чем он предполагал, - светлые холмики столпились на богатой травой равнине, словно испуганные овцы, а над ними опрокинулась чаша темно-синего, с пурпурным отливом по краям неба.
- Мы уже приехали?
Принц задал этот вопрос с закрытыми глазами, потягиваясь. А проснулся он уже после того, как услышал ответ Балара:
- Нет еще. Но мы уже на подступах к городу Чимбай-хана. Вождь Есугей разрешил остановиться здесь на ночлег и послал гонца к хану. Так что к утру будем знать, можем ли мы двигаться дальше или нас уже зарезали прямо в постели.
- О чем ты говоришь? - Льешо считал, что должен ехать впереди своего отряда, а потому отвязал лошадь и спрыгнул с повозки. - Неужели Есугей угрожал?
- Нет, прямо он, конечно, не угрожал…
Мастер Ден все еще спал, причем едва Льешо освободил кусочек пространства, как он его тут же занял. Собачьи Уши, однако, проснулся и с интересом следил за разговором.
- Так быстро покидаешь нас? - поинтересовался он. - Эти непрямые угрозы достаточно интересны.
- Брат считает, что мне уже пора возвращаться к своим обязанностям, - ответил Льешо. - А если тебе так уж интересно подслушивать разговоры ближних, то лучше бы ты сел на своего верблюда и ехал среди всадников, а не трясся в этой колымаге.
- Мы с моим верблюдом решили провести некоторое время врозь.
Для наглядности карлик потер филейную часть.
- Устраивайся как считаешь нужным. Что же касается меня, то не могу припомнить более неудобного путешествия.
На самом деле, конечно, таковые случались. Например, поездка верхом с торчащей из плеча стрелой при попытке скрыться от погони мастера Марко. Было очень больно. Но куда более унизительно оказалось тащиться по пустыне привязанным к спине верблюда, причем лицом вниз; кроме того, шерсть его очень дурно пахла. Да, то был не самый героический момент его биографии. А кроме того, пользы он никому не принес. Но Собачьи Уши, разумеется, играл далеко не главную роль в похищении, да и Льешо сейчас был настроен очень миролюбиво.
- Час, проведенный в твоей повозке, частично оплатил счет за те переживания. Спасибо.
Льешо ни словом не обмолвился о драгоценном подарке - крепком и здоровом, без видений, сне, но музыкант уже очень хорошо понимал юношу, а потому догадался обо всем сам.
- На здоровье. Всегда готов служить.
Собачьи Уши церемонно раскланялся и, показывая, что тема закрыта, достал из футляра бамбуковую флейту.
Льешо направился вперед, в начало колонны. Балар ехал рядом. Воины провожали своего командира долгими взглядами, полагая, что он их не замечает.
- Чем Есугей вызвал недовольство Льюки?
Льешо не мог поверить, что ошибся в отношении вождя, и ответ Балара подтвердил его правоту.
- Есугей проявил должное гостеприимство. Льюка же всерьез беспокоится насчет Чимбай-хана.
Льешо ожидал разъяснений. Помолчав, Балар продолжил:
- Как только ты отправился в тыл, Льюка занял твое место среди капитанов.
- А разве это должен был сделать не Шокар? Ведь именно он возглавил фибское войско.
Балар явно не хотел отвечать. Он сделал вид, что пытается успокоить лошадь, а потом и вообще отвернулся, словно считая воинов, мимо которых они проезжали.
- Что ты от меня скрываешь?
- Шокар не хочет занимать этот пост. Ты и сам прекрасно знаешь. Льюка же хочет его добиться, но не может. Что тут еще можно сказать?
Льешо раздраженно вздохнул:
- Видишь ли, я тоже не просил, чтобы меня назначили правителем.
Юноша чувствовал себя обманутым и брошенным, а возложенное на его плечи испытание давило тяжким грузом. Балар пожал плечами.
- Мы все это знаем. Дело даже не в том, что Льюка стремится к власти. Он просто…
- Не доверяет моим суждениям?
- Ты еще очень молод и… - Балар, словно извиняясь, пожал плечами. - Не обижайся, но, судя по всему, возложенное на тебя старым Льеком испытание оказалось поистине катастрофическим. Суди сам: толкователи снов Акенбада погибли, император Шана - отъявленный искатель приключений с железными нервами - в состоянии шока, если вообще не потерял рассудок. Преданный ему маг, на которого можно было надеяться в борьбе против мастера Марко, бросил нас и последовал за своим хозяином. Так кто же поддержит нас, если вот эти гарны вдруг окажутся такими же вероломными и жестокими, как их братья, разорившие Кунгол? Вон тот стирщик, который спит в повозке, - не поймешь, то ли полусумасшедший, то ли действительно сам лукавый бог? Мне с огромным трудом удалось избавить тебя от той судьбы, которая постигла императора Шана, - ведь если бы мы с Харлолом не вытащили тебя из убогой гостиницы в Дарнэге, ты непременно достался бы гарнам. А теперь вот мне приходится, спрятав оружие, тащиться вслед за тобой. Есугей делает все, чтобы держать нас в неведении: смотри, он возвращает обратно всех разведчиков, которых мы высылаем, чтобы хоть как-то определиться на местности. Мне это кажется весьма дурным предзнаменованием!
- Вождь утверждает, что его хан не замышляет против нас дурного, и я ему верю.
- А я вот совсем не верю. Император Шана не слишком хорошо провел время в Гарнии, и тем не менее ты куда меньше доверяешь родным братьям, чем совсем незнакомому человеку из стана врагов.
У Льешо в душе роились собственные сомнения, а потому он не мог всерьез винить братьев за их беспокойство. Спящий в повозке мастер Ден, казалось, не слишком беспокоился о жизни своего ученика, и все же принц считал, что, положившись на него, принял верное решение. Во всех битвах учитель оказывался рядом, готовый поддержать и защитить. И если вдруг сейчас отряду предстоит столкнуться с предательством, лукавый бог снова окажется на высоте. Но Балар вызвал к жизни призрак более серьезной угрозы, и Льешо не знал на нее ответа.
- Дело не в том, что я не доверяю тем действиям, которые ты считаешь правильными, - начал принц, но запутался в собственных словах и замолчал, обдумывая продолжение.
Балар, однако, ждать не стал.
- Ну конечно. Ты просто не доверяешь самой идее «правильного», - возразил он. - Зато ты так уверен в Шокаре, словно он и есть та самая земля, по которой ты ступаешь. А когда думаешь об Адаре, твои глаза наполняются неизбывной тоской.
- Дело не в тебе…
Льешо хотел продолжить: «А во мне», но Балар, горько усмехнувшись, перебил:
- Знаю. Дело в Льюке. Хотелось бы только знать почему.
И в этот самый момент Льешо наконец понял почему.
- Как со мной рядом оказался Шокар? - уточнил он.
- Привел фибское войско сражаться против гарнов. Конечно, их слишком мало, но они все-таки пришли.
- А где Адар?
- В плену, страдает за это самое твое испытание.
Балар и сам начал понимать, к чему клонит брат. Льешо же видел, как отдельные кусочки складываются в мозаику, но все-таки задал следующий вопрос:
- Как оказался здесь ты?
Балар задумался, внимательно глядя принцу в лицо.
- По-моему, я знаю, - медленно произнес он.
Льешо не стал добиваться ответа, а задал следующий вопрос:
- Кому именно служит Льюка?
Братья знали: намерения Льюки могут быть благородными, но он поставил собственную волю выше требований испытания Льешо, и, возможно, из-за этого пала империя Шан. Из-за этого же мог умереть Адар.
- Он был не один, - попытался Балар защитить старшего брата. Они провели бок о бок много лет, обучаясь у ног Динхи. - Толкователи снов Акенбада тоже просили доставить тебя к ним.
- А теперь все они мертвы.
Принц ничего не мог с этим поделать, и давно сдерживаемый гнев сам собой вырвался наружу.
- Шу прекрасно сознавал опасность, на которую шел. Что ни говори, а он ухаживал за самой богиней войны! Но вы оба не имели ни малейшего понятия о той разрушительной силе, которой наделен мастер Марко! И все же вмешались. В результате погиб Акенбад. Скоро придет очередь умереть Харлолу и тем пустынникам, которые пришли вместе с ним. А ведь они никогда бы не вышли за пределы пустыни Гансау, если бы сочли собственную волю Льюки более значимой, чем испытание Льека!
- Он хотел всего лишь защитить тебя.
- Я - правитель. И это мое испытание. Если Льюка хочет быть регентом, пусть поборется за это право с Чи-Чу. Ну а если ему повезет в схватке с моим учителем боевых искусств, то он сможет помериться силами даже с самой госпожой Сьен Ма.
- Ты понимаешь, что говоришь? - Балар схватил лошадь Льешо под уздцы, едва не потеряв при этом равновесие. Однако он твердо вознамерился сказать свое слово. - Ты общаешься с самой опасной из смертных богинь и хочешь, чтобы мы не волновались!
В ответ Льешо горько рассмеялся:
- Обман и война были моими суровыми учителями на протяжении всего долгого пути между степями и морем. Каким же я мог стать в итоге, если не опасным?
- Все сделанное ранее можно изменить, - возразил Балар. - Я хочу вернуть своего братишку.
С болью во взгляде Льешо печально покачал головой:
- Тот ребенок давно умер.
Больше сказать было нечего, а потому принц пришпорил лошадь и помчался вперед, оставив брата смотреть вслед.
- Добро пожаловать, юный принц.
Есугей приветствовал Льешо торжественным наклоном головы. Юноша поравнялся с вождем и на торжественное приветствие ответил простым «Добрый вечер».
Льюка молча, с решительным видом попытался занять место справа от принца. Однако ни Каду, ни Бикси не собирались уступать. Пронзив упрямцев взглядом, Льюка встал во втором ряду, возле Балара, который после разговора с Льешо казался очень задумчивым.
Отряд скакал быстро, но расстояние почти не сокращалось. Льешо настороженно взглянул на вождя, и тот в ответ понимающе улыбнулся.
- Мало кому из чужестранцев приходилось видеть город Чимбай-хана, - пояснил он. - Обычно рассказывают о том, как мы пасем стада и охотимся.
- Да, а еще о вас судят по карательным отрядам. - Льешо поежился, словно замерзая. Гарнский вождь решил, что изучил своего гостя во время беседы в тылу отряда, возле повозки. Но лишь теперь, перед лицом огромного вражеского поселения, принц открыл свои истинные чувства. - Застывший в глазах убитых ужас и слезы рабов, которых вы увозите с собой, говорят куда громче, чем песни степных пастухов.
Есугей откинул голову, словно его ударили.
- Далеко не все улусы воюют против своих соседей, - парировал он, - однако мирный народ не сочиняет песен.
- Народ Фибии сочинял очень красивые песни - до тех пор, пока гарны не разорили его страну.
В этой словесной дуэли Льешо не мог позволить себе проиграть.
Однако Есугей сумел нанести острейший, почти смертельный удар:
- У нас есть такая загадка: какова цена тому человеку, который слишком высоко поднимает голову, стремясь оказаться выше своих соседей? Ответ: топор по шее. Облачная страна поставила свои красоты выше забот простых людей и начала разводить чудеса так, как наши кланы разводят лошадей.
Льешо еще не приходилось слышать, чтобы Фибию называли Облачной страной. Название сразу напомнило лечебницу, которую Адар построил высоко в горах. Принц вспомнил, как однажды, придя в себя после лихорадки, увидел, что окно словно кружевом закрыто облаками. Воспоминание разбередило рану, однако сердце открылось навстречу новому имени родины и приняло его. Есугей заметил пробежавшую по лицу юноши тень боли, однако не понял ее истинной причины.
- Чимбай-хан не интересуется делами юга, - заявил он, защищая честь родного улуса. - Однако если бы он был Гур-ханом из Золотого города, то непременно организовал бы пристальное наблюдение над висящими над собственной шеей топорами.
Золотым городом в просторечье называли Кунгол, и вместе с караванами это название отправилось странствовать по миру. Легенды гласили, что город настолько богат, что даже дома самых низших его граждан сделаны из золота. На самом деле, конечно, ничего подобного не существовало: ни удивительного богатства, ни золота. Просто покрывающая дома штукатурка имела желтый цвет. Как только открывался караванный путь, строителям сразу прибавлялось работы: приходилось постоянно чинить дома, так как глупцы откалывали от них целые куски.
- Там вовсе не было золота, - ответил Льешо. Легенда оказалась на руку лишь строителям, но и они не сумели спастись от полчищ гарнов. - Это была всего лишь желтая глина.
- А чудеса? - не унимался Есугей.
Льешо снова печально улыбнулся. Воспоминание напоминало цветущую крапиву, слишком красивую, чтобы пройти мимо, но очень больно обжигающую при прикосновении.
- Да, чудеса были настоящими.
Ответ вовсе не удивил вождя, но и не принес ему радости.
- Все чужестранцы считают Гарнию единой страной, населенной одним народом. На самом деле это не так, - заметил Льешо.
- Нет, - поддержал его вождь.
Принц решил, что Есугей говорил искренне, поскольку ответил на тот вопрос, который он даже и не задал. Юноше предстояло открыть правду самому, но его удивляло, что вождь даром отдаст то, что мог бы продать. А потому он неожиданно для самого себя спросил:
- Вы учитель?
- Учитель снов? - Есугей задумчиво взглянул на собеседника. - Может быть, немного. Твои учителя сделали тебя правителем. Боги сделали тебя чудом. Но кто же сделает тебя человеком?
- Мне казалось, я уже человек.
Вождь словно не расслышал ответ. Взвешивая каждое слово, он задал следующий вопрос:
- Ты знаешь, как появилось название «гарн»?
Льешо закончил обучение в семь лет, и впоследствии уже никто не удосужился объяснить ему это. А потому он просто покачал головой, ожидая ответа на вопрос от того, кто его задал.
- Название «гарн» придумали ташеки, они же разнесли его по всем караванным дорогам. Слово обозначает дующий над травой ветер и рассказывает не о том, кто мы такие или откуда пришли, а о том, что мы никогда не успокаиваемся и не останавливаемся на одном месте, а постоянно кочуем за стадами. На юге это же название носят улгары, но они не дружат с северными народами.
Об улгарах Льешо слышал и раньше, а потому объяснение его не слишком удивило, хотя он и не думал, что оно окажется настолько простым.
- Это те самые улгары, которые убили моих родителей и сестру, а нас с братьями продали в рабство?
Есугей лишь пожал плечами.
- Не знаю. Улус кланов Кубал никогда не ступает на южную дорогу. Я лишь хочу, чтобы при встрече с Чимбай-ханом ты помнил, что он не разрушал Золотой город.
Наверное, примерно такие же слова сказал бы мастер Ден.
- Я запомню, - пообещал Льешо.
Он хотел узнать что-нибудь еще, но движением головы вождь подозвал одного из своих всадников.
- Вот здесь мы остановимся на ночь, - распорядился он, а потом, обращаясь к всаднику, добавил: - Скажи хану, что мы привезли чужестранца из снов старого Болгая.
Всадник в знак покорности склонил голову и, развернувшись, галопом поскакал в сторону белых юрт.
- Кто такой Болгай? - спросил Льешо.
- Утром ты увидишь его сам.
Вождь позволил своей лошади свернуть к тому месту, где всадники, спешившись, уже ставили маленькую юрту. На вопрос он не ответил, и Льешо не мог понять, что помешало ему это сделать.

Глава двадцать четвертая

Во сне Льешо сидел за низким столиком из красного дерева, под увитой виноградными лозами аркой. Над головой висели истекающие соком пурпурные гроздья. Обстановка совсем не походила на сон. Щеки обвевал напоенный ароматами винограда и жимолости ветерок, а нежные солнечные лучи мерцали в листьях лозы и узоре ажурной арки. Но ведь рядом с лагерем не было ни винограда, ни арок. Справа от принца, разливая по маленьким нефритовым чашам ароматный чай со специями, сидел император Шу, который уже два дня назад отправился в противоположном направлении. Слева же Свин упоенно вдыхал аромат блюда со сливами. Напротив, по другую сторону стола, свернулась кольцом огромная белая кобра: длинное тело ее напоминало плетеное кресло, над которым на длинной шее качалась небольшая изящная голова.
- Это сон? - спросил Льешо.
Он надеялся, что все вокруг - просто странные видения, рожденные в измученном мозгу воспоминаниями, переживаниями и мечтами, однако император в ответ горько рассмеялся.
Впрочем, Свин поднял глаза от блюда и удивленно покачал головой:
- Разумеется, сон, Льешо. Вопрос лишь в том, кому он снится?
- Тебе? - поинтересовался принц.
Странно, но император пристально вглядывался в свою чашу, словцо в волшебный сосуд, в котором можно было найти ответ на вопрос, как он попал сюда - на эту изящную чайную церемонию, хозяйкой которой оказалась белая кобра.
- Нет, не мне.
Свин дал именно тот ответ, которого так боялся Льешо. Кобра уставилась на юношу холодным гипнотизирующим взглядом.
- Льееешшшооо, - прошипела она высоким чистым голосом, который легко было узнать даже в змеином образе.
- Госпожа Сьен Ма.
Льешо склонил голову в знак уважения к смертной богине войны, но в то же время мысленно вознес молитву, прося, чтобы грозная белая красавица оставалась по другую сторону стола. Богиня и в лучшие времена несколько пугала принца, а в нынешней своей форме ввергла его в истинный ужас.
- Пооччеммуутыызздесссь?
Ее сиятельство закачалась над столом гибкими волнами. Острый раздвоенный язык мелькнул возле щеки принца, и он содрогнулся, оцепенев, хотя испуганный внутренний голос побуждал бежать немедленно, как можно быстрее и как можно дальше. Однако змея извивалась слишком близко. Стоит ему пошевелиться, она укусит, и тогда придет страшная смерть. Льешо ясно осознавал это, как и то, что Шу не сможет, а Свин не захочет ее остановить. Так что спасаться бегством не имело смысла, а потому Льешо решил ответить на вопрос:
- Не знаю. Но где это - здесь?
- В моеммм ссснеее. - О!
Льешо уже и сам это понял, хотя догадка вовсе не принесла ему радости. Он вспомнил настоящее лицо богини - бледное, словно змеиная кожа; вспомнил ее волосы - черные, словно безжизненные глаза кобры. Но каков же ее истинный облик, кто она на самом деле - прекрасная женщина или змея из снов?
- И та, и другая. Ни та, ни другая.
Льешо не задал вопрос вслух, он успел лишь подумать. Что ж, прекрасно. Богиня войны - это змея, умеющая читать мысли, а он проник в ее сновидения и вот теперь сидит здесь, замирая от ужаса. А вместо того, чтобы уйти, как подобает приличному человеку, мысленно задает вопросы, на которые вовсе не хочет услышать ответ.
- Ссспрашшивай, - прошипела змея, снова поняв, о чем думает гость.
Интересно, а сможет ли он, Льешо, читать ее мысли? Однако в этот самый миг губ его, словно в шутливом поцелуе, коснулся раздвоенный язык, и принц едва удержался, чтобы не отпрянуть.
- Что случилось с Шу?
Льешо не имел в виду события сна; он спрашивал о плене, после которого император жил в мире ужасов.
Свин ответил печальным взглядом.
- Маг, - коротко произнес он, поедая сливы.
- Яды?
Свин отрицательно покачал головой:
- Нет, на сей раз мастер Марко поступил иначе. Он проник в сон императора и похитил его воспоминания, чтобы понять, куда делся ты.
- Погиб Акенбад.
Льешо посмотрел на императора с плохо скрытым ужасом. Как удалось выжить Шу, если толкователи снов погибли именно от нападения волшебника на их мысли?
И все же императору это удалось. Но вот сейчас и мужество его, и силы сдались перед ядом белой кобры. Госпожа Сьен Ма, в своем змеином обличье, обвила тело императора тугими кольцами. Казалось, Шу не слышит и не видит ничего вокруг - он завороженно поглаживал сухую кожу богини войны, а та извивалась вокруг него, касаясь языком лица то ли с нежностью, то ли с угрозой.
Льешо затаил дыхание, он боялся даже думать о каком-то вооруженном сопротивлении, ибо мысли его моментально становились известными.
- Не убивай его, пожалуйста, не убивай, - молил он, готовый схватить змею голыми руками, лишь бы освободить императора от смертельных объятий.
Но ведь при первом же прикосновении кобра ужалит Льешо, и все будет кончено. Юноша понимал это, а потому сидел неподвижно, надеясь лишь на то, что мольба его будет услышана.

Предыдущая страница 20 Следующая страница


21 Курт Бенджамин

- Ее сиятельство никогда не нанесет Шу вреда, - чавкая, заметил Свин. Потом засунул в рот еще одну сливу и добавил, словно поясняя: - Она его любит.
- А Шу?
Свин пожал плечами:
- Разве может кто-то любить богиню войны сильнее и нежнее, чем солдат?
- Это правда, - прошептал принц в ответ, но в душе усомнился, что простой смертный, пусть даже и император, способен любить богиню войны.
И тем не менее было очень неприятно присутствовать здесь, в этом саду, и наблюдать самую интимную из сцен, узнавая то, что знать совсем не хотелось. Однако послания госпожи Сьен Ма не стоило игнорировать даже во сне.
Словно отвечая на вопрос Льешо, Шу повернул голову и нежно поцеловал змею - в то кольцо, которое лежало на его плече.
Понятно. Значит, это любовь, а вовсе не попытка убийства, как показалось неискушенному взгляду. Больше того, воинские доспехи императора начинали постепенно превращаться в прочный черепаший панцирь, хотя тот этого будто и не замечал.
Льешо со страхом подумал, что богиня проявляет нежные чувства слишком странным и опасным способом. Неужели все-таки она укусит? Но нет, кобра снова свернулась кольцом, превратившись в подобие плетеного кресла и лишив императора Шана своих ласк.
- Ннайддди его, уууббеей его, - прошипела она. Конечно, имелся в виду мастер Марко, помутивший разум ее любовника. Льешо собирался ответить «Я постараюсь», но вместо этого почему-то произнес:
- Непременно.
Высоко подняв голову, госпожа Сьен Ма широко разверзла змеиную пасть и издала леденящий душу вопль - такого Льешо, пожалуй, еще не слышал за всю свою жизнь. Он в ужасе упал со стула и трясущимися руками заткнул уши.
- Спаси меня, о Богиня! - взмолился он, хотя в душе просил защиты для всех, кого знал.
В этот момент принц проснулся в холодном поту. Сквозь красную ткань палатки пробивался кровавый свет ложного рассвета.
- Проснись, Льешо, проснись! - звал Бикси и отчаянно тянул его за руку.
Голос товарища осип, словно от долгого крика.
- Я не сплю.
Льешо выдернул руку и сел на подстилке, спрашивая себя, действительно ли проснулся. Сон оставался слишком ярким и живым, а от воспоминания о ласках змеи и императора Шу холодело сердце.
- О Богиня, пожалуйста, - прошептал он, но не смог еы-гозорить того, чего так страстно желал: «Покоя, всего лишь покоя, хотя бы на одну ночь».
- Что с тобой случилось? Тебя мучил кошмарный сон?
- Я видел Шу с госпожой Сьен Ма. - Разве мог Льешо признаться, что видел богиню войны в змеином обличье, а императора - в черепашьем панцире вместо доспехов? Конечно, нет. Он мог сказать лишь главное: - Свин утверждает, что она его любит.
- А, ты об этом. - Бикси, похоже, вовсе не удивился. - Надеюсь, она сможет привести его в чувство.
- Но она же смертная богиня войны!
- Да, я, например, предпочитаю женщин более мирных, но я ведь не император Шана и не военачальник. Выйди на улицу - посмотри, что творится. Ты и представить себе не можешь, что произошло, пока ты спал.
Бикси посторонился, чтобы Льешо смог подняться с устроенной прямо на полу постели.
Юноша вовсе не был уверен в том, что сможет вынести новые неожиданности; недавняя любовная сцена лишила его мужества и выдержки. Но Бикси ждал, а потому пришлось собрать в кулак волю и откинуть полог палатки.
Он заснул на пустой равнине, а сейчас его маленькую красную палатку окружал целый лес белых войлочных юрт. Он впервые увидел их вблизи и понял, что также ошибался в отношении размера шатров, как и те люди, которые слагали легенды о башнях его родного Кунгола. Город хана не был золотым; его воздвигли из белого войлока, той же самой спрессованной шерсти, из которой изготовлялись и палатки карателей. Разница состояла лишь в отсутствии черной краски - именно из-за нее военный лагерь выглядел настолько зловещим. Эти шатры оказались огромными, с круглыми крышами, по периметру которых шли сложной формы карнизы. Толстый войлок не пропускал ветер и хорошо держал тепло; внутри, судя по всему, в очагах горел огонь: здесь и там из отверстий в крыше поднимался столб дыма.
Непосредственно перед лагерем Льешо проходила широкая улица; по ней рысью ехал отряд всадников, возвращавшийся с какого-то утомительного ночного задания. По обеим сторонам этой улицы стояли особенно высокие и просторные юрты, а те, что поменьше, занимали пространство до самого горизонта.
- Неужели такое возможно? - едва слышно пробормотал Льешо.
На осаду зрелище не было похоже, поскольку оружия заметно не было. Словно во сне, палатки появились сами собой, по волшебству. Именно это и заставляло нервничать.
- Это явился сам великий хан.
Возле палатки стоял мастер Ден. Он широко расставил ноги, а кулаками уперся в бока. Справа и слева от учителя Льешо увидел трех своих братьев и императорского карлика. Рядом стояли капитаны, а чуть поодаль нервно ждал команды весь небольшой отряд.
- Какая же сила принесла его сюда? - поинтересовался принц.
Прежде чем кто-то смог ответить на вопрос, юноша заметил, как из-за угла его палатки стремительно выскочил незнакомец; вслед за ним появилась целительница Карина. За время долгих странствий Льешо пришлось повидать немало чудес, однако этот небольшой человечек был самым странным из всех известных созданий. Он, несомненно, принадлежал к народу гарнов и, хотя и казался выше принца, все-таки не достигал обычного для своих сограждан роста. Волосы его были заплетены не в одну косу, как обычно, и даже не в две, а в такое их количество, которое не поддавалось счету. Косички эти торчали во все стороны под всеми возможными углами. И каждая из них заканчивалась вплетенным талисманом - бусинкой, камешком, кусочком железа, крошечной косточкой птицы или маленького животного.
Одежда незнакомца состояла из множества отдельных полос; грубые кожаные штаны спускались к узким сапогам. К полосам были пришиты свисавшие с серебряных цепей колокольчики и амулеты, а воротник украшали шкурки горностая, причем держались они на мелких острых зубах зверька. Стоило человечку пошевелить плечами или повернуться - а делал он это быстрыми, резкими движениями, - как шкурки начинали подпрыгивать в странном причудливом танце. В одной руке удивительное создание держало бубен, а в другой - кость крупной косули, которую только что взял из рук Карины.
Карина оказалась в таком же костюме, как и ее спутник. И на поясе, и на плечах ее качалось, болталось, звенело множество мелких безделушек и побрякушек. Длинный конец широкого кожаного пояса украшала черная кисточка - такая же, как на хвосте тушканчика.
Незнакомец пристально уставился в лицо Льешо, словно мог прочитать на нем законы Пути Богини, потом кивнул.
- Мал, словно мой палец, но остр, словно игла, - пробормотал он, словно подтверждая собственные мысли.
- Прошу прощения, но я вас не понимаю. Не могли бы вы высказаться яснее?
Очевидно, понимания от Льешо и не ждали, однако поскольку Карина относилась к странному человечку с глубоким почтением, он решил быть как можно более вежливым. Льюка, однако, фыркнул, словно почувствовал в воздухе дурной запах. Вполне возможно, что он исходил от незнакомца - это от него несло застарелым потом и протухшим жиром.
- Это шаман, - пояснил Льюка, - заклинатель.
- Нет, целитель и учитель, - мягко поправила Карина, быстро перебирая талисманы своего спутника. - Его зовут Болгай. - С этими словами девушка так низко наклонилась, чтобы рассмотреть какую-то мелкую деталь, что почти уткнулась носом в волосы коллеги. - Он давний друг моей мамы. Болгай, познакомься, пожалуйста, это Льешо.
Болгай слегка поклонился:
- При свете Великой Луны стая выходит на охоту в серых сапогах.
Льешо почувствовал, что шаман только что ответил на его собственную просьбу, но снова ничего не понял. Впрочем, Карина с легкостью разгадывала странные загадки.
- Первое - «мал, но остр», - это оса. Несмотря на невысокий рост, Льешо способен повергнуть могущественного человека. Второе же - это сравнение шатрового города с волчьей стаей, которая ночью разыскивала Льешо.
В юртах, должно быть, помещались тысячи и десятки тысяч человек. Способность хана стремительно собрать и организовать такое количество людей казалась сильнее магии. Волшебник оставался уязвимым, а столь искусный и властный военачальник мог не беспокоиться за собственную оборону.
Болгай не обращал никакого внимания на попытки Льешо осознать то, что произошло ночью, пока он спал. Он повесил бубен на плечо и свободной рукой отвязал ту самую косточку, которая только что так заинтересовала Карину. Сделать это оказалось непросто, потому что шаман постоянно дергал головой - примерно так же, как делают живущие в траве мелкие зверьки. Принц перехватил острый, испытывающий взгляд маленьких глазок и помимо своей воли широко улыбнулся в ответ.
- Только не пытайся мне доказывать, что принимаешь это существо всерьез! - недовольно, краснея от возмущения и переводя взгляд с брата на шамана, воскликнул Льюка. - Ведь он исповедует самую низменную из религий и не гнушается никакими уловками и хитростями, чтобы обмануть невежд!
Столь открытых оскорблений допускать было нельзя. Льешо старался говорить спокойно, однако гнев дал себя знать и в блеске глаз, и в трепете ноздрей.
- Чимбай-хан сумел за одну-единственную ночь окружить нас городом в десятки тысяч жителей, - парировал он. - Я бы поостерегся называть его невеждой!
- Я вовсе не имел в виду самого хана…
Льюка внезапно побледнел от страха.
- Так умей проявить должное почтение к его слуге.
Льешо повернулся спиной и к брату, и ко всей изумленной компании. Очевидно, эта стычка ознаменовала кризис их отношений, и ему не удалось разрешить сей кризис наилучшим способом. Но что было, то было, и принц постарался разговаривать с гостем как можно спокойнее. Ни сам Болгай, ни Карина не обратили на раздор между братьями ни малейшего внимания.
Болгай на раскрытой ладони протянул девушке крошечную кость:
- Лебедь напился из серебряной реки и вернулся на святую гору.
Карина с улыбкой приняла подношение.
- Мама так любит ваши письма, - заметила она. Очевидно, лебедь представлял собой какое-то сообщение, а серебряная река могла означать чернила. Льешо не заметил на косточке никаких надписей, но сомневаться не приходилось: целительница Мара увидит куда больше. Игра в загадки начинала казаться интересной.
- Все мы сопровождаем Льешо в его испытании, - продолжила Карина рассказ, одновременно запихивая косточку в крошечную сумочку на серебряной цепочке. - В окрестностях Дарнэга, в старой гостинице, на нас напал отряд карателей. Они хотели захватить принца и отвезти его злобному магу, который живет где-то на юге. Но получилось так, что им достался старший брат Льешо и двое его друзей. Мы же сами идем из разрушенного Акенбада и надеемся освободить заложников еще до того, как враги сумеют встретиться со своим хозяином.
- Птицы летают в полях перед вами, а хищники рыщут по вашим следам.
Льешо сумел понять и эту загадку. Птицы означали стрелы во время битвы, а хищники - тех плотоядных, которые появляются на поле после нее. С каждой минутой шаман казался все более знакомым. Уж не сопровождал ли он участников Долгого Пути на невольничий рынок? Но нет, Есугей заверил, что никто из членов клана не принимал участия в налете на Фибию. Но вот сон в поле, беседа со Свином…
- Мы не могли встречаться раньше? - поинтересовался принц, стесняясь спросить прямо, не приходил ли этот человек в его сон в виде горностая.
Странный человечек застыл, потом одобрительно похлопал юношу по плечу:
- Острый нож режет глубоко.
Комплимент заставил Льешо покраснеть. Да, теперь он все вспомнил: горностай в густой высокой траве. Свин советовал довериться этому человеку. Но принц не успел продолжить беседу, мастер Ден крепко, но осторожно сжал его руку.
- Время молитвы, - объявил он. - Чимбай-хан захочет встретиться с тобой сразу после восхода Великого солнца.
Учитель повел всех - и капитанов, и простых воинов - на небольшую полянку возле лагеря.
Устроившись неподалеку, Болгай внимательно, с искренним интересом наблюдал, как чужестранцы построились в ряды во главе с капитанами и самим принцем. Карина не стала заниматься вместе со всеми, а подошла к шаману, по пути приводя в порядок свой затейливый наряд.
Мастер Ден начал ритуал с «Красного солнца», и Льешо медленно, лениво потянулся, словно стремясь достать до неба и поприветствовать восход. Затем последовала «Текущая река». Мастер провозгласил «Ветер на просяном поле», и, исполняя упражнение, Льешо действительно ощутил, как в волосах его гуляет свежий ветерок, как склоняется трава под ногами, как наполняется дыханием и силой кровь. В эту минуту раздался звук бубна. Принц оглянулся и увидел, что шаман, словно горностай, бегает вокруг Карины и бьет в бубен, а девушка прыгает и вьется, словно настоящий тушканчик.
Зрелище оказалось настолько удивительным, что Льешо прервал упражнение и шагнул к веселящейся паре. Странно, но никто, кроме него, не обратил на странную, завораживающую музыку ни малейшего внимания. Принц же отдался ритму всей душой и всем телом. Руки и ноги внезапно перестали подчиняться - они сами собой пустились в пляс; разум же лишь пассивно воспринимал все происходящее, не в силах контролировать действия.
Звук бубна волнами пробегал по коже, по волосам, унося вдаль, отделяя душу от тела. Карина и странный гарн танцевали, и Льешо танцевал вместе с ними. Болгай начал кружиться, и принц обнаружил, что, словно зеркало, повторяет все его движения. Ноги юноши уже не касались земли; он бесстрашно взлетел в воздух, который держал его так же надежно, как когда-то волны Жемчужной бухты.
Музыка неожиданно прекратилась. Льешо тут же съежился, словно марионетка, у которой сломали палочки. Он не мог ни пошевелиться, ни прикрыть от яркого солнечного света глаза, однако это его совсем не волновало. Главным оказалось то, что давно живущая в его душе боль, с которой он настолько свыкся, что почти не замечал ее присутствия, неожиданно куда-то исчезла. Льешо, словно дитя, погрузился в блаженную пустоту. На волне мысли внезапно промелькнул вопрос - «не сон ли это? » - и, словно дым, растворился в блаженной улыбке.
- Льешо?
Светлеющее утро заслонила чья-то тень. А, это мастер Ден и музыкант - они стоят против солнца. А рядом с ними старшие братья. Шокар выглядит так, будто готов на месте уничтожить то, что заставило принца без сил лечь на траву, а Льюка смотрит сверху вниз, обдавая поистине зимним холодом.
- Льешо? Ты не спишь?
Голос мастера Дена звучал сурово, и юноша невольно спросил себя, чем провинился на сей раз. Но сейчас они не на Жемчужном острове, и учитель давно не разговаривал с учеником таким тоном - со времени гладиаторских боев в провинции Фаршо.
- Он не дышит, - настойчиво, сердито и испуганно говорил Шокар, крепко сжав кулаки. - Почему он не дышит?
Брат так смотрел на мастера Дена, что Льешо хотелось попросить его не бить лукавого бога.
Да, сначала надо что-то сделать с дыханием - его сейчас действительно нет. Он хотел бы пожаловаться Карине. А вот и она! Ее голос хорошо слышен - звонкий, как у жаворонка, и настойчивый, как у сороки.
- Пропустите. Я должна его осмотреть.
С сосредоточенным выражением лица целительница опустилась на колени. Ловкими сильными пальцами она провела по шейным позвонкам, проверяя, все ли они целы, добралась до затылка, а потом так запрокинула голову, что горло оказалось растянутым, а подбородок устремился прямо в небо. И в тот самый момент, когда юноша пытался решить, вспомнит ли он когда-нибудь, как люди дышат, Карина наклонилась и поцеловала его в губы. Нет, это был не поцелуй. Она просто вдула ему в рот воздух. Он проник в легкие, а девушка нажала на живот и выдавила его обратно. Повторила эту процедуру еще раз и еще, и скоро Льешо вспомнил, что значит дышать. Он вдохнул, а потом выдохнул так медленно, словно все его существо превратилось в один сплошной воздух и пыталось через рот вырваться на волю. Наконец он выдохнул всего себя и, оказавшись плоским, словно пустая баклажка, снова вдохнул. Посмотрел вокруг:
- Что случилось?
- Ты потерял сознание, но уже приходишь в себя, так что все будет хорошо.
Собачьи Уши зашел с другой стороны, чтобы не мешать Карине, и крепко сжал руку принца.
Льешо улыбнулся, согретый сочувствием, окружавшим его словно солнечный свет. Впрочем, карлик ошибался.
- Неправда, я не терял сознание. Ты видел, как я летал?
- Кажется, не очень четко рассмотрел, - задумчиво ответил Собачьи Уши.
Карина махнула рукой, отметая все сомнения:
- Разумеется, летал. Так всегда бывает: когда только учишься, поначалу забываешь дышать. Со временем все придет в норму.
- Но есть ли у него это время? - угрюмо уточнил карлик. Сидевший недалеко от принца Болгай поднялся на ноги и сурово посмотрел прямо в глаза мастеру Дену.
- - Три привязаны к дереву, но четвертая все еще свободна.
Еще недавно Льешо гордился тем, что понимает странный язык загадок; сейчас появились сомнения. Сам образ казался ясным - стреноженная лошадь, - но он-то не лошадь, у него не четыре ноги, да и из плена он давно вырвался. Впрочем, мастер Ден не стал возражать гарнскому шаману. Нахмурившись так, что между глаз залегла глубокая морщина, он распорядился положить принца на носилки и принести в палатку чаю.
- Я могу идти и сам, - возразил Льешо.
Однако стоило ему попытаться сесть, как Болгай сильно, но бережно надавил пальцем на лоб и заставил снова лечь.
- Отдохни. - Карина присоединилась к целому хору советчиков, обращавшихся с принцем как с тяжелобольным.
Что-то недовольно пробормотав, он подчинился, однако отдых оказался совсем не долгим.
- Молодой принц! - раздался голос Есугея. Вождь ехал по образовавшейся ночью широкой улице. Его вооруженная свита изо всех сил расталкивала сопротивляющихся и расточающих проклятия воинов Льешо. - Чимбай-хан выражает изумление по поводу присутствия в своем скромном лагере четырех принцев Облачной страны и приглашает их всех, а также их товарищей, разделить с ним завтрак, - провозгласил вождь. - Мне поручено передать приветствие и доставить гостей к столу.
Казалось, Есугей вовсе не удивился, увидев принца на носилках, а всего лишь терпеливо дождался, пока тот сможет подняться на ноги и отправиться следом.
Подчиняясь командному жесту мастера Дена, боец, который нес нижний конец носилок, опустил его на землю, а второй поднял верхний конец. Льешо собрался было сделать остроумное замечание по поводу выросшего за ночь, словно грибы после дождя, города, однако учитель спешно зажал ему рот рукой и ответил сам:
- Большое спасибо, разумеется, мы придем. Наверное, ответ действительно оказался лучше того, который придумал Льешо, особенно если учесть соотношение численности войск. Закрывающая рот рука, словно ощутив перемену настроения, поднялась. Освободившись, принц почувствовал, что ноги его, как недавно легкие, вспомнили свое дело, а потому осторожно сделал шаг в сторону от носилок. Здесь возник вопрос, не попал ли и он сам, и его товарищи в плен к Чимбай-хану, но ответить на него пока было невозможно, а следовательно, не стоило и волноваться. Он путешествовал с богами и сражался бок о бок с императором Шана, значит, вполне мог с достоинством взглянуть в глаза хану. Впрочем, немного зная гарнские обычаи, принц понимал, что торжественное представление может происходить только верхом. А потому, слегка поклонившись - так, чтобы вновь не оказаться на земле, - Льешо обратился к вождю:
- Я задержусь лишь на один момент, друг Есугей, ровно на столько, сколько нужно, чтобы приветствовать досточтимого хана должным образом.
Ответ оказался рассчитан точно; Есугей ответил на поклон поклоном и дружелюбной улыбкой. Получив, таким образом, заверения в согласии, Льешо повернулся к Харлолу, и вскоре все уже сидели верхом, готовые отправиться на встречу с ханом. Часть четвертая
ШАТРОВЫЙ ГОРОД ЧИМБАЙ-ХАНА

Глава двадцать пятая

Как только гости собрались, Есугей быстро объяснил им требования гарнского протокола:
- Принцы Фибии должны приветствовать хана все вместе.
Говоря это, он жестом приказал Шокару и Балару встать по обе стороны от Льешо, а Льюке отвел место возле Балара. Затем, показав на вооруженный отряд, вождь добавил:
- Вооруженная гвардия подождет за стенами дворца, однако каждого высокопоставленного гостя может сопровождать слуга. Предлагаю, чтобы в этой роли выступили капитаны.
Каду идея оставить войска явно не понравилась, однако она быстро распределила капитанов. Бикси встал рядом с Шокаром, а Харлол - рядом с Баларом. Сама же она заняла место возле Льюки, которого сразу возмутило присутствие Маленького Братца. Обезьянка уже давно покинула общество музыканта и вернулась к хозяйке, так что теперь она ехала в сумке за спиной Каду.
Есугей внимательно взглянул на строй и нахмурился:
- Можно ли мне дать совет, молодой капитан?
Каду в знак согласия кивнула, и он продолжал:
- Хан ценит развлечения, как и всякий деловой человек, в подобающих случаях. Однако группа военных, явившаяся с намерением затеять в Гарнии войну, поводом для веселья считаться не может.
- Значит, музыкант должен остаться здесь, - согласилась девушка.
Однако вождя явно смущало что-то еще.
- Но существо, молодой капитан… - наконец осмелился выговорить он, хотя слова дались с трудом.
- А, вы имеете в виду Маленького Братца! Он способен пресечь кражу и прекрасно служит императорским курьером. Кроме того, я очень ценю его советы в делах особой важности.
Девушка с вызовом подняла бровь, но вождь отвел спор одним движением головы и заговорил о другом:
- А кто будет защищать вашего принца?
- За принцем Льешо присматривает мастер Ден, - ответила воительница, словно вопрос не вызывал никаких сомнений.
Мастер Ден услышал в этих словах руководство к действию и привычным жестом взял коня Льешо под уздцы, собираясь шагать рядом.
- Все как всегда, молодой принц.
Не как всегда. В Дарнэге, например, лукавый бог предпочел пойти за Шу. Но сейчас он был здесь, а император, несмотря ни на что, оказался жив, к чему, возможно, учитель тоже приложил руку.
Вождь бросил на стирщика скептический взгляд - ведь этот человек был единственным пешим. Но именно в этот миг между столь разными людьми промелькнула какая-то искра: только что пустое лицо мастера Дена осветилось плохо скрытой улыбкой, а гарнский вождь в ответ покачал головой.
- Ну а госпожа Карина, подруга нашего шамана, станет девятой. - Есугей явно отказывался считать Маленького Братца. - Девять - лучшее число для приветствия хана.
Полностью удовлетворенный и численностью, и расположением группы Есугей повел гостей по той самой широкой улице, которая образовалась за одну ночь. По пути встречались молодые и дерзкие гарнские всадники, однако вождь одним лишь знаком призывал их к порядку. Со всех сторон окруженный товарищами Льешо ехал спокойно, пока один из гарнов не нарушил строй, подъехав слишком близко. Со свистом и улюлюканьем он направил своего коня, пытаясь отрезать Льешо от группы. И тут одним стремительным движением, настолько быстрым, что никто даже не успел ничего сообразить, мастер Ден схватил хулигана за ногу и сбросил с коня. Зато все, вокруг заметили, как Маленький Братец выскочил из своей сумки и прыгнул прямо на грудь поверженного парня, осыпая его самыми страшными обезьяньими ругательствами.
Всадник, которого, как показалось окружающим, стащила с коня обезьяна в военной форме, вызвал дружный хохот гарнов, однако гнев в его глазах не сулил ничего хорошего. Льешо перебрал в уме возможные варианты собственной реакции на случившееся и не нашел ни одного подходящего. Вполне возможно, что, ранив или даже убив обидчика, он тут же обнаружит, что тот какой-нибудь любимый сын Есугея или родственник самого хана. Нет, не годится. А потому, обиженно подняв подбородок, Льешо обратился к вождю с предупреждением:
- Если твои дети намерены бросаться под моих лошадей, они рискуют погибнуть под копытами.
Губы вождя тронула снисходительная улыбка - ведь, что ни говори, обезьянка путешествовала в компании Льешо, - однако отражавшийся в глазах принца смертельный отсвет множества битв погасил ее.
Вот и правильно, подумал принц. Не принимай меня за того невинного младенца, каким я никогда и не был.
Заметив, что Есугей снова стал серьезным, он продолжил свое предупреждение:
- Твои не запятнанные кровью воины пытаются с деревянными мечами в руках играть в войну с закаленными огнем и мечом людьми. Мы стояли на развалинах Акенбада и видели, как оживают легенды, а сюда приехали сразу после битвы с вашими южными сородичами. Нервы наши давно на пределе, а боевая реакция нередко опережает сознание. Не хотелось бы из-за глупой случайности по ошибке вступить в войну с ханом.
Конечно, выиграть здесь войну маленький отряд не смог бы, однако потери противника были бы весьма значительны.
- Приношу глубокие извинения, принц Льешо.
Есугей отдал молодым всадникам какую-то резкую команду, и те, хотя и с неохотой, разошлись. Льешо понимал, что брошенный вызов так и повис в воздухе. Если ему предстоит заключить с ханом союз, то придется мирными способами улаживать все воинственные настроения. Ну а пока Каду, презрительно фыркнув, взяла на руки рассерженного Маленького Братца, а чересчур задиристых юнцов с обидными шутками оттеснили в сторону воины постарше. Пустынники Харлола взяли молодежь под свою опеку. Ташекские воины не создавали строя, но и в свободном порядке представляли настолько внушительное зрелище, что даже отчаянные гарны не решились пойти против них.
На улице собралось столько всадников, что она больше не казалась широкой, и Льешо обрадовался, заметив, что дурно воспитанная молодежь осталась далеко позади, а к ним приближаются люди солидные и спокойные.
- Госпожа Борту послала нас приветствовать юного принца, - пояснил старший из прибывших, подчеркивая, что эта неизвестная госпожа считает гостей детьми.
Льешо отметил тонко замаскированный укол собственной гордости. Всадники тем временем окружили вновь прибывших, показывая, что не дадут их в обиду. Судя по всему, госпожа обладала в городе немалой властью - очевидно, в установленных ханом пределах.
- Дитя войны приветствует ее светлость, - ответил Льешо и широко улыбнулся пожилому человеку, которого вполне мог бы назвать дедом.
Всадник с сомнением уточнил:
- Это он и есть?
Раскрыв ладонь, Есугей поднял руку и одновременно пожал плечами:
- Чимбай-хан все выяснит.
Однако и в голосе, и в словах вождя звучала уверенность, и старик лишь покачал головой. Льешо же почувствовал, что оказывается втянутым в самую гущу спора, который сметет его, хочет он того или нет.
Шатер Чимбай-хана стоял в дальнем конце широкой улицы на открытом пространстве, словно отслеживал приближение гостей. Долго ехали молча, наблюдая за ритмичным появлением все новых и новых юрт.
- Этот город больше Кунгола, - пробормотал Льешо. Он сказал это самому себе, но мастер Ден, как всегда, услышал.
- Вполне возможно, - согласился он и добавил: - Весь север в движении.
Чимбай-хан переместил за ночь город вовсе не для того, чтобы поразить свергнутого принца и горстку его последователей. Война между кланами несла самому хану новые возможности, а его людям - кровопролитие. Льешо быстро сообразил, что это могло означать для его дела. Погруженный в размышления о стратегических результатах предстоящей встречи, он не обратил внимания на то, что белый шатер в конце улицы становился все больше и больше, в конце концов совсем заслонив горизонт.
Гости попали в самую удаленную часть города - юрт здесь уже не было. Есугей остановился на просторной, покрытой короткой травой площади, по которой взад-вперед проносились всадники. Сам шатер был настолько велик, что вполне мог вместить несколько сотен людей. Издали он казался белым, как и все остальные, однако, подъехав ближе, Льешо с удивлением обнаружил, что и стены, и крыша его богато расшиты серебряными нитями. Восходящее Великое солнце ослепительно сияло в сложных узорах.

Предыдущая страница 21 Следующая страница


Принц снов 22

- О Великая Богиня, это же дворец! - восторженно воскликнул принц.
Вождь взглянул на него с некоторым удивлением.
- Именно так, - подтвердил он.
Всадники медленно пересекли площадь и подъехали к охранявшему вход небольшому отряду.
- Я привел просителей, которые ищут благосклонности Чимбай-хана, - провозгласил Есугей. - Карина, подруга этого улуса и возлюбленная дочь целительницы Мары, прибыла к шатру хана вместе с Принцем Снов, как и пророчествовал наш шаман. Его сопровождают братья и слуги.
- Войдите.
Стоящий перед входом всадник поднял руку в приветственном жесте, и остальные расступились, давая дорогу гостям.
- Твою почетную гвардию встретят воины хана, - заверил Льешо Есугей, и принц дал знак своим людям, чтобы те оставались на местах.
Принц спешился и отдал поводья одному из ташеков, который, по обычаю хозяев-гарнов, принял их, не покидая седла. Все остальные сделали то же самое. Когда лошадей отвели в сторону, Есугей также покинул седло и отбросил пологу входа, приглашая гостей войти в великолепный походный дворец хана.
Внутри шатер оказался еще грандиознее, чем снаружи. Пол устилали густые меха и толстые ковры. Стены закрывали яркие гобелены и зеркала в роскошных бронзовых и серебряных рамах, инкрустированных кораллами и лазуритом. Вдоль стен стояли не менее роскошные скульптуры. Однако дворец поражал не только обилием украшений, но и массой собравшихся в нем гарнских вельмож и вождей. Самые молодые из вельмож, телохранители хана, в темно-синих мундирах и высоких конусообразных шапках, стояли наготове, спиной к закругленной стене. Руки их не касались ни рукояток мечей, ни коротких копий - это считалось великим оскорблением при встрече друзей, однако они наблюдали за всем происходящим с огромным вниманием, провожая взглядами каждое движение гостей.
Перед телохранителями сидели вельможи средних и преклонных лет. Поза их была достаточно интересной: одну ногу эти люди подогнули под себя, а другую подняли так, что колено почти касалось подбородка. Женщины и мужчины сидели рядом в богатых нарядах с длинными, скрывавшими кисти рук рукавами и расшитых головных уборах. Все они серьезно смотрели на чужестранцев.
Центральное кольцо, расположенное ближе всех к ярко горящему посреди шатра очагу, составляли вожди многочисленных кланов народа кубал. Они казались самыми задумчивыми и настороженными из приближенных хана. Проходя мимо них, Льешо ощутил на себе пристальные, оценивающие взгляды, от которых не могла укрыться ни единая деталь одежды и поведения. Если он хотел добиться помощи хана, ему предстояло убедить в ее необходимости каждого из этих людей. Работа предстояла большая, и, судя по всему, она уже началась. Пришлось выпрямиться, развернуть плечи и наполнить достоинством каждый шаг.
Балар отметил изменившееся поведение брата быстрым нервным взглядом, однако Шокар счел необходимым последовать его примеру. Его вид оказался более солидным благодаря возрасту и стати. О том впечатлении, которое производили капитаны, волноваться не приходилось. Трое из них, словно тени или крадущиеся за дичью кошки, неотступно следовали за принцем; Каду и Бикси внутренней силой больше напоминали тигров, а Харлол своей гибкостью и грацией - леопарда. Огромный, словно шагающая гора, мастер Ден отбросил простецкий облик прачки. Он оглядывал все вокруг хитрым проницательным взглядом, больше всего напоминая мясника, который оценивает достоинства овечьего стада. Молодые воины не выдерживали подобного внимания и начинали неловко ежиться. Хотя учитель шел невооруженным, Льешо чувствовал себя рядом с ним совершенно спокойно.
Впрочем, неожиданно к лукавому богу подошла Карина и предостерегающе похлопала его по плечу:
- Болгай - мой учитель и друг мамы, так что не давай ему повода подумать обо мне плохо.
Льешо пока не заметил в шатре Болгая, но напоминание Карины говорило о его присутствии. Мастер Ден вовсе не удивился словам девушки, а лишь смерил ее веселым взглядом.
- О, госпожа меня стыдит! - воскликнул он и немного пригнулся, словно принимая удар.
- Да, если бы я смела! - рассмеялась Карина, однако Льешо было вовсе не до смеха.
- За все время своего испытания я не встретил еще ни единого человека, который оказался бы именно тем, за кого себя выдает, - пожаловался он.
Карина взглянула на принца с удивлением:
- Я - дочь своих родителей, которых ты знаешь, и целительница - это ты тоже знаешь. У меня были учителя - точно так же, как и у тебя, - и шаман Болгай - один из них. В результате всего этого из меня получился хороший лекарь, а вовсе не лжец.
Льешо не знал, что на это ответить.
- Но он же гарн.
Принц знал, что аргумент лишь разозлит девушку.
Так оно и вышло. Карина презрительно фыркнула и покачала головой, а потом ускакала прочь, благо что шаманский костюм позволял ей вести себя подобно тушканчику, которому она подражала.
- Ты держался молодцом, - заметил мастер Ден.
Вот так. Учитель смеется, Карина злится. Все в жизни перепуталось. Неужели жизнь может оказаться еще сложнее? И жизнь тут же доказала, что такое вполне возможно. Чуть впереди, на возвышении, сидел сам хан в окружении семейства. Поверх огня он внимательно следил за выражением лица гостя. Чимбай-хан, судя по всему, был немногим старше Шокара. Сидел он в той же позе, что и его придворные, - подняв одно колено и обхватив его руками. Одет он был в ярко-красный, расшитый золотом кафтан, с которым контрастировала длинная темно-синяя безрукавка. По одежде шла сюжетная вышивка: подол украшали волны, на коленях летали драконы, а к поясу поднимались облака. Грудь же по диагонали пересекали полосы. И высокая, в виде конуса, шапка, и полы безрукавки сверкали богатым золотым шитьем.
Справа от хана сидела средних лет женщина, одетая в такой же богатый, как и у хана, наряд, хотя и более скромной расцветки: ее костюм был выдержан в зеленых тонах. Огромный серебряный головной убор, украшенный коралловыми и черепаховыми вкраплениями, закрывал лоб драгоценными подвесками, доходившими до самых глаз. С первого взгляда улыбка женщины казалась приветливой, однако, взглянув пристальнее, Льешо едва не вздрогнул: глаза ее смотрели со змеиной холодностью и расчетливостью. Невольно вспомнилась госпожа Сьен Ма - но не в человеческом обличье, а в виде белой кобры, которую он видел во сне.
Кто же ты? - мысленно спросил он и, нервно вздрогнув, перевел взгляд. Слева от хана, чуть ниже королевской пары и в некотором отдалении, сидела столь же ярко одетая пожилая женщина. Она тоже внимательно разглядывала Льешо. Проницательный взгляд будто счищал с души слой за слоем и просвечивал каждый насквозь, пытаясь выяснить все тайны.
Принц подумал, что это, должно быть, и есть Борту - та самая, что пригласила его сюда. Судя по возрасту и месту, которое она занимала на возвышении, эта женщина приходилась хану матерью. Без ее расположения благосклонности хана добиться было бы невозможно, а потому Льешо раскрыл ей навстречу душу, позволив проникнуть в самые отдаленные закоулки. Если Борту сумеет правильно рассмотреть все, что там таится, она поймет, что гость несет мир и ей самой, и ее сыну.
Словно расслышав мысли юноши, старуха заговорила, но не с самим Льешо, а с Есугеем:
- Ты привел в улус моего сына чужестранцев. Кто эти люди и что ты думаешь о той опасности, которая их объединила?
Слова доказывали, что Борту знает и гостей, и цель их прихода. Но тем не менее она требовала официального представления.
Есугей опустился на колени у подножия ханского подиума и низко склонил голозу. Исполнив обряд поклонения, он поднял голову, однако с колен не встал. Выпрямив спину и глядя матери хана в глаза, он заговорил, отвечая на ее вопрос:
- Я привел целительницу Карину, подругу этого улуса. Вместе с ней путешествуют четыре принца Облачной страны со слугами и небольшой воинский отряд, необходимый в дальних странствиях.
Вождь осмотрительно переложил ответственность за самовольное нарушение границы, да еще с оружием, на плечи хорошо всем известной и желанной гостьи. Борту кивнула, одобряя тактику и разрешая Есугею нежеланных, но ожидаемых гостей.
- Принц Шокар… - Он подождал, пока Шокар низко поклонился, а потом перешел к следующему - по возрасту - из братьев. - Принц Льюка и его брат Балар, который со времени падения Кунгола жил у толкователей снов Акенбада.
Льюка слегка склонил голову, приветствием показывая, что превосходит рангом своих хозяев. По лицу Борту пробежала тень недовольства, однако хан не потребовал проявить большее уважение. Балар, похоже, не мог решить, с кого из братьев взять пример, однако Льешо незаметно ткнул его в бок, едва не испепелив взглядом. Этого оказалось вполне достаточно, и Балар поклонился еще ниже, чем Шокар. Хан в ответ широко и приветливо улыбнулся, хотя его глаза остались холодными.
- Принц Льешо, - завершил Есугей официальную церемонию знакомства.
Льешо поклонился также глубоко, как Балар, однако ни на сантиметр ниже. Он вовсе не хотел выглядеть смешным, а кланяясь ниже, вполне мог удариться головой.
Наконец все принцы и вождь выпрямились в ожидании ответного приветствия.
- Мальчик. - Хан обратился к Льешо с оттенком ледяного снисхождения в голосе, от которого подбородок юноши моментально устремился вверх - движение, которое не поддавалось никакому контролю.
Однако прежде чем Льешо успел заговорить, императору ответил Льюка:
- Оставьте его в покое.
Чимбай-хан удивленно, холодно и презрительно взглянул на Льюку:
- Кто же все-таки правитель Фибии?
Спрашивая это, он смотрел вовсе не на старшего из братьев. Все присутствующие, включая и Льешо, понимали, что хану нет никакого дела до рассерженного принца.
Льешо понял, что его в очередной раз испытывают. Ну хорошо, он ответит им всем так, как считает нужным.
- Каду, - произнес он и едва заметно показал в сторону брата.
Девушка сразу все поняла. Стремительно, словно тигр, прыгнув за спину Льюки, она резко и сильно ударила его по плечу возле шеи. Тот упал как подкошенный. Балар в ужасе переводил взгляд с одного брата на другого, но молчал. Шокар же смотрел вниз, на лежащего без сознания Льюку, и губы его сами собой сомкнулись в презрительной и слегка брезгливой усмешке. Он тоже не произнес ни слова, потом перевел оценивающий взгляд на младшего брата, словно только что увидел нечто озадачивающее, но не вызывающее неприязни.
Сам же Льешо бросил на поверженного принца быстрый взгляд - просто чтобы убедиться, что тот останется на мягком ковре до тех пор, пока он не завершит предстоящее дело. Легкий наклон головы - и Каду тут же вернулась на свое место.
- Я правитель Фибии, - громко произнес Льешо. - И я прошу хана помочь победить ту ужасную силу, которая захватила в плен принца-целителя, моего брата Адара.
Юноша решил, что этот холодный человек не поймет тревоги за жизнь простых охранников, а потому и не упомянул имен Хмиши и Льинг.
- Вижу, - ответил хан.
И правда, он увидел гораздо больше, чем следовало, а вместе с ним и все его придворные. Никто из телохранителей не взялся за оружие и не двинулся с места, однако приближенные зашевелились. Жест хана, и все поднялись со своих мест и парами, а то и группами, негромко переговариваясь, направились к выходу.
В толпе удаляющихся вождей послышались смешки. Совсем рядом с подиумом Болгай, торжествующе улыбаясь, шлепнул карлика по спине. Ну вот, а он считал, что музыкант остался в лагере. Впрочем, Есугей тоже ошибся - он ведь полагал, что развлечений не будет.
- День заканчивается, а новый день занимается в огне, - произнес шаман и из разложенных музыкантом инструментов выбрал серебряную флейту.
Собачьи Уши покачал головой:
- Но какой ценой?
Льешо понял: загадка означала, что он добьется успеха.
- Обычной, если он действительно тот, кем себя называет, - ответил на вопрос хан.
Музыкант вовсе не выглядел довольным, однако, как и хан, и госпожа Борту, он внимательно смотрел, как открывается полог шатра, и ждал, что же произойдет дальше.
Да, скучать не приходилось. В шатер ворвался тот самый молодой всадник, которого сбросил с лошади мастер Ден, и, словно хозяин, направился к подиуму. Младшая из сидевших на нем женщин изобразила на лице улыбку.
- Вижу, ты остался в живых, сын мой, - произнесла она. Молодой человек энергично поклонился в пояс.
- Остался, госпожа Чауджин.
- И ты не назовешь меня матерью, как я просила?
Улыбка дрогнула, а глаза предательски блеснули. Воин снова поклонился.
- Как пожелаете, госпожа мать. - Повернувшись к хану, он продолжил: - Я стою здесь, перед вами, живой и невредимый, но с уязвленной гордостью. Огромный слуга вот этого человека сбросил меня с лошади молниеносным движением, которого я даже не заметил, но которому отчаянно хочу научиться.
- Поистине отчаянно. - Хан рассмеялся, но тут же снова стал серьезным. - Он не угрожал тебе и не затаил зла?
Так, опять проверка. Если бы Льешо не нуждался в благоволении хана или хотя бы в разрешении пройти по северным степям, он тотчас же прекратил бы всю эту игру. Но многотысячное войско хана могло оказаться и неодолимой преградой, и огромным подспорьем, а потому принц надел маску бесстрастного спокойствия, скрывающую все его чувства.
- Наоборот. - Молодой гарнский принц улыбнулся и тут же стал очень похож на отца. - Этот фибский парень ничего не скрывает - когда он просчитывал возможные варианты, глаза выдавали все его мысли.
- Это мы заметили, - произнесла госпожа Борту. Льешо же невольно сморщился. Почему-то ему казалось, что он владеет собой куда лучше.
- Слуга, впрочем, совсем другой, - продолжал принц Гарнии. - У него между побуждением и действием мысль не успевает проскочить. Он просто схватил меня за шкирку, как котенка, и бросил к ногам моих же товарищей - чтобы я не мешался на дороге. А вот она, - парень показал на Каду, - напустила на меня какое-то маленькое злобное существо, которое принялось меня отчитывать - ну точь-в-точь как бабуля Борту. Не знаю, впрочем, кто заслуживает более суровой мести - эта вооруженная секретным оружием девчонка или же мои друзья, которые непременно поплатятся за глупый смех.
Отец нежно взъерошил волосы сына.
- Не сомневаюсь, что за чашей ты сумеешь придумать всем достойное наказание, но, к счастью, забудешь о нем, как только голова твоя прояснится.
- Кумыс возбуждает воображение, - ответил юноша и бросился к ногам отца. - Ты просто должен посмотреть на обезьяну, папа! - почти взмолился он, показывая на висящую за спиной Каду сумку. - Она интереснее, чем танцующий медведь!
С этим Льешо не мог согласиться. Но он вовсе не был готов рассказывать о своих странствованиях с Льеком, о гибели медвежонка, а потому предпочел промолчать. Каду же вытянула шею и, заглянув себе за плечо, покачала головой.
- Он спит, - пояснила девушка. - Походная дисциплина дается обезьянке с трудом. Может быть, попозже, ваша светлость, когда Маленький Братец отдохнет?
Хан принял ответ, хотя Льешо прекрасно видел, что обезьянка вовсю бодрствует. Сжавшись в комочек, она боязливо выглядывала из-за спины хозяйки. Широко раскрытые глаза казались прикованными к лицу жены властителя, а та, в свою очередь, внимательно смотрела на сына и что-то обдумывала.
- Ну же, отец, я многое успел с утра и еще до завтрака встретил чудо. Не кажется ли тебе, что мне положено вознаграждение?
В ответ на просьбу сына хан хлопнул в ладоши и пригласил:
- Принцы, прошу вас разделить с нами завтрак - правда, сначала надо разбудить вот этого назойливого человека. А командиров приглашают на трапезу мои гвардейцы.
- Подожди минутку, папа. Вот этот, - наследник показал на Бикси, - имеет внешность и имя выходца с юга.
Повинуясь жесту хана, Есугей положил тяжелую руку на плечо воина и заставил его сделать шаг вперед. Чимбай-хан, не церемонясь, осмотрел незнакомца с ног до головы, словно лошадь, которую собирается купить.
- Да, действительно, он очень похож на южанина. Ну-ка, парень, повтори, как тебя зовут!
- Бикси, ваша светлость.
Молодой человек повторил титул, который слышал раньше, и поклонился так же низко, как это делали принцы.
- И откуда же ты родом с таким именем? - продолжал расспрашивать хан.
- Не знаю, ваша светлость. Я родился рабом в провинции Фаршо, потом меня продали в гладиаторы на Жемчужный остров. До тех самых пор, пока мастер Марко не начал войну против Льешо, я ни разу не покидал те места, хотя мой принц тоже замечал некоторое сходство с южными врагами. Сам же я не имею никакого понятия о степи и не знаю, почему похож на их жителей.
Рассказ прервал Болгай - на одной из флейт он изобразил резкую трель. Словно сам испугавшись, он тут же опустил инструмент, однако воспользовался всеобщим вниманием и предположил:
- Скорее всего этот человек принадлежит к затерянному племени.
- К какому такому затерянному племени? - спросил за товарища Льешо - ведь охранник не имел права обращаться к самому хану.
- Много веков назад, когда империя Шан еще не существовала на свете, гарны странствовали по всему миру, от Жемчужной гавани до Мармерского моря и до подножия самой Облачной страны. - Болгай рассказывал историю неторопливо и напевно, как это обычно делали странствующие певцы. - А когда начались войны с варварами, они ушли в степи, а северные кланы Шана принялись строить свои мощно укрепленные города. Легенды рассказывают, что один охотничий клан обосновался между горами и морем, оставшись на захваченной варварами земле и существуя в полной изоляции, вдали от сородичей и собственного культурного наследия. Этот юноша, должно быть, принадлежит именно к этому племени.
- Не знаю, - признался Бикси. - Легенды рассказывают даже рабы, но мне не доводилось слышать о затерянных кланах гарнов.
- А кто же, - резонно поинтересовался хан, - поручил мальчику со степным именем, да еще родом из Фаршо, сопровождать принцев Облачной страны в их походе через горы и равнины, в лишениях и приключениях, до дверей моего шатра?
- Я сопровождаю не принцев, ваша светлость, а всего лишь одного принца - принца Льешо, если позволите возразить, - ответил Бикси. - Всех его братьев мы нашли уже по пути. Сама госпожа Сьен Ма собрала воинский отряд, призванный защищать путешественника. Я принадлежу именно к этому отряду, а Каду - наш командир. В плену вместе с братом Льешо томятся еще двое наших товарищей.
- Ты ходишь по миру с легендарными именами на губах, - с тревогой произнес хан, серьезно вглядываясь в лицо воина. - Та госпожа, о которой ты так спокойно говоришь, ставит безопасность твоего принца куда выше благополучия всех остальных членов команды. Она сознает, что личные телохранители этого человека должны с радостью отдать жизнь, защищая его.
Бикси едва заметно повел плечом.
- Меня вовсе не надо в этом убеждать, - спокойно возразил он. - Принца Адара с товарищами захватил в плен охотник за колдунами.
- Могу понять всю сложность проблемы, - торжественно согласился хан, хотя Льешо почувствовал в его топе едва заметный оттенок насмешки. - Очень хорошо. Как бы там ни было, ты заслужил плотный завтрак - даже одной своей историей. Но не забудь, что внешность сослужит тебе добрую службу - гарны никогда не отталкивают своих.
- Ваша светлость, - удивленно, даже несколько растерянно произнес явно не ожидавший подобной милости Бикси. - Конечно, ваша светлость, благодарю.
Отвесив еще один низкий поклон, он последовал за товарищами к двери, возле которой был накрыт стол для ханских гвардейцев.
Льешо хотелось напомнить товарищу, что это всего лишь завтрак, и ничего больше. Их общий дом - Кунгол. Хан напрасно пытался переманить его любимого телохранителя и друга тем единственным преимуществом, которого не имел сам Льешо: говорящей о давних общих корнях внешностью.
Чимбай-хан задумчиво посмотрел на принца, однако промолчал, хотя и не мог не заметить, что подбородок гостя обиженно и воинственно вздернулся. Вместо этого он обратился к тому воину, который охранял вход во дворец:
- Твое место рядом со мной, брат. И ты, Льешо, принц Фибии, тоже сядь рядом. Разведчики держат меня в курсе ваших странствий, однако я хочу услышать твой собственный рассказ.
Стражник с готовностью кивнул и уселся за спиной брата, приняв характерную позу гарнов. Когда он устроился, а Льешо вместе с братьями тоже уселись на ступенях подиума, хан кивнул подростку, стоящему неподалеку с подносом в руках. На подносе возвышалась большая чаша с густым жирным бульоном, в котором плавали куски мяса.
- Давай, - коротко распорядился он.
Первым попробовал кушанье телохранитель. Удовлетворенно вздохнув и с выражением полного одобрения почмокав губами, он передал чашу хану. Тот принял ее и занялся трапезой. После этого появились другие подростки, каждый из которых нес поднос с супом и пирогами с бараниной.
Шокар окинул охранника хана задумчивым взглядом и взял из рук Льешо пирог. Откусив, тщательно прожевал.
- Вкусно, - заключил он и вернул пирог брату.
Дома при его собственном дворе, где повара были давно испытаны и находились под постоянным наблюдением, отведать королевского кушанья считалось большой честью и привилегией. Но здесь, в чужой стране, в лагере потенциального врага, Льешо не хотел, чтобы кто-нибудь рисковал, пробуя его пищу. Сам он, по милости мастера Марко, превратился в эксперта по употреблению ядов, но брат его вовсе не обладал подобной закалкой. К счастью, с Шокаром ничего не случилось, во всяком случае, пока, и Льешо продолжил трапезу со всем возможным изяществом. Здесь, перед ханом, принц никак не мог отчитать брата за то, что тот сделал, да и был ли в этом смысл? Шокар просто хотел его защитить.
- Младший сын, - произнесла Борту в паузе между двумя кусками пирога. - Гостям наверняка интересно познакомиться с нами поближе.
Телохранитель взглянул на Чимбай-хана и, заручившись молчаливым согласием, начал представления, кланяясь каждому, кого называл:
- Борту, мать нашего хана.
Это Льешо уже и так понял. Старуха снова внимательно посмотрела на Льешо.
- Чауджин, любимая вторая жена хана.
- Теперь уже первая, - с трагическим вздохом поправила одетая в зеленое женщина.
В знак уважения к гостям она скромно опустила глаза, однако юноша снова успел поймать холодный пустой взгляд, отчаянно напоминающий взгляд кобры.
Нет, это, конечно, не госпожа Сьен Ма - Льешо знал точно. Но сходство с богиней войны казалось неоспоримым. Услышав, как она назвала себя первой женой, хан твердо сжал губы, словно напоминание вызвало в его душе боль вновь открывшейся раны.
А телохранитель тем временем продолжал представление.
- Таючит, старший сын великого хана, - объявил он.
Молодой человек в это время как раз сосредоточенно отправлял в рот очередной сочный пирог - рвение его говорило о неизбывном аппетите юноши, который за ночь сумел подрасти как минимум дюйма на четыре. Знакомство он подтвердил милостивым кивком, который, впрочем, тут же потерял часть привлекательности, так как юноша тут же засунул в рот большой палец и с аппетитом облизал его. То же самое он проделал и с остальными пальцами. Решив, что этим мытье рук можно и ограничить, наследник устремил на Льешо заинтересованный взгляд живых глаз.
- Все говорят, что ты исполняешь миссию и должен убить южного волшебника.
- Да, мы идем именно на юг.
Льешо усомнился, стоит ли раскрывать планы подробнее, а потому исполнился благодарности к телохранителю, который жестом попросил не прерывать его.
- Мерген, - произнес он, тыча себя в грудь. - Любимый брат хана, опытный военачальник и самый покорный и надежный слуга.
Свободная поза, которую говоривший позволил себе в присутствии императора, впрочем, ставила последнее утверждение под сомнение.
Словно желая подтвердить слова Мергена, хан положил руку на голову брату и погладил его так, как обычно гладят преданную собаку. Льешо постарался представить, что он так же гладит Шокара, но, увы, не смог. Брат не стерпел бы подобного унижения. И все же даже эта картина могла оказаться частью продолжающегося урока, поскольку и сам хан, и его брат внимательно наблюдали за реакцией гостя. Не зная, что делать, принц опустил голову на поднятое колено и взглянул на госпожу Борту, которая обратилась к Карине:
- Что тебе известно об этих людях, претендующих на то, чтобы стать принцами облаков?
- Об этих двоих, принцах Баларе и Льюке, я знаю очень мало - лишь то, что они похитили младшего брата Льешо, а другого брата, Адара, оставили на произвол карателей.
С этими словами девушка бросила на спутников яростный взгляд, который встретил соответствующую реакцию.
- Мы вовсе не хотели причинить зла.
Балар сидел в характерной гарнской позе и теперь, попытавшись вежливо поклониться, не справился с задачей и скатился с подиума. Льюка же сидел по-фибски, скрестив ноги и засунув ступни под колени. Ему удалось поклониться, но в то же время он не преминул выразить свое возмущение. Хан склонил голову, пытаясь сдержать улыбку, - он с интересом наблюдал, как Балар пытается сохранить остатки собственного достоинства. Льешо решил, что картина точно отражает суть их проблем. Брат, обладающий достаточной силой, чтобы подчинить себе весь мир, не мог удержать равновесие, а брат, наделенный даром предвидеть будущее, оказался не в состоянии правильно оценивать собственные действия. Принц вздохнул и легким, привычным жестом скрестил руки вокруг поднятого колена. Эту позу он изучил еще во время Долгого Пути. Она сразу вызвала в душе целый рой воспоминаний и чувств, однако тело отнеслось к ним совершенно спокойно.
Впрочем, даже такая мелочь, как поза, тут же привлекла внимание наблюдательной Карины.
- А вот что касается самого принца Льешо, то мне довелось лечить полученные им раны, а потом вместе с ним пройти весь путь от столицы до границ империи Шан. И все же я не осмелюсь сказать, что хорошо знаю этого человека. Ясно лишь одно: Бикси говорит правду - злобный волшебник объявил ему кровавую войну, и каждый, кто оказывается на пути, по меньшей мере умирает.
Льешо понял, что означало это «по меньшей мере». Карина имела в виду судьбу императора Шу. Однако Долгий Путь показал ему, что целительница ошибается.
- Живых можно вылечить, а вот мертвым придется начинать жизнь с самого начала, - заметил он.
Опустив глаза, Карина показала, что согласна с упреком.
- Но действительно ли этот юноша - принц снов?
Хан отодвинул от себя остатки трапезы и наклонился, пытаясь как можно лучше рассмотреть гостя. Одновременно он поднял руку, приглашая девушку продолжать.
Льешо отдавал себе отчет в том, что хан вряд ли собирается после завтрака прикончить одного из своих гостей. Но логика не отразилась в мгновенной реакции на воздетую над его головой руку. Юноша автоматически как можно ниже склонился, тем самым приняв характерную гарнскую позу повиновения и одновременно пытаясь удержать равновесие. Все присутствующие в шатре моментально заметили движение. Ближние затаили дыхание, и напряжение нашло выход в изменившихся позах охранников, которые, впрочем, тут же взяли себя в руки.
Реакция воинов показала, что они осознают присутствие врага, и вопрос заключается лишь в том, когда и как его предстоит уничтожить.
- Твое спокойствие впечатляет, принц Льешо, - заметил хан.
Юноша поднял голову, удивленный мягкостью тона, и посмотрел властителю прямо в глаза. Ах, лучше бы он этого не делал! Его встретили то же тепло и участие, которые сквозили в глазах отца, когда мальчик болел или ему доводилось пораниться во время занятий с оружием. Казалось, отец готов был забрать себе всю боль сына, лишь бы не видеть страданий ребенка. Но ведь гарнский хан - не отец, а отец давно погиб от рук гарнов, так что в сочувствии этого человека он, Льешо, вовсе не нуждается. И тем более не хочет, чтобы кто-нибудь увидел те слезы, которые вот-вот потекут из его глаз.
Проницательный Чимбай-хан понял чувства гостя и тут же отвел взгляд, снова став холодным и далеким, как горы. Ответа на свой вопрос он так и не получил.
- Ну а этот? - продолжил он, меряя Шокара взглядом с головы до ног.
- Этот человек мне нравится, - уверенно ответила Карина, встряхнув волосами и застенчиво улыбнувшись. Улыбка моментально ослабила вызванное недовольством хана напряжение. - Он старший из семи принцев Фибии.
- Но не правитель страны?
- Я не обладаю никаким даром, ваша светлость.
Шокар, который сидел вполоборота, опустив ноги вниз, как будто подиум - это стул, умудрился повернуться еще больше и даже в такой позе сумел изобразить поклон. Он не заметил едва заметного движения в том углу, где сидели целительница Карина, мастер Ден, шаман Болгай и музыкант Собачьи Уши вместе со своими флейтами. Такие разные, эти люди сидели вместе, поскольку между ними было немало общего. Ни национальность, ни пол, ни обычаи и манеры не могли разделить двух занимающихся исцелением и гаданием знахарей; точно так же не приходилось сомневаться, что хотя рост и цвет кожи во многом диктовали противоположность мастера Дена и карлика, общность между ними не ограничивалась л ишь повозкой, на которой они путешествовали. Кто такой мастер Ден, Льешо хорошо знал; а теперь его начинало все больше и больше интересовать, кем же на самом деле может оказаться музыкант со странным и обидным именем Собачьи Уши.

Предыдущая страница 22 Следующая страница


23 Курт Бенджамин

- Этот человек скромничает, - возразил Болгай, сморщившись точно так, как делает нюхающий воздух горностай. - У него немало даров, и один из них - верность. Он прекрасно служит своему господину.
Услышав подобную характеристику, Льешо вздрогнул:
- Принц Шокар никому не доводится слугой, а уж меньше всех - мне.
Брат хана Мерген взглядом попросил разрешение говорить и тут же получил это разрешение - тоже взглядом.
- Брат правителя должен быть самым верным его слугой. С кого же еще, как не с него, брать пример всем другим?
С этими словами верный брат хана бросил презрительный взгляд на Льюку - брата Льешо, который явно позволял себе слишком многое.
Путь укажут монахи, мудрецы и колдуны, хотел возразить Льешо, вспоминая Кунгол и Храм Луны. Но, посмотрев на скрючившегося в углу Болгая, у которого изо рта капал мясной сок, передумал. И все же мысль о том, что братья должны ему служить, тревожила, и одна из причин состояла в том, что он хотел не опекать, а сам чувствовать опеку и заботу.
Посмотрев на гарнского принца, Льешо встретился с молодым человеком взглядом. Глаза Таючита подтверждали его согласие, и Льешо невольно спросил себя, как складываются отношения с братьями у него самого. Однако во взоре молодого гарна светилось озорство.
- Мы с тобой одного возраста, - заметил он. - Ты умеешь играть в джиду?
- Не знаю такой игры, - признался гость, не считая нужным пояснять, что гарнские захватчики не ставили себе целью обучать захваченных рабов играм собственных детей, особенно когда гнали их на невольничий рынок.
- А знаешь, как пользоваться вот этим?
Таючит показал на висевшее за спиной принца короткое копье. В тоне его прозвучало ровно столько сомнения, сколько было необходимо, чтобы окончательно сорвать истрепанные нервы Льешо.
- Только дурак носит оружие, с которым не умеет обращаться, - резко ответил он.
- Ну, так посмотрим, как ты умеешь скакать верхом.
Наследник со смехом схватил копье принца и бросился наутек, забыв при этом о своем собственном.
Вспыхнув, Льешо вскочил и побежал догонять обидчика.
- Спокойнее, молодой принц, - ровным голосом произнес хан, одновременно опуская на плечо пылкого юнца тяжелую руку.
Посмотрев вокруг, гость заметил, что стоящие возле шатра охранники все как один обнажили мечи. Но еще страшнее показалось то, что мастер Ден спокойно встал между учеником и ближайшей линией нападения. Расслабленная поза свидетельствовала о полной готовности к яростной атаке. Собачьи Уши побледнел.
- Это всего лишь игра, а вовсе не смертельный поединок. Отними у него свое оружие, но не допускай кровопролития. - Чимбай-хан слегка встряхнул Льешо и тут же отпустил. - Вот возьми. - Он протянул юноше копье сына. - В игре ты должен кидать копье, а твой соперник - его ловить. Так оружие вернется к хозяину. Таючит и не собирался забирать его у тебя навсегда. Но запомни - ловить надо рукой, а не каким-нибудь жизненно важным органом.
Хан улыбнулся, но при виде искреннего ужаса всех без исключения гостей улыбка тут же исчезла.
- Это невозможно, - пояснил Льешо, - копье заколдовано и стремится меня убить.
- Не может быть! Этого нельзя допустить! - Мысль о возможности подобного исхода заставила хана побледнеть. Высоко подняв куда менее опасное оружие сына, он произнес эти слова еще раз, но теперь уже тоном приказа: - Нельзя этого допустить! Сделай все, чтобы предотвратить страшный исход!
Льешо взял чужое копье и взвесил его, крепко сжав древко.
- Я не стану убивать вашего сына.
Он хотел добавить, что тот всего лишь мальчишка, но сдержался.
Хан понял невысказанное и принял цену шалости собственного сына.
- Нет позора в том, чтобы спасти мир, пусть даже ценой жизни одного глупого парня!
- Убийством детей мир не спасешь. - В этом Льешо не сомневался. Он прошел весь Долгий Путь, познал все его трудности и лишения и вот в этих степях сумел полной мерой ощутить царящее в мире зло. - Единственное, чего можно достичь таким способом, - это сменить одного тирана - того, с которым ты борешься, - на другого - которым стал ты сам.
- Не уверен, что такие идеи принесут пользу, - заметил хан. - И все же ни за что не позволю кому-нибудь из соотечественников испачкать руки в твоей крови.
На это ответить было нечего. Льешо медленно кивнул, стремясь проститься как можно более вежливо, и направился к двери. Путь преградили гвардейцы. Где же его охрана? В шатре никого не было видно. Мастер Ден внимательно наблюдал за происходящим, но не с отчаянием, как предполагал принц, а так, словно давно ожидал событий и готовился к заранее известному исходу. От него помощи ждать не приходилось - еще одно напоминание о том, насколько опасно доверяться лукавому богу.
- Вы не подчиняетесь хану? - обратился принц с вопросом к окружившим его воинам и в упор уставился на командира, сверля его взглядом до тех пор, пока тот не сдался и не сделал знак своим людям пропустить чужестранца.
Те смотрели на покидающего безопасность шатра юношу с искренним сожалением, словно он переступал через роковой порог.

Глава двадцать шестая

После полумрака ханского дворца свет Великого солнца казался особенно ярким, и Льешо невольно сощурился. Наследника нигде не было видно. Неподалеку под присмотром Данела, одного изташеков, мирно пасся его собственный приземистый, но выносливый конь. Почти возле самого входа нетерпеливо бил копытом высокий стройный жеребец самого хана - серый, со светлой гривой. Причудливо расшитая попона спускалась золотыми кистями ниже седла. Коня с трудом удерживали два веселых юнца. Им приключение казалось всего лишь забавной игрой. Принц готов был согласиться, если бы в этой игре не висело на волоске столько жизней.
- Где мои охранники?
Льешо стремительно вырвал поводья из рук ошарашенного пустынника. Слабая надежда на благополучный исход - возможность выжить, не убив ради этого Таючита, - с каждой минутой становилась все более призрачной. Ведь он даже не знал, как играют в эту дурацкую игру, и вот на тебе!
- Сюда, принц Льешо!
Характерным для ташеков жестом Данел показал в сторону площади. Там одна против другой выстроились две шеренги всадников - его собственного возраста и еще моложе. Юнцы обменивались колкостями и скользкими шутками и весело хохотали при этом, очевидно, считая подобное времяпровождение чрезвычайно интересным.
- Капитан Каду помчалась вдогонку за наследником, чтобы предупредить его о грозящей опасности, - доложил Данел. - А о чем думают другие, я, честно говоря, не знаю.
Это было слишком мягко сказано. Каду галопом, изо всех сил погоняя лошадь, скакала в сторону состязающихся. А за ней на своих двоих бежали Бикси и Харлол, на ходу дико жестикулируя и что-то крича всадникам.
- Выходи, принц облаков! Докажи свое искусство в состязании с истинными воинами!
Казалось, Таючит считает приближение охранников Льешо прекрасным дополнением к затеянной забаве. Размахивая коротким копьем Льешо, он захохотал, издеваясь над приближающейся странной троицей, и, подстегнув коня, помчался к собравшимся всадникам.
И вот уже те развернулись и тоже бросились прочь от соперников, сопровождающих их бегство радостными криками. Поднявшись в седле, принц попытался воззвать к разуму юнцов, но в этот момент уздечка под его рукой дернулась, привлекая внимание. Рядом возник вовсе не мастер Марко, как можно было ожидать, а Мерген. Брат хана догнал гостя. На лице его читалась тревога, но вовсе не стремление обвинить принца в том, что он принес с собой столь страшную угрозу. Нет, этот человек явился вовсе не для того, чтобы убить чужестранца и тем самым защитить непутевого племянника.
- Смотри на отметки на поле, - учил на ходу Мерген, изъясняясь короткими, рваными фразами. Он показал первую из таких отметок, а потом и еще три: они представляли собой вбитые в пыльную землю желтые колышки. - Первые из отметок - стартовая линия. Когда убегающая колонна достигнет второй отметки, догоняющая трогается с места. У третьей отметки убегающие разворачиваются, а догоняющие кидают в них свои копья.
Это состязание в ловкости и сноровке, и проводится оно в парах. Каждый из всадников имеет дело с одним-единственным соперником, своим товарищем по команде, так что тебе не стоит беспокоиться ни за кого, кроме самого принца Таючита. Цель заключается в том, чтобы копье как можно точнее попало в руку партнера, который старается поймать оружие, прежде чем оно пролетит дальше отметки. Помни, это игра, а не бой. Прежде чем вступить в состязание, команды месяцами учатся метать и ловить копья. У тебя практики нет, зато наш парень очень хорошо умеет попадать - или не попадать - в цель. Он будет целить тебе в руку, а не в сердце.
По крайней мере Льешо мог не беспокоиться относительно твердости руки противника. Но ведь копье обладало собственным ощущением направления и цели. И если ему не помешать, оно само найдет сердце.
- Считается крайне унизительным, если игрок позволит копью пролететь мимо, не поймав его. - Говоря это, Мерген многозначительно взглянул на гостя, хотя Льешо и не очень понял, что именно тот хотел подчеркнуть своим замечанием. - В таком случае ему придется спешиться и поднять копье, выслушивая при этом обидные замечания товарищей.
- Понятно. Таким образом состязание можно прекратить.
Льешо с благодарностью принял совет. Сколько раз Бикси молотил его, лежащего на спине, в рукопашном бою? Унижение он вынести сможет, даже с легкостью, если копье позволит ему это сделать.
- Некоторые глупые юнцы предпочитают подставить под удар собственную грудь, но не покинуть седло, - предупредил Мерген. - Могу я надеяться на разум принца Облачной страны?
Если бы в разговоре участвовал мастер Ден, он непременно нашел бы, что сказать по поводу Льешо и глупости. К счастью, его здесь не было. А сам принц не имел сомнений на сей счет.
- Могу догадаться, что даже гарнским юношам вполне хватает одного подобного опыта, - ответил он и раскрыл пошире ворот рубашки, чтобы показать шрам от попавшей в грудь стрелы.
Предложение Мергена - пропустить копье и таким способом обменять гордость на безопасность - казалось куда более разумным.
Разумеется, сделать это будет не слишком легко. Ведь Мерген не принимал во внимание собственное стремление копья убить своего хозяина. Брат хана кивнул, скрепляя молчаливое соглашение - немного гордости за каплю мира.
- Это поучительная игра, - пояснил Мерген, - и играют в нее только те, кому еще не довелось пролить кровь на поле брани.
Сердце Льешо сжалось. Это действительно всего лишь мальчишки. Игра учила их воевать, и он вовсе не хотел оказаться тем, кто претворит обучение в практику.
- Мне уже довелось увидеть океан крови и, наверное, еще предстоит поплавать в ней, пока миссия моя не закончится, но в этом состязании я ни за что на свете не перейду границу шутки.
Эти слова прозвучали своего рода предупреждением, но в то же время и обещанием. Каду окажется связанной обещанием не начинать в случае гибели принца войну. Льешо не хотелось обращать внимание на боль, начинавшую терзать старые раны при одном лишь упоминании о смерти. Не хотелось ему замечать и промелькнувшую в глазах Мергена тоску.
Чимбай-хан тем временем уже сидел верхом на своем жеребце и внимательно наблюдал за тем, как брат ведет переговоры о жизни его сына. Бросив взгляд на спокойное, бесстрастное лицо властителя, Льешо внезапно ощутил настолько острый приступ гнева, что едва не потерял в седле равновесие. Кто-то из гарнов убил его отца, мать и сестру, и всей душой он желал властителю этого свирепого народа таких же страданий, какие выпали на его долю, той же потери любви и защищенности, какую он сам испытал в раннем детстве.
Нет, сейчас он уже не ребенок. Причиненная хану боль не принесет никакой пользы, а лишь повлечет за собой целую вереницу смертей. А потому, коротким кивком скрепив невысказанную клятву, Льешо пришпорил коня и галопом помчался вслед за копьем, которое с тех самых пор, как госпожа Сьен Ма вручила его своему ученику, стало проклятием всей его жизни.
Пролетев в стремительном топоте копыт, быстро осталось позади открытое пространство. Льешо проскакал мимо Бикси и Харлола - эти двое изменили направление и теперь уже со всех ног бежали в сторону кухонной палатки, возле которой, не подозревая об опасности, спокойно наблюдали за состязанием воины небольшого фибского отряда. Каду оказалась втянутой в шеренгу всадников и теперь уже никак не могла догнать молодого гарна. Поэтому Льешо сделал единственное, что было ему доступно: издав дикий воинственный вопль, он встал в стременах, как это делали жители степей, и бросил своего коня в самую гущу улетающей вдаль шеренги.
В пыли, суматохе и ослепительном блеске солнца на металлических наконечниках поднятых копий Таючит заметил принца и, высоко подняв над головой чужое оружие, пришпорил коня. Каду старалась вырваться из гущи преследователей, чтобы приблизиться к наследнику. Льешо понимал, что она задумала: если удастся выбить Таючита из седла, то разоружить его уже не составит никакого труда.
Однако поймать парня казалось уже невозможно. Стартовый колышек был совсем рядом, и шеренга Льешо развернулась, чтобы встретить преследователей. Таючит со смехом поднялся в стременах, а фибский принц приготовился последовать совету Мергена. Все очень просто: стоит только пропустить копье мимо, как ты выбываешь из состязания. Наследнику будет хорошим уроком, если гостю придется искать копье в траве вместе с самыми неопытными гарнскими мальчишками. А все эти будущие воины смогут всю жизнь рассказывать байку о короле Фибии. Дело стоит того, чтобы все они вышли из состязания живыми и невредимыми.
И все же копье имело собственные планы. Даже на расстоянии Льешо ощущал его враждебность. Оно готово было убить принца Фибии, превратить в убийцу невинного гарнского принца и, несмотря на все нежелание обеих сторон, развязать войну, которая скорее всего закончилась бы полным истреблением фибской династии.
Допустить это было нельзя, а потому Льешо повернулся вместе со всеми и постарался как можно крепче держаться в седле. Вся надвигающаяся шеренга начала метать копья своим тщательно натренированным товарищам, а те ловили или пропускали их, в зависимости от степени сноровки.
Таючит прицелился, однако короткое копье будто внезапно ожило в его руке. Словно молния, по нему пробежала вспышка. Лицо юноши мгновенно превратилось в смертельную маску ненависти и жестокости. Льешо понимал то неудержимое желание убийства, что скрывалось за тяжелым, прерывистым дыханием и горящими глазами: он и сам испытывал нечто подобное, но, к счастью, сумел преодолеть наваждение и победить копье. Но разве может совладать со злобной силой неопытный, ничего не подозревающий юноша? С ужасным криком, напоминающим о внезапно разверзнутых вратах ада, Таючит отправил копье в смертельный полет, прямо в сердце Льешо. Принц знал это, зримо представляя, как копье разыскивает его в хаосе состязания.
Спокойствие и самообладание. Контроль.
- Иди ко мне, - тихо, успокоительно пробормотал Льешо. - И успокойся.
На какой-то бесконечно длинный, словно замерший момент шум игры стих. Принц раскрыл ладонь, вытянул руку и направил все силы души к копью, пытаясь поймать его раньше, чем оно успеет вонзиться в сердце.
Раз! Пальцы крепко сомкнулись вокруг древка, не выпуская его даже тогда, когда копье подняло своего хозяина и выбросило его из седла, швырнув на землю в самой гуще столь неудачного состязания. Даже падая и катясь по земле, Льешо пытался не давать страшному оружию воли; собрав все силы, он резко воткнул острие копья в примятую траву, а потом еще глубже, в глинистую землю. После этого уже ничего не оставалось делать, как распластаться, прикрыв свободной рукой голову, под копытами мечущихся лошадей и ногами разбегающихся во все стороны сброшенных с седел всадников.
Раненая земля извергала пламя, словно фейерверк, и бушевала, словно ребенок в припадке бешенства. Льешо уже устал бороться с норовистым оружием, настолько сосредоточенным на смерти хозяина, что его нельзя было утихомирить никакими приемами.
Все. Нелепому проклятию пора положить конец.
- Ты принадлежишь мне! - Принц Фибии поднялся на нога. - Твое дело лететь туда, куда тебя направляют. - Обеими руками он крепко сжал древко. - Ты не имеешь права поступать по-своему. - Он вытащил острие из земли. Копье тускло мерцало; бледные искры гасли одна за другой. - И ты…
Принц Таючит покинул седло - по своей воле или против нее, в тот момент, когда содрогнулась земля, Льешо не знал. Как бы там ни было, сейчас он, дрожа, стоял на коленях, бледный, как грива отцовского коня. Обхватив плечи руками, он пытался унять дрожь, но она продолжала бить, словно лето внезапно сменилось суровой зимой.
- Я видел все, что произошло, - пролепетал наследник с раскаянием в голосе. - И все понял. Я тебя ненавидел. Хотел убить.
Льешо удивился подобной искренности. Встречал ли он подобное? Наверное, так мог бы сказать мастер Якс. А мастер Ден, возможно, считал таким самого Льешо. С глубоким вздохом, в котором читалось и раздражение, и признание того факта, что и сам он не слишком далеко ушел от Таючита, принц Фибии поднялся на ноги. Некоторые уроки приходится учить всю жизнь…
Для пущей убедительности взяв в руки все еще продолжающее мерцать копье, Льешо гневно взглянул на испуганного юношу:
- Больше никогда в жизни не трогай без разрешения чужое оружие. Ты ведь не знаешь, какую именно магию оно может заключать в себе и что за опасность таит эта магия. Скажи спасибо, что проклятая штуковина не убила нас обоих.
- Понимаю, господин мой принц. - Таючит склонил голову, все еще не в силах совладать с собой. Однако он был молод и силен, а потому уже через пару минут выпрямился, настолько придя в себя, что любопытство пересилило все остальные чувства. - Так что же это за оружие такое?
Мысленно приказывая копью перестать сверкать, погаснуть, Льешо одновременно обдумывал ответ. В последний раз подобное оружие побывало в его руках еще в провинции Фаршо, и явилось оно из арсенала дворца правителя. Тогда юноша сражался им с мастером Марко, причем ярость и гнев превзошли и мудрость, и страх. Вопрос заключался в том, где скрывалась ненависть - в самом копье или в жизнях его собственной души.
- Это всего лишь копье, - наконец ответил принц. - Магия же - в нас самих.
Таючит ничего не понял, но теперь это уже не имело значения. Льешо наконец-то обратил внимание на окруживших их людей. Вот Каду, Бикси и Харлол, все они стоят с виноватым видом - не сумели остановить принцев. Рядом с полдюжины гарнских юнцов, потрясенных не меньше Таючита. Братья Льешо, на лицах которых застыл ужас - главным образом перед тем, что могло произойти, но также и перед неожиданно раскрывшейся мощью младшего. Хан - с глазами, потемневшими от понимания катастрофы, предотвратить которую удалось лишь чудом, и с благодарно склоненной головой. Брат хана Мерген - на его лице проступало любопытство, не уступающее любопытству племянника; впрочем, взрослый человек быстро совладал с собой и повернулся к матери наследника.
- Спасибо за то, что спас мое дитя, - поклонилась та, изображая почтение и покорность.
Однако глаза женщины оставались холодными, словно агаты, а лицо неподвижным, как смертная маска, и Льешо невольно спросил себя, не надеялась ли она на иной исход события, и если так, то почему.
Бабушка юноши хранила молчание. Лишь она одна не выглядела потрясенной, если не считать лукавого бога и шаманов-целителей. Те стояли как ни в чем не бывало, и на лицах их играли довольные улыбки.
- Говорил я вам! - напомнил своей компании Собачьи Уши, явно продолжая какой-то давний разговор.
Из маленького кармашка он извлек странную, по форме напоминающую картошку флейту и сыграл на ней какую-то причудливую мелодию. Улыбка Карины выразила полное согласие с мнением музыканта, а мастер Ден решил сохранить свое мнение при себе, словно ожидая продолжения событий.
Сожалею о том, что должен разочаровать, мысленно извинился Льешо, но на сегодня с меня уже вполне достаточно приключений.
- Ну вот, - неожиданно объявил Болгай, - думаю, теперь уже можно начать. Он нужен мне ровно на четыре дня.
Подобное заявление вызвало целый сонм вопросов. С какой стати шаман вдруг перестал изъясняться загадками? На самом деле он, конечно, не перестал. Хотя его слова и казались понятными, они несли в себе массу вопросов: что именно начать? Четыре дня для чего?
- Мы не можем тратить четыре дня, - решительно возразил Льешо.
Но почти одновременно с ним мастер Ден, медленно склонив голову, произнес:
- Да.
Не сомневаясь в Болгае, он уже успел рассчитать последствия действий и событий.
- Только на четыре дня, не больше. Мальчик прав - у нас совсем мало времени.
Болгай взял принца за руку, чтобы увести его прочь, и тут Льюка остановил его презрительной гримасой:
- И что же, судьба Фибии будет решена? Ты доверяешь мошеннику и его сумасшедшему шаману больше, чем родным братьям?
- Хватит! - резко оборвал оскорбления Льешо, боясь, что Льюка успеет сказать что-нибудь еще.
Он почти забыл, что так и держит в руке ужасное копье; напомнил ему об этом внезапно вновь появившийся в глазах братьев страх. Сегодня не только юнцы показывают свою глупость. Так, может быть, стоит воспользоваться этим страхом, чтобы поставить кое-кого на место?
Прищурившись, принц мысленно велел копью ожить. В руке тотчас зажегся неземной свет.
- Нам необходимо приобрести здесь новых союзников, а не отпугивать тех, кто нам сочувствует.
Раздираемый страхом и желанием все оспаривать Льюка молчал. Льешо отвернулся, приказав копью успокоиться, и искры стали понемногу гаснуть, стекая с древка подобно каплям росы.
- Молодец, - похвалил Болгай с таинственной улыбкой. - Вот теперь мы начинаем понимать, кто ты такой на самом деле.
Принц хотел ответить, что и так уже давно знает, кто он такой - с тех самых пор, как в Жемчужной бухте к нему пришел призрак министра Льека, - но ведь шаман говорил не об этом. Он знал также, на что способен, но вряд ли Болгай имел это в виду. Все загадки и загадки. Впрочем, улыбка шамана обещала, что скоро многое выяснится.
Копье совершенно успокоилось. Теперь уже ничто не напоминало ни о его магических свойствах, ни о той опасности, которую оно несло в себе. Рассеянно стирая полой куртки землю с острия, Льешо направился вслед за шаманом.

Глава двадцать седьмая

- Куда мы идем? - не выдержал Льешо.
- Туда, - коротко ответил Болгай.
Смертельная игра джиду закончилась, когда солнце достигло зенита. Дело обошлось без жертв, хотя Льюка очень стремился затеять ссору. Льешо проголодался - еще до того, как шаман взял его за руку и повел прочь от города и от шатра хана. За время странствий и нескончаемых битв он привык к лишениям, и все же по умению превращать дипломатию в урок выживания с гарнами мог сравниться лишь император Шу.
Хорошо хоть, что Болгай наконец-то почти оставил свой обычай изъясняться афористичными загадками.
- К шаману обращаются за исцелением, - пожав плечами, пояснил он, - но платят за тайну.
Объяснение звучало вполне разумно, и все же Льешо немногим лучше понимал речь спутника на шанском, чем на языке загадок. Разговаривая с юношей, Болгай вставлял в свою речь куда больше гарнских слов, чем хан и его приближенные, и от этого понимать его не становилось легче. Впрочем, постепенно Льешо начал воспринимать смысл скорее как ритм, а не как логические построения.
Шаман провел принца вокруг огромного шатра хана к повозкам, защищавшим юрты своеобразной стеной. Длинными веревками они были связаны между собой: к ним же привязывали раненных в состязании лошадей. Среди повозок бродили начинающие воины, разыскивая средства, необходимые для их лечения. Однако лагерь был так огромен, а повозки так многочисленны, что немногие появляющиеся возле них люди вовсе не нарушали царящих здесь тишины и заброшенности.
Как только миновали линию повозок, Льешо сразу понял, почему хан выбрал для встречи с чужестранцами именно это место.
- Онга, - произнес Болгай, явно имея в виду протекающую неподалеку реку.
Земля казалась твердой и сухой почти до самого ее берега, на котором и расположился лагерь, но за рекой вырисовывался скромный пейзаж. Между огромных валунов и даже в их расселинах росли тонкие, словно былинки, деревья.
- Как же мы переправимся через реку? - заинтересовался Льешо.
- Перелетим, - ответил шаман и, заметив, что спутник недоверчиво поднял бровь, улыбнулся. - А пока просто пойдем вдоль берега, чтобы, как только ты подготовишься, начать уроки.
- Но мастер Ден сказал, что в нашем распоряжении всего лишь четыре дня.
- В данном случае ты должен задать себе вопрос о том, что означают четыре дня для лукавого бога.
- Он ни за что не навредит мне.
Болгай взглянул с сожалением.
- Самое печальное, что ты действительно в это веришь. С тех пор как ты его встретил, тебе пришлось пережить невероятное количество неприятностей - и мелких, и крупных.
- Это все вина мастера Марко. А если бы не помощь мастера Дена, я оказался бы уже или мертвым, или сумасшедшим.
Шаман снова посмотрел на юношу так, словно тот не понимает самого очевидного, однако ничего не сказал. Льешо от усталости начал спотыкаться, а вопросы политики давно стали куда менее важными, чем запросы желудка, - ведь день уже клонился к вечеру. Братья-луны, Ган и Чен, прогоняли с небосвода Великое солнце, выполняя ежевечерний ритуал, который окрашивал горизонт в разнообразные оттенки красного и коричневого, все же путники не останавливались, чтобы поесть или хотя бы утолить жажду. И вдруг, совершенно неожиданно, после долгого молчания, которое для Льешо уже становилось угрюмым, Болгай заговорил:
- Ну вот, добро пожаловать на чай. А потом можно будет начать.
- Ты что, читаешь мои мысли? - с подозрением уточнил Льешо.
- Нет, не ум, что ты. Вот желудок - это вполне возможно.
Словно отзываясь, желудок принца грозно заурчал. Не стоило отрицать, что, если бы представилась возможность, Льешо смог бы съесть целого барана, возможно, даже вместе с копытами. Однако в этой пустой, каменистой местности не было заметно никаких признаков человеческого жилья. Сам собой возникал вопрос, не сошел ли он с ума, отправившись за этим гарнским чудаком в дикую глушь. В эту самую минуту прямо перед путниками внезапно выросла круглая крыша очень низкой юрты. Покачав головой, словно в отчаянии от своего нового ученика, Болгай обошел вокруг крыши и потянул за веревку. Открылась круглая войлочная крышка, защищавшая дымовое отверстие. И шаман исчез.
- Куда?..
Туда. Льешо пришлось лезть за ним следом. Он увидел уходивший в глубь земли коридор, больше напоминавший нору. В конце оказалась прикрытая войлоком дверь, и принц вошел.
Сквозь дымовое отверстие в центре крыши в комнату заглядывали последние солнечные лучи, а в них лениво танцевали разноцветные пылинки. Нора имела такую же конструкцию, как огромный шатер хана, но была она гораздо меньше него и помещалась в земле. Войлочная обивка скрывала каркас из веток, который поддерживал эту своеобразную землянку. Кроме того, она в какой-то степени защищала помещение от сырости. Вокруг очага лежали сшитые вместе наподобие лоскутного ковра шкурки небольших животных, а на стенах рядом с погремушками и бубнами висели пушистые шкурки горностаев. Привлекал внимание похожий на скрипку музыкальный инструмент. С потолочных балок свисали пучки самых разных трав и целый набор метел всех форм и размеров. В дальнем конце комнаты, на узком комоде, красовалась целая куча черепов грызунов и других живущих в степи мелких зверюшек. Далеко не все из этих черепов были тщательно очищены от плоти, а потому в землянке стоял тошнотворный запах разложения. Шаман не вызывал у Льешо страха, однако украшения жилища заставили его вздрогнуть. Специально принц ни к чему не прикасался, хотя нечаянно задел свисавшую с потолка длинную метлу с до блеска отполированной ручкой. Столкновение вызвало у Болгая живой интерес.
- Давай пить чай, - пригласил он и смел половину черепов на пол, освободив на комоде место для двух треснутых чашек.
Чайник уже вскипел - собственно, он вскипел уже давно и ожидал прибытия хозяина на маленьком огне. Болгай налил чай в чашки, а потом добавил соли и немного масла.
- Подкрепи силы. Тебе предстоит многому научиться еще до сна.
- Я уже сейчас засыпаю, - признался Льешо, рухнув на ковер возле очага.
Улыбка шамана ему совсем не нравилась.
- Спать не придется ни сегодня, ни завтра. - С этими словами Болгай подал одну чашку гостю, а из другой отхлебнул сам. - У нас всего четыре дня, и за это время мы должны разыскать твой дух и научить его танцевать. Поэтому пей скорее - чем быстрее начнем, тем быстрее закончим.
Чай по вкусу напоминал несвежее нижнее белье. Льешо скривился, но выпил его весь, как предписывали хорошие манеры.
- Мой дух куда больше обрадовался бы полному желудку и полноценному сну, - возмутился он, однако понимания не встретил.
- Если ты доставишь своему духу все плотские удовольствия и ничего не потребуешь взамен, у него просто не будет повода проявлять себя. Нам же предстоит разбудить его танцем и заставить проявиться еще до того, как он получит пищу или отдых. Ты готов?
Льешо отдал пустую чашку. После такого чая он был уверен, что не захочет разделить с шаманом ужин. И вообще тесная нора начинала действовать ему на нервы. Сырость уже начинала отдаваться в старых ранах ноющей болью, напоминая об опасности тесного общения с волшебниками.
- Что мне сделать, чтобы выйти отсюда?
Задавая этот вопрос, юноша имел в виду не только землянку.
Болгай слегка пожал плечами и спокойно подал гостю ту самую метлу, о которую тот совсем недавно стукнулся головой.
- Переберись через реку. А там будет видно.
Никаких лодок на берегу, разумеется, не было. Льешо умел плавать не хуже морского дракона, а при острой необходимости мог надолго задержать дыхание и перейти реку по дну. Но при таком бурном течении, которое вспенивало воду, не смогли бы помочь даже приобретенные при добыче жемчуга удивительные умения. Печально вздохнув, принц вышел на улицу, чтобы хотя бы подмести перед норой шамана дорожку.
- Теперь, во всяком случае, я точно знаю одно: мой дух живет вовсе не в норе.
- Что ты делаешь! - воскликнул Болгай, выходя следом за гостем.
- Подметаю. Если ты хотел, чтобы я делал метлой что-то другое, так объяснил бы!

Предыдущая страница 23 Следующая страница


Принц снов 24

Льешо остановился и оперся на инструмент, сердито глядя на шамана. Тот стоял, в одной руке держа скрипку, а другой воинственно подперев бок.
- Но это же твой напарник! Вы должны были узнать друг друга получше!
Болгай вырвал метлу из рук ученика и быстро ее перевернул, так что ветки оказались наверху, а ручка уперлась в землю.
Это уж было слишком. Льешо уперся каблуками в землю, показывая, что решительно отказывается подчиняться.
- Я доверился тебе! - кричал он в полном отчаянии. - Бросил и братьев, и охрану! Отправился за тобой, шел, пока ноги не начали отваливаться. Выпил чай, хотя он вонял так, словно ты стирал в нем грязное белье, если ты вообще когда-нибудь что-нибудь стираешь, в чем я очень сомневаюсь - ведь воняешь ты точно так же, как воняет в дождь сточная канава! Я старался все терпеть и вести себя вежливо - до тех пор, пока зубы не начали ныть от того, что постоянно приходилось захлопывать рот. Но я не собираюсь… нет… не собираюсь узнавать получше метлу!
Болгай несколько секунд смотрел на ученика молча, будто стараясь лучше понять смысл его воплей, а потом протянул метлу.
- Вон туда, где трава помягче, - коротко распорядился он.
- Ты слышал, что я сказал? Не собираюсь танцевать с метлой!
- Чи-Чу предупреждал о том, что ты упрям, - спокойно заметил шаман. Реакция его доказывала, что этот человечек знаком с чужестранцами гораздо лучше, чем предполагал Льешо. И все-таки он сжалился и решил кое-что объяснить: - Из всех хранящихся в моей норе священных предметов только эта метла воззвала к твоему духу. А значит, ты должен быть каким-то образом с ней связан. Как именно, нам еще предстоит выяснить. Но только после танца.
- Она не взывала ко мне. Я об нее просто стукнулся. Неуклюже повернулся.
- Ты вовсе не неуклюжий мальчик.
Болгай поднял бровь.
- Это унизительно, - проворчал Льешо. - Весь день, с утра до вечера, наполнен одними лишь неприятностями. Объясни хотя бы, почему ты вообще хочешь заставить меня танцевать, не говоря уж о метле?
- Многие из твоих товарищей - твои братья Льюка и Ба-лар, целительница Карина, которой я очень доверяю, бог Чи-Чу и музыкант Собачьи Уши, - все они считают, что ты - принц снов. Тем не менее пока твои сны приходят и уходят по собственному желанию. Не ты ими управляешь, а они управляют тобой.
Динха говорила почти то же самое, однако за время своего трудного испытания юноша твердо вызубрил один урок: никогда не доверять простым ответам.
- Что это значит?
- Мы не знаем. Шаману степей и поводырям духов многих далеких земель являлись пророчества. Но они сказали еще меньше, чем пророчества говорят обычно. - Болгай обнажил зубы в гримасе, которая больше походила на оскал горностая, чем на человеческую улыбку. - Наверняка известно только одно: именно принцу снов предстоит защитить землю и небеса от Великой Тьмы. А Великая Тьма грядет уже скоро.
Его слова пришлись Льешо не по душе. Мелькнула мысль, что эта самая Великая Тьма слишком напоминает то отсутствие будущего, которое братья описывают как потерю посланных им Богиней даров.
- Льюка и Балар утверждают, что способности их покинули.
- А может быть, и нет, - усомнился Болгай.
Если мастер Ден считал, что танец с метлой способен каким-то образом предотвратить наступление конца света, то Льешо готов попробовать. Но не раньше, чем поймет, что все это означает и чем грозит.
- Итак, если я станцую с метлой, она вызовет мой дух, который научится летать. Во сне?
Болгай кивнул.
- И все это необходимо для того, чтобы научить меня управлять собственными снами и чтобы я мог помешать наступлению Великой Тьмы, а тем самым предотвратить наступление конца света?
- Более или менее. Тебе не придется спасать мир в одиночку. - Болгай едва заметно улыбнулся, и Льешо был вынужден признаться, что идея не слишком убеждает и его. - Толкователям снов Акенбада следовало бы научить тебя, как путешествовать во сне, но их методы слишком пассивны для такого молодого человека, тем более призванного спасти мир. Предстоящая же битва потребует от тебя умения контролировать собственные передвижения наяву.
Льешо и во сне вполне хватало неприятностей от сновидений, он совсем не хотел, чтобы они вмешивались и в реальный мир. С этой точки зрения, наверное, как раз и стоило научиться контролировать их. Однако беспокойство оставалось, так же как оставалась без ответа масса важных вопросов. Принц задал один из них:
- Как, например, я мог узнать, что мастер Марко отправился на юг, а мы пошли не следом за ним, в степи, а совсем в ином направлении?
- Ответ на загадку потребуй от своих товарищей. Сомнений насчет маршрута волшебника не возникало никогда.
Бикси. Сходство между ним и мастером Марко бросалось в глаза - он заметил его в тот самый момент, когда увидел этих людей рядом. Нет, конечно, это были не отец и сын; возможно, они не были даже дальними родственниками. Но если Бикси принадлежал к народу гарнов, то и волшебник, несомненно, тоже.
- О Богиня! - выдохнул Льешо. - Этот человек отправился домой, чтобы оттуда начать наступление на небесный мир! Было ужасно сознавать даже то, что мастер Марко стремится получить «всего лишь» империю Шан. Что же говорить теперь, когда не осталось сомнений, что это далеко не единственная его цель?
- Вполне возможно, - согласился Болгай. - Только сначала он непременно захватит все степные земли. Ну так как, потанцуем?
Чимбай-хан должен был давно знать намерения мастера Марко, и сразиться с волшебником ему предстояло в любом случае - с помощью крошечного отряда Льешо или без нее. Больше того, шаман напророчил ему потерю сына, и так же, как и мастер Ден, хан послал молодого человека на обучение к Болгаю. Обдумав все обстоятельства, принц понял, что выбирать не приходится, и взялся за метлу.
- Что же я должен делать?
- Просто танцевать.
Шаман начал играть на своей странной скрипочке, словно специально выбрав старую народную мелодию из Кунгола, которую Льешо знал с раннего детства. В большой праздник - день Богини - на простиравшейся от дворца Солнца до Храма Луны главной площади устраивали грандиозные танцы, приглашая повеселиться тысячи людей. Король и королева тоже принимали участие в действе - на обоих были широкие, на крестьянский манер панталоны, которые отличались только качеством ткани: при каждом движении они переливались всеми цветами радуги. Свободные, но стянутые в талии длинные одежды с разрезами не мешали движениям, а, напротив, развеваясь, придавали им воздушность. Праздничный головной убор матери украшали спускавшиеся до плеч многочисленные ленты, а отец держал в руке удивительный трехслойный зонт, которым во время танца бережно прикрывал свою партнершу от солнца.
С того момента, как родную страну разорили завоеватели, Льешо было уже не до танцев, однако, как ни странно, все движения сохранились в голове. И вот теперь он выпускал их на волю здесь, в чужой земле, на мягкой траве: шаг вперед, поворот, полшага в сторону, еще поворот, шаг, шаг. Метла вела себя как истинная госпожа, и юноша любезно кланялся ей, ведя в изысканном танце и представляя, что веточки - это пышные волосы, а ручка - тонкая талия дамы.
Болгай заиграл другую мелодию, и пара закружилась быстрее, хотя принц уже заметно устал. Сбитые в дальней дороге ступни болели, мышцы ног ныли от перегрузки. Дыхание стало коротким, а мысли улетели куда-то далеко, но юноша продолжал танцевать. Бросив взгляд в ту сторону, откуда доносились звуки, он заметил, что Болгай, играя, тоже танцует - прыгает из стороны в сторону и кружится, словно резвящийся горностай. Льешо изо всех сил старался не отстать от постоянно убыстряющегося синкопированного ритма, но музыка, как нельзя лучше соответствуя движениям шамана, начинала требовать от человека почти невозможного.
- Впечатляет, - загадочно произнес Болгай и наконец снова сменил мелодию, на сей раз заиграв что-то гораздо более спокойное, немного напоминающее величавую поступь верблюда.
Льешо начал двигаться в такт новым звукам, осторожно ступая по истоптанной ночным танцем земле - теперь уже за ним оставались кровавые следы. Несмотря на пронзавшее тело изнеможение, дух принца возбужденно воспарял, словно лишь ждал от музыки разрешения свободно взлететь и пронестись по воздуху. Но вот музыка снова изменилась, и весь мир неожиданно исчез, оставив юношу в полном одиночестве - в такой глубокой тишине, что хотелось вырваться из нее прочь, в привычный мир звуков. Боль в ногах прошла; ее сменило ощущение легкости, изящества, словно не только мышцы, но ум и сердце освободились от оков окружающего мира. И в этом удивительном состоянии свободы Льешо прыгал, кружился, закидывал голову словно в полете.
И вдруг юноша резко остановился, настороженно вслушиваясь, вглядываясь и внюхиваясь в ночную тьму. Музыка внезапно наполнилась дотоле неведомыми звуками. Он перестал ощущать ее, не мог понять ни мелодии, ни ритма - все искажалось наполнившими воздух странными новыми запахами, несущими в себе скрытые воспоминания. Великая Луна внезапно стала светить ярче, а попадавшие в ее лучи предметы становились мягче, приобретая расплывчатые очертания. И когда принц открыл рот, чтобы позвать Болгая, он смог издать только высокий, протяжный звериный крик.
- Тише, тише, дитя.
Болгай прекратил играть и осторожно приблизился, но даже это движение испугало Льешо. Он со всех ног бросился к реке и ожидавшей на другом берегу свободе.
Вверх, вверх - и вот он уже летит. Река осталась далеко внизу, однако он не упал, а перелетел через нее - нет, скорее пробежал по воздуху на четырех сильных ногах. Опустившись на другом берегу, метнулся к лесу. Ветки били по лицу, и он отворачивался от них, на ходу изменяя направление, но все равно бежал все глубже и глубже в лес, в конце концов окончательно запутавшись и перестав понимать, где он и куда движется. Главное - оказаться как можно дальше от угрозы, опасности… нет, это вовсе не опасность, это просто шаман.
Все произошло само собой. В свете пробивавшегося сквозь ветки деревьев фальшивого рассвета Льешо осознал, что оставил человеческий облик на берегу реки и превратился в лесное существо. В короля леса - оленя. Он остановился, гордо подняв украшенную ветвистыми рогами голову, и стал ждать, когда же Болгай найдет его.
Долго ждать не пришлось. Шелест опавших листьев предупредил о приближении горностая, и вот появился сам шаман, чихая и отряхиваясь - с его шкурки во все стороны летели брызги. Потом он зажмурил глаза, как-то расплылся, начал стремительно расти и через минуту-другую принял человеческий облик. Украшенная тотемами звериного духа одежда еще не высохла после купания в реке, но никаких иных признаков трансформации заметно не было.
Одежда была хорошим знаком. Льешо очень не хотелось бы возвратиться в образ человека нагим. Подобный исход оказался бы достойным завершением самой унизительной недели его жизни. Загвоздка, правда, состояла лишь в том, что стать человеком он не мог.
- Не паникуй, - успокоил Болгай.
Поздно. Едва шаман протянул руку, чтобы дотронуться до плеча ученика, тот бросился в сторону. Остановился, дрожа, на безопасном расстоянии, готовый бежать в любую минуту. Животное чувство - надо учиться его контролировать.
- Подумай о чем-нибудь, что всегда остается с тобой и что можно использовать в качестве якоря, когда дух отправляется в путешествие.
Фибский нож… но у оленя нет ни талии, ни пояса, на который его можно было бы повесить. Жемчужины - три лежат в висящей на простом шнуре ладанке, а четвертая, Свин, - на серебряной цепи. Льешо тут же ощутил на тонкой, сильной шее вес драгоценностей и занервничал. Животная часть его существа стремилась как можно быстрее освободиться от лишнего груза, а человеческая хотела сжать тяжелые жемчужины рукой, однако рук больше не было - их заменили копыта.
И вдруг руки появились. Шея стала короче, а голова заметно легче, так как рога исчезли, растворившись в воздухе.
Неожиданно потеряв равновесие, принц шлепнулся прямо в сухие листья, плотным ковром укрывавшие землю под тем деревом, возле которого он только что стоял в виде оленя.
- Очень хорошо. - Болгай одобрительно улыбнулся. - Теперь, очевидно, можно начать.
- Может быть, начнем со сна? - с надеждой в голосе поинтересовался Льешо.
Фальшивый рассвет окрашивал небо в серые тона. Юноша настолько устал, что оказался даже не в силах подняться на ноги. По телу волнами пробегала дрожь.
- Как только научишься контролировать движение собственных сновидений, времени для сна окажется вполне достаточно.
Болгай протянул руку, помогая ученику встать. Льешо крепко схватился за нее, пытаясь стряхнуть с одежды листья и испытывая отвращение к самому себе. С головы до ног он был покрыт грязью - результат ночного танца с метлой и утренней игры в джиду.
- Можно умыться в реке?
- И осквернить Онгу? - Шаман презрительно фыркнул. - Если будешь хорошо учиться, то, возможно, я позволю тебе зачерпнуть чашечку воды и использовать ее так, как тебе заблагорассудится.
Льешо понял, что сможет выбирать, сполоснуть ли этой водой лицо или выпить ее - и на то, и на другое ее просто не хватит. Он вздохнул, с нежностью вспоминая то единственное, чего в Жемчужной бухте вполне хватало, - воду. Впрочем, слова Болгая напомнили и еще об одном немаловажном обстоятельстве - они оба сейчас находились на противоположном берегу реки.
- Как мы вернемся на тот берег? - с тревогой спросил он. Болгай слегка пожал плечами, показывая, что с этим проблем не будет.
- Когда научишься контролировать сновидения, сможешь куда угодно отправляться и откуда угодно возвращаться. Если захочешь попасть на другой берег реки, желание тут же исполнится.
От страшной усталости кружилась голова, а тело казалось невесомым. В подобном состоянии можно было поверить чему угодно.
- Ну так давай начинать, - согласился принц, небрежно взмахнув рукой, которую вовсе не ощущал.
Чтобы удостовериться, что все в порядке, посмотрел на плечо: да, рука действительно растет оттуда.
- Хороший мальчик.
Скрипка осталась на другом берегу реки, однако Болгай раздвинул висящие на шее горностаевые шкурки и через голову снял деревянное кольцо. По всему его периметру на равных расстояниях в небольших углублениях висели маленькие тарелки, а между ними - колокольчики. Шаман встряхнул удивительным инструментом, и лес огласился звоном.
- Если в материальном мире тебе необходимо куда-нибудь отправиться, но у тебя нет верблюда, что ты будешь делать?
Снова загадки. Эта, во всяком случае, казалась достаточно простой.
- Пойду пешком.
Болгай принялся ходить по небольшому кругу.
- А если захочешь прибыть в место назначения быстрее?
- Тогда побегу.
Болгай кивнул и принялся ритмично постукивать краем деревянного кольца о ладонь.
- Когда тебе надо попасть туда, куда ты направляешься во сне?
- Сейчас. Но ведь уже почти рассвело…
- Ну, значит, беги, пока не встало Великое Солнце.
Болгай рассмеялся. Он продолжал двигаться по кругу, однако теперь уже бежал, подняв руки вверх, так что кольцо звенело в такт шагам.
Льешо догадался, что это тоже была загадка, и означала она, что он может передвигаться не только в пространстве, но и во времени. Принц последовал за шаманом. Хотя часов и не было, внезапно обнаружилось, что жемчужины выбивают на груди ритм, который постепенно подчинил и разум, и ноги, и руки. Руки сами собой начали подниматься, имитируя движения шамана. На бегу юноша обдумывал, куда хочет направиться, что увидеть и как найти желаемое. Необходимо как можно быстрее попасть туда, где томятся Адар, Хмиши и Льинг, но это очень страшно. Лучше начать с более безопасного путешествия, чтобы, прежде чем прыгать в огонь, удостовериться в собственной способности вернуться обратно.
Стоило лишь подумать о безопасности, как в уме возникло лицо Шокара. Льешо отправился за братом в его сны, в шатровый город хана.
Шокар склонился над висевшим на железном крюке чайником. В чистом, незнакомом очаге горит огонь. Комната с низким потолком и открытыми стропилами; посредине длинный дощатый стол, вокруг него - скамейки. На стенах, кажется, висят полки, хотя во сне их плохо видно. Но главное, конечно, - это придвинутое к очагу кресло-качалка. В нем сидит женщина и, качая на коленях малышку, смотрит на Шокара широко раскрытыми влажными глазами. Взрослые явно не замечают присутствия Льешо, однако девочка ведет себя так, словно видит что-то недоступное взору родителей.
- Знаю, что тебе необходимо идти, - заговорила женщина, явно отвечая на аргументы мужа. Глаза ее выражали страстное желание удержать его, не отпускать от себя, крепко привязав к каминной решетке. Но она лишь опустила глаза, стараясь ничем не выдать собственных чувств. - Они твои братья, и если они погибнут, а ты останешься в живых - здесь, вместе с нами, - то ты мне этого не простишь. Разве мы сможем тогда быть вместе?
- Я никогда и ни в чем тебя не обвиню, - ответил Шокар. Льешо видел, как он протянул к жене руку, но она в этот момент смотрела на дочку, и ласка так и повисла в воздухе.
- Конечно, не специально, - согласилась женщина. - Но чувство вины будет разъедать и сердце, и душу - до тех пор, пока в них не останется места для меня. - Она взглянула на мужа в отчаянии, словно битва за его душу началась прямо здесь, в этом мирном сельском доме. - И для себя, и для наших детей я мечтаю о лучшей доле. А потому веди своих солдат и освободи братьев. Но постарайся не забывать нас. Когда битва закончится, сразу возвращайся. А когда самый младший из братьев, принц, покончит со своими видениями и битвами, привози его сюда, к нам, - пусть немного поживет в тепле и уюте, отдохнет душой.
Шокар положил руки на подлокотники кресла, чтобы оно не качалось.
- Обязательно.
Наклонившись, брат поцеловал дочку в лобик, а потом завладел губами жены. Льешо не подозревал в спокойном, рассудительном Шокаре такой страсти. Он отвернулся, стесняясь того, что невольно нарушил тайну чужого сна, хотя Шокар и не скрывал, что его ждет семья. Как же мог он, Льешо, тащить брата почти на край света?
Сожалеть было некогда: открылась дверь, и в комнату ворвалась шустрая ватага детей - три мальчика и девочка.
- А что это за парень сидит там, в углу? - поинтересовался старший, бросив быстрый взгляд в сторону Льешо.
Мальчик оказался так похож на бабушку, погибшую мать Льешо, что глаза принца увлажнились. Шокар принял его слова за шутку.
- Может быть, это упали с неба Ган и Чен?
- Нет! - пропищала младшая из девочек, пряча лицо в складках юбочки. - Там дядя!
- Льешо? Как ты сюда попал? Я думал, что ты вместе с императором Шу… - Пытаясь прогнать видение, Шокар даже поморгал и потряс головой. - Да нет. Шу ведь сейчас на пути в Дарнэг. Тогда что здесь делаю я?
- Это сон, - пробормотал Льешо, потрясенный тем горем, которое внезапно исказило черты брата.
- Нет, не может быть!
И Льешо тут же улетел с тихой семейной фермы, снова перенесся через реку и шлепнулся на спину у ног гарнского шамана.
- Что я наделал! - с горечью воскликнул он, закрывая лицо руками.
- Что случилось? - с участием уточнил Болгай.
- Я оторвал брата от семьи, от дома, оставил ферму без хозяина, детей без отца, а жену без мужа, способного защитить от бед надвигающейся войны. А сейчас я вторгся в его сон и разрушил даже то призрачное утешение, которое приносили ему сновидения.
Льешо мог гордиться этим ответом - он удался на славу: точный и полный. А потому трудно было понять, почему Болгай вдруг принялся фыркать, словно лошадь, на морду которой уселась муха.
- Ну давай, давай, надувайся, пока не лопнешь! - возмутился Льешо. - Можешь объяснить, что я сказал неправильно на этот раз?
- Все как обычно. Принял на себя вину за все грехи и пороки мира и за все принятые вокруг решения. Сколько стоит мир, столько мужчины уходят на войну, потому что считают это необходимым. Цель может быть любая - честь, слава, богатство или просто право ходить по чужому пастбищу. Защита близких или наказание врагов. Как ни удивительно, никто из этих людей не нуждается в помощи принца Льешо, в том числе и твой брат.
- Если бы не я, его бы здесь сейчас не было.
- Если бы не ты, Шу все еще был бы не столько императором, сколько генералом, а богиня войны все еще держала бы его за фаворита. Подумай сам, что это означало бы для твоего брата, которому пришлось бы возделывать землю в империи, которой управляет подобная парочка? Жизнь обстоит так, что военные все равно будут сражаться, потому что это их единственное дело. А император пошлет в сражение своих подданных, не спрашивая, хотят они того или нет, просто потому, что воинственные монархи всегда поступают именно так. Ты похож на них, Льешо, принц снов?
- Никогда не стремился на престол, - пожал Льешо плечами, отрицая одновременно и обвинение, и последовавший за ним вопрос. - К сожалению, я становлюсь именно таким против собственного желания.
- Ну что же, можно сказать, что кое-чему ты научился.
Болтай вытащил из волос застрявшую веточку и отряхнул с одежды листья: ожидая, пока Льешо возвратится из сна Шокара, он немного полежал на земле. Впрочем, Великое солнце еше не успело подняться высоко. Льешо решил, что скорее всего лишь недавно закончилось время завтрака, и тут же вспомнил о своем пустом желудке. Словно поняв мысли хозяина, тот отозвался гневным рычанием.
- Достаточно, - остановил Болгай. - Четыре раза - это уже урок. Прежде чем накормить зверя, который так страшно урчит в твоем животе, тебе предстоит посетить еще несколько снов. И на сей раз нам придется отправиться дальше вожделенной норы, в которой можно уютно поспать. Предстоит переправиться через реку.
Живя среди прорицателей Акенбада, Льешо уже путешествовал по чужим снам, и тогда просыпаться приходилось вдалеке от собственной постели. Наверняка передвигаться по миру во сне куда легче, чем делать это наяву, в реальном мире. Но шаману требовалось нечто большее, чем простая переправа через реку, и принц понимал, кого ему предстоит увидеть. А потому, глубоко вздохнув, чтобы успокоиться и взять себя в руки, он вызвал в уме образ императора Шу и побежал по кругу - все быстрее и быстрее.
Шея Льешо вытянулась и покрылась грубым рыжевато-коричневым мехом. На голове снова выросли рога, руки и ноги вытянулись, превратившись в ноги оленя. Крепкие копыта с силой оттолкнулись от земли и вознесли короля леса ввысь, всплеском звериной энергии вырвав из круга. Лес исчез за спиной.

Глава двадцать восьмая

Через секунду Льешо был уже над Дарнэгом и довольно тяжело опустился на крышу дворца правителя. Копыта стукнули по терракотовой черепице и превратились в руки и ноги, удержать равновесие на которых оказалось совсем не легко. Жемчужина на серебряной цепи тоже внезапно обрела конечности и начала отчаянно толкаться. Так что на крыше, среди осколков черепицы, теперь барахтались двое - Льешо и джинн. Первым умудрился встать на ноги Свин и сразу принялся отряхиваться, приводя в порядок камзол.
- Ты собираешься пойти туда или планируешь попросить императора принять тебя здесь, на крыше?
- Так, значит, он здесь?
- В спальне. Хотя на твоем месте я без предупреждения там бы не появлялся.
- Ему хоть немного лучше?
Магия сна, которая принесла их обоих сюда, в Дарнэг, начала понемногу испаряться. Льешо побрел по крыше, решая, как с нее спуститься и при этом не получить от часовых стрелу в спину.
- Об этом тебе лучше справиться у госпожи Сьен Ма, - многозначительно ответил Свин.
- Неужели смертная богиня в Дарнэге?
- Больше того, в спальне императора Шу. - Джинн скорчил гримасу. - Не думаю, что стоит удивлять их неожиданным появлением.
- О!
С некоторым трудом переварив только что полученную информацию, Льешо пришел к единственному выводу, который мог бы объяснить загадочное поведение спутника. Мысль заставила его вздрогнуть. Сон, в котором фигурировали кобра и черепаха, сказал многое, а Бикси все знал и того раньше. И все же сны - это одно, а спальня - кое-что совсем другое. Во всяком случае, так казалось Льешо.
- Так, значит, они… Когда это произошло?
- Определенно не тогда, когда госпожа была замужем за правителем Фаршо, - медленно, словно перебирая в уме факты и принимая решение, ответил Свин. Но это была, конечно, игра. Не приходилось сомневаться, что джинн совал свой нос в дела императора еще до того, как превратился в жемчужину и скатился с небес.
- Думаю, они обнаружили, что имеют много общего, встретившись в имперской столице.
Крыша дворца была настолько неровной, что немало историй могли бы так и остаться незаконченными. Изо всех сил стараясь не скатиться и не сорваться, Льешо по пути обдумывал полученные от джинна сведения. Итак, смертная богиня войны и император, сам, подобно военачальнику, ведущий в бой свои полки.
Госпожа Сьен Ма очень хорошо относилась к Льешо. На арене в Фаршо она вырвала его из рук господина Ю и научила стрелять из лука. Когда Марко напал на поместье правителя, она помогла мальчику спастись бегством, а во время этого бегства вернула драгоценные семейные реликвии: нефритовую свадебную чашу и одну из потерянных Великой Богиней жемчужин. И еще куда менее приятную вещь - то самое короткое копье, которое постоянно стремилось его убить. Она даже рискнула собственной безопасностью, чтобы отвлечь внимание преследователя и тем самым выгадать время.
Ее сиятельство много раз спасала Льешо жизнь, но в то же время она казалась холодной, далекой и опасной. А кроме того, несравненно старше самых старых прапрапрадедов императора, давно покоящихся в усыпальнице недалеко от дворца. Бикси упоминал чувства госпожи, однако ее присутствие в императорской спальне свидетельствовало о его ответном расположении. И все же Шу просто не мог быть настолько опрометчивым! - пугала одна лишь мысль об этом.
- Она что, заколдовала его? - поинтересовался Льешо. Подобный вариант казался единственно возможным. Свин смешливо фыркнул:
- Нет, дитя мое! Кто тебе сказал, что подобная госпожа нуждается в каком-то колдовстве? Логичнее было бы спросить, какое наваждение напустил на смертную богиню наш Шу!
Поскольку Льешо слышал, как рассуждал о чувствах богини Бикси, он постарался и сам выстроить умозаключение. Он слышал, что женщины тянутся к королям, хотя на себе этого пока еще не испытал. Возможно, к императору богиню привлекло само дело, которому она служила. Шу прекрасно мог бы - и скорее всего должен был бы - остаться дома, во дворце, заниматься мирными делами собственных провинций. А вместо этого он потихоньку выскользнул через черный ход и побежал воевать бок о бок с пустынниками Гансау и встречаться со своими шпионами в неприятных и опасных местах. Он был хорошим генералом, а потому старался сохранить живыми и невредимыми как можно больше своих солдат. Льешо подумал, что следовало бы и раньше заметить тягу Шу к военным опасностям. Но он почему-то лишь сейчас испугался этой склонности.
- Осторожнее! - крикнул Свин - задумавшись, принц поскользнулся на оторвавшемся куске черепицы.
- Ой!
Он упал и поехал вниз, тщетно пытаясь ухватиться за красные глиняные пластины, которые тут же ломались. Льешо разжимал руку, пластины съезжали с крыши и с треском падали во двор, однако юноше было не до этого - он пытался найти хоть какую-то опору.
- Стой! - раздался снизу громкий голос, а за ним последовал свист стрелы, которая пролетела возле самого уха принца, едва его не задев.
- Не стреляйте! Свои! - закричал возмутитель спокойствия и понял, что падает. - Спасите!
Шлеп! Хвала Богине, фасад дворца был украшен балконами. Льешо приземлился на один из них. Встав на колени, он засунул в рот пораненный палец, из которого вовсю текла кровь. Украшенные витражами высокие двери оказались распахнутыми, а на пороге стоял потерявший от удивления дар речи Хабиба.
- Что ты делаешь здесь, в Дарнэге? - спросил он, наконец-то придя в себя. - И как попал на крышу?
- А ты мог бы поверить в то, что на самом деле меня здесь нет?
- Что касается тебя, дитя, я мог бы поверить во что угодно. - Хабиба взглянул на принца так, как, наверное, смотрел бы на продаваемого ворами хромого верблюда, однако, отойдя в сторону, пропустил его в комнату. - Ты бы лучше спрятался, пока кто-нибудь из охранников тебя не засек и не посадил в темницу. Таково было любимое развлечение бывшего правителя, и я сомневаюсь, что его люди уже утратили эту привычку. Льешо вошел в комнату, и волшебник пристально, сощурившись, взглянул на него.
- У кого ты сейчас занимаешься?
- У Болгая. Льюка его ненавидит.
- Еще бы. - Хабиба плотно закрыл дверь. - Я и сам хотел порекомендовать его тебе, но не думал, что ты способен преодолеть естественную ненависть к гарнам.
Комната оказалась теплой и светлой - по углам в больших подсвечниках горела целая батарея свечей. Свисавшая с потолка масляная лампа освещала стоящую на рабочем столе серебряную чашу с водой, а воздух наполнял нежный аромат душистых трав. Льешо заметил у стены мягкий, с множеством подушек диван и с удовольствием погрузился в него, устало потирая глаза.
- Они вовсе не плохие люди. Во всяком случае, те, которых я встретил в городе Чимбай-хана. Жители севера и сами терпят крупные неприятности от южных кланов, так что в них мы нашли союзников.
- А что скажешь о самом шамане Болгае?
- Он очень странный, и его уроки тоже. Все, что происходит сейчас, мне снится, понимаешь? Наяву. Во всяком случае, так он мне сказал. И это вполне возможно, так как я настолько устал, что мог бы свалиться там, где стою, - или сесть. Ведь нельзя же мечтать о сне, если спишь, правда?
- Ты ходишь во сне, - заключил Хабиба. - А это первый твой опыт?
- Второй, если не считать более ранних, непрофессиональных. Впрочем, Болгай говорит, что первый не считается, так как я не покидал города хана, а Шокар спал, когда я пришел в его сон. А сейчас со мной был Свин, но он куда-то делся, а может быть, так и сидит на крыше. Император здесь?
- Я отведу тебя к нему.

Предыдущая страница 24 Следующая страница


25 Курт Бенджамин

Хабиба накрыл серебряную чашу куском белой шелковой ткани. Льешо не понимал, что она символизирует, так как до сих пор не знал, откуда волшебник родом и где учился. Однако он хорошо осознавал, что означает стоящая ночью в мастерской чаша с водой. Впрочем, откуда взялась ночь, если принц начал свое путешествие на рассвете?
- Путешествия во сне далеко не всегда следуют за обычными часами. Время и расстояние оказываются перепутанными и смещенными. Чем дальше ты уходишь, тем больше путаешься во времени.
Хабиба вывел нежданного гостя в широкий, словно улица, коридор и ответил на еще один невысказанный вопрос. Наверное, эта черта магов и была самой неприятной. Льешо собирался спросить, когда именно происходит все то, что сейчас происходит. А где оно происходит, он знал и сам. Маг, однако, опередил его вопрос.
- Вполне возможно, мы разговариваем в твоем будущем или твоем прошлом; в любом случае это вечер после предыдущего дня.
Чего-то подобного Льешо и ожидал.
Они подошли к украшенным золотом широким двойным дверям, и Хабиба громко постучал по встроенной в одну из панелей мембране. В комнате послышалось движение и раздались тихие голоса.
Дверь открыла госпожа Сьен Ма. На ней был богатый халат из белого шелка, подпоясанный широким золотым поясом. Распущенные волосы бархатной волной спускались на плечи. Льешо постарался не думать о том, что было надето на богине под халатом, если вообще что-то было надето, и что привело ее волосы в такой живописный беспорядок. Взгляд вниз не помог, потому что на ногах госпожи оказались всего лишь подходящие случаю вышитые комнатные туфли.
- Он здесь, - коротко произнесла богиня и отступила на шаг, пропуская посетителей.
Льешо покраснел до корней волос, явно сомневаясь, стоит ли входить, однако Сьен Ма сделала широкий жест.
- Заходи, не стесняйся. Он будет рад тебя видеть. Слова прозвучали так, словно император не знал, кто стоит у двери его спальни, и Льешо переступил порог. Однако когда госпожа захлопнула дверь, оставив Хабибу за ней, юноша усомнился в том, что поступил правильно.
Комната оказалась просторная, роскошно украшенная шторами, гобеленами и позолотой, хотя и не такая пышная, как королевские покои в Шане. На подиуме, за отодвинутым сейчас пологом, стояла огромная смятая кровать. Император стоял возле окна спиной к двери, в домашних штанах и куртке свободного покроя. Льешо изо всех сил натянул поводья собственного разыгравшегося воображения, но румянец на его щеках отказывался подчиняться и продолжал пылать.
- Это твой сон или мой? - уточнил Шу и лишь после этого отвернулся от отражения в стекле.
- Думаю, мой, - ответил принц. - Дело в том, что Болгай учит меня путешествовать во сне.
- Гарнское имя. Ты выбираешь странных учителей, принц Льешо.
Юноша уже настолько привык общаться с магами и чародеями разных мастей, что неподдельно удивился тому, что имя оказалось незнакомым для Шу. На душе стало немного легче, ощущение овцы - или раба! - бегущей между двумя рядами прицелившихся стрелков, прошло.
- Ничуть не более странных, чем вы сами. - Принц выразительно взглянул в сторону госпожи. - Я ошибался, когда так за вас беспокоился, или, напротив, был более прав, чем мне казалось?
Шу отмел вопрос одним движением плеча, но Льешо не собирался сдаваться.
- Что случилось с Цу-таном? Спрашиваю не из любопытства. Дело в том, что мы пытаемся разыскать Адара, Хмиши и Льинг, и я должен знать, что с ними произошло.
- Забудь о Хмиши. Он уже мертв и ждет лишь того момента, когда тело его смирится и перестанет качать к сердцу кровь.
- Я не могу этого принять.
- Значит, не принимай. То, во что ты веришь, в конечном итоге не имеет ни малейшего значения.
Шу настолько стремительно и целеустремленно пересек комнату, что Льешо отступил на шаг, ожидая нападения. Но император всего лишь слегка задел локоть гостя - подойдя к низкому столику, он взял стоящую на нем бутылку и вылил ее содержимое в бокал.
- Он отдал Хмиши своим помощникам, чтобы те продолжали его пытать. Но другого, более ценного пленника он бережет - боится гнева хозяина, - ответил Шу, опустошив бокал. - Адар должен оставаться невредимым, во всяком случае, физически, до тех пор, пока Цу-тан не притащит его в лагерь Марко, на юг страны. Как поступит сам волшебник, я, к сожалению, сказать не могу, однако Цу-тан не сулил ровным счетом ничего хорошего.
Льешо содрогнулся. И все-таки время для спасения Адара еще оставалось. Больше того, хотя в сновидениях принц слышал крики Хмиши, он не хотел верить, что искусство брата-целителя не сможет спасти его. Сложнее обстояло дело с Шу, который отказывался признавать собственную боль.
- А вы? Что сделал охотник за колдунами с вами?
- Просто нещадно избивал, чтобы я знал свое место.
Император небрежно махнул рукой, словно желая перевести разговор на другую тему или показать, что побои - полная ерунда. Но в то же время снова потянулся к бутылке.
Решительно закрыв бутылку рукой, Льешо не позволил вновь наполнить бокал.
- Значит, мастер Марко. На расстоянии?
Госпожа Сьен Ма со сдержанным интересом наблюдала, как император медленно покачал головой - нет. Она не поддержала возлюбленного, но и не выказала никаких признаков осуждения, а потому Льешо продолжил поиск истины.
- Он ведь убил прорицателей Акенбада прямо в их снах, - напомнил юноша. - Приходил и в мои сны, угрожая смертью. Кое-какие приемы из его арсенала мне знакомы, хотя до сих пор я не обладаю информацией, достаточной для того, чтобы понять форму его духа.
Лицо Шу внезапно осветилось пониманием. Каждая история добавляла новые детали в картину не только сил мастера Марко, но и его недостатков.
- Он поднял моих мертвых, - наконец заговорил полководец. - Привел в мои сны изувеченные, страшные тела, вытащив из могил, где они уже давно начали гнить. Они проклинали меня за свои страдания. Целые поля, покрытые телами убитых в сражениях. Деревни, опустошенные болезнями, которые зарождаются в непогребенных трупах. Старики, умершие от голода после того, как враги унесли с собой все запасы. Погибли все: дети, подростки, старые женщины и их юные сильные сыновья - все, все! - исключительно ради того, чтобы генералы и императоры могли получить лишнюю пядь земли. Эти люди приходили в мои сны и показывали свои страшные раны и увечья. Они обвиняли меня в собственной гибели и призывали на мою голову позор и страдания.
- Это хитрость, уловка, - начал было Льешо, но госпожа Сьен Ма легким движением головы остановила гостя.
Ее широко раскрытые, неподвижные глаза не отрывались от лица императора, и принц невольно вздрогнул, моля небеса, чтобы эта женщина никогда не вздумала смотреть на него с таким хищным интересом. Если это и есть любовь, то он не хочет для себя даже малой доли этого страшного чувства.
- Если вам так тяжело и больно, почему вы не вернетесь домой, к своим людям? Почему остановились здесь?
- Потому что я люблю ее, - прошептал Шу страшное признание, имея в виду не столько госпожу Сьен Ма, сколько саму войну - борьбу с достойным противником, испытание силы оружия и стратегических расчетов.
С улыбкой на кроваво-красных губах женщина подошла к мужчине. Он взял ее руки в свои, и она подняла их к губам и по очереди поцеловала каждый его палец, а потом прижалась к ним белой, словно цветок груши, щекой.
- Весь этот кошмар повлек за собой один положительный результат. - Шу поцеловал склоненную голову своей любовницы, смертной богини войны. - Моя боль служит предупреждением ханам вдоль всей нашей границы, и они теперь боятся, что маг нападет и на них. Так что, подобно тебе, я тоже нахожу союзников там, где искал врагов.
- А что случилось с правителем провинции Гуинмер?
Шу ответил страшной улыбкой, исполненной печали, терпения и удовлетворения:
- Он пополнил ряды моих настойчивых покойников.
- О!
Шу прижался щекой к волосам госпожи Сьен Ма. Женщина освободила свои руки из рук мужчины и погладила его по волосам. Льешо попятился к двери, не желая больше находиться в этой комнате.
- Будем поддерживать связь, - запинаясь, пробормотал он, не зная, что сказать.
Шу кивнул, уже почти не обращая на гостя внимания.
- Я перевел свой двор в Дарнэг, чтобы быть поближе к местам сражений.
Император обнял ее сиятельство, и Льешо понял, что созерцать дальнейшее он решительно не в состоянии. Вспомнив наставления Болгая, мысленно наметил на толстом пушистом ковре небольшого диаметра круг и побежал. К счастью, временные покои императора исчезли из поля его зрения, как только тот поднял богиню на руки.
Принц крепко закрыл глаза, но от этого чувство падения с огромной высоты не исчезло.
- Ох! - застонал он, когда у желудка вдруг отвалилось дно. Он прекрасно помнил это ощущение еще с тех пор, когда в шторм приходилось выходить в море на рыбацких лодках господина Чин-ши. Больше того, за годы, проведенные в Жемчужной бухте, Льешо даже успел к нему привыкнуть. Сейчас, однако, навык уже оказался утраченным, а потому оставалось только молиться, чтобы испытание закончилось прежде, чем желудок окончательно не вывернется наизнанку.
Вдруг сквозь зажмуренные веки проник яркий свет дня. Льешо вновь был в реальном мире с его не всегда благоприятной окружающей средой - нога больно ударилась о какой-то острый камень.
- Ух!
Юноша повалился на спину, хватаясь за ногу и щурясь от света. Хорошо. Во всяком случае, он на том берегу реки, на котором и должен быть. Вот нора шамана, а вот и он сам, и даже в человеческом обличье. Значит, приземление произошло в реальном времени и в реальном мире.
- Как прошло путешествие?
Стоя над Льешо, Болгай смотрел на него и хитро улыбался.
Юноша не знал, к чему относится вопрос - к ночному полету в Дарнэг или к вывихнутой ноге. Скорчив гримасу, он выразил недовольство вопросом и попробовал подогнуть ноги под себя.
- Как Дарнэг?
- Там темно.
Болгай успокаивающим жестом похлопал по плечу.
- Попозже мы займемся вопросом времени. На данном этапе обучения хорошо уже то, что ты попал туда, куда хотел, и тогда, когда захотел, и всего-то после полутора дней занятий.
Значит, в масштабах реального мира он отсутствовал лишь несколько часов. Осознание этого факта принесло серьезное облегчение. Ведь в его распоряжении четыре дня, а надо побывать еще в нескольких местах и научиться покорять время. А пока Льешо решил сделать заявление на случай, если следующая попытка окажется не столь успешной:
- Если что-нибудь произойдет и я не вернусь, скажи Каду, что император заключил перемирие с Тинглут-ханом на восточной границе. Теперь они вместе планируют отправиться на юг и выступить против мастера Марко.
- А что же правитель провинции Гуинмер?
- Мертв, - коротко ответил Льешо.
- Этого следовало ожидать.
Льешо кивнул, соглашаясь. Болгаю не надо было ничего объяснять; он уже и так понял, что правитель оказался замешанным в заговоре, в результате которого император и попал в плен к шпиону мага Цу-тану.
- Об этом нужно сообщить Чимбаю, - заметил шаман. - Между нашим ханом и восточным любви нет.
- Никто и не утверждает, что он должен жениться на дочери Тинглута, однако как только волшебник двинется в степи, Чимбаю наверняка понадобятся все возможные союзники. А Шу считает, что это непременно произойдет.
- Проблема заключается именно в этом. Чимбай уже женился на дочери восточного хана. И она оказалась… хм… женой сомнительного качества.
Льешо вспомнил агатовый взгляд госпожи Чауджин и, вздрогнув, кивнул в знак согласия. Объяснение шамана прояснило дипломатическую войну между мужем и женой, которую Льешо и сам заметил в шатре хана, но в данном случае ставка оказывалась куда выше, чем просто несчастный брак.
- Марко набирает силу. Раньше он не умел убивать во сне. Я знаю. Он пытался.
Это воспоминание вовсе не хотелось оживлять; он думал, что умирает, причем не раз, но прикончить его Марко так и не удалось.
- Он же гарн - и по крови, хотя и не по воспитанию, южанин, - напомнил Болгай, словно подобное обстоятельство могло каким-то образом повлиять на силу волшебника. Заметив, что Льешо не понимает сути замечания, шаман объяснил: - Магия приходит из многих мест, но всегда набирает силу именно там, где наши корни глубже. Твои способности развиваются во время обучения и тренировки, однако по мере того как ты приближаешься к источнику силы, они начинают действовать мощнее и ярче. То же самое справедливо и в отношении мага. Я удивился бы, услышав, что он хотел убить прорицателей Акенбада - ведь он знаком с легендами и боится гнева дракона Дана. Но Марко стремится управлять слишком большим количеством отдаленных друг от друга территорий и еще не научился обуздывать силу родной земли.
- От этого толкователи снов не стали менее мертвыми.
Льешо вовсе не нуждался в напоминании. Но оно положило конец разговору о визите к императору. Скромность и скрытность требовали утаить детали, касающиеся госпожи Сьен Ма. Смертная богиня ожидала от своих поклонников более чем романтического отношения. А потому вопрос требовал анализа и разграничения частных аспектов и аспектов, относящихся к сфере разведданных.
Все надежды, как всегда, возлагались на мастера Дена. Сам бог, он должен был понять, какое влияние на предстоящую схватку может оказать вспышка любви императора Шу к госпоже Сьен Ма. Он разберется в сложностях взаимоотношений богов с теми из смертных, кто удостоился их внимания и принял его. Возможно, удастся даже что-нибудь узнать о взаимоотношениях Шу с самим лукавым богом и на этом примере понять, какую цену придется заплатить за ту помощь, которую мастер Ден оказывает ему, принцу Льешо. Но что именно можно рассказать лукавому богу? Это он не собирался обсуждать с шаманом.
Словно услышав, что юноша подумал именно о нем, Болгай встряхнул его за руку:
- Готов снова отправиться в путь? - Уже?
Впрочем, Льешо твердо знал, куда поведет его следующий маршрут.
- Урок состоит из четырех попыток, - напомнил шаман. - Осталось две.
И он побежал. Льешо со стоном поднялся с земли, боясь опереться на вывихнутую ногу. Да и мозоли отчаянно болели. Но постепенно конечности его начали удлиняться, лоб зачесался и взорвался ветвистыми оленьими рогами. Мощный прыжок, второй, третий - и он уже приземляется в лагере черных шатров. Возле плеча выросла самая большая из палаток, а по обе стороны от нее в несколько рядов выстроилось еще около сотни меньших по размеру. Центральная площадь лагеря оказалась до земли вытоптана лошадьми. Здесь и там группами, не покидая седел, болтали и хохотали гарнские всадники-каратели.
- Ну, иди сюда, колдун!
Цу-тан, охотник за колдунами из Жемчужной бухты и военачальник мастера Марко, стоял возле главного шатра. Спрятавшись в вечерней тени, плотно прижавшись к черному войлоку, он поднял лук и прицелился.
Льешо в форме оленя внутренне содрогнулся, но даже не пошевелился. За спиной шпиона неслышно кралась Льинг. Глаза девушки горели ненавистью и отчаянием. Выглядела она истинной рабыней: грубые штаны, куртка, испачканный сажей нос. Но в руке - готовый к удару остро отточенный кинжал.
- Иди сюда, парень! Ты же помнишь, что значит быть человеком. Я не сделаю тебе больно.
- Ты не сможешь причинить мне боль, - мысленно ответил Льешо, - потому что на самом деле меня здесь нет.
- Еще как есть. - Цу-тан выпустил стрелу, и та со свистом пролетела в волосе от Льешо. - Вопрос лишь в том, когда ты здесь есть?
Словно в ответ на это мистическое замечание принц с болью вернулся в человеческое обличье. Пораженная Льинг остановилась, брови ее сами собой поднялись так высоко, что исчезли под спадавшими на лоб спутанными волосами. Постепенно она начала узнавать того, кто так неожиданно оказался перед ней. Склонила голову, словно в таком положении лучше видела, но не сделала ни шагу вперед.
- Все в порядке, девочка, продолжай свое дело. Он тебя не тронет.
Цу-тан даже не обернулся, хотя, похоже, и без того видел каждое происходившее за его спиной движение. Льинг молча опустила кинжал и попятилась.
- С тех самых пор как мой хозяин завладел ее умом, она превратилась в прекрасную прачку. Мне он велел оставить ей кинжал, чтобы она могла защищать собственную добродетель - насколько я понимаю, для него, - сама она в этом грузе не слишком нуждается. Я имею в виду нож, хотя и добродетель для прачки - лишняя обуза. Но никто не тронет ее, даже если она отправится гулять по лагерю голой и с денежным вознаграждением на шее. Она же ненормальная, видишь? А безумием заразиться никто не хочет. Это одна из самых неприятных напастей.
Цу-тан вошел в палатку, не заметив промелькнувшей по лицу девушки тени ненависти и низкого коварства. Бросив еще один хитрый взгляд, она вложила кинжал в ножны и неторопливо удалилась. Льешо смотрел девушке вслед, пытаясь определить, какая часть ее безумия принадлежит мастеру Марко, а какая - результат собственной шпионской хитрости. Едва Льинг скрылась из виду, Льешо собрал все силы, готовясь вынести предстоящее зрелище, и вошел в шатер вслед за Цу-таном.
Слуга волшебника отошел к небольшому столу, который стоял в центре возле очага, и оттуда с насмешливым вниманием взглянул на вошедшего.
- Я привел к тебе посетителя, - обратился он к склонившемуся над постелью больного человеку.
Кто был этот человек, разглядеть не удавалось, так как подстилка лежала в самом темном углу, возле входа, где обычно принимали посетителей низкого ранга.
- Ты тут совершенно ни при чем, - возразил Льешо. - Я пришел сам, чтобы выдвинуть обвинения и подготовиться к решающей схватке.
Сновидения, которые посещали принца в Акенбаде, были до краев наполнены болью, а потому ничего хорошего от этого визита ожидать не приходилось. Однако, едва узнав в ухаживающем за раненым человеке родного брата, Льешо забыл все рассуждения и уступил нахлынувшей радости. Адар выглядел целым и невредимым.
- О Богиня! Зачем ты сюда явился? - с ужасом воскликнул старший из принцев.
Поднявшись с пола, он больше не загораживал больного, за которым ухаживал. На грубой подстилке, избитый, в горячке, лежал Хмиши.
Льешо не позволил себе сделать ни шагу в сторону брата и друга. Он безумно волновался, но не хотел показывать нервозности. Вместо этого он направился к очагу, требуя соответствующего собственному рангу почетного места.
- Я не здесь. И ты видишь не настоящего, что бы ни говорил этот человек.
Принц не стал ничего объяснять, чтобы не открывать врагу никаких подробностей. Однако осторожность оказалась совершенно напрасной.
- Твой брат путешествует во сне, целитель. Так что тебе он ничем помочь не сможет.
- Значит, ты в безопасности. - Адар постарался не выражать собственных чувств, но они сами собой прорвались и в голосе, и в движении плеч.
Напряжение, которое он испытывал с того самого момента, как увидел перед собой младшего брата, внезапно схлынуло, едва не опустошив душу.
- Со мной все в порядке, - заверил Льешо. - И Балар с Льюкой в безопасности, хотя Льюка и проявляет дурной нрав.
Несмотря на опасность и мрачную, давящую обстановку, юноша не смог отказать себе в радости и умолчать о том, что, как и предсказывал призрак Льека, нашлись еще два их с Адаром брата.
- Иначе и быть не может, - криво усмехнувшись, заметил целитель, - ведь Льюка всю жизнь считает себя умнее всех на свете.
Признавая справедливость этих слов, Льешо кивнул, однако не стал распространяться о той опасности, которую несли несдержанность и заносчивость старшего. Этой беде Адар все равно помочь не мог, а потому юноша поспешил выяснить то, зачем явится.
- Ты неплохо выглядишь, - осторожно произнес он.
- Хозяин вот этого парня ценит принцев, а потому будет держать меня живым и здоровым до тех пор, пока не поймет, что мы не дадим ему того, чего он хочет.
- До твоей гладкой физиономии, колдун, я, пожалуй, не дотянусь, но вот этот парень лежит поближе, - огрызнулся Цу-тан.
Он схватил с заваленного остатками ужина стола железный прут и, размахнувшись, изо всех сил стукнул им Хмиши по покрытому синяками лицу.
Хмиши закричал, но оказалось, что боль помогла ему выйти из ступора. Затуманенные лихорадкой и страхом глаза взглянули и на мучителя, и на Адара, и на принца.
- Льешо? - едва слышно пробормотал он. - Мы что, все уже умерли? Я не знал, что это настолько больно.
- Нет, ты еще пока жив. - Цу-тан стукнул Хмиши по перевязанной голове. - Хотя скоро сдохнешь.
Хмиши застонал, его лицо покрылось болезненным потом. Льешо шагнул вперед, и шпион предостерегающе поднял прут.
- Ты просто бредишь, солдатик, - насмешливо процедил он, - ваш глупый король давным-давно обо всех вас позабыл.
- Неправда. - Льешо стоял, изо всех сил сжав кулаки, но не осмеливаясь подойти ближе. Борясь в одиночку, он лишь причинит и брату, и другу лишние страдания. - Я скоро за вами вернусь.
- Мы обязательно тебя дождемся, - пообещал Адар. - Волшебник не даст мне покинуть Хмиши и не позволит ему умереть, пока не получит того, чего ждет от меня.
Брат ничего не сказал о Льинг, и Льешо тоже не стал привлекать внимания к ее имени.
Запретных тем оказалось множество, так же, как и страхов, которые они не могли высказать вслух: ведь мастер Марко мог понять, что Адар ни за что на свете не уступит ему, и убить обоих принцев и заложников. Или шпион мог не выдержать дисциплины и избить раненого до смерти, тем самым выплеснув страшную ненависть, которую он испытывал к магии и волшебству всех видов. Он и так уже зашел слишком далеко: лицо Хмиши выглядело смертельно бледным, несмотря на жар и выступивший на лбу пот. Больше того, одеяло скрывало раны, о которых принц боялся и думать, а Цу-тан тем временем уже наметил в лице Льинг удачную замену на случай, если первая из жертв не выдержит его издевательств. Нельзя надеяться на здравый смысл сумасшедшего, а потому надо было спешить - времени оставалось катастрофически мало.
И все же Льешо так и не смог понять, где находится. Он оглянулся по сторонам, потом посмотрел вверх, словно черный войлок мог что-то подсказать, однако не нашел ничего полезного. Лишь развешенные на стропилах инструменты для пыток, тусклая лампа над постелью больного, остатки пищи вместе с пятнами крови на столе. Не приходилось сомневаться, что ужин предназначался не Хмиши.
Адар, нахмурившись, внимательно взглянул на брата, стараясь понять, что именно тот хочет увидеть в палатке. И вдруг в глазах его мелькнул свет догадки.
- На запад, - тихо посоветовал он. - Прямо к Великому солнцу.
- Неразумно, - заметил Цу-тан.
Замахиваясь, он поднял прут над головой, и в этот момент Льешо почувствовал, как земля уходит у него из-под ног.

Глава двадцать девятая

Льешо намеревался приземлиться недалеко от норы Болгая и взял курс на северные степи. Но не тут-то было: в этот самый момент юношу подхватил мощный смерч и потащил прочь в неизвестном направлении.
- Стой! - завопил он, как будто мог заставить ветер подчиняться, словно пони.
Ничто не изменилось. Иная, более сильная воля понесла его мимо лагеря, где Адар ухаживал за Хмиши, в сторону от шатрового города Чимбай-хана, недалеко от которого Болтай ждал возращения ученика из ночного полета.
- Кто это? Кто ты?
В мозгу прозвучал зловещий смех, и раздался леденящий душу голос:
- Просто давний друг. - Эти слова ядовито-насмешливо произнес мастер Марко. - Теперь, когда ты самостоятельно путешествуешь по городам и весям, мы не можем позволить тебе вернуться в столь дурную компанию, так ведь?
Ничего не могло быть хуже компании нынешней. Воспоминание об этом голосе, во сне призывавшем к болезни и смерти, отозвалось даже в животе, где до сих пор не окончательно зажили старые раны.
- В Акенбаде у тебя теперь мощные враги.
Льешо попытался произнести это угрожающим тоном, но Марко лишь рассмеялся:
- Да уж, враги, ничего не скажешь. Трупы и дети.
- И дракон Дан.
- Я же сказал: трупы. Много-много веков назад, больше, нем у тебя волос на голове, страшная сила, с которой не сравниться даже мне, стерла в порошок зубы этого старого червяка. Впрочем, ценю твою попытку обороны.
Вдруг произошло нечто странное. Прежде чем Льешо успел что-нибудь подумать, еще одна неизведанная, непреодолимая сила вырвала его из смерча, скрутив так, что кости, казалось, начали тереться одна о другую. А уже через секунду она бросила его, словно мешок с мукой, на покрытый коврами пол незнакомой палатки, построенной в характерной для Шана квадратной форме. И стены, и шторы в этом жилище были желтыми. Принц очутился в дальней части шатра. За занавеской двигались тени слуг, а где-то на улице раздавались крики часовых.
В украшенном искусной резьбой просторном кресле, с удовлетворенной ухмылкой глядя на пленника, сидел сам мастер Марко. Возле него стоял небольшой низкий стол, сплошь уставленный дымящимися горшками и чашами, среди которых выделялись две особенно большие. Ноги мага покоились на расшитой сложными узорами подушке. Чуть поодаль виднелась смятая кровать - волшебник совсем недавно проснулся. Больше того, он был одет в перехваченный поясом ночной халат, словно подняться пришлось неожиданно, по какому-то срочному делу.
Покачиваясь, Льешо встал на ноги. Не было смысла вспоминать, что это сон. Не так давно мастер Марко проник в сновидения Акенбада и именно во сне убил прорицателей. Так что, если ему потребовалось бы убить и принца, он не усомнился бы ни на минуту. А кроме того, юноша и сам не был окончательно уверен, что спит. Да и если магия Марко способна преодолеть мощные силы Акенбада, неужели ей не удастся при необходи мости вытащить Льешо из царства снов? Правда состояла в том, что принц не знал, ни где находится, ни как именно мастер Марко его сюда доставил. А потому приходилось молчать.
- Присаживайся, пожалуйста. Не желаешь ли чаю?
Мастер снял ноги с подушки, тем самым показывая, что место Льешо - у его ног, и взял со стола глиняную чашу. От поднимающегося из нее пара глаза невольного гостя заслезились и покраснели. Принц еще слишком хорошо помнил другие чаши, содержимое которых насильно вливали ему в горло, после чего ночь проходила в страшных, напоминающих агонию мучениях. Он покачал головой, отказываясь одновременно и садиться, и пить чай.
- Я ненадолго.
- Что произошло с твоими манерами? - с убийственной улыбкой поинтересовался волшебник. - Разве тебе неизвестно, что отказ от гостеприимства здесь, в степных землях, рассматривается как самое страшное оскорбление? Вспомни более счастливые наши дни, когда ты не отказывался принимать из моих рук угощение, а когда по ночам плакал и стонал, я держал твою голову на коленях.
- Где мы?
Вместо ответа мастер Марко сделал глоток из той самой чаши, которую только что предлагал юноше, и снова поставил ее на стол, после чего аккуратно вытер губы.
- О да, конечно, она содержит самый изысканный набор ядов. - Волшебник лениво помахал рукой, словно возражения - всего лишь жирные зеленые мухи, которых можно запросто прогнать. - Ты никогда не хотел понять, принц Льешо, что я желаю тебе исключительно добра. Что и говорить, ты оказался весьма полезен, пробуя различные ядовитые снадобья, приготовленные на самые разные случаи жизни. Однако нужен ты мне был вовсе не для этого. Я искал способного ученика, который в один прекрасный день станет таким же сильным, как я сам, и поддержит меня в завоеваниях. И если неуязвимость в будущем требует мучений в настоящем, то кто я такой, чтобы отрицать пути судьбы ради нескольких ночей спокойного и безболезненного отдыха?

Предыдущая страница 25 Следующая страница


Принц снов 26

Мысль о том, что маг считал себя благодетелем, бесконечно разгневала Льешо, легче казалось принять даже идею о существовании в качестве объекта испытания ядов.
- Вы же могли меня убить!
- Нет-нет, что ты! - Волшебник налил в чистую чашку другой, менее ядовитый на вид чай и, не отрываясь, выпил. - Если бы ты умер, это попросту оказался бы не ты. А поскольку это был именно ты, убить тебя я не мог. По крайней мере ты не мог умереть, как другие, при испытаниях. Как доказали события в Акенбаде, я до сих пор еще сильнее тебя.
Так, еще одна проверка. Льешо сам не понимал, чему удивляется. В следующий раз, однако, он просто откажется подчиняться и посмотрит, что получится. Конечно, тогда, раньше, мастер Марко ни о чем и не спрашивал - просто силой вливал в горло Льешо свое варево и смотрел, что будет дальше: то ли подопытный сумеет перебороть отраву, то ли умрет. Почти все случившееся после Жемчужного острова происходило именно так. Всегда представлялся только один выбор: играть и выигрывать или умереть - сопротивляясь или с полной покорностью. Принц не собирался испытывать вторую возможность.
- Так с Хмиши вы сейчас делаете то же самое - проводите тест?
- Не глупи. Так ты уверен, что не хочешь чаю? Мальчишка - просто средство заставить Цу-тана вести себя тихо до тех пор, пока я не приду в его лагерь с улусом улгарских кланов за спиной.
- Южный хан согласился следовать за вами?
- Ну, как сказать. - С выражением ложной скромности Марко опустил ресницы. - Понимаешь ли, он слишком неожиданно скончался. Мало того, очень быстро сдохла и большая стая плотоядных ворон, которая клевала его труп. А это уже плохой знак. Кто-то, очевидно, вмешался в процесс. А поскольку мы с ханом ели одни и те же блюда, то, очевидно, духи подземного мира благоволят именно мне.
Однако, как я говорил, прежде чем ты так нелюбезно меня прервал, для того, чтобы привести на место дислокации огромные силы южан, требуется некоторое время, причем даже мне, при всем моем мастерстве. В качестве помощника и военачальника Цу-тан тебе и в подметки не годится - ты и сам сознаешь собственную одаренность. Но он доказал, что при соответствующей оплате может служить верой и правдой. Я понимал, что вред, причиненный твоему брату, сделает разногласия между нами слишком серьезными и личными, а благородство диктовало требование приличного отношения кдевушке. Заметь, что я строго соблюдал и соблюдаю наложенные на действия моего помощника ограничения.
Парнишка же - воин, солдат; всего лишь пешка на той доске, где происходит сложная игра. И если ты сможешь оказаться именно тем партнером, которого я в тебе вижу, то, надеюсь, сумеешь понять необходимость пожертвовать несколькими пешками ради завоевания огромных территорий и безграничной власти.
- Жизнь человека нельзя рассматривать как пешку в игре. И никому не позволено, подчиняясь собственному произволу, швырять людей подоске.
- Разумеется, позволено. Во всяком случае, мне.
С этими словами мастер Марко пошевелил пальцем, и Льешо согнулся пополам от боли. Он даже не дотронулся до чаши с отравленным чаем, но волшебнику каким-то образом удалось вызвать к жизни давние, дремавшие в желудке юноши яды. Принц упал, то горя в огне, то замерзая на морозе, охваченный действием снадобий, много лет назад насильно влитых в его горло волшебником. Внутренности его завязывались узлом и расплавлялись, а сам он метался в страшной агонии.
Шелест шелка подсказал, что Марко встал с кресла. Льешо попытался сжаться в комочек, чтобы защититься от ощущения пронзающих насквозь острых кинжалов. Однако действие ядов так свело судорогой позвоночник, что голова юноши откинулась назад и почти касалась пяток. Как в страшном сне, волшебник положил голову принца себе на колени и погладил его по волосам.
- Таким ты мне всегда нравился больше, - прошептал он в самое ухо Льешо. Нежным движением вытер катившуюся по щеке пленника слезу, а потом с видимым удовольствием слизал ее с пальца. - Ты мне почти как родной сын.
- Я знал своего отца, - корчась от боли, ответил принц. - Вы совсем на него не похожи.
- Разумеется, ты прав. Твой отец мертв. А я, - волшебник убрал с лица волосы, - я готов сразиться с драконами, и все ради того, чтобы ты подольше оставался вот в таком состоянии.
Когда я вырвусь отсюда, тебе придется сразиться не только с драконами, пообещал сам себе Льешо. В эту минуту его стошнило прямо на колени магу. Кишечник тоже сам собой освободился от изнуряющих ядов, так что помимо боли пленнику пришлось испытать страшное унижение. Однако подобные физиологические проявления вовсе не вызвали у волшебника отвращения; напротив, он поцеловал подопытного в висок.
- Я до сих пор не потерял надежды привлечь тебя в этой войне на свою сторону, - заметил он и встал, чтобы переодеться. - И если ты заставишь меня отказаться от мечты, то, как ни неприятно, я медленно, по кусочкам, лишу тебя жизни.
Мастер Марко снял запачканный халат и бросил его в кучу белья. Стоя обнаженный, он крикнул слугам, чтобы его одели.
Взглянув на мага, Льешо испугался, что яд сделает его таким же: все тело врага оказалось испещренным вздутыми венами и узлами, проступающими сквозь безжизненную, слабую кожу. Кроме этого, почти каждый квадратный сантиметр нес на себе шрам или язву. Не случайно Хабиба говорил, что в жилах всех волшебников течет драконья кровь.
В ответ на требование быстро появился раб явно фибского происхождения, хотя Льешо и не смог его узнать. Он принес господину свежую рубашку, мягкие панталоны и шелковый камзол. Раб даже не взглянул на мучения пленника, словно испугавшись, что в любой момент может оказаться на его месте. Он согнулся в подобострастной позе и не дышал до тех самых пор, пока неприглядное тело не скрылось под роскошным покровом.
- Закопай это, - велел Марко, показывая на грязный халат. Даже возможность оказаться похороненным заживо сейчас не пугала Льешо. Хуже нынешних мучений быть ничего не могло. Однако маг с огромной осторожностью обошел стороной испачканную извергнувшимся из желудка ядом одежду. А когда раб унес опасный груз, посмотрел на Льешо, явно что-то обдумывая.
- Возможно, если ты дашь себе труд задуматься, то еще успеешь прийти к верному выводу, - заметил он и ушел, оставив Льешо на полу в одиночестве.
Агония достигла такой силы, что быть одному казалось еще страшнее, чем разделять общество того самого человека, который эту агонию вызвал. Принц тосковал по звуку человеческого дыхания, по человеческому взгляду, куда больше опасаясь умереть в одиночестве, чем показаться в таком неприглядном виде врагу. Впрочем, постепенно тоска изменилась, приобретя иную форму. Сердце, разрываемое болью, утратами и ужасом, взывало к высшей силе, стремясь к теплу, любви и… … дому.
- Льешо?
На него смотрел Свин. Смуглое открытое лицо было нахмуренным, даже сердитым.
- Я уже умер? - спросил принц и сморщился, сразу вспомнив, что Хмиши спрашивал его о том же.
К счастью, ответ Свина оказался похож на его собственный:
- Нет, ты все еще жив. Как ты себя чувствуешь?
- Ужасно. Хуже не бывает, - ответил Льешо, но тут же понял, что это уже не так. - Слабость, - добавил он. - Где я?
Вопрос звучал страшно глупо; можно было бы придумать что-нибудь более оригинальное и не так ярко показывающее, что он сам не понимает собственных действий.
- Забавный вопрос, - заметил Свин. - Ответ на него дать нелегко. Так вот ты жив, но умудрился притащить нас обоих в небесные сады. Снова. Как тебе это удалось?
Льешо пожал плечами и почувствовал, что ему уже не больно. Он лежал на мягком мху под раскидистым деревом, надежно защищающим от яркого белого света. Обстановка здесь, на небесах, казалась более благополучной, чем во время прошлого визита, однако с льющимся с небосклона нестерпимо ярким светом ничего не смогли бы поделать даже самые искусные садовники.
- Я был испуган, одинок и очень захотел домой, - пояснил принц.
- Немного ошибся, да? - пошутил Свин.
Он долго и с удовольствием устраивал свое пухлое свинячье тело на моховой перине рядом с Льешо, а маленькие круглые глазки сверкали еще хитрее, чем обычно.
Если Свин лгал, то, значит, лгал он и насчет того, что принц жив. Льешо позволил тяжелым векам опуститься. Если быть мертвым - значит получить возможность наконец-то спокойно уснуть здесь, в тепле и уюте сада Великой Богини, то смерти бояться вовсе незачем.
Где-то неподалеку зашуршали листья, однако Свин оставался на месте, а это значило, что опасность не грозит. И очень хорошо, потому что в этом случае незачем и просыпаться. Кто-то дотронулся пальцем до волос, и воображение тут же перенесло обратно, в шатер мастера Марко, во власть злых чар. Юноша вздрогнул от ужаса.
- О Богиня! - простонал он и закрыл лицо руками.
- Извини, пожалуйста, я вовсе не хотела напоминать тебе о нем.
Неподалеку на мягкий мох опустилась хозяйка пчел. С собой она принесла небольшой кувшин и две нефритовые чашки. Одна из них, несомненно, была той самой, которую Льешо оставил в своем мешке в лагере хана. Сняв плотные рукавицы, женщина подняла закрывавшую лицо накидку и, нахмурившись, с беспокойством взглянула на юношу.
- Конечно, не хотела, - ответил тот. - Не переживай. Ты совсем не похожа на мастера Марко.
Эта женщина совсем не напоминала ту хозяйку пчел, с которой Льешо познакомился во время первого посещения небесных садов. Она оказалась гораздо моложе и красивее; в лице ее не было ни холодного и далекого совершенства госпожи Сьен Ма, ни пружинистости и напряжения Каду. Лучшим словом для описания этого лица стало бы «совершенство». Сев рядом с юношей, хозяйка пчел спокойно сложила руки на коленях. Безмятежная, незамутненная, эта особа словно вобрала в себя целый мир. Даже глаза ее были разноцветными, всех оттенков радуги; глядя в их глубину, юноша увидел и коричневые, и черные, и зеленые, и янтарные лучи. А нескрываемые слезы жалости и сочувствия обещали усталой душе отдохновение и покой.
Наблюдая за отражавшейся на лице женщины игрой чувств, Льешо спросил себя, сколько же в саду таких работниц и почему все они проявляют к нему несомненный интерес. Но ведь Великая Богиня способна принять любое обличье. А раз так, ответ напрашивается сам собой.
- Мы встречались и раньше, не так ли? - Ужас и паника дали себя знать, вылившись в стремительный поток сбивчивой речи. Принц покраснел и замолчал.
- Ты нашел, где спрятаться от грозы? - спросила женщина, и юноша понял, что это и есть ответ на заданный вопрос. Ведь в прошлый раз он потерял ее из виду как раз в тот момент, когда на сад налетела гроза.
- Моя госпожа, Богиня!
Льешо попытался подняться, однако, положив руку юноше на сердце, женщина знаком попросила его оставаться на месте.
- Отдыхай, мой супруг.
Признание повлекло за собой смущение и даже стыд. То, что женщина сменила свой естественный облик на другой, постаравшись стать моложе и привлекательнее, доказывало ее недоверие: она боялась, что юноша не сможет любить ее в естественном облике.
- Пожалуйста, госпожа Богиня, не меняйся ради меня. Я готов любить тебя в любом облике.
- Так будет позднее, - ответила женщина, - когда заживут твои раны.
Она, конечно, имела в виду раны, нанесенные душе и сердцу. Взяв стоявший рядом кувшин, хозяйка пчел наполнила чашку какой-то прозрачной жидкостью.
- Вот выпей, пожалуйста, это положит начало исцелению.
Льешо взял чашку, отпил и ощутил во рту вкус простой, чистой и свежей воды. По мере того как он пил, какая-то темная, болезненная часть души действительно исчезала. Со вздохом облегчения принц прикрыл глаза, ощутив на лбу прикосновение прохладных пальцев.
Но прежде чем заснуть, полагалось поблагодарить за участие и помощь.
- Спасибо за то, что привела меня сюда.
- Не я, - ответила женщина. - Ты прилетел ко мне на крыльях собственных снов.
- Это дом. Я дома.
Сердце принца наполнилось несказанной любовью и нежностью к Великой Богине. Он уютно устроился в складках ее простой домашней юбки. Все было хорошо.
Небеса приняли Льешо, как горящий в самом центре его существа теплый очаг, и он с усталым вздохом оставил в стороне все отрицания и претензии на нормальную жизнь. Возмож-Принц снов 383 но, борьба не покажется настолько тяжелой, если быть уверенным, что в конце борца ждет любовь и дом. Но только в случае полной и безоговорочной победы, напомнил себе принц. В конце концов, это всего лишь сон. Скоро придется возвращаться обратно, в реальность.
- Да, ты дома, - согласилась Богиня. - Во всяком случае, на какое-то время.
Положив голову ей на колени, принц забыл обо всех тяготах и тревогах и уснул.
Проснулся Льешо от топота бегущих людей и крика знакомых голосов. Первым, запыхавшись, подбежал Стайпс и окликнул товарищей:
- Он вернулся!
- Что? - Удивленный голос Бикси. - Откуда он пришел?
- Просто появился. И все. В собственной постели. Теперь уже рядом стоял и Бикси.
- Он ранен. Позовите Карину и мастера Дена!
- Хорошо.
Стайпс вышел, краем одежды задев полог палатки. Раз Стайпс сказал, что Льешо появился в своей постели, значит, это его палатка. Но наверняка он ничего не узнает, пока не откроет глаза, а сделать это оказалось совсем непросто. Но все же, поморгав и прищурившись от света масляной лампы, принц достиг желаемого и прямо над головой увидел красную крышу.
- Постарайся не двигаться. - Бикси, растерявшись, замолчал, а потом решил обратиться более официально: - Мой принц, пожалуйста, сохраняйте спокойствие. Думаю, вас отравили. Мастер Ден знает, что делает.
- Стайпс говорит, что Льешо… - в палатку ворвалась Каду и, увидев принца, на время потеряла дар речи, - … вернулся.
Уже через секунду она пришла в себя и ледяным тоном поинтересовалась:
- Что сделал с ним этот старый колдун?
- Отравил, - коротко ответил Бикси. - Я видел это и раньше. И мастер Ден тоже. Через некоторое время его организм сам справится с действием яда, во всяком случае, так всегда было на Жемчужном острове. Но смотреть на него, конечно, страшно. Будем надеяться, что Карина найдет, чем помочь. Ты можешь остаться до ее прихода?
- А куда идешь ты?
- Отправляюсь на расправу с гарнским шаманом, который это сотворил, - объявил Бикси. - А после этого поговорю и с мастером Деном - ведь это он позволил предателю увести принца без всякой охраны. И вообще не могу понять, почему идея лукавого бога отправиться на вражескую территорию показалась Льешо привлекательной.
- Подожди, - остановила пылкую речь Каду. - Нас всего пятьдесят человек в многотысячном лагере. И прежде чем убивать местного святого, надо выяснить, что произошло.
Каду легко говорить, подумал Льешо. Ее не было на Жемчужном острове, когда он буквально по кусочкам умирал там от ядов мастера Марко. И все же воительница не окончательно отменила поход против шамана, хотя не приходится сомневаться, что добром он не закончится. А в том, что сначала надо получить ответы на вопросы, она права. Он не мог позволить своим людям пожертвовать жизнью во имя опрометчивой угрозы, а потому, собравшись с силами, произнес:
- Болгай не виноват. Все это сделал мастер Марко - во сне.
- Марко. Опять Марко. Проклятая магия еще никогда и никому не приносила ничего, кроме вреда, - пробормотал Бикси.
Говорил он тихо и даже на всякий случай отвернулся, чтобы не услышала Каду, хотя старался совершенно напрасно. Но прежде чем воительница успела ответить, в палатку вошли Карина и принцы, а следом за ними - мастер Ден и карлик-музыкант.
- Все воины, на выход! - скомандовала целительница, повелительно хлопнув в ладоши. - Вам лучше занять пост на улице, возле входа, а мне нужно место для работы.
Бикси с недовольным ворчанием поплелся к выходу, но Каду лишь немного отошла в сторону.
- Чтобы защитить его, потребуются не одни лишь копья и мечи, начальник, - заметила она.
Собачьи Уши успокоительно похлопал девушку по руке:
- Не волнуйся, дитя, у него есть все необходимое.
Говорил он уверенно и с сочувствием. Между этими двумя промелькнула какая-то искра, и Каду, склонив голову, покорно вышла.
- Кто же ты такой? - поинтересовался Льешо.
До сих пор он не особенно стремился замечать ту власть, которой, несомненно, обладал музыкант, однако никак не мог игнорировать неожиданную странную покорность Каду какому-то жалкому слуге.
- Карлик по имени Ясное Утро и по кличке Собачьи Уши.
Льешо постарался найти подходящее объяснение спокойствию и уверенности музыканта, однако, заглянув ему в глаза, обнаружил в них лишь печаль - глубже, чем горное озеро, но гораздо теплее. Усталый и разбитый принц решил отложить решение этой проблемы до лучших времен. Он не стал возражать, когда Карина сжала его запястье, измеряя пульс; позволил помять себе живот и внимательно рассмотреть ногти и кончики пальцев; однако результат был ему известен еще до того, как целительница заговорила.
- Я ничем не могу помочь, - наконец произнесла Карина, поворачиваясь к стоящим здесь же с выражением гнева и тревоги на лицах братьям. - Это очень старые яды: не те, которые попали в организм недавно, а уже успевшие стать его неотъемлемой частью. Какая-то сила разбудила их ото сна, а другая удивительная сила, недоступная моему пониманию, снова заставила их замолчать. Все, что я могу сделать, это дать что-нибудь болеутоляющее на время выздоровления, однако, чтобы нейтрализовать нанесенный организму вред, потребуется время и длительный отдых.
- Я в сознании, ты могла бы говорить все это и мне, - подал голос Льешо. - А где Болгай?
- У Чимбай-хана. Потеряв тебя в мире сновидений, он впал в отчаяние и заявил, что хан должен принять твое испытание в качестве духовного долга перед твоей потерянной душой. Услышав же о том, что ты вернулся, он страшно обрадовался, но пока не может оставить своих обязанностей по отношению к хану.
Льешо кивнул, показывая, что понимает не только слова Карины, но и суть обязанностей Болгая.
- Он ни в чем не виноват, - снова повторил юноша, - я с самого начала сознавал грозящую опасность.
Мысленно же он добавил, что не мог ее не сознавать, поскольку стал свидетелем разрушения Акенбада.
- Обязательно передам хану твои слова, - пообещала Карина. - А теперь выпей-ка вот это.
Она наполнила чашу вином, а потом открыла одну из множества украшавших ее наряд маленьких сумочек. Оттуда появилась крошечная серебряная фляжка, и целительница отсчитала ровно семь капель густой темной жидкости.
- Лекарство поможет тебе уснуть, - пояснила она и поднесла чашу к губам больного.
Льешо, сморщившись, отвернулся; он мечтал лишь о прохладной воде небесного сада. Карина все поняла и убрала вино, а принц извинился:
- Я вполне тебе доверяю, но иногда память оказывается сильнее рассудка.
- А иногда, - согласилась Карина, - память предупреждает нас о невидимых опасностях. Я хотела помочь тебе отдохнуть, но теперь боюсь, что мое лекарство принесет больше вреда, чем пользы.
- Позволь мне помочь, - предложил Собачьи Уши. - Музыка, конечно, не лекарство, но в полной мере обладает способностью и приносить, и снимать боль. Все зависит от того, какую именно песню играть.
- Можем ли мы быть уверены, что ты исполнишь именно вторую? - торжественно поклонившись, уточнил Шокар.
Льешо ожидал, что карлик ухмыльнется и ответит одной из своих многочисленных шуточек, но тот вместо этого самым серьезным образом поклонился и заверил:
- Мои флейты поют только исцеляющими голосами, добрый принц и почтенная целительница. Я не причиню избранному супругу Великой Богини боли, а, наоборот, постараюсь облегчить его страдания.
Мастер Ден метнул на музыканта предостерегающий взгляд, однако, как это ни странно, возражать не стал. Собачьи Уши скромно устроился в углу и достал тростниковую флейту. Палатку наполнил нежный, неторопливый напев.
Мастер Ден с задумчивым видом провел рукой по глазам ученика.
- Засыпайте, юный принц, - проговорил он, - и пусть вас посетят только мирные сны.
Слова лукавого бога прозвучали подобно заклинанию, и вслед за теплой мелодией Льешо уплыл в нежную тьму.

Глава тридцатая

- Льешо! Ты проснулся!
Шокар вышел из угла, где сидел, слушая мягкую песню флейты. Раздобыв где-то лютню, к импровизированному концерту присоединился Балар. Нигде не было видно одного лишь Льюки.
- Тебе лучше? Я пошлю охранника за целительницей.
- Не надо.
Льешо сел в постели и подождал, пока желудок смирится с этим движением. За время сна самые неприятные ощущения пропали; о сновидениях напоминали лишь слабые следы безвредных образов. Если принц еще и не полностью пришел в себя, то сама мысль о возможности продолжать жить казалась долгожданным облегчением, а не проклятием. Этим он, конечно, был обязан самой Богине. Вознося молчаливую благодарность, юноша надеялся, что те силы, которые его охраняли, позаботятся о том, чтобы она достигла цели.
Полог палатки откинулся, и появилось копье, а за ним Бикси, вернее, половина его. А когда появилась вторая половина, то в поле зрения попал стоящий на часах Стайпс, а вместе с ним полдюжины пустынников и столько же хорошо обученных фибов.
- По-моему, здесь раздались голоса. - Бикси окинул Льешо оценивающим взглядом; судя по всему, картина не слишком ему понравилась. - Карина непременно захочет на него взглянуть, да и покормить его надо обязательно - хорошо бы раздобыть козьего молока. Оно при таких хворях хорошо помогает. Пища втягивает в себя яды; во всяком случае, на Жемчужном острове все происходило именно так.
- Мне гораздо лучше…
Не обращая внимания на отказ Льешо от внимания и помощи, Бикси разослал во все стороны охранников: одного отправил за Кариной, второго - оповестить Каду о состоянии принца, а третьего - на поиски подходящей случаю пищи. Когда посыльные помчались исполнять поручение, воин вернулся к постели больного.
- Что здесь происходило в мое отсутствие? - поинтересовался Льешо, а про себя продолжил вопрос: и сколько же я отсутствовал?
- Три дня назад ты ушел с этим гарнским колдуном - шаманом. Вчера он возвратился и рассказал, что какая-то мощная сила выхватила тебя из пространства сна, и теперь он нигде не может тебя найти: ни в реальном мире, ни в царстве снов.
Бикси тяжело опустился на пол возле койки, на какое-то мгновение снова предавшись впечатлениям от рассказа шамана. Конечно, воин ни за что на свете не признал бы собственного горя, но оно явно проступило в печальной складке губ.
- Пустынники разыскивали тебя по всем степным землям, а Болгай вместе с Кариной своими шаманскими способами прочесывали подземный мир. Каду высматривала с высоты птичьего полета, и все же никто не смог тебя найти. Я привел наш отряд в боевую готовность - на случай, если придется давать бой хану за то, что шаман намеренно оставил тебя в священном мире. Мы даже предположили, что тебя мог убить сын хана - за то, что ты унизил его в игре, однако твое исчезновение вызвало у него неподдельное сожаление.
Лишь безумие могло толкнуть их небольшой отряд на сражение с армией хана. Но, с другой стороны, Каду приходилась родственницей дракону Дану, а дракон Золотой Реки приходился отцом целительнице Карине. Вполне вероятно, дойди дело до открытого сражения, Чимбай-хан горько раскаялся бы в том, что приютил в своем улусе эту банду чудовищ. Но, к счастью, напомнил Бикси, Льешо вернулся до того, как дело дошло до разбирательства.
- Ты вернулся прошлой ночью, как раз перед восходом Великой Луны Лан, а сейчас уже почти достигло зенита солнце. Мне показалось, что негодный старый маг на сей раз загнал тебя далеко на поле смерти, но Карина возразила, что ты несешь на себе отпечаток небес, а это означает, что отдых принесет выздоровление. Сейчас она помогает Болгаю, которому пришлось держать ответ перед ханом. Каду отправилась вместе с Льюкой - ведь тот решил, что ты не сможешь сам держать ответ, а потому взял на себя смелость вести переговоры с ханом от твоего имени.
- Я думал, что с подобными претензиями мы уже покончили, - пробормотал Льешо. - Почему никто его не остановил?
Шокар напрягся, готовясь принять на себя гнев младшего брата.
- После того, как ты исчез и найти тебя не смог даже старый шаман, мы обсудили, кому придется занять твое место. Я не захотел…
- Я тоже, - вставил из своего угла Балар. - А Льюка сказал, что мы и так уже совершили ошибку, позволив тебе уйти. А он якобы с самого начала не доверял шаману, и получилось, что именно он был прав.
- Но Болгай ни в чем не виноват.
Шокар с сожалением пожал плечами:
- Это говоришь ты, но мы не имеем никаких тому доказательств. Действительно, мастер Марко проник в Акенбад и убил прорицателей, но их тела там и остались. А ты попросту исчез, испарился из вселенной и телом, и душой. Кто бы мог подумать, что волшебник настолько могуч?
- А могущество Болгая предполагали?
- Не его собственное. - Балар, склонившись над лютней, спрятал лицо, словно скорее был готов исчезнуть сам, чем отвечать на вопросы Льешо. - Карина объяснила, что ты берешь уроки магической трансформации и путешествий во сне. Вот мы и решили, что он загнал тебя в западню.
На какой-то момент Льешо задумался, а не было ли это правдой. Он не сомневался, что мастеру Марко не удалось бы захватить его в плен подобным образом, если бы до этого он уже не совершал самостоятельных полетов в царство снов. Неужели и правда Болгай таким способом содействовал волшебнику? Нет, это никак не походило на правду.
Льешо решил, что Свин обязательно предупредил бы его. А Богиня не стала бы возвращать его сообщнику мучителя, в этом сомневаться не приходилось. Вывод: Болгай никак не мог работать на мастера Марко. А вот Цу-тан действительно служил в руках волшебника марионеткой. Так что появляться в его лагере было нельзя, но ведь он просто обязан был узнать, что там происходит.
- А что Льюка успел сделать в мое отсутствие?
Принц не стал уточнять, что теперь ему придется устранять негативные последствия этой деятельности, однако товарищи и так поняли это по его тону и воинственной позе. Странно, но Шокар в ответ улыбнулся:
- Не так уж и много.
- Помогло то, что хан объявил, что не склонен принимать посетителей, - пояснил Бикси. - А потому принцу Льюке пришлось ждать, пока во дворце шел совет. В нем участвовали Болгай и Карина, Каду и Харлол в качестве эскорта Карины, а также мастер Ден, который, как всегда, ходит куда хочет и когда хочет. Каду утверждает, что хан воспринимает нападение мастера Марко как оскорбление его гостеприимству, а кроме того, волнуется, что принесет его улусу близость столь могущественного и злобного мага.
- Эта близость принесет жестокую битву, - согласился принц. - Мне необходимо многое обсудить с ханом. Судя по всему, он наш друг.
Услышав столь важное заявление, Шокар скрестил руки на груди, а Бикси упрямо выставил подбородок.
- Прежде всего - еда, - возразил он, а Шокар возразил по-своему:
- Не раньше, чем Карина сочтет тебя здоровым.
Льешо хотел было отказаться, но одновременное появление целительницы и кухонного слуги со свежим ароматным хлебом изменило его решение. Да, хану придется подождать.
Впрочем, как выяснилось, совсем недолго. Вскоре появилась Каду, приглашая всех принять приглашение властителя. Она особо подчеркнула, что гостей ждут, «как только принцу станет лучше».

Предыдущая страница 26 Следующая страница


27 Курт Бенджамин

Льешо сразу начал собираться в дорогу, а воительница настояла, что сопровождать его будет весь отряд.
- Пора преподносить себя как короля, ваше королевское величество, а не как мальчишку. В конце концов, короли разговаривают с королями, а мальчишек учат жить.
Бикси опустил голову, отказываясь встречаться с Льешо глазами, зато Харлол, как всегда, поспешил занять сторону Каду.
- Ты забыл об этом, и во время игры забывчивость могла стоить жизни и тебе самому, и сыну хана.
- Я это уже осознал.
Действительно, ему потребуются все силы, в том числе и та, которую дает уверенность в своем положении. Только тогда принц - нет, юный король - сможет достойно сразиться с тем злом, которое пленило брата и товарищей и поработило родину. Если не удастся остановить зло в степных просторах юга, где оно и зародилось, оно разрастется и расползется по всему свету. А потому Льешо отправил братьев надевать достойные торжественного случая придворные наряды. Его же Бикси и Стайпс одели в вышитый фибский халат и такие же шаровары - этот костюм неотступно следовал в багаже. Конечно же, не обошлось без меча и кинжала на поясе. Льешо привычно провел пальцем по лезвию кинжала, словно здороваясь с оружием, а потом повесил за спину то самое копье, которое шептало о могуществе и смерти.
Каду и Харлол быстро построили подозрительно готовых к парадному маршу всадников. Отряд наемников из Фаршо, фибские рекруты, пустынники Акенбада - все были в мундирах единой королевской формы, которая сразу превратила их в единый полк. Льешо вспомнил о Маленьком Братце - после возвращения из царства снов он обезьянку еще не видел. Спрашивать о ней сейчас казалось как-то несолидно, не по-королевски, а потому пришлось отложить вопрос па более подходящее время.
Когда все наконец было готово, Льешо принял салют собственного войска и встал во главе. Братья заняли места справа и слева от короля, военачальники - за его спиной. Ясное Утро (он же Собачьи Уши) настоял на необходимости собственного присутствия в качестве летописца и славослова, а Карина присоединилась, поскольку должна была вернуться к учителю.
С церемониальной медлительностью продвигаясь по широкой улице между двух рядов белых юрт, войско постоянно встречало на своем пути всадников-гарнов. Некоторые из них ехали своей дорогой, другие же с характерной для кочевников остротой восприятия просто наблюдали за чужестранцами. Были и такие - Льсшо узнал в них некоторых из товарищей Таючита, - которые словно тень сопровождали отряд. Длилось это недолго, всего лишь несколько минут, но потом эстафету принимали следующие, и так далее. Наконец, после того как неофициальные представители кланов сумели в полной мере насладиться видом королевской гвардии Фибии в ее парадной форме, гвардия эта благополучно доставила короля к серебряному дворцу великого Чимбай-хана.
Вокруг резиденции властителя, как обычно, фланировали конные гвардейцы в темно-синих мундирах и высоких конусообразных шапках. Другие сидели небольшими группами, негромко переговариваясь и играя на кожаной доске в кости. Заметив приближение отряда короля, сидевшие поднялись, но ни один из них даже не попытался остановить почетный эскорт, численность которого составляла пятьдесят человек. Возможно, столь небольшая гвардия показалась просто не опасной. Однако, помня, что юный король победил их наследника в воинственной игре, а потом следовал за шаманом потайным тропам, воины встретили его с настороженным почтением.
Возле самой двери половина отряда остановилась, чтобы организовать конную охрану и уберечь короля от внешней опасности. К каждому из всадников подошел пеший гвардеец хана из числа более опытных, а молодые поспешили взять под уздцы лошадей тех гостей, которым предстояло спешиться.
- Ваша гвардия не сможет одновременно охранять короля и следить за лошадьми, - пояснил несколько странные действия гарнский командир.
Каду согласилась, однако лошадь Льешо отдала на попечение пустынникам - Цепору и Данелу. Наконец, когда животных распределили по местам, командир отошел от двери, разрешая гостям войти во дворец.
Льешо вошел в ханский шатер уверенной походкой, по-королевски высоко подняв голову. Все мальчишество куда-то исчезло. Нельзя сказать, что величие далось слишком легко, поскольку юноша еще не успел полностью восстановить силы после невольного визита к мастеру Марко. В то же время он прекрасно сознавал роль актерской игры, а потому, заметив сидящего на самом скромном месте, возле двери, брата Льюку, очень по-королевски нахмурился.
- Супруга Богини так не приветствуют, - коротко отрезал Льешо и быстрым движением подбородка указал брату место рядом с собой.
Поставив самозванца на место и в то же время продемонстрировав хану свое отношение к нему, юный король обратил внимание на подиум, где его ждала семья властителя. Каду наверняка давно все выяснила относительно ритуала поведения гвардейцев, а потому эту часть визита можно было оставить на ее совести, не оглядываясь и не признавая присутствия за своей спиной сопровождающих лиц.
С первого взгляда дворец мог показаться пустым, если не считать небольших групп молодых гвардейцев, которые стояли вроде бы произвольно, но в то же время не оставляли без наблюдения ни единого уголка огромного зала. Едва приблизившись к ханскому подиуму, юноша тут же заметил расположившуюся вблизи него группу людей, которые даже не пытались скрыть собственные серьезные намерения. Все они имели одинаковые прически - длинные косы, - и у каждого на поясе красовался огромный кривой нож, символ вождя клана. Среди них Льешо сразу заметил Есутся, тот отвернулся, тщательно изображая безразличие. Впрочем, наблюдательный гость не упустил из виду, что внимание старого знакомца направлено к висящему на стене зеркалу. Так что роль актерской игры в политике понимали не только короли.
Ближе к подиуму на толстом пушистом ковре расположилась группа богато одетых мужчин и женщин. Их головные уборы отличались пышностью украшений, среди которых сразу привлекали взгляд драгоценные и полудрагоценные камни. Здесь сидели брат хана Мерген, а также шаман Болгай. Скорее всего они выступали в качестве советников. Карина оставила соплеменников и присоединилась к группе на ковре.
Мастера Дена не было видно нигде.
- Господин Чимбай-хан!
Льешо остановился у подножия подиума и склонил голову, как положено равному приветствовать равного. Он не проситель, а хан - не благодетель.
- Малыш-принц! - ответствовал хан со снисходительной улыбкой.
Тут же двадцать пять рук схватились за рукоятки двадцати пяти мечей, готовые потребовать кровавого отмщения за оскорбление. Гвардейцы хана словно зеркало повторили движение, но тут же замерли, когда властитель дал знак остановиться.
- Добро пожаловать, священный король Фибии, - задумавшись на долю секунды, изменил приветствие хан. - Прими гостеприимство моей семьи и позволь поздравить тебя с совершеннолетием!
Трудно было понять, хочет ли властитель сделать гостю комплимент или стремится оскорбить его. Возможно, проверка продолжалась. Однако экзамены бывают разные - это юноша хорошо понял, лежа на полу у мастера Марко в собственных нечистотах. Он никогда не позволял магу о чем-нибудь себя просить, но Чимбай-хан - совсем другое дело. Одного взгляда в сторону Каду оказалось достаточно, чтобы воительница поняла, чего от нее ждут. Не отводя глаз от своего короля, она обнажила меч, показывая, что личный телохранитель хана должен сделать то же самое.
Когда мечи вновь исчезли в ножнах, Чимбай-хан продолжал:
- Пусть твои советники сядут рядом с моими, а твои военачальники займут место возле моих вождей. Что же касается твоих охранников, то они вполне могут отдохнуть: в этом улусе никто не поднимет на тебя руки.
Льешо кивнул в знак согласия и направил братьев на ковер к советникам, а командиров - к вождям. Есугей внимательно, с осторожным интересом наблюдал за происходящим. Подобно человеку, принесшему к родному очагу запечатанную коробку неизвестного происхождения, он пытался решить, какую же угрозу эта коробка может в себе содержать.
Я неопасен, мысленно обратился к вождю Льешо. Он знал, что Есугей не может его услышать, так же как понимал и то, что это неправда. На самом деле юноша, словно тяжелый плащ, носил на своих плечах неприятности, несчастья и даже катастрофы, однако сейчас он решил простить хану сомнительные извинения в качестве компенсации за те опасности, которые он принес в улус Кубал.
На подиуме, крепко обняв Маленького Братца, сидел Таючит, с нетерпением ожидая, когда же наконец Льешо заговорит. С таким же интересом он наверняка слушал бы песни карлика или истории мастера Дена.
Я просто человек, подумал Льешо, мысленно обращаясь к наследнику, и с радостью поменялся бы с тобой местами, отдав все приключения за жизнь родителей и безопасность собственного дома.
Должно быть, чувства ярко отразились на лице гостя, и гарн-ский принц сумел разглядеть их в сдвинутых бровях и напряженной складке рта, поскольку любопытство его сменилось растерянностью и смущением.
Похожее на извинение легкое пожатие плеч, казалось, еще больше смутило юношу. Льешо словно хотел предупредить, что ни певцы, ни рассказчики никогда не говорят всей правды. Смелость - всего лишь инстинктивный ответ на отчаяние. Некоторые убегают, а другие оборачиваются к преследователю и скалят зубы, пытаясь его отпугнуть. Без подобного опыта жизнь может сложиться гораздо удачнее.
Впрочем, Таючит вряд ли смог бы поверить подобному объяснению, ведь он вырос на историях и военных тренировках. Так же, как и когда-то сам Льешо, наследник бросился бы в бой с воинственным кличем легендарных героев.
Борту не отрываясь смотрела на короля пронзительными темными глазами. Она явно видела больше, чем просто молодое лицо. Понимает ли она мысли гостя? И если понимает, то как к ним относится? Но мать хана молчала, ничем не выдавая собственных чувств. Льешо воспринял непроницаемый взгляд как намек и тоже натянул маску непроницаемости и неумолимой торжественности.
Удивившись внезапной холодности юноши-короля, Таючит перевел взгляд с него на Маленького Братца, словно испугавшись, что в глазах собравшихся подобная компания может дурно его зарекомендовать. Каду тут же почувствовала неловкость и с поклоном взяла зверька из рук принца. Льешо мысленно поблагодарил девушку за дипломатичность - ведь ее действие переключило внимание общества с фибского короля и гарнского принца на симпатичное невинное существо.
- Ты пугаешь меня, священный король Фибии, - заявил Чимбай-хан.
Оказалось, что он совсем не отвлекся.
Среди придворных пробежал смешок, они решили, что хан шутит с чужестранцем. Одним лишь предостерегающим движением руки властитель заставил их замолчать.
- Они просто глупцы, - извинился он, словно обдумывая загадку стоящего перед ним мальчика-короля. - При первой нашей встрече я сказал, что ты ходишь рядом с чудесами. А теперь уже понимаю, что ты и сам принадлежишь к этим чудесам. Суди сам…
Хан поднялся, а госпожа Чауджин вытянула руку, чтобы привлечь внимание мужа.
- Могу я предложить юному гостю угощение, мой хан?
- Пожалуйста, жена, - разрешил властитель, - но только пусть наш шаман даст тебе совет относительно выбора деликатесов, походящих королю, совсем недавно пострадавшему от рук жестокого врага.
Слово «яд» ни разу не прозвучало, однако именно его имел в виду хан, предупреждая жену. Льешо спросил себя, какие явные и тайные интриги предшествовали подобному разъяснению, но ответить на вопрос не успел. Хан подошел к резному деревянному комоду, в котором могла храниться одежда или постельное белье, и указал на бронзовый бюст.
Отец! Льешо изо всех сил пытался сохранить внешнее спокойствие. Нельзя показывать своих чувств, нельзя выдавать себя.
- Откуда у вас это?
Ответ казался простым - налет на Кунгол. Несмотря на все душевные усилия, рука Льешо сама собой потянулась к кинжалу. Все-таки здесь враги.
В огромном шатре замерли все звуки, все движения. Телохранители обоих монархов затаили дыхание, опасаясь, что даже дуновение ветерка может вызвать то несчастье, которого так старались избежать их подопечные.
Ситуация сложилась критическая. В сердце Льешо ожили старые инстинкты, самого малого было вполне достаточно, чтобы игра закончилась трагедией. Казалось, хан кое-что понимает и старается стоять как можно спокойнее, чтобы ни одно неловкое движение не могло быть расценено как попытка атаки.
- Нет, это не твой отец, если он, конечно, не жил снова - через тысячи лет после того, как позировал для бюста. - Слова звучали так осторожно, как будто могли потревожить опасное раненое животное. - В нашем улусе, юный король, ты не найдешь добра, награбленного южанами во время нападения на Кунгол. Я говорю правду, хотя и не могу с уверенностью отвечать за те войны, которые вели наши народы в давние времена.
Но я не показывал тебе эту скульптуру вовсе не потому, что она напоминает твоего отца. Я никогда его не встречал, хотя, глядя на тебя, могу догадываться, как он выглядел. Это твое собственное лицо - то же суровое, сосредоточенное выражение, тот же пристальный взгляд. Даже наклон головы такой же. Вот посмотри сам.
Стараясь двигаться медленно и плавно, хан приподнял руку и показал на висящее неподалеку зеркало. Льешо же ухватился за это простое предложение как за жизненную нить, возможность совершить действие, которое не приведет к немедленному хаосу и трагедии. Когда-то его жизненными нитями были цепи, но сейчас он обернулся, доверяясь согретому отеческим чувством голосу. Из зеркала смотрело лицо, которое он ни за что не признал бы своим собственным. Когда он успел превратиться в этого человека? Кто из далеких предков пришел сюда из глубины веков, чтобы напомнить ему о давно ушедшем прошлом?
- Когда ты впервые пришел ко мне, я не заметил сходства, но теперь ты дорос до собственного прошлого. - Чимбай-хан словно вторил его собственным мыслям. - Не знаю, что это может означать и почему дороги привели тебя к моему шатру. Но твои глаза с молчаливым осуждением смотрели на народ Кубала на протяжении всей моей жизни, жизни моего отца и дальше - до самого первого из ханов. Так что, наверное, просто пришло время расплачиваться за те деяния, которые принесли это бронзовое изваяние в шатер моих далеких предков.
Спокойный, серьезный тон Чимбай-хана успокоил гнев короля, и Льешо постепенно ослабил мертвую хватку и выпустил из руки рукоятку кинжала.
- Много веков назад, когда фибские племена скакали по степям, в стране именем Богини правил король с твоим лицом и характером. Этот король, которого, как и тебя, звали Льешо, держал своих подданных твердой, но легкой рукой. Знаю, что подобное определение звучит как несоответствие, однако легенды рассказывают, что он требовал по нескольку раз в год пересчитывать все стада. Из всего огромного количества животных он забирал себе в качестве дани лишь малую долю, стремясь, чтобы кланы подчинялись ему, но не попрошайничали. Некоторые называли его Льешо Мудрый. Тирану жители степей такой титул не присвоили бы никогда.
- Пока что, - заметил Льешо, - твой рассказ наводит на мысль о том, что ты собираешься не платить долги, а собирать их.
И все же освободившаяся от кинжала рука сама собой потянулась к бронзе. Да, это действительно было его собственное лицо, и юноша попытался представить себе столь могущественного фибского монарха, какого только что описывал хан. Однако ничего не получалось. Перед внутренним взором возникал лишь разрушенный Кунгол.
- Но там царил мир, - пожал плечами Чимбай-хан. - Некоторые сказали бы, что он дешево стоил - всего лишь небольшой табун лошадей да маленькое стадо овец. Впрочем, с этим согласны не все.
Каждый год в Фибии праздновали день Великой Богини. Именно во время этого праздника вожди отчитывались перед королем. И вот однажды, в самый разгар торжеств и всеобщего веселья, Льешо - тот самый, которого ты видишь перед собой, - встретил дочь степей. Жена его к тому времени умерла, и он решил сделать эту принцессу кланов Кубал своей королевой. Легенда гласит, что достойная госпожа не искала ни богатства, ни почестей, она просто всей душой полюбила этого человека.
Король послал дары ее отцу, среди которых оказался и этот бронзовый бюст. В том случае, если претендентов на руку дочери оказывалось несколько, отец сохранял подношения тех из них, которые его интересовали. Он был простым человеком, этот мой далекий-далекий предок, и думал лишь о том, что столь могущественный зять поможет ему облегчить бремя налогов.
Но дело обернулось совсем иначе…
Копье за спиной Льешо не оставляло без ответа ни один из невысказанных вопросов, нашептывая на ухо своему хозяину слова такой отчаянной мести и злобы, что едущие по широкой улице всадники должны были бы давно пуститься галопом. Впрочем, кроме самого юного короля, проклятий этих никто не слышал - разве только музыкант Собачьи Уши, который сидел, скорчившись, словно от боли. Что же он знает, этот карлик? Вопрос тоже повис в воздухе, но Льешо решил, что обязательно должен его задать.
Решительно приказав себе не слушать подстрекательств смертельного оружия, юноша запер для них свой ум. Он уже устал от ненависти и злобы: врагов вполне хватало вокруг, так что искать их среди предков казалось занятием недостойным. Больше того, легенда оставалась легендой. А если, в конце концов, считая себя в долгу, хан решит помочь, то тем лучше.
- Так что же произошло?
- Наверняка мы ничего не знаем и знать не можем, ты это понимаешь, - предупредил хан, - единственное, что у нас есть, это древние сказания да вот этот портрет. Но, судя по всему, у дамы были братья, и они увидели в предстоящем союзе возможность освободить степи от фибского владычества. А потому схватили сестру и спрятали, заявив жениху, что ее похитили соседние кланы.
Что и говорить, план хитрый. Если бы король не освободил невесту, кланы сочли бы его равнодушным и неверным, со всеми вытекающими последствиями. А в том случае, если бы он пошел войной на ни в чем не повинный клан, оказался бы тираном, восстановив против себя все степные народы. Братья же, выступая в качестве родственников и опекунов похищенной девушки, получили возможность приезжать к королю в любое время, причем с оружием в руках. Однако они не знали одного: сестра уже носила под сердцем ребенка Льешо Мудрого.
В душе юноше шевельнулось мрачное подозрение, однако он промолчал, позволяя хану довести печальную историю до конца.
- Король приехал в сопровождении всего своего войска и обратился к братьям с просьбой помочь разыскать возлюбленную. И вероломные союзники, якобы в знак единства и верной дружбы, подарили королю короткое копье. Они не сказали, что острие его смазано сильнейшим ядом, а обманутый шаман заговорил оружие, приказав ему убить собственного хозяина.
К этому времени беременность сестры уже стала явной. Боясь, что она воспитает ребенка в верности отцу и тот начнет мстить, братья отвезли несчастную как можно дальше - туда, где она не смогла бы увидеть ни единой живой души и где, по их мнению, ее никто и никогда не смог бы найти. Однако один из слуг все-таки предал хозяев и проводил короля к возлюбленной. И вот именно с этого момента легенда делает нас твоими должниками. Король приехал как раз после родов, опоздав всего лишь на несколько минут - один из братьев только что убил ребенка. В гневе и отчаянии отец поднял против убийцы то самое копье, которое подарили ему братья. Он надеялся расквитаться со злодеем и освободить супругу. Но, как и следовало ожидать, заговор обратил грозное оружие против него самого, и король Льешо Мудрый погиб, убитый ядом. Возлюбленная в ужасе смотрела, как родные, некогда горячо любимые братья на ее глазах лишили жизни и мужа, и сына.
Сейчас это копье висело за плечами Льешо. А рассказанная история представляла невинную мальчишескую выходку принца Таючита совершенно в новом свете. Льешо вспомнил появившееся на лице Чимбай-хана выражение осознания опасности - однако оно пришло слишком поздно, чтобы предотвратить несчастье. Впрочем, на сей раз копью победить не удалось, и, метнув быстрый взгляд в сторону напряженно слушавшего наследника, юный король напомнил об этом хану. Властитель понимающе кивнул и продолжил рассказ.
- Братья получили ту войну, которой так добивались, но победить в ней они не смогли и все погибли. Старшие сыновья короля Льешо выиграли битву и стали править страной с достойными отца мудростью и тщанием. Что сталось с молодой женой Льешо, не очень ясно. Некоторые утверждают, что от перенесенного потрясения и ужаса она сошла с ума; другие считают, что она выстояла и продолжала жить, но отказалась вернуться в родной клан, не сумев простить предательства. Однако все соглашаются в одном: дама так и осталась в том самом шатре, куда упрятали ее коварные братья. Слух о ней разнесся по округе; люди приходили и оставляли возле двери дары - она никого не принимала. Но однажды королева-отшельница исчезла. Может быть, ушла в лес, чтобы там умереть. Вторая версия куда более серьезна: она гласит, что в образе принцессы, а потом и королевы на землю спустилась сама Великая Богиня - она покинула небеса, чтобы любить своего вечного мужа, который в это время проживал жизнь короля Льешо Мудрого. А потом просто вернулась обратно, чтобы ожидать в раю возвращения любимого супруга.
Чем бы ни заканчивалась легенда, она бросает на наш клан тень печали. Народ Кубала чувствует свою вину перед тобой за совершенные предками преступления. Мы в долгу. Требуй, и я исполню твою волю.
Тысячи ли, пройденные юным королем в кровавых битвах, принесли осознание двух простых истин: во-первых, не оставляй врага за спиной; во-вторых, не начиная союза со лжи. Чим-бай-хан явно что-то скрывал.
- А у вас есть дочь, мой хан? - поинтересовался Льешо, стараясь говорить как можно тише.
Лицо властителя побледнело так, что этого не мог скрыть даже царивший во дворце полумрак; выражение задумчивости и сочувствия сменилось безжизненной маской.
- Моя дочь - совсем ребенок и уже просватана в дружественный клан. Я не хочу повторять прошлое.
- И я тоже, мой хан, - согласился Льешо, однако позволил себе напомнить: - Я вовсе не этот бронзовый человек и даже не мой отец.
- Конечно, нет, - согласился Чимбай-хан. - Они оба проиграли свои битвы. Тебе же предстоит победить.
- Для этого мне потребуется помощь, - заметил Льешо, тем самым отдавая должное благим намерениям хана, хотя тот, конечно, и не сознавал в полной мере масштаб собственного долга.
Опечаленный услышанным юноша не переставал обдумывать историю, вспоминая отдельные ее эпизоды. Хорошо, что та линия фибской королевской семьи, к которой принадлежали и он сам, и его братья, происходила от старших сыновей Льешо Мудрого и не несла в себе ни капли гарнской крови. Мысль принесла некоторое успокоение.
- Нам предстоят два сражения. - Король с поклоном принял приглашение хана вернуться на подиум. - Если мы не разгромим охотника за колдунами и не освободим заложников еще до того, как он притащит их к хозяину, то он в лучшем случае их просто убьет.
Чимбай-хан угрюмо кивнул. Если властитель способен согласиться, что Марко может творить кое-что похуже смерти, значит, он на верном пути. Направляясь к подиуму, Льешо сделал знак, прося своих командиров приблизиться и поделиться сведениями о врагах. А его уже ждал накрытый легкими, вполне подходящими для больного желудка яствами стол. Впрочем, Шокар, пренебрегая хорошими манерами, оказался уже на месте и с немалым удовольствием снимал пробу со всех блюд.
Болгай говорил, что семейная жизнь хана не слишком счастлива, однако хотелось надеяться, что конфронтация между супругами не достигла такой степени, чтобы жена могла попытаться отравить гостя мужа. Впрочем, Мерген, одобрительно улыбнувшись Шокару, присоединился к нему в качестве второго дегустатора. Подчиняясь неизбежной опеке, Льешо выбрал из всего обилия яств лишь не слишком жирный бульон. Принимая чашу из рук брата, он мысленно поблагодарил хозяйку за то, что та не отличалась излишней назойливостью. Хлеб и молоко, как и полагал Бикси, уже оказали благотворное воздействие на совсем еще слабый желудок, однако юноше не хотелось перегружать его. Отпив ровно столько, сколько требовали приличия, Льешо поставил чашу на стол и дождался, пока угощение унесут. После этого он начал собственный рассказ о событиях ночного полета:
- Я отправился в лагерь охотника за колдунами и обнаружил там брата Адара, который, к счастью, здоров, и двух товарищей - они до сих пор остаются в плену. Цу-тан непрестанно пытает Хмиши и с помощью мастера Марко серьезно повредил рассудок Льинг. От окончательной разнузданности его несколько удерживают приказы хозяина, но я очень боюсь, что и этот поводок скоро может ослабнуть. Когда я намеревался вернуться обратно, волшебник перехватил меня по пути и затащил в собственный лагерь. А там уже не обошлось без пыток - так он пытался склонить меня на свою сторону.
Чимбай-хан покачал головой, словно стараясь расставить все по местам.
- Маг надеялся при помощи пыток и ядов заручиться твоей поддержкой? - уточнил он, вспомнив то волнение в лагере гостей, которым сопровождалось возвращение принца снов, и его болезнь, из-за которой и пришлось специально подбирать угощение.
- Да. Он сказал, что это очень важно для его плана. И мои братья, и я сам должны остаться в живых и подчиниться его власти. Он планирует второй этап своей кампании. А яды, надо думать, входят в его программу закалки - возможно, против ядов врагов.
- А второй этап кампании, случаем, не предполагает нападения на степи? - с тревогой поинтересовался Чимбай-хан.
- Как знать. Марко стремится властвовать над степными землями и готов сражаться за это право. Так что если вы не пойдете за ним, он сам пойдет за вами. Но все - и разгром империи Шан, и убийство толкователей снов Акенбада, и даже покорение Гарнии, - очевидно, имеет лишь одну цель: уничтожение оппозиции. Волшебник жаждет власти и, возможно, поначалу больше ничего и не хотел. Однако теперь ему необходимо обрести уверенность - никто не должен препятствовать претворению в жизнь его настоящего, главного плана.
Шокар пристально и остро, словно ястреб, взглянул брату в глаза и коротко уточнил:
- Какого?
Льешо недоуменно пожал плечами:
- Не знаю. Каратели уже заняли Фибию. А если мастеру Марко удастся удержать южные, степи, то в любой момент, как только сочтет нужным, он сможет двинуться на священный город Кунгол. Мои братья никогда не признают его законным правителем, а потому он, возможно, надеялся, что я настолько мал, что подчинюсь его воле. Из этого ничего не получилось.
Бросив быстрый взгляд на Шокара, Льешо обращался исключительно к Чимбай-хану. Но, говоря о братьях, он как бы невзначай посмотрел на Льюку - тот отвел взгляд. Да, странные секреты этого человека требовали немедленного разоблачения - еще до того, как они приведут к трагедии.
- Заложники небес, - размышлял Шокар вслух. - Супруги Великой Богини. Трое из них в этом шатре, а четвертого держит в плену Цу-тан и уже тащит к хозяину. Действительно, есть чем заплатить за могущество.
Мысль казалась вполне разумной, но Льюка содрогнулся, будто опасаясь чего-то более страшного, чем предположение Шокара.
- Кровь. - Он наконец с ужасом взглянул в глаза Льешо. - Мастер Марко готовится приносить кровавые жертвы. Простой человек - за небольшую просьбу; за принца можно выторговать услугу посерьезнее. Ну а кровь того из принцев, кто обручен с самой Богиней и пользуется ее благосклонностью, способна поколебать небеса. Сойдет и сопротивляющийся, но когда по доброй воле - особенно приятно; а если еще и юный, неопытный и невинный…
Льешо понял, что имел в виду брат, и покраснел.
Не от недостатка желания, подумал он, однако так было раньше, а теперь все изменилось. Его ждала сама Богиня, и он не мог обмануть ее надежд. Кое-как справившись со смущением, юноша задумался о смысле слов брата. Балар вовсе не выглядел удивленным. Пораженным ужасом - возможно. Но только не удивленным.
- Ты все это знал, - прошептал он. - Это и есть то самое будущее, которое ты видел, прежде чем видения тебя покинули?
- Видения меня никогда не покидали, - поправил брата Льюка. - Вот дар предвидеть будущее действительно пропал. Мастер Марко убьет тебя, а на той горе, где будешь умирать, устроит ад. Небесные Врата не выдержат напора тех армий, которые он пошлет на их осаду. В этой точке сходятся почти все линии. А оставшиеся показывают, что или ты погибнешь в битве, или волшебник умрет от собственной магии - конец всегда один и тот же. Ад распространится, врата рухнут, и мир придет к концу.
- Балар.
Льешо взглянул на брата, надеясь, что он опровергнет мрачное пророчество, но тот лишь беспомощно пожал плечами.
- Мы подошли к тому порогу, к которому и должны были прийти: вселенная балансирует на лезвии кинжала - тонком словно волос. Одного дыхания, одной лишь мысли может оказаться достаточно, чтобы ввергнуть ее в вечную тьму.
- Как видите, великий хан, семейные проблемы более серьезны, чем хотелось бы, - извинился Шокap.
Льешо, соглашаясь, кивнул, однако предоставил брату разбираться с постигшим хана потрясением, а сам принялся изучать реакцию окружающих. Его товарищи несколько разволновались, хотя уже и повидали столько чудес, что удивить их чем-то было нелегко. Харлол и сам давно все знал; именно осведомленность заставила пустынника разыскать нищего принца и спрятать его в каменных пещерах Акенбада. Правда, закончился этот план совсем не так, как предполагалось.
Каду вполне могла выяснить все сама или с помощью отца. Бикси едва не лопался от гнева, однако не собирался подчиняться вечному хаосу. Он, как и Льешо, прожил жизнь раба и воина, и жизнь эта не сулила счастливого конца. Таючита же рассказ действительно потряс; судя по всему, у гарнского принца напрочь исчезла всякая охота рисковать и искать приключений. Борту не казалась удивленной, как, впрочем, и Мерген, и Льешо задумался, откуда получают информацию они. Чауд-жин пронзила юного короля змеиным взглядом, словно намереваясь проглотить его целиком, а потом медленно, с удовольствием, переварить. Взгляд словно заморозил Льешо: на какое-то время сердце его перестало биться, однако обдумывать ее коварные планы было некогда.
Хан же повернулся к шаману и потребовал немедленного ответа:
- Это правда?
- Какая именно часть сказанного, мой хан? - ответил Болгай вопросом на вопрос.
Льешо понимал раздражение Чимбай-хана и сочувствовал ему. Несмотря на разницу верований и практик, всех мистиков объединяет общая любовь к туманным ответам, даже на самые простые и конкретные вопросы они умудряются отвечать расплывчато и неясно.
Однако Чимбай-хан не собирался сдаваться:
- Обладает ли этот нытик тем даром, на который претендует? Мир и правда катится к концу?
- Даром обладает, мой великий хан Чимбай, - признал Болгай, но потом добавил: - Впрочем, правда - глубокий и холодный поток, а этот человек бродит лишь по мелководью. Подземный мир животных духов и наших помощников - предков - остался в неприкосновенности. Небесные духи грома и звездного света продолжают летать в небесах, магия волшебника не смогла помешать им. Однако сами небеса пострадали, да и наши миры - мир снов и реальный мир - очень мало значат для тех духов, которым мы адресуем свои вопросы.
- Означает ли это, что жители степей смогут противостоять чарам злобного колдуна, - уточнила Чауджин, - или во всех начинаниях нас ждет поражение?
- Это означает, моя госпожа, что следует с осторожностью прислушиваться к советам тех, для кого вопросы жизни и смерти не имеют никакого значения. Но если бы ваш супруг, мои хан, спросил, следует ли рисковать всем на свете и даже жизнью, чтобы поддержать этого безумного мальчишку в его испытании, то я, не колеблясь, ответил бы, что стоит.
- Наше десятитысячное войско готово к сражению, - заметил хан, - тем не менее даже при этом для подготовки к походу в южные степи потребуется время.
Уклончивость его слов заставила Льешо спросить себя, к какой такой битве готовилось войско хана еще до того, как участники испытания покинули Акенбад? Когда-нибудь это придется обсудить с мастером Деном, но позже - сейчас предстоит решать собственные проблемы.
- Во-первых, необходимо освободить пленников. Войско Цу-тана состоит всего лишь из сотни-другой всадников, которых выделил ему мастер Марко. Мой же отряд, хотя и гораздо меньший по численности, будет бороться за честь небесных садов и освобождение друзей и братьев, а вовсе не из страха перед командирами. Нам уже доводилось побеждать при таком раскладе сил. Но когда придется выступать против мастера Марко, ваши мощные силы окажутся очень кстати.
- Твои войска готовы идти за тобой на край света, - внес ясность хан. - И мы не бросим их на произвол судьбы в трудную минуту. Возьми полсотни моих всадников. Пусть они сами увидят те ужасы, о которых ты рассказываешь, а потом поведают о них боевым товарищам и сородичам. И если им удастся помочь тебе осуществить задуманное, то долг окажется оплаченным. А за нами останется главная битва.
- Согласен.
Льешо принял предложение и обеими руками пожал протянутую руку хана, скрепив, таким образом, союз. Мимоходом взглянув в зеркало, он увидел улыбку Есугея - у вождя явно отлегло от сердца. Король едва заметно кивнул вождю: они оба с честью выполнили свои обязанности.
Таючит попытался что-то сказать, однако госпожа Чауджин ледяной улыбкой призвала сына к порядку. Льешо без труда догадался о желании гарнского принца. Атем временем жена хана сделала знак слугам, и те тотчас внесли небольшие чайники и чашки для гостей и членов семьи. Один из чайников со всей возможной осторожностью поставили возле нее. Госпожа Чауджин с холодным, сосредоточенным видом одной рукой взяла нефритовую чашу, а другой - чайник.
Льешо решил, что нефритовую чашу вытащили из его собственного дорожного мешка, однако неприступный вид хозяйки мешал спросить ее об этом. Он - гость, а потому обязан дарить подарки. И все же он готов был отдать что угодно, кроме этой свадебной чаши, которую вернула ему госпожа Сьен Ма, и копья за спиной. Но нет - в тусклом свете эта чаша мерцала несколько иначе, чем его. Нет, это не она, однако как похожа!
- У меня есть чаша, которая очень напоминает эту, госпожа Чауджин. - Улыбнувшись одними глазами, Льешо словно извинился за свою наблюдательность. - Только ободок немного уже.
- Значит, и ее пара тоже должна принадлежать тебе. - Жена хана протянула наполненную ароматным чаем пиалу. - Оставь ее себе, пусть это будет моим подарком. Как и бронзовый бюст, не дающий покоя мужу, эта чаша тоже явилась из Золотого города - Кунгола. Возможно, когда-нибудь тебе удастся вернуть ее на законное место.
Что-то уж слишком щедро. Юноша невольно задумался, как будет сочетаться яд этой особы с ядами мастера Марко. Женщина почувствовала неуверенность и поставила чашу на стол.
- Это всего лишь чай. - Она сделала пару глотков. - Я попрошу мужа не счесть за оскорбление, если твой брат Шокар тоже отведает его, хотя боюсь, что после этого тебе самому уже не хватит.
Чимбай-хан, похоже, скорее был готов разбить пиалу, чем выразить недовольство осторожностью Льешо. Впрочем, судя по всему, женщина не очень стремилась немедленно убить гостя, а потому сама попробовала напиток. Но даже это не убедило короля: от экспериментов его организм стал настолько чувствительным, что тот яд, который не повлиял бы ни на кого другого, мог оказать на него пагубное воздействие. Поэтому Льешо сделал лишь маленький глоток, которого требовали законы вежливости.
Слишком поздно. В чаше оказался не яд, а любовное зелье, в тот же миг с невероятной силой погнавшее кровь юноши. Однако дама сидела скромно. Опустив ресницы, она пыталась скрыть такое же лихорадочное наваждение, какое испытывал и молодой король.
- Прошу прощения, Чимбай-хан.
Льешо неуклюже поднялся на ноги. Телохранитель тоже пошевелился - но от чувства неловкости, вызванного откровенно отразившимся и на лице, и на фигуре молодого короля интересом совершенно определенного свойства. Никто не знал, что дама приворожила его, а потому и достоинство, и манеры юноши внезапно подверглись испытанию. Встряхнув головой, от чего разум его ничуть не прояснился, зато кровь стала стучать в висках еще сильнее, Льешо выпрямился во весь рост и неловко поклонился:
- Не хочу обидеть вас, госпожа, и не преуменьшаю вашего гостеприимства, однако болезнь зовет меня в постель.
При упоминании постели юноша густо покраснел и качнулся в ту сторону, где сидела жена хана.
- Не смеем задерживать тебя, молодой король, раз ты чувствуешь необходимость отдыха.
Махнув рукой, хан отпустил его, и Льешо повернулся к двери, оказавшись в начале длинного живого коридора из вождей, придворных и собственных охранников.
- Прошу прощения…
Молодой король в одиночестве направился к выходу. Братья были в замешательстве, снедаемые нежеланием обидеть хана и волнением за короля.
- Надеюсь, еда и питье не повредили ослабленному организму, - насмешливо произнесла госпожа Чауджин. - Возможно, нашему гостю потребуется еще день отдыха. - Голос женщины обволакивал словно теплый мед.
- О да!
Льешо обернулся и протянул к жене хана руку, однако Шокар тут же остановил его взглядом.
- Впрочем… - Король смутился. Он хотел было упасть в женские объятия, но в эту самую секунду в мозгу его прозвучало резкое предостережение: «Нет! Нельзя! Беги!» - Впрочем, мне необходимо отправиться на помощь Адару.
Нужно сосредоточиться. Голос в мозгу продолжал звучать, и Льешо подчинился, направившись к двери с целеустремленностью, от которой зависела вся его жизнь, хотя он и сам не понимал почему.
- Но я обязательно вернусь.
- Идите. Последите за братом. - Хан отпустил всю свиту странного юноши. - Надеюсь, гостеприимство кланов Кубала не лишит нас второго короля Льешо.
Голова молодого короля начала понемногу проясняться, и он предположил, что хан куда лучше понимает причину внезапного нездоровья гостя, чем готов это показать. Однако больным Льешо себя вовсе не чувствовал. Напротив, ему было хорошо, как никогда, и он не мог вспомнить, с какой стати вдруг понадобилось уходить, ведь там, на подиуме, словно волшебная мечта, его ждет госпожа Чауджин. Осторожнее. Внимательнее. Проходя мимо советников хана, он заметил среди них Карину, которая смотрела на него как на тяжелобольного. Девушка поднялась и, вытащив из одной из своих крошечных шаманских сумочек платок, подошла к подиуму и без особых церемоний взяла ту самую нефритовую чашу, которую жена хана предлагала Льешо в подарок.
- Как только поправится, его королевское величество непременно выразит свою признательность, - заверила она и бережно завернула драгоценность.
Затем, поклонившись и пробормотав что-то в порядке извинения, отправилась догонять своих. Братья и телохранители окружили короля плотным кольцом и осторожно, но твердо теснили его к выходу. Однако далеко уйти они не успели - дверь открылась, и появился мастер Ден. Лукавый бог направился к странной группе с легкой улыбкой, которая, впрочем, резко контрастировала с тяжелыми, громоподобными шагами.
- Пытки магов - весьма изнурительное дело, - громко обратился он к Льешо, оставив собравшихся в полной уверенности, что имеются в виду деяния южного волшебника, а вовсе не снадобья властительницы. Поклонившись хану и смерив его жену пронзительным взглядом, мастер Ден пристроился следом за растерянной свитой и быстренько выпроводил всех своих из парадной части шатра.
- Подождите! - Льешо протянул руку к висящей на шее цепочке. Схватил крупную черную жемчужину в серебряном гнезде - самого Свина. - Я должен ответить на подарок подарком!

Предыдущая страница 27 Следующая страница


Принц снов 28

- Обязательно. - Мастер Ден наклонился к его уху, чтобы никто не смог подслушать его слова. - Только завтра. Дарить подарки хозяйке лучше всего перед самым отъездом. Сейчас тебя могут неправильно понять…
- Как раз правильно. Я хочу ее.
- Знаю.
- Но она мне даже не нравится.
- Ничего удивительного. Думаю, Карина сможет помочь. Ты хорошо сделал, что сумел заставить себя уйти.
- Чаша у меня, - присоединилась Карина к тайному совещанию. - Когда вернемся к себе, я смогу выяснить, чем она его опоила.
Шествие было слишком поспешным, обычно один король не покидает покоев другого так быстро, решил Льешо. Однако на сей раз голос в его мозгу звучал в согласии с шагами, даже несмотря на то, что другие части тела бурно протестовали. Король понимал, что все эти люди, которые толпой гонят его к выходу, больше ни разу не позволят зайти во дворец хана, даже несмотря на то, что он здесь самый главный, а все остальные - подданные. Лишь Карина и мастер Ден распознали в поведении Льешо нечто большее, чем естественную, пусть даже и очень грубую влюбленность в госпожу Чауджин. Люди хана оказались очень расстроены поведением гостя, однако вовсе не удивлены; а потому не стремились помешать чужестранцам удалиться восвояси.
Украдкой оглянувшись, юноша заметил, что жена хана исчезла, но сам Чимбай внимательно наблюдал за поспешным бегством гостей. Во взгляде властителя слились сожаление, печаль и даже жалость, и Льешо совсем растерялся. Конечно, госпожа Чауджин - жена хана, но… похоже, женщина прежде всего хотела доставить боль именно мужу, а потом уже этому глупому мальчишке, который сейчас так славно улепетывал. Да, ему удалось вовремя взять себя в руки и не опозориться окончательно, но коварная особа умудрилась унизить обоих мужчин, не потеряв при этом ни капли собственного достоинства. И это всерьез рассердило короля Льешо.

Глава тридцать первая

- Я не могу понять…
- Здесь нечего понимать. Это зелье.
Благополучно вернувшись в командирскую палатку, Карина развернула подаренную нефритовую чашу и поставила ее на складной походный стол. Потом налила в нее чистой воды и добавила четыре капли какой-то темной и густой, словно грязь, жидкости.
- Я сразу поняла, в чем дело.
Льешо мерил шагами пространство за спиной целительницы, иногда обходя вокруг Шокара, но держась в стороне от мастера Дена, который уселся на походную койку и теперь всем своим весом испытывал ее прочность. Королю койка не требовалась, он и так проспал почти весь день, пока отрава мастера Марко испарялась из его организма. Снадобье госпожи Чауджин подействовало противоположным образом. Так как мастер Ден и братья не позволили своему подопечному прикоснуться к жене хана, он готов был доскакать до Кунгола или взобраться на самую высокую гору, неся на плечах карлика-музыканта, чтобы тот смог развлечь Богиню, когда они до нее доберутся. Короче говоря, Льешо был способен на все.
Сидящий в углу музыкант затянул было какую-то нежную мелодию, но едва король повернулся к нему, тут же замолчал.
- Я сейчас не в настроении, карлик.
- Да уж вижу.
Собачьи Уши спрятал в карман флейту и лукаво взглянул на Балара, который, к счастью для собственной шкуры, не пытался играть ни на взятой взаймы лютне, ни на нервах короля. Льюка где-то рыскал, однако Шокар, словно неприступная крепость, загораживал вход в палатку.
Молодому королю требовалось движение, а потому он шагал, думал и говорил - говорил без конца.
- Я понимаю, что не испытываю к ней никаких чувств. Больше того, с первого взгляда она напугала меня до полусмерти. И вовсе не потому, что лишился мужества при виде красивой женщины, - добавил он, словно кто-то мог усомниться в его доблести. - Нет, просто она холоднее ледников на вершине самой высокой горы, а это вовсе не входит в мое понимание страсти, каким бы невинным ни считал меня Льюка. Я знал, что это уловка, западня.
Шокар немного подвинулся, еще надежнее загораживая выход, чтобы Льешо не сумел выскользнуть на улицу.
- Но чего я не понимаю, - возмутился он, - так это почему ты начал пить из нефритовой чаши первым - ведь это моя обязанность.
- Да, было бы просто здорово, если бы к ногам жены хана бросился старший принц, - зло огрызнулся Льешо. Он не располагал ответом, который мог бы понравиться Шокару. И не имел возможности себя оправдывать. - Не думаю, что она отравила бы нас прежде, чем выпытать как можно больше.
- Не нас, а тебя, - как бы между прочим поправил брата Балар. - Все ее внимание было приковано исключительно к тебе.
Льешо это и сам знал, а мастер Ден с удивлением слушал его болтовню. Да, никто не верил ни единому слову, хотя все принимали ложь за симптом воздействия зелья. Вздохнув, король сдался. В конце концов, правды придерживаться всегда легче. А это важно.
- Ну ладно. Я знал, что женщина за мной наблюдает, и понял, что она хочет каким-то образом меня испытать. Но если бы мастер Марко продолжал тренировать мое тело на противодействие ядам, а сама госпожа Чауджин смогла выпить снадобье без всяких последствий, то, думаю, и мне это удалось бы.
Как и предполагалось, правда Шокару понравилась ничуть не больше, чем ложь.
- Не верю, что ты стал бы рисковать жизнью в расчете на добрые намерения того самого мага, который оставил свой убийственный след от Жемчужного острова до этих мест, - возмутился старший брат. - И никак не могу взять в толк, что ты в состоянии намеренно проглотить яд просто для того, чтобы посмотреть, что произойдет. О чем ты только думал?
- Это был алкалоид, - рассеянно уточнила Карина. Она тщательно протерла пиалу, а потом еще раз сполоснула ее чистой водой. - А кроме того, думаю, еще и заговор. На дне чаши видны какие-то отметки.
- Конечно, кроме зелья, действовали и чары. Разве можно упрощать? - Льешо пнул ногой комок под войлочным полом палатки и тут же отдернул ногу, так как комок отодвинулся в сторону. - Госпожа Чауджин наверняка знала о той нефритовой чаше, которую вернула госпожа Сьен Ма, - не случайно она провоцировала меня на обвинение в краже. Начав искать, подарок обнаружили бы именно там, где я его оставил. Так что посрамленными был бы и я, и сам Чимбай-хан - за то, что привел во дворец алчного глупца. Ну а когда этот вариант не сработал, хитрая женщина решила применить запасной.
- Запасной вариант всегда необходим, - подтвердил мастер Ден.
Лукавый бог казался почти серьезным, но в глазах его метались искры смеха.
- Следовало бы отомстить хану за посрамление чести Фибии.
Шокар потряс мечом. Не любя войну как профессию, он в достаточной степени познал военное дело, а особенно хорошо понимал ранние стадии противостояния, на которых честь и репутация имели такой же вес, как и сила оружия.
В этот момент из своего угла подал голос Собачьи Уши. Здравый смысл возобладал над состраданием и стремлением ободрить, которые, как правило, руководили его словами.
- Мне кажется, хан не замешан в этом покушении; больше того, в его действиях и поведении вовсе не видно любви к холодной коварной жене. Но, как бы там ни было, ему придется защищать ее добродетель от наших нападок. Мы погибнем. Марко скоро доберется до Адара, а возможно, и до других братьев королевского дома, которые до сих пор не нашлись. А хан начнет оплакивать потерю собственной чести и ради спасения порочных убьет невинных. Так что самая безопасная версия всего случившегося такова: увидев красивую женщину, парень потерял голову, однако взял себя в руки и с честью удалился, не желая доставлять неприятностей хозяину.
Мастер Ден согласился:
- Лучше выглядеть глупцом, чем оказаться кукушкой в гнезде могучей птицы.
- Особенно в том случае, если хочешь заполучить ее в союзники? - уточнил Льешо, заранее предполагая ответ.
- А что, если бы это был яд? - Шокар не хотел отступать.
- В таком случае я или выжил бы, или умер - точно так же, как в опытах мастера Марко, - ответил Льешо.
Шокар готов уже был взорваться, как это иногда с ним случалось, однако Льешо остановил рассерженного брата. Ему не потребовалось произносить роковых слов: «Я твой король», они и так зримо проступали в каждом движении и взгляде. Но как только брат, покоряясь, склонил голову, Льешо объяснил то, что с самого начала казалось ему самому совершенно очевидным.
- Мы на войне. Может быть, действиями госпожи Чауджин руководит мастер Марко, а может, она следует собственным побуждениям, но я не имею права отступать при первой же серьезной угрозе. Если мы хотим победить, то должны сражаться, чего бы нам это ни стоило и где бы не приходилось это делать: за столом, на площадке для игр или на поле битвы. В ином случае нас ожидает неминуемая смерть - и умрем мы если не на ногах, то на спине.
Шокар вздрогнул - в душе его столкнулись две силы: желание защитить любимого младшего брата и сознание полной невозможности это сделать.
- Успокойся, добрый принц Шокар, - посоветовал мастер Ден. - В процессе воспитания королей неизбежно наступает момент, когда приходится отпустить поводья и позволить подопечному мчаться вперед самостоятельно - пусть даже и к катастрофе.
- Такой опасности еще не случалось, - быстро возразил Льешо, но был вынужден смягчить оборону. - Ну, возможно, что-то близкое, но все равно все закончилось благополучно.
- И вы все это терпите с самого Жемчужного острова? - покачав головой, обратился Шокар к мастеру Дену. - Я бы не смог.
Ответная улыбка лукавого бога оказалась более чем красноречивой. Его королевское величество Льешо, возможно, стал именно таким, каким сделал его сам учитель. Но идея эта требовала больше времени для обдумывания, чем имелось у него в запасе.
Возле входа в палатку произошло какое-то замешательство, и разговор моментально прервался. Перекинувшись парой слов со стоящим на улице Бикси, Шокар кивнул и впустил посетителя.
- Принц Таючит, - прервал Льешо беспокойную беготню, чтобы поприветствовать гостя.
- Священный король. - Таючит ответил поклоном на поклон, однако в глаза хозяину не посмотрел. Протянув небольшой мешочек с травами, он показал его всем, а потом отдал Карине. - Болгай распознал воздействие снадобья на гостя хана и посылает вам противоядие. А отец просит передать извинения и благодарность. Он хочет подчеркнуть, что не потерпит, чтобы кто-нибудь из подданных причинил вам зло, но полагает, что, может быть…
Льешо поднял руку, не позволив юноше произнести слова, омрачающие гостеприимство хана.
- Мое войско готово выступить уже сейчас. Я с удовольствием встретился бы с твоим отцом, чтобы обсудить дальнейшие совместные действия, но, уверен, это мы сможем сделать и после освобождения заложников Цу-тана.
Гарнский принц глубоко вздохнул, словно с души его свалился камень.
- Отцу очень не хотелось бы, чтобы вы отказались от столь почетного для семьи союза. А потому он просит принять в дар пятьдесят лучших всадников во главе с собственным сыном и надеется, что это поможет вам благополучно воссоединиться с товарищами.
Первой реакцией Льешо был отказ от предложения хана. В его распоряжении оказалось всего несколько дней, чтобы привыкнуть к мысли о том, что не все гарны хотят его убить. Больше того, и сам Таючит не слишком помогал укреплению этой идеи. Конечно, молодой принц и внешне, и в манерах очень мало походил на мать, и все же Льешо не уставал спрашивать себя, насколько невинной была та шалость с копьем, которая едва не стоила ему жизни? Если мать знала о чаше, то, может быть, сын знал о копье? Король уже собрался с духом, чтобы отклонить предложение, но в этот самый миг принц заговорил сам, стремясь предвосхитить отступление в присутствии самых близких товарищей.
- Я очень хочу пойти с вами. Так что, прежде чем ответить, примите заверения втом, что, вызывая вас на игруджиду, я вовсе не хотел причинить вред. Я не подозревал, что вам принадлежит не только магическое имя, но и магическое копье, и хотел всего лишь испытать выдержку и сноровку сверстника в военной игре. Взамен собственной глупости я вручаю вам собственную честь и клянусь, что по первой же команде верну ее в битве.
Подобные речи казались Льешо слишком витиеватыми и излишне поэтичными, особенно в устах юноши, чья мать только что пыталась его отравить.
Принц Таючит, однако, сумел понять мысли собеседника и сам предложил ответ:
- Госпожа Чауджин доводится мне мачехой. А матерью я называю ее только ради отца.
Больше наследник ничего не добавил, однако отношение его ясно читалось и в интонации, и в выражении лица.
- Не хочу, чтобы союз со мной стоил хану жизни его любимого сына, тем более в той битве, которая вовсе не принадлежит ему.
Второе из мучивших Льешо сомнений Таючит отмел легким движением руки:
- Вы не старше меня, но уже успели проявить себя в битве и отправляетесь спасать друзей, ведя за собой немало воинов. Но и я, подобно вам, всю жизнь учился воевать, так что пришла пора и мне проявить себя в деле.
- Вовсе не подобно мне.
Льешо не счел необходимым объяснять, что до пятнадцати лет не видел ничего иного, кроме воды, грабель и раковин на жемчужных плантациях господина Чин-ши.
Принц Таючит воспринял эти слова как удар, и Льешо понял, что должен объясниться. Ведь так же, как и сам Льешо, юноша ни в чем не виноват. Но аргументы не приходили. «Не хочу твоей смерти» и «Не могу довериться тебе после того, что сделала твоя мачеха» - все это звучало не слишком красиво в лагере родного отца принца.
- Выпей, - прервала разговор Карина, подойдя с чашкой настоя, в котором все еще плавали и листья, и кора. Хотя Льешо поморщился, целительница была настроена решительно. - Это снимет неприятные последствия, от которых ты сейчас так страдаешь.
Она не стала уточнять, какие именно неприятные последствия, и благоразумно не упомянула их источник, и все же Льешо покраснел как рак. Он вовсе не забыл о том, как мечтал уложить в постель мачеху своего гостя, однако Таючит отвлек его от проявлений, которые не могли укрыться от глаз любого, кто взглянул бы на молодого короля. Так что пока Льешо пил лекарство, Таючит старательно смотрел на его макушку и продолжал излагать свою позицию.
- Я не хочу сидеть в тылу рядом с женщинами, когда есть возможность завоевать славу.
Гарнский принц не смог бы выдумать менее убедительного аргумента в пользу вступления в отряд, равно как и менее подходящего времени для его представления. Карина взглянула на невежу, вопросительно вздернув брови, а в дверях как раз показалась вернувшаяся из разведывательной экспедиции Каду.
- Что это там за рассуждения относительно сидения в тылу с женщинами? - поинтересовалась она, вздрагивая так, словно отряхивала перья.
- И мне хотелось бы узнать, - подлила масла в огонь Карина.
- Нет, что вы. Я вовсе не это имел в виду. Я только хотел сказать, что гарнские женщины не… ну или не часто…
Бедняга совсем запутался и покраснел почти так же, как только что Льешо.
- И ты надеешься отделаться от парня? - лукаво подмигнув, спросил Собачьи Уши. - Куда легче будет объяснить его раны после того, как он их получит, а не перед битвой.
- Рассуждать о высоких целях и о том, что мы сможем одолеть вдвойне превосходящего по силе противника, имело смысл во дворце, перед ханом, - поддержал Балар. - Но подкрепление никогда не мешало даже героям, а иметь войско вдвое больше всегда лучше, чем довольствоваться вдвое меньшим, особенно когда выступаешь против врага, который служит черному магу.
Таючит улыбнулся союзнику.
- Мой отец согласился бы, - заметил он, - и с красотой выражения, и с возможностью скорой проверки утверждения. А обезьянка пойдет с нами на войну?
- Она никогда не пропускает ни одного сражения, - заверила Каду.
- И мне можно будет ее немножко пронести? - с восторгом и надеждой вызвался юноша.
Льешо ощутил укол ревности - между некоторыми из его соратников и гарнским принцем вполне могла завязаться дружба.
- Гарны - наши враги, - внезапно выпалил он, шокировав и братьев, и принца, однако ничуть не удивив этим выпадом тех из товарищей, которые прошли вместе с будущим королем долгий и трудный путь.
- Действительно, об этом трудно забыть, - пожала плечами Каду, - однако нам все равно необходимо выяснить, на каких позициях окажется хан в большой и трудной войне. Так что лучше держать его сына поближе к себе, а не оставлять за спиной врага, не имея в резерве даже заложников.
- Отец тоже так считает, - легко подтвердил Таючит. Даже слишком легко.
- В объятиях семьи и народа улуса тебе слишком хорошо живется. Потому тебе и кажется, что можно переманить на свою сторону наши силы с такой же легкостью, с какой тебе удается очаровать собственных конных гвардейцев, которым по уставу положено дружить. - Действие настоя и общество надежных товарищей расслабили Льешо, однако в эту минуту он вновь собрался в комок. - Нас не так-то легко завоевать, и любой, с кем тебе придется ехать, ни на секунду не задумываясь, убьет тебя, как только ты ослушаешься моей первой команды.
Льешо не знал наверняка, но ему казалось, что настоящий король должен вести себя именно так. Конечно, королевские приказы должны быть такими, чтобы подданные могли с чистой совестью их выполнять. Но не хотелось бы, чтобы этот глупый принц считал, что победная улыбка способна его защитить.
Словно сбросив маску, Таючит моментально стал серьезным.
- Госпожа Чауджин была второй женой отца до того, как моя мать умерла во сне. После этого она стала первой женой.
Не требовалось особенно богатого воображения, чтобы представить себе, как именно умерла мать Таючита. Значит, у них есть что-то общее.
- Это случилось три года назад, а я все еще жив.
И это замечание Льешо понял. Он счел нужным поклониться юному принцу, признавая накал тех незримых битв, которые мальчик неустанно ведет в кругу семьи.
- Ты не обретешь в нашей компании большей безопасности, однако хорошо уже то, что тебе не придется притворяться в любви к врагам.
- Так когда же мы отправимся?
Таючиту явно не терпелось уйти, и Льешо хорошо понимал почему.
- Рано, еще на ложном рассвете. Так что попрощаться лучше сегодня.
Принц быстро кивнул в ответ и, не оборачиваясь, вышел. Оставшись наедине с собой, король почувствовал, что лекарство Болгая подействовало - он почти пришел в себя. Только умирал от голода.
Льешо собрал свое войско на площадке для игр, которая служила в лагере Чимбай-хана отправным пунктом. В тусклом сером свете малого солнца воины стояли, со всех сторон окруженные белыми юртами, и ждали прихода гарнских всадников. Король ожидал, что пожелать удачи в походе явится сам хан, а с ним, возможно, вожди и несколько советников, а вовсе не эта толпа старых и малых, мужчин и женщин, которые заполнили все свободное пространство. Люди волновались, возбужденно переговаривались, а потому Льешо едва не пропустил отдающееся в земле эхо далекого еще лошадиного топота. Едва дрожь земли превратилась в катившийся по главной улице громоподобный грохот, возбуждение переросло в громкие приветственные крики. К площади приближался отряд из пятидесяти всадников, каждый из которых вел в поводу еще одну лошадь. Воины Чимбай-хана ворвались в людской круг и как вкопанные остановились перед построенным для хана и членов его семьи подиумом.
Гарнский принц с улыбкой соскочил с коня и предстал перед отцом.
- Жизни твоих воинов в твоих руках, - выпалил он заученную фразу.
Опустившись на одно колено, юноша склонил голову, обнажая шею навстречу отцовскому мечу, как предписывал традиционный ритуал покорности. Именно в этот момент Льешо и заметил за его плечами сумку, из которой с любопытством выглядывала лохматая голова Маленького Братца.
- Встань, воин, и смело сражайся за своего хана, - ответил Чимбай, проявляя необычайную выдержку при виде прочно устроившейся на спине сына обезьяны.
Но, едва закончив торжественную церемонию прощания с отправляющимися в поход всадниками, он громко, не стесняясь, расхохотался и крепко обнял сына, с легкостью оторвав его от земли. Последнее действие очень не понравилось обезьянке, которая укоризненно взглянула на нарушителя спокойствия и поглубже спряталась в сумку.
- Возвращайся с множеством удивительных историй и парой шрамов, чтобы было чем поразить дам, - пожелал он сыну.
В глазах хана Льешо сумел прочитать его истинную мечту: о скромных рассказах, неглубоких шрамах, а главное - о возвращении домой. Таючит был его единственным сыном.
- Обещаю. - Надуваясь от гордости, Таючит по-военному распрямил плечи и выпятил грудь. - Отец, благослови этих воинов, ведь они готовы умереть за тебя.
- Несите смерть врагам! Вам же желаю лишь самых малых ран - только чтобы отметить ими свою боевую доблесть.
Хан обвел взглядом стоящих наготове всадников, и Льешо последовал его примеру. Двадцать пять из них были молоды и явно не имели даже самого скромного боевого опыта. Когда прощание хана с воинами закончилось, к ним неудержимо хлынула толпа. Матери совали сыновьям свертки со сладостями - чтобы было чем скрасить долгий путь. Отцы напутствовали советами, а кто и фамильным мечом или колчаном со стрелами, словно надеясь, что эти свидетели доблести помогут их чадам вернуться домой целыми и невредимыми. Не столь счастливые юнцы усердно прятали за показной грубостью разочарование в том, что выбрали не их, а их товарищей.
Сердце Льешо ушло в пятки: почему именно на него судьба возложила ответственность за судьбы этих желторотых птенцов и юного гарнского принца? Может быть, он казался увереннее, чем был на самом деле, когда рассуждал о возможности победить Цу-тана? Знай король, что именно замыслил Чимбай-хан, он предупредил бы его: во время испытания погибали люди, которых он просто не имел права терять, - и советчики, и последователи. Чем больше человек был нужен Льешо, тем вернее ему грозила смерть.
Если бы хану довелось увидеть вырвавшегося из плена императора Шу, он бы хорошенько подумал, прежде чем отправлять единственного сына на эту пусть и не большую по сравнению с предстоящими событиями войну. Но нельзя было даже заговорить об этом, не рискуя поставить под удар империю. Враги, которых у императора Шана было великое множество, ждали лишь малейшего признака слабости, чтобы, словно стая хищных птиц, наброситься на жертву. Льешо не хотел подводить ни друга, ни страну. Так что оставалось лишь надеяться, что молчанием он не навлечет беду на улус Кубал и его молодого принца.
Хорошо хотя бы то, что к каждому из молодых бойцов был прикреплен наставник. За новобранцами следовало равное число закаленных в боях ветеранов с такими бесстрастными лицами, что не приходилось сомневаться в том, что их чувства совпадают с чувствами самого Льешо. Все они вели в поводу лошадей на смену. Вдумавшись в тактический расчет, молодой король понял его логику. Ветеранам трудно будет подчиниться приказам иностранца, да еще и мальчишки, каким он им казался. А младая поросль Таючита с готовностью воспримет лидерство сверстника и союзника в противостоянии со старшим поколением.
Умелые бойцы, которым поручено провести юнцов через первую в их жизни битву, будут оберегать мальчишек от излишней опасности и учить уму-разуму, чтобы они вернулись домой зрелыми воинами, с честью выдержавшими первое серьезное испытание.
То обстоятельство, что Чимбай-хан послал сына в первую битву именно с Льешо, возлагало на короля особую ответственность, но в то же время позволяло больше узнать о тайных планах властителя. Вот только как сохранить всей этой команде жизнь?
Как только закаленные в боях всадники остановились, их командир спешился. Им был не кто иной, как Мерген.
- Дары, - произнес он, низко поклонившись Льешо и показав на нетерпеливо топтавшихся среди всадников свободных лошадей. - Мы пойдем в поход по гарнскому обычаю.
Это означало, что отряд поскачет галопом, и каждый всадник поведет за собой запасную лошадь. Гарны меняли лошадей, не останавливаясь, а просто переходя из стремени в стремя, как будто пересекая по камням бурный поток.
- Как ветер, - согласился Льешо. Его собственному отряду не хватало искусства верховой езды, а потому он добавил: - Но ведь даже ветер затихает между порывами, чтобы собрать силы и дуть еще сильнее.
- Так ветер дует в восточных землях, - кивнул Мерген, соглашаясь.
Однако внимание военачальника с самого первого момента прибытия было сосредоточено исключительно на брате, и он лишь ждал удобной возможности, чтобы поговорить с ханом.
Во время парадной церемонии во дворце Мерген казался мягким и задумчивым человеком. Сейчас же он предстал перед своим властителем и родственником словно бушующий над степными просторами ветер. Чимбай-хан хотел отправить брата следить за небольшим войском сына. Мерген возражал. Разговор проходил так тихо - голова к голове, - что Льешо почти ничего не мог расслышать. Однако не приходилось сомневаться, что мнения собеседников явно расходятся. Даже с почтительного расстояния были заметны молнии во взгляде хана и гром в ответах его брата.
В конце концов победу одержал Мерген, и его место в строю занял Есугей. Командиры Льешо встали возле своего короля.
- Вижу, ты сговариваешься против меня с вождями, брат.
Чимбай-хан внимательно наблюдал, как меняются лошадьми Мерген и Есугей, и в голосе его зазвучала угроза. Льешо узнал лошадь вождя и даже его дорожный мешок. Получалось, что Мерген и не собирался выступать в поход.
- Как всегда, великий хан, твои советники строят заговоры, чтобы сохранить тебе жизнь.
Эти слова также произносились не для ушей Льешо. Не должен он был заметить и настороженного взгляда, который брат хана метнул в сторону подиума, где рядом со свекровью и другими советниками стояла госпожа Чауджин. Ответ хана также предназначался не ему:
- Знаю, что тебе со мной нелегко.
После этого хан похлопал брата по спине, тем самым показывая окружающим, что разногласия в высших сферах закончились миром.
Предстояло распределить свободных лошадей между всадниками и построиться. Командиры занялись текущими делами, а Есугей решил сам проверить подарок молодому королю.
- Это сильная и выносливая дама, - одобрительно провел он рукой по шее кобылы. - Я сам ее обучал.
- Она прекрасна.
Льешо тоже погладил лошадь, одновременно вопросительно взглянув на вождя.
- Мерген вовсе не трус, - пояснил тот, делая вид, что показывает сбрую.
Наклонившись, как будто отмечает достоинства своего выносливого степного пони, Льешо быстро кивнул, показывая, что и сам это понял.
- Неужели Мерген действительно считает, что она способна убить хана?
- А как ты сам думаешь? - бесстрастно уточнил Есугей. Каждый, кто заметил бы беседу всадников, непременно решил бы, что они обсуждают тонкости проявления породы.
- Думаю, что за некоторые дары приходится расплачиваться дорогой ценой.
Льешо хотелось понять, затевает ли госпожа Чауджин собственные интриги или действует по наущению отца, восточного хана. В любом случае она казалась - да и была - спрятавшейся на дне корзины гадюкой. Следовало непременно предупредить Шу об опасности альянса с восточными землями.
- Чимбай хочет убрать Таючита подальше от ее глаз. Я и сам с удовольствием скрылся бы от нее.
Льешо едва заметно кивнул, прекрасно понимая беспокойство хана. Амбициозной жене мешал сын соперницы. Льешо спросил себя, не собирается ли она представить собственного кандидата на роль любимого сына или, во всяком случае, не убедила ли в этом хана.
- Ну что, поможем ему? - полушутливо уточнил Льешо, по собеседники прекрасно поняли друг друга.
После того как и всадники, и запасные лошади были построены, король подвел принцев - и гарнского, и фибских - к хану для прощания. А вместе с ними подошел и Есугей, который почтительно дотронулся лбом до руки властителя.
- Привези моего сына живым, друг Есугей.
- Он вернется мужчиной, даю слово, - ответил вождь.
Льешо прошел уже сквозь множество сражений; ему пришлось убить немало людей и чудозищ, но он с трудом понимал, почему его, забирающего жизни, считают более мужественным, чем Адара, который возвращал людям жизнь. И все-таки он ничего не добавил к обещанию Есугея, а просто попрощался сам, как того требовали законы дипломатии. Это прощание позволило узнать о гарнах много нового. Теперь он представлял себе не только город, способный, подобно хищной птице, за одну ночь перелетать в степи с места на место, не только пищу и не только манеру верховой езды. Он познал суть национального характера этого народа, составляющего его главное отличие от фибов, и невольно задумался, насколько можно доверять союзникам, которые с малых лет по-военному воспитывают детей? Да, именно дети и были основным звеном сложной стратегии Чимбай-хана.
Отряд тронулся в путь. Харлол с отрядом пустынников ехал впсреди, а Каду парила над головой в облике орла. Как только Великое солнце поднялось над горизонтом, Льешо возглавил войско. Братья окружили его плотной защитной стеной, и он повел их в том направлении, которое в сновидении указал Адар, - на запад.
Отряд должен был прийти вовремя. Каратели скорее всего двигались тем же аллюром, что и отряд улуса Кубал, но сам Цу-тан вряд ли мог его выдержать. А кроме того, охотник за колдунами вел пленников, среди которых был и совсем разбитый, едва живой Хмиши. Льешо постарался представить себе это обстоятельство в качестве преимущества - ничего не вышло. Необходимо как можно быстрее разыскать товарищей и положить конец их мучениям, а потом расквитаться с мучителями - и с исполнителем, и с самим хозяином.
Размышления пришлось отложить до привала, поскольку отряд двигался в стремительном гарнском стиле. В лицо хлестал ветер, а стук копыт разгонял кровь. Льсшо наклонился как можно ближе к шее лошади и подстегнул ее, чувствуя, что сердца их бьются в едином ритме. Безумный восторг свободы и полета погасил и мысли, и злобный шепот копья за спиной. Впервые со времени Долгого Пути разум короля Льешо был свободным от воспоминаний.

Глава тридцать вторая

После полудня Льешо дал команду остановиться, чтобы дать отдых лошадям и дождаться сообщений гарнских разведчиков и пустынников. Путь начался на равнине, однако чем ближе отряд подходил к реке Онга, тем более изрезанным и беспокойным становился ландшафт. Небольшие рощицы тонких деревьев беспомощно жались к склонам каменистых холмов. Конь Льешо неудачно задел торчащий из земли острый камень и повредил голень; другие животные тоже получили небольшие раны. Но в отдыхе нуждались не только они: даже совершенно здоровые лошади дышали прерывисто и тяжело - напряженная многочасовая скачка не прошла для них даром. Устали и всадники, особенно те, для которых гарпская верховая езда оказалась непривычной.
Поводов для привала было вполне достаточно, и Льешо мог не признаваться в собственных волнениях даже самому себе. Дело в том, что разведчикам уже давно следовало вернуться, и их отсутствие пугало. Что могло с ними произойти?

Предыдущая страница 28 Следующая страница


29 Курт Бенджамин

Подошел Таючит. Слегка отставив локоть, он наблюдал за Маленьким Братцем, который висел на руказе вверх ногами и тоже внимательно смотрел на нового друга.
- Где Каду?
- Где-то впереди, на разведке, - ответил Льешо.
Он хотел было добавить, что разведка происходит на высоте птичьего полета или что интерес к прекрасной воительнице молодому человеку придется делить с Харлолом, но потом благоразумно решил, что эта сторона общего дела его вовсе не касается.
Окинув взглядом местность, Таючит выбрал тот участок, на котором камней было меньше, и присел на траву.
- На разведке без лошади?
- У нее есть другая.
Льешо взглянул на небо. Птица вполне могла спрятаться в переливах плывущих по небу разноцветных облаков или в висящей на востоке серой дождевой туче. Но нет, Каду отправилась на запад; темное очертание парящего в воздушном потоке орла хорошо проступало бы в чистом прозрачном воздухе. Однако небосклон казался пустым, а уже вечерело.
- Очень просто определить, что думает человек об умственных способностях собеседника, - заговорил Таючит. - Это заметно по тому, как он врет. - Принц погладил обезьянку по голове, и зверек немного успокоился. Все внимание молодого человека сосредоточилось именно на нем - на Льешо он почти не смотрел. Помолчав, юноша добавил тем же ровным, бесстрастным голосом: - Судя по вашим словам, вы считаете меня совсем глупым.
- Вовсе нет. Ты не глуп.
Льешо действительно изменил мнение о принце. Последний разговор в палатке оказался полезным, так же как и наблюдение за прощанием Таючита с отцом.
- Неправда, - настаивал принц Таючит. - Вы считаете, что я совсем ничего не знаю о волшебном мире, а с военным делом знаком и того меньше. Даже не пытаетесь притворяться. Поначалу я думал, что нам удастся подружиться, но… если хотите, вы вполне можете относиться ко мне как к врагу, но вот пренебрежения я не стерплю.
Таючит подхватил обезьянку и посадил ее за спину, в сумку, а потом легко поднялся и своеобразной перекатывающейся походкой гарнских всадников отправился прочь. Лицо его так и не отразило обиды и разочарования, которые мучили юношу.
Льешо тоже поднялся, однако даже не попытался остановить принца. Он понимал, как тому сейчас плохо, поскольку ему самому тоже не раз приходилось испытывать подобные чувства. Но в данной ситуации честность тоже была бы плохой помощницей.
- Что ты знаешь? - бросил он вслед уходящему. Вопрос мыслился как извинение, а оказался больше похож на обвинение. Однако он заставил наследника остановиться и обернуться.
- Однажды, еще совсем маленьким, я нечаянно застал Болгая за его колдовством. Он укусил меня за палец. - Таючит поднял руку и растопырил пальцы, словно собирался их пересчитать. На одном из них четко выделялись следы острых мелких зубов горностая. - А потому, когда грозный капитан Каду поручает мне любимую обезьянку, а лошадь на долгое время остается без седока, я, конечно, могу прикинуться полным дураком, чтобы польстить самолюбию заносчивого короля - такого же юнца, как и я сам, но считающего себя лучше и умнее всех. Или могу притвориться, что упорно наблюдаю за ползающими в траве муравьями.
- Посмотри вверх.
Таючит иронически поднял бровь, однако в глазах его засветилось понимание. Юноши вгляделись в пустое небо.
- Я действительно лучше тебя.
Льешо произнес это насмешливо, даже шутливо, словно оставляя открытым путь к отступлению.
Таючит надулся, выпятил грудь и принял воинственную позу.
- Любое оружие, в любое время, - гордо произнес он, но именно в этот момент из-за плеча высунулась комичная голова обезьянки, и Маленький Братец ласково потерся макушкой о подбородок принца.
Величие оказалось несколько нарушенным.
- Значит, ты тоже ее побаиваешься.
От слуха внимательного Таючита не ускользнуло коротенькое словечко «тоже», и ему с трудом удалось погасить внезапно появившуюся на губах улыбку. Впрочем, он совладал с собой и очень серьезно, даже печально заметил:
- А я-то думал, что могучий король Фибии никого не боится.
От наплыва чувств Льешо едва не поперхнулся:
- О, пожалуйста! Она ведь была моим учителем боевых искусств и первым капитаном - причем тогда, когда я сам еще носил звание капрала и совсем не думал о королевском величии.
Нельзя утверждать, что в этих словах заключалась полная правда - скорее они приближались к правде.
- Отец сказал, что ты родился ханом - или королем, по-вашему. И потребовалось лишь определенное стечение обстоятельств, чтобы все это признали и выбрали именно тебя.
- Так, значит, ты не наследуешь ханский титул по праву рождения?
- До тех пор, пока вожди меня не изберут, - нет. Если удастся дожить, сначала я стану вождем, и если клан решит, буду представлять его интересы в улусе и получу право голоса. В конце концов, когда потребуется новый хан, люди, возможно, выберут меня, тем самым оказав честь отцу. Но могут выбрать и кого-нибудь другого. Например, Есугея - он хороший человек и пользуется уважением. Конечно, я надеюсь стать ханом, так же как ты стал королем всего фибского народа.
- Все это напоминает слова госпожи Сьен Ма, - вслух подумал Льешо.
У фибов не было вождей, которые имели бы право выбирать короля, как это происходило в Гарнии, но в чем-то принц Таючит был прав. Из семи братьев он оказался избранным благодаря какому-то врожденному знаку, которого не понимал и сам. Однако ее сиятельство с самого начала видела это отличие.
- Смертная богиня войны, - уточнил принц. - Отец прав, ты ходишь рука об руку с чудесами.
- Может быть. Однако, когда Каду регулярно молотила меня, словно кожаную подушку, чудесами и не пахло.
Глядя в небо, Таючит вздохнул. Мысли его витали далеко от госпожи Сьен Ма.
- Да уж, она особа горячая! - наконец заключил он. Имелась в виду, разумеется, Каду, а не Сьен Ма. Сказать подобное о ее сиятельстве мог лишь император Шу.
- Да, - пробормотал Льешо, - она уже давно должна была вернуться. Больше ждать нечего, пора отправляться на поиски.
- Не делай этого.
- Не делать чего?
- Запомни, я не дурак. Если с тобой опять что-нибудь случится, братья голову мне оторвут.
- Ничего не случится.
- Ну или хотя бы возьми меня с собой. Я умею драться.
Льешо покачал головой.
- Если я совершу подобную глупость, Каду сама оторвет мне голову.
Король не уточнил, что именно считать глупостью - то, что он отправится на поиски Каду, или то, что возьмет с собой принца. Таючит ни о чем не спросил, а значит, можно бьыо и не лгать.
Подошел Бикси, и Таючит попрощался, попросив напоследок:
- Зовите меня просто Тай. Так обращаются все друзья - даже те, которым отец не приказывал меня любить.
Вот так. Льешо оцепил подобное трезвое отношение к собственной персоне.
- Хорошо. - И, почувствовав себя виноватым, добавил: - Мы с Бикси тоже не сразу стали друзьями - сначала враждовали.
Он не добавил «тоже», но слово подразумевалось само собой, и все, даже Бикси, его услышали.
- Ну да, - вставил Бикси, - сначала, правда, придется несколько раз стукнуть его по голове, но в конце концов можно будет поладить. Да ты, наверное, уже и сам это понял!
Льешо по-дружески пнул шутника и даже нашел в себе силы рассмеяться.
Гарнская лошадь, на которой он теперь ехал, перешла на спокойную, уверенную рысь, словно прекрасно знала те края, по которым несла седока. Внимания она почти не требовала. Льешо думал о том, как именно происходят полеты во сне. Действительно, в царство снов можно попасть, бегая по кругу, но что произойдет, если он попробует сделать это прямо в седле? Главный вопрос заключался в том, каким образом произойдет трансформация в дух?
Что бы ни случилось, а попробовать стоит. Если все пройдет удачно, то Есугей сможет вести отряд вперед, а Карина сразу поймет, что произошло, и до возвращения успокоит других. Главное - не вывалиться из седла и не сломать оленью ногу.
Конечно, все весьма непросто, но если поддаться слабости, то разыскать пропавших разведчиков так и не удастся. Надо сосредоточиться на главном - как именно перевоплотиться в седле, на скаку. Бег - это бег, с ним все понятно. Льешо поудобнее устроился в седле и постарался поймать ритм движения - равномерно вздымающиеся бока лошади, поднимающийся по ногам вверх, до самых колен, стук копыт, движение шеи, равномерные наклоны головы. Вот они стали единым целым… и вот уже сам Л ьешо скачет на четырех ногах, а на голове стала ощутимой тяжесть ветвистых оленьих рогов.
Каду, подумал он, и дух начал поиски в просторах миров. Вперед! Вперед! Он поднимался, отталкиваясь от воздуха всеми четырьмя копытами и приближаясь к парящему над темной тучей орлу.
Птица резко спустилась, и олень повторил ее путь. Внезапно он увидел под собой не облака, а землю… и, о Богиня, земля кипела под тяжелой поступью странных существ - передвигающихся на двух ногах огромных каменных столбов. Существ было не много, чтобы их пересчитать, хватило бы пальцев одной руки. В фантастическом хаосе вздымающейся земли и бешено мечущихся теней пустынники, а с ними и гарны, вели отчаянную, безнадежную битву против гигантских чудовищ, оружием для которых служили вывернутые с корнем деревья - они размахивали ими, словно мечами и копьями. Одежду каменным людям заменяли земля и трава, а серые лица мерцали на солнце вкраплениями слюды. Льешо с ужасом увидел, как два монстра, не поделив добычу, разорвали кричащего пустынника пополам, тем самым решив вопрос, кому на обед достанется кусок человеческого мяса.
В ноздри ударил запах смерти, и олений инстинкт тут же приказал: беги! Спасайся! Но ведь он сам послал людей на эту смерть - Данела, Цепора и - о нет! - самого Харлола, который преданно следовал за ним от самого Акенбада и вот теперь нашел собственную смерть. Виноват во всем случившемся именно он, Льешо, и теперь не имеет права бросить товарищей на произвол судьбы.
- Нет!
Склонив голову, олень бросился в атаку на ближайшего из каменных чудовищ, нанося мощные удары и рогами, и копытами. Летающий рядом орел клевал, рвал и бил сильными крыльями. Они достигли успеха: прямо посреди туловища великана, словно кровь из раны, забил источник чистой воды. Обдумывать случившееся было некогда, и бойцы удвоили усилия. Олень повернулся и изо всех сил ударил скалу задними копытами.
Существо зарычало от боли и злобы. Подняв гигантскую руку, оно метнуло служившее булавой огромное дерево. Олень успел отпрыгнуть, так что удар пришелся вскользь. Каду бросилась на помощь, пытаясь выклевать слюдяные глаза чудовища, однако мощный орлиный клюв не смог разрушить непоколебимый блестящий камень. Монстр повернулся к птице, и олень снова получил возможность напасть и в это мгновение увидел, что первая рана уже успела затянуться. Очевидно, то же самое произойдет и со всеми остальными.
Сражаясь, орел и олень слышали доносящиеся с растерзанной земли отчаянные, душераздирающие крики товарищей, и мольбы о помощи придавали им новые силы. Льешо пожалел о том, что дух его имеет облик оленя - дракон справился бы с задачей гораздо лучше: моментально стер бы в порошок терзающих его соратников каменных истуканов. Олень - существо совсем иного рода. А вот Каду…
Возможно, в человеческом обличье она смогла бы достойно сразиться с великанами, но мозг орла был меньше, и все трансформации происходили с большим трудом. Вдруг гигантская рука схватила оленя и сжала его горло. Он задохнулся, чувствуя, что не в силах освободиться от уничтожающей хватки. Тогда с отчаянным усилием олень пронзил запястье мучителя крепкими острыми рогами. Из раны потекла холодная чистая вода, и чудовище немного ослабило хватку. В этот момент оленю удалось вырваться из тисков. Неожиданно рядом оказалась Каду.
С резким криком, словно пытаясь что-то сообщить, птица била крыльями прямо в лицо врагу.
Внизу, на растерзанной земле, воцарилась устрашающая тишина. Льешо внимательно вгляделся в слабой надежде найти хоть какие-то признаки жизни. Товарищи лежали неподвижно. Одежда их была разорвана, тела изуродованы, кровь застыла черными пятнами на черной земле в черной тени каменных убийц. Предсказание Динхи сбылось. О Богиня! Богиня, в чем вина молодого короля?
Орел гортанно крикнул, пытаясь привлечь внимание оленя. Реакции не последовало. Тогда птица легонько, чтобы не причинить вреда, клюнула его в нос, и это помогло. Олень вышел из ступора. Каменные великаны падали один за другим, рассыпаясь и сливаясь с землей, однако небо внезапно затмила целая туча ворон - почуяв исход битвы, птицы прилетели клевать трупы. Олень бросился в самую гущу, пытаясь рогами разогнать хищных птиц, однако их оказалось слишком много. Он не мог остановить их - вороны клевали человеческое мясо, еще не обглоданное ушедшими в землю каменными чудовищами. Орел летал вокруг, но даже он не мог рассеять злобную черную тучу.
Спотыкаясь от горя и безысходности, олень побрел в сторону от безумного пира. От истощения в один миг произошла обратная трансформация: на землю, дрожа от слабости, опустился Льешо в своем человеческом обличье. Он слишком устал, чтобы отдавать себе отчет в том, что земля, на которой он лежит, может снова перевернуться и погубить его так же, как только что погубила разведчиков. Мертвые остались на поле брани, став добычей для ворон, но та сила, которая превратила каменистую равнину в ад, внезапно успокоилась. Ничто не напоминало о ней. Над травой пролетал ветер, высушивая кровь, которая не успела впитаться в землю.
Каду не успокоилась и не опустилась на землю; она едва касалась ее и тут же снова взмывала в воздух, не доверяя предательскому спокойствию. Она не вернулась в человеческий облик, а, склонив голову, внимательно смотрела на Льешо острым орлиным взглядом.
На колено упала капля. Король поднял голову, но небо было безоблачным. Еще одна капля, и юноша смутно понял, что плачет, хотя устал настолько, что не ощущал даже горя. Небольшими прыжками Каду приблизилась и устроилась в изгибе руки. Согретый теплым прикосновением король смежил тяжелые веки и, каким бы невероятным это ни казалось, уснул.
Свин стоял среди оставшихся на поле битвы мертвых тел.
- Ты знал, что это произойдет! - напал на него Льешо.
- Но ведь и ты тоже знал.
- Нет. - Льешо покачал головой, не желая принимать обвинение. - Об этом мои сны ничего не говорили, и я не знал, что мастер Марко способен поднять против нас похожих на горы чудовищ, иначе обязательно остановил бы его.
- Может быть, и так, - пожал плечами Свин, позвякивая серебряными цепочками. - Что случится, если я уроню этот камень?
Он действительно бросил на землю камень.
- Он упадет, - ответил Льешо, глядя, как камень падает.
У него совсем не было настроения выслушивать нравоучения Свина, однако опыт подсказывал, что уйти от ответов на его вполне очевидные вопросы все равно не удастся.
- А что ты предпринял ради того, чтобы он упал?
- Ничего не предпринимал. Камни всегда падают, когда их бросают.
- Наконец-то ты начинаешь кое-что понимать о мире снов.
Так, значит, суть урока состояла именно в этом. Нет, его вины в случившемся не было. Если бы он предполагал подобный конец, то оказался бы обреченным с самого начала.
- Ты сейчас говоришь точно как Льюка. У него тоже все дороги ведут к одному-единственному концу, который он видит в своих предсказаниях.
- Если то, что он видит, не случается, то это вовсе не пророчества. Просто очередные нереализованные возможности.
Во всех видениях Льюки мир всегда заканчивался хаосом и отчаянием. Отдавая королю своих детей, Динха знала это. На этом поле, где только что погибли трое пустынников, казалось вполне естественным, что юноша думает не о девушке Кагар, которая так стремилась стать воительницей, а о Динхе, матери своего народа. Судьба исказила не только его собственный путь. Вернее, судьба и мастер Марко. Льешо знал, кто поднял из недр земли страшных каменных чудищ. Но знал он также и то, что необходимо делать дальше. Это ему подсказал давний сон - очень далекий, который Льешо увидел еще до падения Акенбада. Он мог бы, конечно, просто уйти, не выполнив задания, но юноша не сомневался, что именно в том сне заключалась причина гибели и гарнских воинов, и пустынников. Так что необходимо закончить дело погибших и отомстить за них. Реальность отличалась от сновидений; это стало ясно, как только король подошел к лежащим на гарнской земле телам убитых ташеков. Страшно зияли пустые глазницы, мрачно белели обклеванные кости.
- Жемчужины Великой Богини должны быть именно здесь, - проговорил Льешо, опускаясь на колени возле пустынника, которого сумел узнать только по легким, просторным одеждам. - Иначе все эти смерти - впустую.
- Да, - глубоко вздохнул Свин и согласился: - Впустую.
Юноше не хотелось ни вглядываться, ни тем более прикасаться к телам. Но Льешо хорошо помнил рассказанную Свином историю о чудовищах, которые вырывали из груди своих жертв сердца, вставляя на их место камни. Сжимаясь от ужаса, юноша раздвинул порванные одежды и застонал от боли и страха. Он увидел, что в расклеванной, истерзанной грудной клетке воина на том месте, где должно было бы находиться сердце, тускло поблескивает большая черная жемчужина.
- Не могу, - прошептал Льешо и крепко сжал руки, отказываясь сделать то, что ему предстояло.
- Но ты должен, - напомнил Свин.
- О Богиня! - Пытаясь достать жемчужину, король не мог сдержать жалобы. - Ты требуешь слишком многого!
- Это еще не все, - заметил Свин. - Подожди немножко, скоро узнаешь.
Льешо встал, вытер жемчужину о куртку и положил ее в висевшую на шее ладанку, где уже хранились другие, найденные и в сновидениях, и наяву. Сейчас, впрочем, не хватало той из них, которая обычно держалась в одиночестве, на серебряной цепочке. Но так бывало всегда, когда рядом расхаживал Свин. Когда сон закончится, жемчужина вернется на свое место.
А пока Свин водил молодого короля по траве от тела к телу. Возле каждого Льешо останавливался и опускался на колени. Между ребер второго и третьего из убитых он жемчуга не обнаружил; вместо него там оказались маленькие камешки, которые джинн велел немедленно выбросить.
- Людские сердца - самое сладкое лакомство для каменных великанов, - объяснил он. - Когда они их сжирают, то взамен, чтобы напомнить о себе, оставляют небольшие булыжники - это что-то вроде сломанного ногтя. По этому следу и можно определить, что убийство - дело их рук.
- Нет, - возразил Льешо, - их присутствие ощущается особенно остро, когда они взлетают в небо и хватают тебя за горло.
- Тоже верный признак, - согласился Свин.
Они прошли дальше и остановились возле тела, одетого в обрывки длинной гарнской туники. Гибель гарнов не вызывала у короля Фибии острого горя. Конечно, Таючит нравился ему, но все же доверять ему полностью пока что нельзя, равно как и всем остальным гарнам. Самым надежным казался Есугей, и Льешо возблагодарил Богиню за то, что его нет среди мертвых. Еще шаг - и юноша едва не наступил на грызущего ткань горностая.
- Пошел отсюда!
Животное не послушалось, и Льешо поднял ногу, чтобы отшвырнуть его.
Свин тронул его за плечо.
- Это его сын.
Приглядевшись, Льешо заметил, что на самом деле зверек вовсе не грызет одежду убитого воина, а тычется мордочкой ему в грудь, орошая ее слезами.
- Болгая? - уточнил король. Джинн кивнул.
В разведку посылали только закаленных в боях воинов, а вовсе не юнцов возраста Таючита и его товарищей. Однако даже ровесники Есугея и хана когда-то имели отцов, хотя трудно было надеяться на встречу с ними. Должно быть, джинн понял мысли спутника, потому что глаза его блеснули мрачным, сардоническим юмором. Но ведь в том, что Льешо ничего не знал об отцах отцов, вовсе не было его вины. Жизнь сложилась так, что юноша вообще очень плохо разбирался в семейных отношениях.
- Что он делает?
- Пытается вытащить камень. - Свин опустился на землю и нежно погладил зверька по голове. - Камень удерживает душу погибшего здесь, в долине, и она не может ни спуститься вниз, в подземный мир, чтобы соединиться с предками, ни вернуться в колесо жизни, чтобы возродиться в новом теле.
Словно впервые заметив присутствие посторонних, что вполне объяснимо при столь глубокой печали, горностай положил голову на колено Свина. Тяжело дыша, он издал долгий, пронзительный крик, едва не перевернувший душу Льешо. Юноша не тронул зверька, помня о следах зубов на пальце Таючита, а просто очень осторожно опустился на колени.
Свин, издавая какие-то нежные звуки, продолжал гладить горностая, отвлекая его внимание. А король тем временем очень осторожно просунул пальцы между ребер его сына и извлек мешавший душе камень. Каково же оказалось удивление юноши, когда из груди вышла огромная, величиной почти с кулак, черная жемчужина! Она еле поместилась в мешочке.
Камень приковывал душу не только сына, но и отца. Болгай тут же принял человеческий облик. Он сидел на земле, обливаясь слезами.
- Мне очень жаль… - заговорил было Льешо, но шаман ничего не слышал.
- Спасибо, - коротко поблагодарил он и исчез в дуновении ветра.
Когда на том месте, где он только что стоял, рассеялось слабое сияние, юный король повернулся к Свину, который оплакивал убитого.
- Мне необходимо найти Харлола.
Джинн кивнул. Все еще погруженный в собственные мысли и переживания, он повел Льешо дальше, к лежавшему на залитой кровью траве телу. Узнать мечи воина и его широкий красный пояс было вовсе не трудно. Но глазницы оказались пустыми, и король упал на колени, не в силах сдержать бурных рыданий.
- Прости, прости! - без конца повторял он.
Похоже, с тех самых пор как проклятие познания собственной судьбы разверзлось над королем Льешо, он других слов и не произносил. Харлол был мертв и не мог достать из глазниц жемчужины, как это случилось в сновидении, но испытание все равно предстояло.
- Рука, - коротко произнес Свин.
- О Богиня, нет!
В смертной агонии рука Харлола проникла в грудную клетку. И там, под ребрами, она крепко сжимала заменявшую сердце жемчужину.
Льешо опустил руки вдоль тела и, раскачиваясь совсем по-вдовьи, завыл.
- Не могу! Не могу! Не могу! - снова и снова повторял он. Свин стоял рядом и терпеливо ждал, когда король поймет, что должен сделать то, что ему предстоит.
- Пожалуйста, помоги мне! - взмолился юноша.
- Таково твое желание? - осведомился джинн, и в это мгновение весь окружающий мир замер.
Тишину не нарушало ни дуновение ветра, ни дыхание, ни взмах крыла.
- Нет, не желание, а мольба моего сердца. Но я не могу платить такую цену!
С этими словами Льешо накрыл руку Харлола своей и осторожно расцепил пальцы, постепенно освобождая жемчужину. Он больше не просил прощения. Слов прозвучало вполне достаточно, так что добавить было нечего. Король просто подумал, что будет очень трудно жить без своего верного телохранителя. Не раздели воинов судьба, они смогли бы лучше узнать друг друга.
Льешо поднялся на ноги и взглянул на покрытое легкими облачками небо. В трепете чистого воздуха улетало нежное сияние. Харлол исчез. Юноша задумался: видел ли он вообще тело ташека? Или то было всего лишь сновидение, а сейчас он проснется и обнаружит, что еще сможет спасти своих воинов, если отправит их другой дорогой? Но, обернувшись, Льешо увидел, что на него пристально и печально смотрит Каду, все еще в обличье орла. А вдалеке, словно раскаты грома, раздавался конский топот.

Глава тридцать третья

- Льешо! - Тай подбежал первым, соскочив с лошади еще до того, как она успела остановиться. - Что здесь произошло? С тобой все в порядке? Не могу поверить, что ты сделал это после того, что обещал…
Гарнский юноша схватил короля за плечи, забыв даже о своем обычае обращаться к нему на «вы», и начал отчаянно трясти. Гнев его выглядел лишь маской, скрывающей искреннее волнение и беспокойство. Льсшо вгляделся в знакомое лицо.
- Ты мне снишься? Или все это правда? - растерянно спросил он.
Оглянувшись, он поискал глазами Свина, однако тот исчез. Каду же все еще была здесь и наблюдала за происходящим блестящими глазами хищной птицы. Она расправила было крылья, словно собираясь взлететь, но юноша протянул к ней руку, и она снова опустилась на землю.
- Я настоящий, - заверил Тай. - А ты?
- А я, кажется, видение, - пробормотал Льешо.
Он точно знал, когда именно начал ощущать в гарнском принце друга. Совсем недавно Болгай в образе горностая положил голову на колено Свина, оплакивая погибшего сына, которого послал на смерть именно он, Льешо. Трудно относиться как к врагам к тем людям, которые умирают за тебя. А если принц Таючит - не враг, значит, можно принять его дружбу. Логическая цепочка замкнулась мгновенно, между двумя ударами сердца. Он будет другом Тая, как тот просил. И не позволит этой дружбе убить ни одного из них, чего бы это ни стоило.
Сам Тай, конечно, этого не знал. Сейчас он срывающимся в панике голосом звал Карину.
- Они мертвы, - пробормотал Льешо в тепло поддерживающего плеча. - Мастер Марко поднял саму землю, вызвал каменных великанов, и те разорвали их на куски!
- Бой воды и земли! - пробормотал Таючит. - Ты говоришь о реальных событиях или о том, что произошло во сне?
- Думаю, и о том, и о другом. Посмотри на Каду.
Юноши обернулись. Птица взглянула на них почти отсутствующим взглядом, в котором светился не человеческий разум, а охотничий инстинкт хищной птицы. Она не узнавала товарищей.
- О Богиня! Льешо, что же произошло? - Подошел Шокар. Именно он освободил брата из-под слишком настойчивой опеки Таючита. Прикосновения Льюки король не смог бы выдержать. - Ты скакал на своей лошади, среди нас, и вдруг неожиданно исчез. Как ты сюда попал?
- Во сне.
Льешо еще немного постоял, опираясь на руку брата, а потом, собрав силы, отошел в сторону. Нужно быть королем, несмотря ни на что.
Есугей взволнованно наблюдал за ним. Король понимал, что дело вовсе не в ночных полетах во сне: вождю клана Кубал приходилось достаточно часто наблюдать магию своего собственного шамана. Нет, опытного воина испугал вид поля битвы прямо за спиной Льешо.
- Они все погибли.
Шесть воинов лежали на той самой земле, которая восстала против них. Карина поняла, что сам король не ранен, и посмотрела туда, куда он показывал, - на усеянную трупами разбитую землю.
- Среди них оказался и сын Болгая. Я этого даже не знал.
- Очигин, - печально кивнул Таючит. - Он приходился моему дяде анда, то есть братом по оружию. Мерген будет его оплакивать.

Предыдущая страница 29 Следующая страница


Принц снов 30

Подошел Бикси, Льешо пришлось вынести очередную порцию тряски. Спас его Стайпс: он оттащил товарища в сторону, приговаривая:
- Вы уже не товарищи по гладиаторской арене. С королем так не обращаются.
- Обращаются, особенно когда король ведет себя как последний идиот, в одиночку бросается в такие безрассудные авантюры, что даже самые верные телохранители не имеют возможности отправиться следом.
Бикси встряхнул товарища еще раз, потом наконец отступил в сторону и занял положенное ему место охранника. Гарнский принц смерил Бикси презрительным взглядом.
- Ты не должен позволять слугам так разговаривать. Отец любит повторять, что фамильярность рождает бунт.
- Он не слуга. - Льешо на мгновение задумался. - Скорее всего он тоже анда, то есть верный брат по оружию, выполняющий долг чести, который получил от другого человека.
Таючит взглянул на Бикси с осознанным интересом:
- Думаю, он может рассказать о твоих приключениях немало интересных историй.
- Даже слишком много, - подтвердил Бикси. - Что произошло с Каду?
Они ничего не знали.
- Харлол погиб. Убит каменными исполинами. Мы пытались с ними сражаться, но все оказалось бесполезно.
- Значит, их уже унесли.
Есугей бросил взгляд на взрытую землю, и во всем его облике сквозила такая спокойная уверенность, что Льешо ни на секунду не усомнился в справедливости его слов.
- Когда каменные гиганты возвращаются в землю, они забирают с собой кости убитых.
Тела еще несколько минут назад лежали на поле, и Льешо ходил среди них, вынимая из груди каждого камень или жемчужину. Но пока товарищи обнимались и обменивались тревогами и сомнениями, они исчезли, оставив на земле лишь смутный кровавый след.
- Мы же не освободили их души! - воскликнул Тай, опечалившись сильнее, чем при самом известии о смерти. - Как я вернусь домой с такой тяжестью на сердце? Ведь душа Очигина достанется каменным чудовищам!
Бросившись на поле битвы, он в отчаянии начал бить ногами по черным от крови комьям земли. Потом выхватил меч, собираясь вонзить его в обнажившиеся камни, но Льешо схватил товарища за руку.
- Он свободен. Они все свободны.
- Ты ничего не понимаешь. Каменные исполины прижимают души своих жертв к той самой земле, на которой они погибли.
- Камнем, вставленным в грудь, на то самое место, где когда-то билось сердце, - продолжил Льешо, вздрогнув при воспоминании о том, как ему пришлось вытаскивать эти камни сквозь ребра изуродованных тел. Кроме камней, он обнаружил три черные жемчужины, хотя и не знал, как именно они туда попали. - Я все знаю. Мне рассказал Свин. И я вынул камень ради Болгая.
- Ты говоришь все это не для того, чтобы я заткнулся?
Льешо покачал головой:
- Нет, такого я больше никогда не сделаю.
- Здесь нет никаких других душ, кроме земли, воздуха и воды, - заговорила Карина, пытаясь чем можно облегчить душевные страдания соратников, хотя и сама очень расстроилась от всего увиденного и услышанного. - Зло действительно проходило здесь, но сейчас оно исчезло. И унесло с собой ненависть.
Девушка задумчиво посмотрела на короля, и он опустил голову, смущенный не произошедшей в его собственной душе переменой, но тем, что, как оказалось, она видела ненависть, которую Льешо до этого момента носил в своем сердце.
- Я увидел, как Болгай оплакивает сына, и осознал собственную глупость, - признался он. - Очигин умер, служа мне, так же, как Харлол и пустынники. Я давно простил Харлолу собственное похищение, а сейчас решил, что пора покончить с недоверием и ненавистью к клану Кубал - его люди не сделали ничего плохого, хотя внешне и напоминают наших врагов.
Каду уже давно поняла это - потому-то Маленький Братец и выглядывал сейчас из-за плеча Таючита. Конечно, юношу иногда заносило, но он всегда выходил на правильную дорогу. Карина, очевидно, тоже так думала, а потому, рассеянно похлопав гарнского принца по руке, отошла в сторону и присела на корточки рядом с орлом, в которого превратилась Каду.
Объяснение убедило и самого Таючита, хотя ему оно приносило лишь дополнительные вопросы. Сейчас молодой человек настороженно разглядывал поле брани:
- Неужели этот твой Цу-тан сумел вызвать из-под земли каменных великанов? Для подобных дел требуется очень мощная магия.
- Нет, - уверенно ответил Льешо. - Он всего лишь жалкий подхалим и обладает единственным талантом - мучить людей. Этому искусству он научился у своего хозяина, но чтобы совершить подобное, у него не хватит ни способностей, ни знаний.
Льешо замолчал и подумал, что с тем, кто действительно сотворил весь этот кошмар, ему еще предстоит как следует поговорить, причем на собственных условиях.
- Даже и не думай!
Маленький Братец скребся, прося, чтобы его выпустили, и Тай позволил обезьянке спуститься по своей длинной мускулистой руке, ни на секунду не отрывая взгляда от глаз Льешо.
- Что?
- Если ты не хочешь, чтобы я читал твои мысли, нам придется снова стать врагами, потому что другу твое лицо кажется прозрачным, словно вода в озере Альта.
- Он прав, - согласился Бикси. - И насчет твоего лица, и насчет того, что нельзя выступать против Марко в одиночку. После всего, что пришлось вытерпеть, чтобы попасть сюда, не позволяй ему заманить себя в ловушку - обидно было бы погибнуть так близко от дома.
Нет, дом был еще очень далеко. Фибия все время будто отодвигалась вдаль. Возможно, это впечатление создавали стоящие на пути армии, а может, виновато было собственное нетерпение и волнение Льешо. Чем больше он старался думать о Кунголе как о доме, тем более далеким казался этот город. Страх перед мастером Марко бледнел в сравнении с опасением, что Кунгол покажется не более родным, чем Жемчужный остров или провинция Фаршо. Юноша так долго скитался по миру, что, возможно, уже окончательно утратил чувство родины.
А может быть, товарищи правы? Он хочет сразиться с мастером Марко потому, что битва с ним стала единственным привычным делом и состоянием, и только в ней он ощущает себя в родной стихии. Когда же мысль о возможности принять смерть от знакомой руки стала более привычной и успокаивающей, чем возможность жить дальше, хотя и чужим в собственном отечестве? Да, приходилось признать собственную глупость и полную ограниченность.
- Он опять что-то замышляет. - Тай адресовал замечание Бикси, а потом поинтересовался: - Это задумчивое выражение всегда предшествует какой-нибудь дикой выходке, или мысли о самоубийстве посещают короля только в моем присутствии?
- Мастер Якс обычно держал его под строгим наблюдением.
Бикси оглянулся на поле недавнего сражения, и Льешо мысленно последовал за ним на другое поле, где мастер Якс погиб, защищая ученика оттого самого врага, преследуя которого, они теперь забрались почти на самый край земли.
- Я знаком с парнем не так давно, но брат Адар умел приводить его в чувство. Ну и конечно, мастер Ден тоже, но он сейчас идет с армией твоего отца.
- К счастью для него, - заметил Льешо. - Дело в том, что и учителя, и братья у меня заканчиваются так же быстро, как вода в пустыне.
Каду сидела, поджав когтистую лапу, и голодными глазами пристально смотрела на Маленького Братца.
- Что с ней случилось? - спросил Бикси. - Она никогда не оставалась птицей так долго. Неужели мастер Марко…
- Сомневаюсь, что это его рук дело. Думаю, она действительно любила Харлола и не смогла его спасти.
- Харлола? Гм…
Льешо заметил, что никто из товарищей не принял ситуацию всерьез. Все вместе они смотрели, как орел гипнотизирует обезьяну. Первым заговорил Тай:
- Она не узнает своего любимца.
- Если сейчас позволим птице его съесть, Каду нас потом убьет.
Бикси рванулся спасать зверька, но Льешо удержал его за плечо.
- Стой, не вмешивайся. Если она его убьет, значит, мы ее все равно уже потеряли.
Таючит взглянул на короля так, как будто тот только что признался, что на завтрак обычно поедает маленьких детей, но Бикси согласно кивнул и остановился. Магические силы дают преимущество в битве только в том случае, если на них можно безоговорочно положиться. А если они могут выйти из-под контроля и обернуться против своих, то это лучше знать заранее. Так что придется выяснить ситуацию до конца, даже если после этого они и потеряют Каду. Карина тоже это понимала, хотя целительнице мысль казалась нестерпимой. Печаль тенью легла на лицо девушки, но, как и все остальные, она не двигалась.
Маленький Братец сидел на примятой траве и растерянно смотрел на хозяйку. А всего в нескольких шагах от него, склонив голову, сидела Каду и рассматривала обезьянку, словно решая, как лучше и быстрее свернуть ей шею.
- Ах, - произнес Маленький Братец и вытянул лапку, словно стараясь дотянуться до птицы, чтобы она снова превратилась в любящую девушку и посадила его к себе на плечо, как это происходило обычно.
В ответ орел дернул клювом и неловко переступил с одной лапы на другую. Льешо затаил дыхание.
Маленький Братец сделал несколько мелких шажков вперед и оглянулся, словно ища помощи. Льешо не пошевелился. Каду взмахнула крыльями и, не отводя взгляд, подалась назад. Обезьянка, словно на поводке, сделала еще один маленький шажок, а птица метнулась вперед и мгновенно, так что никто из людей не успел и глазом моргнуть, схватила ее за шею.
Молодому королю приходилось наблюдать за охотой птиц, и он знал, что последует дальше. Быстрое движение головы, и позвоночник зверька окажется сломанным. При удачном стечении обстоятельств убийство может произойти без единой капли крови. Но смотреть на это Льешо не мог. Только не сейчас. Он медленно закрыл глаза.
Так он и пропустил тот самый момент, когда произошло перевоплощение. Радостный крик Маленького Братца подсказал, что зверек не погиб. Приоткрыв глаза, юноша увидел перед собой капитана Каду. В глазах воительницы еще не погас охотничий инстинкт, но скоро он уступил место выражению боли и воспоминания. Девушка молча крепко прижала обезьянку к груди, а та нежно обвила маленькими ручками шею хозяйки. Льешо ожидал, что Карина сделает что-нибудь такое, что положено делать женщине, да к тому же целительнице, но та лишь отряхнула руки, словно закончила какую-то грязную работу, и, странно улыбаясь, удалилась. Здесь срочно требовался Хабиба, и Льешо почувствовал злость. Сьен Ма! Конечно, она - смертная богиня войны и наставница Льешо, но тем не менее даже ей не дано право удерживать волшебника возле себя, когда он нужен собственной дочери.
Льешо надеялся, что Хабиба даже на расстоянии наблюдает за дочерью в какой-нибудь магический кристалл и прекрасно знает, что происходит и что следует предпринять в данной трагической ситуации.
Только отец умел обращаться с дочерью одновременно и как с женщиной, и как с хищной птицей - независимо от ее облика.
Таючит кашлянул, пытаясь спрятать удивление и смущение.
- Я слышал о подобных способностях от Болгая. Но наблюдать за перевоплощением вот так - вблизи и наяву - поистине шок.
Льешо слегка пожал плечами:
- Подожди, ты еще увидишь ее отца.
- Что, кровь дракона?
- Именно.
- Думаю, что могу с этим и подождать. И, если возможно, готов ждать вечно. Но ты так и не ответил на мой вопрос.
- Какой именно?
Каду внимательно слушала, оглядывая пустое поле битвы, но следя за разговором с присущей ей остротой восприятия.
- Ты же не собираешься во сне отправиться к мастеру Марко, чтобы в одиночку сразиться с ним?
- Нет, - неожиданно ответила Каду, все еще не склонная к длинным рассуждениям, однако уже обретя обычный командный дух и тон. - Он не собирается этого делать.
- Отец придет на помощь с десятитысячной армией, - напомнил гарнский принц. - И учти, если ты не позволишь ему сразиться, он очень обидится.
- Первым делом мы должны освободить Льинг, Хмиши и Адара, - согласился Льешо.
Каду посадила Маленького Братца на плечо.
- Армия Цу-тана стоит не дальше, чем в ли отсюда, - сообщила она, сделав знак, что пора возвращаться в строй. Есугей и Шокар удерживали войско на почтительном расстоянии, чтобы дать товарищам возможность без свидетелей справиться с горем и уладить разногласия. Теперь же пришла пора действовать. - Должно быть, он доверился хозяину и решил, что каменные чудовища сумеют нас остановить. Лагерь разбит возле реки.
Льешо, прищурившись, взглянул на небо, чтобы определить, когда стемнеет. Бродившие на востоке тучи теперь затянули весь небосклон, но по краям все еще пробивались розовые и золотые лучи. Если не тянуть, они еще успеют. Детали можно будет выяснить по дороге, в этом помогут командиры, Есугей и Тай.
Вождь многозначительно посмотрел на Шокара, и тот ответил уверенным взглядом. Бикси не обращал на окружающих никакого внимания. Поглощенный важностью предстоящего дела, он знаком подозвал Стайпса и вместе с ним направился к небольшой группе наемников, которые пришли с ним из Шаиа.
Тай, впрочем, отреагировал на молчаливое совещание командиров раздраженным вздохом, который Льешо прекрасно понял.
- Ты не устаешь от их проверок?
- Еще как, - ответил гарнский принц. - Надоело до смерти.
- Ну, - решил Льешо, - настало время нам испытать их. Он подошел к старшим и заявил:
- Выступаем сейчас, а сразимся еще до того, как окончательно стемнеет. Каду знает дорогу.
- Цу-тан выбрал место для стоянки, руководствуясь не соображениями безопасности, а близостью воды, - доложила воительница. - Они у подножия холма, так что из лагеря плохо видно, что творится вокруг, и одно это дает нам серьезное тактическое преимущество. Кроме того, вокруг много кустов и ветвистых деревьев. Если мы оставим лошадей в некотором отдалении, то сможем незаметно пробраться в лагерь и атаковать, прежде чем враг узнает о нашем появлении.
- Кустовая атака, - кивнул Таючит. - Разбейте свои силы на отдельные небольшие отряды и прикажите им наступать с разных сторон. В этом случае, даже если один из этих отрядов окажется обнаруженным, остальные все равно могут остаться вне поля зрения противника. А когда вы окажетесь на позиции, я поведу своих воинов в озерную атаку.
- А что такое озерная атака? - заинтересовался Льешо. Тай сложил ладони, чтобы показать замкнутое пространство.
- Мы окружим лагерь и нападем сверху, сразу со всех сторон.
Есугей одобрительно кивнул, но уточнил:
- Чтобы атака получилась удачной, необходимо придержать хотя бы половину войска и нападать волнами.
Льешо сразу понял, что в этом предложении заключена очередная проверка. Не укрылся секрет и от Тая, который ответил уверенно и без промедления:
- Если бы мы располагали еще хотя бы сотней бойцов, равно как и Цу-тан, такой вариант оказался бы подходящим. Но их нет ни у нас, ни у него. А кроме того, если нам не удастся разбить его при первой же атаке, он в ярости убьет заложников.
Льешо думал о том же.
- Да, нам представится всего лишь один шанс освободить их.
- А если вы не сможете их спасти? - усомнился Льюка. Лицо его стало пепельно-бледным от страшного видения, подробности которого Льешо не хотел узнавать.
- В таком случае в нашем распоряжении окажется достаточно времени для мести. Но я не могу принять это как единственную возможность.
Если операция закончится хаосом, испортить дело будет уже просто невозможно. Как ни странно, эта мысль обещала некоторую свободу действий. Впрочем, братья, так доверявшие видениям Льюки, не смогли бы ее понять. Наверное, Льюка действительно видел то, о чем говорил. Проблема заключалась в том, что он не понимал того, что видит.
- Капитаны, отдайте команду своим отрядам. Каду…
Девушка взглянула на короля холодно, почти хищно. Льешо вздрогнул, однако согласился с ее нежеланием принимать сочувствие и жалость.
- Мы отправляемся на помощь товарищам, - закончил он. Совсем не те слова собирался произнести Льешо, и все же они напомнили воительнице, что в ее жизни существуют привязанности более давние, чем та, которую она только что потеряла. Конечно, пока она не смирится ни с какими сердечными оковами, но Льешо не даст ей почувствовать себя в одиночестве, во всяком случае, пока жив он сам и живы товарищи.
Ты нужна нам, подумал он. Нам был нужен и Харлол, но судьба решила все за нас еще до того, как мы покинули Акенбад. И даже до того, как встретились.
Трудно сказать, услышала ли Каду мысли товарища, но она покрепче прижала к себе Маленького Братца и легко прыгнула в седло. Льешо решил приглядывать за девушкой.
- Ты не поедешь. - Шокар, рассудительный, как всегда, крепко сжал уздечку. - Ведь ты король, и твоя обязанность - оставаться в живых.
Юноша не сразу понял, чего именно от него требуют, - он слишком ушел в переживания о гибели товарищей и мысли о Каду. А когда все-таки осознал слова брата, лицо его потемнело от гнева.
- Нет. - Льешо говорил тихо, но лишь привлек этим всеобщее внимание. Все замолчали. Разногласия командования всегда вызывают напряжение в войсках. А потому королю хотелось как можно быстрее покончить с неприятным разговором. - Я солдат. Наставники учили меня сражаться и побеждать, и это единственное, что я умею делать в жизни. Так что если мы не победим в этом сражении, грош мне цена. Но и в этом случае военное искусство останется единственным способом заработать на жизнь.
Бикси поймал взгляд товарища и поднял руку, на запястье сверкал металлическим блеском браслет наемника. Хитрая улыбка словно говорила, что в таком случае и король, и охранник будут продавать свое мастерство вместе.
- Тебя учили не только этому, - возразил Шокар, но Льешо уже не слушал, опасаясь, как бы Льюка не присоединился к дискуссии со своими мрачными пророчествами.
- Пора в путь, - заключил он. - Времени на споры нет, да и убедить меня тебе все равно не удастся.
Король сел в седло, и гарнский принц сделал то же самое.
- Чимбай-хан говорит, что короли сами выигрывают собственные войны; в ином случае им просто становится нечего выигрывать.
Отсутствие битв - прекрасная перспектива, однако Льешо опасался, что ему предстоит еще немало повоевать. Для Харлола, как и для мастера Якса, сражения закончились. Хан прав. Короли сами выигрывают битвы, а в ином случае просто погибают, как погиб отец Льешо, король Фибии.
Казалось, в голове Шокара зреет какой-то вывод.
- Знаешь, если мы все погибнем, то за следующее сражение отвечать придется Льюке.
- Если верить его предсказаниям, то наступает конец света. А эту ситуацию не сможет испортить даже Льюка.
Садясь в седло, Шокар тяжело вздохнул:
- Даже и не знаю, кто из вас доставляет больше неприятностей.
- В моем случае существует хотя бы возможность успеха, - парировал Льешо. - А Льюка лишает всякой надежды.
- Верно. Ты отстоял свою позицию. Вот скажи только, ты обо всех братьях такого мнения?
Пикировка означала, что кризис миновал. Коротким и властным движением головы Каду прекратила перебранку и дала команду высгупать.
Земля слегка поднималась, прежде чем снова спуститься к реке Онга, возле которой Цу-тан разбил свой лагерь. Каду приказала остановиться, когда подъем еще не преодолели. Взмах рукой, и соединенные силы фибских рекрутов, наемников и оставшихся в живых пустынников разбились на маленькие подвижные отряды. За их спинами тонкой линией выстроились гарнские воины. Их силы замкнули долину з кольцо. Войску Льешо предстояло разыскать заложников и вывести их на свободу, а отряду Таючита - отвлечь и разгромить врага «озерной» атакой.
Во главе каждого отряда стоял свой командир. Льешо досталось одно из подразделений фибов, которых привел Шокар. Брат возглавлял второе. Юноша считал старшего брата более склонным к лобовой атаке - тот порою был излишне прямолинеен и откровенно ненавидел военные хитрости. Однако вместе со своими рекрутами он брал уроки военного дела у Бикси и Стайпса. А потому сейчас, низко согнувшись, чтобы укрыться в подлеске, Шокар бежал мягко и легко, почти грациозно, и все его движения словно в зеркале отражались в движениях следующих за ним бойцов. Половина этих бойцов были женщинами - как здесь было не вспомнить о Льинг?
Королю некогда было выяснять, кто именно его воины, и сейчас, ведя собственный маленький отряд в лагерь противника, он сожалел об этом. Люди двигались слаженно, словно единый организм, мгновенно воспринимающий каждый жест командира, и Льешо быстро выработал тактику действий, полностью доверяя силе и мужеству своих людей, а также той выучке, которую они получили на занятиях Бикси. Подобно Шокару, он согнулся как можно ниже и проскользнул в ветвях подлеска.
Цу-тан и его командиры выставили стражу, однако за несколько спокойных дней часовые успели разлениться от безделья и утратили остроту восприятия. Фибский фермер, по воле судьбы превратившийся в солдата, незаметно, словно кот в амбаре, пробрался вперед и напал на ближайшею часового, молниеносным движением перерезав ему горло. Враг упал как подкошенный, а Шокар спокойно вытер кинжал о траву.
Льешо кивнул брату и повел своих людей в обход маленьких палаток, приближаясь к самой большой, где, как он точно знал, лежал под присмотром Адара Хмиши. Чуть в стороне так же бесшумно пробирался Бикси со своими наемниками, а дальше, в глубине долины, Каду вела пустынников. Те знали девушку как подругу Харлола, который, останься он жив, непременно сам вел бы их в атаку.
Не думай об этом, предупредил себя Льешо. Нельзя думать об утратах, о тех, кто уже умер и кто умрет сегодня, завтра или в последующих битвах. Впереди маячила черная палатка командования, и Льешо стремительно опустился на колени и обнажил кинжал. К нему, стараясь держаться как можно ниже, приблизились остальные бойцы. Внутри, в палатке, раздавались голоса. Льешо неслышно рассек войлок возле самой земли и, отогнув край, заглянул в образовавшийся просвет. Он увидел сидящего Цу-тана. Перед ним, загораживая койку, на которой лежал Хмиши, стоял Адар.
- Он больше не выдержит, неужели вы не понимаете? Он человек и ке сможет вынести такого количества побоев и издевательств. Его способность к выздоровлению исчерпала себя. Черта осталась позади…
- Очевидно, уже не имеет никакого значения, что именно я с ним буду делать, так ведь?
Цу-тан взял тот самый железный прут, который Льешо уже видел во время путешествия во сне. Адар шагнул вперед, чтобы перехватить прут, и удар пришелся ему по плечу. Льешо услышал хруст кости, и брат со стоном осел на пол.
Все. Довольно. Льешо убьет его голыми руками и сотрет кости мучителя в порошок. Он резко поднялся на ноги, но в этот миг кто-то осторожно тронул его за локоть. От неожиданности сердце юноши едва не разорвалось, но помогла выучка - боец продолжил начатое движение до тех пор, пока мозг снова не заработал, а потом молниеносным движением опрокинул подкравшегося к нему человека и приставил острие ножа к его горлу.
- Льинг! - беззвучно, одними губами воскликнул он, и девушка кивнула.
Глаза ее казались туманными от постоянных доз охмуряющих снадобий. Льешо заметил и это, и то, как, словно повторяя сюжет сна, девушка вытащила нож.
Льинг приложила палец к губам, призывая к спокойствию, поднялась, опустив нож, и вдруг внезапно исчезла, словно провалившись в окружающую палатку Цу-тана тьму.
Бойцы небольшого отряда с тревогой наблюдали за своим командиром. Необходимо дождаться атаки Таючита. Появление Льинг в план не входило, а у Адара, судя по всему, оставалось совсем мало времени. А потому Льешо сделал бойцам знак стоять на месте, а сам отправился следом за Льинг, по древней традиции фибских воинов держа на изготовку и меч, и кинжал. У входа в палатку он остановился. В суматохе предстоящей атаки он смог бы захватить Цу-тана, не страшась, что тот разоблачит его. Теперь же преимущество принадлежало Льинг - если только сна могла освободиться от пагубного влияния зелья мастера Марко.
Цу-тан обернулся и увидел, что в палатку вошла Льинг, однако, полностью сосредоточившись на противостоянии Адара, не обратил на девушку ни малейшего внимания. Спрятавшись за дверным пологом, Льешо видел выступивший на лбу шпиона пот, слышал его тяжелое дыхание.
- Так что же, целитель, ты готов принять все его мучения на себя?
- Ваш хозяин так не считает.
Адар не пытался защищаться, тем не менее и тон его, и выражение лица свидетельствовали о спокойном, непоколебимом упорстве. Подобно Хмиши, Цу-тан и сам перешел невидимую границу, и теперь пути к отступлению не было. Адар держался твердо, но не пытался даже руку поднять в свою защиту. Целитель и муж Богини, он принял клятву защищать своих пациентов любой ценой и не мог ее нарушить.
Мучитель с готовностью сжимал оружие, однако приказ хозяина не позволял ему снова поднять его. Крестьянин из Фибии - одно, а целитель - совсем другое; принцы нужны мастеру Марко живыми и здоровыми.
- Так, может быть, займемся пока девчонкой? - Цу-тан схватил Льинг за волосы и подтащил поближе. - Хозяин поймет, если я возьму ее вместо…
Мучитель заглянул в искаженнее наркотическим трансом лицо жертвы и, собираясь нанести удар, поднял прут.
Только не Льинг, подумал Льешо. В семь лет гарнские налетчики убили его телохранителя. Сейчас он уже взрослый, прекрасно обученный воин, и Льинг еще жива. Нельзя позволить Цу-тану издеваться над ней.
Больше ни одного удара по моим людям!
Король импульсивно отодвинул полог, готовый прийти на выручку, даже если после этого придется иметь дело с охранниками шпиона. Едва он показался в палатке, Цу-тан стремительно повернулся, одновременно, словно щит, толкнув перед собой девушку.
- Ты! - ухмыльнулся он. - Что, опять одна из проделок, которые ты придумываешь во сне, нищий принц?
- На сей раз мы не во сне, - возразил Льешо, поднимая готовый к бою меч.
- Надеюсь, теперь ты пришел не один? - слабым голосом поинтересовался Адар.
Юноша понял, что имеет в виду брат. Попасть в тюрьму куда легче, чем вырваться из нее, даже если эта тюрьма - всего лишь войлочный шатер.
Ответить он не успел, так как в эту самую минуту раздался долгожданный воинственный клич гарнского отряда, стремительно, на всем скаку, ворвавшегося в лагерь. Тай начал атаку. Льешо услышал свист летящих стрел и характерные звуки, которые они издавали, достигая цели. Некоторые из этих стрел имели ядовитые наконечники, другие несли огонь.
Стук лошадиных копыт сотрясал землю - всадники мчались вниз по склону. Каратели поспешно выскакивали из палаток и садились верхом, надеясь отразить атаку, а в это самое время сидящие в засаде воины ворвались в палатки, разыскивая пленников. Льешо знал, что их, к сожалению, окажется немного. Скоро засадные отряды тоже присоединятся к атаке, и враг окажется не только окруженным извне, но и осажденным в собственном логове.
- Пришло твое время, - предупредил король шпиона.
- Охрана! - закричал Цу-тан и смертельно побледнел, когда в ответ на призыв в палатке появились бойцы отряда Льешо.

Предыдущая страница 30 Следующая страница


31 Курт Бенджамин

- Ваша милость? - вежливо отозвался капрал. Вернее, отозвалась - капрал была женщиной средних лет, высокого роста, особенно если учесть, что фибы в массе своей им не отличались, и со шрамом над правым глазом, который придавал даме весьма воинственный и опасный вид. Льешо приветственно поднял руку:
- Не впускай никого до моего приказа.
Увидев, что происходит в палатке, женщина нахмурилась. Но она прекрасно понимала свой долг, а потому, слегка поклонившись, удалилась. За действия ее отряда можно было не волноваться.
- Отпусти. - Льешо махнул мечом в сторону Льинг. - Ты ведь и сам понимаешь, что все кончено.
По всему лагерю раздавались крики, лишь слегка заглушённые войлочными стенами палатки, но Цу-тан все равно беспокойно оглядывался, не теряя надежды на избавление. Погруженный в свои мысли шпион отвлекся и пропустил момент, когда глаза Льинг внезапно обрели сознательное выражение. Когда он понял, что происходит, было уже слишком поздно. Бросив прут, Цу-тан попытался оттолкнуть девушку. Не тут-то было: одной рукой Льинг крепко схватила негодяя за ворот, а другой приставила к его горлу острие кинжала.
- Умри, - с ненавистью прошептала она и одним резким движением вонзила нож. - Умри, как змея.
Негодяй рухнул на землю.
- Ты прекрасно справилась и без моей помощи.
Льешо опустил меч, но кинжал так и держал наготове - на всякий случай. Поблизости раздавались звуки битвы, и казалось куда надежнее оставаться во всеоружии.
- Ты мне очень помог. - Сосредоточенно сдвинув брови, Льинг взглянула на товарища. - Когда ты рядом, мысли становятся четче.
- Рад служить. Как ты себя чувствуешь?
- Хорошо. - Девушка посмотрела на Цу-тана и рассеянно вытерла нож о рукав. - Хорошо.
Охотник за колдунами уже ничего не видел и не слышал. Он был мертв - окончательно и бесповоротно. Глаза бойцов встретились, и даже трагичность ситуации не смогла помешать им улыбнуться. Трудно в такой ситуации испытывать облегчение, но тем не менее Льешо ощущал именно это чувство.
- Дай я посмотрю на него, - прошептал Адар. Силы целителя были на исходе, однако держался он мужественно. - Я попробую помочь.
- Поздно. Он мертв! - отрезал Льешо. Отвернувшись от трупа врага, король подошел к брату. Тот едва не падал от боли и истощения, так что требовалось что-то срочно предпринимать. Раздробленная на мелкие кусочки кость давала себя знать все сильнее, и состояние раненого стремительно ухудшалось. Прежде всего его надо было уложить.
Одна лишь мысль о том, что Адар окажется на полу рядом с мучителем и врагом, вызвала в душе Льешо резкий протест, но выбирать не приходилось. Он снял куртку и постелил ее подальше от Цу-тана, там, где ковер не был испачкан кровью, а потом как можно бережнее перенес Адара. Тот, не удержавшись, вскрикнул от боли - раздробленная кость сместилась. Юноша негромко уговаривал брата потерпеть.
- С нами Карина, она уже скоро будет здесь. Осталось потерпеть совсем чуть-чуть.
Изо всех сил сжав зубы, чтобы не стонать и не привлекать излишнего внимания, Адар терпел. Хорошо было уже то, что он спокойно и удобно лежал. Используя все известные опытному целителю приемы, раненый пытался сохранить сознание.
- Кричи, если от этого будет легче, - посоветовала Льинг. Один за другим она открывала ящики комода, пытаясь найти чистый, не хранивший запаха Цу-тана халат. - Палатку уже окружили наши.
- Когда теряешь сознание, боль тоже проходит, - добавил Льешо, который много раз испытывал это на самом себе.
Хмиши так и не пришел в себя. Льешо повторял, что зато он не чувствует боли, но волнение не проходило. Дела обстояли совсем плохо. Не случайно Адар говорил, что Хмиши зашел слишком далеко.
Срочно требовалась Карина, а она появится в палатке, когда лагерь будет полностью захвачен.
- Побудь с ними, - попросил король Льинг. Девушка кивнула, и он стремительно и бесшумно выскользнул из палатки.

Глава тридцать четвертая

Льешо мгновенно оказался в самой гуще хаоса. Ему приходилось вести подобные сражения и раньше, на противоположном конце Гарнии, однако на сей раз на стороне его отряда было преимущество более важное, чем то, которое давал рельеф местности. Если бы каратели видели смысл в отчаянном сопротивлении, они сражались бы куда более ожесточенно. Но Цу-тан мертв, а заложников его уже освободили. Бойцы Льешо взбаламутили лагерь и подожгли палатки. Стрелы отрезали гарнскому отряду путь к отступлению, заперев врага в тесных границах его собственного логова, так что единственным свободным от огня местом оказалась совсем маленькая центральная площадь. Добить собравшихся там карателей уже не составляло никакого труда.
Держа меч на изготовку, Льешо повел небольшой отряд в центр сражения. Он сек и рубил, колол и пронзал до тех пор, пока рука не отказалась слушаться. А оказавшись не в силах держать меч, вытащил из-за спины копье. Ту же ожили полученные на арене навыки, и юноша отчаянно сражался, стараясь сломить сопротивление соперника. Нет, не соперника, напомнил он себе, не позволяя расслабляться, а врага.
Каратель, вскрикнув, упал. Кровь его с шипением и свистом уходила в землю, встревоженная магической силой, которая струилась из наконечника копья. В этот самый момент король бросился на помощь одному из бойцов, имени которого даже не знал, а остыв от боевого накала, обнаружил, что враг уже сломлен. Собственная неорганизованность в сравнении с уверенностью и сплоченностью противника лишь усилила панику в рядах защитников лагеря. Они страшились мести победителей, полагая, что те так же вероломны и безжалостны, как и они сами. Льешо не мог обвинять их в трусости: сейчас он действовал по-настоящему безжалостно. Но Есугей взял под свою опеку тех пленников, которые принадлежали к клану улгаров, и они тотчас бросились на колени, сдаваясь и моля о помиловании. Битва постепенно передвинулась к реке, а там действовал отряд Таючита, состоящий из его собственных воинов и наемников Бикси. Льешо предоставил гарнскому принцу самому довести дело до конца; перед ним стояли более срочные задачи.
- Где Шокар? - спросил король у капрала.
Тяжело дыша после утомительной работы, воительница взглянула на короля и пожала плечами. Потом, на секунду задумавшись, кивнула в сторону горящей палатки.
Шокар стоял, тяжело опершись на воткнутый в землю меч. Блестящие глаза выдавали крайнее волнение, даже потрясение.
- Ты ранен?
Льешо осторожно, боясь вызвать резкую импульсивную реакцию, тронул брата за руку.
- Со мной все в порядке. - Шокар посмотрел на брата. - Ты весь в крови.
- Это не моя кровь, а Цу-тана. Его убила Льинг.
Юноша не прибавил, что, если бы Льинг не опередила его, он непременно сделал бы это сам. Шокар не мог понять подобных чувств. Да и в душе самого Льешо радость оказалась круто замешена на печали: Цу-тан мертв, Хмиши умирает, и Льешо боялся дать себе отчет в том, чем на самом деле закончилась его операция.
Наконец он спросил:
- Что, я становлюсь таким же, как он?
Оба знали, что он имеет в виду мастера Марко. Вовсе незачем было произносить это вслух. Но юноша все-таки сделал это и теперь, затаив дыхание, со страхом ждал реакции брата.
- Ты становишься королем, - негромко ответил Шокар. - И я рад, что эта участь обошла стороной меня самого. Правда, так и есть. И если я пытаюсь руководить твоими действиями, то только потому, что хочу избавить тебя от страданий, а самого себя - от необходимости их разделять. Маль-чишка-гарн прав. Если излишне тебя опекать, не давая возможности ни сражаться, ни принимать рискованные решения, ты так и не научишься самостоятельно управлять. А если мы не будем защищать тебя в достаточной мере…
В этом случае он, король, или окажется мертвым, или станет похожим на того самого врага, которого так ненавидит и презирает. Льешо обвел взглядом небольшое поле битвы, где завершали операцию его бойцы. С оружием в руках они заходили во все уцелевшие от огня палатки и выводили оттуда тех, кого гарны превратили в рабов. Заодно они брали в плен спрятавшихся среди слуг карателей - южных улгар. Король решил, что этой частью кампании должен руководить Есугей. Его же собственные интересы сузились до жизни и здоровья нескольких человек, которых он привел за собой из Шана.
- Не позволяй мне становиться опасным для своих же товарищей.
- Это уже философский разговор. Достойный богов. - Шокар не хотел брать на себя ответственность. - Если ты переживаешь о смерти отъявленного злодея Цу-тана, то тебе срочно требуется священник или шаман, а вовсе не судья.
- Я рад, что с охотником за колдунами наконец покончено. На его руках кровь Адара. Цу-тан устал избивать умирающего и принялся за нашего брата.
- Что он успел с ним сделать?
- До состояния Хмиши он его еще не довел. Но кости плеча в негодном состоянии.
Шокар кивнул, начиная понимать причины печали брата.
- Срочно нужна Карина. Я видел ее на берегу Онги. Гвардия Цу-тана пыталась бежать, но ее перехватили у реки. Некоторые в панике прыгнули в воду. Тех, кому повезло, успели вытащить товарищи, а остальных прибило к берегу в изгибе реки. А где Адар?
- В командирской палатке. Цу-тан, как и его хозяин, любил держать игрушки рядом с собой.
Льешо повернулся было, чтобы отправиться на поиски це-лительницы, и тут на его плечо легла теплая рука Шокара.
- Ты хороший человек, Льешо, - заметил он. Услышать это от брата оказалось приятно. Ждать ответа Шокар не стал и, больше ничего не добавив, отправился к Адару. А юноша пошел искать Карину.
Девушку он обнаружил на берегу реки, среди мертвых, оставшихся лежать меж высоких тонких деревьев, на истоптанной траве. В костюме шамана она, словно тушканчик, быстро перепрыгивала от одного тела к другому. Помолившись над каждым, закрывала невидящие глаза воинов и затем двигалась дальше.
Сначала Льешо решил, что среди погибших - только южане. Потом заметил тело юноши, по внешности которого невозможно было определить, к какому племени тот относится. Все гарны - и южане, и северяне - носили одинаковые длинные шерстяные рубашки и широкие кожаные штаны, а поверх всего длинные кафтаны. Некоторые из ветеранов-южан привязывали к одежде пучки волос с голов убитых ими врагов - давняя традиция. Большей частью убитые оказались моложе, чем ожидал король Фибии.
Льешо давно понял, что смерть освобождает лицо человека от следов всех его намерений. Он не осуждал слезы Карины, но в эту самую минуту она была куда больше нужна живым, чем мертвым.
- Я нашел Адара. Ему срочно нужна твоя помощь.
- Он ранен? - Известие удивило Карину. А ее удивление удивило Льешо. Нельзя сказать, что ее мать умела читать мысли, но Мара всегда хорошо понимала, о чем он думает, а отцом Карины, что ни говори, был дракон.
Как бы там ни было, услышав о неприятностях, девушка сразу встрепенулась.
- Отведи меня, пожалуйста, к нему.
По дороге молодые люди встретили группу ветеранов из отряда Таючита. Бойцы направлялись к реке, неся тело Цу-тана: его предстояло сжечь вместе с остальными. Карина на мгновение задержала процессию, чтобы вознести торопливую молитву о погибшем враге. Закаленные в боях воины проявили все положенное шаману уважение, однако надолго задерживаться из стали.
- Тот, кто его убил, тоже обязательно должен предстать передо мной - после того, как я помогу Адару.
Карина взглянула на Льешо, словно ожидая его признания, но юноша лишь устало кивнул.
- Я скажу ей. Адар считает, что Хмиши зашел уже слишком далеко. Но мне кажется, что если ты его осмотришь…
- Обязательно. В крайнем случае я смогу обратиться к духам подземного мира с просьбой облегчить его уход от нас.
Льешо явно имел в виду другое, так что Карина, нахмурившись, предупредила необоснованные возражения:
- Воины погибают. Это знала Каду. Это знает Льинг. И ты тоже должен знать.
К счастью, они уже пришли, так что отвечать не пришлось. Вступать в обсуждение не хотелось. Если бы разговор мог изменить картину, которая ждала их внутри палатки, тогда другое дело. В шатре стоял тяжелый запах, но Шокар приказал приподнять стены и вынести пропитанные кровью ковры.
Дух Хмиши все еще не вернулся с перекрестка между жизнью и смертью. В его теле не осталось ни единой целой части, но Льинг сидела рядом, осторожно держа в своих руках руку друга. Девушка явно боялась, что Хмиши очнется и снова начнет мучиться от нестерпимой боли. Густой воздух шатра внезапно начал душить Льешо, и, испугавшись, что не сможет выдержать испытания, он поспешно выбежал.
Таючит нашел друга на берегу реки. Все еще разгоряченный битвой гарнский принц подобрал несколько плоских камешков и начал ловко кидать их в воду, заставляя по нескольку раз отскакивать от поверхности.
- Меня послали за тобой, - признался он и швырнул темный, цвета грозового неба камень; тот прыгнул раз, другой, третий, четвертый и потом пошел ко дну. - Я пытался отказаться и попросил, чтобы послали слугу, да получил ответ, что король не обязан реагировать на призывы слуг. Но как гость ты вынужден будешь последовать за хозяином, иначе манеры твоей страны окажутся под сомнением. Вот потому-то я здесь.
Льешо сидел, прислонившись спиной к гладкому стволу дерева и подтянув к подбородку колени. Тай прав: он обязан своему хозяину не только безопасностью собственного лагеря и обучением шамана-лекаря, но и долей победы в только что закончившейся битве. И все-таки сдвинуться с места казалось невозможно.
- Там все хотят, чтобы ты вернулся. Каду даже заявила, чтобы я приказал тебе, да только я знаю, что никакой приказ здесь не поможет.
Сев на землю рядом с Льешо, Таючит подогнул под себя одну ногу и бросил на землю оставшиеся в руке камешки.
- Правильно я решил? Очигин погиб, и Юлай тоже, вот здесь. - Он показал на залитую кровью вытоптанную траву. - Даже не знаю, что говорить дяде и отцу, а тем более отцу Юлая. Понятно, что люди в битве погибают. Мерген всегда учил меня ставить честь выше жизни, а Есугей предупреждал о необходимости готовиться к смерти и, расставаясь с жизнью, приветствовать ее. Но никто и никогда не говорил о той пустоте, которая остается в душе, когда оказывается, что ты жив, а друзья погибли.
Печаль Тая отражала горе самого Льешо. Когда на глазах принца показались слезы, король тоже не стал сдерживаться.
- С тех пор как пал Кунгол, я едва видел своих братьев, - заговорил он, глядя не на собеседника, а в темную воду реки и видя перед собой Жемчужный остров. - Я встретил Бикси, Стайпса и мастера Дена, когда мне исполнилось пятнадцать лет и я вышел на гладиаторскую арену. А с Каду познакомился во время первого и единственного боя - она была моей соперницей. Но всю жизнь со мной рядом Хмиши и Льинг. Мы вместе учились добывать жемчуг и вместе, в одной команде, работали до тех самых пор, пока испытание не увело меня с Жемчужного острова. Я думал, что расстаться пришлось навсегда, однако судьба и госпожа Сьен Ма вернули мне друзей, сведя нас вместе на службе правителю провинции Фаршо. Льинг была примерным бойцом. Хмиши оказался рядом лишь потому, что мы всегда были вместе и просто не могли жить врозь. Он не хотел оставаться один, а получилось так, что я его убил.
- Дело не только в тебе, - мягко возразил Таючит. - Насколько мне известно, они с Льинг любили друг друга, а поскольку он не мог остановить ее, то был вынужден пойти следом.
- Ты хочешь переложить вину на плечи Льинг?
- Вина лежит на плечах Цу-тана и его хозяина.
Льешо посмотрел в глаза друга, и твердый ответный взгляд не оставил сомнений в том, что тот понимает события именно так, как нужно.
- Теперь уже бессмысленно рассуждать, кто именно виноват. Хмиши мертв.
- Пока еще нет, не торопи события. - Таючит поднялся, слегка качнувшись, и Льешо тут же почувствовал, что едва держится на ногах. Усталость битвы накатывала волнами, скручивая мышцы и кости, однако королевское достоинство требовало выдержки. - Вполне возможно, скоро умрет. Льинг думала, что, может быть, ты захочешь попрощаться.
- Льинг прекрасно знает, что с прощаниями у меня большие проблемы.
Когда-то Льешо едва не вытащил из мира смерти мастера Якса, помешал лишь протест самого тела. Теперь он поумнел, или, во всяком случае, ему так казалось. Но все равно Льинг вряд ли решится оставить короля наедине с мертвым другом. А тот ведь цепляется за жизнь всеми оставшимися силами.
В последний раз взглянув в спокойные воды реки, Льешо тяжело поднялся на ноги и побрел следом за Таючитом.
Принц обернулся и провел рукой по щеке друга.
- Отец говорит, что хан никогда не должен показывать свое горе, - заметил он, и Льешо заметил, как на руке блеснули слезы.
Впрочем, Таючит тут же вытер их о полу кафтана. Король и принц пошли в лагерь.
Шокар знал свое дело, равно как и Есугей. Гарны разбили лагерь на равнине над узкой долиной, по дну которой текла река Онга. Раненых необходимо поместить как можно ближе к воде, одновременно защитив от ветра. Как главный лекарь и шаман войска Карина приняла решение отнести их в бывший лагерь Цу-тана. Она распорядилась убрать черные шатры врагов, а на их месте поставить красные прямоугольные палатки Льешо и белые круглые - Таючита. Не меньше, чем вода, раненым необходим чистый воздух собственного лагеря.
Хмиши был все еще жив, хотя не пришел в себя даже после того, как его перенесли под родную красную крышу. Льинг настаивала, что, если ее друг вдруг очнется, он обязательно должен увидеть красный свет - это сразу напомнит ему о том, что он среди своих, в полной безопасности. У раненого не осталось ни единой целой кости; Карина вправила пока лишь одну левую руку, чтоб дать возможность Льинг держать ее в своих ладонях.
- Он заставил меня саму сломать Хмиши руку, - призналась она со слезами на глазах. - Я отдавала себе отчет в движениях, но не в восприятии. А потому подняла прут Цу-тана и ударила им по руке Хмиши, тут же услышав, как захрустели кости. А потом Хмиши упал.
Льинг смотрела в пространство угрюмо и безнадежно, и Льешо испугался, что девушка еще не полностью освободилась от чар злого волшебника.
- Во мне тогда тоже что-то сломалось. Потом появился ты, и сила заговора постепенно начала сходить на нет.
На губах Льинг появилась странная улыбка; король понял, что она на грани безумия. Возложенное на него испытание губительно влияло даже на самых стойких из соратников.
- Он все еще властвует над тобой? - спросил Льешо. Ему пришло в голову, что мастер Марко может продолжать шпионить глазами девушки.
Льинг отрицательно покачала головой.
- Я почувствовала, что он ушел, сразу после смерти Цу-тана, - возразила она, не отрывая глаз от Хмиши. - Наверное, для того, чтобы управлять таким далеким умом, ему требовался посредник, готовый помогать во всем. А уж Цу-тан действительно был готов на все.
- Но его уже нет, а значит, ты свободна и в безопасности. Льешо накрыл ладонью руку девушки, которая, в свою очередь, не выпускала руки возлюбленного.
Ты не имеешь права сломаться, подумал он. Ведь в твоем присутствии нуждается не только Хмиши.
Не желая отягощать подругу новой ответственностью, юноша не стал произносить эти слова вслух, он просто напомнил о том единственном долге, который сейчас действительно имел значение.
- Как только Хмиши придет в себя, ему будешь нужна ты - настоящая ты, с ясным умом и твердой памятью.
- Неужели ты думаешь, что я могу оставаться в здравом уме, когда способна думать лишь о том, что сломала ему руку?
Льинг не произнесла, а с тоской и отчаянием в голосе почти провыла эти слова.
- Ты нужна мне вся, без остатка, - изрек Льешо свой последний эгоистичный аргумент.
Да, он действительно нуждался в товарищах, особенно сейчас, когда армии мастера Марко стояли готовые к бою.
- Ты требуешь слишком многого.
Когда-то Льешо сказал то же самое об испытании, которое возложили на него боги и призраки. Но они не сочли нужным освободить его, и он тоже не мог освободить Льинг.
- Кто же, если не ты, возьмет на себя мои убийства?
Слова попали в точку. Девушка, конечно, еще не пришла в себя - она была безумна, но в этом безумии король мог руководить ее действиями так же, как это делал мастер Марко. Только вместо магии он будет использовать заполнившую ее душу ненависть. Мысль о возможности подобных действий казалась отвратительной, однако выхода не было - он не мог отпустить Льинг от себя.
- Твой брат не у него.
- Что?
Погруженный в собственные мысли Льешо не сразу понял сказанное.
- Когда маг проник в мой мозг, он забрал мои знания, однако я, в свою очередь, понимала его мысли. - От собственных воспоминаний Льинг содрогнулась, а юноша мог только поблагодарить ее за то, что она не собирается разделить их с ним. - Он искал Менара, поэта, но так и не нашел. Слепого человека трудно найти на расстоянии, в этом случае маг не может посмотреть на мир глазами жертвы, как он обычно делает, а следовательно, не может определить, где ее искать. Зато он слышит звук верблюжьих колокольчиков и чувствует, как теплеет воздух.
Шу говорил примерно то же самое. На сердце у Льешо стало немного веселее, ведь мастеру Марко не удалось схватить слепого поэта. Но почему же воздух теплеет? В высокогорных равнинах лето прошло, и сейчас они стремительно катятся в зиму.
- Верблюжьи колокольчики означают караван, - начал рассуждать вслух Льешо, - но идет ли он на север, вниз с плато и далее к Шану, или направляется на запад?
На запад, решил он. Льинг не отводила глаз от ран Хмиши и в то же время следила за рассуждениями Льешо. Король решил воспользоваться случаем:
- А волшебник знал о Грице?
- О, о Грице знают все.
Девушка произнесла эти слова с такой легкостью, что Льешо удивился, почему он сам до сих пор ничего не слышал об этом брате.
- Так скажи же и мне.
- Он в Кунголе.
- В плену?
Льешо уже начал строить планы освобождения брата, когда Льинг вдруг мрачно улыбнулась.
- Он бежал из плена и теперь скрывается. За ним охотятся. Если каратели найдут Грица, его убьют.
Тут ум девушки снова помутился, и король невольно спросил себя, кто именно с ним только что разговаривал - сама Льинг или завладевший ее разумом мастер Марко, решивший помучить врага, показав ему отдельные звенья головоломки. Девушка, правда, утверждает, что мастер Марко уже покинул ее, но разве она не может заблуждаться?
- Мастер Марко? - тихо, чтобы не испугать девушку, обратился Льешо.
Льинг украдкой взглянула на него, и он все понял. Это была именно она и только она.
- Он больше не сможет до меня дотронуться, - пояснила девушка. Король спросил себя, имеет ли она в виду нечто большее, чем разрушенные смертью Цу-тана чары. - Я тоже больше не в состоянии читать его мысли. Но я ничего не забыла.
Сомневаться не приходилось: Льинг не побоится самых страшных воспоминаний, если они помогут в борьбе с силами зла.
- Он хотел использовать Адара, заставив его разыскать Грица, но сейчас уже в качестве наживки собирается использовать последнего из вас, причем надеется поймать на него и всех остальных. Если ты победишь и обнаружишь Менара первым, злодей сразу потеряет преимущество перед захватившими Кун-гол карателями. А Золотой город чем-то немыслимо его притягивает.
- Чем же? Захватчики давным-давно разграбили все богатства нашей столицы.
- Не знаю. Мне не удавалось проникнуть настолько глубоко. - Льинг прямо, чистыми и ясными глазами, посмотрела на Льешо. - Разыщи злодея, и я заставлю его говорить. Я знаю все его секреты, даже то, какая именно боль доставляет ему удовольствие, и чего он боится больше всего в мире.
Услышав столь жестокую просьбу, Льешо содрогнулся. Как могло случиться, что он, зная, что не в состоянии выполнить просьбу Льинг, в то же время согласен взвалить на ее плечи тяжелое бремя? И какие еще задачи окажутся ему не по силам? Ответ был ясен: во-первых, он не может вынести смерти Хмиши.
Подошла Карина, держа в руках миску с темной водой, в которой плавали листья и кусочки коры.
- Он не в состоянии пить, - пояснила она. - Даже если бы ему удалось что-нибудь проглотить, тело все равно ничего бы не приняло. Слишком много ран. Хотя вот это должно помочь.
Девушка взяла мягкую белую ткань и погрузила ее в воду, потом провела по сухим, потрескавшимся губам Хмиши.
- Иногда, в тех случаях, если силы жизни и любви оказываются достаточно сильными, ушедший далеко в подземный мир дух возвращается, чтобы окончательно проститься. Это освобождает его от боли. Человек словно просыпается и говорит «до свидания».
- Спасибо.
Льинг протянула руку к ткани, и Карина отдала ее, предоставив девушке самой заняться процедурой.
- Обмывай осторожно, но помни: эликсир снимает боль, так что Хмиши ничего не почувствует.
Льешо подумал, что раненый и без того не ощутил бы боли. Впрочем, процедура позволила Льинг чем-то заняться, более того, дотронуться до возлюбленного, не опасаясь доставить ему боль. Главное намерение Карины, несомненно, заключалось именно в этом. И, как всегда, целительница оказалась права. Она то выходила из палатки, то появлялась вновь, что-то говорила, что-то поправляла, однако не мешала уединенности друзей. Младшие луны, Чен и Ган, уже пересекли небо, а скоро за ними последовала и Великая Луна Лан, но Льешо заметил их путь только по передвигавшемуся по красной крыше палатки пучку неяркого света.
Наконец, когда младшее солнце разлило по миру серый свет ложного рассвета, Льинг свернулась калачиком возле постели больного и прикрыла глаза. Льешо пытался сопротивляться сну, однако усталость и горе сделали свое дело. Как и Льинг, он не хотел оставлять Хмиши в одиночестве, а потому тоже устроился неподалеку, прямо на полу. Сон подобрался словно серый туман.
В мире сновидений короля ждал Свин, но тому не было необходимости выяснять, где именно они находятся. Он узнал собственного брата и женщину, которая, обвив руками шею и прильнув губами к губам, увлекла его на рыхлую, тщательно обработанную землю. Поднимающиеся к небу яркие головки подсолнухов защищали их от любопытных взглядов. Молча взглянув на джинна, с интересом наблюдавшего за любовной игрой пары, Льешо отвернулся и пошел прочь из сна Шокара.
Король уже понял, что он не случайно подсознательно выбирал сны старшего брата - они приносили ощущение покоя и возможного счастья. Очевидно, при желании он может посещать сны и других братьев, хотя вряд ли хоть один из них сулил такое же приятное зрелище. И все же, прежде чем продолжить свой поход, а значит, снова рисковать жизнью доверившихся его воле людей, ему предстояло выяснить некоторые важные подробности. Например, какие именно видения постоянно ввергают Льюку в отчаяние и крайнюю степень отрицания? Непременно надо отправиться в его сон, но прежде предстоит посетить Балара. Этот брат тоже таил немало секретов. Впрочем, он не должен реагировать на присутствие Льешо в его сне так же остро, как Льюка, а потому Льешо осторожно вошел в оштукатуренную желтой глиной комнату, где на хорошо знакомом столе горели свечи. Дворец Солнца, музыкальная комната Балара.
- Входи, если хочешь, постарайся вести себя тихо.
Балар повернулся, сосредоточенно сдвинув брови. В руках он держал лютню, настраивая инструмент осторожными, мелкими движениями колков. Лютня казалась меньше той, на которой брат играл обычно: четыре гнезда струн, по две в каждом, и только самая высокая струна пребывала в одиночестве. Всего семь: шесть парами, а седьмая - одна.
- Где же Пинг? - поинтересовался Льешо. Он понял, что семь струн - это семь братьев, но где же сестра?
- Еще не родилась, - последовал ответ. - Хотя, думаю, что уже скоро появится на свет.
Вскоре после рождения Пинг Балар отправился в Акенбад с дипломатической миссией, а кроме того, брать уроки таинств у толкователей снов - прорицателей. Балар во сне перенесся в то мирное время, и все-таки на лице его лежала тень заботы и волнения.
- Чем ты занимаешься?
Вместо ответа брат взял аккорд. Не надо было обладать исключительным музыкальным слухом, чтобы понять: вместо созвучия пальцы его извлекли из инструмента страшную, кричащую какофонию.
- Никак не удается настроить, я уже перепробовал все способы. - Он еще немного подкрутил колки, снова провел по струнам и разочарованно покачал головой. - Тоника вот здесь.

Предыдущая страница 31 Следующая страница


Принц снов 32

Он взял ноту на самой высокой, одиночной струне, которая, как понял Льешо, должна была символизировать его самого.
- А мне кажется, вот здесь, - возразил Льешо, показав на самую нижнюю из струн, уже натянутую до предела и готовую порваться. Даже гриф инструмента едва выдерживал нагрузку.
- Смотри, я потерял один колок. - Балар кивнул на головку инструмента, где действительно недоставало колка. - Эта струна как раз держится крепко, а другие должны компенсировать то, чего нет у нее. Особенно… - Балар многозначительно взглянул на брата. - Особенно вот эта, самая высокая.
- Мне кажется, я не смогу растянуться еще больше, - ответил Льешо метафорой на метафору.
Балар едва заметно покачал головой.
- Тогда тебе придется найти потерянный колок. Поставив точку в разговоре, музыкант снова погрузился в свое занятие, словно рядом никого не было.
Выйдя из сна Балара, Льешо побежал. Ему хотелось навестить Адара, но страшно было мешать воздействию на сон раненого целебных снадобий Карины.
Ты же прекрасно знаешь, что должен сделать, сказал он себе. Хочется тебе или нет, заняться этим все равно придется.
Льешо действительно все прекрасно знал, а потому побежал уже не просто так, а с целью, и скоро обнаружил Льюку спящим в своей палатке. Ярко горела лампа. Любопытно, всегда ли брат спит со светом и действительно ли тьма в его мозгу столь отчаянна, что он боится ночной темноты.
- Зачем ты пришел? - Льюка открыл глаза и посмотрел в угол палатки, где стоял младший брат, но, судя по всему, так и не заметил его. - Если ты демон моего сна, то исчезни. С меня и так вполне достаточно твоих издевательств. Больше ты до меня не доберешься.
- Это не демон. Это я, Льешо.
Юноша шагнул в свет лампы, но брат все равно не увидел и не услышал его. С недовольным ворчанием он поправил сбившееся одеяло и лег на спину, уставившись в потолок палатки.
Льешо подумал, что здесь снов не дождешься, и погрузился в бесцельный серый рассвет. Такой же, какой вечно продолжался в небесных садах, лишенных блаженства ночи. Юноша сунул руку за ворот и проверил, на месте ли жемчужины. Как только он соберет их все и отдаст Великой Богине, день и ночь вновь начнут посещать небеса по очереди, а звезды вернутся на свое истинное место. Льешо плохо понимал, как именно все это произойдет, однако подобный расклад входил в план его испытания.
Сейчас дело происходило вовсе не в небесных садах. Во сне Льюки не было ни твердой почвы, на которую можно было бы опереться, ни прелестных садовых тропинок, ни божественных фруктовых деревьев. Лишь утонувший в пепле и огне серый сумрак, наполненный звоном мечей да стонами и криками раненых и умирающих, истекал кровавым потом жестокой битвы и ужасом людей и лошадей. А самым страшным оказался запах крови, душивший пробиравшегося по бранному полю юношу.
- Льюка! - звал он сквозь туман сна. - Где ты?
- В аду, братец. Все открытое моим глазам будущее приводит именно сюда, и ты всегда оказываешься мертвым.
Вслед за голосом появился и сам Лыока.
- Что здесь случилось? - поинтересовался Льешо. - Скажи, где мы и как сюда попали?
- Ты задаешь вопросы, ответить на которые невозможно. Мы еще только попадем сюда. Так что вопрос должен звучать в форме будущего времени. Да, таково будущее всех миров. Слова «где» больше не существует. Ад победит небеса и землю, убивая ночь и уничтожая день, стирая с лица земли все, что живет, растет и дышит. Освободившись, демоны ада пошлют в воздух зловещий огонь и растопчут небесные сады безжалостными копытами. Материальный мир исчезнет, соскользнет в небытие, а силы рая и ада соединятся вместе в величайшем за все время существования вселенной кровавом столкновении. Все царства неба и земли, подземного мира и мира живых окажутся вовлеченными в огонь этой битвы. Вот что я вижу и в снах, и в дневных кошмарах.
Едва Льюка произнес последние слова, звуки битвы сошлись воедино и взорвались с недоступной человеческому восприятию силой. К Льешо быстрее самого сильного коня, стремительней разума метнулась стена огня. Не хватало сил постичь подобное разрушение. Льешо в ужасе закричал и закрыл глаза руками, не в силах стерпеть навалившуюся грозную силу. В дрожащем сером свете умирающей вселенной он осознал, что все еще жив, и битва постепенно уходит прочь.
- Ну а теперь давай проделаем все это еще разок, - произнес Льюка с убийственно-насмешливой гримасой.
- Это фокусы мастера Марко? - дрожащим голосом уточнил Льешо.
Чтобы навсегда прекратить весь этот ужас, надо всего лишь остановить мастера Марко.
- Нет, - ответил Льюка, - хотя именно он давным-давно все это начал. Думаю, в молодости он стремился управлять подземным миром, возможно, поднимая мертвых, хотя ни его цель, ни методы не попадают в мои сны. Видения показывают, что ему удалось всего лишь освободить из ада великого короля демонов. Не представляю, каким образом волшебнику удалось выжить в собственных деяниях; думаю, что он просто заключил с чудовищем какую-то сделку. Цель у них общая - разрушить Небесные Врата. Как только ад поглотит райские сады, сразу исчезнет вся жизнь, а с ней вместе все ведомые миры.
Внезапно в небе появилась шаровая молния, на мгновение заморозив время и движение и убив все звуки. Льешо скорчился и закрыл лицо рукавом, а неуклонно набухавший хаос разразился неуемным, влекущим за собой хвост пламени ураганом.
Льюка продолжал вещать:
- Как и у тебя, в моей душе тоже когда-то теплилась надежда. Но постепенно все варианты будущего, которые могли противостоять разрушению, испарились, и теперь я вижу лишь бушующего у врат демона. Поха его натиск сдерживают, хотя и с трудом. Но сколько они смогут простоять, неизвестно, так что остается только умереть.
- Выход должен существовать, - возразил Льешо, хотя сердце его трепетало от страха. - Великая Богиня призывает меня на помощь. Значит, шанс на победу остается.
- Я его не вижу, - стоял на своем Льюка. Вдруг он прищурился, словно его глаза внезапно застлал туман. - Льешо? Куда ты ушел? Льешо!
Отвечать на призыв брата было бесполезно, сон унес Льюку от Льешо, и брат снова побрел в одиночестве, дрожа от ужаса при виде вздымающихся огромных молний, способных поглотить даже Великую Луну Лан.
Отвернувшись от страшного пейзажа, король оказался в шатровой столице хана. Впереди виднелся дворец властителя, и неожиданно возобновил свое действие любовный напиток госпожи Чауджин. Удивляясь, что никто из многочисленных телохранителей хана его не останавливает, юноша вошел во дворец и беспрепятственно зашагал прямо к подиуму, на котором спали хан и его жена. Едва молодой король подошел к покрытой коврами и мехами постели, из нее выползла изумрудно-зеленая змея.
- Уходи отсюда, - зашипела она. - Тебе здесь делать нечего.
Отвернувшись, змея снова положила голову на грудь хана. Подошел взволнованный Свин. Коснувшись копытом плеча Льешо, он повлек юношу прочь.
- Она права. Тебе действительно нечего здесь делать.
- Я хочу… - начал было тот и в этот момент проснулся.

Глава тридцать пятая

Льешо проснулся в красной палатке, той самой, откуда начал свое ночное путешествие. Рассвет окрасил небо в цвет снов Льюки, так что король на мгновение растерялся. Вернулся ли он в реальность или все еще путешествует во сне? Но возле кровати едва живого, с трудом дышавшего Хмиши спала Льинг.
Вернулся, подумал юноша, еще ничего страшного не произошло. Еще оставалось время остановить события. Вздохнув с неуверенным облегчением, король сбросил одеяло.
В углу, там, где на походной койке лежал Хмиши, раздался хрип и резко стих.
Нет! Вскочив на ноги, Льешо как можно крепче сжал челюсти, чтобы не закричать. Наверное, следовало разбудить Льинг, но как сообщить ей горестное известие? Она должна оставаться в здравом уме, чтобы не позволить развалиться на куски ему самому. Однако стоять молча, в одиночестве, испытывая разрывающие душу горе и отчаяние, было невыносимо.
По лицу били низкие ветки, ноги путались в траве… король ни на что не обращал внимания: он бежал - бежал, сам не сознавая, что делает. Нет! Нет! Нет! Ему просто необходимо скрыться как можно дальше, оказаться на берегу реки, где можно будет беспрепятственно возроптать перед богами за то, что они снова и снова разрушают его жизнь. Отбежав на почтительное расстояние от лагеря, когда, как ему казалось, уже никто не мог его услышать, Льешо дал волю гневу и боли.
- Я не могу этого пережить! - кричал он скрывавшему реку туману. - Он нужен мне! Мне нужен и Харлол, но ты забрал их обоих! Как мне спасти Фибию? - Молния из снов Льюки обожгла его мозг. - Как я могу предотвратить конец света, если не в силах сохранить живыми собственных товарищей? С равным успехом ты можешь просить меня вычерпать пиалой Онгу - это просто невозможно!
Льешо понятия не имел, на кого кричит, гнев его обращался возее не к одетой в зеленый, словно бамбук весной, наряд женщине, которая вышла из-за деревьев. Но госпожа Чауджин обратилась именно к нему:
- Я понимаю, дитя. - Раскрыв объятия навстречу юноше, она с печальной улыбкой заметила: - Все они просят слишком многого и не дают тебе отдохнуть, а ты так устал. Я утешу тебя. Пойдем.
Льешо должен был спросить себя, как и почему она появилась здесь, в лесу, недалеко от лагеря, когда он только что во сне заходил к ней и ее мужу во дворец в сотне ли отсюда. Сон, в котором она в виде изумрудно-зеленой бамбуковой змеи свернулась на груди супруга, должен был насторожить и предупредить об опасности. Но голос дамы звучал нежно, призывно, страстно, гипнотизируя обещанием отдыха и чего-то большего. Госпожа уже не распаляла юношу, как раньше, но сулила покой и забвение на мягкой груди. Впрочем, где-то в глубине сознания мелькнуло предупреждение Карины о том, что влечение вызвано искусственно, при помощи снадобья, и может снова дать о себе знать.
Тут стоило бы забеспокоиться, но потери давили на сердце таким тяжелым грузом, что все остальное казалось не важным. Раскинув руки, Льешо пошел навстречу и провалился в сладкое зеленое забытье.
В этот миг за спиной, в кустах, раздались тяжелые шаги. Льешо отскочил, испугавшись, что его застанут в объятиях жены хана. Но он не успел придумать хотя бы мало-мальски правдоподобного оправдания: на берегу стоял мастер Ден собственной персоной.
- Мне почему-то показалось, что тебя можно будет найти именно здесь.
Дама моментально исчезла. Увидев Льешо возле реки в одиночестве, учитель нахмурился.
- Не двигайся! - едва слышно скомандовал он и засунул руку под рубашку Льешо. Через секунду он уже держал изумрудную бамбуковую змею. - Все это нам вовсе ни к чему, госпожа Чауджин, - сурово заключил он.
В присутствии мастера Дена чары разрушились, и Льешо узнал ядовитую змею, жало которой можно было сравнить лишь с самой страшной отравой мастера Марко. Она попыталась укусить лукавого бога, но тот схватил страшное пресмыкающееся чуть ниже смертоносных челюстей и поднял так, чтобы встретиться со змеей взглядом.
- Юноша принадлежит Богине, - веско произнес он. - Твоему хозяину не удастся его захватить.
Змея зашипела и сделала резкое движение хвостом, однако учитель держал ее осторожно, так, чтобы она не смогла поранить ни его, ни себя. А когда существо успокоилось, он положил его в развилку дерева.
- Так это настоящая госпожа Чауджин? - в ужасе уточнил Льешо, глядя, как змея уползает в заросли.
- Такая же настоящая, как и тогда, когда приветствовала тебя в шатре мужа, - ответил мастер Ден.
Юноша усомнился, какой из визитов он имел в виду - официальный, во время которого эта особа пыталась напоить его приворотным зельем, или нанесенный во сне.
- Ты был очень занят, - многозначительно заметил мастер Ден, оглядывая фигуру юноши наметанным взглядом личного слуги.
Льешо лишь махнул рукой и, нервно и сердито дергая головой, направился к лагерю. Ему надоели загадки, надоела помощь, которая приходила тогда, когда Хмиши уже ничего не могло помочь.
- Как ты здесь очутился и почему всегда появляешься на несколько минут позже того последнего момента, когда еще можешь оказаться полезным?
Не останавливаясь, Льешо бросал упреки, словно выпускал острые стрелы излука.
- Хан вместе с армией передислоцировался и воздвиг город вон там, на равнине, как раз над нами. - Быстрыми, энергичными шагами учитель догнал короля, который ни единым движением не показал, принимает ли столь обыденное объяснение необычного явления. - Мы появились вскоре после ложного рассвета. Но найти тебя в лагере не удалось. Принц Таючит предположил, что ты мог отправиться на реку - искать утешения. И вот я и пришел - как раз вовремя, чтобы избавить тебя от отдыха более длительного, чем тот, которого ты искал.
Последнее утверждение мастера Дена говорило о многом и заставляло о многом задуматься. Нет, он пришел к реке вовсе не затем, чтобы искать покоя смерти. Но да, он с радостью принял предложение госпожи Чауджин, хотя и догадывался, что именно она может предложить. А что касается прихода как раз вовремя…
- А может быть, ничего плохого и не случилось бы.
Пусть учитель обдумает эту мысль - как она ему понравится? Когда краензая женщина предлагает отдохнуть в своих объятиях, надо быть полным дураком, чтобы отказаться от подобной милости, даже если эти объятия грозят продлиться вечно.
Хотя скорее всего он сейчас рассуждает как дурак. Что, если не только Льинг тронулась умом? Льешо рассмотрел безумие в ней - но почему же не увидел его в себе самом?
- Карина просила передать тебе, что Адар спокойно отдыхает, но перевезти его можно будет только под действием успокоительных лекарств и, естественно, только в багажной повозке. Льинг пока трогать нельзя: она выпила немного чаю и теперь будет спать по крайней мере до восхода Великого солнца. А Ясное Утро сейчас занимается телом Хмиши и просил тебя вернуться.
- С каких это пор смертные боги превратились в посыльных? - ядовито поинтересовался Льешо.
Мастер Ден поднял бровь, тем самым выразив недовольство строптивым учеником.
- Да, именно это мы и делаем - передаем сообщения и известия. Но когда собираешься начать пререкания с лукавым богом, необходимо сразу заготовить следующие два вопроса: «Кто передал сообщение? С какой целью? »
- Мне подсказывают?
Не ожидая ответа, Льешо подбросил ногой опавшие листья. Лукавый бог, как всегда, удивил:
- Можешь не сомневаться, прислуживающие тебе боги точно соответствуют собственному назначению.
- Ну, тогда мне повезло, что рядом со мной ты, а не госпожа Сьен Ма.
Мастер Ден иронично усмехнулся:
- О, она на подходе!
Льешо вовсе не удивился.
- Зачем я понадобился карлику?
- Это он объяснит тебе сам.
Они подошли к той самой палатке, где лежал Хмиши. Карины нигде не было видно, но у входа ждали Бикси и Стайпс, а рядом с ними, в обнимку с Маленьким Братцем, стоял Таючит.
Бикси приветственно поклонился.
- Приходил Шокар, чтобы попрощаться и выразить соболезнование. Но он уже ушел, чтобы присмотреть за Льюкой - тот что-то начал совсем заговариваться, настолько, что Балар волнуется, а сам Шокар злится. Балар здесь, вместе с Ясным Утром.
- А где Каду?
Льешо не спросил о Льинг, и так догадываясь, где она может быть.
Таючит посмотрел на небо:
- Улетела отчитываться перед отцом. По совету вот этого типа. - Тай кивнул в сторону мастера Дена. - Боюсь, как бы она опять не застряла в птичьем облике, как это уже однажды случилось.
- Хабиба сделает все, что потребуется, - пожал плечами смертный бог, - она обязательно вернется.
- Ну, раз волноваться не о чем, я пойду к хану, - заключил Таючит, бросив тревожный взгляд на край заросшей лесом долины. Там, высоко, расположилась десятитысячная армия. И в одном из шатров в бреду лежал тот, от которого зависела судьба всех. - Отец заболел, - сообщил принц. И, зная, что Льешо все сразу поймет, добавил: - Госпожа Чауджин вынашивает второго наследника.
Король действительно все понял. Он невольно задумался о том, что за дитя носит в своем чреве бамбуковая змея и какое отношение к этому ребенку имеет хан Чимбай.
- В моем строю всегда найдется место для еще одного воина, - развел король руками, и с глаз принца слетела пелена печали.
Трудно было даже представить себе, что этот замечательный парень - гарн. Не сказав больше ни слова, принц ушел. А Льешо вошел в палатку к Хмиши. За ним неотступно следовал мастер Ден.
- Ну наконец-то!
Собачьи Уши отложил флейту и с печальной улыбкой посмотрел на Льешо. Забившись в самый темный угол со взятой взаймы лютней, Балар наигрывал какую-то скорбную мелодию. Мастер Ден, что-то проворчав, опустился возле двери на ковер. Льешо хотелось бы предоставить ему как пришедшему в гости богу более почетное место, но остановил себя, решив, что начал думать совсем по-гарнски. А потому просто сел там, откуда хорошо просматривался вход в палатку, чтобы не впускать посторонних, и начал слушать игру Балара.
- Смерть оказалась милостью. - Собачьи Уши взглянул на короля. Тот встал и начал беспокойно бегать по палатке.
Льешо не мог усидеть на месте, а потому подошел к Льинг, наблюдая за ее сном. - Раны были слишком тяжелы.
- Нет. - Король холодно взглянул на карлика. Тот сейчас выглядел очень важным, но толку от него, как и от мастера Дена, не было никакого. - Милостью здесь и не пахнет. Вновь побеждает зло, потому что милосердие и доброта навсегда покинули мир.
- Неправда. - Собачьи Уши положил руки на колени, и Льешо вспомнил, что судьба не нашла для этого человека ни капли сострадания, и все же он сумел сохранить веру. - Просто, когда мы видим милость, мы ее далеко не всегда узнаем. Она не всегда предстает перед нами в том виде, в котором мы ее призываем, однако она здесь, с нами.
С глаз карлика будто спала пелена, и он показал Льешо все то, что она скрывала: чередование времен года, старение солнца, возвышение и падение империй. Улыбка маленького человечка казалась древней, мудрой и терпеливой, наполненной накопившейся за долгие века болью и печалью. Но карлик не хотел казаться добрым.
- Разве милосердно вернуть Хмиши к новым страданиям, не столько физическим, сколько моральным - заставить вспоминать и еще раз переживать все, что с ним случилось?
- Это действительно не милосердие, нет. Но вот вернуть его здоровым и сильным - бог мог бы сделать такое!
- Вселенная держится на равновесии, юный король. - Ясное Утро воздел руки и показал, что имеет в виду. Балар одобрительно кивнул из своего угла. - Если богу и придется сделать подобное одолжение, - одна маленькая рука поднялась выше плеча, а другая опустилась к поясу, - то что бы ты отдал ради сохранения баланса?
- Жизнь, - не задумываясь, слишком поспешно ответил Льешо, и мастер Ден сурово нахмурился.
Юнец продолжает швыряться собственной жизнью. Неоправданная жертва, которую вряд ли можно принести в здравом рассудке.
Карлик склонил голову, внимательно глядя на Льешо.
- Кого из тысяч твоих последователей ты отдал бы за жизнь своего лучшего друга?
- Никого, - задумавшись, в коние концов признал король. В войне с мастером Марко ему пришлось потерять многие и многие жизни, и тем не менее Льешо не считал себя вправе променять жизнь хотя бы одного из подданных на жизнь Хмиши, как бы ему ни хотелось вновь увидеть лучезарную улыбку друга. - У меня не осталось ровным счетом ничего. Его смерть - это слишком, понимаешь? Мне нужен повод для жизни. Раньше казалось, что Кунгол - это все: дом, свобода, королевство. Теперь все это лишь слова. Хмиши и Льинг, Каду, Бикси и Стайпс - вот мой единственный дом. Даже родные братья не кажутся такими близкими, как эти люди.
Балар еще ниже склонился над лютней. Он молчал, хотя Льешо понимал, что спокойствие обходится ему недешево.
Ясное Утро согласно кивнул.
- Смертная богиня войны работает хорошо, хотя последствия ее трудов ощущаются недолго.
- Сломанным мечом битву не выиграешь.
Карлик уронил руки на колени.
- Ты просишь слишком многого, - заметил он. Мастер Ден коротко, иронично рассмеялся:
- Пришло время учиться у подрастающего поколения, Ясное Утро. Он уже не первый раз произносит эту фразу.
Действительно, Льешо напоминал об этом сам себе, однако без видимого результата. Боги все равно заставляли двигаться дальше. Теперь же пришло время попросить что-то для себя самого; наверное, они уже понимают, каково это и что за этим стоит.
- Балар?
Музыкант сидел, склонившись над инструментом. Не поднимая глаз, он наконец ответил на тот вопрос, который, должно быть, уже много раз задавал Ясное Утро.
- Льюка повсюду видит одни лишь несчастья. Сам я ответа не знаю. Но хочу знать, что младший брат дома, на отцовском троне, и готов отдать за это многое. - Балар взглянул на товарищей и печально улыбнулся. - Дар не покинул меня, я просто не осмеливаюсь им пользоваться.
- Знаешь, а ты ведь прав, мы действительно просим слишком многого, - покачал головой Ясное Утро. И заключил: - Твое сердце нуждается в отдыхе.
С этими словами он взял серебряную флейту и поднес ее к губам. Карлик заиграл, и с каждым тактом нежной мелодии сердце короля Льешо светлело. Скоро зашевелилась Льинг и села, протирая глаза.
- Что здесь происходит? - удивилась она, глядя на Льешо и одновременно внимательно вслушиваясь в звуки.
- Не знаю, - начал было Льешо, однако серебряные звуки флейты наполнили его душу безотчетной надеждой.
Он взглянул на мертвого друга. О чудо! Грудь Хмиши едва заметно поднималась и опускалась - снова и снова. С каждым движением дыхание становилось крепче, а скоро затрепетали и веки.
- Хмиши! - Льинг упала перед возлюбленным на колени и, крепко обняв, уронила голову ему на плечо. Рыдая, она не переставая повторяла его имя: - Хмиши, Хмиши, Хмиши!
Взгляд Хмиши поначалу бесцельно блуждал по комнате, потом остановился на Льешо. В глазах проявилось сознание.
- Я уже умер? - спросил он. - Это царство мертвых? Слова эхом отозвались в бесконечных коридорах памяти.
Хмиши уже когда-то задавал этот вопрос, а сам он спрашивал то же самое у Свина.
Льешо улыбнулся и ответил:
- Нет, ты жив и среди живых.
- Хорошо.
С облегчением вздохнув, Хмиши закрыл глаза и спокойно уснул.

Предыдущая страница 32


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Часть первая
    ДОРОГА В ДАРНЭГ     (Страница 1)
    • Глава первая (Страница 1)
    • Глава вторая (Страница 1)
    • Глава третья (Страница 1)
    • Глава четвертая (Страница 2)
    • Глава пятая (Страница 3)
    • Глава шестая (Страница 4)
    • Глава седьмая (Страница 5)
    • Глава восьмая (Страница 5)
  • Часть вторая
    АКЕНБАД     (Страница 6)
    • Глава девятая (Страница 6)
    • Глава десятая (Страница 7)
    • Глава одиннадцатая (Страница 8)
    • Глава двенадцатая (Страница 9)
    • Глава тринадцатая (Страница 10)
    • Глава четырнадцатая (Страница 11)
    • Глава пятнадцатая (Страница 12)
  • Часть третья
    ДОРОГА В ГАРНИЮ     (Страница 13)
    • Глава шестнадцатая (Страница 13)
    • Глава семнадцатая (Страница 14)
    • Глава восемнадцатая (Страница 15)
    • Глава девятнадцатая (Страница 16)
    • Глава двадцатая (Страница 16)
    • Глава двадцать первая (Страница 17)
    • Глава двадцать вторая (Страница 18)
    • Глава двадцать третья (Страница 19)
    • Глава двадцать четвертая (Страница 20)
    • Глава двадцать пятая (Страница 21)
    • Глава двадцать шестая (Страница 23)
    • Глава двадцать седьмая (Страница 23)
    • Глава двадцать восьмая (Страница 24)
    • Глава двадцать девятая (Страница 25)
    • Глава тридцатая (Страница 26)
    • Глава тридцать первая (Страница 28)
    • Глава тридцать вторая (Страница 28)
    • Глава тридцать третья (Страница 29)
    • Глава тридцать четвертая (Страница 31)
    • Глава тридцать пятая (Страница 32)


Курт Бенджамин

Принц снов

Цикл: "Семь братьев" - 2

 Читать книгу

Аннотация

Горный народ фибов, веками пребывающий в рабстве у жестоких кочевников гарнов... Седьмой сын древней царской династии фибов Льешо — юноша, которого считают непревзойденным ловцом жемчуга. Ему предстоит стать не просто воином, но — мстителем, который вернет свободу своему народу. Однако совершить это будет непросто. Льешо надлежит стать хранителем таинственных Врат между мирами людей и богов, отыскать таинственные черные жемчужины из всевластного ожерелья Полночная Нить и принять бой с могущественным противником — безжалостным чернокнижником, обладающим даром странствовать во времени. Тогда — и только тогда — обретет он титул принца снов, чье появление предсказано древним пророчеством...

Содержание

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel