Курт Бенджамин - Небесные врата

1 Курт Бенджамин

Часть первая
Прощание со Страной Лугов

ГЛАВА ПЕРВАЯ

Во сне Льешо увидел, как карлик Ослиные Уши склонил голову набок, явно собираясь задать серьезный вопрос.
- Кого из тысяч, кто следует за тобой, отдашь ты за жизнь своего лучшего друга?..
Призрачные отблески первого рассвета еще не тронули красной материи палатки, но приглушили свет лампы, висевшей на шесте. После битвы, в которой потерпел поражение охотник на ведьм, на соломенном тюфяке в тени осталось лежать мертвое тело Хмиши: рядом скорчилась рыдающая Льинг.
Мастер Марко, действуя через своего подручного, притупил рассудок девушки и замучил ее любимого до смерти. Любимого Льинг. Лучшего друга Льешо, приведшего своих друзей сюда с Жемчужного острова. Принц Фибии разыскивал их и по всей пустыне Гансау и в Стране Лугов. Нашел - но слишком поздно для Хмиши… да и для Льинг тоже. С ней навсегда останется воспоминание о том, как мастер Марко вторгся в ее разум - так же, как в разум Льешо когда-то. Он едва не опоздал на помощь своему брату Адару, который спал в соседней палатке, усыпленный зельями Карины.
В утреннем тумане в глазах карлика Ослиные Уши все еще плескались отблески лампы. Льешо смотрел в них не отрываясь: смертный бог милосердия открывался во всей своей мрачной скорби. Прозвищем Ослиные Уши его звали непосвященные. Как прилежный землепашец, гном взращивал в душах людей пренебрежение к себе. Однако много лет назад родители дали новорожденному карлику имя - Ясное Утро. Знали ли они о том, что породили бога? Или о том, что когда-нибудь его доброе морщинистое лицо будет обещать появление радуги, и пушистых облаков, и голубого-преголубого неба?..
Льешо хотел верить в Милосердие, но вопрос - чью все-таки жизнь отдать? - таил в себе опасность. Хмиши умер - один из многих, кто погиб, защищая принца, с тех пор как юноша покинул жемчужные берега и отправился в поход, на чем настоял призрак. Жемчужный остров и Дальний Берег, Шан и Акенбад - названия безжизненным грузом лежали на душе у Льешо, как жемчужины Великой Богини на груди. Под этой тяжестью он должен был стать сильнее, но принц не чувствовал себя ни мудрым, ни царственным.
Он всего лишь мальчик, печальный и усталый. Его лучший друг умер от страшных ран, и сердце Льешо разрывалось отболи. Хотя нет, уже не разрывалось. Ведь самому Хмиши больше не больно. А Ослиные Уши - Ясное Утро! - что предлагает он? Обман? Отдать чью-то жизнь и вернуть друга к агонии, которая сделает его увечным изнутри и снаружи до конца жизни, похожей на пытку? Или же карлик предлагал более соблазнительное решение: возвращение здоровья друга в обмен на небольшую жертву, то есть на отказ Льешо от своих притязаний?.. Что за испытание предстояло ему на сей раз и как это можно назвать милосердием?
- Кого я отдам, чтобы увидеть Хмиши в живых? - повторил принц во сне.
Ответ остался неизменным:
- Никого.
Льешо вспоминал слова Динхи - «Распоряжайся моими пустынниками с умом» - и знал, что она не это имела в виду. Спутники принца, боги и воины, были его ответственностью, а не собственностью. Он мог распоряжаться их жизнями - и распоряжался в последней битве, - но они погибали во имя более высокой цели, чем радость друга.
- Просто… Это как последняя капля. Мне нужна причина, чтобы двигаться дальше. Мне казалось, что Кунгол - это дом, свобода и мое королевство. Но он теперь на расстоянии целого мира от меня. Друзья - Хмиши, Льинг, Бикси и Стайпс, Каду - были мне семьей так долго, что я не представляю для себя другой.
Когда все это случилось, его брат Балар был с ними, как и мастер Ден.
Бикси и Стайпс сторожили вход в красный шатер. Сон стер воспоминание и о них, и о том, как Льешо признал, что не обрел в братьях желанной семьи.
Однако, как и в реальной жизни, Ясное Утро согласился:
- Смертная богиня войны связала вас крепкими узами, тем не менее их сила не должна была превосходить приносимую ими пользу…
- Сломанным мечом битвы не выиграешь… Собственный довод Льешо мог обернуться против него.
Принц подумал, что имеет какое-то значение для смертных богов, потому что Великая Богиня заботится о нем, как о возлюбленном муже. Но будет ли она любить его и дальше, если увидит, как легко он сломался? Покинут ли его наставники и учителя, если Великая Богиня охладеет к нему? Карлик уронил руки на колени.
- Ты просишь слишком много.
Льешо говорил себе то же самое, но тщетно. Боги все равно требовали большего: он решил, что настало время показать им, каково это - чувствовать себя бессильным.
Ясное Утро по глазам прочитал мысли Льешо и покачал головой.
В конце концов все свелось к пустым словам.
- Твое сердце нуждается в отдыхе.
Смертный бог достал серебряную флейту и поднес ее к губам.
На этот раз сон оказался более милостивым к Льешо. Музыка сняла тяжесть с сердца и пробудила Льинг.
- Что случилось? - спросила она.
Девушка смотрела на юношу, вслушиваясь в нежные звуки.
- Не знаю… - начал принц, но серебряная мелодия флейты наполняла его беспричинной надеждой.
Льешо взглянул на мертвого друга: грудь Хмиши вздымалась и опадала, вздымалась и опадала, вначале почти незаметно, потом выше и выше с каждым вздохом: наконец его веки затрепетали, глаза открылись.
- Хмиши!.. - Льинг упала на колени, обхватила его руками. Она всхлипывала и только повторяла имя: - Хмиши, Хмиши, Хмиши…
Льешо наблюдал за ними. Он стоял близко, на расстоянии вытянутой руки, но сердце его больше не откликалось на радость друзей. Палатка будто выросла до размеров дворца хана: Льешо очутился у двери. Принц хотел этого, жаждал этого, представлял себя героем сказки… Вот только героем стал вовсе не он.
Мутный, пустой взгляд Хмиши блуждал вокруг, пока не наткнулся на Льешо.
Хмиши нахмурился.
- Я мертв?..
Он уже задавал этот вопрос. Льешо улыбнулся и ответил: - - Нет. Больше - нет.
- Хорошо.
Призрачный Хмиши удовлетворенно вздохнул и закрыл глаза, словно подавая Льешо сигнал просыпаться.
Принц потер лицо. Потом проверил священные дары, как всегда делал по утрам. Копье он оставил на потом, а вначале перебрал рассыпанные жемчужины из украшения Великой Богини, из «ожерелья ночи», которые хранил в мешочке на шее. Шесть, не считая Свина, который болтался на серебряной цепочке чтеца снов из Ташека. Все, от джинна до смертной богини войны, говорили, что Льешо должен найти жемчужины, большие, как костяшка пальца, и черные - согласно названию ожерелья. Принц успокаивался, прикасаясь к ним, но даже их гипнотическая таинственность не могла разрушить чары сна, поселившегося в красной палатке.
Лагерь просыпался. Льешо спрятал мешочек с жемчужинами у сердца, на законном месте, и достал нефритовую свадебную чашу, которую возвратила ему госпожа Сьен Ма, когда принц еще не знал ее как смертную богиню войны. Это было как обещание: он сознавал, что в конце похода его ждет Великая Богиня. Льешо жалел, что сейчас ее нет рядом, что она не может отогнать преследующие его сновидения. Сегодня принцу повезло. В худшем из снов Хмиши поднимался с душераздирающим криком, и Льешо понимал, как понимают во сне: его друг будет страдать от ран вечно. В другом сне Л ьинг смотрела на юношу с таким благоговением, что он буквально корчился под ее взглядом.
- Не благодари меня, я ничего не сделал…
- Ты просил богов. Я знаю…
Принц не хотел ее благодарности. Он сделал это для себя, а не для Льинг и даже не для Хмиши - просто потому, что желал воссоединиться с другом. Однако жаркая благодарность девушки говорила о том, что теперь они стали его почитателями. Льешо потерял в них товарищей. Последний сон воплощался наяву.
Милосердие не изменяет себе. Хмиши потребуется время, чтобы вылечиться и отдохнуть, но смертный бог Ясное Утро исцелил большую часть ран, когда возвращал его из мертвых. Теперь друзья считали Льешо божеством даже более могущественным, чем настоящие боги, живущие среди них…
Ослиные Уши терпеливо следил за мыслями принца. Мастер Ден играл роль наставника. Очевидно, Льешо нужно вынести какой-то урок. Но это подождет, а пока он насладится радостью…
Даже сейчас у него не было ни минуты покоя. К звукам просыпающегося лагеря примешивались раздраженные голоса у входа в палатку. Юноша отложил нефритовую свадебную чашу, заслышав, как Бикси приветствует гарнского принца Таючита. Тот что-то прокричал в ответ. Льешо не разобрал слов, но уловил гнев и боль в его голосе.
- Впустите, - приказал Льешо охранникам и выбрался из кровати, готовясь услышать плохие новости.
- Он мертв!..
Принц Таючит ворвался в палатку: растрепанная рубашка и туника, всклокоченные расплетенные волосы. По лагерю еще не разнесся слух о возвращении Хмиши из преисподней, однако гарнский принц толком и не знал товарища Льешо. Конечно, погиб не только Хмиши. Сам Тай потерял друга в бою. Он скорбел - но не так, как сейчас.
Новая потеря потрясла Тая до глубины души, а значит, Льешо понадобится подкрепление.
Принц немедля отдал приказ Бикси:
- Приведи мастера Дена и Ясное Утро. Моих братьев тоже. И Карину.
Возможно, использовать ее способности целительницы слишком поздно, но шаманка в совершенстве владела искусством приподнимать завесу тайны преисподней. Она узнает, что случилось и что нужно делать дальше.
Бикси поклонился, но прежде чем выполнять приказ, позвал двух пустынников Гансау, чтобы его сменили у входа в палатку. Пустынники научили Льешо не судить по одежке. Когда-то он считал пустынных воинов врагами, однако они сражались и умирали за него, и не только в Акенбаде, но и здесь, в битве с каменными чудовищами.
При этом воспоминании принца пробрала дрожь. Похоже, вскоре снова придется прибегнуть к их помощи…
Смена караула заняла всего несколько мгновений, и Бикси удалился.
Удовлетворенно кивнув, Льешо повернулся к обезумевшему от горя принцу.
- Кто мертв?
- Мой отец. Чимбай-хан…
- О нет!..
Пораженный новостью, Льешо упал на койку. Балар предупреждал: вселенная потребует жертвы, чтобы восстановить равновесие после возвращения к жизни друга. Сколько зла он причинил гарнам и их принцу своим эгоистичным желанием?..
Таючит услышал в голосе Льешо только дружеское участие.
- Да, - подтвердил он. - Умер во сне… от укуса змеи, как сказал Болгай. Я буду очень тосковать по нему.
- Какой змеи? - спросил Льешо, хотя уже знал ответ.
- Бамбуковой. - Таючит говорил с расчетливой серьезностью человека, который вкладывает в слова больше смысла, нежели может показаться на первый взгляд. - Она каким-то образом пробралась к нему в постель, когда хан метался в бреду. Змеи иногда так делают в поисках тепла… Правда, Болгай уверяет, что именно такие гады здесь почти не водятся, и к тому же им больше нравится оставаться на деревьях, чем удостаивать визитом спящих людей.
Значит, не случайность. Убийство. В своих сновидениях Льешо видел бамбуковую змею на груди хана. Она говорила с ним голосом госпожи Чауджин.
- Ужасно, - произнес юноша. - Госпожа Чауджин, жена хана, наверняка оплакивает потерю…
Льешо уже сталкивался с госпожой, которая предлагала ему мир преисподней в своих объятиях и в обличье змеи метила ядовитым зубом ему в горло. Принца ждала участь Чимбай-хана, не подоспей вовремя мастер Ден. Жаль, что он не предупредил хана, но тот избегал жены со свадьбы, а Льешо не принял сновидение всерьез.
- Она оплакивает потерю мужа и отца своего нерожденного ребенка, - произнес Таючит ритуальные слова. Выражение его глаз придало фразе саркастический смысл. Он, как взрослый наследник, стоял следующим в списке возможных жертв. Потом госпожа объявит себя правительницей ханства именем нерожденного сына своего мертвого супруга… Если этот сын вообще мог существовать, в чем Льешо очень сомневался. Не похоже было, чтобы Чауджин в обличье змеи носила человеческого ребенка. Вряд ли гарны примут хана, вылупившегося из яйца, какими бы серьезными ни казались его претензии на правление.
Полог палатки снова откинулся. Льешо кивком поприветствовал друзей. Он черпал успокоение в мошеннике Чи-Чу, который путешествовал в качестве мастера Дена - слуги и учителями эта деталь могла многое сказать о характере приключений юного принца. Грузная фигура бога заполнила дверной проем. Чи-Чу поставил на землю Ясное Утро, который приехал на военный совет у него на плече. Следом зашли братья Льешо - все, кроме Адара: он остался в больничной палатке, а вместо себя прислал Карину.
- Я буду глазами и ушами Адара, - пообещала девушка. - Он смеется над своими увечьями, но не может сдержать стонов, когда пытается встать. И все же, - быстро добавила Карина, - он выздоравливает и скоро будет на ногах.
Она озабоченно взглянула на Тая, который метался по тесной палатке.
- Что случилось?..
- Хан мертв, - сказал Льешо.
Госпожа в своем змеином обличье могла забраться куда угодно, поэтому он тщательно избегал говорить вслух о ее возможной вине. Чауджин убила мужа, и при первой возможности та же участь постигнет ее приемного сына.
- Дядя говорит: «имей терпение», но как это возможно?! - воскликнул Тай. - За два лета я проделал путь от любимого сына до бездомного сироты!..
- Мерген защитит тебя, - заверил его Льешо, хотя весьма сомневался в этом. А вдруг госпожа строила козни не одна, а вместе с братом мужа, надеясь, что тот займет место хана?
- Знаю, - согласился Тай. - Вообще-то я сейчас иду к нему. Он ждет с Болгаем. Улусу придется избрать нового правителя.
- Я с тобой, - сказала Каду. - Маленький Братец по тебе соскучился.
Маленький Братец ездил у принца на спине весь вчерашний день и раздраженно ворчал на всякого, к кому тот приближался, кроме своей хозяйки, поэтому никто не возразил Каду. Конечно, у Тая был собственный отряд телохранителей. Однако пока они не узнают, в каком направлении предпочтет двигаться брат хана, привязанность обезьянки к гарнскому принцу позволит Каду держаться рядом.
- Пойду и я, - подала голос Карина. - Помогу Болгаю с телом.
Она склонила голову в знак скорби о мертвом хане, вспомнив, что родной сын шамана тоже недавно умер.
Льешо не мог не заметить, что смерть следует за ним по пятам. Он бы охотно сдался мастеру Марко, только бы спасти окружавших его людей, но это не сработает. Если Льешо проиграет, падут небеса и смертные царства, спящие и проснувшиеся. Маг выпустит демонов ада, а те посеют хаос в райских садах и преисподней, в ярости сметут мир людей. Принцу придется поверить, что хан умер во имя спасения лугов от надвигающегося шторма… или он сойдет с ума.
Тай, похоже, не винил его. Льешо вспомнил, что первая жена хана умерла всего за сезон до их появления в улусе народа Кубал. Значит, хаос загнал не одну лошадь. Может статься, судьба завела его сюда, чтобы спасти Тая, а не принести смерть его отцу.
Принц, вежливо кивнув, согласился на предложение Каду.
- Я не уйду до конца церемонии, но Есугей объяснит, как чужеземцы могут отдать дань почтения мертвому хану.
Они вышли вместе. Каду рыскала вокруг свирепым взглядом ястреба - или дракона - на охоте. Госпоже Чауджин лучше не менять человеческого обличья, иначе ее ожидает весьма неприятная участь - ею могут пообедать.

ГЛАВА ВТОРАЯ

Когда ритуал возвращения хана к предкам закончился, Есугей пригласил Льешо и его братьев на официальную аудиенцию, во время которой чужеземцам полагалось выразить соболезнование клану Кубал. Обе стороны выразят уверенность в сохранении дружеских отношений - по крайней мере до выборов нового хана. Вряд ли Кубал предпочтет лидера, который выступит против гостей, привеченных улусом, но подобная вероятность все же имелась.
Каду улетела на рассвете, чтобы обо всем доложить отцу, а Шокар собрал команду Льешо и его братьев на аудиенцию. Хмиши еще не поправился, поэтому его на время заменили фибкой, которая в качестве капрала сражалась рядом с Льешо в последней битве.
- Тонкук, - представил Шокар женщину среднего возраста со шрамом над правым глазом. Он тренировал ее вместе с остальными воинами, собранными на помощь Льешо, а потому добавил: - В поединке на ножах ей нет равных.
Льешо помнил, как сражался Шокар, и принял ее в команду.
- И Согхар, - указал Шокар на пустынника, которого выбрал на замену Льинг, пока девушка не оправится от потрясений.
Льешо подумал, что неслучайно в его личной охране теперь было хотя бы по одному представителю всех земель, которые он прошел от залива. Брат служил в империи Шан дипломатом, прежде чем занялся земледелием после падения Фибии.
- Добро пожаловать.
Юноша переводил взгляд с одного на другого и гадал, кто из них доживет до вечера. Потрясение от странной смерти хана породило в лагере множество смутных слухов. Льешо теперь называли королем-волшебником. Говорили, что он носит с собой магическое копье, а помощником у него служит птица. Прошел шепоток, что принц использовал свою волшебную силу, чтобы вырвать фибского воина из цепких лап преисподней.
Льешо устал доказывать, что он всего лишь обедневший принц покоренного королевства, который предпринял безумный поход. Более того, он даже не знал, зачем появился на земле, и подозревал, что не узнает, пока не доберется до Небесных Врат в своей смертной оболочке и не спросит об этом Великую Богиню. Возможно, даже тогда Она решит, что принц должен сам постичь смысл своей жизни…
А пока гарнские воины обходили стороной маленькую долину, где расположился лагерь Льешо, и творили охранные знамения, когда встречались с его бойцами. Небольшой отряд Льешо из пятидесяти человек вряд ли выстоит против гарнов, если страх обернется против них.
Бог-мошенник присоединился к маленькой процессии, когда она во главе с Шокаром двигалась по лагерю. Он глубоко вздохнул, заметив, куда все направляются. Чтобы попасть в ханский шатер, нужно было взобраться на крутой склон.
- Что ты скажешь принцу Таю? - спросил мастер Ден, без слов догадавшись о том, где блуждают мысли Льешо.
Принц пожал плечами, однако ничего не сказал, пока они не отошли подальше от палаток, расположенных посредине лагеря. Ему придется как-то объяснить ситуацию Таю, а сведений о союзах внутри улуса - объединениях кланов под копьем хана - слишком мало, чтобы определить истинное положение наследника. Надо поговорить с ним откровенно как с другом… или, быть может, продемонстрировать потенциальному союзнику силы, которые Льешо черпал у смертных богов?
Когда они скрылись от любопытных глаз, юноша все еще раздумывал над ответом.
- Скажу ему, что Карина ошиблась, и мы очень обрадовались, когда Хмиши очнулся и попросил чаю. Такое и раньше случалось.
- Потому тело никогда и не оставляют без присмотра, пока готовится погребальный костер, - согласился мастер Ден.
Льешо невольно вздрогнул. Конечно, Хмиши был мертв, пока Ясное Утро не вернул его из преисподней. Карина никогда не ошибается. И все же объяснение вполне подходящее…
Мастер Ден испытующе поглядел на принца. Льешо открыл было рот, но потом лишь покачал головой - здесь не место для разговора.
Мастер Ден кивнул, давая понять, что беседу они закончат позже.
Рядом находилась небольшая рощица. Льешо настороженно озирался. Бамбуковая змея убила хана во сне. В обличье госпожи Чауджин она пыталась соблазнить смертью и самого Льешо, но мастер Ден подоспел вовремя и отправил ее строить козни в другом месте. Юноша не сомневался, что Чауджин не оставит его в покое, и внимательно оглядывал ветви, мимо которых проходил.
Прежде чем процессия начала подниматься по склону, мастер Ден улучил минутку и с довольным вздохом облегчился на молодое деревце. Льешо демонстративно отвел глаза. Он уже достаточно хорошо знал своих божественных спутников. Возможно, бог-мошенник хотел оскорбить своим поведением кровожадную госпожу Чауджин, но принц решил повременить и с вопросом, и с ответом. Слишком много поблизости укромных мест, закрытых листьями, куда могла бы заползти госпожа. Льешо решил подождать, пока они выйдут из маленькой долины.
Любопытство толкнуло юношу вперед. Он взобрался на склон и огляделся. Здесь, на вершине, гарны поставили серебристо-белый шатер хана. Вокруг разбили палатки поменьше - каменистую породу испещрили круглые белые холмики. Поздним утром слюда сияла в лучах Великого и Малого солнц, словно факел.
Льешо сощурился, потом осторожно принюхался. В воздухе еще чувствовался запах горелой плоти и различной утвари, сожженной вместе с мертвым ханом. На погребальном костре высотой в рост Льешо гарны сложили самое ценное из личного имущества повелителя, а заодно его любимых коней и целое стадо овец, чтобы хан не знал голода в преисподней.
Духи не едят баранину, но Болгай, гарнский шаман, все равно потратил весь вчерашний вечер на ритуальный забой скотины.
- Не важно, полезен дар для принимающего или нет, - объяснил Болгай Льешо. - Важно, что он значит для дарующего.
В данном случае овцы, кони и все остальное, что пожертвовали кланы, явилось не только демонстрацией преданности улуса мертвому хану, но и показателем богатства уважаемых кланов, которые собирали погребальный костер.
- Вот вы где!..
На вершине показался громадный бог-мошенник. Он тяжело отдувался.
Мастер Ден отвел Льешо в сторонку, чтобы никто не мог подслушать разговор.
Они остановились у огромного валуна, покрытого мхом и травой.
- Так лучше, - объявил небожитель, тяжело опускаясь на каменное сиденье.
Принца не убедила преувеличенная демонстрация бессилия. В качестве мастера Дена - слуги, прачки и боевого наставника - бог-мошенник прошел большую часть пути от Жемчужного острова и ни разу даже не запыхался. Но если так можно выиграть еще немного времени, то Льешо согласен закрыть глаза на маленькую хитрость Чи-Чу.
- Итак?.. - произнес мастер Ден, возвращаясь к прерванному разговору. Друг или не друг, Тай потребует объяснений - как принц кланов Кубал.
Льешо недоверчиво вгляделся в траву у ног, но не увидел ни единого существа, которое походило бы на госпожу Чауджин или ее соглядатаев.
- Принц Тай знает, что его отца убили, - поделился своим мнением Льешо. - Он не догадывается, как госпоже Чауджин удалось это провернуть и какую именно роль сыграл в убийстве я сам… Надеюсь, и никогда не догадается - по крайней мере насчет меня.
- Ты не виноват в смерти хана, Льешо.
Мастер Ден похлопал по травяному сиденью рядом. Принц Льешо забрался к нему, стараясь не потревожить колокольчики и лютики на хрупких стеблях у подножия камня.
Он был гораздо меньше мастера ростом, и его ноги болтались в нескольких сантиметрах над землей.
Шокар послал Балара и Льюку, чтобы они оградили Льешо от ненужного внимания, а сам застыл поблизости в напряженной позе, подчеркивающей его согласие с богом-мошенником и подкреплявшей статус Льешо, который в другой ситуации мог показаться каким-то праздношатающимся подростком.
Тем не менее о статусе или достоинстве здесь речи не шло.
- Отец Тая умер, потому что я хотел вернуть друга. Ты слышал, что сказал Балар: вселенная потребует возмещения. Когда Милосердие дарует одну жизнь, другую приходится отдавать взамен. Я хотел вернуть Хмиши, и Ясное Утро из милосердия поставил мое желание выше потребности принца в отце. Теперь у меня есть мой отряд, а у Тая нет родителей. Кто защитит принца от мачехи?
- Быть может, дядя? - предположил Шокар, сложив руки на широкой груди. - Есугей? Десять тысяч гарнских воинов, которым достаточно слова, чтобы сложить за Таючита свои головы?
- Болгай? - добавил мастер Ден с кривой улыбкой. - А может, ты?..
- Ах да. Я. Госпожа Чауджин просила мою жизнь. Я протягивал к ней руки и был готов отдать все на свете… Мне ли спасать ее пасынка от той же судьбы?
- Что?! - Шокар резко выпрямился, услышав эти слова. Глаза его засверкали огнем.
Льешо вздрогнул, видя гнев брата.
- Не обращай внимания. Минутная слабость…
- Если вспомнить, как ты воспринял смерть Хмиши, неудивительно, что карлик решил одарить тебя милосердием.
Шокар схватился за эфес меча, будто готовясь убить демонов, захвативших разум Льешо. Он не заметил, как с неба спустился орел, и непроизвольно дернулся, когда птица вцепилась когтями ему в плечо.
Хлопнув крыльями, Каду вновь поднялась в воздух - впрочем, только на высоту человеческого роста - и приняла земное обличье.
Заминка, однако, Льешо не спасла.
- Он винит себя в смерти хана, верно? - спросила Каду, усаживаясь рядом с Льешо.
Юноша скривился. Ему пришло в голову, что, сидя на этом камне - плечом к плечу, щека к щеке, - они, наверное, выглядят как три демона несчастья в поисках неприятностей.
Не сводя осуждающего взгляда с Льешо, Шокар произнес, обращаясь к Каду:
- Я думал, он чувствует себя виноватым, потому что Ясное Утро выполнил его желание за счет какой-то несчастной души из земного царства, - кисло заметил он. - Но теперь даже не знаю… Балар сказал: вселенная должна поддерживать равновесие, однако никто никогда не говорил, что смерть Чимбай-хана сравнима с жизнью Хмиши. Я больше представлял себе затоптанную бабочку или глубокую трещину в скале - в противовес крошечному огоньку жизни низшего солдата.
- За смерть хана нужно заплатить гораздо больше. Жизнью мальчика-короля, например. Именем Богини, Льешо, куда девался твой разум?! Ты как будто разучился думать!
- Он прав. - Мастер Ден хлопнул себя по коленям для пущей убедительности. - Хмиши неровня хану, даже если бы убийство могло восстановить равновесие, нарушенное милосердием.
- А такого не бывает, - закончила мысль Каду. - Как говорит отец, убийство само по себе порождает пустоту во вселенной. Одно убийство не оплачивает другое, а у нас два убийства.
- Хабиба - слуга смертной богини войны, - возразил Льешо. - Говоря так, веря в свои слова, он снимал с себя вину за то, что убивал во имя богини.
Каду одарила его мрачным взглядом.
- Не играй в эти игры, Льешо. Война - не убийство, ты прекрасно знаешь. По крайней мере ты убивал только в честной битве.
- Итак, твоя смерть не спасла бы хана, - произнес Шокар. - Но подумай о людях, которые следуют за тобой! Они бы погибли в бесполезном сражении, чтобы отомстить за тебя, без надежды когда-либо освободить Фибию. Подумай о Великой Богине, твоей супруге, и о том, что случится, если осада небесного царства увенчается успехом и Небесные Врата будут взяты штурмом…
- Но как же Тай? - прошептал Льешо.
Он видел в гарнском принце самого себя. Теперь Таючит тоже сирота и жаждет отомстить силам, которые держат в страхе его народ. Жизнь Тая, как и жизнь Льешо, будет оставаться под угрозой, пока живы его враги.
- Хороший вопрос…
Каду вскочила, отряхнулась, поставила Льешо на ноги и подтолкнула вперед.
- Разве не это ты собирался узнать?
Они нашли принца Таючита и его мачеху, госпожу Чауджин, в окружении советников в переполненном шатре его отца. Многочисленные стражники покойного хана, которые не сумели помочь ему в нужную минуту, бдительно осматривали представителей кланов, будто в попытке загладить свою вину.
Льешо заметил Есугея, тот сидел в традиционной гарнской позе - одну ногу подобрал под себя, на колено другой опирался подбородком - и о чем-то шепотом разговаривал с Мергеном, дядей Тая. Вокруг них собрались вожди кланов и старые женщины, Великие Матери.
Борту, бабушка Тая и мать убитого хана, присоединилась к ним, как Великая Мать клана своего сына. Льешо не знал, что представляли собой эти Великие Матери, но чувствовал, что скоро узнает.
Как ни странно, гарнские вожди действительно голосовали за одного представителя своего круга, которому предстояло улаживать отношения между кланами и вести войны с внешним врагом - с мастером Марко, например… или, как подумал Льешо, с ним самим. Бросит ли новый хан свои силы против южных гарнов, ведомых магом? Или примет сторону чужеземцев, которые пришли в поисках товарищей и остались, чтобы объединиться против общей опасности? Чимбай-хан благоволил им, но Льешо слишком хорошо понимал, что следующие несколько часов могут превратить его шатры из святилища в тюрьму.
Оставив пустынников охранять вход в дворцовую палатку, Льешо протолкался к подножию помоста, где Тай с мачехой принимали если не клятвы верности, то хотя бы соболезнования вождей кланов. Льешо надел роскошную традиционную фибскую накидку без рукавов, вышитую лучшими мастерицами, которую мастер Ден сохранял для него всю дорогу от Далекого Берега. Под накидкой юноша носил дорогую фибскую рубашку и бриджи, на ногах - мягкие сапоги.
Шокар тоже оделся соответственно статусу принца. Каду явилась в одежде приглушенных зеленых, синих и серых тонов - военных цветов провинции Тысячи Озер, обители смертной богини войны, в чьей свите числилась Каду. Даже мастер Ден повязал красный пояс с письменами, молитвами и заговорами на удачу, хотя пришел в обычной белой накидке по колено - поверх бриджей и необъятного живота.
Обстановка в ханском шатре уже изменилась: после смерти Чимбая исчезло много роскошных вещей, которые служили ему теперь на том свете. Однако замысловато расписанные сундуки остались - как и другие вещи, считавшиеся фамильными драгоценностями или собственностью ханского клана.
Принц и госпожа наблюдали, как Льешо пробирается к ним через огромное пространство шатра. Юноша заметил бронзовый бюст своего фибского предка, отлитый много веков назад. Кто-то передвинул его ближе к расписному сундуку - туда, где сейчас на месте отца сидел принц Таючит. Бюст перешел к Чимбай-хану по наследству и теперь останется у принца независимо от исхода голосования. Намеренное выставление скульптуры по правую руку от принца говорило, что Тай собирается продолжать поддерживать дружеские отношения с отрядом Льешо по примеру своего отца.
Как на его решение отреагируют кланы, предсказать было невозможно.
Когда подошла очередь Льешо выразить соболезнования скорбящей семье, он оставил своих товарищей и в глубоком поклоне приблизился к помосту. Юноша знал, какое положение он занимает между двумя основными соперниками в битве за ханство. Госпожа Чауджин, вдова покойного хана и мать его нерожденного ребенка, по ее собственному признанию, желала смерти Льешо. Она уже покушалась на его доверие и жизнь.

1 Следующая страница


Небесные врата 2

Принц Таючит, его ровесник и пасынок госпожи Чауджин, стал для юноши другом. Оба принца делили ненависть госпожи, которая, вполне возможно, убила не только отца, но и мать Тая, а также готовилась отправить следом пасынка - как только пройдет достаточно времени, чтобы еще одна смерть не вызвала излишних подозрений. В лице госпожи Чауджин они оба видели врага. Однако для Льешо было важнее, что принц Тай присутствовал при битве с каменными гигантами, порождениями мастера Марко. Он видел смерть друзей от рук чудовищ и понял опасность, которую представлял его улусу злобный маг. Если Тая назовут ханом, он будет сражаться вместе с другими союзниками Льешо. Значит, враг у них тоже общий.
Вождей не обязывали голосовать за члена ханской семьи. Любой из них мог заслужить доверие и привести собственный клан к власти и богатству. Такой выскочка соберет в кулак воинов всех кланов и бросит их против своих врагов… Наследники Чимбай-хана будут забыты, как и переговоры с Льешо. Юноша знал, что, если дело дойдет до смены власти, он может рассчитывать на Есугея, который повстречал его на самой границе Страны Лугов и привел к хану. О других Льешо судить не мог.
Госпожа Чауджин протянула к нему руки.
- Принц Льешо Фибский. Подданные Чимбай-хана скорбят.
- Ваша скорбь - моя скорбь, госпожа.
Льешо прижался лбом к ее ладоням.
- Все мы должны вынести из этого урок. Даже ничтожнейшая из тварей может привести к падению величия.
Чауджин скрыла насмешку за густыми ресницами.
- Почему же ничтожнейшая, госпожа?
Льешо почувствовал, как она заскребла ногтем по его ладони, и торопливо отнял руки.
- Ты поймешь, юный принц. Ты уже встречался с такой же змеей и последовал бы за моим господином, если бы твой слуга не подоспел вовремя.
Госпожа Чауджин вызывающе вздернула подбородок и посмотрела на мастера Дена.
- Неудивительно, что ты даровал низшему из низших почетное место рядом с собой.
- Неужели в улусе Чимбай-хана появилось змеиное гнездо? - вежливо, сохраняя бесстрастное выражение лица, обратился к мачехе принц Тай.
- Может быть, мы имеем дело с матерью змей, - задумчиво сказала Чауджин: мысль ей явно понравилась. - Она нападает только для того, чтобы защитить детенышей, которых хотят уничтожить враги.
Застыв под ее ледяным взглядом, Льешо гадал, какое яйцо Чауджин отложила в постели хана. Его товарищи стояли поодаль: кажется, они ничего не разобрали, хотя невинное выражение лица бога-мошенника наводило на определенные мысли. Больше никто не мог услышать негромкое признание госпожи в убийстве мужа.
Льешо вздрогнул и повернулся к другу.
- Таючит, - сказал он и склонился над ладонями принца. Юноша не добавил титул, как поступил бы каждый, ибо голосование еще не определило нового хана. Тогда он станет или Таючит-ханом, или просто Таем - до следующих выборов в улусе.
- Я разделяю твою скорбь.
Принцы обменялись взглядами: оба подумали о своих покойных отцах. Тай быстро кивнул и хмуро посмотрел на Каду, которая с пустыми руками стояла подле него.
- Где твой приятель, капитан?
- Маленький Братец остался с Ясным Утром, музыкантом, - ответила Каду, поклонившись.
Обезьянка всегда путешествовала с нею, когда хозяйка не оборачивалась птицей. Тай знал об этом и сейчас гадал, где Каду была и что видела. Однако с вопросами приходилось подождать.
- Я научу его играть на глиняной дудочке, пусть даже учитель и возмутится…
Забавное объяснение Каду скрыло правду, но зажгло смешливый огонек в глазах Тая.
- Мы подружились с Маленьким Братцем, - проговорил принц. Потом добавил: - Рассказывай мне, как у него пойдут дела.
- Хорошо, - пообещала Каду.
Выразив соболезнование, Льешо собрался уходить, но принц положил руку ему на плечо.
- Останься, - попросил он. - Как мой свидетель голосования.
Юноша не знал, что входит в обязанности свидетеля, но Тай смотрел с таким страданием во взгляде, что Л ьешо не смог отказать. Теперь они оба сироты, а это связывает крепче политических интриг и общих врагов.
- Конечно, - сказал принц и повел своих друзей к самому входу в шатер - ждать исхода голосования.

ГЛАВА ТРЕТЬЯ

Льешо внимательно наблюдал за тем, как выбирают нового правителя. Для такого важного дела - ведь хан повелевает кланами, в том числе десятитысячной армией - процедура показалась удручающе простой. Но постепенно юноша начал проникаться смыслом каждого, даже самого незатейливого действия.
Вызвали Болгая. Он тут же явился - с волосами, заплетенными во множество косичек: каждая из них заканчивалась металлическим талисманом, шариком или костью. На подоле одежды еще оставались капли крови овец, которых Болгай зарезал для погребального костра, но шаман почистил мех горностаев, чьи острые зубки воротником сходились у него на шее.
Болгай не шел величавой поступью к помосту, как сделал бы фибский жрец, но скакал, подражая своему тотемному животному. Шкуры у него на плечах исполняли «танец горностая». На одежде шамана позвякивали колокольчики и амулеты на серебряных цепочках.
Когда Льешо столкнулся с Болгаем впервые, тот неприятно поразил его. Но он же помог принцу найти собственный тотем, оленя, и научил управлять даром сновидений, направляя их в нужное русло - хотя бы иногда. Теперь Льешо с интересом наблюдал, как шаман запрыгнул на помост, подражая повадкам тотемного зверя - горностая. Болгай принес с собой кожаный барабан и бедренную кость косули вместо палочки. Он не собирался проводить обычный магический обряд, поэтому скрипки не было. Барабанная дробь лишь задавала ритм.
Взобравшись на покрытый шкурами помост, шаман взял кость посредине и начал быстро стучать ею в барабан то одним, то другим ее концом.
- Когда принц перестает быть принцем? - требовательно спросил он, остановившись перед Таем.
Барабан не замолкал ни на секунду, пока шаман ждал ответа на ритуальную загадку.
Если нет хана, не может быть и принца. Таючит склонил голову, принимая решение, предписываемое традицией, постигая сакральный смысл слов шамана.
Тай под бой барабана позволил увести себя с помоста и сел рядом с представителями своего клана - Борту и Мергеном.
- Когда жена перестает быть женой? - спросил шаман, немного изменив ритм барабанной дроби.
Госпожа Чауджин явно не ожидала такого вопроса. Льешо внимательно следил за Таем и заметил в его глазах не меньшее удивление. На лице Борту, однако, застыло мрачное удовлетворение. Ее сын умер, но она не дура.
- Я не пустоцвет, я ношу под сердцем наследника хана.
Госпожа Чауджин прижала руку к своему неопоясанному животу и плюнула под ноги шаману. Как догадался Льешо, загадка подразумевала, что она не просто вдова, но женщина, которая не благословила супружескую постель хана. Что-то вроде того. А госпожа возразила…
Принц не в первый раз подумал о том, кого же именно все-таки носит в своем чреве Чауджин.
Так или иначе, Болгай принял заявление госпожи. Чуть шевельнулись горностаи, по-другому зазвучал барабан.
- Когда королева перестает быть королевой? - поправился шаман.
Жена остается женой даже после смерти мужа, но без хана нет и повелительницы. Госпожа Чауджин поклонилась, как чуть раньше Таючит, но с меньшим изяществом, и позволила увести себя с помоста. Она шагнула было к людям из клана мужа, но Борту не пустила ее: госпожа Чауджин замешкалась и в конце концов осталась стоять в одиночестве, хотя и ближе всех к помосту. Никто не оспорил ее права на место, однако никто и не поддержал. О роли Чауджин в смерти хана догадывались немногие, но друзьями госпожа не обзавелась.
Оставшийся на помосте Болгай подвесил кость на веревке к барабану, вытянул вперед открытые ладони и произнес:
- Кто по отдельности слаб, но вместе сметает врагов?..
Отвечая самому себе, шаман сжал руку в кулак и поднял ее над головой: каждый палец по отдельности хрупок, но в таком виде - это мощь. Значит, рассуждал Льешо, кланы, соединенные в улус, становятся сильнее.
Следующие слова Болгая подтвердили догадку Льешо:
- Кто здесь собрался в кулак?..
Оглушительный рев представителей кланов слился с барабанной дробью. Когда шаман замедлил ритм, приступили к процедуре избрания нового хана. Ни один чужеземец еще не удостаивался чести увидеть нечто подобное раньше, Льешо затаил дыхание и смотрел во все глаза, стараясь ничего не пропустить.
Два стражника внесли низкий столик и поставили его перед помостом.
Первой к нему подошла Борту. Она поставила на стол чашу: тем временем Болгай бил в барабан и танцевал рядом так энергично, что Льешо удивился, как шаман до сих пор не перевернул стол. Чаша Борту, сделанная из простого дерева, но усеянная драгоценными камнями, показалась Льешо очень древней.
Мать Чимбай-хана с вызовом посмотрела на невестку, которая не имела за спиной клана, но должна была выставить себя в качестве регента при нерожденном ребенке своего мужа.
Борту вернулась на свое место; за ней поднялась следующая Великая Мать - и так далее. Все ставили перед танцующим шаманом свои чаши, которые были выполнены из драгоценных материалов - серебра или золота, фарфора или алебастра, и каждую украшал символ или печать, указывающие на происхождение клана. Однако на чаше Борту ничего не было. Значит, клан Чимбая старейший, а сама Борту - по случайности или предназначению - старшая из Великих Матерей…
Льешо посмотрел ей в глаза: что-то сдвинулось в его сознании, и на мгновение белизна растворилась в темном пламени взмаха крыльев хищной птицы. Не змея, как невестка, нет… Льешо вздрогнул, подумав о том, какая магия таится в душе этой старухи.
В битве он бы поставил на Борту. Странно, почему она не применила свои чары, чтобы спасти сына…
Когда Льешо снова повернулся к матери Чимбай-хана, Борту опять стала простой женщиной, горюющей об утрате любимого ребенка. Принц вспомнил о Льюке. Брат видел, как будущее поглощает хаос, и у Льешо мелькнула мысль - а не отдала ли старуха своего отпрыска в жертву тому грядущему, которое не видел никто из них… и не хотел бы увидеть.
По крайней мере сам принц не хотел.
Шествие Великих Матерей закончилось. У ног шамана стояло десять чаш, три из них - перевернутые вверх дном.
Мастер Ден наклонился к Льешо и пояснил:
- Неперевернутая чаша означает, что вождь примет ханство, если его выберут. Перевернутая - клан не готов дать правителя. Не хватает богатства, или единения внутри клана, или нет подходящего молодого человека.
- Или они решили подождать в стороне от драки, чтобы потом забрать сокровища проигравших, - добавила Каду.
Они достаточно насмотрелись на подобные вещи в дальних провинциях Шана, где господин Ю надеялся обогатиться, а сам попался под горячую руку мастеру Марко.
Льешо решил приглядеться к тем кланам, которые поставили перевернутые чаши. Но сейчас Кубал интересовал новый хан.
- Одного может смести, - проговорил Болгай под звуки барабана. - Многие поднимут голову к небесам, и венец засияет над ними…
Таючит первым поднялся, чтобы дать ответ на загадку. В его руку Мерген вложил камень - один легко унесет ветром, но множество камней превращаются в гору с ледниковой короной на вершине. Тай подошел к столу и положил камень в чашу Борту, поклонился ей, потом отдал поклон трясущемуся в экстазе шаману.
Затем встал Есугей и с теми же поклонами опустил камень в чашу Борту.
Мастер Ден вздохнул, когда их друг вернулся на свое место.
Льешо вопросительно поднял бровь, и бог-мошенник прошептал ему на ухо:
- Есугей наиболее вероятный кандидат на место хана в том случае, если кланы решат отказаться от политики Чимбая. Сейчас он продемонстрировал своим последователям, кому собирается хранить верность.
Принц кивнул. Он вроде бы все понял, но мастеру Дену отчего-то не понравилась его реакция, и бог-мошенник добавил:
- Между кланами Кубала может вспыхнуть война, а враги на обеих границах только этого и ждут.
Мастер Марко на юге, Тинглут, отец госпожи Чауджин, на востоке…
Льешо взглянул на вдову: та сидела с видом торжественным и мрачным, опустив голову, но под опущенными ресницами задумчиво блестели глаза.
Как только церемония закончится, надо разыскать и предупредить Шу. Тинглут подпишет договор с пером в руке и мечом за спиной.
- Не поделишься мыслями, что покрыли твой лоб старческими морщинами? - спросила Каду.
- Я вдруг понял, что начинаю думать в стиле загадок Болгая.
Каду сочувственно закатила глаза и сказала:
- Если ты и приказы во время сражения начнешь отдавать в том же духе, я тебя побью.
Льешо обрадовался, что она заговорила совсем как раньше, и даже не стал напоминать, что и так не отдавал никаких приказов во время сражений. Этим занималась сама Каду.
Процедура избрания нового хана подошла к концу. Кучки камней в чашах выглядели одинаково. Так труднее определить, кто проголосовал против нового хана, когда он вступает в права, решил Льешо. Меньше шансов подвергнуться репрессиям, хотя принц точно знал, что в прошлом подобное случалось. По крайней мере в этом вопросе он достаточно разбирался.
Все притихли, когда Болгай объявил счет: три клана проголосовали сами за себя, но остальные семь подали голоса за потомков Чимбай-хана.
Когда представители кланов забрали свои чаши, шаман объявил:
- Из многих один. Из одного - четверо. Из четверых - один. Из одного - многие…
Каждая часть ритуальной загадки сопровождалась ударом в барабан.
Так, подумал Льешо. Первое понятно: многие кланы проголосовали, один выиграл. Что до остального, то принц терялся в догадках, пока перед помостом не появились четыре фигуры. Семья Чимбай-хана, но кто из кандидатов станет ханом?
Если госпожа Чауджин и вправду носит сына покойного хана, у нее есть право на правление в качестве регента при наследнике. Однако ей надо еще доказать, что ребенок вообще существует и что хан выбрал наследником нерожденного младенца, а не взрослого сына от первой жены.
Дерзкая, как истинная змея, госпожа Чауджин вышла вперед, не дожидаясь своей очереди, и поставила на столик у ног Болгая алебастровую чашу.
- За моего сына в моем чреве, - сказала она.
С уст Болгая едва не сорвались какие-то резкие слова, однако он сдержался, и вдова Чимбай-хана в молчании вернулась на свое место.
Борту, которая должна была подойти первой, с ледяным выражением лица поднялась и уставилась в спину сопернице.
После смерти сына Борту имела права на ханство, но она поставила свою чашу вверх дном, выбывая из состязания. Госпожа Чауджин со злорадной улыбкой уселась. Мать Чимбай-хана удостоила невестку немигающим взглядом хищника, гипнотизирующего жертву, но тут же отвернулась.
Льешо посетило видение ястреба со змеей в клюве.
Избавившись от внезапного образа, юноша заметил, что Борту глядит на него с удивлением - впервые после смерти сына на ее лице отразились какие-то чувства. «Читай мои мысли, бабушка, - подумал он. - Узнай меня. Я пришел мстить, и ты можешь сидеть у меня на плече, когда я отправлюсь в поход».
Но Борту едва заметно покачала головой - «Нет». Теперь она смотрела на своего второго сына.
Как вождь клана во время правления брата Мерген обладал законным правом на ханство. Он подошел к столику и поставил инкрустированную драгоценностями чашу рядом с двумя другими. За ним последовал Таючит: по примеру бабушки он отрекся от своего права в пользу улуса. Однако Тай поставил свою чашу под чашей Мергена. Борту засияла улыбкой, вернулась к помосту и сделала то же самое. Теперь четыре чаши собрались в две: Борту и Таючит объединились с Мергеном против пришлой женщины с сомнительной беременностью. Госпожа Чауджин явно пришла в дурное расположение духа, хотя и скрывала свои чувства под маской спокойствия. Льешо видел отблеск бури в ее глазах, но вожди одобрительно кивали, а ритм барабанов вновь ускорился.
Соперники не имели права голоса, поскольку каждый из них уже выразил свою волю. Вожди, с улыбкой или нахмуренными бровями, по очереди проследовали к помосту за Есугеем и опустили свои камешки в чашу Мергена.
Когда процедура закончилась, шаману не было нужды произносить ритуальную фразу, но он все же спросил:
- Когда вождь перестает быть вождем?
И вожди кланов хором ответили:
- Когда он становится ханом!..
Дальше последовала присяга. Вначале в верности новому хану поклялись капитаны - личная охрана, защита и опора правителя. Затем вожди по одному вставали на колено, сжимали кулак у сердца и обещали предоставлять воинов по мере нужды и советы в управлении, как заведено у гарнских кланов. Хан - не король, а нечто совсем иное. Льешо знал это, но истинное понимание пришло только сейчас.
Наконец, пришел черед наследников.
- Я потеряла своего храбрейшего сына на службе кланам Кубала, - поделилась горем Борту и добавила для Мергена: - Преисподней будет не так легко отправить домой моего мудрейшего сына.
- Надеюсь, - ответил Мерген.
Под домом она, конечно, подразумевала смерть. Льешо подумал, что Мергена убить гораздо сложнее, чем его брата.
Юноша заметил, как тревожно нахмурился Тай, но Мерген тут же исправил положение. Он взял племянника за руку и провозгласил:
- Сын моего брата - мой сын. Зовите его принцем и впредь относитесь так же, как ко мне.
- Отец… - начал Тай, но Мерген-хан положил ему ладонь на затылок.
- Оставь это мне, принц Таючит. Я твой хан.
Представители кланов услышали только добродушное предупреждение юному родственнику по поводу того, что ему следует с большим почтением относиться к новому статусу дяди. Для Льешо слова Мергена прозвучали как обещание.
Тай смутился: на его лице отражались и надежда, и горе. Он ждал, на кого опустится топор.
От госпожи Чауджин никто и не ждал ничего, кроме оскорбления.
- В восточных кланах брат предложил бы вдове место у своего очага и отцовскую любовь ребенку покойного. Я не жду утешения от человека, который готов жениться на анда, но прошу дать мне шатер и служанку до окончания срока. Когда появится на свет истинный наследник моего покойного супруга, я надеюсь, мне позволят выбрать мужа среди мужчин клана!
Мерген-хан помрачнел. Госпожа Чауджин проявила явное неуважение. Гарн, особенно высокопоставленный, заключал множество разных союзов, но союз анд - самый прочный. Кровные братья на всю жизнь, скрепленные дарами и влечением сердца. Анда - лучший друг. Иногда больше, чем просто друг, но все же не для мужчины, который содержит жен и выполняет супружеские обязанности. У Мергена не было жены, а его анда, Очигин, погиб в сражении с каменными гигантами мастера Марко.
Госпожа Чауджин пригрозила гражданской войной с нерожденным сыном Чимбай-хана в качестве зачинщика, но Льешо показалось, что Мерген ее не понял. Она назвала погибшего анда трусом и вором!..
Глаза хана побелели от ярости.
- Лучше анда, чем змея, навсегда усыпившая моего брата, - проскрежетал Мерген и замахнулся на госпожу Чауджин.
Она отпрянула, но это не помогло. По условному сигналу охранники покойного брата хана вышли вперед. Двое старейших и лучших друзей Чимбая крепко ухватили вдову под руки, а мечник-телохранитель Мергена встал позади.
- Задушите ведьму, - приказал Мерген, и мечник схватил госпожу Чауджин за горло.
- Ты еще пожалеешь, - прохрипела она, потом дернулась и неожиданно превратилась в изумрудную змею.
Гадина обнажила клыки, словно в ухмылке, и впилась в руку своего палача.
- А-а!.. - закричал мечник, судорожно задергался и выпустил змею. Стражники попытались удержать пленницу, однако ничего не смогли сделать.
Госпожа Чауджин юркнула в щель между коврами, устилавшими пол ханского шатра.
- Всем выйти! - приказал Мерген. Потом повернулся к охранникам:
- Найдите ее и прикончите немедля!
Хан взял из сундука у очага кубок и поднял его над головой.
- Этот драгоценный кубок достанется тому, кто принесет ее мертвое тело - змеиное или человеческое, не важно. Только найдите ее!

ГЛАВА ЧЕТВЕРТАЯ

Мечник Мерген-хана истек кровью, пока гарнские женщины перетряхивали шкуры, выбивали ковры, а потом скручивали их, будто готовились к переезду. Мужчины разворошили очаг, перевернули сундуки и лари, прочесали окрестности вокруг белых палаток. Ханский шатер разобрали, проверили все решетки и возвели на другом месте. Затем пришлось передвинуть остальные палатки, чтобы все стояли на положенном по статусу в улусе месте.
Госпожа Чауджин исчезла. На огромной равнине не осталось и следа принцессы Тинглута, пусть даже и в обличье изумрудной бамбуковой змеи.
В минуту затишья Льешо и принц Таючит решили поразмять коней и немного встряхнуться. За ними увязались две гончие - черный кобель с вечно высунутым языком и рыжая сука с ясными умными глазами.
- Я не знал, что вы держите собак.
- Госпожа Чауджин говорила, что ее пугает лай, и гончих сослали в овчарни. Наверное, она решила, что собаки могут распознать ее истинную природу.
Принц посмотрел на гончих. В глазах его промелькнула нежность. Похоже было на то, что у Таючита гора с плеч свалилась после исчезновения госпожи - одна из многих перемен в лагере со времени их приезда, всего одна из деталей, о которых приходится задумываться.
Когда принцы достаточно удалились от лагеря, Льешо неуверенно спросил Таючита, что тот думает по поводу слов госпожи Чауджин.
- Каких слов?
- Об анда Мерген-хана…
Отряд Льешо двигался позади, вместе с охранниками Таючита. Ни те, ни другие ничего не слышали, но все видели и запросто могли бы расстрелять бы из луков возможного неприятеля.
Гарнский принц мог ответить на вопрос в разговоре с другом, если бы захотел, но Тай предпочел сменить тему.
- Это не твое дело, да и не мое тоже, - махнул Таючит рукой.
- Я не осуждал хана…
Льешо оглянулся на Бикси и Стайпса.
- Я лишь пытаюсь понять, чего добивалась госпожа Ча-уджин, когда говорила об Очигине и твоем дяде.
- Это все чушь и наветы. Как Мерген мог желать смерти хана, своего брата? - недовольно произнес Тай.
Льешо выдерживал тяжелый взгляд принца, пока тот не смягчился.
- Очигин и Мерген выросли вместе и стали лучшими друзьями, - сказал Таючит, отводя глаза. - Когда моего отца назвали ханом, а Мерген занял место вождя клана, Очигин принес ему дары, поклявшись в верности и самому Мергену, и народу Кубала. Они вместе посвятили свои жизни хану…
Тай на секунду умолк, потом нехотя продолжил:
- Госпожа Чауджин хотела убедить вождей, что Мерген ставил личные отношения выше политических… Она намекнула, что мой отец собирался заключить соглашение, но Мерген отказался жениться во имя интересов Кубала. Кланы должны были заподозрить, что Чимбай-хан послал Очигина на смерть, чтобы у дяди больше не осталось причин к неподчинению. А дальше несложно убедить вождей, что Мерген убил хана из мести.
Таючит невесело усмехнулся.
- Ей даже не пришлось бы ничего доказывать. Если появятся сомневающиеся, Мерген просто потеряет доверие кланов… Потом госпожа могла потребовать провести процедуру избрания хана заново - и стала бы править от имени своего ребенка. Дядя, конечно, опередил ее, хотя, думаю, мачехина затея не сработала бы в любом случае. Есугей всегда поддерживал Мергена, но он скорее выставил бы свою кандидатуру, чем позволил бы разжечь войну между кланами.
- Никто не предполагал, что мастер Марко устроит засаду, - возразил Льешо. - Это ведь была безобидная исследовательская экспедиция…
Но тут юноша подумал: а зачем поручать столь несерьезное задание Очигину, не последнему человеку в ханстве? Да, теперь на это можно посмотреть по-другому…
- Да, никто не думал, - согласился Тай недовольным тоном, не позволяя себе следовать за мыслью Льешо. Черный пес, бежавший у его стремени, зарычал, недовольный резкой переменой хозяйского настроения.
- Да и незачем Чимбай-хану прибегать к таким средствам. Мерген выполнял любую прихоть моего отца. Хан сам решил, что дяде не стоит жениться.
- Неужели все отношения гарнов завязаны на политике? - не сдержался Льешо.
Он надеялся на дружбу между равными по положению ровесниками и сиротами. Перед смертью хана Льешо предложил Таю место у себя в отряде. Теперь же ему казалось, что принц видит в нем лишь некую политическую силу - как в несуществующих женах дяди.
Ответ Тая радости не прибавил.
- В ханском шатре - да. А как же иначе?
- Иногда люди просто симпатичны друг другу.
Льешо сам почувствовал, как глупо это прозвучало, и понял, что скажет принц Таючит, прежде чем тот открыл рот.
- Принц никому не нравится просто так, и сам он - или брат хана - не заводит друзей, которые бесполезны для него, как для правителя…

Предыдущая страница 2 Следующая страница


3 Курт Бенджамин

Тай, наверное, решил, что они все еще говорят о Мергене, потому что вернулся к обсуждению дядиного положения, саркастически рассмеявшись.
- В любом случае Секхул очень удивилась бы, скажи ей кто-то, что Мерген питал особую привязанность к Очигину…
- Кто такая Секхул? - Льешо мог и сам догадаться, но догадки иногда заводят в тупик даже принца снов.
Тай криво усмехнулся.
- Женщина из клана Есугея, мать двоих из «одеяльных» сыновей Мергена, рожденных вне шатра. Сейчас они едут позади нас, среди других моих охранников.
- Двоих из?..
- Брак, даже неофициальный - политическое дело. Но кому какая разница, если мужчина заглядывает в одну юрту чаще, чем в остальные?
А Чимбай-хану это было только на руку, подумал Льешо, но промолчал.
Возможно, Чимбай-хан любил покойную мать Таючита, несмотря на политические мотивы их брака, но вот его второй жене достался лишь холодный угол дворцового шатра…
- Разве госпожа Чауджин не знала? О Мергене и Секхул?
- О Мергене и Секхул нечего знать, - сухо произнес принц Тай.
Собаки гонялись за кроликами в густой траве, а Таючит наблюдал за ними, пока Льешо обдумывал его слова.
Отношения с Секхул означали бы политический союз с кланом Есугея. Однако…
Юноша внезапно подумал - а сколько еще могло быть у Мергена таких «одеяльных» сыновей и дочерей по всему улусу? Какие политические узы якобы не привязывали эти отношения к хану?..
Тай лишь поднял бровь, заметив, как прояснилось лицо Льешо, и закончил свое полное недомолвок объяснение:
- Тинглут-хан прислал дочь весной. С самого начала Кубал понравился ей не больше, чем наши собаки. Чимбай-хан не доверял ей, а мысли Мергена нелегко разгадать даже близким родственникам.
Так. Госпожа Чауджин не теряла времени даром и тут же свела в могилу мать Тая, соперницу по дворцовому шатру… Значит, она хорошо понимала политическую подоплеку своего брака. Потом, наверное, долго гадала, почему хан не дал Мергену жены, и пришла к единственно правдоподобному выводу…
Борту, однако, подсказала ответ, когда славила своего живого сына - мудрейшего, как она сказала. Чимбай скорее всего тоже знал острый ум брата. Используя тайные связи Мергена в улусе, покойный хан следил, чтобы у него не появился сначала законный наследник, а потом и мысль закрепить династию за собой. Братья действительно были привязаны друг к другу, но в предосторожности Чимбай-хана госпожа Чауджин увидела слабость, решила, что он позволил брату пренебречь семейными обязательствами в угоду сердечному влечению. Она просто мало разбиралась в дворцовой политике.
Однако скрытое обвинение госпожи Чауджин в любом случае имело смысл, пусть даже она и не подозревала об этом. Чимбай-хан любил брата, но боялся его амбиций до такой степени, что не позволил ни жениться, ни объявить наследника. Будучи ханом, он отослал анда Мергена на опасное задание, что свело на нет все политические маневры Очигина. Теперь сам Чимбай-хан умер, а его брат, ничего крамольного не замышлявший, взошел на помост дворцового шатра. Сын Чимбая стал наследником Мергена, а не ханом, но надолго ли? Его дядя теперь волен жениться или объявить наследником одного из своих внебрачных сыновей. Отречется ли тогда он от принца Таючита - или просто прикажет избавиться от человека, угрожающего его правлению?
Все, чего боялся Чимбай, похоже, случилось.
Эти мысли не давали Льешо уснуть, пока Великая Луна взбиралась по небосклону. Болгай, конечно же, знал ответы на трудные вопросы, но вряд ли стал бы делиться с чужаком. Мастер Ден тоже мог кое-что объяснить, но для гарнского народа мошенник богом не являлся. И вообще, судя по его представлениям об идеальной паре для императора Шу, вряд ли Чи-Чу разбирался в порывах королевского сердца. Однако сам Шу, пожилой смертный, разбирался в политике дворца и спальни. Ему это положено знать - как императору и человеческому любовнику смертной богини войны.
Льешо почувствовал, что начинает проваливаться в мир грез. Он учился действовать во сне и до шамана. Ташек показал ему, как путешествовать по сновидениям - подобное гораздо приятнее делать в призрачном свете Великой Луны Лан.
Принц едва успел подумать об этом, как глаза его закрылись, руки и ноги налились тяжестью.
Сон привел его во дворец правителя, в Дарнэг. Льешо огляделся, однако никого не увидел. Внезапно юноша почувствовал опасность: он уже приготовился к нападению, когда рядом сверкнуло серебро. Свин, черный, как сама ночь, за исключением серебряных цепей, опутавших его тело, восседал на кресле с таким видом, будто ждал Льешо.
- Почему ты не в постели? - спросил джинн. - Завтра трудный день, тебе надо поспать.
- День ожидания, - проворчал Льешо.
Он расслабился, как только узнал своего проводника в мире сновидений, но после внезапного приступа страха ответил на издевку довольно резко:
- Мерген-хан отказался от соглашений, которые мы заключили с его братом. Он хочет подумать, прежде чем решить, помогать нам или нет, но в любом случае и слушать ничего не станет, пока не закончит с пленниками, которых взял в сражении с Цу-таном. Мерген до сих пор злится, что Льинг убила охотника на ведьм и не дала его допросить.
Свин махнул воображаемой метлой.
- Хозяин Цу-тана позаботился бы о смерти своего миньона раньше, зато ты не спас бы Льинг и брата.
Цу-тан, что называется, сорвался с цепи; он сошел с ума, он метался, как крыса в ловушке: с одной стороны ему грозил хозяин, с другой - вражеские войска. Даже Марко к тому времени не контролировал убийственные инстинкты своего лакея. Льешо ни капли не жалел о поступке Льинг, но Мерген подозревал, что они просто убрали основного свидетеля, чтобы скрыть что-то от гарнских союзников.
Принцу оставалось только сидеть сложа руки, пока брат Чимбай-хана что-то решал.
- Так что мы все ждем, - закончил Льешо.
С многообещающей ухмылкой джинн поднял свои поросячьи брови:
- Спрашивай, молодой король.
- Вот еще, - улыбнулся Льешо их старинной шутке. - Так легко меня не проведешь, старина джинн.
Джинн может делать что угодно с человеком, чье желание выполнил. Принц не думал, что Свин захлопнет ловушку, даже если он туда угодит. Они оба служили Великой Богине, и джинн никогда не стал бы рисковать местом в ее саду. Для них это было делом чести, борьбой равноценных умов. Льешо предпочел понять шутку и остаться со своим проводником в дружеских отношениях.
Он склонил голову набок и сделал первый ход:
- Я не желаю знать, о чем ты говоришь, хотя буду счастлив послушать, если ты пожелаешь рассказать.
- Тогда погоди. Вскоре узнаешь сам, - рассмеялся Свин. Он признал свое поражение, но тайну не выдал. - Кажется, ты пришел повидаться с императором?
- Да.
Возможно, ему понадобится даже совет Ее милости, хотя Льешо не был уверен, хватит ли ему смелости обратиться к Ней. Встретить лицом к лицу вражескую армию? Сколько угодно. Обсуждать браки королей со смертной богиней войны? Здесь понадобится гораздо больше храбрости, чем во время сражения.
Покачав головой, принц направился к широкой двери.
- Не туда. - Свин положил ему копыто на плечо. - Если только ты не собираешься нанести официальный визит в качестве государственного деятеля.
- Я по личному вопросу, - сказал Льешо, хотя чувствовал себя шпионом.
Он вспомнил о тайных ходах во дворце Шана и о гонцах, прибывавших под покровом ночи. Юноша мог зайти через главный вход: он был королем, союзником и вообще имел полное право. Но Льешо вдруг понял, что будет лучше встретиться с Шу как раньше, когда он не считал себя никем.
- Мне просто надо с ним поговорить.
Свин глубокомысленно кивнул.
- Женщина, - ухмыльнулся он.
Льешо едва сдержался, чтобы не ударить джинна.
- Нет. То есть да… Но проблема не моя.
- Ага…
Свин провел его по лестнице, вырезанной в толстой стене дворца, и остановился на одном из множества узких балкончиков.
- Тогда понятно.
Свет проникал сквозь двери из цветного стекла и оставлял в углах густые тени.
Свин скорчил гримасу и задвинул щеколду.
- Ну вот… - замогильным голосом произнес он. Однако джинн тут же испортил таинственную атмосферу громким криком, когда из темноты к ним шагнула фигура - Ты…
Шу вбросил меч в ножны.
- Неприятности?
Он не пригласил их войти, и Льешо не спросил, что Шу делает на балконе посреди ночи.
- Возможно, - дернул плечом принц. - Как посмотреть… Ты знаешь о Чимбай-хане?..
Шу кивнул. Льешо понял, что объяснять подробности смерти хана не придется.
- Каду доложила, что кланы выбрали на место Чимбая его брата. Ты не доверяешь ему?
Это был не совсем вопрос. Если бы Льешо доверял Мергену, он лежал бы спокойно в кровати, а не бродил посреди ночи в поисках Шу.
Юноша не стал отвечать, только заметил:
- Ему плевать на наше доверие, а сам он точно нам не доверяет.
- Да, похоже на неприятности, - согласился Шу. - Я не мог рассуждать здраво в прошлый раз, не то оставил бы тебе больше войск для убеждения.
Единственное упоминание о пытке, едва не приведшей к потере разума, которой императора подверг охотник на ведьм. Мастер Марко забрался в его голову и заставил наблюдать за мучениями каждого, кто умер в войнах, развязанных императором. Шу едва не сошел с ума.
- И все же новый хан принял тебя как гостя, если даже не союзника. Гарнские правила гостеприимства не позволят ему причинить тебе вред.
- Мне как-то не по себе, - признался Льешо. - Принц Тай любит дядю. Он верит, что госпожа Чауджин по собственному разумению убила его отца… - а это, мельком подумал принц, ставило под вопрос возможность союза Шу и Тинглута, - но теперь я не уверен в невиновности Мергена.
- Тогда тебе лучше зайти.
Император открыл дверь и пошел внутрь. Льешо последовал за ним, Свин замыкал маленькую процессию.
Комната, в которой они оказались, сверкала великолепием красок. Подобный стиль вызвал бы отвращение у людей Гайнмера, но устраивал их развращенного правителя, пока император не изгнал его из дворца, кабинета и земного тела.
Кровать пустовала, одеяла лежали ровно, лишь с одной стороны остались углубления от мужского тела.
Смертная богиня войны, одетая в белую роскошную рубашку с золотыми застежками, стояла возле стола, заваленного картами. Льешо помнил ее такой же в другом своем сновидении. Он бы начал сомневаться, что она вообще существует вне его грез, если бы рядом не находился маг Хабиба. Отец Каду. Он молча искал в лице Льешо признаки отчаяния и расслабился, увидев лишь понятное в данной ситуации смятение чувств.
- Что ты нам принес? - спросила госпожа Сьен Ма. Она мельком глянула на Шу, который остался у дверей, потом снова обратила на Льешо свой пронзающий взгляд.
Льешо буквально скорчился от такой встречи.
- Я спрашивал сегодня принца Таючита о его дяде. Тай защищал Мерген-хана, но я не так уверен в нем…
Юноша пересказал разговор с принцем, поделился своими мыслями по поводу смерти Чимбай-хана и воцарении его беспокойного брата. Закончил же он тем самым неприятным вопросом, который заставил его посреди ночи искать Шу:
- Мог ли Мерген подстроить смерть брата вместе с госпожой Чауджин?
Хабиба внимательно следил за ним. «Напряженный взгляд его темных глаз напомнил Льешо о временах, когда маг являлся в обличье птицы Рух.
- Каду сообщила, что Мерген желает смерти госпожи, чтобы отомстить за смерть брата.
- Так он говорит, - кивнул юноша. - И принц Тай ему верит. Но что, если Мерген-хан просто хочет убрать свидетеля?
Шу надоело подпирать дверь плечом, и он пошел внутрь - с показным спокойствием, хотя в его глазах горела неведомая мука.
- Или он невиновен, - сказал император, - но осторожность заставляет его хранить в тайне имена дорогих людей, которые все еще могут умереть за связь с ним.
Шу перевел взгляд на госпожу Сьен Ма, как будто его замечание относилось к другому разговору. Ее милость поджала губы.
- Ты император Шана, - ядовито напомнила она. - Твоя жизнь ценится не только из прихоти.
В последовавшей тишине Льешо задал вопрос, который ему вовсе не хотелось обсуждать в присутствии смертной богини - любовницы императора.
- Тинглут предлагал тебе дочь?
- Хватит и одной змеи в моей постели. - Шу поклонился госпоже. Та ответила гневным взглядом. - Я отказался.
Принц вспомнил другой сон: Шу и госпожа Сьен Ма в обличьях черепахи и белой кобры. Он действительно не хотел заводить этот разговор.
Но все ждали, и Льешо заговорил снова:
- Как доверять Тинглуту здесь, на востоке, если он уже убил Чимбай-хана и свел на нет все наши договоренности на западе? И как победить мастера Марко, если Гарн объединится с ним против нас?
Госпожа Сьен Ма вдруг улыбнулась принцу. Однако Льешо вовсе не обрадовался. Ему захотелось спрятаться под стол, лишь бы избежать ее пронзительного взгляда. Но подобное поведение вряд ли достойно короля, и юноша запретил себе трястись от страха.
- Ты начинаешь рассуждать как генерал, - похвалила госпожа. Льешо пожалел, что не может вернуться в свое тело и исчезнуть отсюда. - Но ты основываешь выводы на двух, возможно, неверных посылках.
Хабиба согласно кивнул.
- Ты думаешь, что госпожа Бамбуковая Змея - настоящая дочь Тинглут-хана, - сказал он.
Не сводя глаз с госпожи Сьен Ма, Шу добавил:
- И ты думаешь, что мужчина с недюжинным умом предаст брата из-за обещаний, которые нашептала ему скользкая гадина.
Льешо гадал, кого, кроме Мергена, имел в виду Шу, но задал более безопасный вопрос:
- Вы считаете, что госпожа Чауджин не настоящая дочь Тинглут-хана?
- Точнее, - назидательным тоном поправил Хабиба, - мы размышляем, можно ли назвать змею «госпожой Чауджин».
- Значит, мастер Марко убил настоящую дочь хана и подкинул эту дрянь вместо нее?..
- Правду знает только преисподняя, - сказала госпожа Сьен Ма. - Но не стоит недооценивать госпожу Бамбуковую Змею, у нее могут быть свои причины для подобных действий.
Льешо искал ответы, а ему дали новые вопросы.
Он сжал губы, пытаясь сдержать вздох разочарования. Здесь необдуманные слова могут дорого стоить. Однако раздражение никуда не делось.
- У вас есть хоть какие-нибудь доказательства?
- Только одно, - ответил Хабиба. - Каду описывала госпожу Чауджин как очень красивую и молодую женщину. В лагере ее отца, пожилого хана, госпожа известна всего лишь добрым нравом и весьма простоватой внешностью.
Да, на госпожу Чауджин не очень-то похоже… Льешо чувствовал себя так, будто плыл по течению без весел.
- Ну и что мне теперь делать?
Шу удивленно моргнул.
- То же, что делал до сих пор. Наблюдай, оценивай, действуй в меру своих возможностей. Вот и все.
Хабиба кивнул.
- Оставь госпожу Бамбуковую Змею Мерген-хану, но не спускай с него глаз. Наверняка чему-нибудь научишься.
Льешо начал было возражать, но Свин, молчавший весь разговор, двинулся к двери.
Принц почувствовал странную силу, которая увлекала его прочь от Шу навстречу утреннему свету.

ГЛАВА ПЯТАЯ

Льешо вернулся из мира сновидений, имея еще больше поводов для беспокойства, чем в тот момент, когда ложился спать.
Он вылез из палатки на рассвете Малого Солнца. Было время утренних молитв.
Посредине лагеря имелось свободное пространство, где обучали новобранцев или устраивали смотр войскам перед битвой. Мастер Ден решил сделать там место для молитв семи смертным богам - это являлось первым шагом на Пути Богини.
Молитвы были спасательным кругом в океане страданий, приведших Льешо от жемчужных берегов к самой границе его собственной страны. С радостью в сердце принц направился к своему месту среди верующих и принял знакомую позу, название которой выкрикнул мастер Ден:
- Красное солнце!
Несмотря на свое массивное телосложение, бог-мошенник изящно выполнил простейшую из огненных фигур.
Льешо последовал его примеру, вытянувшись во весь рост и подняв руки вверх. Рядом с товарищами - Каду с одной стороны, Бикси - с другой, Хмиши сзади, Льинг спереди, Стайпс где-то поблизости - он поднялся в зенит, как солнце вслед за своим младшим братом. Потом снова опустил руки, пока кончики пальцев не коснулись земли, знаменуя медленный заход солнца на Пути Богини.
- Текущая река, - скомандовал мастер Ден. «Водяная» молитва - в честь Онги.
Настоящее - берег, исчезающий в нескончаемом потоке будущего. Но иногда, как при неожиданном повороте реки, можно увидеть прошлое - то, которое ты знаешь, и то, что стало древностью еще до твоего рождения. Льешо вытягивался и двигался в неспешном ритме молитвенной фигуры, а мысли его неслись вместе с воображаемым потоком назад во времени. Века проплывали перед его внутренним взором. И в каждом он сражался и умирал, умирал и сражался, снова и снова, пока не начал гадать, сколько еще его жизней прервется насильно и почему так должно случиться?
Едва задав вопрос, принц увидел за поворотом реки израненного в битве воина. У человека были его, Льешо, черты лица, но по возрасту он казался вдвое старше. Рядом с ним лежало окровавленное копье - принц узнал оружие, которое всегда носил с собой. Кровью было покрыто и его тело: кожа посерела от ран и ядов. Голова воина покоилась на коленях у плачущей женщины, которую Льешо видел во время путешествий в страну снов. Великая Богиня, его жена, являлась ему то в образе молодой девушки, то в образе пчеловода. Она утешала его после пыток у мастера Марко, когда магические зелья вытянули из юноши всю силу. Льешо помнил свой долг перед нею. Присутствие Великой Богини здесь почему-то не удивило принца…
Он смотрел за поворот реки и замечал, как стираются границы между прошлым и настоящим - так, как говорил об этом Болгай. Льешо был на одном берегу, ответы на его вопросы - на другом.
Он сосредоточился.
Молитвенная фигура затягивала все глубже: постепенно он встал над умирающим собой, заглянул в несчастные глаза Великой Богини, своей жены и в той жизни, и в этой. Льешо увидел, что она любит его в преклонном возрасте так же крепко, как он любил ее в молодости. И каждая его смерть оставляет рану в ее сердце.
- Неужели так будет всегда?.. - спросил принц.
Тем временем Льешо-старший хрипел и захлебывался кровавыми пузырями. Юноша узнал рану, потому что видел ее во сне много раз. Рана от копья, которое он носил с собой и которое лежало сейчас на берегу реки, покрытое кровью…
Льешо захотелось убежать: он вдруг испугался, что видит свое будущее в прошлом. Это его судьба, хотя принц и мог знать, как получил рану и какие опасности ожидали его на границе видения.
- Все зависит от тебя, - ответила со слезами на глазах госпожа, его жена, и Льешо не понял, имеет ли она в виду, что он потерпел поражение раньше и не справится снова - за следующим поворотом… Но Великая Богиня не винила мужа, а лишь оплакивала то прошлое, где он умирал, как и сейчас - у реки, не похожей на Онгу.
Ресницы раненого взрослого Льешо затрепетали, и на мгновение его взгляд, затуманенный смертью, встретился с глазами юного принца. Умирающий знаком попросил его придвинуться ближе: молодой человек наклонился, чтобы расслышать напряженный шепот.
- Помни о справедливости. Мир не может существовать без справедливости.
Исполнив последний долг, умирающий Льешо смежил веки. Его лоб прорезала крошечная морщинка, пока Великая Богиня снова не наклонилась к нему. Затем, последний раз облегченно вздохнув, он перестал дышать.
Льешо хотел спросить, в чем он был несправедлив до такой степени, что понадобилось подобное напоминание, но госпожа закрыла глаза и укачивала мертвое тело на руках, будто не могла вытерпеть душевную муку. Такие моменты не принадлежат ему, решил Льешо - по крайней мере ему в настоящем, - и он не захотел мешать ее горю. Путь Богини привел его сюда. Это урок. Вопросы могут спасти их всех от повторения ошибок.
- Что он… что я сказал о справедливости?
- Помни, - прошептала Богиня, прижимая мертвую голову к груди. - Сердце подскажет верную дорогу.
Льешо с радостью последовал бы ее совету, если бы понял хоть что-нибудь из увиденного и услышанного. Но жена уже отвернулась от него.
Постепенно принц вернулся из воображаемого мира и снова оказался среди товарищей. Мастер Ден продолжал произносить вслух названия молитвенных фигур.
Бикси, стоявший рядом, дернулся, но быстро вернулся к медленной последовательности движений.
- Ветер сгибает иву, - выкрикнул мастер Ден название «воздушной» фигуры.
Льешо подумал, что должен подобно иве склониться на Пути Богини, принять служение, как свою судьбу. Прошлое сказало ему о справедливости, но он не понял, к чему это было. Он умрет на поле битвы, как умирал много раз - убитый собственным оружием или ядом тайного врага, пронзенный градом стрел, заколотый мечом или ножом в объятиях неверного друга… Он умирал разными способами, но ни единого раза не видел себя дома в окружении внуков.
Когда молитва закончилась, Льешо почувствовал у себя на щеках слезы. Странное томление пронизывало его, непонятная сила, текучая, словно речной поток, приковала взгляд принца к далеким горам.
«Умереть на твоих руках» - вот и все, что он просил у Великой Богини во всех вариантах прошлого. Юноша почувствовал ее поцелуй в легком ветерке, который поднял волосы у него со лба.
Льешо успокоился: куда бы ни повернула река, он любит и любим, и отдает свою жизнь за великую любовь. Видение подсказало ему направление - этого достаточно.
Мастер Ден вернулся в исходное положение, поклонился собравшимся ученикам, те поклонились в ответ. Утренняя молитва закончилась.
- Где ты был? - спросил Бикси у Льешо. Принц пожал плечами.
- Не знаю. Наверное, в прошлом.
Юноша решил не принимать свое видение за один из вариантов будущего. Не сегодня.
- Что видел?..
Вернулась Каду. На ее поясе болтались нож и меч, на плече устроился Маленький Братец.
- Ты то рядом, то уже нет, - сказала она. Хмиши подал Льешо оружие и улыбнулся:
- А потом снова рядом.
Льешо взял короткое копье и закрепил на спине. Потом пристегнул меч к поясу, где висел неизменный нож, как у всех членов королевской семьи Фибии.
Он уже успел собраться с мыслями. Только Льинг и Стайпс не требовали от него объяснений. Льинг бежала от собственных вопросов, а Стайпс все еще чувствовал себя неуверенно в столь серьезной компании. Льешо попробовал перевести внимание друзей на Хмиши, осмелившись спросить, где тот был до того, как Ясное Утро вернул его из мертвых.
Слабая улыбка сказала принцу, что самый мягкий из его свирепых товарищей не собирается попадаться на удочку.
- Как нам тебя защищать, если ты постоянно куда-то убегаешь? - спросил Хмиши. Потом добавил: - Скажи хотя бы, чего нам можно ждать от твоих внезапных исчезновений!
Не успел Льешо ответить, как к ним, довольно улыбаясь, подошел мастер Ден.
- Неплохо, молодой король, - похвалил он и хлопнул Льешо по спине с такой силой, что тот едва не упал на колени. - Я знал, что ты справишься, стоит лишь немного помочь!
- Справишься с чем? - живо спросила Каду. Она была их капитаном и имела право знать все, если речь заходила о безопасности. Впрочем, скорее всего она, как практикующая колдунья, хотела понять тип магии, с которой столкнулась.
- Путь Богини, - ответил мастер Ден, - это путь на небеса. Для некоторых он означает жизнь, угодную Великой Богине. Для других - тех, кто молится достаточно усердно, - Путь превращается в прямую дорогу, по которой можно путешествовать, или с трудом пробираться, когда нужда сочетается с верной молитвенной фигурой…
- На небеса должно вести много дорог, - сказал Льешо. Мастер Ден зааплодировал его догадливости.
- Богиня благоволит земному и воздушному, огненному и водному пути, всему, из чего состоят живые существа… Духи лугов путешествуют по миру сновидений, духи животных, недавних мертвецов и их предков. Среди них бродят смертные боги и смертные люди, что стремятся к небесам. Несомненно, возлюбленный муж входит в их число…
Мастер Ден слегка наклонил голову. Члены отряда Льешо хранили испуганное молчание: они оказались свидетелями разговора бога-мошенника с его венценосным учеником.

Предыдущая страница 3 Следующая страница


Небесные врата 4

Льешо так и не понял, похвалил его учитель или же посмеялся над ним. А может, сделал и то, и другое: похвалил за то, что принц осознал суть молитвенных фигур, и посмеялся, что это случилось так поздно.
Юноша в замешательстве опустил голову, не зная, гордиться или смущаться. Его до сих пор беспокоило видение.
- Я умирал, - сообщил он.
- Много раз, - легко согласился мастер Ден, и Льешо вспомнил, что он беседует с богом-мошенником. Наверное, Чи-Чу повидал его и в других жизнях и смертях.
- Богиня плакала, - добавил юноша, и снова учитель кивнул:
- Как всегда.
- Тогда, быть может, настало время избрать другой путь?..
С этими словами Льешо обнажил меч. Сверкнула сталь, принц оскалился в хищной улыбке. Это отряд понял. Каду ухмыльнулась в ответ, Маленький Братец нырнул в мешок у нее на спине, когда клинок со свистом вылетел из ножен.
- Защищайся!.. - воскликнула Каду, имея в виду и сегодняшнюю тренировку, и будущие сражения, в которых нужно выжить.
Его друзья начали смотреть на свой поход под другим углом, понял Льешо - они собирались остаться в живых и сделать так, чтобы Богиня больше не проливала слез.
Принц встал в позицию, и отголосок тягостного чувства зашевелился у него в душе. Он умирал и не ощущал боли, кроме боли разбитого сердца при виде слез возлюбленной жены…
- Не плачь, - шептал его собственный голос сквозь воспоминания, которых не могло быть, и юноша решил, что на сей раз Богине действительно не придется плакать.
- Хватит!.. - крикнула Каду, и Льешо опустил уставшую руку в ожидании, когда уймется дрожь и можно будет вложить меч в ножны.
Впрочем, нож он спрятал без труда.
Принц вытер лоб тыльной стороной ладони и огляделся, переводя дыхание. Шокар терпеливо ждал, пока воины закончат тренироваться.
- Адар желает тебя видеть, - сказал он, когда страсти поутихли и Маленький Братец вылез из мешка.
Бикси с Льинг тоже перестали биться и начали прислушиваться к разговору.
- В лазарет проникли слухи о том, что госпожа Чауджин бросила вызов новому хану и превратилась в изумрудную бамбуковую змею, - пояснил Шокар. - Наш брат хочет удостовериться, что ты не наделаешь глупостей.
Шокар смягчил известие, иронично улыбнувшись. Адара никогда не одолевали сомнения. Если до его ушей дошла история о столкновении Льешо с госпожой, то он найдет слова и похуже.
- Судя по всему, отговориться занятостью не получится.
- Ты можешь только отложить неизбежное, и то ненадолго. Он не забудет, - заметил Шокар. - Ему нечем больше себя занять.
Льешо мог бы поспорить. Адар занят Кариной, целительницей. Она отвечала на взгляды брата, и звезды блестели в ее глазах. Когда-то Льешо хотел, чтобы Карина так смотрела на него самого. Но это - в прошлом, а теперь принц надеялся, что взаимный интерес отвлечет их от его промахов.
- Тогда пойдем прямо сейчас, - решительно сказала Каду.
Бойцы отряда сомкнулись вокруг Льешо. Теперь он никуда не выходил без охраны, в которую входил и Стайпс.
Официально Стайпс не являлся членом отряда - в том виде, как его создавала госпожа Сьен Ма, - но негласно стал им с тех пор, как они с Бикси нашли друг друга на поле боя во время побега с Дальнего Берега. Стайпс заплатил потерей глаза за службу Льешо, но яростно отстаивал свое право остаться среди них. Теперь его никто не отговаривал.
Воины отряда прошли через огонь, тела их покрылись ранами. Льешо подумал, что каждый из друзей заплатил за место подле него телесной, сердечной или душевной болью. Даже маленький приятель Каду, выглядывающий из мешка, послужил им в походе: без него они не раз и не два могли погибнуть. Иногда отряд закрывал глаза на новоприобретенный статус Льешо, обращаясь с ним как с простым товарищем по оружию.
Принц принимал критику и подначки, благодарный за минутное послабление. Со времени смерти Чимбай-хана и возвышения над северными гарнскими кланами его беспокойного брата Мергена никто ничего не забывал. Друзья следили за ним как ястребы - подчас в прямом смысле слова, если говорить о Каду. Они не давали госпоже Чауджин ни малейшего шанса отправить Льешо вслед за ханом в преисподнюю.
Когда воины подошли к лазарету, Бикси и Стайпс заняли позиции за дверью, а Хмиши и Льинг обошли палатку сзади. Льешо сомневался в их пригодности к службе спустя столь малое время после боя, но мастер Яке давным-давно доказал ему, что умный вождь не отдает команды, которые заведомо пропустят мимо ушей.
Хмиши отсалютовал Льешо - пусть и неловко, но с таким вызовом, что тот решил не испытывать терпение друга.
Каду покачала головой, но молча зашла вслед за принцем в лазарет.
- Ты ничего не говорил о семейном совете.
Льешо удивился, почему Шокар забыл упомянуть такую важную деталь.
Адар лежал на кровати. Из целителей обычно получаются самые трудные пациенты, а этот еще норовил побыстрее встать на ноги. Только мягкая настойчивость Карины удерживала его на месте.
Принц, конечно, ожидал увидеть Адара, но не Балара, который сидел в уголке, лениво перебирая струны лютни.
Когда вошел Льешо, Балар не отвел глаз от своего инструмента.
Льюка поднялся со стула.
- Благословенный муж, - улыбнулся он и поклонился.
- Ты забываешься, - предупредил Льешо, кинув хмурый взгляд на Каду.
Он часто обсуждал свой статус с Каду и бойцами отряда, но это конкретное выражение использовалось только между мужьями Великой Богини и только при обмене священными клятвами.
- Тогда не приводи чужаков на семейный совет.
- Хватит!..
От резкого тона Льешо Каду тут же схватилась за меч. В дверях появился Бикси с пикой наготове.
- Что такое?.. - спросил он.
Принцы не обратили внимания на его бестактность. Они не сомневались, что пика Бикси окажется под сердцем у любого из них по малейшему жесту Льешо.
Балар потрясенно замер. Но Шокар, который путешествовал с колдуньей-капитаном и ее отрядом, лишь поднял бровь, будто наблюдая за игрой, исход которой предрешен.
- Ты находишь его угрозы смешными, Шокар? - возмутился Льюка, едва сдерживая бешенство.
Шокар пожал плечами.
- Команда, то есть отряд, и есть его семья, - терпеливо объяснил он. - Это храм его почитателей и первая защита от внешних напастей. Если они увидят опасность в тебе, ты умрешь. Зная их капитана, я удивляюсь, как она до сих пор тебя не убила.
- Льешо положено найти всех братьев, - ответила на незаданный вопрос Каду. Она не могла пустить в ход меч, зато в словах ее никто не ограничивал. - Не только полезных.
- А что тогда для него мы, принцы, родичи по отцу, если эти отпрыски бродяг - его семья?!
- Тоже станем ему семьей когда-нибудь, - произнес Шокар. - Но сейчас мы - лишь туманное прошлое, и значим не больше, чем пешки, которые он передвигает по доске своего учителя.
Неправда, хотел сказать Льешо, но слова Шокара были слишком похожи на истину, и он лишь заметил:
- Не просто пешки.
Льюка беспечно отмахнулся, его уже беспокоил другой вопрос.
- А кто же учитель?
- Льек, конечно, - резко ответил Льешо. - Дух министра нашего отца. Ты и сам знаешь.
- А, - насмешливо кивнул Льюка. - Твой советник среди мертвецов… Значит, не тот бог мыльной пены и прачечной, который приходил сегодня утром после молитв?
- Не советую повторять это при нем самом, - усмехнулся Льешо.
Бог-мошенник в образе прачки был вполне ему симпатичен. Юноша лелеял золотые крупицы воспоминаний о времени, которое они проводили за стиркой. Но Чи-Чу, в смертных путешествиях мастер Ден, с трудом переносил глупые выпады в свой адрес - тем более выпады злобные. Конечно, другим он мог помочь…
Льешо еле сдерживался, чтобы не расхохотаться. В какое безумное мероприятие он ввязался!..
Льюке не понравился смех юноши. Еще меньше ему нравился блеск мечей в палатке.
- Отошли их. Здесь тебе никто не повредит!
- Прошу прощения, ваше величество…
Каду просила разрешения говорить, обращаясь к Льешо как к божественному королю Фибии.
Она выросла при дворе смертной богини войны и знала, как помочь товарищу в случае необходимости и одним словом превратить любую палатку в королевскую резиденцию.
Льешо подыграл Каду, как делал много раз в сражениях. Он распрямил плечи, величественно вздернул подбородок и легким кивком позволил ей говорить.
- Мы не можем в здравом уме бросить избранного мужа Великой Богини без охраны.
- Даже в окружении братьев? - Льюка выглядел оскорбленным до глубины души.
Каду общалась на равных с богами и императорами: смутить ее было трудно.
- Тут повсюду змеи, - напомнила она и уставилась на Льюку, будто призывая его выдать истинные чувства, которые кипели под маской негодования.
Балар положил конец спору, забренчав по струнам.
- Адар сейчас уснет, - сказал он.
- Нет, - подавил зевок Адар. - Но я очень устал от ссор. Давайте к делу, а?
- Это к какому же? - спросил Льешо. - Вы позвали меня… я не знаю, кто тут нас собрал и зачем.
- Мастер Ден заходил, - сообщил Балар, и стало понятным растущее нетерпение Адара.
- Старый мошенник преувеличивает, - поспешно сказал Льешо.
Зря он начал оправдываться, даже не узнав, чем закончился визит бога-мошенника… Даже прикованный к постели, с переломанной рукой и раненой душой, Адар не купится на ложь.
- Что он вам наговорил?..
Хорошее начало, похвалил себя Льешо. Не раскрывайся, заставь врага идти к тебе.
Адар решил отказаться от игривого тона разговора.
- Госпожа Чауджин приходила к тебе с предложением мира, - сказал он. - И ты по собственной воле отправился бы на тот свет в ее чешуйчатых объятиях, если бы не мастер Ден.
- Больше похоже на сказку, чем на слова мастера Дена или твои собственные.
Они все знали, что Льешо тянет время… Юноша гадал, не рассказать ли братьям о своем призрачном разговоре с Шу - о том, что госпожа Чауджин так и не добралась до кочевого города Чимбай-хана. Женщина, считавшаяся женой хана, на самом деле была змеей-демоницей, которая заняла место в постели правителя.
Однако прежде чем Льешо собрался с мыслями, Льюка жалобно всхлипнул. Шокар перехватил взгляд Адара и жестом успокоил брата, но момент был упущен. Льешо решил наблюдать молча, как посоветовал ему Шу.
Уйти просто так не удавалось. Балар смотрел на Льешо с мягкой улыбкой, перебирая струны лютни.
- Мы никуда не торопимся, - заявил он, то ли имея в виду, что братья привыкли к молчанию юноши, то ли намекая на то, что Льешо не отпустят без ответа.
Принц пожал плечами.
- Карина дала мне противоядие от любовного зелья госпожи Чауджин, но оно подействовало не полностью. Я чувствовал нечто вроде подкожного зуда… Это навело меня на мысль обо всех ошибках, что я совершил с самого начала. Я виноват в том, что погибли Хмиши, Харлол и мастер Яке. Цу-тан мог убить Адара, и все потому, что мастер Марко по непонятным причинам хочет заполучить меня. Теперь же появился еще один враг… А еще я думал о Шу и госпоже Сьен Ма.
Адар слушал с бесстрастным выражением лица, и Льешо уже начал волноваться. Но заданный слабым голосом вопрос - «Любовное зелье?» - прозвучал для него совершенно неожиданно. Братья держали раненого целителя в неведении.
- Она не хотела меня.
Льешо был уверен в этом, даже когда сам хотел ее.
- Я мог подвергнуть угрозе наше дело, а заодно выставил бы себя полным дураком…
- Откуда ты знаешь?
- Помните свадебную чашу, которую госпожа Сьен Ма вернула мне в начале похода?
Адар молча кивнул. Льешо понимал: это ловушка, они хотят заставить его говорить, но он все равно в нее попался.
- Госпожа дала мне зелье в другой чаше - точно такой же, если не считать символа, изображенного на дне. Свернувшаяся змея, да… Думаю, она рассчитывала, что я обвиню хана в воровстве, однако мне показалось, что стенки второй чаши толще. Я не стал никого обвинять, только отметил схожесть чаш и их различия.
Действительно, она подарила ему чашу. Льешо хранил ее в мешке, отдельно от похожей на нее свадебной. К несчастью, у госпожи имелся и запасной вариант.
- Когда я не попался на этот трюк, она подсыпала мне зелье в чай. Это в какой-то степени сработало.
Принц неоднократно сталкивался с различными зельями и сразу понял, что его опоили. Ему удалось скрыться с глаз госпожи, не нарушив этикета, хотя хан и его приближенные заметили странное томление в глазах Льешо. Он вспомнил, что они не стали винить его за такую реакцию на появление правительницы и отпустили с миром.
- Карина быстро разобралась, что к чему, и дала мне противоядие. Но зелье обладало побочным эффектом, который я не принял в расчет. Я потерял ясность мыслей.
- Примерно так мы и подумали…
Похоже, братья предоставили Адару право вежливыми замечаниями направлять разговор в нужное русло. Даже Льюка откинулся на спинку кресла и взволнованно наблюдал за Льешо, когда Адар задал следующий вопрос:
- А что Шу и госпожа Сьен Ма?..
- Я хотел увидеться с императором и спросил у своего тотема, где он. Я нашел его в провинции Гайнм. Госпожа Сьен Ma проводила время с Шу в замке старого правителя в Дарнэге. И… гм… они, скажем так, хотели побыть наедине, когда я появился.
Льешо промолчал о своем последнем визите, который оставил его еще в большей растерянности.
Адар скривился, будто съел неспелую сливу.
- Ты многому научился, пока меня не было, - заметил он.
- Ах да. Я путешествую во сне.
А в подробности вдаваться не будем, подумал Льешо. Может, удастся отвлечь внимание братьев отличной жизни Шу.
- Никогда не знаешь, что тебя ждет в мире сновидений… да и в реальном мире тоже.
- Я полагаю, тайная встреча императора Шана со своей любовницей относится к подобным неожиданностям, - негромко заметил Балар.
Льешо видел, что брат занят не только струнами. Интересно, а что именно Балар знает о госпоже Сьен Ма?..
Ничего удивительного нет в том, что у императора Шана есть любовница, и даже в том, что он по-настоящему любит ее. Но смертная богиня войны пугала Льешо гораздо больше, чем госпожа Чауджин, и не без причины. Она - воплощение хаоса и горькой боли. Конечно, еще Сьен Ма символ стратегии и искусства побеждать, мужества и отваги, но принц помнил только хаос и боль. Он не мог представить, как такое можно любить.
- Итак, - подвел итог Адар, - в твоих венах бурлило любовное зелье, ты беспокоился о товарищах и думал о любовниках - потревоженных любовниках! - а потому отправился, не сказав никому ни слова, прямо в руки кровожадной женушки хана…
Прозвучало довольно глупо - даже Маленький Братец выглянул из мешка и неодобрительно оскалил зубы, - но Льешо уже приготовил ответ.
- Я тогда не знал ни о ее кровожадности, ни о змеиной натуре… Даже Карина не понимала, зачем госпожа Чауджин опоила меня зельем. Мы видели только политическую интригу, попытку дискредитировать нас в глазах хана. Чимбай-хан приказал бы убить меня за оскорбление жены, но Болгай обучал Карину искусству гарнских шаманов и дружил с ее матерью… Мастер Ден часто вытягивает меня из различных передряг, и к тому же мне казалось, что госпожа просто хотела выставить меня дураком в глазах своего мужа.
- Ты ошибался.
- Да, - признал Льешо. - И все же… Она не спрашивала мечника Мергена, хочет ли он умереть, когда кусала его. Думаю, и Чимбай-хана тоже… Почему же она спросила меня?
- Вряд ли из особой привязанности, - сухо произнес Адар.
- Она не хотела меня, - согласился Льешо. - По крайней мере не в этом самом смысле.
Он не хотел пока делиться своими подозрениями по поводу того, что госпожу влекли сильные эмоции, которые разрывали его на части. Она пришла, как шакал на запах крови.
Однако Адар, похоже, догадался об этом и сам. Его губы, уже сведенные болью, сжались в тонкую линию.
- Не ходи один, - посоветовал он. - Она снова попытается сделать это.
Льешо начал было возражать, что он не такой дурак, но потом решил, что никто, включая собственный отряд, ему не поверит.
Представитель новоизбранного Мерген-хана спас его от дальнейших рассуждений.
- Принц Таючит из клана Кубал желает говорить с его величеством королем Фибии, Льешо, - объявил Бикси, и следом за ним появился гарнский принц.

ГЛАВА ШЕСТАЯ

- Тай, - сказал Льешо и непринужденно, как равному, кивнул принцу.
- Льешо, - поклонился в ответ Таючит.
Вид у него был почему-то растерянный. Собак с ним не оказалось, значит, визит носил официальный характер.
- Мой дядя вызывает тебя по неотложному делу, касающемуся твоего похода…
- Иду.
Льешо обрадовался бы любому поводу сбежать от братьев, но оказалось, что Мерген допрашивал пленников, захваченных в последнем сражении.
Они взяли несколько человек живьем. Льешо, как гость, не мог не отдать их Мерген-хану. По словам Тая, пленники начинали говорить сразу, практически не дожидаясь вопросов. Цу-тан, охотник на ведьм, напугал даже матерых бандитов: они рассказывали, будто он одержим злобным духом преисподней. Пленники с ума сошли бы от ужаса, если б узнали, что не так далеко ушли от истины. Но до сих пор хан не получил ни крупицы полезной информации. Этот вызов к Мергену означал, что появились важные новости.
- На Вершине ждут лошади, - добавил Таючит, когда они покинули несчастных братьев.
Между собой принцы именовали палаточный городок кланов Кубал на травянистой равнине «Вершиной», а «Низиной» - лагерь небольшого войска Льешо в той долине, через которую текла Онга. Есугей называл людей фибского принца «почетной охраной».
Лошади могли подняться по склону галопом, но для удобства их держали на Вершине, где хватало и места для упражнений, и пастбищ.
Льешо мог без труда дойти от лазарета в Низине до ханского шатра, однако принц Тай посчитал унизительным идти пешком.
- Только рабы и слуги приходят к хану на своих двоих, - заявил он. - Мерген-хан спросит твоего мнения, но тебе придется доказывать важность собственных слов. Чтобы убедить его, ты должен говорить, как настоящий король. А значит, надо подъехать верхом…
Гарны с их кочевыми городами из решеток и войлока еще строже придерживались формальностей, чем император Шана в каменных дворцах. Впрочем, быть может, дело состояло в том, что человек, недостойный доверия, заранее должен оповестить о своем приходе и выдержать проверку прежде, чем его допустят к властелину. Льешо предстал перед императором во всем блеске. В лагере хана он еще не показал себя, поэтому с готовностью согласился с мнением Таючита.
С принцем рядом и своим отрядом позади Льешо прошел через лагерь. Солдаты Фибии и наемники с севера Дальнего Берега склонялись в приветствии. Краем глаза юноша заметил, что к его охране вновь присоединились фибский капрал и пустынник Согхар.
- Я думал, от пленников не будет никакого толка, - заметил Льешо. Он надеялся вытянуть из принца причину, по которой его вызвали к хану, но Тай решил сделать вид, что не понимает, о чем идет речь.
- Верно, - согласился он. - Дядя тоже это быстро понял и отдал их стражникам, как военные трофеи.
- О…
В Гарне считалось, что поступать с пленными наиболее разумно следующим образом: надо обращать их в рабство. Хан не мог приговорить воина к смерти только за то, что тот выполнял приказы своего командира, но отпускать врага на все четыре стороны тоже не годилось. Рабство оставляло пленным свободу передвижения, привычную для кочевых народов, и давало право хозяину распоряжаться своей собственностью.
Льешо решил, что должен благодарить хана за все, что бы он ни учинил над последователями охотника на ведьм. В конце концов гарнские бандиты - возможно, даже кто-то из этих самых пленных - сравняли с землей его страну, убили родителей и маленькую сестренку, а самого принца ребенком продали в рабство.
Однако несмотря на все доводы такого типа, судьба пленников слишком напоминала Льешо его собственную.
Тай с любопытством посмотрел на друга, затем продолжил свой рассказ о гарнских обычаях.
- Если нам удастся захватить старшего сына, его семья попытается его выкупить, и это хорошо, потому что нам нужны лошади. Остальные на год-другой застрянут на черных работах, а потом их усыновят или женят. Войны оставляют после себя много вдов, а женщинам нужны мужья. Через какое-то время семьи на юге увидят выгоду таких браков, и наш хан воспользуется ими на пользу улусу.
Льешо гадал, что сказала бы Каду насчет потребности в мужьях. Гарны явно придерживались иного, чем она, мнения…
- Я знал другой тип рабства у гарнов…
Тай было ощетинился, но что-то в унылом недоверии Льешо остановило его. Принц задумался.
- Однажды в детстве Болгай рассказал мне одну историю, - начал Тай. - Он жил во сне жизнью чужеземного раба. Его как скотину вели на бойню, вот только Чимбай-хан, который тоже слушал шамана, никогда не стал бы так плохо обращаться со скотом… Болгай тогда заплакал и больше никогда не возвращался к тому разговору.
Долгий Путь, подумал Льешо и поежился от жутких воспоминаний.
- Пленников захватили в честной битве. Мы не бандиты, - упрямо сказал Таючит. - Мы похищаем только для того, чтобы получить выкуп или жениться, а не для выгодной продажи пленника чужеземцам!..
Льешо не думал, что соседи Кубала, которым приходится отдавать выкуп или оплакивать потерянных дочерей, видят разницу, хотя для хана она явно существовала, раз он поощрял только «честное» рабство. Кланы Улгар подвергли его народ страшным мучениям, пытали Хмиши и служили мастеру, который хотел лишить разума императора Шана… Принц порадовался, что его союзники, северные кланы, не устраивали грабительские набеги и не продавали своих врагов в вечное рабство. Но южанам, попавшим в руки Мергена, не стоит ждать милосердия.
- А лейтенанты Цу-тана? - спросил Льешо. - Что они сказали хану?
В отличие от воинов, командиры несли ответственность не только за те приказы, которые выполняли, но и за те, что отдавали. Принц слышал, что в плен попали два лейтенанта.
- Пока ничего. С ними поступили, как обычно. Один заговорил. Ничего полезного он не сообщил, зато спасся от худшей участи. Мерген приказал отрубить ему голову сегодня утром. Второй же не хочет или не может отвечать на вопросы хана, даже не отговаривается незнанием. Так что мы подходим к месту, где заканчивается река.
Льешо нахмурился.
- Что за река? - спросил он, хотя и догадывался о значении поговорки.
Принц Таючит пожал плечами, будто ответ был очевидным, но все же объяснил:
- У Мерген-хана нет выбора. Пленники высокого звания могут выдать секреты хозяина в обмен на быструю смерть. Если же они предпочитают забрать их с собой в преисподнюю, то умирают с собственными кишками в руках, заживо погребенные в могилах.
Погребение, как рассказывал Льешо Болгай, означает для гарнов вечное заключение. По гарнской вере огонь помогает мертвецам воссоединиться с предками в мире духов и родиться заново. Если же человека положить в могилу, его тело и душа будут гнить в земле вечно. Однако Тай, похоже, имел в виду нечто большее…
Пока они взбирались по крутому склону, принц объяснил, какие затруднения испытывал его дядя.
- Хан будет сильно страдать, если ему придется выпустить пленнику кишки и похоронить заживо. Мерген человек практичный и понимает необходимость устрашения при допросе врага. Если у допрашиваемого вырезать внутренности и засыпать его землей, он уже ничего не скажет. Мы награждаем предателей быстрой смертью и наказываем честных людей невыразимыми мучениями в надежде на то, что в следующий раз, когда какой-нибудь дурак станет держаться за свою честь, он поверит и сдастся прежде, чем нам придется то же самое сотворить с ним.
- Это работает?

Предыдущая страница 4 Следующая страница


5 Курт Бенджамин

Тай гневно взглянул на принца.
- Такое не каждый день случается.
Льешо никогда раньше не сталкивался с этой стороной войны - допросом пленных. Путь Богини позволял ему защищать себя и своих подданных. Принц убивал, чтобы спасти собственную жизнь и жизнь своих товарищей. Но Богиня запрещала причинять боль ради боли: Льешо никогда никого не пытал, ни при каких обстоятельствах.
Теперь же юноша задумался и вдруг осознал: оказывается, ему совсем не хотелось знать, что именно Шу сделал с пленными после атаки на имперский город Шан, или каким образом Хабиба выуживал из врагов нужную информацию…
Рядом с каменным выражением лица взбиралась по склону Каду, и Льешо гадал, какие ужасы она творила во имя священной цели. Из-за своего молчания принц утратил право требовать ответа прямо сейчас, но больше он не будет перекладывать ответственность на чужие плечи.
Они добрались до равнины, где, как и обещал Таючит, их ждали лошади. Но только две, для него самого и для Льешо. Не было и молодых друзей-охранников принца, и Льешо задумался, кто на самом деле послал Тая.
- Твой дядя не знает, что ты попросил моей помощи, верно?
Если бы не вежливые расспросы братьев, Льешо давно бы уже догадался, что Таючит по собственному разумению решил спасти хана от необходимости лицезреть агонию пленника. Он ждал, что Тай виновато отведет глаза, но тот гордо вздернул подбородок.
- Мерген не знает тебя так, как знаю я, иначе послал бы за тобой сам. Но он прислушается, если ты поговоришь с ним. Обещаю.
- Что я могу сделать?
- Не знаю. Что-нибудь придумаешь.
Прозвучало мрачновато. Льешо решил, что пора говорить от имени Великой Богини, во благо которой он сражался. Хотя вряд ли Таю это понравится.
- Я не могу позволить ему пытать пленника.
- В том-то все и дело. Нужно сделать так, чтобы Мергену не пришлось потрошить его и хоронить заживо.
Тай внимательно посмотрел на фибского принца и стал проверять подпруги, которые удерживали на спине лошади седло из овечьей кожи.
- Путь Богини означает мир, - сказал Льешо. - Я - ее супруг. Заговорит пленник или нет, но я не могу стоять и спокойно смотреть, как беспомощному человеку вспарывают живот и предают бесчестному погребению.
Принц Таючит вскочил в седло и уставился на Льешо.
- Если у тебя не получится, ты не будешь стоять, а сядешь на лошадь…
Не дружеская путаница в словах, но неловкое предупреждение гарнского принца чужестранцу…
Льешо вспомнил об их последнем разговоре. Дружба, как сказал Тай, существует между принцами, коль скоро она служит на благо улуса. Как свергнутый король, даже как король-волшебник Туманной страны, Льешо не мог тягаться с признанным ханом в его землях. Ему позволят присутствовать на допросе, если того потребует принц Таючит, но не дадут слова, пока он не предъявит что-нибудь весомее призрачной короны. Тай и Мерген ждали от Льешо магии.
Юноша заглянул внутрь себя. Оно должно быть здесь - сущность того, что делало его божественным королем народа Фибии и защитником Богини. Братья верили в Льешо и не могли дождаться, когда он проявит себя. Смертные боги, что путешествовали вместе с ним, тоже настаивали, чтобы юноша принял свою природу и обязанности, как должное. А однажды, примерно вечность тому назад, принц почувствовал это в лагере смертной богини войны.
Иногда он забывал о том случае. Но сейчас вспомнил: мгновение у ног госпожи Сьен Ма и свои слова. Льешо повторил их - больше самому себе, чем гарнскому принцу.
- Я бог. Тай моргнул.
- Ты никогда так не делал, - заметил он после паузы. Легкая улыбка тронула губы Льешо - он словно разрешал Таю продолжать.
- Ты сияешь. Словно небеса пролили на тебя свет. Я никогда…
Таючит в растерянности замолчал.
- Расскажи мне о пленнике. - Льешо коснулся стремени принца - мягкое требование.
Облегченно вздохнув - ведь он не успел совершить непоправимое деяние в глазах существа из Туманной страны, которое сам Таючит уже не узнавал, - принц дал ответ, словно священную жертву:
- Он наверняка что-то знает, но пока не рассказал всего…
Тай сморщился, понимая, что выбрал не самые удачные слова. Лейтенанта Цу-тана в любом случае заставят заговорить. Способ найдется…
Льешо пропустил ошибку принца мимо ушей, хотя желудок у него подкатил куда-то к горлу.
- Посмотрим, что я могу сделать, - произнес он. - Попробую убедить его менее болезненным способом.
Принц Тай одарил его долгим задумчивым взглядом.
- Мерген-хан не маг, но он видит в тебе божественные силы. Можешь использовать все свое могущество. Однако законы чести требуют, чтобы у пленника был выбор - предать своего хозяина или нет.
Льешо понял это так: ему позволено как угодно мучить и пугать лейтенанта, но гарны не потерпят, если он залезет в разум пленного и получит сведения безболезненно. Можно забрать жизнь, но нельзя лишать чести. Если бы Льешо мог, он подслушал бы мысли пленника без всякого вреда для него. В Фибии законы чести не требовали потрошить или хоронить людей заживо - так, чтобы они медленно задыхались, пока враги ступают по их засыпанным землей ранам… К сожалению, Богиня не наградила принца способностью заглядывать в чужой разум или развязывать человеку язык помимо его воли.
- Я не обладаю такими способностями, - честно ответил Льешо.
Тай нахмурился, и юноша понял, что друг больше ему не верит.
- В таком случае следующие три дня пленник будет умирать мучительной смертью. Ты обесчестишь свою богиню, а Мерген до конца жизни будет слышать крики несчастного.
- Одного желания мало. У меня есть кое-какие способности - точнее, дары моей супруги, - но они здесь никак не пригодятся. Болгай в любом случае справился бы лучше.
Обучение пользованию дарами занимало слишком много времени. И не всегда Льешо получал то, что хотел или чего ждал… впрочем, в конце концов обычно оказывалось, что как раз то. А у хана сейчас десять тысяч гарнских воинов против кучки людей Льешо. Если он попытается остановить Мергена силой, то просто зря погубит друзей, а гарнский правитель все равно поступит так, как считает необходимым.
- Я не знаю, чего от меня хотят!
- Убеди пленника доверить тебе честь, пока он будет просить, чтобы Мерген-хан удостоил его легкой смерти. Нужно убедить дурака, что дядя не разменивается на пустые угрозы.
Не успел Льешо понадеяться, что угрозы действительно пустые, как Тай добавил:
- Пленники всегда сдаются, когда их начинают потрошить, но тогда уже слишком поздно. Они сходят с ума и не могут связать двух слов. Только кричат.
- Ему придется убить сначала меня.
Да, это действительно один из вариантов, решил Льешо. Вряд ли он выбрал бы его, хорошенько подумав, но слова уже вылетели, их не вернешь.
Впрочем, Таючит даже глазом не моргнул.
- Дядя тоже так сказал. Он этого не вынесет. Вот почему он не приглашал тебя на допрос с самого начала.
Принц немного подумал и добавил:
- Возможно, если ты будешь сильно кричать, пленник сломается. Но ему все равно придется вспороть живот и бросить в яму…
Льешо с первого взгляда понял, что принц не шутит. Как и дядя, он никогда не показал бы свои истинные чувства врагу, но во время разговора с другом в его глазах застыл ужас.
- Тогда нам лучше поторопиться. - Льешо прыгнул в седло и приказал своему отряду: - Оставайтесь здесь.
- Что ты собираешься делать?
Каду все слышала. Она стояла рядом и укачивала на руках Маленького Братца, словно животное все понимало и искало сочувствия, которое вряд ли достанется на долю юноши.
- Собираюсь быть королем, - ответил Льешо, потому что Каду не поняла бы, скажи он «быть богом».
- Тогда тебе понадобится почетный караул, положенный по статусу. Я соберу людей.
Каду посадила обезьянку на плечо. Маленький Братец понял, что сейчас они поедут на лошади, и забрался в мешок так, что торчала одна макушка.
Льешо покачал головой и печально улыбнулся.
- Пятьдесят или даже тысяча охранников не сделают человека важнее, чем я есть. Если меня окажется недостаточно, никто не должен погибнуть из-за этого.
Каду озабоченно нахмурилась. Потом присмотрелась к Льешо повнимательнее и криво усмехнулась:
- Ваше святейшее величество… - сказала она, выделив в титуле короля Фибии «святейшее», и низко поклонилась.
- Королю нужны ритуалы, - проговорила Каду. - Бог - сам себе церемония.
Так. Она поняла гораздо больше, чем он мог представить… Удивляться было нечему, но Льешо еще не привык к своему положению. Поразительно, но окружающие видели и принимали его как бога гораздо охотнее, чем он сам. Впрочем, Каду приходилась дочерью могущественному колдуну и состояла в свите смертной богини войны. Капитану его команды не в новинку служить богам.
- Тогда только мы, в качестве свидетелей, - объявила Каду, махнув рукой в сторону команды. Здесь Льешо не мог воспротивиться.
Они собирались пойти рядом с ним пешком, но тут подъехали всадники хана с Есугеем во главе. Решение напрашивалось само собой, хотя правителю Кубала оно вряд ли понравится.
- Юный король!.. - Есугей поклонился Льешо. - Мерген-хан послал меня за тобой.
- Я в распоряжении моего гостеприимного хозяина, - вежливо ответил Льешо. - Но нам понадобятся ваши лошади…
- Конечно.
Есугей сделал знак, и его люди спрыгнули с коней.
Он пытался выглядеть равнодушным, однако нет-нет, да и бросал взгляд на принца Таючита. Несомненно, Есугей догадывался, что Тай предвосхитил намерения своего дяди.
Когда лошади сменили наездников, он развернул коня и поскакал, но не к ханскому шатру, а в сторону выхода из лагеря.
Удалившись на порядочное расстояние, отряд проехал мимо скромных белых войлочных юрт и оказался на главной улице, которая имелась в любом лагере. Значит, Льешо проведут к хану через главный вход, как почетного гостя.
Однако Есугей не повел их в ханский шатер, а остановился перед ним.
Полевой лагерь строили всегда по одному и тому же плану. Почти на таком же поле, но в сотнях ли отсюда, Льешо участвовал в гарнской игре, которая превратилась в смертельно опасную, когда у его древнего копья проснулась жажда крови. В тот день принц сумел усмирить убийственный порыв собственного оружия. И снова толпа собралась посмотреть, как чужеземец станет сражаться - на сей раз во имя честной смерти своего врага…
Есугей провел отряд сквозь толпу, мимо помоста и неглубокой ямы.
На помосте лежал закованный пленник. Льешо не стал его рассматривать. Южные разбойники не помнили о милосердии, когда нападали на Кунгол. Теперь они объединились с мастером Марко, который мучил и убивал друзей Льешо, травил его самого в долгие дни заточения.
Но сейчас пленник не мог повредить Льешо. Фибский король явился на вызов, чтобы спасти гарнца от мук и оборвать нить его жизни с честью, как того требовал Путь Богини.
В глубине души юноша боялся смотреть на человека, который подчинялся Цу-тану и служил мастеру Марко. Льешо хватило бы единственного взгляда или слова, чтобы дать волю гневу и отрешиться от долга и Пути Богини. Чтобы жажда мщения не сменила в сердце милосердие, он шел за Есугеем, опустив глаза, пока не оказался пред лицом хана.
Мерген-хан ждал Льешо в седле, в окружении стражников. Он надел богато расшитую шелковую накидку и тунику, приличествующую сану.
По правую руку от Мергена сидела Борту, мать хана и его покойного брата. Голову ее украшали серебряные рога, перевитые нитями драгоценных камней.
Принц Таючит тронул поводья и занял место наследника по левую руку от дяди.
Есугей жестом потребовал тишины. Когда все стихло, он объявил:
- Я привез короля-волшебника Туманной страны, дабы он почтил хана.
Льешо низко поклонился в седле и вежливо обратился к правителю гарнов:
- Я явился по твоему вызову, Мерген-хан.
Тот ответил на поклон вежливым кивком.
Близкие видели Мергена всяким - задумчивым и мечтательным, непреклонным и страдающим. Никто не сомневался, что сейчас им овладела холодная решимость. Однако Льешо видел только душевную опустошенность. Как и хан, он научился скрывать свои истинные чувства. Юноша понимал, как плохо правителю гарнов…
- Будь рядом со мной, пока твой союзник допрашивает твоего врага, - сказал Мерген и пустил коня вперед медленным шагом.
Льешо поехал за ханом. Его отряд смешался с охраной Мергена.
Когда они подъехали к помосту, на котором лежал пленник, Есугей спешился и вытащил меч. Каду последовала за ним: на ее лице отражалась решимость выполнить любой приказ Льешо, даже если это будет прямым самоубийством.
Лейтенант встретился взглядом со своим палачом, но Есугей не дрогнул. Острие меча легко касалось живота пленного, и даже не шевельнулось, когда Маленький Братец выбрался из мешка Каду и прыгнул на помост.
Каду попыталась поймать своего любимца, но тот взвыл и отказался бросать пленного на волю судьбы. Обезьянка взволнованно поглаживала усы несчастного.
- Что ты нам скажешь, южанин? - спросил Мерген-хан, сердито взглянув на Маленького Братца, будто решая, не зажарить ли его на ужин за дерзость.
Пленник с трудом повернул голову.
- Я не южанин, - возразил он.
В свое время он не носил бороды, но голос его эхом отдавался в памяти Льешо еще с тех времен, когда юноша учился на гладиатора на Жемчужном острове.
- Не позволяй ему отправить тебя в преисподнюю без чаевых, - вслух сказал принц, слегка изменив слова Радия, сказанные много лет назад, когда сам Льешо даже не понимал, о чем ему говорят.
…Его вызвали в большой дом на Жемчужном острове. Господин Чин-ши пригласил парнишку для того, ради чего обычно забирали мальчиков с тренировочной площадки. Он хотел получить сведения, которыми Льешо не располагал - о Кровавом Приливе и убивающем море, - но чаевые заплатил все равно.
- Сражаешься и умираешь ты даром, потому что они владеют тобой, - повторил Радий собственную фразу из далекого прошлого, - но за дополнительные услуги платят. Такова традиция… Льешо? Я думал, ты умер, парень.
- Еще нет.
Принц спешился и подошел к бывшему гладиатору. Радий хрипло рассмеялся.
- Рад слышать…
Маленький Братец метнулся прочь, будто испугавшись внезапного шума. Обезьянка уселась на плече у Каду, а хан ждал знаков свыше и чудес, хотя вроде бы уже получил и то, и другое.
- Я займусь им, - поднял руку Льешо.
Есугей в сомнении покачал головой. Потом повертел в руках меч.
- Я… - начал он, но тут же замолчал, не зная, как продолжить.
Принц понял и удостоил его такого всепрощающего взора, что военачальник в растерянности отвернулся.
Когда Есугей отошел в сторону, Льешо перехватил взгляд Мергена. Хан смотрел на него, как Хабиба на занимательную диковину.
- Неплохо для мальчишки, - заметил правитель гарнов. - Можешь научить Тая?
- Для начала ему следует родиться богом.
Льешо никогда не чувствовал в себе божественной сущности, он просто хотел пошутить. Однако положение было слишком серьезным: ирония пропала втуне.
Радий, похоже, совсем не удивился.
- Я запомню, - пообещал Мерген, но Льешо так и не понял, воспринял хан его ответ как хвастовство или как дерзость. И все же правитель гарнов не стал возражать, когда принц положил меч у его ног.
Хоть здесь повезло…
Пот струился по телу Радия, собираясь в блестящие лужицы под запавшими глазами. Сколько длился допрос, прежде чем хан послал за Льешо? Слишком долго.
Принц не позволил старым страхам завладеть собой.
- Кажется, нам надо поговорить.
- Если бы я только мог, приятель…
Радий позвенел цепями - как бы в подтверждение своих слов. Похоже, он молчал не только - или не столько - из-за преданности хозяину.
- Заклятие? - догадался Льешо.
В глазах пленного отразилась мука и ужас.
- Это…
Радий не успел закончить: его тело выгнулось, из груди вырвался отчаянный крик.
Спустя долгое, томительное мгновение конвульсии внезапно прекратились. Гладиатор обмяк и закатил глаза.
Льешо глубоко вздохнул, чтобы успокоиться, повернулся к хану и вежливо осведомился:
- Раньше он так делал?
- Несколько раз, - ответил Мерген-хан. - Обычно он трясся молча. Пленник одержим духами?
- Скорее, на него наложили заклятие.
Принц снова посмотрел на Радия. Тот настороженно следил за ним, кривя губы от боли.
- Этот человек сказал правду. Он не принадлежит к южным кланам. Мы вместе были рабами у господина Чин-ши на Жемчужном острове, за тысячи ли от границ Страны Лугов…
- Гладиаторы? - Мерген-хан вложил все свое недоверие в одно-единственное слово.
Льешо пожал плечами:
- Новички. В то время мне только исполнилось пятнадцать лет. Радий был постарше: его поймали взрослым. Мы тренировались с Бикси… Стайпс значительно превосходил нас на ринге.
Льешо не упомянул о мастере Дене, который учил их рукопашному бою.
- А теперь, - холодно произнес Мерген-хан, - он сражается по приказу мастера Марко, который тоже служил господину Жемчужного острова. Он - солдат того самого мага, что втоптал в пыль империю Шан и теперь пробрался в сердце Страны Лугов. Если верить принцу Льюке, мастер Марко ввергнет вселенную в хаос!
Льешо знал об ужасных видениях брата не понаслышке, прошел через них в своих снах, но не мог позволить кошмарному будущему затмить мольбу в глазах Радия.
- Твой пленник в этом не виноват, - мягко сказал принц. - Он только раб - и не может выбирать хозяина.
- Был рабом, - согласился Мерген. Гарнские пленники низкого звания тоже не выбирали палатки, в которых им предстояло служить. - Но сейчас? Он заплетает волосы как командир.
Заплетал, мысленно возразил Льешо. Волосы Радия выглядели не лучше, чем его тело.
Бывший гладиатор, слишком утомленный, чтобы на что-то надеяться, слабо пошевелился.
- Они собираются меня выпотрошить, - прошептал он. Есугей пробормотал извинения и вновь поднял меч. Льешо промолчал. Мерген выглядел неумолимым. Радий быстро облизал губы.
- Не дай им похоронить меня заживо. Пожалуйста… - произнес он. - Когда придет время, сделай это сам, приятель. Я не заслуживаю снисхождения, но хотя бы увижу перед смертью лицо друга…
- Пусть лучше Есугей. У него больше опыта, - сказал хан, обращаясь к пленному, но не сводя глаз с Льешо. - Он причинит меньше боли, чем мальчишка.
Сейчас не время давать напыщенные обещания. Льешо нужно подумать. Слишком богатое воображение - вот его проблема…
Тяжесть меча Есугея уже оттягивала ему руку. Он чувствовал на своих ладонях кровь Радия, скользкое прикосновение его вывалившихся внутренностей…
Принц неожиданно вспотел не меньше пленника. Во рту у него пересохло. Гарн воспользуется любым проявлением слабости. Если у короля окажется кишка тонка для гарнских традиций ведения боя, войско Льешо перебьют его же бывшие союзники.
- Он думает, что ты преступишь мою волю и убьешь его быстро - в качестве дружеской услуги, - легко пояснил Мерген. - Разрез заканчивается высоко, как раз под сердцем. Лезвие острое и при любом лишнем движении может задеть сердце. Тогда пленник потеряет разум вместе с жизнью…
Льешо резко произнес, выплескивая накопившееся напряжение:
- Мастер Марко наложил на него заклятие молчания!.. Принц Таючит сказал, что я не могу вмешиваться, если пленник не желает говорить. Но Радий хочет говорить! Он просто не может!..
- Не может так не может… Какая от него польза, если мы не получим сведения о его хозяине? - мягко заметил Мерген. - Впрочем, ему все равно нельзя доверять. А вдруг твой приятель получил задание убить одного из нас - или всех разом? Мертвый, он никому не навредит. А его хозяин получит весточку.
- Если ты получишь только кровь дважды пленника, то его хозяин посчитает это своей победой, - уверенно заявил Льешо. Потом добавил: - Я сражался с магом на всем пути от Дальнего Берега и ни разу не позволил ему выиграть в схватке!..
Мерген-хан дернулся, как от пощечины.
- Чего же ты хочешь от меня, божественный король?
В голосе хана звучал явный сарказм, но Льешо расслышал и мольбу. Как будем выкручиваться на глазах у всех восточных кланов Кубала? - хотел сказать отчаявшийся Мер-ген. Он - недавно избранный хан, его брат убит, и слабость проявлять непозволительно.
- Приведите ко мне Карину, - произнес Льешо. - И мастера Дена. Спросите Ясное Утро, не пожелает ли он присутствовать. Еще - Болгай… Здесь нужны лекари, а не палачи.
- А прачки нам зачем?
- Против зла понадобится помощь богов, - тихо ответил Льешо на вопрос, который волновал весь Гарн с момента их приезда.
Есугей, похоже, не удивился, а Борту так и вообще выглядела довольной. Любящую мать больше поразила честность Льешо, чем истинная сущность мастера Дена.
Мерген-хан ничем не выдал своих чувств, но принц Таючит кипел от ярости. Льешо не собирался объясняться перед всеми, а потому лишь вежливо поклонился хану, избегая смотреть в глаза Таю.
- В таком случае, - пожал плечами правитель гарнов, - прачка и карлик не повредят.
Судя по всему, Мерген прекрасно понимал, с кем Льешо путешествует. Шаман явно держал своего повелителя в курсе.
- Привяжи пленника к лошади и отвези к Болгаю в логово. Проси совета у своих ведьм и старых мошенников, но возвращайся с раскрытыми тайнами - или с внутренностями своего дружка.
Вечер закончился даже лучше, чем Льешо мог надеяться.
Принц благодарно поклонился. Он выпрямился только тогда, когда хан удалился вместе со своей свитой. Есугей и несколько стражников остались наблюдать за пленным.
Льешо подождал, пока приведут лошадь. Стайпс и Бикси усадили Радия в седло и перевязали его руки и ноги под кандалами обрывками собственных накидок.
- И где на этот раз прячется Болгай? - спросил Льешо у Есугея, когда они закончили.
По здравом рассуждении военачальник решил, что вполне удачно избежал роли убийцы невиновного, не замарав своей чести. Он криво усмехнулся и ответил старинной поговоркой:

Предыдущая страница 5 Следующая страница


Небесные врата 6

- Там, где кончается река.
Льешо слышал эти слова от Тая. Они означали смерть, но ведь Радий еще не умер. Принц решил, что сейчас Есугей выразился не фигурально. Значит, Болгай скрылся за долиной, дальше Низины. Конечно, не там, где кончается Онга, во многих ли к югу, но в самой узкой ее части, перед поворотом.
Льешо не сомневался, что когда он приедет, Карина и боги уже будут ждать его.

ГЛАВА СЕДЬМАЯ

Есугей, которому поручили не спускать глаз с пленника, проводил их к шаману. Отряд Льешо удерживал нервных гарнских стражников на приличном расстоянии. Нора Болгая - войлочная юрта всего на одной решетке - находилась в том месте, где река разбивалась о каменный выступ. Добраться оказалось легче, чем думал принц.
- Ждите здесь, - коротко приказал он друзьям, надеясь, что дальше они додумают сами. - Внутри нам всем не поместиться.
Стражников лучше держать как можно дальше от юрты. Мало ли что они могут услышать…
Каду вроде бы согласилась, но потом сказала:
- Куда ты, туда и я.
Есугей согласился с той же оговоркой, и они вчетвером зашли в палатку - Радий и Льешо с представителями своей охраны.
Есугей сразу занял место справа. Даже будучи военачальником, а не стражником, он знал, что нужно делать, чтобы защититься от нападения изнутри и снаружи. Каду последовала его примеру и встала слева, угрожающе опустив руку на эфес меча. Под защитой столь серьезной охраны Льешо вывел пленника вперед.
Нора была точно такой же, какой принц запомнил ее в лагере на севере. Войлок, натянутый на небольшую решетку, в куполообразной крыше - единственное отверстие над очагом. Земляной пол покрывали шкуры, со стен свисал мех горностаев вперемешку с трещотками и барабанами. Тут же была и скрипка, на которой Болгай играл, когда Льешо учился путешествовать во сне.
С потолка свешивались пучки трав. Льешо так и не узнал, для чего они нужны, но потом вспомнил метелку, которую Болгай использовал во время ритуальных плясок. Принц попытался выбрать ту траву, что увлекла его в странный танец с тотемным животным, но она больше не отзывалась. На узком сундуке в глубине крошечной норы в прошлый раз были навалены шкуры, сейчас они уступили место чашам.
Болгай оказался не один. Карина у очага сверкнула улыбкой, пока шаман выбирался из своего мехового гнездышка. Крохотные головы горностаев на ритуальном одеянии закачались будто живые. Маленький Братец с визгом бросился по метелке на крышу и исчез в дымоходе.
- Прошу прощения, - виновато поклонился Болгай Каду. - Я не кусаюсь.
Шаман внимательно осмотрел пришедших и обнажил в улыбке острые зубы.
- По крайней мере не делаю этого в присутствии друзей, - добавил он.
- Простите моего приятеля, почтенный шаман, - сказала Каду, поклонившись в ответ. - Кажется, он испугался вашего тотемного животного. Его хорошие манеры улетучились, и Маленький Братец бежал…
- Прихватив с собой шляпу и пальто, - дополнил Болгай картину бегства обезьянки. - Ваш любимец сможет сам о себе позаботиться?
- Его подберут Бикси или Льинг, - заверила Каду и снова приняла позу, приличествующую стражнику, охраняющему вход.
Шаман перевел взгляд на Льешо, который стоял рядом с пленником.
- Ты просто так зашел или решил продолжить обучение?
Он кивнул в сторону девушки.
- Карина только что заварила чай - ты, конечно, присоединишься к нам. И твой друг тоже.
Дома Болгай нечасто говорил загадками, как было положено по его статусу. Однако шаман мог даже самый простенький вопрос задать так, что Льешо казалось, будто в скромном приглашении выпить чаю таилось тайное значение, если смотреть на него, так сказать, краем глаза, а не в упор.
Что бы там ни имел в виду Болгай, но принц пришел по делу и не собирался отвлекаться на мелочи.
- Мне нужен совет профессионала.
Льешо подтолкнул Радия вперед, кивнув сначала шаману, хозяину норы, а затем Карине, которая стояла на коленях у очага.
Юноша заметил, что девушка тоже надела шаманский наряд - шкуры тотемного животного, попрыгунчика-тушканчика, увешанные серебряными кулонами и мешочками с лекарственными травами.
Она улыбнулась и поклонилась в ответ - с чайником в одной руке и чашкой в другой.
- Масло с солью? - спросила Карина, глядя на Радия. - Или, как принято в Шане, с медом? Кажется, мы не знакомы - я Карина, дочь Мары, восьмого смертного бога и Дракона Золотой Реки.
- Бери мед, - посоветовал Льешо. - Чай у Болгая на вкус хуже грязной тряпки.
Радий переводил взгляд с одного на другую. У него было такое выражение лица, будто он попал в сумасшедший дом.
Но отвечать пленнику не пришлось, потому что у двери послышался шум. Вошел мастер Ден: на его рукавах висели два гарнских стражника.
- Ясное Утро отказался прийти, - объяснил он отсутствие бога милосердия, но не присутствие стражников, которые отпустили его, чтобы выпутать волосы из висящих метелок.
- Он просил передать, что Милосердию нет места в пыточной.
Пленника от слов мастера передернуло. Наверное, ему показалось, что бывший учитель хочет его смерти. Но как он мог распознать угрюмое неодобрение, которое уловил Льешо, или внять предупреждению бога, которому обязаны служить все присутствующие в этой норе?..
Мастер Ден не оставил времени на объяснения и раздумья.
- Радий!.. - воскликнул он, глядя на своего бывшего ученика, которого только сейчас заметил. - Что ты здесь делаешь?!
- Чай пьет, - ответила Карина. - Он как раз собирался сказать, что ему больше нравится - масло или мед.
- Конечно, мед, - заявил мастер Ден. К Радию уже вернулся дар речи:
- Да, пожалуйста. Если можно…
Пленник кивнул на свои цепи. Ему нелегко будет удержать чашку.
- Только не говори мне, что ты и есть пленник Мергена! - воскликнул мастер Ден, хотя Льешо его удивление показалось чуточку наигранным. - Оказывается, мир тесен…
Они устроились довольно удобно, хотя из-за маленьких размеров шаманской норы пришлось нарушить условности и посадить высокопоставленного гостя рядом с пленником - подальше от очага. Все потеснились, чтобы дать место мастеру Дену: тот уселся на шкуры с театральными стонами, которые не имели ничего общего с его способностью сидеть по-гарнски.
Карина с улыбкой вложила чашку в скованные руки Радия, потом принялась готовить чай для Льешо и бога-мошенника. Как с признательностью отметил Льешо, девушка положила мед во все чашки.
- Меня зовут Радий, - представился пленник, вернувшись к прерванной процедуре знакомства, хотя мастер Ден и так уже все прояснил. - Гладиатор-ученик покойного господина Чин-ши. Я перешел за долги к господину Ю, также покойному, а потом, по праву пленения - к мастеру Марко, смотрителю собственности господина Чин-ши - и, позже, господина Ю. Недавно призван на служение к магу, хоть и не по собственной воле… А ваш отец действительно дракон?
- Да, - ответил за Карину Льешо. - Я встречался с ним. Он проглотил мою целительницу одним махом, но в остальном был достаточно вежлив, как и все драконы.
- Гм, - произнес Болгай. Льешо не понял, относилось ли это к истории Радия или к его собственному описанию Дракона Золотой Реки.
Отдав должное дымящейся чашке, шаман все же спросил:
- Что ты можешь сказать о мастере Марко, юный Радий?
- Я бы предпочел быть его слугой, чем господином, - прямо ответил Радий. Казалось, он собирался добавить что-то еще, но глаза его затуманились от боли. Значит, они снова коснулись запретной темы.
Болгай тоже заметил это и махнул рукой, снимая вопрос.
- Пей чай. Здесь ты в безопасности.
Льешо не стал бы ручаться за это, даже в отношении самого себя, но промолчал.
Радий отхлебнул чая. И почти тут же начал клевать носом.
- Что ты ему дала? - спросил Льешо у Карины, которая с задумчивым видом провела ладонью по лбу пленника.
- Кое-какие травки, чтобы он поспал, пока мы решаем его судьбу. Ты ведь за этим его сюда привел?
- Да…
Льешо был согласен с тем, что решить судьбу Радия надо, но собирался возразить против погружения пленника в сон, однако Карина еще не закончила.
- Мы знаем, - сказала она, - что мастер Марко способен видеть через расстояния - глазами и разумом своих слуг, даже плененных. Он ведь использовал Цу-тан и Льинг.
Мастер Ден кивнул.
- Скорее всего Радий выжил именно потому, что хозяин хотел внедрить его как раз сюда - в лагерь Мергена. Но от спящего разума даже Марко толку не добьется.
- Тайны тайнами, а Радию нужен отдых, - ворчливо добавила Карина. - Я не опаиваю своих пациентов для удобства их мучителей.
Если они не сумеют снять заклятие, которое заставляло Радия молчать, Мерген-хан приведет приговор в исполнение. Пока что жуткая казнь отсрочена, но не отменена. Наверное, для пленника будет благом проспать обсуждение своей дальнейшей участи, но Льешо знал: окажись он на месте Радия, ему бы захотелось знать каждую мелочь.
- Когда он проснется?
- Нескоро, - уклончиво ответил Болгай. - Чай вызывает сновидения.
- О нет!..
Льешо понял, куда клонит шаман, но не собирался идти у него на поводу. Ни за что на свете.
- Я думал, речь идет об отдыхе для Радия, а не о вопросах Мергена!
- Я погрузила пленника в сон. Сновидения приходят во сне.
Судя по всему, Карине самой не понравилось собственное объяснение.
- Я не пойду туда, - решительно сказал Льешо, имея в виду сновидения Радия.
- Конечно, пойдешь, - заверил его Болгай. - принц снов правит во всех мирах, в которые его заводят грезы.
- Это твои слова. Я не столь самонадеян.
Мастер Ден шумно вздохнул.
- Он прав, - подтвердил он, не отрываясь от чашки. - Наш юный король всеми силами сопротивляется своей участи. Вот увидите, он откажется от первой брачной ночи, когда его голова будет лежать на коленях Великой Богини, его жены.
Льешо покраснел, нахмурился и опустил голову. Мастер Ден поднял чашку и брови.
Что именно старый мошенник выхватил из видения, которое посетило Льешо во время утренней молитвы? Сколько раз принц умирал на глазах бога Чи-Чу - и сколько раз признавал себя недостойным чести быть мужем Великой Богини? Наверное, он должен спросить сам…
Насколько Льешо знал своего старого учителя, ответы приведут его в сновидения Радия. Снова предназначение настигло его: на сей раз в юрте шамана. Юноша исчерпал отговорки.
Должен ли он Мергену, требовавшему услуг Принца Снов? Несомненно. Мастер Марко - проблема Льешо, а он свалил ее на кланы Кубала, когда те согласились ему помочь. Даже если Чимбай погиб в результате собственных политических просчетов, новый хан сполна оплатил долги смертью своего анда. А Льешо просил большего, просил, чтобы все войско хана встало против врага, который может поднять землю из-под ног солдат и превратить ее в огромную армию…
Должен ли он Радию?.. Перед глазами юноши встала арена на Дальнем Берегу, где с людьми обращались как со скотом. Радий оказался в стане врага по воле своих хозяев. Если бы госпожа Сьен Ма не успела забрать Льешо к себе, принц тоже попал бы к магу. Судьба пленника не зависела от юноши. Однако, быть может, он и задолжал старому товарищу за завтрак в кармане и четыре серебряные монеты в руке - плату господина за так и не оказанные услуги…
Легче все равно не стало. Одна мысль о том, чтобы проникнуть в чужой разум, где уже обосновался мастер Марко, вызывала такой ужас и отвращение, что Льешо не мог усидеть на месте. Он вскочил на ноги, будто собирался куда-то бежать.
- Его надо перенести к реке!..
Болгай тоже поднялся, словно принц подал ему сигнал, и жестом приказал Есугею и Каду взять спящего пленника.
- Откиньте шкуры, под ними есть носилки.
Они повиновались. Оказалось, что Радий лежит прямо на заботливо подложенных носилках.
Каду с Есугеем поудобнее устроили ноги пленника и легко подняли его.
- Выходит, Мерген знал с самого начала, что он отдаст мне Радия, а я приведу его сюда?
Почему-то Льешо очень разозлила мысль, что правитель гарнов не собирался убивать пленника и предвидел все их поступки.
- Мерген-хан надеялся - не знал! - что ты завоюешь доверие Радия, - ответил Болгай. - Еще он надеялся, что твой главный недостаток не окажется смертельным.
- Мой недостаток!.. - воскликнул принц. - А как насчет него самого? Ведь он нами манипулирует!
- Чтобы избавить твоего друга от ужасной смерти, - напомнил шаман, - и узнать, почему маги затеяли войну. Но ты не спросил, о каком твоем недостатке я говорил.
- У меня их предостаточно, - буркнул Льешо.
- Но только один смертельный. Ты переоцениваешь врагов и недооцениваешь союзников. Мерген-хан - проницательный человек, более склонный к размышлениям, нежели к действиям. Но если уж он действует, то всегда на славу.
- Интересно, согласился бы с тобой Чимбай-хан, если бы мог сейчас говорить…
Эти слова упали в тишине подобно камню. Есугей, военачальник кланов Кубал, промолчал, но его присутствие напомнило Льешо, что поспешные слова творят новое зло.
- Вопрос для принца сновидений, - сказал Болгай, когда уже начало казаться, что никто так и не заговорит.
Юноша понял, что снова угодил в ловушку. Шаман не преподал ему последнего урока, от которого хранили обстоятельства. Да, путешествие в тотемном обличье по подземному царству в поисках мертвеца…
Льешо покачал головой. Всему свое время.
- Меня там не ждут. Пусть хана навещает его шаман.
- Пленник, - напомнила Карина, нарушив неловкую паузу. - Чай действует не так уж и долго. Судя по движению глазных яблок, сновидения уже завладели Радием.
Болгай проскользнул между своими гостями и повел их наружу.
На выходе к ним присоединилась команда Льешо.
- Положите его сюда, - приказал шаман, когда они подошли к реке. - Остальные твои охранники могут стать поодаль, чтобы не мешать таинствам, творимым королем…
Каду отказалась покинуть Льешо, а Хмиши только усмехнулся:
- Я побывал в преисподней. После этого беспокоиться не о чем…
С подобным аргументом Болгай не мог не согласиться.
Остальные, глядя на товарищей, тоже не пожелали сдвинуться с места, хотя Маленький Братец снова запрыгнул на дымоход палатки-норы Болгая и смотрел оттуда внимательными, умными глазами.
- Что они увидят?.. - спросил Льешо, догадываясь, что сейчас на виду у друзей превратится в молодого самца косули, свое тотемное животное.
Принц не смотрел ни на товарищей, ни на шамана, сосредоточившись на Радии, чьи глазные яблоки так и бегали под веками.
- Они увидят то, что готовы увидеть, - ответил Болгай. - Все или ничего.
Льешо привык к проверкам - и его друзья скорее всего тоже.
- Ладно, - сказал принц и поежился.
Просто солнце ушло из зенита, а с юга подул холодный ветер, и ничего более, убеждал себя юноша.
Прикинув, как поступить лучше всего, Льешо пригнул голову, сжал руки в кулаки и начал двигать локтями туда-сюда, будто во время бега. Затем он пошел вокруг носилок с Радием, все быстрее и быстрее, приноравливая мускулы икр и бедер. Он бежал и бежал - пока не почувствовал рога на голове и чуть не потерял равновесие.
На полпути в царство сновидений Льешо принял тотемное обличье. Взбрыкнув копытами, он подпрыгнул над спящим пленником и ворвался в его сны.
Льешо не удивился, оказавшись у желтой шелковой палатки мастера Марко. Радий охранял вход. Из-за занавеси доносились голоса.
- Ты нажил себе опасных врагов в Акенбаде, - услышал Льешо свой собственный голос.
Затем до его ушей донесся дерзкий ответ мастера Марко:
- Из мертвецов и мальчишек.
Маг тогда не знал, что разбудил дракона Дана. Радий, трясущийся на своем посту, понимал только, что на невероятном расстоянии от него случилось что-то ужасное, и молился своим неведомым богам, чтобы его не позвали по другую сторону занавеси, которую он охранял.
Однако Мергена интересовало вовсе не это. Льешо осторожно ступил вперед в своем тотемном обличье.
- Ты настоящий? - спросил Радий.
Принц покачал головой, как самец косули, у которого зудят растущие рога.
- Ты видишь сон, - ответил Льешо. Эхом ему вторили его собственные слова: «Я не остановлюсь». - Но это уже происходило однажды… Впрочем, сейчас я вошел в твой сон по поручению Мерген-хана.
Радий понял его и моргнул, когда сон сменился отвратительным настоящим. На его запястьях появились кандалы. Бывший гладиатор больше не стоял на часах, но лежал на алтаре в ожидании сурового решения хана.
В глазах пленника отразилась тревога, и он спросил:
- Ты пришел убить меня?
Они оба знали, что мастер Марко умеет убивать во сне. Льешо покачал головой.
- Я не смог бы, даже если б захотел, а я не хочу… Мы решили, что мастер наложил на тебя заклятие молчания. Я пришел найти и снять его, или узнать ответы на вопросы, которые помогут хану в борьбе против мага.
- Он почувствует, если ты коснешься заклятия, - спокойно подтвердил Радий подозрения Льешо. - Мастер обнаружит нас - и сначала убьет меня, а потом захватит твой разум и заставит шпионить за кланами Кубала…
Льешо принял человеческое обличье.
- Он попытается. - Принц согласился с рассуждениями пленника, но не с выводами. - Покажи мне заклятие.
Радий в замешательстве нахмурился.
- Я не… - начал он.
Льешо дотронулся до его лба, где почти сросшиеся брови скрывали третий глаз.
- Покажи мне, - повторил принц. Внезапно палатка и сам пленник исчезли.
Серый туман сгустился в фигуру, очертания которой, по мере того, как в нее вглядывался Льешо, становились все четче: искусно запутанный узел с сердцем Радия в центре.
Ловушка.
Если он дернет за нить, как делал Мерген своими вопросами, узел затянется на сердце пленника - и тот погибнет. Если же попытаться узел развязать, то Радий, возможно, освободится, но нити тут же опутают сердце принца - и Льешо попадет в сети мага.
«Разрубить узел!» - - подумал юноша и вытащил фибский нож. Но заклятие начало пульсировать с невероятной силой. Если Льешо не перережет все нити единым движением, то оставшиеся убьют Радия. И возможно, зная Марко, получится так, что перерезанные нити просто размножатся.
Пока Льешо размышлял, узел все рос, пока не стал с него ростом. Это ловушка. Наверняка. Откуда-то изнутри сплетения слов и символов мастер Марко провоцировал его на глупость. Принц был здесь раньше. Не в этом сновидении, не в этом заклятии, но в другом времени, когда болтался в подобном тумане на цепочке - со Свином за компанию.
Это воспоминание натолкнуло принца на некую мысль.
Он достал из кожаного мешочка на груди не жемчужину, которую видел в реальном мире, но камень, в который превратилось вынутое великаном сердце мертвой жертвы. На том поле боя Льешо собирал только черные жемчужины богини, но во сне есть место хотя бы для поэтической справедливости: пусть же камень снова заменит сердце, на сей раз его собственное.
Такой твердой уверенности принц не испытывал с тех пор, как обнаружил Радия на помосте. Он протянул камень на ладони и передал ему пульсацию своих вен. А потом осторожно начал распутывать заклятие мастера Марко.
Слова силы укутывали талисман, связанный жертвой, и превращались в дым. Живое существо, сожженное заживо для скрепления заклинания… Льешо дрожал от отвращения, пока кольца цепочки опутывали пульсирующий камень у него в руке. Каждая нить цепко держалась за место, предназначенное ей мастером Марко, но юноша освобождал их обещанием собственной крови, вливающейся в каменное сердце. Вначале он боялся, что нити опутают заодно и его руку, но в сновидении им она была не нужна.
Усилием мысли Льешо поднял камень в воздух, чтобы липкие нити проходили и снизу. С каждым движением «сердце» укутывалось тихими проклятиями мага.
С яростным визгом заклятие набросилось на камень, крепко и жадно вцепилось в него, высасывая собственную смерть из безжизненного сердца. Когда все нити перешли из серого тумана в кусок булыжника, Льешо сжал пальцы.
- Теперь этот человек свободен, - заявил принц существу в своей руке и сжимал кулак, пока камень не заскрипел.
Заклятие сопротивлялось, грозя мучениями, но Льешо не сдавался, пока последнее кольцо ужаса не превратилось в ничто. Он понял, что заклятие умерло, когда туман рассеялся и показалась река Онга. Реальная это река рядом с гарнским лагерем или поток из сновидений, на берегу которого принц видел свою смерть, Льешо не знал. Какая разница.
Снизошло спокойствие, и несколько мгновений принц вдыхал его, словно эликсир. Как легко остаться здесь, в царстве сновидений, но Мерген-хан все еще думает убить своего пленника. Пока что Льешо добился для друга лишь легкой смерти, но не помилования. Придется возвращаться.
Оглядевшись в последний раз, юноша разжал кулак. От каменного сердца и поглощенного им заклятия остался лишь пепел. Принц рассеял безобидные останки заклинания над рекой.
- Льешо! Льешо!.. - резко крикнул Болгай.
- Что? - пробормотал принц, внезапно осознав, что у реальной реки накрапывает дождик.
Все насквозь промокли, включая пленника, который быстро моргал, будто не успевал за событиями собственного сна.
- Льешо?.. - произнес Радий.
- Не сейчас, - отмахнулся принц, заметив с неудовольствием, что рука дрожит.
Внезапно берег реки покачнулся. Льешо все еще гадал, что случилось, когда земля ушла у него из-под ног.
- Что ты делаешь?.. - резко спросил принц.
- Ты потерял сознание.
Голос мастера Дена прозвучал слишком близко, и Льешо понял, что бог-мошенник несет его на руках.
- Я несу тебя обратно в лазарет. Карина присмотрит и за Адаром, и за тобой.
Рядом послышались голоса друзей.
- Он в порядке?..
Это Хмиши…
- Заклятие перешло на него?

Предыдущая страница 6 Следующая страница


7 Курт Бенджамин

А это - Каду.
И Льинг произнесла его имя, и даже Бикси гневно ворчал где-то в отдалении.
- Я здоров, - заверил принц, пытаясь стать на землю. - Заклятие мертво…
Но мастер Ден не выпустил его. Дождавшись лошадей, он усадил Льешо в седло.
- Я не хочу в лазарет… я должен присутствовать при допросе Радия…
- Тебе нужно в лазарет, святейшее величество, - сказала Карина, усаживаясь на коня позади принца - по праву целительницы. - Хоть Радий по рождению и ниже тебя, но ему тоже нужно отдохнуть. Мерген-хану доложат, когда пленник сможет отвечать на вопросы.
Да, конечно… Мерген не станет терять время на убийство Радия: ему ведь нужны ответы на вопросы.
Карина ободряюще похлопала принца по плечу. Радия будут лечить столько времени, сколько понадобится на отдых самому Льешо.

ГЛАВА ВОСЬМАЯ

- Ваше слово?.. - произнес Мерген-хан, официально запрашивая донесение.
Правитель гарнов сидел на помосте среди богатых шкур и ковров. Вокруг него собрались вожди и Великие Матери кланов, мудрые женщины и знатные мужи. Спиной к решетке выстроились стражники. Болгай тихо беседовал с Ясным Утром, смертным богом милосердия. Льешо ожидал, что к ним присоединится мастер Ден, но тот остался рядом с принцем. Бог-мошенник с нетерпением ждал нового поворота в своей игре жизнями королей и ханов.
Льешо подвел Радия к помосту и только тогда заметил, что Мерген одет в халат желто-синего шелка, вышитого золотыми и серебряными нитями, как и подобало его новому положению.
Борту, мать ханов, сидела за его правым плечом: она все еще носила траур, хотя ткань одежд была невероятно дорогой. Принц Таючит, не менее изысканно одетый, чем его дядя, занял место около названного отца. На голове его красовалась отделанная серебром шляпа, поля которой загибались с обеих сторон. Глаза принца еще не покинула печаль утраты, придававшая ему строгий вид. Он хорошо подходил на роль наследника угрюмого хана.
Тай кивнул Льешо. Выражение сдержанной надежды немного смягчило его черты.
Льешо быстро огляделся, гадая, куда скрылась госпожа Бамбуковая Змея и не принесет ли она новые несчастья Кубалу. Он не без усилий отмахнулся от дурных предчувствий: надо сосредоточиться, иначе битва будет проиграна.
Принц ждал официальной церемонии. Мерген допрашивал пленника в условиях строгой секретности. Теперь же речь шла о совещании с королем Фибии: предстояло решить судьбу заложника.
Чтобы показать свое уважение к хану, Льешо взял в качестве почетной свиты всех своих людей. Пятьдесят мужчин и женщин, шедшие за принцем от самого Акенбада, остались у входа в палатку. Они не приближались к очагу, но стояли снаружи - едва ли подходящая по численности свита для своего предводителя.
Личные охранники Льешо явились к королевскому помосту в одежде, приличествующей постам, с которых принц забрал их в поход. Они представляли правителей своих стран, то есть возможных союзников Кубала, и это могло убедить хана присоединиться к Льешо… или же избавиться от опасности единым ударом. Принц не мог этого допустить, и дело было даже не в его собственной безопасности. Хаос и смерть из видений Льюки ожидали мир в случае провала миссии Льешо.
Юноша выступил вперед, держась со всей возможной уверенностью: по бокам от него шли братья-принцы. Даже Адар встал с постели - Карина крепко привязала его больную руку к туловищу под парадным одеянием. Принцы одновременно поклонились сидевшим на помосте, хотя Льюка проявил меньше изящества, чем обычно, а Адар скривился от боли. Несмотря на всю торжественность их появления, Льешо был королем без королевства, пришедшим просить милости у законного правителя. Мергена больше интересовал оборванный пленник, чем сам некоронованный король Туманной страны.
- Итак?.. - произнес он, принимая поклон с едва сдерживаемым нетерпением.
Когда Льешо выдвинул Радия вперед, хан повторил вопрос и добавил:
- Ты разрушил заклятие, связавшее язык пленника?
- Да, повелитель.
Льешо намеренно следовал этикету, которым пренебрег Мерген, и хан жестом попросил прощения. Его заставили ждать допроса целых два дня, а он потерял терпение уже в первый. Но гарнский правитель не надеялся на утвердительный ответ. А вот Тай был другого мнения, а потому опустил голову, пряча довольную улыбку.
- Значит, Марко не такой уж страшный маг, - произнес Мерген.
- Я бы не сказал, - спокойно ответил Льешо. - Спросите Очигина.
Возлюбленный друг Мергена, который сражался с жуткими чудовищами, порождениями мастера Марко, и погиб на поле боя… Каменный коготь вонзился меж его ребер - туда, где когда-то билось сердце.
В глазах хана вспыхнула ярость, но он быстро взял себя в руки. Мерген не был дураком.
- Но ты превзошел его?
Льешо пожал плечами.
- Я всего лишь мальчишка. Однако никто не бросает все свои силы на защиту собачьей будки…
Мерген одобрительно улыбнулся.
- И ты испытал удачу против меньшей опасности, великолепный принц?
Уже лучше, чем вообще без титула.
- Нет, повелитель. Радий пообещал ответить на ваши вопросы по мере сил, а я пообещал вступиться перед вами за его жизнь.
- Меня так заинтересует то, что он скажет?
Шу учил Льешо торговаться, прежде чем кости лягут на стол, но Радий тоже научил его кое-чему - ссылаться на кубик в ладони, чтобы поднять ставку.
- Да, повелитель.
- Я уже обещал ему быструю смерть от клинка в обмен на правдивый рассказ о его хозяине.
Льешо улыбнулся. Теперь, когда появилась цель, за которую можно было бороться, он почувствовал себя увереннее.
- Я прошу вернуть мне Радия живым - во имя нашей с ним дружбы и общего прошлого.
- И что бы ты предпочел, предложи я тебе на выбор жизнь старого приятеля по рабству - или помощь кланов Кубала в битве против твоего врага?
Льешо пристально посмотрел на хана. Принц чувствовал, что его проверяют, противился этому всем сердцем, но не мог рисковать жизнью товарища.
Мерген ничем не выдавал своих мыслей. Льешо заметил, что Ясное Утро смотрит прямо на него, застыв в ожидании ответа, и понял, что нужно сказать.
- Я бы выбрал Радия.
- Я знал!.. - воскликнул Тай.
- Вот почему, - бросил Мерген племяннику, - шестнадцатилетние юнцы вроде тебя не становятся полноправными правителями.
- Это был ответ смельчака, - возразил Тай. Его дядя закатил глаза.
- Он рискует жизнью всех своих последователей, судьбой народа Туманной страны и самого поднебесного царства, которое, по его словам, осаждают злые силы… И ради чего? Ради жизни полузнакомого раба, который за время их разлуки стал слугой смертельного врага, причины всех бед в мире! Нет, только мальчишка мог найти здесь что-то героическое.
Но Ясное Утро улыбался. Морщинки вокруг его глаз разгладились. А Борту даже подмигнула, когда Льешо повернулся к ней, чтобы удостовериться, что поступил не так глупо, как расписывал Мерген. Принц так и не понял, какие догадки он подтвердил своим ответом, но хан отмел собственные обвинения широким взмахом руки.
- Присаживайся и веди сюда своего гостя. Послушаем его для начала.
Принц Тай покраснел до ушей от насмешливых слов дяди. Даже если хан ожидал услышать что-то другое, ответ Льешо его все же устроил.
Глубоко поклонившись, Льешо усадил Радия подле хана, а сам уселся там, где ему освободил место неловко улыбавшийся Таючит.
- Что бы вы хотели знать, хан?
- Я бы хотел знать, что, именем предков, нужно этому мастеру Марко в нашей стране!..
Судя по всему, Мерген не ожидал ответа. Простых солдат или даже лейтенантов звания не посвящают в государственные секреты, но Радий мог поделиться некоторыми наблюдениями, чтобы хоть как-то оправдать затраченное на него время.
Однако тут хан ошибся.
- Ему нужна власть. Даже объединив силы Дальнего Берега и Жемчужного острова, он не сумел победить императора Шана. Когда мы потерпели поражение, ему понадобилась база поближе к источнику магии, где его мощь возрастет. На юге мастера Марко помнят до сих пор. Там он выпустил на волю демона, который стер с лица земли целые кланы, прежде чем исчезнуть самому… Говорят, чудовище ушло нести разрушение в другом мире.
Мерген-хан пристально посмотрел на пленника.
- Ты сыплешь секретами своего хозяина, как жемчугом. И ты бросаешь этот жемчуг нам под ноги, славный Радий, - проговорил он. - Конечно, я слышал рассказы о случившемся на юге, однако ничего не знал об участии мага в этих делах. Откуда у тебя такие сведения, если другой офицер одного с тобой звания, захваченный нами, едва знал имя своего предводителя?
- Я не буду лгать вам, повелитель, - ответил бывший гладиатор. - Я не клялся в верности магу. Мастер Марко вызывает демонов, он испытывает заклятия и зелья на рабах и пленниках. Вы обещали мне легкую смерть в обмен на информацию. Это гораздо больше, чем я получу, если снова окажусь у проклятого колдуна…
- Твой хозяин не похож на доверчивого простака. Откуда ты столько знаешь?
И тут Льешо вспомнил.
- Я могу объяснить, - решительно сказал принц. - В своих сновидениях я видел Радия на страже у палатки мага.
- Да, так и было, - подтвердил Радий. - И я слышал его разговоры… Когда он бормотал себе под нос, творя заклинания, я не мог зажать себе уши, хотя слушать его мне хотелось меньше всего. Терпеть не могу магию.
- Ты не очень-то хороший слуга, - заметил Мерген-хан. - Однако же колдун доверил тебе свои секреты, а потом отправил биться с южными гарнами и подарил своим врагам?
- Его оружие - страх. Мастер Марко знает, что я ненавижу и боюсь его. Ему это нравится, - признался Радий. - Он никому не доверяет, а уж мне - и подавно. Колдун связывает охранников заклинаниями: мы не можем говорить ему во вред и поднимать на него руку. Потом он забывает про нас, будто мы колышки его палатки. Даже если бы кто-то мог разрушить заклятие, чтобы вогнать нож в сердце мага, ни один из нас не осмелился бы выступить против него. Все видели, как мастер поступает со своими врагами, когда они попадают к нему в руки.
Радий оглянулся на Льешо, который на своей шкуре испытал ненависть мастера Марко, и закончил:
- Я и сам часто задумывался, почему маг выбрал меня. Он давно знаком со мною и думает, что видит насквозь.
- Гладиаторы! - фыркнул Мерген, будто до сих пор не мог поверить в рассказанную ему историю.
Радий кивнул.
- Я жил у господина Чин-ши, пока тот не потерял рабов из-за долгов и мора на жемчужных берегах. Затем перешел в собственность к господину Ю… Марко убил его и превратил всех нас в своих солдат.
Радий посмотрел на Льешо и покачал головой.
- Я столько раз думал, что ты погиб, - сказал он. - Марко был уверен, что прикончил тебя по дороге от Дальнего Берега, но потом ты появился снова и разбил его у реки Золотого Дракона. Тебя почти достали в битве у провинции Шан, но твои защитники оказались храбрее, а тактики умнее, чем маг предполагал. Мастер Ден ведь не только прачка и инструктор кулачного боя, ведь так?
Льешо не смог сдержать лукавой улыбки.
- Ну… Я бы не сказал, что он - нечто большее, но уж наверняка нечто другое, нежели мы считали на Жемчужном острове.
Бог-мошенник свел брови в комическом гневе.
- Побольше уважения, - потребовал он с вызовом. - Не то я натравлю на тебя жрецов. Пусть они рассказывают о моих достоинствах, пока ты не начнешь корчиться от скуки.
- Скука - это ужасно, - согласился Льешо. Заметив, что Мерген теряет терпение, он снова повернулся к пленнику.
- Истории о моих приключениях больше подходят для посиделок у костра, а сейчас их можно опустить.
Радий пожал плечами, однако в его глазах застыл вопрос: как же все-таки Льешо столько раз удавалось избежать смерти и пленения?
Мерген тоже мотал на ус, в лучшую сторону меняя свое мнение о просителе.
- На следующий день после того, как Льешо посетил во сне палатку мастера Марко, - Радий украдкой взглянул на юношу, вспомнив ту ночь, когда маг пытал принца, находившегося в палатках кланов Кубал за много ли от него, - колдун послал меня забрать пленников у охотника на ведьм, а заодно узнать, где прячется наследник престола Фибии… Мастер Марко победил мистиков Ташека в Акенбаде и знал, что Льешо покинул пустыню Гансау. Однако он не ожидал, что принц так быстро навербует себе новых сторонников. Если бы принц остался в живых, мне полагалось захватить его, а вовсе не наоборот…
Глаза пленника удовлетворенно блеснули. Ведь Льешо освободил его от заклятий хозяина.
- Что до вашего вопроса… Я знаю секреты мастера Марко. Все до единого.
- Это правда? - спросил Мерген-хан у Льешо.
Радий едва заметно кивнул. Принц достаточно хорошо знал бывшего гладиатора, чтобы поверить ему. Кроме того, ведь сновидения не лгут.
- Да, - кивнул юноша.
- Прекрасно.
Мерген сидел по-гарнски - одну ногу подобрав под себя, а на колено другой опираясь подбородком. До сего момента он слегка отклонялся назад, теперь же подложил под подбородок руку.
Сузив глаза, хан начал допрос.
- Ты сказал, он ищет власти, но при этом тратит всю мощь, какую только сумел накопить, чтобы уязвить мальчишку с горсткой последователей. Почему?
- Маг идет Путем Богини, - объяснил Радий, будто это подразумевалось само собой. - Марко хочет стать смертным богом и взойти на небеса в земном теле.
- Он выбрал неверную дорогу, - тихо заметил мастер Ден. Ясное Утро в знак согласия выдал из своего уголка диссонирующую трель флейты.
- Про это ничего не знаю. Я никогда не встречал бога. Да и не хотел бы, если уж на то пошло, - сказал Радий и нахмурился, когда мастер Ден громко расхохотался. - Кто может предположить, что придет в голову магическому существу?
Мерген, однако, не понял юмора.
- У пленника, кажется, больше здравого смысла, чем у всех остальных моих гостей, вместе взятых. Даже народ Кубала знает, что боги только добавляют своим подданным неприятностей.
Хан с вызовом посмотрел на мастера Дена, но тот не стал возражать и лишь поклонился.
- В войнах между мирами иногда страдают лучшие из сподвижников богов. Иногда, впрочем, страдают сами боги… Но Путь Богини нельзя одолеть со злобой в душе.
Похоже, Радию понадобилось все его мужество, чтобы заговорить, но он боролся за свою жизнь.
- Мастер Марко вовсе не считает себя злобным. Колдун называет это «короткой дорогой» - и винит в своих злодействах Льешо. Если бы принц остался с ним и собрал своих братьев под его знаменами, ему не пришлось бы причинять вам вред и вообще убивать людей…
- И ты ему веришь? - с сомнением произнес Мерген. Радий пожал плечами:
- Он так говорил. Маг сошел с ума, но сам этого не понимает. Марко хочет снять осаду небес и открыть Врата. Тогда Великая Богиня полюбит его и сделает смертным богом - в благодарность за то, что он свершил ради нее. Для удачного исхода колдуну нужны принцы Фибии: так гласит пророчество. Все принцы.
- Какое еще пророчество?.. - начал Льешо. Тай перебил его:
- Если ему нужны принцы, то зачем он пытается убить принца Льешо?
- Он не пытается, - затряс головой Радий. - Он хочет, чтобы молодой король работал с ним, готовился к великой битве с демоном, которого маг освободил давным-давно. Марко не так силен, чтобы победить его в одиночку, но считает, что Льешо в этом поможет.
Сам Льешо в этот момент гадал, почему хан позволял двум принцам вести допрос, когда уже обозвал обоих мальчишками. Радий, однако, отвечал им с большей охотой - может быть, потому, что юноши не собирались его убить. Мерген использовал сложившееся положение, пока ему было удобно. Или, как сейчас, вмешивался, чтобы уточнить сведения.
- Но молодой принц до сих пор избегал смерти от рук колдуна, - напомнил повелитель гарнов.
- Это пророчество, - пояснил Радий. - Или маг просто так считает, хотя одни называют эту историю песней, а другие - сказкой… Мастер Марко не знает точных слов, у него есть только намеки и слухи. Он уверен, что ему нужны все принцы, но в его понимании это означает - все принцы, выжившие к моменту битвы.
- Если же колдун не сумеет перетащить принцев на свою сторону, ему останется только убить их…
Радий кивнул. Другого ответа не требовалось. Однако Адар только отмахнулся от такого варианта пророчества.
- Не сработает, - заявил он. - Принцы Фибии не станут служить силам зла. Наследники фибского престола идут по Пути Богини. Но даже мы знаем, что ключ ко всему - Льешо. Если он умрет, вместе с ним умрет надежда.
Адар вызывающе огляделся, ожидая протестов даже со стороны Льюки.
Тот опустил голову, но не раньше, чем Льешо заметил протест в его глазах. «Является ли маг тебе в видениях? - думал принц. - Может, он подпитывает твое отчаяние образами смерти, которые я видел в твоих снах, и обещает тебе королевство, если ты последуешь за ним?..»
Льешо взглянул на Адара, желая убедиться, что и тот заметил выражение лица Льюки, но брат уже отвернулся.
Мерген задумчиво смотрел на фибских принцев.
- Ты затронул интересный вопрос, Льешо, - сказал он. - Но ты еще ничем не доказал, что это и моя проблема тоже. Взгляд народа Кубал должен устремиться к востоку от Тинглута, который посеял среди нас смерть.
- Спрашивайте, - поклонился Льешо. - Сейчас на карту поставлено нечто большее, чем народ Кубала, пострадавший от обмана. Если небеса падут, это коснется всех.
- Когда демон сокрушит Небесные Врата, - напряженным голосом прервал его Льюка, - все нижние и верхние миры низвергнутся в пламя и хаос. Все миры - даже ваш, Мерген-хан.
В потемневших глазах принца блестело что-то очень похожее на злорадство.
Безумие.
Льешо содрогнулся, но Мерген-хан тоже заметил перемену.
- Мы должны знать больше, - заявил он. - Нужно найти потерянных принцев Фибии и раскрыть тайну пророчества. А потом будем решать, как действовать дальше.
- Мастер Марко тоже ищет потерянных принцев, - вмешался Радий. - Ходят слухи, что один из братьев до сих пор в Кунголе, возглавляет сопротивление против южных захватчиков. Говорят, он защищает величайшую драгоценность, которая хранит в себе огромную колдовскую силу, но никто не ведает, что это такое.
Льешо не знал ни о какой магической драгоценности и никогда не слышал о ней от братьев. Вряд ли ее существование скрывали даже от самого старшего из принцев, который был совсем взрослым во время гарнского вторжения. Либо братья не хотели открывать свои секреты, либо не было никакого таинственного сокровища.
Пока Льешо размышлял, Радий продолжал рассказывать:
- Маг утверждает, что еще одного брата будет легко найти, когда они войдут в Кунгол, а Льешо в свое время приведет остальных… Существует история о слепом поэте, рабе в доме целителя с запада. Никто прямо не связывает его с потерянными принцами Фибии, однако, возможно, это именно он. Так или иначе, но мастер Марко ищет последнего брата на западе. Маг говорит: грядет битва, и принцев надо собрать вместе.
Мерген кивнул, принимая правду, но не необходимость.
- В последний раз, когда я отправил поисковый отряд по твоей просьбе, принц Льешо, ты вернул мне безжизненные тела. Я не стану тебя удерживать, но и не позволю новым воинам Кубала гибнуть за чужеземцев. Иди и принеси мне доказательства грядущей беды, если отыщешь их. Тогда мы поговорим о твоих войнах и о нашей помощи.
- Понимаю, - склонился перед ним Льешо, соглашаясь с решением хана.
Но все же у принца оставался еще один вопрос:
- А что с Радием, повелитель?..
Все взгляды устремились на пленника, который встал на колени и коснулся лбом земли, как делают гарны, умоляя хана о милости. Однако бывший гладиатор ждал приговора молча.
- И чего же ты просишь у хана народа Кубал, Радий?
- Я был рабом всю свою жизнь, повелитель, - ответил пленник, повторив титул, который слышал от Льешо. - Что нужно рабу, какие исполнение воли хозяина?.. Но если меня убьют, я бы хотел, чтобы мое тело скормили птицам: тогда они унесут меня на своих крыльях в рай.
- У твоего народа странные обычаи, - хмыкнул Мерген.
- По крайней мере мы не хороним заживо, - ответил Радий.
Хан, похоже, развеселился.
- В сражении с твоим хозяином погибли люди, лейтенант. - Мерген предпочел употребить военное звание пленника, а не его более низкий статус раба, что можно было истолковать и как хороший, и как плохой знак.
Но тут Есугей пропустил на помост двух женщин. Ага, подумал Льешо. Помнится, принц Тай как-то рассказывал об этом местном обычае…
Юноша крепко сжал губы, чтобы не улыбнуться, и правильно сделал. Мерген явно не ожидал появления сразу двух женщин и совсем не обрадовался.
- Я потеряла мужа в битве с каменными чудовищами, - начала первая.
Льешо догадался, что это жена Очигина - по ее возрасту и тому гневу, с которым она требовала себе раба.
- В моей палатке нужен мужчина, который ухаживал бы за овцами, пас стада и защищал моих детей от ночных тварей!
Она имела в виду волков, которые бродили вокруг любого лагеря, даже такого большого, как этот.
- У меня нет мужа, - сказала вторая женщина, бросив злобный взгляд на жену Очигина. - Долг перед братом и другом отобрал того, кто должен был стать моим супругом. Мне нужен мужчина, который бы ухаживал за овцами, пас стада и защищал моих детей от ночных тварей.
Мерген-хан резко выдохнул, как будто ему дали пощечину. Затем повернулся к Есугею, который с серьезным видом наблюдал за своим повелителем. Льешо понял, что не ему одному приходится разгадывать загадки.
- Радий, - обратился хан к пленнику. - Человек нашего улуса погиб в сражении с твоим хозяином. Заменишь ли ты его, станешь ли рабом в его доме, будешь ли служить его жене, защищать ее имущество и ограждать ее от любых напастей?
Пленник поднял голову, озадаченно посмотрел на хана, но все же ответил:
- Я буду стараться услужить госпоже и ее детям, хотя и не в моих силах приглушить ее горе…
- Думаю, тебя ждет сюрприз, - сухо заметил Мерген. Радий был моложе предыдущего супруга женщины, и ей, похоже, понравился. Льешо заподозрил, что отношения с мужем не отличались у просительницы теплотой, отчего в теле женщины поселилась усталость.
Глаза второй претендентки зажглись огнем. Далеко не молодая, она еще не потеряла красоты и держалась с вызовом. Секхул, любовница хана, решил Льешо.
Мерген подтвердил догадку принца, сузив глаза и кивнув женщине.
- А что до тебя, дорогая Секхул, то можешь войти в любую палатку, в какую пожелаешь. К тебе нет претензий, никто не станет осуждать тебя, где бы ты ни нашла пристанища.
Кажется, женщина ждала совсем другого ответа. Льешо заметил, как предательски дрогнули ее губы, прежде чем Секхул опустила голову, принимая решение хана.
Есугей, похоже, остался доволен.
Вот дурак, с состраданием подумал Льешо. Едва прожив восемнадцать зим, он уже знал, что такое любовь без взаимности. Льинг последовала за своим сердцем. Да и Карина тоже. Для Секхул Мерген этот путь закрыл. Что, по мнению Льешо, только ухудшало положение.
Он невольно вздохнул, когда вдова Очигина увела Радия, взяв его за руку. Бывший гладиатор выглядел так, будто сунул руку в мешок с углями и вытащил звезду. Глаза вдовы сияли чистотой, и Льешо показалось, что бремя союза не по любви, а ради политических соображений перестало угнетать ее.
Секхул и хан обменялись яростными взглядами.
На мгновение Льешо задумался: а что стало с некрасивой, но доброй госпожой Чауджин и кто же все-таки принес змею в ханский шатер?..

ГЛАВА ДЕВЯТАЯ

Когда суд над Радием закончился, Льешо отослал своих солдат, оставив при себе лишь небольшой эскорт.
Темнота поглотила необъятный купол войлочного дворца. Лишь несколько одиноких ламп на ярко раскрашенных сундуках за помостом оставляли желтые блики на головах, склоненных над картой перед ханом. В кромешной тьме послышался какой-то звук. Юноша резко повернулся и увидел тень. Через мгновение принц разглядел, кому она принадлежала.
Радий.
Представившись новой хозяйке и ее детям, он вернулся в ханский шатер - извиниться, что не сможет примкнуть к товарищам по гладиаторскому прошлому в их походе. Радий слишком хорошо понимал свое рабское положение в клане Кубал. Но это лучше, чем охранять палатку мага, заверил он друзей на случай, если они собирались его спасать.
Льешо подозревал, что Радий втайне радуется своей судьбе, и потеснился, чтобы тот сел рядом и выполнил обещание рассказать обо всем, что узнал за годы службы у мастера Марко. Мерген с войсками отправится на восток со всеми своими воинами, чтобы наказать Тинглута за смерть Чимбай-хана. Льешо рассказал хану о своем видении: женщина, которую принц видел подле покойного, не подходила под описание госпожи Чауджин. Если кто-то похитил госпожу по дороге и заменил ее змеей-демоницей, то Мерген покарает виновных. Горе Тинглуту, чьим верным союзником был император Шана… Однако разбираться надо осторожно. Радий сразу заявил, что все случившееся очень похоже на козни мастера Марко. Это вполне в стиле колдуна - перессорить улусы друг с другом, а потом отобрать луга у победителя.
- Он вас не уважает, - говорил принц, пока лампы гасли одна за другой. - Он думает, вы нападете на Тинглут, чтобы отомстить за смерть Чимбай-хана или склонить на свою сторону те кланы Кубала, которые предпочли видеть правителем вашего брата, когда тот был жив. Маг считает всех, кроме себя, низшими существами. Ему и в голову не придет, что можно сомневаться в очевидном…

Предыдущая страница 7 Следующая страница


Небесные врата 8

- Льешо прав, - подтвердил Радий. - Когда мастер Марко думает, будто никто его не слышит, он бормочет, что гарны - просто непослушные дети. Но его собственные планы не лучше, чем самые скверные идеи его врагов…
- Это его и погубит.
Мерген весь подался вперед. Его легкая, но опасная улыбка напомнила, что по остроте ума хан ни в чем не уступал Марко.
- Сначала я найду ответы, а действовать буду только в тот момент, когда - или если - получу доказательства измены Тинглута.
Если есть что искать, он найдет. А потом поступит в соответствии с законами чести улуса, которые Льешо уже научился уважать. Магу не удастся так легко вонзить меч подозрений между двумя кланами.
Мерген предложил позаботиться о выздоравливающем Адаре, который собирался преодолеть долгий путь на восток в лазаретном фургоне. Шокар выразил желание остаться и присмотреть за раненым братом. Ясное Утро решил найти императора, которому служил в качестве музыканта, и проследить за ним в свободное от обязанностей бога время.
- О милосердии взывают повсюду, но больше всего там, где проходит госпожа Сьен Ма, - пояснил он.
Знание будущего избороздило морщинами его печальное лицо, но карлик молчал о том, что видел.
Три великие силы соберутся вместе у Дарнэга - вся мощь Тинглута, Кубала и империи Шан. Льешо не нуждался в видениях, чтобы понять степень риска, на который решился Шу.
Мысли его затуманило воспоминание о погребальных кострах. Чувство горькой вины пронизало существо принца. Бог милосердия предложил ему пусть не покой, но хотя бы минутное освобождение от ответственности за множество смертей во имя великой цели. С Ясным Утром юноше было бы спокойнее, но он знал, что, выбрав своим спутником Войну, Шу больше нуждался в Милосердии.
Отметив свой путь, Мерген свернул пергамент и приказал стражникам, прятавшимся в потемках, принести карты Западной Дороги. Солдат открыл ящик в сундуке, на котором стоял бюст предка Льешо, и вытащил несколько свитков. Повелитель гарнов разложил их на помосте и придавил с каждого угла кусками свинца.
Все обратили взор на запад, где скрывался от всего, кроме слухов, Менар.
- За лугами не одно, а три сильных королевства. Фибию мы знаем как Туманную страну: в ее сердце - Золотой город, некогда великий центр учености и благочестия. Но он разрушен. Теперь на юге путешественников ждут только опасности и несчастья. Караваны туда не заворачивают…
Льешо дрогнул от этих слов. Родной дом…
Кунгол вновь обретет свое место в мире чести и знания, но вначале следует найти Менара. Принц взглянул на другую точку карты, по которой барабанил пальцами Мерген.
- Битиния - «Дверь на Запад», величайшая сила в мире, если речь заходит о торговле, и вторая в плане учености после Туманной страны… Если верить словам Радия, вы найдете Менара там. В Битинии живут люди о двух лицах: одно из них обращено к звездам и морю, к потаенным знаниям и искусствам, а второе - к бухгалтерской книге и оружию. Говорят, Великий Ападиша строит дороги, мосты и ведет войны на дальних границах, чтобы его ученые могли спокойно заниматься наукой… но я никогда там не был и не могу говорить наверняка. Если это правда, твой мастер Марко вполне мог обучаться в тамошних мастерских.
- В Битинии магов водится не меньше, чем строителей и целительниц, - согласилась Каду. - Мой отец когда-то посещал знаменитую школу в Понтии. Мастер Марко ему не встречался, но в Битинии много подобных школ… И потом, многие колдуны учатся более простой форме ремесла в качестве подмастерьев у магов из великих домов.
Когда Льешо познакомился с мастером Марко, тот работал смотрителем земель господина Чин-ши на Жемчужном острове. Положение принесло ему власть и богатство, но он был таким же рабом, как и остальные. Паж в доме не самого хорошего мага - это вполне возможно, если учесть все факты. Неполное образование в магических науках объясняло навязчивую тягу мастера Марко к сокровенным знаниям и неаккуратность, из-за которой могущественный демон вырвался на свободу и пытался пробиться через Небесные Врата.
Льешо передернулся и зарекся выдумывать прошлое для своего врага. Только сам мастер Марко знал, куда вел его путь, и ничто не могло оправдать его ужасные поступки.
На карте под ладонью Мергена города и деревни были похожи на густую россыпь звезд.
- Столько искать, - прошептал Льешо, пытаясь сдержать отчаяние.
Он знал, куда идти, когда разыскивал Адара и Шокара, а Балар сам нашел принца, пусть даже ценой многих жизней. Менар скрывается где-то на огромной территории, где полным-полно людных городов.
- Мастер Марко уже опережает нас. Если он знает эти земли, как мы найдем Менара первыми? Даже непонятно, откуда начать поиски…
- Понтии. - Каду ткнула ножом в звезду на карте. - Отец часто говорит: «Репутацию зарабатывают в Понтии, а теряют в Изнике». Это к тому, что слуга, утративший расположение короля, отправляется в самые отдаленные районы страны… Но и в прямом смысле слова поговорка тоже действует.
Не такое уж большое подспорье, но Льешо найдет Менара, потому что иначе никак нельзя. Его приведет к цели вера. Помогут, как и раньше, сновидения и смертные боги, идущие за ним след в след. Принцу остается только преодолеть неизведанную дорогу - Путь Богини.
- А третье королевство? - спросил Льешо, гадая, куда заведет его новая тропа.
Мерген несколько неуверенно пожал плечами.
- Варвары и рыбаки. По крайней мере так говорят караванщики… Их земли лежат на дальнем западе, за границами Великого Ападиши. Только он знает, где находятся эти самые границы - или где они будут, когда Великая Луна взойдет на небо. Придется тебе спрашивать у самого Ападиши.
Мерген ответил на полный ужаса взгляд Льешо кривой ухмылкой.
- Или у его главного караванщика, - смягчился хан. - В Понтии заканчивают путь все караваны. На тамошних рынках купцы с запада обменивают свои товары на восточные диковины и возвращаются туда, откуда пришли. По-другому Понтий называют Серебряной Дверью.
Радий добавил:
- Говорят, на западе люди живут в шалашах, одеваются в невыделанные шкуры животных. Неподходящий гардероб для королевства рыбаков.
Подумав, он пожал плечами и добавил:
- Слухи доберутся куда угодно. Только чем дальше они дойдут, тем меньше в них окажется правды. Маг называл подобные истории детскими сказками, но даже в самой странной сказке есть доля истины. Кем бы ни были эти варвары, теперь над ними властвует Битиния.
Льешо кивнул. Напоминание о том, какая мощная сила удерживала Менара в рабстве… Принц и раньше встречался с могучими силами, но сохранил жизнь и сердце в относительной неприкосновенности. Значит, придется снова…
Между Страной Лугов и «звездным» государством Ападиши располагалось голубое поле, которое начиналось в двух днях пути на запад от лагеря хана и простиралось на сотни ли во все стороны.
- Что это за земля? - спросил Льешо. Маршрут был самый удобный, но не зря же караваны обходили его стороной.
- Это вовсе не земля, а море Мармер, - ответил Мерген, проводя пальцем по южной части синей дуги. - Твой мастер Марко, вероятно, поведет своих людей здесь.
Сам маг путешествовал в обличье птицы или одного из тех жутких крылатых чудищ, в которых превращался на глазах у Льешо. Колдунам приходилось учиться таким штукам, но способности они наследовали даже с единственной каплей драконьей крови. Однако гарнским сподвижникам мага придется избрать более простой путь.
- Почему не морем? - Льешо прочертил пальцем прямую линию. Расстояние от южных лугов до Понтия получилось короче.
- Ни один гарн не сойдет по своей воле с твердой земли, чтобы рисковать жизнью на слишком податливой воде, - пояснил Есугей. - Все равно что пробиваться сквозь огонь. Пламя и воду невозможно приручить. В любой момент они восстают против своего хозяина, затаскивают жертву к себе и уничтожают.
Никто из молодых воинов, погибших у реки в последней битве, не умел плавать. Тогда Льешо очень удивился. Теперь он все понял.
- Мармер знаменит штормами, - согласился Радий. - Они начинаются внезапно, будто по велению демонов, и рвут лодки на части, как бумажные кораблики.
- Не забудь и про пиратов. - Принц Тай едва сдержал улыбку. - Таких же опасных и непредсказуемых, как мармерские штормы.
В Стране Лугов пираты были не грозой мореплавателей, а варварами из небылиц, которые рассказывали у вечернего костра.
- И еще драконы, - добавила Каду.
- Но все же, - возразил Мерген-хан, нахмурившись, - многие корабли преодолевают все препятствия, иначе у нас не было бы морской торговли.
Хан дождался кроткого поклона от Тая и повернулся к Льешо.
- Я так полагаю, ты уже выбрал маршрут?
- Во время шторма ветер гонит корабли обратно к берегу или к Понтию?
Льешо не видел смысла срезать путь, если шторм будет их только задерживать, но Мерген ответил:
- Ветер поднимается в лугах и гонит свою добычу к берегам Битинии, хотя не всегда прямо к порту.
Льешо кивнул. Опасно, конечно, но не более чем открытая битва с магом.
- Далеко?..
- Три дня пути. - Мерген с сомнением поглядел на принца. - Два, если тебе восемнадцать.
Мир оказался гораздо больше, чем Льешо думал, когда призрак мертвого министра послал его на поиски братьев во имя спасения Фибии. Принц боялся, что дракон Дан прав, и он откусил больше, чем мог прожевать.
Но ведь если Льешо потерпит поражение, Кунгол будет потерян навеки. Небесные Врата падут под ударами осадившего их демона…
Принц склонил голову и помолился о том, чтобы Битиния оказалась ровно на таком расстоянии, какое он в состоянии преодолеть.
Они засиделись далеко за полночь, но все-таки разошлись, чтобы хоть немного отдохнуть.
Льюка и Балар также отправятся на запад на поиски потерянного брата. В сновидениях Льешо Льюка представлялся рукой, сдавливающей горло. С братом надо что-то делать, но хан не оставил принцу времени на размышления о том, что же толкает благословенного супруга Великой Богини к безумию, - или о том, как прекратить мучившие его видения.
Свет Великой Луны полз по красной палатке, а Льешо никак не мог заснуть. Огненные стены из видений Льюки стояли перед его внутренним взором.
Наконец он принял решение, которого было не избежать с самого начала.
В пути не стоит привлекать лишнее внимание. А значит, нужна маскировка, скорость - и только та команда, которую собрала ему госпожа Сьен Ма в начале похода. Их старая легенда - буйные новобранцы, желающие посмотреть мир, - сработает гораздо лучше именно теперь, когда ситуацию не осложняет император Шана.
Балар, как музыкант, неплохо вписался бы в компанию, но Льюка не обладал сомнительным талантом выдавать себя за кого-то другого. Льешо приходилось признать - он не доверял видениям брата и подсознательно ждал предательства. Тогда придется уводить отряд из лагеря тайно, ни с кем не попрощавшись, чтобы не вызвать ненужных подозрений.
Приняв решение, принц погрузился в мир грез. Он спал до тех пор, пока мастер Ден не начал созывать всех на утреннюю молитву.
Собравшись на вытоптанном пятачке в центре лагеря, члены отряда Льешо стали многозначительно переглядываться. К ним присоединилась даже Каду: на ее лице отражалась решимость. Они все пришли к одному выводу, понял Льешо.
Принц так сосредоточился на предстоящем путешествии, что едва обращал внимание на фигуры - только копировал движения под неодобрительным взглядом мастера Дена. Зато его, к счастью, не посетило ни одно из своеобычно беспокойных видений. Перед Льешо и так лежал нелегкий путь, не хватало еще новых сакральных предупреждений.
Молитва закончилась, и принц совсем не удивился, когда Хмиши потянул его за рукав.
- Пройдемся? - предложил он, увлекая Льешо в сторону.
Они пошли мимо деревьев по тропинке, которую река проторила и покинула много столетий назад. В конце маленькой лощины их ждали кони. Льешо подошел к своему боевому товарищу - они пережили вместе столько кампаний, миновали тысячи ли гор, пустынь и лугов. Принц узнал коней своих друзей. Вьючные животные гарнской породы несли припасы и корм на время путешествия. Лишь одно существо Льешо не ожидал увидеть - светлую старую боевую лошадь. Она была такая большая, что их кони смотрелись рядом с нею, как приземистые пони. Гигантское седло укрывало спину кобылы.
Юноша попытался представить, как можно забраться в такое седло без лестницы Ясного Утра, но долго напрягать воображение не пришлось - к ним присоединился мастер Ден. Следом из леса появились Бикси и Стайпс.
- Каду поехала вперед, чтобы разведать путь, - сказал Бикси, поздоровавшись коротким кивком. Он погладил своего коня по вытянутой морде и добавил: - Мы догоним ее по дороге.
Льешо обрадовался, что не придется иметь дело с Каду в начале похода. Все они попадали в переделки и смотрели в лицо опасности, но принц боялся упреков, которые она не сможет скрыть. Впрочем, Каду и не пыталась ничего скрывать.
Харлол, пустынник Гансау и любимый Каду, сейчас был бы с ними, не пошли его Льешо на смерть.
- Это не твоя вина. - Бикси вскочил в седло и взялся за поводья.
Вряд ли он умел читать мысли, а значит, все чувства Льешо отразились у него на лице. Нет, так не пойдет… Если уж Бикси все видит, то мастер Марко и подавно разглядит…
- Я знаю.
Вообще-то Льешо думал иначе, но предпочел лучше согласиться, чем выслушивать новые заверения, от которых становилось только хуже.
Однако Бикси и Стайпс были с ним у Акенбада. Они обменялись беспокойными взглядами.
- Ты слышал пророчество Динхи, - напомнил Бикси. - Она с самого начала знала, что в походе мы потеряем пустынников. Еще она говорила тебе, что твоей вины здесь нет. Ты видел, что маг сделал с чтецами снов - со всем их городом. Это не только твоя война. С тех самых пор, как мастер Марко напал на Дальний Берег.
- Шу - наш друг, - добавила Льинг. Ее не было у Акенбада, однако девушка путешествовала с императором Шана и знала его не хуже других. - Ты ведь не думаешь, что он рискует империей ради нас? Шу сражается, потому что воспринимает судьбу Фибии как предупреждение, он не хочет, чтобы его собственный народ истребили, выселили или угнали в рабство в Битинию. Я не знала Харлола, но слышала, что случилось у Акенбада. Он отдал свою жизнь, чтобы Марко больше никогда не тронул чтецов снов.
- Заканчивайте, - посоветовал мастер Ден. - Чем дольше мы тут спорим о мертвых, тем больше шансов, что наше отсутствие обнаружат раньше времени.
Хмиши пристально следил за Льешо и заметил в глазах принца невысказанный вопрос.
- Тонкук и Согхер тоже просились с нами, но Каду решила, что им будет лучше держать ухо востро и докладывать императору Шана обо всем, что случится на дороге. Удивятся нашему уходу только те, кого не удовлетворит прощание вместо объяснений. Я думаю, - заметил он, - нам следует исчезнуть, прежде чем они придут за тобой.
Верно. Льешо попрощался с Адаром и Шокаром накануне, выразил хану свою преданность и благодарность за гостеприимство. Оставались только Льюка и Балар, из-за чьих добрых намерений в прошлом рушились все планы. Юноше хотелось перекинуться парой слов с Таючитом, но формально они попрощались, а гарнский принц сам говорил - в государственных делах нет места личной дружбе.
- Я готов. - Льешо вскочил в седло.
- Тогда - вперед.
Мастер Ден вдел массивную ногу в стремя чудовищной лошади и вскочил в гигантское седло.
Вид учителя, возвышающегося на своей лошади, поразил Льешо.
- Я не знал, что ты ездишь верхом, - запинаясь, произнес принц.
Мастер Ден устроился в седле с хищной улыбкой, которая заставила Льешо гадать, что их ждет впереди - или преследует по пятам.
- Когда армия идет пешком, я иду рядом. Когда же ребята мчатся на скакунах, я путешествую с Колокольчиком.
Да уж, Колокольчик… Скорее - Гора. Льешо не знал, чему удивляться - тому, что у мастера имеется лошадь, появляющаяся по его зову, или тому, что у кобылы есть имя.
Но когда животное подмигнуло принцу, тот изменил мнение. Не мастер Ден, но бог-мошенник Чи-Чу сопровождал их в пути, и ездил он на таком же магическом существе, каковым и сам являлся…
Пока путники осторожно преодолевали реку вброд, Льешо раздумывал, какие еще сюрпризы их ожидают.
Ответ нагнал их быстро: его одежды развевались на ветру, а на лице застыла угрюмая решимость. Позади, свесив языки набок, неслись два пса. Они с воем затормозили у реки, несчастными взглядами провожая хозяина, который и не подумал остановиться. Льешо повернул коня ему навстречу, но принц Тай не снизил скорость.
- Торопитесь! Времени нет!..
- Что ты делаешь?.. - Льешо бросил коня в галоп, чтобы нагнать принца.
- Еду с тобой! Я думал, вы намного опередили меня…
Псы скорбно и осуждающе выли, но не трогались с места.
- Ты не можешь…
- Нет времени спорить!..
Таючит немного придержал лошадь, чтобы ехать рядом с Льешо, но все порывался скакать вперед.
- Льюка разыскивает тебя по всему лагерю!..
Тай быстро оглянулся на друга, пригнулся и снова понесся вперед, как будто хотел взлететь.
У Льешо голова раскалывалась от вопросов - начиная с «знает ли твой дядя, что ты творишь?», - но он оставил их на потом. Если гарнский принц утверждает, что у них нет времени, значит, так оно и есть.
Пригнувшись в седле, юноша погнал коня вперед. И вот они уже несутся по лугам все вместе, словно стая воронов.

ГЛАВА ДЕСЯТАЯ

Последние жилища путники оставили позади в той лощине, где протекала река Онга.
Ничто не нарушало однообразия бесконечных подъемов, спусков и колыхания травяного моря, которое приобретало с наступлением осени коричневатый оттенок. Каду присоединилась к отряду, когда Великое Солнце последовало за своим братом за горизонт. В обличье птицы девушка опустилась на седло, поцарапанное от множества подобных приземлений. Конь уже привык к выходкам хозяйки, в то время как любая лошадь на его месте шарахнулась бы в испуге. Он чуть замедлил бег, а когда Каду обернулась человеком, принял дополнительный груз, лишь фыркнув и мотнув головой.
Принц Таючит, как заметил Льешо, отнесся к появлению Каду не столь спокойно, но постарался изобразить то же радушие, что демонстрировали остальные члены команды.
Каду проверила, на месте ли оружие, и устроилась поудобнее. Все с ужасом переглянулись, внезапно вспомнив, что никто не захватил Маленького Братца, но тут мастер Ден развязал сумку и достал любимца девушки.
- Он не захотел оставаться в лагере, - сообщил бог-мошенник, глаза его смеялись.
Льешо иногда гадал, не сделаны ли обезьянка и мастер Ден из одного теста, но вслух свои мысли не высказывал.
- Вот ты где!..
Каду посадила Маленького Братца на седло перед собой и поцеловала его в мохнатую голову. Потом махнула рукой, указывая на небольшую впадину в стороне от маршрута, где естественная кладка из округлых камней походила на зловещий круг оскаленных белых зубов.
- Отсюда до самого моря лучшего укрытия не найти, - сказала Каду. - Чем ближе к побережью, тем сильнее ветер. Отдохнем, пока можно, и двинемся на рассвете.
Льешо охотно последовал за ней.
Ему случалось совершать многодневные поездки верхом, и сейчас он удивлялся, как единственный день в седле может причинить столько мучений. Только обещание вскоре спуститься на землю и поспать заставляло его двигаться вперед. Но перед отдыхом ведь еще нужно накормить и почистить лошадей, проверить оружие и приготовить ужин…
«Я король, - думал Льешо. - У меня хватает и других важных дел… самые значительные из которых - свернуться под одеялом и закрыть глаза». Но на него смотрели товарищи, а Тай уже начал скрести своего коня. Похоже, статус принца в Кубале не освобождал от ухода за животными.
Юноша знал, что вскоре ему все равно придется поработать. Он разрушит их легенду, если будет вести себя как… но нет. Шу, император, и тот не выходил из образа, чтобы спастись от неприятных обязанностей. Конечно, он выбирал себе такую личину, которая позволяла держаться подальше от котла, пока не приготовится пища.
- Как должен вести себя король? - пробормотал Льешо и ответил себе словами Шу: - Так, чтобы его страна оставалась свободной.
Представить императора за чисткой коня или приготовлением похлебки оказалось не так уж и сложно…
Вскоре Льешо снял седло и привязал лошадь за кругом из белых камней - пастись на жесткой и сухой траве.
- Что это за место? - спросил принц, присоединившись к товарищам у котла.
Льинг позаботилась о коне Хмиши, а тот занялся ужином. Он поддерживал огонь так, чтобы пламя едва касалось котелка.
- Священное место наших предков, - сказал Тай. Закончив со своим конем, он вернулся к костру вместе с Каду, которая смеялась и качала головой в ответ на какую-то его реплику. Гарнский принц, по-видимому, нисколько не утомился после долгого путешествия, но вежливо устроился на траве рядом с Льешо, жадно следя за первыми пузырями в похлебке из проса и сушеного мяса, приправленного травами.
- В лугах множество таких ворот в преисподнюю. Шаманы прекрасно знают о каждом подобном месте, и при переносе лагеря уводят кланы в сторону…
- В сторону?.. - переспросила Каду. В конце концов ее отец был магом: в его жилах текла кровь дракона. Девушка никогда не бегала от знаний. - Почему - в сторону?
- Никто, кроме шамана, не хотел бы посетить преисподнюю раньше времени, - серьезно ответил Тай. - Или встретиться с тем, кто выйдет из Врат…
- Не все мертвые желают зла живым, - возразил Хмиши. В первый раз он затронул тему своего пребывания в ином мире. - Одни души отчаянно пытаются вернуться, потому что не успели сделать что-то важное, а другие, творившие зло при жизни, не находят утешения. Большинство вообще ничего не понимают. Я, к примеру, осознал, что умер, лишь в тот момент, когда Ясное Утро вернул меня, но сама смерть казалась не более чем шагом от Вершины к Низине на реке Онга…
В лагере поговаривали, что Льешо спустился в преисподнюю, чтобы вернуть своего друга, и слова о Ясном Утре стали для гарнского принца откровением. Он никак не прокомментировал способность музыканта при дворе императора Шана поднимать мертвых из могилы. Свершившийся факт сидел перед ними и помешивал похлебку.
Вместо этого Таючит засомневался в мудрости самой идеи воскрешения.
- Тебе не жалко было возвращаться к жизни, когда ты уже удалился на покой?
- Какая разница? - Льешо вовсе не хотел услышать ответ. Хмиши избавился от бремени бытия, а принц из чистого эгоизма отказался продолжать битву без него. Ясное Утро не скрывал этого, когда возвращал Хмиши в мир живых.
- Теперь уже ничего не поделаешь.
Льешо не знал, имелась ли разница. Однако он не собирался делиться своими чувствами с друзьями.
- Если только ты не желаешь помочь ему, пырнув ножом…
- Не думаю, что он имел в виду именно это, - выступила в защиту принца Каду. - Здесь собрались друзья в конце-то концов.
Камень в огород Льешо. После возвращения Хмиши и смерти отца Тая он в горячке момента сказал: «В моей команде найдется место для воина». Он слишком много времени провел в Кубале и почти запамятовал, что принц был одним из них. А Тай поймал его на слове. Почему-то Льешо злился еще больше оттого, что Таючит появился здесь по его же собственному приглашению.
Хмиши читал его мысли, как раскрытую книгу.
- Разницы нет, - мягко согласился он. - Сейчас я здесь, и вовсе не хочу обратно. Вскоре я понял бы, что Льинг меня покинула, а как же я оставлю ее одну сражаться в предстоящей битве?
- Рад, что Ясное Утро нашел и вернул тебя, - уступил принц Тай, хотя, судя по всему, он не подозревал об истинных способностях карлика. - Но я все равно предпочел бы не связываться с преисподней и ее вратами.
- Тогда почему ты здесь? - спросил Льешо, указывая рукой на зловещие белые камни.
Он не собирался оспаривать право Тая находиться в своем отряде. Но когда слова сорвались с губ, юноша осознал - именно это он и имел в виду. Зачем Тай покинул свой улус и шатер дяди, зачем погнался за ними, когда поход не сулил никаких выгод для Кубала и вообще грозил закончиться провалом? Почему гарнский принц ступил на запретную землю, сел рядом с ними и готовился поужинать среди безутешных душ? Это тоже часть вопроса. Льешо желал услышать полный ответ.
Тай жалостливым взглядом умолял принца о поддержке, но тот оставался непреклонен.
- В чем дело, Льешо? - спросила Каду. Все терялись в догадках, но никто из команды не знал о разговоре, который не давал покоя молодому королю.
- Принц никому не нравится просто так, и сам он не заводит дружбу, которая бесполезна для хана, - повторил Льешо неприятное замечание Тая. - В данном случае - дружбу с королем Фибии. Вот я и гадаю, что ты здесь делаешь.
Тай побледнел. Его рука застыла на полпути к котелку.
- Я думал… - начал гарнский принц и тут же вспомнил, кто и когда раньше произнес эти слова. - Я говорил об отце и Мерген-хане, о правилах жизни в шатре правителя. Не о… Я думал, между нами все иначе. Надеялся, что меня поймут. Ты, конечно, прав. Рядом с братом моего отца нет места для сына. У Мергена появятся собственные наследники, да еще госпожа Чауджин твердо намерена истребить всю мою семью. Я думал, мне лучше убраться подальше от надвигающегося шторма…
- С тем, кто не служит хану?
- Теперь я понимаю, что ошибался. Не буду больше утомлять вас своим присутствием. Дядя, наверное, умирает от беспокойства. Как глупо с моей стороны уехать из лагеря с чужаками и даже не захватить личную охрану…
Тай склонил голову, признавая свою ошибку, встал и вышел из круга друзей и из каменных врат.
Льешо заметил, что все сердито смотрят на него.
- О чем вы говорили? - спросила Льинг. От других подобной мягкости ждать не приходилось.
Девушка коснулась руки Льешо, напомнив, что они хоть и недоумевают, но все еще рядом.
- Он мне как-то сказал одну вещь… Я думал, мы друзья, а он меня поставил на место. Дескать, принцы не заводят друзей. Поэтому я хотел знать, что Тай тут делает.
Все хмуро смотрели на него.
- Кому-то надо было спросить, - попробовал оправдаться Льешо.
В котелке забулькала похлебка. Мастер Ден сбил пламя парой горстей земли, и теперь темноту ночи озаряло только слабое свечение углей.
- Какое одиночество, - произнес он в пустоту. - Выехать с друзьями, а к концу дня обнаружить подле себя незнакомцев.
Каду покивала.
- Гораздо лучше - «выехать с незнакомцами и к вечеру обрести в них друзей», - сказала она. - Я уже скучаю по карлику.
- Милосердие оставило нас ради более подходящей цели, - кисло напомнил им Льешо.
Ему совсем не нравилось ошибаться. Он пытался одновременно защищаться от священных стихов бога милосердия и придумывать, как убедить Льинг сыграть роль посредника между ним и Таючитом. Если он попросит напрямую, девушка, конечно, согласится, но сейчас не время подменять дружбу дворцовым этикетом. О чем, возможно, и пытался сказать Тай.
- Но… - начал мастер Ден, озорно ухмыляясь. Льешо вздохнул. Похоже, передышки ему не дождаться.
- Но Милосердие всегда в наших сердцах.

Предыдущая страница 8 Следующая страница


9 Курт Бенджамин

Выиграв спор, мастер Ден охотно завершил урок компромиссом:
- Самая сложная задача для всех королей - соблюдать равновесие между справедливостью и милосердием.
Слова отдались, словно удар гонга, где-то глубоко в животе.
- Иногда Милосердие и есть справедливость.
Ответ, скорее впитанный с молоком матери, чем выученный на уроках. Он - король. Милосердие принадлежит ему. Ревности нет здесь места.
Резко кивнув в знак признания своего долга, Льешо вышел за пределы каменного круга.
- Тай!.. - крикнул он. - Я вел себя глупо, извини! Возвращайся!..
Но лошади Таючита уже нигде не было видно. Ночь вокруг зияла пустотой.
Льешо крикнул еще раз, получил в ответ только испуганное конское ржание и вернулся к костру.
- Уехал. - Принц плюхнулся на землю и стер с лица угрюмое выражение, опасаясь насмешливого неодобрения бога-мошенника. - Забрал коня и отправился домой, как и обещал. Я звал, звал, но он не ответил.
Друзьям не понравилось поведение Льешо, но даже Каду ничего не сказала. Наверное, все гадали, не вскружила ли ему голову корона еще до того, как появился настоящий трон…
Однако правда была еще ужаснее. Льешо хотел, чтобы Тай дружил только с ним. Команда слишком легко приняла гарнского принца: юноша заревновал, да еще обиделся на слова Таючита.
В отдалении завыл волк. Лошади откликнулись нервным ржанием. Льешо поплотнее закутался в накидку. Таю не следовало уезжать одному. В ночи скрывались волки… да мало ли кто еще. Южные бандиты могут разыскивать остатки сил Цу-тана на востоке.
- Давайте раздуем костер, - сказал Льешо. - Надо отогнать волков. И Тай, когда передумает, сможет найти нас в темноте…
Если головорезы мастера Марко прочесывают равнину, костер послужит маяком для врага, иначе они с самого начала оставили бы огонь. Однако никто не стал возражать, когда Хмиши подбросил сухого помета на угли, а Каду щелчком высекла искру.
- Теперь ложимся спать. Если принц Таючит вернется, то устроится на ночлег сам, а если нет - будем считать, что он пробирается домой в одиночку.
Однако «дома» уже не было на месте - лагерь передвинулся на восток, к Дарнэгу. Это стало еще одним моментом, который сейчас никто не хотел обсуждать. Позже, подумал Льешо, когда волки перестанут завывать за каменным кольцом, а души мертвецов - налегать на врата преисподней. Они обсудят все позже.
Принц заявил:
- Я буду стеречь первым.
Каду кивнула, разрешая Льешо принять малое наказание. Устроив Маленького Братца в изголовье, она завернулась в одеяло и закрыла глаза. Один за другим и остальные последовали ее примеру.
Льешо взобрался на самый высокий из окружающих камней. Потом взял свою сумку и стал осторожно проверять сохранность драгоценных даров госпожи Сьен Ма и жемчужин Великой Богини.
Прислушиваясь к шорохам ночи, одним глазом следя за равниной в свете вновь разожженного костра, принц потянул за кожаный шнурок и вытащил из-под рубашки маленький мешочек, наполненный черными жемчужинами из ожерелья Великой Богини. Не в первый раз Льешо сожалел о потере своего наставника, советника Льека. Он многое не успел спросить у него: например, как Льек украл первую жемчужину у Дракона Жемчужной Бухты, которого Льешо знал в обличье доброй целительницы Кван-ти. Или как жемчужины восстановят равновесие между небом и землей. Или сколько еще этих жемчужин предстоит найти…
Три из них Льешо получил в подарок, даже не покидая империи Шан: одну - из рук самой госпожи Сьен Ма, и одну от Мары, матери Карины и будущей восьмой смертной богини. Еще одну дал ему Льек. Дракон Жемчужной Бухты говорила, что все равно собиралась вернуть ему жемчужину, так что все вышло правильно. Принц тогда не сказал, что полюбил драконицу, которая в своем человеческом обличье лечила его и однажды спасла ему жизнь.
Еще четыре жемчужины были обретены в сновидениях. Одна, оправленная в серебро, скрывала Свина, джинна и главного садовника рая, который служил Льешо проводником в мире грез. Свин так и не сказал ничего определенного о черном кругляше или о его серебряных оковах. Был ли он частью Ожерелья Ночи в сновидении? Или джинном, скрывшимся, по его словам, в образе жемчужины, потерянной в каком-то ужасном сражении у Небесных Врат? Льешо до сих пор не знал этого, а потому носил черную каплю отдельно на серебряной цепочке.
Последние три жемчужины отзывались болью - Льешо нашел их в виде осколков, которые каменные чудовища оставили на месте сердец своих жертв. В своих сновидениях принц собрал жемчужины с тел пустынников Гансау, погибших за него, и освободил им путь к преисподней. Когда сон закончился, пустынники не восстали из мертвых, и жемчужины служили напоминанием об утрате.
Льешо осторожно спрятал их у сердца, гадая, сколько еще частей ожерелья ему предстоит найти. Сколько еще страданий принесут они с собой, прежде чем он вернет их Богине? Принц не знал этого и даже не представлял, как узнать.
Короткое копье госпожи Сьен Ма выпускало его кровь несчетное количество раз в смутно ощущаемых предыдущих жизнях. И всегда оно дразнило его, прежде чем убить, но сейчас Льешо перехватил инициативу и подчинил оружие себе. Как покоренный зверь, оно молча ждало, когда Льешо совершит ошибку. Он бы сломал копье, но сновидения подсказывали, что оно еще послужит в битве у Небесных Врат.
Юноша отложил копье и вынул две нефритовые чаши. Первую, свадебную из прошлой жизни, вернула госпожа Сьен Ма. По краю, настолько тонкому, что через него просвечивал даже огонь свечи, шла изысканная резьба. Льешо проверил, не побилась ли чаша, прежде чем взять вторую, точно такую же, но с более толстыми стенками и изображенной на дне странной спиралевидной руной, похожей на свернувшуюся в кольцо змею.
Госпожа Чауджин вручила ему вторую чашу, наполнив ее зельем желания. Она знала, что Льешо носил с собой свадебную чашу: откуда же взялась другая и что вообще все это значило? Принц не хотел думать о госпоже Чауджин сейчас, когда поблизости выли волки, а костер едва горел.
Сложив чаши в сумку, он нервно оглянулся через плечо. Никто не шевелился. Никто не дышал ему в затылок, не задевал рукавом спину, но Льешо чувствовал чей-то напряженный взгляд.
- Дух, покажись! - громко произнес юноша. Отряд расположился у врат, ведущих в преисподнюю, а значит, можно было ожидать не совсем живых гостей.
Ответа не последовало, но холод, похожий на далекий издевательский смех, заставил Льешо поежиться.
Просто ночная прохлада, старался убедить себя принц, но от сверхъестественного ужаса у него по спине побежали мурашки.
- Что тебе нужно?..
Юноше послышался шорох в траве, у основания камня, на котором он сидел, но когда принц посмотрел вниз, там ничего не было.
Взошла Великая Луна Лан, однако Тай не вернулся. Льешо дрожал в накидке, кутался в одеяла и никак не мог укрыться от холодного ветра, который поднимал полы одежды и прочерчивал ледяные дорожки под рукавами. Даже волки, похоже, удалились в тепло своих нор, оставив принца в компании призраков.
- Не против, если я присоединюсь?..
Будто в ответ на мысли о призраках рядом появился Хмиши.
- Ты - живой, - ответил Льешо, пусть даже это прозвучало глупостью для него самого.
Хмиши кивнул, будто в жизни не слышал более разумного приветствия, хотя в данной ситуации, возможно, так оно и было.
- Благодаря тебе, - сказал он, как бы отвечая на удивление, прозвучавшее в голосе Льешо.
Хмиши умер, а потом вдруг ожил… Чудо разожгло спор, из-за которого Тай исчез во тьме, но оно послужило только поводом. Ночью, в одиночестве, рядом с обителью призраков, Льешо не мог не задуматься, а не совершил ли он ошибку.
- Каково там было?.. - прошептал принц, искоса глянув на старого друга.
За ужином они подошли к этой теме довольно близко, но никто так и не решился на главный вопрос. Льешо не знал, уместно ли задавать его здесь, где могли услышать духи. Слишком многих он похоронил за свою короткую жизнь, а самого принца в сновидениях преследовали его собственные прошлые смерти. Учитывая, что Тай сейчас один - где-то там, среди волков и таящихся во тьме опасностей, - эта ночь тоже не прошла без потерь.
Хмиши уселся на камень рядом с Льешо, так что принц скорее почувствовал, чем увидел, как друг пожимает плечами.
- Вполне спокойно, кажется. Я почти ничего не помню. Но когда задумываюсь, ощущаю умиротворение. Цу-тан и его солдаты сделали мне очень больно. Я целыми днями молил о смерти. Льинг нуждалась во мне, а я сгорал от стыда, что хочу ускользнуть прежде, чем мы спасем принцев и Кунгол, но я дошел до конца реки. И был готов.
Льешо кивнул, показывая, что слушает и понимает, но не станет мешать, если Хмиши продолжит. Тот и продолжил через мгновение:
- Я не жалел, что ухожу. Помню, мелькнула мысль, что мне пора… извини, но так оно и есть - ведь все казалось таким далеким, как будто я перестал быть собой. Словно никогда им и не был… Потом я услышал, как Ослиные Уши играет на своей серебряной флейте. Это странно, но в музыку вплетались слова: меня будили, звали обратно в мир живых. Мелодия была такая радостная, а слова - такие печальные, будто флейта знала, о чем просит, и сожалела, что это необходимо. Вначале я не хотел возвращаться. Я боялся боли…
Хмиши умолк и отвернулся, будто стесняясь собственных чувств.
- Да, - согласился Льешо. - Меня до сих пор мучают кошмары, что тебя вернули в том же жутком виде, в каком мы тебя нашли.
- Меня тоже. - Хмиши передернуло. - В любом случае я приготовился начать с самого начала - в новой жизни, свободной от всего. И все же мне хотелось увидеть Льинг… я столько всего не успел сделать… Когда Ясное Утро позвал, я вернулся. Лучше разобраться с трудностями в этой жизни, чем уносить их в следующую.
- Я тоже так подумал, - согласился Льешо с кривой улыбкой.
Судя по сновидениям, у него остался какой-то важный долг с прошлой жизни, и он не собирался откладывать его на потом. Принц только надеялся, что возвращение Хмиши не сделает его ношу совсем уж непосильной.
- Иди отдохни, - сказал Хмиши. - Я тебя сменю. Чтобы найти Тая, придется рано выехать.
- Да, - кивнул Льешо, подумав о неотложных долгах. - Он не мог далеко уйти.
Юноша встал на ноги и побрел обратно к тусклому свету костра.
Льинг дождалась, пока он устроится на месте, которое ему освободили у самого огня, и на цыпочках отправилась в сторону Хмиши.
Хорошо, подумал Льешо. Незачем кому-то оставаться наедине с необъятной пустотой ночи.
С этой мыслью он закрыл глаза.
Ему приснилось, что спиралевидная руна развернулась, как настоящая змея, и заскользила по чаше госпожи Чауджин. Достигнув края, передняя ее часть превратилась в голову изумрудной бамбуковой змейки. За ней последовало тело, покрытое зеленым шелком чешуи, и вот уже она целиком свернулась рядом с принцем в поисках тепла.
- Льешо!.. - прошептала змея голосом госпожи Чауджин. - Я богиня преисподней, и я хочу тебя. Прими мой поцелуй и пошли со мной.
- Нет!.. - воскликнул Льешо во сне. - Ты никакая не богиня, и я вовсе не хочу тебя!..
- Хочешь, - упрямо сказала она, и юноша почувствовал прикосновение пальцев и губ госпожи - в человеческом обличье.
- Ты - демоница, - заявил Льешо, но змея только рассмеялась.
- Как и ты, - прошептала она. - Как и ты…
- Нет!.. - Он проснулся, задыхаясь: в ушах принца звучал далекий вой собак, а на губах осталась помада от поцелуя.
- Что случилось?.. - Каду вскочила с мечом в руке, Маленький Братец повис у нее на шее.
Бикси и Стайпс тоже оказались рядом. Хмиши внимательно вглядывался в темноту, а Льинг обегала лагерь по кругу, легко перепрыгивая с камня на камень.
- Я ничего не видел, - доложил Хмиши. Льинг сказала:
- Коней никто не потревожил.
- Это был всего лишь сон, - извинился Льешо за то, что разбудил друзей.
- Видение? - уточнила Каду. - Что, собственно говоря, происходит?
Она имела в виду - в мире сновидений, но принц покачал головой:
- Ничего особенного. Просто сон, глупый сон.
- Да?
Друзья не собирались оставлять его в покое, пока не разберутся во всем сами, поэтому Льешо рассказал, как руна на дне чаши превратилась в змею, а змея в госпожу Чауджин, как он признал в ней демоницу, а она объявила, что он сам - демон.
Когда Льешо закончил, Каду посмотрела на него с жадным любопытством.
- Ты проверял чашу?
- Незачем. Здесь никого не было.
Подняв брови, Каду вытерла уголок его рта. Потом показала ему руку - на большом пальце виднелось темное пятно.
Льешо провел рукой по губам, желая уничтожить любые доказательства реальности сна. Если госпожа Чауджин смогла достать его в кругу охранников, прикоснуться к нему во сне, где ее никто не заметил, она и вправду демон. Леденея от ужаса, юноша гадал, значило ли это, что все остальное - тоже правда?.. А вдруг он демон, как сказала она, а вовсе не принц Фибии? Может быть, настоящий принц умер на Жемчужном острове, в самом начале пути, и он живет чужой жизнью…
- Льешо! Прекрати, ты меня пугаешь!..
Юноша очнулся от крика Каду и заметил, что встревоженные товарищи собрались вокруг него.
- Я не демон! - твердо заявил он, хотя сам себе до конца не верил.
Но Бикси смотрел на Льешо так, будто тот потерял разум, а не душу. Стайпс качал головой, а Хмиши норовил потрогать лоб.
- Ты совершенно не демон, ваше святейшее величество.
Каду специально назвала Льешо полным титулом, чтобы напомнить о том, чего ему не следовало никогда забывать. Он - возлюбленный Великой Богини, которая заботилась о нем, когда мастер Марко напитал ядами его тело. Он получил в дар прошлое от богини войны и жизнь от бога милосердия. Он путешествовал в компании Чи-Чу с самого начала похода. Демон не смог бы перехитрить бога-мошенника, как и завоевать любовь Богини.
- Но она была здесь, - смущенно пояснил Льешо. - В моей постели, как змея… и как женщина.
Бикси слегка встряхнул его.
- Ты увидел ее сущность и оказался прав. Она хотела напугать тебя и не сказала ни слова правды с самой первой нашей встречи.
- Знаю.
Льешо действительно знал. Но дело было в другом. Конечно, он не демон… Но ведь что-то она в нем заметила!.. Интересно, сможет ли Чи-Чу объяснить, что именно?..
Однако, оглядевшись, Льешо понял, что одеяла мошенника пустуют и мастера Дена нигде нет.
- Я не видел, как он ушел, - признался Хмиши, хотя это ничего не значило, коли уж речь зашла о богах.
Льинг долго вглядывалась в травяные волны.
- Может быть, он поехал по следу Тая? - предположила она.
Все зашевелились, и Льешо понял, что друзья волнуются за гарнского принца.
Говорить больше было не о чем. Все снова принялись укладываться спать.
Льешо сидел по-турецки, прижавшись спиной к камню, и смотрел, как умирает костер. Спать он не собирался - чего доброго, госпожа Чауджин снова начнет охотиться за ним в сновидениях, - и подозревал, что остальные тоже притворяются.
Мастер Ден вернулся, когда Малое Солнце призывало своего брата. Бог-мошенник ничего не сказал, и принц не стал рассказывать о своем видении. Секреты - вещь опасная. Льюка служил тому доказательством. Но Льешо почему-то не мог заставить себя говорить откровенно, когда бог-мошенник что-то скрывал от него.
Принц потер лицо, прогоняя сонливость и гадая, не завел ли он свой отряд совсем не туда, куда нужно, а гороподобный учитель повернулся к нему спиной и завалился спать.

Часть вторая
Эдрис

ГЛАВА ОДИННАДЦАТАЯ

Госпожа Чауджин не вернулась к Льешо - ни как женщина, ни как изумрудная бамбуковая змея. Принца больше не посещали сны, но проснулся он в таком изнеможении, будто тело самостоятельно, без участия разума, бродило неизвестно где всю ночь напролет. Друзья выглядели не лучше - все, кроме мастера Дена.
Бог-мошенник повел всех на утреннюю молитву пружинистым шагом, как будто не он только что вернулся в лагерь и едва успел сомкнуть глаза перед началом нового дня.
Льешо повторял за ним фигуры, почти не замечая, что делает, пока учитель не призвал его к вниманию, резко заметив, что земля, которую они почитают молитвой, заслуживает большего уважения. Принц встряхнулся, осознав, что мастер Ден прав. Солнце пускало желтые стрелы лучей сквозь пушистые облачка, низко плывущие по небу, такому яркому, что на глаза наворачивались слезы изумления.
Пока снова не наступит весна, облака не прольются дождем, не опустятся ниже, чтобы оставить морось на людских щеках. Трава вокруг уже приобрела цвет чешуи старого дракона Дана, расступилась, открывая пыльные кости земли: сухой сезон простер свою костлявую длань над лугами. Но все же день был непростительно хорош.
Откуда-то вылез тушканчик. Мгновение он наблюдал за принцем из тени валуна, а потом попрыгал дальше. Льешо вспомнил, как Карина имитировала движения своего тотемного животного в логове Болгая - и тут же перед его внутренним взором всплыло лицо Адара, когда брат смотрел на девушку в больничной палатке.
Принц вспомнил Балара с его лютней, Ясное Утро с серебряной флейтой - и пожалел, что не так часто пел, когда они были рядом.
Безвредная черная змейка ползла по своим делам; вдалеке мчался табун диких лошадей, словно спустившееся на землю черное облако. Кони были слишком далеко, но Льешо представил, как развеваются на ветру их хвосты, как сияющими нимбами над гибкими шеями поднимаются гривы. Лошади членов отряда ржали, желая присоединиться к сородичам.
Бешеный бег задел дух тотемного животного Льешо, оленя. Принц почувствовал, что начинает меняться, ощутил вес рогов на голове. Но мастер Ден вернул юношу обратно - к молитвенным фигурам, товарищам и бремени власти. Менар ждал его, да еще принц Тай совсем некстати где-то потерялся. Слишком многое надо сделать, прежде чем откликнуться на зов свободы.
Закончив фигуру «Ветер, просеивающий просо» и вернувшись в исходную позицию, Льешо немного успокоился. Он мог быть косулей и носиться по лугам, но его сердце принадлежало садам Великой Богини, высоким сладким песнопениям жрецов и жриц Храма Луны. Если для того, чтобы это вернуть, придется стать королем, так тому и быть.
Но вначале нужно отыскать Тая и исправить прошлые ошибки. Друзьями не разбрасываются.
- Едем за ним, да?..
Каду вытащила Маленького Братца из сумки и усадила его на плечо. Она устала больше всех, потому что последней стояла в дозоре. Кроме того, девушка весь предыдущий день провела в обличье птицы в воздухе, разведывая путь к морю.
Принц кивнул, и тягостное напряжение, похоже, отпустило команду. Тай каким-то образом стал одним из них, то есть своим, только вот Льешо заметил это слишком поздно.
Мастер Ден испустил глубокий вздох, но промолчал. Ну и ладно. Принц не собирался выслушивать возражения.
- Едем, - сказал юноша, глядя, как вдалеке несутся кони. - Начнем оттуда.
Они не нашли Таючита, хотя поиски велись очень энергично. Среди диких коней оказалась лошадь Тая, без седла, но с уздечкой. Хмиши с Льинг попытались поймать ее, но животное шарахнулось прочь, а вожак табуна приготовился зубами и копытами отстаивать свое новое приобретение. Им бы не удалось поймать лошадь Тая, не ввязавшись в бой с вожаком, и Льешо решил, что лучше потерять ее, чем нечаянно поранить.
Он отвлекал животных, пока Льинг снимала с кобылы уздечку, а затем повел товарищей дальше. Тряхнув головой, лошадь Таючита оставила их, вернувшись к той жизни, которую знала, пока не попала под седло.
Воины отряда искали на земле какие-то следы, пытались найти место, где Тай упал с лошади или подвергся нападению. Но чем длиннее становились тени, тем труднее было отвергать правду. Они не найдут гарнского принца.
- Хватит. Пора остановиться, - сказал Льешо мастеру Дену, который ехал рядом.
- Пожалуй, - согласился тот, но тут Стайпс неожиданно завопил и яростно замахал руками.
- След!.. - кричал он. - Идите сюда!..
Пригнувшись ближе к земле, Стайпс добавил:
- Здесь прошли кони. Много. И копыта были чем-то обернуты…
Льешо спешился, как и все остальные. Однако когда дело доходит до чтения следов, первым высказывается тот, кто их обнаружил. Поэтому юноша предоставил инициативу Стайпсу, заметив только:
- По одному… или двое седоков на каждой лошади…
Он стал разглядывать следы вместе со всеми.
- Скорее всего, - согласился Стайпс.
К ним присоединился Бикси, за ним Хмиши и Льинг.
- Один из коней несет двойную ношу.
- Лошадь Тая убежала, - напомнила Льинг. Таючиту повезло меньше. Это поняли все. Стайпс измерил пальцами глубину отпечатка.
- Задние копыта порядочно ушли в землю, - сказал он.
Лошадь несла какой-то груз - наверное, тело, перекинутое через круп. Похоже, Тай ранен - или по крайней мере потерял сознание в схватке, - хотя Льешо и не заметил следов борьбы.
- Его схватили, когда он спал, - предположил принц, а про себя подумал: Таючит спал в одиночестве, и никто не охранял его покой. - Но кто это мог быть? Не южные гарны, они не обматывают копыта лошадей тряпками. И потом - они повезли бы его на юг, в свой лагерь, или на восток, за выкупом. А следы ведут на запад…
- Пираты, - заявил мастер Ден с такой уверенностью, что у Льешо мелькнула мысль: а где, интересно, пропадал бог-мошенник всю ночь, что он видел и в чем участвовал?.. - До моря всего день пути. Они искали рабов.
Принц с показной беззаботностью пожал плечами.
- Значит, мы найдем его, - сказал он бодро. - Продадим коней, часть денег потратим на выкуп, а другую - на переезд через море. Если ему вообще нужна наша помощь. Когда Тай скажет пиратам, кто он такой, разбойники отдадут его дяде за выкуп. Между прочим, Таючит говорил, что именно так они и поступают с такими пленниками…
Льешо знал, что делают с менее ценными людьми, но не думал, что гарнского принца ожидает подобная участь. Каду покачала головой.
- Если эти разбойники из Битинии, от них можно ждать чего угодно…
Мастер Ден мрачно добавил:
- Обычно пираты продают молодых пленниц на рынке - как служанок или наложниц. Стариков убивают на месте, выбрасывают за борт или вешают на суше. Мужчин, способных к тяжелому труду, сажают на весла.
Теперь, когда они узнали, куда делся Тай, больше всего шансов справиться с задачей было у Каду.
- Я найду их, - сказала она и вручила сумку с Маленьким Братцем Бикси.
- Веди себя хорошо, - предупредил Бикси обезьянку. - Будешь мне надоедать, хозяйка найдет тебя в котелке, когда вернется.
Конечно, никто ему не поверил, и Маленький Братец в первую очередь. Каду подпрыгнула, обернулась совой и взмыла в воздух. Сделав пару кругов над головами товарищей, она стрелой понеслась в сторону моря.
Льешо повернулся к Дену.
- Какую роль ты сыграл в этом, старый мошенник?
В голосе принца слышались угрожающие нотки. Если бы он знал наверняка… в голову полезли мысли об убийстве. Даже богам не уйти от ответа, если по их вине что-то случится с Таючитом.
Мастер Ден пренебрежительно фыркнул и пригладил рукав накидки, будто у него на самом деле вздыбились перья.
- Чтобы поссорить двух принцев, которые принимают решение быстрее, чем вскакивают в седло, не обязательно вмешательство бога-мошенника.
Укор ранил Льешо больнее, чем яды мастера Марко. Его ошибка… Он виновато отвел глаза. Почему ты не сказал мне? Вопрос вертелся на языке, но юноша был не так глуп, чтобы его задавать. Бог-мошенник всегда считал, что лучше всего учиться на собственных промахах. Поэтому принц заметил:
- Никакой урок не стоит жизни Тая.
- Вот видишь. Ты уже кое-чему научился.
Мастер Ден одобрительно кивнул и ухмыльнулся. Льешо отвернулся, раздраженный настроением учителя.
- Думаю, Шу нужен умный совет, - заявил он. - А я уже сыт по горло твоими уроками.
Принц подошел к коню, вскочил в седло и поехал по следу за разбойниками, которые и так уже намного их опережали.
Вскоре он услышал позади топот копыт остальных лошадей. Обернувшись, Льешо не увидел чудовищного создания, на котором ездил бог-мошенник. Ну и ладно, подумал он. Пусть Ден мучает своими самодовольными шутками и болезненными уроками кого-нибудь другого. У Льешо нет времени на такую ерунду. Но вот если вспомнить, что конкретно сделал он сам, а не учитель…
Принц задвинул мысль поглубже и стал глядеть в сторону моря. Его отряд отобьет Тая у пиратов, уготовивших ему самую тяжкую в море работу.
Мерген точно определил расстояние. Они потеряли утро на поиски принца Таючита, но нагнали упущенное время позже. На отдых отряд остановился только в глубокой темноте - и снова был в седлах, когда взошла Великая Луна Лан.
Утром третьего дня они добрались до моря. Вновь на земле властвовало позднее лето, пряный воздух дышал влагой. Впереди лежал порт - Эдрис. Раскинувшийся вокруг защищенного залива город полностью скрывал от взгляда Мармер.
Каду присоединилась к отряду на побережье.
- Ничего не нашла, - сказала она угрюмо, пока Маленький Братец приветствовал ее радостным визгом.
Обезьянка выбралась из сумки и стала перескакивать с одного коня на другого. Лошадь Каду, привыкшая к прыжкам хозяйки, возмущенно фыркнула, но не отпрянула, когда Маленький Братец оказался на плече у девушки. Похоже, для них обоих это немного смягчило плохие новости.
Воссоединившаяся команда продолжала путь - мимо знакомого круга тележек к черным войлочным шатрам, выстроенным полумесяцем в прибрежной части города. На рынок приехали улгары, которые напали на Кунгол и отправили Льешо в долгий путь - навстречу рабству.

Предыдущая страница 9 Следующая страница


Небесные врата 10

Улгар объединился с мастером Марко во имя достижения безумной цели мага. Впрочем, какую пользу он собирался извлечь из падения небес и низвержения живых миров в пламя и хаос, Льешо даже не представлял. Юноша мрачно гадал, сколько врагов ему придется одолеть в борьбе за жизнь одного гарнского принца. Только мысль о Тае, брошенном на милость пиратов и приговоренном к смерти у весла, не давала ему повернуть обратно и ускакать прочь.
Друзья Льешо имели свои счеты с черными шатрами улгаров. В одном из них замучили насмерть Хмиши, в другом страдала от умственного и телесного плена Льинг. Каду, Бикси и Стайпс сражались вместе с принцем в лагере Цу-тана, чтобы освободить товарищей. Все знали, что может сотворить власть мага в сочетании с кровожадной беспощадностью гарнских воинов. Не сговариваясь, отряд Льешо сплотил ряды. Ради Таючита, чье несчастье лежало на их совести, они не повернули назад.
Посередине лагерь пересекала широкая улица, как принято и у гарнов. Однако здесь это было не место собрания воинов под знаменем хана, а небольшой рынок.
Льешо никогда не видел лавок в улусе Кубал, хотя и понимал, что многочисленные иноземные вещицы, которые имелись в лагере Мергена, должны откуда-то браться. Здесь же товары гарнского производства лежали на покрывалах прямо у дороги. Рядом с ними сидели старые женщины. Шум стоял невыносимый: торговки наперебой предлагали свои товары прохожим, громко выкрикивали цены, а попутно обменивались друг с другом сплетнями.
Льешо заметил, что на этом рынке никто ничего не продавал за золото или серебро: за бусы отдавали пряжки, а за украшенный вышивкой шелк - выделанную кожу.
Чуть позже отряду принца встретились гарны на лошадях, которые посмотрели на небольшую группу наездников с расчетливым блеском в глазах. Гарны продавали нагульный скот, но ничего не покупали и не собирались брать иноземные седла.
Воины Льешо поехали дальше.
Дорога через лагерь закончилась воротами в высокой стене из оштукатуренного булыжника, которая исчезала в бесконечности с обеих сторон. Утром, в начале торгового дня, ворота были открыты настежь. В арке стоял караульный. Он отмечал вошедших и вышедших из города и вообще следил за порядком. Похожую на крытый мост арку по всей длине усеивали смотровые окошки и бойницы.
На мгновение караульный поймал взгляд Льешо. Принц напрягся: ему вдруг показалось, что сейчас ворота захлопнутся прямо у них перед носом. Из города хлынут солдаты, возьмут отряд чужаков в тиски и отправят обратно к торговцам-улгарам…
Это было давно, мысленно сказал Льешо стражнику. Теперь улгарам не нужны принцы Фибии…
Солдат у ворот немного подумал, потом отвернулся и больше не обращал внимания на чужеземцев.
После городов, которые он посетил - от Кунгола до Дальнего Берега и столицы Шана, - Льешо ожидал увидеть просторные оживленные улицы с флагами и лентами, развевающимися на ветру. Конечно, он знал, что бывают и небогатые поселения. В Шане вдали от широких улиц ему приходилось увертываться от помоев, которые выливали прямо из окон зданий, напиравших друг на друга, как подвыпившие гуляки. Однако Эдрис его удивил. Узкие улицы извивались, как в бедных кварталах имперского города, и точно так же воняло из открытых сточных канав.
День выдался теплый, и пахло в городе просто омерзительно. Льешо искоса взглянул на Каду и заметил, что она тоже морщит нос от отвращения. Маленький Братец, сделав круглые глаза, спрятался в свою сумку и не показывался всю дорогу.
Однако не только миазмы отхожих мест привлекали внимание. Впереди виднелся румянец терракотовых стен, за которыми прятались дома. Вдали от уличного шума и вони горделиво стремились к небу крыши цвета жженой умбры. Узкие высокие окошки таинственно блестели над роскошным садом, на присутствие которого намекали кроны деревьев и яркие цветы на вьющихся лозах.
Льешо подумал, что даже самые ароматные растения не спасали горожан от запаха выгребных ям.
Представители всех ведомых и неведомых народов заполняли неширокие дороги, ведущие в город. Принца нечаянно ударил шанский купец, потом намеренно толкнул гарнский торговец… Перегонщики верблюдов в плащах народа ташек шли сквозь толпу буквально напролом. Мужчины были в тюрбанах дюжины различных стилей и в круглых маленьких шляпах; женщины носили все что угодно - от вуалей до солдатских штанов. Льешо мог насладиться необычностью зрелища, если бы тесные проходы не напомнили ему о желобе, ведущем к месту торга на ныне запрещенном рынке рабов в Шане.
Как бы гадко ни выглядели эти дороги, Льешо понимал причины для устройства такого безумного «кроличьего садка». На узких извивающихся улочках не сможет сражаться ни один захватчик. Принц пережил две подобных схватки - в Кунголе и в имперском городе - и сейчас решил, что тут все устроено неплохо, особенно если учесть наличие по соседству с Эдрисом гарнских разбойников. Но даже тележка со сломанным колесом могла создать непроходимый затор и создать панику, а люди продолжали бы напирать, давя и калеча друг друга.
Как только Льешо это понял, его разумом овладел ледяной ужас.
Однако постепенно дорога вывела его отряд на широкую площадь с фонтаном, вымощенную круглыми, будто тарелки, булыжниками. Со всех сторон возвышались красивые здания.
Каду широким жестом обвела площадь.
- Это - главный рынок Эдриса, - объявила она.
Путники спешились и огляделись. После тесных переулков такое открытое пространство буквально ошеломляло.
На Льешо рынок произвел большое впечатление, как и на всех новоприбывших. Арки, поддерживаемые колоннами - сотнями колонн, - служили крышей на улице и полом для закрытых лавок наверху.
- Вот где крутятся настоящие деньги…
Каду проследила за взглядом Льешо и уставилась на верхние этажи северной части рынка - каждый уровень украшали своеобразные скульптуры и застекленные окна.
- Легенда гласит, что в торговых домах над рынком Эдриса меняли владельцев целые страны. Короли обретали и теряли власть по воле здешних купцов…
- Может статься, именно поэтому пал Кунгол, - произнес Льешо.
Его товарищи нервно оглянулись на принца, ожидая очередного пророчества. Но слова юноши были просто продиктованы здравым смыслом: ведь он увидел рынок на том месте, где Кунгол возвел бы храмы.
- Улгары хотели завладеть богатствами Кунгола. Купцы - привлечь караваны к морю. Вот и все причины.
- Теперь дела еще хуже, - заметила Каду. - Мастер Марко прочесывает горы в поисках Небесных Врат. Да и ты не ищешь легких путей…
- Так сказал дракон Дан.
Льешо предоставил Каду право вести отряд вперед, поскольку она вроде бы знала город. Девушка направилась в южную часть площади, где, судя по мычанию коров и цыплячьему писку, продавали скот.
- Здесь можно продать коней и, наверное, седла.
Льешо потащил лошадь за собой под своды арки. Хотя у рынка не было стен, от тепла животных, их продавцов и покупателей у Льешо выступил пот на лбу. Ему даже стало трудно дышать.
Они миновали палатки, где хлопали крыльями и кричали гуси и куры в ивовых клетках, сваленных друг на друга прямо у стены. Торговцы неистово орали, привлекая народ. В маленьких загонах держали кроликов и другую мелкую живность - для хозяек и слуг, искавших что-нибудь к обеду. Людское море шумело на разные лады: там и тут раздавался звон монет.
- Сколько просишь за обезьяну? - прокричала какая-то женщина, одетая причудливо и крикливо.
- Не продаю, - сухо бросила Каду.
- Это ведь рынок! - удивилась торговка. - Здесь все продается.
Женщина потянула руки к Маленькому Братцу. Тот презрительно посмотрел на нее из своей сумки.
- Я сказала - «нет»! - Каду подкрепила ответ блеском своего клинка. - Все равно, рынок это или не рынок!
- Не хотела вас обидеть…
Торговка спрятала руки в передний карман фартука, демонстрируя всем своим видом благодушие, но смерила всю компанию злым взглядом. Когда они прошли мимо, Льешо услышал проклятие, брошенное ему в спину.
- Все продается на рынке Эдриса, - пробормотала женщина, когда он повернулся к ней.
- Только не сегодня.
Когда они отошли подальше от жадной торговки, Каду осторожно пихнула обезьянку. Ветеран многих сражений и не меньшего количества собственных шпионских вылазок, Маленький Братец быстро скрылся с глаз долой в сумке, пренебрегая любопытством ради безопасности.
Какое-то время воины отряда шли молча, думая каждый о своем.
Вскоре Льешо заметил пустые стойла. Застарелый запах лошадиного пота и коровьего помета выдавал присутствие крупных животных.
- Это где-то здесь, - сказала Каду.
Почти тут же принц услышал крики лошадиных барышников.
Скот прогоняли по загону, покрытому опилками. Для каждого животного предлагали цену. Высокий мужчина, казавшийся еще более длинным из-за большого тюрбана, вел аукцион, перебирая яркие листы бумаги. На ближайшей колонне висел знак с надписью на незнакомом языке. Грубое изображение лошади, однако, не оставило сомнений у чужеземцев.
В отдалении послышался душераздирающий плач ребенка. Холодея, Льешо понял, что скоро здесь начнут продавать рабов.
Каду вздрогнула, но ничем более не выразила своего неодобрения.
- Здесь можно продать лошадей, - сказала она. - И седла с упряжью в придачу.
Без коней поклажу придется нести на плечах… Как и остальные, Льешо перебрал содержимое сумок, оставляя только самое необходимое - в том числе и странные дары, которые сопровождали его в путешествии.
Если все пройдет удачно, скоро у них появятся деньги на оплату лодки… Выставив коней на аукцион, путники привлекли к себе больше внимания, чем хотели. Шпионы мастера Марко или другие недоброжелатели могли узнать отряд. Не хватало еще ввязаться в драку на рынке или привести за собой «хвост» в какую-нибудь крысиную аллею на пути к пристани…
Льешо верил, что его товарищи справятся с любым противником, но предпочитал не проверять.
И ведь они до сих пор не нашли Тая…
- Не нравится мне здесь, - сказал принц.
Хмиши настороженно осматривался по сторонам, опустошая свою сумку.
- Мне тоже, - сказал он.
- Вместе мы привлекаем слишком много внимания.
Воины отряда все еще носили форму ополченцев, которую выбрали в самом начале и успешно использовали в дороге. Их присутствие на рынке вызывало большое любопытство, а сплетни разносятся очень быстро.
Льешо бросил нервный взгляд на покупателей и продавцов, собравшихся вокруг загона. Любой из них мог быть шпионом.
- Время разделиться и погулять в одиночку, - согласилась Каду. - Помогите мне кто-нибудь с лошадьми и упряжью…
Вызвался Бикси.
- Остальные - разбейтесь по парам и разведайте пути отхода. Замечайте тупики и возможные укрытия.
- Здесь мы вряд ли найдем гарнского принца. Пираты не продают мужчин, которых можно посадить на весла, - заметил Бикси.
- В шатрах обязательно прознают, если «красные штаны» станут что-нибудь продавать или покупать в Эдрисе.
Наверное, Каду имела в виду морских разбойников, догадался Льешо, хотя раньше никогда не слышал, чтобы их так называли.
Девушка тем временем продолжала:
- Спрашивайте, нет ли работы для молодых солдат. Говорите, что согласны наняться в плавание до Понтия - это натолкнет их на мысль о пиратах…
Льинг и Хмиши лучше всего работали в паре друг с другом, поэтому Льешо выбрал себе в напарники Стайпса. Бикси от гордости за товарища выгнул грудь колесом.
Сам же Стайпс, похоже, не сильно порадовался оказанной чести.
- Лучше бы тебя прикрывал кто-нибудь с двумя глазами, - сказал он и провел пальцем под повязкой на пустой глазнице.
Стайпс потерял глаз в битве, но оставшимся видел не хуже, чем другие - двумя. Несмотря на ранение, он оставался полноценным солдатом, и Льешо решительно покачал головой.
- Мы все побывали в одних и тех же сражениях, где в той или иной мере досталось каждому. Я доверяю твоим инстинктам - и твоему единственному глазу - не меньше, чем остальным.
- Если попадете в передрягу, не пытайтесь справиться в одиночку, - предупредила Каду. - Найдите нас, и придумаем что-нибудь вместе.
Напоминание о том, что он не один охраняет супруга Великой Богини, похоже, взбодрило Стайпса, который тут же расправил плечи.
- Тогда начнем, - решительно сказал он.
Отряд разделился: каждый отправился в свою сторону.

ГЛАВА ДВЕНАДЦАТАЯ

На Южном рынке торговали только домашним скотом, но уж его-то было в избытке - любых пород и размеров. Льешо никогда не видел столько животных в одном месте. Коней и коров собирали у аукциона. Верблюды с одним или двумя горбами хладнокровно плевались в прохожих. В клетках сидели цыплята на жаркое и бойцовые петухи с радужными перьями. Собак, овец и странных ящерок продавали рядом с колибри и обезьянами, которые считались деликатесом из-за сладких мозгов. Льешо передернуло, когда он подумал о Маленьком Братце.
Они останавливались то тут, то там, спрашивали о работе, но каждый раз в ответ им только качали головой и жаловались на тяжелые времена.
Но скоро удача улыбнулась Льешо и Стайпсу.
- Работы нет, - сказала торговка, стоявшая у клетки с кроликами. - По крайней мере оплачиваемой.
Стайпс удостоился лишь мимолетного взгляда, но принца женщина рассматривала с интересом.
- Я знаю кое-кого, кто ищет силачей в помощники, если вас устроит пара монет на ночлег.
Льешо видел этот взгляд на рынке рабов. По спине у него побежали мурашки. Однако это был первый намек на пиратов.
- Я лучше поищу более честный способ заработать, - ответил юноша с подобающим презрением. Если бы он сам стал задавать вопросы, то вызвал бы подозрения. Значит, говорить придется Стайпсу.
Льешо пропустил товарища вперед и незаметно для торговки сильно ущипнул его за руку.
Стайпс вздрогнул, но выучка не позволила ему отреагировать более бурно.
- Где бы на рынке провернуть небольшую сделку?..
Судя по голосу, воин не испытывал особого восторга от своей же идеи, но Льешо постарался изобразить неподдельный гнев.
- И кого же ты, интересно, собрался продать за тарелку с мясом?
- Шучу, - начал оправдываться Стайпс не менее правдоподобно, чем принц.
Торговка хихикнула и ткнула большим пальцем в самый темный угол рынка.
- Спроси привратника у Врат Отчаяния.
Снова шутка. А может, и не шутка вовсе, но женщина находила свои слова смешными.
Торговка навела Льешо на мысль. Как только ее лавчонка скрылась из виду, фибский король потащил Стайпса в пустой загон, пропахший животными. Достаточно высокие стенки были сбиты из широких досок, между которыми оставались незначительные зазоры.
Когда Стайпс загородил вход, никто уже не мог увидеть Льешо с улицы. Принц быстро скинул кадетский кафтан и штаны.
- Что ты делаешь?..
- Продай их, - ответил юноша, протягивая Стайпсу свою одежду и сумку, оставив только жемчужины Богини и дары, которые нес с самого начала своего путешествия.
- Или обменяй на крестьянские тряпки… наверное, тут не продают поношенных вещей.
- Ты же ничего не затеваешь за спиной капитана Каду, а, твое святейшее величество? - прошептал Стайпс.
Короли должны принимать взвешенные решения…
- Никто, кроме меня, не знает, как вернуть Таючита!..
Льешо приходилось действовать осторожно. Господин Ю взял Стайпса, когда все ушли на Дальний Берег. Стайпс прибился к отряду позднее, как товарищ Бикси, и всегда сомневался в своем праве быть среди них. В конце концов госпожа Сьен Ма его не назначала.
Однако времени на разговоры не оставалось. Пираты могли ускользнуть в любую минуту.
- В случившемся виноват только я, - сказал Льешо. Вспомнив, что он наговорил Таючиту, принц почувствовал, как в желудке образовался ледяной ком.
- И мне нужно исправить ошибку, но для этого нужна твоя помощь… Я не прошу тебя скрывать что-то от Бикси и остальных. Скорее наоборот. Но сейчас у нас нет времени…
Стайпс умоляюще смотрел на юношу единственным глазом. Через секунду, глубоко вздохнув, он сдался:
- Что мне нужно делать?..
- Необходима маскировка получше. Я позже объясню.
Качая головой, Стайпс повернул обратно на рынок, а Льешо спрятался в соломе.
Ждать пришлось недолго. Напарник вернулся так быстро, что фибский король не успел даже как следует устроиться.
- Они посчитали меня черным вороном, снявшим одежду с мертвеца на поле боя, - проворчал Стайпс, кидая в кошель пару вырученных монет. - Я мог бы продать все наши тряпки и договориться о следующей встрече!
Льешо взял фермерские штаны. Они подошли не хуже, чем любая вещь из разряда крестьянских, но выглядели просто ужасно.
Сам Стайпс по одежде мог сойти за старого солдата, удалившегося на заслуженный отдых.
- Наверное, дело в твоей повязке. Большинство воинов, потеряв глаз, предпочитают уйти на покой, к креслу-качалке, и обмениваются историями, а не ударами меча…
- У меня ума не хватило, - пробормотал Стайпс. - Ты, кстати, обещал поделиться планами.
- Спасибо. - Льешо продел голову в ворот поношенной крестьянской рубахи. - Да, сейчас…
- Идею мне подала торговка кроликами, - пояснил он через минуту, продевая руки в рукава. - За Вратами Отчаяния скорее всего находится рынок рабов. Она подумала, что ты продашь меня там, чтобы оплатить ночлег.
- Нет. - Напарник принца резко мотнул головой, отметая подобное предположение. - Я знаю, ты умнее и выше меня, как небо выше неба… Неужели я могу притвориться, что продаю тебя?
- Не притвориться, Стайпс. Ложь ничего не даст. Ты действительно продашь меня пиратам, а те возьмут добычу на корабль. Потом ты последуешь за ними, разузнаешь, на каком мы судне и куда оно плывет. Вернешься, расскажешь Каду - и вы, все вместе, спасете нас с Таючитом. Все просто.
- Извините, Ваше святейшее величество, но более глупой идеи я еще не слышал!..
Стайпс умудрился кричать шепотом, что стоило ему невероятных усилий, судя по пульсирующей жилке на лбу.
- Мы уже потеряли одного принца! Как я объясню Бикси и Каду, не говоря уже о Хмиши и Льинг, что и второго отдал тем же чертовым пиратам?!
- У кого-то есть план получше?
- Да! Продай меня. Меня будет легче спасать, потому что за моей головой не охотится могущественный колдун… а ты останешься в безопасности среди друзей.
- Не годится. - Льешо покачал головой. - Сколько ты можешь продержаться под водой?
Стайпс пожал плечами. От гладиатора и солдата такое не часто требуется. Но он тренировался на Жемчужном острове, где многое слышал о ловцах жемчуга, поэтому следующие слова Льешо его уже не удивили:
- Здесь нужен уроженец Фибии.
- Ты не единственный фиб в отряде. Хмиши тоже умеет плавать под водой, верно? И Льинг. Оба из Фибии.
И ведь ими можно пожертвовать…
Стайпс не стал говорить этого вслух, но Льешо прочитал его мысли по глазам. К сожалению, такой вариант ему не подходил.
- Идти должен я. Тай больше никого не послушается.
- Конечно, это не мое дело, - сказал Стайпс, - но что ты собираешься ему приказать?
- Когда придет время, он прыгнет за борт. Вы будете ждать нас в лодке, которую наймет Каду.
- Я был прав. Кошмарный план.
- Бывает и лучше, - признал Льешо. Ему и самому план не слишком нравился, но ничего другого он придумать не мог.
- У других нет даже такого, - буркнул принц.
- Они умирали как мухи в меду, когда попадали в Онгу, - припомнил Стайпс. - Ни один не умел плавать. Думаешь, принц Таючит бросится в море, хотя бы и ради тебя?
- Я найду способ спустить его в воду.
Об этом Льешо подумает позже. Вначале нужно отыскать Таючита.
Принц повернулся к темному углу, где ждали Врата Отчаяния.
Однако Стайпс еще не закончил.
- Как ты скроешь от остальных, что их короля продают на аукционе?
- Не на аукционе. Там от нас не зависит, кто предлагает цену и кто выигрывает. Мы найдем пиратского капитана и заключим частную сделку.
Частные сделки были Льешо не в новинку. Но при мысли об аукционе смелость ему изменила. Второго раза он не переживет.
Нет, все должно сработать…
- Скажешь, что я бегаю за твоей женой, и ты хочешь не просто от меня избавиться, но отослать как можно дальше. Или наври, что я пытался сбежать, а в море бежать некуда…
Стайпсу идея явно не нравилась. Но теперь, согласившись, он предлагал свои варианты:
- Если ты будешь идти за мной по рынку без веревок, вряд ли я смогу продать тебя задешево и убедить, что ты пытался сбежать по дороге.
Стайпс соорудил из своего кожаного пояса петлю и повесил ее Льешо на шею.
- Так мне скорее поверят.
Он затянул узел у горла принца и взвалил ему на спину сумку.
- Пока мне не заплатят, тебе придется нести мои вещи.
Льешо глубоко вздохнул, отгоняя дурные предчувствия: из ловушки будет не так уж и просто выбраться. Принц напомнил себе, что другого пути нет. Он не дождется помощи от хана в предстоящей битве за Кунгол, если отдаст его племянника пиратам…
Но настоящая причина крылась в другом. Даже если бы Льешо не получал ничего взамен, кроме жизни товарища, он не смог бы бросить Тая на произвол судьбы. Однако королю нужны политические мотивы.
- Пошли.
Стайпс озабоченно нахмурился.
- У меня дурное предчувствие, - заявил он.
- Предложи что-нибудь другое, - парировал Льешо. Одноглазый воин взялся за импровизированную веревку и повел принца окружным путем к тому месту, где стояли торговцы рабами.
Где-то далеко аукционист кричал что-то по поводу лошадей на языке, очень похожем на фибский.
- Возьми хорошую цену, - пробормотал Льешо, думая о Каду. - Без лодки мой план не сработает.
Под водой он станет вдыхать воздух в рот Тая так долго, чтобы пираты решили, будто они утонули. Но до берега им не добраться. Без лодки они с Таючитом наверняка погибнут.
Все было вовсе не так плохо, как Льешо ожидал. Все оказалось гораздо хуже.

Предыдущая страница 10 Следующая страница


11 Курт Бенджамин

В последний раз, когда он участвовал в подобной затее, на рынке его сопровождал Шу под видом туповатого купца, который покупал рабов, а не продавал. Тогда юноша не знал Шу как императора, но верил: генерал имперской стражи не даст ситуации выйти из-под контроля. Конечно, все пошло наперекосяк, и принц едва не погиб в сражении на улицах имперского города… Однако в тот раз он не боялся, что «купец» поддастся на уговоры работорговца и отдаст фиба, которого называл своей собственностью. Теперь же план требовал от мнимого хозяина Льешо не купить свободу для его братьев, а продать короля кровожадным пиратам.
Принц отставал от Стайпса, насколько позволяла кожаная привязь. Но вот в темном закоулке рынка отыскалось место, отделенное высокой тканевой ширмой.
Они не посмели обменяться ни одним словом, пока искали ворота, ведущие к загону для рабов. Стайпс дергал за привязь, злобно оглядывался и рычал на своего «раба» в попытке сделать маскарад убедительным.
- А ну, пошевеливайся, пока торг не закрыли… Проворства залезать под юбку моей жене, пока я был в отлучке, у тебя хватало!..
Одноглазый воин начал с тихого ворчания, затем стал повышать голос, пока не зарычал на всю площадь.
- На веслах или с камнем на шее, но сегодня же вечером ты будешь в море!..
Их сопровождал грубый хохот зевак, но Стайпс только злобно оглядывался и размахивал руками.
- Смейтесь, смейтесь, сколько хотите, болваны. А потом спросите себя, кто захаживает к вашим женушкам, пока вы насмехаетесь над честным человеком!..
Он протолкался к Вратам Отчаяния, простой конструкции из ивовых прутьев и рисовой бумаги с изображениями скорбных лиц. Ворота были открыты, на пыльном ковре у столба сидел, скрестив ноги, пухлый стражник с пустыми мертвыми глазами.
- Продаю!
Стайпс подтянул к себе Льешо и предъявил его стражнику.
Толстяк вначале не обратил на принца внимания, но потом отложил палку, которой чесал голову под тюрбаном, тяжело поднялся на ноги, отряхнул тонкий льняной плащ и широченные штаны. Он взял Льешо за подбородок и посмотрел ему прямо в глаза, будто надеялся прочитать мысли.
- Сильно напуган, - сделал вывод стражник.
Уж нетрудно догадаться, заметил про себя Льешо, но тут толстяк добавил:
- Скорее всего пойман на свободе… - Стражник имел в виду, что пленник угнан из родной деревни или клана. - Родился без хомута на шее.
Стайпс пожал плечами.
- Не знаю, откуда он. Я не справлялся один на ферме, а за него недорого просили. Гаденыш пытался пару раз убежать, но я побил его и, кажется, поумерил пыл. Оказалось, что он мне стоил дороже, чем можно было предположить. Из-за него я потерял жену, но что тут поделаешь?
Льешо накопил немало шрамов за свою короткую жизнь. Принц гадал, какие из них сойдут за следы побоев хозяина, но Стайпс и об этом подумал.
- Ко мне он попал немного порезанный. Все зажило - раны не мешали ему поднимать тяжести и сгибаться над плугом, но он не слишком-то уважает хозяина.
Льешо понадеялся, что мозоли на руках убедят стражника… который, кстати, мог быть вовсе и не стражником. Толстяк перевел взгляд с лица Льешо на его руки.
- Для меня, боюсь, не годится, - скривил он губы. - Выставишь его на торг?
- Ни за что. - Стайпс затряс головой. - Не хватало, чтобы его снова принесло к моим дверям… Мне нужна частная сделка с кем-нибудь, кто просто проезжает мимо. Пусть увезут его подальше.
Купец, которым оказался толстяк, выпустил руки Льешо, ничего не сказав о мозолях, и глубоко вздохнул.
- Вряд ли ты кого-нибудь найдешь, - заметил он. - Перед путешествием избавляются от лишнего багажа, а не обзаводятся новым… Но если тебе безразлично, за сколько продавать, заходи. Недавно тут появились «красные штаны», а им всегда нужна сила. У этого задохлика ее не так много, если сравнивать с бойцами на ринге.
Толстяк сжал руку Льешо в подтверждение своих слов. Пальцы не сомкнулись, но оказались слишком близко друг к другу, чтобы предположить большую силу в мускулах. Как рабу, принцу не полагалось говорить, а Стайпс промолчал о его гладиаторском прошлом. Он искал другого покупателя, и работорговец, похоже, это понимал.
- Парень достаточно жилист и силен, если ты хочешь посадить его на весло. Они заплатят немного, но пару монет выручить можно. И уж конечно, больше ничьей жене он не заберется под юбку.
Согласно легенде, они прибыли из деревни, а потому купец (или все-таки стражник?) пригласил их внутрь радушным жестом хозяина дома.
- Здесь продают только рабочую силу, - крикнул он им в спину. Толстяк имел в виду и людей, и домашнюю скотину. - Роскошь ищи на площади, вместе с дорогими товарами…
Стайпс кивнул.
- Женщины у нас есть и дома, - заверил он советчика. - Но мне нужен другой мальчишка… Не знаешь, приводили «красные штаны» кого-нибудь подходящего?
- Вполне возможно, но мне бы не хотелось, чтобы дома вы ругали наш рынок. Я бы не стал заключать с ними сделку, а лучше отдал бы свои деньги местному поставщику, который не морит своих рабов непосильной работой.
«Красные штаны» - то есть пираты, как догадался Льешо, не продают сильных молодых людей, когда их можно посадить на весла. Если раба его возраста выставляют на продажу, значит, он давно загубил здоровье и не годен для тяжелой работы.
Дружески кивнув толстяку в знак благодарности, Стайпс потащил Льешо вперед.
Аукцион проходил там же, где Каду и остальные пытались продать лошадей, но на рынке рабов стояли несколько будок и загонов, в которых за Вратами Отчаяния содержали животных. Каждый торговец представлял свои товары, выкрикивал цены, чтобы поднять интерес к аукциону или заключить частную сделку. Купец в изящном тюрбане из многоцветных полосок, вплетенных в волосы, выставлял своих людей парами в клетках, слишком низких, чтобы можно было стоять, и слишком узких, чтобы сидеть.
Другой, весь в белом - от высокой круглой шляпы до войлочных туфель, - продавал дюжину детей с безжизненными глазами, привязанных веревками к столбу у темной палатки. Льешо гадал, верно ли прочитал табличку над их головами. Язык походил на фибский, но надпись «для религиозных целей» в данном контексте не имела смысла.
Во всяком случае, принц на это надеялся. Болгай сжигал на погребальном костре хана овец и лошадей, а его берлога была усыпана черепами мелких животных. Льешо механически двинулся к палатке с намерением освободить невинных жертв, но затянувшаяся на шее петля охладила его пыл.
- Он покупает, а не продает, - полушепотом произнес Стайпс. - Вроде бы спасает их… Жрецы берут малышей за небольшие деньги и растят в своих школах. Они молятся больше, чем это стал бы делать любой свободный человек, но огненному богу детей уже давно не скармливают.
Льешо задумался, откуда одноглазый почерпнул такие сведения, но рабы не задают вопросов. Принц промолчал и ничем не выразил свое отношение к сказанному.
Они пошли дальше, и тут Льешо уловил среди гула голосов знакомый акцент.
Гарн, причем южанин.
Обернувшись, юноша заметил, что в этом углу рынка преобладали захватчики Кунгола. Плавным движением, отточенным за несколько лет практики, Льешо потянулся за мечом, слишком поздно вспомнив, что он не вооружен и вообще по легенде крестьянин.
Принц не закончил движения и быстро почесал бедро, злобно глядя в спину Стайпсу. Пусть прохожие считают, что он всего лишь погладил зудящее от побоев место.
- Давай скидку, на торгах ты выручишь и того меньше, - услышал Льешо слова покупателя, который указывал на многочисленные недостатки дрожащего мужчины средних лет, истощавшего в рабстве.
- Ты прав. - Бандит смерил взглядом рабов в своем загоне. - Может, ты займешь его место?
Покупатель в ужасе отшатнулся и спешно отправился в более «цивилизованные» углы рынка, а гарн только посмеялся ему вслед.
- Таких я уже продавал…
Работорговец пригляделся к Льешо и проследил конец ремня к руке Стайпса. Потом развязной походкой, заставляя раскачиваться длинные волосы скальпов своих жертв, нашитых на рубашку, приблизился и чуть не уперся своей жутко украшенной грудью Льешо в лицо.
- На него тут не найдется покупателей, но я могу предложить неплохую цену.
Принц сжал кулаки в бессильном страхе. Без меча и даже без фибского ножа у него нет ни малейшего шанса против ожившего кошмара. Он умрет прежде, чем достигнет своей цели, и разрушит надежду на освобождение Таючита. Только воспоминания не давали ему совершить какую-нибудь глупость.
Стайпс вежливо, но твердо покачал головой, будто не заметив, что у покупателя на рубашке болтаются человеческие скальпы.
- Этот отправится на морскую прогулку!
Одноглазый воин рассмеялся собственной шутке и затянул петлю туже, когда Льешо не присоединился к его хохоту.
- Верно, парень? Морская прогулка, с любезного разрешения «красных штанов», ха-ха-ха!
Принц начал подозревать, что Стайпс чересчур вжился в образ, но даже бандит не решился оспаривать у пиратов щуплого мальчишку-фиба.
- Если передумаешь, то мы будем тут еще долго, но до начала аукциона я смогу предложить большую цену.
- Я запомню, - пообещал Стайпс и потащил Льешо дальше. - Они уже где-то близко, - бормотал он. - Больше мест не осталось…
Принц услышал эти слова, но не понял их смысла.
Неожиданно ровный гул толпы прорезал детский крик, который тут же оборвался. Льешо потерялся в прошлом, вспомнив собственный слабый голос, сменившийся безмолвием во время Долгого Пути.
Тогда работорговец бросил надсмотрщикам:
- Заткните его, или я перережу ему глотку.
Женщина, несшая мальчика, передала его бывшему солдату. Тот закрывал Льешо рот и нос, пока несчастный ребенок не замолчал, лишившись сознания. Позже, когда он плакал, этот человек всегда находил принца и укачивал его на руках.
Льешо был умным ребенком. Он быстро приучился не плакать вовсе.
Юноша так запутался в ужасах прошлого, что не заметил, как они со Стайпсом остановились перед загоном с маленькой палаткой посредине. У палатки стоял столб, вокруг которого слонялись или сидели на земле несколько привязанных мальчиков и мужчин.
- У него не все дома?..
Какая-то женщина протянула мозолистую руку и схватила Льешо за плечо, потом потрясла, будто пытаясь привести юношу в сознание, и осторожно добавила:
- Если он страдает от припадков, на веслах ему не место.
- Ничего подобного. Никаких припадков, - ответил за Льешо Стайпс, как и полагалось хозяину. - Парень просто тугодум.
Действительно, надо быть придурком, чтобы придумать такой «замечательный» план, согласился Льешо.
Кожа у торговки рабами задубела от солнца и ветра, губы приобрели ярко-красный цвет из-за орехов, которые она грызла во время разговора. Яркая повязка плохо удерживала волосы - каштаново-седую гриву, которая небезуспешно пыталась выбиться из узла на затылке. Для любого прохожего женщина сошла бы за обычную морячку. Но Льешо понял, что перед ними пиратка, и потому опустил глаза, как послушный раб.
Под простой юбкой угадывались атласные манжеты - там, где широкие штаны с красно-желтыми полосками плотно облегали ноги чуть выше засаленных туфель.
Принц чувствовал, что женщина знает, как обращаться с коротким кривым ножом, который носит на бедре. Быть может, она пробовала его на малолетних рабах-тугодумах… Знала ли Каду, что Мармер бороздили женщины-пираты? Мысли разбредались: такое частенько случалось с Льешо в трудную минуту. Он попытался представить своего капитана в штанах в красную полоску рядом с жирной морячкой.
К ужасу принца, образ получился живой и очень правдоподобный.
- Он выглядит не таким уж и сильным…
Женщина тыльной стороной ладони стерла красноватую слюну с губы. Потом, как и торговец у ворот, взяла Льешо за руки, провела грубыми пальцами по мозолям.
- Парень сильнее, чем выглядит, - начал торговаться Стайпс. - Южная кровь… Они все кажутся тощими, но представители его народа знамениты своей выдержкой.
- Похоже, он где-то работал, - согласилась пиратка, выпуская руки Льешо.
Фибский король гадал, заметила ли разбойница, что он умел обращаться с оружием - борозды по краю ладони, мозоли на костяшках и кончиках пальцев мало отличались от таких же на ее руках.
Однако женщина промолчала.
- Снимай рубашку.
Тут Льешо вскинул голову. У него хватило чувства самосохранения, чтобы приглушить норовистый блеск в глазах. Гордо вздернутый подбородок сменила совсем не королевская сутулость. Разбойница вполне могла прочитать шрамы на его теле как карту сражений, даже если и поверила в происхождение мозолей.
Женщина, однако, истолковала реакцию юноши иначе.
- Для этого ты уже слишком стар, парень, - грубо фыркнула она.
Без дальнейших споров наглая баба схватила подол рубашки Льешо, сдернула через голову и оставила ее болтаться на кожаном шнурке, который все еще держал Стайпс.
Принц машинально прикрыл руками шрамы на груди. Он не хотел, чтобы их видел кто-то еще, чтобы мир узнал о его прошлом и сделал выводы. Однако разбойница не оставила ему выбора. Она убрала его руки и выставила грудь Льешо на обозрение всякому, кто случился в ту минуту на рынке.
Задумчиво цокая языком, пиратка разглядывала принца, словно мясник корову.
- Стрелу вынули чисто. - Она ткнула в шрам на плече. - Странно, что спереди…
Разбойница повернула Льешо к себе спиной.
- В убегающих рабов обычно стреляют сзади.
Женщина провела рукой по его коже - по отметинам рабского прошлого. Хуже всего Льешо пришлось в мастерской Марко, но те шрамы не заметишь снаружи.
- Соседи помогали его ловить. Местный констебль устроил засаду.
Разбойница удовлетворенно кивнула.
- Удивительно, что вы просто не оставили стрелу в ране.
- Тогда он не смог бы работать. Моя жена понимает толк в травах, мы решили сэкономить на замЛе.
Стайпс сплюнул с нарочитой досадой. Льешо держал рот на замке, пока разбойница понимающе подмигивала.
- Теперь это…
Она снова развернула Льешо, проследила шрам от сердца к животу.
След говорил о когтях гигантской птицы, которая была не птицей вовсе, а мастером Марко, разрывающим юношу на части у подножия храма Семи Смертных Богов. Но принц не собирался рассказывать эту поучительную историю пиратам.
- Беспокоит?
- Почти нет, - солгал Льешо, впервые за все время торга открыв рот.
Он не знал, поверила ли ему разбойница, но она, похоже, придерживалась традиционных предрассудков.
- От него за версту несет драконами.
- Не драконами, добрая женщина, а охотничьим орлом великого господина. Он принял мальчишку, работающего в поле, за кролика, ворующего зерно. Господин беспокоился за безопасность орла и не отзывал его, пока тот не выместил ярость на рабе. Но рана зажила, и теперь он здоров и силен.
- А твоя жена, несомненно, стала ему доброй сиделкой, - задумчиво покивала разбойница, как будто слова Стайпса подтверждали ее догадки. - Нарядился в перья хозяина и орудовал в курятнике, да? Он явно играл на ее сочувствии. Вот, значит, почему тебе не терпится от него избавиться.
Стайпс мрачно пошевелил бровями и снова сплюнул.
- Ладно, - решила разбойница.
Из кошеля, висевшего рядом с ножнами на бедре, она высыпала полдюжины медяков.
Слишком мало.
Льешо не сталкивался с подобными сделками - а его самого продавали еще совсем ребенком, - однако он понимал, что цена явно занижена, и Стайпс вызовет подозрения, если не станет торговаться.
К счастью, одноглазый уже подготовил ответ.
- Не так быстро. Я не знаю, как у вас тут в городе принято торговаться и почем на рынке идут туповатые мальчишки. Но этот уже стоил мне гораздо больше, чем я получу за него. Я возьму твои медяки, если ты пообещаешь, что к утру его здесь не будет и что он никогда больше не ступит на твердую землю.
Льешо показалось, что Стайпс переигрывает, но разбойница покачала головой, словно сочувствуя несчастному рогоносцу.
- Ладно. Он чересчур молод для тяжелой работы и вряд ли переживет первый же шторм, но ты недорого за него просишь. По рукам. Я его покупаю от имени байерен.
Льешо догадался, что это местное название пиратов. Он уже обдумывал следующий шаг своего плана, а потому не заметил, как разбойница высунула толстый язык и лизнула ярко-красную полоску на своем большом пальце. Когда она прижала липкий палец к его груди, чуть выше шрама от стрелы, Льешо дернулся от неожиданности.
- Спокойно, парень. - Женщина угрожающе затянула петлю у него на шее. - Теперь на тебе мое клеймо. Я не хочу потерять шесть монет просто так, но стражникам на это плевать. Они убьют тебя за попытку побега и принесут мне труп.
Стайпс с убийственным блеском в глазах шагнул вперед. Путешествие Льешо в неизведанное грозило закончиться, толком не начавшись.
Принц рухнул на колени.
- Прощу прощения, госпожа, - прохрипел он, и удавка ослабла.
Разбойница довольно фыркнула.
- Еще бы.
Убедившись, что Льешо доживет до того момента, когда попадет на корабль, Стайпс взял обе сумки и повернулся, чтобы уйти.

ГЛАВА ТРИНАДЦАТАЯ

Не уходи!.. Как будто услышав мысли Льешо, Стайпс обернулся.
Разбойница прочитала его взгляд не хуже принца. Она сплюнула красным на покрытый опилками пол и сказала:
- Поздно, молодой фермер. Деньги ты получил, сделка состоялась. Я отдала бы его тебе за какого-нибудь старика или девчонку, но только потому, что я - добрая душа и терпеть не могу, когда клиенты уходят недовольными.
«Зачем изводить товар, если его можно продать?» - подумал Льешо, но опустил взгляд от греха подальше, пока его страх не вынудил Стайпса совершить глупость.
- Что сделано, то сделано, - согласился одноглазый и тяжелым шагом побрел прочь.
«Сделай глупость. Вытащи меня отсюда!..» Тай, наверное, думал так же. Но вот надеяться ему было не на что.
Льешо напомнил себе, что Стайпс будет неподалеку. Он последует за пиратами. Каду узнает, на какой корабль уведут принца - но не прежде, чем Льешо найдет Таючита.
- Похоже, ты с утра не евши, - пробормотала разбойница, явно разговаривая сама с собой.
Она взялась за кожаный пояс, который оставил на шее у Льешо Стайпс, и дернула за него, чтобы привлечь внимание раба.
- Пошли. Никакой еды. Еда дает силу, а сила - мысли. Но вода для тебя найдется, чтобы ты не сдох до дома. Там поешь - и сможешь думать, сколько заблагорассудится.
Она расхохоталась. Хотя о кораблях и море не было сказано ни слова, Льешо понял шутку. Если повезет, последним смеяться будет он, а не пираты. Но пока принц постарался выглядеть робким и даже заставил подбородок дрожать.
- Не сильно-то старайся, парень. Здесь тебя никто, кроме меня, не увидит. Прибереги свои штучки для более доверчивых зрителей.
Льешо промолчал.
- Пей - и веди себя прилично. Я сверну тебе шею и буду скорбеть о своих шести медяках, если будешь плохо себя вести.
- Да, госпожа…
Принц взял чашку, выпил воду и позволил увести себя к столбу, к которому разбойница его и привязала. Другие рабы посмотрели на Льешо безо всякого интереса. Никто не сказал и слова.
Опершись на столб спиной, Льешо сел так, как отдыхали ловцы жемчуга в тени пальм на Жемчужном острове, стараясь, чтобы в его позе не проскользнуло и намека на боевое прошлое.
Пираты явно следили, чтобы рабы не сговаривались между собой, а Льешо не хотел, чтобы их с Таем развели на лодке по разным углам. Вообще-то лучше, наверное, притвориться врагами, когда они увидятся. Что может быть хуже для побега, чем недоверие?..
Юноша не хотел даже думать, что попал не к тем пиратам или не на тот корабль.
- Альф!..
На резкий выкрик разбойницы из палатки вышел мужчина в кафтане с широким поясом поверх пиратских штанов. Он тащил на длинной веревке нескольких женщин.
Разбойница кивнула ему и взялась за веревку.
- Присмотри за мальчиками, - сказала она и потянула рабынь за собой. - Я быстро от них избавлюсь, и тогда пойдем домой.
Ни одна из женщин не могла похвастаться ни молодостью, ни красотой, чтобы их можно было продать в наложницы, но для работы на кухне они вполне подходили. Несчастные плакали, хотя им повезло, что они вообще выжили после встречи с пиратами.
Человек в кафтане поверх пиратской одежды кивнул в знак согласия. Как и разбойница, он ни словом не намекнул, где находится этот самый их «дом», или кем они с напарницей на самом деле являются. Однако это мог узнать любой, кто посмотрел бы на их лодыжки и увидел желто-красные штаны.
Оставшись наедине с рабами, предназначенными для работы на веслах, пират сел на стул и начал поигрывать кривой саблей. Когда кто-нибудь из невольников слишком далеко отходил от столба и натягивал свой поводок, Альф угрожающе рычал, но в его голосе сквозила скука. Даже на суше он не ожидал сопротивления. В море же спасение Таючита станет для пиратов полнейшим сюрпризом. Так, во всяком случае, думал Льешо.
Разбойница вернулась, когда рынок уже закрывался.
- Самое время, Молл, - проворчал ее напарник. - Мне ведь и отлить иногда надо.
- Завяжи его узлом, - посоветовала разбойница.
Так или иначе, она избавилась от женщин, с которыми уходила, зато приобрела мужчину возраста Бикси, но более загорелого и с заискивающим взглядом.
- Придется подождать, пока не доберемся до порта.
Вместо того чтобы оставить новенького в загоне, разбойница связала веревки, которые удерживали прежние «покупки», и построила рабов в хныкающую шеренгу. Льешо оказался примерно посередине.
- А ну-ка - левой!..
Пират Альф задал темп, и принц постарался поднять ногу одновременно с впереди стоящим. Однако среди невольников больше никто не обучался на гладиатора и не умел маршировать. Шеренга вскоре распалась: большинство рабов вообще представления не имели, где оно, это «лево».
- Вот эта, - выдохнул Льешо, хлопая по левой ноге человека, который минутой раньше шел сзади. Тот поднял правую ногу, свалил Льешо и упал сам. По всей шеренге петли на шеях у невольников туго затянулись: рабы дергали за веревку, пытаясь вдохнуть.
- Идиоты!..
Молл бегала туда-сюда вдоль их несчастного отряда, тыкая одного, шлепая другого, не в наказание, а в напоминание. Им ведь сегодня еще предстояло работать.
Когда Альф снова выкрикнул: «Левой!» - все подняли ту ногу, какую требовалось, хоть и не одновременно. Шеренга училась действовать заодно.
Паника не давала фибскому королю дышать во время ходьбы. Он не мог, просто не мог пережить еще один Долгий Путь. Лучше сразу лечь и умереть. Льешо подумывал о том, чтобы рухнуть на мостовую: пусть Молл удавит его, оплакивая потерю шести монет.
Но тут стало слышно, как впереди морские волны бьются о каменный причал, как мягко плещется вода под деревянными веслами. Пару раз Льешо заметил, как в тени домов мелькнул Стайпс. Однако у пиратов не было причины что-либо подозревать, и поэтому слежки они не заметили.
Альф скомандовал остановку и выстроил рабов вдоль края причала.
Вглядываясь в темную воду, тихо наплывающую на пристань, Льешо гадал, не потребуют ли от них вплавь добираться до пиратских кораблей, но Альф приспустил штаны и осчастливил море ярко-желтой струей.
- Весь день я вас ждать не буду! - бросил он мужчинам и мальчишкам.
В своих путешествиях Льешо приучился не терять ни единой возможности поесть, поспать или облегчиться. Альфу не пришлось повторять дважды. Скоро в ночи выгибалось уже шесть желтых потоков.
Пока мужчины справляли нужду, Молл куда-то пропала. Потом появилась вновь, раздавая направо и налево тычки, проклиная всех и вся.
- Пошевеливайтесь, увальни! Вы что, на пикник собрались? Нам придется плыть во время отлива, если мы вообще доберемся до корабля!

Предыдущая страница 11 Следующая страница


Небесные врата 12

На самом деле им оставалось лишь сто шагов до самого большого судна, какое только Льешо видел в своей жизни. На его борту красовалась надпись: «Путеводная звезда».
- Товар, приобретенный для моего хозяина на Островах, - крикнула Молл таможеннику под аркой.
Значит, корабль не пиратский. Принц сомневался, что морские разбойники настолько обнаглели, чтобы открыто, совсем не прячась, появляться в Эдрисе.
Альф-пират отдал чиновнику кипу каких-то бумаг и стал одного за другим подводить к нему свежекупленных рабов. У каждого невольника таможенник проверял знак на груди, руке или плече, сверяя его с документами. Все было по закону, и Льешо захотелось кого-нибудь убить, сровнять рынок с землей и предать его огню.
Чиновник, не подозревающий о кровавых замыслах, поднес бумагу к груди Льешо, сверил отпечатки.
- Все водостойкие и пригодны для плавания, - хмыкнул таможенник, отдал документы обратно и повернулся к следующему клиенту, а Молл потащила невольников по трапу.
Наверное, они встретятся с пиратскими судами в море, где-то между Эдрисом и Островами, подумал Льешо.
Стайпс куда-то подевался: его нигде не было видно. Принц надеялся, что он вернулся к отряду и сейчас обо всем докладывает Каду.
Рабы тем временем стали спускаться в трюм. Под ногами заплескалась вода: ее было примерно по щиколотку. Единственная лампа почти ничего не освещала. Молл остановилась на лестнице, а Альф начал пробираться к длинной балке, к которой были приделаны металлические скобы. Пират взял свободную цепь, свернутую вокруг V-образного столба, подпиравшего палубу, и связал рабов друг с другом. Только последнего в шеренге, ближнего к люку, он приковал к балке.
Вот тебе и подготовка к быстрому бегству… Льешо понял, что они никогда не доберутся до Островов, куда направлялась «Путеводная звезда». Альфу нужно справиться только с одним замком, когда они будут удирать. Если же корабль получит пробоину, все невольники утонут - просто утянут друг друга на дно.
Закончив свое дело, Альф вместе с Молл поднялся по лестнице на палубу, прихватив с собой светильник. Когда он задраил люк, в трюме воцарилась полнейшая темнота. Петли завизжали от ржавой боли, потом грохнуло дерево о дерево - закрыли засов. Невольники находились ниже ватерлинии корабля: для света и воздуха не было ни окон, ни отдушин. Льешо подумал, что еще ни разу не оставался в такой кромешной тьме.
Ладно хоть, не в тишине… Рабы не разговаривали друг с другом, но тихие молитвы одного невольника смешивались с приглушенными проклятиями другого, стонами третьего и всхлипами четвертого.
Льешо сел, уперся подбородком в колени и обхватил их руками. Я пересчитаю все дни сезона, прежде чем заплачу, пообещал он себе.
Когда семьдесят семь дней лета закончились, он перешел на дни весны, а потом и зимы.
Как раз посередине зимы корабль покачнулся: они снялись с якоря. Льешо услышал громкие голоса моряков. Начальственный голос отдавал команды.
Итак, они в море. Где-то там, в ночи, под звездным небом, надрывался Тай, ворочая огромное весло. А Льешо, который должен его спасти, оказался на самом дне ада…
В сотый раз с тех пор, как Альф закрыл верхний люк, принц подумал, кто его дернул предложить столь идиотский план.
Несмотря на ужас, все переживания дня и почти забытый запах моря, равномерная качка убаюкала Льешо. В своих подсчетах он едва добрался до лета, когда запутался в числах и незаметно уснул.
Очнулся принц, когда в корпус корабля с резким стуком ударилась лодка.
Потом еще одна. И еще… Льешо разбудили панические крики других рабов, которые испугались, что судно получит пробоину и затонет. Однако принц понял, что разбойники никого топить не собираются: ведь груз в трюме принадлежал самим пиратам.
Вскоре над головами невольников со скрипом откинулась крышка люка. В трюм сунулась чья-то голова с густой черной бородой и в цветастом тюрбане, за ней показалась рука, держащая лампу. Потом пираты в красно-желтых штанах, сужающихся к лодыжкам, повалили вниз по лестнице. Впереди всех несся Альф с кривой саблей в зубах. Одной рукой он держался за лестницу, в другой сжимал ключ.
В неярком свете лампы Льешо неожиданно заметил, как один из невольников, самый последний из приобретений Молл, весь подобрался, готовясь принять знакомую боевую стойку. Он явно собирался напасть на пирата и отобрать саблю. Это могло сработать, будь Альф один, а так убьют и этого раба, и всех остальных заодно.
Притворившись, что хочет спешно убраться подальше от пиратов, Льешо упал рядом с приготовившимся к броску невольником, схватил его за руку и зашептал по-шански:
- Если он уронит ключ, мы все здесь сдохнем!..
Он повторил то же самое на гарнском, припомнив те немногие слова, которые успел выучить. Раб мог не знать этих языков: оставался еще фибский. Льешо глубоко вдохнул. Но прежде чем он сказал хоть слово, невольник расслабился.
Он едва заметно кивнул и внимательно посмотрел на принца, что-то для себя уясняя. Льешо это не понравилось. Как этот вероятный воин повлияет на его планы, еще предстоит решить. Пока что он согласился повременить с рискованными поступками. Альф так никогда и не узнает, что все они висели на волоске от катастрофы.
Пират подождал, пока невольники распутаются, и подошел с недовольным рычанием. В открытом море судно набрало слишком много воды - для корабля не слишком опасно, но скверно для товаров. Льешо решил, что именно поэтому людей поместили в трюм. Человеческая плоть загнивает не так быстро, как мука или солонина.
Кандалы, которыми приковали головного раба к балке, теперь скрылись под водой. Альф сморщился и потянулся за ними, неразборчиво рыча: сказать что-нибудь внятное ему мешала зажатая в зубах сабля. Но вот ключ повернулся в замке: кольцо раскрылось.
Альф тут же схватил саблю в руку и махнул в сторону лестницы.
- Сюда, или подохнете вместе с кораблем, - крикнул он и двинулся вперед.
Однако рабы все еще были связаны друг с другом. Льешо приказал себе не впадать в панику, зная, что если они разом кинутся к люку, веревки запутаются, и невольники останутся умирать в трюме.
Собрав все свое самообладание, он подождал, пока последний раб в шеренге последует за Альфом наверх.
Следующая палуба. Снова люк, и опять наверх: дальше шла длинная галерея, бывшее хранилище оружия. Бывшее - потому что самого оружия не оказалось. Между гамаками отдельными семьями помещались обычные пассажиры со своими пожитками. Сейчас они испуганно жались друг к другу.
- Пираты!.. - Страшное слово эхом рассыпалось по «Путеводной звезде», а сквозь толпы съежившихся пассажиров пробивались «красные штаны», сыпали проклятиями и размахивали саблями. Они не собирались возвращаться обратно в порт, а потому не брали рабов для рынка, только хватали мужчин, собираясь посадить их на весла.
На ходу морские разбойники распарывали тюки, роясь в них в поисках чего-либо ценного. Заплакала маленькая девочка. Льешо с ужасом увидел, как пират вырвал ее из рук родителей, схватил за ногу и ударил головой об пол. Закованный в цепи фибский король никак не мог остановить убийцу…
Альф не утруждал себя поспешным грабежом, а собирал новых пленников и отводил их к следующей лестнице, которая вела на верхнюю палубу, где ждало небо и хаос.
Под белым светом Великой Луны Лан команда корабля схватилась в рукопашной схватке с пиратами. Больше дюжины маленьких галер окружали громадную, но менее маневренную «Путеводную звезду». Купцы не собирались сдаваться и яростно дрались на палубе, умытой кровью пиратов и моряков. Сквозь лязг металла доносились крики раненых и хриплые стоны умирающих.
Дым, запах которого почувствовал внизу Льешо, вскоре повис над палубой черным густым облаком. Принцу приходилось видеть пожары раньше: он знал, что может натворить пламя за очень короткое время. Если ему суждено умереть, он предпочел бы море огню. Хотя лучше, конечно, не умирать вообще.
Альф продолжал тащить рабов вперед, не обращая внимания на кровавую резню, кипевшую вокруг. Льешо пригнулся, задыхаясь от дыма, и постарался идти так быстро, как только позволял впереди идущий мальчишка.
Вот какой-то моряк с «Путеводной звезды» подвернулся под руку дюжему пирату. Взмах сабли - и его голова слетела с плеч: из шеи прямо на скованных рабов хлестала кровь. Мальчик, идущий впереди Льешо, остановился со страшным криком, вскинул окровавленные руки к лицу, чтобы закрыть глаза, увидел, чем залиты ладони - и застыл на месте, бледный, как сама Великая Луна Лан.
- Вперед! - заревел Альф.
Льешо толкнул перепуганного мальчишку:
- Пригибайся и иди вперед, а то закончишь, как этот моряк!..
Принц не знал, дошел ли до мальчика смысл слов, но толчок на него подействовал: согнувшись в три погибели, он двинулся дальше. Льешо продолжал подталкивать паренька.
Пригибаясь, обходя стороной самых яростных бойцов, рабы почти бежали по скользкой палубе. Толстая веревка с узлами, завязанными через равные промежутки, служила лестницей, ведущей к пиратским лодкам. Перекинув одну ногу за борт, Льешо оглядел палубу, заваленную мертвецами.
Судя по всему, пираты собирались посадить рабов в свои галеры и выйти в море. Рядом с берегом такое делать было опасно: в городе полно стражников, а в порту - сторожевых судов, которые быстро перехватят маленькие челны разбойников, и тогда им всем конец. План должен был сработать, как и большинство других. Но бог мошенников, похоже, подменил карты.
Будто в ответ на мысли Льешо в серой дымке послышался знакомый голос.
- Эй вы, сажайте всех в лодки, пока флотские не заметили дым и не бросились на подмогу!
К рабам шагал мастер Ден собственной персоной - но с мечом, в широких полосатых пиратских штанах и в платке на бритой голове. Когда он приблизился, принц заметил еще и золотое кольцо у него в носу.
- За борт, ребята, живенько! Если не умеете летать, я бы посоветовал поторопиться слезть по трапу…
Ден ни единым взглядом не выдал, что узнал Льешо.
- Нужно потушить огонь!.. - крикнул ему юноша. Пламя рвалось в небо уже изо всех корабельных люков.
- Пожар потухнет сам, - заявил пират, похожий на мастера Дена.
- Магия? - с надеждой спросил Льешо.
- Вода, - усмехнулся бог-мошенник. - Когда корабль потонет, тогда и перестанет гореть… А теперь спускайся, пока я не передумал, а не то скормлю тебя рыбам!
Их не могло быть двое… Фраза мастера Дена, так похожая на угрозу скормить его свиньям на Жемчужном острове, подсказала принцу, что это действительно его учитель.
Однако, спускаясь по веревке в пляшущую на волнах пиратскую лодку, Льешо почувствовал, что его одолевают сомнения. А вдруг у старого плута есть двойник? Или принц так привык к мастеру Дену в роли учителя, что забыл о сути бога-мошенника - весьма предосудительной с точки зрения обычной морали?.. Какой урок он должен вынести из всего этого? Или весь путь от Жемчужного острова до Эдриса был всего лишь жестокой шуткой? Неужели ему суждено заплатить за все не только жизнью Тая, но и жизнями всех пассажиров «Путеводной звезды»… да и свободой Фибии тоже - если он не выберется из передряги?..
До Льешо вдруг дошло, что мастер Ден весьма нервничает. Он оглянулся через плечо, будто бы для того, чтобы подбодрить пиратов, но взгляд его был прикован к мостику. Принц посмотрел туда же - и едва не задохнулся от ужаса. Сражение продолжалось, и над всеми возвышалась зловещая фигура мастера Марко, который наблюдал за кровопролитной схваткой.
Льешо инстинктивно пригнулся, лихорадочно обдумывая ситуацию. Откуда здесь взялся маг? Ответ пришел внезапно: ведь они с колдуном соревновались в попытке найти Менара первыми.
Если Каду права, мастер Марко возвращался в Понтий в поисках Менара и тех пророческих стихов, что подскажут ему, как завоевать Небесные Врата.
Маг не смотрел в сторону принца: казалось, он вглядывался в пламя с гневом и ужасом, что заставило Льешо задуматься: а кто, собственно, подпалил корабль? Колдун умел вызывать огонь, но принц никогда не видел, чтобы он что-либо тушил магическими или иными средствами.
Мастер Марко часто совершал ошибки. Льешо решил, что поджог собственного корабля - один из самых незначительных его промахов. Впрочем, ничто уже не поможет невинным людям, которые в панике бегали по палубе, не зная, что хуже - море или горящий корабль…
Когда юноша снова посмотрел на мастера Марко, тот исчез, зато из огня поднялась гигантская птица. Не мифический феникс, но маг собственной персоной улетал подальше от пламени в том обличье, в котором едва не убил Льешо на рынке Шана.
С леденящим кровь визгом жуткое существо начало кружить над головами людей. Заметив Льешо, оно на секунду словно замерло в воздухе, а потом камнем упало вниз.
Юноша схватился за цепь, но, прикованный к другим рабам и безоружный, он никак не мог защититься от нападения.
- А-а-а!.. - дико закричал тот мальчик, который недавно стоял в шоке от крови мертвого моряка на своих ладонях.
Льешо сгреб его за плечо и потянул вниз, чтобы парнишка не торчал живой мишенью. Невольник, что двигался как опытный воин, сузил глаза, оценивая противника, но без оружия он тоже ничего не мог поделать.
Мастер Ден должен был что-то предпринять - а иначе для чего еще он здесь оказался?..
Старый плут пронзительно засвистел, будто подзывая любимую охотничью птицу. По яркому диску луны промелькнула гибкая тень с гигантскими крыльями.
Каду! Кто же еще!..
Льешо наблюдал, как она спикировала на монстра, в которого обернулся мастер Марко.
- И-и-и!..
Громадный морской орел испустил леденящий душу боевой клич. Выпустив когти, Каду вцепилась в шею чудовища, принялась долбить ее клювом, увертываясь от чешуйчатого хвоста. Маг вырвался, оставив приличный кусок своей плоти в клюве Каду. Та выплюнула его на палубу. Льешо пригнулся, когда дымящийся шмат вонючего мяса с размаху шлепнулся на тлеющие доски.
Мастер Марко сам пошел в атаку, но Каду уворачивалась от его наскоков, бросаясь вперед, когда чудовище устремлялось к Льешо. Это могло продолжаться сколько угодно, но обе птицы уже получили серьезные раны и истощили силы, которые требовались для поддержания нечеловеческого облика. А опуститься вниз им было некуда: внизу горел корабль и носились разъяренные пираты.
Вскоре мастер Марко сдался и полетел в сторону Пон-тия. Убедившись в том, что противник покинул поле боя, Каду тоже направилась к берегу.
Льешо хотел перекинуться с ней хотя бы парой слов, но знал, что это невозможно. Ее отец мог обернуться драконом и унести Льешо с корабля в своих лапах, но вот Каду так не умела. Принц понял, что надолго застрял в компании пиратов, и начал всерьез сомневаться, что доживет до окончания спасательной операции.
Тут шеренга скованных рабов вновь двинулась вперед. Льешо пришлось идти вместе со всеми, чтобы не упасть и не опрокинуть других.
У борта «Путеводной звезды» качалась небольшая пиратская галера. На корме сидели кормчий и человек с барабаном, который задавал ритм гребцам. Высокий нос служил мостиком, с которого пираты бросались на абордаж и где обычно находился капитан разбойничьего судна, который управлял действиями своих людей.
- Не сюда!
Мастер Ден перегнулся через борт и замахал мечом.
- Мне нужен коричневый мальчишка - нет, другой… Да, - сказал он, когда Альф схватил Льешо за плечо. - И еще вон тот, со шрамом!..
Мастер Ден указал на невольника, которого Молл выменяла на женщин перед закрытием рынка. На того самого человека с повадками бывалого бойца.
- Да, капитан Чи-Чу, - ответил Альф, неловко кланяясь. Он удерживал Льешо на месте, пока размыкал цепи, потом толкнул его в ту сторону, куда указал мастер Ден.
Принцу предстояло перебраться на следующее суденышко, но галеры качались совсем рядом друг с другом. Льешо почувствовал, как просыпаются рефлексы, приобретенные на Жемчужном острове. Он оценил движение лодок и высоту волны. Когда борта сошлись вместе, принц сделал пару шагов, подстраиваясь под качку, потом уверенно двинулся вперед и добрался до нужной лодки без приключений. Второй раб последовал за ним: он вообще перепрыгивал с галеры на галеру так, будто шел по паркету на аудиенции у знатной дамы.
Пираты погнали Льешо и другого невольника на корму, потом оттолкнули в сторону, чтобы дать место рабу с барабаном.
Внезапно раздался крик:
- Капитан, поберегись!..
Льешо резко обернулся и открыл рот: мастер Ден - или капитан Чи-Чу, как его называли пираты - стоял на горящей палубе «Путеводной звезды». Когда поднялся крик, он угодил ногой в часть такелажа - веревочную петлю - и повис высоко над морем. Точнее, как с ужасом увидел принц, прямо над их суденышком. Веревка крепилась к бону, и пока Ден летел в лодку, позади него поднимался горящий парус, замедляя падение. За секунду до того, как ноги мастера коснулись досок, он выскользнул из петли и легко ступил на палубу.
Освободившись от тяжелой ноши, веревка отлетела назад: надувшийся парус с треском свалился обратно.
- На весла!.. - крикнул капитан Чи-Чу.
Однако рабы на галере пока не могли грести: они начали отталкиваться веслами от пылающего корабля.
Когда же галера отошла на достаточное расстояние, барабанщик начал мерно бить в свой инструмент, задавая темп гребцам. Весла ритмично взлетали и опадали, и суденышко рывками начало продвигаться вперед.
Если бы Льешо стоял, то ни за что не удержался бы на ногах. А мастер Ден, ухватившись одной рукой за борт, покачивался в такт движениям галеры и стоял непоколебимо, как скала.
- Давайте попытаемся спасти тех, кто оказался в воде!.. - закричал Льешо, когда судно поплыло в ночь. Горящий корабль оставлял рыжие отблески на черной воде. - Они же погибнут без нашей помощи!..
Принц протягивал руку к несчастным, которые прыгнули в море подальше от резни на палубе. Доведенные до отчаяния пассажиры беспомощно барахтались в воде.
Какой-то пират рядом с Льешо презрительно фыркнул. Мастер Ден холодно глянул на фибского короля.
- «Красные штаны» не знают милосердия, - ледяным тоном заявил он. - Кроме того, мы бы не смогли взять на борт еще кого-то, даже если бы захотели. Судно просто утонет под тяжестью лишних пассажиров. А их приятели еще и перевернут галеру, пытаясь забраться на палубу самостоятельно.
Бог-мошенник смотрел в ночь ужасов, и в его взгляде не было милосердия - прерогативы другого бога, - лишь только безразличие.
- Некоторые вещи даются тяжело, - произнес мастер Ден негромко. - Невинные всегда страдают больше всех.
Учитель редко объяснял что-либо, предоставляя Льешо самому угадывать смысл своих жизненных уроков. Но на этот раз цена обучения оказалась слишком высокой, чтобы применять обычные методы.
- Думаю, сегодня ты узнал что-то новое, гребец.
Мастер Ден повернулся, чтобы уйти.
Однако Льешо еще не закончил.
- А как же Справедливость? - требовательно произнес он.
В своих путешествиях принц повсюду встречал следы деятельности семи смертных богов. Некоторых, как самого Чи-Чу и госпожу Сьен Ма, смертную богиню войны, он видел вживую. Присутствие других чувствовал в землях и людях. И лишь единственный бог, воплощение Справедливости, обошел его своим вниманием.
Где Справедливость?..
- Поняв это, ты найдешь ключ к пониманию сути своего похода, - ответил мастер Ден, таинственно блеснув глазами.
Галера уже достаточно далеко отплыла от места крушения. Барабанщик перестал бить в свой инструмент. Гребцы подняли весла. Суденышко замерло, лишь по инерции неторопливо двигаясь вперед.
Воспользовавшись затишьем, к ним подошла Молл. Свою юбку она сняла и сейчас в открытую щеголяла в полосатых разбойничьих штанах.
- Последним нашли, первым потеряли, - сказала она, кивая на Льешо и второго раба. - Ты должен мне десять медяков за мальчишку, старый злодей. Мужчина стоит больше - мне пришлось обменять на него сильную молодую женщину и старуху, а потом еще везти от самого Эдриса. Если он тебе нужен, давай пухленькую красотку для рынка наложниц со следующего корабля.
- Справедливая цена, - согласился мастер Ден.
Льешо хотел сказать Дену, что разбойница его обманывает, но Молл бросила на юношу злобный взгляд, и он промолчал. Принц сообразил, что эта жуткая женщина вполне переживет потерю шести монет, если понадобится выбросить за борт болтливого раба.
Разбойница убедилась, что получит свои деньги, и сказала:
- Куда их девать?
- Посади молодого рядом с гарнским мальчишкой, - сказал Ден. - Я сразу понял, что это фиб. Редкая птица на здешнем рынке. Он гораздо сильнее, чем выглядит, и явно знает, как держаться на палубе. По крайней мере не опрокинет нас, если сядет на борт.
- Тебе решать. - Молл неопределенно пожала плечами. Она не стала делиться своими сомнениями, но явно не поверила в силу юного фиба.
- Его народ недолюбливает луговых, так что вряд ли они сговорятся, - добавил мастер Ден, будто подбирая Льешо пару на веслах. - Но мальчишки одного возраста и роста… Посади-ка его у борта, потом гарна - посредине, и кого-нибудь постарше и поопытней рядом с проходом, чтобы направлял весло.
Старый плут посмотрел на второго приобретенного им раба и сказал:
- А вот за этим надо будет приглядеть. Он вроде бы сильный и находчивый. Но не слишком, - резко добавил он, глядя в глаза невольнику. - Посади его на короткую цепь между двумя опытными гребцами. Так мы не потеряем его, когда поднимется ветер.
То есть когда их поманит запах земли… Новый раб холодно посмотрел на бога-мошенника, однако промолчал.
Льешо гадал, кто же это такой, и почему мастер Ден захотел иметь его поблизости. Но вряд ли удастся догадаться об этом самому, пока старый учитель не даст подсказку, а потому фибский король последовал за Молл по узкому центральному проходу галеры к своему месту на скамье.

ГЛАВА ЧЕТЫРНАДЦАТАЯ

Льешо никогда раньше не видел галер. Господин Чин-ши использовал в Жемчужной бухте толстые неуклюжие парусники, весла на которых применялись в те редкие дни, когда по прихоти погоды наступало затишье. Чаще всего корабли подгонял ветер, который начинался утром с приливом и вечером с отливом заканчивался.
А после Жемчужного острова принц путешествовал в основном по земле, за исключением памятной переправы через реку на спине Дракона Золотой Реки.
Конечно, он слышал о галерах, но по рассказам они представлялись ему громадными судами с сотнями гребцов, которые орудовали веслами, больше похожими на угловые столбы семиэтажного храма. Узкие же суденышки пиратов, казалось, готовы были вот-вот потерять равновесие, и Льешо ступал по палубе очень осторожно, будто неверный шаг грозил перевернуть галеру.
Молл не одолевали его страхи. Она тащила принца за собой мимо маленькой бронзовой пушки вдоль по центральному проходу, где едва мог пройти один человек.
С обеих сторон стояли скамьи. Пока распределяли новеньких, гребцы отдыхали. Их было больше, чем пиратов, но не так много, как утверждали слухи. Вдоль каждой скамьи лежал брус громадного весла: лопасти висели над водой. Размеры весел слухи не преувеличивали. Льешо попытался представить, из какого же дерева можно выстругать подобное чудище. Такие гиганты, наверное, растут только в самых старых лесах.
Под присмотром пиратов гребцы переносили добычу с «Путеводной звезды», исчезая в неглубоком трюме.
Второе орудие, размером поменьше первого, делило надвое ряды скамей. Льешо знал кое-что о пушках. Они действовали примерно так же, как шанские фейерверки, но вместо разноцветных огней стреляли каменными или железными ядрами.
Юноше захотелось рассмотреть пушку поближе, но тут Молл остановилась и толкнула гребца, сидевшего рядом с проходом.
- Ну-ка, разбуди его! - приказала она гребцу, указывая на невольника, сидевшего вторым от борта.
Когда тот очнулся и поднял голову, разбойница ткнула большим пальцем назад.
- Давай быстро туда, - сказала она и наклонилась, чтобы разомкнуть кандалы, которыми рабов приковывали за правую ногу к небольшому выступу перед скамьей.
Вначале человек не двинулся с места, будто его оглушили ударом по голове и он ничего не слышал от звона в ушах. Льешо заметил, как выпирают кости на его руках и груди. Ребра проступали сквозь драную рубашку, как ступеньки лестницы. На руках зияли открытые язвы, а на весле виднелись пятна крови. На его месте буду я, если мы не выберемся отсюда, подумал Льешо. На его месте будет Тай…
Принц недоумевал, как учитель может оставаться в стороне, видя такое.
Тем временем мука на лице раба сменилась выражением покорности судьбе. У него был такой вид, будто он собрался прямо сейчас умереть.
Льешо хотелось верить, что мастер Ден не позволит пропасть им с Таем. Но вот за пирата Чи-Чу поручиться он никак не мог.
Молл толкнула Льешо вперед.
- Посади его посредине на смену-другую, - сказала она. - Когда начнет справляться с веслом, я переведу его ближе к борту. Там с его ростом самое место…
Раб у прохода, похоже, пользовался большим уважением, чем те, кто находился у самого борта. Разумный подход, если учесть, что их жизни зависели от гребца, определявшего силу и скорость каждого гребка. Наверное, так и думал невольник, когда обратил на Льешо полный отвращения взгляд.
- На этой скамейке уже есть новая рыбешка, - фыркнул он, дернув подбородком в сторону принца Таючита из клана Кубал, который съежился, затравленно глядя куда-то в сторону.
- Они одного роста и слишком умные по отдельности, - снизошла до его ответа Молл, но взглядом дала понять, что больше не желает слышать никаких возражений. - Новенький усвоит науку быстро, или кок разрежет его на кусочки и подаст капитану на обед.
Невольник, которого должен был сменить Льешо, выглядел как ходячий мертвец, а одежда Тая была изорвана и покрыта кровью. На теле принца угадывались рубцы от ударов плетью…
Если план побега сработает, открытые раны причинят боль в соленой воде, смутно подумал Льешо.
Гарнский принц не поднял головы, когда встал его сосед. Таючит избегал воды в любом виде, кроме как в чашке с чаем, и сейчас он, невзирая на свою отчаянную отвагу, проявлявшуюся на твердой земле, не сводил глаз с собственных ног, будто только так мог спастись от ужаса, плещущегося за бортом.
Бросить его в море будет непросто… Но если все пройдет как нужно, Тай выживет.
Решив как можно быстрее обучиться гребле и спасти себя и друга от наказания плетью, Льешо поспешно занял указанное ему место.
- Не хочешь ли забраться мне под юбку, малыш? - расхохоталась Молл, защелкивая кандалы на ноге у принца. - - Здесь ты присмирел, как я погляжу.
Льешо понял, что ответа от него не требуется. Он держал рот на замке и вовсю изображал дерзкого мальчишку, который обнаружил, что цена за его грешки слишком высока.
- Певец покажет вам, что делать. Слушайтесь его. Может быть, выживите.
Молл весело похлопала Льешо по плечу, будто не она приговорила его только что к медленному умиранию на галере, и пошла на корму, заорав во всю глотку:
- Поставь бочку на место, пока никого не убил!..
- Я - Певец, - представился главный гребец и предупредил: - Делайте, что вам говорят, и не поднимайте головы, а все вместе отведаем плетей.
Льешо коротко кивнул.
- Так что нужно делать?..
Тут Таючит все-таки поднял голову. Глаза его расширились от изумления. Потом он заметил пиратского капитана, появившегося на высокой передней палубе.
Похоже, поначалу гарнский принц не поверил своим глазам: к тому же мастер Ден стоял к ним спиной. Но тут старый плут скомандовал поворот и бросился к борту, ясно продемонстрировав свой профиль.
Наверное, пока Чи-Чу добирался до Понтия с отрядом Льешо, на этой галере имелся другой капитан, но теперь бог-мошенник явно взял на себя его обязанности.
Принц Таючит зажмурился изо всех сил, а когда открыл снова, мастер Ден никуда не подевался.
Льешо посочувствовал Таю. Ему и самому ситуация не нравилась.
- Значит, это ловушка. Так и было задумано с самого начала, - произнес Тай. - Но все бессмысленно. Дядя никогда не заплатит за меня выкуп. Я ему только мешаю…
- Выкуп!.. - бросил Льешо с отвращением.
Надо было остановить принца, пока он не наговорил лишнего.
- Кто станет платить выкуп за гарнскую шваль! Старина Стайпс говорил, что поквитается со мной за удовольствие своей женушки. Я готов к смерти, но чтобы такое оскорбление!.. Я скорее отправлюсь кормить рыб, чем стану делить скамью с проклятым гарном!
Кажется, сработало. Таючит откинул голову, будто получил пощечину, но замолчал.
Какое-то время они обменивались злобными взглядами. Льешо не знал, что именно принц понял из его отчаянных знаков и намеков, но Тай сказал:
- Не думал, что положение может быть еще хуже.

Предыдущая страница 12 Следующая страница


13 Курт Бенджамин

- Ничего не знаю. Мне и своих проблем хватает, - ворчливо отозвался юноша.
Он втянул голову в плечи, надеясь, что пираты не расслышали их перебранки.
Певец посмотрел на них с плохо скрываемым презрением.
- Вы знаете друг друга?
- Он фиб, - высокомерно фыркнув, отозвался Тай. - От этих фибов одни неприятности!
Для гребца угрюмое выражение лица принца сошло за проявление расовой неприязни, но Льешо верно истолковал его. В конце концов он явился на борт в компании мастера Дена, своего доверенного советника, который теперь щеголял в красных пиратских штанах…
Тут Таючит произнес, с подозрением глядя на капитана:
- А вот того я знаю…
- Нам повезло, - кивнул Певец, хотя принц Тай имел в виду нечто совсем другое. - Сам бог-мошенник почтил нашу посудину своим присутствием…
К счастью, Таючит задал вопрос, который вертелся на языке у Льешо:
- Это ведь бог Чи-Чу, верно?
- Да. Пираты поклоняются ему и просят о богатой добыче. Нам тут, на веслах, это без разницы. Но когда он на борту, море не забирает к себе гребцов. Мы ведь всегда рискуем. Скоро начнется сезон муссонов. Если нас ждет буря, я счастлив видеть старого мошенника на нашем суденышке.
- Гм.
Льешо оглянулся на своего учителя, сменившего привычную накидку на пиратский наряд. Он не знал этого человека.
Теперь им предстоит бороться за жизнь, пока Каду не вызволит их отсюда.
Гулко бухнул барабан, и Певец вскочил на ноги.
- На весло!.. - крикнул он певучим голосом, который объяснял его прозвище.
Заскрипели весла.
- Правой ногой!..
Льешо замешкался на мгновение, посмотрел, что делает Певец, нашел подножку и уперся в нее ступней.
- Левой ногой!.. - скомандовал Певец.
Фибский принц внимательно следил, как невольник надавил сильнее, поднял правую ногу и поставил левую на другую узкую подножку. Тай не умел держаться на палубе, качка сбивала его с толку даже на маленьком корабле.
Они толкнули громадное весло вперед, Таючит задержался, пытаясь не упасть. Льешо принял двойной вес и заметил, что Певец тоже берет на себя больше, чем положено.
- Толкай!..
Гребец мощно оттолкнулся, упал вниз на скамью и потянул за собой весло.
Льешо последовал его примеру и понял, что скамья не столь жесткая, как он предполагал.
Вскоре юноша чувствовал себя так, будто его колотили палками, но годы, проведенные в седле, брали свое - вряд ли он набьет мозоли на пятой точке. По крайней мере если сумеет устроить побег ночью. Еще одного дня на размышления, как избавиться от цепей, не будет. Тай прекрасно умел скакать на лошади и управляться с различным оружием. Но он не привык к морю: страх воды совсем забил его мышцы, и даже совсем простые действия давались принцу с трудом.
Льешо и главный гребец не могли долго работать за товарища. Принц сдерживался изо всех сил, чтобы не закричать на учителя. Мастер Ден стоял на носу и рассматривал горизонт в подзорную трубу, не обращая внимания на мучения своих учеников.
Время от времени пиратская галера попадала в течение, которое бежало по морю, как река по суше. Тогда невольники отдыхали, сберегая силы.
Певец показал им новый способ гребли, от которого не так напрягалась спина. Хоть работала только четверть гребцов, течение несло их с прежней скоростью, только судно больше не застывало на месте после гребка. Старые рефлексы, приобретенные под парусами лодок господина Чин-ши, вернулись. Льешо быстро приноровился к новым движениям.
Неожиданно Таючит не удержался на ногах при движении вперед и упал на весло, которое ударило бы по головам гребцов, находившихся впереди, если бы Льешо и Певец не оттащили его обратно. Однако они пропустили движение и не успели опустить весло в воду. Тут же рядом возник Альф и огрел невольников плетью.
Тай, никогда прежде не сталкивавшийся с подобным к себе обращением, закричал - скорее от удивления, нежели от боли, - а Льешо пригнул голову и подставил спину под плеть.
- Тс-сс! - прошипел он. - Не привлекай к нам внимания!..
Певец всем весом навалился на весло, но успел кинуть на Таючита убийственный взгляд.
Льешо ворочал весло, пока не заныли плечи и спина. У него не хватало ни сил, ни опыта, чтобы грести за двоих. Когда принцу казалось, что сейчас он упадет и умрет, над головой взвивалась плеть, и он вновь налегал на весло. Руки горели огнем. Это продолжалось вечность, пока сознание юноши не заволокла пелена, а боль и изнеможение не стали далекими.
Потом как-то внезапно все прекратилось. Тай упал мешком на дно углубления между рядами скамеек, но оставались еще кое-какие дела.
- Помоги мне! - Певец поставил весло на уключину, так что рукоять опустилась вниз. - Возьми цепь и закрепи.
Льешо повиновался и прикрепил весло к стойке на дне углубления. Деревянная лопасть повисла над водой.
С усталым вздохом опустившись на скамью, Певец поймал Льешо за плечо и сбил с ног.
- Отдыхай.
- С удовольствием, - прохрипел Льешо.
У него болело все тело. На ладонях выступила кровь - хоть ее и было меньше, чем у Тая, - а ноги выглядели так, будто по ним молотили палкой. Что не сильно отличалось от истины, как подумал принц.
Постепенно нарастут мозоли, и будет легче… если он собирался остаться, что не входило в его планы. Но как же хочется пить! В горле у Льешо пересохло, на зубах хрустел песок. Даже посреди пустыни он не испытывал такой жажды.
Певец посмотрел на принца, сунул руку под скамью и выкатил бочонок.
- Вода.
Потом он достал откуда-то черпак, налил кружку и передал ее Льешо.
- Выпей до дна, а не то умрешь от перегрева.
Льешо безропотно повиновался. Ему хотелось еще, но он не стал просить.
Вода оживила юношу. Однако, вынырнув из темноты помутившегося разума, он обнаружил, что Таючит смотрит на него безумными глазами.
- Я не могу больше! - закричал Тай.
Кровь капала с рукоятки закрепленного весла.
- Возьми. - Певец сунул ему кружку с водой, но гарнский принц отмахнулся.
- Пусть они убьют меня - и покончим с этим! Кому какое дело, умру я через несколько дней, как мой предшественник, или прямо сейчас?!
Тай посмотрел на свои израненные пальцы и засунул ладони под мышки.
- Как ты думаешь, что сделают с твоим скорбным телом, если ты не будешь грести? - усмехнулся Певец. - Мне казалось, тебе не нравится вода.
Тай был гарном, выходцем из народа, который известен своим страхом перед всем, что глубже ручейка. Кочевые кланы проходили реки вдоль, только бы не замочить копыта своих лошадей. Ни один из гарнов не умел плавать: множество из них погибло в сражении, когда Цу-тан потеснил их к реке Онге.
Тай пуще смерти боялся моря. После слов Певца он взглянул за борт, будто удивляясь, что человек из клана Кубал оказался так далеко от твердой земли.
Поспешно отвернувшись, гарнский принц еле слышно произнес:
- Я бы предпочел умереть в ханском шатре - от старости. Чтобы шаман воздвиг подобающий погребальный костер и проводил меня в преисподнюю. Однако я понимаю, что водяная могила мне рано или поздно обеспечена…
Когда Таючит повернулся к Льешо, на лице его отсутствовало всякое выражение, что случалось слишком часто за последнее время.
Тай явно не ожидал, что отряд Льешо станет искать его. При иных обстоятельствах вид друга мог бы приободрить гарнского принца, однако мастер Ден, доверенный советник молодого фибского короля, спокойно разгуливал в качестве капитана галеры, на которой они были рабами.
Впрочем, надежда на благополучный исход оставалась. Однако Таючит не собирался делиться мыслями со всем миром, даже если этот мир состоял из узенькой скамьи. В глубине души он ждал знака, как действовать дальше. До действий же оставались часы. На данный момент существовали другие неотложные проблемы. Если Льешо не найдет способа намекнуть другу, что у него есть какой-то план, принц попытается наложить на себя руки.
К счастью, у Певца имелся свой метод убеждения юного напарника.
Он фыркнул, желая позлить недавно обращенного в рабство мальчишку.
- Здесь многие желают легкой смерти, - сказал гребец. - Ты наивно полагаешь, будто пираты, которые распоряжаются твоей жизнью, станут тратить время на взмах саблей.
- Я и раньше видел пытки.
Тай вздернул подбородок, но лицо его позеленело - то ли от качки, то ли от воспоминания о судьбе, уготованной Радию его дядей, Мергеном. Но Таючит, похоже, решился вытерпеть от своих новых хозяев все, что угодно, лишь бы положить конец путешествию принца по морю.
- Пытки тоже требуют времени, а пираты не любят тратить его попусту, - заметил Певец.
Льешо подумал, что пытки ему не нравятся в любом виде. Стало ясно, что близится развязка спора. Тай это тоже почувствовал и мрачно посмотрел на главного гребца. Гарнский принц ждал объяснений.
- Если ты перестанешь работать, то тебя выкинет за борт либо какой-нибудь пират, либо твой собственный напарник. А там уж плыви - или спокойно тони.
Певец демонстративно перевел взгляд на бледно-серые облака у горизонта. Земля едва угадывалась за туманом: она находилась от галеры еще дальше, чем материк от Жемчужного острова. Несмотря на опыт, приобретенный в качестве ловца жемчуга, Льешо чуть не утонул, пытаясь тогда доплыть до берега.
Юный король невольно подумал, сколько же еще человек на судне не умеет плавать. Конечно, они все прикованы к скамьям и не могут ни прыгнуть, ни упасть за борт, пока пират не отомкнет замок… Или пока кто-нибудь не откроет его самостоятельно.
Тай судорожно вздохнул.
- Я не хочу находиться здесь!..
- Никто не хочет, - согласился Певец. - Но если выбирать между галерой и морем, то мы обычно предпочитаем галеру.
- Я не хочу умирать, - произнес гарнский принц.
- Тогда старайся выжить, - ядовито посоветовал Лье-шо. Возможно, резкий тон заставит Тая быть осторожнее. - Есть вещи пострашнее моря.
Он хотел приободрить принца, но тут вдруг зашевелился туман, затянувший почти весь горизонт. В той стороне лежал Эдрис… Льешо почувствовал присутствие знакомого жуткого разума. Хуже моря - шторм, особенно магический, а колдун, чей корабль сгорел под ногами молодого короля, мог выбрать короткий путь к своей цели.
- Сколько у нас времени на отдых? - спросил Льешо.
Вряд ли у них появится возможность для побега днем, когда солнечный свет выдавал бдительным пиратам каждое движение. За борт нужно прыгать после хорошего отдыха… Чтобы добиться успеха, необходимо знать местный распорядок.
- Сколько работаем, столько и отдыхаем.
Могло быть и лучше, но Льешо не сильно расстроился. Певец смотрел не в сторону берега, а на воду, будто оценивая что-то, недоступное вниманию остальных.
- Похоже, ветер меняется. В следующую смену придется грести сильнее.
Вдоль рядов ходил раб с пищей для отдыхающих гребцов. Льешо протянул свою чашку, и в нее полился жидкий суп из бобов и риса: поверх легли два куска черствого хлеба. Юноша съел хлеб, едва обратив внимание на странный привкус, и уставился в ту же сторону, что и главный гребец. Прищурившись, он явственно различил движение воды: подводное течение. Если подчиняться ему и дальше, галеру прибьет обратно к берегу.
Это довольно удобно для побега, подумал Льешо. Если удержаться на поверхности моря, то они с Таем запросто доберутся до земли.
Юноша повернулся, чтобы приободрить Таючита. Но гарнский принц уже спал - прямо там, где упал на дно лодки. Его ужин остался почти нетронутым.
- Тебе лучше последовать его примеру, парень, - посоветовал Певец.
Он подхватил брошенную миску, хлеб сунул Таючиту в карман, а суп в два счета выхлебал сам. Невольник не был жестоким, лишь только практичным. Тай не проживет долго, а значит, на него не стоит расходовать еду. А хлеб Певец оставил на тот случай, если гарнский принц решит побороться со смертью, но лишнее милосердие только сокращало их собственные шансы на выживание.
Если бы Льешо не знал Тая, если бы никто не спешил к ним на помощь, то, наверное, фибский король рассуждал бы точно так же. Хоть ему не хотелось себе в этом признаваться, однако еще пара смен за веслом наверняка заставила бы его изменить мнение…
- Я лягу на скамье.
Голос гребца вывел Льешо из молчаливой задумчивости. Совсем недавно он был королем, являлся первым среди сподвижников, учился расчетливой мудрости с учетом желаний подданных и всех тех, кто ждал от него правильных решений. Однако сейчас юноша вовсе не собирался возражать против права Певца на более удобную постель. Некоторые уроки, полученные в детстве, быстро вспоминались, когда речь шла о жизни и смерти.
В местной иерархии Льешо был низшим из низших. Новенький нуждался в совете старших товарищей по несчастью, чтобы выжить. А Тай в политике скамьи располагался еще ниже, в бухгалтерских книгах главного гребца его уже списали, как утонувшего. Принц гадал, сколько времени он проведет за веслом, прежде чем начнет посматривать на хлеб Таючита.
Тай был выше Льешо, но по сравнению с Певцом они считались карликами. В углублении между скамьями хватало места для обоих, если чуть поджать ноги. Измученный работой и страхом перед морем, Таючит спал мертвецким сном. Льешо немного повозился, пытаясь устроиться поудобнее, но вскоре решил, что это бесполезно. Он боялся, что тревожные мысли помешают ему уснуть. Но веки вдруг стали невероятно тяжелыми и закрылись, едва юноша успел прислониться спиной к борту.
Засыпая, принц услышал голос Певца:
- Ты справился, парень.
Истощенный греблей Льешо хотел забыться и ничего не видеть во сне. В свою бытность ловцом жемчуга он часто успокаивался под мерный плеск волн, но сейчас ничего не выходило. Принц едва успел задремать, как глаза его словно сами собой раскрылись. Он попытался снова смежить веки, но они не желали подчиняться. Впрочем, как подумал юноша, нет ничего удивительного в том, что уснуть трудно. Тай пребывает в плачевном состоянии, а надежды на спасение почти никакой.
Хуже того, туман над портовым городом сгущался, становясь все более зловещим. Однако сильнее всего пугало присутствие где-то там мастера Марко. Колдун искал Льешо…
Принц совсем забыл про сон. Он стал глядеть на воду. Нет рядом Каду… и жемчужин, которые юноша так долго носил на груди, тоже нет. Льешо подумал, сможет ли его несчастный разум вынести еще одно суровое испытание, и тут внимание принца привлек странный звук у борта галеры. Там что-то было, и это «что-то» выбиралось из глубин и карабкалось на борт пиратского судна.
Море населяли ужасные чудовища, грозные создания с огромными зубастыми пастями. Надсмотрщики на Жемчужном острове поощряли рассказы о них, стремясь к тому, чтобы рабы не пытались сбежать: все слышали, как подобные твари могут запросто проглотить человека. Бесформенный кошмар со змеями на голове стирал несчастного в порошок своими жуткими челюстями… Побег Льешо с Жемчужного острова мог закончиться трагедией, если бы не Дракон Жемчужной Бухты, но не все драконы отличаются дружелюбием. Страх перед морскими чудищами остановил не одного раба.
Принц уже собирался разбудить Певца и забить тревогу, когда из-за борта высунулась голова Свина.
- Вот ты где…
Джинн залез в лодку и стряхнул воду с серебряных цепей, опутавших черную щетинистую тушу.
- Я искал тебя. А ты, как вижу, нашел принца Таючита.
- Что за ерунда? Я же не сплю! - воскликнул юноша.
- Конечно, спишь. Тебе нужен сон… впрочем, у нас нет времени. Надвигается шторм.

ГЛАВА ПЯТНАДЦАТАЯ

Что ты делаешь в моих владениях, джинн?.. Льешо резко повернулся на голос. А ведь ему показалось, что вроде бы никто не заметил, как он разговаривает с мокрой черной свиньей в серебряных цепях…
Голос принадлежал рабу, которого мастер Ден отобрал вместе с Льешо на «Путеводной звезде». Невольник выглядел почти так же, как в реальном мире - то есть непредсказуемым и очень опасным.
Легким движением раб скинул оковы.
- Вы знаете друг друга? - спросил он у Свина.
- Нет, если вас это огорчает, мастер Дракон, - поклонился джинн, но Льешо успел заметить хитрый блеск в его глазах.
- Дракон?.. - Юноша не заметил изменений в чертах пленника, которые привели бы к подобному выводу, но не стал сомневаться в словах Свина. Фибский король встречал достаточно драконов на своем пути, чтобы научиться осторожности в их присутствии. Особенно в море.
Дракон в человеческом обличье склонил голову.
- Разрешите представиться, - сказал он, не спуская пристального взгляда серебристых глаз с джинна. - Дракон Моря Мармер, король вод и берегов…
Юноша дипломатично склонил голову ровно настолько, насколько и король-дракон.
- Льешо, король Фибии в изгнании и супруг моей госпожи, Великой Богини.
- Добро пожаловать, юный король. Однако твой приятель здесь нежеланный гость.
Свин неловко переминался с одной задней ноги на другую, почесывая рыло черным копытом. Льешо еще ни разу не видел его в таком смущении.
- Тебя вышвырнули из небесных садов Пчеловода за пакости, тварь! - рыкнул король-дракон. Льешо мимоходом порадовался, что магическое существо не в состоянии дышать огнем в человеческом обличье. - Как ты осмелился явиться во владения того, кого уязвил сверх меры?
Дракон мог говорить только об одном «пчеловоде». О Великой Богине. Однако Свин рассказывал Льешо совсем другую историю об обстоятельствах своего ухода из райского сада.
- Вышвырнули?..
Принц ждал, что джинн опровергнет обвинение. Но тяжелая тишина говорила лучше любых слов. Вначале мастер Ден, а теперь и Свин… Мучительная боль в душе - да, это новое предательство… Был ли у него хоть один друг в этом огромном мире, или он, как последний дурак, доверял врагам, которые использовали его в своих целях?..
- Ты говорил, что отправился за помощью для Богини. Какие еще сюрпризы приготовлены для меня?!
Льешо не кричал, но даже Свин наверняка расслышал металл в его голосе.
- Никаких сюрпризов, - лениво фыркнул джинн. - Ты не требовал от меня подробностей, а версия господина дракона тоже далека от истины.
Само море поднялось за ними, как масло в лампе: казалось, вода готовится в ярости поглотить лгуна.
- Так изгнала тебя моя госпожа, Великая Богиня, из райского сада? Или же нет?
- Ну да, она была мной недовольна… Я удалился, так сказать, по обоюдному согласию, чтобы возместить причиненное мною зло. С тех пор я возвращался дважды вместе с тобой - разве меня не пускали на порог?
Пускали, конечно, подумал принц, но это говорило скорее о минутной потребности, чем о статусе джинна…
Льешо переводил взгляд с короля-дракона на Свина и обратно. Потом, собравшись с духом и приготовившись услышать ужасную правду, спросил:
- Что же ты натворил?
Свин предоставил право отвечать королю-дракону.
- Тебя преследует маг, желающий забрать весь рай себе, - сказал тот.
- Мастер Марко, - подтвердил Льешо. - И что?
- Он показывал фокусы на рынке, когда встретился с нашим другом джинном.
- Ты освободил демона преисподней!.. - воскликнул юноша.
От ужаса у него округлились глаза. Он не верил. Не мог поверить.
- Из-за тебя Небесные Врата под осадой!
- Нет!.. - отшатнулся Свин, звеня серебряными цепями.
Льешо гадал об их предназначении раньше, но теперь все встало на свои места. Джинн сбежал из рая, но не из кандалов.
- Не совсем. Вы упустили кое-какие детали. Если бы я знал, что на уме у Марко, то действовал бы по-другому…
Сознанием Льешо завладели сны Лыоки, и сердце едва не перестало биться. Он видел огненный шар высоко в небе, чувствовал, как пламя охватывает его тело, пожирает миры, сея хаос и разрушение. Принц вспомнил соблазняющий вопрос - «Это желание?»… Свин задавал его столько раз, что Льешо начал воспринимать это как игру, но джинн не играл. Страна в руинах, друзья под угрозой смерти, брат Льюка сходит с ума от предвидения будущего, которое уготовил им мастер Марко, близится конец света: и все ради извращенного удовольствия, которое джинн испытывал от игры на людских слабостях? На человеческой жадности? И не только ведь человеческой. Дракон Моря Мармер тоже пострадал…
Свин отрицал, что выпустил демона, но последний вопрос оставался без ответа.
- Что же ты натворил?
- Марко родился у рабыни во дворе младшего сановника на окраине Понтия, - пожал плечами джинн, возможно, демонстрируя свое отношение к их самому страшному врагу. Каду угадала, где маг учился.
- Сановник так и не признал сына, но взял его в дом, как образованного раба. Марко рос собственностью отца и практиковался в черных науках - чтобы отомстить, как мне казалось… Я с удовольствием помог ему, ведь отец будущего колдуна оказался сущим тираном и заслуживал любого наказания, какое состряпает для него сынок. Но Марко пожелал стать великим магом. Его одолевали романтические бредни - вроде ухаживания за Великой Богиней в надежде на то, что она дарует ему вечную жизнь. За определенную цену я мог исполнить и это желание, но уже тогда у него помутился разум…
Льешо довольно напробовался рабства. Загадал шарлатан Марко свое желание из гордости и честолюбия или в отсутствие другого выхода? Слишком поздно раздумывать, какой поворот в прошлом мог спасти их от падения миров в будущем. Теперь маг Марко занимался отвратительными вещами, и жалеть его неразумно.
Но вопросы у Льешо еще не исчерпались.
- Как же раб с романтическими бреднями в голове превратился в мага, который держит в руках судьбы всех небесных и земных царств?
- Чтобы стать настоящим магом, нужна кровь дракона в жилах, - объяснил Свин, дернув плечом.
Принц знал об этом.
- У Марко ее не было…
- Неправда, - возразил юноша. Он своими глазами видел чешую на коже мага.
- Жил один молодой дракон…
Море закачало пиратскую галеру, будто лошадь, пытающаяся сбросить седло из крапивы.
Льешо схватился за закрепленное весло, чтобы удержаться на ногах.
- Мой сын, - сказал король-дракон.
Свину хватило ума выглядеть потрясенным, но на самом деле он вовсе не удивился.
Джинн переместил свою тушу так, чтобы между ним и драконом оказался Льешо, и взялся за весло. На скамье храпел Певец. Таючит нахмурился во сне и еще сильнее поджал ноги к груди. Никто не проснулся. В эту самую минуту могли решаться судьбы миров, но на скамье впереди по-прежнему мерно работали веслами.
- Молодой дракон, - снова заговорил джинн, - влюбился в девушку и пожелал стать человеком. Мне показалось, я нашел идеальное решение для всех.
Льешо знал Дракона Жемчужной Бухты как целительницу Кван-ти большую часть своего детства на жемчужных берегах. Он видел ее в обличье драконихи только дважды: когда она спасла его от утопления и еще когда участвовала в битве с мастером Марко в столице Шана. Да и сам король-дракон стоял перед ними в человеческом обличье.
- Не понимаю, - признался юноша. - Драконы запросто могут принимать любое обличье…
- Как и мой сын - со временем. Возможность смены облика приходит к нам по мере взросления.
- Которое происходит крайне медленно по человеческим меркам, - добавил Свин. - Молодой дракон не надеялся, что его любимая будет ждать так долго.
Льешо понял, что она умерла бы от старости прежде, чем дракон-любовник обрел силу принимать обличье красивого молодого человека. Трагедия для украшения сказок, которую остается только принять и пережить в реальной жизни.
- Что же сделал молодой дракон? - Льешо вовсе не интересовал ответ, но он чувствовал, что история должна как-то относиться к его собственной саге. Иначе для чего вообще этот сон?
Свин ответил, избегая смотреть принцу в глаза:

Предыдущая страница 13 Следующая страница


Небесные врата 14

- Он пожелал стать человеком…
- Короче, твой приятель убил одним выстрелом двух зайцев, соединив в едином теле дракона, моего сына, и человека, который хотел драконьей крови, - произнес король-дракон, и на глазах его заблестели слезы. - Мой сын заточен в оболочке безумца, который использовал ворованное могущество, чтобы призвать демона из преисподней… Молодой дракон более не может контролировать свое тело, как не смог и стать человеком ради любви девушки!..
- Милосердная Богиня!
Однажды, когда Льешо только начал путешествовать во сне, мастер Марко сумел сбить его с пути и захватил в плен. Принцу было настолько плохо от ядов, используемых колдуном, что его стошнило - прямо на мага. Тот был вынужден сменить рубашку, и Льешо нечаянно узнал самый главный секрет Марко - нездоровая плоть человека перемежалась с драконьей чешуей. Тогда принц решил, что маг был злосчастным плодом неудачного союза дракона и человека, сошедшим с ума от невероятности своего бытия. Сейчас же, когда он узнал правду, ему стало еще более тошно. Неудивительно, что мастер Марко потерял разум!
- Я оставил надежду спасти сына, - с трудом произнес король-дракон. - Теперь я хочу лишь положить конец его мучениям.
- Повторите, пожалуйста, - произнес Свин, но тут дракон покрылся какой-то странной рябью и начал меняться.
Льешо не сводил глаз с него, отказываясь верить в происходящее. Когда это существо примет обличье дракона, галера просто моментально пойдет ко дну в мгновение ока, если до этого не превратится в пепел.
Однако король-дракон, похоже, передумал меняться.
- Я бы с удовольствием пожелал твоей смерти за все, что ты сделал, - произнес он, глядя на Свина. - Но нет, я все же не загадывал желания.
Напряжение, повисшее в воздухе, разрядило появление мастера Дена в пиратском одеянии.
- Ага. Вижу, вы все наконец-то встретились. Хорошо, хорошо…
- А вот ничего хорошего! - воскликнул Льешо. - Свин, которому я доверял как слуге Богини, оказался врагом моей госпожи, изгнанным за преступления!
У принца помутилось в глазах. Он повернулся к джинну и закричал в печальную поросячью морду:
- Разве ты не знаешь, что натворил? Какие беды навлек на наши головы?!
- Я забыл о правилах гостеприимства, - сказал Дракон Моря Мармер, шутливо кланяясь Льешо. - Что вы предпочитаете на ужин? Ветчину? Или, быть может, свиные ребрышки, запеченные на углях?
Оскорблять джиннов опасно. Если только, конечно, ты не король-дракон.
Свин зло глянул на мастера Дена.
- Все твои проделки, старый дурак. О чем ты думал, во имя всех небесных и земных царств, когда тащил мальчика к Нему!
- Я не успел остановить глупый язык, - покаялся мастер Ден. - Хотя на сей раз не свой.
Льешо вздрогнул. Ведь сюда их завели его собственные поспешные слова…
- Нам все равно пришлось бы плыть через море. - Мошенник кивнул на широкие желто-красные штаны. - А какой же поход без пиратов? Что же до нашего друга, Дракона Моря Мармер, то он направляется по пути, указанному в пророчестве, которое позволит ему остановить мастера Марко и освободить сына от мучений. Мне показалось разумным привести его сюда.
Что-то в нарочитой невинности слов мастера Дена заставило Льешо искать скрытую правду в его словах. Драконы, в конце концов, могут принимать любое обличье…
- Не встречались ли мы раньше, господин дракон? Может статься, я знаю вас под другим именем? - спросил принц, вежливо поклонившись.
Раздраженно вздохнув, король-дракон искоса взглянул на мастера Дена, который прятал лукавую улыбку в уголках губ.
- Мне пришлось выдумывать на ходу, - извинился бог-мошенник. - Я посмотрел вниз и увидел их прямо под рукой… точнее, под ногой. Колокольчики. Я просто брякнул первое попавшееся слово, а потом уже было поздно.
- По крайней мере для одного из нас, - покачал головой Дракон Моря Мармер.
Совсем недавно он под видом громадной лошади носил на спине мастера Дена. И терпел цветастое прозвище…
- Держись подальше от джиннов и мошенников, - произнес дракон, глядя на Льешо. - От них одни неприятности.
- Я заметил.
Надо же… Колокольчик.
Впрочем, принц путешествовал в компании богов и королей достаточно долго, чтобы научиться прятать улыбку. Король-дракон задумчиво посмотрел на Льешо.
- Планы внутри планов. Понятно, мастер Мошенник, - пробормотал он. - Он действительно тот самый?
Свин, невзирая на то, что мог поплатиться головой, вмешался в разговор:
- Да-да, тот самый. Кстати, он опаздывает на встречу. Ее милость Сьен Ма, смертная богиня войны, послала меня за ним.
- А что нам делать с наследником, умирающим под скамейкой, или магом, который заточил моего сына в собственном теле?
Мастер Марко!..
- Он преследует нас. Пророчество и мой брат Менар нужны ему, и не меньше, чем нам.
Льешо глянул на морскую гладь, жалея, что не знает замыслов коварного колдуна.
Дракон Моря Мармер проследил за его взглядом: при этом он смотрел так, будто мог видеть одновременно и над, и под водой. Впрочем, возможно, так оно и было.
Через мгновение его глаза вновь словно ожили, и дракон покачал головой.
- Он ищет тебя… Марко, конечно, знает, что ты в море, но сражение с твоей подругой-птицей заставило его вернуться на берег. Основная его цель - добраться до Понтия раньше нас, но я не знаю, как он собирается передвигаться по суше. Сейчас он зачем-то нагнетает шторм, и я думаю, не совладает с его силой.
С самого начала мастер Марко действовал с помощью мощных заклинаний и быстро терял контроль над вызванными им силами. Так освободился демон, стремящийся к разрушению всех реальностей, из-за которого Льешо отправился в поход. Шторм - дело сложное. Значит, мастер Марко вновь взялся за свое, применяя неподвластную ему магию.
Принц подумал, а виноват ли на этот раз именно колдун? Ведь здесь властвует Дракон Моря Мармер, и в глубоких водах, и на поверхности, а ему вовсе не нужна победа мастера Марко. Льешо не стал рисковать, обижая гостеприимного хозяина подозрениями, но мягко напомнил, что ветер может унести не только врагов, но и друзей.
- А как же моя команда? - спросил юноша, думая о Каду, Хмиши и Льинг, Бикси и Стайпсе, которые боролись где-то с яростными волнами. Интересно, кстати, как Маленький Братец переносит качку…
- Я вижу все, что пересекает границы моих владений, - подтвердил король-дракон догадки Льешо, но тут же добавил: - То есть вижу все, кроме будущего. Кто-то хорошо обучил твою колдунью: в ее жилах течет кровь дракона. Правда, она молода и неопытна в управлении погодой. Ее любимец тоже не обделен силой, но сейчас он ей не поможет… Если твой враг потеряет контроль над стихиями, а я думаю, так и случится, у твоих друзей останется мало шансов на успех.
Принц не стал спрашивать, откуда повелитель Мармера знает о планах друзей: ведь тот минуту назад признал, что замечает все происходящее в подвластных ему водах. Фибский король надеялся, что дракон ошибся насчет Каду. Она гораздо сильнее, чем подозревал хозяин вод: правда, Льешо никогда раньше не видел, чтобы Каду работала с такой мощной магией. Наверное, и не хотел видеть, но ему придется найти Каду раньше, чем он предстанет перед ее отцом. Ведь Хабиба будет задавать вопросы.
- Я должен найти ее, а потом встретиться с госпожой Сьен Ма. Но я вернусь, - заявил Льешо. - И не оставлю принца Таючита умирать в обществе пиратов.
- Я прослежу, чтобы юный король возвратился вовремя. Даю слово, - произнес Свин, подкрепив клятву торжественным поклоном.
Никто не поверил ему, а юноша в первую очередь - после того, как обнаружил всю глубину предательства джинна.
Тай точно умрет от отчаяния, если, проснувшись, не найдет Льешо на месте.
- Помогите им, если сможете, - взмолился принц.
- Посмотрим, получится ли. - Король-дракон явно был не в восторге от этой просьбы, но обещание дал.
Льешо благодарно поклонился. Драконы всегда держали слово.
- Тогда я удаляюсь… вместе с нашим подлым другом.
Юноша мотнул головой, представил рога у себя на лбу и прыгнул в море…
…которое исчезло у него из-под копыт.
Льешо путешествовал в сновидениях там, где никогда не бывал в реальном мире, мог навестить знакомые места и людей. Как научили его во времена служения ее милости на Дальнем Берегу, принц обратился за указаниями к капитану своего отряда.
Каду стояла на палубе маленького двухмачтового корабля со спущенными парусами. Туча, которую принц видел с пиратской галеры, зловеще нависала над горизонтом. Ветер сплетал волосы Каду в немыслимые узлы и хлопал широкими рукавами ее одежд - казалось, будто знамя развевается от стеньги до бушприта. Девушка глядела на море вроде бы рассеянно, но суровые морщинки у рта и глаз выдавали ее сосредоточенность. На руках Каду сидел Маленький Братец и смотрел в том же направлении. Похожая серьезность придавала его мордочке почти человеческое выражение. И снова Льешо задумался о том, какие силы же таились под обезьяньим обличьем и что о них знал Дракон Моря Мармер…
Топот копыт принца заставил Каду обернуться.
- Льешо!.. - вскрикнула она, прежде чем король превратился в человека.
Маленький Братец скользнул в сумку, еще раз обвел глазами палубу, на секунду задержав взгляд на лежащем на ней юноше, и спрятался с головой. Льешо удивился, что бы это значило, но Каду не оставила ему времени на размышления по поводу поступков ее любимца или слов Дракона Моря Мармер.
Воспользовавшись тем, что руки внезапно освободились, она уперла их в бока с видом сварливой бабы и топнула ногой в дюйме от носа Льешо.
- Что ты здесь делаешь?
- Ищу тебя, - объяснил молодой король и с трудом поднялся на ноги.
Маленький корабль швыряло из стороны в сторону, и юноша подумал, а не ошибся ли Дракон Моря Мармер насчет возможностей мастера Марко. «Глаз шторма» еще не обратился к морю, но даже на расстоянии чувствовалось, что ураган никто не контролирует. Льешо схватился за борт, боясь свалиться в воду или снова рухнуть у ног Каду.
- Уже нашел, - сказала девушка и быстро оглянулась туда, где отмечала берег стена дождя. - Послушай, мне сейчас некогда говорить. Хмиши и Льинг внизу: если хочешь, расспроси их. Меня беспокоит буря.
Она повернулась лицом к ветру и вытянула руку, запрещая шторму двигаться дальше. Льешо почувствовал, как столкнулись невидимые могучие силы, когда ураган рвался прочь от земли, а Каду удерживала его на месте. На мгновение ветер затих. Льешо услышал в своей голове шепот, который знал слишком хорошо, и почуял опасность. Потом паруса надулись, и корабль ринулся вперед по яростным волнам, более уверенно, но все так же безудержно.
- Дракон Моря Мармер сказал, что мастер Марко вызовет шторм, но не сумеет удержать его под контролем! - прокричал принц под завывание ветра. - Туча становится слишком большой!..
Юноша не спросил: а способна ли Каду на то, что не удалось магу? Но девушка ответила на невысказанный вопрос, не удивившись тому, что Льешо столкнулся еще с одним драконом, хотя обычные люди иногда за всю свою жизнь не видят ни одного.
- Тогда скажи своему Дракону, чтобы тащил задницу сюда и сам останавливал бурю! Мне нужно усмирять море и сдерживать ветер, а не выслушивать критику…
Льешо собирался выразить собственное мнение по этому поводу, но решил, что раз отец Каду - Хабиба, она и сама все прекрасно знает.
- Я ему передам, - заверил Льешо и оставил девушку бороться со стихией.
Он скользнул по лестнице вниз и столкнулся с Льинг.
- Льешо! Это сон?..
- Был, когда я покидал пиратский корабль, а сейчас уже не уверен, - признался принц. - Кстати, Свин где-то рядом.
Льинг кивнула. Они уже встречались в мире сновидений раньше, когда сторонник мастера Марко, Цу-тан, держал ее в плену.
- Ты нашел Таючита?
- Да, и мастера Дена в придачу: он командует на пиратском корабле и, похоже, считает, будто гребля входит в обязательное образование каждого принца.
- Богу-мошеннику нельзя доверять, - согласилась девушка, хотя в прошлом оба они вверяли свои жизни мастеру Дену. - Мы торопимся изо всех сил, но шторм осложняет положение…
- Это козни мастера Марко!
Льешо не сказал, что Тай почти при смерти. Если друзья узнают, как плохо обстоят дела, они начнут рисковать и подвергнут опасности всю спасательную операцию.
- Где Хмиши?
- Внизу, пытается успокоить капитана. Она неплохо справляется с обычной бурей, но боится магии в принципе, а особенно магического воздействия на погоду. Твое появление на борту в любом случае не улучшит ей настроения, но тебе все же стоит избавиться от рогов.
- Совсем забыл, - признался Льешо, тряся головой. Через секунду он почувствовал зуд во лбу, а потом рога исчезли. - Я только что разговаривал с Каду, и она ни слова о них не сказала.
- Каду - колдунья. Она путешествовала с богами и королями, часто видела тебя в ином обличье. Наш же капитан - простая морячка, в ее жилах течет обычная человеческая кровь.
- Мир перестал быть простым, даже для простых капитанов…
Вспомнив нападение пиратов на «Путеводную звезду», Льешо подумал, что мир не был простым с самого начала. И уж точно с того момента, как мастер Марко вызвал демона из преисподней и бросил его на осаду Небесных Врат. Юноша опять не стал спрашивать, сможет ли Каду контролировать магический шторм. Они могли только надеяться, что колдунья обладает не меньшими способностями, чем думала смертная богиня Сьен Ма, когда назначала ее капитаном отряда.
Льешо обнаружил Хмиши в каюте на корме. Парчовые ткани покрывали стены и мебель, собираясь складками. Справа в безопасном углу каюты на койке громоздились подушки из яркого шелка. На двух одинаковых сундуках из темного дерева не стояло никаких хрупких предметов, которые могли разбиться в штормовом море. Тем не менее они отражали вкус капитана и ее тягу к тонкой резьбе и нарисованным картинам, которые украшали крышки и бока сундуков.
Под окном посредине каюты стоял большой стол, заваленный картами. Все пять стульев, кроме одного, были заняты. Бикси, Стайпс и Хмиши сидели с одной стороны стола, незнакомая мускулистая женщина - с другой. Она вцепилась в край столешницы так, что побелели костяшки пальцев.
- Она нас еще не утопила, - заявил Хмиши, глядя в окно, за которым бушевала буря.
Бикси и Стайпс согласно закивали, но незнакомка яростно махнула головой.
- Я простая морячка и не имею ничего общего с колдунами или колдуньями, которым подчиняются ветер и дождь!
- С кораблем ничего не случится.
Льешо вошел в каюту, слегка тряхнув головой, стремясь убедиться, что рогов больше нет.
- Мне это обещал сам Дракон Моря Мармер.
Вообще-то король-дракон не говорил ничего прямо, но принц предпочитал понимать его именно так.
- Льешо!..
Друзья вскочили на ноги, стараясь не выдавать титул фиб-ского короля, но едва сдерживая поклоны.
- Снова магия!
Капитан осенила себя защитным знаком, и все заговорили одновременно, чтобы успокоить ее.
- Он друг.
- Льешо не повредит вам.
- Можете ему доверять.
- Ничего не случится!.. - саркастически повторила женщина. - Если ты имеешь в виду, что нас проглотит и переварит в своем огненном желудке дракон, мне все-таки есть о чем волноваться, юный мастер. И хотела бы я знать, откуда ты сам появился. Если пробрался на борт «зайцем», то заплати хотя бы за проезд. Каюты все заняты, так что будешь спать на палубе с моряками. Если же ты магическое существо, как та колдунья и дракон, который дает тебе обещания, тогда можешь убираться с моего корабля туда, откуда пришел. И забери с собой девчонку и этот колдовской шторм! Я не потерплю магии на моем корабле!
- Простите за вторжение, милостивая госпожа, - сказал Льешо, низко кланяясь, будто королеве, но женщина не успокоилась. - Шторм вызвала не колдунья на твоей палубе. Пока мы тут разговариваем, Каду борется со злобными силами поднявшими ветер. Если она покинет корабль, боюсь, ты вскоре утонешь со всеми, кто есть на борту.
Женщина-капитан уже была заведена до крайности, но потом моргнула несколько раз, стараясь все же успокоиться. Льешо подождал, пока она восстановит самообладание.
- Тогда…
Пауза.
- …Тогда я попрошу, чтобы кок отправил наверх что-нибудь горячее.
Хмиши улыбнулся:
- Капитан Каду не может работать, когда заняты руки.
Морячка не обрадовалась напоминанию о присутствии колдуньи на ее корабле, но согласилась с Хмиши коротким кивком. Потом повернулась к Льешо:
- А ты, мастер посланец?
Юноша решил не раскрывать ей свою истинную сущность, упоминание о которой только перегрузит разум, отвергающий все необычное.
- Я оставлял у друзей свои вещи, а теперь пришел за ними. Скоро я покину ваш корабль.
Она очнется ночью и вспомнит свой странный сон, подумал Льешо, хотя его присутствие на борту так же реально, как бушующее море…
Когда женщина ушла, Стайпс неуверенно посмотрел на товарищей в надежде, что они заговорят, ноте смотрели либо в сторону, либо с укоризной, и бедняге Стайпсу пришлось оправдываться самому.
- Эти предметы важны для Фибии, поэтому я решил, что лучше будет отдать их твоим соотечественникам…
Он не упомянул о собственных проблемах, но Льешо знал, что Стайпсу тоже досталось.
- Простите, если я кого-то заставил волноваться…
- Кого-то!.. - возмущенно фыркнул Хмиши. Проведя некоторое время в преисподней, он стал высказывать свое мнение в лоб, пусть даже это сам король Фибии. - Где был твой ум, когда ты отправился в одиночку к пиратам?! Каду считает себя виноватой, потому что не уберегла тебя от собственной глупости. А мы не знаем, как смотреть в глаза госпоже Сьен Ма, потеряв единственную надежду, способную избавить мир от катастрофы!
- Простите…
Бикси до этого момента молчал. Он присоединился к походу только по случайности, его не сдерживали семейные традиции служения смертной богине войны или вассальная преданность королю. К тому же он испытывал личную привязанность к Стайпсу, который, несмотря на раны, записался в отряд, не желая вновь разлучаться с другом. Ему Льешо нанес своим исчезновением личную обиду.
- Как ты мог так поступить со Стайпсом? Ты выбрал его себе в пару на рынке потому, что он не может тебе ни в чем отказать? Ты же знал, что вина за твои действия свалится на него, хотя он и не в состоянии тебя остановить…
- Я не собирался обманывать вас с самого начала!
Принц переводил взгляд с одного лица на другое и понимал, что ему не верят, хотя Хмиши и признал:
- Каду так и подумала. Она решила, что это одна из твоих сумасбродных идей, которые выглядят неплохо, пока ты не завязнешь с головой, а потом оказываются ловушкой во всех смыслах.
Вполне точное определение. Льешо, однако, ни о чем не жалел. Во всяком случае, пока.
- План сработает, - настойчиво сказал он. Должен сработать, или принц Тай умрет. - Но мне скоро просыпаться. Поспорим в другой раз.
Похоже, друзьям вовсе не хотелось менять тему разговора. Но Льинг вспомнила, как Льешо во сне пробрался в лагерь Цу-тана. Она понимала, что действовать надо быстро, а потому отправилась в каюту за вещами Льешо, которые они припрятали там вместе с Хмиши.
- Что тебе сейчас нужно? - спросила она. - Все?
Льешо покачал головой.
- Только нож и копье, а еще то, что ты носишь на шее. Льешо не хотел упоминать о жемчужинах - особенно об одной из них, которая на данный момент беспокоила его больше всего, - ведь разговор запросто могли подслушать моряки.
- Сейчас принесу.
Хмиши последовал за девушкой - разумная предосторожность на незнакомом корабле.
У люка Льинг оглянулась и снова спросила:
- Ты уверен, что не хочешь забрать чаши?
- А что?
- Мне снятся странные сны, - замялась она. - Ночью я слышу, как плачет женщина и шипит змея…
Льешо знал, о ком говорит Льинг. Его видения благополучно освободились от присутствия госпожи с тех пор, как он избавился от чаши. Принц не хотел подвергать Льинг опасности, но и не решался брать мнимую госпожу Чауджин ко двору смертной богини войны. Нет, только не теперь, когда ему предстоит спасти Тая…
Льинг будто прочитала сомнение в его глазах - и махнула рукой.
- Я еще потаскаю ее с собой. Но когда-нибудь тебе придется с ней разобраться.
- Знаю. Но только не сегодня…
Кивнув, девушка вышла вон. Приготовившись ждать, Льешо сел за стол.
- Ее милость Сьен Ма вызвала меня на аудиенцию в сновидении, - сообщил он Бикси и Стайпсу. Они передадут новости Хмиши и Льинг. - Она потребует отчета.
Хотя Бикси все еще злился, он сложил руки на коленях и подался вперед.
- Каду думает, что мы настигнем пиратов завтра к вечеру. Если удастся опередить шторм, будем держаться поблизости до темноты. Если шторм усилится, спасать придется всю команду.
- Так и сказал Дракон Моря Мармер.
Замолчав, Льешо уставился в пустоту.
- Мы тебя не подведем, - пообещал Стайпс. Он редко подавал голос, только в случае крайней необходимости, и принц подумал, как же сильно задел он бойцов своего отряда. Ведь они расценили его опрометчивые действия, как собственную несостоятельность…
- Да, как и всегда, - заверил Льешо друзей, зная, что они передадут его слова остальным. - Я доверяю вам свою жизнь и честь, как доверяю воздуху, которым дышу. Но Дракон Моря Мармер прав. План слишком рискован. Шторм - порождение мастера Марко, но он обладает собственным диким и мощным духом.
На мгновение его ужаснула мысль по поводу предстоящей неподъемной работы.
- Даже если Каду удастся приручить ветер, до победы будет еще далеко, - предупредил Льешо. - Войны начнутся на наших могилах, если мы не справимся.
- Значит, справимся, - сказал Бикси так просто, будто предлагал чашку чая.
Стайпс добавил:
- Так что нам делать?
Они были так уверены в своих силах, так непоколебимы, что Льешо невольно улыбнулся, несмотря на отчаяние, охватившее его после всех сегодняшних предательств.
Впрочем, если задуматься, ничего удивительного он не узнал. В конце концов Мастер Ден всего лишь бог-мошенник, а Свин есть Свин. Даже ставя безопасность Великой Богини и райских садов превыше всего, в обращении с людьми он оставался самим собой.
Если даже сама Великая Богиня простила своего слугу, то почему бы и Льешо не последовать ее примеру? Но юный король хорошо запомнил урок. Свин сопровождал Льешо в мире сновидений и преданно служил Богине, но никогда не был его другом. Принц совершил ошибку. С магическими существами нужно вести себя осторожно. Что касается прошлых поступков Свина, то они вызывали ужас, но не меняли будущего. Только Льешо мог изменить его.
- Ты и правда считаешь, что мастер Ден предал нас? - спросил Бикси.
Увидев бога-мошенника на палубе «Путеводной звезды», Льешо именно так и подумал. Но после разговора с Драконом Моря Мармер он изменил мнение.
- Я не… не полностью доверяю ему, но вряд ли он собирался мешать нам.
Учитель не похищал Тая и не отправлял его на галеры. Он не продавал Льешо в рабство, не выдумывал безумный план в горячке момента. Как покровитель пиратов и наставник молодых королей он всего лишь присматривал за принцами. Для того чтобы они заучили урок, а не избежали плетей…
Задумка мастера Дена работала не лучше, чем план Льешо, но юноша надеялся чему-нибудь научиться к тому времени, как они с Таючитом окажутся за бортом. Принц пожалел, что ни один из его учителей не питал привязанности к занятиям в классе.
Когда Льешо очнулся от размышлений, вернулись Льинг с Хмиши, и друзья продолжали разговор без его участия.
- Как ты думаешь, где он витает на этот раз? - спросил Хмиши.
Льинг пожала плечами.

Предыдущая страница 14 Следующая страница


15 Курт Бенджамин

- Судя по выражению лица, решает, о чем нам лучше не говорить. Обычно это случается как раз перед тем, как он попадает в неприятности.
- Ты права, - согласился Стайпс. - То самое выражение.
- Да ладно. Ничего важного.
По крайней мере, добавил про себя Льешо, пока он сам не разберется в ситуации.
Похоже, друзья сговорились улыбаться таким циничным манером: на кого бы ни посмотрел Льешо, у всех было одно и то же выражение лица.
- Как знаешь.
Хмиши снял с плеча сумочку на шнурке и передал Льешо.
Жемчужины не были особенно нужны юноше именно сейчас, однако он не доверял Свину, висящему на чьей-то другой шее. Ему становилось плохо от одной лишь мысли, что Хмиши может превратиться во второго мастера Марко. Кроме того, маг в состоянии прибегнуть к любым ухищрениям, чтобы завладеть жемчужинами. Его друг уже однажды умирал за Льешо, второго раза быть не должно.
Хмиши снял с шеи серебряную цепочку и уставился на нее в недоумении.
Жемчужина исчезла.
- Она была здесь, клянусь! - закричал он. - Я не снимал ее с тех пор, как Стайпс передал мне цепочку, и проверял каждую смену…
- Свина никто не удержит, когда он отправляется в путь. Джинн где-то здесь, - успокоил его Льешо и повесил пустую цепочку на шею, рядом с мешочком, в котором лежали жемчужины из ожерелья Великой Богини Полуночная Нить.
- Ты случайно не нашел еще чего-нибудь?..
Хмиши покачал головой.
- Предпочитаю оставлять все приключения тебе.
Льешо взял нож и копье из рук Льинг. Девушка подмигнула: Хмиши уже ввязался в приключение, но они будут молчать, пока он сам не догадается. Принц вполне понимал друга. Если повезет и поход удачно завершится, страна будет спасена, а Небесные Врата - освобождены, он проведет остаток жизни тихо, подле своей супруги, Великой Богини.
Хорошо, что рядом не оказалось Свина. Льешо так и подмывало загадать желание.
- Ее милость, богиня Сьен Ма, ждет меня.
Юноша поднялся со своего места, собираясь уходить, и добавил:
- Хабиба спросит, как дела у Каду.
Хмиши скривился, будто съел что-то кислое.
- Она мой капитан, и я ей доверяю, - беспомощно пожал плечами Бикси, схватившись за край стола, когда корабль внезапно подскочил на волнах. - Я не хочу даже думать, что случится, если мастер Марко окажется сильнее в борьбе со штормом.
Льешо не думал, что колдуну хватит сил, чтобы контролировать растущую мощь тайфуна, но и уверенности в способностях Каду тоже не хватало.
Принц вспомнил мимолетное замечание Дракона Моря Мармер о любимце Каду. Ему и самому приходили в голову кое-какие подозрения насчет Маленького Братца - он надеялся, что скрытые силы обезьянки пригодятся девушке в борьбе со штормом.
Но сейчас на вопросы не оставалось времени. Льешо потряс головой, чувствуя, как на лбу вырастают рога.
Выбравшись на палубу, он ослабил контроль над человеческим обликом. Двинулся вперед, потом перешел на бег. Шаг, другой - по деревянной палубе застучали острые копыта, и Льешо поднялся в воздух над бушующим морем. В тотемном обличье косули, которое ему помог найти Болгай, он представил образ смертной богини войны - и полетел к ней.

ГЛАВА ШЕСТНАДЦАТАЯ

Ты весь мокрый. Голос Хабибы…
Свину обычно хватало здравого смысла доставить Льешо вначале к колдуну ее милости. Так они могли обсудить ситуацию прежде, чем окунаться с головой в придворные проблемы.
Принц вспомнил, как самостоятельно попал в сон смертной богини войны. Госпожа Сьен Ма предстала перед ним в облике громадной белой кобры, которая, если честно признаться, перепугала юношу до смерти. С момента первой встречи, когда мастер Якс и мастер Ден проверяли способности короля к обращению с оружием, Льешо научился бояться смертную богиню войны не меньше, чем позже - уважать. Он никогда не хотел бы оказаться с ней один на один.
Хабиба, быть может, и представлял опасность, но не столь очевидную. Он обладал способностью превращаться в величественные магические создания, но редко пользовался ею - кроме как на поле битвы. Льешо видел, как Хабиба сражается в обликах большой мифической птицы и дракона: последнее удавалось гораздо легче, потому что у каждого колдуна в фамильном древе имелся хотя бы один дракон. За исключением мастера Марко, конечно…
Льешо подумал, что до сих пор не знает, как относиться к Свину. Даже если джинн не представлял, куда заведет его глупость, это не умаляло его вины.
Свин опять исчез. Серебряная цепочка валялась рядом с жемчужинами Великой Богини. Принц чувствовал себя словно голым без жемчужин, чье присутствие успокаивало, несмотря на перспективу объяснения происхождения драгоценностей пиратам, если они заметят их.
Что до отсутствия Свина, то Льешо не знал, что тому сказать после откровений короля-дракона, но не надеялся добраться до пиратской галеры без его помощи.
- Кхм.
Хабиба смотрел на Льешо: их разделял лабораторный стол, заставленный сосудами с булькающей жидкостью, которая источала удушливый пар.
Судя по всему, колдун ждал, когда ему объяснят, почему на его мраморный пол стекает морская вода, но где-то рядом ее милость требовала к себе Льешо.
- Стайпс продал меня пиратам… Я греб на пиратской галере целый день…
Хабиба медленно кивнул, помолчал, потом произнес:
- А моя дочь?
Так вот почему он не торопился отвести Льешо на аудиенцию к смертной богине войны… Юный король уже приготовил ответ.
- Она в пути, идет к нам на помощь, как и договаривались.
Льешо не стал уточнять, как именно они договорились, хотя отец Каду мог и сам догадаться.
- Мастер Марко поднял шторм, который угрожает поглотить всех нас.
Принц собирался было передать мнение Дракона Моря Мармер по поводу того, что Каду не сумеет удержать стихию, но передумал. Колдунья, похоже, знала, что делала, а Льешо не хотел заставлять смертную богиню войны долго ждать.
Он встряхнулся, будто лев, разбрызгивая морскую воду. Капли испещрили темными мелкими точками одежду Хабибы.
- Ты нарочно?..
Колдун провел рукой по бороде, но больше ничем не выдал своего раздражения.
- Прости. - Льешо низко поклонился в знак искреннего сожаления. - Ее милость желала видеть меня?..
Юноша не стал упоминать ни о судьбе принца Таючита, ни о том, почему Стайпс продал его самого в рабство, предпочитая исповедоваться только перед смертной богиней войны. Хабибу положение устраивало - если не считать наличия морской воды, которую Льешо принес с собой в сновидение.
- Тебе нельзя к ее милости в таком виде. Снимай одежду. Наденешь что-нибудь сухое.
Льешо удивился, почему маг, способный оборачиваться драконом и возвращаться к человеческому облику без ущерба для наряда, не мог высушить пару капель морской воды. Потом задумался, куда деть свою одежду и откуда взять сухую. Прежде чем вопросы сорвались у него с языка, Хабиба досадливо отмахнулся. Внезапно Льешо обнаружил, что стоит абсолютно голый, однако все еще мокрый.
Хабиба снова взмахнул рукой: на голову и плечи Льешо легла мягкая ткань.
- Не понимаю, почему ты просто не высушил мою одежду, - проворчал принц в полотенце, надеясь, что его не услышат.
Однако кроме способностей, дарованных кровью дракона, Хабиба обладал еще и великолепным слухом.
- Материя подчиняется человеку, - ядовито ответил колдун. - Море, которое ты принес в мою мастерскую, принадлежит Дракону Мармер. Даже во сне только он или его отпрыск может командовать соленой водой, вплоть до самых мелких капель.
- Мы встречались.
Льешо отнял полотенце от лица и обнаружил, что к ним присоединилась Карина. Она, как и Хабиба, смотрела в спину юному королю. Раз целительница здесь, значит, братья где-то поблизости. Однако Льешо едва ли помнил о принцах, когда быстро оборачивал бедра полотенцем. Под профессионально-пристальным взглядом Карины он смущенно покраснел. Когда-то юноша надеялся привлечь ее внимание, но вовсе не таким способом.
- Давай-ка я сначала полечу тебе спину, а потом можешь одеваться.
- Пираты не брезгуют плетью.
Он почти забыл об этом, но от неосторожного движения вдоль ребер прокатилась волна боли. Она помогла выдержать озабоченный взгляд Карины.
- Кожа рассечена?
Льешо не отказался бы от перевязки, если перед ним стояла угроза подхватить какую-нибудь болезнь или испортить сухую одежду кровавыми пятнами.
Карина поморщилась, но покачала головой.
- Крови нет, но перевязать надо, чтобы раны не терлись об одежду.
- Молл заподозрит неладное, если заметит бинты, - рассудил Льешо. - Лучше не надо.
Хабиба молчал, пока целительница уговаривала юного короля, но теперь выступил с собственными аргументами.
- Он прав. От нового удара плетью рубашка разорвется и станут заметно, что рану кто-то перевязал, - согласился колдун. - Но мазь все же не повредит. По крайней мере это предотвратит воспаление.
- У меня как раз есть то, что нужно.
Карина устроила себе небольшую мастерскую в соседней комнате, а потому скоро вернулась с каким-то темным кувшином.
Было очень больно: сначала раны обожгло огнем, потом ледяным холодом. Но уже совсем скоро Льешо едва чувствовал рубцы на спине. Ладони его все еще лежали на полотенце. Карина не могла видеть их, а принц не собирался отдавать руки на лечение. Хотя бы они должны выглядеть как прежде.
Когда мазь впиталась в кожу, Хабиба предложил Льешо сухую одежду фибского покроя. Но юный король не мог заставить себя снять полотенце, пока Карина оставалась в комнате, даже если бы она не заметила кровавых пузырей на его ладонях.
- Я буду поблизости, если что.
Изящно поклонившись и ничего не сказав о глупой стеснительности Льешо, Карина вышла.
- Теперь можешь переодеться.
Хабиба подал рубашку и штаны. Принц с удовольствием почувствовал прикосновение льняного белья. Он думал, что избежал комментариев со стороны мага, но тот, подняв бровь, ждал лишь того момента, когда Льешо просунет голову в ворот новой рубашки.
Юный король глубоко вздохнул, хотя и не представлял, что собирается сказать. Маг поднял руку.
- Со сложными ситуациями нужно обращаться осторожно, но у нас нет времени. Ее милость и император ждут. Час назад прибыл Мерген-хан из клана Кубал. Он требует встречи с тобой - и, вполне возможно, твоей головы. Его племянник, принц Таючит, исчез вскоре после вашего отъезда из лагеря.
Льешо тяжело вздохнул.
- Он пригрозил твоему отряду кровной враждой, что огорчает его не меньше, чем потеря родственника, из-за долга его семьи перед твоей, - продолжал колдун. - Если юноша не вернется, Мерген-хану придется объявить войну императору Шана, который поручился за твои действия в Стране Лугов.
- Никто не заставлял Тая ехать за нами. Я пытался отправить его домой с самого начала…
- Первому - верю, а над вторым надо будет поработать, когда станешь убеждать дядю принца, - заметил Хабиба и добавил: - Мерген-хану также придется объявить войну своему соседу, Тинглут-хану, - за то, что тинглутская принцесса убила Чимбая.
Льешо остановился, но Хабиба поторопил его взмахом руки.
- Одевайся быстрее. Ее милость ждет.
Король подчинялся смертной богине войны, не мешкая - как обычный солдат.
Юноша надел тонкую шерстяную рубашку и натянул штаны. Вперед вышел слуга с фибским кафтаном без рукавов, расшитым золотой и алой нитью по голубому шелку. Льешо продел руки в разрезы. Роскошная ткань притягивала взгляд, но принц сжал кулаки, боясь, что кровь, капающая с ладоней, испортит одежду.
Пока Льешо одевался, Хабиба продолжал вводить его в курс дела.
- Тинглут-хан со своей стороны тоже захочет поговорить с тобой об исчезновении его дочери, обожаемой госпожи Чауджин. Он объявил войну Кубалу, но ее милость попросила о перемирии для выяснения подробностей. Возможно, тебе снова придется давать показания в пользу оскорбленной стороны. Судя по виноватому выражению твоего лица, у него найдутся причины для жалоб.
- Я не имею никакого отношения к исчезновению госпожи Чауджин… - начал Льешо. Виноватым он себя чувствовал из-за сновидения, в котором госпожа явилась к нему в обличье женщины и змеи, но принц не собирался делиться своими мыслями.
- Здесь случайно мои сапоги не завалялись? - спросил юный король, меняя тему.
Колдун понял его мысли, но лишь хитро улыбнулся.
- Завалялись, но вовсе не случайно. А еще пояс для ножа и меча…
Слуга принес пару мягких кожаных сапог, украшенных на каблуке и мыске филигранным золотом. Льешо надел их, потом застегнул пояс. Ножны для меча остались пустыми, однако нож легко скользнул на привычное место. Принц закрепил на спине короткое копье.
Хабиба открыл плоскую коробку, которая пряталась за лабораторным столом.
- Остальные наденут короны своих государств, - сказал колдун и протянул серебряную ленту фибского принца. - Тебе еще предстоит отвоевать королевскую корону, а пока возьми это.
Когда Льешо повязал ленту на голову, Хабиба вывел его в смутно знакомый длинный коридор.
- Мы во дворце правителя в Дарнэге?
- В бывшем дворце правителя. Теперь здесь штаб императора. Возможно, мы скоро ввяжемся в войну, но об этом поговоришь с ее милостью…
Хабиба дал понять, что больше не скажет ни слова, и они в молчании проследовали в зал для аудиенций, где их ждали высокопоставленные особы.
В прошлом Льешо посещал дворец в Дарнэге тайно и под покровом ночи. Он припомнил, что Свин тогда тоже куда-то исчезал.
Принц уже видел крышу, внутренний дворик, множество балконов, мастерскую Хабибы и частные апартаменты смертной богини и ее избранного супруга, императора Шана.
Когда Льешо навещал Шу в последний раз, тот делил с ее милостью комнату, но, похоже, не слишком был доволен своим положением подле нее. Скорее ему хотелось спрятаться в скорлупе замка и заботиться о тлеющих углях ран. А ее милость, по мнению Льешо, так суетилась вокруг сияющего в пламени агонии императора, будто желала его боли едва ли не больше, чем наслаждения. Не в первый раз Льешо задумался о ее браке с правителем Дальнего Берега, совершенно мирным человеком.
Такие мысли заставляли его нервничать даже больше, чем из-за самой аудиенции. Смертная богиня войны еще ни разу не вызывала Льешо на официальную публичную встречу. Возможно, аудиенция и сулила какие-то блага, но настроение это почему-то не поднимало.

ГЛАВА СЕМНАДЦАТАЯ

Перед массивными позолоченными дверьми, ведущими в приемный зал, угрожающе щетинились копьями стражники.
Начальник караула остановил гостей.
- Дальше с оружием нельзя, мастер Колдун.
Стражник встал на одно колено и склонил голову, явно опасаясь страшного магического наказания за выполнение долга.
Хабиба легко коснулся его плеча. Солдат вздрогнул, но не сдвинулся с места.
- Нож - ритуальный предмет фибского двора. А копье ее милость подарила сама. Госпожа захочет узнать, как они ладят…
Начальник охраны бросил на оружие полный ужаса взгляд, и у Льешо мелькнула мысль, а не слышит ли он шепот копья. «Пропусти нас, - мысленно приказал он стражнику. - Мы не сдадим оружие».
Глаза воина на секунду затуманились. Очнувшись, он, похоже, пришел к такому же выводу.
Отступив в сторону, начальник караула дал знак, и громадные двери отворились. Хабиба провел Льешо в зал и последовал за эхом - глашатай объявлял их имена.
Как и другие части замка, аудиенц-зал кричал о роскоши, которую правитель провинции Гайнм выманил у своих соседей и украл у собственного народа. Льешо вспомнил, как испугался Шу пыточной в подвале замка. Теперь порочный властитель умер и никому не мог навредить. Его наследие осталось в перегретой комнате, сияющей золотом и серебром, уставленной резными тронами из розового дерева с атласной обивкой и покрывалами из тяжелого шелка. Пол украшали цветные стеклянные плитки, похожие на драгоценные - каждая не больше ногтя Льешо. Над головой колокола в виде птиц и бабочек изливали бесконечную музыку ветра, который проникал сквозь резные окна высоко вверху.
В зале полукругом стояли пять тронов. Мерген-хан в остроконечной, тяжелой от серебряных нитей, шляпе, служившей короной народа Кубал, сидел с краю - справа.
Мерген, казалось, постарел с их последней встречи. Он потерял брата в результате предательства и думал, что доверие стоило ему племянника. Глаза под набрякшими веками следили за приближением Льешо с хищным блеском. Над крепко сжатыми губами около носа пролегли угрюмые складки.
Хан сидел с прямой спиной, подобрав ноги под трон, будто отдыхал на помосте своего шатра. На нем был кафтан с красно-желтой вышивкой под темно-синей накидкой без рукавов, в которой отражалось небо и море. Чимбай-хан носил тот же самый наряд, когда Льешо впервые посетил его во дворце: теперь и дворец, и одежда, и корона, и потерянный мальчик принадлежали Мергену.
Принц не отвел глаз, но невольно вздрогнул. Сколько людей погибнет, если он не сумеет спасти Тая? Слишком много… похоже, первым станет он сам. Но этого не случится. Льешо ничем не мог помочь Чимбай-хану, но Тая он вернет. Он уже пообещал.
На троне, который мог оказаться слева, если б ряд не закруглялся, сидел незнакомый мужчина. Он был стар - волосы отливали сединой, а на бледном лице читались следы былых мучений. Человек носил остроконечную шляпу - такую же, как и у Мергена, но с золотыми нитями вместо серебряных. Кроме того, на нем были кафтан и накидка, не менее изящные, чем у хана Кубала. Даже в другой одежде сильные резкие черты выдали бы в нем гарна. Тинглут-хан, оплакивающий дочь, догадался Льешо. Фибский король достаточно насмотрелся на горе и сражения, чтобы увидеть на противоположных тронах вместо людей войну.
Место рядом с Мерген-ханом пустовало. Шу сидел подле незнакомца, наблюдая, как Льешо идет по драгоценному полу. Жизнь снова сияла в глазах императора. Однако больше на его лице ничего не отражалось. Как и остальные, он оделся соответственно случаю, не забыв и про громадный золотой шлем, закрывавший пол-лица.
Льешо видел этот шлем только однажды. Шу проходил в нем в золотых одеждах по улицам после поражения гарнских захватчиков в имперском городе Шана. Тогда Льешо подумал, что император выглядит как бог. Время прошло, и он стал несколько мудрее. Теперь юный король гадал, как Шу удается выдерживать такой груз…
Госпожа Сьен Ма, смертная богиня войны, сидела посредине - с Шу по правую руку. Ее милость оделась в цвета провинции Тысячи Озер, голубые и зеленые, перетекающие друг в друга, словно озерная вода и трава. На талии она завязала пояс из вышивки, уплотненной холстом и несколькими пряжками из драгоценных металлов. Ее лицо белело, словно снег. Словно смерть. Губы и кончики длинных загнутых ногтей горели кроваво-красным. Она не носила украшений на голове или шее, которые могли бы отвлечь внимание от блестящего водопада иссиня-черных волос и от ярких глаз. Словно подтверждая свою симпатию, ее милость положила руку на тыльную сторону ладони Шу, на подлокотник его высокого трона. Император не смотрел на госпожу, но, похоже, не возражал против подобного прикосновения.
Ее милость госпожа Сьен Ма показывала не только свои симпатии, но и свою власть.
На ступеньку ниже пяти тронов стояли в ряд четыре стула поменьше, на каждом сидело по принцу Фибии в одеждах Дворца Солнца и серебряных венцах на голове. Рука и плечо Адара были крепко перебинтованы и притянуты к туловищу, но красных кругов под глазами от недавнего ранения и след простыл. Балар смотрел на Льешо так, будто тот шел по узкому мосту над глубокой пропастью с каменными зубьями на дне.
Шокар собирался встать, но передумал, вспомнив о богине и королях позади него. Принц устроился на стуле поудобнее, но следил за каждым движением Льешо с трогательной заботой.
А я и не знал, подумал Льешо, потрясенный любовью брата, так явно написанной у того на лице. При виде подобной любви ему захотелось убежать подальше, чтобы защитить брата.
Льюка вообще не смотрел на Льешо. Казалось, он вовсе ничего не видит, таким потусторонним стал его взгляд. Льешо помнил, какие образы встают перед Льюкой, и вздрогнул при мысли о подобном плене в сравнении с его собственным пребыванием на веслах. Надо было что-то предпринять, пока Льюка не зашел слишком далеко в своем безумии.
Льешо не замечал стул у ног богини, пока серебряная трель не привлекла его внимание. Ясное Утро, карлик, смертный бог милосердия, приветствовал Льешо высокой нотой глиняной дудочки, которая помещалась у него в ладони. За его спиной трепетала флейта, а между коленей стоял маленький барабан.
- Добро пожаловать обратно, - сказал карлик с такой теплотой в глазах, что Льешо еле сдержал слезы. Он скучал по молчаливому пониманию смертного бога милосердия: его слова грозили расплескать чувства к братьям, Шу и даже госпоже Сьен Ма.
Юноша пришел отчитываться за исчезновение принца Тая, но собрание принцев, королей и божеств напомнило ему и об успехах.
- Похоже, вы в добром здравии, Льешо, король Фибии, возлюбленный Великой Богини, страдающей на небесах, в то время как мы сражаемся в смертном мире…
Намекнув на неотложный характер похода, смертная богиня войны убрала ладонь с запястья Шу и протянула обе изящные руки Льешо.
- Почти что так, моя госпожа Сьен Ма…
Льешо прикоснулся лбом к ее ладоням.
Покончив с формальностями, госпожа Сьен Ма обратилась к нему более непринужденно:
- Мой дар хорошо послужил тебе, юный король?
Она изогнула бровь и указала кроваво-красным ногтем на копье, выглядывающее из-за плеча Льешо.
- В последнее время убить меня оно не пытается, - произнес юноша с улыбкой, которая говорила больше, чем слова. - Я выбираю направление броска, а копье иногда шепотом выражает свои жалобы. Пока соглашение соблюдается.
- Значит, надежда еще есть.
В первый раз после того момента, как они покинули желтую шелковую палатку госпожи Сьен Ма в самом начале похода, ее милость показала свои истинные чувства. Она улыбнулась сквозь слезы, и Льешо заметил, что надежда в ней борется с таким отчаянием, что впору было рухнуть на сияющий пол из стеклянных плиток, однако окаменевшие колени удержали юношу на месте. Судя по глазам Шу, император разделял предчувствия ее милости и готовился сражаться до конца, чтобы не допустить наступления ужасов огненной тьмы.
Пальцы ее милости слегка дрогнули в знак того, что им следует продолжить. Жестом госпожа пригласила фибского короля сесть на пустой трон рядом. Льешо предпочел бы занять место подле братьев, а еще лучше - у ног богини с карликом. Но он потерял право выбора давным-давно, а потому сел среди королей.
Всегда готовый к услугам Хабиба, как и обычно, встал позади богини. Госпожа Сьен Ма никак не отреагировала на его появление, но напряжение оставило ее тело.
- Твои ладони загрубели от мозолей и покрылись кровью, Льешо, - кивнула богиня на руки юноши. - Чем ты занимался?
- Греб на галере, ваша милость.
Льешо воспринял вопрос как начало разговора о принце Тае. Он проигнорировал испуганный вздох Адара и кротко склонил голову, принося извинения Мерген-хану, чего и добивалась богиня.
- Ваш племянник, принц Таючит, присоединился к нам, когда наши пути и пути народа Кубал разошлись, о повелитель.
Обстоятельства, а именно изложение плохих новостей в присутствии королей и самой богини войны, заставили его говорить более формально, чем хотелось бы. Желания, однако, не имели к настоящей ситуации никакого отношения.
- Мы пытались убедить его вернуться, но он посчитал за честь участвовать в походе вместе с моей командой. Между нами возникло недопонимание. Я воспринял кое-какие его слова за обиду. От огорчения, боюсь, я глубоко оскорбил его. Осознав свою ошибку, я пытался найти его, чтобы объясниться, но он уже отправился домой. Утром мы нашли следы, которые говорили о том, что ночью принца пленили пираты.
При упоминании о пиратах Шокар напрягся, будто собирался выхватить меч, который не посмел принести на встречу с королями и богиней. Мерген закрыл глаза, словно пытаясь усилием воли избавиться от ужасных новостей. Чуть погодя хан кивнул Льешо, позволяя продолжать.
Юноша бросил взгляд на ее милость, глубоко вздохнул и начал свой рассказ.
Когда Льешо добрался до того момента, как Дракон Моря Мармер потерял своего сына из-за необдуманного желания, ее милость прервала его горестным вздохом. Льешо разделял ее печаль.
- Я постараюсь восстановить справедливость, если это возможно, госпожа, - склонил голову принц.
- Передай от меня Дракону Моря Мармер подарок и обещание…
Богиня Сьен Ма отцепила пряжку от пояса и вложила ее в руку Льешо.
- Мы сделаем все, что в наших силах. Конечно, есть риск, что ничего не получится, как и у всех нас…
- Да, госпожа.
Тяжелая пряжка причинила боль открытым ранам, хоть и не слишком сильную. Медный круг был выполнен в форме свернувшегося дракона. Льешо надеялся, что кровь его ладоней, запятнавшая пряжку, не предречет несчастный исход для отпрыска хозяина Моря Мармер.
Когда он положил подарок в карман, ее милость сделала знак, веля продолжить рассказ.
Но Льешо почти закончил. Оставалось лишь упомянуть о мастере Дене, который путешествовал с пиратами в качестве их покровителя и короля.
- Ты принес нам весть о храбрых и достойных деяниях, - отозвалась богиня. Подумав, она добавила: - Никто не знает, что придет в голову Чи-Чу, богу-мошеннику, но мне кажется, он хотел привести тебя на пиратский корабль.
Льюка, который до сих пор вроде бы не прислушивался к разговору, вдруг подал голос.
- Еще одно подтверждение, - сказал он, - что только дураки доверяют богу-мошеннику.
Льешо затаил дыхание, предчувствуя, какой выговор обрушится на голову брата за подобные слова в присутствии смертной богини войны. Напряженная тишина свидетельствовала, что остальные ждали того же. Но госпожа Сьен Ма кивком признала, что безумцы иногда видят правду, незаметную другим.
- Я тоже ходил у него в учениках, - весело хмыкнул Шу, и принимая, и отвергая жалобу Льюки. - Мастер Мошенник часто предпочитает сложный урок простому, который нужно повторять несколько раз. К примеру, ситуация с продажей самого себя в рабство… Насколько я помню, в последний раз, когда мы разыгрывали этот спектакль в Имперском Городе Шан, цель была освободить замок, не потеряв ни одного пехотинца. Урок пришлось повторить.
Шокар закашлялся, чтобы не рассмеяться во все горло. Льешо так и не научился играть в шахматы, но понял, что Шу не хотел ему зла, используя его в качестве приманки для владельца Адара, чтобы выкупить брата. Как оказалось, Шокар уже освободил его, но тогда Льешо избежал продажи.
- Он мог бы намекнуть ученику, в чем смысл урока, - буркнул юноша. - Я понял, что мне не нравится рабство, еще в семилетнем возрасте, и не представляю, чему такому новому могут научить пираты…
Мерген-хан когда-то негодовал из-за вмешательства колдунов в жизни людей, но в шатре брата увидел больше, чем хотел бы. Его собственный шаман доверял мошеннику Чи-Чу и госпоже Карине, которая училась у Болгая, как и ее мать прежде, и вдобавок путешествовала с фибским наследным принцем и его коварным наставником.

Предыдущая страница 15 Следующая страница


Небесные врата 16

- Почтенный император, наверное, прав, - согласился он. - То, чему мы учимся, важнее того, чему нас учат.
Льешо на минуту задумался. Он убеждал себя, что ничему не научился, но если рассуждать здраво, то за время отсутствия Тая ему открылось многое. Большую часть он и так знал, но, как правильно заметил Шу, урок надо было затвердить.
- Я понимал, что Тай - мой друг, но принял его откровения за отказ от дружбы… Я научился больше доверять делу, чем поспешным словам, и подвергать сомнению свои выводы, когда один противоречит другому. Если бы я задал правильный вопрос, Таючит остался бы в безопасности.
- В походе речь о безопасности не идет, - напомнил Шу. - Ты, юный король, с самого начала выбрал себе в партнеры опасность. Принц Таючит не менее воинственный юноша. Он станет проверять свои способности на мечах и стрелах наших общих врагов, как и воины твоего отряда.
Стайпс потерял глаз. Льинг страдала от душевных ран: мастер Марко управлял ее разумом в плену. Хмиши умер и воскрес по велению Милосердия, но Харлол соединился с предками: каменные чудовища убили его и оставили на месте сердца черную жемчужину. Льешо носил свидетельство цены своего похода среди драгоценностей Богини в мешочке на груди.
Даже Шу сломался - пусть и на время, под пытками мага. А Льюка… Льюка служил предупреждением о том, что произойдет с ними всеми, если они потерпят поражение.
Льешо опустил голову, смиренный мучениями, которые сопровождали его в пути.
Ее милость подняла юношу за подбородок.
- Похоже, ты научился гораздо большему, - сказала она. Льешо медленно кивнул, чувствуя, как ее палец повторяет его движение.
Улыбнувшись, он вытянул перед властителями и смертной богиней войны свои окровавленные ладони.
- Я узнал цену чести, - произнес Льешо. - Я доставлю принца Таючита домой - или умру.
- Похоже, ты претендуешь на место смертного бога милосердия, - поддразнил его Ясное Утро.
Льешо с улыбкой покачал головой.
- Не милосердия, но - справедливости.
Он пытался сказать, что его действия продиктованы долгом перед Таем, но слова отдались в голове забытым воспоминанием.
Ясное Утро, кажется, понял, какие чувства охватили Льешо, и подмигнул, чем вконец озадачил юного короля.
Мерген-хан изучающе смотрел на юношу, будто пытаясь разрешить какую-то загадку. Потом он облегченно вздохнул, и в зале спало напряжение, которое воцарилось здесь задолго до прибытия Льешо.
- Справедливость. Может быть, - согласился Мерген-хан. - И тем не менее жестокий урок. Мне кажется, ученик превратился в учителя… Я узнал, что дружба не имеет границ, даже если речь идет о том, чтобы принести в жертву жизнь и свободу. Еще я понял, что честь нашего фибского союзника тоже безгранична.
Мерген поднялся с трона, повернулся к Льешо и глубоко поклонился.
- Вы потрясли меня, ваше святейшее величество. Я у вас в долгу.
- Между царственными друзьями, действующими по совести, не существует долгов, - поправил его Льешо. - Я приведу Тая домой - потому что он мне друг…
- Возможно, этот урок тебе придется не только преподать, но и выучить, - заметил Мерген-хан. - Освободи моего упрямого племянника, как того требует долг, и пусть он следует за своим сердцем. Дальше все зависит от принца Таючита и его чести.
- Тогда вопрос о безопасности снимается, - уступил Льешо.
В первый раз после прибытия в Дарнэг он заметил веселые огоньки в глазах собравшихся королей, хотя, судя по всему, они беспокоили братьев. О Тае принцы могли бы судить по компании, с которой общался Льешо.
Обычно в этот момент раздавались звуки флейты Ясного Утра, но карлик сидел молча и не двигался. Льешо вопросительно посмотрел на Тинглут-хана, который выглядел так, будто собирался знаками отгонять демонов.
- Ты много говорил о чудовищах, богах и о преданности друзей, юный король Льешо, - произнес старый хан, кивая в такт своим словам. - Но ты не упомянул о моей дочери. Выходит ли твоя честь за пределы помощи другу и важному союзнику в грядущей войне с югом? Что ты скажешь о женщине, которая оставила дом, чтобы заключить мир своей добротой и любовью? О женщине, потерянной в широком море трав, и о войне, угрожающей из-за ее потери почтенному другу и возможному союзнику?..
- Я буду говорить о вашей дочери и блюсти ее честь, как свою собственную, Тинглут-хан, но я никогда не встречался с ней.
Льешо с трудом заставил себя поделиться подозрениями с отцом пропавшей, но совесть не позволяла ему скрыть правду.
- Женщина, восседавшая рядом с Чимбай-ханом как жена, была не дочерью Тинглута, но демоном из преисподней.
Тинглут-хан покраснел от ярости.
- Откуда ты знаешь, молодой человек?
- Она сама мне призналась в этом, когда я спал на пути в Эдрис…
- Ты говорил с демоном в сновидении, как сейчас говоришь с нами? - спросил Тинглут-хан с сомнением в голосе.
Льешо покачал головой.
- Нет. Во сне я видел, как изумрудная бамбуковая змея вылезла из спиральной руны на дне чаши, в которой госпожа как-то подала мне яд. Проснувшись, я обнаружил ее в облике змеи… Она прошипела мое имя… потом, обернувшись госпожой Чауджин, предложила мне стать королем в ее мире и последовать за ней в преисподнюю. Мы поспорили…
Льешо не упомянул ее слова: «Ты тоже демон», потому что хотел вначале разобраться, что она имела в виду, или убедиться, что змея пыталась околдовать его ложью.
- Она бы убила меня на месте, если бы я согласился. Потом змея уползла. Больше я ее не видел…
- Это уже серьезно, - заметила его госпожа Сьен Ма. - Ты принес с собой чашу?
- Нет, госпожа. Льинг держит ее у себя, пока я занят освобождением принца Таючита.
Теперь Льешо задумался: а почему он отказался, когда Льинг хотела избавиться от жуткой ноши? Какой опасности подверг отряд из-за своего нежелания принести чашу смертной богине войны?..
Ее милость задумчиво кивнула.
- Захвати чашу в следующий раз. А пока я попрошу своего колдуна узнать побольше о демоне в обличье бамбуковой змеи…
Льешо принял мягкий укор. Он немного успокоился, когда к делу подключили Хабибу. Но, как Льешо и подозревал, Тинглут-хан отмахнулся от его истории.
Гарн утробно фыркнул, огляделся, куда бы сплюнуть, но передумал и раздраженно зарычал.
- Какая чушь! Боги и демоны не общаются с бездомными принцами при свете дня. Я не верю и половине того, что ты рассказал. А если бы поверил, то уже вел бы свои рати на этот город, чтобы сжечь его дотла и освободить землю от нечестивых чудовищ!..
Ясное Утро наблюдал за ними так, будто присутствовал на спектакле, но госпоже Сьен Ма не понравилась грубость хана. Тинглут рисковал снискать на свою голову гнев смертной богини войны.
- Если вы говорите о мастере Марко или демоне, принявшем обличье госпожи Чауджин ради убийства, мы все поддержим вас и разделим ваше горе.
В голосе ее милости звучало сочувствие. В конце концов хан потерял дочь.
Потом богиня добавила:
- Но в чужом доме следует уважать и хозяев, и их друзей. Мгновение Тинглут колебался. Потом, увидев что-то в глазах богини, хан прикусил язык. Война, подумал Льешо. Даже Льюка застыл на своем стуле. Тинглут склонил голову.
- Как и Мерген-хан, Тинглут присоединился сегодня к юному королю в качестве ученика…
Ее милость кивком приняла извинения.
- Мне пора обратно. Дракон Моря Мармер говорит: ураган, который вызвал мастер Марко, скоро вырвется из-под контроля, а Каду может его только задержать, но не остановить. Король-дракон согласился помочь нам, но не сказал как, и не гарантировал, что предотвратит разгул стихии…
Льешо взглядом попросил разрешения - и получил его: ее милость протянула руку для поцелуя. Принц поднялся со своего места и поклонился всем высокопоставленным особам. Шокар едва сдерживался, чтобы не начать умолять его остаться, дабы избежать участи товарищей по команде. Но даже он - пусть и с болью в глазах - держал рот на замке. Мерген-хан спросил:
- Дозволишь ли нам присутствовать при превращении, или тебя оставить в одиночестве?
Мерген общался с Болгаем, шаманом, и знал, что нужно делать Льешо, чтобы вернуться на корабль. Остальные уже много лет жили бок о бок с чудесами. Однако Тинглут-хану не помешает собственными глазами увидеть подтверждение рассказа принца. Слишком много жизней зависело от того, поверит ли хан, что народ Кубала убил его дочь, вторую жену Чимбая.
Поклонившись, Льешо отошел от трона и встал посредине аудиенц-зала. Потом медленно побежал по кругу, как учил Болгай, постепенно набирая скорость.
Место, откуда он начал путешествие во сне, притягивало Льешо как якорь, и он замотал головой, чувствуя зуд от прорастающих рогов. Изумленный вздох сзади и гортанный выкрик Тинглута - «Демон!..» - чуть не сбили его с дороги.
Принц сосредоточился и поднялся вверх под проклятия Тинглута. Веселая джига Ясного Утра сопровождала его в пути.
Когда копыта разорвали небо, Льешо подумал, что хану еще понадобятся доказательства, однако он по крайней мере стал свидетелем правдивости магической части истории.
В смутном мире сна юноша ощутил притяжение знакомой недоброй силы. Мастер Марко. Блуждающий внутренний взор зацепил Льешо.
- Нет!.. - Душа Льешо забилась на привязи: вокруг сгустились тучи далекой бури.
- Нет, - согласился глубокий спокойный голос вне мира сновидений. Что-то подхватило и укрыло принца, унося подальше от бури и магического безумия.
Потом Льешо начал падать: заношенная одежда раба трепетала на свежем ветру, руки и ноги молотили по воздуху - он возвращался к человеческому облику. Внизу появилась галера, и принц свалился прямо на свою скамью.
- Во имя Богини!..
Певец скатился со скамьи как раз вовремя.
Льешо упал на мягкую обивку, лязгнув зубами. Копье все еще висело у него на спине, а нож - за поясом, под рубашкой угадывалась знакомая тяжесть жемчужин. Секундой позже с неба упала пряжка ее милости. Где-то по дороге из мира сновидений принц растерял весь свой дворцовый наряд и приземлился в тех же обносках, в которых отправлялся в путешествие. И у него не было карманов.
Льешо потянулся за медной пряжкой, однако Певец, потрясенный, но все же не до бесчувствия, оказался проворнее.

ГЛАВА ВОСЕМНАДЦАТАЯ

Галера подпрыгнула. Это напомнил о себе надвигающийся шторм, который теперь казался дальше, чем раньше. Значит, Свин сдержал обещание и вернул Льешо на пиратскую галеру с поправкой во времени. Отсутствие парадных одежд подтверждало догадку. Это хорошо. Плохо, что Певец держал подарок госпожи Сьен Ма в руках.
- Кто ты такой? - Гребец помахал медной пряжкой перед носом Льешо. Страх сделал его опасным. Когда он ложился спать, новички были прикованы к скамье, как и остальные рабы. Даже Льешо не мог не признать: падение напарника с неба - не самый приятный способ проснуться.
Здравый смысл призывал к осторожности. Пока товарищи по скамье отдыхали после гребли, принц путешествовал во сне и решал государственные вопросы. Он ни на секунду не сомкнул глаз, вымотался до предела, а подарком ее милости завладел Певец.
Льешо потянулся за пряжкой, но Певец отвел руку назад.
День явно не задался. Юноше надоело соблюдать такт.
- Я - король Фибии и ты забрал мою вещь! Понял, несчастный?!
Он знал, что задел напарника за живое своим выкриком. Но сил беспокоиться о чем-то еще, кроме возвращения подарка ее милости, уже не оставалось.
Певец не спешил радовать его готовностью к дружбе.
- Ну, тогда я - император Шана!
Сарказм уязвляет меньше, чем удар кулаком по носу, но Льешо все равно скривился.
- Правда?.. - Это проснулся Тай. - Ты же говорил, что император в Дарнэге, Льешо.
- Правильно, - раздраженно бросил принц. - Наш друг Певец пытается сказать, что не верит мне. Ну и замечательно.
- Значит, правда?..
Певец повалился на скамью и схватился за весло, когда галера накренилась. Время и шторм мастера Марко нагоняли Льешо.
- Нет.
Отдых явно пошел на пользу гарнскому принцу. Он обнаружил в кармане хлеб, просиял, вытащил ломоть и впился в него зубами.
На лице Певца отразилось облегчение. Однако вскоре его сменил гнев - из него явно делали дурака всеми этими разговорами о королях и императорах!
Таючит спокойно произнес:
- Он был фибским принцем до того, как разбойники захватили Кунгол и убили его родителей. Он собирался домой, чтобы вернуть трон отца, когда его захватили пираты…
- Не захватили, - поправил Льешо. - Я пришел тебе на помощь.
- Как мило, особенно если учесть, что именно из-за тебя я попал в рабство, - ядовито сказал Тай.
Теперь, когда выяснилось, что его не бросили на произвол судьбы, гарнский принц заметно повеселел. Похоже, он даже передумал умирать.
Тут будто в напоминание об истинном положении дел барабанщик резко сменил ритм. Льешо дернулся, будто его задело кончиком плети. Он так привык к барабанному бою, что тот слился с шумом моря и скрипом весел. Юноша его почти не слышал, пока изменение ритма не напомнило фибскому королю о его положении на галере.
- Следующая смена, - объяснил Певец. Он посмотрел на горизонт, где находился невидимый сейчас берег. - Не думаю, что нам дадут толком отдохнуть. Надвигается шторм.
- Верно.
Льешо проследил за его взглядом, вспоминая Каду с простертой вперед рукой, которой девушка сдерживала ветер. Если он надеялся на помощь Дракона Моря Мармер, то придется вернуть подарок ее милости…
Тай знал о путешествиях во сне. Как всякий гарн, слишком много времени проведший с шаманом, он заметил подтекст в ответе Льешо.
- Ты опять где-то шлялся, - пришел к выводу он. - И где на этот раз?
- В Дарнэге.
Хотя Льешо и не стал просить у Тая хлеба, но горько пожалел, что не перекусил в замке. Время в мире сновидений текло не так, как в реальности. Принц знал, что для него завтрак случился гораздо раньше, чем для остальных.
- Императору лучше, но у меня крупные неприятности с твоим дядей… А Певец забрал пряжку ее милости, которая предназначена вовсе не ему.
- Дарнэг? Ух ты!..
Смертная богиня мало что значила для гарнского принца. Таючит придерживался другой религии и никогда не встречался с ней, но ведь он никогда не выезжал за пределы Кубала.
- Вот бы Болгай научил меня путешествовать во сне!..
- Попроси. Я думаю, он согласится. Тай недовольно скривился.
- Только если я займу потом его место, а мне не улыбается стать шаманом.
- Да уж.
Спасать ученика шамана было бы гораздо проще, но выбирать не приходилось.
- Дядя?.. - Певец ошеломленно молчал, пока принцы восстанавливали дружеские отношения, но теперь вернул их к самому началу разговора. Его кожа приобрела неприятный зеленый оттенок - возможно, из-за шторма, но все-таки более вероятно, что от услышанного. Льешо гадал, какого цвета он станет, когда узнает, кто такая «ее милость».
- Это какая-то дурацкая игра?
- Вовсе нет, - сказал Тай. За свою жизнь он встречал очень мало людей, не осведомленных о его происхождении, а потому не понимал удивления Певца.
- Мерген-хан, мой дядя, после смерти отца стал вождем народа Кубал, величайшего клана в Стране Лугов…
Судя по всему, Тай надеялся, что гребец знает хотя бы это. Не дождавшись реакции, он махнул рукой и повернулся к Льешо:
- Если ты видел дядю, значит, и принцы там были?
- Все четверо.
- И как они?
Льешо почесал в затылке.
- Адар вы глядит лучше, Шокар хотел забрать меня к себе. А Льюка…
Юноша замялся, не зная, что сказать. Таючита, впрочем, сомнения не одолевали.
- Берегись, - предостерег гарн. - В его разуме царит тьма и опасность.
Льешо не нуждался в предупреждениях. В любом случае он не собирался вновь окунаться в мир Льюки.
- Если он король, то кто же ты? - хрипло произнес Певец.
Похоже было, что у него пересохло в горле. Гребец нервно перекладывал подарок ее милости из руки в руку. Возможно, ему не хотелось услышать ответ, но Тай все равно сказал:
- Принц Таючит, сын Чимбай-хана, ныне покойного, но при жизни величайшего воина и вождя клана Кубал. А еще племянник настоящего хана, Мергена, моего дяди, как я уже говорил.
Тай, не вставая, слегка поклонился.
- Вовсе не обязательно было раскрываться перед пиратами, - буркнул Льешо и, настороженно глядя на гребца, засунул свое оружие под скамью.
Тай не обратил на его слова особого внимания.
- Нам не удастся скрыть от него побег, раз мы скованы вместе, - рассудил гарн, но Льешо не успокоился:
- Мы могли бы вести себя тихо, пока не настанет время. Тогда бы он не успел предупредить пиратов.
Но гребец не обращал внимания на их спор и меньше всего на свете думал о том, чтобы бежать к пиратам с доносом на соседей.
- Я делю весло с королем и принцем?.. - Певец потряс головой, будто до сих пор не мог избавиться от мысли, что они смеются над ним. - Я бы разбил вам обоим головы за издевательство над главным гребцом, если бы вот он не свалился на меня с неба…
Певец ткнул пальцем в Льешо.
Юноша дернул плечом, как бы извиняясь. Почему-то он чувствовал за собой вину.
Мысли Тая, похоже, текли в том же направлении.
- Ты объяснил дяде, что во всем виноват я сам? - спросил он, меняя тему разговора. - Хороший из меня получился герой - сбежал вместо того, чтобы драться за свое место в отряде… А потом сдался пиратам! Мне следовало биться до последнего - их было всего пятеро. Ты правильно сделал, что отказал мне.
- Не думаю, что даже Каду справилась бы с пятью вооруженными воинами.
Вообще-то Льешо точно этого не знал, но хотел спасти раненую гордость Тая. Для этого и существуют друзья.
- Я сказал твоему дяде, что слишком близко к сердцу воспринял недопонимание между нами и толкнул тебя в переделку. Кажется, он решил, что ты виноват не меньше, но простил меня из-за попыток исправить глупость. Конечно, он будет рад, если я верну тебя живым.
- Молодец, - фыркнул Тай. - А я еще не решил, прощать тебя или нет.
Принц покончил с хлебом, поискал еще чего-нибудь, что можно было бы съесть, но бобового супа уже не имелось. Певец указал пряжкой ее милости на бочку между скамьями. Тай достал кружку и, удовлетворенно булькая, напился.
- Ты говорил о плане, - утерев губы, напомнил он Льешо. - Когда мы сбежим? Мне и правда не нравится вода.
Он имел в виду соленое море за бортом, а не свою кружку.
При словах о плане Певец нервно оглядел палубу, но пираты смотрели только на надвигающуюся с берега черную тучу.
- Даже не думайте, - предупредил гребец. - С тех пор как он свалился с неба, - Певец снова ткнул пальцем в сторону Льешо, - с нас не сводит глаз пиратский король и новый раб, который появился после нападения на «Путеводную звезду».
- Раб станет относиться к нам гораздо лучше, если ты отдашь пряжку. Она предназначалась ему.
Льешо не сказал о драконьей сущности раба. Однако напоминание об опасности заставило фибского короля внимательно оглядеть палубу.
- Нам лучше побеспокоиться о Молл и Альфе, - заметил он. - Молл заплатила Стайпсу шесть медяков и не упустит их просто так.
Подумав о мастере Дене, принц успокаивающе произнес:
- Если только я не ошибался последние три сезона, этот твой пиратский король тоже замаскирован, и я подозреваю, что по окончании приключения нас ждет долгая лекция…
- Бог-мошенник приходится Льешо учителем, - пояснил принц Тай напарнику. - И не меньше Болгая любит обучать на опыте… Надеюсь, он это имел в виду.
- Если только мошенник не шутил с самого начала, - буркнул Льешо. - Шу, правда, так не думает. Император уверен, что нам устроили очередную проверку, которые боги просто обожают.
Льешо не упомянул о мнении Льюки. Тай все равно воспринял бы его слова как добрый признак.
- Теперь я точно знаю, что вы решили подшутить над старым гребцом, - хмыкнул Певец. - Вы еще скажите, что встречались с драконом, который живет на дне моря Мармер.
Льешо не собирался больше ничего говорить - по крайней мере до тех пор, пока не получит обратно пряжку.
Тут незнакомец, ранее отрекомендовавшийся Драконом Моря Мармер, встал со скамьи, будто не видел ничего необычного в свободном хождении закованных рабов по галере. Никто на него не оглянулся, даже мастер Ден. С каждым шагом под ногами незнакомца успокаивалось море.
- Господин дракон, - поклонился Льешо и получил поклон в ответ.
- Быть не может, - прошептал Певец, закрывая голову руками.
Льешо не хватало времени на утешения, а Тай хоть и сочувствовал напарнику, но всегда резал правду-матку.
- Конечно, это он! - заявил гарнский принц. - Никогда не думал, что встречу настоящего дракона. Льешо всегда общается с самыми интересными людьми.
- Но не очень долго. Скоро мы все будем слишком мертвы, чтобы общаться с кем-либо.
Льешо повернулся к Дракону Моря Мармер с мольбой во взгляде.
- Святейший король Фибии, - начал тот. - Как справляется твоя колдунья?
- Старается изо всех сил, - сказал Льешо. - Капитан Каду сдерживает ветер, но, думаю, вскоре ураган накроет ее корабль. Она рискует потерять всю команду.
Его отряд утонет, а вместе с ним - шансы на спасение Тая и его самого от пиратов.
- Я советовался с императором, ханами и ее милостью, смертной богиней войны, она послала вам кое-что на память…
Льешо не хотел признавать, что Певец украл дар госпожи Сьен Ма. К счастью, это и не потребовалось. Гребец выронил медную пряжку, будто та вспыхнула огнем.
В мгновение ока король-дракон подхватил пряжку, повертел в руках. В неверном свете четко виднелись медные кольца дракона.
- Смертная богиня войны?.. - переспросил он, хотя, похоже, знал, кто и что ему подарил. Его лицо попеременно то заливалось румянцем, то бледнело чуть не до зелени.

Предыдущая страница 16 Следующая страница


17 Курт Бенджамин

- По ту сторону моего видения вы обещали помочь Каду, капитану моего отряда, дочери главного советника ее милости…
Вообще-то Льешо не знал точно, имеет ли пряжка какое-либо отношение к Каду или ее отцу. Однако принц дал ее милости обещание, которое и заняло место его предположений.
- Госпожа Сьен Ма просила передать, что сделает все возможное.
Что ее милость собиралась делать, Льешо не знал - хотя, если иметь в виду образ, имевшийся на пряжке, догадаться несложно.
- Еще она просила передать, что этого может оказаться недостаточно. Но все мы рискуем.
Дракон Моря Мармер кивнул. Однако, судя по всему, он прислушивался к чему-то очень далекому, а вовсе не к обещаниям ее милости.
Потом король-дракон подбросил пряжку: та взлетела высоко над морем. Принц невольно рванулся следом, но Тай удержал его за плечо и толкнул обратно.
Льешо не сводил взгляда с дара госпожи. Он видел, как пряжка подернулась рябью и выросла: медные кольца развернулись, заполнив все небо.
Дракон пробовал тонкие крылья.
- Отец!.. - вскрикнул медный туман голосом из другого мира, наполненным болью и мукой. Затем муть понемногу рассеялась: сын хозяина моря исчез. Пряжка снова стала самой собою и упала в море.
- Боги всемогущие, так он все-таки дракон!..
Певец отшатнулся, торопясь убраться от короля как можно дальше. Однако его ногу не пускали кандалы, и гребцу никак не удавалось убежать от зловещей компании.
Даже Тай нервно дернул плечом, но отказался выказывать больше страха, нежели Льешо.
- Простите, - дрожащим голосом завел Певец. - Я не знал…
Однако принц Таючит, который, между прочим, вырос при дворе Кубал-хана, как напомнил себе Льешо, одним взглядом заставил гребца умолкнуть.
Не отрывая взгляда от кусочка неба, где только что истаял образ сына, хозяин моря произнес:
- Что вы от меня хотите?..
Никто не ответил. Король-дракон обратил застывшее лицо к гребцам. Он, похоже, не замечал своих слез - синевато-серых капель неспокойного моря. Льешо не стал бы вмешиваться в его скорбь, если бы с берега стремительно не надвигался шторм. У них не было времени ждать.
- Как король подводного мира, вы, наверное, можете остановить даже ураган, созданный мастером Марко, - произнес Льешо.
- Не знаю.
Слезы высохли, но король-дракон по-прежнему не отводил глаз от моря.
Неожиданно Льешо услышал, что вой ветра слегка изменил тональность. Он стал яростнее. Галера закачалась на неугомонных зеленых волнах, которые украсили ее борта белой пеной. Шторм отделился от берега черной массой, напился воды и спиралью закружился в море.
- Представь, что волны - это дикие кони, а море - табун, - произнес Дракон Моря Мармер. Белая пена с успехом заменяла развевающиеся на ветру гривы. Льешо знал воду, но принц Таючит скорее поймет природу стихии именно так.
- Представь, что твой мастер Марко вызвал гром и молнии, чтобы напугать водяной табун. Конечно, его способ сработает, но куда побегут лошади?
- Не мой мастер Марко. Он враждует с Льешо…
Волны бушевали под галерой, будто лошадь, пытающаяся сбросить наездника. Тай все понял. Как и Певец, который сидел, будто каменное изваяние, и остановившимся взглядом смотрел в море. Юный принц покачал головой.
- Вряд ли они побегут туда, куда нужно, - согласился он. - К тому же напуганный табун очень нелегко остановить.
- Да, - кивнул Дракон Моря Мармер, и Льешо заметил, что его волосы отливают темно-красным, как морские водоросли, а в глазах горит серый свинец штормового моря. - Колдунья немного замедлила ветер и скачет перед штормом, крепко держась за поводья.
Льешо заменил бы поводья на нити дождя, что казалось неплохим сравнением. В отдалении зловещие черные тучи царапали зелено-пурпурные животы о крыши Эдриса, затягивая горизонт.
Дракон Моря Мармер проследил за взглядом Льешо.
- Пока он не доберется сюда, даже я немногое могу сделать.
Принц Таючит провел всю свою жизнь в седле. Льешо тоже, последние три сезона, а до этого видел множество штормов на Жемчужном острове. Неудивительно, что решение пришло к ним одновременно. С безумной улыбкой Льешо поклонился принцу Таю, передавая ему слово.
- Напуганный табун нельзя остановить, - согласился Тай. - Но хороший наездник, умеющий обращаться с лошадью, повернет его в другую сторону.
- Да, - согласился Дракон Моря Мармер. - Хотя маневр опасный и требует, чтобы ваша колдунья скакала на самом краю шторма. И даже тогда может не сработать. Между нами: если мы с колдуньей сумеем повернуть ураган, он все равно подойдет слишком близко и к ее кораблю, и к галере.
- А мастер Марко?
Льешо опасался, что маг попробует бороться за контроль над бурей и тем самым спровоцирует катастрофу.
- Он не будет сражаться, - сказал он. - Если затея провалится, он сбежит в облике птицы и оставит свой корабль на погибель.
Принц видел, как маг проворачивал подобные дела раньше, и не сомневался, что мастер Марко прибегнет к подобному способу снова.
- Точно, - согласился король-дракон. - Многие птицы летят перед штормом, и не у всех из них пернатые души.
Да, это похоже на мастера Марко.
- Чего вы хотите, господин дракон, за помощь Каду, спасение жизней на ее корабле и нашей галере?
Глаза Дракона Моря Мармер застыли, лицо покрылось рябью, начала проступать чешуя.
- Ее милость уже пообещала мне кое-что за услуги.
Сын, подумал Льешо, хотя и не решил, что конкретно собиралась сделать богиня: дать молодому дракону успокоение в смерти или освободить его из тюрьмы обезображенной плоти. Но принц не хотел, чтобы его долг оплачивали другие.
- Это обещание ее милости, - заметил он. - Оно не оплачивает мой долг.
Дракон Моря Мармер склонил голову в знак уважения.
- Где Свин? - спросил он.
- Свин здесь?.. - подал голос Тай и рискнул взглянуть за борт галеры, будто думал, что джинн плывет за галерой. - Мы встретимся?..
Льешо потянул за цепочку на шее, высвободил ее из воротника и продемонстрировал жемчужину.
Дракон Моря Мармер внимательно посмотрел на украшение и кивнул.
- Не отпускай его, - огласил он условия сделки.
- Попытаюсь, - согласился Льешо, хотя не мог обещать наверняка. - Я не управляю им. Свин приходит по необходимости или по приказу богов. Но пока он не исправит свою ужасную ошибку, которая причинила вам столько горя, ему не будет ни минуты покоя. Клянусь честью моей супруги.
- Договорились.
Дракон Моря Мармер глубоко поклонился и прыгнул в море.
Оставив суденышко, он снова обернулся драконом.
- Вон он!.. - крикнул Тай, показывая за борт. Льешо заметил блеск зеленой чешуи у пиратской галеры, но Певец отвел взгляд.
- Супруга?.. - спросил он. Тай ответил:
- Вряд ли тебе захочется узнать, кто она.
Раздался настойчивый бой барабана. Льешо избежал необходимости объяснять смысл своей клятвы. Все-таки он не совсем доверял Певцу.
- Надвигается шторм!.. - донесся протяжный крик. - Всем гребцам на весла!..
Рабы с тревогой поглядывали на тьму у горизонта. Все тут же изготовились к гребле.

ГЛАВА ДЕВЯТНАДЦАТАЯ

- Мы попытаемся пристать к берегу, - сказал Певец. - Лоцман определил курс, ведущий подальше от «глаза бури».
Гребец посоветовал налечь всем своим весом на весло, когда он выбьет подпорку. Освободившись от цепи, весло повернулось в отверстии. Певец схватился за рукоять и нажал вниз так, что лопасть поднялась из воды.
Барабанщик задал очень быстрый темп. Певец удерживал весло в неподвижности, пока готовились гребцы на скамье сбоку от них. При следующем ударе барабанщика он налег телом на весло. Поскольку Льешо и Тай были новичками и могли сбиться, Певец продолжал выкрикивать:
- Шаг, шаг, тащи! Шаг, шаг, тащи!..
Льешо бы корчился от боли в уже израненных руках и ногах, не придавай ему силы приближение урагана.
- Правый борт, стоп!.. - прокричали с кормы, все гребцы на их стороне галеры вытащили лопасти весел из воды. Соседи сбоку продолжали вставать и садиться, вставать и садиться.
- Все, взялись!.. - последовала новая команда.
Льешо наблюдал за Певцом, копируя его движения.
Галера развернулась и начала пробиваться прочь, стараясь выйти из течения, которое тащило судно обратно к берегу, на север Эдриса, через черную тучу.
За пределами течения волны становились выше, и гребцы работали все яростнее. Потом они прорвались, барабанщик объявил отдых для всех рабов - возможность перевести дух перед новым сражением.
В момент затишья Певец улучил момент и объяснил юным напарникам, что происходит.
- Здесь повсюду острова. Лоцман найдет какую-нибудь бухту, где можно затаиться и переждать бурю.
Хотя солнце еще стояло высоко, небо уже совсем стемнело из-за зловещих туч. Шторм нагонял галеру, а Льешо не видел ни одного острова. Ему казалось, что они не справятся.
Но дальше на разговоры не осталось ни времени, ни дыхания. Барабанщик вновь задал темп. Пропуск удара означал смерть - от рук пиратов, если не от шторма, - и Льешо налегал на весло, делая гигантские шаги вперед и назад, от одной подножки к другой, падал на скамью снова и снова, пока спина не начала казаться каменной.
Даже здесь, вдали от серой стены дождя, принц понимал, что они проигрывают гонку. Новая волна, выше, чем все предыдущие, ударила в борт, и галера почти плашмя легла на воду. Льешо услышал жуткий треск ломающегося весла. Люди в ужасе кричали; гребцы, не удержавшись, взлетали в воздух и падали обратно: кандалы на лодыжках не отпускали их. Один раб перелетел через уключину и упал без сознания на дно галеры. Его напарника дернуло с такой силой, что выбросило за борт - а на цепях осталась болтаться оторванная ступня.
Льешо крепко ухватился за весло. Пиратская галера подпрыгивала на волнах. С минуты на минуту суденышко могло перевернуться, и тогда они бы утонули вместе с ним. Первой мыслью было разомкнуть кандалы Тая и освободить друга. Но цепи спасли одного из рабов по левому борту - он уже начинал шевелиться после того, как волна приложила его об палубу.
Времени все равно не хватало. Горизонт снова исчез за вздымающейся стеной моря. Гребцам удалось повернуть нос судна, и галера оказалась на гребне волны.
Льешо вцепился в весло, когда почувствовал жуткую пустоту под килем судна. На одно страшное мгновение нос корабля словно застыл в воздухе. Потом галера с тошнотворной скоростью полетела вниз. Густой веер брызг накрыл гребцов: они моментально вымокли насквозь, а под ногами захлюпала вода.
Льешо дрожал, несмотря на пот. Когда-то низкие борта галеры казались благословением самого бога Милосердия: залог успешного побега. Но сейчас они грозили страшной опасностью. Если бы не кандалы, державшие рабов за лодыжки, людей смыло бы первой же волной.
Льешо и прежде сталкивался с противоречивой природой цепей и не удивился, что они могут нести как смерть, так и жизнь. К несчастью, он не подумал закрепить кандалы после того, как свалился с неба на скамью, и теперь опасался упасть за борт. Наверное, следовало уйти от угрозы в мир сновидений, но у Тая не было такой возможности. Принц мог умереть в воде, которую боялся и ненавидел.
О побеге не могло идти речи - если придется бросить друга одного, без единого знакомого лица, на грани смерти. Иногда быть королем очень сложно, как давно понял Льешо, и это был как раз тот случай.
Он шагал, шагал и тянул. Углубление под ногами заполнилось водой, Тай рядом совсем выбился из сил и двигался только потому, что руки не желали отцепляться от весла.
Над их головами пронеслась стая птиц: рваный клин двигался в ту же сторону, что и галера, но по небу. Лоцман скорректировал курс, и корабль двинулся вслед за пернатыми первопроходцами, которые, по мнению Льешо, должны были найти землю гораздо раньше моряков. Они гребли и гребли, боясь отстать от птиц, когда вдруг все небо заслонил невероятный зверь с громадными крыльями: он кинулся прямо в шторм.
- Предки собираются на битву, - суеверно заметил Тай.
- Чьи-то предки, это точно, - согласился Льешо.
Ни Мерген, ни Шу не обладали способностями к превращению. Льешо не знал, как путешествует госпожа Сьен Ма, может ли она обернуться птицей и пройти дорогой снов через время. Но ее милость не покинула бы стол переговоров, когда лишь одно слово отделяло Страну Лугов от войны с империей Шан.
А вот Хабиба путешествовал в мире снов дорогой магических существ: он не бросил бы дочь одну в ее сражении с бурей. Принц обрадовался, что Каду помогают могущественные маги - Дракон Моря Мармер и ее отец. Возможно, даже Маленький Братец - окажись его догадки правдой. Бог обезьян, если это он, чаще занимался проказами, чем спасал несчастных мореплавателей, но для Каду он мог сделать исключение. За судьбу галеры Льешо беспокоился больше.
Еще одно гигантское весло сломалось в высоких волнах - на этот раз по правому борту, ближе к корме. Гребцы полетели в разные стороны.
- Суши весла! Суши весла!..
Ветер завывал так, что они едва расслышали крик с кормы. Пираты стали цепочкой вдоль прохода и передавали приказ по всей галере: постепенно весла перестали подниматься. Льешо думал, что они привяжут весло над ватерлинией, как во время передышки, но Певец показал им, как уложить его вдоль борта.
Весла убирали по очереди - так, чтобы они накладывались друг на друга. Певец схватился за цепь подпорки и приказал принцам сделать то же самое. Вместе они упали на скамью, трясясь от страха. В любую секунду их могло выбросить в море. Галера грозила перевернуться и утопить закованных рабов.
- Мы ведь не умрем, правда?..
Голос Тая сильно дрожал. Льешо обнял его за плечи, чтобы удержаться на борту и успокоить друга.
- Думаю, нет, - произнес он, однако про себя подумал о мастере Марко, о жадности мага-неудачника и плененном внутри извращенной плоти духе дракона.
Они находились на внешнем краю тайфуна, но Льешо казалось, что в самом его сердце. Принц постарался не думать о том, каково приходится Каду.
- Точно?..
- Извини, у меня нет под рукой серебряного котла с пресной водой.
Льешо не собирался кричать, но галера только что снова нырнула вниз, и ему стало плохо не только от ужаса.
Тай посмотрел на друга несчастными глазами, и его стошнило. Гарнский принц слишком боялся яростного моря, чтобы свешиваться за борт. Теперь их скамья пахла не хуже остальных, где рабы по очереди облегчали желудки прямо себе под ноги. Льешо почувствовал, что через пару секунд он последует примеру Таючита. Ел он раньше других, но выпитая вода скоро попросится наружу.
Тай, несмотря на тошноту, настойчиво засыпал Льешо вопросами:
- Если Каду не повернет ураган, он обрушится прямо на нас, верно?..
- Возможно.
Льешо глотал морскую воду литрами, молясь всем богам, которых знал, чтобы за следующим гребнем не последовало нырка вниз.
- Тогда почему ты не поможешь ей?
- Я пришел спасать тебя.
Внезапно над ними нависла громадная туша мастера Дена. Бог-мошенник выглядел потрепанным и пропитанным водой. Красно-желтые пиратские штаны с соляными разводами липли к толстым ногам: вода капала с ресниц на верхнюю губу.
- Я думаю, Каду надо помочь, - сообщил Таючит богу-мошеннику. - Если она не справится, мы все умрем!
- Конечно, ты прав, - согласился мастер Ден.
- Я не знаю, чем ей помочь! - закричал Льешо под завывание ветра.
- Если не придумаешь ничего лучшего, можешь вычерпывать воду.
С этими словами бог-мошенник взял юношу под мышки, как младенца, и выкинул за борт.
- Льешо!..
Слабый голос растаял в воздухе, а Льешо тонул, тонул… Внизу море бушевало неутомимыми волнами, но он вспомнил старые уроки и без труда оседлал течение. Потом задержал дыхание, будто никогда не покидал жемчужных берегов, и огляделся, ориентируясь по колыханию морских водорослей и движению рыб, безразлично проплывавших мимо по своим рыбьим делам.
Определив направление, Льешо начал дергать ногами, будто бежал по земле. Он едва сдерживал море, толкающее его обратно к берегу, однако, почувствовав изменения, подпрыгнул, зацепился за борт, нашел палубу и покатился по ней.
Перед глазами появилась веревка. Принц схватил ее, скользнув по мокрой наклонной поверхности, повалился на крышку люка, которая вошла под ребра, как нож.
- Давай в укрытие!..
Из люка появился Бикси, который схватил Льешо и потащил вниз, а затем надежно задраил люк.
Они оказались в трюме: где-то далеко вверху дико завывал ветер.
- Что ты здесь делаешь?
- Пришел помочь…
Бикси покачал головой и открыл другой люк, который вел дальше во внутренности корабля.
Они оказались по колено в воде. Каюту освещала опасно раскачивающаяся лампа. В темноте виднелись головы моряков.
- Бери.
Хмиши вручил Льешо полное ведро воды. Когда фибс-кий король оглянулся, его товарищ уже исчез.
- Где Каду? - прокричал Льешо, заглушая шум моря и ветра. - Я собирался помочь завернуть шторм!..
Льинг приняла от него ведро.
- А ты знаешь как?
Не выбиваясь из ритма работы, Хмиши сунул Льешо в руки второе ведро. Фибский король передал его Льинг, она - незнакомому моряку и Стайпсу.
Юноша не знал, как помочь Каду, а потому принял от Хмиши очередное ведро и передал дальше.
- Я видел Хабибу на палубе, но, похоже, он выбился из сил, добираясь сюда, - заметил Бикси, стуча полудюжиной пустых ведер.
Льешо выхватил у него полное ведро, передал дальше, взял следующее.
- Дракон Моря Мармер предложил свою помощь, но ураган вышел из-под контроля. Он говорил, что бурю устроил мастер Марко.
- Как обычно, - прорычал Хмиши. - Он только и думает, как бы вызвать катастрофу, а потом не знает, что с ней делать!
Хорошо сказано. Льешо передал очередное ведро. Судя по всему, уровень воды никак не снижался. Искусные мореплаватели вели корабль впереди ветра, но из-за высоких волн морская вода переливалась за борт и протекала в трюм. Корабль постепенно увеличивал осадку, несмотря на все усилия команды.
- Держи.
Льешо передал ведро и вышел из ряда. Вытерев кровь, сочившуюся из открывшихся на ладонях ран, о штаны, он двинулся к люку. Юноша не представлял, что будет делать на палубе, но здесь от его помощи толку не было.
Льешо вышел наверх и чуть не свалился из-за сильного порыва ветра. Он заскользил по накренившейся палубе, потянулся за веревкой - и промахнулся. Ноги потеряли опору: принц в отчаянии замахал руками, пытаясь за что-нибудь ухватиться. Ударившись о перила, он сумел вцепиться в них, прежде чем ветер сбросил его в воду.
Льешо сжал поручень покрепче и повис в воздухе.
- Свин! - закричал он. - Свин!..
Толстые пальцы сгребли его за шиворот и втащили на палубу.
- Чего тебе надобно? - сварливо спросил Свин. Ни ветер, ни грохочущие волны, накрывающие корабль, не мешали джинну вполне непринужденно стоять на наклонной палубе.
- Где Каду?
Льешо собирался сказать вовсе не это, когда звал джинна, но основной цели он добился: Свин не дал ему свалиться за борт. Джинн упустил великолепный шанс вытребовать у Льешо желание, однако не сильно расстроился.
- Добрый капитан на корме. Она привязала себя к мачте. Заклинания удерживают шторм, но долго Каду не продержаться. Она уже выбивалась из сил, когда пришла помощь…
Льешо не знал, о ком шла речь - о Хабибу или о Драконе Моря Мармер, но на корабль он явился не за тем, чтобы задавать вопросы.
- Мы нахлебались воды! - закричал Льешо под завывание ветра и грохот волн. - Я не знаю, сколько еще времени судно удержится на плаву!..
- Да, это проблема, - согласился Свин. Кожа его приобрела болезненный зеленоватый оттенок, что выглядело очень странно для здоровенной черной свиньи. - Однако это лишь самый край шторма, который гонит нас перед собой, точно крошечные песчинки в водовороте…
Объяснение показалось Льешо излишне напыщенным, но смысл он понял. К чему беспокоиться о воде в трюме, если в следующее мгновение их смоет в море или разобьет о рифы? Они все умрут.
Если только он не вмешается.
Принц уверенно двинулся на корму, держась за Свина, как за якорь. Хабиба вышел на мостик. Он широко раскинул руки, выкрикивая заклинания ветру, воде и земле.
Как и говорил Свин, Каду стояла на палубе, застыв в молитвенной позе. Веревки, которыми девушка привязалась к мачте, растянулись и размокли от воды - колдунью то прижимало к балке, то отбрасывало прочь. Руки ее не дрожали, но в глазах сверкало безумие. Она механически повторяла заклинания.
Маленький Братец возился у ног колдуньи: его сморщенная мордочка выглядела сосредоточенной, блестящие глаза настороженно разглядывали окружающий хаос. Казалось, его должно было смыть за борт в одно мгновение, но море не подступалось к обезьянке.
Будто подслушав смутные мысли Льешо, Маленький Братец раздвинул губы в широкой обезьяньей улыбке. Зрение сыграло с Льешо странную шутку: на мгновение он увидел два существа на месте одного - обезьянку, которая путешествовала с ними от провинции Дальнего Берега до самого края бездны в штормовом море, и старика, съежившегося у подножия мачты. Его глаза были темные, как у Маленького Братца. Блестящая серая борода падала на грудь, длинные седые волосы, убранные в хвост, спускались почти до локтей. Обезьяний бог встретился взглядом с принцем и улыбнулся, потом снова превратился в обезьянку.
Льешо потряс головой, испугавшись, что падение в воду повредило либо его глаза, либо разум. Но старик уже исчез, и оставалось только гадать, как Маленький Братец избегал ужасов шторма. Вряд ли принцу удалось бы раскрыть эту тайну в тот момент, когда корабль рисковал затонуть в любую минуту и он шагнул вперед навстречу ветру, призывая Дракона Моря Мармер:
- Господин Дракон! - закричал юноша. - Я хочу помочь вам в борьбе с ураганом!..
Никто не ответил, и сердце принца заледенело от отчаяния. Они пойдут ко дну, к самому подножию морской горы. Виноват сам Льешо, он притащил друзей в море на верную смерть… Поход закончится неудачей. Фибия останется под властью гарнских захватчиков, а Небесные Врата падут. И все из-за необдуманных слов, брошенных другу в спешке…
От осознания ужасных последствий малюсенькой ошибки у Льешо занялся дух и подкосились ноги.
- Нет!.. - закричал юноша, но вспомнив, что именно недостойное поведение завело его в ловушку, сменил гневные слова на мольбу: - Пожалуйста! Я знаю, вы делаете все, что в ваших силах. Но они не заслуживают смерти за мои ошибки!..
- Верно, - согласился Свин.
Льешо забыл о джинне, но теперь думал о цене другой, потенциальной ошибки. Свин обладал огромной силой, однако его сдерживало одно условие. Он ничего не мог сделать, пока не загадано желание.
Никто никогда не назвал бы джинна смертным богом милосердия. Цена за исполнение желания была тем страшнее, чем грандиознее цель. Льешо подумал, что усмирение урагана будет стоить ему жизни. С другой стороны, ему, похоже, и так не посчастливится выжить.
Юноша повернулся, глубоко вдохнул, пытаясь взять себя в руки, но Свин его опередил:
- Не надо. Моя госпожа, Великая Богиня, сварит меня на ужин, если я выманю у тебя желание… Она навсегда изгонит меня из райских садов, а те без меня пропадут.
- Есть другой путь? - спросил Льешо.
Он понимал разницу между наставлением, которое по праву может дать дух-проводник, и желанием, загаданным джинну. Когда-то Свин провел его на холмы, где Льешо освободил Священный Колодец Акенбада и обрел жемчужину - то есть закованного Свина, - джинн не исполнял желание, но цели достичь помог.

Предыдущая страница 17 Следующая страница


Небесные врата 18

- Ты там, где должен быть, - покачал головой Свин. - Я не стану подвергать угрозе свое положение на небесах.
Льешо посмотрел в ту сторону, откуда они приплыли. Он думал не об Эдрисе и Стране Лугов, а о Фибии и Небесных Вратах, скрытых в горах высоко над Золотым городом.
- Желание мне еще пригодится, - решил он. - В горах.
Чтобы сразиться с демоном мастера Марко, добавил про себя Льешо.
Свин понял его и неопределенно дернул плечом в знак того, что не станет рисковать собственным будущим ради такой малости, как жизнь друзей Льешо.
Тут появился Дракон Моря Мармер - и заскользил, как лунный отблеск, под водой. Принц знал повадки драконов - они могут обернуться маленьким человеком или громадным чудовищем, по спине которого пройдут в ряд четыре вооруженных воина. Так что юноша не удивился тому, что гладкая змея, скользящая вдоль кормы, оказалась даже больше самого корабля.
На корме тоже имелся люк, как и посредине корабля. Он открывался как раз против ветра, и Льешо пришлось изрядно помучиться. Когда он все же спустился вниз, шторм с силой захлопнул крышку за его спиной.
Юноша успел задраить люк, прежде чем натекло слишком много воды, и отправился в капитанскую каюту. Внутри ее шторы на окнах опустили, но дверь на галерейку, где сражался со штормом Хабиба, осталась незапертой. Льешо присоединился к колдуну. Он не стал отвлекать Хабибу словами, только перегнулся через перила. Теперь ничто не защищало его от бури, кроме веры в короля-дракона.
Дракон Моря Мармер будто ждал чего-то подобного: он застыл на месте и начал подниматься из воды. Льешо запрокинул голову, наблюдая, как морской дракон рос и рос, пока не возвысился над голыми мачтами корабля.
Его тело создавало островок спокойствия в бушующем море, и юноша с должным уважением поклонился гигантскому зеленому королю.
- Господин Дракон, - произнес Льешо, уверенный, что в своих владениях тот услышит даже шепот. - Я не великий наездник, но проскакал по пути от провинции Дальнего Берега сюда половину известного мира… Я отправлюсь куда угодно ради спасения своих друзей и Моря Мармер, вашего дома.
Дракон улыбнулся - жутковатое зрелище. Ряды скалоподобных зубов, между которыми лениво струился дым - мимо красного ковра раздвоенного языка… Льешо не выдал испуга, но поклонился в знак того, что не хотел обидеть владыку пучины просьбой.
- Посмотрим, как ты держишься в седле, - согласился Дракон Моря Мармер.
Он не уменьшился в размерах, но погрузился в воду так, что огромная голова оказалась на одном уровне с галерейкой. На мгновение Льешо испугался, а не собрался ли король-дракон проглотить его и повезти на битву с ураганом в собственном желудке - ведь Мара путешествовала во чреве Дракона Золотой Реки. Но Дракон Моря Мармер опустился еще ниже, подставив свой нос так, что получилось нечто вроде трапа.
Льешо прошел между глаз дракона, взобрался на лоб и устроился на макушке чудовищной головы, между острыми загнутыми рогами, похожими на костяные врата. Оглядевшись, нашел выпуклость - третий глаз на лбу дракона. Принц вспомнил комнату между рогов Дракона Каменной Реки, где чтецы снов Акенбада видели будущее в видениях пилигримов.
Зеленые чешуйки, каждая побольше юноши, заходили одна за другую, образуя защитное покрытие на голове и спине дракона. Льешо обманывали слишком часто - вначале мастер Ден, потом Свин, - и фибский король уже начал задумываться, верно ли он подбирает себе союзников. Но Дракону Моря Мармер юноша доверял - во всяком случае здесь и сейчас. У больших змеев свои понятия о времени и замыслах, они могут таить обиду бесконечно. Но если король-дракон заключил сделку, он никогда не нарушит ее условий.
Льешо потянул за чешуйки, пока не открылась глубокая впадина, похожая на пещеру в Акенбаде.
- Добро пожаловать, - прогрохотал дракон. Спрыгнув внутрь, принц обнаружил странные, будто бы наполненные светом вены, исчертившие костяную пещеру. В Акенбаде толкователи снов клали тюфяк у каменной стены, но здесь между рогов дракона толстым ковром простирались водоросли. Посредине углубления выдавалась кость, напоминающая сиденье.
Льешо развязал пояс и обернул его вокруг основания кости. Потом крепко уперся ногами и взялся за ремень, как за вожжи, чтобы не упасть. Он не строил иллюзий, будто сможет отсюда управлять полетом дракона, но надеялся хотя бы не свалиться в море.
- Набери воздуха! - грохнуло в костяной пещере.
Дракон Моря Мармер нырнул.

ГЛАВА ДВАДЦАТАЯ

В грандиозном плане бегства с пиратской галеры Льешо предполагал использовать свое умение плавать под водой, чтобы спасти Тая. На другое он не рассчитывал. Однако в крошечную пещеру надо лбом дракона просачивалась вода. Принц задержал дыхание и схватился за импровизированные вожжи так, что побелели костяшки пальцев. Дракон уходил все глубже и глубже.
Они ныряли под шторм. Достигнув спокойных вод, дракон резко свернул и направился к Эдрису. В воображении Льешо вспыхнули яркие образы: море кипело яростными реками на узких улочках города, сливаясь на площади в глубокое соленое озеро. Быстрые потоки сметали покупателей и продавцов вместе с товарами: бесценные шелка цеплялись за дешевые оловянные горшки, а те - за рога тонущих коров. Из водоворотов тянулись вверх человеческие руки, а бушующее море сносило все на своем пути - прямо навстречу смерти. Маленькие лодки, которые могли помочь утопающим, вдребезги разбивались о городские стены.
Все побережье было усеяно черепицей, сорванной ветром за тысячи ли отсюда: перепуганные кони неслись вскачь прочь от бури. И везде, куда бы ни посмотрел Льешо, яростными серебристыми плетями хлестал дождь.
- Для них уже слишком поздно! - эхом раздался голос в его голове.
Принц не мог ответить, не открыв рта, а пещеру уже заполнило водой. Но вопросы возникали постоянно: их порождали вина и удивление.
«Как? - думал он, когда слова дракона звучали у него в ушах. - Почему?»
В мире сновидений юноша посетил Дарнэг и вернулся раньше, чем ушел. Почему он не забрался еще дальше во времени - в тот момент, когда мастер Марко еще не наслал бурю? Льешо мог бы предотвратить смерть… хотя точно и не знал как.
- Мы не всегда вольны выбирать, - раздался голос дракона.
Почти то же самое говорил Ослиные Уши всего пару недель - а казалось, вечность - назад, когда они спорили об участи Хмиши. Судьба идет своей дорогой, ее изменение влечет за собой другие последствия. Может быть, мастер Марко играл судьбой, когда вызывал шторм, или судьба использовала его в своих интересах. Льешо собирался пойти на тот же риск, поворачивая стихию. Он не думал, что ему предстоит умереть именно сейчас, когда конец похода уже близок. Да, Эдрис пострадает от жуткого шторма. Многие погибнут, но принц надеялся, что ему предназначено спасти мир - иначе оставалось только сдаться и вдохнуть воду.
- Хороший выбор, - одобрил король-дракон решение Льешо закрыть рот и выжить.
Они стали подниматься. Владыка моря предупредил:
- Держись крепче.
Вода начала вытекать из костяной пещеры.
- Сейчас!.. - зарычал дракон.
Льешо зажал руками уши и понял, что голос действительно звучит прямо у него в голове. Из потайных отверстий, скрытых на время плавания под водой, подул ветер. Внезапно из пола пещеры вверх ударила мощная струя воды.
- Держись!..
Льешо схватился за кость, которую использовал вместо седла, но сильный порыв ветра подбросил его вверх.
- Держись!
Принц крепче схватился за «вожжи», но ветер трепал его из стороны в сторону, и юноша почувствовал, как разжимаются пальцы.
- Не могу! - взвизгнул Льешо.
Он уже не чувствовал рук. Окровавленные, израненные от гребли, они больше не слушались хозяина. Соскользнул один палец, за ним второй, третий. Льешо испустил вздох, и силы покинули его. Ветер подхватил юного короля и выбросил из пещеры наружу.
Но здесь принц сумел ухватиться за крыло дракона - в том месте, где у человека находится локоть. Они выплыли на поверхность прямо за штормовым фронтом, который теперь медленно удалялся прочь. Сзади Льешо заметил разгромленный порт. Впереди неутомимая мощь ветра громоздила великанские башни волн, которые смыкались с яростными зелеными и иссиня-черными тучами. Дождь косым полотном скреплял воздух и воду в одну буйную стихию. Только белая пена на волнах отмечала границу между небом и морем.
- Постарайся на этот раз удержаться, - посоветовал Дракон Моря Мармер и сбросил пассажира обратно в костяную пещеру между рогами.
Льешо поймал свой пояс, который остался там, где он его привязал. Король-дракон расправил громадные чешуйчатые крылья. Они взлетели - так высоко, что вскоре увидели внизу чудовищный многорукий диск тайфуна. Вверху было тише. Удивительно, но Великое Солнце все еще гналось за братьями по желто-голубому небу, тогда как внизу тучи превратились в чудовищный спиральный танец смерти.
За многие ли пути Льешо повидал мириады вещей, которые леденили душу ужасом. Маги в обличье мифических существ воевали у него над головой. Мост Золотого Дракона оживал, сбрасывая войска мастера Марко в реку и проглатывая целительницу - претендентку Мару. Сам мастер Марко поднимал из земли каменных страшилищ - кровожадных бессмертных тварей, которые поедали сердца воинов и оставляли булыжники на их месте. Но ничто не вызывало у принца такого священного трепета, как извивающийся шторм.
- Именем Богини, - прошептал Льешо, захваченный зрелищем. - Как же остановить такого монстра!..
- Никак, - согласился Дракон Моря Мармер. - Мы всего лишь попробуем его повернуть…
Принц потряс головой, будто хотел избавиться от жуткого зрелища и одновременно отказаться от своего участия в этом деле. Конечно, долг есть долг, но на мгновение Льешо подался человеческой слабости. Король-дракон не мог видеть его жеста, но прочитал ответ в голове юноши, как читал его мысли и чувства в костяной пещере между рогами.
Однако он ничего не сказал о роли принца в зарождении смертельного вихря на море Мармер.
- Так или иначе, но ты обязательно пересек бы море в поисках брата-принца, а маг наверняка последовал бы за тобой, - сказал дракон. - Вини себя только в страданиях друга, Таючита, чья спина ощутила прикосновение плети из-за твоих поспешных слов. Но шторм и ту боль, которую он несет морю и земле, оставь преследующему тебя… и еще джинну, сотворившему безумца в награду за необдуманное желание.
Льешо нутром почувствовал правду в словах дракона, но лучше ему от этого не стало. Я должен остановить шторм, подумал он, и представил ответ мастера Дена на подобное заявление. Бог-мошенник наградил бы его подзатыльником и велел не использовать вину как ложную гордость. Что, хоть и является правдой, ничего не меняет.
- Что я могу сделать?
- Молись, - ответил король-дракон.
Это прозвучало так, будто Льешо мог только не мешать, когда другие работают. Но ведь когда дело доходило до души, драконы всегда проявляли уважение. В конце концов они - создания не только воды, но и неба, где находится божественное царство. Дракон Моря Мармер не стал бы дразнить его из-за Пути Богини. Тут что-то другое…
Льешо закрыл глаза и обратился мыслями к молитвенным фигурам.
«Красное Солнце».
Принц вытянулся во весь рост, чтобы почтить Великое Солнце, которое проливало золотистый свет на пушистые облака. Описывая руками круг, Льешо вызвал в памяти образ райских садов. Там небеса отливали рассеянным светом, который никогда не менялся.
Юноша перешел к фигуре «Двойная Ветвь» и представил изобилие растений и спутанных стеблей в райских садах. Сейчас, в минуту великой нужды, он мысленно взывал к простому поседевшему пчеловоду.
И тут принц оказался в садах. Смешавшись от быстрой перемены пространства и измерения, Льешо упал на колени перед деревом с пчелиным ульем. Здесь Богиня являлась ему в самый первый раз. Сейчас она ждала его на прежнем месте, подняв сетку на шляпе-короне с широкими полями.
- Льешо?.. - Она прикоснулась к его плечу, подняла на ноги. - Что случилось?
- Я не знаю, как очутился здесь, - произнес принц, глубоко кланяясь. - Но судьба похода висит на волоске.
Льешо коротко пересказал историю пленения Тая и их злосчастной борьбы со штормом. Когда он закончил, упомянув о том, что Дракон Моря Мармер посоветовал ему молиться, Богиня кивнула, будто ничуть не удивилась его словам.
- Я понимаю смысл урока, который хотел преподать мастер Ден своей проделкой. Ты превзошел все ожидания… Однако на этот раз наш друг, старый мошенник, слишком рискует.
Похоже, более всего Богиня рассердилась на мастера Дена. Она просто отмахнулась от исповеди Льешо.
- Ты выучил свой урок и дорого заплатил за то, чтобы исправить ошибку. Какой толк ругаться сейчас?
Мерген-хан говорил то же самое - и уважал его за принесенную жертву. Льешо успокоился, выяснив, что не упал в глазах своей благословенной супруги. Но в глубине души он понимал, что только успех снимет камень с его души. То есть надо одолеть колдовскую бурю.
- Дракон Моря Мармер полагает, что я могу помочь ему справиться с ураганом. Думаю, он послал меня к тебе, чтобы я узнал, как это сделать.
- Я видела бурю из окна.
На минуту печаль омрачила лицо Богини, и Льешо подумал о том, сколько же она знала о нем и его мыслях. Он не задал вопроса - решил, что должен выжить, чтобы получить ответ, - но подождал, пока ее печальные глаза не прояснятся.
- Это совсем просто.
Богиня встряхнула руками, будто так же легко могла смахнуть тревоги, покрывшие морщинами ее лоб. С ободряющей улыбкой она дотронулась до плеча Льешо. И он снова оказался с Драконом Моря Мармер, взглянул на страшный ураган внизу, а в ушах прозвучал голос божественной супруги:
- Следуй по моему Пути - и шторм пойдет за тобой…
- Где ты пропадал? - спросил король-дракон.
- Молился, - ответил Льешо и перешел к следующей фигуре.
«Цветущая Река». Принц ощутил течение моря в своих жилах: шторм касался его - и поднимался, касался и поднимался.
«Ветер, просеивающий просо». Руки на уровне плеч, ноги согнуты. Ветер прошел сквозь члены, а Льешо качался, перемешая вес с одной ноги на другую, потом медленно шагнул вперед. Он представил поток воздуха - и тот отозвался, затягивая в шторм. Ветер, дождь и тучи стали частью Льешо. Дикая необузданность пустила корни в его сердце и потребовала движения, скорости, сокращения мускулов. Сила рвала и метала, переворачивала с ног на голову все на своем пути. Летя вместе с ураганом, принц чувствовал в себе необычайную мощь. Мощь и свободу. Он восстал против воспоминаний о Жемчужном острове и реальности прошедшего дня и что самое ужасное - он яростно протестовал против своего долга перед Богиней, который связывал лучше всяких кандалов…
Льешо почувствовал тень разума мастера Марко где-то в глубине тайфуна: маг подпитывал огромный вращающийся диск собственными страхами и жаждой. Колдун осознал присутствие Льешо и отчаянно вцепился в него. Он утратил контроль над штормом, но до сих пор находился внутри бури, словно его нес табун испуганных диких лошадей. Маг затянул бы к себе принца, но тот уже ушел за пределы досягаемости. Добыча сбежала.
К душе Льешо прикоснулся Хабиба, а потом и Каду. Ураган не обращал на них внимания. Громадный диск крутился все быстрее и быстрее, подминая под себя крошечный кораблик. Принц разделял его желание сокрушать мачты и топить осколки в море - желание, которое маг подпитывал своим безумием.
Хаос. Ураган потянулся за хаосом в круговерти своих длинных рук. Льешо повернулся: выхода не было, он и не искал выхода, но обнаружил центр спокойствия. В его середине свернулся кольцами Дракон Моря Мармер.
- Разве это имела в виду твоя госпожа, Великая Богиня? - спросил он с любопытством, но без осуждения.
Льешо уставился на него из глаза бури, будто видел в первый раз.
- Что тебе нужно? - спросил он. Даже буря знала своего короля.
- Мой сын, - ответил дракон. - А пока я удовольствуюсь надеждой, что мир кончается не завтра.
Ураган не нашел смысла в его словах, но Льешо дотянулся до змея вне бури.
- Господин Дракон?.. - произнес он.
- Король Льешо? - отозвался владыка моря.
- Да, - понял вдруг Льешо и вспомнил, что надо делать. Не будучи колдуном или драконом, принц не управлял ураганом, а знакомые молитвенные фигуры не служили подобной цели. Но он мог создать новую фигуру, следуя по Пути Богини. Юный король снова начал медленно проходить через «Ветер, просевающий просо». Он стал собирать мощь бури.
Льешо сделал шаг назад, будто творя «Цветущую Реку», но согнул колени так, что почти уселся на корточки. Вместо того чтобы переваливаться с ноги на ногу, он завертелся на месте, а потом двинулся вперед. Ага. Здесь поворот ветра и воды превратился в боевую фигуру…
Мастер Марко, который желал вернуть власть над стихией, мало обращал внимания на Путь Богини и не знал, как он отдается в естественном мире. Он не понимал сути и силы тайфуна, который оживил, но воззвал к краденой магии молодого дракона, чтобы раззадорить бурю еще больше, будто пытался задавить Льешо чистой мощью ветра и воды. Однако принц выступил с собственной силой под осторожным руководством и милостью Богини, его супругой во всех жизнях. Кхри, телохранитель, учил его в далеком детстве во Дворце Солнца Золотого города у подножия материнского трона. Льек учил его в обличье человека, и призрака, и медвежонка. Мастер Ден добавил молитвенные фигуры к внутреннему знанию, которое Льешо собрал у всех, с кем соприкасался со дня своего рождения.
Чтобы противостоять первобытной ярости шторма, юноша сотворил новую фигуру - из своего тела, души и знаний. В форме молитвы познал он природу ветра и более высоких сил, которые несли его над морем. Теперь принц искал способ изменить курс шторма.
Дракон Моря Мармер прочитал мысли юноши и удовлетворенно хмыкнул. Высоко над ураганом он повернулся к бризу, который неспешно несся им навстречу, показывая Льешо то, что юный король уже знал. Легкий ветерок связывал всех людей мира, неутомимый в своем вечном движении. На землю мог обрушиться шторм или солнечный свет, но бриз был всегда. Нежные облака середины лета и бешеные спирали ураганов - и тех, и других подгонял бриз.
Льешо понял. В своей молитвенной фигуре «Нежность поворачивает шторм» он дотронулся тут и там: бриз сместился. В сердце урагана все еще царил хаос, океан вздымался на его пути и разбивался на яростные течения позади. Но постепенно, нежно и издалека, бриз разворачивал тайфун.
Вначале новый путь был незаметен - единственный шаг в сторону от прежнего курса ничего не значил для мастера Марко, заточенного в центре жестокой стихии. Потом ураган сделал еще один шаг, и еще один. Нежность бриза, не разрушающая, но направляющая, справилась там, где объединенные усилия мага и колдуньи пропали даром. Громадный вращающийся диск прошел стороной от корабля Каду. Новый путь пролегал во многих ли от пиратской галеры.
Льешо ощутил, как ослабла сила заклинаний Каду и ее отца, когда они заметили изменение в направлении шторма. Мастер Марко тоже почувствовал неладное. Визжа от злости, он ухватился за ураган и велел молодому дракону, заключенному в его теле, восстановить курс тайфуна. Однако с господствующим в мире потоком не мог справиться даже принц-дракон. Вместо этого он напитал шторм своим отчаянием. Широко раскинутые руки тайфуна завертелись чаще, набрав столько воды в объятия, что теперь житель Эдриса мог бы войти в море на несколько ли и даже не замочить сандалий.
Высоко наверху Льешо следил, как извивающееся, бушующее море стирает все границы между водой и воздухом. В бешеном сражении злобный разум мага исчез, сметенный тем самым штормом, который он же и вызвал. Мастер Марко не умер - вряд ли бы им так повезло, - но ушел, болезненно ослабев от неравной борьбы. Шторм вынесет мага далеко в открытое море, куда отослал его Льешо своей молитвенной фигурой.
С усталым вздохом фибский король упал спиной на ковер из водорослей в костяной пещере между рогов дракона.
- Ты неплохо справился, - сообщил ему повелитель вод. - Лучше, чем я ожидал. Даже лучше, чем надеялся.
- Вы когда-нибудь устаете от проверок?
Конечно, со стороны Льешо было мелочно спорить сейчас, когда ураган бушевал где-то в открытом море. Однако они висели на волоске от смерти, что не добавляло юному королю хорошего настроения.
- Я уже давно устал, - бросил король-дракон. - Но никакие божественные силы и смертные создания не станут доверять тебе, пока не убедятся в твоей храбрости и силе. Я даже не говорю об уме, который помогает решить, когда использовать свои способности, а когда нет.
Льешо совершенно выбился из сил. Хотелось не спорить о судьбах мира, а выплеснуть раздражение.
- Если бы у вас был кто-то еще, вы бы не нуждались во мне, так что не стоит притворяться, будто у вас есть выбор.
Мастер Марко никому не оставил этого выбора.
- Есть доля и похуже конца всего живого.
Внезапно Дракон Моря Мармер затих, и Льешо решил, что сболтнул лишнее. Например, про выбор…
Тут принц понял.
Богиня, он слишком устал, чтобы думать, но он ошибался с самого начала… Льешо предполагал, что демон у Небесных Врат поднимет страшный огненный вихрь из видений Льюки, породит хаос, в котором погибнут все миры - человеческие, небесные и подземные. Но что, если это не так?
Что, если боги и духи решили уничтожить все свои творения, чтобы не впустить демона в Небесные Врата? Силы вселенной отлично знали, что ожидает их после исполнения плана. Что может быть хуже их собственных намерений? И что они сделают с Льешо, когда поймут, что он догадался?..
Принц решил, что не хочет узнавать это на собственном опыте.
На мгновение ему показалось, что он в безопасности, однако этот разговор заставил юношу почувствовать себя драконьим завтраком.
- Нам нужно обратно на корабль.

Часть третья
Понтий

ГЛАВА ДВАДЦАТЬ ПЕРВАЯ

- Передай, пожалуйста, Чи-Чу, что я буду поблизости, - вежливо попросил дракон. Подумав секунду, он добавил: - Я не забываю свои обещания, особенно данные Ей.
- Передать?.. - простонал Льешо. - Ты не возвращаешься вместе со мной?
Это означало новое погружение в мир снов. Только принц совершенно не был уверен, хватит ли у него на это сил. Изнеможение, казалось, пропитало юношу насквозь, лишило мышц и сухожилий, оставив тело умирать.
Даже подняться на ноги стоило неимоверных усилий. От мысли, что придется сосредоточиться на умениях, которые передал ему Болгай, Льешо цепенел, как от удара по голове. Они недавно обсуждали природу выбора - что ж, признал Льешо, сейчас выбора не оставалось.
Юный король перекатился на живот и поднялся на руках.
Легкий ветерок прошелся по пещере, когда король-дракон глубоко вздохнул.
- Лежи, малыш. - Звучный голос утешал, словно колыбельная. - Вспомни, ты ведь научился путешествовать в мире снов в Акенбаде, прежде чем добрался до Страны Лугов.
Помнится, из пещеры, очень похожей на ту, где он сейчас лежал, Льешо перенесся в райские сады… Впервые увидев обитель толкователей снов, он принял ее за естественное нагромождение камней в виде драконьей головы. Затем атаковал мастер Марко, и Дракон Каменной Реки проснулся.
- Многие люди сначала засыпают, а потом видят сны, - мягко заметил король-дракон. - Думаю, у тебя есть время действовать по старинке.
- Таючит… - начал было возражать принц, но повелитель вод шикнул на него, вызвав в пещере нежный ветерок.
- Без корабля ты ничего не поделаешь, - напомнил Дракон Моря Мармер. - Капитан Каду должна вначале проверить, какой ущерб нанес шторм, а потом уже плыть к вам на выручку.
- Не думаю, что у Тая есть время…
Надежда придала принцу силы, но Льешо знал, что друг долго не продержится после такой трепки в море. Ему нужно вернуться и хотя бы подбодрить гарнского принца.
Король-дракон в ответ фыркнул так, что чуть не сбросил своего пассажира в море.
- Чи-Чу принц еще понадобится. Пусть не в уюте и довольстве, но он проживет не меньше, чем старый мошенник носит желто-красные штаны.
Голос дракона легко завладел мыслями Льешо. Как пиратский капитан, мастер Ден проследит за безопасностью Тая, пока не подоспеет помощь. Юноша не мог не согласиться с мнением Шу: мастер Ден задумал урок, приключение, но не убийство. В этом был смысл, как и в предложении поспать. Водоросли могли послужить мягкой постелью, и ведь он так устал…
Веки Льешо начали тяжелеть и слипаться. Юный король все глубже проваливался в свинцовую дрему, которая уводила его в мир сновидений. Он не мог сопротивляться низкому гулу, заполнившему костяную пещеру.
- Мастер Марко!..
При мысли о колдуне сердце Льешо забилось так, будто он падал с большой высоты. Глаза тотчас открылись.
- Его нужно найти.
- Мага пока нет, его унес ветер, - ответил дракон низким мурлыкающим голосом, который не давал принцу сосредоточиться. - Оставь битву на потом, когда у тебя будет шанс выиграть.
Хороший совет. Сейчас Льешо не смог бы выстоять даже против разгневанного воробья… Маг тоже не в лучшем состоянии, хотя он никогда не испытывал недостатка в союзниках. Кого собрал вокруг себя мастер Марко? Какие силы он может обрушить на друзей Льешо? Юноша не задал вопрос вслух, но драконам и не нужно слов.
- Немногие, - успокоил дракон, читая мысли фибского короля. - И еще меньше людей служит магу по собственной воле.
Льешо услышал в его словах утешение, хотя владыка вод напомнил не только о своей силе, но и об их сделке. Помощь в обмен на заточение Свина… Насколько свободны его собственные союзники, включая отряд, набранный в рабстве, и тех, кто радел о жизни своих родственников?..
- Это не одно и то же.
Однако в утешающем голосе звучало сомнение.
- Знаю.
Льешо действительно знал. Просто не был уверен, что разница имеет значение. В конце концов, они оба использовали шантаж, чтобы добиться своего. Только мастер Марко угрожал ослушникам смертью, а Льешо дарил помощникам надежду на жизнь.
В пещере тихо прозвучал горький смешок. Принц понял. По возможности он тоже выбирал жизнь. С такой мыслью можно было и уснуть, что юноша и сделал.
Льешо ждал, что беспокойные сновидения немедленно перенесут его на галеру. Но, как и Дракон Каменной Реки в Акенбаде, Дракон Моря Мармер обладал властью даровать спокойный сон, чтобы потом тихо провести в другую реальность.
Казалось, лишь нечеткие воспоминания заставили Льешо проснуться на пиратской галере. Он почувствовал, что изнеможение ушло, оставив после себя хмель от крепкого сна. Принц не помнил, как очутился здесь, но в сравнении с другими снами этот, уютный и безмятежный, был гораздо лучше.
Жар Великого Солнца опалил веки, однако Льешо пока не собирался доводить до сведения окружающих, что проснулся. Стремясь отложить неизбежные расспросы, он не открывал глаз. Поблизости Тай с кем-то разговаривал - приглушенным, но настойчивым голосом:
- Он будет спать, сколько захочет, а я - охранять его сон. Приказ капитана.
- Какое дело богу-мошеннику и покровителю всех пиратов до раба за шесть медяков, когда нужны рабочие руки?
Ага. Молл. Льешо стало интересно, что же ответит Тай. Но тут вмешался мастер Ден.
- Он - моя особая надежда, которая в неудачный момент попала в твои руки из-за еще более неудачного решения, - сказал бог-мошенник.
Льешо подозревал, что учитель догадался о его возвращении в реальность и просто бранил неразумного ученика, вроде бы обращаясь к пиратке.
Чи-Чу добавил:
- Впрочем, все закончилось благополучно. Или закончится.
- Закончилось?.. - Молл распускала язык там, где остальные становились осторожными. Теперь она добралась до бога-мошенника. - «Акула» сбилась с курса, а ты потакаешь лени двух молодых сильных рабов! Нам еще плыть и плыть, прежде чем что-то закончится, и дело пойдет гораздо быстрее, если они примутся за работу!
- Путь «Акулы» далек до завершения, - легко согласился мастер Ден. - Но здесь он расходится с дорогой юных принцев. Им пора распутывать собственный клубок, который увел их в другую сторону. Или уведет, как только твоя копуша встретит рассвет.
- Принцы? Ха!.. Каждый раб называет себя принцем, украденным из колыбельки или скинутым с престола вероломным дядей. Если мы начнем кланяться каждому лживому ничтожеству, на греблю вообще не останется времени!
- Мой дядя не вероломный! - возразил Тай. - И ниоткуда меня не скидывал. Кланы честно выбрали его на ханство, предпочтя мудрость молодости. Я и сам не прочь накопить мудрость, а потому отправился в поход.
- Ба! Неужели в поход?!
Молл насмешливо повысила голос, но Тай не сменил тона, исповедуясь с кристальной честностью:
- Ну, на самом деле поход - задача Льешо, а я намерен помочь ему при возвращении трона и заплатить долг чести клана Кубал перед его семьей. Поэтому я храню его сон или жизнь, как и приказал мастер Ден.
- Прекрасные слова для полного идиота, - пробурчала Молл.
- Зато правдивые, - засмеялся мастер Ден. - У тебя тоже работенка лучше некуда.
Льешо услышал, как кого-то дружески похлопали по спине. Раздавшийся вслед за этим стон явно принадлежал Таю, который задохнулся от слишком энергичного одобрения мошенника. Пора просыпаться, пока не стали обсуждать его самого.
Принц подумал, что неплохо бы доложить ситуацию богам. Поскольку в Дарнэг он явиться не в состоянии, то в крайнем случае сойдет и мастер Ден. Хабиба расскажет ее милости, что случилось, но Льешо хотелось услышать от учителя, что он натворил не слишком много бед.
Судя по жаре, Великое Солнце ярко сияло, бегая за бледными братьями по чистому голубому небу. Льешо сел - и тупо огляделся, пытаясь сориентироваться. Корабль стоял у прибрежной полосы. За кормой простиралась спокойная голубая вода уединенной лагуны. Их окружали низкие холмы, густо покрытые зеленью, спасавшие от ветра и смирявшие волны.

Предыдущая страница 18 Следующая страница


19 Курт Бенджамин

Льешо облизал губы, заметив, что все тело горит от морской соли, высохшей на ранах. Они не воспалятся - соль лечит лучше, чем свинина в бочке, - но сейчас он бы с радостью воспользовался мазью Карины. Однако пока юноше больше хотелось услышать ответы на многочисленные вопросы, чем ощутить физический комфорт.
- Где мы?..
Первый вопрос, который пришел в голову, хотя, возможно, и не самый важный. В любом случае Молл, похоже, не горела желанием отвечать.
- Это не твоя забота, - осторожно огрызнулась пиратка. - Ты стоил мне шесть медяков, - добавила она. - Если ты принц, то выкуп принесет мне больше.
- Скорее всего нет.
Если уж они решили придерживаться правды, Льешо следовало признать, что Молл переплатила и вряд ли вернет даже свои гроши. Денег у него не было совсем.
- Моя страна в руках захватчиков с юга, - пояснил он, пытаясь не оскорбить Тая.
- Что тут такое?
Альф, партнер Молл в делах галерных рабов, пробивался к передней скамье, где происходил разговор.
Он нес короткую плеть, сжимая длинную тонкую ручку с молчаливой угрозой. Когда пират услышал слова Льешо, губы его сжались, а глаза округлились, будто золотые монеты.
- Два бесполезных принца засоряют нашу палубу, - вставила Молл, но хитрая улыбка уже исказила черты пирата.
- Для Фибии он не стоит и гроша. - Альф подслушал часть их беседы и теперь ткнул Льешо в грудь рукояткой плети. - Зато южане дорого отдадут за то, чтобы наложить на него лапу.
- Они меня не особенно ценили, когда продали в рабство на жемчужные берега в семилетнем возрасте, - заметил Льешо.
Коварный пират рыгнул, одновременно выражая свое отношение к юному рабу и жалуясь на несварение желудка. При последних словах юноши Молл просветлела лицом.
- Может, ты помнишь, где найти эти жемчужные берега, маленький подмастерье?
Разбойница по-дружески обняла Льешо за плечи, не оставляя у того сомнений об области, в которой Молл собиралась использовать его таланты. Жемчужины стоили больше, чем все товары торговых судов, бороздивших море Мармер. Если знать, где их искать, если с тобой человек, умеющий до-б ы вать сокрови ща…
- В Жемчужной бухте, - откликнулся Льешо и, зная, что его ответ ничего не скажет здесь, на другом конце мира, добавил: - Жемчужный остров лежит за провинцией Дальнего Берега, в другой стороне от империи Шан…
- Значит, ты бывал в Дарнэге?
Похоже, Альф решил, что невольник врет. Дарнэг, столица провинции Гайнм, располагалась на самом юге империи. Льешо не полагалось знать географию дальше этого места. Гребцам с моря Мармер даже Дарнэг казался сказочным городом.
Но бог-мошенник был на стороне принца, а значит, настало время зажечь в сердце пирата огонь удивления.
- Бывал, - ответил Льешо. - Однажды с караваном, и несколько раз в мире сновидений, во дворце правителя.
Он не стал упоминать, что сейчас там обосновался сам император. Дела Шу не касались посторонних.
Альф приготовился объявить историю сказкой, выдуманной, чтобы избежать плетей, когда Льешо добавил кое-какие детали своего последнего путешествия:
- Полы там сделаны из кусочков цветного стекла, которые сверкают, словно драгоценности - в солнечном свете, падающем из окон высоко над головой…
- Так говорила одна госпожа, бывавшая при дворе.
Альф сказал это таким тоном, что сразу расхотелось спрашивать, чем там у госпожи закончилось дело. Но глаза пирата расширились, когда до него дошло, что Льешо и правда видел Замок Дарнэга изнутри.
- Мы сейчас от Дарнэга на таком же расстоянии, как Дарнэг от Жемчужного острова. Меня отправила в поход госпожа Сьен Ма, смертная богиня войны, и призрак моего советника, Льека. Я должен освободить Фибию и сокрушить демона, который осадил Небесные Врата.
- В походе нужны деньги.
Альф хлопнул принца по бедру, будто там скрывался кошель. Льешо обыскали перед посадкой на «Путеводную звезду», а потом юный король скинул штаны, чтобы удобнее было справляться с работой, как это делали и многие другие рабы. Если Льешо не убедит пирата, что никаких источников дохода у него нет, тот пожелает собственноручно осмотреть раба и быстро найдет жемчужины Великой Богини.
Этого нельзя допустить. Нарочито беспечно пожав плечами, принц отвел глаза и придумал правдоподобное завершение своего рассказа:
- Когда я нуждался в армии, они появлялись. Императоры и ханы принимали меня во дворцах из камня и войлока. Но с самой Жемчужной бухты я не держал в руках ни одной монеты.
Почему-то ответ Льешо, подтвердив догадки Альфа, разозлил его подругу Молл.
- Ты прошел весь путь с другого конца света, не имея за душой ни гроша?
- Ну да.
- А тот парень, что продал тебя за шесть медяков, он - не обманутый фермер, а твой дружок, зарабатывающий деньги на поход? - продолжила разбойница.
- Не совсем. - Льешо старался не краснеть.
В конце концов перед ним пираты, которые всю жизнь занимаются тем, в чем обвиняют его. Но принц до сих пор пытался убедить их, что по плану его отряду требовалась лишь хорошая тактика.
- Каду, наш капитан, продала лошадей на аукционе, чтобы заплатить за проезд на корабле. Мы придумали историю о Стайпсе и его жене, чтобы я добрался до Тая и спас его…
- То есть ты намерен избавить нас не только от своего присутствия, за которое я, между прочим, заплатила свои кровные деньги, но еще и от этой пародии на гребца!..
Молл наградила Тая подзатыльником, однако тот, как и Льешо, не стал сопротивляться. Принцы все еще надеялись, что бог-мошенник поможет им выпутаться без крови. Особенно их крови.
Мастер Ден молчал, хоть и наблюдал за обменом любезностями не менее внимательно, нежели сами пираты. Таючит занимался тем же самым, Певец старательно отворачивался, изо всех сил пытаясь - впрочем, безуспешно - выглядеть меньше Льешо. Он явно желал избежать внимания спорящих.
Однако его ухищрения пропали даром.
- А ты!.. - Молл толкнула Певца. - Я полагаю, ты собирался лишить меня честно заработанной собственности заодно с нищими принцами?
- Я ничего не знал, - запротестовал Певец, - пока не появился дракон и не забрал молодого короля бороться со штормом…
Он взглянул на небо и покачал головой, будто до сих пор не мог поверить в кристально чистую голубизну над головой. Про дракона Молл слышала впервые. В ее глазах загорелось подозрение.
- Драконы! - пожаловалась она, гневно раздувая ноздри. - Драконы, и принцы, и колдовские ураганы!.. Вот что бывает, когда пускаешь на палубу бога-мошенника! Ты мне чересчур дорого обходишься, мастер Чи-Чу… Отсюда можешь добираться домой самостоятельно!
- Если бы не Дракон Моря Мармер и не юный наследный принц, ты бы сейчас разговаривала с рыбами, а не дышала воздухом на земле! - Мастер Ден вырос в размерах, пыхтя с видом оскорбленной невинности. - Кто, по-твоему, развернул тайфун?
- Сдается мне, плавание было бы тихим и спокойным, оставь я вашу компашку там, где нашла, - бросила Молл через плечо и тряхнула головой, повязанной шарфом, словно выкидывая досадных пассажиров из своих мыслей.
- Значит, мы можем идти? - тихо спросил Тай.
- И чем быстрее, тем лучше. - Мастер Ден жестом приказал им подниматься и прыгать за борт.
Естественно, тут Таючит уперся.
- Нас прибило к острову посреди моря.
Гарнский принц обвел рукой окрестности.
- Нам нужна вода, пища и корабль, чтобы добраться обратно. Что мы будем делать, если сойдем с галеры? За морем мы все равно что за высокими стенами.
Ни один гарн не вынесет жизни за стеной. Подобное сравнение говорило больше, чем любое выражение чувств, которые Тай испытывал к морю.
К счастью, их положение было не настолько плачевным, как казалось принцу.
- Думаю, Каду уже на подходе. Верно, мастер? - Льешо оглянулся на учителя, ожидая подтверждения прощальных слов Дракона Моря Мармер. - Мы просто подождем ее на берегу - и отправимся в Понтий всей командой.
Мастер Ден разглядывал горизонт, озабоченно нахмурившись, хотя Льешо не видел ничего, что могло бы его взволновать. Юный король заметил точку на фоне поднимающегося солнца. Наверное, скопа, но не мастер Марко, чей злобный разум издалека нащупывал Льешо. Скорее всего Каду отправилась на разведку.
Бог-мошенник, прищуриваясь, глядел на быстро приближающуюся морскую птицу.
- Помощь в пути, - сказал он. - Если хотите дождаться спасителей, то лучше сойдите с корабля прежде, чем он удалится в менее заселенные просторы.
Льешо подумал о том же. Он вытянул оружие из-под скамьи, под которую клал его в сновидении.
- Эй!.. - Альф постучал по ладони рукояткой маленькой плети. - Это еще что? Откуда?
- От копья держись подальше, - предупредил Тай пирата слишком уж непринужденным тоном. - Оно магическое и любит убивать людей. Льешо не всегда удается его сдерживать.
Альф набрал в грудь воздуха - чтобы рассмеяться, как решил Льешо. Фибский король виртуозно обращался с ножом еще до того, как получил копье, но Тай прав. Изредка он терял контроль над ним. Однако сейчас копье не противилось хозяину. Вызвать оружие к жизни было довольно просто, и Льешо заставил его мерцать голубым светом.
- Тоже подарок дракона? - Пират скорее заинтересовался, чем струсил.
Он потянулся к наконечнику, однако быстро отдернул руку и вытер пальцы о желто-красные штаны, будто копье обжигало.
- Нет, - ответил Льешо, подражая тону Тая. - Ее милость Сьен Ма, смертная богиня войны, вернула мне фамильную ценность в самом начале похода. Иногда я управляю копьем, иногда - оно мной.
Льешо изобразил жутковатую улыбку, от которой даже Таючита передернуло. Гримаса произвела на пирата нужное впечатление.
- Тебе кто-нибудь говорил, что ты попал в дурную компанию, малыш? - спросил Альф у Таючита, явно не ожидая ответа. - Тогда лучше спускайтесь на берег. Нам на корабле ни к чему черная магия.
Альф попятился, выставив перед собой пустые ладони в знак того, что не затевает никакой каверзы. Он с блеском в глазах смотрел, как Льешо застегивает пояс с фибским ножом. Если пират и заметил мешочек с жемчужинами на груди у принца, то благоразумно решил промолчать.
Зачехляя копье, Льешо кивнул, соглашаясь с наставлением пирата. Потом осторожно повесил оружие на плечо. Раны от плети на спине тут же вспыхнули огнем, но юноша не мог плыть с копьем в зубах.
Он взобрался на скамью и приготовился прыгать за борт.
Льешо нырнул головой вниз и быстро выплыл на поверхность, ожидая, когда к нему присоединится Таючит. Однако гарнский принц остался на палубе: он часто моргал, будто его глаза никак не могли решить, расширяться им от удивления или сужаться в предчувствии плохого конца.
- Всем отрядом?.. - спросил он, будто внезапно неизвестно каким манером очутился в мире сновидений.
Раньше Таючит всегда был чужаком. Сейчас он оказался в совершенно новой ситуации и, очевидно, ждал, что обещание выхватят у него из рук.
- Твой дядя подозревал, что ты будешь не против разделить с нами тяготы похода.
Льешо покачивался на воде, надеясь, что Тай не станет расспрашивать подробнее, но принц, похоже, никак не мог переварить невысказанное извинение.
Мастер Ден подтолкнул Таючита.
- Я бы на твоем месте прыгнул.
Льешо вспомнил свое не очень изящное падение в море от рук учителя по ту сторону шторма. Тай явно подумал о том же. Долгие часы за веслом и страх перед бурей, наведенной мастером Марко, никак не примерили его с пучиной.
Принц посмотрел за борт и скривился. Льешо терпеливо ждал.
- Зажми нос большим и указательным пальцем, вот так… - показал он, - …крепко закрой рот и глаза, а потом прыгай. Я не дам тебе утонуть.
- Я уверен, Молл обрадуется, если ты останешься, - дружелюбно добавил мастер Ден.
Днем раньше принц готов был скорее принять быструю смерть в морской бездне, чем медленно гнить на веслах. Поэтому ему хватило напоминания о судьбе, которая ожидала его на галере.
Принц Таючит из рода гарнов, избегавший морей и рек всю свою жизнь, залез на скамью. Закрыв рукой нос и крепко зажмурив глаза, он шагнул вперед и с шумом рухнул в воду.
Кричать Тай начал еще в полете. Вскоре Льешо обнаружил, что держит гарнского принца за шиворот одной рукой, молотит его по спине другой и одновременно пытается удержать их обоих на плаву.
- Перестань дергаться! Ты нас утопишь!..
Подняв вверх подбородок принца, Льешо скомандовал:
- Заткнись и успокойся. Ты не утонешь, пока я тебя держу.
Последнее было не совсем верно, поскольку Тай размахивал руками и ногами, как ветряная мельница. Льешо подумал, что утешения подействуют лучше угроз, а потому настроился на добрый лад.
- В соленой воде нельзя утонуть. Обещаю. Расслабь руки. Следи за ними…
Тай повиновался.
- Ух ты! - воскликнул он, когда руки всплыли на поверхность.
Льешо самодовольно улыбнулся.
- Теперь расслабь ноги.
У Льешо появилась идея. Тай перестал бороться, когда лег на воду спиной. Постепенно из зеркальных волн появились колени и бедра.
- Вот так. Теперь просто лежи - и думай о суше. Певец, ты идешь?..
Похоже, вопрос застал гребца врасплох. Он выглянул за борт, потом обернулся на Молл и Альфа, которые склонились друг к другу и что-то яростно обсуждали.
- Дело не в работе, - сказал он. - Я не вижу разницы между веслом и плугом. Но лучше, чтобы было много хорошей еды и отдыха. А еще хорошо, когда под конец дня дают деньги или делятся уловом…
- То есть ты лучше станешь пиратом, чем героем? - спросил бог-мошенник.
Льешо вспомнил, что мастер Ден покровительствовал пиратам, и не сильно удивился его словам.
Певца, казалось, изумил собственный ответ:
- Да, - сказал он. - Думаю, да…
- Устроим. Я покидаю корабль вместе с юными принцами. «Акуле» нужен новый капитан. Ты хорошо защищал мои интересы…
Льешо не стал слушать дальше и поплыл к берегу с принцем Таем на буксире.
Море было теплым: шторм едва потревожил дно в защищенной бухте. Юноша все еще не мог поверить, что избавился от пиратов, и теперь тащил за собой гарнского принца к острову, который им предстоит вскоре покинуть.
Согласие разбойников отпустить их с миром в какой-то мере уменьшало опасность. Но чаши весов уравновешивал гарнский принц и его водобоязнь. Льешо предпочел бы стрелы пиратов, от которых можно уйти на глубину, а гарнский принц грозил утопить их обоих, нечаянно схватив спасителя за горло.
Однако пока что Таючит вел себя примерно, и Льешо уже готовился признать, что дела пошли на лад.
Под ним в лентах водорослей, тянувшихся со дна, сновали рыбы. Тай не видел, что творится внизу, но оно и к лучшему. Гарнский принц не мог забыть, что под ним глубина большая, чем та, что сгубила южных захватчиков и воинов Кубала в сражении на берегу Онги. Впрочем, он до сих пор не утонул, а потому стал обращать меньше внимания на свой страх. Потеряв надежду спастись от пиратов, Тай собирался утопиться в море. Чтобы убедить принца не искать тихой смерти в воде, Певец пригрозил ему морскими чудовищами. В какое-то мгновение гарнский принц вспомнил слова гребца.
Льешо мог бы рассказать ему, что морские чудища часто оказывались очень милыми. Например, Дракон Жемчужной Бухты и Дракон Моря Мармер. Однако он счел за благо попридержать язык, пока они не доберутся до берега.
Вскоре юноша почувствовал дно под ногами.
- Теперь можешь встать, - сказал он. Вода доходила ему до пояса.
Тай замолотил руками по воде, однако вскоре умудрился встать прямо - не потребовались ни шлепок по спине, ни помощь. Над их головами скопа, которую Льешо заметил раньше, описала широкий круг. Она прошла над берегом и повернула туда, откуда прилетела.
- Чуйк! Чуик!..
Льешо признал особь женского пола. В криках морского орла слышался смех. Точно - Каду, решил принц. Он надеялся, что эта история не коснется ее ушей прежде, чем совсем устареет.
Теперь, когда они почти добрались до берега, к Таю вернулась дерзкая самоуверенность. Гарнский принц наблюдал за скопой взглядом охотника, восхищающегося прекрасной птицей. Ему и в голову не приходило, что он мог знать ее в другом обличье.
- А что мастер Ден?..
Льешо слишком рано забыл об осторожности.
- Он будет ждать нас на берегу.
Принцы одновременно посмотрели на пляж, и здесь Тай заметил то, что Льешо или мастер Ден могли показать ему с самого начала. «Акула» пристала к берегу: корма покоилась на песке, а нос развернулся орудиями к морю. Самая нижняя и более уязвимая часть судна была недоступна не только нападению, но и штормам. Пиратские галеры строили специально для подобных маневров. Вся команда легко высадилась на берег.
- Там сходни, - сказал Тай.
- Похоже на то, - согласился Льешо.
- И лестница. - Таючит показал на устойчивую корабельную лестницу, по которой пираты и рабы спускались с высокой кормы на сушу.
- Наверное, по ней заносят воду и провиант.
Вернулась поисковая команда с пищей, найденной на острове, что подтвердило догадки Льешо. Не стоило и говорить, что мастер Ден ждал их у подножия лестницы. Как не стоило и упоминать о том, что он добрался до берега, не замочив ни единой каплей морской воды широкие желто-красные штанины.
Молл наблюдала за ними с верхней палубы. Она держалась руками за перила, чтобы не свалиться, и выкручивала шею, глядя, как насквозь вымокшие принцы плелись к берегу.
- Как поплавали?
Ее хохот эхом пронесся над холмами. Даже рабы, таскавшие воду из родника в кустах, расслышали, в чем дело, и засмеялись.
- Он провел меня!..
Принц Таючит редко показывал взрывной темперамент королевского отпрыска с тех пор, как покинул улус Кубала. Теперь он дрожал от ярости, лицо, залитое ручейками воды, стекающими с волос, раскраснелось.
- Не могу поверить! Он обманом заставил меня прыгнуть в море!..
Льешо подумал, что лучше успокоить Тая, иначе они снова окажутся на скамье за веслами.
- Он же бог-мошенник. Он не может по-другому…
Льешо не стал ничего объяснять Таю, промолчав и о собственной подорванной вере в учителя. Урок плавания принцу не повредил. Но пираты убивали невинных путешественников, в том числе и детей. Принц не простил старому мошеннику участия в этом кошмаре, и особенно присутствия при нападении на «Путеводную звезду».
- Значит, по-твоему, тогда все в порядке? Нас едва не убили, а ты говоришь - он по-другому не может?..
Льешо наклонился и зачерпнул рукой песок, чтобы выиграть время и собраться с мыслями. Высушив руки, он дал принцу единственное правдоподобное объяснение:
- Так он предпочитает нас учить. Если ты задашься вопросом, почему мастер Ден сыграл с тобой шутку именно сейчас, то станешь намного лучше понимать, что он творил со мной за последние три солнечных цикла… и с Шу - до меня, если уж на то пошло.
- Но - не со мной! Мой народ развязывал войны из-за менее серьезных оскорблений!
- Ученик не выбирает урока.
Конечно, им вовсе не угрожала смертельная опасность, пока они плыли к берегу, но Льешо задела совсем другая часть жалоб Тая.
- Война, развязанная из-за оскорбления, оставила твой клан у меня в долгу!
Тай вздернул подбородок, но постепенно до него начало доходить значение гневных слов, которые они наговорили друг другу.
Гарнский принц глубоко вздохнул, остывая.
- Я весь промок, - сказал он.
- Я тоже… Кстати, я никогда не говорил, что он приятный учитель.
- В балладах приключения выглядят такими забавными, - пожаловался Тай, хотя и со значительно меньшим жаром. - Рассказчики никогда не упоминают холод или голод, или опасность промокнуть и утонуть.
- А если бы стали, - разумно заметил Льешо, - то никто бы не отправился ни в какой поход… Тогда откуда бы взялись новые баллады?
- Ну, надеюсь, в нашей истории последнее приключение опустят.
- Не беспокойся, - заверил Льешо. - Когда рассказ отполируют до блеска, ты будешь рисковать жизнью в бурном море ради спасения прекрасной принцессы. В балладах ведь всегда есть принцессы… О неудачах никто и не вспомнит.
- Надеюсь…
- Вот вы где!..
Мастер Ден шлепал к ним по песку, но принц Тай еще не был готов к беседе с богом-мошенником. Он неприязненно посмотрел на деревья за песчаным пляжем.
- Нам нужна вода и пища.
И Таючит недолго думая отправился к зарослям.
- Я что-то не так сказал? - спросил мастер Ден с невинным видом, но в глазах его мелькал огонек, который всегда заставлял Льешо нервничать.
- Он переживет, - заявил принц. Тай уже пережил, но Льешо пока не собирался оповещать об этом мастера Дена. - А вот другие - невинные жертвы, которые ничем не заслужили свою участь, - нет. Мне нужно подумать. В одиночестве.
Раздраженно посмотрев на учителя, Льешо последовал за Таем.
Он не прошел и нескольких шагов, когда рваная тень, темная как ночь, заслонила свет Великого Солнца. Тварь - Льешо заметил распростертые крылья и черный хвост - испустила крик, который скатился с гор и загремел меж деревьев. Пираты в ужасе попадали в песок, будто так могли спастись от чудовищного создания. Даже птицы в ветвях и насекомые в кучах гнилых листьев смолкли, словно пытались отпугнуть жуткого пришельца тишиной.
Через мгновение все кончилось, но Льешо догадался, что за тварь их посетила, и кинулся в сторону леса, где исчезла громадная птица. Мастер Марко, гонимый по широкому морю, как и они сами, выбрал убежищем тот же самый остров.
А Льешо послал Тая в лес за водой.
- А-а-а!..
Высокий пронзительный, полный муки крик спугнул птиц с деревьев и растворился в испуганном щебете. Потом Тай закричал снова - так страшно, что звук пронесся над островом, как холодный ветер.
- А-а-а!..
Почти машинально Льешо схватил копье в одну руку, фибский нож - в другую и побежал.
- Что происходит?
Тень не возвращалась, и гребцы, избегая плетей пиратов, бросились прочь из леса. На бегу они бросали кувшины с водой и сетки с фруктами и мелкими животными.
Мастер Ден тоже бежал - быстрее, чем позволяла его комплекция. Льешо прибавил ходу. Он взял на себя ответственность за Тая и не мог позволить богу-мошеннику первым оказаться на месте, потому что не знал наверняка, что на уме у мастера Дена.

Предыдущая страница 19 Следующая страница


Небесные врата 20

ГЛАВА ДВАДЦАТЬ ВТОРАЯ

В лесу Льешо преследовал все тот же ужасный звук. Фибский король несся по протоптанной животными тропинке, перепрыгивая через лианы и откидывая копьем низкие ветки, которые хлестали по щекам. То же самое было один раз на Жемчужном острове, когда он пытался убежать от собственной жизни, и позже - во время долгих тренировок для выступлений на арене… Здесь холмы поднимались круче, но Льешо не давал себе послабления.
- Слишком поздно, слишком поздно!..
Ритм шагов отдавался во всем теле.
Прошло всего несколько минут, твердил про себя юноша, хотя казалось, что бег длится вечно. С принцем Таючитом ничего не случится. Он просто должен успеть вовремя. Мастеру Марко Тай все равно без надобности - ему нужен Льешо, а если Льешо нет, маг оставит гарнского принца в покое.
Юноша нырнул под ветку и выскочил на поляну, посредине которой стоял огромный камень, покрытый жестким песколюбом.
Тай лежал плашмя на округлом валуне, забрызганном - как его одежда и трава вокруг - кровью, которая сочилась из дюжины аккуратных разрезов на животе и груди принца. Над ним нависало жуткое чудовище, полуптица-полузверь: мастер Марко. Клювом и когтями страшная тварь кромсала Таючита. Льешо увидел, как пульсируют внутренние органы, пока кровь не заполняла рану.
Гарнский принц уже охрип от крика. Не спуская с него обсидиановых глаз, тварь сняла клювом кусочек человеческой плоти со своего когтя.
Левая ладонь Льешо, сжимавшая рукоятку ножа, взмокла от пота. В правой молнией сверкало копье смертной богини войны.
- Убей его, - нашептывало оно. Обычно Льешо не прислушивался к оружию, но на сей раз предложение казалось разумным.
Он расслабил руку с ножом и приготовился к взрывным ритуальным движениям, которые принесут противнику смерть. Копье Льешо сжал покрепче, чтобы оно покорялось, а не направляло его действия. Перед мастером Марко нельзя показывать страх. Но сейчас юноша и не боялся. Силы колдуна истощились, он был вял и утомлен, в то время как Льешо освежился после долгого сна и обрел спокойствие.
- Оставь его!.. - закричал юный король, размахивая руками, чтобы отвлечь мага от беспомощной жертвы.
А потом бросился вперед.
Тварь развернула мокрые крылья и поднялась - но лишь до нижних ветвей пальм. Впрочем, для защиты и контратаки хватило и этого.
Льешо ушел влево и ткнул копьем, пустив колдуну кровь, которая вспыхнула и превратилась в черный пепел, осевший на оружии.
Копье действовало самостоятельно. Без единой мысли, не прикладывая усилий, Льешо поднял свое оружие и бросил в голову громадной птицы. Он промахнулся, но голубая молния вспыхнула ярче солнца, отбросив мага и повредив магический облик, принятый им для сражения.
Конвульсивно вздрогнув, словно приводя в порядок взъерошенные черные перья, мастер Марко обрел человеческий вид и легким движением приставил острие меча к сердцу Тая. Гарнский принц ничем не мог себе помочь: колдун убил бы его прежде, чем Льешо сделал хотя бы шаг.
- Он один из твоих людей? - спросил маг с издевательской любезностью. - Мне казалось, я всех запомнил. И все же он привел тебя. Остальное не важно…
- Ты проиграл, - заметил Льешо. - Мы живы.
Юный король многозначительно поднял бровь. Из них двоих Марко явно больше пострадал от урагана. Его лицо осунулось и посерело. Роскошная ткань темных одежд покрылась дырами, соляными разводами, пятнами от водорослей и других менее приятных субстанций. Маг пытался выглядеть внушительно, но Льешо заметил, что он слегка опирается на камень. Тай страдал от ран, но у Марко, казалось, не хватало сил, чтобы поднять меч.
- Вовсе нет, - высокомерно заявил колдун и толкнул Тая, приказывая ему лежать тихо. Гарнский принц застонал.
Мастер Марко заговорил с таким видом, будто усталость после битвы не имела значения:
- Я проверял тебя, и ты прекрасно справился. Так я и думал. А в конце шторм забросил тебя в условленное место - туда, где я, как видишь, уже ждал!
- Ты даже убедительно лгать - и то разучился. Тебя выбросило на остров, так же как и нас - вынесло штормом.
Копье потрескивало в руке Льешо, но принц усилием воли принудил оружие успокоиться.
- Ты никогда не говоришь правды, верно? Ты даже не маг: ты - шарлатан.
Пепельно-серые скулы мастера Марко вспыхнули.
- Шарлатан?.. Спроси-ка у своего друга.
Колдун поднял руку и указал скрюченным пальцем на принца, лежащего в луже крови. Таючит пронзительно закричал.
Нужен целитель, в панике подумал Льешо, и как можно быстрее, иначе гарнский принц умрет…
Но Болгай сейчас с Мергеном при дворе Шу во временном дворце в Дарнэге. Там же и Карина с Адаром… Все они далеко, а Тай так и не научился путешествовать во сне. Да он и не смог бы этого сделать в своем настоящем состоянии, даже если бы умел, признал фибский король. Как сосредоточиться на переходе в другую реальность, когда внутренности грозят вывалиться наружу?..
Молния скользнула обратно в копье Льешо.
- Если принц Таючит умрет, я найду тебя, куда бы ты ни пошел, где бы ни спрятался. А потом убью.
- Не убьешь. Не сможешь. Мы слишком много значим друг для друга.
Мастер Марко вложил меч в ножны и протянул к Льешо руки, словно собираясь обнять. Кровь и кусочки кожи собрались у него под ногтями.
- Если бы ты желал моей смерти, то убил бы прямо сейчас, верно? Но ты не станешь этого делать…
Он прав, подумал принц. В пылу сражения, когда жизнь друга под угрозой, Льешо убил бы мага, не задумываясь. Но он не зашел еще так далеко, чтобы убивать столь хладнокровно. С мастером Марко они еще встретятся, а Таю нужна помощь прямо сейчас.
Льешо оторвал край своей рубашки. Кровь до сих пор вытекала из пульсирующей раны на животе принца: юноша заткнул ее куском ткани.
- Я знаю, кто ты такой на самом деле.
Маг ждал продолжения с безумной, но странно терпеливой улыбкой.
- Дракон Моря Мармер рассказал мне, что ты сделал. Что сделал Свин.
Гнев исказил черты колдуна. Принц Тай издал испуганный крик, когда маг начал вновь превращаться сначала в чудовищную птицу, а потом в жуткую тварь с львиной головой.
- Я не убью тебя сейчас, - повторил Льешо, - потому что задолжал владыке моря Мармер… Но будущее твое не из приятных. Я попытаюсь освободить сына дракона. Тогда ты потеряешь силу и понесешь справедливое наказание!.. Если же у меня не получится вызволить молодого дракона, - продолжал Льешо, - то я убью тебя, чтобы защитить Дракона Моря Мармер. Отец не должен обагрять руки кровью собственного сына - даже если тот находится в таком извращенном облике. Если же умрет Тай, я забуду о справедливости. Тебе придется спасаться от моей мести - и мести копья госпожи Сьен Ма!..
Голубое пламя пробежало по оружию. Оно зажгло лазурный огонь в теле Льешо, наполнило лужайку неземным светом, болезненным для человеческих глаз.
В первый раз за все время, что Льешо знал мастера Марко, колдун занервничал.
- Ты передумаешь, - сказал маг, но не так уверенно, как ему хотелось бы. - А пока мы не вместе, помни: я достану тебя в любой момент, когда захочу!
Словно в подтверждение своих слов Марко поднял когтистую руку. Хотя они стояли друг от друга на порядочном расстоянии, Льешо почувствовал прикосновение к плечу, поглаживание - маг убрал волосы с его лба.
- Я выбрал тебя, - прошептал хриплый голос у него в голове. - Я сделал тебя, как отец сына, и воспитал… Ты не уйдешь с дороги, которую я проложил для тебя!..
Превращение получилось не таким гладким, как прежде, но маг все же исчез из виду. Его место заняла громадная птица с хищным блеском в глазах. Шумно хлопнув крыльями, она неуклюже поднялась в воздух, описала круг, нашла восходящий воздушный поток - и скрылась из глаз.
- Неплохо.
Льешо подпрыгнул на месте. Низкий голос прозвучал не в голове, что уже радовало. Но где? Ах да… Мастер Ден вышел из-за деревьев, довольно улыбаясь.
- Ты отлично справился. Мне особенно понравилось про сына дракона.
Бог-мошенник сменил пиратские штаны на более привычную одежду - набедренную повязку и плащ, но чтобы вновь заслужить доверие, этого было мало.
- Я говорил правду.
Льешо упал на колени рядом с Таем, но не знал, что делать, где дотронуться, чтобы не причинить худшей боли. Надо закрыть рану, но как, когда по жилам гарнского принца растекается яд?.. Мысль о личинках в огромной ране вызывала тошноту.
- Ты был прав насчет фальшивого мага. Он действительно лгал.
Льешо не решался спросить вслух: «Что будем делать?», потому что не хотел, чтобы его услышал Тай. Но душа принца кричала от отчаяния при виде растекающейся кровяной лужи. Губы Таючита посерели, глаза были полузакрыты.
Мастер Ден присел на корточки и положил на плечо Льешо могучую ладонь.
- Это не проверка. Это война. Я бы защитил тебя, если б мог, но это твоя война. Мне остается только смотреть - и направлять.
Никогда еще бог-мошенник так перед ним не раскрывался, и Льешо подумал обо всех богах, встреченных им на своем пути. Конечно, они помогали. Живой Хмиши тому подтверждение. Но Ясное Утро объяснил цену своего дара.
Одна просьба - уже слишком много, как ясно дал понять бог милосердия. Льешо не мог вернуть Харлола и не мог просить за Тая.
Однако Мастер Ден тренировал воинственных королей и гладиаторов несчетное количество жизней.
- Принеси мою сумку, - приказал он. - Я оставил ее в лесу.
Сумка, завернутая в чистую ткань, лежала там, где указал бог-мошенник - в укромном месте за камнем среди деревьев. Мастер Ден взял ее, не глядя, и продолжал говорить, вытаскивая мешочек с чем-то вроде чая и небольшой отрез белой материи.
- Иди на берег, - велел мастер Ден. - Принеси пару сеток.
- Каких сеток?..
Учитель внимательно осматривал Тая.
- Быстрей, - настойчиво повторил он, наклоняясь над своим пациентом и осторожно протирая его многочисленные раны. С губ принца сорвался слабый стон.
Льешо побежал на берег. Он заставит Молл отвезти их в Понтий, где можно найти лекарей и магов для Тая…
Пиратская галера исчезла. Певец был хорошим гребцом и стал, наверное, отличным капитаном, но он терпеть не мог магии.
Мастер Ден помнил, что пираты побросали «сетки» с провизией на берегу, заслышав вопль Тая. Некоторые потом перенесли на корабль, оставив следы на песке, а остальные оставили - теперь из них вываливалась добыча: фрукты и мясо.
Молл наверняка знала другие места, не столь опасные, где можно пополнить запасы воды и пищи.
Льешо не представлял, зачем мастеру Дену понадобились сетки, но схватил две и понесся обратно на лужайку.
- Вот…
- Ага. Лучше, чем я думал.
Мастер Ден выбрал кокос и разбил его об острый край валуна.
- Выпей.
Он протянул одну половинку Льешо, а содержимое второй проглотил сам.
- А Тай?..
- Лучше не надо.
Конечно, не надо. Раны в живот непредсказуемы. Если накормить больного, может начаться заражение, убивающее быстрее, чем сам порез. Но без воды пациент умрет от жажды. Тай уже выглядел так, словно ему слишком долго не давали пить.
Мастер Ден выпрямил тело принца на траве. Рану все еще затыкал кусок рубашки Льешо. Бог-мошенник ремнем привязал руки принца к туловищу, но Тай все порывался схватиться за края раны. Льешо уже видел такое. Если бы не ремень, Таючит запутался бы пальцами в собственных кишках.
Когда мастер Ден говорил, ресницы гарнского принца слабо трепетали, но смысла слов он, похоже, не понимал.
- Мы спасем его, если ты не потеряешь голову, - резко напомнил мошенник. - Когда допьешь кокос, найди родник, откуда брали воду пираты Молл, и принеси мне в скорлупе.
Вода - конечно. Льешо выпил кокос и взял вторую половинку.
- Я скоро.
- Знаю. Положи скорлупу в сетку. Освободишь руки на всякий случай.
Льешо повиновался. Он уложил половинки кокоса в сетку и закинул ее через плечо. Потом оглянулся, не желая уходить: юноша боялся, что Тай умрет в его отсутствие.
Мастер Ден, который сидел рядом с гарнским принцем на корточках, упираясь локтями в колена, замахал на Льешо руками:
- Иди, иди! Мы никуда не денемся.
Льешо боялся совсем другого. Впрочем, быть может, мошенник имел в виду корабль Каду.
Юноша быстро кивнул и бросился в лес.
Как и прежде, он пошел по тропинке, проторенной животными - обитателями острова. Они лучше него знали, где найти воду и как до нее добраться кратчайшим путем.
Льешо не встретил крупных хищников, хотя по бокам тропинки в траве шуршали мелкие любители падали, и один раз странное существо с высокими, стройными рогами, обдиравшее кору с ели, отпрыгнуло с дороги.
Примерно в ста шагах от лужайки тропу перегородил кусок скалы. Из трещины в камне высоко над головой тонкой струйкой сочилась вода. Собрать воду, бегущую по крошечным желобам и выемкам, было невозможно. Однако у основания камня в естественном углублении образовалась маленькая лужица. На другой стороне от тропы вода переливалась за край и впитывалась в песок.
Зыбучие пески, понял Льешо… и твари с избытком зубов. Юный король пошел вдоль тропы, которую протоптали животные, и взобрался на каменную стенку. Наполнив скорлупки, он снова уложил их в сетку и спустился вниз. Стараясь не расплескать ни капли, Льешо двинулся в обратный путь.
Оказалось, на острове все же водились хищники. Неожиданно перед принцем появилась рыжевато-коричневая кошка. Она доходила ему до бедра, но во рту блестели зубы длиной с палец. Густая шерсть на загривке поднялась дыбом.
- Хорошая кошечка…
С котами все просто. Кто запугает соперника - тому и уступают дорогу. Во всяком случае, так принято считать. С другой стороны, это оказалась кошка, которая готовилась родить детеныша - трудно угадать, что ей взбредет в голову…
Льешо уставился на кошку с высоты своего роста - глаза в глаза.
- Ты идешь на водопой? Ладно…
Зверь не понимал человеческой речи, но уверенный тон говорил сам за себя.
- Иди. Но сначала дай пройти мне.
Здесь начиналось самое опасное. Сойти с тропинки значило отступить. Кошка могла попятиться, признавая главенство Льешо. Или напасть. Если юноша посторонится, то снова станет добычей, и его точно попытаются убить. Шанс победить в схватке есть, но тогда придется зарезать кошку.
На сегодня Льешо хватило крови, и он не хотел убивать мать, отстаивающую свою территорию. Конечно, и она могла укусить его, а этого тоже как-то не хотелось.
Принц медленно вытащил нож. Подняв плечи, он выпрямился во весь рост и остался на месте.
- Р-р-р!..
Кошка склонила голову набок и раскрыла пасть, чтобы Льешо увидел острые блестящие зубы.
- Нет!..
Копье каким-то образом оказалось у него в руке и засияло голубыми искрами. Кошка не выдержала. Она покачала головой - и скрылась между деревьями.
На этот раз Льешо вышел победителем. Но даже после ухода зверя он не позволил себе испугаться. Кошка почувствует страх и последует за ним, выжидая удобный момент, а потом нападет - прежде чем Льешо поймет, что происходит.
По спине побежали мурашки, словно принц уже чувствовал жар дыхания зверя. Весело насвистывая, чтобы убедить и себя самого, и кошку, что все в порядке, Льешо с прежней скоростью направился к лужайке, где оставил мастера Дена и Тая.
- Вокруг бродят хищники. Здесь нельзя больше оставаться.
Льешо осторожно поставил на землю сетку с половинками кокоса и присел рядом с учителем подле принца.
- Нам все равно надо встречать Каду на берегу, - согласился мастер Ден и добавил: - Закрой уши - нет времени греть воду. Будет больно.
Льешо показалось, что бог-мошенник сошел с ума. Ведь гарнский принц либо уже потерял сознание, либо скоро потеряет. Потом учитель перевернул половинку кокоса над животом Тая.
- А-А-А-А-А!
Крик отдался в холмах, зазвенел в ушах, голове, внутренностях Льешо. Таючит конвульсивно задергался, холодная родниковая вода коснулась измученной плоти.
- О, боги и предки! Прекрати!.. - взвыл Тай, пытаясь дотянуться до раны. Ремень прочно держал его руки.
- Пожалуйста! - выдохнул он и заскрипел зубами.
- Прекрати! - Льешо сжал кулаки, не замечая, что в левой руке появился нож. - Что ты делаешь?!
- Рану надо промыть.
Мастер Ден стал копаться в содержимом своей сумки. Он выбрал кусок тонкой белой ткани, полил его водой и осторожно наложил на рану.
Таючит заскреб пальцами по земле в попытке сдернуть мокрую тряпку. Он всхлипывал, хотя явно этого не замечал.
- Ш-ш, ш-ш, - успокаивал мастер Ден.
Потом он взял еще кусок ткани и смочил губы Тая, а когда привлек внимание принца к воде, поднял его голову к скорлупе.
- Пей, - сказал бог. - Но медленно.
Мастер Ден убрал самодельную чашу, и Таючит потянулся следом.
- Ш-ш, ш-ш, - ласковым тоном, знакомым Льешо по лазарету в Шане, произнес бог-мошенник. - Сейчас дам еще.
Мастер Ден устроил голову Тая поудобнее, потом озабоченно нахмурился, изучая содержимое своей сумки. Взял мешочек с травами, ловко подхватил щепоть мелких листьев и растер их между пальцами.
- Так, малыш, давай-ка положим это за щеку. Лучше бы, конечно, сделать отвар, но у нас нет времени разводить костер…
Принц отшатнулся со стоном, но мастер Ден поднял его голову и поднес самодельную чашку к губам, приговаривая вполголоса:
- Пей, надо выпить. Пусть вода впитает травки. Тебе станет легче…
Льешо думал, что про него уже забыли, но, отвернувшись от пациента, бог-мошенник отдал ему новое приказание:
- Нужны две прочные палки вот такой длины…
Он положил Тая на землю и показал - развел руки в стороны, от головы до пят принца.
- Ты собираешься сделать носилки из сетей, - догадался Льешо. Не дожидаясь ответа, добавил: - Я буду неподалеку.
Юноша не стал уходить далеко от лужайки. Рядом рос молодой бамбук как раз нужного размера. Льешо начал отпиливать ножом стебли дерева. Это оказалось не просто. К тому времени, как он закончил, в лесу послышался осторожный шорох. Хищную кошку привлек запах свежей крови.
Принц поторопился обратно к импровизированному лагерю, вспомнив другое время, других хищников. Долгий Путь. Гарнские захватчики вели фибских пленников на рынок рабов в Шан. Хищники следили за каждым их шагом, убивая больных, слабых и детей - всех, кто отставал. Люди спасли принца, они передавали его из рук в руки, несли тысячу ли, а потом еще тысячу. Льешо сделал бы то же самое для Тая, если бы понадобилось.
Появившись на лужайке с бамбуковыми шестами в обеих руках, Льешо объявил:
- У нас гости.
- Знаю.
Мастер Ден связал припасы в узелок из белой материи и закинул на плечо.
- Оставь мне нож, - попросил Тай. Травы умерили боль, но глаза принца потемнели от осознания унизительности собственной беспомощности.
- Не будь дураком. Мы не собираемся ничего бросать, тем более тебя…
Пока мастер Ден успокаивал пациента, Льешо тщательно связывал бамбуковые палки сетками.
- Готово, - сказал он.
Получилось нечто вроде гамака с бамбуковыми ручками, в котором можно было отнести Тая на берег.
- Помоги мне переложить его. Смотри не урони, когда он закричит…
Мастер Ден уже взялся за носилки. Льешо взвалил на спину сетку с фруктами и присоединился к нему. Они положили носилки рядом с Таем.
- Сейчас будет больно, но мы быстро устроим тебя на удобной кровати.
- Они здесь?
Льешо прислушался к звукам, доносящимся с берега, однако различил лишь щебетание птиц.
- Скоро, очень скоро…
Мастер Ден взял гарнского принца на руки. Травы притупили боль, но не до конца. Таючит захрипел и вцепился в ремень. Громадный бог-мошенник держал его крепко, как ребенка, опуская на носилки.
- Теперь помоги мне вынести его на берег, чтобы остальные смогли нас найти.
Тяжелая ноша замедляла темп передвижения, но они добрались сравнительно быстро. На краю леса голодная кошка покинула их и удалилась в поисках более легкой добычи.
Устроив раненого на холодном мокром песке, мастер и ученик посмотрели на море. Корабля не было.
- Их нет, - без нужды заметил Льешо.
Море в лагуне было ровным и спокойным. До самого горизонта ни один парус не тревожил чистоты голубого неба.
- Подожди.
Мастер Ден опустился на корточки и взял руку Таючита.
Больше он ничего не мог поделать. Льешо присел с другой стороны. Как учитель, он взял вторую руку гарнского принца и погладил, чтобы успокоить друга.
- Мне так жаль, - прошептал юноша, - Никогда бы не подумал, что мастер Марко нападет на тебя…
Когда Льешо снова поднял голову, в лагуну входил корабль.
- Не может быть.
Льешо поморгал, чтобы избавиться от наваждения, но судно по-прежнему двигалось к берегу.

Предыдущая страница 20 Следующая страница


21 Курт Бенджамин

- Может, - заметил мастер Ден. - Это даже не магия. Они обогнули остров, чтобы подойти незамеченными - на случай, если пираты еще поблизости. Наш друг, Хабиба, обо всем позаботился.
Корабль подошел совсем близко к берегу, и кто-то спустил на воду небольшую лодку. Льешо надеялся, что в ней приплывет Хабиба. Колдун ее милости должен знать, что делать с Таючитом. Он поможет…
В лодке находились трое, но на таком расстоянии нельзя было разглядеть, кто это. С палубы в небо взвилась скопа. Через мгновение птица опустилась на песок.
- Что случилось? - спросила Каду.

ГЛАВА ДВАДЦАТЬ ТРЕТЬЯ

- Ветер, выбросивший «Акулу» на этот берег, пригнал и мастера Марко. Колдун застал принца Тая одного и напал, прежде чем я успел вмешаться, - сказал Льешо и приподнял тонкую повязку, чтобы показать рану.
Материя начала прилипать, и он полил на нее воды. Тай застонал и поджал колени, будто хотел защитить ими живот.
- Ш-ш, ш-ш. - Мастер Ден убрал длинные густые волосы со лба принца, убаюкивая его своим гипнотическим голосом.
Каду передернулась, словно у нее встали дыбом несуществующие перья.
- А пираты? - требовательно спросила она.
- Пираты высадили нас здесь, но они знали, что помощь на подходе, - проговорил принц, криво улыбаясь. - Новый капитан не слишком жалует колдовство и магию…
Каду успокоилась и приготовилась выслушать историю полностью. Льешо коротко рассказал, что именно случилось.
Когда он дошел до того момента, как отпустил мастера Марко, девушка гневно посмотрела на него:
- Почему ты его не убил?
- Мы с ним еще не закончили. Я пойму, когда наступит время.
Льешо не стал упоминать о сыне Дракона Моря Мармер или делиться своими планами по поводу освобождения принца-дракона. Он подозревал, что Каду обзовет его дураком, если узнает об этом.
В конце концов это не его история. Свин отобрал у короля-дракона все, что тому было дорого. Льешо не имел права раскрывать его тайну.
Однако Каду пришла к неверному выводу:
- Не говори мне, что ты забыл второе главное правило солдата!
- Ни за что.
Каду имела в виду не правило в строгом смысле слова, а здравый смысл, о котором должен помнить всякий воин.
- Не дай мести помешать тебе выстрелить.
Льешо слышал, как некоторые говорили, что зачастую смерть - слишком легкое наказание для врага. Он сам отпускал подобные замечания о захватчиках Кунгола. Но дело в том, что пока ты придумываешь, как причинить врагу боль, он обычно незаметно подкрадывается сзади… Как говорят умудренные опытом воины, мертвый лучник не пустит стрелу тебе в спину.
- Я отпустил его по другой причине, - произнес Льешо. Потом добавил: - Ненавижу все это… Ненавижу сражения, ненавижу смерть друзей. Не понимаю, как некоторые делают войну своей работой.
Он думал о мастере Яксе, который вел войска в сражение и теперь лежал в безвестной могиле в тысячах ли отсюда. И о Шу, который чуть не повредился разумом во вражеском лагере. Конечно, Каду и так знала мнение Льешо о бесполезно потраченных жизнях. Сейчас принц говорил для Тая, который жил военными играми своего народа и мог умереть после первой же схватки.
Правила не имеют значения в магической войне. Госпожа Сьен Ма, смертная богиня войны, пыталась доказать это Льешо. Она двигала ими, как шахматными фигурками на доске, подумал принц, и устыдился того, что иногда ненавидел и собственную супругу…
Лодка уткнулась носом в берег, и на песок соскочила Льинг с луком наготове. Бикси и Стайпс сложили весла, спрыгнули в воду и затащили лодку на пляж, чтобы ее не унесла волна.
- Мы здесь!.. - Каду поднялась и замахала руками, привлекая внимание воинов отряда.
Пока Льинг, Бикси и Стайпс шли к ним, Каду положила руку на плечо Льешо.
- Мы все знаем, что ты чувствуешь, - сказала она. - Поэтому и следуем за тобой… Но иногда даже самые лучшие воины подвержены черным мыслям. Мастер Марко взвалил на тебя ношу, непосильную для любого человека. Мы будем меньше беспокоиться, если ты позволишь помочь.
Еще чуть-чуть, и девушка напрямую потребовала бы раскрыть все секреты. Льешо покачал головой, радуясь, что ему оставили возможность для отказа.
- Дело не в мести, - проговорил он. - И дело даже не во мне.
Каду рассмеялась.
- Ты до сих пор не понял, Льешо? Все дело именно в тебе.
Он засмеялся в ответ, притворившись, что воспринял ее слова как шутку.
От продолжения неприятной беседы их спасли товарищи.
- Что тут происходит?.. - спросила Льинг, окинув взглядом деревья и натягивая лук.
- В лесу есть хищные звери… такие большие кошки, но они не подходят к берегу, - сказал Льешо. - Во всяком случае держатся в стороне, пока за их добычей хорошо наблюдают.
- А пираты? - спросила Льинг.
- Уплыли, - ответил Льешо. - И, похоже, не оставили шпионов…
Бикси посмотрел на холмы и с сомнением произнес:
- Я никого не вижу, но все равно лучше нам убраться отсюда поскорее. Кто знает, когда они вернутся?
Для спешки была еще одна причина.
- Таю нужен лекарь, срочно…
Посмотрев на Таючита, Льинг вздрогнула от воспоминаний, знакомых им всем. Льешо едва не умер в руках мага. А Хмиши… она была там, когда мастер Марко пытал его. Бог милосердия вернул Хмиши к жизни, но не дал забыть о смерти в палатке мага.
- Тогда пошли.
Бикси взял носилки с одной стороны, Стайпс одновременно подхватил бамбуковые ручки с другой.
Друзья донесли Тая до лодки и уложили его на дно. Потом спустили лодку на воду.
Бикси и Стайпс сели на весла - Льешо не предложил свою помощь, но никто и не стал возражать. Он надеялся, что грести ему не придется до конца жизни.
Фибский король нашел место на носу и устроился там. Лодка закачалась, когда к нему присоединились друзья.
- Как мы занесем его на борт корабля? - спросил Льешо.
Круглое, похожее на лохань судно, нанятое Каду, возвышалось высоко над их головами. Тай не сможет залезть туда самостоятельно и не переживет подъема на носилках.
- Просто, - заявила Каду. - Мы заберемся по лестнице, а потом втащим наверх лодку.
Действительно, просто - если моряки не уронят ее. Однако операция прошла по плану. Хмиши присоединился к ним на палубе, и скоро Тай оказался в капитанской каюте. Стайпс смахнул с койки роскошные покрывала, открыв хлопчатобумажные простыни. Они старались не потревожить принца, но он все равно стонал от боли, даже находясь без сознания.
- А куда делся мастер Ден? - спросил Льешо. Бога-мошенника нигде не было видно.
- Кажется, на камбузе, - сказал Стайпс, удивленный, похоже, не меньше товарищей.
- Приведите его сюда.
Тут раздался какой-то шум, но это оказалась лишь женщина, капитан корабля. Льинг вежливо кивнула ей, выходя из каюты.
- Я слышала, на борту раненый парень, - объявила морячка. - Я привела вам хирурга.
Льешо гадал, где же она его достала, пока тот не появился в каюте. По габаритам врач оказался даже больше мастера Дена, но если бог-мошенник отличался чистоплотностью, то этот - неопрятностью. Пот блестел у него на лбу и груди, которая походила скорее на каменную стену, нежели на нечто из плоти и крови. Загорелые ручищи оканчивались громадными ладонями, которые, судя по их виду, мыли еще на берегу, до выхода в море. В одном кулаке хирург держал молоток величиной с голову Льешо, в другой - кожаную сумку. В последней что-то тихо позвякивало.
- Его надо только зашить…
Хирург уронил сумку на стол, выудил иглу для штопки паруса и длинную хлопковую нитку.
- Молодцы, что связали ему руки. Теперь, если кто-нибудь сядет ему на ноги, а двое других будут держать плечи, я его запечатаю, не успеете и глазом моргнуть.
Адара бы хватил удар, подумал Льешо. И все же ему не хотелось оскорблять капитана отказом.
- Может, надо обмыть его и дать какие-нибудь травы, чтобы заглушить боль? - предложил принц, изо всех сил стараясь быть любезным в сложившейся ситуации.
- Нет смысла.
Кузнец-хирург лизнул кончик нитки и направил ее в ушко иглы.
- Это, как говорится, смертельная рана. То есть он не проживет до утра, если повезет. Может, бедняга протянет еще пару дней, к общему сожалению, но койку покинет только замотанный в парус, бьюсь об заклад. Так что мы его только зашьем, чтобы не разводить грязь. А если он доживет до конца операции, я попрошу кока приготовить ему кашу. Но она вряд ли поможет.
Хирург направился к койке, но команда Льешо образовала живую стену между пациентом и грязной иглой.
- Где Хабиба? - спросил Льешо. Он возлагал все надежды на мага. Тот должен знать, как вылечить Тая.
Хмиши покачал головой.
- Улетел, когда за вами выслали лодку. Просил передать, что встретит тебя в Понтии с лекарем.
- Зачем вам лекарь? - Хирург пожал плечами, не обидевшись, впрочем, что ему предпочли иноземного целителя. - Это ведь ранение в живот. Я ни разу не видел, чтобы его вылечивали.
- Его имя - принц Таючит, - возразил Льешо. - Он не «ранение в живот», он гарнский принц, раненный в живот. И он выздоровеет. Я обещал его дяде.
Мерген освободил его от обещания, однако юноша не отказывался от своих слов.
Хирург снова пожал плечами, находясь в явном недоумении от поведения безумных чужестранцев.
- Как хотите, - сказал он. - Я все равно пришлю кашу. Но, порезанный или зашитый, он помрет еще до заката.
С этими словами «врач» покинул каюту.
Льешо тут же упал на стул. Он все еще не верил, что наконец оказался среди друзей, что они, если не считать раны Тая, в безопасности. Как бы принц ни возражал хирургу, в глубине души он боялся, что тот окажется прав.
- Надо сделать что-нибудь до прибытия в Понтий, - заявил юноша.
И тут - как никогда, вовремя - в капитанской каюте появился мастер Ден.
- Надо, малыш, надо, - согласился бог-мошенник.
- Что?!. - Льешо вскочил со стула, наконец давая выход гневу. - Куда ты ходил и почему носишься с чашкой чая, когда принц кланов Кубала - наших союзников в борьбе против южных гарнов, если ты не забыл, - умирает, и никто, кроме вывалявшегося в грязи кузнеца, не желает лечить его раны?..
- Ты же не позволил…
Мастеру Дену хватило вежливости округлить от ужаса глаза при упоминании корабельного хирурга, но Льешо не собирался давать ему спуска.
- Конечно, нет! Но Таю от этого не лучше. Ему срочно нужна помощь, а что делаешь ты? Исчезаешь, как и Хабиба… тот отправился в Понтий за каким-то лекарем, который все равно опоздает. Не знаю, зачем я мирюсь с вами обоими! Магия должна приносить пользу, но с самого начала она только и делает, что причиняет боль!..
Воины отряда неловко уставились себе под ноги, избегая встречаться с Льешо взглядом, пока он бушевал. Мастер Ден, однако, благосклонно улыбнулся.
- Ты быстро учишься, - похвалил он и поставил чайник на стол. - Это - чай для Тая. Он умерит его страдания… до прихода лекаря. Если кто-нибудь принесет чистую миску и несколько полотенец, я постараюсь что-то сделать.
Друзья Льешо явно обрадовались возможности убраться с глаз разгневанного принца и тут же разбежались в поисках мисок и полотенец. Осталась только Льинг: она села за стол, где учитель поставил толстый железный чайник.
- Я кое-что принесла, - сказала девушка и осторожно извлекла нефритовую чашу.
Ее милость, смертная богиня войны, дала Льешо эту чашу в начале похода - дар из другой жизни, взывавший к восстановлению любви и чести, которые он олицетворял. Принц на время доверил ее Льинг, пока занимался спасением Таючита с пиратской галеры.
Теперь он взял чашу в руки, наблюдая, как та наполняется светом, льющимся из широких окон капитанской каюты.
- Я подумала, раз она магическая, то может помочь, - пояснила Льинг. - Чашу госпожи Чауджин я оставила в каюте. Хорошо, если бы ты забрал ее - мне надоело видеть госпожу во сне. Но здесь ей пока не место…
Верно. Госпожа Чауджин убила родителей Тая, подсыпала Льешо любовное зелье в чашу, очень похожую на ту, что он держал в руках. Только на той была руна в виде спирали.
Принц осмотрел чашу, но Льинг, конечно, не ошиблась.
- Спасибо.
Юноша передал чашу мастеру Дену. Бикси как раз принес материю на повязки, а Каду поставила на стол миску.
Бог-мошенник протер чашу уголком чистой тряпки и налил в нее отвар.
- Сначала выпей, чтобы заглушить боль, - приказал мастер Ден, поднимая голову Тая и заставляя его сделать глоток.
Еще один, еще… Потом, когда мускулы рук и ног принца, сведенные судорогой боли даже в полубессознательном состоянии, немного расслабились, мастер Ден начал смачивать повязку на открытой ране и постепенно снял ткань, не вызвав нового кровотечения.
- Сейчас будет больно, - предупредил старый мошенник всех присутствующих, но не попросил держать раненого. Затем медленно вылил оставшийся отвар прямо в рану.
Льешо знал, что чувствовал Тай - будто нож заново погружается в плоть, - и задрожал от жалости, когда принц закричал.
Юноша инстинктивно вскинул руки, чтобы зажать уши, однако сдержался. Если Тай мог это пережить, Льешо мог послушать.
Травы сделали свое дело: скоро крик сменился тихим стоном. Фибский принц не смел надеяться на удачу, но мастер Ден подтвердил его догадку.
- Заснул, - сказал бог. - Теперь пусть отдыхает.
Он положил на рану мокрое полотенце и опустился своей массивной тушей на стул, который Льешо придвинул к койке.
- Садись, - велел мастер Ден Льешо. Стул скрипнул, когда покровитель пиратов повернулся и указал на место у стола. - Ты выглядишь так, будто сейчас упадешь в обморок. Ребята нервничают.
Льешо хотел возразить, что у него все в порядке. Но ему бы никто не поверил. Поэтому когда Хмиши принес стул, юный король уселся без разговоров.
- Хабиба улетел в Понтий, - вспомнил Льешо. - Когда он вернется?
- Он не вернется. Он будет ждать нас в порту. Хабиба учился в Понтии и говорит, что знает нужного лекаря.
- Сколько еще плыть? Таю нужен хирург прямо сейчас!
- Осталось меньше чем полдня, - заверила Каду, пытаясь предотвратить новую вспышку гнева. - Я думала, ты знаешь…
Она укоризненно посмотрела на мастера Дена, который не удосужился сообщить даже такую малость.
Льешо слышал ее голос, но он отдалялся и отдалялся с каждым словом. Корабль плыл в нужном направлении, он сделал все, что мог, и оставалось только ждать. Когда отпала необходимость в движении, ничто не могло остановить его веки.
Льешо смутно сознавал суть разгоревшегося поблизости спора - оставить кого-то прямо тут или перенести в более удобное место, - но усталый разум отказывался понимать, о ком идет речь. Победила партия «оставь его в покое»: на плечи и колени опустилась какая-то тяжесть. Кто-то укрыл его одеялом.
Принц чувствовал сквозь дрему, что одеяло несло не тепло, но ощущение безопасности. Безопасности, рядом с которой не нужно сохранять бдительность. Льешо отпустил себя на волю.
Крик «Земля!» вплелся в мутное полотно сна и исчез так же быстро, как появился. Когда Льешо вновь пришел в себя, рядом звучал голос Хабибы и еще кого-то, руководящего пераненого. Зашаркали чьи-то подошвы - это вынесли носилки. В последовавшей тишине шорох тяжелого шелка почти заставил Льешо открыть глаза. Но веки были такие свинцовые…
На его плечо осторожно легла рука.
- Льешо? Ты в порядке?..
Голос Хабибы. Льешо узнал его: колдун шептал ему прямо в ухо. Не потому, что говорил по секрету - скорее успокаивал дикое животное. Принц подумал, как же он должен выглядеть, чтобы удостоиться такой заботы колдуна ее милости.
- Что с ним? - спросил Хабиба. - Почему он не просыпается?
- Он проснулся, - ответил незнакомый голос. - Ну, или почти проснулся… Дай ему минутку, и принц присоединится к нам.
Льешо не узнал голоса и понял, что никогда не встречал его обладателя, но звуки пробудили приятные воспоминания. Тепло, которого его лишали долгое время, заставило доверять новому голосу, и юноша медленно открыл глаза.
Над ним с озабоченным видом склонился маг. Из-за плеча Хабибы на Льешо сердечно и понимающе смотрел лекарь. Он носил белую льняную рубашку, длинную и широкую, и короткую куртку. На голове его была фетровая шляпа одного цвета с башмаками. Еще врач надел открытую накидку с длинными рукавами. У лекаря были темные глаза, бледная кожа, аккуратно подстриженные усы и короткая остроконечная бородка. Теплая улыбка обнажала ровные белые зубы.
Льешо видел жреца в такой же одежде, который покупал детей на рынке рабов в Эдрисе. Стайпс назвал его миссионером, который спасал детей, а не чинил им вред. Он мог говорить правду, а мог и соврать, чтобы принц не разрушил их легенду, бросившись спасать малышей.
Лекарь не выглядел владельцем малолетних рабов, но Льешо все равно отшатнулся, инстинктивно нащупывая нож на бедре.
- Добро пожаловать в Понтий. - Незнакомец мягко отцепил пальцы Льешо от ножен и сжал их в ладонях. - Меня зовут Ибн Аль-Рази, я лекарь. Моя повозка ждет нас в порту.
Я отвезу тебя в больницу. Попросить доставить носилки или ты дойдешь сам?
Лекарь. Понятно. Адар тоже держал таким манером руки Льешо, когда проверял его энергетические точки.
- Я дойду…
Юноша потянулся и огляделся. Слух не подвел его. В капитанской каюте больше никого не было. Он вспомнил, как уносили Тая, и вдруг осознал, что неправильно. Его друг не издал ни звука, хотя его явно потревожили, когда перекладывали с койки на носилки.
- Принц Таючит…
- Еще жив, - успокоил лекарь-жрец, опустив глаза. - Я не поручусь за будущее, пока не осмотрю его. Мы дали принцу маковый настой, чтобы он спал, пока его устраивают в моей лечебнице.
Льешо облегченно кивнул. Фибский король слышал о маковом настое - он затуманивает разум и удаляет боль гораздо лучше других растений, - но никогда не видел его в действии. Юноша смутно ощущал собственное тело и едва мог пошевелиться, а потому подумал, не напоили ли заодно и его.
- Что с ним?..
Хабиба тоже заметил состояние принца. Колдун взял другую руку Льешо, нащупал пульс на запястье.
Ибн Аль-Рази, скорее разгневанный, чем озабоченный, покачал головой:
- А чего вы ожидали? Он заклинал шторм и отгонял диких кошек - без всякой магической поддержки и должной подготовки.
Льешо не знал, что мастер Ден вернулся, пока его голос не донесся со стороны люка:
- Не совсем так. Я не учел, сколько сил он уже потратил на галере, но Дракон Моря Мармер находился рядом с ним, когда принц боролся с ураганом. Никто не знает эти воды лучше короля-дракона.
Аль-Рази гневно глянул на бога-мошенника, ожидая дальнейших объяснений. Первым сдался Хабиба.
- В горах его ожидает самое худшее. Ее милость, моя госпожа, должна знать, справится ли он.
- Дело в другом, - перебил мастер Ден, отмахнувшись от слов колдуна. - Мы думали, что мальчики проведут пару дней на пиратской галере в качестве гребцов, а потом друзья нагонят и спасут их. Хороший урок для гарнского принца, который еще не пробовал вкуса несчастий. А управление погодой вообще не входило в планы. Нам казалось, Марко не сможет поднять шторм такой силы. Мы недооценили влияние принца-дракона на его способности в родной реальности. К счастью для всех, малыш оказался прирожденным усмирителем штормов, иначе все могли погибнуть из-за нашего просчета…
Пока мастер Ден выдавал тайные планы богов и магов, лекарь из Понтия качал головой.
- Как бы там ни было, он слишком долго работал на пределе возможностей, - укорил Аль-Рази бога-мошенника и Хабибу, представителя смертной богини войны. - Парень исчерпал все силы. Хорошо, если вы не останетесь с двумя мертвыми принцами на руках.
- Знаю. - Мастер Ден вышел вперед и сгреб Льешо в охапку вместе с одеялом. - Но разговоры им не помогут.
- Верно. Несите его за мной.
Ибн Аль-Рази выскользнул из каюты: за ним последовал мастер Ден, Хабиба завершал шествие. Льешо попытался вырваться из рук старого мошенника, однако тот прикрикнул на него, как на малое дитя.
- Ты хоть чувствуешь свои ноги, не говоря о том, чтобы ходить? - спросил учитель.
Льешо прислушался к себе - и ощутил только покалывание в стопах.
Пытаясь сохранить достоинство в столь неловком положении, принц позволил отнести себя на берег.

ГЛАВА ДВАДЦАТЬ ЧЕТВЕРТАЯ

В Понтии шел дождь, но закутанный в одеяло Льешо ничего не замечал, пока ехал на подушках в экипаже лекаря. Потом он оказался в какой-то просторной комнате, где царила умиротворяющая атмосфера.
Путешествие отчего-то закончилось в уютной кровати с мягким матрасом и прохладными белыми простынями. Рядом на открытом окне развевались прозрачные занавески: чувствовались запахи дождя.
Мастер Ден отступил в сторону, и его место у кровати заняла другая фигура.
- Теперь ты в безопасности.
Мужчина с остроконечной бородкой присел, чтобы пациенту не приходилось напрягать шею.
- Мы в лечебнице лекаря Ибн Аль-Рази, то есть в моей. Я прослежу, чтобы о тебе позаботились.
- Мы знакомы…
Льешо несказанно обрадовался тому, что вспомнил имя, хотя беседовали они не больше часа назад. Мысли были легкие, как бабочки, и тут же разлетались, лишь он протягивал к ним руку. Но эту ему удалось схватить. Принц знал, как зовут лекаря…
- Верно. - Лекарь улыбнулся, словно у него камень с души свалился. - Надеюсь, ты вспомнишь об этом опять, когда проснешься.
- Я уже проснулся, - сказал Льешо и попытался встать, хотя каждая косточка в его теле сопротивлялась движению. - Где мой отряд? Таю очень плохо…
Ибн Аль-Рази надавил на лоб Льешо большим пальцем, и юноша снова не упал на подушку.
- Твоих друзей не пустят сюда, пока ты не отдохнешь. Что до молодого принца Таючита, то ты правильно сделал, не подпустив кузнеца к его ране… Я займусь им, когда удостоверюсь, что у тебя нет намерения вставать. Так что скорость излечения друга зависит только от тебя.
Судя по уверенности лекаря и сопротивлению тела Льешо, ему не суждено было подняться в ближайшее время.
- Хорошо.
Принц сдался со всем возможным в подобных обстоятельствах изяществом.

Предыдущая страница 21 Следующая страница


Небесные врата 22

- Только, пожалуйста, рассказывайте мне, как там Тай. Я обязан ему больше, чем жизнью, я обещал его дяде…
- Больше, чем способен исполнить без помощи искусного лекаря… Так что спи и позволь мне доказать свое умение на твоем друге, - выпрямился Ибн Аль-Рази. - Я знаю, кто сопровождает тебя в сновидениях, - добавил он, проводя тыльной стороной ладони по серебряной цепочке на шее Льешо. - Если сны уведут тебя из кровати, объясни нашему озорному другу, что лекарь прописал тебе покой.
Льешо устало кивнул.
- Почему я так себя чувствую? - спросил он, когда стены лечебницы задрожали.
Он не ранен и не болен. Он всего лишь задремал у койки принца Тая и до сих пор не может до конца проснуться…
- Что за зелье вы мне дали?
- Не зелье, - возразил лекарь, - но историю. Посредине города Понтия есть колодец. Воду из него может брать любой прохожий - горожанин, раб или путешественник. Животные тоже пьют из колодца. Но иногда через город проходит большой караван, или на площади появляется слишком много пилигримов. Они черпают и черпают воду, кому сколько нужно, и колодец пересыхает. В такие времена наш мудрый Ападиша строит вокруг колодца деревянный сруб. Никто не имеет права заходить внутрь, пока вода не вернется. - Улыбнувшись, лекарь проворно повернулся кругом, руками обозначая стены лечебницы. - Сегодня ты - колодец, пересохший от слишком большого спроса на твои внутренние ресурсы. А лечебница - деревянный сруб. Никто не смеет нагружать тебя, пока не вернется сила, словно вода в колодец.
- Долго?.. - спросил Льешо и зевнул так, что чуть не вывихнул челюсть. На мгновение он готов был согласиться, что из колодца его внутренней силы черпали слишком часто и помногу. Короткий сон не повредит, а Таю нужен лекарь…
- Посмотрим, - сказал Аль-Рази и в его голосе звучал смех, который затягивал в сон…
На какое-то время Льешо выпал из реальности. Сон был глубоким и пустым, как колодец из рассказа Ибн Аль-Рази. А потом, так медленно, что юноша едва заметил, как это произошло, серый свет опустился на его ресницы.
Мох издавал знакомый запах. Льешо свернулся калачиком на роскошном бархатном покрове. Воспоминания одеялом укутывали его. Он уже бывал здесь, под этим деревом. В безопасности, в объятиях Богини. Сердце рвалось к ней, а тело тащило обратно в сон.
Когда юноша снова проснулся, Богиня тихо сидела подле него с книгой в руках. Рядом стоял кувшин и чашки.
- Что ты читаешь? - спросил Льешо. Вопрос казался слишком приземленным для того, кто заснул на перине в Понтии и очнулся в райских садах. Принц чувствовал тепло и удовлетворение, отрешившись от проблем, которые провели его по всему известному миру, чтобы свалить у ног лекаря. Здесь о нем заботились. Другая жизнь могла подождать.
- Называется «Жизнь молитв и сражений», авторы - четыре учителя из провинции Дальнего Берега.
Богиня отложила книгу, и Льешо понял без слов, что речь шла о его собственной жизни, а произведение еще не написано.
- Воды?..
Она наполнила чашку из кувшина и подала принцу. Вода оказалась холодной и бодрящей, напомнив о времени, когда тоска по дому преодолела силу ядов мастера Марко и привела Льешо в райские сады.
Юноша вернул чашку и виновато сказал:
- Я - жалкое подобие супруга. Нахожу путь сюда, только когда нуждаюсь в тебе, а не наоборот.
- Каждый твой шаг с того момента, как ты мальчиком покинул Кунгол, принадлежал мне.
Богиня убрала прядь волос с его лба прохладными, как вода, пальцами и улыбнулась сквозь слезы.
- Ни разу за несчетное количество жизней ты не дал мне повода усомниться в тебе, муж мой.
- Моя госпожа…
Льешо взял руку Богини и поднес ее к щеке. Он никогда не позволял себе такого дерзкого поведения, но ее ладонь, ее пальцы так приятно холодили кожу.
- Мой супруг, - ответила она.
Глаза опять начали слипаться, и Льешо почувствовал прикосновение ее губ к своим. Супруг. Более чем слово или обещание. В первый раз это прозвучало как правда.
Когда Льешо проснулся, в Понтии светило солнце.
Золотистый свет лился в открытые окна, легкий ветерок развевал по комнате занавески. За окном Льешо увидел одетый в яркие цвета город, купающийся в солнечных лучах. А на балконе, который он не заметил вначале, танцевал мужчина в широкой белой рубахе и короткой куртке.
Он кружился, поднимая руки над склоненной головой. Танец ничем не напоминал молитвенные фигуры, но Льешо тут же подумал о Пути Богини. Он знал, что во многих культурах люди доводили тело до совершенства, чтобы порадовать богов и духов. Наблюдая за гипнотическими движениями танцора, принц чувствовал, как воспаряет сам, словно может вознестись на небеса в танце.
Однако человек заметил взгляд Льешо, остановился и вошел в комнату.
Когда он подошел ближе, Льешо узнал лекаря Ибн Аль-Рази.
- Ты проснулся и скорее всего хочешь есть.
- Умираю с голода, - признал Льешо. - Я, наверное, пропустил обед.
Лекарь улыбнулся: его глаза удовлетворенно сверкнули.
- Завтрак. Твои друзья волновались. Я сказал им, что ты проснешься, когда сочтешь нужным, и отослал заниматься своими делами.
- Волновались?..
Где-то глубоко шевельнулось воспоминание о том, как он лежал у ног Богини, но сейчас оно казалось таким далеким, покрытым липкой темнотой сна…
- Ты проспал три дня.
- Три дня!..
Льешо подпрыгнул в постели и обнаружил, что ноги отказываются ему служить, а голова восстает против внезапной смены положения. Принц упал обратно на пуховую перину, борясь с тошнотой. Кто-то обмыл его, пока он спал, сменил грязную одежду на мягкую ночную рубашку, доходящую до лодыжек. Спать в ней хорошо, но гулять по Понтию - вряд ли, когда придется встать на ноги, что юноша собирался сделать с минуты на минуту.
- Принц Таючит?..
- Все еще страдает от ужасной раны.
Лекарь покачал головой, явно печалясь по поводу кошмарного состояния юного принца.
- Маковый настой дает ему возможность отдохнуть. Когда рана начинает гнить, помогают лекарства, которые я составил в своей мастерской.
Заражение. Льешо достаточно насмотрелся битв и знал, что это такое. Да и при работе с устрицами на Жемчужном Заливе - тоже, если уж на то пошло.
- Кван-ти, целительница с Жемчужного острова, делала пасту из смол и водорослей, чтобы снять воспаление, - сказал он.
Кван-ти теперь далеко, и Льешо не стал упоминать, что она была королевой-драконом, когда не лечила раны детишек, собиравших жемчуг в заливе.
- Я тоже знаю некоторые зелья, - сказал Аль-Рази. - А мои поэты могут наизусть прочитать состав многих из них.
Лекарское дело в империи Шан имело мало общего с поэзией, а гарны по большей части пользовались загадками. Зато познания Адара в фибской медицине основывались на молитвах. Так что обычай рифмовать состав лекарств не слишком удивил Льешо, хотя и заставил гадать, почему Хабиба искал именно этого лекаря.
- Я бы хотел познакомиться с вашими поэтами, если можно.
Юноша не стал делиться подозрением, что среди рабов-поэтов Ибн Аль-Рази скрывается фибский принц.
- Конечно. После завтрака, когда тебя обследуют и зарифмуют твою историю болезни.
В Кунголе все делали по-другому, но Льешо решил не обращать внимания. Скоро он получит ответ на свой вопрос: есть ли в доме Ибн Аль-Рази брат Менар?
А пока его больше заботил принц Тай.
- Ваши поэты давали принцу какие-нибудь зелья? - спросил он.
Льешо знал, что некоторые люди плохо реагируют на определенные лекарства. Бывало, ныряльщики умирали от зелий, которыми пытались лечить легкие царапины.
Аль-Рази заверил, что с гарнским принцем не произойдет ничего подобного.
- Принц Таючит хорошо воспринимает наши мази и зелья, - сказал лекарь. - Но такая кошмарная рана уязвляет душу не меньше плоти. Выздоровление зависит от его духа и воли.
Льешо понимающе кивнул. Ему не понравился ответ, однако он вспомнил, как несколько сезонов назад лежал раненый после сражения на рынке Шана. Он мог умереть, если бы не братья.
Адар и Шокар, его отряд, даже сам император поддерживали юношу в трудную минуту, что не удалось бы никаким зельям. Льешо сделает то же самое для Тая.
Отбросив чистую белую простыню, он снова попытался встать.
На сей раз лекарь не стал противиться.
- Уборная там. - Он махнул рукой в конец комнаты. - Справишься сам, или принести горшок?
Вообще-то Льешо собирался вовсе не в уборную, но тут он передумал. Сначала уборная, потом палата Тая.
- Справлюсь, - уверенно ответил юноша. Он же не болен. Просто вымотался до предела. - Потом мне нужно к принцу Таючиту.
- Сначала в уборную, - согласился с первым пунктом лекарь. - Потом завтракать, - предложил он собственный распорядок.
Впрочем, если подумать, завтрак - тоже неплохая идея.
- Дальше тебя обследуют. А потом решим насчет посещений.
Аль-Рази говорил беспрекословным тоном, и Льешо не нашел в себе силы возражать. Ноги уже слушались. Более или менее. Позже он найдет Тая самостоятельно, если лекарь не захочет помочь.
Врач кивнул слуге: тот взял принца под локоть, направляя и поддерживая.
Они без приключений добрались до уборной, хоть Льешо и подивился тому, что комната становится в два раза больше, когда через нее нужно пройти. Путь обратно оказался еще длиннее: слуга почти донес фибского короля до постели, на которой теперь громоздились мягкие подушки.
Когда Льешо устроился на горе подушек, слуга поставил на кровать поднос на коротких ножках.
Принц предпочел бы яичницу с беконом, ломоть хлеба и горшочек каши, но вместо них обнаружил на подносе деликатесы для инвалида. Шербет с вареными фруктами, тонкие, поджаренные до хрустящей корочки хлебцы и йогурт, в который их следовало макать.
Несмотря на мечты о более существенном завтраке, Льешо взял хлеб и окунул в йогурт, признавая, что и то, и другое приготовлено лучше, чем он ожидал. Фрукты тоже пришлись ему по вкусу. К своему ужасу, принц понял, что лекари не ошиблись с выбором блюд.
Когда он насытился, не опустело и половины подноса. Льешо обрадовался, что не отверг еду вслух, потому что теперь извиняться приходилось только в уме. Аль-Рази, похоже, прочитал его мысли по глазам. Лекарь понимающе улыбнулся и жестом приказал слуге унести остатки трапезы.
- Чуть погодя к нам присоединятся мои поэты. А потом, если у тебя будут силы, я тебя осмотрю.
- Хорошо.
Второй слуга убрал все подушки, кроме двух, и Льешо с удовольствием откинулся на спину, измученный простым удовлетворением физических потребностей. Несмотря на усталость, его сердце часто забилось, а волосы на руках и затылке встали дыбом. Еще чуть-чуть, и…
- Мастер Аль-Рази.
Вначале в комнату вошел удивительно худой, высокий, похожий на тростинку мужчина с книгой из льняных страниц. Свободной рукой он коснулся лба и сердца в уважительном приветствии. Раб был очень бледен, имел точеные черты лица и странные голубые глаза, похожие на льдинки. Не Менар - не фиб и не слепой.
Льешо попытался сдержать разочарованный вздох. В Понтии еще столько мест, где может скрываться Менар… О слепом поэте прослышали даже в Стране Лугов, значит, в городе он что-то вроде знаменитости. С такой репутацией ему не спрятаться. Льешо выйдет в город и найдет его, как только избавится от непонятной усталости.
Однако тут на локоть первого поэта легла темная рука. Два шага - и вслед за товарищем в палате появился второй поэт.
- Мастер, - сказал он.
Его глаза покрывали шрамы и белесая пелена - не врожденный порок зрения, но последствия ужасного ранения.
Сердце Льешо сжалось от боли при виде брата. Кто мог сотворить такое с поэтом, пусть даже в рабстве? Точно не Ибн Аль-Рази, который заботился о Льешо. Но в голове тут же родился ответ на другой вопрос. Кто станет подвергать пыткам фибского принца? Члены клана Улгар. Вспомнив, что захватчики сделали с Хмиши, Льешо с дрожью представил невидимые раны на теле брата.
- Менар, - прошептал Льешо, боясь поверить, что нашел его. - Что с тобой сделали?..
- Простите, мы знакомы?..
Юноше было только семь зим, когда на них напали гарны. Тогда он лепетал, как и все маленькие дети: с возрастом его голос огрубел и возмужал.
- Это я, Льешо…
Борясь с одеялом и собственным бессилием, он попытался приподняться, но лекарь удержал его за плечо.
- Льешо? Какой Льешо?.. - Гнев и горе исказили лицо раба-поэта. - Ты спрашиваешь, что они со мной сделали? Вот что: мой брат Льешо мертв, он убит ребенком вместе с остальными членами моей семьи теми же людьми, которые выжгли мне глаза!
Из груди Льешо вырвался стон.
- Менар, это я!.. Я не умер. Меня отвезли в Шан и продали в рабство. С тех пор я сражаюсь за право вернуться домой…
Ибн Аль-Рази ободрительно похлопал юношу по плечу.
- Если твой брат - юный король Фибии, тогда перед тобой тот самый Льешо, - заверил лекарь раба-поэта. - А если ты тот самый брат, значит, все эти годы я прятал у себя в лечебнице принца…
- Этого не может быть… - Менар покачал головой, отказываясь от предложенной надежды в страхе за то, что сердце не выдержит, когда ее заберут обратно.
Взволнованный Льешо прекрасно понимал его чувства.
Несмотря на сомнения, раб позволил подвести себя к кровати. Он осторожно провел по лбу и щекам Льешо пальцами, обретшими с потерей зрения сверхчувствительность.
Потом неуверенно убрал руки.
- Лицо отца, - прошептал Менар с выражением смятения и благоговейного ужаса. - Неужели? Льешо?..
- Да…
Юноша потянулся к брату, и Аль-Рази отошел в сторону, уступив место слепому рабу.
Когда их ладони встретились, Менар тяжело рухнул на кровать и обнял брата. Прижав голову Льешо к груди, он громко всхлипнул и воскликнул:
- Боги!.. Мне выжгли глаза, и я не могу даже выплакаться…
- Ничего, - ответил Льешо. Его слезы капали на одежду брата, как утренний дождь. - Я поплачу за обоих.
- Что происходит?..
Каду притворилась, что случайно заглянула в палату, но за будничным тоном таилось напряжение воина. Маленький Братец сидел в сумке у нее на спине.
Льешо поднял голову с плеча брата и вытер слезы тонким рукавом.
- Это Менар, - объяснил он. - Мой брат.
- Слепой поэт?.. - Каду медленно подошла ближе, присмотрелась. - Он и вправду очень похож на Балара.
Маленький Братец, уловив изменение в настроении хозяйки, высунулся из убежища и забрался на свое любимое место - плечо Каду. На нем оказалась странная одежда: форма провинции Тысячи Озер и шляпа со значком должности.
Предупредительно пискнув, обезьянка спрыгнула с плеча на кровать. Затем осторожно приблизилась к поэту и дотронулась пальцем до края изувеченного глаза.
Менар застыл, боясь пошевелиться перед лицом опасности, которую не мог ни увидеть, ни верно истолковать.
- Что это?..
В ответ обезьянка жалобно застонала и обняла принца за шею.
- Маленький Братец. Мой любимец, - объяснила Каду. - Он огорчился из-за твоей раны и утешает тебя.
Льешо затаил дыхание. Он привык к чудесам и на мгновение позволил надежде затмить разум. Нет, прикосновение обезьянки не излечило слепоты. Менар не прозрел.
Каду не стала водворять любимца на место, но одарила обоих принцев внимательным взглядом.
- Я думала, отец привел нас сюда из-за другого пациента Ибн Аль-Рази.
- Что за другой пациент?
Ответил лекарь:
- Капитан, которой, между прочим, пока не дозволялось входить в палату, наверное, имеет в виду того, кто во дворце…
- Он - личный лекарь Ападиши, - подтвердила Каду. - Отец пошел навестить школу магии, а по возвращении обещал растолковать следующий пункт нашего плана.
Льешо отмахнулся от ее слов. Его не интересовали планы Хабибы. Точнее, у них не оставалось выбора в дальнейшем пути.
- Конечно, я последую совету Хабибы, чтобы получить помощь от Ападиши. Но поход - моя забота, хочу я того или нет. Я не желаю, чтобы еще кто-нибудь пострадал.
Льешо думал обо всех своих друзьях, раненных и погибших в сражениях. Менар с печальной и мудрой улыбкой погладил его лицо. В конце концов он знал стихи-пророчество, которое они собирались искать в Понтии.
- Мне и в голову не приходило, что, говоря через меня, бог Понтия имеет в виду брата, которого я считал потерянным много лет назад… Но если в предсказании речь идет о тебе, ты несешь нам войну. Во время войны гибнут люди, и Ападиша об этом знает. Он понимает, что не выйдет сухим из воды, и спросит: «Есть ли у войны цель, достойная того, чтобы принести в жертву жизнь, домашний очаг и сердце? Звезда ли ведет нас к этой цели - или ложный свет?»
Юноша истолковал поэтические слова брата как вопрос: куда он поведет Ападишу, к победе или поражению?.. Мерген, дядя принца Таючита, спрашивал о том же. Пока что Льешо принес народу Кубала только смерть хана - и, вполне возможно, принца. Он не ведал, найдется ли лучший ответ для Понтия. Что он знал точно - так это кошмарные видения Льюки. Альтернативой войне было падение всех небесных и земных миров: хотя преисподняя могла остаться, но только лишь для того, чтобы принять проклятых.
- Война стучит в дверь Ападиши, - сказал Льешо. - Он может сражаться, пойти на смертельный риск ради существования всего мира - или наблюдать, как сгорает его страна. Я выбираю битву. Как и Мерген из народа Кубал, что странствует в лугах. Народ ташеков, пустынники Гансау, боролись и умирали, они готовы к новому походу. Император Шана тоже с нами, а Шокар обучает фибских солдат, которые вернут Кунгол. Ападиша может присоединиться к нам - или отойти в сторону. Но я видел сны Льюки. Если мы проиграем, Ападиша умрет - так же, как и все.
- Важные вопросы и весомые ответы, - перебил Ибн Аль-Рази. - Но в больничной палате не место для обсуждения Ападиши. Особенно в отсутствие его самого. Государственные дела подождут, пока наш юный король отдохнет и сможет предстать перед Диваном.
- Хозяин… - Менар склонил голову, принимая укор.
Сердце Льешо заныло от гнева при виде униженной покорности брата. Как он мог доверять лекарю, который удерживает в рабстве фибского принца?..
Но Ибн Аль-Рази кивнул рабу с улыбкой, которой Менар не мог видеть, но должен был расслышать в словах лекаря.
- Я всегда знал, что ты - принц среди поэтов. Теперь оказывается, что ты принц и среди смертных. Когда твой брат, юный король, отдохнет, мы обсудим размер твоего выкупа… А сейчас позволь мне последний вечер насладиться твоим талантом. Прочти нам что-нибудь успокаивающее, чтобы твой брат легче отошел ко сну.
- Подождите, - встрепенулся Льешо. - Вначале принц Таючит. Потом уже отдых. Если вы положите нас в одной комнате, за нами будет легче наблюдать. А я засну с легким сердцем, зная, как дела у принца.
- Тебя может расстроить ужасное состояние друга, - возразил лекарь. Потом скользнул взглядом по шрамам на груди Льешо: - Впрочем, кажется, боевые ранения тебе не в новинку. Итак…
Ибн Аль-Рази опустил глаза, пряча какой-то образ под ресницами.
- Твой друг крепко спит. Он не поймет, что ты рядом - мак не оставляет пациенту выбора. Но если тебе станет лучше в его обществе, я устрою вас вместе. Хотя бы ненадолго.
Лекарь махнул рукой: слуги вышли вперед и сплели руки, предлагая принцу сесть на них. Фибский король мог бы заявить, что пойдет сам, но путешествие в уборную лишило его духа авантюризма.
Льешо позволил отнести себя в соседнюю комнату, похожую на его собственную, где метался в забытьи принц Таючит.
- Его разум стремится обратно в реальный мир, - объяснил Аль-Рази, - но ему нужен покой…
Лекарь отошел в сторону и взял тонкий серебряный прут, полый внутри, как тростник. Один конец Аль-Рази опустил в пузырек темно-зеленого цвета, а другой сунул в рот и начал всасывать воздух, пока маковое зелье не заполнило прут.
Вынув его изо рта, он заткнул отверстие пальцем. Потом вложил прут между губ Тая, просунул дальше. Потом убрал палец с отверстия.
Принц Тай булькнул и подавился: лекарь начал массировать ему горло.
- Ну-ну, все будет хорошо, - сказал он, и Таючит быстро успокоился, забыв про боль и видения, которые заставляли его метаться по кровати.
- Извини, - проговорил Ибн Аль-Рази. - Но ему нельзя двигаться, пока не начнет заживать рана.
- Я помню, - с горькой улыбкой согласился Льешо.
В Шане ему не давали мак, а травы брата помогали лишь немного заглушить огонь, терзавший нутро.
- Я благодарен за все, что бы вы ни сделали для него.
Лекарь кротко улыбнулся.
- Теперь осмотрим тебя, юный король?
- Хорошо.
Льешо уже зевал, а в голову лезли смутные и бессмысленные вопросы, вроде: «Почему все называют меня «юный король», вместо того чтобы обращаться согласно титулу?». Или: «Почему я до сих пор сижу?»
Ответ на последний вопрос дал лекарь, мягко откинув Льешо на пуховую перину.
- Оставайся с ним, если хочешь, - прошептал Аль-Рази и на цыпочках вышел из комнаты.
- Спасибо.
Голос Менара, занимающего место подле брата. А дальше поэт принялся читать стихи:
Король с утренней зарей в глазах
Вышел из солнца…
Льешо подметил упоминание о солнце и понял, что в поэме говорилось о короле нового дня. Но с другой стороны, потерявшись в хаосе бессвязных мыслей, он увидел образ короля, оплакивающего потери.
Ни в том, ни в другом он не ошибся.

ГЛАВА ДВАДЦАТЬ ПЯТАЯ

Отец грозы и дочь небес!
Вы, кто принес ему дары!
Избавьте сына от страданий и войны,
Верните ему молодость и жизнь!
Стало так темно, что Льешо на мгновение испугался, что потерял зрение во время сна или волею каких-то сил занял место брата в теле слепого поэта. Что объяснило бы, почему стихотворение казалось не очень похожим на легенду.

Предыдущая страница 22 Следующая страница


23 Курт Бенджамин

- Это материнская молитва о сыне на войне, - вытянул его из темноты чей-то голос.
Менару не нужно было света, чтобы понять, что Льешо проснулся. Он опирался на чувства, как все слепые. Изменение в ритме дыхания принца или переход от сонного паралича к настороженной неподвижности тела говорил поэту обо всем.
- Я исчерпал запасы стихов и вернулся к простым словам обычных людей.
Они начали поход совсем детьми, так что молитва оказалась как раз кстати. Льешо подумал: интересно, как там дела у его отряда? Воинам запретили появляться у него. Скорее всего скука и беспокойство сказываются на выдержке друзей, которые нервничают и готовы в любой момент схватиться за нож или меч. Конечно, они справятся - как всегда. Но с самого корабля Льешо не видел бога-мошенника и ни разу не слышал, как кто-нибудь упомянул бы хоть одно из его имен. Ему стало не по себе.
- Мастер Ден?..
Вопрос не имел никакого отношения к предыдущему разговору, но Менар ответил терпеливо, как больному:
- Он в городе. Мастер Ибн Аль-Рази не мог запереть перед ним свои двери, когда твой друг принес тебя на руках, но он не потерпел бы присутствия фальшивых богов под крышей своего дома.
Льешо вздрогнул, услышав подобные слова о боге-мошеннике из уст фибского принца.
- Как можно отрицать существование того, кто заходит через дверь и кланяется хозяину?
Вероятно, Чи-Чу никогда не брал Менара за шиворот и не ставил на путь истинный своими могучими руками. Но семь смертных богов составляли большую часть Пути Великой Богини, а Менар был принцем при ее святейшем дворе.
Льешо боялся задать следующий вопрос, а потому превратил его в упрек.
- Ты же знаешь правду. Ты мог бы отговорить лекаря…
Менар вздохнул. Льешо привык к тусклому свету и заметил шевеление во тьме.
Поэт пожал плечами.
- Я больше не иду по Пути Богини, - сказал он. - Мы не отрицаем существования мастера Дена или его магических способностей. Если бы мы встретились с госпожой Сьен Ма, которой служит Хабиба, то признали бы ее за ценного мага… Но мы не считаем смертных созданий богами. Мастер Ибн Аль-Рази, будучи в твердом уме, никогда не предложит гостеприимство человеку, объявляющему себя богом.
Льешо не знал, что ответить.
- То есть ты не веришь в Великую Богиню и Небеса?..
Невероятно… В какой-то момент Льешо перестал думать о Богине, как о недостижимой цели. Небесная жена, которая поила его водой, когда он страдал от жажды, которая успокаивала, когда он мучился от боли, которая оплакивала несчетное количество жизней, стала такой же реальной, как его отряд - и даже более дорогой, чем любой из его друзей.
- Когда-то верил. - Менар сокрушенно вздохнул. - Теперь - нет…
Она целовала меня. Льешо хотел поделиться своими переживаниями. Я был в райских садах, им нужна наша помощь.
В голову пришла новая мысль: хотя она причиняла почти физическую боль, юноша не мог оставить ее без внимания.
- Или же, зная, что врата рая в опасности, ты специально отринул ее мольбу?..
Свет свечи или лампы помог бы Льешо прочитать чувства брата в нервном подергивании пальцев или выражении лица. Но в комнате стояла тьма.
Боясь, что просьба собьет настрой, принц закрыл глаза и положился на чувства, которые открывали Менару мир каждый день. Голос поэта расскажет о многом. Льешо прислушался - брат дышал тяжело.
- В Битинии серьезно относятся к религии, - произнес Менар. - Раб должен принять Отца с Дочерью - или умереть. У слепого раба, даже поэта, не остается выбора. Слепого язычника отправляют в копи или публично забивают камнями. Или же отрубают голову, если попадается милосердный хозяин.
Это не милосердие, хотел сказать Льешо. Милосердие - это карлик, играющий на флейте при дворе императора Шана. Но Менар слишком увлекся. Юноша придержал язык, а принц-поэт, ставший рабом не только людей, но и богов, продолжил исповедоваться.
- Долгое время я сопротивлялся…
Шорох материи заставил Льешо открыть глаза. Менар поднял руку - то ли пытаясь дотронуться до лица брата, то ли в жесте отчаяния - и опустил ее вновь, слегка поколебав тьму.
- Отчасти сыграла роль традиция… Но мне выжгли глаза, и я предпочитал смерть слепоте. Ибн Аль-Рази не дал мне умереть. Он привел меня к себе домой. Даже в вечной темноте лечебница напомнила мне больницу Адара в горах. Ибн Аль-Рази предложил мне новую жизнь в объятиях Отца и Дочери.
- Но Богиня…
Менар вздохнул.
- Для тебя все по-другому, как для Адара и других избранных супругов. Тем, до кого она не снизошла, верить труднее.
- Шокар говорит, что ему даровано нечто большее - свобода вести обычную жизнь…
- Отец и его Святая Дочь были добры ко мне, Льешо, когда весь мир превратился в кучку пепла на моей ладони. Я уважаю твое служение, даже последую за тобой… только во имя своих новых богов.
Льешо всегда думал, что веру нельзя навязать силой, что она возникает из глубины сердца. Похоже, он ошибался. Но юноша не собирался использовать против брата тактику его хозяев.
Как верный слуга Великой Богини в ответ Льешо мог только предложить собственную историю.
- Знаешь, она - настоящая, не какой-нибудь идеал из философской притчи. Она поила меня водой из ладоней и поддерживала мою голову, когда яды мастера Марко грозили убить меня…
- Я понимаю, - сказал Менар. - Твои друзья говорили мне об этом колдуне. Я всего лишь поэт, но проткну ему сердце своим стилом, прежде чем он тронет тебя снова. Однако в мастерской хозяина я узнал, что когда мы испытываем сильную боль или ужас, воображение исполняет желания сердца.
- Так ты объясняешь свои пророчества?
- Иногда, - признался Менар, странно усмехнувшись. - Обычно я только открываю рот и предоставляю другим решать, от кого исходит послание. Но водой меня не поил ни один бог.
Льешо вспомнил дни собственных сомнений. Сомнений не в существовании Богини, но в том, что она находит достойным принца в изгнании, бывшего раба и гладиатора. Юноша боялся не оправдать ожиданий небесной королевы. Он ошибался. Как и Менар. Ему просто нужно время, чтобы найти обратный путь.
Льешо молчал так долго, что кто-нибудь другой принял бы его за спящего. Но слепого Менара не обманешь.
- Хотя граждане Битинии посчитали бы меня еретиком, я могу допустить, что Великая Богиня существует в своем раю, а бог Понтия правит в других небесных и земных владениях. Не проси меня отринуть бога Понтия и его Дочь. Скажем так: то, от чего отказалась Богиня, подобрали Отец с Дочерью. Я не брошу их.
- Ладно.
Льешо откинулся на подушки. Они еще вернутся к этому разговору, но и тогда он будет уважать выбор брата.
Однако пророчество не могло ждать.
- А что Ападиша?
- Он и пальцем не пошевелит, чтобы помочь богине, само существование которой - омерзительная ересь в его глазах.
Слова Менара лишь подтвердил догадки Льешо и не вызвали большого удивления.
- Гарнов от Понтия отделяет море Мармер, а гарны, как всем известно, боятся воды, поэтому Ападишу не мучает страх оказаться на месте Кунгола.
И опять новости разочаровали, но не удивили Льешо. От Фибии до Понтия долгий путь. Они молились разным богам и соперничали в торговле, каждый на своей дороге, по которой везли товары с запада и востока. Несчастье Кунгола принесло Понтию лишь богатство…
Однако Менар еще не закончил. Самое интересное он приберег напоследок, как и всякий хороший рассказчик.
- Чтобы выполнить пророчество своего бога, согласно которому, по уверениям астрологов и магов, Битиния будет сметена с лица земли, Ападиша готов на многое…
Ага. Пророчество. Льешо до сих пор не знал, в чем его суть.
Он уже открыл рот, чтобы спросить, когда брат призвал его к молчанию, дотронувшись рукой до лба.
Менар легко провел пальцами по векам Льешо, увлекая в сон, и жест этот до того напомнил Адара, что сердце юноши заныло от страстного желания собрать братьев вместе.
- Позже, - сказал Менар, - когда взойдет солнце…
- Сегодня от укуса змеи умер еще один человек, - прошептала Льинг. - В Битинии редко встречаются бамбуковые змеи, тем более в городах. Это госпожа Чауджин, но как она догнала нас? В океане нет ни лесов, ни гор, где можно спрятаться. Мы бы заметили второй корабль.
- Море показалось мне очень даже гористым, - слабым голосом отозвался принц Таючит. - Но бьюсь об заклад: все дело в ее чаше.
Они не заметили, что Льешо проснулся. Тихие голоса омывали его тело, пока он выбирался из тихого местечка в своих сновидениях. Юноше показалось, что он всего на мгновение закрыл глаза, но в прошлый раз, когда он просыпался, отряд собрался в комнате в полном составе. Теперь же не хватало Каду и Бикси со Стайпсом.
Льинг пересказывала Таю последние безрадостные новости из Понтия. Хмиши охранял сон короля и вглядывался в его лицо с таким вниманием, что Льешо заволновался.
- Ты вернулся, - объявил Хмиши. - Лекарь Ибн Аль-Рази велел спросить, что ты помнишь о своем пребывании здесь.
- Каду была в комнате… Она сказала, что Дракон Моря Мармер находится где-то с мастером Деном, которому запрещено навещать меня. - Это Льешо узнал по ту сторону сна. - Менар объяснил, что Ибн Аль-Рази не верит в восемь смертных богов и не примет под своим кровом обманщика, хотя и признает мастера Дена великим магом…
Когда Льешо разговаривал с Менаром, Каду не было рядом. Наверное, это два разных разговора.
Заслышав их тихую беседу, Льинг и Тай оглянулись. Фибские воины обменялись вопросительными взглядами и приняли какое-то решение.
- Мастер Ибн Аль-Рази передал чашу на хранение в школу магии, - сказала Льинг.
Принц Таючит неохотно позволил сменить тему.
- Хорошо.
Хмиши пытался выглядеть довольным, но явно чувствовал себя не в своей тарелке.
- Почему это у тебя такое лицо? - тихо спросил Льешо, понижая голос.
Льинг позже узнает все от напарника. И быть может, выяснив, что именно происходит, он сам опишет ситуацию принцу Таю. Но пока Льешо подыгрывал охранникам и соблюдал секретность, насколько это возможно в такой ситуации.
- Я поинтересовался у Ибн Аль-Рази, почему ты не просыпаешься. - Хмиши не спускал с Льешо глаз, наблюдая за его реакцией. - Он сказал, что не в состоянии помочь тебе. Ты ушел слишком далеко, дальше мира сновидений, и в темноте нашел покой, который не покинешь просто так. Тебе нужно найти в себе волю, чтобы продолжать действовать, когда сил уже нет…
Хмиши подошел к неприятной правде очень близко, однако Льешо промолчал. Фибский король надеялся, что мысли не отражались на его лице, но вряд ли он мог себя контролировать в должной степени. На глаза наворачивались слезы, и юноша даже не знал почему… если только дело не в том, что его разбудили, когда так хотелось спать.
Хмиши не стал ждать ответа.
- Вначале я все забыл, но чем дольше живу, тем больше вспоминаю смерть, - сказал он.
Речь шла не о Льешо, поэтому принц кивнул. Он тоже помнил. Слишком все понятно. Ему до сих пор снились кошмары.
- Я скучал по Льинг, а Цу-тан сломал не только мое тело, но и душу. Я знал, что кости могут срастись, однако другие раны - нанесенные моему сознанию - пустили корни так глубоко, что не заживут никогда. Смерть была облегчением. Я избавился от боли. Избавился от воспоминаний о том, что сделали со мной солдаты Цу-тана, что сделал он сам. Я отпустил душу. Потом ты вернул меня обратно…
Льешо не стал извиняться.
- Я нуждался в тебе, - сказал он, хоть это прозвучало по-детски даже для его собственных ушей. - И Льинг нуждалась в тебе…
Да, девушка тоже страдала. Льешо и Ясное Утро не дали ей потерять Хмиши. Это значило не меньше, чем его потребность в друге перед сражением.
- Знаю. Я поклялся в верности тебе и Льинг. Я не хотел забрать с собой в следующую жизнь предательство.
Легкая улыбка промелькнула на его серьезном лице.
- Льинг вполне способна отомстить мне, когда мы встретимся на колесе жизни в следующий раз…
Что верно, то верно. Хмиши сбил Льешо с толку разговорами о своей смерти и отношениях с Льинг, поэтому следующие его слова оказались полной неожиданностью.
- Ты сместил реальности небес, земли и преисподней, чтобы вернуть меня из мертвых. Представь, каково нам. Мы прошли за тобой полмира, побывали в огне и бушующем море. Мы входили в лагерь противника как пленники и дипломаты, служа тебе. Представь, каково нам видеть, как ты уплываешь во тьму, бросаешь нас здесь, где мы бессильны… Хмиши все повышал голос.
- А как же армии, собранные тобой?..
Льинг и Тай замолчали и с возрастающим беспокойством следили, как Хмиши призывает короля к ответу:
- Ты понимаешь, какую кашу заварил? И кто теперь ждет, теряя терпение, пока ты решаешь, достойна ли твоя цель, чтобы ради нее жить?.. Я слышал, что Путь Богини вел тебя и раньше, ты уже умирал, служа ей. Но умирал в сражении… или когда тебя предавало твое же оружие. Что ты скажешь своей госпоже в следующей жизни, зная, что оставил ее на милость чудовищ, поднятых из преисподней нашим главным врагом, а сам проспал жизнь в Понтии?!.
Последние слова Хмиши буквально прорычал, что подняло на ноги остальных друзей. Бикси сонно моргал с мечом в руках. Появился Ибн Аль-Рази: лекарь мягко, но настойчиво положил руку на запястье Бикси и заставил его опустить оружие, дабы не допустить кровопролития в комнате, которая внезапно заполнилась людьми.
- Что случилось?..
Каду окинула окружающих цепким взглядом, однако не обнаружила ничего подозрительного. Она не стала обнажать меч, но руку держала на эфесе.
Льешо закрыл лицо руками. Ему было неудобно встречаться взглядами с кем-либо из встревоженной толпы, которая внезапно превратила лечебницу Аль-Рази в военный лагерь.
- Хмиши поднимал боевой дух. Он немного увлекся, но сейчас, похоже, все в порядке…
Льинг сказала это таким тоном, что Льешо сразу понял: она не только слушала их с самого начала, но и участвовала в подготовке «беседы».
Если у него и оставались какие-то сомнения по этому поводу, то виноватое выражение лица Тая их развеяло. Ибн Аль-Рази только поднял бровь, как часто делал Хабиба. Универсальный ответ, но на что, Льешо пока не определил.
- Теперь, когда вы «воодушевили» юного короля, может, дадите ему отдохнуть? - произнес Аль-Рази.
У Хмиши были другие планы.
- Думаю, он достаточно отдохнул. Я уважаю правила вашего дома, почтенный лекарь, но если учителю Льешо нельзя здесь появляться, настало время ученику навестить мастера Дена самостоятельно.
- В мире стало бы гораздо спокойнее, если бы короли тщательнее выбирали себе учителей…
Товарищи ждали, что Льешо начнет защищать старого мошенника, но Аль-Рази сказал правду. Пусть и отчасти.
- Король, не применяющий хитроумных уловок для защиты своего народа, правит недолго. Я заучил этот урок во Дворце Солнца еще в семь лет. Мечи поддерживают хитрого короля, но не могут дать власть невинному ребенку.
Его отец был таким королем, невинным в вопросах интриг и предательств…
- К счастью для Фибии, я возвращаюсь с мастером уловок. На сей раз исход будет другим.
Льешо не упомянул смертную богиню войны - не хотел еще больше уязвлять хозяина дома. Но Хмиши прав. Ему нужно повидаться с мастером Деном. И в остальном он тоже прав. Принц отдохнул от тягот пути и продолжал спать только для того, чтобы избежать предстоящей битвы.
Настало время пробудиться - во всех смыслах.
- Мне понадобится одежда.
Лица друзей осветили улыбки. Даже принц Таючит повеселел. Хмиши убежал исполнять приказание: похоже, ему не терпелось исчезнуть с глаз Льешо - теперь, когда тот решил вернуться в мир живых.
Принц сосредоточился на лекаре.
- Благодарю вас от своего имени и имени моих людей - тех, кто путешествует вместе со мной и следует за нами… Я буду вам признателен, если вы продолжите лечить нашего товарища, принца Таючита, которого отвели от края смерти своим несравненным искусством.
Когда-нибудь Льешо расспросит Тая, как далеко тот зашел по дороге в преисподнюю и что испытал на обратном пути. Но не сейчас, когда смерть еще витает в воздухе.
- Что до меня, то настало время распечатать колодец для новых дел.
Ибн Аль-Рази задумчиво гладил короткую бородку, но в уголках его рта затаилась улыбка, а на висках появились морщинки.
- Значит, ты попросишь аудиенции у Ападиши?
- Вначале я встречусь с советниками. Потом отдам дань вежливости Ападише Понтия, - согласился Льешо.
Хмиши вернулся с вещами. Как юноша и ожидал, это были не рабские обноски, в которых он сошел на берег, а настоящие одежды фибского короля.
- Мастер Ден? - спросил Льешо, заранее зная ответ. Каду пожала плечами.
- Он сказал, что это тебе понадобится.
- Когда?
- Сегодня утром.
Льешо сам не понимал, почему удивился. Или почему не разозлился, что охранники с самим богом-мошенником плели интриги у него за спиной. Они все стремились к более важной цели, чем удовлетворение личных капризов принца.
- Твой отец и мастер Ден все еще в магической школе? - спросил Льешо, поспешно одеваясь.
- С Драконом Моря Мармер, - подтвердила Каду, а Ибн Аль-Рази сотворил отражающий знак, чтобы защититься от оскорбления богов Понтия.
- Далеко эта школа?
- В одном ли отсюда, но дорога не очень прямая.
Девушка ухмыльнулась, как всегда это делала, когда собиралась подмести тренировочный двор его спиной.
- Проверим, как ты выздоровел.
Льешо поправил на плечах расшитый плащ-безрукавку и последний раз со вздохом пожалел о потере ночной рубашки. В жарком климате Понтия дворцовые одежды казались тяжелыми и громоздкими.
Бикси помог юноше натянуть сапоги, а Хмиши повязал голову серебряной лентой фибского принца. Мастер Ден, как всегда, ничего не забыл.
Льешо оглянулся в поисках единственного лица, которого не видел с тех пор, как проснулся под укоры Хмиши.
- Где мой брат?
- Здесь.
Менар двигался легко, находя путь в слепоте так же, как зрячий раб - в темноте. Он переоделся в изящные одежды из роскошного шелка - синие штаны, красную рубашку и бежевую приталенную накидку с широкими полами. На лбу красовалась серебряная лента, которую он изучал любопытными пальцами.
Глаза Менар закрыл богатой пурпурной повязкой.
- Я отвык от корон, - признался он со смущенной улыбкой. - Но Ибн Аль-Рази сказал, что Ападиша должен видеть знаки моего происхождения…
- Но не фибскую дворцовую одежду? - спросил Льешо. Он не упрекал брата, просто удивлялся при виде его облачения, ничем не напоминающего белый наряд хозяина.
- В доме моего господина я записывал стихи, но и Ападиша часто обращается к моему таланту рассказчика… Тогда я надеваю это, чтобы развлекать его величество. Другие рабы уверяют, что я отлично смотрюсь, если не считать глаз, конечно: я закрываю их, чтобы не оскорблять Ападишу видом шрамов.
Льешо провел много времени в рабстве и почти не заметил оговорки Менара по поводу его собственного служения.
- Ты больше не раб, - твердо заявил юноша и вдруг вспомнил, что они еще не обсудили судьбу брата. - Я оспорю право твоего господина владеть принцем из королевской семьи Кунгола.
- Ападиша нужен тебе, - предупредил брат.
- Тогда мы выясним с лекарем Ибн Аль-Рази условия твоего освобождения. Я не оставлю тебя здесь, вещью в чужой стране, ни под каким видом. Просто не могу. Льек наказал мне найти всех братьев, а не только тех, которых удобно забрать с собой.
- Я знаю это гораздо лучше тебя, - сказал Менар. - Но потерпи немного. Слушай пророчество. А потом подумаем, что делать дальше.
Льешо не стал говорить, что прошел весь путь до Понтия, чтобы услышать пророчество, но вот уже минула неделя после прибытия, а он так и не добился своего. Однако лишние споры только замедлят ход событий. Принц снял повязку с глаз Менара.
- Сейчас не время прятать последствия наших действий - или бездействия - от союзников, - сказал он. - Если Ападиша выслушает пророчество и примет на его основе решение, он должен видеть, какова цена равнодушного отношения к страшной угрозе.
Прозвучало резко, но Хмиши пробудил Льешо к действию. Поэтому фибский король не извинился, а сжал губы, пресек все возражения гневным взглядом и вышел из комнаты, оставив пораженного принца Тая и Аль-Рази смотреть им вслед.
- Отец ждет нас, - напомнила Каду. - Я поведу. Льешо коротко кивнул.
Лекарь приказал подать паланкин для принцев. Отряд Льешо окружил его. Бикси и Стайпс заняли места спереди и сзади, Хмиши и Льинг - по бокам.
Так они вышли на улицы Понтия.

ГЛАВА ДВАДЦАТЬ ШЕСТАЯ

Понтий оказался больше Эдриса и разнообразнее по архитектуре. И все же Льешо заметил родство двух городов. В Понтий улицы были шире, но дома все так же прятались за высокими стенами, сияющими белизной ярче, чем городские со стороны моря.
Ворота выглядели внушительнее, над ними изгибались виртуозно украшенные арки, а между громадными створками виднелись цветущие сады. В отличие от Эдриса, Понтий был городом башен: изящные стройные минареты и собрание толстых выпуклых куполов возвышалось над их головами, над особняками и скромными домишками.
Каду вела отряд к гигантским воротам из резного дерева, закованного в бронзу. Когда они подошли, в крошечном окошке появилось сморщенное лицо, осмотрело их и исчезло. Мгновением позже воины услышали, как громыхнул засов - решетка ворот опустилась.
- Заходите, заходите, - махнул рукой какой-то старик и перешел на таинственный тягучий свист - язык Битинии.
Каду быстро перевела на ухо Льешо:
- Господа ждут!..
За высокой белой стеной принц обнаружил целый городок из дюжины небольших зданий. Самые высокие не достигали и середины стены: шесть башен тянулись к солнцу вокруг большого купола, похожего на громадную луковицу. Между самыми низкими домиками у ворот и самыми высокими вдалеке вдоль широких дорог и роскошных садов выстроились здания разных форм и размеров.
Пока отряд шел по наклонной булыжной мостовой, Каду показывала на студентов, музыкантов, поэтов, солдат и пекарей, которых определяла по стилю и цвету одежды. Льешо не удивился, когда дорога привела их к большому зданию, увенчанному массивным куполом. Судя по всему, это была одна из главных школ, где Хабиба навещал своих бывших профессоров. Однако принц не ожидал, что ему устроят встречу в самом просторном зале.
Сотни студентов заполнили амфитеатр, который напомнил Льешо места для зрителей вокруг арены, где бились гладиаторы, в провинции Дальнего Берега. Правда, здесь пол покрывали ковры, а не опилки.
Мастера в ярких одеждах, обозначавших их специализацию, сидели на стульях, расположенных в два ряда под цветным куполом. Из первого ряда поднялся Хабиба, справа от него встал мастер Ден, слева - Дракон Моря Мармер в своем человеческом облике.
Мужчина и женщина, совсем старые, ожидали своей очереди, чтобы поприветствовать Льешо. Тот увидел, как они для храбрости цепляются друг за друга, и удивился тому, что может напугать двух колдунов, которые спокойно сидят рядом с драконами и богами. Единственными новичками здесь были его друзья и он сам.
- Принц судьбы…
Старик поклонился Льешо, ясно обозначив титулом свою просвещенность.
- Принц пророчества, - добавила старушка и тоже поклонилась. - Проходи и садись. И принц Менар, принц-поэт, предсказатель пришествия брата: надеемся, ты прочтешь пророчество снова, чтобы наши ученики и мастера дали собственное истолкование.
- Это снимет тяжесть с моего сердца, - ответил Менар. - Его святейшее величество, король Льешо, ответит на многие вопросы, хотя вряд ли порадует нас.
- Пророки редко приносят добрые новости, - согласился старик. - Хорошее может подождать до завтра. О плохом следует предупредить.
- Мудрые слова, как всегда, - признал Менар и уважительно поклонился.
Льешо гадал, как Ибн Аль-Рази, последователь аскетической веры в Отца и Дочь, видит школу магов Ападиши. Однако ведь лекарь распознал драконью магию в болезни Льешо. Его слуга, Менар, похоже, не испытывал никаких проблем с более эзотерической практикой, раз его знали в этой школе.
Впрочем, школа интересовала Льешо меньше всего.

Предыдущая страница 23 Следующая страница


Небесные врата 24

- Ападиша вызвал нас по поводу пророчества, - сказал он, поклонившись. - Я уважаю ваших учителей и учеников, но пришел просить своих товарищей сопроводить меня во дворец…
- Ах да! - Старушка весело улыбнулась, блестящие глаза едва не потерялись в морщинах. - Мы забыли представиться. Я - главный астролог удачи Понтия и всей Битинии, советница Ападиши и преподаватель в его школе магов. Можешь звать меня просто - мастер Астролог.
Принц поклонился.
- А это мой муж, главный нумеролог Ападиши. Зови его мастером Нумерологом.
Астролог изучает звезды, вспомнил Льешо, чтобы понять прошлое и будущее, истолковать их для изменения настоящего. Нумеролог предсказывает математику будущих событий. Даты и календарь не менее важны в планировании, чем не связанные на первый взгляд числа на дороге судьбы. Каду говорила, что Понтий славится выдающимися учеными в этих и других магических искусствах.
Льешо еще раз поклонился, как подобало это сделать молодому королю перед умудренными годами мастерами.
- Нас оповестили об аудиенции, - произнес мастер Нумеролог. - Наши мудрецы и их ученики думали над вопросом Ападиши целый день. Но мы не можем прийти к определенному выводу, пока поэт не прочитает роковое пророчество в присутствии самого Ападиши. И конечно, мы должны посмотреть на того, кто объявил себя избранным королем.
Мастер Нумеролог замолчал и слегка поклонился в сторону напарницы. Мастер Астролог завершила его мысль, будто они были единым существом с двумя ртами:
- Его превосходительство, мудрейший Ападиша, задаст вопросы и вскроет любую ложь в пророчестве, которое, вполне возможно, измыслили варвары с востока, чтобы обмануть султанат. Или же он объявит, что явился обещанный спаситель, дабы облегчить его беспокойный сон.
Профессора магических наук говорили высоким стилем на незнакомом Льешо языке.
Сдерживая улыбку, Хабиба перевел речь, не изменяя стиля.
В отличие от простых в обращении учителей юноши, мудрецы этой школы словами только затуманивали смысл. Однако, отбросив лишнее, Льешо понял, что астролог и нумеролог довольно точно предсказали исход.
- Итак, Менар расскажет свою историю, а я - свою, - сделал вывод принц. - Потом Ападиша решит, правду мы говорим или же нет.
- Верно, - согласился Хабиба и поспешно перевел фразу Льешо изящными оборотами.
- А если Ападиша не поверит нам?
Хабиба пожал плечами.
- Наверное, вас прикажут забить камнями или обезглавить. Я огорчусь, если дело повернется против нас, но меня хватит удар, если ты останешься посмотреть, как твой приговор приведут в исполнение.
Маг ожидал, что Льешо перекинется в тотемное животное и в образе оленя отправится в мир сновидений, чтобы избегнуть смертельной опасности… Его друзья умрут, но сам он останется жить, чтобы вести вперед армии Шу, ждущие у границ Страны Лугов.
- Если верить призраку Льека, мне нужны все братья, не только те, которым легче всего сохранить жизнь, - предупредил Льешо.
Менар значит не меньше, чем сам фибский король, хотя какая польза от слепого поэта в битве, Льешо еще не совсем понимал. Но в любом случае он не подставит брата. То, что он не учитывал в своих планах, неизменно щелкало его по носу в самый неподходящий момент. Впрочем, это не единственная и даже не самая главная причина…
Однако Льешо не собирался ввязываться с Хабибой в спор по поводу семейных отношений. Или того хуже, говорить с ним о любви к братьям.
Советники Ападиши опустили важную деталь, но Льешо понял намек:
- Ападиша видит сны…
Хабиба моргнул в знак того, что заметил скрытый смысл простого предложения. Он не стал переводить, чем подтвердил догадку Льешо.
Ападиша путешествует во сне, или пророческие видения мучают его также, как и Льюку. В последнем случае вопрос о правдивости не возникнет.
Льешо очень надеялся, что видения не свели Ападишу с ума.
- Что ж, пойдемте, - произнес мастер Нумеролог. Льешо не понял слов, но жест говорил сам за себя. Вперед вышел какой-то ученик и взял Менара под локоть.
Все выстроились так, как это положено по дипломатическому протоколу.
Первыми выступали два директора магических наук, которые представят пророка и его предсказание; за ними - Льешо и Менар, еще дальше - Хабиба, мастер Ден и Дракон Моря Мармер. Замыкали шествие остальные учителя и их ученики. Воины отряда Льешо расположились по бокам от поспешно созданной колонны.
Процессия из двухсот душ двинулась к внутренней двери, которую охраняли две женщины в доспехах. У каждой было длинное копье в одной руке и меч - в другой.
- Входить запрещено, - сказала та стражница, что стояла справа.
- Мы прибыли по велению Ападиши, - низко поклонилась мастер Астролог. - Ты рискуешь жизнью, задерживая нас.
Похоже, это был традиционный обмен фразами. Стражница не обиделась, хотя и смерила процессию оценивающим взглядом, хорошо знакомым отряду Льешо.
Заметив его друзей, женщина приняла боевую стойку.
- Никто не смеет представать перед Ападишей во всеоружии, - заявила она. - Ни один воин не пройдет через эту дверь.
- Конечно.
Во Дворце Солнца действовало похожее правило. Оно не остановило гарнских налетчиков. Но кто знает, сколько иноземных шпионов могло всадить нож меж ребер отца, если бы не стража?
Льешо не стал возмущаться. Он снял ножны с пояса и копье со спины, вложил то и другое в руку Каду.
- Останетесь здесь, - сказал Льешо. - Но будьте наготове.
Он не хотел, чтобы их убили, если ситуация по ту сторону двери выйдет из-под контроля.
Каду отсалютовала и низко поклонилась: приказ не вызвал ни приязни, ни удивления. Как ученица отца, она могла бы войти с остальными студентами школы, но мешали положение в отряде и оружие.
Девушка присоединилась к остальным воинам. Льешо вернулся на свое место. Стражница ударила в огромный гонг. По залу разнеслось эхо, и дверь отворилась.
Принц ожидал увидеть какое-нибудь помещение, однако перед ними раскинулись новые сады. На этот раз внутренний дворик окружали просторные павильоны с толстыми круглыми башнями, которые Льешо заметил еще раньше. На пересечении дюжины тропинок бил фонтан. Мощеные дорожки петляли между финиковыми деревьями и высокими папоротниками. По белым решеткам вились лозы с большими красными цветами, испускавшими головокружительный аромат.
Процессия медленно прошла мимо фонтана и приблизилась к еще одним дверям. Они были в три раза выше Льешо и в четыре раза шире любой нормальной двери. Золотую поверхность покрывали изящные цветы и переплетения лоз.
- Диван Великого Ападиши Понтия и всех окрестных земель Битинии и Моря Мармер, которое омывает его земли на востоке, - сказала мастер Астролог.
Она гордо улыбнулась, титулуя владения Ападиши. Дракон Моря Мармер ощетинился при упоминании его собственного мира в числе собственности Ападиши, однако не стал возражать вслух. По блеску в его глазах Льешо догадался, что данный вопрос еще потребует обсуждения. Но пока дракон хранил молчание, а двери перед ними блестели, будто само солнце горело во славу Великого Ападиши.
- Это листовое золото, - прошептал Хабиба на ухо Льешо.
Да, правильно… Ремесленники вбили тонкие листы золота в основной материал двери, придав ей только блеск драгоценного металла, но не его цену или вес. Дверь из чистого золота невозможно сдвинуть с места, даже если бы Ападиша пожелал бы продемонстрировать таким манером свое богатство. Подобная роскошь говорила сама за себя. Понтий был не только средоточием магических знаний. В нем находили последнее пристанище товары с запада.
Мастер Нумеролог остановился перед массивными дверьми и дернул за толстую шелковую веревку, позвонив в узкий колокол. Двери начали медленно открываться наружу. Из чего бы они ни состояли, тяжестью их не обделили. Три раба с каждой стороны налегали на толстые перекладины: на плечах людей перекатывались мускулы, а на шеях выступали вены. Постепенно двери отворились.
Маги двинулись вперед.
Правитель провинции Гайнм скорее всего позаимствовал идею по отделке помещений именно здесь, в Диване Великого Ападиши Понтия. Стены повсюду блестели миллионами кусочков стекла, которые собирались в такие же цветы и лозы, что украшали входные двери. Золотая фольга покрывала украшения из листьев на потолке, который превращался в громадный купол-луковицу, который возвышался над городом. Украдкой взглянув вверх, Льешо заметил на этом куполе сложную геометрическую фигуру из ярко раскрашенных плиток. Кусочки цветного стекла пропускали свет по всей окружности.
Сам Диван размещался в таком большом зале, что две сотни учеников магической школы, стоя в ряд за вырезанной вручную ширмой справа от двери, казалось, совсем не мешали пройти. За похожей ширмой слева от золотой двери оркестр юных мальчиков извлекал из своих инструментов странную диссонирующую музыку.
Мастера провели Льешо, Менара и скромную компанию советников вперед: все ученики школы магии остался позади.
Фибский принц и его спутники подошли к подножию роскошно украшенного помоста, расположенного посередине зала. На низкой тахте полулежал какой-то человек.
- Здравия и долгой жизни! - провозгласила мастер Астролог.
Она упала на колени и коснулась лбом пола. Мастер Нумеролог почтил султана точно так же. Их примеру последовали все остальные мудрецы. Льешо с товарищами склонили головы, но на колени падать не стали. Менара от неловкой обязанности избавила слепота. А остальные либо представляли своих повелителей, либо сами были монархами и ничем не уступали Великому Ападише.
Не отрывая лба от пола, мастер Астролог стала называть гостей:
- Мой господин, Великий Ападиша Понтия и всех окрестных земель и вод, подчиненных милостью Отца и Меча Дочери, я привела тебе слепого пророка и короля-изгнанника, который утверждает, что он и есть спаситель, объявленный в предсказании…
К счастью, старушке не хватило воздуха, и им не пришлось выслушивать, как она называет Ападишу владельцем всех окрестных земель вплоть до Жемчужного острова. Однако Льешо заинтересовало упоминание о Мече Дочери. Он в первый раз слышал о военном аспекте веры в Отца и Дочь.
Принц вдруг подумал, а насколько дружелюбная ему попалась аудитория, и как серьезно относился Ападиша к притязаниям на владения соседей.
Ападиша смотрел на него птичьими темными глазами. Его взгляд напоминал взгляд Каду, но вряд ли уместно было бы спрашивать о присутствии драконов - или, скажем, орлов - в его родословной. Тело монарха поражало худобой; ввалившиеся щеки пятнали темные круги, как будто он недавно перенес тяжелую болезнь.
Сны, подумал Льешо, это сны… они пожирают плоть не меньше, чем душу.
Невысказанное понимание на мгновение озарило монархов: король-изгнанник Фибии и Ападиша Битинии одновременно заметили, какая тяжелая ноша отягощает обоих. Но даже понимание приходится доказывать перед множеством свидетелей.
- Вообще-то я ничего не утверждал, - поправил Льешо мастера Астролога. - Я пришел в Понтий по следам слухов о поэте-принце из Фибии, которого ослепили и продали в рабство после падения Кунгола, нашего дома. Я надеялся отыскать своего брата Менара - и отыскал его.
Льешо не мог сдержать радостной улыбки. Менар, увечный, зато живой, стоял подле него.
Ападиша вежливо улыбнулся в ответ, но глаза его сузились.
- Ты путешествуешь с недостойными сторонниками… - Он смотрел на мастера Дена, лишь скользнув взглядом по Дракону Моря Мармер, словно не решил пока, что думать о втором госте. - В обоих мирах, доступных человеку… Но одного спутника я не досчитался.
За словами Ападиши крылось многое. Под двумя мирами он подразумевал мир реальности и мир сновидений. Кроме того, Великий Ападиша знал о Свине, даже если и не верил в Великую Богиню и ее сады.
- Мы следуем за проводником, ведающим путь, - ответил Льешо.
- Но не слишком далеко и не с закрытыми глазами, - предупредил Ападиша.
Менар, поэт и мастер историй, вступил в спор, понимающе улыбаясь.
- Даже слепой следит одним глазом за миром духов…
Льешо тут же увидел лазейку:
- Неужели я с двумя глазами могу видеть меньше моего брата?
В конце концов он прекрасно знал о преступлении джинна. Великий Ападиша поднял бровь.
- Это вопрос? - спросил он с иронией, которую Хабиба опустил в переводе.
Льешо гадал, кто нашептывает на ухо султану и что тому известно о его леденящих душу приключениях - последствии неразумного поведения.
И все же ему бросили честный вызов.
- Возможно. К счастью, у меня есть другие советники. - Льешо кивнул в сторону Хабибы. - Они следят, чтобы я не слишком сбился с пути.
Великий Ападиша не мог возражать против мага, обученного в его собственной королевской школе Понтия.
Действительно, султан принял ответ, мельком глянув на Хабибу.
- Отец благоволит тому, кто, подобно ему самому, воспитал Дочь Меча, - согласился он, призвав в свидетели своего бога. - Затем добавил в предостережение: - Однако о мнении Дочери мы должны спросить мудрецов. Ведь именно ее пророчества в состоянии привести нас к войне или запереть путь нашим врагам.
- Это вторая причина моего прибытия в Понтий.
Льешо ухватился за возможность направить разговор в нужное русло.
- По слухам, достигшим Страны Лугов, с уст слепого поэта лились пророчества, подобно бурному потоку. Советники предположили, что я смогу найти ответы на свои вопросы, чтобы продолжить поход. Даже если бы поэт не оказался Менаром, братом, потерянным в детстве, честь велела мне искать его. Я ничего не знаю о тревогах Битинии и не могу объявить себя королем из пророчества, пока не услышу его сам.
Когда Льешо с поклоном закончил свою маленькую речь, Великий Ападиша повернулся к мастеру Нумерологу и мастеру Астрологу, которые так и не отняли лбов от пола.
- Что вы скажете о пророчестве? Куда обратим мы наши копья - на восток или на запад?.. Дозволяю вам говорить.
Мастер Нумеролог поднялся и стал суетливо отряхивать безупречные одежды - чтобы выиграть мгновение на раздумья, прежде чем говорить, как решил Льешо.
- Как известно вашему величеству, мудрецы школы тщетно изучали пророчество слепого поэта три цикла. Молодой король, появившийся издалека, может послужить своеобразным ключом… Пришло время снова послушать слова слепого пророка в присутствии короля, о котором он говорит.
- Мастер Астролог?
Старушка тоже поднялась с пола. В ее речи было меньше сомнений, но и конкретного совета она не дала.
- Пусть молодой король объяснит, что сможет, а мы попробуем найти с его помощью звезду, которая укажет путь и числа обозначенного времени и дня.
Ападиша задумался.
- Довольно расплывчато, чтобы сохранить голову на плечах, если дела пойдут неважно, - заметил он, давая понять, что не попался на удочку. - Слепой открывает военный сезон. Гм… Лучше, чем пальцем в небо, хоть и ненамного.
Хабиба замешкался на мгновение, затем перевел едва уловимым шепотом. Понятно было, отчего он нервничает.
Итак, подумал Льешо, мы не принесли Ападише войну. Мы лишь указали ему направление, куда послать солдат во время сезона охоты.
Он попытался представить реакцию Шу. Император, обосновавшийся во дворце правителя провинции, которого казнил за измену, призвал бы его к осторожности. Султан играл настоящими армиями, как другие в солдатиков, и мог запросто отправить войска в Кунгол по просьбе Льешо. Но вывести их из страны окажется сложнее, чем призвать туда.
Шу посоветовал бы не брать с собой армию, с которой придется сражаться, как только общий враг будет повержен. Особенно когда взгляд их вождя говорил: «Время пообедать. Сегодня вы - главное блюдо».
Однако на самом деле голодные глаза объяснялись проще. Ападиша хлопнул в ладоши, и слуги, ожидавшие сигнала, двинулись вперед. Хлеб и соусы, фрукты и жареное мясо сменяли друг друга на больших серебряных подносах.
- Садитесь, садитесь, - махнул султан рукой, указывая Льешо и его советникам на подушки, разложенные перед помостом. - Решать судьбы народов на пустой желудок нелегко. Вначале утихомирим демонов плоти, а потом будем рассматривать карты.
Звучало неплохо. Льешо сел - с мастером Деном по правую руку и Драконом Моря Мармер - по левую. Как слуга, пусть даже такой высокопоставленный, Хабиба остался на ногах. Мудрецы, мастер Нумеролог и мастер Астролог, тоже не присоединились к пиру. А так как они поддерживали Менара под локти, тот также не сел.
Отведав деликатесов, Ападиша кивнул мастерам, ожидающим команды.
- Давайте послушаем. Пророчество привело в действие могучие силы и прибило к моим берегам короля-изгнанника, который требует помощи и солдат. Что может сказать нам молодой король, дабы пролить свет на слова слепого поэта?
Менар вышел вперед и распростер руки, как все поэты. На рынке жест означал, что слушатели могут кидать монеты, но здесь это была не более чем поза.
Слепец поклонился, потом вздернул подбородок, словно глядел в далекую даль. Медленно, в гипнотическом ритме, будто какая-то сила изнутри завладела его горлом, Менар, принц Фибии, начал читать пророчество.

ГЛАВА ДВАДЦАТЬ СЕДЬМАЯ

- Что за звук? - Спросил Отец всего сущего.
Выглянул из окна, день был ясен,
Солнце ярко сияло, но туча
Пятнала горизонт.
Горестные крики раздались во тьме.
- Всего лишь смерть, - Ответствовала Дочь Меча,
Откладывая клинок, чтобы налить чай.
- Война остановилась на пути, судьба
Ожидает новых свершений.
Во тьме нам слышны лишь крики боли.
- Когда это случится? - Спросил Отец всего сущего.
Он выпил чай. Смеркалось.
Солнце скрылось за тучами,
Затянувшими небо.
Крики ужаса приближались во тьме.
Семь потерянных принцев найдут друг друга,
Шесть голов, увенчанных звездами, что скрыли врата.
Пять армий, как единая сила, сплотятся вокруг них.
Четыре огнедышащих змея поднимутся над ними.
Три скорбных дара преподадут горький урок:
Два пути впереди, нужно выбрать один.
Единая драгоценность дана всем семи братьям.
Король призван повернуть священный ключ.
Вернуть небесам то, что раем потеряно -
Справедливость приносит свет и тьму -
Небеса обретут покой.
Крики, крики, мольбы о справедливости замирают во тьме…
Менар остановился - к всеобщему удивлению.
- И это все? - спросил Великий Ападиша.
- Столько было мне дано. - Слепому поэту удалось одновременно пожать плечами и поклониться, что говорило о его собственных чувствах.
Льешо не совсем понял структуру стихотворения. Отрывок с числами, довольно ясный, совершенно выпадал из ритма. Юноша не знал, отличались ли этим все пророчества или просто в стихотворение добавили повествование о чаепитии местных богов, как вступление к эпической поэме о войне и сражениях. В свое время Льешо вдоволь наслушался таких рассказов.
В последнем четверостишии должна бы упоминаться дочь и реакция отца на предсказание, подумал он.
Будто в ответ на его мысли Менар добавил:
- Я пытался в меру своих скромных поэтических талантов закончить стихи. Но, похоже, судьба ждет, что мы сделаем дальше, и пророчество не будет дописано, пока мы не выберем путь…
- Не нравятся мне разговоры о всяких путях, - проворчал Великий Ападиша. - Начинаешь думать, а не ударился ли поэт в язычество.
Льешо не знал, какое наказание в Понтии полагалось за поклонение идолам - пусть даже на Пути Богини их в действительности не встречалось, - но не хотел, чтобы ему помешали договориться с Ападишей.
- Возможно, богов Понтия обеспокоили события в другой реальности духов и богов, - предположил принц. - В реальности, далекой от владений Отца и Дочери Меча, где сейчас правят другие небесные силы, но угрожает им общий враг…
Хабиба быстро вмешался:
- Пророчество предупреждает о сражениях внутри и вовне божественных царств, которые начинаются где-то в другом месте, но угрожают Отцу и Дочери на небесах и Битинии - на грешной земле…
Казалось, весь Диван затаил дыхание, пока Ападиша обдумывал заявление колдуна. Мудрецы были консервативны по природе и редко рисковали собственной шеей. И все же школа приветила незнакомцев, представила султану Льешо и суть его похода во имя других небес - странных и еретических для Битинии - как объяснение пророчества.
Оскорбившись, правитель может приказать обезглавить всю школу. Мудрецы ждали, затаив дыхание, пока Ападиша не перевел взгляд сузившихся глаз с поэта на мастера Нумеролога.
- Имеется ли научное доказательство того, что этот молодой бродяга и есть король, предсказанный Отцом и Дочерью?
- Тут мы не уверены, - признал мастер Нумеролог. - Некоторые части пророчества не вызывают сомнений. Этот изгнанный принц - один из семи братьев. В другой земле дух велел ему отыскать остальных, что он и сделал…
- Всех, кроме одного. Я пока не нашел Гхриза, - поправил Льешо.
Он верил, что Путь Богини приведет его к последнему из потерянных братьев. Долго ждать не приходилось.
- Гхриз в Кунголе, возглавляет сопротивление, - сказал Менар, будто огласил общеизвестный факт.
Наверное, так оно и было, потому что Ападиша при словах поэта вскинул голову.
- Гхриз, Призрачный Воин Золотого города? - спросил он.
- Тот самый, - подтвердил Менар.
- Значит, наш брат мертв?!
Льешо не мог поверить, что дошел до края мира только для того, чтобы узнать о смерти брата и разрушении всех надежд, но Менар покачал головой:
- Нет, просто очень хорошо прячется, а потом нападает на гарнов, когда они ничего не подозревают. О его подвигах сложено много легенд. Говорят, он затаился в самих стенах Золотого города Кунгола, охотится на врагов и каждый раз благополучно уходит от погони.
Гхриз жив!..
У Льешо голова закружилась от облегчения. Он не смел надеяться, что и в самом деле справится. Ведь в конце пути его ждал смертельный враг и еще более отчаянный демон…
На мгновение юноша потерял нить разговора, пытаясь определить, какое место занимает в его сердце Гхриз.
Время прошло, и уголки мозаики, такой безупречной в детстве, поистерлись. Льешо чувствовал, что даже все братья не заполнят пустоту. Пинг, их сестра, убитая спустя всего два цикла ее пребывания в смертном мире… Льешо надеялся ради собственного спокойствия, что она быстро вернулась на землю. Он хотел увидеться с ней в новом облике и узнать, что Пинг выросла счастливой, познав всю радость и смех, потерянные в предыдущей жизни столь рано…
Хабиба толкнул принца локтем, и тот понял, что Менар продолжает:
- …Еще говорят о прекрасной женщине, которую называют сапфировой принцессой, потому что для Призрачного Воина она важнее любого сокровища… Я переделывал некоторые из рассказов в стихи, поэтому знаю, что не все в них - правда. Но в самом факте его существования никто не сомневается. Присутствие Призрачного Воина чувствуется везде, где гибнут враги Фибии…
Гхриз, легендарный герой, да еще с прекрасной спутницей… Такая пара может принять в штыки юного брата, вернувшегося, чтобы занять их место. Но все же пророчество дошло до Гарна: возможно, и Гхриз его слышал.
Что, если брат подумал, будто в предсказании речь идет о нем самом? Льешо пришло в голову, что он может принести гражданскую войну стране, измученной вражеским вторжением. Юноша не хотел этого. Не хотел быть королем, если уж на то пошло, но не видел другого пути.
Юноша вспомнил о Льюке и помрачнел. Почему ничто не дается просто?..

Предыдущая страница 24 Следующая страница


25 Курт Бенджамин

Тут мастер Нумеролог поклонился Ападише, и Льешо привел свои мысли в порядок. В присутствии императоров и султанов не стоит терять бдительности.
- Значит, в пророчестве упоминаются семь принцев, - начал загибать пальцы нумеролог. - Слепой поэт сказал совету, что шесть голов, увенчанных звездами, представляют горы, окружающие город Кунгола…
- Согласен, - сказал Льешо. - В Стране Лугов многие загадки похожи на пророчество. Болгай объяснил бы это лучше меня, но головы, увенчанные звездами, могут означать только горы с ледяными шапками, которые блестят на солнце, подобно звездам…
- Пять армий, как единая сила. - Ападиша растопырил пальцы, потом сжал их в кулак. - Где они?
Вопрос прозвучал так легко и просто, что мало кто заметил в нем угрозу. Льешо прибыл в Понтий как раненый раб - в сопровождении горстки охранников вместо целой армии. Султан, наверное, гадал, не ударят ли войска по его городу, пока бродяга-король дурит ему голову? Или, что не менее вероятно, не сошел ли с ума принц-изгнанник, которого прибило к их берегам, и не заставило ли мудрецов его случайное родство со слепым поэтом неверно истолковать пророчество?
Льешо знал ответ, как и все его советники. С легкой улыбкой и едва заметным поклоном он произнес:
- Армии - в Дарнэге… или были там, когда я выходил в море. Скорее всего сейчас они на пути в Фибию. Дорога долгая, но все же не настолько, как Долгий Путь, и они не несут детей в битву. Ну, если не считать нас…
Своими словами юноша показывал, что понимает сомнения Ападиши по поводу их возраста и опыта. Фибский король мог бы поведать обо всех сражениях, которые пережил от Жемчужного острова до Понтия, обо всех снах и кошмарах, о смертях, о ранах, все еще терзающих его сердце, о рубцах на телах товарищей… По жизненному опыту их всех уже вряд ли можно было считать слишком юными.
Льешо промолчал, но его мысли, наверное, отразились во взгляде, потому что Ападиша расчетливо сузил глаза.
- И все же далековато, - заметил Ападиша. - Столько врагов на пути к Кунголу, твоей цели?
- Не так уж и много, - сказал Льешо. - И достойная армия им в противовес.
- Армия детей. - Ападиша сделал вид, что прячет улыбку.
Принц другого и не ожидал. Он улыбнулся в ответ и почувствовал звон, когда сталь встретила на своем пути сталь в этой дуэли умов.
- Всех детей прибило к вашему порогу, досточтимый султан. Император Шана шлет привет захватчикам, поработившим Фибию, вместе с его людьми - это пустынники Гансау, великие воины, посланные Динхой…
Льешо на мгновение запнулся, вспомнив о Харлоле и его товарищах, убитых каменными чудовищами.
- Мой брат, принц Шокар, командует второй армией, набранной из фибских рекрутов. Мерген-хан из народа Кубал объединил кланы под своей властью и присоединился к нам - это три… Тинглут-хан послал отряд своих воинов на разведку, чтобы узнать ответы на вопросы, тревожащие его клан. Его армия - четвертая. Кроме пророчества, я рассчитываю найти в Понтии пятую армию.
- Или, если не получится, место займет твой родственник, что бандитствует в Кунголе, а, мастер Нумеролог?
Мудрец задрожал, надеясь, что его властелин пошутил, но Ападиша ждал, подняв бровь.
- Будущее покажет…
Более смутного ответа Льешо слышать не доводилось. Получал ли Ападиша хоть когда-нибудь дельные советы?
Принц тут же пожурил себя за несправедливость. Его присутствие само по себе было грозным ответом.
- Так.
Великий Ападиша ждал достаточно долго, чтобы мастер Нумеролог тысячу раз пожелал провалиться под землю, затем перевел пронзительный взгляд темных глаз на Льешо.
- А четырех огнедышащих змеев собрать так же легко, как пяток армий? - насмешливо спросил он.
Льешо начал бы сомневаться, что султан вообще верил в пророчество, если бы не отблеск страха в глубине его глаз. Снисходительная улыбка ничего не значила. Что так напугало Ападишу в сновидениях? Здесь не место для расспросов. Может быть, потом, если они встретятся в мире снов…
Но Льешо до сих пор не ответил на вопрос. Впрочем, его опередили.
Дракон Моря Мармер отвесил легкий поклон, в его глазах полыхнул зловещий зеленый огонь.
- Святейший король Фибии встретил четверых из моего рода. Все мы следили за его походом с трепетом и надеждой. Нам не совсем ясна идея сотрудничества во имя общей цели, а больше нравится разделять мир на владения и жить в спокойствии и гармонии, не обращая внимания на соседей. Однако предстоящая битва в состоянии поглотить всех, поэтому мы вносим свой вклад в армии молодого короля. Если пророчество требует четверых, то это будут Дракон Жемчужной Бухты, Дракон Золотой Реки, Дракон Дан и я - король-дракон того самого моря, что ты объявляешь своим, - добавил довольно ядовито. - Хотя я поклялся в кровной мести сверхъестественному проводнику юного короля, однако для того, чтобы освободить моего сына из нечестивых объятий фальшивого мага, я тоже приму участие в сражении.
- Час от часу не легче, - заметил Ападиша с ледяной язвительностью. - Я уже не знаю, что и думать.
Льешо не мог сказать, стало ли для султана открытием признание Дракона Моря Мармер. Да и верил ли султан их рассказу вообще? Однако времени на размышления не было.
- А три дара? - спросил Великий Ападиша, поглаживая бороду унизанной перстнями рукой. Возможно, он тоже нервничал.
- Я получил дары, но, с вашего позволения, не стану упоминать о них здесь.
Льешо поклонился в знак уважения, однако губы его оставались крепко сжатыми, а взгляд - холодным. Он делился сведениями о священных дарах только с близкими друзьями и советниками - Ападиша не был даже союзником. С другой стороны, дары богинь и духов скорее всего оскорбят религию Битинии. Принц не хотел рисковать.
- Два пути?.. - спросил Ападиша.
- Ответа на эту часть пророчества у меня нет, - признался Льешо. - Покинув Жемчужную Бухту, я следовал лишь одной дорогой - это Путь Богини, пусть вы его и не одобряете… Я бы обесчестил свою супругу, если бы отказал ей в месте на небесах и в моем сердце. Если существует другой путь, я не знаю, где он, но не мог выбрать его в любом случае…
- Глупо отказываться от того, чего не видишь, - заметил Ападиша.
- Два пути лежат перед юным королем, - сказал Хабиба. - По велению моей госпожи и с помощью многочисленных советников, включая императора Шана, я старался вести его по пути богов Фибии и Битинии…
Маг тщательно избегал упоминания, что он служит двум небесам. Школа магов в Битинии, частью которой он являлся чтила Отца и Дочь. Путь Богини, на котором он служил смертной богине войны, обещал райские сады Великой Богини в конце борьбы.
Судя по тому, что Льешо слышал о Дочери Меча, дороги богов могли пересекаться. В его мире госпожа Сьен Ма послужила бы воинственной дочерью, стоящей с мечом по правую руку от отца. Но Ясное Утро ничем не напоминал того Отца, которому поклонялись в Битинии, да и мастер Ден - тоже.
Ападиша не стал заострять внимание на двойственности положения мага и кивнул Хабибе, приказывая продолжать.
- Другой, более темный путь, ожидает его под руководством мнимого мага, мастера Марко, - объяснил Хабиба, творя отводящий зло знак. - Достоинство молодого короля в том, что он даже не видит темного пути. Однако Дочь учит нас тому, что иногда мы достигаем света, только пройдя сквозь тьму…
Странно. Имел ли Хабиба в виду, что Льешо все-таки попал под влияние мастера Марко? Вряд ли, если учесть, сколько усилий они приложили, чтобы освободить фибского короля из лап колдуна в прошлом. Но все равно времени на споры не было. Он поразмышляет над словами Хабибы позже, когда избавится от пристального взгляда Ападиши.
- Итак, мы подошли к драгоценности, единой для семи братьев.
- Я ничего не знаю о драгоценности, - сказал Льешо. - У матери были украшения, но она не слишком ими интересовалась… Я не припомню кольца или ожерелья с особым значением…
- У нас другие традиции, - согласился Менар. - Нефрит, бронза, серебро и золото, яркие ленты и драгоценная вышивка - вот что ценилось при дворе. Но наша мать говорила, что Великая Луна служит ей подвеской, а Великое Солнце - короной для нашего отца.
Мастер Нумеролог обдумывал проблему вместе с остальными. Потом осторожно предложил решение:
- Если мы ищем драгоценность в Кунголе, то, быть может, это и не холодный камень вовсе. Разве не ты говорил, святой поэт, что ходят слухи о прекрасной женщине, которую люди зовут сапфировой принцессой? Вероятно, в пророчестве речь идет о ней…
Вряд ли боги отяготили пророчество Льешо подружкой его брата. Если только стихотворение не предназначено для Гхриза…
Юноша попытался подстроить под предсказание свои отношения с Великой Богиней, но на ум приходил только пчеловод, облегчающий страдания души. Льешо не мог придумать более достойного ответа и согласился с решением мастера Нумеролога.
Ападиша тоже не слишком поверил в разгадку, однако пошел дальше, указав рукой в сторону Льешо.
- Итак, остается король. Думаю, ты ничего не знаешь о священном ключе?
- Без сомнения, это метафора, - сказал Льешо. - Я постоянно замечаю, что пророчества больше всего помогают после того, как событие произойдет… Задним числом все становится таким ясным и понятным. К сожалению, мне никто не давал ключа с надписью «врата рая».
- Скорее всего ключ - не ключ вовсе, - произнес Ападиша.
Он с надеждой посмотрел на Льешо, однако нисколько не удивился, когда тот покачал головой.
- Не знаю, возможно, ключ - знания… Но даже они приходят медленно и дорого стоят.
Глаза Ападиши, казалось, потемнели: зрачки поглотил черный огонь внутреннего видения. Льешо не мог отвернуться, не мог ничего спрятать. Не мог даже двинуться. Только когда султан отвел взгляд, юноша почувствовал, как расслабляются мускулы на плечах.
- Недешево, - согласился Ападиша. - Отметины твоих страданий видны каждому. Только вот какие знания ты приобрел? - Султан насмешливо улыбнулся. - Впрочем, вряд ли ты мне скажешь, даже если захочешь. Но мы узнаем обо всем скоро. Очень скоро. Справедливость приносит свет и тьму.
Ападиша отмечал ударением каждое слово, будто читал заклинание.
Справедливость. Для Льешо слово прозвучало как крик, обращенный прямо к душе. Я должен знать, подумал он. Словно выражение вертится на языке, или книга не дается в руки. Оно дразнило сознание, пока Льешо не попытался взглянуть на него, потом ускользало, когда казалось, он вот-вот поймает его. Но Свет и Тьму Льешо нес с собой от самого Жемчужного острова.
- Я не причиню вреда, - сказал он, засовывая руку под рубашку.
Он не замечал стражников, пока те не подняли копья, но юноша не отрывал глаз от Ападиши, который уставился на него темным и голодным взглядом ворона.
Льешо опустил голову и снял с шеи шнурок. Серебряную цепочку он оставил на месте, не желая, чтобы Свин путался под ногами, хотя в реальном мире о нем можно было не беспокоиться.
Из мешочка на шнурке юноша высыпал на ладонь жемчужины, собранные во время похода. Одна - от призрака Льека, украденная у Дракона Жемчужной Бухты. Дракониха говорила, что сама собиралась подарить ему жемчужину на прощание… Одна - от ее милости Сьен Ма, смертной богини войны, которая наставила его на путь истинный. А еще одна - от Мары, целительницы, матери Карины и будущей восьмой смертной богини.
Свина, часть - или не часть? - ожерелья Великой Богини, Льешо показывать не стал.
Пустынники принесли последние три жемчужины, и принц смотрел на них с горем и тоской. Он бы не отдал ни одной жизни за воссоздание какой-то безделушки, даже ради Великой Богини. Но чтобы восстановить равновесие между небом и землей, он пожертвует многим. Он пожертвует всеми, кто следует за ним, чтобы сохранить жизни миллионов, спящих в неведении, а еще - царств небес, земли и преисподней, которые падут в грядущем хаосе, если он проиграет.
Вороньи глаза Ападиши отражали свет шести черных жемчужин: тьма черным светом блестела на тьме.
- Мастер Астролог?
Своим вопросом султан показал, что ему известно кое-что о жемчужинах.
Мастер Астролог, бледная и дрожащая, выступила вперед.
- Так много, - слабым голосом произнесла она. - Я не смею говорить… Небеса не помещаются в ладонь молодого человека. Такого не существует в природе. А если существует, я не решаюсь даже подумать о последствиях… - Похоже, слова подвели ее. - Прошу прощения, пресветлый султан. Прошу прощения…
Изучающая небеса не дерзнула прикоснуться к жемчужинам в руке Льешо. Наоборот, она сжала кулаки и сунула их поглубже в карманы магического одеяния.
Ападише большего и не требовалось.
- Мастер Геомант, - позвал он.
Вперед вышла маленькая круглая женщина - более уверенно, чем мастер Астролог, но все же с некоторым сомнением в глазах.
- Скажите, где вы их нашли? - спросила она. - Земли, в которых их добывают, могут многое поведать для продолжения изучения…
- В Шане, - ответил Льешо. - Далеко на юге. В Жемчужной Бухте, и в провинции Дальнего Берега, и еще в провинции Тысячи Озер. И в Стране Лугов, на полпути к Дарнэгу.
Глаза мастера Геоманта затуманились. Принц догадался, что она сейчас представляла перед собой карты, как и он сам это делал, выбирая свой путь.
Великий Ападиша позволил ей спрятаться в своих мыслях лишь ненадолго.
- У вас с собой те, что вы изучали последние три цикла сезона? - спросил он.
Мастер Геомант поклонилась и извлекла из просторных одежд резную коробочку. Открыв секретный замок, она протянула султану содержимое, а тот передал свою добычу Льешо.
Две безупречные черные жемчужины.
- Их нашли на медном руднике около Изника после ночного шторма, из-за которого погибло много людей и начались пожары по всему городу. Надсмотрщик принял их за дурное знамение и отослал в школу Понтия. Ты можешь объяснить, как они оказались на руднике и что вызвало шторм?
- Небо в осаде, - ответил Льешо. - День и ночь больше не приходят в его сады…
Ападиша мог приказать отрубить ему голову за ересь, но принц сомневался, что он так поступит. Султан знал слишком многое.
- Так я и думал, - согласился Ападиша. - И мой мастер Астролог - тоже, хотя и боится оскорбить меня правдой.
Он положил две черные жемчужины обратно в коробочку и с тяжелым вздохом передал ее Льешо.
- Несчастливое число - восемь, юный король. Надеюсь, я не обрекаю твой поход на провал своим даром.
- Не восемь.
Льешо не показал девятую жемчужину, но пробежал пальцами по серебряной цепочке, когда оправлял рубашку.
- Акенбад, в пустыне, - добавил он для мастера Геоманта. Ападиша не попросил показать ему недостающую часть ожерелья.
- Жуткое будущее ожидает нас, если ты проиграешь, юный король, - сказал он.
Однако, несмотря на предупреждение, некая часть непосильной ноши, похоже, упала с его плеч.
Льешо знал, что их посещают одинаковые видения - грядущий хаос и разрушения. Он не мог утешить, зато был в состоянии разделить ношу.
- Дар предвидения не приносит радости.
Остальным показалось, что принц говорит о стихотворении Менара. Но Ападиша и фибский король обменялись мрачными взглядами. Если ты видишь будущее во сне, это еще не значит, что ты можешь изменить его в реальном мире… или даже просто понять.
- То, что не сводит тебя с ума, кажется безумным окружающим, - добавил Льешо, надеясь смягчить бремя Ападиши.
- То есть твой брат безумен, юный король?..
На мгновение вопрос султана ошеломил юношу. Льюка, конечно, безумен… ну, или почти. Потом принц понял, что султан имел в виду Менара. А вдруг они следовали бессмысленному бормотанию сумасшедшего, которое сведет с ума и их самих?..
- Его глаза не видят, но разум не менее трезв, чем мой или ваш, - сказал Льешо. Судя по всему, он мало успокоил султана.
Никто не поручится, что они сами не сошли с ума. Мастер Ден сказал бы об этом… но - опять-таки только безумец станет полагаться на бога-мошенника.
- Согласен.
С чем - вслух Ападиша не сказал.
Султан дважды хлопнул в ладоши, и вперед вышли два стражника. Один, как заметил Льешо, был поразительно похож на самого Ападишу.
- Возьмите с собой двух моих воинов, избранных Дочерью мечников, и всех, кто последует за ними. Корабли будут ждать вас.
После паузы султан добавил:
- Теперь идите. Я и так потерял слишком много времени, думая над загадками чужеземцев.
Льешо принял решение султана. Пусть за ним пойдут хотя бы десять солдат из личной охраны Аладиши. Это не армия, зато исполнится пророчество Менара.
Принц поклонился и, не разгибаясь, как удовлетворенный проситель, попятился к двери.
Как только будут готовы корабли, они уплывут.
И все же вначале надо посоветоваться с магами насчет нефритовой чаши. Льешо с радостью выбросил бы ее, но жизнь давно научила его, что всякий мистический дар рано или поздно находил применение в походе. Не стоит отказываться ни от одного - даже самого опасного.

ГЛАВА ДВАДЦАТЬ ВОСЬМАЯ

Оказалось, что Ападиша отдавал под начальство Льешо десять тысяч воинов - причем одних женщин, посвященных Дочери Меча. По тысяче за каждой из избранных стражниц, которым подчинялись свои офицеры. Главнокомандующей войска была Альма-Зара, молчаливая женщина-воин с пронзительными черными глазами Ападиши.
Подготовка кораблей и провизии для такой армии заняла большую часть месяца.
Хабиба, превратившись в орла, возвратился к хозяйке, госпоже Сьен Ма, чтобы предупредить, когда можно ожидать подкреплений из-за моря Мармер. Среди союзников числились Мерген и Тинглут. Объединенные общим горем, ханы пришли к нелегкому согласию. Каждый с большим трудом отбрасывал подозрения. Кроме того, Тинглут-хан не видел причин доверять слову Льешо, нового и неудобного союзника.
Что до Мерген-хана, то личные наблюдения не позволяли ему успокоиться насчет Льешо. Хуже того: Хабиба принес ему весть о ранении Тая от когтей мастера Марко, иноземного и магического врага. После смерти матери принца и его отца, который приходился Мергену братом и являлся бывшим ханом, новый лидер Кубала исчерпал причины для доверия. И все же по возвращении Хабиба доложил, что хан чтит соглашения, заключенные до смерти брата.
Льешо знал, что это отчасти работа Болгая. Близкое знакомство с теми, кто понимал его лучше всех, должно о чем-то говорить. Во всяком случае, тот, кому благоволили три бога на земле и Великая Богиня на небесах, должен вызывать уважение. Юноша гадал, знали ли сами боги, что делают, когда взваливали на его плечи такую ношу. Казалось, он больше спотыкается в темноте, чем уверенно шагает по светлой дороге.
Все эти мрачные мысли вызывали у Льешо головную боль именно теперь, когда он не мог позволить себе оплошать. Пока Хабиба летал к госпоже, лекарь Ибн Аль-Рази решил, что его лечебница - неподходящее место для молодых королей или выздоравливающих принцев. Они больше не нуждались в уходе, а значит, Аль-Рази мог избавиться от колдунов, заявляющих о своем родстве с фальшивыми богами, и спокойно вернуться к своим делам.
Пока готовили корабли, Льешо с друзьями переехали в школу магов. Их поселили в помещении, которое служило одновременно классом и лабораторией. Посредине стоял громадный стол со множеством ящиков, а по бокам - скамьи для учеников.
Принц постоянно находился под неусыпным вниманием местных магов. Они установили, что в его венах драконьей крови действительно не было, и решили между собой, что Дракон Моря Мармер сам нечаянно повлиял на ураган согласно желаниям Льешо, которые тот передал в эмоциональном общении, вполне возможном с подобными тварями…
Сам же дракон - в своем человеческом облике - возразил против именования его «тварью» и заверил, что участвовал в деле только как наблюдатель. Маги извинились за использование неудачного слова, но в ответ на описание событий лишь покачали головами.
- Невозможно, - заявила мастер Астролог удивительно простым для нее языком. - Вы ошибаетесь.
В конце концов каждый остался при своем мнении.
Потом перешли к обсуждению самой большой тревоги Льешо - нефритовой чаши госпожи Чауджин, которую он вверил заботам Льинг. Ради короля девушка терпела странные и жуткие сны. Однако когда изумрудно-зеленая змея начала убивать людей в городе, девушка передала чашу в школу. Теперь все надеялись узнать, правда ли, что в чаше скрывалась сила госпожи, действовавшей в облике змеи.
Объявив выдумкой рассказ о том, что смертный юноша получает небесные дары от Богини, своей супруги, мастера, однако нимало не сомневались, что чаша может быть одержима демоном.
Взяв ее с высокого стола, где в беспорядке валялись колдовские инструменты, мастер Нумеролог внимательно присмотрелся к руне, изображенной на дне.
- Не похоже, что это имеет какое-либо отношение к миру чисел. Думаю, руна магическая, как и все, порожденное злобными существами.
Следующей чашу взяла мастер Астролог. Она никогда не видела подобных звезд на ночном небе, а потому тоже не смогла пролить свет на природу знака.
Однако мастер Геомант, осторожно приняв чашу, мрачно покачала головой.
- Знак змеи, - определила она, тыча пальцем в спираль, вырезанную в нефрите. - Цвет, конечно, не изумрудный, однако наводит на размышления, не находите? Но зачем давать чашу этому юноше?
- Не знаю, - ответил Льешо. - Я думал, она как-то связана с моим походом - что-то вроде проверки, - но госпожа Чауджин интриговала против кланов Кубала задолго до моего прихода в Гарн.
- Не все ниточки ведут к Льешо, - заметил Тай. - Так только кажется. Госпожа Чауджин сделала ход против кланов за несколько сезонов до того, как мы узнали о странствующем фибском короле. Она убила мою мать, чтобы занять ее место в ханском шатре… Со временем госпожа поняла, что мой отец никогда не назовет ее любимой супругой, а потому убила и его тоже. Впрочем, это касается только кланов, а не Льешо.
- Может быть, ты прав. - Мастер Геомант склонила голову набок и пристально посмотрела на принца. - Тогда, потеряв свое положение в Кубале, она увидела в Льешо более легкую жертву. Он молод, а его поход закончится коронованием. Для такой… э-э… такой, как госпожа Чауджин, сгодится любая корона. И любой мужчина, который поможет отложить яйца.
Льешо передернуло. Оглянувшись на Тая, он заметил отвращение на лице друга. Каду рассмеялась.
- Какая чушь! Льешо женат на Богине. От нее не так легко избавиться, как от смертной королевы!
- Льешо любит свою Богиню. - Тай, судя по всему, находил такое положение совершенно нормальным. - Когда он говорит о ней, у него появляется такое же выражение в глазах, как у моего отца, смотревшего на мать. Даже яснее… поскольку здесь замешана вера. Как госпожа могла этого не заметить?
Перед внутренним взором Льешо встал образ Шу, бившегося в смертельных объятиях белой кобры с лицом ее милости госпожи Сьен Ма. Избавиться нелегко, это верно, но любовь?.. Его любовь была совсем другой. Юноша не понимал, как Шу может любить холодную белую смертную богиню войны, даже в ее человеческом облике. Но в чем-то пути совпадали: они оба любили тех, кто превосходил их по положению. В прошлых жизнях любовь стала причиной смерти Льешо, и он гадал, не станет ли любовь госпожи Сьен Ма смертью для Шу.
С легкой улыбкой мастер Астролог взяла за руку мастера Нумеролога.
- Та, что ничего не знает о любви, не увидит чувство в глазах юного короля, - разрешила она загадку. - Он кажется обыкновенным мальчиком, неопытной и легкой добычей соблазна. Нужно познать любовь - мужа или жены, родителя или ребенка, да хоть просто домашнего животного, - чтобы распознать ее в другом человеке…
- Конечно!.. - воскликнула мастер Геомант, почесывая Маленького Братца за ухом.
Обезьянка улыбнулась ей.
Хмиши до сих пор сохранял молчание, но он лучше многих знал границы преданности Льешо. В конце концов, король вернул его из царства мертвых.
- Тогда госпожа Бамбуковая Змея ошиблась дважды… - начал он, но Льешо остановил друга.
- Я не предам свою страну или товарищей сознательно. И я действительно люблю свою госпожу, Великую Богиню.
В мыслях он иногда называл ее «моя госпожа Пчеловод» - как и сейчас, когда нуждался в утешении.
- …Госпожа Чауджин соблазняла меня. Если бы не мастер Ден, она бы отвела бы меня к концу реки в тот же день, когда умер Хмиши.
- Тогда тебя привлекали клыки госпожи, насколько я помню, - тихо заметил мастер Ден, но остальные дернулись так, будто он ударил в барабан.
Только Тай понимал, что именно фибский король чувствовал в тот день, однако Льешо расценил это как плохой признак.
- Даже короли и священные супруги богинь иногда проявляют слабость, - признался юноша.
Возможно, у них с императором Шу гораздо больше общего, чем он думал. Они оба флиртуют со смертью.
- Не вздумай сделать так снова, - посоветовал Хмиши. - Солдаты иногда умирают, служа королю. Если ты последуешь за нами в преисподнюю, то получится, что мы погибли зря!
- Теперь я понимаю, - сказал Льешо. - Только это не дает и тебе права умирать снова.
- Я постараюсь.
- Чаша, - сказала мастер Геомант. - Если в ней источник ее силы, сомневаюсь, что мы сумеем разорвать их связь.
Мастер Ден забрал чашу и поднес к свету, будто надеялся под неяркими лучами увидеть внутри госпожу.
- Когда идешь в поход с королем, не следует пренебрегать любой магией, встреченной на пути, - напомнил мастер Ден. - Это не монетка с неудачей на одной стороне и победой на другой. Это многогранный ящик. Госпожа Бамбуковая Змея строила свои козни в Гарне. Льешо мог пересечься с ней случайно или по велению судьбы. Но не стоит отрицать, что как только он попал в поле ее зрения, госпожа оставила прежние интриги, чтобы принять участие в великом сражении, которое случится в горах над Золотым городом.
- Значит, дело все-таки в Льешо? - тоскливо спросил Тай. Его замечание показалось воинам отряда забавным. Принцу в смехе окружающих послышались истерические нотки, но он присоединился к веселью.
- Не всегда и не везде, - заметил мастер Ден. - Здесь и сейчас я бы не удивился, если бы ты оказался прав.
- Я бы с радостью отказался от высокой чести в пользу тихой жизни. Я ни о чем не просил.
- Ну, вообще-то… - Льинг лукаво подняла бровь. - Помню, как один ловец жемчуга - с очень тихой жизнью - валялся в ногах у надсмотрщика, умоляя отпустить его в гладиаторы.
Хмиши улыбнулся.
- Кто мог подумать, что мы зайдем так далеко?
Он не спрашивал, а просто удивлялся тому, сколько приключений выпало на их долю. Льинг усмехнулась в ответ:
- Жду не дождусь, когда снова попробую на вкус воздух Фибии.
Приняв решение, мастер Ден отдал чашу мастеру Геоманту.
- Значит, любой магический предмет попадается Льешо в руки не просто так, а с определенной целью, пусть даже мы ее не понимаем. Пока не узнаем, какую роль должна сыграть в походе эта чаша, разбивать ее нельзя. Главное, нельзя позволить госпоже Бамбуковой Змее свободно использовать чашу против нас.
- Нужно заклятие - разве не очевидно? - спросила Каду. - Запереть госпожу, чтобы мы не оставляли за собой трупы в лагере союзников.
Как ученица, она держала язык за зубами, пока мастера не закончили обсуждение. Но в вопросах охраны мнение Каду, капитана королевской стражи Льешо, значило больше, чем споры о тайном.

Предыдущая страница 25 Следующая страница


Небесные врата 26

К счастью, мастер Геомант согласилась и с ее решением, и с правом говорить прежде мудрецов Великого Ападиши.
- Верно, - сказала мастер. Забрав чашу у мастера Дена, она точно так же посмотрела ее на свет. - Если нельзя разбить, придется запечатать. Возьмем ящик возможностей от стратегии до неудачи - и запрем внутри чашу ключом собственного изготовления.
- Нумерологическое заклятие. - Естественно, подобное предложение исходило от мастера Нумеролога. - Я спутаю время и даты с широтой и долготой, запру демона в смятении. Льешо находится здесь и сейчас, и мы сделаем так, что она никогда не отыщет его координаты.
- Звездное заклятие, - подала голос мастер Астролог. - Если мы запрем госпожу Бамбуковую Змею на небесах, она никак не повлияет на грядущую битву в смертном мире.
Льешо поежился. Он знал - астролог не собиралась пускать демона в сады его супруги, но его не покидала мысль, что, разрушив заклятие, Бамбуковая Змея натворит больше бед на небесах, чем если приведет поход Льешо к неудаче.
Мастер Геомант не отдала чашу никому.
- Она - демон земли, раз принимает обличье змеи в мире людей и сновидений. Ее можно связать только земным заклинанием. Будьте осторожны: не выпустите. Плен не улучшит настроение госпожи.
Льешо кивнул. Определение мастера Геоманта сняло груз с его души. Госпожа Сьен Ма вроде бы никогда не принимала обличья змеи в реальном мире. Принц не думал, что демон может стать смертным богом, хотя иногда его одолевали сомнения.
- Значит, решено.
Мастер Геомант поставила чашу обратно на стол и закатала рукава.
- Мне надо сосредоточиться, так что все остальные - вон отсюда! Пусть останется юноша, который понесет чашу - наш молодой король-изгнанник. И помощник из учеников - пожалуй, ты подойдешь, юная госпожа, если вспомнишь, что ты подмастерье, а не генерал.
Льешо никогда не слышал, чтобы кто-то так разговаривал с Каду, а ее смиренный поклон, отданный строгой колдунье, потряс его еще больше. Но Геомант восприняла поклон как согласие и повернулась к остальным, шурша своими просторными юбками, словно выгоняла цыплят со двора.
- Идите! - приказала она.
К великому облегчению Льешо, принц Таючит влился в круг товарищей так, словно был в походе с самого начала. Они вместе в ожидании приказа посмотрели на капитана, однако Каду уже приняла роль ученицы и только пожала плечами. Она не собиралась оспаривать решение мастера.
Воины отряда замешкались, но тут подал голос Льешо:
- Каду со мной, все будет в порядке.
Когда воины вышли, вокруг стола собрались другие маги. Мастер Ден оказался среди них, и тут Геомант преградила путь богу-мошеннику.
- Мы уважаем твое умение, Мастер. Ты провел мальчика не только через тысячи ли опасностей, но и от детства к взрослой силе и мудрости. Да, мы уважаем тебя… Но у нас разные религии и методы. Мы не можем доверить свои секреты тому, кто постоянно оставляет место для сомнений.
Мгновение Льешо казалось, что мастер Ден потребует свое место за столом силой. Однако бог-мошенник робко поклонился и вышел.
Каду смотрела ему вслед с изумлением, но принц не особо удивился.
- Даже сейчас, разве мы знаем, чего он добивается? - спросил Льешо у Каду. - Он - бог-мошенник: похоже, он желает нам успеха, но мы можем быть для него не более чем инструментами на пути к совершенно другой цели. Тогда мы рискуем обнаружить, что наш провал ему выгоднее, чем победа.
- Брось! Ты ведь шутишь?
- Не важно, что я думаю. Я не знаю.
- Прекрасный ответ! - зааплодировала мастер Геомант. - А теперь давайте устроим ловушку для госпожи Бамбуковой Змеи. Или пусть она и дальше убивает невинных жителей Понтия, пока мы спорим о мелочах?
Устыдившись, они сосредоточили внимание на нефритовой чаше.
Из длинной узкой щели под столом мастер Геомант достала тонкую мраморную пластину.
- Очищенная поверхность, - пояснила она и тщательно вытерла нефритовую чашу, прежде чем поставить на мрамор. - Теперь для хорошего земного заклятия надо немного почвы…
Отряхнув пухлые, но проворные руки, мастер открыла один из многочисленных ящичков стола и начала перебирать дюжину сосудов с землей.
- Не битинийская… - бормотала она себе под нос. - Здесь ее ничто не привязывает… Вот гарнская подойдет - демон имеет отношение к лугам, раз вы повстречали ее там…
Она задумалась, потом уверенно сказала:
- Хотя нет, пусть лучше вот это.
Геомант взяла сосуд и высыпала землю на мраморную подставку. По цвету и текстуре Льешо узнал землю Фибии.
- Я действую наугад, но мы завяжем заклинание на цели. Сила магии возрастет там, где будет нужна тебе больше всего. Теперь, гм…
Она продолжала перечислять ингредиенты, а другие маги, мастер Астролог и мастер Нумеролог, искали их в ящиках стола. Сухие травы и шафран, пузырьки с маслом, которые сменило вещество с таким ужасным запахом, что у Льешо слезы полились из глаз.
Мастер Геомант ничего не стала класть в чашу.
- Внутри уже есть заклинание, - объяснила она, растирая ингредиенты в пасту. - Мы не знаем, как повлияет одно на другое. Наше заклятие окружит сосуд, подобно магическому экрану.
Каду тихо стояла подле колдуньи, подбирая каждую частицу земли или листик, свалившиеся с мраморной подставки на стол. Когда мастер Геомант встряхивала руками, девушка лила на них воду, когда причмокивала губами - подносила кружку ко рту, и точно так же обслуживала других магов.
Вначале работа магов напомнила Льешо то, как мастер Марко смешивал свои яды. Однако Каду никогда не помогала бы злу с такой охотой, а в комнате царил знакомый свет и запах солнца. Принц подумал о мастерской Хабибы, куда часто попадал во сне перед визитом к Шу.
Забыв о страхе, он смог оценить утонченное искусство магов. Юноша наблюдал, как три мастера общались между собой еле заметными знаками, едва осознавая, что делают.
Каду трудилась без устали, тихо и безошибочно. Льешо всегда знал и ценил ее боевые навыки, но теперь появился шанс увидеть другую сторону умений девушки. Странно, но принц гордился Каду так, словно сам отбирал ее в отряд. Госпожа Сьен Ма, назначившая Каду в охрану, разбиралась в солдатах так, как может только смертная богиня войны.
Льешо вспомнил и о водных садах в поместье правителя провинции Дальний Берег. Где-то в пути он забыл о них, а капитан нет: после войны придет исцеление…
Однако принц не совсем понимал, почему его самого не отослали вместе с остальными. Тут мастер Геомант отряхнула руки знакомым жестом, означавшим смену в потоке мыслей. Мастер Нумеролог исчез за столом, роясь в ящике, больше похожем на сундук. Вынырнул он с квадратной деревянной шкатулкой, покрытой магическими символами.
- Просто украшение, - пояснил мастер, заметив взгляд Льешо. - Отпугивает тех, кто сует нос не туда, куда надо.
Внутри шкатулка оказалась пустой. Мастер Геомант взяла чашу со стола, а мастер Нумеролог тщательно посыпал шкатулку зачарованной смесью. Геомант аккуратно вытерла низ чаши, стараясь, чтобы каждая частичка земли попала в шкатулку.
Мастер Астролог взяла нож и вырезала квадратный лоскут из рукава мастера Геоманта, накрыла тканью землю в шкатулке, и только тогда Геомант положила внутрь чашу. Не наблюдай Льешо все действо от начала до конца, он бы не заметил в упаковке ничего необычного. Просто нефритовая чаша в шкатулке - и никаких признаков заклинания.
Мастер Геомант закрыла шкатулку.
- А теперь запечатаем, - объявила она. - Юный король, которого верующие Понтия не могут звать святейшим величеством, нам нужна твоя кровь.
Ага. Теперь понятно, почему его не прогнали.
- У меня ее не так много, - напомнил Льешо. На галере ему не причинили серьезных ранений, но с недавних пор принц чувствовал себя так, будто истекал кровью вовсе не от ударов плетью.
Мастер Геомант проигнорировала его замечание и протянула ладонь.
Фибский король замешкался, и Каду шепотом взмолилась:
- Это важно!..
Каду была его капитаном, и Льешо выполнял ее приказы на всем пути от Дальнего Берега. Сейчас нет смысла изменять традициям, решил он, и положил руку на протянутую ладонь Геоманта.
- Левая. Не та, в которой держишь меч - умный мальчик…
Принц следил за каждым ее движением, поэтому не заметил, как мастер Астролог взмахнула ножом, которым ранее отрезала кусок рукава. Льешо не успел и глазом моргнуть, как из неглубокой раны на ладони закапала кровь - как гранатовый сок.
- Отлично.
Так же быстро мастер Геомант поднесла его руку к шкатулке, чтобы кровь капала на крышку. Одна, две, три капли впитались в дерево. Колдунья отпустила ладонь.
Каду была наготове - молча промыла рану водой и повязала чистой тряпицей. Пока она работала, мастера собрались вокруг шкатулки. Льешо не понимал слов, которые повторяли нараспев, но Каду вдруг побледнела.
Даже не зная языка, принц почувствовал влияние заклятия. Воздух в помещении сгустился: стало трудно дышать, словно чья-то рука сжала сердце. Льешо вспомнил заклятие мастера Марко, лежавшее на Радии, и сердца пустынников, замененные камнем. Ему казалось, что сейчас его собственное сердце взорвется.
Льешо вздохнул раз, другой, и все прошло. Когда он взглянул на шкатулку, капли крови уже исчезли.
- Теперь ты готов, - сказала мастер Геомант и в последний раз отряхнула руки.

Часть четвертая
Кунгол

ГЛАВА ДВАДЦАТЬ ДЕВЯТАЯ

Они направлялись в порт со всеми почестями, каких не удостоились по приезде. Сам Великий Ападиша пришел проводить их. На волнах качалось не одно побитое суденышко, но тридцать боевых галер с флагами Битинии, Фибии, Шана и Кубала. В армии не было никого из Тинглута, поэтому одного флага не хватало. Они бы подняли цвета пустынников Гансау в честь павших воинов и тех, кто спешил им на помощь вместе с Шу, но у Ташека нет флага. Воины пустыни налетали как ветер, как дым, бессчетные и незамеченные.
Когда отчалили от берега, Льешо почувствовал себя неуютно. Хабиба уже отправился на поиски Шу и госпожи Сьен Ма, но за спиной стоял мастер Ден, положив одну руку на плечо Льешо, а другую - на плечо Тая. Альма-Зара, дочь Ападиши, стояла чуть поодаль с несколькими подругами из числа Дочерей Меча, а Каду служила своеобразным мостиком между ней и Льешо.
Из-за плеча капитана выглядывал Маленький Братец. Обезьянка цеплялась за хозяйку, подозрительно глядя на море и корабль, так похожий на тот, который едва не утащил Каду со всей командой в водяную могилу. Умнее всех, вместе взятых, подумал Льешо.
Если кто-то и разделял его страхи по поводу предстоящего плавания, то виду не показывал.
На помосте, устроенном на палубе, играл оркестр Ападиши, пока юных музыкантов, которые оставались на берегу, не сменили солдаты. Прощальные песни сменялись маршами и гимнами. Маги Понтия явились во всем великолепии. Мастер Геомант хотела плыть с армией, чтобы своими глазами увидеть месторождение черных жемчужин. Однако, ступив на палубу, она заметила, что волнение моря оказывает странное влияние на ее привязанный к земле желудок. Со слезами на глазах мастер Геомант сошла на берег и теперь стояла рядом с коллегами, а у ее ног покоился одинокий мешок с пожитками. Ни мастер Астролог, ни мастер Нумеролог не желали занять освободившееся место, а потому не привели с собой учеников, кроме капитана отряда - дочери Хабибы и колдуньи-подмастерья.
Льешо окреп, а принц Тай почти оправился от раны, но все равно они обрадовались, заслышав крик «На весла!», означавший, что официальное прощание подходит к концу. С жутким грохотом весла обрушились на скамьи - показательное выступление гребцов перед отплытием. Почти машинально Льешо отсчитывал удары барабанщика. Под залеченной кожей напряглись мускулы, тело подстраивалось под ритм, готовилось толкать, толкать, тащить…
Галера рванулась вперед. Льешо удержался на ногах, искоса взглянул на принца Таючита. Тот вместо ответа дернул плечом. Тай тоже вздрагивал под барабанный бой, но не собирался терять достоинство, признавая это.
Когда пристань отдалилась настолько, что оркестра нельзя было разглядеть, путешественники расслабились.
- Прошу прощения, ваше святейшее величество. Альма-Зара выбрала официальный титул.
Она подошла к Льешо с легким поклоном, как и подобало дочери Великого Ападиши в общении с иноземным королем.
- Если вы не посчитаете это оскорблением, я бы предпочла остаться со своими мечницами. Конечно, я явлюсь по вашему зову в любой момент при свете Отца или Дочери, если вам понадобится моя помощь или совет…
Она имела в виду «ночью и днем». В Битинии Великая Луна Лан считалась мужчиной, дарующим строгий, холодный свет. Яростный жар Великого Солнца, как говорил лекарь Ибн Аль-Рази, принадлежит небесной Дочери Меча. Таким образом жители Понтия переворачивали с ног на голову мироустройство, принятое в Фибии. Однако смысла просьбы Альма-Зара это не меняло.
- Как пожелаете.
В другой ситуации Льешо не позволил бы ей находиться в компании воинственных женщин. По большей части принятие решений происходило в неформальных спорах членов отряда. Она пропустит самое главное, если отделится. Но Льешо хотел облегчить себе жизнь. По крайней мере не придется объясняться еще перед одним человеком, когда он в одиночестве отправится в мир сновидений.
- Еще, ради спокойствия отца, я бы дала вам в охрану двух Дочерей Меча. Я, конечно, не сомневаюсь в способностях воинов вашего отряда избранных…
Она не сказала, что не доверяет его охранникам мужского пола. Однако, взглянув на живот принца Тая, Альма-Зара дала понять, что у нее сложилось собственное мнение, явно не положительное, о боевых качествах товарищей Льешо, как мужчин, так и женщин.
- Я не пытаюсь ограничить вашу свободу, - добавила она, жестом указывая на стражниц, которые внимательно следили за ними издали. - Но они получили приказ обеспечить вашу безопасность даже против вашей воли. Пираты, чьи корабли бороздят море, не славятся дружелюбием.
При последних словах Альма-Зара бросила хмурый взгляд на Каду. Стражницы ничем не обязаны фибскому королю, разве что на то будет воля султана. Они не отпустят его одного в какое-нибудь опасное приключение - к примеру, вряд ли позволят продаваться в рабство.
- Больше никаких пиратов, - заверил ее Льешо, но о своих настоящих планах промолчал.
Его армия двигалась не только по морю, но и по земле. Альма-Зара, похоже, восприняла обещание принца за чистую монету и с официальным поклоном отправилась восвояси.
Когда она ушла, Бикси одарил иноземок гневным взглядом. Они ответили тем же.
- За кого она нас принимает?.. - пробормотал он себе под нос.
- За мужчин, - констатировала факт Льинг.
Девушка не стала упоминать о том, сколько раз их подопечный сбегал из-под бдительного присмотра и ввязывался в крупные неприятности, и заметила с лукавой улыбкой:
- Она скоро сама поймет.
Ни у кого не возникло сомнений, о чем говорила Льинг. Льешо закатил глаза:
- Не так уж я и плох.
- Именно так, - хмыкнул Таючит. - Просто на корабле никто не обладает достаточным статусом, чтобы сказать тебе об этом.
- Неправда! Мастер Ден…
Они рассмеялись. Даже учитель затаил усмешку в уголках глаз: неудивительно, но все же…
- Верно. - Тай мог бы и промолчать, но решил добавить: - Ты рассчитываешь, что бог-мошенник уведет тебя от глупого риска!
- Разве король может убежать и спрятаться, когда его народ умирает под гнетом захватчиков и тиранов? - произнес Льешо с чуть большим возмущением, чем следовало.
Он подозревал, что его следующий план понравится отряду не больше, чем предыдущий, и заранее готовился к обороне.
- Зависит от короля, - ответил Тай и вздернул подбородок, напоминая, что и он выбрал опасный путь, дабы выплатить долг, который его народ имел перед королевской семьей Фибии. - Ну, худшее все равно позади, - с надеждой добавил гарнский принц. - Ты победил мастера Марко, одолев посланный им шторм, а потом прогнал, когда он пытался меня убить… Ты сильнее его, и теперь он об этом знает. Колдун побоится сунуться к тебе снова.
Каду нервно глянула на гарнского принца, и Льешо понял, что она разговаривала с отцом, который придерживается иного мнения.
- Я не сильнее, - поправил юноша. Ложная уверенность могла убить их всех.
Тай верно сказал о статусе. Капитан не посмела подвергнуть суждения принца сомнению. При других обстоятельствах неверное слово привело бы союзников к войне. Но сейчас Льешо говорил с другом - и о собственной слабости.
- Мастер Марко поднял бурю и обрушил ее на наши головы… Сила удара говорит о том, насколько возросла его мощь и умение. Он потерял контроль над стихией, но я бы вообще не сумел ее вызвать. Я тоже не владел ситуацией. С помощью Дракона Моря Мармер мне удалось повернуть ураган в сторону от наших кораблей. Он двинулся немного по другому курсу - наверное, и сейчас где-нибудь бушует… Так что я не маг, а просто человек с даром сновидений, которому благоволят боги.
Льешо понял, что это не совсем так, когда слова уже слетели с его уст. В душе эхом раздавалось воспоминание, а он никак не мог его ухватить. Позже, решил принц. Сейчас это не имеет никакого значения, хотя в будущем приобретет большую важность.
- Вы слышали, что сказал Дракон Моря Мармер. Мастер Марко наполовину дракон, наполовину человек. Вопрос не в его мощи, а в том, как хорошо он научится подчинять себе свою драконью сущность. Если повезет, сын владыки Моря Мармер воспротивится желанию колдуна направить его могущество на злодейства. Но мне кажется, они оба сошли с ума из-за того, что сделал с ними Свин…
Стараясь убедить Тая, Льешо сообщил много нового для воинов отряда. Друзья слушали в неестественной тишине, пока принц не вспомнил, что собирался держать разговор с драконом в секрете. Однако Тай своими ушами слышал историю Дракона Моря Мармер и не замедлил с ответом.
- Тогда как мы его победим?
Таючит побледнел еще во время прощальной церемонии и теперь хватался за поручни, словно пытался таким образом укрепиться в реальном мире.
- Только не моими магическими способностями, потому что их нет.
Льешо не терял надежды.
- Однако королю нужно думать не о собственной мощи, а о том, как верно направить силы своих людей. На нашей стороне Хабиба и Каду, Дракон Моря Мармер и семь смертных богов… или, по крайней мере, некоторые. Каждый из них обладает такими способностями, которые я не могу даже представить. У нас есть император Шана, ханы Кубала и Тин-глута, Динха народа Ташек, которая отдала нам своих пустынников. В Понтии к нам присоединились Дочери Меча, а смертная богиня войны подобрала мне отряд. В мире снов меня защищает слуга самой Великой Богини…
- Поросенок-переросток, у которого дури гораздо больше, чем здравого смысла, - хмыкнул гарнский принц.
Они встречались во время шторма, и Свин не особо приглянулся Таю.
Фибский король не мог не улыбнуться. Джинн редко производил приятное впечатление, даже после долгого знакомства, но как-то умудрялся доставлять Льешо домой после путешествий во сне. О чем он и упомянул, заканчивая свой список.
- А кто на стороне мастера Марко? Как вы думаете, долго ли служили бы ему улгары, если бы не боялись его жутких заклятий?.. Если мы победим, то благодаря силам, которыми наделили нас царства небес, земли и преисподней, чтобы избежать грядущего хаоса. У нас больше шансов, чем вы думаете, но нет гарантии победы… или безопасности. Даже для меня. Но одно мы знаем точно: если мы не будем стараться, все миры поглотят огонь и хаос.
- А если ты умрешь? - спросил принц Тай. В глазах остальных воинов отряда светился тот же вопрос. - За кем последуют эти силы?
- За тем, кто подберет мой меч.
Льешо не сказал, кого он имеет в виду, но Тай догадался.
- О нет!.. И не думай! Я даже не из Фибии! У меня свои проблемы, и в их число не входят смертные боги или райские сады, в которые я даже не верю!
- Надеюсь, до этого не дойдет, - попытался успокоить его Льешо.
Каду добавила:
- Да уж, пожалуйста!
Но они все знали историю копья, которое фибский король носил на спине. Оно убивало его раньше, и хотя сейчас Льешо подчинил оружие себе, в прошлом ему приходилось умирать еще до момента главного сражения. Даже Маленький Братец смотрел на юношу с таким укором, словно тот хотел умереть специально, чтобы оставить их в одиночестве посреди боя.
Конечно, Льешо не собирался умирать.
Если получится.
Тай с самого начала был очень бледен, а к концу спора стал белым, как сама смертная богиня войны.
- С выбором преемника можно подождать. А тебе надо отдохнуть, - сказал Льешо, кладя руку на плечо гарнского принца.
Судя по выражению лица Таючита, он приготовился возражать, но Льешо незаметно для других провел по своим шрамам под фибским плащом. Принц Тай должен был понять этот жест. На палубе находятся воины, которые тоже страдают от ран и ожидают от него проявлений здравого смысла, а не бравады. Солдат отдыхает, когда может, накапливая силы к дням, когда времени на отдых не останется вовсе.
Принц Тай опустил голову.
- Я буду в каюте.
- Я сам скоро отправлюсь на боковую, - заверил Льешо.
Тай с сомнением посмотрел на него, но, похоже, вспомнил о том, что такое дипломатия, и прикусил язык. Он поклонился, незаметно придерживая рукой рану, и ушел вниз.
Мастер Ден следил за уходом гарнского принца, склонив голову набок.
- С ним будет все в порядке. Я прослежу, чтобы он добрался до койки, - сказал бог-мошенник.
Бросив: «Будь осторожен» в знак того, что понимает и одобряет намерения Льешо, бог-мошенник последовал за принцем Таючитом.
Льешо смотрел ему в спину и думал, что на сей раз он действительно сказал правду. Юноша совершенно излечился после схватки с ураганом, зато в Понтии ни разу не путешествовал во сне. Настало время узнать, что происходит в мире. Надо увидеться с Шу. Хабиба наверняка доложил ситуацию, но Льешо хотел все проверить сам. К примеру, договорились ли Мерген с Тинглут-ханом. Будет очень неприятно обнаружить на поле боя свару в собственных рядах.
Впрочем, это легкая часть дела. Им еще предстоит узнать, где приземлился мастер Марко. В мире сновидений принц мог ориентироваться на место или человека. Шу или Марко - разница только в приеме. Получается, что один Льешо способен найти мага. Он предчувствовал, что дорога приведет его в Кунгол. Марко тоже об этом знал. Отыскать его нетрудно, гораздо сложнее при этом не попасться. Ничего, с помощью Свина он сделает дело и вернется назад во времени. Потом отдохнет. Товарищи даже не узнают, что принц отсутствовал…
Глядя на море, Льешо поежился, жалея, что не может вызвать Дракона Моря Мармер. Опасная мысль. Когда это поездка в голове дракона стала символом безопасности и комфорта?
Льешо забыл, что рядом стоят друзья, пока Бикси не прервал его размышления тяжелым вздохом.
- Опять это выражение лица, - согласилась Льинг.
- Какое? - притворился наивным Льешо.
Друзья понимали, что у него появился план, и что принц знает, что они знают… Льешо стало действительно любопытно, как они отреагируют.
Удивительно, но воины отряда ответили на его вопрос.
- Нахмуренные брови, - заметил Хмиши.
- И отстраненный взгляд, словно ты пытаешься рассмотреть что-то вдалеке, - добавила Льинг.
- По крайней мере, продавая его пиратам, я знал, что позже смогу его вернуть, - удивил всех Стайпс: он редко подавал голос на совещаниях, все еще считая свое положение самым низким.
Не мудрец и не придворный, как он себя называл, простой гладиатор, который превратился в солдата по зову сердца. Но ураган мастера Марко едва всех не погубил, и Стайпс до сих пор убивался из-за своего участия в афере.
- Отец скоро вернется с докладом. Тогда решишь, что делать, - сказала Каду холодным, здравым тоном, который никак не сочетался с мольбой в ее глазах. Даже Маленький Братец выглядел обеспокоенным.
Значит, они догадались о его планах. В какой-то степени. Не надо ничего рассказывать, но, наверное, стоит объяснить.
- Путешествия в мире сновидений - мой дар и единственное оружие для защиты моей госпожи. Думаю, она хотела, чтобы я его использовал… И никакой доклад не заменит того, что увидишь собственными глазами.
В облике птицы Каду могла улететь далеко. По крайней мере это ей не в новинку. Льешо не думал, что кто-то понимает необходимость столкнуться с Марко в его логове. Он и сам не понимал.
Хмиши смотрел не на Льешо, а в море. С самого начала он защищал принца вплоть до готовности умереть вместо него. Хмиши никогда не смирялся, если Льешо уходил в одиночку.
- Когда пойдешь?..
- Сейчас.
Льешо отошел от поручней и начал бегать по кругу. Он заметил, как Дочери Меча, его охранницы, обменялись взволнованными взглядами. Времени что-либо объяснять не оставалось. С ними поговорит Каду: она знает, что сказать.
Льешо подпрыгнул, найдя точку опоры на облаке. Море Мармер оказалось далеко внизу: когда он снова потянулся к реальному миру, то нашел сновидение.
Юноша понял, что видит сон, потому что было темно, а они вышли в море утром. Иногда во сне время странным образом меняется. Бросив взгляд по сторонам, Льешо расхотел смотреть дальше. Это явно не его сон.
Он оказался в желтой шелковой палатке, просторной, как зал аудиенций в Дарнэге. Роскошные гобелены свисали на толстых шелковых шнурах, натянутых между колышками, которые разделяли палатку на несколько помещений. На простом деревянном сундуке стояла единственная лампа. Ее мягкий свет освещал лежанку в спальне, где и приземлился Льешо. В спальне Шу - потому что Льешо сосредоточился именно на Шу, когда покидал реальный мир. Однако, взглянув на низкую лежанку, принц понял, что ни в чем не уверен, кроме желания бежать отсюда как можно дальше, как можно быстрее.
Посредине кровати сплелись две фигуры. Льешо мог бы сказать, что одеяло скрывало их по плечи, если хотя бы одна из них была человеческой. Но это были не люди. Кобры, толщиной с его тело, сплелись в такой клубок, что только цвет подсказывал, где начинается одна и заканчивается другая. Белую кобру Льешо видел прежде - госпожа Сьен Ма, смертная богиня войны. Поэтому он не слишком испугался, когда она подняла голову на длинной шее и уставилась на него черными как оникс глазами. Госпожа ничего не сказала, только упала обратно на кровать, подтолкнула коричневую змею носом и облизнула раздвоенным языком, пытаясь разбудить.
Льешо в изумлении отшатнулся, когда коричневая змея повернулась, извиваясь на кровати. Кольца свивались и распадались. Кобра подняла голову и взглянула на Льешо глазами Шу. Ужас и желание промелькнули на лице императора. Казалось, он не замечает Льешо, но смотрит внутрь себя, потрясенный своим обличьем - без ног и без рук, с клыками и безгубым ртом. Белая кобра обвила змеиное тело императора, скидывая одеяло и обнажая их трепещущие тела. Льешо отвернулся. Он едва соображал, что видит, но дальше смотреть не хотел.
- Госпожа Сьен Ма, - прошептал Льешо в надежде, что она не расслышит ужас в его голосе. - Я подожду за дверью…
- Моййй, - прошипела змея, и Льешо резко повернулся к ней. Он полностью доверял ей жизнь Шу, когда она была в человечьем обличье. Но от этой странной твари мурашки бежали по спине. Не отворачивайся, нашептывал голос в глубине души. Не доверяй глазам своим.
Раздув капюшон, белая кобра обнажила клыки. Льешо закричал, когда она погрузила их в шею императора.
- Ах!..
Шу широко распахнул глаза, затуманенные смятением и змеиным ядом в жилах.
- Льешо? - удивленно спросил он. - Тебя здесь быть не должно.
- Я ухожу…
Принц попятился вон из комнаты. Шу закрыл человеческие глаза словно в ожидании смерти.

Предыдущая страница 26 Следующая страница


27 Курт Бенджамин

Несмотря на сковавший его ужас, Льешо остановился, будучи не в состоянии бросить императора в опасности.
- Если ты убьешь его, он не достанется никому, - сказал он белой змее и вежливо поклонился.
- Мойй, - прошипела она снова, но спрятала клыки.
Голова Шу упала на подушки, глаза медленно открывались, пока тело вновь принимало обличье мужчины, закутанного в одеяло.
- Моя госпожа, - прошептал он, протягивая руки к кобре. - Иди ко мне…
- Моя, - прозвучал голос в ушах Льешо: палатка исчезла.
Последний голос принадлежал не госпоже Сьен Ма. Шу. У Льешо возникло неприятное чувство, что на сей раз он попал в сновидение императора. Что это значило, он не разобрался - если не считать очевидного, о чем говорила одна только ее рука, лежащая на бедре Шу во дворце правителя в Дарнэге. Надо поговорить с Хабибой… Впрочем, принц не знал, что и как сказать. Шу не приглашал его в свои сны: в конце концов у него есть право на личную жизнь. Но Льешо придется что-то предпринять.
- Согласен.
Из ничего появился Свин и приветливо кивнул.
- С чем? - спросил принц.
Свин только улыбнулся и позвякал серебряными цепочками, обвивавшими его тело.
- Мне надо поговорить с Шу, - решил Льешо. - Днем.
Во сне ему понадобилось только дернуть рогатой головой, чтобы очутиться в палатке, из которой он недавно сбежал. Великое Солнце выглядывало из-за горизонта. Даже при свете дня стражники встретили его отражающими знаками.
Свин, шедший за спиной принца на задних копытах, прошептал ему на ухо:
- Рога…
Ах да… Вот почему солдаты испугались. Льешо потряс головой, восстанавливая человеческое лицо. Превращение, казалось, не успокоило стражников: из палатки на шум выглянул Сенто. Завидев принца, он махнул рукой, приглашая его зайти, и придержал занавесь, когда Свин прошел следом.
- Ваше святейшее величество, прошу. - Слуга с военной выправкой провел их в глубь палатки и принес Льешо стул. - Его высочество император искал вас. Мы все очень волновались…
Льешо сел. Палатка была такой же, как во сне Шу - ковры и гобелены, разделяющие пространство на разные помещения. Но принц знал это место не только по сновидениям.
Давным-давно, в самом начале похода, он стоял на коленях у ног богини и изучал карту мира: множество провинций империи Шан, луга, которые тогда не делились на друзей и врагов, а простирались единым зеленым болотом страха и боли… Пустыни Гансау появились, как знак вопроса, на самом краю мира, и Фибия, далеко на юге, сияла золотыми нитями, которые символизировали Золотой город в сердце страны. Карта лежала где-то в одном из походных сундуков, но Льешо никогда не забудет день, когда он впервые осознал, какие великие силы стояли за его походом и сколько миров зависело от его поступков.
- Его высочество только что проснулся, - сказал Сенто, пока Льешо оглядывался.
Слуга будто бы не замечал Свина, а тот выбрал себе место в уголке ковра. Устроив мягкое гнездышко из подушек, джинн бухнулся всей тушей на пол.
Слуга все извинялся за хозяина.
- Он скоро будет. Я только приготовлю завтрак…
Сенто попятился и исчез за перегородкой.
- Кажется, нас тут ждали, - заметил Свин.
В ответ раздалась мелодия серебряной флейты.
- Ясное Утро!..
- Льешо!..
Карлик Ясное Утро - смертный бог милосердия - встал с крошечного стула и подошел ближе.
- Как дела у твоих друзей? Много приключений пережили?
- О, в приключениях у нашего малыша нет недостатка, - сварливо отозвался Свин, ворочаясь на украденных подушках. - Вечно отрывает людей от честно заслуженного сна…
- Не вижу здесь никого, кто бы подходил под описание, - ухмыльнулся Ясное Утро и потребовал: - Расскажите мне все. Или мне придется писать только любовные песни!..
Свин фыркнул. Ясное Утро ничем не намекнул, о чьей любви он говорил, но в уголках глаз собралось множество морщинок в радостном оживлении от обладания общей тайной.
Льешо гадал, что забавляет карлика больше - странные отношения императора Шана со смертной богиней войны, сами по себе - эпическая поэма, или гнездо кобр в постели любовников. А может, он просто наслаждался замешательством юного короля, в стране которого даже во сне не практиковали таких изощренных удовольствий.
Льешо выбрал первое и заметил:
- Что, во имя всех миров небес, земли и преисподней, они делают? - настойчиво прошептал он.
Принц не мог избавиться от картинки: Шу со змеиным телом, выражение ужаса на его лице… Даже в таком странном сне император продолжал желать свою богиню.
- Разве так поступают все, кто любит выше себя по положению? - спросил Льешо не только о Шу, но и о собственных отношениях с Великой Богиней.
- Зависит от любовников, - пожал плечами Ясное Утро.
Весьма полезное замечание, хмыкнул про себя принц.
Один из любовников, император Шу, вышел из-за гобеленов. На нем были генеральские доспехи, в которых Льешо повстречал его впервые. Сенто следовал за императором по пятам с тяжелым подносом в руках.
Слуга расположил блюда по желанию господина. Вареные яйца в скорлупе, дымящиеся пышки с красными бобами и тушеные фрукты заняли оборону среди чашек и тарелок, а горячий чайник вел сражение в центре поля.
- Позавтракаешь со мной? - спросил Шу.
Свин встрепенулся при упоминании о завтраке: гигантский курносый пятачок бесстыдно понюхал воздух, намекая на то, что недурно было бы пригласить его обладателя к столу. Однако ни Шу, ни его слуга, похоже, не замечали джинна. С сердитым вздохом Свин упал обратно на подушки и положил подбородок на передние копыта. Если никто его не замечает, он будет ловить каждое слово королей и богов под шелковой крышей ее милости. Дня джинна это даже лучше, чем плотская пища…
Свин пригнулся еще ниже, пытаясь, как подумал Льешо, стать невидимкой.
- Ее милость скоро подойдет, - улыбнулся Шу молодому королю. - Можно строить планы и наполнять желудки одновременно.
Выражение лица императора ничем не напоминало о видении, в которое ворвался Льешо, хотя последний готов был поклясться, что сон принадлежал Шу, а не ее милости.
Наверное, что-то отразилось в глазах принца, потому что Шу внезапно замер. На его переносице прорезалась морщинка.
- Я видел тебя…
Император покраснел, как школьник. Он сейчас так не походил на уверенного в себе командира и виртуозного шпиона, которого знал Льешо, что тот подумал, не страдает ли Шу до сих пор от последствий плена. Марко через своего подручного Цу-тана замучил Хмиши до смерти. Император Шана слег от пыток на многие месяцы. Однако сейчас он не выглядел несчастным. Просто смущенным.
- Это только сон, - наконец промямлил Шу. - Я не… она не…
В этот момент, скользя по толстым коврам в многослойной накидке цветов провинции Тысячи Озер, к ним присоединилась ее милость. Лицо госпожи было белым, словно ледник на горных вершинах над Кунголом - и таким же холодным. Губы горели свежей красной кровью на первом снегу. Но ее глаза тепло блестели, когда она подошла к любимому и обвила его изящной рукой.
- Хорошо выспался? - обратилась она к императору, прежде чем удостоить вниманием Льешо. - Ах, ваше святейшее величество… Добро пожаловать.
Госпожа Сьен Ма склонила голову в знак уважения, и юноша покраснел. Такое приветствие - от богини-то! - говорило о ее отношении к Льешо как королю мира духов и живых. Он почти привык к почтению со стороны простых смертных, но еще ничем не отличился перед богами.
Однако сейчас принц находился в тысячах ли от своих товарищей, которые наверняка с ума сходят от беспокойства. И в его жилах не было ни единой капли драконьей крови. Это должно что-то значить…
Льешо ответил госпоже поклоном и занял свое место за столом.
Слуга Шу вернулся с тарелкой и чашкой для Льешо. Ее милость поблагодарила Сенто изящным взмахом руки.
- Не пригласишь ли к нам Хабибу? - спросила она. - И остальных советников?
Низко поклонившись ее милости, Сенто удалился, оставив их завтракать в уединении. Ну, или почти в уединении.
Никто не стал бы оспаривать присутствие за столом императорского шута - тем более те, кто знал карлика как смертного бога милосердия. Что до Свина, то его, похоже, замечала только ее милость, а она не проявляла недовольства. И джинн остался - с намерением ухватить как можно больше сведений. Ясное Утро положил себе на тарелку немного пышек с бобами и вернулся на крошечный стул в углу.

ГЛАВА ТРИДЦАТАЯ

- Не будь таким чопорным, - сказала госпожа Сьен Ма, обводя рукой блюда на столе. - Ты, наверное, проголодался в путешествиях.
- Как всегда, - согласился Льешо, довольный тем, что удалось заставить ее милость улыбнуться.
Но, откусив кусочек дымящейся лепешки, принц подумал, а происходит ли это все на самом деле. Может, он до сих пор во сне? Тогда - в чьем?
Размышления вызывали головную боль, и он решил спросить напрямую.
- Когда я исчезну, останется ли что-нибудь после меня? - проговорил принц тихим задумчивым голосом, чтобы хозяева могли пропустить его замечание мимо ушей, не боясь показаться невежливыми. - Вспомнит ли кто-нибудь о нашем завтраке, кроме меня?..
В ответ ее милость взяла яйцо, потом маленьким ножом срезала верхушку вместе со скорлупой.
- Я помню все, - сказала она.
Их глаза встретились. У Льешо - одни вопросы, у госпожи - ответы, которые он не в состоянии понять… Столетия таились в глубине ее взора, воспоминания о несчетных войнах и смертях. Его собственная кровавая смерть: сколько раз он погибал в бою, защищая Великую Богиню, свою супругу? Ее милость видела все, и Льешо прочитал в ее взгляде печаль и надежду на лучший исход.
Он взял яйцо, как обещание. Приход весны, обновление жизни. Они вместе сдержат пламя и тьму.
Кивнув в знак того, что она поняла все невысказанные между ними слова, госпожа Сьен Ма взяла второе яйцо и опять срезала верхушку. Однако теперь она положила его на ладонь и подержала под сердцем, прежде чем отдать Шу. Льешо с изумлением подумал, что ее милость сейчас покраснела бы, если бы была способна. Столько веков, столько убийств, боли и тревожного мира между сражениями… принц гадал, какие же нежные чувства могли остаться в таком сердце.
Глаза Шу увлажнились. Он взял яйцо с мягкой улыбкой, полной и радости, и страха… Льешо опустил глаза. Слишком много, подумал он. Я не хочу столько знать о тебе.
Откусив кусочек, император предложил ложку ее милости: та, опустив ресницы, проглотила мягкий желток.
Льешо уже совсем собрался оставить любовников наедине, когда в палатку вошел Хабиба. Маг мгновенно оценил ситуацию и, поклонившись так низко, что борода почти коснулась земли, сказал:
- Плодородный союз - благословение для всех.
Однако лицо его выражало не довольство, но сомнение.
- Разве может обещание жизни принести что-то, кроме света, в настоящую тьму, маг? - укорила госпожа Сьен Ма советника, положив руку себе на живот.
Льешо крепко сжал губы, чтобы сдержать вихрь вопросов. Ему почему-то казалось, что смертные боги не рожают детей. Они слишком стары, слишком привязаны к миру духов, чтобы взрастить семя, посеянное в мире смертных. Боги обычно оставляли сбор урожая другим. Какое проклятие или благословение носил ребенок войны, зачатый во время великого сражения за выживание всех миров? Доживут ли миры небес, земли и преисподней, чтобы увидеть ребенка бога?.. Дрожа от суеверного ужаса, он задал себе еще один вопрос: а какой ребенок, человеческий или змеиный, получится у смертной богини войны и императора Шана?..
То же самое Льешо хотел бы знать об изумрудной Бамбуковой Змее, взошедшей на ложе хана под именем госпожи Чауджин. Однако Чимбая ведь обманули…
Шу соединился со смертной богиней войны в обличье змеи. Но это был сон. Шу - не змея и не маг. Толкователи снов в Акенбаде разгадали бы смысл видения. Однако, судя по всему, госпожа и ее человеческий любовник не переносили в смертный мир физические свойства своих двойников из мира снов. Доказательств у Льешо не было, он предпочитал просто верить.
- Я попросил Сенто собрать остальных, - вежливо сообщил Хабиба. Он давно приучил себя не выказывать эмоций.
Льешо старался следовать его примеру, однако преуспел мало. Он жалел, что не послал вместо себя Каду, как мог сделать любой разумный король. Она бы опустила все личные подробности в докладе, и он никогда бы ничего не узнал…
Вскоре, сопровождаемые Сенто, появились братья, Льешо вздохнул с облегчением, ибо атмосфера была напряжена до такой степени, что Ясное Утро даже отказался от музыкальных замечаний.
Балар - как обычно полный энтузиазма - кивнул, широко улыбнулся и обнял Льешо.
- Снова видишь сны, брат? Давно ты не включал нас в свои путешествия!..
Дальше объятия раскрыл Шокар.
- Как приятно видеть тебя снова… для разнообразия - без ран.
Ни один из братьев не придерживался церемоний, положенных королю.
Льюка, однако, заметил:
- Он не путешествовал. В минуту высшей необходимости силы покинули его.
Мы все обречены, звучало между слов Льюки, и принцы услышали подтекст.
Льешо на мгновение закрыл глаза, чтобы побыть наедине с собой, прежде чем ввязываться в ссору. Он забыл, как сложно стало мириться с безумием Льюки.
Тут вошел принц-целитель - в компании с Кариной и Болгаем, гарнским шаманом. Казалось, их прервали на середине серьезного разговора о мазях и эликсирах. Но Адар услышал все, что нужно. Он одарил брата мудрой улыбкой, которая так успокаивала Льешо в детстве. Слова он приберег для остальных.
- Действительно, в последний момент сила покинула его. Но уж точно это случилось не в минуту высшей необходимости, или он бы вообще здесь не стоял. А мы не ссорились бы по пустякам.
Шокар тут же раскаялся.
- Я сделал тебе больно? - спросил он и отступил, словно его присутствие могло растревожить невидимые раны. - Надо было поинтересоваться, прежде чем сминать тебя в объятиях…
- Все в порядке, - отмахнулся Льешо. Пираты не нанесли ему серьезных ран, и вообще все уже зажило. В конце приключения он выглядел не хуже, чем когда в последний раз виделся с братьями, поэтому о телесном здоровье они не слишком беспокоились.
Что сказать о слабости духа, сразившей его после борьбы с ураганом мастера Марко, юноша не знал. Льюка что-то чувствовал, и Льешо придется скоро этим заняться. Все братья, кроме Адара, озабоченно хмурились.
Принц-целитель отбросил волосы со лба Льешо, нашел уплотнения на месте рогов. Рука брата зажила с тех пор, как они простились среди лугов народа Кубал, но Адар до сих пор читал его, как открытую книгу.
- Ты многое пережил, - тихо заметил он. - Но не столько, чтобы вернуться с поражением.
- Не победил, однако и не разгромлен, - согласился Льешо. - А где Тинглут и Мерген? Надеюсь, не затеяли войну друг с другом?
Тут в палатку вошел Мерген - настолько вовремя, что Льешо подумал, не стоял ли он у двери.
- А вот и я, юный король.
Мерген явно слышал последние слова юноши. Он подтвердил это, добавив:
- Тинглут-хан, который поставил свои юрты неподалеку, скоро будет…
Хан поднял обе руки в приветствии, показывая, что безоружен. Таким образом он признавал высокое положение своих хозяев, но не их превосходство над ним, что подчеркнул бы поклон.
- Рискуя показаться невежливым, могу ли я сразу спросить, как чувствует себя мой племянник?
- Хорошо. Почти хорошо, - сказал Льешо.
Им выпала всего пара минут на обсуждение пугающих новостей. Согхар, пустынник Гансау, замещавший Харлола в отряде Льешо, вскоре присоединился к совету как представитель ташеков. Потом, звеня серебряными пряжками на шелковых одеждах, прибыл Тинглут.
- Я позавтракал, поэтому не стану садиться к столу ее милости, - заявил он.
- Этот… - хан кивнул на Сенто, который вошел следом за ним и теперь расставлял чашки для гостей, - этот сказал, что нас зовут на совет. Я думал, мы наконец-то выступим в поход, а теперь вижу, что снова придется болтаться позади молодого короля-шамана!..
- Болтаться или не болтаться, но я действительно призывал тех, кто выступит со мной - или потеряет все, - сказал Льешо, вздергивая подбородок, от чего давным-давно его отучал мастер Якс.
Тогда они с мастером пытались скрыть высокое положение юноши от убийц, которые бы отправили его на тот свет прежде, чем Льешо овладел искусством выжить. Сейчас его твердый взгляд, глубокий и темный от принятого решения и пережитых последствий, соответствовал выправке.
Как и подобало вождю с многолетней практикой, Тинглут-хан понял это. Если у него и оставались сомнения, он предпочел о них умолчать.
- А моя дочь? Есть какие-нибудь известия о госпоже Чауджин?
Льешо машинально потянулся к фибскому ножу.
- Как вам говорили Мерген-хан и его советники, к нашему сожалению, никто из народа Кубал или моих соратников не встречался с вашей дочерью. Демон, изумрудная Бамбуковая Змея, украла ее имя и заняла ее место в клане Чимбая, который тоже пострадал от клыков злодейки…
Мерген медленно кивнул, напоминая Тинглуту об их разговоре.
- Тогда что вы знаете о мнимой госпоже Чауджин, которая причинила столько боли?
- Она последовала за нами в Понтий, где продолжила убивать. Маги Ападиши установили, что дух демона привязан к нефритовой чаше, которую мнимая госпожа дала мне в шатре Чимбай-хана. Они сумели заточить ее внутри, и на время мы избавились от ее присутствия.
Льешо постучал большим пальцем по новому украшению на рукоятке, похожему на деревянную бирку. Те, кто направлял его на нужный путь, восприняли информацию как естественное действие короля, которому предстоит сражаться с демонами у врат рая.
Однако Тинглут-хан придерживался собственного мнения.
- Где она? - спросил он, имея в виду чашу и обшаривая Льешо с головы до пят жадным взглядом.
Принц подумал, что хан отобрал бы чашу силой, чтобы выпустить демона и потребовать ответа, если бы узнал, где ее прячут.
- Он ничем тебе не поможет, - заметил Мерген. - Он всего лишь видит сон.
- Правда?..
Льешо виновато пожал плечами:
- Боюсь, что да.
- Хватит, - вмешался Шу. - Он не в состоянии помочь вам сейчас. Будьте уверены, на убийцу вашей дочери накинули узду. Святейший король одолел долгий магический путь, чтобы явиться на совет. Давайте послушаем, что он хочет сказать.
Ее милость из своих рук предложила Льешо чая.
- Наш доверенный маг доложил, что ты нашел союзников в Понтии…
Льешо принял чашку так осторожно, будто в ней содержался яд мастера Марко. Он доверял ее милости в отношении успеха похода, но давным-давно держался начеку во снах с участием богини.
Однако госпожа Сьен Ма подвела его к цели визита, и Льешо кивнул, присоединяясь к ответу Хабибы.
- В Понтии мы нашли принца Менара, раба в доме лекаря, который строго чтит обряды религии Битинии. Согласно его вере, со слугами надо обращаться хорошо… Как и остальные принцы, в чужих краях Менар скрывал свое истинное происхождение.
- А слухи о его глазах тоже правда? Менара ослепили? - спросил Балар.
Дарования братьев уравновешивали вселенную. Льешо видел по лицу Балара, что тот уже знал ответ.
- Да, - сказал юноша для тех, кто еще не оценил последствий, гадая, какие из его собственных ошибок Менар оплатил своим зрением.
Они уже спорили с мастером Деном на эту тему, и Льешо знал, что не может относить все зло мира на свой счет.
Фибские принцы отреагировали на новость о брате в силу своих темпераментов. Адар остался спокоен, хотя печаль углубила морщины на его лице. Шокар схватился за меч. Льешо испытывал то же желание сразиться с врагом из прошлого, причинившим такую боль их брату. Балар, глядя на Адара, пытался сохранять спокойствие, но слезы прочертили дорожки по его щекам.
Льюка безумно улыбнулся.
- Ты тоже видел, - сказал он, обращаясь к Льешо. - Выхода нет.
Льюка имел в виду картины пламени, разрушения, ураганов и хаоса в мирах богов и людей. Льешо не верил, что его поход закончится именно так, и перефразировал слова мастера Дена, обращенные к магам-учителям из Понтия:
- Пророчество - не монета о двух сторонах, а многогранный ящик. Мы отыщем грань посветлее.
Он должен остановить хаос из видений Льюки. Менар, даже увечный, выполнил свою роль в походе, показав другую грань пророчества.
- Итак, - произнес Льешо, - пророчество говорит, что мы не избежим грозных последствий событий, случившихся давным-давно из-за необдуманного желания и глупого джинна…
Потом он добавил с угрюмой решительностью, которая провела его по морю и земле от Дальнего Берега до Понтия:
- Но победа возможна. И мы победим. Великий Ападиша послал нам десять тысяч Дочерей Меча. Сейчас они плывут в Эдрис. Я пришел сосчитать армии, которые встретят их на другом берегу моря Мармер.
- Десять тысяч от султана, - произнес Мерген. - Когда, ты говоришь, они высадятся?
- Через две-три недели, в зависимости от ветра и погоды. Сможете ли вы выставить не меньшее количество воинов от кланов Кубал?
- Именно столько всадников ждут приказа, - сказал Мерген с лукавой улыбкой. Количество они обговорили давным-давно.
- Столько же от тинглутов, - добавил хан, получивший имя в честь своего народа. Он не хотел, чтобы его обошли в численности воинов. - Но в конце твоей великой битвы я потребую мести за мою дочь!
- Конечно, - согласился Льешо. - Я не заберу с собой последствий мести в другую жизнь.
- В Тинглуте иная вера, юный король. Но теологические вопросы подождут до тех пор, пока мы не сможем обсудить их во Дворце Солнца…
Льешо поклонился, принимая компромисс, и повернулся к императору.
- В два раза больше от империи, - заявил Шу и стал перечислять: - У нас есть пустынники и фибские повстанцы под нашими флагами. Еще - наемники, желающие восстановить свою честь в Золотом городе…
- А мы не так далеко от Эдриса, - с понимающей улыбкой сказал Хабиба. - И не более чем в сутках пути от лагеря течет знакомая тебе река.
Онга, вдоль которой он путешествовал с народом Кубала…
Льешо улыбнулся.
Ее милость, смертная богиня войны, молча слушала, потом подала знак Сенто убирать со стола. Из соображений безопасности других слуг не звали. Все ждали, пока доверенный человек Шу унес чайник, чашки и блюда с крошками, скорлупой и остатками фруктов.
Когда Сенто вышел, император расстелил на столе карту.
Ее милость пальцем проследила маршрут от Понтия и вопросительно изогнула бровь.
- Ты плывешь в Эдрис?..
- Не совсем, - ответил Льешо, понимая ее озабоченность. Успех зависел от того, сколько у врага будет времени на подготовку к атаке: значит, нужно передвигаться втайне. Но даже самые лучшие генералы не в состоянии перебросить армию незамеченной через такой портовый город, как Эдрис.
- Чуть южнее города есть небольшая бухточка, где остановятся корабли султана. - Льешо показал место на карте, пониже Эдриса - как будто громадное морское чудище отгрызло кусок побережья. - Когда мы подойдем ближе к берегу, Каду вылетит вперед на разведку и доложит нам, обнаружив армии мастера Марко.
Принц не упомянул о собственном путешествии во сне, однако Хабиба о чем-то догадался.
- Я не считаю свою дочь пешкой, - начал он вроде бы издалека. - Но она поклялась в верности королю, посвященному самой Великой Богине…
Хабиба говорил о Льешо.

Предыдущая страница 27 Следующая страница


Небесные врата 28

- Позволю себе дать совет: будь я на месте короля, то рисковал бы своей жизнью только по важным случаям, когда на кону стоят судьбы вселенной. А остальным доверил бы действовать в менее серьезных ситуациях…
Льешо опустил голову в знак того, что понимает и ценит мудрость Хабибы. Но на этот раз он не мог последовать совету мага.
- Иногда судьбы мира зависят от исхода великой битвы на кровавом поле боя. Иногда же - от единственного слова, сказанного вовремя.
Ее милость слушала, не отрывая пальца от того места на карте, где Эдрис переходил в море. Теперь она накрыла ладонью руку Льешо, которая покоилась на тайной бухте султана.
- Слова редко действуют на безумцев, - напомнила госпожа Сьен Ма.
Все нервно поглядели на Льюку, однако никто не упомянул о сумасшедшем брате Льешо. Фибский король вздохнул и приготовился разочаровать саму богиню войны.
- Я должен попробовать.
В грядущей битве падут тысячи. Десятки тысяч. Льешо знал, что Марко безумен, но маг всегда любил поговорить. Возможно, удастся рассмотреть если не самый достойный, то хотя бы менее кровавый путь.
- Тогда возьми с собой Свина, - настойчиво сказала смертная богиня войны. - И помни о том, кто он.
Джинн, хоть и в поросячьем обличье, и главный садовник в райских садах… В каком качестве он послужит ему? Однако ее милость вернулась к карте, не пояснив, как использовать нерадивого слугу Великой Богини.
- Мы здесь. - Она показала на изгиб реки, так хорошо знакомый Льешо. Там он встретил Чимбай-хана и научился у шамана Болгая путешествовать во сне. Там он взял под контроль копье, которое сейчас висело у него на спине.
- А Улгар - вот здесь…
Ее милость провела рукой по лугам, которые простирались до высокого плато, где Фибия возвышалась над соседями.
Хабиба тут же добавил:
- Армия улуса Улгар с мастером Марко во главе движется к Золотому городу. Думаю, он собирается отсидеться за городскими стенами…
Это не меняло планов Льешо, но теперь он хотя бы знал, куда попадет.
Домой, где все изменилось… В Кунголе не было стен, когда много лет назад захватчики увезли принца из города. Однако Льешо не удивился, услышав, что сейчас стена есть - построенная на крови его собственного народа. Гарн вынес урок из нападения и не отдастся так легко, как Фибия.
Юноша вспомнил фигуру молящейся женщины высоко над городом, на башне Храма Луны. Его мать давно умерла - вместе с сестрой. Принц не знал, какая еще женщина может одолеть эту лестницу, но ведь кто-то сумел. Наверное, сапфировая принцесса, о которой говорил Менар. Не королевская кровь, но подруга Гхриза?.. Только вот для жены она выглядела слишком молоденькой, и Льешо казалось, что она зовет его во снах. В мире сновидений не все правда, даже сейчас. Может, это его мать - во времена, когда Гарн еще не напал на Кунгол, когда она была даже моложе сегодняшнего Льешо… Было приятно думать, что мать дотянулась до него сквозь время.
Братья уже догадались, что замышляет принц, и присоединились к возражениям мага и ее милости. Шу, однако, молчал, а потом, взмахом руки оборвав всех советчиков, закончил обсуждение:
- Если бы генералы вели войны только между собой, на фермах не хватало бы удобрений. Однако, думаю, фермеры не стали бы жаловаться.
Он имел в виду земли, удобренные гниющей плотью мертвецов и слезами покинутых родственников. Льешо поклонился, но Шу замахал руками.
- Не надо, юный король, - сказал император с такой усталостью в голосе, что принц подумал, не был ли предыдущий его сон признаком слабости ума.
Шу отвернулся, печально покачав головой.
- Это никогда не срабатывает, - пробормотал он. - Но если тебе не все равно, попробуй.
Слова императора объясняли то, что так удивляло Льешо в его поведении. Он не хотел знать так много. Не больше, чем знала ее милость: вздох Хабибы прозвучал скорее как мученический, нежели как удивленный.
Адар остановил Шу, положив руку ему на плечо, однако отступил перед мрачным взглядом. Только Мерген, казалось, полностью понимал путь двух королей. Он потерял брата в битве с магическими силами, а его племянник теперь стоял рядом с Льешо в эпицентре надвигающейся бури.
Задумчивый взгляд переместился с Шу на юного короля.
- Будь осторожен, - скорее благословил, чем предостерег хан. - Пока ты учишься быть королем, принц Таючит учится у тебя. Подумай, какие уроки ты хочешь ему преподать.
- Я не единственный его учитель, - напомнил Льешо. Он имел в виду самого Мергена, но тут же вспомнил и другого учителя.
Льешо оставил принца Тая с мастером Деном, богом-мошенником Чи-Чу.
- Тогда я не посмею умереть, - пообещал юноша. Он мог бы сказать гораздо больше, только не на виду у своих братьев, советников и союзников, поэтому вернулся к карте.
- Ждите нас здесь.
Он показал на точку к северо-востоку от Золотого города.
Время текло. Льешо чувствовал, как оно тянет его прочь от обсуждений и споров.
- Мне нужно идти…
Нарушение пространства сна застало принца в тот момент, когда он прощался. Юноша позволил утащить себя в водоворот видений. Вдалеке эхом раздавались крики, которые не имели ничего общего с его жизнью, и он пропускал их мимо ушей. Холодное заинтересованное прикосновение мастера Марко - будто ледяной палец провел по шрамам на его груди. Льешо мог проплыть мимо, но ухватился за пугающее присутствие и использовал его как поток, чтобы найти источник.
Когда сон вновь поглотил юношу, он лежал на ковре в знакомой желтой палатке.
Мастер Марко стоял у стола, освещенного единственной лампой. Перед ним серебряная чаша, наполненная чистой водой.
Маг оторвался от созерцания воды и изобразил пародию на гостеприимную улыбку.
- Добро пожаловать домой, дорогой сын. Я не знал, примешь ли ты приглашение…
Он имел в виду прикосновение в пространстве сновидений.
Льешо поднялся на ноги и отряхнул одежду, пытаясь избавиться от чувства прилипшего к нему зла, которое всегда появлялось, когда он оказывался рядом с магом. Я не твой сын, подумал принц, но промолчал. Незачем без толку злить Марко, да и рано это делать.
В палатке имелось несколько походных стульев - покрытые роскошной резьбой, они казались сделанными из единого куска дерева, но складывались на умело спрятанных шарнирах. Льешо всем телом стремился упасть на один из стульев, но не смел показать слабость перед противником. Поэтому он остался стоять.
- Мы можем остановиться здесь, - заявил принц, не обращая внимания на фальшивое веселье мага, как и на дрожь в собственных коленях. - Я знаю, кого ты выпустил из преисподней - демона, осадившего Небесные Врата… Мы оба понимаем, что случится, если он все-таки прорвется.
- А-а… Видения доброго Льюки. Все демоны преисподней освободятся, чтобы поглотить миры небес и земли. Все королевства погибнут в огне, ветре и хаосе…
Мастер Марко отошел от чаши с водой и хлопнул в ладоши, призывая слугу.
- Чай для моего гостя, - приказал маг.
Раб принес чашки и дымящийся котелок, потом исчез, повинуясь небрежному мановению руки. Марко наполнил обе чашки, прежде чем ответить вопросом на скрытый вопрос Льешо.
- Но чьи это сны? Они явно принадлежат демону, который сидит на горе и оплакивает свою неудачу. Интересно, почему добрый принц Льюка доверяет снам твари, а мои планы считает не более чем желаниями? Моя мощь подняла зверя из преисподней, моя мощь свяжет его…
- Сначала демона нужно найти.
Демон явился из преисподней в тени Небесных Врат, которые находились где-то в горах, окружающих Кунгол. Но ни один смертный человек не видел их. Даже Льешо, возлюбленный супруг Великой Богини, проходивший через врата во сне, не знал пути в реальном мире. Отыскать демона будет сложнее, чем одолеть армию гарнских захватчиков.
Мастер Марко пожал плечами.
- При верном… поощрении… все станет ясно.
Маг с самодовольной улыбкой протянул Льешо чашку.
- Мне понадобится больше времени, чем я предполагал, чтобы собрать вас всех вместе, но я справлюсь.
- Не думаю.
Льешо отказался от чая и попытался превратить отчаянную правду брата в предложение мира.
- У Льюки дар. Он видит будущее во всех его вариантах. Его сны говорят не только об извращенных желаниях демона, засевшего у врат рая. Будущее кончается здесь… - Он сделал паузу. - Кунгол, Шан, Гарн, небеса, преисподняя и все царства смертных людей, которые никогда о нас и не слышали, падут в огне и урагане, если демон прорвется… Сам демон и все его твари сгинут, но для всех нас будет уже слишком поздно. Когда не станет небес или преисподней, исчезнет смертный мир и некуда будет возвратиться: души мертвых останутся бродить во тьме вечно… Вот какие видения населяют сны принца Льюки и сводят его с ума после пробуждения. Он не делает исключения для магов, даже для тебя. Но мы можем остановить демона. Вместе.
Мастер Марко ничем не показал, что обиделся, когда Льешо не принял чай из его рук.
Осторожно поставив чашку, маг одарил фибского короля долгим изучающим взглядом.
- Ты говоришь, что Льюка на самом деле видит будущее, и закончится все смертью. Получается, по твоим же словам, что мы никак не сможем остановить надвигающийся ужас. Зачем же ты пытаешься это сделать, зная, что все усилия бесполезны?.. Кстати, - добавил он, назидательно подняв палец, пока Льешо набирал воздуха для ответа. - Если ты веришь - как и я, - что сны принца Льюки и будущее можно изменить, то с чего ты взял, что я оставлю свои стремления и присоединюсь к тебе? Разве я еще не доказал, вызвав демона, что я сильнее этого существа, стоящего на переломе творения?
- Сильнее? Или ты просто дурак, которым воспользовался король-демон, чтобы захватить мир смертных? - вопросом на вопрос ответил Льешо и напомнил магу: - Я просмотрел твою дорогу. На ней нет ничего, кроме смерти, как и предсказывают видения Льюки. Другая же дорога по крайней мере дает надежду на лучший исход.
- А, - ухмыльнулся мастер Марко, будто услышал шутку, понятную лишь им двоим. - Ты, похоже, решил, что меня заботит жизнь. Но ты ошибаешься. Если я проиграю, какой смысл в жизни?
Маг поднял круглую чашку за здравие Льешо и выпил чай, который на сей раз оказался безобидным настоем.
- Если проигрыш означает смерть, - маг поставил чашку и закончил свою мысль, изящно промокая губы шелковым платком, - я успокоюсь хотя бы тем, что заберу вас всех с собой. А начать можно и с тебя…
Шелковый платок исчез. Мастер Марко протянул руку и медленно сжал ее в кулак. Льешо наблюдал за ним, будучи не в состоянии двинуться, задыхаясь, словно маг сдавил ему горло. Черный свет вспыхнул у него перед глазами и начал уплывать, уплывать… Поле зрения сузилось до туннеля, в конце которого маг поднял нож. Позади него Свин нахмурился и поправил серебряные цепи.
Звон колец отвлек внимание Марко. На мгновение давление на горло Льешо ослабло, потом вновь обрело силу.
- Кхм.
Колдун развернулся, готовый ударить обладателя голоса. Но вместо того чтобы напасть, он побледнел, словно призрак - или госпожа Сьен Ма, - и завизжал, разрывая горло криком.
- Отпусти, пожалуйста, молодого короля. Он нам еще нужен, - вежливо попросил Свин, протягивая громадное черное копыто, которое превратилось в грубое подобие руки.
Джинн схватил мага за бороду и поднял его над головой. Ноги в тапочках болтались, как у марионетки.
Мастер Марко выпустил Льешо. Даже повиснув на руках Свина, он ругался и проклинал богов за то, что те отказывают ему в исполнении желания.
- Мой!.. - кричал он. - Ты его не получишь, он мой!
- Ничего подобного, - возразил Свин. Потом осторожно поставил мага на землю. - Прости меня за то, что я тебе причинил, - извинился джинн с низким поклоном. - Я многому научился в изгнании, и в первую очередь важности каждого слова. Я бы исправил свою ошибку, если бы мог.
- А я бы поджарил тебя на вертеле и подал своим воинам на празднике падения Небесных Врат. Сейчас мы сыграли вничью, но скоро…
Маг выглядел очень уверенным в себе, но Льешо увидел в глазах джинна смерть.
- Нет!.. - закричал он, вскидывая руки, чтобы предотвратить убийство. - Если ты убьешь его, сын короля-дракона тоже умрет! Что станет с твоими садами, когда это преступление добавится к другим?..
Рассеянно махнув рукой, джинн переместил их из реальности мага.
Сейчас они видели мастера Марко, а он их - нет. Колдун крутился на месте, воя от ярости, а Льешо равнодушно следил за ним. В данный момент его занимали мысли о Свине. Таинственная преграда охладила пыл колдуна. Вне пространства маг стал менее важным, чем загадка, которую он олицетворял.
- Если мы выживем, - напомнил Льешо джинну, - если сотрем с лица земли короля-демона и спасем Небесные Врата, ты будешь нужен садам моей госпожи.
- Да, - медленно ответил Свин, неохотно соглашаясь с тем, что свяжет его непредвиденным желанием.
- Когда придет время и ты предстанешь перед моей госпожой, Великой Богиней, она спросит тебя, что ты сделал во искупление зла, которое причинил смертному миру.
Свин неловко поежился, уже зная, что последует дальше.
- Но…
- Я знаю. Из смертного мира нет другого выхода, кроме смерти.
Смерти Марко. Льешо вздохнул, скорбя обо всех, кто падет в грядущей битве.
- Это убийство не уравновесит чаши твоих весов…
- Потому что виноват я, - догадался Свин. - Я навлек беду на наши головы.
Правда. Льешо не мог утешить его. Слеза покатилась по круглой морде джинна, но он принял решение, торжественно склонив громадную черную голову.
- Хочешь сказать ему что-нибудь еще? - спросил Свин. Мастер Марко до сих пор неистовствовал из-за их исчезновения, хотя они стояли совсем рядом.
Льешо покачал головой.
- Попытаться стоило, - сказал он.
- Знаю.
Джинн похлопал его по плечу. Он был слишком подавлен, чтобы говорить о желании.
- Пора свернуть на другой путь…
Война.
Льешо всегда знал, что ее не избежать. Но он не солгал ее милости и Свину. Попытаться стоило. Сосредоточившись на кораблях, которые оставил в море Мармер, Льешо сделал шаг…
На сей раз он не удивился, заслышав девичий голос.
- Не сейчас, - прошептал он мимоходом. - Но скоро…

ГЛАВА ТРИДЦАТЬ ПЕРВАЯ

Шаг, другой… и Льешо покатился по палубе галеры, которую Великий Ападиша дал ему в качестве флагмана.
- Он вернулся!..
Стражницы Альма-Зары глядели на принца сверху вниз, созывая остальных. Вскоре вокруг Льешо собрался круг озабоченных лиц: сама Альма-Зара с битинийской Дочерью Меча по правую руку и Льинг - по левую. Потом подбежали Хмиши с Бикси и Стайпсом, оттерли Льинг в сторону. Послышалось шарканье - появился Тай. Мастер Ден с любопытством выглядывал из-за плеча гарнского принца.
Юноше это показалось неправильным. Мастер Ден принадлежал ему, а не принцу Таючиту. Улыбка в уголках глаз бога-мошенника его не успокоила. Льешо протянул руку, но никто не помог ему подняться на ноги. Все чего-то ждали.
Каду протолкалась в середину круга.
- И где ты был?
Она села на корточки и толкнула Льешо обратно, когда молодой король попытался встать.
- Вел переговоры с Шу и союзниками…
Льешо не думал, что кого-то обрадует факт его беседы с мастером Марко, и умолчал о ней.
- Отец говорит, что ты ушел из императорской палатки пару недель назад. Ты потерялся во временном потоке!
Каду гневно посмотрела на Льешо, затем рывком поставила его на ноги.
- Мы с ума сходили от беспокойства, но не могли отыскать тебя ни в мире сновидений, ни среди смертных.
- Я кое-куда сбегал… быстренько.
Льешо отряхнулся и осмотрелся.
Галера стояла на якоре у берега рядом с десятком кораблей.
Гавань была похожа скорее на полумесяц в обрамлении гор, чем на укус дракона. Однако Льешо все равно узнал тайное убежище султана.
Для всего понтийского флота места тут не хватило. Но раз никто не тревожился из-за недостающих кораблей, то принц решил, что они, наверное, ждут вне окаймленной горами бухты.
Судя по всему, воины отряда сгорали от нетерпения, желая узнать, что же случилось с Льешо. Принц тщетно искал что-то, что могло их отвлечь. Осталось применить хитрость.
- Да… сбегал с помощью Свина, кое-куда и кое за чем…
- Знаешь, - заметила Каду, - ты начинаешь говорить точь-в-точь как мастер Ден.
Девушка фыркнула, и стало ясно, что она не видит в этом ничего хорошего.
- Иногда я и сам пугаюсь, - признал Льешо. - Вы долго ждали?
На берегу возвышалось несколько зданий изящной архитектуры. Принц с удовольствием остановился бы здесь, чтобы насладиться красотой и спокойствием морских волн, с которыми не надо бороться веслом или заклинаниями. Может быть, после окончания битвы…
- Мы встали на якорь сегодня утром, - сказала Каду, подтвердив догадки Льешо: он не случайно появился здесь именно сейчас.
Принцу хотелось поскорее добраться до места, и Свин исказил временной поток, чтобы отправить его туда, где он действительно нужен.
- Мы не хотели высаживаться, пока не найдем тебя.
Каду не упомянула, что они беспокоились, как бы Льешо не появился на корабле в тот момент, когда все сошли на берег. Принц не знал, что чувствует девушка - радость по поводу его возвращения или гнев за то, что он заставил их так волноваться.
- Положение может ухудшиться с минуты на минуту, - сказал мастер Ден, устало покачав головой. - Как дочь колдуна Хабибы, слуги ее милости, богини войны, ты должна знать, что сражения ведут не только мечами и армиями…
Мошенник стоял чуть поодаль, рядом с принцем Таючитом. Это беспокоило Льешо все больше и больше. Во-первых, приступ неожиданной ревности поразил его в самое сердце. Возможно, ничего и не случилось, но, вполне вероятно, бог-мошенник оставил Льешо ради воспитания короля из другого принца… Юноша не думал, что готов сразиться с мастером Марко и демоном без учителя, хотя, похоже, именно это ему и предстояло.
- Хабиба сказал, что ты попытаешься уговорить мастера Марко сдаться без боя…
Льешо опустил голову. Ледяной тон Каду ясно говорил, какую глупость он сделал.
Дочь султана, Альма-Зара, наблюдала, как принц корчится под ее острым презрительным взглядом. Она выросла среди магов и не слишком удивилась его объяснениям. Однако Льешо чувствовал себя в ее присутствии очень неуютно. Между воинами отряда установились фамильярные отношения, а учителя с завидным постоянством одновременно хвалили и критиковали юного короля. Как с будущим учеником мастера Дена, с принцем Таем обращались не лучше, чем с Льешо, и он понимал суть товарищества. Но Дочь Меча отчитывалась перед Великим Ападишей, который видел в войне лишь спорт.
Как королю, Льешо надлежало вначале вернуть себе королевство. Потом заслужить уважение - а если понадобится, то и страх соседей, чтобы удержать свое приобретение. Льешо не хотелось, чтобы Ападиша прикидывал, какие одежды подойдут к фибской короне. Поэтому он гадал, какой доклад предоставит дочь отцу о бездомном короле, неизвестно куда пропавшем и вернувшемся через несколько недель безо всяких объяснений…
- И он взял вас в плен? - спросила Альма-Зара, схватившись за копье. - Даже в лагере мага мы должны были вас найти!..
- Нет, - покачал головой Льешо. Он до сих пор чувствовал себя в собственном теле неуютно, словно вернулся в сон и застрял в перекрестных реальностях.
- Я решил в последний раз попытаться предотвратить кровопролитие, - сказал он.
Бикси, знавший мастера Марко больше, нежели сам Льешо, с отвращением фыркнул:
- Я бы с самого начал сказал тебе, что это бесполезно. Удивляюсь, как ты вообще вышел сухим из воды!
- Свин помог.
На сей раз заахал принц Тай.
- Надеюсь, не так же, как магу!..
- Без исполнения желаний, - согласился Льешо. Он расправил плечи и посмотрел на Каду.
- Доложи обстановку, пожалуйста. Что произошло, пока меня не было?
- В горах наблюдается какое-то движение.
Каду вытянулась по стойке «смирно», понимая, что Льешо больше не в силах выносить замечания обеспокоенных друзей. Настало время вернуться к роли короля.
- Врата держатся, но сквозь барьер между преисподней и смертным царством проникают все новые демоны. Хабиба не представляет, сколько еще продержатся небеса.
Льешо вспомнил звуки, доносившиеся из магического котла мастера Марко: злобный маг не единственный вглядывался в серебристую воду.
Бикси изучал лицо принца, будто сомневался, что это на самом деле он, а не какой-нибудь двойник, внедренный в их ряды врагами.
- Мы боялись, что демон выхватил тебя из пространства сновидений!
- Со мной ничего не случилось, - покачал головой Льешо.
- Иногда временной поток ускользает, - произнес мастер Ден таким тоном, будто сам переживал нечто подобное.
- Мне не терпелось доплыть до берега, и я перепрыгнул вперед во времени.
- То есть ты пропустил скучное испытание. - До сих пор принц Тай молчал, но теперь выплеснул усталость в приступе ревности: - Никаких тебе изматывающих дней, когда нет ничего, кроме воды до горизонта и разговоров о том, куда нам плыть и что делать?.. Никаких раздражающих ночей, когда Каду глядела в свой котел, и никто не мог найти тебя в мире живых?..
- Ну да, примерно, - сказал Льешо, решив отвлечь внимание Тая от своей персоны. - В последний раз, когда я видел твоего дядю, дела у него шли неплохо. По крайней мере на какое-то время они с Тинглут-ханом договорились не убивать друг друга из-за госпожи Чауджин, хотя вскоре кто-то ответит за потери. Но не прежде, чем мы победим мастера Марко.
- Разумно, - согласился Тай. - Я так полагаю, ты послал их нам навстречу?
Льешо бросил взгляд на небо, напоминая, что враги могут следить за ними откуда угодно.
- Давайте пойдем под крышу…
Каду повела их в единственную имевшуюся на галере каюту.
Вместо стульев там стояли низкие диваны, на полу валялись подушки, но стол на коротких ножках, как и обычно, был завален картами и схемами.
- Мы здесь. - Каду указала на знакомый кусочек земли на карте.
Льешо кивнул на точку чуть подальше.
- А вот сюда император приведет объединенную армию. Когда мы встретимся, начнется осада Кунгола. Это только одна сторона проблемы…
- Всего одна? - наигранно удивился Бикси. Каду скривилась.
- Я так понимаю, ты имеешь в виду стену, а не Марко или демона, которых придется победить после того, как мы выгоним захватчиков улгар и захватим мага?..
Льешо сморщился.
- Еще одна проблема, - поправился он. - Улгары построили стену вокруг города.
Тай нахмурился.

Предыдущая страница 28 Следующая страница


29 Курт Бенджамин

- Не похоже на обитателей лугов, - заметил он. - Мы нелюбим оград и не остаемся на одном месте достаточно долго, чтобы возводить стену, даже если бы могли жить за ней.
- Однако они поняли, что стена нужна. Хабиба говорит, солдаты мастера Марко заставляли работать фибов.
- Я это видела в котле отца, - подтвердила Каду. - Но мы не сумели заглянуть за стену, в город. Хабиба думает, что Марко окружил его магическим экраном.
- Вряд ли маг уже в Кунголе. Он стремится туда, но, судя по звукам, мы находились в гарнском лагере, а не городе с глиняными стенами. К тому же встреча проходила в палатке. Если бы он вошел в город, то расположился бы во Дворце Солнца. Так что у нас пока есть время. Марко опережает, да и ворота, запертые для нас, откроются по первому его требованию.
Мастер Ден молча слушал, потом с блеском в глазах произнес:
- Полагаю, у тебя есть план?..
Льешо встретил вызов учителя ровным взглядом.
- Под командованием Каду Альма-Зара поведет армию Великого Ападиши к месту встречи. Сколько это займет времени?
- Неделю. Может быть, дней десять, - ответила Альма-Зара.
Каду кивнула.
- Согласна. Но это если люди привыкли к походам на такие расстояния.
- Начался сезон сражений, - пожала плечами Альма-Зара. - Мы собирались идти на север, чтобы биться с варварами, а для солдата все равно, в каком направлении двигаться.
- Значит, у меня есть десять дней, чтобы проникнуть в город и отыскать Гхриза, - подвел итог Льешо.
Что?!.
Вопрос отразился в расширившихся глазах воинов отряда.
Каду крепко сжала губы. Справившись с собой, она обратилась к Льешо более дипломатично, нежели подсказывал первый порыв:
- Сдается мне, ты собираешься подъехать к воротам в окружении личной охраны, чтобы поискать брешь в обороне улгар.
- Мы вряд ли успеем добраться раньше армии, - сказал принц. - Если я перелечу туда в мире сновидений, у меня будет около недели, чтобы найти брата и оценить ситуацию до начала осады. Повстанцы могут знать тайные ходы. Если мы заключим с ними соглашение, то сумеем открыть ворота изнутри и вместе спасем тысячи жизней, которые неминуемо потеряем в попытке преодолеть оборону Улгар.
- Тебе нельзя идти одному, - заметила Каду. - Я бы…
Маленький Братец почувствовал неудовольствие хозяйки и вылез из мешка на ее спине. Потом осторожно взобрался на плечо Каду и начал успокаивать ее, гладя по голове.
- Я плохо разбираюсь в видениях, - призналась девушка. - Я могу последовать за тобой в мир снов и прикрывать тебя, пока ты будешь искать последнего из братьев, однако могу потеряться сама - и вместо помощи навлечь неприятности на твою голову.
- Знаю.
Льешо кивнул, не решаясь признаться, что слишком устал, чтобы отправляться прямо сейчас, но всем сердцем желая не идти в одиночку.
- Если что, Хабиба найдет меня. Как раньше.
Маг вернул Льешо домой из его первого путешествия в райские сады. Тогда еще помогли толкователи снов из Акенбада. Они погибли, но вряд ли стоило сейчас говорить об этом.
Удивил всех Хмиши. В защиту плана выступил именно он.
- Задача состоит не только в том, чтобы проникнуть в Кунгол раньше армии, провести солдат в город или даже связаться с принцем Гхризом. Принц, возглавляющий сопротивление, не станет слушать того, кто не вызывает доверия. Он не поверит в добрые намерения мага или гарна. Льинг и я хотя бы выглядим как фибы, но мы говорим с акцентом и ведем себя как крестьяне, несем на себе отпечаток севера, где провели большую часть жизни. Ни один фиб не поверит, что за нами стоит давно потерявшийся король. В лучшем случае принц Гхриз сочтет нас за скованных магией заложников, в худшем - за переметнувшихся шпионов…
- Конечно, он прав.
Мастер Ден улыбнулся Хмиши, но показал слишком много зубов, и тот скорее занервничал, чем обрадовался. Однако истину не могла отвергнуть даже Каду.
- Когда пойдешь? - спросила она у Льешо.
- Сейчас, - ответил принц.
Путешествовать в сновидениях становилось с каждым разом все проще. Хоть Льешо и вымотался, ему стоило лишь сосредоточиться на месте, где он желал оказаться, и шагнуть… еще раз…

ГЛАВА ТРИДЦАТЬ ВТОРАЯ

Обычно, когда Льешо путешествовал в пространстве сновидений, люди видели лишь его двойника. Он говорил и ходил, ел и пил, даже страдал от их рук, но только во сне. Однако перед уходом из Страны Лугов юноша научился у шамана Болгая, как пересечь реку Онгу не только душой, но и телом.
Реальность заволновалась, принимая вес принца. Льешо упал на колени, глотая разреженный ледяной воздух и пытаясь собраться с чувствами.
Он был один - не напугал своим внезапным появлением стражника улгар или повара. Когда из груди перестал вырываться хрип, юноша сел на корточки и посмотрел, куда его забросил сон.
Резкий ветер вонзился в него как нож: Льешо помнил этот ветер, узнавал пейзаж, раскинувшийся перед ним, словно бы во сне.
Кунгол. Все еще такой красивый в золотом свете вечернего солнца, что на глаза наворачивались слезы. Вокруг города возвышались горы. Шесть из них были выше остальных, с ледниками на вершинах, сияющих, словно звездные короны. Совершенно так, как в пророчестве… Воспоминание, которое почти истерлось за годы, проведенные в изгнании…
Льешо засомневался, вышел ли он из сновидения. Похоже, что да: ветер продирал насквозь, острые камни ранили колени. Принц неловко поднялся на ноги. Воспоминания нахлынули на юношу.
Его никогда не пускали сюда в детстве, но Льешо узнал место: королевский павильон на самом верху Дворца Солнца, напротив Храма Луны, где он видел во сне женскую тень, выполнявшую в лунном свете молитвенные фигуры во славу Великой Богини. Далеко внизу находилась огромная площадь. Льешо вспомнил праздник прихода весны из далекого прошлого, когда он был совсем маленьким. Его родители, одетые в королевский вариант крестьянских одежд, вели тысячи танцоров под простую приятную мелодию. Сколько тех танцоров погибло, подобно его родителям, от рук гарнов?..
Другой праздник он встречал с меньшим удовольствием, хотя и отдал бы жизнь за то, чтобы забрать обратно детскую неприязнь. Жрицы Великой Богини в ярких разноцветных одеждах на той же самой площади радовались рождению его сестры. Льешо тогда минуло только пять лет, и он ревновал новорожденную к родителям… Гарны убили Пинг, выбросили ее тело на кучу мусора. И все-таки принц помнил звучный многоголосый хор, возвещавший, что его мать разрешилась дочерью пред ликом Богини.
Сам Льешо стоял на площади вместе с братьями, когда мимо проходил первый караван сезона. Тогда он хотел взобраться на верблюда, уехать вместе с караваном и увидеть диковинные страны, откуда привозили таинственные товары. Покинув Жемчужный остров, Льешо исполнил свое старое желание, но отдал бы все, чтобы никогда не покидать дома.
Слезы замерзали на его щеках. Отвернувшись от площади, юноша посмотрел на город, который когда-то купался в лучах света у Небесных Врат. Здесь возвышались храмы тысячи богов, развевались флаги миллионов религий… Купцы, жрецы, ремесленники и караванщики наполняли улицы, залитые золотым светом, который отражала исключительная кладка Кунгола. Сейчас неухоженные глиняные здания потихоньку обваливались там, где их не совсем смела война. Флаги исчезли, жрецы погибли, купцы бежали. Ремесленникам было некуда деваться, и они скрывали свои умения, если не самое свое существование. В городе не хватало улгар, чтобы поддерживать источник жизни, они лишь затаптывали оставшиеся ростки.
В отдалении зловещая тень, стена, построенная улгарами - то есть фибскими ремесленниками, - нависала над всем в округе, как сердитый бог: словно змеиный король душил город…
Есугей, один из вождей клана Кубала, как-то сказал, что «гарнами» их назвал народ Ташек. Слово означало «ветер, колышущий траву», и точно подходило к образу жизни кочевников - они вечно передвигали палатки по лугам вслед за своими лошадьми. Как же они согласились жить за стеной?
И как Льешо проведет свои армии сквозь нее? Принц знал, что это невозможно. Невозможно без множества смертей среди его сторонников, которые разобьются об оборону улгар и магию мастера Марко. Но если Льешо свяжется с Гхризом и повстанцами, они найдут дорогу.
Мысль казалась разумной до того, как Льешо увидел чудовищную стену. Теперь же он не знал. Не знал, как найти Гхриза. Не знал, как незаметно выбраться из Дворца Солнца. Улгары избегают священных мест Кунгола, но вряд ли они забросили дворец совершенно. Льешо обязательно убьют, если поймают. Но здесь его искать не будут…
Принц поискал глазами спуск. Он стоял на голой каменной платформе, выполненной в форме солнца. Девять высоких колонн окружали внутренний обод. Между ними не было ничего, что могло бы предохранить Льешо от шага в пропасть. Вверху, на колоннах, покоилась каменная крыша, испещренная магическими знаками. Выхода нет. Одна из плит пола, возможно, скрывает потайной ход с секретной лестницей, но на поверхности не было заметно никаких трещин или углублений.
Мелкие камешки скрипели под ногами юноши. Путь вниз должен быть - Льешо заметил уголком глаза вспышку света и резко повернулся. Не блеск на оголенном мече или наконечнике копья, как он боялся - нет, всего лишь две малые луны Хан и Чен. Великая Луна Лан скорое последует за ними. Кое-что во вселенной остается неизменным, как сама Богиня.
Если юноша верил в госпожу, ожидавшую его среди садов и пчел, если он верил в ее путь, значит, он должен верить, что находится в нужном месте. Доверившись Пути Богини, он попадет туда, куда должен.
Льешо медленно встал в позу первой молитвенной фигуры. «Солнце садится». В кольце рук он держал весь мир - и тепло, тающее в темно-красном пламени у горизонта. День уступает место ночи, напоминала фигура, как лето - зиме, а ясность - смятению.
Когда кольцо разорвалось, отпуская все, что он принимал слишком близко к сердцу, Льешо попрощался со страхом и жаждой, гордостью и дружбой, местью и гневом. День закончился, солнце исчезало. Зачем держаться за старое, если это никак не остановит светило и не заставит его взойти быстрее. Так учила фигура. И вот, на самой вершине мира, Льешо постиг ее значение.
Кунгол - не место для бабочек или гнущихся деревьев, но принц перешел к фигуре «Сдвоенные ветви», изгибаясь, словно интриги заговорщиков. Как шишковатые пальцы старого целителя - или как чахлые деревца, растущие в пустыне, где под песком иногда текла вода. Сила не всегда скрывалась в прямых, красивых и молодых, но и в упрямом отказе подчиняться времени года и суровой погоде. Льешо отыскал красоту в выживании и перешел к следующему уроку.
Столько фигур он выучил для почтения ветра: на воде, на траве. Ни одна из них не достучалась бы до упорного разума Кунгола. Льешо подумал и отпустил мысль, прислушался к сердцу, которое нашептывало ему свою фигуру. «Ветер на камне». Горы, возвышавшиеся вокруг, платформа под ногами. Камень. Не такой уступчивый, как другие стихии. Льешо превратил фигуру во встречу двух равноценных сил. Мягкая настойчивая и непреодолимая несгибаемая сила переплелись вместе, пришли через века к благородному миру. Льешо почувствовал прикосновение Богини в ветре и понял, что он - камень.
Когда фигура подошла к своему завершению, Льешо без остановки начал творить фигуру Богини Луны во славу Богини Великой Луны Лан. Во время кульминации молитвенной фигуры Великая Луна Лан выглянула между двумя горами, у самого горизонта за его спиной, осветив Храм Луны в дальнем конце государственной площади. Льешо в благоговейном трепете закончил фигуру лицом к удивительному зрелищу. Храм сиял как расплавленное серебро. Свет Великой Луны, изливающий ледяной жар, пронзил его сердце серебряной стрелой.
- О Богиня, - прошептал Льешо: молитва, желание.
- Ее здесь нет.
- Думаю, ты ошибаешься, - ответил Льешо мужчине, который вышел из тени одной колонны с мечом наголо. Улгар был старше Льешо лет на десять, хотя и не носил на рубашке человеческих скальпов. Мгновением раньше это место пустовало, но улгар выглядел слишком потрясенным при виде Льешо, чтобы попасть сюда через пространство сновидений. Они какое-то время изучали друг друга, стражник первым отвел взгляд, неуверенно переминаясь с ноги на ногу.
Льешо спросил:
- Откуда ты пришел?
Стражник кивнул на отверстие в полу, который выглядел куском цельного камня, когда Льешо рассматривал его прежде.
- Открывается только снаружи, - объяснил член клана Улгар. - И добраться туда можно только через мой пост. Как тебе удалось миновать меня?
- Я пришел через пространство сна, - ответил Льешо. Он вынул копье из чехла на спине и заставил его блеснуть неземным светом. - Спроси своего шамана.
Глаза стражника едва не вывалились из орбит, однако он не попятился.
- Я нечасто встречал чудеса в своей жизни и никогда с ними не сражался. Мне бы не хотелось менять ситуацию. Если ты позволишь проводить тебя к моему хозяину…
- Магу? - уточнил Льешо.
Стражник побледнел - другого ответа и не требовалось. Льешо вынул меч из ножен. Теперь оружие было у него в обеих руках: одной защищаться, другой - атаковать.
Льешо и раньше бился в стесненных пространствах, но тогда его окружали со всех сторон сражающиеся люди. Он знал, как очистить себе место широкими взмахами меча, откидывая всякого, кто попадет под лезвие. Теперь обстановка сложилась прямо противоположная. У него было сколько угодно свободного места, если только противник оставался в центре королевского павильона. Если же они сместятся к краю, можно оступиться и секундой позже умереть от удара о землю.
Если бы Льешо стремился обмануть соперника, то с легкостью прижал бы его к краю. Но ему не хотелось убивать гарна только за то, что он выполнял приказ. Очевидно, гарн тоже не собирался убивать его, хоть и по другим причинам. Мастер Марко пожелает увидеть всякого, кого обнаружат в королевском павильоне без объяснений, как он туда попал. Льешо решил, что стражник, упустивший добычу, тотчас последует за своей несчастной жертвой за край.
Стражник поднял меч, и Льешо атаковал. Сталь зазвенела о сталь. Фибский король попятился. Осторожно кружа, он оценивал как каменную платформу, так и противника. Сюда, дальше нельзя. Льешо считал шаги. Атаковал, затем отступил под прикрытием меча и копья.
Если бы они дрались по законам арены, сражение не вызвало бы затруднений, за исключением пропасти сзади, конечно. Льешо научился в первые же дни у господина Чин-ши, как подавить противника, не причиняя ему особого вреда. Но стражник не знал правил.
Атака, защита, отступление.
Они настороженно кружили друг вокруг друга. Стражник был сильнее и старше по возрасту, но выправка и нервные взгляды по сторонам говорили о небольшом опыте близкого боя. Конечно, гарн участвовал в военных играх, но в своих землях бился преимущественно верхом. Охраняя покинутое здание в подчиненном городе, не отточишь умения сражаться. Скорее всего стражник прибыл из лугов совсем недавно, он неловко двигался и не чувствовал меч в замкнутом пространстве. В сохранении обеих жизней на гарна рассчитывать не приходилось.
Льешо перемещался быстрее и владел искусством боя один на один. Он подскочил к стражнику, ткнул его коротким копьем, из легкой царапины на ребрах выступила кровь. Льешо отступил назад, слишком близко к краю, вернулся к середине платформы. Стражник атаковал. Выпад. Льешо почувствовал, как заструилась жидкость по руке, в которой он держал меч. Мускулы работали, и Льешо не стал отвлекаться на рану.
Как бывает в сражении, кровь стучала у него в ушах, заглушая остальные звуки. Льешо обнаружил тишину в сердце собственной техники, где покойный учитель мастер Якс до сих пор выкрикивал шаги в поместье правителя в провинции Дальнего Берега.
Порез, защита, отступление…
Льешо двигался в такт биению сердца, измерял по пульсу шаги до края. Ему не надо было думать, подсознательная тревога каждый раз предупреждала его об опасном приближении к катастрофе.
Льешо раскручивал сражение по спирали, на высоком каменном диске, ткал гобелен из ударов, через которые не могло пробиться даже его собственное копье. Он теснил гарнского стражника все дальше и дальше, пока тот не закачался на самом краю, широко распахнув глаза от ужаса и задыхаясь. Льешо не хотел убивать его, а потому шагнул назад, позволил гарну уйти от смертельного падения.
Победа досталась ему после простой уловки. Льешо атаковал, стражник отбивался. Льешо подвел меч под оружие противника и описал круг так быстро, что оцепеневший гарн не успел последовать за ним. Мгновение - и оружие вырвалось из руки стражника. Тот в смятении наблюдал, как меч летит за край королевского павильона, падает, падает - и наконец ударяется о мостовую на площади.
- Сдавайся. - Льешо прижал наконечник копья к груди стражника. Гарн упал на колени, меч последовал за ним, но он еще не собирался сдаваться.
- Есть только один путь… вниз с башни.
Хриплый голос резал ухо, стражник тяжело дышал. Кровь текла у него из носа, он сплюнул себе под ноги кровавой слюной. Льешо гадал, не ранил ли он гарна серьезней, чем намеревался. Он почти ждал, что сейчас в уголках рта стражника появится розовая пена. Гарн вытер нос тыльной стороной ладони и не удивился, заметив красную полосу на своей руке.
Значит, не рана. Холодный разреженный воздух Кунгола жестко наказывал всякого, кто не привык к большим высотам. Льешо ждал, пока стражник перестанет задыхаться.
- Там много… наших… на пути к свободе. Ты умрешь, если убьешь меня.
- А если ты отведешь меня к своему хозяину, я умру наверняка.
Льешо видел по глазам гарна, что не ошибся. Однако это была не единственная правда, которую они разделили на обдуваемой ветром платформе. Льешо не мог убить стражника лишь за подчинение приказу. Может, если бы гарн носил на рубашке знаки улгарской жестокости, пряди волос, содранных со скальпов живых жертв, Льешо не стал бы раздумывать. Но чем больше он размышлял, тем больше понимал, что его решение не имеет ничего общего с человеком, который стоял перед ним на коленях.
Сражения не приносили ему вознаграждения, только возвращались кровавой болью снова и снова, век за веком, на протяжении многих времен. Путь Богини не должен вести через поля мертвецов. Наконец Льешо понял.
Он не излечился полностью - не видел, как избежать убийства твари, осадившей Небесные Врата. Что до остальных, пусть теперь другие носят мечи. Настало время шагнуть прочь из этой жизни. Льешо бросил меч на плиту.
- Иди.
Льешо посмотрел на горы, где ждала его Богиня. Он поступал справедливо, отпуская человека, который лишь выполнял свой долг. Стражник мог убить его на месте, но Льешо не думал, что он сделает это. Зачем Пути приводить его к пониманию, если дальше смерть? Если Льешо верил, а он верил, значит, должен быть другой выход. Справедливый выход.
Низкий стон ужаса сорвался с губ стражника. Льешо медленно повернулся, не торопясь увидеть, какой новый кошмар подбирался к нему сзади. Но увидел не кошмар, а чудо.
Великая Луна Лан взобралась выше, будто по ступеням гор Фибии, увенчанных звездными коронами. Ее яркий свет пронзил ушко иглы - башни Храма Луны. Между земным Дворцом Солнца и храмом, символом Великой Богини на небесах, внезапно появился мост из расплавленного серебра. Забыв о гарне, Льешо сделал шаг, еще один. Вначале казалось, что он утратил контроль над ногами. Затем Льешо изо всех сил помчался к неземному свету.
Ступни чувствовали воздух, ничто, но он не падал. Он бежал не из страха перед улгарскими стражниками, которые ждали его во Дворце Солнца, но из радости. В глубине души Льешо понимал: все, чего он только мог желать в конце пути, ожидало его на другой стороне. Надо только одолеть таинственный серебряный мост.
Свет держал его, держал, пока ноги снова не ощутили камень, опять высоко над городом, в дальнем конце площади. Он оказался в Храме Луны. Льешо ступил в павильон напротив дворца.
Платформу на вершине храма окружал изящный резной парапет - чтобы случайно не упасть вниз. Два кирпича в фигурном камне стояли в ряд, пропуская свет восходящей Великой Луны на высокий павильон, образуя ушко иглы, сквозь которое Льешо смотрел на дворец. Льешо вспомнил, как бывал здесь при дневном свете, вспомнил балюстраду у открытой витой лестницы, которая вела вниз в сердце башни. Каменные скамьи стояли под пропорциональными углами, с них было удобно любоваться на дворец и горы. При лунном свете они казались неземными. Тени выглядели более реальными, чем камень.
Льешо отошел от края, потом обернулся на звук, эхом раздавшийся в темноте на другой стороне площади: топот башмаков, леденящий душу крик. Улгарский стражник ступил вслед за Льешо на мост из света. Он успел сделать единственный шаг, когда понял, что легкий мираж не собирается поддерживать его тело.
Великая Луна Лан поднялась выше. Ее свет покинул ушко иглы и пополз по горам. Мост рассеялся. Стражник оказался слишком далеко от платформы, чтобы спастись, и с криком полетел вниз навстречу смерти.
- О, Богиня…
Льешо закрыл глаза, будто так мог стереть воспоминание о падающем в ужасе человеке. Как он и ожидал, это не сработало.
- Почему ты просто не ушел? - прошептал он мертвому человеку на камнях мостовой. Конечно, Льешо знал ответ. Долг. Знал, почему стражник должен был умереть. Если бы он рассказал о Льешо капитану, и слух достиг ушей мага, каждого захватчика, каждого улгара в городе бросили бы на поиски. Льешо никогда не нашел бы брата.
Мертвец вынудил его заново обдумать новое представление о себе, о причинах его возвращения к жизни, полной сражений и боли, снова и снова. Но Льешо не представлял, какой еще урок он должен вынести. Он знал только, что смерть человека, которого он никогда прежде не встречал, задела его сердце сильнее, чем любая другая потеря.
Когда умерли мастер Якс и Хмиши, казалось, что судьба обокрала его. Льешо нуждался в них. В случае с Хмиши даже бог милосердия распознал эту нужду и вернул мертвого к жизни - для Льешо, не для Хмиши или Льинг. Если вспомнить, он нимало не беспокоился, что почувствуют сами мастер Якс и Хмиши, в собственной линии жизни, а не продолжении его.
Мастер Якс отругал его за попытки вернуть учителя и нашел свою дорогу к смерти, несмотря на усилия Льешо. Хмиши выбора не досталось. Даже сейчас Льешо не мог сказать, что жалеет о содеянном. Но смерть улгарского стражника вызвала жалость к гарну, а не к самому себе. Льешо горевал, что нечаянно послужил причиной его падения.
Мастер Ден наградил бы Льешо подзатыльником за такие мысли. У улгара был свой путь, нить его смертной жизни заканчивалась на вершине Дворца Солнца. Отнюдь не весь мир крутится вокруг него, напомнил себе Льешо. Вот еще! Иногда дело даже не в Справедливости. При этих словах Льешо показалось, что духи смеются над ним.
Пока Льешо искал себе место во вселенной, подбежали товарищи стражника, изумленно перекликаясь при виде мертвеца на земле. Льешо отступил от края. Ему было плохо, но не настолько, чтобы последовать за противником или сдаться солдатам Марко.
Великая Луна Лан вскарабкалась выше, ушла из храма в тени, которые укрыли Льешо от врагов. Он свернулся в темноте, скорчился у лестницы, ведущей к сердцу храма. В тишине ему слышались сухие и древние голоса, зовущие вниз по витому проходу. Льешо пытался не обращать на них внимания, сосредоточившись на улгарских стражниках, которые высыпали через узкую дверь на крышу королевского павильона по другую сторону площади.
Они быстро разбрелись по кругу, освещенному красноватым сиянием ламп, пытаясь понять по следам, что же случилось. Кто-то заметил оставленный меч, и стражники обследовали каждый угол. Ничего не обнаружив, они потянулись обратно в башню через потайной ход.
Скоро все огни на вершине Дворца Солнца собрались в маленький квадрат, когда гарны спустились на лестницу. Затем свет вовсе исчез - последний стражник задвинул плиту на место. Внизу поставят двух стражников вместо одного, подумал Льешо. Капитан явно решил, что столкнувший улгара человек в суматохе сбежал. Но, как и покойник, новый стражник может высунуться наверх, чтобы проверить охраняемую территорию. Конечно, в основном он будет осматривать башню, однако может и скользнуть взглядом по площади. Льешо решил подождать еще немного.
Низкая каменная стена на вершине Храма Луны защищала от ветра и падения, но не от холода. Льешо свернулся в ветреной ночи и уставился на горы. Где-то там прятались Небесные Врата; он следовал по пути Великой Луны и гадал, знает ли Лан дорогу. Пока принц смотрел на горы, увенчанные звездами, что-то вспыхнуло так ярко, что Льешо зажмурился. «Ответ?» - подумал он с любопытством. Шепот на башне стих, потом зазвучал вновь - песня без слов, будто сама башня превратилась в тростниковую флейту.
Бриллиантовое сияние погасло, забрав песню с собой. Стала видна арка блестящего белого, как серебро Великой Луны, спустившейся на землю, света: она поднималась из гор и касалась низкой каменной стены напротив такой же у обители королевы. Теперь все стало понятным, хотя бы отчасти. Льешо думал, что Храм Луны получил название из-за сияния света, который зажигал его ледяным пламенем под Великой Луной Лан. Но теперь будто сама Лан протянула руку к храму. Раньше был слишком мал, чтобы увидеть, и никогда бы не догадался: мост на небеса.
Казалось, кругом одни мосты: от дворца к храму, от храма к луне, от смертного мира к небесам. Юноша задумался: может, Небесные Врата стоят в конце холодного белого моста из света? Льешо поднялся из своего убежища, подошел к краю со стороны гор. К яркому мосту из света. Он уже рискнул сегодня ночью пройти по воздуху и выжил. Путь был открыт. Один камень выступал дальше остальных и служил фронтоном для невесомого моста. Значит, великолепный свет сиял не для него одного. Льешо разгадал одну из великих тайн храма и теперь гадал, знал ли о ней отец, или это тайный ход самой Богини.
Стоя между колоннами, которые обозначали границы между камнем храма и неземным светом белого моста, Льешо сомневался. Готов ли он? Пришло ли время? Есть ли у него выбор?
Льешо шагнул на лунный луч.

ГЛАВА ТРИДЦАТЬ ТРЕТЬЯ

Мост исчез. Льешо ахнул и отскочил назад. Тайны, окружавшие юношу на вершине Храма Луны, заворожили его, но не настолько, чтобы последовать за улгарским стражником навстречу смерти. Возможно, мост и удержал бы его, если бы Великая Луна Лан еще не покинула Небесные Врата. Или нет. Льешо прекрасно знал, что, переместив свое тело через пространство сна в город, стал таким же уязвимым для неудачи, как любой смертный. Путешествия во сне требуют сосредоточенности, которую даже самый искусный адепт не в состоянии вызвать, падая с башни. Льешо поднялся на локтях и отполз подальше от края.
На достаточном расстоянии от жуткой судьбы он встал на ноги. Нужно убраться, пока стражники обыскивают дворец. Таинственная дорога в горы увела бы Льешо из города, но не помогла бы в поисках брата, так что это не самое лучшее решение в любом случае.
Первое, что приходило в голову, - спуститься по лестнице в центре башни, но для улгарских стражников это был естественный путь наверх. Оставалось путешествие во сне. К брату он ближе не станет - Льешо искал Гхриза, когда пространство сна забросило его сюда, - зато уберется из башни. Брата можно поискать на земле, а не с вершины Храма Луны.
Льешо потащился по кругу. Ноги не слушались его из-за ночного сражения с гарном и, если быть честным, из-за внезапного ужаса, когда лунный мост растворился под ним. Но не только физическое истощение замедляло его бег. Воспоминание о голосах тихим шепотом манило юношу во внутреннюю башню. Когда Льешо был маленьким, там жила мать со жрицами и прислужницами. Верующие и дипломаты проходили через огромный приемный зал внизу, а по особым случаям королева, его мать, всходила на эту платформу высоко над городом, чтобы поприветствовать отца, стоявшего на другой стороне - во Дворце Солнца.
Его мать и бабушка, тети и дяди, служившие Луне, ступали по ступеням веками, сколько Кунгол стоял между священными горами. Призраки взвывали к Льешо из всех его жизней, из прошлого и настоящего. Льешо не успел взять у Болгая последний урок - посещение во сне преисподней. Конечно, это не совсем то, что нужно, но Льешо решил попробовать. В конце концов ему нужно было как-то спуститься на улицу. Держась за балюстраду, Льешо ступил под кров.
Юноша думал, что проход окажется темным, словно безлунная ночь в храме, или на каждом повороте будут поджидать стражники. Однако при первом же его шаге стены начали пульсировать мягким светом. Внизу с каждым поворотом витой лестницы путь светлел, а вверху ступени утопали во тьме. Льешо прислушивался к звукам, но патрулей не обнаружил.
Ему следовало бы догадаться, что ни один улгар не войдет в храм в поисках противника мертвого стражника: во тьме шептали духи, их голоса становились все отчетливее, чем дальше спускался Льешо. Избегая света, тихие вздохи не растворялись совершенно, не подплывали ближе, чтобы Льешо мог разобрать слова. Уровень за уровнем одни звуки сменялись другими. Древний смех достиг его ушей сквозь время. Юноша услышал песню на фибском языке, но не понял ее. Слова изменились, акцент тоже, хотя Льешо узнал мелодичность дворцового наречия.
Дальше были плач, тонкоголосые стенания и, за ритуальной скорбью, безутешная боль. Королева из далекого прошлого оплакивала здесь ужасную потерю. Льешо вспомнил, как его дорогая Богиня рыдала о нем в бесконечных видениях прошлого и крови на его собственной груди. Мысль о том, что он слышит плач по самому себе в прошлой жизни, заставила принца с ног до головы покрыться мурашками.
Этого не повторится. Он приручил копье и больше не собирался вытаскивать его - независимо от того, в какую переделку попадет. Копье несло гораздо большую опасность.
- Этого не повторится, - прошептал Льешо голосам из другого времени, сияющим камням Храма Луны. Новый поворот, новый век. Храм оказался шире у основания, и каждый пролет витой лестницы был длиннее. До Льешо долетели отзвуки битвы, холодный, уверенный голос королевы Фибии, защищающей храм.
Новый поворот, снова шепот. Лицо Льешо приобрело цвет старого вина. Любовные вскрики, ласковое бормотание. Он не хотел думать о том, что происходило, когда король Фибии посещал свою божественную супругу в храме. Слишком земные звуки, прикосновение плоти к плоти, стон, вздох. Льешо заткнул уши и пошел дальше, но на следующем повороте ему захотелось вернуться обратно.
Визг. Ужас, паника, боль. Топот, грохот тарана, проклятия на гарнском языке - более высоком и пронзительном, чем язык Кубала. Льешо добрался до основания храма, а значит, до его новейшей истории. Звон мечей, теплый голос матери, прощающей убийц именем Богини, тихий плач жриц и жрецов.
Принц застыл на месте, как парализованный: меч, вынимаемый из ножен - такой знакомый звук, что он почувствовал, как перемещается вес стали с бедра в руку. А потом нежный голос королевы, его матери, оборвался на полуслове - к ужасу ее придворных.
- Ее голова! Ее голова!
- Не дайте ей упасть!..
У Льешо подкосились ноги. Он сел на корточки, обхватил руками колени и прижался лбом к балюстраде, пытаясь сдержать тошноту, слушая последний вздох матери, высокий, пронзительный визг ребенка, которого несут навстречу смерти. Его сестра, его мать умерли здесь, и он не смог остановить убийц. Льешо не пришло в голову, что тогда он пережил всего седьмую зиму и даже не был в тот момент в храме. А теперь он будет слышать ее смерть снова и снова, пока не исправит положение.
Но принц ясно понимал, что прежде сойдет с ума, как брат Льюка. Может быть, это их фамильный недостаток: безумие струилось по венам королевской семьи Фибии, оно и привело к падению королевства и всех тех, кого они защищали. Или их сгубила собственная ошибка? Нежная рука откинула волосы с глаз. Льешо вздрогнул, поднял голову, однако никого не увидел. Прохладное прикосновение ко лбу успокаивало - не зловещий угрожающий холод мастера Марко и не яростная атака улгарских захватчиков. На мгновение плач стих.
- Мама?..
- Защитник.
Нет, не мама. Она безнадежно мертва. Но Льешо узнал голос.
- Моя госпожа Богиня?
- Защитник, - повторила она.
Льешо почувствовал легкий поцелуй на щеке. Он вспомнил давний разговор, во время которого Каду задала тяжелый вопрос: кто ты? Юноша не хотел отвечать, не был готов делиться тайной своего рождения и смертей, которые поразили его в семилетнем возрасте. Он сказал, не сознавая иронии собственных слов:
- Просто еще один Защитник Богини.
Наполовину жрецы, наполовину рыцари - эти защитники кочевали из королевства в королевство, совершая подвиги во славу Богини. Они редко что-то собой представляли и по большей части считались безумцами. По мнению Льешо, такое описание очень ему подходило.
- Твой защитник, - откликнулся он, не зная, слышит ли его Богиня. Небесные Врата закрыты и терпят осаду, а ее голос звучит сквозь невообразимое количество веков. Или, может, храм одержим духами и призраками, которых он, Льешо, не замечал в детстве, потому что мать ограждала его от страшных знаний.
Не надо было иметь магических способностей, чтобы понять - сейчас Льешо здесь не место, он окончательно сойдет с ума, если тотчас не уберется из храма. Принц поднялся на ноги. Попытался вспомнить, видел ли эту лестницу, когда посещал храм с матерью, но на ум ничего не приходило. Возможно, храм перемещался в другую реальность при лунном свете: частью оставался в мире смертных, частью - на небесах. Тогда лестница существовала только в залитой лунным светом реальности…
Льешо мог застрять по ту сторону смертного мира. Лучше идти вперед - подальше от голосов, которые превратились в шепот и рвали сердце печалью. Слева тьма казалась менее густой, и принц пошел туда, словно на свет маяка. Однажды он споткнулся о какую-то мебель - треснуло хрупкое дерево, - потом налетел на что-то вовсе неподвижное, заработав на бедре синяк величиной с ладонь. Но становилось все светлее: вскоре юноша разглядел, что кто-то сложил разбитые столы и стулья вдоль стены, повесил подсвечники, пусть даже и без свечей.
А впереди была дверь. Не громадные ворота, которые открывались подобно объятиям - Льешо узнал боковую дверцу. Он приходил через нее с охранником Кхри и нянькой-жрицей, чтобы провести день с матерью. Теперь принц, неловко двигаясь, вышел наружу - и обратил лицо к слабому свету восходящего солнца. С сердца свалилась тяжесть, будто он только что пробудился от кошмара. Но все же странное томление, сильнее боли, призывало его обратно во внутреннюю башню к шепоту голосов. Он хотел вернуть маму, даже если от нее остался только голос.
Сомнения ударили в душу, разбив ее вдребезги.
- Нет! - простонал Льешо. - О, Богиня, не-е-ет!..
Он сжался от боли, обхватив плечи руками. Тени вокруг зашевелились и ожили.

ГЛАВА ТРИДЦАТЬ ЧЕТВЕРТАЯ

Из черных глубин прохода поднялась оборванная фигура.
- Ты - призрак из легенд? - поинтересовалась она хриплым шепотом.
Льешо собирался спросить то же самое. В какой-то миг он решил, что Гхриз как-то узнал о приближении брата и послал ему навстречу своего человека. Имя брата готово было сорваться с языка, но Льешо крепко сжал губы. Кто знает, не подслушают ли его гарнские шпионы? Он порадовался, что промолчал, когда в сером свете восходящего солнца рассмотрел лицо молодой девушки. Нищенка, которая стояла на пороге чудес, сама походила на призрак, древнего предка из тьмы жуткой лестницы. Конечно, тогда бы она не стала задавать вопросы. После пребывания в храме Льешо шарахался от любой тени.
- Не призрак, - сказал юноша, оставив легенду про запас. Он вернулся в Кунгол и следовал пророчеству. Вряд ли стоит начинать со лжи собственному народу.
Нищенку ответ не удовлетворил. Приглядевшись, Льешо понял, что девчонка все же не похожа на попрошайку. Она носила лохмотья, на лице застыла настоящая грязь с улиц, запах подтверждал ее убогое положение. Маскировка сработала бы даже при столкновении с врагом, образ которого она знала. Но перед лицом чуда в глазах незнакомки отражались планы отхода и нападения. Девушка прикидывала, как использовать чудо, явившееся из таинственной тьмы. Шпионка. Но чья? И почему Льешо кажется, будто он видел ее раньше, хотя он и не возвращался в город с семилетнего возраста? Ответов не было.
- Не призрак. Значит, легенда? - подтолкнула его шпионка.
Наблюдательная девчонка - она выглядела моложе него, хотя в сером утреннем свете трудно было сказать наверняка, что скрывается под грязью. Фибка, судя по виду и голосу, стояла на страже у двери, важность которой сознавал только человек, посвященный в тайны королевской семьи. Наемники из клана мастера Якса знали, но гарны убили их при нападении на город. Жрецы и жрицы, чьи предсмертные крики слышал Льешо на лестнице, тоже знали. Может, она все-таки призрак?
Или Гхриз поставил ее здесь? Для чего? Ждал ли брат ответа на пророчество? Мастер Марко умел определять его местонахождение. Маг мог оставить у храма дозорного, когда понял, где Льешо приземлился. Но он не доверился бы фибской девчонке. Да и кто вообще мог ей довериться? Что делало ее превосходной шпионкой для повстанцев.
Льешо привык брать риск на себя. Теперь пришло время взвалить риск на другого.
- Кое-кто называет меня ответом на пророчество, - ответил он на вопрос шпионки. Более или менее. Легенда - слишком громкое слово, поэтому решать Льешо предоставил ей. - Я ищу драгоценность, сапфир.
Конечно, Льешо имел в виду сапфировую принцессу. Своего рода проверка. Увидит ли она правду между строк? Шпионка покачала головой.
- Гарны украли у нас все украшения, а мы были слишком малы, чтобы защищать их. Сейчас в Кунголе нет драгоценностей.
Однако ее зрачки сузились до булавочной головки. Объяснение Льешо взволновало девушку, как бы ни пыталась она скрыть свои чувства. На его появление надеялись, но не ждали, решил Льешо.
Пока они разговаривали, Великое Солнце коснулось гор - времени на обсуждения не оставалось. Если их заметят здесь, вопросы появятся у гарнов. Нищенка-шпионка осветила одежду Льешо. Она быстро справилась с эмоциями, но Льешо тут же посмотрел на себя, гадая, что заставило прорваться сквозь тщательно лишенное выражение лица недоверие и надежду. Увидев свой плащ, он вспомнил - путешествие в сновидении проходило в одежде для верховой езды давно мертвого королевского двора.
- Мне нужны не украшения, - сказал Льешо, возвращаясь к разговору. - Твой хозяин поймет, о чем я.
Вот. «Отведи меня к своему командиру» - яснее ясного. Льешо думал, что шпионка заметила у него не только плащ, но и лицо покойных королей. Надеялся, что не напросился только что прямиком в лапы мастера Марко. Но шпионка уже приняла решение.
- Снимай плащ, - процедила она сквозь зубы. Льешо повиновался.
Шпионка взяла плащ, бросив полный отвращения взгляд на пустые ножны. Еще не разогнувшись, она заметила и фибский нож, однако после этого ее взгляд стал еще более замороженным.
- Надеюсь, у тебя есть еще один, - заявила она, быстро вывернула плащ наизнанку и порезала со спины ножом.
- У мастера Дена обязательно найдется.

Предыдущая страница 29 Следующая страница


Небесные врата 30

Льешо не представлял, откуда бог-мошенник достает подходящие случаю одежды. Шпионка оказалась сообразительной: бежать по улицам Кунгола при утреннем свете в изящно вышитом королевском плаще означало привлечь ненужное внимание. Вывернутый наизнанку, порванный плащ превратился в обноски еще одного бродяги. Льешо надел плащ, заметив, что тот больше никак не защищает от ветра.
Льешо выпачкал сапоги в жуткой грязи, принесенной ветром к дверям храма, потом вымазал подбородок и лоб. Только кучка гарнов во главе города - захватчиков, что убивали королевскую семью - видела короля, его отца, поэтому Льешо мог не опасаться, что его узнают. Но ему не хотелось выделяться на фоне жидкой толпы обедневших, подавленных граждан. Когда Льешо стал похож на бедняка, шпионка одобрительно кивнула и повела его в город.
В детстве Льешо редко ходил по городу пешком. Ему было почти не с чем сравнивать, но принц точно знал, что даже самые бедные кварталы никогда не выглядели так убого. Многие дома стояли без жителей, стены треснули и обсыпались неопрятными грудами на улицы и главные дороги. Здания, которые сохранили какие-то признаки жизни - белье сушилось на солнце над кучами мусора, отбросов, свежих и гниющих помоев, - выглядели немногим лучше. Выбитые окна и двери, сорванные с петель, оскаливались беззубыми гримасами. Они прошли по улице храмов, которые сровняли с землей пожары. Глиняные стены не горели, но пламя сожрало деревянные балки. Стены лишились подпорки и свалились под собственным весом друг на друга, как ряд опрокинутых костяшек домино.
Льешо помнил запах Кунгола, так восхищавший его в детстве: ладан, специи и радость. Новая гнилая вонь умирающего среди отбросов города не имела никакого отношения к удовольствию из далекого прошлого. Это сон. Льешо пытался убедить себя, что видит сон. Но видения Льюки глумились и дразнили его правдой: мир снов приготовил худшую судьбу для Кунгола, всех миров живых и мертвых, для Великой Богини и ее райских садов. Кунгол можно хотя бы отстроить заново. Вселенная после великого катаклизма умрет навсегда, если Льешо не победит демона мастера Марко. Льешо замутило, он споткнулся.
- Сейчас не время теряться. Идем.
Шпионка взяла его под руку, не грубо, но настойчиво. Нельзя, чтобы захватчики видели, как она ему помогает.
- Сюда!
Шаг, еще шаг. Льешо отбросил раздумья. Вначале придется найти Гхриза. Тогда можно предупредить войска. Остальное подождет. Шпионка нырнула мимо выбитой двери в последнюю целую нишу государственного здания - то ли канцелярии, то ли усыпальницы, - давно погибшего в огне и сражениях. Льешо последовал за девушкой и едва не упал с лестницы.
- А-а! Что за…
Шпионка твердо поймала его за шиворот. Льешо вдруг пришел в себя и задумался, куда его ведет незнакомка. Что она собирается сделать с ним, когда они доберутся на место? И вообще, почему он доверился девчонке? Не из-за воспоминаний детства. Тут было что-то недавнее. Сон.
- Я видел тебя во сне, - наконец вспомнил Льешо. - Ты молилась в лунном свете на крыше храма.
- Ошибаешься. Давай вниз, и осторожно, господин.
Шпионка отмахнулась от его слов и подтолкнула Льешо в нужном направлении. Фибский король привык к подобному обращению вне своего лагеря, но девушка закончила приказ вежливым обращением к благородному гостю, что давало пищу для размышлений. Льешо подивился противоречию и нащупал в мутном свете разбитого прохода лестницу.
Они начали спуск. В Кунголе никогда не рыли подвалов или тайных туннелей, как в Шане, но за последние одиннадцать циклов город разросся ходами, будто дерево корнями, пока крона сбросила листья и отошла ко сну. Гарны вряд ли стали заниматься бы этим, хотя Льешо никогда бы не поверил, что они в состоянии построить стену, пока не увидел чудовищное кольцо вокруг Кунгола.
Мастер Марко жил на севере и знал ухищрения империи Шан, где столицу окружала стена, изъеденная туннелями. И все-таки не похоже, чтобы гарны, даже под не слишком мягким командованием мага, нашли время и желание построить стену и вырыть систему туннелей для ее низвержения. Оставалось сопротивление.
- Это вы, - на всякий случай проверил Льешо. - Гарны не знают о существовании подземных ходов, верно?
Девчонка с преувеличенным вниманием уставилась на свои грязные, поломанные ногти.
- Ходы? Какие ходы?
Ясно, от нее Льешо сведений не дождется, по крайней мере пока не предстанет перед командиром.
Впереди появилась дверь. Девчонка несколько раз постучала. На уровне глаз открылось оконце, снова закрылось. Из-за толстой деревянной панели послышалось, как кто-то поднимает засов. Затем дверь распахнулась. Маленькая твердая ладонь толкнула Льешо во тьму. Они едва проскочили внутрь, когда стражник с внешностью наемника из клана, который служил при дворе отца Льешо, толкнул дверь обратно.
У стражника были серо-стальные волосы и морщинистое от перенесенных невзгод лицо. Он чем-то напоминал мастера Якса - все члены клана походили друг на друга, даже покойный Кхри. Льешо надеялся, что его схожесть с отцом не позволит наемникам убить чужака на пороге. Добиться от них помощи может оказаться не просто, но пока повстанцы ему не угрожали.
- Мгар, - поздоровалась шпионка со стражником на дворцовом диалекте. Тот ответил коротким кивком и прислонился к двери.
- Помоги мне, - прорычал наемник Льешо. Вдвоем они положили на дверь толстый засов. Потом стражник прибавил масла в огонь лампы, которая висела на цепи у поворота.
- Он здесь? - спросила шпионка, чье имя Льешо так и не выяснил из разговора. Стражник кивнул.
- Тогда он захочет увидеться с этим вот. Он вышел из храма, но я не видела, чтобы он входил.
Глаза наемника слегка расширились, потом снова сузились от воспоминаний о множестве разочарований.
- Надо его разоружить.
Девчонка пожала плечами и предоставила Льешо стражнику. Меч уже достался гарнам в королевском павильоне на вершине Дворца Солнца. Льешо показал наемнику пустые ножны, но отказался снимать копье и фибский нож.
- Если мы в штабе принца Гхриза, он поймет. Если нет, нам лучше начать прямо сейчас…
Льешо положил руку на копье, но стражник поднял обе руки в умиротворяющем жесте.
- Оставь его, Мгар! - приказала девчонка. - Если он тот, за кого я его приняла, Гхриз захочет увидеть его оружие. Только не спускай с него глаз.
Льешо повернулся, чтобы поблагодарить шпионку за поддержку, но она уже исчезла в ответвлении хода.
- Сюда, - сказал Мгар и подтолкнул Льешо вперед. Лампы, развешенные по туннелю на равном расстоянии, давали достаточно света, чтобы не спотыкаться по пути под землю. Вокруг не было ничего, кроме твердой земли, которая едва не терлась о плечи по обе стороны. Чтобы подавить панику, Льешо сосредоточился на шпионке. Когда они спустились в темную дыру в земле, поступь и осанка девчонки неуловимо изменились. Спина выпрямилась, голова поднялась, шарканье превратилось в легкую походку.
Она оставила его в руках наемника. Льешо думал, они все умерли во время нападения, но сущность Мгара распознал бы, даже если бы не видел его лица и не слышал речи. Мастер Якс тоже так двигался, и охранник Льешо Кхри, а в последнее время еще и Бикси. Иногда Льешо сам так ходил. Мгар - солдат, хорошо подготовленный и проверенный во множестве сражений.
Улгары захватили Кунгол и жестокостью удерживали его под своей властью. Им нет нужды прятаться в туннелях или подавать условные знаки стуком в тайные двери. Все указывало на повстанцев, которые могут увидеть в вернувшемся короле освобождение или угрозу власти своего лидера. Если это Гхриз, конечно. Если это на самом деле его брат…
- Жди здесь.
Они вышли в просторную пещеру, вырытую в холодной сухой земле. Единственная лампа, свисавшая с опорной балки, отбрасывала кружок света не больше двух шагов в диаметре, но поток воздуха изменился. Голос Мгара не отдавался гулом, как в туннелях. Значит, в пещере много места, но она не пуста. За пятачком света Льешо могло ожидать все что угодно, а потому свет отождествлял скорее опасность, чем утешение. Льешо кивнул, Мгар повернулся и ушел обратно в туннель. Льешо шагнул влево прочь из круга света. Затем беззвучно попятился к стене.
Нащупав твердую поверхность, он вынул нож и сделал зарубку на уровне плеч. Затем, не отрывая руки от стены, двинулся вперед. Принц считал шаги, пытаясь определить размер комнаты. Десять до угла. Еще десять, и тут вспыхнул трут. Зажглась лампа, еще одна, еще. Достаточно, чтобы осветить помещение, которое измерял Льешо. Достаточно, чтобы разглядеть фигуру на стуле всего в пяти шагах от пятачка света.
Фибский принц Гхриз изучал Льешо, подняв бровь, но пока молчал. Гхриз отсутствовал большую часть раннего детства Льешо, и, конечно, они ни разу не виделись после нашествия гарнов, но Льешо узнал его по семейному сходству с Шокаром. Гхриз, наверное, тоже заметил сходство, однако не подал виду.
Принц сидел на резном стуле, покрытом роскошно вышитой тканью - одном из дюжины вокруг круглого стола. Богатые стулья смотрелись бы нелепо в грубой пустой землянке. Гхриз выглядел бы безумцем, играющим в короля. Но пустовал только один из дюжины стульев. На остальных восседали мужчины и женщины, носившие на лицах печать загубленного благородства и усталого отчаяния. Мозговой центр сопротивления, уверенно подумал Льешо. Спасенная мебель скорее напоминала о потере, чем служила для удобства.
И все же Льешо воспользовался бы сомнительным комфортом одного из стульев. В лечебнице Ибн Аль-Рази в Пон-тии он проспал столько, что не собирался смыкать глаз до конца жизни. А сейчас казалось, что это тихое время минуло вечность назад.
- Находчивый парень, скажу я вам, - заметил пожилой мужчина у дальнего конца длинного стола. - И очень похож на короля, вашего отца.
- Возможно.
Принц подался вперед.
- Что ты здесь делаешь, мальчик? Как ты пробрался в Храм Луны незамеченным и как спустился вниз в здравом уме? Или насчет последнего Мгар ошибся?
Льешо едва слышал вопросы.
- Гхриз? - спросил он. Достигнув цели, он боялся поверить в свою удачу.
- Значит, все-таки сумасшедший, - покачал головой Гхриз, да не стал спорить с Льешо. - Никто в городе не упоминает этого имени. Кто ты, парень?
- Льешо, - ответил он. Слабо улыбнувшись и обведя рукой город над их головами, юноша добавил: - Говорят, я король этого всего.
Льешо хотел сказать больше, но лампы вдруг начали гаснуть.
- У него кровь! - резко вскрикнул кто-то в надвигающейся тьме.
- У кого? - удивился Льешо. Но земля приближалась к нему слишком быстро.
- Он не может быть принцем. Принц Льешо умер в Долгом Пути.
Льешо привел в чувство голос Гхриза, раздавшийся где-то вверху справа. Принц уже говорил какое-то время, но Льешо очнулся только к последнему аргументу.
- Неужели вы думаете, я бы не нашел его, если бы он выжил?
Над этим вопросом стоило подумать. Льешо медленно приходил в себя. Он сидел на одном из мягких стульев, кто-то крепко перевязал ему руку, которую оцарапал гарн в сражении на королевском павильоне. Льешо забыл о ране, пока не упал как подкошенный перед советом брата. Теперь порез тупо, настойчиво пульсировал, но не пробивался сквозь апатию, завладевшую им во время обморока. Пока что он в безопасности. Последний брат нашелся. Если б еще дали что-нибудь поесть, Льешо был бы совершенно счастлив. Однако слова брата рассеяли туман благоденствия, и опасность положения разрушила мнимое спокойствие. За кого мог принять его Гхриз? Казалось, никто не заметил пресекшегося дыхания Льешо, когда тот чуть сдвинулся, чтобы не прижиматься больными ребрами к подлокотнику стула. Он лежал тихо, надеясь, что повстанцы будут говорить свободно, будто его и нет в комнате. Ответ пришел быстрее, чем он молил.
- Ты же не станешь отрицать семейное сходство, - возразил старческий голос, незнакомый Льешо. - Ты не знал отца в молодости. Сходство поразительное, словно твой отец вернулся в расцвете юности.
- Думаешь, он - призрак из храма, посланный, чтобы предупредить нас о новой опасности?
Шпионка. Льешо точно помнил, что ее не было за столом, когда он упал в обморок посреди допроса. Несмотря на возраст, в ее голосе звучала сталь, и Льешо решил, что недооценил положение девушки при совете брата. Кажется, именно ее он слышал во время путешествий во сне. Что она делала в его видениях?
Льешо приоткрыл веки в надежде, что никто не заметит блеск его глаз, но советников ему помешал увидеть стол.
- Может, призраки и правда существуют…
Судя по тону, Гхриз сомневался, но обдумывал предположение.
- Если они существуют…
- Существуют, - твердо заявила девушка. Гхриз кивнул, уступая, а потом закончил мысль:
- Однако вряд ли они покинули бы башню, которую заселили много сезонов назад. К тому же призрак не стал бы падать в обморок от потери крови, не донеся до нас свое неземное послание.
- Нет, он - человек. Но кто послал его? И где они нашли мальчика, так похожего на короля?
- Он утверждал, что он и есть король, - прозвучал другой голос. Льешо показалось, что он его где-то уже слышал. Скорее всего в совете отца, откуда повстанцы выкрали стол.
- Значит, ты тоже веришь в призраков? - раздраженно спросил Гхриз советника.
- Может быть. Ни один живой человек не спускался из храма с тех пор, как мы поставили там дозорных. Никто из шпионов не видел, чтобы туда кто-то заходил. Но прошлой ночью кто-то сбросил гарна с королевского павильона.
Другой голос, умудренный годами, поддержал:
- Слухи на рынке подтверждают наши отчеты - никто не заходил в храм и не выходил из него. Только улгары заходили во дворец, и лишь при смене охраны - за исключением стражника, который прошлой ночью сократил путь до земли.
- Он просто слишком близко подошел к краю, - возразил Гхриз. - Или поссорился с приятелем, и тот сбросил его.
Льешо собирался уже «очнуться», чтобы вступиться за солдата. Стражник сражался с чудом во имя долга и умер из-за чуда, хоть и не от рук призрака. Но Гхриз продолжал, и Льешо прислушался.
- Нет, парень, несомненно, живой. Видите, как поднимаются ребра - он дышит и лежит лицом на столе, вместо того, чтобы провалиться сквозь него как туман. Но это не объясняет, кто он и откуда.
- Может, он действительно принц, скрывавшийся все циклы с момента падения Кунгола? Или кто-то очень постарался найти фибского мальчишку, поразительно похожего на мертвого короля Кунгола?
- Он необязательно должен выглядеть, как король, - заметил другой голос. - Достаточно исказить его черты с помощью магии.
- Но зачем его хозяева - или создатели - послали его к нам сейчас? - потребовал ответа Гхриз.
Никто за столом не решался предположить, но первый из советников Гхриза сказал:
- Если бы мы знали, как он попал в башню, то что-нибудь придумали бы.
- Я не знаю, как он забрался в Храм Луны, - призналась девчонка, которая привела Льешо к Гхризу. - Но знаю, как он вышел. А еще я знаю, что с тех пор, как убили жрецов, ни одной живой душе не удавалось спуститься по лестнице в башне. Если он не король, почему он до сих пор жив?
Льешо занимали те же вопросы на ее счет. Почему он видел девушку во сне в павильоне королевы на вершине Храма Луны? Правда ли она молилась в древней обители королевы, или это было видение из прошлой жизни? Кто она?
Льешо мог ответить на вопросы повстанцев - хотя бы на некоторые. Он не решался пока задать свои, но Гхриз ждал, пока он присоединится к их дискуссии. Пришло время очнуться и заговорить, прежде чем они сами себя убедят. Льешо зевнул и демонстративно потянулся.

ГЛАВА ТРИДЦАТЬ ПЯТАЯ

Как Льешо и ожидал, Гхриз не удивился, когда он заморгал и поднял голову.
- И что ты можешь добавить, юный господин? - с преувеличенной вежливостью спросил предводитель сопротивления.
Он ничего не стал пояснять, и Льешо понял, что брат прекрасно знал, когда Льешо очнулся на самом деле. Ну и хорошо. Льешо не хотел обманывать брата, просто ему нужно было время, чтобы собраться с мыслями. Положение складывалось не лучшее, но Льешо уже придумал, что говорить.
- Я отвечу на любые вопросы о себе, - предложил он и добавил: - Впрочем, если следовать твоим доводам, будь я чужаком, подобранным на улице за сходство с королем, разве я скажу правду? Если маг наложил на меня заклятие, буду ли я вообще знать правду?
Этот вопрос поднял его среди ночи в собственном лагере среди богов и королей. Мастер Марко отравил его и мог пробудить яды в теле Льешо даже сейчас. Что еще сделал маг, чтобы превратить Льешо в оружие против его же союзников?
- Я расскажу о том, что видел и что говорят мне мои учителя и союзники. По их словам, я - его святейшее величество, король Льешо, седьмой сын короля и его избранный наследник.
- Значит, ты пришел забрать у меня трон, парнишка?
Принц Гхриз в первый раз признал личность Льешо, хотя смотрел в это время на девушку. Та не обращала внимания на его взгляд, но не сводила больших голубых глаз с Льешо, будто оценивая его душу.
Теперь, когда Льешо оказался в стане сопротивления и нашел последнего брата, его одолело нетерпение. Льешо тяжело вздохнул, вспоминая, сколько его испытывали боги и короли. Но не братья. Они не всегда раскрывали ему объятия с первого мгновения - Балар ударил Льешо лютней по голове и увез на горбу верблюда, - но никогда не сомневались в его личности.
- Пока что трон удерживает мастер Марко. - Льешо машинально глянул на земляной потолок над их головами. Он не знал пока, справится ли с магом, зато был уверен, что брат не сможет.
Гхриз вскипел от оскорбления. Льешо неумышленно нанес совету тяжкий удар. Они этого не заслуживали. Пока Льешо с боем прорывался через обширные империи, они вели тайную войну в туннелях и пещерах. Льешо не собирался настраивать против себя людей, которые могут провести его армию в город. А значит, надо раскрыть карты, прежде чем советники ответят на укор гневом. Однако вначале придется убедить их, что Льешо - настоящий.
- Вы спрашивали, кто послал меня. Ее милость, Сьен Ма, смертная богиня войны. Я здесь, чтобы выкинуть из страны улгарских захватчиков и отобрать трон отца у их предводителя, мага. Кто взойдет на трон, когда я закончу, поговорим позже.
Льешо бы мог выразиться более дипломатично. Он даже не сказал всей правды, но его ждала целая армия, пока шел спор. Принц попытался снова:
- Льек, министр нашего отца, послал меня на поиски братьев и освобождение Фибии от гарнов. Госпожа Сьен Ма заинтересовалась походом и помогла мне в долгом пути от Жемчужной бухты до Дворца Солнца.
Льешо не стал упоминать о боге-мошеннике. К Шу и Мергену, не говоря уже о Драконе Моря Мармер, следует подготовить, поэтому Льешо промолчал об остальных союзниках и советниках.
- Льек умер во время взятия Кунгола, - заявила женщина холодным печальным голосом. Никто за столом не называл имен или титулов, словно боясь, что их подслушают враги и выберут цель по степени уважения, которое они оказывают друг другу. Льешо тоже решил соблюдать разумную предосторожность.
- Он не умер при нападении.
Льешо не знал, обрадуется ли женщина новости.
- Льек сбежал и добрался до Жемчужного острова, где учил меня и заботился обо мне. Он умер, когда мне исполнилось пятнадцать. Тогда он отправил меня в поход.
Льек умер еще раз, в обличье медвежонка, сражаясь с чудовищами в битве за Имперский Город Шан, но Льешо не думал, что эта история вызовет доверие у двора Гхриза. Ему и так приходилось рассказывать неприятные вещи.
- Тоска по дому умирающего человека, - покачал головой один из советников. - Сходство повредило его разум.
- Поход по желанию умирающего, - поправил Льешо. - Его призрак явился мне, когда я работал под водой в Жемчужной бухте.
Гхриз не верил. Он смотрел на Льешо как на отъявленного лгуна.
- Итак, ты должен спасти братьев. Снова ложь - мои братья мертвы. - Гхриз не сделал исключения для Льешо, который стоял перед ним, обвиненный во лжи. - Ты заявляешься ко мне с пустыми ножнами, в изорванном плаще, рассказываешь небылицы о том, как прошел вдоль всего мира. Почему бы просто не сознаться? Ты же понимаешь, что твоя история развалилась. Ты убедительно населяешь свои сказки именами из легенд и слухов, не задумываясь, что люди за этим столом знали твоих персонажей лично. Кроме тех, естественно, которых ты взял из детских историй.
Судя по всему, последнее относилось к госпоже Сьен Ма. Льешо иногда забывал, что не всем боги приходятся личными советниками.
Однако Гхриз не закончил.
- Твоя история больше подходит безумцу, чем предателю! Отвечу и я тебе в том же духе: я с радостью поверю тебе, если твои магические существа попросят меня сами. А пока что-то я их здесь не вижу.
Министры заерзали на стульях, оскорбленно зашептались. Льешо улыбнулся. Брат не хотел верить, но его ждало множество сюрпризов.
- Я прошел мир не только вдоль, но и поперек. В Пон-тии я нашел пророчество, которое, по слухам, достигло и Кун-гола.
Льешо замолчал, собираясь с мыслями, и начал цитировать вслух:
Семь потерянных принцев найдут друг друга
Шесть голов, увенчанные звездами, что скрыли Врата
Пять армий, как единая сила, сплотятся вокруг них
Четыре огнедышащих змея поднимутся над ними
Три скорбных дара преподадут горький урок
Два пути впереди, нужно выбрать один
Одна драгоценность - для каждого своя.
- Я слышала пророчество, - призналась шпионка. Льешо догадался, еще когда они шли по городу, что она моложе его - удивительно, что такая юная девушка сидела среди мудрецов сопротивления. - Немного иное и на простом уличном языке. Однажды даже на гарнском. Раньше я думала, как и все мы, что мои братья умерли, и не хотела, чтобы последний присоединился к остальным. Ты нужен был живым, и я ничего не говорила о стихотворении. Теперь я бы хотела узнать, что оно значит. Кстати, где мог лжец с лицом покойного короля выучиться дворцовому языку?
Гхриз явно упустил этот момент. Не заметил, судя по потрясению на лице, что они говорят на диалекте, чуждом уличному бродяге.
- Его хорошо подготовили, - проворчал принц. - Может, Льек, если его и в самом деле обмануло внешнее сходство.
Льешо знал, как сильно он похож на отца и древних предков. Его лицо заставило кланы Кубала вспомнить о давнем долге. Он видел себя взрослым и умирающим в прошлой жизни у реки времени. Но девчонка, которая привела его в штаб из храма, задала более уместный вопрос:
- Зачем подсылать кого-то сейчас? Если бы у нас были силы для захвата трона, мы бы уже посадили на него собственного принца. Появление наследника, предъявляющего особые права на трон, не дает нам никаких преимуществ. Самое большее, на что он может надеяться, - скудный ужин и холодная постель.
- Шпион, - подала голос женщина, считавшая, что Льек умер при падении Кунгола. - Возможно, в его истории есть доля правды. Гарны многих угоняли в рабство до и после нападения. Они могли обучить раба шпионить за нами. Если мы отпустим его, он точно доложит о наших маневрах хозяину.
- Он никуда не пойдет.
Льешо молчал о способностях, которые доставили его в город и в любое время могли унести обратно. Но в глазах Гхри-за читалась смерть, и абсолютная честность могла стоить Льешо жизни. В любом случае он не собирался сбегать, пока не убедит брата, что его ждет подкрепление.
- Я пришел не за помощью. Вернее, не за такой, о какой вы подумали. Я здесь из-за пророчества. «Семь потерянных принцев найдут друг друга» - это первая часть моей задачи: отыскать всех братьев - живыми. Ты - последний, Гхриз. Я уже нашел остальных: Адара и Шокара в империи Шан, Балара и Льюку среди толкователей снов в Акенбаде в пустынях Гансау, Менара, ослепленного раба, в доме лекаря в Понтии.
- Легко говорить, когда ты стоишь здесь один и в лохмотьях не лучше наших, - бросил вызов Гхриз.
О!
- Минутку.
Льешо стянул плащ, вывернул его нужной стороной и снова надел. Стала видна искусная вышивка фибских дворцовых одежд.
У советников округлились глаза. Никто из них не сохранил королевские наряды, и даже при тусклом свете было видно, что порезы на плаще сделаны недавно.
- Я боялась, что нас заметят и узнают плащ, - объяснила девчонка.
Льешо вспомнил еще кое-что.
- Я оставил меч в королевском павильоне, но мой нож до сих пор при мне.
Льешо развел полы плаща и показал ножны на боку. За исключением деревянной бирки в рукоятке, нож во всем походил на оружие, висевшее на поясе Гхриза.
- Как?.. - с жалобным недоверием заговорил старик, явно советник покойного короля.
Гхриз заставил его умолкнуть, подняв руку.
- Ты сбросил гарна с башни дворца?
- Нет. - Льешо покачал головой, скорее чтобы избавиться от образа стражника, шагающего за ним на мост из света. Падающего. Вздрогнув, Льешо повторил: - Мы сражались, но я нанес ему совсем небольшую рану, как и он мне. - В подтверждение юноша коснулся забинтованной руки. - Он пытался преследовать меня и шагнул за край.
Рассказывать о мосте из света было не время. Это как тайное знание, которое не следует выдавать. В любом случае они не верят ни единому слову, и Льешо не стал вдаваться в объяснения.
Гхриз перешел от прямого отрицания к сдержанной оценке.
- Пророчество. Ты говорил, что нашел братьев живыми. Я так понимаю, это начало стихотворения. Продолжай.
Льешо повиновался.
- Первую строчку понять не сложно, потому что Льек уже послал меня за принцами, и я отыскал всех, кроме тебя. С остальными пришлось подумать, но Менар и маги Ападиши постарались на славу. В конце концов смысл пророчества показался очевидным.
- Очевидным? - Гхриз с сомнением поднял бровь. Вокруг зашептались советники:
- Маги! - со страхом и отвращением.
- Ападиша! - задумчиво и недоверчиво. Стихотворение было гораздо проще разгадать на крыше Храма Луны, чем в Диване Ападиши, но Льешо не стал заострять внимание.
- Очевидным, если общаешься с гарнским шаманом, - поправился Льешо. - Они все время говорят загадками.
- Гарнский шаман, раб… нет, стой, - замахал руками Гхриз. - Два порабощенных принца и гарнский шаман собираются вместе, чтобы обсудить пророчество Фибии с магами Понтия. Час от часу не легче.
- Не совсем так.
Льешо не думал, что ему поможет правда - Болгай занимался императором Шана, а потому не мог советоваться с Ападишей Битинией.
- Я встречал шамана. Он говорил со мной по-шански, но постоянно сыпал загадками. Чтобы понять, чего он хочет, мне приходилось их разгадывать. Когда мы пытались понять пророчество, я вспомнил его загадки, и мне стало легче. «Шесть голов, увенчанные звездами» - шесть гор вокруг Кунгола, покрытые ледниками. «Скрыли врата» - какие врата находятся в горах, над городом?
Небесные Врата. Они все знали, но никто не произнес слова вслух.
- Врата в осаде.
Вот где произойдет истинное сражение Льешо, но вначале надо вернуть Кунгол.
- Пять армий? - спросил Гхриз. Что-то вспыхнуло в его глазах, словно принц догадался, каков будет ответ.
Однако армии лучше было приберечь напоследок, когда все остальное станет ясно, и Льешо покачал головой.
- Эта строчка и последняя - самые трудные. Я до сих пор не уверен, что верно их понял.
- Тогда четыре огнедышащих змея, - перешел к следующей строчке Гхриз.
- Драконы, - расшифровал Льешо. - Четыре дракона.
Советники зафыркали, выражая свое отношение к мифическим созданиям.
Только молодая девушка смотрела на Льешо широко раскрытыми глазами, не мигая. Голубыми глазами, отметил Льешо. У Пинг тоже были такие глаза, и Льешо задумался, не приходится ли девчонка ему дальней родственницей. Вздохнув, она наконец освободила Льешо из плена своего взгляда.
- Ты встречал их, верно? Драконов? Какие они?
Мудрецы посмотрели на девушку неодобрительно, но Льешо не смог сдержать легкой улыбки.

Предыдущая страница 30 Следующая страница


31 Курт Бенджамин

- Разные. Я знал Дракона Жемчужной Бухты много лет в ее человеческом обличье как скромную целительницу, которая лечила ныряльщиков на Жемчужном острове. С тех пор я видел ее только раз, но до сих пор люблю больше всех на свете. С другой стороны, Дракона Золотой Реки я при первой встрече принял за каменный мостик, которому придали форму зверя. Я не прошел и половины пути, когда он нырнул в воду, утопив большую часть моих врагов и спугнув остальных. Потом он съел мою новую целительницу, Мару, претендующую на место восьмой смертной богини. К счастью, дракон проглотил ее полностью и смог выпустить обратно, когда она потребовала.
Старик, который еще ни разу не высказался, сжал губы, словно оценивая сказку ярмарочного рассказчика.
- Ты перечислил больше подвигов, чем все искатели приключений, вместе взятые, но драконов только два, мальчик. Ты вообще когда-нибудь спишь?
- В Понтии, - ответил Льешо с тихим, грустным смехом. Конечно, они его не поняли, да и сам он себя тоже.
Гхриз еще не поверил, однако оценил необычность рассказа.
- Давай дальше. Подивимся вволю. Что за третий змей?
- Дракон Дан. Он тоже думал, что я откусил больше, чем смогу прожевать.
Льешо замолчал, пытаясь совладать с эмоциями. Что сказать об Акенбаде, мертвом после нападения мастера Марко на толкователей снов? Что сказать о пустынниках, погибших в войне, которую Льешо принес в Кунгол? Что сказать о Кагар, которой пришлось чересчур рано взять на себя обязанности Динхи среди смерти и хаоса в горах священного для Ташека города?
Гхриз возглавлял кучку людей, прятался в туннелях и пещерах под городом, в котором правил его отец от Небесных Врат до Гарна. Наверное, он бы понял Кагар лучше Льешо. Но воспоминания о потере были слишком свежи, чтобы выставлять их на обозрение совета. Брат подтолкнул:
- И?..
Льешо пожал плечами и ответил лишенным выражения голосом:
- Я встретился с ним ненадолго во время падения Акенбада. Он посоветовал мне научиться говорить «нет».
- Падения Акенбада? - пробормотал кто-то.
Гхриз смотрел на Льешо сосредоточенным взглядом охотника, который напомнил Льешо Каду, выслеживающую добычу в обличье орла.
- Скверные новости, если в твоей истории есть хоть доля правды. - Брат опустил глаза, едва заметно кивнув головой: - Ценное наставление, даже если дракона Дан ты выдумал. Похоже, ты оставляешь за собой одни разрушения. Вряд ли это привлечет к тебе нового потенциального союзника. Путь покороче мог бы по крайней мере означать меньше покойных союзников.
Льешо жалел, что не понимает, почему Гхриз насмехается над ним. Если брат принимал его за хвастуна, который стремится занять его место среди обитателей пещер, то у всех у них большие неприятности. Но если Гхриз начинал верить и пытался скрыть неловкость за остроумием, тогда, возможно, миссия не закончится провалом. Льешо предпочитал второе.
- Льюка объяснит тебе, за что мы сражаемся. Видения из будущего свели его с ума, но даже его безумие дает пищу для размышлений, если внимательно прислушаться.
При упоминании безумного Льюки Гхриз оставил насмешки и постарался быстро сменить тему.
- Четвертый змей? - спросил он, взвешивая слова Льешо в полнейшей тишине.
- Дракон Моря Мармер. Я встретил его, когда попал в рабство к пиратам. Он помог мне победить мастера Марко в битве со штормом.
Льешо неосознанно вздрогнул, словно его спины коснулась плеть.
Гхриз заметил движение и правильно его истолковал.
- Сними рубашку, - приказал он. - Хотя бы это мы можем проверить.
Советники глядели на принца, как на сумасшедшего, но из тени вышел Мгар и протянул руку за плащом. По мрачному выражению лица наемника Льешо понял, что тот верит, пусть даже сомневается его предводитель. Льешо отдал плащ, снял льняную рубашку и повернулся спиной к столу.
Старуха взяла лампу и поднесла ближе к израненной плоти.
- Он испробовал плетей, - подтвердила она. - Раны недавние, но хорошо залеченные. Однако еще неизвестно, почему его били. Может, за лживый язык.
Кинув взгляд на раны, Гхриз отвернулся.
- Отдай ему рубашку, - сказал принц. - Как ты убедил морского змея помочь тебе в походе?
- У нас общий враг, - объяснил Льешо, но дальше распространяться не стал. Это не его тайна.
Гхриз потер ладонями лицо и вздохнул.
- Ты пошатнул мои сомнения, - признался он. - Хотя меньше всего я склонен тебе доверять. Никто уже не верит в драконов. Но ты знаешь больше, чем говоришь, и говоришь больше, чем я хотел бы знать. Если ты не врешь. Итак, мы подошли к трем дарам.
- Я не уверен насчет всех трех, но попробую объяснить.
Льешо с самого начала рассчитывал, что следующая часть пророчества убедит брата в правдивости его слов.
Юноша вынул из чехла на спине короткое копье, которое столько раз в прошлом отнимало его жизнь. Просто чтобы заставить совет поверить, он заставил оружие вспыхнуть искрами и осторожно положил на стол.
- Не дотрагивайся, - предупредил Льешо Гхриза. - Копье обожгло руку Адару и много раз пыталось убить меня. Мы заключили перемирие в некотором роде, но я бы не стал рисковать.
Они могли счесть Льешо безумцем, но от стола уже поднималась тонкая струйка дыма.
- Один дар, - кивнул Гхриз. - Второй?
- На хранении у моей команды. Нефритовая свадебная чаша.
Здесь объяснения не понадобились. Гхриз и советники знали легенды. Копье и чаша представляли начало и конец истории. Чаша, подаренная в знак любви самой Великой Богиней, и копье, дар-проклятие, убивавший того, кто нес его сквозь века. Принц изучал лицо Льешо, в его обеспокоенном взгляде читался вопрос. Правду ли говорит незнакомец с внешностью его отца или пытается с помощью когда-то услышанной истории втереться в их ряды?
Ответ искрился на столе. Гхриз искоса взглянул на него и снова повернулся к брату.
- Третий дар?
Первые два не вызывали сомнений. Льешо гадал, каков же третий, с тех пор как Менар прочитал пророчество. Рука поползла к горлу, где висел мешочек с жемчужинами. Гхриз не спросил, но, может быть, сейчас он ждал объяснений. Однако Льешо передумал. Ожерелье принадлежало Великой Богине, его супруге, а он всего лишь выполнял роль посыльного. Но дар предательства госпожи Чауджин не был совпадением. А если речь зашла о горьких уроках…
- Еще одна чаша, похожая на свадебную, но с символом на дне.
Описывая чашу, Льешо взялся за рукоятку ножа, в которую мастер Геомант спрятала бирку. Гхриз заметил жест, но воспринял его как угрозу. Принц резко кивнул Мгару, тот вышел вперед и уронил руку на плечо Льешо.
- Нервная привычка, - извинился Льешо и медленно убрал руку от ножа. - Я не собирался причинять вред.
- Он отдаст, когда мы вынесем решение.
Мгар потянулся за ножом, но Льешо опередил его и принял боевую стойку. Копье тем временем прожигало собственный силуэт на столе.
- Я пришел с миром, но не отдам нож.
Традиция оставляла ему лазейку для отказа. Если бы не заклятие, удерживающее госпожу Чауджин, Льешо отдал бы нож в знак доброй воли. Он доверял брату, но не госпоже, запертой в шкатулке.
- Будь ты настоящим принцем, ты бы убил его, - заметил Гхриз. Фибская выучка не оставляла времени на раздумья между боевой готовностью и ударом.
- Я раньше тоже так думал. Мастер Ден отбил у меня привычку убивать. Теперь я сам выбираю, когда дать волю фибской выучке, а когда положиться на боевые умения и нервы. Я не причиню зла. У меня другая цель.
Гхриз задумался на мгновение, потом кивнул, но подал знак рукой. Льешо услышал свист вынимаемого из ножен меча и почувствовал укол в шею. Он мог убить пару ближних к нему советников, но Мгар не даст ему дотянуться до Гхриза. В любом случае Льешо не собирался никого убивать.
- Поподробнее о чаше, - продолжил допрос Гхриз.
- Госпожа, которая подарила мне чашу, наполнила ее зельем, чтобы унизить своего мужа и меня перед кланом Кубал. Ее замысел осуществился. Позднее в обличье Бамбуковой Змеи она убила своего супруга.
- Похоже на урок для гарнов, а не для тебя. Гхриз задумчиво уставился на копье.
- Но я его все равно запомнил.
- Да?
Принц резко вернулся к теме.
- Я жив. Чимбай-хан - нет.
Что-то из мрачных воспоминаний отразилось в глазах Льешо, и Гхриз это заметил. Молодой принц валился с ног от изнеможения, сгибался под весом неописуемой ноши. Однако он не спускал глаз с копья. С притворной легкостью махнув рукой, Гхриз позволил Льешо забрать копье, которое до сих пор сыпало искрами на стол. Льешо положил оружие в чехол, принудил его к спокойствию, и неземной свет потух. Льешо казалось, что брат уже хотел признать его, но тут внезапно заговорила еще одна женщина:
- Могу я задать юному незнакомцу вопрос?
Гхриз едва заметно кивнул, женщина поднялась и подошла к Льешо. Она мягко улыбнулась, словно говоря, что ему нечего бояться, однако Льешо не собирался слишком доверять кому-либо из советников.
- Если ты тот, за кого себя выдаешь, ты узнаешь меня.
Ее лицо постарело, и она больше не носила подобающие ее сану одежды, но Льешо узнал женщину. К счастью, она его тоже.
- Жрица в храме моей матери при ее жизни, - легко ответил Льешо. Он был слишком молод, чтобы знать о ней что-то еще, но жрица улыбнулась и кивнула.
- В таком случае я обязана спросить, как прошла твоя ночь бодрствования? Сумел ли ты найти путь, служа в далеких землях?..
- Да, - прервал Льешо жрицу, как она, несомненно, и планировала. - Но я не распознал свои дары и несколько сезонов думал, что она не пришла ко мне. Я ошибался.
Льешо подумал, что жрице можно рассказать о своих путешествиях в райские сады. Богиня поила его прохладной водой и гладила по лбу. Но вокруг сидели советники, а некоторые вещи принадлежат только храму. К счастью, Льешо многoe узнал от братьев и мог ответить на вопросы жрицы правдиво, не раскрывая тайны нежных отношений с Богиней.
Наверное, жрица прочитала мысли Льешо по его глазам или просто задавала стандартные вопросы всем принцам, миновавшим порог совершеннолетия. Она не спрашивала о том, что нельзя рассказывать на публике.
- Значит, к тебе кто-то приходил.
Казалось, жрица знала ответ заранее.
- Госпожа Сьен Ма с плодами из ее сада.
Льешо не мог сдержать улыбки. Много позже Адар объяснил ему смысл происшедшего. В то время ночь показалась ему кошмаром, который закончился падением провинции Дальнего Берега и побегом правителя от южных ратей мастера Марко.
- Теперь ты понимаешь свои дары? - Жрица не отставала от Льешо с упорством врага, но он боялся ее не больше, чем остальных своих учителей, которые устраивали ему проверки в прошлом. Этот путь Льешо знал хорошо.
- Понимаю ли? Достаточно, чтобы ввязываться в неприятности, как говорит мастер Ден. Сознаю ли я, что они собой представляют и как их использовать? Да.
Гхриз подался вперед и присоединился к допросу.
- А они приносят пользу?
Говорили, Богиня прошла мимо него, ничем не одарив, кроме обычной жизни. То есть так было до прихода гарнов.
- Я вижу сны.
Губы Льешо снова тронула мечтательная улыбка. Гхриз вспыхнул от легкомысленности в его голосе, будто Льешо не дорожил божественными дарами. Только жрица улыбнулась в ответ, понимая цену подобного благословения.
- Значит, ты тот самый, - сказала она.
- Думаю, да.
- Два пути? - напомнил Гхриз о пророчестве.
- Путь Богини или зла - то есть путь мага, мастера Марко. Я выбрал Богиню.
- Мы тоже.
Льешо кивнул.
- Но я ничего не знаю о драгоценности, упомянутой в последней строчке. У мамы были украшения - фамильные ценности и дары - исторического и личного значения. Ни одна из них не объединила бы Фибию в единое целое.
Льешо не забыл слухов о сапфировой принцессе и ждал реакции брата.
Гхриз гордо улыбнулся.
- Драгоценность сидит с тобой за одним столом.
Девушка самодовольно вскинула голову.
- Наши воины называют меня сапфировой принцессой, - поведала она. - Гхриз говорит, что поэзия вдохновляет солдат к бою, когда потеряна надежда.
Льешо понимал, что она имеет в виду. Девчонка смыла с лица и рук грязь, которая скрывала ее черты на пороге храма. Но на подбородке до сих пор виднелся синяк, чуть выше шелкового шарфика. Когда она размахивала руками, под кожей перекатывались твердые мышцы. Даже взгляд отражал жизнь бойца в захваченном городе. Глаза были яркие, как сапфиры, и такие же твердые, словно она загородилась от ужасов чуждого народа за сияющими гранями своих драгоценных глаз. Улыбайся она помягче, девчонка стала бы похожа на мать Льешо.
- Пинг!
- Долго же ты вспоминал! Ты уверена, что он тот самый? - спросила Пинг жрицу, хотя все видели: она шутит, чтобы скрыть смущение.
- Я думал, ты умерла! - Льешо жадно рассматривал ее сквозь слезы. - Я думал, тебя убили.
- Я думала то же самое обо всех вас.
Пинг спустила шарфик с шеи, показывая след от гарнского ножа, потом быстро закутала шею.
- Мгар спас меня из мусорной кучи. А теперь являешься ты, живой и с новостями об остальных братьях. Кому из нас больше удивляться?
- Ему можно верить? - спросил Гхриз. Никто из совета не мог сдержать слез, но принц до сих пор сомневался.
- Где братья, если они живы?
- Поблизости. Что приводит нас к цели моего визита.
- Что тебе нужно?
- Способ провести в город небольшую группу людей. Потайные лазы, двери. В осаде погибнут тысячи с обеих сторон. Но мы можем проскользнуть в город незаметно…
- Стражники на стенах увидят вас издалека, - перебил Гхриз. - Вам не скрыться по пути к лазу.
Льешо покачал головой.
- Единственное, что нам придется скрывать, это стратегию. Помнишь третью строку пророчества?
Гхриз застыл.
- Пять армий, как единая сила.
Настала очередь Льешо самодовольно улыбаться. Растопырив пальцы, он принялся называть тех, кого оставил за спиной.
- Десять тысяч Дочерей Меча от Битинии. Десять тысяч всадников от клана Кубал. Десять тысяч от Тинглута. Вдвое больше от Шана.
Перечисляя армии, Льешо загибал пальцы. Когда остался только один, Льешо взглянул на брата.
- Я надеялся обрести пятую в Кунголе.
- Ты заставляешь меня верить.
Гхриз все еще сомневался, что перед ним генерал, а не только принц, но у них заканчивалось время.
- Выбирай, - предложил Льешо. - Выбирай, как сын нашего отца.
- Мы не выставим больше пяти тысяч, но я брошу на предстоящую битву все силы.
Брат не обещал отдать воинов Льешо, однако тот все равно поклонился.
- Шокар приведет еще фибов в отряде императора Шана. Так мы по численности сравняемся с союзниками.
Льешо загнул последний палец.
- Тогда мы можем помочь друг другу, - согласился Гхриз. - Стена построена из камней. Гарны мало разбираются в подобных вещах и не хотят учиться. Мастеровые Кунгола, которых заставили возводить укрепления, больше привыкли строить дома.
- А дом, - заметила Пинг, - это не что иное, как стена, полая внутри. Когда гарны поработили народ и заставили нас возвести стену, люди построили то, что умели.
Туннели! Мастеровые создали крепкое препятствие для врагов гарнов, но внутри оно изрезано туннелями! Пинг была чрезвычайно довольна собой, хотя, когда закладывали стену, она еще под стол пешком ходила.
- Туннели - мой замок, - объяснила Пинг. - Я излазила каждый ли под городом и внутри стен. Я знаю каждый потайной вход и выход из города. Их слишком мало, чтобы провести армию, но, если отвлечь внимание стражников, небольшая группа легко проскользнет в Кунгол.
- Шпионы часто бегают туда-сюда под покровом ночи, - заметил Гхриз. - Но до сегодняшнего дня нам не хватало армии. Ты решил эту проблему.
Гхриз улыбнулся, и Льешо ответил ему тем же. Пусть брат думает, что битва за Кунгол станет последней. Жрица видела больше его брата или сестры. Она накрыла ладонью сжатый кулак Льешо.
- Отдохни, - посоветовала жрица. - И не поддавайся отчаянию. Супруга, прождавшая столько жизней, ценит умение прощать пуще всех добродетелей.
Жрица боялась, что Льешо не справится, и пыталась облегчить его совесть. То есть просто не понимала всех последствий его неудачи. Печаль окутала ее, будто саван.
Льешо постарался было ободрить жрицу, но тут поднялся брат, давая знать, что решение принято.
- Добро пожаловать домой, братишка, - сказал Гхриз и протянул к Льешо руки.
- Моя очередь!
Пинг оттолкнула старшего брата, проскользнула между ними и прижалась к Льешо.
- Не могу поверить, что ты жив!
Объятия, похлопывание, улыбка: советники один за другим приветствовали Льешо и уходили, пока он не остался наедине с братом, сестрой и жрицей Храма Луны.
- Найди ему постель и что-нибудь поесть, - попросил Гхриз жрицу и напутствовал Льешо: - Мы расскажем тебе все секреты, как только ты отоспишься и будешь готов их принять.
Льешо собирался возразить, что у них нет времени, но Гхризу необходимо было переварить изменение в планах. Тайны всей жизни даются не так легко. Льешо последовал за жрицей в подземную комнату к теплому свету лампы и кровати, заваленной одеялами, и не стал противиться, когда кто-то вложил в его руки булочку и чашку чая.
- Здесь ты в безопасности, даже от сновидений, - заверила жрица. Льешо так не думал, но спать все равно не собирался. Ему предстояло собраться с мыслями для следующего разговора с далеким, отчаявшимся братом. Пришло время заняться стратегией.
Когда за ним пришли, принц был готов.

ГЛАВА ТРИДЦАТЬ ШЕСТАЯ

Стуча копытами, Льешо ввалился в желтую командную палатку смертной богини войны. К счастью, советники уже видели его в тотемном обличье. Мастер Ден мельком взглянул на Льешо, не прерывая разговора с Ясным Утром и Баларом, кивнул, но больше никак не отреагировал на стремительное появление ученика. За столом, покрытым картами и окруженным королями, принцами, генералами, смертная богиня войны сидела на стуле, который Льешо помнил еще по провинции Дальнего Берега. Тогда она показала ему карту и спросила, что он видит за цветными квадратами. Кунгол был золотым, гарн - морем зеленого. Битиния - знаком вопроса на потрепанном краешке бумаги.
Теперь Льешо мог определить каждую страну по ране или товарищу, навсегда потерянному в ее землях. А госпожа задала ему другой вопрос.
- Чаю?
Смертная богиня войны кивнула на чайник, который стоял на столике подле нее. Когда Льешо вежливо принял чашку из рук госпожи Сьен Ма, она вернулась к собравшимся союзникам.
- Ты нашел последнего принца, святейший король? - спросила смертная богиня войны. Первое испытание для пророчества, сулившего успех. Следующий вопрос имел больше отношения к действительности: - Присоединится ли он к нам в борьбе против мага?
- Нашел и присоединится. Но…
Льешо знал, что его слова разгневают союзников-ханов, и поднял руку, отметая возражения.
- Принц Гхриз не слишком обрадовался, что среди наших союзников есть гарнские кланы.
Мерген лишь моргнул, но Тинглут-хан густо покраснел от ярости и набрал побольше воздуха, чтобы выразить свое возмущение.
- Вы должны его понять, - извинился Льешо, пока они не наговорили друг другу лишнего. - Фибия знает среди гарнов только притеснителей и палачей, которые убивают ради забавы и носят скальпы фибов на рубахах.
- Фибии нет причины доверять Кубалу, - напомнил Мерген-хан.
В далеком прошлом люди Кубала убили фибского короля за любовь к дочери клана. Льешо носил черты того короля, иногда ему казалось, что эта смерть - одна из его собственных.
- Кланы не имели дел с Фибией много поколений. Предыдущие заканчивались плохо, предательством.
- И все же мой брат, Гхриз, с осторожностью, но объединяет свои войска с вашими в грядущей битве. Он готов судить по настоящим делам.
- Под руководством духов предков я надеюсь залечить старинные раны между нашими народами, - пообещал Мерген именем Чимбай-хана, который первым предложил помощь Льешо и горстке его сподвижников. - О дружбе мечтать рано, но мы возместим смерть твоего деда.

История, а не смутные воспоминания Льешо о прошлых жизнях, привязывала к нему Мергена. Льешо принял обещание хана, как принял заявление Чимбая, убитого брата Мергена.
Тинглут собрался было защищаться, но Шу лишь поднял бровь. Улус Тинглута плел заговоры с правителем провинции Гайнм, чтобы объявить войну империи. Только своевременное появление Шу и казнь мнимого чиновника спутали их планы. Однако Тинглут помогал улгарам мастера Марко в атаке на Имперский Город Шан.
Фибы тоже не спешили доверять ему. Королю следует осторожно выбирать армии союзников - после битвы солдат придется выдворять из страны, в которую их пригласили. В этом отношении беспокойство вызывал не только Тинглут. Армии Шу служили воле смертной богини войны и сохранению небесных и земных царств, а Мерген восстанавливал семейную честь. Льешо мог доверять им как один король другому - до тех пор, пока у них есть общая цель.
Но Ападиша и Тинглут… Льешо твердо решил на поле боя поставить Дочерей Меча рядом с войсками Тинглута. Две армии, несомненно, будут следить друг за другом, отрезая соперникам путь к преимуществу во время сражения с общим врагом. Позже братья помучаются, избавляясь от союзников.
Льешо вынул свиток из внутреннего кармана и развернул его на столе поверх карт. На листке была схема Кунгола и стены, которой захватчики окружили город. Повстанцы никак не пометили тайные ходы на рисунке, но Льешо запомнил их наизусть и теперь начал показывать - тут, тут, там…
Прежде чем появился план сражения, утро превратилось в вечер. Когда каждый предводитель уяснил свою позицию и задачу при взятии Кунгола, они разошлись по своим лагерям инструктировать генералов и капитанов, которые, в свою очередь, передадут сведения лейтенантам. К Кунголу решили двинуться на рассвете следующего дня.
Небесные Врата - другое дело. Льешо составил собственный план. Он не думал, что советники одобрят задумку, а потому промолчал. Они все равно ничего не могли сделать. Но от соратников ему не скрыться - они вновь окружили его и наотрез отказывались покидать, - но друзья поймут Льешо лучше, чем те, кто собирался сделать все за него и спасти юного короля от грядущего сражения. Убедить целителей несколько сложнее, особенно когда Льешо собирался использовать план мастера Марко или его часть. Он жалел, что приходится просить о помощи, но знал, что без них не победит демона у Небесных Врат. Когда распустили военный совет для подготовки к битве, Льешо отправился на поиски Карины.
За больничной палаткой мастер Ден установил громадный таз для стирки и приспособление для отжимки постельного белья и бинтов. Льешо приказал своей команде оставаться снаружи, заверив, что никуда не идет ни в реальности, ни во сне. Он не лгал - Карина не несла ему опасности. Опасность будет позже. Каду невинное выражение лица Льешо не обмануло, однако она подчинилась просьбе.
- Мы будем прислушиваться на случай, если ты все же попадешь в переделку, - заявила она.
- Другого я и не ожидал, - согласился Льешо. Потом вошел в палатку. Внутри Карина руководила Адаром и парой учеников, которые ухаживали за ранеными.
- Льешо! Как дела?
Карина мельком взглянула на фибского короля и, заметив его хмурую гримасу, присмотрелась получше.
- Что такое? Что-нибудь случилось?
- Мне нужна твоя помощь. Я бы не стал просить, но другого выхода нет.

Предыдущая страница 31 Следующая страница


Небесные врата 32

Карина прочитала отчаяние в напряжении плеч и морщинах, проявившихся в уголках глаз. Отослав учеников вить бинты, она повернулась к Льешо.
- Что ты хочешь? - спросила Карина, когда с ними остался только Адар.
- Я не верю ни единому слову мастера Марко, но он прав в отношении твари, которая штурмует сады Великой Богини. Я не сумею победить короля-демона в честной битве.
Льешо тайком взглянул на рабочее место целительницы и тем выдал причину своего визита.
- У меня нет ядов, способных убить демона, даже если бы я преступила клятву, запрещающую мне использовать их, - сказала Карина.
- Я не стал бы просить тебя об убийстве, - заверил Льешо. Он бы глубоко разочаровался в людях, которых пытался спасти, предложи дочь Мары совершить ради него преступление. Однако Льешо нуждался в помощи и знал, что его просьба станет для Карины испытанием верности.
- Думаю, мастер Марко был прав в одном: если я не найду способ ослабить демона до схватки, он перережет мне горло одним когтем. Если я умру до победы, со мной исчезнет надежда.
Льешо понимал, что выдает слишком много. Он не рассчитывал выжить, но надеялся уничтожить демона прежде, чем испустит дух от ран, которые нанесет ему могущественный противник.
Лицо Карины помертвело.
- Маг думает о себе, а не о Богине. Я не верю, чтобы он хотел избавить тебя от смерти.
- Я должен действовать. Это моя война.
К тому всегда и шло: призрак учителя на дне Жемчужной бухты послал его на освобождение своего народа и спасение людей от конца, предсказанного видениями Льюки. Но никто не утверждал, что Льешо выберется из похода живым. Карина отвела глаза и посмотрела на свои травы.
- Возможно создать зелье, вызывающее сон или временное недомогание. Любое снотворное для твари из преисподней смертельно для человека. Как ты заставишь короля демонов принять яд, не испробовав его сам?
- Мастер Марко целый сезон поил меня ядами в своей мастерской именно для такого случая. Он хотел, чтобы я убил короля-демона, говорил, что я буду сидеть на троне рядом с ним на правах сына, но, думаю, маг собирался убить меня после схватки и встать во главе армии демонов. Вот почему сначала мне надо разобраться с Марко.
А потом Льешо сразится с более могущественным врагом, ослабленным в битве. Адар перебил брата:
- Он собирается открыть путь в преисподнюю твоей кровью и повести армию демонов на приступ. Демон тоже не прочь увлажнить почву преисподней королевской кровью. Тебе нельзя сражаться в одиночку ни с тем, ни с другим. Ты видел сны Льюки. Под угрозой не только твоя жизнь, ты рискуешь всеми небесными и земными царствами.
Снаружи взвился и затих жуткий крик. Льюка все глубже окунался в безумие с приближением времени и места своих видений. Льешо поежился в предчувствии грядущей битвы, тем не менее предоставил брату самому делать выводы из леденящего душу крика.
- Что ты предлагаешь?
- Ничего. - Адар подошел к рабочему столу, взял один пузырек, другой. - Я просто не хочу, чтобы ты умер.
- Я постараюсь, а зелье мне поможет.
По щекам Карины текли слезы. Она передала Адару щепотку травы с удушливым запахом и добавила немного вина.
- Чаша госпожа Чауджин у тебя? - спросил Адар.
- Да.
Льешо достал нож и вынул деревянную бирку. Когда он положил ее на стол, бирка начала расти сама по себе, пока не превратилась в шкатулку, покрытую магическими письменами.
Адар открыл шкатулку, взял чашу со спиральной руной на дне и мазнул ее изнутри зельем, которое смешали два целителя.
- Предложи демону чашу в знак доброй воли. Естественно, он потребует, чтобы ты отпил первым. Если мастер Марко действительно приучил тебя к ядам и ты слегка прикоснешься губами к чаю, ничего страшного не случится. Но это мощная доза. Не делай больше глотка - ты не сможешь убить тварь, если сам будешь корчиться в агонии.
Адар легонько подул на чашу. Когда зелье высохло, целитель положил чашу в шкатулку и закрыл крышку.
- Постарайся не дотрагиваться до чаши изнутри, - предупредил Адар. - Яд проникает в тело через кожу.
- Понял.
Льешо уставился на шкатулку с чашей.
- Но я не знаю, как уменьшить ее обратно.
- Проще простого. - Карина положила руки на шкатулку.
- Мастер Геомант брала мою кровь.
Льешо протянул ладонь, где извивалась тонкая красная полоска - доказательство скрепления заклятия.
- Я не причиню тебе вреда, - оскорбленно фыркнула Карина. - К тому же заклятие уже готово. Мне нужно только оживить его. Клади руки поверх моих.
Льешо повиновался. Карина начала медленно сводить ладони вместе, пока шкатулка не превратилась снова в деревянную бирку для рукоятки ножа. Как и мастер Марко когда-то, она тщательно протерла стол свежей водой и завернула миску, где толкли зелье, в чистую тряпку, чтобы позже закопать в землю.
Льешо не следовало обращаться с такой просьбой к брату или Карине, но он не видел другого выхода. «Спасибо» застряло у него в горле.
- Простите.
- Ничего. Жаль, что мы не нашли другого пути. - Адар склонил голову набок, когда разреженный воздух пронзил новый отчаянный крик. - Мы позаботимся о Льюке, пока тебя не будет.
Льешо поклонился в знак благодарности и сожаления. Потом взял сумку и вышел из красной палатки, а его брат и женщина, в которую Льешо едва не влюбился, стояли рука об руку и смотрели ему вслед. Как и Льюка, чьи дикие крики будоражили сумерки, Льешо не надеялся на успокоение до победы в решающей битве.

ГЛАВА ТРИДЦАТЬ СЕДЬМАЯ

Высоко в горах над Кунголом к камню жалось единственное дерево, скрывающее вход в пещеру. Вокруг, точно некая уродливая борода, росли кусты и сорняки, чистый горный воздух наполнял запах серы и вонь гниющей плоти. Из пещеры доносился плач вперемешку с невнятным рычанием и проклятиями. Льешо показалось, что кто-то сопит. Это явно был чей-то сон, но Льешо не мог понять, как в нем оказался.
- Свин?
Льешо забрался холодной рукой под рубашку, нащупал черную жемчужину на серебряной цепочке. Значит, не Свин… Льешо осторожно шагнул вперед.
Из пещеры ударил визг чудовищной боли. У Льешо волосы встали дыбом, желудок свернулся комком, а визг все не прекращался. Что-то умирало - и нелегкой смертью. Льешо отступил в поисках укрытия, темный вход заполнило рычание сотни злобных голосов.
Визг оборвался, и на свет выползло кошмарное создание. На первый взгляд оно было невысоким и квадратным, покрытым грубой зеленой шерстью, которая жирно блестела. Однако выйдя из-под низкой крыши своей берлоги, ее хозяин начал расти и расти, пока Льешо не пришлось запрокидывать голову, чтобы увидеть его морду. Фибский король не сказал бы точно: может, тварь сворачивалась, чтобы поместиться в убежище, или меняла свою форму и размеры по желанию.
В одной когтистой лапе зверь держал человеческую ногу, из которой еще лилась кровь там, где ее грубо оторвали от тела жертвы. Острые как бритвы зубы выдавались так сильно, что демон не мог полностью закрыть рот. Губы застыли в вечной ухмылке, еще более ужасной из-за человеческой плоти, застрявшей на клыках. Не спуская глаз с Льешо, зверь поднес ногу ко рту и откусил кусок, хрустя костями. Кусочки человеческих сухожилий полетели во все стороны, когда он встряхнул лапы.
Однако Льешо задрожал не от вида чудовищного завтрака, но от взгляда. Вместо глаз на фибского короля смотрели две блестящие черные жемчужины, такие же, как у него в мешочке. О, Богиня, подумал Льешо. Какие силы вкладывают в руки - или, скорее, глаза - самого страшного врага краденые сокровища?
- Я рад, что ты меня нашел, - с отвратительной улыбкой приветствовал его демон. - Не люблю есть в одиночестве.
Льешо понял, что это не приглашение, во всяком случае не для него. Тварь жила не одна: из темноты пещеры пялилось множество пар ярких глаз. Утробное рычание и голодный скрежет зубов сопровождались шорохом копошащихся созданий. Одно из них - бес, судя по размерам - попыталось улизнуть. Бес тащил за собой что-то тяжелое - Льешо присмотрелся - разодранное человеческое туловище с тянущимися по земле внутренностями.
Вслед за окровавленным трупом из пещеры выскочила еще дюжина тварей и повалила вора. Казалось, им все равно, что рвать - расчлененное человеческое тело или укравшего его собрата. Злобные крики боли и ужаса смешались со звуками борьбы и чавканьем. Скоро зазвучали новые вопли, когда демоны обратили друг на друга плотоядные взгляды.
- Я не ко времени, - отступил Льешо. Он легко качнул головой, но рога не появились. И все-таки пора возвращаться…
- Так быстро?
Король-демон обратил раздраженный взгляд краденых глаз на яростный комок бесов, свободной лапой сломал дерево у пещеры и быстро очистил его от веток острыми зубами. Потом быстро приложил самодельной палкой своих подданных, восстановив таким своеобразным способом мир и покой.
- Я думал, ты до смерти хочешь присоединиться к моим гостям. Или, скорее, после смерти?
Демон протянул к юному королю когтистую лапу.
Льешо отпрыгнул, однако не слишком проворно, и не спасся бы, будь он во плоти. Когти короля-демона прошли сквозь него, как сквозь туман. Льешо не залился кровью, значит, все же сон. До сих пор он не был уверен.
- А, похоже, тебе все равно, верно? - Демон печально вздохнул, обдавая Льешо смрадным дыханием. В реальном мире фибский король умер бы от ядовитых газов, которые испускала тварь. - Ничего, скоро мы подадим тебя к столу.
Демон снова впился зубами в человеческую ногу, проглотил мясо и облизал когти. Потом припал к земле на коленях, сгибающихся не в обратную сторону, как у кузнечика.
- Тебе не победить, - проговорил он, несмотря на застрявшее в зубах человеческое мясо. - Я показал тебе одно из самых добрых моих лиц, чтобы ты не умер от страха во сне, иначе я лишился бы удовольствия прикончить тебя своими руками.
- Свин! - закричал Льешо, потому что не знал, как здесь оказался и где находилось его тело по ту сторону сна. Даже зная, что демон не в состоянии причинить ему вред, Льешо отшатнулся от острых когтей и зубов. Он все пятился и пятился, пока земля не исчезла под ногами.
- Позже! - крикнул ему вслед король-демон. Верно, следующая их встреча пройдет по-другому. Льешо очнулся в седле. Позади затянула шанский марш армия Шу:
Я ухожу из дома, у дверей
Любимая с ребенком на руках
Тихонько плачет о парнишке,
Которого могила ждет.
Мастер Ден с любопытством смотрел на Льешо.
- Где на сей раз? - спросил мошенник. - Я все утро любуюсь на твои пустые глаза.
Пора расставлять армии по плану. Но ее милость тоже глядела на Льешо, и тот не мог не рассказать.
- Я видел демона мастера Марко, вернее, то, что он показал мне. Думаю, тварь играла со мной, как кошка с мышкой.
Льешо скривился, до сих пор чувствуя запах смерти, забивший горло.
- Вряд ли в следующий раз мне удастся выйти сухим из воды.
Он не упомянул жемчужины, которые служили демону глазами и напоминали о видении по другую сторону от Понтия.
Во сне Льешо бродил в лугах среди мертвых пустынников и собирал жемчужины из их глазниц. В реальном мире каменные чудища забрали сердца воинов и оставили на их месте драгоценности Богини. Но это не умаляло гнев и боль Льешо. Он думал, что сон закончился. Как оказалось, видение просто поменяло форму. По крайней мере теперь Льешо знал, куда делись жемчужины Богини.
Но барабаны и дудки молчат,
Красная туника превращается в тлен,
Поля засеяны павшими воинами
В сумраке и кровавой пыли.
Песня слишком точно отражала чувства Льешо после встречи с королем-демоном, но богиня ободрила юного короля.
- Тогда мы ударим по демону. На сей раз у твоей госпожи и супруги не найдется причин жаловаться на свои армии.
- Знаю.
Льешо предпочитал не спорить со смертной богиней, хотя и знал, что ее план не сработает. Демон устроился в кармане преисподней, выглядывающей на поверхность там, где пики соприкасались с небесами. Армии смертных могут вечность блуждать в горах, но так и не найти вражеские силы, которые существовали лишь в магической реальности. Сражаться придется в одиночку. Но вначале нужно вернуть Священный Город Богини.

Часть пятая
Небесные Врата

ГЛАВА ТРИДЦАТЬ ВОСЬМАЯ

Если смотреть сверху, то Горы Тысячи Пиков начинались грядой низких холмов в провинции Далекого Берега. Дальше на юг они все росли и росли, превращаясь в зазубренные скалы, которые полумесяцем окружали южные границы Фибии. Туманная страна, как называли Фибию соседи, лежала на широком плато высоко в горах, словно древние силы, создавшие угрожающий барьер, остановились здесь, на вершине мира, чтобы отдохнуть перед последним усилием: шесть пиков, чьи увенчанные ледяными коронами головы пронзали сами небеса.
Говорят, священные предки Льешо спустились с тех самых гор, чтобы полюбоваться на свою работу, и остались помогать людям, которых обнаружили у подножия великих гор. Они подарили фибам способность дышать разреженным воздухом. Пальцами прочертили переходы через горы на запад. Затем попросили народ построить Золотой город и в нем две башни: одну для Богини, чей знак - луна, вторую в честь земной силы солнца.
Когда приказание выполнили, король поселился во Дворце Солнца и начал приглашать караваны для торговли. Королева заняла свое место среди жриц в храме, откуда могла путешествовать между небесами и землей. Горы защищали их, а взгляд небес наполнял сердца радостью. И они не нуждались в стенах.
Когда Льешо жил во дворце, ему было слишком мало лет, чтобы отделять правду от вымысла в легендах. Даже сейчас, пройдя путь от Жемчужного острова, он не знал, где граница между ними - и есть ли она вообще. Но перед чудовищной стеной, которую заставили построить гарны, мрачный гнев зашевелился в его душе из-за всех преступлений, совершенных улгарским кланом против его народа и мира, дорогого сердцу Великой Богини.
Для Льешо стена олицетворяла не гибель его дома, но еще одно испытание. Еще одно препятствие встало между ним и райскими садами, которые звали его сильнее, чем родной город, братья или любая из земных побед. На сей раз он подготовился, собрал все армии вместе.
Какими-то магическими способами мастер Ден раздобыл одежду для короля Фибии, отправляющегося на войну. Льешо повязал на голову серебряную ленту и надел не вышитое дворцовое платье, а настоящие фибские доспехи - такие же, но маленькие, он носил в детстве на параде, прежде чем пришли гарны и забрали все, хорошее и плохое. Доспехи причиняли не меньше неудобств, чем раньше. Пластины на груди сияли не так ярко, как у Шу, но пережившие набег фибы увидят вызов захватчикам в самом виде Льешо.
Как Льешо надеялся, весть о столь многочисленной подмоге следовала за ними через сухие и пустые земли заброшенных ферм и опустевших деревень. Фибские бандиты и повстанцы выползали из закоулков, чтобы присоединиться к солдатам. Женщины и дети, беженцы, многие прибивались к армии. Они не умели сражаться и были едва заметны среди войск Льешо, но само их присутствие говорило о возобновленной решимости отобрать Фибию у захватчиков именем законного короля.
По плану, который Льешо разработал с Гхризом, армиям предстояло промаршировать чуть не к самым воротам города пятью колоннами, по четыре солдата в шеренге. Когда они подошли так близко, что разглядели трещины в дереве ворот, первый ряд из королей и принцев, богов и благородных генералов с Льешо во главе остановился. Войска в одеждах своих народов собрались вокруг, заполнив все пространство под негостеприимной стеной вокруг города.
Захватчики оказались трусами, предпочитающими нападать неожиданно. Когда о пятидесятитысячной вооруженной армии прознали в гарнизоне, гарны затрепетали от ужаса. Шокар считал, что одна демонстрация силы заставит улгар сдаться. Адар сомневался. Он какое-то время провел в плену у лейтенанта Марко и своими глазами видел, что вперед захватчиков толкает неистовый трепет перед хозяином. Льешо вспомнил, как на юге страх толкнул людей господина Ю на Мост Золотой Реки, который был и не мостом вовсе, а свирепым и коварным драконом.
Шум и жестокость армии, конечно, ослабят уверенность захватчиков, сдался Адар. Точно звери в ловушке, улгары будут бросаться в разные стороны, зажатые между суровым хозяином и вражескими силами. Итак, под лучами Великого Солнца они подъехали к городу под бдительным оком плененного города.
И нисколько не удивились, когда в окошке над воротами появился внушительного вида генерал со скальпами многочисленных жертв на груди.
- Убирайтесь вместе со своим сбродом! - крикнул он. - Пока Повелитель Воронов не приказал подать вас на обед!
Льешо решил, что генерал имеет в виду мастера Марко. Маг отравил улгарского хана и скормил тело стае ворон, которые тут же издохли, превратившись в огромное дурно пахнущее одеяло из черных как сажа птиц.
- Мой сброд никуда не уйдет, пока не сровняет с землей стену и не вернет Кунгол законному королю, - ответил Льешо. - Передай своему хозяину, что вернулся потерянный король Фибии. Откройте ворота и сложите оружие, или пеняйте на себя.
- У Фибии нет короля, - усмехнулся генерал. - Старый король умер на коленях, что, похоже, удается фибам лучше всего!
Льешо не понял, что улгар имел в виду - умирать или стоять на коленях. Однако Гхриз попортил захватчикам немало крови, и гарн об этом наверняка знал.
Генерал продолжил свою напыщенную речь:
- Вот почему Кунголом правит могущественный хан!
Льешо не выдал своего гнева и заговорил чистым громким голосом:
- Передай своему хозяину, что вернулся святейший король фибского народа. С ним пришел император Шана с армией, ханы Кубала и Тинглута с армиями, Дочери Меча из Битинии и пустынники Гансау из легенд. Передай, что смертные боги стучат в его дверь, и боги свершат справедливость!
Гарны не признавали смертных богов, но одно имя могло поколебать даже самых закаленных вояк.
- Передай мастеру Марко, что с нами приехала смертная богиня войны. Передай, что она ищет возмездия за смерти на юге и за ужасный конец, который пророчит нам маг. Его армии падут на этом поле.
При упоминании смертной богини войны генерал с презрительной ухмылкой оглядел их компанию. Однако новые оскорбления застряли у него в горле, когда гарн увидел госпожу Сьен Ма. Льешо тоже повернулся к ней. Ужасная решимость придала ледяным чертам вид мрамора, в глазах смертной богини не отражалось ничего живого. Генерал затрясся так, что меч его застучал по кирпичам стены.
- Думаешь, твой хозяин подчинил себе чудеса? - выкрикнул Льешо и поднял руку. - Ты еще не видел настоящих чудес.
Мастер Ден соскользнул со спины Дракона Моря Мармер, который носил его в обличье гигантской лошади, Колокольчика. По сигналу Льешо дракон вернулся в истинное обличье, взлетел над сплоченными армиями. Блеснули кольца цвета штормового моря. Он поднимался выше и выше, пока не заглянул за стену в город. Потом, изящно взмахнув хвостом, дракон вытянулся во всю длину. Не покидая своего места у северных ворот, он разглядывал нетронутую южную стену.
Льешо расслышал гул отчаянных голосов за стеной. Его войска не издали ни звука. Дракон Моря Мармер показывал себя объединенной армии на тренировках, чтобы его чудовищная внешность не стала для солдат сюрпризом. У гарнс-кого генерала не было такого повода для спокойствия. Улгар позеленел, соперничая по цвету с драконьей чешуей, и исчез. Секундой позже над воротами появился фибский заложник, не менее напуганный, чем его надсмотрщик. Несмотря на страх, губы фиба искривила торжествующая улыбка. Драконы - лучшие союзники в мире.
- Они спрашивают, можешь ли ты убрать его.
Дракон Моря Мармер лениво облетел город по кругу. Это тоже предусматривалось планом. Льешо поднял копье над головой, чтобы наконечник уставился в небо. Повинуясь его воле, оружие вспыхнуло синим пламенем. Свет дугой вырвался вверх, потрескивая, как молния в ясном голубом небе. Фиб отшатнулся, как генерал до него, но король-дракон понял сигнал.
Взмахнув мощными крыльями, Дракон Моря Мармер поднялся высоко в воздух и превратился в точку. Потом с быстротой молнии ринулся на юг. Ему предстояло магическими способами собрать остальных трех огнедышащих змеев, обещанных в пророчестве Менара. Дракон Жемчужной Бухты, Дракон Золотой Реки и Дракон Дан вернутся с ним на великую битву с демоном за Небесные Врата. Взятие Кунгола за людьми и их смертными богами.
Светящаяся молния послужила сигналом и для войск. Как договорились, Дочери Меча разделились на две колонны, одна направилась на восток, другая - на запад, чтобы окружить город в подготовке к нападению. Всадники Мерген-хана сделали то же самое, в ногу с воинственными женщинами. На случай если дочь Ападиши решит забрать себе победу в грядущем сражении вместе с Кунголом, Льешо хотел, чтобы самый близкий союзник не спускал с нее глаз.
Самый близкий, за исключением одного. Льешо зачехлил копье и обернулся к армии, которую уже считал собственной. Император Шана привел свои силы из сердца империи через половину мира, чтобы помочь Льешо в походе. Теперь он купит для него время - для построения войск и тайного проникновения Льешо в город по секретным туннелям Гхриза. При очень большой удаче они еще могли предотвратить бойню.
- Скажи своему генералу, чтобы выходил, - крикнул Льешо фибскому пленнику на воротах. - Мой воин вызывает его на честный поединок.
Шу на своем громадном боевом коне выехал вперед. Он сменил меч на длинное копье, но доспехи сияли так же ярко, как и в первую их встречу с Льешо на поле боя в провинции Шан.
- Спускайся и дерись, если ты не трус!
В подтверждение вызова Шу ударил по воротам, и те затряслись в ответ.
На совете Шу возражал против устарелого вызова на поединок.
- Почему бы нам просто не поджечь ворота? - спрашивал он. - Если они не выйдут тушить пламя, подождем, когда ворота сгорят, и пройдем через пепел.
- Дело не в сражении, - объяснил Менар. Как поэт он разбирался в подобных вещах. - Нужно, чтобы люди внутри после стольких сезонов гарнского гнета поверили, что у них есть шанс на победу, если они начнут сражаться. Для этого придется заставить легенду работать на нас.
- Тогда вызов должен бросать герой легенд, - заявил Шу. Только Чи-Чу, бог-мошенник, осмелился рассмеяться.
- Ты и есть легенда, вот почему мы выбрали тебя!
Никто за столом, заваленным картами, не возмутился. И вот Шу стучал в крепкие ворота, чтобы отвлечь любого, кто смотрел на него сверху, а Льешо незаметно растворился среди солдат, соскользнул с лошади и быстро снял доспехи, сослужившие свою службу. Его тут же окружила команда в мундирах низшего ранга. Они не хотели привлекать внимание к тому, кого пытались защитить. Привычный к шпионажу Льешо улизнул из толпы солдат в сторону, где ждал его Бикси с переменой одежды.
- Моим гардеробом обычно занимается мастер Ден.
Избавившись от тяжелых нагрудных пластин, Льешо повел плечами и впервые за утро глубоко вздохнул. Свободой он наслаждался недолго, вскоре короткое копье оказалось на его спине, а тело скрыл грубый плащ с капюшоном.
- И вот еще что. - Бикси вручил Льешо сумку с травой для чая и нефритовой свадебной чашей, почти такой же, как отравленная. Она была слишком драгоценной, чтобы использовать ее как походную, но вряд ли король-демон знал толк в путешествиях. Благодарно кивнув, Льешо прицепил сумку к поясу рядом с фибским ножом. Серебристую ленту оставил на голове - понадобится при переговорах с мастером Марко, - но надвинул на лоб капюшон. Плащ скрывал его оружие. Они двинулись к Дворцу Солнца, где мастер Марко устроил свой двор.
- Готовы? - Рядом появилась Каду. Принц Таючит отстал, когда его дядя хан повел войска в условленное место, и смешался с командой Льешо, словно никогда и не покидал ее, что, казалось, всех устраивало.
Льешо кивнул.
- Адар согласился побыть с Льюкой. Тому все хуже и хуже.
Неудивительно. Теперь Льюка ехал связанный, чтобы не причинил себе вреда. Скоро ему придется затыкать рот, иначе начнут нервничать солдаты.
- Балар пожелал во всех подробностях обсудить пророчество с Менаром, - доложила Каду. - Как музыкант с поэтом, сказал он.
- А Маленький Братец? - спросил Льешо. Обезьянка чаще всего отправлялась на битву вместе с армией, в переметной сумке на седле Каду.
- С нами, как всегда, - ответила колдунья. - Он не меньше нас ждет падения мастера Марко.
Похоже, Льешо удалось обмануть свою команду. Судя по всему, друзья и не подозревали, что его сражение продлится дольше и в полном одиночестве, хотя на военном совете король фибов говорил совсем другое.
- Шокар поведет фибские войска, - добавила Каду. - Они зайдут в город по тайным ходам в стене, так что мы получим подкрепление при первой надобности. От тебя требуется только не погибнуть.
- Издеваешься, - заметил Льешо, скривившись. - Значит, мы готовы.
Присоединившись к толпе во вроде бы бесцельном марше, Льешо с командой пробрались к стене, ближе к потайному ходу, который указал на карте Гхриз. Как Гхриз и предсказывал, стражники городской стены собрались посмотреть на императора Шана, вызывающего их генерала на поединок. Они ждали нападения только после того, как Шу оставит свои попытки и воссоединится с войсками. Гарны полагали себя в безопасности за стеной, которую, по их мнению, армия Льешо собиралась осадить. Поэтому никто не заметил, как небольшие группы солдат тут и там вдоль стены начали исчезать внутри.
Шокар повел свой полк, включая двух пустынников Гансау, представляющих Динху, к северо-западному углу города, где их ждали у потайного хода повстанцы Гхриза. Льешо повернул на северо-восток. Под командованием Бикси выступила кучка наемников, переодетых в гарнские мундиры. Они молили дать им шанс вновь обрести честь, потерянную, как они считали, при падении Кунгола. Клан наемников поклялся защищать дворец много циклов назад, и теперь намеревался исполнить долг, отбив его у неприятеля.
Пять тысяч из пятидесяти заняли условленные места вдоль стены, где шпионы Гхриза должны были провести их в город. Каждая команда получила свое задание. А Льешо свое. Гхриз не хотел рисковать юным фибским королем в сражении, но времени на обсуждение не оставалось: Льешо воспользовался высоким титулом.
Брат ждал их в туннелях, которые избороздили гарнскую стену. Когда отъехала в сторону секретная плита, Бикси провел маленький отряд во тьму, чтобы наемники телами закрыли юного короля, если их предадут. Оборванный бедняк с проницательными глазами уже ждал их с факелом в руке. Мгару, тоже наемнику, предстояло проводить своих братьев по оружию в город. Льешо поздоровался быстрым кивком.
- Сюда, - показал Мгар и повел наемников дальше по туннелю.
Остальные повстанцы ждали с факелами в руках, пока все не исчезли в стене, включая замыкающего Стайпса. Кто-то в темноте задвинул плиту на место, из тени вышел Гхриз. Он носил те же лохмотья, что и остальное население захваченного города, возможно, маскировался, хотя Льешо не поручился бы, что у сопротивления есть одежда получше. Годы правления гарнов жестоко сказались на гражданах Кунгола, и тем более на старшем из семи принцев.
- Мы не станем выходить в город здесь, - заявил Гхриз и жестом приказал следовать за ним. - По туннелям можно подобраться к магу ближе. Или к одному из наших укрытий, если ты передумал. Мы бы спрятали тебя на время битвы…
- Ты же знаешь, что я не могу, - напомнил Льешо. - Кому-то надо взять на себя мастера Марко. Я и раньше с ним сталкивался, у меня получится снова.
- А с чего ты взял, что на сей раз он тебя не убьет? Мне казалось, в этом смысл всей затеи. Принести в жертву своему господину демону принца.
Льешо промолчал об отравленной чаше, которую носил в зачарованной шкатулке на рукоятке ножа. Теперь, увидевшись с демоном, он начинал сомневаться, что против того сработает хоть какой-нибудь план. Льешо не думал, что братьям понравится правда - его жизнь принадлежала Богине, и только она решала, спасти его или нет. Возможно, на сей раз ему удастся выжить. Более того, фибский король знал, что все они умрут вместе со своими мирами, если он потерпит поражение.
Льешо ничего не сказал, но брат, наверное, заметил твердую решимость в его глазах.
- Ладно, - с отвращением вздохнул Гхриз. - Ты собирался продержать захватчиков у стены всю ночь. Твой боец не может вечно бить себя в грудь перед воротами. Полагаю, вы спланировали, как будете дальше отвлекать внимание?
- Скоро начнется полномасштабная атака на стену, - ответила Каду. - Шокар проводит своих в город по туннелям. Когда захватчики будут заняты осадой снаружи, мы захлопнем ловушку. Шокар откроет ворота и впустит армию, которая ждет сигнала.
Гхриз кивнул. С пятьюдесятью тысячами солдат в дополнение к повстанцам и фибским воинам Шокара они легко победят гарнских захватчиков. Однако все понимали, что загвоздка в маге. Марко мог стереть город с лица земли, вызвав такой же шторм, как в море Мармер, или приказав королю-демону разрушить Кунгол. Вот почему Льешо вначале предстояло разобраться с ним.
- Тогда давай поторопимся. Я сам тебя поведу.
Гхриз подарил Льешо мимолетную улыбку и исчез быстрее, чем появился.
- Пинг встретит тебя в храме. Ее я тоже не сумел остановить.
Льешо не удивился. В сновидении Пинг поджидала его у подножия башни, и Льешо чувствовал, что она провела там не одну ночь. Он последовал за Гхризом по длинному темному ходу. Льешо и раньше бывал в подобных туннелях, под ареной на Дальнем Берегу и вместе с Шу под дворцом в Имперском Городе Шан. Не задумываясь о массе огромной стены над головой, они почти бежали в неверном свете, а позади сквозь кирпич пробивался шум атакующей армии.
Льешо попытался забыть о сотнях людей, которым суждено было погибнуть при отвлекающем маневре. Солдаты мастера Марко, в отличие от освободительных войск, могли спрятаться за стеной. Вражеские стрелы убийственным градом летели сверху, а мечники закрывались от лучников щитами. Своеобразная крыша на какое-то время спасет их, но военная сила Льешо безнадежно разобьется о твердыню громадной стены, если Шокар не откроет ворота.
Вдоль всей стены доносились звуки сражения, пока Гхриз не углубился под землю к центру города. Бикси с наемниками давным-давно исчезли из виду и теперь направлялись к другому выходу. Ближе к дворцу они воссоединятся с командой Льешо на случай, если придется прорываться внутрь с мечом. Однако пока они планировали мелкими группами незаметно пробраться на улицы города.
Под землей туннели стали уже и грубее. Потолок не поддерживали ни брусья, ни кирпичи - ничего, кроме сухой жесткости фибской почвы. Более трех ли команда шла, задевая плечами стены с обеих сторон при свете факела Гхриза и Стайпса. Узкие отдушины приносили с поверхности свежий воздух, а иногда звуки выстрелов и топот шагов. Однажды Гхриз толкнул их в боковой туннель, чтобы уступить дорогу гонцу.
Когда они вновь двинулись в путь, земля под ногами начала уходить вверх.
- Сюда. - Гхриз навалился на с виду сплошную стену.
Послышался шорох камня на уровне плеч, лица коснулся ветерок. Распахнулась потайная дверь, и они оказались на складе таверны. Комната выглядела бедно, стены из фибского кирпича давно почернели от копоти. Коридор вел со склада в аллею, пропахшую мочой и испражнениями. С другой стороны коридора доносились гневные голоса.
- По одному, по двое, - скомандовал Гхриз. Потом окунул факел в ведро. Когда пламя с дымом и шипением погасло, принц вытолкнул Хмиши и Льинг в коридор. Через пару мгновений Стайпс тоже потушил факел и вместе с Каду последовал в таверну, громко споря с обоими принцами.
- Еще пива! - крикнул Гхриз. Трактирщик покачал головой и заревел в ответ:
- На сегодня хватит! Если вам не терпится снова подраться, отправляйтесь к воротам! Там вашим кулакам скучать не придется!
Они только пришли и еще не успели подраться. Льешо решил, что трактирщик посвящен в план, и позволил выгнать себя взашей из таверны.

Предыдущая страница 32 Следующая страница


33 Курт Бенджамин

Великая Луна Лан еще не явила свой лик, но Хан и Чем давали неяркий свет, гоняясь друг за другом по небу, укрывая город плащом теней. Льешо не ориентировался на улицах, а потому только втянул голову в плечи и бежал за Гхризом, который знал дорогу.
За кучей битых кирпичей они наткнулись на захватчиков, бегущих от храма в их направлении.
- Он один из них! - крикнул командир, выхватывая меч и показывая на Гхриза. Гарны мигом обнажили мечи, и началось сражение.
- Беги! - крикнул брат под звон стали. Короткое копье на спине Льешо шептало ему на ухо:
- Убей их! Бегают только трусы!
Но копье не сказало ни слова правды за все жизни Льешо. Если он останется помогать брату, мастер Марко выиграет время. Всего пара улиц отделяла Льешо от храма на публичной площади: фибский король уже видел его вершину и мог найти дорогу самостоятельно.
Льешо побежал, но едва не споткнулся от удивленного крика боли, раздавшегося позади. Каду. Маленький Братец завизжал от ярости, и вдруг его голос стал глубже, грубее. На сей раз Льешо повернулся, всего на мгновение, и у него захватило дух. Каду лежала на боку, прикрывая раненую руку. Маленький Братец над ней вырос до размеров человека и облачился в форму имперских войск. В огромных волосатых руках он держал меч Каду и ловко им размахивал. Враги и друзья попятились в одинаковом изумлении, но Маленький Братец отличал тех от других, и вскоре улицу залила кровь.
Хмиши и Льинг быстро опомнились. Они долго путешествовали с Маленьким Братцем и тоже кое-что подозревали. Гхриз повидал мало чудес на своем веку, однако не собирался оскорблять союзника.
- Беги! - крикнул он Льешо и кинулся на врагов вместе с Маленьким Братцем. Льешо побежал, нырнул в аллею…
…и споткнулся о попрошайку, который выполз из душной тени прямо ему под ноги.
- Назад! Там чудовища! - прозвучал хриплый, словно от долгого крика, голос. Что неудивительно, если его обладатель видел то, что приходилось Льешо. Фибский король не остановился. Он свернул на главную улицу, держась ближе к зданиям, бывшим храмам, рынкам, лавкам и государственным палатам.
Впереди был не только Храм Луны, но и новая драка с бандой гарнов. Правда, на сей раз Льешо признал стиль боя. Бикси очищал ему путь, во всяком случае пытался. Льешо обогнул противников, получил удар тупым концом копья, тем не менее не остановился, когда звон в ушах слился с пением стали.
Вдруг лунный свет, такой реальный, что его можно было потрогать, расплавленным серебром излился на ступенчатые стены храма. Вид наполнил Льешо такой болью и радостью, что на мгновение он застыл от противоречивых чувств. Здесь жила его мать, здесь она держала его на коленях и пела ему песни. Здесь принимала знать и жрецов с ним на руках. Здесь она умерла, и ее дух до сих пор наполнял храм ее смертью.
На вершине маминой башни к Льешо потянутся два моста из лунного света. Пророчество Менара стучало в голове - два пути. Льешо знал, какой хотел бы выбрать, но также знал, что сегодня пойдет другим. Не к Небесным Вратам, где ждала Великая Богиня, но во Дворец Солнца, где плел ядовитые сети мастер Марко.
Впереди виднелась боковая дверца, через которую Льешо заходил в детстве и в сновидениях. Когда он приблизился, из тени появилась принцесса Пинг в лохмотьях, как и прежде.
- У нас мало времени. Дай руку.
Она протянула маленькую мозолистую ладошку, вглядываясь в глаза Льешо…
- Духи… - начал он, умоляя остаться, позволить ему в одиночестве проделать то, что он делал раньше.
- Поэтому я здесь, - лукаво улыбнулась Пинг. Вечность светилась в ее взгляде. - Времени мало, пойдем!
Пинг взяла Льешо за руку, и он охотно последовал за ней в храм, на лестницу, одержимую печальными духами. На сей раз, когда духи подошли ближе, сестра заговорила с ними, и они умолкли. Только приглушенный шорох - словно невидимая материя скользила по лестнице - сопровождал их в пути. Их не зря преследовали неземные шаги - чем выше они поднимались, тем слышнее становилась поступь призраков.

ГЛАВА ТРИДЦАТЬ ДЕВЯТАЯ

Вначале от мысли о стольких мертвых фибах за спиной Льешо бросило в дрожь. Но постепенно призрачная компания согрела дух, который свернулся на дне его сердца. Льешо потянулся мыслью к призракам храма, и они прикоснулись к нему, мягко - так послушники целовали одежды жреца, проходящего по улице. Они дарили уют и свою смертную защиту, хотя Льешо знал: призраки не могут выйти за пределы башни.
Он чувствовал рядом сестру, которую нисколько не беспокоили духи, и понимал - Пинг разделяла его легкое отношение к мертвым фибам. Льешо отвел в сторону духов-послушников, пообещав: «Позже», все его мысли были о живых.
Льешо прикоснулся к разумам людей. Император Шана сидел на боевом коне и командовал армией, сжимая в руке меч. Ушами императора Льешо слышал лошадиный визг, пение стрел, летящих с улгарской стены, и крики своих последователей, когда стрелы находили жертву. Шу-Льешо поднял руку, и сотня лестниц припала к улгарской стене. Шанские солдаты быстро полезли вверх, увертываясь от стрел - их было слишком много для гарнов. Льешо чувствовал страх и решимость солдат - некоторые падали. Льешо спотыкался, ощущая их соприкосновение с землей, и шел дальше. Другие достигали вершины, выставляли мечи против луков и стрел, бесполезных в ближнем бою.
Раньше такого не было - Льешо никогда не чувствовал себя в шкуре своих солдат, только что убитых или кандидатов в мертвецы. Что это - дар самой башни или просто расширилось сознание в преддверии испытания? Душа Шу обратилась в камень, он полностью сосредоточился на стене. Император не покупал в обманном маневре время для Шокара или Льешо жизнями своих людей. Он сражался за взятие стены: если ему помогут изнутри, прекрасно, если нет - его армия все равно справится. Они перелезут через стену или разберут ее на кусочки, превратят в кровавое месиво.
Рядом с Шу смертная богиня войны собирала доклады у гонцов.
Где-то во Дворце Солнца захватчик принял решение. Он не поведет войска за стену к противнику. Стена победит людей или измучает их усталостью, он вовсе не собирался облегчать жизнь врагу. Хозяин обеспечит успех, ему только надо продержаться, пока маг выйдет из башни. Ледяной ужас сжал Льешо в своих объятиях при мысли о мастере Марко, при образе выпотрошенного командира, который не справился с заданием. Он не думал, заставлял себя не думать о капитуляции, о бегстве. Маг узнает, маг накажет за одну мысль о поражении…
Шокар тихо двигался в темноте, короткими движениями направлял половину объединенного войска фибских рекрутов и прирожденных солдат, пустынников Гансау, по тайной лестнице, вырезанной в стене слева от громадных северных ворот. Справа внутрь пробиралась вторая половина армии. Не подозревая о грозящей с тыла опасности, улгарские лучники продолжали стрелять в армию Шу…
Отправив сознание в полет над городом, Льешо обнаружил Хабибу верхом на белой боевой лошади - колдун вел шанские и тинглутские полки к воротам. Вокруг в опасной близости летали стрелы. Одна чуть не проткнула Хабибе сердце, но колдун ее милости вскинул меч в отвращающем жесте, и стрела рассыпалась снопом искр на луку его седла. Хабиба потряс головой, будто оправляясь после удара, затем поднял меч и объявил атаку.
Сзади Ясное Утро скручивал бинты вместе с мастером Де-ном и Баларом. Карина и Адар улучили момент и испуганно обнялись, прежде чем собрать мази и бальзамы для ухода за тяжелоранеными. Привязанный к койке Льюка корчился перед видениями хаоса и разрушения, на борьбу с которыми у Льешо сейчас не хватало времени. Менар поддерживал голову брата и промокал его лоб влажным платком, читая целительные стихотворения из фибских и битинийских запасов.
Льешо поднимался все выше и выше, но теперь едва замечал сгущающееся облако духов вокруг. Его видения продолжались. Маленького Братца нигде не было видно, но Каду уже чем-то замотала рану на руке. Вместе с наемниками Бикси они прорывались в храм, однако когда друзья попытались взойти на лестницу, ненасытные духи, придя в ярость, выкинули их вон. Каду поставила команду на защиту входа в храм, назначив Бикси командиром, а Стайпса его лейтенантом. Она была магом, дочерью драконов и не собиралась уступать духам. Льешо чувствовал ее решимость. Каду сделала шаг, другой. Рядом с ней оказался Хмиши, его сердце оставалось спокойным. Он побывал в мире духов и теперь не боялся их. К нему присоединилась Льинг, он увлек ее в свое спокойствие, и они начали подниматься вместе…
Войска Шокара добрались до парапета над воротами и, обнажив мечи, напали на лучников, рубя направо и налево. Льешо чувствовал решимость брата, его отвращение к собственным действиям, когда он убивал людей, не успевших вытащить меч для защиты. Луки и стрелы были бесполезны в этой схватке. Лучники отбросили оружие, потянулись за мечами, но слишком поздно. Первого командира зарубили, не успел он поднести руку к ножнам, но второй приказал своим людям атаковать. Суматоха привлекала новых улгарских солдат, которые бросились на помощь товарищам над воротами, что послужило на руку армии Шу с лестницами.
Однако слишком поздно для императора по другую сторону стены. Льешо привалился к стене башни. С удивленным вздохом юный король зажал рукой шрам на плече, который давным-давно оставила стрела человека господина Ю.
- Что такое? - спросила Пинг. Она отвела его руку в поисках раны, но ничего не увидела.
- Разве ты не чувствуешь? - моргнул Льешо, соскальзывая по стенке на ступеньку.
- Я не могу выйти за пределы башни, пока мы не поднимемся наверх. Мне нужен свет Великой Луны Лан, чтобы читать город.
Слова Пинг подтвердили догадки Льешо. Призраки башни умолкли, но звуки битвы стали совсем близко. На улицах города начались сражения, наемники
Бикси отражали слабые атаки на храм. Раненые лежали по обе стороны стены, кричали или не могли от изнеможения даже ронять слезы в жижу из собственной крови и фибс-кой земли.
- Льешо, вернись! - Пинг смотрела на него с отчаянным сочувствием. - Что ты видишь?
- Шу пал.
В видении Льешо отыскал на поле боя императора, истекающего кровью на руках смертной богини войны. Боевой конь не шелохнулся, когда хозяйка подняла императора к себе на седло.
Но даже боги не находили времени, чтобы оплакивать потери.
- Возьмите его, - услышал Льешо слова смертной богини войны и почувствовал, как тело императора перешло в руки имперской стражи. Шу было так больно, что он не мог дышать. Льешо понял, что император еще жив, но надолго ли?
- Похоже, он умирает.
Льешо потер лицо, пытаясь избавиться от мук Шу. Пинг кивнула, будто его слова открыли ей нечто, доселе неизвестное.
- Давай помогу.
- Все в порядке, - заверил он, утешаясь одной мыслью, что она не сомневается в его чувствах.
- Сосредоточься на мне, на лестнице - управляй ногами и руками так, будто вышел из собственного тела. Чувства уйдут на второй план.
Пинг положила руку ему на плечо, и боль стихла. Мама, подумал он. Льешо знал, что ошибается, но так сила казалась знакомой. Мама была жрицей-королевой, своего рода богиней.
- О! - дошло до него. - Я знаю, кто ты…
- Твоя сестра. Всегда.
Пинг имела в виду не одну жизнь. Сердце Льешо разрывалось. Действительно, сапфировая принцесса, и маленькая девочка лишь в глазах этого мира. Теперь он полностью доверился ей, зная, что невредимым доберется до павильона королевы. Он был рожден, чтобы ненадолго стать королем, но не сесть на трон. Потому что его сестра, принцесса Пинг, станет королевой.
Льешо поднялся, стряхивая проснувшуюся боль от старых ран, и вновь пошел по лестнице. На сей раз он думал только о потертом камне ступенек и грубых стенах храма по бокам.
Льешо не удавалось совсем забыть о призраках, следующих за ними по пятам. Пинг снова взяла его за руку, и он принял свою живую сестру и ее мертвых придворных как утешение и поддержку в грядущей битве. Когда они поднялись на самую вершину, казалось, все до единой жизни жрецов и жриц, королев и их детей присоединились к Льешо на последнем этапе похода.
- Я не могу его убить, - признался Льешо, надеясь, что сестра поймет. - Здесь замешаны невинные жертвы.
- Мы знаем. - Пинг не отрицала своей связи с призраками храма.
Льешо вглядывался туда, где исчез Дракон Моря Мармер.
- Помощь на подходе, - сказал он, хоть и не мог проникнуть сквозь туманную завесу.
- У нас все больше шансов на успех.
- Спасибо.
- Не за что, - ответила она и отошла в сторону. Льешо ступил в павильон на крыше Храма Луны. Пинг последовала за ним, сливаясь с тенями. Через площадь из павильона короля на вершине Дворца Солнца на него смотрел мастер Марко.
- Ты пришел, - проговорил маг.
Его шепот прозвучал в ушах Льешо так, словно мастер Марко стоял с ним рядом. Маг отвернулся. На таком расстоянии Льешо не мог разглядеть точно, но знал, что Марко смотрит на горы, где Великая Луна Лан начинала свое ночное восхождение. Вскоре лучи ее света пронзят ушко иглы, и над площадью изогнется призрачный мост. Свет уже проник на каменный пол под ногами Льешо и сиял на копье. Льешо не решался взять его с собой в сражение, а потому отцепил чехол и подал сестре. Она потянулась к копью, но тут же отдернула руку, потому что оружие начало сыпать гневными искрами.
- Кажется, оно не желает никого, кроме тебя.
Льешо кивнул и положил копье, причинившее за множество жизней столько горя, на камни.
- Думаю, оно мне еще пригодится, - заметил Льешо, бросив многозначительный взгляд в сторону гор, где между ним и Небесными Вратами стояла армия демонов.
- Я люблю тебя, брат. Не забывай.
Льешо почти боялся обнять ее, но Пинг сгребла его в крепкие объятия и похлопала по спине, напоминая, что она остается шпионкой Гхриза и солдатом, каково бы ни было ее положение после победы.
- Я тоже тебя люблю, - ответил он, и время настало. Чудесный мост из лунного света возник в воздухе между храмом и дворцом. Вначале он был таким тонким и хрупким, что Льешо видел сквозь него. Постепенно свет набирал силу и яркость, пока не заблистал как серебряный дождь.
С другой стороны мастер Марко осторожно ступил на мост. Ничто не задержало его ногу, и маг отшатнулся, чтобы не последовать за своим стражником, упавшим с крыши несколько дней назад.
Льешо покачал головой, дивясь, что маг так тщательно изучал таинства Кунгола, но так и не узнал о мосте. Льешо сделал шаг, другой и двинулся по призрачному мосту.
- Я знал, что ты - тот самый.
Мастер Марко ждал его с самодовольной улыбкой. Пожав плечами, Льешо сошел на каменные плиты королевского павильона.
- Теперь я тоже знаю, - заметил юный король. По большей части на протяжении всех жизней это приносило ему одно горе. Положение не менялось через тысячу сезонов и еще через тысячу.
Снизу доносился шум ожесточенных сражений, армия отвоевывала улицу за улицей. Городские ворота пали. Ржание лошадей, сходящих с ума от страха, смешивалось с предсмертными криками их хозяев и неприятелей. Солдаты ныряли в узкие проходы аллей, открывая для себя новый вид боя. Завывание духов звучало одинаково для новоприобретенного слуха Льешо, призраки не делились на друзей и врагов.
Льешо чувствовал все и уже едва не падал, когда вспомнил наставления Пинг. Он сосредоточился на каждом шаге, как она учила, на каждом движении мага, ждущего в башне, где когда-то правил его отец. Королевский павильон многое успел повидать. Супруг, король Фибии, приходил по лунному мосту в храм к своей королеве, верховной жрице. В кровавые времена короля здесь приносили в жертву предзакатному солнцу.
Его отец не был воином, но Льешо задумался, какие возможности открывал Дворец Солнца тому, кого обучала сама смертная богиня войны. Сила, решил Льешо, если он поймет, как ее использовать.
Башня накачивала его ощущениями битвы на улицах. Объединенная армия союзников прокатилась по городу. На юге кочевники клана Кубал под командованием Мергена и Дочери Меча атаковали стену, по веревкам и лестницам вскарабкались наверх, испуская боевые крики.
Гарнские воины не считали женщин солдатами и в ужасе побросали оружие. Льешо сосредоточился, на расстоянии чувствуя страх улгар - те боялись, что Дочери на самом деле демоны в человеческом обличье, которые свалились на них с небес, чтобы выпить из глаз душу. И все равно фибский король вздрогнул, когда лезвие мелькнуло перед самым лицом солдата, чей разум поставлял ему образы.
Громадная численность армии Льешо не оставляла сомнений в исходе битвы, правда, Дочери не забывали следить за обстановкой. Тинглут-хан тоже взял на заметку, что Шу исчез в лекарской палатке, получив ужасные раны. Рука Каду начала раздуваться от воспаления. Сама колдунья еще об этом не знала, но рука умирала, ей оставалось лишь отделиться от тела или утащить его за собой в преисподнюю. Колдуньи не умеют излечивать собственные раны. Льешо гадал, сможет ли она восстановить потерю, сменив обличье, или орел больше никогда не поднимется в воздух.
Мастер Марко неловко держал меч, но не для сражения.
- Все могло выйти по-другому, - сказал он с искренним страданием в голосе. - Я обучал тебя как сына для сражения с тварью там…
Маг дернул подбородком в сторону гор, где осаждал Небесные Врата король-демон.
- Ты бы победил чудовище. Перед тобой Врата открылись бы.
- А потом ты убьешь меня и попытаешься занять мое место, - закончил Льешо. - Терпеть не могу жертвоприношений, особенно когда на роль жертвы выбирают меня.
- Умен, - признал маг. - Но другого пути нет. Ты видел сны, я же знаю. Если Небесные Врата падут…
Мастер Марко пожал плечами, словно им не нужно было обсуждать правдивость видений.
- А себя ты представляешь героем сказания?
Льешо медленно обошел мага, разведя в стороны безоружные руки. Сосредоточился на противнике. Он тренировался для этого поединка, и другие сражения растаяли в его сознании.
- Конечно, - ответил Марко. - Кто придумал, как сокрушить врага? Кто трудился в поте лица, чтобы исполнить замысел?
Там, куда ступал маг, поднимались искры, Льешо чувствовал, как его плащ потрескивает от электричества.
- И то верно. Кто так глупо освободил короля-демона и не удержал его под контролем?
Льешо опустил руки, приглушая энергию, наполняющую королевский павильон.
Мастер Марко использовал искусство мага и способности юного дракона, но скрытая мощь Дворца Солнца вливалась в вены Льешо. Марко потянулся к небу, выхватил из воздуха молнию и метнул в противника. На лице мага отразилось потрясенное недоумение, когда молния распалась в воздухе, превратившись в легкий ветерок, который слегка взъерошил волосы Льешо.
- Ты не понимаешь, кто я такой, - небрежно заметил Льешо. Затем представил кандалы, и мастер Марко выронил меч, натянул цепи, сковавшие запястья.
- Тебе придется нелегко, - пообещал маг. Мускулы под чешуйчатой кожей взбугрились, и цепь разорвалась. Между ладонями мага возник огненный шар, который тут же полетел в Льешо.
- Лови, - подзадорил Марко, шар начал расти, пока не заполнил собой почти все пространство между противниками.
Льешо вспомнил, как говорил со штормом вместе с Драконом Моря Мармер. Ему очень не хватало поддержки дракона, но юный король применил полученные уроки. Вызвав самую нежную из бурь, Льешо погасил огненный шар мягким, но настойчивым дождем.
Теперь в павильоне стало скользко. Мастер Марко двигался более осторожно, оценивая новые способности своего ученика.
- Я тебя этому не учил.
- Нет.
Льешо поднял вихрь.
Ветер оттолкнул мага назад. Мастер Марко ухватился за него и принялся делать магические пассы, чтобы усилить бурю. Соперников бил град, ледяной дождь хлестал по открытому павильону. Марко оттолкнул ветер. Льешо заскользил к неогороженному краю.
- Легче, легче.
Льешо ответил на атаку обманчиво небрежным взмахом руки, буря утихла. Во внезапной тишине раздались звуки сражений на улице.
- Пора заканчивать, - сказал мастер Марко. - У меня много дел и мало времени, если я собираюсь сегодня вечером проехаться на лучах лунного света.
Мост из серебряного света уже таял. Льешо понял, что успеет попрощаться. Рука опустилась на фибский нож, однако Льешо не вытащил оружие. Чаша госпожи Чауджин - а может, и сама ее хозяйка - лежала в зачарованной шкатулке под его ладонью, а он не хотел рисковать в сражении. Маг заметил его колебания и рассмеялся.
- Инструмент для деревенских мясников. Мне не страшны лезвия, ни один смертный не в состоянии взять жизнь дракона. Ты уже знаешь, что подпитывает мою силу. Можешь причитать по своей богине сколько угодно, но когда ты умрешь, она склонится передо мной. Она покажет мне свои сады и с радостью примет меня в свою постель, потому что я спасу небеса от нападения демонов.
- У твоего плана есть пара недостатков, - заявил Льешо. - Первый: госпожа выбирает супруга, а не наоборот.
Льешо принялся творить молитвенные фигуры, которые означали для него Путь Богини с тех пор, как он ступил на засыпанный опилками тренировочный двор гладиаторов. Мастер Ден показал Льешо, как молитвенная форма превращается в боевую. Льешо скользнул в сторону и ударил противника быстрее, чем тот успел проследить за его движением. Мастер Марко покачнулся, однако удержался на ногах.
- Простая уловка, малыш, - сказал маг и коснулся земли у ног. Принялся расшатывать ее. Когда золотистые кирпичи посыпались на улицу, на площади внизу прозвучали крики ужаса. Марко схватился за столб, который грозил рухнуть и погрести его под собой, а Льешо упал на колени в страхе перед дрожью вселенной. Льешо не думал, что у него хватит сил, но дотянулся до земли через шахты и колодцы и темные пещеры гор и начал успокаивать. Когда тошнотворные спазмы прекратились, широкая зияющая трещина расколола башню между ними.
- Так вот, у твоего плана есть пара недостатков. Второй: ты ошибаешься, называя меня смертным.
Льешо перешел к фигуре «Двойная ветвь» и представил сучковатое старое дерево там, на вершине мира живых. Он заставил ветви опутать руки противника, и сколько мастер Марко ни бился, он не мог освободиться.
- Я - бог, возлюбленный той, что правит в райских садах, ты не имеешь надо мной власти.
- Но в твоей крови и плоти до сих пор живут мои яды, - прорычал мастер Марко. Ему не требовались руки, чтобы разбередить раны юноши, но Льешо стоял на источнике мощи, все больше убеждаясь в своей истинной сущности. Яды мага не принесли бы ему вреда.
- Третий: ты судишь всех по себе, согласно своим действиям или желаниям. А я вовсе не собирался убивать тебя, хотя ты должен отдать украденные силы.
Льешо перешел к собственной молитвенной фигуре «Ветер на камне» и поднял нежный, но настойчивый ветер. Тот овеял противников и унес с собой поверхностную магию, словно пыль.
- Пора заканчивать игру. - Льешо небрежно поднял руку, и его голос заполнил ночь: - Придите, воздух, земля, огонь и вода. Придите, боги и короли. Придите, силы небес, и земли, и преисподней. Станьте свидетелями окончания схватки.
Один за одним в небе под дождем лунного света собрались четыре дракона. Цвет чешуи появлялся и исчезал в пламени драконьего дыхания: зеленый, золотой, серебряный и цвет земли Акенбада. Драконы зависли над Дворцом Солнца. Льешо беспокоился, что Дракон Моря Мармер нападет прежде, чем у него появится шанс исправить ошибку джинна, но дракон ждал, терпеливый, как и все его сородичи перед более быстрой человеческой жизнью.
Мастер Марко узнал дракона, которому нанес смертельную обиду. Он в отчаянии попытался скинуть невидимые путы, но ничего не мог поделать. Каменная плита, охранявшая вход в королевский павильон, отошла в сторону. По лестнице, когда-то занятой улгарскими стражниками, поднялись смертные боги. Мастер Марко не понимал их сути раньше и теперь смотрел раскрыв рот, как вначале мастер Ден, затем госпожа Сьен Ма и карлик Ясное Утро поднялись в воздух к драконам.
Маленький Братец - в полный рост, почти в человеческом обличье, Обезьяний Бог - с веселым визгом выпрыгнул из потайного хода и присоединился к другим богам. Появились еще двое. Одного из них Льешо прежде не встречал - смертный бог мира. Юный король почтительно поклонился этому самому желанному богу. Последняя богиня соскочила с блестящей серебристой спины Дракона Жемчужной Бухты, который приставил свой длинный нос к королевскому павильону, точно мост. Льешо улыбнулся, признав женщину - невысокую, толстенькую, в одеждах геоманта Понтия. Богиня познания тоже улыбнулась, повиснув над королевским павильоном вместе с остальными.
Следом явились фибские принцы, то есть те, кто не был занят битвой или уходом за больными, или безумными видениями. Первым вышел Гхриз, по его локтям и лицу текла кровь. Не его кровь. Пот прочертил сквозь нее чистые дорожки.
- Шокар руководит зачисткой у ворот, - доложил он, имея в виду последние очаги сопротивления. - Я пришел как свидетель.
Потом Балар привел Менара, слепого принца-поэта, который находил путь скорее по памяти, нежели под руководством брата. Льешо не мог понять, как они вышли из сражения без единой царапины, если только им не помогли сами смертные боги.
Следом на открытую башню выбрались короли: Мерген-хан с Альма-Зарой, которая тяжело привалилась к его плечу. Кровь пропитала одежду Дочери Меча, но, судя по всему, рану наспех залечили. Льешо больше беспокоило то, как Мерген покровительственно обнимал ее за плечи?
Согхар представлял народ ташеков, с ним вместе пришел Тинглут-хан. Восточный хан подозрительно нахмурился: ему не нравилась магия и ее приспешники.
Пинг, сапфировая принцесса, управлявшая Храмом Луны так, как может только королева и верховная жрица, подняла копье Льешо и легко пробежала по тающему мосту света, чтобы встать рядом с остальными. Льешо мимоходом заметил, что теперь оружие не искрилось в руке Пинг, словно не решалось оказывать давление в ее присутствии.
Не появилась команда Льешо, в которую входил и принц Тай из клана Кубал. Юный король не призывал их в свидетели, но жалел, что они не пришли по своей воле. Шу тоже отсутствовал. Почему у него не хватало времени именно на тех, с кем больше всего на свете хотелось поговорить на прощание?
- Я буду свидетелем за императора Шана, - заявила смертная богиня войны со своего места среди магических существ. Она кивнула на освещенный квадрат в каменном полу. - Император просит прощения у его святейшего величества. Он не может прийти, так как лежит без сознания внизу.
Теперь ты довольна? Достаточную ли жертву он принес за любовь смертной богини войны? Или тебе нужна его смерть? Льешо промолчал, но богиня прочитала его мысли по глазам. В ответном взгляде не было ни сожаления, ни триумфа. Необходимость, подумал он. Жизнь против отсутствия всякой жизни. Сама Великая Богиня приготовиась спалить миры богов, людей и духов преисподней, чтобы не дать королю-демону осквернить ее сады. Сколько отдашь ты? Госпожа Сьен Ма бросила ему молчаливый вызов: кроваво-красный рот искривился в легкой улыбке. Она заранее знала ответ.
- Кто ты? - едва дыша прошептал мастер Марко. Его глаза расширились от ужаса и потрясения, маг наконец понял, что до сих пор не видел всей картины.
Льешо нагнулся к нему так, чтобы враг разобрал его шепот. Ему не хотелось поражать других смертных на башне своими откровениями.
- Я - Справедливость, - сказал он. - Последний из семи смертных богов. Более ужасный, чем даже война.
Боги уже знали и одобрительно кивали - Льешо догадался. Менар, чей слух обострился из-за слепоты, тоже не удивился.
Маг сложился вдвое и в отчаянии начал биться лбом о каменные плиты.
- Как я мог не заметить? Мы пропали, пропали!
- Нет. Речь никогда не шла о тебе.
Ответ на первый вопрос был столь очевиден, что Льешо гадал, зачем вообще его озвучивать.
- Я сам не знал.
В пути собственное естество манило его вперед, как загадка, чье разрешение никак не давалось, и Льешо задумался, сколько жизней он искал себя. Но теперь он все понял. Принц Льешо, король Фибии на мгновение, но всегда седьмой смертный бог, Справедливость. Мастер Марко - всего лишь очередное препятствие на его пути к Небесным Вратам, а здесь, в средоточии королевской мощи, так близко от небес, которые даровали ему божественную суть, не такое уж и большое препятствие.
- Что ты со мной сделаешь?
Марко закрыл лицо руками там, где сквозь морщинистую кожу ясно проступала чешуя сына Дракона Моря Мармер.
- То, что следовало сделать давным-давно.
Льешо не волновало, что собирается делать маг. Его не волновало, какую цену придется заплатить ему самому. И это тоже была справедливость.
- Как хочешь, тебе все равно не спастись от грядущего хаоса.
Сломленный не только богами и королями, но и собственными видениями, маг превратил капитуляцию в вызов.
- Мертвецы могут позволить себе мужество перед лицом конца света.
Не смерть и не конец света, как представлял себе маг. Льешо сомневался, что Марко готов к своей истинной участи. Льешо достал одну из жемчужин, висевших у него на шее.
- Свин! - позвал он джинна, который служил ему проводником в мире сновидений. - Я хочу загадать желание.
- А я не хочу, чтобы ты загадывал! - Под легкий звон цепей появился Свин. - Что я скажу Великой Богине? Как снова заслужу место в ее садах?
Свин хорошо умел заполнять прошения подданных, но на практике желания часто оборачивались против тех, кто их загадывал. Так мастер Марко, посредственный шарлатан без единой капли драконьей крови, пожелал стать настоящим магом, и в то же время юный дракон, сгорающий от любви к простой женщине, пожелал стать человеком. Эти два желания все еще грозили закончиться крахом для миров людей, богов и духов преисподней. Льешо сочувствовал нынешнему положению джинна. Богиня, его госпожа, вряд ли обрадуется садовнику, который навлек горе на ее возлюбленного супруга.
К тому же в горах его до сих пор ждет битва, с королем-демоном, осадившим Небесные Врата. Как Льешо победит демона и его армию приспешников, если Свин сотворит с ним какую-нибудь глупость? Если бы джинн намеренно карал за исполнение желаний, Льешо мог бы убедить его, пригрозить болью изгнания, чтобы тот на сей раз отказался от своих шуток. Но все не так. Джинн действительно каждый раз пытался помочь. Льешо знал. Просто все шло наперекосяк.
Свин опять попросил избавить его от желания. Звякнул для убедительности цепями - напомнить, что случилось в прошлый раз.
- Пожалуйста, юный бог, какая справедливость в незаслуженной награде?
Вот она, ловушка. Загадать желание - значит, срезать путь. А срезать путь - значит, сойти с Пути Богини на более удобную тропинку, которая ведет к злу. Но на сей раз Льешо не сомневался в исходе. Он видел единственный путь. Путь справедливости. Богиня одобрила бы его действия.
- Мы все заслужили подобный конец, добрый Свин. А теперь пора. Я желаю, чтобы ты обратил желание двух глупцов. Освободи сына Дракона Моря Мармер от безумия мнимого мага, освободи мнимого мага от ужаса и боли юного дракона, запертого в его теле.
- О, конечно!
Как и все джинны, Свин не мог самостоятельно обратить исполненное желание, каким бы глупым оно ни показалось впоследствии. Но новое желание могло исправить хотя бы часть вреда, во всяком случае для двух дураков, чьи жизни переплелись из-за поспешной просьбы. Свин щелкнул пальцами, опалив кончики волос собравшейся компании, и желание исполнилось.
Жуткий крик разбился надвое, словно разорвалась вселенная, и Льешо испугался. Когда дым рассеялся, самоуверенный маг исчез. На его месте лежала сморщенная оболочка человека, который безумно бормотал что-то себе под нос. В небе, высоко над королевским павильоном, юный дракон извивался в агонии от слишком долгого заточения в человеческом теле. Существо, которое они знали под именем мастер Марко, вновь стало двумя созданиями.
Дракон Моря Мармер кинулся к сыну, обнял его голову мягкими крыльями и поднял к ветру, чтобы облегчить боль. На улицах внизу уже стихли звуки сражений и теперь слышались лишь крики ужаса и паники, но Дракон Моря Мармер понес сына к пустынной равнине, где тот мог плевать огнем и рычанием избывать многолетнюю боль, не причиняя никому вреда.
Свин не всегда знал, чем закончатся его действия. Льешо, в страхе, что они еще не все увидели, ждал собственной участи. Терпеливо ждал. Обезьяний Бог, путешествовавший в их компании под видом Маленького Братца, кувырнулся в воздухе и завизжал в унисон с молодым драконом, но ничего не произошло. Или, скорее, так: ничего не произошло с Льешо.
- Ну вот, - сказал Свин, потирая руки. - Хочешь куда-нибудь слетать?
- А как же…
- С этим человеком ты дрался на башне? - спросил Свин. Льешо взглянул на Марко, уже не мастера, тот съежился от ужаса. - Нет.
- Есть ли у тебя какие-то претензии к молодому дракону, которые он не оплатил своими многолетними страданиями?
- Нет.
Свин пожал плечами.

Предыдущая страница 33 Следующая страница


Небесные врата 34

- Желание вызывает последствия, - объяснил он. - Твое желание не имело к тебе отношения, значит, и последствия расхлебывать тоже не тебе.
У Марко из уголков рта текла слюна. Он не обойдется без лекаря и умрет безумцем. Вряд ли он вообще когда-то был нормальным.
Сыну Дракона Моря Мармер тоже понадобятся время и забота. Он больше никогда не станет тем свободным и дерзким юнцом, который загадал желание ради любви, но с помощью отца он выживет. Он усвоит урок, который для дракона занял не более мгновения. Во всяком случае, если Льешо преуспеет в сражении с безумной магией Марко - с королем-демоном из преисподней.
- Здесь справедливость восторжествовала, - заключил Льешо. Мастер Ден и Ясное Утро обменялись радостными взглядами, только глаза госпожи Сьен Ма оставались темными и печальными.
- Ночь выдалась длинная и неспокойная, - сказала богиня. - Но твоя госпожа ждет.
- Знаю.
Настало время попрощаться с братьями и королями, которые участвовали в сражении. Однако когда дошло до дела, Льешо не мог подобрать слов, чтобы не выдать своих опасений по поводу грядущего боя. Даже если король-демон не убьет его, Льешо еще долго не вернется обратно. Пока не обдумает все случившееся.
Госпожа Сьен Ма, похоже, читала его мысли.
- Так и должно было быть, - ответила она, склонив голову как смертная богиня перед смертным богом.
- Шу… - Льешо не решался закончить вопрос.
- Выживет, - заверила ее милость. - Как и молодой дракон, Шу наконец усвоил уроки, которые помогут ему найти свой путь императора.
Льешо задумался, имела ли она в виду, что Шу готов жениться, но не стал интересоваться. Затем к новоявленному богу один за одним начали подходить братья. Балар обнял Льешо как ребенка, Менар прикоснулся лбом к его короне.
- Счастливо, брат, - прошептал слепой поэт.
Гхриз, недолго знавший Льешо, подал ему руку как воин воину.
- Не оставляй меня, когда сражение едва началось, - сказал он. - У нас есть армия, которая пойдет под твоими знаменами даже против демонов преисподней.
- Я постараюсь что-нибудь придумать.
Льешо сомневался, что у него будет шанс, но мысль об армии против бесов, охранявших короля-демона, казалась неплохой.
Пинг молча прикрепила на спину брату копье, но заплакала, когда Льешо снял с головы серебряный венец и подал ей.
- Передай своему мужу, чтобы носил его достойно, - наказал Льешо. - Кем бы он ни был.
- Скажи братьям, чтобы растили сыновей.
Пинг имела в виду, что никогда не выйдет замуж, и хотя она не просила его остаться, Льешо читал желание в ее слезах. Гхриз, озабоченно нахмурившись, смотрел на них.
- Что такое? - спросил он. - Льешо, тебе предстоит стать королем Фибии. Даже я это понял.
- Я уже стал королем на мгновение, - покачал головой Льешо. Это было так очевидно. - Теперь у меня другие дела. Из Пинг выйдет хорошая королева - Храм Луны уже принял ее, теперь пора то же самое сделать братьям.
Гхриз, судя по виду, еще сомневался, но прощание заняло больше времени, чем ссудила Льешо Великая Луна Лан. Серебряный мост между башнями замерцал и исчез.
Дракон Моря Мармер заботился о сыне, вернувшемся в собственное тело, но остальные драконы как один обратили взгляд туда, где высоко над горами Великая Луна проложила мост из света между реальностями богов и смертных. Один фронтон располагался у Небесных Врат, другой - на павильоне Храма Луны. Льешо там не было.
- Кажется, ты упустил шанс, - заметил дракон Дан, имея в виду серебристый мост, по которому Льешо попал во Дворец Солнца.
- Есть другие пути, - ответил Льешо, думая о сновидениях.
- Или можешь проехаться верхом. Ты уже сидел в моей голове.
Прищурившись, с непроницаемым выражением лица дракон Дан легко опустил коготь на камень королевского павильона. Когда Льешо взобрался на него, дракон выпустил струю дыма.
- Вижу, ты до сих пор не научился говорить «нет».
- Завтра научусь, - пообещал Льешо.
- Сомневаюсь.
Льешо подумал, что дракон, наверное, прав.
- Ты знаешь путь?
- Некоторые из нас знали всегда.
Его слова заставили Льешо гадать, не было ли более короткого пути к спасению вселенной. Но Свин уже преподал ему урок о коротких путях. Лучше действовать по совести.
- Тогда полетели.
Дракон Дан поднял Льешо к себе на лоб, между рогами. Костяная пещера пульсировала светом голубых кристаллов, заключенных в стены - наверное, то была драконья кровь или жизненная энергия. Соломенный тюфяк, на котором Льешо учился путешествовать во сне у читателей снов Ташека, до сих пор лежал в углу, но выглядел после перенесенных приключений немного хуже. Однако сидеть на нем было удобнее всего на свете, и Льешо сел скрестив ноги, облокотившись на костяную стену, чтобы удержать равновесие, когда Дракон Дан поднялся в потоке теплого воздуха.
- Напомни, чтобы я потом его выкинул, - проговорил Льешо, имея в виду тюфяк.
- Спасибо.
Взмахнув могучими крыльями, Дракон Дан развернулся в лунном небе и направился к горам.

ГЛАВА СОРОКОВАЯ

Когда бился с магом, Льешо потерял счет времени, но ему не показалось, что все произошло достаточно быстро. Однако драконы частенько искажают элементы бытия, в том числе время и пространство, одним своим присутствием. Поэтому принц не особенно удивился, когда, выглянув из-под чешуи на лбу дракона Дана, увидел, что на ледяных коронах гор сверкают лучи Великого Солнца.
Далеко внизу между яркими искрами ледников спрятались два высоких столба из кристаллов. Между ними стояли ворота из серебряных пластин с вкраплениями алмазов - каждый величиной с человеческую голову - и жемчужин, которые жадно ловили свет, смягчая его резкий блеск.
Небесные Врата…
Дракон Дан сделал круг над темной массой, разъедавшей края ледников. Бесы и демоны карабкались вверх с помощью крючьев и веревок, сплетенных из внутренностей врагов. Одна из атакующих колонн вырвалась вперед, но тут между нечистью началась драка. Кровь разлилась по чистоте горной вершины. Веревки разорвались, и бесы разбились о каменные утесы, затем восстановили свои тела - и полезли вверх снова.
Дракон спустился ниже, и Льешо увидел пещеру, у которой встречался с королем-демоном во сне.
- Туда, - показал он на вход, который теперь украшали кости жертв - как бесов, так других существ, в том числе и людей.
Принц не заметил самого короля-демона, но низшие демоны и бесы прогуливались у пещеры, ссорились друг с другом, дрались за еду и ковыряли в зубах детскими костями. По количеству и величине теней внутри пещеры Льешо понял, что недооценил силы противника.
- Нам понадобится помощь, - сказал дракон Дан. Принц удивился, услышав это «нам», но согласился с драконом.
- Хотел бы я, чтобы Гхриз оказался с нами, - заметил он. Принц позвал бы Шу, но император, израненный, лежал внизу.
- Неплохо бы, - кивнул дракон Дан.
Разинув громадную зубастую пасть, он издал такой жуткий рев, что Льешо буквально зарылся в драконью чешую, зажал руками уши и взмолился, чтобы Богиня избавила его и от врагов, и от друзей.
В горах рев отозвался утробным гулом. Казалось, сами камни надрывали горло в нестерпимом крике, от которого треснул огромный ледяной пласт.
Лавина с грохотом набрала скорость и неумолимо помчалась на бесов и демонов, которые карабкались и дрались на склоне. Засыпав злобных тварей ледяной крошкой, она продолжила свой путь, пока не уперлась в гарнскую стену, окружавшую Кунгол. Не будь ненавистной стены, южную часть города погребло бы под снегом и песком.
- Не совсем то, на что я рассчитывал, - пробормотал дракон Дан. - Но задержит бесов до прибытия помощи…
Цепляясь за чешую, которая защищала костяную пещеру, Льешо со злобой спрашивал сам себя, кто дернул его искать союзников среди драконов. Разве падение Акенбада ничему его не научило? Мастер Марко напал на чтецов снов и разбудил зверя, а дракон Дан, очнувшись, разрушил город, построенный на его спине.
Даже добрые драконы в своем дыхании и взмахе крыльев несли семена хаоса.
- Это мой город!.. - Льешо не сумел сдержать своего гнева. - Разве Фибия недостаточно пострадала от врагов? Неужели теперь друзья сровняют его с землей?!.
Дракон Дан пожал плечами, едва не скинув Льешо на землю.
- Я не нарочно, - буркнул он. - Там, откуда я родом, горы не раскалываются с такой легкостью.
- Это не гора! Это лед и снег на склоне горы… Если ледник как следует раскачать, он поедет вниз, как с покатой крыши.
В пустыне Гансау, где жил и проспал тысячу лет дракон Дан, не встречалось ни высоких гор, ни снега, который мог намерзнуть на покатых крышах. Льешо думал, что дракон знает больше, чем хотел показать, но все равно не видел смысла в его действиях. Конечно, они уничтожили малую часть войска, посланного королем-демоном на штурм Небесных Врат. Однако оставались еще тысячи бесов, а дракон Дан уже признался, что не хотел обрушивать лед на Кунгол. Так что он пытался изобразить?..
Ответы на вопрос приближались, взмахивая длинными крепкими крыльями. Льешо узнал Дракона Золотой Реки и Дракона Жемчужной Бухты. Дракон Моря Мармер вернулся с незнакомым наездником на спине - молодым человеком с волосами цвета морской волны и глазами, в которых плескалась буря.
Дракон Жемчужной Бухты нес госпожу Сьен Ма, смертную богиню войны, и мастера Геоманта, смертную богиню познания. На спине Дракона Золотой Реки рвался в бой мастер Ден с Маленьким Братцем, Обезьяньим Богом, выросшим до размеров человека.
Миру и Милосердию не было места в грядущей битве, но Льешо чувствовал, как сила свежего подкрепления наполняет его решимостью. Ему предстоял не просто личный поединок. Небесные миры, смертные царства и даже преисподняя зависели от исхода схватки.
Четыре дракона некоторое время кружились в воздухе, потом неожиданно Дракон Моря Мармер спикировал вслед за лавиной.
Одной когтистой лапой размером с небольшой холм он провел черту в земле и дыхнул огнем на снег, который вместе со льдом начал таять и стекать в длинную канаву. Заполнившись, она превратилась в озеро: мертвые бесы в клубах пара всплыли на поверхность.
Дракон Моря Мармер когтями, словно граблями, осторожно собрал трупы чудовищ. Новое озеро засияло подобно жидкому солнечному свету рядом с грудой мертвых тел. Затем дракон поднялся в небо, оставив задачу сжигать тела армиям, которые придут сюда после него.
- Нам понадобится их помощь, - произнес дракон Дан, объясняя свой рев.
Когда они поднялись к свету, Льешо посмотрел на горы, где скрывалось логово короля-демона. У подножия склона виднелась одинокая фигурка. Льюка, узнал принц. Безумный принц сбежал из-под надзора братьев… Собирался ли он присоединиться к битве против короля-демона, или же тварь пыталась привлечь его в качестве своего союзника, Льешо не мог сказать. Но вряд ли Льюка мог успеть вовремя, даже найди он путь в иной мир.
Принц пришел бы на помощь брату, чтобы спасти хотя бы его жизнь, если не разум, но тут из пещеры выбрался король-демон. Солнечный свет терялся в сияющих мраком жемчужинах его глаз. Тварь следила за полетом драконов, едва заметно поворачивая голову. На его кошмарный призывный рев отовсюду полезли бесы.
- Пора, - сказал дракон Дан.
Драконы умели общаться с помощью мыслей - как когда-то Дракон Моря Мармер с Льешо. Они повели безмолвный разговор. Юноша не понимал мыслей, которые приглушенно гудели в костяной пещере, но нутром почувствовал, когда драконы достигли гармонии разумов. Словно исказилась какая-то часть вселенной.
Когда в ушах перестало звенеть, Льешо расслышал на горном склоне крики ужаса, издаваемые воинами человеческой армии.
- Могли бы предупредить их, - упрекнул принц дракона.
- Так было бы только хуже.
Дракон Дан легко опустился на холм, расположенный над пещерой демона, а Льешо думал: интересно, когда еще дракону приходилось переносить армию из одной реальности в другую и что постигло охваченные паникой войска?.. Узнав ответ, он мог бы догадаться, что случится с его собственной армией, бившейся в этой трещине между миром смертных и преисподней, которую давным-давно по ошибке открыл мастер Марко. Однако, судя по тону дракона Дана, сейчас было не время для вопросов: впереди ждала кровавая работа.
Льешо спрыгнул вниз, а дракон Дан поднялся в воздух и закружился с собратьями в поисках возможной добычи. Рядом взлетели смертные боги. Принц еще не понял, как это делается, а потому остался на твердой земле.
Далеко внизу, за пещерой демона, Льешо заметил Гриза, бледного, но решительного: в руке его сверкал меч. Гриз видел, как Льешо улетал с драконом Даном, и теперь искал брата глазами, поднимаясь вверх по склону.
- За божественного короля Льешо!.. - крикнул он, и драконы наделили его силой собственных голосов: слова прозвучали подобно грому.
Войска Фибии и ее союзников услышали призыв и отринули страх. Бесы и младшие демоны повалили из пещеры, где мастер Марко разорвал границу между мирами.
С жутким, сотрясающим землю криком две армии, человеческая и демоническая, столкнулись: мечи и щиты против зубов и когтей. Людей толкали вперед безумие схватки и жажда уничтожить врага, а бесы просто без разбору нападали и на чужих, и на своих.
Битва началась. Настала пора Льешо встретиться лицом к лицу с королем-демоном, угрожающим небесам.
Принц дернул плечом, поправляя копье на спине, и проверил, на месте ли мешочек с травами и чаша госпожи Сьен Ма. Время высвободить отравленный дар госпожи Чауджин…
Льешо вынул бирку из рукоятки ножа и позволил ей вырасти в резную шкатулку. Затем достал чашу, которую Адар напитал ядовитым зельем. Чаша отправилась в сумку с травами, а шкатулка - обратно в рукоять ножа.
Готово.
Следующий шаг - позволить себя поймать. Это легко. Сложнее представить подобное как случайность. Впрочем, все получилось как нельзя лучше.
Камни заскользили под ногами принца, Льешо притворился, что подвернул лодыжку, упал и поехал на животе по склону прямо под ноги низшему демону.
Тварь отвлеклась от мелкого беса, которого деловито разрывала на части, и тупо уставилась на нарушителя спокойствия.
- Как ты сюда попал? - прошамкал демон. Кислота стекала из уголков клыкастого рта и оставляла дымящиеся пятна на земле.
- Прилетел в голове дракона, чтобы убить твоего хозяина, - честно ответил Льешо.
- Неужели? - скептически вздохнул демон, явно не веря ни единому слову. Он бросил изуродованного беса и попытался вытереть руки одна о другую, забрызгав все кругом кровью.
- Наверное, лучше отдать тебя королю. Сначала он о чем-нибудь спросит, а потом мы тебя съедим.
Льешо попытался идти, но нога и правда оказалась подвернута. Раздраженно сплюнув кислотой, демон схватил его за волосы и поволок к пещере, из которой до сих пор валом валили разнокалиберные бесы.
- Тут у нас гости, - насмешливо заявил демон, обращаясь к своему королю. - Он говорит, что пришел убить тебя…
- Есть у него что-нибудь ценное?
Король-демон, который сложился, словно бумажная кукла, чтобы влезть в пещеру, заморгал на свету и уставился на Льешо украденными жемчужинами.
Он взмахнул лапой: бесы подхватили принца под руки, сорвали сумку и потянулись к копью на спине. Оружие обожгло им пальцы: твари бросились врассыпную, шипя и причитая.
Когда ничего ужасного не последовало, самый храбрый из них сорвал с шеи Льешо серебряную цепочку. Освободившись после спасения сына короля-дракона, Свин исчез - или просто отправился по делам в мир сновидений. Принц надеялся, что джинн вернется к нему, а не к цепи, которая теперь висела на запястье короля-демона в качестве браслета.
- Вкусно, - сказал король-демон, слизывая с когтей останки храброго беса.
Демон, притащивший Льешо, указал на мешочек, в котором юноша носил жемчужины Богини:
- Что это?
- Амулет против демонов, - ответил принц и с помощью божественных способностей перекачал злобную энергию копья в шнур на своей шее.
Когда демон прикоснулся к нему, в пещере вспыхнул голубой свет: тварь отлетела к стене и размозжила голову о камень.
Король-демон задумчиво посмотрел на окровавленную тушу своего прислужника.
- Твой амулет защищает скорее себя, чем своего владельца, - заметил он. - Сдается мне, ты плохо подготовился к атаке и на мою пещеру, и на сердце госпожи в садах, которых мы все домогаемся…
- Не так уж и плохо, - возразил Льешо. - Я привел с собой армию.
Сквозь камень пещеры доносились отдаленные звуки сражения. Демон жестом пригласил Льешо за собой: бесы тут же запрыгали и затолкали юношу глубже в пещеру.
Принц думал, что его свяжут, но главная тварь явно гордилась своими силами. В окружении демонов преисподней у Льешо не было шанса на побег, который, к счастью, не входил в его планы.
Как юноша и предполагал, нефритовые чаши вскоре привлекли внимание злобных тварей, которые обобрали его, а драка за добычу привлекла внимание предводителя.
- Дайте мне!..
Выпустив острые когти, король-демон взял за горло беса, открывшего сумку. Тот вывернулся, но король успел рассечь ему морду от виска до тощего подбородка.
Льешо с отсутствующим выражением лица следил, как король-демон вынимает чашу госпожи Сьен Ма. Бог-мошенник неплохо натренировал его… Когда на свет появилась чаша госпожи Чауджин, на лице принца отразились негодование и страсть.
- Эта чаша что-то для тебя значит, юный принц? - спросил демон.
- Нет! - с горящим взглядом ответил Льешо.
- Ясно…
Снаружи доносились визг бесов и рев драконов, звон мечей и вой демонов. Дико свистел рассекаемый воздух: обезьяний бог чудовищным посохом сотнями косил противников.
Король-демон все смотрел на Льешо своими крадеными глазами.
- Не отсюда ли ты черпаешь силу? - спросил он, поднимая чашу госпожи Чауджин.
- Не понимаю, о чем ты…
Конечно же, Льешо понимал и показывал это всем своим видом…
- Так я и думал, - победоносно улыбнулся король-демон.
- Принесите нам чай, - крикнул он.
Бесы бросились исполнять приказ, а главный демон сел, не сводя глаз с Льешо. Он так ушел в размышления, что не заметил, как в пещеру приволокли еще двух человек. Это были Льюка и какой-то незнакомец.
- Принесите мне чай!..
Король-демон протянул чашу госпожи Чауджин. Пока бес наполнял ее, он разглядывал новых гостей.
- Я знаю тебя, - заявил он, обращаясь Льюке. - Ты много циклов беспокоил мой сон. Я буду рад положить конец волнениям. А ты… где-то я тебя видел…
- Мы встречались.
Молодой человек сел скрестив ноги. Это у него получилось довольно изящно, хотя, судя по дрожи в коленях, он не смог бы стоять, даже если бы попытался.
- Чай?..
- Только не для тебя, малыш. Это напиток королей.
Король-демон поднял чашу и приготовился отпить. Кровь все еще капала с его ужасных зубов. Он наблюдал за Льешо, и что-то в его лице остановило демона.
- Или ты научился у своих мошенников большему, чем я думал? Выпей-ка сначала сам.
Льешо предвидел такой поворот событий. Он взял чашу обеими руками, пытаясь выражением несказанного удовольствия на лице соблазнить короля-демона на большой глоток, когда настанет его очередь.
Как и советовал Адар, Льешо едва прикоснулся губами к чаю.
Напиток обжег рот, но мастер Марко подготовил юношу к боли. Он сидел совершенно спокойно, изогнув бровь, и ждал, пока король-демон последует его примеру. Демон выпил чай, громко причмокивая и откидывая голову назад, чтобы не потерять ни капли. Потом вытер рот тыльной стороной лапы и обратил на Льешо темный злорадный взгляд.
Принц улыбнулся, хотя на лбу у него выступил пот, а желудок свернулся от боли.
- Что ты наделал?!.
Король-демон подпрыгнул на своем месте, но яд уже тек по его венам.
- Отравил тебя, - подтвердил Льешо догадки чудовища.
- Но и себя тоже!..
Пот выступил на лбу демона, и юноше не надо было представлять, какой озноб сотрясает короля. Он и сам переживал такие же волны холода и жара.
Повелитель нечисти в ярости швырнул чашу и расколол ее о каменный пол пещеры. Быстрее молнии из темноты возник бес, схватил осколки и нырнул в зияющий выход.
Льешо показалось, что откуда-то выползла змея, но глаза затуманились от пота и боли, так что он не мог сказать этого наверняка, какие мог знать, принадлежал ли последовавший крик умирающему бесу.
Однако юноша почувствовал переход осколков из одной руки в другую, словно нить, привязавшая дар госпожи Чауджин к его душе, внезапно оборвалась.
- Предупреждение могло облегчить твои страдания!.. - заорал демон. Он явно не видел смысла в действиях Льешо. - Зачем ты позволил себя отравить?!
- Чтобы спасти Небесные Врата, - процедил сквозь сжатые зубы Льешо. - Чтобы спасти мир смертных…
- Ты же знаешь: человеческие яды не способны убить даже низшего демона!
Монстр в ярости носился из угла в угол, и размеры его менялись по мере того, как он утрачивал контроль над своим телом.
- Ни одно человеческое оружие не может убить короля преисподней!.
- Но оно заставит тебя страдать…
Льешо потянулся к копью, однако боль оказалась слишком сильной. Схватившись за живот, он опрокинулся на спину: мускулы свело судорогой, тело выгибалось, как лук.
Нет, подумал Льешо. Только не сейчас.
Король-демон еще жив. Хотя яд вскоре тоже превратит его в беспомощное существо, ни одно человеческое оружие ему не страшно. Льешо придется использовать проклятое копье, оружие смертного бога.
- А все ты виноват!..
Демон выпрямился и повернулся к Льюке, который бормотал безумные заклинания, так крепко обхватив себя за живот, будто он сам пил из отравленной чаши.
- Твои видения привели его сюда! Твои видения направляли его!..
- Не мои, - промямлил Льюка из угла. - Это с самого начала были твои видения…
Казалось, главное чудовище от ярости еще больше увеличилось и стало еще ужаснее. Демон шагнул вперед и покачнулся - яд скрутил его внутренности в ледяной узел.
- Мои видения! Какое право ты имел вторгаться в мой сон и красть мои видения!..
Мускулы набухали и перекатывались под его кожей от действия яда и жуткой злобы. Демон повернулся спиной к Льешо, который корчился в агонии на полу. Принц заставил себя дотянуться до копья, но оружие выскальзывало из пальцев.
Странный юноша, прибывший к месту битвы на Драконе Моря Мармер, схватил проклятое копье и сморщился, когда оно обожгло его ладони. Однако он не издал ни звука и твердо вложил древко в руку Льешо. Этого оказалось мало. Принц не чувствовал оружия в руке: копье снова начало выскальзывать. Тогда, ободряюще улыбнувшись, молодой человек с глазами цвета моря сжал руку Льешо в своей.
Держа копье вместе с фибским королем, он подполз ближе.
Бесы и демоны побросали свои жутковатые дела и нервно поглядывали на вход в пещеру, откуда доносились звуки сражения, и на своего чудовищного короля, чья кожа то бледнела, то темнела до тошнотворного зеленого цвета. Никто и не пытался предупредить его, когда Льешо со своим незваным помощником начали ползти вперед.
Главный монстр за ногу вытянул Льюку из угла.
- Я убью тебя за это!..

Предыдущая страница 34 Следующая страница


35 Курт Бенджамин

Яд выпил силу из лап демона, и тот, извиваясь, упал на колени.
- Все вы - и презренные смертные создания, и глупые боги, которые двигают вас, как пешки по доске… Все вы умрете!..
Корчась от боли в животе, демон вознамерился схватить Льюку за вторую ногу, чтобы разорвать несчастного пополам.
Льешо с помощью странного тихони поднялся на ноги, и вдвоем они вогнали копье в спину предводителя бесов. Ледяной огонь подобно молнии скользнул по древку оружия. Незнакомец упал.
Дрожа от усилий, принц устоял на ногах. Но тварь еще шевелилась. Собрав все - прежде неведомые - силы смертного бога справедливости, набрав их больше, чем отпущено любому другому смертному богу, Льешо надавил на копье, и оно вошло в самое сердце чудовища.
- Что?.. - в последний раз вздохнул король-демон и рухнул наземь.
Из глаз принца Льюки вдруг исчезло безумие.
- Где мы? - удивленно спросил он.
Льешо расслышал его на грани сознания, но не сумел ответить. Не знал, что сказать, если б даже мог.
Тварь мертва, но что делать дальше, юноша не представлял. Его странный помощник не двигался, и сам Льешо начал проваливаться в темноту.
- Все закончилось? - спросил Льюка. Скорее всего он имел в виду не сражение, а то будущее, которое так часто видел в своих снах.
- Почти…
Льешо знал этот голос очень давно. Кван-ти, Дракон Жемчужной Бухты в человеческом обличье. Краем глаза принц заметил блеск серебристых одежд целительницы, когда та присела рядом.
- Выпей, - велела она и подержала голову Льешо, пока он глотал противоядие из свадебной чаши, которую госпожа Сьен Ма вернула ему в начале похода.
Зелье оказалось сладким на вкус и чистым, как вода из горного ручья. Принц пил осторожно, боясь, что любая жидкость усилит боль и тошноту. Однако эликсир Кван-ти умерил муку, телесную и душевную. С каждым новым глотком Льешо чувствовал себя сильнее и чище, словно ужасное пятно ядов мастера Марко стиралось с его души и тела.
- Спасибо, - поблагодарил он.
- Мы избавили бы тебя от страданий, если бы могли…
- Знаю. Это ведь мой поход…
- А теперь отдохни.
Убедившись, что Льешо выпил достаточно и теперь заснет, Кван-ти оставила его заботам сбитого с толку Льюки.
- Я мало что помню, - прошептал тот. - Кажется, я вел себя не лучшим образом. Прости.
- Ты не виноват, - пробормотал Льешо.
Он повернул голову и увидел, что Кван-ти присела рядом со вторым пациентом.
Юноша, который помог принцу убить предводителя демонов, лежал без движения. Его глаза застыли. У Льешо на глаза навернулись слезы: он узнал бескровное тело, холодеющее в руках целительницы.
Кван-ти откинула прядь волос с холодного лба.
- Храбрый мальчик, - проговорила целительница, сжав руку незнакомца. - Ты усвоил урок и исправил ошибку, как мог. Покойся с миром…
- Мой сын?..
К ним присоединился Дракон Моря Мармер. Он принес запах крови и сражения, который смешался с вонью дымящегося демона.
- Покинул нас, - ответила Кван-ти. - Хотя и помог спасти вселенную.
Пока она говорила, тело незнакомца начало меняться, возвращаясь к истинному облику.
- В сказаниях о короле людей и принце-драконе, которые вместе сражались за Небесные Врата, он будет жить вечно.
Так вот кто он такой, подумал Льешо.
Никто не мог лучше свидетеля размышлений мастера Марко знать, какой ужасный исход ждет их всех, если исполнятся замыслы мнимого мага. Ведь именно его сила освободила короля-демона…
Но… смерть? Слишком высокая цена за горячее сердце и поспешные слова. Однако многие погибли в битве, чтобы исправить зло, принесенное его желанием. По справедливости, Льешо не мог сетовать на судьбу молодого принца-дракона так, как хотелось бы.
Дракон Моря Мармер взревел, и принц испугался, что обрушится потолок пещеры, но вскоре рев сменился тихим плачем. Дракон прижал мертвого сына к груди, словно биение его сердца могло вернуть жизнь ребенку.
Выходя из пещеры, король-дракон бросил взгляд на Льешо, который следил за ним из-под полуопущенных век.
- А что с этим мальчиком? - спросил он у Дракона Жемчужной Бухты в человеческом обличье.
Кван-ти поднялась на ноги и вытерла руки о белый накрахмаленный фартук целительницы, повязанный поверх серебристых одежд.
- Он выживет, - заверила она и добавила, думая, что Льешо спит: - Интересно, знает ли он, что сегодня мы были на грани катастрофы? Если бы предводитель бесов пролил здесь королевскую кровь, мы бы все погибли - и гораздо более страшной смертью, чем сам демон…
- А смог бы он убить короля-демона без помощи моего сына? - спросил Дракон Моря Мармер.
Льешо услышал в его голосе другой, более важный вопрос: не зря ли отдал жизнь мой сын?
Кван-ти пожала плечами и сказала, чтобы дракон не счел ее жест за равнодушие:
- Может быть, да, а может - нет… В лучшем случае он мог закончить так, как и твой сын. А это повлекло бы за собой чудовищные последствия.
Льешо подумал: а почему, собственно? Конечно, есть жемчужины, но Свин мог доставить их мгновенно - теперь, когда осаду сняли. Принц сделал то, что от него требовалось. Его Богиня и его народ в безопасности - и не важно, жив Льешо или же мертв.
Дракон Моря Мармер не стал продолжать разговор.
- Я забираю сына домой, - сказал он.
- Разве ты не дождешься принцев? - поинтересовалась Кван-ти. - Им есть за что благодарить тебя и твоего храброго сына…
- Поблагодари принцев за меня. Мой сын заплатил за свои ошибки, теперь нам обоим пора оставить приключения тем, кому смерть будоражит кровь.
- Ты несправедлив к ним, - мягко упрекнула целительница. - Не они это начали. А Льешо…
- О юном боге можешь ничего не говорить.
Дракон Моря Мармер не смотрел на Льешо, но его слова предназначались не только для Кван-ти.
- Я путешествовал с ним и заглядывал в его душу. Я знаю, чего стоил ему сегодняшний день.
Больше сказать было нечего. Дракон Моря Мармер твердо решил исчезнуть прежде, чем принцы и их сестра доберутся до пещеры, которая, освободившись от демона, вернулась в мир смертных.
И дракон улетел, прижимая к сердцу свою скорбную ношу.

ГЛАВА СОРОК ПЕРВАЯ

Когда король-дракон скрылся из глаз, Льешо поднялся на ноги.
- Еще рано, - предупредила его Кван-ти.
Эликсир прибавил принцу сил, но яд, предназначенный для короля-демона, усмирить не так легко. Льешо до сих пор держался за живот.
- Надо сделать еще кое-что…
Возможно, бой окончен, но принц должен был выполнить последнее задание. Тело короля-демона уже начало гнить, что и предполагала его сущность. Широким озером разлагающейся плоти оно раскинулось ногами ко входу, головой - к стене громадной пещеры. Льешо взобрался на гигантскую руку и пошел к голове, где из провалившихся глазниц глядели две пустые черные жемчужины.
Принц помнил давний сон. Тогда он собирал глаза пустынников Гансау. Вынимать драгоценности из головы чудовища было не менее странно, однако Льешо знал, что надо делать.
Жемчужины выскочили довольно легко. Льешо аккуратно стер слизь подолом плаща и положил их в мешочек на шее.
- Пойдем, - сказала Кван-ти. - Если ты в состоянии ходить, тебя ждут.
Принц с трудом последовал за ней.
Выйдя из пещеры, целительница фыркнула и мотнула головой. Приняв драконье обличье, она поднялась в воздух, присоединившись к Дану и Дракону Золотой Реки, которые сидели на горе. Впрочем, Льешо увидел драконов только мельком.
Склон горы заполняли солдаты всей объединенной армии, собранной из разных уголков мира. Каду и Шу остались в лазарете - Льешо вспомнил потрясение от их ран, - но Хабиба был там, вместе со всеми королями и военачальниками, которые сопровождали его до Кунгола. И еще Согхар, пустынник Гансау, толкователь снов из Акенбада, и даже женщина, фибский капрал, Тонкук, которая иногда сражалась с Льешо в Гарне…
В первом ряду собрались все смертные боги, кроме бога познания. Льешо заметил мастера Геоманта у входа в пещеру. Колдунья бормотала себе под нос:
- Здесь где-то были осколки, я точно их видела…
Впрочем, принц не особенно понял, о каких осколках шла речь. Мастер Геомант поспешила за Льешо и заняла свое место среди богов.
На сей раз госпожа Сьен Ма стояла чуть в стороне, уступив главенство смертному богу мира, который улыбнулся Льешо сквозь слезы.
- Счастливый день, - сказал он, имея в виду не только последнюю битву.
Как в беседе с равным, смертный бог мира говорил обо всех испытаниях, что привели их на горный склон, начиная с нападения на Кунгол и желания мастера Марко стать кем-то большим, чем сотворила его природа, и заканчивая смертью короля-демона.
- Пропасть между преисподней и миром смертных…
Льешо затаил дыхание, страшась, что ее уже нельзя запереть, и чудовища будут проникать в их реальность снова и снова.
Но бог ободряюще улыбнулся и заверил:
- Ее закрыли сами демоны, испугавшись, что защитник Великой Богини принесет войну мертвым. Небесные и земные миры в безопасности - во всяком случае, пока.
- Спасибо.
- Я еще не заработал твою благодарность, но надеюсь начать сегодня. На какое-то время госпожа Война присядет передохнуть, и на сцене воцарится Мир.
- Но в этом спокойнейшем из миров найдется место для озорства, я полагаю…
Мастер Ден изобразил раздражение от общей гармонии. Он держал на руках карлика Ясное Утро, а тот, в свою очередь - Маленького Братца. Обезьяний бог вернулся к привычным для окружающих размерам - что неплохо, как объявил Ясное Утро, потому что иначе обезьяньему богу пришлось бы взять на плечи бога милосердия!..
Компания смеялась над шуткой слишком громко и долго, но никто не возражал. Они ведь едва избежали конца света, и с меньшими потерями, чем ожидали.
Льешо скорбел по мертвецам, но немногие среди его друзей знали Дракона Моря Мармер или сожалели о смерти его сына так, как король Фибии.
Братья и сестра тоже были там - в том числе и Льюка, который неверной походкой, словно пробудившись ото сна, вышел из пещеры.
Адар аккуратно взял его за руку и подвел к Балару с Менаром. Войны наносили ущерб душе и телу, но Мир залечит самые ужасные из ран. Из гущи солдат появились воинственные принцы, Гхриз и Шокар, который отречется от своего титула и станет почетным стражником их сестры Пинг, сапфировой принцессы, теперь уже королевы… Она была в одеждах верховной жрицы Храма Луны. В окружении других жриц Пинг до того напомнила Льешо мать, что он не знал, улыбаться ему или плакать.
- Церемонии и празднование подождут, пока мы будем хоронить мертвых и заново отстраивать город, - сказал Гхриз. - Я понимаю и принимаю твое нежелание стать нашим королем, но позволь воздать тебе честь, прежде чем ты нас покинешь…
Из всей семьи только Гхриз особенно удивился уходу Льешо. Все видели, как юноша отдаляется от смертной жизни с каждым ли, который приближал их к Небесным Вратам, и, похоже, раньше самого Льешо осознали, чем закончится поход.
Юноше не хотелось отказывать брату в такой мелочи, но Богиня ждала слишком долго.
- Пусть церемония в мою честь состоится, - сказал он. - Но я не могу остаться. Супруга соскучилась по мне, а я бесчисленное количество жизней мечтал служить ей. Думаю, на этот раз я все сделал правильно. Я возвращаюсь домой.
- Ты не умираешь? - с сомнением спросил Гхриз.
Он сразился бы в еще одной войне, чтобы не дать мне умереть, подумал Льешо и покачал головой:
- Вряд ли.
Впрочем, Льешо точно этого не знал. Он устал и чувствовал себя больным, тело ныло от ядов и сражений, душа - от всего, что он видел и делал в походе.
- Во всяком случае, ненадолго, - согласился Ясное Утро. - Для большинства из нас наступает время отдыха и размышлений. Потом - время исканий. Потом, скорее всего, время возвращения домой.
Избавившись от безумия, Льюка только начал осознавать будущее. Принц все еще страдал от воспоминаний о своих дурных поступках и ужасе, с которым жил так долго, но всем сердцем желал брату счастья.
- Надеюсь, дети моих детей доживут…
Он имел в виду - дождутся возвращения короля-странника.
- А мы?..
Шокар повернулся к богу милосердия и вопросительно посмотрел на него. Самый разумный из семи братьев научился принимать существование богов и магов в своей жизни. Но обнаружить одного из них в своей семье - это слишком много для простого фермера. Шокар не был в павильоне Дворца Солнца и не слышал откровений Льешо.
- Справедливость, - проговорил Ясное Утро и с плеча массивного бога-мошенника указал вправо и влево, где боги войны, и мира, и познания собрались, чтобы поприветствовать своего собрата.
- Слишком долго в мире отсутствовала Справедливость…
Пока братья в изумлении переводили взгляд с одного бога на другого, пытаясь найти среди них Справедливость, Льешо ответил на укор Милосердия:
- Миру придется какое-то время справляться силами смертных.
- Отдохни, - согласился Ясное Утро. - Думаю, у тебя осталось еще одно невыполненное поручение Богини, твоей госпожи и супруги. Мир до твоего возвращения никуда не денется.
- Верно.
Льешо накрыл ладонью мешочек, где хранил Ожерелье Ночи, и посмотрел на Небесные Врата, которые мог видеть только супруг Богини.
Восхождение будет долгим. Только бы немного поспать…
- Если можно… - Дракон Дан склонил гигантскую голову. - Один последний полет, ради моей госпожи, Великой Богини… хорошо?..
- Спасибо, - поблагодарил Льешо.
Спасибо за все… за первую встречу и за последнюю, за исполнение пророчества и за воду, которая вновь заполнила Каменную Реку, где когда-то Акенбад противостоял жажде песчаной пустыни… А еще за предложение.
Однако, взглянув на дракона, Льешо вдруг понял, что должен дойти сам.
- В другой раз, - отказался он.
- Самое время, - ответил Дракон Дан. - Я рад, что юный король научился говорить «нет».
- Как и я, старый друг. Как и я…
Льешо выразил свои чувства, погладив дракона по носу. Затем, со всеми богами, людьми и драконами за спиной, под взглядами воинов всех пяти армий, он начал карабкаться вверх по склону.
Кристальные колонны, охваченные серебром, сияли в закатном свете алмазами, жемчугом, сапфирами и гранатами. Но Льешо узнал бы дом, даже будь на месте драгоценных камней пепел. Шаг за шагом, захват за захватом, он полз навстречу своей цели.
Хотя битва с королем-демоном выпила все его силы, юноша обнаружил, что, будучи богом, черпает жизнь из земли под ногами и воздуха, который становился все разреженнее. Однако больше всего энергии ему прибавлял вид Небесных Врат, ждущих впереди.
Вначале это последнее путешествие давалось Льешо не труднее восхождения по крутой лестнице в Храме Луны. Во всяком случае, здесь его не мучили духи.
Однако постепенно воздух становился слишком холодным для дыхания, а камень под руками превратился в лед. Льешо выбрался на ледник, и ему приходилось выдалбливать выемки для рук фибским ножом. Только надежда на драгоценные Небесные Врата заставляла его идти вперед.
Юноше начало казаться, что до них никогда не добраться, когда внезапно он очутился на месте.
Но все-таки по другую сторону, в вечной зиме ледников.
Его не приветствовал стражник, к нему не спешил по заваленной листьями дорожке садовник. Вокруг был только лед. Льешо навалился плечом на ворота и толкнул.
Они не поддались.
Льешо толкнул снова.
Ворота не двинулись.
Если бы у юноши хватало сил разгневаться, он бы начал стучать в ворота, но последние крохи ушли на восхождение.
Он в изнеможении привалился к серебряным петлям.
- Моя госпожа Богиня! - позвал Льешо. - Я пришел, но не могу попасть внутрь…
Никто не отозвался, и он наконец-то заснул.
Во сне Льешо увидел Богиню, свою супругу, во всем ее великолепии и неземной красоте. Он не смог бы описать всю теплоту и гостеприимство, которые видел в ее руках - не таких, какими он считал их прежде.
- Моя госпожа, - ответил юноша на ее зов, хотя они не обменялись ни единым словом.
Богиня взяла его за руки и повела вперед. Ворота каким-то образом потеряли значение: Льешо прошел сквозь них, словно серебра и драгоценностей не существовало вовсе.
Неожиданно откуда-то навалился вечный приглушенный свет рая, а сады стояли в запустении, как и прежде. Удовольствие Богини от их встречи затуманилось неуверенностью.
- Ожерелье Ночи… - сказала она. - Ты нашел жемчужины?..
- Да, моя госпожа.
Льешо снял мешочек с шеи и высыпал жемчужины в ее ладони.
Богиня сосчитала драгоценности и обратила на Льешо взгляд многоцветных глаз, пораженная дурным предчувствием.
- Одной не хватает.
- Может, меня?..
Из зарослей, довольно похрюкивая, выбрался Свин, закованный в серебряные цепи - символ его позора. Богиня протянула руку - и он исчез, съежился, превратился в жемчужину, которая когда-то висела на шее у Льешо. Только теперь на жемчужине не было цепей: джинн с выжидательным видом лежал на ладони Великой Богини.
- Та самая, - сказала она и изо всех сил подбросила жемчужины вверх, в необъятное небо.
Достигнув высшей точки, они там и остались. Неожиданно в раю потемнело. На месте жемчужин возникли созвездия: возчик с тележкой, плачущая принцесса, бык и козерог. На вершине неба самая яркая из звезд, Свин-садовник, принялась мотыжить роскошную суглинистую тьму. Льешо показалось, что джинн посмотрел вниз и подмигнул ему, хотя, быть может, это всего лишь мерцали звезды.
Ночь вернулась в райские сады.
- Идем, муж мой, - позвала Богиня, когда Великая Луна Лан выглянула из-за ворот рая. - Супружеское ложе ждало тебя слишком долго.
Богиня взяла возлюбленного за руку и увела в спальню, которая манила его за тысячи ли отсюда.
Скоро Льешо вернется в мир как смертный бог для всего человечества. А пока он наконец-то обрел свой дом.

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Часть первая
    Прощание со Страной Лугов     (Страница 1)
    • ГЛАВА ПЕРВАЯ (Страница 1)
    • ГЛАВА ВТОРАЯ (Страница 1)
    • ГЛАВА ТРЕТЬЯ (Страница 2)
    • ГЛАВА ЧЕТВЕРТАЯ (Страница 2)
    • ГЛАВА ПЯТАЯ (Страница 3)
    • ГЛАВА ШЕСТАЯ (Страница 4)
    • ГЛАВА СЕДЬМАЯ (Страница 6)
    • ГЛАВА ВОСЬМАЯ (Страница 7)
    • ГЛАВА ДЕВЯТАЯ (Страница 7)
    • ГЛАВА ДЕСЯТАЯ (Страница 8)
  • Часть вторая
    Эдрис     (Страница 9)
    • ГЛАВА ОДИННАДЦАТАЯ (Страница 9)
    • ГЛАВА ДВЕНАДЦАТАЯ (Страница 10)
    • ГЛАВА ТРИНАДЦАТАЯ (Страница 11)
    • ГЛАВА ЧЕТЫРНАДЦАТАЯ (Страница 12)
    • ГЛАВА ПЯТНАДЦАТАЯ (Страница 13)
    • ГЛАВА ШЕСТНАДЦАТАЯ (Страница 15)
    • ГЛАВА СЕМНАДЦАТАЯ (Страница 15)
    • ГЛАВА ВОСЕМНАДЦАТАЯ (Страница 16)
    • ГЛАВА ДЕВЯТНАДЦАТАЯ (Страница 17)
    • ГЛАВА ДВАДЦАТАЯ (Страница 18)
  • Часть третья
    Понтий     (Страница 18)
    • ГЛАВА ДВАДЦАТЬ ПЕРВАЯ (Страница 18)
    • ГЛАВА ДВАДЦАТЬ ВТОРАЯ (Страница 20)
    • ГЛАВА ДВАДЦАТЬ ТРЕТЬЯ (Страница 21)
    • ГЛАВА ДВАДЦАТЬ ЧЕТВЕРТАЯ (Страница 21)
    • ГЛАВА ДВАДЦАТЬ ПЯТАЯ (Страница 22)
    • ГЛАВА ДВАДЦАТЬ ШЕСТАЯ (Страница 23)
    • ГЛАВА ДВАДЦАТЬ СЕДЬМАЯ (Страница 24)
    • ГЛАВА ДВАДЦАТЬ ВОСЬМАЯ (Страница 25)
  • Часть четвертая
    Кунгол     (Страница 26)
    • ГЛАВА ДВАДЦАТЬ ДЕВЯТАЯ (Страница 26)
    • ГЛАВА ТРИДЦАТАЯ (Страница 27)
    • ГЛАВА ТРИДЦАТЬ ПЕРВАЯ (Страница 28)
    • ГЛАВА ТРИДЦАТЬ ВТОРАЯ (Страница 29)
    • ГЛАВА ТРИДЦАТЬ ТРЕТЬЯ (Страница 29)
    • ГЛАВА ТРИДЦАТЬ ЧЕТВЕРТАЯ (Страница 29)
    • ГЛАВА ТРИДЦАТЬ ПЯТАЯ (Страница 30)
    • ГЛАВА ТРИДЦАТЬ ШЕСТАЯ (Страница 31)
    • ГЛАВА ТРИДЦАТЬ СЕДЬМАЯ (Страница 32)
  • Часть пятая
    Небесные Врата     (Страница 32)
    • ГЛАВА ТРИДЦАТЬ ВОСЬМАЯ (Страница 32)
    • ГЛАВА ТРИДЦАТЬ ДЕВЯТАЯ (Страница 33)
    • ГЛАВА СОРОКОВАЯ (Страница 34)
    • ГЛАВА СОРОК ПЕРВАЯ (Страница 35)


Курт Бенджамин

Небесные врата

Цикл: "Семь братьев" - 3

 Читать книгу

Аннотация

Горный народ фибов, веками пребывающий в рабстве у жестоких кочевников гарнов…
Седьмой сын древней царской династии фибов Льешо – юноша, которого считают непревзойденным ловцом жемчуга. Ему предстоит стать не просто воином, но – мстителем, который вернет свободу своему народу. Однако совершить это будет непросто.
Ведь демонам, осадившим Врата Небес между мирами людей и богов, Льешо в силах противостоять, лишь обретя всех утерянных братьев и заручившись их помощью. Но два брата молодого воина по прежиему не найдены. А смертельный враг Льешо – могущественный чернокнижник, продавший душу демонам, – призвал себе на помощь одного из морских драконов…
Грядут великие битвы, победитель которых завладеет ключами от Врат Небес…

Содержание

Создание книги: Вячеслав Бревнов (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.fenzin.org
Над дизайном работали: Spider, Elfin, Angel