Ким Хантер - Рассвет рыцаря

1 Ким Хантер

ГЛАВА ПЕРВАЯ

— Проснись, проснись, сюда кто-то едет!
Рыцарь с трудом поднял налитые свинцом веки. Возле его ног валялась змея с разможженной головой, рядом с ней — окровавленная дубина. Рыцаря разбудил пронзительный голос ворона, возбужденно прыгавшего по земле.
Бледное белое солнце неярко светило на безоблачном небе. Рыцарь лежал на пологом склоне холма, где только что закончилась великая битва. Он был на грани истощения. Мышцы болели, перед глазами все расплывалось. Рыцарь попытался вспомнить, что он делал в бою и чьи войска сошлись на этом поле.
Перед мысленным взором отчетливо стояла картина кровавого побоища. Две армии столкнулись между собой; людские волны сражающихся накатывали друг на друга. Солдаты рубили секирами, пронзали мечами, молотили булавами. Острые лезвия входили в живую плоть сквозь швы и сочленения доспехов. Стрелы с глухим стуком пробивали латы словно бумагу. Смертоносная сталь рассекала головы и тела. Боевые молоты раскраивали черепа. Кровь лилась рекой; сквозь дым и пламя сверкали отблески ста тысяч мечей, топоров, наконечников копий.
— Вот он! Ты его видишь? Там, у деревьев!
Видения прошлого будто смыло волной, и взор рыцаря прояснился. Всмотревшись туда, куда указывал ворон, он увидел всадника, с головы до ног закутанного в синюю холстину. Открытыми оставались только глаза всадника, судя по всему, охотника-одиночки. Он ехал, управляя своей пегой кобылой одними коленями, так что руки его были свободны. На левом запястье сидел ястреб на длинном алом поводке. На ногах птицы позвякивали позолоченные колокольчики. В правой руке охотник держал небольшой черный арбалет с вложенной стрелой.
— Вижу, — сказал рыцарь, не задумываясь над тем, почему он разговаривает с птицей. Вокруг и так было столько необычного, что не хватало времени отвлекаться на что-то такое, от чего не исходило угрозы. — Я буду следить за ним.
В голове у него по-прежнему звучали крики раненых и умирающих. Одни звали лекаря, другие — мать, кто-то обращался к боевым товарищам. Страшно было слушать эти жуткие завывания. Отрубленная голова продолжала вопить от ужаса и после того, как слетела с плеч своего владельца. Скрежет стали о сталь, повторенный тысячекратно, отражался от окрестных холмов. Крики, стоны, предсмертный хрип — эта какофония наполняла сознание рыцаря. Фанфары и трубы. Барабаны, обтянутые шкурами животных и выдолбленные из дерева. Свистки, рожки и дудки. Наверное, для диких зверей окрестных лесов и полей этот оглушительный диссонанс казался приближением конца света. Особенно когда гибли их собратья: ни одно живое существо не забудет истошного ржания лошадей, которым выпотрошило внутренности копье рыцаря или перерезал сухожилия на ногах меч пехотинца.
— Смотри, — сказал ворон, — охотник увидел добычу.
В небе появилась красная цапля. Когда она пролетала над охотником, тот пустил ястреба. Хищная птица стремительно взмыла вверх. Цапля повернула в сторону, почти ничем не выказывая свой страх. Лишь огромные крылья стали хлопать чуть чаще, да похожая на гарпун голова на длинной шее вытянулась вперед.
В это мгновение, когда все взгляды были прикованы к ястребу и цапле, из кустов выскочил здоровенный черный вепрь. Он напал сбоку на пегую кобылу охотника, и лошадь, завращав глазами, испуганно заржала, пятясь вправо. Охотник, успокоив ее коленями, тщательно навел арбалет. Послышалось отчетливое «тум», и короткая толстая стрела вонзилась вепрю в мозг. Ноги животного подогнулись, и оно, откатившись назад в кусты, застыло, не подавая признаков жизни. Охотник снова перевел взгляд на небо, где в это время ястреб обрушился сверху на цаплю, и обе птицы понеслись вниз.
— Мы должны подойти к этому человеку, — сказал ворон.
Впервые рыцарь обратил внимание на говорящую птицу.
— Кто ты такой? Что ты такое? Ты прилетел сюда, чтобы полакомиться мертвечиной?
— Мертвечиной? — переспросила птица. — Какой мертвечиной?
Быстро оглянувшись вокруг, рыцарь все вспомнил. Кровавое побоище происходило у него в голове. И все же он знал, что битва была. Осмотрев себя, рыцарь увидел, что он ранен в нескольких местах. Ничего серьезного, но все порезы и ссадины свежие. Одежда разодрана и перепачкана; сохранились и остатки окровавленных доспехов. Рыцарь был покрыт коркой пыли, пропитанной потом. Во рту у него пересохло: горло забила та самая пыль, что украшала одежду. На поясе болтались пустые черные ножны, отделанные серебром, погнутые и сломанные. На толстой коже ножен серебряной нитью шли слова: «Кутрама и Синтра».
Рыцарь был в полном недоумении. Кто он? Как его зовут? Почему он лежит на этом, нагретом солнцем холме, разговаривая с вороном, смотрящим на него так, словно он уже труп?
— Почему ты так на меня уставился?
Птица ответила:
— Ворон может смотреть хоть на самого короля.
— Все равно мне это не нравится. Если хочешь окончить жизнь на виселице, продолжай в том же духе.
— Ты сегодня не в духе, да? Не заводись. Я просто смотрел на твои глаза. Они голубые. Никогда прежде мне не доводилось видеть глаза такого цвета. В здешних краях у всех глаза карие.
Рыцарь, не имевший представления о цвете своих глаз, непроизвольно прикоснулся к векам.
Отвернувшись, друг от друга, человек и птица снова стали смотреть на охотника. Тот, подхватив тушу вепря, привязывал ее к крупу лошади. Ястреб с наслаждением лакомился мозгами цапли, которой его хозяин раскроил голову камнем. Хищник получил награду за пойманную добычу.
Привязав тушу, охотник уселся на валун и принялся ощипывать цаплю, разбрасывая вокруг алые перья.
Рыцарь стал спускаться с пригорка. Ворон неуклюже прыгал перед ним. Ощипав и выпотрошив цаплю, охотник развел небольшой костер, собираясь ее зажарить.
Неподалеку протекал ручей. Направившись к нему, рыцарь опустился на колени и стал жадно хватать пригоршнями воду. Она оказалась довольно чистой. Полуденное солнце висело прямо над головой, но тепла не давало.
Вдруг рыцарь понял, что охотник обращается к нему.
— Тебе помощь не нужна?
Голос у охотника был уверенным, твердым, но высоким, почти женским. Судя по телосложению, это был молодой юноша; от его изящных движений мужественному рыцарю стало как-то не по себе. Темно-карие глаза подозрительно смотрели из-под складок синей холстины. В них светилось не столько сочувствие, сколько простое любопытство.
— Где я? — спросил рыцарь. — Здесь недавно произошло сражение?
Охотник сказал:
— У тебя глаза — голубые.
— Разве это имеет какое-то значение?
Пожав плечами, охотник четко и исчерпывающе ответил на два предыдущих вопроса:
— Ты находишься на южной опушке Древнего леса, рядом с окаменевшими прудами Ян. Насколько мне известно, в здешних местах никто ни с кем не воевал уже больше столетия.
— Не может быть! Ты только посмотри на меня! — Рыцарь раскинул руки, приглашая охотника оглядеть его с ног до головы. — Я ранен. Моя одежда разорвана в клочья.
— Я никак не могу объяснить твое состояние. Но здесь не было никакого сражения. Как тебя зовут? Откуда ты родом? Сейчас не время в одиночку бродить по Гутруму. Здесь полно бандитов и разбойников, и солдаты королевы относятся к одиноким путникам с подозрением. Они имеют право казнить всех пришлых, бродящих по лесам. Так что если тебе не раскроят череп, скорее всего ты окончишь жизнь на виселице, подобной той, что виднеется на вершине холма.
Рыцарь посмотрел в ту сторону. За ручьем, вдалеке, стояла виселица с тремя перекладинами, на которой болталось несколько трупов. Присмотревшись внимательнее к месту казни, находящемуся в нескольких милях от ближайшей деревни или города, рыцарь разглядел, что у большинства повешенных отсечены кисти рук.
— Гутрум, — пробормотал он, прислушиваясь к незнакомому слову. — Наверное, в этом названии для меня должен быть какой-то смысл, но я его не нахожу. А что касается моего собственного имени, я его не помню. Разве у меня вообще когда-нибудь было имя? Я словно нахожусь во сне, в каком-то кошмаре. Мне совершенно ничего не известно о себе.
— Быть может, ты сумасшедший? — равнодушно предположил охотник.
— Нет-нет. Я не чувствую себя сумасшедшим.
— Умалишенные всегда считают себя нормальными людьми. А с кем ты разговаривал, спускаясь с холма? С самим собой?
— Что ты, нет! — Обернувшись, рыцарь показал на ворона, прыгающего по камешкам реки. — Я разговаривал вот с этой птицей. Она владеет человеческим языком не хуже нас с тобой. Ворон, скажи что-нибудь охотнику.
Птица ткнулась клювом в ручей, глотая воду. Она ничем не отличалась от других воронов. Ни в ее глазах, ни в поведении не чувствовалось ни крупицы сознания.
Охотник кивнул.
— Кажется, ты спятил. — Он показал на зажаренную тушу цапли, от которой уже успел отломить солидный кусок. — Если голоден, угощайся. А мне пора в путь.
— Подожди! — встрепенулся рыцарь. — Куда ты направляешься?
— Как куда — разумеется, в Зэмерканд. Надо поспеть домой до вечера. Если в здешних местах опасно днем, то ночью хуже в десять раз. Тут рыщут медведи и волки, не говоря уже...
— Возьми меня с собой, — взмолился рыцарь. — У меня нет оружия, чтобы защитить себя, и я не знаю дороги. Если на тебя нападут, я тебе помогу. Ты меня прости, на вид ты слишком щуплый, чтобы справиться с врагами, которых можешь встретить в пути.
Взгляд охотника стал жестким.
— Разве ты не видел, как я убил вепря?
— Охота — дело другое. Для того чтобы убить человека, одного меткого глаза недостаточно. Тут требуется еще и сила духа.
— Сила духа? Только что все дело было в моем физическом здоровье — а теперь ты говоришь, что у меня кишка тонка. Ты сначала реши, чего же мне все-таки недостает. — Оглядев рыцаря с ног до головы, охотник кивнул. — Ладно, можешь бежать за моей лошадью. Не предлагаю тебе ехать вместе со мной верхом, ибо, как видишь, я везу тушу вепря.
Рыцарю захотелось возразить, что его жизнь важнее туши вепря, но охотник уже вскочил в седло. Ястреб снова взмыл было в небо, однако охотник покрутил над головой серебряной приманкой, закрепленной на длинной бечевке, и хищная птица послушно опустилась на его запястье.
Охотник тронул пегую кобылу, и та не спеша, вошла в лес, тихо ступая по густому ковру мха. Рыцарь, не обращая внимания на усталость, потрусил следом, обгладывая кость цапли. Пропавший было черный ворон, вдруг спустился вниз с ветки дерева и, усевшись ему на плечо, шепнул:
— А ты и впрямь сумасшедший. Подумать только, разговариваешь с птицей!
Ворон тотчас же снова взмыл вверх, а рыцарь, одновременно развеселившись и разозлившись, стал ломать голову: а нет ли в словах птицы правды?
Один раз за всю дорогу охотник остановился, чтобы обработать раны рыцаря целебными травами. Порезы были неглубокие, но оставалась опасность заражения. Где-то глубоко внутри в рыцаре тлела какая-то странная горечь, необъяснимая ненависть, к чему именно, он и сам не мог ответить. Эти чувства черной тенью лежали на его душе, он не знал, откуда они взялись.
В лесу гигантские пауки сплели свои сети от ветвей высоких дубов до самой земли. Рыцарь, то и дело запутываясь в паутине, пачкал лицо и руки тончайшими липкими нитями. Наконец деревья кончились, и путники вышли на торфяное болото. Под каждой кочкой копошились клубки змей. Время от времени попадались виселицы с вздернутыми под самую перекладину трупами. У большинства отсутствовали кисти рук, хотя некоторые свежие трупы были нетронутыми. Рыцарю хотелось расспросить охотника, но он никак не мог отдышаться, чтобы завести разговор.
Приблизительно через три часа пути, когда на вечернем небе появились розовеющие острова облаков, путники взобрались на гребень холма, и рыцарь увидел перед собой огромный город, обнесенный стенами. Остроконечные башни и шпили поднимались в небо словно копья над плотно сомкнутым строем воинов. Зэмерканд.
На мачтах трепетали знамена и флажки. Стены вздымающихся ввысь шпилей были усыпаны черными треугольными окошками, и ветер выдувал из них веселые мелодии, словно из огромных флейт. Многие здания венчали величественные купола, сверкающие зловещим блеском в свете клонящегося к закату солнца.
Рыцарь разглядел, что внутри внушительных крепостных сооружений с массивными башнями стоят дворцы, разбиты сады и парки, проложены широкие улицы и площади. Фонтаны щедро поливали водой зеленые лужайки, обсаженные миртовыми кустами, маленькими елочками и лиственными деревьями. В вечернем свете сверкали пруды и рвы. За крепостными стенами находился целый город — с домами, мощенными булыжником улицами, конюшнями и скотными дворами.
Вокруг стен были разбиты не меньше сотни просторных шатров, обтянутых оранжево-красной парусиной.
Перекрытый каменным сводом тоннель, отходивший от города, шел через просторные луга с редколесьем и терялся где-то вдали за грядой холмов. Охотник объяснил, что под укрепленным сводом проходит канал, прямой, как полет стрелы, связывающий город с морем. По этому каналу, под защитой каменных стен в шесть футов толщиной, баржи плывут до естественного причала на побережье Лазурного моря, где товары с них перегружают на морские суда. Торговля с такими заморскими странами, как Уан-Мухуггиаг, является очень прибыльным делом и позволяет жителям Зэмерканда жить в относительном достатке, даже когда город подвергается осаде и все его окрестности выжжены войной.
— Какой прекрасный город, — заметил рыцарь, останавливаясь, чтобы вдоволь насладиться восхитительной картиной.
Оглядевшись, он заметил темнеющие на окрестных холмах силуэты виселиц, а перед городскими воротами нечто такое, что на большом расстоянии казалось отрубленными головами, насаженными на заостренные колья.
— Чего нельзя сказать про землю, на которой он стоит, — добавил рыцарь.
— Что касается этого, — сверкнув глазами, заговорил охотник, — ты должен понять, что ХуллуХ умирает. Он теряет контроль над окружающим миром, и людям становится страшно. Но скоро все снова будет хорошо. Как только Король магов возьмет власть в свои руки, опять наступит порядок.
— Король магов? — переспросил рыцарь.
Охотник положил ему на плечо свою худую руку, отчего смуглому пришельцу стало не по себе.
— А ты ведь действительно только недавно появился в наших краях, да? В Гутруме, друг мой, действует множество колдунов, величайшим из которых является Король магов. Именно он следит за тем, чтобы те, кто владеет магическими силами, не злоупотребляли этим. Он поддерживает равновесие между добром и злом, естественным и сверхъестественным, волшебниками и простыми людьми.
— А у ваших колдунов голубые глаза? — с надеждой спросил рыцарь.
А вдруг и он обладает какими-то чудодейственными силами?
— Дорогой друг, в Гутруме ни у кого нет голубых глаз.
Рыцарь стряхнул со своего плеча руку чересчур развязного охотника.
— Я тебе не друг. Кроме того, я предпочел бы, чтобы ты ко мне не прикасался.
В глазах охотника появился задорный блеск. Казалось, он улыбается под покрывалом синей холстины. Рыцарь понял, что над ним насмехаются. Но он ничего не мог с этим поделать, поскольку был в долгу перед новым знакомым.
— Как скажешь, солдат, но, возможно, в наши беспокойные времена тебе понадобится друг — здесь, в Гутруме.
«Солдат»? Это имя ничуть не хуже других. Другого у него все равно нет. Рыцарь решил, что до тех пор, пока к нему не вернется память, он будет называть себя Солдатом. По крайней мере имя мужественное.
— Я сам о себе позабочусь, — буркнул он. — Ты обо мне не беспокойся.
Солдат снова перевел взгляд на замок. В рыжеватом свете умирающего солнца, расцветившем белизну неба кроваво-красными оттенками, он рассмотрел красные шатры, окружающие город. По его оценке, в каждом шатре смогли бы разместиться человек восемьдесят — сто, а всего шатров было около сотни. Итого десять тысяч человек. Над каждым шатром на острие центрального шеста трепетал флажок. На всех флажках были свои гербы, хотя на большом расстоянии различить их было невозможно. Солдат спросил у охотника, что вышито на флажках, и тот ответил, что по большей части это изображения различных животных — вепрей, орлов, соколов, кошек, собак. Каждый символ объединяет отряд солдат, живущих в шатре и подчиняющихся только своему предводителю. В бою солдаты в первую очередь думают о чести знамени. Во имя этого они сражаются и умирают, и нет прощения тому, кто бросит пятно позора на свой отряд.
— А кто живет в шатрах? — спросил Солдат. — Сопровождение какого-нибудь знатного вельможи или царственной особы, приехавшей в Зэмерканд?
— Это наемники, — ответил охотник. — Солдаты из государства Карфага. Королева Ванда призывает их для усиления армии, когда ей приходится вести войну. На самом деле основная тяжесть боев ложится на плечи карфаганцев, а гутрумиты им только помогают. Карфаганцы — замечательные воины: храбрые, опытные, дисциплинированные, верные долгу. Вот уже несколько столетий они состоят на службе Гутрума и беззаветно преданны нам. Каждый солдат служит двадцать лет, после чего возвращается домой. На свое жалованье он может содержать всю семью, а отслужив положенный срок, солдат получает щедрое вознаграждение.
— Почему они находятся за городскими стенами?
Охотник пожал плечами.
— Так повелось испокон веку. Карфаганцы не входят в город. Быть может, когда-то давно им не до конца доверяли?.. Сейчас это стало своеобразной традицией. Имперская гвардия, набранная из граждан Гутрума, отвечает за поддержание порядка и обеспечение безопасности королевской семьи. А карфаганцы защищают город от нападения извне.
Если противник окажется слишком сильным, набирается ополчение из горожан.
Солдат и охотник начали спускаться вниз, а ворон рыскал где-то поблизости в сгущающихся сумерках. Подойдя к городу, Солдат разглядел, что карфаганцы в большинстве своём коренастые и широкоплечие, смуглые, с плоскими лицами и квадратными челюстями. Никто не окликнул Солдата и охотника, проходящих мимо красных шатров — как рассудил Солдат, потому, что их было всего двое, и они вряд ли представляли опасность внушительной армии из десяти тысяч закаленных в боях воинов.
Солдат решил, что все будет иначе, когда они подойдут к городским воротам, к которым вела своеобразная аллея, обсаженная нанизанными на колья отрубленными головами.
Охотник и Солдат вошли в этот жуткий проход. Спутанные пряди волос падали на пустые глазницы, выклеванные хищными птицами. Вывалившиеся языки, подвергшиеся нападению насекомых, болтались между распухших губ. На носах и щеках оставила глубокие оспинки непогода.
— Помогите! — прошептал один особенно отвратительный череп, когда Солдат проходил мимо него. — Пожалуйста, помогите!
Вздрогнув, Солдат обернулся на обезображенную голову и увидел ворона, забравшегося внутрь и высунувшегося из пустой глазницы.
— Обманули дурака! — торжествующе воскликнула птица. — Не хочешь поужинать со мной? Здесь еды вдоволь.
С этими словами пернатый шут начал жадно клевать полу сгнившую плоть.
— Ты просто омерзителен, — пробормотал Солдат, презрительно скривив губы.
Охотник удивленно оглянулся.
— Это ты мне?
— Нет-нет, — поспешно заверил его Солдат. — Я обращался к ворону. Помнишь? Ты говорил, что я сумасшедший. Наверное, я действительно спятил.
— Похоже на то, — буркнул охотник. — Поторопись, нам нужно успеть войти в город до того, как ворота запрут на ночь. В противном случае придется воспользоваться гостеприимством одного из шатров. Карфаганцы отлично сражаются в бою, но при этом они, по-моему, никогда не моются, А их любимая еда — каша из дикого овса, высушенная на солнце, нарезанная ломтями и обжаренная в бараньем сале. Если хочешь всю ночь нюхать колесную смазку и завтракать овсом, жаренным в прогорклом жиру, — добро пожаловать, однако лично я намерен поужинать рыбой и миндалем, а затем улечься на чистую простыню, благоухающую ароматом сандалового дерева.
— Ты-то свое получишь, — пробурчал себе под нос Солдат, — но я сомневаюсь, что меня угостят хотя бы жареным овсом.

ГЛАВА ВТОРАЯ

В это время дня у городских ворот скопилась огромная бурлящая толпа. Вечером все, кто покидал по делам пределы городских стен, возвращались назад в поисках спокойного ночлега. В длинной очереди стояли роскошные экипажи и всадники, крестьяне с повозками, запряженными быками и ослами, и с ручными тележками, мужчины и женщины с орудиями своего труда: серпами, топорами, пилами, молотками. Многие телеги были доверху наполнены дровами и хворостом. На других лежали свежие овощи или фуражный корм. Дорога к воротам была по щиколотку завалена слоем навоза, и хотя Солдат тщательно выбирал, куда ступить, вскоре перепачкал рейтузы до самых колен. В зловонном смраде кружились жирные надоедливые мухи.
Солдат ожидал, что их остановят и допросят часовые у наружных ворот, но те едва взглянули на них. Все оказалось совсем иначе, когда они попали во внутренний дворик. Налетевшие неизвестно откуда четыре здоровяка в мундирах потащили охотника и его спутника в кордегардию, находившуюся в башенке у ворот. Охотника завели внутрь, а Солдата оставили ждать на улице. Стемнело, и стражники стали зажигать светильники в железных клетках, развешенные на стенах. Солдат, пораженный суетой вокруг, мысленно отметил, что только очень богатый город может позволить себе освещение улиц.
Кобыла охотника, привязанная к столбу у входа в кордегардию, печально смотрела на дверь, в которой исчез ее хозяин. На ее крупе висел вепрь, подстреленный охотником из арбалета. Солдат успел изрядно проголодаться, а воображение услужливо рисовало ему картину свежей кабанины, зажаренной на вертеле. У него мелькнула мысль, не пригласит ли его охотник разделить с ним трапезу, теперь, когда они попали в город.
— Так, — сказал появившийся в дверях стражник, кивком подзывая Солдата. — Теперь ты.
Солдат вошел в комнатку, где за широким столом сидел писец в сером одеянии. Он был в летах, с бельмом на глазу и выражением бесконечной тоски на лице. Кроме того, его мучила одышка, а шею и щеки покрывала красная сыпь.
— Имя? — скучающим голосом спросил писец, подняв гусиное перо над страницей большой книги в кожаном переплете.
Солдат изумленно огляделся. Другого выхода из комнаты, кажется, не было, однако охотник бесследно исчез.
— А куда подевался охотник?
Писец нетерпеливо посмотрел на него здоровым глазом.
— Незнакомец, — тихим, отеческим голосом произнес он, — мне бы хотелось поскорее покончить с этим, чтобы я смог вернуться к своему супу, остывающему на столике у окна. Я терпеть не могу супы, но в последнее время ничего другого есть не могу, так как у меня выпали все зубы, а десны больны. Если ты в течение ближайших трех секунд не ответишь, я прикажу вышвырнуть тебя за городские стены, где ты и проведешь эту ночь — а может быть, и не проведешь, в зависимости от того, как скоро до тебя доберутся волки, сохранившие — с завистью вынужден признать я — в целости и сохранности все свои клыки.
— Солдат, — поспешно произнес Солдат.
— Что?
— Меня зовут... меня зовут Солдат.
Писец зацарапал пером по книге, подняв левую бровь и высунув язык.
— Солдат, — повторил он. — И все? Не «Солдат из Кандуна» или «Солдат с Тиерна»? Обычно к имени, взятому по роду деятельности, добавляют название города или деревни. Например, «Кузнец из Бландэна»...
— Нет, просто Солдат.
— Тогда мой следующий вопрос будет таким: откуда ты родом, Солдат?
— Из... из Древнего леса.
Оторвавшись от книги, писец посмотрел на своего собеседника, насупив брови. Его бельмо почему-то раздражало Солдата.
— Из Древнего леса? Этот район необитаем. Больше того, ты не похож на уроженца здешних мест, на одного из нас, так сказать. Ты чужестранец и прибыл издалека. Голубые глаза? Даже у людей-зверей, живущих за морем, не бывает голубых глаз. Тебе придется придумать что-нибудь получше, Солдат.
— Послушайте, — выпалил рыцарь, — честное слово, я не знаю, кто я такой и откуда родом. Сегодня утром я очнулся на склоне холма у самой опушки Древнего леса. Мне кажется, что я только что пережил большое сражение — не сомневаюсь, это действительно так. Однако охотник, приведший меня в Зэмерканд, утверждает, что в тех краях уже много лет не было никаких сражений. Не знаю, что со мной произошло, но я не желаю зла жителям Гутрума. Мне просто нужно место, чтобы спокойно выспаться. Тогда память вернется, и я смогу привести в порядок свою жизнь.
— Ах да, охотник... У тебя есть деньги?
— Деньги? — Солдат порылся в дырявых карманах, ощупал пояс в поисках кошеля, но ничего не нашел. — Нет, денег у меня нет.
— В таком случае на что ты собираешься жить?
— Я думал... если честно, я об этом еще не думал. Но я готов работать. Первое время буду питаться объедками. Буду драться с собаками за кость, упавшую со стола. Не важно. Мне нужно время — время, чтобы прийти в себя.
Писец удивленно пожал плечами.
— Как угодно. Насколько я понял, ты ухватился за край одежды охотника и попросил приюта? В таком случае мы не можем тебе отказать, поскольку этот человек является гражданином нашего государства. Скорее всего, будешь спать на улице, но все зависит только от тебя и размеров твоего кошелька. — Писец ткнул гусиным пером в Солдата так словно это было оружие. — Только не вздумай дурить! Тебе повезло, что тебя не схватили и не повесили за городскими воротами. Я ясно выразился?
— Да. Я стану образцовым гражданином.
— Ты не станешь никаким гражданином, потому что ты чужестранец. Но ты будешь вести себя хорошо, иначе умрешь.
— Да-да, даю вам слово.
Писец вызвал стражу. Напуганного Солдата провели к тускло освещенной лачуге неподалеку от башни. Он надеялся, что его немедленно освободят, однако, судя по всему, сперва требовалось выполнить кое-какие формальности. Как выяснилось, в лачуге размещалась кузница. От большого горнила исходил невыносимый жар. Высокий тощий кузнец с кожей в черных оспинках от разлетающихся красными искорками капелек раскаленного металла надел Солдату на шею железный ошейник и скрепил его заклепкой.
Солдат вскрикнул от боли, когда горячая заклепка впилась ему в затылок.
Кузнец удовлетворенно хмыкнул.
Морщась от ожога, Солдат спросил:
— Ты, часом, не из Бландэна?
Кузнец удивленно уставился на него.
— А откуда ты знаешь?
— Я слышал, что все жители этого города — жестокие ублюдки.
Взгляд кузнеца стал жестким.
— Поосторожнее, незнакомец! Когда настанет срок, именно мне придется снимать воротник с твоей шеи. Моя мать была женщина добрая и ласковая, но я весь пошел в отца, служившего палачом ее величества королевы. Говорили, ему не было равных. — Стражник рассмеялся. — Все, теперь можешь идти куда хочешь. Но я бы на твоем месте отправился к каналу, где собирается такой сброд.
— И долго мне придется носить эту штуковину?
— Самое большее месяц.
Солдат понял: железный ошейник — своего рода отличительный знак. С первого взгляда люди поймут, что перед ними чужестранец, и будут его остерегаться. Он будет постоянно находиться под наблюдением местных жителей. Если выяснится, что он вор, его изгонят из города. Подобные предосторожности показались Солдату весьма разумными, хотя ему было немного не по себе от них. В смутные времена люди всегда защищаются от пришлых.
Солдат шел по тускло освещенным улицам, мощеным булыжником, не представляя себе точно, куда именно он направляется. В конце концов он вышел к каналу и повернул в сторону пришвартованных к берегу барж. Каналы питались водой изо рва, в свою очередь, сообщающегося с естественной системой рек и озер в окрестностях Зэмерканда. Увиденная на набережной картина потрясла его до глубины души.
Всплывший на поверхность раздутый женский труп запутался в швартовых небольшой баржи. Его заметил не только Солдат.
— Надоели эти проклятые трупы! — послышался раздраженный голос капитана баржи, поднявшегося на палубу. — Как они воняют в такую погоду!..
Схватив багор, капитан отпихнул мертвое тело от канатов с таким отвращением, как будто это было какое-то дохлое животное. Мертвенно-бледный труп, жертву страшного преступления — голова несчастной была раскроена от носа до верхней челюсти, — утащило течение. Удовлетворенно буркнув себе под нос, капитан скрылся в трюме. В его поведении не было ни капли сочувствия, лишь недовольство по поводу того, что какой-то кусок мертвечины зацепился за его судно. Солдат пришел в ужас как от отсутствия сострадания со стороны капитана, так и от жуткого вида ран на теле женщины.
— Куда я попал? — вслух спросил он себя.
Усевшись на парапет набережной и разглядывая отражение в воде канала, Солдат задумался о своей жизни. От начала и до конца она имела продолжительность всего двенадцать часов. Он родился в полдень — по крайней мере так утверждала его память, — а сейчас было около полуночи. Ему ничего не известно о самом себе. Солдат отчаянно цеплялся за крупицы недолгого опыта, что имели для него хоть какое-то значение. Например, охотник. Они по чистой случайности встретились на опушке леса, однако Солдату почему-то казалось, что охотник знает о нем больше, чем счел нужным сообщить. Он убеждал себя, что интерес, проявленный к нему охотником, это нечто большее, чем простое любопытство, вызванное случайным знакомством. И куда он пропал? Охотник буквально растворился в воздухе, причем вместе с кобылой, ястребом и тушей вепря.
— Скорее всего сейчас он жарит кабанину на вертеле, — с завистью промолвил Солдат.
— Вот и неправильно. Мясо уже приготовлено и ждет, когда его съедят. Как раз в эту минуту охотник расправляется с яблоком из головы кабана. Знаешь, его засовывают свинье в рот, когда ее жарят... В другой руке он держит кружку эля. Готов поспорить, ты бы не отказался ни от того, ни от другого. К сожалению, сегодня ночью, по всей видимости, тебе придется довольствоваться коркой пирога, выброшенной на берег водами канала.
Обернувшись, Солдат увидел ворона, усевшегося на край пристани. У ног птицы лежала корка хлеба.
— Где ты был? — спросил Солдат.
— О, тут, там... везде. Ты не собираешься поблагодарить меня за ужин? Я свою долю съел. Это тебе.
Нагнувшись, Солдат подобрал с каменных плит кусок пирога размером в пол-ладони.
— Нельзя достать еще? Я очень хочу есть.
— Мы с тобой друзья?
— А это обязательно? Разве ты не можешь оставаться частицей моего воображения?
— Нет, если я буду приносить тебе настоящую пищу.
Солдат кивнул.
— Кажется, понял. Ну хорошо, мы друзья, доволен?
— Не могу сказать, что без ума от счастья, но мы с тобой нужны друг другу. Что тебе принести? Кусочек свинины, зажаренной до хрустящей корочки?
Солдат закрыл глаза.
— О да — да, да, да!
— Ладно, если я не вернусь, знай — мне в задницу попала стрела арбалета. Да, кстати, какое милое ожерелье. Правда, жемчуг подошел бы тебе больше.
Взмыв в воздух, черная птица скрылась в ночи, а Солдат задумчиво провел пальцем по своему железному ошейнику.
Тем временем у причала возле складов на берегу канала стали собираться люди. Некоторые здания пустовали, и именно сюда стягивались бездомные в поисках укрытия на ночь.
Солдат подозрительно огладывал проходивших мимо оборванцев. Он сидел на парапете, погруженный в раздумья, ни с кем не разговаривая. По набережной брели женщины в лохмотьях, тащившие за собой грязных детей, измученные мужчины с пустыми взглядами. Приходили сюда и пьянчуги, и коптильщики рыбы, и заядлые игроки. Среди этих людей встречались те, кто опустился из-за превратностей судьбы, но в основном это были те, кто сам катился по наклонной. Никто из них не обращался напрямую к Солдату, а тот был не настолько уверен в себе, чтобы заговаривать первым.
Через какое-то время вернулся ворон и принес в клюве кусок мяса. В течение следующего часа птица кормила Солдата, словно своего птенца. Наевшись, он заснул прямо на парапете. К счастью, ночь выдалась теплой, поэтому Солдат не страдал от холода.
На следующее утро он пошел бродить по городу с вороном на плече, ища рынок. Отыскав торговые ряды, позавтракал капустными кочерыжками из сточной канавы.
На рынке Солдат впервые увидел свое отражение в бронзовом зеркале. Лицо, окаймленное черной бородой, было ему совершенно не знакомо. Он нашел, что выглядит усталым, но крепким; чистую кожу не портили ни шрамы, ни язвы. Действительно, он выглядел так, как должен выглядеть настоящий солдат. Черные волосы были не по местной моде коротко острижены, по-видимому, весьма неопытным цирюльником. Судя по внешнему виду, ему лет тридцать.
Солдат не почерпнул из отражения в зеркале никаких других сведений о себе. Он оставался для себя полной загадкой.
Солдат попробовал просить подаяние. Люди тотчас же начали относиться к нему враждебно. Его пихали и пинали ногами, разбередив все раны и едва не переломав кости. Еще Солдата потрясла полнейшая апатия жителей города. Похоже, их совершенно ничего не волновало. Несколько раз Солдат натыкался на трупы, валяющиеся в темных закоулках или плавающие по каналам, со следами насильственной смерти. По всей видимости, убийства в Зэмерканде были обычным делом, и он опасался, как бы его не обвинили в одном из них. Как просто ткнуть пальцем в чужестранца и крикнуть: «Убийца!»
В городе процветала коррупция; горожане в открытую передавали взятки представителям властей. Судя по всему, Гутрум был опасным местом для человека, не имеющего Друзей и не знающего неписаных правил, позволяющих выжить в беспокойное время.
Слоняясь по рынку и выклянчивая себе на пропитание, Солдат познакомился со Спэггом.
Он остановился перед одним из прилавков, ошеломленно разглядывая представленный на нем товар. На прилавке лежали отрубленные кисти рук. Одни были набиты травами, у других между указательным и средним пальцами торчали свечи. Остальные оставались в первозданном виде. Изо всех кистей была выпущена кровь. Высохшие руки выглядели серыми и бурыми; в некоторых хрящи и сухожилия так съежились, что кисти теперь напоминали когти гигантской хищной птицы.
— Дружище, я могу тебе помочь? — спросил продавец с прыщавым лицом, появившийся за прилавком. — Хочешь купить мой товар? — Он пристально посмотрел Солдату в лицо. — А может быть, ты хочешь продать свои голубые глаза? В Гутруме это большая редкость. Можно даже сказать, явление уникальное. Я много выручу за такие глаза, если мы сохраним их в крепком джине.
Солдат посмотрел на продавца. Тот был в кожаном фартуке и шапочке, прикрывающей макушку.
— Мне они самому нужны. Других у меня нет. И я ничего не могу у тебя купить. Совсем ничего. Разве ты не видишь, что я бедняк? Кстати, а для чего нужны эти руки?
Торговец фыркнул.
— Ты не знаешь, кто я такой? Ах да, железный ошейник! Ты чужестранец. Что ж, я Спэгг, а это, друг мой, особые амулеты, «руки славы». Кисти повешенных. Обладатель такой руки откроет себе двери к богатству. Ничего страшного, что у тебя нет денег прямо сейчас. Просто обещай делиться со мной, скажем так, своими будущими поступлениями, и я продам тебе одну кисть в кредит.
Солдат вспомнил трупы с обезображенными руками, болтающиеся на виселицах в окрестностях города.
— Ты отрезаешь их у трупов?
— Только у меня одного есть лицензия на руки повешенных! — с гордостью заявил Спэгг. — Я получил ее у самого королевского канцлера. В городе я единственный продавец товара такого рода. Лучшего качества ты больше нигде не найдешь. Спроси кого хочешь. — Взяв одну кисть, сморщенную и высохшую, торговец протянул ее Солдату. — Я буквально слышу, как ты бормочешь себе под нос: «Жуткий предмет». Но эта зловещая на вид штуковина может сделать тебя невидимым, друг мой. А если зажечь свечу, сделанную из натопленного отсюда сала, твои враги застынут, не в силах пошевелиться. Очень полезный инструмент для того, у кого лучшее время для занятий своим ремеслом — поздняя ночь и раннее утро.
Солдат покачал головой.
— Видишь ошейник? Если меня поймают на воровстве, то вышлют из Зэмерканда.
— Но с одной из этих вещиц, — улыбнулся Спэгг, обводя рукой свой товар, — ты снова незамеченным вернешься назад.
— Как можно верить в такую чушь!
Спэгг тщательно уложил руку на прилавок.
— Друг мой, в этом-то вся хитрость. Для того чтобы колдовство сработало, надо в него поверить. Нередко покупатели возвращаются ко мне и жалуются: «Спэгг, от этого амулета нет никакого толку! » А я им отвечаю: «Все дело в том, друзья мои, что вы должны заставить ее работать». Надо наполнить ее своей верой, иначе она так и останется отрубленным куском тела, правда?.. Слушай, а как насчет честного обмена? Подлинная рука повешенного за старые кожаные ножны с серебряным ободком.
Торговец указал ножны, висящие у Солдата на поясе. Тот судорожно схватился за них.
— Нет... нет, я с ними ни за что не расстанусь.
Покачав головой, Спэгг усмехнулся.
— Дружище, такие жадины в жизни ничего не добиваются. Посмотри на себя. Ты едва стоишь на ногах от голода...
Внезапно он прищурился, погружаясь в раздумья.
— Слушай, есть одно предложение, — наконец сказал Спэгг. — Как насчет того, чтобы пойти ко мне работать? Много я платить не смогу, но по крайней мере на одну приличную кормежку в день хватит. Ну, что скажешь?
— И что я должен буду делать?
— Ну как же, ты будешь разъезжать по окрестностям Зэмерканда и собирать для меня руки, а я буду сидеть в лавке и торговать ими. Понимаешь, когда я сам езжу за руками, мне приходится закрываться. А так ты станешь поставлять мне товар, а я не буду отвлекаться от торговли.
— Ты предлагаешь мне это, случайно, не потому, что охота за руками — занятие опасное?
Тщедушный человечек с впалой грудью и узкими плечами постарался как можно лучше изобразить негодование.
— Это я-то? Чего-то боюсь?.. Знай, в радиусе пяти миль нет другого такого храбреца! Просто я беспокоюсь о своей торговле. Я должен постоянно быть здесь, в лавке.
— А почему бы тебе не оставить лавку на меня? Тогда бы ты смог сам собирать руки.
— Доверить незнакомому человеку деньги и товар? — На этот раз Спэгг был искренне потрясен. — Наверное, у тебя в голове завелись черви. Слушай, железный воротник, я сделал тебе предложение. Ты его принимаешь или нет? Хватит пререкаться.
— Сколько положишь?
Спэгг с отвращением покачал головой.
— Еще ни разу не встречал человека, умирающего от голода » в то же время теряющего время на споры со своим хозяином. Не беспокойся, я о тебе позабочусь.
— Сколько?
— Две спенции за руку. Левая рука дороже правой, но я готов платить пять спенций за пару. Только помни, они должны быть от одного трупа. За кисти с отсутствующими большими пальцами я не дам ни гроша. Если повешенные перед тем, как стать убийцами, были просто ворами, у них наверняка отрублены большие пальцы. А вот против татуировки я ничего не имею, особенно против всякой чернухи — знаешь, черепов, магических символов и тому подобного. Кое-кто из моих покупателей коллекционирует руки с различными татуировками. Шрамы? Разве что единичные. Изуродованные руки мне не нужны. Вопросы есть?
— Дашь мне лошадь?
— Лошадь? — воскликнул Спэгг. Выражение отвращения прочно поселилось у него на лице. — Ты получишь осла, радуйся и этому.
Вот так Солдат устроился у Спэгга, торговца амулетами.
Осел Спэгга оказался животным отвратительным и упрямым, старым, как горы, и таким же неподвижным. Работа была мрачной и тяжелой, но Солдат был готов на все, лишь бы прокормиться.

ГЛАВА ТРЕТЬЯ

Спэгг вручил Солдату деревянный жезл с грубо вырезанным хорьком на одном конце. Этот жезл был символом ремесла торговца. Если Солдата останавливал патруль имперской гвардии или если ему требовалось покинуть Зэмерканд или вернуться назад, он должен был показать жезл, подтверждая свое право на свободное передвижение как работающего по найму на гражданина. Большие неудобства по-прежнему причинял ошейник. Стражники у городских ворот постоянно останавливали и обыскивали Солдата, а горожане сторонились его, провожая враждебными взглядами. Солдат ни на минуту не забывал, что в городе его только терпят.
Впервые покинув городские стены, Солдат поймал себя на том, что рад возможности снова оказаться вдали от суеты улиц. Теснота города давила на него; даже воздух в Зэмерканде был дымным и зловонным. Мостовые были завалены испражнениями собак, кошек, домашнего скота и птиц. На стенах, дверях и окнах чернели следы копоти. Солдату показалось, что, как только он вышел за ворота, воздух стал чище и прозрачнее. Вдыхая его полной грудью, он отпустил поводья ишака. Ворон тоже полетел с ним, за компанию. Солдат уже начинал привыкать к своему пернатому спутнику.
— Слушай, ворон, как получилось, что ты говоришь по-человечески? — спросил Солдат, когда городской шум остался позади.
Небо было затянуто дымкой; бледное солнце висело над головой, похожее на вырезанный из бумаги кружок.
— На самом деле все обстоит как раз наоборот. Я кое-что украл у одной ведьмы.
— И та наградила тебя даром речи?
— Нет, она в отместку превратила меня из человека в птицу. Я был вором, промышлял на улицах Зэмерканда. Кленьоза, поймав меня в своем доме, превратила в ворона. А потом старая корова померла, и я застрял в обличье птицы. Впрочем, я ничего не имею против. Так проще добывать себе пропитание.
— И ты никогда не станешь человеком?
— Снять заклятие может только ведьма, наложившая его.
— Я обратил внимание, что ты нечасто раскрываешь перед людьми свой дар.
Ворон нахохлился.
— А зачем мне это? Я что, дурак? Ворона, который всем и вся хвастает, что умеет говорить, ждут одни неприятности. Найдутся люди, которые посадят меня в клетку и будут зарабатывать деньги, показывая чудо природы. Другие сочтут меня за демона и убьют.
— Но почему ты выбрал меня? — спросил Солдат. — С чего ты решил, что я не принадлежу ни к одной из этих категорий?
— Тебя? Да ты сам, голубоглазый и без имени, причуда почище меня. У тебя собственных проблем хватает.
— Наверное, ты прав, — вздохнул Солдат.
Осел медленно взбирался на холм, расположенный в милях двух от города. Склон порос травой, однако кое-где над землей поднимались гладкие гранитные валуны, похожие на спины всплывших на поверхность моря китов. Солдат увидел на вершине холма виселицу, на которой болталась одинокая фигура. Вот цель его пути, но как он ни старался, ему никак не удавалось к ней приблизиться. Через какое-то время Солдат понял, что дело тут не в магии, а в перспективе. Виселица была такой высокой, что до нее оказалось гораздо дальше, чем он предполагал. Добравшись наконец до виселицы, Солдат увидел, что жертва имела рост не меньше девяти футов. И это еще не все; голова, руки и ноги повешенного были непропорционально большими даже для такого огромного тела.
Великана казнили всего дня три назад, поэтому труп был относительно свежий.
— Он пробыл здесь примерно столько же, сколько должен провисеть заяц, прежде чем его тушить, — заметил ворон. — Иногда не очень свежее мясо нравится людям не меньше, чем птицам.
— Не смей приближаться к трупу, — предостерег его Солдат. — Если ты выклюешь ему глаза, меня, наверное, вывернет наизнанку.
— А их у него уже нет, — заметил ворон. — Как и некоторых других частей тела.
Присмотревшись, Солдат разглядел, что определенный орган отрезан по самое основание.
— Что ж, давай приниматься за дело.
Раскрыв сумку с инструментами, которую ему дал Спэгг, Солдат достал лучковую пилу и принялся отпиливать великану руки. Дело продвигалось медленно, поскольку труп раскачивался из стороны в сторону. Для того чтобы дотянуться до руки, Солдату пришлось усесться на правую ногу гиганта словно на качели. Но даже так ему не удалось справиться с толстой костью с помощью пилы, поэтому в конце концов он перерубил ее топориком. Спэгг просил его использовать топорик только в случае крайней необходимости, так как это портит внешний вид товара. Однако сейчас, несомненно, другого выхода не было. Солдат взмок от пота, ему хотелось пить. На одну пару рук у него ушло полдня, а он рассчитывал к вечеру вернуться в город с полным мешком.
Наконец удалось расправиться с обеими руками.
Тут к виселице подъехал отряд конных стражников.
— И чем это ты занимаешься? — поинтересовался у Солдата сержант.
— Законным ремеслом, — ответил тот, показывая свой жезл. — Я работаю на Спэгга, торговца руками.
Сержант поморщился.
— На эту блохастую шавку? Ну хорошо, продолжай, только не задерживайся здесь. В этих краях недавно видели бродягу-ханнака.
— Ханнака?
— Ты не знаешь, кто такие ханнаки? — спросил сержант. Его солдаты рассмеялись. — Узнаешь, если встретишься с ним. У тебя такая борода!
— Что вы хотите сказать?
— Ты не обратил внимания, что у меня и у моих людей подбородки гладкие, словно у ребенка? — сказал сержант. — На то есть причины. Ханнаки дерутся не так ожесточенно, если их противник гладко выбрит. Похоже, ты ничего не понял. Ладно, все скоро узнаешь. Передай этому сукину сыну Спэггу, чтобы в будущем он брал себе на работу тех, у кого хоть чуточку больше мозгов. Таких идиотов, как ты, нельзя выпускать из города. Впрочем, это не имеет никакого значения. По мне, одним голубоглазым чужеземцем больше, одним меньше — все равно.
Сержант дал своим людям команду следовать за собой, и маленький отряд поскакал к городу.
До конца дня Солдату удалось раздобыть еще несколько кистей повешенных — не так много, как ему хотелось бы, первый великан отнял слишком много времени и сил. К вечеру солнце снова стало кроваво-красным. Осел неторопливо трусил по дороге в город, и вдруг на западе показался всадник. Поднявшись на вершину холма, он оглядел окрестности и увидел собирателя рук.

1 Следующая страница


Рассвет рыцаря 2

— Ханнак! — воскликнул ворон. — Плохи твои дела!
Солдат недовольно встрепенулся.
— Мне все о них твердят, но кого или что в Гутруме называют ханнаком?
В этот момент всадник, тронув пятками своего неоседланного коня, поскакал вниз по склону прямо на Солдата.
Тот успел заметить, что дикий конь, невысокий и лохматый, сильно отличается от лошадей гутрумитских солдат. Сам Дник внешне казался таким же диким и свирепым, как его конь. Похоже, он был обнажен, хотя кожа как-то странно болталась на теле; вся в морщинах и складках, она трепетала на ветру. В левой руке всадник сжимал боевой молот, с одной стороны тупой, с другой — остро отточенный. На лице застыла жестокая маска. Своим конем он управлял с непринужденной легкостью, словно благородное животное приросло к его бедрам и двигалось, напрямую подчиняясь мозгу всадника.
Голова у ханнака на удивление была совершенно лысая.
— А вот и ханнак, — воскликнул ворон, — одетый в кожу убитого врага!
«Вот оно что, — подумал солдат. — Это плащ из человеческой кожи».
— Что ему от меня нужно? Разве он не видит, что я бедняк и у меня ничего нет?
— Твой подбородок, — ответил ворон. — Ему нужна твоя нижняя челюсть, Солдат.
Воины есть воины, но одни пытаются выглядеть красивыми и мужественными, другие же стараются придать себе как можно более устрашающий вид. Очевидно, ханнаки предпочитали самую жуткую сторону войны.
До города внизу, казалось, было рукой подать. До красных шатров карфаганцев еще ближе. Солдат пришпорил осла, заставляя его перейти с ленивого шага на рысь.
Упрямое животное не привыкло к подобному обращению. Когда его пихали ногами в ребра, оно останавливалось как вкопанное, кипя от негодования. Так осел поступил и на этот раз. Мысленно пустив из копыт корни в землю, он приготовился умереть, но не сдвинуться с места.
Спрыгнув с осла, Солдат побежал к городским воротам, таща в одной руке сумку с инструментом, а в другой — мешок с отрезанными кистями. Стражники заметили бегущего человека, за которым гнался дикий всадник, однако и не подумали ему помочь. Они с завороженным любопытством смотрели, как лохматый конь ханнака, грохоча копытами, настигает Солдата.
Карфаганцы тоже высыпали из шатров. Оживленно жестикулируя, они кричали, призывая своих товарищей насладиться зрелищем этого странного поединка. Кто-то крикнул, что это будет не поединок, а убийство. Никто не сомневался, что ханнак без труда расправится с темноволосым мужчиной с густой черной бородой.
Дыхание вырывалось изо рта Солдата судорожными порывами. Он понял, что не успеет добежать до ворот. Бросив мешок с руками, он порылся в сумке и достал топорик, которым отрубил кисти гиганту, и, крепко стиснув оружие, повернулся лицом к врагу. У него мелькнула мысль, что он, закаленный в боях ветеран, должен знать, как поступают в такой обстановке. И действительно, бесполезно пытаться поразить таким скромным оружием человека. Надо нанести удар по коню, ранить его, повалить вместе с всадником.
Ханнак стремительно несся вперед. На его лице не было ни первобытного злорадства, ни упоения боем — только сосредоточенность. Солдат понял, что этот одинокий свирепый всадник думает лишь о том, как его убить.
Конь ханнака скакал все быстрее, и вторая кожа воина трепетала на ветру, делая его похожим на ужасного мертвеца, восставшего из могилы. Широко расставив ноги, Солдат размахивал топориком, готовясь нанести удар. Страх прошел, сменившись спокойным хладнокровием. В голове остались лишь четкие мысли, оценивающие развитие ситуации. Да, он всегда был солдатом, и хотя память его предала, навыки боевых искусств остались.
— Правильно поступил, дружище! — восхищенно крикнул один из стражников у ворот. — Бежать бесполезно.
Ханнак был уже совсем близко. Солдат махнул топориком вбок, стараясь попасть в вытянутую морду коня. Молниеносно отреагировав, ханнак отвернул в сторону. Топорик, не угодив в первоначальную цель, все же вонзился ханнаку в бедро. Громко взвыв от боли, всадник развернул коня так, чтобы удобнее было нанести удар сверху вниз. Солдат успел вскинуть левую руку, защищая висок. Открытой осталась только нижняя часть лица. По каким-то известным одному ему причинам, ханнак остановился, не обрушив свой боевой молот на заросший подбородок Солдата. Вместо этого он, расстроившись, попытался ударить противника в правое плечо.
Удар не попал в цель, потому что в этот момент осел — то ли напуганный шумом, то ли просто выведенный из себя бессмысленной суетой — подбежал к коню ханнака и, развернувшись, лягнул его задними копытами. Удар пришелся лошади в круп. Осев, она вдруг резко дернулась вперед, и ханнак судорожно вцепился в поводья. При этом он выронил молот, и Солдат тотчас же подхватил оружие, более длинное, чем его топор, и значительно более опасное.
Обезоруженный всадник выхватил из ножен меч с широким лезвием, но на него тут же обрушился поток стрел, пущенных со стороны ближайшего красного шатра. Схватив луки, карфаганские лучники пускали одну стрелу за другой. Одна из них попала ханнаку в плечо. Выдернув ее, свирепый всадник разочарованно посмотрел на Солдата и, развернув коня, умчался на север, в сторону холмов.
Облегченно вздохнув, Солдат проводил взглядом облако пыли, поднятое копытами, кроваво-красное в свете заходящего солнца, и потрепал осла по спине.
— Старина, ты только что спас мою шкуру. Сегодня получишь дополнительную охапку сена.
— А какую награду получит твой второй помощник? — спросил вернувшийся ворон. — Я как раз хотел броситься на ханнака и выклевать ему глаза, да осел меня опередил.
— О, не сомневаюсь, — язвительно заметил Солдат.
— Нет, правда хотел!
— Давай не будем больше об этом, хорошо?
Солдат обернул молот ханнака куском тряпки. Он сохранит этот трофей. Возможно, когда-нибудь молот ему еще пригодится, особенно если учесть, что пустые ножны красноречиво говорят о том, что меча у него больше нет.
Сев на осла, Солдат пустил его к городским воротам. По дороге он поблагодарил за помощь коренастых карфаганских лучников.
— Вы спасли мне жизнь, — крикнул Солдат. Один из лучников покачал головой.
— Мужество время от времени нуждается в поддержке. Ты не гутрумит, в противном случае ты бежал бы от ханнака.
Солдат подошел к этому невысокому широкоплечему узкоглазому человеку. Обнаженная грудь карфаганца вздыбилась гордыми канатами мышц, словно творение скульптора, привыкшего ваять из бронзы. Солдату стало завидно при виде подобной мускулатуры, однако рядом с лучником стояли сотни других таких же крепких парней.
— Значит, вы не слишком высокого мнения о гутрумитах?
Ему ответил другой карфаганец:
— Из них получаются хорошие повара и писари.
— Но не воины.
— Бывает, встречаются и воины. Крайне редко.
— Объясните, — спросил Солдат, — чего хотел от меня этот ханнак? Он был просто одержим желанием меня убить.
Почесав подбородок, карфаганец улыбнулся.
— Твою бороду.
Солдат отметил, что лучник гладко выбрит, как и большинство мужчин, которых он встречал в городе.
— При чем тут моя борода? Разве можно взять себе чужие волосы? Что с ними делать?
— Он хотел получить твою нижнюю челюсть. Разве ты не обратил внимание, что ханнак старался не бить тебя по лицу? Все ханнаки лысые, словно камни в горном ручье. Забирая у врагов бородатые подбородки, они надевают их себе на головы, скрывая лысины. Если бы ты не был так близко от города, ханнак, возможно, к тому же тебя и освежевал. Из того, что он одет в кожу врага, еще не следует, что ему не нужна еще одна про запас. Тебе очень повезло, дружище.
Простившись с лучниками, Солдат направился к городским воротам. Там стражники-гутрумиты усилили слова карфаганцев, назвав его везучим. Впрочем, Солдат был склонен считать, что его спасло не столько везение, сколько навыки воина.
Когда он вошел во внутренний дворик, на него снова налетели четыре стражника, с отвращением глядевшие на ошейник. Солдат показал им жезл Спэгга, и они презрительно зафыркали.
— Торговец руками! У тебя в мешке именно это? — спросил один из стражников, высокий парень с тонким носом.
— Да, руки повешенных.
Солдат открыл мешок, показывая стражникам содержимое.
— А это что такое? — воскликнул высокий парень. — Ну и лапища!
Сунув руку в мешок, он вытащил руку великана.
— Клянусь Теггом, — сказал другой стражник, — это рука великана Джанкина. Значит, его повесили?
— Ну да, — вмешался в разговор третий стражник. — Королева Ванда приказала растянуть ему шею после того, как одна из ее дурнушек-кузин забеременела. По крайней мере я так слышал от нашего капитана.
Четвертый стражник, помолчав, добавил многозначительно:
— Старые девы из дворца расстроятся, узнав о казни Джанкина. По слухам, покойник обслуживал их в огромном количестве, причем они оставались очень довольны, поскольку природа одарила его так щедро. Как только вести о том, что Джанкин повешен, дойдут до замка, во многих спальнях долго не будет утихать женский плач.
— У трупа отсутствовал один орган... — заметил Солдат.
— Хо! Наверняка заполучила какая-нибудь старая ведьма! — воскликнул тощий. — Вдохнув в член жизнь, она его с выгодой продаст.
— Или, если она уродлива, оставит себе.
Громко расхохотавшись, стражники пропустили Солдата.

Спэгг отнесся к паре огромных ручищ без воодушевления.
— Ну и где я найду место для лапищ Джанкина на своем прилавке? — спросил он, изучая громадные кисти. — И ты их к тому же изуродовал топором. Посмотри на обрубки! Ба! Вообще они похожи на два оковалка. И в них нет души, — справедливо заметил торговец. — Ни татуировки, ни шрамов, ни бородавок. Руки простого писца гораздо интереснее. По крайней мере на правой есть мозоль от пера. А У этих нет никаких недостатков. Подумать только, кожа гладкая, как на попке младенца. И посмотри, как аккуратно острижены ногти. Ни одного заусенца. Джанкин за ними ухаживал! Судя по всему, за всю жизнь он ни одного дня не занимался настоящим трудом.
— Насколько я слышал, — заметил Солдат, — в этом не было необходимости.
— Ты имеешь в виду его похождения в спальнях вдов и старых дев? Наверное, они ему хорошо платили, как ты полагаешь? Какой способ зарабатывать на жизнь, а? Знай себе трудись на белых хлопчатобумажных простынях.
— Я слышал, причиной его падения стали шелковые.
Кивнув, Спэгг поднес кисти к свету.
— Ну да ладно, немножко поработаю молотком и зубилом. Сделаем вид, будто им много пришлось пережить, а? Секреты ремесла, Солдат! Разве можно продавать руки, которые выглядят абсолютно новыми? Мы вобьем в них немного души.
— А разве это не обман? — спросил Солдат. Спэгг нахмурился.
— Покупая на рынке, всегда идешь на риск. Тут у нас не бывает честных людей — они только в солидных лавках, но там за тот же самый товар просят гораздо больше. Когда покупаешь что-нибудь дешевое, всегда рискуешь.
Расплатившись с Солдатом, Спэгг сказал, что до следующего утра он свободен.
Солдат отвел осла в стойло и с признательностью поднес ему овса.
— Ты спас мне жизнь, и я у тебя в долгу. — Он потрепал животное по морде. — Ты лучший осел в городе.
Теперь, когда у него в кошельке появились деньги, Солдат отправился искать, где поселиться. Однако во всех корчмах и постоялых дворах ему ответили отказом. Похоже, никто не хотел пускать в дом пришлого, человека с железным ошейником. Кто-то захлопывал дверь у него перед лицом, едва успев ее открыть, даже не слушая, что он скажет. Другие с угрозами прогоняли его. После долгих бесплодных попыток Солдат, видя, что надвигается ночь, вернулся к Спэггу.
Торговец как раз собирал с прилавка свой товар: маленькие руки, большие руки, красные, бледные, черные, бронзовые, руки с искривленными большими пальцами, руки без одного или нескольких пальцев, руки с вырванными ногтями, руки с татуировкой, руки с содранной кожей, руки с перепонками между суставами — самые разнообразные руки, все вымоченные в специальной жидкости, препятствующей разложению. Спэгг бережно, можно сказать, даже с любовью складывал их попарно ладонями друг к другу, заворачивал в мешковину и укладывал в кожаные сумки.
— Можно я останусь с тобой? — взмолился Солдат. — Там, где ты живешь, наверняка найдется место для одной кровати, а? Если я останусь ночевать на улице, меня ограбят. В городе полно воров, головорезов и грабителей. Как только заходит солнце, они выползают отовсюду как тараканы и в таком же огромном количестве. Мне необходимо выспаться, а едва я закрою глаза, меня сразу же обчистят.
— Отбивайся от них своим новым боевым молотом, — равнодушно ответил торговец руками, кивая на оружие, которое Солдат засунул за пояс. — Рассказ о том, как ты прогнал ханнака назад в пустыню, расползается по Зэмерканду быстрее заразы. Рыцари ночи не посмеют тебя и пальцем тронуть.
— Ну рассуди сам, я же не смогу драться во сне. Какой-нибудь подонок треснет меня по голове, и я покину этот мир, какая бы у меня ни была репутация.
— Я тут ни при чем, — ответил Спэгг, загружая свой товар в тележку.
Другие торговцы также готовились покинуть просторную рыночную площадь. Еще немного, и здесь не останется никого, кроме Солдата.
— А почему бы тебе не лечь спать на ступенях ратуши? — предложил ему продавец рук. — Тогда ты завтра сможешь приступить к работе прямо с раннего утра. Мне понадобится твоя помощь, чтобы забить грязь под ногти рук Джанкина, а потом поколотить их молотком. За последние несколько лет они прикасались только к грудям и задницам благородных дам...
— Ну почему ты не хочешь взять меня к себе домой?
— Потому что это не понравится моей любовнице — мы дорожим своим уединением.
Солдат оглядел торговца руками с ног до головы. Спэгг был маленький, тщедушный, грудь впалая, руки и ноги тощие и нескладные. Седеющие волосы, грязные и сальные, острижены чем-то тупым. Уши, нос и ступни ног огромные. Лицо пестрело оспинами, а на подбородке красовалась отвратительная волосатая бородавка. Короче говоря, он был просто страшный урод.
— У тебя есть любовница? — спросил Солдат и, не подумав, добавил: — Должно быть, она очень непритязательная.
Спэгг поднял брови.
— Видишь ли, не все мужчины в отличие от Джанкина любят персики со сливками. Так или иначе, можешь бурчать под нос хоть всю ночь; домой ко мне ты не пойдешь.
Он направился к стойлу, куда Солдат отвел осла, но обернулся и произнес великодушным тоном:
— Попытай счастья у женщины по имени Утеллена. Она живет в номере 133 по улице Западных Ворот и иногда берет к себе на постой даже таких подозрительных типов, как ты.
Убедившись, что от Спэгга ему ничего не добиться, Солдат покинул рыночную площадь и отправился искать дом Утеллены.
Ночные сторожа зажигали фитили в светильниках на стенах. Бездомные разводили в переулках костры, чтобы греться рядом с ними ночью. Даже этот опустившийся сброд провожал подозрительными взглядами незнакомца в железном ошейнике, всем своим видом показывая, что ему нечего и думать о том, чтобы просить разрешения разделить с ними убогий уют костра.
Как всегда, Солдат в своих поисках наткнулся на два трупа. Один валялся в темном переулке с разбитой головой, похожей на арбуз, раздавленный колесом телеги. Другой был расчленен, и отдельные части валялись на мостовой перед какой-то таверной. Солдат не убирал руку с рукоятки молота. С этим оружием он уже спокойнее смотрел на мелькающие в сумерках тени.
Наконец в тусклом свете коптящего факела Солдат различил на стене одного здания грубо выведенные цифры «33». На улице Западных Ворот дома номер 133 не было, и Солдат решил, что Спэгг перепутал.
Окон не было, так что он не смог заглянуть внутрь и составить впечатление об обитателях ночлежки. Впрочем, судя по внешнему виду, вряд ли это заведение окажется респектабельным. Оставалось только постучаться в дверь и ждать радушного приглашения войти.
Дверной молоток был сделан в виде лапы дракона, сжимающей чугунный шар. Постучав, Солдат прислушался, прижав ухо к массивной деревянной двери. Изнутри донеслось слабое кряхтение — а может, это стоны и вздохи? Вдруг хозяйка занедужила? Впрочем, скорее всего именно поэтому она и дает приют разным подозрительным типам — больная, не может работать и отчаянно нуждается в деньгах. По крайней мере дома кто-то есть.
Солдат постучал громче.
Ничего.
Он постучал еще громче.
По-прежнему ничего.
Солдат постучал очень громко.
Ничего, ничего, ничего.
Достав свой боевой молот, он заколотил им в дверь с такой силой, что от грохота проснулся бы и мертвый.
Дверь распахнулась, и проем заполнила собой толстая женщина невероятных размеров, на ходу затыкая грязную блузу за пояс еще более грязной юбки. Ее огромная грудь оттягивала перед блузы. Рукава раздувались от мощных мышц. Широко расставленные могучие ноги напоминали стволы деревьев.
Поняв, что он отвлек женщину от какого-то важного дела, Солдат лихорадочно думал, от какого именно.
— ЧТО? — проревела женщина.
Солдат отступил на шаг назад, спасаясь от исходящего из ее рта зловония.
— Я... Спэгг мне сказал... в общем, вы сдаете комнату?
Женщина побагровела от злости.
— Комнату? В этой халупе всего одна комната, и в ней сейчас нахожусь я и — очень непродолжительное время — мой маленький друг. Больше здесь нет места даже для таракана, не то что для взрослого мужчины. — Она присмотрелась внимательнее к шее Солдата. — На тебе железный ошейник. Убирайся отсюда, пока я не позвала стражу!
— Но Спэгг сказал... — в отчаянии взмолился Солдат.
— Не знаю я никакого Спэгга!
Дверь захлопнулась. Солдат услышал лязг засовов.
Переполненный отчаянием, Солдат вернулся на улицу Западных Ворот и снова принялся искать дом номер 133. Все тщетно.
Вдруг ему на плечо спикировал ворон. Солдат вздрогнул от неожиданности.
— Не делай так больше!.. Чего ты хочешь?
— Сейчас дело не в том, чего хочу я — это тебе позарез нужно кое-что. Я следил за тобой. Слышал, что сказал Спэгг. Солдат, ты ломился не в ту дверь.
— То есть? — недоуменно спросил Солдат.
— Посмотри себе под ноги.
Послушно опустив взгляд, Солдат не увидел ничего, кроме булыжной мостовой.
— Я вижу булыжник, — недовольно буркнул он.
— И?
Солдат еще раз воспользовался своими зрительными органами.
— И чугунные решетки через каждые сто ярдов.
— Браво! Вот именно. Ведущие к канализационным тоннелям, проложенным под улицами. Все решетки пронумерованы.
Ворон взмыл вверх, к шпилям и башням, украшенным трепещущими вымпелами и флажками.
Уставившись себе под ноги, Солдат пошел вдоль по улице и у самой южной стены нашел решетку с номером 133. Подняв ее, он спустился по железной лестнице, стараясь не обращать внимания на спертый затхлый воздух. Первые несколько ярдов ему пришлось преодолеть в кромешной темноте, но как только он добрался до тоннеля, в середине которого ленивым потоком текли нечистоты, впереди замерцал слабый свет. По обе стороны от подземной реки сточных вод были люди.
Взобравшись на узкий парапет, Солдат окликнул:
— Утеллена!.. Есть здесь женщина по имени Утеллена?
Молодая женщина с мальчиком на руках, сидевшая в пятне света от дешевой сальной свечи, поспешно подняла взгляд. Увидев, что на нее смотрят, женщина тотчас же потупилась, делая вид, что возится с обувью мальчика.
— Это вы Утеллена? — обратился к ней Солдат.
На этот раз женщина вообще не прореагировала и продолжала суетиться с ногами мальчика. Взобравшись на край тоннеля, Солдат направился к ней.
Разглядев ее внимательнее, он пришел к выводу, что если бы не лохмотья и слой въевшейся грязи, женщину можно было бы назвать привлекательной. Изящное овальное лицо с глубоко посаженными карими глазами, каштановые волосы... Мальчик выглядел слабым и больным. Он был очень бледный, ноги и руки его казались тощими палочками, жидкие волосы всклокочены. Только запавшие глаза с черными тенями под ними горели двумя яркими угольками. Лихорадка? Или же мальчик обладал внутренней силой?
Перешагивая через распростертые тела, Солдат добрался до женщины с ребенком.
Та снова подняла взгляд. В ее глазах застыл страх.
Солдат произнес тихим голосом, чтобы не услышали остальные:
— Женщина, я не сделаю тебе ничего дурного. Меня зовут Солдат. Спэгг, торговец руками, сказал, что у вас найдется место, где можно провести ночь. Вообще-то я просил указать мне человека, сдающего комнаты внаем, но, насколько я понял, у тебя, как и у меня, нет своего крова.
— О, Спэгг. — В голосе женщины прозвучало облегчение, и страх в глазах несколько рассеялся, хотя и не исчез окончательно. — Я... простите. Один человек... впрочем, это не важно. Вы чужой в нашем городе, судя по ошейнику. И поэтому вас не пускают на ночлег? Могу предложить вам место, — продолжала она, указывая на каменный край тоннеля. — Я взяла в аренду этот тоннель у Леди-смотрительницы канализации, отвечающей перед королевским канцлером за исправную работу городских сточных труб.
— А, так, значит, тебе это место досталось не бесплатно?
— В Гутруме ничего не бывает бесплатным, — сказала женщина. — Должно быть, вы у нас недавно, раз не успели это узнать. У канцлера во всем есть свой интерес.
Солдат удивился.
— Канцлеры — люди богатые. К чему королевскому канцлеру заниматься такими мелочами, как сдавать в аренду канализационные тоннели?
— А вы никогда не задавались вопросом, как канцлеры получают свое состояние?
Подумав над ее словами, Солдат кивнул.
— Резонно. В таком случае могу я воспользоваться твоим гостеприимством? Я заплачу звонкой монетой.
При этих словах люди в полумраке встрепенулись, зашевелились.
— Мне нужно лишь место, чтобы провести ночь, — добавил Солдат. — Ни больше ни меньше. Если ты и твой мальчик найдете в своих сердцах сострадание, чтобы помочь чужеземцу в железном ошейнике, я буду вам вечно признателен.
Женщина печально улыбнулась.
— Разумеется, ты можешь устроиться здесь, но после того, как ты рассказал всем, что у тебя есть деньги, одному из нас придется не спать. Если мы все трое заснем разом, нас обчистят — ведь так?
Последние два слова она крикнула, обращаясь ко всем. Нищие, воры и бродяги, нашедшие приют в канализации, ответили ей ухмылками и кивками. Никто даже не пытался возражать. Эти люди знали, что они собой представляют.
— Прости, — сказал Солдат. — Очевидно, мне еще предстоит многому учиться. Ты спи первой, а я буду считать звезды.
— Звезды? — спросил мальчик, уставившись на выгнутый черный свод тоннеля. — Какие звезды?
— Вот эти, — улыбнулся Солдат, постучав себя по голове. — Яркие звезды обширных полей и бескрайних лесов. — Он вздохнул. — Они всегда со мной.

ГЛАВА ЧЕТВЕРТАЯ

Только один район обширного города не источал зловоние собачьих испражнений и не был завален грязью. Здесь в тени лаймовых деревьев с мелкими листьями и среди зеленого лабиринта миртовых зарослей укрывались уютные беседки и ротонды. Повсюду стояли раскрашенные статуи и резные скамейки; фонтаны орошали заросшие ромашкой обширные лужайки, на которых тут и там темнели тисовые рощицы. На берегах прудов, кишащих диковинными рыбами, нежились на солнце изумрудно-зеленые ящерицы. Возле водоемов, оживляя ландшафт, бродили олени и другие дикие звери.
Вокруг, куда ни кинь взор, бушевали яркие краски: белизна распустившихся лилий, алый румянец роз и тюльпанов, голубая дымка цветущего льна. Посреди садов затаились два дворца: Дворец Птиц и Дворец Диких Цветов. Во Дворце Птиц жила королева Ванда. С первого взгляда могло показаться, что это красивое здание сложено из кирпичей, имеющих форму птиц. При ближайшем рассмотрении оказывалось, что это настоящие птицы, застывшие в самых разнообразных движениях — взлетающие, парящие в небе, опускающиеся на землю, клюющие корм, купающиеся, — птицы с раскрытыми клювами, птицы с закрытыми клювами, птицы взъерошенные, птицы с гладкими перьями. Из этих теплых, живых созданий, превращенных в камень, были выложены арки, башенки, парапеты, шпили, оконные проемы, карнизы, портики и все остальные декоративные элементы, необходимые для жилища королевы и императрицы.
Однако в этом дворце поселилась печаль.
Королева Ванда, как и ее сестра, принцесса Лайана, жившая в соседнем Дворце Диких Цветов, проводила большую часть своего времени в ужасном сумеречном мире на границе безумия. Поэтому внутренние стены обоих дворцов были обтянуты прочным шелком с мягкой подкладкой из гусиного пуха. По слухам, десять тысяч гусей расстались с жизнью, чтобы сестры не смогли разбить голову о каменные стены своих жилищ.
Родители принцесс, старая королева и принц-консорт, ее муж, умерли, когда девочки еще были совсем маленькими. С самого рождения высочайшие наследницы были поручены заботам няньки, ко времени смерти королевы-матери незаметно скатившейся в старческое слабоумие. Никаких метрических записей сделано не было. Королева совсем не интересовалась своими дочерьми. Девочки жили в уединении детской, отгороженные от окружающего мира заботливой и ревнивой нянькой.
Поскольку разум оставил старуху, в чьем ведении находились королевские дети, определить их истинный возраст не представлялось возможным. Один день нянька утверждала, что Ванда старшая, а Лайана родилась потом, на следующее утро все было наоборот. Гумбольд, единственный работник светской библиотеки, предпринял попытку определить, кто из девочек старше. После долгих настойчивых расспросов он пришел к выводу, что Ванде на тот момент было ровно пять лет, а ее сестре — четыре года и три месяца. Ванда, взошедшая в возрасте двенадцати лет на престол, щедро вознаградила Гумбольда за его исследования.
Временами королева демонстрировала совершенную рассудительность, но порой разум вылетал из нее подобно вспугнутой птичке, и ее мысли и поступки затягивало темное покрывало безумия. Сегодня утром сознание королевы было ясным. Она вызвала к себе в спальню канцлера.
— Как ваше величество себя чувствует? — с опаской спросил канцлер, переступая порог королевской опочивальни. — Надеюсь, спали хорошо?
Королева сидела на кровати, прикрыв атласным одеялом ноги. На ней был халат из бледно-розового шелка, подчеркивающий худобу фигуры. Сквозь тонкую ткань вспаханным полем проступали ребра, из широких рукавов торчали острые локти, воротник вздымался двумя дугами над выступающими ключицами.
— Нет, меня, как обычно, мучили кошмары. Мне снилось, что ведьмы разрывают меня на части и едят живьем. Это было ужасно. Каждая моя частица превратилась в разумное живое существо со своим мозгом, так что когда ведьмы пожирали мою печень, сердце наблюдало с мучительной болью, как отвратительные твари раздирают его бывшего собрата по телу...
По мере того как королева говорила, ее лицо менялось, становясь все более осунувшимся и затравленным. Канцлер Гумбольд остановил поток откровений, резко заявив:
— Ужасно, ваше величество!
Гумбольда нисколько не беспокоили жуткие кошмары, являющиеся королеве, но для того чтобы сохранить свое высокое положение, ему было необходимо, чтобы Ванда хотя бы временами бывала в здравом рассудке. Если станет известно, что королева окончательно скатилась в пучину безумия, империя рухнет, а сам канцлер потеряет всю свою огромную власть. Пока Ванду хотя бы изредка видят в здравом уме, восстания не будет; правителям прощают небольшое сумасшествие — как-никак они являются продуктом многих поколений кровосмешения. Однако королевствам, как и цыплятам, необходимо иметь голову. Без действующей королевы — жестокого тирана — в Гутруме воцарятся хаос и беспорядок. Убийства будут совершаться средь бела дня, и по улицам потекут реки крови. Ненавистного канцлера вытащат прямо из постели и повесят на фонарном столбе.
Истинным правителем королевства был канцлер Гумбольд. Еще недавно обширная империя, Гутрум сильно сжался в размерах при матери королевы Ванды. Королевство сохранило огромные богатства, хотя соседи, в прошлом покорные вассалы Гутрума, больше не платили дань. Былое могущество осталось в прошлом. Империя зачахла, но город-государство Зэмерканд по-прежнему процветал.
Впрочем, окрестные племена, считавшие себя жертвами империи, теперь, после ее крушения, пылали желанием добить упавшего гиганта. Со дня на день мог раздаться тревожный крик часовых: «Варвары у ворот города! » Лишь наемники-карфаганцы стояли на пути полного крушения Гутрума. Жителям Зэмерканда снились кошмары: разграбленный и сожженный дотла город, трупы мужчин, женщин, детей. Гутрум жил на краю пропасти. Королева Ванда платила из своей казны иностранным солдатам, чтобы те охраняли стены Зэмерканда, но ее сокровищница не бездонна, и недалек тот день, когда казна иссякнет. Тогда на город нападут ханнаки, полчища людей-зверей с севера — людей-лошадей и людей-диких псов, а с Лазурного моря придут разбойники-пираты. Гутрум потонет в огне, его жители падут от меча захватчиков или будут обращены в рабство.
— Какие у нас на сегодня назначены дела? — спросила королева, вставая с кровати.
Посреди опочивальни журчал фонтан. Служанки раздели Ванду донага и стали мыть ее в теплых струях. Королева не обращала никакого внимания на канцлера, который, следует признать, смотрел на ее тощее, изможденное тело с некоторым отвращением.
— Сегодня мы будем творить правосудие? — спросила Ванда, выходя из фонтана.
Служанка обернула мокрое тело оранжевыми полотенцами.
— Вашему величеству предстоит рассмотреть жалобы подданных. Чтобы напрасно не утруждать ваше величество, я отсеял несущественное...
Королева встрепенулась.
— Разве я не должна выслушивать все прошения? Разве не я должна решать, что существенно, а что нет?
Гумбольд улыбнулся.
— Прошу прощения, ваше величество. Я взял на себя смелость сократить количество прошений до пятидесяти. Первоначально их было семьсот десять. Не сомневаюсь, у вашего величества не хватило бы сил, чтобы выслушать столько жалоб.
Королева подняла брови.
— Так много?.. Ты совершенно прав. Даже пятьдесят, по-моему, уже чересчур. Гумбольд, на этот раз я прощаю тебя за то, что ты узурпировал мою власть. Однако в следующий раз заранее докладывай, сколько мне адресовано прошений, и я сама буду решать, сокращать ли их количество до приемлемых величин.
— Ваше величество, как всегда, правы.
Из пятидесяти прошений большинство было сфабриковано самим Гумбольдом. Таким способом он сохранял барьер между королевой и ее подданными. В четырехстах обращениях из первоначальных семисот десяти содержались жалобы на самого канцлера; Гумбольд не мог допустить, чтобы они дошли до слуха королевы. В тех же прошениях, что просочились через его строгое сито, речь шла в основном о мелких ссорах между соседями — чья-то свинья съела чьи-то овощи — и не имели отношения к тому, как канцлер правил городом-государством.
— Не произошло ли в последнее время что-нибудь необычное? — спросила королева. — Пока я... спала?
«Пока ты металась в безумном бреду, — мысленно поправил ее Гумбольд, — вопя так, что едва не обрушились стены замка».
— Нет, ничего такого... Впрочем, в городе появился какой-то чужестранец, пришел с одним из охотников. Судя по всему, тот обнаружил его на опушке Древнего леса. Этот неизвестный убежден, что перед тем, как встретиться с охотником, он участвовал в сражении. И действительно, он похож на солдата, хотя его одежда разодрана, а ножны пусты.
— Почему ты счел нужным упомянуть об этом пустяке?
— Почему? — нахмурился канцлер. — Если честно, сам не знаю. Меня беспокоят обстоятельства, при которых этого человека нашли — точнее, он сам себя нашел. Мне сдается, тут нечто большее, чем простой случай. Я боюсь, что незнакомец, называющий себя Солдатом, может сделать нам зло, хотя твердой уверенности у меня нет. Думаю, лучше всего держать его под постоянным наблюдением, а затем казнить.
Королева, успевшая к этому моменту облачиться в величественный наряд из легких хлопчатобумажных тканей, отделанный шелком, удивленно вздрогнула.
— Ты полагаешь, он пришел сюда, чтобы нас уничтожить?
Гумбольд поднял руки.
— Всего лишь предчувствие, ваше величество. Я приказал пристально следить за чужеземцем. Если Солдат останется в Зэмерканде, я собираюсь воспользоваться одним древним законом — недавно наткнулся на него, просматривая книги вашей библиотеки. Этот закон гласит, что просьба чужестранца дать ему приют должна быть удовлетворена. Но если по прошествии одного лунного месяца он не покинет пределов города, Лорду-поимщику воров, нашему верховному судье, надлежит взять его под стражу и предать смерти.
— А ты уверен, что не сам только что написал этот закон? — спросила королева.
Гумбольд улыбнулся.
— Ваше величество шутит.
— Считаешь, чужестранца надо непременно казнить? А что, если предчувствие тебя обманывает? Что, если это мессия, пришедший, чтобы спасти нас?
— Вот почему я позволил ему некоторое время пожить в городе. Если странный незнакомец действительно мессия, он обязательно успеет проявить себя до того, как пройдет месяц. С другой стороны, если окажется, что ему нечего нам предложить или же он действительно заблудившийся чужестранец, мы от него избавимся. Нет-нет, ваше величество, если этот человек представляет для нас угрозу, после первого же новолуния он будет казнен.
— Поступай, как считаешь нужным, канцлер Гумбольд. Какие еще новости?
— Боюсь, ваше величество, среди придворных зреют бунтарские настроения.
— Изменники? — едва слышно выдохнула королева.
— Один изменник. Не бойтесь, ваше величество, я уже отдал приказ арестовать этого человека. Он призывал к мятежу в тавернах города. Речь идет о некоем Фринстине, Хранителе башен...
— Фринстин? И он вел подобные речи?
— Тому есть свидетели. Они готовы предстать перед судом.
Ванда молча смотрела перед собой, словно уставившись в кромешный мрак.
— Суд? Никакого суда не будет. Немедленно казни изменника.
Приведя в действие мышцы лица, Гумбольд изобразил нечто, в определенных кругах сошедшее бы за улыбку.
— Но, ваше величество, вам, наверное, потребуются доказательства.
— Никаких доказательств мне не нужно, канцлер Гумбольд. Достаточно одного твоего слова, разве не так? Ты рассмотрел обвинения, выдвинутые против Фринстина?
— Рассмотрел, ваше величество.
— В таком случае отруби ему голову, сегодня же.
Канцлер кивнул.
— А как насчет его преемника?
— Предоставляю это тебе, Гумбольд.
— Как вам угодно, ваше величество.
Закончив утренний туалет, королева прошла в тронный зал, чтобы выслушать просителей. Канцлер, как обычно, стоял рядом, мягко направляя ее. Приходилось действовать очень тонко и осторожно, ибо королева была далеко не глупой. Досконально изучив свою повелительницу, Гумбольд научился издавать нужные звуки в нужные моменты времени. Он прекрасно знал, когда вмешаться, а когда промолчать. Иногда канцлер оставался в стороне, несмотря на то что ему очень хотелось повлиять на решение, так как он понимал, что именно сейчас лучше потерпеть маленькое поражение, чем рисковать и лишиться доверия.
Два человека, войдя в тронный зал, низко поклонились королеве. Та, заметив их присутствие, замахала рукой, словно направляя поток холодного воздуха на свой разгоряченный лоб. Отойдя в угол, новоприбывшие стали тихо разговаривать между собой.
Это были влиятельные и могущественные персоны. Женщину, невысокую и коренастую, с широким лицом и высоким лбом, звали Кинтара. Она занимала должность Леди-смотрительницы лестниц.
Мужчина, высокий и худой, с узким носом и маленьким ртом, казался каким-то сморщенным. Его проницательные глаза сверкали как кусочки кремня. Слушая свою собеседницу, он оглядывал зал.
Это был Малдрейк, Лорд-смотритель замков.
Разумеется, и Кинтара, и Малдрейк были всецело преданны канцлеру Гумбольду. Они были обязаны ему самим своим существованием. Граждане Зэмерканда платили многочисленные налоги, на эти средства обеспечивалась их безопасность от кочевников и иноземных завоевателей, а также содержался канал, дающий торговым судам выход в море. За свое спокойствие жителям города приходилось дорого платить. Налог на всевозможные ступени и ступеньки взимался Леди-смотрительницей лестниц. Именно она определяла, сколько ступеней ведет в дом или торговую лавку горожанина. Раз человек поднялся над заваленными нечистотами улицами, значит, он может себе это позволить. Налог на замки собирал Лорд-смотритель замков. Чем массивнее и сложнее замок, тем больше добра запирает его хозяин и, следовательно, тем больший налог он может заплатить.
Соответствующие налоги взимали Хранитель дымовых труб, Леди-смотрительница канализации, Леди-смотрительница дверей, Хранитель всех ворот и так далее. Принцип определения размера налога оставался тем же: тот, кто мог позволить себе вышеперечисленные удобства, должен был платить больше. Почти все эти средства проходили через руки хитрого Гумбольда, сумевшего за несколько лет протащить на все основные должности своих подхалимов и теперь получающего определенную долю с налогов, поступавших в королевскую казну.
К настоящему времени лишь немногие не желали подчиниться ловкому канцлеру. Одним из них был Фринстин, и теперь Гумбольд убрал его с дороги. Правда, это был самый слабый, самый незначительный из его врагов.
Маршал Крашкайт, верховный главнокомандующий гутрумитской армией, люто ненавидел канцлера Гумбольда и при первой возможности строил ему козни. Армия Гутрума — если отбросить карфаганских наемников — была довольно немногочисленная, но хорошо вооруженная и послушная своим командирам. Гумбольд, вынужденный заискивать перед Крашкайтом и остальными военачальниками, испытывал к ним глубокую неприязнь.
И вот сейчас маршал вошел в тронный зал. Высокий, с аристократической осанкой, по-военному подтянутый, с львиной гривой волос, он обвел надменным взглядом присутствующих. Пройдя прямо к королеве, маршал резко поклонился.
Ванда улыбнулась. Широкоплечий и стройный Крашкайт, красивый, несмотря на то что ему уже шел пятидесятый год, был одним из ее любимцев. Почему-то королева никак не могла разглядеть, что у маршала ослиные мозги.
Что не укрылось от Гумбольда. И это было единственной отрадой канцлера.
— Маршал Крашкайт, — пробормотал Гумбольд проходившему мимо военачальнику, — вы слышали о чужестранце, появившемся в Зэмерканде? Он называет себя солдатом. Вам это не кажется непозволительной дерзостью, поскольку он не служит ни в какой армии?
Крашкайт снисходительно посмотрел на человека, которого считал презреннее червей.
— Тот, кто был когда-то солдатом, всегда им остается, Кобальт, разве вам это неизвестно? Навыки, дисциплина, верность знамени — с этими качествами человек не расстается до конца жизни. Я видел этого незнакомца. Быть может, когда-нибудь его придется казнить, но фигура у него что надо. Спина прямая, будто копье. В отличие от вас, вялых нарциссов, марширующих только от кровати до гардероба. И в глазах у него горит боевой огонь. Это воин до мозга костей, поверьте мне.
— Кажется, капитан Кафф думает иначе, — заметил Гумбольд, пытаясь вбить клин между военачальниками.
— Капитан Кафф не обязан соглашаться со мной в вопросах личного характера, он лишь должен выполнять все приказания вышестоящего командования. Всего хорошего, Кобальт!
Кобальт!.. Натянув улыбку, канцлер ощетинился. Кобальт!
Но Крашкайт был не единственным могущественным врагом Гумбольда. Больше всего канцлер боялся Лорда-хранителя королевской казны Квидквода, человека честного, неподкупного, не поддающегося на пустые разглагольствования. Пожилой, невероятно умный и образованный, Квидквод мог уничтожить Гумбольда, лишь шепнув несколько слов на ухо королеве — достаточно ему было получить в свои руки какие-либо доказательства мошенничества.
Были у канцлера еще два-три мелких врага, но он постепенно сокращал их число.
— Гумбольд, — окликнула канцлера королева, переговорив о чем-то с Квидкводом, — кажется, Лорд-хранитель королевской казны придерживается иного мнения относительно Фринстина. Он считает, что ты действовал чересчур поспешно.
Внутренне вскипев, Гумбольд изобразил улыбку.
— У него появились новые сведения? Какая жалость! Скорее всего, ваше величество, уже слишком поздно...
— К счастью, нет, — ответил сварливый счетчик королевских денег. — Услышав сегодня утром о том, что случилось с Фринстином, я действовал без промедления. — Квидквод торжественно поклонился королеве. — Я взял на себя смелость отложить казнь.
— Ты поступил совершенно правильно, Квидквод. Если у тебя есть доказательства невиновности Фринстина, необходимо обсудить их до того, как его голова спадет с плеч. В полдень я буду ждать вас обоих в своих покоях. Мы внимательно изучим этот вопрос.
Квидквод поклонился. Гумбольд поклонился.
В канцлере бушевала злость, докатывающаяся до глубин его души.

ГЛАВА ПЯТАЯ

Солдат проснулся от звуков восхитительного пения. Он не понимал слов — для него это было все равно что щебет птиц, — но талант певца не вызывал сомнения. Открыв глаза, Солдат успел разглядеть тени, скользнувшие прочь в темноту сточной трубы. Быстро выпрямившись, он понял, что неизвестные едва не срезали с него пояс с деньгами. Если бы пение его не разбудило, он был бы ограблен.
Повернувшись к Утеллене, Солдат сказал:
— Достаточно было просто потрясти меня за плечо.
— Достаточно для чего?
Потянувшись, молодая женщина потерла глаза.
— Для того чтобы меня предупредить. Петь было не обязательно, хотя у тебя чудесный голос.
Утеллена недоуменно заморгала. Мальчик тоже проснулся и смотрел на взрослых.
— Петь? — переспросила она. — О чем ты?
Мальчик протянул тощий палец.
— Это вот он. Чехол от меча.
Солдат посмотрел на висящие на поясе ножны.
— Что ты хочешь сказать?
— Я слышал, перед тем как ты проснулся, — пояснил Мальчик. — Чехол пел на языке колдунов, высоким тонким голосом:

Проснись, о, проснись, воин,
Проснись же, пока тебя не убили мерзкие грабители.

Ахнув, Солдат внимательно осмотрел ножны с вышитыми на коже словами «Кутрама и Синтра».
— Малыш, ты в своем уме? Ножны не поют. Наверное, нас предупредил кто-то другой.
— Нет, это были ножны.
Нахмурившись, Солдат пристально посмотрел на ребенка.
— А откуда тебе известен язык колдунов?
Внезапно очнувшись, Утеллена прижала мальчика к груди.
— Ниоткуда. Он ничего не знает. Мы крепко спали, и нас кто-то разбудил. — Переполненная отчаянием, она повернулась к темноте. — Благодарю тебя, кто бы ты ни был, за то, что нас предостерег.
С этими словами она начала собирать свои пожитки, намереваясь уйти.
— Ты куда? — спросил Солдат. — Еще ночь на дворе.
— Скоро будет светать. Нам пора уходить.
Пожав плечами, Солдат развязал кошелек.
— Вот, — сказал он, протягивая монету. — Обещанная плата.
Учтиво поблагодарив его, молодая женщина взяла деньги, и вскоре Солдат остался один. Его озадачило, почему Утеллена и мальчик ушли так быстро. Похоже, мать испугалась, когда ее сын заговорил о колдунах. Разумеется, нет ничего хорошего в том, чтобы напрасно склонять имена чародеев, но в данном случае все обстояло иначе. И все же одно упоминание о колдунах вселило в Утеллену страх. Этого Солдат никак не мог понять. А мальчишка был так убежден, что о грабителях их предупредили поющие ножны!
Солдат терялся в догадках и решил сегодня же вечером переговорить об этом с Утелленой. Однако, когда он вернулся в подземную трубу после целого дня, проведенного в отпиливании рук убийц и бандитов, ее здесь не оказалось. Кто-то из местных обитателей сказал, что Утеллена больше не вернется. Она просила передать свои извинения и заверила, что Солдат может ночевать на ее месте.
Солдат был удивлен, однако делать было нечего. Устроившись на карнизе, он протянул монету подошедшему сборщику платы.
— А с крыс ты тоже берешь деньги? Они проводят здесь не только ночи, но и дни.
Сборщик платы, маленький щуплый человечек, покачал головой.
— Дружище, если ты будешь издеваться над слугами ее величества, то попадешь в беду. Только попробуй еще разинуть пасть, и я сделаю так, что ты будешь болтаться на крепостной стене. Быть может, я кажусь тебе хилым и слабым, но на улице полно солдат, которые с радостью попинают тебя ногами. Я ясно выразился?
— Тут понимать особенно нечего. Поскольку я чужой в здешних местах, наверное, мне действительно следует попридержать язык.
— Ты абсолютно прав, дружище.

Время летело стремительно. Не успел Солдат оглянуться, как прошел целый месяц с того момента, как он попал в город. Днем Солдат работал на Спэгга, ночью спал в канализации. Вряд ли такую жизнь можно было назвать насыщенной и разнообразной, но для него существовало лишь настоящее. Он смутно надеялся постепенно выбраться из той дыры, куда попал, но у него пока не было никаких мыслей, как это сделать. А затем наступил день, когда его арестовали.

Предыдущая страница 2 Следующая страница


3 Ким Хантер

Солдат стоял за прилавком, помогая Спэггу убедить прохожих купить «руки славы».
— Не желаете стать невидимым? — кричал он. — Иметь возможность делать все те пакости, о которых вы всегда мечтали, не опасаясь быть увиденным и пойманным? Мужчины смогут незаметно проникать в женские общественные бани! Женщины — следить за своими обманщиками-мужьями и заставать их врасплох со спущенными штанами! Ну же, подходите, покупайте «руки славы». Отдаем за бесценок по средам, пятницам и в неофициальный день рождения королевы. Навощенные пальцы с фитилем гарантированно зажигаются с первого раза. При их свете можно читать или шить. Незаменимая вещь для профессиональных взломщиков и воров, грабящих могилы, — вы обойдетесь и без дополнительного плаща-невидимки...
Появившиеся из-за угла шестеро стражников во главе с капитаном направились через площадь прямо к прилавку Спэгга.
— Что ты на этот раз натворил? — спросил Солдат. Торговец руками уже пятился назад, отдаляясь от своего помощника.
— Не я, — пробормотал он. — Ты.
В этот день совершались казни. Убийц, грабителей и насильников вешали за городскими стенами, но изменникам рубили головы в замке. Эшафот был воздвигнут на площади рядом с особняком Лорда-поимщика воров. До рынка доносились удары топора, отсекающего очередную голову. Время от времени раздавался пронзительный крик, обрывавшийся глухим стуком. Перед глазами отчетливо возникала жуткая картина сверкающего топора, поднимающегося над шеей дрожащего от страха осужденного и резко обрушивающегося вниз.
Стражники пришли на рынок для того, чтобы привести еще одну жертву на площадь казней.
Солдату сперва показалось, что стражники собираются снять с него ошейник, поскольку он, проносив целый месяц железный воротник, заслужил честь стать полноправным гражданином Зэмерканда. Только услышав грозный оклик капитана, Солдат понял свою ошибку.
— Чужестранец, известный под прозвищем Солдат, заключается под стражу. Королевский суд приговорил его к смерти за то, что он провел в стенах этого города целый лунный месяц без разрешения. Взять его!
Последние слова были обращены к стражникам.
Солдат ощутил, как внутри что-то вспыхнуло. Уголок сознания, где ютились бок о бок чувство вины и ненависть, ожил. Проворно отпрыгнув назад, он протянул руку к мечу.
Разумеется, никакого меча у него не было. Однако на поясе висел боевой молот ханнака. Выхватив молот, Солдат присел в боевую стойку, словно загнанная в угол крыса, приготовившись расправиться с теми, кто пришел его арестовывать. Он не собирался окончить свои дни на виселице, сдавшись без боя.
Рыночная площадь мгновенно ожила. Горожане высыпали из близлежащих зданий — трактиров, борделей и ратуши — и стекались к лавке торговца руками, учуяв кровавое зрелище.
Офицер выхватил меч; стражники направили на Солдата острия пик.
— Сопротивление бесполезно. Тебе некуда бежать, — сказал капитан. — А так могут пострадать невинные.
— Про невинных забудь! — крикнул голос из толпы. — Мы хотим посмотреть на хорошую драку! Хотим увидеть кровь и выпотрошенные внутренности!
Толпа встретила эти слова восторженным ревом. Ободранные сорванцы, только что пинавшие ногами несчастную живую крысу, бросили это занятие и стали пробираться вперед, протискиваясь между ногами взрослых. Шелудивый пес, семенивший куда-то по своим собачьим делам, удивленно огляделся, недоумевая, что происходит на этой обычно спокойной площади.
Сделав выпад, Солдат ударил одного из стражников по голове, и тот отлетел в толпу; в каске образовалась большая вмятина. Подбадриваемый криками зевак, стражник попытался подняться на ноги, но не успел сделать и несколько шагов, как у него затряслись колени, и он рухнул на мостовую.
Оставшиеся пять стражников стали тыкать в Солдата пиками, разъяренные тем, что первый успех одержал противник. Боевой молот выбивал частую дробь по древкам, словно какой-то мальчишка шел с палкой вдоль забора. Стражники были сбиты с толку. Солдат прыгал и приседал как заведенный, уворачиваясь от направленных в него пик. Его акробатическая ловкость пришлась по душе зрителям, взорвавшимся восторженными криками. Один из стражников опрометчиво подошел слишком близко, и молот опустился ему на ногу. В следующее мгновение смертоносное острие на обратной стороне молота пробило левую руку товарищу раненого.
Солдат издал торжествующий вопль, предчувствуя близкую победу. С лицом, искаженным яростью, он двинулся на своих противников, размахивая над головой молотом. Под этим неистовым напором стражники попятились, оглядываясь на командира и ища у него поддержки.
Капитан сохранял невозмутимое спокойствие.
— Если я вызову подкрепление, тебя прикончат на месте, — сказал он Солдату. — Если же ты сдашься, получишь по крайней мере шанс быть выслушанным.
Толпа взорвалась громкими криками:
— Не вздумай!
— Незнакомец, сражайся до конца!
— Не давайся живым!
Но Солдат понял, что эти стервятники хотят лишь продолжения увлекательного зрелища. Они влачат убогое существование и желают немного развлечься. Он для них не более чем цирковой артист. Петушиные бои, единоборство с медведем, драка в стальных рукавицах — вот что волнует этих людей. Но когда он упадет на мостовую с проломленным черепом, истекая кровью, они рассмеются и пойдут в таверны уплетать за обе щеки бифштекс под острым соусом, обсуждая предстоящие собачьи схватки.
Капитан прав. Даже если он одержит верх и выведет из строя всех стражников, кровожадность толпы нисколько не ослабеет. Он здесь по-прежнему чужой. Толпа, не задумываясь ни минуты, разорвет его на части, уверенная, что выполняет свой долг перед королевой. Рыночная площадь битком набита народом. Бежать некуда. Он обречен независимо от того, будет ли сражаться или нет.
Что-то опустилось Солдату на плечо, и голос шепнул ему на ухо:
— Сдавайся, я потом тебя вытащу.
Послышалось хлопанье черных крыльев, и ворон снова скрылся.
— А-а-а-а, черная магия! — вскрикнул один из зевак. — Смотрите, ему на плечо опустилась птица смерти!
— Она с ним разговаривала! — пронзительно взвизгнул другой. — Я сам слышал!
Уронив молот на землю, Солдат поднял руки над головой.
— Сдаюсь, — едва слышно пробормотал он.
Один из стражников, долговязый тип с раскрасневшимся от злости лицом, собрался проткнуть его пикой, но капитан прикрикнул:
— Только попробуй, капрал, и это будет твоим последним поступком в жизни. Этот человек предстанет перед Лордом-поимщиком воров и выслушает заслуженный приговор.
— Я его понимаю, — сказал Солдат, кивая на разгневанного капрала. — Я ранил его друзей.
Капитан изо всех сил ударил его по лицу стальной рукавицей, оставив красную ссадину, протянувшуюся от виска до самого подбородка.
— Прикуси язык, бродяга. Тебя не просят ничего понимать. Говори только тогда, когда к тебе обращаются.
В груди Солдата вскипела ярость. Он едва не ударил капитана в ответ, тем самым чуть не окончив свой земной путь прямо здесь и сейчас.
Стражники, получившие незначительные царапины, поднялись на ноги. Товарищи перевязали им раны. Двое накинули Солдату на плечи ярмо, сделанное из маслобойки, и привязали его руки, затем спутали ему ноги короткой веревкой. Маленький отряд двинулся через площадь; стражники злорадно хохотали, глядя, как Солдат семенит мелкими частыми шажками, чтобы поспеть за ними. Толпа расступилась, освобождая проход. Только что, когда Солдат сражался со стражниками, зеваки были на его стороне. Теперь враги одержали верх, и непостоянная толпа обратилась против него. Люди смеялись, выкрикивали непристойные оскорбления, называя мать Солдата шлюхой, его сестру проституткой, а брата и отца ублюдками. Поскольку у Солдата этих родственников не было — по крайней мере он не знал об их существовании, — насмешки толпы его нисколько не беспокоили.
Зеваки поняли, что Солдат не клюет на их издевки. Возмущенные, они начали забрасывать его гнилыми овощами и кусками навоза. Капитан смотрел на это сквозь пальцы, пока пролетевшие мимо цели свиные кишки не обмотались вокруг шеи одного из стражников. Тогда он рявкнул, призывая толпу к порядку.
— Я вам всем сейчас живьем кожу сдеру! Вернусь с отрядом конных стражников и очищу площадь, оросив булыжник кровью! Я вам покажу, живодеры, настоящую кровавую бойню!
Жители Зэмерканда благоразумно прекратили состязания в меткости. Они знали меру. Капитану и пленнику позволили покинуть площадь, после чего рынок тотчас же снова загудел деловитым ульем.
Солдата отвели в башню в северной части замка и втолкнули в комнату, где за большим столом сидел величественный седовласый мужчина, а всю стену у него за спиной занимал его собственный огромный портрет. Этот человек был настолько важной персоной, что даже не оторвался от бумаг, когда Солдат предстал перед ним. Больше того, он еще минут тридцать продолжал писать, время от времени попивая из кубка дымящийся горячий напиток. Даже если его и одолевало любопытство, он ни разу не взглянул на арестованного. Лишь посыпав написанное песочком и убрав гусиное перо, мужчина посмотрел Солдату в глаза.
— Это ты чужестранец, называющий себя солдатом?
— Да, я просто Солдат, — подтвердил Солдат. И снова получил удар стальной рукавицей.
— Арестованный, молчать! — рявкнул капитан. — Еще слово, и я отрежу тебе большие пальцы.
— Капитан Кафф, предоставь мне решать, что и кому отрезать, — оборвал его государственный муж. — Хоть тебя недавно и назначили капитаном Имперской гвардии, здесь приказания отдаю я.
Последовала долгая оскорбительная пауза.
— Да, милорд.
В голосе капитана прозвучала насмешка.
— Кафф, ты чересчур высоко задираешь нос. Не возлагай слишком больших надежд на дружбу с канцлером Гумбольдом. Как известно, время от времени канцлеры слетают со своих постов, и в этом случае они попадают ко мне в Руки. Очень тонкая черта отделяет человека, занимающего высокий пост при дворе, от изменника. Только королева вправе решать, где проходит эта черта и по какую сторону от нее стоит тот или иной придворный.
На этот раз заминка была практически незаметной, и ответ был произнесен совершенно другим тоном.
— Да, милорд!
— Так-то оно лучше, Кафф. Намного лучше. Когда-нибудь я проведу тебя по помещениям, расположенным внизу. Там жарко, очень жарко. Можно сказать, просто удушливый зной. Даже сейчас ты должен чувствовать тепло, исходящее от печей, где раскаляются докрасна железные клейма и стержни, которые засовывают в задний проход. Если хорошенько прислушаться, можно различить скрип дыбы. Конечно, никаких криков ты не услышишь, потому что первым делом заключенному вырывают язык. Безмолвные крики — рот широко раскрыт, глаза вылезли из орбит, но из горла не вырывается ни звука, — вот к чему мы стремимся в нашем подвале.
Солдат понял, что эта речь была обращена не только к капитану, но и к нему. Его пытались запугать рассказами о том, что с ним произойдет. Солдат догадался, что он предстал перед самим Лордом-поимщиком воров, в чьем подчинении находятся судьи, адвокаты и стражники, наблюдающие за порядком на улицах города.
Потерев ладонями нос, Лорд-поимщик воров продолжал:
— Ты провел в Зэмерканде целый лунный месяц?
— Да, милорд.
— И не предпринял никаких попыток покинуть город после того, как срок твоего пребывания здесь истек?
— Я не знал, что должен уйти из Зэмерканда. Никто мне об этом не говорил.
Лорд покачал головой.
— Незнание законов не является оправданием.
— Милорд, но ведь кто-нибудь должен был меня предупредить?
— Должен был, но не сделал этого, и вот ты стоишь передо мной, ожидая приговора. Что ж, у меня нет иного выхода, кроме как приговорить тебя к смерти. — Лорд посмотрел на циферблат солнечных часов, освещенный проникающими в окно лучами. — Вообще-то мне следовало приговорить тебя к отсечению головы, однако сегодня палач уже закончил работу. Так что тебя выпотрошат, и твои внутренности поджарят на медной сковороде, пока ты еще будешь жив. После того как ты умрешь, твои останки поместят в клетку. Означенную клетку повесят у городских ворот, и вороны обклюют дочиста твои кости. Это все. Хочешь что-либо сказать?
— Я бы предпочел подождать палача.
— Что-нибудь еще? — бесстрастно спросил Лорд.
— Подождите! — в отчаянии воскликнул Солдат. — Неужели у меня нет никакой надежды? Может, обратиться к королеве с прошением о помиловании? Должен же быть какой-то выход...
Лорд-поимщик воров поднял брови.
— Разве капитан ничего тебе не говорил?
— Нет-нет, милорд. Капитан не сказал мне ни слова.
Лорд вздохнул.
— В таком случае скажу я... Итак, твой смертный приговор будет отменен, если: во-первых, гражданин Гутрума, имеющий состояние, дело или земельные угодья, поручится за тебя и внесет залог. Во-вторых, если в ближайшую лунную ночь у городских ворот появится одинокий волк. В-третьих, если девица-гутрумитка согласится выйти за тебя замуж. Это все. — Он повернулся к капитану: — Отведи его назад на рынок. Спроси, не поручится ли кто-нибудь за него или вдруг какая-нибудь глупая девчонка захочет взять его в мужья. Если этого не произойдет, возвращайся в башню и вспори ему живот!
— А как же волк? — слабым голосом возразил Солдат. Капитан улыбнулся.
— Всех волков, приблизившихся к городским стенам, убивают карфаганцы, окружившие Зэмерканд сплошным кольцом.
Солдат подавленно умолк. Оставалось только надеяться, что его вытащит из беды Спэгг. А может быть, по дороге он встретит Утеллену и упросит ее выйти за него замуж. Она женщина бедная, и ей нужен мужчина-защитник. Пока что еще не все потеряно.
Капитан, уверенный в том, что лишь впустую тратит время, повел Солдата назад на рынок.
Спэгг уже вернулся в свою лавку. Однако торговец руками пребывал в отвратительном настроении — в отсутствие Солдата с прилавка стащили несколько кистей.
Узнав, чего от него хотят, Спэгг извинился и сказал, что не может поручиться за Солдата.
— Что? — воскликнул осужденный. — Что ты говоришь? Я работал у тебя несколько недель. Разве мы не друзья?
Спэгг пожал плечами.
— Первое. Если ты сбежишь, у меня отнимут мою торговлю. Я поручаюсь не только собой, но и своим делом.
— Я никуда не сбегу, — в отчаянии произнес Солдат.
— Второе, — продолжал Спэгг, не обращая на него внимания, — кто-то хочет с тобой расправиться. Кто-то, обладающий властью, иначе ты бы не попал в этот переплет. А я не собираюсь вставать на пути у влиятельной персоны ради человека, с которым только что познакомился. Надеюсь, голову тебе отрубят быстро, и ты не будешь мучиться.
— Меня не обезглавят, а выпотрошат!.. — взмолился Солдат.
Поморщившись, Спэгг снова пожал плечами.
Солдата захлестнуло отчаяние. Он обратился к толпе, упрашивая всех, у кого есть хоть капля сострадания, поручиться за него.
— Да ты стащишь зубы у меня изо рта, не успею я заснуть! — крикнул ему кто-то.
— Ну, что я говорил? — спросил через несколько минут капитан Кафф. — Пустая трата времени.
Тут Солдат разглядел в толпе Утеллену и замахал ей рукой.
— Выходи за меня замуж, иначе я умру! Пожалуйста, Утеллена...
Лицо молодой женщины исказилось от ужаса, но она не двинулась с места.
— У нее есть ребенок, — объяснил один из зевак. — Она не девица — а тебе, чтобы спастись, нужно жениться на девственнице.
— Ох, — упавшим голосом произнес Солдат. — Неужели нет никого?.. — снова крикнул он, обращаясь к толпе.
Ответом ему был громкий хохот.
— Здесь? Должно быть, ты шутишь. Здесь все женщины стоят за прилавками.
— Нет-нет, пожалуйста, — в отчаянии взмолился Солдат. — Неужели здесь нет служанки, пришедшей за покупками для своей госпожи? Разве я никому не нужен? Могу предложить вот эти волшебные ножны.
Он поднял над головой пустые ножны. Кожаные шляпы и грязные фартуки заулюлюкали, обдав Солдата зловонием гнилых зубов.
— Я буду на вас работать. Буду вас защищать... — Новые взрывы смеха. — Я даже буду вас любить.
— У-у-у-ух ты, заманчиво! — сказала дородная женщина с сальными спутанными волосами и бородавчатым лицом. — Меня никто не любил не помню с каких пор. А девственница я с сорока двух лет.
Толпа снова разразилась оглушительным хохотом.
— Мужчин под твоими юбками побывало больше, чем блох на собаке с рынка, — усмехнулся капитан Кафф. — Нет желающих взять такого завидного жениха? Ладно, я не собираюсь торчать здесь весь день, нюхая коровье дерьмо. Пошли, Солдат.
Солдата повели с рынка. Он был на грани отчаяния. Капитана окликнул Спэгг.
— Послушайте, когда вы его выпотрошите и повесите в клетке, отдайте мне его глаза. Я поделюсь с вами прибылью.
Капитан Кафф недоверчиво покачал головой.
— Видишь, что за люди? — сказал он, обращаясь к Солдату. — Одна грязь. Они продадут собственных детей на скотобойню, если им предложат хорошие деньги. Ты работал на этого человека, а сейчас он думает только о том, как бы нажиться на твоих останках.
— Если люди такие, — ответил Солдат, — значит, их сделал такими мир, в котором они живут. Кто в ответе за это?
— Люди такие, какие есть, — буркнул капитан. — Из болотной тины нельзя приготовить амбру.
Стражники вышли на мощенную булыжником улицу, и им пришлось остановиться, пропуская носилки, которые несли четыре обнаженных раба, судя по их виду, не уроженцы Гутрума. За полупрозрачной занавеской виднелся силуэт стройной женщины. Внезапно из кабинки донесся окрик, и рабы остановились.
Капитан застыл на месте, изумленный не меньше Солдата. Изящная рука подняла занавеску, давая возможность увидеть женщину, сидящую в носилках. Ее профиль был прекрасен. Из-под белого шелкового капюшона виднелись высокие скулы и глаза, большие и черные, словно плоды терна. Длинные темные волосы, забранные в пышную прическу, открывали тонкую шею. Кожа щеки, лба и шеи была гладкой и блестящей. От женщины исходил едва уловимый аромат роз, смешанный с запахом сандалового дерева.
Понимая, что это невозможно, Солдат тем не менее не мог избавиться от ощущения, что уже встречался с ней.
Дама, не поворачиваясь лицом к стражникам и арестованному, окликнула капитана, подзывая его к себе. Подойдя к носилкам, Кафф склонился, слушая, что она ему говорит. Солдат не смог разобрать ни слова. Наконец капитан выпрямился, и занавеска опустилась. Рабы подняли носилки, собираясь продолжить путь, но тут Солдат, поддавшись порыву, вдруг крикнул:
— Миледи! Выходите за меня замуж или я умру страшной смертью!
Тотчас же на него со всех сторон обрушились тычки и пинки стражников, к которым присоединился и капитан.
Однако, как это ни поразительно, носилки снова опустились, и занавеска поднялась.
На этот раз дама повернулась к Солдату лицом. Посмотрев ему прямо в глаза, она, несомненно, заметила их необычный цвет. Теперь Солдат разглядел вторую половину ее лица, страшно обезображенную. Дама одарила Солдата мимолетной перекошенной улыбкой, лишенной тепла. Она снова подозвала к себе Каффа и шепнула ему на ухо одно слово. Капитан, побледнев, испуганно вздрогнул. Рабы подняли носилки и быстро скрылись в переулке. Капитан, застыв на месте, зачарованно проводил их взглядом. Наконец очнувшись, он тряхнул головой и повернулся к Солдату.
— Не знаю, кто ты — самый счастливый или самый несчастный человек на свете.
— Она согласилась? — Восторгу Солдата не было предела. — Она согласна выйти за меня замуж?
— Она так сказала.
— Кто эта дама?
— Это, мой бедный друг, принцесса Лайана, сестра Ванды, королевы Гутрума. Ваше бракосочетание состоится во Дворце Диких Цветов через три дня.
— Это принцесса! — воскликнул Солдат.
— Принцесса-страшилище, — пробормотал капитан так, что никто, кроме Солдата, не услышал его слова. — Безумная принцесса.
— Что ты хочешь сказать? Именно поэтому ты назвал меня несчастным?
— Да, — подтвердил Кафф. — Ты избежал одной мучительной смерти, променяв ее на другую. Принцесса Лайана — буйно-помешанная. Она уже зверски расправилась со своими двумя мужьями, убив одного маникюрными ножницами, а другого — длинной вязальной спицей. Береги глаза и следи за тем, чтобы твои штаны были всегда застегнуты.
— Как так — мужья? Разве она не девица?
— Принцесса Лайана, дважды побывав замужем, сохранила девственность. Ее первый муж напился на собственной свадьбе. В первую же брачную ночь его молодая жена в припадке безумия напала на него с маникюрными ножницами, и он проснулся без своего мужского естества. Несчастный умер от потери крови. За одну ночь накрахмаленные белоснежные простыни превратились в красное месиво. Второго супруга предупредили не входить в спальню к принцессе во время приступов помешательства. Не в силах сдержать вожделение, он договорился о тайной встрече в висячих садах, и принцесса выколола ему глаза. Ослепленный муж сорвался с крыши и разбился насмерть.
— По крайней мере я проживу чуть подольше, — печально усмехнулся Солдат.
— Не тешь себя напрасными надеждами. Принцесса уничтожит тебя, как уничтожила твоих предшественников. — Помолчав, Кафф добавил отрешенным голосом: — Какая жалость, что Лайана не видит то, что у нее прямо перед глазами.
Что-то в интонации, с какой были произнесены эти слова, привлекло внимание Солдата. Он посмотрел в невидящие глаза Каффа и увидел в них безумие.
Солдат вздохнул.
— А ты ведь ее любишь.
Металлическая рукавица мелькнула снова. Из разбитой губы Солдата потекла струйка крови.
— Ты еще не женился на ней — так что не будь чересчур дерзким, чужеземец. А то по пути на собственную свадьбу с тобой произойдет несчастный случай.
Посмотрев Каффу в лицо, Солдат осознал, что только что нажил себе настоящего врага.

ГЛАВА ШЕСТАЯ

Солдата отвели в дом, расположенный рядом с Дворцом Диких Цветов, и поручили его заботам евнуха.
— Какие прекрасные глаза, — заметил слуга принцессы Лайаны. — В твоей голове кусочек ясного летнего неба, да?
Приглашённый кузнец снял с шеи Солдата ошейник и тотчас же удалился.
Во внутреннем дворике квадратного дома был разбит чудный сад, обсаженный кустами розмарина и лаванды, среди которых тут и там торчали деревья мушмулы. Лирохвосты прыгали по выложенным мозаичными плитками дорожкам и кружились между гроздьями белоснежных лилий, клюя коричневые плоды мушмулы. На изваяниях богов и диких зверей сидели голуби. Из рогов слоновой кости, украшающих вместе с фресками внутренние стены, доносилась нежная музыка. Стайки пестрых бабочек порхали в воздухе, предаваясь праздному безделью, в то время как трудолюбивые голубые стрекозы заботливо очищали садик от назойливых москитов.
Посреди двора был небольшой пруд. Ступени из плавикового шпата вели вниз к розоватой воде и фонтану, извергавшему из себя лепестки роз, что каким-то чудесным образом превращались в прозрачные розовые капли и нежно падали на водную гладь.
Ухмыляясь и толкая друг друга в бок, стражники смотрели, как Солдата раздевал и мыл в розовой воде слуга с нежными руками и бледной кожей.
— Я и сам могу, — возмутился Солдат, когда слуга принялся любовно намыливать ему спину. — Дай-ка мне мыло!
Слуга, которого звали Офао, загадочно улыбнулся.
— Это моя работа, господин. Мне приказали вас вымыть, умастить благовониями, посыпать пудрой ваш зад и вообще придать вам подобающий вид.
— Держи руки подальше от моего зада, — проворчал Солдат, — иначе, клянусь, я отрежу твое мужское достоинство!
Офао снова улыбнулся.
— Боюсь, мой господин, вас опередили.
Солдата вымыли, побрили, постригли, одели в легкий хлопчатобумажный халат и оставили одного, дав возможность задуматься над переменами, произошедшими в его судьбе.
Ночью на небо сверкающими гроздьями винограда высыпали звезды. Солдат сидел в удобном кресле на крыше дома, задумчиво уставившись на расположенный по соседству Дворец Диких Цветов. Почему принцесса Лайана так поступила? Он для нее ничто!.. В то же время Солдат был уверен, что уже где-то встречался с принцессой, хотя и не мог сказать когда. Это стало еще одной мучительной загадкой, терзавшей его.
— Ты так ослепнешь.
— Что...
Солдат испуганно встрепенулся.
— Ты слишком много думаешь, от этого можно ослепнуть, — произнесла черная тень, притаившаяся в темноте. — Я же обещал вернуться и тебе помочь. Знаешь, своим клювом я могу отпирать замки — особый дар!
— Фу! — облегченно вздохнул Солдат. — Это ты, ворон. Что ж, ты немного опоздал. Я уже на свободе.
— Неужели? — насмешливо спросил ворон, прыгая по белым мраморным плитам к Солдату. — Тогда что делают все эти стражники в доме и вокруг него? Они здесь для того, чтобы почитать тебе на ночь сказку?
— Ну, через три дня, женившись, я стану свободен.
— И ты веришь в это?
— А что ты предлагаешь?
Птица поводила кончиком клюва по каменному парапету, будто затачивая его.
— Извини, только что наелся бараньих внутренностей. После них вечно никак клюв не очистишь... Итак, на чем мы остановились? Ах да, какие у меня будут предложения... готов тебе служить. Ты решаешь, стоит ли бежать, а я помогаю тебе это осуществить. Если же ты намерен жениться на сумасшедшей с лицом, похожим на старое колесо от телеги, я остаюсь с тобой.
— Следи за своим языком!
— С чего ты взял, что у воронов есть языки?
— А вот я сейчас посмотрю!
Птица промолчала.
— Слушай, а как же мои поющие ножны? — снова обратился к ней Солдат. — Почему они не предостерегли насчет стражников? Они ведь разбудили меня своей песней, когда меня хотели обворовать?
Помолчав, ворон ответил:
— На рынке тебя не надо было ни о чем предупреждать. Ты сам видел направляющихся к тебе стражников.
— Полагаешь, ножны предостерегают меня только тогда, когда я не догадываюсь о приближающейся опасности?
— Возможно. Скорее всего.
Хлопнув в ладоши, Солдат кивнул.
— Разумное предположение.
— От тебя хорошо пахнет, — заметил ворон. Солдат оглядел себя.
— Я вымылся... меня вымыли.
— И смотришься ты красиво без бороды. У тебя юношеские черты лица. Возможно, именно это и привлекло принцессу Лайану. Твое красивое лицо.
— Наверное, ты прав. — Солдат встал с кресла. — А сейчас я собираюсь спать. Ты остаешься? Или у тебя есть какие-то дела?
— Нет-нет, я уже поужинал. Полагаю, ночь я проведу здесь. Обо мне не беспокойся.
— Не буду, — пробормотал Солдат. Вдруг ему пришла в голову одна мысль. — Слушай, я хочу связаться с той женщиной, Утелленой... ну, у которой странный ребенок. Ты бы не мог ее отыскать? Тебе с неба видны все улицы. Сделай хоть что-нибудь полезное.
— Зачем тебе нужна женщина — ты ведь помолвлен?
— Я просто хочу ей помочь. Она помогла мне тогда, когда все остальные отказали. Моя суженая это поймет.
Но ворон не мог допустить, чтобы последнее слово осталось не за ним.
— И все же странно, что принцесса согласилась выйти за тебя замуж. Должно быть, у нее на то есть какие-то причины.
— Ты же сам сказал — ей понравилось мое лицо.
— Я только хотел заставить тебя раскинуть мозгами. Неужели ты действительно веришь, что Лайана влюбилась в тебя с первого взгляда, а?
Солдат ничего не ответил. В душе он был согласен с вороном. Ситуация действительно странная. Почему принцесса Лайана захотела стать его женой?

Свадьба получилась необычная.
Солдата встретил жрец. Однако, как выяснилось, служитель богов явился не для того, чтобы сочетать узами брака молодую пару, а чтобы помочь жениху подписать кое-какие документы.
Принцесса не соизволила почтить церемонию своим присутствием; вместо себя Лайана прислала одну из горничных. Ворон предупредил Солдата, что он должен взять с собой три предмета: рыбу, птицу и цветок. Первый олицетворял собой морские просторы, второй — небо над головой, а третий — бескрайние земли мира. Жених преподносил эти предметы невесте; если она или ее представительница принимали их, пара считалась связанной узами брака перед лицом богов. Брачный союз скреплялся Договором супружества.
На третий день Солдата отвели во Дворец Диких Цветов. Не было ни труб, ни флейт — вообще никакой музыки. Не было гостей. Не было ни флагов, ни цветов — никаких признаков церемонии бракосочетания.
Солдат взял с собой заготовленные дары. Красивую раковину с двумя рядами длинных тонких игл он выломал из стены дома, в котором жил. Небо олицетворяли черные перья, вырванные из хвоста ворона (разумеется, с его разрешения). Темно-зеленую олеандровую ветвь с розовыми цветками достать оказалось проще всего, так как дикие олеандры росли повсюду.
— А где же гости? — спросил Солдат у одного из стражников, увидев, что в зале нет никого, кроме жреца. — Я полагал, сама королева будет присутствовать на свадьбе своей сестры.
— Поскольку даже невеста не потрудилась прийти, разве можно требовать это от ее родных и друзей, как ты думаешь?
Тут появился посланец, объявивший, что он от принцессы Лайаны.
— Пора уже, — сказал Солдат, подбоченясь. — Ну, вываливай скорее, приятель, когда я увижусь со своей женой?
— Принцесса сказала, что не желает вас видеть, — ответил посланник. — Ни сейчас, ни когда бы то ни было. Вы вольны оставаться в городе и заниматься чем пожелаете, но держитесь подальше от принцессы Лайаны. Ради своего же блага. Ее первые два мужа стали жертвами... э-э... несчастных случаев. Принцесса не хотела бы, чтобы вы разделили их судьбу.
Солдат с удивлением поймал себя на том, что при этом известии ощутил укол разочарования. Он всего один раз видел свою жену, да и то когда она сидела в носилках, скрытая от него, однако внезапно ощутил к ней сильное влечение. Да, она некрасивая, быть может, даже уродливая, если смотреть на нее с одной стороны. Но Солдат никогда не спешил судить людей по их внешнему виду. Он был потрясен, узнав, что ему не суждено встретиться со своей женой, не говоря уж о том, чтобы любить ее, как полагается супругу. Все радужные мечты завоевать принцессу как ветром сдуло.
— Это правда? Я больше не увижу свою невесту? — воскликнул Солдат. — Что же это за брак?
Посланник, опытный придворный, был непоколебим.
— Сестра королевы спасла тебе жизнь, чужестранец. Разве ты не благодарен ей? Ты обратился к принцессе с просьбой, которую она, добрая и милосердная, милостиво соизволила выполнить. А ты ворчишь по поводу недостаточного числа гостей и отсутствия пирогов и пива на праздничном столе!..
Число гостей? Да их нет ни одного. Пироги и пиво? Жениха ничем не угостили.
И все же посланник прав. Ему оставили жизнь. Увы, человеческая природа такова, что теперь, когда угроза смерти миновала, Солдату хотелось уже большего. Он мечтал получить состояние и положение в обществе, положенные члену королевской семьи. Он мечтал о самой принцессе, отдающей ему в постели свои ласки. Он мечтал о доме, о маленьком уютном дворце, где можно засунуть ноги под стол. Быть может, свора охотничьих собак? Ученый сокол? Пара слуг?
Разве он просит слишком много?
Посланец придерживался именно такого мнения.
— Я бы довольствовался тем, что остался жить — хотя, вероятно, долго это все равно не продлится. Кафф, новый капитан Имперской гвардии, почему-то тебя невзлюбил, чужестранец. А он с каждым днем набирает силу. На твоем месте я бы затаился где-нибудь в укромном месте и не высовывался до тех пор, пока тебя не унесут в деревянном ящике.
Вслед за этим добрым советом молодой супруг получил кошель с деньгами и был вышвырнут на улицу.

Солдат бродил по городу, пытаясь отыскать Утеллену. Теперь он был женат и собирался хранить верность принцессе, но все же Утеллена не выходила у него из головы. Ему показалось, она кого-то или что-то боится. Неужели молодая женщина преступила закон? Или она навлекла на себя недовольство какого-нибудь мелкого чиновника? Так или иначе, Утеллена старательно избегала встречи с Солдатом. Однажды он увидел ее на одной из трех главных улиц Зэмерканда, пересекавших весь город из одного конца в другой и имевших в длину более пяти миль. Заметив Солдата, Утеллена тотчас же подхватила своего хилого ребенка на руки и юркнула в ближайший переулок. Когда Солдат прибежал туда, ее уже и след простыл.
— Раз Утеллена не хочет со мной встречаться, я должен уважать ее волю, — сказал Солдат ворону. — Если только она не думает, что я желаю ей зла — что, разумеется, неправда.
— Кому дано постичь мысли женщины? — ответила птица, чистя клювом перья. — Тщеславные создания.
Солдат решил переночевать в трактире. Почему бы не потратить часть свадебного подарка супруги? Он нашел приличное с виду заведение и устроился в просторном номере с уютной кроватью. Спустившись в зал, Солдат заказал жареного цыпленка и эль. Вскоре вокруг денежного клиента собралось несколько торговцев и ремесленников. Среди них были сапожник, лоточник, мясник и два-три господина с рынка. Солдат быстро опьянел и начал делиться своими личными и домашними проблемами со всем трактиром.
— Кем она себя возомнила? — воскликнул он заплетающимся языком. — Из того, что она принцесса, еще не следует, что она какая-то особенная.
— Э... прошу прощения, но, по-моему, следует... — вежливо заметил сапожник.
— А тебя кто спрашивал? — огрызнулся Солдат. — Эля больше не получишь. Ни ты, ни твои дружки. Более того, сейчас я одним ударом уложу тебя на пол.
Сапожник считал иначе, однако, чтобы действовать наверняка, заручился помощью своих друзей — лоточника и мясника. Втроем они вышвырнули Солдата из трактира, и он растянулся во весь рост на булыжной мостовой.
Прохладный ночной воздух несколько его протрезвил. Поднявшись с земли, Солдат побрел к одной из трех главных улиц. Но сознание его было слишком затуманено, и он не заметил, как какая-то тень выскользнула из трактира и стала бесшумно красться следом за ним по темному переулку.
— Родитель однажды на серой кобыле... — пел Солдат, виляя из стороны в сторону и используя стены домов в качестве поворотных точек своего пути.
Незнакомец быстро догонял; в его руке что-то блеснуло, поймав луч лунного света, — лезвие ножа.
И в это мгновение ночной воздух наполнился чистым, мелодичным пением.
Оборвав свою собственную песню на полуслове, Солдат остановился.
— В чем...
Он был не настолько пьян, чтобы не узнать этот голос, хотя слова были ему непонятны, — ножны! Предостережение!
Солдат обернулся в ту самую секунду, когда убийца попытался вонзить ему в спину кривой нож. Взмахнув рукой, Солдат отбил выпад. Его затуманенный рассудок молниеносно прояснился. Солдат нанес удар ногой, попав нападавшему в пах. Тот, взвыв от боли, полоснул ножом, распоров кожаную куртку, надетую на Солдата евнухом Офао.
— Ах ты, ублюдок! — воскликнул Солдат. — Ты мне за это заплатишь!
Прежде чем противник успел прийти в себя, Солдат изо всех сил ткнул его кулаком в подбородок. Убийца упал навзничь на брусчатую мостовую. Опустив тяжелый сапог на его правое запястье, Солдат услышал хруст. Нападавший, пронзительно вскрикнув, откатился назад, спасаясь от новых пинков, и, вскочив, побежал к трактиру. Солдат проводил его взглядом, с трудом держась на ногах.
— У меня есть враги, — пробормотал он, поднимая с мостовой кривой кинжал и засовывая его себе за пояс. — Кто-то хочет меня убить.
— Несомненно, Кафф, — произнес чей-то голос за плечом.
Ворон.
— Вот когда ты нужен, тебя нет, — проворчал Солдат. — Ты должен был предупредить меня об опасности задолго до того, как начал петь этот потертый кусок кожи, болтающийся на поясе.
— Я только что прилетел.
Минутное протрезвление прошло, и Солдат, доковыляв до стены, прислонился к ней.
— Почему ножны поют на непонятном мне языке? Какой в этом толк? Если бы я чисто инстинктивно не обернулся, то распростился бы с жизнью.
— Они поют на языке колдунов, — ответил ворон.
— То же самое говорил и мальчишка. Но почему?
Ворон покачал головой.
— А тебе не приходит в голову, что объяснение очень простое: ножны когда-то принадлежали колдуну? Не знаю, где ты их раздобыл, но если прежний владелец поймает тебя, ты переселишься ко мне в царство животных. Надеюсь, он превратит тебя во вкусного жирного червя, и тогда мы станем навеки неразлучны — я снаружи, ты внутри.
Солдат тряхнул головой, пытаясь прогнать хмель.
— А почему ты все время со мной? — спросил он. — Я уже давно задумываюсь об этом.
— Ты спас меня от змеи, — ответил ворон. — Змея была готова проглотить меня, когда ты убил ее ударом палки. Я перед тобой в долгу.
— Не помню.
— Это произошло на склоне холма, там, где, как тебе казалось, было сражение.
— Все равно ничего не помню.
Ворон презрительно фыркнул.
— Память у тебя совсем плохая, тебе не кажется?
Солдат пропустил издевку мимо ушей.
— Ты нашел женщину и мальчика?
— Именно поэтому я здесь. Они сейчас как раз покидают город. Женщина чего-то боится.
Заморгав, Солдат посмотрел на тени, отброшенные полной луной.
— Как и я. Меня только что пытались убить. Ты говоришь, за этим скорее всего стоит капитан Кафф? В таком случае мне тоже лучше на время покинуть Зэмерканд, пока меня не зарезали во сне.
— Да еще когда ты будешь пьян.
— Кончай болтать, ищем Утеллену.
Ворон полетел вперед, то и дело останавливаясь, чтобы поспевал Солдат. Человек и птица петляли по улицам города, избегая встреч со стражниками. Наконец они добрались до северных ворот, и Солдат увидел впереди женщину и ребенка, торопящихся так, словно за ними гнались.
Солдат поспешил за ними.
— Подождите, я иду с вами! — окликнул он женщину. Утеллена испуганно обернулась и посмотрела ему в лицо.
— Зачем? Оставь нас в покое. Ты приносишь нам одни беды.
— Я не желаю вам зла. Мне необходимо убраться из города. Меня пытались убить. Я хочу найти тихое, укромное место, где можно немного отдохнуть.
Молодая женщина прижала мальчика к груди.
— Ты шпионишь за мной. Ты колдун — или шпион, присланный колдуном. Уходи, оставь нас в покое. Мы не сделали тебе ничего дурного.
Солдат схватил ее за руку.
— Клянусь, — с чувством произнес он, — я не колдун и не шпион. Я простой солдат, очнувшийся на опушке леса и обнаруживший, что память его оставила. Да, у меня есть ножны, судя по всему, волшебные, но я понятия не имею, где и от кого их получил.
— Ты разговариваешь с галкой, я сама видела.
— Прошу прощения, — вмешалась птица, — с вороном. Моя мать не пустила бы галку на порог своего дома. Галки крадут все, что плохо лежит.
— Мама, — сказал болезненный ребенок, отрываясь от груди матери, — по-моему, нужно взять Солдата с собой. Я ему верю. Пусть идет с нами.
Утеллена по-прежнему была чем-то напугана. Но, несомненно, слова сына оказали на нее сильное действие. Посмотрев Солдату в глаза, она сказала:
— Я их боюсь.
— Обычные глаза, — ответил Солдат. — Я принадлежу к другой расе людей, отличной от гутрумитов, только и всего.
— А также отличной от карфаганцев и всех остальных, кого я знаю.
Солдат пожал плечами.
— Быть может, я приплыл сюда из-за моря? Почему-то мне известно, что там живут люди с темным цветом кожи. В моей памяти существуют обособленные образы — все равно что на стене висят картины. Я знаю, что за морем живут высокие сильные люди с длинными черными волосами и смуглыми телами.
— Но не с голубыми глазами.
— Да, наверное, я родом из других мест.
И снова вмешался мальчик:
— Мама, нам нужно торопиться. Мы должны взять Солдата с собой.
Утеллена вздохнула.
— Ну хорошо, пойдем вместе.
— И будем доверять друг другу? — спросил Солдат.
— Похоже, у меня нет выбора, — ответила она.
— Итак, решено, — лаконично подвел итог ворон. —
Тогда в путь.
Их остановили у ворот, но со стороны стражников это была чистая формальность. Ночное дежурство подходило к концу, вокруг все было спокойно. Решив, что перед ними семья из трех человек, стражники спросили, почему они покидают город в три часа ночи. Солдат ответил, что они идут собирать грибы, чтобы утром продать их на рынке.
— Давайте, — пробормотал один из стражников, — только принесите нам парочку самых больших грибов на завтрак. Мне очень нравятся жареные грибы. Запомните, нам нужны только хорошие грибы, такие, которые растут на полях или в лесу, с красивыми бархатисто-коричневыми шляпками. С красными пятнами и белой бахромой не приносите. Мой друг помер через полчаса, лишь облизнув палец после того, как сорвал какую-то гадость.
— Говорят, шляпка смерти убивает человека, проникая своими спорами через кожу, — заметил второй стражник. — Ее даже не обязательно класть в рот.
Первый стражник поежился от страха.
— Если хорошенько подумать, я лучше ограничусь яичницей с беконом. Куриц-убийц и ядовитых свиней ведь не бывает, правда?
Утеллена, Солдат и мальчик вышли за ворота в ночную темень и направились к лесу. Повсюду за городскими стенами их подстерегала опасность, однако по крайней мере в лесу можно было укрыться от возможных врагов. Правда, там обитали волки и дикие кабаны, но хотя кабан, загнанный в угол, мог напасть на человека, волки старались держаться подальше от двуногих существ. Солдат знал, что в многочисленных мифах о волках, нападающих на человека, почти нет правды. Его собственный опыт, запрятанный где-то в потаенных глубинах памяти, говорил, что волки опасны лишь в том случае, когда чувствуют, что человек болен или слаб, а они сами сходят с ума от голода. Волки — звери далеко не глупые; лучше затравить кабана, чем иметь дело с человеком.
Путники добрались до леса без происшествий. Уже начинало светать. Им пришлось продираться сквозь сети, сотканные гигантскими пауками. Повсюду встречались бочаги с затхлой водой, сгнившие деревья и останки диких животных и птиц. Лес кишел стервятниками, питающимися полуразложившимися трупами.
— Лучше не отходить далеко от опушки, — заметил Солдат. — А то мы сразу же заблудимся.
— Ничего страшного, — сказал мальчишка, уверенно направляясь в густые заросли. — Я знаю лес вдоль и поперек.
— Тебе уже приходилось здесь бывать?
— Мы еще ни разу не выходили из города, правда, мама?
Утеллена ничего не ответила, но Солдат истолковал ее молчание как положительный ответ.
— В таком случае, откуда тебе известна дорога? — спросил он мальчика. По мере того как они заходили все глубже в мрачную чащу, его все больше одолевало беспокойство.
— Все знания здесь, — загадочно ответил мальчик, постучав себя пальцем по лбу. — Доверься мне так же, как я доверился тебе.
Путники вышли на заросший мхом берег маленького ручейка, обрывавшегося водопадом с торчащего из земли обломка скалы. В трещинах в камне угнездились растения и дикие цветы. Кроны огромных деревьев смыкались высоко вверху, пропуская на полянку лишь узкие пучки света. Тут и там розовели красивые лихнисы. В заводи под водопадом копошились лягушки и тритоны. Земляной уж, одно из самых робких лесных существ, скользнул по траве, спеша скрыться под камнем. Воздух над искрящейся водой украшали кружащиеся бабочки и стрекозы.
— Какое красивое место! — восхищенно промолвил Солдат. — Раз остальной лес буквально гниет на корню, почему здесь так чисто и свежо?
— Небольшие очаги избежали тлена, — сказала Утеллена. — На наше счастье, моему сыну известно несколько таких мест.
Солдат стал сооружать шалаш. За поясом до сих пор торчал кинжал убийцы, и с его помощью он нарубил длинных крепких жердей, из которых сделал опоры. Затем он накрыл каркас слоем мха и листьев и разделил шалаш перегородкой на две части — поменьше для себя, побольше для Утеллены с сыном.
К тому времени, как взошло водянисто-бледное солнце, все было готово. Оставалось только позаботиться о еде. Солдат пошел вдоль ручья, стараясь держаться так, чтобы лагерь оставался против ветра, и поставил сделанные из гибкой ивы силки у места водопоя диких животных. Затем он сделал удочку из бечевки, выдернутой из пояса Утеллены, а в качестве крючка использовал ее же металлическую заколку для волос. Он вручил это приспособление мальчику, и тот радостно отправился ловить рыбу выше по течению. К вечеру Солдат поймал в свои силки зайца, а сын Утеллены ухитрился выудить радужную форель.
— Теперь мы поужинаем, как королевские особы, — пошутил Солдат.
Мальчишка оторвался от чистки рыбы.
— А ты и есть королевская особа.
Солдат задумался.
— Пожалуй, ты прав, — наконец сказал он. — Я муж сестры королевы. Хотя моя супруга меня не признает. Я не интересую ее как мужчина. Она просто пожалела человеческое существо. Принцесса Лайана вышла за меня замуж только для того, чтобы меня не лишил жизни Лорд-поимщик воров.

Предыдущая страница 3 Следующая страница


Рассвет рыцаря 4

— Почему ты говоришь так уверенно? — спросил мальчик. — Быть может, не пуская к себе в дом, она защищает тебя от своего безумия. Возможно, на самом деле ты ей далеко не безразличен.
Солдат пристально посмотрел на мальчишку, залитого ярким светом костра. Тощие, словно тростинки, руки и ноги ребенка в пляшущих отблесках пламени казались почти черными. Они торчали из худого тельца, одного взгляда на которое было достаточно, чтобы заключить, что мальчик страдает чахоткой. У него было осунувшееся лицо, похожее на лицо эльфа, с узкими проницательными глазами и длинным тонким носом. Волосы торчали вверх, словно щетина щетки. В целом мальчик обладал весьма странной внешностью. Однако его последнее замечание показывало, что для своего возраста он очень проницателен.
— Мальчик, а сколько тебе лет? — спросил Солдат.
— Восемь, — с гордостью ответил тот таким тоном, каким говорят дети, считающие, что они достигли определенного порога и теперь их нужно хвалить за мудрость. — Точнее, восемь с половиной.
— Для восьмилетнего ты рассуждаешь очень даже неплохо, но, разумеется, ты не прав. Принцесса видела меня всего лишь однажды. Люди не влюбляются с первого взгляда.
Мальчик пристально посмотрел на него.
— Но ты-то влюбился.
Услышав это замечание, Солдат изумленно вздрогнул. Он повернулся к Утеллене:
— Поразительный мальчишка.
К его удивлению, молодую женщину эти слова испугали. Она пододвинулась к сыну, словно стараясь защитить его от Солдата. Возможно, это было лишь плодом его воображения, но, казалось, даже черные деревья, окружающие полянку, зашевелившись, протянули вперед свои ветви, готовые прийти Утеллене на помощь, если она только позовет.
— Нет-нет — так ведут себя почти все дети его возраста. Они не понимают, что говорят.
Мальчик, которого Солдат мысленно окрестил «маленьким чародеем», посмотрел матери в лицо.
— Мама, этому человеку можно доверять. Не бойся. Солдат пришел издалека. Он не сделает нам ничего плохого.
— Конечно, не сделаю, — подтвердил Солдат. — Утеллена, неужели ты думаешь, что я способен на дурное?
Молодая женщина испуганно прижала ребенка к груди.
— Мама, расскажи ему нашу тайну. Он должен знать. Если нам суждено быть вместе с ним, надо ему все рассказать.
— Нет, — прошептала Утеллена. — А вдруг он шпион? Присланный неизвестно кем...
Вздрогнув, она умолкла.
— Какой шпион? — недоуменно пробормотал Солдат, сбитый с толку загадочным обменом фраз. — Боюсь, я ничего не понимаю.
Мальчик стал что-то настойчиво шептать матери на ухо. Сначала Утеллена качала головой, затем, не выдержав, залилась слезами.
Дав ей выплакаться, Солдат снова заверил ее, что не сделает им ничего дурного.
— Если вы опасаетесь, что я какой-то демон, принявший человеческое обличье, — что ж, мне вряд ли удастся доказать вам обратное.
— Мама, расскажи ему.
Фраза прозвучала скорее не как просьба, а как приказ.
— Ну хорошо, — тихо произнесла Утеллена. — Солдат, ты должен дать клятву никогда и никому не открывать то, что я сейчас тебе скажу. Иначе ты навлечешь на меня и моего ребенка большую беду.
Солдат смутился, услышав эти слова.
— В таком случае не думаю, что мне хочется знать вашу тайну. С меня хватает бремени собственных проблем. Я не знаю, кто я такой. Не знаю, откуда я родом. Я чужой в этой негостеприимной стране. Возможно, это следствие какой-то случайности, но мне почему-то кажется, что я попал сюда с определенной целью; вот только пытаться понять, с какой именно, — задача непосильная. Если вы собираетесь добавить к моей ноше дополнительный груз, то я предпочту обойтись без ваших тайн.
— А что, если, — загадочно промолвил мальчик, — ты пришел в Гутрум — в нашу страну — для того, чтобы найти какое-то избавление? Если так, ты должен искать его телом и душой, ибо оно тебя искать не будет. Ты должен хвататься за все, что тебе предлагают, в надежде отыскать зерно понимания.
— Необыкновенный мальчишка! — воскликнул Солдат. — Кто он, какой-то жрец?
Утеллена глубоко вздохнула, и тени словно придвинулись ближе.
— Он сын очень могущественного колдуна, — едва слышно произнесла она.
— Колдуна? — Солдат оглядел мальчика с ног до головы. — В таком случае, почему он такой хилый?
Мальчишка одарил его холодной бесстрастной улыбкой, от которой у Солдата мороз пробежал по коже. В этой улыбке он увидел уникальность сидевшего перед ним существа. Это был не простой смертный, с обычными человеческими чувствами и мыслями. Солдат понял, что ему не дано понять это странное создание. С таким же успехом он мог пытаться проникнуть в сердце и мозг разумного волка или мыслящей змеи. Мальчишка принадлежал к иной человеческой расе.
— В детстве колдуны не отличаются физической силой, — ответил мальчик. — Они слабые и беззащитные и легко становятся добычей людей. Вот почему нас так мало. Мы умираем от всевозможных болезней, нас убивают из страха. Вначале мы развиваем свой разум за счет тела. У нас нет врожденной способности использовать магию — это приходит после долгой упорной учебы. Точно так же простые люди овладевают естественными науками, философией, математикой. Ты же не ждешь, что твой сын родится образованным; ему предстоит отправиться к учителю, который даст ему знания. — Помолчав, ребенок добавил: — Впоследствии мои кости обрастут плотью, но пока я вынужден отбирать у тела энергию, необходимую мозгу для того, чтобы он развил заложенные в него возможности. Я должен тратить все силы на то, чтобы оттачивать свой ум. Когда я заслужу право носить имя, я его получу — имя колдуна. До тех пор я буду жить — или умру безымянным.
— Чей это ребенок? — спросил Солдат, стараясь говорить о мальчике в третьем лице. — Ты действительно его мать?
— Ты пришел издалека, — сказала Утеллена, — и не знаешь, что происходит в Гутруме и окружающем мире. Ты видел бледное, слабое солнце. Видел повешенных, заболоченные озера, апатию и коррупцию, свирепствующие в городе. Мы находимся на грани войны со своими соседями. Ежедневно совершаются страшные убийства, но виновные остаются безнаказанными.
— Почему так происходит?
Утеллена вздохнула.
— Для того чтобы это объяснить, я должна начать издалека. Гутрум окружен горными хребтами, за которыми обитают силы зла. Самый большой из этих хребтов расположен на западе, и там, на семи высочайших пиках сидят наши боги, по одному на каждом пике.
— И эти боги, — вмешался Солдат, — сдерживают силы зла?
— Не столько боги, находящиеся там просто потому, что они являются частью сверхъестественного мира. Зло сдерживается за счет постоянного бдения братства чародеев. Духовным наставником этого братства является Король магов. Именно он отвечает за равновесие добра и зла в мире.
— Насколько я понял, — скептически заметил Солдат, — этот Король магов обладает сверхъестественными силами?
— Разумеется, — подтвердила Утеллена. — Он обитает в западных горах. В настоящий момент Королем магов является колдун по имени ХуллуХ. Он постоянно болеет вот уже пятьдесят лет. ХуллуХ умирает от старости — по слухам, ему больше семисот лет, но колдуны живут долго и соответственно долго умирают. Силы оставили ХуллуХа, и безымянное зло просачивается из-за гор и отравляет души жителям Гутрума.
— На мой взгляд, это лишь отговорка, оправдывающая беззаконие и хаос, — сказал Солдат. — Я не верю в существование «безымянного зла» — есть только зло, порожденное людьми.
Вмешавшись в разговор, мальчишка изложил свои собственные взгляды:
— Возможно, Солдат, ты пришел из тех краев, где зло в чистом виде не существует, где оно лишь возникает в сердцах и умах смертных, жаждущих богатства и власти. Но здесь есть силы, с которыми очень трудно справиться. Да, люди, колдуны и все живые создания творят свое собственное зло, однако также существует квинтэссенция зла, следствие того, что естественное и сверхъестественное живут рядом друг с другом, нередко переплетаясь. Магия и обыденность сливаются в одно целое. Границы между ними расплывчатые, и их постоянно пересекают в обе стороны. Здесь, Солдат, ты найдешь то, чего не ждешь.
— Значит, — сказал Солдат, так и не убежденный разъяснением, — людские пороки, которые я видел в стенах Зэмерканда, и загнивание природы вокруг обусловлены только тем, что заболел какой-то старый колдун?
— Все не так просто, — ответил мальчик. — Отчасти в этом виноват мой родитель ОммулуммО, изгнанный из страны отцом королевы Ванды, прежним правителем Гутрума, по просьбе Короля магов, моего родного дяди ХуллуХа. За это ОммулуммО наслал на королевскую семью приступы безумия, накатывающиеся совершенно непредсказуемо. Никто не знает, где сейчас находится ОммулуммО; его разум проникает сюда и заражает все, к чему прикасается. ОммулуммО, мой отец, так и не смог смириться с тем, что Королем магов был провозглашен его старший брат ХуллуХ. В его душе зрела зависть, и в конце концов ОммулуммО стал колдуном-отступником, борющимся с равновесием в мире. Отец больше не верит в симметрию; он служит и поклоняется злу. Он хотел, чтобы мир захлестнула преступность — должно быть, он до сих пор этого желает, ибо колдун, ставший отступником, навсегда падает в пучину несправедливости.
— И где сейчас твой отец?
— Это никому не известно. Вероятно, очень далеко.
— Однако его магия по-прежнему доходит сюда?
— Те, кто сворачивает на тропу зла, находят на ней несказанное могущество, ибо по ней ходят лишь немногие.

ГЛАВА СЕДЬМАЯ

Солдат проснулся среди ночи, весь облепленный мелкими тварями, впившимися своими зубами в его тело. Вскрикнув, он вскочил и принялся стряхивать с себя незваных пришельцев, но те разжимали челюсти крайне неохотно. Солдат закричал, призывая на помощь.
Утеллена и мальчик, проснувшись, увидели в свете углей костра, что происходит. Схватив палку, мальчишка принялся бить паразитов, крошечных человекоподобных созданий размером не больше двух с половиной дюймов. Они крепко держались за Солдата челюстями, и когда ему удалось рассечь одно из них ножом, голова осталась висеть, вцепившись зубами в плоть, в то время как извивающееся тело упало на землю. Солдату пришлось сдавить голову паразита, чтобы тот разжал челюсти, и только тогда он смог оторвать ее от себя,
Осмотрев себя, Солдат обнаружил, что весь покрыт следами от укусов.
— Что это? — воскликнул он.
— Дроты, — ответила Утеллена, не переставая давить свирепые существа. — Кровососущие феи.
Под ударами Утеллены и мальчика полчища фей стали нести страшные потери. В конце концов крошечные создания обратились в бегство, разорвав тишину ночного леса громким жужжанием крыльев. По звукам, издаваемым злобными тварями, Солдат понял, что они очень разозлились. Одна из них, оглушенная ударом палки, потеряла ориентацию в пространстве и на полной скорости врезалась в дерево. Жутко вскрикнув, фея свалилась к ногам Солдата, судорожно дергая руками и ногами, и наконец затихла. Солдат, освободившийся от паразитов, поднял крошечное существо и изучил его в свете тлеющего угля.
— Совсем как маленький человечек, — с восхищением произнес он. Раскрыв дроте рот, Солдат увидел острые пилообразные зубки, два передних из которых были значительно длиннее остальных. — За исключением вот этого.
Тут его взгляд упал на маленькую раздутую тушку, извивающуюся рядом с костром. Солдат быстро наступил на смертельно раненную дроту, прекращая ее страдания. Фея лопнула, выплеснув на зашипевшие угли капельки крови.
Солдат вдруг почувствовал головокружение и слабость.
— Что-то мне не по себе, — сказал он, стыдясь этого признания. — Кажется, я вот-вот свалюсь в обморок.
— Потеря крови, — объяснила Утеллена. — Ты лучше ляг, полежи, а я подогрею суп из зайчатины. Тебе нужно немного отдохнуть, и все будет в порядке. А пока мой сын наберет веток терновника и сделает из них защитный экран.
Солдат обессилено опустился на землю.
— Почему дроты не попадались мне до сих пор?
— Их можно встретить только в лесу, — сказала Утеллена. — Вот в такой чаще они водятся в огромных количествах. В основном дроты кормятся кровью домашнего скота, но им очень нравится и человеческая кровь. Говорят, она полезная, потому что люди едят много разнообразной пищи.
— А почему дроты вас не кусали? — поинтересовался Солдат, несколько задетый тем, что стал единственной жертвой кровожадных тварей.
— Кровь сына колдуна они ни за что не станут пить — это их убьет. А я, наверное, просто спала слишком близко к костру, и они побоялись на меня нападать. Я постоянно просыпалась от жары, но я слишком хотела спать, чтобы отползти дальше.
Солдат обиженно произнес:
— Могли бы предупредить...
— Мы забыли. День выдался таким длинным. Мне даже в голову не пришло, что на нас нападут дроты.
— Больше вы ни о чем не хотите меня предупредить?
Мальчишка, натаскавший веток терна и разложивший их вокруг поляны, сказал:
— Где-то в этом лесу обитает гигантский вепрь, но беспокоиться о нем не нужно.
— Это еще почему?
— Потому что нам все равно не известно, где он. Если вепрь нападет, нам останется только защищаться всеми подручными средствами. Он питается путниками, зашедшими в лес. Вепрь их убивает, а потом оставляет на несколько дней и возвращается, только когда мясо немного протухнет. Тогда он набивает себе брюхо. У этого вепря есть имя.
Хотя Солдат прожил среди гутрумитов и карфаганцев совсем недолго, он сразу же интуитивно понял, что, если у вепря есть имя, это не обыкновенное животное. Так же, как меч с именем уже не просто меч, дикий зверь с именем — что-то из ряда вон выходящее. Этот вепрь, должно быть, или незаконнорожденный сын какого-нибудь божества, или сотворен богами. Подобная тварь может годами терроризировать какой-нибудь город — до тех пор, пока не найдется отважный храбрец, который войдет в анналы истории, убив зверя и став героем.
— И как зовут этого вепря?
— Его имя Гарнаш. Говорят, он весит целую тонну, а клыки у него словно сабли.
— Итак, компанию нам составит гигантский вепрь.
В это мгновение со стороны далеких лесистых холмов донесся вой.
— И, разумеется, волки, — добавила Утеллена. — Здесь полно волков.
— Не сомневаюсь, — язвительно буркнул Солдат. — А еще где-то поблизости рыщет бродяга-ханнак, ищущий покрытый бородой подбородок, из которого можно сделать парик.
— Нет-нет, — поспешила заверить его Утеллена, — ханнак сюда ни за что не придет — его лошадь не продерется через терновник.
— Ну, хоть так. А теперь можно немного поспать? Признаться, я порядком устал.
Солдат улегся в шатер, пытаясь снова заснуть, но ему казалось, что из темноты к его беззащитному телу тянутся всякие зловредные твари. Где-то далеко волки подняли морды к луне и завыли. Солдат вслушался в их унылую песнь. Через некоторое время он начал узнавать некий повторяющийся звук. Казалось, волки произносили одно-единственное слово, но его смысл терялся в завываниях. Волчий вой — плавный, тягучий, мелодичный по своей сути, и на большом расстоянии его трудно истолковать. Солдату почему-то казалось, что волки произносят его имя — его настоящее имя, однако, сколько он ни вслушивался, ему не удавалось разобрать ни единого слога.
Волки знают, кто я, — печально промолвил он, обращаясь к самому себе, — но я не могу понять, что они говорят.
— Я тоже не могу распознать, какое слово они воют, иначе я бы тебе сказала.
— Утеллена? — встрепенулся Солдат. — Ты не спишь?
Подойдя к нему, молодая женщина улеглась рядом. Солдат ощутил запах ее волос, вымытых какими-то лесными травами и издающих сладостный аромат, что, признаться, сильно воздействовал на его решимость хранить верность жене. И все же Солдат повернулся к Утеллене спиной.
Где-то неподалеку насмешливо крикнул филин.
— Ты находишь меня отталкивающей? — спросила Утеллена. — Я для тебя только женщина из сточной трубы?
Солдат уселся на земле. Филин продолжал издеваться над ним.
— Утеллена, я считаю тебя очень привлекательной. Именно поэтому я отвернулся. Ты же знаешь, я женат...
— Твоя жена тебя не любит, — разочарованно произнесла Утеллена. — Она тебя прогнала. И твой брак еще не осуществлен.
— И все же я не могу. Понимаю, это глупо. Большинство мужчин расстались бы с правой рукой за одну ночь с такой женщиной, как ты. И всего неделю назад я был бы одним из них, Но сейчас боги скрепили союзом двух человек, и один из них — я. Это часть того, какой я есть. Я не могу все отбросить. И еще — я должен любить женщину для того, чтобы разделить с ней ложе, в противном случае это действие для меня ничего не значит. Извини.
Прижавшись к нему, Утеллена крепко обвила его руками.
— А меня ты не любишь? — спросила она, не выпуская его из своих объятий. — Ты меня ненавидишь?
— Нет, не ненавижу. Ты мне очень нравишься — я буду тебе братом, но не возлюбленным.
Филин крикнул особенно громко, и Солдат стиснул зубы. Ему действительно очень нравилась Утеллена, и он мог бы полюбить ее, если бы не появилась другая женщина. Но эта женщина появилась, и теперь Солдата от всех остальных женщин на свете отделяла стальная дверь.
Солдат чувствовал себя отвратительно. Выйдя из шалаша он уселся на корень могучего дерева. Лес был залит серебристым лунным светом. Вдруг со всех сторон налетели лесные феи размером меньше дрот. Они буквально облепили Солдата: прозрачные крылья пронзительно жужжали, крошечные глазки горели огнем, горячие пальчики больно щипали острыми ногтями. Убедившись, что он стойко терпит их проказы, феи принялись покусывать его тело, возбуждая в нем вожделение. Чем старательнее Солдат стряхивал их с себя, тем больше они ему досаждали. В конце концов он сдался. Распаленный страстью, он вернулся в шатер и попытался заснуть, но его не оставляли живые картины: они с Утелленой катаются по ковру мягкого мха среди корней гигантского граба, слившись в пылких объятиях любви.
Солдат заснул лишь под утро, так и не нарушив обет воздержания. Он сохранил верность даме своего сердца, и эта мысль стала для него источником утешения.
Утеллена проснулась раньше мальчика.
— Ты меня прости, — сказала она. — Я не должна была приставать к тебе ночью. Я перед тобой очень виновата. На меня... на меня что-то нашло. Наверное, это отголоски влияния отца мальчика. Время от времени оставшиеся во мне его частицы толкают меня на самые необъяснимые поступки.
— По-моему, это совершенно естественно — стремиться к любви, — ответил Солдат. — Но меня очень интересует отец твоего сына. ОммулуммО до сих пор скрывается где-то в Гутруме?
Утеллена кивнула.
— Здесь или в одной из соседних стран.
— В таком случае, как же ты... как же ты забеременела от него? — спросил Солдат. — Вы встречались еще до того, как колдун был изгнан из Зэмерканда?
— Нет. ОммулуммО вселил свое вожделение в одного юношу, и тот сумел меня соблазнить. Колдуны способны удовлетворять свои похоти, общаясь с женщиной посредством подставного мужчины. Как только наша пылкая встреча закончилась, несчастный юноша рухнул без сил и мгновенно увял. С ним произошло то же самое, что бывает с высохшим грибом-дождевиком: от него осталась одна оболочка, а внутри только пыль.
— И ты забеременела?
— Колдуны обладают огромной силой... Отец мальчика хочет сжить его со свету. Большинство детей, рождающихся от этих порочных союзов, погибают от рук своих отцов-колдунов, не дожив и до семи лет. Молодые и чистые духом, они представляют собой угрозу родителям. Их разум еще не испорчен честолюбием, жаждой власти и другими мирскими желаниями.
— Но двум-трем малышам все же удается дожить до отрочества? — спросил Солдат.
— Разумеется, именно так распорядилась сверхъестественная природа, в противном случае новые колдуны больше никогда бы не появлялись. Как в обычной природе из пятидесяти вылупившихся на свет черепашек лишь двум-трем удается добраться до моря, прорвавшись сквозь заслон чаек и других птиц, так и из потомства колдунов только двое-трое доживают до семи лет. Опять же, из оставшихся трех черепашек одного выводка в лучшем случае одной удается достичь половой зрелости, не попав в желудок акулы или другого морского хищника.
Солдат задумался над услышанным.
— Значит, тебе удалось сохранить жизнь сыну, несмотря на то что за ним охотятся... Да, кстати, а кто именно за ним охотится?
— Подручные его отца: крысы, пауки, жуки и прочие мелкие твари, обитающие в мрачных местах.
В этот момент проснулся мальчик. Выбравшись из шалаша, он принялся собирать хворост и сухие листья, чтобы развести костер. Вскоре из тлеющих углей снова вспыхнуло пламя. На укрытой от ветра поляне стало тепло. Срезав с лианы похожий на тыкву плод, мальчик с помощью ножа Солдата вычистил его изнутри. Наполнив получившийся сосуд водой из ручья, он поместил его среди горячих камней, не подставляя пламени костра. Вода довольно быстро стала теплой.
— Замечательный мальчуган, — одобрительно произнес Солдат. — Только проснулся и сразу же принялся за работу, не дожидаясь, когда его попросят.
— Он мой сын, — с гордостью заявила Утеллена. Заметив на щиколотках мальчика следы, похожие на ожоги от раскаленных пальцев, Солдат спросил Утеллену, что это такое.
— Это отпечатки рук ведьмы, принимавшей роды. На теле тоже есть ожоги от ее рук — на бедрах и животе. И, упреждая твой следующий вопрос, я обратилась к ведьме, а не к обыкновенной акушерке, потому что знала: мне предстоит дать жизнь сыну колдуна. Роды такого ребенка происходят очень трудно. Он всегда находится в чреве в неудобном положении, как бы в боевой позе, готовый отразить нападение. Ведьме пришлось переломать малышу кости, чтобы вытащить его. Вот почему у мальчика такие странные руки и ноги. Когда он станет взрослым, то сможет выправить их с помощью магии.
— Переломала все кости? — в ужасе воскликнул Солдат.
— Такое случается и во время обычных родов, когда ребенок выходит боком.
— Я не знал. А как ты поняла, что у тебя будет мальчик? Могла ведь оказаться и девочка.
— У колдунов не бывает дочерей — только сыновья.
Позднее, делая себе лук и стрелы, Солдат спросил у мальчика:
— На тебя когда-нибудь нападали крысы или пауки?
— Да, крысы нападали. Однажды приползла змея — пещерный удав.
— И что они делали?
— Пытались перегрызть мне горло, чтобы я задохнулся или умер от потери крови.
Солдат удивленно поднял брови.
— Однако ты остался жив.
— Я их убил, — ответил мальчик, злобно сверкнув глазами. — Когда я был еще совсем маленький и лежал в колыбели, я одну крысу задушил, а другой откусил голову.
— Легко могу в это поверить, — сказал Солдат, оглядывая мальчишку. У него по спине пробежал неприятный холодок. — Слушай, я собираюсь пойти на охоту. Поброжу по лесу с часок, а потом ты меня окликнешь. Сможешь? Не думаю, что заблужусь, но на всякий случай я хочу иметь возможность найти поляну, идя на твой голос.
— Хорошо, — сказал мальчик, снова превращаясь в послушного ребенка, готового выполнить просьбу взрослого. — Я буду кричать сорокой.
Солдата охватило сомнение.
— А что, если где-нибудь в лесу будет надрываться настоящая сорока? Тогда я не узнаю, в каком направлении идти.
— В этот лес сороки не залетают. Вообще здесь нет никаких птиц, кроме сов и филинов.
— Как скажешь.
Солдат тронулся в путь с луком и копьем, сделанным из палки с привязанным каменным наконечником. Заметив, с какой стороны стволы деревьев покрыты мхом, он двигался в одном направлении, осторожно пробираясь через подлесок. Пару раз Солдат пробовал убить мелких зверей — хорька, древесную куницу, — но оба раза промахнулся. Проворные животные попадались в его хитроумные силки, сделанные из гибких веток, но охотничьего мастерства у Солдата явно не хватало. С луком он почти не умел обращаться, особенно если учесть, что у стрел не было оперения. В конце концов Солдат решил возвращаться в лагерь с пустыми руками. Он стал ждать криков мальчишки, которые сообщили бы ему направление на поляну.
Наконец послышался крик сороки — несколько раньше, чем ждал Солдат. Он донесся издалека. Солдат понял, что отошел от лагеря гораздо дальше, чем думал, ибо крик прозвучал еле слышно. Он попытался крикнуть в ответ. Однако мальчик правильно выбрал тембр своего голоса, и его было хорошо слышно; в то же время низкий, глухой крик Солдата заблудился в густых зарослях уже через несколько ярдов. По лесной чаще мог разноситься только высокий, пронзительный звук. Оставив попытки ответить мальчику, Солдат поспешил в направлении криков.
Проходя по поляне, залитой солнечным светом, осветившим крошечные красные цветки, Солдат вдруг почувствовал, что за ним следят. Быстро обернувшись, он огляделся по сторонам, но увидел лишь уходящие вверх колонны сосен, смыкающиеся над головой кроны и подлесок внизу. Солдат внимательно вслушался в тишину, стараясь уловить треск ломающихся веток или топот копыт по твердой земле.

Ничего.
Ни звука, ни запаха, ни следа преследователя.

И все же Солдат не сомневался, что за ним охотятся. Он вышел из лагеря на охоту, но теперь сам стал добычей. Кто может преследовать человека средь бела дня? Только не волки. Они могут напасть ночью на одинокого усталого или больного путника, но днем, на здорового воина — никогда. Медведь? Маловероятно. Медведи предпочитают сторониться людей. Солдату приходил на ум только один враг, способный охотиться на него, — Гарнаш, огромный вепрь. Ни одно другое живое существо, исключая человека, не станет преследовать охотника.
Солдат осмотрел свое оружие. Если действительно за ним следит вепрь, он попал в беду. У него есть только лук и самодельное копье.
— Но если я убью Гарнаша, — произнес вслух Солдат, пытаясь себя подбодрить, — можно будет больше не беспокоиться о Каффе и ему подобных. Я стану победителем волшебных зверей. Все будут говорить: «Остерегайтесь этого бесстрашного охотника, расправившегося с Гарнашем!»
Срезав несколько лиан, Солдат соединил их вместе и сделал петлю, а свободный конец привязал к толстой ветви, нависшей футах в тридцати над землей. Когда Гарнаш почувствует, как что-то обвилось вокруг его ноги или шеи, он инстинктивно понесется сломя голову, не разбирая направлений, пытаясь освободиться: такова природа всех диких зверей. Тем самым вепрь лишь туже затянет петлю из лианы и попадется в ловушку. Солдат собирался просидеть на дереве до тех пор, пока Гарнаш не выдохнется, бегая по лесу. Тогда Солдату останется только слезть с дерева и поразить огромного зверя ударом копья в сердце, а затем добить его кинжалом. Если же что-то пойдет не так, ему все равно нечего бояться, так как он будет сидеть высоко на дереве.
Пока Солдат обдумывал этот план и осуществлял необходимые приготовления, до него доносились крики из лагеря, но перед тем как вернуться к Утеллене и мальчику, он должен убить Гарнаша. То-то они будут удивлены!.. Солдат гадал, достаточно ли длинное лезвие у его ножа для того, чтобы отрезать, вепрю голову и принести ее с собой в качестве доказательства своей победы. Впрочем, об этом можно побеспокоиться позже.
Взобравшись на дерево, Солдат уселся в разветвлении ствола, держа в руке лиану. Сверху ему была хорошо видна куча листьев, которой он прикрыл петлю.
Он ждал.
Ждал.

Начало смеркаться.
Наконец внизу послышалось фырканье и пыхтение, не слишком громкое. Определенно это была какая-то дикая свинья, кабан, но разобрать, Гарнаш это или кто-то другой, пока что было нельзя. Вдруг ветви кустарника раздвинулись, и на покрытую сумерками поляну выбежало огромное животное, бесшумно скользящее большой тенью, — громадный черный вепрь.
Когда Солдат увидел это чудовище, его сердце пропустило удар. Действительно, настоящий гигант — огромный живот, покрытый щетиной, почти касался земли. Здоровенная голова была размером с присевшего взрослого человека, а на затылке и плечах висели толстые складки кожи. Солдату со своего места были хорошо видны полчища дохлых мух, запутавшихся и раздавленных в них. В плоском рыле чернели двумя пещерами ноздри. Нижнюю челюсть зверя окаймляла полоска черных жестких волос, напоминающая человеческую бороду, а над ней торчали два длинных желтых клыка. Над приплюснутым пятаком сверкали умные, но совершенно беспощадные глазки. Это злобное создание готово было без сожаления расправиться с любым живым существом.
Чудовище подалось вперед, принюхиваясь, и вдруг, к ужасу Солдата, поднялось на задние ноги.
Солдат завороженно застыл от страха. Громадный зверь стоял, показывая розовое брюхо с застывшим в готовности членом, и внимательно оглядывал поляну, В нем было не меньше двенадцати футов роста. Вепрь всматривался в заросли холодными злобными глазками, выискивая добычу. Трясясь от ужаса на верхушке дерева, Солдат недоумевал, как ему могло взбрести в голову сразиться с таким могучим противником.
Шаг, два шага, три шага... Зверь неуклюже шел вперед, поворачивая в стороны гигантскую куполообразную голову, всматриваясь и принюхиваясь. Из приоткрытого рта, в котором виднелись два ряда почерневших зубов, пенясь, вытекала слюна.
Гарнаш снова принюхался.
Вдруг зверь поднял взгляд вверх, к разветвлению дерева, где притаился Солдат, и через несколько мгновений его челюсти скривились в выражение, которое можно было бы назвать усмешкой, если бы только речь не шла о свином рыле. Гарнаш увидел свою добычу, спрятавшуюся высоко на дереве, и это его, похоже, нисколько не смутило.
Огромное чудовище снова опустилось на все четыре ноги. Отбежав на противоположный край поляны, оно бросилось вперед и со всего размаху налетело лбом на дерево. Череп в дюйм толщиной, за которым находилась целая тонна живого веса, с громким стуком врезался в ствол. Казалось, сама земля содрогнулась, и отголоски этого сотрясения раскатились по всему миру. Солдат что есть силы вцепился в ветку. Дерево, на котором он сидел — могучий дуб, старый, развесистый, — закачалось словно осина, получившая удар каменной глыбой. Несколько гнилых ветвей обломилось, желуди дождем пролились на поляну, корни затрещали. Просто чудо,
Солдату удалось удержаться наверху. Его положение было таким же уязвимым, как у птичьего гнезда, свитого на тонкой ветке,
В это мгновение Солдат увидел, что вепрь наступил задней ногой на кучу листьев, прикрывавшую петлю. Он быстро дернул за лиану. На бедре чудовища затянулся аркан. Жутко вскрикнув от ярости, Гарнаш бросился в кусты.
Секунду-другую Солдату казалось, что его замысел удался. Но это чувство бесследно исчезло, как только зверь отбежал достаточно далеко и натянул лиану. Гарнаш побежал дальше. Дерево его не остановило. Оно начало гнуться. Корни вырывались из земли. В конце концов разъяренный вепрь выдернул могучее дерево. Солдат отчаянно цеплялся за ветви, но когда дуб наклонился слишком сильно, он сорвался вниз. Солдат свалился как камень прямо на твердый хребет Гарнаша. Пытаясь удержаться, он ухватил пучок жесткой щетины, напоминающей длинные иголки, и вырвал волосы с корнем. Гарнаш издал пронзительный вопль.
Перепуганный до смерти Солдат побежал куда глаза глядят.
Гарнаш бросился за ним. Лиана, привязанная к дереву, натянулась. Огромный вепрь, ревя от ярости, напрягся изо всех сил. В конце концов, когда дуб наконец рухнул на землю, лиана лопнула, и Гарнаш неуклюже засеменил за своей добычей. Но Солдат успел намного его опередить. Он улепетывал, подгоняемый страхом, ломился напрямую сквозь кусты, перепрыгивал через ручьи, обегал стволы деревьев. Солдат бежал до тех пор, пока не разглядел в покрытой сумерками зелени огонька костра. Наконец он, задыхаясь, выскочил на поляну.
— Скорее, — переведя дыхание, крикнул Солдат. — Залезайте на дерево — за мной гонится Гарнаш!
Мальчик и Утеллена, не двинувшись с места, изумленно глядели на него. Солдат тоже посмотрел на себя, ожидая увидеть, что у него не хватает ноги или по крайней мере руки. Но нет, с ним все было в порядке, если не считать того, что он был с ног до головы перепачкан красной грязью.
— Разве вы не слышали, что я сказал? — крикнул он, испуганный их бездействием. — Вепрь гонится за мной по пятам! Смотрите, — Солдат протянул длинные волоски, вырванные из щетины на затылке зверя, — вот доказательство того, что я говорю правду. Ну же, быстрее, быстрее!
Молодая женщина и ребенок сидели неподвижно, и наконец мальчик произнес:
— Гарнаш сюда не придет.
— Почему? Откуда такая уверенность?
— Из-за костра, — пояснила Утеллена. — Гарнаш, как и большинство диких зверей, боится огня.
Утеллена говорит правду. Вряд ли гигантский зверь рискнет приблизиться к самому страшному оружию человека. Одного запаха дыма достаточно для того, чтобы обратить обыкновенное животное в бегство. Но Гарнаш не обыкновенное животное. А что, если огонь для него значит не больше, чем для человека?
— Ты уверена? — выпалил Солдат, обращаясь к Утеллене.
— А как ты думаешь, в противном случае я бы стояла спокойно здесь?
Все еще охваченный дрожью, Солдат подсел к костру. Бегство от разъяренного чудовища отняло у него последние силы. Откинувшись на спину, он уронил голову на дерн и заснул. Солдат смутно помнил, что через какое-то время его разбудили и накормили бульоном из зайчатины. Затем его оставили в покое и дали возможность спать до самого утра.
Солдата разбудили доносившиеся издалека звуки труб и барабанная дробь.
— В Зэмерканде что-то случилось, — сказала Утеллена. — В городе оживление.
— Нам слышно на таком расстоянии? — спросил Солдат.
— Ветер дует с юга и доносит звуки с равнины.
— Что за шум?
Мальчишка, которого происходящее, похоже, заинтересовало гораздо больше, чем его мать, сказал:
— Война. Это военные трубы.
Усевшись на земле, Солдат тряхнул головой, затем направился к ручью. У него в ушах по-прежнему стоял далекий гул фанфар. Умывшись, он вернулся к костру, где уже была разогрета скудная трапеза, и поел, запивая зайчатину холодной водой. Утолив голод, Солдат повернулся к мальчику и снова заговорил о трубах:
— Значит, война?
— Вероятно, с людьми-зверями, а может быть, с ханнаками или датичеттами, — ответил мальчик. — Но скорее всего наша армия выступает в поход на людей-лошадей или людей-диких собак. Люди с головами зверей живут на севере, в стране Фальюм. В последнее время они спускаются с горных перевалов, угрожая собраться большими силами и напасть на город. Если им удастся уладить внутренние распри и объединиться, они станут грозным врагом. К счастью для Гутрума, кланы Фальюма постоянно ссорятся между собой. Помимо своей воли, они делают для нас доброе дело, служа буфером между нами и чужеземцами.
— А чем страшны чужеземцы? Я сам прибыл издалека.
Мальчик пожал плечами.
— Такими они созданы.
— А люди-лошади и люди-собаки? — спросил Солдат. — Они варвары?
— Можно сказать и так. Один из них виновен в том, что уничтожил красоту принцессы Лайаны, сестры королевы, твоей жены. Ее изуродовал человек-дикий пес Вау. Эти страшные шрамы, что ты видел у нее на лице, оставлены зубами Вау.
Внезапно в душе Солдата вскипела ярость.
— Ее кто-то покусал? А я думал, виной всему пожар. Как это произошло?
— Принцесса Лайана выехала на любимой пегой кобыле охотиться с ястребом. Ее немногочисленная свита случайно наткнулась на отряд грабителей. Один из людей-собак прыгнул на принцессу и вонзил зубы в правую половину ее лица. Для того чтобы освободить Лайану, челюсти Вау пришлось разжимать мечом. Свита была настолько озабочена состоянием принцессы, что Вау, несмотря на серьезные раны, удалось бежать. А твоя жена так и не смогла полностью оправиться от нападения. Это наложилось на ее безумие, порожденное другой причиной.
Распаленный рассказом, Солдат вскочил на ноги.
— Я должен принять участие в этом походе! — воскликнул он, и в его голосе прозвучал праведный гнев. — Я обязан отыскать человека-пса Вау и убить его. Наконец происходящее у вас в стране стало и моим делом.

ГЛАВА ВОСЬМАЯ

В то время как Солдат произносил торжественную клятву перед немногочисленной аудиторией из двух потрясенных слушателей, принцесса Лайана встала с кровати.
Ее спальня находилась под самым куполом Зеленой башни, сделанным в виде бутона тюльпана. На крепостных стенах, которые принцессе было хорошо видно из четырех окон, забранных белыми чугунными решетками, чтобы она в припадке безумия не выпрыгнула вниз и не разбилась, трубачи и барабанщики исполняли военные марши. В перерывах между ревом труб и грохотом барабанов в спальню Лайаны доносилось воркование голубей на крышах дворца. Эти звуки были несовместимыми: символы войны и мира, бок о бок, спорящие между собой и требующие внимания.
Спальня Лайаны, подобно спальне ее сестры во Дворце Птиц, была обита мягким материалом. Дверь всегда запирали снаружи слуги. Все это также было вызвано безумием принцессы. Она не могла покидать свою опочивальню и бродить по замку ночью, когда стражники и горничные не так внимательны, как днем.
Но сегодня Лайана была в здравом уме, и этот период должен был продлиться не меньше двух-трех недель, поскольку она только что оправилась от страшного приступа, затмившего ее рассудок. Припадки безумия всегда чередовались с непродолжительными передышками. Это было очень жестоко по отношению к принцессе, поскольку промежутки просветления вселяли в нее ложные надежды. Чем дольше они продолжались, тем больше крепла уверенность принцессы, что сумасшествие отступило навсегда. Но рано или поздно болезнь возвращалась, набрасываясь на ее разум и душу. Припадки истощали Лайану физически и духовно; ей становилось страшно при мысли о том, что она сделала или могла бы сделать, находясь в буйном помешательстве.
Принцесса в шифоновой ночной рубашке подошла к окну. На подоконнике устроилась стайка белых голубей с пышными хвостами. Увидев девушку, птицы взмыли в воздух. Лайана обрадовалась этому — однообразное воркование ей надоело.
— Какое прекрасное утро, — промолвила девушка, глядя на прозрачное голубое небо. — Пусть так продолжается вечно.
Но тут снова затрубили фанфары, загремели барабаны, к ним прибавился грохот трещоток.
Вдруг Лайана вспомнила, что теперь она замужем за совершенно незнакомым мужчиной.
Что ею двигало? Сострадание? Или же она испытывает какое-то чувство к Солдату? Принцесса находилась в смятении. Проще всего было бы сказать, что она не знала, что у нее на уме. На самом деле большую часть времени собственный ум ей не принадлежал. Однако в прошлом Лайана не позволяла своим чувствам диктовать ей, как себя вести. Ее предыдущие два супруга — да обретут их души покой — были выбраны не по любви, а за твердый характер. Лайана надеялась, что у них хватит сил сдерживать ее дикие вспышки безумной ярости. Как она ошибалась! Но Солдат совсем другой.
Что бы ни считали Кафф, королева и другие, впервые принцесса встретила его не на улице, сидя в носилках. Первый раз она увидела Солдата, охотясь верхом среди лесистых холмов на юге.
В промежутках между припадками сумасшествия и исключительно в светлое время суток Лайане предоставлялась относительная свобода передвижения в пределах городских стен. Королева надеялась, что, если с ее сестрой в это время случится приступ, рядом окажутся рабы, стражники, слуги, которые доставят принцессу во Дворец Диких Цветов. Однако тайком от старшей сестры, пугая и огорчая слуг, не выдававших этого секрета королеве, Лайана время от времени ускользала от своих опекунов.
В этих случаях она направлялась к кузнецу по имени Бутро-батан, с которым подружилась еще в детстве, когда он подковывал ее любимую пегую кобылу.
Бутро-батан был огромный, нескладный великан с громадными руками и массивной головой, сидевшей прямо на широких плечах; когда кузнецу требовалось посмотреть в сторону, он поворачивался всем телом. Кожу на его лице и плечах испещряли крохотные оспинки от ожогов, оставленных раскаленными искрами. Бутро-батан отличался недюжинной силой и крутым нравом, и его побаивались, хотя никто не мог припомнить, чтобы он когда-либо обращал свои кулаки против другого человека. При этом кузнец, подковывая могучих тягловых лошадей, обращался с ними нежно, словно с котятами. Принцессе Лайане, впервые приведшей свою лошадь к Бутро-батану, было столько же лет, сколько его дочери, когда та погибла от рук объятой ужасом толпы.
Дочь кузнеца была убита на рынке, когда у нее на губах выступила пена. Перепуганная толпа забила девочку камнями, решив, что в нее вселился демон. На самом деле эти приступы были вызваны тем, что ребенок в детстве постоянно играл в раскаленной кузнице. Однажды такой приступ случился, когда девочка пошла одна на рынок, и находившихся рядом людей охватила паника. Кузнец горько переживал гибель дочери и, разумеется, винил во всем себя. На его запястье темнели следы от ожогов: он прикладывал к ним раскаленное докрасна железо, наказывая себя за недосмотр.
Бутро-батан был всегда готов услужить принцессе. В конюшне за кузницей он держал пегую кобылу и охотничьего ястреба, а также оружие и одежду. Еще кузнец начал ковать для принцессы легкие красивые доспехи, поскольку Лайана выразила желание отъезжать еще дальше от Зэмерканда, а он хотел по возможности защитить ее от опасностей. Бутро-батан прекрасно понимал: если королева прознает о том, что он помогает ее младшей сестре на время сбрасывать оковы, налагаемые королевским происхождением и болезнью, его предадут страшной смерти. Впрочем, он уже не беспокоился о таких неизбежных вещах, как смерть.
И вот случилось так, что принцесса Лайана в один из своих тайных выездов на охоту, укутанная в синюю холстину, скрывающую ее изящные формы, наткнулась на рыцаря. У нее на глазах он поднялся с земли, словно очнувшись от глубокого сна, и недоуменно огляделся по сторонам. Поговорив с самим собой, рыцарь направился к девушке, оборванный, окровавленный, все еще не пришедший в себя, с болтающимися на поясе пустыми ножнами.
— Парень, — спросил он, — здесь произошло сражение?
— Какое сражение? — удивилась принцесса.
Незнакомец действительно выглядел так, словно недавно принимал участие в битве. На это указывал не только его внешний вид, но и сильнейшая усталость. Голубые глаза рыцаря очаровали принцессу. Она до сих пор не могла решить, не было ли в них колдовства. Что с ней случилось — она подпала под действие заклинания или же наконец ее терзают муки любви? Девушка не верила в то, что последнее возможно. Окружающие постоянно твердили принцессе Лайане, что у нее холодное сердце, что она никогда не сможет любить никого, кроме себя. Со временем девушка начала сама в это верить.
— Ты пошла в отца, — говаривала ей нянька, уже давно умершая. — У тебя ледяное сердце. Держи его всегда замороженным, малышка, тогда тебя никто и никогда не обидит.
Лайана верила старой няне. Она не сомневалась, что ее отец был человек холодный. Ходили слухи о том, что мать Лайаны всю жизнь металась от одной безумной любовной связи к другой, пытаясь найти тепло и ласку, которых ей недоставало в браке. Капитан гвардии, простой стражник, музыкант, поэт, священнослужитель, писец — королеве было все равно, она тащила в свою кровать всех. Озлобленный принц-консорт, считая себя жертвой похотливой жены, полностью отвернулся от женщин.
И как будто этого было недостаточно, Лайану изуродовал человек-пес Вау. Теперь, холодная, помешанная и уродливая, она была недостойна любви.
Лайана не сомневалась, что Солдат найдет утешение в объятиях других женщин.
— Он не сохранит верность ведьме, — пожаловалась Лайана своей горничной и наперснице Дриссиле сразу же после свадьбы, — даже, несмотря на то что она принцесса, а он нищий. Поэтому я ни за что не допущу его сюда. Отвергнув его, я сохраню свою честь и его жизнь, ибо весьма вероятно, что в припадке безумия я попытаюсь убить своего супруга.
Темноволосая Дриссила слушала госпожу, расчесывая ей волосы рогатой ракушкой, преподнесенной Солдатом в качестве одного из свадебных даров. Служанка стояла за спиной принцессы, сидевшей в резном деревянном кресле. Отражение Дриссилы в серебряном зеркале помахало Лайане этой расческой, сотворенной природой.
— По-моему, мысль неплохая. Он красивый мужчина, но от его глаз меня мороз по коже пробирает. Они такие странные, голубые. Наверняка этот человек способен совершить убийство! Быть может, именно вы не проснетесь утром после первой брачной ночи.
— Ты полагаешь, он похож на убийцу? А я считаю, напротив, он ангел.
— Это потому, моя госпожа, что он одурманил вас своим беззаботным отношением к жизни. О, он очень обходительный головорез, но есть в нем что-то еще. Что-то очень-очень опасное, если хотите знать мое мнение. Он вас ослепил, и вы не видите его истинную сущность. — При этих словах Дриссила фыркнула. — Если вы меня спросите, моя госпожа, я вам скажу вот что: выбросьте его на свалку к тем двоим, пока он не перерезал нас всех во сне.
— А по-моему, он совершенно беззащитный. Тебе он действительно кажется опасным?
В этом Дриссила была непреклонна. Свое мнение она высказала уверенно и решительно. Перестав причесывать госпожу, служанка обошла ее и посмотрела ей прямо в глаза.
— В нем есть что-то жуткое. Он производит впечатление человека беззащитного и простодушного, но я чувствую, что в нем есть что-то очень страшное. Госпожа, этому солдату-изгнаннику пришлось пережить нечто ужасное, вынудившее его искать счастья в незнакомом мире, где он чужой. Бесшабашных авантюристов подталкивает сзади прошлое и тянет вперед настоящее. Солдат совершил в прошлом ужасный поступок. И способен совершить что-то ужасное в будущем. Нам лучше держаться от него подальше.
Тот факт, что Солдат опасен, нисколько не умалял его в глазах Лайаны. Больше того, это делало его еще желаннее. Некоторых женщин тянет к подобным натурам. И все же принцесса сознавала, что гоняется за жар-птицей. Солдат женился на ней только для того, чтобы спасти свою жизнь, не больше.
— Кто сможет полюбить такое страшилище, как я? — вздохнула Лайана, поворачиваясь к зеркалу боком, чтобы снова посмотреть на перекошенный глаз, исполосованную щеку с глубокими бороздами сморщенной кожи, разорванный уголок рта. — От такого отталкивающего зрелища вывернет наизнанку даже врача, препарирующего трупы.

Предыдущая страница 4 Следующая страница


5 Ким Хантер

— Не обращайте внимания на свое лицо, у вас золотое сердце, — поспешила успокоить ее преданная служанка. — Это гораздо важнее.
— Не надо забывать о терзающем меня безумии, — грустно заметила Лайана.
Этот разговор состоялся несколько дней назад. Сейчас принцесса вспоминала его, дожидаясь прихода Дриссилы и остальных служанок, наблюдая из окна за тем, что происходило за пределами дворца.
С высоты башни были хорошо видны карфаганские солдаты, собиравшиеся у городских ворот. В воздухе пахло войной. Это подтверждали реющие на ветру знамена и флажки, громкие звуки военных маршей. Воины-наемники собирали красные шатры, складывая шесты и сворачивая парусину. Не всем карфаганцам предстоит двинуться в поход на север — половина останется охранять Зэмерканд на случай неожиданного нападения людей-зверей из Фальюма.
Вдруг Лайана застыла, увидев фигуру, приближавшуюся к городу со стороны леса. Солдат! Он уверенно направлялся к сборному месту карфаганцев.
— О, что он делает? — воскликнула вслух Лайана. — Я думала, он спокойно живет где-нибудь в городе.
Ее внимание привлек звук отворившейся двери.
Это был Офао. Осторожно заглянув в комнату, евнух всмотрелся в лицо принцессы, пытаясь обнаружить на нем следы безумия.
— Не бойся, Офао, со мной все в порядке, — заверила его Лайана. — Сегодня я чувствую себя замечательно.
Слуга с опаской шагнул в опочивальню.
— Я очень рад, моя госпожа. — Внезапно его голос стал участливым и обеспокоенным. — Но вы так бледны! Вы не заболели? Почему вы стоите у раскрытого окна в одной тонкой ночной рубашке? Госпожа, вы подхватите болезнь, которая унесет вас в могилу.
— Я только что увидела своего супруга.
Офао испуганно огляделся по сторонам.
— Нет, — успокоила его принцесса, — не здесь. За городскими стенами. Смотри, — она подозвала евнуха к окну, — видишь, он подходит к карфаганскому капитану. Что у него в руках? Деревянное копье? Лук? Неужели он собирается отправиться в поход вместе с наемниками?
— Похоже на то, моя госпожа. В его движениях сквозит уверенность, — пробормотал Офао. — Какая осанка, какая фигура! — с завистью добавил он.
Прищурившись, Лайана посмотрела на своего слугу.
— Офао, ты забываешься. Он мой супруг.
— Да, госпожа, разумеется. К тому же — увы — его не интересуют другие мужчины, нисколько не интересуют.
— Что ж, очень признательна тебе за эти сведения, — усмехнулась принцесса. — Следует ли из твоих слов, что ты пытался его соблазнить?
— Нет-нет, моя госпожа. Для этого достаточно только хорошенько на него взглянуть.
Помолчав, Лайана сказала:
— Офао, спой мне что-нибудь, успокой меня. Я никак не могу прийти в себя.
Открыв рот, слуга запел высоким поставленным голосом кастрата. Его пение было благозвучнее трелей птиц. Закрыв глаза, Лайана унеслась на крыльях музыки куда-то далеко, за пределы сурового, несправедливого мира, где мужья записываются в войско и уходят в поход, чтобы погибнуть в никому не нужных сражениях.

ГЛАВА ДЕВЯТАЯ

— Ты можешь объяснить, что ты делаешь?
Этот вопрос задал ворон, подлетевший к Солдату и опустившийся ему на плечо.
— Я собираюсь поступить в войско.
— Остуди свой пыл. Зачем тебе это? Ты ведь не карфаганец.
— Потому что иначе я не сдвинусь с мертвой точки. Мне необходимо расти, завоевывать себе положение. Для этого есть только один способ — я должен продвигаться вверх по иерархической лестнице. Я солдат. Значит, мне лучше всего поступить в войско. Именно это я и собираюсь сейчас сделать.
Ворон щелкнул языком.
— Тебя бросят в самое горячее место. Новобранцам всегда приходится идти в бой в первых рядах. Тебя убьют или ранят в первом же бою. И как далеко ты сможешь продвинуться?
— Не беспокойся, я обязательно останусь жив. Кстати, я все равно собирался проситься в отряд «обреченных». Только так можно быстро расти в карфаганской армии.
«Обреченными» назывались добровольцы, первыми вступавшие в бой. Они принимали на себя первый удар неприятеля. Этот отряд всегда действовал на острие атаки. Потери в нем были страшные, зато все оставшиеся в живых автоматически получали следующее звание, а то и перепрыгивали через чин. Вопрос стоял так: все или ничего, поскольку после каждого боевого столкновения большая часть «обреченных» оставалась лежать на поле битвы.
Смахнув с плеча ворона, Солдат подошел к офицеру, руководившему разборкой шатров.
— Я хочу поступить в карфаганскую армию, — сказал он.
Офицер, оказавшийся женщиной, оглядела Солдата с ног до головы. Мужчины-карфаганцы отличались невысоким ростом, но были все как один коренастые и плотные. Женщины, напротив, были в среднем на голову выше мужчин и очень стройные. Женщина-лейтенант, к которой обратился Солдат, произвела на него впечатление сильной и выносливой; на лбу у нее, прямо под краем кожаного шлема со, стальными полосами, темнел рубец от меча. Подобно воинам, бывшим у нее под началом, лейтенант носила стальные кирасу и наплечники, однако других доспехов на ней не было, руки и голени оставались открытыми. Обута она была в кожаные сандалии.
— Ты даже не карфаганец, — презрительно усмехнулась женщина. — И чем ты собираешься воевать — вот этим?
Солдат смущенно посмотрел на деревянное копье с кремневым наконечником и грубо сделанный лук. Свой кинжал он отдал Утеллене и мальчику, оставшимся в лесу, понимая, что им понадобится какое-то оружие и инструмент. Солдат очень переживал, что не убил гигантского вепря Гарнаша. Тогда он явился бы к карфаганцам героем, показавшим себя в деле воином.
Солдат лихорадочно думал, что ответить лейтенанту.
— Наверное, я смогу получить назад свой боевой молот, — неуверенно произнес он. — Его забрал Лорд-поимщик воров. — У него мелькнула искра надежды. — Ваши воины видели, как я отнял в поединке этот молот у конного ханнака, всего несколько недель назад, прямо на поле, где стоят ваши шатры.
— Как же в таком случае твой молот очутился у Лорда-поимщика воров?
— Его отобрали, когда меня арестовали. Но потом меня освободили из-под стражи, сняв все обвинения. Я... теперь я муж принцессы Лайаны.
В глазах лейтенанта зажегся огонек интереса.
— А, так ты тот самый парень, да? Ну конечно, голубые глаза. Мне следовало тебя узнать. Что ж, даже если так, женитьба на члене королевского дома еще не делает из человека хорошего воина. А поединок с ханнаком... тебе могло просто повезти. Наверное, так и произошло. Пехотинец против конного ханнака? Я бы поставила на ханнака свое годовое жалованье.
— И тем не менее, — настаивал Солдат, близкий к отчаянию, — я закаленный в боях ветеран.
— В каких же сражениях ты принимал участие?
— Не помню, — убитым голосом ответил Солдат. Лейтенант покачала головой.
— Только посмотри на свое копье! Его смастерил какой-то пещерный человек. У него даже нет металлического наконечника. А чем это ты обмотал древко?
Солдат снова горько пожалел о том, что пришел сюда не как победитель чудовища Гарнаша.
— Это шерсть — щетина с затылка дикого кабана.
— Какого еще кабана?
Воины, разбиравшие шатер, оставили работу, с любопытством ожидая ответа.
— Гарнаша, гигантского вепря, — сказал Солдат. — Я пытался его убить, но не смог.
Лейтенант широко раскрыла глаза от изумления.
— Ты охотился на Гарнаша и остался жив?
— Ну да, я остался жив, но мне не удалось с ним расправиться.
— Откуда у тебя его шерсть? — спросил подошедший сержант.
— Я вырвал ее у него из спины, — признался Солдат. — Я вцепился ему в загривок, и волосы остались у меня в руке.
— Ты ездил верхом на Гарнаше?! — воскликнула лейтенант. Вдруг выражение ее лица изменилось. — Ты лжешь. Это не может быть правдой.
Взгляд Солдата на мгновение превратился в голубую сталь.
— Я никогда не лгу, тем более не приписываю себе незаслуженных подвигов, — произнес он ледяным тоном. — Человек, у которого осталась только его честь, должен свято придерживаться правды, ибо в противном случае он потеряет все. Судья может солгать — его защитит высокая должность. Принц может солгать — у него есть деньги и титул. Солдат может солгать, ибо ему на помощь придет его семья — весь полк, в котором он служит. Чужеземец, прибывший издалека, без гроша за душой, солгать не может, так как тогда у него больше ничего не останется. Ложью он разденется донага, сбросив с себя единственное, что у него было.
— Внешне он похож на воина, — заметил сержант, — но говорит как философ. Я ему верю.
Лейтенант кивнула.
— И я. Слушай, незнакомец, у нас в карфаганской армии нет «полков». У нас есть шатры. Воины, живущие вместе в одном шатре, сражаются под одним знаменем. Нашим шатром — шатром Орла — командует капитан Монтекьют. На нашем знамени изображен орел. Когда мы выступаем в поход, орел улетает с нашего штандарта.
— Орлы в небе, смерть врагам! — крикнул стоящий рядом воин.
— Я могу поступить в шатер Орла? — спросил Солдат. — Для меня это будет большая честь.
— Я должна переговорить с капитаном, — ответила лейтенант. — Хотя человеку, катавшемуся верхом на Гарнаше, не откажут без веских причин.
— Идиот! — бросил ворон перед тем, как взмыть в воздух.
Карфаганский сержант выпучил глаза.
— Эта птица говорит человеческим языком?
— Нет, — заверил его Солдат. — По-моему, она просто каркнула.
Лейтенант, как и обещала, обратилась к капитану, и тот согласился, что воин, катавшийся верхом на Гарнаше, словно это бык или дикий конь, придется кстати шатру Орла.
Солдат сходил в город. С большим трудом ему удалось вернуть свой боевой молот. После этого он был принят в шатер в качестве простого пехотинца.
Еще до того, как день перевалил за половину, карфаганское войско выступило в поход, направляясь на северо-запад к горным перевалам. В той стороне находился Кермерский проход, соединявший Гутрум и Фальюм, страну людей-зверей. Именно этим проходом пользовались бандиты, грабившие беззащитных крестьян в окраинных районах Гутрума.
— Похоже, мы выдвигаемся значительными силами, — заметил Солдат, обращаясь к одному из своих товарищей. Он окинул взглядом длинную извивающуюся ленту воинов в красно-коричневых плащах и вьючных мулов, везущих рыже-красные шатры. — И все это лишь для того, чтобы расправиться с бандами кочевников?
— На самом деле эти банды весьма многочисленные, — ответил тот. — До тысячи всадников и две-три тысячи пеших воинов. И они прекрасно умеют держать в руках оружие.
— Они сражаются не хуже ханнаков?
— Люди-звери еще более свирепые и безжалостные, чем ханнаки.
Это многое сказало Солдату о противнике, с которым ему предстояло столкнуться, хотя он за всю свою жизнь встретил лишь одного-единственного ханнака.
Колонна воинов напоминала лениво ползущую по полям огромную ржаво-бурую змею. Впереди и сзади следовали сторожевые дозоры, следящие за неприятелем. Центральный район Гутрума занимали безлесые равнины, заросшие высокими травами и дикими цветами. Солдат с удивлением поймал себя на том, что некоторые виды растений ему известны. Особенно много было желтого вербейника и чертополоха. Тут и там встречались заросли касатика, которым местные крестьяне латали свои плетеные кресла и островерхие крыши. Солдат также узнал бледно-лиловую сирень и коровяк, а еще сладкий батат. Изредка встречавшиеся деревья, в основном айва и тутовник, скорее всего были посажены крестьянами. Здесь не росли ни развесистые дубы, ни буки, ни вязы.
К вечеру третьего дня войско подошло к потухшему вулкану, высоченной громадиной поднимавшемуся над равниной. Несмотря на то что бледное солнце припекало спины воинов, на вершине горы лежал снег. Карфаганское войско разбило лагерь у подножия горы, называющейся Ккамарамм в честь какого-то дракона, однажды устроившего свое логово на неприступной скале. Высоко в небе кружили орлы. Как только лагерь расцветился кострами и все сели ужинать, Солдат отправился искать воина по имени Велион, с которой успел сдружиться во время похода. В отличие от остальных воинов шатра Орла Велион встретила новичка довольно радушно. Солдат отметил, что ему почему-то всегда удается лучше ладить с женщинами, чем с мужчинами.
Солдат не знал обычаев и порядков войска, в котором служил. Он то и дело совершал ошибки, в частности, назвал клинок лейтенанта мечом.
— Она родом из Джундры, это такая провинция в Карфагане, и офицеры-джундранцы называют свои мечи «ножницами», — объяснила ему Велион. — Обрати внимание, в отличие от остальных карфаганских воинов они носят два меча, по одному с каждого бока. В бою джундранцы сражаются обоими клинками, действуя ими наподобие ножниц и нанося удар по противнику сразу с двух сторон. Тому приходится отбивать одновременно два удара, а это очень непросто.
— Могу себе представить, — согласился Солдат, разворачивая старое, вытертое одеяло, которое кто-то отдал ему из жалости. — По-моему, отличный прием.
— О, у нас в запасе множество подобных приемов, — сказала Велион, выпячивая грудь вперед. — Карфаганцы — великие воины и наводят ужас на врагов. Карфаганец не покинет поле боя до тех пор, пока неприятель не будет разгромлен. Ты еще услышишь о том, как целые шатры были истреблены до последнего воина. Мы сражаемся до тех пор, пока остается хоть один человек, способный держать в руках оружие. Разумеется, случаются тактические отступления — мы отходим, столкнувшись с противником, многократно превосходящим нас числом, — но карфаганцы никогда не обращаются в бегство. За каждым отходом обязательно следует наступление. Наша храбрость не знает границ.
— Похоже, я правильно выбрал, на чьей стороне воевать, — улыбнулся Солдат, слушая пылкую речь Велион.
Он уже провел два вечера у бивуачных костров. Карфаганцы пели песни о своих былых победах, декламировали стихи, посвященные подвигам героев, устраивали поединки, наказывали провинившихся, нарушивших правила и законы, возносили молитвы богам войны перед сном.
Солдат был поражен бдительностью часовых, несколькими кольцами окружавших лагерь на каждом привале. Он отметил, как тщательно выбирают место для лагеря офицеры, как быстро возводят временные укрепления — выкапываются рвы, а из местной растительности, например, из колючего терновника, сооружаются стены. Во всем царили Дисциплина и предусмотрительность. Ни один карфаганский командир не мог даже представить себе, что его попустительство и безразличие позволят жестокому врагу внезапно напасть на шатер, хотя ему не пришлось бы в этом случае ни перед кем оправдываться, так как сам он, несомненно, погиб бы на поле боя вместе со своими воинами.
Пока Солдат разговаривал с Велион, вокруг бесшумно собрались остальные воины шатра Орла. Внутри шатра царил своеобразный полумрак; солнце еще не зашло, и его лучи, пробивавшиеся сквозь парусину, окрашивали все в кроваво-красный цвет. Дневной переход был очень утомительным, но в глазах воинов горел огонь.
В воздухе повисло напряжение. У Солдата засосало под ложечкой. Он понятия не имел, что происходит, однако чувствовал, что это связано либо с ним, либо с Велион. Та, впрочем, не проявляла никаких признаков беспокойства.
— Что вам от меня нужно? — спросил Солдат, оглядываясь и ища взглядом кого-нибудь из офицеров. — В чем дело?
Вспомнив смутные обрывки своего боевого прошлого, затянутого туманом, он догадался, что сейчас его ждет посвящение в воины шатра. Если бы собравшиеся принесли с собой тряпки с завязанными узлами, палки или что-нибудь в таком же духе, Солдат понял бы, что его будут бить. Раз офицеров нет, ожидается нечто противоречащее порядкам. Прогонят сквозь строй? Окунут в ледяную воду? Заставят претерпеть сексуальное или иное унижение на глазах товарищей? Надо быть готовым ко всему. Он должен доказать, что достоин влиться в ряды бойцов, — а те желали убедиться, что в смертельном бою рядом с ними будет человек, которому можно верить.
— Ну, — спросил он, вставая и смело смотря в лица собравшихся, — что я должен сделать?
— Орлиное яйцо, — сказала Велион. Несомненно, она с самого начала знала о том, что этот момент настанет, но не имела права предупредить своего нового друга. — Мы расположились лагерем в предгорьях. Наш шатер носит название Орла. Ты должен взобраться на гору Ккамарамм, найти орлиное гнездо и принести нам одно яйцо.
Произнося название горы, Велион отчетливо проговорила удвоенные согласные в начале и в конце слова.
Солдат вгляделся в лица воинов.
— Темной ночью?
— Темной ночью, — угрюмо подтвердила Велион. — В этом-то все дело. При свете дня каждый сможет.
«Каждый ли? » — подумал Солдат, всегда боявшийся высоты.
— А они... вы уверены, что сейчас орлы вьют гнезда?
— Орлы несут яйца круглый год.
— Замечательно, — пробормотал Солдат.
— Так что тебе лучше отправляться в путь, — усмехнулся один из воинов.
— Всего-то — подняться и спуститься.
Остальные негромко рассмеялись. В их поведении не было враждебности. Через подобное испытание должен пройти каждый новичок, так что лучше поскорее с этим покончить.
— А как насчет часовых? — спросил Солдат. — Вдруг они примут меня за дезертира и прирежут?
— Непременно прирежут, если заметят, как ты покидаешь лагерь. И обязательно убьют, если заметят, как ты возвращаешься — примут тебя за вражеского лазутчика. Наши часовые очень шустро обращаются с луками: сначала пускают стрелу, потом задают вопросы.
— Ну а пароль? — с надеждой спросил Солдат.
— За пределами лагеря никого из наших быть не должно, — ответил тот же воин. — Так что к чему пароль?
Солдат кивнул. Делать нечего, надо идти. Чем скорее он отправится в горы, тем быстрее вернется назад.
— Велион, — обратился к подруге Солдат, расстегивая пояс со своими драгоценными волшебными ножнами, — будь добра, присмотри за ними, пока я отлучусь ненадолго. Никому не отдавай. Они мне очень дороги.
Он протянул Велион свои погнутые, потертые ножны, которые будут только мешать ему в темноте карабкаться по скалам. Лучше избавиться от всего ненужного.
Велион торжественно приняла у него ножны.
— Я глаз не спущу с этой драгоценной вещи. И вот еще что...
— Да?
Молодая женщина одарила его невеселой улыбкой.
— Постарайся не сорваться в пропасть.
— Приложу все усилия.
Повернувшись к воинам, Солдат попробовал пошутить:
— Наверное, мне нужно радоваться, что я не попал в другой шатер. А то меня могли попросить достать яйца кобры или похитить неродившегося волчонка из чрева волчицы.
— Это еще не самое страшное, — ответил один из воинов. — У нас есть шатер Акулы...
Полог шатра приподняли, и, выскользнув наружу в темноту, Солдат пополз по каменистой земле. Продвигался он мучительно медленно. Похоже, это предприятие займет у него всю ночь, и спать не придется. Даже если ему улыбнется удача, завтрашний день будет сущим адом.
Повсюду стояли часовые. Солдату удалось прорыть пальцами лаз под изгородью из колючего терновника, окружавшей лагерь. Бесшумно спустившись в ров, он выбрался на противоположный край временной преграды. Костры давно прогорели, превратившись в горки тлеющих углей, и Солдат скользил в темных промежутках между ними. Один раз проходивший мимо часовой наступил ему на руку. Солдат прикусил губу, чтобы не закричать от боли. У него мелькнула мысль обнаружить свое присутствие. Уж наверное, с карфаганскими часовыми иметь дело проще, чем со скалами Ккамарамма. Товарищи ведь не смогут винить его в том, что его заметили, правда? Но тут же Солдат сообразил, что затем обязательно состоится вторая попытка. И так будет продолжаться до тех пор, пока он не принесет проклятое орлиное яйцо и не сунет его им под нос.
Ушло не меньше часа на то, чтобы отдалиться от часовых на достаточное расстояние. Встав, Солдат размял затекшие члены. Он уже валился с ног от усталости, а основная часть задания была впереди. К счастью, небо было усыпано звездами, и в их свете Солдат мог разглядеть смутные очертания скал. Не имея понятия, где искать орлиные гнезда, он предположил, что они должны находиться где-то наверху. Отыскав тропу, протоптанную горными баранами, Солдат начал карабкаться вверх, то и дело оступаясь на осыпях. Один раз, пытаясь ухватиться рукой за скалу, он почувствовал, как у него из-под ладони выскочило что-то колючее.
Достигнув конца тропы, Солдат стал подниматься напрямик по склону. Скоро он запыхался и выбился из сил. Взобравшись на отвесный обрыв, Солдат оглянулся назад и увидел далеко внизу огни лагеря. От огромной высоты закружилась голова. Если он сорвется, его ждет неминуемая гибель.
Ему удалось развернуться и прижаться лицом к скале. Некоторое время Солдат стоял, пытаясь отдышаться и приходя в себя. Такое не могло присниться в самом страшном кошмаре: стоять на узкой площадке над бездонной пропастью в кромешной темноте. Нередко Солдату снились высокие крепостные стены и башни замков, но, как выяснилось, ничто не могло сравниться с этой острой, как шпиль, горой.
— Если спущусь отсюда живым, — жалобно простонал Солдат, — больше никогда в жизни не оторву от земли сразу обе ноги.
Солдат поднимался все выше и выше, ища в расселинах и небольших пещерах следы гнезд. Ему начало казаться, что его обманули. А вдруг те, кто остался внизу, знают, что на Ккамарамме орлы не водятся? Что, если его послали выполнять заведомо невыполнимое? Сейчас воины, несомненно, надрывают животы от смеха, рассказывая друг другу, какой же глупый оказался новобранец, которому вряд ли посчастливится спуститься с горы живым. От этих мыслей Солдату стало совсем мерзко. Он умрет ни за что, ради чьей-то глупой прихоти, совершенно бессмысленно.
— Мой дух будет являться к ним, — сказал Солдат вслух, подпитывая свою злость мыслями об отмщении. — Я заставлю их заплатить за эту дурацкую шутку.
И вдруг совершенно внезапно, словно по волшебству — Солдат решил, на него снизошло благословение богов, — он наткнулся на гнездо. На самом деле гнездо представляло собой несколько веток и кучку травы, наваленные на широком плоском камне. Но что еще более невероятно, в этом жалком сооружении лежали два огромных яйца. Солдат не увидел никаких следов хозяина гнезда, хотя, когда он ощупал яйца, они оказались теплыми.
— Чудеса... Кто-то заботится обо мне — другого объяснения быть не может.
Солдат с сожалением взял одно здоровенное яйцо, стыдясь того, что похищает жизнь у матери, хотя бы и хищной птицы. Положив яйцо за пазуху, поближе к сердцу, чтобы согревать его своим теплом, он начал спускаться в долину, выбирая самую короткую и простую дорогу.
Как оказалось, идти вниз было еще сложнее, чем подниматься. Задача значительно усложнялась тем, что Солдату нужно было сохранить яйцо целым. Где-то на полпути он обнаружил кое-что еще: внутри яйца что-то шевелилось; похоже, заключенный в скорлупу птенец готов вылупиться. Оставалось надеяться, что он успеет добраться до своего шатра, пока яйцо еще целое. Солдат сомневался, что его товарищи удовлетворятся осколками скорлупы, а ему совсем не хотелось второй раз совершать такой подвиг.
Наконец он спустился в долину, и перед ним опять встала та же самая проблема, только наоборот. Предстояло снова пробраться мимо часовых, возвращаясь в лагерь. Восток уже розовел зарей, в небо поднимались острые лучи света. Утро — не лучшее время, чтобы красться по открытой местности. В предрассветных сумерках часовым приходится удваивать бдительность. Тени пускаются наперегонки друг с другом в расплывчатом сером мире, и те, кто заступает в последнюю смену, пристально высматривают малейшее движение. Солдату как нельзя кстати пригодился опыт, смытый с поверхности его памяти, но в достатке затаившийся в глубинах подсознания.
Пробираясь между деревьями, Солдат полз по канавам и рвам. Порой ему казалось, что он удаляется от лагеря, но он упорно двигался вперед. Каждый ярд давался с огромным трудом. Беспокоило Солдата и то, что он преодолевает кольцо часовых, бдительно несущих дежурство: раз это удалось ему, может, удаться и убийце с зажатым в зубах ножом. Солдат чувствовал, что вряд ли сможет в будущем спокойно спать в лагере, полагаясь на опыт и внимание часовых.
К тому времени, когда он преодолел кольцо часовых, солнце успело подняться над горизонтом. Воины шатра Орла уже мылись в переносных кожаных бадьях. Отыскав Велион, Солдат направился прямо к ней. Капитан Монтекьют, заметив его, отвел взгляд в сторону. Разумеется, офицерам было известно про обряд посвящения, но они закрывали на это глаза.
Оторвавшись от бадьи, Велион приветливо улыбнулась.
— Я не сомневалась, что у тебя получится, — сказала она. К ним сходились остальные воины. — Ты ведь принес яйцо, правда?
— Принес, — гордо ответил Солдат, — но нам лучше поторопиться. Кажется, из него вот-вот вылупится птенец. Быть может, мы оставим орленка где-нибудь в таком месте, чтобы его нашла мать и отнесла обратно в гнездо? Например, у ручья? Орлы ведь тоже пьют воду, правда?
— Об этом не беспокойся, — проворчал один из воинов. — Давай показывай яйцо.
Сунув руку за пазуху, Солдат достал яйцо и протянул его на ладони.
Посмотрев на яйцо, воины недоуменно уставились на Солдата.
Велион подняла брови.
— В чем дело? — спросил Солдат. — Что-то не так?
— Это не орлиное яйцо, — сказала Велион. Солдата охватила паника.
— С чего вы взяли?
— Уж мы-то разбираемся в таких вещах, Солдат, — хмыкнул кто-то из воинов. — Мы ведь служим в шатре Орла.
У Солдата оборвалось сердце. Не орлиное яйцо? Тогда чье же?
Впрочем, скоро это станет ясно, так как яйцо начало трескаться прямо у него в руке, раскрывая свое содержимое. Что там внутри — какая-то птица, гигантское насекомое или змея? Испугавшись, Солдат поспешно опустил яйцо на землю, вспомнив, что только что вылупившиеся змееныши обладают таким же сильным ядом, как и их родители, хотя во всех остальных отношениях они еще совершенно неразвиты.
В яйце образовалась дырка, и из нее высунулась маленькая зеленая мордочка. Постепенно скорлупа рассыпалась, начиная с верха, потом с боков, открывая извивающуюся зеленую рептилию.
— Крокодил? — воскликнул пораженный Солдат. — Милосердные боги, каким образом он попал в горы? Возможно, яйцо унесла какая-то птица? В гнезде их было два. Неужели хищная птица собирает яйца крокодилов?
— Замолчи! — остановила его Велион. — Смотри!
Под пристальными взглядами воинов крохотное создание стало слизывать со своего тела липкую слизь. У этого зеленого чуда природы было красноватое брюшко и красные кожистые складки у носа. Ярко-красные. Цвета хорошего вина или темной розы. Причудливое существо обладало длинным хвостом, гибким и подвижным, как у ящерицы, двумя крошечными лапками с острыми когтями и вытянутой мордой. Длинный язык, дотянувшись до спины, тщательно облизал тело. И тут началось настоящее волшебство, — на спине стал распускаться цветок.
Воины зачарованно смотрели, как расправились два тонких, будто вуаль, крылышка, протягиваясь к теплым лучам солнца. Крылышки были настолько прозрачные, что просвечивали насквозь, и на спине крошечного существа заиграли радужные зайчики.
Вдруг новорожденный малыш пронзительно вскрикнул, словно почувствовав на себе любопытные взгляды. Громкость крика совершенно не соответствовала размерам маленького создания: несомненно, он был слышен на несколько миль вокруг.
Окружавшие Солдата воины, притихшие и бледные, стали пятиться назад.
— В чем дело? — спросил Солдат.
— Это дракон, — пробормотал кто-то из воинов. — Правда, из маленькой разновидности. Двулапый зеленый красногрудый дракон. Они могут зависать в воздухе как стрекозы. Вырастают до размеров медведя, не больше.
— О, всего до размеров медведя? — спросил Солдат.
Велион схватила его за руку.
— Он зовет свою мать...
Конец ее фразы потонул в истерическом крике новорожденного, уставившегося на Солдата.
— Знаешь, — сказала Велион, перехватив обожающий взгляд крошечного существа, полный любви и голода, — сейчас он считает тебя своей матерью — и, наверное, ему хочется молока.
Еще один жуткий крик.
— Приглядите за ним! — воскликнул Солдат, бросаясь к полевой кухне.
Он вернулся через полминуты с куском истекающей кровью свиной печени и стал кормить детеныша, засовывая ему в пасть по маленькому ломтику. Дракончик довольно урчал, не отрывая глаз от аппетитного мяса.
— Пора трогаться в дорогу! — крикнул подошедший сержант. — Сворачиваем шатер — живо!
Нарезав печень мелкими ломтиками, Солдат неохотно расстался со своим подопечным.
Воины быстро свернули шатер, и, нагрузив вьючных мулов, через несколько минут приготовились тронуться в путь. Малыша-дракона поместили в крысиную нору, защищая его от лучей солнца. Чтобы заглушить крики, нору прикрыли камнем.
Воины беспокойно обращали взоры в небо, в любой момент ожидая увидеть спускающееся сверху крылатое чудовище. Они как никогда прежде торопились выступить в поход.
Когда колонна тронулась в путь, Солдат убрал камень с норы, уверенный в том, что мать предпочтет забрать своего малыша, а не гоняться за толпой людей. Малыш-дракон выполз из норы с выражением негодования и обиды на зеленой мордочке, но, увидев Солдата, нежно запищал:
— Керроуу. Керроуу, керроуу.
Солдат положил ему под нос бурдюк с козьим молоком, чтобы крошечное существо не умерло с голоду до того, как его найдет мать.
— Слушай, кроха, — сказал он, пригрозив дракончику пальцем, — ты веди себя прилично, хорошо?
И бросился догонять свой шатер.

ГЛАВА ДЕСЯТАЯ

Обогнув подножие горы Ккамарамм, карфаганские наемники подошли к краю пустыни. На переходах и во время стоянок Солдат близко познакомился с новыми товарищами. В большинстве своем это были простые люди — не в том смысле, что недалекие, но с довольно простыми запросами и простым образом жизни. Больше всего они дорожили уважением собратьев по оружию. Настороженность, с которой был встречен Солдат, объяснялась в первую очередь не недоброжелательностью карфаганцев, а тем, что они не привыкли иметь дело с незнакомцами. В отношении Солдата они вели себя сдержанно, потому что не знали его. И Солдат отвечал карфаганцам замкнутостью и стремлением к уединению.
— Нельзя требовать от воинов, чтобы они стали считать тебя хорошим парнем, хотя ты еще ничем не заслужил их доверия, — сказала ему Велион.
— Мне не нужно их уважение. Я хочу иметь друзей.
— Но, — справедливо заметила молодая женщина, — ты сам особым дружелюбием не отличаешься.
И это было правдой. Изредка Солдат впускал за свою наружную защитную оболочку Велион, но больше никого.
Стоило ли ожидать, что воины шатра ответят на его холодность теплом? Маловероятно. Он не имеет права требовать от новых товарищей ничего, кроме поддержки в бою. Они не обязаны дарить ему свою дружбу. Как-никак, они наемные солдаты.
На самом деле Солдат опасался, что если он раскроет карфаганцам душу, они — а может быть, и он сам — обнаружат там что-нибудь отталкивающее. Его время от времени донимали смутные воспоминания о том, что в прошлом — где и когда именно, он не помнил — у него произошла яростная стычка с каким-то человеком. В памяти словно приоткрывалась дверь, позволяя ему заглянуть в щелочку. Тот, другой, вроде был его боевым товарищем. Солдат чувствовал, что допустил в отношении него большую несправедливость. Быть может, даже убил кого-то в порыве ярости.
Мог ли он совершить такое? Убить человека? Перед глазами Солдата вставали расплывчатые образы, как он погружает свой меч в сердце другого человека.
Не потому ли его ножны пусты? Не то ли оружие, что было в них, пронзило сердце невиновного? Если за этими кошмарными картинами скрывается правда, он не желает ничего знать. У воина на душе должно быть светло и чисто; в ней нет места пятнам трусости и преступлений. Если он действительно убил кого-то — не на поле брани, возможно, даже ночью, — он проклят. И в таком случае лучше ни о чем не вспоминать.
Однажды вечером, когда Солдат разделся, собираясь умыться, к нему подошел капитан Монтекьют. Постоял некоторое время, разглядывая его, а затем сказал:
— У тебя на спине следы от кнута. Они едва заметны, но при определенном освещении можно разглядеть белые полосы, оставленные бичом.
— Вот как? — удивился Солдат, вытирая мокрую грудь полотенцем. — Я не знал.
— Ты не помнишь, что тебя били кнутом? — недоверчиво спросил офицер. — Хорошую порку человек долго помнит.
Дверь в памяти Солдата, за которой таился мрак, резко захлопнулась. Ему стало не по себе от расспросов о прошлом.
— Нет, я совершенно ничего не помню.
— Я сам не раз подвергал телесному наказанию своих солдат и ни с чем не спутаю следы кнута. С другой стороны, если ты будешь исправно нести службу, я не стану к тебе напрасно придираться. И все же учти: я приглядываю за тобой особо внимательно. Мне не нужны беспорядки среди моих людей. Они хорошие воины.
— Я тоже хороший воин, капитан.
— Этого мы пока не знаем, правда?
Солдата начали одолевать черные мысли. Неужели до того, как он очнулся на склоне холма и встретил охотника в синем, его жизнь была сплошным злодеянием? Если он действительно совершил убийство, его не подвергли бы наказанию кнутом, а предали бы смертной казни. Значит, порка была следствием чего-то другого. Он запятнал себя воровством? Мародерством? Неподчинением приказу? Или, быть может, он ударил офицера? Его тело несло на себе следы того, что он был плохим солдатом. Рассудок пытается посылать ему образы, наполненные одним и тем же смыслом. Не лучше ли отказаться от усилий обнаружить свою истинную сущность и довольствоваться настоящим? Возможно, именно в этом заключается его спасение.
Но человеку нелегко расстаться с былым, и Солдат постоянно ловил себя на том, что, забывшись, снова погружается в поиски своей истинной личности, в раскопки прошлого.

* * *

Велион сблизилась с Солдатом по нескольким причинам. Первым и самым главным было то, что лейтенант попросила ее присматривать за новичком. Разумеется, не шпионить за ним, но не выпускать из поля зрения. Карфаганцы по природе своей люди подозрительные, тщательно подбирающие себе друзей. Они не дают никому — ни друзьям, ни врагам — заглянуть в свою душу. Однако, когда Велион узнала Солдата лучше, первая причина отодвинулась на задний план. Молодой женщине понравился этот таинственный незнакомец. Она его не понимала, но он ей казался искренним и от природы честным. Вскоре между ними возникли теплые отношения, которые трудно объяснить человеку, никогда не испытывавшему настоящей дружбы. Больше того, Солдат, кажется, проникся к Велион симпатией, а против этого всегда очень трудно устоять, даже если первоначально испытываешь к человеку неприязнь.
Конечно, Велион чувствовала, что в прошлом Солдата таится что-то черное, однако это лишь делало его еще более привлекательным для женщины, поступившей на военную службу из-за любви к сражениям.
Обратившись к Велион с неофициальной просьбой приглядывать за Солдатом, лейтенант сделала правильный выбор, так как молодая женщина обладала наблюдательностью и пытливым умом. Ее интересовало все, происходящее вокруг. Велион воспитывалась в обществе, где главными достоинствами человека считались физическая сила и выносливость. Карфаганцы были расой воинов. Когда-то им приходилось вести войны за свою отчизну, но к настоящему времени на свете не осталось ни одной страны, которая дерзнула бы напасть на Карфаган, рассчитывая его покорить. Поэтому карфаганцев, славящихся искусством ведения войны, нанимали те, кто имел возможность расплачиваться звонкой монетой. Воины ставили единственное условие: их не заставят сражаться со своими соплеменниками. Если между собой будут воевать два государства, имеющие в армиях карфаганских наемников, то последние на поле боя будут сражаться только с чужестранцами.
Велион получила суровое и жесткое воспитание. Карфага — государство небогатое. Оно расположено на противоположном краю Лазурного моря, на обширном южном континенте, называющемся Гвандоленд. Его ближайшим соседом является Уан-Мухуггиаг, населенный племенами кочевников. Карфаганцы живут в простых глинобитных домах и с одинаковым рвением овладевают военным искусством и науками. Ходили рассказы о том, что карфаганские юноши и девушки могут пробежать пятьдесят миль, набрав полный рот воды, и не проглотить ни капли. Группами не больше чем по три человека, вооруженные одними копьями, Карфаганцы охотятся на крылатых львов, в больших количествах обитающих в Гвандоленде.
Полноправным гражданином карфаганец становится только в тридцать лет — лишь тогда он получает возможность принимать участие в выборах, жениться, открыть свое дело. До тех пор юноши и девушки, не поступившие на военную службу, живут в общинах. Они работают, спят и едят вместе. Те, кто по своему характеру чужд военному делу, уходят на государственную службу, помогают управлять страной, обучают молодежь, пишут книги, в том числе военные наставления.
Солдат был совершенно не похож на карфаганцев, соплеменников Велион. Его внешность была мягче, но при этом он обладал силой и твердостью. Глаза у него были ярко-голубые — молодая женщина больше привыкла к цвету плодородной земли. На первый взгляд казалось, что их обладатель способен только на что-то нежное и доброе. Однако чем пристальнее всматривалась в них Велион, тем больше обнаруживала скрытую в глубине необузданную жестокость, поражавшую ее. Казалось, Солдату приходится почти все время сдерживаться. Его мысли были четче и определеннее, чем то, к чему привыкла Велион; его подход к жизни привлекал своей свежестью. При этом Солдат не упорствовал в заблуждении, мог открыто признаться в ошибке. Он никогда не боялся признаться в том, что чего-то не знает. Эти его качества Велион очень нравились.
Не нравилась ей замкнутость Солдата в незнакомой компании. Кроме того, ее раздражала его привычка есть с помощью расщепленной веточки. На взгляд Велион, настоящему воину такое совсем не к лицу. Незнакомым людям надо сразу же показать, на что ты способен, а есть нужно руками, демонстрируя полное пренебрежение к пище.
— Ты говоришь, что участвовал во многих сражениях. Где это было?
Разговор состоялся однажды вечером, когда Велион и Солдат, поужинав, сидели в шатре у костра.
— Не знаю, — искренне произнес Солдат. — То есть я смутно вспоминаю зеленые холмы, бескрайние равнины и широкие реки, но ничего определенного сказать не могу.
— У тебя на теле действительно есть несколько шрамов, полученных в боях.
Солдат кивнул.
— Да — и у меня есть боевые навыки. Впрочем, это все, что у меня есть.
— Покажи мне, что ты умеешь.
Внезапно выхватив из-за пояса свой боевой молот, Солдат метнул его в один из шестов шатра, освещенный отблесками костра. Молот с глухим стуком глубоко вонзился в дерево приблизительно на той высоте, где у человека находится сердце. Воины обернулись, с любопытством глядя на того, кто метнул оружие, удивленные точностью и силой броска. Послышались одобрительные замечания, кое-кто кивнул головой, затем все вернулись к прерванным занятиям.
— Совсем неплохо, — заметила Велион. Увиденное произвело на нее впечатление. — И откуда у тебя такие способности?
— Об этом я даже не догадывался до тех пор, пока не метнул молот, — признался Солдат.
Велион задумчиво посмотрела на него.
— Ты для меня загадка, — наконец сказала она. — Ты владеешь боевыми искусствами и в то же время, судя по твоим словам, относишься к своим способностям крайне неодобрительно. Любой карфаганец гордился бы тем, что обладает таким талантом. Конечно, бахвалиться бы этим стал далеко не каждый, но уж точно бы никто не сожалел. Ты был немногословен, выражая свои чувства, но это вытекает из твоей натуры.
— Разве надо гордиться умением убивать?
— А почему бы и нет? Пекарь гордится тем, что умеет печь хлеб, бондарь радуется, сделав хорошую бочку, так почему бы воину не испытывать гордость за свое боевое мастерство?
— Потому что два первых искусства — созидательные, а последнее разрушительное.
— Злой колдун обладает даром созидания — однако я бы не гордилась его творениями. Лесник, обрезающий ветви, несет разрушение, но я была бы рада, если бы обладала его талантом. Войны неизбежны. Это своеобразная осень для народов, очистка расы, отбраковка слабых. Увядший цветок должен отпасть, чтобы на его месте распустился новый.
Улыбнувшись, Солдат покачал головой.
— Нет-нет, я не верю в неизбежность войн. Существует множество других способов заменить сгнившее дерево молодыми побегами. Например, с этой задачей прекрасно справляются стихийные бедствия, и справляются без нашей помощи. Наводнения, землетрясения, извержения вулканов, горные лавины... Человечеству не нужны услуги профессиональных убийц.
— Почему же ты пошел служить в армию, если не одобряешь ее цели?
— Это единственное, что я умею делать.
Велион не стала расспрашивать его дальше, не хотела копать слишком глубоко. Так можно потерять друга. Лучше подождать, вытягивая из Солдата крупицу за крупицей. Быть может, она поможет ему узнать что-то про самого себя? Похоже, бедолага действительно понятия не имеет, откуда он, кто он. И она с радостью окажет ему помощь в раскрытии этой тайны.
Как-то раз лагерь разбили у оазиса. Войско подошло к нему вечером, когда уже начинали сгущаться сумерки. Рано утром Велион, разбудив Солдата, знаком предложила ему следовать за ней. Протерев глаза, тот тряхнул головой, прогоняя остатки сна, и бесшумно вышел из большого шатра в предрассветный полумрак.
Лагерь стоял на берегу небольшого озера. Проворный ручей, стекавший со скалы, срывался с каменного уступа многочисленными струями и, пенясь, падал в естественную нишу, заполненную хрустально-чистой водой. Велион отвела Солдата к офицерскому шатру у дальнего берега озера. Там на заливном лугу в изобилии росли дикие цветы.
— В чем дело? — спросил шепотом Солдат, как только они отошли от заспанных часовых.
— Я хотела тебе кое-что показать, — сказала Велион. — Что-то очень красивое. Этот волшебный оазис сотворил здесь несколько столетий назад один колбин.
— Значит, это не дело рук природы?
— Каменную чашу выточили ветер и песок, но никакого ручья здесь и в помине не было.
— Кто такой колбин? Ты хотела сказать, колдун?
Велион покачала головой.
— Нет, не колдун, а именно колбин. Смотри на эти большие ирисы. Сейчас на них упадут лучи солнца и принесут им тепло. Они вот-вот распустятся.
Солдат послушно уставился на небольшую лужайку у берега, заросшую цветами. Солнце поднималось над горизонтом, согревая землю. Наконец бутоны зашевелились и стали раскрываться. Ярко-желтые, они состояли из четырех больших лепестков, распрямлявшихся и вытягивавшихся попарно вдоль стебля. И вдруг прямо на глазах Солдата из чашечки цветка появилась остроконечная головка, окруженная тычинками. Это странное образование, похожее на голову птицы, открыло глаза и огляделось. Затем диковинное создание, в которое превратился цветок, развернуло свои лепестки-крылья, оторвало ножки от стебля растения и взмыло в воздух.
— Цветок превратился в птицу! — ахнул ошеломленный Солдат. — Или это с самого начала была птица, притаившаяся в цветке?
— Нет, верна твоя первая догадка. Цветок, распускаясь, превращается в животное. Смотри дальше!
К Велион и Солдату подходили другие воины, заинтересованные необычным явлением. Командиры специально привели войско сюда, чтобы развлечь воинов, дав им посмотреть на волшебное превращение. Кто-то уже видел это, но все равно пришел на берег озера, чтобы еще раз насладиться прекрасным зрелищем.
Весь заливной луг запестрел распускающимися разноцветными цветами. Раскрываясь, они превращались в диковинных птиц, взлетающих в небо. Малиновых, красных, желтых, белых, зеленых — всех цветов и оттенков. Птицы взмывали вверх по одной или целыми стайками, в зависимости от того, какое растение их породило, и расцвечивали утреннее небо яркими красками. Ни звука не вырывалось из их клювов, что придавало зрелищу дополнительное очарование. Птицы безмолвными попугайчиками кружили в воздухе.
Из мелких растений появились ярко окрашенные насекомые: осы, шмели, блестящие жуки, длиннохвостые мушки, зеленые кузнечики, бабочки, мошки, стрекозы — переливающееся всеми цветами радуги облако крошечных крылатых созданий. Насекомые тоже поднялись вверх, нарушая тишину стуком твердых панцирей жуков, сталкивающихся в полете.
Эта кипучая, искрометная пелена зависла над озером, встречая рассвет. Буйство новой жизни. Солдат зачарованно следил за действом, продолжавшимся около часа. Наконец все птицы, все насекомые нашли восходящие потоки воздуха и унеслись навстречу розоватым пескам пустыни.
— Какая красота! — восхищенно промолвил Солдат, когда они с Велион пошли назад к своему шатру. — Ты уже это видела?
Молодая женщина кивнула.
— Во время прошлой кампании.
— А теперь расскажи мне, что такое колбин
Велион рассмеялась.
— Ах да. Так вот, время от времени в таком месте вырастает дерево. Подобно травянистым растениям, со временем оно порождает из своего плода живое существо — похожее на человека. Сначала вырастает голова, напоминающая орех или сливу, затем прутики-конечности отрываются от ветки, на которой висел плод.
— Это и есть колбин?
— Да, колдун, родившийся из волшебного дерева, с вывихнутыми конечностями и искривленным телом. Он растет головой вниз и, отрываясь руками и ногами от материнского дерева, падает на землю. Оправившись после падения, колбин отправляется туда, куда ему вздумается. Он ведет себя в точности как любое другое живое создание, способное передвигаться и обладающее мозгом размером с каштан. Его рассудок остается затуманенным. Колбины никогда не достигают интеллекта взрослого человека. Они не едят, получая все необходимые для жизни питательные вещества из земли через пятки, — и, разумеется, они поглощают солнечное тепло своей кожей-корой. Колбин до конца жизни остается зеленоватым и волокнистым. Его можно узнать за сто ярдов, даже не видя скрученных штопором рук и ног.

Предыдущая страница 5 Следующая страница


Рассвет рыцаря 6

Колбины — существа незлобные. Даже наоборот. Они с готовностью помогают всем попавшим в беду и могут долго объяснять доброй ведьме, как лучше готовить зелье из трав и целебных растений. Колбин способен прожить десять лет или сто, но приходит время, и он, используя свои чудодейственные силы, создает в пустыне волшебный оазис, похожий на этот, после чего погибает, подобно лососю, поднимающемуся на нерест из моря вверх по реке.
— Здорово! — восхищенно пробормотал Солдат. — Ты думаешь, мы встретим здесь колбина?
— О, сомневаюсь. Они так же редки, как и драконы.
Солдат заметил, что по крайней мере одного дракона на пути в страну людей-зверей они уже встретили.
— Да, ты прав, — улыбнулась Велион. — Как знать, быть может, мы встретим и целую ватагу колбинов?

ГЛАВА ОДИННАДЦАТАЯ

Наконец наступил день, когда карфаганские шатры подошли к горному хребту, отделявшему Гутрум от Фальюма. Впереди был Кермерский проход, которым пользовались люди-звери, совершая набеги.
Солдата навестил ворон, заявивший, что его приятель потерял голову.
— Ты не видел эти племена, эти жуткие кланы, — сказала птица. — Это такой ужас, что у нормального ворона перья дыбом встают. На твоем месте я бы сию минуту развернулся и побежал назад в Зэмерканд, пока у тебя целы руки и ноги.
— Сейчас возвращаться уже поздно. Меня сочтут трусом.
— Лучше живой трус, чем искалеченный герой — хотя, полагаю, ты прав. Теперь, когда враг совсем близко, тебя повесят как дезертира. Смотри, вот они! Люди-звери! Удачи тебе, Солдат. Она тебе очень пригодится.
И сразу же вдоль всей карфаганской колонны зазвучали боевые трубы и рожки. Обоз, замыкавший походный порядок, остановился. Строй рассыпался, и воины стали собираться по своим шатрам. Загремели барабаны, и над полем раскатились зычные крики, созывающие Орлов, Волков, Змей, Драконов, Ястребов и Барракуд. Воины шатров собрались вокруг знамен. Каждый занимал свое место в боевом строю. Офицеры чином от капитана и выше были верхом, пешие лейтенанты находились вместе со своими солдатами.
Кавалерия расположилась на флангах, а лучники встали за пехотой, готовые пускать стрелы через головы воинов.
Солдата, как он и просил, направили в передовой отряд, занявший место в самом центре боевого порядка карфаганского войска. Отряду предстояло первым напасть на врага. «Отряд обреченных» был составлен из воинов всех шатров, добровольно изъявивших желание влиться в его ряды. Выстроенный в виде остроконечной стрелы, отряд стоял по меньшей мере в ста ярдах впереди основных сил. Он казался очень одиноким. И воины тоже чувствовали себя оторванными от остального войска. Они должны были расчленить надвое передовую линию неприятеля, вбить своеобразный клин. Большинству воинов передового отряда предстояло погибнуть в бою.
Солдат почувствовал, что к нему кто-то подошел сзади. Обернувшись, он увидел улыбающуюся Велион. Рядом с ней стоял Пе, еще один воин из шатра Орла. Но в отличие от молодой женщины он был угрюм и сосредоточен.
— Что вы здесь делаете? — воскликнул Солдат. — Разве вы не знаете, что быть в первых рядах равносильно самоубийству?
— Если это опасно, скажи-ка мне, красавчик, а ты как сюда попал?
— Я здесь как раз потому, что это опасно. Мне нужно отличиться в бою, чтобы получить очередной чин. А вас, по-моему, вполне устраивает быть простыми воинами.
— Ну, считай, что это перестало нас устраивать, — усмехнулась Велион.
Пе, которого убедила попроситься в передовой отряд Велион, вдруг пошел на попятную.
— Пожалуй, я вернусь в свой шатер. Ты прав, Солдат. Незачем призывать смерть, она и сама тебя найдет.
— Велион, уходи вместе с ним, — приказал Солдат.
Молодая женщина презрительно усмехнулась.
— Не пытайся меня отговорить. Разве ты не знаешь, что моя душа мечтает об освобождении?
— Что ты имеешь в виду?
— Мы, карфаганцы, верим, что всю жизнь душа сидит у человека на плечах, скрестив ноги на шее. Только в момент смерти она может расплести ноги и расстаться с телом. Тогда душа поднимается на горные вершины, где пребывает в вечном блаженстве. Моя душа поблагодарит того, кто меня убьет.
— Вздор какой-то. Твоя душа — это ты сама.
— Нет, — поддержал подругу Пе. — Посмотри на карфаганских воинов. У всех на плечах сидят их души. Мы одновременно тюрьмы и тюремщики для наших душ. Они сидят у нас на плечах, чуждые нам, и ждут нашей смерти. Мы способны их видеть, но неверующие вроде тебя — нет. Гутрумиты мне говорили, что не раз слышали, как души благодарят тех, кто освободил их ударом меча или булавы. Прислушайся внимательно к бою. Воздух наполняется словами признательности — души будут восторгаться нашими врагами.
С этими словами Пе развернулся и побежал назад в свой шатер, занявший место в основных боевых порядках.
Солдат, убедившись, что ему не удастся переубедить Велион, переключил свое внимание на приближающегося неприятеля. Его ожидал настоящий шок. Кровь отхлынула от лица, по коже словно пробежал электрический разряд, когда он увидел цепочки врагов, поднявшихся на гребень холма.
Сперва Солдату показалось, что перед ним двухголовые лошади, затем он все же разглядел, что конь и всадник являются двумя обособленными живыми существами. Лошади были обыкновенные, только значительно более сильные и медлительные, чем стройные кони карфаганской кавалерии. Но у них на спинах сидели волосатые существа с человеческим телом и лошадиной головой. Воины были вооружены мечами, топорами, булавами. Размахивая оружием над головой, они выкрикивали ругательства на человеческом языке, однако время от времени их высокие завывающие голоса срывались на пронзительное ржание.
— О великие боги! — воскликнул Солдат. — Кто это?
— Люди-звери. Кланы жеребцов всегда первыми вступают в бой. Что, не ожидал увидеть такой ужас?
— Не знаю. Наверное, мне следовало быть готовым ко всему. Но это настоящие чудовища. Какие у них огромные головы!
Мощные лошадиные головы приближающихся всадников действительно были очень большими. Вытянутые морды сверкали двумя рядами страшных желтых зубов. С губ срывались клочья пены. Злобные, налитые кровью глаза были размером с человеческий кулак. Громко фыркая, чудовища трясли длинными гривами, светлыми и мягкими или вороными и жесткими. Прижав уши к голове, люди-лошади раскрывали губы, обнажая десны. Ветер доносил яростные крики:
— Сожрем их детей! Оскверним могилы мертвых! Уничтожим их идолов!
Из раздутых ноздрей вырывались клубы пара.
Внезапно конница разделилась и переместилась на фланги, открывая идущую следом пехоту.
Каждый воин излучал заряд злобы. Вытянутые морды были размалеваны боевой раскраской, гривы украшали перья. Пехотинцы трясли головами, размеренно стуча оружием по деревянным щитам. Следом за людьми-лошадями шли люди-собаки с псиными мордами, люди-лисицы и, наконец, люди-олени с головами, увенчанными ветвистыми рогами. Даже Велион была вынуждена признать, что это грозная сила.
Неприятель собрался на противоположном склоне долины. Люди-звери бродили из стороны в сторону, лаяли, кричали, ржали, топали ногами и презрительно брызгали слюной.
— Вряд ли наши военачальники ожидали, что кланам людей-зверей удастся договориться между собой. Как правило, они люто враждуют друг с другом и не могут объединиться. Конечно, их гораздо больше, чем эти четыре клана, но и так нам сегодня, по моей оценке, противостоит около пятнадцати тысяч воинов.
— А нас сколько? — спросил Солдат.
— Ну, тысячи две. Разумеется, у нас более дисциплинированные и опытные воины.
— Не сомневаюсь, — язвительно заметил Солдат, но Велион пропустила его насмешку мимо ушей.
Раскрасневшееся лицо молодой женщины выдавало охватившее ее нервное возбуждение. Велион была вооружена мечом и щитом, в то время как у Солдата по-прежнему не было ничего, кроме отбитого у ханнака боевого молота.
Оба войска взывали к своим богам. Жрецы распевали молитвы, обращенные к главным божествам, и им вторили все — от рядового до генерала. Карфаганцы просили победы в предстоящем сражении у семи богов. Люди-звери выкрикивали имена более зловещих божеств: богов пещер и подземелий, богинь непроходимых топей, расположенных за пределами обитаемого мира. Эти боги творили людям козни из-под земли. Их царство находилось под корнями деревьев и под фундаментами зданий; они наносили свой удар снизу.
Песнопения становились все громче и громче. Взревели трубы и рожки, загрохотали барабаны. Голоса карфаганских военных жрецов превратились в истеричный визг. Лошади дико вращали глазами и били копытами в землю. Люди-звери, собравшиеся на противоположной стороне узкой долины, отвечали безумными кровожадными воплями.
Солдат поймал себя на том, что и у него вскипает кровь. Он распевал молитвы вместе с остальными воинами, выкрикивал обращенные к врагу ругательства, думая о предстоящей схватке.
— Смерть! Смерть! Смерть! — нарастали яростные крики.
Существует точка, после которой распаленное бешенство становится самоуничтожительным. Обезумевшие воины начинают падать на землю и корчиться в неудержимых судорогах. Солдат заметил, что напряжение всадников обеих армий нарастает, готовое выплеснуться в каком-либо безрассудстве. И действительно, несколько недисциплинированных воинов, покинув строй, понеслись вперед, желая стяжать себе личную славу.
Карфаганские военачальники, почувствовав приближение общего срыва, грозящего обернуться хаосом, отдали приказ перейти в наступление. Солдат побежал вниз по склону, крича и размахивая своим молотом, сначала в воздухе, затем погружая его в плоть. Два войска сошлись, схлестнулись волнами на всем протяжении долины. Сталь со звоном ударила по стали. Передние ряды столкнулись, смялись, ломая боевой порядок.
Выстроившийся клином отряд «обреченных» рассек передовые линии воинов-зверей и устремился в центр неприятельского войска. Этот отряд должен был внести смятение в ряды противника. «Обреченным» предстояло сеять хаос в боевых порядках врага, заставляя неприятельских воинов постоянно оборачиваться назад, гадая, что происходит у них за спиной. В этом случае противник не сможет сосредоточиться и прорвать строй карфаганского войска. Даже небольшая группа солдат способна наделать много бед, находясь внутри боевых порядков врага.
Солдата со всех сторон окружили косматые воины с лошадиными мордами. Он отчаянно размахивал боевым молотом, и почти каждый удар находил плоть или кость. Со всех сторон в него вонзались мечи и копья, но ему каким-то образом удавалось оставаться на ногах. Все раны были не смертельные, не лишавшие его способности двигаться. Острые наконечники протыкали кожу, но не задевали мышц, сухожилий и связок. Все кости Солдата были целы. Отвратительные конские головы пытались укусить его желтыми зубами. Одному человеку-коню удалось цапнуть его за плечо, другому — за левую руку. Но всякий раз, когда враг приближался к Солдату сзади, поющие ножны предупреждали его об этом. Солдат уже научился узнавать их песнь. Не оглядываясь, не раздумывая, он стремительно разворачивался и поражал невидимого врага. Велион, заметившая эту неоценимую помощь, старалась держаться рядом с Солдатом, чтобы также пользоваться услугами волшебных ножен.
Вокруг боевые товарищи падали под ударами мечей врагов, имевших огромное численное превосходство. Души карфаганцев взмывали в небо, покидая плечи своих обладателей. Освободившись, они поднимались ввысь.

Спасибо.
Спасибо.
Спасибо.

Вскоре от «обреченных» осталось только трое: Солдат, Велион и еще один воин из шатра Волка. Прижавшись друг к другу спинами, они стояли, отбивая натиск врага. Внезапно в рядах людей-лошадей образовалась брешь, и три храбреца смогли воссоединиться со своими.
— Отлично, ребята! — крикнул капитан Монтекьют, увидев, что двое из его Орлов вернулись в боевые порядки шатра. — Ко мне! Ко мне!
Страшная кровавая сеча продолжалась всего чуть больше часа. Карфаганцам удалось выстоять под первоначальным натиском неприятеля. Люди-звери отошли назад, чтобы собраться с силами. Поле боя осталось усеяно трупами. Раненые сидели, ползли или просто лежали в ожидании помощи. Кто-то лишился одной из конечностей, у других были раны в груди или на голове. Слышать жалобные стоны и вопли было невыносимо. У Солдата под ногами валялась отсеченная конская голова, но он не мог определить, кому она принадлежала — настоящей лошади или одному из людей-зверей.
По обоюдному согласию, безоружные воины с обеих сторон отправились помогать раненым и добивать искалеченных лошадей. Занимаясь этой скорбной работой, люди и воины-звери то и дело натыкались на своих врагов.
Разрозненные остатки людей-лошадей отступили назад. Вперед вышли люди-собаки, поддерживаемые людьми-лисицами. Им предстояло нанести новый удар. Люди-олени остались в тылу, предположительно, чтобы помочь нападающим, если и вторая атака захлебнется. Свежим воинам противостояло потрепанное, уставшее карфаганское войско. Конечно, красные шатры потеряли только одного воина на трех убитых врагов, но все равно численное превосходство было на стороне неприятеля.
— И что теперь? — спросил Солдат, обращаясь к Велион.
Та пожала плечами.
— Вторая атака. Собаки не такие грозные противники, как лошади. Из них получаются хорошие гладиаторы, но воины они никудышные. Правда, лошади нас здорово потрепали, однако враг знает, что мы бывали и в худших переделках и все равно переламывали ход сражения и одерживали победу. Неприятель будет действовать с оглядкой.
Карфаганские военачальники решили, что их войску необходим более длительный отдых между атаками. Воины до сих пор распрямляли мечи, погнутые в бою. Кто-то ощупывал себя, проверяя, целы ли кости, другие жадно ловили ртами воздух, пытаясь отдышаться. Поэтому командиры разыграли старую карту. Они предложили добровольцу выйти вперед и бросить вызов людям-зверям. Бой один на один.
Двум воинам, по одному с каждой стороны, предстояло сразиться на поле между двумя армиями.
Вперед шагнул высокий широкоплечий воин из шатра Барракуды — по крайней мере высокий для карфаганца. Взяв щит и меч, он спустился в долину и крикнул, призывая воина-пса помериться с ним силой в единоборстве.
Карфаганские военачальники рассудили, что люди-псы не смогут устоять перед вызовом на поединок. Они считали себя лучшими воинами на всем белом свете. Кроме того, люди-собаки ради развлечений устраивали гладиаторские бои.
И вот с холма в долину спустился воин-пес со свирепой собачьей мордой, скалящейся страшными зубами. Шерсть у него стояла дыбом, маленькие глазки горели злобой. Воин не спеша шел вперед, а его товарищи, оставшиеся сзади, хором кричали его имя.
— ВАУ! БЕЗЖАЛОСТНЫЙ УБИЙЦА ЛЮДЕЙ! ВАУ, РАСПРАВЛЯЮЩИЙСЯ С СИЛЬНЫМИ И СЛАБЫМИ! ВАУ, ПРИНОСЯЩИЙ СМЕРТЬ! — доносились с холма громкие крики.
— Как зовут этого воина? — спросил Солдат у Велион.
— Вау. В единоборстве ему нет равных. Мне уже приходилось видеть его в бою.
— Это он изуродовал принцессу Лайану?
Велион кивнула.
— Так говорят.
Прищурившись, Солдат посмотрел на косматого воина, приближающегося к противнику-карфаганцу. Под собачьей шерстью, покрывающей все тело Вау, гордо вздувались могучие мышцы. Это действительно был настоящий богатырь. Во всех его движениях сквозили сила и гибкость. Солдат с первого взгляда понял, что перед ним опытный, закаленный в боях воин. Больше того, Вау казался абсолютно спокойным в отличие от его соперника, при виде человека-пса начавшего нервничать и дергаться. Вытянутая морда Вау была спокойна, уши стояли торчком, глаза горели. Из приоткрытого рта высовывался красный язык.
Солдат почувствовал, как в груди вскипают ярость и ненависть. Перед ним была та тварь, что изуродовала его жену, превратив ее лицо в сплошные жуткие шрамы.
Вау был без щита. Он был вооружен одним двуручным мечом.
Поединок, состоявшийся на голом пятачке посреди заросшей травой долины, оказался недолгим и безжалостно простым. Вау рассек карфаганцу голову пополам после того, как противники успели обменяться лишь шестью ударами.
— Спасибо.
Солдат отчетливо услышал слово благодарности в тишине, последовавшей за схваткой, и проследил взглядом неуловимое нечто, поднимающееся к небу, затянутому тучами. А может, это было лишь облачко мельчайшей пыли, поднятое ветром?
Вау не получил ни царапины.
Одержав победу, человек-пес поднял морду и завыл на солнце. Его товарищи залаяли, завыли и затявкали от радости. Они вышли на гребень холма, колотя оружием по щитам, готовые ринуться на карфаганскую армию. Люди-звери понимали, что психологическое преимущество на их стороне, и собирались воспользоваться им, пока противник не успел опомниться.
Поражение воина в единоборстве может оказать страшные последствия на то войско, которое его выставило. Увидев, как быстро и уверенно расправились с их заступником, карфаганцы растерялись и усомнились в своих силах. На их лицах изобразилось отчаяние, плечи поникли. Послышались стоны и крики. Если бы в этот момент люди-звери пошли в наступление, карфаганцы скорее всего были бы опрокинуты.
Возможно, кто-то даже обратился бы в бегство, несмотря на жесткие законы войны (всегда находятся те, у кого сердце дрогнет), и хотя большинство осталось бы стоять на месте и сражалось бы до конца, победу скорее всего одержал бы неприятель. Боевой дух покинул карфаганцев.
Но к счастью для них, люди-звери медлили, возможно, желая насладиться мгновениями победы.
И в эту секунду, когда люди-звери уже были готовы идти вперед и решить исход сражения в свою пользу, второй карфаганец бросился на Вау, торжествующего победителя.
Взгляд Солдата застилала красная пелена. Это он бежал вниз по склону, с пеной у рта ревя от ярости. Со всего разбега он налетел на человека-пса. Его грудь переполняла клокочущая злость, лава ненависти. Солдат походил на вулкан, долго сдерживавший раскаленную магму и теперь извергающий ее из себя фонтанами белой, раскаленной злобы.
Удивленный Вау, обезглавив своего убитого противника, распрямился, сжимая в руках меч, что дымился теплой кровью. Вспышка гнева не произвела на него никакого впечатления. Прищурившись, он посмотрел на приближающегося человека и понял, что впервые его видит. Но Вау, познавший вкус крови, не испугался какого-то безумца, покинувшего строй и несущегося вперед в слепой жажде отмщения. Человек-пес решил, что перед ним отец, брат или близкий друг убитого. Других причин подобного яростного поведения он не мог найти. Такая безудержная злоба была Вау только на руку. Бешеная ярость редко бывает верным другом боевому мастерству. Вау стоял на месте, собираясь хладнокровно встретить своего противника, ослепленного кровью, и рассечь его надвое.
Но остановить Солдата было невозможно. Он был похож на пробудившуюся силу природы — на ураганный ветер или на метеорит, несущийся из космоса, — и у него на пути стоял воин-пес. Слишком поздно Вау осознал, что имеет дело с торнадо. Он, как и намеревался, взмахнул мечом, однако Солдат несся слишком быстро, чтобы его можно было легко поразить. Лезвие огромного двуручного меча попало ему плашмя по крестцу, но Солдата это не остановило. Он набросился на противника с такой неудержимой яростью, что Вау, словно завороженный, остался стоять не шелохнувшись.
Сбитый с ног этой чудовищной силой, человек-пес отлетел назад. Последним, что он увидел, были искаженные в гневе черты лица нападавшего. Неукротимая ярость превратила лицо Солдата в красную маску, под которой нельзя было узнать его прежних черт. Боевой молот, развернувшись, со всего маху опустился вниз; квадратное стальное острие вошло Вау в правый глаз и сокрушило собачий череп. Человек-пес умер мгновенно, но получил еще несколько страшных ударов в грудь и живот. Его голова была буквально оторвана от тела: Солдат колотил плоской стороной молота ханнака по шее и позвоночнику, превратив скалу в своеобразную наковальню, до тех пор, пока голова и тело не расстались друг с другом.
Солдат подхватил собачью голову свободной рукой.
— Ххххаааа! — воскликнул он. — Убит! Убит!
Он стоял, высоко подняв отрубленную голову, облитый кровью, с лицом, озаренным сумасшедшим торжеством, а два войска взирали на него в немом потрясении. Повернувшись к людям-зверям, Солдат раскрыл руками челюсти Вау и завыл, как еще совсем недавно выл человек-пес, дуя ему в рот.
— Уууууу-ууу-ууу! — выл он, превратив изуродованную голову в своеобразную трубу. — Ууууу-ууу-уу! Уууууууууу-уууууу-уу-ууу-ууууу!
Первые ряды людей-зверей в безотчетном ужасе попятились назад, натыкаясь на своих товарищей.
Прошло несколько мгновений, и карфаганский военачальник, опомнившись, отдал приказ перейти в наступление. Теперь психологическое преимущество было на стороне красных шатров. Их воин без труда расправился с самым свирепым человеком-псом. Их воины лучше обучены, более дисциплинированы, имеют опыт. Водопадом восторженной уверенности карфаганцы хлынули вниз с холма. Быстро преодолев долину, они поднялись на противоположный склон и обрушились на ошеломленных людей-зверей. Началось кровавое побоище. Собачьи, конские, оленьи, лисьи головы летели на землю.
Смешавшись, люди-звери попятились назад, сначала медленно, затем быстрее, и наконец бросились удирать со всех ног. Победители преследовали их, безжалостно убивая отступающих.
Карфаганцы одержали полную победу.

Солдата вызвал к себе капитан Монтекьют.
Солдат успел умыться и переодеться. Он полностью успокоился и отдавал отчет в своих мыслях и поступках. Более смиренного и застенчивого человека невозможно было бы найти даже среди монахов.
Солдат приблизился к капитану. Тот посмотрел на него со смешанным чувством отвращения и благоговейного ужаса.
— Воин, в тебе живет страшный демон.
Солдат потупился, устыдившись своего поступка.
— Знаю. Знаю.
— Мне еще никогда не приходилось видеть такое отвратительное проявление безудержной ярости. Этот Вау тебя чем-то обидел?
Солдат смело поднял взгляд. От смущения не осталось и следа.
— Он искусал лицо моей жене. Уничтожил ее красоту.
Взгляд капитана озарился пониманием.
— Ах да, конечно — я все время забываю, прекрасная принцесса Лайана... Необъяснимая тайна, почему она снова вышла замуж, да еще за такого простолюдина, как ты. Однако это меня не касается. А вот то, что меня касается: мне приказано произвести тебя в лейтенанты. Сражаясь в составе отряда «обреченных», ты мог бы рассчитывать только на звание сержанта — от него отказалась Велион. Но победа над Вау помогла нам победить в сражении. Так что добро пожаловать в офицерское сословие, Солдат. Заменишь одного из моих лейтенантов — да примут ее душу к себе милостивые боги.
Солдат с благодарностью принял известие о повышении.

ГЛАВА ДВЕНАДЦАТАЯ

Вернувшись в шатер Орла, Солдат переложил свои вещи в отгороженный дальний угол, отведенный для офицеров, и скатал постельные принадлежности. Пожитков у него было немного. Собравшись, он повернулся к своим боевым товарищам. После окончания сражения никто из них не обмолвился с ним ни словом.
— Служить с вами — большая честь, — тихо промолвил Солдат. — Надеюсь, несмотря на повышение, я останусь в вашем шатре. Мне бы хотелось и в будущем сражаться бок о бок с вами.
Ответом ему стало натянутое молчание. Коренастые мужчины с накачанными мышцами, высокие жилистые женщины, отвернувшись от Солдата, погрузились в мелкие хозяйственные заботы. Кто-то шепотом обратился к соседу, но на Солдата никто не обращал внимания. Он был ошеломлен.
Внезапно к нему подошла Велион. Взяв Солдата за руку, она вывела его из шатра на открытый воздух, где их не могли слышать другие воины.
— Они тебя боятся, — сказала молодая женщина. — Того, как ты расправился с человеком-диким псом...
— А, вот что. Но я же все объяснил. Вау изуродовал мою жену, отнял у нее красоту. Это были личные счеты.
— Так или иначе, боятся. Потребуется какое-то время, чтобы тебе снова поверили. Мы приняли тебя за обыкновенного профессионального солдата — человека, владеющего боевыми искусствами, имеющего опыт. Никто не предполагал, что в тебе таится такой демон. Теперь наши воины опасаются сказать тебе не то слово, совершить какую-нибудь ошибку. Все с ужасом думают о том, что им придется служить под твоим началом.
— Вот как? Ну а ты, Велион? Ты-то мне веришь?
Молодая женщина неуверенно посмотрела на него.
— Не знаю. Ты просто обезумел от ярости. И в то же время ты мастерски расправился с противником, учитывая, каким оружием тебе пришлось действовать. Вот что самое страшное.
Солдат недоуменно покачал головой.
— Ведь я поступил так, как должен был поступить. Он не стал добавлять, что сам пришел в ужас, увидев того Солдата, что вырвался из него во время сражения. Этот человек был знаком ему не больше, чем его товарищам. Тот Солдат поднялся откуда-то из самых потаенных глубин души, из другого мира, из другой жизни.
Велион указала на окровавленный мешочек из-под муки, который Солдат сжимал в руке.
— А это что?
Солдат посмотрел на мешочек.
— Это? Голова Вау.
— Зачем ты оставил ее себе?
— Я буду хранить голову до тех пор, пока не покажу своей жене. Я хочу, чтобы она убедилась: тварь, искусавшая ее, заплатила за это своей жизнью. Не знаю, быть может, Лайана захочет сжечь ее.
— Я слышала, королева распорядилась, чтобы никто не упоминал о случившемся в присутствии принцессы Лайаны.
— Ну, это было до того, как я убил Вау. Уверен, теперь можно будет спокойно говорить об этом. Я хочу стереть из памяти жены кошмарные воспоминания о том нападении. Возможно, она будет крепче спать ночью, зная, что Вау мертв.
Велион пожала плечами.
— В общем, я тебя предупредила. А теперь можешь идти к своим новым товарищам-офицерам.
— Какие они мне товарищи. Вы мои боевые друзья...
Молодая женщина покачала головой.
— Это в прошлом.
— Ты именно поэтому отказалась от производства в сержанты? — спросил Солдат, и в его голосе прозвучала горечь. — Хочешь остаться простым воином?
Велион потупилась.
— Я отказалась от повышения, потому что его не заслужила. Его заработал для меня ты, своими поющими ножнами. Без них я бы непременно погибла. Мы оба погибли бы — враги поразили бы нас в спину.
Солдат посмотрел на свои ножны.
— Ну и что? Да, у тебя было определенное преимущество. Но это все равно как если бы солнце было у тебя за спиной или ветер запорошил песком глаза твоему противнику! В бою надо пользоваться всем, чем можно. Могло бы быть и наоборот. Именно тебя могли бы ослепить солнце или ветер,
— Так или иначе, для того чтобы принять новый чин, я должна сама прочувствовать, что заслужила его. — Внезапно ее голос снова наполнился теплом. — А ты... ты поступаешь правильно. Я знаю, тебе необходимо подниматься по служебной лестнице, чтобы чувствовать себя достойным своей жены-принцессы. Поэтому ты должен расти. Я тебя понимаю.
— Спасибо, Велион.
Солдат молча посмотрел на заходящее солнце. Зрелище не отличалось особой красотой: желтый солнечный диск казался грязным и линялым. Окружающая природа, вместе с Королем магов, словно с каждым днем становилась все более чахлой и больной.
— Ну что ж, я пойду.
Велион от всей души хлопнула его ладонью по спине, так что Солдат едва устоял на ногах.
— Я буду следить за тобой во время боя. Жду и от тебя того же самого.
Солдат просиял.
— Договорились. Можешь не сомневаться.
Они расстались. Солдат отнес свои пожитки в угол шатра, отделенный от остальной части занавесками из бараньих шкур. Положив вещи на койку, которую прежде занимала та лейтенант, с кем он разговаривал, нанимаясь на службу в шатер, Солдат отправился искать капитана Монтекьюта.
— Какими будут мои новые обязанности? — спросил Солдат у своего непосредственного начальника.
— Ты возьмешь под свое начало отряд лучников шатра Орла, — ответил капитан. — Обычно воин, произведенный в офицеры, получает назначение в другой шатер. Так лучше для дисциплины — не надо, чтобы он оставался с теми, кто смотрел на него как на равного. Человеку нелегко отдавать приказания своим бывшим товарищам, а тем трудно подчиняться тому, кого они близко знают.
— Но ведь я остаюсь в шатре Орла.
— Да, потому что никто не хочет тебя брать.
Солдат недоуменно заморгал.
— Что?
— Все остальные шатры отказались тебя принять, — повторил Монтекьют, уставившись взглядом в правое плечо собеседника. — Даже полковник сомневался, следует ли производить тебя в офицеры. Я настоял.
— Ты? Спасибо, капитан.
— Не благодари меня. Я поступил так скрепя сердце — порядок есть порядок. Закон гласит, что храбрость в бою должна быть вознаграждена. Закон гласит, что воин, вызвавшийся сражаться в поединке и одержавший победу, должен быть повышен в звании. Когда я увидел, как ты расправился с воином-псом, меня чуть не стошнило. Герои сотворены из более чистого, более светлого материала, чем тот, из которого слеплен ты. Ты черпаешь свою отвагу из какой-то мрачной преисподней — из колодца дикой, первобытной ярости, к которому нет доступа простым карфаганцам, таким, как я.
Солдат стиснул зубы.
— Понятно.
— С другой стороны, совершенно очевидно, что именно благодаря тебе мы одержали победу, и ты должен получить то, что тебе причитается.
Взгляд Солдата стал жестким.
— Спасибо, капитан. А теперь скажи, я могу сейчас быть чем-нибудь полезен?
— Да, отправляйся к лекарям, занимающимся ранеными.
— Ты предлагаешь мне с помощью черной магии оживлять мертвых?
Капитан Монтекьют медленно покачал головой.
— Лейтенант, ты так со мной не шути. Знай, что в случае чего я запросто сотру тебя в порошок.
С шумом втянув носом воздух, Солдат промолчал. После того как капитан Монтекьют ушел, Солдат направился в шатер, где разместился лазарет. Там находились воины, получившие в бою страшные раны и увечья. Некоторым было суждено в самое ближайшее время умереть. Солдат помогал лекарям, перевязывая раны, обрабатывая их лечебными травами, мхом и глиной, чтобы не допустить заражения. Самым главным было остановить гангрену. Отвары тысячелистника с медом использовались для борьбы с лихорадкой и жаром. Глядя на осторожные, нежные движения Солдата, ухаживающего за ранеными, лекари поражались его состраданию и заботе. Они не могли отождествить этого человека с тем обуянным безудержной яростью воином, которого видели на поле боя.
В шатре находилось несколько смертельно раненных. Время от времени кто-нибудь из них умирал, испустив последний вздох. Но освобожденные души никого не благодарили — разве что лекаря, который лечил неумело.
Солдат покинул лазарет только семь часов спустя — шатаясь, вышел из шатра в предрассветные сумерки. Землю заволокло густым туманом. Валясь с ног от усталости, он, даже не заглянув на полевую кухню, направился прямиком в свой шатер и завалился спать.
В этот день произошло несколько незначительных стычек с людьми-зверьми, но до настоящего сражения дело так и не дошло. К концу второго дня боев противник вынужден был признать свое поражение. Многих людей-зверей захватили в плен; остальные бежали через перевалы и спрятались в горах.
Красные шатры победоносно завершили еще один поход.

* * *

Принцесса Лайана, узнав о том, что Солдат поступил на службу в красные шатры, вызвала к себе знакомого карфаганца и попросила его держать ее в курсе событий. Этот гонец, тайно вернувшись в Зэмерканд, принес в Зеленую башню Дворца Диких Цветов известие о победе, одержанной красными шатрами. Он тронулся в путь сразу же после сражения и не смог сообщить никаких подробностей, и все же принцесса Лайана выяснила, что ее новый супруг повел «обреченных» в бой, а затем вызвался участвовать в поединке и одержал победу, чем, по сути дела, решил, исход сражения. Гонец ни словом не обмолвился ни о приступе безумной ярости, охватившей Солдата, ни о расе и имени его противника в единоборстве, так как не посчитал это важным. Принцесса поняла только, что ее муж — герой, и испытала огромную радость. Она пыталась заверить себя, что этот человек ей совершенно безразличен, но все же неплохо иметь мужем великого воина.
— Ну разумеется, — говорила себе принцесса Лайана, кормя голубей под куполом высокой Зеленой башни, — Солдат только называется моим мужем. Он не испытывает ко мне никаких чувств. Для него я была лишь способом спастись от казни.
Она твердила себе, что ей надо сохранить голову холодной. Если Солдат прознает, что она хорошо к нему относится, он наверняка попытается воспользоваться ее расположением в корыстных целях. Более того, Солдат может притвориться, что любит ее, и если она клюнет на его уловку, то полностью окажется в его руках. Лайана говорила себе, что ей необходимо постоянно быть начеку, не выказывать свои чувства красивому незнакомцу, не давать ему повода возомнить, что она к нему что-то питает. В конце концов принцесса решила, что лучше всего, если с ее стороны Солдат будет видеть только высокомерное презрение. Так она сможет надежно защитить себя. Холодная надменность — вот ответ. В покои Лайаны вошла Дриссила.
— Госпожа, вас желает видеть капитан Кафф.
Лайана нахмурилась. Она знала, что Кафф уже давно вздыхает по ней, и ценила дружбу с ним. Но сейчас принцесса догадалась, зачем он пожаловал. Ему не доставило радости известие о том, что Солдат произведен в лейтенанты. Капитан ревновал принцессу к ее новому супругу; он нисколько бы не огорчился, узнав о том, что чужестранец погиб в бою. Однако Лайана все же недоумевала, как Кафф мог решиться прийти к ней с таким разговором: должен же он понимать, что она не допустит в адрес Солдата ни одного дурного слова от постороннего, хотя ее саму терзают сомнения. Солдат — ее законный супруг, и, следовательно, в ее присутствии недопустимо отзываться о нем в дурном ключе.
— Дриссила, пригласи его сюда, только предупреди, чтобы он вел себя подобающим образом.
— Хорошо, госпожа.
Шурша шелками, служанка скрылась за дверью.
Подойдя к шкафчику в углу комнаты, Лайана достала из ящика черный бархатный капюшон и надела его на голову. Этот предмет одежды, а также другие ему подобные были сшиты портнихой специально для того, чтобы скрыть изуродованную сторону лица принцессы. Капюшон закрывал страшные шрамы, в то же время давая возможность взглянуть на нежную, нетронутую кожу второй, прекрасной половины лица Лайаны. Но главное, благодаря мастерству портнихи принцесса имела возможность смотреть обоими глазами. В этом облачении она могла принять капитана, не выставляя свое уродство напоказ. Оно позволяло ей чувствовать себя уверенной.
Через минуту в комнату четким строевым шагом вошел Кафф, в доспехах, со шлемом в руке. Согласно правилам приличия, эфес его меча был привязан к бедру, таким образом капитан демонстрировал, что пришел в гости к другу. Судя по всему, он только что сменился с дежурства.
— Рад видеть вас в добром здравии, ваше высочество, — учтиво произнес Кафф, отвешивая низкий поклон. — Вам известно, что я каждый вечер молюсь о вашем исцелении.
— Капитан, если это действительно так, вы только даром теряете время — свое и богов. Вы должны знать, что моя болезнь неизлечима.
Кафф решительно затряс головой.
— Этого никто не говорил. Я надеюсь, придет день, когда заклятие будет снято, и вы снова станете здоровой.
— Что вам угодно?
Было видно, что капитан нервничает.
— Я хотел узнать, не желает ли ваше высочество прогуляться по берегу голубого озера? Погода стоит прекрасная и, похоже, такой и останется. Глоток свежего воздуха вам нисколько не помешает; наоборот, это только раскрасит румянцем ваши... — Кафф смущенно осекся. Однако он зашел уже слишком далеко, поэтому ему пришлось закончить: — ... ваши щеки.
— Вы хотите сказать, мою нетронутую щеку, — поправила его Лайана. — Капитан Кафф, мне приятно ваше внимание, но вам следует помнить, что я снова замужняя женщина.
— Я считаю такое положение лишь временным.
— Напрасно. Вы ждете, когда я убью своего последнего супруга?
Капитан молча переминался с ноги на ногу, звеня доспехами.
— О ваше высочество, я не стал бы употреблять слово «убийство», — наконец вымолвил он. — То были несчастные случаи, следствие вашей болезни.
— Капитан Кафф, берегитесь, как бы подобный несчастный случай не произошел с вами.
Кафф небрежно махнул рукой, словно показывая, что он никогда не думал, будто такое может произойти с ним, но раз уж об этом зашла речь, он готов на любой риск ради возможности быть рядом с принцессой.
— Какой же вы грубиян, — внезапно стала откровенной Лайана. — Знайте, я никогда не смогу полюбить вас.
Похоже, Кафф опешил, что было неудивительно. Принцесса раньше никогда так не разговаривала с ним. И никогда в его присутствии не произносила слово «любовь». Капитан заключил, что сейчас ее уже больше ничто не сдерживает, потому что она перестала видеть в нем угрозу.
— Грубиян? — с обидой переспросил он. — Вот как? Разве я давал вам повод думать, что мои чувства к вам не кристально чисты?
— Простите меня, я хотела сказать совсем не то. Лицо Каффа окаменело.
— Вы же прекрасно понимаете, что этот человек лишь использует ваше положение в собственных корыстных целях.
Лайана удивленно подняла брови.
— И чего же он добивается?
Капитан тщательно следил за тем, чтобы не переступить невидимую черту.
— Не знаю. Однако уверяю вас, Солдат замышляет что-то недоброе, и мы в конце концов горько пожалеем о том, что не отрубили ему голову в ту самую секунду, когда он пришел в город. Я по-прежнему считаю его шпионом, скорее всего присланным ханнаками. Иначе как ему, пешему, удалось справиться с конным ханнаком? Во всем Гутруме не найдется воина, способного на такое. На самом деле тот ханнак только делал вид, будто нападает на Солдата, чтобы мы ему поверили.
Лайана покачала головой.
— Вероятно, это укрылось от ваших глаз, но Солдат не лысый.
— Его внешность изменил какой-нибудь колдун.
— Капитан, не говорите глупостей. Если бы вы тогда случайно не встретились со мной, Солдат уже давно был бы мертв. На мой взгляд, ханнаки могли бы придумать что-нибудь получше.
Покинув Зеленую башню в отвратительном настроении, капитан Кафф отправился прямиком к маршалу Крашкайту. А Лайана тем временем решила, что ей действительно следует вырваться на свободу, подышать свежим воздухом. Она предупредила своих слуг, что отправляется на рынок за тканями.
Рабы принесли носилки. Как всегда, принцессу должны были сопровождать шесть дворцовых стражников. Командовал ими капрал Транганда. Принцесса уже давно заключила соглашение с капралом, чье состояние благодаря этому многократно выросло. Лайана платила Транганде золотом за то, чтобы тот отпускал ее охотиться в то время, когда она якобы делала покупки. Транганда делился со своими подчиненными, так что все были довольны. И все же он понимал, что идет на огромный риск. Если канцлеру Гумбольду когда-либо станет известно об этом соглашении, Транганду медленно, очень медленно зажарят на углях живьем в собственных доспехах.
— Сегодня доставьте меня к кузнецу, — усевшись в носилки, сказала подошедшему капралу принцесса. — Мне нужно время.
— Слушаюсь, моя госпожа.
Транганда отдал приказание рабам. Все они были родом с острова Амекни, осколка империи, до сих пор поставлявшего рабов королеве Гутрума и членам королевской семьи.
С амекнийскими рабами обращались хорошо (иначе они бы сбежали); их сытно кормили, им обеспечивали кров над головой. Они лишь номинально считались рабами; в действительности их жизнь была гораздо лучше жизни большинства слуг Гутрума. И все же многое определяется названием. Эти люди тосковали по далекой родине и горели желанием освободить жителей острова от гутрумитского ига. Некоторое время капрал молчал.
— Простите меня за мой вопрос, госпожа, — наконец сказал он, — но что... что будет, если вам станет плохо на охоте?
Лайана мягко улыбнулась. Годы шли, и сейчас Транганде было уже под сорок. В молодости люди не думают о риске; они совершают самые безрассудные поступки. Но по мере того как они стареют, их все больше начинает заботить собственное благополучие, особенно если к этому времени им удается скопить немного денег, чтобы можно было купить маленькую ферму и спокойно жить в деревне. Транганда — хороший человек, однако в последнее время он стал чересчур пугливым. Лайана поняла, что скоро ей придется думать о замене благодушного капрала.
— Ты имеешь в виду приступ безумия? Не бойся, это происходит только ночью, никогда при свете дня. Действительно, приступ может продолжаться несколько дней, но начинается он всегда ночью.
Транганда кивнул.
— Простите, если мои слова показались вам дерзкими.
— Капрал, ради меня ты рискуешь жизнью. Поэтому ты вправе знать все, что тебе нужно, чтобы правильно оценить этот риск.
— Благодарю вас, госпожа. Смотрите, вот мы и у кузнеца.
Носилки приблизились к кузне со стороны переулка. Выйдя из них, Лайана быстро проскользнула внутрь. Пожилая женщина, присматривавшая за домом Бутро-батана, позвала кузнеца. Тот принял принцессу в своей комнате.
— Прошу прощения за убогую обстановку. — Бутро-батан всегда начинал с этих слов, и Лайана уже давно перестала заверять его, что это не важно. — Если вы соблаговолите подождать здесь, я пошлю мальчика за вашей пегой кобылой. Она в конюшне напротив.
— Спасибо, Бутро-батан, — поблагодарила кузнеца Лайана. — А я тем временем переоденусь в охотничий костюм. И мне нужен мой ястреб.
Вскоре мальчик привел кобылу. Принцессы всего мира предпочитают белоснежных лошадей с золотистыми гривами, но Лайана никогда не отличалась пустым тщеславием. Она отправлялась на охоту, и ее лошадь не должна была привлекать к себе внимание. Пятнистая кобыла Лайаны прекрасно сливалась с тенями леса. Ее звали Плакучая Ива.
Закутавшись в синюю холстину, принцесса стала неузнаваемой. Она превратилась в голубую тень, в которой горели только глаза. Взяв арбалет и посадив на затянутую в перчатку руку своего ястреба, Вольного Ветра, Лайана тронулась в путь.
Стража у ворот уже хорошо знала принцессу. Точнее, ее знали как юношу из богатой и знатной семьи, любившего охоту, но скрывавшего свое имя. Страже были знакомы кобыла и ястреб, а также голос Лайаны, и многие не могли оторвать взгляд от карих глаз принцессы, неизменно светящихся теплой добротой. Стражники были уверены (эти слухи тщательно поддерживал капрал Транганда), что имеют дело с сыном престарелого вельможи, ведущего затворнический образ жизни и ненавидящего охоту. Поскольку почти все гутрумиты обожали охоту, юноша, стремившийся заниматься любимым увлечением, вызывал сочувствие стражников.
Выехав за городские стены, Лайана повернула на юг, к Древнему лесу, своим излюбленным охотничьим угодьям.
За Вольным Ветром ухаживал подмастерье Бутро-батана, двенадцатилетний паренек Сим. Сим обожал животных; он с любовью смазывал маслом кожаные ремешки, привязанные к ноге ястреба, за которые его держал охотник. Ремешки должны быть не слишком короткими, чтобы ястреб мог расчесывать перья, и в то же время не слишком длинными, чтобы не стеснять движения в полете. Все свое свободное время — а его у подмастерья кузнеца было совсем немного — Сим посвящал изготовлению колпачков для Вольного Ветра, закрывавших ему глаза, когда он сидел на руке охотника. Это делалось для того, чтобы птица не пугалась, увидев зверей, неожиданно выскочивших из лесных зарослей, или когда лошадь вставала на дыбы или оседала. Сейчас на Вольном Ветре был колпачок, украшенный маленькими алыми перышками.
Покинув городскую толчею, Лайана не переставая разговаривала со своими животными.
— Ну что, Плакучая Ива, в последнее время у тебя была возможность размяться? Мальчишка-подмастерье выгуливал тебя? А ты, Вольный Ветер, мой маленький пернатый охотник, ты летал над башнями Зэмерканда, показывая свое мастерство зевакам с рынка?
Так же, как одинокая старуха разговаривает со своей кошкой, одинокая принцесса беседовала с ястребом и лошадью. Животные знали ее голос и по-своему отвечали ей: кобыла тихо ржала, а ястреб клекотал, хлопая крыльями. Три товарища привыкли охотиться вместе, сливаясь с природой.
Лайана оглядывала округу, и ее сердце обливалось кровью. Говорили, будто красота вернется в мир, когда ХуллуХ умрет и его место займет новый Король магов. Как они цепляются за жизнь, эти колдуны, хотя им отведен срок, в семь раз превышающий обыкновенный! Подумать только, ХуллуХу семьсот лет, а он все еще не собирается расставаться с этим миром. Так что перед тем как начать улучшаться, жизнь станет еще хуже.
Принцесса переправилась через ручей, по которому вверх брюхом плыла дохлая форель; въехала в заросли папоротника, где чернели растения, засохшие от недостатка влаги; обогнула рощицу, затянутую паутиной, заросшую лишайником, мхом и плесневелыми грибами.
Вдруг из леса выскочил олень, и если бы у Лайаны на руке не сидел ястреб, могла бы получиться увлекательная погоня, состязание в быстроте кобылы с всадником и дикого лесного жителя.
На опушке Древнего леса, где принцесса впервые увидела Солдата, в воздух с шумом поднялись два фазана.
Лайана выпустила ястреба. Птица, истосковавшаяся по охоте, стремительно взмыла вверх, поднимаясь выше фазанов. Те, услышав звон колокольчиков, прикрепленных к ногам ястреба, поняли, что в воздухе смертельная опасность, но ничего не могли поделать. Ястреб свалился камнем на одного из фазанов, ударив его когтями, и тот полетел вниз. Второй, сообразив, что спасен, скрылся в заросшей густой травой канаве.
Мертвый фазан свалился на землю: одним ударом когтей ястреб сломал ему шею — это самый быстрый и чистый способ убить птицу. Конечно, можно стрелять куропаток и фазанов влет из лука, но вероятность поразить стрелой птицу в полете ничтожно мала. Гораздо чаще их ловят силками на земле, что приводит к долгой, мучительной смерти. По крайней мере ястреб убивал свои жертвы быстро и относительно безболезненно.

Предыдущая страница 6 Следующая страница


7 Ким Хантер

Фазан открыл счет добыче в этот день. Затем ястреб поймал еще несколько диких птиц, а сама Лайана подстрелила из арбалета зайца.
Наконец принцесса собралась возвращаться в город. День близился к вечеру; скоро ее хватятся. Потянув за ремешок, девушка заставила Вольного Ветра сесть к ней на руку и накрыла ему голову колпачком. Уложив добычу в охотничью сумку, Лайана повернула назад к Зэмерканду.
Приблизившись к городским стенам, она увидела вдалеке вытянувшуюся колонну марширующих воинов, алые знамена с белыми и черными изображениями зверей и птиц. Поход закончился. Карфаганские красные шатры с победой возвращались домой.
У Лайаны радостно затрепетало сердце, когда она увидела, что возглавляет шествие шатер Орла.
Но принцесса постаралась быстро взять себя в руки, убежденная, что надеяться ей все равно не на что.

ГЛАВА ТРИНАДЦАТАЯ

Когда участвовавшие в походе шатры вернулись к месту расположения основного карфаганского войска рядом со стенами Зэмерканда, Солдата встретили как героя. Высшее военное руководство не беспокоили рассказы о его свирепой, безжалостной расправе над воином-псом Вау. Красноречивые живописания случившегося генералы отнесли на счет естественного желания преувеличить и приукрасить, вызванного разгоревшимся в пылу боя воображением.
Разумеется, доклад полковника был принят к сведению, но, как рассудили генералы, в поединке необходимо одержать победу любой ценой, и именно подвиг Солдата склонил чашу весов в пользу красных шатров.
Солдату преподнесли нагрудник с вычеканенной лейтенантской эмблемой. Он также получил в подарок меч с прямым лезвием и затейливо украшенной рукояткой. Это старинное оружие было недавно восстановлено одним из оружейников красных шатров, мастером своего дела.
— Лезвие выковано из связки в шестьдесят стальных прутьев, — похвастался Солдату карфаганский кузнец. — В каждом пруте сталь обладает собственным содержанием углерода, так что выкованное из разных прутьев лезвие приобретает удивительную гибкость и прочность. Тебе надлежит обращаться со своим оружием как с братом или с сестрой, дать ему имя. Это настоящее произведение искусства. Твой меч принадлежал капитану шатра Медведя, умершему всего две недели назад.
Солдат с благодарностью принял дорогой подарок. Он видел, как люди-звери после сражения выпрямляли свои погнутые бронзовые мечи. Обратил он внимание и на простые стальные мечи карфаганцев, раскалывающиеся при ударе о щиты и доспехи. Только лезвие, выкованное из пучка прутьев с различным содержанием углерода, могло выдержать многочисленные сильные удары, выпадающие на долю оружия в бою.
Солдат поднял меч так, чтобы солнечный луч отразился от начищенного до блеска лезвия. Острое. Очень острое. Он несколько раз рубанул мечом воздух. Оружие было идеально сбалансировано.
— Этот воин-медведь знал толк в мечах, — заметил Солдат. — Я назову его Ксанандрой.
Кузнец-оружейник нахмурился.
— Разве твою жену зовут не принцесса Лайана?
Солдат изумленно уставился на мастера.
— Рассудительный воин никогда не называет оружие в честь любимой женщины. Этому лезвию предстоит не раз вонзиться в тело какого-нибудь злобного зверя или ненавистного врага. Как ты думаешь, захочу я назвать именем своей супруги орудие для потрошения тех, кого я боюсь и ненавижу?
— Я понял, что ты хотел сказать.
— Нет, — продолжал Солдат, со свистом рассекая мечом воздух, — если хочешь, чтобы твой меч был необычным, назови его в честь какой-нибудь богини.
— Тебе очень повезло, что ты получил такое прекрасное оружие, — сказал кузнец. — Его прежний владелец по доброй воле с ним бы не расстался.
— Что случилось с этим капитаном?
Оружейник ухмыльнулся.
— Среди ночи пошел справить нужду и не захватил с собой меч. Столкнулся задницей к лицу с чудовищем. Это оказалась гигантская змея, проглотившая его целиком. Капитан даже не попытался спастись бегством — впрочем, со спущенными портками да с такой комплекцией он все равно далеко бы не убежал. Этот капитан был не мастак бегать. Не слишком пристойная смерть для офицера-карфаганца. Разумеется, потом змею нашли и убили. С капитаном шатра Медведя в желудке она никуда не смогла уползти. Но для бедняги все уже было кончено.
— Вероятно, он был или старым, или слишком толстым, раз не попытался убежать от змеи?
— Он был жирный как боров, — снова широко улыбнулся кузнец. — С трудом пролезал в ворота конюшни.
Опоясавшись мечом, прихватив мешок с головой Вау, Солдат отправился в город. К несчастью, новый меч не поместился в старые ножны, поэтому Солдату пришлось нацепить «Кутраму», по-прежнему пустую, на правый бок, а меч в ножнах — на левый. Солдат понимал, что выглядит очень глупо с двумя ножнами, но его нисколько не волновали любопытные взгляды встречных прохожих.
Солдат подходил к воротам, и вдруг ему на плечо опустилась птица. Он вздрогнул от неожиданности.
— И куда ты держишь путь?
— О, это ты, ворон. Разумеется, к своей супруге.
Ворон неодобрительно щелкнул языком.
— Она прогонит тебя вон. Ваша свадьба — чистая формальность. До тебя принцессе дела не больше, чем до лысины ханнака. Не выставляй себя на посмешище. Ты только для того и пошел в армию, чтобы произвести впечатление на Лайану?
— Я не собираюсь слушать твой вздор, — в сердцах произнес Солдат.
Он попытался было стряхнуть птицу со своего плеча, но ворон подскочил вверх, пропуская руку, а затем снова опустился на свой движущийся насест.
— Ха, кажется, я задел за больное место?
— Нет, — буркнул Солдат, уставившись в землю.
— Слушай, почему бы тебе не выбросить все это из головы? Брось ты это неблагодарное войско, наслаждайся свободой. Тебя все равно никто не любит. Для карфаганцев ты всегда останешься посторонним, чужим, скольких бы Вау ты ни убил в поединках. Да мы с тобой могли бы зажить припеваючи, если бы ушли куда-нибудь подальше от Зэмерканда. Ты будешь охотиться и питаться убитой дичью, а я буду довольствоваться тем, что останется. Ты будешь обсасывать аппетитные хрящики, а я буду выклевывать глаза.
— Убирайся прочь.
— В моих словах есть смысл? — сказал ворон, хлопая крыльями, чтобы усидеть на плече. — Вот почему ты на меня злишься? Ты понимаешь, что я прав.
Остановившись как вкопанный, Солдат произнес медленно и отчетливо:
— Если ты сейчас же не уберешься с моего плеча, клянусь, я откушу тебе голову и выплюну ее в ров.
— Какие мы нежные! — пробормотал ворон.
Тем не менее он взмыл в воздух и поднялся к куполам и башенкам города.
Вздохнув с облегчением, Солдат вошел в ворота.
Увидев, как лихо козырнули ему стражники, Солдат ощутил ребячий восторг. Еще совсем недавно (когда он носил железный ошейник) его бы остановили, попросили предъявить разрешение на вход в город, обыскали — в общем, попортили бы ему немало крови. Теперь же, увидев человека в лейтенантском мундире, стражники вытянулись в струнку.
Для того чтобы попасть во Дворец Диких Цветов, Солдату пришлось пересечь рынок. Он специально сделал крюк, чтобы пройти мимо одного определенного прилавка. Спэгг был на месте. Его хриплый, надтреснутый голос, пропитанный джином, разносился над толпой:
— Руки повешенных! Амулеты «руки славы»! Незаменимы для любых заклинаний и колдовства. Получив от них все, что вам нужно, вы можете скормить протухшую плоть своим домочадцам.
— Ты мерзкий старый лгун, Спэгг, — вот почему боги наградили тебя бородавками.
Торговец в негодовании обернулся, собираясь дать наглецу дерзкий ответ, но, увидев, кто перед ним, побелел как полотно.
— Солдат? Ты... ты стал офицером?
— Точно.
Выдавив улыбку, Спэгг втянул головку в щуплые плечи.
— Рад видеть тебя, друг мой. Всегда очень приятно знать, что мои ученики выбиваются в люди. Значит, теперь ты офицер? Должно быть, благодаря тому, что я замолвил словечко гвардейскому офицеру, как бишь его? Капитану Каффу.
— А мне помнится, ты выпрашивал у него позволение получить мои глаза после того, как меня казнят.
Улыбка Спэгга поблекла.
— А чего еще ты хотел — у тебя необыкновенные глаза. Вымочив их в белом винном уксусе, я смог бы получить за них неплохие деньги. Так и вижу, как они стоят в стеклянной банке на камине в доме какого-нибудь вельможи...
— Вот как? — В голосе Солдата прозвучала угроза. — Ты мог бы поручиться за меня и спасти мне жизнь... Надо бы прямо сейчас снести твою голову с плеч. В этом случае обитатели рынка столпились бы вокруг, громко крича от восторга.
Спэгг снова побледнел.
— Ну же, ну же, Солдат, не торопись. Если бы я за тебя поручился, ты бы не встретил прекрасную принцессу — то есть прекрасную, если не считать... — он прикоснулся к щеке, — в общем, сам знаешь. Послушай, — полным отчаяния голосом продолжал он, — хочешь, возьми себе пару волшебных рук. Совершенно бесплатно. Любую. Выбирай сам. Забудем былые обиды.
Солдат ткнул пальцем в лицо рыночного торговца.
— Спэгг, тебе лучше в будущем оставаться моим другом. Не повторяй прежние ошибки, потому что я всегда падаю, приземляясь на ноги. Ты меня понял?
— Да-да, конечно, Солдат. Мы с тобой товарищи, да. Друзья — не разлей вода. Я тебя больше никогда не подведу, будь уверен.
Кивнув, Солдат продолжил путь, поражаясь кипящей у себя в груди ярости. Он пришел в ужас, осознав, что совершенно серьезно собирался отсечь Спэггу голову. Даже когда он взял себя в руки, его не покидало чувство стыда из-за того, что он едва не потерял самообладание. Солдату становилось страшно от бездонных глубин гнева, обнаруженных в душе. Он ни за что не простил бы себя, если бы убил Спэгга, однако он едва не обнажил свой меч. Спэгг тоже почувствовал это, понял, что был на волосок от смерти.
Направляясь по широкому бульвару, обсаженному деревьями, в сторону Дворца Диких Цветов, Солдат внезапно лицом к лицу столкнулся с капитаном Каффом.
Мгновенно забыв данное себе обещание, Солдат спросил с едва скрываемым раздражением:
— Ты только что виделся с моей женой?
Капитан Кафф был в окружении офицеров имперской гвардии. Те изумленно переводили взгляд со своего товарища на выскочку-карфаганца, дерзнувшего разговаривать с высокопоставленным офицером в таких тонах.
— Что, если так? — огрызнулся Кафф. — Тебе какое дело? Тебя она даже видеть не хочет.
— Это мы еще посмотрим. А пока не соблаговолишь ли ты встретиться со мной завтра на рассвете у стен замка вместе с двумя товарищами-офицерами, которым предстоит быть твоими секундантами?
Кафф надменно вскинул голову. На его лице появилось что-то напоминающее улыбку.
— Ты бросаешь мне вызов? Дуэль?
— Ты правильно понял.
— Выбрось из головы эти мысли. И по какому праву ты нацепил офицерский мундир? Выдавать себя за лейтенанта, даже убогой карфаганской армии — тяжкое преступление.
— Я заслужил этот чин.
— Из рабов в лейтенанты? Не могу поверить.
Один из офицеров вырвал из рук Солдата мешок из-под муки.
— Давайте-ка посмотрим, что тут у него... Ха! Собачья голова? Что это такое, раб? Твой ужин?
Его друзья, рассмеявшись, со всех сторон обступили Солдата.
— Подождите, — вдруг воскликнул один из них, — это голова не простой собаки! Это голова воина-зверя. Раб, как тебе удалось ее раздобыть? Ты напал на спящего?
— Я победил его в поединке.
— Хорофо придумал, — прошепелявил кавалерийский лейтенант. — Привнайся, ты наткнулфя на воина-пфа, объевшегофя поганками, и отфек ему голову — перерубил шею, пока он фпал и не мог ващифятьфя, так?
— Если бы ты был чуть поумнее, картавый дурак, — презрительно бросил Солдат, — ты бы заметил, что рана на шее чистая.
С лица кавалерийского офицера улыбку словно волной смыло.
— Дурак? Я тебе покажу дурака!
Выхватив саблю, он ударил плашмя лезвием Солдата по лицу. У того на щеке выступила тонкая полоска крови.
— Ты об этом пожалеешь... — спокойным голосом произнес он.
Но остальные офицеры схватили его за руки. Кафф, отойдя в сторону, молча следил за происходящим.
— По-моему, мы должны преподать рабу хороший урок, — сказал один из офицеров. — Как насчет того, чтобы его распять? Можно прибить его вон к тому дереву.
— Только не здесь, — поспешно вмешался Кафф. — Эта улица видна из дворца. Отведем его в глухое место.
Одобрительно загудев, офицеры потащили Солдата в переулок. Кафф благоразумно отстал, не желая пачкать руки.
Быстротечное судилище состоялось в полуразрушенном сарае. Офицеры не смогли найти подходящего места, чтобы распять Солдата. Но на улице стояла телега, груженная гнилыми овощами. Солдата привязали к колесу, разорвали на нем одежду, и кавалерийский офицер дал ему тридцать пять ударов хлыстом. Из глубоких ран потекла кровь. Солдат долго крепился и молчал, однако в конце концов с его уст сорвался стон, безмерно порадовавший мучителей. Потом они ушли, оставив Солдата привязанным к колесу, с головой Вау на шее.
Случайные прохожие спешили пройти мимо. Никто даже не смотрел на Солдата, не говоря о том, чтобы пытаться его освободить. Всем было страшно. Те, кто совершил это чудовищное злодеяние, судя по всему, ничего не боялись. Лучше ни во что не вмешиваться, оставаться в стороне, заниматься своими делами.
Целый час или даже больше Солдат висел, привязанный к колесу. Даже хозяин телеги, вернувшись и увидев такое чудовищное зрелище, поспешно скрылся. Лучше не показываться и прийти за своей телегой тогда, когда с нее будет снято это жуткое украшение. Жители окрестных домов позакрывали ставни и теперь глядели на улицу через щелочки.
В конце концов Солдата отыскал ворон.
— Ну и угораздило же тебя!
Солдат свисал с колеса, привязанный к нему за локти. Кровь, стекающая из глубоких ран, образовывала струйки на камнях мостовой. Губы его были покрыты розовой пеной. Пытаясь сдержать крики, он прокусил насквозь язык. Промокшая от пота одежда прилипла к телу.
— Ладно, не каркай, — выдавил Солдат, готовый вот-вот потерять сознание. — Если не сможешь сам развязать эти узлы, слетай, разыщи карфаганскую женщину-воина по имени Велион — позови ее ко мне.
— По-моему, я не услышал волшебное слово, — заметил ворон.
— Черт побери, птица, сейчас не время для любезностей!
— Разве так трудно сказать «пожалуйста»? Ладно, думаю, я справлюсь с этими узлами. Раз я открываю железные замки, полоски кожи не составят для меня труда.
Птица принялась за работу и в считанные минуты освободила Солдата от пут. Пошатываясь, он отошел от телеги и снял с шеи мешок с головой. Неподалеку журчал фонтанчик с питьевой водой. Солдат сполоснулся, окатил холодной водой плечи и спину, смывая кровь. Вскоре ему стало лучше. Он надел тунику и надолго прильнул к фонтанчику. Наконец Солдат смог идти, не шатаясь и не падая.
— Спасибо, ворон.
— Всегда пожалуйста, — ответила птица, прыгая возле фонтанчика в брызгах воды. — Насколько я понял, тебя навестили друзья?
— Друг моей жены.
— Она водится с дурными людьми.
— Это уж точно.
Солдат снова направился к Дворцу Диких Цветов. Дойдя до сада, разбитого вокруг дворца, он присел отдохнуть на скамье рядом с клумбой, усаженной ромашками, наслаждаясь ароматом цветов и набираясь сил. К нему подошел стражник и попросил представиться. Назвав себя, Солдат сказал, что его личность может удостоверить слуга по имени Офао. Стражник ушел, а Солдат почувствовал, что за ним наблюдают из окон дворца. Вскоре стражник вернулся и предложил Солдату следовать за ним.
— Я хочу видеть принцессу, — сказал Солдат. — Я ее муж.
Ничего не ответив, стражник провел его во внутренний дворик дворца и удалился.
Солдат огляделся. Во внутреннем дворике было очень мило. В центре под охраной четырех мраморных львов струился фонтан, стекающий в небольшой бассейн. Колонны и стены, окружающие дворик, были исчерчены письменами на незнакомом Солдату языке. Каменная кладка серыми, розовыми и бледно-голубыми цветами навевала в памяти восход солнца зимой. За высокими стрельчатыми окнами в дальнем конце дворика виднелись величественные кипарисы и остриженные в виде капелек кусты самшита. Тишину нарушали лишь журчание воды и воркование голубей.
— Ты выглядишь очень измученным.
Голос донесся словно из сна. Обернувшись, Солдат увидел принцессу Лайану, стоявшую в арке. На ней был капюшон, скрывавший половину лица, но вторая половина, нетронутая, светилась в лучах солнца. Сердце Солдата остановилось на мгновение, однако ему удалось скрыть свои чувства под маской непринужденности. Лайана вышла за него замуж исключительно из сострадания, и он не хотел выдавать то, что было у него на душе.
— Я принес тебе подарок, — как можно небрежнее произнес Солдат. — Он здесь, в, мешке.
— Что-то твой подарок слишком кровавый.
Солдат кивнул.
— Это голова Вау, воина-пса, лишившего тебя красоты. Я убил его в поединке. Кое-кто считает, что я сражался чересчур жестоко, но учитывая, какое преступление совершил Вау, по-моему, мои действия были вполне оправданны. Не хочешь взглянуть на его лицо в последний раз, перед тем как я сожгу голову?
Вздрогнув, принцесса Лайана отвернулась.
— Я не желаю его видеть. Я не просила тебя мстить за себя. Меня это нисколько не интересует.
Солдата окатила волна разочарования. Он зашвырнул голову в дальний угол дворика.
— Я совершенно забыла про тот день, а ты мне о нем напомнил.
— Как ты могла забыть? — раздраженно воскликнул Солдат. — Ты же время от времени смотришься в зеркало.
— То, что я вижу в зеркале, принадлежит настоящему, а не прошлому.
Судя по всему, принцесса Лайана была совсем не рада тому, что он сделал. Она бы нисколько не расстроилась, если бы он оставил Вау в живых. Ощутив прилив горечи, Солдат тотчас же прогнал это чувство. Сейчас не время выказывать недовольство. В обществе Лайаны ему необходимо сдерживать свои буйные чувства.
— Я пришел, — с вызовом произнес Солдат, — чтобы потребовать то, что принадлежит мне по праву, как твоему супругу.
Надменно вскинув голову, принцесса посмотрела ему в лицо.
— Вот как? У тебя будет ровно столько прав, сколько я соблаговолю тебе отпустить.
— Я твой муж, — тихо промолвил Солдат. — А ты моя жена.
Помолчав, Лайана спросила:
— Ты меня хочешь? Такую уродливую, какая я есть?
Солдат вздохнул, выдавая свое вожделение.
— Я нахожу тебя... неотразимой.
— Ты воин, вернувшийся из боевого похода. Ты сражался и убивал. В твоей крови кипит страсть. Вот почему на воине солдаты насилуют женщин побежденной стороны. Ты хочешь не меня, а просто любую женщину.
Она стояла, гордо подняв подбородок, но ее глаза светились болью и уязвимостью.
— Я хочу не любую женщину, — хрипло произнес Солдат. Слова поднимались откуда-то из неведомой глубины. — Я хочу именно тебя. Я лежал, глядя на звездное небо, и мечтал о том, как мы впервые сольемся друг с другом в объятиях любви. Эти картины жгли мой рассудок. Другие женщины для меня ничего не значат. Ты заполнила меня всего своей душой, и теперь я хочу, чтобы к этому добавилось твое тело. Я люблю тебя всю, твой ум и душу, каждый волосок у тебя на голове, все до единой выпуклости и ямочки тела. Вот и сейчас один только исходящий от тебя аромат заставляет мои чувства воевать друг с другом. Я хочу вдыхать тебя, упиваться тобой, проглотить тебя целиком.
Лайана дрожала, поддаваясь потоку его ласковых слов.
— Это правда? — прошептала она. — Ты... меня... любишь?
— Без тебя моя жизнь не имеет смысла.
Не сказав больше ни слова, принцесса вошла в комнату, выходящую во внутренний дворик. Эта комната принадлежала не Лайане; здесь спала одна из горничных. Войдя следом, Солдат закрыл за собой дверь. Отвернувшись друг от друга, он и принцесса разделись. Оба не могли унять дрожь. Обнажившись, они обернулись и бросились в объятия. От внезапного соприкосновения тел оба лишились дыхания и просто стояли, глядя друг другу в глаза.
Наконец Солдат поднял Лайану и осторожно уложил ее на кровать. Лицо принцессы по-прежнему было наполовину скрыто капюшоном. Солдат начал его снимать.
— Нет, — прошептала она. — Пожалуйста, не надо!
— Надо, — твердо произнес он.
Развязав шнурки и сняв мягкий бархат, Солдат покрыл поцелуями шрамы и ссадины.
— Все до одной выпуклости и впадины твоего тела, — повторил он. — Я люблю их больше мирры, золота и благовоний.
Они познали друг друга. По щекам принцессы хлынули слезы. Исходящий от нее аромат, в котором Солдат узнал благоухание амбры, сандалового дерева и оленьего мускуса, сводил с ума.
Когда за первыми нежными ласками последовали более пылкие проявления чувств, Лайана нащупала на спине Солдата открытые раны и ссадины. Оторвавшись от него, она увидела кровь на своих руках, на простыне, на тунике Солдата, брошенной на стул.
— Что с тобой произошло? — воскликнула девушка, усаживаясь в кровати, стыдясь того, что не заметила всего этого раньше. — Неужели карфаганцы тебя наказали?
— Не карфаганцы, — криво усмехнулся Солдат. — Кое-кто другой. Это произошло на улицах Зэмерканда, совсем недавно, недалеко от ворот дворца. Но не беспокойся, негодяи за все заплатят.
— Тебе больно? Раны нужно обработать! Сейчас я пошлю за Офао, чтобы он принес мази и целебные бальзамы.
Солдат тоже сел.
— Если ты позовешь этого человека, мне придется одеться. Кажется, он желает моего тела так же, как я жажду твоего.
Принцесса рассмеялась. Эти звуки никто во дворце не слышал уже много лет. Звонкий, задорный смех раскатился по внутреннему дворику, и в комнату ворвалась испуганная Дриссила.
— Моя госпожа, что случилось?
— Что случилось? — воскликнула Лайана, и в ее глазах сверкнули веселые искорки. — Как что, я счастлива, вот что случилось!
Увидев рядом с госпожой обнаженного мужчину, Дриссила в ужасе вскинула руку ко рту.
— Прошу прощения, — смущенно улыбнулся Солдат, прикрывая простыней свой срам. — Я не имел понятия, что это ваша комната.
— Это не моя комната. О, что вы сделали с моей госпожой? Вы колдун, вот в чем дело. Вы превратили ее в хохочущую дурочку. Вы... вы похитили ее рассудок!
Лайана, откинувшись на спину, хихикала, уткнувшись лицом в подушку.
— Уверяю вас, — сказал Солдат, — если я что у нее и похитил, то не рассудок.
Ударив его подушкой, Лайана повернулась к Дриссиле:
— Нужно устроить праздничный пир. Пусть во дворце царит веселье. Откройте большую залу. Разожгите огонь в камине. Зажарьте быка — или хотя бы ягненка. Я хочу музыки. Пошлите за дудочниками, флейтистами и другими музыкантами. Я хочу танцевать. Да, танцевать в главной зале. Пусть все танцуют, в том числе и ты, Дриссила. Мы подыщем тебе мужчину. А другого для Офао, раз он не может оторвать глаз от моего супруга!
Служанка поняла, что Солдат пробудил душу ее госпожи. Принцесса впервые в жизни полюбила.
Повернувшись к Солдату, Дриссила сказала:
— Знаете, вам вовсе не было нужды отправляться в поход. Моя госпожа приняла бы вас таким, какой вы есть.
Удивленно подняв брови, Солдат посмотрел на свою возлюбленную.
— Это правда?
— Дриссила знает меня лучше, чем я сама. Солдат пожал плечами.
Позднее, когда во дворце шел пир горой, а в большой зале звучала веселая музыка, Дриссила отвела Солдата в сторону.
— Вам следует быть очень осторожным. Моя госпожа... — Осекшись, Дриссила в отчаянии заломила руки, но затем все же нашла в себе мужество продолжить: — ... у моей госпожи бывают резкие перемены настроения. Она... она подвержена приступам буйной ярости, мой господин.
К Солдату, насколько ему было известно, хотя он и не мог полагаться на свою память, впервые обратились «мой господин», и это обращение ему нисколько не понравилось.
— Я всего лишь лейтенант, — мягко поправил он служанку. — Не надо называть меня господином. А что касается принцессы... я знаю, что она больна. Я также знаю, что она убила двух своих мужей. С другой стороны, я знаю, что она их не любила. А сейчас... ты видела ее лицо, ее поведение, ее глаза. Она меня любит, и я благодарю за это богов, потому что я полюбил ее с первого взгляда.
— Это не болезнь, а чары. Наверное, вам известно, что сестра принцессы, королева Ванда, также подвержена приступам безумия. Их мать, прежняя королева, бросила в темницу одного колдуна, и тот наложил на семью вечное проклятие. Моя госпожа — самое доброе создание на свете, вот только...
— Вот только иногда она бывает другой, да? — договорил за нее Солдат.
— Я прошу вас лишь об одном: будьте очень осторожны.
— Хорошо, Дриссила, обещаю, я буду очень осторожен. Спасибо за заботу.
Потом, когда акробаты прыгали по залу и строили живые пирамиды, Лайана снова подошла к своему супругу.
— О чем ты шептался со служанкой? — смеясь, спросила она. — До моего дня рождения еще несколько месяцев.
Повернувшись к молодой жене, Солдат спокойно ответил:
— Она предостерегла меня о проклятии, наложенном на твою семью, и сказала, что ты подвержена приступам безумия.
Лицо Лайаны затянулось тучами.
— И ты в открытую говоришь мне об этом? Разве Дриссила не просила тебя сохранить ваш разговор в тайне?
— У меня от тебя нет никаких тайн, любимая. Я не имею имени, прошлого, не знаю, кто я такой на самом деле. Может статься, я страшный преступник. К сожалению, у нас обоих есть изъяны. Мы должны быть совершенно искренни друг с другом, пока я не узнаю, кто я — а ты не излечишься от болезни.
Какое-то мгновение Солдату казалось, что Лайана взорвется от гнева, но через несколько секунд она улыбнулась.
— Какой ты у меня мудрый, мой новый супруг. Послушай, быть может, мы дадим тебе имя до тех пор, пока ты снова не обретешь себя?
— Нет. Солдат — это то, что надо. Просто Солдат. Ну а теперь не угодно ли тебе потанцевать? Я понятия не имею, умею ли танцевать, но мои ноги сами собой дергаются под веселые звуки флейт. Ты даешь мне свою руку, очаровательная женушка?
— С удовольствием.
Лайана взяла Солдата под руку, и они направились в центр залы. Танцующие расступились, освобождая дорогу невесте и жениху.

ГЛАВА ЧЕТЫРНАДЦАТАЯ

Несмотря на протесты Солдата, Лайана настояла на том, чтобы они спали в отдельных комнатах.
— Безумие нападает на меня в разгар ночи, — обливаясь слезами, объяснила она. — Я не хочу, чтобы с тобой что-нибудь произошло.
— По-моему, мы слишком сильно любим друг друга, и нам ничего не страшно, — возразил Солдат.
Тут стали сказываться побои, полученные от Каффа и его дружков. До сих пор Солдата подхлестывал головокружительный восторг, но постепенно последствия телесных истязаний начали пересиливать радостное возбуждение. Ему требовалось отдохнуть, особенно если учесть, что на рассвете он должен встретиться за городскими стенами с капитаном Каффом и сразиться с ним. Даже если Кафф не придет, Солдат собирался обязательно быть на месте вовремя. Больше всего на свете он не хотел, чтобы Кафф назвал его трусом.
Перед сном его навестил Офао, снова обработавший раны мазями и бальзамами, а затем давший снадобье, способствующее крепкому сну. Поблагодарив слугу, Солдат улегся на мягкие перины и тотчас же заснул. Выйдя из комнаты, Офао запер дверь снаружи и просунул ключ в щель внизу. Они с Дриссилой сошлись во мнении, что Солдата необходимо оберегать от его сумасшедшей жены.

Валехор стоял на холме под дубом и глядел на раскинувшуюся внизу заросшую лесом равнину, затянутую туманной дымкой.
Облаченный в доспехи, рыцарь держал в одной руке меч, а в другой — булаву. Рядом с ним виднелись силуэты рыцарей в черных доспехах. В предрассветных сумерках невозможно было различить ни лица, ни эмблемы на щитах. Рыцари толпились вокруг Валехора, позвякивая стальными латами и скрипя кожаными ремнями. В воздухе висело зловоние мочи и испражнений. По оценке Валехора, отряд стоял на холме уже несколько часов. Воины, чтобы оставаться в постоянной боевой готовности, справляли нужду прямо в доспехи. Лишь одному Валехору было позволено отдохнуть. Однако он не спал, а тоже бодрствовал, как и подобает рыцарю в канун сражения. Валехор взывал к ангелам, прося их быть рядом в предстоящем бою. Он вверил свою душу богу.
— Сир, — окликнул его один из рыцарей, — клан Драммондов собрался в лощине у ручья. Скоро рассветет. Чтобы атака была успешной, нам необходимо построиться на гребне холма до того, как взойдет солнце.
— Ты прав, — сказал Валехор. — Выдвигаемся вперед.
Он направился по заросшей мхом лужайке, оставляя глубокие следы в мягкой сырой земле. Там в зарослях стояли лошади, укрытые от холодного ветра, дующего над торфяным болотом. Вчера клан Драммондов потерпел сокрушительное поражение и был вынужден отойти к отвесным скалам, возвышающимся над трясиной и образующим непроходимый барьер. Враг был в руках Валехора и его рыцарей. С восходом солнца начнется кровавая бойня, и мир навсегда будет избавлен от Драммондов.
Вдалеке показалась смутная тень, продирающаяся сквозь вересковые заросли. Укутавшаяся в плащ, защищающий от холода, накинувшая на голову капюшон, спасающий от утренней росы, фигура держала в руках сучковатую палку, на которой трепетал обтрепанный флажок из коровьей шкуры. На шкуре был выжжен герб клана Драммондов. Это шел парламентер.
Человек в толстом шерстяном плаще остановился на мокрой от росы лужайке ярдах в двадцати от рыцарей.
— Меня направил к вам побежденный народ, — начал он.
— Говори, с чем пришел, — сказал Валехор.
Парламентер помялся, подбирая слова, и наконец заговорил надтреснутым голосом:
— Я уполномочен предложить нашу безоговорочную капитуляцию. — Голос посланца дрожал от напряжения. — Мы готовы покориться вам, только сохраните жизнь нам и нашим семьям.
Валехор гневно вскинул голову. Какая еще капитуляция? Что, его собираются лишить последнего кровопролития? Неужели за его зверски убитую невесту Драммонды заплатят лишь жизнями нескольких проходимцев? Нет, Валехор хотел, чтобы к тому времени, как цветы лаванды, согретые лучами взошедшего солнца, раскроют свои лепестки, все до одного Драммонды сгинули в болоте.
— Я тебя не слышу, — крикнул Валехор. — Ветер завывает слишком громко, и я оглох. Чего ты хочешь? Биться до последнего воина?
Парламентер, отшатнувшись, сделал несколько шагов назад. Выскочивший невесть откуда заяц стремглав скрылся в кустах. Он, в свою очередь, спугнул пару тетеревов, шумно захлопавших крыльями и пронесшихся над головами рыцарей. Послышался громкий звон: один из воинов, шагнув вперед, зацепился шпорой за камень. Валехор махнул рукой, приказывая своему рыцарю оставаться на месте и не мешать переговорам.
— Вы ничего не поняли, — воскликнул посланец. — Вы одержали победу. Новые смерти больше не нужны.
— Нет, — снова крикнул Валехор, — я по-прежнему ничего не слышу. Ветер громко воет. Возвращайся в полдень, когда над болотом воцарится спокойствие.
Парламентер молча посмотрел на него, понимая, что все потеряно.
— Кровожадный ублюдок, — пробормотал он и, развернувшись, направился в затянутые туманом кусты.
— Далеко не такой кровожадный, как Драммонд. Остановившись, парламентер бросил через плечо:
— А это ты услышал!
Вскоре рыцари, оседлав коней, понеслись вниз по склону холма, и началась кровавая бойня, Ни одному воину клана Драммондов не удалось спастись в тот день. Земля была завалена сплошным покровом трупов, и трясина жадно впитывала драгоценную кровь Драммондов. Жены и возлюбленные воинов были изнасилованы все до одной, чтобы следующее поколение поголовно состояло из ублюдков-полукровок. Детей собрали и распределили по приграничным фермам — возделывая землю, они забудут своих родителей. От подобной жестокости защемило бы сердце у самого кровожадного тирана.
Валехор сидел на коне, хладнокровно наблюдая за происходящим. Ни разу он не вмешался, не попытался остановить своих опьяневших от запаха крови рыцарей.
Одна сгорбленная старуха, оборванная ведьма, схватила его за стремя.
— Будь ты проклят, Валехор! Будь прокляты все твои родственники и их потомство! Пусть твоя душа вечно горит адским пламенем, подлый убийца! Будь проклята твоя мертвая невеста, пусть она...
Валехор раскроил ей голову булавой, прежде чем старуха успела закончить свое проклятие.
Наконец, когда все было кончено, рыцари уехали, оставив сваленные в огромную груду трупы. Клан Драммондов был уничтожен. Вышедшие из леса волки принялись обгладывать трупы, слетевшееся воронье стало выклевывать мертвым глаза. Но в полдень стервятники бросились врассыпную. Гора зашевелилась, содрогнувшись изнутри. Не все Драммонды были убиты. Один воин остался жив. Оглушенный ударом булавы, он упал на землю. Его приняли за мертвого и завалили трупами. И вот сейчас воин пришел в себя.
Он выбрался из-под груды трупов, перепачканный кровью и вывалившимися внутренностями. Оглянувшись вокруг, Драммонд издал жуткий вопль, и ветер разнес над болотом его призыв к мщению. Воин поклялся богам земли, морей и неба, что враг горько пожалеет об этом дне.
Затем он побрел в глубь болот, мрачный и угрюмый, с душой, словно налитой свинцом. Но разгоревшееся в груди пламя могло утихнуть лишь тогда, когда его меч вкусит кровь ненавистного предводителя вражеских рыцарей. Безжалостный убийца, расправившийся с кланом Драммондов, заплатит за свое преступление. Оставшийся в живых воин не сомневался, что рано или поздно осуществит свою клятву, ибо он был в первую очередь профессиональным солдатом.

Солдат проснулся, услышав, как волшебные ножны поют песнь предостережения ему на ухо.
Неясная тень, бесшумная, словно летучая мышь, оторвалась от подоконника и метнулась к кровати, сжимая в руке кинжал. Перехватив запястье убийцы, Солдат отбил острое лезвие в сторону. Нападавший вскрикнул, но не выпустил кинжал. Солдат выбросил вперед кулак, и убийца отлетел к обитой пухом стене. Ударившись головой о мягкую поверхность, неизвестный сполз на пол и затих.
Дрожащей рукой Солдат нащупал огниво и кремень и запалил трут. Потом зажег восковую свечу и, осмотрев распростертое на полу тело, узнал нападавшего. У него вырвался крик ужаса.
Это была Лайана. К прежним шрамам, обезобразившим ее лицо, добавился отвратительный синяк от удара кулаком. Ругая себя на чем свет стоит, Солдат склонился над женой и бережно поднял ее с пола.
Когда он нес Лайану к кровати, та очнулась, и ее лицо исказилось злобной ненавистью. Молодая женщина попыталась расцарапать лицо мужа ногтями, но тот успел швырнуть ее на постель. Пока Лайана лихорадочно шарила вокруг в поисках кинжала, Солдат бросился к двери. Ключа в замке не было. Увидев ключ на полу, он подобрал его и отпер дверь.
— На помощь! Сюда! — крикнул Солдат в темный коридор.
Слуги выскочили из комнат, натягивая на бегу одежду. На лестнице появились стражники. Солдат вернулся к себе. Ему запомнилось, что кинжал, выбитый из руки Лайаны, звякнув, закатился куда-то под шкаф. Но сейчас принцесса отчаянно рылась в постельном белье. Солдат схватил ее за руки, а она попыталась его лягнуть, стараясь сломать ему нос и разбить губы. Но он крепко держал ее до тех пор, пока не подоспели слуги. Общими усилиями вырывающуюся Лайану вытащили из комнаты.
— Как ей удалось сюда попасть? — спросила Дриссила. — Мы закрыли ее в своей спальне. Мы всегда запираем дверь на ключ.
— Должно быть, она забралась через дымоход на крышу, — сказал Солдат, — а затем проникла ко мне в комнату в окно.
Солдат надеялся, что его любовь к Лайане — а также ее любовь к нему — возымеет целительное действие. Теперь он воочию убедился, что тешил себя пустыми иллюзиями. Если бы не волшебные ножны, он бы погиб.
Солдат поделился этими печальными мыслями с Дриссилой. Та покачала головой.
— Мой господин, на госпоже лежит проклятие. Если бы это был лишь недуг, можно было бы надеяться на исцеление. К несчастью, мы имеем дело с колдовством.
— В таком случае мы должны найти способ разрушить злые чары!
В окно ударили первые лучи утренней зари. Солдату пора было идти. Одевшись, он перепоясался своим новым мечом и вышел из дворца. Пустынными улицами Солдат направился в противоположный конец города. Сонные стражники у ворот встрепенулись было, увидев подозрительного путника, но, разглядев лейтенантский мундир, неохотно козырнули.
Оказавшись за городской стеной, Солдат направился к красным шатрам. Пройдя мимо часовых, он вошел в шатер Орла и, отыскав спящую Велион, разбудил свою подругу.
— Ты мне нужна, — шепнул Солдат.
— Что, сейчас? — пробормотала молодая женщина, усаживаясь на кровати и протирая заспанные глаза. — Мы бы могли переспать в походе. Это было бы гораздо романтичнее.
— Нет-нет, я имею в виду совсем другое. Ты забыла, я ведь мужчина женатый.
— Мне доводилось спать и с женатыми.
— Слушай, ты нужна как секундант на дуэли. На рассвете мне предстоит поединок с капитаном имперской гвардии.
Велион посмотрела в сторону полога шатра.
— Уже светает.
— Вот почему надо поторопиться.
— Хорошо.
Соскочив с койки, молодая женщина обнаженной подошла к чану с водой и плеснула себе в лицо. Солдат отметил, какая она высокая и стройная, но в то же время очень медлительная. Он нетерпеливо переминался с ноги на ногу.
— Нельзя ли побыстрее?
Велион в негодовании посмотрела на него.
— Не могу же я отправиться на поединок в таком виде, будто меня только что вытащили из мусорного ведра!
Наконец Велион оделась и привела себя в порядок. Боевые товарищи выскользнули из шатра и направились к крепостным стенам.
— А теперь расскажи подробнее, что случилось, — попросила Велион.
— Есть человек, который меня ненавидит, — капитан имперской гвардии Кафф. Он любит мою жену. Вчера я вызвал его на поединок.
— Только потому, что он любит твою жену?
— Нет, потому, что он привязал меня к колесу телеги с гнилыми овощами и избил на глазах у толпы.
Велион одобрительно кивнула.
— Это гораздо более веская причина для поединка. Я убила бы любого, кто поступил бы так со мной.
Солдату на плечо опустился ворон.
— Только тебя еще тут не хватало, — проворчал Солдат. — Убирайся, у меня нет времени.
Птица с оскорбленным видом поднялась в воздух. Велион вопросительно посмотрела на Солдата, но ничего не сказала.
Наконец товарищи подошли к тому месту, где их ждали гвардейцы. Увидев среди них кавалерийского офицера, вчера избившего его хлыстом, Солдат сверкнул глазами.
Кафф стоял чуть поодаль, обнаженный по пояс, рассекая мечом воздух. Его длинные волосы, чтобы не попадать в глаза, были забраны сзади в хвостик. Солдат отметил, какими накачанными были руки и грудь Каффа — и какими тощими его бедра и лодыжки. Нижняя половина тела капитана никак не соответствовала верхней.
Судя по всему, Кафф занимался с тяжестями, но не обращал внимания на ноги.
— А мы уже начали бефпокоитьфя, что ты не придешь, — прошепелявил кавалерийский офицер. — Ты вфегда так опавдываешь?
— Радуйтесь, что я вообще пришел, — ответил Солдат. — Насколько мне помнится, капитан Кафф отказался принять мой вызов. Кажется, он не верил, что я офицер и, значит, достойный противник капитану имперской гвардии.
— О, — сказал кавалерист, — равумеетфя, мы это проверили. Пофкольку ты дейфтвительно получил офицерфкий чин — хотя одни колдуны внают, как и ва что, — ты имеешь право быть офвежеванным. А потом мы подарим твою кожу какому-нибудь ханнаку.
К ним приблизился Кафф.
— Я был уверен, что ты лежишь пластом и не можешь встать. Вот почему ты опоздал.
Солдат недоуменно поднял брови.
— Ты имеешь в виду те незначительные царапины, что я получил вчера вечером? Но это же сущие пустяки. Если я и испытывал некоторые неудобства, все быстро прошло, как только моя жена обработала ссадины.
Во взгляде Каффа сверкнули молнии.
— Твоя жена?
— Ну да. Вчера вечером мы с принцессой Лайаной с небольшим запозданием справили свадьбу. Разве ты не получил приглашение? Какая досада! Приношу глубочайшие извинения.
Капитан заскрежетал зубами.
— А я как раз с теплого супружеского ложа, — добавил Солдат, сознательно провоцируя противника. — Должен признаться, мне очень хотелось остаться, но моя молодая жена настояла на том, чтобы я защитил свою честь и проучил этого — как она выразилась? — этого самодовольного борова.
— Ты назвал меня свиньей?
— Что ты, я только повторил слова своей жены.
Кафф тряхнул головой.
— Она бы ни за что на свете так не сказала, Я не верю, что вы провели ночь вместе. Пусть эти лживые слова превратятся в пепел и застрянут у тебя в горле, чтобы ты задохнулся. Лайана говорила мне, что не желает даже видеть тебя. Она вышла замуж исключительно из сострадания, чтобы спасти тебя от неминуемой смерти. Такие чувства испытывает нежная душа к бедному зверьку, попавшему в ловушку обстоятельств. С таким же успехом ты мог бы быть воробьем, застигнутым ураганом, или зайцем, запутавшимся в силках. Лайана всегда жалеет несчастных созданий. Но мне, настоящему мужчине, подобные чувства чужды. Я предпочитаю одним ударом избавлять жалкие твари от мучений.
— Мускус, сандаловое дерево и амбра, — ответил Солдат, взбешенный оскорбительными словами капитана. — Не сомневаюсь, смесь этих трех ароматов вызовет у тебя в памяти нечто такое, что дорого нам обоим.
Кафф побагровел от гнева.
— Я выпотрошу тебя как рыбу, — прошипел он.
— Нет, капитан, — наконец нарушила молчание Велион. — Вы будете соблюдать правила дуэли. Именно для этого я здесь и нахожусь.
Кафф недовольно поморщился.
— А это еще кто такая? — спросил он.
— Мой секундант, — ответил Солдат. — Воин из красных шатров.
— Я и сам вижу. Но она не офицер;
— Разве это так важно? — сказал Солдат. — По-моему, нет.
— Ладно, хватит болтать! — воскликнул кавалерист. — Пора переходить к делу. Фолнце уже давно ввошло.
— Полнофтью ф вами фоглафна, — передразнила его Велион.
Кавалерийский офицер сверкнул глазами, а молодая женщина подмигнула ему в ответ.
На зеленую траву упал красный платок, и поединок начался.
Сперва противники действовали осторожно, кружа друг вокруг друга и делая обманные движения. Постепенно, решив, что соперник достаточно хорошо изучен, они стали обмениваться более серьезными ударами, нацеленными в голову и грудь. Велион, следившая за Каффом, поняла, что он не удовлетворится, нанеся своему противнику не смертельную рану. Капитан имперской гвардии целился исключительно в голову. Солдат, напротив, старался поразить более крупную цель — торс.
Противники сражались молча, но это не снижало накала поединка. Внезапно Кафф, попав ногой в крысиную нору, потерял равновесие и упал на спину. Его товарищи, увидев, что капитан находится всецело во власти своего противника, ахнули от ужаса. Но Солдат, отступив назад, опустил меч, позволяя сопернику подняться с земли.
У Велион вырвался стон.
— Что ты наделал! — воскликнула она. — Он же был у тебя в руках!
Солдат только покачал головой.
Снова со звоном скрестились мечи, пугая пробуждающихся птиц. Поединок продолжался с переменным успехом, и наконец Каффу показалось, что противник начинает терять силы. Шагнув вперед, он взмахнул мечом, собираясь обезглавить Солдата. Острое лезвие со свистом вспороло воздух, двигаясь параллельно земле на уровне плеч Солдата. Зрители затаили дыхание, ожидая кровавой развязки. Мгновение казалось, что у Солдата нет никаких шансов парировать удар.
Но в глубинах подсознания Солдата притаились навыки, приобретенные в предыдущей жизни. Повинуясь безотчетному инстинкту, он отклонился в сторону. Его меч мелькнул с быстротой змеи. Лезвие застыло вертикально, защищая шею. Отточенная сталь наткнулась на живую плоть, но это было кое-что потоньше, чем шея. Головы остались на своих местах, однако лезвие прошло через кистевой сустав. Рука Каффа внезапно стала очень легкой. Двигаясь по инерции, он не удержал равновесие и развернулся вправо.
Не устояв на ногах, капитан словно пьяный повалился на землю, грузно рухнув рядом с предметом, упавшим на траву мгновением раньше. Кафф заморгал, недоуменно уставившись на нечто странное, в чем он разглядел кисть, отрубленную в запястье, продолжающую сжимать рукоятку меча. Прошло несколько секунд, прежде чем капитан опознал в перстне на безымянном пальце свое собственное кольцо. Все еще пребывая в каком-то оцепенении, он медленно поднял правую руку и увидел, что у нее отсутствует кисть. Из страшной раны хлынул фонтан крови. Только тогда товарищи капитана, опомнившись, бросились к нему и перевязали руку полотенцем.
Офицеры помогли бледному и трясущемуся Каффу подняться на ноги. Раненый сверкнул глазами.

Предыдущая страница 7 Следующая страница


Рассвет рыцаря 8

— Ублюдок! — прохрипел он. — Как же я теперь буду держать меч?
— Лучше твоя правая рука, чем моя голова, — невозмутимо ответил Солдат. — Надеюсь, в будущем ты хорошенько подумаешь и все взвесишь, прежде чем подвергать человека публичной порке.
Кавалерийский офицер, шагнув вперед, дал Солдату пощечину. Несомненно, умышленно нанесенным оскорблением он рассчитывал получить вызов на поединок.
— Нет-нет, я не собираюсь сражаться по очереди с каждым из вас до тех пор, пока в конце концов кому-нибудь не удастся наконец лишить меня головы. Поищите себе другую мишень для издевок. Я вами сыт по горло.
Офицер снова занес руку, собираясь еще раз ударить его, но на этот раз Солдат перехватил удар и, в свою очередь, сам что есть силы ткнул кулаком в лицо кавалеристу. Тот отлетел назад. Из разбитого носа хлынуло почти столько же крови, сколько из отрубленной руки Каффа.
— Ах ты фвинья! — воскликнул кавалерийский офицер, давясь собственной слюной. — Фейчаф я тебя убью!
Но в его товарищах еще остались крупицы чести, и они его сдержали. В первую очередь требовалось отвести раненого к лекарю. Кто-то, подобрав руку с мечом, завернул ее в плащ, после чего офицеры, поддерживая Каффа, направились к городским воротам.
Велион облегченно вздохнула. Все это время молодая женщина держала руку на рукоятке меча, готовая сразиться с гутрумитскими офицерами.
— Какое-то мгновение мне казалось, что нам придется пробиваться с боем. Ладно, что дальше? Это ведь, как-никак, капитан имперской гвардии!
— А я муж сестры королевы. Теперь, когда наш брак перестал быть никчемной формальностью, ко мне будут относиться гораздо серьезнее. Кафф больше не посмеет напасть на меня в открытую. Ему придется действовать либо из-за угла, либо где-нибудь в укромном месте, подальше от любопытных глаз.
— Что ж, следи за тем, что у тебя в тылу, Солдат.
Улыбнувшись, Солдат похлопал Велион по плечу.
— Велион, спасибо за то, что пришла.
— Конечно, ты дал мне совсем мало времени на сборы, — улыбнулась она, — но я не напрасно встала так рано. Ну а теперь мне пора назад. Вечером я заступаю на дежурство. Береги себя.
— Постараюсь.
С этими словами они расстались. Солдат направился в город, а молодая женщина повернула к красным шатрам. Прилетевший ворон начал издеваться над Солдатом.
— Ну что, надеюсь, ты доволен? Я все видел. Ты едва не потерял свой кочан.
— Но все же не потерял, ведь так?
— В следующий раз я выклюю твои замечательные голубые глаза. Разумеется, с сожалением, но ведь не пропадать же добру?
— Я постараюсь, чтобы следующего раза не было.
— Кафф будет упражняться левой рукой, а затем снова вызовет тебя на поединок.
Солдат недовольно поморщился.
— Пусть вызывает сколько душе угодно, я больше не клюну на его приманку. С меня достаточно. А теперь говори, что тебе удалось разузнать насчет мальчишки-колдуна и его матери Утеллены. С ними все в порядке?
Вытерев клюв о тунику Солдата, ворон сказал:
— Они словно сквозь землю провалились.
Солдат кивнул.
— Несомненно, Утеллена решила спрятаться. Ее сын по-прежнему в очень уязвимом положении. Когда он вырастет и станет полноценным волшебником, он сможет сам постоять за себя, но до тех пор мальчишка останется легкой добычей тех, кто идет по его следу.
— Если верить словам женщины.
— Что ты хочешь сказать, ворон?
— Я хочу сказать, быть может, за мальчишкой никто не охотится? Что, если у этой женщины есть другие причины скрываться?
Солдат пожал плечами.
— Какие, например?
— Если бы я знал, то не стал бы сеять сомнение в твоей душе, правда? Я бы сообщил тебе факты.
— По-моему, ворон, ты ошибаешься. Утеллена — милая, добрая женщина.
Ворон продолжал сомневаться.
— Все боятся детей колдунов, даже если тем и суждено вырасти в волшебников. Следовательно, ты не должен доверять и его мамаше. Она продаст душу ради своего единственного ребенка, как на ее месте поступила бы любая другая мать.
— Что ты можешь в этом смыслить, ты же птица!
Ворон пощелкал клювом.
— Птица я только снаружи. Внутри я остался мальчишкой. Но только настоящим мальчишкой. Человеком, а не тем созданием, которому дала жизнь Утеллена. Будем откровенны: колдуны в корне отличаются от людей. Им нельзя полностью доверять. У них в груди нет настоящего сердца — так, кусок камня. Король магов заботится не о том, чтобы в этом мире все были счастливы; его интересует лишь нужное соотношение добра и зла. Если его волнуют судьбы людей, почему бы ему просто не покончить раз и навсегда со всеми пороками, чтобы мы жили в мире и гармонии?
— В отсутствии зла не будет и добра, — возразил Солдат, — это же прописная истина. Без одного второе теряет смысл. Неужели ты хочешь жить в мире, лишенном смысла? Зло будет всегда, таков закон вселенной. Но мы должны заботиться о том, чтобы оно не выходило за определенные рамки. Следить, чтобы оно оставалось закупоренным, постоянно быть начеку. Без добра не будет героев, филантропов и рыцарей в сверкающих доспехах.
— А кому они нужны? Почему бы просто не вкушать блага жизни, не ведая никаких забот? В любом случае, если кто-то хочет стать героем, в мире предостаточно стихийных бедствий. Землетрясения, наводнения, пожары: выбирай, что тебе по душе. Совершай героический поступок, спасая ребенка из огня. Но ведь человеку этого недостаточно, правда, Солдат? Ему необходимо сразиться с другим человеком — и победить. В первую очередь всеобщий мир придется не по нраву духу соперничества, живущему в каждом из нас. Вот что не сможет вынести человек — если у него не будет смертельных врагов, соперников.
— Чепуха, — сказал Солдат, сам не до конца веря в свои слова. — Миру необходимо разнообразие. Наши души питаются мифами и легендами, которых не было бы, если бы в мире не существовало зла. Мы должны сражаться с тем, что находится внутри нас. В каждом из нас есть бескрайние пустыни, высочайшие горные хребты и бездонные пропасти, которые мы должны пересечь. Без недостижимых целей, без неосуществимых задач разве смогут люди совершать путешествие в глубь себя, искать то, чего они стоят, достигать конечной точки — своей души?
— Для простого пехотинца ты сегодня что-то чересчур разговорчив.
— Как и ты, — подозрительно заметил Солдат. — Ты уверен, что ты мой ворон, а не поменявший обличье колдун?
— Из того, что я был беспризорным мальчишкой, еще не следует, что я глупый и необразованный. Как птица, я могу присутствовать на советах мудрецов, священников и ученых мужей. А ты что скажешь в свое оправдание?
Презрительно потрещав языком, ворон взмыл в воздух. Его неожиданное исчезновение было отчасти вызвано тем, что к Солдату подошли два стражника, воины имперской гвардии. Решив, что новая схватка неизбежна, Солдат непроизвольно схватился за рукоятку меча. Стражники загородили ему дорогу. Один из них заговорил:
— Королева Ванда желает тебя видеть.
— Меня? — изумился Солдат.
— Да, — подтвердил второй стражник. — Иди с нами.
— Эй, подождите-ка. Почему я должен верить, что вы посланы королевой? Сегодня утром я сражался на поединке с вашим капитаном и отрубил ему кисть. Быть может, вы хотите заманить меня в ловушку.
Известие о ранении капитана Каффа оказалось для стражников полной неожиданностью. По их потрясенным лицам Солдат понял, что они ничего не знали.
— Что нужно от меня королеве Ванде?
— Нашел кого спрашивать. — Первый стражник пожал плечами. — Королева не посвящает нас в свои тайны.
— Ну хорошо, я пойду с вами. Только вы идите впереди. Развернувшись, стражники направились ко Дворцу Птиц.
Солдат последовал за ними. Один из стражников, обернувшись, спросил:
— Ты действительно дрался на дуэли с капитаном Каффом?
— Да.
— И отрубил ему кисть руки? — Да.
Стражники умолкли. Проводив Солдата до приемного зала королевы, они ушли, ни словом не обмолвившись о своем отношении к случившемуся. Но Солдат не сомневался, что всю дорогу они только об этом и думали. Впрочем, он даже не надеялся склонить на свою сторону таких людей. Эти стражники преданны Каффу душой и телом, и тут уж ничего не поделаешь.
Двери зала распахнулись. Солдат увидел перед собой маленького человечка с бледным лицом, в шелковых одеждах. Из расклешенных рукавов торчали длинные руки. Одной рукой человечек сделал Солдату знак приблизиться, другую поднял ладонью вверх, показывая, чтобы он оставался на месте. Солдат растерялся, не зная, как ему быть.
— Я Гумбольд, королевский канцлер, — тихим, вкрадчивым голосом объявил человечек. — Королева желает говорить с тобой. Войди в зал, упади ниц и жди, пока королева обратится к тебе. Ни в коем случае не перебивай ее. Если ты только попытаешься шевельнуться или заговорить, прежде чем она тебе прикажет, тебя немедленно казнят. Если королева задаст тебе вопрос, ты должен будешь ей ответить. К ней надлежит обращаться «ваше величество». Ты все понял?

ГЛАВА ПЯТНАДЦАТАЯ

Вдруг на улице потемнело.
Порыв ветра ударил в стену дворца. Холодный воздух, ворвавшись в раскрытые окна, обдал ледяным дыханием всех, кто находился в зале. Солдат судорожно глотнул воздух, пытаясь отдышаться. Стражники, находившиеся во дворе, попятились, не в силах устоять на ногах. Двери зала с силой захлопнулись, отделив Солдата и Гумбольда от тех, кто находился внутри. Огни факелов, освещавших коридор, задрожав, погасли, и воцарился мрак. Ураганный ветер, сорвал висевшие на вешалке плащи, и они призрачными тенями полетели по коридору. По всему дворцу грохотали закрывающиеся окна и двери. Кое-где раздались испуганные крики.
На улице закружила вьюга. Ошеломленный Солдат увидел, как с деревьев обламываются замерзшие листья, внезапно ставшие хрупкими и ломкими, словно были сделаны из тончайшего стекла. В тусклом свете заблестели растения, покрытые коркой инея. Стекающая каскадами вода из фонтана застыла прямо в движении, превратившись в мрамор. Несчастные золотые рыбки в прудах оказались плененными в кусках льда. Еще живые, они изумленно таращились вылупленными глазами на окружающий мир. Сосульки белыми бородами стремительно нарастали на подоконниках и дождевых трубах. Снег, поваливший крупными бесшумными хлопьями, быстро покрыл землю сплошным ковром.
— Что это? — воскликнул Солдат, оцепенев от страха. — Наступил конец света?
Стало совсем темно. Мрак тучами черной сажи затянул небеса. Через считанные мгновения все краски мира исчезли: над белоснежной землей нависло низкое серое небо. Но это была не ночная темень, а сумерки зимнего дня. Черные тени расплывающимися краями переходили в белизну снега. Замерзшие птицы падали с крыши, пролетая мимо окон, и камнем ударялись о землю, где оставались лежать трепещущими комками перьев. Стайка скворцов, застигнутая в полете стеной ледяного дождя, пролилась ливнем застывших черных трупиков, присоединившихся к тем, кто упал с крыши. Ровный слой снега покрылся оспинками от замерзших пчел и шершней, падающих вниз подобно маленьким камешкам, выпущенным из пращи.
— В чем дело? — спросил Солдат, ежась от холода в металлических доспехах, надетых поверх тонкого белья. — Что случилось?
— Пришла зима, — спокойно ответил Гумбольд. — В последнее время это происходит резко. — Но почему?
— По той же причине, по которой в мире происходят неестественные вещи, — Король магов при смерти. А смерть колдуна — процесс длительный. Тот, кто прожил семьсот лет, так быстро не покинет этот мир.
Солдат зябко обхватил плечи руками, пытаясь согреться.
— Почему бы ему не освободить место своему преемнику?
— А кто из нас не захочет урвать от жизни еще несколько мгновений? Король магов не желает умирать и будет цепляться за жизнь, сколько сможет. Для колдуна смерть — это страшная штука. Загробной жизни у него не будет. Останутся только прах и кости; душа угаснет вместе с телом. Это все, что у него есть, поэтому без борьбы он с жизнью не расстанется.
Вдруг Гумбольд вспомнил про королеву.
— Нам пора идти. Не забудь мои наставления. — Посмотрев на оружие Солдата, канцлер спросил: — Рукоятка твоего меча привязана к поясу?
— Да.
— Хорошо.
Он распорядился отворить двери и вошел в зал первым. Солдат, едва переступив порог, распластался ниц.
Королева восседала на троне в противоположном конце зала.
— Откуда ты родом, Солдат?
— Не знаю, ваше величество, — ответил тот, уткнувшись лицом в холодные каменные плиты пола.
— Как твое настоящее имя?
— Кто я такой на самом деле остается загадкой для меня самого.
— Ты прибыл к нам из другой страны — или вообще из совершенно других мест?
— Ваше величество, я очень хотел бы ответить на эти вопросы, но не могу. Мое прошлое является для меня такой же тайной, как и для всех остальных. Мне отчаянно хочется узнать, кто я и что я, откуда я родом, кто мои отец и мать, где моя отчизна...
Королева прервала его:
— Солдат, подойди ближе.
— Ты должен встать, — прошипел Гумбольд, — и приблизиться к королеве. Но остановись от нее на расстоянии трех длин распростертого тела и снова пади ниц.
Солдат послушно выполнил то, что ему сказали.
Ему показалось, он целую вечность лежал на холодном мозаичном полу, слушая разговоры королевы с придворными. Похоже, лишь ему одному приходилось целоваться с мраморными плитами. Наконец королева повелела ему встать. Поднявшись на ноги, Солдат застыл в почтительной позе перед троном.
— Ты можешь поднять голову и посмотреть мне в глаза.
Повиновавшись, Солдат увидел перед собой женщину, внешне похожую на его жену, принцессу Лайану. Черты лица королевы были резче и грубее, чем у ее сестры, но не вызывало сомнения, что молодые женщины — близкие родственницы. Ванда была более строгой и суровой, как и подобает королеве, правительнице страны, еще недавно — могущественной империи. Почувствовав, что Ванда при необходимости может быть жестокой и бесчувственной, Солдат забеспокоился, гадая, зачем его вызвали.
Королева была в пурпурной мантии, отороченной белым мехом, — ни короны, ни драгоценностей, ни скипетра с державой или каких-то иных символов власти... Солдат предположил, что до того, как на дворец обрушился снежный заряд зимы, плащ висел в гардеробе. Остальные придворные и стражники, находившиеся в зале, тоже успели раздобыть плащи. Лишь Солдат и Гумбольд оставались без теплой одежды.
— А ты не бродячий колдун?
— Ваше величество, если бы я был колдуном, то, попав в такой переплет, сразу же выпутался бы из него с помощью магии. Мне никогда не доводилось встречать бродячего колдуна, но, не сомневаюсь, это должна быть более сильная личность, чем я. Обладающая внутренним магнетизмом. Неизмеримой харизмой. Вы же видите перед собой жалкого смертного, даже не претендующего на обладание сверхъестественными силами.
— Наконец лично встретившись с тобой, я в это верю. Я слышала, ты стал третьим мужем моей сестры, — продолжала королева. — То есть ты мой зять.
Солдат еще не смотрел на случившееся с такой стороны; теперь его мысли лихорадочно понеслись вскачь. Он собрался было что-то сказать, но тут вспомнил предостережение Гумбольда не раскрывать рот до тех пор, пока к нему не обратятся. Прозвучал ли в словах королевы вопрос? Или же это было простое утверждение?
Солдат оглянулся на канцлера, ища у него поддержки. Лицо Гумбольда оставалось непроницаемым.
— Солдат, ты любишь свою жену?
Определенно это вопрос.
— Больше жизни.
Гумбольд закатил глаза, не потому, что его стошнило от пылкого выражения чувств Солдата, а оттого, что тот забыл про правильное обращение к королеве. Солдат мысленно решил впредь не повторять эту ошибку.
— Однако ты знаком с ней лишь несколько часов. Насколько я слышала, прошлой ночью ваш брак перестал быть простой формальностью. После чего в предрассветные часы моя сестра лишилась рассудка. Это правда?
Судя по всему, новости в Гутруме распространяются очень быстро.
— Да, ваше величество.
— И ты не находишь мою сестру уродливой?
— Вы о ее шрамах, ваше величество? Они не имеют для меня никакого значения. В моих глазах Лайана является самой прекрасной женщиной на свете.
Королева вопросительно подняла брови.
— Даже прекраснее своей сестры, королевы?
В зале наступила мертвая тишина. Стихли негромкие разговоры, шелест одежды, другие звуки. Все застыли, ожидая вместе с королевой ответа.
— Я считаю, — решительно заявил Солдат, — что с красотой ее величества не сравнится ничто...
По залу разнесся вздох облегчения.
— ... кроме красоты моей возлюбленной жены.
Вздох превратился в стон ужаса.
Поджав губы, королева прищурилась.
— Каким бы мужем я был... — начал Солдат.
— Молчи, болван! — гневно зашипел на него Гумбольд. — Тебя не просили говорить!
Однако Солдат не собирался останавливаться.
— Каким бы мужем я был, если бы меня не ослепила любовь? Я молодой муж, не оправившийся от пламени только что разгоревшейся любви. Ваше величество, неужели вы бы пожелали своей сестре супруга, который не боготворил бы в ней все, в том числе ее внешность?
— Ты хочешь сказать, что подпал под чары Лайаны?
— Да, подпал, — подтвердил Солдат, — и это продлится до конца моих дней. Лайана зачаровала меня, но не магией, а своей любовью. Неужели вы бы обрадовались, если бы я тосковал по красоте сестры своей супруги? По-моему, вряд ли, даже если бы об этой красоте мог мечтать такой простой человек, как я. Это было бы противоестественно. Следовательно, ваше величество, я обязан считать свою жену несравненной, ибо любое иное мнение таит в себе опасности.
— Ты считаешь Лайану более красивой, чем я, потому что тебе так выгоднее.
— Нет — потому что не могу поступить иначе. Я переполнен страстью и слеп к другим женщинам, будь они королевы или простые служанки. Я безумно люблю свою жену и с рассвета до заката думаю только о ней. Все остальные граждане этой страны считают самой красивой женщиной на свете вас, ваше величество. Я же одинок в своем мнении, и, таким образом, по большому счету оно не имеет никакого значения.
Королева Ванда улыбнулась.
— У тебя хорошо подвешен язык, Солдат. Похоже, ты не просто грубый вояка. И не мастер фехтования, уродующий капитанов моей имперской гвардии.
Что это значит? Если королева решила отомстить ему за Каффа, он пропал.
— Я вызвала тебя сюда, — продолжала королева, — чтобы попросить об одной любезности. Хочу дать тебе задание. Ты должен обойти свет и найти исцеление от недуга, которым страдает моя сестра — и я тоже. Помутнения рассудка происходят у нас с сестрой совершенно независимо, но болезни, нас терзающие, имеют одни и те же корни. Один колдун проклял нашу мать, и его проклятие перешло на нас. Я хотела бы попросить тебя разыскать колдуна, наложившего заклятие, и заставить его снять чары. Ну, что скажешь, Солдат? Ты согласен?
— Головой и сердцем, ваше величество!
— Хорошо. Я уже направила послание карфаганцам. Тебя отпустят из войска на неопределенный период времени. Даем тебе наше благословение. В горах на западе обитают колдуны. Иди, отыщи среди них того, кто нужен, и заставь его снять заклятие, перешедшее на нас с родителей. Можешь взять с собой помощника и слугу. Есть кто-нибудь, кому ты полностью доверяешь?
Солдат подумал сперва об Утеллене, затем о Велион, но в конце концов остановился на Спэгге. Конечно, торговец руками показал, что на него нельзя положиться, но Солдат не хотел подвергать опасности своих друзей. Утеллене, даже если ему удалось бы ее найти, нужно заботиться о сыне. Велион в этом отношении в лучшем положении, однако никчемным Спэггом пожертвовать проще, чем женщиной-воином. Нет, надо остановиться на Спэгге. Торговец руками не посмеет отказать, узнав о поручении самой королевы.
— У меня есть на примете один человек, ваше величество.
— В таком случае, Солдат, иди, и да сопутствует тебе удача.
Склонив голову, Солдат попятился. Гумбольд проводил его до дверей. Выйдя из Дворца Птиц, Солдат поспешил по свежему снегу во Дворец Диких Цветов. Там ему сообщили, что у его жены продолжается приступ безумия, и посоветовали воздержаться от встречи с ней. Взяв теплый плащ, Солдат рассказал Дриссиле и Офао о поручении королевы и отправился искать Спэгга, торговца руками.
На рынке царило всеобщее оживление. Торговцы суетились, расчищая прилавки от снега. Внезапный приход зимы застал всех врасплох. Промерзшие до мозга костей, обозленные, торговцы были не в настроении отвечать на расспросы. И все же в конце концов одна женщина повернула раскрасневшийся от холода нос к Солдату и сообщила, где можно найти Спэгга.
— С приходом зимы, — шмыгая носом, сказала она, — Спэгг укрывается в храме бога Фэга и становится послушником.
— Послушником?
— Ну да. Жрецы, глупцы, принимают его каждую зиму, сколько бы раз в году она ни наступала — один, два или три. Надеются, что он пройдет весь курс обучения и станет прилежным жрецом. Спэгг живет у них до весны, а затем машет им ручкой и возвращается на рынок. Спэгг — малый не промах, хотя и подлец каких поискать. В храме всегда топятся углем печи, и он отсиживается там, в тепле до тех пор, пока не растают снег и лед.
— А у вас в году зима бывает несколько раз? — спросил изумленный Солдат.
— Ну да, помилуй бог. Порой до шести раз. Вот, например, три года назад у нас было шесть зим. Правда, такое бывает редко. Как правило, зима приходит два или три раза. Но, конечно, длится она недолго. Один-два месяца, иногда три. Внезапно приходит, внезапно заканчивается. У нас в Гутруме говорят: «Не нравится погода — обожди минутку».
Поблагодарив старуху, Солдат спросил дорогу и направился к храму бога Фэга. Жрецы не захотели его впустить, сообщив, что простым смертным доступ в храм разрешен только по религиозным праздникам — в данном случае, посвященным богу Фэгу. Солдату сказали, что внутри храма находятся девственницы, которых необходимо оберегать, чтобы зерновые не загнили на корню, а яблоки не засохли прямо на деревьях.
— Урожай зависит от их непорочности. За каждую загубленную невинность сгниет поле брюквы. За каждую девушку, сбившуюся с пути истинного, погибнет миндальное дерево. За каждую падшую девственницу завянет на корню виноградная лоза. А ты, грубый солдат, можешь дать волю своему вожделению и обесчестить прекрасных девиц в самом соку, укрывшихся за этими стенами.
Жрец облизнул губы, словно предвкушая аппетитное лакомство, которое он вкусит, как только незнакомец уйдет.
— И вы впускаете в свою обитель таких людей, как Спэгг? — спросил Солдат.
Все жрецы храма Фэга носили длинные зеленые рясы, высокие зеленые шапки и зеленые сандалии, сплетенные из пальмовых листьев. Зеленый был цветом бога Фэга. Это божество отвечало за сельское хозяйство и за все, связанное с растениями и земледелием. Еще Фэг был страстным поклонником скаковых лошадей, так что все конские бега проходили под его патронажем.
— Спэгга? По-моему, у нас нет никакого Спэгга.
— Мне сказали, что он в храме. Послушник.
— О. — Лицо жреца затянуло тучей. — Рыночный торговец, продающий руки повешенных? Он довел нас до грани терпения. Похоже, он приходит в храм, только чтобы спастись от зимы. И между нами говоря, я нисколько не доверяю ему во всем, что касается девственниц.
— Вот как?
— Точно. Ты пришел, чтобы арестовать его за какое-то преступление? Меня это нисколько не удивляет.
— Спэгг нужен мне для того, чтобы выполнить поручение королевы.
— А, — кивнул жрец с таким видом, словно это подтвердило его предположения. — Я пошлю за ним.
Он бросил пару слов молодому жрецу. Тот исчез под темными сводами храма Фэга, где гуляли парами робкие молодые женщины, а их хранители бдительно следили за тем, как бы в овчарню не нагрянул волк. Вскоре молодой жрец вернулся, ведя облаченного во все зеленое Спэгга. Увидев дожидающегося его Солдата, торговец попытался скрыться в храме. Однако жрецы не позволили ему найти убежище в святыне Фэга. Схватив Спэгга, они бросили его к ногам Солдата.
— Солдат, пощади! — взмолился Спэгг, защищая голову руками. — Прости, что я предал тебя!
— Встань, — приказал Солдат, смущенный этим нелицеприятным зрелищем. — Ты отправишься вместе со мной в путешествие. Мне нужен человек, чтобы присматривать за лошадьми и выполнять разную работу.
Лицо торговца руками сразу же приняло хитрое выражение, в его голосе прозвучал вызов.
— Покинуть Зэмерканд? Ни за что!
— Так повелела сама королева.
Поднявшись на ноги, Спэгг отряхнулся. Теперь его лицо было жалобным. Похоже, он был способен менять личину каждую минуту.
— Королева? И куда мы отправимся? Надеюсь, не на север? На север я не пойду. Люди-звери расправятся с нами, не успеем мы преодолеть и десяти лиг.
— Нет, не на север.
— И не на восток, да? Потому что там обитают племена ханнаков. Они в два счета снимут с нас кожу. Пожалуйста, скажи, что мы пойдем не на восток.
— Не на восток.
— О! О! — воскликнул Спэгг. — Значит, на юг, не так ли? Мы поплывем на корабле через Лазурное море в Гвандоленд, да? Я умру от морской болезни. Меня укачивает до смерти. Пожалуйста, скажи, что нам не придется плыть на корабле.
— Нам не придется плыть на корабле.
Жрецы с наслаждением следили за разговором. Две-три весталки похрабрее высунулись из-за внутренних колонн храма, радуясь неожиданному развлечению.
— Мы отправимся на запад, — сказал Солдат.
— На запад? — взвыл Спэгг. — В священные горы? В благословенные долины? Мы попадем в руки к Святой Семерке! О, пожалуйста, скажи, что мы отправимся не на запад!
— Мы отправимся на запад.
Жрецы, стоявшие скрестив руки на груди, рассмеялись.
Спэгг начал заводиться.
— Я никуда не пойду, это мое последнее слово. Пусть королева приказывает что хочет. Я отказываюсь идти. Найди себе кого-нибудь другого. Со мной случится припадок, и я прямо здесь упаду на землю и начну корчиться в судорогах. Ты не можешь силком тащить больного. Жители города встанут на мою сторону и повесят тебя на ближайшем фонарном столбе. Знаешь, я занимаю в обществе влиятельное положение. Гильдия рыночных торговцев вступится за меня...
Солдат, потеряв терпение, обнажил меч. Скрежет стали, покидающей ножны, напугал жрецов, и они торопливо попятились.
— Заткнись. — В тихом голосе Солдата прозвучала угроза. — Если скажешь еще хоть слово, я отрублю тебе голову. Следуй за мной.
Спэгг послушно засеменил за Солдатом по улицам города.

Втайне от королевы Гумбольд имел в своем личном распоряжении волшебника по имени Пугорчофф. В действительности Пугорчофф был даже не столько волшебником, сколько отравителем. Он действительно время от времени занимался мелким колдовством, но основным его увлечением были ядовитые растения и то действие, которое они оказывают на нервную систему. Пугорчофф мог парализовать человека на две минуты, на час, на день, навечно. За каких-нибудь четверть часа он мог выведать тайну у человека, поклявшегося молчать, оставив его умирать. Искусный отравитель умел запирать человека в своем собственном теле, и того хоронили заживо. Он мог за считанные мгновения отправить на тот свет пышущего здоровьем силача, царапнув ему кожу специально обработанным шипом. Короче говоря, его знания ядовитых растений и грибов были такими, что он без труда мог убить любого, кого только пожелал бы заказчик.
В то самое время, когда Солдат находился в храме Фэга, Гумбольд наведался в гости к Пугорчоффу. Они уселись на обитый шелком диван, подаренный волшебнику канцлером.
— Я хочу сделать так, чтобы один человек не вернулся с охоты, — сказал Гумбольд.
— С охоты?
— Ну, из путешествия.
— И куда отправляется этот человек? — спросил колдун.
— Быть может, ему придется перейти через горы.
Лицо Пугорчоффа повторяло форму его носа: было длинным, тонким и надменным.
— В таком случае, к чему напрасное беспокойство, господин канцлер? Он все равно не вернется.
Гумбольд кивнул.
— Да, он действительно идет навстречу опасностям, но создается впечатление, что у этого человека несколько жизней. Ты можешь подобрать смертельный яд и придумать способ применить его так, чтобы он умер далеко за пределами Зэмерканда? Я не хочу, чтобы с ним что-нибудь произошло в городе. Лучше пусть он сгинет где-то в темном, глухом лесу и его тело засосет трясина. Тогда через месяц о нем уже никто не вспомнит.
— Неужели этот человек действительно так опасен?
— Не знаю. Он появился из ниоткуда и уже заставил королеву прислушиваться к себе. У меня есть определенные планы, и я не хочу, чтобы им помешали.
Волшебник кивнул. Подойдя к стене за диваном, он поднял круглую лампу, стоявшую в оконной нише. В каменной стене отворилась потайная дверь. Пугорчофф прошел в соседнее помещение, которое, насколько знал Гумбольд, было заполнено бутылочками со всевозможными ядами, а также спицами, иглами, ножами и разными другими приспособлениями для того, чтобы вводить в тело жертвы создаваемые здесь снадобья. Разумеется, некоторые яды достаточно только вдохнуть; другие должны попасть на кожу, чтобы через поры проникнуть в тело. Человек понюхает розу или примет ванну, и через час будет мертв.
Пугорчофф убивал людей с помощью конвертов: особый клей (когда его лизали языком) выделял смертельный яд, и через несколько дней у несчастной жертвы полностью слезала кожа, после чего наступала мучительная смерть. Отравитель убил мужа, сохранив жизнь жене, подмешав ядовитое зелье в румяна. Отрава проникла в организм мужа через рот, когда он поцеловал свою жену в щеку. Надевая специальные перчатки, Пугорчофф пожимал руки людям, и те вскоре умирали от крысиного яда. Одним из его излюбленных орудий была подушка, которая, нагревшись от головы спящего, выделяла гибельные испарения, убивавшие человека во сне. Другим был с виду невинный болотный газ, попадавший в организм человека через глаза; от действия ядовитого вещества температура крови резко повышалась, и жертва буквально закипала изнутри.
Волшебник отсутствовал довольно долго. Беспокойство канцлера нарастало.
— Вот это вам подойдет? — вернувшись, спросил Пугорчофф.
У него в руках была красивая кольчуга: стальные пластины были нашиты на куртку из красного бархата.
— И как она действует?
Отравитель объяснил, что изнутри в ней торчат тысячи маленьких иголок толщиной с волос.
— На каждой иголке яда столько, что хватит, чтобы убить лошадь. Эти волоски проникнут сквозь нательную рубаху словно грубая шерсть. Тот, кто наденет кольчугу, ощутит неприятное покалывание, но к этому моменту уже будет поздно. Крошечные иголки сделают свое дело. Я все изготовил собственными руками, в том числе стальные пластины и куртку.
Канцлер с восхищением оглядел работу колдуна.
— Несомненно, очень красивая вещь; лично я не отказался бы надеть такую, если бы не знал ее смертельной тайны. А что это за герб на правом плече?
— Дикий цветок, белая каменная роза — личная эмблема принцессы Лайаны. Я только что его вышил. Прошу прощения, что заставил ждать так долго.
— Ничего страшного, я все понимаю, — ответил довольный канцлер. — Замечательный штришок. Просто замечательный. Ну как наш друг сможет отказаться от подарка, украшенного гербом его жены? Правда, лично я всегда полагал, что гербом принцессы Лайаны должны быть дурман или белена.
Волшебник хрипло рассмеялся.
— Какая остроумная шутка! А теперь позвольте рассказать вам план, который я разработал, чтобы наш человек надел эту кольчугу, отъехав от Зэмерканда на порядочное расстояние...

ГЛАВА ШЕСТНАДЦАТАЯ

Три дня Солдат готовился к путешествию. Ему помогала Велион. Теперь, став наемным воином, он обзавелся деньгами. В походе против людей-зверей Солдат заработал достаточную сумму, чтобы купить двух лошадей — одну для себя, другую для Спэгга. Также он купил вьючного мула, которого предстояло вести торговцу. Таким образом, руки у Солдата постоянно были свободны на тот случай, если они попадут в засаду. Еще Солдат закупил провизии для себя и Спэгга, а также корм животным. Казалось, он интуитивно знает, как готовиться к походу.
Велион вызвалась отправиться в путь вместе с ним, но Солдат не желал и слышать об этом.
— У тебя и здесь полно забот, — сказал он, кутаясь в толстый шерстяной плащ, который раздобыл, чтобы защититься от суровой гутрумитской зимы. — Никто не может сказать, когда я вернусь. Быть может, никогда. Я хочу отвечать только за себя одного.
— Ну а Спэгг?
— Им можно пожертвовать. Он меня предал.
Велион покачала головой.
— Ты не из тех, кто прощает, да, Солдат?
— Да.
На третий день появился ворон, принесший известия об Утеллене.
— Она в подземной темнице, — сказала птица. — Тюрьма находится под садами, отделяющими Дворец Диких Цветов от Дворца Птиц.
— Темница под садом!.. И что, заключенные грызут луковицы нарциссов?
— Они грызут заплесневелые корки и пьют воду, стекающую по стенам, — ответил ворон. — Их мучит голод. Мне едва удалось унести оттуда крылья. Если бы не моя расторопность, я бы уже был жареным вороном.
— Как тебе удалось отыскать Утеллену?
— Я слушал шепот ветра, шелест деревьев... Найдя вход в подземелье в могиле на кладбище, я протиснулся сквозь решетку, спустился в склеп, а затем прополз по крысиному лазу в стене и попал в темницу. Это оказалось совсем нетрудно. Если будет надо, повторю в любое время.
Солдат оставил лошадей и мула на попечение Спэгга, предупредив торговца, что если тот попытается смыться, он найдет его из-под земли и убьет не раздумывая.
— Ты мне нужен лишь в качестве слуги. Я без сожаления проткну тебе сердце, а затем расчленю твое тело.
Спэгг, осунувшийся и понурый, ответил, что прекрасно все понял.
Отправившись к Лорду-поимщику воров, Солдат получил разрешение посетить темницу. Теперь, когда он стал зятем королевы, перед ним открывались все двери.
Вход в подземную тюрьму находился в сторожке между двумя дворцами. С вороном на плече Солдат спустился вниз. Тюремщица, молодая женщина с бегающими глазками, провела его по хитросплетению темных коридоров и тоннелей к камере, где содержалась Утеллена. Мальчишка-колдун был вместе с ней. Солдат обратился к молодой женщине через зарешеченное окошко в двери:
— С тобой все в порядке?
— Да, — ответила Утеллена.
— Какое преступление вы совершили? Почему вы здесь?
Утеллена покачала головой.
— Я сознательно подстроила так, чтобы меня арестовали за мелкую провинность. В лесу стало небезопасно. А здесь по крайней мере нас защищают толстые стены без окон и стальная дверь.
— Ты умышленно поступила так?.. — сердце Солдата защемило от сострадания к молодой женщине. — И долго вы здесь пробудете?
— До тех пор, пока не станет безопасно выйти отсюда. Мой сын крепчает день ото дня. Скоро он сможет сам постоять за себя.
— А что, если о них все забудут? — вмешался в разговор ворон. — И их навечно оставят гнить здесь? Такое случается сплошь и рядом. Если на свободе не будет тех, кто станет засыпать прошениями Лорда-поимщика воров, никто не потрудится их освободить.
Солдат повторил слова птицы Утеллене и мальчишке.
— Но ведь ты знаешь, что мы здесь, — сказал мальчик.
— Мало ли что может случиться со мной. Вдруг я не вернусь из путешествия. Вам нужно найти себе еще какого-нибудь заступника. Слушайте, — сказал Солдат, оглядываясь вокруг, — этот ворон умеет открывать клювом любые замки. Если хотите, я могу попросить его выпустить вас на свободу. Он попадает сюда через склеп на кладбище, расположенное по соседству с темницей.
— Нет, — решительно заявила Утеллена. — Мы не должны показываться на людях.
Мальчик посмотрел на стены и потолок.
— А я-то гадал, откуда здесь зловонная жижа... Я полагал, что мы находимся недалеко от сточных труб, но, несомненно, это трупная жидкость, просачивающаяся сквозь землю из похороненных на кладбище покойников. Мама, ты обязательно подхватишь какую-нибудь страшную болезнь. В липкой слизи, источаемой мертвецами, полно всякой заразы. Обо мне не беспокойся. Со мной все будет хорошо, обещаю.
Утеллена покачала головой.
— Мне приходилось бывать и в худших местах. Я остаюсь с тобой, сынок. И давай не будем говорить об этом.
Солдат пожал плечами. Больше он ничем не мог помочь своим друзьям.
— В таком случае до свидания. Перед тем как отправиться в путь, я пришлю вам нормальной еды.
— Спасибо, — сказала Утеллена. — У тебя доброе сердце.
Развернувшись, Солдат обнаружил, что тюремщица ушла, оставив его одного искать дорогу назад, наверх. Ворон уселся Солдату на плечо, и они пошли, как им показалось, в правильном направлении, по коридорам, вымощенным скользкими от сырости плитами, тускло освещенным мерцающими факелами. Два-три раза Солдат, случайно прикасаясь рукой к стенам, чувствовал, что по ним течет липкая жижа. Вспомнив слова мальчишки, он поморщился от отвращения. Надо будет не трогать рот пальцами.
— Слушай, а мы в ту сторону идем? — вдруг спохватился Солдат.
— Ты меня спрашиваешь? Я птица. Спроси меня показать дорогу среди деревьев в лесу, и я тебе скажу, у какой ветки повернуть направо, а у какой — налево. А сейчас тебе нужен говорящий крот.
— Но ты же уже бывал здесь.
— Да, но я старательно запоминал все повороты. А сейчас я положился на тебя.
— Ну а я надеялся, что с нами останется тюремщица, — проворчал Солдат.
— Когда она от нас улизнула? Я не заметил, как она ушла.
— Все потому, что ты во все глаза таращился на женщину.
— Неправда. Утеллена меня не интересует. По крайней мере в том смысле, какой ты имел в виду.
Солдат бродил по коридорам, казалось, не имеющим конца. Время от времени он упирался в глухую каменную стену или в запертую дверь; приходилось возвращаться назад и поворачивать в другой коридор. В конце концов человек и птица как-то незаметно для себя очутились в самой древней части подземелья. Старинная кирпичная кладка местами выкрошилась, внизу стены были покрыты слоем плесени. В воздухе пахло затхлой сыростью, как будто свежее дуновение не проникало сюда вот уже полстолетия. Факелов на стенах больше не было. Солдату пришлось зажечь свечу, которую он постоянно носил в кармане на тот случай, если окажется ночью на неосвещенной улице. В сыром воздухе свеча горела плохо.
Вдруг Солдат наткнулся на громадную каменную колонну.
Он обошел вокруг колонны, имевшей в окружности около шестидесяти шагов. Сперва ему показалось, это круглая комната, но в сплошном камне не было ни окон, ни дверей.
— Что это такое? — спросил Солдат. — Похоже, мы в самом сердце подземелья.
— Это круглая камера, — ответил ворон. — Камень пустой внутри.
Солдат покачал головой.
— С чего ты взял?
— Присмотрись внимательнее. Неужели ты не видишь замочной скважины? Вот здесь. Ну вот же, прямо у тебя перед носом! А если ты приглядишься еще внимательнее, то увидишь тонкую трещину, идущую горизонтально на уровне твоей головы и под прямым углом опускающуюся вниз. По-моему, это дверь, а ты как думаешь?
В тусклом свете свечи Солдат изучил поверхность колонны и пришел к выводу, что птица права. По камню проходила тончайшая трещинка, слишком прямая, ломающаяся под слишком правильным углом, чтобы быть естественной. И кроме того, как верно заметил ворон, примерно на уровне пояса в колонне было проделано отверстие странной формы. Определенно, это могло быть дверью в круглую комнату.
Солдат ощутил необъяснимое беспокойство. Ему показалось, что за дверью кто-то стоит. Он мысленно представил себе темный силуэт, застывший внутри полой колонны. Почему-то Солдат решил, что этот силуэт, это существо уже очень давно ждет избавления. У Солдата в голове прозвучала не высказанная словами команда, призывающая его действовать. Придя в смятение, он растерянно посмотрел на свои руки, затем порылся в карманах, пытаясь найти что-нибудь, похожее на ключ. Немой приказ звучал тверже, настойчивее, и теперь в нем уже слышалась угроза. Вдруг Солдат вспомнил, о чем хвастался Ворон. Он собрался было попросить птицу отпереть замок клювом, но тут в коридоре послышались звуки шагов и шелест одежды. Из темноты показались двое тюремщиков.
— Что вы здесь делаете? — проворчала женщина, приведшая Солдата в подземную тюрьму. — Оставила вас одного на минуту, и вы уже пропали. Разве трудно было подождать? Целую вечность пришлось вас разыскивать. Как будто нам больше нечем заняться!
— Прошу прощения, — сказал Солдат. — Да, кстати, кто находится в этой камере?
Мужчина-тюремщик поднес к колонне факел и внимательно ее осмотрел.
— В какой камере? Кто сказал, что это камера? По-моему, это просто столб. На пересечении коридоров.
— В таком случае, зачем он здесь, громадный столб в самом центре подземелья?
— Может, держит свод? — язвительным тоном предположил тюремщик. — Я не строитель, но на таком перекрестке обязательно должно что-нибудь стоять.
— Наверное, ты прав, — согласился Солдат.
— В эту часть подземелья мы не ходим, — сказала тюремщица, непроизвольно поежившись. — Мне здесь не нравится. Когда я сюда попадаю, в голову начинает лезть всякая чертовщина. Лучше сюда не соваться.
Разговаривая, она достала связку ключей и стала один за другим вставлять их в замочную скважину.
— Что ты делаешь? — спросил ее мужчина.
Остановившись, женщина недоуменно заморгала.
— Понятия не имею. Ну вот, именно это я и имела в виду. Дурное место. Пойдемте отсюда. Идемте, Солдат. Начнем с того, что вы не имеете права здесь находиться. Сейчас мы выведем вас на улицу.
Солдат послушно пошел следом за тюремщиками, хотя его внутренний голос настойчиво требовал остановиться. Теперь смятение охватило и мужчину-тюремщика: всю дорогу он беспокойно оглядывался.
В присутствии тюремщиков ворон не проронил ни слова, но как только Солдат вышел из подземелья, птица призналась, что и она ощущала настойчивый немой призыв, доносившийся из каменного столба.
— Там внутри что-то есть, — сказал ворон, когда они вышли в засыпанный снегом сад. — И это «что-то» очень хочет оттуда выбраться.
— А может, это просто игра воображения? — возразил Солдат. Теперь, когда жуткие подземные коридоры остались позади, он уже не был уверен в своих ощущениях. — Я имею в виду, ничто не смогло бы жить внутри замурованной наглухо колонны, ведь так? Там ведь нет воздуха, и чем бы оно питалось?
— Есть камеры, куда заточают тех, о ком хотят забыть — и о ком через какое-то время действительно забывают, — сказал ворон.
— Да, но эти камеры, как правило, располагаются под полом трапезных и закрываются решетками, так что время от времени к узникам падают объедки. А столб, как мне кажется, наглухо замурован. Никто не может жить в закрытом помещении без света, воздуха и еды. По-моему, мы стали жертвой иллюзии.
Как раз в этот момент они проходили под виселицей — высоко над мощеной улицей, под самым сводом арки была закреплена железная клетка, в которой болтались полусгнившие останки какого-то несчастного. Внимание легкомысленной птицы тотчас же переключилось на нечто более прозаическое. Для ворона пустой желудок был гораздо важнее непонятной загадки. Учуяв аппетитный запах подгнившего мяса, птица, забыв про Солдата, взмыла вверх и принялась за обед. Солдат, увидев, как ворон стащил с трупа лохмотья, чтобы добраться до мяса, с отвращением сплюнул и пошел дальше.
Первым делом он заглянул к Офао и распорядился, чтобы тот посылал Утеллене и мальчику еду.
— Последи, чтобы раз в два-три дня они получали все необходимое, — сказал Солдат. — Это мои друзья. Я не хочу, чтобы, пока меня не будет, они умерли с голоду.
Офао заверил, что сделает все как надо. Затем Солдат отправился искать Спэгга и нашел торговца в таверне. Тот был мертвецки пьян.
— А я думал, ты куда-то ушел и заблудился, — заплетающимся языком промолвил Спэгг. — Я очень на это надеялся.
— Не сомневаюсь. Жаль, что разочаровал тебя. Что ж, возможно, когда-нибудь со мной это случится. Сейчас я хочу попробовать в последний раз повидаться со своей женой, и если она меня не убьет, завтра на рассвете мы тронемся в путь. Ты еще долго не увидишь кровать.
— Ублюдок! — пробормотал Спэгг.
— Возможно, — задумчиво произнес Солдат, — возможно...
Вернувшись во Дворец Диких Цветов, Солдат с радостью узнал, что приступ безумия у его жены окончился.
— Обычно это длится два-три дня, — объяснила ему Дриссила. — Принцесса ждет вас в желтых покоях.
Она проводила Солдата в Зеленую башню, и он вошел в просторную комнату. В большом камине весело трещали поленья. Лайана стояла, повернувшись к двери красивой половиной лица. Случайно увидевший ее так человек не догадался бы, что другая сторона обезображена.
Узнав Солдата, принцесса повернулась к нему лицом. Тот непроизвольно поморщился и тотчас же выругал себя за это.

Предыдущая страница 8 Следующая страница


9 Ким Хантер

— Ты находишь меня отталкивающей, — сказала Лайана. — Я прочла это по выражению твоего лица.
Солдат понял, что отпираться бесполезно.
— Прости. Я не сдержал свои чувства. Дорогая, у меня сердце болит за тебя, вот и все. Ты для меня самая прекрасная на свете. Разве может быть иначе, если я так тебя люблю?
На Лайане было красивое алое платье, открывавшее плечи цвета слоновой кости и подчеркивающее изгибы тела. Принцесса рассеянно теребила медальон, висевший на золотой цепочке. Ее изящные босые ножки стояли прямо на холодных каменных плитах пола.
Вдруг Лайана небрежно махнула рукой, словно отметая слова супруга как пустую лесть.
— Ну а насчет любви, — сказала она, поворачиваясь к Солдату спиной и вставая лицом к огню, — что ж, мы прошли через это, но, увы, безрезультатно.
Нахмурившись, Солдат шагнул к Лайане, пытаясь заключить ее в объятия. Она проворно ускользнула от него.
— Что? Что ты только что сказала? Что все это значит?
Снова повернувшись к нему, принцесса поджала губы.
Ее взор затянуло холодом.
— Это значит, что у нас была ночь страсти. Теперь все это осталось в прошлом. О, вижу, ты беспокоишься? Не давай волю чувствам. Я не люблю тебя ни на йоту. Все кончено. Завтра ты покинешь город и отправишься в дальний путь. Знай, мне нет никакого дела, останешься ты жив или погибнешь.
Пораженный Солдат отшатнулся назад, услышав жестокие слова. Грудь стиснуло от боли.
— На самом деле ты так не думаешь. Тебя до сих пор мучают отголоски безумия. Последствия приступа омрачают твой рассудок, заставляя тебя говорить эти слова.
Лайана спокойно посмотрела ему в лицо.
— Я абсолютно здорова.
— Но...
— Ты должен понять, — оборвала его принцесса, скорчив гримасу, показавшуюся Солдату особенно зловещей на покрытом шрамами лице, — что я постоянно влюбляюсь в кого-нибудь, а затем остываю к предмету своей любви. Я бросала свое сердце к ногам мужчин чаще, чем мой ястреб падал с неба на добычу. Уж так я устроена. Теперь ты для меня вчерашний ужин — остывший и неаппетитный. Так что отправляйся в путешествие и постарайся забыть о том, что знал меня.
Даже если бы на Солдата надели доспехи, унизанные изнутри стальными шипами, ему бы не было так больно.
— Но... ведь я отправляюсь в путь ради тебя... и твоей сестры.
— В таком случае, выполни просьбу сестры — мне от тебя ничего не надо. Ты для меня совершенно ничего не значишь. Весьма вероятно, когда ты вернешься, меня уже здесь не будет. Я сама собираюсь куда-нибудь уехать. Куда именно, я пока что не решила. Ну все, ступай.
— Ты не можешь быть ко мне так жестока!
— Когда мужчина меня нисколько не интересует, я могу вести себя с ним как моей душе угодно.
Солдат начал возражать, но тут дверь в покои отворилась.
— Вы посылали за мной... — начал было вошедший, однако тотчас же осекся.
Обернувшись, Солдат увидел в дверях капитана Каффа в теплой меховой одежде и с забинтованной кистью правой руки.
С искаженным от ненависти лицом Кафф шагнул вперед. Солдат непроизвольно потянулся к рукоятке меча, но спохватился, что она привязана к поясу. Мужчины молча стояли, испепеляя друг друга взглядами. Солдат заговорил первым:
— А что делает здесь он?
— Я... я за ним послала, — запинаясь, произнесла Лайана. Она быстро взяла себя в руки. — Я не обязана давать тебе отчет в своих действиях, хотя ты все еще остаешься моим супругом. Я вольна поступать так, как считаю нужным.
— Но этот человек мой заклятый враг!
Принцесса пожала плечами.
— Мне нет до этого никакого дела.
Солдата переполнили гнев и боль. Молча посмотрев на принцессу, он развернулся и быстро вышел из комнаты, едва не наткнувшись на Каффа. На устах капитана имперской гвардии играла тонкая усмешка.
Солдат не увидел, что Лайана шагнула следом за ним, вскинув руку, чтобы его остановить. Ее глаза наполнились горячими, жгучими слезами, рот приоткрылся, словно она хотела окликнуть Солдата. Но, передумав, принцесса бессильно уронила руку и закрыла рот. Вернувшись к камину, она босой ногой подтолкнула в огонь пылающую головешку и поморщилась от острой боли. Ее платье осыпал дождь искр.
Раскаленные частицы осели на алой ткани, дымясь и прожигая черные дырочки. Кафф, опомнившись, поспешно шагнул вперед. Опустившись на колени, он здоровой левой рукой смахнул горящие частицы дерева с подола платья. Лайана приняла эту услугу, хотя его прикосновение было ей неприятно.
Когда капитан, выпрямившись, посмотрел принцессе в лицо, она уже взяла себя в руки и была готова отдавать распоряжения.

На следующий день рано утром Солдат и Спэгг сели в седла. Спэгг спал как убитый. Однако он проснулся, когда Солдат, вернувшись домой, с шумом раскидал по комнате доспехи и одежду. Улегшись в кровать, Солдат крутился и ворочался всю ночь, не давая спать и торговцу руками.
С рассветом они тронулись в путь по пустынным заснеженным улицам, Спэгг вел за собой навьюченного поклажей мула. Скромная трапеза из вяленой рыбы и овсяной каши пришлась ему не по душе. Торговец предпочитал завтракать шестью тонкими ломтиками поджаренной ветчины и пятью яйцами всмятку. Вяленая рыба никак не лезла ему в горло, а каша показалась жидкой и водянистой.
— Что с тобой случилось вчера вечером? — ворчал Спэгг. — Всю ночь ворочался, скрипя кроватью...
— Придержи язык за зубами.
— Какие мы обидчивые! И все же, в чем дело?
Помолчав, Солдат ответил вопросом:
— Какой самый твердый камень на свете?
Спэгг пожал плечами.
— Понятия не имею. Гнейс?
— Женское сердце, — с горечью произнес Солдат.
— А, так вот в чем дело? Повздорил с женой?
Осадив коня, Солдат положил руку на рукоятку меча.
— Клянусь, твоя голова расстанется с плечами, прежде чем мы успеем проехать одну милю.
— Слушай, не кипятись, успокойся! — воскликнул Спэгг. — Прости меня за то, что дышу.
Но все же торговец руками не проронил больше ни звука до самых городских ворот. За стеной свежевыпавший снег уже успел стать грязно-желтым от испражнений домашних животных. Красные шатры горящими маяками рассыпались по белому полю. А за ними на западе начиналась равнина, ведущая к горам, покрытая нетронутым белым снегом. Лишь кое-где ровную пелену таинственными письменами пересекали следы диких зверей и птиц.
— Лейтенант!
Остановив коня, Солдат обернулся и увидел человека, бегущего к нему со стороны двух дворцов. И тотчас в груди проворным оленем запрыгала надежда: неужели у жены переменилось настроение? И она пришла в ужас, осознав, как жестоко обошлась с ним?
— Лейтенант, — задыхаясь, выпалил человек, догнав двух всадников, — у меня для вас посылка.
И действительно, Солдат с разочарованием разглядел, что у него в руках сверток, обмотанный холстиной и перевязанный лентой.
— Что это? Кто тебя послал?
— Принцесса Лайана, — промолвил гонец, пытаясь отдышаться. — Мне поручено передать вам, что все, в том числе ее величество королева, желают вам благополучного возвращения. В этом свертке кольчуга из тончайшего красного бархата, обшитого прочными стальными пластинами. Кольчуга заколдована; если вы ее наденете, она защитит вас от всех напастей и сделает неуязвимым. Однако я должен сообщить вам кое-какие указания. Наложенное на кольчугу заклинание не продлится вечно, также оно не является безграничным. Каждый раз, надевая ее, вы будете расходовать колдовские силы. Так что лучше надевать кольчугу только в случае необходимости, перед лицом надвигающейся опасности.
Развязав ленту, Солдат раскрыл холстину. И правда, внутри была самая красивая кольчуга, какую он только видел, с вышитым на груди цветком, гербом его супруги.
— Это послала принцесса Лайана?
— Да, лейтенант.
Солдат нахмурился.
— Она ничего не просила передать на словах?
Гонец растерянно молчал.
— Она в том же настроении? — спросил Солдат.
Посланник неуверенно кивнул.
— Да.
— В таком случае мне не нужен ее чертов подарок, — отрезал Солдат, швыряя кольчугу в снег.
Гонец пришел в ужас.
— Но... но... это же подарок...
— Подарок на прощание, — прорычал Солдат.
Однако он тотчас осознал, что ведет себя очень невоспитанно, бросаясь подарками жены. Спешившись, он подобрал кольчугу, снова завернул ее в холстину и привязал сверток к мулу.
— От моего имени сердечно поблагодари мою жену, — сквозь стиснутые зубы процедил Солдат. — И передай ей, чтобы она обо мне не беспокоилась.
— О, не думаю, что она будет беспокоиться, — поспешил заверить его простодушный гонец, опасаясь, как бы лейтенант не решил вернуться и лично поблагодарить жену, таким образом сорвав коварный замысел. — Уверен, она и не думает о вас беспокоиться.
— Не сомневаюсь, — решительно произнес Солдат.
С этими словами он вскочил в седло и, пришпорив коня, выехал за крепостные ворота. Когда город остался позади, ему на плечо опустился ворон.
— Я прилетел, чтобы проститься с тобой, — сказала птица — Если хочешь, я буду приносить тебе весточки о том, что происходит в замке.
— Ты сможешь преодолеть такое большое расстояние?
— Если есть настроение, я могу влетать в зияющую пасть пустоты и вылетать обратно. Но ты меня не жди. Постараюсь прилететь, но обещать ничего не буду. Мы, птицы, так устроены. Мы повинуемся не приказу, а сиюминутному порыву. Я являюсь не по расписанию, а когда нужно. Как-нибудь, когда воздух будет свежим и ветерок донесет легкий аромат горных сосен, я опущусь тебе на плечо.

ГЛАВА СЕМНАДЦАТАЯ

Солдат ехал по глубокому снегу, а душу его переполняла горечь. Зима была снаружи, и зима была внутри. Солдат подставил лицо ледяному ветру. Итак, для Лайаны он всего лишь минутная забава!.. Что ж, у него хватит сил пережить обман и идти дальше. Настанет день, и Лайана будет страдать так, как страдает он — Солдат очень на это надеялся, — и тогда ее сердце разобьется словно хрустальная ваза. Сейчас он всем сердцем ненавидел свою жену. Солдат уверял себя, что, если бы Лайана оказалась рядом с ним, он без колебаний бы пронзил ее Ксанандрой.
Вдруг Солдат громко застонал. Ему показалось, что сердце тяжелым камнем провалилось в бездонный колодец. Конечно же, он и пальцем не тронет Лайану. Конечно же, он ее любит. Ну как можно отрицать эти чувства, пытаясь прикрыть их скорлупой ненависти? В глубине души Солдат понимал, что будет всегда любить свою жену.
— Раз ты не собираешься носить эту заколдованную кольчугу, почему бы тебе не отдать ее мне? — нарушил молчание Спэгг. — Если тебя убьют, мне до этого нет никакого дела, но к своей собственной персоне у меня несколько иное отношение.
Солдат швырнул сверток спутнику.
— На, бери. От нее дурно пахнет.
Поймав увесистый сверток, Спэгг едва не свалился с коня.
— Слушай, а ведь ты действительно принял все близко к сердцу.
Промолчав, Солдат тронул коня вперед. Глубокий снег заглушал стук копыт. В воздухе по-прежнему кружили крупные мягкие белые хлопья, падавшие с холодных небес. Низко над землей нависла мутная мраморная дымка, ландшафт укрылся ровным белым полотном, словно чего-то устыдившись.
Путники ехали целый день, ни разу не остановившись, к большому недовольству Спэгга. Торговец руками не переставал ныть, что он проголодался, но Солдат не обращал на него никакого внимания. Наконец, устав от нескончаемого потока жалоб, Солдат не выдержал и крикнул:
— Ты будешь есть тогда, когда тебе разрешат.
— Ну хорошо, хорошо. Я понятия не имел, что отправляюсь в путь с императором.
Вечером путники остановились в лесу, укрывшись среди деревьев. Солдат приготовил место для ночлега на двоих, положив на снег березовые ветки, чтобы защититься от холодной земли. Спэгг тем временем расчистил полянку, чтобы лошадям было удобнее щипать траву. Покончив с этим, он развел костер и вскипятил воды. Все это время торговец руками пугливо оглядывался вокруг, словно опасаясь внезапного нападения. Затем, опустившись на колени, стал ползать среди опавшей листвы и гнилых веток, устилавших землю под деревьями.
— Что с тобой? — раздраженно спросил Солдат. — Здесь ведь нет ханнаков. Тогда чего ты ищешь?
— Ханнаки есть везде, однако сейчас меня беспокоят не они.
— Тогда что же?
— Дроты, — ответил Спэгг. — Я их ненавижу. Есть такие грибы, которые, если натереть ими кожу, отпугивают дротов, но я их что-то не нахожу.
— В таком случае придется обойтись без грибов, и дроты будут нас мучить всю ночь.
Так и случилось. Как только стемнело и костер погас, превратившись в горстку тлеющих углей, дроты налетели со всех сторон. Солдат размахивал руками, стараясь стряхнуть крохотных крылатых созданий с плеч. Воздух наполнился хрустом, за которым следовали треск и шипение костра. Посмотрев на Спэгга, ведущего войну с паразитами, Солдат с отвращением увидел, что тот срывает крошечные человекоподобные существа со своего тела и, откусив им головы, бросает трепещущие тельца в угли. Прозрачные крылышки, попав в костер, вспыхивали на мгновение ярким пламенем. Затем Спэгг выплевывал в огонь и откушенные головы. Похоже, это занятие доставляло ему удовольствие.
— Какая мерзость! — возмущенно произнес Солдат.
— Нисколько не хуже, чем сосать чужую кровь, — резонно возразил его спутник. — Посмотри, на мне дротов больше нет. Они все перелетели на тебя.
Торговец руками был прав. Солдат оказался буквально покрыт сплошным слоем маленьких кровопийц. Схватив одну дроту, он поднес ее к лицу, чтобы лучше разглядеть. В свете костра Солдат различил крошечное человеческое личико с горящими глазами, похожими на огненные искорки. Маленькое существо казалось очаровательным, как и подобает фее, до тех пор, пока не раскрыло рот, обнажая три ряда острых зубов. Солдат отшвырнул дроту, но та, взмахнув крылышками, тотчас же повернула назад и впилась ему в шею.
— Проклятие! — воскликнул Солдат.
Поняв, что другого способа борьбы с дротами нет, он тоже принялся откусывать им головы.
— Только следи за тем, чтобы они не вцепились тебе в язык, — предостерег его Спэгг. — Тогда ты от них ни за что не отделаешься.
После того как Солдат расправился с парой десятков дрот, остальные оставили его в покое. Как и в тот раз, когда он впервые столкнулся с крохотными созданиями, две или три дроты, напившись крови, так разбухли, что не смогли лететь. Спэгг раздавил их ногой, окропив снег алой кровью.
— Нам надо обязательно найти эти грибы, — сказал Солдат. — Нельзя же воевать с дротами каждую ночь, которую мы будем проводить в лесу.
Приготовившись спать, Солдат обнаружил, что его тошнит от близкого соседства торговца, от которого несло затхлым потом и перегаром. Однако с этим ничего нельзя было поделать, если он хотел спать в тепле. Солдат понял, что ему придется мириться с неудобствами.
— Слушай, а в Гутруме водятся добрые феи? — недовольно проворчал он. — Или, кроме дротов, здесь других нет?
— Что ты, есть и добрые, но они редко встречаются. И немудрено. У людей нет ничего такого, что им нужно. А феи очень эгоистичные создания. Их интересует только то, в чем они видят для себя какой-нибудь прок.
— В этом они сродни рыночным торговцам, да?
— Твоя шутка неуместна, Солдат. Совершенно неуместна.
Ночью темнота стала кромешной. Солдат нашел в этом странное утешение. В отличие от некоторых людей он никогда не испытывал страха перед темнотой, черный бархатный покров казался ему теплым и уютным. Во мраке ночи Солдат чувствовал себя спокойнее, чем в сумерках или средь бела дня, когда все вокруг кишит чудовищами. Темнота — это хорошо. Черный — это не просто цвет, это все краски с палитры художника, смешанные вместе. Солдат сам обнаружил это, еще в детстве, смешав красную, желтую, зеленую, розовую, синюю, коричневую и бордовую краски в густую массу. Черную. Черный цвет всегда помогает, он надежный, на него можно положиться.
Среди ночи сквозь полудрему Солдат услышал вой волков, произносящих одно слово. Звук искажался за счет большого расстояния и эха, отраженного от окрестных холмов, но Солдат снова почувствовал, что волки произносят его настоящее имя. Их заунывный вой сливался с шелестом ветра в кронах деревьев, и Солдат, как ни напрягал слух, не мог разобрать ни звука.
Утром Солдат проснулся первым. Спэгг, сжавшись в комок, продолжал храпеть.
Встав, Солдат в одном нижнем белье (но прихватив с собой меч) отправился искать воду. Ноги быстро промокли в глубоком снегу. Дыхание вырывалось из ноздрей клубами пара. Ветви деревьев провисли под тяжестью свежевыпавшего снега. Повсюду виднелись оленьи следы. Солдат даже увидел одного оленя, стоявшего за деревом, и пожалел, что не захватил с собой лук со стрелами. Спэгг не стал бы возражать против свежей оленины на завтрак.
Наконец Солдат нашел небольшой омут в густых зарослях неподалеку от лагеря. Вдоль затянутых коркой льда берегов стояли карликовые кусты бузины, похожие на сгорбленных стариков. Слой льда оказался довольно тонким. Под ним виднелись белые пузыри воздуха и нападавшие в воду листья и ветки. Разбив лед толстой палкой, Солдат обнаружил, что вода в омуте непригодна для питья. Правда, она подойдет для лошадей.
Проделав импровизированной палицей большую прорубь, Солдат, заглянув в зеленую воду, увидел в глубине что-то похожее на две блестящие золотые монеты. Обрадовавшись, как и всякий человек, нашедший золото, он попытался дотянуться до монет палкой. Она оказалась слишком короткой, но Солдат нашел ствол упавшей ивы. Дрожа от холода в одном нижнем белье, он баламутил ивой воду, рассуждая, что там, где есть две монеты, их может быть и больше. Ему не приходило в голову задуматься, почему монеты оставались друг от друга на одном и том же расстоянии, сколько бы он ни тыкал стволом ивы в дно омута.
Внезапно из глубины с ревом поднялось огромное чешуйчатое чудовище, состоящее, казалось, из одного рта, унизанного острыми зубами. Оно пробило корку льда подобно тому, как вырывается на поверхность полярных морей гигантский кит. С тупой морды стекали струи воды, из похожих на пещеры ноздрей торчали пучки водорослей, в длинных иглах-копьях, покрывающих лоб, запутались клочья тины. На серой бородавчатой морде сверкали золотом два злобных глаза. Явление чудовища в мир света и воздуха сопровождалось смрадом первозданного ила.
Прежде чем Солдат успел отпрыгнуть назад, чудовище схватило его за ногу и потащило в ледяные глубины омута. Солдату удалось один раз глотнуть воздуха, и его утянуло под воду. Ледяной холод гигантской рукой стиснул грудь, выдавливая из легких дыхание. Вцепившись зубами Солдату в ногу, чудовище увлекало его все глубже, глубже, глубже, пока не достигло норы на дне омута, и потащило Солдата по узкому проходу. Тот безуспешно пытался обнажить меч. В конце концов, когда проход окончился пещерой, Солдат выхватил меч и погрузил лезвие между золотыми глазами, которые он принял за монеты. Разумеется, они были приманкой, привлекающей ничего не подозревающих путников к самому краю зловонных вод волшебного омута.
Острая сталь свободно вошла в плоть чудовища, не причинив ему никакого вреда. Судя по всему, за толстыми складками кожи на лбу не было никаких жизненно важных органов. Лезвие беспрепятственно погрузилось в рыхлую клеточную массу. С таким же успехом Солдат мог пронзить мечом хвостовой плавник чудовища. Выдернув лезвие, он принялся снова и снова наносить удары... Безрезультатно. Его грудь была готова разорваться. Боль из стиснутых легких разливалась по всему телу. Перед глазами прыгали яркие огоньки, предвестники потери сознания. Наконец — к счастью, ибо боль стала невыносимой — он лишился чувств.
Придя в себя через несколько минут, Солдат обнаружил, что лежит на каменистом дне подземного озера. На самом деле он по-прежнему находился в той пещере, которой окончился проход, однако воды вокруг больше не было. Солдата вытащили на поверхность и уложили на каменистый берег. Пещеру освещал тусклый зеленоватый свет, отражавшийся от каменных стен, сталактитов и сталагмитов. Откуда исходил этот свет, оставалось тайной, так как тени он отбрасывал во все стороны.
Повернув голову, Солдат увидел жуткое зрелище, от которого его мороз по коже пробрал.
Стены и потолок пещеры напоминали лавку мясника: на шестах и веревках были закреплены крюки, на них висели куски мяса. Чем больше Солдат всматривался в эти куски, тем сильнее крепла его уверенность, что это части человеческих тел. И действительно, на одних крюках висели целые руки и ноги с ладонями и ступнями, на других болтались выпотрошенные тела, алея свежей плотью. Кое-где висели человеческие внутренности, а на полках, высеченных в камне, лежали сердца, печени, почки и другие органы. Вдоль стен были развешаны головы, проткнутые крюком за ухо, смотрящие мутными остекленевшими глазами, высунувшие длинные языки.
Большинство расчлененных тел было детскими.
Услышав глухой стук, Солдат обернулся и увидел отвратительную старую каргу. Мерзкое создание огромным ножом разрубало человеческую руку на маленькие кусочки. Рядом на доске лежало то, что когда-то было ягодицами, уже нарезанное тонкими ломтями. «Тум» — опустился нож, и в Солдата отлетел кусок человеческой руки.
Повернувшись, карга увидела, что ее пленник очнулся.
— Ты снова с нами? — прокаркала она. — Но ненадолго.
Меч лежал на полу поодаль. Солдат попытался было схватить его, но обнаружил, что связан по рукам и ногам. В ледяной воде его члены онемели, и он не почувствовал стягивающих пут. Омерзительная старуха скрутила его так, что он не мог пошевелиться.
— Кто ты такая? — хриплым голосом произнес Солдат. — Ведьма?
Старуха снова рассмеялась. Ее смех напоминал скрежет ног по гальке.
— Ведьма? Да, я ведьма. Тебя притащила сюда моя маленькая собачка. Хорошая ищейка, все время приносит добычу. Ты думал, что нашел на дне омута богатство, да? Блестящее золото? Глупый человечишко! Это вы богатство. Вы, алчные путники, помогли мне сколотить целое состояние.
— Собачка? Ах да, чудовище. Это его ты называешь собачкой?
— Это хороший охотничий пес, да.
Оцепенев от ужаса, Солдат смотрел, как ведьма резала кишки и глаза, мурлыча себе под нос. Казалось, занимается своим делом обыкновенный мясник.
В пещере слышалось какое-то жужжание. Однообразный шум мешал сосредоточиться. Жужжание словно специально имело целью не дать ему собраться с мыслями.
— Если честно, я предпочитаю маленьких мальчиков и девочек. Они раскупаются лучше всего. Дети такие пухленькие. Их легко разрезать на части, а на вкус они просто объедение. Разве бабушка никогда не предостерегала тебя, что подходить к болотам опасно? Как правило, бабушки наставляют своих внуков. И не напрасно, потому что мы затягиваем детишек в омут — очаровательных малышей, которых посылают в лес за хворостом, грибами, ягодами или травами. Говорят, они тонут в болотах, находят свой конец в зеленых водах на дне омутов. Потом я возвращаю их родителям — разумеется, за определенную плату. Дети попадают туда, откуда появились, правда, приправленные специями.
Солдат не удержался от вопроса, хотя, похоже, он уже знал ответ:
— Как... каким образом они возвращаются назад?
Ведьма оторвалась от работы, и ее мерзкое лицо сморщилось в ухмылку. Из ноздрей и ушей у старухи торчали длинные волосы, вьющиеся и седые, похожие на бороду. Щеки и подбородок были темными от щетины, серую сморщенную кожу, будто кожу жабы, покрывали бородавки. У ведьмы не было ни бровей, ни ресниц, только изогнутые полумесяцами веки, напоминающие веки рептилии. И все же самыми страшными были глаза — чистые и ясные, как глаза ребенка, и необыкновенного цвета: темно-зеленые.
Ведьма подняла руку, и жужжание усилилось.
— Ты ведь и сам догадался, правда? Я продаю мясо мясникам, а те торгуют им на рынке. Разумеется, мне приходится поработать, не хочу, чтобы кто-нибудь узнал своего сынка или дочку. Главное — избавиться от ногтей и зубов. И нельзя уступать соблазну продавать головы, хотя они смотрелись бы замечательно, запеченные с яблоком во рту, а? Несколько разрезов здесь, несколько надрезов там, и детские тельца становятся похожи на тушки животных. Печенку можно пускать в нарезку. Почки напоминают овечьи. Да и кто будет присматриваться? Засунь веточку петрушки между толстыми пальчиками — естественно, отрезанными по первую фалангу, — и получится лапа животного.
Солдата затошнило. А если он сам в свое время ел человечину?.. Эта мысль была настолько отвратительна, что его вырвало.
Ведьма презрительно усмехнулась.
— Мысль о людоедстве плохо действует на твой желудок? Не беспокойся, тебя самого подадут к столу в ближайшую субботу, и все твои тревоги останутся в прошлом.
Солдат не видел смысла спорить с ведьмой, но ему хотелось стать для нее чем-то большим, чем кусок мяса, который подадут к столу в ближайшую субботу, поэтому он постарался продолжить разговор:
— Не представляю, как тебе удается доставать столько мяса из одного омута. Наверняка люди забредают сюда нечасто. В лучшем случае ты можешь надеяться на какого-нибудь пастуха или мальчишку, собирающего хворост.
Ведьма рассмеялась.
— О, у меня целая сеть таких омутов, и от всех ходы ведут в эту пещеру.
От нудного жужжания у Солдата раскалывалась голова. Ему хотелось кричать. Он сделал над собой усилие, собираясь с мыслями.
— Хитро придумано. И в каждом омуте сидит в засаде чудовище?
— Все эти чудовища — лишь плод моего воображения. Я создаю их из ничего. Я не простая ведьма. У меня особый дар.
— Это я уже понял. Я бы даже считал, что мне выпала большая честь познакомиться с тобой, если бы я не был твоей добычей. Наверное, так же заяц восхищается сложным механизмом капкана после того, как попался в него. Расставшись с последней надеждой, обретаешь умиротворенное спокойствие. Житейская суета перестает тревожить. Просто сидишь и ждешь неизбежного. Надеюсь, ты все сделаешь быстро?
Острый нож, опустившись на берцовую кость, рассек ее одним ударом.
— Вот так же быстро! — ухмыльнулась ведьма. — Я разделаюсь с тобой за одну минуту.
— Ты не против, что я так много говорю?
— Это освежает. Как правило, приходится выслушивать одни только крики и завывания. Похоже, люди не догадываются, что мне тоже нужно общество. Здесь так одиноко. Очень приятно побеседовать с кем-нибудь из внешнего мира. Как тебя зовут?
Разговаривая, она не переставала рубить мясо.
— Люди называют меня Солдатом, но я не знаю, кто я такой и откуда родом. Сейчас мне поручено разыскать колдуна, который исцелит мою жену от безумия.
— Ради такого поручения я тебя не освобожу. Вот если бы ты сказал, что ты жестокий разбойник, убивающий невинных, возможно, у тебя появилась бы малюсенькая надежда. Значит, ты здесь чужой? Прибыл издалека? Впрочем, мне следовало бы догадаться по твоим голубым глазам. До тебя таких, как ты, у меня было всего двое-трое. Как правило, умирали они очень быстро...
Ведьма продолжала говорить, и вдруг Солдат, к своему ужасу, увидел, как из ее заросшей волосами ноздри выползло насекомое, вихляющее, словно пчела, объевшаяся меду. Оно было длинным и довольно толстым, тускло-желтого цвета, со сложенными на спине прозрачными крылышками и бледно-белой головкой. Расправив крылья, насекомое взмыло в воздух. Тут же шея ведьмы вытянулась, став длиннее ее рук; голова метнулась вперед, раскрывая рот. Поймав бежавшее насекомое, ведьма быстро его проглотила и втянула голову обратно в плечи.
Все это время она не прекращала рубить мясо и беседовать со своим пленником,
Но теперь она умолкла, ожидая ответа.
— Да, мне всегда удавалось остаться в живых, — сказал Солдат.
Ведьма презрительно фыркнула.
— До сегодняшнего дня. Сейчас ты попал в такую переделку, что и подумать страшно. Если все пойдет так, как я хочу, ты окончишь свой путь в желудке своей сумасшедшей жены. Эх вы, странствующие рыцари! Считаете себя избранниками богов, да? Ну так вот, здесь тебе ничто не поможет. Внизу, под корнями деревьев, мое царство. Тут никто не посмеет встать у меня на пути — ни крот, ни барсук, ни змея. Эта пещера — последнее, что ты видишь, бедолага, прежде чем отправишься в мир иной.
Солдат понял, что своим заявлением о том, что он прибыл издалека, он не пробудил в ведьме ни капли любопытства. Мерзкая старуха упивалась собственной властью, уверенная в своей хитрости и неуязвимости.
— Как тебя зовут? — спросил Солдат.
— А тебе какое дело?
— Да так, любопытно. Скажем, я хочу забрать с собой в загробную жизнь что-нибудь новенькое.
— Меня зовут Ввссксксиинн.
Солдат понял, что ни за что на свете не воспроизведет точно этот шипящий присвист. Увидев, что он молчит, ведьма зашлась смехом.
— Что, не можешь повторить?
Вдруг Солдат решил, что ему поможет ярость.
— Ты считаешь себя такой умной?
— Считаю. И я действительно очень умная.
— Тогда почему я здесь один, раз ты такая несравненная охотница? Где же остальной отряд, шатер карфаганских воинов? Знай, что я лейтенант шатра Орла. Мои воины ждут на опушке леса, и тебе не достанется ни один из них, ибо, если я не вернусь, они поймут, что чаща заколдована, и быстро уйдут отсюда.
— Твои люди обязательно станут тебя искать.
— Ха, много ты понимаешь в красных шатрах! Одного пропавшего лейтенанта достаточно. Зачем терять понапрасну воинов, посылая их туда, где бесследно исчез офицер? Несомненно, тут не обошлось без колдовства. А солдаты не любят колдовство. Они люди практичные и предпочитают сражаться с обыкновенными людьми.
Солдат умолк, не зная, что сказать дальше. Он придумал все это совершенно спонтанно, и его изобретательность существенно ограничивалась скоростью работы мысли.
— Так вот, мудрая ведьма, поймав одну рыбку, использовала бы ее в качестве приманки, чтобы заманить в свои сети целую стаю.
Ввссксксиинн прищурилась; жужжание стало чудовищно громким.
— Я так уже поступала. Это мне приходило в голову, просто я не знала, что твои воины ждут на опушке леса. Я до сих пор сомневаюсь в этом. Вдруг ты лжешь?
— Сходи и посмотри сама.
Ведьма задумчиво кивнула, затем ее лицо расплылось в зловещей усмешке.
— А пока меня не будет, ты найдешь способ освободиться от пут? Солдат, неужели ты считаешь меня настолько глупой? Так или иначе, ты мне нужен. Если ты позовешь своих воинов, заставишь их прочесать лес рядом с омутом, я тебя отпущу.
С этими словами она подобрала меч и схватила Солдата за шиворот. Поразительно, откуда в этом хрупком на вид создании взялось столько силы. Подталкивая Солдата его собственным оружием, ведьма вытащила пленника на берег подземного озера. Она обращалась с ним так, словно он был коровой или свиньей. Не выпуская жертву, ведьма бросилась в воду и поплыла назад по подводному проходу.
Мозг Солдата работал с лихорадочной быстротой. Он понимал, что у него есть лишь призрачный шанс, крошечная надежда вырваться из когтей Ввссксксиинн.
Проплыв мимо мирного на вид чудовища, дремлющего в слое ила на дне омута, ведьма и ее пленник, задыхаясь, вынырнули из зловонной воды. Ввссксксиинн бросила чудовищу пару слов, и оно, очнувшись, последовало за ней. Выбравшись на берег, ведьма потащила связанного Солдата в глубь чащи. Бросив его на землю, она приказала звать на помощь своих воинов.
— Кричи, что на тебя напал медведь.
Теоретически те, кто отправился бы на подмогу, неминуемо должны были пройти мимо омута, где затаилось в засаде чудовище. В этом случае оно могло одним прыжком схватить сразу несколько человек и утащить их с собой на дно.
— Кричи, — прошипела Ввссксксиинн. — Но только без глупостей, или я проткну тебе сердце твоим собственным мечом.
Солдат понятия не имел, что делать дальше. До этого он тянул время, надеясь на то, что его осенит какая-нибудь спасительная мысль. Руки его были крепко связаны за спиной, щиколотки спутаны веревкой — в таком состоянии нечего было и надеяться справиться с ведьмой. С другой стороны, если сейчас он позовет Спэгга, они оба завершат свой жизненный путь, подвешенные на крючьях в пещере Ввссксксиинн.
И все же Спэгг оставался его единственной надеждой. Торговец руками гораздо лучше знаком с этим миром. Чего-чего, а в хитрости и изворотливости ему нет равных. Спэгг прекрасно владеет искусством выживания в Гутруме. Вдруг он догадается, что случилось нечто неладное, и прискачет вооруженный, готовый вступить в бой?
— Сержант Спэгг! — крикнул Солдат. — Ты меня слышишь? Возьми людей и иди в лес. Я... не могу идти. У меня нога зацепилась за корень.
— Я же велела тебе кричать, что на тебя напал медведь, — прошипела ведьма.
— Ты не знаешь Спэгга, — пробормотал Солдат, сознавая, что если торговец руками поверит, будто в лесу затаился дикий зверь, он без оглядки побежит обратно в Зэмерканд.
Они ждали, но в лесу стояла полная тишина.
— Спэгг, ты меня слышишь? — снова крикнул Солдат. После непродолжительного молчания наконец донесся ответ:
— Что это ты выдумал насчет каких-то «сержантов»? И с какими людьми я должен идти в лес? Тут что-то нечисто, и я с места не стронусь. Я буду ждать тебя здесь. Если к полудню ты не вернешься, я отправлюсь домой.
— Спэгг, я приказываю тебе...
— Побереги свои силы, я никуда не пойду.
Да, Спэгг действительно умел выживать в любых условиях, но исключительно за счет того, что избегал сложных ситуаций. Солдат пришел в отчаяние. Не в силах придумать ничего толкового, он попытался распутать веревки.
Ввссксксиинн пришла в ярость. Схватив Солдата за шиворот, она потащила его назад в омут.
— Никаких воинов на опушке нет! Там всего один человек, и, судя по всему, конченый трус. Готовься, сейчас я нарублю из тебя котлет...
Она подняла меч, однако в последний момент Солдат упал на бок, и лезвие плашмя ударило его по виску. Он тотчас же потерял сознание.
Но прежде чем ведьма успела довершить свое черное дело, в лесу послышался приглушенный топот копыт. Обернувшись, Ввссксксиинн увидела одетого во все синее всадника, продирающегося через густой подлесок. В слабых лучах зимнего солнца сверкнуло лезвие меча, покидающего ножны.
Пегая кобыла неслась как птица. Всадник, несмотря на щуплое телосложение, держался в седле уверенно. Не успела ведьма вскрикнуть от страха, как лошадь и всадник налетели на нее. Острое лезвие описало дугу, звонким свистом разрывая тишину леса, и рассекло шею старухи. Голова Ввссксксиинн, слетев с плеч, ударилась о ствол дерева и лопнула словно высохшая, пустая тыква.
Только это была не тыква — внутри, словно в пчелином улье, находились соты. Из расколотой головы вылетела стая жужжащих желтых насекомых, похожих на то, что вырвалось из ноздри ведьмы в пещере. Однако эти отвратительные твари, попав на морозный зимний воздух, смогли пролететь лишь несколько ярдов и свалились на снег. У каждого крылатого создания была крошечная человеческая голова, белая, как муравьиный кокон, и сморщенная, будто лицо новорожденного.
Мозги. Каждая частица жила своей жизнью. Злобная стая рассудка ведьмы. Обезглавленное тело Ввссксксиинн дергалось среди желудей и листьев, устилавших землю под снегом. Пока неизвестный спаситель перерезал путы на руках и ногах Солдата, труп ведьмы превращался в гнилое дерево. В конце концов осталось лишь трухлявое полено с торчащими из него двумя скрюченными ветвями, покрытое мхом и плесневыми грибами. Спаситель пнул полено ногой, и оно развалилось, обнажив гнездо короедов.
Вскочив в седло, неизвестный всадник поскакал прочь. Выезжая из леса, он наткнулся на Спэгга, стоящего разинув рот на опушке.
— Какой же ты трус, торговец руками!
С этими словами он пустил лошадь галопом, и та понеслась, громко стуча копытами по мерзлой земле полей.
Солдат пришел в себя. Оглядевшись по сторонам, он понял, что свободен. Ведьмы нигде не было видно. Подобрав меч, Солдат заметил за деревьями незнакомого всадника. Должно быть, именно ему он и обязан своим спасением. Одно точно: это был не Спэгг.
Прихрамывая, Солдат вернулся к лагерю на опушке, обогнув заколдованный омут. Спэгг уже оседлал лошадей и приготовился тронуться в путь. На Солдата торговец руками посмотрел так, словно уже не надеялся увидеть его в живых.
— Не повезло тебе, Спэгг. Я остался жив.
— А что тебе грозило? Тебя чуть не съел вяз?
Солдат вспомнил, что он кричал, будто запутался в корнях дерева.
— Я попал в плен к ведьме! Я надеялся, ты придешь и освободишь меня.
Спэгг презрительно расхохотался.
— Да скорее наступил бы конец света! С чего это я должен рисковать ради тебя своей жизнью? Я не напрашивался ехать с тобой. Ты меня заставил. Кстати, у нас был гость, какой-то всадник. Юноша. Он не назвал себя. Маленький, тощий, с ног до головы закутанный в синюю холстину. Дохлятик. И голосок у него тонкий.
«Охотник! — подумал Солдат. — Неужели тот самый охотник в синем, что привел меня в Зэмерканд? Но как он сюда попал? Неужели отправился следом за ним и Спэггом в глухой лес? Или эта встреча произошла совершенно случайно? » Солдат понял, что снова в долгу перед незнакомцем.
— Это ты направил его в лес, ко мне на помощь?
— Я никого никуда не направлял, — ответил Спэгг. — Он услышал, как ты меня зовешь, и сам помчался в лес.
— Что ж, я обязан ему жизнью.
— Невелик долг, — заметил Спэгг. — Горсть медяков, не больше. Вот моя жизнь — та стоит дорого. Ее не купишь ни за золото, ни за драгоценные камни, ни за любовь красивой женщины. Если бы незнакомец спас меня, об этом можно было бы долго говорить, но тебя? Право, такой пустяк...
— Знаешь, Спэгг, — оборвал его Солдат, усаживаясь в седло, — иногда от твоих разглагольствований у меня дух захватывает.

ГЛАВА ВОСЕМНАДЦАТАЯ

Два всадника продолжали путь по заснеженным просторам, направляясь к возвышающимся на западе хребтам. Укутавшись в теплые меха, они пригибались к шеям своих коней, защищаясь от пронизывающего, леденящего ветра, дующего со стороны гор. Днем было холодно. Кроваво-красное солнце изредка проглядывало сквозь пелену облаков, затянувшую небо, но тепла не давало. Ночью становилось еще холоднее. Путники спали под мертвенно-синей луной, а с ветвей деревьев к ним спускались искрящиеся сосульки, достигающие в длину трех футов. Когда они отдыхали, их покрывал ледяной иней; когда двигались, морозный воздух обжигал легкие. Лошади с трудом пробирались по глубокому снегу, увязая по грудь. Находить воду становилось все труднее: как правило, она скрывалась под слоем льда толщиной шесть футов. В отличие от похода на людей-зверей, когда войско двигалось по населенной местности, усеянной деревнями и отдельными хуторами, на западе земли были совершенно безлюдными. Холодный, пустынный, негостеприимный край.
— Если бы я был богом, — ворчал Спэгг, — я бы поджег этот мир или раскрыл бы в земле пару бездонных расселин, пробудив к жизни вулканы, — сделал бы все что угодно, лишь бы избавиться от зимы.
— Если бы ты был богом, — отвечал Солдат, — в этом мире все перевернулось бы вверх тормашками.
После встречи с ведьмой он стал угрюмым и неуверенным в себе. По прошествии некоторого времени воспоминания превратились в кошмарный сон, и порой Солдат гадал, не приснилось ли ему случившееся. Может, он стал жертвой каких-нибудь естественных снадобий? Есть растения и грибы, отведав которые человек начинает видеть то, чего с ним никогда не было. Или, может, он надышался болотного газа, оказавшего такое воздействие на рассудок? Сколько Солдат ни ломал голову, он не мог с определенностью сказать, действительно ли побывал в жуткой подводной пещере. Ему казалось, он перенес какую-то болезнь, затронувшую не только его тело, но и разум.
— Как приятно находиться в твоем обществе, — язвительно заметил Спэгг. — Ты похож на надувшуюся недовольную жабу.
Солдат вынужден был признать справедливость этих слов.
Однажды утром путники выехали в долину, где из-под земли били горячие источники, а в расселинах бурлила теплая грязь. Здесь, в сернистых испарениях, зеленела пышная трава. Путники решили устроить привал, радуясь возможности искупаться в теплой воде. Набрав птичьих яиц, они сварили их в горячей грязи. После ледяного холода предгорий эта долина была райским блаженством.
Чем дальше углублялись путники в страну богов, тем более диковинными становились чудеса природы. В долине горячих источников Солдат увидел зрелище, напоминающее то, которое он наблюдал вместе с Велион во время военного похода. Спасаясь от преследования врага, птицы просто растворялись на фоне окружающей местности. Становились растениями, среди которых прятались.
Эти пестрые создания размером с дрозда, почувствовав опасность, в прямом смысле превращались в цветы. Но как только вокруг снова становилось спокойно, они преобразовывались обратно в птиц. Солдат увидел этих птиц, порхающих среди пышных красных цветов с длинными острыми лепестками, и постарался осторожно подкрасться к ним, но птицы мгновенно превратились в те самые алые бутоны, из которых они пили нектар. Их ноги стали стеблями, а головы и тела — цветками.
В другой раз, когда те же самые птицы кружили над желтыми лилиями на берегу заводи, при приближении Солдата они превратились в лилии. Приглядевшись внимательнее, Солдат увидел, что это «настоящие» цветы, а не птицы, притворяющиеся, что их крылья — лепестки, а ноги — стебли.
Как только Солдат отходил достаточно далеко, цветы превращались обратно в птиц. Солдат зачарованно смотрел на эти преобразования. Несколько раз он пытался приблизиться к стайке пернатых созданий, но те складывали крылья, их оперение становилось лепестками, клювы раскрывались восхитительными яркими колокольчиками или трубочками, а желтые язычки превращались в наполненные пыльцой тычинки. Дикая кошка или орел будут ошалело таращиться на маргаритки, гадая, куда исчезла добыча.
Птицы, превратившиеся в цветы, становились настолько «настоящими», что пчелы и другие насекомые тотчас же садились на них, находя щедрое угощение.
Но чудеса необыкновенной долины не ограничивались горячими источниками и птицами-цветами. Солдат увидел какое-то странное млекопитающее — нечто среднее между кротом и барсуком, — чье семейство помещалось у него внутри, словно вложенные друг в друга ящики убывающего размера. Сначала самка — Солдат определил это по молочным железам — раскрыла свою спину от шеи до хвоста. В нее забрался самец. Затем он раскрыл свою спину, и в него прыгнул самый крупный детеныш из выводка, и так продолжалось до тех пор, пока шесть животных не превратились в одно.
После этого мамаша продемонстрировала богатый арсенал оружия: зубы, когти, целый лес острых колючек на спине. Она и не собиралась бежать, а стояла на месте, готовая отразить нападение любого врага — человека, хищного зверя или же особи своего вида.
Весь этот процесс занял всего две-три секунды. Солдату пришлось наблюдать за ним несколько раз, прежде чем он смог разобрать, что именно происходит.
— Ты что, до конца жизни собираешься изучать живую природу? — спросил Спэгг, на которого чудеса не произвели никакого впечатления. — Мне на все это наплевать. Мало ли чего бывает на свете? Не забивай понапрасну голову.
— Твои философские воззрения не перестают меня поражать, — сухо заметил Солдат.
В полдень, когда путники варили на костре зеленые овощи, ножны запели тревожную песнь. Пристально вглядевшись в далекий горизонт, Солдат увидел на востоке пятерых всадников. Похожие на призраков, они приближались из затянутой молочной дымкой дали. Сначала снежная пелена искажала их силуэты, отчего они дрожали, словно мираж. Наконец всадники доскакали до полосы холодного, прозрачного воздуха. В тот самый момент, когда Солдат и Спэгг смогли хорошо их разглядеть, всадники, в свою очередь, заметили двоих путников. Они неслись так быстро, что у Солдата и Спэгга не было времени оседлать коней, не говоря уж о том, чтобы думать о бегстве. Схватив меч, Солдат прижался спиной к скале, готовый отразить нападение. Спэгг подбежал к нему, доставая из сапога кинжал.
— Ханнаки! — в ужасе воскликнул он.
Их было пятеро: огромные, свирепые. Защищаясь от холода, ханнаки надели вместо своей излюбленной одежды из человеческой кожи куртки из меха животных. Лишь у одного из них на голове что-то было: нижняя челюсть какого-то несчастного, чья борода стала украшением ханнака. Спэгг заявил, что это предводитель.
Вождь ханнаков имел устрашающий вид. Его челюсть была свернута вправо, отчего все лицо казалось кривым, оторванная нижняя губа открывала зубы и десны. Уже то, что ханнаку удалось выжить после такого страшного удара, свидетельствовало о его силе.
Теперь, перед лицом настоящей опасности, Солдат пожалел, что поторопился и отдал Спэггу волшебную кольчугу.
— Ханнаки приближаются, — пробормотал он. — Ты надел кольчугу? Ту самую, заколдованную, спасающую от верной смерти?
— Нет, на мне только куртка. Про кольчугу я совсем забыл. Она там, в сумке на муле.
Солдат решил было сбегать за кольчугой, но передумал. Он тоже был в одной куртке, опушенной мехом. Нагрудник остался привязанным к седлу; носить его все время было тяжело, кроме того, на морозе голые пальцы прилипали к железу. Что ж, придется встретить ханнаков без доспехов.
Грохоча копытами, лошади неслись вперед.
Они промчались по костру, и конь предводителя опрокинул копытом котелок с варевом. Лошади Солдата и Спэгга, привязанные к дереву неподалеку, тревожно заржали и попятились, освобождая дорогу коренастым лохматым лошадкам ханнаков, с выкрашенными охрой боками и мордами. Злобные скуластые лица молча уставились на двоих людей, прижавшихся спинами к гранитному утесу.

Предыдущая страница 9 Следующая страница


Рассвет рыцаря 10

Пустив своего коня медленным шагом, предводитель выехал вперед. Солдат присел в боевой стойке, показывая всем своим видом решимость драться до конца.
Обернувшись к воинам, вожак ханнаков что-то крикнул им громким, резким голосом. Один из них хрипло рассмеялся, остальные улыбнулись. Но это были не те улыбки, что дарит мать своему ребенку или друг лучшему другу. Эти улыбки напоминали отвратительные свирепые ухмылки. Громко крича, ханнаки принялись крушить маленький лагерь.
— Почему они так вопят? — шепнул Солдат, обращаясь к Спэггу.
— У них очень маленькие уши, — ответил тот.
Солдат присмотрелся. Торговец говорил правду. Уши ханнаков напоминали крошечные ракушки.
И вдруг, когда предводитель подошел совсем близко, Спэгг метнул свой кинжал. Солдат поразился, насколько молниеносным было это движение. Рука рыночного торговца мелькнула вверх и вниз, и острое лезвие, сверкающим кругом пролетев по воздуху, глубоко застряло в горле ханнака. Предводитель выпучил глаза, словно изумляясь смелому поступку. Затем, вскинув руки, он выдернул нож. Из зияющей раны хлынул бурлящий поток крови. Ханнак протянул дрожащую руку к своему мечу, затем, пошатнувшись, на глазах у потрясенных воинов сполз с седла и свалился в тлеющий костер. Дернувшись, он затих, а его меховая куртка занялась огнем, отравляя свежий воздух отвратительным запахом горелой шерсти.
Остальные ханнаки пришли в смятение. Они приготовились напасть на стоящих у скалы людей, решив предварительно покричать друг на друга и на своего противника.
— Ну вот, ты все испортил, — пробормотал Солдат. — А я как раз собирался предложить им сделку.
— О чем ты? — спросил Спэгг, доставая откуда-то из складок одежды второй кинжал и взвешивая его в руке. — Расправившись с нами, ханнаки и так смогут забрать все.
— Я хотел предложить им кое-что из наших переметных сум, специально захватил с собой... Теперь все бесполезно. Мы убили одного из них. Ханнаки не отстанут от нас до тех пор, пока не отомстят за смерть предводителя.
— Ха, ты не знаешь ханнаков. Скорее всего они терпеть не могли своего вожака. Они совсем не похожи на нас. Месть у них стоит далеко не на первом месте. Больше всего ханнаки любят грабить и насиловать.
— Но тщеславие им тоже не чуждо?
— Это их наипервейший грех.
Спэгг достал левой рукой еще один нож из потайного кармана.
— И много их у тебя? — поинтересовался Солдат.
— Столько, сколько может понадобиться, — последовал уклончивый ответ.
Наконец ханнаки, перестав ругаться между собой, двинулись на противников, однако Солдат поднял руку.
— Ты говоришь на их языке? — шепотом спросил он у Спэгга.
— Немного.
— Тогда скажи, что я хочу предложить им сделку. Пожав плечами, Спэгг что-то прокаркал.
Конные ханнаки неумолимо надвигались вперед, размахивая боевыми топорами и булавами.
— Скажи им, что если они оставят нас в покое, их гладкие черепа обретут растительность.
Вздохнув, Спэгг снова пожал плечами, но передал ханнакам слова Солдата.
Четверо всадников, остановив коней, недоуменно переглянулись.
— Отлично, — заметил Спэгг. — Ты пробудил в них любопытство.
— Скажи, что я исцелю их лысины, но они должны дать слово отпустить нас на все четыре стороны.
— Надеюсь, ты не собираешься их обманывать, — испуганно прошептал Спэгг, — иначе нас разрежут на маленькие куски и съедят. Ты что, колдун?
Все же он довел до ханнаков предложение Солдата.
Лысые всадники начали совещаться. Обмен мнениями сопровождался бурными эмоциями. Ханнаки орали друг на друга, размахивая руками и угрожая оружием. Тыча в двух людей, стоявших у скалы, они смачно плевались на землю. Наконец один из них что-то крикнул Спэггу, и в его голосе прозвучала угроза.
Торговец, улыбнувшись, кивнул.
— Он хочет перейти к делу. Но он предупредил, что если ты солгал, он медленно вспорет тебе живот, обмотает тебя собственными внутренностями, а затем заставит идти до тех пор, пока ты не упадешь.
— Достаточно справедливо, — заметил Солдат. — Как ты думаешь, им можно верить — они нас отпустят?
— Понятия не имею. Выбора у нас нет, ведь так?
Убрав в ножны Ксанандру, Солдат медленно подошел к своему коню. Ханнаки пристально следили за каждым его движением, готовые к любой неожиданности. Развязав седельную сумку, Солдат начал доставать из нее волосатые предметы, закупленные перед самым путешествием. Любопытство ханнаков нарастало. Вытащив четыре предмета, Солдат шагнул к всадникам.
— Парики! — воскликнул Спэгг. — Так вот что было у тебя в сумке!
Это действительно были четыре парика — два черных, два каштановых. Ханнаки с неподдельным интересом смотрели на незнакомые вещи. Один из них, взяв парик, надел его на голову задом наперед, так что длинные волосы закрыли ему лицо. Солдат знаками показал, что парик нужно перевернуть. Ханнаки, поняв, что к чему, громко закричали, и их товарищ, последовав совету, надел парик как нужно. Расправив ему искусственные кудри, Солдат предложил посмотреться в зеркало, которое он достал из той же сумки. Изучив свое отражение, ханнак завопил от радости и принялся разъезжать перед друзьями, выставляя напоказ новообретенную красоту.
Его друзья, потребовав свои парики, тотчас же их получили. Крича и улюлюкая, ханнаки тыкали друг в друга пальцами. Они уже начали спорить по поводу цвета париков. Судя по всему, каштановые волосы им нравились больше черных, но легкая зависть не перерастала в ссору. Обменявшись париками, ханнаки поочередно перемерили все, удовлетворенно бормоча.
Пока продолжалось это представление, Солдат и Спэгг, быстро собрав пожитки, приготовились тронуться в путь. Солдат до сих пор никак не мог выбросить из головы то, что в углях догорающего костра лежит мертвец. Действительно, ханнаки забыли о предводителе, если не считать того, что один из них, спешившись, сорвал с головы убитого украшение из бородатой нижней челюсти и прикрепил его к седлу своего коня. Но это означало только то, что в настоящий момент их мысли заняты другим.
Собравшись, Солдат и Спэгг оседлали лошадей и как можно незаметнее поехали прочь от лагеря. Ханнаки, поглощенные исследованием своих новых скальпов, не обратили на них никакого внимания. Когда Солдат и Спэгг отъехали уже ярдов на пятьдесят, один из ханнаков, спохватившись, что-то крикнул, указывая в их сторону булавой. Остальные, повернувшись, долго смотрели на двоих путников, а затем снова вернулись к прерванному состязанию в громкости глоток, забыв о том, что эти люди только что убили их предводителя.
Радуясь тому, что удалось так легко отделаться, Солдат тем не менее возмущался безразличием ханнаков по отношению к вождю.
— Такое впечатление, как будто теперь он для них не больше, чем кусок мяса, — заметил он.
— А так оно и есть, — ответил гутрумит. — Просто мертвая туша. Я же тебе говорил, месть ханнаков нисколько не интересует. Для них главное — добыча. Пока мы собирались, они жадно таращились на наши пожитки. Я краем глаза следил за ними. Если бы у нас было еще что-нибудь такое, что заинтересовало бы их, они быстренько бы это отобрали. И все же нам повезло, что мы отделались так легко. На самом деле у ханнаков просто сегодня хорошее настроение. В следующий раз, несмотря на клятвенные обещания, они со спокойной совестью разрубят нас на мелкие кусочки.
Путники постарались отъехать от ханнаков так далеко, насколько позволял короткий световой день. К ночи — а стемнело слишком быстро — они обнаружили, что находятся рядом с деревней на сваях. Деревня стояла на болоте, теперь замерзшем и покрывшемся толстым слоем льда, способным выдержать лошадей. Мерзлые кочки, утыканные засохшими стеблями тростника, были завалены дохлыми крысами и мышами. Судя по всему, после внезапного наступления зимы грызуны умерли с голоду. Суровые холода нагрянули совершенно неожиданно, и животные не успели ни нагулять жир, ни приготовить запасы еды.
За россыпью хижин на сваях возвышалась гладкая отвесная стена из обсидиана, казавшаяся совершенно непреодолимой. Скала поднималась над землей на добрых двести футов и уходила в обе стороны, покуда хватало взгляда. Солдату захотелось узнать, каким образом они со Спэггом преодолеют это препятствие, поскольку обойти его, по-видимому, не было никакой возможности. Однако над этим ему предстоит ломать голову завтра, когда он отдохнет и сможет собраться с мыслями. Солдат был полон решимости найти способ перебраться через стену из вулканического стекла.
— Что это за место? — спросил он, указывая на хижины. — Здесь кто-нибудь живет?
— Нет, деревня брошена. Когда-то здесь жили люди, называвшиеся бееритами — «народом болот», — но больше их здесь не осталось. Они покинули эти места помимо своей воли, когда в окрестных горах поселились боги. Разумеется, беериты не говорили о причине своего исхода, потому что не верили в существование новых соседей. Просто как-то раз они собрались и переселились на равнину, во владения Гутрума. Но там беериты стали стремительно вымирать, и в конце концов от них не осталось ни одного человека. Однако, даже умирая, они отказывались верить в существование таких вещей, как бог, душа и загробная жизнь. Разумеется, в наказание беериты попали в самую страшную часть Потустороннего мира. Говорят, порой можно услышать, как они кричат и ругаются друг на друга в аду.
Солдат посмотрел на деревню, окутанную вечерними сумерками. И действительно, большая часть хижин на сваях, крытых дранкой, была в ужасном состоянии. В крышах зияли многочисленные дыры, в которых свили гнезда птицы. Во всем чувствовалось запустение. Однако даже полуразвалившиеся хижины могли укрыть от непогоды. Солдат приготовился провести ночь в самой уцелевшей постройке на сваях.
После долгих поисков путники нашли более или менее приличную хижину у самой отвесной скалы. Стена обсидиана защищала ее от ветра и дождя. Над входной дверью сохранилось грубое изображение аиста.
— Постоялый двор, — сказал Спэгг. — Если бы все было в порядке, именно здесь мы бы и остановились. Эта хижина предназначена для проезжающих. Об этом говорит знак — изображение аиста.
Оставив лошадей внизу, в крошечном полусгнившем сарае, Солдат и Спэгг по шаткой лестнице взобрались в хижину. Проникнув внутрь, они обнаружили, что здесь довольно уютно. Из болота под сваями доносился сильный запах метана, но в хижине было сухо и опрятно. Ни дохлых крыс, ни даже паутины. Последнее должно было бы насторожить путников, но они не придали этому никакого значения. Посреди хижины имелся каменный очаг, в крыше над ним зияла дыра для выхода дыма. Солдат развел огонь.
Днем Спэгг, не слезая с седла, подстрелил из пращи зайца-беляка. На Солдата это произвело большое впечатление — он успел только увидеть, как комок снега отделился от белой равнины. Спэгг быстро крутанул над головой пращой и выпустил гладкий камешек, подобранный в ручье. Просвистев в воздухе, смертоносный посланец ударился во что-то мягкое, и на белом снегу расцвел алый восход. Теперь можно было не беспокоиться насчет ужина. Солдат постепенно узнавал, что у торговца руками гораздо больше разнообразных навыков, чем он предполагал.
Поздно вечером прилетел ворон, принесший новости из оставшегося далеко Зэмерканда.
— По-моему, тебе будет интересно, — сказала птица. — К твоей жене часто наведывается капитан Кафф. Сдается, он постоянно слоняется возле Дворца Диких Цветов. Разумеется, принцесса почти все время не в своем уме, но все же у нее бывали и минуты просветления. Говорят, она на несколько дней куда-то уезжала с капитаном.
— Неужели я должен выслушивать все эти сплетни, а? — взорвался Солдат, нисколько не обрадованный известиями из Зэмерканда. — Следовало бы убить наглеца Каффа. Теперь я жалею, что не пронзил его мечом — ведь он был у меня в руках.
Помолчав, Солдат недовольно буркнул ворону:
— А ты ведь рад-радехонек, да? Постоянно приносишь черные вести? Порой мне кажется, что ты все это придумываешь, лишь бы досадить мне. Злобное ты создание!
Ворон обиженно нахохлился.
— Думай что тебе угодно. Больше я тебе не буду рассказывать о принцессе.
Взяв себя в руки, Солдат глубоко вздохнул, понимая, что ему необходимо знать о Лайане все, даже самое плохое.
— Извини. Разумеется, ты должен рассказывать мне все.
Спэгг, раскрыв рот, изумленно переводил взгляд с одного собеседника на другого. Несомненно, его поразил этот разговор, точнее, один из говоривших. В конце концов он уставился на черного ворона.
— Что это такое? — спросил торговец руками. — Говорящая птица?
— Это мой ворон, — спокойно ответил Солдат.
— Я ничей, — поправил его ворон. — Мы встретились на опушке леса, когда этот человек очнулся от дурного сна. Он убил змею, собиравшуюся сожрать меня, и с тех самых пор я за ним присматриваю. Кто-то должен за ним присматривать. Без меня он давно пропал бы.
— Колдовство! — мрачно пробормотал Спэгг, поворачиваясь к говорящим спиной и шевеля угли в очаге. — Лично я стараюсь держаться от колдовства подальше.
— В таком случае, — с презрением воскликнул ворон, — засунь свою голову в ящик, чтобы не сталкиваться с тем, чего не понимаешь.
— Все я прекрасно понимаю. Просто у меня нет никакого желания связываться.
Через некоторое время ворон, вылетев через раскрытое окно в ночь, тронулся в обратный путь. Черная птица практически мгновенно затерялась на фоне усеянной звездами черноты. Чистое небо было усыпано незнакомыми Солдату созвездиями. «Я узнаю деревья, могу отличить дуб от вяза, и мой язык без запинки произносит эти названия. В таком случае, почему я совершенно не разбираюсь в здешних звездах? Я их никогда раньше не видел? Я попал сюда из совершенно другого мира? Быть может, кое-что мне здесь знакомо, а кое-что — нет? »
— О чем ты мечтаешь? — нарушил размышления Спэгг. — О своей маленькой принцессе?
Солдат резко обернулся к нему.
— Если еще раз упомянешь мою жену таким тоном, я без раздумья проткну твое сердце...
Он умолк на полуслове, услышав пение ножен. Снова волшебный чехол предупреждал хозяина о возможной угрозе. Солдат, опомнившись, выхватил меч и повернулся лицом к двери, готовый сразиться с незваным гостем.
На пороге хижины появилась фигура. Солдат отскочил назад, а Спэгг испуганно вскрикнул. Это был маленький старичок, сморщенный и сгорбленный, опирающийся на сучковатый посох. Недовольно посмотрев на путников, он нетвердой походкой шагнул вперед.
На старичке был длинный черный плащ до пят, весь в лохмотьях, снизу заляпанный грязью. Когда он шел по комнате, из-под края плаща показывались ноги, и Солдат обратил внимание, что под сандалиями на них надеты теплые красные носки, промокшие насквозь и одеревеневшие от хождения по снегу. Голову старичка покрывала шляпа с мягкими широкими полями, такая, какие надевают монахи, покидая пределы своего монастыря. Рука, сжимавшая посох, была высохшей, похожей на лапу хищной птицы. На каждом пальце блестели серебряные кольца. Другой рукой старичок цеплялся за плащ, словно пытался переложить на него свой вес.
Старичок долго молча таращился на Солдата, теребя длинную седую бороду, смерзшуюся на холоде. Казалось, он пытается ее согреть. В результате кончик бороды, оторвавшись, остался у него в руке. Старичок с отвращением посмотрел на клочок, уцелевший у него на подбородке, и швырнул бороду в очаг. Та зашипела, наполняя воздух неприятным запахом паленой шерсти.
— Значит, собираешься пронзить его сердце, да? — прозвенел он металлическим голосом механических часов. — Может статься, пройдет совсем немного времени, и ты пожалеешь об этих словах.
Не обращая внимания на недоуменные взгляды путников, старичок, шаркая ногами, прошел в дальний угол хижины и уселся на пол, подальше от огня.
— Кто ты такой? — спросил Солдат, продолжая сжимать в руке меч. — Почему ты настроен так враждебно?
— Враждебно? — последовал ответ. — А, вижу, у тебя есть какое-то волшебное приспособление, предупреждающее о возможной опасности. Когда-то у меня самого было нечто подобное — когда я еще в этом нуждался. Отвечаю на твой вопрос: я по природе своей недружелюбен. Наш мир — очень опасное местечко. Я должен постоянно быть готовым ко всему. Мое кредо — наносить удар первым.
Положив клюку на пол, старичок потер ладони, звеня кольцами.
— Как тебя зовут? — спросил Солдат.
— Зовите меня Предсказателем погоды. Видите ли, я хожу туда и сюда через небесные двери. Разумеется, я не могу ни на что влиять, зато способен предупредить людей о надвигающейся буре. Я мудрец, предвестник, утешитель, если хотите. Со мной разговаривают деревья. Травы поют мне песни. Я слышу голоса растений. Меня можно встретить в затишье перед ураганом, который снесет твой дом.
— Сюда придет ураган? — всполошился Спэгг. — Прямо к нам? Сегодня ночью?
— Не сейчас, — прозвенел старичок, и в его скрипучем голосе прозвучало презрение. — Тогда, когда будет необходимость.
— Ты же сказал, что сюда надвигается ураган, — возразил Солдат.
— Нет. Я сказал, что знаю, когда он может сюда прийти. Я чувствую по своим костям. Мне сдавливает голову. Волосы на макушке встают дыбом, словно от электрического заряда. В ушах гремит гром, перед глазами сверкают молнии, в легких дует ветер. По жилам разливается хаос. У меня есть свои секреты. Я читаю таинственные письмена, появляющиеся на небесах. Я изучаю космические бури, штормы, бушующие в галактиках, вслушиваюсь в грохот звезд и комет, сталкивающихся в гигантском бурлящем котле вселенной! И вот происходит взрыв, они вырываются из горшка и летят в разные стороны, подобно искрам, высекаемым молотом кузнеца из раскаленной добела подковы. Для меня все это едино. Смена времен года, закрученные вихри вселенной, приливы и отливы бескрайних океанов, землетрясения, наводнения, рушащиеся горы...
— Ты ведьма в мужском обличье! — в ужасе воскликнул Спэгг. — Солдат, не позволяй ему оставаться здесь! Он говорит загадками. Несомненно, это колдун. Если он проведет ночь вместе с нами, утром мы, проснувшись, обнаружим, что превратились в жаб.
Солдат был в растерянности.
— Это правда? Ты колдун? Или жрец из какого-то храма? Кто ты?
— Я тот, кто я есть, и только этим и могу быть.
Возбужденно ломая руки, Спэгг посмотрел на Солдата, ища у него совета.
Но Солдат сам понятия не имел, что делать. Разве можно выгнать старика зимой на улицу? С другой стороны, не исключено, что Спэгг прав. Если они позволят загадочному незнакомцу остаться, кто поручится, что тот не злоупотребит их гостеприимством? У них слишком ответственное задание, чтобы рисковать, связавшись с переодетым колдуном. Кто знает, быть может, это юноша, принявший обличье старика? Способный вынести тяготы зимней стужи? Вокруг полно других хижин. Пусть он остановится в одной из них.
— Ты должен уйти отсюда, — строго произнес Солдат, обращаясь к старику. — Иди в любую другую хижину.
Старик, ничего не ответив, порылся в складках плаща и достал оттуда бумажный пакет. Внутри пакета находилось что-то тяжелое, шевелящееся. Сперва Солдат решил, что там какой-то маленький зверек, наверное, пушистый грызун. Но, приглядевшись внимательнее, он заметил, что движения пакета имеют четкий, размеренный ритм. Пакет пульсировал. Более того, внизу пакета появилось и стало быстро расплываться красное пятно, словно из содержимого пакета вытекала какая-то жидкость. Солдат терялся в догадках.
— Ты слышал? Прошу тебя уйти. Я знаю, что это постоялый двор, предназначенный для путников, но мы тебе не доверяем.
— Я должен остаться здесь, — невозмутимо ответил мудрец. — Ты не понимаешь, как работают эти штуковины, да?
— Мне наплевать на то, как они работают. Ты должен немедленно уйти отсюда.
Обнажив меч, Солдат принял угрожающую позу. Он не собирался делать старику больно, а просто хотел его напугать.
Раскрыв бумажный пакет левой рукой, древний старик засунул правую внутрь и; схватив то, что находилось там, крепко стиснул этот предмет. Солдат тотчас же выронил меч, с грохотом упавший на деревянный пол. Ощутив в левой половине груди пронзительную боль, он непроизвольно прижал к ребрам руку. Его глаза вылезли из орбит, дыхание стало частым и судорожным. Старик снова сжал руку, и боль стала невыносимой. Повалившись на колени, Солдат мучительно застонал.
Спэгг поднялся с места, готовый спасаться бегством.
— Если хочешь, я могу тебя сейчас уничтожить, — невозмутимо прозвенел старик. — Смотри!
Вынув руку, он показал Солдату содержимое пакета, оно было живое человеческое сердце, ритмично пульсирующее. Прямо на глазах у Солдата старик снова сжал сердце, и тот ощутил в груди пронзительную боль. Вскрикнув, он упал навзничь к ногам Спэгга и покатился по полу, пытаясь унять страшное жжение под ребрами.
Помучив Солдата несколько минут, старец положил пакет на пол и осторожно поставил на него ногу.
Солдат в ужасе почувствовал, что пришла его смерть.
— Нет! — выдохнул он. — Не наступай!
— Достаточно чуть надавить каблуком...
Солдат мысленно представил, как его сердце рвется, забрызгивая пакет кровью, как старик презрительно отпихивает ногой безжизненную, сморщенную шкурку. Эти картины мелькнули у Солдата перед глазами так явственно, как будто он видел их воочию.
— Не надо. Извини. Ты можешь остаться здесь.
Скрипучий голос наполнился весельем.
— Разумеется, могу. Я это прекрасно знаю. Вопрос в том, оставить ли тебе жизнь? Ты оскорбил старика. Тебе незнакомо гостеприимство. Подобное поведение заслуживает наказания. Это-то ты понимаешь? Такие вещи нельзя спускать просто так. Ты сожалеешь о своем поступке?
— Я сожалею! — вдруг воскликнул Спэгг, падая на колени и в ужасе глядя на сердце. — Я очень сожалею!
— Ты говоришь так потому, что понимаешь: ты будешь следующим. Для тебя я припас очень изысканное мучение: думаю, мы протащим твою печень через твои ноздри. Ну, как тебе это нравится?
— Я... по-моему, ты должен быть удовлетворен тем, что уже сделал.
Старик кивнул.
— Может, и удовлетворен.
Убрав ногу с пакета, он сел в угол.
Солдат с трудом встал и, подобрав пакет, заглянул внутрь. Там не было ничего, кроме большого перезрелого баклажана. Но ведь старик действительно сжимал его сердце? Сняв куртку и рубаху, Солдат осмотрел свою грудь. На ней не было никаких следов. Каким же образом старику удалось осуществить подобную пытку?
Гипнотизм? Возможно. Или все происходило в реальности до того момента, как старик убрал ногу с пакета?.. Так или иначе, Солдат не сомневался: если бы старик раздавил ногой пакет, он бы неминуемо умер.
Старик уже спал, тихо посапывая носом. Солдат дал себе зарок впредь вести себя осмотрительнее и относиться с большим уважением к незнакомым людям. Его также беспокоила собственная безопасность, и не потому, что кто-нибудь мог забраться ночью в хижину — мудрец быстро расправился бы с любым непрошеным гостем. Солдат опасался, что за ночь старик может передумать и привести в исполнение смертный приговор.
Перед тем как заснуть, Солдат вспомнил о волшебной кольчуге. Не надеть ли ее, чтобы обеспечить себе дополнительную защиту? Но в таком случае первым погибнет Спэгг. Солдат пришел к выводу, что будет несправедливо, если он позаботится о себе, оставив своего спутника беззащитным. Мысленные споры разрешились сами собой, когда Солдат заснул.

ГЛАВА ДЕВЯТНАДЦАТАЯ

Проснувшись утром, Солдат подошел к двери хижины и едва не рухнул вниз — до земли было почти двести футов. Ему с трудом удалось удержаться за дверной косяк. Судя по всему, сваи, на которых стояла хижина, за ночь выросли. Теперь черный вход находился на одном уровне с каменным плато, и на него можно было без труда перешагнуть. В этом заключалось волшебное свойство постоялого двора.
Обернувшись, Солдат увидел, что старик по-прежнему спит в углу. Значит, он все же не расправился ночью со своими соседями. Неудивительно, что мудрец хотел заночевать именно в этой хижине. Должно быть, ему было известно про то, что сваи ночью вырастают.
Спэгг, заворочавшись, уселся на полу, откашлялся, шмыгнул носом и сплюнул в окно.
Солдат поморщился.
— Неужели обязательно так себя вести?
— Да, — невозмутимо ответил рыночный торговец. Встав, Спэгг подошел к окну, но, в ужасе вскрикнув, тотчас же отпрянул назад.
— Что случилось? — воскликнул он.
— Мы поднялись вверх.
— А как же наши лошади — они ведь остались внизу!
Солдат вынужден был признать, что не подумал об этом.
— Дальше нам придется идти пешком, — мрачно заметил он. — О животных не беспокойся. Проголодавшись, они выбьют копытами хлипкие стены сарая и вырвутся на свободу. Здесь полно травы. Если лошадей никто не украдет, мы найдем их тут, когда будем возвращаться.
— Будем надеяться, — проворчал Спэгг. — Проклятие, мул вез все наши запасы провизии.
— Праща ведь у тебя с собой, так? И самое необходимое у нас тоже осталось — одеяла, сумка с волшебной кольчугой, огниво и трут. Полагаю, все будет в порядке.
В этот момент древний старик, заворочавшись, уселся на полу.
— Мы поднялись? — спросил он.
— Да, — ответил Солдат. — Такое происходит всегда?
— Нет, не всегда.
Встав, старик подошел к черному входу и шагнул на плато.
Неподалеку протекал мутный ручей, обрывавшийся с края скалы белой фатой. Над водой клубился пар; в воздухе стоял сильный запах сероводорода. Старик вымылся в ручье. Солдат и Спэгг, последовавшие его примеру, обнаружили, что вода очень горячая. Солдат предположил, что источник находится глубоко под землей, вероятно, недалеко от слоя жидкой лавы.
Спэгг устроил из утреннего туалета большое представление, однако в действительности вода почти не касалась его тела. На замечание Солдата, испытывающего отвращение к подобной нечистоплотности, Спэгг возмутился, ища поддержки у старика.
— На самом деле я предпочитаю собирать росу с розовых лепестков, — сказал он. — Это очень полезно для кожи. Когда я был совсем маленьким, моя дорогая покойная маменька купала меня в утренней росе. Смотри, вот капелька повисла на паутине. Согласись, она очень нежная и не раздражает кожу.
Впрочем, от старика сочувствия ему было не больше, чем от Солдата.
— Если тебе нравится быть грязной свиньей, имей мужество это признать.
— Ну хорошо, — сдался Спэгг. — Мне нравится грязь. С ней тепло. Зачем мне притворяться, что это не так?
— Потому что ты неисправимый изворотливый лгун, — с укором произнес старик.
Спэгг обиделся, но промолчал, сознавая, что мудрец может запросто с ним расправиться.
— Ты держишь путь на запад? — спросил старик у Солдата. — Не желаешь отправиться вместе?
— Я думал о том, чтобы воспользоваться ручьем — мы могли бы смастерить плот.
Старик кивнул.
— Неплохая мысль. Придется двигаться против течения, но чем дальше от водопада, тем оно становится слабее.
Прищурившись, он окинул взглядом зимний ландшафт верхнего мира. Деревья и кустарники здесь отличались карликовыми размерами.
— Однако мы попали в странную область, — с опаской продолжал мудрец. — Нужно следить за тем, чтобы не наткнуться на врагов.
— Каких врагов ты имеешь в виду?
— Ну, разных сказочных существ, гигантов, — уклончиво ответил старик.
Солдат кивнул.
— Ты здесь уже бывал? Ты можешь вести нас за собой?
— Я только поднимался сюда, но дальше не ходил. В прошлый раз мне пришлось вернуться, после того как огромная жаба проглотила моего спутника, прямо здесь, у самого обрыва. Выбросила вперед язык и заглотила моего товарища целиком — вот так просто. Я видел, как он корчится у жабы в желудке. Это меня очень расстроило.
Сняв шляпу, старик вытер лицо платком.
— Надеюсь, сейчас нам эта мерзкая тварь не встретится.
Спэгг боязливо оглянулся вокруг, судя по всему, думая о том же.
— Разве ты не мог спасти своего друга? — спросил Солдат. — По-моему, ты обладаешь большой силой.
— От нее нет никакого толка, если имеешь дело со здешними существами — это волшебная страна, путник, а не обычный мир.
Солдат, в последнее время ломавший голову, существует ли вообще «обычный мир», ничего не ответил и начал собирать хворост для костра. Спэгг ему помогал, однако старик спокойно сидел и ничего не делал. По-видимому, он не привык работать руками — и не собирался привыкать.
Как только пламя с веселым треском охватило дрова, Спэгг отправился в лес и набрал съедобных грибов. Затем, порывшись в земле, нашел какое-то растение вроде лука, и оно отправилось в котел следом за грибами. Эта растительная похлебка должна была наполнять животы путников до тех пор, пока они не построят плот, который поднимет их вверх по реке.
Работая, Солдат размышлял о своих спутниках. К Спэггу он уже начал потихоньку привыкать. Раскусив хитрого рыночного торговца, Солдат переносил его значительно легче. Он наблюдал за тем, как Спэгг суетится среди заснеженных деревьев, и у него перед глазами вставали непрошеные картины. Преданность. Качество, которое Солдат ценил больше всего на свете. Преданность. Он терпеть не мог предательство. Однажды, в туманном и далеком прошлом, Солдата предали. Кого-то очень дорогого у него отнял подлый враг, приведенный к нему изменником.
В душе вскипели ярость, гнев, ненависть. Разрозненные, но четкие воспоминания поднялись из затянутого дымкой, тускло освещенного колодца внутри. Они проносились в голове у Солдата призрачными, неуловимыми образами, оставлявшими тяжелый осадок. Он смутно увидел фигуру — женщину в подвенечном наряде, вырванную из рук возлюбленного, брошенную через седло коня и увезенную в заснеженную пустыню. Другие картины: он идет по следам в снегу и находит прелестную девушку в промокшем от крови платье, лежащую на белом снегу в окружении алого ореола. Эти образы стремительно мелькали перед мысленным взором Солдата, причиняя ему невыносимую боль. Предательство. Никогда в жизни он не допустит, чтобы измена осталась безнаказанной. Теперь Спэгг его товарищ. У торговца есть перед ним обязанности. Горе Спэггу, если он предаст Солдата. Он умрет жуткой смертью.
— Что ты на меня так смотришь?
Очнувшись от размышлений, Солдат понял, что Спэгг обращается к нему. Незаметно для себя он уставился на торговца руками взглядом, полным ярости.
— Я... так, ничего... просто будь осторожнее.
— Осторожнее? И чего я должен опасаться? — с негодованием спросил Спэгг. — Я ничего такого не сделал.
— Сегодня не сделал, — поправил его Солдат. Старик с любопытством посмотрел на него.
— А, в твоей голове существуют другие страны, да? Другие времена? Другие мужчины и женщины? Ты должен следить за собой, держать себя в руках. Я о тебе уже слышал. По-видимому, именно от твоей руки пал воин-пес Вау. Будь осторожен. Не выпускай слишком часто притаившегося в тебе зверя.
— Не суйся не в свои дела, — оборвал его Спэгг, по какой-то необъяснимой причине решивший заступиться за Солдата. — То, что у него в голове, принадлежит ему и никому другому. И я сам за себя постою. Мне не нужны защитники. Я никого не боюсь. Сказочные существа меня тоже нисколько не тревожат. Гоблины, домовые, привидения, кто там еще — я со всеми имел дело.
Закончив скудную трапезу, путники загасили костер снегом. Спэгг объяснил Солдату, что изготовить тяжелый плот им вряд ли удастся. Во-первых, в здешних краях совсем нет больших деревьев; к тому же у них отсутствуют необходимые инструменты. Торговец руками предложил смастерить челнок из сплетенных ветвей.
— В свое время я таких порядочно понастроил, — заверил он Солдата. — Тут ничего сложного нет, главное — найти глину.
Глины оказалось достаточно на берегах реки. Она смерзлась и покрылась тонкой корочкой льда, но Спэгг научил Солдата, как придать ей пластичность. Они принялись топтать глину ногами, и вскоре она стала мягкой.
Поблизости была небольшая рощица крошечных дубов, размером не больше крупных кустов. Солдат и Спэгг с помощью меча нарубили ветвей и принялись плести челнок. Спэгг обладал необходимыми навыками, а Солдат предоставлял грубую физическую силу. Старик держался в стороне, мурлыча себе под нос и разглядывая виднеющиеся вдалеке горы. Похоже, его нисколько не смущало, что он ничем не помогает своим спутникам.
Когда каркас челнока был готов, Солдат и Спэгг законопатили щели мхом, а затем обмазали всю конструкцию желтой глиной, добытой на берегу реки. К полудню был готов челнок, способный взять на борт троих человек. Смастерив три весла, Солдат сообщил старику, что бездельников на борту не будет. Если он хочет плыть вместе с ними, ему придется стать членом экипажа.
— Или ты будешь грести наравне с нами, или мы тебя не возьмем.
— Я очень старый. У меня совсем не осталось сил.
— Однако у тебя хватило силы стиснуть мое сердце так, что моя голова едва не раскололась от боли, — возразил Солдат.
Старик усмехнулся.
— Да уж, хватило, не правда ли? И я поступлю так снова, если вы не возьмете меня с собой.
— Ну хорошо, — пробормотал Солдат, — у меня нет времени на споры, но знай, что в моем лице ты нажил врага.
— Уж как-нибудь переживу.
Солдат и Спэгг несли челнок вдоль берега где-то с милю, пока наконец не решили, что его можно спускать на воду. Здесь река делала несколько поворотов, и ее течение замедлялось. Забравшись на утлое суденышко, путники поплыли вдоль берега, у самой кромки льда. Сперва грести против течения было трудно, но гребцы старались изо всех сил, направляя челнок вперед. Затем река расширилась, течение еще больше замедлилось, и грести стало проще.
По берегам росли ольха и бузина, а также всевозможные растения, любящие воду, такие, как ива. Покрытые инеем ветви искрились в лучах бронзового солнца. В одном месте путникам встретилось дерево, на котором в петлях болтались мертвые животные — белки, древесные куницы и хорьки. Зверьки раскачивались на ветру, отбрасывая на снег дрожащие тени.
— Дерево-виселица, — объяснил старик. — На концах ветвей вырастают особые побеги, скручивающиеся в петли, которые удушают различные живые существа. Когда животные разлагаются, ствол высасывает из них питательные вещества. Видите дупло в коре? Это один из ртов дерева-виселицы. Оно плотоядное. По-моему, дерево очень красивое, словно увешанная подарками праздничная елка.
— Не сомневаюсь, что ты в восторге от подобного изуверства, — пробормотал Спэгг.
Река вышла на замерзшую равнину. Где-то вдалеке раздавались глухие удары, от которых по поверхности воды пробегала рябь. Когда челнок завернул за излучину, стала ясна причина этих странных звуков и вызываемых ими сотрясений почвы. Два человекоподобных гиганта швырялись камнями размером с дом. Они находились очень далеко, но от падения огромных каменных глыб содрогалась земля. Солдат зачарованно смотрел на это зрелище. Казалось, два громадных самца дерутся за право обладать самкой, только на самом деле самки не было, и самцы старались произвести впечатление друг на друга. Здоровенные валуны, пролетев по воздуху, с грохотом падали в запорошенную снегом грязь, сокрушая деревья — и все из-за двоих расшалившихся гигантов.
После долгого и нудного плавания по равнине путники наконец достигли отрогов гор. Река извивалась по дну ущелья, стиснутого с двух сторон скалами высотой около пятисот футов. Между каменными стенами простиралась полоска земли шириной ярдов сто. Скорее всего под снегом находились плодородные луга. Когда челнок завернул за одну из излучин, путники увидели перед собой препятствие — уложенное поперек реки бревно с привязанными к нему камнями. Несомненно, кто-то хотел преградить путь вверх по реке. Поскольку челнок двигался против течения, Солдат и Спэгг без труда сбросили скорость и пристали к берегу.
— Нам придется обойти преграду по суше, — сказал Солдат. — Мы со Спэггом понесем челнок. А тебе, старик, нести весла.
— У меня нет сил.
— Ты понесешь весла.
Они долго смотрели друг другу в глаза, старик и молодой мужчина, и в конце концов старик вынужден был сдаться.
— Ну хорошо, я понесу весла, — сказал он.
Положив челнок на плечи, Спэгг и Солдат двинулись пешком по левому берегу реки. Старик взял весла и пошел впереди. Дойдя до запруды, перегораживающей реку, старик остановился, испуганно оглядываясь по сторонам. Снег был испещрен многочисленными следами, в основном круживших вокруг обвешанного грузом бревна. Но это были отпечатки ног детей, а не взрослых людей.
— И здесь одна малышня, — проворчал Спэгг. — Мне они надоели еще в Зэмерканде. Только и знают, как мешать честным торговцам...
В чистом морозном воздухе послышалось громкое отчетливое пение ножен Солдата.
Встревожено оглянувшись, старик начал было что-то говорить, но тут раздался свист рассекаемого воздуха. Из горла старика что-то выросло в обе стороны. Выпучив глаза, он раскрыл рот. На его лице на мгновение мелькнуло выражение недовольства, затем старик сполз в снег.
Вскрикнув, Спэгг отшвырнул челнок.
Солдат понял: то, что выросло у старика из горла, на самом деле прилетело из окрестной рощи. Черная стальная стрела, выпущенная из арбалета, пробила старику шею насквозь. Четырехгранный наконечник был покрыт обрывками волокон. Судя по всему, стрела пронзила мудрецу позвоночник, проткнув трахею.
Несомненно, рана была смертельной. Старик лежал на снегу у ног своих спутников, корчась в судорогах.
Солдат машинально припал к земле, Спэгг свалился рядом. Там, где они только что стояли, засвистели стрелы, падающие на затянутый кромкой льда берег. Солдат лежал, прижимаясь к холодной груди матушки-земли, крепко обнимая ее. Почувствовав, что кто-то подошел, он приоткрыл глаза и увидел склонившиеся над ним свирепые лица, покрытые волдырями и бородавками. Он продолжал лежать не шелохнувшись, моля богов о том, чтобы ему в спину не пустили стрелу,
— Это тролли, — прошептал Спэгг. — Лежи и не двигайся.
Солдат и не собирался двигаться до тех пор, пока его не заверят, что он может это сделать без опасности для жизни. Ему были видны маленькие ноги, одни обмотанные тряпьем, другие в грубой обуви. Над ним склонились горбатые создания с большими головами.
Затем кто-то пролаял непонятную команду хриплым, гортанным голосом.
— А теперь нам лучше встать, — сказал Спэгг. — Тролли хотят увести нас в свою крепость высоко в горах.
Поднявшись с земли, Солдат тотчас же получил в спину удар древком пики, которую сжимал в маленьких ручках коренастый тролль.
— Гааахххх! — воскликнул маленький уродец. — Ооп! Ооп!
Солдату захотелось вырвать пику у тролля из рук и воткнуть ее ему в горло, но вокруг было так много этих крохотных созданий, что нечего было и думать о бегстве. К тому же тролли, несмотря на рост, выглядели сильными. У них были непропорционально широкие плечи и спины, а похожие на днище лодки груди выпирали вперед острой костью, проходящей от подбородка до самой талии. Большие головы раскачивались на очень коротких шеях. Один из троллей затрубил в рог, и скалы подхватили гулкие звуки. Остальные вторили громкими торжествующими криками, сообщая всем вокруг, что воины возвращаются домой с пленниками и, быть может, с захваченными сокровищами.
Солдата и Спэгга погнали по узкой дорожке, напоминающей козью тропу. Поднявшись на скалу, они оказались у стен крепости. Тролли использовали естественную твердыню, укрепив ее стенами, что возвели между каменистыми отрогами. В целом получилась неприступная горная крепость, в которой обитали разбойники, грабившие тех, кто плыл по реке.
Оглядевшись, Солдат прикинул, что потребуется целое войско на то, чтобы взять приступом эти укрепления. За огромными зубцами на стенах спокойно мог укрыться лучник; для того чтобы подняться наверх, нужно было долго карабкаться по веревочным лестницам — которые при приближении неприятеля мгновенно убирались; на отвесных скалах возвышались суровые башни. Охраняла крепость многочисленная орава троллей: хорошо вооруженные, они были готовы отразить нападение любого врага. Атакующим придется заплатить очень дорого, чтобы захватить ее.
— Впечатляющее сооружение, — искренне признался Солдат своим тюремщикам. — Взять эту крепость штурмом будет очень нелегко. Я вижу, вы также позаботились о глубоких колодцах с питьевой водой! И о баранах и прочей живности. Так что осада будет долгой. Поздравляю, вы отлично выбрали место для своих укреплений.
— Моя говорить твоя языка, — проворчал один из троллей.
Маленький уродец успел нацепить на голову вместо колпака один из красных носков, снятых с убитого старика. Из-под закатанного края торчали отвратительные уши, похожие на сушеные финики. Одет тролль был в мрачную серую рубаху, висевшую на нем подобно женскому платью без пояса, в каких ходят деревенские красавицы. Солдат предположил, что эта рубаха также была снята с мертвого мудреца.
— Твоя заткнись.
— А, ты владеешь человеческим языком... — начал было Солдат, но тотчас же умолк, получив удар рукояткой меча в живот.
Когда он отдышался, его провели к троллю с длинной черной косматой бородой, волочившейся по земле. Бородатый тролль с нескрываемым неодобрением оглядел Солдата с ног до головы. Спэгг не удостоился и взгляда.
Тролль, говоривший по-человечески, маленький толстячок ростом около двух с половиной футов, по-видимому, был переводчиком. Бородатый тролль произнес что-то, напоминающее волчий рык. Толмач, кивнув, повернулся к Солдату.
— Он хотеть знать, твоя богатый?
— Я нищий, — ответил Солдат. — У меня за душой нет и двух бронзовых миадоров.
Судя по всему, подобная искренность оказалась большой ошибкой, так как трое-четверо троллей шагнули вперед, занося топоры. Они завалили бы несчастного Солдата, словно дерево, если бы Спэгг не остановил их криком, что его спутник лжет: на самом деле он очень богат.
— Не обращайте внимания, — продолжал торговец руками. — У него мужества больше, чем ума. Его жена — принцесса Лайана, сестра королевы Зэмерканда. Если вы потребуете за него выкуп, она заплатит вам целое состояние, только чтобы вернуть супруга. И меня тоже. Я преданный друг и верный слуга этого человека. Принцесса хорошо вам заплатит за нас.
— Не унижайся перед ними, — рявкнул на него Солдат. — Я не боюсь этих коротышек!
— А надо бы, — заметил Спэгг. — Если они придут к выводу, что от тебя им нет никакой выгоды, не задумываясь убьют. Это их ремесло. Они речные пираты. Тролли останавливают всех, кто пользуется водным путем, и берут с них дань. Поскольку у нас с собой нет ничего ценного, они или потребуют за нас выкуп, или убьют сегодня же вечером, а затем съедят. Разве я не говорил, что тролли людоеды?
Маленькие уродцы подозрительно смотрели на своих пленников. Солдат так и не определил, поверили ли они, что за него можно получить хороший выкуп. Спэгга и Солдата заковали в кандалы, прикрепленные к стене крепости, и оставили стоять так, что их видели все проходящие мимо. Почему-то большинство троллей, в первую очередь женщины, считали своим долгом дать одному или обоим пленникам пинок или затрещину. Солдат и Спэгг превратились в мишень для скабрезных шуток и гнилых овощей, а иногда и камней.
— Похоже, мы попали в беду, — простонал Спэгг. — Нам отсюда никогда не выбраться.
Как раз в этот момент тролли вывел из конюшни гигантскую сову. Один из троллей, ростом еще меньше остальных, вскарабкался на спину ночной хищнице. Веревки, удерживавшие сову, отпустили, и она вместе со своим наездником поднялась в небо. Скоро огромная птица превратилась в точку. Она полетела на восток, в Зэмерканд.
К пленникам подошел толмач с красным носком на голове.
— Он ехать на небесный лошадь, чтобы находить деньги.
— Надеюсь, его поразит небесная молния, — угрюмо огрызнулся Солдат. — Или пусть ему навстречу выпустят охотничьего ястреба.
— Нет-нет, он шутит! — поспешно воскликнул Спэгг. — Этот человек сначала говорит и только потом думает.
Тролль нахмурился.
— Он сначала думать, потом говорить. Он ненавидеть все тролли.
— Вовсе не всех, — мило поправил его Солдат. — Только убийц, разбойников и грабителей, нападающих на мирных путешественников. Я лейтенант красных шатров. Возвратившись в Зэмерканд, я возьму свой шатер Орла и вернусь сюда, чтобы уничтожить эту обитель злобных, коварных маленьких негодяев, словно гнездо скорпионов.
Спэгг натянуто рассмеялся, притворяясь, что его развеселила эта шутка.
— Твоя молчать! — рявкнул тролль, обращаясь к нему. — Моя жарить твоя первым! Моя есть твой глаза, моя есть твой сердце.
Услышав эти слова, Спэгг возмущенно встрепенулся. Убедившись, что пытаться иметь дело с троллем добром бесполезно, он тоже дал волю гневу.
— Посмотри на эти рогатые отростки! — воскликнул он, указывая кивком на руки и ноги тролля, слишком крупные для тела такого маленького размера. — Я их отрежу и отдам за бесценок какому-нибудь мастеру, изготавливающему кукол. Он приделает их к глиняной кукле и продаст ее, и люди повесят эту куклу у двери своего дома, чтобы отпугивать демонов.
Ничто так не злит тролля, как издевательство над его руками и ногами. Маленькие уродцы очень чувствительно относятся к своим чрезмерно большим конечностям. Все существа потустороннего мира — феи, эльфы, гоблины и так далее — постоянно насмехаются над размерами ног и рук троллей.
— Моя есть твой печень! — воскликнул толмач, и дурной запах из его рта смешался с таким же зловонием, исходящим изо рта Спэгга, утыканного гнилыми зубами. — Моя есть твой язык!
— Моя есть твой мозги, — храбро ответил рыночный торговец, — если только смогу найти достаточно крохотный кусочек хлеба, чтобы положить их на него.
Сорвав с головы носок убитого старика, тролль принялся хлестать им Спэгга по лицу. Тот в ответ лишь рассмеялся. Тролль лягнул его ногой. Спэгг, вскрикнув от боли, пришел в себя и снова расхохотался. В конце концов тролль, плюнув Спэггу в лицо, ушел прочь, бормоча проклятия, уверяя пленников, что даже если за них будет получен выкуп, он все равно убьет и съест обоих.

Предыдущая страница 10 Следующая страница


11 Ким Хантер

— Ну вот, допрыгался, — заметил Солдат. Спэгг негодующе фыркнул.
— Я? Это ты начал!
— Да, но мои насмешки были рассудительными, а ты затронул его больное место — руки и ноги. Теперь нам ни за что не выбраться отсюда.
Пленники простояли трое суток, прикованные к стене. Их почти не кормили. На второй день до них донесся запах жареного мяса, и у Солдата потекли слюнки. Какое страшное наказание — чувствовать запах жаркого и не иметь возможности присоединиться к трапезе. В конце концов Красный Носок принес Спэггу и Солдату по тонкому ломтику приготовленного мяса. Оба мгновенно проглотили свои порции. Жареное мясо, сочащееся жиром, показалось им изумительно вкусным. Судя по всему, его несколько часов держали на медленном огне.
Красный Носок рассмеялся, увидев быстроту, с какой пленники съели свой обед.
— Твоя есть ваша друг, — насмешливо заметил он, и собравшиеся вокруг тролли встретили его слова громким хохотом. — Твоя есть его зад.
— Что? — непонимающе спросил Спэгг.
— Твоя есть старик с лодка. Мы его жарить, есть его печень, его сердце, его мозги. Он очень вкусный.
Оскалившись в ухмылке, демонстрирующей черные зубы, тролль облизнулся и похлопал себя по животу.
— Твоя глупый человек. Твоя людоеда!
— Это вы людоеды! — взревел Спэгг. — Это вы зажарили несчастного старика.
Гордо расправив плечи, Красный Носок покачал головой:
— Мы не людоед. Мы тролль. Мы не есть тролль. Мы есть человек. Вы человек. Вы есть старик. Это вы людоед!
— Тут он нас подловил, — пробормотал Солдат, чувствуя подступающую к горлу тошноту. — Мы действительно людоеды.
За трое суток один раз прошел дождь, и пленникам удалось глотнуть из лужиц, собравшихся на земле, чтобы утолить жажду и попытаться избавиться от привкуса жира, прочно засевшего во рту.
Наконец вернулся тролль, улетевший верхом на сове. Судя по всему, он был чем-то очень расстроен. Вскоре Красный Носок пришел проведать пленников. Он тоже был невесел.
— Принцесса никак не найти. Тролль не смочь говорить с королева. Только с человек королева. Человек говорит, деньги не будет. Человек говорит, убивать вас.
— Человек королевы? — удивился Солдат. — Кто бы это мог быть?
— Моя все равно, — бросил Красный Носок, оборачиваясь, чтобы уйти. — Мы есть вас на завтрак.
Как оказалось, троллям было все равно: не дадут выкупа, ну и не надо. Они решили отпраздновать то обстоятельство, что завтра утром будут есть свежее мясо. Выкатив бочонки с перебродившим соком, они начали пир. Весь день они пили хмельной напиток из деревянных чар, и к вечеру их поведение стало просто страшным. Повсюду вспыхивали жаркие ссоры. Одни царапали друг друга ногтями рук и ног, стараясь ослепить своего противника; другие совершали разные безумные выходки. Так продолжалось до тех пор, пока один тролль, пытаясь перепрыгнуть через широкую расселину в скалах, не сорвался вниз с высоты двухсот футов. Его разбившееся в лепешку тело отрезвило остальных, собиравшихся повторить это достижение. Многих тошнило, и снег покрылся заледеневшей рвотой. Кто-нибудь то и дело подходил к пленникам и плевался в них, уверяя, что так мясо станет более мягким и завтра его будет проще приготовить.
В конце концов все тролли перепились до такой степени, что рухнули на землю и забылись в беспамятстве.
Наступил вечер, за ним последовала ночь. Стало невыносимо холодно. Солдат, опустившись на корточки и прижавшись спиной к скале, разглядывал звезды. Кандалы впились ему в запястья и щиколотки. Прикованный рядом Спэгг забылся беспокойным, усталым сном. Неужели это конец? Ему суждено умереть от рук злобных, маленьких, беспринципных речных пиратов? Наверное, все мы верим, что нам предначертана великая миссия; поэтому обидно уходить из жизни раньше времени, особенно когда о палачах не скажешь ни одного доброго слова. Но разве смерть в затхлой постели, среди сальных, грязных простыней, липнущих к телу, уже тронутому тленом, — разве она лучше смерти на свежем воздухе, среди звуков и запахов живой природы? Солдат считал, что ничуть не лучше, — и все же он сожалел о том, что ему предстоит умереть.
— Ну ты и вляпался!
Солдат вгляделся в темноту. Одно пятно было чернее самой ночи. Лишь отсвет звезд на блестящих перьях подсказал, кто его нежданный собеседник.
— Ворон, — с облегчением прошептал Солдат.
— Увидев кружащую над замком сову, я сразу понял, что ты попал в беду. Поэтому я проследил за ней, когда она возвращалась назад. Полагаю, ты хочешь, чтобы я открыл клювом замки на твоих кандалах?
— А ты сможешь? — с надеждой спросил Солдат. Ничего не ответив, ворон слетел вниз и, усевшись на его запястье, тотчас же принялся тыкать клювом в замочную скважину, пытаясь провернуть засов. Он возился целую вечность, и Солдат уже начал опасаться, что положение безнадежно, однако наконец замок раскрылся.
— Заржавел маленько, — объяснил ворон.
Солдат разбудил Спэгга, зажав ладонью рот. Торговец руками выпучил глаза от страха, вероятно, решив, что пришел его смертный час. Солдат шепнул ему на ухо, призывая хранить молчание. Ворон принялся работать над кандалами Спэгга, и вскоре тот тоже был освобожден.

Начало светать. Повсюду на засыпанных снегом укреплениях валялись маленькие уродцы, крепко и громко храпевшие, несмотря на то что температура была ниже нуля. Перебродивший сок свалил с ног всех. Тут и там на снегу темнели пятна замерзшей рвоты.
— Я вижу, здесь была веселая пирушка, — пробормотал ворон. — А меня никто не пригласил.
— Скорее не пирушка, а гонка с целью совершить одним махом сразу все семь смертных грехов, — пояснил Спэгг.
— Нам пора убираться, — прошептал Солдат. — К тому времени, как лучи солнца разбудят троллей, нам нужно быть как можно дальше отсюда.

ГЛАВА ДВАДЦАТАЯ

К большому недовольству Спэгга, Солдат принялся осторожно обходить распростертые тела троллей, ища меч и волшебные ножны. Он нашел свое оружие висящим на выступе скалы. У подножия скалы лежала котомка, в которой, помимо всего прочего, находилась заколдованная кольчуга. Вернув себе меч, Солдат едва удержался, чтобы не надеть кольчугу и не перебить обитателей крепости — так велика была его ненависть к маленьким жестоким чудовищам, столько времени державшим их в плену без еды. Но все же он не дал волю своим чувствам и, закинув котомку на спину, вернулся к Спэггу, ждавшему у крепостной стены.
Перебравшись через высокую стену, беглецы стали спускаться по крутой тропе, ведущей в ущелье. По дороге им несколько раз встречались тролли-часовые, также перепившиеся хмельной браги и забывшиеся сном. Ворон летел впереди; его темный крылатый силуэт отчетливо выделялся на фоне белого снега. Наконец путники достигли реки и побежали по берегу в сторону запада. Однако не успели они преодолеть и полмили, как над заснеженным ущельем разнесся звук рожка. Тролли проснулись и обнаружили бегство пленников.
Ворон опустился на землю, призывая людей двигаться быстрее.
— Шевелитесь же! Не успеете опомниться, как волосатые маленькие твари вас догонят! Вам что, жизнь не дорога? Быстрее! Быстрее!
Люди бежали как могли, но они обессилели от голода. Спэгг, подгоняемый страхом, бежал быстрее, чем Солдат, которому приходилось тащить котомку. И все же беглецы двигались слишком медленно, увязая в глубоком снегу. Достигнув небольшой рощицы с черными скрюченными деревьями, они остановились, чтобы немного отдышаться. Солдат, схватив меч, повернулся лицом к преследователям, готовый сражаться и умереть в бою, раз так распорядилась судьба.
Высыпав из крепости на вершине горы, тролли быстро спустились по крутым склонам в долину реки. Они бежали по глубокому снегу за своей добычей, размахивая над головами увесистыми палицами.
— Вот, — сказал Солдат, доставая из котомки боевой молот ханнака, — возьми, Спэгг.
— Если честно, я не слишком силен в рукопашном бою, — признался торговец. — Так я еще не расправился ни с одним противником. Я умею метать ножи, только и всего.
— Тоже неплохо, — заметил ворон.
— Если ты сейчас не будешь драться за свою жизнь, — проворчал Солдат, — тебя забьют дубинками до смерти. Бывает время, когда можно безмятежно созерцать красоты, но порой приходится действовать решительно.
— Все равно вам обоим крышка, — весело произнес ворон. — Смотрите, сколько их! Через несколько минут толпа троллей вас просто смоет. Что ж, Солдат, прощай было очень приятно иметь с тобой дело. Кажется, мне пора улетать. Помочь я вам все равно ничем не смогу, а смотреть, как вас разорвут в клочья, не хочется.
Первым бежал Красный Носок. Толмач был в ярости. Похоже, он воспринял бегство как личное оскорбление своему гостеприимству.
— Вы люди плохой гости. Вы не говорить спасибо. Моя бить вас по голове, вбивать благодарность...
Спэгг с сомнением посмотрел на зажатый в руке молот.
— Что ж, — обреченно вздохнул он, — я не собираюсь расстаться с жизнью, скуля словно побитый пес. Надеюсь убить тролля — это совсем не то же самое, что убить человека. Скорее это все равно что убить крысу. Всемилостивый Фэг, дай мне силы. Если ты помнишь, я был послушником в твоем храме, я выполнял свой долг перед Священной Семеркой. Не допусти, чтобы я умер как последняя собака в этой снежной пустыне. Спаси своего верного послушника, дай ему возможность и дальше служить тебе во всех храмах нашей страны Я спою в твою честь хвалебные молитвы. Отслужу литургии прочту литании — сделаю все, что хочешь, только сохрани меня от этих маленьких уродцев, Фэг! Я ведь прошу у тебя совсем немного, правда?
Подобно большинству неверующих, Спэгг перед лицом смерти тоже взывал о помощи к богам.
Беспорядочная толпа троллей, похожая на стаю облаченных в шкуры крыс, надвигалась на беглецов.
Тут возвратившийся ворон уселся на ветвь дерева.
— Сюда кто-то летит, — сказала птица — Я едва успел спуститься с неба.
Двое людей, окруженных троллями, подняли взор к голубому небу и увидели приближающуюся красно-зеленую крылатую тень.
— Что это? — воскликнул Спэгг. — Это не птица. И не летучая мышь. Какая-то огромная летающая тварь... О богиня Кист, я знаю, ты ненавидишь людей, но что за крылатое создание ты натравила на нас?
Тень приближалась, увеличиваясь в размерах и принимая ясные очертания. Зеленое, с красным брюхом, голова больше плеч... Из длинных челюстей торчали острые белые зубы; в морозном утреннем воздухе сверкали черные когти.
— Дракон! — воскликнул Спэгг.
— Такой, что проглотит меня целиком и даже не заметит, — пожаловался ворон, пытаясь стать маленьким и неприметным. — Разумеется, на меня он даже не обратит внимания. Здесь полно двуногого корма, которого с лихвой хватит для утоления голода.
Гигантское крылатое создание опустилось на снег в нескольких ярдах от беглецов, прямо перед троллями, гнавшимися за своей добычей.
— СЛАХГГУС, — сказал дракон.
Это могучее существо было вдвое крупнее среднего медведя. Его длинные зеленые уши, окруженные пучками жестких желтоватых волос, двумя высокими башнями торчали над головой. Из похожих на пещеры ноздрей вырывались потоки горячего воздуха, от которых таял снег. Чудовище приподнялось на задних лапах и защелкало когтями своих передних, более коротких лап. А передние лапы, хотя и уступали в размерах задним, без труда могли одним ударом выпотрошить человеку внутренности.
Длинный нос дракона пересекала яркая полоса — личная отметина, если хотите, имя, по которому его узнавали в мире драконов. Каждый дракон любого вида имеет на носу отличительный знак, свойственный ему одному, зависящий от масти, размера самого дракона и размеров гребней у него на спине.
Это был еще совсем молодой самец, только-только достигший половой зрелости. Его багровые глазки жадно оглядели добычу. С одной стороны были люди, с другой — тролли. Предстояло сделать выбор.
И люди, и тролли с трепетом смотрели на дракона. И те, и другие понимали, что перед ними один из самых свирепых хищников на свете. Дракон, подобно акуле, сначала думает о том, как наполнить свой желудок, и лишь потом обо всем остальном. Теплокровные существа стояли, застыв словно изваяния, в ожидании, когда дракон сделает первое движение, после чего оставшиеся в живых могли бы обратиться в бегство. Кому-то обязательно удастся спастись, пока дракон будет пожирать его друзей; но одно не вызывало сомнения с того самого момента, как крылатое чудовище опустилось на землю, — оно обязательно будет есть.
Красный Носок, стоявший не шелохнувшись, чтобы но привлечь к себе внимание дракона, злорадно поделился с беглецами своими соображениями:
— Он есть вас! Он есть жирный сочный люди, не тощий жилистый тролль!
— После того как вы так долго морили нас голодом, мы уже не жирные и не сочные, — напомнил ему Солдат.
— Все равно вы толще тролль!
К сожалению, это была правда. Коротышки-тролли по самые плечи увязали в снегу, в то время как Солдату и Спэггу белый покров доходил лишь до бедер Люди были видны дракону почти целиком и наверняка представлялись ему более вкусным и питательным блюдом. Солдат в отчаянии ждал, что из белой пустыни вдруг прискачет всадник в доспехах — тот самый, что спас его от ведьмы — и избавит их от дракона. Но всадник не появлялся, а огромная тварь внезапно метнулась вперед.
Красный Носок успел успокоиться. Он был убежден, что дракон в первую очередь съест людей, и у него будет время убежать.
Раздался пронзительный крик.
Еще мгновение назад Красный Носок стоял с самодовольной ухмылкой на лице — и вдруг он оказался в пасти дракона. Послышался хруст перекушенных костей, и тело тролля обмякло. Из разжавшихся пальцев вывалилась палица.
Забыв о Красном Носке, тролли бросились назад к своей горной крепости. Догнав одного из них, стремглав уносившего ноги, дракон откусил ему голову и проглотил ее целиком. Обезглавленное тело повалилось на снег, судорожно дергая конечностями. Дракон торопливо пожирал добычу, поразительно напоминая своими застольными манерами хищную птицу. Он почти не использовал передние лапы, затягивая мясо в пасть длинными зубами.
Расправившись с двумя троллями, дракон повернулся к людям, за все это время не тронувшимся с места. Во-первых, силы окончательно оставили Солдата и Спэгга; во-вторых, они оцепенели от ужаса.
— КККЕРРРРОООУУ! — прохрипел дракон, проводя длинным горячим языком по голове Солдата. — КККЕРРРОООУУ!
Это урчание очень напоминало те звуки, которые издает кошка, когда просит, чтобы ее приласкали, — только, конечно, оно было гораздо громче.
— Подойди и погладь его, — хриплым шепотом произнес ворон.
— Что? — воскликнул Солдат, чувствуя, как у него на затылке волосы встают дыбом. — Ни за что!
— Ну же! Иди гладь!
В голосе ворона прозвучало что-то такое, что Солдат, неуверенно шагнув вперед, провел ладонью по голове дракона. Кожа чудовища на ощупь оказалась шелковистой и гладкой. Дракон снова довольно заурчал. Солдат опять погладил его. Опустившись на все четыре лапы, дракон облизал шершавым языком ему ноги, затем, поднявшись на задние лапы, взмыл в воздух. И все время, пока он летел, превращаясь в маленькую точку на горизонте, с неба доносился один и тот же клич:
— КЕРРОУУ! КЕРРОУУ!
Когда дракон улетел, Спэгг как подкошенный рухнул навзничь на снег.
— Клянусь теплыми носками Фэга! — с восторгом и облегчением пробормотал он. — Мы остались живы! Я был уверен, что нам конец. О, как приятно ощутить лицом холод снега! Я живой и теплый, живой и теплый, да, — причитал Спэгг, щипая себя. — Живой и теплый. Милостивые боги семи гор, разве впредь я когда-нибудь усомнюсь в вашем существовании?
— Что тут произошло? — спросил озадаченный Солдат, опускаясь в снег, чтобы прийти в себя. — Почему чудовище нас пощадило? Готов поклясться, оно сначала долго присматривалось к нам, а потом почему-то набросилось на троллей. Но ведь мы более вкусная трапеза, чем эти жесткие, жилистые существа?
Спэгг сел рядом.
— Почему — не знаю. Наверное, причина этого известна одному только дракону. Но я очень-очень рад, что все так произошло.
— Ошибаешься.
Люди подняли взгляд. Это сказал ворон, сидевший на ветке дерева.
— В чем он ошибается? — спросил Солдат.
— Мне, как и самому дракону, известно, почему он на вас не напал. Вы слышали тот звук, «КЕРРОУУ»? Так случилось, что я близко знаком с драконами-самцами и владею их языком. Не думайте, я не хвалюсь; это очень простой язык, и выучить его совсем несложно. Драконы-самцы от того момента, как вылупляются из яйца, и до самой могилы произносят лишь пять слов: еда, мама, мое, сражаться и да.
— Разве у них нет слова «нет»? — спросил Спэгг. — В течение всей долгой, богатой событиями жизни самцам-драконам их сородичи задают только один вопрос: «Сражаться?» На который, естественно, следует ответ «Да», поскольку соперничество неизменно происходит из-за права обладать какой-либо самкой.
— Ну а как насчет драконов-самок?
— О, у них богатый и сложный словарь, полный дифтонгов, пощелкиваний верхними и нижними альвеолами, с помощью которых выделяются герундий и сослагательное наклонение. Глаголы у них мягкие и певучие, а прилагательные резкие и взрывные. Когда самки обсуждают друг с другом своих подруг, лучше держаться от них подальше, иначе они с ног до головы забрызжут тебя горячей слюной. Их предложения как бы замыкаются сами на себя: последний слог совпадает с первым, образуя что-то вроде связующего звена. Например, если первым словом было «ВАЛУКУМЕ» — что значит «верховный правитель», — то последним будет что-нибудь вроде «ГНАСВАЛУ» — то есть «дохлая рыба»; как видите, первые и последние слоги в точности совпадают. Я очень плохо владею языком драконов-самок. Слишком много сложных нюансов, да и говорят на нем очень быстро. Своеобразный этикет требует, чтобы ответ прозвучал быстрее, чем был задан вопрос. Поскольку в разговоре приходится часто задавать вопросы и получать ответы, речь все более и более ускоряется, в конце концов превращаясь в однообразный гул, похожий на жужжание пчелы или треск кузнечика.
— Да я так, только спросил, — проворчал Спэгг.
Солдат зачарованно слушал ворона, хотя у него мелькнуло сомнение, что птица выдумала весь драконий язык лишь для того, чтобы подурачить двоих путников.
— Ну и почему самцы употребляют только пять слов, в то время как женщинам требуются тысячи?
— Сотни тысяч. Наверное, это потому, что у самок всегда найдется тема для разговора. Например, они очень разборчивы в еде и предпочитают овощи и фрукты мясу. У них есть названия не только всем растениям; каждый цветок имеет несколько наименований, обозначающих его форму, цвет, возраст... Так, «ТАНАЛ» — это темно-зеленый листок щавеля с грубой обратной стороной, в то время как «ТАНИЛ» — уже светло-зеленый листок щавеля с острой кромкой. Понимаете, что я хочу сказать? Сплошные нюансы.
Солдат укрепился в убеждении, что ворон просто издевается над ними.
— Ладно, когда дракон — наш дракон, тот, который сожрал двоих троллей — крикнул «СЛАХГГУС», он имел в виду...
— Еда.
Солдат глубокомысленно кивнул.
— Разумно. Ну а «КЕРРОУУ»?
— Мама.
Солдат недоуменно нахмурился.
— Что?
— Это слово означает «мама». Так к тебе обратился дракон. Вот почему он тебя не тронул. Точнее, нас. Потому что ты его мать, а мы находились под твоим покровительством.
Внезапно Солдата озарила догадка.
— То яйцо, которое я нашел на горе Ккамарамм! Я был первым, кого увидел крошка-дракон, вылупившись на свет. Я его кормил.
— Ну вот, загадка и разрешилась, — заявил ворон. — Ты голубоглазый, следовательно, тебя ни с кем не спутаешь, мой двуногий друг. Значит, ты мать дракона? Учти, кража яиц считается у драконов очень серьезным преступлением. Как и то, что кто-то выдает себя за мать. На твоем месте я бы впредь обходил стороной гнезда в горах.
Где-то около полудня птица оставила людей. Солдат и Спэгг продолжали бороться со снежными заносами, продвигаясь на запад к горам Священной Семерки. На склонах этих гор обитали колдуны, причем в таких количествах, в каких они не встречались больше нигде в Гутруме. Правда, надо уточнить, что для колдунов дюжина — это уже очень много. Им нравится жить ближе к богам, там, где воздух заряжен тайной и предрассудками. Колдуны редко стремятся к соседству с простыми смертными.
В горах Священной Семерки Солдат надеялся найти колдуна, который излечил бы его жену от безумия и, возможно, разрешил бы загадку его собственного беспамятства.
На следующее утро путники охотились за оленихой. Чувство голода, терзавшее их, стало невыносимым. Загнав благородное животное в густую рощицу, венчавшую пологий холм, Солдат и Спэгг разделились. Торговцу руками предстояло выгнать олениху из рощи. Солдат, смастеривший лук и стрелы из тиса и прутьев ясеня, притаился на опушке, дожидаясь, когда выбежит вспугнутое животное. С луком Солдат обращался гораздо хуже, чем с арбалетом, но надеялся, что с близкого расстояния не промахнется.
Солдат вошел в рощицу с противоположной стороны, колотя лезвием кинжала по чаше. Олениха выскочила на опушку.
Солдат припал на колено, и когда испуганное животное, двигавшееся очень быстро, несмотря на глубокий снег, поравнялось с ним, выпустил стрелу. Стрела впилась оленихе под левую лопатку, и раненое животное упало.
— Я ее убил — мы ее убили! — воскликнул Солдат. Внезапно из расщепленного ствола дуба появилось еще одно существо — карлик, скрывавшийся в дупле от зимних буранов.
— Это моя добыча! — крикнул карлик. — Я ее подстрелил!
Подошедший сзади Спэгг дал карлику оплеуху.
— Да у тебя даже лука нет, маленький обманщик. Убирайся прочь, пока я не начал терять терпение!
Карлик убежал в лес, выкрикивая ругательства.
Тем временем Солдат бежал что есть сил, преследуя поднявшуюся с земли олениху. Когда он настиг раненое животное, оно было еще живо. Олениха лежала на боку, обагрив кровью белый снег. В больших карих глазах застыл ужас. Животное попыталось встать, брыкаясь, взбивая копытами тонкое покрывало снега, закрывшее наст утром... но, обессилевшее от потери крови, падало на землю.
— Бедняжка, — с сожалением пробормотал Солдат. — Какая же ты красивая!
Он не слишком сожалел о том, что убил это благородное животное, ибо они со Спэггом буквально умирали с голоду. И все же на него произвели впечатление страх и отчаяние раненой оленихи. Опустившись на колено, чтобы перерезать ей горло, Солдат обнаружил у нее на шее черный бархатный ошейник, усыпанный драгоценными камнями. На ошейнику была прикреплена серебряная пластинка с выгравированной надписью:
«Не смей трогать меня, ибо я принадлежу Цезарю».
— Что это? — воскликнул Солдат. — Ручной олень? Если у него есть хозяин, что он делает здесь, в этой глуши?
Нагнувшись, он вытащил стрелу из раны. Поскольку наконечник был прикреплен к древку наспех, тем, что подвернулось под руку, рана оказалась неглубокой. Стрела без труда вышла из нее, и олениха, вскочив на ноги, понеслась по заснеженному полю к виднеющемуся вдалеке холму.
Как раз в этот момент к Солдату подбежал Спэгг.
— О страшная чума и другие смертельные болезни! — разочарованно выругался торговец руками. — Возьмите меня прямо сейчас, ибо у меня больше нет сил, чтобы охотиться!
Он обессилено повалился на землю рядом с Солдатом, все еще стоявшим на коленях, с лицом, залитым слезами.
— Что здесь произошло? — простонал Спэгг. — Мне казалось, добыча у тебя в руках!
— Да, была, была, — ответил Солдат, не в силах оторвать взгляда от удаляющейся оленихи. — Но это... это оказался ручной олень. У него ошейник с табличкой, на которой написано: «Не смей трогать меня».
— Знаешь, а на вкус они ничуть не хуже! — крикнул Спэгг. — Ручным он был или диким, его мясо пришлось бы по нраву моему желудку, в настоящее время жалующемуся так громко, что слышно, наверное, в Зэмерканде.
— Пойдем следом, — предложил Солдат, заметив цепочку капель крови. — Уверен, он рухнет, не пройдя и мили. Наш ужин никуда не денется.
Нехотя поднявшись на ноги, Спэгг побрел следом за Солдатом.
Они целый час тащились по глубокому снегу до ближайшего холма. Там их встретил коренастый дородный мужчина верхом на лошади. Густая черная борода скрывала пол-лица, голову венчала бархатная шапочка с приколотой красивой золотой брошью. Одежду незнакомца, сшитую из парчи и отделанную мехом горностая, не погнушался бы надеть и король, шею украшала толстая золотая цепь с массивной золотой бляхой. Ноги всадника были в лосинах из нежной оленьей кожи, перетянутые крест-накрест подвязками, высокие кожаные сапоги были настолько мягкие, что на лодыжках собрались элегантными складками. Седло на породистом белом жеребце представляло собой настоящее произведение искусства.
— Ты, случайно, не видел... — начал было Спэгг, но Солдат поднял руку, останавливая его.
— Кто вы, сэр? — спросил он, обращаясь к всаднику. — Это ваши земли?
— Я Цезарь, алхимик, и эти земли действительно принадлежат мне, — низким, грудным голосом ответил всадник. — Вы занимаетесь браконьерством.
— Каким браконьерством? — настороженно спросил Солдат. — Мы никого не убили.
— У тебя в руках лук. Вы оба выглядите голодными. Вы идете по кровавому следу.
— Признаю, мы действительно голодны, — согласился Солдат, — но мы не гнусные воры.
— Лесные карлики уже разворовали половину моей дичи. Они ловят ее в силки. Пойманное в силки животное умирает очень медленно. Это жестокое приспособление. Надеюсь, вы не пользуетесь силками?
— Нет, что вы, — ответил Солдат, — и капканами тоже. Мы честные охотники, бьем дичь из лука.
— В таком случае, господа, прошу пожаловать ко мне в гости. В моем доме вы найдете тепло и уют. Как раз сейчас моя жена готовит ужин, и скоро ваши желудки снова наполнятся, а кровь в жилах согреется.
С этими словами великан развернул своего коня. Поднявшись на холм, путники увидели большое одноэтажное строение на берегу озера. Из крыши к небу, затянутому несущимися белыми облаками, поднимались двадцать высоких труб. По углам стояли невысокие круглые остроконечные башенки. Окна были узкие — такие делают для того, чтобы суровой зимой сохранять в доме тепло, а жарким летом — прохладу. Поднимавшийся над трубами дым наполнял воздух запахом сосновых дров.
— Вот мое жилище, — сказал Цезарь-алхимик. — Добро пожаловать, господа.
Спешившись, великан провел коня во внутренний двор и отдал поводья карлику-кучеру. Тот отвел породистого жеребца на конюшню. Хозяин и его гости прошли через двор, заваленный кучами конского навоза, к черному входу и попали сразу на кухню. Здесь пахло так вкусно, что изголодавшимся путникам показалось, будто они попали в рай.
— Сюда, сюда, — окликнул их Цезарь, указывая на дверь в глубине кухни. — Проходите в залу.
Солдат и Спэгг оказались в просторной зале. На стенах висели щиты и оружие как для охоты, так и для войны. Пол был вымощен черными плитами; стены и потолок обиты прочными досками красного дерева. Вокруг большого стола, изрезанного ножом, стояли массивные дубовые стулья с высокими спинками. Вместо гобеленов стены были завешаны выделанными шкурами, сохранявшими тепло. В огромном камине весело трещал огонь; на нем жарилась целая говяжья туша, насаженная на вертел. У камина стояла красивая молодая женщина в бархатном платье.
Подняв взгляд, она улыбнулась. У нее были большие, мягкие карие глаза. На плече под тонким зеленым бархатом виднелась повязка, на которой проступило красное пятнышко размером с мелкую монету. Женщина была втрое моложе Цезаря, невысокая и стройная; ее овальное лицо с маленьким носом и тонкими алыми губами показалось Солдату одним из самых прекрасных женских лиц, которые ему доводилось видеть. Волосы ниспадали из-под небольшой зеленой шапочки пышными блестящими темными локонами.
Солдат обратил внимание, что корсет платья хозяйки перетянут крест-накрест.
— Дорогая, — сказал Цезарь, — эти люди проголодались. Я пригласил их разделить с нами трапезу.
— Хорошо, муж мой, — последовал ответ. — Гостеприимство является первым правилом нашего дома.
Солдат шагнул вперед.
— Госпожа, ведь вы ранены. Ваше плечо...
Женщина натянула платье на повязку.
— Ничего страшного. Пожалуйста, не обращайте внимания, сэр. Я укололась о шипы розового куста.
Шипы розового куста? Что она делала в розарии в такую погоду?
Солдат сделал шаг к хозяйке — и вдруг отшатнулся.
На шее у молодой женщины была черная бархотка с серебряной пластинкой. С такого расстояния Солдат не мог прочесть, что выгравировано на пластинке, но он и так догадался: «Не смей трогать меня, ибо я принадлежу Цезарю». Солдат устыдился того, что сделал с оленихой, и в то же время его напугала сила магии хозяина этого дома. Если стрела ранила женщину в образе оленя, что она делала, бегая по снежной пустыне? Откуда она появилась, когда охотники наткнулись на нее в рощице?
— Садитесь за стол, — распорядился хозяин, — а я отрежу вам куски от этой туши. Крессида, ты не могла бы сходить на кухню за хлебом? Захвати также овощей и, разумеется, кувшины с мальвазией и медом. Пожалуйста, подогрей мальвазию перед тем, как разливать ее по чашам: в холодную погоду от горячей мальвазии на душе становится приятно, ты согласна?
— Да... да, согласна, муж мой.
Крессида удалилась на кухню.
— Ваша... ваша жена, — смущенно кашлянул Солдат, — она ранена.
Хозяин дома, посмотрев вслед ушедшей, кивнул.
— Да-да, бедняга. Сегодня утром она поехала кататься верхом и вернулась с раной. Крессида уверяет, что укололась о ветку розы, но я подозреваю, что ее случайно ранили карлики-браконьеры. Она всегда выгораживает этих созданий. Надо будет разобраться с ними. Следовало бы повесить негодяев на дубе, но, полагаю, к тому моменту, как они окажутся у меня в руках, мой гнев поостынет, и все ограничится хорошей взбучкой. Впрочем, не забивайте себе голову моими делами, прошу вас! Кушайте на здоровье! Чувствуйте себя как дома.
Солдат снова неуверенно кашлянул.
— Я... мы... то есть мы ведь тоже охотились в ваших владениях. Да хранят нас всемогущие боги, надеюсь, это не одна из моих шальных стрел...
Алхимик отчаянно затряс головой.
— Нет-нет, нет.
— Но ведь мы могли...
Казалось, Цезарь начинает сердиться.
— Я же сказал, сэр, вы тут ни при чем. Будьте добры, не спорьте со мной. Я знаю, что произошло с моей супругой. Меня обо всем информировали.
— Прошу прощения, — извинился Солдат. — Я не хотел вас обидеть сомнением. Просто мне невыносима мысль, что я, провинившись перед вашей женой, сижу за столом в вашем доме... По мне лучше покончить с этим неприятным происшествием. Я готов попросить прощения у вас и у вашей жены, и только когда вы примете мои извинения, я смогу пользоваться вашим гостеприимством... Однако, — поспешно добавил он, увидев, что алхимик снова начинает сердиться, — если мы ни в чем не виноваты, естественно, нет никакой надобности ворошить это дело.
— Вот именно, вот именно. Ага, хлеб и вино! — Голос Цезаря снова стал веселым и добродушным. — А также замечательные овощи; я заморозил их у себя на леднике. Хороший ужин снова превратит тебя в крепкого молодого парня.
— А меня? — поинтересовался Спэгг.
— А тебя в то, чем ты был перед тем, как стать закоченевшим трупом, — рассмеялся алхимик. — Кушайте, кушайте на здоровье! И пейте от души. Возблагодарим богов, что вы встретили меня до того, как обессилели от голода и упали в снег. Потом я покажу вам комнату, где я делаю золото из свинцовых чушек. Господа, обещаю, вы будете поражены. Этому мастерству я обучился в далеких восточных странах, в городах Садоне и Тарге, расположенных на берегах великих рек Эллпрата и Исгана. Лишь два человека на всем белом свете знают этот секрет — Фэг из Исгана и я.
Однако я отвлекаю вас от ужина. Пожалуйста, берите вилки. Выслушаем за едой ваш рассказ.

ГЛАВА ДВАДЦАТЬ ПЕРВАЯ

Солдат рассказал хозяину и хозяйке, что они со Спэггом ищут колдуна, который исцелил бы жену Солдата и ее сестру, королеву Зэмерканда, от приступов безумия. Крессида заметила, что только очень мужественный человек может отправиться в такое опасное предприятие сейчас, в смутные времена умирающего Короля магов. Цезарь поддержал жену, добавив, что он сам поступил бы так же ради своей супруги, если бы на нее было наложено подобное заклятие.
— Но вы кушайте, кушайте, — постоянно повторял хозяин. — А ты, Спэгг, чем занимаешься?
Как гости ни старались, им не удавалось донести угощение до рта. Как только они насаживали на вилки сочный кусок, хозяин задавал очередной вопрос, и правила вежливости и приличий требовали, чтобы на него ответили. В то же время сам хозяин уплетал за обе щеки, мясо и овощи исчезали с блюд с поразительной быстротой. В конце концов Спэгг, не выдержав, не ответил на последний вопрос Цезаря, набив рот мясом, картошкой и хлебом. Он затолкал туда столько, сколько поместилось за щеками, к большому раздражению хозяев.
— Сэр! — укоризненно воскликнула молодая женщина. Солдат был рад вмешательству. Ему тоже удалось быстро проглотить кусок мяса, пока хозяин и его супруга выражали недовольство манерами Спэгга.
Трапеза продолжалась, однако очень трудно насытиться, непрерывно отвечая на поток вопросов, и Солдат встал из-за стола неудовлетворенным. Спэгг также шепотом пожаловался, что нисколько не наелся. Впрочем, путники постеснялись высказать свои замечания хозяевам, несмотря на то что кувшины с вином, два или три раза обошедшие стол, переходя от алхимика к его супруге, не остановились и даже не задержались перед гостями. Хозяева, похоже, этого не замечали, а гости были слишком смущены, чтобы на них обижаться.
— Пойдемте, я покажу вам комнату, где делаю золото, — воскликнул Цезарь, когда Солдат и Спэгг вытерли свои блюда корочками хлеба, чтобы собрать последние капли натекшего жира. — Пойдемте-пойдемте, не стесняйтесь.
Гостям пришлось встать, так как хозяйка буквально выдернула из-под них стулья.
Солдат и Спэгг прошли по коридорам мимо многочисленных дверей и наконец оказались в помещении, заставленном стеклянными бутылями, бронзовыми инструментами и всевозможными измерительными шестами. Хозяин, вкратце введя их в курс алхимии, заявил, что, разумеется, не может рассказать, как превращать простые металлы в золото, ибо этот секрет должен принадлежать избранным.
— А здесь что? — спросил Спэгг, поднимая темно-зеленую бутыль и разглядывая ее содержимое.
— Болиголов.
Поставив бутыль, Спэгг тотчас же взял другую, наполненную густой, тягучей жидкостью.
— А здесь?
— Ртуть.
— Ну а это что? — спросил торговец руками, показывая небольшую бутылку.
Очевидно, алхимик собирался произвести впечатление на своих гостей; ему хотелось не только отвечать на вопросы, но и спрашивать самому. Он недовольно замахал рукой перед носом у Спэгга.
— Чистый спирт, — резко произнес Цезарь. — Ничего экзотического. А вот здесь очень редкий ингредиент. — Взяв пузырек, сделанный из ляпис-лазури, он протянул его Солдату. — Мускусное масло.
— И что вы с ним делаете? — спросил тот.
— Как что, использую в качестве духов, — ответил Цезарь, откупоривая флакон и смачивая парой капель свою бороду. — Во время охоты мускусное масло помогает приманивать оленей.
У него за спиной Спэгг тем временем обнюхивал и рассматривал бутылку со спиртом. Солдат увидел в бронзовое зеркало, как торговец руками вытаскивает пробку. От него не укрылось, что, когда Спэгг поставил бутылку обратно на полку, жидкости в ней было меньше. Значительно меньше.
— Слушайте, я совсем готов, — объявил Спэгг, когда они вышли в коридор. — Я так устал, что не могу идти прямо.
Цезарь нахмурился, что-то заподозрив, но так и не смог догадаться, что же произошло со Спэггом.
— Предлагаю вам выспаться на мягких кроватях, с одеялами и подушками, — сказал алхимик. — Я попрошу жену проводить вас в ваши спальни.
Хотя снаружи дом казался одноэтажным, в действительности в нем было два этажа. Спэггу отвели комнату на первом этаже, у деревянной лестницы. Рыночного торговца оставили отдыхать, а затем хозяйка проводила Солдата в уютную спальню в середине дома. Застелив кровать, она задержалась в дверях, следя за Солдатом черными оленьими глазами. Тот смущенно переминался с ноги на ногу, дожидаясь, когда молодая женщина оставит его одного,
— Миледи, — наконец не выдержал он. — Если не возражаете, мне бы хотелось положить голову на подушку.
— Да, — просто ответила хозяйка, не двигаясь с места.
— Но... но я не могу лечь в кровать, пока вы здесь.
Она подняла брови.
— Почему?
— Это неприлично.
— Не представляю себе, с чего вы так решили, — довольно резко ответила хозяйка. — Однако если вам неприятно на меня смотреть...
— Нет-нет, у вас божественное лицо. С тех пор как я оставил жену в Зэмерканде, я не видел ничего столь прекрасного. В том-то все дело — полагаю, моя жена этого бы не одобрила. Как, думаю, и ваш супруг. Мы с вами случайные знакомые, миледи, мы ведь даже не друзья. Пожалуйста, я хочу умыться в этой лохани, но только чтобы за мной не подглядывали.
Молодая женщина недоуменно пожала плечами, признавая свое поражение.
— Раз вы настаиваете...
С этими словами она вышла из комнаты, оставив после себя чарующий запах мускуса. Солдат вспомнил, что первый раз встретил ее в облике оленя. Он вздохнул. Подойдя к лохани, Солдат налил в нее воды из кувшина и вымыл лицо и руки. Затем, тщательно заперев дверь, разделся и лег в постель. Вскоре он согрелся и крепко заснул.
Через какое-то время Солдат проснулся, услышав пение волшебных ножен. Он уселся в кровати, вспоминая, куда положил меч. В комнату вошел хозяин дома. И тут Солдат обнаружил, что рядом с ним в кровати кто-то лежит. Обернувшись, он с ужасом увидел, что это супруга хозяина, Крессида — крепко спит, свернувшись калачиком и положив голову на подушку. Поспешно прикрыв ее одеялом, Солдат сел так, чтобы скрыть от Цезаря эту половину кровати.
— Пора вставать! — крикнул стоящий в дверях алхимик. — Сегодня вечером я приглашаю вас поохотиться на оленя. Встречаемся внизу через час.
Пораженный Солдат проводил взглядом удалившегося Цезаря.
Солдат снова отдернул одеяло. Густые локоны, ниспадавшие с подушки, обрамляли прекрасное женское лицо. На колене Солдата лежала тонкая бледная рука, перебинтованная в плече. Нежная белая грудь выступала из-под простыни, а ее близняшка вздымалась и опускалась в такт тихому дыханию Крессиды. К бедру Солдата прижалось что-то шелковистое.
Он пришел в ужас. Видел ли хозяин у него в постели свою жену? Хвала богам, он ни в чем не виноват.
— О чем ты думаешь?
Солдат повернулся на звук.
Крессида проснулась. Ее большие влажные глаза с удивлением смотрели на него.
— О своей жене.
— Как мило!
Усевшись в кровати, молодая женщина кокетливо зевнула. При этом ее шелковая ночная рубашка распахнулась, открывая верхнюю половину тела.
Застонав, Солдат отвернулся.
— Мы не... — начал было он. — То есть... как тебе удалось забраться ко мне в постель так, что меня не предупредили волшебные ножны?
— А, поющие ножны? Я слышала их песню. Должно быть, ты спал так крепко, что не проснулся.
— Я спал крепко, — с облегчением произнес Солдат. — Следовательно, мы только лежали рядом и не... не занимались...
— Не занимались чем?
— Друг другом — то есть чувствами друг друга.
Крессида надула губки.
— Я была очень расстроена этим. И нечего гордиться. Ты меня обидел. Я не смогла тебя разбудить. Сэр, ваши манеры оставляют желать лучшего.
Она игриво погрозила ему пальцем.
— Извини, — произнес Солдат, соскакивая на пол. Он обрадовался, узнав, что сохранил верность Лайане. — Я не хотел ответить неблагодарностью за твое гостеприимство.
Появившийся в дверях Спэгг, увидев Солдата, натягивающего рейтузы, также заметил, что в кровати находится обнаженная женщина, и печально покачал головой.
— Вот и верь тебе после этого. Не смог устоять перед смазливой мордашкой, да? Похоже, ты сошел с ума.
— Все обстоит не так, как ты думаешь, — попытался оправдаться Солдат.
— Ну конечно!
— Честное слово. Дама пришла ко мне после того, как я заснул. Я тут совершенно ни при чем.
— Мне бы так повезло!..
— Возможно, когда-нибудь повезет и тебе, Спэгг. Ну а до тех пор ты должен верить. У нас с этой дамой ничего не произошло. Мы с ней... мы с ней просто разделили ложе. Кстати, — продолжал он, склоняясь к самому уху Спэгга, — ее супруг ни о чем не догадывается; по-моему, он и дальше должен оставаться в полном неведении.
— Я возвращаюсь к себе, — высокомерно заявил Спэгг. — Спокойной ночи.
Спустившись в залу, Солдат нашел там хозяина, расхаживающего взад и вперед.
— А, вот вы наконец! — нетерпеливо воскликнул бородатый великан. — Пошли же скорее. Взошла полная луна. Я приготовил двух лошадей. Кстати, вы не видели мою жену?
— Госпожу Крессиду?
— У меня только одна жена.
Солдат поперхнулся.
— Да-да, конечно. Так, когда я видел ее в последний раз...
Он закатил глаза, словно напрягая память. Наконец у Цезаря лопнуло терпение.
— Ну ладно, ладно, забудьте об этом. Сегодня вечером мы найдем замечательного оленя. Надевайте меха, которые я вам приготовил — вот, в такую стужу надо одеваться теплее.
Хозяин дома подошел к дверям в конце залы и распахнул их настежь. На улице под ясным небом, щедро усыпанным звездами, стоял карлик-конюх, державший двух черных лошадей. Рядом стоял второй карлик с двумя арбалетами. Вскочив на коня, Солдат взял арбалет. Цезарь уже скакал вперед по заснеженному полю к темнеющему вдалеке лесу. Солдат последовал за ним. В ярком лунном свете вырывающийся у него изо рта пар казался снежным облаком.
Ночь действительно была прекрасная. Над снежной пустыней далеко разносилось гулкое тявканье лисиц. Горностай охотился на мышей и полевок. Зайцы-беляки сливались с белым фоном, и только их глаза сверкали в свете полной луны. Воздух был прозрачным и чистым. Среди молчаливых болот под коркой льда бурлили и пузырились ручейки. Древние каменные валуны возвышались заснеженными часовыми; лица одних были исчерчены магическими символами, другие оставались девственно-чистыми. Кривые деревья утыкались в сереющее небо черными прожилками ветвей.
Цезарь скакал впереди, трубя в охотничий рог.
Поднявшись на холм, охотники увидели костер, горящий посреди занесенной снегом лужайки. Вокруг костра плясали около сотни карликов, мужчин и женщин, а между ними сновали дети. Все танцоры были в кожаных шапках с наушниками, хлопающими им по головам в такт барабанам и свирелям. Тела карликов были прикрыты грубыми шерстяными рубахами, а лосины сшиты из той же кожи, что и шапки. Обуты они были в большие деревянные башмаки.
— Свадьба карликов, — проворчал Цезарь. — Надеюсь, маленькие негодяи не спугнули оленя.
Карлики установили в снегу длинный деревянный стол, ломящийся от всевозможных яств. Повара в фартуках носились взад и вперед с подносами, уставленными снедью и питьем. В противоположных концах стола сидели мужчина и женщина. На женщине было одеяние из елового лапника, на волосах, груди и коленях висели шишки. Мужчина был в жестких доспехах, судя по всему, вырезанных из древесной коры. У него над головой оленьими рогами возвышались дубовые ветви. Мужчина и женщина, как и полагается новобрачным, смотрели только друг на друга.
— Хо! — крикнул Цезарь, пуская коня галопом. Карлики испуганно застыли на месте, готовые броситься врассыпную. В их глазах появилась паника. По-видимому, пирующие были так увлечены весельем, что не заметили приблизившихся всадников.
— Спокойно, спокойно, — усмехнулся Цезарь, — сегодня я охочусь не на карликов. — По его зловещему смеху Солдат понял, что бывают и другие дни. — Мы с моим гостем собираемся загнать оленя. Отвечайте, бродяги, вы видели оленьи следы? Выкладывайте все начистоту, и мы тронемся дальше, а вы продолжите свою гулянку.
Вперед вышел пожилой карлик. На нем была куртка, сшитая из мешка из-под муки, с грубыми деревянными чурками вместо пуговиц. Старик ткнул пальцем в сторону.
— Вон там, господин, в Мистлемском лесу. Только сегодня утром я своими собственными глазами видел следы прекрасного оленя.
— Вижу, вы жарите на костре вместе с каштанами одного моего зайца...
Испуганно взглянув на костер, старик-карлик смущенно улыбнулся.
— Это всего лишь кролик, мой господин, а вовсе не заяц вашей милости.
— А, кролик! С такими длинными ушами? Ну ладно, я вас прощаю. Свадьба есть свадьба. Сегодня вы веселитесь, а завтра я буду охотиться на браконьеров. Гуляйте!
— В Мистлемском лесу, господин.
— Я тебя слышал.
С этими словами Цезарь тронул коня.
Солдат оглянулся на карликов. Казалось, веселье разом покинуло их.
— Я постараюсь убедить его, что это был кролик, — заверил карликов Солдат. — Так что не горюйте заранее.
Карлики недоуменно смотрели на него, словно на безумца,
— Кто ты такой? — наконец спросил старик.
— Меня зовут Солдат. Я гощу у Цезаря.
— Будь осторожен, Солдат. Ты даже представить себе не можешь, как часто меняется настроение у твоего хозяина. А его поступки такие же загадочные, как его мысли. Быть может, сегодня он считает тебя своим другом, но завтра все может перемениться. Постарайся не дать ему никакого повода.

Предыдущая страница 11 Следующая страница


Рассвет рыцаря 12

— Повода к чему?
— Чтобы взвалить на тебя вину за то, что взбредет ему в голову.
Солдат догнал Цезаря на опушке большого темного леса.
— Мистлемский лес, — пробормотал алхимик. — Будем искать следы оленя.
— То мясо, которое жарилось на костре, — сказал Солдат. — Я присмотрелся к нему внимательнее. По-моему, это действительно кролик, а не заяц. Наверное, уши вытянулись, когда его освежевывали.
Прищурившись, Цезарь пристально посмотрел на гостя, но ничего не сказал.
Солдат, сделав все, что было в его силах, пустил коня шагом вдоль опушки. Вскоре ему удалось отыскать следы. Он окликнул алхимика, и тот примчался рысью. Охотники поскакали по следу, петлявшему по лесу мимо пруда на гребне пологого холма, через заросли папоротника и до края болота. Здесь они увидели могучего самца, щиплющего кустики камнеломки. Некоторое время охотники молча смотрели на оленя, восторгаясь его красотой. Солдат, как всегда, ощутил укол стыда. Какая жалость убивать такое прекрасное животное.
— Этот олень мой, — прошептал Цезарь. — А завтра будет ваш. — ХО! ХО! — закричал он, пуская коня галопом. — Оп, оп, оп!
Олень понесся в глубь болота.
Охотники получили огромное наслаждение от погони. Хотя Солдат и не собирался убивать благородное животное, его захватил охотничий азарт. Он упивался быстрым бегом коня, свистом ветра в распущенных волосах. Скакать верхом ночью очень опасно; конь в любой момент может попасть ногой в кроличью нору и сбросить своего седока так, что тот свернет себе шею. Но опасность, смешанная с восторгом погони, наполнила радостью сердце Солдата.
Охотники постепенно нагоняли оленя. Наконец Цезарь решил, что пора стрелять. Когда олень взмыл высоко вверх, перепрыгивая через замерзший ручеек, алхимик вскинул арбалет к плечу и выпустил стрелу.
Стрела попала под переднюю ляжку. Олень издал крик отчаяния; передние ноги подогнулись. Затем раненое животное медленно повалилось на бок и рухнуло в снег. Олень лежал, учащенно дыша, а у него из груди торчал черный стальной прут. Быстро соскочив с коня, Цезарь выхватил из-за пояса охотничий нож и одним взмахом перерезал добыче горло.
Подъехал Солдат. Лунный свет сверкал на рыжей шкуре оленя. Его глаза уже начинали стекленеть. Цезарь торопливо срезал рога, отделяя их от головы. Наконец окровавленные ветви остались у него в руках, роняя красные капли на снег.
— Замечательные рога, правда? — воскликнул Цезарь. — Только ради них уже стоит охотиться. Тушу мы оставим здесь и заберем утром. С ней ничего не случится. Карлики не посмеют ее тронуть, а поскольку ночь морозная, мясо не успеет протухнуть.
— А как насчет волков? — поинтересовался Солдат. — Вы не боитесь, что они сожрут оленя?
— В здешних местах волков нет.
— Нет?
— Нет. Я их всех перебил.
Солдат недоуменно заморгал. Перебить всех волков! Конечно, волки — не самые обаятельные существа на свете, но уничтожить всех до одного — великая глупость. Волки имеют свое место в природе, так же, как и зеленые кузнечики и жуки-навозники. Уничтожить полностью какой-то живой вид — значит проделать дыру в ткани мироздания. Солдат решительно настроился как можно быстрее покинуть дом Цезаря.
— Я опять о тех карликах, — начал Солдат по дороге назад. — Уверен, они не хотели охотиться на ваших зайцев. Буду вам очень признателен, если вы сделаете мне одно одолжение. Пусть этот заяц будет вашим свадебным подарком, хорошо? Не надо их наказывать. А для вас это такой пустяк!
Цезарь натянул поводья своего коня.
— Вы сказали, будто поверили карликам, что это был кролик.
— Да, поверил, но вы, похоже, им не поверили.
— Берегитесь, сэр, — тихо произнес Цезарь, и в его голосе прозвучала угроза. — Я не допущу, чтобы мне читали нравоучения.
— Что вы, я только попросил вас о маленьком одолжении.
— Вы и так злоупотребляете моим гостеприимством. Еще немного, и вы попросите позволения переспать с моей женой.
Солдат с шумом втянул воздух.
— Нет, не попрошу.
— Точно не попросите? — высокомерно спросил алхимик. — Это мы еще посмотрим. А сейчас мы подъезжаем к дому. Возьмите мою лошадь. А я еще немного побуду здесь, на свежем воздухе.
С этими словами Цезарь спешился и отдал Солдату поводья своего коня. Затем, прихватив оленьи рога, он отошел назад и остановился под старым кряжистым дубом. Солдат, оглянувшись, пустил своего коня шагом, ведя на поводу лошадь хозяина. Доехав до конюшни, он передал карлику лошадей, а сам осторожно прошел в дом и поднялся по лестнице.
Проходя мимо окна, Солдат не удержался и выглянул на улицу.
На освещенном лунным светом заснеженном лугу он увидел невероятное зрелище. Там был мужчина. По крайней мере вначале это был мужчина. Но прямо на глазах у Солдата на голове у этого человека выросли ветвистые рога, и он превратился в оленя-самца. И еще там была женщина. По крайней мере вначале это была женщина, бегавшая по двору. Но на глазах у Солдата женщина превратилась в олениху. Самец погнался за самкой, громко стуча копытами по твердой, мерзлой земле. Когда он настиг ее где-то в заснеженной дали, свершился акт неистового спаривания. Сильный аромат мускуса донесся до самого дома, до окна, приторный, удушливый, наполнивший мысли Солдата призрачными образами тел, сплетенных в порыве страсти.
От Солдата не укрылось, что на шее оленихи был бархатный ошейник.
В сильном возбуждении он лег спать, надеясь, что ему будет сниться его возлюбленная Лайана. Хотя перед этим Солдат крепко запер дверь, его не оставляло беспокойство, насколько надежны запоры.
Солдат проснулся среди ночи, услышав крик совы. У него на груди сидела обнаженная Крессида. В руках у нее были оленьи рога. Солдат попытался было усесться в кровати, но Крессида приложила рога к его вискам. Концы рогов накрепко приросли к голове.
— Ааайййй! — воскликнул Солдат. — Что ты наделала!
Оттолкнув от себя смутно белеющее в полумраке женское тело, он схватился за рога, пытаясь сорвать их с головы.
Они даже не шевелились, словно успели врасти в череп.
Крессида рассмеялась.
Солдат разглядел у нее на шее бархатную повязку с серебряной табличкой, на которой было написано: «Не смей трогать меня... »
Он пробовал сопротивляться.
Бесполезно. От рогов по всему его телу разлилась какая-то странная смесь необычных чувств. Казалось, он одурманен пьянящим зельем и в то же время очень остро ощущает все окружающее. Его рассудок словно ускользнул от него, уступив место первобытной способности заглядывать в самую суть диких существ. Рот Солдата наполнился вкусом грибов, древесной коры, мха и многих других лесных и луговых растений. В висках гулко стучала кровь, чувства обострились, он был на грани безотчетного ужаса, в то же время оставаясь внешне спокойным. Кровь понеслась по жилам, оживляя мышцы ног, рук, плеч, живота, наполняя до предела пах, готовый вот-вот лопнуть. Внутри вскипела неукротимая похоть.
— Да! — воскликнул Солдат, подаваясь к женщине. — Да! Сейчас!
Порыв сладострастия захлестнул все тело. Он не мог больше сдерживаться. Его заворожило первобытное желание, требующее немедленного удовлетворения. Солдат набросился на Крессиду, глубоко погружаясь в ее податливое чрево. Она распаляла его безумную страсть заверениями, что он своим ключом отпирает ее душу. Солдат чувствовал, что теряет самообладание, отдаваясь этой прекрасной молодой женщине. Она окружала, обволакивала, поглощала его. Его глаза горели вожделением, руки жадно ощупывали каждую выпуклость, каждую впадину ее тела. Солдат погружался все глубже и глубже, не заботясь о том, что теряет, настроенный только на то, чтобы утолить свою жуткую бездонную жажду. Наконец он разрядил свое напряжение, и в этот миг Крессида разорвала ночную тишину пронзительным криком, от которого содрогнулись в сырых могилах покойники.
Мгновение они молча лежали в постели, щедро орошенной их потом, сплетенные воедино.
— Ну наконец-то, — удовлетворенно произнесла Крессида.
Внезапно дом огласился ревом, в котором Солдат узнал вопль ярости и гнева. Муж Крессиды, хозяин дома, услышал крик наслаждения и догадался, что он означает. На лестнице раздался топот ног, и Солдат понял, что идет его смерть. С рогами на голове он выскочил из кровати, выпрыгнул в открытое окно и, упав с высоты нескольких футов в глубокий снег, побежал что есть сил, обезумев от страха, голый, в ночную темень. А по пятам за ним несся оглушительный рев.
Отбежав далеко в поле, Солдат оглянулся и увидел Цезаря, скачущего следом. Значит, снова будет охота, только теперь добычей стал он сам. Черный арбалет в руках Цезаря красноречиво говорил о намерениях хозяина дома. Солдат судорожно глотнул ртом воздух. Хотя он не полностью превратился в оленя — на самом деле лишь ветвистые рога отождествляли его с благородным животным, — его мышцы наполнились силой молодого самца. С быстротой оленя Солдат бежал по заснеженным полям, перескакивая через кусты, спускаясь в овраги и поднимаясь на холмы, перепрыгивая через ручьи, к большому лесу, где обитали карлики.
И все же конь и всадник настигали его. Вдруг силы стали покидать Солдата. Когда он добежал до леса, рога внезапно свалились с его головы. Запас энергии быстро иссяк. Солдат устало остановился посреди залитой лунным светом лужайки, под удивленными взглядами лис и пучеглазых сов, ища, куда бы спрятаться. Цезарь поднимался по склону холма, громко трубя в рог, собираясь убить добычу. Послышался торжествующий крик, хруст ветвей, фырканье лошади: всадник въехал в лес. Шуршали раздвигаемые кусты, в воздух взлетали комья снега, поднятые конскими копытами.
— Тс-с! Сюда!
Солдат, уже приготовившийся к смерти, оглянулся.
— Сюда, сюда! — донесся недовольный шепот. — Быстрее! Сюда же! Иди скорее.
Наконец он разглядел в лунном свете зияющее дупло раскидистого дуба. Внутри этой своеобразной пещеры в стволе дерева стоял карлик. Подбежав к дубу, Солдат шагнул в дупло — и провалился в темный наклонный проход, глубоко под землю. Карлик полз впереди. Солдат не раздумывая последовал за ним. Они очутились в подземных коридорах, покрывших сетью владения Цезаря.
— Еще немного, — произнес карлик. Наконец беглецы очутились в просторной пещере с земляными стенами и потолком из переплетенных корней, освещенной тусклыми фонарями. Повсюду копошились «жуки и другие насекомые. Солдат разглядел змей, червей и всевозможных подземных жителей. В углах затаились огромные пауки. По потолку ползали сороконожки.
Кроме того, в пещере было много карликов, человек сто. Они сидели на корточках в центре.
— Иди к ним, — сказал карлик, приведший Солдата. — Ложись на землю.
— Зачем? Что нам угрожает?
— Цезарь. Сейчас он попытается выкурить нас. Дышать лучше всего у самой земли.
И действительно, через несколько минут пещера начала затягиваться дымом.
— Он травит нас, как барсуков, — недовольно пробурчал Солдат. — Почему Цезарь не спустится сюда и не сразится с нами в честном поединке?
— Потому что он знает, что это наши владения, — ответил лежащий рядом карлик. — Здесь ему не поздоровится. Да, кстати, а чем ты его так прогневал? Кажется, вчера вы были добрыми друзьями.
— Я... — простонал Солдат. — Мы с его женой...
Ему было стыдно за свое поведение — и не из-за ярости Цезаря, а потому, что он изменил Лайане, предал ее.
— Ты соблазнил его жену? Какие только игры не ведете вы, смертные!.. Что ж, назад к нему домой тебе дороги нет. Надо будет придумать какой-нибудь способ вызволить твою одежду и освободить слугу. Не беспокойся, это осуществимо. Главное — выжить в дыму.
— Почему вы мне помогаете? — спросил Солдат.
— Враг Цезаря — наш друг. Он обращается с нами, как с рабами, и убил многих наших охотников. Мы мстим ему при малейшей возможности. Если мы поможем тебе бежать, Цезарь очень разгневается, потому что считает себя непобедимым. Мы хотим, чтобы он стонал от отчаяния. Ради этого стоит помочь тебе.
Солдату стало не по себе от таких признаний.
— Я навлек на вас большие неприятности.
— Вовсе нет, — жизнерадостно заметил карлик. — Ты устроил нам отличное развлечение.

ГЛАВА ДВАДЦАТЬ ВТОРАЯ

Лайана проснулась после нескольких дней мучений. Все это время ей казалось, что у нее в голове растут колючие сорняки. Едва открыв глаза, она сразу же поняла, что Солдат изменил ей, и боль острием меча пронзила сердце. Усевшись в кровати, принцесса обнаружила, что окружена слугами, присматривающими за ней во время припадков безумия.
Она посмотрелась в зеркало. Последствия сумасшествия начинали сказываться на ее красоте. Лайана пришла к выводу, что через несколько лет будет выглядеть полной старухой, и тогда ей станет все равно, есть ли у нее на лице шрамы.
— Долго продолжался приступ? — спросила она.
— Трое суток, — ответил Офао.
Все служанки едва держались на ногах от усталости.
— Благодарю вас, — сказала принцесса. — В который уже раз.
Она отослала слуг, оставив при себе только Дриссилу и Офао, которые все равно никуда бы не ушли. Затем приняла ванну, переоделась в свежие, чистые одежды и спустилась по винтовой лестнице в библиотеку. Она попыталась читать стихи, чтобы не думать об измене Солдата, но это оказалось невозможным. Перед глазами стояли навязчивые картины. Принцесса видела, как под освещенным полной луной небосводом хохочущая красавица восседает верхом на ее супруге. Отдавшись безудержной похоти, Солдат сотрясал рогатой головой, проникая в чрево сластолюбивой незнакомки, и лунный свет искрился в его ветвистых рогах.
— Неужели он совсем меня забыл? — простонала Лайана, откладывая томик стихов. — Неужели он так быстро меня бросил?
Она не могла прогнать преследующие ее видения, причинявшие нестерпимые муки. Конечно, принцесса не знала, откуда пришел Солдат, кто были его предыдущие возлюбленные и были ли они вообще; Лайана полюбила его в тот самый миг, когда он спустился с холма и спросил ее насчет битвы. Вся предшествующая жизнь Солдата не имела для нее никакого значения. Его голубые глаза, открытое, честное лицо, его ранимость, сочетающаяся с силой характера, — вот что привлекло молодую принцессу. Ей было все равно, даже если бы он пришел из преисподней.
Однако теперь все обстояло иначе. Солдат стал ее супругом. Она была вправе требовать от него постоянства. Солдат сознательно предал ее.
— О Дриссила, — всхлипнула Лайана, заливаясь слезами. — Я только что увидела жуткий сон, но, что самое страшное, мне известно, что это правда. Я сердцем чувствую...
Принцесса поведала историю измены Солдата двум своим самым верным слугам, зная, что дальше это никуда не пойдет. Просто она должна была высказаться, переложить с плеч бремя. Лайана скорее умерла бы тысячью страшных смертей, только бы это откровение не достигло ушей других, в частности, капитана Каффа.
Закончив свой рассказ, Лайана вытерла глаза.
Дриссила поджала губы.
— Он не имел права так с вами поступать, моя госпожа.
Офао кивнул, выражая согласие, но затем добавил:
— И все же, госпожа, как знать, быть может, в случившемся виноват не он один? Эта тварь, жена тамошнего владельца, она ведь его соблазнила. Обманом заставила надеть рога. Часть вины лежит и на ней. Если бы не ее коварство, Солдат ни за что бы не предал вас.
— Неужели всегда и во всем будут винить женщину? — строго спросила Дриссила. — Почему, когда мужчина начинает гулять на стороне, его оправдывают, говоря, что у него не было выбора?
— Нет-нет, ты меня не поняла. Отчасти виноват Солдат. Однако не сомневаюсь, что теперь он сам терзается муками раскаяния. Но наша госпожа сейчас обдумывает какое-то бесповоротное решение, не так ли, миледи? Вы ведь собираетесь разорвать всяческие отношения с Солдатом и выйти замуж за другого?
Лайана внешне никак не показала, что Офао попал в самую точку — ни взглядом, ни жестом, — однако по ее молчанию слуги и так все поняли.
— Ой, госпожа, — прошептала Дриссила, судя по всему, опечаленная этой мыслью. — Солдат ведь только что стал вашим супругом. Двоих ваших мужей уже нет на свете. Третья утрата ожесточит ваше сердце, превратив его в камень. Вы больше никогда не испытаете любовь к мужчине.
— А разве это было бы так плохо? — спросила Лайана с горечью в голосе. — Пусть мое сердце высохнет и съежится.
— Это будет большим горем, — сказал Офао от лица обоих слуг. — Ибо вы созданы для того, чтобы дарить любовь. Вы хотите перекрыть поток этой любви сейчас, в самом расцвете жизни? Об этом невозможно и думать. Стремительный поток развернется, встретив препятствие, и уничтожит вас. Пожалуйста, дорогая моя госпожа, ради всех богов, подумайте о прощении. Если не ради Солдата, то ради вас самой.
— Я некрасивая, — пробормотала Лайана, — но на свете есть еще один мужчина, который согласится взять меня в жены.
— Даже не помышляйте! — простонала Дриссила. — Это очень жестокий и честолюбивый человек.
— И все же он меня любит. Я знаю.
— Но будет ли он всегда вас любить? Быть может, скоро вы ему надоедите, и он избавится от вас, возможно даже поместит в сумасшедший дом. Он не моргнув глазом заявит, что сделал это ради вашего же блага, моя госпожа. Он прогонит нас, ваших преданных друзей, а затем во время одного из приступов безумия заточит вас в какую-нибудь темную дыру, и вы больше никогда не увидите солнечный свет. А Солдат никогда не сделает ничего подобного. Он любит вас до беспамятства. Да, он сделал вам очень больно, но любовь его ничуть не ослабла.
— Его измене нет оправданий.
Офао кивнул.
— И все же вы обладаете даром прощения.
— У меня нет желания прибегать к нему.
Наконец слуги ушли, оставив Лайану наедине со своим горем. Принцесса испытывала смешанное чувство гнева и боли. Да, она видела, что Солдат стал жертвой двух коварных созданий, но все же она считала, что ему следовало бы принять все меры предосторожности. В его силах было избежать злых козней.
С другой стороны, Лайана сознавала, что Солдат представляет собой странную смесь силы и уязвимости. Когда она видела его в последний раз, в плену у ведьмы, он был совершенно беззащитен. Если бы она, Лайана, не обезглавила ведьму, Солдат покинул бы этот мир. Однако каким-то образом ему всегда удается остаться в живых, даже если рядом нет Лайаны, чтобы его защитить. «Если бы не мое безумие, — думала принцесса, — я была бы рядом с ним, оберегала бы его от таких существ, как этот господин и его жена».
Впрочем, если бы не ее болезнь, Солдат никогда не отправился бы в эту волшебную страну, в обитель всемогущих богов, в край чудовищ и извергов. Более того, если бы не ее безумие, вышла бы она за него замуж?
— Капитан Кафф, моя госпожа, — фыркнула появившаяся в дверях библиотеки Дриссила.
Вошел Кафф, в полном боевом снаряжении, держа в руке шлем.
— Сударыня, — учтиво поклонился он, — рад видеть, что ваша болезнь прошла.
— У нас по-прежнему зима? — спросила Лайана, глядя на комки снега, облепившие сапоги капитана. — Или пришло потепление?
— На улице вьюга. Я должен был присоединиться к красным шатрам, выступающим в поход на север. Снова на людей-зверей. Но погода резко ухудшилась. Говорят, еще до полудня земля будет скована льдом, и до оттепели дороги станут непроходимыми.
— О! — воскликнула Лайана, вставая со стула и подходя к окну. — Неужели все так плохо?
— Вы что, собирались идти гулять?
Принцесса покачала головой. Она думала не о том, чтобы выйти на улицу. Лайана пыталась представить себе, как сейчас в западных горах. Там переходят через перевалы Солдат и Спэгг. Бесстрашным путникам грозит гибель от голода или от холода, они могут попасть в лапы какого-нибудь горного чудовища. Пока Лайана осуждала Солдата за измену, он находился в самых опасных, самых страшных краях, пытаясь найти исцеление от ее безумия. Принцесса еще не могла его простить, но — о! — она не могла не переживать за него.
— До сих пор нет никаких известий от вашего супруга, — сказал Кафф, не в силах сдержать злорадные нотки в голосе. — Подозреваю, он погиб.
— Нет, он жив, — резко возразила Лайана. — Пока что жив.
— Откуда вам это известно?
— Чувствую сердцем.
Кафф поднял брови. Однако он понимал, что, когда принцесса говорит с таким пылом, спорить с ней бесполезно.
— Надеюсь, вы правы. Сюда прилетал верхом на сове тролль. Он встретился с Малдрейком, Лордом-хранителем замков, и передал ему, что Солдат захвачен в плен.
Лайана нахмурилась.
— И что предпринял Малдрейк?
— Что? Естественно, ничего. С троллями нельзя иметь дело.
Повернувшись к капитану, принцесса выплеснула на него ту ярость, которую на самом деле испытывала к Солдату.
— Вы не хотите, чтобы мой муж вернулся домой живым! Была бы ваша воля, вы бы его убили! Не надо лицемерить.
Кафф покачал головой.
— Я не лицемерил. Да, я хочу, чтобы Солдат погиб. Но вы, миледи, хотите, чтобы он возвратился живым и невредимым. Я сказал это ради вас, а не ради себя.

Покинув библиотеку во Дворце Диких Цветов, капитан Кафф вернулся в кордегардию. Как всегда после встречи с принцессой, его охватило уныние. Лайана никак не желала выбросить из головы бредовую мысль о том, что она любит этого чужестранца, пришельца, именующего себя Солдатом. Кафф не мог понять, чем пленил Лайану Солдат. Принцесса спасла незнакомца, выйдя за него замуж. Сострадание каким-то образом трансформировалось: Лайана возомнила, будто любит человека, которого избавила от казни. Кафф был уверен, что все это не более чем разыгравшееся женское воображение.
— Почему заколдованная кольчуга не погубила его? — ломал голову Кафф. — Гумбольд уверял меня, что она отравит его, как только он ее наденет!
Капитан был в бешенстве. Он знал, что Лайана обладает даром ясновидения, когда речь заходит о близких ей людях. Раз она сказала, что Солдат еще жив, у Каффа не оставалось никаких сомнений, что это действительно так. Но чужестранец, отправившийся в западные горы, наверняка должен был столкнуться с какой-либо смертельной опасностью! Почему же он не надел свою кольчугу и не умер в считанные минуты с пеной на губах?..
Кафф ничего не понимал. Создавалось впечатление, что у Солдата не одна жизнь, а целая дюжина.
— Я сам приму меры к тому, чтобы Солдат никогда не вернулся в Зэмерканд, — пробормотал Кафф. — Надо связаться с Олгатом.
Приняв решение, капитан пожалел о том, что не подумал об этом раньше. Олгат, воин-колдун, наполовину волшебник, был все же в большей степени человеком, тем не менее обладал способностью превращаться в зверей и птиц. Олгат примет обличье какого-нибудь животного, лучше приспособленного к путешествию в плохую погоду, догонит Солдата и расправится с ним. Страдающий пагубным пристрастием к вину, воин-колдун жил в трущобах Зэмерканда. Этот сильный умный человек опустился на самое дно и посещал городские таверны каждую ночь, каждый день и почти все время в промежутках. Когда он был трезвым, в единоборствах ему не было равных. Пьяный, он сам страдал от собственных кулаков.
Взяв с собой стражников, Кафф, как и предполагал, отыскал Олгата в одном из кабаков.
— Эй, пьяная морда, — крикнул капитан, — выходи на улицу!
— Поцелуй меня в зад! — прорычал Олгат, потрясая громадными кулачищами.
После непродолжительной драки стражники стащили пьянчугу с лавки. Олгат заработал кулаками, валя каждым ударом одного из гвардейцев. Но стражников было слишком много. Кафф терпеливо дождался, пока они вытащили Олгата на улицу. Швырнув противника в сугроб, гвардейцы принялись колотить его ногами и древками пик.
— Все, достаточно, — остановил их капитан. — Он нужен мне невредимым.
Стражники с неохотой отпустили свою жертву. Испытав на себе могучие кулаки Олгата, мечтая поквитаться с ним, они схватили пьяного великана за руки и прижали его спиной к коновязи, готовые по первому слову капитана сломать ему хребет, Олгат рычал, плевался в своих врагов, выкрикивал пьяные ругательства и грозился разорвать всех на мелкие кусочки, как только его отпустят.
— Почему ты не превращаешься в медведя? — насмешливо спросил один из стражников. — Вот тогда бы ты осуществил свои угрозы.
Гвардейцам было прекрасно известно, что в теперешнем состоянии Олгат не способен на превращения. Алкоголь, отравивший кровь, лишил его возможности менять облик и творить волшебные заклинания. Только абсолютно трезвым Олгат мог достигать глубин своего разума, необходимых для магии.
Сверкнув глазами, Олгат уставился на Каффа.
— Что тебе от меня нужно?
— Есть одно дело. Такое, которое тебя обогатит, даст возможность напиваться каждый день в течение целого года. — Увидев недоумение Олгата, капитан улыбнулся. — Как ты смотришь на то, чтобы некоторое время побыть орлом? Полетать высоко в небе?
— И куда я должен буду отправиться?
— В горы, лежащие на западе.
— В обитель богов и всех злых духов и кровожадных тварей, когда-либо бродивших по земле? Думаю, я откажусь.
— А я думаю, ты согласишься. Кто из нас двоих прав, мы узнаем, остудив несколько раскаленных добела подков о твою спину.

Солдату и карликам удалось выжить в задымленной пещере. Все ограничилось тем, что они наглотались отравленного воздуха. Карлики знали, что Цезарь ничего не сможет добиться. Такое случалось уже не одну сотню раз. Карлики попадались ему в руки, лишь когда выходили на поверхность и ловили форель в ручьях или крали у него фазанов. Они бы охотились и на оленей с кабанами, если бы было подходящее оружие. Лесные карлики ловили добычу силками. Время от времени Цезарь заставал их за этим занятием, и тогда он вешал их на деревьях или таскал связанными за своим конем, а иногда обращал в рабство.
— Браконьерство — самое гнусное преступление под солнцем, — частенько говаривал он.
Карлики отвечали себе под нос:
— Вот почему мы выходим на охоту, когда светит луна.
Как только дым рассеялся, Солдат смог оглядеть подземное убежище карликов. Он увидел, как хорошо они оборудовали свое жилище. Глубоко под землей температура оставалась постоянной. Нельзя сказать, что здесь было особенно тепло, но в то же время не было и холодно. С корней под сводами свисали запасы копченого мяса и рыбы. На земле лежали кучи сушеных яблок. Карлики заготовили и лесные орехи. Если кто-то хотел есть, он просто подходил к куче и брал то, что нужно. Пол подземелья был устлан сеном и соломой. Когда карлики хотели спать, они ложились прямо посреди пещеры, а остальные перешагивали через них.
Вместе с карликами в паутине подземных ходов и пещер обитали барсуки и другие животные, судя по всему, в полной гармонии. По крайней мере Солдат не заметил никаких свидетельств обратного. В замкнутом подземелье звери вынуждены были вести себя хорошо, ибо лиса не гонялась за кроликами, а ласка не нападала на мышь-полевку. По-видимому, здесь действовало какое-то соглашение о перемирии. Если хищники хотели есть, они покидали царство карликов и поднимались на землю, чтобы поохотиться.
Под землей помимо основной пещеры находилось еще несколько помещений, соединенных друг с другом тоннелями. В основном эти помещения использовались для хранения различных припасов, хотя в одном был устроен музыкальный зал, где одаренные карлики занимались своим любимым делом, не мешая остальным. Солдат отметил, что карлики предпочитают маленькие скрипки, лиры с мягкими струнами, на которых играли языком, полые деревянные трубки, ударный инструмент, что-то вроде тамбурина, и огромный барабан, обтянутый оленьей кожей, чей звук разносился по всему подземелью, когда по нему с воодушевлением колотил кулаком или ногой коренастый мускулистый карлик.
В любое время дня и ночи кто-либо из карликов обязательно занимался в музыкальном зале.
Внешне карлики были весьма неказистыми созданиями. И мужчины, и женщины грубо обстригали свои жесткие волосы, торчавшие во все стороны. Карлики очень рано седели, но среди них не встречалось ни одного лысого. Уши у них были крупнее, чем у людей, вероятно, потому, что карлики из всех органов чувств в первую очередь полагались на слух. По мускулистым толстым рукам и ногам Солдат заключил, что карлики не всегда жили за счет браконьерства.
Он спросил об этом Кснопля, пожилого карлика. Почесав голову, Кснопль ответил:
— Да, в прошлом мы были старателями. Нам принадлежали алмазные копи на противоположном склоне холма. Но Цезарь заставил нас покинуть наши исконные владения. Когда мы отказались продавать ему алмазы задешево, он захватил копи и передал права на добычу алмазов домовым.
— Домовым?
— Такой волшебный народец, обычно занимающийся ремеслами, вроде кузнечного или кожевенного. Домовые, хотя и привычные к тяжелому физическому труду, по своей природе не являются старателями. Они ничего не смыслят в разработке алмазов, Домовые спустились в шахты с простыми свечами, а не с безопасными лампами, и произошел взрыв газа.
— И что с ними сталось?
— Их завалило под землей. Всех до одного. И все из-за того, что жадный Цезарь хотел получить алмазы подешевле. Теперь он не получает никаких. И винит в этом нас. Он говорит, что, если бы мы согласились продавать ему драгоценные камни по более низкой цене, никакого несчастья не произошло бы.
— Он очень плохой человек, — сказал Солдат. — Если бы у него не было жены и я бы его не оскорбил, я бы вызвал его на поединок. — Он вздохнул. — Впрочем, я гостил в его доме, а законы вежливости не позволяют гостям вызывать на поединок своих хозяев.
— Цезарь же травил тебя словно дикого зверя!
— Верно, но до этого он накормил меня, когда я был голоден, и к тому же предоставил кров. Таких людей, как Цезарь, рано или поздно ждет плохой конец. Если не я, то все равно когда-нибудь сюда приедет тот, кто сочтет за благо отрубить ему голову. Ладно. Поможете мне вызволить Спэгга?
— Ты имеешь в виду того человека, которого Цезарь сегодня утром прибил к железной виселице и вывесил в воротах своего дома?
Солдат вскрикнул.
— Он убил Спэгга!
— Нет, но твоего слугу ждет медленная, мучительная смерть.
— В таком случае я должен его спасти!
— Руки и ноги бедняги проткнуты стальными гвоздями, — сказал Кснопль, — и он крест-накрест распят на железной виселице. Цезарь посыпал его кормом для птиц, и теперь скворцы цепляются острыми когтями за его подбородок и выклевывают зерна у него изо рта. Наверняка это западня. Цезарь хочет, чтобы ты попытался освободить своего слугу, и устроил ловушку с приманкой в виде человека.
— Бедный Спэгг! — с горечью произнес Солдат. — Торговец руками не представлял себе, что ждет его в этом путешествии.
— Торговец руками? — переспросил Кснопль.
— У Спэгга есть место на рынке, — объяснил Солдат. — В лучшие времена он торговал руками повешенных, делая из них амулеты.
— Жуткое и страшное занятие.
— Но и весьма прибыльное, сказал бы тебе Спэгг.
Солдат знал, что должен спасти Спэгга. Он вздохнул, чувствуя щемящую боль в душе. Не впервые его мучил вопрос, кто он такой и что делает в чужом мире. Даже сейчас, когда Солдат глядел на свод пещеры, ему казалось, что корни образуют буквы, которыми начертано его имя, только неразборчиво. То же самое происходило с заснеженными ветвями деревьев, когда он оказывался в лесу. Сплетение веток образовывало надпись, рассыпавшуюся от порыва ветра, налетавшего на деревья, каждый раз, как только Солдат присматривался пристальнее и уже начинал что-то различать.
— Волкам известно, кто я такой, — простонал он. — А я сам ничего о себе не знаю.
— В чем дело? — спросил седобородый Кснопль. — Что ты сказал?
Солдат снова вздохнул.
— Так, ничего.
— Ты хочешь что-то узнать, так?
— Да, но ответ, похоже, не известен никому.
— Возможно, ты просто не задавал нужных вопросов, — сказал Кснопль. — Спрашивай меня. Я обладаю даром ясновидения. Быть может, у меня в голове возникнут какие-то образы. Что ты хочешь узнать, друг?
— Кем я был и с какой целью попал в этот мир.
— Никто не сможет сказать тебе, кто ты такой. Ответ на этот вопрос известен тебе одному. Но вот насчет того, зачем ты здесь... Можно выяснить, если присмотреться достаточно хорошо.
Встрепенувшись, Солдат вгляделся в изборожденное морщинами лицо старого карлика, напоминающего корень дерева.
— Ты думаешь?
Кснопль кивнул.
— Я пришел к выводу, что люди отправляются в незнакомые края по двум основным причинам: чтобы найти кого-то и чтобы затеряться самим.
— Не сомневаюсь, что я не собираюсь затеряться. Но в таком случае, кого же я хочу найти? — воскликнул Солдат.
— Того, кого любишь, или того, кого ненавидишь?
— Откуда мне знать?
Закрыв глаза, Кснопль помолчал, затем заговорил:
— Я вижу женщину, не из нашего мира. Это невеста, она в белоснежном платье, запятнанном алой кровью. Еще я вижу мужчину, также не из нашего мира, с мечом в руке. Сталь обагрена кровью невинной девы. Вот все, что я вижу.
Кснопль открыл глаза.
— Ну как, помогло?
— Что означают твои слова? — в отчаянии воскликнул Солдат.
— Я бы сказал, что ты ищешь или свою пропавшую невесту, или ее убийцу.
Солдату показалось, что на грудь положили тяжелый камень.
— В таком случае я ищу убийцу, ибо если девушка была убита...
— Я не сказал, что она была мертва — лишь то, что ее подвенечное платье было испачкано кровью. Возможно, это была не ее кровь? А может, девушка получила не смертельную рану и успела бежать в наш мир, прежде чем был нанесен заключительный удар? Не надо строить догадок. С другой стороны, не исключено, что убийца бежал от твоего гнева, покинув ваш мир и перебравшись в этот. Ты последовал за ним. Во время перехода вы оба потеряли память. Теперь вы не знаете, кто вы, почему вы здесь, кого вам нужно бояться.
— Да-да, я чувствую, что ты прав, — простонал Солдат, постигая смысл сказанного. — Это объясняет ту ненависть, злобу, что кипит в глубине моей души. Я здесь для того, чтобы настичь убийцу, не имеющего понятия, кто он такой и почему попал сюда.
— А может, ты ищешь перепуганную невесту?
— Нет. Нет, как я мог полюбить принцессу Лайану, если я уже люблю?
Кснопль недоуменно покачал головой.
— Несчастный глупец! Разве нельзя одновременно любить двух женщин?
— Только не я! — воскликнул Солдат, вспоминая Лайану. — Я не способен на подобное бесчестье.
Старый карлик поджал губы.
— Тебе лучше знать.
— Почему никто не говорил мне то, о чем сейчас сказал ты?
— Как я уже предположил, наверное, ты просто не обращался к тем, к кому нужно.
Солдат кивнул, признавая справедливость его слов. Задумавшись, он пришел к выводу, что в этом незнакомом мире он для того, чтобы отомстить убийце девушки в белом. Быть может, она, эта девушка в окровавленном платье, не была его невестой? Быть может, она его сестра или невеста лучшего друга? Впрочем, последнее маловероятно, учитывая, что ненависть переполняет его сердце. Да, он ищет убийцу. Этот человек находится здесь, в этом мире, и не догадывается, что на его руках кровь невинной девушки, возлюбленной Солдата. Не догадывается, что по его следу идет мститель.
И вдруг Солдат ощутил, как кровь отхлынула от лица; он осознал, что существует третья возможность. Вспомнив о том, что под внешним спокойствием у него в душе бурлит еще одно чувство.
Вина.
Страшная вина.
— В чем дело? — встревожился Кснопль, увидев внезапно произошедшую с ним перемену. — Не бойся, поведай мне.
— Меня только что осенила одна ужасная догадка. Ты об этом не упоминал. Возможно, я охочусь за убийцей...
— Да, — поддержал его карлик. — Продолжай.
— С другой стороны, — дрогнувшим голосом произнес Солдат, — возможно, именно я и являюсь убийцей.

ГЛАВА ДВАДЦАТЬ ТРЕТЬЯ

За то короткое время, что Солдат провел у карликов, он узнал о существовании Старика, живущего в лесу. Кснопль сообщил, что Старик славится мудростью колдунов, оставаясь при этом простым смертным.
— Старик — человек миролюбивый, хотя обладает огромной силой. Все свое время он посвящает тому, что превращает железное оружие в плуги, а деревянное — в корабельные мачты. Ему помогают женщина и мальчик. Мальчик ходит и собирает мечи. Ночью он пробирается в шатры воинов и крадет у них оружие. Женщина раздувает горн, а Старик переплавляет орудия смерти и разрушения, вызывающие у него неприязнь и отвращение.
— Ты думаешь, Старик поможет мне найти колдуна, который бы исцелил мою жену от недуга?
— Будем надеяться.
Пока Солдат находился в подземном мире, карлики сшили ему новую одежду. Конечно, ткань была далеко не лучшего качества; карлики покупали только самую дешевую. Мужчины шили, а женщины проверяли стежки. Как только одежда была готова — что-то наподобие куртки и рейтуз, которые любили сами карлики; впрочем, другого фасона они не знали, — Солдат ее сразу же примерил. Вещи из грубой ткани натирали кожу, в них ему было неудобно, но они задерживали тепло, и им не было сносу.

Облачившись в новую одежду, Солдат спросил у Кснопля, как освободить Спэгга.
— Мы сами этим займемся, завтра же вечером бедолагу снимем. Завтра будет новолуние, и Цезарь не поедет на охоту. А ты тем временем отправляйся в лес и повидайся со Стариком. Скажешь, что тебя послали мы.
— А как же мои вещи? Они остались в доме Цезаря. В первую очередь, заколдованная кольчуга. Потом волшебные ножны. И еще мои меч и боевой молот. Чем я буду сражаться?
— Тебе придется раздобыть новое оружие, ибо этих вещей ты больше никогда не увидишь.
Солдат очень огорчился, но у него не было времени, чтобы спорить с Ксноплем.
— Если вы сегодня ночью сможете освободить Спэгга, я буду вам очень признателен. А сейчас, пожалуйста, скажи, где найти Старика. Думаю, мне нужно как можно быстрее встретиться с ним.
Кснопль объяснил Солдату, как найти дорогу в лесу. Солдат выбрался на поверхность земли по одному из тоннелей, оканчивающемуся чем-то вроде барсучьей норы под корнями раскидистого дуба. Оказавшись на морозном зимнем воздухе, Солдат направился вперед, руководствуясь указаниями старика-карлика. Он проверял, правильно ли идет, по приметам — зарубкам на деревьях, старым заячьим норам. Переходя от одной приметы к другой, Солдат в конце концов добрался до заросшей мхом пещеры в самом сердце леса. В местах, в которых он очутился, обитали таинственные силы и духи. Солдат то и дело останавливался, с опаской глядя через плечо, убежденный, что за ним следят.
Интуиция его не обманывала, хотя в действительности за ним наблюдали проявления его внутреннего «я». В этих волшебных краях часть его души, отделившись, приняла образ сгорбленного эльфа. Эльф шел по следам Солдата и поспешно отпрыгивал в сторону, когда тот оборачивался, поэтому Солдату так и не удавалось хорошенько разглядеть преследователя. Он чувствовал присутствие эльфа, но был недостаточно проворен, чтобы определить наверняка. В конце концов Солдат пришел к выводу, что ничего с этим не может поделать; оставалось только идти вперед, а эльф тихонько посмеивался над ним, и его смех сливался с шумом ветра. Солдат злился, что ему никак не удается увидеть крошечное существо.
Однако в одном месте у него появился настоящий преследователь.
— КЕРРОУУ! — радостно воскликнул дракон, когда они наткнулись друг на друга на поляне. — КЕРРОУУ!
— Я не твоя мать, — проворчал Солдат, когда огромная тварь стала тереться о его бедро здоровенной головой. Он похлопал чудовище по спине. — Иди, ищи свою настоящую мать.
— КЕРРОУУ! — пронзительно вскрикнул дракон, успевший еще больше вырасти.
Было видно, что ему доставляют большое наслаждение ласки родителя.
Дракон отправился следом за Солдатом, оглашая лес своим воркованием.
— Уходи! — потеряв терпение, воскликнул Солдат. — Оставь меня в покое!
Дракон снова уткнулся в него носом, обдирая кожу с бедер грубым лбом и острыми ушами.
Они пошли дальше. Солдат продолжал гнать дракона прочь, тот не переставал мурлыкать. Но в конце концов они вынуждены были расстаться, так как лес стал чаще, и огромное животное не смогло пробираться между деревьями, не задевая за них крыльями. Оно поднялось в воздух, криками выражая свою любовь к матери в человеческом обличье.
Наконец, когда лесная чаща стала совсем густой, Солдат вышел на заболоченную поляну, покрытую кочками мха, где птицы с человеческими лицами летали задом наперед. Сначала Солдат увидел сову с лицом мужчины, следившую за ним с верхних ветвей белого дерева. Затем за ним погнался крошечный королек с миниатюрным свирепым личиком капризного ребенка, крутя головой по сторонам, оглядываясь через плечо, чтобы увидеть, что происходит в этом перевернутом вверх ногами мире. Потом вдруг ему чуть не выцарапал глаза козодой, напугавший своим жутким человеческим лицом, красующимся на пернатом теле с когтями.
В конце концов Солдат встретил настоящего мальчика, торопящегося по тенистому лесу с охапкой оружия в руках. Решив, что это тот самый мальчик, который прислуживает Старику, Солдат решил обратиться к нему.
— Мальчик! — окликнул он. — Я ищу твоего хозяина.
Услышав эти слова, ребенок, укутанный в женские платки, туго перетянутые ремнями, обернулся и посмотрел на Солдата.
— Дом моего господина находится за лесным забором. Тебе лучше пройти за мной, — крикнул он, снова трогаясь в путь, — иначе ты заблудишься.
И действительно, Солдату пришлось приложить все силы, чтобы не потерять из виду мальчишку, проворно пробирающегося между стволами. Солдат радовался, что давно не ел; в противном случае он бы растолстел и не пролезал бы между деревьями. Оставив позади густые заросли, мальчик вышел на равнину, покрытую девственно-чистым снегом. Мягкие женские линии холмов ласкали взор. Солдат поймал себя на том, что ему хочется лечь в какую-нибудь лощину, занесенную глубоким снегом, и заснуть вечным сном. Он устал от долгого пути и пал духом, хотя и чувствовал интуитивно, что конец путешествия уже близко.
Наконец мальчик подошел к рощице, растущей на склонах небольшого холма. Там в густых зарослях папоротника, среди мха находился вход в темную пещеру. Над кучей земли возвышалась почерневшая труба, слепленная из бледной глины; время от времени из нее вылетали клубы черного дыма и сажи. Снег на вершине холма растаял, оставив зеленый островок посреди белоснежного океана. Мальчишка нырнул в пещеру, под длинные клыки сосулек. Солдат торопливо последовал за ним, опасаясь, что под землей находится лабиринт тоннелей и он может заблудиться, потеряв мальчишку на какой-либо из развилок. В конце концов Солдат очутился в кузнице, где было так жарко, что он несколько мгновений не мог дышать. Здесь он увидел остальных пещерных жителей, Старика и женщину, встретивших появление незнакомца удивленными взглядами.
— Это я его нашел, — заявил мальчишка, с грохотом бросая оружие к горну, — там, в лесу. Он шел со стороны пещеры карликов. Сказал, что хочет поговорить с тобой, дедушка.
Все три обитателя душной пещеры были одеты в убогие лохмотья, висевшие на их тощих телах словно одежда на пугале. Они казались уставшими и измученными, но Солдата нисколько не удивил их внешний вид, поскольку им приходилось работать в невыносимых условиях. Троица трудилась без перерыва: плавила металл, формовала, разливала его, пилила и сколачивала дерево, превращая мечи в лемеха плугов, а копья — в корабельные мачты. Этими мирными предметами была заполнена вся пещера; они свисали с крючьев под потолком, валялись грудами вдоль стен.
— И что вы с ними делаете? — спросил Солдат. — С этими орудиями и корабельной оснасткой?
— Как что, отдаем беднякам, — ответила женщина. — С их помощью крестьяне возделывают землю и добывают дары моря — и что самое главное, бедняки не имеют возможности превратить их обратно в оружие.
— Я восторгаюсь вашей работой, но, по-моему, это пустая трата времени. Люди всегда будут сражаться. Люди всегда будут убивать других людей. Такова человеческая природа.
Старик смерил его долгим взглядом.
— Значит, мы должны изменить человеческую природу, перековать ее. — Он окунул раскаленную докрасна заготовку в чан с водой, зашипевшей и забурлившей. — Люди еще дети, и их можно воспитать.
— Я почти ничего не помню о том мире, из которого прибыл сюда, но этот мир, похоже, порождает насилие каждой своей частицей. Одна его половина решительно настроена на то, чтобы уничтожить вторую. Я встречал самых разнообразных живых существ, странных и причудливых, о существовании которых даже не имел понятия, — и все нападают друг на друга, обуянные жаждой крови.
Оторвавшись от работы, Старик пристально посмотрел Солдату в глаза.
— Возможно, все обстоит не совсем так.
— Вряд ли я ошибаюсь.
— Ты просто смотришь на окружающий мир глазами, научившимися видеть в другом месте. Но что ты хочешь от меня? Тебя действительно прислали карлики?
Солдат подтвердил, что он был в подземном царстве крошечных сморщенных существ с большими носами, если, конечно, это ему не приснилось. Он объяснил Старику, что ищет колдуна, который смог бы исцелить его жену от недуга.
— На противоположной стороне большого озера, — сказал Старик, — начинается тропа. Если ты отыщешь ее и пойдешь по ней, никто не сможет сказать с определенностью, что будет ждать тебя в конце. Возможно, ты найдешь того, кто сумеет тебе помочь. Но тропа меняет свой маршрут каждый день, каждый час, каждую минуту. Быть может, ты придешь не в тот момент и найдешь не того колдуна или, может так статься, вообще никого не найдешь. Вполне вероятно, в конце пути ты увидишь лишь горсть смерзшихся опавших листьев, покрытых хрустящей корочкой льда.

Предыдущая страница 12 Следующая страница


13 Ким Хантер

— И это моя единственная надежда? Вот ради чего я претерпел столько лишений?
— В мире нет ничего определенного. Ты найдешь лишь то, что заработаешь. Как ты думаешь, ты заслужил определенность?
Солдат пожал плечами, злясь на себя самого не меньше, чем на Старика.
— Наверное, нет. Но я буду надеяться.
— Надежда — это все, что ты получишь; но привыкший к насилию ее не заслуживает.
— Ты считаешь меня человеком, привыкшим к насилию?
Продолжая говорить, Старик вернулся к работе. Женщина подбросила в горнило углей. Мальчишка куда-то исчез — по-видимому, отправился снова собирать оружие.
— Было ли у тебя время изучить этот мир, в который, судя по твоим словам, ты попал помимо своей воли? У тебя могло сложиться впечатление, что здесь правит зло, а добро пытается занять в нем хоть какое-то место. В действительности наш мир зиждется не на зле и не на добре, а на силе. В мире, где заправляет зло, ты не прожил бы и двух дней.
Солдат не знал, что ответить.
— Я попал сюда беспомощным.
Старик стал ковать заготовку раскаленного металла на большой наковальне. Из-под его молота водопадом света летели искры.
— Нет, ты пришел к нам, обладая достаточной силой, чтобы остаться в живых — в противном случае тебя бы давно уже не было на свете. Есть определенная сила в том, что ты являешься неизвестной величиной, что несомненно, поскольку ты голубоглазый в мире, где живут только люди с карими глазами. Ты не знаешь самого себя, но ведь и другие тебя также не знают. Тебе позволили жить, пока люди пытались разобраться, нужно ли тебя бояться, или тебя можно как-то использовать, или ты обладаешь какой-либо тайной, которая способна усилить их могущество. Бессмысленно уничтожать то, что может дать превосходство над окружающими. К тому же вначале никто не знал, не повлечет ли твоя смерть месть каких-нибудь темных сил, несущих гибель твоим убийцам.
Кроме того, у тебя есть опыт бывалого солдата, выручающий в самых сложных ситуациях. Ты обладаешь интуитивным знанием войны, ты в совершенстве владеешь искусством убивать. Конечно же, я это не одобряю, и все же твой опыт помог тебе выжить. Не надо сбрасывать со счетов и ножны, зарядившиеся волшебством во время путешествия между мирами. Постепенно, используя все имеющиеся в твоем распоряжении возможности, ты набрался сил. Похоже, тебе предопределено судьбой продолжать идти дальше, если только тебя не скосит что-нибудь непредвиденное, не задумываясь о том, есть ли в тебе какая-нибудь польза.
Взвесив слова Старика, Солдат пришел к выводу, что в них есть доля правды. Вот, например, королева получила свою власть по праву рождения. Канцлер Гумбольд обладает силой, отраженной от сияния королевской власти. За капитаном Каффом мощь армии. Некоторые люди достигают такого положения, что становятся неотделимы от власти.
— Сейчас мы переживаем плохие времена, — продолжал Старик, — что связано с близкой кончиной Короля магов. После его смерти начнется борьба за власть. Нам нужно надеяться, что победу одержит Добро, ибо в мире, где безраздельно правит Зло, вся власть сосредоточена в одних руках. И эти руки обращаются с ней как хотят: передают, отнимают, делятся, отбирают.
Солдат согласился и поблагодарил Старика и женщину. Те дали ему на прощание коробку с огнивом и трутами, без чего он наверняка бы погиб в скованном холодом крае зимы. Солдат выбрался из пещеры, по пути украдкой прихватив один из мечей в груде оружия, валяющегося у стены. Солдат не испытывал стыда за свой поступок, потому что, рассудил он, мальчишка тоже украл у кого-то этот меч. И все же, пробираясь по лесу, Солдат ощутил беспокойство. Старик ему помог, а он отплатил ему такой подлостью. С другой стороны, продолжал рассуждать Солдат, разве у него был выбор? Впереди ждут опасности, и он должен быть готов к ним.
Чем дальше на запад продвигался Солдат, тем сильнее ощущалось присутствие богов. Непостижимые создания, которых не видел ни один смертный, они обитали далеко друг от друга в неприступных цитаделях на затянутых дымкой скалистых вершинах. Солдат чувствовал себя так, словно на него сверху давит какая-то тяжесть. Он испытывал на себе неприязнь богов ко всем людям.
Солдат шел по глубокому снегу, дрожа от холода, чувствуя, как ледяной ветер проникает сквозь его тонкую одежду, и размышлял о богах. Вдруг рядом с ним на ветку опустился ворон.
Солдат остановился.
— Это ты?
Склонив голову набок, птица ничего не ответила.
— Нет — почему я так решил? На свете тысячи воронов. Я не могу отличить одного от другого. Вы для меня все на один манер.
Он тронулся дальше.
— Это потому, что ты не присматриваешься внимательнее, — с оттенком горечи произнес ворон. — Знаешь, все мы не похожи друг на друга, как и вы, люди. Разве ты не видишь, что мои перья более блестящие и красивые, чем у остальных моих сородичей? А как же размер моих глаз, длина клюва, то, что когти у меня острее, чем у других воронов?
Снова остановившись, Солдат усмехнулся.
— Значит, это все-таки ты? Боюсь, у меня не настолько острое зрение, чтобы различать мелкие детали.
— Ха! Так или иначе, я здесь не для того, чтобы спорить с тобой или обмениваться любезностями. Я хочу тебя предостеречь. Сюда летит орел.
— Орел?
— Орел, который на самом деле вовсе не орел.
— Любишь ты говорить загадками. Что это значит?
— Кафф послал волшебника по имени Олгат, чтобы тот тебя убил. Олгат не только волшебник, но и воин. Он разрубит тебя на мелкие кусочки.
Солдат кивнул.
— Не радуйся раньше времени.
— И все же я не могу удержаться от мысли, что это конец твоего жизненного пути. Только посмотри на себя! Одет как пугало, вооружен ржавым старым мечом!.. Что с тобой случилось? И где этот безмозглый мошенник Спэгг? У тебя кончились запасы еды, и ты его сожрал?
— В настоящий момент он висит на воротах дома одного тирана, и ему очень несладко. Но хватит о нем. Где я встречусь с этим Олгатом? Ты говоришь, он воин?
— Его мать была прачкой, и Олгат унаследовал ее мускулатуру, хотя мозгами пошел в отца. Какие они бывают, эти прачки! Ты видел их мясистые руки? Ладно, отвечаю на твой вопрос: понятия не имею. Я только знаю, что Олгат направляется сюда. Мне пришлось лететь как сумасшедшему, чтобы его опередить. Советую быть начеку. Ну а я очень проголодался. Все, что нужно, я тебе сказал; ты предупрежден. Больше мне делать нечего. — Ворон огляделся вокруг. — А здесь с кормежкой туго, да? Я не привык долбить лед клювом. Надо поискать запасы, заготовленные на зиму какой-нибудь белкой.
Как только птица скрылась в сплетении черных голых ветвей, Солдат тяжело вздохнул. Какая же ноша лежит на его плечах! И никто не может сказать, будет ли от этого прок. Он собирается убедить кого-то сделать доброе дело. Такое редко вознаграждается.
Разведя костер, Солдат натопил снега и сварил съедобные коренья, которые накопал из мерзлой земли с помощью меча. При этом у лезвия отломился кончик, что еще больше опечалило одинокого путника. Подкрепив свои силы, но не окрепнув духом, Солдат продолжил унылое путешествие по заснеженному лесу и наконец вышел на берег обширного замерзшего озера, со всех сторон окруженного деревьями. На противоположном берегу возвышался холм, а за ним уходили в небо высоченные горы общим числом семь, чьи вершины скрывались за облаками. Тени этих огромных мрачных семи вершин падали на озеро, отчего оно казалось еще более холодным и угрюмым.
Набрав хворосту, Солдат связал его в охапку и закрепил на спине. Затем вышел на замерзшую поверхность озера, в холодную тень, отброшенную обителью богов. Ледяная стужа, страшнее самого лютого мороза, стиснула его сердце. Обжигающий холод тени проник в душу, повергнув в пучину отчаяния. Увидит ли он противоположный берег бескрайнего белого озера, не говоря о тропе, ведущей к колдуну, который, возможно, исцелит его жену?
Солдат шел вперед.
Он шел весь день и всю ночь.
Утром он решил, что преодолел половину пути, хотя горы, казалось, не стали ближе.
Солнце не взошло над горизонтом. Мир оставался серым и застывшим под мраморным куполом грозного неба.
В полдень высоко в небе показался орел. Опустившись на лед перед Солдатом, он мгновенно преобразился в могучего воина.
Это прилетел Олгат, с оружием и в боевых доспехах.
Солдат заморгал заиндевевшими на морозе ресницами. Его щеки, кисти рук, ноги, пройдя через боль, стали бесчувственными. Но теперь распаленное сердце разлило по всему телу волну ярости, и онемевшие члены, отогревшись, ожили покалывающей болью. Температура тела повысилась. Кто этот варвар, прилетевший в бескрайнюю пустыню, которую ему приходится преодолевать пешком?
С трудом пошевелив смерзшими губами, Солдат прохрипел:
— Прочь с дороги, болван! Во мне вскипает ненависть, раскаляющая мой рассудок до пределов, превосходящих представления простого смертного. Разве ты не слышал о том, как я сражался с воином-псом? Я расправился с ним с такой безудержной жестокостью, что даже наемникам из красных шатров, привыкшим к виду крови, стало тошно от отвращения. Если ты сейчас же не уйдешь с дороги и не дашь мне пройти, я выплесну ярость на тебя.
Презрительно фыркнув, Олгат со свистом рассек мечом воздух.
— У тебя нет доспехов, а этот меч, похоже, переломится пополам после первого же удара.
Солдат посмотрел на себя. Его противник говорил правду. Осознав, каким неравным будет предстоящий бой, Солдат отступил назад на сто ярдов и, сняв со спины вязанку хвороста, стал думать. Профессиональный воин, он обладал солдатской смекалкой. Пусть и не самое главное его качество, в подобных случаях оно служило ему верой и правдой. Настоящий солдат всегда извлекает максимум из окружающей обстановки. Оказавшись безоружным там, где много камней, он мастерит себе пращу или использует тяжелые булыжники в качестве метательных снарядов, в лесу вооружается рогатиной или дубинкой. Что есть у него под рукой сейчас? Лед. Целое озеро льда. И надо как-нибудь использовать этот лед.
Повернувшись спиной к Олгату, спокойно дожидавшемуся своего противника, Солдат опустился на колени и с помощью сломанного меча принялся откалывать большие глыбы льда. Он поймал себя на том, что мысль о неминуемом поединке придала ему дополнительные силы. Его переполнял боевой пыл, позволявший осуществить то, о чем всего час назад он не мог и мечтать. Быстро нарезав пластины льда, Солдат проделал в них отверстия и с помощью веревок, скрученных из кусков одежды, навесил на себя эти импровизированные доспехи. Экипировавшись таким образом, наш герой повернулся лицом к наемному убийце и крикнул, вызывая его на поединок:
— Я назвал тебя болваном, и ты и есть самый настоящий болван! У тебя мозги комара и мошонка муравья...
Олгат не остался в долгу и тоже разразился потоком оскорблений. Подобный обмен насмешками может продолжаться довольно долго, прежде чем начнется обмен ударами, но в данном случае оба воина горели нетерпением вспороть сталью человеческую плоть. Ни Солдату, ни Олгату не хотелось затягивать свое присутствие в холодном и угрюмом краю, на озере под сенью богов.
— Давай скорее покончим с этим, — рявкнул Олгат.
Он нанес первый удар, огласив звоном меча сверкающий заиндевелый мир над застывшим озером. Стальное лезвие вгрызлось в доспехи Солдата, и во все стороны брызнули ледяные крошки. Услышав громкий боевой клич Олгата, раскатившийся над озером, лесами и горами, с деревьев взлетели перепуганные птицы. Спящие медведи беспокойно заворочались в берлогах. Горностай, преследовавший кролика, остановился, тревожно оглядываясь по сторонам. Волки, взобравшиеся на горные утесы, недоуменно обернулись. Все взгляды были прикованы к двум фигурам, темнеющим на белоснежном льду. Взгляды животных. Возможно, взгляды колдунов. Но ни один смертный не лицезрел этот поединок.
Солдат принялся наносить яростные удары по стальным доспехам противника, оставляя на них глубокие вмятины. Под его свирепым натиском Олгат попятился назад. Воин-волшебник вынужден был признать, что не ожидал встретить такое сопротивление. Он понял, что Солдат искушен в единоборствах. Его движения, взгляд, обращение с оружием говорили о том, что ему не привыкать к подобным поединкам. Олгат усомнился в словах капитана Каффа, заверявшего его в слабости и неопытности будущего соперника. Высокомерный гвардеец сравнивал Солдата с женщиной.
Олгат отвечал как мог. Под градом стремительных ударов Солдат, в свою очередь, вынужден был отступить.
Противники стоили друг друга. Солдату представилась возможность проткнуть Олгату горло, но он не смог нанести смертельный удар, так как у его меча было отломано острие. Солдат обрушил проклятия на небеса и еще выше, жалея о том, что не стащил у Старика что-нибудь получше.
Поединок на льду продолжался весь день. К вечеру прилетел ворон и быстро надоел обоим противникам, летая между ними и громко подбадривая Солдата и выкрикивая свои советы.
— Следи! Следи за его левой рукой, Солдат! Он собирается ударить тебя кулаком. Вот так. Отступи назад, отрази удар, сделай выпад — нет-нет, руби! Ну вот, промахнулся... Переноси вес на заднюю ногу. Следи за его глазами. По ним ты всегда сможешь предсказать следующий шаг...
В конце концов соперникам надоела непрерывная болтовня птицы. По обоюдному молчаливому согласию они прекратили поединок, и Солдат обратился с укором к своему пернатому другу:
— Слушай, пожалуйста, лети отсюда!
— Я же хочу помочь! Олгат очень коварный противник.
— Ты мне только мешаешь.
— Ну вот и вся благодарность от тебя!
Солдат покачал головой.
— Ворон, я понимаю, что ты делаешь это от чистого сердца, но ты мне нисколько не помогаешь. Наоборот, из-за тебя меня могут убить...
— Или меня, — вставил Олгат.
— ... а если мне суждено умереть, то я хотел бы, чтобы это случилось по моей вине, а не по твоей.
— Ну хорошо, хорошо. Тогда я буду просто стоять в стороне и наблюдать.
— По мне лучше бы ты улетел отсюда, — сказал Солдат.
— Это несправедливо. Я прилетел издалека. Полагаю, у меня есть право зрителя.
— Ну ладно — только не мельтеши и не раздражай нас своими криками.
— Летать я не буду, — нахохлился ворон, — но молчать не обещаю, потому что я могу забыться. А что, если Олгат зайдет тебе сзади, а ты не заметишь? Я вынужден буду тебя предупредить. У меня не будет выбора.
— Полагаю, я как-нибудь сам справлюсь.
— Ха!
Солдату пришлось довольствоваться этим. Поединок продолжался всю ночь, под морозным небосводом, усеянным звездами. Снег и лед искрились так же ярко, как и днем. Волки бродили в темноте и выли, произнося настоящее имя Солдата. Отголоски их завываний отражались от окрестных холмов. Но Солдат не мог разобрать это слово, заглушаемое звоном стали.
Холодало. Противники вымотались, и им все чаще приходилось делать паузы, чтобы отдышаться и набраться сил. Перерывы в поединке становились все более длинными.
Взошла тусклая голубоватая луна. Бой продолжался. Наконец засерел рассвет, напоминая противникам о том, что нарождается новый день, и они прекратили поединок. Солдат сходил за хворостом, а ворон слетал за огнивом. Олгат, превратившись в орла, взмыл ввысь и вернулся с добычей. Разведя костер, противники зажарили зайца и позавтракали.
Олгат, снова принявший человеческое обличье, жадно жуя кусок мяса, высказал то, что было на уме у обоих:
— По-моему, мы достаточно сражались друг с другом. Несомненно, мы достойные противники. Продолжать дальше бессмысленно.
Солдат кивнул.
— Согласен, но не я настаивал на поединке. Что ты скажешь своему хозяину?
Облизав горячий жир, стекающий с пальцев, Олгат шумно вздохнул.
— Думаю, это я как-нибудь переживу. Я не собираюсь возвращаться в Зэмерканд. Перелечу через Лазурное море в Карфагу и поселюсь там. По-крайней мере в Карфаге климат теплее, не бывает таких суровых зим. — Он протянул руку. — Удачи тебе, Солдат. Ты гораздо лучший боец, чем кажешься с виду. Увидев тебя, я подумал: «Что за тощая корова? Я отрублю ей ноги и пешком вернусь на них домой!» Теперь я вижу, как ошибался.
Ворон присвистнул.
— Вы только послушайте! Братство взаимных славословий. Ну да ладно, лишь бы не целовались и не обнимались...
Но бывшие противники не доставили ему такой радости. Заключив друг друга в крепкие объятия, они трижды поцеловались, прижимаясь губами к заросшим грубой щетиной щекам, а затем снова пожали друг другу руки. После этого Олгат опять превратился в орла. Схватив в когти остатки тушки зайца, он взмыл в воздух.
Солдат проводил взглядом красивого пернатого хищника, пролетевшего над темнеющим в предрассветных сумерках лесом.
— Какая замечательная птица! — пробормотал Солдат, когда орел скрылся из виду.
— Какая замечательная птица! — прокаркал ворон, насмешливо передразнивая своего друга. — В этом ваша беда, беда людей: вы цените внешность превыше ума. Разве так важно, что у птицы большой размах крыльев и огромные когти или она способна как бог парить в восходящих воздушных потоках? Среди нас есть те, кто обладает острым умом и способен запросто обвести вокруг пальца этих небесных глупцов.
Обернувшись, Солдат улыбнулся.
— Ну конечно. Я многим тебе обязан, ворон, и всегда буду это помнить. Ну а теперь мне пора снова трогаться в путь. Прощай! Увидимся в городе, когда я вернусь.
— Если ты вернешься.
Поднявшись со снега, Солдат снял свои ледяные доспехи и устало побрел вперед под недремлющим оком богов.

ГЛАВА ДВАДЦАТЬ ЧЕТВЕРТАЯ

На противоположном берегу озера Солдат отыскал тропу, поднимающуюся в горы. Так же быстро, как нагрянула зима, наступило лето. На крутые склоны обрушился знойный ветер, растапливавший по пути весь снег и лед. Выглянувшее жаркое солнце мгновенно высушило землю. Солдат старался держаться подальше от деревьев — с них срывались гигантские сосульки, вонзавшиеся глубоко в почву. Весь мир вокруг хрустел, скрипел и стонал так, что казалось, будто земля трещит по швам. Громадные глыбы льда, сорвавшись с высоких откосов, проносились мимо, грозя раздавить Солдата, и разбивались вдребезги о скалы внизу.
Повсюду появлялись расселины, откуда со свистом и шипением вырывались раскаленные газы, наполнявшие воздух удушливыми испарениями и покрывавшие камни желтовато-зеленым налетом. Жар простирал свои щупальца из этих трещин в земле, а время от времени из них выползали омерзительные создания, не боявшиеся Солдата, но и не нападавшие на него. Кожа этих тварей была такой отвратительной, словно они не меньше тысячи лет не видели свежего воздуха, а печальные взгляды, брошенные через плечо перед тем, как неведомые существа таяли в утреннем тумане, были полны осуждения и требовали извинений.
Лед растаял, открывая ясно-голубые воды озера. Паводковые потоки весело струились по каменистым руслам и, сорвавшись с отвесных обрывов, вливались в озеро. Повсюду из трещин и щелей в поверхности земли вырывалась вода, в конце концов находившая дорогу в долины. Еще до того, как кроваво-красное палящее солнце поднялось в зенит, мир вокруг расцвел яркими, сочными красками.
— Ну вот, как раз когда я полез вверх, — задыхаясь, пробурчал под нос Солдат, терзаясь невыносимой жаждой.
Он напился воды из чистого горного ручья, распугав своим появлением стадо горных баранов. Дно потока было усыпано красными гранатами. Нагнувшись, Солдат набрал горсть, намереваясь как-нибудь потом сделать ожерелье для своей возлюбленной Лайаны, и продолжил подъем.
Отовсюду выползали, выбирались, вылетали птицы и звери, встречавшие наступление лета. Казалось, все живое только и ждало, чтобы при первых признаках потепления подобно распрямившейся пружине прыгнуть навстречу солнцу. Зазеленела буйная трава, почки деревьев и кустов раскрылись нежными молодыми листочками, набухли бутоны. Появились тучи насекомых, в первую очередь комаров и мошкары; ловя их, лягушки с кваканьем выбрасывали вперед длинные языки. В ручьях и протоках резвилась рыба, сверкая на солнце серебристыми дужками. В высокой траве шелестели семьи млекопитающих.
В одном месте тропа оборвалась, и Солдат подумал, что он заблудился, но тут ему помогли говорящие скалы.
— Куда мне идти? — обратился он к ним.
— Там, дальше есть скала, называющаяся Иглой судьбы. Ты должен пойти вдоль вон того ручья, ибо здесь тропа кончилась. Подойди к Игле судьбы и постучи по ней кулаком. Тебе обязательно ответят.
Поблагодарив скалы, Солдат последовал их совету.
Он нашел длинную тонкую скалу — грубо высеченный обелиск, четырехгранный, с тупой вершиной. С трех сторон камень был покрыт письменами и иероглифами; четвертая, девственно-чистая, словно дожидалась своего часа: быть может, на ней высекут биографию какого-нибудь могущественного царя?
Солдат постучал по скале кулаком.
Тотчас же земля под ним разверзлась, и он слетел вниз по ступеням в подземелье.

* * *

Потом — когда Солдат снова выбрался на поверхность — он ничего не мог объяснить, но, провалившись в подземелье, он будто очутился в другой стране. Стоя на вымощенном каменными плитами полу, Солдат не мог разглядеть стены, терявшиеся где-то далеко за горизонтом. Здесь были моря, горы, равнины. Здесь текли широкие реки, а на полях росли дикие цветы. В лесу водились медведи, в океанах — гигантские киты. Солдат переплыл море в живом корабле, понимая, что если его разрезать, потечет кровь. Корабль ритмично дышал и пульсировал у него под ногами. Солдат стоял на палубе, глядя на три паруса, что надулись грудями и животом беременной женщины, и наслаждался прохладным ветром, трепавшим его волосы.
Мимо проплывали другие суда, и на палубе каждого стояло по одному существу. Иногда это были смертные люди, иногда — животные, встречались и мифические создания, вроде грифона или василиска. Взгляды всех мореплавателей были устремлены куда-то вдаль, и они не обращали внимания на попытки Солдата завести разговор. Некоторые, казалось, провели в плавании уже много лет, а то и столетий, пытаясь отыскать желанное. Один или два раза Солдату встретились корабли без пассажиров, и эти суда издавали проникнутые болью крики, отражавшиеся слабым эхом от далеких островов.
Наконец корабль пристал к пустынному берегу, и Солдат вышел на белый песок, усеянный ракушками и выброшенным из моря топляком, а также костями неведомых доисторических существ, еще не родившихся, не известных никому на земле. Прибой длинными лентами накатывался на отмель, оставляя на белом песке все новые и новые морские сокровища.
На берегу Солдат встретил бродягу в выцветшем халате — мужчину с мудрым лицом, окаймленным длинной растрепанной бородой и всклокоченными волосами. Босоногий бродяга держал в руке палку из эбенового дерева, его глаза были умными и загадочными, словно небо летним вечером. Весь облик человека свидетельствовал о миролюбии и доброжелательности.
Солдат спросил незнакомца, не колдун ли он. Ответом ему стал кивок. Затем Солдат объяснил, что проделал долгий путь в поисках того, кто может исцелять болезни. Бродяга ответил, что обладает такой способностью, и предложил Солдату назвать свое желание. Солдат, не ожидавший этого вопроса, вынужден был отвечать не раздумывая.
— Моя жена и ее сестра поражены страшным недугом. Сможешь ли ты их вылечить?
— Тебе позволяется высказать лишь одну просьбу.
Солдат очень устал, и мысли его были в смятении.
— Не понимаю.
— Ты можешь просить исцеления или для своей жены, или для ее сестры, но не для обеих. Только одно желание. Или один вопрос, на который будет дан ответ. Выбор за тобой. Не торопись, подумай хорошенько.
Солдат не стал тратить время на размышления. Как гражданин Гутрума, он должен был бы в первую очередь позаботиться о рассудке правителя своей страны. Но Солдат слушался не разума, а чувств. Он любил свою жену и думал только о ней, не заботясь о последствиях. Перед ним не стоял выбор. Королеве придется подождать.
— Я хочу, чтобы ты вылечил мою жену, принцессу Лайану, от недуга, причиняющего ей столько страданий.
— Твое желание исполнено, — ответил бродяга и пошел вдоль берега, изучая богатства моря, выброшенные на песок штормом.
— Ты можешь сказать мне, кто я такой и откуда прибыл сюда? — крикнул ему вслед Солдат.
Но бродяга даже не обернулся. Только одно желание. Или один вопрос.
Солдат вернулся мимо куч морских водорослей и топляка к своему живому кораблю и снова отправился через океан, мимо прекрасных малахитовых островов, призывавших ступить на их берег. Солдат не обращал внимания на эти крики, торопясь домой. Впереди в небе появился золотой рог с высеченным на сверкающей поверхности его именем. Но как только Солдат достиг суши и поднялся по ступеням к каменному обелиску, он забыл имя, начертанное на золотом роге, и в полной мере ощутил на себе проклятие стертой памяти и потерянного сознания.
Встав перед обелиском, Солдат захотел опять вернуться в подземный мир и узнать свое имя. Он долго стучал по камню — стучал до тех пор, пока не разбил в кровь костяшки пальцев, — но лестница, ведущая вниз, перед ним больше не возникла. С тяжелым сердцем Солдат спустился с гор, мимо говорящих скал, к берегу озера. Не имея под рукой ни дерева, ни веревок, чтобы соорудить плавательное средство, он огляделся вокруг. Его взгляд упал на стайку молодых угрей, копошащихся в зарослях саргассовых водорослей. Солдат составил из перепутавшихся вместе угрей плот, извивающийся и дергающийся, и переплыл на нем на противоположный берег.
К концу второй недели, открыв тайну горы колдунов, он снова очутился в пещере карликов.
Там его ждал Спэгг, переполненный чувством жалости к собственной персоне.
— Ты только посмотри на мои руки, на мои ноги! — воскликнул торговец, обращаясь к Солдату. — Какие шрамы! Я меченый до конца жизни!
Спэгг показал Солдату дыры в своих конечностях.
Солдат кивнул.
— Мы заставим Цезаря заплатить за преступления.
— Мсти за себя, — сказал Кснопль, — а не за этого хнычущего слабака.
— Нет-нет, передо мной алхимик ни в чем не виновен. Я совратил его супругу. Он имел полное право травить меня.
Кснопль фыркнул.
— Насколько я знаю эту дамочку, все произошло как раз наоборот. Это она тебя соблазнила. В том, что касается секса, ей нет равных; искусительница многих мужчин поставила на колени. Поговаривают, она не простая смертная, а коварная фея, безжалостно соблазняющая странствующих рыцарей.
Солдат вздохнул.
— Что ж, в любом случае я должен сразиться с Цезарем. Он мучил моего слугу.
— Я не слуга, — возразил Спэгг. — И предлагаю поспешить домой, а не задерживаться здесь. Бог с ним, с алхимиком. Давай не мешкая трогаться в обратный путь.
Но Солдат не желал и слышать об этом. Опоясавшись, он взял свой сломанный меч и поднялся из пещеры. Выйдя из леса, Солдат направился через поле к дому Цезаря. Спэгг следовал за ним на приличном расстоянии.
— Выходи на смертный бой, Цезарь! — громко крикнул Солдат. — Я хочу получить назад свои ножны и кольчугу!
Осененный внезапной мыслью, он обернулся к Спэггу:
— Что известно Цезарю о моей кольчуге?
— Ну как что — всё, — ответил Спэгг. — Он пыткой вытянул из меня всю правду. Я рассказал ему, что в этой кольчуге человек становится неуязвимым. Он знает, что в ней ему будут не страшны твои удары.
— Благодарю, — язвительно заметил Солдат. — Теперь мне придется сразиться с непобедимым врагом.
— Всегда пожалуйста.
Солдату было неведомо чувство страха. Он повторил свой вызов. После третьего раза за зубцами стены, окаймляющей плоскую крышу, появилась Крессида, супруга владельца дома. Ветерок трепал муслин ее мантильи, и она с презрением смотрела на Солдата.
— Сейчас к тебе выедет мой супруг, — насмешливо крикнула Крессида. — Он снесет с плеч твою голову и насадит ее на кол перед воротами.
В это мгновение ворота распахнулись, повинуясь невидимым рукам. Солдат широко раздвинул ноги, готовясь встретить врага. Он еще не успел восстановить силы после долгого путешествия и поединка с Олгатом, однако выбора не было. Ему придется сразиться с неуязвимым противником.
Из внутреннего дворика пахнуло ароматом ромашки и мирта. В больших круглых кадках росли деревья мушмулы. На поле выехал Цезарь, облаченный в кольчугу, в шлеме с перьями, с обнаженным мечом в руке. Он пустил своего коня галопом, намереваясь рассечь Солдата пополам.
Но когда Цезарь поравнялся со своим противником, он уже был мертв. Верный конь продолжал нести его вперед на дерзкого пришельца. Смертельный яд из тысяч крошечных иголок размером не больше колючек на шерсти проник в кровь алхимика. Его сердце остановилось. По всему телу Цезаря разлилась волна невыносимой боли, и он стиснул стальной хваткой рукоятку меча и поводья. Мгновенно окоченевший мертвец оставался в седле, и Крессида не знала, что жизнь ее супруга отлетела в неведомые края. Она считала его живым, решительно настроенным расправиться с вероломным гостем.
Лошадь, не чуя поводьев, пронеслась мимо стоявшего неподвижно Солдата. Тот проводил ее взглядом, дивясь своему везению.
— Супруг мой! — взвизгнула Крессида. — Куда ты поскакал?
Через некоторое время Солдат и Спэгг отыскали коня, бродящего на опушке леса. Серый раздувшийся труп Цезаря был обнаружен в лесу — тот застрял в развилке засохшего граба. Сняв с него кольчугу, друзья увидели, что изнутри обшитый стальными пластинами бархат покрыт капельками свежей крови, похожими на крошечные ягодки шиповника и боярышника, алеющими осенью на этих колючих кустах. Несомненно, именно доспехи убили алхимика посредством своих многочисленных отравленных игл.
Солдат понял, что был на волосок от гибели. У него на сердце стало тяжело от мысли, что его жена — или кто-то, воспользовавшийся ее именем — пыталась его убить.
— Ты только взгляни! — с ужасом промолвил Спэгг. — А ведь на его месте, Солдат, могли бы быть ты или я.
От яда труп Цезаря распух, и теперь он огромным гнилым грибом валялся под сенью деревьев. На убитом Солдат нашел свои ножны и меч Ксанандру. Забрав их с собой, он оставил кольчугу на груди мертвого алхимика. Спэгг снял с трупа кошелек, набитый золотом, и украшенный драгоценными камнями кинжал. Он даже оторвал с куртки Цезаря серебряные пуговицы и положил их в кошелек к монетам. На бархатной шапочке алхимика была брошь с опалом, а в мочке левого уха висела серьга с жемчужиной. Спэгг предложил эти украшения Солдату, но тот отказался, и они в конце концов также очутились в кошельке рыночного торговца.
— Это плата за путешествие в ад, обитель чудовищ и колдунов, — заметил довольный Спэгг, — а также за дыры в моих руках и ногах.
Солдат не винил рыночного торговца за то, что тот ограбил труп. Цезарь обошелся со Спэггом очень жестоко и заслуженно лишился драгоценностей. Конечно, их могла унаследовать вдова алхимика, однако Крессида и так была богата, ибо ей принадлежал не только просторный дом, но и вся его обстановка.
Карлики, вылезшие из подземных дыр и щелей, плевали в своего мертвого господина. Некоторые даже плясали джигу у трупа. Все восхваляли Солдата и Спэгга, называя их героями.
— Будьте милосердны, — в конце концов не выдержал Солдат. — Отнесите останки Цезаря вдове, чтобы она смогла достойно предать их земле. Не надругайтесь над трупом, не расчленяйте его. Любая смерть заслуживает уважительного отношения, даже если речь идет о таком человеке. К тому же не надо забывать о чувствах вдовы.
Но карлики его не слушали. Обзывая Крессиду шлюхой и неверной женой, они вырвали Цезарю руки из суставов, затем отрубили ноги. Связав конечности вместе, карлики утопили их в ближайшем пруду. Оторвав трупу голову, они повесили ее в прочных сетях гигантского паука, обитающего в этой волшебной стране, и, оттащив тело в поле, с бурной радостью скатили его вниз с холма, словно огромное яйцо.
Крессида стояла на крыше дома и угрюмо наблюдала за всем этим. Ее тонкий сжатый рот напоминал алый рубец, пересекающий бледное лицо. Наконец она не выдержала и спустилась в дом, скрывшись с глаз двоих путников. Солдат с тяжелым сердцем сел на коня Цезаря и усадил Спэгга позади себя.
Они тронулись в обратный путь.

Капитан Кафф заболел. В Зэмерканде свирепствовала эпидемия. С внезапным приходом лета на город обрушилась чума, уносившая каждый день жизни сотен людей. Хворь не всегда приводила к смерти — кое-кто из заболевших выздоравливал, — но она была очень заразной. Из троих пораженных чумой двое умирали. Стоило лишь побывать в помещении, где находится больной, чтобы заразиться. Иногда хватало сделать только один вдох дурного воздуха.
Желая защитить себя, придворных и советников, королева Ванда закрыла доступ во Дворец Птиц для всех посторонних. Разумеется, канцлер Гумбольд находился при ней. Узнав о скором возвращении Солдата, могущественный чиновник пришел в бешеную ярость. Однако он ничего не мог поделать. Не могло быть и речи о том, чтобы покинуть безопасный дворец и отправиться в город искать наемного убийцу. Гумбольд страшно боялся смертельной болезни, понимая, что она не пощадит и канцлера. Не мог он встретиться и с Каффом, метавшимся в лихорадке на кровати у себя дома. Кроме того, капитан имперской гвардии был в бреду и все равно ничем не смог бы помочь канцлеру.
Каким образом Солдату удалось совершить опасное путешествие и остаться в живых? Страна колдунов, высокие горы, обитель богов, бескрайняя пустыня — он прошел через все эти земли и теперь возвращается обратно? Канцлер не представлял себе, как такое возможно. А что же со всеми коварными планами, придуманными им самим и капитаном Каффом? Они окончились ничем. Солдат действительно очень опасный человек. Гумбольд ругал себя за то, что не расправился с неизвестным пришельцем в тот самый день, когда охотник привел его в город.
— Сейчас уже ничего не поделаешь, — пробормотал про себя канцлер, глядя в высокое окно дворца на раскинувшийся внизу город. — Ну да ладно, по крайней мере Солдат не выполнил поручение королевы. Рассудок Ванды нисколько не просветлел, и, значит, моей власти пока ничто не угрожает.
Перед глазами канцлера по улицам города бродили бедняки, находившиеся на разных стадиях болезни. Они падали и умирали, и их трупы разлагались в сточных канавах. Первое время по городу разъезжали тележки, собиравшие мертвых, но теперь почти не осталось здоровых, кто мог бы заботиться о покойниках.
Красные шатры отошли от города, подальше от опасности. Впрочем, карфаганцы все равно не стали бы заниматься подобной работой. Они были воинами, а не врачами или могильщиками.
В противоположном конце сада, с другой стороны от башни, с которой канцлер смотрел на Зэмерканд, находился Дворец Диких Цветов. Он тоже был наглухо закрыт, но по другой причине. Принцесса Лайана только вчера заразилась чумой; чтобы уберечь слуг, она отослала из дворца всех за исключением своей горничной. Принцесса приказала слугам перебраться в башенку на крыше дома и летние помещения внизу, где они были бы изолированы как от нее, так и от окружающего мира. Гумбольд все это знал, так как, увидев вчера вечером поднятый над Дворцом Диких Цветов желтый флаг, знак чумы, расспросил выходящих из здания слуг.
— Значит, принцесса Лайана, вероятно, умрет, и защитить Солдата будет некому. После смерти сестры королева потеряет к чужеземцу всякий интерес. Может статься, что возвращение героя превратится в его похороны.
Улицы города кишели крысами. Мерзкие твари, забыв страх, вылезали из сточных труб. Корма было вдоволь. Крысы пожирали разложившиеся трупы и жирели на глазах. Они плодились и размножались. По приказу Гумбольда целая армия слуг убивала серых тварей, карабкавшихся вверх по стенам дворца. Поскольку башни были облицованы вулканическим стеклом, поверхность была очень скользкой, что существенно усложняло задачу крысам. Так или иначе, еда была внизу, в домах и на улицах, а не во дворце. Лишь самые любопытные из крыс пытались взобраться на стены.
— Что ж, — вздохнув, задумчиво произнес Гумбольд, — остается только ждать. Страшно представить себе, что чужеземец может с минуты на минуту появиться в городе, но, с другой стороны, ему придется столкнуться с чумой, косящей всех без разбора.
Эта мысль утешала.

Как только началась чума, про Утеллену и мальчика-колдуна забыли. Тюремщица заболела одной из первых и через три дня умерла. Присматривать за заключенными стало некому. Хотя в подземной темнице болезнь им не угрожала, они стали голодать. В конце концов прилетела птица, окрещенная Утелленой «вороном Солдата», и отперла клювом замок камеры. Затем Утеллена, в свою очередь, освободила остальных заключенных. Многие поднялись на улицы города и в первую же неделю заразились смертельной болезнью. Сама Утеллена вместе с мальчиком покинула Зэмерканд.
Они ушли в лес и вернулись на то место, где когда-то разбивали лагерь. Отвратительный смрад болезни и смерти остался далеко позади.
— Мы должны оставаться здесь, — сказала Утеллена сыну, — и ждать возвращения Солдата.
— Да, мама.
Мальчик бросил на мать безучастный взгляд. В его глазах не было любви. Утеллена видела это и очень страдала, но она понимала, что ее сын колдун, и ему чужды человеческие чувства. В отношении мальчика к матери не было ни жестокости, ни злости. Для него она была просто женщиной, носившей его девять месяцев в своем чреве, а теперь ставшей ему преданной защитницей. Она хорошо знает этот мир, где он еще новичок, и сделает все, чтобы оградить его от беды.

Капитан Кафф, под присмотром преданных гвардейцев, ворочался и крутился в постели в здании кордегардии. В его глазах горел огонь, свидетельствующий о непреклонной решимости выжить. Капитан Кафф не собирался стать, подобно тщедушной девице, жертвой болезни, которую он считал вызовом своему мужскому достоинству. Теперь у него была металлическая правая кисть, сделанная из серебра; при каждом движении руки она поблескивала. И даже сейчас, в бреду, Кафф, видя эти отблески, вспоминал о ненависти к Солдату, о том, что ему нужно расплатиться с дерзким чужестранцем.

ГЛАВА ДВАДЦАТЬ ПЯТАЯ

Солдат и Спэгг ехали по длинной аллее из отсеченных голов, ведущей к воротам Зэмерканда.
Они были верхом на тех самых лошадях, на которых несколько месяцев назад тронулись в путь. Солдат обнаружил животных неподалеку от деревни с домами на вырастающих и опускающихся сваях. Путники оставили лошадь Цезаря наверху на плато, предоставив ей самой искать дорогу домой. Впрочем, быть может, она и не подумает возвращаться? По берегам реки луга после схода снега покрылись сочной травой, так что голод благородному животному не грозил. Вполне вероятно, ему суждено просто одичать.
Теперь, уже зная о троллях, путники постарались избежать встречи с ними — ехали по северному берегу и тревожно оглядывались по сторонам, чтобы не наткнуться на шайку грабителей. Однако троллей нигде не было видно, и Солдату и Спэггу удалось пересечь плато без каких-либо происшествий. Оба были настолько измучены, что не смогли бы вступить в бой или спастись бегством.
Подъехав к Зэмерканду, путники обнаружили, что свежих отрубленных голов на шестах нет. От старых остались одни черепа, лишь кое-где прикрытые кусками полусгнившей плоти. Городские ворота стояли распахнутыми настежь, часовых не было и в помине.
Ворон, усевшийся на круп коня Солдата, по обыкновению делился своими мудрыми суждениями.
— Куда подевались красные шатры? — спросил Солдат у пернатого друга. — Неужели они бежали от чумы?
— А разве ты на их месте не поступил бы так же? — спросила черная птица.
Тут Спэгг остановил коня.
— Думаю, мне лучше отправиться погостить к своему кузену. У него небольшая ферма к северу от города. Не вижу смысла рисковать здоровьем и жизнью, раз здесь бесчинствует такая зараза. Джагг наверняка будет рад меня видеть, особенно теперь, когда я разжился кое-каким золотишком.
Солдат кивнул.
— Пожалуй, верно.
— А почему бы и тебе не отправиться со мной? — спросил Спэгг. — Джагг приютит нас обоих. Если не найдется места в доме, поселит нас в сарае.
— Нет, Спэгг, отправляйся один. А мне нужно повидаться с женой. Я слышал, она очень тяжело больна.
— Это-то я и имел в виду. Ты подцепишь от нее заразу.
Но Солдат твердо стоял на своем. Он поблагодарил Спэгга за помощь.
— Я, в свою очередь, тоже попрошу тебя об одной услуге, — проворчал в ответ торговец руками. — Если тебе еще раз придется совершить нечто подобное, не обращайся ко мне, хорошо?
С этими словами Спэгг уехал. Солдат повернулся к ворону:
— Слушай, похоже, город никто не охраняет.
— Стражники или больны, или перепуганы до смерти.
— Что, все жители города не показывают нос на улицу?
— По крайней мере те, у кого есть голова на плечах.
Солдат въехал в ворота. Улицы Зэмерканда были пустынны, если не считать мух. Мухи кружились повсюду. А между разлагающимися трупами сновали серые тени.
— Крысы, — с отвращением пробормотал Солдат. — У них пиршество.
Он проехал по мощенной булыжником центральной улице, затем свернул на площадь, но так и не встретил ни единой живой души.
— Если бы сейчас враг напал на Зэмерканд, защитникам города пришлось бы тяжко.
— Разве те, кому ведомо чувство самосохранения, решат напасть на город, где свирепствует чума? — резонно заметил ворон.
Вскоре птица на время попрощалась с Солдатом и отправилась добывать себе корм. Солдат постарался не думать о том, чем будет питаться его пернатый друг: он и так догадался.
Спешившись, Солдат повел своего коня в поводу. Лошадь извергла на мостовую кучу навоза. Солдат обратил внимание, что свежих испражнений на брусчатке нет. Кое-где между булыжниками уже пробивались ростки сорняков. Двери домов были покрыты какими-то знаками, грубо выведенными красной краской. Он предположил, что эти магические символы призваны не пускать на порог чуму. Впрочем, возможно, их нанесли городские власти, желая проследить распространение болезни. Солдат, не знакомый с обычаями Гутрума, точно сказать не мог.
Часовые не стояли даже у ворот Дворца Диких Цветов. Солдат отвел свою лошадь в конюшню на заднем дворе и принес ей сена и воды. Миновав беседку в саду, попал во дворец через пустующую кухню. Оказавшись внутри, направился прямиком в парадную залу, а оттуда поднялся наверх. На лестнице его встретила Дриссила.
— Ваша жена больна, — сказала преданная служанка. — Лучше ее не посещать, пока она не поправится. Поживите где-нибудь в другом месте. В трактире, что ли, не знаю. А еще лучше, покиньте на время город.
— Я должен повидаться с ней, — твердо заявил Солдат, отстраняя Дриссилу. — За ней надо кому-то ухаживать.
— Сейчас она сама не своя от лихорадки. У нее жар, и я кладу ей на лоб холодные компрессы. В любом случае госпожа не желает никого видеть. Вас в особенности.
Солдат очень удивился.
— Чем я перед ней провинился? Что сделал не так?
— Сами узнаете.
Дриссила спустилась по лестнице. В руках у служанки был тазик с рвотой, источавшей зловоние.
Поднявшись наверх, Солдат отыскал дорогу в Зеленую башню. Дойдя до опочивальни Лайаны, он остановился перед дверью. Почему принцесса гневается на него? Неужели он никогда не сможет ее удовлетворить? Ведь благодаря ему она исцелилась от безумия, разве не так? Солдат понимал, что королева будет им очень недовольна, но Лайана то должна оценить его старания? Ради нее он столько перенес — дошел до края света, заглянул в лицо смерти. И тем не менее Лайана по-прежнему держит на него зло?
Вдруг Солдат услышал слабый стон, и его захлестнули истинные чувства.
— Я очень хочу, чтобы она выздоровела!
Войдя в опочивальню, он увидел в противоположном углу кровать под балдахином, завешанную пологом из черного муслина. Приблизившись к кровати, Солдат увидел хрупкую фигуру своей возлюбленной супруги, прикрытую лишь тонкой хлопчатобумажной простыней. Ему не удалось разглядеть сквозь полупрозрачный полог никаких подробностей, поэтому он не смог определить, насколько тяжело протекает болезнь, миновал ли кризис.
До него донесся сильный запах пота, пропитавшего насквозь постель; он с трудом различил лишь волосы Лайаны, красивым веером разложенные вокруг подушки (несомненно, работа Дриссилы), но все равно тусклые и влажные. В комнате стояло отвратительное зловоние рвоты. Лайана дышала неглубоко и очень часто. У Солдата защемило сердце. О, какой исхудавшей и измученной казалась его возлюбленная даже сквозь слой ткани!.. Ужасно хотелось заключить ее в свои объятия, сказать, что он рядом и будет за ней ухаживать, дать знать, что он ее любит и больше всего на свете хочет, чтобы она поправилась.
Солдат протянул руку, собираясь отдернуть полог из черного муслина.
— Не смейте его трогать!
Приказ донесся не с кровати, а из-за его спины. Обернувшись, Солдат увидел Дриссилу, державшую в руках большую банку с черными пауками.
— Не прикасайтесь к пологу! Он задернут специально. В глаза принцессы не должен падать прямой солнечный свет, иначе она ослепнет. Глаза больных чумой очень чувствительны к яркому свету.
— Извини, я не знал. А это зачем?
— Пауки? Они должны кусать госпожу. Их яд способствует выздоровлению.
Солдата передернуло от отвращения.
— Ты уверена?
Дриссила смерила его таким взглядом, словно перед ней был пятилетний несмышленыш.
— Это Гутрум, и я здесь родилась, кое в чем я разбираюсь. Мне потребовалось полтора дня, чтобы набрать этих пауков, — не без гордости добавила она. — Я знаю, в каких чуланах и подвалах их искать. Сейчас все жители города охотятся на пауков.
— Я останусь.
— Вам нельзя здесь находиться, иначе вы непременно заразитесь.
— Но ты-то ведь здесь.
— Я переболела чумой в детстве. Теперь болезнь мне не опасна. Вы же, напротив, чужой в здешних краях. Если подхватите чуму, то обязательно умрете. У вас нет врожденной защиты к такой заразе.

Предыдущая страница 13 Следующая страница


Рассвет рыцаря 14

— И все же я останусь, — решительно повторил Солдат.
— Капитан Кафф не послушался моего предостережения — и посмотрите, что с ним случилось. Теперь ему самому приходится бороться за свою жизнь, а толку от его геройства никакого.
Солдат вскипел от ярости.
— Кафф был здесь?
— Он сидел у кровати госпожи, давал ей снадобья, вытирал лоб холодной мокрой губкой — делал все то же, что, несомненно, намереваетесь делать и вы, поскольку у вас нет ума и вы собираетесь бросить вызов смертельной болезни, — ответила Дриссила. — Но я не позволю вам рисковать жизнью. Один человек уже заразился от принцессы. Я не допущу, чтобы это произошло и со вторым.
Солдат проникся чувством зависти к своему сопернику. Теперь Лайану и Каффа объединяет болезнь! Значит, надменный капитан гвардии сидел у изголовья супруги Солдата, словно именно он был ее мужем и возлюбленным! Неужели в этом мире нет ничего святого?
— Будь проклят этот человек! — прорычал Солдат, терзаясь невыносимой болью. — Пусть он сгниет в какой-нибудь черной глуши, а его душа отправится прямиком в самый страшный уголок Потустороннего мира!
— Ну а тем временем, — невозмутимо произнесла Дриссила, — я должна покормить госпожу бульоном. Если вы остаетесь, то садитесь в то кресло с высокой спинкой. А я зайду за полог, чтобы ухаживать за принцессой.
Дриссила занималась своими обязанностями, а Солдат сидел в углу и смотрел на нее. Не сдержавшись, он один раз произнес вслух имя Лайаны. Та медленно повернула голову на его голос, но Солдат не смог разглядеть выражение ее лица сквозь складки черного муслина. Потом больная снова откинула голову на подушку и забылась сном.
Солдат просидел в кресле целый день, а затем и следующий. Всю неделю он находился в покоях Лайаны или где-нибудь поблизости. Дриссила следила за тем, чтобы он ел. Поняв, что ей приходится также тратить время и на готовку, Солдат сменил преданную служанку на кухне, приготовив бульон и суп.
— Худшее уже позади? — ежедневно и ежечасно спрашивал Солдат у Дриссилы. — Она поправится?

Наконец настал тот день, когда Дриссила ответила сдержанным кивком. От облегчения Солдат едва не лишился чувств. Всем слугам было приказано вернуться во дворец, поскольку заразная стадия болезни окончилась. Первым возвратился Офао, за ним повара и стражники.
Солдат зашел в опочивальню Лайаны. Полог из черного муслина был раздвинут. Молодая женщина сидела в кровати. Обернувшись на звук шагов, она метнула на Солдата убийственный взгляд.
Увидев ее лицо, тот застыл на месте.
— Моя милая женушка! — радостно воскликнул он. — Твои шрамы исчезли! Все раны зажили! К тебе вернулась красота! Я так рад за тебя!
— Это тебе надо сказать спасибо, — с горечью в голосе произнесла Лайана. — Судя по всему, ты попросил именно это, но не просил, чтобы ко мне вернулся рассудок. Ты предпочел жену красивую жене в здравом уме, ведь так? Надоели насмешки твоих однополчан из красных шатров? Меня обзывали страшилищем, уродкой? А тебя дураком за то, что ты на мне женился? И ты, отыскав колдуна, согласного исполнить твою просьбу, решил разгладить шрамы на моем лице вместо того, чтобы разгладить искривления моего разума. Как же примитивно ты мыслишь!
Солдат был ошеломлен этими словами.
— Ты... ты по-прежнему страдаешь от безумия?
— Разумеется. Как раз перед самой болезнью, проснувшись утром, я обнаружила, что шрамы исчезли, но в голове снова властвуют демоны. Солдат, в моем сердце не осталось никаких чувств, кроме ненависти к тебе. Как я была глупа, что поверила голубоглазому чужестранцу, человеку, пришедшему из ниоткуда! Мне следовало бы присмотреться внимательнее к своим согражданам. Тебе нужна та жена, с которой не было бы стыдно показаться на людях, а не та, что обладает здравым рассудком и могла бы разделить с тобой жизнь. Ты такой же, как все мужчины. Почему бы тебе снова не исчезнуть в никуда? Я не желаю больше тебя видеть. Оставь меня. Уходи отсюда!
Закрыв лицо руками, Лайана залилась слезами.
— В случившемся есть доля твоей вины, — с упреком произнес Солдат, вспоминая дословно то, что сказал колдуну. — Я просил о том, чтобы ты исцелилась от напасти, причиняющей тебе больше всего горя. Должно быть, в тот момент тебя беспокоила в первую очередь внешность и лишь потом твой рассудок.
Лайана побледнела, услышав эти слова.
— И еще, — продолжал Солдат, переполненный нестерпимой болью, — ты не забыла о смертоносной кольчуге, украшенной твоим гербом?
— Я ничего не знаю ни о какой кольчуге.
Солдат и Лайана долго в отчаянии смотрели друг на друга. Ни он, ни она не могли сказать, что в течение последних месяцев все их мысли были заняты лишь судьбой любимого человека. Если бы один не выдержал, второй тоже сломался бы; и они бросились бы в объятия друг друга, обливаясь слезами и бормоча нежные слова. Но у обоих была железная воля, и они держали свои истинные чувства наглухо запертыми.
Наконец Солдат, огорченный и разгневанный, стремительно вышел из комнаты. Он хотел объяснить Лайане, что, прося об ее исцелении, даже не думал о шрамах — только об умственном расстройстве. Он понятия не имел, что колдун вернет ей красоту, а не рассудок. Ему даже в голову не пришло уточнить свою просьбу. И вот теперь выяснилось, что он совершил это опасное путешествие впустую. Королева будет на него гневаться, а Лайана посчитает его лживым сластолюбцем. Выходит, теперь мерзавец Кафф отобьет у него жену?
Пробегая по коридору, Солдат крикнул во весь голос:
— Неужели я рисковал своей жизнью и жизнью другого человека ради того, чтобы меня отвергли с таким презрением?
Появившаяся из соседней комнаты Дриссила укоризненно посмотрела на него.
— Эх вы, мужчины, — мягко произнесла она. — Вы считаете, что всех женщин волнует только то, как они выглядят!
Солдат бессильно поднял руки.
— Дриссила, пожалуйста, поверь мне, я не сомневался, что излечил свою жену от безумия, а не избавил от шрамов!
— Что ж, как бы там ни было, теперь ни вы, ни я не сможем убедить ее в этом. Я слышала, что королева также вами недовольна. Вам лучше какое-то время пожить в Северной башне. Я никому не сообщу о том, что вы там прячетесь.
— Спасибо, Дриссила, — искренне поблагодарил преданную служанку Солдат. — Ты скажешь, когда мне можно будет предстать перед очами жены?
Однако вскоре после этого разговора у Лайаны снова случился приступ безумства. Она еще не успела полностью оправиться от болезни, и на этот раз помутнение рассудка проходило тяжелее, чем обычно. Дриссила совершила большую ошибку, рассказав Солдату о случившемся, и он сразу же покинул Северную башню.
Солдат настоял на том, чтобы находиться в Зеленой башне, подле жены, и помогать в тяжком испытании. Лайана яростно отвергла его. Трижды в течение ночи она пробиралась в спальню к Солдату, намереваясь его убить. Но каждый раз Солдата предупреждала песнь волшебных ножен. Ему удавалось выбить оружие из рук помешанной. Судя по всему, у Лайаны в опочивальне был припрятан не один десяток кинжалов, и даже в минуты помутнения рассудка она знала, где их находить.
— Если я не убью тебя сейчас, — прошипела Лайана, когда Солдат в очередной раз отбил удар смертельного лезвия, — я отравлю тебя потом. Рядом со мной ты никогда не будешь в безопасности. Ты умрешь в страшных мучениях. После третьей попытки, уложив Лайану в кровать, Солдат вышел из ее опочивальни. Дойдя до конца коридора, он обнаружил там балкон и шагнул на него, чтобы подышать свежим воздухом и посмотреть на ночное небо.
Терзаясь отчаянием, Солдат вдруг увидел, что красные шатры вернулись. В ярком свете луны он разглядел коричневатые конусы за городскими стенами. Как ему захотелось снова оказаться в кругу боевых товарищей! Быть может, сказал он себе, лучше уйти из дворца и присоединиться к друзьям? Велион расскажет ему о минувших битвах. А он, в свою очередь, поведает о своих приключениях в стране богов и колдунов.
Но эта мимолетная мысль принесла облегчение лишь на краткий миг. Солдат понимал, что должен оставаться с Лайаной, по крайней мере, до тех пор, пока у нее не пройдет приступ безумия. Бедная Лайана! Каким бесполезным супругом оказался он для нее! Он отдал ей все, но его старания принесли ему не любовь, а лютую ненависть. Человек не может жить без любви. Ему требуется, чтобы кто-то считал его лучшим на свете. Ему нужно знать, что кто-то ценит его превыше всего.
Солдат стоял на балконе, погруженный в печальные размышления, и вдруг на город спустилась зловещая тень. Нахмурившись, Солдат стиснул перила. Какое-то мгновение ему почудилось, что земля вот-вот перевернется, затем все стихло. Солдат был в недоумении. Потом, поскольку вокруг опять воцарилось спокойствие, он решил, что произошло легкое землетрясение.
Внезапно луну и звезды снова заслонила гигантская тень.
Подняв взгляд, Солдат увидел силуэт огромной крылатой рептилии, скользящей по небу над городом.
— КЕРРОУУ! — донеслись изо рта пролетающего существа полные любви звуки. — КЕРРОУУ! КЕРРОУУ!
Солдат, мать дракона, грустно улыбнулся.

Предыдущая страница 14


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ГЛАВА ПЕРВАЯ (Страница 1)
  • ГЛАВА ВТОРАЯ (Страница 1)
  • ГЛАВА ТРЕТЬЯ (Страница 1)
  • ГЛАВА ЧЕТВЕРТАЯ (Страница 2)
  • ГЛАВА ПЯТАЯ (Страница 2)
  • ГЛАВА ШЕСТАЯ (Страница 3)
  • ГЛАВА СЕДЬМАЯ (Страница 4)
  • ГЛАВА ВОСЬМАЯ (Страница 4)
  • ГЛАВА ДЕВЯТАЯ (Страница 5)
  • ГЛАВА ДЕСЯТАЯ (Страница 5)
  • ГЛАВА ОДИННАДЦАТАЯ (Страница 6)
  • ГЛАВА ДВЕНАДЦАТАЯ (Страница 6)
  • ГЛАВА ТРИНАДЦАТАЯ (Страница 7)
  • ГЛАВА ЧЕТЫРНАДЦАТАЯ (Страница 7)
  • ГЛАВА ПЯТНАДЦАТАЯ (Страница 8)
  • ГЛАВА ШЕСТНАДЦАТАЯ (Страница 8)
  • ГЛАВА СЕМНАДЦАТАЯ (Страница 9)
  • ГЛАВА ВОСЕМНАДЦАТАЯ (Страница 9)
  • ГЛАВА ДЕВЯТНАДЦАТАЯ (Страница 10)
  • ГЛАВА ДВАДЦАТАЯ (Страница 11)
  • ГЛАВА ДВАДЦАТЬ ПЕРВАЯ (Страница 11)
  • ГЛАВА ДВАДЦАТЬ ВТОРАЯ (Страница 12)
  • ГЛАВА ДВАДЦАТЬ ТРЕТЬЯ (Страница 12)
  • ГЛАВА ДВАДЦАТЬ ЧЕТВЕРТАЯ (Страница 13)
  • ГЛАВА ДВАДЦАТЬ ПЯТАЯ (Страница 13)


Ким Хантер

Рассвет рыцаря

Цикл: "Красные шатры" - 1

 Читать книгу

Аннотация

... Странный, жутковатый мир. Мир не столько «меча и магии», сколько «магии и меча». Мир окруженных горами маленьких королевств, каждое из которых зависит от воли и желания волшебника-покровителя, реальная же власть зависит от отрядов наемников, прозванных «Красными шатрами». Мир, где за горами — таинственная волшебная страна, где, как говорят, ВОЗМОЖНО ВСЕ... Здесь странствующий рыцарь, взявший в жены принцессу одного из этих королевств, отправляется, дабы спасти ее от безумия и гибели, к «магам из-за гор». Но путь в зачарованные земли лежит через бесчисленные поединки с силами Тьмы — ведьмами и оборотнями, демонами и упырями, и пройти его под силу лишь ОТВАЖНЕЙШЕМУ ИЗ ОТВАЖНЫХ...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.gramotey.com/
Над дизайном работали: Spider, Elfin, Angel


Ким Хантер - Биография

Ким Хантер

На основную страницу

Биография

По официально не подтвержденной информации под псевдонимом Ким Хантер скрывается известный писатель Гэрри Килуорт. Килуорт (Kilworth) Гэрри (Дуглас) – английский прозаик, родился в 1941 г. в Йорке, детство и юность провел в Адене, окончил Высшее училище Королевских ВВС в Бриджнорте и кадетскую школу в Косфорде, 18 лет прослужил связистом-шифровальциком в ВВС, много путешествовал, работал на Дальнем Востоке и на островах Тихого океана; возглавлял телефонную компанию; с 1982 г. профессиональный писатель. Первая публикация - "Съездим на Голгофу" (1975; рус.1991). Живет в графстве Эссекс.
Рассказ-дебют Килуорта, герои которого отправляются в путешествие во времени, чтобы увидеть распятие Христа, стал лауреатом конкурса, проведенного редакцией ведущей лондонской газеты "Санди Таймс" (Sunday Times); произведения короткой формы составили сборники - "Певчие птицы боли" [The Songbirds of Pain] (1984), "В пустоши морской волны: роман и семь рассказов" [In the Hollow of the Deep-Sea Water: A Novel and Seven Stories] (1989), "В стране татуированных" [In the Country of Tattooed Men] (1993).
В одном из лучших романов Килуорта - "Ночь Кадара" [The Night of Kadar] (1978) очередной “звездный ковчег” доставляет к месту будущей земной колонии замороженные эмбрионы колонистов, которые в полете дополнительно "обучались" с помощью специальных программ; сбой в программе привел к тому, что "выведенные" при прилете на место "недоучки", на которых нападают аборигены (культура последних отчетливо напоминает ислам), вынуждены еще и разбираться "в себе самих". Аналогичный сбой центрального компьютера, управлявшего целым городом под куполом в романе "Театр часовщиков" [A Theatre of Timesmiths] (1984), оставляет обитателей города один на один с окружающими льдами. Личность героя "Разделенной секунды" [Split Second] (1979) - нашего современника - непостижимым образом оказывается в теле кроманьонца.
В конце 1980-х гг. Килуорт почти полностью переключился на детскую НФ и фэнтези. Ему принадлежит серия фэнтези о животных: "Луна охотника: рассказ о лисах" [Hunter's Moon: A Story of Foxes] (1989; др. - "Лисы ранней ночи" [The Foxes of First Dark]), "Полуденное солнце: рассказ о волках" [Midnight's Sun] (1990), "Танцоры на морозе: рассказ о зайцах" [Frost Dancers: A Story of Hares] (1992).
Кроме того, им написаны: дилогия - "Волшебник Деревянного Мира" [The Wizard of Woodworld] (1987) и "Путешествие бдительных" [The Voyage of the Vigilance] (1989); одиночные романы - "Дух дождя" [The Rain Ghost] (1990), "Утопленники" [The Drowners] (1991) и "Третий дракон" [The Third Dragon] (1991); а также сб. "Темные холмы, пустые часы: рассказы из другого мира" [Dark Hills, Hollow Clocks: Stories from the Otherworld] (1990).
Под псевдонимом Гэрри Дуглас выпущена новеллизация сценария фильма "Горец" - "Горец" [Highlander] (1986), а также "роман ужасов" - "Улица" [The Street] (1988). "Страна водяной ведьмы" [Witchwater Country] (1986) - реалистический роман с автобиографическими мотивами.
Другие сочинения: "В одиночестве" [In Solitary] (1977), "Бог близнецов" [Gemini God] (1981), "Спиральные ветры" [Spiral Winds] (1987), "Облачный камень" [Cloudrock] (1988), "Отбросы" [Abandonati] (1988), "Стоя на Шамсане" [Standing on Shamsan] (1992), "Ангел" [Angel] (1993, рус. 1995).