Ким Хантер - Похороны чародея

1 Ким Хантер

ГЛАВА ПЕРВАЯ

Кто ни разу в жизни не видел сверкающих башен, величественных зданий и темно-зеленых куполов Зэмерканда, тот определенно пропустил величайшее чудо из чудес. Яркие лучи утреннего солнца проворно взбираются по высоким золоченым порталам, ослепляя путника, что бредет за много лиг от города. Гладкие лазуритовые изразцы, покрывающие неприступные зубчатые стены, сияют нестерпимо яркой синевой. Серебряные желоба отсвечивают, пуская солнечные зайчики, которыми вполне мог бы похвастаться волшебный меч какого-нибудь воинствующего божества. Сам город представляет собой огромный, геометрически правильный цветок. Он словно открывается навстречу утру, играя лучиком света, который перепрыгивает от шпиля к колонне, от колокольни к звоннице, со звонницы взбирается на высоченную башню, словно некий священный огонь, что спешит заполнить собой все грани жертвенной звезды.
На укрепленных стенах с бойницами стоит имперская стража: шлемы воинов сияют, наконечники копий поблескивают на солнце. Вокруг городских стен, которые образуют почти полный круг, если не считать рукотворного каменного тоннеля, стоят красные с охрой шатры наемной армии Карфаги. Армия эта охраняет земли Гутрума от канала до самого моря. Оружие карфаганского войска сияет тусклым светом. Карфаганские мечи частенько используются в пылу боя в отличие от мечей имперской стражи, которые вынимаются из ножен только для чистки перед парадами. Мечи карфаганцев потеряли блеск от постоянной работы: их поверхность поцарапана, края хоть и остры, но порядком изъедены регулярной заточкой, а выщерблины на лезвиях дочерна протравлены кровью врага.
Богатый и могущественный, истекающий земными благами город, что расположен в южной части Гутрума и простирается на пять миль в длину и ширину...
На самом верху одной из зеленых башен с прекрасным видом на окружающий ландшафт стоял мужчина, проведший нескончаемую и полную тяжких мыслей ночь — Солдат, муж Лайаны, младшей сестры королевы.
Солдат заметил, что с запада от самых гор Священной Семерки, где живут боги и правят чародеи, приближается всадник. Он казался утомленным и покачивался в седле из стороны в сторону, а ноги его то и дело выпадали из стремян. Несколько карфаганцев, которые рано поутру направлялись к источнику за свежей прохладной водой, расступились, давая путь, а огромные деревянные ворота города, сияющие латунью и бронзой, распахнулись, будто всадника этого здесь ждали очень давно.
— Дриссила! — позвал Солдат, не сходя с балкона башни. — Твоя госпожа в себе этим утром?
— Боюсь, плохо дело, — последовал ответ. — Ночью ее посетили демоны и теперь находятся в ней.
Солдат глубоко вздохнул. Он любил свою жену всем сердцем, как может любить только человек, который однажды потерял возлюбленную, уступив ее темным объятиям смерти. Лайана была его будущим, прошлым и настоящим. За нее он пошел бы на смерть, за нее готов был убить.
— Она под опекой Офао?
— Да.
— Благодарю.
Всадник, который выехал на рыночную площадь, еле держался в седле от усталости и чуть не упал прямо на булыжную мостовую. К тому месту уже спешил капитан королевской гвардии Кафф. Дворцовые чиновники тоже проталкивались вперед, подхватив полы своих одеяний, дабы не запачкать их в помете лошадей и ослов. Среди собравшихся были канцлер Гумбольд, лорд королевской казны Квидквод, лорд замков Малдрейк, леди-хранительница лестниц Кинтара и маршал Крашкайт — верховный главнокомандующий Гутрума. Даже сама повелительница Гутрума, королева Ванда, покинула свой будуар и предстала перед всеобщими взорами на балконе башни во Дворце Птиц.
Пока Солдат рассматривал происходящее на улицах, возле его локтя приземлился Ворон.
— Ставлю десятку, что умер Король магов, — произнес Ворон. — Десяток горячих блинчиков, разумеется, поджаренных в превосходном кукурузном масле.
— Здесь с тобой никто спорить не собирается, — ответил Солдат.
— Король магов мертв! — воскликнул гонец хриплым голосом. — Где чародей, что займет его место?
— Ну вот, видишь? — сказал Ворон. — С тебя блинчики к завтраку.
— Мы не заключали пари, — напомнил ему Солдат. — И все-таки как ты узнал?
— Тебе-то чего удивляться? Я ведь по свету летаю, с ветрами разговариваю...
— Ты всю ночь просидел за моим окном.
— Ну и тупица же ты! Достаточно просто глаза раскрыть, чтобы заметить, как изменился мир. Видишь, как ярко сияет солнце? А эти горы! Синева сплошная! А раньше какими были? Уныние да серость. Вон как петух восторженно закукарекал! Все царство живых и мертвых перевернулось с ног на голову.
И в этом птица не ошиблась. Солдат был слишком поглощен собственными проблемами, чтобы заметить, насколько хороший выдался день по сравнению с тем, что было вчера, позавчера, тысячу дней назад.
Ворон поднялся в воздух и уселся чуть поодаль на головке флагштока.
Внизу, на площади, продолжался расспрос всадника.
— Кто наследует трон? — выкрикнул Гумбольд. — Кто был наречен новым Королем магов?
— Ах да, мне велели... велели... — Гонец буквально засыпал на ходу. Капитан Кафф встряхнул его, и тот несколько взбодрился. — Велели сообщить, что трон наследует сын некой женщины по имени Утеллена, проживающей в этом городе.
— В этом городе? — зашумела толпа, высыпавшая из своих лачуг да хибарок — под сверкающим плащом Зэмерканда скрывалась гнилая сердцевина.
Гумбольд прокричал:
— Кто знаком с некой Утелленой?
По толпе пронесся глухой шум и ропот. Маршал Крашкайт громогласно потребовал:
— Кто-то должен знать ее!
Вслед за этим на булыжную мостовую опустились тишина.
— Неужели никто? — воскликнул капитан Кафф. Тишина сгустилась.
И наконец последовало:
— Я знаю Утеллену.
Все глаза поднялись туда, откуда раздался голос.
Кафф медленно кивнул и скорчил недовольную мину. Гумбольд вздохнул. Торговец по имени Спэгг, что продавал руки повешенных, сплюнул в канаву.
Говорившим оказался Солдат.
— Ты? — удивился маршал Крашкайт — едва ли не единственный среди собравшихся, кто не питал вражды к человеку на высокой башне. — Она в Зэмерканде, Солдат? Где она?
— Одно время они с ребенком прятались в трущобах. Бок о бок с беднотой и попрошайками.
Послышалось ерзанье и шарканье среди чиновников. В обычаи Короля магов до сих пор не входило вмешиваться в делишки простого народа. Его занимали куда более важные вопросы. Он был наделен такой властью, что мог легко уничтожить любой город или даже целое государство. Лишь присущее ему чувство справедливости и меры сдерживали его руку, когда дело доходило до наказания неугодных.
Теперь и в самом деле пришел совсем новый Король магов. Будет ли он столь же неподкупен и честен, как прежний? Или новое правление начнется со сведения счетов, и он захочет покончить с прошлым и избавиться от былых обидчиков?
Теперь с балкона Дворца Птиц заговорила королева Ванда:
— Солдат, ты знаешь, каков здесь порядок вещей. Всегда есть бедные, богатые и те, что между ними в той или иной степени. То, что наследник вырос среди отребьев города вина социального устройства, а не правительства.
Солдат не был полностью согласен с данной точкой зрения, но понимал, что пререкания ни к чему не приведут.
— Этот мальчик, когда я видел его последний раз, не считал себя жертвой государства. В его сердце нет обиды. Хотя кто знает, что на самом деле творится в голове чародея?
Королева вздохнула. Ее узкое личико всегда бледнело, когда она готовилась принять какое-нибудь решение.
— Ты сможешь отыскать его?
— Думаю, да. Он где-то за городом.
— Тогда ты знаешь, что от тебя требуется. И знаешь, что тебе предстоит сделать. Канцлер, выдайте Солдату все, что он попросит для снаряжения поисковой экспедиции. Он найдет нового Короля магов и проинформирует его о смерти предшественника. Новый Король должен занять высокий пост как можно скорее.
С этими словами королева удалилась с балкона и фиолетовым облачком шифона и шелков упорхнула в свои палаты.
Солдата проинформировали, что в течение часа он должен представить отчет капитану Каффу.
Солдат направился в покои жены в надежде, что она все-таки узнает его.
Она узнала.
— Ах ты, скотина! — Она плюнула. — Пришел поглумиться надо мной, пока я не в своем уме. Что, не правда?
Бедняжка скорчилась в углу огромной кровати — той, что он редко делил с ней в последнее время. Возле хрупкой миниатюрной фигурки валялись скомканные простыни. Сердце Солдата обливалось кровью, когда он видел, как терзает ее недуг. Лицо принцессы, обычно оживленное и довольно прелестное, с тех пор как сошли шрамы, исказилось от злобы, отчего у Солдата стало неспокойно на душе. Солдат знал, что в таком состоянии спорить с Лайаной бесполезно. Он просто пожелал ей всего хорошего.
— Мне нужно уехать по делам королевы. Я вернусь, как только смогу.
Офао, который также находился в комнате, пришлось сдерживать хозяйку, когда она бросилась к Солдату с изогнутыми, словно когтистые лапы, пальцами, готовая расцарапать в кровь лицо мужа.
— Скатертью дорога! Ждешь не дождешься, чтобы избавиться от меня! Ты спишь с моей сестрой? Вы, наверное, смеетесь надо мной вдвоем: ах, глупышка Лайана — муж-то ее королеву ублажает.
— Сестра твоя не меньше моего заботится о твоем благополучии, — сказал Солдат. — Между нами ничего нет. В душе ты сама это знаешь. Я уезжаю за новым Королем магов. Его нужно привезти для коронации в горном дворце. Я вернусь, как только смогу.
— И не думай возвращаться! — дико заверещала Лайана, пытаясь высвободиться из крепких объятий Офао. — Не стоит беспокоиться. — Ее лицо превратилось в злобную маску. — Ты и сам знаешь, что я тебя ненавижу. С какой стати возвращаться к жене, для которой ты дерьмо?
Солдат, как обычно, совершил очередную глупость и попытался увещевать жену, когда здравомыслие ее покинуло, упорхнуло, точно птичка из клетки.
— Так ты думаешь только сейчас, а когда... когда ты в себе, говоришь, что любишь меня.
Принцесса гадливо усмехнулась.
— Я говорю так, чтобы сбить тебя с толку, чтобы вселить в тебя пустую спесь. Я сейчас в себе. И говорю то, что по-настоящему чувствую. С чего это мне вдруг любить такого человека, как ты? Ты же урод, изгой с голубыми глазами. Ни у одного живого существа на земле — ни у человека, ни у зверя, ни у птицы — нет голубых глаз. Кто же ты тогда. Ты не знаешь своего имени, у тебя нет воспоминаний о прошлом, ты прибыл сюда без единой вещи, если не считать жалких обломков меча. Неужели ты и впрямь веришь, Что я, принцесса, способна полюбить ничтожество...
Солдат поспешно покинул комнату, не дав жене возможности продолжить. Лайана в своем сумасшествии обладала огромной энергией и знала, как взвинтить Солдата до потери самообладания. Семь раз за прошлый год она пыталась убить его посреди ночи. И лишь благодаря ножнам, которые пели, предупреждая его о нападении, он остался жив. На ножнах было золотыми нитями вышито имя Синтра, а меч, который они когда-то покрывали, назывался Кутрама. Правда, Солдат прибыл в этот мир лишь с ножнами, потеряв меч где-то по дороге.
После встречи с женой Солдат направился в свои покои, обрядился в легкие доспехи и взял боевой молот, который в свое время вырвал из рук напавшего на него ханнака. Последний раз он виделся с Утелленой и ее сыном в лесу на севере, где они вместе прятались. По пути туда на него, вероятно, нападут ханнаки или какая-нибудь банда головорезов из тех, что шастают по пустырям да деревушкам.
Кое-что он успел уже узнать о себе. Оказывается, где-то в глубине его души теплился гнев, который беспощадной волной вырывался наружу на поле брани. Благодаря ему Солдат прослыл одним из самых безжалостных убийц, каких когда-либо видел этот мир. Солдата самого пугала ярость, которая взрывалась в нем в подобные моменты. Он боялся непреодолимой, захлестывающей злости не меньше, чем его враги. Солдат пытался понять, откуда происходит это глубинное чувство и что же такого стряслось с ним в далеком прошлом, отчего он теперь, в этой жизни, впадает в подобные состояния.
«Скоро я точно найду себя, — подумал он. — И что-то мне подсказывает, что встреча эта не принесет ничего хорошего».
Солдат вооружился и направился в апартаменты капитана Каффа, где его ожидал доблестный имперский гвардеец.
Кафф был одним из его заклятых врагов. Однажды Солдат отрубил на дуэли капитану руку, и теперь тот прикреплял к обрубленному запястью разных живых существ.
Сегодня он выбрал ястреба-перепелятника. Зрелище грозное. Хищник неподвижно сидел на окольцованной серебром культе. Но как только Кафф вытягивал вперед руку, птица расправляла крылья, выпускала когти и начинала рвать воздух крючковатым клювом.
— У ворот для тебя приготовлена лошадь, — объявил Кафф. — Я обо всем позаботился и сам буду сопровождать тебя с ротой солдат. Тебе потребуется защита на открытой местности. Там полным-полно ханнаков.
— Я еду один, — отрезал Солдат.
Кафф пристально взглянул на него, и ястреб забил крыльями.
— А ты глупец... впрочем, я не удивлен.
Солдат пропустил оскорбление мимо ушей.
— Я возьму с собой Спэгга.
Кафф фыркнул.
— Да уж, от этого идиота действительно будет много пользы, когда на вас нападут волки или что похуже.
— Не важно.
Собеседник пожал плечами.
— Поступай как знаешь.
— А ты держись подальше от моей жены.
Ни для кого не являлось секретом, что задолго до того, как Солдат появился в Гутруме, Кафф был тайно влюблен в Лайану. Кафф частенько посещал ее как друг и советчик. В старые времена Кафф не пытался предпринять чего-либо по поводу своей влюбленности, считая себя недостойным внимания принцессы. И вдруг сущее ничтожество, прибывшее с какой-то войны в каком-то неизвестном месте, женится на Лайане спустя всего несколько недель после своего появления в городе! Кафф был не просто взбешен; он был почти готов пожертвовать жизнью нового Короля магов — развязать войну, призвать на страну чуму или голод, если потребуется, — лишь бы только Солдат умер.
Капитан натянуто произнес:
— Время от времени принцесса Лайана нуждается в моей помощи.
— Попробуешь соблазнить ее — и ты покойник. Не посмотрю, что ты капитан имперской гвардии.
Кафф осклабился:
— Конечно, полагаешь, у тебя получится?
— Это будет гораздо проще теперь, ведь у тебя на одну руку меньше, — оборвал его Солдат.
Улыбка мгновенно испарилась с лица Каффа.
— Со дня на день ты у меня... — прошипел он, хватаясь за эфес шпаги.
— Просто спи в своей собственной спальне, Кафф, и не покушайся на права мужа.
С этими словами Солдат покинул казарму, где проживал Кафф, и направился на рыночную площадь.
Пока он неторопливо шагал вперед, ему на плечо опустился Ворон.
— Ну-ну, по-прежнему устраиваем потасовки с гутрумитскими гвардейцами, приятель? — сказал Ворон. — И как всегда умудряемся добровольно взвалить на себя очередную самоубийственную миссию. Так и тянет на смерть.
— А тебе не помешало бы заткнуться, — пробормотал Солдат, обеспокоенный, что кто-нибудь услышит, как он разговаривает с птицей, и посчитает его сумасшедшим.
— Я могу заткнуться... а могу и судачить, сколько душе угодно. По-моему, все зависит только от меня, не так ли? Я имею полное право составить о тебе свое собственное мнение, которое остается невысоким, как и всегда. Думаешь, Солдат — герой? Нет, Солдат — тупой! Тебя там могут убить, знаешь ли. Почему ты отказался от сопровождения?
— Ты где все время прячешься? — буркнул Солдат. — В печной трубе?
— Вообще-то я был за окном.
— Поостерегись, если не хочешь в один прекрасный день очутиться на запястье Каффа. А что касается сопровождения, так я Каффу меньше доверяю, чем своре бродячих драконов. Если ему поверить, немудрено однажды и с перерезанным горлом проснуться. Уж лучше отправиться в компании Спэгга. У него есть изъяны, но он боится меня, как самой смерти. А Кафф ничего, кроме презрения, ко мне не испытывает. Считает себя непревзойденным бойцом... А ты чем собираешься заняться? Полетишь с нами?
Если бы вороны умели морщить клюв от отвращения, Ворон непременно так бы и поступил.
— С этим-то зловонным мешком навоза, Спэггом? Да ни за что на свете! Пожалуй, я останусь здесь и вскрою клювом парочку замков. В чистом поле нет кладовых. А мне нужно о животе своем думать, знаешь ли.
Птица улетела.
В это время суток на рынке шла бойкая торговля. В одной части площади продавались овощи, в другой — мясо, в северо-восточном углу — скот. Животные пыхтели, толкали друг друга, роняли свежий навоз на высохшие лепешки вчерашнего дня. И наконец, в последнем углу, где мошенники находили легковерных покупателей, лицедействовали всякие оригиналы и разводили руками отмеченные лучами луны — предсказатели судеб, врачеватели (будто в наше время можно излечиться хоть от чего-нибудь!), — обустроились торговцы самоцветами, поставщики слоновой кости и продавцы забавных безделушек. Там же торговал и Спэгг.
Спэгг продавал руки мертвых людей. Впрочем, не всех подряд: только женщин, убиенных главным образом из-за любви, и мужчин, погибших в основном из-за денег, причем, судя по всему, в мире деньги встречались гораздо чаще, чем любовь. Убийцу вешали, а потом Спэгг, располагавший специальным разрешением, отрезал их руки и продавал как «руки славы» — амулеты из рук повешенных, — которые обладали магическими свойствами, к примеру, способностью делать человека невидимым. Клиенты частенько высказывали Спэггу свое неудовольствие, но он неизменно ссылался на то, что для успеха колдовства требуется вера, и значит, чуда не произошло из-за неверия клиента, а вовсе не оттого, что «руки славы» негодны.
— Что? — встревоженно воскликнул приземистый волосатый человечек, завидя приближающегося Солдата. — Ну нет. Нет, нет и нет! Я уже однажды ходил с тобой в поход и снова идти не собираюсь. Мне и так чудом удалось вернуться. Вот уж я не собираюсь рисковать своей шкурой во второй раз.
— У тебя нет выбора, — жестко ответил Солдат. — Разве что ты предпочитаешь объяснять причину своей неохоты королевскому палачу.
Спэгг схватил со стола синюшную руку с распухшими костяшками и со всего размаху саданул ею по столу.
— Так нечестно, — захныкал он. — Я ведь собирался устроиться в храм на всю зиму.
— В этом году тебя все равно не примут. Я сказал им, что, когда мы путешествовали, ты осмеивал богов. Я сообщил, что ты поносил священников на чем свет стоит, сквернословил и богохульствовал.
— Врешь!
— Нет, не вру.
— Ну-ну, зря же ты сплетни наводил, доносчик поганый. Я просто разволновался тогда. Любой бы не выдержал и начал ругаться и сквернословить, когда за ним гонится шайка кровожадных гномов. Уверен, тут даже священник пропустил бы пару крепких словечек.
Солдат печально покачал головой.
— Вот видишь, именно из-за таких речей ты каждый раз умудряешься попадать в неприятности.
Спэгг медленно и неохотно накрыл свой прилавок и покатил его с рыночной площади.
— Не понимаю я тебя, — сказал он Солдату. — Я ведь тебе ужасно не нравлюсь. Зачем я нужен тебе в дороге?
— Мне весело в твоей компании.
— Ой, враль-то какой.
— Ну хорошо, скажем так: в Зэмерканде не много найдется людей, которых я бы захотел взять с собой, поэтому выбирать мне не приходится. Тебя я знаю. Я прекрасно осведомлен о твоей выносливости и храбрости — или скорее отсутствии таковых — и обо всех тонкостях твоего характера. Так почему я должен брать с собой человека, которой является для меня полной загадкой? С ним я не пойму, когда бежать, а когда стоять и биться на смерть.
— Со мной тебе всегда придется бежать.
— Вот именно. Я знаю, что могу спокойно принимать бой или, если быть точным, давать деру.
— Ну и клоун же ты, — проворчал Спэгг. — Сейчас лопну со смеху.
Тележку с товаром Спэгг запер в конюшне.
— К тому времени, как я вернусь, они уже все сгниют, — проворчал торговец руками, — рассыплются в прах.
— А ты их замаринуй.
— Да уж. Тут парочка из них с проказой, не припомню которые. Если положить их в уксус, так только гнить быстрее будут.
Наши путники забрали подготовленных для них лошадей, что ждали за воротами, и поскакали между красных карфаганских шатров. По пути Солдат принял пару-тройку приветствий от боевых товарищей — среди наемников о нем были хорошего мнения, и не столько потому, что он один из них, да к тому же капитан, а потому, что он не был гутрумитом.
Карфаганцы преданно защищали страну, но это не мешало им считать ее жителей жалкими и достойными сочувствия слабаками. Наемники были приземистыми людьми, темноволосыми и смуглыми, коренастыми, как маленькие бычки. Гутрумиты были повыше ростом, кожа побелее и к тому же отличались склонностью к худобе. Карфаганцев воспитывали воинами с колыбели. Гутрумитам приходилось становиться бойцами, такими, как капитан Кафф: их учили навыкам, которыми наемники из Карфаги были наделены от природы.
Солдат не принадлежал ни к одному из этих двух типов воинов. Его отличало некое врожденное умение обращаться с оружием да еще мастерство ведения боя, которому он обучился в каком-то ином месте. Его нетрадиционных приемов никто не мог предугадать. Где-то он научился разить людей без сожаления и такими способами, о которых никто в этом мире прежде не слышал.

С высокой точки на укрепленной стене Зэмерканда капитан Кафф наблюдал за удаляющимися всадниками.
Как только двое мужчин скрылись из виду, Кафф не теряя времени снял свой офицерский мундир, надел шелковую сорочку, бриджи и щегольскую шляпу, пристроил голубка на запястье и всунул в петлицу веточку мирта. После этого он спешно направился во Дворец Диких Цветов — пенаты принцессы Лайаны и ее недавно отбывшего мужа.
Сломив сопротивление слуг, он направился в покои Лайаны и потребовал аудиенции с принцессой.
Ему ответили, что госпожа не в состоянии принимать посетителей.
— Со мной она встретится, — сказал Кафф. — Она всегда рада меня видеть.
— Только не сегодня. Она не в здравом рассудке, — ответила Дриссила твердо. — В любом случае, когда хозяин вернется, он вас непременно убьет.
— Если вернется, — сказал вполголоса Кафф. — Ну хорошо, я загляну завтра.
— Возможно, завтра ей будет по-прежнему нездоровиться.
— Тогда на следующий день. Мне только нужно переговорить с ней. Я хочу быть уверен, что принцесса счастлива...
— Неужели принцесса может быть счастлива? Она ведь больна.
— Я имел в виду, с ним.
Ворон явился молчаливым свидетелем этого разговора, умудрившись при этом остаться незамеченным. Он вылетел из замка, пролетел над городскими стенами и, нагнав Солдата, приземлился на круп его кобылы.
Птица прокаркала стишок:

Кафф сегодня приходил,
Убираться не спешил.
Запирайте крепче спальни,
К вашей Кафф спешит овчарне.

Солдат даже не взглянул на болтуна.
— Люди не живут в овчарнях.
— Я просто не сумел придумать рифму получше, — ответил Ворон, поклевывая спину лошади, отчего та перешла с ходьбы на трусцу. — А мне очень даже понравилось.
— Значит, он сейчас там?
— Ну.
Солдат замолчал, и долго еще был слышен только стук копыт по земле.
— Когда вернусь, — наконец промолвил Солдат, — убью его.
— Так Дриссила и сказала. Но, похоже, это не произвело на него впечатления.
— Произведет, клянусь семью богами, произведет.

ГЛАВА ВТОРАЯ

Солдат со Спэггом двигались по равнине, кое-где поросшей деревьями и усыпанной виселицами, на которых болтались повешенные. Тут и там на ветру трепетали ленточки и лоскуты, привязанные к деревьям в память об ушедших в мир иной. Гутрум переживал не лучшие времена, но теперь, когда прежний Король магов умер, у города появился шанс вернуться к более цивилизованному образу жизни.
Спэгг жадно посмотрел на урожай рук, хотя и знал, что, если он отделит их от запястий раскачивающихся на виселицах злодеев, добыча, по всей вероятности, сгниет еще до того, как торговец руками доберется до своего прилавка. И еще Спэгг заметил не без тошнотворного ощущения тревоги, что с многих тел были сняты скальпы и отрезаны нижние челюсти. И в этом повинны не вороны и галки, устроившие себе пир на более мягких частях тел. Тут явно постарались ханнаки.
В Гутруме не было дорог. Гутрумиты с подозрением относились к подобным вещам. Если ты строишь дорогу, говаривали они, банды грабителей — будь то ханнаки или кто другой — будут точно знать, где поджидать путника. Купцы и всякий путешествующий люд предпочитали передвигаться по стране разными маршрутами, выбирая случайные пути. Главное, чтобы было из чего выбрать. Порой в Гутрум наведывались иноземные техники, которые уверяли, что в таком богатом королевстве обязательно должны быть построены дороги, и жаждали немедленно приложить свои умения, дабы показать, на что они способны. Но обычно все эти попытки оканчивались тем, что горе-мастеров до смерти забрасывали камнями, а тела несчастных возвращали на родину.
Спэгг наткнулся на преданного мученической смерти священника — юношу с миловидным лицом. Он был прибит к дереву вверх ногами. Перевернутая голова священника висела, вровень с головой проезжавшего на лошади Спэгга. Спэгг, пораженный растянутыми в улыбку губами над темными курчавыми волосами несчастного, внезапно остановился. Помимо воли его пристальный взгляд устремился в стороны, к ладоням. Руки священнослужителя были вытянуты вдоль ветвей и пришпилены к ним. Тонкие и белые, словно лепестки лилии, с ладоней безжизненно свисали белые пальцы, которым ведомы были одни лобызания, не знавшие тяжелой работы.
— Чему он радуется? — сказал сам себе Спэгг. — Посмотри только на эти руки — прекрасные руки, но ни к черту не годные из-за гвоздей... Ох, попадись мне тот, кто вогнал эти крючья в такую прелестную пару ладоней!
— Вероятно, тут поработали люди-звери, — заметил Солдат. — Мальчишка, окрыленный семью богами, видно, решил, что сможет обратить их в свою веру... Тогда и обнаружил, что люди-звери поклоняются более жестоким божествам, чем может предложить им такой город, как Зэмерканд.
Путники двинулись дальше, на север.
Время от времени Солдата посещало беспокойное чувство, будто их преследуют, но позади он никого так ни разу и не заметил. Конечно, оставалась вероятность, что его передвижения отслеживаются королевой. Королева Ванда не побрезговала бы и помощью какого-нибудь мага, прячущегося в облике живой зверюги, чтобы наблюдать за продвижением путников, однако Солдат ни разу не видел одну и ту же птицу или млекопитающее дважды и в итоге успокоился, отбросив все свои подозрения.
— Если пойдем дальше, — буркнул Спэгг, — попадем в страну людей-зверей.
Не успел он произнести эти слова, как Солдат поднял вверх руку. На горизонте показался охотник на лошади — нагой мужчина с лисьей головой. Один из племени людей-лисиц. Рыжая голова повернулась, и он увидел путников. С пояса этого странного существа свисали крепящиеся на кожаном ремне лук и длинный нож. Воин-лис смерил путешественников взглядом, обратил внимание на их внушительное снаряжение и ускакал вниз по горному хребту, где моментально затерялся.
Спэгг перевел дух.
— Вот уж повезло.
— Совсем не обязательно, — сказал Солдат, который и сам был несколько обеспокоен. Ему уже доводилось сражаться под знаменами карфаганской армии с людьми с лисьими, волчьими и собачьими головами. Грозный это был враг. В отличие от ханнаков, чья глупость порой мешала им в битве, люди-звери были умны, да и ярости им было не занимать. — Не исключено, что он отправился за главной загонной сворой. Надо двигаться дальше, и чем скорее, тем лучше. Вон видишь, там уже и лес начинается...
Через час они были в относительной безопасности лесного сумрака.
Над головой высились деревья. В этом лесу Солдат последний раз виделся с Утелленой и ее сыном. Мальчика в Зэмерканде прозвали ведьмаком, но Солдат знал, что тот не имеет к колдовству никакого отношения. Отец его был чародеем, а мать — простой смертной. На лодыжках мальчика остались ожоги — следы пальцев ведьмы, которая помогала ему появиться на свет; только это и связывало ребенка с ведьмачеством.
— Не нравится мне здесь. — Спэгг, задрав голову, пристально вглядывался во мрак, царящий в вершинах. — Совсем не нравится. — Торговец снял шляпу и почесал в затылке.
Солдат удивленно воззрился на него.
— Глазам своим не верю! Да ты сбрил все волосы!
— Совершенно верно, — ответил Спэгг и водрузил потрепанную широкополую шляпу на ее обычное место. — Если встретим на пути ханнаков, я хотя бы скальп сберегу. А вот ты — вряд ли. Лишишься ты своих роскошных кудрей как пить дать. Представляю, как с тебя будут верхушку отколупывать. Вот потеха!
Солдат и сам прекрасно знал об особой страсти ханнаков к волосам. В свирепости этим жестоким варварам не было равных, но они все как один рождались лысыми. С самого детства они завидовали всем волосатым существам на этой планете и испытывали особую радость, срезая с вражеских черепов верхнюю часть. Если же поверженный враг носил бороду, то он непременно лишался нижней челюсти, и вскоре леденящий кровь шиньон закрывал позорную безволосость какого-нибудь ханнака. Дикари не слишком заботились об эстетике и потому не видели причин утруждать себя выскабливанием и просушиванием трофеев.
— Ты что, и вправду считаешь, будто ханнаки оставят тебя в живых просто потому, что у тебя нет волос?
Спэгг пожал плечами.
— Ну, я не знаю. Просто глупо искушать этих негодяев с лоснящимися черепушками роскошной шевелюрой.
— У тебя никогда и не было роскошной шевелюры. Твои волосы больше походили на серый сальный моток, который болтался у тебя за спиной, как хвост у осла.
Солдат остановил коня. Перед ним расстилалась широкая прогалина, где не росло ни единого деревца. Почва впереди не вызывала доверия. Спэгг со своей клячей остался на месте, а Солдат на лошади понадежнее двинулся вперед, пробуя болото палкой, которую заранее срезал в лесу. Палка ушла в зыбкую почву, и копыта лошади начали утопать в болоте. Солдат развернул мерина, направил его прочь от края прогалины и снова вернулся в заросли деревьев.
Все это очень странно. Когда Солдат ездил в лес в прошлый раз, никакого болота на пути не было. Казалось, сама лесная страна говорит: «Ни шагу дальше». Дух леса — или какая-то другая магическая сила — поместил преграду. Быть может, в мальчике внезапно проявился чародей? Вероятно, сын Утеллены просто защищает их таким образом от опасности. Или где-то поблизости обитает какое-то злое существо? Здесь, рядом с трясиной, ощущалось гнетущее присутствие чего-то зловещего, гибели, рока, и чувство это не имело никакого отношения ни к роящимся в воздухе полчищам мух и стрекоз, ни к гнилостному запаху болотного газа.
Солдат с большей радостью встретил бы на своем пути осязаемые земные препятствия. Ущелье, отряд вражеских воинов, даже чудовища или буря — все было бы лучше. Не переносил он присутствия магии.
Спэгг, по всей видимости, не предчувствовал опасности. Он срывал с какого-то дерева дикие яблочки и тихонько напевал: «Вот яблочная королевна...»
— Разобьем лагерь? — спросил Солдат.
Спэгг прекратил петь.
— А почему ты меня спрашиваешь? Сам нас сюда затащил...
— Хорошо. Остановимся здесь.
— Я сейчас пожарю эти дикие яблочки. Пробовал когда-нибудь жареную дикарку? Пальчики оближешь. Подожди чуток.
Когда повар подал обещанное, Солдат не мог не признать его таланта.
— Надо сказать, не так уж и плохо. Жарил в кроличьем жире? Возьму на заметку.
Спэгг самодовольно ухмыльнулся.
— Я попусту хвалиться не люблю.
Стали устраиваться на ночь на кучах мха. Солдат хотел было организовать ночное дежурство, разделив время поровну, так, чтобы, пока один спит, другой стоял на часах, но передумал, увидев, что Спэгг рухнул на одеяло и мгновенно заснул. Солдат какое-то время боролся со сном, но, сколько он ни пытался бодрствовать, усталость взяла свое — путь был неблизкий, дорога пыльная, — и в конце концов Солдат погрузился в глубокий, полный видений сон. В какой-то момент сквозь сон до него донесся какой-то звук, пение, однако, на свою беду, Солдат спал слишком крепко и не проснулся. Звуком тем было пение ножен, которые предупреждали хозяина о приближении врага.
Когда Солдат проснулся, он уже был связан по рукам и ногам. В тусклом свете утреннего солнца суетились маленькие существа с непропорционально большими головами, украшенными огромными узловатыми ушами. Создания эти как раз обшаривали перекидные сумы Солдата.
Спэгг тоже не спал. Продавец рук не сводил угрюмого взгляда с существ, хозяйничающих в их лагере. Их было десятка два.
— Гоблины, — пробормотал Спэгг. — Сволочи ушастые.
Ближайший к нему гоблин повернулся и заговорил шуршащим голосом, напоминающий звук трения щетки о грубую дубовую кору.
— Ты, лысый, следи за языком, а то лишишься его ненароком.
Спэгг, как здравомыслящий человек, принял к сведению этот совет.
Солдат сказал:
— Прошу прощения, не могли бы вы объяснить, что вы там ищете? В перекидных сумках нет ничего по-настоящему ценного.
Один из гоблинов, тот, что был в красной шапочке и зеленом камзоле, приблизился.
— Да почем тебе знать, что ценно для гоблинов, а что нет?
— Я и не знаю, я только могу судить, что ценно для людей.
— Тогда захлопни пасть, пожиратель кроличьих потрохов.
— Я хотел помочь вам... Кстати, это вы здесь устроили болото? Хитро придумано.
— Да уж, точно, — кивнул Красная Шапочка. Крупнее рта Солдат в жизни не видел. Ротовая щель, располагавшаяся на огромной голове гоблина, начиналась у одного уха и заканчивалась у другого.
— Хотите скажу, зачем мы сюда пришли?
— Не особо.
— Я ищу мальчика-ведьмака, который когда-то жил в лесу со своей матерью.
Красная Шапочка пожал плечами.
— А что в нем особенного?
— Он новый Король магов.
Услышав это, тролли остановились, тут же потеряв к сумкам всякий интерес. Гоблины застыли в тех позах, за которыми их застигло сообщение, и как один уставились на Солдата.
— Ты лжешь, — неуверенно сказал Красная Шапочка. — Уж я-то могу отличить ложь от правды.
— Если можешь, тогда сам знаешь, что я сказал правду.
Одна гоблинша обнаружила сковороду, к которой прилипли остатки вчерашнего ужина. Вместо того чтобы слизать языком жир и кусочки диких яблок, она вгрызлась в металл, засунув в рот сразу половину сковороды.
— Прекрати! — приказала ей другая гоблинша. — Ты что, не слышала? Новый Король магов.
Гоблинша со сковородой мигнула, а затем перебросила теперь уже никуда не годный предмет кухонной утвари через плечо.
Красная Шапочка сказал:
— Значит, правда?
— Да, — ответил Солдат. — Мне было поручено сопроводить нового Короля магов в Зэмерканд.
Путы Солдата перерезали, Спэгга тоже освободили. Гоблины развели огонь. Путники подсели к костру, стараясь согреться — холодно было лежать на покрытой изморозью траве. С болот, прокладывая извилистый путь меж стволов деревьев, в лагерь крался туман.
— Мальчика, — объяснил Красная Шапочка, — здесь уже нет. Мать перевезла его в другое место. В одну маленькую страну на северо-востоке. Знаешь Бхантан?
— Нет, — ответил Солдат.
— Неудивительно. Ты ведь не здешний, так? Я это по твоим голубым глазам понял.
Спэгг сказал:
— Я слышал о Бхантане. Там правят близнецы: Розовый и Белый принцы.
— Да, это то самое место, — сказал Красная Шапочка.
Солдат кивнул Спэггу.
— Я знал, что ты пригодишься. Не такой уж ты и невежда, как все говорят, да?
Гоблины просмотрели все, что везли двое людей, и позволили им продолжить путь. Кое-какие вещички, конечно же, пропали: расческа, зеркальце, моток бечевки, соль. Оружием и пищей — по крайней мере той, что едят люди, — гоблины не заинтересовались. Хотя их привлекла соль, ну и конечно, деньги. Гоблины не мастаки изготавливать рукотворные предметы и потому берут только то, что произведено людьми, да еще, пожалуй, одеяльце по случаю или рубашку. Человеческие штаны слишком длинны и узки для их коротких толстых ног, а ботинки слишком малы для безразмерных ступней.
Болото удалили таким же способом, каким и поместили сюда: с помощью магии. Все заключается в восприятии. В действительности в ландшафте ничего не изменилось. Земля осталась в том же состоянии, что и прежде, но теперь выглядела твердой и не подавалась под ногами путешествующих смертных. Гоблины сняли чары, наложенные на это место, и Спэгг с Солдатом увидели его таким, какое оно на самом деле.
— Итак, — сказал Солдат, когда путники снова оказались в тени деревьев, — ты знаешь тот городок... Бхантан. Ты бывал там?
— Все знают Бхантан, — устало ответил Спэгг. — Кроме тебя. Пятилетний ребенок мог бы это сказать. Да, я знаю, где Бхантан, но никогда там не был.
— Что ж, тебе представилась возможность расширить кругозор.
— Лучше бы я остался дома и торговал руками повешенных.
Это замечание осталось без внимания.
— Расскажи мне все, что знаешь о Бхантане.
— Уже рассказал. Спроси своего проклятого Ворона. У него такой вид, будто он все знает.
Только тут Солдат заметил птицу, взгромоздившуюся на седло позади Спэгга.
— Что я знаю? — спросил Ворон. — Вас двоих нельзя оставить на минутку, как вы уже попадаете в плен к гоблинам.
— Бхантан... — промолвил Солдат, — бывал там?
— Пролетал над ним, приманивал пташек на его покатые крыши.
— И?..
— Бхантан — страна, которой правят принцы-близнецы — Розовый и Белый. В нем все подчиняются строго-настрого расписанным ритуалам. Придерживаться их должны даже правители, потому что так заведено. Все упорядочено — даже слишком, расписано до мелочей. В городе нельзя нос почесать, кроме как в положенное время и в положенном месте, в противном случае нарушителя арестуют и заставят написать объяснительную записку. А если он грамоте не обучен, его поставят к стене и нашпигуют стрелами.
— Правда? — встревоженно воскликнул Солдат. — Они настолько требовательны к соблюдению своих правил?
— Категоричны, — перебил Спэгг. — Дисциплина и точность. Горе тому, кто не знает, что, где и когда делать.
Ворон продолжил:
— Два года назад один из принцев умер. Розовый. Когда такое случается — а рано или поздно это должно произойти, если только оба принца не падают замертво в один и тот же час, что, надо полагать, маловероятно...
— Продолжай, — оборвал его Солдат.
— Когда такое случается, брат покойного ходит в черном облачении и становится Черным принцем. Пока оба живы, Розовый и Белый принцы входят и выходят отовсюду только через свои собственные двери, помеченные розовым и белым. Однако когда один из них умирает, оставшийся Черный принц входит и выходит через третью дверь, окрашенную в темно-синий цвет. Не спрашивайте, почему синий — я и сам не знаю. Просто так заведено, ясно?
Не так давно умер Черный принц. Последние несколько лет дворцовые вельможи готовили к управлению страной следующую по фамильному древу пару близнецов и пару, следующую за ними. Наследники тысячи раз прошли все ритуалы. Ведь если сами правители не способны выполнять их безошибочно, то глупо требовать этого от обычных граждан. Однако по стране прокатилась эпидемия кори, и Бхантан к своему немалому ужасу обнаружил, что природа не уважает ни дисциплину, ни порядки, ни ритуалы: смерть прибрала к рукам обе пары близнецов. Эпидемия унесла жизни и еще нескольких подготовленных про запас пар, более отдаленных по линии родства. В конечном итоге пришлось довольствоваться тем, что было. На трон возвели двух уличных сорванцов, обитателей сточных канав и очень далеких отпрысков королевской крови.
— Ну и поделом, нечего быть такими снобами, — заметил Солдат.
— Бхантанцы пришли к тому, — невозмутимо продолжал Ворон, — что их система правления — один принц для правления дома, в то время как другой отправляется на войну — рухнула. Они подозревают, что новые принцы, идентичные близнецы, меняются балахонами и ходят через двери, предназначенные друг другу, просто для смеха. Ужас! Кошмар! Как наведешь порядок, когда принцев никто не в силах различить? Ну, кроме, пожалуй, родной матери, которая настолько простодушна, что просто сидит и улыбается в ответ на потоки вопросов и предлагает отведать чашечку какао.
У ее сыновней нет ни дворцового воспитания, ни военной подготовки, которая требуется Белому принцу, ни навыков управления, нужных хорошему Розовому принцу, ни жеманства, ни любви к порядку. Хитрые пронырливые существа привыкли в огромных количествах запасаться без необходимости разными вещичками на случай, когда, по их мнению, они снова попадут в нужду. По отдельности братья при любой возможности пренебрегают ритуалами, и каждый обвиняет в этом другого, потому что никто не знает, кто из близнецов — кто.
Солдат сказал:
— Они мне уже нравятся.
— Страна в хаосе! — воскликнул Ворон. — Квадратный, огороженный стеной город с рядами милых домиков по одной семье в каждом доме, четыре внутренние площади, четыре парка, восемь сторожевых башен, шестнадцать флагштоков, — и никто не знает наверняка, где ему надлежит быть, в какое время с кем встречаться и с кем торговать! Департамент Мер и Весов не может обрести равновесия, Комитет Прямых Улиц пошел вкривь и вкось, Совет Работников-Правшей панибратствует с Левшами. Ох уж эти чудовищные близнецы без должного воспитания и их слабоумная мамаша, которая сидит и лопает сладости дни напролет!
Поедая холодные пироги с холодной водой, Спэгг и Солдат покатывались со смеху.
Наскоро перекусив, они тронулись дальше в царство волков и медведей да, пожалуй, ягуаров, изредка встречавшихся на пути. По крайней мере в этой части мира можно было не опасаться ханнаков, потому что гладкоголовые мерзавцы не меньше других боялись диких зверей. И все равно требовалось постоянно быть начеку, а потому на каждом привале путники разводили костер. Ворон покинул их после переправы через третью реку, пообещав при этом когда-нибудь вернуться.
Три дня спустя путешественники перебрались через горный хребет, откуда к великому своему изумлению увидели раскинувшийся внизу город — геометрически правильный квадрат, огороженный ровной стеной. Повсюду царила симметрия. Даже горные козы прокладывали свои тропы в виде идеально ровных линий, которые красовались на склонах окружающих город гор.
Путники начали спускаться. Спэггу уж очень не хотелось идти в город, потому что он так и не научился толком читать и писать и в случае ареста ему пришлось бы полагаться исключительно на помощь Солдата.
— Не горю желанием превратиться в подушечку для иголок, — вполголоса жаловался Спэгг, приближаясь к воротам. — Ты ведь не позволишь нашпиговать меня стрелами?
— Сделаю все, что в моих силах, — заверил Солдат.
— Стой! — прогорланил стражник на стене. — Животных к столбу по ту сторону стены! Потом в белый круг и говорите, зачем пожаловали!
Иноземцы сделали, как им было велено.
— Мы пришли сюда, — прокричал Солдат из самого центра очерченной зоны, — чтобы найти некую Утеллену из Зэмерканда, мать одного юноши.
— Что вам от нее нужно?
Солдат мрачно ответил:
— У нас к ней личное дело.
Стражник исчез. Чуть позже ворота, приводимые в движение системой цепей и противовесов, отворились. Солдат и Спэгг вошли и были подвергнуты трехчасовому дознанию. Клерк, который вел допрос, записывал ответы с поразительной медлительностью. Гусиное перо царапало бумагу так медленно, что казалось, будто оно и вовсе не двигается. Когда Солдат недовольно спросил, как долго еще продлится дознание, ответа не последовало, но его жалоба была старательно зафиксирована черными чернилами на сером пергаменте. Солдат понял, что, если он хочет, чтобы интервью вообще когда-нибудь закончилось, ему следует держать комментарии при себе и экономить на ответах. Весь этот фарс происходил в огромном подвале, стены которого были оборудованы небольшими отделениями для бумаг; в каждом из них покоился свиток пергамента, напоминающий тот, что был в руках у клерка.
Наконец Солдата со Спэггом отпустили, и они смогли войти в столицу Бхантана, которая носила то же название, что и страна, и отправиться на поиски Утеллены.
Утомившись от долгого пути, они первым делом отправились на постоялый двор, где каждому вручили полотенце, кусок щелочного мыла, жбан с водой и указали на две из двадцати аккуратно застеленных белым бельем кроватей.
— По одному на угол, — распорядилась слуга, молодая женщина, — на противоположных сторонах.
— Чтобы комнату уравновесить? — поинтересовался Солдат.
— Вы смеетесь над нашими обычаями? — недружелюбно спросила служанка. — Потому что если вы и впрямь...
— Я бы не посмел.
Бхантанская горничная приняла горделивую позу.

1 Следующая страница


Похороны чародея 2

— Традиции, протокол, этикет — три кита, на которых зиждется порядок. Там, где нет порядка, наступает хаос. Мы, бхантанцы, никогда не путаемся, потому что каждый из нас знает, кто он и что ему делать в непредвиденном случае. У нас не бывает кризисов.
— Поговаривают другое, — сказал Спэгг. — Что там у вас за проблемы с принцами, которых вы недавно возвели на трон?
Служанка прикрыла глаза.
— Временно у нас...
— Некоторая неразбериха? — закончил за нее Солдат.
Служанка снова прикрыла глаза, стараясь сохранить душевное равновесие, и оставила гостей любоваться незамысловатой красотой их временных апартаментов.
Комната была и впрямь прелестна. Низкие потолки, стены из толстенных непокрытых бревен, изразцы на полу, небольшие окошки. Повсюду царила безупречная чистота: ни единой пылинки или паутинки, ни одной мертвой мухи на подоконниках. Кровати были аккуратно застелены большими, свисающими по сторонам покрывалами, накрахмаленные белые простыни туго натянуты, точь-в-точь кожа на барабане, круглые подушки на совесть взбиты.
— Добро пожаловать в королевство чистоты, — пробормотал Спэгг. — Один вопросик: куда здесь сплевывать?
— И не думай, если жить не надоело, — сказал Солдат и завалился на кровать прямо в одежде и обуви. — Тебе не мешало бы научиться вести себя в гостях.
— Ах какие нежности!
— Спэгг, отправляйся в другой конец комнаты. Поспеши, путь неблизок. Я занимаю этот угол.
— С тебя станется. — Спэгг нехотя потащился через длинную комнату, где на порядочном расстоянии от Солдатова угла обнаружил свою кровать.
Позднее, когда постояльцы поели и отдохнули, вошел слуга и сообщил, что за дверью ожидает Утеллена. Солдат поспешил ей навстречу.
— Утеллена! — воскликнул он, хватая ее за руки. — Ты по-прежнему хороша, как девица!
— Врунишка, — сказала женщина, и лицо ее озарилось мимолетной улыбкой.
Конечно, время на ней отразилось: в волосах появились седые прядки, под глазами залегли морщинки — следствие забот и беспокойства за родимое дитя. Однако лицо было румяным, а не бледным и изможденным, как раньше, к тому же теперь она казалась полнее. По правде говоря, со зрелостью к Утеллене пришла иная красота — та разновидность прелести, при виде которой пожившие мужчины вздыхают об упущенных возможностях.
Солдат смотрел на Утеллену, держал в ладонях ее мягкие руки, и сердце в который раз разрывалось на части. Он любил свою жену, любил всей душой, но в присутствии Утеллены ему приходилось постоянно напоминать себе об этом. Эта женщина была ему очень дорога. До сих пор они не сошлись лишь потому, что подавляли естественное влечение друг к другу. Если бы вдруг они пошли на поводу у желаний, данных человеку самой природой, оба давно стали бы клятвопреступниками.
— Где мальчик?
— Ему дали имя. Его зовут ИксонноскИ.
— Великолепный перевертыш, — с удовлетворением заметила проходившая мимо слуга-бхантанка. — Как удивительно симметричен мир чародеев!
— И он уже давно не мальчик, — продолжила Утеллена с улыбкой. — Ему восемнадцать. Скоро вы увидитесь. Вы приехали, чтобы забрать нас в Гутрум?
— В общем-то да. Однако нам потребуется сопровождение. Как полагаешь, бхантанцы выделят сопровождающего?
— Не сомневаюсь.
Солдат заметил плетеную корзинку, которую Утеллена держала на руке.
— А что у тебя там?
Она улыбнулась.
— Фрукты. Так заведено. Подарок другу по случаю встречи. Я купила их на гоблинском рынке.
— Я рад, что ты считаешь меня другом.
С противоположного конца комнаты добрался Спэгг.
— Еда? Хм-м-м... Я бы предпочел жареную свиную ногу, но фрукты тоже сгодятся.
Все трое уселись к столу.
В корзинке лежала айва, терпкие ягоды терна, черника, подрумяненные солнцем тутовые ягоды, ежевика, сладкие персики, барбарис, крыжовник, ярко-красная вишня, мушмула, слива и яблоки. Ели, обливаясь соком. Солдат чувствовал, что плоды дарят ему силу, словно по жилам потек солнечный свет. Утеллена рассказала, что такие сочные и душистые ягоды собирают только гоблины Черного леса.
— Нам на пути тоже попалась шайка гоблинов, — пробормотал Спэгг. — Ничего они не умеют, кроме как грабить.
— Гоблины разные. Всякие встречаются, как и у смертных, — объяснила Утеллена.
— Славное угощение! — сказал Солдат, потрясенный разнообразием содержимого корзины. — И это все на троих? А как же Икс... м-м-м...
— ИксонноскИ? Он ушел в лес, за город.
Солдат поднял на нее полный тревоги взгляд.
— Надо найти его, — воскликнул он, вскакивая с места. — Я еще не сказал тебе, зачем мы сюда приехали. ХуллуХ умер. Твой сын избран следующим Королем магов. Возможно, ему угрожает опасность. Что ему надо в лесу?
— Он практикуется в волшебстве... Но нет же, не может быть, чтобы выбрали его, — сказала потрясенная Утеллена, — Мальчик еще не готов к подобным вещам, он только начал познавать себя. Ему надо подрасти, набраться ума-разума. Наверняка есть какой-нибудь другой чародей, постарше и помудрее, который больше заслуживает подобной чести,
— ХуллуХ изъявил свою последнюю волю: следующим Королем магов будет сын женщины по имени Утеллена. Но почему ты плачешь? Ведь не только из-за того, что сын молод и неопытен? Есть иная причина?
Утеллена с трудом выдавила из себя слова:
— Я потеряю его.
— Потеряешь его? — пробормотал Спэгг, который терпеть не мог женских слез. — Ты никак не потеряешь его. Любой знает, где живет Король магов — в горах Священной Семерки.
Плачущая мать обратила на Спэгга полный отчаяния взгляд:
— Когда мой сын станет Королем магов, он перестанет для меня существовать. Зачем нужна мать самому могущественному колдуну? Я не смогу больше с ним видеться, — Она умолкла и снова принялась всхлипывать. — Ему всего восемнадцать, Я не хочу, чтобы он ушел в иной мир.
Спэгг, которому не ведомо было ни сочувствие, ни сострадание, воскликнул:
— Да что ты! Волшебники живут лет по семьсот, так ведь? Ты окочуришься задолго до того, как настанет его черед, уж поверь мне,
— Утеллена не хочет, чтобы он жил другой жизнью, в другом мире, — пояснил Солдат. — Слушай, Спэгг, нужно не теряя времени отправляться в лес и разыскать мальчишку. Как бы с ним чего не случилось. Давай собирайся. И нечего ворчать, я не в настроении.
— Я с вами, — заявила Утеллена, взяв себя в руки. — Я знаю, где его искать.

ГЛАВА ТРЕТЬЯ

Как и предполагала Утеллена, ИксонноскИ оказался в лесу. Он болтал с эльфами.
Солдат недолюбливал эльфов; к нему явно питали слабость дроты — феи, которые вонзают свои зубки в плоть простых смертных и лакают их кровь жесткими маленькими язычками.
Наконец мальчик-ведьмак оставил эльфов и присоединился к матери, Солдату и Спэггу.
— Я знаю, зачем вы пришли, — сказал он, кивнув Солдату, и добавил, обращаясь к матери: — Прости, меня призвали.
— Не о таком будущем я мечтала.
— Знаю, мама, но такова моя доля. — Он глубоко вздохнул. — Правда, ХуллуХ умер слишком рано. Мне нужно подготовиться. Я взойду на трон и стану Королем магов после того, как состоятся похороны. Это дает еще немного времени, за которое я должен созреть духом для предназначенного мне поста. Сначала я побываю в Зэмерканде — городе, где появился на свет, — и встречусь с остальными магами. Там общий сбор; они уже идут, пока мы здесь разговариваем. Инаугурация должна состояться в городе моего рождения под председательством Братства Чародеев.
Все это было абсолютным откровением для Солдата.
— Ты уверен?
ИксонноскИ устремил на Солдата проницательный взгляд.
— Я могу угадать твои мысли. Тебе интересно, чему я уже успел научиться. Владею ли я даром предвидения? Умею ли читать чужие мысли? В состоянии ли призвать на свою защиту сонмища демонов, джиннов и великанов? Ответ прост: нет. Я почти столь же беззащитен, как и в день, когда родился на свет. Пока что меня хватает только на мелкие чародейские проделки вроде воскрешения мертвецов и прогулок по воздуху, да еще могу вызвать затмение какого-нибудь светила. Мои главные способности придут ко мне разом, в один миг, и состоится это на церемонии инаугурации. А до тех пор я столь же уязвим, как и любой из вас.
— Тревожные вести, — вздохнул Солдат. — Ты находишься под моей защитой до самого Зэмерканда. Думаю, пора отправляться, и чем скорее, тем лучше. Весть о смерти ХуллуХ'а скоро распространится повсюду. Многие захотят воспользоваться сложившейся ситуацией.
— Согласен.
Солдат был поражен произошедшим в мальчике переменам, ведь когда они виделись в прошлый раз, внешне мальчуган был совсем другим. Тогдашний ИксонноскИ — неуклюжий, бесформенный подросток с угловатыми движениями, тощими коленками и выставленными в стороны локтями — превратился в удивительно ладного парня: мускулистого, прекрасно сложенного, обладателя крепкого костяка. Прежде Солдат не сомневался, что мальчик с возрастом превратится в сгорбленного ссохшегося старца. И вот он — высокое привлекательное создание с телом бравого воина. Не иначе как свершилось потрясающее превращение гадкого утенка в лебедя.
ИксонноскИ перехватил взгляд Солдата.
— Ты внезапно увидел льва вместо страусенка, — сказал он, добродушно улыбаясь. — А дело все в том, что я умею менять облик по своему желанию. Незрелость не замечают, порой жалеют. Мужчину боятся. Оба тела я использую с одинаковой выгодой для себя в зависимости от ситуации. Мне не нужны ни обаяние, ни крепкая мускулатура, но в окружающих смертных они способны вселить страх, любовь или иные чувства. И ты не исключение.
Солдат признал, что мальчик прав.
По пути к квадратному городу Спэгг шепнул Солдату:
— Мы внакладе не окажемся! Чародей, да не простой, а сам Король магов, теперь наш друг. Мы будем богаты, мы оба. В золоте купаться будем. Мы врагов в порошок сотрем, будем давить их ногами, как перезревшие сливы. — Спэгг аж хохотнул от переполнявшего его ликования. — Ну, погоди, капитан Кафф! Мы с тебя кожу снимем и в углях запечем, а потом скормим Ворону! Канцлер Гумбольд полетит в сточную канаву. Я буду канцлером вместо него. А еще я буду Лордом-распорядителем королевской казны и Хранителем обеих Башен.
— А может, тебе удовольствоваться скромным местом королевы? — съязвил Солдат.
— Да, я об этом не подумал, — ответил Спэгг, потирая твердые ладони. — Я назначу тебя главнокомандующим гутрумитской армии, если захочешь.
— Как ты великодушен!
Путники вошли в Бхантан.
Страна переживала нелегкие времена. В тот самый день рано утром придворный поцеловал одного из принцев-близнецов в щеку. Но перед этим втайне от принца слуга нанес на губы красную краску, и теперь на щеке царствующей особы красовалась отметина. Благодаря этому удалось доказать, что близнецы менялись одеяниями покидали дворец через выходы и входы, предназначенные друг для друга. Протокол нарушен! Традиции осмеяны!
Подорваны культурные устои! Государство пошатнулось.
Принцы-близнецы смеются над бхантанскими традициями! А это — самое серьезное преступление, которое только может совершить житель Бхантана.
Знать была перепугана, вельможи раздосадованы и потрясены до глубины души. Среди горожан начались волнения.
— Тысячелетия безукоризненного соблюдения предписанных ритуалов и правил пошли коту под хвост, — воскликнул Первый лорд города, обращаясь к причитающей толпе. — Нас предали двое сорванцов в королевских мантиях. Подлые низменные создания! Хуже ящериц!.. По моему мнению, их нужно изгнать! Выслать из города! Отправить в глушь. Пусть живут там среди волков и себе подобных! Долой!
Два принца, не старше четырнадцати лет от роду каждый, стояли на ступенях дворца и презрительно оглядывали толпу. Розовый принц махнул оратору рукой, будто отмахиваясь от его слов. Белый принц не отводил высокомерного взгляда от Первого лорда.
— Мы здесь правители, — заявил Белый принц.
— Мы устанавливаем здесь обычаи и ритуалы, — заявил Розовый принц.
— Мы правим законом на этой земле, — продолжили они в унисон. — Мы решаем, кого изгонять, а кого оставлять.
Толпа колебалась. За кем же последовать? За Первым лордом, который знает все правила? Или за принцами, которые, по их собственным словам, являются законными правителями? Непросто тут разобраться.
Судьи в напудренных париках, прелаты, придворные — все стали на сторону Первого лорда. Их выбор был предрешен. Нянька и мать остались с близнецами. Им выбирать было не из чего.
— Право царствовать даровано нам по рождению, — воскликнули близнецы в один голос, — и мы проследим за тем, чтобы наши сады были превращены в общественные парки. Мы построим в бедном квартале четырехугольный театр. Мы раздадим вам монеты. Хлеб и вино...
Принцы добились желаемого: толпа одобрительно загудела. Однако опытных бюрократов так просто не сломить. К площади из боковых улочек и переулков стала подтягиваться кавалерия. Двигалась конница беззвучно: копыта лошадей были обмотаны рогожками. Кавалеристы окружили площадь и стояли на месте в ожидании приказа к наступлению. Собравшимся горожанам лучше было убираться подобру-поздорову, иначе по улицам хлынет кровь.
Как раз в тот момент, когда недовольный и притихший народ стал с ворчанием уходить по домам, Солдат и его друзья вошли в городские ворота.
Близнецы потерпели поражение. Они отправились во дворец упаковывать вещички, стараясь по случаю набить в походные мешки побольше добра из королевских апартаментов, пока их не вытурили из столицы.
Солдат без стеснения воспользовался положенными ему привилегиями капитана карфаганской армии и получил аудиенцию у Первого лорда Бхантана. У этого выдающегося человека было предостаточно своих забот, но он уделил Солдату время, внимательно выслушал его и в конечном итоге выделил отряд кавалеристов, которые будут сопровождать ИксонноскИ, будущего Короля магов, до самой границы Бхантана с Гутрумом. Солдат поблагодарил лорда от имени королевы Ванды и немедленно начал готовиться к отъезду.
Кавалерия скакала в форме безупречного квадрата, ИксонноскИ с матерью и телеги с провиантом ехали в самом центре. Солдату это все казалось чересчур формальным, но он решил не спорить. В конце концов отряд находился не под его командованием и вообще принадлежал иностранной державе. Если бы здесь распоряжался Солдат, он выслал бы пару всадников вперед, и еще по двое скакали бы по холмам на флангах; не помешала бы и пара замыкающих. Но лейтенант кавалерии заявил, что в подобных мерах нет необходимости: он знает свою территорию досконально, и опасаться здесь нечего.
По пути они увидели двух юных принцев, которые плелись по долине, волоча за собой мешок с серебряными кубками и блюдами. Лейтенант никак не мог решить, приветствовать ли ему бывших правителей или не обращать на них внимания, и в конце концов пришел-таки к компромиссу с самим собой: коротко кивнул изгнанникам. Утеллена спросила, нельзя ли пустить несчастных в один из фургонов, но лейтенант отказал. На этот счет у него было особое распоряжение: не оказывать содействия принцам на пути из Бхантана.
— Я обязан конфисковать серебро, которое они с собой тащат, — добавил лейтенант, по природе своей добрый человек, — но никак не могу преодолеть чувства, что это послужит им маленькой компенсацией за все, чего они лишились. Если ты правил страной, думаю, ты имеешь полное право прихватить ее частичку с собой.
Утеллена сказала Солдату:
— Знаешь, мне жаль этих ребят. Они ведь просто мальчишки, дети. Выросли в трущобах. Разве можно винить их в том, что они сделали? Если бы им дали время подрасти и повзрослеть, получить должное образование и воспитание, из них вышли бы мудрые и справедливые правители.
— Пожалуй, — согласился Солдат, — только сейчас правда на стороне лейтенанта. Нам нельзя рисковать, ведь на карту поставлено благополучие твоего сына. Если взять с собой принцев, могут возникнуть разные осложнения. Ведь нам неизвестны их намерения, мы не знаем, что это за люди.
— Думаешь, принцы смогли бы предать нас?
— Понятия не имею. И вряд ли стоит экспериментировать.
Утеллена приняла слова своего защитника и сопровождающего как должное, хотя ее сердце кровью обливалось при виде несчастных мальчишек, согнувшихся под тяжестью мешков. Нелегко брести по песку, разбирая дорогу среди камней и скал, мучиться от жажды и голода...
На третий день пути кавалерия со своими подопечными вышла из горного перевала, перестроилась в неизменный равносторонний прямоугольник и подверглась нападению ханнаков. Волшебные ножны Солдата запели, предупреждая об опасности, но он никак не мог понять, с какой стороны ожидать нападения. А дело обстояло следующим образом: так называемые варвары да-тичетты изготовили из человечьей кожи крылья на рамах и спланировали на этих импровизированных аэропланах в самый центр конницы. Бхантанские воины, обученные отбивать атаки извне, оказались в полном замешательстве, когда враг неожиданно стал нападать на них изнутри.
Ханнаки, обильно смазанные жиром, проворно размахивая палицами, булавами и кривыми ножами, безжалостно прорезали себе путь в построении конных всадников.
Бхантанский лейтенант пал одним из первых: его сердце пронзил кривой нож; минуту спустя его голова осталась без скальпа. Но не успел кровожадный дикарь покрасоваться во вновь обретенном парике, как его зарубил Солдат.
На время все смешалось. Ханнаки не гнушались ничем. Они убивали любых двуногих существ, что подворачивались под руку, создавая невероятный шум и гвалт, набрасывались на врага с неудержимой энергией. На спинах дикарей развевались рваные края накидок из кожи побежденных в прошлом врагов, головы венчали чудовищные шлемы из черепов, варвары исторгали оглушительные боевые кличи, что объяснялось их почти полной глухотой, так как природа по скупости своей одарила их крошечными, не больше речной ракушки, ушами.
Солдат сражался боевым молотом, раскраивая черепа, сминая головы, калеча тела. Ножны много раз спасали ему жизнь, предупреждая о нападения со спины или сбоку, когда он смотрел в другую сторону. Вдруг с соседних холмов, сминая все на своем пути, хлынула новая волна: ханнаки на степных лошадках — подкрепление. Они легко потеснили кавалерию Бхантана и вывели телеги с продовольствием и фургоны из квадрата. Битва закончилась. Кое-кто из варваров остался добивать раненых и собирать урожай скальпов. Лошадей бхантанской кавалерии тоже прибрали к рукам. Эти животные пойдут на продажу — ханнаки предпочитают исключительно приземистых степных лошадок особой породы с мохнатыми ногами.
Вскоре стало ясно, что Солдат — единственный уцелевший после этой мясорубки. Он стоял, окруженный дикарями, под прицелом ножей и дубинок. Впрочем, скоро варвары заметили, что товарищи вовсю заняты сбором добычи, и потеряли к нему интерес. Ханнаки оставили Солдата и отправились на поиски трофеев: оружия и лошадей.
В слаборазвитой культуре варваров не было ритуалов захоронения павших. Мертвые ханнаки так и остались лежать на поле битвы.
Вдруг какой-то ханнак верхом на лошади стремительно помчался прямо на Солдата, раскручивая на длинном кожаном шнуре, прикрепленном к запястью, костяную клюку. Все произошло очень быстро. Солдат ощутил резкий удар по голове, клюка промелькнула у его виска, и он провалился во тьму беспамятства.
Наконец Солдат пришел в себя. Он открыл глаза и увидел вокруг волков. Звери пожирали мертвецов. Инстинктивно они сторонились Солдата, нутром чуя, что он пока дышит. Нападать на живую добычу всегда опасно. Да и ни к чему это, когда вокруг и так предостаточно мяса.
Солдат с трудом встал на ноги, покачиваясь точно хмельной, и звери боязливо подались в сторожку. Превозмогая боль, он побрел к бьющему из земли ключу, припал к источнику и долго пил, а затем омыл раны.
Порядком отдохнув, Солдат наконец почувствовал, что способен продолжить путь. Его сердце переполняло отчаяние, потому что ханнаки увели с собой и фургоны, в одном из которых ехали Утеллена с сыном.
— Что я скажу королеве? — сокрушался он.
— Да уж, сказать нечего.
Солдат повертел по сторонам головой и обнаружил Ворона, восседавшего в рогатине засохшего дерева.
— И ты здесь! Почему ты вечно прилетаешь в такие минуты и издеваешься?
— Прилетаю и издеваюсь? Я просто услышал, что здесь можно мяском поживиться, и тотчас прилетел. Я птица-падальщик, не забывай.
— Где это ты услышал?
— Молва путешествует со скоростью ветра.
— Ладно, — сказал Солдат, — значит, в Зэмерканде еще не знают, что здесь случилось? Я имею в виду людей.
Ворон прищелкнул клювом.
— А ты, похоже, в передрягу угодил. Да, сильно тебе досталось.
— Досталось — еще мягко сказано. — Солдат уселся на берегу ручья и обхватил голову руками. — Я опозорил красные Шатры. Потерял человека, которого должен был охранять, глаз с него не спускать... Спэгг тоже исчез. Наверное, убили.
— Невелика потеря. Хватит о мелочах. Рассказывай, что здесь случилось.
— Ну почему я не смотрел по сторонам? Лучники сняли бы тех воздушных змеев, если бы мы только вовремя засекли их. Попадали на нас прямо с неба.
— Что, будем теперь сидеть и сокрушаться?
Солдат, прищурившись, уставился на Ворона.
— А ведь меня предали, — пробормотал он. — Точно!
— И нечего на меня так смотреть. Я никого не предавал с тех пор, как пожаловался матери на старшего брата. Сказал, что он кукушонок. А она взяла и выкинула его из гнезда.
— Ты никогда не был птенцом, — прервал его Солдат, потихоньку приходя в себя. — В младенчестве ты был человеком, и ведьма превратила тебя в птицу. Как там ее звали?.. Если только ты и об этом не наврал.
— Нет, нет, я просто проверял, в своем ли ты уме.
— Я не в настроении шутить. О боги вездесущие, что же мне теперь делать? Я же не могу в одиночку перебить всех ханнаков. Придется идти за помощью, что означает рассказать о своем позорном поражении. Королева не позволит мне выручать мальчишку самому. Пошлет этого идиота Каффа.
— И все же тебе придется вернуться домой... Ого! Смотри, кто к нам пожаловал!
Птица глядела в сторону горного перевала. Солдат обернулся и увидел, что его нагоняют изгнанные близнецы.
— Что у вас здесь случилось? — спросил один из братьев. — Свалка? Бока наломали?
Солдат заскрежетал зубами.
— Не свалка, а сражение.
— А-а, вот как, — сказал другой брат, кивая. — И ты один уцелел? Вот повезло. А может, кое-что другое?
— Что ты хочешь этим сказать?
Ворон шепнул Солдату на ухо:
— Он хочет сказать, что ты струсил.
— Я не трус, — отрезал Солдат, обращаясь к близнецам. — Глядите, мне по голове попало.
Солдат начал собирать кое-какую поклажу. Мальчики сидели и наблюдали за ним. Солдат выбрал несколько баулов из козьих шкур, которые по счастливой случайности избежали стрел и копий, и доверху наполнил водой четыре кожаных мешка. Затем вручил близнецам по одному баулу, а оставшиеся два перекинул через плечо.
— Если хотите, идите со мной, — предложил он. — Так будет безопаснее.
— А ты куда направляешься? — спросил один из братьев.
— В Зэмерканд.
— Годится, — кивнул другой брат. — Только не думай, что тебе перепадет что-нибудь из наших сокровищ.
— Оставьте их себе, — сказал Солдат. — Мне от ваших безделушек толку никакого. Я женат на принцессе. У меня и так предостаточно богатств. Единственное, в чем я испытываю надобность, — моя личность. И в вашем мешке ее уж точно нет.
Такой ответ поверг мальчишек в полное недоумение, они обменялись взглядами и, пожав плечами, поплелись вслед за своим новым вожаком. Ворон полетел вперед. Мальчики посмотрели ему вслед, озадаченные очевидной связью птицы с Солдатом, а затем, что вполне в духе юных созданий, попривыкли и перестали удивляться.
Солдат вскоре обнаружил, что за близнецами не придется особенно приглядывать. Мальчики были хорошо развиты и выносливы. Они относились к тем, кто привык выживать при любых обстоятельствах. В прошлом им приходилось жить в бедняцких кварталах, заполоненных крысами. И в дороге, на равнинах у реки Скалаш, они показали, что умеют приспосабливаться. За целый год, проведенный в королевских палатах, сорванцы ни на йоту не стали слабее и уступчивее.
По пути Солдат учил их навыкам выживания на равнине. Он заметил, что мальчики — способные ученики. Вскоре они научились ставить силки не хуже его самого и знали, как припорошить ловушку придорожной пылью, чтобы отбить запах человеческой руки. Они охотно выполняли свою часть работы: ходили за хворостом, таскали воду, потрошили кроликов и снимали с них шкурки. Солдат учил их рыбачить, пользоваться рогатиной, учил выбирать ветку для копья и изготавливать орудия охоты. Мальчишки с удовольствием выполняли поручения. Казалось, они прирожденные охотники и рыболовы. Они отправлялись по грибы-ягоды с пустыми руками и возвращались с мешками, битком набитыми орехами, фруктами, съедобными корешками, грибами, а бывало, приносили даже птичку или зверушку для похлебки. Молодости неведом страх, боязнь ошибиться. Юные с жаром бросаются в неизведанное, И пока им нравится занятие, ничто не способно их отвлечь.
— Меня зовут Гидо, — представился один из братьев на привале.
— А меня Сандо, — добавил другой.
Солдат вытащил из остывшего костра обуглившийся прутик и пометил черточкой жилет мальчика, который представился первым.
— Гидо, — сказал Солдат. — Я должен знать, с кем разговариваю. Только, пожалуйста, пообещайте, что не станете меняться жилетами.
Мальчики кивнули.
— Обещаем, — сказали они в один голос. — Нам уже преподали один урок.
Сандо сказал:
— Ты нам по нраву. Одно дело — морочить старых бхантанских пердунов, другое — обманывать тебя.
Солдат поверил мальчишкам. Не станут они водить его за нос. И еще Солдат уже успел заметить, что каждому из них нравится, когда его хвалят за то, что сделал именно он.
И ни один из них не станет радоваться незаслуженной похвале. Быть может, в этом и состояла главная ошибка бхантанских чинов? Может, они воспринимали мальчиков как единое целое и не задумывались о личности каждого из них?
— Зачем тебе эти мальчишки? — спросил Ворон. — Да им ни на йоту нельзя доверять. Вот попомни мои слова, они еще себя покажут, увидишь.
— Ну, чему быть, того не миновать.
— Боже мой, какие мы мученики!..
Как-то раз один из братьев, а именно Сандо, убил на охоте антилопу. Он ликовал в полной уверенности, что для радости есть неплохой повод. Гидо неимоверно завидовал, но довольно успешно скрывал это. Однако Солдат ни капли не радовался, поскольку на троих этого мяса было слишком много, и значительная его часть пропала бы или пошла на корм падальщикам. Солдат всегда считал, что если убивать, то не ради охоты, а ради пропитания. И брать у природы больше, чем тебе нужно, — непозволительное расточительство.
Впрочем, на первый раз он ничего не стал говорить Сандо; не настало еще время критики. Пока мальчики слишком ранимы и чутко воспринимают любое замечание. Для Сандо такой серьезный упрек будет сокрушителен, да к тому же, по правде говоря, Солдат сам виноват: не предупредил вовремя. Позже, когда все немного подзабудется, Солдат обязательно научит мальчиков любить природу и бережно относиться к ее дарам.
Только-только закончили разделывать тушу, как с неба, со стороны гор, на них стало круто разворачиваться какое-то крылатое существо размером с крупного медведя.
— Керроуу! — закричало существо. — Слахггус. Слахггус.
Близнецы перепугались до смерти — перед ними предстал дракон. Любой деревенский мальчишка на их месте тут же понял бы, что это самый обыкновенный двуногий зеленый дракон-краснобрюх, а бесплодные пустоши и горы к югу от Фальюма — естественная среда его обитания. И этот экземпляр был явным представителем своего вида. Самцом.
Пасть дракона распахнулась, и он повторил те же слова.
Солдат не двинулся с места, расслабленно откинувшись на локтях.
— Спокойно, парни. Подкиньте ему парочку шматков мяса. Поест — улетит.
С некоторым недоверием и неуверенностью в движениях Гидо наклонился, взял ляжку антилопы и швырнул ее дракону. Широкая пасть благодарно отверзлась, хватая на лету огромный кусок мяса. Челюсти, полные крепких коричневых зубов, с клацаньем сомкнулись. Дракон начал шумно есть, раздрабливая зубами кости, а затем проглотил пережеванную пищу тремя-четырьмя огромными глотками.
— Слахггус! — проворчал дракон, и его необычные глаза прищурились от удовольствия.
— Что он сказал? — спросил Сандо, который застыл на месте, точно дерево.
— Просит еще.
Сандо швырнул существу половину грудины, и она разделила участь антилопьей ляжки.
Наевшись, дракон встал на задние лапы, балансируя на самых кончиках когтей. Раздался страшный хруст, будто кто-то встряхнул старые кожаные шкуры, — дракон расправил огромные крылья, сквозь которые просвечивал солнечный свет. Бестия приблизилась к Солдату и, склонившись над ним, чуть-чуть помурлыкала. Казалось, дракон вот-вот лизнет Солдата в лицо... но зверь по какой-то причине передумал, развернулся, с проворством страуса потрусил по безлесой равнине и взмыл в небо. Гигантские крылья поймали восходящий поток теплого воздуха, дракон воспарил, немного покружился, помурлыкал, а затем исчез в ослепительно синем небе.
Близнецы стали потихоньку приходить в себя.
— Что это было? — спросил Гидо.
— Мой отпрыск, — ответил Солдат и засмеялся. — Он считает меня своей матерью с того самого момента, как вылупился из яйца. Я был первым, кого он увидел в своей жизни. Лишний ручной дракон не помешает.
— Вот это да! — воскликнул Сандо.
Мальчики были так взволнованы, что буквально засыпали Солдата вопросами. Солдат отвечал, изо всех сил стараясь поспевать за юными любознательными умами. Он поведал им, как отправился совершать обряд посвящения, как выкрал яйцо в полной уверенности, что это яйцо орла, а остальное сделал солнечный свет.
Теперь Солдат не переживал об убитой впустую антилопе. Мясо пошло на пользу. Все равно ведь дракон навещает Солдата время от времени, и порой бывает полезно иметь для него под рукой угощение. Мать всегда присматривает за сыном, заботится о нем. Конечно, дракон уже вырос и способен сам прокормиться — с его-то способностью пикировать с высоты и хватать на лету самых больших зверей в мире, кроме, пожалуй, синебрюхого дракона-красноспинки. Но ведь любому приятно знать, что родитель любит его и заботится о нем.
— Хорошо, что он передумал лизать тебя в щеку, — сказал Солдату позднее Ворон так, чтобы молодежь не услышала. — У тебя на лице ни клочка мяса не осталось бы.
И он не слукавил. Язык дракона такой шершавый, что им с успехом можно ошкуривать дубовые стволы. Солдат поморщился, представив, чего он избежал. Да, похоже, дракон понял, что его ласка повредит матери, раз передумал в самую последнюю минуту. Значит, дракон — разумное существо? Или просто действовал инстинктивно? Как мало все-таки известно о застенчивых и пугливых существах, драконах, населяющих этот мир. Ни один философ не изучил их жизнь и поведение во всех подробностях. Известно, что порой драконы прилетают в деревни и воруют скот, а крайне редко, из баловства, могут утащить парочку людей. Но по большей части они проживают в безлюдных районах, где не ступает нога философа.
Наконец настал день, когда в поле зрения наших путников показались башни и шпили Зэмерканда. Солдат тяжело вздохнул. Теперь ему предстоит держать ответ. И радости это не сулит. Уж Кафф выжмет из сложившейся ситуации все возможное. Вместе с Гумбольдом. В этом сверкающем городе у Солдата много врагов, и каждый из них будет злорадствовать. Хорошо бы встретиться с королевой Вандой с глазу на глаз и обговорить с ней положение дел. Надо поведать ей свое видение событий до того, как стая стервятников слетится на неминуемую расправу.
— Дошли? — воскликнул Сандо, догоняя Солдата. Мальчик восхищенно созерцал великолепный огромный город. — Раз в сто побольше Бхантана будет!
— В тысячу, — восторженно завопил Гидо. — Похоже, повеселимся!
Какой-то всадник выехал из ворот города и стал приближаться к путникам. Его лошадь взбивала копытами клубы пыли. Солдат узнал охотника, которого встретил, очнувшись на этом самом склоне к югу от Древнего леса, возле окаменелых прудов Ян. Охотник умудрился сохранить стройный гибкий стан и не раздался вширь, как случается со многими мужчинами по достижении зрелости. Солдат принимал этот недостаток охотника как данное. Он был обязан охотнику своей жизнью, и не один раз.
На этот раз охотник был без сокола. В шаге лошади чувствовалась спешка. Явно что-то стряслось.

ГЛАВА ЧЕТВЕРТАЯ

Лицо охотника скрывало неизменное небесно-голубого цвета одеяние из холстины. Его голос, которого Солдат не слышал уже несколько лет, звучал странно. Словно говорящий хотел скрыть, кто он есть на самом деле.
— Уезжай, — сказал охотник, едва переведя дух. — Поворачивай назад. Беги отсюда. Известия о поражении прилетели раньше тебя и достигли ушей королевы. Она очень недовольна.
— Ничего не поделаешь, — ответил Солдат — скорее раздраженный, чем напуганный. — Кстати, кто принес вести? Мы передвигались так быстро, как только возможно. Кто мог видеть, что произошло, и опередить нас?
— Не знаю. — Его беспокойная пегая кобыла забила копытами. — Очень советую тебе куда-нибудь смыться.
Солдат распрямился в седле и вздохнул.
— К сожалению, я не могу так поступить. Надо отвечать за свои поступки. Я провалил задание, верно. Но не в моих правилах бежать от неудачи. — Он немного помедлил и добавил: — А кроме того, я хочу повидаться с женой.
Охотник прыснул.
И снова Солдат почувствовал к нему неприязнь.
— Ты находишь это смешным? То, что я соскучился по жене?
— Я скорее поверю, что тебе не терпится избавиться от этой сумасшедшей женщины.
Солдат гневно шагнул вперед, затем вспомнил, что у него есть дела и поважнее потасовки.
— Никогда, — сказал он, задыхаясь от гнева, — не смей говорить о принцессе Лайане подобным тоном, иначе мне придется призвать тебя к ответу.
Взгляд охотника, казалось, стал мягче, когда он услышал угрозу, что тоже показалось Солдату необычным.
— Я не шучу! — сказал Солдат. — И не посмотрю ни на что, будь я хоть стократ твой должник.
С этими словами он развернулся и пошел своей дорогой. Близнецы на миг задержались, с любопытством разглядывая охотника.
— Кто вы? — спросил охотник.
— Мы — правители королевства Бхантан, — ответил Гидо.
— В прошлом, — напомнил Сандо брату.
— Почему вы идете с ним?
Сандо кивнул в сторону Солдата:
— Он помог нам. И теперь он наш друг.
Солдат тем временем приближался к воротам. Близнецы поспешили за ним. Все трое были встречены отрядом имперских гвардейцев во главе с капитаном Каффом.
— Следуйте за нами, — велел Кафф.
Сейчас на культе его запястья с помощью серебряной скобы была закреплена живая крыса. В манере Каффа не слышалось ни особой злобы, ни триумфа, скорее простое удовлетворение, что наконец-то мир убедился в его правоте. Этот чужестранец, называющий себя Солдатом, является всего-навсего бесполезным ничтожеством, которому нельзя поручать важные задания. И теперь все поймут, что подобных дураков надо бросать в сточную канаву, как только их нога коснется земли Зэмерканда.
Канцлер Гумбольд гнусно заулыбался, когда Солдат вошел во дворец и пал ниц перед королевой.
Королева Ванда залилась густым румянцем гнева.
— Солдат, я очень в тебе разочарована.
Разочарована? Гумбольд и Кафф обменялись взглядами, не в силах поверить своим ушам. Они ожидали, что из уст королевы извергнется нечто более грозное. Они даже не сомневались, что Ванда почти потеряет здравомыслие от ярости. Они бы предпочли услышать такие слова, как «неимоверная глупость», а потом «темница» или «немедленная казнь».
— Милостиво прошу ваше величество простить меня за оплошность. На выходе из Кермерского прохода мое войско было атаковано ханнаками. Меня сопровождала рота бхантанской кавалерии. Они полегли все до одного. Я единственный пережил бойню. Нареченного Короля магов отбили, и теперь он с матерью находится в плену у ханнаков.
— Ты единственный остался в живых? — выпалил Гумбольд. — Скажи просто, что ты бежал. Трусость карается смертью, ваше величество. Я предлагаю...
— Тихо, Гумбольд, — отрезала королева, более взбешенная непрошеным вмешательством Гумбольда, чем провалом Солдата. — Ты бежал с поля боя, Солдат?
Солдат поднялся с колен и застыл в почтительной позе.
— Меня ударили, и я потерял сознание.
— Да, так и было, так и было, — пропищал фальцетом Гидо. — Мы все видели, скажи, братишка.
— Да, — закричал Сандо. — Мы стояли на гряде и видели, как все происходило. Солдат сражался как настоящий герой. На него напал ханнак, как трус, из-за спины.
— Молчать! — проревел Гумбольд. — Как вы смеете говорить перед королевской особой без разрешения?!
— Мы тоже королевские особы! — закричали близнецы в один голос, обернувшись и сверля Гумбольда бешеными взглядами. — Мы законные правители королевства Бхантан. А ты просто придворный лакей! Прихлебатель. Мы — принцы. Если захотим, прикажем отрубить тебе голову.
Придворные как один выдохнули.
— Нас изгнали, — продолжил Сандо, доверительно обращаясь к королеве.
— По ошибке, — добавил Гидо и усердно закивал.
Солдат объяснил:
— Они разыграли целый город. Нарушили протокол. По всей видимости, это считается в Бхантане чудовищным преступлением. Принцев свергли с трона и изгнали. По мне — это просто парочка шаловливых сорванцов, которым самое время проказничать и озорничать. Но они сказали вам правду, как бы нескромно с моей стороны это ни звучало. Я был атакован одновременно с нескольких сторон и получил удар со спины.
Двор не сводил глаз с мальчишек. Маршал Крашкайт, который до сих пор оставался на заднем плане, выступил вперед.
— Настоящие принцы или простые беспризорники, — запыхтел он, — мне безразлично, ваше величество. У них есть глаза — вот что имеет значение при сложившихся обстоятельствах, Главное, что они являются свидетелями произошедшего.
— Но можно ли им верить? — сказал Гумбольд вкрадчивым голосом. Он все еще не мог оправиться от отчаянного отпора, что дали ему мальчики. — Из Бхантана не поступало известий о низведении с трона Белого и Розового принцев. Они с такой же легкостью могут оказаться уличными воришками, подобранными Солдатом в пустыне. И они очень неплохо служат его целям...
Капитан Кафф, которому не терпелось поучаствовать в споре, чуть не взорвался — так его распирало от желания вставить свое словцо. И все же ему приходилось сдерживаться. При дворе, полном знати, он не имел должной репутации. Подумаешь, вояка без титула! А вот его начальник на подобных собраниях занимал положение повыше и имел право голоса. К сожалению, маршал Крашкайт твердо встал на сторону Солдата. Наверное, оттого, что Солдат слеплен из той же глины, что и он; хотя скорее им двигала личная неприязнь к Гумбольду.
Королева, похоже, растерялась. Она плотно сжала губы, а это было верным признаком того, что она вот-вот сделает какое-то нехорошее объявление. Внезапно Квидквод, лорд королевской казны — фигура могущественная, несмотря на возраст и физическую хрупкость, — заговорил в присущей ему спокойной и рассудительной манере:
— Мне кажется, ваше величество, что слишком многие из присутствующих торопятся найти виноватого и мало кто выступает с конструктивными предложениями. Новый Король магов находится в данный момент в руках ханнаков. Он всего лишь мальчик и не будет наделен полагающейся ему великой властью чародейства до самой инаугурации. Посему следует полагать, что он беззащитен в руках похитивших его северных варваров. Нам нужно снарядить спасательный отряд. Я предлагаю, чтобы Солдат во главе роты имперских гвардейцев отправился в военную экспедицию и вырвал Короля магов из лап дикарей. Тем самым он искупит свою вину. По возвращении — а он вернется, ибо, на мой взгляд, как никто другой достоин возглавить эту экспедицию и способен довести ее до успешного завершения, — он подвергнется испытанию за допущенную ранее некомпетентность.
Кафф не мог больше молчать. Он заговорил взахлеб:
— Я капитан имперской гвардии! Ваше величество, все экспедиции с участием моих людей должен возглавлять я!
И снова тихим голосом заговорил Квидквод:
— Капитан Кафф — хороший солдат, спору нет. Но он привык к муштре и парадам, а не к войне, в особенности к партизанской войне. Нам нужен человек, способный возглавить поисковую операцию. Солдат, который, напомню вам, тоже является капитаном, неоднократно участвовал в сражениях и с ханнаками, и с людьми-зверьми, и многими другими врагами империи. Более того, в боях он проявил себя воином исключительной отваги, доблести и...
— И свирепости, — перебил Гумбольд. — Да он же сам варвар. Разве можем мы доверять ему в таком важном деле? Им будет двигать жажда мести, а не желание спасти Короля магов. Капитан Кафф — напротив, офицер, чья верность интересам государства не вызывает сомнений.
Солдат сказал:
— Кто-то выдал нас ханнакам.
Глаза Гумбольда широко распахнулись.
— Ты обвиняешь капитана Каффа?
Солдат осознал, что с его стороны было бы глупо настаивать на подобном утверждении, не имея под рукой должных доказательств. Рассудком он допускал, что Кафф выслал на север шпионов, которым велел следить за передвижениями Солдата, и те вспугнули ханнаков. По всей видимости, ханнаки заранее знали, что Солдат и ИксонноскИ вот-вот появятся из перевала. Кто-то предал отряд варварам. И Солдату не приходила в голову более подходящая кандидатура, чем капитан имперской гвардии.
— Я сказал: «Нас кто-то предал».
— Посему повелеваю отправиться обоим, — изрекла королева, прервав дебаты одним из характерных для нее импульсивных решений. — Солдат возьмет на себя командование экспедицией. Она будет состоять из роты имперских гвардейцев и роты воинов Солдата из Шатра Орла наших друзей и защитников, карфаганской армии. Таково мое решение.
И Кафф, и Солдат шумно вздохнули. Решение королевы могло привести к катастрофе, но они не посмели возражать. Ее глаза в тот момент походили на кремень; единой искорки хватило бы, чтобы воспламенить ее ярость, и тогда с плеч полетят головы.
Королева поднялась, намереваясь удалиться, и покачала головой, глядя на Солдата.
— Я сильно разочарована, — повторила она. — Без сомнения, сестра будет столь же недовольна тобой, как и я. Когда — скорее если — ты вернешься, Солдат, тебе предстоит пройти Испытание судом божьим. Ты можешь сделать выбор сейчас, если пожелаешь. По правде говоря, я даже настаиваю. Огонь, вода или поединок?
— Огонь, ваше величество.
Ее глаза чуть расширились.
— Не поединок? Ты исключительно сильный боец.
— В поединке будет участвовать другой человек — доблестный воин, которого выберет суд. Не исключено, что этот человек будет убит или покалечен без вины. Я потерял Короля магов, и вина за это лежит всецело на мне. А потому я выбираю испытание огнем.
— Да будет так. Тем временем я провожу бывших правителей Бхантана в их апартаменты. Гумбольд, ты отнесешься к ним с уважением, достойным королевских особ, и предоставишь все привилегии, которые полагаются знатным гостям. Мне бы хотелось верить, что если я когда-нибудь окажусь на их месте и буду, свергнутая с престола, искать прибежища в иностранной державе...
— Похороните эту мысль, ваше величество, — еле слышно сказал Гумбольд.
Бывшие принцы подняли на него глаза и мило заулыбались.
— Ггавбульд, — промурлыкал Гидо.
— Ггавбульдог, — сладкозвучно подчеркнул Сандо, дабы не упасть в грязь лицом в сравнении с братом.
Канцлер одарил их таким взглядом, которого с лихвой хватило бы, чтобы убить двух взрослых слонов-близняшек.
Кафф и Солдат покинули зал вместе. Крыса Каффа неистово дергалась, щелкая в воздухе зубами. Капитан вырвал ее из крепления на запястье и швырнул в сад, где она поспешно скрылась. Затем он повернулся к Солдату, потрясая культей:
— Почему ты не выбрал поединок в качестве Испытания? Я бы дрался с тобой снова, на законных основаниях. Последнее слово не за судом. Ты как обвиняемый имеешь право сам выбрать соперника.
— Знаю, — сказал Солдат. — Я не питаю к тебе ненависти, пока ты держишься на должном расстоянии от моей жены.
— Ты обвинил меня в предательстве страны! — жарко воскликнул Кафф. — И не смотри на меня так. Я знаю, что ты имел в виду меня. Я скажу тебе кое-что, Солдат, дабы уберечь тебя от грядущего разочарования и сэкономить твое время. Я никогда не предам свою страну и королеву ради таких, как ты. Ты понял? Ты не стоишь моей чести.
— Как скажешь.
— Да, так.
Солдат пожал плечами.
— Сейчас это к делу не относится. Нам предстоит совместный поход. Давай не будем совершать ошибок. Я — главный. Любая операция терпит только одного лидера, поэтому ты будешь подчиняться мне беспрекословно, как если бы ты был капралом, а я маршалом. Понятно?
— Абсолютно, — ответил Кафф. Его здоровая рука упокоилась на эфесе меча. — Я получил приказ от королевы. Нет необходимости напоминать мне о нем. Ты — командуешь, и ты несешь ответственность в случае провала. Твоя слава, если все пройдет гладко. Я всего лишь пешка.

Предыдущая страница 2 Следующая страница


3 Ким Хантер

— Славы не будет. Я просто исправляю ошибку.
Кафф кивнул не без удовлетворения:
— Конечно, ты прав. Ты в безвыходном положении. Я выделю лучших пехотинцев из моей гвардии. Сотню, пойдет?
— Нет, не целую роту. Пятьдесят человек. Но все должны быть правшами.
Кафф выглядел удивленным.
— У меня все гвардейцы правши.
— Понятно, но мне нужны правши от рождения, а не левши, которых выучили драться с праворукими. Да, и еще дюжину первоклассных лучников, капитан Кафф, рука не имеет значения. Мне понадобится кавалерия — всадники на быстрых скаковых лошадях.
— Как пожелаешь. Сколько берешь карфаганцев?
— Столько же.
— Хорошо.
Они расстались.
Солдат направился к городским воротам. Он шел к красным шатрам, расположившимся за стенами города.
И хотя Солдат умело скрывал свои чувства, на душе у него было скверно. Идти на ханнаков целой армией — при желании это вполне осуществимо — все равно, что выслать вперед гонца с предупреждением врагу. Получится трудный поход с таким же количеством запряженных волами телег с припасами, как и пеших солдат. С другой стороны, малыми силами можно передвигаться быстро и нанести неожиданный удар. Если же наступать целой армией, ее намерения будут сразу понятны. Тогда ханнаки скорее всего просто убьют заложников и подадутся в горы.
И все же удастся ли обойтись малой силой? Всего-то рота или около того... Один или двое — слишком мало для такой сложной операции. Десять тысяч человек — гарантированная потеря заложников. Придется обойтись сотней с малым воинов на быстрых лошадях.
Солдат направился прямо к своему шатру — Шатру Орла.
— Лейтенант Велион, — подозвал он женщину-офицера, которая в тот момент наблюдала за учебным боем на коротких мечах. Арена для тренировок была разбита чуть поодаль от шатров. — Мне нужен доброволец, который поможет отобрать пятьдесят воинов для смертельно опасного задания.
— Я в твоем распоряжении, — широко заулыбалась она. — Только разберусь с этими.
Она отдала приказ крепким коренастым мужчинам и более высоким и стройным женщинам, которые изо всех сил кромсали мечами деревянные чушки. Воины прекратили сечу и отправились к берегу реки смывать пыль и пот со смуглых тел. Затем Велион подошла к Солдату, обхватила ладонью протянутый ей кулак и пожала его в особом приветствии.
— Как дела? Куда отправляешься?
Они знали друг друга с тех пор, когда оба служили рядовыми пехотинцами в одном шатре. Их дружба зародилась в те времена, когда Солдат записался в армию, отчаянно пытаясь обрести хоть какую-то опору на земле, где его никто не знал. Он был загадкой не только для окружающих; единственный в этом мире человек с голубыми глазами и отсутствием прошлого, он и сам себя не знал. Велион отнеслась к нему по-доброму.
Между ними не было романтической связи. Братья по оружию, на войне они прикрывали друг друга, а в мирное время вместе охотились, упражнялись и тренировались бок о бок. Солдат вскоре женился. Велион же с легкостью вступала в близкие отношения с разными мужчинами и женщинами, предпочитая главным образом последних. Велион с Солдатом доверяли друг другу безоговорочно.
— Отправляюсь в логово ханнаков, — объяснил Солдат. — Я завалил одно задание. Под моей ответственностью находился новый Король магов, и его у меня отбили. Теперь нам предстоит вернуть его. Я не упрекну, если не захочешь идти со мной. В случившемся виноват я один.
Погибло и так много народу из-за того, что я потерял бдительность.
— Будто никто из нас никогда не ошибался. Я с тобой.
— Хорошо. Мне нужны всадники — быстрые всадники. Все от природы левши. Да, и еще с дюжину лучников. Из тех, кто выпускает в воздух тридцать стрел за минуту. И еще десять воинов из того района Карфаги — как он называется? Джундра? — те бойцы, которые управляются мечом с одинаковой ловкостью обеими руками и идут в бой с двумя мечами, по одному в каждой руке, используя их как ножницы.
Велион кивнула.
— Поняла. Теперь насчет левшей, о которых ты говорил...
Солдат объяснил, как он собирался их использовать.
— Ты постоянно выдумываешь что-нибудь новенькое, — сказала она.
Они дали команду на построение и прошлись вдоль шеренги. Солдат разбил воинов на пары и приказал драться друг с другом на мечах. Он знал, что ищет. Как только какой-нибудь воин проявлял еле заметную неловкость в обращении с оружием, Солдат вызывал его вперед и задавал один единственный вопрос
— Ты от рождения левша?
Если следовал утвердительный ответ, как неизменно и происходило, он отправлял этого воина в сторону, к лейтенанту Велион. Солдат знал, что в большинстве армий — если не во всех — левшей переучивают сражаться правой рукой. Чтобы в бою строй действовал слаженно, каждый воин носит копье и меч с одной, общей для всех, стороны — таким образом он не мешает рядом стоящему. Однако если весь личный состав состоит из левшей, то вполне можно выбрать за главную и левую руку.
Набрав достаточно воинов, Солдат попросил Велион поучить их владению оружием левой рукой.
— А ты куда сейчас? — спросила она.
— Повидаться с женой.

Лайана поняла, что Солдат вернулся в Зеленую башню, когда услышала, как он тихо спрашивает Офао, дома ли госпожа. На самом деле Солдата скорее интересовало, в здравом ли она сейчас рассудке.
— Госпожа чувствует себя хорошо, хозяин, — послышался голос Офао. — Она ожидает вас в Белой комнате.
Мгновение спустя Солдат уже стоял в дверях: высокий поджарый атлет с ниспадающими по плечам черными кудрями.
— Супруг мой! — воскликнула Лайана, бросаясь в его объятия.
Он поцеловал ее лицо раз сто, ни разу не остановившись, чтобы перевести дух. Затем сжал ее в своих объятиях, да так, что воздух с силой вырвался из груди женщины.
— Не знаю, что бы я делал, если бы ты была больна, — шепнул он ей на ушко. — Ты мне сейчас так нужна.
— Только сейчас? — поддразнила она.
— На веки вечные, — сказал он. И отстранил ее на вытянутых руках, чтобы получше рассмотреть. — У тебя волосы так пахнут... Что это? Розмарин? Жасмин?
Лайана рассмеялась:
— А ты, как всегда, путаешься в ароматах и благовониях. Это мускусное масло.
— Ах да, конечно. Как ты поживаешь? Выглядишь превосходно. Как ты хороша сейчас! Кафф не разнюхивал здесь? Я просто обязан убить эту собаку. Ты отослала его прочь?
— Нет, он интересный собеседник, на мой взгляд. Я знаю, что ты его ненавидишь, но он не позволяет себе лишнего и рассказывает много интересного и поучительного.
Солдат удивленно поднял брови:
— Ты находишь его россказни интересными и поучительными? Видимо, я знаком с каким-то другим Каффом.
— С тем же самым. Ты просто не видишь в нем положительных сторон. Вы оба только и делаете, что рисуетесь друг перед другом, как бойцовые петухи. Потому и не можете разглядеть друг в друге что-нибудь хорошее. Он тоже ненавидит тебя. Разумеется, за это я порицаю его, потому что ты — мой любимый муж, и ни одного мужчину на этой земле я не люблю сильнее и самозабвеннее.
Он снова обнял ее.
— Как я соскучился!
— Докажи, — сказала она, развязывая пояс своего одеяния.

Потом они попросили Офао принести горячего чаю, который неторопливо попивали за разговором.
Солдат лежал на диване, а Лайана уютно устроилась возле него.
— Я потерял Короля магов. Теперь надо вернуть его.
— Я слышала, — сказала она, потягиваясь на шелковых подушках. — Это очень опасно. Пожалуйста, побереги себя и возвращайся. Я... я хотела бы поехать с тобой, но...
Из-за сумасшествия она не могла этого сделать.
— Знаю. Даже если экспедиция увенчается успехом, по приказу королевы я подвергнусь испытанию. Испытанию огнем.
При этих словах Лайана села на кровати.
— Что?
— В качестве наказания за то, что потерял мальчика. Так будет справедливо.
— Это чудовищно. Мой муж? Испытанию огнем? Я непременно поговорю с сестрой. Я потребую...
— Не надо, — перебил ее Солдат и нежно добавил: — Я должен через это пройти.
— Нелепость какая-то. Что от тебя требуется?
— Я возьмусь рукой за раскаленное докрасна железо. Я мог бы прогуляться по горячим углям, но об этом даже подумать страшно. У меня такие чувствительные ступни. Должно быть, в прошлой жизни я был принцем. У меня челюсти сводит, когда наступаю на что-нибудь грубое, только шерсть годится... На испытании я возьмусь за раскаленную кочергу, подержу ее положенную минуту, а потом ты будешь накладывать бальзам на мои бедные обожженные руки и остужать горящую кожу слезами.
— Я не стану плакать о тебе, — твердо ответила Лайана. — Я не из таких женщин, и для тебя это не секрет, но я буду очень зла на сестру. Ах, дорогой мой, твои руки будут выведены из строя так надолго. Ненавистники станут вызывать тебя на дуэли, а ты не сможешь отказать — уж я-то тебя знаю.
Солдат фыркнул:
— Погляди на меня. Я похож на дурака? Вот когда мне полегчает, — он прищурился, — тогда я сам пойду и вызову желающего на дуэль, и посмотрим, кто из нас трус, а кто нет.

ГЛАВА ПЯТАЯ

К радости Солдата, Лайану не покидал здравый рассудок до самого его отъезда. На рассвете за капитаном зашла Велион, которая должна была возглавить левшей-карфаганцев. Лайана прошептала лейтенанту на ушко:
— Присмотри за моим муженьком, ладно? Ты же знаешь, когда решается вопрос жизни и смерти, его импульсивность граничит с безрассудством.
— Нам кажется, что он действует спонтанно и необдуманно, — тихонько ответила ей Велион, — но на самом деле он просто очень быстро соображает. Конечно, я присмотрю за ним; не сомневайся, мне он тоже дорог, как друг.
— Спасибо тебе.
Ворон вернулся после длительного отсутствия, и тут до него дошли слухи, что Солдату предстоит возглавить спасательную операцию.
— Ты что удумал? — воскликнул Ворон, приземляясь на круп лошади Солдата. — Ты в своем уме? На своей земле ханнаки неуязвимы. Тебя на куски порежут.
— Я совершил ошибку. Мне ее и исправлять.
— Послушай... а правда королева так уж зла на тебя? Почему она не послала на этот раз Каффа? Очень глупо с ее стороны. Кафф наверняка способен убедить ее, что ты не в состоянии командовать войском. Разве он не выдвинул свою кандидатуру в качестве наилучшего командира?
Ворон недоумевал, не в силах понять решения королевы.
— Я знаю, что ты, Ворон, невысокого мнения о моей доблести, однако не все с тобой согласны, в том числе и королева, хвала богам.
— Не спеши благодарить богов, — воскликнул Ворон, улетая. — Скоро представится возможность сделать это лично, когда тебя убьют ханнаки!

Капитан Кафф стоял у ворот во главе отряда имперских гвардейцев в полной готовности- выступать. На запястье его правой руки в этот раз крепилась орлиная лапа: какой-то практикующий маг срастил сухожилия и связки птичьей лапы с тканями Каффа. Сращение было выполнено на совесть — лапа приросла к человеческой плоти намертво, и у Каффа появилось дополнительное личное оружие, которое он мог использовать как кинжал и короткий меч. Кафф подъехал к Солдату.
— Знаешь, я благодарен тебе за то, что ты лишил меня кисти. Эта лапа во многом ее превосходит.
— Очень рад, — сказал Солдат. — Впрочем, не ожидай, что я поверю, будто ты не затаил на меня зла.
— У меня и без того хватает причин посчитаться с тобой.
— Я так и думал. И все-таки не забывай, что командую здесь я. Я могу поинтересоваться твоим мнением, и все. Мое слово — закон. За неподчинение прикажу повесить и не посмотрю, рядовой это или капитан. Я понятно выразился?
— Куда как, — хладнокровно ответил Кафф. — На месте командующего я стал бы требовать от своих подчиненных того же.
Солдат коротко кивнул:
— Хвала богам, что ты тоже военный, а не слизняк наподобие Гумбольда. И не сомневаюсь: будь он на твоем месте, мы беспрестанно обменивались бы пикировками и петушились друг перед другом из одной только личной неприязни. А так у нас есть некоторые шансы на успех операции. Очень тебе признателен.
На третий день пути лагерь разбили у подножия горного кряжа. Солдат поднялся на хребет, осмотрел простирающуюся впереди местность, а заодно и поразмышлял в одиночестве. Все его мысли сводились к одной извечной проблеме: кто он такой и как оказался в чужой стране. Солдат знал — точнее сказать, у него было чувство, — будто он не единственный пришелец из другого мира. Здесь есть по крайней мере еще один человек из его родных земель. Не исключено, что и больше. Интересно, а тот, другой, тоже не имеет представления о том, кто он такой, и не помнит своего происхождения? Есть какой-то смысл в том, что их сюда занесло? Может, они должны что-то выполнить? Ищут они друг друга или, наоборот, избегают? Так много вопросов и так мало ответов...
Солдат пытался убедить себя, что ему безразлично, кто он и откуда родом. Он вполне сносно устроился и здесь, на этой земле, и если существует другая, так и пусть себе варится в своем собственном соку. Но подобный взгляд на вещи годился лишь временами. И еще Солдату было стыдно, что порой ему приходится лгать Лайане. Он утверждал, что он любит и любил только ее. Солдат действительно любил жену всем сердцем, это правда. Но тот, другой человек, из мира, которого он никак не мог вспомнить, в свое время тоже кого-то любил.
Она, это неизвестная теперь женщина, ютилась в потаенных уголках его сознания, и все-таки ее присутствие было весьма ощутимым. Это чувство сопровождалось лишь одним туманным воспоминанием: она отбрасывает с безупречного лба золотисто-каштановые волосы, стройная фигура неторопливо бредет по берегу ручья, зеленовато-карие очи не отрываясь смотрят в его глаза. Воспоминания заливали призрачные волны света, и когда казалось, что он вот-вот увидит и узнает, они рассеивались.
И еще в сердце Солдата таилось очень много необъяснимой ненависти, больше, чем может вынести один человек. Солдат принес эту ненависть, этот гнев, эту горечь из того, другого мира. Иногда, когда его переполняла страсть — в пылу битвы или на ложе любви, — это чувство вскипало кроваво-красной волной и выливалось через край. Те, кто видел, как Солдат расправился с человеком-псом Вау, остерегались его. Никто не хотел стать очевидцем очередного пробуждения спящего вулкана. Какая-то чудовищная несправедливость свершилась с Солдатом в прошлой жизни, а расплачивались за нее уже здесь. Впрочем, людей, павших от руки Солдата, нельзя было назвать невинными жертвами вспышек ярости безумца, но в том преступлении, за которое они несли наказание, была не их вина. В такие моменты глаза Солдата застилала красная пелена, и он не думал ни о чем, кроме мести. Когда же страшные чары сходили с него, он едва отдавал себе отчет в содеянном.
«Ну почему я не могу быть доволен жизнью? — говорил он себе, взяв пригоршню земли и рассеивая ее по ветру. — У меня жена, положение в обществе, меня уважают — все как с неба упало. Я пришел в лохмотьях, с выщербленным мечом в руках, и теперь я — капитан, муж принцессы, о моей доблести слагают легенды. Я — мать дракона, приемный отец колдуна, да не простого, а самого Короля магов. Мне завидуют как никому. Почему я не могу быть счастлив тем, что имею, и не думать, не гадать, какое оно — прошлое? Быть может, другой мир — иллюзия, и я родился здесь, чудо природы с голубыми глазами?»
Вот такими отговорками тешил себя Солдат, хотя прекрасно понимал, что ему не избавиться от цепких объятий несуществующего мира, в котором он был единственным обитателем.
Стараясь отвлечься, он стал рассматривать раскинувшийся перед ним пейзаж. Внизу лежала чудесная плодородная долина. Под крутым утесом стояла изба. Фермер, который при ближайшем рассмотрении оказался здоровяком, держался за плуг. Две крупные лошади выполняли его команды. Крестьянин как раз пропахал очередную борозду и разворачивал плуг, когда к нему подошел Солдат. Толстый потрепанный ремень из кожи был перекинут через правое плечо крестьянина и уходил под мышку, образуя подобие упряжи. В левой руке землепашец держал поводья, а правой сжимал рукоятку плуга. Солдат залюбовался его осанкой и движениями и решил подойти поближе, чтобы познакомиться. В некотором смысле он завидовал человеку, избравшему себе такое мирное занятие.
— Сэр, — обратился он к фермеру, — вы так сноровисто управляетесь...
Крестьянин прервал работу. Солдат явно вмешался в его раздумья. На лоне природы крестьянин предавался размышлениям о своей мирной жизни. Он приподнял шапку и отер лоб.
— Спасибо. Только ведь я с самого детства на земле. Неудивительно, что получается хорошо.
Жирные черные борозды вспаханного поля убегали далеко вперед. Солдат с крестьянином любовались сделанной на совесть работой: землю будто кто-то причесал. Пара белых меловых валунов слепили глаз на свету. Отовсюду слетались птицы — в основном чайки и грачи, которые высматривали вынесенную на поверхность пищу. Вдоль оврага крадучись бежала лиса; подобно рыжему призраку она скользнула вниз и исчезла из виду.
— Мне показалось, что ты размышлял о чем-то, — сказал Солдат, — когда я подошел к тебе. Прости, я нечаянно прервал твои думы.
— Я верующий человек, — негромко ответил фермер. — Только я молюсь не богам. Я прислушиваюсь к гласу окружающего меня мира, слушаю, как бьется сердце земли. Чувствую, как наши души сливаются. Мне хорошо от этого.
— Немудрено при такой тихой жизни стать философом. Что ты думаешь о войне и воинах? Посмотри на меня. Я командир. Я веду в бой живых людей и порой возвращаюсь с мертвыми. Ты презираешь таких, как мы, — тех, кто пускается на поиски славы, вместо того чтобы слушать песнь мироздания?
Фермер некоторое время сосредоточенно размышлял.
— Я не презираю тебя, потому что не знаю, какой ты, и не ведаю того, что заставляет тебя искать ту самую славу. Я могу сказать одно: мне неинтересны такие вещи. Все зависит от того, к какому внутреннему голосу тебя научили прислушиваться. В одних из нас живет голос, который учит радоваться окружающему миру, заимствовать на время его часть и выращивать себе пищу. Другим их внутренний голос велит отправляться на поиски приключений; таким людям не терпится узнать, что там за горизонтом, хочется изменить мир, завладеть им. Если ты следуешь велениям второго голоса, твоя дорога — война.
— Я направляюсь туда, где буду убивать других людей, или сам буду убит, — сказал Солдат. — Я смотрел на тебя и завидовал. Ты сливаешься с окружающим ландшафтом, а я торчу на нем, как увешанный броней истукан, ощетинившийся оружием. Мне хочется походить на тебя.
— А мне жаль, что я не вижу всего того, что видишь ты, — ответил крестьянин. — Тебе довелось побывать в разных странах, разных краях. Однако тебе приходится расплачиваться за свои чудесные приключения. Я не смог бы окропить свою душу кровью другого ради того, чтобы получить все то, чем владеешь ты, вкусить доступные тебе блага.
Фермер снял мех с водой с рукояти плуга и протянул его Солдату. Оба пили большими глотками. Фермер отер губы тыльной стороной ладони, а потом поделился откровением.
— Как-то раз, — сказал он, — я решил, что смогу изменить мир. Мне хотелось сделать так, чтобы окружающие предметы подчинялись моей воле. Однажды, когда я был совсем молод, я бродил по пляжу и слушал, как поет море. Волны играли галькой на берегу. Сотни и тысячи камешков шуршали, издавали разные звуки, ударяясь друг о друга. Их было так много, и все они были такими разными, что от их соприкосновения рождалась чудесная симфония самой природы.
И я решил, что сам смогу создать такую удивительную музыку. Я принялся за работу. Целый год я раскладывал камешки в определенном порядке, отгородив их от волн песчаной насыпью. Я сортировал их по видам и размеру, так, чтобы они издавали разные ноты в некоем подобии музыкального ряда. Я возжелал создать узнаваемую мелодию из их перешептывания, песню моря и камня, которая понравится другим людям.
Тут фермер вздохнул и поглядел в даль.
— Только я не принял в расчет необузданности исполнителя. И вот наконец инструмент был готов. Он ждал, когда я дам ему произвести нужные звуки. Только океан не захотел подчиниться. Я снес песчаную насыпь, и волны хлынули с разной силой, они были разной высоты, изменяли направление с каждым днем, часом, минутой. В результате получилась обычная беспорядочная какофония природной стихии.
Солдат посочувствовал:
— Жаль, что твоя задумка не удалась. Все равно это была хорошая мысль, пусть даже и реализовать ее оказалось невозможно.
— Но мне этого было мало! — воскликнул фермер, отчаянно взмахнув рукой. — Я во второй раз сделал ту же самую ошибку. Однажды утром я услышал предрассветный хор птиц. Никогда прежде не слышал я пения более прекрасного. Но тут же мне захотелось большего. Я и не сомневался, что в этот раз все получится как надо, ведь теперь моими исполнителями будут живые существа, а не изменчивые и непредсказуемые явления природы. Я решил разделить птиц на отдельные группы и научить их петь определенные мелодии. Представь, тут звучат певчие дрозды, там вступают соловьи, следом гогочут гуси с длинными шеями, потом к ним присоединяются все остальные... Увы, птицы утомились и очень скоро затянули свои обычные песни. Им нужно было снова ощутить свободу и непринужденность, чтобы почувствовать индивидуальность, ощутить радость творения, реализовать потребность импровизации.
С тех пор я никогда больше не вмешивался в песнь земли. Да и можно ли заставить ветер петь примитивные сочинения человека? Нет. Я с радостью беру то, что мир дает мне сам, принимаю его дары с благодарностью. Я просто иду туда, куда мир ведет меня за руку, точно мать — дитя.
Двое мужчин пожали друг другу на прощание руки, и Солдат направился обратно к горному кряжу. Когда он взглянул вниз с гребня горы, фермер уже вернулся к своему занятию и работал, крепко сжимая в руках плуг. Солдат подумал: «Ведь этот человек настоящий поэт, хоть и не написал на бумаге за всю жизнь ни единого слова. Этот человек ласкает тело мира, его корни на земле, и он держится за нее, точно дерево за родимую почву».

Отряд двинулся дальше в сторону земли Да-тичетт, родины ханнаков. Да-тичетт отделяют от Фальюма и Гутрума две непролазные горные гряды, и пройти туда можно, только отыскав потайные переходы и перебравшись через высокие седловины. Гутруму никогда не удавалось подолгу удерживать Да-тичетт в своей власти. Хотя в истории бывали моменты, когда гутрумиты захватывали родину ханнаков, земля эта слишком удалена от империи, люди в ней жили слишком дикие и необузданные, и подолгу удерживать страну в своей власти без полной военной оккупации оказалось невозможным. Тут не удавалось править, как любым другим государством, с помощью назначенного губернатора и символического присутствия войск. Ханнаки представляли собой на редкость твердолобый и упрямый народ, который действовал по принципу: сначала бей, а потом разберешься. Они убивали друг друга, нисколько не мучаясь угрызениями совести, да и особого уважения к властям не испытывали, даже если за властью стояла сила. Силу они уважали, однако с радостью бросали вызов сильнейшему и не слишком-то задумывались о последствиях, а потому и страха не испытывали.
Среди ханнаков ходила поговорка, что когда в Да-тичетте устроят библиотеку, значит, умер последний ханнак.
Войско как раз переходило горы, когда Солдата навестил Ворон.
— У тебя еще есть время повернуть обратно. Пожалуйста, не отмахивайся сразу от моих слов. Не слишком-то у тебя войско крупное для такого дела. Пошли вперед Каффа. Пусть он примет первый удар на себя.
— Отстань, — буркнул Солдат, — не то кто-нибудь услышит.
— Ну хорошо. Сдаюсь.
Ворон взмыл в небо.
Горный переход не охранялся. Ханнаки были уверены в своей безопасности, потому что, когда в прошлый раз их попытались подчинить, они перебили весь оккупационный отряд, не оставив ни единой живой души, сожгли трупы и все хозяйство колонистов и водрузили обугленные человеческие останки на шесты на летней границе вечных ледников.
Эти шокирующие объекты по-прежнему висели там — угольно-черные фигуры мужчин и женщин на фоне белого снега. Они безмолвно разевали черные рты, пялились пустыми глазницами. Их тонкие хрупкие конечности переламывались точно прутья при первом прикосновении. Обугленные кости завывали на ветру. Посланники из мира огня, молчаливое напоминание о равнодушии и презрении, с которым ханнаки отнеслись к пленникам и их семьям.
Путь лежал через горы: туда, где почти не было пригодной для земледелия почвы. При одном взгляде на скудный почвенный покров становилось понятно, почему ханнаки вели такой образ жизни — совершали набеги, жили грабежом, отнимая нажитое тяжелым трудом добро у соседних племен.
Ханнаки, как троглодиты, жили в пещерах. Отвесные стены утесов снизу доверху были испещрены их жилищами, выдолбленными в известняке. Напротив входов в пещеры располагались загоны для скота, где ханнаки держали диких лошадок. Рядом виднелись кострища, по большей части огонь в них не горел; казалось, земля испещрена черными волдырями, которые, лопнув, выплеснули наружу черную жидкость. Через долину протекала мутная от испражнений пони и местного люда речушка. Питьевую воду собирали в огромные шкуры, которые натягивали на козлы. В сооруженных таким образом огромных сосудах купались дети. Они плавали и плескались, а их радостный визг эхом отдавался в вершинах окружающих поселение гор.
Солдат собрал офицеров на совет.
— Что ты думаешь? — обратился он к Велион. — Где держат пленников?
— Может, в одной из тех больших пещер?
Кафф сказал:
— Видел хижину без единого окна? Внизу, у второго загона? Подозреваю, что они там. Зачем вообще нужна хижина без окон? Такое сооружение не пригодно для хранения зерна и съестных припасов; без постоянного притока воздуха все испортится. Не исключено, что там держат скот, хотя сомневаюсь — слишком низкий потолок, не уместишь никого.
Солдат кивнул. Он был впечатлен наблюдательностью Каффа.
— Если пленники там, тогда они сидят на корточках, потому что потолок не выше метра от пола.
— Неплохо деморализует, — согласилась Велион. — Ишь как придумали: держать узников в полной темноте, да еще в такой позе!
Кафф добавил:
— Они после такого не разогнутся и бежать не смогут. Значит, тайное ночное похищение отпадает. Придется использовать лошадей.
— Поскачем по двое, — согласился Солдат. — Ты прав. Лучше всего было бы прокрасться туда незамеченными и выпустить их. Однако это слишком рискованно. Ханнаки известные глухари, ушки-то у них крохотные, зато зрение!.. Итак, идем открыто. Ханнаки, как вы знаете, не замедлят среагировать на угрозу, так что действовать надо быстро и наверняка.
Велион согласилась. Кафф кивнул. Возражений не было ни у кого.
Два отряда кавалеристов заняли соответствующие места: правши — с правого фланга, левши — с левого. Велион — во главе своих карфаганцев, Кафф вел имперских гвардейцев. В центре построения двигалась группа из Джундры, состоящая главным образом из женщин, которые с одинаковой ловкостью владели обеими руками. Они дрались двумя мечами, отчего создавалось впечатление, будто в руках у них гигантские ножницы. План состоял в том, чтобы стечь вниз единой волной, разделиться в центре и поглотить хибарку. Затем вывести пленников, посадить их позади наездников Джундры и возвращаться к высокогорным перевалам верхом.
— Мне нужны лучники. Они будут стоять наверху, в полной готовности, и прикрывать отступление, — сказал Солдат. — Каждый лучник выпустит по шестьдесят стрел в песок прямо перед ханнаками и без промедления снова начнет стрелять. Надо снять ведущих ханнаков или их лошадей, чтобы они падали прямо на пути у следующих за ними, создавая живую преграду. Ясно?
Лучники кивнули в знак согласия и заняли позиции на выступе над склонами.
— Все, — сказал Солдат. — Пошли.
Воины потекли по склону.
Почти тут же прозвучал вражеский рожок, и ханнаки выбежали из пещер, а те, что были уже на улице, побросали дела. Вопреки ожиданиям, они не помчались к пони, а побежали защищать свою территорию как были, пешими. Когда колонна приблизилась к атакуемой зоне, воздух внезапно заполнился стрелами ханнаков.
Солдат видел детей, широко раскрытыми глазами наблюдающих за происходящим прямо из своих передвижных бассейнов. Ханнакские женщины спешно собирали драгоценные горшки и со всех ног мчались к пещерам. Всадники неслись прямо на тех ханнаков, которых нападение застигло врасплох. Фланги ощетинились мечами. В голове колонны, точно лопасти ветряной мельницы, вращались стальные клинки. Проникнуть внутрь построения было невозможно. Левши, правши, обоерукие — всадники были защищены со всех сторон.
Атакующее войско окружило низкую хижину. Солдат быстро спешился, подскочил к двери. Она оказалась незапертой. В ушах зазвенело предупреждение об опасности. Из хижины исходил сильный запах скота. Стоило Солдату открыть дверь, как изнутри раздался истошный поросячий визг. Свиньи бросились наутек, к солнечному свету, пробегая меж ног лошадей и вызывая всеобщую панику. Они наталкивались на ханнаков и сшибали с ног, но то были счастливцы. Их товарищей начали рубить нападающие. На глазах Солдата Кафф размахнулся своей орлиной лапой и резанул ею по лицу ханнака, раскроив плоть до самой кости. Велион так и рубила врага мечом, целясь в плечи и шеи. Но было и по-другому. Кое-кого из атакующих уже выбили из седел, а лошадей без седоков уводили прочь ханнакские женщины. Свиньи носились среди кровопролития, с истошным визгом шмыгали взад и вперед, перепуганные и сбитые с толку.
— О боги! — воскликнул Солдат. — Да это же свинарник!
И лишь только им начало овладевать отчаяние, как на плечо ему приземлился Ворон и прогорланил в самое ухо:
— Видишь тотемы? Они там!
Солдат взглянул на курган, что возвышался на самом краю пещерной деревни. В центре его стояли высокие резные монолиты из камня. Они были прикрыты основанием горного хребта, который врезался как шпора в округлое плато прямо напротив пещер.
Солдат снова вскочил на лошадь.
— За мной! — донесся в общей неразберихе его зычный голос. — На курган!
Он развернул лошадь. За ним тут же последовали Кафф и Велион, и вся колонна направилась к каменным стоякам. Вот теперь и Солдат увидел пленников, привязанных к основаниям тотемов. Они были наги и, казалось, совсем пали духом. Не нужно было проявлять чудеса маневренности, чтобы подскочить на полном ходу к камням и перерезать связывающие пленников ремни. Утеллена прыгнула на лошадь позади Велион, ИксонноскИ подсадили к Каффу. А Спэгг... Где Спэгг? Торговец схватился за ближайшего к нему ездока и довольно проворно для человека своего возраста вскочил на круп лошади.
— Вперед! Вперед! — подгонял Солдат, направляя свое войско к склонам, ведущим к высокогорным перевалам.
Ханнаки уже вскочили на приземистых лошадок и бросились в погоню.
Солдат уходил с группой прикрытия, то и дело разворачивался и встречал ханнаков лицом к лицу, позволяя передней части колонны втянуться в горы. Вскоре вступили в бой лучники. Они сняли первые ряды ханнаков, как и было приказано, и тела упали под копыта скачущих следом пони. Некоторые лошадки спотыкались и заваливались набок.
Наконец отряд достиг перевала. Те, кто вез узников, не останавливаясь двигались вперед меж высоких каменных стен, предоставив другим прикрывать их отступление.
Держать оборону на узкой тропе было несложно. Как только все прошли через перешеек, два или три воина спокойно могли бы противостоять тысячному войску. Некоторые из лучников спустились с утеса и теперь палили в полчище разъяренных ханнаков, которые пытались силой прорваться в перешеек. На тропе между утесами скапливались груды тел, что представляло собой дополнительное препятствие на пути ханнаков. Оставшиеся наверху лучники поливали толпы преследователей дождем стрел. Наконец и они начали отступать вниз по склонам.
Солдат знал, что хозяином положения он стал лишь на время. Ханнаки наверняка знают обходные пути и не преминут ими воспользоваться. Если колонна теперь останется на месте, еще до заката ее окружат. Надо не теряя времени двигаться дальше, и чем быстрее, тем лучше.
— Оставь кое-кого из лучников на прикрытие, — посоветовал Кафф. — Пусть обороняют переход, пока остальные отходят.
С точки зрения капитана имперской гвардии с потерями в живой силе можно было не считаться. Главное — успешное завершение боевой задачи. Людьми в случае необходимости пренебрегают. Маршал Крашкайт также одобрил бы подобную тактику. Не было сомнений, что и королева посчитает потери оправданными. Да и сам Джаканда, военачальник карфаганцев, кивнул бы в знак согласия.
Но Солдат не мог оставить мужчин и женщин на верную погибель.
— Уходим прямо сейчас, — решил он, — все. Придется отступать с боем. Все равно у нас есть шанс выбраться.
Кафф хотел было возразить, но все-таки смолчал — возможно, вспомнил о своем обещании безоговорочно повиноваться Солдату. Он зычным голосом дал своим людям команду отходить, и его лучники вскочили в седла, а несколько мгновений спустя их примеру последовали и карфаганцы. Отступающие всей колонной двинулись по горной тропе. Ханнаки еще не поняли, что проход оставлен без обороны. Впрочем, скоро они об этом догадаются.
Колонна медленно, но верно пробиралась по горным переходам, зная, что ханнаки следуют за ними по пятам. У самой границы Гутрума войско сделало привал у реки, где воины освежились и утолили жажду. Бывшим пленникам выделили одежду, лошадям дали короткий отдых. Солдат подозвал офицеров.
— Уходим или остаемся и принимаем бой?
Кафф хмыкнул:
— Ты здесь решаешь.
— Шансы примерно равны. Если останемся и примем бой, нас измотают и возьмут численным превосходством. Если будем уходить, нас будут потихоньку подбивать с тыла. По мне — лучше двигаться. В стационарной обороне есть что-то деморализующее. Когда движешься, хотя бы окрестности меняются, шансы уйти увеличиваются, да и вообще лучше двигаться, чем стоять и ждать.
— Согласен, — кивнул Кафф.
— Я тоже, — сказала Велион.
Так началась битва с отступлением, продолжавшаяся почти до самых ворот Зэмерканда. Дикобраз Солдата, как прозвали колонну, двигался вперед, ощетинившись оружием со всех сторон. С флангов колонну защищали лево- и праворукие мечники, по фронту и с тыла — воины-ножницы, лучники стреляли из центра в атакующего врага. Во время этого отчаянного отступления по пустоши Солдат потерял больше имперских гвардейцев и карфаганских воинов, чем за всю операцию. Одним богам известно, сколько полегло ханнаков, потому что атаковали они независимо от силы и позиции колонны.
За каждого павшего гвардейца, каждого погибшего воина-карфаганца Солдат чувствовал личную ответственность. Это он потерял Короля магов, и, значит, все смерти ложились на его совесть. Однако то, что Спэгг остался жив, оказалось для Солдата полной неожиданностью. В голове его начали зарождаться подозрения. Как только дикобраз вошел в ворота Зэмерканда, Солдат решил задать торговцу руками пару неприятных вопросов.

ГЛАВА ШЕСТАЯ

— Знаешь, меня не покидает мысль, что нападение у выхода из ущелья было неслучайным. Ханнаки нас явно поджидали, — сказал Солдат Каффу, когда они вошли на территорию шатров. — Похоже, враг знал, что мы везем с собой нареченного Короля магов. Думаю, ханнаков кто-то поставил в известность о наших перемещениях, поэтому, едва мы показались на дороге, на нас напали.
Капитан Кафф откинул голову, и глаза его превратились в желтовато-коричневые щелочки.
— Ты снова обвиняешь меня в предательстве?
Солдат нахмурился.
— Нет, не тебя. Спэгга. Я уверен, что продавец рук выдал нас ханнакам.
Кафф моментально остыл. Он пожал плечами.
— А зачем это Спэггу?
— Его брат, человек по имени Джагг, держит ферму к северу от Зэмерканда, на незащищенной территории — ее не охраняют карфаганцы. На ферму частенько наведываются непрошеные гости. Брат Спэгга даже покупает амекнийских рабов у торговцев из Уан-Мухуггиага — использует их как охрану. Не исключено, что Спэгг пошел на сделку с ханнаками, выставив условие: если они согласятся оставить в покое ферму его брата, он приведет мальчика-ведьмака прямо им в руки.
Но зачем? Зачем ханнакам понадобился мальчишка, которому назначено стать следующим Королем магов? Тут что-то не вяжется, и Солдат твердо решил выяснить, в чем дело.
— Он будет арестован и подвергнется пыткам, — сказал Кафф, разминая свою руку — орлиную лапу. — Быстро правду из него вытащим. Когда выжигаешь проходимцу глаз раскаленным прутом, правда так и прет, аж удивительно. Больно это — глаз раскаленному клейму отдавать. А будет упорствовать — разобьем мошонку камнями. Помню одного старика... Никак сознаваться не хотел. Хотя, если по правде, он так ничего и не сказал — язык-то мы ему вырезали и ящерицам скормили. Чего только с ним не делали...
Кафф отвел задумчивый взгляд в середину комнаты и стал предаваться воспоминаниям о пытках.
— Я бы хотел сначала его допросить, если ты не против.
Капитан имперской гвардии пожал плечами:
— Да пожалуйста, допрашивай. Но я тебе гарантирую, что ты ничего из него не вытянешь без специальных приспособлений.
— И все-таки я попробую.
Послали за Спэггом. Он прибыл, всем своим видом выражая недовольство.
— В чем дело? Мне нужно на рынок, пора снова зарабатывать свои скромные гроши. Выкладывай, что там у тебя, да поскорей.
Солдат холодно начал:
— Тебе сильно повезет, если ты увидишь свой прилавок в скором времени.
— Что?
— Ты предал нас! — вспыхнул Солдат, нисколько не сомневаясь теперь, глядя Спэггу в лицо, что тот виноват. Поведение торговца руками, весь его вид просто кричал о предательстве. — Ты продался ханнакам. Признавайся! Засаду устроили неспроста, они знали, что мы едем. Выбирай: или сейчас все расскажешь, или позже, в камере пыток.
Кафф, который сидел в это время в тускло освещенном углу кордегардии, где учинялся допрос, царапал когтями скамью. Этот скрежет не на шутку стал действовать Спэггу на нервы. Торговец уставился на Каффа, потом перевел взгляд на Солдата. Теперь Спэгг и вправду струхнул — понял, в какую угодил передрягу.
— Меня обвиняют в измене? — закричал он, изо всех сил изображая негодование. — Я правильно понимаю?!
— Совершенно правильно, — пробормотал Кафф. — Слышишь?
Спэгг притих и стал слушать, но ничего не услышал, кроме грохота проезжающих за окном телег, и потому решил уточнить:
— Что слушать?
— Слышишь, внизу, в подвале, уголь в жаровни насыпают? — спросил с улыбкой Кафф. — Нет? А я слышу. Подвальный люд к долгим посиделкам готовится. Да уж, гляжу я, подручным Лорда-поимщика воров не удастся ночью как следует прикорнуть. Как думаешь? Не очень-то им это по нраву. Они хотели провести вечерок в таверне, пропустить по паре кружечек эля с пирогами из куропатки.
Спэгга пот прошиб. Он стал взывать к милосердию Солдата:
— Солдат, ведь мы с тобой столько пережили вместе! Я никогда и не подумал бы предавать тебя. Почему меня привязали к тем каменным истуканам? Ответь, пожалуйста. Я угодил в ту же передрягу, что и мальчишка с матерью. Ты не можешь так со мной поступить. Если меня заберут в темницу, они заставят меня признаться, но я этого не делал. Человек что угодно скажет, если ему причинить боль. В какой-то момент начинаешь мечтать о смерти.
Тут он был прав, Солдату и самому не слишком-то хотелось передавать Спэгга в руки Каффа, но он считал предательство самым гнусным преступлением. Трусость при виде врага, убийство той или иной тяжести, кража собственности, изнасилование и мародерство — все это не идет ни в какое сравнение с предательством.
— Ты отказываешься сознаваться? — спросил он и отвел в сторону глаза.
— Я не делал этого, не делал!
— Хорошо, — Солдат вполголоса обратился к Каффу, — он твой.
Спэгг крепко вцепился в подлокотники кресла, и лицо его стало белее полотна. Торговец обвил ногами ножки стула в тщетной надежде остаться на месте, используя стул как якорь.
— Я никуда не пойду! — взвизгнул он. — Я не сделал ничего дурного! Помогите! Убивают! Не поступайте так со мной. — Его голос сорвался, и он зарыдал. — Солдат, если меня туда отведут, обратно я уже не выйду.
— Раньше надо было думать, — огрызнулся Солдат, злой на себя не меньше, чем на Спэгга, — теперь поздно.
Пришли стражники и поволокли Спэгга вместе со стулом к каменным ступеням, ведущим в подземелье под кордегардией. Кафф шел следом. Под землей город пронизывали тоннели, точно червячные ходы. Один из этих тоннелей вел в камеру пыток, где крепко сбитые молодчики играли в уродливые железные игрушки. Солдат втайне надеялся, что Спэгг расскажет всю правду по пути в камеру пыток.
Спэгг так отчаянно бился в крепких руках конвоиров, так отчаянно взывал о помощи, что сердце Солдата сжималось от сострадания. Оставалось лишь уповать на то, что торговец руками скоро одумается и сам во всем сознается. Солдат ни на йоту не сомневался в виновности Спэгга. С какой стороны ни посмотри, никто, кроме него, выдать их не мог. Все факты говорили о том, что предатель — кто-то из своих. Солдат исключается. Утеллена точно не стала бы выдавать сына ханнакам, ставя под угрозу его и заодно свою жизни. Оставались только эскорт, выделенный Бхантаном, но какой им с этого прок, их ведь самих всех до одного перебили. Итак, Спэгг. Скорее всего, он подал ханнакам сигнал с помощью зеркальца, этим и объясняется их столь неожиданное появление.
— Торгаш тут ни при чем.
Кто-то стоял в дверях кордегардии — темный силуэт в ослепительном дневном свете. Солдат не видел говорящего, зато узнал его по голосу. ИксонноскИ.
— Что ты сказал?
— Торговец руками не предавал нас.
— Кто же тогда?
— Ворон.
Солдата точно молнией ударило при этих словах. Как же он сам не понял! Ворон летел вслед за ними. Он превосходно умеет сливаться с ландшафтом. Его не разглядишь, если только он сам не пожелает выдать своего присутствия. Ворон мог подать сигнал ханнакам с огромной высоты и выдать Солдата с сопровождающими.
Ворон! Но почему?
— Ему пообещали свободу.
Солдат не произносил вопроса вслух, лишь проговорил его мысленно, однако получил на него ответ.
— Какая свобода? Он и так свободен.
— Тот мальчик, что заперт внутри, хочет освободиться. Я думаю, кто-то из колдунов пообещал Ворону превратить его обратно в человека, если он выдаст меня ханнакам. Кстати, ты и представления не имеешь, как вовремя нагрянул со своим отрядом. Ведь нас в ту ночь собирались прикончить. Всех, включая Спэгга. Ханнакам дали приказ, и они готовы были его исполнить.
— Я думал, за тебя будут требовать выкуп.
— Нет, меня хотели убить.
— Бессмыслица какая-то, — пробормотал Солдат.
— Подожди, сейчас все поймешь. Мой отец, ОммуллуммО, еще жив. Он где-то скрывается, твердо вознамерившись стать следующим Королем магов. Считает, что это право ему положено по рождению. Он четыреста лет ждал, когда умрет его брат, ХуллуХ, чтобы занять трон, а тут вдруг я. Только... по какой-то причине он не может свободно передвигаться, он заперт. Вместо этого он посылает разных существ с поручениями. Один такой посланец и встретился с твоим Вороном и в конечном итоге уговорил его на предательство.
— Почему ОммуллуммО не попытался войти в контакт со мной? Почему не послал ко мне визитера?
— А потому что ты — черная лошадка, не здешний. Неизвестная величина. Всегда легче иметь дело с проверенным материалом.
— Значит, у ханнаков тоже был гость? Посланник чародея-отступника, твоего отца?
— Да. Варвары решили, что он — мессия, посланный одним из почитаемых ими темных богов. Скорее всего явился им посреди ночи в виде соломенного чучела или дикой твари. Погулял перед ними на задних лапах, поболтал на их языке, нашептал в крошечные ушки про кровь, про смерть...
ИксонноскИ замолчал, когда по подземелью пронесся ужасающий хриплый визг.
— Боги и демоны! — воскликнул Солдат. — Это же Спэгг!
Он тут же сорвался с места, схватил на ходу свечу и вприпрыжку побежал вниз, перескакивая на бегу по три-четыре ступеньки. Спустившись, направился прямо по коридору. Пламя свечи дрожало на сквозняке. Наконец впереди показалась комната, залитая ярким светом. В помещении стояла невыносимая жара. Один из находившихся там мужчин поддувал в печь воздух мехами, отчего угли регулярно вспыхивали, заливая комнату красным светом. Другой держал раскаленный докрасна железный прут и нагревал один его конец. Рукавицы, сшитые из толстой холстины, дымились от жара. В воздухе повис терпкий запах обожженной плоти.
— Стой! — крикнул Солдат. — Этот человек невиновен.
Палач — невысокий, крепко сбитый, со светло-карими глазами — удивленно посмотрел на Солдата. Он стоял, сжимая в руке изогнутый, раскаленный добела железный прут. На его лице однозначно читалось: «Ну и что с того?»
Виновен, невиновен... Для знающего свое дело специалиста это не имеет значения. Основной показатель на совесть выполненной работы — признание. Ну, представьте, разве мальчишку, гоняющего мяч по футбольному полю, волнует, каким именно образом мяч попадает в ворота. И не важно, сколько труда и сил вложил противник, чтобы этому помешать. В счет идет только результат. Испытуемый невиновен? Какая разница? Так даже интереснее — лишь выдающийся палач способен достигнуть своей цели при неблагоприятных обстоятельствах.
— Приказываю освободить заключенного. Где капитан Кафф? Он должен быть здесь.
— Отправился во дворец, там у него какая-то встреча, — ответил палач, который и не подумал повиноваться и по-прежнему колдовал над лицом Спэгга с раскаленным прутом в руках.
— Во дворец? Какой именно?

Предыдущая страница 3 Следующая страница


Похороны чародея 4

— Капитан ушел во Дворец Диких Цветов, где проживает принцесса Лайана.
Солдат точно невменяемый рванулся было к выходу из комнаты.
— Отсюда можно пройти во Дворец Диких Цветов?
— Рукой подать, — сказал палач и довольно крякнул. — А теперь, капитан, если позволите... Мне все же надо работать. Жаль вас разочаровывать, но приказывает здесь только заказчик. Так что сначала вам придется отыскать капитана Каффа.
Солдат обнажил меч.
— Клянусь, палач, если ты сейчас же не освободишь этого человека, увидишь, как твои кишки падают к твоим ногам.
Палач понял, что шутить не время, с большим сожалением извлек откуда-то ржавый ключ и снял со Спэгга кандалы. Страдалец, с черной дырищей посреди лба — не очень глубокой, но свежей и дымящейся, — мигом погрузил голову в стоящую поблизости бадью с водой, а затем поспешил следом за Солдатом, прочь из камеры пыток. Правда, он не сумел отказать себе в удовольствии задеть недавнего мучителя острым словцом и бросил через плечо:
— По тебе виселица плачет. Вот когда придет твой черед, я добьюсь разрешения отрезать тебе руки до того, как на шею накинут веревку.
— В следующий раз, когда сюда ступит твоя нога... — Палач тоже разразился какой-то подобающей случаю репликой, но слов его никто не услышал, так как из заднего прохода Спэгга изверглось гулкое раскатистое ржание. Очевидно, звук этот он умел испускать при первой необходимости.
Спэгг и Солдат шли по тоннелю молча: Спэгг совсем обессилел и был близок к полному истощению — как моральному, так и физическому. А Солдат в очередной раз поражался коварству Каффа. Ловко он придумал: он навестит Лайану первым, в то время как муж пропадает неизвестно где. Догадается ли Лайана, что это просто коварный план? Или решит, что муж не особенно-то балует ее своим вниманием, отдавая приоритет другим делам? Женщине нравится быть для мужа во всем первой... И вот опять Солдат оказался позади своего старинного соперника в борьбе за благосклонность Лайаны. Невесело.
«С какой стати я должен оспаривать у кого-то расположение собственной жены?» — терзала Солдата неотступная мысль.
Но нельзя же было позволить Спэггу принять смерть от изощренных инструментов палача.
Когда оба вышли на свет божий, Солдат сказал:
— Отправляйся домой и отдохни как следует.
— Да-да, — торопливо согласился торговец, обессилевший и на удивление покорный. Солдат ожидал, что на него обрушатся поток негодования, однако злых упреков не последовало. — Надо бы соснуть чуток. Притомился уж больно.
Солдат безотлагательно направился во Дворец Диких Цветов. У дверей его встретил Офао. Слуга помог ему снять нагрудник, который бережно поставил в угол прихожей. Затем с полной чашей благоухающей воды выплыл амекнийский раб. Солдат омыл руки и лицо. Подали гребешок со щеткой для волос и чистое белье. Солдат ополоснул ноги в остатках воды и обулся в свежие сандалии. Вот теперь он готов увидеться с женой.
Солдат вошел в покои принцессы и был встречен неодобрительным взглядом Дриссилы.
— Приходил Кафф, — шепнула она. — До вас.
— Знаю, знаю, — ответил вполголоса Солдат.
Лайана, расположившись на софе, глядела в окно. Увидев Солдата, она вскочила и обвила его шею руками.
— Живой? Ты цел? Как ты прекрасен, муженек! Я соскучилась.
Ни упреков, ни укоров. Солдат вздохнул с облегчением, хотя и ощущал себя несколько провинившимся.
— Я бы пришел раньше, любовь моя, но мог пострадать невинный человек, и мне пришлось этому помешать.
Принцесса поглядела ему в глаза:
— Молчи. Не надо объясняться.
— Нет надо. Я знаю, тебя успел навестить Кафф.
— Естественно, что он прибыл первым. Ты возглавлял поход и должен нести ответственность за все организационные вопросы: разместить людей, подать рапорт и сделать все то, что обязан сделать командир, прежде чем вернуться домой к жене. Я это прекрасно понимаю. Напротив, если бы ты сбежал домой, ко мне, позабыв о долге, мне было бы за тебя стыдно. А так... я неимоверно горда тобой, муж. Ты вернулся победителем.
— Я всего лишь исправил свою ошибку.
— Никто не застрахован от ошибок. Я могу назвать тебе генералов, которые бросали войска на заведомую гибель и возвращались домой с пустыми руками. Солдаты гибли тысячами по глупости командования. Я знавала судей, которые по ошибке приговаривали к смерти невиновных. Их статуи до сих пор украшают центральные площади городов. Важно уметь исправлять свои промахи. Ты спас мальчика с матерью?
— Да, им теперь ничто не угрожает.
— Вот об этом я и говорю. Да, ты их не уберег сначала, но потом сам их отыскал и спас, несмотря на опасность. Ты не стал сваливать последствия своих действий на других. Ты сам со всем справился.
— Погибли хорошие люди, доблестные воины.
— Не забывай, они были воинами. Делали свое дело. Ты не бросал их на жертвенник. Встретишься с их женами и матерями, мужьями и семьями. Ты расскажешь им о том, что искренне сочувствуешь их горю. В армию не идут по принуждению. У солдат есть работа, и они ее выполнили до конца. Солдаты гибнут каждый день, патрулируя стены города. Едва ли кто-то задумывается о них. Эти воины не стали бы винить в своей смерти тебя.
— Меня никто не винит — я сам себя не могу простить.
— Бесполезно сейчас убеждать тебя в обратном.
Солдат решил перевести разговор на другую тему.
— Кафф давно ушел?
— Пару минут назад.
Лайана поглядела на дверь, через которую, должно быть, совсем недавно удалился Кафф, и в глазах ее блеснул недобрый огонек.
— Презираю таких — бросают дела, только и думая, как бы опередить человека, которому они, напротив, должны помогать.
Солдата переполняло ликование. Вот так. Бедняга Кафф. Сам в свою ловушку и угодил. Позабыл, видать, что принцесса, как никто другой, понимает всю важность долга перед страной.
Солдат не пробыл с женой и часа, как вдруг прибыл гонец и сообщил, что Солдату назначена аудиенция у королевы.
Канцлер Гумбольд на встрече не присутствовал — занимался какими-то важными делами. Зато пришли Кинтара — Хранительница лестниц, и Малдрейк — Лорд-хранитель Замков.
Королева Ванда поздравила Солдата с успешным завершением похода, однако не преминула еще раз напомнить, что при конвоировании нового Короля магов нельзя допускать расхлябанности.
— Теперь можешь идти, — подвела она итог, уже смягчившись. — Я довольна тобой. Наказание отменяется.
— А как же Испытание огнем?
— Сейчас я его отменю, но если ты снова совершишь проступок, тебя зажарят целиком.
Солдат облегченно вздохнул.
— Я понял.
Когда он вышел из Дворца Птиц, стояла ночь. Ему вдруг захотелось прогуляться по мощеным улочкам до самого дворца принцессы, сестры королевы. Солдат решил немного срезать путь и пошел по аллее среди деревьев. На небе светила полная луна, и он обратил внимание на необычную крысу. Собственно, крысой на аллее, да еще ночью, никого не удивишь. Но это существо совершенно очевидно игнорировало объедки, которые недавно выбросил слуга. Зверек сидел на задних лапах, и его глаза светились, точно маленькие красные огоньки. Солдат с опаской обошел грызуна: крысы, как и люди, подвержены припадкам безумия, чего доброго, еще расцарапает...
Крысы. По своему физическому строению они очень близки к человеку: то же количество и тип костей. Никто не знает, сильно ли они отличаются от человека устройством ума. Может, они и помойщики, зато замечательно приспосабливаются к любым обстоятельствам. Их инстинкты сильно развиты, что тоже роднит их с людьми. Не зря все же во все времена у всех народов поговаривали, что от человека до крысы рукой подать. Так что, несмотря на обоюдную ненависть, у крыс и людей масса общего.
Солдат собрался пройти мимо, как вдруг крыса заговорила.
— Кое-кто шлет тебе весточку. Ему очень не все равно, жив ты или мертв, — пропищал зверек.
Солдат в страхе отшатнулся, но быстро взял себя в руки. В этом мире разговаривают вороны и камни. Почему бы и крысам не поболтать чуть-чуть? Солдат тут же вспомнил обо всем, что рассказывал ИксонноскИ. О том, что его отец посылал гонцов тем, кто мог ему пригодиться. Это что, тоже посланник ОммуллуммО?
— Что тебе надо? — обернулся Солдат к сидящему на задних лапах грызуну, который не сводил с него глаз-угольков. — Здесь есть еще посланники?
— На первый твой вопрос я отвечу, что у меня к тебе парочка слов. А на второй ответишь сам, если представишь, сколько в округе крыс и пауков.
Крысы и пауки? Канализация и тоннели под городом ими кишат. Значит, ОммуллуммО скрывается в подземной части Зэмерканда. Если он так близко, значит, может вступить в игру в любое время. ИксонноскИ в смертельной опасности. ОммуллуммО убьет сына, собственного ребенка, не моргнув и глазом. С него станется, ведь он уничтожал свое потомство веками. Похоже, однажды ступив на дорогу зла, чародей начинает совершать бесчисленные зверства, лишь бы добиться власти.
— Что за слова тебе велено передать? — спросил Солдат крысу.
— Хозяин спрашивает, станешь ли ты его правой рукой, когда он снова восстанет на этот свет?
На свет!.. Точно, он внизу.
— Я играю на стороне единственного человека, которому верю. Это я сам.
— Я должен сказать повелителю, что ты против него? Только «за» или «против». Посередине ничего нет.
— Против. Где он, хозяин твой? Я сам с ним поговорю.
— Э нет, так ты меня не обдуришь, — пропищала крыса и шмыгнула в тень. — У тебя был шанс. Теперь ты разделишь вместе со всеми страшную участь, которую уготовил для вас повелитель. Скоро он обретет власть. Готовься к четвертованию. Готовься к перебитым костям. Готовься к смерти, Солдат.
— К смерти... Нашел, чем пугать, — сказал Солдат, обращаясь в опустевшую тьму. — Все мы ее рано или поздно встретим.
И все-таки он был встревожен. ОммуллуммО начинает собирать сторонников. В любом обществе найдутся мерзавцы, которые не упустят возможности узаконить свои злодеяния. И когда у негодяев будут развязаны руки и действовать они смогут под прикрытием закона, начнется абсолютный террор. Убийство больше не будет считаться убийством; оно станет законным умерщвлением. Невинных будут горстями бросать на жертвенники жестокости и бесправия.
Должно быть, первая крыса доложила о результатах разговора с Солдатом очень быстро, потому как почти тут же — не успел тот дойти до дома — ОммуллуммО выслал следом другую, чтобы нагнать ужаса.
— Готовься встретиться с Князем Ужаса! — пропищала крыса.
Солдат остался безучастным.
— Я здесь Князь Ужаса, ясно? — проговорил он и мечом разрубил крысу надвое.

Лайана по-прежнему была в здравом рассудке, и они провели божественную ночь. С утра Солдат отправился на рынок, чтобы разыскать Спэгга. Продавец рук стоял у своего прилавка. Солдат не мог не восхититься его изобретательностью и умением обернуть самые неблагоприятные обстоятельства в свою пользу: Спэгг втиснул в дырку на лбу полудрагоценный камень и выхаживал, красуясь перед другими торговцами.
Какая-то птица порхнула над площадью и уселась на флюгер высоко на крыше. Солдат плотно сжал губы и прямиком направился к Спэггу.
— У тебя праща с собой?
Спэгг поднял взгляд. Он превосходно обращался с этим пастушьим оружием, чему Солдат уже однажды явился свидетелем.
— Всегда при мне. Вот.
Спэгг вытащил пращу. Солдат склонился, поднял с земли кусочек кремня и протянул его со словами:
— Видишь ту птицу? Там, на флюгере. Подстрели ее.
Спэгг посмотрел наверх и увидел мишень.
— Ворон? — спросил он. — Хочешь, чтобы я ворона убил?
— Именно так, — твердо ответил Солдат.
Спэгг раскрутил над головой пращу. Птица, заметив его движения, взмыла вверх, но Спэгг сделал на это поправку. Камень просвистел в воздухе и угодил ворону в голову, прямо в основание клюва. Птица упала на черепичную крышу. Несколько мгновений она лежала там, ветер ворошил ее перья, а затем трупик скатился к краю крыши и шлепнулся на мостовую. Солдат подошел к нему и как следует придавил ногой. Так, для надежности.
— Вот тебе, — сказал он, — предатель.
На булыжнике осталась лежать размятая в лепешку черно-красная кучка.
Спэгг сложил в трубочку губы.
— Да уж, ты не из тех, кто легко прощает. Что такого натворила птичка?
— То, в чем я обвинял тебя.
— Он выдал нас ханнакам? — воскликнул Спэгг вне себя от ярости. — Я сейчас на него тоже наступлю.
Когда деяние было совершено, Солдат ощутил некоторую жалость, даже сочувствие к бедному погибшему созданию.
— В этой птице жил несчастный мальчик. Хотя, если говорить по правде, лишь благодаря тому, что он был заключен в тело ворона, он оставался тем, кем был, — уличным постреленком. А то давно бы вырос. — И все-таки Солдат раскаивался. — Может, я чуток поспешил. Подождал бы, поразмыслил... Следовало дать ему объясниться, может, и извинения выслушать.
— Жаль, что ты так не поступил, — согласился Спэгг, который тоже стал жалеть о содеянном. Как-никак, много они с Вороном вместе пережили. — Я всегда говорил, что ты слишком торопишься, Солдат.
— Это же ты его убил.
— Да потому что ты мне сказал.
— Ты всегда делаешь, что тебе говорят?
Спэгг кивнул и уверенно ответил:
— Ты — капитан. Если скажешь пойти и броситься в озеро, я так и сделаю. Вот в чем проблема с вами, вожаками. Как только что пойдет не так, вы во всем начинаете винить войско. Я не собираюсь брать на себя вину за этого ворона. Ты сказал: «Достань пращу. Убей того ворона». Я так и сделал. Приказ выполнен. Вся ответственность лежит на тебе. Я всего лишь рядовой.
Солдат собирался что-то возразить торговцу руками, как вдруг на его плечо опустилась птица.
— Что у вас здесь происходит?
— Ворон? — воскликнул Солдат. — А это — там, на булыжнике — разве не ты?
— Ты о ней? Нет, просто хорошая знакомая.

ГЛАВА СЕДЬМАЯ

После личной аудиенции с самой королевой Утеллена тайно вывезла сына из города. Посреди ночи, под видом нищей старухи, она покинула Зэмерканд, волоча за собой телегу, на которой под кучей тряпья прятался ИксонноскИ. Жалкая старуха с повозкой направлялась в тот самый лес, где много лет назад Утеллена и сын прятались вместе с Солдатом. Королева Ванда отнеслась с полным пониманием к тревогам Утеллены и согласилась, что до самой инаугурации ее сын находится в постоянной опасности. Зэмерканд, как и любой другой изолированный город того времени, кишел шпионами, головорезами и агентами иностранных держав. В смутные времена найдется масса желающих вырвать из рук мальчишки власть, и потому ИксонноскИ был по-прежнему чрезвычайно уязвим. И не раньше, чем он взойдет на трон в горах Священной Семерки, получит он полную защиту и покровительство богов.
— Вся проблема в том, — ворчала Утеллена себе под нос, — что у этих богов вообще нет понятия о морали. Им все одно: правит миром добро или зло или то и другое...
Только удалившись от города на добрые несколько миль, Утеллена с ИксонноскИ оставили маскировку. Наконец путники добрались до леса, в который редко ступала человеческая нога. Люди боялись туда ходить — там завелся огромный вепрь по имени Гарнаш. Утеллена успокоилась, потому что теперь они были в безопасности. Больше всего она боялась ОммуллуммО, могущественного колдуна, отца ИксонноскИ. Но даже ему теперь придется хорошенько постараться, чтобы разыскать их здесь. Утеллена понимала: чем меньше им на пути попадется животных, сверхъестественных созданий, птиц и, что самое главное, людей, тем меньше у ОммуллуммО шансов на успех.
— Где отец? — спросил вслух ИксонноскИ, когда они ступали по чудесному сочному лугу, направляясь к величественной стене леса. — Знать бы, где он!
Мальчик раз сто задавал матери один и тот же вопрос и столько же раз получал один и тот же ответ: она не знает и знать не может. Правда, у нее есть ощущение, что ОммуллуммО где-то в Зэмерканде или в непосредственной близости от города, но это не больше чем неосознанная тревога, свербящая в глубинах ее сознания. Если бы старый колдун был где-нибудь в Гвендоленде, по ту сторону Лазурного моря, или на севере, в Непознанных землях, она позволила бы себе чуточку расслабиться. Однако теперь ни в чем нельзя быть уверенным наверняка. Вот когда состоятся похороны ХуллуХ'а, и ИксонноскИ взойдет на трон, можно будет и вздохнуть спокойно, а пока — рано.
Их лесное убежище — сказочной красоты поляна — находилось в самом центре сплошного лесного массива, протянувшегося на сотни миль в каждом направлении. Когда они наконец добрались туда, Утеллене вспомнился Солдат, и на сердце у нее стало теплее. Одно время, когда они вместе прятались в лесном тайнике, она была влюблена в Солдата; теперь чувства ее плавно вылились в нежное доброе ощущение теплоты и любви иного рода.
Она знала, что Солдат навсегда останется для нее самым дорогим другом. Если бы он не женился на принцессе, они жили бы вместе, в счастье и согласии. Но по иронии судьбы он оказался там, где оказался, — в постели принцессы. Однажды Утеллена предала Солдата — там, на рыночной площади, вскоре после их первой встречи. Солдат просил ее выйти за него замуж и спасти тем самым от смерти. Эти воспоминания причиняли Утеллеие нестерпимую боль, муку, которая переполняла ее порой настолько, что ей едва удавалось держать себя в руках.
Она отказала ему, отвернулась. Почему? Ну, это понятно: чтобы защитить свое дитя. Ей пришлось выбирать, хотя и выбора-то как такового не было: спасти жизнь Солдату и поставить под угрозу жизнь слабого и беззащитного существа, своего ребенка.
И все-таки Утеллену не покидало чувство, будто она совершила предательство, отвернулась от протянутой к ней в мольбе руки. И это воспоминание временами точно стрелой пронзало сердце.
Судьба — злодейка. Если бы над Утелленой не надругался колдун, если бы теперь ее сын не находился в смертельной опасности, если бы она была свободна, она бросилась бы Солдату на шею и никогда бы его не отпустила.
Голубые глаза... как же испугалась она их в первый раз! Ни у кого на этой планете, будь то человек, колдун, фея или великан, нет синих глаз. Откуда они взялись? Солдат считает, будто пришел сюда из какого-то иного мира; вероятно, оттуда, где у всех голубые глаза. И если это так, то другой человек с такими же глазами прибыл оттуда же. Утеллена не стала рассказывать Солдату о том, что в Уан-Мухуггиаге живет еще один выходец из иного мира. Правда, ей было неизвестно, мужчина это или женщина.
Лодочник нашел незнакомца на необитаемом острове Стеллы, что лежит к северу от вереницы островов, к которым принадлежали Амекни, Бегром и Реф. По словам лодочника, он ничего и не разглядел в нем, кроме голубых глаз: человек был плотно укутан в холстину, и разглядеть его очертания, угадать пол было невозможно. Голубые Глаза, как назвал чужака старик, поведал, что он потерпел крушение.
Лодочник привез чужестранца в землю Гвендоленд, на которой бок о бок стоят Уан-Мухуггиаг и Карфага, и Голубые Глаза затерялся в ныне разрозненной стране. Все это Утеллена услышала не от самого лодочника, который утоп; историю лодочника принял с губ умирающего какой-то блудный призрак, а уж его-то и встретила Утеллена в стране фей, посещаемой ее сыном.
ИксонноскИ выслушал рассказ призрака, а затем попросил существо забыть все, что оно услышало. А когда мальчик-ведьмак приказывал таким существам, как призраки, они беспрекословно подчинялись. Информация перешла от одного существа к другому, оставив после себя пустое место в памяти прежнего хранителя. Теперь этот секрет принадлежал только двум людям: ИксонноскИ и его матери. Утеллена получила ясное указание от сына не делиться тревожной новостью с Солдатом. Она не знала, чем мотивировалась просьба сына — он редко давал ей отчет в своих решениях, — но она уважала то знание, что происходило из источников, неподвластных простому смертному.
— Мама, ты когда-нибудь выйдешь замуж?
ИксонноскИ задал этот вопрос, когда они вместе с матерью собирали хворост для ночного костра.
Она остановилась, обеспокоенная, потому что знала, что сын задал вопрос не из простого любопытства.
— А что?
— Не жди Солдата. Он не будет твоим.
Ей не понравилась уверенность сына.
— Никому не ведомо, что произойдет в будущем, — ответила она, — в том числе Королю магов.
Слова ее прозвучали резко, однако ИксонноскИ не обиделся.
— Верно. Но даже если принцессе Лайане суждено умереть завтра, Солдат все равно не сможет жениться на том, на ком хотел бы. Его дорога предначертана, судьба предопределена — до тех пор, пока он не достигнет момента своей жизни, когда станет свободен. То, какой он сделает тогда выбор, решит судьбу мира, а он познает самого себя. Солдат станет кем-то другим, принадлежащим другому месту.
— Мне все равно, как звать его. Будь он Солдат или кто иной...
— Дело не в имени. На него нахлынут старые воспоминания. Он вспомнит детство. Юность. Возможно, прежних возлюбленных. Я ничего об этом не знаю, мама, чародею не дано постичь эмоций смертных. Но я многое понимаю, я наблюдаю за тем, что происходит среди людей, и могу рассчитать вероятный ход событий. Солдат покинет нас, как только к нему вернется память, и на его месте окажется другой, который будет выглядеть как он, говорить как он, но и только. Это будет не он.
Утеллена почувствовала, как к глазам подступают слезы.
— Ты жестокий человек, сынок.
— Я не знаю, что такое жестокость. Я стараюсь не делать тебе больно, хотя не знаю, что такое боль. Я такой, какой есть. Я вышел из твоего чрева, однако я не часть твоего тела. Я — чародей. Я знаю, как устроен высший мир; чувства же смертных для меня — что птичье чириканье для людей. Мне очень хочется увидеть тебя в том состоянии, которое ты называешь счастьем, но разделить его с тобой я не смогу.
Утеллена понимала, что мальчик говорит правду, и от этого ей становилось еще горше и тоскливее. Тот, кого она любит, никогда не испытает к ней взаимного чувства, никогда не сможет любить ее, даже будь он свободен. Не любил ее и родной сын, потому что просто не мог.
Она зарыдала.
— Мне жаль, мама, — промолвил ИксонноскИ, хотя и не мог, не умел сожалеть искренне. Он просто сказал то, что она хотела услышать. Кормилица научила его, что матери и всем остальным людям нравится, когда им сочувствуют.
Утеллена приняла его слова так же, как хозяин принимает выражение любви своей собаки, и с некоторым усилием взяла себя в руки.
В ту ночь они жгли в лесу костер. Утеллена, хотя она и не способна была понять сына, с удовольствием делила с ним будничную суету. Они напоминали двух зверушек, которые дурачатся, занимаясь забавной игрой. В четырех стенах Утеллена чувствовала себя как в ловушке и потому вечно стремилась к ветру, солнцу, ночному небу. Ей нравилось, когда дождь мочит ее волосы, ласкает лицо. Свежий воздух, россыпи полевых цветов вдоль берега реки, семейка ярких грибов, мягкие звездочки мха под ногами, дурманящий запах перезрелых ягод — все это было дорого ей, и она ценила это, как старики ценят здоровье и молодость.
В первую ночь на воле она лежала под звездами. Звуки леса не давали заснуть, и тогда она начала сплетать звездное ожерелье, собирая звездочки на воображаемую нитку. Утеллена смотрела на пыльную луну сквозь паутину, образованную переплетающимися над головой ветвями. Подобно мягкой желтой пыли на душистую травяную подушку падали лунные лучи, в которых играли светлячки. В такие минуты она была счастлива, как может быть счастлива женщина, которая дала жизнь особенному ребенку, но лишилась при этом простых земных радостей.

Канцлеру Гумбольду не давало покоя присутствие бхантанских принцев. Они заткнули его за пояс, разнесли на глазах у придворных! Мальчишки беспрестанно шептались, обмениваясь оскорбительными замечаниями о самом канцлере и его методах ведения дел. Причем делали они это, находясь в пределах его слышимости. Но что хуже всего, они исподтишка таскали разные вещички из его палат. Мелкие предметы: шляпу, несколько перьевых ручек, пресс-папье из драконьего зуба. Украли миниатюру Министралуса, на которой канцлер был изображен в парадном облачении. Ценная, кстати, вещица. Когда Гумбольд довел это до сведения королевы, она лишь снисходительно улыбнулась.
— Простые мальчишки, сорванцы, не берите в голову.
Но Гумбольд уже «взял в голову». Как-то раз, столкнувшись с ними в коридоре, он влепил каждому по хорошей затрещине. Те в ответ как следует попинали его в голени и пообещали отомстить при первой возможности.
— Однажды мы вернем себе свою страну, — сказал Гидо, — и тебя вышлют к нам послом.
— Мы будем настаивать на твоей персоне, — подхватил Сандо, — и королева не сможет отказать нам, иначе ее обвинят в несоблюдении правил приличия.
— Мы набьем в твою задницу кроличьих потрохов и бросим в волчью яму, — сказал Гидо.
— Или лучше набьем ему нос и уши сахарной пудрой, — сказал Сандо, — и выставим на королевской пасеке.
— Мы пока не решили, — сказал Гидо.
— Тут одно из двух, — сказал Сандо.
— Не исключено, что и то, и другое, — завершил Гидо.
Гумбольд был вне себя от ярости, только в своих палатах ему удалось успокоиться. Его грандиозный план уже начал воплощаться в жизнь. Очень скоро ему не придется бегать по поручениям королевы. Ее не будет. Королем Зэмерканда станет он сам. Этот час стремительно приближался. И тогда-то проклятые мальчишки полюбуются на свои головы со стороны. Гумбольд уже связался с Бхантаном и выяснил, что принцев изгнали навсегда, никто в этой маленькой и далекой стране не хочет даже слышать о них. Так что скучать по ним не будут. Их мать и нянька «неожиданно исчезли». Великолепное правило у властей Бхантана, таким стоит руководствоваться: никогда никого не прощать, особенно своих.

Лайана отсутствовала во дворце целый день. Носильщики паланкина под командованием капрала Транганды отвезли ее навестить кузнеца Бутро-батана. Сын кузнеца, Сим, теперь превратился в крепкого молодого человека и дюжинами похищал сердца горничных из таверны. Он привел тайную собственность принцессы, пегую лошадь по имени Плакучая Ива. Когда Лайана была здорова, она не отказывала себе в удовольствии поохотиться. В этом занятии ее привлекало не столько убийство — хотя она и не видела в этом ничего зазорного, коль скоро добыча шла на еду и убийство свершалось не ради одного азарта; главное, что влекло Лайану, это свежий воздух и ощущение свободы. На протяжении всей жизни принцесса, по сути, находится в заточении, она пленница просто по факту своего рождения. Лайана скакала по лесам и полям южного Гутрума, свободная и легкая, ее волосы развевались на ветру.
Капрал Транганда и Бутро-батан сильно рисковали, помогая Лайане. Если бы королева только узнала о том, что ее сестра тайком уходит из Зэмерканда и гуляет одна в опасном мире за пределами города, она была бы чрезвычайно недовольна. Королева Ванда привыкла считать Лайану младшей сестренкой, нуждающейся в опеке. Еще не было случая, чтобы сама королева выходила за пределы городских стен без многочисленного сопровождения; она ожидала того же от сестры, ведь Лайана была единственным родным человеком, который у нее остался.
И все-таки Лайана, посадив на запястье своего ястреба, укутывалась в синий холщовый балахон, а порой облачалась в легкие доспехи, изготовленные Бутро-батаном, и ехала любоваться настоящим миром. Именно в одну из таких вылазок она и повстречала Солдата — тот сидел, ошарашенный, беззащитный на склоне холма. Тогда она и привела его в Зэмерканд.
До самого полудня Лайана охотилась в своем любимом местечке возле окаменевших прудов Ян, что к западу от Древнего леса. Но едва перевалило за полдень, на небо вышла мертвая луна. Наступило солнечное затмение. За считанные минуты стемнело, и стало очень холодно. Лайана предположила, что явление это имеет непосредственное отношение к смерти ХуллуХ'а.
— Но! Но! Вперед, Плакучая Ива! — подгоняла она лихую лошадку. — Пора возвращаться во дворец, да к мужу под крылышко.
Солдат и ведать не ведал о верховых прогулках жены. По правде говоря, она пару раз спасла его от смерти, просто оказавшись рядом в нужное время. Естественно, он знал о существовании «синего охотника», но личность всадника оставалась для него тайной за семью печатями.
Принцесса некоторое время постояла у окаменелых прудов Ян. Пруды эти на самом деле были янтарными разработками, где хуккарранские человекоподобные гиганты добывали янтарь. Лайана вскоре поняла, что просвета на небе не ожидается и пора что-нибудь предпринять самой. От закрытого солнца исходило слабое свечение, явно недостаточное, чтобы найти дорогу к Зэмерканду. Лайана обычно ориентировалась по козьим тропам, однако сейчас, в наступившей темноте, рассмотреть их было невозможно.

Хуккарранские человекоподобные гиганты отличались определенным дружелюбием. Конечно, они не шли ни в какое сравнение с людьми и все же были не столь злобны, как эльфы, и не столь воинственны, как великаны нормального роста. В высоту они были всего с десять футов и казались вырезанными из камня. Литые мускулы и мощный крепкий костяк придавали им схожесть со скульптурами. В общую картину прекрасно вписывались коротко остриженные волосы, квадратные руки и короткие пальцы-бочонки.
Этими своими пальцами, пользуясь мускульной силой одних рук, хуккарранские гиганты способны были стереть в порошок камень. Они только и делали, что добывали минералы и самоцветы, которые затем продавали скупщикам и шлифовальщикам за бесценок. Великаны откалывали целые глыбы янтаря из каменных бассейнов и еще умели найти синий камень, халцедон, сердолик, лазурит, знали, где взять огненный опал, яшму, хризоберилл, гиацинт.
Запросы работяг были нехитрыми. Они жили в шахтерских хибарах на краю карьеров, где добывали камень.
Среди этих великанов все же находились и такие лентяи, которые вовсе не разделяли идею всеобщего горнодобытчества. Одним из них был Хапа по прозвищу Мечекрад; он зарабатывал себе на жизнь тем, что подбирал оружие после сражений, пользуясь моментом, пока непосредственно вовлеченные в это дело армии собирались с мыслями. Оружие Хапа продавал за малую долю его настоящей стоимости, потому как был типичным представителем своего племени и совсем не умел вести дела. Не гнушался он и кражей частной собственности: без зазрения совести брал мечи и кинжалы у путников, встречающихся ему в чистом поле, не спрашивая на то разрешения. Вообще-то он обращался к ним с просьбой, которую вполне можно счесть вежливой, но за ней неизменно стояла скрытая угроза.
В самом разгаре затмения он наткнулся на Лайану, которая брела, спотыкаясь в темноте, по краю одного из янтарных бассейнов.
— Дай, пожалуйста, арбалет, — обратился к ней полуголый Хапа, преградив своей массивной фигурой дорогу Плакучей Иве. — И еще кинжал. Спасибо.
Лайана пристально посмотрела на представшее перед ней в тусклом свете луны создание и тут же узнала представителя клана человекоподобных гигантов. На другой стороне янтарного пруда зажгли огни, чтобы хуккарранцы могли спокойно работать в их свете. Там, похоже, вовсю кипела деятельность.
— Не собираюсь я тебе ничего отдавать, — ответила Лайана, которая тут же смекнула, что к ней привязался великан с большой дороги, с парой оговорок, правда. Во-первых, здесь не было больших дорог, а во-вторых, этот простофиля тянул только на недомерочного великана. — А поеду я своей дорогой.
— А я тогда... а я... — запыхтел великан, — заломаю твоей лошаке голову. И тебе тоже.
— А я тогда, — огрызнулась Лайана, — натравлю на тебя вот этого самого ястреба, и он выцарапает твои выпученные глазенки.
Хапа уставился на восседавшего на запястье Лайаны ястреба, а затем бережно коснулся век своими короткими толстыми пальцами, будто пытаясь постичь возможность подобного покушения на свою персону. Лайана прекрасно понимала, что даже хуккарранцы боятся слепоты, ведь зрение — наиболее драгоценная вещь в мире, полном бандитов и грабителей. Без руки или ноги или еще какой более интимной части тела можно обойтись, а вот без глаз — никак.
— Он не нападать мои глаза.
— Она нападет, уж будь уверен. Специально натаскана бросаться в лицо и вырывать когтями глаза. Ты даже руками загородиться не успеешь.
И снова Хапа принялся ощупывать глаза. Затем наконец он отступил в сторону, позволяя Лайане ехать дальше. Когда девушка проезжала мимо, Хапа задал ей один вопрос:
— А надолго солнце зашло?
Лайана покачала головой.
— Откуда мне знать.
— Что хочешь делать? Спать улица? Змеи много. Волки много. Медведи много. Иди остаться у Хапа.
Он махнул рукой, и Лайана с трудом разглядела в указанном направлении односкатную хижину, пристроенную к скале. Хижина больше походила на застрявший в дамбе в наводнение затор из сучьев, чем на дом. И все же, какое-никакое, а тоже укрытие. Хапа прав. Вокруг слишком много диких тварей. И хотя Лайана в последние годы охотилась в этих местах несчетное количество раз, она ни разу не проводила здесь ночь. Вряд ли стоило надеяться, что ей удастся добраться до Зэмерканда во мраке.
Однако в ее голове зародились вполне оправданные опасения.
— А откуда мне знать, что ты не убьешь меня и не своруешь все мое добро, когда я попаду в твое... хм... жилище?
— Никогда делать больно человек дома. Друг не разрешать.
Хапа имел в виду свою подругу, и Лайана это сразу поняла. У гигантов не было такого обряда, как церемония венчания. Они сходились на всю жизнь, но это представляло собой скорее подобие негласного соглашения, которое утрачивало силу только после смерти одного из супругов. Женщины едва ли отличались от мужчин: так же коротко стригли волосы, имели такое же литое строение, а грудь у них вообще отсутствовала — с самого момента появления на свет молодняк кормили пюре из дикой кукурузы на козьем молоке. Так продолжалось миллион с лишним лет, и в итоге эволюция избавила самок от молочных желез. Одни только хуккарранцы могли отличить самок от самцов среди себе подобных.
— Принимаю твое приглашение, — кивнула Лайана.
— Можешь расплатиться одним кинжалом, — предложил Хапа с надеждой в голосе, — иногда так случается, да?
— Может быть. Посмотрим.
Хапа возвышался над Плакучей Ивой точно башня, а лошадка смотрела на него такими ошалелыми глазами, что становилось ясно: этому незнакомцу она не доверяет. Великан взял поводья и повел лошадь к своей хижине. Кобыла позволила привязать себя к высохшему разбитому дереву у самого входа, а Лайана тем временем спешилась. Великан притащил грубо сработанный ящик и жестом попросил девушку посадить туда ястреба. Она так и поступила, прекрасно осознавая при этом, что лишается своего главного оружия. Хапа, однако, умел держать слово и без всяких осложнений провел гостью в свою хибару.
Вошли в жилище, и хозяин зажег лампу. Мебели не было, только на полу валялись толстые необработанные шкуры, заменяющие жильцам постели. Хапа повесил лампу над квадратным очагом, расположенным прямо посреди комнаты. Затем подошел к почерневшему от копоти котелку, что стоял в золе потухшего кострища, взял черпак и положил по паре ложек кукурузного пюре в две деревянные плошки. Одну из них он протянул Лайане, а другую взял сам. Лайана поблагодарила его и сняла пробу: в пюре был добавлен мед. На запах пища казалась вовсе недурна.
В самый разгар трапезы шкура, висящая над дверным проемом вместо двери, приподнялась, и на пороге показался двойник Хапы.
— Здоровеньки, друг Нюня.
— Здоровеньки, друг Хапа.
Некоторое время они обменивались нежными взглядами. Лайане сразу стало ясно, что эти два куска мяса души друг в дружке не чают. Еще Лайана пришла к выводу, что подруга Хапы работает на янтарных разработках в каменных бассейнах — под ее обломанными, выщербленными ногтями скопилась масса грязи. За поясом Нюни был заткнут резец, в руке она держала молот.
Нюня обернулась к Лайане и некоторое время разглядывала ее. Наконец хозяйка вошла в хижину, и завеса-дверь вернулась на место.
— Улица темно, — изрекла Нюня. — Нет работать темно.
— Я нет работать светло и темно, — воскликнул Хапа. Оба нашли эту шутку такой смешной, что стали покатываться со смеху.
— Ты нет работа всегда! — Нюня повизгивала от удовольствия.
Веселье продолжалось еще довольно долго. Нюня даже свалилась на пол, где радостно перекатывалась со спины на живот и обратно.
— Ты не находишь ничего плохого в том, что Хапа бездельник? — спросила Лайана, когда шум немного поутих.
— Жалко Хапа, да. — Нюня положила в остывшую золу бревно и уставилась на него так, будто ожидала, что оно вот-вот запылает ярким пламенем. — Бедный Хапа никогда не работать.
— Тебе жаль его? Но ведь он сам так хочет.
— Да, очень жалко, — кивнула Нюня. — Ну и что, я работать. Хапа — великий вор. Он красть меч. Тяжело Хапа.
Лайане было трудно уловить во всех этих рассуждениях логику, но она списала свое непонимание на то, что находится в чужом обществе со свойственной ему специфической культурой. Нюню, похоже, совсем не интересовало, кто такая Лайана и что она делает в ее доме. Она не задавала вопросов, кроме тех, что касались удобства гостьи. Наелась ли она? Не замерзла ли? В каком углу комнаты предпочитает спать? Затем последовал настоящий каскад вопросов на отвлеченные темы: долго ли продлится затмение? придет ли следом непогода? не стало ли, на ее взгляд, прохладнее, или это только кажется?
Все указывало на то, что затмение пришло надолго. Лайана вышла на улицу, чтобы устроить на ночь лошадь: распрягла ее и привязала за поводья с южной стороны хижины, куда не задувал ветер. И впрямь надвигалась непогода. Это чувствовалось. Лайана стала гадать, уж не Каллуум ли приближается — холодный сухой ветер, который дует из-за гор Священной Семерки и несет с собой разрушения и смерть. Каллуум был не простым сезонным ветром; он приходил внезапно, из ниоткуда, и бесновался, уничтожая все вокруг, неделю, а то и больше, а потом пропадал.
На языке ойтледатов «каллуум» значило «дыхание бога». Ойтледаты жили на острове в океане за горами Священной Семерки. Великий ветер двигался по кругу. Сначала он сметал все на своем пути на западе, затем сворачивал на дальнее побережье и достигал острова Звезды, а затем возвращался в Лазурное море, шел на юг по побережью, в конечном итоге обрушиваясь на западный остров Ойтледат. На долю аборигенов приходился основной удар: как только приходил ветер, остров превращался в ледяную глыбу.
Только Лайана приготовила укрытие для Плакучей Ивы, как вдруг налетел Каллуум и ударил в самую хижину. От бревен стали разлетаться в разные стороны гнилые щепки, жалящие лицо. Лайана прикрылась руками и стала на ощупь пробираться к двери, превозмогая ледяные порывы ветра. Она едва успела зайти внутрь, когда ураган ударил в хижину и начал ее раскачивать. Нюня и Хапа испуганно скорчились в углу, а ястреб Вольный Ветер заверещал, изо всех сил уцепившись когтями за свой ящик.
Лайана бросилась в самый дальний угол хижины и забралась под ворох зловонных шкур, пытаясь укрыться от завываний морозного ветра, который явно вознамерился прибрать к рукам парочку живых душ.

ГЛАВА ВОСЬМАЯ

Тот день Солдат посвятил тренировкам воинов из Шатра Орла на поле по ту сторону городских стен Зэмерканда. Не считая горстки зеленых новобранцев, совсем недавно прибывших на суденышке из Карфаги, его воины были закаленными в бою мужчинами и женщинами. К рекрутам приписывали наставников из числа опытных бойцов, и именно в задачу этих воспитателей входило доведение до ума неоперившихся Юнцов и юных дев, чтобы, когда придет время отправляться в боевой поход, они были уже отменными бойцами. В том, что касалось подготовки, новичкам не делалось поблажек: им приходилось бегать, прыгать и падать так же быстро, высоко и ловко, как и учителям.
— Они недурны, — обратился Солдат к Велион, лейтенанту под его началом.
— Да у них и выбора нет: их тренируют Юск с Исманом. А кроме того, они довольно жесткий отбор проходят у себя в Карфаге. Из тысячи обратившихся в лучшем случае сотню выберут. Потом их то и дело подвергают пробным тренировкам на Большой земле. К тому времени, как они попадают к нам в руки, они просто обязаны быть недурны.
— Кое-кто еще покачивается на ногах после путешествия по морю. Я видел, что у многих морская болезнь. Бесконечный, кошмарный переезд по каналу от моря на лодке, в кромешной тьме, со свечами, когда и дороги-то не видно... Думаю, по меньшей мере некоторые из них ругают себя, что вообще записались в Красные Шатры.
Велион отрицательно покачала головой:
— Нет, карфаганцы не из таких.
— У карфаганцев, как и у всех остальных, есть и матери, и уютные гнездышки, да и по братьям-сестрам они наверняка скучают.
— Каждый карфаганец семи лет от роду уходит из дома и вступает в общину. Дети вместе ходят в школу, вместе едят, спят в общих спальнях. Родителям разрешено посещение три раза в год: в день рождения воспитанника, на один час во время фестиваля Каф и на недельные каникулы на седьмой лунный месяц Уска.
Солдат печально покачал головой.
— Да уж, никакого семейного уюта.
— А откуда тебе знать? Ты ведь не помнишь своей жизни.
— Я чувствую, что у меня было счастливое детство. В памяти всплывают образы: мальчики, что рыбачат у речушки, плещутся в воде, лазают по деревьям и бредут домой в конце дня, усталые, но счастливые, и забираются в чистую постель с белыми простынями...
Велион прыснула:
— Да ты выдумываешь! Такого на самом деле быть не может. Ни у одного ребенка нет такого детства. Мы все только мечтаем, как должно быть, но в действительности все обстоит совершенно иначе. Кровать с белыми простынями!.. Хорошо, если есть соломенный матрас, полный лошадиных блох. А то, что ты описал, больше похоже на жизнь неженки-принца. Ты был принцем в другой жизни, Солдат?
В этот момент погасло солнце. Тут же повалил град величиной с куриное яйцо. Ледяные камни падали на оставшихся без укрытия воинов и гражданских. У кого были щиты, поднимали их над головами, и градины лупили по ним с таким шумом и перезвоном, что казалось, будто начался какой-то религиозный праздник. Поблизости падали воины, у которых не было при себе щита; сначала они падали на колени, а потом и вовсе оказывались на животе. Солдат, которого прикрывала щитом Велион, потащил одного из людей под небольшое укрытие.
Град продолжался недолго. Однако тьма не отступила, даже когда твердые точно камень шарики прекратили падать на землю.
Некоторое время спустя из городских ворот вышел пеший гонец с пылающим факелом в руках. Он огляделся, затем побежал в направлении Шатра Орла.
Солдат узнал одного из слуг Дворца Диких Цветов.
— Хозяин! Хозяин! — завопил гонец, увидав Солдата. — Подойдите! Живее!
Солдат большими шагами заспешил к нему.
— Что такое?
Слуга постучал себя по лбу кулаком и сказал:
— С хозяйкой беда, с принцессой. Она не вернулась во дворец.
— Не вернулась во дворец? А куда она уходила?
— Этим утром она выехала в своем паланкине. Обычно в таких случаях хозяйка возвращается к полудню. А сейчас ее и след простыл.
День близился к концу.
Земля была усыпана белыми шариками льда. Люди поскальзывались и падали, перекликались друг с другом в темноте — луна по-прежнему заслоняла солнце. Воины, народ сообразительный, зажигали огни, но теперь, когда ледяная буря стихла, поднялся сильный ветер, который разрывал факелы в клочья прямо в руке.
— Каллуум пришел! — кричал слуга. — Госпожа попала в недобрый ветер!
Те, кто находился поблизости, раздобыли масляные лампы, которым не страшна буря, и вновь в распоряжении людей появился свет.
Солдат грубо схватил слугу за шиворот.
— Ты в городе все обыскал? Где она может быть?
— Нет, мы не обыскивали город. Офао считает, что нужно ваше разрешение, чтобы выйти в город и начать прочесывать улицы. Известие об исчезновении принцессы немедленно достигнет ушей королевы. Что тогда начнется при дворе, и подумать страшно. Когда такое случилось в прошлый раз, королева пригрозила, что запрет принцессу во Дворце Птиц, где за нею будут непрерывно следить.
— Ты сказал, такое уже случалось раньше?
— Да, дважды.
— Почему я ничего об этом не знаю?
— Вас здесь не было, хозяин. Вы уезжали по службе.
А ведь верно, Солдат часто выезжал за пределы Зэмерканда. Красные Шатры регулярно выходили на военные операции; кроме того, Солдат выполнял особые поручения королевы.
— Кто с ней?
Слуга ответил:
— Капрал Транганда всегда сопровождает госпожу, когда она покидает город, и, кроме того, как полагается, охрана.
У Солдата немного отлегло от сердца. Транганда — хороший человек. Бесстрашный. Надежный.
— Капрал тоже отсутствует?
— Да, господин.
— Сейчас же собрать поисковые отряды, — распорядился Солдат, быстрым шагом направляясь к воротам города. — Группами по шесть человек.
К тому времени как по приказу Солдата были сформированы спасательные команды, в этом уже отпала необходимость. Прибыл капрал Транганда, которому удалось добраться до города при свете лампы. Он сказал, что ему необходимо переговорить с Солдатом наедине.
— Говори, что случилось? — воскликнул Солдат. — Госпожу похитили? Почему на тебе ни капли крови? Ты пытался защитить ее и не получил ранений? Почему ты не лежишь у дороги полумертвый?
Капрал возвел кверху руки.
— Госпожа не в городе.
Солдат был потрясен.
— Она не в Зэмерканде?
Капрал повинился:
— Госпожа часто выезжает одна на своей лошади на соколиную охоту...

Предыдущая страница 4 Следующая страница


5 Ким Хантер

— Одна? И ты ей позволяешь? — заорал Солдат, с трудом сдерживаясь, чтобы не пустить в ход руки. — С твоего ведома принцесса выезжает одна без сопровождающего?!
— Сэр, — ответил капрал, и холодная сталь сверкнула в его глазах, — принцесса поступает как соизволит.
Капрал, конечно, прав. Если Лайане вздумалось выехать поохотиться в одиночестве, ни один чин в целой дворцовой охране не в силах ей помешать. Он может доложить о ее выходке по возвращении во дворец, но это будет уже сродни доносительству. Солдат терпеть не мог измены. Его уже предал Ворон; когда Солдат попросил дать объяснения своему поступку, птица ответила: «Потому что на мне перья, а на тебе — кожа». Солдату по-прежнему причиняло боль предательство птицы, но он не стал убивать ее, хотя и поклялся сгоряча. Вместо этого Солдат просто отпустил Ворона, добавив при этом, что не желает больше его видеть.
— Все верно, ты прав, — наконец заключил он, обращаясь к стоящему перед ним безрадостному стражу. — Ты все равно не сумел бы помешать ей. Да и пытаться не стоит. У принцессы своя голова на плечах, и в поступках своих она ни перед кем не должна держать ответа. Что намерен предпринять? Думаешь, принцесса заблудилась в непроглядной тьме?
— Именно так, — сказал капрал Транганда. — Я предполагаю, что она охотится где-то в окрестностях Древнего леса. Нужно искать ее в тех местах. А тем временем, сэр, нам стоит переговорить со слугами и сказать им, чтобы держали язык за зубами. Если эти вести достигнут ушей королевы...
— Да уж.
Офао с перепуганными глазами вошел в комнату.
— Капитан Кафф, — объявил он, побледнев от беспокойства. — Капитан Кафф пришел, он хочет встретиться с вами, сэр.
В ту же секунду в комнату вошел Кафф. Он, как и большинство окружающих мужчин, держал в руке лампу. На голове его была рана, по лицу стекала кровь. Кафф старательно заглянул в каждый угол комнаты, выставляя вперед фонарь, будто выискивал что-то.
— Капитан, — обратился к нему Солдат, оправившийся от неожиданности, — ты ранен!
Кафф коснулся раны как бы между делом.
— Там весь мир сошел с ума. — И снова принялся вглядываться в затемненные углы комнаты.
— Ты что ищешь? Пауков?
— Принцессу, — отрезал Кафф. — У меня есть все основания полагать, что она пропала.
— Даже так? А каким образом это тебя касается?
Кафф одарил Солдата презрительным взглядом.
— Благополучие принцессы является для меня задачей первостепенной важности.
Солдат холодно заметил:
— У нее есть муж, который вполне способен позаботиться о благе принцессы. Ты лезешь в чужие дела, капитан. К твоему сведению, принцесса не расположена сейчас принимать посетителей. Ей нездоровится. Понимаешь, что это означает во дворце с обитыми гусиным пухом стенами и зарешеченными окнами?
— Ты хочешь сказать, что принцесса в своих покоях? Не в себе?
Тут вмешался Офао:
— Мы не пользуемся подобными словами, когда речь идет о принцессе...
Кафф полоснул когтями своей руки-лапы по голове преданного евнуха, расцарапав до крови. Офао покачнулся и едва не упал. На ногах он остался лишь благодаря капралу Транганде, который придержал слугу, в вертикальном положении.
Солдат прищурился, видя такое нарушение этикета в своем доме. Однако Кафф не стал продолжать измывательств над прислугой, а прошипел Офао в лицо:
— И впредь не вздумай меня поучать!
— А зря, тебе обязательно надо кое-чему поучиться, — вмешался Солдат. — Ведешь себя как свинья.
Кафф принял замечание спокойно, поглаживая орлиную лапу на запястье.
— У меня нет времени на споры, Солдат. Я хочу знать, где принцесса. Если она не пропала, тогда что здесь делать капралу Транганде? О чем вы разговаривали? Капрал — неизменный сопровождающий принцессы в ее прогулках.
Терпение Солдата лопнуло. Он выбросил вперед правую руку и ударил Каффа по челюсти кулаком. Капитан опрокинулся навзничь, словно на него на полном ходу налетела лошадь в железной броне.
Солдату с Трангандой предстояло отправиться вдвоем на поиски принцессы и обыскать окрестности Древнего леса и окаменелых прудов Ян. Офао должен был запереть за ними ворота дворца, а затем и ворота города. И если, придя в себя, Кафф начнет рваться во дворец, в распоряжении Офао было разрешение Солдата пригрозить ретивому капитану котлом раскаленного масла.
— Не потерплю, чтобы этот человек шастал у меня в доме, — взревел Солдат, — и если он живьем сварится по своей собственной глупости, туда ему и дорога. Я предупредил. Если что — вину беру на себя.
Офао, естественно, очень надеялся, что с Солдатом тем временем ничего не случится, иначе вся ответственность ляжет на него.
Солдат и Транганда тронулись в путь на резвых лошадках. Однако, очутившись в чистом поле, вдали от высоких стен и городских огней, товарищи поняли, что им придется поубавить пыл и идти шагом. Вокруг завывал ветер, едва не сдувая ездоков с лошадей и поднимая в воздух обломанные ветки, камни и прочий мусор. Лошади в любой момент могли получить травму. Они и без того то и дело попадали копытами то в кроличью нору, то в лисью нору.
В кромешной тьме двое воинов продвигались на юг, следуя за слабым мерцанием узкой речушки. Наступила ночь, но луна по-прежнему оставалась темной, словно на небесах кто-то пролил целую лужу спекшейся крови. Натерпелись они жути по пути: ветер не на шутку разыгрался и с завыванием бил навстречу, а затем стихал, оставляя после себя лишь мертвенную тишину.
В темноте появлялись демоны, прятавшиеся за скалами, которые стоят здесь с незапамятных времен. Дикие твари обезумели от затмения. Чтобы отпугнуть их, Транганда проткнул кинжалом свой шлем в нескольких местах, в результате получилось нечто напоминающее походную жаровню. Затем он наполнил ее горючими материалами и поджег. Насадил этот пылающий котел верхушкой к небу на конец своего копья, а копье закрепил в кожаную выемку в седле. Так и ехал, удерживая древко левой рукой, а поводья — правой. Теперь у всадников появился факел, освещающий путь. И хоть пламя было неярким из-за сильного ветра, это отпугивало демонов и держало на приличном расстоянии хищников.
К тому времени как они добрались до Древнего леса, солнце стало потихоньку отпускать луну. Уже при свете путники наткнулись на след Лайаны и прошли до самой хижины, где жили Хапа и Нюня. Там они обнаружили пегую кобылу, которая спокойно стояла в загоне на заднем дворе. Транганда узнал в ней охотничью лошадь Лайаны.
— Это она? — удивился Солдат. — Богами клянусь, я эту кобылу уже где-то видел...
Однако он был слишком расстроен, чтобы уделить достаточно внимания посетившей его мимолетной мысли. — Солдат решил, что Лайана похищена, и немедленно направился к двери хижины. Одним ударом отворил дверь и что есть мочи закричал:
— Лайана, в сторону! Это я, Солдат.
Он ворвался в комнату, размахивая Ксанандрой — мечом, который выковал специально для него один уважаемый оружейник.
Солдату никогда прежде не доводилось видеть человекообразных гигантов живьем. В углу комнаты стояли два существа, которые, на его взгляд, скорее походили на гранитные статуи, чем на живые существа. У них были большие лица и огромные рты, украшенные двумя рядами крепких ровных зубов. Солдат осторожно шагнул вперед в полной уверенности, что великаны вот-вот набросятся на него. Затем он заметил, что обитатели хижины стараются держаться по другую сторону очага, так, чтобы от Солдата их отделял огонь. Они сгорбились и приняли защитные позы, почти целиком втянув головы в плечи и выставив вперед огромные, похожие на клещи руки. Словно демоны без шей, готовые напасть в любой момент.
Солдат гортанно зарычал.
— Ах вы, звери, — взревел он. — Вы похитили мою жену!
— Злой дух! — закричал один из демонов. — Помогите. А-а-а!
— Что вы сделали с моей женой? — Солдат бешено озирался по сторонам. Никого, кроме великанов, в комнате не было. — Сожрали ее? Дикари! Отдайте мне ее драгоценные кости! Где она? Там в костре ее одежда?! Да я вас сейчас на кусочки порублю, да пребудут со мной боги! Я сейчас поджарю вас, как куропаток!
Транганда успел подойти к Солдату, встал за самой его спиной и прошептал на ухо:
— Это обычные рудокопы. Простые работяги. Не дикари они. Вы до смерти их перепугали, сэр.
— Да я эту хибару дотла сожгу, если они не скажут мне сейчас же, где моя жена! — крикнул вконец обезумевший Солдат. — Почему они не говорят?
Два пары гигантских глаз метнулись в дальний угол комнаты. На полу лежала какая-то куча. Странная куча зашевелилась.
— Р-р-р... — проревел Солдат. — Ее похоронили заживо!
Затем, когда глаза чуть привыкли к тусклому освещению хижины, он заметил, что на пол несколькими слоями накиданы невыделанные звериные шкуры. Из-под них внезапно выбралась Лайана. Она все еще покачивалась на ногах со сна, потом поморгала и стала внимательно осматриваться по сторонам. Наконец взгляд ее остановился на Солдате.
— Муженек? — молвила девушка, и медленная улыбка с ленцой растянулась на ее устах. — Отчего так рано разбудил?
Затем, когда сонная пелена начала потихоньку сползать с ее разума, она припомнила, где находится и что здесь делает.
— Ах, значит, все-таки попалась...
— Да, попалась. — Солдат кивнул, но лицо его просветлело, и он добавил: — Что значит «попалась»?
Теперь Лайана встала в полный рост, и стало видно ее облачение. Тот самый охотник? Ну да, кобыла тоже принадлежала щуплому юноше — первому человеку, которого Солдат повстречал в этом мире. Тот же самый охотник спасал его не однажды. Выходит, охотник — его собственная жена Лайана? Невероятно.
— Эх, — она снова улыбнулась, замечая по лицу мужа, что он начинает понимать, что к чему, — теперь я и вправду попалась. Ладно, не бери в голову. Я многие годы хранила мою тайну. А ты тугодум, Солдат. Для человека, с которым проводишь большую часть ночей, ты раскусил меня очень поздно.
— Но зачем делать из этого секрет? — спросил наконец Солдат, пытаясь сообразить, каким образом все происходящее связано с обитателями хижины.
Лайана пожала плечами:
— Так уж повелось с самого начала. Мне нравилось изображать загадочного охотника — простое ребячество.
— Не знаю, что тут и добавить... Я тебе задолжал гораздо больше, чем думал раньше,
— Разве любящие могут быть должны друг другу? — мягко укорила она.
В дверях кто-то отрывисто кашлянул: Транганда напомнил супругам, что они не одни.
— Я не обижать она, — закричал Хапа, когда Солдат снова обвел взглядом помещение. — Она кушать, спать, хорошо.
Солдат понял, что настало время убедить владельцев этого дома, что он не собирается сжигать дотла их ветхую собственность и, более того, не будет рубить им головы. Попутно выяснилось, что эти два существа — разнополые человекообразные гиганты, которые занимаются добычей драгоценного янтаря в окаменелых прудах Ян.
К тому времени как все присутствующие вновь обрели самообладание и полностью успокоились, на небосводе уже вовсю сияло солнце. Настало время трогаться в путь, чтобы доставить Лайану в Зэмерканд, пока сестре не стало известно об ее исчезновении. Лайана подарила Хапе свой кинжал и арбалет и поблагодарила обоих великанов за гостеприимство.
Хапа с радостью принял дары. А Нюне хватало и того, что он счастлив.
На обратном пути Солдат признался Лайане, что и представления не имел о том, что охотник в синей холстине — его собственная жена.
— Пусть все продолжается, как раньше. Естественно, когда я увижу за городскими стенами всадника на пегой кобыле, я пойму, что это ты, но притворюсь, что не узнал. Ради тебя.
Она согласилась, что действительно лучше сделать вид, будто никакого открытия не состоялось. Теперь Солдат просто стал одним из тех, кто хранит ее секрет, как Бутро-батан и капрал Транганда. Лайане нужно было время от времени вкушать и иную сторону жизни, чтобы позабыть о долгих часах, проведенных во Дворце Диких Цветов в здравом уме и во власти безумия.

А тем временем Офао приказал слугам отнести капитана Каффа домой. Там доблестного гвардейца положили у входа, где он лежал и созерцал невидящими глазами темные небеса. Придя в себя, Кафф не сумел припомнить ничего из того, что с ним стряслось. Он знал, что пошел во Дворец Диких Цветов, дабы выказать Солдату свое недовольство... остальное скрывалось во мраке. Вот только челюсть сильно болела. Видно, он по какой-то причине упал и ударился лицом. Обморок? Кафф вспомнил, что там еще был Транганда, Офао, да и, собственно, Солдат, но, сколько усилий он ни прилагал, никак не мог составить ясную картину произошедшего. Почему его положили здесь, на ступенях собственного дома?
Тут Кафф вспомнил кое-что другое.
— Принцесса! — внезапно воскликнул он.
И снова направился во Дворец Диких Цветов, а там вызвал Офао. Слуга дрожал, мычал и на все вопросы отвечал отрицательно. Поскольку Офао отказался открыть ворота, Кафф отправился в кордегардию, разбудил кое-кого из стражников и отдал приказ прочесать город.
— Мы должны найти принцессу, — сказал он.
Вскоре посланный поисковый отряд доложил, что принцесса замечена у окна Зеленой башни, откуда она преспокойно выглядывала. Кафф поспешил взглянуть на все своими глазами. И впрямь, принцесса была там. Подобно шелково-муслиновому облачку, она проплыла за высоким решетчатым окном. Затем ее фигура исчезла в глубине комнаты, а у окна показалось другое лицо, суровое и недружелюбное. Оно принадлежало Солдату. Чужеземец поглядел вниз, на улицу, и смерил капитана жестким взглядом, а затем захлопнул ставни.
Раздираемый противоречивыми чувствами Кафф медленно направился домой, в казармы, что размещались у западной стены города.

На балконе за дверью в комнату Солдата приземлился Ворон. Он постучал клювом в окно, и Солдат, услышав стук, в конечном итоге решил выяснить, что же Ворону понадобилось.
— Знать тебя не хочу, — сказал Солдат с холодком в голосе. — Я с предателями дел не вожу.
— Не моя в том вина, Солдат, — ответил Ворон. — Меня заставили нечестные люди.
— Лжец! Ты просто захотел вернуть себе прежний облик.
— А ты на моем месте не хотел бы?
Солдат ответил:
— Я бы ни за что не променял своих друзей.
— Что ж. — Птица поскребла лапкой подоконник, понуро свесив голову, затем сказала: — Как бы там ни было, ты убил мою подругу. Теперь мы квиты. Невинная зевака... а ты велел Спэггу свалить ее из этой дурацкой пращи.
— Что-то я сомневаюсь, что ты вообще был знаком с той птичкой. Мне прекрасно известно, что ты не умеешь разговаривать по-вороньи. Тебя вороны сторонятся, они чувствуют в тебе чужака. Знают, что ты человек в птичьем облике.
— Ну что же мне делать? — жалобно спросил Ворон. — Пойти к Гумбольду и записаться к нему на службу?
— Мне все равно. Ты предал своих друзей. Поступай как знаешь.
— Нет, я ни за что не пойду к нему, — сказал Ворон совсем понуро. — Мне он не нравится.
Солдат пристально уставился на птицу. Она олицетворяла собой неподдельное раскаяние. Солдат, по натуре человек добросердечный, не мог подолгу сердиться. А когда кто-то искренне раскаивался, Солдат был склонен прощать оступившегося. Конечно, он никогда больше не сможет доверять Ворону безоглядно. Предательство так просто не забывают. Вопреки всему Солдат чувствовал, что просто обязан дать пернатому еще один шанс. В конце концов Ворон был рядом с тех самых пор, как Солдат появился в Гутруме. И хотя мальчик-птица — на редкость надоедливое существо, порой он приносил немалую пользу. Частенько, когда Солдат попадал в ту или иную переделку, пернатый проныра вскрывал замки и развязывал путы. А уж это кое-чего да стоит.
— Хорошо, — наконец вымолвил Солдат. — Только не вздумай опять меня продать кому-нибудь. Второй раз пощады не жди. Друзья должны быть достойны доверия. В нашем безумном мире можно выжить, только когда знаешь, кто друг, а кто — враг.
— Я друг, — каркнул Ворон. — Друг!
— Вот им и оставайся.
В этот миг в дверь Солдата начали громко барабанить. Он попрощался с Вороном и отправился открывать. На пороге стоял запыхавшийся гонец и протягивал какую-то записку. Это было письмо королевы. Она желала срочно видеть Солдата.
Солдат начал собираться и тем временем рассказал Лайане о том, что его вызывает королева. Принцесса обеспокоилась.
— Думаешь, Ванда прослышала о моих прогулках?
— Не знаю. Единственный способ все выяснить — встретиться с королевой.
— К тому же выбирать тебе не приходится.
При входе во дворец Солдата встретил встревоженный канцлер Гумбольд.
— Следуй за мной, — велел придворный и быстро засеменил впереди, полируя пол краями своего пышного одеяния.
Королева одарила Солдата мрачной улыбкой, но не из-за происшествия с Лайаной. Дело было в нем самом. Оказалось, что Солдат приглашен на похороны Короля магов: на погребальную процессию и поминки, что последуют за ней. Все во дворце были потрясены. И в особенности королева.
— Приглашение доставили сегодня утром, — сказала она. — Очевидно, ХуллуХ лично пожелал, чтобы ты присутствовал на церемонии погребения его останков. Он сообщил об этом перед самой смертью. Никто не знает почему. Никто из нас и не подозревал, что чародею вообще известно о твоем существовании. Все это очень странно... чрезвычайно странно.
— А почему это настолько странно, ваше величество? — спросил Солдат.
За королеву ответил канцлер Гумбольд, который, похоже, сильно волновался:
— Потому что за все существование нашей истории нет записей о том, чтобы смертный когда-либо был приглашен на похороны чародея.
— Ты, — добавила королева, — первый.

ГЛАВА ДЕВЯТАЯ

По заснеженному ландшафту двигалась огромная платформа, составленная спинами тесно прижавшихся друг к другу кротов. Эти слепые существа, будто сотканные из темного бархата, столь символичного для похорон, несли на себе останки великого колдуна: груду костей да черные волосы. Длинные прямые локоны колдуна развевались по ветру, словно устрашающий стяг мертвеца, кости с клацаньем ударялись друг о друга. Похоронная процессия вздымалась и опускалась в ритме прибоя, покрывая рябью мерзлую землю.
Процессия шла позади ночи. За ней следовали тысячи черных лошадей, запряженных закатом. Они двигались тихим похоронным шагом через всю равнину и тянули за собой утро. Брезжил рассвет, заплетенный в их длинные черные космы. На головах жеребцов возвышались темные султаны, которые даже не колыхались на ветру. В глубоких темных глазах играли искры колдовского пламени.
На помост бросали прощальные дары. Разноцветные плоды, большая часть которых незнакома простому смертному. Раковины морских моллюсков — такого экзотического вида, что человек поражался их красоте. Семена, орехи, панцири жуков, яичные скорлупки. Кое-что из подношений было плодом природы, что-то определенно происходило из места иного, отличного от Земли. Там были разрисованные деревянные тотемы всяких чудовищ и вырезанные из камня фигурки чертенят. Были и лунные мотыльки, сотнями тысяч порхающие вокруг катафалка, — их, будто пламя свечи, привлекали желтые кости мертвого колдуна.
Кроваво-красная луна занимала полнеба. Чуть ниже луны мерцала черная пелена: грачи и галки скопились над процессией в неимоверных количествах. По лоскутам снега вдоль живой платформы двигались демоны, духи, привидения, великаны-людоеды и гиганты всевозможных разновидностей. Там были ходячие мертвецы, кровопийцы, драконы — большие и малые, — улдры, что обитают в холодных подземельях, вендиго, зальты, охды из жарких пустынь Гвендоленда, сравнительно непримечательные гномы, живущие в шахтах, и гремлины из самых ворот преисподней.
Там были ведьмы и ведьмаки.
Но больше всего на похоронах собралось представителей плодовитого эльфийского народца: эльфы, карлики, феи, домовые, тролли (с заокеанских островов), гоблины, лепреконцы, гномы, болотные духи фенодеры, клариконцы, лешие и столь нелюбимые Солдатом пакостницы-дроты.
Среди всех этих сверхъестественных существ присутствовал только один смертный, один человек — Солдат. Он брел рядом с передвижным плотом, образованным спинами кротов, и не представлял себе, что обо всем этом и думать. У самой его головы хлопали крыльями летучие мыши, которые, должно быть, слетелись сюда с доброй половины земного шара. Мимо торопливо пронесся дьявол, а ужасный великан-людоед (идиот от рождения) стоял и разглядывал процессию, разинув рот.
Солдат едва понимал, где находится. Ему чудилось, что все происходящее — сцена из призрачного спектакля. Он чувствовал себя наблюдателем, который по воле случая оказался в чужом сне и гуляет теперь среди каких-то невероятных созданий. Порой по коже бегали мурашки, иногда хотелось рассмеяться, но в основном увиденное просто не укладывалось в голове. На этих похоронах человеку явно не место.
Солдат смотрел на то, что осталось от самого могущественного колдуна мира: груда костей да пучок волос. Останки двигались, повинуясь еле заметному ритму, то поднимаясь, то опускаясь, будто колдун пытался вдохнуть в себя новую жизнь. Казалось, чародей умер не вчера, а тысячу лет назад, но все равно из последних сил держится за жизнь.
Внезапно, на ходу, волосы чародея воспламенились и загорелись синим, зеленым и оранжевым пламенем. Временами языки пламени бросались кверху, чтобы лизнуть перья ворона или грача. Затем загорелись кости. Солдат задумался, что остальные думают об этом интересном явлении. Однако никого возгорание останков не взволновало и уж тем более не обеспокоило, и меньше всего — кротов, которые несли костер из костей мертвого чародея.
Среди прочих шел демон с длиннющими веками, спускавшимися до самых его щек, как обвислые собачьи уши; из его макушки, подобно черному фонтану, произрастал конский волос. Похоже, демон только сейчас заметил Солдата — пожал плечами, украшенными шипообразными наростами, и с недоумением скривил большое обрюзгшее лицо цвета серы. Потом он, по всей видимости, оскорбился, что на него смеет смотреть человек.
— Как ты сюда попал? — прорычал демон, и его красный раздвоенный язык заколыхался у самого лица Солдата. — Ты смертный.
— Я приглашен. В некотором смысле я тоже из иного мира.
Демон сразу же потерял к собеседнику всякий интерес.
— Останки горят, — продолжал Солдат.
Демон мельком взглянул на погребальный плот; тот за последние двадцать минут продвинулся всего на три-четыре ярда.
— Такое случается. Когда доберемся до особняка, и посмотреть-то не на что будет.
— Что за особняк?
— Вон там, наверху.
Солдат окинул взглядом шествующее впереди море необычайных существ и увидел впереди какие-то утесы.
Посреди совершенно отвесной стены находился выступ, на самом краю которого стоял внушительного вида особняк с рыжими стенами. Солдат долго ломал голову, но так и не понял, каким образом занесло сюда это сооружение. Вероятно, его выстроили для своего религиозного предводителя, ХуллуХ'а, какие-то летающие существа. А теперь маг возжелал провести в этих стенах вечность. Здание казалось вполне милым и уютным: закругленные угловые комнаты, черные сланцевые крыши. Солдат насчитал шестнадцать спиральных дымоходов и несколько десятков окон. Необычайного вида флюгера торчали на верхушках башенок, каждый из них вращался на порывистом утреннем ветру точно юла. Тяжелые деревянные двери, обитые гвоздями с квадратными шляпками, были открыты и готовы к приему останков, которым особняк станет теперь родным домом.
У самого входа, возле дверей, стоял лукавого вида демон в рясе священника.
Гоблины торопливо набили урну тем, что осталось от праха, чтобы спасти хотя бы это. По всей видимости, прах чародея нельзя было развеивать по ветру.
— Понял, о чем я говорил? — спросил демон. — Ничегошеньки не осталось.
Внезапно тысячи лошадей, что шли позади Солдата, остановились. Рассвет замер. В рыжеющем небе повисли оборванные облака. Крылатые феи внезапно поднялись в воздух, разгоняя стаи ворон и грачей. Тонкая призрачная материя расцветила красками небо, застывшее в ожидании восхода.
Барабанный бой! Трубный глас! Вступают флейты!
И вот послышалось жутковатое пение тупомордых змей. В исключительных случаях, как, скажем, похороны чародея, их шипение превращалось в подобие музыки.

Звезды прочь — его глаза.
Ногти — прочь с его стопы.
С чресел капает вода,
Орошая плоть земли.
Самый лучший из плохих,
Самый первый из живых.
Ветры страшные легли,
Осушились пузыри...

Бархатный плот достиг подножия утеса, и взору предстал узкий склон, ведущий в пропасть. Кроты рекой потекли вперед, в расщелину, под землю. Призраки разнуздали и увели лошадей, на которых ехал рассвет. А черные ленты остались свисать с края и колыхались на ветру, подобно печальным теням. Урну с прахом забрали крылатые феи, подняли вверх и вручили черту-священнику, облаченному в черный с серебром наряд и высокую пурпурную митру. Тот принял урну двумя руками, развернулся и направился в особняк. Раковины, плоды, яичная скорлупа — все исчезло вместе с кротами под землей.
Какой-то плод выкатился из общей груды и избежал смыкающейся пасти ущелья.
— Лунное яблоко, — сказал демон, с которым беседовал Солдат, в ответ на его негласный вопрос, — с булочного дерева.
Какой-то эльф, лукавый спригган, судя по длинному носу и отвислым ушам, бросился вперед, схватил яблоко и тут же отправил его в рот.
— Полагаю, это не нарушает правил, — пробормотал демон, тоном указывая, что вовсе не уверен в сказанном.
Змеи прекратили свои нечестивые потуги.
Казалось, все, включая Солдата, замерли на дне ущелья в ожидании, устремив вверх взоры. Наконец появился демонический священник, возвел кверху руки, и толпа вокруг Солдата зароптала. На уступе с лицевой стороны скалы отворился квадратный вход в пещеру, и особняк с грохотом покатил назад, в открывшийся проем. Как только он полностью ушел внутрь, над проемом сомкнулись скалы, и дворец оказался запертым. Снаружи не осталось ни шва, ни трещины, которые свидетельствовали бы о происшедшем. Как будто ХуллуХ'а вообще никогда не существовало.
Солдат удивился, с какой быстротой рассеялась погребальная процессия. Эльфы исчезли моментально. Демоны провалились сквозь землю, не сходя со своего места, как и похоронный плот. Странные существа и мифические монстры сгинули следом. Последними уходили великаны: разбредались в разные стороны в близлежащих горах.
День и ночь остались недвижимы.
Солдат стоял на пустоши совсем один. Ветер с каждой минутой слабел. Солдат побрел к Зэмерканду, и время вновь ожило для него. В ту минуту, когда он входил в ворота города, были по-прежнему сумерки, хотя прошло много часов. Солдат тут же направился в постель, отложив визит к королеве на утро, и погрузился в беспробудный, как сама смерть, сон.
Его разбудил поцелуй и луч настоящего солнечного света.
— Ах, ты в добром здравии, — сказал Солдат жене. — Как хороша порой жизнь.
— Муж мой, ты знаменит. Ты первый, кто присутствовал на похоронах чародея. Должно быть, в тебе есть нечто особенное. Для меня ты, конечно, и так особенный, но теперь и другие начнут считать тебя таковым!
— Зима еще не закончилась? — спросил он и покосился в окно.
— Зима была вчера. Сегодня — уже лето.
— Это хорошо. Видимо, ее специально заказали на похороны. Теперь жизнь начинается сначала. А новый Король магов уже в своем дворце в Семи горах?
— Я не знаю. Кстати, погляди, доставили вчера; посылка опоздала на каких-то пару минут — ты успел уехать. Наверно, это предназначалось для церемонии.
Лайана поднесла мужу стеклянный ларец, скрепленный печатью. Там лежал хитон из тончайшего красного шелка с огненными фениксами. Надпись на стеклянной крышке гласила, что мантии можно касаться лишь бархатными перчатками, потому что шелк чрезвычайно тонок и непокрытых рук не терпит. В специальном отделении ларца лежала пара перчаток. Солдат надел их, открыл стеклянную дверцу и осторожно вынул хитон из ларца.
— Какая прелесть! — выдохнула Лайана, когда чудесный наряд заколыхался в руках Солдата на легком сквозняке. — Ты счастливчик!
— Знать бы, кто прислал, — недоуменно произнес Солдат.
— Думаю, какой-нибудь иноземный принц. Тут и сомнений нет. Или волшебник из числа друзей королевы...
— Или какой-нибудь колдун, который позавидовал, что меня пригласили на похороны, а его нет. Помнишь, как было с кольчугой?
Лайана окинула подарок оценивающим взглядом.
— Вряд ли здесь можно спрятать отравленные волоски. Смотри, какая невесомая ткань, так и колышется на ветру.
Солдат не мог не согласиться. Он принял ванну и, пользуясь моментом, описал своей жене все, что видел на похоронах чародея. Рассказ Солдата поверг принцессу в немалое удивление. Пока он говорил, Лайана омывала его кожу, натирала мылом и маслами, смывая пыль дорог, отчего все его тело розовело и пощипывало. Теплая благоухающая вода каскадом ниспадала из ртов русалок, смывая грязную воду из мраморной ванны и заменяя ее свежей.
Наконец Солдат выбрался из ванны: прекрасно сложенный, с пылающей румяной кожей, он источал аромат весенней розы. Лайана надела бархатные перчатки и подняла хитон, придерживая его двумя руками. Солдат встал спиной к одеянию и протянул руки, уже собираясь сунуть их в широкие рукава, как вдруг раздалось пронзительное верещание, и какая-то птица порхнула в окно.
Лайана все еще держала в руках наряд, когда птица влетела в комнату и клювом выхватила одеяние из ее рук.
— Эй!
Это был Ворон. Он ринулся к окну и пролетел между решетками вместе с подарком Солдата. Тончайший шелк зацепился за резную оконную решетку и порвался. Ворон разинул клюв, и невесомый шелк полетел вниз. Одеяние медленно опускалось на землю, точно цветастое привидение, которому вздумалось вылететь из дворца. Наконец шелка угодили в лошадиную кормушку, что стояла на улице, и повисли на железной рукояти водяной помпы.
В этот самый момент какой-то полуголый бродяга вынырнул из-за угла. Видно, парящее одеяние он заметил с самого начала. Воровато озираясь, нищий направился прямиком к водокачке и взял шелка в руки.
Солдат собирался уже окликнуть его, но, немного поразмыслив, решил, что кричать из окна дворца несколько неучтиво.
Поэтому им с Лайаной оставалось лишь молча наблюдать, как нищий натягивает дорогое облачение.
А в следующий миг несчастного объяло пламя. Он завопил от боли и нырнул в ближайшую конскую кормушку. Бедняга плескался в воде, но пламя не гасло; напротив, оно продолжало гореть с каким-то сверхъестественным упорством. Наконец бедолага замертво упал в помои на дне конской кормушки. Пламя все еще полыхало на его теле.
Солдат бросился вниз по ступеням Зеленой башни и выбежал на улицу. Обугленные останки нищего плавали в кормушке и портили воду. Офао послал слугу забрать труп и бросить на мусорную кучу на заднем дворе. Больше они ничего не могли сделать для жертвы дьявольского заговора. Кладбищ в пределах города было раз-два и обчелся — и потому большую часть умерших попросту клали в тростниковые лодчонки и пускали в канал. Искусственная река относила их в открытое море и отдавала на милость течения.
Когда Солдат возвращался к воротам дворца, Ворон уселся ему на плечо.
— А ведь на его месте мог оказаться ты. Остались бы одни угли. Зато факел из тебя вышел бы куда ярче — на тебе жира побольше, чем на том нищем. Вспыхнул бы, как церковная свеча.
Солдат выразил Ворону свою признательность:
— Спасибо, что спас мне жизнь. Теперь, думаю, с тебя снято позорное клеймо предателя.
— Да, я этого и хотел... Ну и разумеется, тебя спасти тоже.
— Надеюсь, ты не иронизируешь.
Птица захлопала крыльями.
— Я ведь просто мальчишка с перьями. Не образованный. Сэр.
— Ты все прекрасно понимаешь. Скажи лучше, откуда взялся этот волшебный наряд?
Ворон покачал головой, не сводя с Солдата черных бусинок-глаз.
— Не знаю. Клянусь. Это фокус какого-то старого чародея. Я как увидел, что принцесса его в перчатках держит, так сразу все и понял.
— Но ведь это и вправду мог оказаться нежнейший шелк.
— Не сомневаюсь, что так и было. Нежнейший шелк, обработанный какой-то жидкостью, которая воспламеняется при соприкосновении с кожей.
— И ты еще называешь себя мальчишкой-простачком в перьях!
Ворон сделал заключение:
— Просто летаю по свету: тут что-нибудь услышишь, там... И так год за годом. Знаешь, а я все-таки рад, что не ошибся. Ты бы мне не простил, если бы шелка и впрямь оказались подарком доброжелателя.
— Правильно сделал. Перестраховаться никогда не вредно. Лучше лишиться подарка, чем жизни.
Птица посерьезнела.
— Мне надо кое-что рассказать тебе. Тот колдун, кто уговорил меня выдать тебя, бахвалился, что для хороших людей скоро настанут плохие времена. Вернется его хозяин. Ничего не знаю наверняка, могу лишь строить предположения. Хозяин его — злой чародей, который вознамерился вырвать власть из рук мальчишки, ИксонноскИ. У тебя есть какие-нибудь мысли на этот счет?
— Думаю, козни строит ОммуллуммО. Утеллене кажется, что он уже рядом.
— И вот еще что... Помнишь круглую темницу, на которую мы наткнулись в подземельях, когда приходили проведать Утеллену с сыном? Там кто-то заперт. Я однажды спускался вниз, и кто-то говорил со мною в моей собственной голове. Не словами, конечно, а понятиями. Тот, кто там спрятан, просил меня выпустить его. — Солдат внутренне подобрался.
— Кое-что помню, очень смутно... Ах да. Вспомнил. Мы оба удивились, зачем здесь такая большая камера, и решили выяснить, кто там сидит в заточении. Сошлись на том, что в ней не может находиться живой человек. Сам посуди: ни видимого прохода для воздуха, ни какого-нибудь окошка для приема пищи и воды. Кто бы там ли был замурован, он мертв многие годы. Даже сами тюремщики так думают.
— Я просто сказал тебе, что чувствую.
— Кто он?
— Понятия не имею. У меня сложилось впечатление, что он знает тебя. Может, кто-то из твоего прежнего мира? Я пришел к выводу, что ты оказался здесь не случайно. А вдруг этот узник послал за тобой, чтобы ты его освободил?.. Я лишь подбрасываю тебе свои догадки, сею их, как бедный фермер сеет незнакомые семена в надежде, что из них вырастет что-нибудь полезное. А уж тебе решать.
После этого разговора Солдат серьезно призадумался. Он тоже считал, что оказался в этом мире не случайно. Быть может, ему предстоит найти здесь кого-то и освободить его? Может, своего короля? Или кого-то близкого: брата, сестру или даже жену? Не дай бог! Что станется с Лайаной, если внезапно появится другая жена? Да еще эти сны: невеста в перепачканном кровью свадебном венке и белом платье... Нет, определенно не невеста. Будь это возлюбленная, он не смог бы снова так сильно увлечься. Его сердце не позволило бы этого. Невеста отпадает. Может, какой-то старинный друг? Очень дорогой, который взывает к нему сквозь пространство и время?
— А почему ты думаешь, что там заперт не тиран? Деспот, лишенный свободы вполне заслуженно? Или взбунтовавшийся маг из прошлых веков?.. Бог ты мой! — Солдата потрясла внезапная мысль. — А если это ОммуллуммО? Может, там заперт отец мальчика?
— Думаешь, такой сильный маг позволит так просто запереть себя в подземелье?
Солдат призадумался.
— Верно. Если только его каким-то образом не лишили сил. Хотя бы на короткое время, чтобы затащить в камеру...
— Тогда лучше оставить его там и не трогать.
Солдат разочарованно покачал головой.
— И все-таки тот, кто заперт в подземной тюрьме, нуждается в моей помощи...
— Тебе, дружище, придется выбрать из двух зол меньшее. Я не могу подсказать, как поступить. Ты должен сам принять решение.
Солдат знал, что он будет долго обо всем размышлять, пока не решит, что же ему делать. С Лайаной такие вещи он обсуждать не хотел. Любой разговор о его предыдущем существовании она воспринимала как угрозу их счастью. И все же Солдат чувствовал, что, даже если бы его прежний мир открылся бы для него снова, он все равно предпочел бы остаться с Лайаной. Неужели любовь так хрупка? Неужели ее можно выбросить, как старый ботинок, просто оттого, что где-то в другом месте жить лучше?.. Определенно, зов прежнего мира, который он знал по своим глубинным воспоминаниям и который оставил в его душе глубокие раны, не мог пересилить любви к Лайане. Гутрум несовершенен, далеко не совершенен. Да и есть ли где-нибудь совершенство? Совершенства не существует. Если бы оно существовало, отпадала бы потребность в религии, в добре и зле, да и потребность в самой жизни.
— У тебя много врагов, муж мой, — сказала Лайана, когда он вернулся в палаты. — Ты мог сгореть заживо. Думаю, на время тебе стоит уехать из Зэмерканда и переждать где-нибудь тяжелые времена. А там на трон взойдет новый Король магов, и все наладится.
— А как же ты?
— Меня никто еще не пытался убить. Зато тебя хотят уничтожить.
— Может, это просто очередная попытка Каффа убрать меня с дороги?
Лайана покачала головой?
— Нет, вряд ли. Он знает, что я его убью, если он тебя хоть пальцем тронет. В самом начале, в первые дни нашего брака, у него, может, и был повод тешить себя иллюзиями. Но только не сейчас. Более того, я не думаю, что к покушению причастен Гумбольд. Уж слишком изощренный план, похитрее кольчуги, из-за которой я чуть было не лишилась тебя.
Солдат поразмыслил и в итоге согласился с женой.
— Я буду сильно скучать по тебе, — сказал он, заключая ее в объятия. — Мы и так постоянно в разлуке.
— Ничего. Как только в королевстве вновь воцарятся мир и покой и злу места не останется, мы будем неразлучны.
Солдат вспомнил об ИксонноскИ.
— Мальчику нужна защита. Я бы наведался в его убежище. ИксонноскИ потребуется крепкая охрана для сопровождения в горы Священной Семерки.
— Мне тревожно, муж мой. Королева не доверит тебе задания, которое ты однажды провалил.
— Я не нуждаюсь в поручении королевы. Обойдусь своими силами.
Солдат покинул Лайану и направился к королеве, чтобы проинформировать ее обо всем, что происходило на похоронах чародея. Даже канцлер Гумбольд задержался во дворце, желая послушать его рассказ. Там же собрались и придворные: Фринстин — Хранитель башен, Малдрейк — Лорд замков, Леди-хранительница канализации, Хранитель дымовых труб, и много еще кто. Одним словом, все, кто способен был самостоятельно передвигаться и выдержать долгий рассказ, собрались послушать Солдата.
Аудитория жадно внимала повествованию. Солдат умел зачаровать слушателей и знал, как преподнести историю в лучшем свете. Капитан Кафф, который в то время был на службе, не мог присутствовать лично и очень жалел об этом. Слушатели замирали, вздрагивали, охали и ахали, перешептывались, приглушенными голосами обменивались мнениями. Когда Солдат закончил, королева поблагодарила его за добрую службу.
Королевский писарь аккуратно излагал повествование Солдата на пергаменте, писал с остервенением, порой бросая на Солдата гневные взгляды, когда тот говорил слишком быстро, а временами сам так увлекался историей, что и вовсе забывал водить пером по бумаге и впоследствии вынужден был нагонять. Сейчас фиксировался отчет на все времена. Позже, когда монахи перепишут документ красивым почерком — а не такими каракулями, что в спешке царапал на бумаге королевский писарь — с выделенными заглавными буквами, цветными гравюрами, выполненными серебром и золотом, — слова Солдата будут увековечены навсегда. Поля книги украсят рисунками демонов, монстров, фей, гигантов и мифических бестий. Всего будет три тома: один для королевы, второй для большой библиотеки, а третий спрячут под замком в потайном месте, надежно защищенном от пожаров, на тот случай, если на город нападут варвары и сровняют его с землей.
Закончив повествование, Солдат покинул королевский дворец и направился в Красные Шатры навестить сослуживцев и подчиненных.
И вновь послушать его рассказ собрались не только Велион и воины Шатра Орла, но и половина карфаганской армии.
— Вот это да, — сказала Велион, когда они направлялись на пир, огибая огромные рыжие шатры некоторое время спустя. — Ты замечательный рассказчик.
Солдат смутился.
— Ну не знаю...
— Да, да, не скромничай. Я заметила за тобой такой дар, когда ты перед боем говорил с солдатами. Ты вдохновляешь их, придаешь им уверенности в своих силах. Вот за это я тебя очень уважаю.
Не слишком-то трудно произвести впечатление выдающегося оратора среди людей, которые отдают предпочтение физической стороне жизни и бегут от учебы как от чумы.
— Это дар от природы, а вовсе не моя заслуга.
— И все-таки... Ну, вот мы и на месте.
Тысячи воинов уместились за длинными, грубо сработанными столами и рядами лавок по обе стороны. Они стали колотить по крышкам столов рукоятями ножей, когда появились Велион и Солдат, и воздух наполнился громким «Зззззззззззззззз». Так воины чествовали своего нынешнего героя, Солдата. Он ответил на шум широкой белозубой улыбкой и возвел руки к небу, что вызвало восторженный рев присутствующих. Затем уселся во главе стола своего шатра.
Его воины важничали, точно петушки среди стайки незадачливых курочек. Это их капитан присутствовал на похоронах самого могущественного создания в мире. И Орлов переполняла невероятная гордость.
— Что тут у вас поесть? — спросил Солдат, оглядывая пищу на столах. — Я внезапно почувствовал, что умираю от голода.
— Для начала наши традиционные овсяные лепешки, — молвила вполголоса Велион, — вымоченные в жиру и поджаренные с одной стороны.
Внезапно Солдат почувствовал, что не так уж и голоден.
— Очень мило, — сказал он без особого энтузиазма. — А мяса нет?
— Чуть-чуть, — улыбнулась Велион, которая прекрасно знала, что ее капитан недолюбливает жареные овсяные лепешки, — но его подадут гораздо позже, когда набьем животы. Тогда съешь его не слишком много. Мясо вредно для здоровья. Забивает кишки. А вот овсяные лепешки — совсем другое дело. Гляди, из них так и сочится маслянистый жир, такой полезный. Только съешь — и сразу силы набрался.
Солдат и хотел бы проникнуться этим чувством, но ничего не выходило.

ГЛАВА ДЕСЯТАЯ

Не один час провел Солдат в размышлениях. Ему не давал покоя разговор с Вороном. Что же за узник томится в круглом подземелье? А если там заперт человек из прежнего мира Солдата? А если человек этот обладает настолько сильным разумом, что сумел дотянуться до другой земли и перетащить оттуда Солдата, чтобы тот освободил его? Быть может, потеря памяти — естественный результат перехода из одного мира в другой? И, выполнив свою задачу, Солдат вернется туда, откуда пришел? Быть может, воспоминания обрушатся на него неудержимым потоком?
— Ходят слухи, что ОммуллуммО в Гвендоленде, — сказала Лайана Солдату, едва оправившись от очередного приступа своей болезни. — Поговаривают, будто он собирается переправиться через море, чтобы найти ИксонноскИ. Я слышала, ОммуллуммО собрал целую армию на южном континенте и планирует высадиться на берег за горами Священной Семерки.
ИксонноскИ по-прежнему скрывался. Солдат с уважением отнесся к желанию Утеллены соблюдать секретность и не пошел на поляну в лесу, опасаясь слежки. Мальчику действительно нужно чуть подрасти и окрепнуть, перед тем как он займет место ХуллуХ'а.
— С нашими-то Красными Шатрами можно было бы такую защиту обеспечить...
— Это всего лишь слухи. Мы ничего не знаем наверняка.
— Королева, наверное, разослала повсюду шпионов. Может, лучше подождать, пока не станет известно что-нибудь более определенное.
Слухи о том, что злой чародей находится где-то в Гвендоленде, подтверждали многие источники. Купцы, моряки и прочий странствующий люд каждый день докладывали о том, что колдуна видели то здесь, то там. Солдат стал уже понемногу верить, что ОммуллуммО бежал за море еще во времена матери королевы Ванды. Это было вполне логично. Южный континент, большая часть которого оставалась неизученной, мог стать гораздо более надежным убежищем для колдуна, чем северный. И хотя по эту сторону океана тоже были никем не разведанные Непознанные земли, Солдат — окажись он на месте человека, бегущего от королевского гнева, — все же предпочел бы, чтобы между ним и преследователями лежало широкое море. Нередко океан оказывался более серьезным барьером, чем болота или горные гряды.
Если ОммуллуммО переправился за море, значит, в подземной темнице замурован кто-то другой. С тех пор как Солдат начал всерьез задумываться над этим, его стали посещать яркие сновидения о самопожертвовании и несправедливом заточении, о несчастном создании в кандалах. Солдат просыпался, выкрикивая в полудреме что-то неразборчивое. Кто-то явно хотел войти с ним в контакт через мир снов, и, сколько Солдат ни пытался игнорировать неосознанные страхи, они неминуемо влияли и на его бодрствующий мозг.
Наконец Солдат решил, что пришло время выяснить, кто же скрывается в круглом подземелье. Если там заключен пославший за ним человек, Солдат все равно не обязан возвращаться с ним в свой мир. Он сам себе хозяин, и любая попытка принуждения встретит жесткий отпор. Существует много мест, где Солдат в случае чего может укрыться и переждать, пока освобожденный не покинет эту землю. Гутрум стал для Солдата домом. К этому миру он привязан всем сердцем. Не нужно бояться того, что его будут убеждать или запугивать; он твердо стоит на ногах и уверен в своей правоте.
Солдат отправился на встречу с королевой Вандой и попросил ее дать разрешение открыть злополучную камеру. Она обещала подумать — и, кстати, найти куда-то запропастившийся ключ. Хотя вроде бы мать строго-настрого запретила освобождать того, кто сидит в потайной подземной темнице с люком...

Предыдущая страница 5 Следующая страница


Похороны чародея 6

Гумбольд советовал не трогать темницу: лучше оставить все как есть.
— Королевам не пристало напрягать ум заботами об отбросах, запертых в каталажках. Королевы занимаются более серьезными вещами, вопросами государственной важности. Заключенные находятся в ведении Лорда-поимщика воров и его приближенных.
Следующим делом Солдат отправился повидаться с Лордом-поимщиком воров.
Ключа так и не нашли. Мало кто из тюремщиков вообще знал о существовании круглой темницы. Один или два смутно припоминали камеру, подходящую под описание Солдата, и говорили, что она находится в самом глубоком рукаве лабиринтов.
Лорд-поимщик воров, которого так и не удалось убедить в том, что камеру вообще нужно отпирать, поставил Солдата перед фактом: она останется закрытой.
— Там все равно никого нет, — заявил лорд. — Мы найдем лишь зловонный труп.
Солдат решил действовать своими силами.
— Послушай, Ворон, — обратился он к птице, — тебе придется проникнуть туда, вниз, и вскрыть замок своим сноровистым клювом.
— Ты серьезно?
— А ты сомневаешься?
Пернатый взъерошился.
— Да, собственно, причины для сомнений у меня нет, кроме того, что тебя, вероятно, повесят, колесуют и четвертуют, если что-нибудь пойдет не так.
Солдат надолго задумался. Ворон говорил дело. Если по его приказу откроют темницу и в результате случится что-нибудь ужасное, он будет иметь дело с самой королевой Вандой. А с другой стороны, вдруг там заперт ни в чем не повинный, совершенно безвредный человек?
Ворон улетел, а Солдат остался на своем любимом месте, балконе Зеленой башни, наблюдая с высоты за происходящим на рынке. Там внизу Спэгг продавал руки повешенных людей. Похоже, торговля шла бойко, принимая во внимание природу его товара. В другом углу площади Бутро-батан занимался своим кузнечным делом — подковывал лошадей. Им с Солдатом еще предстоит серьезный разговор насчет прогулок Лайаны. Бутро-батан на вид человек надежный, верный, но по наружности никогда нельзя судить. Как ни странно, капрал Транганда тоже был поблизости, сидел у таверны с какими-то стражниками и попивал эль.
В этот самый миг с запада пришла буря. Ужасный ветер набросился на город, горожан сбивало с ног и разбрасывало в стороны. Громовые раскаты сотрясали дома. Молнии убивали людей на улицах. Огромная лошадь-тяжеловоз, которую подковывал Бутро-батан, взмыла в воздух и рухнула на бок. Тяжелая телега, груженная сеном, ударилась о стену Зеленой башни.
Люди, панически крича, бежали с площади. Солдат вцепился в решетки выходящих на балкон окон, а ветер пытался оторвать его от спасительного «якоря». Внизу, на улице, в воздух подбросило женщину: ветер забрался ей под юбки и поднял несчастную до самого пика башни. Подобно воздушному змею, который реял на потоке воздуха и вдруг потерял его, она устремилась к земле, а ее юбки вывернулись наизнанку и больше не удерживали тело в воздухе.
Затем пошел дождь. Он хлестал по городским стенам, башням, куполам и зданиям. Ледяные капли частили с неимоверной силой, будто обрушилась сплошная стена воды.
Солдат уперся в балконные перила и, аккуратно переступая, дюйм за дюймом долез до окна комнаты на верхнем этаже. Там Офао как раз пытался закрыть ставни, когда, к своему ужасу, увидел карабкающегося за окном Солдата. Слуга подхватил господина под руки и втащил внутрь.
— Быстрее, сэр, закрывайте двери и окна!
По спиральной лестнице в комнату поднялась Лайана.
— Что происходит? — воскликнула она. — Такого в природе не бывает. Это что-то неестественное.
— Не знаю, — ответил Солдат. — Все случилось слишком быстро. На небе не было ни облачка, ни тучки. Вдруг откуда ни возьмись такой ураган.
Солдат прислонился к окну и стал выглядывать на улицу сквозь вырезанное в ставнях сердечко. Деревья выкорчевывало с корнем, с домов срывало крыши, людей сбивало с ног. С небес сыпались шаровые молнии в несметных количествах. Сточные канавы переполнились водой, и потоки воды стремительно неслись по улицам. Каналы вышли из берегов.
А с небес все лило и лило.
Через потайной глазок Солдат увидел нечто странное. От открывшегося его взгляду зрелища кровь стыла в жилах. Какой-то человек, судя по походке — пожилой, шагал сквозь непогоду, будто огражденный какой-то дарованной ему одному стеной. Струйки дождя текли по бледному лицу с крючковатым носом, вода капала с длинных редких волос, вымокшее насквозь пальто развевалось на ходу, но человек этот оставался неподвластен беснующемуся ветру. Стихия хлестала людей точно плетью, разбрасывая их, как невесомых тряпичных купол, а загадочный незнакомец оставался неуязвим перед бушующей вокруг стихией. В его походке чувствовалась огромная сила. Он целеустремленно шел вперед. У Солдата сложилось впечатление, что представшему перед ним человеку не страшны никакие испытания: стихии над ним не властны!
А следом за странным незнакомцем плыл черный ковер из крыс. Грызуны следовали за ним, будто длинный черный шлейф. Этим существам безумство бури не причиняло никакого вреда. Когда порывы ветра становились невыносимыми, крысы, что шествовали впереди, хватались за узкие брюки человека, а те, что шли следом, крепко хватались за хвосты передних, и так они на самом деле превращались в черное свадебное шествие, волочась позади незнакомца на разрушительном ветру, который пришел из ниоткуда.
Ниоткуда!
Солдату вспомнились похороны.
Такие ветры связаны с чародеями.
Покидая площадь, загадочный человек задержался и посмотрел вверх, на Зеленую башню, будто знал, что за ним наблюдают. Солдат был потрясен твердостью его взгляда. Затем улыбка на лице незнакомца перешла в усмехающуюся гримасу. Глядя прямо на щель, к которой приник Солдат, он воздел свой костлявый кулак в подобии приветствия. Наконец непоколебимая фигура исчезла в пелене проливного дождя, который задрапировал площадь покровом тьмы.
Вдруг из камина дыхнуло облачком сажи.
Послышалась возня: кому-то нелегко давался спуск по каминной трубе.
— Что это? — заголосил Офао. — Упыри! Гремлины!
Слуга ринулся к камину и, схватив кочергу, занес ее над головой. Однако взорам присутствующих предстал не злой дух и не гремлин, а всего-навсего черный ворон, ставший еще чернее от сажи. Птица захлопала крыльями и брезгливо взъерошилась. Солдат подоспел как раз вовремя, чтобы остановить Офао, который чуть было не огрел несчастное создание кочергой.
Ворон закашлялся и заговорил:
— ОммуллуммО! Это он.
— Где?
— Там, в круглом подземелье.
В комнате настала тишина, когда ужасная новость дошла до сознания присутствующих. Затем принцесса издала исполненный муки стон.
Солдат гневно воскликнул:
— И ты его освободил?! Я не давал приказа открывать темницу!
— Давал же, давал! — закричал Ворон. — Ты сказал, что запертый нуждается в помощи.
— Да нет же, нет. Я просто продолжал думать. Мысли вслух. Просто думал и говорил... — Он замычал. — О боги, что ты наделал! Что я наделал!
— Беда на мою голову! — воскликнул Офао, заразившись отчаянием Солдата.
— Беда на все наши головы, — сказал Ворон, чистя клюв лапкой. — Или правильнее сказать «беды»?
Первой от потрясения оправилась Лайана. Она тут же поняла, что теперь надо защищать мужа. Уже спокойным голосом принцесса посоветовала Солдату, как поступить:
— Тебе придется покинуть страну. Отправляйся прямо сейчас, пока сестра не знает, что ты натворил. Ну зачем ты полез в дела, в которых ничего не смыслишь?
Ворон сказал:
— Не больно-то интересно вмешиваться в дела, в которых все смыслишь. Слишком легко предсказать конечный результат.
— Муж, почему бы тебе не заставить эту птицу заткнуться! Я пытаюсь сосредоточиться. Надо как можно скорее сообщить обо всем ИксонноскИ.
— Я сообщу ему, — сказал Солдат, направляясь к двери. Там он обернулся. — Я очень раскаиваюсь.
— Знаю. Иди же.
Солдат, перепрыгивая через две ступени, выбежал на улицу. Буря пока бушевала, хотя и без прежнего неистовства. Это был лишь хвост подвластной колдуну стихии, удаляющийся вместе с ним. Солдат, сопротивляясь пригибающему к земле ветру, направился к конюшням, оседлал лошадь и тронулся в путь. Проезжая с внешней стороны ворот, он увидел, что сторожка пуста. Вскоре ему стало ясно, какая участь постигла стражников: от них осталась лишь кожа, свисающая с шипов на городских воротах.
За стеной, окружающей Зэмерканд, у карфаганцев царил хаос. Часть шатров унесло прочь, кое-какие упали, но большую часть шатров сорвало с места, и теперь они медленно ползли через пески подобно гигантским морским крабам.
Солдат увидел усталую, вовсю занятую делом Велион и крикнул ей:
— Колдун на свободе! ОммуллуммО! Я должен предупредить мальчика!
Она кивнула и помахала рукой.
Стояла глубокая ночь, когда Солдат добрался до опушки леса. Он взглянул вверх и увидел серебряные звезды, которые гасли в огромных количествах, пока небеса не превратились в непроглядную темень, в которой испускала тусклое пунцовое свечение уродливая луна. Она бросала лучи на землю и, не отрывая хищного взгляда, следила за скачущим внизу Солдатом.
В небесах больше не было красоты.
Оказавшись под защитой леса, Солдат заметил всадника, который въехал в лесную чащу с юго-запада следом за ним и быстро приближался.
Ханнак? Человек-зверь? Однако ножны не запели предупреждающую песнь.
Тем не менее, Солдат вынул меч, Ксанандру, и придержал лошадь, пока не узнал наконец всадника. Это был Голгат, имперский гвардеец, младший брат капитана Каффа. Солдат не стал убирать меч в ножны, опасаясь, что им скоро придется воспользоваться. Не исключено, что Кафф послал своего братца взять Солдата в плен и притащить его обратно в Зэмерканд для разбирательства перед королевой.
— Что тебе надо? — рыкнул он, когда Голгат приблизился на достаточное расстояние.
— Что это? Меч? — воскликнул тот. — Тебе он не понадобится, друг!
— Мы что, друзья?
— Помнишь, ты однажды спас меня от неминуемой гибели? Бились мы тогда с людьми-лошадьми, и один из них собирался отрубить мне голову, уже взмахнул боевым топориком, когда ты направил свою лошадь прямо на него, и он погиб под копытами! Я поблагодарил тебя тогда, а вскоре после этого меня послали за море. С тех самых пор я находился в Карфаге как посол.
Теперь Солдат начал что-то смутно припоминать. В пылу битвы, когда люди все как один в шлеме и латах, до его сознания не дошло, что спасенный воин — брат смертельного врага. Солдат и теперь не слишком-то доверял этому человеку. Как ехать дальше на поиски ИксонноскИ с чужаком? Нельзя допустить очередной оплошности. Теперь на карту поставлена не только жизнь ИксонноскИ. Весь мир летит кувырком.
— Я не могу позволить себе роскошь доверяться незнакомцам, — сказал Солдат напрямик. — Тебе придется вернуться.
— Я все равно теперь знаю, где прячутся твои друзья. Глупо было бы на твоем месте просто отослать меня прочь. Если бы я был врагом, мне бы осталось только доложить брату о твоем местопребывании, и все.
Да, что верно, то верно.
— Вы с братом очень близки? — спросил Солдат.
— Конечно, по-братски я его люблю. Но ему я ничего не должен. А вот ты спас мне жизнь. Я обязан тебе всем. Если бы не ты, лежать мне уже в земле сырой.
Голгату от рождения досталась фигура, которой позавидовал бы любой воин. И если он не обманывает, то станет незаменимым спутником. Солдат во все странствия брал с собой Спэгга, хитрюгу, каких свет не видывал; тот, конечно, отлично метал нож, однако в случае опасности так же мастерски удирал. Солдату не помешал бы товарищ, на которого не страшно положиться. Но брат Каффа? Вот сейчас Солдат очень пожалел, что нельзя переговорить с Лайаной и спросить ее совета. Она уж наверняка знает обоих братьев.
— Думаю, все обстоит именно так, как ты сказал. У меня действительно не остается выбора. Придется взять тебя с собой. Значит, так, слушай внимательно. Если я только заподозрю хоть на самую малость, что ты — предатель, твоя жизнь окончится в тот же миг на том же месте.
Голгат улыбнулся:
— Думаешь, тебе это удастся?
— Я не думаю, я знаю.
Солдат говорил смело и без колебаний, хотя оба прекрасно понимали: случись что — исход поединка может оказаться каким угодно. Козырь Солдата — неукротимая ярость; пытаться остановить его в такие моменты — все равно, что бороться с ураганом. Кроме того, на стороне Солдата немалый боевой опыт. Голгат тоже имеет преимущества: здоровяк, искушенный знаток всевозможного оружия, великолепный наездник — одним словом, человек той породы, которая хороша как в строю, так и в битве один на один. Кроме того, он был из тех людей, которые славятся самообладанием и мужеством.
Солдат тешил себя мыслью, что как-нибудь выкрутится благодаря изворотливому уму и смекалке. Впрочем, Голгата тоже глупцом не назовешь. Солдат слышал историю о том, как младший брат Каффа сумел помешать карфаганцам сжечь библиотеку, когда мародеры грабили только что побежденный город. Говаривали, он вывез сонмища книг. При этом Голгат обращался с украденным с большим трепетом и перечитал все до единой книжки еще до того, как путешествие подошло к концу. Он называл себя поэтом (впрочем, так поступали все придворные, хотя большинство из них не могли сочинить и двустишия, не заглянув в словарь рифмоплета), ученым-астрофилософом, интересовался возведением мостов и был лучшим среди себе подобных предсказателем исхода боевых баталий.
Если между этими двумя воинами вдруг состоится стычка, посмотреть на дуэль соберутся боги, люди и звери.
Солдат также обнаружил по мере продвижения в глубь леса, что его спутник воспитан гораздо лучше своего брата.
— Ты выехал из Зэмерканда позже меня, — начал Солдат. — Расскажи, что там с королевой.
— Она вне себя от ярости. Окажись ты под рукой в тот момент, точно лишился бы головы. Так что правильно сделал, что сбежал.
— Я не сбежал. Я отправился на поиски ИксонноскИ.
— Тебе виднее. Так или иначе, ОммуллуммО уже наслал чуму на город, который так долго был его тюрьмой. По Зэмерканду ползет зеленый гриб. Он гноит дерево и выгрызает камень. Распространяется с чрезвычайной быстротой, буквально проползает сквозь дома, течет по улицам, разлагая все на своем пути. Насекомые, мыши и прочие вредители расплодились невероятно. Подозреваю, что следом придет мор, как обычно.
— Ты видал такое прежде?
— Я уже бывал свидетелем неудовольствия чародея. ХуллуХ не всегда благоволил к Зэмерканду. Учти, ОммуллуммО не преминет выслать нам вдогонку своих подручных, да несметными полчищами. Нужно торопиться.
— Сам знаю.
Наконец путники дошли до поляны, где обустроились Утеллена с мальчиком. ИксонноскИ присутствие незнакомца, по всей видимости, не обеспокоило; юный маг умел интуитивно отличать друга от врага.
— Приветствую, Солдат и Голгат, — сказал мальчик. — Мать даст вам пищи.
ИксонноскИ уже было известно о том, что отец отобрал принадлежащий ему по праву трон.
— К горам Священной Семерки ведут отпечатки его ног. Я это вижу и с моими малыми способностями.
— Тебе еще долго готовиться? — спросил Солдат.
— По меньшей мере год.
— Год?! У меня создалось впечатление, что ты вот-вот займешь место своего дяди и станешь Королем магов.
Мальчик улыбнулся:
— Сейчас мне нужно каким-то образом оставаться в живых до тех пор, пока я не стану достаточно ловок, чтобы одолеть отца. Тогда мне понадобишься и ты, Солдат. Я хочу, чтобы ты возглавил мою армию.
Теперь Солдат осознал, что это будет не простой поединок между двумя чародеями, а настоящая война. Война, которая разделит мир пополам.
— Неужели необходимо вовлекать в свою борьбу людей?
— По случайному совпадению Священная Семерка расположена рядом с Гутрумом, — объяснил ИксонноскИ. — Король магов правит повсюду, на всех ближних, дальних и срединных землях. Ты думаешь, что пришел из другого мира? Может, и так, но переходить можно только из миров, находящихся в непосредственной близости друг от друга. Все, что происходит здесь, обязательно отзовется на твоей земле, Солдат. Если этим миром следующие несколько столетий будет править зло, ход истории в твоем родном мире исказится. Не исключено, что ты — связующее звено между двумя мирами, человек, посланный из одного места в другое для того, чтобы спасти оба.
Солдату от такой мысли стало не по себе. На него неожиданно взвалили такую серьезную ответственность, такую непосильную задачу. Спаситель мира? Может, двух или более миров? Нет уж. Он самый обычный человек с ограниченными способностями, человек, у которого столько же недостатков, проблем и желаний, как и у любого другого. Ну почему он должен нести такую тяжкую ношу? Ведь на свете наверняка есть более способные и достойные.
Голгат смотрел на него с суеверным ужасом и трепетом.
— Я не хочу браться за это дело. Вы не того выбрали, — сказал Солдат.
ИксонноскИ отмел все возражения:
— Здесь не может быть того или не того. Это просто ты.
— Но... но если меня послали сюда с какой-то целью неведомые силы, они наверняка позаботились бы о том, чтобы все прошло гладко. А на самом деле меня сразу же едва не казнили, причем Утеллена и пальцем не пошевелила ради моего спасения. Ты сам ничего не предпринял. Я уверен, что, если бы все было предопределено, я бы женился на Утеллене и смог бы постоянно держать тебя под присмотром, пока ты рос, охранять тебя, быть для тебя наставником. Вместо этого я женился на умалишенной принцессе — женщине, у которой демоны отобрали рассудок. Я не спаситель, порой меня переполняет необузданная ярость.
ИксонноскИ кивнул:
— Конечно, у тебя есть недостатки, как и у всех. А в особенности один, который заложен в человеческой природе и потому неистребим: способность любить. Думаю, ты влюбился бы в принцессу Лайану, будь она хоть простой пастушкой. Уж к такому типу людей ты принадлежишь. Слушаешь веления своего сердца. Если бы такой человек, как ты, повиновался голове, он захотел бы стать повелителем мира.
Когда Солдат остался один и молча сидел на берегу ржавого лесного озерца, его навестил Ворон.
— Эгей, старина! Что невесел? Да, знаю, мир распадается на части, все вокруг загнивает, на куски разваливается. И что с того? Разве стоит грустить? Взбодрись! Знаешь, когда полетаешь по странам, такого насмотришься!.. И хуже бывает.
— Только не для меня, не для меня, — пробормотал Солдат.
— Да, заварил ты кашу. Выпустил великого творителя всех зол на свет божий. Навел чуму и мор на земли. Стал виной тысяч, а то и миллионов смертей. У нас и впрямь проблемы! — воскликнул Ворон.
— Очень прошу, оставь меня в покое, — сказал Солдат.
— Вот она, твоя благодарность. Я прилетаю, пытаюсь его взбодрить, а он попросту отсылает меня обратно! Замечательно! Да, кстати, твоя жена умерла.
— Что? — Солдат вскочил на ноги. — Дорогая моя жена? Мертва?
— Ну, вообще-то не совсем, — заклокотал Ворон. — Смотри, вот ты уже и не так расстроен. Думал, принцесса умерла? Могу тебя заверить, что она жива, хотя и нельзя сказать, что в добром здравии. Неужели ты не вздохнешь теперь с облегчением? Все познается в сравнении, верно?
Солдат стоял в тихом сумеречном лесу и, прищурив глаза, смотрел на Ворона.
— Ну, ты у меня дождешься. Клянусь, дождешься!
— Ладно, некогда мне здесь с тобой болтать. Нужно еще с птицами встретиться, делишки кое-какие провернуть. В следующий раз, когда прилечу, будь поприветливей, нам надо серьезные вещи обсудить. А теперь пока. Многие хотят с тебя шкуру содрать. ОммуллуммО нашлет на тебя демонов, нечисть всякую. Будь наготове. Или беги отсюда. Это, пожалуй, самое верное. Ну а я полетел.
Ворон расправил крылья и скрылся в тени деревьев, а Солдат вновь остался в одиночестве.
Он, конечно, злился на птицу, но не мог не признать, что пернатый чертенок во многом прав. Выбор невелик: либо оставаться, либо бежать. Второе кажется самым разумным. Одно дело — сражаться в честном бою, где враг стоит к тебе лицом и ожидать подвоха неоткуда. А другое дело — вести скрытую войну, притом долгую. ОммуллуммО решил покончить с ИксонноскИ, а это проще всего сделать руками подосланного убийцы.

ГЛАВА ОДИННАДЦАТАЯ

Солдат привел своих подопечных в болотистую низину в Непознанных землях. Как преследуемый лисой заяц по наитию выбирает открытые места, так и Солдат чувствовал, что ему лучше держаться открытой местности с хорошим обзором во все стороны. Путники разбили лагерь, соорудили из высокого камыша шалаши — собирали камыш в снопы, перехватывали сверху бечевками и вырезали внутренние стебли; получался пустой конус. По болотам расставляли ловушки и капканы на кроликов, удили рыбу в небольших прудиках. Тем и кормились. Порой кому-то удавалось принести утку, в другой раз — цаплю, а однажды попался лебедь.
Тем временем ИксонноскИ практиковался в своем ремесле. С собой он нес зловонный мешок, наполненный различными отвратительными вещами, которые подбирал в разных местах: высушенные поганки, мертвые птицы, слизни, улитки, вонючие жабы, помет животных, представленный в большом разнообразии, слизь из ноздрей животных покрупнее, таких как коровы и лошади. Перья, лягушачья икра, мышиные внутренности — чего только не было в его коллекции. С помощью этих экспонатов ИксонноскИ учился колдовать. Солдат и Голгат беспрестанно жаловались на душок, но ИксонноскИ только с улыбкой качал головой.
Пока ИксонноскИ был просто зеленым юнцом и мало что умел. Солдат удивлялся, как этого мальчишку — явно новичка — выбрали Королем магов, самым могущественным чародеем мира. Он поделился своими соображениями с Голгатом.
— Да нет, дело не в нем — просто со временем не подгадали, — сказал Голгат. Превосходный дипломат, он умел с королевским достоинством преподнести даже самые неприглядные вещи. — Давай взглянем на вопрос так: к примеру, умирает король, и королевством остается править младенец — его сын. Естественно, мальчик и понятия не имеет о том, как вести государственные дела. Ему потребуются советники, дядюшка-регент, обучение. Все пойдет впрок. Первые годы мальчик будет находиться в смертельной опасности; жаждущая власти знать и иноземные недруги — все хотят занять его место. В конце концов наследник обретет почву под ногами, и чем скорее, тем лучше, иначе не выжить. Тогда только он оценит, какая великая власть оказалась в его руках.
Многие короли и королевы в раннем детстве с успехом переняли науку дворцовых уловок и хитростей и стали прекрасными правителями — наука пошла им на пользу. Когда же монархом становится взрослый, который по обычаю пребывал в благости и благодати, под теплым крылышком отца-короля или матери-королевы, вплоть до самой коронации, дело обстоит совсем иначе. Вдруг, к своему немалому испугу, он обнаруживает, что теперь ему необходимо принимать решения, брать на себя ответственность, самому отличать друзей от врагов.
Так же и с чародеями. Мы нужны мальчишке; никто другой его не защитит. Он должен парочку лет побыть в изоляции, созреть, вырасти в могущественное создание. А ОммуллуммО тем временем попытается покончить с ним, чтобы помешать чудесной трансформации.
Интересно было наблюдать, как мальчик учится обращаться со своим магическим даром. Порой результаты его манипуляций вызывали смех, порой граничили с трагедией.
В один полночный час путники явились свидетелями воскрешения мертвеца.
Поскольку человеческих трупов на болотистых задворках страны не нашлось, ИксонноскИ пришлось удовольствоваться мертвым животным. Он нашел где-то дикую лошадь. Несчастное существо угодило в трясину и погибло.
Лошадь была мертва вот уже десять дней. Труп невыносимо вонял, на нем копошились насекомые, которые выедали глаза, десны и мягкие ткани. Шкура облезла, а из гривы и хвоста волосы выпадали пучками.
Солдат и Голгат устроились на некотором расстоянии от ИксонноскИ и наблюдали за его манипуляциями. Мальчик обложил труп камнями, вырезал деревянных идолов, поместил их на заостренные колья, которые стал вонзать в раздувшийся труп. Из отверстий, которые он проделывал в шкуре животного, с шипением вырывался гнилостный воздух. Местами проглядывали голые ребра. Труп осел.
Наконец все было готово. Ночь — время, когда вершится магия, а в особенности — воскрешение. Большое значение в волшебстве имеет обстановка. Магия — вещь неосязаемая, она подчиняется своей собственной логике и законам сверхъестественного мира. Философия почти противоположна ей по природе, потому что действует по четко заданным правилам. Магия черпает свои законы из окружающей среды, впитывает их так же, как папье-маше поглощает влагу воздуха.
Силуэт мальчика выделялся на фоне кровавой луны: обнаженный, блестящий от пота, тускло мерцающий в неярком свете. Утеллена не пожелала наблюдать за всеми этими фокусами и пораньше ушла спать. Солдат дрожал, но не от холода, — его знобило в ожидании предстоящего действа. Казалось, будто из всех укрытых от дневного света уголков выползла тьма и устремилась сюда, собралась вокруг молодого чародея. Затем зазвучали слова, странные, невоспроизводимые, неповторимые уже спустя мгновение. Слова изобиловали шипящими звуками и протяжными гласными. Они проникали в сознание подобно раскаленному железу и обжигали мозг, делая его совершенно невосприимчивым к их значению.
Глазам предстало ужасное зрелище.
— Получилось! — кричал ИксонноскИ. — Получилось!
Труп лошади поднялся на ноги, помотал головой, будто пытаясь сбросить пелену с пустых невидящих глазниц. Мертвец был слеп и глух. Его глазницы и язык пожрали черви. С боков сыпались куски шкуры. Гниющие внутренности торчали из дыр в теле несчастного создания. С трупа капала жидкость, вываливались волосы.
Околдованная зверюга, спотыкаясь, заковыляла вперед, затрусила, перешла на легкий галоп. И наконец понеслась во весь опор. Она бежала по кругу, и с каждым разом круги становились все шире и шире. Пасть разверзлась, из пустой утробы вырывалось глухое ржание, искаженное из-за отсутствия у твари языка.
— Боги и демоны, уберегите! — Голгат отшатнулся, когда мимо промчалось обезумевшее животное. — Поглоти земля это исчадие ада!
Грязь и болотная трава разлетались в разные стороны. Лошадь взбивала землю, разбрасывая комья глины. Существо обрело живое тело и с грохотом носилось вокруг. Копыта колотили по сухому торфу, точно молоты. Солдат кинулся прочь, чтобы уйти с дороги слепого обезумевшего животного, но не успел, и лошадь ударила его грудью. Солдата отбросило в самую трясину, и он тотчас же погрузился по пояс.
— Держись, я иду! — закричал Голгат. Он утопал по лодыжки в грязи и с трудом держался на ногах. — Иду! — Ноги Голгата начало засасывать в бездонную топь, а он тем временем пытался дотянуться до Солдата. Одновременно ему приходилось уворачиваться от лошади, которая носилась во весь опор по болоту. Она ничего не видела и мчалась напролом через карликовые деревья и заросли камыша.
Неуправляемая кляча пронеслась мимо Голгата, стегнув его хвостом по лицу. С трудом удерживаясь на ногах, он умудрился дотянуться до утопающего Солдата.
— Руку давай! — закричал Солдат, который увяз в болотной жиже по самые плечи. — Есть веревка, хоть что-нибудь?
Голгат запаниковал, выхватил меч и протянул его лезвием вперед Солдату, лишь потом сообразив, что делает.
Тогда он расстегнул ремень и протянул ножны. Солдат крепко вцепился в ножны, а Голгат изо всех сил уперся пятками в землю. Богатырь тащил Солдата из хлюпающей жижи точно бурлак. Медленно, мало-помалу Солдат освобождался от затягивающих объятий болота. А тем временем мертвая лошадь продолжала носиться вокруг, едва не сшибая Голгата с ног. Затем кобыла устремилась прямиком к шалашу Утеллены.
Солдат поднялся на колени и закричал:
— Утеллена, проснись! Спасайся!
Слишком поздно. Утеллену выбросило из постели в чем мать родила. Женщина полетела кувырком, но, к счастью, серьезно не пострадала. На четвереньках она добралась до своего разгромленного шалаша и, раздобыв одеяло, прикрыла наготу.
А мертвая кляча все не унималась; круг ее стал гораздо шире. На самом краю болота стоял огромный старый дуб с толстенным стволом. Кобыла врезалась в него со всего размаху, ударившись лбом прямо о сучковатое тело древнего великана, который, как и полагается уважаемому древнему дубу, стойко выдержал удар. Лошадь буквально сложилась гармошкой по самые нижние ребра, а затем словно взорвалась тысячей мельчайших косточек и шматков. Над насыпью, облюбованной старым дубом, в разные стороны разлетелись куски и лохмотья. На ветвях повисли клоки шкуры. Копыто, бешено вращаясь, отлетело в сторону и с плеском шмякнулось в болотную жижу. Огромная безглазая голова застряла в развилине — хребет, который служил ей шеей, переломился, и голова рассталась с туловищем.
— Получилось! — ликовал ИксонноскИ. — Получилось!
Похоже, его ничуть не беспокоил тот беспорядок, который он сотворил. Мать ранена, друг и защитник Солдат едва не утонул в болоте — и все равно начинающий чародей не извинялся и не сожалел о плохо проделанной работе. Воскрешение произошло. Цель оправдывала средства.
— Ох уж эта нынешняя молодежь, — ворчал Голгат. — Полнейшая безответственность. Эгоизм, сплошной эгоизм. Во времена моей молодости все было иначе. Уж я-то прекрасно помню. Я уважал права других людей, а в особенности старших и более достойных...
Все-таки путники умудрились немного поспать той ночью. Утром их навестил Ворон.
— Там такое творится! — сообщил Ворон. — Честной народ идет грабить и убивать, а об остальных и говорить не приходится. Вода отравлена, скот бродит без присмотра, полумертвый от голода и слабости. В стране творится что-то явно недоброе. Трава вянет от зловония. Деревья на корню гниют. Птицы с неба замертво падают. Люди-змеи, которых изгнали в Пустые Земли, вернулись. Никогда на них управы не было, а теперь и подавно.
— Ты о хорошем лучше расскажи, о хорошем, — попросил Солдат.
— Да ничего хорошего. Хотя нет, есть и кое-что забавное.
— Говори.
— Прошлой ночью воскресли несколько мертвых лошадей и пошли топотать по округе. Такого натворили! Сущий ад! Некоторые трупы были такими старыми, что рассыпалась прямо на бегу.
Солдат от удивления приподнял брови.
— У мальчика гораздо больше сил, чем он сам подозревает. А что это за люди-змеи? Голова змеи, тело человека?
— Вот-вот, они. Демонический огонь в глазах, в голове дьявольские мысли. Вот там один из них, видишь? Хочет поговорить с тобой. Говорит, что посланец, под белым флагом. Я бы на твоем месте не слишком-то ему доверял. Никому и ничему не верь.
Солдат взглянул в направлении, куда быстрым кивком указал Ворон, и увидел восседающее на лошади существо. Человек-змея смотрел на Солдата и терпеливо ожидал, когда его заметят и подзовут.
— Ты его сюда привел?
— Да, он ведь один. Он поймал меня в ротанговую клетку — заманил лакомым кусочком, кошачьей печенкой. Ты когда-нибудь пробовал свежую кошачью печенку? Нет? За нее и жизнь не жалко отдать. Я чуть своей не лишился. Человек-змея сказал, что ему надо поговорить с тобой и что это для твоего же блага. И еще пригрозил, что, если я не покажу ему, где ты прячешься, он свернет мне шею и поджарит на медленном огне.
— Похоже, именно поэтому ты и согласился ему помочь.
— Верно.
— Иди сюда, только медленно! — обратился Солдат к всаднику и крепко сжал боевой молот, хотя и заметил, что поющие ножны не посчитали нужным предупредить его о приближении незнакомца.
Приблизившись, чудовищное существо с головой рептилии впилось в Солдата взглядом. Раздвоенный язык беспрестанно мелькал между двумя острыми белыми клыками. Желтыми глазами человек-змея холодно взирал на Солдата сверху вниз. Воин был вооружен луком и огромным мечом, гордо восседал в седле, и его чешуйчатое лицо резко контрастировало с загорелой кожей рук, ног и груди. Человек-змея был наг, если не считать набедренной повязки, прикрывавшей нижнюю часть его тела, которое почти целиком было исколото рисунками. Речь его походила на журчание горной речушки, потому что звуки он издавал частично ртом, а частично через прорези ноздрей.
— Тшшии отташшь мальчишшшшку.
Это был не вопрос, а приказ.
Всадник сообщил, что он является представителем ОммуллуммО, а затем начал перечислять все блага, которые получит Солдат за передачу ИксонноскИ людям-змеям. Земли, замки, титулы, слава, деревни, города, бесчисленные стада, озера и даже одну гору.
Солдат остался равнодушным и попросил змея-воина уйти, иначе им придется сразиться один на один на этом неверном клочке суши.
— Ты когда-нибудь слышал о воине-псе Вау? Он пал от моей руки. Говорят, что эту историю передают из уст в уста в отрядах воинов-зверей.
— Тшии?
— Да, его убил я.
Змеиная голова медленно качнулась, в глазах читалось уважение.
— Шшшто, есссли врутшшш?
— С чего вдруг им понадобилось сочинять байки о собственном поражении? Если бы Вау убил меня с легкостью и хвастался направо и налево, у тебя был бы повод усомниться в его правдивости. На самом деле я убил его умело, быстро, беспощадно. По правде говоря, поговаривают, что это было самое безжалостное и кровожадное убийство из тех, что люди-звери когда-либо видели.
— Сскассывают такшш.
— Тогда ты и сам понимаешь, что одолеть меня — дело нелегкое. Так что уходи.
Человек-рептилия смерил его напоследок взглядом, бесстрастно прикидывая шансы на победу. Как многие люди-звери, которым доводилось встречаться с Солдатом лично, он не мог понять, каким образом этот человек заслужил свою репутацию. На взгляд всадника с головой пресмыкающегося Солдат был так же уязвим, как и любой другой человек. И все же факт оставался фактом: псоглавый Вау был выдающимся воином, и если это существо победило Вау и других равных ему, значит, у него есть качества, которые глупо было бы игнорировать.
Наконец змееголовый поворотил лошадь и поскакал галопом на запад.
Солдат понял, что теперь придется искать новый лагерь. Неплохо бы спрятать мальчика на одном из мелких островов, удаленных от береговой линии Гутрума. Либо Ойтледат на западе, либо Стеллы, Амекни, Бегром или Риф на востоке. Эти острова были едва ли не последним, что осталось от империи. Они по-прежнему платили дань гутрумитской монархии. Граждане островов были подданными гутрумитской королевы так долго, что о былой независимости остались лишь туманные воспоминания. Жители маленьких островов прекрасно существовали в составе империи, и на тот момент любая мысль о том, чтобы обрести свободу, уходила на второй план. Благодаря наличию хороших торговых путей с двумя континентами на островах царило благоденствие. Кроме того, в казну поступала прибыль от местных торговцев и бюргеров, чье богатство просачивалось и в более низкие слои населения.
Однако, чтобы добраться до порта, Солдату пришлось бы пуститься в путь с мальчиком-чародеем и пересечь всю страну, а это очень небезопасно. Лучше остаться в Непознанных землях, что за рекой Скалаш, и спрятать мальчика в болотах либо в дремучих лесах.
Путники обнаружили расщелину меж двух пустошей, где росли лишь покрытые лишайниками дубы. По обеим сторонам багряных пустошей далеко простирались плато, прерываемые разве что случайными скоплениями каменистых холмов. Впереди виднелись небольшие каменные жилища — дома гоблинов, так сказали Солдату, — но эти гоблины никогда не удалялись от своих хозяйств больше, чем на милю. Следовательно, здесь, под прикрытием горной гряды, которая спускалась к глубокой долине в расщелине, подопечные Солдата будут находиться в безопасности. Там была чистая вода, кое-какие представители живой природы, а кроме того, их убежище было надежно защищено зарослями лишайников, свисавших с ветвей дубов.
Ночью под прикрытием темноты Солдат с Голгатом отправлялись на охоту. Во время одной из таких вылазок их навестил Ворон. Они не заметили, как Ворон спланировал в полутьме. Воины ехали в тусклом свете кровавой луны, и птица цвета полуночи бесшумно села на избранную жердочку-насест.
Лошадь Голгата неторопливо шла, выбирая дорогу среди камней, как вдруг всадник ощутил, как что-то мягко опустилось на его плечо.
— А-а-а! — испуганно завопил Голгат и махнул над плечом перчаткой.
Ворон подпрыгнул и увернулся от удара, затем снова приземлился на свой насест.
— Не делай так, — шепнул он Голгату на ухо.
— А-а-а! — завопил Голгат. — У меня на спине демон, когтями прицепился. Причем говорящий!
— Демон? — закричал Солдат и вынул из ножен меч. — Замри, сейчас я его разрублю напополам.
— Стой, стой! — закричал Ворон, улетая подобру-поздорову на безопасное расстояние. — Это же я, тупицы, Ворон. Я хотел вас предупредить... О нет, уже поздно, он здесь, рядом, совсем рядом. Бегите! Прочь! Прочь!
В этот миг волшебные ножны Солдата запели жуткую песню, что однозначно говорило о засаде.
— Поворачивай! Быстро! Но! Но!
Голгат достаточно хорошо знал Солдата и предпочитал не оспаривать внезапных решений, поэтому быстро направил свою лошадь вслед за товарищем.
Когда друзья удалились на порядочное расстояние от того места, где притаилась опасность, Солдат натянул поводья. Голгат поравнялся с ним. Бока лошадей тяжело вздымались, а двое мужчин, которые всю дорогу напряженно высматривали путь в кромешной тьме, дрожали от усталости и чувствовали себя одинаково вымотанными.
Ворон опустился на плечо Солдату, и тот не испугался, ощутив знакомую ношу.
— А, это ты... О какой опасности ты говорил?
— ОммуллуммО послал к тебе василиска. Он волочит свой уродливый хвост по пустоши позади нас и ищет тебя. Это существо оставляет за собой кровавый след.
— Кровавый след?
— Любое живое существо при одном взгляде на василиска погибает. Все, кто почует его смрадное дыхание или услышит его шипение, умирают в страшных муках. Не действуют его чары лишь на горностая.
Голгат отнесся к сообщению с недоверием.
— Ты уверен, что оно идет сюда? Откуда тебе знать, если ты не слышал, не видел и не чуял его?
— Мне сказал горностай.
— Тогда, пожалуй, верю.
— Как его убить? — спросил Солдат.
Ворон ответил:
— Сам решай. Я скажу тебе одно: от его дыхания вянет трава, один только взгляд на него смертелен, его шипение губит живые уши. Коснувшись его кожи, человек высохнет и превратится в пустой кокон. Если воткнуть в василиска какое-нибудь оружие — ну, скажем, меч или копье, — смертельный яд животного перетечет по древку прямо в тело нападающего, и сердце несчастного перестанет биться. Мне очень хочется посмотреть, как ты расправишься с этим исчадием ада.
Солдат кивнул:
— Охотно верю. Тварь знает, где наш лагерь?
— Пока нет, но василиск сумел выследить тебя. На рассвете он снова тронется в путь, пойдет по твоему следу. Твоя смерть — лишь вопрос времени. Осталось несколько часов. Вы все обречены.
— Только не надо слишком радоваться, — процедил Солдат сквозь зубы. — Ну, Голгат, — обернулся он к спутнику, — что скажешь?
— Есть кое-какие мысли насчет оружия, — ответил Голгат. — Нужно использовать метательный снаряд: стрелу или копье.
— Да, а кроме того, можно попробовать яму с кольями.
— О-о-о, — протянул Ворон, — неплохо для начала.
— Помолчи, — распорядился Солдат. — Как выглядит это чудище?
Птица не проронила ни слова.
— Ладно, — устало пробормотал Солдат, — можешь говорить со мной, если пожелаешь. Опиши, пожалуйста, физическую природу нашего врага.
— Приблизительно два фута в длину, — ответил Ворон, — тело петуха, хвост змеи. Весь желтый, включая крылья, глаза как у жабы. Мне сказали, что иногда он загибает свой отвратительный хвост на спину и держит его кольцом. Взглядом василиск раскалывает камень. Я видел, какие разрушения он причиняет: по его следу тянется полоса пустыни, заваленная обломками и трупами. Говорят, ОммуллуммО создал его из яйца петуха. Яйцо — это корень, из которого вырастает василиск. Петушиные яйца, как известно, очень редки. Если ты убьешь этого монстра, сомневаюсь, что колдуну удастся быстро состряпать ему замену.
Солдат и Голгат вернулись к обсуждению возможных способов умерщвления василиска до того, как он покажется в пределах видимости, слышимости, обоняния или осязания. Задача казалась невыполнимой! Как подобраться к монстру на нужное расстояние и при этом не погибнуть?
Ворон терпеливо ждал завершения дискуссии и наконец поведал стратегам, как осуществить задуманное.
— Горностай, — сказала птица. — Вы забыли, о чем я вам только что рассказывал. Горностай — единственное живое существо, которому не страшны смертоносные чары василиска. Горностай нападет на чудовище, как только увидит его. Все равно, что мангуст и змея. Василиск и горностай — смертельные враги.
— Надо его поймать, — сказал Солдат. — Как я понял, подойдет любое подобное животное: ласка, куница? А хорек?
— Не уверен, но думаю, это все равно, — ответил Ворон. — Терять нам нечего. Если не поймаешь горностая, придется обойтись лаской или хорьком.
— Что будет приманкой?
Голгат предложил Ворона.
— Очень смешно, — заклокотал Ворон. — Кролики в последнее время попадались? Или мыши? Или полевки?
На заре воины добрались до дубравы и увидели, что Утеллена с сыном уже давно на ногах.
— ИксонноскИ, — крикнул Солдат, спрыгивая с коня, — ты можешь что-нибудь создать? Я имею в виду, ты воскрешаешь мертвых — это мы видели, — но можешь ли ты создать существо из ничего, прямо из воздуха?
— Из воздуха не могу. А что тебе нужно?
— Ласка, горностай или хотя бы хорек.
Мальчик засветился от удовольствия.
— У меня припасена тут, в мешке, мертвая ласка. Несчастная потрепанная зверушка висела на заборе на одной ферме на окраине Бхантана. Я там еще много чего насобирал. По правде говоря, — он открыл мешок и начал копаться, прищурившись, в своих сокровищах, — у меня тут есть кроты, белки и даже один дохлый лисенок! Хотите я их всех оживлю?
Воспоминания о воскрешении мертвой лошади живо предстали в умах двоих мужчин, и потому Солдат на миг заколебался, но потом вспомнил, насколько срочным было дело, и надобность перевесила все сомнения.
— Только ласку, — сказал Голгат.
На превращение мертвой ласки в живую ИксонноскИ потребовался один час. А в это время возбужденный Ворон тараторил без умолку, говорил, что уже чует василиска, что тот совсем рядом и что лучше мальчишке-чародею пошевеливаться, иначе всем настанет конец. Он хлопал крыльями, взлетал и приземлялся, вышагивал из стороны в сторону и в итоге настолько надоел, что Солдат попросил его не отвлекать ИксонноскИ, а то будет хуже.
— Ты мне угрожаешь? — воинственно воскликнул Ворон. — Что, сразишься со мной? Один на один? Давай. Я самый лучший боец! Я отправил в могилу двух воронов, трех галок и с десяток грачей. Быстрее меня в полете не сыщешь. Да я выклюю тебе глаза, ты и моргнуть не успеешь! Что, желаешь проверить? Я здесь лучший боец, я!
— Почему бы тебе не сразиться с василиском? — сказал Голгат и тем самым произвел желаемый эффект: птица умолкла.
Наконец ласка ожила и стала бегать по своей хлипкой клетке с такой скоростью, что затрещали стенки. Но ивовая тюрьма оказалась достаточно крепка. Все как один воззрились на ласку. В ее шубе виднелись дыры, одного уха недоставало, на задних лапах сквозь пахнущий мускусом мех просвечивали кости суставов. К тому же у нее самым позорным образом отсутствовал хвост. Оставшись без руля, ласка временами теряла направление.
— Ты уверен, что она сгодится на что-нибудь? — спросил с некоторым сомнением Солдат.
ИксонноскИ был безмерно горд своим творением.
— Конечно. Она ничем не хуже любой живой ласки. Я хотел сказать — ласки, которая перед этим не умирала. Итак, кому-то придется отнести клетку с лаской к василиску. Для храбреца я изготовил специальное приспособление, которое он наденет.
Утеллена устремила взгляд на изобретение сына. Маска с прорезями для глаз вполне подходила для разбойника или грабителя; ИксонноскИ соорудил ее из камыша. Но что в ней было необычного — так это то, что на узкие глазные щелки была натянута тончайшая пленка.
— Носить надо так, — сказал мальчик-чародей и надел маску. Теперь он стал похож на божество племени дикарей.
Потом маску примерил Солдат. Маска слегка искажала окружающие предметы. Он видел их очертания сквозь глаза ласки, точно сквозь прозрачную пелену — все было нечетким, размытым.
— А из чего ты это сделал?
Солдат хотел было коснуться одного глаза маски, однако ИксонноскИ пронзительно завопил:
— Нет, не трогай!.. Они очень тонкие, но, если отбросить в сторону брезгливость, способны защитить от смертельного взгляда василиска. Из всех живых существ только ласка может спокойно, не подвергая себя опасности, смотреть на василиска. Думаю, мы можем с таким же успехом воспользоваться ее глазами.
— А как это устроено? — недоверчиво спросил Солдат, с сомнением изучая мембраны.
ИксонноскИ не без гордости заявил:
— Я снял пленки с глаз и с помощью паучьей нити закрепил их на маске.
Голгат с недоверием покачал головой.
— Наверняка не сработает. Лично мне не верится, что пленки с полусгнивших глазниц какой-то мертвой ласки спасут меня и я не сгорю дотла. А ты что скажешь, Солдат?
— По правде, мне этот план тоже кажется сомнительным.
— А так ли уж эти ласки неуязвимы? — спросил Голгат мальчика-чародея. — Они всегда берут верх?
— Понятия не имею, — радостно ответил ИксонноскИ. — Может, ты знаешь, Ворон?
— Если их когда и убивали василиски, то они тут же обращались в прах, так что наверняка ничего не известно.

Предыдущая страница 6 Следующая страница


7 Ким Хантер

— Что-то мне это не нравится, — пожаловался Солдат.
ИксонноскИ посерьезнел.
— Иного выхода нет.
Внезапно Утеллена выхватила маску из рук сына.
— Я пойду.
— Ты?.. Ты что? — поразился Солдат.
— Отнесу ласку к чудовищу, которого надо убить.
Устыдившись, что единственная женщина вызвалась добровольцем, двое мужчин тут же стали отговаривать ее и убеждать, что не женское это дело — с василисками сражаться. А потому пойдет один из них.
Утеллена ответила, что не так уж это и очевидно, потому что она может справиться с задачей не хуже любого мужчины. От нее требуется лишь отнести клетку и выпустить запертое животное.
Мужчины выдвигали свои аргументы, Утеллена — свои. Спор набирал силу, и наконец решено было тянуть жребий. Жребий пал на Солдата.
Принялись за работу.
В уши Солдату набили воск и тем же самым материалом нашпиговали его ноздри. Он лишился слуха и обоняния. Уши болели, нос болел. Солдат пожаловался, что воска слишком много, и попросил вытащить часть. Друзья хмурились и двигали губами; он понял — отказ. Затем ему вручили плетеную камышовую маску. Наконец Солдат взял в руки клетку, в которой по кругу носилась безумная ласка, и отправился навстречу начинающемуся дню. Остальные кричали ему на прощание, желали удачи... Впрочем, все добрые пожелания прошли мимо набитых воском ушей. Солдату было очень одиноко в мире полной тишины.
В полдень он наткнулся на мертвую полосу, пересекавшую ландшафт, — широкий шлейф увядших растений и поникших деревьев. Повсюду были разбросаны неподвижные тела зверей и птиц. Прямо на глазах с небес камнем рухнул орел и с глухим стуком упал на землю. То, что послужило причиной его гибели — запах, вид или звук, — находилось впереди, за утесами.
У Солдата бешено заколотилось сердце. Он натянул маску. Тут же мир стал расплывчатым и туманным. Солдат осторожно двинулся вперед, крепко вцепившись в рукоять клетки. Теперь уже и ласка, вся потрепанная, прекратила кружиться по часовой стрелке вдоль стенок своей тюрьмы, встала на задние лапки, словно столбик, и напряглась — животное приготовилось к встрече. Вытянув вперед шею, ласка быстро поворачивала голову из стороны в сторону и пристально вглядывалась. Она знала. Шерсть встала дыбом на загривке.
Острые чувства предупредили зверька о том, что враг находится где-то рядом.
Солдат обогнул горный кряж, и по спине у него побежали мурашки. Перед ним предстало небольшое и очень странное существо с крыльями и мерзким толстым хвостом, который волочился следом. Заметив Солдата, существо остановилось и начало пристально в него вглядываться, а затем разинуло отвратительный клюв. Если оно и издало какой-то звук, Солдат его не услышал. Как не почувствовал и смертоносных паров, которые источало чудовище. Шипение, отравляющий газ — все пошло впустую. Ничто не могло тронуть «ласкоглазого» Солдата.
Однако этого не скажешь о восставшей из мертвых ласке! Она в ярости бросилась на стенку своей плетеной клетки и пробилась сквозь ненадежное плетение. Ласка быстро покрыла расстояние, разделяющее ее от самого смертоносного существа на земле, и вцепилась прямо в морду неприятеля. Между двумя древними врагами вспыхнула ненависть, что существовала меж ними испокон веков. Причина этого противоборства давно уже позабылась, но вражда вскипала и перехлестывала через край, лишь только противники попадались друг другу на глаза. На траве, песке пустыни, на каменной горе или лесистом склоне они тут же кидались друг на друга, превращаясь во взбешенный кусающийся шар, из которого летят пух и перья.
Битва столь жестоких созданий не предназначалась для человеческого глаза. Атаки были молниеносны и безжалостны, ранения — страшны. Солдата до глубины души потрясла ярость поединка. Человеческому рассудку принять такое было невозможно: тошнота подступала к горлу, становилось дурно до головокружения. Солдат решил, что лучше будет отвернуться и не смотреть.
И все-таки отвернуться он не мог, не мог отвести глаз и следил за жуткой битвой как зачарованный. Солдат оцепенел, объятый ужасом.
Наконец из тучи пуха и перьев показался победитель. Ласка вылизывала раны красным язычком, удовлетворенная очередной победой, которую она одержала над своим сверхъестественным извечным врагом. В ее поступи было столько гордости, столько высокомерного величия в шаге, что Солдат понял: ласки привыкли одерживать победы в подобных встречах.
Зверек скользнул прочь, за валуны, а оттуда скрылся на расстилающейся позади равнине. Он вышел победителем и получил в награду новую жизнь от мальчика-чародея, будущего Короля магов.
Василиск с разодранной глоткой лежал в луже своих собственных кислотных жидкостей и разлагался. Солдат был заранее предупрежден и не стал смотреть на труп несущего смерть существа незащищенными глазами. Нельзя было и вынимать воск из ушей, потому что, умирая, василиск способен испускать смертоносное шипение. А потому Солдат попросту развернулся и ушел. И лишь оказавшись в лагере, он вынул из ушей и носа затычки. А когда он сообщил о победе, друзья, едва сдерживая радость, попросили описать бой.
— Никогда, — наотрез отказался Солдат. — Я никогда не смогу этого пересказать.

ГЛАВА ДВЕНАДЦАТАЯ

Тем временем жизнь в Зэмерканде шла своим чередом. После того как ОммуллуммО вырвался на свободу и направился к горам Священной Семерки, в стране наступил всеобщий хаос, и канцлер Гумбольд поспешил воспользоваться им в своих интересах.
В полночный час к маршалу Крашкайту, мирно почивавшему в своих палатах, вошли два наемных убийцы и нанесли ему двенадцать ударов в сердце. Убийцы поднимали и опускали кинжалы одновременно с ударами часов. Маршал был уже мертв, когда пробило полночь. Наемники вернулись к Гумбольду и доложили о содеянном. Он оплатил их услуги и отправил в путешествие на другой берег Лазурного моря. Капитан корабля, на котором плыли убийцы, ничего не знал; он просто получил от Гумбольда распоряжение выкинуть их за борт посреди моря. Капитан решил, что это уличные бандюги, которых нельзя привлечь к ответственности за их злодеяния по закону, и с радостью сыграл роль палача в полной уверенности, что вершит правосудие.
Затем Гумбольд отправился навестить капитана Каффа.
— Крашкайт мертв, — сообщил он капитану. — Убит прошлой ночью.
При этих словах Кафф так и сел на кровати. Птичья лапа его запястья вцепилась в простыни.
— Убит?
— Я хочу, чтобы вы приняли на себя командование армией. Для начала в звании полковника. Позже вас назначат генералом — когда мы получим... э-э... одобрение королевы.
Кафф удивился:
— Вы хотите сказать, что на нынешнее назначение королева согласия не давала?
— Королева безумна, — сказал Гумбольд, прищурив глаза. — Вы разве этого не знали?
Кафф некоторое время молчал.
— Это законно? Я спрашиваю из простого любопытства.
— Законно. — Гумбольд присел на край кровати Каффа — Я могу назначать людей на посты по своему усмотрению — я канцлер. Традиционно принято временами спрашивать согласия королевы, но это лишь требование этикета и не имеет ничего общего с правилами и законами. Все зависит от канцлера, то есть от меня.
— Вам виднее, — сказал Кафф и начал одеваться. — Я присоединюсь к вам очень скоро.
Новости о повышении по службе неплохо бодрят, особенно рано поутру. Вот уж невиданно! Заснул капитаном, проснулся генералом.
Канцлер Гумбольд ушел, и Кафф, полный ликования, принялся старательно натягивать сапоги. Полковник — почти генерал, и на горизонте точно солнце сияет маршальский шлем. Так у него гораздо больше шансов добиться расположения оставленной в одиночестве принцессы, мужем которой недовольна сама королева.

Гумбольд направился прямо к Дворцу Птиц.
— Где королева? — спросил он ее ближайших слуг. — Она уже встала?
— Да, господин канцлер, королева поднялась, но рассудок ее все в том же состоянии.
Это хорошо. С тех пор как взбунтовавшийся чародей оказался на свободе, королеву не покидает безумие. Сегодня она по-прежнему невменяема. Все идет гладко. Пора отправить ее в обитую гусиным пухом камеру в подземелье. Лорд-поимщик воров — один из людей Гумбольда, как, впрочем, и основная масса придворных. Вот только Фринстин — Хранитель башен, да Квидквод — Лорд королевской казны, пока стоят на пути.
Вскоре прибыл Кафф.
— Выдели мне пару гвардейцев, — приказал Гумбольд, — из своих людей. Скоро прибудут люди от Лорда-поимщика воров. Необходимо отправить королеву в местечко побезопаснее.
— Куда именно? Что происходит?
— А ты что, сам не понимаешь? Чародей на свободе. Королева нуждается в защите. В таком состоянии, как сейчас, она очень уязвима. Любой может отнять у нее королевство. Для ее же собственной безопасности необходимо поместить королеву в более надежное место и поставить у дверей стражу.
Гумбольд с непроницаемым лицом наблюдал, как воспримет все вышесказанное полковник Кафф.
Кафф немного растерялся. Теперь он начал понимать, что же происходит на самом деле. А происходил самый обыкновенный государственный переворот. Гумбольд убрал с трона монарха и освободил дорогу себе. Сумасшедшую королеву нужно защищать только от нее самой. Все королевство знало о недуге повелительницы — от крестьянина до последнего лакея, и Гумбольду оставалось лишь сказать, что из-за побега колдуна, который когда-то навлек на королеву ужасный недуг, королеве стало хуже. Можно держать ее взаперти сколько угодно долго, приставив к двери верных Гумбольду людей, — и все ради собственного блага больной. Мало кто попытается помешать воплотить Гумбольду его замысел. Ну, разве что Фринстин да, пожалуй, Квидквод.
— Но как же королева? Я хотел сказать, как только ее величество придет в себя, она сразу же...
— Когда она придет в себя, — зарычал Гумбольд, — рядом будут только крысы и пауки. Соберитесь, полковник. Власть сама просится вам в руки. Мне нужны гвардейцы. А я тем временем встречу тюремщиков. Запрячем Ванду подальше, пока она своим завыванием весь город не перебудила.
Кафф кивнул:
— Вы правы. Королева действительно нуждается в присмотре...
Кафф вышел и вернулся уже не один. С ним были его самые верные люди.
Едва ли королева отдавала себе отчет в происходящем. Ей накинули на голову пустой холщовый мешок и силой выволокли из покоев. Королева кусалась, царапалась, кричала, звала на помощь... Ее криков никто не услышал. Ванду быстро стащили вниз по лестнице, запихнули в карету, что стояла наготове во дворе, и доставили в камеру.
Слуги хотели помешать тюремщикам забрать королеву, кричали, кое-кто бросился в бой. Особо ретивых заступников пронзали мечами. После отделались и от тел.
Уцелевшие слуги и рабы, молча созерцавшие участь своих собратьев, быстро смекнули, что на их глазах происходит смена власти. Большая их часть тут же переметнулась на сторону врага. Другие бежали. Вскоре тех, кто хотел противиться заключению королевы, не осталось. Во всяком случае, из числа дворцовой обслуги.
Очень скоро в собственных апартаментах арестовали Квидквода. Фринстина зарезали на улице «неизвестные убийцы», когда он направлялся в одну из башен, чтобы убедиться, что с королевой все в порядке. Его тело сбросили в канал.
Еще до наступления полудня все было кончено. Ни слуха не просочилось на улицы города. В полдень на перекрестки вышли глашатаи и зычными голосами объявили новости. Королева серьезно больна. Канцлер Гумбольд взял на себя полномочия регента и будет временно исполнять обязанности царствующего монарха до тех пор, пока королева Ванда не придет в доброе здравие. Маршал Крашкайт мертв; по слухам, его убил бежавший чародей. Полковник Кафф, который вскоре будет назначен генералом, занимает сопряженную с немалым риском должность верховного главнокомандующего Гутрума.
Когда Джаканда, военачальник карфаганской армии, услышал эти новости, он решился нарушить многовековые устои и ввел войска в защищаемый город.
Затем предстал перед Гумбольдом и потребовал встречи с королевой.
— Это тебя не касается, карфаганец. Ваши полномочия ограничиваются городскими стенами.
Джаканда выслушал Гумбольда, а потом высказал свою точку зрения:
— Трон не передается людям некоролевского происхождения. Если королева и впрямь так занемогла, как следует из ваших слов, у нее есть сестра, которая вполне способна заместить ее до тех пор, пока королеве не станет легче.
— Вы говорите о принцессе Лайане? — спросил Кафф, который стоял за спиной Гумбольда. — Да она так же больна, как и сама королева. ОммуллуммО наслал проклятие на всю королевскую семью. Канцлер Гумбольд милостиво согласился взять на себя заботу о королевстве, и имперская гвардия его полностью в этом поддерживает. Королева, как и ее сестра, бездетны. Кроме того, у них нет ни племянников, ни племянниц. Все прочие родственники связаны с ними столь дальним родством, что практически не имеют права на трон. Править будет Гумбольд.
Джаканда понял, что спорить бессмысленно. Он прекрасно отдавал себе отчет в том, что при желании сможет взять город силой. Имперская гвардия и в подметки не годилась карфаганцам. Однако прежде чем приступать к конкретным действиям, он решил в последний раз попросить о встрече с королевой. На этот раз Джаканда получил согласие, и его проводили в подвальные этажи и впустили в камеру королевы. Безумная Ванда набросилась на военачальника карфаганцев и попыталась выцарапать ему глаза. Джаканда никогда еще не видел королеву такой — во время приступов она никого не принимала — и потому представления не имел, что такое состояние для нее вполне нормально, случается ежемесячно и длится по два-три дня.
— Да, королева и впрямь больна, — признался он ожидающему у дверей Каффу. — Я и представления не имел, что ей так плохо. Я возвращаюсь в Шатры к выполнению своих повседневных задач. — Он кивнул в сторону камеры. — Мне искренне жаль. Надеюсь, ей удастся освободиться от безумия. Я слышал, демоны иногда овладевают ею, а затем выходят по своему усмотрению. У вас есть основания полагать, что в этот раз они вселились в нее надолго?
— Думаем, что так, — ответил Кафф и состроил исполненную сочувствия мину. — Попробуй разбери, что на уме у этих темных существ. Похоже, они особенно предпочитают королевские мозги. Думаю, когда духи отпустят королеву, ее разум будет начисто испорчен.
Военачальник Джаканда ушел, предоставив верховного главнокомандующего Гутрума самому себе, и вернулся к стоящим за городскими стенами Красным Шатрам.
Далее состоялся суд над стариком Квидкводом.
— Вас обвиняют, — начал Гумбольд, восседающий на королевском троне в мантии регента, — в прикарманивании королевской казны. Вы признаете свою вину?
— Я невиновен, — громогласно заявил старик. — Будьте вы прокляты! На этом свете или на том!
Его, разумеется, признали виновным и приговорили к повешению, чем канцлер остался очень доволен. Гумбольд не стал избавляться от старика тотчас же. Пока население слишком неспокойно. Людей надо одурманивать постепенно, если начать казнить придворных на столь ранней стадии узурпации, можно все испортить. А вот что касается принцев-близнецов Сандо и Гидо, так они вообще не граждане Гутрума, не говоря уже о том, что не принадлежат к знати столицы. Гумбольд приговорил их к повешению.
— Бросить тела за городские стены, — приказал Гумбольд, — ни к чему нам в городе мусорить. И своих трупов хватает.
— Вы уверены, что это стоит делать? — прошептал Кафф. — Что скажет Бхантан?
— А что Бхантан? — спросил Гумбольд и добавил, тщательно проговаривая каждое слово, точно смакуя: — Принцев изгнали.
— Да, но это их личное дело. Можно как угодно ругать свою собственную семью, поносить домочадцев на чем свет стоит, однако пусть только попробует кто-нибудь другой так себя вести. Как вы отреагируете? Сейчас необходимо держаться за любого союзника. Даже за такую мелочь, как Бхантан. Всякое может случиться. Ни к чему их злить. Я предлагаю запрятать мальчишек подальше вместе с Квидкводом.
— Хорошая мысль. Они своей болтовней старика с ума сведут. В кандалы их — и на стену. За все ответят. Отправьте агентов в Бхантан, пусть слушок пустят, что близнецы находятся под домашним арестом по подозрению в подстрекательстве к бунту против законного правителя Зэмерканда. Пошлите подарки кому надо. Ну, что-нибудь вроде договора об уважении прав Бхантана и возобновлении мирных договоренностей.
— Мудрое решение, — вкрадчиво проговорил Кафф.
Вот так Гумбольд занял трон. И хотя никаких кардинальных мер наподобие массовых казней вельмож не предпринималось, для простых жителей страны началась совсем другая жизнь. Времена правления королевы Ванды были довольно тихими и спокойными, что вполне в духе абсолютной монархии. А вот Гумбольд оказался совсем другим правителем. Воров приказано было вешать без суда, коль скоро на месте происшествия присутствует хотя бы один представитель имперской гвардии; он же и приводит приговор в исполнение. Тем, кто совершил супружескую измену, отрезали средние пальцы обеих рук. Это входило в обязанности мясника ближайшей к дому рогоносца лавки. Убийц живьем сжигали на кострах — на потеху толпе.
— Да что он творит! — кричал негодующий Спэгг, услышав последнее постановление. — Кто ж станет покупать амулеты славы, если они сожжены? Никто не станет!.. Прощай, моя торговля!.. А все Гумбольд.
После таких речей Спэггу немедленно пришлось податься в бега, потому что четвертый указ гласил следующее: любой человек, который будет поминать канцлера недобрым словом, оскорблять его или выказывать неуважение к новому правителю страны словом либо жестом, будет ослеплен посредством иглы, а его печень вынут через пупок с помощью вязального крючка. Если на тот момент он все еще будет жив, его привяжут за руки и ноги к четырем скаковым лошадям и подвергнут четвертованию.
В суд вызвали принцессу Лайану. Она стояла, непокорно и горделиво вздернув подбородок. Глаза ее горели ненавистью и презрением.
— Я присоединюсь к сестре, — спросила она, — или меня казнят сразу?
— Ни то, ни другое, — устало ответил Гумбольд. — Мне здесь не нужен Солдат во главе какой-нибудь иностранной армии, разметающий все в пух и прах. А ведь так он непременно и сделает, если только прослышит, что с его женой что-нибудь стряслось. Я с ним позже разберусь. А пока пусть чуток в своем собственном соку поварится. Я посылаю тебя в путешествие по Лазурному морю. Наш герой, несомненно, отправится за тобой. А я тем временем все подготовлю для его торжественной встречи.
— А ты не дурак, Гумбольд.
— Согласен.
От вновь испеченного регента не ускользнуло, каким взглядом смотрел на Лайану Кафф.
— Она будет твоей, когда покончим с Солдатом. Просто потерпи чуть-чуть и делай, что скажут.
Кафф кивнул и отвел глаза от принцессы.
— Подлец, — еле слышно произнесла она. — Я считала тебя своим другом.
— Я никогда не был тебе другом, — ответил Кафф. — Я любил тебя.
— Так знай: я не способна полюбить труса и предателя.
— Я не трус. А что касается предательства, так еще вопрос, кто здесь предатель. Твой родной дед отобрал королевство у другого правителя, и притом между ними не было никакого родства. Разве это не измена? Как по-твоему? Кто сильнее, тот и прав. Так было и будет всегда.
— Ты мне гадок.
Лайана наградила Каффа звонкой пощечиной. На глазах у него выступили слезы, а лицо онемело от удара. Он был потрясен до глубины души и лишь сейчас осознал, как далеко зашел. Если раньше перед ним и брезжила хоть какая-то слабая надежда быть с принцессой Лайаной, теперь он ее лишился. Лайана испытывает к нему не просто ненависть: она его презирает. Невыносимая боль пронзила грудь Каффа, точно ему в сердце вбили кол. Из горла вырвался стон, и он поспешил убраться восвояси.
Принцессу вывели из дворца и отвезли к докам. Своему личному колдуну Гумбольд отдал секретное распоряжение: поместить Лайану в место под названием Город Песков. Все, кто туда попадал — по воле случая или по злому умыслу недоброжелателя, — навсегда забывали свое имя. Иногда город обращался в камень, который тонул в песках пустыни и лежал там неограниченное время; тогда его обитатели становились мраморными статуями. Порой страшный город внезапно поднимался из песка и представал на солнечный свет, его пленники вновь становились людьми и пускались в нескончаемый поиск самих себя. Несчастные блуждали по улицам и пытались выяснить у других жителей этого гиблого места свои имена. Выйти из него мог лишь тот, кто вспоминал, как его зовут, но такого никогда не происходило.
Пири — хозяева Города Песков — продавали узников работорговцам, если те предлагали достойную цену. Одним словом, лучшего места для изгнанной принцессы не придумать.

К тому времени как Солдат и его друзья прослышали о деяниях Гумбольда, тот уже укрепил свое положение. По его заказу началось строительство нового дворца, который он собирался назвать Дворцом Львов. Это роскошное сооружение воздвигалось в парке, вот уже двадцать лет с легкой руки Квидквода находившемся в общественном ведении. Теперь он стал частным садом Гумбольда, и любой горожанин, который случайно заходил в эти прежде общественные владения, предавался немедленной казни. Статуи королевы и ее сторонников стали исчезать с пьедесталов по всему Зэмерканду, а на их месте возникали огромные бронзовые фигуры строгого, но справедливого регента Гумбольда, восседающего на гигантской, раздувающей ноздри кобыле.
До сих пор в государстве не существовало символов королевской власти. Гумбольд быстро смекнул, что введение их несравнимо упрочит его позицию. И заказал знаменитому мастеру Кульпернику украшенный драгоценными камнями меч. Вышел декрет: с этих самых пор любой правитель Гутрума должен осуществлять правление посредством сего меча. Клинок знатного оружия вспыхивал как огонь, когда его вынимали из выложенных самоцветами ножен. Гумбольд носил меч только по особым случаям, в обычные же дни символ королевской власти покоился на красной бархатной подушке у ног владельца. Обладатель этого меча становился правомочным правителем переживающей не лучшие времена империи.
Солдат оставил Голгата в лагере, а сам повез Утеллену с ИксонноскИ в пещеры к горам на востоке, где селились только орлы и драконы. Эти горы были родимым домом гигантского желтого дракона, длинного, как военный корабль, но доброго и безобидного — если, конечно, его не трогать. Желтые драконы почти вымерли — не без помощи охотников-ханнаков, — и теперь чуть ли не единственным местом их обитания стало предгорье длинного хребта на северной границе Гутрума с Фальюмом.
— Я направлю к вам для защиты кого-нибудь из Красных Шатров, — сказал Солдат матери с мальчиком.
ИксонноскИ покачал головой:
— Нет. Пусть лучше никто не знает о том, где мы прячемся. А пара воинов все равно отца не остановят. Если он только обнаружит меня, то найдет способ со мной разделаться, и тут уж любая охрана окажется бессильна. Я прошу тебя никому не рассказывать об этом месте.
— Тебе виднее.
С этими словами Солдат оставил своих подопечных и вернулся к Голгату, который ожидал его в лагере в двух днях пути верхом.
Они с Голгатом, не медля ни минуты, направились в Зэмерканд. Страна кишела людьми-зверьми. По пути встречались отряды воинов-псов, лошадиного народца и людей-лис. Солдат еще не привык к этим странным существам и при виде их всякий раз испытывал отвращение — так странно на человеческом теле смотрелась звериная голова. Солдат то и дело задавался вопросом, как мыслят люди-звери. Похож ли их разум на разум человека, или по образу своих мыслей они ближе к животным. А может, они — отдельно стоящая раса, раса полулюдей-полуживотных, обладающая своим собственным складом ума?
Друзья передвигались главным образом по ночам. На небе не было звезд, дорогу освещал лишь тусклый свет зловещей луны. На тропах извивались клубки змей. От куста к кусту незаметно перебегали огромные пауки, чьи движения были так невесомы и быстры, что заметить их удавалось лишь боковым зрением. Крысы дюжинами собирались в круги и неуклюже шествовали за многоглавыми крысиными королями. Они-то ничего не боялись, без страха двигались прямо по открытому пространству. Круг был неуязвим — сплошное колесо зубастых злобных голов.
Мир стал страшным местом, где ни человеку, ни зверю, ни птице больше не было спокойно. Живые существа пугались собственной тени.
Ворон принес вести о последних событиях в стране.
— Гумбольд пришел, Ванда ушла.
— Что? Говори понятнее, — попросил Солдат.
— Канцлер пришел, королева ушла.
— Птица, я тебя сейчас придушу!
— Что тут непонятного? Государственный переворот! Королева Ванда сослана в обитую пухом темницу. Квидквод и бхантанские близнецы там же. Крашкайт и Фринстин мертвы. Гумбольд захватил власть и прирос задницей к трону...
Птица рассказала все, что произошло с тех пор, как Солдат ушел из Зэмерканда.
— А жену твою...
— Что?! Что с ней?! — закричал Солдат. Его сердце неистово заколотилось.
— Ее отправили в Уан-Мухуггиаг. Никто не знает, куда именно. Изгнали. Возможно, в какой-нибудь иноземной тюрьме — там, насколько мне известно, вовсю процветают всевозможные грибки и инфекции — валяется с гниющими ногтями.
— Типун тебе на язык, Ворон!
Голгат сказал:
— Что намереваешься предпринять, дружище?
Солдат встряхнул головой, чтобы отогнать неукротимую злобу, которая начала закипать где-то глубоко внутри.
— Я... Разумеется, я должен поехать за море. Сначала надо отыскать жену. А когда буду уверен, что она в безопасности, можно заняться и Гумбольдом.
Он ехал и молчал, безвольно осев в седле и предаваясь нелегким мыслям. Огромная мощная лошадь не привыкла возить расслабленное отяжелевшее тело и время от времени оступалась в полутьме. Однажды из земляной норы выскочил гном-попрыгун и напугал верную и надежную кобылу. Она встала на дыбы, и Солдат упал. Он молча поднялся и снова сел на лошадь. Гном — неутомимый проказник, как и все члены его клана, — стал плеваться огнем. Солдат попросту не обратил внимания на его выходки и поехал дальше, снедаемый тяжкими думами.
Добравшись до Зэмерканда, Солдат поскакал к карфаганскому лагерю, чтобы встретится со своим генералом.
— За твою голову назначена награда, — сказал Джаканда. — Несмотря на мой протест, ты объявлен вне закона.
— Я не удивлен. Только почему ты поддерживаешь этого деспота? Вы же верны королеве.
Джаканда покачал головой.
— Я верен тому, кто мне платит — правителю Гутрума и не имею права вмешиваться во внутренние дела.
Ты же знаешь, мы наемники. Нельзя мне поддерживать ту или иную сторону, я ведь генерал иностранной державы. Ни один карфаганский военачальник, находящийся на службе Гутрума, не входил в Зэмерканд во главе своей армии, и не важно, какая политика или дворцовые игры происходили за стенами. Тебе лучше отсидеться где-нибудь в глуши, спрятаться в горах, а когда положение изменится — вернешься.
— Можно и так, — сказал Солдат, — а можно и по-другому.
Солдат был разочарован этой встречей. Избавившись от лошадей — их отдали лейтенанту Велион из Шатра Орла, — друзья переоделись в лохмотья и под видом паломников прошли в ворота Зэмерканда. Солдат решил переправиться на барже по крытому каналу и выйти в Лазурное море, а там уже пересесть на судно, направляющееся в Гвендоленд. Однако по пути к докам он наткнулся на какого-то дородного человека.
— Смотри, куда идешь! — прорычал человек и склонился над сточной канавой, откуда извлек кочерыжку. — Чуть на мой ужин не наступил!
Затем незнакомец поднял голову и воскликнул:
— Клянусь богами! Солдат, ты?!
Солдат зажал рот Спэгга ладонью и пригрозил кулаком.
— Молчи. Выдашь меня, шею сверну. Ночью уходим из Зэмерканда, и если за мной будет погоня...
Спэгг схватился за поношенную рясу, в которую был облачен Солдат, и повис на вороте.
— Куда ты идешь? Возьми меня с собой! Я больше не могу. С тех пор как Гумбольд пришел к власти, я умираю с голоду. Видишь, до чего дошел: еду по помойкам собираю.
От этой дряни у меня живот пучит, будто я червей наглотался, и с задницей просто беда. Гляди. — Он открыл рот, и Солдата обдало несвежим духом. — У меня недавно еще два зуба выпало. Вот невезуха. Один просто вывалился, а другой я во сне проглотил. Можно мне с тобой? Я знаю, тебе нужен слуга. Ты сам и латы толком не наденешь. А я еще и готовить умею. — Спэгг пошуршал подушечками своих грязных пальцев, будто тесто замешивал. — Я буду за тобой одежду стирать, твои грязные сапоги языком вылизывать, волосами натирать. Я всех вшей на тебе переловлю своими собственными зубами. Я блох на твоем пальто передавлю. Я буду самым лучшим на свете слугой, только забери меня отсюда.
Голгат пробормотал:
— Что это за мерзкий карлик?
— Одно время я на него работал, — ответил Солдат, — когда еще не был гражданином. Ладно, Спэгг, пошли с нами. Но знай, как только я заподозрю, что ты хитришь, будешь болтаться вверх ногами на копье Голгата. Ясно?
— Ясно, — с готовностью выпалил Спэгг.
— Да мне на этого омерзительного гнома даже копья жалко, — вставил свое слово Голгат. — Я просто разотру его ногой.
— Милый у тебя дружок, — пробормотал Спэгг, покосившись на Голгата. — Не очень-то церемонится с обещаниями.
Все трое дошли до доков и сговорились с владельцем одной посудины довезти их до побережья за пять золотых монет. Только в пути, когда баржа тихо покачивалась на волнах направленной в канал реки, Солдату удалось успокоиться. Он откинулся на мягкие ватные тюфяки и, задрав голову, разглядывал каменную кладку тоннеля. Наверху было множество зарешеченных отверстий, сквозь которые виднелось ночное беззвездное небо. Мир без звезд кажется таким странным... То, есть, конечно, понятно, что от звезд толку не много — это просто бусины, вплетенные в черный окутывающий землю плащ, — но без них небо мертво, пустынно, будто лицо, с которого смыли все черты — нос, глаза, брови, — оставив пустую невыразительную плоть.
К Солдату приблизился Голгат, и он рассказал другу, о чем думал.
— По-твоему, звезды бесполезны? — воскликнул Голгат, — Ничего подобного. Я постоянно пользуюсь звездами.
— Когда путешествуешь по морю?
— Не только. Звезды образуют магические рисунки, по которым я предсказываю судьбу. Это то же, что навигация, только передвигаюсь я не по морю, а по времени. Я волшебник-астроном.
— Понятно. И что говорят звезды?
Голгат вскинул руки:
— У нас нет будущего.
Вдруг Спэгг разразился потоком красноречия:
— Я всегда хотел схватить звезду зубами. Они такие холодные и хрустящие на вид, правда? Готов поспорить, они вкусные, по крайней мере, были. Пища богов. Так и просятся в руки: мол, сорви нас поскорее с черных ветвей! Я пытался, ой как пытался. В некоторые ночи кажется, что они совсем близко. Только не дотянуться до них, как ни старайся. Я уж и на деревья залезать пробовал, и на башни, и на шпили. Но так легко они не даются. С другой стороны, они вроде бы сами должны упасть, когда созреют. Ан нет! Попробуй-ка отыскать на земле упавшую звезду. Не знаю, может быть, они лопаются, как каштаны, и от них остается только ядро? Я об этом не думал. Да, пожалуй, когда снова обрету почву под ногами, послежу, как лопаются звездные орешки.
Голгат изумленно покачал головой и сказал Солдату:
— Ты уверен, что из этого дурака получится слуга?
Спэгг нахмурился.
— Эй!
— Получится, — кивнул Солдат. — Главное — хорошенько за ним присматривать.
— Как обидно! Я спас тебе жизнь, и не раз.
Баржа скользила по водной глади извивающейся змеи-реки, чей долгий путь лежал к морю, и уносила путешественников все дальше и дальше от города. Стояла тишина, изредка прерываемая тупыми ударами шеста барочника о стены, к которым баржу порой прибивало течением. На каменном потолке тоннеля взад-вперед раскачивались лампы, и желтый свет играл на скользкой каменной кладке. На редких выступах сидели какие-то животные, которых выдавал лишь свет, отраженный от их блестящих глаз, — в основном ящеры, которые питались вездесущими крысами. Под водой — сбоку, а то и перед самым носом суденышка — скользили серебристые очертания рыб. В тоннеле, что шел от сердца столицы к самому морю, кипела своя жизнь. Солдат не раз задавал себе вопрос: не проезжала ли по этому самому водяному пути его жена всего несколькими часами раньше.
Порой он готов был поклясться, что в воздухе витает легкий аромат ее духов.

ГЛАВА ТРИНАДЦАТАЯ

Когда баржа наконец выплыла из тоннеля, взорам пассажиров предстала бухта, битком набитая кораблями.
Наступило утро. Огромное тусклое солнце с трудом пробивалось сквозь слой облаков. На покрытой рябью поверхности океана, в который выходила бухта, виднелись корабли всех мыслимых размеров и форм. Проворные лодочки с прямоугольными рейковыми парусами и треугольными латинскими парусами, ялики и достроенные до кечей парусные баржи. Прекрасные трехмачтовые шхуны горделиво и важно входили в бухту и выходили из нее. Пятимачтовые барки, с доверху груженными добром палубами и полными трюмами легко качались по пляшущим волнам. Отважные бригантины проплывали прямо перед носами судов покрупнее и выслушивали в свой адрес поток ругательств от капитанов последних. Одним словом, в порту кипела самая оживленная деятельность, какая только возможна в обитаемом мире.
— Ну как, впечатляет? — обратился Голгат к спутникам, которые стояли, разинув рты от восхищения. — По первому разу — особенно.
— Неудивительно, что город так богат, — ответил Солдат. — Я никогда еще не видел свидетельств такой бурной торговли.
— Раньше здесь всего было раза в два больше.
— Ну, беднякам от этого не легче, так ведь? — проворчал Спэгг. Разочарование не заставило себя долго ждать и быстро сменилось негодованием.
Они обошли гавань, торгуясь с капитанами и владельцами, стараясь найти того, кто согласится перевезти их на ту сторону Лазурного моря. Голгат почти уже договорился с капитаном брига, который предложил хороший маршрут, но в конечном итоге сошлись в цене с владельцем одной каравеллы — суденышка не столь щеголеватого, как чуть превосходящий ее размерами бриг. Каравелла, которая по неизвестной причине называлась «Крылатая барабулька», имела более кокетливый изгиб корпуса и дополнительные маленькие паруса в самых неожиданных местах. Выхаживая по палубе, Голгат определил, что доски под ногами крепкие, и успокоился.
Спэгг уже испытывал сильнейшее недомогание и, перевесившись через борт корабля, изрыгал содержимое своего желудка в море, несмотря на то, что судно было все еще крепко пришвартовано к пристани.
— Ненавижу море, — простонал он.
— Откуда тебе знать, ведь ты в жизни еще никогда не плавал, — пытался увещевать его Солдат.
— По настоящему-то — первое, однако мне доводилось бороздить океаны во сне, и каждый раз меня выворачивало наизнанку.
Каравелла была загружена полными мешками каштанов. Не успели поднять паруса (некоторые каштаны, выкатившиеся из мешков, начали лопаться), как наши путники уже знали, что очень скоро, едва добравшись до берегов Уан-Мухуггиага, они уже на эти каштаны смотреть не смогут.
На рассвете следующего дня каравелла при попутном ветре пустилась в плавание. Впереди расстилались серебристые воды моря. Путешественники облегченно вздохнули: теперь они на воде, и опасность, которая могла угрожать им с разных сторон света, миновала.
Море плавно покачивало судно. Солдат радовался. Если он прежде и плавал на корабле, то это полностью стерлось из его памяти и даже из глубин подсознания. Точно сорванец, гонимый в путь духом авантюризма, он с радостью вдыхал запах соленого ветра и любовался пенистым хвостом за кормой. Временами на мачты и шпангоуты садились птицы — обитатели прибрежных просторов, — но в конце концов исчезли и они. Солдат оглянулся и увидел на самом горизонте лишь темнеющую ухмылку суши. Впрочем, в мгновение ока и этот клочок земли исчез с глаз.
Теперь их окружала лишь вода; все нити, что связывали с землей, были порваны. Но это не страшило. В тот момент Солдат мог бороздить синие просторы вечно, нисколько не жалея об оставшейся позади суше.
— Здорово, правда? — сказал он Голгату. — Что за воздух! Чистый. Свежий. Я сегодня буду спать без задних ног.
— Не все в таком восторге, — ответил Голгат, удерживаясь за опору правой рукой и указывая на Спэгга левой: бедняга только что покрыл море грибами, которые съел на завтрак.
Спэгг улегся на спину, невзирая на опасность быть растоптанным снующими взад-вперед матросами, и беспрерывно стонал. Наконец какой-то крепкий матрос с просмоленной косичкой подхватил его на плечи, отнес к моткам канатов и совершенно бесцеремонно свалил туда, чтобы под ногами не мешался.
— Спасибо, парень, — со стоном выдавил из себя Спэгг и уселся, прислонившись спиной к основанию мачты. — Будь понежнее в следующий раз, ладно?
— Обещаю, я буду с тобой нежной, — заверил благодетель.
Плотно сбитая фигура, бугристые мускулы, на удивление высокий мелодичный голос... До путешественников внезапно дошло, что они имеют дело с женщиной. Ее глаза пылали над крупным широким носом и квадратным подбородком, внимательно изучая бесформенное тело торговца руками.
— Немного мягкотелый, жирноват... но в целом ты мне по нраву, — сказала морячка, широко скалясь. — Пара встреч на баке, и от этих складок ничего не останется.
— Маракешка! — гаркнул хозяин судна. — За работу принимайся, похотливая скотина!
— Да, хозяин, — крикнула она в ответ и ушла, не сводя глаз с промежности Спэгга. — Иду, сэр. — Она отвела Солдата в сторонку и с презрением прошептала, кивая в сторону шкипера: — Его кусают собаки и обманывают женщины!
Несколько мгновений спустя Маракешка уже тащила парус; ее мускулы перекатывались под кожей, а с толстых губ летела веселая хоровая песенка.
Солдат и Голгат уставились на Спэгга. Казалось, этот маленький человечек начал оживать. К своему удивлению, друзья заметили, что его лицо светится от радости.
— И на мою долю выпало счастье! Вы, нищенские дети, будете обходиться просоленными снами, лежа в гамаках и глядя на качающуюся в темноте лампу. А у меня теперь есть с кем проводить ночи.
— Джинны и духи, Спэгг, она ж тебя целиком проглотит! — воскликнул Голгат.
Спэгг окинул его нервным взглядом и сдавленно рассмеялся:
— Да вы оба просто завидуете. У вас на лицах это написано, парочка...
Договорить ему не удалось. Его щеки надулись, и через миг он уже смотрел в воду, перегнувшись через борт и расставаясь с содержимым желудка.
От этого зрелища Солдату стало не по себе, и вскоре он тоже последовал примеру приятеля. Голгат отошел от них в сторонку глотнуть свежего воздуха.
Перед самым закатом, когда Солдат чувствовал себя уже немного лучше, один из матросов громко прокричал:
— Дракон по левому борту!
Все, кроме Спэгга, который висел в это время на леере правого борта и не мог отличить, где какая сторона, поглядели влево. В багровом свете заката совершенно ясно были различимы крылатые очертания направлявшегося к судну животного. Черный силуэт на фоне неба напоминал крупную и очень откормленную летучую мышь.
— Что предпримем, капитан? — спросил Солдат, который успел присоединиться к остальным. — Он собирается напасть?
— Обычно они не трогают корабли, — ответил шкипер, пристально глядя на животное. — Драконы не приспособлены для приземления на воду и устают от долгих перелетов. У него не хватит сил атаковать судно, а кроме того, он сильно рискует, потому что, если мы перебьем ему крылья, он не доберется до того берега.
Обычно. Но этот дракон, похоже, направлялся прямиком к каравелле. Шкипер приказал команде готовить гарпуны, надеясь, что демонстрация силы отпугнет крылатое существо. Однако дракон, по всей видимости, твердо вознамерился попасть на корабль и не отклонялся от курса ни на дюйм.
— Оголодал, что ли? — пробормотал шкипер и сказал уже громче: — Ребята, готовсь. По моему приказу...
Матросы подняли гарпуны на уровень плеча, будто метательные копья.
— Подождите! — закричал Солдат. — Слышите?
Дракон, опускаясь на судно, издавал еле слышный звук, который раньше заглушал ветер:
— Керроуу. Керроуу.
— Не убивайте! — взмолился Солдат. — Это мой дракон. То есть он опускается ко мне. Я его хозяин.
— У тебя есть собственный дракон? — Голгат удивленно вскинул брови. — Еще не встречал людей с ручными драконами... Ну, ты даешь!
Тут свое слово сказал шкипер:
— Я не могу рисковать.
— Прошу вас, капитан. Пожалуйста. Под моей опекой это существо совершенно безвредно. Ведь он мне как родное дитя.
Казалось, капитан засомневался, но после некоторых размышлений все-таки не стал командовать «Пли!», даже когда крылатый гость приблизился к борту корабля и был уже почти у самой воды. Послышалось неуклюжее царапанье когтей о леер. Зверь опустился, прижал крылья к телу и стал устраиваться поудобнее на кормовом леере, стараясь ухватиться покрепче за перекладину. Теперь корабль заметно глубже сидел в воде.
— Керроуу.
Солдат подошел к дракону и начал с ним о чем-то тихо разговаривать. Матросы, вывернув шеи, пытались услышать, о чем же они там шепчутся, но Солдат просто-напросто воспроизводил звуки, не проговаривая конкретных слов. Он пытался успокоить дракона. Тот потоптался на перекладине и снова уселся. К счастью, леер был достаточно крепким, добротным — построили корабль на верфи в Уан-Мухуггиаге. Двуногий зеленый дракон-краснобрюх не уступал по размерам крупному медведю, хотя отличался облегченным костяком. И все же леер время от времени потрескивал.
Наконец Солдат отошел от животного, которое теперь выглядело вполне спокойным и умиротворенным и попросту восседало на своем насесте, разглядывая проплывающий за кормой океан.
— Что он тебе поведал? — взволнованно поинтересовался Голгат. — Он едет с нами?
— А кто его знает? Я не понимаю, что он говорит. И вообще у самцов этого вида очень мало слов. Зато самки у них поболтать любят. Спроси Спэгга, он специалист, все тебе расскажет о драконах.
— Ладно. А почему он привязан именно к тебе?
— Я... хм... Я его мать.
Голгат посмотрел на Солдата с нескрываемым отвращением.
— Никогда бы не подумал, что ты падешь жертвой таких адских желаний. Бесстыдство какое! Заниматься любовью с драконом! Уму непостижимо!..
— Да нет же, ты не понял. Я ему не родная мать. Ах ладно, ну, как ты предположил, не родной отец. — Солдата передернуло от представившейся картины. — Просто я случайно оказался поблизости, когда он вылупился из яйца. Я был первым существом, которое он увидел, и потому малыш предположил, что я его мать. С тех пор мы поддерживаем тесные отношения, хотя встречаемся нечасто.
Капитан, несколько обеспокоенный присутствием дракона, все-таки согласился не прогонять животное. И правильно: ссориться с драконом — что с огнем играть. Матросы занимались своими делами и вскоре вовсе перестали обращать внимание на дракона, который огромной грушей восседал на леере. Потом люди начали подкармливать его, размахивая перед длинным носом и огромной пастью рыбой и объедками. Кое у кого даже хватило наглости нахлобучить на голову дракону матроску. Лишь успел матрос отвернуться, дракон, не будь дураком, резко мотнул головой, и головной убор упал за борт. Дракон Солдата — не клоун!
Однажды вечером, когда Солдат стоял на палубе рядом со своим приемышем, к ним подошел капитан.
— Мы держим верный путь? — спросил Солдат.
К немалому удивлению Солдата, капитан лишь пожал плечами и возвел взгляд к небесам.
— Не знаю. Без звезд курс не определишь.
— Что?
Капитан осклабился:
— Шучу. Обычно я определяю курс по звездам, но и без них можно обойтись. Я этот путь знаю очень хорошо. Можно сказать, нутром чую.
Солдат вздохнул с облегчением:
— Рад слышать. Так, значит, вы не пользуетесь никакими навигационными приборами?
— Форма волн, цвет моря, рябь на воде, прибрежные птицы, морские птицы, направление ветра, отмели, косяки рыб...
— Хорошо, хорошо, — усмехнулся Солдат, — в целом я понял.
Дракон заметил, что Солдат улыбается, и издал клокочущий звук, исходящий из самой глубины его глотки.
— Интересная у тебя зверюга, — промолвил капитан, кивком указывая на животное. — Раньше я их только мельком видел. А если приглядеться, не такие уж они и опасные.
Дракон разинул пасть, собираясь зевнуть, и хозяин корабля сразу же изменил свое мнение.
— Ну и зубы!.. — пробормотал он и, вспомнив о каком-то важном деле, неспешно направился на нос корабля.
Безбилетный пассажир мигнул, а затем с хрустом, который перебудил почти всю команду, стал почесывать подбородок.
Присутствие дракона оказалось очень полезным: на следующий день путешественники повстречали двух морских чудовищ.
Первое было просто безвредным чудом природы, которое не оставило равнодушным ни одного из пассажиров и не предпринимало никаких враждебных действий по отношению к бригантине. Это существо, которое капитан называл аспидоцеллоном, выглядело точь-в-точь как скалистый, покрытый лишайниками остров. Непосвященный и впрямь принял бы его за кусок суши. И лишь матросы, которые были о многом наслышаны, узнали в нем живое существо огромного размера, медленно дрейфующее в океане. Когда аспидоцеллоны только начали появляться в этой части океана, матросы по ошибке пришвартовывали к нему шлюпки, разводили на его спине костры и готовили рыбу, которая водилась в его озерцах. И очень скоро аспидоцеллон давал нежеланным гостям понять, что их здесь не ждали и терпеть не станут, и погружался вместе с ними на совершенно непригодную для жизни человека глубину.

Предыдущая страница 7 Следующая страница


Похороны чародея 8

— Какая красивая рыбина, — восхитился Голгат, — морская богиня, что греется в теплых солнечных лучах!
— А по мне, так ленивая хавронья, — фыркнул Спэгг.
В полдень они приблизились к величавому чудищу. Рыбина раскрыла гигантский глаз и принялась изучать вторгшееся на ее территорию судно. У Спэгга перехватило дыхание, и он, потрясенный, отпрыгнул.
— Что он на меня уставился?
— Если у него такой большой глаз, — заметил Голгат, — то уши, наверное, тоже безразмерные...
— А «хавронья» — не ругательное слово! Ведь правда?
— А ты бы назвал свою корабельную подружку хавроньей? Чуть раньше, утром того же дня, Спэгг был обнаружен под брезентом в шлюпке, где он «боролся» с Маракешкой. Оба лежали обнаженными и зрелище — по словам помощника капитана, который и наткнулся на них, — производили пренеприятное, а для любителя природы и животного мира — так и вовсе отталкивающее. Маракешку капитан высек. А Спэгга, поскольку он был пассажиром, предупредил, что, если он снова попытается совратить члена экипажа, его вместе с товарищами высадят на первом клочке суши.
— Я здесь ни при чем, — жаловался Спэгг Солдату и Голгату, — она сама. Она просто ненасытная. Знаете, чем она зарабатывала на жизнь, пока не стала матросом? Она...
Но никто не интересовался секретом, о котором не терпелось поведать Спэггу. От него ждали лишь заверений, что впредь он будет вести себя прилично. Солдату вовсе не хотелось пропадать на каком-нибудь необитаемом острове.
Морской великан удовлетворил свое любопытство, глядя на проплывающий мимо корабль, закрыл глаз и стал дрейфовать по течению.
Второе чудовище было его прямой противоположностью. На следующий день после встречи с живым островом матрос, что сидел на топе мачты, прокричал:
— Черные паруса!
Не успел он закончить фразу, как корабль уже превратился в термитник, подвергшийся нападению муравьеда. Капитан показался на мостике почти мгновенно, в ночной рубашке и колпаке, и, приставив к глазу подзорную трубу, напряженно всматривался в морской ландшафт. Матросы похватали абордажные сабли, которые мигом притащили откуда-то снизу. Другие вооружались зловещего вида крюками, пиками и всякими продолговатыми орудиями.
Капитан со щелчком захлопнул крышечку подзорной трубы.
— Приближаются быстро, — сказал он, — нам не оторваться. Принимаем бой.
Солдат пристально глядел на плывущий в отдалении корабль. Это элегантное судно с множеством завитушек и выступов напоминало, на взгляд Солдата, экзотическую туфлю султана с загнутым вверх носком. Палубы ощетинились металлическим оружием — там стояли вооруженные мореходы. Черный, как сама ночь, корабль медленно шел по воде, явно намереваясь протаранить «Крылатую барабульку», если не случится ничего непредвиденного.
— Кто они такие? — спросил капитана Солдат.
— Амекнийские пираты, — последовал ответ.
— С ними можно сторговаться?
— Нет. Они истребляют все живое, что есть на борту, а затем затопляют разгромленное судно. Милосердие им неведомо. Ни разу я не слышал, чтобы они брали пленников. Так у них заведено.
— На мой взгляд, это неразумно. Ведь можно взять заложников и выудить из их родственников и друзей неплохие деньги. Ты сказал, они не берут пленных?
— Вот именно. Раньше они были рабами. Озлобились, возненавидели весь свет. Они не стремятся к наживе. Нападая на суда, пираты утоляют жажду крови и мести. Впрочем, здесь одно другому не мешает, потому что, перед тем как затопить корабль, они выносят с него все ценное. — Слушая эти объяснения, Солдат пристально смотрел на своего дракона. Тот не сводил глаз с приближающегося судна. Черный парус с жар-птицей на самом верху явно пришелся зверю не по нраву. Когда корабль пиратов был уже совсем близко, капитан «Крылатой барабульки» дал команду стрелять. Тяжелая катапульта, которую выкатили на корму бригантины, выстрелила, но не попала в цель. Заряды угодили в море, даже не задев пиратов. Затем матросы метнули пропитанный дегтем моток веревки, запаленный с одной стороны. Тот просвистел над самым носом вражеского корабля и упал в океан.
Вися на такелаже корабля и гогоча, как сумасшедшие, пираты праздновали победу. Размахивая оружием, они, не стесняясь в выражениях, оповещали команду каравеллы о своих намерениях разделать матросов, как рыбу, отрезать конечности, вытащить из голов глаза и повесить на нок-рею за языки сушиться.
— Набьем им глотки черепашьим дерьмом! Натопим жира из них — пойдет якорную цепь смазывать.
Матросы «Крылатой барабульки» с ужасом готовились к неминуемому абордажу.
Когда враг приблизился на расстояние трех корпусов, дракон неожиданно взмыл в небо, направился прямиком к вражескому кораблю и яростно набросился на изображенную на парусе жар-птицу. Как известно, на земле не существует животного, походящего на жар-птицу, которая полыхает вечным пламенем, сжигая все, что к ней прикасается. Но независимо от того, существуют такие птицы в реальности, или принадлежат миру мифов, драконы, по всей видимости, их недолюбливают.
За считанные секунды дракон Солдата порвал черный парус в клочья. Пираты торопливо убирались с такелажа. Корабль резко крутануло в сторону и подветренной волной сбило с курса. Люди падали с палубы за борт, словно черви из куска тухлого мяса. «Крылатая барабулька» на полном ходу пронеслась мимо терпящего бедствие судна, пока пираты предпринимали экстренные меры по спасению положения. Море не штормило, но ветер гнал тяжелую волну, и некоторые волны явно докучали кораблю, который неожиданно потерял ориентацию.
Дракон Солдата не стал возвращаться на каравеллу, а направился к виднеющейся впереди бурой полоске суши. Он испустил оглушительный крик. Звук был настолько пронзительный, что его наверняка слышали и на более отдаленных материках. На обоих кораблях люди схватились за головы, зажав руками уши. Из глаз катились слезы.
Дракон летел над самой водой и довольно скоро уменьшился до размеров шмеля.
Первым пришел в себя рулевой пиратского судна. Он поймал нужную волну, и корабль выправил крен. Через считанные минуты пираты достали из трюма запасной парус и начали натягивать его на мачту, как вдруг на них снова обрушилось несчастье.
Первым недоброе заметил Солдат. Казалось, поверхность воды рябит легкий ветерок. Но в это время под водой возникла огромная черная тень. Солдат указал команде своего корабля на это странное явление. Некоторые подняли головы, ошибочно предположив, что тень отбрасывает большое облако. Другие вцепились в рукотворные безделушки, олицетворяющие их веру — маленькие амулеты, что висели на шеях, — полагая, что вот-вот перед ними предстанет какое-нибудь божество.
Тень продолжала двигаться под водой и явно приближалась к пиратскому судну. Мелкие рыбешки начали выскакивать из воды, как они обычно делают, когда их преследует хищник. Казалось, с неба падает серебряный дождь. Затем вода вспучилась, будто закипела изнутри.
Хозяину все это показалось знакомым.
— Подводный вулкан, — уверенно произнес он.
Но то, что возникло из воды, не походило ни на струи воды, ни на огненные брызги. Огромный морской змей, вероятно, призванный из морских глубин криком дракона, поднялся в шипящих струях пены. Он обернулся кольцами вокруг корабля с черными парусами и начал крушить его.
— Гром и молния! — воскликнул Спэгг, выпучив глаза. Вся команда «Крылатой барабульки» в ужасе смотрела, как пиратский корабль разваливался на куски в мощных объятиях бестии. Мачты срывались с кильблоков и с грохотом рушились на палубы. Доски вздувались и вылетали, раскалываясь на куски и взрываясь фонтанами щепок, которые точно клинки вонзались в лица пиратов. Чешуйчатые кольца гигантского морского змея, источая зловоние травы и тысячелетнего ила, размалывали людей. Чешуйчатый монстр не ведал пощады. Он потащил разрушенный остов в нору на самом дне океана, между делом втягивая в себя тела отчаянно борющихся за жизнь мореплавателей. Только обломки и всякий сор на водной глади, где совсем недавно был целехонький корабль, говорили о недавней трагедии.
— Гром и молния, — прошептал Спэгг.
Все, кто явился свидетелем этой расправы, пережили жестокое потрясение. Конечно, пиратов обуревала жажда крови, они перебили бы всю команду «Крылатой барабульки» вместе с ее пассажирами, не случись беды. Но та внезапность, с которой дракон на пару с морским змеем разобрались с целой командой корабля — а было их человек шестьдесят или семьдесят матросов, — причиняла немалое беспокойство. Сразу вспомнилось, как хрупка человеческая природа. Будто мрачная старуха с косой поцеловала в щеку да напоследок поддала пинка сзади. Жизнь слишком дорогая монета, чтобы разменять ее так дешево, быстро и бездумно.
Матросы вернулись к своим обычным делам под впечатлением от зрелища, которое им пришлось увидеть, двигаясь несколько механически.
Пассажиры занимались тем, что разглядывали далекий берег и ломали голову, что за судьба уготована им за каменистыми склонами.
Наконец каравелла вошла в гавань Сизада, главного города-порта Уан-Мухуггиага.
Открывшаяся взгляду картина кардинально отличалась от происходящего по ту сторону океана. Гавань полнилась судами, вся береговая линия кипела деятельностью. На рынках под открытым небом прилавки ломились от пестрых экзотических товаров. Мальчишки таскали на головах корзины фруктов. На рогожках лежали восхитительные морские раковины. Лотки торговцев были завалены пернатой дичью с таким ярким оперением, что фазан при виде ее устыдился бы своего скудного покрова. На берегу, на высоких шестах висели серебристые шубы из волчьих шкур, штаны из рыжего волка, черные волчьи шапки. Там же стояли клетки со всякими живыми зверушками на продажу: ручными летучими мышами, игривыми лисятами, огромными ящерами на цепях, нашейными амулетами из живых скорпионов с пробками на жалах, украшениями из живых пауков, которые надо носить в хорошо взбитых волосах.
По воде сновали лодчонки, груженные тканями, резными изделиями, пастушьими кнутами, ножами и разным товаром, который предлагался пассажирам крупных судов, стоящих в гавани. Перед рынком по всему берегу занимались кораблестроением: без единого гвоздя собирали крупные пузатые лодки под названием «дхундисы», скрепленные клиньями и просмоленные растительными маслами. В воздухе стоял острый можжевеловый дух, аромат сандалового дерева, кедра и сладкий запах свежей сосны.
Солдат, Голгат и Спэгг сошли с «Крылатой барабульки» на берег. Теперь им пришлось приспосабливаться к земной тверди. Когда ты находишься на борту корабля, и палуба ходит ходуном, поддаваясь накатывающим волнам, привыкаешь балансировать. После этого на суше приходится трудно. Спэгг дважды падал прямо на рынке, чем немало позабавил местных — закутанных по самые уши людей. Каждый раз он поднимался на ноги с большим достоинством и посыпал обидчиков отборными гутрумитскими ругательствами, которые, даже если местный люд их и понимал, не производили ни малейшего впечатления. Кроме того, у Спэгга осталась весьма постыдная привычка внимательно разглядывать руки встречных, буквально поедая их глазами.
— Здесь попадаются неплохие образчики, — поведал он Солдату. — Надо будет прихватить с собой парочку.
— А я думал, что ты торгуешь руками повешенных.
— Ну ты же сам видишь, что здесь собрались одни головорезы и негодяи. Только погляди на их лица. Вот покажи на любого, и я тебе состояние выложу, если он не убил свою бабку за вязанку хвороста.
— Как ты прекрасно информирован. Твои суждения основаны на реальных фактах, — заметил Голгат. — Ты чрезвычайно объективен в своих заключениях.
— Видишь ли, — ответил Спэгг, совершенно не замечая иронии, — матушка научила меня принимать решения, а не на заборе сидеть да по сторонам поплевывать.
— Прекрасно продуманные решения.
— Верно.
— Мудрейшая женщина.
— Мудрее не бывает.
— Жаль, что я не был с ней знаком. Может, мне удалось бы предупредить трагедию.
Спэгг нахмурился:
— Какую еще трагедию?
— Рождение сына.
— Так ты насмехаешься?
— Кто — я? — воскликнул Голгат, приложив руку к сердцу. — Да как ты можешь обвинять своего спутника в такой низости?
— Нет? Ну-ну. А то я уж было подумал...
Солдат не стал ждать продолжения занимательного диалога и отправился разыскивать место для ночлега. Покончив с этим, он намеревался навести справки о местонахождении своей жены.

ГЛАВА ЧЕТЫРНАДЦАТАЯ

В одной таверне в районе Камала нашлась свободная комната. Вообще-то в заведении было много свободных комнат, потому что прямо у таверны размещались общественные верблюжьи конюшни. Запах навоза подавлял все остальные запахи, и местные мухи вырастали до размера шершней. Такое место Солдат выбрал не в целях экономии, а потому что не хотел привлекать к себе особого внимания, пока ищет Лайану. Лучший способ стать заметным в незнакомом месте — тратить много денег.
Спэгг, от которого нередко несло как от помойки, имел наглость пожаловаться на смрад.
— Что за вонь!
— Да это я уже слышал сегодня, — сказал Голгат, — от верблюдов.
— Что ты хочешь сказать?
Солдат, выглянув из окна, рассматривал побеленные здания, которыми изобиловала эта часть города. За ними простиралась в неведомую даль пустыня, а далеко на горизонте высились горы. Уан-Мухуггиаг — огромная страна. В ней есть пустыни, широкие озера, горные гряды, редкие зеленые долины и пастбища. И небо здесь совершенно особое. Оно ярче и синее, чем в Зэмерканде, облака белее и пышнее. Порой они похожи на гладкие белые камешки горной речушки, порой — на высокие темные столбы. Как охряно-рыжие карфаганские шатры отличаются своим необычным насыщенным цветом на фоне блеклого пейзажа Гутрума, здешнюю землю покрывают земные цвета. В Уан-Мухуггиаге не встретишь ярко-красного, желтого, коричневого, синего или зеленого. Оттенки здесь сложнее: красновато-коричневый, янтарный, бурый, баклажанный, рыжевато-коричневый и гагатовый.
Звуки и запахи тоже особые, более насыщенные. Запах верблюжьего навоза, пресного хлеба, что печется в глиняных печах, древесной стружки из ближайшей плотницкой мастерской — все это пахло сильнее, чем запахи лошади, металлической печи и мастерской городского плотника. Ухающий горловой кашель верблюда, выкрики торговца лампами, расхваливающего свой товар, позвякивание колокольчика на шее козы — все звучало более мелодично, чем то, к чему привыкло ухо Солдата.
Ему нравилось это необычное экзотическое место. Здесь было легко и радостно — гораздо радостнее, чем в Гутруме. И душа Солдата обрела покой.
— Пойду на базар, — сказал он своим спутникам. — Хочу прогуляться в одиночестве. Вы чем займетесь?
— Я поем, — не колеблясь ответил Спэгг.
— А я почитаю, — сказал Голгат. — Обнаружил на прикроватном столике в своей комнате книжку со стихами. Буду изучать искусство.
Солдат оставил приятелей и вышел из дома. На пыльных улицах не было ни булыжников, ни каменных плит — под ногами лежала голая земля. Солдат направился на базар, где стояли целые ряды прилавков, усыпанных разными поделками из золота, серебра, слоновой кости, тканями и самоцветами. Каждый ряд торговал одним товаром. Солдат не спеша прошелся по Золотой аллее, потом по Серебряному переулку и побродил по Рубиновой площади. Он обнаружил длинный узкий пассаж, в котором продавались только птицы: попугаи простые и длиннохвостые, певчие птицы, попугайчики-неразлучники. Торговцы и покупатели были одеты как обитатели пустыни — тюрбаны, свободные балахоны, плащи из верблюжьей кожи, капюшоны, паранджи...
Солдат неторопливо прогуливался по базару и наводил справки. Все, что он узнал, вело его к одному человеку, султану Офирии — повелителю пустыни и королю племен кобальтов. Как выяснилось, эти люди жили главным образом грабежом.
Султан оказался очень влиятельным человеком, потому что Офирия простиралась на огромную территорию в пустынях Уан-Мухуггиага, а его воины были столь же беспощадны в бою, как и карфаганцы. На самом деле эти народы относились друг к другу с огромным почтением. Единственная состоявшаяся между ними битва, которая вошла в историю, не закончилась ни поражением, ни победой, потому что на поле боя среди моря трупов остались стоять два человека. Эти двое решили между собой, что кто-то должен отнести вести в родные земли, и договорились пойти в противоположных направлениях. Когда каждый из них прибыл на родину, их пристыдили за то, что они живыми покинули поле боя и изгнали обоих воинов из родных земель. Люди их родных земель считали, что, если бы два воина все-таки сразились между собой, один ушел бы победителем. Легенда гласит, что выжившие встретились снова и вместе со своими женами отправились искать необитаемый остров. Они нашли его, стали королями и основали два новых государства. Один — в северной части острова, другой — в южной. К сожалению, они не допускали браков между двумя своими народами. В результате каждое из королевств захотело стать обладателем целого острова, и начались нескончаемые войны. К тому времени воины-основатели были давно погребены, и народы острова утратили воспоминания о прошлом, связывающем их друг с другом.
Наведя определенные справки, Солдат решил переговорить с султаном Офирии, который располагал целой сетью шпионов, действующих в разных уголках Уан-Мухуггиага.
Вернувшись в таверну, Солдат, к своему немалому изумлению, обнаружил Голгата во главе целого отряда карфаганцев.
— Тебе нужно скорее вернуться домой, — заявил Голгат.
— Почему? Мы только приехали. Я должен разыскать жену.
— Эти люди, — Голгат показал на небольшую группу воинов, — прибыли сюда из своей собственной страны. Королева Карфаги Нуфитити получила известие о том, что объединенное войско ханнаков и людей-зверей готовится напасть на Гутрум. Красным Шатрам требуется подкрепление. Мы должны вернуться и встать на защиту родины.
Солдат призадумался. Где его родина? Гутрум стал для него родным домом после женитьбы на Лайане. Ни о каких других странах у Солдата воспоминаний не осталось. Да, он видит другую жизнь во сне, но кто может поручиться, что она на самом деле существует, а не является плодом его воображения? Человек не в силах жить без родины.
С другой стороны, что станет с Лайаной, пока он будет сражаться где-то далеко отсюда? Вдруг она уже страдает и ждет освободителя?
Солдат рассказал о своих сомнениях Голгату. Перед ним стоял непростой выбор: либо отправиться в Карфагу и воссоединиться с братьями и сестрами по оружию, либо продолжать поиски жены.
По мнению Голгата, Лайана предпочла бы, чтобы Солдат первым делом выполнил свой долг, а затем уже занимался личной жизнью. «Принцесса, — с уверенностью сказал Голгат, — отличается великой изобретательностью». И в этом он был прав. Лайана могла спланировать и осуществить побег своими силами. Такая женщина, как она, не нуждалась в помощи мужчины, даже собственного мужа. Ведь муж не ждет, что ему на выручку придет жена; так и она не стала бы полагаться только на него. И если бы она знала, что Солдату приходится выбирать между ее спасением и спасением своей страны, Лайана предпочла бы, чтобы он выбрал последнее.
— Выезжаем немедленно, — решил Солдат. — Надо побыстрее разобраться с агрессией, чтобы я мог вернуться и продолжить поиски.
Друзья вошли в таверну, чтобы забрать вещи и затем присоединиться к ожидающим их карфаганцам. Спэгг наотрез отказался ехать.
— Нет уж, я обратно не поеду. Меня будет выворачивать наизнанку каждую морскую милю. Я могу и здесь вас подождать. Да и Маракешка ко мне сегодня заглянуть собиралась. — Спэгг одарил своих спутников темнозубой улыбкой. — Она постучится в ставни и залезет по лианам комнату. Тогда не придется платить за двойной номер. Мы выпьем медового напитка... ну и шуры-муры. А ехать по морю для того, чтобы принять участие в кровавой битве, да потом еще и обратно возвращаться? Нет уж, увольте. Вы, похоже, не в своем уме. Я остаюсь. Вот мое последнее слово.
Таким образом, Спэгга оставили заниматься «шурами-мурами».
Черные военные корабли ожидали друзей в одной из бухт — гавань Сизада оказалась слишком мала для них. В полночь Солдат с Голгатом ступили на борт, и уже через час флот вышел в открытое море. По времени путешествие оказалось гораздо короче, чем на каравелле, потому что эти обтекаемые суда были специально спроектированы так, чтобы развивать большую скорость. Кроме того, корабли были снабжены несколькими рядами парусов, и благодаря попутному ветру и опытным матросам путешествие завершилось быстро и прошло без приключений. Казалось, боги готовились к более важным делам, чем мучить несчастных мореплавателей штормами и пугать их подводными монстрами. Боги имели свой интерес в исходе крупных войн, которые вели между собой смертные, и договорились на время придержать проявления божественного недовольства.
Флот встал на якорь в небольшой заводи у окаменелых прудов Ян. Войска высадились и совершили сухопутный марш-бросок. Вскоре они уже стояли у ворот Зэмерканда.
Красные Шатры готовились к войне. Солдат вернулся в Шатер Орла и принял командование у лейтенанта Велион. Воины встретили его радостно.
Голгат направился в город. Не карфаганец, он не мог сражаться бок о бок с Солдатом. Тем не менее Голгат уверил товарища, что они еще встретятся, а тем временем ему надо присоединиться к гвардейцам и столь нелюбимому брату.
Солдат не стал заходить в город, прекрасно понимая, что за городскими стенами ничто не помешает Гумбольду с ним расправиться. И хотя на тот момент ситуация несколько изменилась и у узурпатора имелись дела и поважнее, чем сводить старые счеты, он все-таки не слишком стремился расхаживать по улицам Зэмерканда, так и напрашиваясь на нож наемного убийцы. Так что Солдат решил остаться в окружении своих воинов — в шатре, где он был практически неуязвим.
Правда, Солдату нанес визит новый маршал имперской гвардии — брат Голгата Кафф.
— Что ж, — сказал маршал Кафф, откидывая полу завесы над закутком Солдата в огромном Шатре Орлов, — значит, хоть немного совесть тебя мучает.
Кафф вошел в сопровождении пяти офицеров — все как один держали руки на рукоятях мечей. Солдат узнал шепелявого кавалерийского офицера, который однажды привязал его к колесу телеги и выпорол. Среди них был и еще кое-кто из старых врагов. Солдат без особой радости взирал на это нечестивое сборище, меряя каждого взглядом. Наконец он обратил свое внимание на Каффа, который изучал жилище Солдата с едва скрываемым отвращением.
— Я приехал с твоим братом. Судьба нашей страны так же важна для нас, как и для тебя и твоих воинов.
— Ах да, мой маленький братишка... Как он поживает?
— Спроси его сам. Он записался в ряды твоей армии.
Кафф был роскошен в серебряных доспехах с золотым маршальским знаком, изображенным на гербовом щите нагрудника, — поднявшимся на задние ноги быке. На шлеме раскачивались пунцовые перья, на поясе висел меч. Лайковые перчатки с крагами держала в зубах свирепого вида нипа — голова этой бестии заменяла Каффу недостающую кисть правой руки.
Одним словом, не простой человек, а воплощение великого полководца. Солдат про себя радовался, что Лайана сейчас не видит Каффа, иначе она не устояла бы перед великолепием его мундира.
Солдат сказал с плохо скрываемой иронией:
— Ты, похоже, неплохо о себе позаботился.
Кафф покраснел — все-таки на это у него хватило порядочности.
— Да, я проявил некоторую сноровку, верно. Но ты не знаешь традиций нашего народа настолько хорошо, чтобы так говорить. Власть достается тому, кто ее не побоится взять. Предки королевы Ванды завладели троном в смутные времена, так же как Гумбольд и я. Они не видели ничего дурного в своем поступке, зачем же стыдиться нам? Именно так народ получает своих королей и королев. Ты думаешь, что все должно происходить по праву родства? Ты за семейную преемственность? Я не разделяю такого подхода.
— Тебе виднее, — ответил Солдат. — И все-таки я бы не советовал полностью доверять свою судьбу новому королю и хозяину. Он не задумываясь сотрет тебя в порошок, если потребуется.
— Чушь! — воскликнул Кафф. — Слушай, у нас начинается война. Может, мы умрем в предстоящих битвах, и этот мир со всеми его недостатками вообще перестанет интересовать нас. Может, ты и я будем лежать в одной луже крови, как братья по оружию, не дожив до рассвета следующего дня. Или нас похоронят в братской могиле, в холодных объятиях друг друга.
— И не мечтай, — сказал Солдат, скрестив на груди руки.
— Я лишь пытаюсь представить возможные события. К чему беспокоиться о делах государства, когда сейчас главное — пережить военный конфликт?
— Да ты к тому же и философ?
В этот момент в апартаменты вошел Голгат и помедлил на пороге, заметив некоторых бывших коллег и старшего брата. Настроен он был очень решительно.
— Что тебе здесь надо?
— Дорогой братишка, — Кафф наклонился, целуя Голгата в щеку, — ты все так же горяч... Вот же сварливый характер!.. У меня так и не зажил шрам на голове после того, как ты огрел меня в детстве раскаленной кочергой.
Каждый, естественно, уставился на макушку Каффа, но никаких шрамов видно не было, потому что голову закрывал шлем.
Солдат подчеркнуто вежливо обратился к Каффу:
— Благодарю за визит, маршал.
— Ах да, мне пора. Однако, прежде чем уйти, хочу попросить вас об одной услуге.
— Слушаю.
Кафф отвел Солдата в сторонку и доверительно зашептал ему на ухо, всем своим видом выражая неподдельное беспокойство:
— Касательно принцессы Лайаны... — При этих словах его голос дрогнул. — Пожалуйста, скажите мне, обнаружили ли вы ее местонахождение и все ли с ней в порядке.
Солдат был потрясен.
— Да ведь твой собственный хозяин выслал бедняжку из города!
— Он отказывается сообщить мне, где и кто ее держит, — честно ответил Кафф. — Я повсюду разослал шпионов, во все стороны света, но они по-прежнему не напали на след. Умоляю, скажи, где принцесса, и я сделаю все, что в моих силах, чтобы ее освободить.
— Ты пойдешь против Гумбольда, готов рискнуть головой?
— Что угодно.
Солдат поверил. Самое неприятное, что этот человек искренне привязан к его жене, ведь Кафф любил Лайану задолго до того, как Солдат попал в Гутрум. Если бы она была нужна ему только из-за денег или положения в обществе, Солдат смог бы как-то понять это разумом. Но когда знаешь, что твою жену безумно любит другой, чувствуешь себя не очень-то уютно. Человека ведь не упрекнешь в чувствах, пусть даже они и неуместны. Кроме того, Солдату не давала покоя мысль, что у Лайаны есть надежное пристанище, где можно найти утешение в минуты горя. Солдат боялся, что, случись между ним и Лайаной серьезная ссора из-за какого-нибудь пустяка — обычное дело в любой семье, — она решит, что Кафф ей подходит больше, и уйдет к нему. Такую вероятность исключать нельзя. А Кафф даже слышать не хочет о том, чтобы жениться на другой.
— Я не стану тебе ничего объяснять, — ответил Солдат. — Все, что связано с моей женой, касается только меня. Ты к нашим семейным делам не имеешь никакого отношения.
Кафф смерил Солдата долгим взглядом, затем развернулся на каблуках и торопливо вышел. За ним последовал жеманный офицер кавалеристов со своими закадычными дружками, кое-кто из которых, уходя, не преминул одарить Солдата презрительной ухмылочкой.
Вскоре после ухода Каффа зазвучали трещотки и трубы. Барабанщики забили тревогу. Приближался враг.
— Мне пора возвращаться к своим, — сказал Голгат, и они с Солдатом попрощались. — Удачи тебе, друг.
— И тебе. Стой на стене и смотри в оба. Я на тебя рассчитываю.
— Хорошо.
Голгат ушел.
Солдат повел Шатер Орла на холм у городских стен, где Орлы воссоединились с остальными шатрами. Вся армия карфаганских наемников выстроилась, готовая принять бой. По левую руку от Орлов стоял Шатер Волка, по правую — Шатер Дракона. Солдат знал, что оба командира и их люди готовы стоять насмерть. Вся армия будет драться до последнего человека.
В тусклом свете сумерек по темнеющей равнине двигались орды варваров — сотни и тысячи воинов-зверей: люди с лошадиными, собачьими, змеиными головами и много других. По правую руку от них скакали конные эскадроны ханнаков, облаченных в плащи из человеческой кожи и украшенных челюстями поверженных врагов. Там же пестрел и смешанный отряд людей-зверей из горных и пустынных районов.
Варвары приближались сначала тихо, двигались по пустоши точно тени. Казалось, им нет числа. Они нахлынули словно море. Вооруженные бестии волочили за собой тараны, катапульты и гигантские луки, чтобы обстреливать город огромными огненными стрелами. Впрочем, полевых орудий было не слишком много: ханнаки и люди-звери жили набегами и предпочитали идти в битву налегке. Подвижные пешие воины и ловкие всадники молниеносно нападали и так же быстро скрывались.
Однако сейчас их было так много, что они могли испугать самого смелого врага одной своей численностью, безбрежной рекой выливаясь на равнину.
Карфаганцы стояли во всеоружии и были настроены решительно. Такова их работа: стоять и сражаться, защищать Зэмерканд от варварских орд. На стенах города собралась имперская гвардия маршала Каффа, также готовая к обороне. Гутрумиты принимали бой на городских стенах, готовые с высоты осыпать неприятеля градом стрел, закидать камнями и залить кипящим маслом, если неприятелю удастся пробиться к каменной кладке сквозь ряды карфаганцев.
Варвары не стали дожидаться утра, вопреки всякому военному обычаю, и, повинуясь какой-то особой логике, напали в сумерках. Что-то вселяло в них уверенность в победе, веру в собственную непобедимость. Они шли, яростно барабаня по щитам, накатывались огромной волной. Как гигантский рой, они невиданной прежде силой набросились на построения Красных Шатров. Теперь у них был новый предводитель, и варвары знали, что час пробил. Настал их черед править миром, строить империи, выращивать династии, уничтожать соседние государства. Их черед разорять города, втаптывать врагов в грязь.
И вот началось.
Под ответственностью Красных Шатров находилась городская стена по всей своей протяженности. Войско растянулось в одну линию, в некоторых местах весьма тонкую. В довершение всех неприятностей по правому флангу линия прерывалась из-за невыгодного расположения двух гутрумитских кладбищ, самых крупных в городе.
Именно туда стали теснить карфаганцев варвары. Воины Красных Шатров спотыкались и падали на могильные плиты. Единственный эскадрон конных ханнаков прорвал линию обороны, и фланг стал отступать. В рядах защитников теперь зияла брешь. Линия растянулась еще больше, чтобы закрыть эту брешь; в центре воин не мог дотронуться до плеча соседа вытянутой рукой. С этого момента оборона была обречена.
Удар первой волны варваров сдержали, но за ним последовал второй, третий и четвертый, а это было уже слишком. Варвары шли с твердым убеждением в собственной непобедимости. С губ их срывался крик «ОммуллуммО!». Узурпировавший трон новый Король магов пообещал варварам легкую победу, и они ему верили.
Вот и последнее столкновение: несчетная волна кричащих воинов-северян бросилась на ряды Красных Шатров и прорвала их. Наступающие полились во все увеличивающуюся брешь на правом фланге обороны и начали атаковать с тыла.
Это был не разгром; это была резня. Души карфаганцев кричали «Спасибо!» и взмывали ввысь. Воздух наполнился благодарными духами, направляющимися в небо. Только Солдат не мог их слышать.
Неприятель оттеснил Красные Шатры к самым стенам города. Нервы имперских гвардейцев были уже на пределе, и воины раньше времени начали швырять вниз камни. Многие из этих снарядов убивали своих же — карфаганцев. Солдат во главе группы однополчан из Шатра Орла был вытеснен к небольшой рощице, где они сражались как тигры. Но все было бесполезно. В этот день победа осталась за неприятелем. Люди-звери и их союзники сломили карфаганскую армию с поразительной легкостью и быстротой, и теперь улюлюкающие варвары праздновали победу, выбивая мозги из раненных в бою врагов.
Если бы не наступление темноты, никому не удалось бы спастись. Вслед за вечером пришла ночь. В первые часы наступающих сумерек много врагов полегло от рук соплеменников, товарищ по ошибке убивал товарища, кровопролитие обрело собственную жизнь, и остановить его было непросто. А тем временем небольшие отряды выживших воинов Красных Шатров пробирались прочь, убегали, спотыкались и, падая, вновь поднимались на ноги и спешили к кораблям. С собой они несли знамена Шатров — Медведя, Волка, Ястреба, Орла. К немалому стыду армии некоторые знамена захватил враг. Потеря знамени была хуже потери любимого командира или дорогого друга. Знамя считалось душой Шатра, и воины тяжело переживали его пленение.
Отвратительные варвары стояли у самых ворот. Король Гумбольд и граждане его страны не могут быть спасены теми, кто находится за городскими стенами.
В третий раз за эти недели Солдат пересекал Лазурное море Черные военные корабли были почти пусты. Большая часть карфаганцев полегла на поле брани у ворот Зэмерканда. Некоторым удалось спастись и затаиться на севере, западе и востоке, в глубине материка. Солдат оглянулся и увидел только горящие вокруг Зэмерканда костры варваров. Он не мог разобрать, взят город или нет.
Солдата переполняли грусть, чувство вины, стыд.
В первый раз за много веков карфаганцы не смогли сдержать орды варваров. Этого не должно было случиться. Враг сильно превосходил карфаганцев численно, верно, но так уже бывало прежде, и не один раз, и всегда карфаганцы шли в бой с уверенностью в собственной победе. А сейчас сила духа будто покинула войско. Может быть, виной тому стало беспрестанно повторяемое врагом имя чародея, что продал душу дьяволу? Или тот факт, что сражение происходило в тусклом свете сумерек, когда ночь побеждает день?
В прошлом карфагаицам не раз удавалось повернуть ход битвы в свою сторону. Каким-то образом они обретали почву под ногами, укрепляли свои позиции и предпринимали контратаку, одерживая в итоге решительную победу. Однако в этот раз не было ни ободряющих призывов, ни обычных криков «За мной, карфаганцы!». Была молчаливая отчаянная бойня, раздавались стоны падающих воинов, освобожденные из темниц тел души благодарили врага, слышались предсмертные стоны. Воины дрались отчаянно и торопливо. Ряды карфаганцев качнулись, смешались. Стойкость покинула солдат, и они неожиданно для себя вынуждены были постоянно отступать. Карфаганцы двигались не вперед, а назад, теряли свои позиции и отступали, отступали, отступали...
Солдат закрыл лицо руками. Это поражение вытаскивало из недр его беззащитной души тень воспоминания о другом поражении, которое произошло в позабытом прошлом. Горечь сдавливала его горло. Стон сорвался с губ. Он хотел умереть. Ну почему, почему снова?.. Солдат был уверен, что именно поэтому он покинул родной мир — рассудок не выдержал и полетел прочь, избавившись от мучений. Если бы только он взял себя в руки, воззвал к воинам, велел им сплотиться... Но он не сделал этого, и никто другой не сделал. Ни один офицер, ни один сержант — никто не воодушевил строй. Когда варвары бросились в наступление в третий раз, на глазах Солдата под боевым молотом дикого воина-пса пал полководец Джаканда. Никто не встал на его место, не приказал трубить построение, бить в барабаны, что привело бы врага в замешательство.
Карфаганцев истребляли быстро и беспощадно. Бесчисленные племена людей-зверей, где воспитание боевых навыков являлось неизменной частью взросления, ползли на неприятеля, с легкостью восполняя потери. Они впитывали поражение как губка и без лишних размышлений выслали в бой новые орды. Психологический аспект поражения не сказывался на них. Они привыкли проигрывать. Им неведом был стыд. Проиграв, они лишь набирались решимости отомстить врагу. Варвары собирались, пополняли свои ряды и, не теряя времени, снова бросались на неприятеля.
Карфаганцы же, напротив, ожидали легкой победы. Их армия состояла из самых дисциплинированных и вышколенных воинов. На создание такой армии требовалось много времени и труда. Победить ее было практически невозможно, и потому, когда это все-таки произошло, люди были потрясены до глубины души. В голове свербила одна и та же мысль: свершилось немыслимое — а с этим не так-то просто жить. Прямо на поле боя, когда исход битвы стал очевиден, многие офицеры и простые солдаты пали от своих собственных мечей. Другие — те, кто умел готовиться к непредвиденным событиям заранее, — приняли яд, который держали на подобный случай в перстнях и медальонах.
Жалкое это было зрелище. На палубе рыдали и женщины, и мужчины. Один или два воина бросились в темные морские волны. Никто не попытался остановить их, никто не закричал, что за бортом люди. Несчастные не хотели, чтобы их спасали. Воины ушли под темную воду с благодарностью за то, что им не придется смотреть в глаза своим семьям и друзьям, что остались в Карфаге. Души, освобожденные хозяевами, шептали слова благодарности, направляясь к небесам.
Когда флот прибыл в Карфагу, люди уже знали о том, что случилось. Поражение предсказывали пророки местных храмов, и в городах и деревнях скорбели. Воздух наполнялся плачем живых, которые оплакивали прежде всего разгром своей армии, а уж потом гибель родных и любимых. Люди рвали на себе волосы, сбрасывали сандалии и ходили по кактусам или раскаленному камню, чтобы через страдание облегчить душевную боль. Смотреть, как они переживают унижение, было невыносимо. Женщины посыпали себя прахом и в таком виде бегали с безумными глазами по улицам. Мужчины били себя дубинами и стегали плетками до потери сознания. Дети лежали, прижавшись к земле, и рыдали, не понимая, почему вдруг наступил конец света. Карфаганцы приносили в жертву собак и голубей, забрасывали улицы увядшими цветами, заколачивали досками окна, чтобы в дома не проникал солнечный свет.
Творилось нечто ужасное.
При первой возможности Солдат направился к границе Карфаги, чтобы переправиться в Сизад.

ГЛАВА ПЯТНАДЦАТАЯ

Теперь над южной частью материка Гвендоленд появились звезды. Шагая по единственной дороге к Уан-Мухуггиагу, Солдат задумался, что бы это могло означать. Видимо, власть ОммуллуммО распространялась не повсюду. Под его контролем находилась только северная часть страны и, вероятно, южная оконечность континента. Возможно, чародей просто решил, что не имеет смысла держать в кулаке весь Гвендоленд, поскольку не собирался распространять свое влияние на страны по ту сторону океана.
Покрытая желтой коркой дорога извивалась по сильно пересеченной местности. Ветер постепенно крепчал, набирая силу и поднимая пыль. С востока тянуло горячим воздухом. Погода переменилась, но Солдат не придал этому особого значения. На его сердце лежала тяжесть. Сейчас он мог думать лишь о поисках жены. А что касается судьбы Зэмерканда — так это теперь в руках Гумбольда. Возможно, находящиеся под его подчинением имперские войска удержат город, а может, и нет. Наверняка найдутся предатели, которые откроют врагу ворота. С другой стороны, город не так-то просто взять осадой. По крытому каналу будут доставлять припасы. Если только варвары не обоснуются у морского выхода из канала, ждать капитуляции Зэмерканда им еще очень долго.
Сквозь водовороты песка Солдату удалось разглядеть небольшую рощицу чуть поодаль. Деревья откидывали в лунном свете тени на дорогу. С другой стороны рощи в черные решетки теней въехал всадник. У него на плече сидела птица, как показалось Солдату — сова. Человек с птицей ехал прямо навстречу, по той же стороне дороги. Лошадь двигалась неторопливым шагом.
Солдат взялся за меч и приготовился при первой необходимости им воспользоваться. Не стоит доверять незнакомцам, бродящим посреди ночи вдали от людского жилья. Однако всадник и не думал хвататься за оружие. Он был весь укутан в охотничье облачение, и единственным оголенным участком тела оставались глаза — сквозь узкую щелку всадник смотрел на дорогу. Солдат отступил вправо, пропуская лошадь незнакомца, поскольку сам всадник не выказывал намерения его объезжать.
Солдат и незнакомец миновали друг друга, не проронив ни слова. В последнюю секунду Солдат взглянул на лицо незнакомца. Лошадь вместе с ездоком и совой миновала Солдата, клацая копытами по сухой земле.
Ветер крепчал, песок бил по спине. Солдат втянул голову в плечи и стал размышлять, где бы ему укрыться от бури. Справа от дороги виднелось скопление крупных валунов. К тому времени, как он добрался до убежища, видимость снизилась до сотни ярдов.
Внезапно Солдат остановился — его осенило! Он обернулся и стал пристально смотреть на дорогу. То же самое сделал и встреченный несколькими мгновениями раньше ездок. Сложно было рассмотреть что-нибудь вдали из-за темноты и висевшего в воздухе песка, фигура всадника едва вырисовывалась на фоне окружающего ландшафта. Очевидно, незнакомца посетило то же открытие, что и Солдата, только раньше. Теперь они оба что-то знали, и всадник возвращался, без всякого сомнения, вооруженный. Он надеялся застать Солдата врасплох, подкравшись сзади.
Это было последнее, что увидел Солдат, — потом все скрылось в порывах разбушевавшейся песчаной бури. Солдат нашел расщелину между двух камней, развернул плащ и устроил подобие навеса, защищавшего от пыли и песка. Все это время он думал о наезднике, укутанном в холстину, и о том, кто может скрываться под слоями ткани. В первые часы ночи волшебные ножны дважды предупреждали его о присутствии врага, но в итоге так ничего и не произошло, а когда забрезжил рассвет, предупреждения прекратились.
Несколько часов спустя, когда непогода улеглась, Солдат вышел из-за скопления валунов и стал искать следы всадника. И ничего не нашел. Все скрыла буря.
Солдат снова тронулся в путь и два дня спустя добрался до Сизада.
Отыскав таверну, где оставался Спэгг, Солдат обнаружил там не только торговца руками, но еще и Голгата. Оба несказанно обрадовались при виде целого и невредимого товарища. Их самые страшные опасения не подтвердились, он вовсе не пал с другими братьями по оружию на поле боя. Солдат вкратце рассказал о том, как переправился через море и какое царит в Карфаге несчастье. Наконец повествование подошло к концу, и Спэгг протянул ему чашу с вином.
— Друзья, — сказал Солдат, — какой ужасный день.
Спэгг кивнул, оглядывая товарища с ног до головы.
— Да уж, тебя здорово потрепало. Только взгляни!.. Меч побит не хуже сковородок моей мамочки, одежда в сплошные лохмотья превратилась, а в волосах пыль с доброй половины материка собралась, остальная — к лицу прилипла. Тебе неплохо бы желудок прочистить. Я бы предложил еще и молоденькую дамочку в придачу, но знаю тебя и твои странные принципы — для жены себя бережешь или как ты это там называешь...
Солдат покачал головой:
— Да уж, повеселился на славу. Если говорить по правде, я бежал. Бежал с поля боя. Настоящий воин остается с товарищами и погибает в бою со своим шатром. А я бежал.
— Битва была проиграна, командующий пал, все закончилось, — твердо возразил Голгат. — Не терзайся. Никому бы ты не помог, если бы остался на поле, когда варвары добивали раненых. Назови это отступлением.
— И все же я бежал.
— Знаешь, тебе неплохо было бы отдохнуть, — сказал Голгат. — Нам всем сейчас несладко. Одно утешение — город не сдался. Канал все еще открыт. Я по нему и выбрался. Брат назвал меня трусом, но я все равно поехал, потому что знал: если ты жив, тоже направишься сюда.
Солдат по-дружески сжал его кулак и отвел взгляд.
Вконец измотанный, он откинулся на тахту в углу комнаты и разрешил Спэггу снять с него доспехи.
— Пару ночей назад мне по пути встретился один человек. На дороге в Карфагу.
— И что? — спросил Голгат.
— Я заглянул в его лицо, освещенное лунным светом, когда мы миновали друг друга. Я не сразу понял, в чем дело. А когда понял, было поздно — началась песчаная буря. Похоже, он тоже кое-что заподозрил, даже раньше меня, потому что развернулся и стал возвращаться.
Спэгг глядел на Солдата, разинув рот. Голгат кивнул.
— И что вы оба увидели?
— Это был призрак, — осенило Спэгга, — он хотел сожрать тебя.
— Нет. Голубые глаза. У него были голубые глаза.
— А я думал, что ты в этом мире один такой голубоглазый, — сказал Спэгг. — Ты хочешь сказать, что незнакомец прибыл из твоего мира?
— Не знаю, — устало ответил Солдат. — Если да, то мы враги. Я не могу этого объяснить, я просто чувствую, уверен. А теперь мне надо поспать. Простите, друзья, я столько дней...
Предложение он не закончил. Спэгг укрыл Солдата одеялом и приложил к губам палец, но Голгат и сам понял, что лучше не шуметь. Гутрумитский воин вышел из комнаты и направился вниз, чтобы выпить и поразмыслить, что к чему.

Ястреб камнем падал на Ворона. Черная птица резко свернула в сторону и бросилась вниз, к волнам. Дул сильный ветер, и высокие волны катились по беспокойному, белому от пены морю. Внизу было небезопасно: у самой поверхности охотились хищные рыбы. Они выпрыгивали из воды, хватая птиц на лету. Ворон частенько видел, как это происходит. Чайки и глупыши исчезали в глотках акул и морских щук. Глядишь, вот он, летит свободный и вольный, а в следующий миг его уже утащили под воду и съели.
Ястреб вырулил из траектории падения и взмыл вверх, держась над Вороном, но теперь не торопясь нападать.
— Ага! Испугался промахнуться! Да уж, водица-то близко, — поддразнивал его Ворон. — Как же хозяин не наделил тебя особыми способностями вроде храбрости и дерзости?
Ворон уже понял, что ястреба послали с ним расправиться. ОммуллуммО приказал хищникам — орлам, ястребам, соколам — уничтожить всех воронов в мире, полностью истребить их как вид. Однако хитрые вороны умеют выживать. Будет жестокая бойня, но многие спасутся от уготованной им участи.
Ворон взмывал вверх и опускался к водным кручам, не забывая следить за летящим в небе преследователем. Обе птицы уже начали уставать и подверглись нападению чаек, когда летели над побережьем. Морским птицам не нравится, когда на их территорию вторгаются птицы континентальные. Подобная агрессия сплачивает их, и они, отбросив на время мелкие дрязги, объединяются и атакуют нарушителя границ своих владений. Большого ястреба и ворона долго еще преследовали в море, пока наконец чайки не устали и не повернули к берегу.
Пена и брызги летели в глаза и мочили перья Ворона. Он намок и теперь стал тяжелее, чем раньше. Ему требовалось немало сил, чтобы продолжать полет, не сбиться с курса. Ястреб поначалу отстал, но теперь снова умудрился нагнать Ворона и летел высоко над ним, придерживаясь правой стороны.
Вскоре впереди показалась небольшая группа островов. Ворон боролся с искушением опуститься на клочок суши и перевести дух, собраться с силами, прежде чем совершить последний рывок до Гвендоленда. И все же он пролетел мимо этих островков песка и камня, прекрасно сознавая, что, лишь только он попытается приземлиться на какую-нибудь подходящую ветку, на него тут же спикирует ястреб.

Предыдущая страница 8 Следующая страница


9 Ким Хантер

Наконец показался долгожданный континент. Ястреб стал снижаться и попытался применить стратегический маневр, которые используют гончие псы. Он молнией пронесся над гребнями вздымающихся волн и, резко развернувшись, подрезал Ворона в полете. Но ястребу не хватило простого мастерства собрата по охоте — гончего пса. Для смертельного удара ястребу требовалось увеличить свой вес за счет ускорения, которое он приобрел бы, спикировав с высоты.
И потому хищник начал подниматься в небо, чтобы предпринять последнюю попытку убить Ворона.
Он достиг только половины желаемой высоты. Полет давался ему с трудом, ястреб поднимался все медленнее и медленнее, остановился в воздухе и завис в кобальтовой сини. Затем крылья хищника сложились, он камнем полетел вниз и рухнул в море. Обессилевшая птица билась в воде, изредка хлопая крыльями. Жизнь медленно покидала ее. А затем произошло неизбежное: из морских глубин вынырнула полная острых зубов пасть и прекратила страдания неудавшегося охотника. Одинокое серое перышко колыхалось теперь на водной глади, напоминая о случившемся.
— Поделом тебе, когтистая куча перьев.
Ворон, довольный, что отделался от преследователя, полетел вдоль береговой линии, где его вновь некоторое время преследовали чайки, а затем нашел деревце, на котором можно было спокойно присесть и передохнуть.

— У меня послание. ИксонноскИ просил передать тебе, что находится в безопасном месте. Ему жаль, что вы проиграли; как только он станет Королем магов, дикие племена северян вновь будут подавлены. Так, что еще? — Ворон почесал голову когтистой лапкой. Трое зрителей взирали на этот акробатический номер раскрытыми от изумления глазами. — Ах да, еще он рад, что тебе удалось спастись, и желает удачи в поисках жены.
Солдат кивнул:
— Значит, насколько я понял, он не побоялся рассказать тебе, где прячется?
— Только потому, что я однажды предал тебя, не надо думать, будто я буду теперь предавать всех и вся.
— Нет, конечно. Но не исключаю, что ты на это способен. — С некоторой долей разочарования Солдат добавил: — Значит, тебе он доверился, а мне — нет.
— Я посланник. Я должен знать, куда доставлять почту. Слушай, ты все никак не можешь забыть о том, что я тебя предал. Так вот знай, что я жизнью рисковал, доставляя тебе это послание. ОммуллуммО выслал за мной ястреба. Кровожадная бестия хотела выпустить мне кишки. И вот вся твоя благодарность?
Спэгг спросил:
— А что случилось с ястребом?
— Умер у меня на глазах — не выдержал гонки. Рухнул с неба камнем. Застрял в пищеварительном тракте акулы. Если тебя кто-нибудь спросит, кто из птиц сильнее, ястреб или ворон, можешь смело говорить, что вороны способны творить чудеса, когда надо показать стойкость духа, а ястребы вообще ни на что не годны.
Ворона поблагодарили за послание, накормили и отправили на все четыре стороны.
Солдат все еще был подавлен из-за поражения, хотя и начал потихоньку смиряться. Он решил, что нельзя забивать себе голову такими проблемами в то время, как жена сидит где-то замурованная в темницу, а может, даже страдает от жестокой руки деспота. Пора браться за дело.
Голгат организовал встречу с офирийским султаном. Спэгг остался в таверне, а Солдат и Голгат взяли провожатого и направились к оазису, что располагался вдали от города, в самой пустыне. В первый раз Солдат путешествовал на верблюде.
— На верблюде надо ехать, перекатываясь, — объяснил Голгат. — Представь, будто ты на корабле.
— Стараюсь, — ответил Солдат, который не испытывал особого восторга от езды на верблюде, — но каждый раз, когда эта бестия поворачивается вправо, я качусь влево. Горб слишком мягкий, удержаться на нем невозможно. Такое чувство, что я вот-вот упаду.
— Привыкнешь.
Верблюд, на котором восседал Солдат, повернул голову, взглянул на своего неловкого седока и с чувством плюнул огромным шматком жвачки в стену ближайшей хижины. Слюна с силой ударила в дверь, обдав ее брызгами. Заметив это, взбешенный обитатель жилища выглянул из окна и наградил Солдата жестом, который в любой культуре истолковывается однозначно. Солдату очень хотелось послать тому ответное пожелание, но Голгат вовремя его остановил:
— Все закончится потасовкой, а у нас еще полно дел.
День был в самом разгаре, когда друзья добрались до дрожащего в горячем воздухе оазиса. Из-за пальм вышел огромный золотой зверь, сверкавший так ярко, что у Солдата защипало глаза. Это существо бежало и трубило огромным длинным хоботом, будто предупреждало о том, что вот-вот протаранит приближающихся верблюдов. Сопровождающий тут же дал деру, оставив своих подопечных на милость атакующего слона. А поскольку верблюды не подчинялись им, Солдат с Голгатом были беспомощны. Они просто сидели и ожидали неизбежного.
Неизбежное оказалось лучше, чем можно было предположить. Прямо перед ними слон резко остановился, по-прежнему трубя и топая ногами. Теперь стало ясно, что он изготовлен из желтой меди и весь покрыт странными символами, а яростный огонь, что пылал в его глазах, оказался искусственным.
На спине механического чудища крепился удивительной красоты латунный паланкин — воистину произведение искусства — с зарешеченными оконцами и четырьмя роскошными флагштоками, на каждом из которых крепился цветной треугольный флажок. Как и сам слон, паланкин был отполирован до блеска. При ближайшем рассмотрении на металлической «шкуре» слона стали различимы маленькие дверцы без ручек — без сомнения, ячейки, за которыми скрывалось секретное содержимое. Ноги слона — округлые медные ножны, точно подогнанные друг к другу, которые складывались наподобие подзорной трубы, так что ноги машины сгибались и разгибались при ходьбе.
Одно из окошек паланкина открылось, и из него высунулся толстый улыбающийся человек. Тут же поднесли золотую лестницу, по которой человек спустился со спины латунного слона. Заметив, какое впечатление его транспорт произвел на странников, обладатель желтого слона рассмеялся.
— Восхитительная игрушка, правда? Из самого Ксиллиопа, города латуни, что лежит в жарких песках пустыни Джа-джа. В Ксиллиопе все сделано из латуни. Там есть маленькие-маленькие игрушки и большие-большие часовые механизмы. Тамошним литейщикам и плавильщикам нет равных. Они могут сравниться в мастерстве с великим Создателем мира — богом, который сделал всех людей и зверей на суше, птиц в небе и населил рыбами все десять внешних морей и два внутренних.
Голгат сразу понял, что их пытаются вызвать на спор: один бог создавал мир или несколько. И если он все-таки позволит втянуть себя в дискуссию, то укажет на то, что сотворение мира — работа слишком большая для одного бога. Идея, что мир вообще был сотворен, кажется нелепой образованному человеку. Самые рациональные философы сошлись во мнении, что мир уже существовал, когда на него прибыли боги и обосновались на горных вершинах, а потом сделали людей и заселили ими долины и низменности. А если мир и был кем-то сотворен, как заявляли величайшие из философов, тогда его выплюнула гигантская ильная рыба.
— Прекрасный зверь, — сказал Солдат и провел ладонью по латуни, горячей, как раскаленная плита. — Вы просто счастливчик.
Владелец замечательного слона просиял от удовольствия.
— Идите сюда. Я султан Офирии. Приглашаю вас в свой шатер. Составьте мне компанию. Попьем горячего-прегорячего чаю с сухим печеньем.
Султан был одет в зеленые воздушные шелка, на голове его возвышался огромный белый тюрбан, к которому был пришпилен драгоценный камень размером с кулак Солдата. Пальцы босых ног султана были унизаны кольцами, лодыжки были украшены бусами. На золотом поясе болтался инкрустированный алмазами клинок. В ямочке на подбородке сиял изумруд.
Одна рука султана была сделана из чистого золота, внутренние части ее были механическими. Голгат успел поведать Солдату, что руку откусил крокодил, когда султан еще ребенком играл в протекающей по дворцовому парку реке. Теперь тот самый крокодил был его домашним животным, и султан с ним никогда не расставался. Он возил его с собой повсюду в хрустальном аквариуме, который стоял на повозке, запряженной шестью прекрасными буйволами мышастой масти.
Никто не мог сказать, какие отношения связывали султана с его питомцем. Кто-то говаривал, что владыка день и ночь пытает несчастное существо. Другие считали, что, поскольку в крокодиле находится часть самого султана, то он по праву должен пользоваться всеми правами, положенными правителю Офирии. Одно было известно наверняка: султан никогда не скармливал крокодилу врагов — это была привилегия его излюбленных собак. И потому логично было бы предположить, что близость султана и крокодила завязана на мистическом родстве душ.
Султан направился к своему шатру, и вокруг владыки засуетились слуги и рабы — точь-в-точь деловитые муравьи. Они безмолвно создавали удобства на пути султана: мужчины несли над его головой огромные зонтики от солнца, женщины разворачивали под его ногами ковры, чтобы украшенные драгоценными камнями стопы не касались земли. Рядом бежали дети с прозрачными, покрытыми капельками росы освежителями воздуха и дули в антилопьи пузыри, прикрепленные к проколотым бамбуковым шестам.
Шатер был огромен — почти такой же величины, как военные шатры карфаганской армии; его темно-синюю ткань украшали колокольчики, которые на разные голоса позванивали на легком ветерке. От края шатра на двадцать метров в стороны отходили навесы, дававшие тень прекрасным мужчинам и женщинам, чьи пышные одеяния говорили об их принадлежности к знати.
Едва друзья поравнялись с деревьями, Солдат стал свидетелем одной смерти.
Телохранители султана крепко схватили какого-то человека, зажав руками его рот и нос. Несчастного держали так до тех пор, пока его глаза не вылезли из орбит, а лицо не посинело. Затем, к немалому потрясению Солдата, в глотку пленника быстро втиснули осиное гнездо, единственным отверстием внутрь. Бедолага сделал рефлекторный вдох и с силой втянул в себя воздух, а вместе с ним целый рой ос. Насекомые тут же стали жалить его в глотку и легкие.
Человека швырнули на землю; он некоторое время бессвязно стонал и вскоре задохнулся от того, что внутренние органы раздулись до чудовищных размеров.
— Что он сделал? — спросил Солдат.
Султан плюнул на тело и прошипел:
— Он смотрел на мою жену.
— И только?
— Моя драгоценная Лунна Лебяжья Шейка купалась. Этот дьявол сделал себе костюм из собачьей шкуры и прокрался к краю бассейна. Она приняла его за одну из гончих. Мерзавец увидел мою дражайшую, в чем ее родила замечательнейшая из матерей. Знал ведь, что умрет ужасной смертью, и все равно не мог устоять перед чарами Лунны! Она так прекрасна, что мужчины теряют головы и все готовы отдать, лишь бы взглянуть на нее хоть одним глазком. Это произошло год назад. С тех пор нечестивца каждый день понемногу пытали. А сегодня по доброте душевной я даровал ему избавление от мук.
С неподдельной искренностью в голосе Голгат сказал:
— Вы очень добры, о повелитель.
Султан развел руки.
— Ну конечно же. Ведь я султан.
— Совершенно верно.
Султан проводил гостей в шатер и пригласил их рассаживаться. На каждый из многочисленных ковров можно было купить маленькое королевство. В тени, в глубине шатра, виднелись тусклые очертания продолговатой хрустальной емкости, из которой иногда доносился плеск воды.
Потягивая чай, Солдат попросил султана об услуге, объяснив, что его дорогая жена находится в плену в Уан-Мухуггиаге и ему требуется помощь султана в ее поисках.
Султан с энтузиазмом откликнулся на просьбу Солдата.
— Сами звезды послали тебя ко мне с этой бедой, — начал он взволнованно, — потому что моя собственная милая любимая жена тоже пропала и находится в плену у этого разбойника, у этой свиньи, Халифа Сильнейшего. Он устроил налет на мои дворец, когда меня не было. Той ночью я вырвал на себе все волосы и поклялся, что он умрет. Помоги мне вернуть мою любимую женушку, и я помогу тебе найти твою.
Солдат не слишком долго обдумывал это предложение, потому что знал, что от него ожидают быстрого ответа.
— Я сделаю все возможное, чтобы вырвать вашу жену из лап вора и похитителя Халифа.
— Сильнейшего. Халифа Сильнейшего. В пустыне очень много Халифов. Ты должен найти именного того, кого нужно, иначе мне попадется уродливая жена, и я не буду знать, что мне с ней делать. Если ты украдешь наложницу Халифа Лютого, мне придется отослать ее обратно, что будет унизительно для нас обоих. Если возьмешь любовницу Халифа Рыжего, мне придется бросить ее на съедение крокодилам, что ранит мои нежные чувства. Если украдешь возлюбленную Халифа Мучителя, моего брата, ты навлечешь на мою семью войну, и много людей падут жертвами меча. Нет-нет. Моя Лунна Лебяжья Шейка, самая прелестная женщина в мире, именно у Халифа Сильнейшего.
Солдат мельком взглянул на Голгата, на лице которого застыло блаженное выражение паломника, только что вернувшегося из похода по святым местам.
— Запомнил: Халиф Сильнейший. Я найду твою жену Лунну. А Лунна только одна, или их тоже много? Лунна Газелья Шейка, к примеру?
Султан был потрясен.
— Нет, конечно же, нет! Есть только моя Лунна.
— А в каком направлении лежат владения Халифа Сильнейшего?
— К западу. — Султан пристально посмотрел на лицо Солдата. — Да, я слышал, что у тебя синие глаза, каких не сыскать. Странно, очень странно. Хотя на прошлой неделе я слышал о человеке с точно такими же глазами, который ехал на восток. Караванщики встретили его по пути. Он говорил на странном-престранном языке. Ты слышал о нем?
— Я слышал о нем, но его личность остается для меня загадкой. Я даже видел его. Думаю, он хотел меня убить.
— Да, говорят, что он ищет человека с такими же глазами, как у него. Но все равно он направился на восток, а ты отправляешься на запад. Скорее всего, вы никогда больше не встретитесь. Мне рассказывали, что у него жестокое-прежестокое лицо — не такое, как у нас с тобой, а преисполненное злобой. Горькие мысли исказили его черты. Его сердце, мне сказали, полно ненависти.
— Не такое, как у нас с вами, мой повелитель.
— Нет. Мы милейшие из людей и ни на кого не держим зла. Мы исполнены добротой, как эти кубки наполнены вином. Впрочем, пора. Так пей же, пей, ведь облака, что ввечеру плывут, охотником накинут петлю света на башню во Дворце султана.
Трое мужчин поднесли к губам золотые кубки и испробовали вино, которое заставило бы и соловья петь ради еще одной капли.
— Последние твои слова... — промолвил Солдат. — Кажется, я где-то их уже слышал. Похоже на стихи. Мне это что-то смутно напоминает, что-то пробуждается в глубине сознания...
— Мне тоже, — пробормотал Голгат, и глубокая морщинка прорезалась между его бровей.
— И мне, — сказал потрясенный султан, — а ведь у меня плохая память на стихи.
Все трое стали размышлять о величии прекрасных слов. Затем последовали три глубоких вздоха — ни один из присутствующих не смог вспомнить, где услышал эти строки в первый раз. Султан сказал, что здесь кроется одна из величайших загадок жизни и, без сомнения, один из них проснется посреди ночи и выкрикнет имя поэта, но забудет его еще до того, как утро выкатится из темного кубка ночи.
И вновь все трое потрясенно замолчали, погруженные в раздумья.

Солдат проснулся незадолго до рассвета и понял, что заснуть не сможет. Ему снилась Лайана, и он очень расстроился, не обнаружив ее рядом.
Остальные пока спали, и он пошел прогуляться по песчаным дюнам. Как только лучи солнца коснулись высокой дюны, Солдат увидел двух демонов, которые шагали по самому гребню. Они шли не спеша, рука в руке, и весело потешались над забавным случаем — один из демонов вошел в человека и заставил его броситься со скалы.
Демоны подходили ближе, и глаза их превратились в желтые щелочки на длинных страшных мордах. В подобных обстоятельствах человек должен быть готов к тому, что его разорвут на куски. Демонам не нравится, когда их прогулки прерывает своим появлением смертный.
Но когда они приблизились, выражение лица одного из демонов изменилось, и он бросил мимоходом:
— Я не видел тебя случайно на похоронах чародея?
— Видел, — уверенно ответил Солдат, понимая вдруг, насколько ему повезло. — Помню, мы даже перекинулись парой словечек.
— Да, я тебя сразу узнал. У меня хорошая память на лица.
И с тем демоны продолжили прогулку, все еще посмеиваясь над недавней встречей, которая закончилась самоубийством глупого человечишки. А Солдат пошел своим путем, удивляясь собственному везению и любуясь наступающим днем.

ГЛАВА ШЕСТНАДЦАТАЯ

Спэгг отказался присоединиться к отважным искателям приключений, и они отправились вызволять Лунну Лебяжью Шейку вдвоем.
— Мне уже довелось с ним попутешествовать, — сказал Спэгг и указал на Солдата вилкой, на которую до самого верха были нацеплены ломтики баранины. — Признаюсь, не слишком-то это напоминало приятную загородную прогулку.
Вилка отправилась в рот, и баранина исчезла в глотке.
— Тогда оставайся здесь, — сказал Солдат, — на случай, если вернется Ворон и принесет весточку от ИксонноскИ. А мы тем временем...
— А я тем временем неплохо повеселюсь.
Солдат с Голгатом удалились, оставив Спэгга нарезать баранину. В этом теплом благодатном климате продавец рук наращивал жирок и был несказанно доволен жизнью. Товары здесь были гораздо дешевле, чем в Зэмерканде, в особенности баранье и козье мясо, которое так обожал Спэгг. Правда, с пшеничным хлебом дела обстояли плохо, зато продавалась масса мучных изделий из прочих злаков: к примеру, кукурузный и рисовый хлеб. А еще тут всегда можно было купить какие-нибудь фрукты по сезону. Одним словом, желудок Спэгга никогда не пустовал. Кроме того, к Спэггу порой забегала его дородная возлюбленная. Она мчалась к нему, едва только корабль швартовался в порту. От прошлых походов у Спэгга на руках и ногах остались рубцы. В минуту слабости он похвастался своим друзьям, что когда они с Маракешкой занимаются любовью, она просовывает указательные пальцы в дырочки на его руках. И еще он поведал, что это ее сильнее возбуждает, чем поверг друзей в крайнюю степень отвращения.
Солдат уже начал привыкать к своему верблюду. Поначалу он пытался ездить на нем, как на лошади. Но потом все-таки смирился, решив, что животное имеет полное право ходить вразвалочку и важничать, и научился балансировать на спине животного в такт с его движениями.
Друзья хорошо подготовились к путешествию по пустыне: следом шли два груженных припасами верблюда. К тому же они обзавелись парочкой астролябий на случай, если потеряются во время песчаной бури, которыми так изобилует этот район. Основная проблема, с которой сталкиваются путешественники в пустыне, — нехватка воды. Султан снабдил друзей картой колодцев; впрочем, источников было мало, они представляли собой лишь эпизодические крошечные точки на необъятных просторах, а потому друзья предусмотрительно прихватили несколько запасных бурдюков.
Солдат и Голгат с ног до головы были закутаны в одежды, какие обычно носят обитатели пустынь, и на расстоянии их можно было принять за кочевников.
— Тебе, мой друг, — начал Солдат, — не стоило отправляться со мной. Я сам отыщу эту женщину.
— Ты спас мне жизнь, и я твой должник.
— Пойми меня правильно, я рад иметь такого спутника, только ты ведь не всю жизнь должен со мной расплачиваться. Человек спасает многих на поле боя, просто вовремя оказавшись рядом. Сколько еще ты собираешься быть моим должником?
— Когда я решу, что отплатил тебе сполна, я сообщу. Я ценю свою жизнь дороже, чем ты думаешь. А кроме того, я люблю приключения. Вот для моего брата главное амбиции. Ну и пусть сидит дома и подбрасывает поленца в сигнальные костры на стенах Зэмерканда. А я уж лучше поищу легендарный город Ксиллиоп, из которого происходят такие чудеса, как слоны из желтой меди. Там есть двухголовые леопарды и крылатые львы, там цветет белая каменная роза, наполняя воздух чудесным благоуханием. Почему я должен спешить домой к ворчливой жене и капризным шалопаям, когда могу быть здесь, дышать знойным воздухом пустыни и занимать ум размышлениями о странных поэмах?
— У тебя нет жены, не говоря уже о детях.
— Могли бы быть, если бы я остался дома. Скучающий человек что угодно сделает, лишь бы хоть чуть-чуть скрасить будни.
Солдат никогда прежде не попадал в настоящую пустыню. Уже в пути он удивился разнообразию местной фауны. Там были змеи, ящерицы, скорпионы и с дюжину разных мелких млекопитающих. Нередко радовали глаз газели. А еще канюки — крохотные пичуги, которые снуют туда-сюда в поисках жуков и пауков, выползающих в ночные часы из-под камней.
Дни стояли жаркие, солнце безжалостно припекало головы. Зато по ночам температура падала ниже нуля, превращая воду в бурдюках в лед. От такой резкой смены температуры трескались камни, издавая звук подобный удару хлыста. Порой Солдату не удавалось заснуть из-за этого треска, пронизывающего холода, от которого ломило кости, да шороха ночных обитателей пустыни.
Как-то вечером путники разбили лагерь у пресноводного источника. Вдали темнели сгорбленные очертания гор. Путники сильно утомились в тот день и не могли идти дальше. Вдруг на небе стали образовываться необычные скопления облаков, и Солдат встревожился, как бы не случилась буря.
— Я раньше думал, что пустыня — безжизненное, одинокое место, — поделился он с Голгатом. — Как же я ошибался в первом и как был прав насчет одиночества. Не удивлюсь, если на этих позабытых богом песчаных просторах поселился какой-нибудь отвергнутый ангел.
— Интересно. Гляди, как далеко уходит горизонт. Так можно решить, что мир пуст. Но мы-то знаем, что далеко отсюда расползаются вширь города, в которых кишат люди, словно личинки в тухлом мясе. Как все-таки полезно пожить иногда вдали от суеты и толкотни. А что такое ангел?
Солдат удивился.
— Ты не знаешь, что такое ангел? Вероятно, в вашем мире ангелов нет... Ангел — очень необычное существо. Некоторые называют ангелов крылатыми посланниками бога, которые приносят людям вести в виде слов, а также насылают на смертных огонь и гибель. Они исполнены доброты и справедливости.
— Да уж, судя по твоему описанию, — сказал Голгат. — Особенно мне понравились огонь и гибель.
— Это лишь для дурных людей. Ангелы — прелестные создания, которые стоят у рыцаря на плече, когда он сражается с врагами.
— И оказывают ему неоценимую помощь, — фыркнул Голгат. — Большой жирный ангел забирается к тебе на спину, чтобы тебе тяжелее было драться.
— Ангелы — легкие воздушные существа, скорее дух, чем материя. Похоже, ты сейчас настроен высмеивать все и вся, — сказал Солдат. — Непонятно зачем.
Порядком повозившись с трутницей, Голгат развел костер и отступил на пару шагов, удовлетворенно глядя на пламя.
— Да, сюда бы твоего ангела — не пришлось бы мне так потеть. Ангелы-то еще ладно, но вот твоя теория о всеобщем едином боге ни в какие рамки не лезет! Такого просто не может быть... — И Голгат принялся объяснять, что один бог не способен обеспечить порядок в мире. Ведь надо и за погодой присматривать, и следить, чтобы моря не переливались, отводить лишнюю воду в реки, и все такое... Одному существу не справиться со столькими обязанностями, да еще когда к нему восходит столько молитв. Ведь Солдат никак не поймет очевидного: чтобы выполнять великое множество разнообразных дел на земле и небесах, нужно много богов.
— Все зависит от того, сколько в божественной сущности сосредоточено энергии.
Так они и продолжали спорить. Солнце зашло час, а то и два тому назад, и холод заполнил собой бесконечные просторы пустыни. А потом друзья заснули почти одновременно. В первые часы рассвета случилась буря. Путешественники, съежившись, сидели под самодельными укрытиями, прячась, от летающего в воздухе песка вместе со своими животными. Наконец утреннее солнце пригрело их палатку мягкой теплой ладонью. Голгат первым вышел из тента и испустил такой возглас удивления, что Солдат тут же вскочил на ноги.
— Ты только посмотри! — выдохнул гутрумит.
Солдат и сам уже смотрел на чудесное зрелище, не в силах отвести глаз. Целый город сверкал в лучах солнечного света. Башни, большие и малые, шпили, купола — совсем как Зэмерканд. Вообще-то город отличался от Зэмерканда, в частности, тем, что его не окружала стена, и не охраняли стражники, лишь у главных ворот стояли караульные. Без сомнения, это был Затерянный Город, который прибывал и убывал, точно луна, вместе с зыбучими песками вечности. Буря прошедшей ночи раскрыла его глазу людей. И возможно, сегодня ночью его снова скроет буря, оставив над песком лишь шпили самых высоких сооружений, которые будут гордо выситься на спине мира, как иглы дикобраза.
— Там какое-то движение, — удивленно сказал Голгат. — Я вижу на улицах людей и в окнах тоже. Непростой это город, явно заколдованный. Сказочная страна. Надо скорее уходить отсюда. Давай садимся на верблюдов, и поехали.
— Подожди, подожди, — ответил Солдат, поддавшийся очарованию города. — Уйти еще успеем, сначала надо все выяснить. Вдруг какую пользу из этого извлечем.
— Это не небесный город, в котором полным-полно твоих ангелов. Думаешь, город так прекрасен, оттого что у него золотое сердце? Вот уж нет. Это только чтобы глупцов заманивать. Приманка. Яркое перышко, блестящий камешек, привлекающие любопытствующих глупцов. Давай уходить. Сразу видно, что это ловушка. Почему город появился именно сейчас, будто специально для нас? Ничего хорошего из этого не выйдет, попомни мое слово.
— Нет, я хочу зайти туда. Возможно, там слышали о Лайане. Жди меня здесь, Голгат. Если не вернусь к полудню, приведи помощь.
— Привести помощь?! — закричал расстроенный гутрумитский воин. — Откуда, интересно, я приведу тебе помощь?
— Не важно, — сказал Солдат, не в силах отвести глаз от сверкающих зданий. — Я скоро вернусь.
С этими словами он побежал к загадочным зданиям.
Последовать за ним, дать ему хорошую затрещину и силой притащить обратно? Нет, Солдат стройнее и потому в беге проворнее. Голгату оставалось лишь беспомощно наблюдать, как его друг мчится к явной западне.
«Иногда Солдат наивен, как младенец. А последовать за ним в паутину прекрасной архитектуры, отказавшись от шанса на помощь, — еще большая глупость». Голгат хмуро и раздраженно ждал, надеясь, что Солдат выйдет живым и невредимым до того, как яркий язык солнца лизнет вертикальную отметку полудня.

Солдат вошел в город мимо стражников, что стояли у входа.
— Помни! — предупредил ближайший к нему стражник.
— Что помнить?
— Не забудь.
Все это показалось Солдату полной чушью, как и слова, выгравированные на мраморной арке:

ВОЙДЕШЬ С ИМЕНЕМ — УЙДЕШЬ НИКЕМ

Солдат миновал первое здание, затем второе и оказался на центральной площади, которая представляла собой что-то вроде парка, где деревья были сделаны из оникса и яшмы, и росли опаловые цветы со стеблями и листьями из малахита, казалось, сама природа обратилась в этом заколдованном городе в камень, чтобы ее красота не погибла под песками. Птицы, сделанные из хризолита, агата и нефрита, мило посвистывали на ветвях и собирались стайками на статуях из гагата с халцедоновыми глазами. Похожие на изумруды жуки карабкались по выложенной плитами мостовой, повсюду носились бабочки с хрупкими хрустальными крылышками. Под ногами хрустела прошлогодняя листва, трескаясь, точно фарфор.
Площадь была переполнена людьми, и Солдат решился завести разговор.
— Сэр...
Человек, к которому он обратился, вперил в него безумный взгляд.
— Кто я?! Скажи, кто я!
— Я не знаю, — ответил Солдат, пытаясь отцепить пальцы незнакомца от своей одежды,
— Помоги мне найти свое имя!
— Я не могу.
Человек оставил его в покое и направился к кому-то другому, спрашивая об одном и том же и получая в ответ тот же вопрос.
Солдат решил, что ему просто не повезло, попался сумасшедший. Тогда он подошел к какой-то женщине, которая впилась в него таким же напуганным — и пугающим взглядом.
— Скажи, кто я? Я отдам тебе свое тело. Смотри, я привлекательна, ведь правда? Видишь, какая у меня тонкая талия и крутые бедра, красные губы, румяные щеки. Мне надо знать, кто я, иначе я сойду с ума. Может, уже сошла. Я здесь так долго, что даже не знаю, как давно сюда попала. Только я не могу уйти, пока не найду своего имени. Как мне найти его?
В ее волосах, одежде, на коже — везде был песок.
Солдат огляделся. Все жители этого пышного города точно зачарованные бродили вокруг без всякой видимой цели. На искаженных от горя лицах читалось отчаяние. Солдат входил в чудесный город с надеждой, что ему здесь помогут, а вместо этого попал в место, где все сами нуждаются в помощи. Люди здесь были обречены. Они считали себя загнанными в ловушку, хотя любой мог свободно пройти мимо часовых и бежать без оглядки. Разве нет? Солдат так и поступил. Он вышел тем же путем, что и вошел, оставив чудо-город позади. Никто не остановил его.
Вдалеке он увидел Голгата; воин помахал ему. Солдат махнул в ответ, а затем, к немалому ужасу друга, снова вошел в заколдованный город. Ведь секрет города так и остался не раскрыт, и Солдату ужасно хотелось во всем разобраться. Ну и задачку подкинул ему случай.
— Пожалуйста, помоги мне узнать свое имя, — взмолилась другая женщина и, притянув к себе Солдата рукой, усадила его рядом с собой на парковую скамейку. — Я сойду с ума.
Солдат не стал говорить ей, что она и так уже сумасшедшая.
— А сколько здесь всего людей? — спросил он, осматриваясь. — Почему никто не уходит?
— Сотни, может, тысячи. Они не могут уйти, пока не отыщут свои имена. — Она стала пристально вглядываться в его лицо. — А ты ведь не такой, как мы, да? Ты не представляешь, как тебе повезло.
Маленькая агатовая птица присела на краешек скамейки и начала чирикать. Казалось, она чем-то недовольна. Птица стала поклевывать тонким, точно игла, клювом руку женщины. Из ранки выступила капелька крови, которая засияла как бусина. Женщина с мольбой взглянула на птицу и отогнала ее прочь.
— Пири недоволен, что мы не расхаживаем бесцельно вокруг, как здесь полагается. Пири — хозяева города. Они изобрели его специально, чтобы пытать людей. Послушай, а ведь если на тебя и впрямь не действуют чары этого проклятого места, ты мог бы устроить пожар. Сожги нас всех. Ты не представляешь, какую окажешь этим услугу...
Пока женщина говорила, Солдат, повинуясь безотчетному порыву, обернулся и мельком заметил очертания другой женщины, которые показались ему удивительно знакомыми. Увы, она затерялась среди аметистовых деревьев, что, склонив ветви, стояли над блестящим гиацинтовым озером, по поверхности которого скользили два великолепных лебедя из турмалина. Лучи солнца играли на воде, сверкали на деревьях, свет тонул в общем мерцании и искрился, перепрыгивая среди всех этих прикрас. Яркие, прозрачные точно хрусталь краски вспыхивали и гасли, мерцали, очаровывали, завораживали. Блеск драгоценных камней ослеплял и обманывал...
Солдат встряхнул головой, и в ней немного прояснилось. Одного взгляда на какую-то случайную женщину — одну из многих, блуждающих по площади и в парке, — было достаточно, чтобы... Что? А вдруг этот странный город дурачит его? Вдруг его и впрямь заманивают в ловушку, из которой не выбраться? А если он встанет и пойдет за промелькнувшей вдалеке женщиной? Если от него именно этого и ожидают? Может, ее и нет на самом деле, а он будет блуждать по городу целую вечность?..
Солдат взял собеседницу за руку.
— Мне пора идти. Прости, я не могу помочь тебе.
Она посмотрела ему в глаза.
— Ты хороший человек.
— Я мог бы, — сказал он, поддавшись внезапному порыву, — вывести тебя из города и показать тебе дорогу к людям.
Собеседница решительно покачала головой.
— Только когда найду свое имя.
— Как хочешь.
Солдат еще раз окинул взглядом площадь с толпящимися на ней людьми и пошел прочь по длинной узкой аллее.
Выходя из города, Солдат поймал на себе удивленный взгляд часового. Только теперь Солдат заметил, что перед ним стоит не живой человек, а механическое устройство, состоящее их неодушевленных двигающихся частей. Невзирая на это, часовой заговорил:
— Уходишь? Без памяти? Без имени? Никогда еще такого не видел.
Солдат мрачно усмехнулся:
— Я и раньше не знал, кто я такой. Так что город не имеет надо мной власти.
— Счастливчик.
— Может, и так.
Наконец Солдат вернулся к заждавшемуся Голгату.
— Как же это было глупо с твоей стороны. Ты мог застрять там навсегда, — сказал Голгат, когда Солдат поведал ему о своих приключениях. — Мне пришлось бы идти тебе на помощь.
— А вот это точно было бы глупо.
Голгат с Солдатом собрались в дорогу, не прекращая споров, и отправились дальше, на запад. По пути они оглядывались — на глазах город прятался под рыжевато-коричневыми песками. Постепенно пустыня добралась до самых вершин восхитительных башен, которые теперь торчали из песка, точно растопыренные пальцы утопающего гиганта. Наконец самые высокие из вершин скрылись под песками, не оставив и следа. Далеко-далеко простиралась ровная, ничем не нарушаемая пустыня, одинокая и однообразная. И только легкий ветерок колыхал поверхность песков, точно по дюнам пролетали вздохи погребенных под ним людей.

Солдат с Голгатом лежали на земле, припав к песку и наблюдая за уходящим к горизонту караваном верблюдов.
— Обычный торговый караван, — сказал Голгат. — Нечего бояться.
— Почем знать, может, с ними охрана. Вдруг они настроены враждебно?
— Разумеется, с ними охрана, только не для того, чтобы нападать на таких, как мы. Они опасаются воинственных племен. Нам тоже стоит их поостеречься. Хотя караванщикам в отличие от нас есть что терять. У них полно добра... Смотри, остановились. Похоже, собираются разбить лагерь на ночь. Можно спуститься и перекусить с ними. Думаю, эти торговцы, перевозящие свой товар, — саманиты. Спокойный мирный люд, который заботится только о собственном благополучии.
Внизу, у подножия высокой дюны, начали разворачивать шатры — огромные черные сооружения со сложным набором клиньев и крепких канатов. Их устанавливали знатоки своего дела. Через полчаса на песке горели костры, и в котлах побулькивало варево. Люди заходили друг к другу в гости, как поступают соседи, переехавшие в новое место.
— Как думаешь, стоит их навестить? — спросил Голгат.
Солдат засомневался.
— А это безопасно?
— В нашем мире нет ничего безопасного, друг мой. Уж не говоря о твоем походе в Город Забвения. Знаешь, там что-то вкусненькое готовят. Я спускаюсь.
— Ну ладно, пошли.
Друзья повели своих верблюдов вниз по склону, утопая по щиколотку в песке. Они услышали окрик со стороны лагеря и поняли, что их заметили. Вскоре к ним примчался мальчишка. Он запыхался, но улыбался до ушей.
— Отец просит вас отведать с ним чаю.
Голгат сказал:
— Сообщи отцу, что мы почтем за честь. Ты из какой семьи?
— Отца зовут Маалиш, а меня — Бак-лан-Маалиш.
— Сын Маалиша, — пояснил Голгат и обратился к мальчику: — Где нам помыть руки?
— Позади шатра стоит бочонок с водой, — радостно сообщил Бак-лан-Маалиш.
— Тогда мы сейчас же направляемся к твоему отцу.
К мальчику подоспели с полдюжины воинственно покрикивающих приятелей и девчонок, которые визжали одна звонче другой, и он убежал вместе с ними.
Гости омыли руки в медном бочонке, установленном на треноге у самого входа в шатер. Затем из шатра вышла женщина в парандже и пригласила их войти.
В шатре было чрезвычайно уютно. Повсюду лежали ковры, со стен свисали сотканные вручную гобелены. Во мраке помещения горели источающие благовоние свечи. Нельзя сказать, что внутри было прохладно — особенно возле каменного очага с горящими дровами, — но все лучше, чем под нещадно палящим солнцем. Сидевший в углу юноша играл на струнном инструменте какую-то мелодичную песню. Мужчина постарше сновал из одного закутка в другой, разнося пиалы на медных подносах. Шатер делился на множество маленьких отделений, каждое из которых было закрыто непроницаемыми завесами.
— Приветствую! Пожалуйста, усаживайтесь.
Слова исходили от женщины без паранджи, сидевшей рядом со средних лет мужчиной. Хозяева были симпатичными людьми с открытыми лицами и красивыми здоровыми зубами. Мужчина стал разливать по пиалам чай из горшочка экзотического вида и внезапно поднял взгляд на гостей.
— Вам сладкий?
— Мне — нет, — ответил Голгат.
Солдат, который ни разу прежде не пробовал чай, не мог решить, что выбрать, и на всякий случай последовал примеру Голгата. Когда Солдат попробовал этот напиток — не слишком терпкий на вкус, — он понял, что сахар был бы лишним.
— Первый раз чай пробую. Очень освежает.
Хозяйка удивилась:
— В ваших краях нет чая?
Голгат решил сам ей все объяснить.
— Видите ли, в Зэмерканде есть чай. Только в основном там пьют разбавленное вино или густое пиво. А если нет ни того, ни другого, обходятся простой водой.
— Вода — тоже неплохо, — кивнула женщина. — Меня зовут Петра, а это мой муж, Юн Маалиш. Мой караван перевозит в Сизад сандаловое дерево, шелка, ткани с золотыми и серебряными нитями и много еще чего.
Неожиданно запели ножны Солдата. Он вскочил на ноги и обнажил меч. В то же время из разных занавешенных закутков вышли несколько вооруженных мужчин и взяли Солдата в полукольцо.
Голгат как ни в чем не бывало продолжал попивать чай.
— Мы одни, — сказал он, обращаясь к женщине. — Нам не нужен караван и добро, что вы везете. Вы нанесли бы глубокое оскорбление богам, если бы приказали зарубить двух невинных людей, мирно наслаждавшихся вашим гостеприимством.
— Часто, — начала Петра, — грабители используют такую тактику: посылают к нам одного или двух своих, которые выдают себя за путников, между делом разведывают, что здесь и как, а потом вся банда нападает. Обычно как раз на закате.
— Да, я знаю. Я наслышан о том, как водят караваны, и о том, что подстерегает караванщиков в пути, чего вы опасаетесь и как попадаете в ловушки. Я уже много раз бывал здесь. А вот мой друг в этих местах впервые. У него с собой волшебные ножны, которые предупреждают об опасности. Как раз их пение вы и слышали. Ножны запели, Солдат решил, что на него нападают, и тут же вскочил на ноги. Поверьте, нас не нужно бояться. Мы просто одинокие странники, ищем одну женщину. Возможно, вы слышали о ней, знаете, где она находится. Это жена султана Офирии Лунна Лебяжья Шейка. Мы были бы чрезвычайно признательны, если бы вы помогли нам. Мы можем заплатить.
При этих словах Солдат спрятал меч в ножны и уселся на место, повернувшись спиной к вооруженным мужчинам. Петра дала им знак, и они растворились в сумраке шатра.
Юн обратился к жене:
— Ты уверена?
— Думаю, они говорят правду.
— Ну раз так...
Он снова принялся потягивать чай. Затем, к удивлению Солдата, достал короткий кусок просмоленной веревки откуда-то из складок одежды и, положив ее в рот, зажег другой конец от свечи. Он стал посасывать веревку, втягивая дым в легкие. Затем улыбнулся Солдату, заметив выражение его лица, и выдохнул облако дыма.
— Ни чая, ни табака?
— Что такое «табак»?
— Держи, — хозяин протянул тлеющий кусок веревки, — это делают из травы. Пахнет вкусно. Хочешь попробовать?
Солдат поежился и покачал головой:
— Нет, что-то не тянет.
— А я не откажусь. — Голгат взял зажженную веревку, втянул полные легкие дыма и закашлялся. — Давненько не пробовал...
Петра сказала:
— Я слышала, что Лунну Лебяжью Шейку похитил Халиф Сильнейший и держит ее в своей крепости посреди пустыни. Вы хотите ее спасти?
— Да, — ответил Солдат, поднимая глаза на хозяйку, — именно за этим мы туда и направляемся.
Юн сказал:
— А если она не хочет, чтобы ее спасали?
Солдат был потрясен.
— Да нет же. Хочет. Она ведь жена султана.
— А может, султан бил ее? Может, она его не любит? А любит как раз Халифа? Может, она ждет ребенка, ребенка Халифа? А может, еще что-нибудь?
Солдат растерялся.
— Ты заберешь ее силой? — спросила Петра.
— Нет. Да. Не знаю, вы меня запутали. Я надеюсь, что Лунна Лебяжья Шейка желает вернуться обратно.
— Что ж, надеяться не запретишь, — заметил Юн.
Затем подали еду: козлятину, верблюжий йогурт, свежие огурцы, сыр из собачьего молока, яйца, пустынную перепелку и хрустящих поджаристых горных жуков. Путники наелись до отвала. Принесли молоко и медовые соты, а за ними — горячий яблочный сок с приправами. По случаю такого пиршества открыли входную завесу шатра, чтобы любоваться уходящим за далекие дюны солнцем.
— Закат, — сказал Голгат, вонзаясь зубами в перепелиную ножку, — и никто на вас не напал.
— Верно. Может, разбойники прискачут ночью, пока мы будем спать, — ответил Юн.
— Если так, — сказал Солдат, — мы сразимся бок о бок с вами, уж будьте уверены.
Наконец ночной холод начал вползать в шатер, и завесы опустили. Друзей проводили в разные отделения шатра.
Солдат был доволен, сыт, порядком устал, и ему не терпелось отойти ко сну.
Спустя какое-то время он почувствовал, как кто-то скользнул под его одеяла. К своему немалому ужасу, он ощутил обнаженное женское тело. Хуже того, оказалось, что это не просто какая-то незамужняя женщина, которую ему прислали в знак гостеприимства, а сама Петра.
— Не тревожься, — шепнула она. — Такова традиция. Мой муж этого ожидает.
Солдат моментально сел на кровати, недоумевая, почему волшебные ножны не предупредили его об атаке. Боком он ощущал мягкие груди Петры. Ему с трудом удавалось сохранять хладнокровие. В чреслах уже началось зловещее движение. Нужно действовать быстро и решительно.
— Я не свободен. Пожалуйста, если это обязательно, лучше навести моего друга. Не сомневаюсь, он охотно составит тебе компанию, а у меня — жена.
— Ты не один, у кого жена. Кроме того, я предпочитаю тебя. Ты хочешь обидеть хозяйку дома?
— Нет же, нет, — промычал Солдат. — Ты красавица. Просто моя жена... видишь ли, она не такая понятливая, как женщины твоего склада. Я не умею хранить подобные вещи в секрете. Мы с ней верим в супружескую верность, в особенности она, я не могу ее расстроить.
— Она сдерет с тебя кожу?
— Разберет до косточек.
— Ревнивица. Понимаю.
Петра удалилась.
Выходя из комнаты Солдата, она спросила.
— Как в твоей стране помогают отвергнутым в любви?
— Яблоками.
Петра нахмурилась, и до Солдата дошло, что в голове ее возникла неправильная картина.
— Это поговорка такая. Мы готовим из яблочного сока пьянящий напиток и поим их допьяна.
— А-а. — Она поняла.
Вскоре после ухода Петры в кровать Солдата проскользнуло еще одно нагое тело. Солдат зарычал:
— Ну, кто там опять?
— Я, — послышался удивленный голос Юна. — А кто был в прошлый раз?
Солдат снова подскочил в кровати.
— Что ты делаешь в моей постели? Юн нежно погладил Солдата по щеке.
— Разве сам не догадываешься? — спросил он с улыбкой.
— Прошу, уходи сейчас же.
— Ты меня обижаешь.
— Прости.
— В некоторых местах за подобное оскорбление могут убить.
— Прости, я женат.
— Я тоже.
— Но... я не люблю мужчин... в таком смысле.
Юн прищелкнул языком и расстроенно покачал головой.
— Да, я слышал, что бывают такие в цивилизованном мире. Странно. Ладно, тогда схожу проведаю твоего друга. Он, правда, не такой милашка, зато, может, не так разборчив.
— Нет, нет! — закричал перепуганный Солдат. На самом деле, несмотря на заверения Петры, он сомневался, что супруги знают о похождениях друг друга. — Почему бы тебе не побыть чуть-чуть со мной...
— Вот так-то лучше.
— Давай просто поговорим.
— Поговорим? Мы разговаривали за чаем и обсудили все, что только можно. О чем еще говорить?
— Ну, мы не говорили о философии.
— Скучно. Философия — это для болтунов.
— Значит, не останешься? — Солдат сделал все, что было в его силах, дабы предотвратить возможную сцену. — А может, хочешь поспорить о копье ангела Исфуриеля, одно прикосновение которого изобличает обманщика? Думаю, как раз такое припрятано у жены в шкафчике, и когда я сплю, она меня им проверяет.
Юн зевнул.
— Спокойной ночи.
Хозяин удалился.
Солдат некоторое время прислушивался. Ни шума, ни звуков потасовки не последовало. Наконец под храп и фырканье верблюдов по ту сторону завесы шатра он снова погрузился в сон.

ИксонноскИ оставил мать и отправился в пустыню один. Остерегаясь ястребов и коршунов — здесь любая птица могла оказаться посланником ОммуллуммО, — мальчик-чародей поднялся на гору и семь часов просидел на уступе. В это время он созерцал необъятные просторы, что раскинулись в его воображении, путешествовал в своей фантазии, набирал силу из самого себя. ИксонноскИ пожинал знания, заложенные в него предками — чародеями разных времен и разных миров. Он вошел в мир животных и позаимствовал хитрость и ловкость зверей, взял изворотливость мужчин, интуицию женщин, зрение птиц, многие свойства изобилующих талантами змеи и ящериц, чьи уши находятся так близко к земле.

Предыдущая страница 9 Следующая страница


Похороны чародея 10

Он искал секреты камней, пытался постичь ощущения дерева, невесомость огня, силу воды, загадочный нрав воздуха.
ИксонноскИ стал ближе к природе горы, на которой сидел, и пытался понять душу земли.
Через семь часов он спустился с облаков.
Оказавшись на уровне моря, ИксонноскИ подошел к валуну и бесстрашно погрузил кулак в центр огромной глыбы гранита. Мальчик подержал руку в камне некоторое время и вытащил ее, точно меч из тыквы. Камень поддался так легко, как будто это был не гранит, а мягкая глина.
Теперь ИксонноскИ мог повелевать камнями. Завтра он заберется на огромный дуб и поучится понимать мысли дерева через шелест листвы, мощь огромного ствола, сеть корней.
И если мальчику повезет и ему хватит времени, он успеет познать все окружающие вещи до того, как состоится решающее противостояние между ним и отцом — врагом, чародеем-отступником, разрушающим Добро.

Когда Солдат проснулся, он увидел, что край шатра приподнят и внутрь вошло какое-то сказочное существо. Оно подкралось к горшку с молоком, который стоял в самом центре шатра, и сделало глоток.
— Привет, — обратился Солдат к сидевшей на корточках фигуре.
Домовой — а это был именно он — вздрогнул, внимательно посмотрел на Солдата, и его перепачканный молоком рот растянулся в широкой улыбке. На усах висели белые клочья пены.
— Ты, случайно, не был на похоронах чародея?
— Был. Я видел, как ты стащил лунное яблоко.
— Ах да, — ответил домовой. — Ты же знаешь, какие мы, сказочный народец, обязательно что-нибудь стащим.
— Молоко теперь свернется?
Домовой посмотрел в сосуд, который держал в руках, зная, что молоко действительно свернется именно потому, что из него попило такое существо, как он.
— Да, уже сворачивается.
— Тогда почему бы тебе его попросту не допить?
Домовой снова поднял на Солдата глаза и улыбнулся:
— А ведь верно.
Он выпил все до последней капли и поставил горшок на место.
— Спокойной ночи.
— Бывай.
Домовой удалился.

ГЛАВА СЕМНАДЦАТАЯ

Последний из клана Драммондов был посвящен в рыцари за доблестную службу и храбрость, проявленную в войне против иностранного завоевателя. Рыцарю были дарованы права на земли вдоль всей границы государства, и он командовал внушительного размера армией. Теперь, когда он стал влиятельным человеком и мог шепнуть нужное словцо самому королю, на его сторону встали и другие рыцари, послабее. Некоторые делали это по расчету, другие — потому что у них просто не было выбора. Но главное, что привлекало знать в ряды сторонников Драммонда, — его вражда с рыцарем Валехором. Очень многим не терпелось свести счеты с этим могущественным человеком, в подчинении которого тоже находилось немало рыцарей.
Король не вмешивался в подобные передряги. Когда один рыцарь убивал другого, он закрывал на это глаза, если только убийца не допустил вопиющего нарушения законов рыцарства и бой был честным. Люди всегда будут ненавидеть друг друга — так уж устроено. И всегда найдется тот, кто пойдет на убийство из зависти, ревности или из мести. Девиз короля применялся по всей стране: Люби всем сердцем. Ненавидь всей душой. Служи богу. Не бойся человека.
Теперь семьи и кланы знали, что Драммонд вернулся и сердце его переполняет злоба. Он будет мстить. Валехор истребил всю его семью во время страшного побоища на Черной пустоши, что граничит со Скалами Сумасшедших. Кровь Драммондов пролилась и напоила торфяники. Это стало расплатой за убиенную невесту, которая сама была из Драммондов и бежала из клана, дабы обвенчаться с ненавистным врагом. Ее зарубили прямо в белом подвенечном платье и оставили лежать в заснеженном лесу. Девушка сжимала бледными пальцами свадебный венок, будто хватаясь за последнее кольцо надежды, и глядела на мир широко раскрытыми удивленными глазами. Наконец переполняющая их любовь угасла.
Оставшийся в живых Драммонд был ее кузеном. Именно он завел девушку в лес, пообещав устроить ей встречу с возлюбленным, чтобы они могли тайно обвенчаться. Возлюбленного звали рыцарь Валехор. Однако вместо этого Драммонд привел сестрицу к братьям, которые поджидали с мечами наготове. Они и зарубили свою единственную сестру как предателя. Те самые братья, что таскали друг друга за волосы в детстве, разозлившись на сестренку, теперь держали в руках смертельное оружие, и непоправимое свершилось.
Впоследствии нашли виноватого. Обвинили не невесту, не братьев и кузенов, забравших у нее жизнь; виновным стал человек, околдовавший девушку своими льстивыми речами. Валехор. Соседский ублюдок, ворующий землю и поджигающий церкви. А если не он сам, так его отец, если не отец — так дед. Все одно. Драммонды страдали веками. Правда, в отместку они тоже поджигали стога и амбары, убивали забредших в их леса крепостных, воровали лошадей и скот. Впрочем, так поступали все граничащие друг с другом кланы. Таков был образ жизни и путь к смерти. Но увести девушку из родного гнезда, из семьи, да не силой, а льстивыми словами и золотыми обещаниями?.. Неслыханно! Разве можно такое стерпеть? Драммонды такого не прощали, они крепко держались за своих.
А теперь... Теперь Драммонд гулял по королевским садам, держа за руку самого короля. Теперь Драммонд смеялся над сальными королевскими шуточками и принимал небрежный поцелуй монарха в щеку, а увитые драгоценностями ножки королевы щекотали его бедра под большим банкетным столом. Теперь Драммонд не спал с грязными кухонными девками; он вкушал прелести утонченных заграничных дам, плененных жен баронов и герцогов. Теперь Драммонд мог взять себе в жены прекрасную принцессу, обвенчаться с ней, делить с ней ложе, распоряжаться ею как своей собственностью. Драммонды заняли видное положение в свете, стали влиятельными фигурами в мировых делах. Теперь Драммонд мог залечь в каком-нибудь лесу и поджидать Валехора с мечами и факелами. Никто не призовет его к ответу перед законом и не выкажет авторитетного недовольства. Теперь, именно теперь бог и все ангелы стоят на стороне Драммонда.
— Вверх, на дубы, держитесь за сучья, — приказал Драммонд. — Они уже приближаются. Через час самое позднее будут здесь. Никого не выпускать живым. Бить беспощадно и хладнокровно. — Драммонд вполголоса обратился к своему лучшему рыцарю: — Он приказал выпороть меня на рыночной площади, с меня кожа клочьями летела... теперь я сниму с него шкуру и сделаю из нее боевое знамя.
Сказано — сделано.
Валехор, утомленный недавней битвой с береговыми налетчиками, неспешно ехал со своими рыцарями и интендантами по узкой лесной тропе. Вдруг раздались крики, и сверху, с деревьев, на всадников стали падать какие-то люди. Наступила полнейшая неразбериха. Кровь текла ручьем, крики наполняли воздух. Валехор бился яростно, не зная имени врага, не понимая, за что он подвергся нападению на своей собственной земле. Он дрался до тех пор, пока все до последнего рыцари не полегли на поле брани и оставаться было уже незачем. Рыцарь понесся прочь на черном лихом скакуне и скрылся в сгущающихся сумерках. Он направился в город, носящий его имя.
Драммонд, вне себя от ярости, ударил ногой распростертое на земле тело.
— Мне не эти трупы нужны. Они просто стояли на пути того единственного, ради кого все это было подстроено. Опять он ускользнул. А ведь почти был в моих руках. В следующий раз состоится настоящее сражение, армия пойдет против армии. И ни один человек не покинет поле боя, пока последний из Валехоров или Драммондов не будет держать в руке сердце врага.
От слова до дела — один шаг.
Затем Драммонд занялся погибшими из числа нападавших и, к своему ужасу, обнаружил среди трупов свою новую суженую. Пламенная принцесса-воительница втайне от Драммонда облачилась в доспехи и отправилась помогать будущему мужу в борьбе с его смертным врагом. Из глазного отверстия ее забрала торчал клинок с личным гербом Валехора на эфесе. Список злодеяний Валехора пополнился еще одним: он беспощадно убил невесту Драммонда.
Драммонд рухнул на землю, обхватил лицо руками и зарыдал, оплакивая ту, кого любил всем сердцем, — темноволосую черноглазую девушку с чужих берегов, которую безжалостно отобрал у него этот ублюдок и сын ублюдка Валехор.

Рано утром над головой пролетела стая крылатых львов. Караванщики запаниковали, опасаясь потерять верблюда, а может, и двух, а может, даже ребенка. Впрочем, львы, не отклоняясь от курса, летели к какой-то своей цели — наверное, на водопой к отдаленному озеру, — и не обратили на людей никакого внимания.
— Передай кукурузный хлеб.
Голгат невозмутимо продолжал трапезу. Он казался всем довольным и, не испытывая ни малейшего неудобства, сидел рядом с хозяевами у костра и потчевался их угощением. Юн и Петра тоже выглядели вполне умиротворенными.
Солдат был озадачен. Интересно, что же произошло прошлой ночью? Или он здесь единственный, кого заботят соображения морали? Может, в этом мире он всем кажется ханжой и недотрогой, педантом, достойным жалости и осмеяния, изгоем, на которого показывают при встрече пальцем?
— Ночью мне снился сон, — сказал он вслух.
Все как один замерли и взглянули на него.
— Мне снилось, что мир... что все в мире перевернулось с ног на голову.
Сотрапезники смотрели на него, тщательно пережевывая пищу.
— Мне снилось, будто мужчины и женщины делают все, что пожелают. В сердечных вопросах не существует различий между добром и злом. Романтической любви нет. Люди просто получают друг от друга удовольствие.
Голгат встал.
— Пора трогаться. Я сниму путы с верблюдов. А ты собирай вещи.
Юн и Петра присыпали песком костер и начали упаковывать кухонные горшки и прочую утварь. Караван зашевелился, собираясь в путь. Вскоре все было готово, и пришло время прощаться.
— Спасибо за гостеприимство.
— Это тебе спасибо, Солдат. И тебе, Голгат, — за компанию. Желаю поскорее отыскать потерянную женушку. Печальная история. Надеюсь, в Гутруме скоро вновь воцарятся порядок и спокойствие. Я слышал, там на деревьях уже места не хватает, и людей вешают как попало.
Две группы странников направились своими дорогами. Солдат и Голгат пошли на запад, а караван продолжил путь на восток. Горячее утреннее солнце начало нелегкое восхождение на небо. Ехали молча. Солдату нестерпимо хотелось расспросить друга о событиях прошлой ночи, но по той же причине, по которой он не смог воспользоваться желающей любви женщиной, он не стал расспрашивать друга о его ночных приключениях. К полудню всадники накинули на головы капюшоны и погрузились каждый в свой собственный мир. А вечером ворошить события прошлой ночи было уже слишком поздно.

Ворон тем временем строил свои собственные планы. Предав Солдата, он страдал гораздо сильнее, чем показывал. Мальчик, заключенный в тело птицы, получил воспитание среди отбросов общества, в мире сточных канав, и потому мыслил не так, как Солдат, и подчинялся другим правилам морали. Все его детство прошло под гнетом закона джунглей: если я не съем, то съедят меня. Предательство в таком мире было делом обычным: ради выживания люди не гнушались ничем. И это понимал каждый уличный мальчишка, каждый сосунок. Честь и верность — привилегия богатых и наделенных властью. Поначалу Ворон думал, что он довольно легко переживет урон своей репутации, сумеет как-то уговорить себя самого, найти оправдание безнравственному поступку, но не тут-то было.
Солдат смотрел на вещи другими глазами, да и Ворон, начавший понемногу понимать образ мыслей иноземца, тоже стал смотреть на такие вещи, как предательство, несколько иначе. Никогда в жизни он больше не согласится предать этого рыцаря. Солдат спас ему жизнь, убив змею, без него Ворон был бы уже давно мертв.
Естественно, от Ворона не ускользнули и недостатки рыцаря. Солдат наивен, временами вспыльчив, а порой и вовсе полный дурак. Скажем, не глупо ли носиться по свету из-за одной самки, когда целый Гутрум напичкан ими? Ведь дел-то по горло. Надо, к примеру, свергнуть узурпатора... От внимания Ворона ничего не ускользало, и потому он прокрался в подземные темницы и отыскал камеру королевы.
— Ваше величество, я пришел освободить вас, — прошептал он сквозь решетки. — Я отопру замок своим клювом.
Громыхая цепями па кандалах, к двери подошли близнецы: Сандо и Гидо.
— Королеву перевели в другое место, — сказал Сандо. — Вместе со стариком. Теперь мы здесь одни.
Ворон ненадолго задумался.
— А что вы сделаете, если я выпущу вас?
Гидо ответил:
— Пойдем к Гумбольду и плюнем ему прямо в лицо.
— Оттопчем ему ноги, — закричал Сандо.
— Очень мудрая идея.
— Ну хорошо, — вздохнул Гидо. — А если так? Слушай, в лесах прячутся повстанцы, которые бежали из Зэмерканда. Мы убедим их вернуться с нами в Бхантан, прогоним нынешнего правителя, вернемся сюда с солдатами и убьем Гумбольда.
— Да так, чтобы умер, — сказал Сандо.
— Уже лучше... Только за городскими стенами засели орды людей-зверей и ханнаков.
Сандо и Гидо уставились на Ворона.
— Может, убить его как-нибудь или еще что, — наконец сказал Сандо. — У меня есть знакомый, который может превратить мертвого ребенка в ходячего убийцу.
— Никто не заподозрит ребенка, — сказал Гидо.
— Мертвые дети злобны, как черти. Немудрено: у них всю жизнь отобрали.
— У мертвых детей нет совести.
— Гумбольд нагнется над колыбелькой — и получит нож в глаз.
— Зубы вопьются ему прямо в глотку.
— Ребенок может прокрасться в его спальню и насыпать в рот яду.
— Натолкать в нос.
— В уши.
— В другие места.
— Юркнет под кровать, когда вбежит стража.
— Свернется комочком под диваном.
— Спустится из окна.
— Проползет по сточной канаве.
— Спрячется в водосточной трубе, когда поднимется крик и начнется беготня.
— Зальется журчащим смехом, звонким, как ручеек, когда люди будут изо всех сил обшаривать нижние сады.
— А когда выпи заревут на болотах, его уже и след простынет.
— Никто и глазом моргнуть не успеет.
— А потом он будет свободен как ветер, как птица в небе.
— Как Ворон.
Птица, о которой шла речь, издала подобие вздоха и покачала покрытой перьями головой.
— Не уверен, что нужно вас выпускать. Знаете, лучше вам выйти из города по морскому каналу. Прокрасться на баржу или судно какое-нибудь. Как только выберетесь, идите к человекоподобным гигантам Вин. Защищать вас они не станут, потому как дерутся только за себя, зато на их территорию не проникнет ни один ханнак. Вин тяжело одолеть, когда они почуют неладное. Собственно, только благодаря им звери-воины и ханнаки не захватили тот конец канала. И тем, и другим уже приходилось испытать силу молотов хуккарранских человекоподобных гигантов на собственной шкуре, и не слишком-то это им пришлось по нраву. В общем, когда будете на территории Вин, ищите человека-птицу, что живет там.
— Человека-птицу? — спросил Сандо. — Он из... людей-зверей?
— Ее зовут Крааак. Женщина-ястреб живет в штольне вот уже тридцать лет. Птицы-люди и звери-люди не слишком-то ладят друг с другом, так что она с радостью проводит вас до лесов, где прячутся уцелевшие воины из карфаганской и гутрумитской армий. А оттуда вы сможете добраться до Бхантана. Думаю, ваш первоначальный план верен. Верните себе свою страну, а затем уже будете думать о том, чем помочь здесь.
— Здорово! — воскликнул Гидо. — Так и сделаем!
— В городе комендантский час, так что смотрите не попадитесь, — предупредил Ворон. — Уже поздно, на улицах полным-полно поимщиков воров.
Ворон вскрыл своим талантливым клювом замок в двери камеры, а затем и замки на ручных кандалах с цепями, которые крепились к стенам темницы. Пернатый провел мальчиков по хитросплетению тоннелей и вывел к канализации. А уж оттуда близнецы и сами смогут найти выход на улицу.
Стояла ночь. Братья торопливо шли по сырым мощеным аллеям, то и дело пригибаясь и оглядываясь. Повсюду виднелись следы жестокого правления Гумбольда. С арок свисали клетки с полумертвыми людьми и трупами. Тела на виселицах раскачивались как маятники на ночном ветерке. Тут и там с шеста таращилась отрубленная голова. Часовые с дубинками в руках патрулировали улицы группами по десять человек.
Однажды близнецы едва не наткнулись на поимщиков воров. Пришлось укрыться в башне. Мальчишки взобрались на самый верх, чтобы посмотреть оттуда, что делается по ту сторону городских стен. За городом горело поразительно много сторожевых костров. Казалось, здесь собрались варвары со всего мира. Гидо пожаловался на сильный запах невыделанных шкур, что повис в воздухе.
— Это потому, — объяснил Сандо, — что варвары делают палатки из сырых шкур, которые даже не выскребли.
— Какой догадливый, — сказал брат.
— Да уж, я такой, — согласился Сандо.
— Но, — выдвинул следующий аргумент Гидо, — люди пахнут так же скверно, как и эти палатки. Ведь мыться тоже надо.
Сандо заметил:
— Как любила говаривать наша матушка, покажи ханнаку кусок мыла, и он съест его ровно за десять секунд.
— Наша мама, — добавил Гидо, — говаривала: «Покажи человеку-зверю таз с водой, и он окунет в него свои ботинки».
— Глупость, никогда она так не говорила!
— Говорила!
— Я такого не слышал!
— Ты вообще никого не слушаешь!
— Задница ты разумная!
— Да, разумная.
Близнецы спустились с башни и направились дальше, к каналу. Они перебегали от одной тени к другой и наконец добрались до пристани, где стояли пришвартованные баржи.

ГЛАВА ВОСЕМНАДЦАТАЯ

Стоял скучный знойный день. Жара опустилась на поверхность озера, которое, сказать по правде, правильнее было бы назвать зловонным прудом. Оно не имело сообщения с рекой, и дождей в этой части страны выпадало очень мало. По окрестностям распространялся запах гнилых водорослей и протухшей рыбы. Что хуже, воздух стоял неподвижно, даже легчайший ветерок не колыхал атмосферу. Повсюду гудели мухи — поскольку птицы в округе тоже не селились, насекомые плодились и множились сколько душе угодно.
Солдат и Голгат решительно шагали вперед. Прошла уже большая часть дня; хотя друзья окончательно выбились из сил, обошли они только половину озера.
Солдат сказал:
— Давай-ка лучше сейчас отдохнем, а ночью двинемся. Когда стемнеет, будет прохладнее.
— Так и сделаем.
Развели костер — не для тепла, а чтобы отогнать диких зверей. Солдат насобирал поблизости пиретрума и подбросил в огонь несколько веточек, чтобы отогнать мух и комаров. Этому его научил Спэгг, и, похоже, толк и впрямь был. Голгат подложил в костер какого-то медленно горящего дерева — красные угли будут теперь весь день тлеть и, как он надеялся, отпугивать тех местных животных, которые заинтересуются лагерем.
Путники не стали раскладывать одеяла, а просто улеглись на берегу озера, подложив под головы вместо подушек походные мешки. Вскоре оба погрузились в сон и проспали до самого утра, хотя и собирались ночью идти.
В туманном мареве рассвета Солдат проснулся и вскрикнул, увидев нечто жуткое. Вокруг лежали тюки вонючих лохмотьев. Кто их сюда принес? Это что — шутка? Солдат прищурился и стал внимательно осматривать оставшиеся позади холмы, однако ничего и никого там не заметил. В округе вообще не было никакого движения.
— Что происходит? — спросил Голгат, едва пробудившись.
— Не знаю, я сам только что проснулся.
Пока друзья разговаривали, пытаясь понять что к чему, один из тюков зашевелился. Затем еще один. Внутри куч тряпья угадывались тела. Странные существа, просыпаясь, садились на землю. Самый ближний к Солдату незнакомец уставился прямо на него. Лицо этого человека, чей пол определить было невозможно, представляло собой страшную изъеденную язвами маску. Куски плоти свисали со скул, губы были начисто съедены гнилью и отвалились, глаза, лишенные век, лихорадочно горели во впалых глазницах.
Существо заговорило. Слова давались несчастному с трудом и были искажены — без сомнения, его рот, как и остальные части тела, был покрыт язвами.
— Спасибо.
— Пожалуйста, — ответил Солдат. — А за что?
— За огонь. Хищники тут ходят. Леопарды. Нападают на нас.
Голгат без обиняков сказал:
— По мне, так я бы почел это за благодеяние. Вы ведь прокаженные, да? Неужели вам не хочется умереть поскорее?
— Нет, — присоединился к разговору другой прокаженный. — Проказа убивает медленно. А нам хочется жить, как и всем остальным. Кто же станет мечтать, чтобы его хищник разорвал? Даже представить страшно. Когда придет время, я брошусь с какой-нибудь высокой скалы. Но не сейчас, нет, не сейчас.
Прокаженные рассказали друзьям, что те попали в страну прокаженных, место, куда изгоняют всех страдающих этим страшным заболеванием.
— Сюда никто не заходит, — сказал первый говоривший. — Мы удивились, когда увидели ваш костер.
Солдат сказал:
— Мы ищем крепость Халифа Сильнейшего.
— Тогда вы правильно идете. Его земля начинается по другую сторону Стоячего озера.
Солдат с Голгатом по вполне понятным причинам сторонились прокаженных. У одних была сухая проказа, у других мокрая. Самой заразной была вторая. И те, и другие оставляли на месте ночевки куски своих тел: там кусок пальца, там — мочка уха. Прокаженные поднялись, помогая друг другу встать на ноги, и поплелись прочь, старательно избегая двух здоровых людей. Солдату было очень жаль несчастных. Его собственные проблемы сразу отошли на второй план и стали казаться ничтожными по сравнению с бедой этих людей. Им приходилось как-то добывать себе пищу и питьевую воду, беречься диких зверей и, что немаловажно, не погрузиться в бездну отчаяния, подстерегающую любого, кто имел несчастье заболеть смертельным недугом.
На этом берегу озера путники еще не раз встречали прокаженных. Солдат полагал, что люди эти должны были бы затаить злобу на весь мир из-за того, что болезнь постигла именно их. Он считал, что прокаженные обязательно винят кого-то в душе, потому что наверняка стали жертвами того или иного колдовства. Злодей или завистник призвал дьявольские болезни войти в их тела и превратить обычных здоровых людей в ходячие трупы. И все-таки прокаженные по большей части смиренно принимали свою судьбу — по крайней мере, они не восставали против всего мира. Может, некоторые из них втайне и питали ненависть к людям, которых считали виновными в своей болезни, но Солдат и Голгат к числу последних не относились.
Впрочем, и здесь были исключения. Однажды к путникам приблизился прокаженный, которому очень хотелось с ними пообщаться. Нарушителю пригрозили мечом, и тот, наполовину обезумев от тоски и горя, удалился, выкрикивая нечленораздельные ругательства.
На третью ночь пути друзья, как обычно, развели костер. За день их так успели накусать насекомые, что терпеть не было сил. Кожу покрывали огромные красные шишки. Москиты предпочитали нижнюю часть ног, комары и другие летающие насекомые выбирали более мягкие места — шею, лицо, тыльные стороны ладоней. Какие-то бескрылые насекомые заползали под туники и оставляли на бедрах и животах массу волдырей. Чего только не перепробовали путники! Однажды они даже попытались зайти в воду, преодолев брезгливость, и некоторое время шли вдоль берега. В итоге их сплошь обвешали пиявки. Пришлось остановиться, развести костер и прижигать пиявок раскаленным прутом — так крепко держались кровопийцы.
Плохие это были места, недобрые. Неудивительно, что прокаженных сослали именно сюда.
Солдат проснулся, когда мертвенно-бледный рассвет коснулся его лица, и обнаружил, что кто-то спит с ним в обнимку. «Ночью под одеяло залез прокаженный!» — с ужасом подумал Солдат. И вскочил с перепугу, удивляясь между делом, какая у прокаженного холодная кожа.
Однако, поднявшись, он понял, что ложе с ним делил отнюдь не прокаженный. Солдат никогда прежде не видел таких людей. Человек был с головы до пят укутан в бесформенное черное одеяние, страшное лицо наполовину скрывал черный капюшон.
Странный незнакомец встал на ноги и оказался на добрых три фута выше Солдата. Впрочем, Солдат уже не мог ничему удивляться. Его обуял безграничный ужас, в мыслях наступил полный хаос, сердце оцепенело.
— Что, испугался? — спросило существо голосом, который отражался многократным эхом в неведомых горах. — Смерть никогда не видел? Мы ведь наверняка уже встречались в воображении или снах.
Смерть уставилась на Солдата бездонными глазами — глубже и чернее пещер на самом старом утесе. Ее губы были покрыты трещинами и язвами, как кора древнего дуба. Кожа на лице — если можно это назвать кожей — была испещрена дырами, в которых копошились черви и личинки мух.
— Никогда. — Солдат оцепенел от страха и отвращения. — Нет, еще никогда.
— А почему ты так на меня смотришь? — спросила Смерть.
— Да любой будет так на тебя смотреть. Вот уж не подумал бы, что буду глядеть в лицо Смерти. По крайней мере, не сейчас. Оказывается, ты тоже иногда спишь.
Смерть нетерпеливо фыркнула.
— Мне приходится отдыхать, как и всем остальным. Даже Великий Создатель отдыхал после трудов праведных.
Смерть говорила, и слюна падала из ее рта прямо на землю, откуда тотчас пускались в рост желтовато-зеленые чахлого вида растения. Они засыхали, едва достигая высоты лодыжки.
Солдат поглядел на Голгата, который лежал и не просыпался. Страшная мысль сжала его беспокойно колотящее сердце стальными пальцами.
— Ты пришла за ним? Забрала моего друга?
Смерть поглядела на человека, мирно почивавшего по ту сторону костра, и покачала головой.
— Нет, нет. Мне нужен кое-кто из крепости Халифа Сильнейшего. Но раз уж мы встретились... я все равно приду за тобой через два дня, в полночь, так почему бы тебе не пойти со мной сейчас — сбережем друг другу время и нервы.
— Ты должна прийти за мной? — простонал Солдат упавшим голосом. — А кто меня убьет?
— Никто тебя не убьет. Ты умрешь от старости. Хватит, Мукара, пожил свое. — Смерть стала осматриваться по сторонам. — Нехорошие это места, Мукара из Олифата. Что делает правитель в таком месте с единственным слугой, да еще в преддверии своего конца? Какой демон овладел твоим рассудком настолько, что ты решился покинуть смертное ложе?
— Как? — воскликнул Солдат. — Как ты меня назвал?
— А то ты сам не знаешь, как тебя зовут, султан Мукара!
Солдат засмеялся, едва не впадая в истерику.
— О хвала небесам, ты ошиблась! Я не султан. И зовут меня не Мукара. Ты не того нашла.
Смерть сощурила глаза и так широко открыла рот, что Солдат увидел в нем неописуемые ужасы: голые тела мужчин и женщин извивались и сплетались в узлы; целые королевства косили чума и мор; голод и войны опустошали страны.
— Я никогда не ошибаюсь, — буркнула Смерть.
—Я что, похож, на старика? Я кажусь тебе больным? — закричал Солдат.
Смерть внимательно рассматривала Солдата, плотно сжав губы.
— Глаза мои стары, их замутнило нескончаемое время.
Кроме того, все на самом деле обстоит совсем не так, как видят глаза. Ты тот, кто ты есть. Ну скажи, если ты не Мукара, тогда кто?
Тут Солдат понял, в какой переплет угодил.
— Меня зовут Солдат.
— Это не имя, а занятие. Скажи свое имя.
— Я не знаю. Забыл.
— Ну, тогда почем тебе знать, что ты не Мукара из Олифата? — поинтересовалась Смерть, сделав вполне разумное заключение.
— Потому что Мукара принадлежит этому миру, а я — нет. Я пришел из другого места.
— Из какого?
— Я... я не знаю. Посмотри на мои глаза. Видишь, они голубые.
— Я слышала, что у некоторых птиц и рептилий тоже голубые глаза.
— Но у людей таких нет.
— Мне неинтересно, какого цвета у тебя глаза. Я все равно вижу только черное и белое. Я — Смерть. Ты не знаешь, кто ты, откуда пришел. Ты что, сумасшедший? Нельзя же просто взять и забыть, кто ты такой, ради того лишь, чтобы избежать смерти. Вспомни свою жизнь! Вспомни бесчисленные казни; мужчины, которые оскорбляли тебя, не вовремя испустив газы или высморкавшись; женщин, которые отказывались спать с тобой и со слезами — молили о пощаде; детей, чей плач приводил тебя в бешенство. Ты истреблял своих подданных тысячами, когда они жаловались на высокие налоги. Ты посылал солдат на неминуемую гибель, сбрасывал их со скал, только чтобы доказать, что твоя власть не знает границ. Ну и заставил же ты меня попотеть.
— Но...
— Достаточно. Пора идти. Твое последнее слово... Учти, я терпеть не могу предсмертных криков и банальности. Придумай что-нибудь оригинальное.
Солдат стоял и молчал. Тишина была невыносима. Смерть вздохнула.
— Ну хорошо, попробуй так: «Недуг не хочет выпускать меня безумно любящей подругой, совокупляясь с сердцем в сотый раз...»
— Подожди! — перебил ее Солдат. — Голгат не проснулся, а его давно уже разбудили бы наши крики и споры. Значит, это сон. Сейчас я откачусь в тлеющие угли и проснусь от боли. Изыди с глаз моих.
Смерть сложила на груди руки.
— Тебе все равно не избежать меня, пойми. Я приду за тобой через два дня, в Олифат.
— И тогда поймешь, что ошиблась.
— Надейся. Прощай, до скорой встречи.
— Хотел тебя спросить, — промолвил Солдат, припоминая неясную тень, которая шла следом за костями и волосами ХуллуХ'а.
Смерть удивленно на него посмотрела.
— Да?
— Я не тебя видел на похоронах чародея?
Смерть сложила трубочкой губы и покачала головой:
— Нет, это была моя сестра, Забвение.

Солдат проснулся от резкой боли, вскрикнул и уселся на земле, потирая обожженную ладонь. Должно быть, во сне он случайно откинул руку и попал ладонью в тлеющий костер.
— Что такое? — всполошился Голгат.
— Руку обжег. Во сне в костер попала.
— Нужно ложиться подальше от... Богиня Кист, волки!
Солдат заметил, что Голгат бешено озирается. Вокруг лагеря виднелось множество отпечатков лап. Больше двух дюжин огромных волков всю ночь ходили вокруг спящих кругами. Звери старались подобраться ближе, постоянно сужая круги. Но на людей они так и не напали — в самый последний момент их, видимо, что-то отпугнуло. Голгат стал смотреть в небо — нет ли где поблизости крылатого льва.
— Интересно, что их напугало?
Солдат, потирая ладонь, торопливо поднялся.
— Нам давно уже пора идти. Давай, собираем вещи. Осталось совсем немного.
Голгат кивнул.
— Тебе надо наложить на ожог масло — это лучшее средство. И перевязать чем-нибудь сухим.
— Я сам знаю, как лечить ожоги, — раздраженно ответил Солдат. — Только в этой глуши масло разве раздобудешь?
Спутники выкопали несколько корешков и пожевали их, чтобы чуть утолить жажду и голод, а потом снова пустились в дорогу.
Наконец они дошли до высокого утеса, рассеченного единственной продолговатой щелью. Этот естественный проход охраняли с два десятка вооруженных до зубов солдат. Они остановили друзей и спросили, по какому делу те пожаловали. Солдат сообщил стражам, что два закаленных в боях воина пришли записаться в армию Халифа Сильнейшего.
— Закаленных в боях, говоришь? — сказал огромный, покрытый шрамами человек — видимо, главный. Он неожиданно сделал выпад коротким мечом, целясь в шею Солдата. Солдат отскочил в сторону, уворачиваясь от удара, и одновременно ударил здоровяка по ногам. Тот свалился прямо на спину в пыль, чем немало позабавил своих товарищей.
— Закаленных, — подтвердил Солдат.
Не получив повреждений, если не считать задетого самолюбия, глава охраны отряхнулся и сказал путникам, что те могут проходить. Им выделили пятерых сопровождающих, и все семеро направились в длинный, извивающийся между утесами проход. Между двумя отвесными совершенно гладкими скалами, будто рассеченными гигантским мечом разгневанного божества, змеился проход шириной в две вытянутые руки и длиной в милю.
Наконец путники в сопровождении охраны добрались до другой стороны ущелья. Перед ними раскинулась пологая равнина, простирающаяся на две мили в длину и милю в ширину. Со всех сторон ее окружали высокие стены утеса, в которых были вырезаны дома-пещеры с декоративными входами. Дома, что размещались выше остальных — приблизительно на середине стены утеса, — соединялись с другими широкими каменными мостами, а вырезанные в скальной породе ступеньки вели от входов к земле.
Солдат мимоходом заглянул внутрь одного из домов. Убранство здешних жилищ было достаточно простым: в мягкой породе вырезали одну-две комнаты, часто посередине разбивали очаг. Зато снаружи дома выглядели настоящими произведениями искусства.
У входов бродили козы и собаки, пожирая отходы, которые могли привлечь крыс. Среди животных с визгом и криками бегали дети.
Посреди долины стоял форт из прочного красного песчаника; его башни доходили до середины утесов. Единственными отверстиями, через которые проникал дневной свет, были узкие высокие бойницы на укрепленных стенах. На флагштоках развевались черно-красные знамена. Вход представлял собой маленькое полукруглое отверстие, сквозь которое можно было пройти лишь согнувшись. Солдат не заметил никаких других ворот или дверей.
И действительно, когда друзья приблизились к форту, сопровождающие заставили их встать на четвереньки, и, протиснувшись сквозь отверстие в стене, Солдат с Голгатом оказались во дворе форта.
Им навстречу вышел воин — явно офицер.
— Что такое?
— Новые рекруты, — ответил один из сопровождающих.
Стража удалилась, оставив Солдата и Голгата на попечении офицера из караула.
— Вы откуда? — последовал вопрос.
Голгат сказал:
— Я дезертировал из имперской армии Гутрума. А он — не здешний.
— Я так и подумал, — сказал офицер, с любопытством рассматривавший лицо Солдата. — У него глаза цвета неба. Ты с неба, воин? Из королевства на облаках?
— Да, — ответил Солдат. — Но я служил офицером в Красных Шатрах.
— А-а, понял. Карфаганская армия? Ну что ж, вам придется заслужить место в армии Халифа Сильнейшего... Мне всегда было интересно, какие они, люди с неба. Я постоянно спорю со своими соседями по бараку о небесных воинах. Кое-кто считает, что их не существует, но наконец-то я нашел доказательство. — Офицер довольно кивнул и обратился к Солдату: — А ты с какого облака? Где твои крылья?
— Отвалились. Когда проводишь слишком много времени внизу, на земле, они опадают с плеч, как осенние листья.
— Понимаю. Да, так и должно быть. Вероятно, сморщились и потемнели. Какая жалость. Вот если бы они увидели крылья, точно поверили бы. Ну да ладно. У тебя же синие глаза.
— Можно встретиться с вашим правителем? — сказал Солдат, который уже начал терять терпение.
— В этом нет необходимости. Я здесь решаю, кого принимать, а кого нет. Я вас поселю в барак...
— У нас есть новости из внешнего мира, — пояснил Солдат. — Я уверен, что Халиф захочет знать, что творится за пределами его королевства.
— Скажи мне, а я ему передам. Эй! — Офицер подозвал проходящего мимо стражника. — Вот небесный воин. Я же говорил, что они настоящие. Если есть летающие львы, значит, есть и летающие люди. Теперь я вам доказал.
Стражник покачал головой и пошел дальше.
— У него же синие глаза! — пронзительно закричал офицер из караула. — Глаза цвета неба!
Стражник лениво отмахнулся, даже не обернувшись.
В этот момент откуда-то сверху донесся голос. В голосе звучали музыкальные нотки — должно быть, в прошлой жизни он принадлежал певчей птице. Наши друзья и офицер караула как один подняли головы. И тут глазам Солдата предстало самое красивое лицо, какое он видел в жизни. Чудесный лик украшал длинную шею, которая грациозным изгибом уходила в белые, точно лепесток лилии, плечи с тонкими изящными ключицами. Темные завитки волос с вплетенными в них золотыми нитями обрамляли белоснежное лицо с рубиновыми губами и безупречным носом. Два темных бездонных глаза внимательно изучали троих стоящих внизу мужчин.
— Кто с неба?
Некоторое время офицер караула не отвечал — стражника захлестнула внутренняя буря. Когда он заговорил, его голос звучал хрипло и взволнованно:
— Моя госпожа, с неба этот человек. У него глаза цвета лазури.
— В самом деле? Могу ли я с ним поговорить? Приведи его в мои палаты.
Как только лицо в окне исчезло, офицер начал приходить в себя. Казалось, он не знает, как поступить.
— Я не смею ослушаться, — сказал офицер, обращаясь больше к себе, чем к двум рекрутам. — Но, если султан увидит меня в ее комнате, не сносить мне головы. Проклятая женщина.
— Не пристало рыцарю так говорить о даме! — зарычал Солдат, у которого голова пошла кругом от увиденной в окне красоты.
— Ты просто не знаешь, — ответил расстроенный офицер, — не знаешь, что она может сделать, просто будучи самой собой. Ну, придется вести вас туда. Проклятый мой язык. Ну зачем я так орал. Если он нас там поймает...
Солдат и Голгат поняли, что под словом «он» офицер имел в виду своего владыку.
Друзей разоружили и повели в башню. Оказалось, что в башню встроена винтовая лестница. Свет туда почти не проникал, и потому восхождение в палаты госпожи далось нелегко.
Друзья сразу догадались, что прекрасная госпожа — и есть Лунна Лебяжья Шейка, и поверить не могли своему везению. Сейчас им представится возможность переговорить с женщиной, ради которой они сюда прибыли. И все же кое-что вызывало подозрения. Почему до нее так легко добраться? Где замки, где решетки? Судя по всему, Лунна Лебяжья Шейка находится здесь не в заточении, а по собственной воле.
Солдата с Голгатом препроводили в комнату, располагавшуюся на самом верху башни. От наполнявшего воздух аромата у Солдата закружилась голова; он чувствовал, что пьянеет, точно от вина. Затем в комнату порхнула тень — шелест одежд объявил о ее приходе. Перед друзьями предстала грациозная и стройная Лунна Лебяжья Шейка. Ее губы, грудь, фигура — все было воплощением божественной красоты, с которой могли поспорить лишь черты ее восхитительного лица. Маленькие изящные ножки были обуты в золотые сандалии, а округлые ноготки были раскрашены пейзажами и морскими видами с запечатленными в полете мифическими существами.
Каждый из троих мужчин, что находились в комнате, боролся с желанием заключить в объятия этот удивительный образчик женственности и красоты. Хотелось защищать ее ото всех зол, целовать ее сладкие уста, чело, ланиты... Каждый мечтал с ней слиться, держать ее вечно и не позволять ей даже мимоходом коснуться другого смертного. Мужчины сходили с ума, мечтая о шепоте ее губ, аромате ее пьянящего дыхания.
— Человек с неба?.. Да, у него синие глаза, я вижу. Но чем это доказывает его небесное происхождение? Он с таким же успехом мог выйти из океана или горного озера.
— Я... Да, моя госпожа, я думаю, вы правы. Где доказательства? Этот человек говорит, что он с неба, но он может быть откуда угодно. Я так легковерен. Я должен обнимать... я хотел сказать, отвыкать верить всему, что слышу... Я хотел сказать... А где мой повелитель?
Офицер дрожал. Солдат не мог понять, отчего так взволнован провожатый — то ли от переполнявшего его трепета перед неземной красотой, то ли от страха, что хозяин поймает его в опочивальне своей жены. Определенно офицер был настолько потрясен, что мысли его путались в присутствии Лунны Лебяжьей Шейки, земной богини, которая, на взгляд Солдата, как никто другой приближалась к образу ангела. И тут Солдат заметил, что уже с ней разговаривает:
— Моя госпожа, вы сама с неба.
Красавица залилась переливчатым смехом, и Солдат ощутил, как волна удовольствия пролилась по его телу, зазвеневшему с головы до пят.
Он заулыбался до ушей, точно слабоумный.
— Нет, я не с неба.
— Что здесь происходит?
Все трое повернулись и увидели крепкого коренастого человека с черной бородой и в кольчуге, который огромными шагами приближался к ним. Вообще-то его ноги в тяжелых доспехах производили массу шума, но спутники не услышали шагов.
Вслед за бородатым толстяком в комнату ворвались пять личных телохранителей.
— Мой повелитель! — закричал испуганно офицер. — Мне приказали!
— Тебе что?.. Жеманный дурак! Возвращайся на свое место. Кто эти идиоты, что таращатся на мою жену?
— Рекруты, — запинаясь, ответил офицер, торопливо покидая палаты Лунны. — Дезертиры.
Халиф Сильнейший — а это, вне всякого сомнения, был он — повернулся к двоим мужчинам, которые, не скрывая вожделения, глядели на его возлюбленную.
— Вы что уставились! А ты, — он повернулся к Лунне Лебяжьей Шейке, — пойди и прикройся.
— Я укрыта, — с достоинством сказала она. — Ты сам выбрал утром это одеяние.
— Оно предназначено только для моих глаз. У тебя груди просвечивают через ткань.
Гордо вздернув подбородок, Лунна покинула комнату, разбив присутствующим сердца.
— Так, — воскликнул Халиф, — что вы скажете в свое оправдание перед смертью? Вы женаты? Помолвлены? Интересно, вашим женам понравилось бы, что вы алкаете жену другого мужчины? Она моя, и только моя. Любой, кто когда-нибудь... — Халиф побагровел, его захлестнули ужас и негодование от одной мысли, что Лунна будет лежать в постели с другим мужчиной. Совершенно ясно, что он безумно ревнует, и ничто не спасет Солдата с Голгатом от меча, хотя они виновны лишь в том, что восхищались красотой. Именно об этом Солдат и сказал Халифу.
— Мой повелитель, я не согласен. У меня есть жена, и я люблю ее всем сердцем. Я признаю, что красота Лунны Лебяжьей Шейки способна поразить человека с первого взгляда, но...
Халиф обнажил меч. Судя по всему, он был силен. Крупные черты лица и полные губы выдавали в нем упрямого, жестокого человека. Перед друзьями стоял безжалостный владыка, которому ничего не стоило убить человека. Весь вид его свидетельствовал о распущенности, недобродетельной и похотливой натуре.
— Женат, да? Ну что же, сделаем из твоей шлюхи вдову.
Внезапно выражение лица Солдата изменилось. Он почувствовал, как в груди вскипает ярость. Назвав Лайану шлюхой, Халиф подписал себе смертный приговор. Наружу вырвалась неукротимая, древняя как мир злоба. Она поднялась изнутри как желчь, и одолеть ее Солдату было не под силу. Халиф вот-вот разделит участь псоглавого воина Вау и пары-тройки других жертв необузданного гнева Солдата.
— Ах ты грязная скотина, — сказал Солдат.
Тут же над его левым плечом просвистел меч, но Солдат молниеносно уклонился от удара, иначе лишился бы головы. В тот же миг он выхватил клинок из-за пояса Халифа и погрузил его в брюхо великана. Тонкая полоска стали проникла под кольца витой кольчуги. У Халифа сперло дыхание, он выпучил глаза. Движение Солдата было столь молниеносно и точно, что телохранители даже не успели заметить неладное.
Халиф пошатнулся, схватился за рану... Меч с лязгом выпал у него из рук. Голгат подхватил оружие и полоснул им по плечу стоящего рядом телохранителя, который по-прежнему озадаченно глядел на своего хозяина.
Солдат схватил со столика ониксовую чашу и размозжил ею лицо второго телохранителя. Теперь остальные стражи всполошились. Вынимать мечи было некогда; двое из них бросились вперед и схватили Солдата, пытаясь повалить его на землю. Голгат дрался с пятым охранником, который успел-таки обнажить меч, потому что стоял позади остальных.
Халиф упал на колени, крепко зажав руками рану на животе, и звал Лунну, просил ее прийти на помощь. Он кое-как вытащил из живота стилет, что было нелегко, потому что оружие постоянно цеплялось за кольца его плетеной кольчуги, и кровь хлынула из раны.
— Я сейчас истеку кровью и умру...
Телохранитель, которого Голгат ударил первым, качаясь, вышел за дверь на укрепленную стену форта. Солдат тут же понял, что он собирается позвать на помощь, однако его было не остановить. Глаза Солдату застилала кровь, что потекла из рваных ран на лбу. Он оттолкнул от себя ногой только что задушенного охранника, захватил второго ногами под колено, и тот с грохотом рухнул на пол. Солдат подпрыгнул и приземлился на нос несчастному, перенеся всю тяжесть тела на пятку. Послышался хруст, стражник застонал и, перевернувшись на бок, замер.
Разделавшись с этими двумя — один лежал мертвый, другой без сознания, — Солдат поспешил на помощь Голгату, но тому ловкости было не занимать, и он сам уже успел расправиться с соперником.
Голгат выскочил наружу. Успевший выбраться стражник старательно полз к бойнице. От боли глаза его были затуманены. Кусок кольчуги застрял в ране от мощного удара Голгата, и теперь несчастный пытался аккуратно вытащить его. Скоро он начнет звать на помощь... Голгат ударил его кинжалом под шею; клинок прошел между ключицей и грудной клеткой и с силой вонзился в сердце. Охранник умер мгновенно.
Голгат осмотрелся. На соседних башнях и укреплениях стояли воины, но, к счастью, ни один из них не глядел в сторону Голгата. Он быстро вернулся в комнату, где происходила драка.
И увидел, как Солдат на глазах перепуганного телохранителя, все еще пытавшегося перекрыть поток крови из бедра, снес Халифу голову.
Лунна Лебяжья Шейка вошла комнату в тот самый миг, когда голова упала на пол и подкатилась к резному сундучку.

Предыдущая страница 10 Следующая страница


11 Ким Хантер

Лунна и бровью не повела. Она тут же принялась бранить Солдата:
— Ты зачем это сделал?
— Он назвал мою жену шлюхой.
— А ты сразу его убил?
Солдат негодовал:
— Он собирался убить меня!
— И ради чего все это затеяно? — Казалось, она кипит от злости. — Вы зачем вообще сюда пришли?
Солдат никак не мог принять того факта, что Лунна раздосадована смертью Халифа.
— Но ведь он такой противный, тщеславный, самодовольный... Ведь ты же не любишь его?
Лунна покачала головой.
— Что ты знаешь обо мне? Ты не можешь читать мои мысли. У меня свои причины, которых ты не поймешь. Вы пришли сюда и все испортили. Теперь ясно — тебя послал муж. Но ты спросил меня, хочу ли я возвращаться в Офирию? Нет, ты просто пришел и сделал то, что собирался, даже не удосужившись посоветоваться со мной. — Она деловито огляделась. — Ну ладно, дело сделано, можно и отправляться домой, раз так.
— Как нам отсюда выйти? — спросил Голгат.
— Я знаю секретный ход, он ведет в Большой зал, там за очагом. Я отведу вас туда, только сначала надо помочь раненому.
Раненый телохранитель по-прежнему пытался пережать разрубленную артерию и слабел с каждой минутой. Лунна заглянула в небольшую примыкающую комнатушку, где стояло множество склянок и коробочек, взяла какую-то маленькую бутылочку и подошла к пострадавшему от руки Голгата юнцу. Через несколько секунд рана стала значительно меньше.
Солдат потрясенно спросил:
— Как тебе это удалось?
— Я та, кого в этой стране называют марабут.
— Ведьма, — объяснил Голгат.
Лунна гневно взглянула на него.
— Не совсем ведьма.
Голгат пожал плечами.
Когда лицо молодого человека стало потихоньку розоветь, Лунна сказала ему.
— Твой повелитель мертв. Нет смысла мстить за такого человека, деспота и тирана. Пожалуйста, полежи тихо, пока мы не выйдем из долины. Иначе моим спутникам придется убить тебя. А я не хочу, чтобы ты умер. Ты сделаешь так? Ради меня?
Он поглядел ей в глаза и потерялся там.
— Я все сделаю.
— А если этот очнется, — сказал Солдат и пихнул ногой человека без сознания, — скажи ему, что Лунна Лебяжья Шейка, марабут, наложила на него и его семью проклятие, и они все покроются пузырями и умрут ужасной смертью, если он нас предаст.
— Я скажу, скажу ему, — пробормотал юноша, не отводя глаз от лица Лунны, — я не позволю ему предать тебя.
Лунна нежно поцеловала юношу в губы, а затем кивком позвала за собой Солдата и Голгата. Перед тем как они вышли из комнаты, раненый заплакал и спросил, вернется ли Лунна когда-нибудь и разрешит ли она поехать за ней в Офирию, когда его рана заживет. Лунна одарила беднягу обворожительной улыбкой, но не сказала ни слова.
Прекраснейшая женщина на земле повела своих спасителей вниз по винтовой лестнице, в коридор, выходящий к Большому залу. В зале стояли чучела людей: некоторые восседали на спинах лошадей, один даже на слоне. Чучела глядели на людей стеклянными глазами из тюрем собственных тел.
— Надо думать, таксидермисту здесь хватало работы, — сказал Голгат, глядя по сторонам на страшные экспонаты. — Мне больше по душе статуи и резьба.
— Халифу нравилось унижать своих врагов, — объяснила Лунна. — Каждую ночь перед сном он приходил сюда и посыпал их отборными ругательствами.
— Чудовище, а не человек, — заметил Солдат.
— Со странностями, — ответила Лунна, и в голосе ее прозвучала стальная нотка, — но он никогда не был наемным убийцей.
Солдат принял это оскорбление молча.
У самого входа в потайной тоннель Лунна вручила друзьям синие одежды, в которых они смогут сойти за караванщиков. Затем взяла в руку факел и повела их вниз по вырезанному в теле скалы коридору. Все трое вышли на другую сторону через пустой дом в скале и торопливо зашагали к окружающим долину стенам. По пути зашли в конюшню. Лунна резко отдавала приказы одному из мальчишек-конюхов, который, не задавая вопросов, запряг трех лучших коней и вывел их из стойла.
— Иногда я езжу верхом, — объяснила Лунна, легко прыгнув в седло, — и мальчишки знают мой голос.
— Ты ни разу не пыталась бежать? — спросил Солдат.
— Я же сказала, мне все равно, где я, пока со мной хорошо обращаются и дают все, что я хочу. Все мужчины относились ко мне как к принцессе. Я, кстати, и есть принцесса. Мне все равно, чью постель делить. Я одинаково презираю всех мужчин.
Голгат не поверил своим ушам.
— Ты презираешь мужчин?
— Ну конечно.
— Кусаешь руку, что тебя кормит?
— Нет, я даю им пользоваться своим телом. Я ничего никому не должна. Все, что мне дали, с лихвой оплачено между потными простынями. Я буду совершенно счастлива, если ни один мужчина вообще меня больше не коснется.
Только вот, похоже, они не могут жить без того, чтобы не творить со мной разные вещи. И я позволяю мужчинам делать, что им хочется, пока за мной хорошо ухаживают, выполняют просьбы и не слишком часто беспокоят.
Солдат был потрясен.
— Ты никогда не любила?
— Никогда.
Голгат сказал:
— Однажды ты повстречаешь человека, которого полюбишь, и захочешь разделить с ним ложе.
— Такого никогда не случится.
Друзья не верили своим ушам.
— Ведь есть же на свете прекрасные юноши? Разве тебе не хочется молодого тела? Разве тебя не приводил в волнение образ красивого стройного охотника?
— Никогда. Ему нечего мне дать. Все, что есть у таких людей, — они сами.
— Но все, что есть у тебя, — ты сама.
— Да, но меня хотят все, — вполне справедливо заключила Лунна.
Наконец всадники выехали из долины.
— Поедем через место под названием Олифат, — решил Голгат, который лучше других знал эту местность.

ГЛАВА ДЕВЯТНАДЦАТАЯ

— Ну уж нет, я туда не пойду.
— Солдат, разве можно настолько доверять снам? Все видят сны о смерти. Это выдумки. Не ищи скрытого смысла там, где его нет.
Солдат по-прежнему сомневался.
— Толкователи снов в Гутруме зарабатывают немалые деньги. Почему, как ты думаешь? Если сны ничего не значат, толкователи голодали бы, а они, между прочим, ездят по городу в роскошных паланкинах и владеют целыми конюшнями породистых лошадей.
— Шарлатаны! — презрительно воскликнула Лунна Лебяжья Шейка.
Прибыл Ворон и добавил к всеобщей сумятице:
— Я только что спасся от смерти.
Солдат завертел головой направо и налево.
— Где? Где она?
— Там, наверху, — ответил Ворон, указывая клювом в небо. — Гарпия. Огромная такая! Упала на меня как гром среди ясного неба, едва увернулся. ОммуллуммО ведет нечестную игру. Разве у меня есть против нее шансы? Это же самый крупный хищник в царстве пернатых! Я только и выжил благодаря смекалке да везению. Я как раз тогда пролетал под каким-то деревом — так она когтями в ветку попала. Иначе простился бы я со своей головой.
— Значит, ты не видел самой Смерти? Ну, старухи с косой?
— Кого-кого? — спросил недоумевающий пернатый и обратился к Голгату: — Он заболел?
— Вбил себе в голову, что в Олифате за ним придет Смерть... Послушай, Солдат, ты же сам сказал, что Смерть хочет забрать султана, а не тебя. В Олифате есть султан. Смерть придет за стариком.
— А как она узнала, что и я буду там? — возразил Солдат.
Голгат устал от препирательств.
— Я тебя не понимаю, — сказал он и зашагал прочь. — Как можно быть таким трусом? Тебе привиделась какая-то темная фигура — а мы теперь должны делать крюк в сотню миль! Ты в такие переделки попадал в бою, я видел, как ты шел на врага с торжеством в сердце и побеждал не моргнув глазом. И вдруг испугался ночного кошмара! В голове не укладывается.
Зато Ворон поддержал Солдата:
— Больше всего боятся того, что не поддается объяснению. На Солдата можно смело положиться, когда дело имеешь с осязаемым врагом. Но если столкнешься с чем-то хоть самую малость сверхъестественным, тут уж держись...
— Ну хорошо, хорошо, — взорвался Солдат, — пойдем через Олифат. Только не будем там задерживаться — никакой ночевки, даже если очень устанете. Не больно-то хочется туда идти, однако, похоже, придется. И хватит об этом. Ворон, расскажи, как дела в Гутруме, да и вообще в мире?
— Осаду не сняли. Правда, ханнаки и люди-звери уже начали проявлять нетерпение. Не особенно-то они любят выжидать. Покажи им битву в полном разгаре, и они туда сломя шею понесутся, но топтаться на месте и ждать чего-то... Одни играют в карты или бросают кости. Другие выходят к стенам Гутрума и зазывают гутрумитских воинов сразиться один на один. И кое-кто выходит. За стенами ведь тоже скукотища, да еще мор да чума, и власти свирепствуют.
— Кто-нибудь одержал победу? — спросил Голгат, заинтересовавшись. — Я о поединках.
— Был там один ханнак, вроде Махаджераг его звали... Расправился с несколькими особо ретивыми смельчаками, которые отважились выйти к нему за ворота. Так он стал привязывать обезглавленные трупы к лошади и скакал перед воротами взад-вперед, улюлюкал и вызывал на бой новых смельчаков. Неприятное зрелище.
Очнулся и Солдат.
— Вот бы до него добраться.
— Ты опоздал. Маршал Кафф не мог больше терпеть этого хвастуна и сам вызвался с ним сразиться. Махаджераг не знал, что у Каффа на правом запястье кое-кто припрятан. В латной перчатке сидела змея — бархатный капюшон. В самый разгар боя, когда они, скрестив мечи, стояли, упершись лбами, Кафф сдернул перчатку и сунул змею прямо под нос сопернику. Змея вцепилась ханнаку в переносицу, потом в горло. Губы, щеки — все было в укусах. Махаджераг посинел, пару минут его трясло, а потом он испустил предсмертный хрип и помер. Кафф ушел с поля боя победителем.
У Солдата стало горько во рту. Он посмотрел па товарища.
— Хорош твой братец.
— Да, он всегда был таким...
Тут вступила в разговор Лунна Лебяжья Шейка:
— Мне удивительные вещи рассказывали про маршала Каффа. Ведь он совсем недавно был простым капитаном? А теперь поднялся по служебной лестнице, да еще на самый верх. Видимо, он действительно великий воин.
— Народ тоже так подумает, — сказал Солдат. — Что еще, Ворон?
— Ну так вот, Кафф забрал тело Махаджерага и распял его с внешней стороны стены...
— Ты не мог бы рассказать что-нибудь новое? — перебил раздраженный Солдат.
— Ах да, помнишь близнецов, Сандо и Гидо? Так вот, их снова назначили правителями Бхантана.
Этой новостью Солдат по-настоящему заинтересовался.
— Что, разве Гумбольд их выпустил?
— Нет, я помог им бежать — вскрыл клювом замок. Они сразу направились на север, сколотили там армию из повстанцев. Набрали в нее фей, гоблинов, эльфов да всякой всячины с полей и лесов и вошли в Бхантан. Перебили всю знать, которая их изгнала, скинули с трона новых близнецов. Так что Сандо с Гидо вернулись туда, откуда и пришли, и шлют тебе привет. Просили передать, что когда ты поведешь армию против ханнаков и людей-зверей, армия Бхантана будет драться на твоей стороне.
— Уже кое-что, — кивнул Солдат. — А зачем им понадобилось убивать знать?
— Наверное, не все заладилось... А они, к твоему сведению, не самые милые на свете мальчики. Слышал бы ты, что они о Гумбольде говорят и какую участь ему уготовили.
— Надеюсь, мальчишки повзрослеют к тому времени и поумнеют, — неуверенно сказал Солдат.
Птица провела с друзьями весь день, подкармливая их обрывками новостей. Главное, ИксонноскИ был жив и находился в безопасном месте.
Солдат и Голгат ехали справа и слева от Лунны, изо всех сил стараясь привлечь к себе внимание красавицы. Она отвечала на вопросы своих сопровождающих, но сама редко начинала разговор. Мужчины наперебой предлагали ей помощь. Не накинет ли Лунна второе пальто? Не замерзла ли? Не вспотела ли? Хорошо ли подогнаны стремена? У Солдата с собой запасная пара чистых носков, он мог бы одолжить их Лунне, чтобы ноги не мерзли. Какие нежные руки, надо защитить их от безжалостного солнца — Голгат непременно одолжит ей свои перчатки. У Солдата с собой кусок ткани, из которой можно соорудить импровизированную шляпу. У Голгата запасной мех воды, она могла бы остудить лоб. Когда Лунна очень устанет, может подсесть на лошадь Солдата и ехать, обхватив его за талию. Нет же, запротестовал Голгат, леди должна разделить именно его лошадь, потому что он не женат. Солдат сказал, что это не имеет значения, потому что Лунна тоже замужняя женщина, и он не предлагает ей заниматься любовью. Он просто предлагает ей прокатиться. У него крепкая, сильная лошадь, так что вполне разумно, если они поедут вдвоем...
— Меня от вас тошнит, — сказал Ворон. — Счастливо оставаться.
И улетел, переполняемый отвращением к людям.
Лунна ничего не говорила, лишь отказывалась от предложенного. Она превосходно себя чувствует, и нечего вокруг нее суетиться. Но они не суетятся, последовал ответ. Джентльмены всегда заботятся об удобствах дамы. У Голгата в переметных сумах есть конфеты, не желает ли она? Нет, ни в коем случае, она только захочет пить. А пакетик шербета, что у Солдата в кармане? Он везет его с самой Карфаги...
В полдень сделали двухчасовой привал.
— Нужно сходить к источнику за водой, — сказал Солдат, которому очень не хотелось оставлять Лунну и Голгата наедине.
— Я схожу, — вызвалась Лунна.
— Я с тобой, — подхватил Голгат. — Не помешает размяться.
— В таком случае можешь сам принести воды, — сказала Лунна.
Солдат улыбнулся и бросил товарищу меха для воды.
— Отправляйся.
Голгат сел на место.
— Я передумал. Что-то старая боевая рана разболелась. И правую ногу я натер. Сходи лучше ты.
— Лунна, пойдешь со мной?
— Да, если хочешь.
Они отправились за водой, но вскоре их нагнал Голгат.
— Я передумал, — сказал он, поравнявшись со спутниками. — Все же надо размяться.
— Ну, здесь явно кто-то лишний, — сказал Лунна. — Я возвращаюсь.
— Я с тобой.
— Вот незадача, опять нога...
Наконец прибыли в Олифат. Город встретил их трауром. Султан при смерти. Мешковину и пепел уже приготовили, и теперь ремесленники запасались цепами. К смерти здесь относились очень серьезно, а в особенности к смерти владыки. Жители облачатся в холстину, станут посыпать себя пеплом и нещадно хлестать себя цепами, пока старик не отбросит позолоченные сандалии и, взяв Смерть за руку, не отправится в мир иной. Будут напыщенные речи и стенания, люди падут ниц, объявят пост, будут звонить колокола, звучать гонги, бить барабаны, греметь трещотки и кости. Мало кто ожидал хорошего в ближайшие недели, и потому, когда увидели, кто прибыл в город, послали делегацию из старейшин, знати, богатейших из купцов и членов разнообразных советов.
— Лунна Лебяжья Шейка, — хором заголосили они. — О твоей красоте слагают легенды во всех известных мирах. Говорят, что из-за твоего лица тысячи армий рвались в бой. Твои портреты украшают стены замков королей в странах, которые еще не открыты. В неизведанных краях твое имя твердят на удачу. Говорят, что оно начертано на золотой чаше Грааля, которую ищут и никак не могут найти. В честь твоей красоты возводят храмы. Одинокие принцы, не жалея жизни, протаптывают тропинки к твоим дверям. Покажись нашему умирающему султану. Открой ему свою великую красоту. Быть может, вид твоих прелестей оживит его, освободит от болезни, поднимет со смертного ложа. Владыка любим народом. Мы не хотим, чтобы он умирал.
— Мы очень спешим, — ответила Лунна с непроницаемым лицом. — Как видите, мои друзья хотят поскорее отправиться в путь и выйти из города с противоположной стороны.
— Мы проследим за тем, чтобы тебя наградили жемчугами, сапфирами и слоновой костью.
— Ах вот как? Жемчугами, сапфирами и слоновой костью? — промурлыкала Лунна.
— Ну, что я говорил! — воскликнул Солдат. — У них действительно умирает султан. Это не просто сон. Пока все сбывается.
— Может, ты это где-нибудь по дороге услышал и, сам того не подозревая, запомнил, а потом во сне увидел, — ответил Голгат.
— Вряд ли. Помнишь, ты обещал: мы не будем останавливаться.
— Но если я не помогу старому умирающему человеку, — сказала Лунна, — то пренебрегу своим долгом.
— Перед кем? — закричал Солдат. — Перед чем?
— Перед человечеством, — ответила она. — Перед жизнью!
— Ты просто хочешь получить обещанные дары, — отрезал Солдат. — Тебе абсолютно все равно, умрет старик или нет.
Тут на лице Лунны появилось такое страдальческое выражение и произошло это так неожиданно, что Солдат теперь точно знал, что она притворяется.
Красавица сказала:
— Как ты можешь такое говорить? Ты совсем не знаешь меня. Ты составил обо мне ложное представление. Посмотри на тех людей, как они меня умоляют. Разве я могу отказать их просьбам? Решено, я иду к султану. Я все сделаю, чтобы вернуть ему силы.
— О, жажда богатства!.. Сколько ему лет? Сто восемь? В этом ссохшемся теле страсти не больше, чем в дохлой ящерице. Ты думаешь, он вскочит при одном твоем появлении?
Голгат сказал.
— По-моему, это несправедливо. Лунна просто хочет попробовать. А ты сам отказал бы старику?
— Да.
Но спорил Солдат тщетно, и вскоре друзей препроводили к смертному ложу больного султана Мукары. Солдат заметил, что, судя по песочным часам, до полуночи оставался час. Еще есть время, чтобы попробовать воскресить больного и уйти до того, как за жертвой явится Смерть. Лунну подвели к кровати владыки.
— Где жемчуга? — спросила она.
Горожанин указал на ларец у двери:
— Здесь.
Со смертного ложа на Лунну воззрились слезящиеся глаза. К шелковым подушкам был прислонен султан — костлявое туловище, с которого желтыми складками свисала кожа. У него ввалились щеки, глаза были тусклы и безжизненны, а волосы свисали спутанными липкими пучками. Комнату наполнял тошнотворный запах, от которого выворачивало наизнанку. В воздухе висело зловоние смерти.
При виде Лунны Лебяжьей Шейки в гноящихся глазах умирающего скелета и впрямь засветился огонек. Ослабевшая рука на целый дюйм приподнялась над простыней, будто старик пытался дотянуться до земной красоты. С губ старика слетел шуршащий звук, напоминающий шелест бумаги. Затем он, очевидно, снова резко погрузился в себя, уничтожив то малое возбуждение, которое уже было начало созревать в его ссохшемся мозгу.
— А если мне снять одежду? — спросила Лунна, не сводя со старика глаз. — Быть может, тогда султан ощутит некую легкость бытия?
— Да, — хором заревели горожане, — это определенно поможет.
К всеобщему разочарованию, посторонних попросили покинуть комнату.
Последовали реплики возмущения.
«Нет же, нет, она не танцовщица семи вуалей и не собирается раздеваться на потеху толпе! Она врач и пытается излечить старого человека. В комнате останутся только ее спутники — Солдат и Голгат — для охраны, ну и, разумеется, больной. Всем остальным придется подождать за дверью». Горожане с ворчанием вышли, украдкой кидая через плечо взгляды в надежде, что Лунна начнет лечение до того, как закроется дверь.
Когда все вышли, у дверей началась безмолвная, но ожесточенная борьба за лучшие места у замочной скважины и щелей. Возможно, кого-нибудь и убили бы в начавшейся свалке, если бы только вельможи не отдавали себе отчета в том, что необходимо соблюдать полную тишину. По рукам пошли толстенные пачки денег, многих дочерей в те минуты пообещали в жены. Земли превратились в средство обмена, припомнились прежние заслуги и старые долги.
А в это время в комнате напротив изголовья больного Лунна Лебяжья Шейка сняла одежды.
Одновременно прозвучали два стона, которые исходили не от султана, а от ее защитников.
Глаза старика загорелись. Он сел на кровати.
— Га! — сказал он, вытянув вперед костлявые, искривленные артритом пальцы, будто ребенок, собирающийся схватить конфетку. — Гхаааааа!
— Получается, — сказала Лунна, сохраняя полное спокойствие. — Интересно, сколько приготовлено ларцов с драгоценностями?
В этот момент в углу комнаты сгустилась тьма и на глазах перепуганных очевидцев приобрела размытые контура человека. Перед ними, стряхивая с себя пыль, стояла Смерть.
Смерть подняла голову и стала рассматривать четырех собравшихся в комнате людей. На ужасном лике не проявлялось ни единой эмоции, когда Смерть переводила взгляд от одного человека к другому. Однако при виде обнаженной Лунны Смерть сложила трубочкой губки. Наконец она кивнула Солдату:
— Ну, теперь ты готов? Я же говорила, что мы встретимся. Вечно мне не верят. Люди думают, будто могут сбежать от Смерти. Только все равно они окажутся в нужном месте в назначенный час. Прибьет ли их туда течением, взбесившаяся лошадь принесет, если надо, да хоть на воздушном змее прилетят — так или иначе, в последний путь не опоздаешь.
— Не я, не я тебе нужен, — затараторил Солдат. — Ты за ним пришла, вон за тем, в постели.
Смерть перевела взгляд на высохшего до самого скелета султана, который, издавая слабые хрипы, сидел в постели и пытался дотянуться до обнаженной Лунны Лебяжьей Шейки.
— Так ты идешь или нет?
— Нет, — твердо ответил Солдат.
— Ладно, подожду до полуночи. Тогда тебе просто придется пойти.
Все стояли и ждали. Наконец песок в часах истек. В этот миг султан издал сдавленный крик и замертво повалился на кровать. Смерть в удивлении уставилась на Солдата, будто ожидала от него того же. Когда этого не произошло, она склонилась над ложем старика и, схватив труп, стала нещадно его трясти, пока душа не вывалилась через рот. Душа изо всех сил корчилась, пытаясь заползти под кровать. Смерть ловко подхватила ее и засунула за полу своего облачения.
— Я никогда раньше не ошибалась...
Солдат сказал:
— Откуда тебе знать? Может, другие просто не сопротивлялись, как я.
— Не думаю.
В этот самый момент дверь распахнулась, и в комнату ввалились уважаемые горожане Олифата. Они в ужасе смотрели на распростертого на кровати мертвеца.
— Султан умер! — заголосил один из них. — У Лунны не получилось.
— Не то чтобы у меня не получилось, — ответила Лунна, одеваясь за дверью гардероба. — Вы бы видели, как он пытался дотянуться до меня!.. К сожалению, силы покинули его. Думаю, мне все же придется забрать жемчуга, сапфиры и рубины.
— Слоновую кость, — сказал главный горожанин. — Жемчуга, сапфиры и слоновую кость.
— Да-да, спасибо, — ответила Лунна.
Все остальные с перекошенными от ужаса лицами смотрели на Смерть.
Смерть, в свою очередь, уделила особое внимание одному из горожан.
— Ты, ремесленник. Через три дня я явлюсь за тобой. Может, пойдешь сейчас, чтобы мне лишний раз не ходить? Так нам обоим будет лучше.
— Не ходи, — пробормотал Солдат человеку на ухо, — Смерть тоже может ошибаться — уже проверено.
— Я? — воскликнул ремесленник. — Я в полном порядке. Мне всего сорок восемь лет, у меня жена и дети.
— И племянник, который зарубит тебя мясницким топором, — сказала Смерть. — Вот и он, как раз за твоей спиной. Да-да, юнец с прыщами.
Ремесленник повернулся и набросился на племянника:
— Убить меня вздумал?! Ах ты неблагодарный щенок! Я приютил тебя, кормил и поил после смерти брата. Я же тебе больше чем дядя — я для тебя как отец!
Юноша понуро потупил взор.
— Но ты не позволяешь мне жениться на своей дочери Друсилле. Думаешь, я ее недостоин.
— Дело не в том, чтобы позволить или не позволить. Можно подумать, я — злой отец, разлучник влюбленных.
Послушай, Друсилла тебя на дух не переносит, а я не собираюсь заставлять свою дочь выходить замуж за того, кого она не любит. Я добрый и заботливый родитель. Пойди лучше поищи другую, пусть она тебя полюбит, тогда и приходи ко мне за благословением.
— Мне нужна Друсилла.
— Зато ты ей не нужен.
Смерть сказала:
— Ну, все это пустые разговоры. Нельзя изменить Судьбу, даже если знаешь о ней заранее. Факт остается фактом: ты скоро умрешь, а ты скоро убьешь. Если подумать, вы можете оба пойти, потому что племянника все равно казнят за убийство...
На этом месте Солдат, Голгат и Лунна Лебяжья Шейка тихонько вышли из комнаты. По пути Лунна захватила маленький ларец, который стоял на постаменте у двери. Она проверила его содержимое и удовлетворенно кивнула.
Через полчаса друзья были уже в пути и направлялись к Лазурному морю. Оказавшись в пустыне, мужчины снова вернулись к своим повседневным заботам. Отдыхали днем, передвигались в основном по вечерам, а на ночлег устраивались после полуночи. В первую ночь пути они так утомились, что едва хватило сил стреножить лошадей. Сразу после этого все трое опустились на песок и заснули прямо на месте.
На вторую ночь все было по-другому. Разожгли костер для тепла и чтобы отпугнуть хищников. Солдат положил одеяло по одну сторону костра, Голгат — по другую. Они не сводили друг с друга глаз и, снедаемые ревностью, следили, где устроит себе постель Лунна. Она легла с третьей стороны, образовав тем самым некое подобие незаконченного квадрата. И все равно мужчинам было не до сна — они бодрствовали на случай, если кому-нибудь из них вздумается придвинуться к Лунне поближе. Сама же Лунна спала как сурок.
Наутро мужчины были уставшими и раздраженными. Один из них чистил лошадь Лунны, а другой ревностно следил за каждым его движением. Пока один готовил Лунне завтрак, другой, в свою очередь, пристально наблюдал за ним. Скакали они по обе стороны от Лунны: Солдат — справа, Голгат — слева. Наконец мужчины подъехали к ней так близко, что Лунна пожаловалась: мол, она чувствует себя как сельдь в бочке.
— Отодвинься от нее, дурак, — сказал Солдат. — Что ты так к ней прижался?
— Это я-то? — завопил Голгат. — А ты не прижался? Да ты ей продохнуть не даешь. Отодвинься, не выставляй себя на посмешище.
— Это я-то посмешище? Если здесь и есть посмешище, так оно сидит слева.
— Ты хотел сказать — справа. Ты даже право от лева отличить не можешь.
— Я прекрасно могу отличить, где лево, а где право.
— Ты пытался меня одурачить.
— А тебя не слишком-то сложно и одурачить.
— Что, руки чешутся? Если так, я к твоим услугам.
— Тогда слезай с лошади.
— Джентльмены! — закричала Лунна Лебяжья Шейка. — У меня от вас уже голова кругом идет. Отодвиньтесь от меня оба! Вот так, хорошо. Вы прямо как мальчишки двенадцатилетние. Похоже, все мужчины такие.
Мужчины подались чуть в сторону от Лунны, все еще обмениваясь яростными взглядами через круп ее лошади. Если бы у одного в руках оказался сейчас лук, то другой был бы уже мертв. Каждый из них мечтал, чтобы соперник оказался где-нибудь за миллион миль отсюда, на другой звезде.
Лунна невозмутимо ехала вперед, явно не замечая разгорающейся между двумя ее спутниками ненависти.
— Сегодня я буду спать в горах, — объявил Солдат. — Ты присоединишься ко мне, Лунна? Так ты будешь в большей безопасности. Кое-кто тут не умеет ценить женскую целомудренность.
— Лунна останется со мной, — огрызнулся Голгат. — Если тебе хочется спать в камнях, сам туда и отправляйся. И вообще почему бы тебе не оставить нас в покое и не искать свою жену? Уверен, она по тебе скучает.
Солдат, раз уж сказал, что будет спать в другом месте, не мог поступить иначе. Внутри он кипел от злобы и ненависти к своему бывшему другу. Теперь он удивлялся, как не раскусил Голгата сразу, не говоря уж о том, что принял его за друга. Ведь он же брат его заклятого врага и соперника маршала Каффа.
Солдат отъехал на возвышенность и расстелил одеяло меж двух валунов. Однако к середине ночи под унизанными звездами небесами негодование Солдата достигло той точки, когда он уже не мог сидеть сложа руки. Он решил убить Голгата, пока тот спит. Солдат был уверен, что окажет всем большую услугу, избавив мир от такого паразита.
Солдат пробирался меж валунов с ножом в руках, как вдруг столкнулся лицом к лицу с человеком, которого как раз собирался убить. Голгат с ножом в руке пробирался к скалам. Они уставились друг на друга в свете звезд, зарычали, обменялись парочкой ругательств и бросились один на другого. Соперники возились в пыли до тех пор, пока от шума не проснулась Лунна Лебяжья Шейка. Она была женщиной здравомыслящей и тут же смекнула, что если ее спутники сейчас друг друга поубивают, то она окажется одна в пустыне, где бродят хищные звери и творят бесчинства кочевники.
— Прекратите! — что есть мочи закричала красавица. — Прекратите сейчас же, иначе я перестану с вами разговаривать!
Прозвучала единственная угроза, способная привести в чувство соперников, — которые тут же разошлись в разные стороны.
— Мерзавец! — рявкнул один.
— Свинья! — прорычал другой.
— Прекратите немедленно перепалку! — приказала Лунна. — Вы что себе позволяете? Вы же вроде бы друзья.
— Друзья? — закричал Солдат. — Да я лучше с крокодилом дружить буду.
— Я с радостью стану для тебя крокодилом и откушу твою тупую голову.
— Ты за грош меня продать готов.
— Вот тебе грош. Забирай и катись отсюда, — сказал Голгат и швырнул Солдату под ноги монету.
— Дети, дети, — взмолилась Лунна, которая уже привыкла к тому, что все мужчины в ее присутствии начинают потасовки.
Солдат, прищурившись, поглядел на Лунну.
— Что, боишься, что я твоего любовника побью?
Голгат прошипел:
— Это о тебе она грезит. Лунна с тебя глаз не сводит. Смотреть противно. — Он схватил клинок. — Я достаточно здравомыслящий человек, чтобы...
— Прекратите сейчас же! — заорала Лунна. — Ты — отправляйся спать в камнях, а ты — иди и спи там. А я останусь у огня, чтобы на меня змеи и пауки не напали. Сами друг друга развлекайте в темноте. А мне не нужен ни тот, ни другой, ясно? Да я скорее верблюда полюблю, чем таких простофиль, как вы. А теперь спокойной ночи.
Недавние соперники уставились на нее, плотно сжав губы. Солдат стал озираться в темноте.
— У тебя, наверно, кто-то есть. Какой-нибудь пастушок, так ведь? Конечно! Хочешь избавиться от нас, а сама к любовнику побежишь. Ну так вот, я и не подумаю отсюда уходить.
— И я не уйду, — сказал Голгат, принимая ту же позицию.
— Тогда я буду спать, — вздохнула Лунна. — И мне наплевать, если вы двое умрете стоя.
Путешествие могло превратиться в ад. И превратилось бы, если бы им на пути не встретился юноша с золотыми волосами.

ГЛАВА ДВАДЦАТАЯ

Следующие дни и ночи прошли без изменений. Бывшие друзья сгорали от желания перерезать друг другу глотки. Только благодаря какому-то чуду не произошло убийства — исключительно из-за переполняющей их слепой ярости ни одна из попыток не увенчалась успехом. Если бы соперники сохраняли хладнокровие, один из них к этому моменту точно уже был бы мертв, а может, и оба. Мужчин так распирало от ревности, что они походили на два действующих вулкана. Лунна Лебяжья Шейка уже и не знала, что ей делать.
К счастью, некое происшествие все коренным образом изменило.
В пустыне путешественникам встретился златовласый юноша в сопровождении какой-то женщины. Наши путники спускались с дюны, когда заметили юношу, который, припав на колено, целился из арбалета в воздух. На глазах у них он выпустил стрелу, и несколькими мгновениями позже к земле устремился крылатый лев. Зверь рухнул на песок с тяжелым хлюпающим звуком и остался лежать на месте — распростертый, разбитый, безжизненный. Юноша испустил радостный крик, подошел к мертвому зверю и пнул его. Потом сложил арбалет и убрал его в ножны, свисавшие с седла лошади.
Молодому человеку было не больше двадцати. Бронзоволицый, мускулистый, великолепно сложенный: стройные бедра, крепкие ноги, широкие плечи. От палящего пустынного солнца его кожу закрывали одни лишь обтягивающие рейтузы. Он двигался и держался как настоящий атлет. Золотые локоны лежали на плечах завитками, обрамляя довольно привлекательное лицо. Впервые Солдат увидел столь прекрасного юношу, обладающего такой крепкой мускулатурой.
Но внимание его привлек не юноша.
Взгляд Солдата приковала сопровождающая незнакомца женщина.
Эта была принцесса Лайана, его дорогая любимая жена.
— Лайана! — обрадованно окликнул ее Солдат, и все мысли о Лунне мгновенно испарились. — Нашлась!
— Наконец-то, — буркнул Голгат. Он тоже начал приходить в себя при виде людей из внешнего мира. — Теперь здесь воцарится долгожданное спокойствие.
Солдат поскакал вниз.
Приблизившись к Лайане, он спрыгнул с лошади и заключил жену в объятия, но, увидев ее пустое, ничего не выражающее лицо, понял, что стряслось ужасное. Лайана его не узнала и глядела на Солдата удивленными глазами.
Принцесса была грязна и растрепана, лицо заляпано грязью, волосы спутаны. Платье на ней было порвано, а сандалии стоптаны. Она выглядела так, как выглядит женщина, переживающая не лучшие времена.
— Лайана, ты не узнаешь меня? — горестно закричал Солдат, отстранив ее от себя. — Дорогая моя, милая, пожалуйста, узнай меня!
Тут к Солдату приблизился юноша. Он протянул руки и сильными пальцами отцепил руки Солдата от Лайаны. Потом заслонил ее своей спиной, будто защищая, и сказал:
— Держи свои лапы подальше от моей служанки, Синие Очи.
— Служанки? Это принцесса Гутрума Лайана! Она моя жена. — Настроение Солдата резко изменилось. Он обнажил меч. — В сторону, мальчишка, иначе я тебя ломтиками нашинкую!
— И очень зря, — сказал юноша. — Ты пожалеешь об этом, потому что я не сделал тебе ничего дурного. Эта женщина — моя. Я заплатил за нее звонкой монетой. Кем бы она ни была прежде, теперь она принадлежит мне. Я купил ее два дня назад у караванщика, перегонявшего рабов. Мне сказали, что они спасли много народу из того волшебного города, и люди эти не помнят своего имени. Погонщики вели целый караван таких же рабов с пустыми лицами. Нужно было получше за своими женами приглядывать. Она теперь моя, и я могу делать с ней все, что пожелаю. У тебя ведь наверняка есть и другие.
Разъяренный Солдат занес над юнцом оружие.
— Ты пожалеешь, — сказал златовласый, глазом не моргнув. — Ты не прав, и сам это прекрасно понимаешь.
Внезапно оказавшийся рядом Голгат отстранил Солдата:
— Дай я разберусь.
Он повернулся к юноше:
— Мы — Солдат и Голгат, два офицера иностранных армий. Та женщина — Лунна Лебяжья Шейка, жена султана Офирии. А кто вы, сэр?
— Принц Паладан из далекого Ксиксифара, что в юго-восточной оконечности Уан-Мухуггиага. Мой отец — король Ксиксифара. Я направляюсь домой. Я скажу вам, сэр, то же самое, что уже сказал вашему другу. Я купил эту служанку у караванщика, перегонявшего рабов на юг. Заплатил за грязнуху золотыми луидорами. Она — моя, и я буду обращаться с ней, как пожелаю. Однажды мне уже пришлось ее побить, когда она сожгла мне яичницу на завтрак, и я снова так сделаю, если потребуется, — будь она женой того грубияна или дочерью самого Царя Гороха. Кем она была раньше — не имеет никакого значения. Сейчас она — моя рабыня.
— Грязнуху? — завопил Солдат. — Я покажу тебе грязнуху! Бил мою жену? Я твою башку стервятникам скормлю, златошкурый хомяк-выскочка, масляные глазки.
И вновь Голгат удержал взбешенного Солдата.
— Правда на его стороне, не забывай, — сказал он товарищу. — Лайана взрослая женщина, которую спасли из города в песках и законно продали на рынке рабов. Если бы она сказала, что ее забрали против воли, тогда дело другое. А сейчас что? Посмотри на нее. Она же не знает, какой сегодня день недели!
— Лайана, — взмолился Солдат.
— Ты по виду хороший человек, — впервые заговорила Лайана, — но я тебя не знаю. Я и себя-то не знаю. Однако я благодарна тем, кто вывез меня из жуткого города, где никто не знает своего имени. Я снова могу дышать чистым воздухом, я снова на свободе. Меня откопали из песка полуживую. Как хорошо снова оказаться целой и невредимой. И если за это нужно служить до конца своих дней, то я буду служить. Все лучше, чем быть погребенной заживо.
— Я там был, в этом городе, — замычал Солдат. — Почему я тебя не видел?
— Там много людей. Спаслись лишь немногие. Все мы благодарны спасителям и счастливы, что свободны.
— Ну, хватит болтать, — сказал принц, — берись за работу, растяпа. Сходи к ручью за водой, омоешь мне ноги.
А потом освежуешь крылатого льва, ощиплешь его крылья, и будем на ночь устраиваться.

Голгату пришлось силой оттаскивать Солдата от лагеря мальчишки. Он шепнул другу на ухо:
— Только не сейчас, потерпи. Давай чуть выждем и понаблюдаем за ним. Не спеши.
Солдат, не отводя глаз, смотрел на удаляющегося зазнайку, не удостоившего его напоследок даже взглядом. У Солдата перехватило дыхание, когда он увидел Лайану: она, набрав воды, омывала грязные ноги Паладана так, будто души не чает в этом юном чудовище. Более того, ей было приказано осушить ноги принца своими волосами, и она безропотно повиновалась.
— Я его убью!
Солдат изо всех сил старался понять, что ему еще не нравится в этом юнце, и с удовольствием обнаружил несколько недостатков. Среди всего прочего принц явно пренебрегал правилами охоты.
— Он убил крылатого льва просто ради забавы.
— Он убил крылатого льва ради его шкуры, — указал Голгат, — что абсолютно законно.
— Он убил крылатого льва, — трепетно произнесла Лунна таким голосом, какого еще не слышали ее спутники, — чтобы подарить шкуру даме сердца.
Солдат и Голгат как один уставились на Лунну. Впрочем, она их взоров не замечала. Красавица безотрывно смотрела на златокудрого Паладана. В ее глазах витало мечтательное выражение. Жадно ловя каждое движение принца, она глубоко вздыхала и покусывала белыми зубками нежную верхнюю губу, отчего казалась беззащитной и еще более желанной. Правая рука Лунны была стиснута в кулак, а ладонь левой покоилась на груди.
Казалось, в ней расцвела сама благодетель, приправленная чем-то более плотским.
— Как он элегантен, — прошептала красавица чуть слышно. — Такой гибкий, такой сильный... Мужественный.
— О боги, — промычал Солдат, закрывая лицо руками, — она влюбилась.
— Вы в какую сторону направляетесь? — окликнул принц троих путников. — На восток или запад?
— Нам на северо-запад, — ответил Голгат.
— В самом деле? Я и сам иду туда. Не лучше ли вам присоединиться ко мне, на случай нападения разбойников? Я могу вас защитить. У меня есть пища и вода. Можете поделиться с этой... м-м... дамой... Кстати, почему она на меня так смотрит? Разве она не слышала о хороших манерах? Пусть прекратит!
— Лунна, прекрати, — сказал Голгат.
Лунна ухмыльнулась, но не отвела глаз.
— Меня это неимоверно смущает, — сказал Паладан. — Она что, слабоумная?
— Обычно — нет, — ответил Солдат. — Но неужели вы не заметили, насколько она прекрасна? Если хотите, поменяемся. Ее на вашу... служанку. Пойдет? Это выгодный обмен: у нее стройная фигура и нежные мягкие руки, а цвету ее лица позавидовал бы и ребенок.
— Нет, спасибо. Я предпочитаю свою рабыню; ваша, похоже, глуповата. Мне не нужна идиотка.
— Зато она хороша собой.
— Да не настолько, — зевнул юноша. — Я и получше видал. В ней, надо отдать должное, что-то есть, но я, пожалуй, предпочитаю свою рабыню. Если находите ту леди такой красивой, так и оставляйте себе.
Солдат не на шутку расстроился. Как же так, вот он нашел жену и теперь больше всего на свете хотел бы забрать ее, спрятать в надежном месте и тогда заняться другими делами. Ведь еще нужно помочь ИксонноскИ отнять у его отца, ОммуллуммО, то, что принадлежит мальчишке по праву. А вместо этого они застряли здесь в какой-то глупой, никому не нужной передряге.
Дело близилось к вечеру. Лайана уже сняла со льва шкуру и ощипала крылья. Теперь, в последние предзакатные часы, она усердно трудилась, выскабливая для хозяина огромную шкуру. Перья, ценные сами по себе, были связаны в пучки и развешены на вычурном кожаном седле.
Паладан тем временем воспевал какого-то прославленного охотника, всеми любимого и почитаемого за красоту, доброту и ловкость. Солдат затачивал край меча о камень и посылал яростные взгляды сквозь снопы искр. Голгат помешивал дрова в костре и глядел на пламя. Лунна Лебяжья Шейка мурлыкала под нос мадригал.
Терпение Солдата лопнуло. Подумать только, с его собственной женой обращаются хуже, чем с судомойкой! Он заскрежетал зубами и дал себе обещание перерезать молодчику горло этой же ночью.
Однако Голгат угадал намерения Солдата и не спускал с него глаз. Едва Солдат поднялся, чтобы уйти, Голгат тут же направился следом.
— Если ты попытаешься убить мальчишку во сне, — предупредил Голгат, — я разбужу его криком.
— Зачем тебе это? Почему ты его защищаешь?
— Потому что я не могу понять, как он здесь оказался и почему решил взять нас с собой. Обожди чуток. Я знаю, что тебе больно видеть его со своей женой...
— С моей женой? — прорычал в бешенстве Солдат, когда, обернувшись, заметил, что принц с Лайаной лежат под одним одеялом. — Да я его сейчас убью!
— Нет, подожди. Подумай обо всех нас, обо мне и Лунне. К тому же вряд ли они чем-нибудь занимаются под одеялом, это скорее просто для тепла. Я так думаю.
— Ты думаешь? До чего я дошел! Да ему глотку надо перегрызть, — простонал он. — Я ревную, Голгат. Ты же знаешь, я ревнивый. Я этого не вынесу.
И все-таки по какой-то причине Солдат последовал совету Голгата. Смутное предчувствие не давало ему покоя. Он забрался обратно под одеяло и попытался подумать о чем-нибудь другом. Что-то здесь было не так, концы с концами не сходились. Почему знатный молодой юноша путешествует один по пустыне, где подстерегает множество опасностей, да еще с кошельком, набитым золотыми монетами? Принц, хлыщ, птенец с ярким оперением. Всему этому должно быть какое-то объяснение, оно обязательно всплывет. Голгат тоже почуял неладное: это чувство трудно объяснить. Остается надеяться, что утром ситуация представится в каком-нибудь новом свете.
Солдат один раз проснулся — в сумрачные ранние часы — и заметил, что Голгат лежит под одним одеялом с Лунной. И только он, Солдат, — в полном одиночестве. Снова этот сумасшедший мир оставил его не у дел. Солдат ощутил себя чужаком, незнакомцем, существом, которому здесь не место. А может, он сам придумал весь этот кошмар? Или его затянуло в мир, который подвергает его изощренным пыткам просто за то, что он чужак?
Он разбудил Голгата.
— Я же говорил, что ревную.
— Ты ревнуешь? Я тоже ревную. Думаю, за последние несколько дней нам представился случай в этом убедиться. Просто чудо, что ни один из нас не лежит сейчас с ножом в сердце, несмотря на все попытки. Мне, например, за себя очень стыдно.
— Мне тоже, — сказал Солдат. — Я искренне прошу у тебя прощения. Не знаю, что на меня нашло. В конце концов, Лунна не настолько красива.
— К сожалению, это неправда.
Солдат вздохнул:
— Да, она прекрасна. Ты прав. Я просто хочу позабыть обо всем этом. В конце концов, что такое красота? Просто видимость. Сияющие озера, девственные снега. А что под ними? Хитрое расчетливое сердце и пустая холодная душа, бесплодная, как пустыня? Хотя кто знает. Лунна в общем-то неплохой человек, просто у нее нет духа моей Лайаны.
— Только она все равно прекрасна. Ведь алмаз тоже не имеет реальной ценности — обыкновенная стекляшка. Но человек способен убить и умереть за алмаз. Нельзя сбрасывать кого-то со счетов только потому, что в нем нет ничего, кроме красоты. Красота — сама по себе сила.
— Наверное.
И все-таки в ту ночь Солдату удалось чуть-чуть вздремнуть.
На следующее утро все поднялись и собрались в дорогу. Тронулись в путь. Принц Паладан ехал первым, Лайана трусила следом, схватившись руками за хвост его кобылы. За ними ехал Солдат. Он скрипел зубами от отчаяния, глядя, как обращаются с Лайаной. Следом — Лунна. Голгат завершал процессию. Путники поднялись на гребень песчаной дюны и с высоты увидели уходящий к горизонту лагерь огромной армии. Войско тоже готовилось в путь. Вдруг закутанные в черное воины поднялись как по команде и издали громкое приветствие своему принцу — армия, от которой путешественников отделяла какая-то пара сотен ярдов, принадлежала ему.
Принц Паладан махнул в ответ.
— Ну вот, видишь, — сказал вполголоса Голгат, — чего я и боялся. Хорошо, что не убили его, иначе закончилось бы наше путешествие раньше времени. Привязали бы нас за щиколотки к лошадям да погнали пересчитывать затылком камни.
Солдат промолчал, кипя от злости.
— Негодяй умрет, — повторял он сам себе, — умрет.

Предыдущая страница 11 Следующая страница


Похороны чародея 12

— Не сейчас! — предупредил друг.
Через некоторое время Солдату все же удалось подавить злобу, и он поравнялся с принцем.
— Итак, в вашем распоряжении была целая армия, принц.
— Ах, теперь уже принц. Что же не хамите больше?.. Все верно. Просто это было моим маленьким секретом.
«Зазнавшаяся обезьяна», — подумал Солдат, а вслух сказал:
— Да, вы поставили меня на место.
— Действительно поставил. А эту женщину я, может быть, отдам тебе, когда доберемся до Сизадского порта, если, конечно, будешь хорошо себя вести по дороге. Ты, похоже, очень стремишься заполучить ее назад. Почему только, ума не приложу. Загадка какая-то. Офицер наемной армии может легко иметь много таких, как она. У меня дома тысячи женщин и получше. Она, на мой взгляд, не слишком опытна. У меня семь сотен отличных натирательниц, полов, каждая из которых способна гораздо лучше обо мне позаботиться. Еще у меня шесть жен и три сотни любовниц. Так на что мне сдалась какая-то старая кляча?
Старая кляча? У этого несносного мальчишки слишком большой рот. Больше самого Лазурного пролива. Солдату очень хотелось заткнуть его кулаком, однако внешне он хранил спокойствие.
— Было бы очень благородно с вашей стороны.
— Я бы сказал, по-королевски, — согласился Паладан, искоса поглядывая на Солдата. — Я же все-таки принц.
— Да, да, конечно. Я вам очень обязан, принц.
— Эй, я ничего не обещал. Могу и передумать. Я потратил на нее уйму денег. Отец не разрешил взять с собой служанку. — Юнец насупился. — Он сказал, что хочет сделать из меня настоящего мужчину — мол, женщины меня только портят. Так что я ушел без единой женщины и обходился без них три недели, просто чтобы доказать ему, что я на это способен. А потом, когда мимо проходил караван с рабами, я подумал, а почему бы, собственно, не взять себе служанку? Вот и купил ее.
— Но вы могли запросто прийти и забрать любую. У вас же целая армия.
— Не важно. У меня и деньги есть.
Просто прихоть. Заплатить, взять — для богатых принцев все едино. Поступить по настроению, лишь бы не утруждаться.
— И все же вы упомянули о цене?
Принц мило улыбнулся Солдату.
— А, ты об этом... Если хочешь забрать жену, я, может быть, соглашусь ее продать тебе, чтобы вернуть свои деньги, — разумеется, с небольшим процентом. Ведь я ее многому научил. Вот закончу воспитание, и из нее получится неплохая кухонная девчонка. Парочка своевременных ударов клюкой — и она, возможно, станет сносной горничной. Правда, в том, что касается постели, она на редкость глупа. Прошлой ночью я велел ей согреть мое ложе, справедливо полагая, что она заберется ко мне под одеяло. И что? Эта простушка накидала на железную сковороду горячих углей и засунула ее под одеяло. Как вам это нравится? Естественно, через какое-то время угли остыли. Мне пришлось затянуть под одеяло ее, чтобы защитить свои бедные косточки от морозного ночного воздуха.
Женщины прекрасно умеют сохранять тепло, знаешь ли. В этом смысле они незаменимы. В остальном проку от них никакого. Что же касается сохранения тепла, полагаю, эта особенность объясняется их склонностью наращивать жир. Когда прикасаешься к женщине, что я и делал время от времени, ощущаешь мягкий, пухлый слой, которым покрыты кости. Вот поэтому они так хорошо согревают постели.
— Я вижу, у вас пытливый ум, как у моего друга, что скачет позади.
— Да, я и сам горжусь своей неиссякаемой жаждой познания.
— Вы ведь... вы не воспользовались тем фактом, что она женщина, чтобы удовлетворить свои плотские потребности?
Рука Солдата непроизвольно потянулась к рукояти меча. Принц сморщил нос.
— Фу, только посмотри на нее. Ляжки жирные. Грязнуля. Пахнет как свинья. — Принца передернуло. — Одно дело — велеть неряшливой служанке согреть твою постель, и совсем другое — вставить свой меч в ее ножны. Если бы ее отмыть... только все равно она ведь совсем старуха. Думаешь, что из-за своей красоты я должен постоянно иметь женщин? Ну так вот, ты ошибаешься. Я в состоянии при необходимости воздерживаться. Знавал я кое-кого из монахов, которым воздержание давалось гораздо труднее. Ну, возьмем, к примеру, ту простушку, что с тобой путешествует. Чиста как горная река, только туда тоже не особо тянет нырнуть. Она глупа. Обычная пустышка.
— О, тут вы совершенно правы. Такому интеллектуальному мужчине, как вы, принц Паладан, нужна женщина равного ума.
— Опять ошибаешься. Женщина никогда не сравнится с мужчиной по уму. Все ее мысли только о безделушках, ярких тряпках и кружевах. Сплошная вышивка да мишура. Хотя неглупых женщин отыскать все-таки можно. Кому знать, как не мне. Правда, на свете их раз-два и обчелся. Редко попадаются.
Довольный, что над его женой не было совершено насилия, Солдат потихоньку отстал. Проезжая мимо Лайаны, он коснулся ее волос. Сердце сжалось от невыносимой муки. Лайана поняла голову, обратив на него грязное лицо, которое показалось ему милей самой прекрасной картины. Ему хотелось заключить ее в свои объятия, сказать, что все будет хорошо, обрадовать ее. Но Солдат прекрасно понимал, что сейчас он для нее чужой. От этого делалось еще больнее. Как вернуть память ей, если он не может вернуть память себе?
Теперь их связывало нечто большее: они оба не знали, кем являются. Во всем этом заключалась некая ирония; Солдат, может, и рассмеялся бы, если бы не было так горько.
— Мило поболтали? — спросил Голгат, нагнав Солдата.
— Информативно. Теперь мне гораздо легче.
Лунна тут же не преминула спросить:
— Принц что-нибудь говорил обо мне?
— Ни слова.
Она надулась.
— Но ведь хоть что-то он должен был сказать?
— Ах да, он назвал тебя простушкой.
Ее лицо прояснилось.
— Видишь! Значит, он обо мне все-таки думает.
Мужчины переглянулись и недоуменно подняли брови.

ГЛАВА ДВАДЦАТЬ ПЕРВАЯ

Солдат терпел общество принца Паладана до самого Сизада, где по-прежнему стоял лагерь офирийского султана, ожидающего новостей о похищенной женушке. Солдат с Голгатом везли Лунну, которая пользовалась своей лебяжьей шейкой по ее прямому назначению. Она изгибала эту часть тела под немыслимым углом, стараясь углядеть постепенно скрывающегося за хребтом дюны принца. Когда принц исчез из поля зрения и путники стали спускаться к раскинувшемуся внизу оазису, Лунна вернула шею в исходное положение и зарыдала.
Мужчинам было жаль девушку. Они совсем недавно сами испытали то, что сейчас чувствовала красавица. Впрочем, друзья прекрасно понимали, что скоро у нее все пройдет. По приблизительным подсчетам Солдата, через пару недель Лунна уже и не вспомнит о златокудром принце с характером жабовидной ящерицы и душой слизня.
Муж Лунны давно прослышал об освобождении возлюбленной и ожидал ее возвращения, сидя на паланкине, крепящемся на спине латунного слона. При приближении красавицы султан потянул за рычаг специального, спрятанного внутри слона духового инструмента, и слон воздел к небу хобот, оглушительным ревом возвещая радость султана. Нестройным хором откликнулись горны его армии. Затем, приведя в движение соответствующие механизмы чудесной машины, пышнотелый султан заставил слона опуститься на колени и мигом очутился на земле, готовый принять свою божественную супругу в распростертые объятия.
Лунна Лебяжья Шейка приблизилась к мужу и склонилась перед ним на колени, что было очень мудро с ее стороны, поскольку она была на целую голову выше султана, облаченного в широкие панталоны, выдающийся на животе балахон и широкие золотые сандалии. Лунна опустила голову, посмотрела на его маленькие жирные пальцы и пухлые стопы и разразилась потоком слез.
— Ах, дражайшая моя, — сказал султан, приподнимая рукой ее подбородок, так что теперь она видела его круглое лицо, увенчанное огромным тюрбаном, — не нужно слезы лить. Ты теперь в безопасности. Со своим любимым-прелюбимым муженьком. Давай-ка лучше поедем в Ксиллиоп на моем милом-премилом слонике и подберем тебе золотистого-презолотистого верблюдика, чтобы у слоника была пара.
Ее голова, которая по-прежнему покоилась в руке султана, обернулась назад, поглядела куда-то вдаль, и Лунна снова разрыдалась, захлебываясь от слез.
— Я хочу в Ксиксифар.
— Нет, нет, прелесть моя, — снисходительно заулыбался султан, — не в Ксиксифар. Надо говорить «Ксил-ли-оп».
Она обернулась к нему с горящими злобой глазами и прорычала:
— Я хочу в Ксиксифар, а не в Ксиллиоп, понятно тебе, жирная обезьяна?!
Радость султана разбилась как стекло. Он вгляделся в лицо Лунны. Что-то страшное произошло с его дорогой, милой супругой, что-то такое, отчего она перестала быть божественным созданием.
Султан поднял глаза на стоящих чуть поодаль воинов, что привели его ненаглядную вторую половину. Казалось, мужчин что-то беспокоит, особенно того, с голубыми глазами. Разве можно было доверять им свою жену! Ну конечно, одни в пустыне, с самой прекрасной женщиной в мире... Они не смогли устоять перед ее чарами. Негодяи надругались над его женой! Так вот почему она так несчастна! Не муж послужил тому причиной, нет — эти двое! Она, видимо, никак не оправится от произошедшего, бедняжка почти на грани помешательства, раз такое сказала ему, любимому мужу. Мерзавцы сейчас за все ответят!
Наглецы улыбались! Стояли и улыбались! Это уже слишком! В пять шагов султан покрыл расстояние, отделявшее его от негодяев, и с размаху ударил увитым кольцами кулаком воина с голубыми глазами, которого называли Солдатом.
— Прекрати улыбаться! — проревел он.
Солдат, виачале ошеломленный, пришел в себя через секунду и уложил бы обидчика на месте, если бы между ними не встал Голгат, которому тут же самому досталось от султана.
— Да что это такое? — воскликнул Голгат, отводя рукой очередной удар взбешенного владыки. — Поберегись, а то мой друг тебя зарежет, будь ты хоть царем мира.
Это предупреждение слегка отрезвило разгневанного супруга. Султан отступил на несколько шагов и направился к своим солдатам.
— Вы надругались над моей женой! — огласил он воздух пронзительным криком.
Солдат не на шутку удивился.
— Это Лунна так сказала?
— Нет, просто я вижу, как она опечалена.
— Это потому, что она влюблена в принца ксиксифарского, болван! — закричал Солдат. — Мы тут ни при чем.
Весь боевой пыл султана как рукой сняло, и он на глазах поник, словно воздушный шар, из которого выпустили воздух.
— Ксиксифар? Ах да, Ксиксифар. Так вот в чем дело... Вы имеете в виду принца Паладана? Этого шута?! Этого прыщавого выскочку с кудрявой головой и личиком шестилетней озорницы? Моя Лунна влюблена в него! — Глаза султана сузились. — Где она с ним познакомилась?
— Мы случайно встретили его в пустыне, — ответил Солдат. — Лунна взглянула на принца и тут же влюбилась без памяти. Он, может, и впрямь хорош собой, но я совершенно уверен, что она забудет его уже через неделю. Это просто мимолетное увлечение.
— Где Паладан?
— Примерно в миле отсюда, — ответил Голгат, — по другую сторону дюны. Только его сопровождает армия.
Закаленные в боях воины, облаченные во все черное, которые называют себя Бессмертными. Для вашего войска это слишком крепкий орешек.
Ноздри султана задрожали. Он смерил взглядом огромную возвышающуюся над оазисом дюну и отвернулся.
— Мы не заслужили благодарности? — окликнул его Солдат.
— За что? — взвизгнул в ответ султан. — За то, что не оградили мою ненаглядную от распутника? Вы от меня и гроша не получите. Отправляйся на поиски своей жены. Надеюсь, она тоже влюбится в принца ксиксифарского, и ты сам поймешь, каково это. Думаю, вы тоже не сводили с Лунны глаз, вы оба. Наверняка бедняжка умоляла вас не распускать руки. Отправляйтесь, а не то прикажу солдатам выпотрошить вас прямо у нее на глазах. Прочь!
Солдат шагнул вперед, но Голгат сказал:
— Не обращай внимания. Главное, нам известно, где твоя жена. Некоторым неведома благодарность. Мы отыграемся рано или поздно. Такие люди, как он, тоже от неприятностей не застрахованы.
Голгат с Солдатом вернулись к лагерю принца. Друзья прибыли уже к вечеру. Солнце тонуло за темно-рыжими дюнами, окрашивая воздух золотом. Паладан сидел у входа в шелковый шатер, ему прислуживала Лайана. Однако не успели путники подойти к принцу, как что-то неладное стало происходить в небе. Принц вскочил на ноги и отбежал от шатра на несколько шагов, а потом вновь поднял вверх испуганный взгляд.
— Смотри, — закричал Солдат, указывая пальцем на кружащее над головами животное, — самец крылатого льва!
Зверь кружил над головой принца. Темная грива развевалась на ветру, мех шел рябью от потоков воздуха, создаваемых его крыльями. На морде застыло выражение предельной ярости. Без всякого сомнения, бестия была исполнена ненависти к принцу. Крылатый лев сложил крылья и, подобно ястребу, камнем бросился вниз. Он спикировал прямо на принца, пытаясь схватить его когтями. Принц подался в сторону и присел. Он пронзительно кричал, призывая на помощь. Хлопая огромными крыльями, лев взмыл вверх, развернулся и вновь начал пикировать. Голгат сказал:
— Я, кажется, понял, что происходит. Это приятель той крылатой львицы, которую принц застрелил из арбалета. Зверь прилетел, чтобы отомстить.
Вся армия высыпала из шатров. Воины стояли в сгущающихся сумерках словно зачарованные и безмолвно смотрели, как крылатый лев нападает на их принца. Никто не шелохнулся, чтобы помочь своему господину. Солдаты стояли, разинув рты, кто-то показывал пальцем, но большинство не в силах были пошевелиться и только в ужасе наблюдали за разворачивающимся перед ними действом.
— Помогите! — пронзительно кричал принц, распластавшись на земле и обхватив руками голову. — Спасите!
Разгневанный лев спикировал на тело Паладана и полоснул его когтями, вырвав из головы пук золотого пуха.
— Аи! Больно! У меня кровь!
Никто не знал, что делать. Один или два лучника пускали стрелы в безумно кружащего льва, но безнадежно промахивались. Это была не та несчастная львица, что медленно летела по прямой. Крылья разъяренного самца были в два раза сильнее, чем у его незадачливой спутницы жизни. Он неистово маневрировал в небе, и в него практически невозможно было попасть. За то время, которое требовалось на полет стрелы, лев уходил в сторону. Даже лучший лучник страны не смог бы подстрелить зверя, кроме как по счастливой случайности. И когда казалось, что принцу грозит неминуемая смерть, из шатра вышла Лайана. В руке она держала длинный пастуший кнут. Не задумываясь о своей собственной безопасности, девушка твердо встала рядом со скорчившимся на земле принцем. Она стояла, смелая и восхитительная, в лучах заходящего солнца, и щелкала длинным кнутом перед самым носом пикирующего зверя. От резких звуков лев терял ориентацию.
Хищник был сбит с толку. Три или четыре раза подряд он подныривал в воздухе, пытаясь напасть на женщину, которая, широко расставив ноги, крепко стояла на земле. Каждый раз, когда лев опускался, Лайана ловко щелкала кнутом над самой головой зверя, даже не касаясь его, но заставляя менять направление. Некоторое время лев продолжал атаковать, но, когда стало уже совсем темно, отступился и направился в звездную высь. Люди смотрели на парящий на фоне луны силуэт и гадали, вернется ли он.
Солдат немедленно подошел к жене.
— Здорово придумала. Ты очень храбрая.
— Нужно было хоть что-то предпринять.
— И ты решила взять это на себя. — Солдат подхватил Лайану на руки и поцеловал. Девушка несколько смущенно поцеловала его в ответ. Она сомневалась, имеет ли она право обнимать этого человека — незнакомца, который всего несколько дней назад вошел в ее жизнь. Но ей было приятно лежать в крепких объятиях, и она не стала сопротивляться. В груди Лайаны потеплело — такого чувства она не испытывала уже очень давно. Ей нравилось, как пахнет его кожа, причем его запах был до странного знакомым. Лайана предавалась неге.
Принц Паладан неловко поднялся на ноги, ощупывая ссадину на голове — там, где волосы были вырваны с корнем. Он с тревогой обнаружил на пальцах кровь.
— Ну хватит, — резко сказал принц, отряхиваясь. — Девчонка, быстро в мой шатер. Сбегай принеси бальзам или какую-нибудь лечебную мазь. Что, не видишь — я ранен. Только о себе думаешь, растяпа!
— Все, — прорычал Солдат, — с меня достаточно. Это моя жена. И тот факт, что она обо всем забыла, ничего не меняет. Мы уходим. Прямо сейчас.
— Нет, никто не уходит. Я сейчас... Аи!
Солдат подошел к обидчику, вытащил его собственный меч и вонзил меч в ногу принца, пришпилив его к земле. Паладан заверещал, как перепуганная лесным пожаром обезьянка. Бессмертные сгрудились и двинулись вперед, на защиту господина, но Солдат, схватив Лайану за руку, огромными шагами скрылся вместе с женой в темноте. Голгат поспешил следом, готовый прикрывать их отступление.
Принц продолжал громко кричать нечто нечленораздельное, требуя предать Солдата смерти. Воины кинулись за удаляющейся троицей, которая торопливо взбиралась на хребет. За ним открывался оазис султана. Воины принца рекой вылились из лагеря, они торопливо взбирались по песчаной дюне. Казалось, беглецов нагонят, не успеют они и полмили пройти.
Так и случилось бы, если бы не одно обстоятельство. По другую сторону дюны к гребню взбиралась другая армия — армия султана. Они шли войной на принца Паладана.
В отсутствие Солдата и Голгата султан долго сидел, снедаемый ревностью, а Лунна Лебяжья Шейка всхлипывала не переставая и требовала, чтобы ее пустили к принцу, ни на миг не сомневаясь, что он — ее вторая половина. Наконец злоба пышнотелого султана перелилась через край. Загудели рожки, забили барабаны, на равнине перед оазисом собралась армия. Воины были в некотором замешательстве — дело шло к ночи, и вдруг они должны совершить боевую вылазку. Бессмыслица какая-то.
Старшие офицеры настоятельно рекомендовали султану не предпринимать наступления ночью, мотивируя это тем, что в темноте сильно снижается видимость и подчас две роты одного полка сражаются между собой. Уже известны случаи, когда битва заканчивалась тем, что армия побеждала сама себя. Но султан был непреклонен. Он не мог ждать до утра, ему хотелось покончить с этим златовласым шутом немедленно. Принц околдовал возлюбленную Лунну и поплатится за это. Султан не готов смириться с тем, что его жена плачет по другому мужчине. Ни за что. Его армия нападет сегодня же. Они воспользуются эффектом неожиданности.
Он не будет высылать ни послов, ни герольдов. Враг ничего не должен знать о готовящейся войне.
— Никого не посылаем, никакого предупреждения. Бить без пощады, пленных не брать, — заявил решительно настроенный султан. — Перережем их в постелях, они даже не поймут за что. Принц горько пожалеет, что сделал меня рогоносцем. Я вырву его сердце, вытащу его через рот и насажу на свое копье. Заниматься любовью с моей женой?! — Султан едва не захлебнулся от ярости.
— Но он меня и пальцем не коснулся, — заплакала Лунна. — Даже не посмотрел на меня ни разу. Сказал, что я чистенькая и гладкая и на вид ничего, но ему не нужна...
От этих слов султан разъярился еще сильнее. Его жена, самая прекрасная женщина в мире, с презрением отвергнута каким-то высокомерным мальчишкой, который и шматка грязи на ее сандалиях не стоит!
— Бейте в цимбалы! — кричал султан, выхватывая свою кривую саблю. Множество рук тем временем подхватили его и водрузили в седло белого боевого коня. — Раскручивайте трещотки! Мы выступаем!
Далеко идти не пришлось. По пути армии султана встретились Солдат с Лайаной и Голгатом, которые спускались навстречу по склону огромной дюны. Лучники тут же открыли огонь по тем, кто преследовал беглецов. Попав под град стрел, солдаты принца быстро сообразили, что на них напали. Кое-кто повернулся и побежал обратно в лагерь, с губ их слетал призыв хватать оружие. Многие падали, зарубленные насмерть, не добежав до своих какие-то считанные метры. Обе армии зажгли факелы, и вскоре два океана огненных светлячков сошлись вместе.
Солдат, Лайана и Голгат некоторое время наблюдали за происходящим с вершины дюны. Приторный запах крови поднимался на песчаный холм, где в тишине теплого вечера стояли путники. Если бы они сами участвовали в той бойне, все воспринималось бы совсем иначе, но они были только сторонними наблюдателями, а не обезумевшими от страха и возбуждения воинами. Друзья в ужасе смотрели на кровавое побоище, освещенное огнем пылающих шатров, слышали крики, видели, как мужчин и женщин накалывают на острые предметы, отсекают головы... Когда стоишь на чистом воздухе, наполненном ароматами целебных трав, и любуешься приятным вечером, такое зрелище кажется особенно отвратительным.
— Пошли, — сказал Солдат и взял Лайану за руку. — Переночуем в Сизаде, а утром двинемся в Карфагу.
Той ночью Солдат с Лайаной не спали. Они сидели у костра, и Солдат рассказывал жене обо всем, что произошло в ее отсутствие. Он поведал, кем Лайана была раньше и какое бедствие снизошло на родной город. Она внимательно слушала, старалась все понять и осмыслить, но сама ничего не помнила.
— Ты мне нравишься, — сказала Лайана, — думаю, я могла и влюбиться в тебя, несмотря на твои странные глаза, которые проникают в самую душу. Мне нужно заново все постигать — только постепенно, — и тогда я снова стану самой собой.
Во всем произошедшем был и положительный момент. Приступы безумия ее больше не беспокоили. Болезнь покинула Лайану вместе с памятью. И это свидетельствовало о том, что причиной так долго мучавших ее приступов помешательства являлось проклятие. Ведь излечить болезнь ума не просто, это не случается в один день, как произошло с Лайаной. А вот проклятие, напротив, может быть снято разом.
— Мы теперь с тобой одинаковые, — сказал Солдат; они сидели, обнявшись, и глядели на яркие звезды. — Мы оба потеряли прошлое. Я не помню, что было со мной до того, как я попал в Гутрум. Ты потеряла память совсем недавно, и теперь нас связывает отсутствие воспоминаний. От этого мы еще ближе друг другу.
— Я действительно хочу приблизиться к тебе, мне с тобой спокойно, хотя я не до конца тебе доверяю.
— Ты правильно сказала: постепенно все придет. Сердце само подскажет тебе дорогу.
— Когда ты так говоришь, я и впрямь начинаю в тебя влюбляться.

Спэгг несказанно обрадовался возвращению друзей. Он успел утомиться от своей дородной возлюбленной, или, скорее, она успела утомить его. Спэггу не терпелось двинуться в путь.
— Я ужасно здесь мучился, — сказал он друзьям. — Блохи, жара, пыль. Вы-то неплохо провели время. Представляю себе: скачешь по пустыне, окрестности рассматриваешь... не то что я. Посмотрите на эту комнату, по одному ее виду можно понять, как плохо здесь обстоят дела. Да в этом городе найти прачечную — все равно, что искать золотую пыль в кармане у нищего. А еда и вовсе гадость.
На следующий день все четверо — Солдат, Спэгг, Голгат и Лайана — тронулись в путь, в Карфагу. По прибытии они обнаружили, что население решительно настроилось дать отпор неприятелю. Люди начали отходить после первого потрясения, когда карфаганская армия была разгромлена ордами варваров. Мужчины и женщины активно тренировались с тех пор, как Солдат уехал на поиски Лайаны. Новая армия заметно помолодела. В рекрутах недостатка не было, потому что почти каждого юного карфаганца с самого рождения воспитывали воином. Эта профессия считалась самым благородным занятием; затем следовали художники, купцы и ремесленники были на третьем месте, а в последних рядах уважаемых профессий стояли доктора, кудесники и артисты. Однако у карфаганцев была одна проблема: старый военачальник Джаканда погиб в битве у ворот Зэмерканда, и теперь требовался новый главнокомандующий. Сенаторы никак не могли решить, кого назначить. Одни были слишком юны, другие слишком стары, а всем прочим недоставало опыта. Карфаганские вельможи были наслышаны о Солдате и его подвигах, а также о его заслугах в Красных Шатрах. И потому, когда до сенаторов дошли известия о том, что Солдат вернулся в Карфагу, за ним немедленно послали. Он предстал перед сенатом, и его попросили подробно рассказать о своем боевом опыте.
— Я не могу рассказать вам всего, — начал Солдат, — ибо первая половина моей жизни стерта из памяти. Но я точно знаю, что в прошлом был воином. Я солдат всю свою жизнь.
Сенаторы, вполне удовлетворенные словами Солдата, спросили, не согласится ли он возглавить военную операцию по освобождению Гутрума.
— Мы должны вернуть утраченную репутацию, — объяснили сенаторы. — Мы — военная держава. Войной мы зарабатываем себе на жизнь. Клеймо позора нелегким грузом лежит на наших плечах. Как государства теперь будут доверять нам охрану своих границ? Уничтожить армию, которая сейчас осаждает Зэмерканд, — для нас дело чести.
— Я согласен возглавить операцию, — сказал Солдат. — Но почему выбрали меня?
— Я сказу тебе честно, Солдат, — ответил старший из сенаторов. — Мы выбрали тебя, потому что ты иноземец. Если ты проиграешь, это будет твоя вина, а не вина карфаганской армии. Только ты несешь ответственность за поражение. Ты один.
— А если я одержу победу?
— Это будет победа воинов, которых ты поведешь в бой, Красных Шатров. Тогда все узнают, что карфаганцы — лучшие солдаты на земле, потому что любой может победить с такими воинами, как они, даже иноземец.
— Так что неудача — моя, а слава — ваша.
— Именно так.
Сенаторы ждали ответа, даже не сомневаясь, что Солдат откажется.
— Я принимаю ваши условия, — тихо произнес он после некоторого раздумья. — Мы должны уничтожить армию ОммуллуммО и возвести на трон его сына.
Сенаторы, удивленные таким решением, молча кивнули. Главный сенатор протянул ему маршальский жезл. Теперь Солдат командовал Красными Шатрами.
Голгат возликовал, услышав новости.
— Ну все, мы вернемся и разгромим ханнаков!
— Или сами погибнем, — сказал не столь окрыленный Солдат, у которого было время поразмыслить. — Не забывай, однажды варвары нас уже разбили, когда ОммуллуммО воодушевил их своим появлением. Сначала нужно одержать победу в сердце.
Лайана не стала предсказывать исход битвы. По правде говоря, она вообще очень мало говорила. Единственное, что она сказала, звучало как требование:
— Я хочу купить доспехи.
— Что? — переспросил Солдат.
— Я тоже хочу сражаться со всеми...
— Уж увольте, ваше высочество, — воскликнул Спэгт, — меня не считайте, я не собираюсь во всякую заварушку лезть с этими сумасшедшими.
Лайана упрямо вздернула голову.
— Я все равно намерена драться.
— Не стоит, — сказал Солдат, — ведь у тебя нет никакого опыта.
— А откуда тебе знать?
— Я знаю только...
— Помнишь, ты сам говорил, что просто почувствовал, что раньше был воином. Я тоже чувствую, что пригожусь в бою.
— Но тебя могут убить.
— Тебя тоже.
Какие бы Солдат ни выдвигал аргументы, ни один из них не мог сломить решительного настроя Лайаны. Наконец Солдат отвел ее к оружейнику, и тот подобрал принцессе специальную карфаганскую кольчугу. Она была не единственной женщиной в армии. Среди карфаганок было много рядовых и младших офицеров. Солдат сказал Лайане, что она будет при нем в штабе, но шатер под ее командование не выделят.
— Все карфаганцы, записываясь в армию, начинают рядовыми. И со мной так же было. Поэтому ты для начала побудешь обычным солдатом. От меня не отходи ни на шаг, чтобы мы могли друг за другом приглядывать.
— Надеюсь, ты не станешь ограждать меня от битвы?
— На это времени не останется, даже не сомневайся. Дел будет по горло, только успевай рубить направо и налево. Если выживем — считай, повезло. Ханнаки и люди-звери в Зэмерканде укрепились, и победить их не так-то просто.
— Что-нибудь еще?
— Я связался с бхантанскими принцами и пообещал им выдать голову Гумбольда, если они нападут на врага с тыла и отрежут варварам пути к отступлению.
— Да, это самое меньше, что ты мог сделать.
Так и решили. Солдат отправился в гавань, чтобы проконтролировать погрузку военных кораблей, на которых его армия переправится на другую сторону Лазурного моря и пристанет к берегам Гутрума.
Несколько дней спустя, когда флотилия уже была готова к отплытию, прилетел Ворон.
— Вы только поглядите! Маршальский жезл тебе к лицу. Только не зазнавайся. Тебя нелегко отыскать в последнее время.
— А где ты меня искал?
— Я все до последнего ярда обшарил в Уан-Мухуггиаге, побывал в Сизаде и сразу направился сюда.
— Что нового?
— Ханнаки и люди-звери сошли с холмов, собрались у города и готовятся к обороне. А ведь из нор вытянуть их может только запах предстоящей битвы.
— Им известно, что я возглавляю военную экспедицию?
Ворон покачал черной пернатой головой.
— Нет, этого даже я не знал. Я случайно в Сизаде услышал об их маневрах.
— А что там нового?
— Султан Офирии разгромил войско Паладана. Теперь голова принца красуется на палке возле большого оазиса. Он просто милашка.
— А Лунна Лебяжья Шейка как себя чувствует?
— Умерла от разбитого сердца.
Солдат был потрясен, для него эта новость оказалась полнейшей неожиданностью. Он не сомневался, что Лунна немного поплачет и успокоится, а тут...
— Умерла?
— Впала в меланхолию и угасла за неделю.
— Люди даже от голода за неделю не умирают. Странники — те месяцами постятся.
— Ее что-то глодало изнутри. Глаза Лунны перед смертью совсем ввалились и помутнели, тело высохло, она постоянно плакала. Говорят, сквозь ее ладонь просвечивала зажженная свеча. И однажды утром жизнь просто покинула бедняжку. Султан места себе не находит от горя. Приказал положить ее в хрустальный гроб, из которого удалили воздух, чтобы тело не разлагалось. Хрустальный гроб стоит в гробнице со стеклянными стенами, и он возле него днюет и ночует. Сам стал худым, как зимняя лисица. Вокруг этой печальной пары потихоньку сооружают парк, полный экзотических деревьев, кустарников и цветов. Султан посылает во все четыре стороны света за обезьянами, фазанами и леопардами, чтобы заселить его.
Солдат покачал головой:
— Никогда бы не подумал.
— Видишь, не все на свете ты знаешь.

ГЛАВА ДВАДЦАТЬ ВТОРАЯ

Военная флотилия уже готовилась к отплытию, когда из какого-то неизвестного источника прибыл подарок для Солдата: цветок в горшке. Чрезвычайно экзотического вида, с великолепным бутоном, который пока оставался закрытым, но вот-вот должен был распуститься. Когда развернутся лепестки, этому пунцовому бутону по красоте не будет равных.
— Да тут один горшок целого состояния стоит! — воскликнула Лайана. Горшок был отделан золотом и серебром, выложен слоновой костью и черным деревом. — Гляди, какая-то надпись...
Надпись гласила: «Подарок Богов доблестному воину Солдату, чья добродетель указывает путь каждому из нас».
— Добродетель? Никогда не подумал бы, что я особенно добродетелен, — заметил Солдат. — Да, я верен своей стране, готов за нее пойти на смерть, однако очень часто моими поступками движет обычный эгоизм.
— Кто-то считает тебя воистину уникальным, — ответила Лайана. — Не знаю, что это за цветок. Может, он и впрямь произрастает в божественных садах?
В душе Солдат был рад подарку, в особенности тому вниманию, что за ним стояло. Вообще-то Солдат не так чтобы очень любил цветы. Он знал, что в этом мире роза с росой на лепестках вызывает такой же трепет, с каким он сам смотрел на восхитительно слаженные движения бегущего леопарда. С тем же восторгом, с каким Солдат наблюдал за работой мышц прекрасного дикого зверя, житель Гутрума, Уан-Мухуггиага или Карфаги любуется бескрайней равниной, поросшей нарциссами, что танцуют в легком дуновении бриза. Ну а поскольку лично Солдату никогда не была свойственна любовь к зелени, он, ни слова не говоря Лайане, отослал цветок в драгоценном горшке султану Офирии с просьбой поместить его возле гробницы Лунны рядом с остальными экзотическими растениями.
Султан сходил с ума от горя. Он рвал на себе волосы и разрывал в клочья одежду, едва только его переодевали преданные слуги. Наконец султан вырвал себе язык собственными руками и выколол бы глаза, если бы ему не помешали.
Подарок Солдата установили в изголовье хрустального гроба. Султан сидел у гроба, когда цветок распустился — огромный пунцовый рупор, каждый лепесток которого был размером с человеческую ладонь, — и умер мгновение спустя от ядовитого аромата. Цветок относился к редкому, смертельно опасному виду, произрастающему в диких джунглях, куда может добраться лишь самый безумный искатель приключений. В естественной среде своего обитания цветок так ядовит, что его смертоносные миазмы убивают любое животное, которое по неосторожности подойдет слишком близко. Теперь его жертвой стал султан. Распластавшегося владыку нашли на крышке гроба безвременно увядшей жены. Но больше всего слуг поразило то, что их опередили воры — у султана больше не было золотой руки.

Флотилия отчалила.
Когда корабли прошли с добрую половину Лазурного моря, налетел страшный шторм. В пути потеряли семь кораблей из трехсот. Плыли в кромешной тьме, сквозь шквалы и порывистые ветры. Когда наконец добрались до другого берега, на небе по-прежнему не было звезд. Ориентироваться в море без звезд — задача непростая, но, к счастью, среди матросов были те, кто хорошо знал море. Эти люди могли с большей или меньшей точностью определить местоположение корабля по температуре, просто опустив руку в воду. В конечном итоге флот пристал к берегу материка чуть юго-западнее острова Стеллы. Это место представляло собой дикую полосу песка, а береговая линия была сплошь усеяна огромными скоплениями леса-топляка, зловонными водорослями и мертвыми моллюсками.
Лодки вытащили на берег и старательно прикрыли топляком и водорослями.
Затем армия предприняла марш-бросок на восток. По дороге Солдата навестил Ворон, который принес новости от Гидо и Сандо: близнецы со своим войском стояли лагерем у Кермерского прохода в полной готовности отправиться на юг в сторону Зэмерканда. Солдат послал ответное сообщение о приблизительном времени прибытия под стены города, с тем чтобы обе армии могли предпринять согласованную атаку: одна с востока, другая — с севера.

В предзакатные часы, когда предметы отбрасывают самые длинные тени, армия Солдата остановилась в миле от Зэмерканда. Разбили лагерь: вырыли траншеи, возвели терновые ограждения, поставили часовых. Когда все было готово, Солдат поскакал вперед, чтобы изучить поле, где скоро состоится сражение.
Он приближался к шпилям, башням, стенам с бойницами и куполам Зэмерканда, и его переполняло чувство выполненного долга. На опушке леса в черной решетке теней, что отбрасывали деревья, Солдат неотрывно смотрел на древние городские стены. Вот он вернулся в свой приемный дом — маршалом; за ним — хорошо укрепленный лагерь, Красные Шатры. А ведь всего пару лет назад он чужаком попал в совершенно незнакомый ему мир. Его прошлое было стерто из памяти, и только внутренний голос подтолкнул записаться в армию. Теперь эта армия идет за ним, своим верховным главнокомандующим.
— Мой дом, — пробормотала Лайана, поравнявшись с Солдатом. — Я здесь живу.
Он обернулся в седле.
— Ты узнала?
— Да, я знаю это место.
Она взяла его за руку.
Одна из первых радостей влюбленных — нежно коснуться пальцами ладони избранника. Много восхитительных таинств и чудесных мгновений раскрывается перед ними после, но держаться за руки в первый раз, когда переплетаются пальцы, — воистину волшебный миг.
Солдата переполняли чувства. Так давно ему не доводилось испытывать столько нежности, что он едва стоял на ногах. Они снова вместе...
День стремительно приближался к закату, а влюбленные не спешили уходить и стояли, соприкасаясь ладонями, пока лошади нетерпеливо били копытами землю.

Той ночью ханнаки и люди-звери ликовали в предвкушении битвы, оглашая воздух адскими криками и громом барабанов. Множество костров горело вокруг Зэмерканда на холмах и в оврагах. И у Солдата, и у его подчиненных создавалось впечатление, что врагу неведом страх. Впрочем, вражеские армии всегда кажутся противнику более грозными, чем они есть на самом деле.
С первыми лучами солнца карфагенские лучники выпустили в небо тучи стрел. Каждая десятая стрела была огненной. Лагерь и поклажа вражеской армии запылали алым пламенем. Ханнаки и люди-звери рекой полились из мест, охваченных огнем, точно блохи, которые удирают со шкуры купающегося медведя. И вот тут-то их поджидала армия Солдата. Пешие воины стояли в три шеренги, сформировав несминаемый полукруг, ограждавший северную часть столицы. По флангам от нападения случайных отрядов врага пехотинцев защищала кавалерия.
С северо-запада наступала меньшая по численности армия, возглавляемая Гидо и Сандо. Близнецы, пятнадцатилетние мальчишки, облачились в броню: один — в белые доспехи, другой — в розовые. Гарцуя на черных лошадях, братья привели своих воинов к тому самому хребту, на котором Солдат, работавший тогда на Спэгга, обнаружил болтающееся на виселице тело великана Джанкина. Именно здесь Солдат отрубил руки Джанкина и сложил их в мешок, а потом был атакован бродячим ханнаком — первым в жизни. Теперь на этот самый хребет, навстречу маленькой бхантанской армии, поднимались пять тысяч ханнаков.
— Бежать только вперед! Смотреть вперед! Бить без пощады! — кричал Сандо.
По протоколу ему отводилась роль мирного принца, которому надлежит оставаться дома, когда брат уходит на войну. И все же он не мог усидеть на месте и в предвкушении битвы стоял бок о бок с Гидо.
Гидо обнажил меч.
— За прах ХуллуХ'а и законное право ИксонноскИ!
Один из генералов подхватил клич:
— За Сандо и Гидо! За храмы наших богов! За честь!
Первая волна ханнаков столкнулась с бхантанцами, и началась схватка.
В то же самое время первая шеренга карфаганцев стойко выдержала натиск основного удара ханнаков и людей-зверей. По рядам воинов, вооруженных длинными копьями, пробежала дрожь, построение заколыхалось, пошло рябью, встречая удар тысяч кричащих полуголых воинов. Копья вонзались в человека и зверя. Боевые молоты, мечи и секиры с оглушительным грохотом ударялись о металлические щиты. Как только первые ряды карфаганцев приняли главный удар, те из них, кто остался в живых и мог стоять на ногах, распластались на земле лицом вниз, пропуская вперед вторую шеренгу. Солдаты шагали вперед и вперед, не колеблясь, шли по спинам товарищей по оружию. Второй поток карфаганцев начал теснить неприятеля. В их глазах сиял стальной блеск, рука была тверда. Они действовали единой слаженной машиной и решительно наступали, тесня орды дикарей.
Ханнаки и люди-звери начали отходить. Когда вторая шеренга карфаганцев поредела и ослабла, пошла третья шеренга воинов. Тем временем остатки первой шеренги восстановили силы и последовали за третьей. Врага постепенно теснили все дальше, до самых стен Зэмерканда. Теперь неприятелю деваться было некуда. Солдат прижал варваров к камню, как он уже сделал однажды с другим врагом в другом месте и в другом времени; то укрепление называлось Стеной Адриана — хотя воспоминания о древней битве были надежно упрятаны в потайных уголках его сознания.
Гутрумиты, занимавшие позиции на зубчатых стенах и башнях Зэмерканада, начали посыпать врагов градом камней и поливать кипящим маслом. Их так долго осаждали в умирающем городе, что теперь они с радостью истребляли тех, кто был повинен в их вынужденном заточении.
Ханнаки и люди-звери сражались отчаянно. Одни кричали, умирая, другие лаяли, кто-то выл, некоторые шипели, принимая смерть... Они оставили о себе достойную память, потому что среди них почти не было трусов, и освобожденные души карфаганцев, улетая, благодарили их.
Лайана дралась бок о бок с Солдатом. Влюбленные присматривали друг за другом и подстраховывали один другого, и ни один из них не знал, доживет ли он до победы.
В самом разгаре битвы небеса потемнели, и туманный силуэт подобно грозовому облаку пронесся над землей. Это событие наполнило страхом сердца карфаганских воинов, поскольку они знали, что ОммуллуммО однажды уже посылал свою тень, чтобы воодушевить армию. Действительно, увидев знак, ханнаки и люди-звери стали драться с особым остервенением.
Казалось, исход битвы предрешен... как вдруг Лайана, подвергая свою жизнь огромной опасности, поскакала вдоль рядов карфаганской армии, призывая продолжать бой. «Помните, кто вы? — кричала она. — Подумайте о своих предках и павших товарищах, которые взывают к вам из могил с просьбой об отмщении. Так уничтожим врага!»
Не столько громкие слова и пышные фразы сделали свое дело, сколько вид бравой воительницы, что гарцевала на горячем скакуне. Карфаганцы с новой силой пошли в бой. Слова терялись в завываниях ветра, но задор и решимость Лайаны заражали всех, кто ее видел. Карфаганцы нашли в себе мужество и встретили очередное нападение северян непробиваемой стеной щитов, мечей, боевых молотов. Спустя час тень исчезла с неба и направилась обратно в горы, оставив дикарей на неминуемую гибель.
К полудню основание городской стены было покрыто толстым слоем тел. Люди-звери и ханнаки в больших количествах бежали с поля боя, направляясь в Фальюм и Да-тичетт. Официальной капитуляции не предвиделось. Ханнаки не имели представления о таких вещах, в их языке даже не было подобного слова. А люди-звери скорее согласились бы глотать кипящую смолу, чем сложить оружие. Битва продолжалась, пока те враги, которые были в состоянии бежать, не бежали, а раненые не были обезоружены. Только наступление темноты положило конец сражению.
— Мы победили, — сказала Лайана. Она сняла шлем, и огни сторожевых костров на высоких стенах города заиграли на металле. — Все кончено.
— На время, — согласился Солдат, глядя на мерцающие в темноте лужи крови, пролитой на камни Гутрума. — Завершилась еще одна кровавая битва.
— Ты исправил свою ошибку, муж.
Солдат действительно исправил ошибку, стер с себя пятно позора. Он не ответил, но, даже несмотря на раскиданные вокруг трупы, на тошнотворный запах крови, его переполняла радость. Он повел армию в битву с врагом, который совсем недавно нещадно разгромил ее. Справедливости ради нужно отметить, что карфаганское войско было слабее неприятеля как физически, так и по духу — ведь совсем недавно оно потерпело поражение. И все-таки Солдату удалось поднять воинский дух армии тихим словом и силой характера. Он сказал своим воинам, что час пробил. И повел их — сам в первых рядах — прямо на старейшего врага. Стратегию Солдат применил простую, это даже нельзя назвать планом, — остановить врага и оттеснить его к непроходимому препятствию.
План сработал благодаря тому, что по природе своей дикие существа отлично сражались в чистом поле, но терпеть не могли замкнутые пространства. Загнанные в угол, они бились с отчаянием, граничащим с истерией, и основной их целью было вырваться из железных тисков, когда о победе уже и не думаешь. Побеждает обычно тот, кто действует с холодной головой, а не тот, кто с безумными глазами напропалую размахивает мечом. Воины Солдата дрались хладнокровно. Они поставили силки и предоставили врагу самому затянуть на своей шее петлю. Победа такой ценой не вызывает особого восхищения, но триумф обычно приходит к умному, а не к тщеславному.
Солдат был доволен исходом битвы.
Воины ликовали. Они вернутся в Карфагу первыми вестниками победы. Уже сейчас к берегам бегут посланцы, высматривая суда, что пересекают Лазурное море, в надежде принести на улицы Карфаги известия о победе.
— Победа!
— Отомстили!
— Победа!
Радостные люди высыпали на улицы. На площадях и в парках ставили столы. Вино потечет рекой. Будут жарить быков, будут бить в барабаны, будут трубить трубы. Весь материк узнает, что в Карфаге праздник. А такие неистовые празднества устраивают только по одному поводу: по случаю победы.
Солдат был доволен.
— Ты герой! — закричала Велион, обхватив его перепачканными кровью руками.
— Это твоя победа! — закричал Голгат. Его приветствовали усталые воины.
Солдат пошел к лагерю Гидо и Сандо, чтобы поблагодарить союзников. Это была и их победа.

ГЛАВА ДВАДЦАТЬ ТРЕТЬЯ

Самым радостным событием после одержанной победы было возвращение утерянных стягов. Шатры Волка, Крокодила и Дракона стерли с себя позорное клеймо отдавших шатровое знамя врагу. Флаги снова были в руках карфаганцев, и многие воины со слезами радости на глазах подходили к знаменам.
На следующий день состоялась встреча глав двух армий.
— Приветствую, маршал Кафф.
— Здравствуй, Солдат.
Кафф вышел во главе личного состава имперской гвардии. Он стоял напротив Солдата с непреклонным выражением лица, великолепный в своих сверкающих доспехах из золота и серебра, с пышным маршальским знаком на нагруднике. В креплении на обрубленном запястье Каффа сидел голубь.
Солдат был по-прежнему в боевом облачении: нагрудник без вычурных эмблем, кожаные доспехи, оплечье лат и сандалии. Он едва успел ополоснуться после битвы. Рядом стояла Лайана в доспехах.
— Мое почтение, принцесса, — пробормотал Кафф, склонив голову. Он было потянулся за рукой Лайаны, чтобы поцеловать ее, но безуспешно. Принцесса гневно взглянула на него.
— Кто он такой? — спросила Лайана, не сводя с Каффа глаз. — Почему так вожделенно на меня смотрит?
Кафф был потрясен. Ведь он ничего не знал о том, что Лайана потеряла память. Маршал отступил на шаг и попытался найти какие-нибудь подходящие слова — эта женщина определенно считала его совершенно незнакомым человеком.
— Он на всех смотрит с вожделением, дорогая, — сказал Солдат не без злорадства. — Не обращай внимания.
Лицо Каффа вытянулось.

Предыдущая страница 12 Следующая страница


13 Ким Хантер

— Очевидно, принцессу Лайану либо околдовали, либо с ней произошел какой-то несчастный случай. Она перестала узнавать друзей. Не позволите ли сопроводить вас в Зэмерканд, ваше высочество? А ты, разумеется, — добавил он, обращаясь к Солдату, — как глава иностранной армии имеешь право входить в город лишь по специальному указу правителя. Такой указ не издан, и потому тебе надлежит остаться за городскими стенами.
— Я только что спас твой город, — прошипел Солдат. — И принцесса Лайана не пойдет туда, где она может разделить участь сестры.
— Я лично гарантирую ее безопасность.
— Вы, маршал, находитесь в полной зависимости от решений Гумбольда.
Кафф побелел от злости.
— Я сам себе хозяин!
Солдат сказал:
— Тогда приведи сюда королеву. Если ты не сделаешь этого, я пойду и сам заберу ее.
— Не посмеешь! За всю историю Гутрума карфаганская армия никогда не входила в Зэмерканд. У нас могут быть разногласия, но вы — в нашем подчинении. Мы ваши хозяева, вы — наемники. Существует негласный кодекс, по которому наемная армия не вправе входить в охраняемый город. И уж тем более входить в город с намерением вмешаться в местную политику. Это уже называется вооруженным вторжением, и мы будем противостоять силой любому враждебному действию. Я понятно излагаю?
Солдат поднял брови.
— Хочешь натравить имперскую гвардию Гутрума на Красные Шатры Карфаги? Ты не в своем уме.
— Мы несколько месяцев сдерживали напор людей-зверей и ханнаков. Сдержим и Красные Шатры. И кстати, еще неизвестно, сможешь ли ты их заставить пойти на город. Похоже, ты не понимаешь, что поставлено на карту. Введи войско в город — и навлечешь на него такой позор, какого еще не видела Карфага. Это будет пострашнее, чем проиграть в бою племенам варваров. Назад твоим солдатам дороги уже не будет. И они прекрасно это знают. Они никогда не смогут вернуться домой, к семьям. Их будут считать отступниками.
— Это правда? — спросил Солдат у Велион. — Вас объявят вне закона?
— Может, и да, — тихо сказала она, — но сейчас эти воины, не задумываясь, пойдут за тобой хоть на край света.
— Маршал Кафф, — сурово произнес Солдат, — если к рассвету следующего дня вы не выдадите Гумбольда и не выпустите за ворота королеву Ванду, мне придется брать стены штурмом. Мы не варвары, у нас есть орудия и специальные военные машины. Мы способны проложить себе дорогу силой. А когда мы поднимемся на стены и выбьем ворота, я лично отыщу вас и с удовольствием повешу рядом с Гумбольдом.
Кафф развернулся на каблуках и замаршировал прочь со свитой друзей и, солдат имперской гвардии.
Велион спросила:
— Ты на самом деле станешь штурмовать город?
— Не знаю. Честно, не знаю.
— Какое бы решение ты ни принял и каковы бы ни были его последствия, муж мой, — сказал Лайана, — Гутрум не должен терпеть деспотов, подобных Гумбольду. Я слышала, он изготовил себе меч, украшенный драгоценными камнями, как символ своих прав на королевскую власть. Если Гумбольд устанавливает здесь свои собственные правила, ты имеешь полное право поступать так же.
Спэгг, который прибыл к месту событий в числе тех, кто шел вслед за войском, хотел уже вернуться домой. Но теперь глядел на ворота Зэмерканда в нерешительности. За его спиной висел какой-то мешок.
Спэгг обратился к Солдату:
— Может, мне и не ходить туда, раз уж вы все равно собираетесь штурмовать город? Там, за городскими стенами, я тоже буду считаться врагом?
— Когда идет битва, трудно отличить друга от врага. Такая природа войны. Немудрено и ошибиться. Но все же, если мы пойдем на штурм, я намерен запретить мародерство и поджег частой собственности. Запрись в доме и не показывай носа на улицу, пока все не закончится. Тогда, думаю, наверняка уцелеешь.
Спэгг кивнул и направился в сторону ворот. Солдат окликнул его:
— Погоди-ка, а что у тебя в мешке?
Спэгг тут же насупился.
— Открой мешок.
Торговец руками неохотно размотал свою поклажу. Лайана удивленно воскликнула:
— Золотая рука султана Офирии!
— Вот позор-то, — сказал Голгат, поравнявшись с ними. — Как не стыдно красть у мертвых!
— Украли другие. А я украл у них.
— Ты их убил? — потребовал ответа Солдат.
— В некотором смысле.
— Тренировался на них в метании ножей?
— Можно сказать и так. Их было двое. Головорезы, мошенники, может, еще и убийцы в довершение всего прочего. Без них мир будет спать гораздо спокойнее... как и без деспотов вроде Гумбольда.
Солдат покачал головой, поражаясь наглости торгаша.
— Если тебя когда-нибудь поймают офирийцы, ко мне за помощью не обращайся.
— Я и не собирался, — ответил Спэгг, водружая мешок на плечи. — Теперь я богат. Ладно, пора мне, увидимся как-нибудь. Хотя не слишком-то и жажду.
Он ушел. Голгат остался. Он пришел, чтобы убедить Солдата не предпринимать против столицы никаких действий и уж тем более не пытаться ее штурмовать.
— Гумбольд не стоит того. Сами от него как-нибудь избавимся.

На рассвете следующего дня получили ответ Каффа.
По заведенному обычаю ворота города отворялись на рассвете. Сегодня они остались запертыми. Вскоре после восхода солнца через зубчатые стены перекинули сообщение. Только это был не пергамент и не грифельная доска. Ответ был завернут в грязные окровавленные лохмотья. Сверток упал на землю и отскочил от нее, как набитый песком мяч. Когда тряпку развернули, обнаружили в ней отрубленную голову.
На карфаганцев взирали мертвые глаза королевы Ванды.

Предыдущая страница 13


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ГЛАВА ПЕРВАЯ (Страница 1)
  • ГЛАВА ВТОРАЯ (Страница 1)
  • ГЛАВА ТРЕТЬЯ (Страница 2)
  • ГЛАВА ЧЕТВЕРТАЯ (Страница 2)
  • ГЛАВА ПЯТАЯ (Страница 3)
  • ГЛАВА ШЕСТАЯ (Страница 3)
  • ГЛАВА СЕДЬМАЯ (Страница 4)
  • ГЛАВА ВОСЬМАЯ (Страница 4)
  • ГЛАВА ДЕВЯТАЯ (Страница 5)
  • ГЛАВА ДЕСЯТАЯ (Страница 5)
  • ГЛАВА ОДИННАДЦАТАЯ (Страница 6)
  • ГЛАВА ДВЕНАДЦАТАЯ (Страница 7)
  • ГЛАВА ТРИНАДЦАТАЯ (Страница 7)
  • ГЛАВА ЧЕТЫРНАДЦАТАЯ (Страница 8)
  • ГЛАВА ПЯТНАДЦАТАЯ (Страница 8)
  • ГЛАВА ШЕСТНАДЦАТАЯ (Страница 9)
  • ГЛАВА СЕМНАДЦАТАЯ (Страница 10)
  • ГЛАВА ВОСЕМНАДЦАТАЯ (Страница 10)
  • ГЛАВА ДЕВЯТНАДЦАТАЯ (Страница 11)
  • ГЛАВА ДВАДЦАТАЯ (Страница 11)
  • ГЛАВА ДВАДЦАТЬ ПЕРВАЯ (Страница 12)
  • ГЛАВА ДВАДЦАТЬ ВТОРАЯ (Страница 12)
  • ГЛАВА ДВАДЦАТЬ ТРЕТЬЯ (Страница 12)


Ким Хантер

Похороны чародея

Цикл: "Красные шатры" - 2

 Читать книгу

Аннотация

... Странный, жутковатый мир. Мир не столько «меча и магии», сколько «магии и меча». Мир окруженных горами маленьких королевств, каждое из которых зависит от воли и желания волшебника-покровителя, реальная же власть зависит от отрядов наемников, прозванных «Красными шатрами». Мир, где за горами — таинственная волшебная страна, где, как говорят, ВОЗМОЖНО ВСЕ...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.gramotey.com/
Над дизайном работали: Spider, Elfin, Angel


Ким Хантер - Биография

Ким Хантер

На основную страницу

Биография

По официально не подтвержденной информации под псевдонимом Ким Хантер скрывается известный писатель Гэрри Килуарт. Килуорт (Kilworth) Гэрри (Дуглас) – английский прозаик, родился в 1941 г. в Йорке, детство и юность провел в Адене, окончил Высшее училище Королевских ВВС в Бриджнорте и кадетскую школу в Косфорде, 18 лет прослужил связистом-шифровальциком в ВВС, много путешествовал, работал на Дальнем Востоке и на островах Тихого океана; возглавлял телефонную компанию; с 1982 г. профессиональный писатель. Первая публикация - "Съездим на Голгофу" (1975; рус.1991). Живет в графстве Эссекс.
Рассказ-дебют Килуорта, герои которого отправляются в путешествие во времени, чтобы увидеть распятие Христа, стал лауреатом конкурса, проведенного редакцией ведущей лондонской газеты "Санди Таймс" (Sunday Times); произведения короткой формы составили сборники - "Певчие птицы боли" [The Songbirds of Pain] (1984), "В пустоши морской волны: роман и семь рассказов" [In the Hollow of the Deep-Sea Water: A Novel and Seven Stories] (1989), "В стране татуированных" [In the Country of Tattooed Men] (1993).
В одном из лучших романов Килуорта - "Ночь Кадара" [The Night of Kadar] (1978) очередной “звездный ковчег” доставляет к месту будущей земной колонии замороженные эмбрионы колонистов, которые в полете дополнительно "обучались" с помощью специальных программ; сбой в программе привел к тому, что "выведенные" при прилете на место "недоучки", на которых нападают аборигены (культура последних отчетливо напоминает ислам), вынуждены еще и разбираться "в себе самих". Аналогичный сбой центрального компьютера, управлявшего целым городом под куполом в романе "Театр часовщиков" [A Theatre of Timesmiths] (1984), оставляет обитателей города один на один с окружающими льдами. Личность героя "Разделенной секунды" [Split Second] (1979) - нашего современника - непостижимым образом оказывается в теле кроманьонца.
В конце 1980-х гг. Килуорт почти полностью переключился на детскую НФ и фэнтези. Ему принадлежит серия фэнтези о животных: "Луна охотника: рассказ о лисах" [Hunter's Moon: A Story of Foxes] (1989; др. - "Лисы ранней ночи" [The Foxes of First Dark]), "Полуденное солнце: рассказ о волках" [Midnight's Sun] (1990), "Танцоры на морозе: рассказ о зайцах" [Frost Dancers: A Story of Hares] (1992).
Кроме того, им написаны: дилогия - "Волшебник Деревянного Мира" [The Wizard of Woodworld] (1987) и "Путешествие бдительных" [The Voyage of the Vigilance] (1989); одиночные романы - "Дух дождя" [The Rain Ghost] (1990), "Утопленники" [The Drowners] (1991) и "Третий дракон" [The Third Dragon] (1991); а также сб. "Темные холмы, пустые часы: рассказы из другого мира" [Dark Hills, Hollow Clocks: Stories from the Otherworld] (1990).
Под псевдонимом Гэрри Дуглас выпущена новеллизация сценария фильма "Горец" - "Горец" [Highlander] (1986), а также "роман ужасов" - "Улица" [The Street] (1988). "Страна водяной ведьмы" [Witchwater Country] (1986) - реалистический роман с автобиографическими мотивами.
Другие сочинения: "В одиночестве" [In Solitary] (1977), "Бог близнецов" [Gemini God] (1981), "Спиральные ветры" [Spiral Winds] (1987), "Облачный камень" [Cloudrock] (1988), "Отбросы" [Abandonati] (1988), "Стоя на Шамсане" [Standing on Shamsan] (1992), "Ангел" [Angel] (1993, рус. 1995).