Ким Хантер - Песнь ножен

1 Ким Хантер

Глава первая

Странная магия витала в воздухе. Она переливалась яркими, насыщенными цветами — красным, желтым, оранжевым, лиловым, черным, вырисовывая причудливые узоры среди облаков. Она текла словно лава из вулкана — горячая, опаляющая магия, прожигая себе путь в лазури небес. Те, кто видел ее, замирали на месте, пораженные дивной картиной. Те, кто не смотрел вверх, вскоре поднимали головы, желая полюбоваться невероятным зрелищем. Небесные краски отражались от земли, и солнце переливалось тысячами фантастических оттенков на холмах и травах долины...
— Что это? — спросил Солдат у своей жены, принцессы Лайаны. — Погодное явление?
— Погодное явление! — передразнила Лайана, улыбнувшись ему. — В твоем родном мире люди все списывают на погоду. Нам здесь это бы и в голову не пришло, а ты рассуждаешь о погоде десять раз на дню... Нет. Ни дождь, ни ветер, ни солнце здесь ни при чем. Это юный волшебник наконец-то расправил крылья — выражаясь фигурально, разумеется. Он направляется в родное гнездо.
Лайана вела себя так, словно была абсолютно здорова. На самом же деле принцесса утратила память и ничего не ведала о прошлом. Да, теперь она была осведомлена о своем происхождении и прежней жизни, но знала об этом исключительно со слов других людей. Впрочем, она сохранила некоторые прежние черты, присущие королевской особе: величавую походку, великолепные манеры и немного надменную речь.
Некогда проклятие, поразившее семью Лайаны, ввергло принцессу в безумие, но теперь оно исчезло — вместе с утраченной памятью. Солдат часто думал: если память однажды вернется, то все начнется сызнова. Жуткая болезнь разума заставляла Лайану вновь и вновь пытаться убить собственного мужа и изводила ее ночными кошмарами...
— Направляется в родное гнездо? Чтобы сразиться с узурпатором ОммуллуммО?
— Именно так, — отозвалась Лайана. — Наш ведьмачонок наконец-то вырос.
Предыдущий Король магов назвал ИксонноксИ своим наследником. Теперь ему предстояло занять место Великого Чародея, обязанного контролировать все магические силы мира и блюсти равновесие между Добром и Злом. Но когда предыдущий Король магов покинул бренное тело, ИксонноксИ был еще слишком юн и не сумел противостоять своему отцу — узурпатору ОммуллуммО, самовольно занявшему его место. Лишь благодаря Солдату молодой маг скрылся от злобного чародея. Теперь же он обрел мощь и был готов к битве с отцом, который лишился рассудка, проведя несколько столетий замурованным в темнице. И магия, залившая небеса, была посланием ИксонноксИ. Вестью, гласившей, что он направляется к трону узурпатора в Семи Пиках...
Впрочем, Солдата занимали и другие, не менее важные проблемы. Несколько дней назад голову королевы Ванды, сестры Лайаны, вышвырнули за городскую стену. Еще один узурпатор — канцлер Гумбольд — предал казни королеву Зэмерканда, тем самым, декларировав свой отказ открыть ворота и впустить Солдата. Вот почему карфаганцы — Красные Шатры, — которыми командовал Солдат, разбили лагерь подле городских стен.
То была армия, принадлежавшая иностранному государству. Наемники, традиционно охранявшие богатый город Зэмерканд от врагов — ханнаков, зверолюдей, варваров Фальюма, Да-тичетта и Неведомых Земель. Не так давно Красные Шатры под командованием Солдата разгромили орды, посланные ОммуллуммО. Захватчики нашли здесь свою погибель. Честь Карфаги была восстановлена. Для государства, чьи жители славились своими воинскими умениями, это было необычайно важно.
Солдат созвал капитанов на военный совет. Он происходил в одном из огромных красных шатров, обычно служивших жилищем для целого полка карфаганской армии.
Лайана отказалась присутствовать на собрании, рассудив, что это — внутреннее дело карфаганцев. Она решила так, хотя исход совещания неизбежно должен был повлиять и на ее будущее. Солдат уважал выбор жены и радовался ему. Он не хотел, чтобы наследница трона Гутрума слушала препирательства.
Первое слово взяла Велион, капитан Орлов — старейшего из Шатров армии Солдата.
— Никогда прежде в истории Карфаги наемники не позволяли себе вторгаться в город, который взялись охранять. Никогда они не вмешивались в политику. Наши старейшины придут в ужас при одной мысли об этом. И даже если королева Ванда была законной правительницей, а узурпатор Гумбольд — всего лишь безродный выскочка, это не наше дело. Мы обязаны защищать город от внешнего врага. То, что происходит внутри его стен, — забота гутрумцев, а не карфаганцев.
Окончив речь, Велион уселась на свое место среди других капитанов и скрестила руки на груди, давая понять, что ей более нечего сказать. Велион знала, что ей не позволят заговорить во второй раз. Таково правило: каждый капитан имел возможность высказаться лишь единожды, выразив одобрение или же порицание планам главнокомандующего. Позже он был обязан хранить молчание. Так пресекались долгие и бессмысленные дискуссии ни о чем. Ты выразил свое мнение — теперь замолчи и дай сказать другим.
После Велион поднялся капитан Шатра Тигров. Впрочем, он привел те же аргументы, что и предыдущий оратор. И следующий за ним капитан говорил то же самое...
Солдата снедала досада. Он негодовал на Велион, которая всегда была ему добрым другом и верным соратником, а на сей раз, выступила против него. Впрочем, Солдат знал, что ему следует смирить свой норов. Иногда страсти преобладали над его рассудком, и он впадал в неистовую боевую ярость, снискавшую ему славу на поле брани. Однако Солдат предпочитал сохранять контроль над разумом.
Он явился из иного мира — прошел через некое окно, соединявшее реальность с этим необычным местом, где обитали невиданные существа и велись странные войны. Некогда, в прежней жизни, кто-то причинил ему огромное зло. Или, возможно, это он причинил зло кому-то... Произошло нечто, поселившее в его сердце горечь и ненависть. Вдобавок он не помнил ни себя, ни своей родины и жил здесь под прозвищем Солдата. Единственная ниточка, связывающая его с прошлым...
— Как же так? — наконец подал голос Солдат. — Или я не вернул вам былую славу? Разве не помог я победить тех, кто унизил вас, разгромив в битве? Мне удалось преуспеть лишь благодаря помощи моей жены. И теперь, когда ее сестра приняла жестокую смерть от рук Гумбольда и его ставленника Каффа, именно она является законной правительницей Зэмерканда.
Капитан Шатра Волков поднялся на ноги и взял слово.
— Ты неверно понял, генерал. Мы бесконечно благодарны за то, что ты повел нас в бой. Ты и впрямь восстановил честь нашей армии, и потому мы преданны тебе душой и телом. Но ты просишь, чтобы мы вторглись в Зэмерканд с оружием в руках. Между тем подобный образ действий — против всех наших законов. Наши войска не сумеют найти работу в других странах и городах-государствах, если люди уверятся, что те, кому они платят за охрану, в любой момент могут напасть на них. Жители Зэмерканда должны сами свалить самозваного короля, коли он им не по душе. Мы не имеем права атаковать город. Это станет пятном на репутации карфаганских наемников во всем обитаемом мире.
— Надо ли понимать, что вы готовы повиноваться приказам Гумбольда? — спросил Солдат. — Подчиняться тирану и деспоту? Он правит городом силой оружия — с помощью своей имперской стражи. Он взошел на трон, запугав горожан. А тех людей, которые пытаются противостоять ему, Гумбольд предает казни, бросает в застенки и подвергает пыткам. Как может обычный городской люд восстать против тирана, если того защищает имперская гвардия? Вы тоже готовы подчиниться этому подонку? Вы видели, как он убил законную королеву. Между тем именно она вас наняла. Она, а не Гумбольд.
— Мы не принадлежим ни Гумбольду, ни армии любого иного короля. Мы служим городу. Если желаешь — скомандуй отступление, генерал. Это твое право. Мы можем отправиться домой, бросив Зэмерканд и всех гутрумцев на произвол судьбы. Так будет лучше, командир?
Солдат ощутил жестокое разочарование. Смертельный враг его жены угнездился за стенами, через которые можно пробиться лишь силой оружия. Ясно, что карфаганцы не станут штурмовать Зэмерканд. И даже если ненавистный генерал Кафф выйдет со всей армией за городские ворота, Красные Шатры не двинутся с места. А если Солдат уведет свои войска от стен, вернутся ханнаки и люди-звери. Дикие орды ворвутся в город и перережут всех — и виноватых, и правых... Солдат не мог этого допустить. Он не отдаст ни в чем не повинных людей на растерзание диким варварам. Будучи генералом карфаганской армии, он даже не имел права вызвать Каффа на дуэль — по тем самым причинам, которые капитаны огласили сегодня на совете... Это было невыносимо. Как сказать Лайане, что убийцы ее сестры не понесут наказания? Что враги по-прежнему будут смеяться над ней, прячась за прочными городскими стенами?
— Благодарю за терпение, капитаны, — сказал Солдат, когда все желающие высказались. — Да будет вам известно, что после этого совета в моем сердце остались лишь боль и горечь, но я сознаю, что не в силах вас переубедить. Это тяжелый удар, остается только надеяться, что правосудие, так или иначе, восторжествует. Возмездие настигнет Гумбольда и его клику... Благодарю вас.
У выхода капитан Велион положила руку на плечо Солдату, словно бы прося прощения. Он кивнул, хотя его лицо по-прежнему было мрачно, и Велион заметно погрустнела. Они давно уже числились закадычными друзьями; именно Велион помогла Солдату подняться от безымянного рядового до генерала армии Карфаги. Бессчетное число раз они спасали друг другу жизни. На войне они были братьями по оружию. В мирной жизни — добрыми товарищами. Солдат был уверен, что Велион скорее согласится умереть, нежели пойти ему наперекор. Но последний совет расставил все по местам...
Наконец все ушли, и Солдат остался один в просторном шатре, пропахшем козьим сыром, кашей и свиным салом. Сквозь распахнутый полог влетел ворон и сел ему на плечо. Ворон был первым живым существом, встретившимся Солдату в этом необычном мире. Говорящую птицу он считал одновременно и бичом, и даром богов. Ворон был словно ребенок. Мальчишка в перьях... Да что там! Он и был мальчишкой в перьях. Ворон служил Солдату глазами и ушами в большом мире, но беспрестанно подтрунивал над ним.
— Так-так. Получил ответ на свой вопрос, а, генерал? Неблагодарные твари. Ты отдал им всего себя без остатка, а в ответ они ткнули тебя мордой в грязь. Каково?
— Ты передергиваешь. Все было совсем не так, — ответил Солдат. Он по-прежнему чувствовал себя неуверенно, общаясь с птицей так, словно она — человек. — У этих людей нет выбора.
— Эти люди утверждают, что готовы отдать за тебя жизнь. — Ворон взмахнул крыльями и перелетел на распорку шатра. — Гумбольд и Кафф смеются над тобой. Ты спас их от орд варваров, посланных ОммуллуммО, а теперь не можешь добраться до них. Близнецы бы тебе помогли. Почему не обратиться к ним?
Ворон говорил о Белом и Розовом принцах — Сандо и Гидо. То были правители Бхантана, города, известного древними традициями, ритуалами и обрядами. Юные принцы-близнецы маленького города-государства пришли со всей собственной армией, чтобы помочь карфаганцам победить варваров. Скорее символический жест, нежели реальная подмога, поскольку армия Бхантана была небольшой, не слишком хорошо снаряженной и обученной. В свое время Солдат помог принцам вернуть их владения, и с тех пор они были преданны ему.
— Не сомневаюсь, что они пришли бы к нам на помощь, — сказал Солдат, — но я не могу их об этом просить. Бхантан вынужден оборонять собственные границы от ханнаков. Если они оставят город без защиты, покуда ханнаки стоят в Да-тичетт, то потеряют все...
— Что ж, стало быть, у тебя большие проблемы, командир. Кафф ходит по Зэмерканду с крысой в запястье и рвет глотки всем горожанам, которые до сих пор осмеливаются противостоять Гумбольду. А у тебя связаны руки, да? Ну ладно. В городе будет полно трупов, но тем лучше для меня. Сколько мертвых глаз, которые можно выклевать! Сколько чудесных подгнивших тел! Воронам будет чем поживиться...
— Замолчи, бессердечная тварь!
Это сказала Лайана. Принцесса тихо вошла в шатер, не замеченная никем из собеседников. Услышав ее резкие слова, ворон возмущенно завопил:
— Тебе следовало бы напомнить жене, что женщины должны помалкивать, когда разговаривают мужчины.
— Я скорее склонен напомнить тебе, — сказал Солдат, — что ты — всего лишь птица.
— Когда-то я был человеком, — печально отозвался ворон. — Да, не взрослым. Всего лишь мальчишкой... И если б не та ведьма, чье тело давно уже сгнило в земле, я бы оставался человеком и поныне. Но я — ворон, ибо только она могла вернуть мне прежний облик. Увы! Эта женщина так же мертва, как мозговые клетки ханнаков.
— Иногда я жалею, что я не птица, — пробормотал Солдат. — Мне бы не приходилось решать столько проблем.
— Ну, взамен у тебя бы возникли иные затруднения. Например, ты думал бы о том, где добыть пропитание, как скрыться от людей с пращами, куда деваться больным воронам — ибо птичьих лекарей в природе не существует... Постоянно прятался бы, страшась попасться на глаза ястребу... О! Сюда идет Спэгг. Это единственный известный мне человек, который пахнет, как труп, но отчего-то продолжает ходить. Ладно, я полетел. Полакомлюсь падалью на улицах Зэмерканда.
Ворон выпорхнул в дверной проем, едва не задев макушку коренастого, заросшего волосами человека с повязкой на одном глазу. То был Спэгг, торговец «руками славы», с некоторых пор ставший товарищем и помощником Солдата.
Лайана сказала:
— Клянусь богами, однажды мы приготовим из этой птицы воскресный обед... Муж мой, я пришла сказать, что буду ждать тебя в своем шатре. Если ты пожелаешь меня... — Невзирая на присутствие Спэгга, Лайана заговорила об интимных вещах, произнося слова, предназначенные только для ушей мужа. Лайана провела всю жизнь в окружении рабов и слуг, заполонявших комнаты ее дворца, и не обращала внимания на присутствие столь низменных существ, как Спэгг. Она относилась к подобным субъектам так, словно их вовсе не существовало, словно они были пустым местом.
Спэгг что-то тихо бормотал себе под нос, пока принцесса убеждала мужа явиться к ней в опочивальню и заняться любовью.
— Сердце мое, — закончила она сладким голосом, — я буду принадлежать тебе, если ты хочешь меня.
Бормотание Спэгга сделалось несколько громче.
— Замолчи, Спэгг, — сказал Солдат, — ты мне мешаешь... Лайана, умоляю! Не надо говорить такие вещи на людях.
— На людях? — повторила Лайана, приподнимая брови. — А, ты имеешь в виду Спэгга?.. Ладно, если я понадоблюсь, ты знаешь, где меня найти.
С этими словами она вышла из шатра. Нельзя сказать, что Лайана была злым человеком. Напротив. Она вышла замуж за Солдата, даже не зная, кто он таков, — просто чтобы спасти его от казни. У принцессы было доброе сердце, однако ее высокородное происхождение накладывало отпечаток на поведение. С самого детства ей внушили, что плебеи недостойны внимания, и Лайана не могла избавиться от этих предрассудков. Солдат любил ее до безумия, знал наперечет достоинства и добродетели принцессы, которым не было числа. Однако подобные выходки до сих пор обескураживали его.
— О чем это толковал ворон? — обиженно спросил Спэгг. — Я пахну так же, как и все прочие люди.
— Давай-ка сменим тему... — Солдат глянул Спэггу в лицо и невольно осекся. — Что с тобой стряслось? Можно узнать?
Спэгг скривил губы, покрытые толстым слоем розовой мази.
— Обжег рот.
— И сильно обжег, я погляжу. У тебя все губы в волдырях... — Зная, как жаден Спэгг до еды и выпивки, Солдат предположил: — Пытался съесть мясо, не дожидаясь, пока оно остынет?
— Если бы! Я пытался поцеловать ведьму... Нет. Я поцеловал ведьму.
Вопреки обуревающим его мрачным думам Солдат рассмеялся:
— Как тебе это удалось? Ведьмы — самые отвратные твари во всем Гутруме! Или тебе нравятся бородавки? Во имя семи богов, Спэгг!.. Ты не перестанешь меня изумлять!
— Там было темно! — воскликнул Спэгг. — Откуда я мог знать, что это ведьма? Проклятая Гнарлггут! Она спряталась среди шатров. Я-то решил: шлюха ищет клиента. Подошел, прижал ее и говорю: «Вот он я, крошка». Ну и чмокнул прямо в губы... — На лице Спэгга появилось виноватое выражение. — Ну да, я порядочно выпил... Сперва я решил, что мы с этой женщиной просто созданы друг для друга... пока не почуял запах паленого мяса. Моего мяса! Я насилу вырвался! Оставил у нее на губах изрядное количество собственной кожи. А она смеялась, паскуда! Каркала, как ворона, а потом ушла — и все облизывала, облизывала рот... Проклятые ведьмы!
— Ты меня развеселил, — сказал Солдат. — Мне нужно было немного отвлечься от проблем. Как же вышло, что тобой овладело столь яростное желание секса? Ты всегда выказывал замечательную сдержанность в этой области. Еда и выпивка — это да, здесь ты ни в чем себе не отказывал. Деньги... что ж, безопасность им не грозит, если ты оказывался поблизости. Но с женщинами проблем не возникало, насколько я помню.
— Понимаешь, вечером я сидел с Голгатом и несколькими твоими офицерами. Они рассуждали о капитане Коссаоне, восхищались им. Говорили: его хватает аж на две лампы... А я был уже изрядно навеселе... ну и взревновал... А что? Они все ему завидовали. Голгат говорил, что всяк рад был бы оказаться таким же неутомимым в постели, что женщины без ума от этого Коссаоны... Ну и тогда я тоже захотел этакой славы. Чтобы обо мне рассуждали, как об этом капитане. Чтобы мной тоже восхищались...
— Постой минутку. Погоди. Боюсь, я потерял нить. Во имя Тега! Что значит фраза: «Его хватает на две лампы»?
Спэгг округлил глаза. Уже не в первый раз Солдат проявлял невежество в тех вещах, которые были известны каждому гутрумцу.
— Две лампы? Ну, как же! Все очень просто. Некоторые женщины требуют от своих любовников, чтобы те продолжали, пока не прогорит лампа... Продолжали... ну, сам понимаешь, что именно продолжали...
Кажется, Спэгг смутился, и Солдат пришел ему на помощь:
— Пока они не достигнут оргазма?
— Оргазма? Я не знаю, какое слово тут правильно употреблять. Я знаю только грубое. Да, так и есть. Ты же знаешь, женщины могут делать это много раз, в то время пока мужчина — только один. И вот для того, чтобы удовлетворить женщину, мужчина должен делать это много раз без оргазма. Так что женщины наполняют лампы маслом, раздеваются, ложатся на шелковые подушки и говорят: «Трудись, трудись, мой милый. Работай, пока не прогорит фитиль и не потухнет свет. А уж тогда ты и сам можешь получить удовольствие...»
— Стало быть, этот капитан может продолжать, пока не выгорит масло в двух лампах? — Солдат был заинтригован. — А как насчет размера ламп?
— Обыкновенный. Стандартный размер. Вряд ли можно принести в комнату лампу размером со слона, верно? Я хочу сказать, все должно быть по-честному. И вот все эти разговоры заставили меня...
— Возбудили тебя.
— Ты знаешь правильные слова, да? Что ж, верно. Они меня возбудили, и я отправился искать себе женщину. Которая готова была бы со мной пойти, разумеется. Я не насильник.
— Уж надеюсь. Я вешаю своих солдат за такие дела.
— И совершенно правильно поступаешь, генерал. Нет, я искал женщину, которая согласилась бы. И увидел эту деваху. Она бродила по лагерю и заглядывала под пологи шатров — точно зазывала клиента. И у нее были вполне себе аппетитные формы, так что я сграбастал ее и поцеловал... Это ведь нельзя считать принуждением, верно?
— Можно сказать, что это было слишком вольное обращение с незнакомкой, Спэгг, и если бы она оказалась не старой каргой, а юной девицей, у тебя могли возникнуть крупные неприятности. И вообще говоря, полагаю, что ведьма тоже имеет право пожаловаться на домогательства. Но поскольку Гнарлггут этого не сделала, на сей раз можешь быть свободен. Пусть это послужит тебе уроком, Спэгг: не надо набрасываться... и не смотри на меня так... не надо набрасываться на женщин. Сперва спроси согласия. Что, если бы это оказалась моя жена?
— Моя голова уже торчала бы на заостренном колу.
— Именно. Или украшала бы изголовье моей кровати. Думай, прежде чем делать. Ты можешь присвоить все кремовые торты и пивные бутылки в королевстве, но не приставай к женщинам — молодым ли, старым ли. Иначе дело может кончиться чем-нибудь похуже, чем обожженные губы.
— Я уже жалею, что поделился с тобой. Мне нужно было сочувствие, а не наставление. Я мог сказать, что обжегся горячим супом. Ладно, спасибо и на том, генерал. Пойду-ка я пройдусь. — Он бросил нервный взгляд на проем шатра. — Надеюсь, эта ведьма не шатается где-нибудь поблизости. Ей мог понравиться мой вкус. Знаешь, ведьмам нельзя доверять, им наплевать на все законы. Они как тигры-людоеды: только б единожды узнать вкус человечьей плоти!
Поговорив со Спэггом, Солдат и сам вышел на прогулку, чтобы поближе взглянуть на стены города, возвышавшиеся над красными шатрами его армии. Увы! Хотя положение за этими стенами было совсем не по нраву горожанам, страдавшим под гнетом тирана, Солдат не имел возможности вмешаться. Это был не его путь. Отнюдь не его путь... Разломать ворота и ввести своих воинов в город — вот что хотел бы сделать Солдат. Выволочь Гумбольда и Каффа на улицу и отрубить им головы, как они поступили с законной королевой. Проклятая политика! Карфаганцы избрали путь справедливости, в то время как Солдат разрывался от желания обезглавить мерзавцев Гумбольда и Каффа, а потом швырнуть их останки псам.
Кафф! Этого человека он с удовольствием вызвал бы на смертный бой в любое время дня и ночи и ни на миг не пожалел бы о своем решении. Еще в бытность свою капитаном имперской гвардии Кафф влюбился в Лайану — и любил ее до сих пор. А жена Солдата так и не отказала ему окончательно и бесповоротно в праве любить ее. О нет, она не отвечала взаимностью, но всегда считала капитана Каффа одним из своих друзей и защитников. Что ж, теперь ясно, что он за друг...
Когда Солдат винил Каффа в смерти королевы Ванды, Лайана сказала: «Мы не знаем, он ли это сделал. Возможно, приказ о казни отдал Гумбольд». Она по-прежнему находилась под обаянием этого мерзавца — смертельного врага Солдата. Он не сомневался в верности жены и знал: она любит его горячо и преданно. Но Лайана продолжала верить, что Кафф — не такой уж плохой человек. Вдобавок некогда она даже подумывала о браке с ним. Солдат полагал, что именно поэтому Лайана сохранила нежность в своей душе. Лайана не могла поверить, что человек, который прежде ей нравился, может быть столь ничтожным и злобным, — пусть даже она потеряла память и знала о своем прошлом только то, что рассказывали ей другие.
— О глупость нашей лояльности, — пробормотал Солдат, обходя могилы товарищей, недавно погибших в сражении. — Она не позволит нам узнать правду.
Некогда Солдат отрубил Каффу кисть руки. Теперь капитан приделал к запястью металлическое крепление, в которое вкладывал различное оружие или живых зверей вроде крыс и ястребов. Их огузки удалялись, и серебряная винтовая нарезка, заменявшая им задние части, удерживала животных на запястье Каффа. Капитан использовал эту свою особенность, чтобы вселять ужас во врагов.
«В следующий раз я отрежу ему голову, — подумал Солдат, — и посмотрим, что он сумеет ввинтить на ее место». Эта мысль немного примирила его с реальностью, пока он не рассудил, что Каффу, чего доброго, удастся приделать себе голову тигра или орла, и мечты опять обернулись кошмаром.
Солдат подошел к воротам города и вызвал Каффа. Заставив его прождать долгое время, капитан подал голос из-за решетки:
— Ты опять явился?
— Да, трус. Встретимся в оговоренном месте. Один на один.
Кафф скрипнул зубами.
— Я не трус, и тебе об этом отлично известно. Но генерал не принадлежит себе. Это ты тоже знаешь. Теперь я больше не имею права рисковать собой в идиотских играх. Я командую армией и несу за нее ответственность. Мне уже намекнули, что моя жизнь слишком ценна, чтобы рисковать ею на дуэлях.
— Я тоже командую армией. Однако я желаю встретиться с тобой на поединке. Ты — генерал. Никто не может тебе приказывать. Ты сам устанавливаешь правила.
Говоря все это, Солдат отдавал себе отчет, что ничего не добьется. Он знал: Кафф кто угодно, но только не трус. Для него было истинной пыткой сидеть за стенами Зэмерканда, не отвечая на вызов Солдата. Особенно учитывая, что Солдат и его люди денно и нощно потешались над ним. Гумбольд был единственным человеком в городе, кто имел власть запретить Каффу выйти на бой с Солдатом. Наверняка он так и поступил. Потерять Каффа — значило потерять свою правую руку. Королю-узурпатору нужна была сильная правая рука, чтобы держать людей в подчинении. Возможно, Гумбольд пообещал Каффу, что в один прекрасный день он получит голову Солдата на блюде.
— Я вернусь завтра, — сказал Солдат.
— Ты получишь тот же ответ.
— И тем не менее. Хочу услышать его от тебя.
Солдат отошел от ворот, так ничего и не добившись.
По мере того как разгорался день, магия на небесах начинала выцветать. Солдат задумался, скоро ли явится ИксонноксИ, дабы начать войну... Война между чародеями! Как это будет происходить? Маги сойдутся в поединке — или же юному ИксонноксИ потребуется армия? Последуют ли карфаганцы за Солдатом в бой против врага ИксонноксИ, дабы возвести на престол нового Короля магов? Солдат надеялся, что да. Судьба их собственной страны за Лазурным морем была в тех же руках. Присутствие Короля магов оказывало влияние на весь мир, а не только на отдельное государство. Король магов был важной птицей для всех смертных.
Наверху в сторожевых башнях вспыхнули огни. В лагере Красных Шатров зажглись светильники и факелы. На Зэмерканд и его окрестности спустилась ночь. Ветер пропах ароматическим маслом и горящим хворостом. Чудесные запахи летнего дня...
Пока Солдат шел к своему шатру, какая-то мошка настырно звенела у него над самым ухом. Казалось, она что-то говорит ему, и внезапно Солдат почувствовал, как пустые ножны оттягивают пояс. Волшебные ножны не раз спасали ему жизнь, начиная петь, когда приближался враг. Ножны именовались Синтра. Это имя было вышито на коже золотой нитью, и здесь же было еще одно имя: Кутрама. Имя меча. Но Солдат не мог вспомнить, держал ли он в руках этот меч, и не имел ни малейшего представления, где тот может находиться. Он только знал, что Синтра тоскует по нему, и надеялся, что в один прекрасный день они воссоединятся.
— Я должен разыскать мой утерянный меч, — сказал Солдат Лайане, войдя в шатер. — Мошка сказала мне, что время пришло.
— Мошка?
Лайана приняла ванну, припудрилась и надушилась. Теперь она лежала на шелковых простынях, ожидая возлюбленного мужа. По счастью, для любви не обязательно нужна память. Вернувшись из пустынного города, Лайана вскоре поняла, что испытывает глубокие чувства к этому мужчине, который, как ей сказали, некогда был ее мужем. Она любила его всем сердцем, и сейчас ей категорически не хотелось говорить о делах.
— Во имя Семи Пиков, что еще за мошка такая?!
Солдат моментально опомнился.
— О... ну да, точно. В этом мире я ни разу не видел мошек. Они явились из моего прошлого. Это существо, должно быть, пришло из старого мира — где бы тот ни находился...
Солдату было нелегко, поскольку он тоже утратил память о своем прошлом и о том мире, откуда явился...
— Мы — замечательная пара, верно? — жизнерадостно добавил он, снимая нагрудник и скидывая сандалии. — Оба ничего не помним. Я не знаю, кто я и откуда пришел, а теперь и ты присоединилась ко мне в этом аду пустоты. Впрочем, я уверен, что тебя можно исцелить, но не хочу, чтобы вместе с памятью вернулось безумие, так что надо быть очень осторожными. И посоветоваться со знающими людьми, прежде чем что-либо предпринимать.
— Ты идешь в постель или как? — нетерпеливо пробурчала Лайана. — Хватит с меня мошек и воспоминаний на эту ночь. Может, поищем твой меч завтра? Я знаю того, кто тебе поможет...
На следующее утро Лайана исполнила обещание.
— Недавно я говорила с одним крестьянином, который поставляет нам кур. Он рассказал мне о некоем искателе утраченных мечей, — сказала Лайана, надевая платье через голову.
Солдат, все еще лежавший в постели без сил после ночи любви, удивленно посмотрел на жену.
— Почему он это сделал?
— Потому что я его спросила. С тех пор, как я встретила тебя несколько месяцев назад...
— Много лет назад.
— ... ты очень сокрушался о своем мече по имени Кутрама и хотел разыскать его.
— У меня есть ножны. Они хотят, чтобы в них вставили клинок.
— Я понимаю их чувства. Вчера вечером мне хотелось примерно того же... Короче говоря, я решила поспрашивать насчет искателя мечей. И мне сказали, что самый лучший из них живет среди людей-собак.
Солдат приподнялся на локтях.
— Люди-собаки!
— Отчего ты так взволновался, муж мой?
— Отчего ты так взволновался?
— От того, что все племена зверолюдей, а в особенности люди-собаки, испокон веков были непримиримыми врагами гутрумцев.
— Да? А почему в особенности люди-собаки?
— Потому что... потому что... — Солдат сел на кровати, погладил жену по волосам и заглянул ей в глаза. — Потому что один из них... он... напал на тебя и сильно изувечил. Позже я убил его. Я отрубил ему голову, поднял ее и показал всей армии зверолюдей. Я высмеивал его... Эти твари презирают всех гутрумцев, а меня они яростно ненавидят. Если я войду на их территорию...
— Понятно, — сказала Лайана. — Может быть, я схожу вместо тебя?
— Нет уж. Ты славно сражалась в бою, но негоже тебе делать то, что является моей прямой обязанностью. — Солдат принял решение. — Я пойду туда с Голгатом и Спэггом, если они согласятся.
— Разве Голгат — не брат генерала Каффа?
— Да, но я для него ближе, чем его родственник. Он терпеть не может Каффа.
— Никогда не следует недооценивать силу кровных уз, муж мой.
— Я запомню это, любимая.
Солдат обратился к Голгату, и тот согласился сопровождать друга в земли псоглавцев на севере Фальюма. Спэгг же заворчал и спросил, не считает ли Солдат его сумасшедшим. Они долго спорили; в конце концов, Спэгг пошел с ним.
Трое всадников пустились в путь рано поутру. Они направлялись в земли, населенные драконами, людьми-змеями, людьми-лошадьми, людьми-волками и прочими подобными тварями. В этом краю боги слили воедино человеческие и звериные черты. На плечах человеческих тел сидели головы животных, и настоящих людей там не привечали. Псоглавцы были среди тех орд, которые Солдат и его армия недавно разбили под стенами Зэмерканда.
На первую ночевку они остановились в пещере старого траппера, охотника на кроликов, который жил, продавая мясо и шкурки. Старик ходил обнаженным, словно зверь. Длинные, густые сальные волосы оборачивали все его тело, как плащ, и согревали по ночам. Он наградил своих гостей чернозубой гримасой и пригласил в пещеру.
— Хе! Это старое жилище желтого дракона, — объяснил он. Все стены в пещере были черны от сажи и копоти. — Щас их уже немного осталось. Вот на этом булыжнике они точили кохти. Видите следы, а? Коварные они ублюдки, эти желтые.
— Я в свое время убил нескольких лично, — похвастался Спэгг. — Так что можешь не рассказывать мне о драконах.
— Спорим, ты не убил ни одной ведьмы? А?
— Ведьмы? Я их жую и выплевываю. А как насчет тебя?
Голгат глянул на Солдата, подняв брови и будто говоря: «У нас есть парочка прямо здесь».
— Ну да. Убил однажды ведьму. Ее звали Спарлггрот. Она поймала меня в сеть, а я тогда снес ей голову. Эта голова укусила меня, а потом закатилась в кроличью нору. Я, конечно, не заболел, но с досады сжег ведьмино тело. Голова осталась неприкаянной и начала скитаться по подземным туннелям кроликов, кротов и прочих им подобных. Лорды и крестьяне, которые охотятся в тех местах, говорят, что иногда они слышат ее вопли из-под земли. А еще поговаривают, что трапперов вроде меня порой здорово кусают за руки, если они засовывают эти самые руки в кроличьи норы. Если тебя укусит ведьма, ты будешь вонять, как пузырь с черной желчью, и взорвешься изнутри, если не получишь магической помощи. Нет ничего хуже, как укус ведьмы. Он него человек начинает гнить, как прошлогодняя слива.
— Я так понял, больше тебя не кусали? — спросил Спэгг. Вопреки обыкновению он был впечатлен рассказом.
— Я — тот, кто ее убил, — гордо сказал старик. — Она больше не может меня тронуть. Это как заразная болезнь. Если ты однажды переболел, она тебе не страшна. Меня уже один раз укусила ведьма.
— И так далее, и тому подобное, — пробормотал Голгат, разворачивая свое одеяло. — Фанфароны!
Эту ночь они провели в пещере старика, а утром продолжили свой путь. И впрямь раньше в северных землях водилось множество драконов — желтых, зеленых и красных, но теперь они были очень редки. Ходили слухи о великом белом драконе, живущем в Неведомых Землях к северо-западу от болот за Фальюмом, однако никто не мог ни подтвердить их, ни опровергнуть.
Размах крыльев великих драконов достигает сотни ярдов, и они могут преследовать жертву, пока та не упадет от изнеможения. Их передние ноги — маленькие и изящные, так что они способны засунуть когти в любую щель. Великие драконы необычайно прожорливы и поедают добычу вместе с костями. Так что если ты увидел одного из них, то вряд ли вернешься, чтобы поведать об этом.
Еще два дня товарищи двигались к северо-западу, держа путь в земли псоглавцев, и, наконец, увидели первых ее обитателей. Никто не сомневался, что люди-собаки обнаружат их и что стычка неизбежна. Они проехали полпути по долине, когда отряд из двенадцати людей-псов ринулся навстречу, вздымая тучи пыли. Полузвери лаяли, визжали и размахивали копьями. Возможно, они полагали, что трое людей просто заблудились, но тут Солдат развернул бело-голубой штандарт перемирия. Даже люди-собаки признавали этот флаг и до некоторой степени уважали его. По крайней мере, они соглашались выслушать чужака и лишь, потом убивали и съедали его...
— Что тебе нужно на моей земле, синеглазый? — проворчал предводитель собак.
— Мне нужен воин по имени By, — ответил Солдат. — Искатель мечей. Моя жена, принцесса Лайана, сказала, что он лучший в своем деле. Я хочу, чтобы он помог мне обнаружить некий меч.
Рот псоглавца распахнулся, являя ряд клыков. Язык вывалился наружу, и покрытая шерстью морда приобрела недоверчивое выражение. Затем полузверь уверенно кивнул.
— Я узнал тебя! Ты — синеглазый Солдат, генерал карфаганцев! Убийца нашего сородича — благородного Bay.
В мире, где ныне пребывал Солдат, у всех людей и всех тварей глаза были карими. И потому голубые глаза Солдата выдавали его личность повсюду, куда бы он ни шел.
— Bay? — Солдат выплюнул это слово. — Пусть он гниет в своей могиле. Не знаю уж, каким был ваш Bay, но только не благородным. Эта низкая, бесчестная тварь изувечила мою жену. Он изорвал ей лицо своими зубами, растерзал от брови до самой скулы. Его голова была малой платой за такое деяние.
— Так ты признаешь, что убил Bay?
— Я бы убил его снова — и дважды, и трижды. И был бы счастлив.
Предводитель псов оглядел свой отряд. Язык снова вывалился наружу; но теперь пес, казалось, забавлялся. Люди-собаки переглянулись и завыли.
— Мы поймали Солдата! Убийцу наших сородичей!
Солдат вынул меч, Голгат сделал то же, а Спэгг поспешно вооружился парой кинжалов, нервно оглядываясь по сторонам.
— Может быть, вы и убьете кого-нибудь из нас, — сказал Солдат предводителю отряда, — но и сами умрете — все до одного. Вы видели мою схватку с мерзавцем Bay. Вы видели, сколько ваших воинов я убил во время битвы. Вот это Голгат, брат моего заклятого врага, генерала Каффа. Он так же искусно владеет мечом, как и я сам. А это Спэгг, он дорежет всех раненых... Так как же мы поступим? Поедем к By или будем биться?
Предводитель закрыл один глаз, будто раздумывая, а потом развернул лошадь и проговорил:
— Следуй за мной.
Он поскакал галопом, повизгивая, как щенок, а отряд несся следом. Солдат и его спутники поехали за ними — несколько медленнее, но, не теряя провожатых из виду. Наконец они оказались в долине, заполоненной людьми-собаками. Спэгг пришел в ужас. Он уже успел пожалеть, что согласился сопровождать Солдата и Голгата.
Охотничий отряд несся вперед, лая и визжа, и вскоре трое людей были окружены сотнями, если не тысячами псоглавцев. Их глаза горели яростным огнем. Щелкали челюсти. Воздух был горяч от смрадного собачьего дыхания. Их безволосые тела, такие же бледные, как и тело Солдата, казались неуместными под собачьими головами. Это и впрямь были кошмарные создания со стоячими шерстистыми ушами, слюнявыми пастями, полными острых зубов, и сильными, жилистыми человеческими телами.
— Так что же мы будем делать? — крикнул Солдат, стремясь показать, что не испытывает страха перед этими тварями. Раболепствующих трусов псоглавцы разрывали на куски. — Может быть, воин по имени By, искатель утерянных мечей, согласится поговорить со мной?
От толпы отделилась высокая худощавая бестия.
— Я есть By, — сказал он. — Что ты хотеть от By?
— Я Солдат, главнокомандующий карфаганской армии. Я ищу меч, который пропал у меня много лет тому назад.
— Почему ты пришел к By? Я — враг Солдата. Как все здесь. — Он обвел рукой толпу псоглавцев, буравивших пришельцев свирепыми взглядами. — Большие враги Солдата. Ты безумен, если пришел к нам. Ты убил много людей-собак. Ты забрал голову благородного Bay. Мы разорвем тебя на куски теперь, когда ты явился к нам в логово. Я съем твои глаза. Я съем твою печень. Я съем твое сердце.
После этой речи раздался многоголосый вой. Некоторые воины помоложе скакали вокруг на четвереньках, как настоящие собаки, визжа высокими голосами.
— Да неужели? — сказал Солдат, готовый к такому повороту. Он порывисто спрыгнул с лошади. — Что ж, я вызываю тебя на поединок. Ты не имеешь права отказаться. Это один из неписаных законов, который вы наверняка чтите.
— Что? — вскричал By, отступая назад и изумленно глядя ему в лицо. — Что ты говорить?
— Ты слышал. Я согласен сойтись в поединке с любым из вас. С каждым из вас. По очереди. Если первый противник меня убьет — да будет так. Но я полагаю, что этого не случится. Скорее это я убью, по крайней мере, сотню воинов, прежде чем устану. Вы видели мою схватку с Bay? Он был вашим лучшим бойцом, вашим чемпионом. Я убил его с такой легкостью, что вы рыдали при виде этого зрелища. Вы, воины-псы, хороши в отрядах, однако поодиночке не сможете меня победить. Помните Bay? Он был знатный фанфарон, но плохой боец. Я снял ему голову с плеч, поднял и показал всем! Итак, выходите один за другим. Вы не можете отказаться, иначе я спрошу: где ваша гордость? где ваша честь?
Псоглавцы снова завыли, на сей раз в их голосах слышались нотки отчаяния. Солдат вынул меч и рубанул воздух.
— Или деритесь со мной! — крикнул Голгат, выпрыгивая из седла. — Идите сюда! Я тоже вызываю вас на поединок.
— И... сглотнул Спэгг, дрожа всем телом, — я...
— By, ты первый, — сказал Солдат.
Но тут вперед выскочил молодой воин и кинулся на Солдата, размахивая дубинкой. Солдат увернулся от удара, нацеленного ему в голову, и рубанул дубинку у рукояти. Оружие развалилось на две части. Молодой воин ошалело созерцал обрубок, зажатый у него в пальцах. А вслед за этим он осознал, что острие меча Солдата приставлено к его горлу. Юнец завыл песню смерти, ожидая неминуемого конца, но Солдат удержал руку.
— Мы пришли не для битвы, а чтобы отыскать меч. Я не хочу смертей. Хотя я убью, если меня к тому вынудят.
Крупный псоглавец, окруженный большой свитой, что-то пролаял в сторону By. Несомненно, это была шишка среди людей-собак — если не сам король. Казалось, By пытается возражать. Лай короля собак сделался громче и настойчивее. На миг искатель мечей опустил голову, а затем поднял взгляд. Ему отдали приказ.
By кивнул Солдату:
— Нет смертей. Ты очень умный человек, что вызвал на поединок, пока мы не нападать скопом. Очень умно. Если бы мы навалились на тебя разом, ты бы умер быстро. Но мы видеть, как ты сражался один на один, и знать, что ты плохой человек внутри. Очень плохой. Я думать, ты убил многих воинов в поединке. Да, в конце концов, ты умрешь, но только после многих из нас. Как ты узнать, что мы скажем «да» на поединок? Очень умно. Я поищу для тебя. Потом ты уедешь, мы пойдем за тобой, поймаем тебя у границы и зарежем. By надеется, что тебя разорвут на куски.
— Большое спасибо.
Солдат, Голгат и Спэгг разбили лагерь у ручья, подальше от логовищ и земляных жилищ псоглавцев. Первым делом Голгат прошелся по берегу ручья, собрал ароматические травы и разбросал их вокруг лагеря. Он желал перебить вонь влажной шерсти, которая доводила до безумия всех троих — даже Спэгга, хотя он и сам не особенно благоухал. Хорошо еще, что спутники расположились с наветренной стороны от людей-собак, но стоило ветру перемениться, и удушающий «аромат» псины становился невыносимым.
В первую ночь они распределили караулы: Спэгг стоял первую стражу, Голгат — вторую, а Солдат был последним часовым маленького лагеря. В поселении до восхода горели сторожевые огни; свет отражался от низких облаков и затмевал звезды.
Люди-звери нисколько не интересовались тем, что происходит у них над головами. Как и большинство животных, они были прожорливы и в те моменты, когда не ели, охотились или собирали еду. Одно-единственное нервное взлаивание, раздавшееся в ночи, могло породить целый хор, зачастую перераставший в многоголосый вой. Тогда стражник обходил земляные жилища и колотил в двери палкой, чтобы восстановить тишину.
Может, всему виной собачья натура, думал Солдат. Трудно жить, когда ты наполовину человек, а наполовину — зверь...
Лишь занялся серый рассвет, и Солдат решил пройтись, чтобы размять затекшие ноги. Окружающий пейзаж был скуден и жалок. Жесткая земля поросла колючим терновником и низким кустарником. У зверолюдей были самые бедные почвы в этой части света. Здесь не росли зерновые, а из дичи встречались лишь птицы да кролики. Подобные суровые условия могли породить только диких, агрессивных существ, какими и были люди-псы. Набеги и грабежи — вот их единственный способ добывать себе пропитание.
Внезапно в голову Солдату пришла новая мысль, и он резко остановился на полушаге. Безумная идея, что и говорить, но он отчаянно желал проникнуть за стены Зэмерканда. Солдат решил огласить свой план Голгату и посоветоваться с ним.
Пока Солдат размышлял, ему на глаза попалась змея, схватившаяся с цаплей. Спустя несколько секунд он осознал, что змея попала в беду: цапля намеревалась съесть ее. Солдат ринулся вперед; напуганная птица отпустила добычу и взмыла в воздух. Змея заструилась прочь, поднимая пыль, пока не добралась до большого камня. Солдат и сам не мог понять, отчего он кинулся на подмогу. Это было сугубо рефлекторное движение, но, разумеется, змея оценила его. Она проговорила:
— Я любимица богини Кист, и за мое спасение ты получишь награду. Она такова: ты можешь отдать по одному приказу насекомым, птицам и рептилиям. Используй их мудро, воин. — С этими словами тварь исчезла под камнем.
— Вот так-то, — весело сказал Солдат сам себе. — Пошел прогуляться и вернулся с наградой.
Он понятия не имел, когда и как станет использовать эти приказы, однако был уверен, что рано или поздно награда ему пригодится.
Вернувшись в лагерь, Солдат обнаружил, что его поджидает ворон.
— А, вот и ты. Я уж подумал, что воины-псы приготовили из тебя рагу.
— Да нет, все в порядке. Спасибо за заботу.
— Лиловая цапля сказала мне, что ты спер ее завтрак. Это плохо. Не стоит наживать врагов среди нас, птиц. Мы правим воздухом. Теперь каждая птица — отсюда и до Лазурного моря — попытается обгадить тебя.
Солдат проигнорировал угрозу.
— Лучше скажи, как поживает моя жена? Много ли от тебя пользы, если ты не приносишь мне вестей из дома?
— С Лайаной все в порядке. Кафф заходил ее навестить.
— Ты всегда так говоришь, стоит мне уехать.
— Такова правда. Кафф пришел, намереваясь соблазнить принцессу Лайану, однако она дала ему от ворот поворот.
Солдат помрачнел.
— Почему никто его не пристукнул?
— Флаг перемирия и все такое...
— К черту флаг перемирия! Я бы зарубил его на месте.
— Именно поэтому он и дождался, пока ты уедешь, прежде чем высунуть нос из-за стен. Он говорит, что получит твою голову на блюде еще до конца года. Гумбольд, само собой, с ним не пошел — он слишком занят казнями гутрумцев. Если этот старый хрен продолжит в том же духе, то скоро в городе вообще никого не останется.
— Мы должны попасть в Зэмерканд, — пробурчал Солдат. — И непременно попадем, помяните мое слово. — Он подошел и слегка пнул Спэгга, чтобы разбудить его.
— А-а? — вскрикнул Спэгг, перекатываясь на спину. — Что стряслось?
— Пора готовить завтрак. Скоро придет By.
Голгат зашевелился и сел. Его взгляд упал на ворона.
— Эта чертова птица опять здесь?
— Да, спасибо за заботу, — отозвался ворон, передразнивая Солдата. — А ты как поживаешь, обалдуй?
— В один прекрасный день я ощиплю тебя живьем, пташка.
Голгат встал и пошел к ручью умываться. Когда Спэгг поднялся вверх по ручью, намереваясь справить нужду в ту же самую воду, протестующий рев Голгата едва не опрокинул его. Спэгг вернулся смущенный.
— Куда ж еще человек может сделать свое дело, — проворчал он, — если не в ручей?
— Если тебе надо облегчится, спустись ниже по течению, — сказал Солдат. — Но почему именно в ручей?
— Вообще-то нормально делать это в текущую воду.
Ворон сказал:
— Я погляжу, ты и твоя компания по-прежнему процветаете, Солдат. Все хорошо организовано и эффективно работает. Кто сказал, что ты варвар?.. Ладно, я улетаю. Если ты меня не видишь, стало быть, никаких перемен не произошло. Если ты меня видишь — это не значит, что я принес плохие новости, но все равно — приготовься к ним.
И черная птица взмыла в небеса.
Через некоторое время в лагерь явился By.
— Теперь я пришел говорить. Мы ищем твой меч.
Он уселся на землю, скрестив ноги, и опустил голову.
— Тяжелая ночь? — спросил Солдат.
— Я плохо спал, — не стал скрывать воин. — Слишком много воя. Люди-собаки нервничать, когда поблизости люди. Они чувствовать вонь человеческого пота и дыхания. Это их беспокоит. Тогда By выпил йисип, чтобы заснуть, но только опьянел, а заснуть не смог.

1 Следующая страница


Песнь ножен 2

— Это мы-то воняем? — пробормотал Спэгг. — Ну, ничего себе!
— Йисип? — переспросил Солдат.
— Перебродивший кактусовый сок, — объяснил Голгат. — Странно, что он вообще соображает после того, как выпил это дерьмо.
— Теперь, — перебил By, — к делу. Ты знать имя меча, который надо находить?
— Да. Кутрама. А вот здесь, у меня на поясе, — его ножны. Их имя Синтра.
— Хорошо. Именованный меч проще находить. Дай мне твои ножны, Солдат.
By протянул руку, но Солдат заколебался. Ему не хотелось отдавать чужаку дорогого друга — поющие ножны, которые столько раз спасали его от врагов. В конце концов, церемонно протянул ножны псоглавцу. By заметил это и он одобрительно кивнул.
— By понимает. Хорошо, что ты дорожить Синтрой. Эти ножны — верный друг своему хозяину. Хорошо, что ты обращаться с ними бережно. Теперь я возьму их в руки и получу из них песню.
— Они поют только для меня, — объяснил Солдат, — и лишь тогда, когда мне угрожает опасность. В такие моменты начинает звучать волшебный напев, слова которого никто не может поня... — Он осекся на полуслове, потому что ножны вдруг начали петь — тихую приглушенную песню, которую он никогда раньше не слышал.
Ножны лежали на ладонях By. Глаза его были закрыты, а лицо обращено к небу. Песнь ножен была лиричной и мелодичной, как и всегда, однако слова казались не такими чужими, как раньше. Солдат разобрал среди них одно или два. Он зачарованно смотрел на Синтру, которая слегка вибрировала во время пения. Казалось, By прислушивается к этому трепетанию не меньше, чем к словам. Неожиданно песня стихла, и псоглавец вернул ножны — так же бережно и осторожно, как они были переданы ему.
— Под Семью Пиками есть пещера, — сказал воин-пес. — В ней расположено подземное озеро. На дне ледяного озера лежать Кутрама...
— И что дальше?
— Тебе надо ехать туда, генерал.
— У меня есть вопрос к By, — сказал Голгат. — Почему ножны поведали именно тебе, где лежит меч? Тебе — а не одному из нас? Почему тебя называют искателем мечей? Какую силу ты имеешь над потерянными клинками?
Псоглавец вывалил язык набок, что у него и ему подобных обозначало улыбку.
— Мой отец быть путешественником и создателем мечей, а до того — его отец, а до того — его мать, а до того — ее мать. Все мои предки быть путешественники — мужчины и женщины, с тех пор, как семь богов сотворили мир из коровьего навоза и соломы. By имеет особое чувство мечей и их ножен. Они говорят с ним, как камень говорит с холмом или дерево — с землей у его корней. Они доверяют By найти их настоящих хозяев.
— С какой стати они доверяют псоглавцу? — спросил Спэгг, — Я бы не стал.
— Хватит! — рявкнул Солдат, бросив яростный взгляд на Спэгга. Затем он обернулся к By. — Прости этого грубияна. Он ничего не смыслит. У меня есть еще одна просьба: не согласишься ли ты пойти со мной — дабы забрать то, что принадлежит мне по праву?
By резко вскинул голову, его зрачки расширились от изумления.
— Что? Воин-пес и Солдат, идущие одним путем?
— Почему бы нет? — спросил Солдат. — Может быть, если люди увидят нас вместе на одной дороге, это заставит их задуматься? И твоих сородичей — тоже? Почему два разных существа на одной земле не могут путешествовать вместе, как товарищи? Нам не обязательно друг друга любить. Нам не обязательно даже друг другу нравиться. Все, что от нас требуется, — уважать друг друга. Я очень уважаю тебя, By. Тебя и твои умения. Если ты можешь найти в себе силы доверять мне — тогда я не вижу в этом предприятии ничего, кроме пользы. Что скажешь?
— А как насчет этих двоих? — By указал на Голгата и Спэгга.
— Они вернутся в Зэмерканд.
Спэгг принялся протестовать, но мрачный взгляд Голгата заставил его утихомириться.
— И какова же будет моя награда?
— Когда я вырву Зэмерканд из рук канцлера Гумбольда, который нынче называет себя королем, я отправлю к вам инженеров. Они соорудят насыпи плодородной земли на холмах вокруг этой долины и ирригационную систему, где будет использоваться вода из ручьев. Как только все будет готово, я пришлю вам семена злаковых — и прочих растений, какие смогут здесь прижиться. А потом разыщу в Зэмерканде строителей, и они возведут здесь два огромных амбара. В них вы сможете хранить свое зерно. Один амбар для овса, другой — для пшеницы. Что скажешь?
Зрачки By расширились.
— Все это время мы собирали дикие злаки, чтобы делать хлеб. Их непросто находить, и они грубые. Хлеб получается жесткий и нехороший на вкус... Выращивать собственное зерно?.. Ты сделаешь все это для By только потому, что он пойдет с тобой?
— Кутрама очень важен для меня. Я хочу вернуть его любой ценой и желаю сократить до минимума все непредвиденные обстоятельства. У тебя есть опыт подобных поисков. Ты знаешь географию здешних мест лучше, чем любой гутрумец или карфаганец. Я буду чувствовать себя более уверенно в компании помощника, который понимает, что делает. Слишком часто в этом мире я совершал ошибки, и меня спасала только удача. Я больше не хочу полагаться на одно лишь везение. Предпочитаю учесть все неожиданности и выбрать самый безопасный путь.
By вскочил на лошадь.
— Если мой вождь говорить «да», тогда я говорить «да» тоже.
Он ускакал галопом, направляясь в сторону поселения людей-собак. Вскоре By вернулся, сидя на пегом пони. Он радостно тявкал, подняв голову к небу. Видимо, вождь согласился — какова бы ни была тому причина. Возможно, он тоже полагал, что людям и псоглавцам пришло время объединиться. Или просто думал о полях зерна и амбарах — один для овса, а другой для пшеницы...
— Ты знаешь мое мнение на этот счет, — сказал Спэгг, пакуя вещи. — Впрочем, на меня никто никогда не обращает внимания.
— Я тоже не уверен, что идея хорошая, — тихо добавил Голгат, нагнувшись к уху Солдата. — Впрочем, я знаю, что ты все равно поступишь по-своему. Что делать мне?
— Возвращайся в Зэмерканд и попроси Велион принять командование армией. Я дам тебе свой жетон, дабы подтвердить: приказ исходил от меня. И еще одна просьба: приглядывай за своим коварным братцем... Скажи Лайане, что я люблю ее и вернусь, как только смогу. Она поймет... надеюсь. Да, Голгат, вот еще: позаботься о том, чтобы мое обещание было выполнено. Отправь плотников строить амбары для людей-собак. Доставь зерно и несколько плугов и пришли двух фермеров — пусть научат псоглавцев ими пользоваться. Ладно?
— Считай, уже сделано.
Тем же утром Голгат и Спэгг собрали вещи и отбыли на юг. Солдат и By некоторое время ехали вместе с ними, но вскоре расстались на развилке дорог. Голгат и Спэгг направились в Зэмерканд, a By и Солдат свернули на юго-запад, к Семи Пикам. Когда они добрались до пещеры траппера, By при помощи лески с крючком взялся выловить голову ведьмы, о которой рассказывал старик. В качестве наживки он насадил на крючок ядовитую поганку в форме человеческого уха. В седьмой по счету кроличьей норе голова ухватила приманку, и воин-пес вытянул ее на поверхность. Оказавшись снова на свету, окруженная немагическими существами ведьма пришла в ярость: каталась туда-сюда и щелкала своими жуткими смертоносными челюстями, покуда яд не возымел действия. Он не убил ведьму, но парализовал ее на некоторое время, так что By успел засунуть голову в развилку дерева.
Пока By укреплял голову в развилке, она пела песни. Грибные галлюциногены заставили ее грезить о черных кораблях среди высоких волн и горах из белого алмазного льда...
— Теперь ты будешь видеть мир вокруг тебя, — сказал By, когда ведьма очухалась. — Можешь зарабатывать себе на жизнь как дорожный указатель и посылать путников не в ту сторону, если они откажутся напоить и накормить тебя.
Странное дело: кажется, ведьма не слишком-то огорчилась. Впрочем, она заметила, что чувствует себя несколько уязвимой, будучи зажатой в развилке старого дуба.
— Ну, одно оружие у меня еще осталось, — проскрипела она. — Я могу плевать ядом в глаза тем, кто меня обидит.
Путники расстались. Солдат и By отправились к Семи Пикам, где обитали семеро богов, управляя делами мира и погодой. Солдат обнаружил, что путешествовать в компании человека-пса несколько сложнее, чем он полагал. Их обычаи и традиции сильно отличались друг от друга. Многие из них вызывали отвращение и неприязнь то у одного, то у другого. Запах тела каждого из товарищей был неприятен второму. Однако им удавалось держать свое мнение при себе, и оба старались бороться с предрассудками. Если они обменивались мнениями на этот счет, то в таких беседах не было враждебности.
By, который с каждым днем говорил на человеческом языке все лучше и лучше, выказывая немалый ум, однажды спросил Солдата:
— Почему ты носишь одежду? Шерсть мертвой овцы и шкуры мертвых коров? Я не могу так поступать из религиозных соображений, ведь это покровы моих братьев-зверей. Однако дело не только в этом. Мертвые кожи быстро пачкаются, за какой-нибудь час, а ты носишь их на теле целый день, а иногда и следующий. Омерзительно! Знаешь, как ты выглядишь, когда мертвая кожа свисает с твоей головы, плеч и бедер?
— Таковы наши обычаи, — ответил Солдат. — Насколько я знаю, ты скорее согласишься замерзнуть до смерти, чем станешь носить одежду. И еще ты никогда не моешься в воде, а вылизываешь себя. И весь пот, пыль и грязь попадают тебе в желудок. Меня начинает тошнить при одной мысли об этом...
Невзирая на подобные перепалки, они сумели понять и принять друг друга.
По крайней мере, By не метит территорию подобно зверю, подумалось Солдат. С этим было бы трудновато смириться.
По мере их приближения к горам, где боги восседали на высоких тронах, окружающий пейзаж становился все более странным и неестественным. В этом краю жили великаны и карлики, феи и гоблины, чародеи и колдуны. Здесь росли самые невероятные цветы: вместо семян они могли содержать острые дротики, а их запах был ядовитым. Песня маленькой пичужки обращала человека в камень. Старики не были дряхлыми и немощными: они бегали быстрее оленя и прыгали выше антилопы. Зима здесь иногда наступала в середине лета, обрушиваясь на землю каскадами снега и льда. Откуда ни возьмись, прилетали ветры и раздирали мир на части. Внезапное наводнение способно было затопить долину за несколько секунд, а часом позже она становилась сухой и безводной, как пустыня. Самые невероятные и невозможные вещи были здесь нормой.
Двое воинов уходили все дальше и дальше в непостижимые леса и болота, в мир ночных кошмаров, где терялся даже псоглавый By, хотя неоднократно бывал здесь прежде. Солдат заходил сюда лишь единожды и чуть не распростился с жизнью. Неудивительно, что они продвигались вперед с невероятной осторожностью, ощупывая копьями землю впереди. Лошади были напуганы и готовы бежать от любой твари, шуршавшей в траве. Солнце светило как масляная лампа в густом тумане. Луна и звезды тускло мерцали сквозь дымку. Водоемы были затхлыми и вязкими. Фрукты гнили на ветвях деревьев. Лягушки под копытами коней взрывались, разбрызгивая по сторонам желтоватую гнойную жидкость, издававшую гнилостную вонь...
Более нелепого и жуткого места Солдату видеть не доводилось.

Глава вторая

Солдат и By разбили лагерь в лесу на склоне горы. На земле лежал толстый слой снега, а ветви деревьев прогибались под его тяжестью. Время от времени раздавался мягкий приглушенный хлопок, когда снежная шапка падала с ветки сосны. Повсюду виднелись лисьи, волчьи, кабаньи и оленьи следы. Дичь в изобилии водилась в этих местах, защищенная от охотников присутствием богов и фантастической природой самой земли. Немногие люди отваживались войти в границы магической ауры, окружавшей Семь Пиков. Человеческие существа предпочитают определенный порядок и предсказуемость мира, а здесь то и дело происходили невероятные события. Люди, осмелившиеся прийти сюда, вели себя настороженно, зная, что нужно готовиться к любой неожиданности...
Ву развел огонь, а Солдат отправился на охоту. Когда он вернулся, неся с собой зайца, By спросил:
— Это все, что ты смог добыть? В местах, кишащих дичью?
Солдат пожал плечами.
— Вепри бегают быстро, а олени — еще быстрее. Да и на что нам двоим целый олень или кабан? Большую его часть придется выкинуть.
— Но заяц! Его мясо очень скоро станет жестким и жилистым.
— Тебя это беспокоит? С твоими-то зубами?
By криво ухмыльнулся:
— Правда. Я могу без труда разгрызть лопатку буйвола. Но сейчас мы обсуждаем твое умение охотиться.
— Я солдат, а не охотник.
— А разве нельзя быть тем и другим одновременно?
Солдат поморщился:
— Как утверждает моя жена, я — всего лишь мужчина и, следовательно, могу делать только одну вещь единовременно. Дай мне конкретное задание — и я его выполню. В настоящий момент я ощущаю себя воином и не могу уделять внимание навыкам охоты.
Заяц и впрямь оказался недурным блюдом; всю свою жизнь он провел на горных лугах и был большим и жирным. Солдат отдал By белоснежную шкурку, которой предстояло превратиться в футляр для ножа или кошелек. Они сидели возле огня, набивая животы горячим жарким, приправленным травами. Есть что-то притягательное в огне, горящем в лесу среди снегов. Существуют люди, на которых созерцание костра навевает покой и умиротворение. Солдат относился к их числу. Белый дым поднимался к древесным ветвям и исчезал в черноте, усеянной звездами. Запах горящих сосновых иголок и веток приносил чувство покоя и расслабленности.
В полночь из дупел деревьев начали вылезать какие-то странные существа. Они походили на фей, но были аспидно-черного цвета с оранжевыми глазами, горящими, будто пламя свечей. By разъяснил Солдату, что это безобидные твари, и в отличие от дротов они не питаются кровью людей и животных. Запах дыма выгнал их из жилищ в древесных стволах, и они просто сновали туда-сюда, размахивая кожистыми, как у летучих мышей, крыльями. Они летали сквозь вздымающиеся снопы искр. То и дело кто-нибудь опускался чересчур низко и, съежившись, падал в огонь, где вспыхивал сине-зеленым пламенем. Когда Солдат выразил тревогу по этому поводу, By сказал ему, что маленькие создания живут только одну ночь, и преждевременная смерть не будет большой утратой для их племени.
— Они — мотыльки сверхъестественного мира, — сказал By. Он уже хорошо говорил на человеческом языке, что свидетельствовало о высоком интеллекте воина. — Много ли значит мимолетная жизнь, если душа существует вечно? Мы приходим в этот мир только затем, чтоб предоставить душе возможность запечатлеть себя. Иногда мне кажется, что лучше бы мы тоже были такими преходящими созданиями. Нет нужды в жилье, еде, питье... или войнах. Все это не имеет значения для существ со столь короткой жизнью.
— А ты уверен, что есть нечто за гранью смерти?
— Уверен. Иначе, какой смысл во всем этом — если там нет ничего?
— Ну, знаешь ли... философы спорят тысячи лет. Впрочем, сегодня у меня нет настроения дискутировать на эту тему.
Они улеглись спать возле костра, и на протяжении ночи здесь побывало немало удивительных существ. По большей части это были серые призраки — бестелесные создания, выплывающие из темноты. Пару раз к костру выходили страшилища, которые переворачивали бревна — кто рогом, кто когтем. Они обнюхивали спящих товарищей, стряхивали росу с кожистых крыльев или похожих на кнуты хвостов, а потом шли своей дорогой, не тревожа пришельцев. Одна причудливая бородавчатая тварь приблизилась к костру и принялась поедать дымящиеся угли. Но по большей части пришельцы были просто фантомами, бродившими по теням на гранях миров. Они обитали на границе сна и яви и не существовали бы вовсе, если б люди просто закрывали глаза и ни о чем не грезили с сумерек до рассвета. Эти ночные мороки страны чудес были плодом воображения людей; они проявлялись в причудливых формах, рожденных человеческими снами.
Товарищи проснулись с первыми лучами солнца, и хрупкая граница между реальностью и фантазией отодвинулась к самому горизонту.
— Далеко ли до места назначения? — спросил Солдат искателя мечей. — Сколько нам еще идти?
— Почти нисколько, — отвечал By. — За следующим гребнем, вон за тем, поросшим соснами, находится пещера Гилкристы и Уиландоу, драконов-близнецов, стражей входа. Внутри пещеры располагается хрустальная каверна, а на дне ее — подземное озеро. Там и лежит твой Кутрама.
— Как мне пройти мимо драконов?
Тем же тоном, которым говорил Солдат прошлым вечером, рассуждая об охоте и воинском искусстве, By ответил:
— Я нахожу мечи, а не добываю их. Тебе придется самому придумать, как миновать драконов. Если помнишь, я здесь никогда не был. Это всего лишь место, которое я узрел в видениях, когда искал твой меч. Я понятия не имею, как поступить с Гилкристой и Уиландоу. Даже не знаю, свирепы ли они... впрочем, думаю, свирепы. Иначе, почему именно они охраняют вход в пещеру?
Солдат был несколько выбит из колеи.
— А что, в этой пещере лежат сокровища?
— Понятия не имею.
— Немного же толку от твоей помощи.
— Еще раз повторяю: я разыскиваю мечи, а не возвращаю их владельцам. В любом случае сомневаюсь, что меч позволит мне хотя бы легкое прикосновение. Я видывал, как руки воров охватывало пламя, если они касались поименованных мечей. Я видел, как грабители сгорали подобно мотылькам в пламени, стоило им тронуть рукоять волшебного клинка. Нет, уволь. Это твой меч — и твоя забота. А я уж понаблюдаю со стороны.
— Видимо, ты прав, — пробурчал Солдат. — Тем не менее, мне понадобится кое-какая помощь, если ты не решил просто-напросто поджать хвост.
By послал ему мрачный взгляд.
— У меня собачья голова, а не задница.
Солдат вытаращил глаза, немало озадаченный этой отповедью, но затем понял, что огорчил By.
— О, это... просто выражение такое — поджать хвост. Я мог бы сказать его любому человеку. Не надо воспринимать мои слова буквально.
By смягчился.
— Тогда ладно. Нет, я не подожму хвост. Буду сопровождать тебя, пока есть такая возможность.
— Хорошо. Спасибо.
Собрав лагерь, друзья направились к пещере драконов-близнецов и, подойдя ближе, увидели стражей, стоявших по обе стороны от входа в подземелье. Один из драконов был красным, второй — зеленым. Они не походили на маленького кожистого дракончика — зеленого с красным брюшком, считавшего себя отпрыском Солдата. Солдат находился рядом, когда это создание вылуплялось из яйца, и был первым живым существом, которое увидел малыш, появившись на свет. С тех пор он называл Солдата мамой на своем собственном языке и временами сопровождал его в путешествиях. Иногда Солдат встречал своего приемного «сына»; они тепло приветствовали друг друга, радуясь встрече, а затем их пути снова расходились.
Однако эти два дракона были совсем иными. Их шкура была блестящей и шелковистой, а головы — небольшими и изящными. И если бы у драконов существовала королевская власть, этих двоих можно было бы по праву считать принцами драконьего мира. У них были длинные, загнутые атласные ресницы и наманикюренные когти. Солдат не заметил никаких опухолей и шишек на хвостах, а ведь их драконы часто набивают, когда хлещут хвостами по скалам и деревьям. Высокие надбровные дуги свидетельствовали о значительном уме. Заостренные уши напоминали наконечники копий. У красного дракона они стояли торчком, а у зеленого были немного наклонены в стороны. Брат и сестра, два стража подземного мира. Оружием им служили острые когти и длинные вилкообразные хвосты. В их глотках не водилось ни огненного дыхания, ни огромных клыков. Судя по зубам, драконы были травоядными.
— Пожалуй, мне нет нужды идти с тобой дальше, — сказал By. — Драконы кажутся довольно мирными.
— Да? — пробормотал Солдат, снимая вязанку хвороста с седла лошади. — А ты смотрел им в глаза? С виду они кроткие и добродушные, но глаза у них ледяные. Похоже, меня ждет холодный прием.
— Так и будет, если ты не покажешь свои верительные грамоты.
— Какие еще грамоты?
— Откуда мне знать? — пожал плечами By. — Им виднее.
— Ну да, все ясно... Куда подевалось мое огниво?
— Висит у тебя на поясе.
— А... Спасибо.
Твердым, уверенным шагом Солдат направился ко входу в пещеру. Проем был закрыт занавеской вроде тех, что вешают в карфаганских шатрах, готовя пищу, чтобы не налетели мухи. Как же странно видеть такой занавес здесь, в глуши, подумалось Солдату. Это было слишком по-домашнему и казалось необычным в диких, пустынных землях. Необычным, если не сказать — невероятным. Затем взгляд Солдата упал на сгорбленную фигуру старой женщины в плаще с накинутым капюшоном. Старуха копошилась в огромной куче костей, не обращая на Солдата ни малейшего внимания.
Кости валялись повсюду — большие и маленькие. Груды круглых и удлиненных черепов; разломанные грудные клетки; лопатки; кости рук и ног, торчащие из земли вокруг драконов подобно жутким растениям. Холод пронизал Солдата, когда он понял, из чего сделан занавес. Позвонки! Спинные позвонки воинов, явившихся в это место, но не прошедших испытание. В яме, располагавшейся неподалеку, Солдат увидел кучу ржавеющих доспехов — шлемы, нагрудники, лошадиная упряжь, кольчуги и щиты. Здесь же лежало оружие: копья и пики, несколько кинжалов и мечей, пара арбалетов. Кладбище неудачников — и старуха в роли могильщика.
— Мария, о, Мария, ах как красив твой сад! — пробормотал Солдат. — Вот кости рук, вот кости ног — все высажены в ряд...
Старуха подняла взгляд, глянула на Солдата и хихикнула, а затем принялась нахально разглядывать его.
— Неплохо, неплохо. Но самое лучшее я отсылаю волшебному народцу, — сказала она. — Грудные клетки — гномьим фермерам на бороны. Лопатки — гоблинам; они делают из них лопаты. Черепа — водоносам. Тазовые кости на кубки и вазы. За твои кости феи заплатят золотом, путник.
Не обращая внимания на ржавые доспехи и кости, Солдат направился к драконам. Коль скоро он решился пройти мимо них, нет смысла бродить вокруг да около. Драконы убьют тебя, будешь ты нервничать, нет ли... На миг ему показалось: драконы пропустят его, не шевельнув и когтем... но стоило ему подойти к пещере, как чудовища встали бок о бок, перегораживая дорогу.
— Ты желаешь войти в пещеру? — спросила Гилкриста, красный дракон.
— И с какой целью? — добавил Уиландоу, зеленый.
— Я разыскиваю свой меч, — отвечал Солдат. — Человек-пес по имени By, который сейчас трусливо прячется у меня за спиной, сказал мне, что он находится здесь, в этой пещере.
— А имя твоего меча? — спросила Гилкриста.
— Кутрама. Со мной его ножны. — Он тронул пустое вместилище меча, висящее на поясе. — Их имя Синтра.
— А... — пробормотал Уиландоу, — стало быть, ты...
— Солдат.
Гилкриста покачала головой:
— Это не то имя, которое нам сообщали.
Страх стиснул сердце Солдата.
— Увы! Я позабыл свое настоящее имя. Некогда — в другом мире и в другой жизни — я был рыцарем. Честно сказать, я бы и сам хотел узнать имя, которое носил в то время. И если вы назовете его мне...
— Нет, не назовем, — сказал Уиландоу. — Нам не позволено разглашать имена людей и мечей. Если желаешь уйти отсюда живым, тебе придется доказать, что ты — тот, за кого себя выдаешь. Если не помнишь, как тебя зовут, тогда назови имя своей невесты.
— Вы имеете в виду мою дорогую жену? Это я могу сказать, — с готовностью отозвался Солдат. — Моя жена — прекрасная принцесса Лайана из величайшего города Гутрума — Зэмерканда.
— Это не то имя, которое нам сообщили, — сказала Гилкриста. — Невеста, о которой идет речь, мертва и похоронена под снегами иного мира.
Солдатом снова овладело отчаяние.
— Проклятие! В который раз уже я страдаю от того, что утратил память о своем прежнем мире. Нет, я не помню имени, хотя видел сны о ее смерти и знаю: именно я за это в ответе.
— Какая жалость, — сказал Уиландоу, помахивая хвостом и вздымая облачка пыли, — И какой позор!
Старуха подняла глаза и хохотнула. Она смотрела на Солдата, но казалось, видела не его, а нечто под его плотью.
— Чудные кисти, — сказала она. — Отличные ступни.
Солдат пребывал в растерянности.
— Как мне убедить вас?
— Ты утверждаешь, что явился из другого мира, где лежит твоя невеста, погребенная под снегами? — спросил Уиландоу.
— Моя первая невеста. Все верно.
— Ну, разумеется, надо принимать в расчет твои голубые глаза, — констатировала Гилкриста.
— О да. В моем родном мире у многих людей голубые глаза. Хотя встречаются другие цвета — в том числе и карие.
— К нам уже приходил человек с голубыми глазами, — заметил Уиландоу.
— И он не пытался войти в пещеру, так что мы отпустили его с миром, — прибавила Гилкриста.
Солдат почувствовал, как его охватывает гнев.
— Наверняка это был мой заклятый враг. Тот самый человек, что последовал за мной из другого мира и жаждет моей смерти.
Уиландоу сказал:
— Мы знаем некоторые обычаи и традиции твоего родного мира — коль ты и впрямь явился оттуда, как утверждаешь. Гилкриста задаст тебе вопрос. Если ответишь правильно, мы пропустим тебя в пещеру. Но если допустишь хотя бы одну ошибку — умрешь. Ты готов поставить на кон свою жизнь? Другие рыцари отказываются. Они убегают прочь в великом страхе, хотя мы кричим им вслед: «Трус!», надеясь, что они устыдятся и повернут назад. Ты тоже трус, воин? Все ли рыцари таковы?
— Это ваш вопрос?
— Разумеется, нет, — пророкотала Гилкриста. — На этот вопрос нет однозначного ответа — только субъективное мнение.
— Задай же ему вопрос, Гилкриста.
— Слушай. В твоем мире существует обычай охоты с хищными птицами. Ты должен перечислить по рангам дворян и простолюдинов и указать, кто из них с какой птицей охотится. Кто с орлом, кто с ястребом, кто с соколом. Не торопись. Ты можешь думать хоть годы, если потребуется. Мы не торопимся. Но смотри не ошибись. Мы осведомлены о ваших обычаях, синеглазый, и если ответ будет неверным, мы тотчас же об этом узнаем.
— Вы имеете в виду, — сказал Солдат, стараясь унять бешено бьющееся сердце, — что только король, к примеру, имеет право охотиться с кречетом?
— Именно. Но ты пропустил одну ступень. Начал не сначала. Или же, если ты начал с конца, то забыл множество рангов. Не пойму, считать ли это ошибкой, — протянул зеленый дракон, оборачиваясь к красному. — Что скажешь, сестра? Не пора ли его убить?
Последовала длинная пауза. Сердце Солдата готово было выскочить из груди. Затем второй дракон ответил:
— Полагаю, он просто привел пример. Теперь, синеглазый, ты можешь начать сверху перечня и двигаться к концу. Но больше не ошибайся.
— Спасибо, — пробормотал Солдат.
— Отвечай! Хватит мямлить, — хором сказали драконы.
— Да, да. Скажу. Сперва идет император. Он имеет право охотиться с орлом или грифом.
— Хорошо, — воскликнула Гилкриста. — А дальше?
— Король и его кречет. Принцы, герцоги и графы имеют право на одну и ту же птицу — сапсана. Рыцарь, само собой, охотится с балобаном, а его оруженосцу положен ланнер. Дама рыцаря охотится с ястребом... — Что же дальше? Мозг Солдата готов был закипеть от мысленных усилий. Кто дальше? Может, йомен? Он не мог припомнить. В конце концов, прошли годы... Да, йомен. Впрочем, кажется, он кого-то пропустил. Но кого?! Нет-нет, после оруженосца и дамы следует йомен. Наверняка.
— Не торопись, — сказал Уиландоу. — Нет нужды спешить. Время для драконов подобно спелому фрукту. Мы смакуем его.
— Я думаю... Нет, погодите... следом идет паж. Он охотится с чеглоком!
— Отлично! — вскричала Гилкриста. — Ты чуть не забыл пажа, верно?
— Да, признаю. Но потом вспомнил о чеглоке и соотнес его со званием...
— Прекрасно. Однако перечень не завершен, — сказал Уиландоу. — Там есть еще птицы.
— Да. За пажом следует йомен, который охотится с ястребом-тетеревятником. Затем священник, чья птица ястреб-перепелятник. Вслед за ним идет служка; ему разрешен самец той же птицы, с которой охотится священник. Он называется маскет.
— Ого! Этих сведений мы и не ждали, — сказал Уиландоу.
А Гилкриста добавила:
— Верно. Мы и не подозревали, что маскет — название самца ястреба-перепелятника. Каждый день узнаешь что-нибудь новенькое, верно? Но перечень не завершен. Думаю, ты и сам это знаешь. Так что продолжай.
Сердце Солдата снова бешено заколотилось. Перечень не завершен... Что же там дальше? Будучи рыцарем, он не слишком-то интересовался людьми, которые были ниже его по положению, — и их птицами... Еще один? Или двое? Он ощутил острое разочарование. Неужели все зря? Лучшее, что он мог сделать, — еще раз перебрать всех птиц и вспомнить, кого упустил из виду. Птиц он знал лучше, нежели человеческие титулы. Итак: орел, гриф, кречет, сапсан, балобан, ланнер, ястреб, чеглок, ястреб-тетеревятник, ястреб-перепелятник, маскет... Какие еще бывают хищные птицы? Луни, коршуны и ястребы-рыболовы вроде скопы не использовались на охоте. Так же, как и канюки. Но больше никого нет... Или есть?..
Солдат лихорадочно думал, и в этот момент из-за деревьев донесся звук, который он слышал неоднократно. «Килик!» — кричала птица. А потом: «Ки-ки-ки!» Солдат не сомневался, что это By помогает ему, имитируя крик птицы. Он покрылся холодным потом, поняв, что начисто позабыл о пустельге. Он едва не расстался с жизнью — а все потому, что птица, которую он силился припомнить, была такой же привычной и обыкновенной, как зяблик или голубь...
Гилкриста сказала:
— Тебе повезло.
А Уиландоу прибавил:
— Несказанно повезло. Надеюсь, ты не мошенничал, Солдат. С мошенниками у нас разговор короткий...
— Вы имеете в виду пустельгу, которая крикнула там, в лесу? Да, да, невероятная удача.
Во имя всего святого! Откуда By мог знать, что последней птицей в перечне была пустельга?..
— Итак, дорогие мои стражи-драконы, последним номером списка идет слуга, простолюдин, которому дозволено охотиться с пустельгой. Вы довольны моим ответом? Могу ли я теперь войти в пещеру?
— Да, испытание окончено. Проходи, — сказал красный дракон.
— Будь нашим гостем, — прибавил зеленый.
— Ну вот, какая досада! — разочарованно пробубнила старуха, раскалывая старый череп, словно кокос. — А ведь у него такие замечательные кости!
— Есть ли внутри пещеры или в подземном озере еще какие-нибудь опасности? — спросил Солдат.
— Кто знает... — отозвался Уиландоу.
— Существует только один способ выяснить, — прибавила Гилкриста.
— И на том спасибо, — пробормотал Солдат.
Внезапно из-за деревьев донесся еще один звук. Это был крик чеглока Элеоноры — кейя, — более резкий звук, чем крик пустельги. Солдат вознес благодарственную молитву богам за то, что By не сымитировал сперва Элеонору. Иначе он лежал бы сейчас на земле, сраженный ударом дракона...
Солдат шагнул сквозь занавес из позвонков и вошел в пещеру. Здесь отцепил от пояса огниво, высек искру и поджег припасенную вязанку. В свете факела он принялся рассматривать пещеру. Отблески пламени плясали на стенах, но никакого иного движения Солдат не приметил. Обнадеженный, он направился в глубь коридора и вскоре обнаружил ступени, высеченные в скале и ведущие вниз. Солдат шагнул на лестницу, надеясь, что та приведет его к подземному озеру.
Никто не встретился ему на пути, и Солдат без помех добрался до каменистого плоского берега подземного озера. Вода была холоднее льда. Солдат разделся до пояса, размышляя, как разыскивать меч в огромном глубоком водоеме. Прежде чем нырнуть, он поднял над водой факел и поводил им над озером. Вода оказалась невероятно чистой; озеро просматривалось до самого дна. Приглядевшись, Солдат сумел рассмотреть в глубине вод нечто блестящее... Неужели его пропавший клинок?
— И почему у этого озера нет хозяйки? — пробормотал он. — Ведь существует же Леди Озера, которая возвращает потерянные мечи.
Но Леди помогает королям, а не простым рыцарям. Рыцарям приходится добывать мечи самостоятельно.
Внезапно Солдат заметил серебристую тень, промелькнувшую в толще воды. Гибкое тонкое тело ярдов пятидесяти в длину с мощными плавниками. Змей развернулся и скрылся во тьме, направляясь к дальней оконечности озера.
Солдат вздрогнул. Наивно было полагать, что препятствий больше нет. В озере обитала огромная водяная змея; возможно, не одна. Солдат наблюдал за чудовищем, отсчитывая секунды.
Чуть погодя монстр появился снова. На этот раз Солдату удалось рассмотреть его голову, которая, казалось, состояла из двух огромных глаз и вытянутых челюстей, усаженных зубами. По всей длине спины чудища шел позвоночный гребень с острыми позвонками. Второй такой же гребень располагался на брюхе. Чудовище повернуло назад, достигнув каменистого шельфа, и исчезло из виду, скользнув в темноту.
Солдат продолжал наблюдать. Казалось, здесь только одно чудовище, и это не могло не радовать. Прикинув, сколько времени потребовалось змее, чтобы пересечь озеро, Солдат решил, что он не успеет достать Кутраму и вернуться на берег прежде, чем монстр нападет на него.
Он заглянул в воду. Под выступом скалы располагалась ниша, где можно было укрыться. Главное — задержать дыхание и дождаться, когда змея развернется и уплывет. Впрочем, выбора не оставалось. Если не повезет... Что ж, об этом лучше не думать. Солдат закрепил факел между двух сталагмитов — так, чтобы он освещал воду.
В следующий раз, когда змея развернулась и скользнула в тень, Солдат нырнул. От холода у него перехватило дыхание. Он надеялся, что мышцы не сведет судорогой, поскольку это обозначало неизбежную смерть. Он греб рукавами, спускаясь все ниже. Десять секунд. Пятнадцать. Далеко ли до дна? Легкие обжигало точно огнем. Двадцать секунд. Двадцать пять. Яркое лезвие было ближе и ближе. Казалось, оно танцует от возбуждения, стремясь вновь обрести хозяина.
Еще десять секунд. Теперь Солдат преодолевал сопротивление воды, выталкивавшей его на поверхность. Он протянул руку и схватил меч за эфес. Да! Он сделал это! Однако Солдат не мог долее оставаться под водой; необходимо было глотнуть воздуха, иначе его легкие разорвались бы. Он рванулся вверх, направляясь к свету. Движение воды сказало ему, что змея возвращается: он видел над собой серебристое тело. Однако Солдат держал в руке Кутраму и был готов защищаться. Если монстр преградит ему путь, он ударит змею мечом под нижнюю челюсть и пронзит мозг.
Однако змея просто заложила очередной вираж, скользнула мимо гладкого скального камня и снова исчезла в тенях. Она словно дикий зверь, запертый в клетку, кружила по озеру. Казалось, у нее не было никакой иной цели, кроме как продолжать движение.
Солдат выскочил на поверхность и втянул воздух; голова закружилась от мощного притока кислорода. Он рухнул на каменный берег и некоторое время лежал на спине, приходя в себя. Солдат больше не чувствовал холода: его охватил жар возбуждения. Он добыл меч. Слово «Кутрама» было выгравировано на лезвии. Меч подрагивал в его руке, будто приветствуя хозяина. Они снова были вместе!
Отправляясь в пещеру, Солдат отдал Синтру на сохранение By. Одевшись, он снял с факела нагар и отправился в обратный путь. Драконы у входа едва обратили на него внимание. Гилкриста бросила косой взгляд, Уиландоу едва слышно фыркнул. Солдат полагал, что достоин похвалы за свои подвиги, но драконы наверняка и не такое повидали за свою долгую жизнь. Они убедились в том, что Солдат — истинный хозяин меча; их миссия была выполнена.
Старуха слегка махнула ему, словно говоря: «Не бери в голову, может, в другой раз?», и смотрела вслед, пока Солдат шел к опушке леса.
By пришел в восторг.
— Ты преуспел! Я и не надеялся, что у тебя что-нибудь получится, Солдат. Много раз я посылал людей в эту пещеру, и ни один из них не вернулся.
— Ты спас меня, когда крикнул пустельгой, — признал Солдат. — Иначе бы мне не выжить. Хотя, пожалуй, чеглок Элеоноры был ни к чему.
By недоуменно взглянул на Солдата. Тот вздрогнул.
— Что? Хочешь сказать, это не ты подражал птичьим кликам? Тогда кто же?
— Не он, не он, — раздался голос из ветвей. Он прозвучал столь неожиданно, что друзья подскочили на месте. — Это был я.
Над головой псоглавца восседал ворон...
— А ты как думал? — проговорил он насмешливо. — Или ты всерьез полагаешь, что человек может столь безукоризненно сымитировать птичий крик? Чушь! На такое способна только другая птица. Например, я... Кабы не моя помощь, драконы уже сделали бы из тебя фарш. Они терпеть не могут мошенников. Через пару дней твоя грудная клетка пахала бы гномскую свеклу.
— Я в долгу перед тобой, ворон, — сказал Солдат. — Но к чему был чеглок Элеоноры?
— А! Это для того, чтобы заставить тебя немного понервничать. У нас с тобой такие противоречивые отношения. Иногда ты мне нравишься, а временами я тебя просто ненавижу. Вот и сейчас...
— Если я подпрыгну, то успею схватить эту птицу зубами, прежде чем она улетит, — сказал By, сузив глаза. — Хочешь, я перекушу ее пополам?
— Не надо, — утомленно отозвался Солдат. — Ворон прав: в прошлом мы часто помогали друг другу, а зачастую взаимно доставляли неприятности. Оставь, пусть его... А сейчас я должен вернуть меч в ножны. — Он взял Синтру из рук By и с чувством глубокого удовлетворения вставил в них Кутраму.
И в тот же миг ножны начали петь. Это не походило ни на одну песню из тех, что Солдат слышал ранее. И впервые ему удалось разобрать все слова. Вскоре и остальные начали понимать, о чем поет Синтра. Это была история рыцаря. Солдат, наконец, узнал, кто он и откуда пришел. Сведения эти ошеломили Солдата и повергли его в ужас. Прежде ему виделись сны, но они были отрывочными, невнятными и не позволяли составить целостную картину. Солдат знал о крови и резне. Он был осведомлен о многих злых деяниях, однако не понимал, кто совершил их и почему. Люди, о которых рассказывалось в песне, все поголовно были злодеями и вели неправедную, бесчестную войну. К великой своей печали, Солдат узнал о множестве поступков, которых ему следовало стыдиться. До сих пор он помнил, что сердце его полно ненависти и горечи, которые временами выплескивались наружу с ужасной, безостановочной жестокостью — например, в тот раз, когда он убил сородича By псоглавца Bay.
— Ты — рыцарь Валехор, — пели ножны. — Испокон веков ты вел кровавую войну со своими ненавистными врагами Драммондами. Приграничные кланы — Драммонды и Валехоры — убивали и убивали друг друга, и вот однажды Драммонды лишили жизни твою невесту, прекрасную Розалинду, и бросили ее — окровавленную, в подвенечном платье — лежать среди снегов. Ты, сэр Валехор, вышел в поход со своими людьми и охотился на Драммондов, пока не поймал их в ловушку в долине, где уничтожил без жалости. Ненависть и ярость управляли твоим рассудком.
То была жуткая резня; имя твое проклято тысячу раз. Кровью окрасился белый вереск и завял шиповник. Звери в ужасе бежали, и птицы больше не вьют там гнезд. Погибли все, кроме единственного человека. Последний из Драммондов скрылся и дал страшную клятву отомстить за все зло, которое причинили его клану мечи Валехоров.
Драммонд возвысился до правой руки короля, который закрывал глаза на вашу войну. Междоусобицы рыцарей, говорил король, не касаются трона. Король не вмешивался, и, не имело значения, сколько прольется крови.
Были еще сражения между тобой, Валехор, и Драммондом с его сторонниками. В одной из подобных бите погибла невеста Драммонда. Око за око, невеста за невесту. Это была случайность, ибо невеста облачилась в доспехи и дралась как мужчина. Ты принял ее за рыцаря и сразил. Однако Драммонд не стал слушать твоих объяснений. Им владела жажда мести. Смерть стала единственным его устремлением. Твоя смерть. Смерть последнего Валехора... Вскоре после гибели невесты Драммонд убил короля и захватил трон. Вот как все происходит. Человек ищет смерти врага, пусть даже ему пришлось последовать за ним в другой мир...
— Драммонд здесь, — прорычал Солдат. — Драммонд пришел следом за мной, когда меня выдернули из битвы и перенесли в этот мир.
Драммонд мог прийти сюда первым, а ты — преследовал.
— Возможно. Это не имеет значения. Я должен найти его...
— И положить конец этой ужасной вражде! — воскликнул By. — Солдат, подумай! Ты был непримиримым врагом людей-собак и некоторых прочих существ этого мира, но ты всегда бился честно. Единственный раз, сойдясь с моим сородичем Bay, ты перешагнул черту, потому что в глубинах твоей памяти таилось знание о причиненном тебе зле — убийстве невесты. Bay изуродовал красоту женщины, которую ты любил всем сердцем, и ты взялся отомстить. Твое деяние можно если не одобрить, то хотя бы понять. Теперь все будет иначе. Две невесты мертвы, две семьи уничтожены под корень. От каждого клана осталось по одному человеку... Довольно! Забудь этого Драммонда. Живи своей жизнью.
By произносил правильные слова. Но Солдат по-прежнему чувствовал непреодолимое желание погрузить свой меч в тело последнего Драммонда. Тогда все будет кончено... И только лишь тогда?.. Он представил себе смерть Драммонда и осознал, что не испытывает больше ни гнева, ни сладостного желания мести. Их заменили тревога и горечь. Отчасти Солдат злился на себя. Зачем он позволил всепоглощающей ярости и жажде мести овладеть своим разумом? Вина давила ему на плечи тяжелой ношей. И по-прежнему тихий голос спокойствия был его единственным убежищем от боли и несправедливости, Он не сумеет ни простить, ни забыть — но ему должно отойти в сторону. Отставить месть. Отринуть жестокость, которая подпитывала вражду, превращаясь в дикий огонь, в пытки и убийства.
— Ты приближаешься к правильному решению, — сказал ворон. — Оставь все как есть, Солдат. Оставь все как есть.
Солдат поднял голову.
— Ты знаешь, о чем я думаю?
— Предполагаю, — отозвалась птица. — Читаю выражения твоего лица. Они неплохо отражают твои мысли. Вы, люди, прозрачны. Верно, By?
Псоглавец выразительно кивнул:
— Да. Читать не трудно.
— Но Драммонд где-то здесь, и он ищет моей смерти, — проворчал Солдат. — Что же, я должен стоять столбом, когда он явится убивать меня?
— Если он нападет, ты, разумеется, будешь защищаться, — сказал By. — Но не плоди жестокость. Каждый человек имеет право на самооборону, однако не надо искать врага и подстрекать его. Помни, что он где-то здесь, будь осторожен — не более того.
Внезапно Солдат ощутил укол досады. Ему показалось, что By лицемерит.
— И это мне говорит человек-пес? Вы — грабители, мародеры, насильники! И как же после этого понимать твои слова? Вы живете тем, что совершаете набеги на фермы и нападаете на путников. Вы собираетесь огромными стаями и атакуете человеческие города. Так какое же ты имеешь право читать мне лекции о недопустимости жестокости?
— Все, что ты говоришь, — правда. Среди вождей наших кланов есть и такие, кто следует путем ханнаков. Ханнаки не в силах противостоять своей натуре. У них мозги крыс. Они обладают человеческими телами, но их интеллект — не выше акульего. В сравнении с ними мы очень смышленые существа, однако, и у нас есть проповедники варварства как единственно возможного образа жизни. Я не ищу оправданий ни для них, ни для себя лично. Но ты вызвал мое уважение и восхищение, Солдат, и я хочу дать тебе добрый совет. Один раз ты превратился в дикого зверя и позволил кровожадности затмить твой разум. Не делай так впредь. Иначе — я уверен — горько пожалеешь.
Солдат вздохнул и начал седлать лошадь.
— Ты прав. Вы оба правы. Я ношу с собой меч, но это есть лишь клинок солдата, а не оружие преступника и убийцы. Человек должен жить в согласии с правилами с закона иначе его засосет трясина жестокости и злобы. Я по-прежнему готов сражаться и воевать: мы еще не прогнали Гумбольда из Зэмерканда. Но если мне придется биться, то по нужде, а не по желанию. Я вызову на переговоры властителей Зэмерканда. Я постараюсь урегулировать вопрос мирным путем. Если город примет Гумбольда, я смирюсь. Я не стану нарушать законы двух земель и атаковать город с армией карфаганцев. — Он посмотрел на ворона и псоглавца. — И я позабуду о Драммонде. Для меня он уже мертв.
— Хорошо... отлично! — сказал By, в свою очередь, принимаясь седлать лошадь. — Итак, теперь у тебя есть имя. Валехор. Ты хочешь, чтобы мы называли тебя именно так?
Солдат подумал немного, а затем отозвался:
— Нет. В этом мире я известен как Солдат. — Он усмехнулся. — Это имя овеяно славой. Валехор же здесь — никто, а я пока что не собираюсь скрываться и быть никем. Солдата уважают...
— ... страшатся и ненавидят, — вставил ворон.
— Во всех семи королевствах, — закончил Солдат, пропустив слова птицы мимо ушей. — Пока ИксонноксИ не воцарился на троне Короля магов, а Зэмерканд не избавился от Гумбольда, я должен сохранить свой авторитет и власть. А их дает мое имя.
Ворон вскоре улетел. Двое товарищей остались завершать сборы. Затем они отправились в обратный путь, к развилке дорог. Одна из них вела в Зэмерканд, Другая — в Фальюм.
По пути ножны, еще не завершившие песню, продолжили рассказ о жизни рыцаря Валехора. Во время одной из битв, происходивших в его родном мире, рыцарь перенесся сюда. Здесь он очнулся на теплом склоне холма, убил змею, напавшую на ворона, и встретил охотницу, которой предстояло стать его женой.
Эта жуткая схватка продолжается по сей день, — так пели ножны. — Люди по-прежнему сражаются на болотистом вересковье.
...На одной стороне бился Валехор, а на другой — рыцарь Драммонд, убивший короля и ставший правителем. Теперь он мог распоряжаться огромной армией. С этой ратью узурпатор пошел против рыцаря Валехора, и армии встретились на вересковой пустоши. Битва была в самом разгаре, когда два предводителя, живущие под сенью проклятия, скрестили мечи. Стоило непримиримым противникам сойтись в поединке, как наложенные на них заклинания сработали, и они оказались в ином мире. Здесь каждый пошел своим путем; враги долго жили, не подозревая о присутствии друг друга.
Драммонда выкинуло на континенте Гвендоленд. Он вернул свой поименованный меч и память прежде Валехора. Сам Валехор очнулся в Гутруме и стал Солдатом, возвысился от преступника и бродяги до генерала армии наемников, не помня ни своего истинного имени, ни прошлого. Оба имели необычный опыт. Сейчас, как и в старом мире, они встали на разные стороны: Валехор поддерживал ИксонноксИ, а Драммонд — ОммуллуммО. Казалось, сама судьба предназначила Солдату встретиться со старым врагом — если они проживут достаточно долго, чтобы скрестить мечи на поле брани...

Предыдущая страница 2 Следующая страница


3 Ким Хантер

— А что же сталось с моей бедной армией? — пробурчал Солдат. — Насколько я понял, они все еще сражаются?
— Они окровавлены, но не сломлены, — пропели ножны. — Каждый день они кидаются в битву. Многие сгинули в черном болоте. Многие умерли от болезней и ран. Но на волшебном вересковье их число не уменьшается... Они бьются — как бьются и их враги. Обе армии уже устали от бесконечных сражений. Их души в плену, их тела тяжелы как свинец. Они стонут под этим бременем. Каждый вечер воины опускаются на колени вокруг сторожевых костров и молятся о прекращении битвы. Они не стареют. Не стареют и их родные. Вечность стала часом. И армии ведут сражение — ибо верят, что выжившие вернутся домой, в свои хижины и замки.
— Сражаются все эти годы? — простонал Солдат. — Как жутко! Они — словно в аду, и впереди их ждет вечность. Битва, которая не кончается никогда... Существует ли способ это прекратить?
Только вы с последним Драммондом в состоянии завершить ее.
— Но как?
Есть два пути: примирение или смерть.
— Смерть одного или обоих?
Сие неведомо.
— Тогда нам следует отринуть нашу старую вражду и стать друзьями, — горько сказал Солдат. — Это непросто, но иного выхода нет. Драммонд должен понять. У него тоже есть армия, есть друзья, которые сражаются в бесконечной битве. Ему тоже захочется положить конец этой войне, верно?
— Возможно, — отозвался By, который все слышал и был изумлен и напуган не меньше Солдата. — Будем надеяться...
Небосвод казался мирным и спокойным. Где бы ни происходили стычки между богами, колдунами и магами — небо было тем местом, где отражалось их настроение. С тех пор как магические цвета горели на небесах, эмоции несколько поутихли.
...Человек и псоглавец расстались на перекрестке дорог. Солдат направился к Красным Шатрам, где его ожидала Лайана.
Принцесса стояла на вершине холма, вглядываясь в горизонт, и выехала навстречу Солдату, едва лишь его приметила. Они обнялись и поцеловались, обмениваясь фривольными шуточками, но тут идиллия была прервана появлением их друзей. Явился Спэгг, обуянный восторгом, и попросил подержать Кутраму (Солдат, разумеется, не позволил). Приехала Велион и некоторые из боевых товарищей Солдата. За время его отсутствия, как доложила Велион, ничего не изменилось.
— С удовольствием передаю тебе командование, — сказала Велион по пути к шатрам. — Я не в восторге от этой обязанности.
— Не могла бы ты пригласить генерала Каффа на встречу? — спросил Солдат. — Пора начинать переговоры о мире.
— Переговоры о мире? — Велион, Лайана и все прочие были поражены. — С Гумбольдом? Уму непостижимо!
— Я понимаю ваше возмущение, но за время путешествия к Семи Пикам я многое успел обдумать. Жестокости есть предел. Разумеется, любое соглашение будет означать, что Гумбольд отправится в пожизненную ссылку...
Вечером Солдат и Лайана наконец-то остались одни.
— Что с тобой произошло, муж мой? — спросила принцесса. — Ты сильно переменился с тех пор, как уехал от нас.
— Я так же безумно люблю тебя. Здесь ничего не изменилось, — ответил Солдат.
— Я не о том. — Лайана заглянула ему в лицо. — Твои глаза по-прежнему светятся любовью. Но ты странно тих и задумчив... И эта невероятная идея о перемирии с Гумбольдом... Я не ожидала такого поворота. Что-то случилось. Дело в мече? — Она кивнула на клинок, лежащий на табурете возле кровати.
— Отчасти да. Когда я вернул меч, Синтра, мои ножны, начали петь. Ты же знаешь: раньше они пели, когда мне угрожала опасность. И я не понимал слов. Однако на этот раз все было иначе. Они пели — но, не предупреждая, а рассказывая о моей прежней жизни в старом мире...
— Хм-м... Стало быть, к тебе вернулась память? Завидую.
— Нечему завидовать. Я мог бы рассказать тебе историю твоей жизни! В ней не было ничего, кроме доброты, самопожертвования и любви. А моя история отвратительна. В родном мире я был кровожадным варваром. Я уничтожил целый род, я загнал всех в могилы. О да, они сделали то же самое с моей семьей, они убили мою молодую жену сразу после свадьбы... Но какое это имеет значение? Я мог бы примириться с ними, мог прекратить кровопролитие. Вместо этого я продолжал преследовать несчастных людей, уничтожать их без различия пола и возраста. Ах, если бы только я согласился на мир, моя жизнь была бы совершенно иной...
— А можно ли верить этой песне? В конце концов, ножны — не живое существо. Не исключено, что они просто повторяют слова, некогда вложенные в них неизвестно кем.
— Кутрама и Синтра были плотью и кровью, прежде чем стали оружием. У них есть душа — как и у нас с тобой.
— И тем не менее. Можно ли верить песне?
— Да, любовь моя. Это правда. Теперь, когда ко мне вернулась память, я сознаю, что так оно все и было. Воспоминания облекли смыслом мои сны. Да будет тебе известно, любовь моя, что я — рыцарь, прозываемый сэр Валехор. Жестокий и кровожадный человек, чья слепая ярость стала причиной войны. В прошлой жизни я был хладнокровным убийцей. На моих руках кровь Драммондов. Я вырезал под корень весь их род, и в этом мире меня преследует последний из клана… Хотя кто кого преследует? Он меня или я его? В любом случае этот человек жаждет моей смерти.
— Довольно разговоров об убийствах, любимый. Я вижу, они тебя печалят. Успокойся. Иди сюда. Сядь на эту шелковую подушку возле меня, и я положу руку на твой разгоряченный лоб. Станет легче. Вот так...
Лайана гладила его по голове, и это действительно помогало. Лихорадочное возбуждение покинуло Солдата. Он расслабился и даже выпил вина. А Лайана продолжала говорить мягким, нежным голосом:
— Сэр Валехор? Благородное имя. Гораздо благороднее, чем Драммонд. Он родом из той же страны, что и ты?
— Да. Мы были родичами. Едва ли не кузенами. Главы двух разных кланов из приграничных земель, мы не принадлежали ни той, ни другой стране. Мы были верны северному правителю, хотя и южный владыка мог призвать нас на службу, если бы начал войну. И до тех пор, пока эти короли не воевали друг с другом, мы были предоставлены сами себе. В моем мире приграничные кланы зачастую живут грабежами и набегами, как здешние люди-звери и ханнаки. Местный правитель посвятил нас обоих в рыцари — меня и главу клана Драммондов — в надежде, что мы станем более цивилизованными. Разумеется, этого не произошло. Мы просто нашли новое оправдание своим усобицам.
— Понятно. Но это все в прошлом. И ты не сможешь вернуться туда, даже если захочешь.
— Твоя правда. Теперь я стал совсем другим человеком и начал новую жизнь.
— Вот именно. А я буду называть тебя Солдатом, а не Валехором. Ибо Валехор для меня ничто, а ты — мой возлюбленный муж.
Она понимала его лучше, чем он сам, — эта женщина, принцесса из иномирья. Лучше, чем те, кто жил на его родине...
Они лежали на шелковых простынях и разговаривали до самого утра. Они не занимались любовью, ибо сейчас это было не к месту. Они говорили друг с другом и думали, как жить дальше. Да, они обнимали друг друга и держались за руки, но не более того. На рассвете они наконец-то уснули. В полдень их разбудила Велион.
Приподняв полог шатра, Велион резко проговорила:
— Пора вставать. Кафф пришел.
Солдат надел лучшие сандалии и золотой нагрудник, который ему выдали правители Карфаги в качестве символа генеральской должности. Меч, ножны и шлем, он оставил в шатре, желая продемонстрировать мирные намерения.
Кафф в сопровождении эскорта имперских гвардейцев стоял возле водосточного желоба. Лицо генерала Зэмерканда было лишено малейших эмоций, но время от времени Кафф оглядывался по сторонам, словно ожидал коварного нападения.
— Генерал Кафф! — сказал Солдат, протягивая руку. — Я рад, что ты пришел. Не надо бояться: мои воины не ударят в спину. Мы сражаемся только в открытую, и честь Красных Шатров да будет в том порукой.
— Что все это значит? — подозрительно спросил Кафф. Ястреб, вправленный в его запястье, вскрикнул и замахал крыльями. — Я тебе не доверяю.
— Что — все?
— Твое подхалимство. И обращение «генерал Кафф». И сладкозвучные речи...
— Пришло время говорить о мире, — ответил Солдат — Я устал от убийств и смертей, я готов предложить переговоры. Мы сохраним прежний статус. Карфаганцы останутся армией наемников, которые будут защищать стены Зэмерканда. Горожане откроют ворота, и осада закончится. Единственное мое условие: Гумбольд должен быть смещен. Никаких казней и арестов. Город присягнет на верность королеве Лайане и тем придворным, которых она назначит.
— И только-то? Ничего больше?
— Только одно: Гумбольд должен уйти. Мы согласны отпустить его и не преследовать. Однако мы настаиваем на том, чтобы он покинул Зэмерканд и обязался никогда не возвращаться. Кроме того, он должен дать слово, что не станет нанимать армии и присоединяться к вражеским войскам, действующим против Зэмерканда. Не знаю, много ли значит его клятва, но надеюсь, она удовлетворит моих капитанов...
Речь Солдата перебил крик с городской стены. А через секунду его подхватила охрана на сторожевых башнях Красных Шатров:
— Орда идет! Зверолюди!
Среди свит обоих генералов возникло замешательство, хотя сами предводители сохраняли спокойствие. Они были весьма и весьма опытными воинами и приучили себя не поддаваться панике. Им требовалось некоторое время, чтобы оценить ситуацию, прежде чем отдавать приказы.
Солдат заговорил первым. Он обратился к часовому на ближайшей башне:
— Они вооружены?
— Да, генерал.
— Как они несут оружие? — спросил Кафф.
Стражник сделал вид, будто не слышит вопроса, но Солдат распорядился:
— Ответь ему.
— Оружие не наготове, господин генерал... господа генералы. Они не собираются атаковать. Мечи убраны в ножны, копья повернуты остриями к земле. Они приближаются шагом, а не галопом.
— Сколько их? — спросил Солдат.
— Примерно тысяча, — отозвался человек на смотровой башне. — Возможно, чуть больше. Теперь я вижу яснее... Единственный клан. Псоглавцы.
Солдат кивнул.
— Нет повода для беспокойства. Мой друг By привел воинов своего племени. Дождемся, пока они явятся сюда, а затем ты дашь мне ответ, генерал Кафф. Сдается мне, так будет лучше. Я не знаю, зачем они пришли, но предположить могу. Ты подождешь?
— Не много ли чести для блохастого псоглавца? — Лицо Каффа окаменело. — Ты меня изумляешь, Солдат. Мы с тобой враги, верно, но у тебя нет более нетерпимого противника, нежели люди-собаки. Что ж, может, оно и к лучшему. Тебе представляется великолепный шанс уничтожить цвет их воинства прямо под стенами Зэмерканда.
Солдат пропустил его слова мимо ушей. Он отдал приказ не атаковать людей-собак и пропустить их в лагерь. Карфаганцы занервничали; несколько капитанов самолично явились к Солдату, дабы оспорить приказ, но он оставался тверд. Если бы люди-собаки собирались нападать, говорил Солдат, они явились бы большим числом и привели своих союзников-ханнаков.
— Мы примем их. — Таково было его последнее слово. Действительно, во главе воинов-псов ехал By. Он издалека прокричал приветствие и попросил встречи с главнокомандующим. Солдат пригласил его внутрь. By оставил свое войско за пределами лагеря Шатров, что несколько успокоило встревоженных капитанов.
— Ах, — сказал By, спешиваясь и пожимая руку Солдата, — извини меня за высунутый язык. Скачка была долгой.
— Дать воды?
— Нет — до тех пор, пока мои воины тоже не смогут напиться. Прежде всего, я хочу поблагодарить тебя и признать, что ты сдержал свое слово. Плотники работают на совесть, два зернохранилища скоро будут готовы. Они великолепны, каждое из них в десять раз больше обычного амбара. Мне сказали, что в стропила уже заложили ветку, как того требует гутрумская традиция. Нам прислали зерно, семена и плуги. Приехали два опытных фермера. Все хорошо, друг мой, и мы очень довольны.
— Я рад. Фермерство — не такое славное занятие, как война или охота, но в конечном итоге приносит больше удовлетворения.
Солдат распорядился, чтобы воинам-псам вынесли бурдюки с водой. К отвращению Каффа, By принялся лакать прямо из позеленевшего желоба для лошадей. Затем он оглядел присутствующих.
— Я прибыл не вовремя? — спросил он Солдата. — Или наоборот, кстати? Это посланник города?
— В какой-то мере, — пробурчал Кафф.
— Хорошо. Потому что я прибыл, дабы разрешить проблему моего друга. Генерал, — обратился он к Солдату, — ты не имеешь права войти в Зэмерканд с карфаганскими войсками и выгнать самозваного короля, однако нигде не сказано, что нельзя использовать другую армию. Мои бойцы в твоем распоряжении. Их всего одиннадцать сотен... — стражник на башне услышал эти слова и удовлетворенно кивнул, — ...но ты хорошо знаешь этот город и его слабые места. Так что под твоим руководством мы сможем взломать ворота и ворваться на стены. Я велел воинам убивать только имперских гвардейцев и оставить в покое горожан. — By вздохнул. — Это будет для них непросто, ибо они привыкли грабить захваченные города, губить всех жителей, поедать младенцев, жечь библиотеки, дворцы и школы. Воинам-псам нравится хороший пожар... Тем не менее, они согласились следовать моим приказам и будут резать только тех, кто одет в мундир. Пара-другая книг может пострадать, однако по большей части город останется в целости, а население — нетронутым.
— Это необычайно щедрое предложение, Ву, — сказал Солдат. — Я тронут.
— На голову ты тронут, — проворчал Кафф. — Неужто и впрямь веришь, что эти животные сдержат слово?
— Я доверяю своему другу — и поболее, чем тебе! — рявкнул Солдат. — А теперь послушай меня: ты передашь наши условия своему королю. Он должен покинуть город нынче же ночью. Ему дозволяется взять с собой двух людей, трех лошадей и багаж. И там не должно быть украшений или драгоценностей. Только одежда, вода и еда. Если Гумбольд не уберется из Зэмерканда, утром мы начнем штурм.
Кафф кивнул, и Солдат заметил на его лице выражение замешательства. Он надеялся, что не ошибся. Солдату не хотелось атаковать город. Вдобавок он не знал, сумеет ли взять его со столь малым числом воинов. В конце концов, люди-звери и ханнаки долго осаждали Зэмерканд, так и не проломив его стен. Действительно, Солдат знал слабые места в обороне города и верил, что он — лучший командир, чем любой из зверолюдей и ханнаков. Тем не менее, задачу никоим образом нельзя было назвать легкой. Лучше, если Гумбольд уйдет сам.
Лагерь карфаганцев гудел от новостей. Люди-собаки расположились в каких-то двухстах ярдах от их собственных красных шатров. Ничего себе дела! Любопытные солдаты выходили посмотреть на противника и встречались с не менее любопытными воинами-псами. И те, и другие, разумеется, видели друг друга раньше — но только в пылу сражения, ощетинившись смертоносным железом. Теперь же непримиримые когда-то противники спокойно бродили между лагерями, глазея друг на друга.
Солдат вознамерился отвести By обратно в шатер, но тут ему в голову пришла новая мысль.
— Я бы хотел познакомить тебя со своей женой. Только прошу тебя не обижаться, если она отреагирует слишком резко...
— ... Из-за моего сородича Bay, — кивнул By. — Я понимаю.
Однако принцесса ничего не помнила о том ужасном событии. Появление человека-пса стало для нее неожиданностью, не более того. Лайана приняла By без малейших признаков враждебности, предложила ему еду и питье, указала место, где он мог отдохнуть, и поблагодарила за помощь в поисках Кутрамы.
— Не стоит благодарности, — ответил By. — Мне было приятно оказать услугу. Именно услугу... то, что я делаю по собственной воле, а не по приказу хозяина — как раболепствующие шавки.
— Понимаю. Я никогда не думала об этом раньше, но вы в чем-то правы. Подобное поведение собак должно вызывать у вас презрение.
By пожал плечами:
— Они полностью собаки, мы — отчасти.
— Вы великолепно владеете нашим языком, — похвалила Лайана. — Мне казалось, что псоглавцы и вообще все зверолюди испытывают определенные трудности по этой части.
— Я путешествовал в компании вашего мужа. Освоить грамматику и набрать словарный запас — не такое уж сложное дело.
— Да конечно. Простите. Всему виной мои предубеждения. Никто из людей не сумел бы так быстро освоить чужой язык.
By пожал плечами. Весь его вид словно говорил: «Ну что ж, в некоторых сферах жизни мы вас превосходим...» By и Лайана еще немного пообщались. Затем подоспел ужин, состоящий из мяса дикой птицы, меда, вина, чая и кофе, а после By вернулся к своему клану. Солдат позволил людям-псам разбить лагерь, обеспечил их едой и питьем.
Многие карфаганцы, в особенности новоприбывшие рекруты, не могли прийти в себя от изумления. Они бродили по краю лагеря и разглядывали людей с собачьими головами, сидящих вокруг костров, натягивающих палатки и занимавшихся множеством обыкновенных, повседневных дел, привычных и для самих наемников.
Один молодой карфаганец спросил ветерана:
— А что, люди-псы и вправду едят сырое мясо?
— Едят иногда. При необходимости. Но, как правило, они его варят, жарят или тушат. Приготовленное мясо проще переварить: ведь желудки-то у них человеческие. Прежде чем ты задашь следующий вопрос, отвечу и на него: да, овощи они тоже едят. И рыбу. И птицу. И хлеб. Все те продукты, которые жрем мы с тобой. Не так уж сильно они от нас отличаются, если вдуматься...
— Но они воют! И я сам слышал, как они выли.
— Да. А еще они лают, визжат и скулят. Зато дерутся не хуже любого карфаганца, хотя и действуют несколько безрассудно. Их губит неорганизованность. У людей-псов нет никакого понятия о дисциплине... Они бросаются на врага... то есть на нас... всей ордой. До сих пор мы побеждали только благодаря талантливым командирам. Воинские навыки здесь ни при чем...
— Они так и не научились быть армией?
— Верно. А если это произойдет — боги, храните наши души!
Тем временем в городе происходили не менее важные события. Генерал Кафф обратился к имперской гвардии, пытаясь понять, насколько далеко простирается их преданность королю.
В государствах этого мира власть по большей части принадлежала королям и королевам, тиранам и деспотам. Они правили странами и определяли политику. Был один маленький остров под названием Хеллест, где народ выбирал себе короля, меняя его каждые три года. Однако столь причудливый политический строй не одобрялся нигде за пределами этого крошечного государства. В основном люди становились королями по праву рождения или же правители назначали себе преемников. Бывали плохие короли; бывали хорошие короли... Что до Гумбольда, то он, несомненно, относился к первой категории. Гумбольд злоупотреблял своей властью, издавал жестокие законы, рубил головы направо и налево, делал что хотел, не прислушиваясь к мнению горожан. Вдобавок он совершил самое отвратительное из всех преступлений, на которые только способен монарх: стремился стать земным богом.
Подобное поведение не добавляло ему популярности — в том числе и среди военных. Да, Гумбольд заботился об армии: солдаты обладали особыми привилегиями по сравнению с другими горожанами, получали большое жалованье и могли свободно кутить в кабаках и тавернах города. Однако это делал для своей армии любой правитель, и во времена прежней королевы солдаты имели то же самое. Поэтому, стоило Каффу заикнуться об изгнании узурпатора, большая часть воинов тут же ответила согласием, а остальные попросили время подумать. Никого из них не вдохновляла перспектива долгой осады, сопровождаемой голодом, эпидемиями и прочими напастями, какие обычно обрушиваются на осажденный город. Когда солдаты узнали, что наказания не последует, что единственная их задача — выгнать взашей одного-единственного выскочку, судьба Гумбольда была решена. Имперская гвардия с большим энтузиазмом отправилась во Дворец Птиц, дабы изгнать короля.
Кафф встретился с Гумбольдом в его спальне. Монарх сидел на кровати, облаченный в шелковую ночную сорочку, и сжимал в руках изукрашенный каменьями меч — символ королевской власти.
— У меня есть знак власти, — сказал он Каффу. — А ты, предатель... ты должен согнуться перед ним... согнуться передо мной.
Кафф шагнул вперед и здоровой рукой выдернул меч из пальцев старика.
— Пора отправляться в путь. Скатертью дорожка. Я мог бы пристукнуть тебя здесь и сейчас — и никто не заплакал бы. Даже эта парочка...
Кафф имел в виду двух сестер, которые делили постель с королем. Девушки быстро сообразили, куда дует ветер, а потому собрали одежку и удрали из спальни. Гумбольд стоял с разинутым ртом, созерцая их бегство. Его предали! Его предал собственный генерал и собственная армия!
— Мои друзья! — простонал он.
— Твои друзья? — выплюнул генерал. — Вернее сказать, твои прихвостни... Игра окончена. Пора убираться. Можешь взять с собой двоих слуг... — И Кафф огласил ему условия.
— Солдат убьет меня, как только я выйду за стены! — вскричал Гумбольд. — Я же обезглавил сестру его жены.
— Солдат позволит тебе уйти в целости и сохранности. Он дал слово.
— Его слово?! — запричитал король. — Да много ли оно стоит?
— Слушай, — сказал Кафф, — этот человек — мой враг. Я ненавижу его всеми фибрами души. Однако даже я признаю, что его слово — священно. Если Солдат сказал, что не причинит тебе вреда, то можешь быть в этом уверен. Что до меня... — Кафф подошел к окну и выглянул наружу, ожидая, покуда низложенный король оденется и натянет чулки. — Что до меня... я просто подожду. Наступит момент, когда Солдат допустит ошибку. В отношениях со своей женой, или с армией, или с горожанами Зэмерканда. Я буду наготове. И убью его... — Он вновь обернулся к Гумбольду. — А ты, надутый, жирный индюк, лучше подумай о себе. Солдат тебя не тронет, но помнишь близнецов — Сандо и Гидо? Они вернулись в Бхантан и снова заняли трон. Они поклялись, что отомстят тебе за причиненные обиды. На твоем месте я бы почаще оглядывался.
На следующее утро ворота Зэмерканда открылись. Гумбольд уехал верхом на осле. То было единственное средство передвижения, которое ему удалось выпросить. Он уехал один, без слуг или рабов: никто не захотел сопровождать бывшего короля. На всем пути следования по Зэмерканду — от дворца до самых ворот — толпа закидывала ненавистного тирана камнями, гнилыми фруктами и тухлыми яйцами. Когда Гумбольд вышел из города, карфаганские солдаты проводили его до самой границы Неведомых Земель. Ни Солдат, ни Лайана так и не появились. Оба они понимали, что не в силах смотреть на этого ничтожного человека, причинившего им столько боли.
Короли-близнецы города Бхантана прослышали о событиях в Зэмерканде и отправили Солдату послание, укоряя его за слишком легкую участь Гумбольда. Солдат ответил на письмо, разъяснив Сандо и Гидо причину своего поступка. Они в свою очередь пообещали, что отправят по следу Гумбольда профессиональных убийц, дабы положить конец его презренной жизни. Они не будут знать покоя, пока не получат его глаза в двух отдельных бутылках, по одному на каждую прикроватную тумбочку.
Лайана триумфально вошла в Зэмерканд, и горожане приняли ее без возражений, ибо трон принадлежал принцессе по праву. Она являлась прямой наследницей, поскольку родители Лайаны имели только двух дочерей, и обе были бездетны.
Теперь Лайана имела все, о чем мечтала. Она излечилась от безумия, избавилась от уродства. Королева была зрелой, красивой женщиной. Рядом с ней стоял Солдат — ее возлюбленный муж, благородный воин, ныне принявший титул принца-консорта.
И только одно беспокоило и тревожило Лайану: утраченная память. Не так уж приятно жить, сознавая, что твое прошлое покрыто мраком — даже если тебе рассказали о нем.

Глава третья

Лайана потеряла память в пустыне Уан-Мухуггиага, в Городе Песков. Любой человек, попавший туда, мгновенно забывал всю свою прежнюю жизнь. Из города Лайану увез принц-самодур, которого затем убили, и принцесса воссоединилась со своим мужем — Солдатом.
Много труда и выдержки потребовалось Солдату, чтобы завоевать расположение Лайаны, — ведь теперь он был для нее чужим. Однако, в конце концов, принцесса вновь полюбила мужа. Солдат и друзья Лайаны рассказали ей о прежней жизни все, что сумели вспомнить. Не умолчали они и о приступах ужасающего безумия, преследовавших принцессу. Впрочем, с потерей памяти Лайана избавилась от болезни. Принцесса знала, кто она и как жила раньше, но у нее не было собственных воспоминаний, и от того принцесса чувствовала себя ущербной.
Вернувшись в Зэмерканд, Лайана вошла во Дворец Диких Цветов. Здесь двое незнакомых людей — мужчина и женщина — кинулись к ней и разразились слезами.
— О, госпожа! О, ваше величество! — вскричал мужчина, которого именовали Офао. — Как же мы скучали! Как молились богам за ваше избавление!
Женщина — Дриссила — рыдала, приникнув к груди принцессы.
— Моя госпожа, нам сказали, что вы полностью утратили память!
— Так и есть, — отвечала Лайана, мягко отстраняясь от нее и пытаясь избежать объятий. — Я вас не знаю, сударыня... И вас тоже, — добавила она, обернувшись к Офао. — Пожалуйста, я испытываю неловкость от столь бурного проявления чувств.
Ошеломленный Офао с великим трудом совладал со своими эмоциями.
— Ну... — выдавил он. — Я прямо даже не знаю, что сказать. — И отошел в угол, явно расстроенный.
Дриссила оказалась более сдержанной и быстро справилась с собой.
— Мы понимаем, миледи. И сделаем все ради вашего блага и восстановления памяти, Я только надеюсь, что вместе с ней к вам не вернется старый недуг. Ибо если так, то лучше оставить все как есть. Скажу откровенно: эта болезнь была воистину ужасна. Вы убили двух мужей и пытались сделать то же самое с третьим.
— Я пыталась убить Солдата? — в страхе вскричала Лайана. Об этих печальных событиях ей не рассказывали.
— Много раз, ваше величество. Но он оказался покрепче, чем первые два. — В голосе Дриссилы скользнуло презрение. — Должна сказать: они не сумели достойно встретить смерть.
Лайана в ужасе закрыла лицо руками.
— О боги! Что за жутким созданием я была!..
Разговор происходил в Зеленой башне — самом любимом Лайаной месте Дворца Диких Цветов. По традиции этот дворец был отведен для принцессы. Теперь же, став королевой, Лайане надлежало перебраться во Дворец Птиц. Однако какая-то неведомая сила, странное душевное влечение позвало ее в Зеленую башню. Пусть даже она утратила память, но что-то осталось внутри нее. И это что-то привело ее в незнакомую комнату.
Вошел Солдат, преодолев неимоверное количество ступеней винтовой лестницы.
— Ах, вот ты где, любовь моя!
— Мой господин вернулся! Живой и невредимый! — Офао наконец-то увидел человека, который помнил его, и с распростертыми объятиями кинулся к Солдату. Тот опасно прищурился и вытянул вперед руку, останавливая порыв слуги.
— Не вздумай, Офао. Ты знаешь, я этого не люблю.
Офао надулся и вновь отступил назад. Он вышел на балкон и, глянув вниз, увидел под собой огромные массы народа. Они ожидали увидеть новую королеву и зашумели, когда на балконе появилась чья-то фигура. Восторженное «о-о-о» прокатилось по толпе. Некоторые зааплодировали. Офао приободрился и помахал им рукой. Несколько человек машинально махнули в ответ, а затем толпа вдруг загудела и загомонила. В воздух полетели шляпы; и женщины, и мужчины посылали в сторону башни воздушные поцелуи. Дикий восторг овладел Офао. Он готов был станцевать джигу — пока не осознал, что он здесь не один. На балкон вышли королева и принц-консорт. Приветственные крики были обращены к ним, а вовсе не к слуге. Разочарованный Офао шмыгнул обратно в комнату.
— Перестань валять дурака, Офао, — спокойно велел Солдат. — Есть у тебя хоть толика собственного достоинства?
Следующие полчаса Лайана посвятила себя восторженным подданным, даря их улыбками — как и ожидалось от королевы. Затем Солдат произнес речь о будущем Зэмерканда и о том, что под властью новой владычицы город вернется к былому величию. И лишь после этого им с Лайаной удалось уединиться.
— Фу-у! — сказала Лайана, бухаясь на кровать в очень некоролевской манере. — И часто нам придется проделывать такие вещи?
— Вовсе нет. Они взбудоражены, потому что Гумбольд исчез, а ты — их новая королева, вот и все. Я хочу сказать: до сих пор они видели, как тебя носят по улицам в паланкине, но управляла твоя сестра. Скоро народ успокоится, и ты будешь выходить к ним лишь раз в несколько месяцев.
Поскольку Гумбольд разрушил структуру прежнего двора, необходимо было назначить новых чиновников. Требовалось найти людей на должности лорда-хранителя королевской казны, лорда-смотрителя лестниц, лорда-смотрителя канализаций, канцлера и прочих. Всех старых членов королевского совета Гумбольд либо казнил, либо отравил.
Солдат разъяснял жене принцип работы совета, но та поняла далеко не все. Структура ее правительства была исключительно сложной. В прежние времена Лайана точно знала, как все устроено, но вместе с памятью от нее ушло и понимание многих вещей. Теперь новоявленная королева пребывала в замешательстве.
Послышался стук в дверь. Офао отправился открывать, и через некоторое время Солдат услышал его голос, исполненный холода:
— Убирайся. Тебя здесь не ждут.
— Кто это, Офао? — спросила Лайана.
— Ваше величество, явился презренный червь, генерал Кафф. Он позволяет себе нарушать ваше спокойствие...
— Впусти его.
— Но, ваше величество...
— Офао, делай что велят, — проворчал Солдат. — Иначе закончишь свои дни, продавая капусту на рынке.
Офао засопел.
— Как угодно, сир... Ваше величество, пришел генерал Кафф, главнокомандующий имперской гвардии.
Кафф шагнул в комнату, облаченный в доспехи и, держа под мышкой шлем. Не обращая внимания на Солдата, подошел к кровати, где возлежала Лайана, и опустился на одно колено, в его запястье был вправлен голубь, который взмахивал крыльями и ворковал.
— Ваше величество, — проговорил он елейным голосом. — Я пришел, дабы принести заверения в полнейшей моей преданности...
— Быстро же спохватился, — пробормотал Солдат. — Еще пару дней назад, ни о какой преданности и речи не шло.
— Я говорю с королевой, — буркнул Кафф, надеясь сыграть на былой приязни к нему Лайаны. — С королевой, а не с ее тенью.
Разумеется, Лайана ничего не помнила о своих прежних отношениях с вероломным экс-капитаном.
— Тебе следует разговаривать с моим супругом более уважительно, — холодно сказала она Каффу. — Он прав. До недавних пор ты служил Гумбольду. Мой муж разъяснил мне, что нам нужны новые люди на всех ответственных постах...
Краска отлила от лица Каффа. Он порывисто поднялся на ноги.
— Ваш муж уверял, что я сохраню свое положение.
— Ничего подобного, — заметил Солдат. — Я сказал лишь то, что не будет никаких арестов и казней. И их не будет. Однако никто не обещал, что ты останешься на своем посту. Ты всерьез полагаешь, что мы предоставим тебе командовать армией? Мы покамест еще не сошли с ума. С тебя станется устроить военный переворот... Прояви благоразумие хоть раз в жизни, Кафф. Нам нужен генерал, который полностью предан королеве. Я бы рекомендовал ее величеству вернуть тебе чин, которым ты обладал до восстания, — капитана имперской гвардии.
— Капитана? — испуганно переспросил Кафф. — Из генерала в капитаны?
— Тебя никогда и не повышали должным образом. Звание генерала было тебе даровано негодяем и убийцей, который не имел права на трон. Мы еще не выяснили, кто на самом деле срубил голову королеве Ванде, — пусть даже это сделано по приказу Гумбольда.
— Один из придворных палачей. Я здесь ни при чем. Ты же знаешь систему...
Солдат и впрямь знал систему.
В Зэмерканде существовало двенадцать придворных палачей. Поутру после вынесения смертного приговора они приходили в тюрьму, где было двенадцать пустых раздельных комнат. В палачи подбирались люди одинакового телосложения. Они одевались в черное с ног до головы и носили черные маски. Облаченные таким образом палачи расходились по комнатам, которые выбирали случайно. В шесть часов солдаты выходили на улицу и призывали первого встречного горожанина. Этот человек — мужчина ли, женщина ли — отправлялся с ними в здание тюрьмы и указывал на любую из комнат. Палач, находившийся в ней, и совершал казнь. Часом позже все палачи расходились по домам. Никто, кроме самого исполнителя, не знал правды. Подобная анонимность гарантировала палачам защиту от возмездия монарха на тот случай, если правитель вдруг раскаивался в содеянном и намеревался сделать палача козлом отпущения… Хотя, разумеется, ощущение безопасности было иллюзорным, ибо любой тиран мог просто сварить всех двенадцать в кипящем масле.
— Ладно. Виновен ты или нет — это не повлияет на наше решение, — сказал Солдат. — Отныне ты разжалован в капитаны.
— Ты не имеешь права отдавать мне приказы! — рявкнул Кафф.
Лайана открыла рот, чтобы заговорить, но осеклась под взглядом мужа.
— Слушай меня хорошенько, капитан Кафф, — сказал Солдат. — Я принц-консорт, вторая по значимости фигура в королевстве. У меня есть собственная власть, и Я ЕЕ ИСПОЛЬЗУЮ! — Последние слова Солдат выкрикнул во весь голос, затем взял себя в руки. — Если желаешь оставить службу — на здоровье, мы безоговорочно примем твою отставку. Можешь зарабатывать свой хлеб в любом другом месте. Или можешь остаться в рядах имперской гвардии, и никто не станет чинить тебе препятствий, если ты заслужишь повышение обычным порядком. Если ты отличишься по службе или если начальство порекомендует тебя к повышению, я не стану мешать. Но никаких привилегий. Никаких преимуществ по сравнению с другими офицерами... Да, еще: тебе придется смириться с тем, что я стану верховным главнокомандующим.
Несмотря на унижение, Кафф сумел скрыть гнев. Но теперь не выдержал Офао.
— Ты — мерзкий предатель! — заявил он, плюнув в Каффа. — Ты чудом остался жив — а еще чего-то требуешь. Перестань подлизываться к королеве. Ты спокойно наблюдал, как убивают ее сестру. Амнистия спасла твою грязную шкуру, но много кто желал бы увидеть тебя мертвым.
Кафф поклонился королеве.
— Можете идти, — сказала Лайана.
Разжалованный генерал вышел из комнаты. Прошло добрых две минуты, прежде чем все вздохнули с облегчением.
— Я и вправду симпатизировала этому человеку? — спросила Лайана.
— Да. Одно время вы даже подумывали выйти за него замуж, — ответила Дриссила. — Мы за вас боялись. Потом появился Солдат... — При упоминании о муже своей госпожи Дриссила тепло улыбнулась. — Появился и сразил вас наповал.
— Прелестную историю ты рассказала, Дриссила, — хмыкнул Солдат. — На самом-то деле это была скорее жалость, нежели любовь. Если помнишь, меня собирались повесить за то, что я иноземец, и никто не готов был за меня поручиться. В этом городе все ищут шпионов и тайных агентов... И вот тогда госпожа явила милосердие и согласилась выйти за меня замуж, чтобы спасти от виселицы. Я был бедным оборванцем без единой спинзы в кармане. Презренным чужаком... Лайана просто пожалела меня. Все и каждый говорили ей, что она совершает глупость, — даже вы двое. Но... — Он обнял жену за талию. — У нее доброе сердце. Она не позволит погибнуть и крысе, не говоря уж о человеческом существе.
— Я не стала бы утверждать столь категорично, — засмеялась Лайана.
Дриссила промолвила:
— Но потом она полюбила вас всей душой.
— Ничего подобного. Даже мой вид был ей противен. И если помните, несколько раз она пыталась зарезать меня во сне. Я обязан жизнью только своим ножнам, которые пели, когда обезумевшая жена входила с кинжалом в руке. Прошло немало времени, прежде чем я завоевал ее доверие, приязнь и, наконец, любовь.
— Она до сих пор живет в моем сердце — и все так же сильна, — добавила Лайана.
— Хотя, — перебил Офао, — одно время вы часто думали о капитане Каффе.
— Видно, я была не в своем уме.
Никто не прокомментировал это заявление. Ответ был очевиден...
Позже, когда Солдат и Лайана остались наедине, в открытое окно влетел ворон.
— Все хорошо, что хорошо кончается, — сказала черная птица.
— Хотя конца еще не видно, — ответил Солдат, поднимаясь с кровати, на которой он отдыхал. — Видел небо сегодня утром?
— Видел ли я его? Я сам был в нем. Заткано магией... Ты это имеешь в виду? Довольно жутко летать, когда вокруг то и дело меняются цвета. Магия липнет к крыльям, как паутина. Чародеи друг друга прощупывают — так мне кажется. И скоро перейдут к боевым действиям.
— Где ИксонноксИ, птица?
— В тайном месте, которое его отец пытается обнаружить. Наш ведьмачонок набирает силу не по дням, а по часам. Звери в лесах и птицы в небе полагают, что он скоро вступит против ОммуллуммО.
— А рыбы в море?
— Кто знает, что думают эти идиоты с ледяными мозгами!
— Хорошенько смотри и слушай, ворон. И не забывай докладывать мне о развитии событий. Когда чародеи начинают грызться меж собой, в мире происходят всякие катаклизмы.
Ворон улетел, и Солдат опять устроился на кровати.
— Кто там? — сонно спросила Лайана. — Я задремала?
— Да, любовь моя. Прилетал наш крылатый пострел.
— Есть какие-нибудь известия о моей памяти?
— Нет. Но теперь, когда мы вернули себе Зэмерканд, пришла пора заняться и этой проблемой. Завтра я посоветуюсь со жрецами в храме и спрошу их, что я должен сделать, дабы отыскать твою память.
— Со жрецами? Что они могут знать?
— Они могут выяснить. Например, посоветоваться с богами. Иначе, зачем они вообще нужны?
На следующий день Солдат отправился навестить Спэгга, который теперь открыл магазин на главной улице Зэмерканда. Этот широкий проспект тянулся параллельно каналу, ведущему в море. Спэгг не испытывал недостатка в своем товаре: многие горожане были повешены Гумбольдом и все еще не сгнили. Некоторые были в приемлемом состоянии. Спэгг подсуетился и успел замариновать их руки в уксусе. Те, кто намеревался воспользоваться «невидимостью» и прочими подобными вещами, охотно покупали у торговца «руки славы».
— Есть ли в храмах жрецы, которых ты уважаешь больше других? — спросил Солдат. — Или все они одинаковы?
— Есть один человек, — отозвался Спэгг, почесывая пустую глазницу. — Его зовут Кристобель. Он из храма Тега.
Солдат поспешил в храм, преодолел мраморную лестницу, перескакивая через две ступеньки, и остановился на верхней площадке. Там сидел древний старик. Он вольготно расположился в плетеном кресле, а его длинная борода была несколько раз обмотана вокруг шеи. Сморщенный, согбенный и хрупкий, но его глаза блестели, как у юноши. Казалось, старика развеселила поспешность Солдата, и он закудахтал от смеха, выставив беззубые десны.
— Скачет, ровно молодая газель! Не иначе, спешит повидать Кристобеля. Ишь как бежит! Эх, молодость, молодость! Когда-то и я был вроде тебя, Солдат. И член у меня был крепкий, как древко копья. Женщины просто с ума сходили. Всю ночь напролет я мог вожделеть и ублажать. — Старик разразился скрипучим смехом, радуясь собственной сальной шутке. — Любил я это дело. Я был мужик хоть куда. Все на месте. Однажды ночью я оприходовал дюжину дев-весталок — девственниц из храма. О да! Я был неисправим.
— Похоже на то. Удивляюсь, как тебя не засадили в тюрьму... или не сделали чего похуже. Но я пришел с серьезным делом.
— Что может быть более серьезным, нежели утрата юности? — захныкал старик. — Ты только глянь! Мои ноги изуродованы ревматизмом, а глаза — катарактой! А член?! Кто согласится пойти в постель с мужчиной, у которого между ног болтается кусок гнилой веревки?
— Я погляжу, У тебя все мысли только об одном. Теперь понятно, почему Спэгг так часто приходит к тебе за советом. Но у меня и вправду есть важное дело...
— Всели в мое сердце радость, наполнив ладони золотом.
Кристобель протянул руку, и Солдат дал ему тяжелый кошель, полный монет.
Надеюсь, старик, твои услуги того стоят. Иначе берегись.
— Не сомневайся. А эти деньги я потрачу, — сказал старикан, посмеиваясь. — Потрачу на развратных женщин с алыми губами и тугими бедрами...
Солдат тяжко вздохнул. Он сомневался, что этот старый распутник может сказать ему что-нибудь ценное. Однако, когда вопрос был задан, жрец призвал служку и повелел принести ему медную чашу, наполненную углями жаровню, волшебный жезл и прочие чародейские инструменты, затем сверился с астролябией, выясняя направление ветра, поставил на огонь чашу, опустил в нее магические снадобья и перемешал их жезлом. В скором времени из чаши повалил зеленый дым, и жрец принялся вглядываться в его клубы, читая послания бога.
Старый Кристобель поднял глаза и сказал Солдату:
— Тег говорит, что твою жену можно вылечить. Память вернется к ней, а безумие уйдет навсегда. Но ты должен добыть три предмета. Они таковы: серебряное вместилище песни вечного пленника; золотое нерожденное дитя в чужом доме и нефритовая вдова, пожравшая мужа и за то не покаранная. Все это ты обретешь в Неведомых Землях. Добыв эти предметы, ты должен возложить их на алтарь Тега.
Сперва слова жреца разозлили Солдата.
— Что за загадки? Как я найду предметы, если не понимаю, что они собой представляют?
— Именно так. Ты должен разгадать эти загадки — и лишь потом сможешь разыскать вещицы. Или ты хочешь, чтобы тебе преподнесли исцеление на блюдечке? Нет, рыцарь. Заслужи награду, используя свой ум, благородство и отвагу. Иди вперед. Ищи среди тайных путей. Не страшись опасностей. Используй доброту души и живость ума, дабы выяснить правду. А когда обретешь сокровища — возвращайся ко мне, и я верну твоей жене утраченную память...
— Но где же мне их искать?
— Иди по белой дороге.
Солдат озадаченно посмотрел на жреца.
— А что, в Неведомых Землях есть дороги?
— Твоя дорога проложена богами, — улыбнулся старик. — Она будет появляться и исчезать. Не проворонь ее...
— Ничего не понимаю, — пробурчал Солдат.
— Ты хочешь исцелить жену? Если нет — сиди дома.
— Дозволено ли мне взять с собой какого-нибудь спутника?
— Возьми птицу. Ворона. Он высоко летает и видит множество вещей, недоступных нашему взгляду.
— Разумно. Мне это в голову не пришло.
— А зря. Отправляйся в путь, воин. А я тем временем встряхну твоим кошельком и погляжу, жива ли еще моя старая мошонка.
— Ты распутник, жрец!
— Да. Что с того? — сказал старик и плотоядно захихикал.
Солдат вернулся во Дворец Диких Цветов и передал жене свой разговор со жрецом.
— Муж мой, — сказала Лайана, заключив его в объятия, — не нужно тебе отправляться в этот опасный поход. Старик послал тебя в жуткое место. Неведомые Земли полны опасностей и ловушек. Даже самые обыденные вещи приобретают там странный облик. Местным жителям нельзя доверять, и ты не найдешь среди них друзей. Там полно дикой магии, бесконтрольной и хаотичной. Я боюсь за тебя. Я согласна провести остаток своих дней без памяти, лишь бы не отпускать тебя в этот унылый, безлюдный край, где не действуют обычные правила, где глупцы уничтожили науку и философию, где жестокие создания творят такие ужасные вещи, что и во сне не приснится... Оставайся в безопасности, рядом со мной. Лучше синица в руках...
Солдат вздохнул:
— Я должен ехать, милая Лайана, ибо я знаю, как мучает тебя недуг. Всю жизнь ты страдала: сначала тебя терзало безумие, теперь исчезла память. Мы должны сделать все, что в наших силах, дабы восстановить ее. Лишь тогда я поверю, что ты и вправду меня любишь. Ты должна вспомнить, кем я был, когда мы встретились впервые. Я обязан поведать тебе ужасную историю моего прошлого — всю, без утайки. И ты решишь, достоин ли я провести остаток своих дней, деля с тобой ложе, часы бодрствования, да и всю жизнь... Ты — королева, ты имеешь на это право.
— Что за чушь! — воскликнула Лайана. — Я люблю тебя. Пусть я утратила память, но сердце мне не лжет.
— Зэмерканду нужна здоровая королева, дабы поднять его с колен и возродить былое величие славного города.
Они спорили всю ночь, и, в конце концов, Солдат победил. Он горячо отстаивал свою позицию, ибо неведомая сила влекла его в далекий край проклятых и проклинаемых. Сердцем он чувствовал, что сумеет выяснить нечто новое о себе и о своей жене. И, разумеется, он был рыцарем, а для рыцаря жизнь пуста и бессмысленна, если нет в ней места подвигам и дальним странствиям — на поиски Святого Грааля, Чудесного Меча или иной Великой Истины.
Болотистые, гористые, неизведанные края как нельзя лучше подходили для рыцарей, отправляющихся в поход. Рыцарь всегда ищет подвигов, и если долг призывает его, он обязан идти. Поутру он собирается в путь. Снарядить рыцаря в дорогу — не столь уж простое дело. На рассвете во дворе оруженосец облачает его в доспехи и подает оружие — торжественно, в строго установленном порядке. Затем рыцарь прощается с дамой сердца и получает от нее предмет благосклонности — шелковый шарф или бархатную перчатку. После этого рыцарю подводят боевого коня. Копыта стучат по булыжникам двора, подковы рассыпают искры. Седло лежит на спине коня; его покрывает овечья шкура — такая же мягкая и чистая, как первая белая роза весны. В полдень рыцарь уже в дороге. Он скачет к своей цели, стремясь преодолеть все преграды и привезти домой желанный предмет...
Итак, в полдень третьего дня Солдат отправился в дорогу. Он был облачен в доспехи, а на плече у него восседал ворон. Половина города высыпала на стены, чтобы лицезреть отъезд супруга королевы. И друзья, и враги провожали его взглядами, пока рыцарь не исчез из виду.
Солдат направился на северо-запад, к Кермерскому проходу, что лежит за Фальюмом и рекой Скалаш. Здесь он войдет в область болот, окаймленных двумя исполинскими горными кряжами. За ними начинаются Неведомые Земли. Вначале проход будет широк: не менее полумили от кряжа до кряжа. Затем он начнет сужаться, и по другую сторону болот в нем будет не более ярда ширины. Проход выглядит так, словно каменный клин вынули из тела горы, заполнив освобожденное пространство вязкой почвой болота.

Предыдущая страница 3 Следующая страница


Песнь ножен 4

Через несколько дней, человек и ворон достигли Кермерского прохода — ущелья между двумя каменными грядами. Нередко встречались люди-звери, наблюдавшие за ними из-за камней, но никто так и не напал. До Солдата доходили слухи о By. Его якобы изгнали из племени за помощь врагу-человеку. Он всей душой надеялся, что это неправда, поскольку псоглавый воин не заслужил такого наказания. По возвращении Солдат намеревался выяснить все доподлинно и восстановить справедливость, если будет возможно.
— Надеюсь, ты знаешь, что делаешь? — сказал ворон, покачиваясь в такт шагу коня. — Это же верная смерть.
— Ты говоришь одно и то же всякий раз, когда я отправляюсь в поход.
— Ну, на сей раз я не ошибаюсь.
— Пусть так. Все мы когда-нибудь умрем. Я буду сожалеть лишь о том, что моей бедной жене придется проводить ночи в одиночестве.
— Не обязательно, — отозвался ворон. — Если капитан Кафф подсуетится... Возможно, он тоже решит отправиться в поход ради нее и преуспеет там, где ты потерпел поражение.
Солдат скрипнул зубами.
— Ну, уж нет. Пожалуй, я повременю умирать.
В конце концов, они достигли заболоченного прохода в горах, который должен был привести в Неведомые Земли. Солдат двигался со всей возможной осторожностью, проверяя копьем путь перед собой. В болоте они встретили странных существ, видимых только в сумерках. Одно внезапно выскочило прямо перед мордой лошади — шипя и пронзительно крича, желая напугать ее. Но старая опытная кобыла и ухом не повела. Она не страшилась ни этих существ, ни едкого зеленого газа, выходившего из отверстий в трясине. Ее не беспокоила пустяковая магия, и лошадь готова была повиноваться любому приказу Солдата.
Тем не менее, они не сумели пересечь болото, ибо путь оказался неверным и зыбким. Солдату пришлось вернуться на берег.
— Что будем делать? — спросил ворон. — Застряли у первого же препятствия.
— Нужно найти кого-нибудь из местных — в проводники.
— А им можно доверять. Заметь: я о тебе же забочусь. Именно ты рискуешь потопнуть в трясине. Я-то просто полечу.
— Мы разожжем костер и, будем надеяться, что кто-нибудь явится на огонек.
— На огонек может явиться кто-нибудь нежданный...
Солдат извлек огниво и развел костер. Потом он сел чуть поодаль, держась в тени и прислушиваясь к малейшему шуму. Затем задремал, а, проснувшись — встретился взглядом с парой карих глаз, созерцающих его с другой стороны костра. Рыцарь вскочил, держа наготове меч и недоумевая, почему ножны не предупредили его об опасности.
— Кто ты? — воскликнул он. — И по какому праву крадешь тепло моего костра?
Крики разбудили ворона, и тот немедленно исчез в ночи. Птичья философия гласила: сначала нужно скрыться от возможного врага и лишь, потом выяснять, что происходит.
— Моя вин, — сказало создание. — Звать Глокк. Не красть. Вин не красть. Только иногда.
Кончиком меча Солдат подтолкнул полено в огонь, и притухший костер вновь ярко вспыхнул. Теперь стало видно, создание действительно принадлежит к народу винов — полугигантов с юга Гутрума. Эти мускулистые человекоподобные существа в два раза превосходили в росте обычных людей. По большей части вины становились рудокопами и прилежно работали. Хотя временами среди них находился кто-нибудь не в меру ленивый, предпочитавший воровать или отправлять на этот промысел галок и сорок. Как-то Солдат свел знакомство с одним вином по имени Клокк. Тот добывал себе пропитание, воруя оружие, но в целом был добрым и любезным созданием.
— А Клокк? Ты имеешь какое-то отношение к Клокку?
— Мой родич, — с готовностью отозвался Глокк. — Ты знать мой родич?
Солдат убрал Кутраму в ножны и сел. Ножны не почувствовали опасности в этой твари, иначе они запели бы свою песню-предупреждение.
— Я его встречал. Итак, что ты делаешь здесь, на дальнем севере?
— Изгнание за похищение женщины-вин.
Солдат смерил собеседника неодобрительным взглядом.
— Так что же, получается, ты взял женщину силой?
— Не силой. Она меня любить. Но тот, кто делил с ней хижину, меня не любить. Он важный вин. Сказать Глокк, пусть уходить на год.
— Что ж, впредь не будешь браконьерствовать.
Глокк пригорюнился.
— Ладно, хватит о твоих прегрешениях. Скажи лучше, как тебе удалось выжить в этих краях? Люди-звери здесь не нападают?
— Нет. Я раскалывать им головы.
— Понятно. Но окрестности дикие и суровые. И практически нет растений. Как же ты живешь? Охотишься? Ловишь рыбу?
— Моя идет в болото и берет яйца гигантских лягушек. Очень вкусно. — Вин погладил оголенное пузо. — Много студня. Чудесные черные яйца. УммУ не любить, когда Глокк крадет яйца. УммУ однажды высек его языком. — Гигант повернулся спиной. На волосатой коже виднелись шрамы, словно от ударов плети.
— Думаю, было больно. А кто такой УммУ?
— Большая лягушка. Был маг, а сейчас лягушка. Большие зубы.
Вернулся ворон и сел на землю возле костра.
— Я слыхал об этой твари, — сказала птица. — Это не лягушка, а жаба. Жрет все подряд.
— мило, что ты присоединился к нам, ворон, — отозвался Солдат. — Расскажи мне об УммУ.
— Он когда-то был чародеем, а потом превратился в чудовище. Это ужасная амфибия с отвратительным рылом и с зубами, огромная, как дом. УммУ ест ласточек, чижей и стрижей — выстреливает длинным языком и ловит птиц на лету, а тех, кто пытается вырваться, перекусывает пополам здоровенными желтыми зубами. Вот почему птицы сторонятся этих мест. УммУ защищает других амфибий и рептилии на болотах. Он такой тяжелый, что безвылазно живет на маленьком островке среди трясины, иногда погружаясь на глубину, однако, часто вылезая наружу — надо же набить брюхо несчастными птичками...
— Хм... Ясно, злобная амфибия. — Солдат обернулся к Глокку. — Послушай, ты ведь знаешь тропы через болото. А мы как раз ищем проводника...
Вин покачал своей большой широколобой головой, и на его лице появилось печальное выражение.
— Нет-нет. Глокк завтра идти домой. Изгнание закончилось. Глокк идти назад в Хуккарра и быть хороший. Больше не красть женщин-вин.
Солдат огорчился.
А может, задержишься на денек и подсобишь нам перебраться через топь?
— Нет-нет. Идти домой. Никаких болот опять.
Зная о любви винов к мечам и прочим клинкам, Солдат сказал:
— А если я подарю тебе блестящий кинжал?
Глокк вскинул голову:
— Какой кинжал?
Помимо кинжала, подаренного Лайаной и висевшего на поясе Солдата, у него было еще два или три в седельных сумках. Солдат извлек один из них — красивый кинжал с обсидиановой рукоятью, посверкивавшей в свете костра. Он вынул клинок из ножен, и отблески пламени заиграли на лезвии. Затем Солдат показал Глокку и сами ножны, сделанные из мягкой черной кожи и украшенные бронзовыми заклепками. Вин взял кинжал и ножны и принялся вертеть их в своих толстых пальцах.
— Хороший блеск. Глокк любить хороший блеск.
— Кинжал твой, если проведешь меня через болото.
Широколицый гигант медленно кивнул, не отрывая взгляда от оружия. Солдат забрал у него клинок и спрятал в седельную сумку.
Обретя проводника, Солдат немного успокоился. Он снова улегся, положив под голову свернутое одеяло, и принялся любоваться звездами. Эти небесные тела никогда его особо не занимали — если, конечно, речь не шла о навигации — но тем вечером они выглядели необычайно красиво, искрами пронзая темноту небес подобно серебристым копьям света.
— Расслабился, да? Утешился? Доволен и счастлив? — сказал ворон. — Надеюсь, ты учитываешь тот факт, что наш верзила-знакомец может попытаться убить тебя и забрать все добро, не дожидаясь завтрашнего утра?
Слова птицы ворона нарушили безмятежность Солдата.
— О чем ты?
— Подумай головой. Что ты о нем знаешь? Да ничего. А если он пристукнул и съел сотню несчастных путников? И ты веришь ему на слово?
Солдат покосился на гиганта, сидящего по другую сторону костра. Казалось, тот не обратил на болтовню ворона ни малейшего внимания. Наверное, птица говорила слишком быстро для полуграмотного вина, а непонятные слова гигант из Хуккарры просто игнорировал — отворачивался и напевал себе под нос или рассеянно смотрел в пространство. Глаза Глокка были пусты и лишены всякого выражения.
— Слушай, птица. Я знаю многих хуккарранских полугигантов... ладно, одного или двух... И они всегда казались мне слишком глупыми, чтобы лукавить. Даже мои ножны не считают это существо достойным песни-предупреждения.
— Непременно найдется выродок, не похожий на остальных. Я не утверждаю, что он опасен. Просто не исключаю такой возможности. Этот тип выглядит пронырой. Только глянь, какие у него суетливые пальцы.
На другой стороне костра Глокк зевнул, демонстрируя Солдату длинный ряд крепких квадратных зубов.
— Притомился? — спросил Солдат. — Спи, если хочешь. Я покараулю.
— Не надо. Здесь не плохо. Плохо в болоте. Ты спать. И я спать. И птица спать. Так лучше.
— Ладно, как скажешь, — ответил Солдат. Его подозрения начали укрепляться.
Человек и гигант улеглись по разные стороны костра. Ворон устроился на бревне. Все продолжали бодрствовать, по меньшей мере, пару часов. Гигант поглядывал на рыцаря, а рыцарь — на вина, пока, наконец, Солдатом не овладела дремота. Его разбудило пение ножен, а в следующий момент ему показалось, что кто-то поспешно удрал в кусты.
Солдат сел, сжимая меч в руке.
Глокк стоял по другую сторону огня, замерев в неудобной позе.
— Чем это ты занимаешься? — проворчал Солдат.
— Пошел за бревном, — ответил гигант. — Для огня.
— Что там шевелилось? Я заметил какое-то движение, когда проснулся.
— Моя думать, это быть дикий кот. Пришел красть еду.
— И в костре нет полена — только угли.
— Моя еще не ходить. Идти сейчас.
Солдат пристально наблюдал за Глокком. Тот выпрямился и подошел к поленнице. Он выбрал огромный сук толщиной с человеческую ногу. Сук был слишком велик для костра, и гигант разломил его о бедро. Ни один человек, даже самый сильный, не сумел бы повторить этот подвиг. Глокк взял сук за один конец, как дубинку, и направился обратно к костру — и к Солдату.
— Давай, — проворчал Солдат, — брось его.
Гигант стоял на месте, всем своим видом давая понять, что у него не было иных целей, кроме забот о нуждах лагеря. Он остолбенело заморгал, но дубинки из рук не выпустил; меж тем этот сук мог расколоть голову Солдата с необычайной легкостью. В конце концов, он все же подался вперед и швырнул полено в костер. Взметнулись искры, и огонь вновь разгорелся. Глокк по-прежнему стоял на ногах, поглядывая на Солдата. Затем сел и принялся ворошить палкой в костре.
— Что я тебе говорил? Изобретательный дьявол, да? — затрещал ворон.
— Не знаю. Еще не уверен.
— Не уверен? Не уверен?! Значит, ты еще глупее, чем я думал. Пошевели мозгами хоть немного.
— Ладно, ладно, ему не следует доверять. Но мне нужно поспать.
— Я буду начеку. Можешь закрыть глаза.
Солдат опустил усталую голову и долго лежал, раздумывая над своими проблемами. Наконец он уснул, и сны его были отрывистыми и тревожными.
Когда Солдат открыл глаза, уже наступило утро. Он чувствовал себя усталым и разбитым, однако, поднявшись и ополоснув лицо, вновь обрел способность действовать. Ворон скакал вокруг огня, сражаясь с длиннющим толстым червем. На несколько секунд показалось, что червяку удастся спастись, но тут ворон нанес решающий удар и заглотил добычу.
— Омерзительно, — пробормотал Солдат себе под нос.
— Тебе неприятно? Тогда загляни вон за тот валун и полюбуйся, как хуккарранец поедает живьем кролика.
Солдат поморщился.
— Спасибо, обойдусь.
Гигант появился из-за камня. По его подбородку стекала кровь. Казалось, он позабыл о событиях прошедшей ночи, а Солдат решил не поднимать эту тему. Сам он позавтракал карфаганскими овсяными лепешками, пропитанными топленым свиным салом. Солдату не особенно нравилась армейская пища, которую Красные Шатры ели в походах, но он ценил ее за сытность и питательность. Запив лепешки горячим настоем, он оседлал кобылу и призвал своих спутников отправляться в путь.
Глокк показывал дорогу. Солдат следовал за ним, ведя лошадь под уздцы. Они шагали через высокий камыш, чьи верхушки дрожали где-то над головой Солдата. Иными словами, гигант видел, что происходит впереди, а Солдат — нет. Подобная ситуация беспокоила и настораживала. В конце концов, Солдат велел ворону подняться в воздух и вести наблюдение.
Среди камышей щебетали птицы. Опасное для людей и гигантов болото — настоящая кладовая для птиц. Здесь можно разыскать семена тысяч растений и тем прокормиться. Обитали в окрестностях и рептилии, питающиеся птичьими яйцами бесчисленные насекомые... Иными словами, вокруг Солдата и его спутников кипела жизнь. Одна из форм этой жизни пришлась Солдату не по душе — огромные черные москиты, тучами садившиеся на обнаженные участки его кожи.
По обеим сторонам смутно вырисовывались стены огромных, высоких утесов. По мере продвижения спутников утесы все сдвигались и сдвигались, а проход делался уже и уже. В полдень Солдат объявил о привале. Он разровнял среди камышей небольшую площадку, где и расположились путешественники. Ворон спустился перекусить. Глокк с полдюжины раз просил показать кинжал, покуда Солдат, наконец, не ответил ему резким отказом.
— Глокк не счастлив, — сказал гигант. — Твоя давать Глокк кинжал.
— Проведи нас через болото, и ты его получишь. Гигант рассердился.
— Глокк брать кинжал. Глокк очень сильный. Сломать Солдату спину голыми руками.
Обнаженный волосатый гигант приобрел угрожающий вид и начал медленно подниматься. Он напоминал медведя, встающего на задние лапы, и явно готовился к битве. Солдат вскочил и выхватил из ножен меч.
— Ты выполнишь обещание! Иначе я снесу тебе голову с плеч.
Вместо того чтобы горестно захныкать, как бывало до сих пор, гигант кинулся вперед.
Солдату не хотелось убивать здоровяка. Во-первых, Глокк был безмозглым простаком, и это напоминало бы убийство бессловесной твари. А во-вторых, Солдат рисковал остаться в самом сердце топи в компании одного только ворона. Хотя Солдат часто полагался на птицу, он сознавал, что ворон не сумеет найти проход в трясине.
Солдат прыгнул в сторону и резанул Глокка по уху.
— Ой, больно! — закричал гигант, хватаясь за пораненную мочку. Кровь потекла между его толстыми пальцами. — Глокку очень больно.
— А подумай, как будет больно без головы.
Глокк машинально схватился рукой за горло, видно, представив себе обрубок шеи. Однако вин не задумался и не испугался. Кровь ударила ему в голову, и Глокк впал в ярость. А когда хуккарранские гиганты впадают в ярость, они теряют всякий контроль над собой. В обыденной жизни это пассивные, флегматичные создания, которые мирно трудятся на своих рудниках. Но если гигант сделался берсеркером, его невозможно остановить доводами разума.
— Твоя плохой человек! — крикнул гигант. — Моя разрывать тебя на два куска. Моя есть твою печень. Я вырывать тебе глаза из черепа!
Он вновь ринулся вперед, и вновь Солдат сумел увернуться, хотя на маленькой полянке среди камышей было не так уж много места. Так они кружили несколько минут: Солдат уклонялся и маневрировал, отмахиваясь от Глокка, стараясь порезать его, но не наносить глубоких ран. Глокк грузно скакал взад-вперед, точно обезумевший бык, нагнув голову взмахивая руками, как мельница. Ситуацию усугублял ворон, который летал у них над головами и орал как сумасшедший. Что думают об этой схватке прочие болотные жители, можно было только гадать. Однако шум разбудил существо, которое очень заинтересовалось битвой.
Тварь вынырнула из трясины, подобно кракену, поднимающемуся из морских глубин. Она увидела серебристые взблески над камышами. Ей померещилось, что на идиота-гиганта нападает огромная серебряная стрекоза. Чешуйчатая амфибия, всплывшая из глубины, постоянно была голодна, а серебристое насекомое казалось достойным обедом. Изо рта исполина появился длинный, похожий на хлыст язык. Он выстрелил с невероятной скоростью и ухватил серебряную стрекозу. Единственный глоток — и она исчезла в его пасти.
Солдат оторопело смотрел на опустевшую руку. Что стряслось с мечом? Мгновение назад он был здесь — и вдруг пропал.
Это исчезновение застало врасплох и Глокка. Он заморгал, решив, что стал свидетелем проявления магии. Вся его ярость испарилась. Человек и полугигант принялись озираться по сторонам.
— Не там! — каркнул ворон. — Вон там, болваны!
Они подняли взгляды, пытаясь понять, в какую сторону указывает клюв ворона.
Глокк немедленно увидел проблему и застонал от страха, солдату же пришлось раздвинуть камыши. Выглянув из-за них, он узрел самую кошмарную амфибию, которую ему когда-либо доводилось видеть. Огромная тварь и впрямь немного напоминала жабу с широко расставленными перепончатыми лапами. Зеленая кожа на спине и животе была покрыта опухолями и нарывами, которые то и дело лопались, выпуская наружу облака вонючего газа и оставляя пятна-шрамы. Грушевидные глаза с горизонтальными черными зрачками уставились на двух человекообразных, стоящих на камышовом островке. Вздутые мышцы ног и шеи свидетельствовали об ужасной силе чудовища. Больше всего Солдата поразила пасть чудовища, которая распахивалась едва ли не до половины тела.
Пока он созерцал жабу, очередной нарыв лопнул, как воздушный шар, и воздух наполнился жутким ядовитым запахом, от которого насекомые дохли сотнями.
— УммУ! — завопил ворон. — Чародей-жаба!
Затем птица благоразумно нырнула в камыши, опасаясь хлыстообразного языка чудовища.
— УммУ, — пробормотал Солдат.
Он пребывал в растерянности. Этот уродливый монстр проглотил Кутраму. Пережив столько бед и злоключений ради возвращения меча, Солдат не собирался отдавать его без боя. Вооружившись кинжалами, он продрался через камыши и лишь теперь осознал, что УммУ сидит на недосягаемом острове, отделенный от них вязкой трясиной. Стоило только шагнуть в топь — и раздался предостерегающий чавкающий звук. Добраться до островка было невозможно.
— Отдай мой меч! — в отчаянии завопил Солдат.
УммУ кашлянул. Гигантская жаба попыталась убрать язык и поняла, что не может этого сделать, поскольку в глотке застряло инородное тело. Будь это какое-нибудь животное, УммУ просто ободрал бы ему кожу своим языком, но сейчас он оказался беспомощен. УммУ подумал, не нырнуть ли обратно в глубины болота. Но это означало обречь себя на долгое голодание, ибо он больше не мог пользоваться языком. УммУ был вполне разумен и понял: если меч не уберут — он пропал. Следовало позволить человеческому созданию забрать свое имущество.
Жаба загудела зычным голосом, призывая владельца меча подойти и вытащить его. От этого усилия клинок скользнул еще дальше в глубины глотки, и теперь УммУ даже не мог закрыть рот.
— Проще сказать, чем сделать, — отозвался Солдат. — Глокк, ты не видишь, как можно подойти к этой твари?
Все еще перепуганный вин обозрел трясину между островками.
— Не достать, — сказал он. — Глокк идти назад.
— Стой, где стоишь, — буркнул Солдат. — Куда подевалась треклятая птица?
— Я тут, — отозвался ворон тихим-притихим голосом, в камышах. — Мне это не нравится. Здесь полным-полно змей с хитрющими глазами.
— Вылезай и поищи тропу.
— А как насчет здоровой лягухи с вот этаким языком?
— Она не может им пользоваться... по некоторым причинам, — сказал Солдат.
— Иди сюда, птица. Немедленно.
Появился ворон, роняя с перьев капли воды. Он осторожно взлетел и опустился на плечо Солдата.
— Я не вижу тропы.
— Полетай вокруг. Посмотри хорошенько со всех сторон.
Ворон опасливо покосился на исполинскую бородавчатую лягушку. Он не слишком-то верил, что чудище безопасно.
— Слушай, мне не нравится эта идея. Могу предложить кое-что получше: у тебя есть возможность отдать приказ рептилиям. Почему бы этого не сделать?
Солдат помнил, как он спас маленькую змею от цапли и получил от нее подарок. Пора попробовать... Но как? Приказать УммУ отдать меч? Монстр и сам бы рад это сделать. Так много ли толку с того, что он прикажет твари изрыгнуть Кутраму? Нисколько.
Затем в голову Солдату пришла новая мысль. Ворон упоминал о змеях. Здесь, в болоте, их действительно были тысячи. По большей части — неядовитые, которые охотились на других болотных тварей. Что, если приказать им сделать мост к гигантской лягушке? Что-нибудь вроде гати?
Солдат воззвал к змеям. И действительно, они ответили на его зов, тысячами появляясь из своих нор и гнезд в камышах. Длинные и короткие, толстые и тонкие, пестрые и одноцветные, с узорами из ромбов или колец. Некоторые — с воротниками у горла, а некоторые с трещотками на хвостах. Они явились, свистя и шипя, их раздвоенные язычки дрожали между клыков. Змеи собрались возле его ног, извиваясь, свертываясь кольцами. Некоторые из них были ядовитыми. В других обстоятельствах Солдат решил бы, что пребывает во власти ночного кошмара. Однако он взял себя в руки и приказал рептилиям образовать мост.
Невероятно! Змеи повиновались. Они начали сползаться, сплетая тела, и, в конце концов, сотворили упругий шевелящийся мост. Он протянулся от ног Солдата до самого островка, где сидел УммУ.
— Моя не идти! — крикнул Глокк, в ужасе созерцая живую тропу. — Моя не идти!
— Тебя никто и не просит, — буркнул Солдат. — Ясам пойду.
С бешено бьющимся сердцем Солдат вступил на мост из змей. Тот слегка шевелился под ногами, то и дело, прогибаясь под весом Солдата, так что его ноги погружались в трясину. Однако Солдат умел сохранять равновесие и потому не упал. Мало-помалу он приноровился к этому бесконечному шевелению, и идти стало проще. Дорога из змей трех футов в ширину и длиной в пятьдесят ярдов — вела рыцаря по направлению к островку. Дойдя до середины моста, Солдат проникся уверенностью в том, что благополучно доберется до цели. Если бы змеи хотели погубить его, они давно бы уже расплелись и потопили рыцаря в трясине. В конце концов, Солдат дошел до островка, где сидела гигантская амфибия.
УммУ пребывал в тоске. Меч застрял у него в глотке и не позволял закрыть рот. Солдат мог свободно войти в его пасть — будто в пещеру. На миг он заколебался, опасаясь коварства УммУ. Но поскольку тварь не могла говорить, оставалось только надеяться, что чародей-жаба не закроет рот, как только меч извлекут. Рыцарь вошел внутрь, задыхаясь от смрадного дыхания чудовища, и вступил в «пещеру», покрытую отвратительной слизью. В глубине ее Солдат увидел свой меч, а за ним — свернутый язык монстра. Он сознавал, что этим языком УммУ может раздробить ему голову с одного удара. Однако выбора не было...
Солдат протянул руку и схватил меч за рукоять.
— Я держу его, — сказал он, и голос эхом разнесся по «пещере». — Сейчас выну.
Солдат дернул за рукоять, и меч поддался. Плоть вокруг него запульсировала. Было ясно, что исполина душил кашель, но он ухитрился сдержаться, и Солдат беспрепятственно выбрался наружу. Лишь тогда УммУ оглушительно раскашлялся. Его язык с тяжелой липкой присоской на конце выстрелил в воздух и врезался в стену камышей. Птицы брызнули во все стороны — будто семена из переспелой коробочки дикого перца. Они взвились в воздух и поспешно унеслись подальше от чудовища.
— Спасибо, — сказал Солдат, обращаясь к УммУ. — Этот меч лишь недавно вернулся ко мне, а добыть его стоило большого труда.
Чародей-жаба ответил, что рыцарь не должен расставаться со своим мечом, и пожелал Солдату больше не терять его.
— Больше не потеряю...
Солдат вернулся назад по мосту из змей, а затем повелел им расплестись и отпустил с миром.
Узкий проход меж двух утесов был совсем рядом. Глокк отказался идти дальше, заявив, что не желает входить в Неведомые Земли. Солдат отдал гиганту обещанный кинжал. Вин был невероятно доволен трофеем. Он вертел его так и эдак, приговаривая:
— Это моя вещь. Это моя вещь.
— Твоя, твоя, — передразнил ворон. — Настала пора прощаться.
И Глокк ушел в туман, направляясь назад — к себе домой.
Солдат протиснулся в расщелину между утесами и ступил в пределы чужой земли. Оглянувшись, он не увидел разлома, который только что миновал. Пожав плечами, Солдат решил, что всему виной натруженные глаза и усталость.
Путешествие через болота вымотало и человека, и ворона. Обычно Солдат тщательно оглядывал участок, выбранный для привала, дабы убедиться, что они в безопасности. Он не знал этого края и местных обычаев и не представлял, чего ожидать... Однако, на сей раз, усталость взяла свое. Ворон, лошадь и человек улеглись спать без охраны.
Солдат проснулся первым, дрожа от холода. Вечером он накрыл себя и лошадь еловыми ветками и теперь порадовался собственной предусмотрительности. В ином случае он рисковал замерзнуть до смерти. Откинув в сторону еловые ветки, Солдат обнаружил, что вокруг навалены высокие снежные сугробы. Что было неожиданно, хотя и неудивительно — в Неведомых Землях зима зачастую наступала внезапно, а часом позже заканчивалась. Однако, оглядевшись по сторонам, он увидел, что снег и лед покрывают лишь узкую полосу земли шириной не более ста ярдов. Блестящая заснеженная «дорога» убегала вперед, скрываясь за горизонтом.
Покуда Солдат недоуменно разглядывал это чудо, снег и лед начали таять, превращаясь в сверкающие капли воды. Сосульки, свисавшие с деревьев, со стеклянным звоном падали на землю. Огромные хлопья пушистого снега сыпались с ветвей кедров. А по обе стороны сверкающей тропы солнце уже высушило землю, и трава побурела от жары...
Солдат разбудил ворона, ночевавшего в кроличьей норе. К тому времени ледяная полоса почти растаяла.
— Помню, я сильно замерз во сне, — сказал ворон, удивленный не меньше Солдата. — Тогда я выглянул из норы и увидел, как что-то огромное проскользнуло мимо нас. Оно пролетело над головой — но не слишком-то высоко — и накрыло меня своей тенью. В тот момент я решил, что это просто кошмарный сон... Здесь пролетело нечто огромное, Солдат.
— Может, бог или богиня?
— Понятия не имею, — отозвался ворон. — Я знаю об этих землях не больше твоего. Сюда никто не заходит... по крайней мере, никто не возвращался отсюда, дабы поведать правдивую историю о здешних условиях. До сих пор не понимаю, для чего мы сюда поперлись, но в любом случае рад, что чудовище нас миновало. Нам повезло, что мы спали. Если этот хищник охотится подобно ястребу, выслеживая добычу по шевелению на земле, то он мог наброситься на нас.
— Ладно, сказал Солдат. — Как бы там ни было, перед нами — белая дорога. Нужно идти, и поскорее, пока она совсем не исчезла. — Он посмотрел на небо. — Под таким солнцем это произойдет довольно быстро.
Солдат оседлал лошадь, и вскоре троица снова была в пути. Шагая вдоль ледяной тропы, которая мало-помалу превращалась в полосу влаги, они прошли мимо огромных округлых груд шерсти и костей, лежавших на обочине.
Ворон понимающе кивнул.
— Если сова съедает мышь, она затем отрыгивает шерсть и кости такими вот шарами. Очень похоже на совиные катышки.
— Ну, эта шкура явно не от мыши, — отозвался Солдат, тыкая груду кончиком меча. — Это шерсть и кости буйвола. Взгляни на череп. А здесь у нас олень... видишь остатки рогов? А вон там, должно быть, кабан.
— Может, наш странный бог — гигантская сова?
— Все может быть. Я думаю, что она каким-то образом замораживает свою добычу. А потом спускается и пожирает беспомощную жертву. Надо держать ушки на макушке и почаще смотреть вверх. Такую громадную тварь нетрудно заметить...
Они продолжили путешествие, то и дело, поднимая глаза к небесам. Но никакого чудища не появлялось... Испаряющаяся дорога привела путников к горному хребту, который они пересекли по узкому извилистому ущелью с высокими отвесными стенами. Если где-то наверху и витал монстр, сюда он уж точно не сумел бы забраться. Так что путники чувствовали себя в сравнительной безопасности. Ворон оправился от испуга и всю дорогу болтал без умолку. Солдат мог бы спокойно обойтись и без его трескотни, однако не стал одергивать птицу. Они без происшествий миновали ущелье и оказались по другую сторону кряжа.
Взору путников представилась широкая долина с извилистыми ручьями и реками. Временами попадались фруктовые сады — жалкие, в запущенном состоянии. Тут и там виднелись участки распаханной, обработанной земли, однако на них ничего не росло. Встречались и ветряные мельницы — заброшенные, с разлохмаченными, обвисшими крыльями.
— Уж не чума ли здесь свирепствовала? — сказал Солдат ворону. — Погляди: поля запущены, на мельницах никто не работает. Налицо все признаки мора...
Они петляли среди холмов, пока не вышли на широкую равнину. На ее краю, заметив впереди огни сторожевых костров, Солдат с вороном остановились на ночлег.
На рассвете они двинулись дальше и вскоре увидели высокую городскую стену. Под стенами были разбиты шатры, похожие на карфаганские; среди шатров бродили солдаты. Все указывало на то, что город находится в осаде.
— Не стоит нам ввязываться, — встревоженно заметил ворон. — Со мной-то ничего не случится, но тебя могут схватить и обвинить в шпионаже. Или призвать на военную службу... Можем, обогнем город?
Солдат огляделся по сторонам и быстро понял, что обойти армию невозможно. Лагерь протянулся из конца в конец узкой долины. Придется переговорить с местными. Солдат сообщил об этом ворону и направил коня вперед. Через час они въезжали в лагерь осаждающей армии. Часовой окликнул его и спросил пароль, держа наготове копье.
— Я не знаю пароля, — отвечал Солдат. — Я чужой в этих землях.
— Этого не может быть, — возразил часовой. — Ты либо перебежчик-плеторит, либо самонит, подобно мне. Так кто же?
— Говорю тебе: я пришел из-за болот, которые лежат вон за той горной грядой. Из страны, называемой Гутрум. Я принадлежу к армии карфаганцев — народа, живущего за Лазурным морем.
Часовой подался вперед, заглянул ему в лицо, и с губ его сорвался изумленный возглас.
— У тебя голубые глаза колдуна! Узрите! Явилась тварь из глубин преисподней! Она накличет на нас смерть...
Из ближайшего шатра выскочили солдаты, по большей части без доспехов. Очевидно, тревога застала их во время еды или отдыха, и воины не ожидали нападения. Однако они были вооружены и готовы к битве. Впереди шагал капитан. Увидев одного-единственного всадника, капитан решительно направился к часовому и потребовал разъяснений.
— Это злой волшебник, — ответил часовой, не отводя глаз от лица Солдата. — Зрите, мой капитан: у него глаза волка, а на плече сидит колдовская птица — ворон.
Капитан оглядел Солдата и с отвращением оттолкнул копье стражника.
— У волков ореховые глаза, болван. А этот человек обладает глазами ангела из лазурного мира. Не ангел ли ты, пришелец?
— Нет, — отозвался Солдат. — Я путешественник, странник. Я брожу по миру в поисках ответов на три загадки, которые должен решить. Все, что мне нужно, — это свободно миновать вашу армию. Также, я буду благодарен за еду и питье. Мой ворон ручной, никакой магии в нем нет... — Ворон хрипло каркнул, демонстрируя, что он всего-навсего обычная птица. — Я не желаю никому вреда и не умею колдовать. И я не демон из ада, за которого, кажется, принял меня твой человек. Я всего лишь рыцарь в походе, и я ищу ответы на свои вопросы...
Некоторое время капитан молчал, рассматривая лошадь и всадника. Затем он кивнул:
— Следуй за мной, рыцарь. Тебя накормят и напоят, а ты тем временем расскажешь свою историю, ибо она мне зело интересна. Будь гостем в моем шатре.
Прежде чем уйти, капитан обернулся к солдатам:
— Когда вас в следующий раз призовут к оружию, будьте порасторопнее. За то время, пока вы, олухи, снаряжались, плеториты могли успеть дважды захватить лагерь...
Солдат решил, что капитан не вполне справедлив к подчиненным. Те примчались немедленно, едва услышали зов. Но офицеру положено время от времени распекать своих людей, а рядовые привыкли к недовольству командиров.
Спешившись и ведя коня в поводу, Солдат последовал за капитаном к его шатру. Внутри было прохладно. Пол покрывали ковры и подушки, а стены украшали гобелены. На низком столике стояли яства и вина. В шатре сидели семь девушек, похожих друг на друга точно горошины из одного стручка — и чертами лица, и одеждой. Хозяин пригласил Солдата располагаться. Девушки прислуживали им, хихикая и смущенно пряча глаза, стоило им встретиться взглядом с Солдатом.
— Очень милый шатер, — похвалил Солдат, пригубив прохладного, ароматного вина из золотого кубка. — Какая роскошь! А что, все ваши офицеры живут подобным образом?
— О нет, — отвечал хозяин, раздраженно отстраняя девушек. — Я очень богат. По большей части капитаны живут весьма скромно. Но мой батюшка — король нашего города. Я одиннадцатый из двенадцати его сыновей. Почти все мои братья — генералы, и лишь мы с младшим братом пока что в чине капитана. — Он вздохнул. — Но я не жалуюсь. Меня это устраивает. Не люблю брать на себя большую ответственность. Я предпочитаю более спокойную жизнь, нежели та, что ведут мои старшие братья. У меня водятся деньги, и я командую небольшим отрядом. Вполне достаточно. Мне не приходится думать обо всех этих грудах оружия и доспехов... Видел бы ты интендантские списки моих братьев. А сколько в наши дни стоит лошадь! Страшно подумать. Нет-нет, лучше я потрачу деньги на изысканные яства и редкие специи, чем выкидывать их на лошадей и штаны для армии... Впрочем, оставим это. Поведай мне свою историю, — сказал он, потягивая вино. — Я весь внимание. Обожаю чудесные истории. Особенно о странствиях и приключениях.

Глава четвертая

После еды девушки обнесли шатер миррой и ладаном, чтобы избавиться от запаха жареного мяса, затем подали мужчинам кальян. Солдат обыкновенно не курил, однако он чувствовал, что отказаться будет неправильно. После нескольких затяжек в голове зашумело, потом он ощутил приятную расслабленность и умиротворение.
— Прежде чем я начну рассказ, — сказал Солдат, — не назовешь ли ты мне свое имя?
— О, вне всяких сомнений. Я — капитан Фабулет. Само собой, я еще и принц, но на войне мы привыкли использовать звания. А как прозываешься ты?
Рыцарь решил не вдаваться в подробности своих заключений и поведать лишь ту часть истории, которая была связана с его походом.
— Меня называют Солдатом.
— Любопытно, и любопытно весьма. Ты солдат по долгу, и зовут тебя Солдатом. Продолжай же.
— Я главнокомандующий Красных Шатров, армии наемников Карфаги. Это государство расположено очень далеко от вашей долины. Тамошние жители зарабатывают себе на жизнь тем, что предоставляют воинов городам и странам, которые не могут себя защитить.
— Отменное занятие. Продолжай.
— Город, который мы охраняем сейчас, называется Зэмерканд, в стране Гутрум. Гутрум находится за горами, окружающими вашу долину. А надо сказать, что за эти горы не решается заходить никто, кроме самых отчаянных и отважных путешественников.
— Вроде тебя... А дальше?
— Моя жена — королева Зэмерканда. Однажды ее похитили и отвезли в далекую пустыню, в Город Песков. Там королева потеряла память. Жрец сказал мне, что единственный способ вернуть ее — разыскать три предмета, которые находятся в ваших краях. Мы называем их Неведомыми Землями.
— Поразительно! — сказал Фабулет, выдыхая клуб дыма. — Воистину чудесная история! И что же за три предмета должно тебе разыскать здесь, в Сцинтуре, счастливой стране счастливых людей?
Солдат был несколько озадачен подобной характеристикой Сцинтуры. Лично он полагал, что трудно назвать счастливой страну, охваченную войной...
— Ах, в том-то вся и загвоздка, — ответил он Фабулету — не знаю, что это за предметы. Они описываются в трех загадках, которые сначала нужно разгадать. Если хочешь, я перескажу их тебе. Возможно, ты сумеешь что-нибудь понять. Если тебе удастся разрешить хотя бы одну из них, я буду твоим вечным должником.
— Что ж, — сказал Фабулет. — Я не ученый. Однако могу попробовать.
Солдат процитировал загадки. Фабулет погладил свою длинную шелковистую бороду и глубоко задумался.
— Хм-м... Серебряное вместилище песни вечного пленника? Золотое нерожденное дитя? Сплошная лирика. Поэзия! А в поэзии я не силен. Слишком много там всяких выкрутасов и экивоков. Простые вещи обозначаются сложными понятиями и приукрашиваются до такой степени, что зачастую неясно, о чем вообще идет речь. Нефритовая вдова, которая поедает своих мужей? — Внезапно выражение лица Фабулета изменилось. — Постой, постой, мой друг... Возможно, я просто беспечный королевский сынок, который не особенно жалует книги, но все ж не дурак. И сейчас что-то блеснуло в моей голове, как медная монета в пыли. Послушай-ка, разве саранча не цвета нефрита?
Солдат нахмурился.
— Саранча? Но разве самка саранчи съедает своего мужа?
Фабулет принял удрученный вид.
— Вроде нет...
Но тут что-то щелкнуло в голове у Солдата, и его осенило.
— Нет, не саранча и даже не кузнечик, хотя оба они нефритового цвета. Богомол! Да, самка съедает партнера после спаривания, точно. «Нефритовая вдова, пожравшая мужа и за то не покаранная...» Самка богомола и есть нефритовая вдова. Она поедает своих мужей и делает это безнаказанно, ибо так велит ей природа. Кажется, мы вычислили первый предмет.
— Гениально! — воскликнул юный Фабулет, хлопнув Солдата по плечу. — Ну что же, я подсобил тебе. Приоткрыл занавес тьмы, позволив лучику света упасть на одну из загадок. Начало — половина дела. У тебя в руках ключ, с помощью которого ты отомкнешь и остальные головоломки. Коли ты вскрыл один замок и увидел его механизм — считай, что видел их все. Давай-ка подумаем о прочих загадках... А недурной табачок, верно? Я его люблю. Прочищает мозги и помогает отрешиться от грязной мороки армейской жизни. Парады, инспекции? Фу! Маршировки, команды, учения, маневры... Они захламляют разум. Но сей золотой урожай, высушенный на чистейшем пламени, охлажденный чистейшей водой, выдувает весь мусор из моей головы.
Некоторое время они сидели в молчании, размышляя над остальными загадками, но, в конце концов, вынуждены были признать свое поражение. Одной загадки за раз оказалось достаточно.
— Мозги утомились, — подвел итог Фабулет. — Размышляя, бойся переусердствовать, иначе можно упасть в обморок.
— Тогда расскажи мне, что происходит в вашей долине, — попросил Солдат. — Почему вы встали лагерем под стенами этого города?
Фабулет замялся, и Солдат, опытный в подобных делах, понял его сомнения.
— Ты подозреваешь, что я могу оказаться шпионом? Посмотри в мои голубые глаза. Они подтвердят, что я никогда не служил ни вашим врагам, ни союзникам. Я ничего не смыслю в здешних делах, поскольку пришел из-за гор лишь нынче утром. Я не знал, кто здесь обитает, не знал, какие опасности меня здесь ждут. В моей стране говорят, что люди, уходящие в эти земли, никогда не возвращаются. Одни полагают, что здесь находится рай. Поэтому те, кто попадает сюда, не желают уходить. Другие верят, что это ад, и тем, кто входит в его пределы, не позволено возвращаться.
Несколько секунд Фабулет пристально смотрел в глаза Солдата. Затем глубоко затянулся дымом кальяна и кивнул:
— Я верю тебе, Солдат. Что ж, ты военный и сам все понимаешь. Мы, самониты, осадили город Ут. В то время, как наш родной город Гед осаждают плеториты из Ута.
Солдат заморгал.
— Погоди-погоди, дай разобраться. Армия Геда осаждает Ут, а меж тем армия Ута осаждает Гед?
— Верно. Мы с Утом давно уже на ножах. Как-то они украли нашу овцу...
Теперь Солдат начал понимать. Он перебил Фабулета:
— А вы крадете их скот?
Принц вздрогнул.
— Да. Как ты узнал?
— На границе такие вещи встречаются сплошь и рядом. Однако продолжай.
— Мы начали красть их скот, потому что они украли нашу овцу. Разумеется, пастухи из Ута говорят, что мы первыми похитили их коров, но это ложь. Так или иначе, страсти накалились до предела. Тогда мы решили пойти войной на Ут, дабы раз и навсегда расставить все по местам. Мы не знали, что в тот же самый день Ут пошел войной на Гед. Армии шли по разным сторонам долины и разминулись друг с другом. Достигнув стен Ута, мы обнаружили, что его защищают городская стража и народное ополчение. А через некоторое время пришло известие, что Гед в осаде и его защищают наша собственная стража и народное ополчение. Патовая ситуация. И это длится вот уже много лет.
— Почему бы армиям не встретиться на нейтральной территории между городами и не покончить со всеми проблемами одной решающей битвой? Войны изнуряют. А долгие войны изнуряют вдвойне. Что же до осад — то это наиболее утомительное времяпрепровождение.
— Люди Геда убеждены, что Ут вот-вот падет. Там царит голод. Началась эпидемия. Скоро, очень скоро у них кончатся вода и пища, они ослабеют от болезней и откроют ворота.
— И давно ли это продолжается?
Фабулет пожал плечами.
— Сколько я себя помню.
— А в армии на другом конце долины, видимо, говорят то же самое. Подумай о ваших женах и детях в Геде. Разве не разумнее было бы пойти и освободить его?
Фабулет снова пожал плечами:
— Я всего лишь сын моего отца. Армией командует король. Он страшно зол на жителей Ута и раздражен их сопротивлением. Отец говорит, что, когда город падет, мы пережжем их всех до последнего младенца. Никто не может его вразумить. Даже один из моих старших братьев, который пытается это сделать уже многие годы. Отец не уйдет, пока не возьмет Ут, и тогда он обрушит страшные кары на его защитников.
— Знакомая история, — вздохнул Солдат. — Надо думать, ваши овцы кормят армию Ута, пока вы едите их скот. Кто эти девушки? Заложницы?
— Да, дочери правителя Ута. Подлый король взял в плен моих собственных сестер и не отпускает их.
Вот ведь дерьмовая история, подумал Солдат, но вслух он этого сказать не успел. Откинулся полог, и в шатер вошел крепкий мускулистый человек. Он был облачен в стеганую куртку с кольчугой поверх нее и остроконечный шлем. Тяжелый меч свешивался с его пояса, кончик ножен волочился по земле. Воин грозно глянул на Фабулета.
— Сын! Почему прохлаждаешься в шатре и развлекаешь гостей, когда мы бьемся под стенами Ута? Отчего твоих солдат не было ноне на штурмовых лестницах? И кто этот человек, посмевший оторвать тебя от прямых обязанностей?
— Это Солдат, отец. Он явился из страны за горами. Он сам — предводитель армии. Я просто дарю его гостеприимством, которым так славен город Гед.
— И где же твоя армия, генерал? — спросил король, выглядывая из шатра. — Здесь? В наших землях?
— Нет, сир, — отвечал Солдат. — Я приехал один, по личному делу.
Король кивнул и нахмурился:
— Итак, ты командир? Что ж, возможно, твой боевой опыт и знание военного дела будут нам полезны. Мы должны разбить наглецов из Ута... Полагаю, у тебя есть опыт осад. Что присоветуешь? Может быть, построить скат? Осадную башню? Вырыть туннель под стенами? Или же ночной штурм будет более удачным решением? Я тут попытался пойти на хитрость: собрал армию и притворился, будто ухожу домой. А возле ворот оставил огромного деревянного быка, полого внутри, посадив в него своих воинов. Я надеялся, что плеториты затащат быка в город, а ночью мои люди выберутся и откроют нам ворота. Увы, затея провалилась, потому что от платформы оторвалось колесо, и вся конструкция опрокинулась... Есть идеи? Порадуй нас своими обширными знаниями.
— Честно сказать, сир, у меня нет никакого желания ввязываться в битву.
— Что за речи ты ведешь? — вскричал король, ударив себя по бедру кожаной перчаткой. — Останься и помоги нам, ибо таково мое желание!
— Отец, — перебил принц Фабулет, — этот человек выполняет священную миссию. Он должен вернуть своей жене утраченную память. Боги разгневаются на нас, если мы станем его отвлекать.
— Мы отвлечем его на несколько дней. Боги и внимания не обратят. Он предводитель армии, наверняка имеет опыт сражений и диверсий. Только глянь на этого человека: воин от макушки до пят. Да у него на лбу написано, что он славный вояка и отличный командир. Отважный. Гордый. Властный... Ты мне нравишься, Солдат. Готов поспорить, ты выиграл множество войн и сражений. А? Не сомневаюсь, я прав. Дозволяю тебе осмотреть мои войска. Идем же! Идем и вместе глянем на стены сего города — хотя меня уже тошнит от одного их вида... Ты должен посоветовать нам, как улучшить текущую ситуацию... Но говори честно и откровенно, не крути. Раскрой нам правду, какой бы она ни была. Ты понял меня, сэр?
Солдат понял другое: просто так от короля не отделаться. Сейчас у него не было иного выхода, кроме как выполнить требования правителя. И впрямь он мог указать несколько новых способов осадной стратегии. В сопровождении короля Солдат обошел вокруг стен Ута, осмотрел диспозицию, а заодно попытался убедить предводителя армии, что перемирие будет наилучшим выходом из положения. В самом деле: обе стороны имели равные возможности и никаких преимуществ друг перед другом. Ничто не предвещало близкой победы. Именно это Солдат и попытался втолковать королю.
— Если вы сровняете город с землей, то ваши противники сделают то же самое с Гедом. Вы оба останетесь у разбитого корыта. Я бы советовал начать переговоры с правителем Ута, отвести армии по домам и мирно жить каждому в своем конце долины.
— Да не шпион ли ты? — пробормотал король, сузив глаза. — Иначе зачем тебе произносить сии изменнические речи...
— Нет, не шпион. Я чужой в этих землях и не поддерживаю ни самонитов, ни плеторитов. Я просто говорю то, что думаю, сир.

Предыдущая страница 4 Следующая страница


5 Ким Хантер

— А я-то считал тебя настоящим воином, — сказал король, глядя на него с отвращением. — Я открыл тебе свое сердце и что же получил в благодарность? Никчемную болтовню о мире! Мой собственный сын все уши мне прожужжал сей чушью, а теперь и ты туда же! Я помилую тебя, поскольку ты странник и ничего не смыслишь в здешних делах, не понимаешь истинных причин войны. Но я тебе объясню: люди из Ута принесли горе в нашу прекрасную долину. Они крадут наших овец, уводят наших женщин... Они напали на наш город — коварно, без предупреждения...
Король произнес пламенную речь, перечисляя преступления соседнего города-государства. Солдат решил не заострять внимания на том факте, что люди данного короля повинны в тех же самых проступках. Он понимал, в какой щекотливой ситуации оказался. Как иноземца его могут объявить шпионом противной стороны — кто угодно и когда угодно.
Король еще долго продолжал говорить — бурно и напыщенно. Он осекся, когда на городских стенах и в его собственном лагере внезапно ожили катапульты. Огненные шары сыпались сверху и падали на шатры. Камни и массивные стрелы летали тучами. Затем на одну из сторожевых башен города обрушилась массированная атака, которая, впрочем, была успешно отбита. Вскоре все утихло, и лагерь нападающих впал в состояние оцепенения, которое всегда следует за жарким боем, солдат знал: за городскими стенами сейчас происходит то же самое. Нужно обиходить раненых и похоронить убитых. А через некоторое время жизнь войдет в свое привычное русло: откроются лавки, восстановит работу ярмарка, дети снова будут бегать по улицам, играя и забавляясь...
Ближе к вечеру ворота города немного приоткрылись, и наружу вышел огромный воин в полном боевом снаряжении.
— Эй! — крикнул плеторит. — Я, Джаггармунг, вызываю на поединок трусливых самонитов. Если победа останется за мной, вы снова доставите нам пищу и воду. Если же я проиграю, город Ут откроет ворота на час, и самониты могут пытаться войти — на свой страх и риск.
Воин стоял, опустив меч, ожидая поединщика из рядов самонитов.
Теперь понятно, как плеторитам удалось продержаться так долго, подумал Солдат. Их чемпион выигрывает бой, и противники обеспечивают город едой. Но что, если кто-нибудь его побьет? Тогда Ут неизбежно падет.
Он поделился своими мыслями с Фабулетом. Юный принц сказал:
— На самом-то деле мы много раз побеждали их чемпионов — так же, как и они наших. Но в городе Ут очень узкий вход. Мы не можем ворваться туда всей армией, посему отправляем отряд добровольцев. Обычно за час они ухитряются пробить себе путь, но, оказавшись внутри, погибают или попадают в плен. Таким образом, все начинается сызнова...
Солдат в очередной раз убедился в тщетности войны в долине. Он провел с Фабулетом следующие два или три дня, позволяя отцу принца считать, что готовится оказать им помощь, а в одну из ночей ускользнул из лагеря. Солдату удалось решить загадку, и он понимал — время потрачено не напрасно.
Ворон был очень доволен. Он похвалил его за богомола и спросил, настоящее ли это насекомое, или сделанное из нефрита.
Они пробирались по краю долины, используя горные тропы. Это была единственная возможность продвинуться дальше, избежав встречи с армией Ута, обложившей Гед.
— Если принять в расчет остальные две загадки, — рассуждал Солдат, — то я бы сказал, что это какая-то резная вещица, статуэтка. В прочих головоломках сказано о предметах из золота и серебра. Если зеленые вещи встречаются в природе довольно часто, то в отношении серебра и золота это отнюдь не так...
— Тогда что мы ищем? Сокровищницу?
— Возможно. Или храм. В храмах часто встречаются резные работы великой красоты и искусства. Мы должны продолжать свои поиски. Предлагаю поговорить с местными жителями и надеюсь, они не отнесутся к нам враждебно.
— К тебе, Солдат, к тебе. Мне нужно опасаться только орлов в небе.
— Ну да. Вон как раз один из них кружит над головой.
Наверху и в самом деле парил орел, поднимаясь в небесные выси с потоками теплого воздуха. Ворон втянул голову в плечи.
— Злобные твари эти орлы, — пробормотал он.
— Полагаю, черви думают то же самое о воронах.
— Черви — не высшие существа, они не считаются.
— Скажи это червю.
Так, добродушно препираясь, они продвигались все дальше и дальше, покуда Солдат не приметил одинокую хижину в конце одного из ущелий. Путники достигли бревенчатого дома, когда солнце уже начало клониться к закату. Из отверстия в крыше вился дымок; очевидно, хижина была обитаема. Солдат отыскал место, поросшее сочной травой, и стреножил лошадь. Затем подошел к двери хижины и громко постучал. Ответа не последовало. Тогда Солдат открыл дверь, ступил внутрь, вглядываясь в полумрак, и увидел сгорбленную старческую фигуру, склонившуюся над очагом. Похоже, обитатель хижины готовил себе ужин. Он обернулся — и в тот же миг старик и Солдат узнали друг друга. Оба издали вздох изумления, а затем старик быстро выхватил кинжал.
— Ты отправился в погоню за мной! — крикнул он. — А ведь давал слово, что никто не станет преследовать меня в этих богами забытых землях!
— Гумбольд! — оторопело пробормотал Солдат. — Я и понятия не имел...
— Ты явился убить меня, хотя клялся не причинять мне вреда.
Солдат уже успел пожалеть об этой клятве, но честь требовала сдержать слово. И не имело значения, что ненависть к этому человеку вздымалась в груди и обжигала горло, как горькая желчь.
— Я не ждал встретить тебя здесь, — холодно ответил Солдат. — Я пришел из долины, где расположены города Ут и Гед… — Гумбольд непонимающе глянул на него. — Ты их не видел? — спросил Солдат. — Не заметил две огромные армии?
— Я прошел вдоль гребня между двумя горными грядами и не видел ни единой живой души. За исключением банды убийц. — Лицо Гумбольда потемнело от ярости. — Сопливые ублюдки Гидо и Сандо послали их по моим следам. Я поймал одного из головорезов, затянул петлю у него на шее и держал так, пока он не рассказал мне о своем задании. Потом, разумеется, я выбил бревно у него из-под ног... Что же до остальных я перерезал им глотки, пока они спали. Оставил их валятся там, как дохлых летучих мышей. Неужто юные подонки рассчитывали убить меня без труда, играючи?
Солдат был шокирован рассказом Гумбольда.
— Очевидно, мы пришли разными дорогами, — сказал он. — И ты первым добрался до хижины. Жаль, у меня нет другого укрытия на ночь. Ты-то в безопасности — насколько это зависит от меня. А вот мне придется нынче спать вполглаза — с таким соседом, как ты.
Поняв, что Солдат изумлен не меньше его самого, Гумбольд расхрабрился. Было очевидно: рыцарь не преследует его, а направляется по своим собственным делам. Низложенный король презрительно искривил губы и принялся сетовать на соседство с ненавистным врагом, Гумбольд ныл и требовал одновременно.
— Я первый нашел эту хижину. Ищи себе другую.
— Невозможно. Уже стемнело, и, похоже, ночи в горах холодные.
— Это не мои проблемы. И не жди, я не поделюсь с тобой едой.
— Еще чего не хватало! Твоя еда у меня во рту, пожалуй, превратится в пепел.
— И прекрасно.
— Куда уж лучше.
— Отправляйся спать в лес!
Солдат поднял брови.
— Сейчас, уже побежал... Ты мне приказываешь? По какому праву? Канцлера или, может, короля?.. Ты конченый человек, Гумбольд, и больше не отдаешь приказов. А я, между прочим, консорт королевы Зэмерканда.
— Смотри не лопни от гордости, самодовольный петух! — рявкнул Гумбольд. — Здесь нет твоей королевы. Здесь ты пария с нелепыми синими глазами. Я могу кликнуть десяток местных жителей, и они с превеликим удовольствием спалят тебя на костре как колдуна. Ты недочеловек, ты даже не знаешь, кто ты и откуда взялся.
— А вот тут ты ошибаешься, Гумбольд! — воскликнул Солдат. Он понимал, что не стоит делиться с Гумбольдом сведениями, которые тот мог обратить себе на пользу. Понимал — и все же не сумел сдержаться. — Я знаю, кто я такой! Я Валехор, рыцарь из приграничных земель между двумя великими королевствами англичан и шотландцев. Что, съел?
Гумбольд покосился на Солдата и осклабился.
— А, так ты нашел свой меч? Память мало-помалу начала возвращаться? Тогда ты должен помнить своего заклятого врага Драммонда.
Солдат был изумлен.
— Ты знаешь о Драммонде?
Гумбольд рассмеялся.
— Он меня навещал. Нет, не до твоего прибытия. Иначе я бы убил тебя в тот же миг, когда ты впервые вошел в Зэмерканд. Драммонд был у меня, пока ты шлялся по пустыне Уан-Мухуггиага. Я пообещал ему, что в следующий раз как ты окажешься в моей власти, я передам тебя ему в руки.
— Где этот негодяй? — Солдат положил ладонь на рукоять меча, и воспоминания нахлынули тяжелой волной. — Я обязан примириться с ним, но если он откажется от мира — я буду драться. В любое время и в любом месте. Поединок. Или он до сих пор остался трусом и прячется от меня?!
Солдат противоречил самому себе. Раздерганные чувства боролись за власть над его разумом. Солдат словно был одновременно в двух местах, разрываясь между войной и миром.
— Я впадаю в такую ярость, когда слышу его имя, — пробурчал он, — что теряю контроль над собой.
— Драммонд не трус, и тебе это отлично известно. Вы неоднократно встречались с ним в битве. Он готов драться с тобой хоть завтра. Но некая неведомая сила не позволяет вам встретиться. Вы — два ключа к судьбе двух миров. Мира, из которого вы явились, и мира, в котором пребываете сейчас. И только один из ключей отомкнет замок будущего. Ты ли это, Солдат? Надеюсь, нет. Я молюсь богам и чародеям, чтобы это оказался Драммонд.
— Как ты узнал обо всем прежде меня? — воскликнул Солдат с болью в голосе. — Ты, марионетка, паук, сидящий на троне, будто в центре паутины. Человек, который лелеял свои амбиции, не выбираясь за стены Зэмерканда! А я столько путешествовал...
— А знаешь почему?
Солдат осекся.
— Что — почему?
— Почему ты столько путешествовал, идиот?
Солдат пропустил оскорбление мимо ушей.
— Полагаю, сейчас ты расскажешь. Кажется, ты знаешь обо мне все.
— Ты проклят. Ведьма, которую ты убил во время резни в клане Драммондов, наложила на тебя заклинание. Проклятие странствий. Каждый раз, как ты пытаешься осесть, завести семью, зажить спокойной, счастливой жизнью, что-нибудь обязательно случается. И тебе приходится отправляться в поход. Сначала ты пытался излечить уродство своей жены, потом — ее безумие. Теперь разыскиваешь ее память... До сих пор ничего не понял, чурбан? Ты вечно где-то болтаешься, шляешься по диким местам, не в силах познать радость мирной, тихой жизни... Ох, какой же ты дурак, Солдат. Я смеюсь над твоим невежеством. — Гумбольд опустил взгляд, посмотрев на руку Солдата. — Недавно ты справедливо предположил, что твой меч хранит утерянные воспоминания. Они влились в него, а уж потом втекли в твою руку — в яростном водовороте последней битвы в том приграничном королевстве, о котором ты говоришь. А уж оттуда память, заключенную в твой меч, забрали бегущие воды. Они принесли ее в место отдохновения потерянных мечей — подземное озеро.
— Как это возможно?
— Очень просто. Все воды всех миров тени, так или иначе, воссоединяются. Ручей впадает в реку, река в море, а море — часть океана. Течения влекут за собой самые разные предметы и оставляют их то тут, то там...
— Нет, не то. Как все это возможно? Постой-ка... Ты сказал «миры тени»?
— Ты никогда не ходил в школу, Солдат? И не беседовал надлежащим образом с нашими философами и жрецами? С людьми, которые знают все о царстве духов? Разумеется, нет! Ты воин, а не ученый. И не станешь терять время на призрачные теории об устройстве вселенной, верно? Вы, молодежь, все сплошь жуткие невежды. Те, кто жаждал знаний, отправились к мудрецам, задали им вопросы, выслушали ответы. Я, может быть, в твоих глазах и злодей, Солдат. Но у меня достаточно мозгов. Я образованный злодей.
— Ты хвастун. Однако давай послушаем твою историю.
— С тех пор как все мы оказались в западне этой реальности, я накрепко запомнил урок, который усвоил у жрецов. Существует только один мир; он подобен костру в пещере и, как огонь, отбрасывает тени на ее стены. Эти тени — тоже миры, но более тусклые и отличаются от своего прародителя. Неровная поверхность скалы, на которой они пляшут, искажает их очертания. Ты находишься в мире тени, Солдат.
— А мой старый мир, стало быть, настоящий! — выдохнул рыцарь.
Гумбольд ухмыльнулся.
— Ты еще более глуп, чем я думал. Разумеется, нет. Это тоже тень. Ты и я — всего лишь люди. Мы не можем жить в истинном мире. Он слишком ярок для наших глаз, слишком горяч для наших тел, слишком жесток для наших душ. Там мы бы ослепли, растаяли и испарились за несколько секунд. Даже семеро богов не сумеют в нем выжить, так что ж говорить об обычных смертных? Некоторые говорят: истинный мир — это рай, где обитают души. Другие полагают, что для людей он недостижим. Там обитают какие-то иные сущности, наслаждаясь чудесным светом и вечной радостью.
— У меня и сейчас есть свет и радость! — крикнул Солдат. Откровения, которые он выслушивал в убогой лесной хижине из уст презренного врага, повергли его в растерянность. Как же так? Гадкий человек, не стоящий грязи на когтях ворона, подлец, которого он ненавидел всей душой, просвещает его...
В отчаянии Солдат посмотрел на ворона, сидевшего, склонив голову набок, и слушал, слушал...
— Ты лжешь. Ты хочешь, чтобы я почувствовал себя слабым и уязвимым.
Гумбольд удивленно посмотрел на Солдата, и устало покачал головой.
А ворон произнес:
— Он говорит правду, Солдат.
Солдат резко обернулся к птице:
— Ты тоже знаешь обо всех этих вещах?
— Нет. Но я чувствую, когда человек лжет.
У Солдата екнуло сердце. Он сам ничем не лучше Гумбольда — человека, которого он презирал и ненавидел всей душой. Он тоже убивал, движимый лишь местью. Сейчас, когда он держал ладонь на рукояти меча, его память вытекала из клинка и подобно грязной воде просачивалась в разум. Любимая им некогда женщина — первая невеста Розалинда — была из Драммондов! Там, в далеком мире, родич Солдата рыцарь по имени Лохинвар тоже полюбил женщину из вражеского клана. Лохинвар похитил возлюбленную и увез ее в далекие края. Однако Валехору была уготована другая судьба. Он также бежал со своей невестой, но преследователи настигли их в заснеженном лесу, и женщина пала под ударом драммондовского меча. Меча ее собственного брата!..
Древняя клановая вражда разгорелась снова, кровь потекла по земле. Валехоры убивали Драммондов, Драммонды убивали Валехоров, пока один рыцарь Валехор не заманил в ловушку весь клан Драммондов и не вырезал его. Всех, кроме одного человека. И теперь этот человек преследовал его, перемещаясь по мирам. Их обоюдная ненависть сметала любые преграды. Да, Валехор тоже убил женщину — молодую жену Драммонда, одетую в мужские доспехи. С тех пор Драммонд пылал жаждой мести... А как, должно быть, забавлялись боги, глядя на них!
— Ладно, хватит! Не желаю больше ничего слышать, — сказал Солдат, понимая, что на сегодня с него достаточно откровений и переживаний. — Если я увижу Драммонда, то пройду мимо него без единого слова.
— Ха! — воскликнул Гумбольд. — А мне придется ночевать в одной хижине с болваном из ниоткуда.
— Можешь уходить. Как раз поднялся ветер, я слышу, как он воет среди деревьев. По моим подсчетам, ты замерзнешь, прежде чем доберешься до нижней тропы. Не желаешь оставаться — вали отсюда.
— Смотри, допрыгаешься! Я зарежу тебя во сне. Спи почутче, не то... урггхххх...
Солдат в два шага пересек комнату. Его лицо перекосило от злости. Гнев вздымался в груди и опалял внутренности огнем. Он был готов переломить шею Гумбольда, как прутик. Солдат схватил старика за горло и стиснул покрепче. Глаза канцлера наполнились страхом. Слабыми пальцами он вцепился в запястье Солдата, но не сумел ослабить его хватку. Гумбольд понимал, что он на волоске от смерти, и быстро пошел на попятный.
— Пожалуйста, — выдохнул он, силясь оторвать руку Солдата от своей шеи. — Хватит... Не надо!..
Солдат, ослепленный яростью, едва мог говорить.
— Если... если ты... сделаешь хоть один шаг ко мне... к моей постели, я тебя раздавлю, как клопа, понял? Ты понял?!
Гумбольд судорожно кивнул.
Солдат отпустил его, понимая, что в очередной раз позволил черным страстям овладеть разумом.
Гумбольд упал на пол, держась за шею, корчась и тяжело дыша, а Солдат повернулся к нему спиной и вышел на улицу — проведать лошадь и вдохнуть свежего воздуха. Ему нужно было усмирить ярость, бушевавшую в душе.
За стенами хижины задувал буран, и несчастная кобыла дрожала под ударами ветра. Позади хижины располагался навес, однако для лошади под ним недостало бы места, поскольку там уже стоял осел Гумбольда. Солдату пришлось вести лошадь в хижину. Несчастное животное едва протиснулось в дверной проем; копыта застучали по деревянному настилу пола. В хижине было не так уж много места. Солдат устроил кобылу у стены, под скатом наклонной крыши, возле крошечного незастекленного оконца. Лошадь сочла, что здесь гораздо уютнее, чем на улице. Она покорно стояла на месте и сквозь дымоходное отверстие глядела наружу, где гнулись под ветром черные стволы деревьев.
Гумбольд поднялся с пола, потирая шею, доковылял до скамьи с разложенной постелью и опустился на краешек. Так он и сидел, не шевелясь и глядя в пол.
— Ну что ж, если вы выяснили отношения, то не пора ли нам устраиваться на ночлег?
Это, разумеется, сказала черная птица, восседавшая на скамье Солдата — в противоположном от Гумбольда конце комнаты.
— А, ворон, — вяло пробормотал Солдат. — Я совсем позабыл о тебе. Тебя надо покормить? Не знаю, какой пищи тебе предложить — уж точно не червей. Я собираюсь сходить как улицу и принести сена для кобылы.
Нет уж, спасибо. Я буду есть то же, что и ты. Иди за сеном, а я присмотрю за его величеством.
Гумбольд поднял глаза и тяжелым взглядом уставился на птицу.
— О — сказал ворон. — Я затронул больное место.
Солдат снова вышел на ветер, который задувал между деревьями и выл под карнизами хижины. Он заглянул под навес и задумался, о чем размышляют ослы. Навес служил дровяным сараем и загоном. Здесь был выдолбленный из дерева желоб и ясли, приделанные к стене хижины. Сама хижина, очевидно, служила пристанищем для путников. Возможно, ее использовали гонцы, курсирующие между городами. Солдат взял охапку сена и вернулся в хижину, положил сено на пол перед кобылой, которая тут же принялась жевать, с благодарностью поглядывая на хозяина. Гумбольд недовольно пробурчал:
— Твоя лошадь наложила на пол.
Солдат не ответил. Глупо было спорить с очевидным. На полу под крупом кобылы действительно лежала здоровенная, исходящая паром куча, и ее запах уже начал щекотать ноздри. Солдат взял два бревна из поленницы, подцепил лепешку навоза и выкинул в окно.
— Доволен? — спросил он Гумбольда.
— Лошадь должна стоять снаружи.
— Если кто и отправится наружу, то скорее ты, чем она.
— Хорошо сказано, — одобрил ворон, помахивая крыльями. — Давайте будем уважать права зверей и птиц... А где еда, Солдат?
— Скоро будет. — Солдат взял седельную сумку и поднес ее поближе к огню.
— Сперва вымой руки, — посоветовал ворон. — Не то чтобы я возражал против привкуса лошадиного дерьма, но потом меня начинает тошнить.
После еды все разошлись по своим углам. Солдат повесил ножны в изголовье кровати, зная, что они разбудят его, если ночью Гумбольд вздумает что-нибудь предпринять. Но прежде чем им удалось уснуть, ворон издал дикий крик. Солдат мгновенно вскочил на ноги и подбежал к окну, рядом с которым сидела черная птица, напряженно вглядываясь в ночь.
— Что такое?
— Дроты, — сказал ворон. — Их там тысячи.
Дротами называли кровососущих фей. Размером они были не больше указательного пальца человека и обожали пить кровь. Дроты предпочитали людей — человеческую кожу не защищали ни шерсть, ни перья. Они впивались в тело, раздирали его своими острыми ногтями и принимались высасывать живительную влагу. Человек, захваченный ими вне укрытия, мог погибнуть через несколько минут. Солдат и его спутники были в безопасности за бревенчатыми стенами хижины, однако следовало быстро заблокировать все входы и выходы, чтобы дроты не смогли попасть внутрь.
— Живо! — велел Солдат Гумбольду. — Дымоход!
Канцлер повиновался без слов. Непримиримые враги работали бок о бок, защищая свою жизнь. Гумбольд поспешно плеснул водой в очаг и принялся с бешеной скоростью забивать тряпьем, дыру в крыше. Солдат баррикадировал окно. Затем они вдвоем начали затыкать щели в полу и вокруг дверного косяка. Они лихорадочно трудились, в то время как ворон порхал по комнате и выдавал бессмысленные указания.
С улицы донесся шум. Будто бы град забарабанил по крыше. Маленькие тельца бились в окна, дверь и стены. Казалось, снаружи, словно туча саранчи, буйствуют миллионы дротов. Их крошечные крылья стрекотали в унисон. Солдату случалось сталкиваться с дротами, но никогда раньше он не встречал их в таком количестве. В Гутруме их численность контролировали хищники, поедавшие фей, однако в этих землях ничто не препятствовало их размножению. Если кровожадные феи ворвутся в хижину, все ее обитатели неминуемо погибнут.
— Следи за дверью! Что-то лезет вон в ту щель!
Дроты знали, что внутри хижины их ждет еда. Они унюхали конский навоз и пот; они жаждали крови. Хищные твари готовы были проломить хижину собственными телами. Они врезались в стены и бились о крышу. Отдельные дроты — немного более разумные, нежели прочие соплеменники, — пытались разыскать дыры и щели.
— Никогда не видел их в таком количестве, — сказал Гумбольд. — Если они ворвутся сюда, мы обречены.
Внезапно дроты перестали напирать. На улице воцарилась зловещая тишина.
— Что там происходит? — спросил Солдат, борясь с искушением вынуть одну из затычек и выглянуть в щель. — Вряд ли эти кровожадные твари убрались восвояси. Наверное, задумали какую-то каверзу.
Не успел он закончить, как с улицы послышался громкий скрежет, перекрывающий даже неистовый вой ветра. Казалось, неподалеку от домика кто-то пилит толстое дерево «скрип-скрип, скрип-скрип»... Обитатели хижины переглянулись, недоумевая, дроты ли производит этот странный звук, или же всему виной ветер.
— Давайте я погляжу, — сказал ворон. — Откройте малюсенькую дырочку, и я высуну голову наружу.
Солдат посмотрел на Гумбольда. Тот кивнул. В одной из стен они нашли дырку от сучка, замазанную глиной. Солдат взял нож и выковырял раствор, открыв отверстие, в которое могла бы пролезть голова птицы.
— Береги глаза, — предупредил он ворона. — Дроты вцепятся в тебя, как только заметят.
— За идиота меня держишь? — буркнул ворон. — В случае чего я уберу голову так шустро, что вы и моргнуть не успеете...
Солдат только вздохнул.
— Вы не поверите, — сказала птица через некоторое время.
— Что такое? — хором спросили Солдат и Гумбольд.
— Дроты собрались огромным роем возле толстенной сосны. Дерево клонится в сторону хижины... клонится... клонится... Феи напирают на ствол и собираются свалить его на крышу хижины. Ох! Оно и впрямь падает! Падает... Ой, мамочки!..
Причина последнего вскрика ворона стала очевидной, едва он выдернул голову из дыры. Клюв птицы был облеплен сосновыми иглами. Дерево рухнуло, едва-едва не зацепив хижину. Одна огромная ветка шлепнулась на крышу, но сумела пробить покрывавший ее слой дерна. Впрочем, даже если бы сук разворотил дерн, он не проломил бы потолок, поскольку его перекрывали толстые сосновые бревна, скрепленные застывшей глиной.
Прежде чем они успели закрыть дыру от сучка, одна тварь ухитрилась проскользнуть внутрь хижины. Она кружила по комнате, словно огромный комар, выискивая жертву. Солдат прихлопнул ее тряпкой, стараясь убить или оглушить. Однако гадина успела сесть на щеку Гумбольда и моментально вцепилась зубами в его верхнюю губу. Старик вскрикнул от боли, ударил тварь ладонью и ухитрился стряхнуть ее с себя. Фея описала дугу под потолком комнаты, ударилась о стену и упала на пол. Ее рот был набит окровавленной плотью. Гумбольд подскочил к ней и растоптал, прежде чем тварь успела очухаться. Послышался мерзкий хруст — будто раздавили гигантского таракана.
Солдат подобрал искалеченное тельце феи, серебристой самки. (Самцы имели темно-синий оттенок, а королевские дроты были пастельно-лиловыми.) Существо, которое Солдат держал в руках, было красиво. Фигура имела правильные пропорции и во всем — кроме размера — походила на тело здорового, стройного человека.
Мертвая фея недвижно лежала на руке Солдата. Миниатюрная головка покоилась на кончиках пальцев, а ноги — на ладони. Поднеся дрота поближе к глазам, Солдат рассмотрел тонкую линию, которая шла от головы и заканчивалась в паху, деля тело на две половины — словно миндальный орех или двустворчатую раковину. У феи были заостренные уши и огромные блестящие глаза. Ее лицо искажала гримаса дикой ярости, и оттого существо казалось омерзительно уродливым. Если б не маска всепоглощающей злобы маленький дрот был бы красивейшим из созданий...
— Какие изящные крылья, — пробормотал Солдат. — Хрупкие и одновременно сильные. И прочные. Ты раздавил ее тельце, Гумбольд, а крыльям — хоть бы что! Клянусь богами: ими можно резать, как ножом, — до того у них острые края. А погляди на филигранный узор!.. И почему столь прекрасные создания так кровожадны?
— Таковы уж они есть, — буркнул Гумбольд, пытаясь остановить кровь, текущую из разодранной губы. — Проклятые твари!
Тем временем атаки на хижину возобновились. Дроты осаждали дверь, стараясь сорвать ее с петель. Затем снова наступила зловещая тишина; очевидно, феи придумали новую уловку. Вскоре что-то тяжелое ударило по крыше, и вся хижина содрогнулась. Так повторялось несколько раз, покуда потолок не начал прогибаться.
— Они сообща поднимают большие камни и кидают их на крышу, — сообразил Солдат. — Будьте готовы... Гумбольд, вон там, в углу, стоит метла. Она тебе пригодится... Ворон, я надеюсь и на твою помощь.
— О да! У меня есть клюв и когти.
В следующий миг огромный булыжник проломил потолок и рухнул на пол, едва не пришибив ворона. Дроты начали просачиваться в хижину через дыру, которая, по счастью, оказалась не слишком велика. Кобыла Солдата топталась в своем углу, лягаясь и всхрапывая. Она ничего не могла поделать с феями, обрушившимися на ее спину, но тех, кто пролетал мимо ее морды, хватала зубами и перекусывала напополам. Солдат бил жужжащих тварей огромной сковородкой, а Гумбольд прихлопывал их метлой. Ворон метался по хижине, сбивая дротов когтями и клювом.
Несколько тварей укусили Солдата. В конце концов, он схватил табуретку и вбил ее в дыру в потолке, попутно раздавив нескольких фей. Затем он принялся за тех, кто еще оставался в комнате, размахивая сковородой и разбивая фей о стены. Покалеченные, изломанные дроты корчились на полу, но не желали сдаваться. Они по-прежнему щелкали зубами, а их огромные глаза лучились дикой яростью. Солдат метался по хижине, давя их и слыша под ногами тошнотворный хруст маленьких костей. Никогда он не участвовал в такой отвратительной битве. Он что было сил стискивал зубы; к горлу подступала тошнота... Однако речь шла о жизни и смерти. Если они не перебьют дротов, те сожрут их заживо и обглодают до костей.
— Помоги мне! — взвизгнул Гумбольд, размахивая метлой. Его лицо было покрыто шевелящейся массой дротов. — Я ничего не вижу... Ничего не вижу! — Старик шарахнулся к лошади, которая к этому времени обезумела от страха и принялась лягаться. Она наступила Гумбольду на ногу, и тот закричал он боли: тяжелое копыто сломало ему ступню. В комнате царил хаос. Трое людей, лошадь и птица яростно отбивались от крылатых паразитов.
Ворон опустился на голову Гумбольда и принялся склевывать дротов, встряхивая их, как червей, и отбрасывая прочь. Лицо экс-короля было покрыто кровью, но глаза остались в целости. Гумбольду повезло. Один дрот продолжал яростно цепляться за его ноздрю, дрыгая маленькими серебристыми ножками и молотя Гумбольда по зубам. Тот зажал фею между большим и указательным пальцами и отодрал от себя, вскрикнув от боли, поскольку вместе с феей вырвал несколько волосков из носа. В ярости Гумбольд перекусил дрота и выплюнул половинки на пол.
Наконец наступила передышка.
— Нужно разжечь огонь, прежде чем они снова на нас кинутся, — буркнул Солдат.
При помощи огнива они подожгли немного бумаги и всунули ее в вязанки хвороста, соорудив импровизированные факелы. Запечатанная комната начала наполняться дымом. Однако вскоре очередной точно нацеленный булыжник выбил табуретку из дыры в крыше, и дым начал выходить сквозь отверстие. Это несколько замедлило дротов, ненавидевших огонь и дым. Врываясь в комнату, они начинали кашлять и задыхаться, и Солдат с Гумбольдом жгли их факелами, прежде чем они успевали опомниться. Запах сгоревшей плоти фей был омерзителен, людям пришлось поспешно заткнуть нос и рот. Крылья шипели в огне; маленькие тельца чернели и скрючивались; головы взрывались, точно каштаны на сковороде.
— Это самая жуткая битва, в которой мне доводилось участвовать, — пожаловался Солдат. — Такое впечатление, что на нас напала орда обезумевших бабочек...
Но пусть даже жертвы среди дротов исчислялись сотнями, снаружи все еще оставались тысячи этих существ, ожидающих своего шанса попасть внутрь и высосать досуха людей птицу и лошадь. Они чувствовали алую жидкость даже сквозь дым — сладкий, тошнотворный запах крови, — и это повергало их в безумие. Дроты отчаянно желали приникнуть к источнику теплой жидкости, лакать, пить, сосать... Группа из семи королев — золотых с красными полосками — на полном ходу ворвалась в дыру и разбилась о табуретку, которую Солдат успел снова впихнуть в дымовое отверстие.
Большую часть ночи дроты продолжали попытки прорваться внутрь, но обитатели хижины успешно отражали их атаки. Затем, часов около трех, снаружи внезапно воцарилась тишина. Казалось, феи внезапно бросили свои попытки и убрались восвояси. А потом в хижине вдруг резко похолодало.
Солдат недоумевал. Однако он был так измотан битвой, что просто повалился на койку и моментально уснул.
Его разбудило пение ножен. Солдат вскочил и обнаружил, что Гумбольд направляется к его кровати. Он выхватил меч и пригрозил экс-королю, который и сам был не в лучшей форме. Оба рухнули в свои постели: Солдат — благодаря ножны за предупреждение, Гумбольд — проклиная собственную слабость.
Когда наступило утро, Солдат открыл дверь и вышел наружу. Под ногами что-то хрустело, словно битое стекло. Он опустил глаза и с изумлением увидел, что хрустит вовсе не лед, как показалось вначале, а обледеневшие дроты. Тысячи маленьких существ лежали вокруг хижины, замороженные, похожие на засахаренные леденцы. Кто-то или что-то пронеслось мимо хижины и вновь проложило белую дорогу, которая должна была привести Солдата к его цели. Он попинал застывшие фигурки несчастных фей и кликнул ворона, призывая его продолжать путешествие, пока дорога еще видна.
— Проклятие! — воскликнул Гумбольд, выходя из дома. Старик сильно хромал, а его лицо покрывали свежие шрамы. — Смотри, до чего ты меня довел! Меня, бывшего канцлера Зэмерканда, бывшего короля Гутрума! От вас одни неприятности. Унижение и боль! Надеюсь, вы сгниете, вы двое... вы трое, — поправился он, припомнив лошадь. — Надеюсь, вы потонете в болоте, пропадете без следа. Вы сломали мне жизнь, повергли в бездну отчаяния! Должно быть, ты счастлив видеть меня в столь бедственном положении, а, Солдат?
— Не более чем созерцать голову королевы Ванды, которую вы выкинули за стену. У тебя достаточно своих грехов. Сначала искупи их, а уж потом обвиняй других. Ты сам накликал на себя беду. Ты вор и убийца...
— Король не может быть убийцей. Если он и отправляет кого-то на казнь, таково его монаршее право.
— Вор и убийца, говорю я. Но ты счастливчик, Гумбольд. Отделался изгнанием, в то время как тебя следовало бы повесить... а лучше четвертовать.
— Пф-ф! — фыркнул Гумбольд, и на лице его появилась гримаса отвращения. — Да что с тобой говорить, тварь! Я еще увижу, как тебя прикончит Драммонд.
— Может быть. Но я умру, сохранив свою честь.
— Неужели? А в твоих деяниях есть честь? — хихикнул Гумбольд. — Я что-то слышал о резне и убийствах... Или ты опять все позабыл? Куда как удобно!
— Нет, не позабыл. И не слагаю с себя вины. Я сделаю все возможное, чтобы загладить ее. Спасибо, что напомнил.
Солдат вскочил в седло и поскакал по льдистой дороге, которая вела к холмам в конце долины. Ворон сидел на крупе кобылы, раскачиваясь в такт ее движениям.
Только один раз Солдат обернулся и посмотрел назад. Он вспомнил об осле Гумбольда. Скелет несчастной животины по-прежнему стоял под навесом. Он не упал и не развалился, потому что кости смерзлись от холода. Гумбольду придется идти пешком...
Бросив последний взгляд на экс-короля, Солдат погрузился в невеселые мысли. Теперь, когда его память вернулась, Солдат вспомнил, сколько зла он натворил, будучи рыцарем Валехором. Он ведь тоже отнял множество жизней, а некоторые убитые им люди провинились лишь в том, что защищали своих родных. Почему он не родился кухонным слугой в каком-нибудь захудалом мирке? Как легко и приятно было бы жить, сознавая, что некогда являлся рабом или крепостным, а теперь сумел подняться до генерала и принца-консорта!..
Но нет! В прошлой жизни он был важной персоной, положение предоставляло ему большие возможности. И как же он распорядился ими? Ступил на путь зла и жестокости. Гумбольд прав: он, Солдат, ничем не лучше этого изгнанного убийцы. На его руках кровь. И поздно просить прощения у Драммондов: из всего клана в живых остался только один, и тот — смертельный враг Валехора. Драммонд никогда не примет его раскаяния и не простит. Солдату придется жить прошлым и стараться загладить совершенное зло добрыми делами. Может быть, служа Зэмерканду и его гражданам, он сумеет использовать лучшие свои навыки им благо и завоюет их доверие и любовь. А также доверие и любовь королевы.
— Второе осуществить не так уж трудно, — сказал он себе под нос. — И очень приятно. Первое потребует силы духа, потому что я очень раздражительный человек. Я ненавижу бюрократию и раболепство. Я не гожусь на роль гражданского чиновника. Я военный. Однако я должен сделать все возможное, чтобы сдерживать свои кровожадные порывы и не хвататься за меч по любому поводу.
— Черные думы гложут, да? — спросил ворон. Его сиплый голос раздался столь внезапно, что Солдат вздрогнул. — Мучаемся сомнениями? Изыскиваем пути решения проблем? Пожалуй, я рад, что стал птицей.
— Ты самая надоедливая птица на свете.
— Но я по-прежнему рядом с тобой. Я мог бы стать твоей душой, Солдат... А может, уже и стал.
— Черная душа! Да, точно — моя.
— Но может, это вовсе и не так, — задумчиво продолжал ворон. — Потому что я — веселый и остроумный, а что до твоей души...
— Она мрачна и печальна?
Ворон хихикнул.
— Вот, признаешься? Ах, ты обожаешь жалеть себя. Упиваешься своими страданиями. Наслаждаешься меланхолией. Плаксивое создание! Прекрати немедленно. Возрадуйся. Не потакай своим дурацким прихотям. Честное слово: стоит на горизонте замаячить самой малюсенькой проблеме, и ты сделаешь из нее вселенскую трагедию. Может, хватит уже? Или ты предпочитаешь оставаться серой тенью в мире теней?
— Я жалею себя? Да, полагаю, так и есть.
— Тогда развеселись.
— Уже развеселился, — сказал Солдат. — Ты права, птица. Нечего горевать, у нас есть дела поважнее. Гумбольд сказал, что я проклят, обречен на странствия, как вечный пилигрим. Ладно! Тогда будем странствовать с легким сердцем и извлекать из путешествий максимум удовольствия. Когда этот поход закончится, несомненно, найдется что-нибудь еще. И опять... и опять... — Перспектива была мрачной, но Солдат решил не терять бодрости духа. — Надеюсь, однажды у меня появится возможность снять проклятие. И тогда, наконец, я заживу спокойной, мирной жизнью.
— По крайней мере, в походах у тебя есть возможность дышать свежим воздухом, — заметил ворон.
— Вдобавок я путешествую в хорошей компании!
— О да! А местность вокруг кишит дичью.
— Мы будем жить как короли!
— И орлы!
Солдат немного помолчал.
— Есть один вопрос, на который я давно уже не могу найти ответа, — промолвил он. — Почему меня пригласили на похороны чародея? Ты ведь помнишь похороны чародея, птица? Я был там единственным человеком... Удивительно.
— Могу ответить, — отозвался ворон. — Чародей хотел оказать тебе честь. Ведь ты был единственным человеком за исключением матери ИксонноксИ, кому достало отваги поддержать наследника старого Короля магов. Ты защищал юного волшебника, прятал их с матерью в далеких краях, помогал обучаться магии. ХуллуХ решил наградить тебя.
— Я бы предпочел золото и драгоценные камни, — пробурчал рыцарь. — Приглашение на похороны не соответствует моим представлениям о награде.
— Ты неправ. Ты приобрел уникальный опыт, какого нет ни у одного смертного.
— Да уж.
Они неторопливо ехали через лес — по снежной дороге, проложенной для них неведомым доброжелателем. Встреча с Гумбольдом оставила в душе Солдата неприятный осадок, но вместе с тем пробудила его память, позволив заглянуть в самые потаенные ее уголки. Теперь Солдат вспомнил свое детство, проведенное в пограничье. Его отец был высоким, грубоватым человеком, резким и нетерпеливым. Мать умерла молодой, и он не помнил ее, однако старшая сестра смягчала суровый характер отца. Затем она вышла замуж за правителя одного из Гебридских островов и исчезла из его жизни.
Когда ему было двенадцать, отец впервые взял мальчика в битву против Драммондов. Солдат помнил, как был напуган этим диким кланом, который ненавидела его семья. Драммонды появились из-за холма, выряженные в звериные шкуры и доспехи. Буйные космы волос ниспадали на плечи из-под шлемов, а длинные бороды развевались по ветру. Он был в ужасе и бежал бы прочь, если бы телохранитель отца — огромный и верный Хэмиш Хальдстак — не удержал его.
«Эти люди не стоят страха, малыш, — прошептал он. — Они, может, и выглядят свирепыми, но у них кроличье дерьмо вместо мозгов...»
И все же Драммонды произвели впечатление на юнца, еще не начавшего брить бороду. Широченные плечи и мощные грудные клетки чуть ли не разрывали доспехи. Воины несли круглые щиты размером с крышку стола. Каждый держал клеймор, напоминающий миниатюрную косу. С черных губ срывались непристойные ругательства, которыми они осыпали Валехоров. Воины задирали килты, выставляя на обозрение гениталии, демонстрируя презрение к врагу. Они умирали, яростно проклиная своих убийц.
Юный Валехор пережил эту битву — и множество других. Настал день, когда его отец погиб, пронзенный драммондовским копьем, и с этой минуты он стал главой клана. В той же битве погиб Хальдстак — его наставник и защитник. Валехор ожесточил свое сердце и продолжал дело отца: преследовал и уничтожал Драммондов. В конце концов, погиб весь их клан за исключением одного человека. Этот Драммонд сражался за короля, был посвящен в рыцари, сделался правой рукой правителя, а потом захватил трон.
К счастью, теперь борьба закончена. Солдат оказался в другом мире, где ныне и пребывал.
Его дядья и кузены, оставшиеся в старом мире, где их враги стояли у власти, были объявлены вне закона. В подобных войнах не бывает победителей, не бывает героев, не бывает людей чести. Лишь кровопролития, вдовы и плачущие сироты... Теперь Солдат корил себя за то, что продолжил дело отца. Никто уже не помнил истинных причин ненависти между двумя кланами. Украденная овца? Оскорбление на пиру? Случайная встреча посередине узкого моста? Родовая вражда родилась из какой-то глупой мелочи и выросла в беспрестанные войны. Можно ли теперь прекратить ее, протянув противнику руку дружбы? Солдат в этом сомневался, однако он дал себе слово, что попытается. Сделает все, что только будет в его силах...
— Ты опять замолк, — сказала птица у него из-за спины. — О чем задумался, рыцарь?
— О, просто радуюсь обретению памяти.
— Звучит зловеще. Ты заметил, что дорога исчезла? Даже влага испарилась. Смотри, вон там один из этих громадных совиных катышков. Куча шкур, рогов и костей. Стоит ли нам встречаться с монстром, который заглатывает коров живьем и прокладывает ледяные дороги?
— Не знаю. Проклятие, куда она вела? Я не обратил внимания. Отпустил поводья и позволил лошади идти по собственному почину. Думаешь, мы потеряли путь?
— Надо остановиться и пораскинуть мозгами. У тебя есть астролябия?
Солдат спешился.
— Да, но от нее будет немного пользы. У нас нет ни карт, ни дороги, ни ориентира...
Солдат развел костер, а потом взял арбалет и отправился на охоту. Невзирая на изобилие дичи, о котором толковал ворон, ему удалось добыть только зайца. К отвращению Солдата, ворон выклевал ему глаза, не дожидаясь, пока тело остынет, затем принялся ныть, что мясо слишком жесткое для клюва.
— Имей терпение, — сказал Солдат. — Мясо станет мягче, когда я его поджарю.
— Ого! — воскликнул ворон, глядя вниз с холма. — Там у подножия лежит падаль. Слетаю-ка я к ней, пока ты готовишь.
Птица улетела, направляясь к разлагавшейся туше зверя. Опустившись на нее, ворон принялся рвать и расклевывать гниющую плоть. Но ворон не подозревал, что вторгся на территорию другой хищной птицы — гораздо более сильной и грозной, чем он сам. Хищник низринулся с ясных голубых небес подобно золотистой молнии и ударил ворона в шею. Ворон рухнул замертво и больше не шевелился. Золотой орел, на добычу которого посягнул ворон, схватил тушу когтями и поднялся в воздух, направляясь в гнездо.
Солдат видел, как хищник спикировал с небес, и был свидетелем нападения на своего пернатого товарища. Он вскрикнул и кинулся вниз с холма с мечом на изготовку, но орел поднялся и исчез в небесной синеве.
Подбежав к ворону, Солдат увидел глубокую рану у него на шее. Он быстро остановил кровь, однако ворон получил ужасный удар, от которого мог и не оправиться. Солдат поднял несчастный маленький комочек, отнес его в лагерь и положил на ложе из листьев, раздумывая, сумеет ли он спасти птице жизнь.
— Меня этому не учили, — сказал он в отчаянии. — Что я могу для тебя сделать?
Разумеется, ворон не ответил. Он пролежал целый день, едва дыша, и к вечеру так и не очнулся.
Солдат знал, что для лечения ран используют окопник лекарственный. Он заварил немного этой травы и смазал настоем шею ворона. Ничего больше Солдат сделать не мог. Птица стояла на пороге смерти; ее дух готов был покинуть тело и парил между жизнью и небытием, еще не выбрав себе путь. Свежее дуновение ветра могло возвратить ворона к жизни. Тяжелая ненастная ночь могла отослать его в птичий загробный мир. И ничего нельзя было поделать — только сидеть и ждать, когда качнутся весы...
Солдат почти не спал той ночью. Один раз ему почудилось, что птица издала какой-то звук, но оказалось — просто фыркнула лошадь. Он не осмеливался смотреть на ворона в темноте, боясь, что тот уже умер. Смерть не так страшна при свете, как под покровом ночи...
Когда пришло утро, Солдат открыл глаза и посмотрел на зеленый балдахин леса и серое небо над головой. И лишь потом осмелился перевести взгляд на пернатого товарища.
— Что это?!
На месте недвижного пернатого тельца лежал мальчик в грязной, изорванной одежде...
— Проснись! Ты кто, парень? Где моя птица?
Мальчишка — лет двенадцати-тринадцати на вид — открыл глаза.
— Кто?.. Что?.. Господин...
Солдат моментально узнал этот голос. Он принадлежал ворону. Балансирование на грани жизни и смерти сняло проклятие. Темное запределье — обиталище мертвых — высосало магию ведьмы из сердца птицы, а душа, соскользнув е порога, вернулась в мир света. Птица обратилась подростком — того же возраста, в котором он был, когда на него обрушилось проклятие. Мальчик взволнованно смотрел на своего спасителя.
— Это все-таки произошло? — сказал паренек, поднимая руку и разглядывая грязную кожу, покрывавшую человеческую плоть. — Я снова стал собой?
— Именно так, малыш, — улыбнулся Солдат. — Твои перья исчезли, клюв и когти канули в небытие. И теперь ты ничем не хуже меня.
— Я и раньше был не хуже тебя, — огрызнулся мальчик, и в его голосе прозвучали знакомые интонации ворона. — Я просто изменил форму.
— Верно-верно. Извини. — Солдат посмотрел на густые спутанные волосы мальчика, в которых в изобилии копошились вши. — Однако надо бы тебя помыть. Можешь встать?
Паренек попытался приподняться на локтях, но тут же снова рухнул на землю.
— Голова кружится.
— Ты не оправился от раны. Тебе нужно отдохнуть. Потом, когда окончательно придешь в себя, сходи к ручью и помойся. Я соберу немного чистеца, чтобы втереть тебе в голову и избавиться от паразитов. И пахнет от тебя не лучшим образом, парень. Твое тряпье тоже никуда не годится. Я сошью тебе одежды из запасного одеяла, а со временем купим тебе что-нибудь. — Солдат смотрел на мальчика и улыбался. — Рад тебя видеть, приятель. Мы ведь давно уже стали хорошими друзьями. Вот только как тебя теперь звать? Есть у тебя имя?
— Меня... меня называли Глистом.
— Глистом? Ну нет, это имя не годится для такого славного героя и искателя приключений, как ты. Мы будем называть тебя... — Солдат задумался. — Маскет! Это название самца ястреба-перепелятника. Небольшая, но резвая птица, быстрая и ловкая. Да! Маскет. Тебе отлично подходит.
Казалось, мальчик остался доволен. Однако он был еще очень слаб и потому вскоре закрыл глаза и уснул. Солдат накрыл его одеялом и уселся рядом, занявшись изготовлением одежды. В полдень он разбудил паренька, накормил его бульоном из зайца и посоветовал пить больше воды.
— Я чувствую себя немногим лучше, — пожаловался Маскет.
— Тебе нужно полежать еще два-три дня. Так что приготовься отдыхать, юноша.
— Юноша! — подивился Маскет. — Давно меня так не называли. А я мечтал об этом столько лет. Впрочем, иногда мне нравилось быть вороном...

Предыдущая страница 5 Следующая страница


Песнь ножен 6

— Когда выклевывал глаза мертвым воинам на поле боя? — пошутил Солдат.
К его изумлению, Маскет довольно облизал губы.
Солдат вздрогнул.
— Ясно. В тебе еще много чего осталось от ворона, и с этим придется бороться. Неладно выйдет, если ты примешься жевать червяков в присутствии дам. А пока что отведай вкусного супа и забудь о падали.

Глава пятая

Три дня спустя Маскет окончательно оправился и был готов продолжать путешествие. Сей довольно миловидный юноша, тем не менее, не слишком охотно расставался с грязью и «питомцами», облюбовавшими его шевелюру. С великим трудом Солдат, в конце концов, заставил Маскета помыться и привести себя в порядок.
— Если ты этого не сделаешь, я уеду без тебя.
Мальчик не горел желанием остаться в лесу в одиночестве, а потому решился избавиться от вшей при помощи чистеца, собранного Солдатом, и вымылся в ручье. Солдат сшил ему одежду и приспособил кожаный ремень. Маскет остался недоволен. Он жаловался, что одежда натирает ему кожу и мешает двигаться.
— В перьях я чувствовал себя гораздо лучше.
— Когда мы вернемся в Зэмерканд, можешь соорудить себе плащ из перьев. А до тех пор походишь в этой одежде, будешь следить за ней и чинить по мере необходимости.
— С какой стати?
— С такой, что я тебе велю.
— Ты мне не отец.
Крыть было нечем. Солдату пришлось признать, что Маскет прав: он не являлся для мальчика авторитетом и не имел права ему приказывать. Однако Солдат сказал Маскету, что тот обязан подчинятся его приказам, коли желает путешествовать вместе с ним. Если же Маскет желает оставаться один и идти пешком — это его право. В ином случае Солдат готов сделать его своим оруженосцем при одном условии: Маскет будет безоговорочно подчиняться своему сеньору. Рыцарь станет для него царем и богом.
— Вот если бы ты сделал меня своим сыном, — ответил юнец, — я бы подчинялся тебе во всем.
— Юный хитрец! Я не собираюсь торговаться. Мне не нужен сын. А если понадобится — жена мне его родит. Ты хоть понимаешь, какая честь тебе выпала? Немногие уличные мальчишки могут сделаться оруженосцами благородных рыцарей. Это очень ответственная обязанность; отчасти даже священная. Оруженосец должен подавать рыцарю его меч и щит во время турнира, подносить ему вино... Прислуживать хозяину со всем старанием.
— И это священные обязанности?
— Разумеется. Рыцарь посвящен богу и совершает подвиги во славу его.
— Ну, тогда пошел бы этот рыцарь!.. Я не собираюсь таскать оружие и подавать вино. Пусть сам обходится.
— Ах, так?!
— Да, так.
Солдат предвидел подобные трудности. Юнец слишком долго пробыл вольной птицей, и теперь будет непросто запереть его в клетку. Однако бросить его Солдат не мог — тем более теперь, когда он стал беспомощным юным человеком. Ребенком... И все же следовало добиться подчинения. Может быть, страх расставит все по местам?
Приняв решение, Солдат вырезал гибкий прут и подступил к мальчику.
— Не желаешь слушаться? Ну что ж... Давай-ка посмотрим, вдруг хорошая порка заставит тебя переменить мнение...
— Не подходи! — крикнул Маскет. — Не то я выклюю тебе глаза и расцарапаю лицо! Запомни: у меня ядовитые когти.
Солдат и бровью не повел. Он надвигался на Маскета, помахивая прутом. Паренек попятился и кинулся бежать вниз по склону холма. Споткнулся о булыжник, выпирающий из земли, и полетел, размахивая руками, — совершенно позабыв, что у него нет крыльев. Паренек беспомощно дрыгал ногами, вертелся и извивался в воздухе — и в конечном итоге рухнул на траву. Он очень долго был крылатым созданием и не сумел сразу отрешиться от старых привычек... Вскочив на ноги, Маскет попытался удрать, но снова упал на покрытую мхом землю. Солдат схватил его за шиворот и поднял. Маскет продолжал отчаянно молотить ногами по воздуху.
— Уймись, парень, — проворчал Солдат. — Успокойся.
— Нет. Нет! — закричал мальчик. Горячие слезы отчаяния и ярости текли по его щекам. — Отпусти меня!
— Отпущу, если ты пообещаешь меня слушаться.
— Ладно, — ответил мальчик, надувшись. — Я буду хорошо себя вести.
Солдат поставил его на землю. На этот раз Маскет не стал убегать, а пошел за рыцарем к поляне, где была привязана кобыла. Настала пора отправляться... Маскет потянулся к мечу Солдата, лежавшему под деревом.
— Не трогай! — крикнул Солдат. — Я сам решу, какое оружие тебе носить. Вот возьми арбалет.
— Что это ты так взвился из-за меча? — спросил мальчик.
— Это поименованный меч. Кутрама, — сказал Солдат.
— Да, я в курсе.
— В курсе... Ты, видимо, не знаешь, что никто, кроме владельца, не должен трогать поименованный меч. Для ворона эти сведения не имели значения, но тебе, мальчишка, я говорю: не смей к нему прикасаться. Меч может обернуться против тебя и зарубить без жалости. Возьми его правой рукой — он извернется и отрубит левую...
— Ого!
Солдат облачился в доспехи и сел на лошадь, а потом протянул мальчику руку.
— Садись позади меня. Ты же всегда там ездил, когда был вороном.
— Ну да. Но я думал, что ты заставишь меня идти пешком.
— Я не чудовище, — проворчал Солдат. — Иди сюда, малыш.
Мальчик забрался в седло. Лошадь неторопливо зашагала вперед, мягко покачиваясь при ходьбе. Маскет чувствовал себя как король мира, сидя позади вооруженного рыцаря.
— Здорово! — воскликнул он. — А как зовут твою кобылу?
— У нее нет имени.
— У меча имя есть, а у кобылы нету? Но ведь лошадь — живое существо из плоти и крови.
Солдат пожал плечами. Они углублялись в лес; листва слегка покачивалась от дуновения ветра, рождая танцующие тени.
— Это же не домашний любимец, а боевая лошадь. Она предназначена для того, чтобы ездить на ней и сражаться. Я ведь не пытался придумать имя тебе, когда ты был вороном.
— Тогда я сам назову ее! — воскликнул мальчик. — Какое бы имя ей дать?.. — Он огляделся и заметил цветок, растущий на лугу. — О! Примула! Ее будут звать Примула!
Солдат ошеломленно заморгал.
— Еще чего! Нельзя называть боевую лошадь Примулой. Это звучит как-то... неправильно. Если уж ты дашь ей имя, оно должно ассоциироваться с кровью и грозой. Лошади по имени Примула возят подводы и телеги или таскают плуги. Они не носят на себе воителей. Представь, что я встречусь с каким-нибудь великаном или черным рыцарем. Что же я крикну? «Вперед, Примула!»?.. Да они животы надорвут со смеху. Нет, не годится.
— И верно. Ладно, тогда давай назовем ее Кровавая Молния.
— Пожалуй, длинновато. Может, сократим до Молнии? Мальчик радостно согласился.
— Не забудь, это я дал ей имя, — сказал он. — Она принадлежит мне не меньше, чем тебе самому.
— Ладно. Придется попросить ее у тебя взаймы, — кивнул Солдат, подыгрывая пареньку.
— Так и быть. Я одолжу тебе лошадь, потому что ты — великий рыцарь.
— Было бы хвастовством с тобой согласиться... но ведь так оно и есть. Я пережил множество битв и прошел несколько войн. А теперь сиди тихонько и придержи свой язык. Мы же не хотим разбудить всех злобных тварей в лесу, верно? Когда выберемся в долину — болтай сколько душе угодно.
Маскет повиновался. Они продолжали путешествие, пару раз потревожив каких-то странных лесных обитателей, но никто из них не представлял реальной опасности. Гоблины спрыгивали со стволов дубов, а гномы выскакивали из стоячей воды прудов. У этих лесных созданий были губчатые выросты на головах и спинах, а в их ушах и ноздрях цвел мох. Солдату и мальчику позволили идти своим путем, лишь время от времени посылая им вслед проклятия или дразня их. Маскет попытался уточнить у Солдата значение слов, выкрикнутых каким-то лепреконом, однако Солдат сказал, что он еще слишком мал для этого.
Оставив лес и его жителей за спиной, путники вышли на равнину. Впереди простиралась лиловая земля. Здесь Солдат обнаружил следы белой дороги: когда снег и лед растаяли, трава и мох воспрянули к жизни. Там, где проходила полоса воды, они была зеленее и свежее. Не самый удобный ориентир, но ничего лучшего у них не было.
Так день за днем Солдат и Маскет двигались все дальше. Иногда они просыпались в снегу, дрожа от холода. Временами в отдалении они видели белую полосу. И ни разу не удалось углядеть того, кто оставлял эту дорогу, хотя порой в полусне им мерещилась исполинская тень, проплывавшая в небе.
Даже сейчас, разыскивая потерянную память жены, Солдат не переставал думать о своем друге ИксонноксИ. Юный чародей был правомочным наследником Короля магов, однако вероломный колдун ОммуллуммО узурпировал трон. В тот момент ИксонноксИ был еще слишком молод и не сумел занять надлежащее ему место в магической механике вселенной. Теперь время наступило, и если узурпатор не отречется по доброй воле, юному магу придется вести бой за свое место среди лун и звезд мира магии. Солдат был готов помогать другу всеми возможными способами. Вдобавок он очень тепло относился к матери ИксонноксИ — Утеллене. Если бы события пошли по иному пути, Солдат и Утеллена могли бы обручиться. Сейчас Солдат любил только одну женщину — свою прекрасную и ревнивую жену Лайану, однако Утеллена по-прежнему оставалась его добрым другом.

Тем временем в далеком краю Утеллена пробиралась через горы, направляясь в тайное укрытие, к своему сыну. Она тоже видела странную магию, расцветившую небеса, и знала, что ИксонноксИ скоро вступит в решающую битву с врагом. И от исхода этой схватки будет зависеть его судьба.
Чародея не так-то легко убить, а ИксонноксИ был не только молод и полон сил, но и во сто крат могущественнее любого иного волшебника — за исключением своего отца ОммуллуммО. Любой поединок между ними потрясет основы мироздания. Пожары, наводнения, землетрясения и извержения вулканов, которые будут сопровождать его, уничтожат мир и сметут человеческую расу с лица земли.
Оба чародея отлично это понимали. ОммуллуммО отнюдь не был заинтересован в гибели человечества. Если все и вся будет уничтожено, какой тогда смысл владеть миром? Какой смысл быть самым могущественным существом во вселенной, если, кроме тебя, в ней нет ни единой живой души? Король должен иметь подданных, иначе ему предстоит управлять только самим собой. ИксонноксИ тоже не желал катаклизмов и гибели людей, а потому чародеи до сих пор не начали свою битву.
Два могучих мага избрали иной путь. Каждый из них призовет армию людей, которая будет сражаться за чародеев. Так они сумеют уберечь мир от несчастий и катастроф. Поражение армии будет означать проигрыш мага. Оба чародея согласились на эти условия. На них было наложено особое заклинание, которое автоматически возымеет эффект, как только битва между армиями людей закончится и боги объявят победителя. Заклинание отправит проигравшего в далекий, темный план бытия, где тот и останется до самой смерти.
Могло показаться, что чародеи нашли оптимальное решение. Зачем рисковать жизнью, когда за тебя это сделают смертные? Однако побежденного ожидала воистину кошмарная участь. В отдаленном краю вселенной, куда изгонялся чародей, не было ни чудовищ, ни жутких катаклизмов, ни эпидемий, ни болот, ни пустынь, ни демонов, ни призраков. Там не было вообще ничего — кроме тьмы и пыли. Волшебник — да и любой человек, — попавший в такое место, за короткое время лишался рассудка. Побежденный чародей был обречен провести там остаток жизни, а волшебники живут долго, очень долго.
Обо всем этом думала Утеллена, пока пробиралась по горным ущельям, стремясь воссоединиться с сыном. Она оставалась бы с ним и сейчас, однако ее отослали прочь из соображений безопасности. Утеллена, хоть и мать великого волшебника, все же была простой смертной. Однако теперь, когда близилась битва, разлука начала беспокоить и угнетать ее, и Утеллена поспешила к сыну. Она намеревалась отправиться с ним в изгнание, если юный чародей проиграет схватку с презренным и безжалостным ОммуллуммО.
Когда спустилась ночь и усилился ветер, Утеллена начала искать укрытие. Ей подошла бы пещера или даже простой каменный навес — лишь бы защищал от разбушевавшейся стихии. Но вместо этого она увидела хижину с соломенной крышей, стоящую на утесе над огромным обрывом. Высота обрыва потрясала воображение и пугала. Утеллена решила, что не стоит подходить к нему в темноте.
Она приблизилась ко входу в хижину. Здесь не было двери — лишь шкура какого-то зверя, свисающая с притолоки.
— Эй? Есть здесь кто-нибудь?
Ответа не последовало. Дважды повторив свой вопрос, но, так и не дождавшись ответа, Утеллена наконец-то решилась отодвинуть мягкий занавес и войти.
Комната была погружена в сумрак: в домике не оказалось окон. Внутри стоял какой-то неприятный запах, однако выбора не было. Если не остаться в хижине, то придется провести ночь на голой скале.
Когда глаза немного привыкли к темноте, Утеллена увидела: комната почти пуста. Что и неудивительно для примитивного жилища, стоявшего на краю горы, — если, конечно, его владелец не какой-нибудь свихнувшийся богатей. На полу лежало несколько шкур, в дальнем углу стояло каменное ложе, накрытое древесной корой. Посередине комнаты располагался очаг, а над ним — дыра в потолке. Больше здесь не было ничего, за исключением кучи костей, сваленных в противоположном от кровати углу. Утеллена решила, что это кости зверей, поскольку они были слишком велики для рыб или птиц.
Измученная долгой дорогой женщина легла возле очага, не осмелившись занять чужую кровать. Если жилище принадлежало пастуху, владелец мог скоро вернуться. Такие люди, как правило, отличались гостеприимством, однако Утеллена никогда им не злоупотребляла и уважала чужую собственность.
Ветер снаружи продолжал усиливаться по мере того, как ночная тьма сменяла серый вечер. Он выл в щелях и проломах, издавая заунывные стоны. Многих людей эти звуки тревожили бы, но Утеллена давно к ним привыкла. Лишь присутствие зла могло пробудить ее чувство опасности; Утеллена обладала отличным нюхом на подлецов и негодяев. Годы, которые она провела, убегая и прячась — и укрывая своего сына-чародея, — обострили инстинкты женщины. Или, по крайней мере, она так полагала.
Утеллена извлекла из кармана сухую корку хлеба, съела ее и моментально провалилась в сон.
Она проснулась оттого, что запах в комнате сделался гораздо сильнее. Но прежде чем Утеллена успела собраться с мыслями и осознать происходящее, на нее навалилось какое-то волосатое существо. Усевшись на Утеллену верхом, тварь схватила ее за горло когтистыми пальцами. Женщина сопротивлялась и пыталась кричать, но сильные руки стиснули горло так, что она сумела издать только тонкий писк. Напавшее существо оказалось очень сильным, однако оно знало меру и душило Утеллену до тех пор, пока она не потеряла сознание, но не убило ее.
Открыв глаза, Утеллена увидела, что в комнате горит огонь. Перед ним сидело на корточках человекообразное существо, обнаженное и волосатое. Подобных созданий люди называли дикарями. Один из диких лесных людей, которые по неведомому капризу природы остановились в развитии где-то на полпути между обезьяной и человеком. Они жили обособленно, эти создания, слишком глупые, чтобы быть злыми. Зло требует определенной изобретательности, которая является составной частью разумной личности и недоступна пониманию примитивных существ. Между тем создание было не менее опасно, чем любой человек с изощренным умом и черным сердцем. Вот почему Утеллена не почуяла зла в этой хижине: дикарь был просто опасным зверем.
— Я убью тебя, — проворчал дикарь, видя, что она очнулась. — Я съем твою плоть.
Он облизал губы и поворошил угли палкой, заставив их вспыхнуть. Утеллена попыталась подняться и тут обнаружила, что крепко-накрепко связана жесткими полосками коры. Однако она не ударилась в панику и не стала заговаривать с чудовищем. В подобных условиях эмоции лучше держать при себе.
Дикарь ткнул ее палкой, на конце которой мерцал красный уголек. Ногу пронзило болью, но Утеллена сдержала крик.
— Красный огонь, — ворчал дикарь. — Больно-больно. Не люблю огонь. Он делает больно-больно. Я сожгу женщину и съем ее.
Он засмеялся, выставляя напоказ два ряда ровных зубов, сточенных до маленьких пеньков: видимо, дикарь часто грыз кости.
За несколько минут Утеллена узнала о своем захватчике две вещи. Во-первых, он боялся огня и понимал, что тот может причинить сильную боль. Во-вторых, он питался человеческим мясом. Очевидно, дикарь отлавливал странников и путешественников, использующих эту дорогу через горы. Возможно, дикарь устраивал путникам ловушки или выкапывал ямы, наполняя их острыми кольями. Жертвы сами насаживали себя на вертел. Разумеется, ловчие ямы не обеспечивали азарта охоты, зато свежее мясо не переводилось.
Большие отряды дикарь, конечно, пропускал беспрепятственно. Он был глуп, но не настолько. В крайнем случае, голод можно унять какой-нибудь горной козой, дожидаясь, пока через горы не пройдет вкусный ужин на двух ногах: заплутавший моряк, ищущий путь к побережью, монахиня на пути от одного монастыря к другому, лекарь в поисках горных трав.
Оглядевшись, Утеллена внезапно поняла, что хижина сделана не из ветвей деревьев, как ей показалось вначале, а из человеческих костей. С потолка свисали черепа с остатками налипших волос. Волосы сплетались с соломой на крыше, а сами головы болтались внутри. Утеллена знала, что человеческие волосы продолжают расти еще некоторое время после смерти человека. Подвешивая к потолку свежие головы, дикарь получал плотное покрытие, защищающее от дождя. Волосы всевозможных цветов — каштановые, черные, золотистые, пегие, русые и седые — сплетались на потолке в единый покров. Мертвые белесые головы с вытекшими глазами и оскаленными зубами гроздьями свешивались с потолка. Рты, распахнутые в крике; ноздри, забитые мертвыми мухами; уши, где свили гнезда пауки...
Дикарь поднялся на ноги и пощупал бедро Утеллены, проверяя, много ли в ней жира. Она яростно пнула его ногой в подбородок — да так, что тварь отлетела к дверному проему. На миг глаза дикаря округлились от страха; он успел схватиться за косяки и потому не вылетел наружу, где близкий край обрыва уводил в темное ничто.
Когда страх прошел, дикарь впал в ярость и принялся скакать по комнате точно обезумевшая обезьяна, кидая в Утеллену камни. По счастью, он был слишком зол, чтобы целиться, и лишь пара камней ударила женщину по спине. Она свернулась калачиком, защищая голову и грудь. Наконец дикарь успокоился: подошел к женщине и ударил ее пару раз, но двигался осторожно, опасаясь очередного пинка. Потом отступил в угол и принялся рассматривать ее своими красными глазами.
Утеллена решила, что настало время воззвать к рассудку дикаря.
— Отпусти меня. Я стану заманивать сюда, в горы, вкусных толстых женщин. У тебя больше не будет недостатка в мясе...
Разумеется, Утеллена лгала, однако угрызений совести не испытывала. На кону стояла ее жизнь. Она скажет этому животному что угодно, лишь бы появилась возможность сбежать. На самом деле Утеллена собиралась добраться до ближайшей деревни и направить сюда отряд вооруженных людей — уничтожить опасную тварь. Только сначала нужно было вырваться из его когтей.
— Твоя не заманивать! — крикнул дикарь. — Я тебя съесть. Я вырвать твои глаза. Я сжевать твой язык. Я съесть твоя нежная печень. Хе-хе!
Он снова поднялся, благоразумно обходя ноги Утеллены, и пощупал ее густые волосы. Его собственное тело было покрыто жесткой короткой шерстью. Утеллена же обладала прекрасными длинными и густыми локонами, которым позавидовала бы любая красавица. В те моменты, когда Утеллена распускала их, волосы ниспадали до самых лодыжек; сейчас они были уложены на голове и скреплены шпильками. Дикарь аккуратно вынул их одну за другой, и волосы рассыпались по плечам Утеллены. Дикарь восхищенно вздохнул. Какой чудесный плащ мог бы получиться из этих волос! Какая замечательная подушка!
— Отпусти меня, — вновь начала Утеллена. — Если хочешь, я отрежу волосы и отдам их тебе. Можешь делать с ними все, что заблагорассудится. Мне они ни к чему. Я отращу новые, вернусь сюда и снова отрежу. Тогда у тебя будет...
Дикарь резко ударил ее по голове костяшками пальцев.
— Молчи! Моя забрать волосы.
Некоторое время он забавлялся, играя с ее волосами. Потом заметил, что они достаточно длинные, чтобы дотянуть их до кровати, не сдвигая женщину с места. Он подошел к своему каменному ложу, то потирая волосами щеку, то нюхая их, то оборачивая вокруг шеи, как шелковый шарф. Один раз дикарь резко дернул одну из прядей, наблюдая, не выступят ли слезы на глазах женщины. Затем обернул волосы вокруг головы наподобие платка, засунул в рот большой палец, свернулся в клубочек и уснул.
Утеллена лежала у огня в неудобной позе. Ей удалось дотянуться до вязанок хвороста и подкинуть их в огонь, так что в комнате было достаточно света. Дикарь спал всю ночь, громко храпя. Утеллена оставила попытки освободиться от пут и, когда дикарь проснулся, принялась налаживать с ним добрые отношения, стараясь вызвать симпатию. Она не знала, достаточно ли он разумен, чтобы воздействовать на его эмоции, но решила попробовать. И начала с того, что попросила чая.
— Чая? — озадаченно повторил дикарь. — Зачем чая?
— Чтобы пить. Я видела снаружи пару кустов, из листьев которых можно приготовить чудесный ароматный отвар. Если ты развяжешь меня, я выйду, соберу немного листьев и заварю их. Вот увидишь: это вкусно. Я обещаю не убегать... Ну ладно, не хочешь меня развязывать — хотя бы ослабь путы... совсем чуть-чуть...
— Нет! — рявкнул он. — Твоя не убегать.
— Я не убегу. Чашка замечательного горячего чая...
— Горячего? — Услышав это слово, дикарь побледнел. — Твоя хотеть обжечь меня. Твоя хотеть горячее, чтобы делать мне больно! Моя ударить тебя!
Ах да! Утеллена совершенно позабыла о его боязни огня. Очевидно, страх перед пламенем распространялся на все горячие предметы. Утеллена представила, как это глупое создание постоянно обжигается. Шрамы на его руках подтверждали ее предположение. В будущем лучше не упоминать ни о чем горячем, решила Утеллена. Она попробовала зайти с другой стороны.
— Тогда, может быть, принести тебе холодной воды из ручья? Если хочешь, я буду твоей рабыней... Меня зовут Утеллена. Можешь называть меня по имени, его не так уж трудно выговорить.
— Не говорить. Не хотеть. Твоя не идти за водой. Твоя остаться.
Тварь опустилась на четыре конечности и выскочила за дверь, похожая на черного волосатого паука. Утеллена видела, что дикарь остановился на краю утеса — всего в нескольких ярдах от входа. Он посмотрел вниз, изучая окружающий мир с высоты и не сомневаясь, что все здесь принадлежит ему. Затем вернулся в дом и поколотил Утеллену за то, что она осмелилась с ним заговорить. Она — обед, сказал дикарь. Обед не должен разговаривать. Обед должен хранить молчание и ожидать, когда его приготовят и употребят.
— Тогда твоя кричать, — весело сказал он. — Твоя кричать и кричать до неба. Последние люди, которых моя есть, кричать как птица-чайка, когда моя душить его. Моя надевать куски на палку и класть на огонь. Потом моя давать остыть и есть. Холодное мясо — хорошо. Моя любить холодное мясо, и редиску, и хрен.
В тот день Утеллене так и не удалось ничего добиться. Дикарь носился взад-вперед, а в полдень исчез и вернулся только после наступления темноты, принеся с собой оторванную человеческую руку. Утеллена решила, что он держит тело жертвы в прохладном месте — например, в какой-нибудь пещере или в пруду, и время от времени посещает свою кладовую. Утеллену дикарь пока что оставил в живых — то ли дожидаясь, пока она растолстеет, то ли желая, чтобы ее волосы стали еще длиннее. Утеллена наблюдала, как тварь пожирает руку — выкусывая кожу между пальцами и отгрызая ногти. К горлу подступала тошнота, однако каждый раз, когда дикарь бросал на Утеллену взгляд, она улыбалась ему. Дикарь ворчал или огрызался в ответ. Один раз он взял палку и ударил ее. Но Утеллена не давала запугать себя. Она по-прежнему пыталась наладить дружбу с пленившим ее существом.
— Мой сын — великий волшебник. Его зовут ИксонноксИ, и он станет следующим Королем магов. Если ты меня отпустишь, он вознаградит тебя. Подарит целое племя людей, которых ты сможешь держать в загоне, разводить, как скот, и поедать.
Само собой, Утеллена опять солгала. Она продолжала вести медоточивые речи, хотя более всего ей хотелось повыбивать твари все зубы.
— Если же ты меня не отпустишь, мой сын сожжет тебя огнем из глаз, превратит в пепел. Он сильнейший из магов и может достичь самых отдаленных уголков земли.
Дикарь озадаченно заморгал. Мысли медленно ворочались в маленьком мозгу, сокрытом под толстым черепом. Однако, в конце концов, он решил, что если далекий волшебник до сих пор не спалил его, то навряд ли это произойдет в будущем. Он плюнул на Утеллену и принялся царапать ее грязными ногтями, пока она не рявкнула: «Ты поплатишься за причиненное зло!» Тогда дикарь перестал мучить ее, но так и не отпустил на волю.
Видя, что угрозы возымели хоть какой-то эффект, Утеллена решила идти именно этим путем. Она пригрозила дикарю, что, если тот не освободит ее, волосы мертвых голов на потолке задушат его во сне. Он лишь рассмеялся... Тогда Утеллена вспомнила о своих ведьминских способностях и пообещала призвать съеденных им мертвецов, дабы те явились и убили его. Призраки и души несчастных жертв только и ожидают проклятия ведьмы, дабы вырваться из преисподней, уверяла Утеллена. И стоит ей сказать слово, как они примчатся сюда и разорвут своего убийцу на куски.
Не помогло. Дикарь не обращал внимания на угрозы, поскольку часто слышал их прежде. Отвергал он и ее предложения дружбы. Утеллена поняла: он держал многих других людей в подобных условиях и изучил все эти уловки. Очень быстро Утеллене стало ясно, что дикарь вовсе не ждет, пока она растолстеет или отрастит волосы подлиннее. Он просто сохраняет мясо свежим, пока не доест предыдущее тело. Потом она заменит несчастного в кладовой дикаря...
В конце концов, Утеллене удалось немного ослабить веревку на запястьях, и она больше не врезалась ей в кожу. Путы могли перекрыть артерии, и у нее отнялись бы руки. К счастью, этого не случилось.
Минула неделя. Драгоценные семь дней — когда времени итак было в обрез. Наконец Утеллена придумала план. Она сама была от него не в восторге, однако ничего иного в голову не приходило, а действовать следовало быстро.
Каждую ночь дикарь укладывался спать, обматывая волосы Утеллены вокруг головы. Должно быть, ему нравился их запах. В эту ночь, когда храп твари сотрясал воздух, Утеллена вынула из очага горящую головню, извиваясь всем телом, подползла ко входу и улеглась поперек дверного проема. Стены, сложенные из человеческих костей, не загорелись бы, так что Утеллена не стала даже пытаться тыкать в них головней. Вместо этого она постаралась поджечь волосы, заплетающие крышу.
Лежа на спине, Утеллена зажала мерцающую деревяшку между ступней и резко подкинула ее вверх. Головешка взвилась в воздух, ударилась об один из черепов, но не засела между ними — на что рассчитывала Утеллена. Вместо этого палка упала на ноги дикаря. Тот моментально вскочил, крича как резаный.
— ПОЖАР! — завопила Утеллена во всю силу легких. — ПОЖАР! ПОЖАР! ПОЖАР!
Не пытаясь разобраться в происходящем, тварь в панике ринулась к двери. Дикарь хотел сперва выбраться наружу, а уж потом смотреть что к чему. Когда он добрался до входа, Утеллена выгнула спину, приподняв туловище над полом. Дикарь споткнулся, упал и покатился к краю обрыва. Его ногти заскребли по земле... Тщетно. Крик разорвал ночную тьму: дикарь полетел вниз. И повис на волосах Утеллены, которые по-прежнему были обмотаны вокруг его головы и шеи. Волосы удержали дикаря от падения, но они же и придушили его.
Рывок едва не выволок Утеллену из дверного проема, однако она уперлась руками и ногами в косяки, сопротивляясь изо всех сил. Несколько костей, составляющих стены, сломались, но дом был построен на совесть и не развалился. Утеллена готова была закричать от восторга. Она выиграла! Она победила безумную тварь!.. Впрочем, радость ее длилась недолго: Утеллена почувствовала, как кто-то тянет ее за волосы. Дикарь не умер. Каким-то образом он сумел ослабить петлю на шее и теперь лез вверх, используя ее волосы как веревку. Женщина задергалась, дикарь потерял опору и снова повис; Утеллена ощущала, как раскачивается тело.
Так прошло часа два. Утеллена лежала в дверном проеме, упираясь в косяки, а дикарь висел между небом и землей. Пришел рассвет — медлительный серый призрак грядущего дня. Чуть позже, когда серебристый призрак грядущего дня стал золотым младенцем дня сегодняшнего, окрасившись светом солнечных лучей, Утеллена заметила на грязном полу хижины что-то блестящее. Это был скребок для огнива — острый камень для снятия налета сажи. Очевидно, дикарь поддал его ногой, вскакивая с кровати, и теперь камень лежал на полу рядом с очагом. Если б только Утеллене удалось до него дотянуться, она бы отрезала волосы острым краем, и дикарь рухнул бы в пропасть.
Отчаяние придает силы. Утеллена ухитрилась переменить позу, отодвинувшись от входа и уперевшись каблуками в косяки. Ей часто приходилось путешествовать пешком, и ноги у нее были сильными и мускулистыми. Она вытянулась во весь рост на полу хижины и схватила скребок. Острым краем женщина принялась пилить пряди волос.
Дикарь почувствовал неладное и забился, пытаясь удержаться, но тут волосы поддались, и тварь полетела в пропасть. Когда освобожденная Утеллена подошла к обрыву и глянула вниз, она увидела искалеченное тело, распростертое на камнях. Несчастный человек, чью руку поедало чудовище, стал его последней жертвой. А женщина, которой предстояло стать обедом, оказалась его палачом. Дикарь заплатил за свои преступления; справедливость восторжествовала.
— Бедная глупая тварь, — пробормотала Утеллена. — Как жаль, что этот пасынок матери-природы оказался таким кровожадным...
Она знала, что многие подобные создания, обитающие в лесах и горах, никогда не употребляли в пищу человеческое мясо. Этот же дикарь каким-то образом пристрастился к нему. Возможно, суровой зимой он не сумел поймать никакой иной добычи — кроме той, что пришла на своих двоих... Так или иначе, все было кончено. Жалкая жизнь дикаря завершилась у подножия высокого утеса.
Утеллена вымылась, обработала свои синяки и ссадины, а затем продолжила путь по горной тропе. В конце концов, она добралась до деревни. Там женщину обступили перепуганные жители и принялись расспрашивать, как ей удалось спастись от кровожадного дикаря. Они были простыми крестьянами и не умели пользоваться оружием. Поэтому несколько лет назад, когда тварь поселилась в горах, селяне оказались в ловушке.
Когда Утеллена сказала, что расправилась с тварью, крестьяне сначала не поверили. Тогда она отвела их к подножию утеса и показала искореженное тело. Люди подивились его смерти и восхитились отвагой женщины. Щедро снабдив Утеллену едой, селяне отпустили ее с миром. Один из юношей отправился вместе с ней, дабы показать дорогу, и в каждой деревне он рассказывал историю о том, как Утеллена задушила дикаря собственными волосами.
Со временем Утеллена покинула край этих добрых людей и вступила в пределы другой страны. Здешние жители были сделаны из иного теста: резкие и жестокие, они относились к женщинам как к рабыням. Утеллену спросили, почему она не прикрывает ступни и уши — самые уродливые части тела по их понятиям. То были высокие худые люди с удлиненными лицами и узкими глазами. Они обступили чужестранку, загородив дорогу, толкали ее и наступали ей на ноги. В конце концов она рассказала о своем сыне, угрожая им и пугая всевозможными карами, если ее не оставят в покое. Эти люди были не столь невежественны, как дикарь в горах, и знали о битве между чародеями. Они устрашились и отступили от Утеллены, более не чиня препятствий.
Однажды ночью, когда Утеллена шла через холмы, она увидела свет, исходящий из пещеры. Памятуя о дикаре и его хижине, женщина приблизилась ко входу со всей возможной осторожностью, готовая бежать в любой момент. От пещеры исходили тепло и уют. В проеме стоял старик с длинными серебристыми волосами. На нем был красный плащ, украшенный узором из лун и звезд, а в правой руке он держал резной посох. Хозяин любезно пригласил гостью войти, обещая укрытие от надвигавшейся бури. Действительно, через некоторое время небеса разверзлись, и начался ливень. Потоки воды неслись по высохшему руслу реки, молнии то и дело били в землю.
Все еще сомневаясь, Утеллена приняла гостеприимство волшебника — так он себя назвал.
— Я вовсе не злой колдун, — промолвил старик. — Просто человек, обладающий даром магии. Этот талант нельзя сбрасывать со счетов...
Он приготовил для Утеллены горячее питье и поделился с ней хлебом. Повсюду в пещере она видела атрибуты магического искусства: волшебные жезлы и пузырьки со странными символами на этикетках. Тут же лежали несколько остроконечных шляп; некоторые из них были непроницаемо черными, а иные покрыты непонятными письменами. Пещеру заполняли высушенные жабы, летучие мыши и змеи, внутренности птиц и грызунов. На полках стояли старые пыльные книги. Огромный раскрытый том лежал на каменной плите. В углу Утеллена увидела письменный стол, по которому были раскиданы листы пергамента и письменные принадлежности: стило, тростниковые стебли, перья, кисточки. Пергаменты были испещрены иероглифами и рунами... И повсюду лежала пыль. Горы пыли! Моря пыли! Казалось, эту пыль принесли сюда нарочно и разбросали по комнате для пущего эффекта. Именно это заставило Утеллену задуматься.
— Благодарю тебя за приют, — сказала она. — Я долго шла и очень устала.
— И куда же ты направляешься, дитя мое?
— Я иду к своему сыну ИксонноксИ. Он такой же маг, как и ты.
Глаза старика засверкали.
— ИксонноксИ? Нет, он не такой, как я. Что я такое? Скромный волшебник. Пустое место в сравнении с подобным чародеем. Большая честь для меня принимать в доме мать такого человека! Что ж, возможно, есть парочка заклинаний, фамильных секретов, которые я могу сотворить, а твой сын нет. Но его магия гораздо могущественнее моей.
Старый волшебник сиял. Подозрения Утеллены усилились Что, если этот человек — враг, подосланный ОммуллуммО? Слишком уж он благодушен и обходителен. Что-то здесь не так...
Пока Утеллена размышляла, на пороге пещеры показались два пастуха и попросили приюта на ночь. Волшебник охотно впустил их.
— Входите, входите. Чем больше народу, тем веселее. Правда, нынче ночью у меня не останется времени на занятия магией — с таким-то количеством гостей... Ну да ладно! Не последний день я живу на свете. Успею еще. — Он вздохнул и посмотрел на звездное небо. — Глядите: рогатая луна. Хорошая ночь для магических изысканий... Вон видите? Вечерняя звезда сияет особенно ярко. Но ничего, люди важнее работы. Займусь магией завтра.
— И какой магией вы собираетесь заняться? — спросила Утеллена.
Казалось, старик смешался — но только на миг. Тут же его лицо вновь прояснилось.
— Разумеется, заклинаниями урожая. И скота. — Он кивнул на двух пастухов. — Я сделаю так, что пшеница будет густой, а овцы — сильными и здоровыми.
— Правда, — перебил один из пастухов — коренастый мужичок с немного косящими глазами. — Ты чужачка, добрая леди, а вот ежели б жила тута с детства, так вмиг бы поняла, что это знатный колдователь, потому как делает нам богатые урожаи и овечий приплод.
Хозяин пещеры выпятил грудь и улыбнулся пастуху.
— Хм... Но мне кажется, что почва в этих краях плодородная, а климат — мягкий. Я видела, какая густая и зеленая здесь трава, — сказала Утеллена. — Так почему же урожаям не быть обильными, а овцам — здоровыми?
— О, — пробормотал другой пастух — молоденький загорелый юноша, — оно б так не было, кабы не он.
— Полно, полно, — рассмеялся старый волшебник, — достаточно похвал для скромного малого вроде меня. Зачем уж так-то?.. Да, я признаю, что без помощи моей магии здешние земли были бы в жалком состоянии. Дождей выпадало бы не в пример меньше, и солнце выглядывало бы из-за туч несравненно реже. Я приказываю морозам ударять в нужное время, чтобы убить насекомых-паразитов. Верно, без меня роса не выпадала бы на траву. Но все это такие мелочи... О! Какие мелодии я слышу? Бурчание в пустых животах. Обращу-ка я свои магические таланты на приготовление горячей и вкусной пищи!
И волшебник отправился сооружать ужин, негромко напевая себе под нос. Казалось, он просто счастлив принимать у себя гостей. Утеллена по-прежнему сомневалась. Что-то здесь было не так.
И впрямь: во многих землях обитали волшебники, которые подсобляли местным жителям. Некоторые делали это, поскольку им нравилось ощущать превосходство над людьми, а некоторые — исключительно из бескорыстных побуждений. И уж конечно, большинство колдунов требовали за свои услуги немалое вознаграждение.
Впрочем, многие фермеры, пастухи и землевладельцы предпочитали обходиться своими силами. У волшебников есть множество недостатков. Зачастую они творили произвол и бесчинства, отбирали у людей их имущество, использовали магию для недостойных дел и доставляли больше неприятностей, чем пользы. Какой-нибудь колдун мог запросто превратить расшалившегося мальчишку в жабу просто потому, что с утра встал не с той ноги.
Волшебникам свойственно охранять и ревностно защищать свою территорию. Они не любят, когда другие маги селятся в окрестностях. Маги подобны сумеречным птицам, которые помечают свою территорию, распевая песни, или зверям, делающим то же самое при помощи мочи. Они проводят незримые границы и точно знают: коллеги относятся к ним без симпатии.
Хозяин пещеры не был похож на обычного сельского волшебника. Да, старик постоянно хвастался своими талантами, а это характерно для магов, но слишком уж он был любезен и радушен. Обыкновенно маги обладают плохим чувством юмора — или не обладают им вовсе. Имея сына-чародея, Утеллена знала это наверняка. Таинственные силы волшебства искажают и искривляют их души, и посему у магов, как правило, тяжелый характер. Утеллена знавала не так уж много колдунов, но конкретно этот определенно ее беспокоил...
— Можно ли узнать твое имя? — спросила она волшебника, пока он размешивал кашу в горшке. — Хочу рекомендовать тебя своему сыну.
Старик изумленно посмотрел на нее.
— Конечно, моя дорогая. Меня зовут АммА.
— Ты здесь родился?
— Ох, сколько вопросов. Ну, думаю, да.
— Его тута всякий знает на много сотен миль вокруг, — сказал один из пастухов, вгрызаясь в тушеное мясо. — Все знают АммА.
— Да-да, они давно меня знают. Я неплохой волшебник, с этим приходится считаться.
Они поели, и АммА взялся размещать гостей на ночь. Один из пастухов вышел проверить стадо, бродившее вокруг пещеры; потом он и его товарищ развернули одеяла, положили их недалеко от входа и улеглись спать. Кажется, они полностью доверяли АммА. Впрочем, если он был сподвижником ОммуллуммО, завербованным на службу сравнительно недавно, пастухи могли просто ни о чем не догадываться.
Утеллена свернулась в углу и притворилась спящей, на самом деле не сводя с волшебника глаз. Она видела, как АммА повозился со своими отварами и высушенными рептилиями, а когда счел, что все уснули, — заметно расслабился. Старик подошел к шкафчику со множеством маленьких ящиков, каждый из которых был помечен особым символом. Из одного ящика он извлек что-то яркое и сверкающее. Затем открыл другой ящик — побольше — и вынул другую вещицу. Она была яйцевидной формы и, кажется, твердой на ощупь. В конце концов, колдун сел на табурет под лампой и принялся совершать какие-то манипуляции с извлеченными на свет предметами. И тут Утеллена наконец-то разглядела, чем занимается волшебник.
АммА штопал носок.
Яркий предмет оказался иголкой, а яйцевидный — гладким камнем для штопки. Старик мурлыкал себе под нос какую-то песенку и старательно трудился. Вскоре работа была закончена. АммА откусил нитку и привередливо осмотрел носок. Он и впрямь был зашит безупречно, Утеллена признала, что и сама не сделала бы лучше. Старик растянул носок в пальцах, удовлетворенно поглядел на него, а потом задул лампу и улегся спать.
Кем бы он ни был, решила Утеллена, этот человек не слишком хорошо владел магией. Иначе, зачем проводить драгоценное время за штопкой носков? Маг оказался фальшивкой... Тогда к чему маскарад? Или старик специально поджидал здесь ее — Утеллену? Ловушка?.. Что, если двое деревенщин-пастухов — тоже агенты ОммуллуммО? Все возможно.
Утеллена спала вполглаза, урывками, опасаясь подвоха. А наутро она подошла к хозяину, сжимая в руке кинжал.
— Тебя зовут не АммА.
На лице поддельного волшебника отразилось смятение. Пастухи, которые как раз завтракали, дружно отвесили челюсти.
— Вы двое, закройте рты, — велела Утеллена. — А ты назови мне свое настоящее имя, или я вырежу тебе сердце, на прошлой неделе я убила дикаря и сделаю с тобой то же самое, если не услышу правдивых ответов.
— М-м-мое имя АммА, — выдавил старик. — П-п-по-легче, юная леди, не то я... я превращу твой кинжал в ядовитую змею.
— Ничего ты ни во что не превратишь, — фыркнула Утеллена. — Говори свое имя, не то пожалеешь.
Он повесил голову.
— Ридделстем. Мое настоящее имя — Ридделстем.
— А почему ты притворялся волшебником? Тебе обещали награду за мою голову? Отвечай! Живо!
— За твою голову? — ошеломленно переспросил лжеколдун. Пастухи, застывшие над мисками с кашей, изумленно заморгали. — То есть как это?.. Я хочу сказать... Причем здесь твоя голова?
— Я уверена, что вам приказали заманить меня в ловушку. Учтите: когда мой сын узнает об этом, вы позавидуете мертвым. Он станет преследовать вас и обрушит на ваши головы всю мощь Короля магов. Он иссушит ваши души и отправит их в преисподнюю. ОммуллуммО не сумеет вас защитить. Что бы этот злодей ни наобещал вам, он не сдержит слова. Уж поверьте. Я знаю его лучше, чем вы.
— ОммуллуммО? Ох... — Казалось, Ридделстем лишился дара речи. Он в отчаянии заломил руки. На лице младшего из пастухов застыло выражение ужаса. — О нет. Я не заключал с ним никаких сделок...
— Тогда зачем понадобился такой маскарад? Для чего все это? — проворчала Утеллена, не сомневаясь, что ее обманывают. — Отвечай. Немедленно!
Старший из пастухов расплакался и прорыдал ответ, поскольку бледный и дрожащий Ридделстем по-прежнему не мог сказать ни слова:
— М-мы прихлопнули нашего мага, потому что он разобижал нас так и этак. Ридделстем сел заместо него, чтобы кто другой не заявился.
Утеллена недоуменно обвела взглядом троих мужчин.
— Что-что? Ридделстем, говори ты. Я не понимаю этого жуткого диалекта. Что значит «прихлопнули»?
— Мы... мы убили его, — выдавил Ридделстем. — Скинули камень ему прямо на голову, и он умер... А что? — продолжал старик, точно защищаясь. — Что нам было делать? Злыдень губил наши урожаи. Овцы худели и околевали. Детишки болели, а женщины не могли рожать. Он терпеть нас не мог и сам говорил: дескать, ему нравится наблюдать, как мы страдаем. Соседи вечно ссорились меж собой, потому что он натравливал нас друг на друга. Мы здесь жили, будто в яме с гадюками... Будто в аду!
— И вы его убили. Незаконное, преступное действие, которое я не могу одобрить. Ну ладно, допустим. Но зачем ты занял его место?
— Чтобы не пришел кто-нибудь другой. Все странствующие волшебники знали, что в этом краю уже живет могучий чародей АммА, и проходили мимо. Когда в наши земли являлись чужаки, я бежал в пещеру, надевал балахон и изображал колдуна. Со временем деревенские жители вроде этих двоих начали мне подыгрывать. — Старик помедлил, затравленно глядя на Утеллену. — Конечно, если б пришел настоящий волшебник, он бы мигом меня разоблачил. Но маги предпочитают не конфликтовать друг с другом, а с обычными людьми вроде тебя проблем не возникало. Вдобавок, узнав, что здесь живет великий колдун, странники разносили об этом весть — и никакой чародей не желал к нам соваться...
Ридделстем замолчал и опустил взгляд.
— Я знаю, что мы совершили преступление и должны понести наказание.
— Ну, лично я вас наказывать не стану, — отозвалась Утеллена.
Она понимала, что покойный волшебник держал всю округу в ежовых рукавицах, а избавиться от него законным путем было попросту невозможно. Ни один барон не станет посылать вооруженный отряд, чтобы защитить от негодяя-мага несколько жалких деревенек. Проще уж оставить их вариться в собственном соку. Да и как обычный человек может противостоять магу? Если ты засадишь его в тюрьму, он моментально освободится и будет при этом очень, очень зол... Если же попытаешься его изгнать, он рассмеется тебе в лицо и превратит в тритона.
— Как вы это провернули? — спросила Утеллена.
— Вон оттуда, сверху, — сказал Ридделстем, показывая утес над пещерой. — Мы подкараулили его однажды утром и спустили ему на голову булыжник. Камень раздавил АммА в лепешку, тот и пикнуть не успел — не то, что воспользоваться магией... Так что ты собираешься делать? Позовешь странствующих судей, дабы преследовать нас по закону?
— Нет. У меня нет времени. И я понимаю, что вы оказались в безвыходном положении. Но как вы теперь собираетесь выпутываться?
Ридделстем самодовольно улыбнулся:
— До сих пор нам это удавалось. Вот уже двадцать лет, как мы избавились от АммА. Волшебники сюда не приходят, и мы живем счастливо. Маги — это язвы на теле человечества, — добавил он. — Нужно их всех топить в младенчестве, а потом сжигать останки.
— Хочу тебе напомнить, что мой сын — тоже маг.
Ридделстем округлил глаза.
— Правда? Я хочу сказать, он действительно маг? Ты не просто так болтала?
— Нет. Он ИксонноксИ, правомочный Король магов.
— О боги! Теперь ты все ему расскажешь, и он явится сюда со своими огненными бурями, землетрясениями, извержениями вулканов и все такое. Да?
Утеллена улыбнулась:
— Нет. Я ничего ему не скажу. А если б даже и сказала... Навряд ли его заинтересует ваша маленькая деревушка. Живите в мире. Нехорошо отбирать жизнь — даже если речь идет о злобном волшебнике. Но я понимаю: у вас не было выбора...
На следующий день Утеллена оставила за спиной пещеру «колдуна» и вступила в Темные Чертоги — огромный подземный лабиринт. Она знала, что, путешествуя под землей, сумеет срезать сотни миль, поскольку не придется огибать высокий горный хребет. Знала Утеллена и другое: в лабиринте обитают странные и опасные твари.

— Слезай оттуда!
Маскет восседал на низкой ветке, словно по-прежнему был вороном и обладал когтистыми лапами. При окрике Солдата мальчик заморгал. Ему было удобно на ветке... А что? Еще не так давно эта поза была для него более чем естественной.

Предыдущая страница 6 Следующая страница


7 Ким Хантер

Маскет с трудом отходил от старых привычек. Временами птичьи повадки все еще управляли его сознанием. Иногда он делал попытки клевать еду, вместо того чтобы положить ее в рот. Зачастую паренек рефлекторно подпрыгивал, когда слышал хлопанье крыльев над головой. Жизнь не так-то проста для мальчика, который совсем недавно был птицей.
— Давай, парень, слазь, — велел Солдат. — Надо собрать сена для кобылы.
— Пусть сама собирает.
— Она не может, она лошадь. Бедное животное рассчитывает на нас. Спускайся с дерева и собери траву, пока она не подмокла. А мне надо помыть кобылу. Такое дело — не для грубых рук мальчишки. Наша Молния — очень привередливый и благородный зверь.
Наконец Маскет повиновался, не переставая ворчать и жаловаться. Он сетовал на свой человеческий облик: мол, в виде ворона он был избавлен от грязной монотонной работы.
— Тогда-то мне не приходилось заниматься всей этой ерундой. Что за наказание — быть мальчишкой! Ты обязан вскакивать, когда к тебе обращается старший, и выполнять его приказы. Это нечестно. Каждый человек должен делать свою собственную работу. Я совсем немного проехал на крупе этой кобылы, вот за ним я и буду ухаживать. Круп кормить не надо. Пусть Солдат кормит голову, а я почищу круп. Я вовсе не против.
— Ты замолчишь, или зашить тебе рот?
Солдат и Маскет обихаживали кобылу, когда внезапно в сгустившихся сумерках появилось существо, пролагавшее для них белый путь, — огромный белый дракон с размахом крыльев не менее чем в сотню ярдов. Разинув рот, Солдат следил за диковинным созданием, бесшумно летевшим над долиной. Необъятная тень скользила по земле, и там, куда она падала, тотчас появлялись снег и лед. Пока белоснежное существо двигалось вдоль долины, за ним оставалась льдистая белая дорога. Чем ниже спускался дракон, тем холоднее становилось вокруг. Это создание несло с собой мороз, проникающий до самого сердца.
Деревья, трава и цветы — все было покрыто инеем. Реки и ручьи, замерзая, превращались в сверкающие полосы. В одном месте замер вмороженный в лед олень, спустившийся к водопою; чуть поодаль застыли утки и гуси, пойманные в ловушку. Крупные звери вроде медведя останавливались, смотрели вверх и сотрясались от холода. Маленькие животные превращались в куски льда, промерзая до самого нутра, и лежали в траве, будто миниатюрные статуэтки.
— Айсвинг! — в восторге крикнул Маскет и начал говорить — словно цитировал книгу: — Айсвинг, белая драконица! Дочь тринадцати лунных драконов. Королева снегов из северных земель. Гляди, как она скользит по небу подобно белому воздушному змею, сотворенному из горных снегов! Как она прекрасна! Ее дыхание — белый хлад. Она парит между землей и небом, оставляя иней и лед там, куда отбрасывает тень. Сердце ее — айсберг. Северный ветер — ее душа. Глаза — кристаллы застывшей воды!
— А мне помнится, ты говорил, что не знаешь, кто оставляет снежную дорогу, — укоризненно произнес Солдат.
— Да? Ну, видно, позабыл, когда был вороном. Разумеется, я слышал об Айсвинг. О ней каждый знает. Она — героиня множества сказок. Ты ведь не был мальчиком в этом мире, да? Ты пришел уже взрослым.
— Ну да, — пробормотал рыцарь. — Гляди-ка, она летит сюда! Надо поскорее найти укрытие.
Пока они рассуждали, драконица спикировала вниз и схватила в зубы здоровенного матерого оленя. Она заглотила зверя целиком, вместе с рогами и копытами. По прошествии некоторого времени дракон принялся хрипеть и кашлять. Солдат решил, что на этот раз тварь пожадничала и, чего доброго, подавится. Но не тут-то было. На миг живот драконицы невероятно раздулся, она оглушительно кашлянула, и что-то вылетело у нее изо рта. Такие исходящие паром кучи Маскет называл совиными катышками — шкура, рога, копыта и кости оленя, утрамбованные в единый огромный шар.
Дракон рыгнул. Этот звук, напоминающий мычание исполинской коровы, эхом разнесся по долине.
Солдат ухватил лошадь за поводья и поспешил под прикрытие деревьев. Они с Маскетом отыскали густые заросли кустов и спрятались среди них, ожидая, пока чудище не пролетит мимо. Что-то выпало из-под правого крыла, а затем дракон выдохнул струю морозного воздуха, да так, что у Солдата захолонуло сердце. Маскет чувствовал себя не лучше. Зубы мальчика выбивали частую дробь. Солдат забеспокоился, как бы они не переломались...
Наконец белый ящер улетел, направляясь к следующей долине и оставляя за собой знакомую льдисто-снежную полосу замороженной земли.
— Может, она ищет нас? — пробормотал Солдат. — То есть не для того, чтобы сожрать... Но возможно, она хочет показать нам дорогу? — Он обернулся к Маскету. — Как ты узнал об Айсвинг? Ты родился здесь, в Неведомых Землях?
— Да нет. — Мальчик пожал плечами. — За пределами этих земель Айсвинг — просто сказка. Я помню, что кто-то — может, мать, — рассказывал мне о белом драконе.
Внезапно что-то ударило Солдата по ноге. Он опустил глаза и увидел странную тварь: ящерицу, похожую на варана, но полупрозрачную, длиною не меньше ярда. Никогда и нигде Солдат не встречал таких тварей и поспешно отдернул ногу. Варан прошмыгнул мимо него и отскочил в сторону. Похоже, именно эта ящерица и выпала из-под крыла дракона, она была такой же белой и оставляла за собой след из ледяных кристалликов.
— Что это? — спросил Маскет. — Ребенок драконицы?
— Хм... Скорее похож на паразита, — отозвался Солдат. — Вроде тех, что проживают у тебя в волосах, только побольше.
Ящерица побежала по белой дороге, будто стремясь догнать своего крылатого товарища. Солдату подумалось: это существо упало с Айсвинг не случайно. В конце концов, если оно жило на драконе, с какой стати ему вдруг падать? Он окликнул варана и попросил его подождать. Существо тут же остановилось и село, нетерпеливо оглядываясь на Солдата и его спутника. Теперь Солдат окончательно убедился, что ящерица способна привести их к цели. Белая дорога скоро исчезнет под солнцем, но варан поведет людей за собой.
— Спасибо, — сказал Солдат, подойдя к новому проводнику. — Мы готовы следовать за тобой.
Ящерица затрусила вперед. Солдат и Маскет взобрались на лошадь и отправились в том же направлении.
День выдался ясным и теплым, и вскоре солнце растопило снежный путь, оставленный Айсвинг. Вдалеке виднелись темно-красные холмы, сложенные, похоже, из песчаника. Лучи солнца падали на них, и холмы сверкали, как бронзовые купола. Приблизившись, путники увидели, что холмы состоят из слоистого камня, отторгающего свои верхние пласты, как змея, сбрасывающая кожу. Холмы напоминали огромные красные яйца с разбросанными вокруг скорлупками. Солдат и Маскет миновали их, сидя на спине кобылы и любуясь этой красотой.
За красными яйцевидными холмами начиналась пустыня. Ящерица побежала по каменистой земле, прикрытой тонким слоем песка. Время от времени она оглядывалась, дабы удостовериться, что люди не отстали. Солдат старался не терять варана из поля зрения: если Айсвинг и пролетала через пустыню, белая дорога ненадолго сохранится под палящим солнцем. Рыцарь промедлил всего один раз, чтобы наполнить водой бурдюки. Затем он направился вслед за белой тварью, которая неутомимо бежала вперед.
Когда настала ночь, Солдат велел ящерице остановиться. На рассвете он поднялся с первыми лучами солнца и дождался, пока ящерица немного полежит на солнцепеке. Он знал, что холоднокровные создания должны некоторое время провести на солнце, дабы согреться после ночи. Когда ящерица впитала достаточно энергии от солнечного света, она готова была двигаться дальше, а Солдат и Маскет — следовать за ней.
Вновь спустился вечер, и Маскет поглядел в небо.
— Посмотри на звезды, Солдат! Они словно алмазы.
Будучи вороном, мальчик весьма и весьма интересовался драгоценными камнями, но звезды его не слишком интересовали.
— Многие люди говорят то же самое.
— Правда? — воскликнул Маскет. — А я думал, я первый, кому пришло в голову это сравнение.
— Да нет, скорее миллионный.
— Ну, не важно. Я-то никогда не слышал этого раньше, поэтому можно считать, что я сам это изобрел. Ой, смотри, одна из них летит по небу. Я назову ее падучей звездой. Или это тоже не я придумал?
Солдат улыбнулся и ничего не ответил.
— А луна сегодня похожа на колыбель. Колыбель для младенца. Знаешь, Солдат, я стану поэтом, когда вырасту. У меня врожденный талант придумывать разные фантастические картины, правда? А вон там облако, похожее на слона, прямо под луной. Так что теперь луна — паланкин раджи или султана. Я вижу: там сидит принц в тюрбане. Правда, вижу... Ой, нет, это тоже часть облака, хотя выглядит как принц, да, Солдат? Ах, а вон там еще одна звезда несется как стрела. Она оставляет за собой путь, как... как блестящая дорожка от улитки. Я настоящий поэт, скажи, Солдат?
Тот лишь вздохнул.
— А луна — призрачный галеон, танцующий на облачных волнах...
Солдат поднял голову.
— Вот это поэтично. И, пожалуй, вполне оригинально. Да, ты сможешь стать поэтом, Маскет, — если найдешь свой стиль. Дерзай, юный рифмач! Призрачный галеон, стало быть? На облачных морях? Хорошо сказано, мой мальчик. Очень хорошо...

Глава шестая

Несколько дней спустя Солдат и Маскет подошли к огромной пропасти. Ящерица встала на ее краю и нерешительно оглянулась на Солдата. Маскет тоже смотрел на рыцаря вопросительно. Недавно мальчишка снова наелся червей, и теперь его подташнивало. Было совершенно очевидно, что решение придется принимать Солдату.
Он подошел к краю пропасти и заглянул в нее, прикидывая расстояние до дна. Расщелина была неимоверно глубокой, аж голова закружилась. Солдат поспешно отступил назад, испытав то странное чувство, которое овладевает людьми при взгляде вниз с большой высоты: жуткое ощущение пустоты и необоримое желание прыгнуть вниз.
— Давайте остановимся, мне надо подумать, — сказал он мальчику. Затем огляделся по сторонам. — Может, здесь есть какие-нибудь деревья? Тогда мы перекинем их через пропасть и сможем перебраться.
Но деревьев не было. Местность, по которой они ехали, отличалась скудной растительностью. Только скалы и пыль — да случайные цветы, временами выглядывающие из трещин в земле. Не так давно они миновали водопад, где наполнили свои бурдюки. Но даже этот гремящий поток не сумел напитать влагой бесплодную землю. По крайней мере, воды в почве было недостаточно, чтобы здесь могли выжить деревья. Увы! В поле зрения не оказалось ничего пригодного для строительства моста.
— Застряли, да? — сказал Маскет, подбоченившись. — И, похоже, у тебя нет никаких идей.
— Что ж, возникла небольшая проблема. И нужно время, чтобы ее решить, — терпеливо сказал Солдат. — Нечего насмехаться.
— Это не насмешка. Простая констатация факта.
Иногда мальчишка бывал чересчур уж умен...
Солдат сел на камень и огляделся по сторонам. Интересно, почему во время путешествия рано или поздно возникают гранитные утесы и преграждают дорогу искателю приключений?.. Солнце выглядывало из-за скал на другой стороне пропасти, словно поддразнивая его. Слюда на камнях поблескивала озорным весельем. Горы знали: Солдат оказался в затруднительном положении, и именно они были тому причиной.
Он поднял глаза к синему небу. Ни облачка.
— Кто нам сейчас пригодился бы — так это гигантская птица Рух, — пробормотал Солдат. — Она перенесла бы нас через ущелье...
К сожалению, поблизости только две маленькие пичужки перепрыгивали с камня на камень. Птицы... Интересно, что здесь делают птицы? Чем они питаются? Тут нет ни семян, ни даже еловых шишек. Солдат задумчиво наблюдал, как они порхают и резвятся в вышине лазурного неба. Потом он понял, что птицы, должно быть, насекомоядные. Насекомые тут и впрямь водились. Какая-то мошка впилась Солдату в бровь. Мелкие твари досажали и Молнии: кобыла яростно хлестала себя хвостом по бокам. Да и Маскет постоянно прихлопывал кровопийц на руках и прочих оголенных участках тела. А по земле ползали жуки. Жуки всех видов, цветов и размеров. Они спешили перебраться из-под укрытия одного камня в тень другого... Жуки питались клещами, которые в изобилии водились повсюду — даже в самых жарких и засушливых местах.
Солдат разглядывал блестящего черного жучка, ползущего мимо его ноги. Казалось, тот очень торопится достичь близлежащего валуна...
— И к чему такая спешка? — пробормотал Солдат. — Могу поспорить, у тебя нет расписания.
Жук замер и посмотрел на него.
Солдат опешил. Не может быть, чтобы насекомое услышало его слова... И вдруг он вспомнил! Змея, спасенная от цапли, сказала, что он отмечен божественной благодатью. Это давало Солдату власть над насекомыми, птицами и рептилиями. Птицы?.. Он снова глянул вверх. Здесь их было слишком мало, чтобы помочь ему. Но вокруг, должно быть, миллионы насекомых — и в воздухе, и на земле. Насекомые вездесущи, хотя их не всегда можно увидеть. Они за исключением комаров и повсеместных мух, как правило, не лезут на глаза.
Солдат встал и снова заглянул в пропасть.
— Ого. События начинают развиваться, — сказал Маскет, тоже поднимаясь на ноги. — Сдается мне, ты что-то задумал.
— Спокойно, малыш. — Солдат немного помолчал, а потом крикнул — да так, что его голос разнесся далеким эхом среди скал. — Насекомые неба и земли, я приказываю вам сотворить мост через пропасть! Я велю вам собраться вместе, как это сделали змеи в болоте, и помочь мне перейти на ту сторону!
В первый миг ничего не произошло. А затем насекомые начали собираться, прилетая и выползая из-под камней. Тараканы, пчелы, бесчисленные разновидности жуков, мухи, комары, мошкара, москиты, стрекозы, долгоножки, черно-желто-полосатые осы и оранжево-черно-полосатые шершни. Явились златоглазки, муравьи, трипсы, ногохвостки и — о великие боги! — скорпионы. Здесь же, само собой, были мотыльки, бабочки, вши и сороконожки. Последние — не вполне насекомые; но то ли сороконожки не знали об этом, то ли считали различия недостойными внимания. Так или иначе, они тоже откликнулись на зов. Явились сенокосцы на ножках-стебельках, пришли цикады и сверчки. Целый полк кузнечиков. Бригада уховерток. Эскадрон веснянок. Воздух сотрясался от жужжания, гудения и звона, которые звучали сладкой музыкой для уха Солдата.
Вскоре мост начал обретать форму. То была вибрирующая арка, составленная из мелких существ, из мельтешащих ножек и трепещущих крыльев. Жук вцепился в блоху, пилильщик ухватил на ноги таракана. Даже единственная улитка, которая приползла, захваченная всеобщим порывом, хотя отнюдь не являлась насекомым, — пристроилась к группе навозных жуков. По мере того как насекомые выбирались из норок и трещин, мост становился все толще и прочнее. Они соединялись, как причудливая мозаика, кусочек к кусочку, составляя из своих тел арку, что соединила берега расщелины. Наконец живой виадук был готов и ждал путешественников, ради которых и возник.
— Я туда не пойду, — крикнул мальчик, в ужасе глядя на извивающийся мост. — Можешь оставить меня здесь.
Солдат не удостоил его ответом, сгреб мальчишку за воротник и закинул на седло. Покорная кобыла безропотно пошла за хозяином. Солдат погладил ее по носу и долго успокаивал и шептал нежные слова. С лошадью Солдат обращался гораздо более ласково, нежели со строптивым подростком на ее спине.
Ящерица побежала вперед, не преминув заодно полакомиться. Солдат наблюдал, как неблагодарная тварь подхватила таракана и отправила в рот, ничуть не заботясь о том, что поедает опору, отделяющую ее от смерти. Рыцарь не мог ей помешать и лишь дожидался, когда варан окажется на противоположной стороне расщелины.
Затем Солдат сам вступил на мост. Когда он преодолел треть пути, возникла новая опасность. Птицы сбивались в стаи и устремлялись к мосту, предвкушая грандиозное пиршество. Тысячи и миллионы насекомых, собравшиеся в одном месте, не могли не привлечь их внимания. Дюжины пернатых созданий низвергались на беззащитных насекомых и пожирали их. Птиц становилось все больше. Они пикировали вниз и выдирали из моста тараканов, жуков и бабочек. В конце концов, живой виадук начал терять прочность и угрожающе заколебался.
— Скорей! — крикнул Солдат.
— Воспользуйся последней командой! — в ужасе крикнул Маскет, глядя на острые челюсти скал. — Прикажи птицам убраться отсюда.
— Эта команда еще может нам пригодиться, — сказал Солдат, балансируя на мосту, который ходил ходуном. — Нельзя ее расходовать.
Живая арка прогнулась посередине, оседая по мере того, как вываливались насекомые...
— Мы упадем! Мы сейчас упадем! — заорал Маскет. — Ох, зачем только я стал человеком? Будь я вороном...
— Будь ты вороном, ты бы присоединился к этим пернатым разбойникам и склевал нашу последнюю надежду, — проворчал Солдат. — Вперед, вперед! Давай, парень, не отвлекайся. Смотри, Молния почти добралась. Еще несколько шагов...
Мост распадался. Маскет изо всех сил вцепился в гриву кобылы. Последний отчаянный рывок — и они были спасены. Солдат прыгнул — как раз в тот момент, когда мост разлетелся на миллионы щелкающих, жужжащих и звенящих осколков. Рыцарь сумел ухватиться за ногу лошади и повис над пропастью. Ощутив рывок, Молния инстинктивно подалась вперед и вытащила Солдата на ровную поверхность. Переправа завершилась благополучно.
— Ишь ты! — крикнул Маскет. — Погляди-ка туда! Видишь?
Мост валился в пустоту. Он уже утратил свою выгнутую форму и стал просто роем разноцветных точек. Некоторые из насекомых летели на своих собственных крыльях, иные мягко парили на восходящих потоках теплого воздуха, поднимающихся из глубин вулканического разлома. Тысячи крылатых тварей поднимались к солнцу и садились на землю по обе стороны пропасти. Некоторые приземлялись на отвесные стены. Некоторые — бескрылые — валились вниз. Насекомые были легкими, невесомыми созданиями, и падение не приведет их к гибели. Они доберутся до дна и соорудят себе новые дома среди теплых скал и желтых камней...
— Мы победили! — сказал Маскет, снова воспрянув духом. — Мы обманули смерть! — Мальчик погрозил кулаком птицам, которые продолжали склевывать с земли тараканов и мошек. — Если бы я был вороном, я бы взлетел и всыпал вам как следует! Разрушители мостов! Ни стыда, ни совести! Ах, как я мечтаю, чтобы сюда прилетели орлы и закусили вами самими, глупые обжоры!
Солдат гладил Молнию, тихо говоря ей, что она — чудесное животное и настоящее сокровище. Кобыла слушала звук его голоса, не понимая слов, но знала, что они обозначают. Она сознавала, что все сделала правильно, и принимала заслуженную похвалу...
И тут опустилась тьма. Она окружила их со всех сторон — почти осязаемая, похожая на черный атлас. Она пала на путников, обернула их, как шелковое покрывало, и принесла с собой странную дремоту. Солдат и Маскет упали на землю и провалились в глубокий сон. Никто не знал, сколько времени он продлился, но, проснувшись, они обнаружили: кругом снова светло, а ящерицы нигде не видно.
— Произошло нечто странное, — сказал Солдат, озираясь по сторонам. — Скалы выглядят так же, как раньше, и все же нечто неуловимо изменилось. Свет будто бы стал ярче. Тебе не кажется? И вон те валуны... они, по-моему, приобрели более четкие очертания.
Так или иначе, приспела пора двигаться дальше. Солдат собрал свой маленький отряд, и путешествие продолжилось. Молния зацокала копытами по узкой тропе, петляющей среди гор. По большому счету, здесь они не так уж и сильно нуждались в проводнике: путь был только один. Узкая тропа бежала по горному карнизу. С одной стороны от нее вздымалась вертикальная скальная стена, с другой — опускался отвесный обрыв. Выбирать было не из чего. Только вперед или назад...
Маскет ухватил Молнию за хвост и использовал его, чтобы увереннее держаться на скользкой тропе. Несмотря на все годы, прожитые в облике ворона, он обнаружил в себе нелюбовь к высоте. Странное дело, без крыльев он чувствовал себя в горах голым и уязвимым. Один неверный шаг — и он упадет с обрыва в объятия смерти. Уж лучше сосредоточиться на крупе лошади, крепко держаться за хвост и просто переставлять ноги — одну за другой, одну за другой...
Вскоре добрались до линии снегов, но решили не делать привала. В одном месте дорогу преградил коварный ледник, однако Солдат извлек из ножен Кутраму и вырубил в нем ступеньки. Ледяной склон высотой не менее тысячи футов вел вниз, в затянутую туманом долину. После зыбкого моста из насекомых этот путь показался сущей ерундой. Скользкий? Зато прочный!.. Маленький отряд миновал его без особых затруднений и благополучно спустился в долину.
Следующим препятствием оказалась бурная река. Мощный поток падал с гор и ревел между берегами. Эту реку питали снега, таявшие высоко в горах, да и ливневые дожди — частое явление в этих местах — тоже вносили свою лепту.
На берегу реки Солдата встретила ящерица. Она вынырнула из-за валуна и плюхнулась прямо в поток. Варану удалось проплыть несколько ярдов, затем течение подхватило его и выкинуло на берег.
— Все ясно, — сказал Солдат. — Здесь нам не перебраться. Ни вброд, ни вплавь. Надо найти какой-то способ переправиться, не отклоняясь на сотни миль от нашего пути.
Маскет пожал плечами:
— У тебя осталась последняя команда. Используй ее. Прикажи птицам перенести нас на тот берег.
Солдат покачал головой:
— Нет, эту возможность надо сохранить на самый крайний случай. Сами придумаем, как перебраться. Впереди еще путь домой. Мало ли какие опасности нас поджидают...
Пока Солдат рассуждал, на берег реки вышли семь девушек. Каждая из них несла на плече большой сосуд. Они остановились у кромки воды и созерцали быстрый поток, вздрагивая и перешептываясь. Некоторые бросали на Солдата короткие, робкие взгляды, но ни одна не попыталась с ним заговорить. Они были все похожи друг на друга — темноволосые, черноглазые, невероятно красивые, облаченные в одинаковые ярко-красные свободные одежды. Хотя с красных тюрбанов спадала своего рода паранджа, частично скрывая черты, Солдат видел, сколь они прекрасны. Изящные, точеные фигуры девушек не имели ни малейшего изъяна. Солдат оробел, не решаясь приблизиться к ним — так же, как и они к нему. Однако, в конце концов, он поборол смущение, подошел и попытался завести беседу.
— Дамы?
Девушки дружно захихикали.
— Простите, что пристаю к вам подобным образом...
Снова смех.
— ...но мне и моим спутникам необходимо переправиться через эту реку. Не знаете, есть ли поблизости мост? Или место, где течение не такое бурное?
Одна из девушек казалась немного старше остальных, которым было не более чем по семнадцать лет. Она обратила к Солдату свои темные глаза.
— Сэр, мы дочери семи вождей трех равнинных племен и четырех племен холмов. А ты кто такой?
— Я? Я Солдат, принц-консорт королевы Лайаны из города Зэмерканда в стране Гутрум. Также я посвященный рыцарь и главнокомандующий карфаганских Красных Шатров, армии солдат-наемников.
Она улыбнулась уголками губ.
— Надо же, какой длинный титул. Я — Фианда, дочь вождя племени Исмилат. Я выучила ваш язык у одного путешественника, который проходил здесь пару лет назад...
— Язык? — переспросил Солдат, нахмурившись. — Это меня настораживает, но сейчас я не могу понять почему.
Он посмотрел на семерых женщин.
— У вас нет сопровождающих? Разве вы не боитесь разбойников? Или диких зверей? Многие женщины умеют сражаться, но — простите меня — не похоже, что вы владеете оружием. У вас такие стройные тонкие фигуры, и нет развитых мускулов, которые необходимы, чтобы обращаться с копьем или носить щит.
— Здесь не водятся дикие звери, и ни один человек в этих землях не посмеет оскорбить семь старших дочерей семи вождей семи племен.
— Возможно. Но чужаки вроде меня не знают о ваших отцах. И почему вы ходите вместе, коль принадлежите разным кланам?
Фианда обвела рукой своих спутниц, которые широко распахнутыми глазами смотрели на подругу.
— Наши отцы... — сказала она, — растят своих сыновей и дочерей вместе. Поэтому когда дети — особенно мальчики — вырастают, они остаются друзьями. Таким образом, между племенами не возникает вражды: не так-то просто пойти войной на друга детства.
— Очень мудро. А как насчет моего первого вопроса?
— Скоро ты получишь на него ответ.
Прошу прощения, леди, я не понимаю.
— Мы тоже хотим пересечь реку, но нужно немного подождать. Когда настанут сумерки, вода спадет, и течение замедлится. Если ты согласен потерпеть, то сумеешь переправиться через реку, когда закатится солнце.
— Любопытный феномен. А отчего же это происходит?
— Так захотел тот, кто создал реку.
В голосе Фианды прозвучало смирение, и Солдат понял: девушка имеет в виду единого бога-творца. До сих пор в этом мире ему встречались лишь многобожие или анимистические верования...
— Ты веришь, что Создатель успокаивает воды своей волей?
Девушка удивленно посмотрела на него:
— Верю? Нет. Я знаю. Так происходит каждый вечер.
— Тогда мы подождем вместе с вами.
Солдат махнул рукой Маскету, приказывая подвести лошадь поближе. Мальчик подошел, однако покосился на девушек очень подозрительно. Он уселся к ним спиной и принялся созерцать дорогу, ведущую с гор.
— А что в сосудах? — спросил Солдат.
— Оливковое масло, — отозвалась девушка. — Вино. Уксус.
— И все это производят ваши племена?
— Не совсем так. Мое племя живет набегами. Сайска — она вон там, с самым большим сосудом, — из племени рыбаков. Племя Джесс владеет самым большим стадом овец в округе. А отец Хэрриам...
Солдат кивал, слушая Фианду краем уха. Его мучили сомнения. Что-то здесь было не так. Смущал факт веры в единого бога; отчего-то это казалось странным. Вдобавок девушка говорила о языке...
На закате поднялся высокий прилив, идущий против печного потока. Эта исполинская волна, должно быть, пришла с моря, где прилив был выше, чем уровень воды в реке. Огромный вал повернул реку вспять и отогнал воду назад, к истокам. После того, как прошла приливная волна, река тотчас же обмелела, и женщины пересекли ее вброд, поскольку теперь вода едва достигала их бедер. Солдат и Маскет пошли следом, ведя в поводу безропотную Молнию.
Когда прилив поднимался вверх по реке и ослабевал, он встречался с силой течения. Это заставляло его откатиться назад, рождая еще одну исполинскую волну. Поток несся по руслу реки обратно к морю, и любой, кто попытался бы пересечь реку в этот момент, неизбежно утонул бы.
Благополучно перебравшись на другой берег, девушки разошлись в разные стороны. Одни направились на запад, другие на юг, третьи на север. Фианда повернула к юго-западу, придерживая на плече наполненный маслом кувшин. Солдат окликнул ее:
— Постой! Далеко ли отсюда твой дом?
Девушка обернулась.
— Шатры моего отца стоят в оазисе, который видно отсюда. Вон те финиковые пальмы — это он и есть. Если хочешь, зайди к нему в гости и выпей чая. Наше племя славится гостеприимством, так что если ты приглашен — бояться нечего. Я пойду вперед и сообщу отцу. Тогда он выйдет и встретит тебя как брата.
— Буду счастлив с ним познакомиться.
Маскет по-прежнему сохранял молчание. С тех пор, как они выбрались из-под странного покрова тьмы, накрывшего их в горах, мальчик был очень немногословен. Он сделался угрюмым и нелюдимым. Солдат решил, что на него повлияло путешествие. Об окрестных землях не имел понятия ни один гутрумец. Если верить записям, никто из людей не забредал так далеко на северо-запад от Зэмерканда. Возможно, мальчик был не в духе, осознав, сколь далеко он от дома. В здешних местах название его города и даже страны было для людей пустым звуком. Солдат тоже чувствовал себя неуютно. В любой момент он ожидал событий, которые создадут угрозу для их жизни.
Вскоре показались шатры — переносные жилища, покрытые шкурами, неприглядные на вид и не похожие на красные палатки карфаганцев. Гораздо меньшего размера, они имели несколько опорных столбов, поддерживающих как центр, так и углы. Шатры по форме напоминали огромных пауков, и, казалось, были готовы в любой момент встать и зашагать на своих тонких ногах-опорах. Из отверстий в крышах поднимались дымки, входные пологи были широко распахнуты, словно здесь в любой момент ожидали гостей. Вокруг шатров лежали верблюды и бродили козы. Овцы щипали сочную траву. Повсюду шныряли куры, собаки и кошки. Кочевое становище во всей своей красе. Мирный лагерь, занятый повседневными делами, — но оружие всегда наготове и несколько лошадей всегда оседланы. Владельцы этих шатров были пастухами или воинами, а вернее всего — и теми, и другими одновременно.
Из шатра, в котором скрылась Фианда, вышел человек. Заметив Солдата и Маскета, он сделал рукой приглашающий жест. Путники приблизились. Человек — крупный мужчина с широкими плечами и бородой, закрывавшей половину груди, — раскинул руки и заключил Солдата в объятия. От него пахло козьим сыром, свиным салом, лошадиным потом и еще чем-то непонятным. Маскет спрятался за Молнию, опасаясь, как бы его тоже не обняли...
— Входи, сэр, — сказал человек. — Добро пожаловать в мой шатер. У нас есть свежее мясо и чай. Меня зовут Бакбар. Дочь рассказывала обо мне? Отлично, отлично. Не так часто мы потчуем за нашим столом рыцаря-христианина.
Холодок пробежал по спине Солдата.
— Как вы сказали?.. — начал он, однако договорить не успел, поскольку хозяин схватил его за руку и увлек в сумрак шатра.
Пол покрывал мягкий ковер, по нему были раскиданы подушки. На стенах висели гобелены. Бронзовый горшок кипел в обложенном кирпичами очаге; за ним присматривала старая женщина. Она улыбнулась Солдату, показав черные зубы. Ее лицо было сплошь покрыто морщинами, но лучилось добротой и теплом. В иных обстоятельствах Солдат улыбнулся бы в ответ; сейчас его слишком ошеломили слова Бакбара.
— Кто вы? — спросил он вождя, когда церемония приветствия была завершена. — Что вы за народ? Как называется эта страна?
Бакбар рассмеялся.
— Заплутали, да? Странствующие рыцари заблудились на пути домой из Иерусалима? Это Марокко, сэр. А мы — берберы. Что, ты думал, мы арабы? Нет. Мы той же веры, разумеется, но другой крови. На самом-то деле, к сожалению, арабы и берберы совершенно не похожи друг на друга...
Сердце Солдата бешено заколотилось. Наконец-то он понял все! То, о чем он так долго мечтал, — случилось, но случилось в самое неподходящее время. Только не сейчас, подумал он. Позже, когда все утрясется, когда все дела будут закончены, — возможно. Но не теперь! Ну почему?! Почему именно сейчас?..
Он снова был в своем мире.
— Я... я не крестоносец, сэр, — сказал Солдат. — Не тамплиер и не госпитальер, и я не следую примеру рыцарей, которые отправились в Святую Землю. С моей точки зрения, у нас дома было достаточно своих проблем, и следовало бы разрешить их, прежде чем отправляться на Восток. Нет, я... я моряк, оставшийся без корабля на чужом берегу. Мы с оруженосцем, — Солдат указал на ошарашенного и смущенного Маскета, — путешествовали по морю, когда нас высадили в бухте неподалеку отсюда. Вероломный капитан похитил мое судно и отправился пиратствовать.
Бакбар посмотрел на Солдата, сузив глаза. Казалось, он не слишком-то поверил в эту историю. Затем оглядел доспехи Солдата, его одежду — и кивнул.
— Ты непохож на христианского рыцаря, верно. И доспехи у тебя странные. Где же ты был? В Индии? Или еще дальше? Я слышал о странной земле, называемой Дальний Катай. Значит, там ты и добыл свои доспехи? Говорят, что если пойти с караваном на восток, то рано или поздно достигнешь границ этой страны. Рассказывают, что шелк и атлас там растут на деревьях, а люди носят золотые халаты.
Солдат кивнул:
— Я видел львов, сэр. И драконов.
— Львы есть и здесь, а вот драконы!.. Вот кого я хотел бы повидать. Я ведь не только воин, но и ученый.
У Бакбара загорелись глаза. Люди, проходящие через его землю, нередко говорили о драконах. Моряки рассказывали истории о водяных драконах, путешественники упоминали драконов земных. Воистину, Дальний Катай был удивительным местом, где встречи с подобными существами происходили сплошь и рядом...
— Расскажи мне о драконах, — попросил вождь.
Солдат вонзил зубы в кусок мяса и отхлебнул вина, поданного дочерью Бакбара. Фианда то и дело бросала на гостя томные взгляды и улыбалась, показывая белые зубы. Ее намерения были ясны, и Солдат встревожился. Не хватало ему сейчас связаться с женщиной, в особенности — с дочерью вождя дикого берберского племени. Он слабо улыбался ей в ответ, делая вид, что не понимает намеков и воспринимает ее внимание исключительно как дань вежливости гостю.
Засим Солдат принялся удовлетворять любопытство Бакбара, рассказывая ему о драконах. Он начал с истории о своем собственном драконе — маленьком создании из Фальюма, который на его глазах вылупился из яйца. Этот дракончик теперь считал Солдата своим родителем и называл его «кер-роу», что на языке драконов-самцов обозначает «мама». Бакбар был изумлен рассказом, но попросил еще. Солдат знал немало сказок и анекдотов, где упоминались драконы, и поделился ими с радушным хозяином, а напоследок припас историю об Айсвинг.
— Белоснежный дракон! — выдохнул Бакбар, пережевывая высушенную палочку козьего мяса. — Его тень оставляет ледяную дорогу... Это, должно быть, султан всех драконов, не так ли? А ты видел это создание собственными глазами?
— Мы оба видели, — внезапно перебил Маскет, обиженный тем, что его обошли вниманием. — Я первый ее заметил. И вообще я знал об этом драконе еще из тех сказок, которые мне рассказывали, когда я был ребенком.
— Был ребенком? — рассмеялся Бакбар. — А сейчас ты кто?
— Совсем недавно я был вороном, сэр. Вороном с черными крыльями, когтями и клювом.
Маскет говорил горячо и возбужденно, глядя в глаза Бакбару. Солдат забеспокоился. Что, если хозяин примет их за чародеев? Он понятия не имел, как берберы относятся к колдунам и ведьмам. В его родных краях, например, колдунов сжигали или топили... Но волноваться не стоило. Бакбар с горящими глазами выслушал историю и поверил, что мальчика превратил в ворона злой волшебник. Он расспрашивал Маскета, каково это — быть птицей, и дивился рассказам мальчика о полетах, поедании червей и личинок, гнездовьях в печных трубах.
— Какие гости забрели ко мне нынче вечером! — восхищался Бакбар. — Утром я возьму перо, пергамент, красные, зеленые и черные чернила и все запишу. Такие истории бесценны для ученого вроде меня, а эти записи однажды изумят мир. Они прославят имя Бакбара Бербера, и оно прозвучит в Александрии, что в Египте, и до самой Индии... и даже дальше.
Маскет наклонился к уху Солдата и прошептал:
— Никогда не слыхал названий, о которых он говорит. Что такое «Индия»?
— Не важно. Я тебе потом объясню, Маскет. А пока сиди и помалкивай.
— Вы наелись? — Бакбар перевел взгляд на дочь. — Можно ли задать вопрос личного свойства, рыцарь? Сколько у тебя жен?.. Ох, я забыл. Христианам разрешается иметь только одну, да? Какая жалость. Ну да ничего... У тебя есть жена?
— Да, сэр. Она не только моя жена, но и моя королева, правительница небольшого отдаленного государства, как я уже рассказывал вашей дочери.
— Ты сказал: «отдаленного»? — Вождь наклонился вперед, приблизив губы к самому уху Солдата. — Я тебе кое-что скажу, странник. Моя дочь положила на тебя глаз. Да-да. Если страна, где правит твоя царственная жена, так далеко отсюда, может статься, что ты никогда туда не вернешься. В таком случае есть возможность найти жену поближе. Она совсем рядом... Красивая девочка с чудесным характером. Разумеется, ты — неверный и потому недостоин ее, но ради такой красоты можно и поменять своего бога на нашего. А? Подумай!
Нужно было отвечать — и отвечать быстро. Солдат сказал:
— Сэр, но вы же ничего обо мне не знаете. Что, если я — подлец и негодяй? Что, если я — лжец и мошенник? Вор или убийца? Как вы можете столь безоглядно доверять мне?
— Твоя правда, — нахмурившись, пробормотал Бакбар. — Я доверчивый человек. Некоторые говорят: слишком доверчивый. Но ты кажешься мне человеком чести. У тебя открытое лицо и твердый взгляд. Люди, подобные тебе, идут дорогой правды и отваги.
— О да, он славный рыцарь, можете быть уверены, — пылко воскликнул Маскет. — Он самый честный человек в Гутруме.
— Помолчи, парень, — прошипел Солдат сквозь зубы. — Не влезай в разговоры старших.
— Нет-нет, мальчик говорит истину, — сказал Бакбар.
— Сэр, — вздохнул Солдат, — он мой оруженосец, мой вассал... — Это прозвучало не слишком-то убедительно, поэтому Солдат принялся лгать напропалую. — Он... он мой приемный сын. Разумеется, он верит, что его отец — самый уважаемый и почитаемый человек в мире. А какой сын думает иначе?
Бакбар снова помрачнел.
— Тоже, правда... Ну, я в растерянности. Давайте пока что оставим эту тему. Может, ночью сны раскроют мне, как решить столь деликатное дело. Фианде придется разочароваться... По крайней мере, на эту ночь.
Испустив вздох облегчения, Солдат покосился на Фианду, которая и впрямь выглядела несколько разочарованной. Но, очевидно, она твердо намеревалась убедить отца, что разыскала мужчину своей мечты. Солдат лишь отсрочил казнь.
Женитьба на Фианде отнюдь не казалась жестоким приговором. Красавица вовсе не выглядела злой или сварливой. Будь Солдат холостым, он, возможно, не стал бы с ходу отвергать столь щедрое предложение. Однако сердце Солдата было занято: он безумно любил свою дорогую Лайану и не хотел никого иного.
Как говорится, у моряка по жене в каждом порту. А у Солдата появился шанс завести по жене в каждом мире!
Бакбар разговаривал с Маскетом, который развлекал хозяина историями о Гутруме и других королевствах своего родного мира. Несмотря на незнакомые названия, которыми сыпал мальчик, бербер был убежден, что речь идет о Дальнем Катае, и уже не удивлялся его чудесам. Гутрум, Да-тичетт, Уан-Мухуггиаг, Карфагу, Бхантан он считал провинциями этого государства. Бакбар всегда знал, что Дальний Катай — дивная, необыкновенная страна, где люди сильно отличаются от здешних жителей, а странные вещи и события там норма жизни.
Солдат же погрузился в свои собственные мысли. Он пытался понять, почему его внезапно выкинуло обратно в родной мир. Тому непременно должна быть причина... Но если бербер не только воин, но и ученый, если они попали в шатер мудреца, почему бы не загадать ему загадку?
— Сэр, — сказал Солдат, — позвольте задать вам вопрос?
— Конечно, — отозвался Бакбар, вновь переключая внимание на главного гостя. — Он личного свойства?
— Нет-нет. Это своего рода загадка.
Бакбар рассмеялся.
— Случайно не загадка сфинкса? Кто утром ходит на четырех ногах, днем на двух, а вечером — на трех? Ты, разумеется, знаешь ответ. Все его знают.
— Кроме меня, — пискнул Маскет. — Что это? Какое-нибудь чудовище?
— Что ж, можно и так сказать, — отозвался Солдат. — Это человек. На заре жизни он ползает на четвереньках, ходит прямо, став взрослым, и опирается на палку — третью ногу, — когда стареет.
— Умно! — воскликнул Маскет, хлопая в ладоши. — А теперь загадай ему наши загадки, Солдат. Скажи ему о нерожденном ребенке.
— Да, расскажите мне о нерожденном ребенке.
— Что ж, сэр, слушайте. Золотое нерожденное дитя в чужом доме.
Бакбар нахмурился.
— И все? Больше ничего.
— Именно так, — кивнул Солдат. — Как вы думаете, что это может быть?
Бакбар глубоко задумался.
— Возможно, — сказал он, наконец, — что нерожденное дитя — какое-нибудь яйцо. Мальчику виднее, какое именно. Но я не представляю, что обозначает «чужой дом».
— Яйцо! — воскликнул Солдат. — Да, думаю, вы попали в точку. Но что за чужой дом такой?
— Понятия не имею, — вздохнул Бакбар.
— Ничего страшного. По крайней мере, мы отгадали часть загадки. Можно еще одну? Последнюю из трех... То есть на самом деле она была первой, но третью мы отгадали, а вторую только что обсудили. Вот слушайте: серебряное вместилище песни вечного пленника. Что скажете? Я буду благодарен за любую помощь, сэр.
Бакбар задумался, низко опустив увенчанную чалмой голову. Когда же ученый поднял ее, на его лице сияла улыбка, а в глазах светилось торжество.
— В данном случае следует начать со слова «песня». Какие создания у нас поют? Птицы, разумеется. Люди. Кто из них может быть «вечным пленником»? Похоже, певец — это кто-то или что-то особенное. Единственное в своем роде. Какие еще есть в природе певцы? Уникальные певцы... Например, ветер.
— Ветер! — воскликнул Маскет. — Точно ветер!
— Нет, — снисходительно ответил Бакбар. — Никоим образом, поскольку никто не в состоянии его пленить. Даже существует выражение «свободен как ветер». Наш певец — это нечто связанное, закованное... то, что всегда находится на одном месте.
— Море, — удовлетворенно пробормотал Солдат. — Вы говорите об океане.
Бакбар улыбнулся и кивнул.
— Очень хорошо. Море. А какой предмет хранит в себе песню моря?
— Раковина! — выкрикнул Маскет.
— Именно! Если приложить раковину к уху, вы услышите песню моря, вечного пленника. Вам нужно искать серебряную раковину.
Солдат крепко стиснул руку бербера и потряс ее.
— Дорогой сэр, я благодарю вас за помощь. Вы решили наши загадки. Да, одну — только наполовину, но, может быть, тут все дело в различии культур. В конце концов, если «чужой дом» из этой загадки неизвестен на ваших берегах, нельзя требовать, чтобы вы о нем знали. Я займусь этим сам и уверен, что найду ответ. А сейчас, сэр, я очень утомился и буду благодарен вам за постель. И мальчик...
— Твой сын, — веско произнес Маскет.
— Да-да, разумеется. Мой дорогой сын тоже выглядит усталым.
Бакбар показал Солдату и Маскету угол в шатре, где ковры и циновки лежали в несколько слоев и отлично подходили на роль постели. В доме бербера и его дочери Солдата ожидала хорошая ночь, и он поблагодарил хозяев за щедрое гостеприимство. Бакбар отвечал, что берберы, да и арабы в этих землях не сделали бы меньше. Скрижали гласят, что странники должны получить еду, питье и безопасное место для ночлега.
Сон не шел к Солдату. Слишком много звуков доносилось снаружи. Сопели верблюды. Возились неугомонные собаки. Временами на насестах кудахтали куры. Ветер свистел в пальмах; их листья шуршали, словно сухой пергамент. Даже звезды, казалось, позванивали на небесах.
Но не эти шумы были виной бессонницы Солдата. Ему не давала покоя мысль о возвращении в родной мир. Что же делать? Как попасть в мир Гутрума, Карфаги и любимой жены? Может, надо вновь пройти путь до расселины? Остаться там и надеяться, что странная тьма вновь снизойдет на них и перенесет обратно... А если это не сработает? Солдат представил: допустим, он заперт здесь навсегда... и сердце забилось от страха и отчаяния.
Он сам не заметил, как провалился в сон...
— Проснись, проснись!
Солдат открыл глаза. Маскет отчаянно тряс его за плечо. На лице мальчика отражалась неподдельная тревога.
— Ну что еще? — сказал Солдат. — Я только-только уснул.
— Я не мог тебя разбудить, — сказал Маскет. — Я очень долго пытался, но ничего не выходило.
Солдат сел и огляделся по сторонам. Он снова был возле пропасти. Кобыла спокойно стояла поодаль. Ящерица свернулась на камне, греясь на солнышке, как всегда по утрам. Маскет хлопотал вокруг; он выглядел очень взволнованным. Мальчик развел костер, и на огне булькал горшок с водой.
— Мы здесь? — изумленно сказал Солдат. — Как мы вернулись?
— Вернулись откуда? — раздраженно спросил паренек. — Мы нигде не были.
— Разве мы не отправились вниз, когда спустилась тьма?
— Мы отправились спать, — сказал Маскет. — Потом я проснулся. А ты продолжал храпеть. И разговаривал во сне. Я не мог тебя разбудить. Если бы не это бормотание, я бы решил, что ты умер.
— Спал... — повторил Солдат. Громадное облегчение снизошло на него. Он был здесь, в новом мире, а не в своем родном! — Так, значит, мне все приснилось. До чего же правдоподобный был сон! Полагаю, его послали мне при помощи магии... Но зачем?
Потом Солдат вспомнил. Во сне он отыскал ответ на вторую загадку и — отчасти — на третью. Какой-то горный полубог или дружественный демон ниспослал ему это видение. Существовал ли Бакбар на самом деле? Или же он был вымыслом Солдата? Возможно, его подсознание услужливо подсказало ответ на загадки, приняв облик бербера. Не исключено, что Солдат мог разгадать их сам, но не доверял собственному интеллекту...
А Фианда? Нет, если Бакбара не существует в реальности, то и Фианды тоже, с грустью подумал Солдат. Тщеславие сотворило эту женщину из его тоски и неуверенности. В определенном возрасте мужчины начинают гадать, нравятся ли они красивым женщинам. Их воображение рисует самые разные картины. Несомненно, во сне Солдат сотворил такую картину, желая получить подтверждение тому, что все еще способен быть привлекательным. А почему бы нет? Он по-прежнему оставался рыцарем, мужественным, красивым и представительным, разве не так?.. Однако молодые красивые женщины тянутся к молодым красивым мужчинам, а он больше не молод. Когда-то — да, но красота юности осталась в прошлом вместе с беспокойством и страхами. Теперь он зрелый мужчина зрелый и телом, и умом. Солдат был доволен собой и своей жизнью, однако где-то в потаенном уголке его души жила тоска по молодости и красоте.
— Может, ты собираешься весь день здесь сидеть и тупо пялиться по сторонам? — спросил Маскет, уперев руки в бока. — Или продолжим путешествие?
— Не надо грубить, — сказал Солдат, отрешившись от задумчивости. — Не то придется научить тебя кое-каким манерам.
Угроза не произвела на мальчика впечатления.
Когда солнце поднялось достаточно высоко, чтобы рассеять туман, они уже были на горной тропе, направляясь в долину. Окружающий пейзаж показался Солдату знакомым, но он не обратил на это внимания. Ведь все горные тропы выглядят одинаково. Те же скалы, пыль и панорамные виды.
Однако чем дальше они шли, тем сильнее Солдат беспокоился. У подножия холмов он увидел реку, что с грохотом неслась с гор и змеилась по равнине. Сомнений не оставалось: то была та же самая река, которую Солдат видел вчера — или нынче ночью — во сне. Дойдя до кромки воды, они, разумеется, обнаружили, что бурный поток пересечь невозможно...

Предыдущая страница 7 Следующая страница


Песнь ножен 8

— У тебя осталась последняя команда, — сказал Маскет. — Используй ее. Прикажи птицам перенести нас на тот берег.
Солдат покачал головой.
— Нет, эту возможность надо сохранить на самый крайний случай... — начал Солдат, а затем понял: история повторяется до мелочей. — Пойдем отсюда. Отыщем другую дорогу.
— Смотри! Вон там стоят женщины, — воскликнул Маскет. — Их семеро и все с сосудами на плечах. Кажется, они чего-то ждут.
На этот раз ящерица не стала прыгать в воду. Она сидела и смотрела на Солдата, точно ожидая его указаний. Солдат пару раз оглянулся на женщин, но твердо решил не подходить.
— Не обращай на них внимания, — мрачно сказал Солдат Маскету. — И вообще не смотри в ту сторону. Они ведьмы все до одной.
— Они не похожи на ведьм. Ведьмы уродливые, и у них длинные носы с бородавками. А эти — настоящие красавицы. И хихикают, как маленькие девочки. Смотри! Они нам улыбаются.
— Что может знать мальчишка твоих лет о девушках и ведьмах?
— Вообще-то именно ведьма превратила меня в птицу, — фыркнул Маскет. — Я много знаю о ведьмах.
— Но ничего — о девушках. Не смотри туда. У них дурной глаз. Особенно у той, что улыбается. Если угодно, можешь глянуть на нее высокомерно — дай понять, что ее прелести отвергнуты, что мы ею не интересуемся.
Но сам Солдат не противился желанию обернуться. Да, разумеется, среди девушек стояла Фианда и сладко улыбалась ему. Солдат поспешно отвел глаза. Он был уверен: если приблизиться и заговорить с ней — события пойдут по кругу. Необходимо вырваться из петли событий.
Солдат решительно направился в противоположную сторону, ведя Молнию под уздцы. Ящерица, казалось, одобрила этот выбор и побежала впереди, временами оглядываясь, дабы убедиться, что ее спутники поспевают следом. Солдат пропустил мимо ушей просьбы Маскета идти помедленнее или изменить курс. Очевидно, мальчик был озадачен тем, что Солдат не сделал попытки установить контакт с местными жителями.
— Почему ты не поговорил с девушками? — бурчал паренек, волочась следом. — Можно было спросить у них.
— Слишком опасно.
— Ничего не опасно. Это же просто девчонки.
— Для тебя — женщины, парень. Женщины непредсказуемы. Они гораздо опаснее мужчин. Погляди на змей.
— А что змеи?
Солдат не мог с ходу придумать убедительный аргумент.
— Ладно, погляди на некоторых насекомых. Скажем, пчела. Самец кусает один раз, а потом умирает. Самка может кусаться сколько угодно. Некоторые самки насекомых поедают своих партнеров. Понимаешь, о чем я? Никогда не доверяй странным женщинам, парень.
— Я и не доверял. Ты не дал мне шанса.
— Верно. А вот, посмотри, тропа уводит обратно в горы. Кажется, здесь больше растительности, чем в других местах.
— Опять лазить? — заканючил Маскет. — Почему у меня больше нет крыльев?
Солдат пропустил нытье мимо ушей. Его заботили собственные проблемы. Вспоминая события прошлой ночи, он чувствовал себя неуютно. Во сне Солдат не только вернулся в родной мир; он назвал Маскета своим приемным сыном. Солдат перевел взгляд на мальчика, бредущего по тропе рядом с ним. Неплохой парнишка, спору нет, но вовсе не такой сын, какого представлял себе Солдат. Его сын, его плоть и кровь, будет во всем подобен отцу, и думать точно так же.
Этот оборванный подросток ничуть не походил на сына рыцаря или принца-консорта. Он выглядел как отпрыск какого-нибудь бродяги или попрошайки. Потрепанный уличный мальчишка — худой, тонкорукий, с острыми чертами лица. Горькая складка в уголке рта. Хитрый и лукавый взгляд. Несомненно, все эти черты были результатом голодного детства, проведенного в подворотнях, и они не украшали паренька. Лайана не примет такого в семью, верно? Нет-нет, у них будет собственный сын — замечательный отпрыск преуспевающих родителей.
Лайана до сих пор не родила ему ребенка. И оба они не молодели... Внезапно в голову Солдату пришла ужасная мысль: а способна ли Лайана зачать ребенка? Позволят ли ей годы?.. Возможно, приемный сын — единственное, что им оставалось. Тогда из чего выбирать? Разумеется, в Зэмерканде много родовитых семей с сыновьями и дочерьми. Но они наверняка предпочтут сохранить потомков — наследников родовых титулов. Возможно, им с Лайаной придется найти мальчика или девочку вроде Маскета. Как говорится, лучше знакомый черт...
— Я спрошу жену, — проворчал Солдат. — Решать будет она.
Маскет недоуменно посмотрел на него.
— Что она будет решать?
— Насчет тебя, — вздохнул Солдат, взъерошив жесткие и непослушные волосы мальчика. — Спрошу, согласится ли она на усыновление.
Горечь исчезла с губ мальчика. Лукавое выражение покинуло его глаза. Все сменилось чудесной веснушчатой улыбкой.
— Правда, Солдат? Это правда?
— Я же так сказал, верно?
Мальчик неожиданно разразился слезами. Рыцарь обеспокоенно посмотрел на него.
— Ладно, ладно. В чем дело?
— Я счастлив.
— Тогда смейся.
— Я слишком счастлив, чтобы смеяться.
— Что ж, плачь.
Маскет плакал. Дорожная пыль оседала на его лице, смешиваясь со слезами. Вместе с тем мальчик словно бы начал светиться каким-то внутренним светом. Он уже казался не таким маленьким и несчастным... Солдат подивился, какую метаморфозу способны сотворить всего несколько слов, сказанных вовремя.
— Ну, как, успокоился?
— Да. Спасибо, отец.
— Постой. Я пока не отец. Нужно согласие Лайаны.
— Я ее знаю, сэр. Она добрая, великодушная и нежная.
— Помимо этого у нее есть еще масса других качеств. Как ты знаешь, она несколько раз пыталась меня прикончить.
— Она была безумна. На нее влияли фазы луны.
— Вернее сказать, на нее влияло нечто. И ее характер заметно портится, если что-то идет не так, как ей хочется. В доказательство могу предъявить свои синяки... Поэтому не забегай вперед. Возможно, у Лайаны другие планы. Вдруг мы вернемся, а она встретит нас с маленьким сыном на руках?
— Тогда я буду называть его братом.
Казалось, у мальчика на все готов ответ. Солдат сдался. Он вынужден был признать, что чувствует глубокое удовлетворение. Собственное великодушие тешило его тщеславие. Впрочем, если человек никогда не потворствует своей гордыне, он, пожалуй, святой. По крайней мере, сейчас оба они были счастливы.
Солдат и Маскет шли вверх по тропе, над которой возвышался зеленый холм с двумя темными пятнами проходов. Солдат понял, что они приближаются к концу путешествия. Чуть в стороне от поросшего травой холма на поляне сидела белая драконица Айсвинг. Ее крылья были свернуты, а тело отбрасывало длинную узкую тень, похожую на хищный контур пиратской галеры. И, разумеется, земля вокруг нее была покрыта искристым девственно-белым снегом.
— Вон Зеленая часовня, малыш. Видишь ее?
— Да. И дракона тоже.
— Покамест не обращай внимания на драконицу. Она либо охраняет эту часовню, либо указывает, что мы нашли нужное место. Если драконица — страж, то нам придется найти способ обмануть ее, чтобы войти внутрь. Тогда, разумеется, она будет ждать нас на выходе. По пути могут быть и другие охранники. Например, Зеленый рыцарь или пес с тремя головами. Заранее не предскажешь. Но одно совершенно ясно: мы должны войти в часовню.
— Я знаю, отец.
На этот раз Солдат не стал поправлять мальчика.
— Сперва надо определить, какой из двух проходов нам нужен, поскольку только один ведет в сокровищницы горных королей, а второй — в ужасный Иной мир. Мы же не хотим провести остаток вечности, сражаясь с чудовищами в краю льда и снегов? Мы должны найти место, где находятся нефритовый богомол, золотое яйцо и серебряная раковина.
— Серебряная раковина? Золотое яйцо?
— Ах да, я и забыл, что ты не знаешь... Я разгадал загадки во сне. Нам нужны эти три предмета. Мы уйдем отсюда с ними или не уйдем вовсе. Они помогут исцелить королеву.
— Мою маму.
Солдат скрипнул зубами.
— Не так быстро, мальчик. Сначала надо испросить ее согласия. И лишь потом ты сможешь утверждать, что единым гигантским шагом преодолел пропасть между нищим и принцем. Потерпи. Я начал с самого низа...
— Ниже просто некуда!
— Да. И...
— Буквально из грязи.
— Совершенно верно. Однако потом я выяснил: в моих жилах течет благородная кровь. Возможно, это предрешило, что в этом мире я стану тем, кто я есть.
— А кто знает, кем был я, прежде чем сделаться вороном? — сказал мальчик задумчиво.
— Чумазым маленьким заморышем, — фыркнул Солдат.
— Да, но до того? Кто знает, откуда я взялся? Да никто! Что, если я был принцем, которого положили в тростниковую лодку и пустили плыть по реке? Или нянька подменила меня в колыбели? Или брат-близнец заплатил лесорубу, чтобы тот отнес меня в лес и там бросил? Все возможно. Ты вот считал себя низшим из низших, помощником продавца рук, не так ли? А теперь выяснилось совсем иное: ты — сэр Валехор, лорд чего-то там где-то там.
— Хватит болтать, — пробурчал Солдат. — Мы теряем время. А меж тем нужно подумать, какой из двух входов выбрать.
Маскет притих.
— Мы должны выбрать правильный.
— Очевидно. Но какой из них правильный?
— Как же? — сказал мальчик. — Разумеется, тот, где лежит кроличий помет.
Солдат остановился и заморгал, оторопело уставившись на Маскета.
— Объясни.
— Ну, кролики не станут выбирать дыру в ад, верно? Они не глупые. Кролики быстро учуют запах пламени и серы, доносящиеся из неправильного входа, и все поймут. Если не веришь, погляди на утиные перья. Утки и кролики часто используют одни и те же норы. Положись на меня, отец, и я приведу тебя к сокровищнице.
У Солдата отвисла челюсть.
— Зачем кроликам и уткам вообще использовать вход в Зеленую часовню?
Маскет терпеливо вздохнул, словно общаясь с умственно отсталым.
— Зачем? Вообще-то кролики предпочитают рыть горизонтальные норы, вместо того чтобы прокапываться в глубь земли. Это гораздо удобнее, и ничего не осыпается. Ты не замечал, что кроличьи норы почти всегда на пригорках и бугорках? И еще кролики любят насыпи, поскольку почва там мягче, а копать проще. Если они находят пещеру или полость в земле, то роют нору внутри нее, ведь пещера защищает от дождя. Дикие утки используют пустые кроличьи норы как укрытие на ночь и защиту от лис.
— Полагаю, ты узнал все это, пока был вороном?
— Ничего я специально не узнавал. Это каждому дураку ясно.
Последняя ремарка отнюдь не прибавила Солдату любви к Маскету. Он привязал Молнию к дереву в лесу, там, куда не могла проникнуть белая драконица. Затем Солдат вышел на поляну. Нужно было понять, является ли Айсвинг стражем часовни. Конечно, вряд ли — привести путников к часовне, чтобы затем помешать им войти? Но все может быть...
Приближаясь ко входу в часовню, Солдат настороженно поглядывал на дракона. Айсвинг не тронулась с места; в ней не чувствовалось злобы. Проем, ведущий в глубь земли, был выполнен в форме заостренной арки и выложен мшистыми валунами.
— Не вижу здесь никакого кроличьего дерьма. И никаких перьев...
— Тогда это не тот вход.
Они обогнули холм, который был вытянут в длину и напоминал поросший травой курган. На склонах чернели выжженные проплешины. Солдат решил, что где-то неподалеку живут маленькие огнедышащие дракончики.
Рыцарь готов был поспорить: на другой стороне холма они не увидят кроличьего помета, но его постигло разочарование. Кроличьи катышки валялись повсюду, похожие на высушенную чернику. Здесь же лежали тонкие перья. Маскет улыбнулся и кивнул своему новому отцу. Солдат вынужден был признать, что в некоторых вещах мальчишка определенно его превосходит. Он кинул еще один взгляд на Айсвинг и убедился: драконица не намерена им препятствовать. Солдат помахал ей рукой, и они с Маскетом вошли в темноту.
— Малыш, послушай, — сказал Солдат. — Мне никогда раньше не случалось заходить в Зеленые часовни, но я встречал рыцарей, которые в них побывали. Они рассказывали, что здесь есть всякие призрачные создания и подземные существа. Они нападают на любого вошедшего, однако не причинят тебе вреда, если ты будешь их игнорировать. Не обращай на них внимания. Не разговаривай с ними. Не реагируй — не важно, о чем они будут говорить. Понятно?
— Да, отец.
— Хорошо.
Миновав темную пещеру сразу за входом, они обнаружили коридор, уводящий в глубь земли и освещенный факелами. Бестелесные фигуры — призраки и духи — выходили из стен и заступали им путь. Бесенята сваливались с потолка, падали им на головы и вцеплялись в волосы, но тут же вспрыгивали обратно, видя, что на них не обращают внимания. Кобольды пытались напугать их, вопя в лицо и трогая ресницы. Маскет яростно отбивался от этих существ. Он явно был напуган. Солдат взял его за руку и повел вперед; даже когда на их пути встал призрачный рыцарь в сияющих белых доспехах, Солдат просто прошел сквозь него не моргнув глазом.
Они миновали несколько пустых комнат и, наконец, попали в хранилище, наполненное драгоценностями.
Это была огромная пещера с высоким скальным куполом. В странном зеленом мерцании стен искрились и переливались бесчисленные сокровища: золотые украшения, короны, нефритовые ларчики, нити жемчужин, кинжалы с рубиновыми рукоятками, изукрашенные каменьями мечи, коралловые ожерелья, серебряные броши и множество драгоценных — если не сказать бесценных — произведений искусства. Добрых десять минут Солдат и Маскет просто стояли и смотрели, завороженные чудесным зрелищем. Сокровища слепили глаза и смущали разум. Монеты громоздились кучами, словно мусор. Тяжелые фолианты лежали открытыми, золотые и серебряные иллюстрации, украшавшие их страницы, испускали сияние. На полу валялись золотые горшки, наполненные бриллиантами. В стенных нишах стояли древние жезлы. Колонны, украшенные огромными жемчужинами, выстроились в ряд; их капители были отделаны благородными металлами.
Один предмет особо привлек внимание Солдата: трон, изваянный из халцедона и инкрустированный тигровым глазом, аметистами, лазуритами, сердоликами, топазами и яшмой. Кричаще яркий, он бросал вызов всяческим понятиям об изяществе и элегантности. Трон деспота, тирана, обладающего огромными богатствами, но начисто лишенного художественного вкуса.
— Только взгляни! — воскликнул Маскет, заметив, что по щиколотку утопает в изумрудах и сапфирах. — Мы могли бы стать властителями мира!
— Могли бы, но не станем, — строго произнес Солдат. — Не позволяй этому великолепию ослепить тебя, сын. И не теряй головы. Мы должны взять только то, зачем пришли, ничего более. Если мы выйдем отсюда с набитыми карманами, то жестоко поплатимся. Нефритовый богомол, золотое яйцо и серебряная раковина — вот что надо найти. А все остальное пусть лежит, где лежало.
— О! — разочарованно воскликнул мальчик. И вдруг отпрянул назад. — Что-то пошевелилось, — прошептал он, — вон там, в тени.
Солдат проследил за его взглядом и увидел среди блестящих сокровищ мерцающего монстра: огромного зеленого ящера с горящими алыми глазами. Его язык то и дело выскальзывал наружу между огромных клыков. Когти напоминали кривые ножи бандитов.
Жуткая тварь вышла на свет. Ее горло пульсировало, хвост яростно метался из стороны в сторону.
— Страж, — пробормотал Солдат. — Ну, разумеется, иначе и быть не могло. Возможно, он здесь не один... Он будет следить за нами, пока мы не найдем то, за чем пришли. Не обращай внимания. Если он нападет, мы станем защищаться. А теперь пора приниматься за поиски...
Солдат принялся бродить среди сокровищ. Внезапно ящер кинулся вперед. Солдат быстро выдернул меч из ножен, но монстр не нападал. Он остановился на куче монет и замер в неподвижности. Солдат решил, было, что ящер готовится к прыжку; Маскет первым понял роль чудища.
— Смотри, отец! Вон та шкатулка. Золотое яйцо! Действительно: в ларце лежало яйцо, сделанное из золота.
«Великие боги, — подумал рыцарь, — страж помогает нам. Должно быть, он хочет, чтобы мы поскорее нашли свои предметы и убрались восвояси. Мы вторглись в его владения, бродим по его дому... Кажется, нам повезло. Пусть ящер покажет нам искомое...»
— Возьми яйцо, малыш.
Маскет осторожно двинулся вперед и подобрал золотое яйцо. Оно было тех же размеров, что и обычное птичье, но гораздо тяжелее. Маскет взвесил предмет на руке, а затем присмотрелся к нему повнимательнее. Ликуя, он протянул яйцо Солдату.
— Отец! Я отгадал последнюю часть загадки. Это копия яйца кукушки, вот чем дело. Дитя в чужом доме! Ведь кукушка подкладывает яйца в чужие гнезда! Какой я умный, да, отец? Правда же умный?
Солдат улыбнулся приемному сыну.
— Более чем.
Страж сокровищ помог пришельцам отыскать два других предмета — миниатюрную статуэтку богомола и серебряную ракушку.
Забрав свои сокровища, Солдат и Маскет направились к выходу. Но не прошли они и десяти ярдов, как ящерица увязалась за ними, дергая хвостом и яростно щелкая челюстями.
Солдат бросил взгляд на разъяренного зверя и повернулся к сыну:
— Что ты украл? Я же предупреждал тебя!
Маскет сунул руку в карман и вынул рубин размером с собственный кулак.
— Он такой красивый, — прохныкал мальчик. — Я хочу его забрать с собой. Очень хочу.
Ящер двинулся вперед. Солдат выхватил камень из руки мальчика и швырнул его в зеленого стража. Ящер поймал рубин зубами, смерил пришельцев взглядом и затрусил в глубь пещеры. Там выплюнул камень на кучу других драгоценностей и исчез в темноте.
— Глупый мальчишка, — проворчал Солдат. — Великое счастье, что нам удалось унести отсюда ноги.
Мальчик повернулся к нему. В свете факелов было видно: его лицо блестит от слез.
— Я хотел взять его себе.
— Невозможно иметь все, чего хочешь.
— Все мне и не надо, — сердито буркнул Маскет. — Только этот рубин.
— Ты меня сильно разочаровал.
Солдат отвернулся, недоумевая, какая блажь напала на мальчишку. Он никогда не был отцом и не представлял мышления мальчишки возраста Маскета. Разумеется, он помнил собственное детство, но это отнюдь не показатель, поскольку прожитые годы не позволяют мыслить объективно. Любой взрослый полагает, что был идеальным ребенком. Сам Солдат не стал бы красть драгоценный камень. Когда ему было одиннадцать-двенадцать лет, он во всем подчинялся отцу. Приказ есть приказ. Разумеется, мальчик обязан слушаться его. Беспрекословно.
— Я тебя не понимаю, — веско сказал Солдат. — Ты хочешь быть сыном королевы и ее консорта, но по-прежнему остаешься уличным воришкой-беспризорником.
Маскет снова расплакался. Он жалобно бормотал невесть о чем себе под нос, и Солдат замолчал.
— Ну? Говори громче, парень. Я не разбираю ни слова.
— Я хотел взять его для моей мамы. Отдать его королеве Лайане — пусть она меня любит. Если я подарю ей такой рубин, она не отправит меня восвояси, верно?
На несколько секунд, Солдат потерял дар речи. Оправившись от потрясения, он мягко положил руку на плечо паренька.
— Маскет, мальчик мой, любовь нельзя купить. Но обещаю: я скажу королеве Лайане, что ты рисковал ради нее жизнью.

Глава седьмая

В Зэмерканде королева Лайана с беспокойством ждала возвращения мужа. Ее не беспокоило, привезет он лекарство от ее амнезии или нет. Вернулся бы сам — живой и здоровый.
Тем временем при помощи верных слуг Офао и Дриссилы Лайана попыталась привнести в жизнь города порядок и стабильность. После того, как она побывала в пустыне Уан-Мухуггиага, Лайана ничего не помнила о своей прежней жизни; забыла она и своих бывших царедворцев. Поэтому при выборе людей на государственные должности ей приходилось прибегать к советам слуг. Ушлые мошенники пытались воспользоваться утратой памяти Лайаны и утверждали, что близко знали ее. Или же будто ее отец или сестра обещали им высокие посты в правительстве.
Но у Дриссилы с памятью все было в порядке, и она быстро выгнала взашей всех лжецов. На самом деле королева могла доверять совсем немногим. Брат Каффа, старый верный друг Солдата по имени Голгат, получил звание командующего армии Зэмерканда. Спэгг, торговец «руками славы», к своему удивлению узнал, что назначен хранителем королевской казны. Он пытался возражать.
— Ваше величество, — бормотал Спэгг, — мне нельзя доверить ни единой монетки, не говоря уж о казне целого королевства.
— Я доверяю тебе, Спэгг, и ты можешь доверять себе, — сказала Лайана, хотя придворные и царедворцы в один голос соглашались с мнением торговца. — Ты мог бы сбежать с несколькими монетами в кармане, но казна Зэмерканда немного потяжелее...
И Лайана оставила сундуки с сокровищами великого города в трясущихся руках нового хранителя королевской казны. Зэмерканд действительно был очень богат — именно был, прежде чем Гумбольд захватил власть. Теперь с финансами возникали трудности, ведь правительство Гумбольда разрушило системы торговли и промышленности. Однако у Зэмерканда по-прежнему оставался канал, ведущий из центра города в Лазурное море. Там был порт Гутрума, заполненный торговыми судами, готовыми отправиться к ближайшему континенту Гвендоленд и его островам. Самые же отчаянные из капитанов водили свои суда к отдаленным землям.
После того, как Спэгг получил пост, о котором не смел и мечтать, был назначен лорд-поимщик воров, затем новая леди-хранительница замков, лорд-смотритель лестниц и многие другие. Из прежних леди и лордов не осталось никого: Гумбольд казнил их всех, когда захватил трон. Лайане пришлось сформировать новое правительство. Некоторые посты заняли дворяне и аристократы, а некоторые были отданы простолюдинам. Кое у кого голова закружилась от этого триумфа. Другие восприняли назначение более спокойно — как непростую, но необходимую работу.
Каффу и его сподвижникам не слишком-то нравилось подобное развитие событий. Несколько раз однорукий капитан пытался повидаться с королевой, однако неизменно получал отказ. Лайана ничего не помнила о своих чувствах к Каффу и знала одно: он противостоял ее мужу и был верным соратником ненавистного Гумбольда. Капитан отправил Лайане послание с просьбой об аудиенции и получил его назад с припиской: «Ты должен радоваться, что сохранил свою жизнь». Кафф понимал: славные деньки остались в прошлом; нужно умерить свои аппетиты — или уехать.
За стенами города расположилась армия Красных Шатров Карфаги. В отсутствие Солдата ею командовала Велион — опытный и талантливый полководец. Она отражала атаки ханнаков или зверолюдей, прежде чем они успевали добраться до границ Гутрума. При помощи шпионов Велион выясняла, где собираются кланы варваров, наносила превентивные удары и разбивала противника на его собственной территории. Кафф утверждал, что это против всех правил ведения войны, но Велион не обращала на него внимания.
Однажды утром к капитану Каффу явился посетитель: работник виноградника из одного поместья на границе Гутрума.
— Я принес вам весточку от человека, который некогда был вашим другом, — сказал посетитель. — Он вернулся в Гутрум.
— Говори яснее, приятель, — отозвался Кафф. — Это Гумбольд?
— Точно так.
Капитан Кафф был искренне удивлен.
— Гумбольд осмелился вернуться? Но он вне закона, и любой человек может безнаказанно убить его. Старик сбежал в далекие края, опасаясь за свою жизнь. Я полагал, он там и останется... И что же Гумбольд просил мне передать?
— Он встретил Солдата в Неведомых Землях. Гумбольд не сможет спокойно спать, пока синеглазый чужак топчет землю. Он просит тебя забыть о недавних разногласиях между вами. И готов простить твое предательство, если ты присоединишься к нему и поможешь уничтожить общего врага.
Кафф расхохотался. Живая крыса, вправленная в его запястье, задергалась и запищала.
— Ха! Гумбольд просит моей помощи? Здесь? Он, верно, с ума сошел. Или он не знает, что я сотни раз пытался погубить Солдата, но так и не преуспел?.. Я не унижусь до удара в спину. Какое-то понятие о чести еще сохранилось у меня. Гумбольду придется творить чудеса без моей помощи. Скажи ему: коль он желает прирезать Солдата — пусть сам нанимает убийцу. Я не собираюсь пачкать руки.
— Нет-нет, — отвечал человек. — Речь не идет об убийстве под покровом ночи. Гумбольд собрал армию в Неведомых Землях, в стране, называемой Сцинтура; Это плеториты и самониты из городов Ут и Гед. Я видел их собственными глазами. Два города воевали друг с другом, но Гумбольд пообещал им огромные богатства, и воины объединились против общего врага. Этот враг — Солдат. Отряды плеторитов и самонитов прочесывают Неведомые Земли, поставили кордоны на всех перевалах, ведущих в наши края. Впрочем, Гумбольд не верит, что они его поймают. Он полагает, что судьба Солдата предопределена. И если ему суждено умереть, то лишь в бою.
Посетитель замолчал, очевидно, устав от столь длинной и мудреной речи, непривычной для уст простого виноградаря.
— Гумбольд сказал, — продолжил он, глотнув вина, — будто бы скоро начнется битва между двумя претендентами на трон Короля. ОммуллуммО и ИксонноксИ не станут сражаться между собой, боясь, что искры битвы могут зажечь пожар во всем мире. Они рассчитывают на человеческие армии, которые будут драться за них. Солдат, разумеется, примет сторону ИксонноксИ. Гумбольд намеревается собрать огромную армию в поддержку ОммуллуммО. Он хочет отдать вам ее под команду.
Кафф был ошеломлен размахом предприятия. Гумбольд не утратил величия. Вдобавок у него уже есть армия...
— А хороши ли те бойцы, которые встали по его зову?
— Воины из Ута и Геда? По словам Гумбольда, это не варвары вроде ханнаков и зверолюдей, а закаленные воины, прошедшие десятки сражений. Цивилизованные народы с обученными солдатами и военными машинами. Гумбольд просил обратить ваше внимание на то, что, хоть Солдат и выиграл множество битв, его противниками всегда были варварские орды. Теперь же Красным Шатрам придется драться с настоящей армией.
Каффу все больше и больше нравилась идея Гумбольда. Да, это последний шанс метнуть кости. Если и на сей раз он не сумеет убить врага и получить королеву, все будет кончено. Кафф не раз предпринимал попытки противостоять Солдату, тот больше не станет терпеть его выходки. Это предательство — если, конечно, его можно так назвать — будет последним. Если они не сумеют победить, лучше им с Гумбольдом умереть на поле боя...
— Не лукавит ли Гумбольд? — спросил Кафф, потирая подбородок. — Большая у него армия?
— Я видел собственными глазами, сэр. Огромное войско, люди хорошо вооружены, много конных отрядов. Вместе со зверолюдьми и ханнаками, которых можно использовать как дополнительные части, эта армия превзойдет любую из тех, какие может выставить цивилизованный мир. Но ему нужны вы. Гумбольд признает: он не тактик и не стратег. Он политик.
Крыса в запястье Каффа принялась пищать и извиваться. Капитан посмотрел на тварь и счел, что это знак. Предзнаменование. Нужно принять предложение. Если он откажется, а Гумбольд победит — он обречен. В сердце экс-короля не было места милосердию. Он предаст смерти всякого, кто пойдет против него. Разумеется, Кафф мог просто остаться в стороне от войны, но он был человеком действия, не любил сидеть и ждать, как все обернется. Особенно теперь, когда у него появилась возможность избавиться от ненавистного Солдата. Чужака, явившегося в лохмотьях, а ныне ставшего начальником Каффа.
О, как сладок будет тот день, когда Кафф пустит Солдату кровь и швырнет его голову волкам!
— Веди меня к Гумбольду. Я согласен.
Виноградарь нервно улыбнулся, позвякивая монетами в кармане.
— С Гумбольдом пришел еще один человек, который может быть вам полезен.
— Кто таков?
— Он называет себя Драммондом. Этот человек явился из того же мира, откуда пришел Солдат. И он — его смертельный враг. — Виноградарь заговорил шепотом. В его голосе сквозил страх. — У него глаза Солдата. Такие же голубые. Этот Драммонд говорит, он не сможет спать спокойно, пока Солдат — он называет его Валехором — не отправится кормить червей. Драммонд клянется, что в битве он пойдет впереди. Он прорубит путь к Солдату и зарежет человека, который истребил его клан и погубил невесту. — Посланник нервно облизал губы. — Я видел этого Драммонда, он и впрямь ужасен. Его волосы и борода скреплены коровьим навозом. Перед битвой он разрисовывает лицо синими узорами. Странные рисунки вырезаны у него прямо на теле. Драммонд называет их татуировками. Он носит на голове бычий череп вместо шлема, а его плащ сделан из медвежьей шкуры.
— Похож на варвара.
— Похож, верно. Но не таков. В своем родном мире он — король цивилизованного народа.
— Король? И он оставил свое королевство на произвол судьбы, желая разыскать единственного врага?
— Между ним и Валехором слишком много крови. Драммонд говорит, что готов отдать империю, лишь бы добраться до заклятого врага. Валехор вырезал под корень весь его клан, никого не осталось в живых. Он не станет спать, пока не почует запах крови Валехора собственным носом. Некоторые говорят, будто его, как и Солдата, перебросило сюда прямо из битвы. Ходят слухи, что они оба жили под сенью проклятия ведьмы. Как бы там ни было, Драммонд не вернется в свой мир, покуда тело Солдата не станет пищей для ворон.
— Мне нравится этот Драммонд, — пробормотал Кафф. — Пусть идет в авангарде моего войска.

Покинув сокровищницу, Солдат и Маскет миновали квадратную комнату, до самого потолка заваленную человеческими костями. Здесь лежали останки тех, кто пытался украсть что-либо из драгоценностей. Неизвестно, кто ободрал плоть с костей — ящер или еще какой-нибудь страж, но они были идеально очищены от мяса и кожи. Никаких гниющих тел — только скелеты, белые, как слоновая кость. Здесь не было крыс и тараканов, не было ни одежды, ни доспехов. Только кости.
Черепа лежали грудой в одном из углов. В другом — грудные клетки, в третьем — кости рук и ног. В последнем были сложены тазовые кости. Спинные позвонки висели на стенах словно драпировки. Ступни и кисти торчали из пола, как цветы, высаженные на клумбе. Солдату вспомнилась старуха у входа в пещеру с подземным озером.
Маскет задрожал.
— Хорошо, что мы не видели этого до того, как вошли в сокровищницу.
— А нам бы это и не показали. Стражи не собираются предостерегать людей от воровства. Возможно, им нравится убивать.
Шагая по туннелю, путники миновали следующую комнату, заваленную оружием. Здесь встречались впечатляющие образцы, однако и оружие не смогло спасти вора от смерти. Солдат был рад, что Маскету хватило ума вернуть драгоценный камень. Возможно, если бы его приемный сын был взрослым мужчиной, а не ребенком, страж не стал бы с ним церемониться.
Они вышли наружу и полной грудью вдохнули сладкий холодный воздух. Молния спокойно стояла под деревом, жуя густую зеленую траву. Айсвинг исчезла, оставив снежный покров на том месте, где сидела. Солдату подумалось, что она исполняет роль проводника, приводя в Зеленую часовню всех последователей Тега.
Он развел огонь, выдал Маскету арбалет и отправил его на охоту за кроликом. Мальчик вернулся с добычей и был в восторге от своего успеха. Они зажарили мясо на медленном огне и принялись за еду.
Внезапно вверху послышался шум крыльев. Солдат поднял глаза: белый дракон возвращался. Вдали у подножия холма измученный воин из последних сил брел по снежной тропе. Незнакомец был высок и хорош собой, доспехи сидели на нем как влитые, однако бедолага выглядел вымотанным до последней степени. Густой слой пыли покрывал его волосы, брови и ресницы. Сандалии были в грязи. Воин волок за собой меч, кончиком вычерчивающий на земле змеевидный узор. Он вымученно улыбнулся Солдату и Маскету.
— Это Зеленая часовня? Вы были внутри? Там есть ониксовая лошадь?
Солдат пожал плечами.
— Там много сокровищ. Должен признаться, что никакой лошади я не находил. Неудивительно, учитывая количество драгоценностей, которые навалены внутри.
— Но она может там быть?
— Вполне.
— Тогда я войду и поищу ее. Вы знаете, какой проход ведет в сокровищницу?
— Да, — отозвался Солдат, показывая рукой.
Рыцарь — а именно таковым казался воин — уже собирался войти, как вдруг заколебался на пороге.
— Ты мне не веришь? — спросил Солдат.
— Прости, сэр, на пути мне встречалось много разнообразных препятствий. Тег сделал путешествие нелегким. Я преодолел семь преград, а ты можешь оказаться восьмой. На горном склоне я встретил фею, которая должна была задержать меня. Она дарила мне свою любовь и поила золотым вином... Вот там-то я и потерял свою лошадь, поэтому весь остальной путь проделал пешком.
— Уверяю, сэр, я не лгу, — сказал Солдат, показывая три предмета, за которыми он приходил. — Вот что мы добыли в часовне всего лишь несколько минут назад.
— Он прав, — кивнул Маскет, — мы только что вышли. Но если не верите нам, посмотрите на кроличий помет. Кролики не полезут в адскую дверь. Они мигом учуют запах серы.
Рыцарь оглядел вход.
— Да, мальчик, здесь и впрямь полно кроличьих следов. Я благодарю вас обоих.
Прежде чем воин исчез внутри, Солдат окликнул его:
— Ты знаешь, что брать следует только то, за чем пришел?
— Разумеется. Мне больше ничего не нужно, дружище.
— Хорошо. Я просто хотел тебя предупредить.
Они возобновили трапезу. Айсвинг, царица небес, вновь улетела. Казалось, паломничества в Зеленую часовню происходят постоянно, и у дракона хватает работы.
Через некоторое время воин вышел наружу. Солдат и Маскет в изумлении созерцали его ношу — статую лошади, изваянную в натуральную величину. Должно быть, рыцарю стоило неимоверных усилий вытащить лошадь из сокровищницы и проволочь по всем туннелям. Они помогли ему пронести ее несколько последних ярдов и поставили статую под деревьями. Это и впрямь было истинное произведение искусства. Причудливые узоры проступали на поверхности оникса. Тело лошади, копыта грива и хвост — все было изваяно гениальным скульптором. Благородные очертания носа и рта. Острые стоячие уши. Несомненно, моделью для этой статуи послужил благородный скакун чистейших кровей.
— Я думал, ты имеешь в виду маленькую статуэтку вроде нашего богомола, — сказал Солдат.
— Нет-нет, я имел в виду именно это, — отозвался рыцарь. — Разве она не прекрасна? — Воин погладил гладкий круп, словно перед ним стояла живая лошадь. — Я мечтал обладать ею... хотя в конечном итоге собирался обменять ее на кое-что... кое-кого получше. Она владела моими мечтами с тех пор, как мне исполнилось двенадцать, и, наконец, Тег ответил на мои молитвы и указал путь в ее конюшню. Я умру счастливым. Человек может прожить вечность и не обладать подобным сокровищем. И все же... все же... — Взгляд воина стал задумчивым и тоскливым. — Я откажусь от нее. Да, таково мое намерение. В конце концов, это всего лишь холодный камень, а мое сердце жаждет тепла любви. Вот истинное счастье, цель и мечта человека. Для чего нужны все вещи мира, если жить без любви? Да, я откажусь от моей лошади. Наверняка.
Однако тон рыцаря заставлял усомниться в его словах. Стоило воину перевести взгляд на обретенное сокровище, и в его глазах загорался странный огонек. Когда Маскет подошел, чтобы погладить лошадь, рыцарь подался вперед, словно намереваясь помешать ему. Он ревновал ко всем, кто касался его статуи.
— А можно спросить, для чего она нужна? — спросил Маскет.
Рыцарь перевел на него взгляд.
— Султан Куркуша отправил меня на поиски этой статуи, когда я попросил руки его дочери. Султан любит игрушки, а я люблю его дочь, так что мы оба будем счастливы. Я должен принести выкуп: чудесную, великолепную лошадь… — Рыцарь горько вздохнул. — И отдать ее султану Мой господин, правитель Куркуша, дает это задание всем претендентам на руку дочери, и я — единственный, кто преуспел. Еще предстоит возвращаться в Куркуш, но теперь мне все по плечу.
— Султан любит игрушки? — переспросил Солдат. — Ты хотел сказать: скульптуры.
— Нет, я хотел сказать: игрушки. Смотри.
Рыцарь улыбнулся и вскочил на каменное седло. В тот же миг лошадь ожила и зашевелилась, лягаясь задними ногами, гарцуя, тряся гривой. Рыцарь проехался по кругу, демонстрируя Солдату и Маскету все великолепие скакуна, а потом пустил его вскачь. Лошадь понеслась вниз по склону холма, неся доброго рыцаря на спине. К тому времени, когда лошадь достигла подножия, она развила такую умопомрачительную скорость, словно готовилась улететь в небеса. И внезапно поскакала прямо по воздуху, взбираясь все выше и выше, устремляясь в лазурную синеву небес. Воин помахал путникам, оставшимся на земле. Они наблюдали, как лошадь поднимается к облакам; солнце переливалось на ониксовых узорах, пока, наконец, и скакун, и всадник не пропали из виду.
— Ничего себе! — воскликнул Маскет. — И почему мы не добыли лошадь вроде этой вместо дурацкого яйца, ракушки и насекомого?
— Можем поехать домой на спине богомола.
Мальчик скорчил рожу.
— Однако, — сказал Солдат, — ты в чем-то прав, Маскет. А теперь положи золотое яйцо. Или хочешь уподобиться этому парню и влюбиться в предмет вместо живого человека? — Солдат понизил голос. — Ты заметил его взгляд? В нем сквозила алчность. Алчность и зависть — такая же зеленая, как этот нефритовый богомол. Могу поклясться, что султану не видать лошадки. Принцесса будет печально бродить по дворцу, выглядывая в окна, часы, дни и месяцы тщетно ожидая, когда рыцарь вернется и попросит ее руки. А он отправился домой, дабы наслаждаться своим сокровищем, которое Тег скоро отберет, поняв, что намерения воина далеко не так чисты. Любовь обратилась жадностью. Запомни мои слова, юный Маскет: золото — всего лишь золото, а любовь женщины бесценна.
— Пф-ф! — буркнул Маскет. — Кому нужны девчонки!
Они свернули лагерь. Затем Солдат поделился с приемным сыном своими планами.
— Твоя мечта исполнится. Я намереваюсь призвать небесных птиц, чтобы они сделали для нас волшебный летающий ковер. Таким образом, нам не придется возвращаться назад долгим опасным путем. Мы полетим по воздуху через горы, долы, реки, озера, леса и болота — обратно в Зэмерканд. Никаких больше пропастей и темных снов. Никаких кровожадных дротов. Полетим на спинах птиц.
— Да, да! — воскликнул мальчик, засовывая золотое яйцо в сумку Солдата. — Мы полетим в лазурных небесах, рядом с облаками!
И Солдат призвал птиц. На его клич собрались всевозможные пернатые создания. Услышав приказ Солдата, маленькие птицы — малиновки, синицы, зяблики, дрозды и так далее — попросили избавить их от этой работы. Крупные птицы, говорили они, подойдут куда лучше. И вот цапли, лебеди, бакланы, орлы, соколы, журавли, аисты и их сородичи собрались вместе и составили ковер. Солдат и Маскет улеглись на него и отправились в путь.
Молнию отпустили на волю — пастись возле Зеленой часовни, где росла густая сочная трава. Доспехи оставили на склоне холма. Солдат взял с собой лишь Кутраму и Синтру. Драгоценные предметы из сокровищницы лежали в кошеле, висевшем на шее Солдата. Путешествовать пришлось налегке, поскольку птицы не могли составить монолитный плот: им нужно было свободное место, чтобы махать крыльями. Двое людей распростерлись на ковре и надеялись, что он не развалится прямо в воздухе.
Они взмыли к небесам и поднялись достаточно высоко, чтобы без помех перевалить через горные пики. Лететь было страшновато, ибо пернатый ковер казался тонким и непрочным. Однако вскоре люди отвлеклись от своих опасений, любуясь красотами пейзажа. Они парили над полями и лугами, над реками и озерами. Ветер трепал волосы и холодил кожу. Солнце пригревало спины. Птицы слаженно взмахивали крыльями, неся их все дальше и дальше...
— Смотри, Маскет! — воскликнул Солдат. Внизу он увидел черную пропасть. — Там, прямо под нами, — центр мира!
— По-моему, меня сейчас вырвет, — пробормотал Маскет.
Они перемахнули через горы с заснеженными вершинами и начали опускаться к коричневым равнинам. Это было изумительное приключение даже для несчастного Маскета, который в человеческом облике потерял интерес к полетам, Он будет помнить это путешествие до конца своей жизни и немного привирать, рассказывая о нем. Он скажет, что не чувствовал ничего, кроме радости и восхищения, и поведает, как чудесно парить в синеве.
В те моменты, когда Маскет не смотрел вниз, он разглядывал птиц и судорожно сглатывал, созерцая крючковатый клюв орла в дюйме от собственного носа. Орел косился на него злым глазом, и мальчик поспешно отодвигался. Маскет знал, что ему выпал уникальный шанс. Его перья исчезли, и все же он снова летел. Никогда больше ему не придется путешествовать по воздуху — если, конечно, им не выстрелят из осадной катапульты или не скинут со стены...
Пролетая над долиной Сцинтуры, где стояли города Ут и Гед, Солдат с изумлением обнаружил, что обе армии исчезли. На полях работали фермеры, по улицам города ходили люди. Неужели осады сняты? Неужели два воинственных города наконец-то сподобились заключить мир? Солдат надеялся, что это так. Впрочем, Ут и Гед казались странно пустыми — словно неведомая сила подхватила обе армии и унесла их неведомо куда. Может, здесь прошел смерч? Или вмешалась какая-то высшая сила?.. У Солдата возникло дурное предчувствие.
Над болотами, отделяющими населенный мир от Неведомых Земель, их подстерегала опасность. Варвары Фальюма, отделенного от Гутрума Кермерским проходом и горой Комарами, были не только разбойниками, но и охотниками. Им годилась любая добыча, которую удавалось поймать. Огромная стая птиц привлекла внимание лучников, которые принялись стрелять в пролетающих лебедей, цапель, аистов и всех прочих. Разумеется, охотники были удивлены подобным зрелищем, однако еда есть еда — и они исправно спускали тетивы.
К счастью, ковер летел слишком высоко. Стрелы не долетали до него и падали обратно, угрожая самим лучникам и их товарищам. Вскоре вдали появились стены и башни Зэмерканда. Солдат смотрел на знакомые пейзажи под непривычным углом; Маскет уже видел все это раньше и, тем не менее, пришел в восторг. Мальчик то и дело указывал вниз со словами:
— Смотри, вон канал!
Или:
— Смотри, как сверкает под солнцем Зеленая башня!
Ковер птиц опустился в нескольких милях от города, опасаясь очередных стрелков. Солдат и Маскет поблагодарили пернатых друзей за полет и завершили путешествие пешком. На закате они добрались до Красных Шатров — усталые, но довольные собой. Узнав от часовых об их появлении, Велион вышла навстречу и радостно приветствовала Солдата.
— Будь добра, отправь гонца к королеве и сообщи, что я вернулся целый и невредимый. Я прибуду к ней, как только смогу.
Велион исполнила его просьбу и вернулась через несколько минут.
— Что здесь происходило, пока меня не было? — спросил Солдат.
— У нас все спокойно, хотя в других местах назревают неприятности. Я введу тебя в курс дела, однако сначала советую отдохнуть.
— Послушаюсь твоего совета, если проблемы не требуют немедленного внимания.
— Немедленного — не требуют. — Велион перевела взгляд на мальчика, стоящего подле Солдата. — А это что за головастик?
— Я — сын Солдата, — заявил «головастик».
Рыцарь вздохнул.
— Так и есть.
Брови Велион подпрыгнули.
— Мой... мой генерал, что-то не сходится. Сколько времени ты провел в путешествии? Надо думать, лет десять — поскольку этому парню никак не меньше. И что скажет королева? По-моему, она предпочитает моногамию.
Солдат мрачно улыбнулся.
— Очень смешно. Что ж, я сейчас все объясню. Помнишь моего говорящего ворона?
Велион застонала.
— Как можно забыть это проклятие птичьего мира? Он сдох наконец-то? Если так, я не заплачу. Его болтовня доводила меня до белого каления. Скажу откровенно: бывали моменты, когда мне хотелось придушить гнусную тварь собственными руками.
— Это он, — сказал Солдат, положив ладонь на голову мальчика. — Теперь его зовут Маскет, и он — мой приемный сын.
На несколько секунд воцарилось молчание, а затем Велион проговорила:
— Хотя нередко мне нравилась компания этой птицы...
— Поздно, — мрачно буркнул Маскет. — Ты оскорбила меня.
— О боги! Мне конец...
Маскет скрестил руки на груди и отвернулся.
В лагере Красных Шатров Солдат и его приемный сын помылись и сменили одежду. Маскету досталась подрезанная и ушитая тога, которую Солдату в свое время подарил сенат Карфаги. Она была из черного шелка — этот цвет по-прежнему очень нравился мальчику. Черный цвет тоги оттеняла красная кайма. Все это выглядело очень торжественно, и Маскет гордо красовался перед Солдатом и Велион, благосклонно выслушивая их комплименты.
— Под силу ли нам сделать из этого бродяжки принца? — спросила Велион. — Теперь, когда мы его отмыли, он выглядит почти человеком. Разумеется, курносый нос выдает крестьянское происхождение. Не говоря уж о жутких веснушках. Впрочем, этот дефект можно замаскировать сурьмой и пудрой. Когда мы научим его не морщиться и не ковырять в носу, пожалуй, можно будет вывести его в свет, не рискуя услышать порицание высшего общества.
Паренек сердито посмотрел на Велион, но та лишь рассмеялась.
Немного позже Солдат и Маскет оставили лагерь наемников и вошли в город. Стражник на воротах преградил им путь, не узнав мужа правительницы. Солдат похвалил парня за бдительность и сообщил, кто он такой. Был призван дежурный сержант, назначенный Голгатом — новым командующим имперской стражи. Сержант немедленно признал Солдата и накинулся на часового. Однако Солдат остановил его и посоветовал не порицать стражника, а отметить за добросовестное несение службы.
Оказавшись в стенах Зэмерканда, Солдат увидел, что городская жизнь начала входить в привычное русло. Люди торговали на улицах, работали лавки и магазинчики. Солдат поискал лоток Спэгга, торговца «руками славы», который обычно стоял на углу рыночной площади. Однако лоток исчез, и Солдат встревожился, поскольку Спэгг никогда не упускал возможности подзаработать деньжат.

Предыдущая страница 8 Следующая страница


9 Ким Хантер

Они прошли через толпу галдящих и шумящих торговцев, собравшихся на дальнем конце площади. Там Солдат едва не врезался в своего бывшего работодателя. Не узнав Солдата в сумерках, Спэгг наградил его надменным взглядом и приказал ему и «его щенку» убраться с дороги «поверенного королевы». Солдат молча повиновался.
Бывший торговец продефилировал мимо, задрав нос.
Спэгг был облачен в просторные золотые одежды с длинными рукавами, свисавшими до самой земли. Его голову венчал огромный тюрбан, на который ушло никак не менее десяти ярдов зеленой ткани. Тюрбан украшал сверкающий драгоценный камень размером с куриное яйцо. Спэгг был обут в золотые туфли с серебряной вышивкой и загнутыми носами — на восточный манер. Кинжал, инкрустированный самоцветами, висел на изукрашенном поясе, охватывающем его жирное брюхо.
Спэгга сопровождали два обнаженных по пояс человека, несущих золотой портшез, покрытый красным бархатом. Видимо, транспорт предназначался на тот случай, если великий Спэгг устанет идти сам. На самом деле Спэггу очень нравилось ездить в портшезе, но когда он там сидел, люди не могли видеть его во всей красе. Спэггу хотелось, чтобы все горожане узнавали его на улице и отдавали дань его богатству и великолепию.
На портшезе был укреплен шест, где восседали несколько разноцветных попугаев, и висела ароматическая масляная лампа. Из окна высовывала голову обезьянка с серебряной цепочкой на шее. Вокруг распространялся запах сандалового дерева и кедра. На полочке стоял запотевший графин сладкого белого вина и хрустальный бокал на подставке из слоновой кости.
За портшезом следовали шестеро вооруженных до зубов людей, одетых в ливреи личной охраны хранителя казны.
— Так-так, — сказал Солдат ему вслед. — Торговля «руками славы», похоже, приносит недурственный доход, мастер Спэгг.
Не опознав голос, Спэгг злобно обернулся. Предводитель телохранителей грубо толкнул Солдата древком копья.
— Ты говоришь с хранителем королевской казны! Придержи свой язык, плебей.
— Хранитель королевской казны? Кажется, он вошел во вкус, — протянул Маскет. — Выглядит вполне по-королевски. Что скажешь?
— Осторожней, малыш, — предостерег Солдат. — Он может крикнуть: «Голову долой», и что тогда с тобой случится?
— Я останусь без головы, — отозвался мальчик. — Но все равно у меня будет больше мозгов, чем у выскочки-торговца.
— Да как ты смеешь?! — выкрикнул Спэгг. — Ты... ты... уличный мальчишка!
— Надутый индюк точь-в-точь! — прыснул Маскет. — Ты глянь: у него аж пена изо рта пошла. Бедные люди! Им кажется, будто этот субъект в золотом халате нечто собой представляет. Но мы-то знаем: он просто-напросто воришка и лжец. Человек, который убеждал бедных доверчивых покупателей, что его товары могут сделать их невидимыми.
Спэгг растерялся. Почему мужчина и мальчишка разговаривают с ним в подобном тоне? Может, они собираются организовать покушение? Что он им сделал плохого? Чем обидел? Спэгг нервно глянул на своих телохранителей.
— Я могу арестовать вас.
— О, — ответил Солдат. — Думаю, тебя не послушаются.
— Это почему же?
— Потому что в таком случае они быстро окажутся в темнице, — фыркнул Маскет. — Стражники, которые пытаются арестовать мужа королевы, заслуживают сурового наказания. Возможно, их сварят в кипящем масле. Как ты полагаешь, отец?
— Похоже на то, сынок.
Спэгг шагнул вперед и вгляделся в лица людей, насмехавшихся над ним. Мальчика он не узнал вовсе, но когда свет лампы упал на лицо мужчины, Спэгг вздрогнул и отступил.
— Солдат! — воскликнул он. — Ты вернулся.
— Ну, это входило в мои планы, как ты догадываешься.
Спэгг перевел взгляд на мальчика.
— С... с сыном?
— Гм... Это в мои планы не входило... Но ты прав.
— Королева будет просто счастлива.
— Надеюсь. Я погляжу, она вытащила тебя из грязи и вознесла на небывалую высоту. Отчасти это хорошо, а отчасти — довольно глупо с ее стороны. Я скажу об этом Лайане. Лично я сомневаюсь: можно ли тебе доверять? Ты ловкий, хитрый субъект, который любит деньги больше, чем чтобы то ни было, и продаст свою верность — дай только хорошую цену. Впрочем, я — не мудрая королева, которая интуитивно чует человеческую натуру. Я полагаю, что жулик — всегда жулик. Так или иначе, ты высоко взлетел и похож на высшего государственного чиновника. Я рад видеть тебя, Спэгг. Только не обмани доверия королевы, или я насажу твою голову на кол.
Телохранители стояли в сторонке, с преувеличенным интересом разглядывая звездное небо.
— Разумеется, мне можно доверять, — пробормотал Спэгг. — Я принес клятву королеве и ее двору.
— Спэгг, ты постоянно клянешься, и твои клятвы известны своими непристойными формулировками... Ладно, не бери в голову. Увидимся позже.
— Да-да... Я понимаю твои сомнения. Я... я пытался сказать Лайане, что не подхожу для этой должности, но она не стала слушать.
Они оставили хранителя королевской казны посреди улицы и отправились своей дорогой. Спэгг еще долго смотрел им вслед, держа лампу в поднятой руке.
Солдат направлялся во Дворец Диких Цветов. Там королева ждала его возвращения в Зеленой башне. У ворот Дворца Солдата, разумеется, узнали и без проволочек впустили внутрь. Поднявшись в покои жены, Солдат помедлил на пороге. Не то чтобы он боялся, но некогда Лайана была безумна, и Солдат опасался, не повторится ли кошмар снова. Во власти недуга Лайана по большей части казалась спокойной и здравомыслящей, но наступали моменты, когда она начинала шипеть, скрести воздух ногтями, и ее лицо искажалось жуткой маской всепоглощающей ненависти. Воспоминания об этом заставляли Солдата нервничать, и он всегда стучался, прежде чем войти в опочивальню жены...
Впрочем, на этот раз ничего плохого не случилось. Лайана была так же прекрасна и соблазнительна, как и всегда. Она сидела в кресле возле окна, откуда открывался вид на городские ворота. Казалось, она провела здесь все время, пока Солдат путешествовал, — не поднимаясь с места и ожидая его возвращения. Солнечный свет искрился в ее волосах.
Солдат задохнулся от любви и нежности. Лайана! Самая любимая и самая восхитительная женщина на свете. Пусть она более не юная девушка — это не умаляло ее красоты. Перед Солдатом сидела зрелая женщина, гибкая и грациозная, прекрасная, как фея.
И все же ее внешняя привлекательность была для него гораздо менее важна, чем внутренняя красота. Лайана обладала добрым и любящим сердцем, в котором всегда находилось место и милосердию, и страсти. И это было хорошо для монарха. В каждом мужчине и каждой женщине есть примитивная дикость и жестокость. Люди осведомлены об этом и стираются держать свой норов под контролем. Но некоторые правители, чью власть ничто не ограничивает, зачастую выпускают наружу темные страсти. Они выставляют напоказ уродливую сторону своей натуры и подавляют в себе все доброе и человечное. И никто не осмеливается сказать им «нет»... Лайана была своенравна, верно. Но она не потворствовала своим прихотям в ущерб справедливости. Она могла долго пререкаться с мужем, но никогда не издавала указы, которые губили тысячи жизней. Королева была мудрым судьей, умела слушать — так же, как и говорить, и подданные любили ее все больше и больше.
До сих пор Солдат и не подозревал, как сильно он соскучился. Когда Лайана повернулась к нему с улыбкой на губах, он кинулся к жене и заключил ее в объятия. Они целовались бурно и страстно, шептали друг другу нежные слова. Некоторое время они не могли оторваться друг от друга, несмотря на то, что были в комнате не одни. Наконец королева заметила мальчика, переминавшегося у двери. Она с удивлением посмотрела на него, а затем поманила паренька к себе.
— Тебя послали слуги?
— Э... нет, мадам.
— Тогда зачем ты здесь? Ну, говори, я же не чудовище. И не нужно коситься на меня так, словно я собираюсь...
— Снести мне голову? Нет, мадам.
— И перестань звать меня «мадам».
— Хорошо. Тогда — мама.
Солдат прикрыл глаза и замер, ожидая взрыва. Лайана молча созерцала паренька.
— Очевидно, у тебя есть причина, чтобы так меня называть, — сказала она. — Надеюсь, сейчас я ее узнаю.
Солдат ответил вместо него:
— Я усыновил мальчика.
Лайана повернулась к мужу.
— Усыновил? Без моего согласия?
— Я сказал мальчику, что он может считаться моим сыном. Но я предупредил его: понадобится твое согласие, если он хочет называть тебя матерью. — Солдат вздохнул, ожидая бури. Лайана способна вести себя как настоящая фурия, если что-то пришлось ей не по нутру. — Я не могу от него отказаться. Я пообещал быть ему отцом. Разумеется, тебе решать, согласна ли ты стать ему матерью.
— Я?
— Да, любовь моя. Извини, так вышло, мы были в далеком краю и не представляли, останемся ли в живых и вернемся ли домой. Для мальчика было очень важно знать, что у него есть семья. Этот паренек — не кто иной, как небезызвестный тебе говорящий ворон, который часто дразнил и вышучивал меня. Магия Неведомых Земель вновь сделала его человеком. Язвительный и мрачный, он все же много раз выручал меня из беды. Так же, как и я его. Вспомни, он был первым существом, с которым я повстречался в этом мире: я спас его от ядовитой змеи. Однажды он предал меня, надеясь вернуть себе человеческий облик, но это давно прощено и забыто.
Солдат помедлил и посмотрел на Маскета, стоявшего на пороге в не по размеру большой черной тоге и великоватых сандалиях.
— Согласен: не слишком-то симпатичный ребенок. Вряд ли он может похвастаться своими предками. Жуткий курносый нос, кошмарные веснушки и непокорные вихры. Все признаки вырождения налицо. И лоб у него узковат, зато парнишка обладает острым умом. Если в его роду и были болваны и дебилы, то мальчик явно не унаследовал подобных недостатков.
Солдат немного нахмурился.
— Он рисковал жизнью, пытаясь украсть у монстра огромный рубин: хотел отдать его тебе, купить твою любовь; Я объяснил, что твоя любовь не продается, ты одаряешь ею того, кто это заслужил. Мне очень по душе этот юноша, и я надеюсь со временем воспитать из него доброго рыцаря. Нужно только найти наставников, которые обучат мальчика верховой езде и владению оружием...
— Ученый, философ, лекарь или судья. Но не воин.
Солдат недоуменно уставился на жену.
Лайана покачала головой и твердо сказала:
— Мой сын не станет растрачивать свой острый ум, раздавая удары по шлемам тяжелой железякой. Пусть учится у самых мудрых менторов. Пусть прославится ученостью. Воином может быть кто угодно.
— Ну, все-таки не совсем кто угодно, любовь моя, — промолвил Солдат, уязвленный таким пренебрежением к его профессии. — Чтобы стать хорошим рыцарем, нужно иметь больше ума, чем мускулов. Но ты согласна принять мальчика в семью, и это прекрасно. Мы оба счастливы — Маскет и я. Смотри, как он улыбается тебе. А его будущее мы обсудим попозже...
— Нет! Он не будет солдатом, — заявила Лайана еще более твердо, чем раньше. — Он станет великим мудрецом.
— Поговорим об этом как-нибудь в...
— Кто здесь королева — ты или я? — взорвалась Лайана.
— Но это нечестно. Нельзя размахивать королевским титулом, когда у нас семейное дело.
— Семейная ссора.
— Ладно, расхождение во мнениях. Думаю, нам нужно прийти к какому-нибудь компромиссу. Давай договоримся: в нашей спальне, столовой и в гостиной ты — не королева. В конце концов, кузнец не подковывает лошадей в собственной гостиной, верно? Ты можешь быть королевой где угодно… — Солдат обвел рукой пространство, великодушно отдавая Лайане все королевство за стенами дворца. — Но в этих местах ты — моя жена. Как?
— Я буду королевой везде, где пожелаю. Такова моя воля.
— Неразумно! Вопиющее злоупотребление властью.
— Плевать!
Маскет в тревоге смотрел на них, пока оба не разразились смехом и не обнялись. Тогда он понял — это просто игра. Его новые родители поддевали друг друга. Затем, к неудовольствию Маскета, королева подошла к нему и крепко обняла. Мальчик не привык к подобному проявлению чувств. Он намеревался вникать в тонкости семейной жизни постепенно, а не кидаться с головой в омут.
От Лайаны пахло кремом, пудрой и еще чем-то непонятным, и паренек совсем смутился. Птицы не обнимают своих родителей, они проявляют нежность только во время любовных игр. Однако Маскет безропотно перенес эту процедуру и попытался найти в ситуации положительные стороны. Так или иначе, он был принят в семью.
— Ты корчился как угорь на сковородке! — укорила его мать. — Я чувствовала, как ты извиваешься. Привыкай. Когда у меня подходящее настроение, я обнимаю всех, кто попадается мне на глаза.
— Я... я привыкну... наверное.
— Разумеется, привыкнешь. А пока дай-ка мне на тебя посмотреть. — Лайана взяла мальчика за плечи и отодвинула от себя. — Он не так плох, если смириться с этими ужасными волосами, — ехидно сказала она. — Что ж, нам его не переделать. И не превратить обратно в ворона. Стало быть, надо сдать мальчика Дриссиле, дабы она его вымыла и приодела. Если кто-то и может сделать ребенка презентабельным, то только она. Думаю, его удастся отскрести щелочным мылом и пемзой.
Мальчик бросил на нее тревожный взгляд.
— Меня уже один раз мыли, одевали и делали презентабельным.
— Ну, мы повторим процедуру. На этот раз — более тщательно. Что ж, мой юный принц, как тебя зовут? Маскет? Итак, Маскет, принц Зэмерканда, что ты думаешь о своем новом доме?
— Я думаю, он очень мил, — сказал паренек, чуть не плача от счастья. — Я... я очень горжусь. Спасибо, мама. Спасибо, отец.
— Дриссила, — позвала Лайана. — Подойди сюда, пожалуйста.
Несколько секунд спустя горничная появилась в дверном проеме. Офао выглядывал у нее из-за плеча.
— Этот юноша — новый хозяин в доме. Позволь представить тебе нашего приемного сына. Мы с моим мужем очень гордимся им.
Дриссила, широко распахнув глаза, изумленно оглядела новоявленного принца.
— Да? — промолвила она с сомнением.
— Да, именно так. И за сорок восемь часов мы должны превратить его в юного аристократа. Полагаю, ты справишься. Не жалей мыла и не обращай внимания на слезы, крики и вопли. Поторопись. Время не ждет.
— Невозможно, — сказала Дриссила, удивленная таким поворотом событий, — но мы сделаем все, что в наших силах.
— Ты, Офао, научишь мальчика читать и писать. На это потребуется немного больше сорока восьми часов. Для начала расскажи ему несколько чудесных историй вроде сказок из «Тысячи и десяти ночей». Если ты его заинтересуешь, Маскет захочет научиться читать самостоятельно. Когда он обучится чтению, придет черед письма. Затем — математика, астрономия и навигация. Очень полезные предметы. Не повредят также навыки шитья и приготовления пищи. Молодой человек должен уметь позаботиться о себе без помощи слуг.
— Это все? — саркастично уточнил Офао. — Может, заодно прочитать ему курс лекций о жизни тараканов?
Глаза королевы сузились. Офао моментально посерьезнел, быстро поклонился и, к досаде Маскета, потрепал его по голове.
— Как прикажете, ваше величество. Я всегда полагал лучшим методом изучения арифметики зубрежку, особенно на пару с кожаным ремнем...
— Никаких побоев, Офао.
Офао сделал широкий жест.
— Ваше величество, как же иначе вбить знания ребенку в голову?
— Никаких побоев. Это приказ.
Маскет испуганно заморгал.
— Мама, я лопну от такого количества занятий...
— Если это произойдет, ты сошьешь себя обратно. Ведь Офао покажет тебе, как пользоваться иголкой. А теперь все свободны. Дриссила, не забудь накормить и напоить принца, он наверняка голоден. Мы с мужем поедим в гостиной, где я не имею королевской власти и не могу приказать ему есть салат.
Дриссила и Офао ушли вместе с мальчиком. Они уже привыкли к фривольности, с которой королева иногда выражала свои мысли.
Солдат и Лайана уселись обедать, обсуждая бытовые темы и наслаждаясь общением после долгой разлуки.
— Теперь, — сказал Солдат, пригубив вино, — перейдем к более серьезным вещам. Я добыл три предмета, которые нужны для возвращения тебе памяти. С твоего позволения завтра я устрою церемонию в храме.
— Ты преодолел неисчислимые опасности и множество бед, чтобы исцелить меня, любимый. Было бы черной неблагодарностью отвергнуть твою помощь. Однако меня мучают сомнения. Что, если вместе с памятью вернется ужасная болезнь?
— Жрецы уверяли меня, что этого не случится.
— Тогда действуй.
Затем Лайана сказала:
— Теперь мой черед делиться новостями. Капитан Кафф и его сподвижники покинули город.
— Наконец-то мы избавились от них!
— Он ушел, чтобы присоединиться к Гумбольду и его армии отступников.
Солдат нахмурился.
— Я повстречал Гумбольда в Неведомых Землях. Мы вместе сражались с дротами. По-моему, он направлялся на север. Выходит, он вернулся сюда, пока мы с Маскетом путешествовали?
Королева кивнула:
— И не просто вернулся. Как мне сообщили, он привел с собой армии двух городов, называемых Ут и Гед. Раньше их жители не приходили в наши земли, поскольку не могли преодолеть болота. Эти болота довольно опасны для тех, кто направляется в Неведомые Земли. Опасны, но проходимы. Однако в обратную сторону их пересечь невозможно.
Солдат был заинтригован.
— Как так?
— Кристобель, жрец Тега, недавно рассказал мне: эти болота — ловушка. В стародавние времена их создал Король магов по имени ВуммуВ. В древности Неведомые Земли пустовали, и никто не хотел там селиться из-за москитов, дротов и других напастей. ВуммуВ разместил болота между обитаемым миром и Неведомыми Землями, желая заманить людей внутрь. Он распустил слух, будто за болотами лежат несметные сокровища, и все искатели приключений устремились туда. Через болото ведет тропа, ограниченная двумя отвесными утесами, и проход потихоньку сужается. Широкий вход — а выйти невозможно. Как ловушка для ос: горшок с воронкообразным горлышком наполняют медом, и насекомые залезают внутрь через раструб. Но затем осы не могут найти маленькую дырочку-выход и оказываются взаперти. Проход в болотах — иллюзорная «воронка». Вот почему я так волновалась в последние дни. Я знала, что тебе придется возвращаться этим путем, и печалилась: не погибнешь ли ты, пытаясь найти выход.
— Проклятый жрец! Ничего мне об этом не сказал, — раздраженно воскликнул Солдат. — Хорошо, что у нас с Маскетом был волшебный ковер, на котором мы перелетели болото... Погоди. Как же тогда армии из Ута и Геда перебрались сюда?
— ОммуллуммО устранил воронку.
— Какое коварство!
— Города Ут и Гед имеют регулярные армии. Эти люди очень воинственны по натуре, а сейчас они отринули свои разногласия и договорились помочь Гумбольду. Старик встал на сторону ОммуллуммО и обещал свою поддержку в битве с ИксонноксИ. Мы, разумеется, поможем юному магу, и, надеюсь, победим Гумбольда.
Солдат помрачнел.
— Ут и Гед! Я встречал предводителей этих армий — по крайней мере, некоторых. Среди них был молодой принц по имени Фабулет, который показался мне славным малым. Эти города воевали много лет, и их бойцы — тренированные опытные воины. Ах, негодяй Гумбольд! Он осмелился вернуться сюда! Я совершил глупость, сохранив ему жизнь... Интересно, как он убедил Ут и Гед присоединиться к нему? Хотелось бы знать, какие блага он им пообещал.
— Богатства Зэмерканда?
— Похоже на то.
Солдат о чем-то глубоко задумался, глядя в пространство. Лайана знала этот взгляд и спросила, о чем он размышляет.
— Размышляю?.. О своем старом враге Драммонде. Наверняка он явится вместе с новой армией Гумбольда. Все враги, давние и нынешние, выйдут на одно поле битвы. Настало время сводить счеты. Однако сначала я сделаю попытку примириться с Драммондом. Я дал клятву. Не знаю, что из этого получится — я причинил ему много зла и правда не на моей стороне. Он тоже натворил дел, и сложно назвать его святым, но один из нас должен сделать первый шаг и положить конец этой ужасной вражде. Я буду сражаться с врагами — но, только желая защитить то, что мне дорого. Месть — дурной повод для войны. Безопасность государства — гораздо более веский мотив...
Ночью, когда они лежали в постели, Лайана сказала мужу:
— Стало быть, теперь у нас есть сын?
— Мы могли бы завести и своих собственных детей.
— До сих пор этого не произошло, а ведь мы стареем.
Солдат ударил кулаком о подушку.
— Кто-то проклял нас! Я уверен.
Лайана пожала плечами и положила мягкую ладонь на щеку мужа.
— Значит, проклятие не сработало. Ведь мы обрели сына. Он мне нравится, Солдат, и я непременно полюблю его.
— Он, конечно, не ангелочек...
— А нужно было непременно найти ребенка с шелковистыми волосами и идеальной фигурой? Стыдись, муж. Смотри в душу. Он очень любит тебя.
— Хм-м... — Солдат спрятал самодовольную улыбку, которую вызвали слова жены. — Он доставляет массу беспокойства.
— Ничего подобного. Маскет изо всех сил старается быть хорошим. Дай ему время и любовь, и мы будем гордиться им. В нем есть царственность.
— Что? — Солдат приподнялся на локте и удивленно глянул в лицо жены. — Царственность? Король помойной кучи, сказал бы я.
— Фи. С тобой невозможно общаться. Маскет — наш сын. Мы будем любить и лелеять его.
— Даже если это сведет нас в могилу, — пробормотал Солдат, привыкший оставлять за собой последнее слово.

На следующий день Солдат отправился в храм Тега и попросил позвать старого жреца Кристобеля.
— Увы, сэр, он умер, — ответил юноша-неофит. — Вчера мы сожгли его тело и развеяли прах над храмовым садом.
— Умер? — воскликнул Солдат. — Но от чего?
Юноша покраснел и наклонился к уху Солдата.
— Видите ли, сэр, кто-то дал Кристобелю кошель с золотом и он потратил деньги на... на нехороших женщин. Он был уже слишком стар, чтобы заниматься такими вещами. У него случился разрыв сердца, как раз когда он... когда он... почти достиг удовлетворения. Девушка, которая была с ним... ну говоря откровенно, никакая она не девушка... в общем, женщина сказала, что он погиб в бою... Можно подумать, что дело происходило на поле брани... Никогда раньше не слышал ничего подобного; думаю, что и не услышу. Он был ненасытен — в его-то возрасте! Неисправимый грешник, распутник и развратник. Кристобель говорил, будто у него кровь перегревается, и иного способа остудить ее, нет.
— Старый дьявол! — изумленно сказал Солдат. — Но что мне делать без жреца? Может ли кто-нибудь другой провести ритуалы и вернуть память королеве? Я принес артефакты, которые нужны для исцеления. Кто занял место Кристобеля?
— Вообще-то, — сказал юноша, — могу и я, сэр.
— Но... но ты так молод, и у тебя нет опыта. Если... моя жена пострадает, я снесу тебе голову.
— Это просто церемония, сэр. Ее может провести любой посвященный. Ничего страшного.
— Для тебя — возможно. А я тревожусь.
— Не стоит. Важны предметы, а не жрец, который отправляет обряды.
— А ты уже жрец?
— Почти.
Солдат колебался. Однако, расспросив других жрецов в храме, он выяснил: неофит был учеником Кристобеля и притом самым лучшим. В конце концов, Солдат поверил юноше и передал драгоценные предметы в его распоряжение. Жрецы сказали, что его присутствие на церемонии не обязательно. Говоря откровенно, будет лучше, если он уйдет. Миряне не разбираются в мистических ритуалах и могут помешать в ответственный момент. Жрецы посоветовали Солдату отправляться домой. К тому времени, как он вернется во Дворец Диких Цветов, королева Лайана обретет память.
— Надеюсь.
— Не беспокойтесь, сэр, — сказал неофит. — Я верну ее воспоминания о прошлом. Разумеется, она не будет помнить все до мелочей — на это не способен ни один человек. И не все ее воспоминания будут точными. Мы сами выбираем, какие вещи нам помнить, а какие позабыть. Королева будет помнить прошлое так, как помнит его любой человек, — не более и не менее. Вас это устраивает?
— Так ведь и должно быть, верно?
— Да, сэр, — сказал серьезный неофит.

Глава восьмая

Солдат шел домой из храма, пребывая в некотором смятении. Их с Лайаной брак не был идеальным. Впрочем, идеальных браков вообще не бывает. И, разумеется, к жене вернутся не только хорошие, но и дурные воспоминания. Как сказал молодой жрец, памяти свойственно искажать события. Лайана умела приятно удивлять Солдата. Вспомнить только, как спокойно она восприняла новость об их приемном сыне! Солдат не ожидал, что все пройдет так гладко. Лайана была вовсе не обязана принимать мальчика в семью. Однако она отреагировала благожелательно и рационально. У Лайаны возникли вопросы, которые следовало уточнить; когда она выяснила все необходимое, больше никаких проблем не возникло.
Шагая по улицам города и размышляя, какой прием его ждет, Солдат столкнулся с человеком, которого менее всего сейчас желал видеть. Со Спэггом — естественно, в роскошном наряде и в сопровождении немалой свиты. Как государственному чиновнику Спэггу полагался штат обслуги, но они вовсе не обязаны были следовать за ним, куда бы он ни пошел. Говоря откровенно, дело обстояло совершенно наоборот: подчиненным хранителя казны — счетоводам и писцам — полагалось сидеть в своих кабинетах и покрывать бумагу цифрами и буквами.
— Солдат! — воскликнул Спэгг, широко раскинув руки. — Как я рад тебя видеть, дружище!
— Неужели? — спросил Солдат, уклоняясь от объятий. — Извини, я ужасно спешу во Дворец Диких Цветов.
— Ну и прекрасно, — сказал Спэгг, ухитрившись схватить руку Солдата и крепко пожать. — Я направляюсь туда же. Королева назначила мне аудиенцию на полдень. Пойдем вместе — как раз поболтаем о старых временах.
Спэгг говорил нарочито громким голосом, желая похвастаться перед свитой своей дружбой с таким знаменитым человеком. Солдат известен во всем Гутруме и имел множество почитателей. Тот, кто называл себя другом Солдата, тоже вызывал восхищение и уважение. Впрочем, усталой свите, тащившейся вслед за Спэггом, похоже, не было дела до знакомств своего господина.
Солдат не ошибся: новый Бронзовый Босс (то было насмешливое прозвище хранителя королевской казны) оторвал их от дел. Чиновники спокойно посиживали за письменными столами, подсчитывая доходы и расходы. (Нельзя сказать, что эта профессия вызывает повсеместный интерес, хотя счетоводам и писцам их работа нравится.) Скромные, не слишком общительные люди, они предпочитали проводить дни в уединенных каморках, где самым громким звуком был гусиного пера или плеск чернил. А вместо этого им приходилось идти по запруженным народом улицам, неся охапки пергаментных свитков. Бедняги оглохли от шума повозок, ослиного рева, лая собак и пронзительных криков уличных торговцев. Базарные попрошайки дергали их за одежду, выклянчивая подаяние. В воздухе висел тяжелый запах навоза. Под ногами шныряли крысы. Уличные мальчишки играли в мяч или гонялись за тараканами, постоянно толкая прохожих. Для мягких, робких людей с деликатными манерами и чувствительным слухом это было тяжелое испытание. Лучше всего здесь подходило слово «жуть». Они хотели бы избежать мучительной прогулки, но хозяин настаивал. По приказу Спэгга чиновники сопровождали его во дворец королевы — Бронзовый Босс не любил слова «нет»... Солдат выдернул руку из хватки Спэгга.
— Навряд ли королева захочет тебя видеть нынче утром. Я спешу к ней, поскольку Лайана не очень хорошо себя чувствует.
— Неужели? — недоуменно переспросил Спэгг. — В таком случае королева послала бы ко мне гонца. Она всегда так поступает, если собирается отменить приглашение. Ее величество не стала бы тратить наше драгоценное время на бессмысленные прогулки по городу. Ты наверняка ошибаешься, Солдат.
Солдат сгреб Спэгга за рукав и повернул его лицом в ту сторону, откуда он пришел.
— Спэгг, я муж королевы. Я отлично знаю, хорошо она себя чувствует или нет. Когда я оставил ее нынче утром...
— Когда именно?
— Когда пели петухи.
— Ну, это было давно! — заметил Спэгг. — Уверен, сейчас ей уже лучше. Возможно, ее подташнивало, когда она проснулась, однако с тех пор она приняла какие-нибудь капли, и все прошло. Обычное утреннее недомогание... — Спэгг осклабился, хихикнул и подтолкнул Солдата локтем в ребра. — Верно, старый кобель? Мы скоро услышим счастливые известия?
— Спэгг, ты самый вульгарный и грубый человек, которого я знаю. — Свита согласно закивала. — Если ты не будешь следить, что болтаешь, то распрощаешься со своей должностью и получишь новую. Например — хранитель ключей темницы.
— Да, да, — в один голос забормотали сопровождающие. — Пожалуйста.
— Ты шутишь, Солдат.
— Я серьезен, как никогда.
Спэгг, помрачнев, не сказал больше ни слова, однако продолжал идти рядом с Солдатом, а свита бежала следом. Подойдя к Дворцу Диких Цветов, Солдат остановился. Спэгг тоже замер и вопросительно посмотрел на него.
— Еще один шаг, Спэгг, и я снесу тебе голову.
— Но...
Солдат вынул меч.
— Королева меня ждет! — взмолился Спэгг. — Она специально посылала за мной. Посланник приходил совсем недавно, после звона колокола. Королева передала: дело срочное. Она желает видеть меня немедленно. Если я не приду, ее величество очень разгневается! Солдат, ты знаешь, какова она в гневе... Я не раз говорил, что не хотел бы оказаться в будуаре королевы, когда она пребывает в ярости.
Солдат игнорировал последнюю сальную ремарку о спальне королевы и смерил Спэгга взглядом.
— После колокола?
— Ну да.
К тому времени, как прозвенел колокол, церемония возвращения памяти должна была закончиться. И сразу же после этого Лайана призвала к себе Спэгга... Солдат увидел чиновников, поднимающихся по мраморным ступеням дворца. Королева созвала совет — это было очевидно. Память, потерянная в песках Уан-Мухуггиага, вернулась, и королева желала нечто сообщить подданным.
Теперь Солдат встревожился по-настоящему. Что бы королева ни собиралась сказать, она не сочла нужным сначала обсудить это с ним. С тяжелым сердцем Солдат начал подниматься по ступеням в тронную залу, где королева принимала придворных. Немного поколебавшись, Спэгг последовал за ним. Они вошли в залу, где на троне восседала королева, облаченная в официальные одежды. Ее лицо было бледным, но решительным. Принц Маскет сидел на ступенях у ног Лайаны, играя со щенком. Придворные и чиновники в молчании ожидали речи королевы.
Солдат остановился у двери, спрятавшись в тени.
Королева заговорила:
— Итак, теперь, когда все собрались, я объясню, для чего я вас созвала. Да будет вам известно: наше государство официально находится в состоянии войны. Вернувшись из пустыни Уан-Мухуггиага вместе с моим супругом, я ничего не помнила о прежней жизни. Когда королева Ванда погибла, я скорбела о ее смерти. Но не более чем сокрушалась бы о любом другом человеке. Мне сказали, кто она и сколько для меня значила, — но это были лишь слова. Я не испытывала к ней родственных чувств и не помнила о своей любви к сестре.
Теперь я излечилась. Мой возлюбленный муж рисковал жизнью, добывая для меня лекарство, — и память вернулась ко мне. Я помню, как любила сестру, вашу прежнюю королеву, а до того — отца и мать. Вся моя семья, включая и меня, была повергнута в безумие. Эту болезнь наслал на нас колдун по имени ОммуллуммО, который ныне узурпировал трон Короля магов. Я помню, как страдала от недуга, и потому знаю, какие страхи и ужасы пришлись на долю моих несчастных родственников. ОммуллуммО ненавидел нас, поскольку мы окоротили его и не позволили стать деспотичным правителем. Колдун поклялся извести под корень весь наш род. Желая уничтожить нас, ОммуллуммО привлек на свою сторону Гумбольда, канцлера Ванды. Гумбольд убил мою сестру, захватил власть в Зэмерканде, казнил и замучил в застенках сотни невинных горожан. Я не помнила всех его злодеяний, и потому наказанием для этого негодяя стало всего лишь изгнание. Если бы он и дальше пребывал в ссылке, мы бы не стали его преследовать. Однако Гумбольд предпочел вернуться. Таким образом, все обещания, которые мы ему дали, больше не имеют силы. Гумбольд стал орудием в руках лживого колдуна. Он собрал армию, которая скоро пойдет на Зэмерканд, дабы стереть его с лица земли. Я ненавижу и презираю этого подлеца, однако с его военной силой надо считаться. У Гумбольда достаточно солдат для захвата нашего города. Разумеется, Красные Шатры будут защищать Зэмерканд до последней капли крови. Мой муж поведет их в бой. Как вы знаете, он закаленный в сражениях воин и опытный полководец, который не раз одерживал победу. До сих пор в вопросах защиты нашего города мы целиком полагались на наемников. Население Гутрума занималось гражданскими делами и не испытывало необходимости прибегать к силе оружия. Да, у нас есть небольшая имперская гвардия, но она нужна для охраны порядка в стенах Зэмерканда. Поэтому настало время всем нам присоединиться к войску Красных Шатров. Генерал Голгат призывает всех горожан, способных сражаться; он обучит их искусству войны и сформирует полки, которые станут бок о бок с армией Карфаги. Мы будем сражаться за наши жизни и наш город. Если Гумбольд победит и ОммуллуммО останется Королем магов, он сровняет Зэмерканд с землей. Не пройдет и столетия, как мы станем лишь бледной памятью в умах путников, проходящих по руинам. Итак, вот мое воззвание: все дееспособные горожане в возрасте от восемнадцати до пятидесяти лет должны взяться за оружие. Отныне каждый солдат имперской гвардии будет произведен в сержанты, станет обучать новобранцев и формировать из них воинские части. Как только ополчение будет собрано, мы начнем тренировки. Это все.
Королева поднялась и вышла, сопровождаемая принцем, который нес на руках щенка.
Солдат тоже покинул залу и направился в Зеленую башню. Он был уверен: Лайана ожидает его.
— Ну, ты злишься, да?
Лайана шагала взад-вперед по дорогому ковру. Офао несчастными глазами наблюдал, как она безжалостно протаптывает дорожки в мягком ворсе. Королева остановилась и посмотрела на мужа. Солдат ожидал вспышки гнева, криков и ругани, но вместо этого жена подбежала к нему и обвила руками его шею.
— О, муж мой, я так часто обижала тебя! Ты так страдал от моего кошмарного безумия. Я ранила тебя кинжалом! Кажется, даже два раза.
— Три раза, если быть точным, — отозвался Солдат. — У меня на теле три шрама. Но все это в прошлом. Ты была больна. Человек не может отвечать за свои действия, если его рассудок помрачен. Во всем виноват маг, который заколдовал тебя. Это он поселил жестокость в твой разум. Он превратил тебя из нежной овечки в дикую тигрицу.
Лайана печально улыбнулась, все еще обнимая Солдата.
— Я никогда не была овечкой.
— Да, признаю, здесь я перебрал. Но ты не дикий зверь, впадающий в ярость каждый месяц. Тебя по приказу ОммуллуммО обуял демон. — Солдат нежно взял жену за руки и спрятал маленькие кисти в своих ладонях. — Я слышал твою речь. Хорошо сказано. Ты и впрямь твердо решила уничтожить узурпатора?
— О да. Сейчас это моя основная цель.
— Ну что ж, здесь мы заодно. — Солдат огляделся по сторонам. — А где мальчик?
— Играет со щенком, которого подобрал в мусорной куче на дворе кухни. Должно быть, его выкинул туда смотритель королевской своры. Честное слово, если б я знала, как интересно играть со зверюшками, я попросила бы какого-нибудь щенка, когда была девочкой.
Солдат удивленно заморгал.
— А что, в детстве у тебя не было никакого питомца?
— Питомца? Что это значит?
— Ну, зверь или птичка, которая у тебя живет. Ты его любишь, а он — тебя... Вот, собственно, и все.
Жена недоуменно посмотрела на него. Офао широко распахнул глаза. Даже невозмутимая Дриссила выглядела озадаченной.
Солдат обвел их взглядом.
— Что, — воскликнул он, — ни у кого из вас не было животных?.. Да уж, обычаи наших миров сильно различаются. Теперь я припоминаю, что не видел никаких домашних питомцев в Гутруме. Ни одной птички в клетке... Собаки и кошки нужны для дела, верно. Кошки ловят мышей. Собак используют для охоты, для выслеживания, для охраны скота. Лошади — для езды. Домашних животных держат для каких-то практических целей и никогда — просто так. И как же это я раньше не сообразил? Неудивительно, что у многих людей столь жесткий нрав. Домашние питомцы могли бы смягчить вашу жизнь... — Солдат подумал еще немного.
— Ах да, конечно! Люди-звери. В моем мире нет подобных существ.
— Я не жесткая, — горячо возразила Лайана. — Я мягкая и нежная, как любая женщина.
— Любая женщина в этом мире, верно. Но там, откуда я родом, женщины столь мягкие... столь мягкие... да они просто тают на солнце.
Солдат поддразнивал жену, но она восприняла его слова всерьез.
— Может, тебе лучше вернуться туда, — сказала она, задрав свой маленький носик. — Вернуться и найти другую жену.
Он снова взял ее за руки.
— Та, которая у меня уже есть, вполне мне подходит. Лайана отпихнула его.
— Нет уж, я слишком жесткая. Лучше найди женщину, которая будет похожа на атласную подушку.
Солдат рассмеялся, сказал, что он пошутил, и умолял простить за фривольность. Скоро Лайана вновь улыбалась.
Однако нужно было возвращаться к серьезным делам. Предстояло собрать и снарядить армию из горожан Зэмерканда. Солдат был готов помочь в этом деле всем, чем сумеет, — пусть даже он был главнокомандующим наемников. Красные Шатры могли бы заняться обучением солдат. Карфаганцы не имели права входить в город, но ничто не мешало рекрутам из него выйти. Тренировки можно проводить вне городских стен.
— Завтра я поговорю со своими сержантами, — пообещал Солдат.
Так началась тяжелая работа по созданию городского ополчения. Разумеется, подобное происходило и прежде. В родном мире Солдата афиняне мгновенно вооружались и отражали нашествие персов. Англичане — нация торговцев — не раз побеждали врагов. Короли часто призывали подданных на военную службу, собираясь сражаться с другими правителями или иноверцами. В Зэмерканде и Гутруме люди пошли в войска с большим душевным подъемом, поскольку до того вели жизнь скучную и серую.
Вместе с тем ОммуллуммО имел своих шпионов в Зэмерканде и получал отчеты обо всем происходящем. Он не желал, чтобы лавочники и фермеры разрушили его планы и помешали обрести мировое господство. Маг действовал — и действовал прытко.
Несколькими днями позже, когда Солдат лично тренировал молодежь, на западе появилась темная туча.
— Смотри-ка, отец, дождь собирается, — крикнул Маскет, подхватывая щенка. — Надо посадить Ловца под навес.
— Собака не размокнет, — отозвался Солдат, рассматривая странное облако. — Но ты, если хочешь побыть с матерью, пока я пытаюсь сделать солдат из этих сопляков, возвращайся в город.
Облако продолжало расти, пока не заполнило собой весь горизонт. В конце концов, юноши побросали деревянные тренировочные мечи и соломенные щиты, чтобы смотреть на тучу, растущую ввысь и вширь. Когда облако приблизилось, стало ясно: оно вовсе не черное или лиловое, а разноцветное, похожее на расплывчатую радугу. Туча не проливалась дождем. Не было запаха сырой земли, который всегда предшествует ливню; не слышалось стука капель; не чувствовалось влаги в воздухе. Когда многоцветное облако приблизилось, донеслось жужжание. Оно становилось все громче и громче, пока Солдат не крикнул:
— Бегите!
Те из воинов, кто не замер в изумлении, захваченный редкостным зрелищем, кинулись прочь, и укрылись в шатрах. Палатки карфаганцев, уже забитые наемниками, затрещали по швам. Но и шатры не могли обеспечить реальной защиты от миллионов крошечных птиц, обрушившихся на лагерь. Огромная туча колибри металась между шатрами и рвала их в клочья маленькими, но необычайно острыми клювами. Казалось, птицы сошли с ума. Они алкали крови и кидались на всех подряд. Люди, не защищенные доспехами, были заклеваны до смерти и исчезли под тучами крошечных летунов с трепещущими крыльями.
Некоторые из воинов тренировались в доспехах, закрывающих все тело. Иные были одеты в толстые стеганые куртки и держали в руках бамбуковые доски, имитирующие мечи. Стоило им опустить забрала — и они были неуязвимы для птиц. Воины отмахивались палками от маленьких яростных созданий. Опомнившись от потрясения, солдаты вооружались первым попавшимся оружием и колотили по тучам птиц, отгоняя нападавших от товарищей и расчищая себе свободное пространство. Но стоило им отогнать одних, как их место тут же занимали другие.
Солдат поспешно облачился в доспехи и поспешил на помощь сыну. Он взял кусок войлока и завернул в него мальчика, затем выхватил из ближайшего костра горящую головню и обрушился на врага. Ему было ужасно жаль сжить маленьких птичек, но те не оставили ему выбора. Они убивали человека менее чем за минуту.
Минуло добрых три часа, прежде чем с птицами удалось справиться. Наконец люди выбрались из укрытий и обнаружили, что по щиколотку утопают в маленьких оперенных тельцах. Теперь тушки выглядели совершенно безобидно — если, конечно, не принимать в расчет их количество.
Развернув Маскета, Солдат увидел, что мальчик ранен, но жив. Невредимый, хотя и слегка помятый щенок недовольно возился у него под курткой.
— Стой спокойно, сынок. Мы смажем твои царапины целебным бальзамом. Если будешь дергаться, раны начнут кровоточить сильнее. Не волнуйся. Сейчас наложим повязки, а потом я поищу твою мать.
Раненым воинам и новобранцам оказали медицинскую помощь. По всему лагерю валялись мертвые тела. Солдат прикинул: погиб каждый третий из тех, на ком не оказалось доспехов.
Вернувшись в Зэмерканд, он обнаружил, что и город понес большие потери. Выжили только сидевшие дома. Все, кого птицы застали на улице, были мертвы. Та же участь постигла собак, кошек и лошадей. Их тела валялись вперемежку с трупами людей. Балконные шторы, матерчатые навесы, белье на веревках — все было разорвано в клочья. Деревья стояли голые, лишившись листьев и плодов, а на газонах больше не было травы. Колодцы, сточные трубы и канавы были забиты яркими тельцами мертвых колибри. Помои из канализации выплескивались наружу, и зловонная жижа текла по улицам.
Горожане рыдали и причитали над трупами родных и близких...
С бешено колотящимся сердцем Солдат взбежал по ступеням Зеленой башни. Однако он быстро выяснил, что Лайана и ее слуги счастливо избежали смерти. Во время нашествия королева находилась в ванной комнате. Некоторые из колибри проникли через сточные дыры и ворвались в комнату, но Лайана сразу сообразила, что эти милые, яркие создания смертельно опасны. Она прихлопнула птичек свернутым полотенцем. Королева быстро поняла: два или три ярких колибри — приятное глазу зрелище, в то время как две дюжины — угроза для жизни. Хотя несколько птиц успели клюнуть Лайану, оставив отметины на нежной коже.
— Мы потеряли много людей, — сказала королева. — Я скорблю о них. Моих подданных постигла жестокая и мучительная смерть... Это устроил ОммуллуммО?
— Несомненно, — ответил Солдат. — Никто из семи богов не способен на такую низость. Разумеется, всему виной подлый маг. Его черная душа — или что там, у чародеев вместо нее? — радуется и ликует. Нас застали врасплох. Хотелось бы верить, что ничего подобного больше не случится. Однако мы должны приготовиться к новым напастям. В моем мире говорят: беда не приходит одна.
— Здесь есть старая скрижаль. В ней записано: «Беды приходят всемером».
— Давай надеяться на достоверность твоей цифры, — пробурчал Солдат. — Семь — это, по крайней мере, какая-то определенность. Я стараюсь вспомнить, в каком порядке напасти одолевали людей в моем мире... Кажется, первой из них была кровь, которая наполняла реки и источники, загрязняя питьевую воду. Потом являлись вши... или лягушки?.. Ну да не важно... Затем нашествие мух. Дальше — падеж скота. Затем ужасные язвы, а потом град. О, я вспомнил нечто похожее на этих колибри — саранча! Саранча была предвестником долгой ночи. И, наконец, самое ужасное. Смерть первенцев. И у людей, и у животных...
— Похоже, ты был очень прилежным учеником, любимый!
— Моя нянька прожужжала мне все уши рассказами об этих злосчастьях. Она предрекала все это и кое-что другое, если я буду плохо себя вести. Нянька была злой женщиной и обеспечила мне много ночных кошмаров. А потом умерла от лихорадки. Я тогда очень расстраивался и жалел ее, но своими истеричными угрозами она испортила мне детство.
— Лихорадка! — воскликнула Лайана. — Одна из наших напастей! Мы должны призвать всех врачей и аптекарей на борьбу с болезнями и эпидемиям, которые обрушатся на город. О, коварный волшебник знает, как нанести ущерб нашей армии! А потом он пошлет свои войска, чтобы разбить нас.
— Надеюсь, ничего у него не выйдет, — сказал Солдат. — Однако мы действительно должны готовиться к новой напасти — и не важно, к какой.
— Но как готовиться, если мы не знаем, к чему?..
Разумеется, никто не мог заранее предсказать, какое бедствие нашлет на Зэмерканд ОммуллуммО. Нашествие кровожадных колибри дорого обошлось городу. Люди вымели с улиц убитых птиц. Усопших похоронили и оплакали. Вскоре жизнь пошла своим чередом — если, конечно, не считать того, что треть населения погибла. Это был тяжелый удар.
Солдат ожидал зова от ИксонноксИ: готовился собрать армию и выступить против Гумбольда.

Однажды в месяце хускаст, когда лучики утреннего летнего солнца ласкали землю, Дриссила поднялась с постели и по своему обыкновению отправилась на кухню, собираясь приготовить завтрак для обитателей дворца. Кухня во Дворце Диких Цветов была оснащена недавним изобретением, которым восхищался весь цивилизованный мир: водяным насосом. Под каменными плитами пола располагался колодец неимоверной глубины. Подобные колодцы имелись во многих домах города. Их питал подземный бассейн, над которым стоял Зэмерканд. Поэтому в городе никогда не было проблем с водой. Напротив, порой Зэмерканд оказывался наполовину затоплен — если уровень воды поднимался и она перехлестывала через края колодцев. Семьдесят лет назад, после сорокадневных дождей, в городе произошло настоящее наводнение...

Предыдущая страница 9 Следующая страница


Песнь ножен 10

Нынешний день хускаста обещал стать одним из самых жарких. Дриссила пошла к насосу, намереваясь накачать воды. Она была не из тех управительниц, которые только и ели что подгонять слуг, и зачастую сама помогала им в работе.
— Ты займись овсяными лепешками, — сказала она юноше-слуге, — а я наберу воды.
Говоря откровенно, ей нравилось возиться с насосом. Она повесила бадью на крюк и принялась качать рычаг. Сначала было тяжело, поскольку воду требовалось поднять с большой глубины, и рычаг ходил туго. Но когда вода попадала в трубу, стало легче. Дриссила услышала журчание и удовлетворенно кивнула, ожидая, когда первая сверкающая струя хлынет в бадью. Дриссила предвкушала, как она напьется холодной свежей воды, поднявшейся из недр земли.
Но когда долгожданная жидкость полилась в бадью, Дриссила замерла на месте, в изумлении приоткрыв рот.
Вода была не прозрачной, а матово-белой.
Один из кухонных слуг подошел к насосу.
— Похоже, в колодец попала глина, — заметил он.
Дриссила покачала головой.
— Вода гораздо белее, чем каолин. Это похоже... похоже на молоко. — Она понюхала ведро. — И пахнет как молоко. Что происходит?
— Можно я попробую? — спросила одна из девушек. — Это ведь действительно молоко.
— Нет, — резко сказала Дриссила. — Оно может быть отравлено.
Дриссила ничего не понимала, однако она давно уже усвоила, что в мире, полном магов и отравителей, нужно быть предельно осторожной. Сперва Дриссила вышла в сад, потом отправилась прямиком в королевскую опочивальню.
Царственная чета недоуменно уставилась на стакан, предъявленный им Дриссилой. Они не понимали, зачем понадобилось будить их ни свет, ни заря, дабы продемонстрировать немного молока.
— Это льется из колодца, — заявила Дриссила. — Во дворце нет ни капли воды. Я пошла к другому колодцу, в саду, и велела мальчику вытащить оттуда ведро. То же самое. Я подумала, не отравлено ли оно. Была же у нас проблема с птицами. А теперь это.
Солдат протянул руку.
— Дай-ка взглянуть...
Когда Дриссила передавала ему стакан, немного молока вылилось на мраморный пол. Одна из дворцовых кошек, сопровождавшая Дриссилу из кухни, с готовностью осушила лужицу. Казалось, ей понравилось. Некоторое время все молча смотрели на кошку. Та подлизала белые следы и принялась мяукать, прося добавки. Она умоляюще глядела на Солдата, который держал в руке стакан.
Ничего дурного с кошкой не произошло. Никаких признаков отравления не наблюдалось — ни агонии, ни вялости, предшествующей смерти от яда. Кошка была явно огорчена, что ей не перепало еще немного молока, и ушла поискать лакомства в другом месте.
А «лакомства» везде было полно...
— Молочная напасть! — воскликнул Солдат. — Во имя всех богов! Чего ОммуллуммО надеется добиться этим?..
Все до одного колодцы в городе оказались полны молока. То же произошло с бассейнами. Каждая капля воды — же той, которая текла в канализации и в канале, — была молочной. Миллионы галлонов молока заполонили город.
Сперва горожане радовались. Чудесное, жирное, вкусное молоко текло из всех колодцев. Людей не заботило отсутствие воды. Молочные напитки, молочные пудинги... молоко приятно на вкус и полезно. Можно продавать его соседним странам, где недоставало пастбищ и коров. Пустынным странам, лесистым странам... Новый великолепный источник дохода для и без того не бедного города.
Но, конечно же, восторги быстро прошли.
В жаркий солнечный день молоко быстро скисло. К полудню город вонял. Люди ходили по улицам, зажимая пальцами носы, или запирались в домах. Нет ничего столь всепроникающего и отвратительного, как запах кислого молока. И, разумеется, пить теперь стало нечего. К концу первой недели молочной напасти люди выжимали из творога сыворотку. А сыворотка — омерзительная жидкость.
Некоторые выжимали сок из фруктов. Некоторые пили безвредные лекарства. И, разумеется, в городе имелось пиво... Что до вина, жители Зэмерканда были просто помешаны на медовухе, и бочки этого напитка заполняли собой половину городских погребов. Но медовуха — сладкая, как патока, и не утоляет жажду, а лишь усиливает ее. Не прошло и нескольких дней, как горожане выпили все, кроме сыворотки. Многие заболевали. Невозможно стало мыться и содержать город в чистоте. Началась эпидемия.
В храмах молились о дожде...
В конце второй недели над горами возникли тучи и потянулись к Зэмерканду — боги со своей обычной благосклонностью ответили на моления. Задул ветер и пошел дождь. Но... О ужас! Дождь тоже оказался молочным. Белая жижа омыла улицы и дома. Это молоко было свежим, и на время у людей снова появилось питье. Однако дождь кончился, выглянуло солнышко, молоко скисло...
К счастью, ничто не вечно — в том числе и магия. Однажды утром из колодцев снова пошла вода. Заклинание ОммуллуммО наконец-то потеряло силу. Это был счастливейший день. Все горожане возносили благодарственные молитвы.
— Никогда не думал, что буду так рад видеть ведро воды, — сказал Спэгг, который все это время жил на пиве. — Больше не возьму в рот ни капли эля!
Все время, пока длилась напасть, Спэгг провел в пьяном оцепенении. Подобное состояние было для него не в новинку, и потому он выжил. В далекой юности Спэгг вел примерно такой же образ жизни. Впрочем, Спэгг жаловался, что у него ломит все тело, а изо рта пахнет, как из подмышки обезьяны. Голова раскалывалась, в глазах мерцали круги. Он отрастил бороду, которая теперь была грязна и растрепанна, и несло от него как от свиньи. Когда он пожаловался на это Маскету, юный принц пожал плечами.
— Ты ведь всегда выглядишь и воняешь как свинья. Разве нет?
— Ты меня оскорбляешь! — крикнул Спэгг.
Несмотря на взлет в карьере, он очень завидовал ворону, неожиданно сделавшемуся принцем. Это представлялось нечестным. Черная птица была жуткой язвой и балаболкой. Спэгг неоднократно жаловался Солдату: «Ты сам говорил, что у него зловредный характер. А теперь он поднялся гораздо выше, чем я, твой верный друг и друг королевы, честный гражданин и порядочный человек. Почему же зловредный ворон получил больше меня?»
— Вряд ли здесь уместно слово «зловредный», — отвечал Солдат. — Как бы там ни было, не забывай: жизнь в принципе несправедлива. Тебе ли жаловаться, Спэгг? Ты мог бы выносить мусор и чистить канализацию, а вместо этого стал хранителем королевской казны... Да, кстати, в конце года я приглашу в твое ведомство ревизоров. Так что готовься к проверке. Надеюсь, твои книги в порядке?
Спэгг издал крик боли.
— Почему ко мне? Почему не к принцу? — Он помолчал несколько секунд. — И вообще, кто такие эти «ревизоры»?
Солдат разъяснил, и Спэгг побледнел. А Маскет мрачно кивнул.
— Он запустил свои жирные грабли в кошелек, — сказал мальчик. — Гляди, как побелел. Я предупреждал: он тратит на портного больше, чем Дриссила — на весь дворец. А ведь она кормит и одевает всех, кто там живет. Ты проклятый плут, Спэгг!
— Я... мне нехорошо, — промолвил Спэгг слабым голосом. — Нельзя смеяться над больным человеком...
Пережив две напасти, люди осознали: это далеко не конец. Они готовились к новым бедам, и ОммуллуммО не обманул ожиданий. Колдун был безумен, однако отличался коварством и изобретательностью. После молока на город обрушилась напасть разврата. Люди рвали на себе одежду, ходили по городу обнаженными и занимались любовью у всех на глазах. Старые девы и почтенные холостяки распутничали без зазрения совести. Правда, обошлось без изнасилований, да и малолетние дети избежали заразы разврата. Вдобавок эта напасть поразила не всех, а приблизительно каждого десятого. Так что многие, не затронутые заразой, были шокированы и недоумевали.
Поначалу Солдату эта напасть казалась сравнительно безобидной: она не наносила большого урона городу. Однако подобное поведение людей вызывало ревность. Вспыхивали многочисленные драки и потасовки. Дело не раз доходило до смертоубийства. Невинные девушки становились распутными шлюхами. Робкие застенчивые юноши превращались в похотливых чудовищ. Хотя только десять процентов населения были поражены этой болезнью, еще двадцать — если не тридцать — пострадали от непристойного поведения.
Однако и это заклинание со временем утратило силу.
Следующей напастью стала буря. По ночам на город обрушивался ураган, и люди боялись открывать двери и выходить из домов. Ветер выворачивал с корнем деревья, сшибал виселицы и уносил с собой клетки с заключенными в них скелетами. Вихри вырывали из креплений факелы и швыряли их на соломенные крыши, которые моментально вспыхивали, едва их касалось пламя. Ураган отрывал от крыш куски черепицы и носил по городу; их острые как бритва края стали причиной смерти множества горожан. Ветер подхватывал людей, яростно бросал и крутил их, а потом с силой швырял о стены или о мостовые. Опасность витала в воздухе. Да что там, сам воздух и был опасностью!
— Я всегда ненавидел ветер, — мрачно сказал Спэгг. — Какой в нем смысл? Дождь — это да. Он нужен, чтобы поливать посевы и наполнять питьевые сосуды. Солнце? Оно помогает расти деревьям и травам. Темнота нужна, чтобы мир отдохнул, и люди могли спокойно поспать. Снег и мороз убивают вредителей. Но ветер? От него никакого проку, только раздражение. Он совершенно бесполезен.
— Пожалуй, я с тобой согласен, — кивнул Маскет. — Долой ветер!
— А как насчет воздушных змеев? — заметил Солдат. — Вдобавок ветер помогает кораблям плавать. И сушит белье на веревках. Ветер иногда тоже приносит пользу.
— Но не такой, — возразил Спэгг. — Спокойные и не очень быстрые ветра — возможно. Однако ураганы никому не нужны. Они только разрушают...
Ветер царил в городе неделю. Он с ревом носился по улицам, выворачивал столбы и кидал их словно копья. Еще больше вреда принесли смерчи. Они вывинчивали из земли указательные столбы, перекручивали шпили зданий и корежили флагштоки. Если вихрь заставал человека на улице, он мог запросто свернуть ему шею...
Вслед за ветрами явились ядовитые черви. Они покрыли каждый клочок земли. Сначала люди собирали червей и выбрасывали в мусорные кучи, но яды в их телах были столь сильны, что проникали через кожу, и люди погибали. Спэгг изобрел собиратель червей, похожий на огромный пинцет, и заработал кучу денег, продавая инструмент испуганным горожанам. Ядовитых червей складывали в мешки, выносили за городские стены и сжигали.
Шестой напастью стали двенадцатиголовые крысы, крысы-короли, как называли их некоторые горожане. Эти свирепые создания вылезали из канализации и набрасывались на людей. Они были похожи на колесо из двенадцати крыс, соединенных задами. Крысы кружили по улицам и кусали всех, кто попадался им на пути; сваливались с крыш на спины людей и животных и перекусывали им шейные позвонки. Зачастую крысы прятались в постелях и, когда человек засыпал, вгрызались ему в живот, добираясь до кишок с такой скоростью, что люди тут же умирали. Некоторые прятались в шкафах; стоило открыть дверцу, как крыса бросалась и в клочья раздирала лицо...
— Это твои друзья, — сказал Маскет Спэггу. — Ты наверняка находишь с ними общий язык.
— Не дерзи, мальчишка, — огрызнулся Спэгг. — Крысы мне не друзья.
— Если не друзья, значит, родственники.
Так или иначе, крысы, по крайней мере, были осязаемым, реальным противником, и люди научились с ними бороться. Горожане вооружились мечами и дубинками; расстроенные и злые, они вымещали свою злость на всех грызунах. Обычно напасть продолжалась от одной до двух недель, но с крысами расправились в четыре дня.
Пережив шесть напастей, горожане знали: скоро последует седьмая. Злосчастья, насланные магами, всегда приходят всемером. И последняя напасть — самая жуткая. Например, как сказал Солдат, она могла вылиться в смерть всех первенцев. Или все молодые женщины в королевстве станут бесплодными, и не появится новых детей. Или же молодые мужчины сделаются стерильными... Так что люди со страхом ожидали последней напасти.
Те, кто предсказывал нечто ужасное, оказались правы. Те, кто ожидал чего-то, до сих пор невиданного и неслыханного, также не ошиблись. Остальные были разочарованы. Седьмая беда пришла — жестокая и неумолимая.
Однажды утром каждый третий горожанин Зэмерканда, проснувшись, обнаружил собственное увечье. Жизненно важная часть его организма, необходимая, чтобы зарабатывать на жизнь, оказалась повреждена.
Музыканты оглохли.
Лучники ослепли.
У писцов отсохли руки.
Ораторы онемели.
У поваров и дегустаторов атрофировались вкусовые рецепторы.
Парфюмеры утратили обоняние.
Знаменитые мужчины-любовники пришли в ужас, увидев между ног нечто, напоминающее гнилей стебель морской водоросли.
У воинов ослабли мускулы.
Работники скотобоен приобрели боязнь крови.
Актеры потеряли артистические способности.
И так далее, и тому подобное...
Спэгг явился во дворец мертвенно-белый. Он снял шляпу и вытер вспотевший лоб. Солдат спросил его, в чем дело, а Маскет сидел на подоконнике и созерцал гостя, пытаясь понять: в чем заключается изменение? Где в Спэгге хорошее и полезное? Какой орган был необходим ему для работы — сначала как торговцу «руками славы», а затем как хранителю королевской казны? Загадка, да и только...
— Я, — прокаркал Спэгг, — не желал бы об этом говорить.
— Очевидно, с тобой стряслось нечто ужасное, — заметила Лайана. — Ты выглядишь так, словно утратил самое близкое и дорогое.
— А как насчет вас? — спросил Спэгг хриплым голосом.
— Здесь все в порядке.
Королевская семья и слуги во дворце избежали последней напасти. Они не знали о том, что ОммуллуммО сам некогда жил здесь — несколько сотен лет назад, когда волшебник еще пребывал в здравом уме и являлся советником одного из предков Лайаны. Тогда-то маг и установил во дворце магический барьер, желая обезопасить себя от заклинаний других чародеев. Барьер по-прежнему защищал дворец, и потому все, кто в нем жил, избежали жестокой напасти.
— Никто из нас не пострадал, — ответил Солдат. — Правда, один из дворцовых садовников, который ночевал у себя дома, пришел сегодня на работу, зараженный странной болезнью: каждое растение, к которому он прикасается, вянет и погибает через несколько минут. За утро мы потеряли лучшую виноградную лозу, несколько апельсиновых деревьев в оранжерее и много чего еще. Даже если садовник касается хотя бы одного листочка или трогает завязь фрукта, все растение съеживается и падает на землю.
— О боги, боги, — пробормотал Спэгг, покрываясь потом. — Что будет дальше!..
— Ничего, я полагаю, — ответил Солдат. — Но мы еще не слышали, какая беда стряслась с тобой, Спэгг. Давай говори. Тебя затронула эта зараза?
— Затронула, — неохотно ответил Спэгг. Было ясно: он не желает отвечать на вопрос.
— И какая? — спросил Маскет. — Внешне ты выглядишь так же, как всегда.
— Да, — хрипло каркнул Спэгг.
— Голова кругом идет, — сказала Лайана. — Я не уверена, что хочу слышать...
— Дело в том, — прохныкал Спэгг, — что я не могу лгать. Я потерял свое умение уклоняться от правды. Я вынужден говорить все, как есть — или не говорить ничего... Это ужасно! Нынче утром я сказал одной женщине: «Ты уродлива как смертный грех». А потом сообщил одному прохожему: «Ты обронил кошелек». Я встретил сборщика налогов и признался ему: «Вот уже тридцать лет я скрываю часть своих доходов и собираюсь впредь продолжать в том же духе...» — Спэгг запнулся, но, помолчав немного, продолжил несчастным голосом: — А потом я окликнул его и сообщил свое имя и адрес... — Теперь в голосе Спэгга звучал неподдельный ужас. — И еще... еще я не верю в байку, будто руки повешенных могут сделать владельца невидимым... И я воровал из королевской казны...
— Ну вот, я же говорил! — закричал Маскет, в восторге хлопая в ладоши. — Смотри, как у него дрожат губы. Он не сможет себя изменить. Никогда. Спэгг всегда был мошенником, и не важно, как высоко он взлетел.
В комнате повисло молчание. Офао, вошедший во время Спэгговой речи, смотрел на хранителя королевской казны, неодобрительно поджав губы.
Лайана подняла глаза на мужа.
— Сам решай, как с ним поступить, — сказала она. — В конце концов, это твой бывший работодатель.
Солдат кивнул. Он не отличался мстительностью — по крайней мере, в этом мире. Если бы Спэгга звали Драммондом, все могло бы быть иначе, а так...
— Ладно, у нас хватает более серьезных проблем, чем загребущие руки Спэгга. Ты вернешь все похищенное до последней спинзы. Тебе повезло, что у нас на носу война, не то болтаться бы тебе на виселице...
— Все виселицы сдуло, — заметил Маскет. — Хотя нет, парочка еще осталась.
— Спасибо, сынок.
— Я... я попробую исправиться, — сказал Спэгг. — Я не хочу исправляться, но попробую.
— Советую тебе преуспеть.

Население Зэмерканда было измотано семью напастями. Количество горожан и карфаганцев заметно сократилось.
Солдат надеялся: теперь напасти закончились, и они могут продолжить тренировки, однако от армии осталось не так уж много...
Однажды утром, когда Солдат, Голгат и Велион сидели за столом и обсуждали военные планы, явился посланник от Гумбольда. Несчастный явно пребывал в ужасе. В этом мире, как и во многих других, вражеские гонцы, приносящие дурные известия, часто заканчивали в волчьей яме. Этот человек не знал, что Солдат не карает посланников.
— Что ты хочешь мне сообщить? — спросил Солдат. — Говори. Тебе не причинят вреда. Я понимаю, ты ни в чем не виноват.
— Сэр, — сказал посланник, опустившись на одно колено, — мой повелитель Гумбольд приказал передать: у него в руках находится женщина по имени Утеллена. Генерал Кафф захватил ее, когда она пробиралась по горной тропе. Если битва разрешится не в его пользу, женщина умрет.
Солдат впал в ярость, но скрыл свой гнев от посланника.
— Знает ли Гумбольд, что Утеллена — мать ИксонноксИ? — спросил он. — Если с ней что-то случится, а ИксонноксИ станет Королем магов, то Гумбольд будет страдать от ужасных пыток весь остаток вечности.
— Да, сэр. Но если битва будет проиграна, ему ничего не останется, как отомстить этой женщине.
— Тогда о чем еще говорить? Утеллена для нас никто. Передай своему хозяину: нам нет до нее дела.
Когда посланник отбыл, Солдат ударил по столу кулаком, закованным в кольчужную перчатку, и расколол столешницу.
— Проклятая трусливая душонка, — сказал он, побелев от ярости. — Если даже я больше ничего не добьюсь в этой жизни, то, по крайней мере, снесу ему голову с плеч.
Королева положила ладонь на плечо мужа. Лайана знала, как тепло он относится к Утеллене. Так же, как она сама в глубине души относилась к Каффу. Разумеется, необходимо заняться ее освобождением. И нельзя позволять подобным неприятностям отвлекать мужа от его основной задачи. Солдат был главой соединенных войск гутрумцев и карфаганцев. Они и так уже уменьшились на треть в результате напастей... Главнокомандующий должен думать только о грядущей битве — и ни о чем более.
— Мы вернем ее, — сказала Лайана Солдату. — Я позабочусь об этом.
Солдат глянул на нее поверх стола, заваленного картами и схемами.
— Ты никуда не пойдешь, учти, Лайана. А то ведь я знаю: с тебя станется...
Она улыбнулась.
— Я уже слишком стара для таких мероприятий. Нет, мы найдем человека, которому сможем довериться. Мы должны разыскать Утеллену и обеспечить ей побег. Нам нужен кто-нибудь летающий. Как насчет твоего дракончика?
Солдат покачал головой.
— Мы не сумеем втолковать ему, какие действия от него требуется. Вдобавок дракон слишком велик. Его заметят. Подошла бы какая-нибудь птица... Как ты думаешь, в Зэмерканде есть маги, которые способны превращаться в орла или ястреба? Или управлять обычной птицей?..
В этот момент ножны Солдата запели. Теперь, когда они воссоединились с Кутрамой, их пение не обязательно означало появление врага. Сейчас ножны пели о том, что с севера-востока к Зэмерканду приближается армия, но армия дружественная. Число бойцов невелико, а ведут ее два короля.
Солдат понял: речь идет о Сандо и Гидо — королях-близнецах Бхантана, которые намеревались присоединиться к нему. Бхантан и два его короля были преданны Солдату и никогда его не подводили.

Вчерашние подростки нынче стали юношами... Первым вошел Сандо. Короли были похожи друг на друга как две капли воды, но Солдат знал: Сандо — Розовый король, а Гидо — Белый. Гидо вошел вслед за братом. Оба улыбались до ушей и протянули вперед руки; один пожал правую ладонь Солдата, а второй — левую.
— Как приятно видеть тебя, Солдат, — сказал Сандо.
— Солдат, как приятно тебя видеть, — сказал Гидо.
— Стало быть, подлый Гумбольд опять принялся за старое. Мы ненавидим его, как ты знаешь. Он очень грубо вел себя с нами, когда мы жили здесь в изгнании.
— Очень грубо.
— Такой мерзкий человечишка.
— Просто отвратительный.
— Так вот, — сказал Сандо, — мы привели свою маленькую армию тебе на помощь.
— Да уж, армия невелика, — прибавил Гидо, — зато все добровольцы. Мы бы и одни пришли — я и Сандо, — если бы потребовалось. Но солдаты Бхантана — все как один — поклялись сопровождать нас. Мы не сумели бы уговорить их остаться, даже будь у нас другая армия, в два раза больше. Твое доброе имя стало среди них легендой, Солдат. Они произносят его с благоговением. О твоих подвигах рассказывают детям сказки. Мы слышали о напастях, которые обрушились на ваш город, и о том, сколь сильно уменьшилась ваша армия. Вот почему мы пришли — дабы поддержать ваши силы нашими немногочисленными, но полными энтузиазма войсками.
— Добро пожаловать, друзья, — сказал Солдат. — Я счастлив вас видеть. Хотя должен предупредить, битва будет жестокой и кровавой. Если мы проиграем...
Сандо ответил:
— Мы не должны проиграть. Однако стоит принять меры предосторожности. Мы тянули соломинки. Гидо поведет наши войска в битву, а я буду здесь. Таким образом, один из нас выживет независимо от исхода сражения. Бхантан не останется без правителя. Если мы проиграем... вообще говоря, это немыслимо, поскольку правда на нашей стороне... но если все-таки это случится, тогда я вернусь домой, короную следующих близнецов, а потом удалюсь и буду оплакивать брата.
— Разумная предосторожность, — вступила в беседу Лайана. — Мы очень благодарны тебе, Гидо.
— Вообще-то, — признался Гидо с широкой улыбкой, — я больше ученый, а воин — Сандо. — Он громко рассмеялся, потом прибавил: — Но мы тянули соломинки. С соломинками не поспоришь. Боги определили сражаться мне. Может быть, в пылу битвы пригодится и умник? Какая-нибудь вдохновляющая риторика из уст поэта? Боевое воззвание в ямбическом размере? Я хорош в импровизации стихов, скажи, Сандо? Я подбираю отличные рифмы, и у меня есть чувство ритма.
— Ты подбираешь великолепные рифмы, братец. Например, ты можешь размахивать мечом со словами: «Вперед, о, рыцари, вперед! Труба нас нынче в бой зовет. Собратья! В этот трудный час Бхантан надеется на вас!»
— Неплохо, Сандо. Совсем неплохо.
— Разумеется, в сравнении с тобой, братец Гидо, я никудышный поэт. Но все равно спасибо.
Невзирая на общую мрачную ситуацию, Солдат и Лайана не могли не улыбаться вместе с двумя веселыми юношами, чья кипучая жизнерадостность была заразительна. Они тут же подняли настроение у всех присутствующих в комнате, включая Спэгга, который был уверен, что конец света уже недалеко.
Маскет смотрел на гостей с настойчивостью, которая могла бы смутить любого, только не Сандо или Гидо.
— А это кто у нас здесь? — спросил Сандо, заметив взгляд паренька. — Кухонный мальчик?
— Я принц Маскет, — обиженно ответил паренек. — Вы меня помните... я был одет в черные перья.
Гидо покачал головой:
— Не помню никакого мальчика в черных перьях. А ты, братец?
— Нет.
— Я был вороном, — сказал Маскет.
Улыбка осветила лица королей.
Гидо сказал:
— Ах, птица? Тогда мы тебя помним.
А Сандо прибавил:
— Надоедливая была птица, право слово. А теперь ты надоедливый мальчишка?
Солдат обнял Лайану и сказал королям:
Маскет — наш приемный сын.
Они одобрительно кивнули.
— Отлично.
— Чудесно.
Они принялись игриво дергать Маскета за уши, и вскоре мальчик тоже улыбался.
Тем же вечером во дворце состоялось празднество по поводу прибытия королей Бхантана. Маленькое войско Сандо и Гидо могло оказать чисто символическую помощь, и, тем не менее, Солдата ободряло их присутствие. Пришедшие воины исчислялись скорее в сотнях, чем в тысячах, и были отнюдь не так искусны в бою, как карфаганцы. На протяжении веков высокие стены защищали бхантанцев лучше любого оружия. Зато они пылали энтузиазмом. Солдат предпочел бы иметь одного воина, готового сражаться, нежели десяток людей, которых привели на поле боя насильно. Многие из сторонников Гумбольда были далеко не так охвачены воинским пылом, как эта горстка людей, собравшихся вместе и в час нужды пришедших на помощь Солдату.
Пир получился не очень обильным, но все остались довольны собой и друг другом. Вскоре настанет время крови и грома битвы, а нынче ночью было время медовых пирожных, вина и цимбалов. Солдат, слегка фальшивя, спел песенку, от слов которой покраснела даже ко всему привыкшая Лайана. Гидо и впрямь был хорош в стихосложении. Он прочитал поэму о путешествии человека, отправившегося в дальние края на поиски потерянного сына. Это была своего рода дань уважения Маскету и его возвращению к человеческому облику. Когда же музыка и стихи закончились, заговорили о более серьезных материях.
— ...Так вот, — объяснял Солдат близнецам, — мы ищем мага, способного обернуться ястребом или орлом и разыскать Утеллену.
— А разве сын не может ей помочь? — спросил Гидо. — Он ведь могучий колдун.
— ИксонноксИ обязан оставаться беспристрастным. Он не имеет права вмешиваться в битву, а его мать теперь — часть этой битвы. Если он предпримет какие-то действия, ОммуллуммО тоже будет иметь на это право, и разразится война между чародеями. Отголосков битвы хватит для гибели всего живого: начнутся наводнения, ураганы и пожары, которые уничтожат мир и погубят его население.
— Что ж, — сказал Сандо, — возможно, мы сумеем помочь. Вместе с нами путешествует один маг, хотя очень уж молодой...
— Насколько молодой? — спросил Солдат, оживившись.
— Лет пятнадцати или шестнадцати. Совсем еще новичок в своем искусстве. Его учитель умер год назад, и с тех пор он самостоятельно сражается с книгой заклинаний. Прилежный ученик, можно так сказать. Но на практике — кто знает?..
— Мальчик — чародей?
— О нет. Как и его учитель, который умер в возрасте тридцати восьми лет, он человек. Всего лишь маг — не ведьмак, не чародей, даже не друид, повелевающий растениями. Обычный юноша, однако, он стремится стать хорошим волшебником. Послать за ним?
— Да, пожалуйста, — сказала Лайана. — В Зэмерканде не осталось никого, кто мог бы нам помочь.
Юноша, которого звали Улузизикия (близнецы называли его Луз), явился незамедлительно, как только его позвали. Он несколько брезгливо оглядел комнату, и это было неудивительно: здесь пахло как в кабаке — табачным дымом и алкоголем. Трезвому человеку неприятно входить в комнату, где только что происходила пирушка.
— Юноша, — сказал Солдат, — присядь. Выпьешь немного вина?
— Нет, господин. Не буду, с вашего позволения.
— Называй меня Солдатом, как делают все остальные.
— Да... Солдат. — Это обращение далось мальчику с трудом.
— Луз... могу я звать тебя Луз?
— Конечно.
— Так вот, Луз, нам нужен маг. Сандо и Гидо сказали, что ты только учишься, однако выбора у нас нет.
Юноша с готовностью закивал. Он приосанился, а его глаза загорелись, как два фонарика.
— Да, сэр... Солдат. Да-да. Я маг. Конечно, я только учусь, но ничего. Маги учатся всю свою жизнь. Нам всегда недостает времени в полной мере обрести навыки этого искусства. В моем распоряжении достаточно заклинаний, причем разных видов. Крибле-крабле-бумс, мумбо-юмбо, абракадабра, любовные эликсиры... — Он бросил взгляд на королеву и прибавил: — Хотя, кажется, эликсиры вам ни к чему. У вас прекрасная жена, и вы безумно ее любите.
Лайана улыбнулась и пробормотала:
— И льстец к тому же.
— Вовсе нет, ваше величество, просто я могу читать в человеческих сердцах как в раскрытых книгах.
Солдат одобрительно кивнул:
— Этот юноша весьма и весьма умен. Так вот, Луз, нам нужна хищная птица, которая полетит на запад и будет шпионить за Гумбольдом, дабы выяснить, где он держит Утеллену, мать ИксонноксИ. Можешь ли ты обеспечить нам такую птицу?
— И даже лучше, — вскричал Луз, вскакивая на ноги. — Я могу превратиться в нее и сделать все самостоятельно!
Лайана нахмурилась.
— Это очень опасная задача, Луз.
— Не имеет значения. Я смеюсь над опасностью. Я плюю ей в лицо!
Гидо сказал:
— Он полон огня.
— Он сам — огонь, — добавил Сандо.
— Увы, одного энтузиазма недостаточно, — вздохнул Солдат. — Для нас очень важно, чтобы ты вернулся с нужными нам сведениями. Ты молод и горяч, а здесь нужна холодная голова. Какую птицу ты можешь порекомендовать для подобной миссии?
— Лучшая птица для такого задания — воробей, — ответил юноша. Увидев, как изменились выражения лиц всех, сидящих вокруг, он посерьезнел и признался: — На самом деле я умею превращаться только в воробья. Это единственное птичье заклинание, которое у меня получается. Ястребы, соколы, орлы — они требуют много опыта. Но воробей, в конце концов, тоже птица. Стойкая маленькая птичка, ловкая и хитрая. Воробьи просто обязаны быть такими, иначе им не выжить в нашем жестоком мире.
Удрученные взгляды аудитории подсказали Лузу: лучше бы ему поскорее развить свою идею.
— Дайте мне объяснить. Даже умей я выбирать из всего птичьего царства, я бы по-прежнему настаивал на воробье. Смотрите: орел вызовет подозрение. Орла они будут ожидать. То же касается ястреба или сокола. Я знаю, это очень мудро — послать хищную птицу, которая способна защитить себя от других хищников. Птицу, на которую не будут охотиться ради мяса. Но подумайте, насколько это привычно. Все знают — именно хищников используют в качестве соглядатаев. А теперь о воробьях: их повсюду полно. Скучный, маленький коричневый воробей... взгляд на нем не останавливается. Даю слово: я соберу информацию, не вызывая подозрений, да и вернусь вместе с женщиной.
— Луз дело говорит, — заметил Сандо.
— Очень умное дело, — добавил Гидо.
Солдат все еще колебался.
— Ты готов рискнуть своей жизнью, обернувшись воробьем? — спросил он. — Тебя будут подстерегать хищники.
— Повсюду великое множество воробьев. Мир заполонен воробьями. Мне должно очень сильно не подфартить, чтобы я попался хищнику.
— Да будет так, — решил Солдат. — Мы с благодарностью принимаем твое предложение.

Глава девятая

Воробей летел над землей. Это осторожное маленькое существо никогда не оставалось подолгу на одном месте, даже если его одолевала усталость. А меж тем воробей и впрямь был сильно измотан. Он летел с самого рассвета, присаживаясь на несколько секунд то здесь, то там. Где бы он ни приземлялся, остальные воробьи смотрели на него с подозрением, будто не признавая за своего. Некоторые даже пытались затеять с ним ссору, хотя он норовил уклониться от драки, если это было возможно.
В небе кружили соколы и орлы, но к счастью — никаких ястребиных вроде пустельги. Луз — а это был он, принявший обличье воробья, — знал, какую местность предпочитают ястребиные, и старался избегать таких мест — лесов и рощ. Соколы и орлы не интересуются такой мелкой добычей, как воробьи. Они гоняются за зайцами и даже небольшими оленями. Луз мог опознать пустельгу по внешнему виду: она имеет более обтекаемую форму крыльев, нежели канюки, луни и коршуны, и у нее рыжеватые перья на внутренней стороне крыла.
В тех случаях, когда избежать леса не удавалось, Луз соблюдал предельную осторожность и глядел в оба.
Однажды ему пришлось укрыться в дупле трухлявого дуба. Хозяйка-белка не желала пускать его туда, но Луз увидел ястреба-тетеревятника — родственника пустельги, и у него не было выбора. Когда белка попыталась угрожать ему, Луз крикнул самым громким голосом, на который только был способен воробей: «Пошла прочь отсюда, дура!» Белка, которая, разумеется, никогда не слышала, чтобы птица разговаривала человеческим голосом, в страхе поджала хвост и ретировалась в глубь дупла. Когда ястреб-тетеревятник улетел, Луз поблагодарил белку и продолжил свой путь.
К сожалению, Луз очень смутно представлял, где искать Утеллену. Он знал: женщина находится в военном лагере, расположившемся где-то среди гор и холмов. Разумеется, лагерь достаточно велик, трудно было его не заметить, но маленькой птичке пришлось потратить несколько дней в полетах над пропастями и ущельями. Дважды воробей-разведчик едва избежал смерти, попавшись на глаза сначала ястребу-тетеревятнику, а потом пустельге.
Однако это не устрашило Луза. Он продолжал поиски, останавливаясь только затем, чтобы перекусить семенами или фруктами и попить из горных ручьев. На пятый день второй недели он нашел армию в долине к северу от высоких скал. На краю лагеря солдат кормил птиц хлебными крошками. К тому времени Луз успел ужасно проголодаться, поскольку ничего не ел уже сутки. Он затесался среди зябликов и воробьев, суетившихся над крошками.
— Есть! — крикнул вдруг солдат.
И внезапно Луз вместе со многими другими птицами оказался в сети. Он отчаянно бил маленькими крылышками и клевал толстые нити сетки... Тщетно. Его поймали! Сверху протянулась рука, взяла Луза и аккуратно выпутала из ловушки. Затем его засунули в клетку, где уже сидела дюжина птиц. Они отчаянно орали и бились о решетку своей тюрьмы.
Юноша был в отчаянии. Солдат дал ему важное задание, а Луз позорно провалился! Он попал в руки врага, в клетку, возможно — на всю жизнь.
Грязная рука взяла клетку и подняла ее.
— Гляди, что я добыл на ужин.
Несколько солдат подошли ближе.
— Жалкая горстка воробьев и зябликов. Их не хватит и на одного человека, не говоря уж о дюжине!
— Лучше, чем ничего, — возразил солдат, пленивший Луза.
— Нет уж, спасибо. Пойду, поищу харчишки получше, чем этот жалкий пучок перьев.
Солдат обиделся и отправился восвояси.
— Не желаете ли это купить?
— Зачем? — спросила коренастая женщина.
— Съесть на ужин, например.
— Не буду я есть этих несчастных крошек.
— Тогда они будут песнями услаждать твой слух. Чем плохо?
— Да на кой они мне нужны? Эти пичуги и петь-то не умеют, только трещат без умолку. Поищи другого дурака, а мне не мешай. Видишь, я стираю...
Луз начал надеяться, что его выпустят на свободу, но тут к солдату приблизился рыцарь с соколом на запястье.
— Я дам тебе две спинзы за всех.
— Только две? — спросил солдат.
— Вполне честно.
— Ладно.
Клетка перешла из рук в руки. Новый владелец вошел в шатер, где на насесте сидел охотничий ястреб.
— Ужин, Джезебел, — сказал рыцарь, показывая ястребу клетку, полную чирикающих пушистых шариков. — Неплохая замена мышам, а?
Теперь зяблики и воробьи просто обезумели от ужаса. В шатер зашел карлик и взглянул на клетку.
— Чем ты тут балуешься, Рольф?
— Птицы для моего ястреба.
— Я бы не советовал, — предупредил коренастый карлик. — У них часто бывают глисты. Вы же не хотите заразить Джезебел, верно?
Клетка снова поднялась в воздух: Рольф принялся рассматривать птиц, бившихся внутри.
— Глисты?
— Ну да. Они ведь жрут всякую пакость, особенно воробьи. Жуткие твари, — сказал карлик. — Вечно копаются в грязи, в помойках. Я бы на вашем месте поостерегся.
— Ладно, — пробурчал разочарованный Рольф, — понял.
Теперь ястребиха принялась заунывно кричать:
— Лиик-ки-лиик, ки-ки-лиик.
— Извини, красавица. Мы не хотим, чтобы у тебя заболел живот. Давай, Скартт, возьми клетку. А я поеду с Джезебел на охоту. Посмотрим, сумеет ли она добыть себе на ужин немного мышиных мозгов вместо птиц.
Ястребиха недовольно покосилась на запястье Рольфа, все еще жадно поглядывая на зябликов. Рольф снял с ее головы красный бархатный колпачок, привязал к лапам веревочки и колокольчики и снял птицу с насеста. Луз и его товарищи по несчастью вздохнули с облегчением. Рольф вышел из шатра; толстая перчатка предохраняла его от когтей разочарованной Джезебел, которая с удовольствием вцепилась бы в обнаженную кожу.
Когда рыцарь и его ястреб покинули шатер, карлик открыл дверцу клетки, запустил в нее руку с волосатыми пальцами, схватил зяблика и отправил его в рот. Некоторое время он сосредоточенно жевал, хрустя костями, а Луз с ужасом наблюдал за этим. Карлик проглотил птицу и вновь засунул руку в клетку, нацелившись на Луза. Тот едва успел увильнуть от волосатых пальцев. Другой воробей не был столь удачлив. Он пронзительно закричал, когда карлик вытащил его наружу. Воробей отчаянно клевал руку Скартта, но, разумеется, спастись не мог и закончил свои дни там же, где и его предшественник, — в зубастом рту.
Скартт проглотил вторую птицу и нацелился на третью.
Тут снаружи его окликнул сердитый голос — рыцарь хотел, чтобы карлик помог ему оседлать кобылу. Скартт замер, покосился на полог шатра, пересчитал птиц, бормоча: «Стало на две меньше, но он не заметит», и поспешил к хозяину.
Дверца осталась открытой. Луз радостно кинулся к ней, но одна из птиц отпихнула его, отчаянно пытаясь вырваться наружу. Дверца открывалась внутрь, и, вместо того чтобы выскочить, зяблик умудрился каким-то образом захлопнуть ее. Задвижка упала в паз, и все вновь оказались заперты внутри.
— Ты, проклятый болван! — закричал Луз на глупого зяблика. — У тебя мозги навозной мухи!
Само собой, птица ничего не ответила.
Луз подскочил к дверце в то время, как все остальные истерично метались по клетке и бились о прутья. Ему не хотелось разделить участь двух воробьев после того, как Скартт снарядит хозяина и вернется в шатер. Нужно было поскорее выбраться наружу.
Луз просунул голову сквозь прутья решетки и клюнул задвижку. С третьей попытки ему удалось схватить ее клювом. Он потянул ее, и задвижка выскочила из паза. Луз толкнул дверцу, и птицы вылетели наружу. Воробьи и зяблики в панике метались по шатру, стукаясь головами о стены и крышу.
Вернулся Скартт. Увидев, что все хозяйские птицы удрали из клетки, карлик закричал и замахал толстыми руками, пытаясь поймать их. Луз увернулся от него и вылетел на улицу.
Он взлетел повыше и опустился на скалу. Маленькое сердечко бешено колотилось в груди. Быть воробьем не так уж весело, кругом множество невидимых опасностей... Луз пристроился на скале, зная: если сидеть очень тихо, его не увидят, поскольку он по цвету напоминает известняк. Когда настал вечер, Луз выбрал укромное местечко неподалеку от лагеря и превратился в человека.
— Привет. Что ты здесь делаешь?
На Луза смотрела юная девушка с огромными карими глазами и длинными ресницами. Ее лицо выражало веселое удивление. Луз застал девушку в тот момент, когда она как раз снимала платье.
— Нападение — лучшая защита, подумал Луз и надменно произнес:
— Я-то имею право здесь находиться. А вот ты чем тут занимаешься?
— Это место, где моются и переодеваются женщины, — ответила она, кивнув сторону пруда, где купались еще три девушки. — Ты и сам отлично это знаешь, шалунишка. Ты ведь подглядывал за нами, не так ли?
— Ой! — воскликнул Луз, зардевшись как маков цвет. — Я... я прошу прощения.
— Не извиняйся, лапочка, — промурлыкала она. — Здесь никто нас не видит, верно, девочки?
— Верно, — захихикали остальные. Они окружили Луза, игриво брызгая на него водой.
Потом одна из них прибавила:
— Правда, если мой муж узнает, он тебя убьет...
— О боги! — вскричал Луз и кинулся прочь. Он пробежал мимо мужчины, ждавшего поодаль с полотенцем в руках. Тот окрикнул его, но Луз, разумеется, и не подумал остановиться. Он бежал и бежал, петляя среди лагерных костров, стараясь оказаться как можно дальше от пруда. Почувствовав себя в безопасности, юноша остановился и перевел дыхание.
Никто не обращал на него внимания. Сгущались сумерки. Большинство обитателей лагеря занимались приготовлением ужина. Луз находился посреди огромной армии. Как отыскать Утеллену, не вызывая подозрений? Если задавать вопросы, его моментально схватят. Вряд ли простой солдат в лагере осведомлен о наличии пленницы. Лучше сначала побродить, посмотреть, что да как, и придумать план.
Луз так и сделал. Он ходил по лагерю, делая вид, что куда-то направляется, хотя и не слишком спешит. Люди говорили ему: «Добрый вечер», и он отвечал то же. Здесь, в центре вражеской армии, все кругом казались дружелюбными и доброжелательными. Впрочем, разве армия, пусть даже и вражеская, должна состоять только из плохих людей? Их ведут не тем путем, неверно информируют или неправильно направляют. Однако чаще всего эти солдаты не злее и не добрее тех, с кем они сражаются. Моральную ответственность несут политики и командиры, они могут быть злыми или добрыми. А простые воины вскоре отправятся домой — пахать землю и печь хлеб.
Луз резко остановился, наткнувшись на человека с голубыми глазами.
Взгляд этих глаз пронзил юношу точно острый клинок. Луз только раз видел такие глаза — на лице Солдата. Но эти были иными. В них было столько ярости и всепоглощающей злобы, что юный маг задрожал.
— Какого черта ты на меня пялишься, ад тебя побери? — рявкнул человек. — Никогда не видел синих глаз, а?
— Нет, — сглотнул Луз.
— Значит, теперь видишь. Прочь с дороги!
— Извините, сэр, — сказал Луз и поспешно отступил.
Голубоглазый воин прошел мимо. Это был необычайно сильный и крепкий человек. Его кулаки напоминали два кузнечных молота. На широких плечах сидела большая голова с широким лбом и массивным, заостренным носом. Ну и конечно же, глаза... Луз поцеловал бы ноги этому человеку, если б тот приказал, — так страшно было ответить ему отказом. Удар гигантского кулака раскроил бы череп Луза, как дыню.
Маг двинулся дальше — быстрее, чем прежде.
Луз бродил по лагерю два часа, прежде чем услышал, как кто-то обращается к Гумбольду по имени. Юноша остановился позади шатра. Он рассчитывал услышать что-нибудь полезное, но Гумбольд об Утеллене не говорил. И хотя Луз прислушивался изо всех сил, он не услышал в шатре женского голоса.
Около полуночи полог шатра откинулся, и Гумбольд выступил под свет луны. В шатре горел огонь; видимо, Гумбольд вышел подышать свежим воздухом, очистить легкие от дыма. Бывший канцлер посмотрел на звезды и провел сухой рукой по длинным седым волосам. Он выглядел старым, сгорбленным и усталым, но Луз не испытывал ни симпатии, ни жалости к тирану, убившему столько людей без угрызений совести. Тираны с возрастом не становятся добродушнее; они делаются еще более злобными и нетерпимыми. Этот усталый старик по-прежнему был готов казнить и пытать. И нет нужды самому рубить топором или калить железо. Достаточно отдать приказ сильному и умелому человеку.
Гумбольд вздохнул и направился прочь от шатра в сторону пещер, видневшихся неподалеку.
Луз последовал за ним и заметил, как Гумбольд вошел в одну из пещер. Пора было снова принимать облик воробья. Луз произнес слова заклинания, которое трансформировало тело...
Он допрыгал до входа, надеясь проскочить мимо ног охранников незамеченным. Луз понимал: если он поднимется в воздух и попытается влететь внутрь, у стражей возникнут подозрения. Воробьи не летают по ночам. А если его примут за летучую мышь, то непременно убьют. Люди опасались летучих мышей, зная, что этот облик часто принимают ведьмы.
Один из часовых поднял копье и ударил тупым концом о землю. Луз съежился, но тут же понял: стражник целил не в него, это просто жест досады, выражение недовольства человека, чья смена закончилась уже пять минут назад.
Оказавшись в пещере, Луз взлетел и вскоре попал в каверну. Здесь, в скупо освещенной комнате, среди сталагмитов сидела женщина средних лет. Она была одна, отдыхала на одеяле под мягким светом лампы. Из пещеры не было иного выхода, кроме того, который охраняла дюжина вооруженных людей, поэтому пленницу не требовалось сковывать или связывать. Спрятавшись в тени, Луз снова принял человеческий облик, а затем приблизился к ней.
— Вы Утеллена? — спросил он. — Мать ИксонноксИ?
— Я самая, — отозвалась Утеллена, поднимая глаза. — А ты кто?
— Маг, посланный Солдатом. Я влетел сюда в виде воробья, но не хотел пугать вас, меняя облик у вас на глазах.
Казалось, слова юноши позабавили женщину.
— Пугать меня? Мать чародея?
Он кивнул.
— Понимаю, вы наверняка повидали гораздо более удивительную магию... Но нам надо спешить. Я пришел, чтобы отвести вас обратно в Зэмерканд. То есть вы пойдете туда сама, я вам просто помогу. Я... видите ли, я пока не очень хороший маг.
— Ты слишком молод, — кивнула женщина.
— Да, — согласился Луз. — Однако я знаю заклинание превращения в воробья. Эти птицы не в силах себя защитить, зато они — самые многочисленные во всем мире. Среди них легко можно затеряться.

Предыдущая страница 10 Следующая страница


11 Ким Хантер

— А почему я должна тебе доверять?
О да. Солдат просил передать вам кое-что. Только вы и он знаете об этом. Я повторю его слова, и вы убедитесь в моей правдивости... — И Луз проговорил слова, которые заставили женщину вспомнить давние времена.
Она поднялась на ноги, готовая действовать.
— Да, ты действительно от Солдата... Ах, Солдат, — задумчиво проговорила Утеллена, — он никогда не подводил меня. А как поживает его жена, королева Лайана?
— Все в порядке.
— Ну и славно.
Луз, посвященный в тайну воспоминаний, которые минуту назад пробудил в этой зрелой красивой женщине, был несколько обеспокоен. Он обладал знаниями, способными стать причиной серьезного разлада между Солдатом и его женой... Впрочем, Луз не собирался раскрывать этот секрет. Никому и никогда. Лучше всего отправить его в самый дальний уголок сознания, на пыльный чердак памяти, и похоронить навеки.
— Вы готовы, леди?
— Вперед, юноша.
Побег из тюрьмы лучше всего осуществлять в темное время суток, когда человеческий разум утрачивает ясность, а движущиеся тени смущают взгляд. Два воробья вылетели из пещеры. Однако им не повезло: туда как раз шел Гумбольд, намереваясь проведать пленницу. Воробьи пролетели над его головой. Гумбольд глянул вверх; с его губ сорвалось проклятие. Старик понял, что происходит что-то неладное. Он кинулся к лагерю и окликнул древнюю ведьму, склонившуюся над огнем. Старуху звали Скегнатч, она работала поваром в отряде ведьм, входившем в армию Гумбольда. Ее товарки в этот момент собрались вместе, ожидая, когда будет готов ужин из мышиных мозгов и внутренностей ящериц.
Скегнатч отвлеклась от горшка с булькающим варевом.
— Я их вижу, хозяин! — проскрипела она. — Я — пернатая смерть!
С этими словами Скегнатч обернулась пустельгой и взвилась в воздух следом за воробьями. Ведьмы высыпали из шатров, криками подбадривая повариху.
Батальон ведьм представлял собой кошмарное зрелище, и у Луза упало сердце. На миг он решил: они все сейчас превратятся в ястребов и присоединятся к стряпухе. Но, кажется, ведьмы верили в силу и способности Скегнатч справиться самостоятельно. Ведьмы необычайно тщеславны и самолюбивы, а Скегнатч вдобавок была известна своим склочным характером. Позови она их, разумеется, ведьмы незамедлительно присоединились бы к погоне. Но они не собирались уязвлять ее гордость предложением помощи.
Ведьма стремительно приближалась, несясь с такой скоростью, точно ею выстрелили из катапульты. В небе Скегнатч моментально догнала бы двух пичуг, так что они поспешно опустились на землю, надеясь затеряться в стае других воробьев. Пустельга шныряла между скал, выискивая свою добычу, готовясь спикировать и нанести смертоносный удар острыми когтями.
— Беги! — выдохнул Луз. — Я ее отвлеку.
Утеллена видела, как он вильнул и уселся на мшистый камень. Сама она полетела к ручью и села среди стаи воробьев. Оглянувшись, Утеллена увидела, как один воробей вспорхнул в воздух, и тут же пустельга обрушилась на него и ударила, как молния. Маленькое тело упало на землю. Птица была мертва.
Утеллена издала крик отчаяния. Бедный Луз!
В этот момент стая вокруг нее ударилась в панику. Воробьи увидели хищника и собирались бежать как можно дальше от его зорких глаз.
Утеллена поднялась вместе со всеми. Воздух был заполнен сотнями мечущихся птиц. Пустельга растерялась и стала метаться туда-сюда, пытаясь решить, какого из воробьев преследовать. Ведьма помнила: беглецов было двое, значит, второй до сих пор жив.
Пустельга, которая сумеет найти одного определенного воробья среди сотен других, — это очень удачливая пустельга. Ведьме не повезло. Утеллена благополучно умчалась прочь, смешавшись с другими птицами. Она летела, стараясь держаться открытой местности, опасаясь не только ведьмы, посланной вдогонку, но и других хищных птиц. Сейчас у нее не было времени скорбеть о юноше, спасшем ей жизнь, но впоследствии Утеллена оплачет его.
Добравшись до Зэмерканда, Утеллена направилась прямиком к окну Зеленой башни. Она влетела внутрь и принялась петлять по дворцу, разыскивая Солдата. Однако первым, кто встретился ей на пути, был Офао. Увидев залетевшую в помещение птицу, он страшно рассердился.
— Кто оставил окно открытым? Ты, Дриссила? — Офао схватил подпорку для занавеса и принялся гоняться за воробьем. — А ну стой, маленькая тварь! Сейчас я размозжу тебя палкой...
Утеллена вылетела на лестницу. Офао ринулся следом. Охота продолжалась. Дриссила присоединилась, вооружившись метлой. Несчастная птица носилась по коридорам, по комнатам, по двору, пока окончательно не выдохлась. Она села на садовую стену перевести дыхание, а Офао подкрался к ней под прикрытием фонтана и поднял палку.
— Стой!
Голос послышался со стороны аллеи, где прогуливались Солдат и Лайана.
Офао прижал палец к губам, указал на воробья и вновь поднял палку.
— Я сказал: СТОЙ! — заорал Солдат, кидаясь к нему. — Не трогай эту птицу, Офао.
— Но она залетела во дворец, и мы все утро пытались её поймать...
— Погоди ты. Дай-ка я ее осмотрю.
Офао фыркнул.
— Не думаю, что она станет вас дожидаться.
Однако Утеллена не двигалась с места. К сожалению, в облике птицы она не могла говорить, как Луз. Утеллена не была магом и не имела необходимых навыков. Она не могла самостоятельно превратиться в человека. Она просто позволила Солдату взять себя в руку и тщательно рассмотреть.
— Это не Луз, — сказал Солдат. — Я отчетливо помню: у него на шее было темно-коричневое пятно.
В крепкой хватке Солдата Утеллена чувствовала себя очень уязвимой. Вдруг он сейчас сожмет руку и раздавит маленькое тельце? Зачем ему нужен какой-то воробей?
Солдат продолжал рассматривать ее, а Лайана сказала:
— Может быть, маг превращался в человека, а потом — опять в птицу? Откуда нам знать? Возможно, у него каждый раз получаются разные воробьи? Или он изменил внешность, поскольку Гумбольд что-то заподозрил?.. Ты умеешь разговаривать, птица? Если ты Луз, клюнь Солдата в кончик большого пальца.
Утеллена клюнула палец — второго шанса могло не представиться. В этот момент во двор вошли Сандо и Гидо. Они подбежали к Солдату.
— Это Луз? — спросил Гидо.
— Он вернулся? — вторил ему Сандо.
Солдат устало вздохнул.
— Какая-то птица у нас есть, но что дальше? Сдается мне, он утратил способность превращаться в человека. И в городе нет волшебников, которые могли бы его расколдовать.
— Но у нас под рукой больше нет бхантанских магов! — вскричал Гидо.
А Сандо прибавил:
— Ты держишь в руках последнего...
Они собрались, было, вернуться во дворец, когда во двор влетела стая птиц. Воробьи опустились на миртовый куст, растущий подле фонтана, трещали и чирикали, ссорясь друг с другом. Несколько птиц залезли в фонтан напиться и искупаться. Внезапно один из новоприбывших отделился от стаи и полетел прямо к Солдату. Сперва он сел ему на плечо, потом слетел на тропинку сбоку, затем, наконец, превратился в молодого человека.
— Луз! — хором вскричали близнецы. — Ты вернулся!
Солдат смотрел на воробья, зажатого в кулаке.
— А. Опять вы меня разыграли, да? — пробормотал он и выпустил пичугу.
Она вспорхнула в воздух и вдруг превратилась в женщину.
— Утеллена?! — воскликнул Солдат.
— Да, — отозвалась та. — Солдат, я бесконечно благодарна тебе и Лузу за мое спасение.
— И нам, — сказал Сандо.
— Он ведь наш маг, — пояснил Гидо.
— Да, спасибо вам всем. — Утеллена обернулась и увидела Лайану, стоявшую по другую сторону фонтана. — И особенно вам, — добавила она тихо, приседая перед королевой.
Солдат не понял, чего ради Утеллена благодарит его жену, которая не принимала участия в организации побега. Видимо, это было как-то связано с тем фактом, что обе они — женщины.
Солдат отправился во дворец, собираясь отдать распоряжение о пире в честь матери ИксонноксИ, а Лайана повела Утеллену в приготовленные для нее покои. Обе леди появились позже, когда мужчины уже сидели за столом и на тарелках дымилось мясо. Затаив дыхание, они слушали историю Луза о том, как он пробрался в лагерь Гумбольда, а затем несколько раз чудом избежал смерти и разоблачения.
— Наконец, — сказал Луз, — нам встретилась ведьма, которая обратилась пустельгой. Полагаю, Утеллена решила, что она поймала меня. Да, леди?
— Верно, — сказала Утеллена, улыбаясь. — Я видела, как ты упал.
— Эт-то другой, — объяснил Луз, уже несколько нетрезвый. Юноша довольно редко употреблял алкогольные напитки и не имел необходимого опыта. — Какой-то невезучий воробышек встал между мной и хищной птицей. Она ударила его, и он упал, как камень в колодец... Спас мне жизнь. Бедный горемыка... несчастная маленькая сиротка... Спас жизнь Лузу.
Юный маг, все еще не пришедший в себя после опасного мероприятия, заплакал, горюя о маленьком воробье, отдавшем за него жизнь.
— Пожертвовал собой. Бедная крохотулечка! Почему? Почему мир так жесток? — сетовал он, утирая слезы рукавом.
За слезами воспоследовал гнев, и Луз принялся, на чем свет стоит, клясть ведьм.
— Им нельзя существовать на земле! — кричал он на Гидо, словно король был виноват в наличии ведьм. — Их всех нужно топить во младенчестве! Всех!
— Согласен, — мрачно кивнул Гидо. — Но не в моей власти вынести подобный приговор. Будь добр, отпусти мой рукав, юный Луз.
— А они живут! Они собираются огромными тучами во время войны, сходятся в уродливые батальоны...
Сандо сказал:
— Чародеи тоже бывают уродливыми. Я знавал когда-то...
Луз не позволил свернуть себя с пути.
— Не любишь ведьм, а, король Гидо? — Он наконец-то отпустил рукав монарха. — Ведьмы презренные и подлые. Ведьмы — самые уролдивые... уродливые... ладно, я тебе скажу, король Сандо: они просто жуткие. Жуткие. Я никогда не встречал симпатичной ведьмы, тем более — целого б-батальона... Прошу меня прос-сить...
Юноша величественно поднялся из-за стола, нетвердым, но царственным шагом прошел к окну и излил на улицу содержимое своего желудка. Снизу кто-то заорал. Луз надменно посмотрел из окна на свою жертву и вытер рот рукавом.
— Пардон, — промолвил он.
Полагаю, кто-то должен отвести юношу в постель, — сказал Солдат. — Офао?
— Да, сэр.
— Ты меня понимаешь, верно?
— Да, сэр, понимаю. Я буду сдерживать свои порывы, сэр...
Слуга обнял мага и помог ему выйти из комнаты. Луз возмущался, клянясь, что вполне способен передвигаться самостоятельно. Но когда Офао отпустил его, юноша тут же рухнул на пол. Слуга помог ему подняться и увел в спальню. Несколько минут до них еще доносился спор Луза с Офао, а потом все стихло.
Слуга вернулся и кивнул Солдату.
— Спит как младенец, — сообщил он.
Герольд из имперской гвардии вошел в комнату.
— Ваше величество, — доложил он, опускаясь на колено перед королевой, — прибыл гонец от зверолюдей. Псоглавец.
Лайана смерила гонца холодным взглядом.
— Отошли его прочь.
— Нет, погоди, — сказал Солдат. — Как его имя?
— Он называет себя By.
— Лайана, — сказал Солдат, — этот тот самый искатель мечей, который помог мне вернуть Кутраму. Думаю, надо его выслушать.
Теперь Лайана помнила, как псоглавец напал на нее и изуродовал. Она очень боялась этих созданий. И не просто боялась: она питала отвращение к самому их виду. Лайана знала, что у мужа были какие-то дела с некоторыми из людей-зверей, но не могла с этим смириться.
— Ни один зверочеловек никогда не заходил во дворец. Это против всех традиций.
— Иногда традиции следует нарушать.
Лайана ответила:
— Почему бы тебе одному не выйти к нему? Стоит ли пускать его сюда?
— Это будет невежливо, — прошептал Солдат ей на ухо. — И уж точно против традиций, принятых в твоей семье. Мы должны пригласить его и предложить гостеприимство, как поступили бы с любым другим посланником. Прости, дорогая, я знаю, как ты сильно не любишь этих созданий, — и я вполне понимаю почему. Но сейчас пришло время наводить мосты. Тебе не обязательно общаться с By. Говорить буду я. Может, ты предпочтешь нас покинуть?
— Нет-нет, я останусь. Ладно, пригласите сюда псоглавца. Послушаем, что он скажет.
Утеллена одобрительно кивнула Солдату.
Сандо и Гидо переглянулись, приподняв брови.
Вскоре человек-пес стоял перед Лайаной и ее мужем.
— Да? — отрывисто спросила Лайана, не в силах сдержать дрожь в голосе. — Ты хотел поговорить с нами?
Солдат поднялся и предложил свое место за столом.
— Может быть, ты хочешь выпить, прежде чем мы начнем беседу?
— Выпить — да, спасибо, Солдат, — ответил гость. Его собачьи челюсти формулировали слова с предельной осторожностью. By не отводил глаз от королевы. — Путешествие было долгим, и я страдаю от жажды.
Он сел на место Солдата подле королевы. К удивлению присутствующих, By перелил немного воды из кружки в плоскую тарелку и принялся лакать длинным собачьим языком. Затем он вытер челюсти тыльной стороной руки. Лайана вздрогнула и подобрала свое длинное платье. By снова посмотрел на нее, затем обвел взглядом гостей за столом и опечалился. Ему стало стыдно. By знал, что в человеческом обществе следует пить из кружки.
— Я не могу использовать чашки, — объяснил псоглавец. — Они не предназначены для челюстей зверя.
— Друг мой, — сказал Солдат, — не оправдывайся. У тебя свои способы принимать пищу и питье, и мы должны их уважать. Прости наши дурные манеры. Со всеми этими войнами и напастями мы позабыли, как должно чествовать дорогого гостя. Хотя признаю: моя жена не рада тебя видеть.
Лайана поборола страх, который вздымался в ее груди.
— Это правда... Но я привыкну... наверное.
— Леди королева, — пророкотал By, — я несказанно рад, что вы мне позволили войти в эти стены. Я знаю, прошли века с тех пор, как варварам дозволялось приходить сюда — если вообще когда-нибудь дозволялось. Мы слишком долго были врагами. Мы часто воевали, и войны унесли множество жизней — как ваших, так и наших. Но теперь Солдат перекинул мост через пропасть, разделившую нас, и протянул нам руку дружбы. А я пожал ее. Это может показаться странным, однако мы стали друзьями. Не хозяин и собака, не псоглавый лидер и человеческий полководец, но человек и человек-зверь — как равные. Солдат убил моего родича, того, кто причинил вам зло, королева. Я скорблю о вас обоих, но ныне все это в прошлом... — By помолчал. Похоже, он наконец-то подобрался к причине своего визита. — Насколько я знаю, вы находитесь в состоянии войны с канцлером Гумбольдом. Я слышал, что ввиду разных печальных событий численность вашей армии сильно сократилась. Поэтому я хочу предложить вам некий план, который, надеюсь, поможет вам одержать победу.
Лайана сказала:
— Мы будем рады узнать твой план.
By кивнул и щелкнул пальцами. В комнату вошли три тролля — небольшие уродливые создания с болезненно-белой кожей, покрытой шишками и опухолями. Очевидно, они были троглодитами — существами, которые редко выходили на солнце и свежий воздух. Их головы казались непропорционально большими; маленькие, приземистые тела были круглыми, но от мускулов, а не от жира. В отличие от By тролли не дожидались приглашения к столу, а уселись на скамью, схватили кубки с вином и опрокинули себе в глотки. Потом они взглянули на By и одновременно кивнули.
— Тролли, — пояснил By, — живут в своем собственном королевстве. Оно находится у нас под ногами. Знаете ли вы, что весь Гутрум изрыт проходами и туннелями, пролегающими под поверхностью земли? Там тролли работают, никого не трогая, питаясь в основном личинками и червяками, набирая воду из подземных ручьев. Они — не такие утонченные создания, как вы и я, — сказал By, слегка усмехнувшись, — но грубый и прагматичный народец. Иногда, в дни пиров, они способны поймать и поджарить барсука, хотя по большей части они не тревожат других подземных тварей вроде кроликов, кротов или лис. Они забирают из почвы только самое необходимое и больше ничего не трогают.
Лайана сказала:
— Нам это известно, By. He пора ли перейти к делу?
— Да-да, леди королева, простите, я увлекся. Я предлагаю вам в помощь нашу армию. Я говорю: нашу армию, поскольку я и мои воины хотим присоединиться к вам. Мы можем использовать туннели троллей, выйти в любом указанном месте и тем самым застать врага врасплох. Так мы компенсируем недостаток солдат. Враг многочислен, но он будет растерян и смущен внезапной атакой. Мы окажемся прямо среди их рядов, выйдя из-под земли, ошеломим их и выиграем битву, если будет на то воля богов.
Лайана посмотрела на Солдата. Тот кивнул.

— Отличная идея! — воскликнул он. — Лайана, ты знала о существовании троллей в подземном мире?
— Нет, муж мой. Мы всегда думали, что они живут в пещерах — в горах, далеко отсюда.
— Да, так и было, так и было, — сказал один из троллей. Его рот был забит пирожным, и, заговорив, он запорошил всех крошками. — Но мы быстро размножаемся. Нам надо расширяться. Много места. Много места.
— Вот именно. Расширяться, — сказал другой, протягивая руку за мясом. — Мы распространялись. Копали, копали, копали. И никому не сказали.
— Нам пришлось залезть очень глубоко, — сказал третий, — чтобы не раскрыть секрета. Иначе нас бы услышали. Или ваши дома провалились бы в пещеры под землей, потревожив наш сон.
— И помешав нам размножаться, — захихикал первый.
Картины, которые они описывали, были не слишком приятны. Некоторые из слушателей с отвращением отвернулись при мысли, что склизкие белесые создания занимаются любовью под теми комнатами, где едят, спят и занимаются любовью они сами.
— И вы готовы пропустить нас через ваши туннели и пещеры? — спросил Солдат. — Кто ваш король? Наверное, сначала нужно спросить разрешения у него?
— Я. Я король, — сказал первый тролль, потянувшись за следующим пирожным. — Мое имя КЗООЗк. Я разрешаю.
— Но чем мы заплатим вам? — спросил Солдат. — Какова ваша цена?
— В течение одного года вы будете отдавать нам всех новорожденных младенцев, — сказал король КЗООЗк, — и мы съедим их. Ням-ням.
— Что-о?! — вскрикнула Лайана.
— Ха! — сказал король КЗООЗк. — Шутка.
Он широко улыбнулся, показав два ряда крупных плоских зубов.
— На самом деле нет. Нам нужны воздушные шахты. Сейчас мы используем деревья с пустыми стволами, когда прячем воздуховоды. Но мы распространяемся под землей. Нам нужно больше воздушных шахт, и некоторые из них должны располагаться в таких местах, где нет ни деревьев, ни скал. А трубы прятать как-то надо. Вы позволите нам проложить шахты в этих местах и охранять их. Нам придется следить, чтобы никто ничего не ронял в них и чтобы их не затопило. Если вы согласны, мы пропустим вас через туннели. Вот наше условие. Просто воздушные шахты. Мы там внизу не можем дышать. Слишком жарко и душно. Нам нужно больше холодного воздуха.
— Я думаю, это разумная цена, — заметил By. — Я и мой отряд и вовсе ничего не просим за помощь. Я желаю сражаться бок о бок с моим другом Солдатом. Мои воины пришли, поскольку я попросил их, и я знаю — они будут драться до последней капли крови. Остальные люди-звери по-прежнему не доверяют тебе. Хотя они отказались присоединиться к Гумбольду, как это сделали ханнаки, за тебя они тоже не желают сражаться. Возможно, через некоторое время мы научимся жить в мире, а пока... — By развел руками.
— Итак? — сказал король КЗООЗк. — Заключим договор? Воздушные шахты за безопасный проход под землей.
— Полагаю, мы не против, — сказала Лайана, улыбаясь мужу. — Да, мы заключим договор.
После этого Солдат отвел By в сторонку.
— Спасибо тебе за то, что пришел нам на помощь. И за троллей.
— Пустяки.
— Не скажи... By, я так рад тебя видеть! До меня доходили слухи, будто тебя изгнали из племени. Прости, что я не разузнал подробнее: началась война и стало не до того.
Псоглавец криво ухмыльнулся.
— Меня не изгоняли. В конце концов, ты дал нам амбары, зерно и плуги. На самом деле многие по секрету признавались, что восхищаются мной и моими делами. Однако на публике и они сторонятся. Псоглавцы отворачиваются от меня, когда я прохожу мимо. Мне объявили бойкот... Потом зверолюди вновь начали со мной разговаривать... — By опять ухмыльнулся. — Но когда я начал собирать воинов, намереваясь идти к тебе на помощь, все началось сызнова. Одни боги знают, как теперь будут говорить обо мне в Фальюме.
— Надеюсь, только хорошее. Если же нет — значит, они просто глупцы. А кому интересны мысли глупца?..

Глава десятая

Агенты доносили: армия Гумбольда тронулась в путь, направляясь к юго-западному побережью Лазурного моря. Бессонными ночами Солдат пытался решить, где лучше всего нападать. Он хотел дать бой на какой-нибудь возвышенности и использовать ее преимущества. Но прежде чем Солдат поведет свою армию в сражение, он должен сдержать слово чести: переговорить с Драммондом и постараться залечить ужасные раны, которые они нанесли друг другу в своем старом мире.
Солдат отправил к Драммонду посланника и вскоре получил ответ. Драммонд писал, что согласен встретиться с Солдатом в холмах к западу от Зэмерканда. Солдат должен прийти вооруженный только мечом — дабы иметь возможность во время путешествия защищаться от бандитов и бродячих ханнаков. Однако он обязуется оставить меч в некотором отдалении от места встречи. Солдат и Драммонд придут без сопровождения и без оружия. Каждому позволено взять с собой телохранителя, но он должен находиться не ближе, чем в миле от холмов.
«Поскольку мы так и не научились доверять друг другу — говорилось в послании Драммонда, — то оба должны быть готовы к предательству. Все эти годы я знал: ты коварный и бесчестный человек, и, полагаю, ты думаешь то же самое обо мне».
Слова Драммонда оскорбили Солдата, но он решил не спорить и принять предложенные условия. Ему очень хотелось, чтобы встреча состоялась и он получил бы возможность объясниться с давним противником. Вопреки просьбам жены и Голгата Солдат решил не брать с собой телохранителя (после чего они в один голос назвали его безумцем) и положиться на силу убеждения. Он раскаивался в содеянном, готов был просить прощения за причиненное зло и надеялся убедить Драммонда в своей искренности.
В назначенное время Солдат явился к одинокой скале, возле которой должна была происходить их встреча.
Драммонд прибыл верхом. Он медленно подъехал с запада, спешился и стреножил своего скакуна. Потом зашагал к своему ненавистному врагу. Солдат ждал.
Драммонд был крупным и невероятно сильным человеком. Широко расставленные голубые глаза смотрели с загорелого лица. Он был одет в кожаную безрукавку и блеклый килт; татуировки покрывали его мощные, мускулистые руки и ноги, обнаженные по локоть и по колено. Копна седеющих волос, смазанных коровьим навозом, ниспадала на плечи. На лице застыло выражение злобы и ненависти.
— Отлично, — сказал он, останавливаясь на расстоянии вытянутой руки от Солдата, — наконец-то мы встретились лицом к лицу.
— Мы долго искали друг друга, Драммонд. Слишком много крови пролилось между нами. Я пришел умолять тебя о прощении за все обиды, которые я причинил твоей семье.
— Так оно и было. Я последний из клана, единственный, кто несет имя нашего рода. В тот жуткий день ты извел всю семью, Валехор, и заплатишь за это собственной жизнью.
— Тебе следует вспомнить: вы убили мою невесту в день нашей свадьбы и оставили ее истекать кровью на снегу, хотя она была вашей родственницей, — прорычал Солдат. Потом он вспомнил, что пришел сюда не обвинять, а искать прощения. — Прости, это все в прошлом. Я понимаю твои чувства, и мне стыдно за мои действия — особенно за ту битву, где погибла твоя первая жена. Я не узнал ее, поскольку на ней были доспехи... Драммонд, мы причинили друг другу много горестей — вольно и невольно. Ни моя смерть, ни твоя ничего не исправят, а только преумножат зло. Давай оставим вражду в прежнем мире и начнем жить заново, попросив друг у друга прощения за черные дела.
— Рыцарь Валехор — трус, — выплюнул Драммонд. — Он боится умирать.
— Ты знаешь, что это не так, — терпеливо сказал Солдат. — Я сражался во многих битвах, на множестве поединков и сотни раз доказывал свою отвагу.
— Старик страшится больше, чем молодой.
— Возможно. Но это не наш случай. Нет-нет, я просто устал от вражды. Я не хочу обагрять руки твоей кровью, они и так уже достаточно красны. Я не знаю, кто из нас победит. Ты так же хорош в бою, как и я; может случиться по-всякому. Но даже если нам придется драться на разных сторонах, это произойдет не из-за личной вражды. Допустим, мы выбрали разные пути — вот серьезная причина для боя... а не из-за ненависти, которую мы принесли из прошлого.
Драммонд скрестил руки на груди и мрачно улыбнулся.
— Ты хочешь сказать: даже если мы простим друг друга, я все равно смогу тебя убить в грядущей битве?
— Если желаешь. Но здесь... — Солдат протянул раскрытую ладонь. — Скажи, что ты раскаиваешься в совершенных старых злодеяниях. Я раскаиваюсь. И мне стыдно за них.
Драммонд посмотрел на его руку и ухмыльнулся.
— Как же так? Я должен коснуться гнусной руки, которая убила моих родичей? Я теперь король, а мой сын — наследный принц. Мы убили прежних монархов и захватили власть. Мы правим той землей, в которой ты однажды побывал. Помнишь, Валехор, как ты топтал и презирал Драммондов, словно мы были не высокородным кланом, а жалкими лудильщиками?
— Мародерами и разбойниками с большой дороги — вот кем вы были! — вспыхнул Солдат, вновь позволив страсти возобладать над рассудком. Затем он заставил себя успокоиться. — Ты... ты провоцируешь меня на резкости, Драммонд. Из-за тебя с моих губ срываются слова, которые я хотел бы проглотить и никогда не произносить снова. Вот возьми мою руку. Начнем все заново.
После долгого колебания Драммонд протянул руку и сжал пальцы и ладонь своего врага. Он держал их в мощной хватке, глядя в синие глаза Солдата. Затем внезапно взмахнул свободной рукой.
Солдат недоуменно посмотрел на нее и попытался вырваться, но Драммонд держал крепко.
Хотя Солдат оставил Кутраму за спиной, ножны по-прежнему были при нем. Теперь они запели на чистой, высокой ноте, ошеломив обоих мужчин. Солдат инстинктивно обернулся, полагая, что кто-то подходит сзади, дабы ударить его в спину. Но никого не было. Он поглядел на ножны: они не могут лгать. Кто-то намеревался убить его.
Послышался свист, и стрела ударила Солдата в грудь под левой ключицей. Чуть ниже — и она пронзила бы сердце. Сквозь туман боли Солдат увидел лучника, стоявшего в отдалении. До того он прятался за пригорком.
Драммонд ухмыльнулся и вынул спрятанный кинжал, намереваясь закончить дело.
— Я предупреждал, что следует ожидать коварства, — торжествующе воскликнул он. — Тебе конец, Валехор!
Солдат увернулся и ударил противника в пах. В следующий миг он вырвался из хватки Драммонда. Выдернув из плеча стрелу, Солдат использовал ее как кинжал, пытаясь воткнуть наконечник Драммонду в глаз, но тот быстро отдернул голову. Стрела пронзила сустав между плечом и рукой, скользнув по мышце и разорвав сухожилие. Драммонд вскрикнул от боли и взмахнул кинжалом. Вторая стрела пролетела мимо бедра Солдата. Раненый Солдат продолжал сражаться с противником. Несколько секунд силы были равны. Враги боролись, пытаясь поразить друг друга в сердце.
Наконец Драммонд упал на спину, и кинжал вылетел из его пальцев.
Ослабевший от потери крови Солдат споткнулся. Лучник натянул тетиву. Теперь его мишенью была широкая спина Солдата. Однако прежде, чем он успел отпустить стрелу, с неба упал ястреб и вцепился когтями ему в лицо. Лучник закричал, уронил свое оружие и вскинул руки к лицу, защищая глаза. Тщетно. Ястреб ослепил лучника и теперь рвал ему лицо клювом и когтями. Лучник кинулся прочь, оступился, рухнул с обрыва и затих у подножия утеса — раненый или мертвый.
Луз, подумал Солдат. Должно быть, маг опять принял форму птицы. Молодой человек, очевидно, последовал за ним. А всего вернее, Голгат или Лайана велели ему это сделать. И слава богам, иначе Солдат неизбежно встретил бы свою смерть...
Солдат добрел до того места, где ждала его лошадь. Усевшись верхом, он направился в сторону Зэмерканда. Ястреб остался, досаждая Драммонду. Его рана была не так глубока, как у Солдата, кровь не била из нее фонтаном. Ястреб время от времени налетал на синеглазого воина, пока не убедился, что Солдат в безопасности и никто не станет его преследовать. Тогда он оставил Драммонда и улетел восвояси.
Солдат без помех добрался до Зэмерканда. Едва он въехал за городскую стену, как тут же свалился с лошади. Его отнесли к придворным лекарям, которые немедленно остановили кровотечение из разорванной артерии. Следом явились другие доктора и аптекари.
Очнувшись, Солдат обнаружил: он лежит в удобной постели, а любимая жена склонилась над ним. Ее лицо посерело от беспокойства и тревоги. Солдат поднял руку и погладил Лайану по волосам. Она улыбнулась.
— Я поправлюсь, — сказал Солдат. — Я успею поправиться к тому времени, когда придет срок встретиться с Драммондом на поле боя.
— Он не стал слушать?
— Нет. В нем слишком много ненависти. А где Луз?
— Вернулся целый и невредимый. — Лайана улыбнулась. — Он наконец-то выучил заклинание ястреба так же хорошо, как и воробья.
— Вот и славно. Думаю, мне нужно отдохнуть...
Несколько последующих дней Солдат собирался с силами, выполняя все предписания врачей, питаясь так, как они советовали, и исправно принимая лекарства. В другое время он отослал бы их прочь, предпочитая лечиться собственными способами. Но сейчас все было иначе. Оставалось слишком мало времени для приготовлений к битве. Армия не может выступить без него. Красным Шатрам нужен предводитель. Судьба мира зависела от этой победы. Если Гумбольд выиграет битву, у них не будет возможности взять реванш.
Когда Солдат почувствовал себя лучше, он сосредоточился на картах, планах и донесениях от информаторов и шпионов. С помощью Голгата полководец следил за перемещением армии Гумбольда. Казалось, враг направляется на южную оконечность Древнего леса, к окаменелым прудам Яна.
С леденящей кровь уверенностью Солдат понял — битва произойдет на том же самом холме, где он очнулся, оказавшись в этом мире. Он потерял память о прошлом, его доспехи помялись, меч исчез, а килт и сандалии были обагрены кровью. Тогда он понял, что был на какой-то войне. Но встретившись с Лайаной, которая охотилась в тех местах со своим любимым ястребом, узнал: за последние сто лет там не было никакого сражения. То, что грядущая битва должна произойти на том же холме, казалось чем-то большим, нежели простое совпадение.
Голгат усиленно готовил армию гутрумцев к грядущей войне. Втайне от Солдата Лайана записалась в добровольцы. Она сказала Голгату: если союзники проиграют битву, она будет вдовой на руинах своего королевства. Так какой смысл оставаться в живых? Голгату пришлось согласиться. Он принимал всех и каждого, кто мог держать оружие. Последние несколько недель прошли в беспрестанных тренировках. Воинам было еще далеко до готовности, но время стремительно убегало. В любой момент тролли могли передумать и отказаться пропустить союзников через свои туннели. Тогда они потеряют единственное преимущество.
КЗООЗк отвел Солдата к ближайшему от Зэмерканда входу в свое королевство — в том самом лесу, где прятался ИксонноксИ, когда был всего лишь неумелым мальчишкой. КЗООЗк показал Солдату пустой дуб и велел ему лезть внутрь ствола.
— Туда? — сказал Солдат. — Да я ни в жизнь этого не сделаю.
— О, ты попробуй. Просто попробуй.
Солдат попытался, но удалось ему это только потому, что кора подгнила, и оболочка старого дуба раздалась в стороны. Солдат оказался в узком наклонном туннеле, уходящем в глубь земли. Он пошел по проходу, сопровождаемый КЗООЗк, который влез следом за ним. Из потолка торчали волосатые древесные корни, поскольку тролли старались строить свои туннели, не нанося вреда растениям в лесу. Белесые клубни заполонили потолки коридора и всех комнат, которые попадались им на пути. Повсюду мерцала плесень, несомненно, выращенная нарочно из-за полезного свойства светиться в темноте.
Сперва Солдат почуял затхлый запах почвы. За ним последовал еще менее приятный «аромат» пота и грязной одежды. Чем дальше они шли, тем больше троллей встречалось на пути, и большинство этих существ были совсем не рады видеть человека. Некоторые просто смотрели на него с отвращением, но находились и такие, которые ворчали, как звери, или плевали в него. Хотя Солдат спустился в этот мир, сопровождаемый здешним королем, авторитет монархии в подземном лабиринте, похоже, был не слишком-то велик. Казалось, здесь, внизу, король — не более уважаемая фигура, чем какой-нибудь деревенский староста, и далеко не все соглашались с его планами.
— Чего тебе надо? — прорычал один толстый тролль, преграждая Солдату путь. — Давай возвращайся обратно на поверхность, откуда ты пришел.
— Тише-тише, Ф5555ф, — сказал КЗООЗк. — Не надо грубить. Человек пришел по моему приглашению. И скоро их здесь будет гораздо больше. Зато, как ты знаешь, взамен мы получим воздушные шахты.
— Я думаю, у нас достаточно воздушных шахт.
— Какие бы глупости ты там ни думал, Ф5555ф, меня это мало волнует. Просто убери свою жирную задницу с нашего пути.
— Попробуй сам убери!
— Может, кликнуть моих тхугов? — Король повернулся к Солдату. — Не обращай внимания. Чего еще ожидать от тролля, в имени которого нет ни одного нуля?
Ф5555ф нахмурился и отступил в сторону, но ухитрился попутно наступить Солдату на ногу. Тот поморщился, все еще слабый после ранения, ухватил Ф5555ф за ухо и сказал:
— Сделаешь так еще раз, и я тебе эту ногу оторву.
Толстый тролль взвыл и исчез в темной комнате.
— Кто такие тхуги? — спросил Солдат у КЗООЗк, когда проход был свободен. — Служители закона?
— Нет, — чистосердечно ответил король. — Это тролли, которые ходят и бьют других троллей, запугивая их просто ради забавы. Я использую их для поддержания порядка. У вас наверху нет тхугов? Вообще мои подданные не склонны к жестокости, но тхугов хлебом не корми — дай поиздеваться над слабыми и беззащитными. Я использую их жестокость, чтобы укрепить свою власть.
Солдат моргнул, раздумывая, одобряет ли он короля троллей. Методы правления в подземном лабиринте представлялись ему сомнительными. Однако это было не его дело, и он пошел дальше, игнорируя шипение тролльских женщин и проклятия мужчин. А также мелкие предметы, которые швыряли в него и те, и другие.
КЗООЗк провел Солдата по всему подземному миру. Подданные обзывали его глупцом и глумились над ним, когда король пытался объяснить, что здесь делает Солдат. Они подвергали сомнению каждое слово, которое слетало с губ правителя. Они перегораживали проходы наклоненными швабрами и метлами, мешая королю и Солдату перемещаться по туннелям. Казалось, король совсем не пользуется уважением у своих подданных.
Наконец КЗООЗк привел гостя в анфиладу широких комнат и показал на земляной потолок.
— Вот это место, — сказал он. — Под холмом над Древним лесом возле окаменелых прудов Яна. Твоя армия может вылезти отсюда и оказаться за спиной у врага.
— По-моему, это место в твоем королевстве очень почитаемо, — сказал Солдат, глянув вверх. — Куколки, свешивающиеся с корней деревьев, — разве они не имеют ритуального значения? Твои подданные не считают это место священным?
— Не беспокойся, — сказал КЗООЗк. — Я сумею убедить их плюнуть на святость. Куколки висят здесь тысячу лет или около того. И еще провисят. Воздушные шахты слишком важны, чтобы позволить всяким там священным местам нарушать наши планы. Ты почувствовал, как здесь жарко и душно? Нам нужно больше воздуха. Один хороший сквозняк стоит дюжины храмов Тега.
— Может, сначала нужно испросить позволения?
Позволения? — фыркнул КЗООЗк. — Я король.
— Похоже, титул короля имеет у вас не так уж много веса.
— Все будет в порядке.
— Хотелось бы услышать это от кого-нибудь еще.
КЗООЗк пожал плечами и что-то крикнул в глубину туннеля. Появились тролли, облаченные в желтые одежды.
— Жрецы, — объяснил король. — Послушайте, — сказал он троллям, — мы собираемся слегка повредить потолок. Ничего? Ради благого дела — дабы получить новые воздушные шахты.
Жрецы принялись вопить и причитать высокими голосами.
КЗООЗк нетерпеливо махнул рукой, призывая к тишине. Когда жрецы замолчали, он сказал:
— Я отдам вам Хрустальные сады и Малахитовые пещеры. Можете построить там свои храмы.
Больше никто не вопил, хотя один из тролльих жрецов все-таки заметил: мол, ничто не может заменить в глазах Тега древние деревья. Древние деревья — сила земли, равной которой для богов нет, живое доказательство величия и могущества природы. Малахитовые пещеры и Хрустальные сады, сказал жрец, будут всего лишь бледным подобием Древесных храмов.
— Ладно, убедили. Забирайте еще и Гранатовые залы.
Жрецы посмотрели друг на друга, кивнули и удалились обратно в темноту, из которой пришли.
Солдат был поражен алчностью троллей, но КЗООЗк посоветовал ему не удивляться. Тролли всегда были неимоверно жадны. Они продадут своего первенца за яблоко, сказал король Солдату. Тролли не уважают ничего — ни традиции, ни священные места, ни королей, ни друг друга. Они ко всему относятся с презрением, и их до смешного легко подкупить. Если кинуть мелкую серебряную монетку в толпу острозубых троллей, то каждый из них уйдет, унося с собой ее маленький кусочек.
— Не беспокойся, я приведу твою армию в нужное место. Мы поставим здесь лестницы, и вы сможете выбраться по ним в верхний мир.
Солдат вернулся в Зэмерканд. Первым делом он навестил Велион, которая была его заместителем. Вместе они собрали войска на учебном плацу подле городских стен.
— Готовьтесь, Красные Шатры, — крикнул Солдат, обращаясь к воинам. — Я призываю Шатер Волка, Шатер Орла, Слона, Льва, Тигра, Ястреба. Я призываю всех моих карфаганских воинов, ибо мы готовимся начать самую важную битву. Если мы проиграем, мир погрузится во тьму и хаос. Если мы победим, узурпатор трона Короля магов уйдет в небытие, и новый Король будет управлять магией на земле.
— Командир, — крикнул капитан, вздымая меч, — когда мы выступаем?
— Завтра.
Солдат вернулся в город. Он провел ночь со своей возлюбленной женой, а перед рассветом явился Голгат.
— КЗООЗк будет встречать мою армию на краю леса. Мы уходим прямо сейчас.
— Отлично, — сказал Солдат, одеваясь. Он надел лишь пластинчатый нагрудник, килт и сандалии. Его руки и ноги были обнажены. Он не стал брать шлем. Солдат дрался лучше, когда ничто не стесняло его движений. — Красные Шатры готовятся выступать. By и его псоглавцы ждут их вместе с Гидо и воинами из Бхантана. Мы сделали плоты и спрятали их в камышах на берегу Голубой реки. Как ты знаешь, Голубая река разделяется на три потока — Красную, Зеленую и Белую реки — как раз перед окаменелыми прудами Яна. Мы тоже разделимся на три части, сплавимся по рекам и вступим в бой незадолго до полудня. А вы подниметесь из-под земли ровно в полдень. Понятно?
— Абсолютно.
Они положили руки друг другу на плечи и по-мужски обнялись.
— Прощай, — сказал Голгат. — Да пребудут с нами семь богов... Хотя я сомневаюсь, что им есть дело до нашей битвы.
— О, этого не предскажешь. Боги — такие непостоянные существа. Возможно, сейчас они как раз делают ставки. Спэгг на рыночной площади занимается тем же самым, язви его в душу. Я слышал, шансы два к одному, что мы проиграем.
Мужчины рассмеялись.
— И последнее, — сказал Солдат, надевая перевязь с мечом. — Ты ведь знаешь, мы можем убить твоего брата Каффа.
Голгат вздохнул.
— Любой человек хотел бы гордиться своей семьей, но мой брат не обладает ни честью, ни достоинством. Он — паршивая овца в нашем роду. Однако если ему суждено умереть, я молюсь: пусть не моя рука нанесет решающий удар. Братоубийство — страшное преступление.
— Вряд ли это можно назвать убийством. Мы на войне, Голгат.
Солдат поискал взглядом жену, но ее нигде не было видно. Лишь Маскет стоял в одном из дверных проемов.
— До свидания, сынок. Вернусь как можно скорее.
— Да, отец. Мне управлять городом, пока вас с мамой не будет?
— Ка-ак? Твоя мать... — Солдат все понял и нахмурился. Он обернулся к Голгату и обнаружил: его друг тоже ушел. — Она будет на поле боя, эта маленькая хитрюга, — тихо сказал он и посмотрел на Маскета. — Пока нас не будет, тебе придется справляться самому. Правь Зэмеркандом мудро, малыш.
— Да, отец.
Солдат вышел и присоединился к войскам. Он повел свою армию к реке, где были спрятаны плоты. Они поплыли по течению — к морю. В середине утра впереди замаячила дельта, и армия разделилась. Один плот перевернулся в бурном потоке; остальные благополучно доплыли до места назначения, и Красные Шатры выбрались на берег.
Гумбольд, Кафф и Драммонд ждали на холме над Древним лесом. При виде Красных Шатров предводители отрядов пришли в возбуждение. Вместо того чтобы ждать, когда Красные Шатры начнут подниматься по склону, солдаты в огромных количествах побежали вниз, стремясь поскорее обрушиться на врага. Генералы пытались остановить их, но ничего не выходило. Плохая координация — один из главных недостатков больших армий. Так получилось и с войском Гумбольда. Однако он, Кафф и Драммонд сохраняли спокойствие и уверенность, поскольку их воинство превосходило врага в сто раз.
Завязалась битва.
У Солдата не было кавалерии. Конные части противника состояли в основном из ханнаков — диких, безумных варваров, которые носили кожу убитых людей на плечах вместо плащей и надевали бородатые нижние челюсти людей на свои лысые головы, словно парики. Ханнаки кинулись в атаку, но они действовали неслаженно. Каждый из них был сам по себе — так обычно и воюют варварские орды. Ханнаки плохо слышат, поэтому они не обратили ни малейшего внимания на команды генералов, на звуки барабанов и горнов. Они просто неслись вперед, предвкушая кровопролитие, готовясь рубить и резать в свое удовольствие.
Дисциплинированные полки копейщиков Солдата стояли стройными рядами. Их длинные пики заставили орду разделиться на множество маленьких групп. Вступившие в бой мечники стаскивали всадников с лошадей и рубили их, а те, кому удавалось избежать смерти от мечей, погибали от рук копейщиков. Вскоре от ханнаков почти ничего не осталось. Немногие выжившие были ошеломлены и деморализованы столь быстрой гибелью своих сородичей.
Вражеская кавалерия была повержена. Шатры Солдата двигались, окружая фланги пехотинцев с целью рассеять их...
Солдат обнаружил, что сражается с человеком, которого он встречал в Неведомых Землях, — с принцем Фабулетом.
— Зачем ты встал на сторону тирана? — выдохнул Солдат в ухо юноше. — Неужели не ясно: он выкинет вас на помойку, едва лишь достигнет своей цели?
— Это все мой отец, — горько сказал принц. — Я обязан подчиняться его приказам.
Потом битва разделила их и разнесла на разные стороны поля.
К полудню армия Гумбольда начала побеждать. Красным Шатрам приходилось несладко. Громко трубили рога, пели трубы. Били барабаны и лязгали цимбалы. Флаги противника гордо развевались, в то время как штандарты Красных Шатров обвисли. Враги испытывали огромный душевный подъем — как и любой, кто верит в собственный триумф. Успех придал им сил. Они оттеснили карфаганцев на прежние позиции. И пусть никто не отступил — ибо армия Красных Шатров никогда не бежит, — они были в отчаянии.
Гумбольд и Кафф стояли на вершине холма. Их лица светились торжеством.
Драммонд проложил себе путь к Солдату. Синеглазый житель пограничья убил нескольких карфаганцев и пару псоглавцев, чтобы добраться до ненавистного врага. Он встал перед Солдатом, сжимая в руках окровавленный меч.
— Готовься к смерти, Валехор.
— Меньше слов, — отвечал Солдат. — Дерись.
Начался поединок. Оба противника еще не до конца оправились от недавних ран, и это стесняло их движения. Однако оба сражались как дикие звери. Солдат размахивал Кутрамой, Синтра пела боевую песнь. Эти высокие чистые звуки нервировали Драммонда, но он по-прежнему рубил и колол древним клеймором, который пришел в этот мир вместе с ним.
Солнце поднялось в зенит.
И настал час торжества. Казалось, земля распахнулась разом в сотне мест — будто разверзлись могилы. Новая свежая армия вступила в битву, поднявшись из глубин. Голгат и гутрумцы выбрались из-под земли и напали на ошеломленного врага. План By сработал. В ходе битвы наступил перелом. Солдаты Гумбольда не могли понять, что за странное воинство вылезает из земли. Они приняли их за демонов, явившихся из самого ада. Воины Голгата издавали боевые кличи, рубили, резали и кололи. Вражеские Солдаты растерялись и впали в панику.
По полю боя циркулировали самые разные слухи: явились демоны из преисподней, дьяволы, закаленные в горниле земли. Они — дети вулкана, неуязвимые и неудержимые.
На флангах армии Гумбольда поверили этим слухам и кинулись бежать, оставляя центр на произвол судьбы.
Запах крови и пота наполнил воздух горячего полдня. Солдаты, стоящие в центре войска Гумбольда, увидели, что фланги бегут, и запаниковали. Они, словно обезумев, пытались прорубить дорогу через ряды своей собственной армии — так же, как и через ряды врага. Очень скоро сложно стало понять, кто с кем дерется и кто сражается на стороне Гумбольда.

Предыдущая страница 11 Следующая страница


Песнь ножен 12

... А Солдат и Драммонд продолжали свой поединок. Вокруг них образовалось пустое пространство. На поле боя царили смерть и хаос, но никто не осмеливался приблизиться к двум яростным противникам.
Вдруг начало происходить странное явление.
Миг пара сражалась в этом мире, а в следующий момент она оказывалась в мире старом. Солдат видел вокруг себя пейзаж приграничных земель. То он был одет в легкий нагрудник и сандалии, то в полные доспехи. Оба противника устали. Однако странный феномен вдохнул в них силы. Они возобновили атаки; каждый искал щели в защите противника, каждый стремился нанести смертельный удар.
Валехор видел вокруг себя людей в сверкающих доспехах, сидящих на боевых лошадях. Их оружием были мечи и булавы. Они сражались в северных вечнозеленых лесах, на покрытых изморозью травянистых склонах. Битва была отчаянной, и преимущество оказывалось то на одной, то на другой стороне. Удар меча Валехора попал Драммонду по плечу, но доспехи выдержали. Драммонд нацелил кончик меча в глаз противника, однако шлем Валехора защитил его.
Затем, столь же внезапно, мир изменился. Они стояли на серовато-коричневой, иссушенной солнцем земле. Их окружали полуобнаженные воины, а над головой горело яркое солнце. Оружием здесь были короткие мечи, а защитой — шишковатые деревянные щиты. Задыхаясь в удушливой пыли, Солдат пытался пробить защиту Драммонда. Сандалия, мокрая от пота, соскользнула с правой ноги Солдата. Он скинул вторую и продолжал драться босиком. Страшный удар Драммондова меча едва не разрубил его щит напополам.
Противники перемещались туда и обратно, из одного мира в другой. Они чувствовали, что вершат судьбу вселенной. Казалось, победитель первой битвы выиграет и вторую. Они с Драммондом сражались в них как в одной, и все правды и неправды должны были разрешиться здесь в этот день. Двойной конфликт, из которого выйдет только один победитель.
Отряд ведьм был рассеян по пыльному склону холма в одном из миров, в то время как стаю боевых волков спустили с привязи в лесу второго... Солдат и Драммонд не обращали внимания на все эти события. Для каждого из них существовал только один враг: противник, стоящий перед ним.
Но вот, наконец, Драммонд поскользнулся на льду старого мира и напоролся на клинок Солдата в мире новом.
Кутрама восторжествовал.
Драммонд отшатнулся. Меч торчал у него из груди.
— Так не должно быть, — выдохнул он, не желая верить в свою смерть. — Правда на моей стороне.
— Это был несчастный случай, — ответил Валехор, ставший Солдатом. — Ты упал на меч.
Ненависть во взгляде Драммонда померкла. Глаза его остекленели в преддверии смерти. Он упал ничком к ногам Солдата. Рухнул, загрохотав доспехами в старом мире и подняв облако пыли — в новом. Бывший разбойник и мародер, бывший король ушел в ту же землю, куда прежде лег весь клан. Его ненавистный враг Валехор однажды присоединится к нему, но это будет еще не скоро... Победа осталась за Солдатом.
На поле битвы сражение тоже подходило к концу.
Гидо погиб от меча Каффа.
By и его псоглавцы выбили с поля остатки ханнаков.
Гумбольд пал под ударом топора Голгата. Его голова покатилась вниз с холма, мимо оторопевших ведьм.
Лайана откинула забрало шлема. Капитан Кафф увидел красивое лицо королевы и приблизился к ней.
Она ударила его один раз — в горло.
— Я любил тебя, — сказал Кафф, падая на колени. Кровь била фонтаном, обагряя землю. — А ты когда-то любила меня...
— Нет, — ответила она. — Это был просто каприз.
Отступление вражеской армии превратилось в стремительное бегство. Победившие союзники только и видели, как сверкают пятки врага.

Эпитафия

Солдат никогда больше не стал хотя и отважным, но кровожадным рыцарем Валехором. Он оставался в Зэмерканде до конца своих дней и был счастлив: прожил славную жизнь, тихо состарился и сошел в могилу в один из морозных зимних дней. Лайана умерла через две недели после Солдата, их приемный сын Маскет стал королем.
Сын Драммонда в старом мире тоже правил большой страной, но в отличие от своего отца он был добрым королем и принес мир и стабильность приграничным землям.
Спэгг пережил Солдата, сделался беззубым, сморщенным стариком, однако не желал расставаться с жизнью, пока та не выскользнула, наконец, из дряхлого тела. Некоторые говорили, что его останки унесло ночным ветром.
Утеллена стала компаньонкой Лайаны и тридцать лет прожила в Зэмерканде. Ее сын ИксонноксИ правил несколько столетий, мудро распоряжаясь магией мира. ОммуллуммО был изгнан в отдаленный угол вселенной и там сгинул.
Сандо умер вскоре после того, как узнал о гибели брата, не в силах совладать со своим горем. Дракон Солдата прожил триста лет, горюя по своей «мамочке». Он явился на похороны, услышав горестный лай By.
Разбитые сердца были собраны, а целые вновь разбились.
Такова природа миров тени, в которых мы живем.

Предыдущая страница 12


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава первая (Страница 1)
  • Глава вторая (Страница 2)
  • Глава третья (Страница 3)
  • Глава четвертая (Страница 4)
  • Глава пятая (Страница 6)
  • Глава шестая (Страница 7)
  • Глава седьмая (Страница 8)
  • Глава восьмая (Страница 9)
  • Глава девятая (Страница 10)
  • Глава десятая (Страница 11)
  • Эпитафия (Страница 12)


Ким Хантер

Песнь ножен

Цикл: "Красные шатры" - 3

 Читать книгу

Аннотация

...Странный, жутковатый мир.
Мир не столько «меча и магии», сколько «магии и меча».
Мир окруженных горами маленьких королевств, каждое из которых зависит от воли и желания волшебника-покровителя, реальная же власть зависит от отрядов наемников, прозванных Красными Шатрами.
Мир, где за горами — таинственная волшебная страна, где, как говорят, ВОЗМОЖНО ВСЕ...
Здесь не помнящий своего прошлого Солдат — рыцарь, великий полководец — рискует жизнью, дабы защитить родной город своей возлюбленной-принцессы от чудовищного нашествия монстров-зверолюдей, а по пятам за ним следует враг, пришедший из другого мира. Враг, который терпеливо ждет момента, когда Солдат обретет, наконец утраченную память и встретится с ним в ПОСЛЕДНЕЙ БИТВЕ...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.gramotey.com/
Над дизайном работали: Spider, Elfin, Angel


Ким Хантер - Биография

Ким Хантер

На основную страницу

Биография

По официально не подтвержденной информации под псевдонимом Ким Хантер скрывается известный писатель Гэрри Килуарт. Килуорт (Kilworth) Гэрри (Дуглас) – английский прозаик, родился в 1941 г. в Йорке, детство и юность провел в Адене, окончил Высшее училище Королевских ВВС в Бриджнорте и кадетскую школу в Косфорде, 18 лет прослужил связистом-шифровальциком в ВВС, много путешествовал, работал на Дальнем Востоке и на островах Тихого океана; возглавлял телефонную компанию; с 1982 г. профессиональный писатель. Первая публикация - "Съездим на Голгофу" (1975; рус.1991). Живет в графстве Эссекс.
Рассказ-дебют Килуорта, герои которого отправляются в путешествие во времени, чтобы увидеть распятие Христа, стал лауреатом конкурса, проведенного редакцией ведущей лондонской газеты "Санди Таймс" (Sunday Times); произведения короткой формы составили сборники - "Певчие птицы боли" [The Songbirds of Pain] (1984), "В пустоши морской волны: роман и семь рассказов" [In the Hollow of the Deep-Sea Water: A Novel and Seven Stories] (1989), "В стране татуированных" [In the Country of Tattooed Men] (1993).
В одном из лучших романов Килуорта - "Ночь Кадара" [The Night of Kadar] (1978) очередной “звездный ковчег” доставляет к месту будущей земной колонии замороженные эмбрионы колонистов, которые в полете дополнительно "обучались" с помощью специальных программ; сбой в программе привел к тому, что "выведенные" при прилете на место "недоучки", на которых нападают аборигены (культура последних отчетливо напоминает ислам), вынуждены еще и разбираться "в себе самих". Аналогичный сбой центрального компьютера, управлявшего целым городом под куполом в романе "Театр часовщиков" [A Theatre of Timesmiths] (1984), оставляет обитателей города один на один с окружающими льдами. Личность героя "Разделенной секунды" [Split Second] (1979) - нашего современника - непостижимым образом оказывается в теле кроманьонца.
В конце 1980-х гг. Килуорт почти полностью переключился на детскую НФ и фэнтези. Ему принадлежит серия фэнтези о животных: "Луна охотника: рассказ о лисах" [Hunter's Moon: A Story of Foxes] (1989; др. - "Лисы ранней ночи" [The Foxes of First Dark]), "Полуденное солнце: рассказ о волках" [Midnight's Sun] (1990), "Танцоры на морозе: рассказ о зайцах" [Frost Dancers: A Story of Hares] (1992).
Кроме того, им написаны: дилогия - "Волшебник Деревянного Мира" [The Wizard of Woodworld] (1987) и "Путешествие бдительных" [The Voyage of the Vigilance] (1989); одиночные романы - "Дух дождя" [The Rain Ghost] (1990), "Утопленники" [The Drowners] (1991) и "Третий дракон" [The Third Dragon] (1991); а также сб. "Темные холмы, пустые часы: рассказы из другого мира" [Dark Hills, Hollow Clocks: Stories from the Otherworld] (1990).
Под псевдонимом Гэрри Дуглас выпущена новеллизация сценария фильма "Горец" - "Горец" [Highlander] (1986), а также "роман ужасов" - "Улица" [The Street] (1988). "Страна водяной ведьмы" [Witchwater Country] (1986) - реалистический роман с автобиографическими мотивами.
Другие сочинения: "В одиночестве" [In Solitary] (1977), "Бог близнецов" [Gemini God] (1981), "Спиральные ветры" [Spiral Winds] (1987), "Облачный камень" [Cloudrock] (1988), "Отбросы" [Abandonati] (1988), "Стоя на Шамсане" [Standing on Shamsan] (1992), "Ангел" [Angel] (1993, рус. 1995).