Кэтрин Фишер - Снежный странник

1 Кэтрин Фишер

Книга первая
СЫН СНЕЖНОЙ СТРАННИЦЫ

Та дверь оказалась последней по коридору. В неровном свете пламени было видно, что она замкнута на массивную железную цепь с висячим замком, а земляной пол перед ней покрыт слоем ржавой пыли, которая вот уже много лет осыпалась с цепи от постоянного отпирания и запирания двери.
Тюремщик повесил фонарь на гвоздь, снял с шеи грязную верёвку, на которой висел ключ, и вставил его в замочную скважину. Потом оглянулся.
- Ну чего смотришь, открывай! - прорычал стоящий за ним высокий незнакомец. - Я хочу посмотреть, что она там прячет!
Тюремщик усмехнулся; он давно понял, что незнакомцу страшно. Повернув ключ обеими руками, он сбросил ржавую цепь в облако пыли и толкнул дверь. Она лишь слегка приотворилась. Сквозь тёмную щель дохнуло мраком и сыростью.
Отступив подальше, тюремщик протянул незнакомцу фонарь и кивнул на дверь. У него не было языка; колдунья хорошо позаботилась о своей тайне.
Незнакомец медлил; из-за двери тянуло холодом, а он смотрел назад, вглубь коридора, словно внезапно ощутил тоску по теплу и свету. «А судя по тому, что я слышал, - подумал тюремщик, - не будет у тебя ни того ни другого».
Наконец незнакомец поднял фонарь и толкнул дверь. Тюремщик внимательно следил за его лицом и огромной рукой, крепко сжимавшей амулет. Незнакомец медленно вошёл в комнату. Дверь затворилась.
Тюремщик ждал, напряжённо прислушиваясь. Из-за двери не доносилось ни звука, а подойти ближе он не решался. Вот уже шесть лет он отпирал и запирал эту дверь для колдуньи Гудрун и старого хитрого карлика, которого она приводила с собой. Больше здесь не было никого - до сегодняшнего дня, когда появился этот рыжебородый громила.
Шесть лет тюремщик оставлял под дверью еду, а потом убирал пустые тарелки, слышал шуршание и звуки шагов, но ни разу не заглянул внутрь. Только однажды ночью, примерно год назад, отойдя от двери на порядочное расстояние, он внезапно обернулся и в сумрачном свете различил чью-то тонкую, как птичья лапа, руку, поднимавшую блюдо с едой.
Дверь неожиданно распахнулась; тюремщик застыл на месте, схватившись за нож. На пороге стоял незнакомец, держа в руках что-то тяжёлое, завёрнутое в старую медвежью шкуру. Держал очень осторожно, обеими руками; внутри шкуры кто-то шевелился. Потом оттуда раздался странный, ни на что не похожий тихий звук.
Рыжебородый был бледен, его голос звучал очень тихо.
- Скажи ей, - процедил он сквозь зубы, - что я сохраню её тайну и позабочусь о нём лучше, чем она.
Оттолкнув тюремщика плечом, он направился к выходу по тёмному коридору, на стенах которого плясали тени от фонаря.
Тюремщик ждал; ждал, пока вдали не затихли звуки отпираемых цепей и ворот. Потом осторожно просунул фонарь в дверь и заглянул в комнату.
Он увидел каморку с окошком под самым потолком, сосульки, свисавшие с подоконника, низкую кровать, солому, очаг, полный остывшего пепла. Осторожно ступая, вошёл внутрь. На полу валялись крошки еды, и больше ничего, что могло бы хоть что-нибудь ему объяснить.
И только оглянувшись, увидел он эти знаки: ряды и ряды странных спиралей, нацарапанных на влажной стене возле кровати.

Глава первая

Молод я был, странствовал много и сбился с пути; счёл себя богачом,
спутника встретив, друг - радость друга.

Зал был пуст. Тихонько проскользнув внутрь, Джесса мерила его шагами, кутаясь в меховой воротник. Она пришла слишком рано.
Ночь выдалась морозная. Из-под двери намело много снега, и теперь он лежал на полу. Вино, пролитое кем-то под стол, превратилось в кусок красного льда. Джесса тронула его носком сапога - вино было твёрдым, как стекло. Даже пауки замёрзли в своих паутинах, их тонкие сети дрожали на сквозняке.
Джесса подошла к огромной колонне из дуба в центре зала. Она была густо испещрена старинными рунами и магическими знаками, поверх которых шёл новый рисунок: белая змея, кольцами обвивающая колонну сверху вниз. Джесса перчаткой стёрла с рисунка иней. Змея - это знак Гудрун. Знак колдуньи.
Джесса продолжала ждать, кроша каблуками льдинки и превращая их в снежную пыль.
Медленно начало светать. Из мрака выступили края столов и гобеленов; за окном прогрохотала телега, и крик возницы эхом отозвался под крышей.
Джесса пнула остывший очаг. Ну почему она не явилась последней - вошла бы не спеша, любезно улыбаясь, заставив ярла как следует подождать, просто чтобы показать, что ей всё равно и он не смеет ей приказывать. А теперь уже ничего не изменишь.
Прошло ещё пять томительных минут.
Но вот откинулся полог; вошёл раб и начал снимать ставни. В пустые окна посыпался снег; в зал ворвался ледяной ветер и зашевелил края гобеленов.
Раб её не заметил. Джесса рассердилась. Переступая с ноги на ногу, она с удовольствием наблюдала, как резко обернулся слуга, как побелело его лицо. Увидев её, раб сразу успокоился. Это рассердило Джессу ещё сильнее.
- Мне нужно поговорить с господином ярлом, - резко и чётко сказала она. - Я Джесса, дочь Хорольфа.
Таким голосом она всегда говорила со слугами - холодным и отстранённым. Старая Марикка, её нянька, говорила, что это голос гордости. «Что-то сейчас делает Марикка?» - подумала Джесса.
Слуга кивнул и вышел. Джесса нетерпеливо переступала с ноги на ногу. Она ненавидела это место. Здесь каждый чего-то боялся. Люди ходили обвешанные амулетами и талисманами; прежде чем заговорить, они опасливо оглядывались по сторонам, словно их кто-то подслушивал. Гудрун. Странная жена ярла. Снежная странница. Говорили, что она даже умеет читать мысли того, кто стоит перед ней. Джесса поёжилась.
Раб вернулся и опустился на колени перед очагом. Увидев весёлые язычки пламени, Джесса поспешила к огню, чтобы отогреть руки. Потом принялась растирать щёки так сильно, что они заболели. Раб подбросил в огонь ещё несколько поленьев и вышел. Джесса с ним не заговорила. Ходила молва, будто все слуги ярла немые. Правда ли это была или нет, но те и в самом деле никогда не разговаривали.
Присев перед огнём на корточки, Джесса разглядывала зал. Вдоль стен на соломе валялись грубые дощатые столы и табуретки. В дальнем конце зала находилось почётное место - возвышение, где на резных деревянных стульях лежали красные подушки, а на столах ещё оставались тарелки с едой. Джесса взяла со стола оловянный кувшин. Вино в нём замёрзло. Джесса со стуком поставила кувшин обратно.
Внезапно за возвышением отдёрнулся гобелен, и в зал вошли пожилой мужчина и мальчик примерно её возраста. Мальчика она узнала сразу. Это был её кузен Торкил, сын Харальда; его привезли сюда месяца три назад. «Нарядили как куклу», - презрительно подумала Джесса. Впрочем, Торкил всегда любил красиво одеваться.
Мужчину звали ярл Рагнар. По-прежнему высокий и статный, в последнее время он начал почему-то сутулиться; его роскошная вышитая голубая мантия свободно болталась на худых плечах. Он выглядел до того больным и измученным, словно из него вытекла жизнь, но его маленькие глазки смотрели всё так же холодно.
Джесса поклонилась как можно небрежнее.
- У тебя такие же манеры, как и у твоего отца, - криво усмехнувшись, сказал ярл.
Джесса молча следила, как Торкил притащил две дощатые табуретки и резное кресло ярла. Поймав на себе её взгляд, Торкил выдавил слабую улыбку. Она подумала, что ему очень неловко, но всё же он рад её видеть. Ничего удивительного. Тюрьма есть тюрьма, пусть даже ты и расхаживаешь в одежде из драгоценных тканей.
Они сели. Ярл уставился на огонь в очаге. Наконец он заговорил, ни на кого не глядя:
- Ваши отцы были братьями. Я думал, они мне верны, но они присоединились к последнему бессмысленному походу Вулфингов, в котором объединились все мои враги. Жаль, что оба они погибли в снегах.
Джесса посмотрела ему в лицо:
- Ту снежную бурю вызвала твоя жена. Это она выиграла для тебя битву. - Ярл разозлился, но Джессе было всё равно. - Все ярлы всегда были из рода Вулфингов. Вот почему наши отцы выступили против тебя. Ты не имеешь права быть ярлом.
Она заметила, как тревожно и предостерегающе смотрит на неё Торкил, но дело было сделано. Она сказала то, что хотела сказать. Её лицо горело, руки дрожали.
Ярл угрюмо смотрел на языки пламени.
- В роду Вулфингов не осталось почти никого, - сказал он. - Те, кому удалось выжить, прячутся по хуторам, конюшням да коровникам, а их женщины и дети, презираемые, как рабы, поспешно прячутся в домах, лишь только заслышат конский топот. Гудрун всё знает. Она всё видит. Я отлавливаю их одного за другим. Их вождя, Вулфгара, схватили два дня назад; сейчас он находится в комнате прямо у тебя под ногами, его окружают лишь лёд и крысы. А теперь ко мне пожаловала и ты.
Он потёр руки, сухие, как бумага:
- Я вас не тронул. Оставил на ваших фермах, кормил и позволял жить - до недавнего времени. Но теперь вы выросли и стали для меня опасны.
Джесса смотрела прямо на ярла, а он не отводил глаз от пламени. Ей ужасно хотелось, чтобы он взглянул на неё.
- Ваши земли будут отданы верным мне людям, а вы будете жить в другом месте.
- Здесь? - спросил Торкил.
- Нет, не здесь. - На лице ярла промелькнула улыбка. - Далеко отсюда.
Джесса обрадовалась. Она провела в доме ярла два дня, и этого ей показалось вполне достаточно. Однако она ничем не выдала своей радости.
- Тогда где же?
Ярл слегка дёрнулся, словно ему вдруг стало неловко. Серебряные амулеты и молоточки Тора на его шее зазвенели.
- Вы будете жить вместе с моим сыном, - сказал он.
Они не сразу поняли, что он имеет в виду. Потом Джесса почувствовала, что ей становится нехорошо, по спине потёк холодный пот. Она медленно нащупала амулет, который когда-то ей дала Марикка.
Торкил побледнел.
- Вы не можете нас туда послать, - еле слышно выговорил он.
- Придержи язык и дай мне договорить. - Теперь Рагнар смотрел прямо на них, пристально, с издёвкой. - Ваши отцы были предателями; они хотели лишить меня власти. Многие помнят их. Неужели вы думали, что я оставлю вас жить на фермах, подарю стада оленей да ещё дам серебра в придачу?
- А почему бы и нет? - тихо сказала Джесса. - Вы же у нас всё отобрали.
Ярл засмеялся:
- Считайте, что вас отправляют в ссылку, и радуйтесь, что вам так повезло. По крайней мере, будете жить. Завтра на рассвете вы отправляетесь в Трасирсхолл. Я дам корабль и охрану, вас будут сопровождать до Тронда. А дальше… не думаю, что мои люди захотят идти с вами дальше.
Джесса видела, что Торкила бьёт дрожь. Она знала - он не может в это поверить, он в ужасе. И этот ужас выразился в его диком, отчаянном крике:
- Я не поеду! Вы не можете отослать нас туда, к этой твари!
Одним движением вскочив с кресла, ярл с такой силой ударил Торкила перчаткой по лицу, что тот с грохотом полетел на пол вместе с табуреткой. Джесса бросилась к брату, но тот отстранил её. Едва не плача от ярости, Торкил медленно встал.
- Бери пример со своей кузины, - сказал ярл. - Смотри судьбе в глаза. Я-то думал, ты сильный, но сейчас вижу, что ты всё ещё ребёнок.
Джесса крепко сжала руку Торкила. Сейчас лучше промолчать.
Ярл неотрывно смотрел на них.
- Гудрун права, - сказал он после продолжительной паузы, - от предателя может родиться только предатель. - Устало опустившись в кресло, ярл провёл рукой по лицу. - Теперь вот ещё что.
- Что? - холодно спросила Джесса.
Он вытащил что-то из складок своей одежды и протянул ей: небольшой пакет, завёрнутый в кусок тюленьей шкуры. Джесса видела голубые вены, проступившие на его руках.
- Это послание. - Рагнар неохотно посмотрел на Джессу и Торкила. - Возьмёте его с собой. Оно для Брокла, сына Гуннарса… который присматривает за этим существом. Передадите послание Броклу. Никому об этом не говорите. - Ярл устало оглядел зал. - Как бы там ни было, Кари мой сын. Берите, - сказал он после некоторого молчания и протянул им пакет.
Джесса долго не двигалась с места. Потом взяла послание. Внутри захрустел пергамент, когда она засовывала пакет в перчатку. Ярл кивнул и медленно встал. Пройдя несколько шагов, он остановился и бросил через плечо:
- После суда придёте в этот зал. Гудрун хочет поговорить с вами. Я не могу ей это запретить. - Потом оглянулся и сказал: - Сохраните мою тайну. Я больше ничего не могу сделать для Кари. Может быть, тогда, много лет назад, если бы я попытался… а сейчас уже поздно. Она обо всём узнает… - Он горько улыбнулся. - Я его никогда не видел. Я даже не знаю, как он выглядит.
Тяжело волоча ноги, ярл вышел из зала. На крыше захлопал крыльями голубь. В лучике света закружилось гладкое пёрышко.
- Зачем ты взяла это письмо? - спросил Торкил. Джесса и сама не знала.
- Тише, - буркнула она.
Торкил подошёл к грязному очагу и присел перед ним на корточки; Джесса примостилась рядом с братом.
- Нам надо бежать.
- Куда?
- На вашу ферму - Хорольфстед.
- Её забрали люди ярла. - Джесса теребила перчатку. - Три дня назад.
Торкил бросил на неё быстрый взгляд.
- Мог бы и догадаться. Ну что ж, к чему тогда разговоры? Мы уже ничего не можем сделать - с нами будут его люди.
- Только до Трасирсхолла.
- Угу. - Джесса помолчала. Потом быстро оглянулась через плечо и сказала: - Торкил…
- Что? - Он уже всё понял.
- Ты здесь дольше меня. Что говорят о Кари, сыне Рагнара?
- Ничего. О нём не осмеливаются говорить. - Торкил понизил голос. - К тому же его никто не видел, кроме одной женщины, которая присутствовала при его рождении. Через несколько дней она умерла. Говорят, её отравила Гудрун.
Джесса кивнула:
- Да, но ведь ходят слухи…
- Ты их уже слышала. - Торкил придвинулся к огню. - Она его прятала где-то здесь, в комнате без окон. Он покрыт шерстью, как тролль. Когда у него припадки, он рвёт сам себя зубами. Некоторые говорят, что глаза у него как у волка. В общем, болтают всякое. Кто знает, правда это или нет? А теперь она держит его в разрушенном замке, который называется Трасирсхолл. Я слышал, он находится на краю света, где-то далеко в снегах. Там ещё никто не бывал.
Джесса встала:
- И мы не будем. Мы убежим. Не смогут же они следить за нами постоянно.
- Гудрун сможет. Да и куда мы пойдём в этих льдах?
Внезапно Джесса зажала ему рот:
- Тихо!
Они оглянулись. Портьера на дальней стене зала слегка шевельнулась; вышитые на ней и уже полинявшие медведи и охотники, казалось, задвигались под слоем грязи.
- Там кто-то есть, - прошептала Джесса. - Нас подслушивали.

Глава вторая

Женщин любить, в обманах искусных, что по льду скакать на коне без подков.

Прошла долгая минута. Они ждали. Потом Торкил подошёл к портьере и осторожно отвёл пыльную ткань. За ней оказалась пустота.
- Здесь ничего нет, - тихо сказал он. - Нет стены.
Не услышав ни звука, он раздвинул складки портьеры и скользнул между ними; быстро оглянувшись, Джесса последовала за ним. В полумраке они увидели стену, а в ней - каменную арку, за которой виднелась винтовая лестница, ведущая вверх. По ней кто-то тихо поднимался.
- Я же говорила, - прошептала Джесса. - Кто это?
- Не знаю. Наверное… - Он замолчал.
В зал кто-то вошёл, вошёл беззвучно, принеся с собой ледяную стужу. Джесса почувствовала, как на щеках и губах образовались кристаллики льда, как под кожу начал заползать мертвящий холод. Торкил стоял не шевелясь; на его губах поблёскивал иней.
- Это Гудрун, - прошептал он.
Словно услышав его слова, тот, кто поднимался по лестнице, сразу остановился и начал спускаться.
Внезапно Джесса ощутила такой страх, какого не испытывала ещё ни разу в жизни. Сердце заколотилось, ей отчаянно захотелось убежать. Стиснув кулаки, она заставила себя замереть на месте. Шаги на лестнице приближались; позади, в зале, царил страшный холод. Схватив Торкила, Джесса потащила его за собой и втиснула в узкую грязную щель между тяжёлой портьерой и стеной. Что-то задело его, портьера заколыхалась, и в зал выскользнула сгорбленная фигурка, закутанная во множество одёжек.
- Гудрун, - услышали Джесса и Торкил, - вы двигаетесь как бесплотный дух.
- Но ты же меня услышал.
- Я вас почувствовал.
Голоса зазвучали тише. Пронизывающий холод начал потихоньку ослабевать. Джесса услышала, как прерывисто дышит Торкил, увидела, как дрожит его рука, когда он осторожно отодвинул портьеру, чтобы лучше видеть зал.
В кресле ярла кто-то сидел; на нём было столько дорогих одеяний, что невозможно было разобрать, кто это. Потом он откинул капюшон, и Джесса увидела старенького человечка, сухонького и подвижного, с седыми космами и хитренькими глазками.
- Они уезжают завтра, - сказал он, - как вы и ожидали.
Джесса удивлённо посмотрела на Торкила. Женщина засмеялась, при звуках её звучного низкого голоса сердце Джессы снова сжалось от страха. Старичок тоже захихикал:
- К тому же они, бедняги, всё знают о Трасирсхолле.
- А что они знают?
- О, они знают, что там гуляет ветер, живут тролли и духи, что Трасирсхолл находится на краю земли. Не говоря уж о том, кто там живёт.
Старичок сплюнул и ухмыльнулся.
Им были видны только белые руки женщины и рукава её платья. Торкил тихонько раздвинул портьеру пошире.
В свете, падающем из окна, стояла Гудрун. Она была высока ростом и молода, с бледной, как воск, кожей; её волосы чистого белого цвета, заплетённые в причудливые косы, падали ей на спину. Серебристо-голубое платье было оторочено мехом. На руке и шее поблёскивали серебряные украшения. Она стояла, гордо выпрямившись, лицом к Джессе и Торкилу. Даже из-за портьеры им было видно, что глаза Гудрун совершенно прозрачны и лишены цвета.
- Как они восприняли эту новость?
- Девчонка спокойно. Маленький господин Торкил визжал как резаный, но Рагнар его быстро успокоил.
Гудрун засмеялась:
- Даже ярлу нужны маленькие развлечения. Иногда я ему это позволяю.
- Да, но есть одна вещь, о которой вы, вероятно, не знаете.
Гудрун пристально посмотрела на старичка.
- Будь осторожен, - небрежно бросила она, - будь осторожен, Греттир.
Старичок заёрзал на стуле. Потом сказал:
- Рагнар дал девчонке письмо. Для Брокла, сына Гуннарса. Он его о чём-то предупреждает.
Гудрун засмеялась от удовольствия:
- И это всё? Ну и что с того? Пусть везут. - Зашуршав шелками, она присела рядом со старичком; Торкил старался не упускать её из виду. - Пусть везут что хотят. - Гудрун коснулась пальцами плеча старичка. - Всё готово. Рагнар отсылает их подальше, потому что эту мысль внушила ему я, точно так же, как внушаю ему, что говорить, что есть и когда спать.
- Но письмо?
Она пожала плечами:
- Один уголок его разума я оставила нетронутым. Что же касается этих детей, то насчёт их у меня свои планы.
Гудрун что-то зашептала старичку на ухо. Джесса уловила только: «Они будут у меня в руках». Потом женщина прошептала что-то ещё, старичок усмехнулся и покачал головой:
- Вы наделены великой силой, Гудрун. Не многие могут сравниться с вами.
Внезапно он замолчал, поняв, что совершил ошибку. Гудрун наклонилась к старичку и провела ногтем по его щеке. Джесса с ужасом увидела, как на щеке старичка появился след будто от ожога, покрытый коркой белого льда; потом лёд отвалился, оставив голубой шрам. Старичок охнул и схватился за щёку.
Гудрун улыбнулась:
- Думай, что говоришь, Греттир. Со мной никто не может сравниться, никто. - Она провела пальцами по его волосам. - Запомни это. - Потом встала и подошла к огню. - Что же касается того существа в Трасирсхолле, то мы ведь с тобой знаем, каков он.
Гудрун протянула руку к языкам пламени. Джесса увидела, как с её белых пальцев в огонь скатились прозрачные капли, словно пальцы колдуньи начали таять. От каждой капли пламя с треском и шипением вспыхивало всё ярче. По залу поплыли клубы дыма; извиваясь, как змеи, они обвили талию Гудрун, опустились к её ногам, поползли по каменному полу, погружая всё во мрак, превращая огонь очага в неясное красное свечение, а Гудрун и Греттира - в расплывчатые тени. Джесса изо всех сил пыталась разглядеть в этом тумане хоть что-то, и тут ей показалось, что она видит очертания какого-то замка, окно, ярко освещённую комнату и в ней - чью-то фигуру, которая медленно поворачивалась к ним…
Внезапно распахнулась дверь, и на пороге появился раб, которого Джесса встретила утром. Держа в руках охапку дров, он в ужасе замер.
Гудрун резко обернулась, окружённая кольцами дыма; она была в ярости.
- Вон! - прошипела она хриплым от бешенства голосом.
Слуга, казалось, прирос к месту. Джесса почувствовала, как её пронизывает страх. «Да уходи же!» - подумала она, но он так и стоял, с ужасом глядя на Гудрун, которая протянула к нему руку.
Поленья с громким стуком посыпались на пол. Слуга сжался в комок. Дрожа и всхлипывая, опустился на колени. Подойдя к нему, Гудрун некоторое время раздумывала, потом взяла раба за подбородок. По его телу прошла судорога, когда она провела длинными пальцами по его горлу.
- Вон, - повторила Гудрун.
Шатаясь, слуга поднялся на ноги и бросился за дверь. Отзвуки его удаляющихся шагов ещё долго были слышны под сводами дымного зала.
С облегчением вздохнув, Джесса отпустила край портьеры, который упал с лёгким шелестом. Торкил мгновенно отпустил свой край и прижался к стене. В зале было тихо. Сердце Джессы громко стучало.
Потом раздался голос Гудрун. Она оказалась так близко, что Джесса чуть не подпрыгнула.
- Кари никуда от меня не денется. Я и так слишком долго держала его вдалеке, потому что мне хотелось посмотреть, что из него получится. А теперь, Греттир, - её голос зазвучал тише, - я испытываю почти что пламенное желание увидеть его, почувствовать, посмотреть, на что он способен.
Гудрун взялась за край портьеры. Джесса едва не вскрикнула. Белые пальцы колдуньи оказались всего в нескольких дюймах от лица девочки.
- Вечером эти двое будут здесь. Тогда я ими и займусь.
Под Греттиром скрипнул стул.
- Я тоже приду.
- Поступай как хочешь, старик.
Откинув портьеру, Гудрун быстро прошла мимо Джессы и Торкила, миновала каменную арку и стала легко подниматься по лестнице. Вскоре её шаги затихли.
Торкил судорожно вздохнул и сжал руку Джессы. Они задыхались; им хотелось убежать, вдохнуть чистого воздуха, но в зале ещё оставался старик, который молча стоял на месте. Потом медленно подошёл к двери, ведущей во двор, и отпер её. От порыва ледяного ветра с гобеленов поднялись столбы пыли. Когда Джесса протёрла глаза, в зале никого не было.
Они бросились к двери, протиснулись наружу и затворили её за собой. Клубы дыма, вырвавшиеся за ними, растаяли на ветру. Полусонный часовой удивлённо посмотрел им вслед, когда они быстро пошли мимо домов, детей и квохчущих кур. Один раз Джесса обернулась: ей показалось, что за ними следят, но окна усадьбы Ярлсхольд были темны и пусты.

Глава третья

С мужем достойным мирно беседуй, добивайся доверья.

- Они будут у меня в руках». Она имела в виду нас. - Джесса смотрела, как Морд Сигни осторожно подкладывает в огонь куски торфа; посыпались искры, и он быстро отдёрнул руку. - Как ты думаешь, что она собирается с нами сделать?
- Не знаю, - сказал он. - Я никогда о ней не думаю. - Морд был высокого роста; его седые волосы почти касались низкого потолка под крытой дёрном крышей. Он покосился на жену, которая укладывала в кожаную сумку вещи Джессы. - Но и оставлять всё как есть я тоже не могу. Надо что-то делать.
Жена положила ему на плечо руку.
- С Рагнаром говорить бесполезно, - тихо сказала она. - С какой стати он станет нас слушать? - Потом прошептала на ухо мужу: - Не лезь ты во всё это. Лучше подумай о своих детях. - Сказано было очень тихо, но Джесса услышала.
Морд молча отвернулся. Джессе стало его жаль. Он приходился родственником её отцу; был далеко не последним человеком в Ярлсхольде. Но его жена была права. Ярла не тронули бы никакие мольбы, а просить Морда заступиться Джесса не собиралась.
Морд подошёл к большому квадратному очагу, который располагался посреди комнаты с боковушами, отделёнными от неё плотными мягкими занавесками. В очаге весело потрескивал яркий огонь, отбрасывая тени на стены комнаты, на лицо Торкила и мрачный лик Морда. За окнами начинало темнеть, из низких туч сыпал снег. Зима, как всегда, пришла в Ярлсхольд поздно. Торкил сказал:
- Морд, расскажи нам о Гудрун.
- Лучше не надо, парень. Мне что-то не хочется.
- Но мы же должны знать. - Торкил посмотрел на жену Морда, возле которой, держась за юбку матери, стояла её младшая дочка. - Нам ведь предстоит туда ехать.
Женщина отвела взгляд:
- Он прав, Морд.
Морд отложил торф, медленно встал и запер дверь. Потом подсел поближе к огню:
- Эта история чуднее саги любого скальда. Я уверен, что большую её часть вы и сами знаете. Когда Рагнар был молод, на Севере правил род Вулфингов. Рагнар был одним из многих мелких землевладельцев, как и ваши отцы. Но он был честолюбив. Он покупал землю там, где мог, и крал там, где купить было нельзя; он расправлялся со своими врагами на заседаниях альтинга - так в старину назывался наш суд - и собрал вокруг себя много безжалостных, жестоких людей. Так бы он и жил, не появись она.
Морд помолчал, потом продолжил:
- За горами и рекой Ингвир лежат вечные льды. Говорят, они простираются до самого края земли, где царит бесконечная тьма. Путешественники - те, которые вернулись назад, - рассказывают о глубоких трещинах, которые внезапно появляются под ногами, о горах, гладких, как стекло, о небе, на котором загораются огни. Там стоит такой холод, что за айсбергами замерзает даже море. Там нет зверей, даже белых медведей, но я слышал о длинном сверкающем черве, который ползает во льдах. Может, всё это выдумки. Но несомненно, что там живут тролли, эттины и какой-то дух, который завывает в пустых пещерах.
В этих льдах живёт Белый народ, Снежные странники, племя колдунов. О них мало что известно, знают только, что иногда они подходят к нашим северным границам и грабят население. Когда с ферм исчезают дети, люди говорят, что их забрал Белый народ. Они крадут скот, а иногда и собак.
Однажды Белый народ настолько досадил нам своими набегами, что старый ярл послал Рагнара и его дружинников положить этому конец. Они пересекли холмы по старой широкой дороге, которая проходит мимо Трасирсхолла, и вдруг увидели белый туман. Вот там-то их и поджидало нечто белое и твёрдое, что не склонялось даже под ветром. Пятьдесят человек попали в ловушку, из которой вышел только один.
- А что это было? - спросил Торкил.
- Колдовство. Магия рун. - Морд пожал плечами. - Кто знает? Но через три месяца в гавань Тарва вошёл корабль. Странный это был корабль: с тёмными парусами и двадцатью гребцами - высокими беловолосыми людьми, говорившими на непонятном языке. Командовал ими старик по имени Греттир - тогда он был, конечно, моложе. С корабля сошёл Рагнар и с ним - какая-то женщина, белая, как снег, и холодная, как сталь. До сих пор никто не знает, кто она и какое соглашение заключил с ней Рагнар, чтобы сохранить себе жизнь. Но мы скоро поняли, кто поселился среди нас.
Джесса посмотрела на Торкила. Он весь превратился в слух, машинально завязывая и развязывая шнурки своих сапог.

- Началось всё с того, - продолжал Морд, - что однажды ночью, в бурю, умер наш старый ярл. Когда он уходил спать, то был совершенно здоров, но вдруг среди ночи внезапно вскрикнул, а когда в комнату вбежали слуги, был уже мёртв. Говорят, на его лице остался след, словно от чьей-то руки; к утру этот след исчез.
Джесса и Торкил переглянулись. Морд этого не заметил.
- И его пальцы - они были покрыты тонким слоем льда… После этого всё пошло как по маслу. Поползли слухи, воцарился страх. У ярла не было сына - альтингу пришлось выбирать нового правителя из рода Вулфингов, где было много достойных людей, но он этого не сделал. Страх превратил их в глупцов. Они выбрали Рагнара.
Помню, что против него выступили только двое. Вскоре одного из них задрал медведь, а второй замёрз ночью в снегу. Никто из его семьи не знает, зачем он вышел в ту ночь из дому, только один маленький мальчик что-то говорил о «белой даме», которая позвала его из-за окна… Наверное, вы слышали эту историю.
Джесса пожала плечами:
- Кое-что слышали. Детям ведь всего не рассказывают. А Кари?
Морд покосился на дверь. Теперь он говорил едва слышно:
- Случилось так, что эту новость я узнал вместе с Рагнаром; мы были в лесу, смотрели, как валят деревья. «Сын», - сказал гонец, но сказал каким-то странным голосом. Рагнар это тоже заметил и спросил, что случилось. Гонец что-то забормотал об испуганном крике повивальной бабки; казалось, ему было страшно об этом говорить. Едва не сбив меня с ног, ярл бросился к лошадям. Да помогут мне боги, я никогда не видел, чтобы мужчина был так взволнован.
- А этот гонец видел ребёнка? - спросила Джесса.
- Нет, да ему это было и ни к чему. Вскоре поползли слухи - ты их знаешь. Ребёнок родился страшным уродом. Я думаю, это Верховный бог покарал Рагнара за гордыню, а её - за колдовство. Боги всегда так поступают. Гудрун немного подержала ребёнка в доме ярла, назвала его Кари, но никому не показывала, кроме Греттира. Рагнар его тоже не видел.
- Он нам так и сказал, - пробормотал Торкил.
- Она ненавидит этого ребёнка. Даже слышать не может его имени. Когда уроду исполнилось пять лет, она заставила Рагнара отослать его прочь, в разрушенный замок на Севере. Я думаю, она надеялась, что он умрёт там от холода. Тогда в тюрьме Ярлсхольда находился Брокл, сын Гуннарса. Он был одним из людей Вулфинга и что-то сказал против Гудрун, за это Рагнар отобрал у него земли, а его самого сделал стражем при ребёнке. Жестокая месть. - Морд вздохнул. - Я любил этого Брокла - хороший он человек. Наверное, давно умер. В том замке никто не бывал.
- Скоро побывает, - мрачно сказал Торкил. Все замолчали.
- Если этого Кари никто никогда не видел, - сказала Джесса, у которой вдруг мелькнула надежда, - то откуда известно, что он страшилище?
- А почему тогда она спрятала его от людей? На это никто не нашёл что ответить.
- Ну что ж, - сказал Торкил, - мы это скоро узнаем.
Морд нахмурился:
- Будь осторожен, парень. Не болтай лишнего. Говорят, она умеет подчинять себе человеческий разум.
Торкил холодно рассмеялся:
- Только не мой.
Джесса задумалась: «Наверное, Кари и Брокл уже умерли. Как они могли выжить? А как мы сможем там жить?»
- Гудрун всё знает и всё видит. Это она умеет. Вот почему у ваших отцов и рода Вулфингов не было ни единого шанса. Гудрун оказалась им не по силам.
Торкил угрюмо смотрел на огонь в очаге. Джесса рассеянно перебирала кончики своих волос. Морд поймал на себе взгляд жены.
- Ладно, хватит болтать. Давайте-ка лучше поедим.
В Ярлсхольде было принято кормить вкусно и обильно; на столе появился мясной суп, рыба и медовое печенье. Несмотря на все волнения, Джесса сильно проголодалась. Что же они будут есть там, в разрушенном замке, думала она. Ведь в тех горах ничего не растёт, и там не водятся животные. Ей ещё никогда не приходилось жить впроголодь; она родилась на богатой ферме. Каково-то придётся им в замке?
Когда с едой было покончено, Морд встал и накинул длинный меховой плащ:
- Пошли. Лучше не заставлять её ждать.
В чёрном небе мерцали светлые замёрзшие звёзды. Луна висела совсем низко и была похожа на серебристый шар, зацепившийся за вершины далёких гор и освещавший их своим зловещим голубоватым сиянием.
В Ярлсхольде стояли тишина и холод. Между притихшими домиками пробежало лишь несколько собак да один раз прошмыгнула крыса. Все дома были низкими, с покрытыми дёрном крышами и с плотными ставнями, позволявшими сохранять тепло. Над селением вился лёгкий дымок.
Зато в усадьбе ярла царило веселье; из-за дверей раздавался шум голосов. Ставни были закрыты, но в круглом окошке, расположенном высоко в стене, горел яркий свет. Доносились голоса и взрывы смеха.
У дверей сидел привратник и точил оселком меч; возле него лежал огромный волкодав, сам смахивавший на волка. Кивнув привратнику, Морд взялся за ручку двери, но потом повернулся к Джессе и Торкилу.
- Не ешьте ничего из того, что она будет вам давать, - тихо сказал он. - Ничего не пейте. Не смотрите ей в глаза. Больше я не знаю, что сказать. Если она захочет с вами расправиться, она это сделает.
И Морд отворил дверь.

Глава четвёртая

Вверх не смотри, вступая в сраженье, не сглазил бы враг - воины часто разум теряют.

Словно некий повелитель рун взмахнул рукой и преобразил зал. В очагах ярко пылал огонь, по всем углам горели свечи и тусклые светильники, распространяя удушливый запах дыма. Ставни были завешаны узорчатыми красными и зелёными портьерами, на грубо сколоченных столах валялись объедки и кости, которые стаскивали собаки и, огрызаясь друг на друга, глодали на устланном соломой полу. В зале было жарко и пахло пряными травами.
Морд повёл детей через толпу пирующих. Перед глазами Джессы мелькали украшенные богатой вышивкой рукава, мерцало золото, искрились меха, слышался звон тяжёлых оловянных кубков. Двор ярла был богат - за счёт украденных земель. Джесса внезапно вспомнила своего отца - его широкую улыбку, вскинутую руку, когда он прощался с ней, уходя в свой последний поход. Ей тогда было шесть лет. Лицо отца постепенно изглаживалось из её памяти.
На почётном месте сидел ярл, а рядом с ним, оглядывая зал, восседала колдунья, с бледным, как у призрака, лицом и миндалевидными глазами. Рядом с ней сидел Греттир и наблюдал, как Торкил пробирается сквозь толпу.
Морд подвёл их к очагу; несколько мужчин встали, уступая им место, а некоторые из них едва заметно кивнули Джессе. Получалось, у ярла по-прежнему были враги, даже в его собственном доме. Казалось, Морда что-то тревожит; Джесса заметила, как он подаёт кому-то из гостей тайные знаки. Но вот раздался голос распорядителя пира, призывающий к тишине.
Голоса смолкли. Пирующие, держа в руках наполненные кубки, откидывались назад, желая посмотреть, что сейчас произойдёт - появится ли скальд с новой песнью или, как подумала Джесса, над кем-нибудь будет вершиться суд, просто так, ради развлечения. Тут она заметила, что на неё смотрит какой-то высокий, худой человек. Встретившись с ней взглядом, он усмехнулся, достал из сумки мешочек с травами и протянул ей перевязанный зелёной ленточкой пучок. Бродячий торговец. Джесса покачала головой, отказываясь от покупки; торговец засмеялся и подмигнул ей. И смешался с толпой, теснившейся возле очага.
Торкил подтолкнул Джессу локтем.
Два стражника ввели в зал пленника - высокого, темноволосого, статного мужчину в грязной кожаной безрукавке, на его шее поблёскивала золотая цепь. С холодным равнодушием он оглядел зал.
- Это Вулфгар, - сказал Торкил. - Его схватили на прошлой неделе в Хагафелле. Он последний из рода Вулфингов. Если кто и должен быть ярлом, так это он.
При виде пленника толпа затихла. Джесса видела, как одни отводят глаза, а другие стараются подбодрить его взглядом. «Как, должно быть, его любят, - подумала она, - если даже в этом зале, прямо перед Гудрун, не боятся выказать ему своё уважение».
- Вулфгар, сын Озрика… - начал Рагнар.
Но пленник прервал его:
- Здесь всем известно моё имя, Рагнар.
Он говорил нарочито лениво. По залу пронёсся шёпот удивления. Все обратились в слух.
- Ты устраивал заговоры и пытался пойти на меня войной, - угрюмо продолжал Рагнар, - ты посягнул на мир и покой этих владений…
- Моих собственных владений, - небрежно бросил Вулфгар.
- … и пытался лишить меня власти.
- Тебя! Сына жалкого раба из Хвинира, где нет ничего, кроме запаха серы да дыма из-под земли.
- Будь осторожен, - процедил сквозь зубы Рагнар.
- Пусть говорит! - крикнул кто-то из дальнего конца зала. - Он прав. Пусть говорит.
Его поддержали ещё несколько голосов. Ярл резко взмахнул рукой, требуя тишины:
- Он может говорить. Если ему есть что сказать.
Пленник спокойно протянул руку и, взяв со стола Рагнара яблоко, принялся его есть. К нему рванулся стражник, но ярл удержал его.
- Мне нечего сказать, - произнёс Вулфгар, медленно жуя. - Ничего уже не изменишь. Ты словно мёртвое дерево, Рагнар, задушенное белым плющом. Он отравляет тебя, высасывает из тебя жизнь, лишает воли. Избавься от неё, если ты ещё в силах это сделать.
Все посмотрели на Гудрун. Та с улыбкой пригубила из кубка вино. Вспыхнув от гнева, Рагнар сказал:
- Хватит. Мятеж означает смерть. Ты восстал против меня и потому будешь обезглавлен. Завтра.
Люди, собравшиеся в дымном зале, переглянулись. Послышался ропот, потом голоса зазвучали громче. Гудрун спокойно обводила зал глазами.
- Он не может этого сделать! - тихо сказал Торкил.
Морд положил ему руки на плечи:
- Подожди. Сиди тихо. - Потом сильнее сжал плечи Торкила. - Не привлекай к себе внимания.
Вулфгар выплюнул на пол яблочное зёрнышко. И вдруг с громким треском на пол свалился один из ставней, в зал ворвался морозный ветер и сразу задул половину свечей. В полумраке кто-то завопил; Вулфгар пригнулся и мгновенно нырнул в толпу мечущихся людей. Из очагов повалил странный голубой дым. Джесса закашлялась, дышать стало нечем, в общем шуме слышался лай собак и крики Рагнара, отдававшего приказы. Двери распахнулись, и люди бросились бежать из дома, а в зале бушевал ледяной ветер, рассекая, как нож, клубы дыма.
- Он убежал? - крикнул Торкил.
- Должен был. Если был готов.
- Значит, всё это было подстроено. И вы обо всём знали!
- Тише. Говори тише.
Джесса обернулась к возвышению. Гудрун там не было. И тут в пламени очага Джесса заметила маленький пучок травы, перевязанный зелёной ленточкой. От него поднимался удушливый голубой дым. Джесса стала оглядываться по сторонам, но торговец исчез. Быстро нагнувшись, она выхватила тлеющий пучок из пепла, загасила ногой и сунула траву в глубокий карман своей накидки, пока никто не заметил.
- Он правда убежал? - всё спрашивал Торкил.
- Если ему удастся выбраться из владений ярла, то считай, что убежал. Не многие из тех, кто помчался на поиски, захотят его поймать. Ему нужно уходить на юг, за море.
- А он туда пойдёт?
Морд слегка улыбнулся:
- Сомневаюсь. Он хочет стать ярлом. - И добавил со вздохом: - И не он один.
К тому времени зал почти опустел. Морд встал:
- А, вот он.
Один из слуг Гудрун знаком позвал их за собой. Все, кто ещё оставался в зале, смолкли. Джесса увидела, как заволновался Торкил.
Слуга провёл их через деревянную арку, на которой были вырезаны извивающиеся змеи. За аркой они увидели комнату, освещённую фонарём. Морду пришлось пригнуться и стать там, где потолок был повыше; последней вошла Джесса, крепко сжав в кулаки дрожащие пальцы.
Здесь собрались все: Рагнар, Греттир, несколько беловолосых незнакомцев с глазами, словно кусочки льда, и Гудрун. Вблизи её можно было назвать почти красавицей. Глаза её были прозрачны, как вода в мелком озерке, и совершенно бесцветны. От колдуньи исходил леденящий холод; Джесса ощутила его на своём лице.
Снаружи продолжались поиски; слышался топот бегущих людей, крики, лай собак. Обыскивали каждый уголок. Но в комнате стояла гнетущая тишина, как будто люди только что прекратили горячий спор. Увидев вошедших, Гудрун встала; Рагнар едва повернул к ним голову. «Она знает, - подумала Джесса, вдруг страшно испугавшись, - она всё знает». Гудрун улыбнулась своей любезной и холодной улыбкой.
- К вашему отъезду всё готово, - бросил Рагнар. - Корабль уйдёт рано утром, с отливом. - Он нетерпеливо побарабанил по ручке кресла, вырезанной в форме волчьей головы и уже изрядно поистёртой прикосновениями множества пальцев.
Гудрун подошла к столу, и Джесса заметила, что на её запястье что-то блестит. Это был браслет, искусно сплетённый из змеиной шкуры. Женщина взяла кувшин и наполнила какой-то красной жидкостью четыре украшенных эмалью кубка. Джесса вертела в руках перчатки; Торкил бросил в её сторону тревожный взгляд. Но они должны были отпить из этих кубков - таков обычай: осушить перед дальней дорогой прощальный кубок. Все молча подняли свои кубки. Гудрун принялась пить маленькими глотками, не сводя глаз с Джессы и Торкила. «Играет с нами», - подумала Джесса и залпом осушила свой кубок, чувствуя, как обжигает горло горячий кислый напиток. Торкил опрокинул содержимое себе в рот, потом со звоном поставил кубок на стол. Морд едва пригубил из своего кубка.
- Мы кое-что для вас приготовили. - Гудрун кивнула рабу, и тот передал ей два изящных серебряных браслета в виде тонких змеек, которые она протянула Джессе и Торкилу.
Браслеты были холодны как лёд; серебро добывалось в шахтах, принадлежащих Гудрун, где люди погибали от холода. Джессе ужасно захотелось швырнуть свой браслет в лицо колдуньи, но, встретившись глазами с Мордом, она промолчала, еле сдержав гнев.
Гудрун отвернулась:
- Уведите их.
- Подождите!
Все посмотрели на Торкила; те, кто был занят беседой, замолчали.
- Неужели вам всё равно? - спросил он, сжимая свой браслет. - Что мы всё увидим? Что мы уезжаем туда, где?.. - Он не смог договорить.
Джесса заметила какое-то движение в углу. Это был старый Греттир, который с интересом наблюдал за происходящим.
Посмотрев на Торкила, Гудрун сказала:
- Трасирсхолл - это яма, куда я выбрасываю свой мусор. - Она подошла к нему совсем близко; Торкил дрожал от исходящего от неё холода. - Я хочу, чтобы вы его увидели. Мне нравится об этом думать. Я с удовольствием понаблюдаю за вашими лицами, потому что буду за вами следить, даже находясь далеко от вас. Ничто не может от меня укрыться, ни в снегах, ни в дикой пустыне.
Она смотрела в самые глаза Торкила, и он не мог отвести от неё взгляда. Он так сильно сжал свой браслет, что в палец ему впилась пасть змейки. По ладони Торкила побежала капелька крови.

Глава пятая

Нету в пути драгоценнее ноши, чем мудрость житейская.

Тяжёлый, низко сидящий корабль чуть покачивался на волнах. В темноте он казался чёрной громадой, а голова дракона, вырезанная на носу корабля, чётко вырисовывалась на фоне звёзд. Люди, закутанные в тяжёлые меховые плащи, швыряли на борт последние тюки.
Джесса обернулась. Отсюда Ярлсхольд казался беспорядочным скоплением низеньких домиков, среди которых высился дом ярла. Его фронтоны были украшены змеиными головами, которые словно плевали ей вслед.
- Ты спала? - зевая, спросил Торкил.
- Да. - Джесса не стала рассказывать ему о своих снах, в которых она блуждала по бесконечным коридорам, полным запертых дверей, снах о Гудрун. Или о том, как она, проснувшись среди ночи, отогнула уголок плотной занавески и выглянула в окно, за которым медленно падал снег, а младшая дочка Морда Сигни, свернувшись калачиком, наблюдала за ней.
В это время к ним подошли Морд и молодой человек по имени Хельги, капитан корабля.
- Ну что ж… - Морд неловко поцеловал Джессу и похлопал по спине Торкила. - По крайней мере, Вулфгар бежал. Теперь они его не найдут. С погодой вам повезло… - Некоторое время он смотрел на воду. Потом сказал: - Слова бесполезны, так что я не буду тратить их попусту. Я попытаюсь убедить ярла вернуть вас, но он, возможно, долго не протянет, а Гудрун своего решения не изменит. Вы должны это понимать. Мы все должны это понимать.
- Мы понимаем, - спокойно сказала Джесса. - Не волнуйся. Мы не пропадём.
Он посмотрел на неё сверху вниз:
- Я почти уверен, что не пропадёте.
Он отпустил руку Джессы, и девочка пошла на корабль. Когда один из гребцов взял её на руки, чтобы перенести через борт, она увидела, как разбиваются о берег и снова сливаются воедино клочья пены, и почувствовала, как водяные брызги замерзают на её лице. Корабль слегка качнулся, когда Торкил, закутанный в тёплую шубу, сел рядом с ней. Раздалась команда рулевого, и с каждого борта поднялось по шестнадцать вёсел, покрытых толстым слоем инея. Потом они опустились в воду. Корабль дрогнул и, заскрежетав днищем о песок, тяжело пополз с отмели. Люди, столкнувшие его в воду, вернулись на берег.
Морд закричал:
- Удачи!
- Радуется, что мы уезжаем, - пробурчал Торкил.
- Неправда. Он очень расстроен, что всё так получилось. До свидания! - закричала, вставая, Джесса, а Торкил пробрался на корму и прижался к шее деревянного дракона.
- Не забывай нас, Морд! Мы вернёмся!
Они были уже далеко, и тот, похоже, не расслышал слов Торкила. Только хмуро кивнул. И отвернулся.

1 Следующая страница


Снежный странник 2

Всё утро вместе с уходящим ледяным отливом корабль медленно пробирался по Тарва-фьорду в открытое море. Ветер был слаб, и гребцам приходилось трудиться изо всех сил, работая вёслами в общем молчаливом ритме. От воды поднимался пар и замерзал, оставляя хрупкие льдинки на мачте и досках палубы. Корабль двигался тяжело; он был загружен ящиками и тюками, бочонками с пивом и другими грузами для жителей отдалённых селений. Вокруг плавал густой туман, закрывая небо и землю и поглощая все звуки, кроме одного - мягкого шлёпанья вёсел о воду.
Джесса и Торкил, закутанные в накидки и одеяла, чувствовали, как их начинает пробирать холод. Казалось, им было не о чем говорить и не на что смотреть, кроме плавающего вокруг серого тумана; теперь они могли только думать и вспоминать. Пальцы ломило от холода. Джесса подумала, что Торкил с радостью согласился бы грести, но никто ему этого не предлагал. Гребцы с любопытством поглядывали на них, но ни один не попытался заговорить.
Постепенно туман поднялся вверх. К полудню стал виден берег - низкая скалистая полоса, за которой темнели лесистые холмы, где меж деревьями лежал снег. Они проплыли мимо маленькой деревушки, над которой висел дым от очагов, но из домов не вышел ни один человек. Только несколько коз разглядывали проплывавший корабль.
- Где же все люди? - спросил Торкил.
- Прячутся.
- От нас?
- От ярла. Не забывай, это его корабль.
В полдень солнце едва поднялось над вершинами холмов. Хельги велел рулевому подойти к берегу на следующем мелководье.
Корабль медленно повернулся, и вскоре под его дном заскрипела прибрежная отмель. С трудом выбравшись на берег, Джесса со стоном размяла затёкшие ноги; у неё болело всё, даже лицо. Чтобы согреться, дети принялись носиться друг за другом по берегу.
Гребцы развели костёр и стали есть хлеб и мясо, бросая крошки чайкам, чтобы понаблюдать, как те, пронзительно крича, будут драться из-за еды. Джесса заметила, что Хельги всё время держится рядом с ней и Торкилом. Значит, внезапно сорваться с места и бежать не имеет смысла.
- Сколько мы будем плыть? - растирая ноги, спросила она.
Хельги улыбнулся:
- Дня три, может больше, если погода переменится. Сегодня мы выйдем в море, завтра пойдём вдоль берега к Осту, потом по реке Ингвир поднимемся к деревушке под названием Тронд. А потом пойдём через льды.
Торкил скорчил гримасу:
- А почему нельзя идти по суше?
- Потому что холмы завалены снегом и там полно волков. Ты что, хочешь поскорее добраться?
Торкил не ответил. Джесса заметила, что на его руке что-то поблёскивает.
- Зачем ты это носишь? - спросила она. На запястье Торкила красовался браслет Гудрун.
Торкил посмотрел на браслет и потрогал гладкую голову змейки.
- Не знаю. Я не собирался его носить. Надел просто так… Это же ценная вещь. А где твой?
- Где-то в багаже, только мне ужасно хочется вышвырнуть его за борт. Он наверняка приносит несчастье. Не знаю, как ты можешь его носить.
Торкил бросил на неё сердитый взгляд:
- Захочу и буду носить. Он мой.
Джесса покачала головой.
- Он не твой, а её, - сказала она, подумав, до чего же тщеславен Торкил.
- Не выбрасывай браслет в море, - засмеялся Хельги. - Брось его лучше мне. Море и без того богато.
- Я об этом подумаю.
Торкил встрепенулся:
- А ваши люди - они что, пойдут с нами до замка?
- До самых его дверей, - мрачно сказал Хельги.
Гребцы, о чём-то говорившие между собой, сразу смолкли, словно начали прислушиваться к разговору.
В тот вечер корабль подошёл к берегу поздно. Из темноты внезапно прозвучал окрик часового Тарвы, и его голос громко прозвенел над чёрной водой. Проснувшись от толчка, Джесса услышала, как рулевой что-то крикнул в ответ, и увидела внизу огоньки селения. Корабль медленно пробирался среди низких причалов.
Они ночевали в доме купца по имени Савик, который хорошо знал Хельги. Их устроили в тёплой комнате, где возле единственной двери устроились три гребца, которые убивали время игрой в кости. Джесса не стала спрашивать, где остальные. За столом ей удалось переброситься несколькими словами с Торкилом.
- Пока невозможно.
Он посмотрел на неё с тревогой:
- Ты же слышала, что он сказал. Не только пока, мы вообще не сможем убежать.
- Да, но всё же будь начеку. Вдруг что-то подвернётся.
- Я думаю, мы всегда можем выпрыгнуть за борт, - с яростью сказал Торкил.
Ночью Джесса то и дело просыпалась. Во сне ей чудилось покачивание лодки, будто она продолжала плыть по ледяному фьорду, где из моря поднимался огромный чёрный замок, в пустых коридорах которого, словно волки, завывали ветры.
Утром они отплыли рано, с попутным ветром, и, когда вышли в открытое море, подняли парус - прямоугольное полотнище из прочной полосатой ткани. От ветра парус захлопал и надулся, словно упругая дуга; корабль вздрогнул и полетел вперёд сквозь водяные брызги. Джесса пробралась на нос и смотрела, как над головой парят белые морские птицы и, пронзительно крича, кружат над скалами и пещерами. Из воды высовывали голову тюлени и смотрели на неё своими умными тёмными глазами. В маленьких бухточках они выползали на берег, и их блестящие тела походили на большие гладкие камни, лежащие на гальке.
Джесса взглянула на гребцов, которые устроились на дне лодки, где меньше дуло; одни спали, другие играли в кости на брошки и металлические колечки. Торкил участвовал в их игре и, судя по всему, проигрывал.
Немного погодя к ней подсел Хельги:
- Как самочувствие? Не укачивает?
- Пока нет.
Он усмехнулся:
- Смотри, может и укачать. Но сегодня мы оставляем часть груза в Вормсхеде, так что вы сможете сойти на берег. Это небольшой торговый городок, он находится под Головой Червя.
- Головой Червя?
- Да. Никогда там не была? Я тебе сейчас нарисую.
Хельги достал нож и нацарапал на доске несколько чёрточек.
- Это узкая полоска суши, которая вдаётся далеко в море. Вот так. Она похожа на голову дракона, к тому же очень неровная и скалистая - и очень опасная. Здесь расположены маленькие островки, а вот здесь - шхеры. Мы называем их Языки Огня. Вокруг них очень сильное течение. Этот дракон сожрал много славных кораблей. Ты его скоро увидишь.
И утром, когда корабль летел на всех парусах, она увидела. Сначала над поверхностью моря показались какие-то серые тени; потом стало видно, что это скалы, которые постепенно приняли очертания головы и шеи дракона с оскаленной пастью, касающейся серых волн, а тёмные впадины и пещеры в скалах были словно его глаза и ноздри. Вокруг корабля, проходившего под драконьей головой, свистел ветер, волны бились в его борта и с грохотом разбивались об острые, коварные скалы.
Вормсхед находился в маленькой гавани, которая втиснулась в шею дракона. Едва увидев этот городок, Джесса поняла, что он их последний шанс. В Вормсхеде кипела бурная жизнь - шла бойкая торговля, в гавани стояло множество кораблей, городок был наводнён купцами, рыбаками, бродячими торговцами, скальдами, ворами и мошенниками всех мастей. Возле самой воды теснились лавчонки и прилавки с разнообразным товаром; в воздухе пахло рыбой, мясом и пряными травами.
Здесь вполне можно потеряться, быстро и незаметно. В подол юбки у неё зашиты монеты, помощь нетрудно купить. Джесса попыталась поймать взгляд Торкила, но он был подавлен и молчалив.
- Не получится, - сказал он.
- Что это с тобой? Попробовать всё равно стоит!
Торкил вяло кивнул.
Они медленно бродили среди прилавков, готовые бежать в любую минуту, хотя за ними по пятам ходили два человека Хельги - Транд и высокий шумный Стейнар. Джесса чувствовала, как от волнения у неё колотится сердце. Только двое. Могло быть и хуже.
Они разглядывали выложенные на продажу товары, привезённые из тёплых стран и большей частью им незнакомые: какие-то сморщенные фрукты, ткани в тюках и рулонах, шали, пояса, пряжки, прекрасные шерстяные накидки, хлопающие на морском ветру. Ряды поскрипывающих твёрдых кож; меха, разноцветные бусы, браслеты и брелоки из янтаря, китового уса и гагата. В одной лавочке продавали только кольца; она была увешана связками колец для пальцев, рук и шеи, колец из всевозможных металлов, колец с рисунком, простых или покрытых искусной инкрустацией.
Сказав что-то Стейнару, Транд смешался с толпой, протискиваясь к точильщику ножей. Джесса увидела, как он достаёт свой нож. Итак, остался один.
Купив леденцов, они принялись наблюдать, как кузнец выбивает молотом наконечник копья, а потом с шипением погружает его в ведро с водой. Торкил с завистью трогал развешанное по стенам оружие, когда Джесса неожиданно почувствовала, как кто-то легонько толкнул её в плечо.
- Тысяча извинений, - послышался низкий голос.
Возле неё стоял худой долговязый человек в грязной рваной одежде. Он хитро подмигнул. Джесса с удивлением уставилась на него, потом осторожно оглянулась по сторонам. Стейнар отошёл далеко в сторону, чтобы купить эля.
- Вы быстро идёте дорогой кита, - тихо сказал бродячий торговец, взяв с прилавка брошку и разглядывая её.
- Ты тоже, - также тихо ответила Джесса. - Где Вулфгар? Он с тобой?
- Этот беглый? - Долговязый усмехнулся. - Этот предводитель голодранцев? А мне откуда знать?
Джесса достала из кармана несколько веточек травы и стала растирать их пальцами, пока от травы не пошёл слабый запах.
- Вот откуда.
Взглянув на траву, нищий торговец едва слышно присвистнул:
- Да, у тебя острые глаза. А Вулфгар, говорят, подался на юг. Может, и правда.
- Не думаю. - Джесса посмотрела, как Торкил взвешивает в руке меч. Потом сказала: - А вот некоторым очень хочется убежать. И кажется, наступил подходящий момент.
Торговец положил брошь и взял другую; потом быстро оглядел толпу.
- Я слышал, куда вас отсылают. Но эта женщина-змея видит очень далеко.
Джесса сердито посмотрела на него:
- Если ты мне не поможешь, я всё равно попробую убежать. Я не хочу провести остаток своих дней, умирая от голода в Трасирсхолле вместе с… с тем, кто там живёт. Я могу тебе заплатить, если дело только в деньгах.
Он положил брошь:
- Я думал, ты смелее.
- Кое в чём, но не в этом.
- Тогда слушай. - Он заговорил резко и торопливо. - Ничего не предпринимай. Доверься мне. Жди от меня вестей. Терпи и жди. Только не пытайся бежать! Обещай.
- Но…
- Обещай! Положись на меня.
Джесса вздохнула, борясь с собой, потом сказала:
- Хорошо. Но мы скоро отсюда уезжаем!
- Это будет не здесь. Держись. Когда увидишь меня снова, всё поймёшь.
Тут Джесса заметила, что к ним приближается Стейнар.
- Боюсь, что нет, - громко сказала она. - Слишком дорого.
- Ах, госпожа, - сказал торговец, почёсывая щёку, - как вам угодно. В следующий раз я привезу товар получше. Вы уж поверьте.
И, подмигнув, скрылся в толпе. Торкил тронул её за руку:
- Вот ты где. Стейнар идёт. Похоже, он здорово набрался.
- Ерунда, - бросил Стейнар, который был уже у них за спиной; от него сильно несло пивом. На плечо Торкила легла тяжёлая волосатая рука. - Марш на корабль.
Хельги уже ждал их, явно беспокоясь. Он что-то резко сказал Стейнару, но тот только пожал плечами и занял своё место среди гребцов. Последним явился Транд, тут же получивший свою порцию брани.
Корабль поплыл по течению. Ветер свежел, и море уже не казалось таким мирным; на волнах появились белые барашки.
Оглянувшись, Джесса нигде не увидела долговязого торговца. Спрятав лицо в ладонях, она задумалась. Она обещала ждать и сдержит своё обещание, и всё же она понимала, что другого шанса им с Торкилом больше не представится. Теперь с каждым днём Трасирсхолл будет всё ближе. Однако в глазах торговца было что-то такое, от чего становилось спокойнее на душе, какая-то искорка уверенности и - да, смеха. Он смеялся над ней. Но почему? Потому что знал что-то такое, чего не знала она.

Глава шестая

У ладъи - быстрота, у щита - оборона…

Вечером налетел шторм. Сверху сыпался ледяной дождь, и его капли, словно маленькие сверкающие копья, вонзались в глаза и лицо. Джесса промокла насквозь, несмотря на то что они с Торкилом сидели на дне корабля, укрывшись парусиной. Когда скопившаяся вода стала доставать до щиколоток, им пришлось взяться за вёдра и вычерпывать её за борт. Корабль то взлетал вверх, то падал вниз, проваливаясь в огромные водяные ямы, борясь с волнами. Сквозь дождь и град Джесса едва различала гребцов, вцепившихся в вёсла, или Хельги, который, наполовину свесившись за борт, обдаваемый брызгами, кричал на гребцов, если корабль слишком близко подходил к скалам. Над головой нависали свинцово-серые камни, корабль трещал, с трудом продвигаясь вперёд, мачта и обшивка скрипели от напряжения. Измученная, окоченевшая Джесса молча черпала и черпала воду. Время перестало существовать; ей казалось, что она занимается этим уже целую вечность. От холода ныло всё тело, мир вокруг поднимался, опускался и кружился вместе с ней.
С наступлением сумерек капли дождя превратились в лёд, который приходилось отскребать ножом и выбрасывать за борт. Один раз Хельги издал предостерегающий крик; рулевой изо всех сил навалился на руль, и корабль, скрежеща днищем о гальку, плавно проскочил мель и вновь нырнул в водяную пропасть. С трудом распрямившись, Джесса увидела, что они миновали мыс; теперь дождь извергался с неба уже потоками.
Стало совсем темно. Щиты, багаж, бочонки с пивом были сброшены в чёрную пустоту. Глаза Джессы щипало от соли и резало от ударов градин, застывшие руки болели, и, как она ни старалась, вода всё так же хлюпала под ногами гребцов, которые цедили сквозь зубы проклятия и злобно переругивались.
Наконец, совсем выбившись из сил, Джесса ухватилась за кромку борта. Вокруг бушевал шторм; из моря слышались странные завывания, ветер доносил голоса каких-то неведомых существ, которые, визжа и шепча заклинания, крутили корабль своим дыханием. Закрывая глаза, Джесса видела Вулфгара, стоящего в зале перед ярлом; хлопали гобелены Ярлсхольда; в коридорах и запертых комнатах раздавались чьи-то странные шаги; существо с глазами Гудрун протягивало ей тонкий серебряный браслет. Она чувствовала этот браслет; кто-то достал его из сумки, где он был спрятан. Ей казалось, что она протянула к морю руки и приняла на них всю его тяжесть, всю огромную массу, хлынувшую через борт. Джесса без сил легла среди мокрых вещей. Она спала, когда Хельги увидел огни гавани Ост.
Утром она не могла вспомнить, что было сном, а что явью. Ост оказался отвратительным местом. Это было жалкое поселение, состоявшее из нищих лачуг и грязных бараков, обитатели которых избегали прямого взгляда и, судя по их виду, сильно голодали. За селением высились покрытые снегом скалы, которые вдавались во фьорд; пастбища большую часть года находились под снегом, поэтому скот бродил тощий, с ввалившимися глазами. Вождём оказался человечек небольшого роста со слащавым голосом. Называя Хельги «господин», а Джессу и Торкила «высокочтимая госпожа» и «высокочтимый господин», он не сводил жадного взгляда с их меховых накидок и серебряных амулетов. Хельги не отходил от них ни на шаг, гребцы тоже старались держаться вместе, не затевали ссор и не убирали оружие далеко. Чем дальше на север, тем слабее чувствовалась власть ярла; они вступали в дикие земли, кишащие бродягами и беглыми преступниками.
Пока ремонтировали корабль, Джесса принялась копаться в своей сумке.
- Что ты ищешь?
Она не услышала, как к ней подошёл Торкил. Он выглядел очень усталым, прекрасная вышивка на его накидке почти скрылась под слоем грязи.
Джесса закрыла сумку:
- Браслет Гудрун. Его здесь нет.
- Думаешь, его украли?
- Нет. - Джесса усмехнулась. - Думаю, я всё-таки бросила его за борт. Прошлой ночью. Наверное, я даже не соображала, что делаю.
Торкил рассердился:
- Джесса, это же серебро! Мы бы нашли ему применение!
Она пожала плечами:
- Ну и хорошо, что его нет. А вообще я не думала, что ты станешь носить её подарки. Ты что, хочешь его продать?
Торкил потрогал гладкую голову змейки:
- Нет ещё.
- Будешь хранить?
- Пока да. Кому он мешает?
- Думаю, никому, - неуверенно сказала Джесса. И решила не рассказывать Торкилу о своей встрече с бродячим торговцем, как собиралась прежде.
Они с радостью покинули Ост, но, когда корабль вошёл во фьорд, почувствовали, что встреча со зловещим Трасирсхоллом приближается. А торговец всё не появлялся. Джесса старалась о нём не думать. Что, если он был одним из прислужников Гудрун и попросту обманул их? Джесса ужасно злилась на себя.
Всё утро они плыли по спокойной воде, разглядывая отвесные острые скалы, оставленные отступающим ледником.
Торкил сидел молча, время от времени притрагиваясь к своему браслету. Гребцы тоже помрачнели и держались настороже, время от времени перебрасываясь короткими фразами. Хельги стоял на носу корабля, поглаживая шею дракона, и почти не оборачивался. Их молчаливый, угрюмый корабль тихо вошёл в гавань Тронда.
Казалось, она вымерла. На мелководье стояло несколько лодок. От маленьких домиков, крытых дёрном, поднимался лёгкий прозрачный дымок. Хельги выбрался на берег и стал ждать. Потом закричал. Никого. Джесса слышала только тихий плеск воды о борта лодок да пронзительные крики чаек и поморников.
Но вот залаяла собака, и на скале появился высокий мужчина с рыбацкой острогой в руке.
- Что вам нужно? - спросил он, разглядывая их.
- Мы посланники, - коротко ответил Хельги. - Ярла Рагнара.
- К нам?
- В Трасирсхолл, - помедлив, сказал Хельги.
Возможно, страж был поражён, но не подал виду.
- Чем докажете?
Хельги достал из кармана знак ярла - серебряное кольцо с вырезанной на нём руной и бросил его стражу. Поймав кольцо на лету, тот принялся его рассматривать. Потом посмотрел на корабль. Джесса услышала, как за её спиной кто-то тихо вынул из ножен меч.
- Не двигаться! - прошипел, не оборачиваясь, Хельги.
Страж начал спускаться со скалы, съезжая по насыпи вместе с осыпающимися камешками. Он был высокий, седовласый, с обветренным лицом.
- Я не один. Нас много, поэтому советую тебе, друг с мечом, быть поосторожнее. Ваш знак, господин.
Серебряное кольцо вернулось к Хельги. Стейнар сунул меч в ножны.
- Так что же, - спросил страж, - вам от нас нужно?
Его тон изменился, и Хельги заметил это, потому что ответил с кривой улыбкой:
- Ваше гостеприимство, вождь, на несколько ночей. Безопасную гавань для корабля и приют для моих людей. И, кроме того, сани, собак и, если у вас есть, лошадей для тех из нас, кто пойдёт дальше, в замок. Мы заплатим по возвращении.
- По возвращении! - Страж удивлённо поднял бровь. - Господин, вы заплатите до отъезда. Оттуда ещё никто не возвращался.
Повернувшись, он что-то крикнул. На скале появился отряд вооружённых людей. Среди них было несколько юношей, но в основном это были взрослые мужчины: суровые, грубые, сильные и уж конечно умеющие владеть своими топорами и копьями. Спус-тившись, они принялись разглядывать незнакомцев, особенно Джессу и Торкила. В дверях некоторых домов показались женщины.
- Идите за мной. - Высокий страж привёл Джессу, Торкила и Хельги в небольшой дом, где было тепло и темно, а в очаге горел яркий огонь. - Так вот, - сказал он, - собак и саней у нас много, но там, куда вы идёте, сани не пройдут. Вам нужны лошади. А они здесь, на Севере, стоят дорого.
- Но они у вас есть?
- Есть - за хорошую цену.
В комнату вошли несколько человек. Худощавая женщина с неприбранными волосами подала подогретого вина. Джесса с благодарностью приняла угощение.
- Меня зовут Зигмунд, а иногда называют Серый Плащ, - сказал страж.
- Ты вождь?
- Конечно нет. У нас нет вождей, господин; здесь мы все равны. Меня выбрали вести с вами переговоры. Так у нас принято.
Хельги нахмурился:
- Ярл…
- Какой ярл? Кто здесь говорит о ярле? - Зигмунд оглянулся с притворным удивлением.
Мужчины засмеялись. Хельги смутился:
- Сколько вы хотите за лошадей?
- Сначала позвольте мне исполнить долг хозяина. Ваша барышня нуждается в заботе.
Кивнув одной из девушек, он что-то ей сказал, и та подошла к Джессе.
- Идём со мной, - робко улыбнувшись, проговорила она.
Уходя, Джесса заметила, с какой тревогой смотрит на неё Хельги, и усмехнулась. Дверь за ними закрылась.
Горячая вода и чистая одежда - как это было замечательно после стольких дней пути, Джесса сразу почувствовала себя гораздо лучше. Девушка с любопытством наблюдала за ней, осторожно трогая её брошь.
- Какая красивая. Это из Ярлсхольда?
- Нет.
- А правда, что Ярлсхольд очень красивое место? А эта Снежная странница, Гудрун, в самом деле такая злая, как говорят?
- Да, - рассеянно ответила Джесса, зашнуровывая сапоги. - И ещё она очень могущественна. Так что на твоём месте я бы не болтала лишнего, даже здесь.
- О, но здесь мы защищены.
Джесса вскинула на неё глаза:
- Защищены?
- Да. - Девушка села рядом с ней на покрытую вышитой тканью скамью. Её пальцы рассеянно перебирали петельки ткани. - Мы знали, что вы едете к нам.
- Откуда вы это знали?
- Нам рассказали руны. И мой отец просил тебе кое-что передать. Если вы и в самом деле пленники людей с корабля, ты и мальчик, то скажите мне. Мы вас освободим.
Джесса напряжённо думала.
- Это предложил бродячий торговец?
Девушка удивилась:
- Какой бродячий торговец?
- Да ладно, не обращай внимания… А как вы нас освободите?
- Команда корабля будет перебита. Никто не удивится, если они не вернутся назад. Корабли часто гибнут в море. А из Трасирсхолла никогда не бывает вестей. Ярл не узнает, добрались вы или нет.
Всё это было слишком неожиданно. Торговец не мог побывать здесь до них. И если этим людям всё «рассказали руны», то, значит, дело не обошлось без колдовства.
- Откуда нам знать, что вы не заманиваете нас в ловушку? - сказала Джесса. - Зачем вы нам помогаете?
Девушка пожала плечами:
- Из-за твоего отца.
Джесса подошла к очагу. Вот оно что. Это люди Вулфинга. Она подумала об обещании, которое дала торговцу, - вот дура! - а потом о страшном чёрном замке среди снегов. Не ходить туда, прервать долгое путешествие. Но он говорил так уверенно. Да и Гудрун - можно ли её обмануть?
- А что это значит - вы здесь защищены? Что вас защищает? Колдовство?
Девушка подняла на Джессу чёрные глаза:
- Нас защищает шаманка. Когда Гудрун хочет нас увидеть, она видит лишь туман. Шаманка знала, что вы едете к нам.
- Можно мне с ней поговорить?
Немного подумав, девушка кивнула:
- Хорошо. Сегодня ночью. Я всё устрою.
- Отлично. И скажи отцу, - Джесса помедлила, - что я благодарю его, но пусть он ничего не предпринимает. Ещё не время.
Девушка снова кивнула.
- А эту брошку возьми себе, - сказала Джесса, - если хочешь.

Глава седьмая

Вот что отвечу, когда вопрошаешь о рунах божественных.

Джесса внезапно проснулась. В темноте кто-то тряс её за плечо. - Иди за мной, - послышался над самым её ухом шёпот девушки.
Вздохнув, Джесса сбросила с себя тёплое одеяло, надела меховую накидку и кожаные сапоги и, откинув занавеску боковуши, молча последовала за девушкой.
В тёмном зале пахло пивом и мясом. Огонь в очаге почти угас, по углам громко храпели гребцы. Девушки неслышно проскользнули мимо. Одна из собак подняла голову и внимательно посмотрела им вслед. Проходя мимо боковуши Торкила, Джесса приостановилась, но девушка покачала головой:
- Только ты. Больше никто.
Подле входной двери лежали люди Хельги; с тяжёлым дыханием, они привалились к стене. Джесса сразу поняла, что их усыпили, - ни один опытный воин никогда не впал бы в такой тяжёлый сон. Джесса осторожно переступила через их тела.
Мир снаружи был чёрен. Где-то тихо плескалась вода, на холме ветер шевелил замёрзшие ветви деревьев. Ступая по лужам, девушки миновали посёлок и вышли на окраине к одиноко стоящему домику. Внезапно небо над ними осветилось. Посмотрев наверх,
Джесса увидела, как над верхушками деревьев появился какой-то зловещий свет; переливаясь зелёными, золотыми и голубыми огнями, он, словно прозрачный колышащийся занавес, затмил собой звёзды.
- Это Огни Сурта, - заметила девушка. - Поэты сказали бы, что в Доме великанов идёт праздник.
Джесса кивнула, захваченная зрелищем, от которого снег светился и мерцал разноцветными огоньками. Потом, пригнувшись, вошла в дом.
Внутри было темно и дымно; в дальнем углу возле очага скорчилась какая-то фигура. Медленно пройдя вперёд, Джесса осторожно присела на свободную табуретку. В комнате было очень душно, стены были завешаны плотной тканью, сплошь покрытой вышивкой с изображениями богов, великанов, троллей и ещё каких-то странных существ.
Напротив Джессы сидела старая женщина с жёлтым сморщенным лицом. Редкие волосы были заплетены в сложные узлы и косички; она была обвешана амулетами и талисманами, некоторые из которых были пришиты к одежде. На плечи женщины была наброшена накидка из птичьих перьев, поблёскивавших в дымном полумраке. Пока Джесса разглядывала шаманку, та протянула тонкую высохшую руку и стала перебирать лежавшие перед ней камешки, одни отодвигая, другие переворачивая, - маленькие плоские камешки, на каждом из которых была начертана чёрная руна.
- Выйди, Хана.
Девушка неслышно вышла.
Джесса ждала, наблюдая, как тонкие руки двигают камешки. И тут, не поднимая глаз, шаманка заговорила:
- У меня нет её силы. Ты должна это знать. Я не знаю, что она за существо, эта Гудрун-ничья-дочь, не знаю, каким богам она поклоняется, но она очень сильна. И всё же, - в полумраке стукнул камешек, - у меня тоже есть кое-какая сила, накопленная за много лет. Словно птица крыло, простёрла я свой разум над этим родом. И здесь мы в безопасности. Она не может нас увидеть.
- И если бы мы, я и Торкил, остались здесь…
- Она бы об этом не узнала. Но вы не могли бы отсюда уехать. Её разум словно поверхность озера - в нём отражается всё, что происходит в мире.
Джесса отодвинулась от ярко пылавшего огня:
- Да, но наше бегство… произойдёт, если будут убиты все люди с корабля?
- Люди! - Мрачно улыбнувшись, шаманка посмотрела на Джессу. - Что такое люди? Их и так много.
Джесса похолодела. Потом спокойно сказала:
- Я не хочу, чтобы их убивали. Я этого не позволю.
Камешки задвигались.
- Другого пути нет. Им нельзя возвращаться назад - она заставит их говорить.
- Что ж, значит, так тому и быть. Мы пойдём дальше. - Джесса сказала это как можно твёрже. Только её слово отводило нож от груди Хельги, и не только его одного. Нет, только не убийство.
Шаманка перевернула последний камешек:
- Так говорят руны.
Джесса склонилась к ней. В комнате, казалось, стало темнее; сзади что-то зашуршало. Амулеты шаманки зазвенели.
- Не знаешь ли ты, - прошептала Джесса, - кто живёт в Трасирсхолле? Там есть кто-нибудь живой?
- Там живёт страх. Твой. Твоего брата. Гудрун.
- Страх Гудрун?
Женщина захихикала:
- Её страх самый сильный. Она всё время смотрит туда. Девять лет назад там поселился Брокл, сын Гуннарса. И с ним был кто-то ещё, так завёрнутый в шкуры, что его и видно не было. Так они в замке и остались. Но я чувствовала, что её мысль тянется туда, словно рука, пытаясь потрогать, а потом отдёргивается назад. О да, в том замке есть кто-то живой, и она боится его так же, как боится своего зеркала.
Джесса потрогала камешек. Он был холодный и гладкий.
- Какого зеркала?
- Гудрун никогда не смотрится в зеркало. - Шаманка плюнула в огонь. - Руны сказали, что её погубит собственное отражение. В Ярлсхольде нет зеркал. - И тут, зашуршав перьями накидки, шаманка крепко схватила Джессу за руку. - Слушай внимательно. Она никогда не отпустила бы вас, если бы у неё не было с вами какой-то связи. Найди эту связь. Разорви её. Разорви, чего бы это ни стоило. Что же касается Кари, сына Рагнара… иногда, когда вокруг стояла кромешная тьма, я что-то… чувствовала. Какое-то странное, холодное прикосновение к моему разуму.
Шаманка пожала плечами и внимательно посмотрела на Джессу:
- Но я не знаю, какой он. Когда ты это выяснишь, приходи и расскажи мне.
Это была древняя дорога, построенная великанами. Сейчас ею уже никто не пользовался - через несколько миль она превратилась в узкую замёрзшую тропу, петляющую по берегу фьорда среди валунов и насыпей. Шесть лошадей и вьючный мул, осторожно ступая, шли вперёд, время от времени по щиколотку проваливаясь в топкое ледяное болото. Джесса смертельно устала от бесконечных стараний удержаться в седле.
Прошло уже четыре часа, как они оставили Тронд; в ущелье среди отвесных скал завывал ветер. Они отправились в путь ещё до рассвета, но даже сейчас едва различали дорогу, ведущую в сторону от фьорда, к холмам. Закутанные по самые глаза всадники ехали беспорядочной группой, понукая вздрагивающих, спотыкающихся лошадей. Первым ехал Хельги, за ним Джесса и Торкил. За ними - трое из тех гребцов, которым в Тронде, после шумных споров, выпало по жребию ехать дальше. Это были Торгард Бланд, его худощавый кузен Транд и огромный шумный Стейнар, по прозвищу Волосатая Рука. Джесса понимала, насколько туго приходится им сейчас; позади то и дело звучали крепкие словечки. Теперь эта недовольная и насторожённая троица держалась поближе друг к другу.
Дорога повернула вверх, к вечным снегам. Теперь лошади шли след в след, пробиваясь по ослепительно белой снежной равнине, ровную гладь которой нарушали лишь редкие узкие речушки, журчащие под ледяным панцирем. Они были невидимы и очень коварны; один раз в такую речку провалилась лошадь Торкила, едва не выкинув его из седла. Всадники старались держать направление по солнцу, однако небо вскоре заволокло тучами. К полудню они окончательно потеряли дорогу.
Хельги остановился и выругался. Узкая долина, по которой они пробирались, заканчивалась камен-ной стеной, покрытой сосульками и гладким льдом. Хельги повернулся к своим спутникам:
- Придётся вернуться. Это не та дорога. Джесса увидела, как Стейнар бросил взгляд на своих товарищей.
- А как насчёт отдыха? - проворчал он. - Лошади совсем измучились.
Хельги посмотрел на Джессу. Она потянула вниз тёплый шарф, закрывавший нос и рот:
- Я не тороплюсь.
Они расположились под нависающим уступом скалы; накормив лошадей, Хельги присоединился к своим спутникам. Они ели молча, слушая, как среди голых скал свистит ветер. Трое гребцов сидели в. сторонке, о чём-то тихо переговариваясь. Хельги внимательно наблюдал за ними; наконец они позвали его и, когда он подошёл, встали. Стейнар был гораздо выше и тяжеловеснее своего капитана. Он положил руку на плечо Хельги. Разговор начался на повышенных тонах, и вскоре перешёл в жаркий спор.
- Что-то мне всё это не нравится, - тихо сказал Торкил.
Джесса стряхнула с себя дремоту. Хельги сердито тряс головой. Наконец что-то сказал, как отрезал.
- Им страшно, - сказал Торкил. - Они не хотят идти дальше.
- Ну что ж, их можно понять.
Ребята следили, как яростно спорят их провожатые. «Они ведь солдаты, - думала Джесса, - они умеют и привыкли воевать, а здесь - что они могут сделать здесь? Не зная, что их ждёт в Трасирсхолле, они поддались страху; их можно понять».
- Как ты думаешь, он сможет заставить их идти дальше?
- Попытается. Но он один против троих.
- Нас трое против троих.
Торкил усмехнулся:
- Ты права. Только подумай, если бы… нас не было, им не нужно было бы никуда идти. Думаешь, они этого не понимают?
Сбросив с плеча руку Стейнара, Хельги пошёл назад. Пройдя мимо Джессы, он взял под уздцы лошадь.
- Держитесь возле меня, - тихо сказал он. - И молитесь, чтобы мы поскорее нашли замок.

Глава восьмая

Муж не должен хотя бы на миг отходить от оружья; ибо как знать, когда на пути копьё пригодится.

Легко сказать, молитесь. Взобравшись на усталую лошадь, Джесса подобрала поводья. Оглянувшись, она увидела, как Стейнар и Торгард Бланд слушают худого Транда. Он что-то тихо им говорил. Наконец Стейнар рассмеялся и взглянул на Джессу. Потом вскочил в седло.
Джесса и Торкил ехали рядом. Все молчали. Дорога лежала вдоль кромки соснового бора, неподвижные ветви деревьев прогибал тяжёлый снег. В лесу было тихо и сумрачно, только кое-где тихонько попискивали птицы да один раз дорогу перебежала куница.
Теперь Хельги знал, куда ехать, это понимали все. Солнце превратилось в холодный шар, медленно опускавшийся в дымку и пар; сумерки окрашивали мир в чёрные и серые тона. Снег перестал блестеть и приобрёл голубой оттенок, на стволах деревьев образовались кристаллики льда.
Не оборачиваясь, Хельги тихо сказал:
- Торкил, ты умеешь владеть ножом?
- Каким ножом?
- Тем острым ножом, который ты прячешь под одеждой.
Торкил усмехнулся:
- Острым бывает не только нож. Да, умею.
Джесса быстро оглянулась. За деревьями мелькали три призрака на лошадях-тенях.
- Слушай, Хельги…
- Не бойся. Может, дело до этого и не дойдёт. А если дойдёт, нам уже ничто не поможет. - Он вгляделся в тёмные холмы. - Хотелось бы мне поскорее найти эту чёртову дыру, и плевать я хотел на всех её троллей.
Тишина, только тихо падает снег. Джесса высвободила клинок, вделанный в её пояс, нагревшийся под одеждой. Ночь спустилась, словно огромная птица; сквозь деревья заблестели звёзды. Джесса вспомнила бродячего торговца и его слова: «Жди от меня вестей». Но где он? Бросил их, вот и всё.
Внезапно сзади раздался голос:
- Капитан!
Хельги резко остановил лошадь. Было видно, как напряглась его спина. Потом он оглянулся.
Трое всадников, выстроившись в линию, ждали. В свете звёзд блестели их мечи. На одежде и бороде поблёскивал иней.
- Мы зашли слишком далеко, - сказал Стейнар. - Мы возвращаемся.
- Понятно, продолжай. Мне следовало выбрать кого-нибудь посмелее.
Стейнар засмеялся:
- Что толку в храбрости, если имеешь дело с троллями и чудовищами? Пошли с нами, дружище.
- А что вы скажете ярлу? - Голос Хельги звонко разносился в тишине. - И что вы скажете ей?
Стейнар покосился на Транда.
- Мой отец был поэтом, - ответил тот. - И я чувствую, что кое-что от него передалось и мне. Например, сейчас мне очень хочется сложить песню о том, как двое детишек во время шторма случайно выпали за борт.
Хельги вытащил из ножен меч:
- Пока я жив, этого не будет.
Внезапно мул шарахнулся в сторону. Среди ветвей мелькнула чёрная тень, за ней вторая. Волосы Джессы усыпал снег: на ветвях деревьев сидели два огромных блестящих ворона.
Хельги мрачно засмеялся, крепко держась за лошадиную гриву:
- Смотрите. У Верховного бога есть такие же птицы. Он посылает их в мир людей, чтобы знать всё, что там происходит. Мне поручили доставить детей в Трасирсхолл и проследить, чтобы с ними ничего не случилось. Если вы намерены следовать за мной - вперёд. Если нет - возвращайтесь. Только не надейтесь, что я никому не расскажу о вашей трусости.
Стейнар слегка наклонился вперёд:
- Мы попусту теряем время, приятель. Впрочем, я думаю, волки будут иного мнения.
Вороны закаркали. В темноте вихрем поднялся снег.
- Беги, Джесса! - рявкнул Хельги, но она и так всё поняла; пришпоренная лошадь рванулась вперёд, в небо, которое словно раскололось, образовав светящуюся арку, из которой искрами рассыпалось зелёное и алое пламя. Джесса бросилась прямо в него, чувствуя, как обжигает лицо странный огонь. Склонившись к тёплой и потной лошадиной шее, она неслась вперёд. Сзади раздавались вопли, крики Торкила, что-то просвистело мимо неё и воткнулось в снег.
Джесса всё пришпоривала и пришпоривала лошадь; они вылетели из леса, перенеслись через замёрзший ручей и помчались вверх по склону холма. С неба сыпались трескучие огни; лошадь казалась то зелёной, то золотой, потом стала красной. Позади нёсся галопом Торкил, его накидка развевалась, на лицо падали разноцветные отблески огня. Вверх, вверх по крутому склону, по глубокому снегу, пришпоривая лошадей, понукая и проклиная их, - и вот наконец вершина!
Джесса выбралась на холм, оставив позади звёзды и огненную арку. В ушах ревел ветер; из ноздрей лошади валил пар.
- Вперёд! - закричал Торкил, подъезжая к ней. - Не останавливайся!
Но Джесса не двигалась с места. Она молча сидела в седле, глядя вдаль.
- Больше ехать некуда, - мрачно сказала она. И посмотрела вниз, в долину.
На Трасирсхолл.
Даже отсюда было видно, что он огромен: гигантское нагромождение чёрных разрушенных башен, покрытых льдом. Над ним в абсолютной тишине светился холодный огонь, отражаясь в гладких стенах и тёмных узких окнах. А над холмами висела луна, освещая полуразвалившуюся крышу безмолвного замка и чётко вычерчивая его длинную чёрную тень на ровном снегу.
Нигде ни дымка, ни звука.
Джесса услышала, как рядом фыркнула лошадь Хельги, а вскоре показались и остальные. Она не двинулась с места. Прежние страхи ушли. Их забрали чёрные руины, блестевшие в лунном свете.
После долгого молчания Торкил сказал:
- Там никого нет. Смотрите, ни огней, ни следов на снегу. Наверное, все давно умерли.
- Может быть, - сказал Хельги, на лице которого играли блики Огней Сурта. - Ну что? - спокойно спросил он.
Трое мужчин смотрели на замок, их лошади беспокойно топтались на месте. Потом Стейнар решительно вложил меч в ножны и глянул на остальных; Транд пожал плечами:
- Нам нужно держаться вместе.
Казалось, они внезапно потеряли все силы; их глаза были устремлены на замок.
- Никто ничего не скажет? Так, никто. - В голосе Хельги слышалось презрение. Не говоря больше ни слова, он поехал вперёд. Сзади в лесу послышался волчий вой; ему ответил другой, уже ближе. Лошади нервно задвигали ушами.
Сбившись в кучу, всадники начали спускаться с холма. Все молчали. Сзади старался не отставать мул.
Подъехав к замку, они услышали, как в разрушенных стенах свистит ветер. Возле них намело огромные сугробы, через которые пришлось пробиваться, чтобы приблизиться к замку. Возле первой арки, свод которой нависал как-то подозрительно низко, все остановились.
- Факелы, - пробормотал Транд. - Чем больше света, тем лучше.
Хельги кивнул. Мрачные камни замка были покрыты льдом; лёд образовал на них гладкие наросты и пласты. Вокруг не раздавалось ни звука.
В дорогу они захватили с собой торфяные факелы. С большим трудом их удалось зажечь; лошади шарахнулись от удушливого дыма.
- Двух хватит, - сказал Хельги, беря один факел. - Я пойду первым. Ты, Стейнар, последним. Возьми факел.
Они прошли арку. Ворот в ней давно не было; от них остался лишь один железный столб, который торчал из снега, словно обугленный палец. Тусклый свет факелов освещал заледенелые камни и нагромождения льда, которые когда-то, вероятно, были резными украшениями. Подойдя к внутренним воротам, они увидели, что путь закрыт; вниз до самой земли свисали огромные сосульки. Хельги и Транду пришлось спешиться и рубить их мечами и жечь факелами, сосульки обрушивались с оглушительным звоном.
Одну за другой лошадей провели внутрь. Теперь они оказались в просторном дворе, покрытом нетронутым снегом. По нему гулял ветер, стеная в полуразвалившихся надворных постройках; где-то скрипела дверь, через пустые окна внутрь замка сыпался снег. Тишина давила на них, тишина и пустота. «Кари мёртв», - подумала Джесса. Кем бы он ни был.
Хельги повернулся к спутникам:
- Смотрите, там дверь. Попробуем попасть внутрь. Он слез с лошади и по колено в снегу побрёл к двери. Подняв факел, осветил вход: дверь была совсем старая, её, видно, не раз чинили. Кое-где к ней были прибиты новые железные планки, но даже они уже успели заржаветь. Хельги толкнул дверь; она не поддалась. Все ждали, стоя во тьме и тишине, но из замка не доносилось ни звука.
Хельги достал нож. В то же мгновение с неба раздались хриплые крики и мелькнула чёрная тень. Закричав от испуга, Хельги уронил факел; лошади взвились на дыбы. Сверху захлопали крылья.
Джесса взвизгнула. Кто-то схватил её за руку:
- Тихо! Эй, Хельги!
Стейнар вышел вперёд, подняв свой факел над головой. В красном отблеске пламени они увидели Хельги, который, с бледным от страха лицом, стоял на четвереньках.
- Всё в порядке.
- Что это было?
- Птицы. Две птицы.
Теперь они сидели на подоконнике: два ворона, которых они видели в лесу. Птицы внимательно следили за людьми.
Стейнар сжал в руке молоточек Тора, висевший у него на шее.
- Здесь пахнет колдовством, а может, ещё и чем похуже. Пошли отсюда, приятель. Пока есть время!
Но Хельги вырвал факел из его рук и повернулся к двери. И внезапно замер на месте.
Джесса вцепилась в поводья.
Дверь начала медленно отворяться.
Она скрипела и дёргалась, словно рассохлась и покорёжилась.
Из щели хлынул свет, осветивший лица людей и отразившийся в глазах лошадей. Упав на снег, он окрасил его в кроваво-красный цвет.
В дверях стоял мужчина. Это был настоящий великан; головой он касался наддверной планки, и хотя у него на плечи была наброшена тяжёлая меховая накидка, было видно, как он могуч. Его лицо горело от тепла очага; тёмно-рыжие волосы и борода были коротко подстрижены.
Хельги взялся за нож, сразу сделавшись каким-то маленьким и бледным. Смерив его взглядом, великан оттолкнул его плечом и подошёл к Джессе. Она почувствовала, что от него так и пышет теплом очага, когда он положил руку на гриву её лошади.
- Ты опоздала, Джесса, - сказал он. - Суп-то уже остыл.

Глава девятая

Дающим привет!
Гость появился!
Где место найдёт он?

Стул был для неё слишком велик; когда-то его, видимо, украшала резьба, от которой теперь оставалось лишь несколько едва различимых деревьев да северный олень. Откинувшись на спинку, Джесса маленькими глотками пила суп, такой горячий, что он обжигал язык.
Они находились в очень маленькой и тёмной комнатке, где стоял ещё один старый стул, стол и в углу - несколько пустых полок. Возле очага была свалена охапка сырых наколотых поленьев. Окна комнатки были заколочены досками, поверх которых натянули ещё и старую зелёную тряпку, очевидно от сквозняков.
Чувствуя, как начало обжигать колени, Джесса отодвинулась от огня. С её накидки на пол натекла лужа воды.
На столе лежали две остроги и нож, воткнутый глубоко в доски. Торкил был занят тем, что тщетно пытался его вытащить.
- Интересно, - сказал он, показывая на пустые тарелки, - еды было наготовлено на шестерых. Откуда он узнал?
Джесса только покачала головой.
Снаружи зазвучали голоса, и дверь распахнулась. Вошёл великан Брокл и с ним Хельги, тревожно всматривающийся в каждую тень. Никто из них не забыл, что в замке находится это существо.
- Мы уходим, Джесса, - быстро сказал Хельги. Она удивлённо посмотрела на него:
- Прямо сейчас?
Он только рукой махнул:
- Ты же видела. Они не хотят здесь оставаться. Честно говоря, я тоже. Слишком здесь много всякого колдовства.
Джесса молча кивнула.
- Прости, мне жаль вас здесь оставлять.
- Не надо их жалеть, - сказал Брокл, заслоняя собой огонь. - Здесь они в большей безопасности, чем на земле Гудрун.
Хельги печально улыбнулся и пошёл к двери. Внезапно Джесса почувствовала, что ужасно хочет уйти вместе с ним; она резко вскочила, разлив суп, но взгляд Хельги пригвоздил её к месту.
- Удачи, - сказал он и закрыл за собой дверь.

Предыдущая страница 2 Следующая страница


3 Кэтрин Фишер

В наступившей тишине они услышали, как зазвенели уздечки и копыта лошадей мягко затопали по снегу. Потом снова наступила тишина, и только ветер выл и свистел в пустых комнатах и коридорах замка.
Брокл сел за стол. Одним движением смахнув с него остатки ужина, он вытащил нож и сунул его за пояс. Потом положил локти на стол и сказал:
- Ну вот, я знаю, как вас зовут, а вы, как я понимаю, уже поняли, кто я. Я Брокл, сын Гуннарса из Хартфелла. Когда-то давно я знал ваших отцов. Я также знаю, что Рагнар отправил вас сюда в ссылку.
- Откуда ты знаешь? - спросила Джесса. - Как ты мог это узнать?
Брокл зажёг свечу.
- Мне сказали, - коротко бросил он. В его голосе слышались какие-то странные нотки, но она слишком устала, чтобы думать об этом.
Достав из кармана письмо, Джесса протянула его Броклу.
- А об этом тебе сказали?
Брокл поднёс письмо к глазам, потом придвинул свечу и разорвал узлы, стягивающие тюленью шкуру. Оттуда выпал пергамент; Брокл осторожно расправил его, положив на стол.
Все склонились над письмом. Тонко нацарапанные коричневые буквы едва проступали на грубом пергаменте. Брокл потрогал его пальцем.
- Короткое письмецо. - И начал читать вслух: «От Рагнара, ярла, Броклу, сыну Гуннарса, это предостережение. Когда я умру, она придёт забрать того, кто живёт с тобой. Чтобы убить или для чего-то ещё. Увези его на юг, подальше от этих мест. Я не хочу, чтобы он страдал так же, как страдал я».
Все молчали. Брокл сложил пергамент.
- Он что, думает, я ничего не понимаю? - проворчал он. Потом взял свечу. - Пошли, - сказал он. - Отложим болтовню до утра.
Брокл откинул тяжёлую толстую портьеру в углу комнаты. За ней находилась боковуша с грубыми заплатанными одеялами.
- Вторая рядом, - сказал Брокл, собираясь уходить. - Это вам, конечно, не шелка Ярлсхольда, зато тепло. Спите сколько влезет. Завтра поговорим.
- А ты где будешь спать? - спросил Торкил, с явным отвращением взирая на отсыревшие одеяла.
- Где-нибудь в другом месте. - Внезапно великан обернулся. - Дверь будет заперта, но ничего не бойтесь. Если что-нибудь услышите - голоса или шаги, - не обращайте внимания. Здесь вы в безопасности. К вам никто не войдёт.
Последовала напряжённая пауза.
- Спокойной ночи, - сказал Брокл. Портьера опустилась. В замочной скважине повернулся ключ.
- Ну что ж, - сказал Торкил, - примерно так я себе всё и представлял. Пыль, блохи, крысы.
И, почесавшись, отправился спать. Джесса опустилась на кровать и, не раздеваясь, натянула на себя грубые одеяла, пахнувшие плесенью.
- Я не ожидала, что мы встретим здесь Брокла, - тихо сказала она.
- Что?
Ответа не последовало. Когда Торкил подошёл к ней, она уже спала. Он задул свечу, и красные глаза змейки на его запястье погасли.
Джесса подбросила в огонь два куска торфа и принялась жевать чёрствую пресную лепёшку - это был завтрак. Вошёл Торкил с пустым ведром и с оглушительным грохотом швырнул его в угол.
- Вода замёрзла, едва я её достал, - сказал он, садясь рядом с ней. - Вчера нам рассказали не очень-то много. Ведь никто не мог попасть сюда раньше нас, верно?
Джесса подумала о бродячем торговце.
- Не знаю. Никто.
- А это ты видела? - сказал Торкил, показывая на кусок козьего сыра, который они нашли.
- Ну, сыр.
- Да, но откуда? Где эти козы?
Джесса тоже удивилась, вспомнив пустые постройки и нехоженый снег.
- Может, где-то на заднем дворе…
- Они бы там замёрзли. И этот Кари. Где он?
Джесса доела лепёшку.
- Не хочу этого знать. Заперт где-нибудь, - сказала она, вытирая руку о юбку.
Их прервал скрип ключа в замке; в дверях появился Брокл. На его волосах лежал снег. Он весело ухмыльнулся:
- Уже встали? Ну как спалось?
- Хорошо, спасибо.
Брокл встал возле очага, от его одежды валил пар. Торкил бросил быстрый взгляд на Джессу.
- Слушайте, - сказал он, - мы здесь живём как пленники или нет? Мы можем ходить, куда нам хочется?
Брокл засмеялся:
- Мы все здесь пленники, парень, только я вам не сторож. А смотреть здесь особенно нечего. Пустые комнаты да снег.
Они ждали, что сейчас он заговорит о Кари, объявит им, что в такую-то комнату входить ни в коем случае нельзя. Но он только сказал:
- Когда-то, много веков назад, это был дворец. Говорят, его построил из дикого камня король троллей, а заодно и дорогу, которая сюда ведёт. Наверное, мир был тогда теплее.
Он отвернулся и принялся ворошить поленья в очаге. Джесса не выдержала:
- А где Кари?
- Здесь, - ответил, не оборачиваясь, Брокл. - Но вы его не увидите.
После этого они оделись потеплее и вышли на улицу. Небо было серым, как сталь; с холмов дул резкий ветер. На белом склоне одного из них были видны следы лошадей, уходящие в лес. А вокруг, словно белая остроконечная корона, стояли горы.
Один из задних дворов замка был очищен от снега; посреди находился колодец, над которым стоял лёгкий пар. Заглянув внутрь, они ощутили тепло. Торкил бросил в него камень:
- Горячий источник. Это хорошо.
Они заглянули в конюшни, сараи и коровники. Всё было покрыто льдом и сажей, словно крыша здания когда-то горела. Никаких животных не было и в помине, но в одном амбаре они нашли несколько бочонков с сушёными яблоками, орехами, немного сыру и двух убитых зайцев, которые висели рядом с копчёной рыбой. Торкил встрепенулся:
- Рыба! А где же озеро? Где фруктовые деревья? Под снегом? Знаешь, Джесса, они давным-давно должны были умереть от голода. Поэтому она их сюда и отослала. А они живы-живёхоньки и как-то добывают пищу. - Торкил повернул на руке свой браслет. - Еду им кто-то приносит.
Потом они вернулись в замок по длинному коридору, вымощенному камнем. Повсюду висели сосульки. Лестницы вели куда-то вверх, в новые бесчисленные коридоры, проходы и пустые комнаты, где гулял ветер.
Проходя через одну из комнат, Джесса остановилась. Комната была очень маленькой и тёмной, с узким оконцем, через которое едва пробивался тонкий, как палочка, серый лучик света.
Что-то в этом оконце было не так. Торкил в это время копался в старом полусгнившем комоде, поэтому она вошла в комнату одна. Протянув руку, Джесса осторожно потрогала окно.
Стекло!
Раньше она видела его только в виде крохотных осколков, отполированных, словно драгоценные камни, но никогда вот так, целым куском. Сняв перчатку, она провела пальцами по стеклу, внутри которого застыли крошечные пузырьки воздуха.
- Джесса! - позвал Торкил.
- Я здесь.
Прижавшись к стеклу, она выглянула во двор. Какое-то движение привлекло её внимание; по двору кто-то шёл. Кто-то гораздо ниже ростом, чем Брокл. Толстое стекло искривляло эту странную фигуру, превращало её в бесформенную массу. Внезапно Джесса отпрянула от окна. А вдруг это Кари?
- Что там? - спросил Торкил.
- Смотри скорее, там кто-то есть!
Торкил посмотрел в окно.
- Видишь? - нетерпеливо спросила Джесса. Торкил пожал плечами:
- Не знаю. Мелькнуло что-то. Ты думаешь, это Кари?
- Не знаю. Кто-то маленький… скрюченный какой-то.
Они помолчали. Потом Торкил угрюмо сказал:
- По мне, так лучше его увидеть, чем вот так гадать.
В тот вечер, зашивая рукав, Джесса спросила Брокла:
- Откуда ты знал, что мы приедем?
Брокл взглянул ей в лицо.
- Это вас не касается, - спокойно ответил он, помешивая овсяную кашу.
- Перед нами кто-то здесь был? - осмелился спросить Торкил.
Брокл хмыкнул:
- Ну, если ты так считаешь… Я просто знал, вот и всё. Рагнар прислал вас сюда, чтобы отомстить вашим отцам. В ссылку, как он её себе представляет. И чтобы вы привезли его маленькое покаянное письмо.
- А тебе известно, - сказала Джесса, откусывая нитку, - что Гудрун тоже этого хотела?
Брокл изумился:
- Она хотела, чтобы вы сюда приехали?
- Мы её подслушали, - объяснила Джесса. - Гудрун не только знала, что нас отправляют в Трасирс-холл, но сказала старику, что это она заставила ярла отослать нас сюда.
- А она объяснила зачем? - спросил удивлённый Брокл.
- Я не поняла… было плохо слышно. Она сказала, что мы будем у неё в руках… Не знаю, что она имела в виду.
- Не знаешь? - Брокл помрачнел и словно постарел. - Она давала вам что-нибудь есть или пить?
- Давала, но пила вместе с нами.
Брокл покачал головой:
- Она колдунья, Джесса. Для неё это не имеет никакого значения.
Джесса посмотрела на Торкила.
- А когда мы увидим Кари? - спросила она, стараясь говорить спокойно.
Брокл принялся снова мешать кашу:
- Когда будете к этому готовы. Когда я сочту, что вы готовы. - Он бросил на них какой-то странный взгляд. - И если вы в самом деле этого хотите.

Глава десятая

Вопросит и ответит умный всегда, колъ слыть хочет сведущим; должен один знать, не двое, у трёх всё проведают.

В Трасирсхолле время тянулось медленно. Несмотря на таинственных поставщиков, еды было мало, и Джесса часто оставалась голодной. Впрочем, она вскоре к этому привыкла. Холода всё не прекращались; они были так далеко на севере, что снег ещё и не думал таять. Из-за постоянной непогоды Джесса и Торкил подолгу сидели в замке, но иногда взбирались на холмы и уходили побродить по безмолвному лесу. Однажды, когда в небе висело бледное солнце, они забрались на самый высокий холм и стали рассматривать безжизненную снежную равнину, которую пересекали наползающие ледники. Брокл говорил, что к северу нет ничего, кроме льдов, простирающихся до того места, где земля смыкается с небом. Там, на краю мира, обрывалась даже построенная великанами дорога.
Чтобы согреться, весь обратный путь они бежали бегом, со смехом пробиваясь сквозь глубокий снег. Джесса вбежала во двор первой и вихрем ворвалась в комнату. Она остановилась так резко, что Торкил налетел на неё со всего разбега.
Дверь напротив медленно закрывалась; из-за неё донеслись чьи-то тихие шаги, эхом замершие в отдалении. Один из стульев в их комнате был отодвинут, на столе остались нож и кусок дерева, из которого что-то вырезали.
Брокл наблюдал за ними, откинувшись на спинку стула, видимо ожидая расспросов. Джесса подошла к очагу. Она смотрела, как Торкил взял в руки деревяшку и потрогал искусную резьбу.
- Он нас боится? - спросил он наконец. Брокл забрал у него фигурку:
- Немного. Не забывай, он не видел почти никого, кроме меня. Но есть нечто иное. Вы боитесь его гораздо больше.
Да, верно. Они и сами это понимали. Всё это время они старались держаться вместе и никогда не бродили по сумрачным коридорам в одиночку. Они играли в шахматы, чинили одежду, охотились на зайцев и без конца таскали дрова и топили очаг. Брокл только наблюдал за ними, словно чего-то выжидая. Иногда он куда-то уходил и пропадал целыми часами, а потом возвращался, ничего им не объясняя, и каждую ночь запирал их на ключ.
Однажды ночью, когда они доставали из колодца воду, им показалось, что в верхнем окне одной из башен мерцает свеча. Над этой башней всё время били крыльями и каркали два ворона, когда-то так напугавшие Хельги; их тени чётко вырисовывались на фоне золотисто-зелёного света, сиявшего по ночам над башней.
В одну из таких ночей Джессе и приснился её сон.
Крепко уснув под грудой одеял, она увидела бродячего торговца, который вышел из темноты и стал трясти её за плечо. «Вставай, - сказал он, - я не предал вас. Смотри, я растопил снег».
Она встала, подошла к большому стеклянному окну и выглянула наружу. Она увидела зелень и голубое небо. Над головой кружили и кричали птицы: чайки, поморники, стрижи. Во дворе находились какие-то всадники: у каждой лошади было по восемь ног, как у лошади Верховного бога; все они были чёрными, с огненными глазами.
Она оглянулась, но торговец уже исчез, а вместо него на полу извивалась белая змея.
Потом она увидела, как отдёрнулась занавеска и в комнату кто-то вошёл. Подойдя к ней, он стал её разглядывать, и тут Джесса увидела, что это Гудрун стоит рядом и протягивает к ней свою белую руку. Один из ледяных пальцев коснулся её щеки.
Мгновенно проснувшись, Джесса села на постели.
Занавеска ещё колыхалась. В замочной скважине начал поворачиваться ключ.
Пулей вылетев из своей боковуши, Джесса изо всех сил навалилась на дверь, не давая замку защёлкнуться.
- Торкил! - завизжала она, чувствуя, что дверь всё-таки закрывается. Торкил был уже рядом и как мог помогал ей.
- Всё, закрылась, - пыхтя, сказал он, - не успели.
Она и сама это видела. Джесса прислушалась. Из-за двери не доносилось ни звука, но оба они знали, что он стоит там.
- Кари! - тихо позвала Джесса.
Тишина. В двери была маленькая дырка. Она могла бы в неё посмотреть. И увидеть его. Но не решилась.
Потом они услышали, что он уходит. И снова наступила тишина.
Немного подождав, они сели перед очагом, где ещё тлели угольки; Торкил принялся их раздувать.
- Завтра мы его найдём, - твёрдо сказала Джесса. - Мы обыщем каждый уголок замка. А Броклу ничего не скажем.
Торкил сел рядом с ней и поправил браслет, словно тот начал жать ему руку.
- Если он сумасшедший, - сказал он наконец, - то может быть опасен.
- Ну и что, по крайней мере, мы будем это знать. Мы должны его найти. - Она взглянула на брата. - Пойдёшь со мной?
Он провёл запачканной в саже рукой по волосам и слегка нахмурился:
- Конечно, пойду. Должен ведь кто-то за тобой присматривать.
Утром, сидя за шахматной доской, они ждали, когда Брокл уйдёт во двор. Наконец, когда прошло пять минут и он не вернулся, Джесса встала:
- Ты готов?
Торкил пожал плечами:
- Сейчас или никогда.
Они решили начать прямо с верхних башен и идти вниз - в замке ещё оставалась относительно прочная лестница, которая вела от его зубчатой стены до самого низа, хотя и в ней некоторые ступеньки были сломаны. Медленно спускаясь по этой лестнице, вдыхая ледяной воздух, они заглядывали в каждый коридор, в каждую комнату, каждую щель. Везде было одно и то же: тьма, холод, эхо.
- Свеча была вон в том окне, - наконец сказала Джесса. - Если это была свеча.
- Только не в этих комнатах. Здесь уже давно никто не живёт. - Торкил устало присел на ступеньки. Потом сказал: - Может быть, этого Кари держат в подземелье. Очень может быть, если подумать. Брокл всегда был так уверен, что мы его не найдём.
Джесса неохотно кивнула. Они могли идти куда вздумается. И где бы ни находился Кари, просто так его не найти.
Торкил встал:
- Пошли.
- Стой! - Джесса быстро обернулась. - Ты слышал?
В каменном коридоре было темно. Ветер нёс по полу пыль. С подоконника упала капля воды.
- Что? - тихо спросил Торкил.
- Какой-то скрип… скрежет. Не знаю. Там кто-то есть.
Губы Джессы побелели; рука в перчатке сжалась в кулак.
- Я ничего не слышал.
- А я слышала!
И тут глаза Джессы расширились.
- Смотри! - прошептала она.
В темноте коридора вдруг начала появляться дверь. Она возникла сама собой прямо в сырой стене, дверь из тёмного дерева с блестящей задвижкой. Из-под неё пробивалась полоска яркого света, словно комната за дверью была ярко освещена.
Держась поближе друг к другу, они осторожно приблизились к двери. Джесса ожидала, что дверь вот-вот исчезнет, но та словно ждала их.
Джесса положила руку на задвижку. За дверью что-то двигалось; слышались шорох, шаги и уже знакомый ей странный скрип. Задвижка была холодной и твёрдой. Подняв её, Джесса распахнула дверь.
Сначала ей показалось, будто она снова видит свой сон. Комната была залита солнечным светом, льющимся через открытое окно, сделанное из маленьких кусочков толстого пузырчатого стекла. На подоконнике таял снег; на нём сидел ворон, который, увидев вошедших, с карканьем поднялся в воздух и исчез в голубом небе. Перед окном, спиной к ним, сгорбившись на стуле, кто-то сидел. Перед ним стояло зеркало, в котором Джесса увидела себя и Торкила. Потом человек наклонился поближе к зеркалу, и его прямые серебристые волосы коснулись гладкой поверхности бронзы. Джессу охватил ужас. У него не было отражения, никакого! В зеркале она видела только себя с Торкилом и солнечный свет, заливающий комнату.
Кари обернулся и искоса взглянул на них. У Джессы перехватило дыхание; она услышала, как осёкся Торкил, который собирался что-то сказать.
У этого существа было лицо Гудрун. Мать и сын были похожи как две капли воды.

Глава одиннадцатая

Девы нередко, коль их разгадаешь, коварство таят…

Кари быстро встал. Они увидели худенького мальчика одного с ними роста, с бледной кожей и прозрачными, как стекло, глазами. Подойдя к Джессе, он стал жадно разглядывать её волосы и одежду, потрогал мех накидки, коснулся амулетов и талисманов, потом провёл рукой по дорогой красной накидке Торкила, как будто никогда раньше не видел подобного цвета. Джесса с жалостью подумала, что так оно, скорее всего, и было. Она быстро окинула комнату взглядом. Никакого страшилища не было. Чувствуя, какими дураками они оказались, Джесса ужасно смутилась.
Внезапно Кари отступил назад.
- Заходите, - сказал он, - заходите и посмотрите, где я от вас прятался.
Джесса осторожно переступила порог; Торкил старался не отходить от открытой двери. Оба держались настороже, испуганные горячностью этого странного незнакомого существа. Кари, казалось, ничего не замечал. Схватив Джессу за руку, он заставил её сесть на скамейку, налил из деревянного кувшина воды; показал вырезанные им шахматные фигурки - крошечные изящные вещицы, одна из которых - король - была вылитый Брокл, который стоял широко расставив ноги, со скрещёнными на груди руками. Не удержавшись, Джесса рассмеялась.
У Кари, казалось, внезапно переменилось настроение. Он резко отпрянул. Джесса почувствовала, что он словно потух, утратив всю свою весёлость; теперь он явно занервничал.
- Простите, - тихо сказал Кари, - я не хотел вас пугать. Я не такой, как вы думали.
- Да, не такой, - прошептала Джесса.
Кари взял со стола нож и потрогал лезвие.
Джесса встала. Взглянув вглубь комнаты, она увидела, что отовсюду на тонких верёвках свисают куски стекла; словно хрустальные паучки, они кружились и раскачивались, вспыхивая на солнце. Все стены комнаты были исписаны странными спиралями и завитками, нацарапанными какой-то тёмной краской. Кари взял в руки зеркало.
- Смотрите, - печально сказал он, - вот почему мне пришлось вас впустить. Всё началось. - Он поднял отполированный металл; Джесса увидела в нём себя, своё бледное от страха лицо, и Торкила, тенью стоящего рядом. Кари посмотрел на них.
- Видите? - спросил он. - Человека в зеркале? Джесса заметила, что Торкил дрожит. Да и её руки тоже тряслись. Когда она заговорила, то едва узнала собственный голос:
- Да, мы его видим. Очень ясно.
Конечно, это была ложь. В следующую секунду Торкил схватил её за руку и оттащил от зеркала.
К их удивлению, мальчик улыбнулся и покачал головой.
- Вы думаете, я сумасшедший, - сказал он. - Ну да, я забыл, она ведь распускала про меня всякие слухи. - Он серьёзно посмотрел Джессе в глаза. - Но тот человек виден. Смотри хорошенько, Джесса. Смотрите оба.
В зеркале отразилось солнце, больно резанувшее по глазам. Гладкая поверхность помутнела. Внезапно Джесса увидела какое-то мерцание, это была свеча - она горела в комнате, погружённой в зловещий мрак. Её стены были завешаны тяжёлыми дорогими тканями. Посреди комнаты стояла огромная кровать, на которой лежал какой-то богато одетый мужчина; его глаза были широко раскрыты, в застывших руках он крепко сжимал обнажённый меч. Джесса узнала этого мужчину.
Снова блеснуло солнце, и поверхность зеркала стала жёлтой и чистой.
Джесса хотела что-то сказать, но тут послышались шаги, и в дверях появилась огромная фигура Брокла. Увидев Джессу и Торкила, он замер, не в силах выговорить ни слова.
- Мне пришлось, - быстро сказал Кари. - Пора начинать то, что мы задумали, Брокл. Снег растает, и тогда она будет здесь.
- Гудрун? - запнувшись, спросила Джесса.
- Теперь её не остановить, - сказал Кари, проведя пальцами по поверхности зеркала. - Он умер, Брокл. Ярл умер.
Брокл молча уселся на старый сундук у двери. Потом побарабанил пальцами по дверному косяку:
- Значит, она его всё-таки прикончила. Так я и знал!
Джесса похолодела.
- Как он выглядел, когда ты видела его в последний раз? - спросил Брокл.
Она вспомнила, как ярл сидел в своём резном кресле и упрямо смотрел на огонь.
- В последний раз он показался мне больным, - сказала она. - Каким-то измождённым. Но всё же не умирающим, в нём ещё оставались силы.
- Вот именно. Так же было и с первым ярлом - он был полон сил, и тогда она его убила.
Брокл взял её за руку:
- Сядь, девочка. У тебя какой-то растерянный вид.
Джесса села рядом, и Брокл обнял её за плечи.
- Я всё понимаю, - сказал он. - Как это ужасно - увидеть такое кошмарное страшилище.
И он весело ухмыльнулся.
Улыбнувшись, Кари встал и подошёл к окну. Он был очень худ; его одежда, так же как и у Брокла, была вся в заплатах, пришитых крупными неровными стёжками. Кари уселся на подоконник и посмотрел вниз:
- Я много раз наблюдал за вами отсюда.
- Мы тебя не видели, - сказал Торкил.
- Конечно не видели. - Он бросил на Торкила пронизывающий, как у Гудрун, взгляд. - Вы и дверь не видели, хотя проходили совсем рядом.
Торкил нахмурился, вертя на руке свой браслет.
Рука Брокла была тёплой и сильной; Джесса прижалась к его плечу. Внезапно ей стало как-то хорошо и спокойно. Словно она от чего-то освободилась. Только сейчас Джесса поняла, насколько боялась встречи с Кари - насколько боялась даже в мыслях представить себе, какой он.
- Так, значит, это ты знал, что мы едем к вам, - сказала она, размышляя вслух.
Хлопая крыльями и каркая, на подоконник уселся один из воронов. Кари протянул руку, и птица нежно ущипнула его за палец.
- Я смотрел, как вы едете. Я наблюдал за вами во время шторма, а потом в деревушке под названием Тронд. Там есть какая-то сила, ею правит та старая женщина. Она часто думает обо мне. - Он погладил птицу. - Я следил за её мыслями.
- Через это зеркало? - спросил Торкил, беря его в руки. - Ты можешь в него увидеть всё, что захочешь?
Кари, казалось, не слышал. За него ответил Брокл:
- Не только в зеркале. Он может видеть через что угодно - лёд, воду, чашку. Он наделён её силой, Торкил. Вот потому она так боится и потому распускает о нём всякие мерзкие слухи. - Посмотрев на Кари, Брокл понизил голос: - Вот почему она его заперла и не позволяла никому увидеть.
Джесса заметила, что он дрожит от гнева. Кари обернулся:
- Не надо об этом говорить, если ты так расстраиваешься.
Брокл встал и, подойдя к очагу, принялся подбрасывать в него дрова. Наблюдая за ним, Кари сказал:
- Она держала меня в одной из комнат Ярлсхольда. Я не видел никого, кроме неё и старого карлика Греттира. Иногда мне кажется, что я помню лицо ещё какой-то женщины, но оно совсем неотчётливое. Много лет меня окружала лишь тьма и тишина; я видел только тени и солнечный свет, медленно скользящий по стене. Лёд и солнце и снова лёд, а в голове слышались чьи-то голоса и двигались какие-то картинки. Она приходила ко мне и что-то резко говорила, а иногда просто молча смотрела, как я ковыляю прочь, стараясь забиться в дальний угол. Потом пришёл Брокл. Я не помню, как мы путешествовали, не помню снег. Странно, правда? Просто вместо одной комнаты появилась другая, и ещё этот большой человек, который приходил, разговаривал, обнимал меня. - Он слегка улыбнулся. - Никто так не вёл себя со мной. Это было немножко странно, но мне нравилось. Он учил меня говорить, бегать и не бояться выходить из комнаты. Когда она приходила ко мне во сне и начинала мучить, он будил меня. Трасирсхолл не был для меня тюрьмой, Джесса. Он стал моей свободой.
Он замолчал и посмотрел на зеркало:
- А теперь мы должны его покинуть.
- А ты уверен, что он умер? - неожиданно спросил Торкил.
- Да.
- Может, это не она сделала, - тихо сказала Джесса.
Брокл покачал головой:
- Тут виден её знак. Она дождалась своего часа; она была готова. Вы же читали послание - ярл чего-то ожидал. Теперь она пришлёт сюда своих воинов. Может, они уже в пути. У нас есть два, самое большее, три дня. - Он посмотрел на Кари. - Он умер сегодня?
Кари кивнул. Все замолчали.
- Куда же мы пойдём? - спросила Джесса, думая о покрытых снегом холмах и болотах.
- О, у меня ещё остались друзья, - сказал Брокл, выглядывая в окно. - Мы с вами не одиноки.
- Друзья, которые привозят вам еду? - спросил Торкил.
Великан усмехнулся:
- Я знал, что вы меня об этом спросите. Небось зудело, словно комары накусали?
- А кто твои друзья?
- Погоди, увидишь.
Джесса покусывала кончики волос. Как всё это неожиданно.
- Но куда бы мы ни пошли, она везде нас увидит.
- Но и я могу увидеть её везде. - Кари с ногами забрался на стул. - Да, она будет нас преследовать, как волк, коварный и быстрый, но и я буду её видеть. Ведь она и я - это одно и то же. - Он бросил быстрый взгляд на Брокла. - К тому же выбора у нас всё равно нет, так ведь?
- Никакого, - проворчал Брокл.

Глава двенадцатая

Головня головне передать готова пламя от пламени…

Весь день они провели, готовясь к долгому пути.
Из кладовок достали все припасы; два зайца, найденные Броклом в силках, были зажарены и разрезаны на части. О воде можно было. не беспокоиться. По словам Брокла, повсюду ещё лежал снег, а в реках было полно талой воды. Джесса притащила из источника два ведра горячей воды и всласть помылась. Она знала, что помыться вновь ей придётся не скоро.
Понаблюдав некоторое время за сборами, Кари вышел во двор; вороны, хлопая крыльями и подпрыгивая, последовали за ним. За воронами потянулся и Торкил. Джесса закрыла за ними дверь. Сев за стол рядом с Броклом, чувствуя, как по телу разливается приятное тепло, она сказала:
- Ты ведь нас обманывал, правда? Нарочно обманывал.
- Я вас не обманывал. Гудрун выдумала все эти небылицы. С неё и спрашивайте.
Помолчав, Джесса сказала:
- Трудно поверить, что всё это выдумала она… Кари такой…
- Обыкновенный? - лукаво подсказал Брокл.
- Ну уж нет. Только не это.
Брокл рассмеялся:
- Точно. Он её копия, Джесса, копия. Говорят, что когда повивальная бабка его увидела, то завизжала от ужаса - ведь перед ней был ещё один Снежный странник, ещё один колдун. А Гудрун? Я часто думаю, какие мысли могли у неё возникнуть, когда она увидела, что у неё появился соперник, способный поспорить с ней могуществом. Поэтому она упрятала его подальше и стала рассказывать о нём всякие ужасы.
- А почему она его не убила? Дети часто умирают. Никто бы не удивился.
Брокл ответил не сразу. Потом сказал:
- Я и сам об этом думаю, Джесса. Думаю вот уже много лет. Он ей зачем-то нужен. А зачем, мне думать не хочется.
Потом, когда Джесса укладывала тёплую одежду, к ней подошёл Торкил, тихо затворив за собой дверь.
- Брокл говорит, чтобы мы брали с собой как можно меньше, - сказала она. - Нам ведь придётся всё тащить на себе.
Торкил что-то пробормотал и присел на скамью. Джесса повернулась к нему:
- Что случилось?
Торкил рассмеялся:
- Ничего! Мы ведь уезжаем отсюда, представляешь? Я просто счастлив.
- Правда? - сказала Джесса, затягивая на мешке узел. - Мне тоже не хотелось сюда ехать - мне кажется, я боялась этого ещё больше, чем ты, - но именно в этом замке я почувствовала себя какой-то странно счастливой. А теперь, когда мы знаем, что Кари не…
- Вот именно! - От волнения у Торкила перехватило дыхание. - Кари! Мы думали, что он какое-то страшилище, а он оказался ещё хуже. Он - это Гудрун, Джесса. Каждый раз, когда он на меня смотрит, меня бросает в дрожь.
- Нет, он не Гудрун, - сказала Джесса. - Он просто на неё похож. Но это ещё не значит, что они одно и то же.
Оба задумались.
Потом Джесса весело потрепала его по волосам:
- Ты должен быть воином, Торкил, воином. Кстати, зачем ты носишь подарок этой дамы?
Торкил пожал плечами и потрогал браслет:
- Потому что он не снимается.
Джесса с удивлением посмотрела на Торкила:
- Он же держался на руке совсем свободно, я видела!
- Немного свободней, да. Может, сжался от холода. В общем, не снимается, ну и пусть. По крайней мере, никто не украдёт.
Джесса потянула змейку за голову. Да, Торкил прав. Браслет крепко охватывал его руку.
- Наверное, змейка проглотила кончик своего хвоста, - засмеялся Торкил.
В его голосе слышались какие-то странные, незнакомые нотки; но когда она взглянула ему в лицо, он опять рассмеялся и встал, откинув назад длинные каштановые волосы.
- Не бойся, Джесса, я не стану набирать много вещей. Может, я и люблю всё красивое, да только слишком ленив, чтобы тащить это в дальний путь!
И в холодной комнате зазвенел их смех.
В тот вечер, собравшись у очага, они разрабатывали план действий.
- Мы пойдём на юг, - сказал Брокл. - В конце концов, это единственный путь из этого всеми забытого места. К северу нет ничего, кроме ледяных гор и морей да туманов. За ними лежит Гуннингагап, чёрная дыра. Там могут жить только колдуны.
Джесса бросила быстрый взгляд на Кари, сидящего на коленях у Брокла; на лицо мальчика падали тени и отсветы огня.
- А потом куда? - спросил Торкил. - Сядем на корабль?
- Нас не возьмёт ни один корабль, - коротко бросил Брокл. - Да я и проситься не буду. Становится теплее, весна идёт. Мы пойдём сушей - будет трудно, зато безопасно. К тому же я знаю одну усадьбу - одну старую охотничью усадьбу Вулфингов в горах. Вот туда мы и направимся.
- И будем там в безопасности? - спросила удивлённая Джесса.
Брокл пожал плечами:
- Не больше, чем везде. Но эта усадьба - место встречи. Так было условлено очень давно. Их соберёт смерть ярла.
Кари дёрнулся, словно обжёгся. Один из воронов хрипло закаркал; пламя в очаге затрещало и зашипело на сырых поленьях.
- А потом? - не отставал Торкил. - Что потом? У твоих таинственных друзей есть воины, лошади, оружие? Они захотят выступить против Гудрун?
- Посмотрим, - засмеялся Брокл. - А ты очень любопытен, парень.
Торкил пожал плечами:
- Предусмотрителен, только и всего.
И тут раздался тихий голос Кари:
- Мы должны уйти завтра. Бросив на него взгляд, Брокл спросил:
- А что такое?
- Корабль. - Кари смотрел на огонь; его голос был едва слышен. - Корабль, на корме вырезан дракон. Пристал к скалистому берегу.
- Можешь нам его показать? - тихо спросил Брокл.
Кари не ответил. Казалось, он смотрел куда-то в самую глубину огня; Джесса посмотрела туда же, пытаясь что-нибудь разглядеть.
И вдруг, когда шевельнулось горящее полено, в глубине очага она увидела корабль. По сходням на берег сводили лошадей; волны, крутясь и пенясь, накатывали на плоский каменистый берег. Она увидела много мужчин, некоторые держали в руках факелы, которые чадили и отбрасывали искры. Она почувствовала запах смолы и дёгтя, соли и воды, услышала далёкие крики чаек.
- Это Тронд, - раздался из темноты голос Торкила.
Джесса кивнула. Она уже узнала крутые утёсы и среди группы людей - Зигмунда Серый Плащ. Его седые волосы трепал ночной ветер.
Тех, кто сходил с корабля, она видела раньше в доме ярла; это были молчаливые, грубые люди с татуировкой на щеке - змея, знак Гудрун. Джесса насчитала больше десяти воинов. На берег полетел серый щит, потом копья и тяжёлые тюки. Но вот пламя в очаге заметалось, и видение исчезло.
Джесса посмотрела на Брокла:
- Как они могли так быстро добраться? Ведь это невозможно. Нам понадобилось три дня, чтобы доплыть до Тронда…
Ответом было его угрюмое молчание; она всё поняла.
- Значит, она послала их до этого? До того, как умер Рагнар?
Брокл молча кивнул, почёсывая бороду. Все замолчали, каждый думал о своём. Джесса вновь ощутила почти забытый приступ ужаса, который она испытала когда-то в замке ярла, почувствовала сладкий запах Гудрун, услышала шорох её одежды.
Джесса уставилась на огонь.
Оттуда на неё смотрела Гудрун.
Колдунью окружали свечи; они бросали отсвет на её губы, расплывшиеся в недоброй улыбке, отражались в глазах.
Оцепенев от ужаса, Джесса едва дышала, но тут Кари носком сапога ударил по горящему полену. Полетели искры, полено упало. Пламя взвилось вверх, осветив тёмную комнату, печальное лицо Кари и угрюмое лицо Брокла.
- Она нас видела? - прошептал Торкил.
- Нет. - Кари сжал дрожащие пальцы. - Она пытается увидеть меня, часто. Но я ей этого не позволю. Больше никогда.
В темноте раздался какой-то шорох. На спинку стула Брокла уселся ворон. В его глазах отражались красные искорки огня.

Глава тринадцатая

Клятву Один дал на кольце; не коварна ли клятва?

В полдень они отправились в путь. Брокл приготовил еду. Они ели молча, в напряжённой тишине. Джесса старалась перехватить взгляд Кари и, когда их глаза встретились, улыбнулась. Она была уверена, что он тоже улыбнулся ей в ответ.
Когда всё было готово, Брокл вылил в очаг ведро воды и взвалил на спину тяжеленный мешок, потом сунул за пояс боевой топор.
- Ну что ж, сюда я привёз очень мало, а увожу ещё меньше, - усмехнулся он. - Пойдём посмотрим, как изменился мир.
Выйдя из комнаты, они надели тёплые меховые накидки, капюшоны и толстые перчатки. С севера дул холодный ветер, неся с собой хлопья снега. Где-то высоко в небе хлопали крыльями вороны.
- Они будут скучать по тебе, - сказала Джесса. Кари посмотрел вверх:
- Они пойдут с нами. Эти вороны следуют за мной всегда и везде.
Он оглянулся на замок, на его чёрные башни, покрытые блестящим ледяным панцирем.
- Странно, - прошептал Кари, - у меня такое чувство, словно я, как змея, вылезаю из своей старой кожи.
- Пошли, - взял его за руку Брокл. - Если нас схватят её люди, мы все вылезем из своей кожи.
Кари закрыл лицо старым драным шарфом. Потом Брокл вывел их во двор, а оттуда, через низкую арку, на снежную равнину.
Весь день, ступая след в след, они поднимались по длинному склону горы. Ветер выл и свистел, словно хотел столкнуть их вниз; под тонкой ледяной коркой снег был рыхлым и мягким. Они осторожно перебрались через ледник, скользя на гладких ледяных натёках, старательно обходя трещины и расщелины и скатываясь вниз по осыпающейся гальке и камням. Миновав ледник, они полезли вверх по склону холма, двигаясь на юг, барахтаясь в пушистом подтаявшем снегу. Когда они наконец оказались на вершине холма, небо было тёмно-багряным, с редкими белёсыми звёздочками. Далеко на севере над горными пиками сиял бледный свет.
Джесса промокла насквозь и совершенно выдохлась. Она остановилась, глядя назад, на их след, который тянулся, перерезая снег, словно голубой шрам.
Брокл тоже оглянулся.
- Ни одной тучи, - пробурчал он. - Значит, завтра снег тоже не выпадет, и они увидят наши следы.
Джесса взглянула на него:
- Они будут здесь завтра?
- Скорее всего. Они едут быстро. - Брокл повернулся и устало побрёл за Кари и Торкилом. - Когда Гудрун чего-то хочет, Джесса, она это получает.
К полуночи вышли к лесу. Брокл дал им немного поспать в сосновом лесу, где деревья так густо переплелись ветвями, что под ними не было снега; все легли на толстую душистую подстилку из сосновых иголок и прелых листьев, в которой копошились какие-то крошечные жучки. Измученная долгим переходом, Джесса мгновенно уснула.
Её разбудили вороны; каркая и кружась над верхушками деревьев, они осыпали с веток сухую снежную пыль. Джесса села. Брокл и Кари, отойдя в сторонку, о чём-то говорили. Она увидела, что Брокл что-то нарисовал палочкой на земле. Торкил всё ещё спал, надвинув на лицо меховой капюшон и безмятежно откинув руку. Джесса поёжилась; начинало светать, и было очень холодно. Брокл повернулся к ней:
- Пора вставать. Иди поешь.
Она получила всё то же мясо и немного чёрствого чёрного хлеба. Медленно жуя завтрак, Джесса смотрела на раскинувшуюся перед ней безмолвную белую страну, окутанную туманами. Вверх по склонам гор и холмов, словно подчиняясь невидимому командиру, маршировала неподвижная и молчаливая армия лесов. Кари тоже смотрел по сторонам, словно не мог налюбоваться на что-то новое и невиданное. В его глазах Джесса заметила прежний живой интерес, с которым он впервые рассматривал её и Торкила; он сжал кулаки, глаза стали ещё прозрачнее и светлее. Наконец Брокл потерял терпение и швырнул в Торкила горстью прелых шишек.
- Вставай, парень. Некогда прохлаждаться. - Он обернулся к Джессе. - Бери свои вещи. Пора идти.
Торкила удалось разбудить не сразу; казалось, он так глубоко уснул, что сначала никак не мог понять, где находится и что с ним происходит. Брокл ухмыльнулся:
- Молодой господин соизволил наконец проснуться? Не желаете ли принять душистую ванну?
Торкил улыбнулся, но Джесса заметила, что он стал каким-то тихим да и выглядел измученным.
Они шли в молчании; так было легче пробираться по пустой земле, сливающейся с широким и мрачным небом.
Внезапно, примерно в полдень, Кари остановился. Потом медленно повернулся назад. Джесса тоже.
Далеко, на горизонте, в небо поднимался столб дыма - огромная чёрная колонна, озарённая снизу слабым красным отсветом. Все четверо молчали, глядя в ту сторону. Это мог быть только Трасирсхолл. «Как быстро они добрались, - подумала Джесса, - быстрее, чем мы думали». Гудрун выбрала того, кого нужно; эти люди не боялись ни замка, ни его таинственных обитателей, - возможно, она даже открыла им часть правды. Сперва они всё обыскали, а потом подожгли и сейчас, скорее всего, бросились в погоню. Джесса посмотрела Броклу в глаза. Его взгляд был мрачен.
- Да, ты права. Пошли, Кари!
Брокл быстро повёл их через лес вверх по холму. Здесь снега было меньше, а густой подлесок скрывал следы беглецов. Джесса понимала тревогу Брок-ла; он подгонял их весь день, не давая отдыха. Кари шёл легко и быстро, она тоже. Как ни странно, всех задерживал Торкил. Несколько раз Джессе приходилось останавливаться и просить, чтобы его подождали.
Когда Торкил догнал их, он тяжело дышал, держась за бок.
- Можно мне отдохнуть? - выговорил он наконец.
- Что это с тобой? - прорычал Брокл. - Заболел?
- Я не знаю! - Казалось, Торкила мучила какая-то боль. - Мне трудно дышать… наверное, это из-за холода. Дай мне несколько минут, Брокл.
Но тот был неумолим:
- У нас нет нескольких минут. Получить копьём в спину гораздо больнее, так что терпи.
Через некоторое время Торкил снова остановился. Упав на колени, он хватал ртом воздух. Джесса опустилась рядом с ним на корточки:
- Он и в самом деле плох. Придётся подождать.
Брокл разразился проклятиями. Потом повернулся и исчез за деревьями.
- Куда он пошёл? - спросила Джесса.
- Посмотреть, что сзади, - ответил Кари, садясь рядом с ней. Сняв перчатку, он коснулся плеча Торкила своей тонкой рукой.
- Посмотри на меня, - сказал Кари.
Вздрогнув, Торкил посмотрел ему в лицо. Их глаза встретились. Наступила тишина, и вдруг Торкил начал дышать легче и свободнее. В то же время Кари дёрнулся, словно его что-то напугало. Он надел перчатку и откинул со лба волосы.
- Что это с Торкилом? - спросила Джесса.
- Ничего. - Прозрачные глаза смотрели в лес. - Ничего. Он поправится.
Продираясь сквозь ветки, появился Брокл.
- Пока их не видно, - резко бросил он. - Впереди лес кончается, за ним болото. Нужно пройти его как можно быстрее. - Он посмотрел на Торкила. - Сможешь?
- Да, - ответил он, медленно вставая. - Мне уже легче… Не знаю, что это со мной было.
- Какая разница! Нужно идти.
Они пошли через лес, с ветвей на них сыпался мокрый тяжёлый снег. За лесом открылось сумрачное пространство, покрытое замёрзшими кочками и заснеженными валунами. Идти через него было опасно, но они двинулись вперёд. Над головой в небе кружили две птицы; когда Кари спотыкался, идя рядом с Джессой, они тревожно каркали и спускались пониже. Брокл и Торкил шли сзади, скользя по сыпучей гальке, присыпанной снегом. Конечно, лошадям здесь придётся туго. К счастью для беглецов.
Они прошли болото только к вечеру. Все ужасно устали; разбитые о камни ноги болели. Перед ними лежало маленькое замёрзшее озеро, по берегам которого скалы образовали нависающие над водой уступы. От резкого ветра слезились глаза. У Джессы замёрзли уши, а пальцы на ногах она почти не чувствовала.
Они пролезли за Броклом через густой кустарник и стали пробираться вдоль отвесной стены.
Найдя подходящее укрытие, все смогли наконец отдышаться. Джесса села и крепко прижалась к Броклу, чувствуя его тепло. Стянув сапоги, она принялась растирать мокрые ноги. Немного погодя ей стало чуть теплее.
- - Ну вот, - сказал Брокл, - здесь не так уж и плохо.
- Ты хочешь сказать, что мы здесь остановимся? - с сомнением спросил Торкил.
- Они всё равно нас догонят. Придётся прятаться. - Брокл посмотрел на Кари. - Птицы предупредят?
Мальчик кивнул, вытаскивая из серебристых волос сосновые иголки.
- Тогда будем спать, - сказал Брокл. - Все. Пока есть время.
- Здесь слишком холодно, - возразил Торкил. - Мы замёрзнем - сейчас или потом.
Брокл рассердился:
- Не думаю, что ты обратишь на это внимание, если уж так устал. И вообще, это ведь ты хотел сделать привал.
- Да. - У Торкила был смущённый вид. - Да, я знаю.
Они поели немного сушёного мяса, которое Брокл достал из своего мешка, но жевать его было очень трудно, да и запить нечем, кроме растопленного снега. Потом они улеглись на землю, тесно прижавшись друг к другу. Джесса увидела, как Брокл заботливо укрыл Кари своим меховым плащом, и через мгновение крепко уснула.
Когда Джесса открыла глаза, было ещё темно, небо на востоке только начинало светлеть. Она ужасно замёрзла и осторожно выбралась из-под общего одеяла. Брокл спал, даже во сне сжимая топор. Рядом с ним лежал Кари. Торкила нигде не было.
С трудом распрямив усталую спину и ноги, Джесса тихо, чтобы не разбудить остальных, выбралась из пещеры, пролезла через кусты и, присев на корточки, посмотрела вниз.
Мрачный вид - вокруг только суровая и безмолвная земля. Где-то вдалеке прокричала одинокая птичка, единственный звук на просторах бесконечной тундры. Ветер был холодным, и всё же Джесса заметила, что он стал немного теплее; иней на ветвях кустов начал понемногу подтаивать.
Но где же Торкил? Джесса почувствовала тревогу. Какой-то странный приступ боли, который быстро прошёл, - на Торкила это не похоже.
Джесса прошла немного вперёд. Внизу расстилалось озеро, из покрывшего воду льда торчал сухой тростник. Может быть, Торкил ушёл туда.
Она спустилась к озеру. Возле самой кромки лёд уже начал таять, образуя пузырьки воздуха. Джесса присела на корточки и стала пить; ледяная вода отдавала болотом.
Вдруг она замерла. Ей ясно послышался тихий стук копыт. Он шёл откуда-то слева и был совсем рядом. И сразу показался всадник - вооружённый воин, на руке которого в слабом свете зари блеснул серебряный браслет. Джесса застыла. Одно движение, и её заметят.

Предыдущая страница 3 Следующая страница


Снежный странник 4

Всадник натянул повод. Оглядел пустынное болото, безжизненную поверхность озера. «Где же остальные? - подумала Джесса. - Наверное, где-то рядом».
Воин посмотрел в её сторону; Джесса затаила дыхание, прижавшись к мокрым камням, но он упорно смотрел и смотрел, только куда-то вдаль. Потом тронул лошадь.
И тут показался Торкил.
Он прятался за камнем на склоне холма. Джессу Торкил не видел, зато хорошо видел всадника и тут сделал такое, от чего Джесса потеряла дар речи. Он встал во весь рост и что-то крикнул!
Всадник резко обернулся; от испуга лошадь заплясала на месте. Пока всадник пытался с ней справиться, Джесса вскочила на ноги, и Торкил её заметил. Он посмотрел на неё так, словно видел впервые в жизни. Тем временем лошадь успокоилась. Всадник поднял голову, и Джесса заметила его невольный жест.
Он увидел её!

Глава четырнадцатая

Злые поступки злыми зови, мсти за злое немедля.

Всадник уставился на Джессу. В следующую секунду он сжал бока лошади коленями и рванулся вперёд. Однако его глаза смотрели куда-то мимо Джессы; он остановил лошадь, - потом нерешительно двинулся дальше.
- Стой и не шевелись, - раздался откуда-то сзади голос Кари. - Он тебя не видит, но если ты шевельнёшься, мне будет труднее.
Джесса замерла. Всадник подъехал ближе. Она хорошо видела его лицо, голубую татуировку на коже; он был встревожен, скорее даже просто боялся. Воин окинул взглядом озеро и болото. Вокруг стояла полная тишина. Не выдержав напряжения, Джесса переступила с ноги на ногу; стукнул камешек.
Воин встрепенулся, оглядывая берег озера. Он стоял так близко, что Джесса могла дотронуться до его лошади, которая посмотрела на Джессу и легонько толкнула её в плечо.
Внезапно, словно поддавшись панике, воин круто повернул коня и погнал его вверх по склону холма, заставив взбираться по скользкой земле, и вскоре скрылся за вершиной, ни разу не оглянувшись. Стук копыт замер вдали.
Её коснулась чья-то тёплая рука.
- Всё в порядке. Он уехал. - Рядом с ней с топором в руках стоял Брокл; он был очень рассержен. - Зачем ты вылезла? Да заметь он любого из нас, и все они были бы здесь. Ты что, с ума сошла?
- Я подумала, что он увидит Торкила!
- Торкил хорошо спрятался, - фыркнул Брокл, глядя, как тот спускается с холма. - В следующий раз думай, что делаешь!
Джесса страшно разозлилась. Отойдя от Брокла, она набросилась на Торкила.
- А ты зачем вылез? - резко спросила она. Торкил посмотрел ей в лицо:
- Я хотел тебя позвать. Я не видел всадника.
- Но…
- Да ладно, теперь всё равно, - сказал он. - Я залез на холм, чтобы оглядеть окрестности. Смотрите, там видна старая дорога. Похоже, она ведёт на юг.
Пока они с Броклом обсуждали маршрут, Джесса задумалась. Она заметила, что Кари внимательно на неё смотрит. Он сидел на обломке скалы; возле его ног стояла одна из птиц, вторая клевала на снегу что-то красное. Сейчас Кари был так похож на Гудрун, что Джесса поёжилась.
- Как ты это сделал? - спросила она.
- Не знаю, - спокойно ответил он. - Это было непросто - на какое-то мгновение он тебя увидел. Мне пришлось внушить ему, что он ошибся. Что всё ему только показалось, что на самом деле никого не было.
- Как той двери в замке?
- Да.
Джесса посмотрела на солнце, бросающее свет на облака и белые горы.
- Это как те руны, та магия, которой владеет старая женщина из Тронда? Это то же самое?
Кари пожал плечами:
- Я не знаю никаких рун. Просто оно сидит во мне, я этому не учился. - Он посмотрел на озеро. - Я никогда не видел столько застывшей воды. Какая странная красота…
- Правда? - спросила Джесса. - А на вкус она отвратительна.
Они поели мяса и копчёной рыбы, запив их той самой отвратительной водой. А потом Брокл изложил свой план:
- Мы двинемся прямо на юг, пойдём вдоль дороги, только лесом. Там нас труднее выследить; мы сможем даже рискнуть и развести ночью костёр.
- А если у них собаки? - спросила Джесса.
- Нет у них собак, иначе мы бы их уже увидели. Идти будет трудно, но если мы поторопимся, то через два дня будем в Мортрафелле, где река под названием Сколка, прорезав горы, впадает в Сколка-фьорд, а оттуда - в море. - Он бросил взгляд на Кари. - Мы можем ждать в замке Вулфингов, как было условлено.
- Кого ждать? - спросил Торкил.
Не ответив, Брокл встал и взвалил на плечи мешок.
- А теперь будьте начеку. Они могут быть где-то поблизости.
Всё утро они шли через болото, осторожно ступая по его топкой, коварной поверхности. Наконец начался небольшой подъём, и они вошли в лес, спугнув стадо лосей.
Здесь снег был не такой глубокий; на тёмных ветвях поблёскивал лёд. Они легко зашагали среди редких деревьев, а когда встало солнце, то даже согрелись. Где-то далеко в лесу запели птицы.
Джессе очень хотелось поговорить с Торкилом, но он упорно держался подальше от неё, шагая рядом с Кари и поминутно задавая ему разные вопросы, на которые тот иногда отвечал. Но когда в полдень они остановились, чтобы перекусить, Джесса решительно подошла к Торкилу и, взяв его за руку, отвела в сторону.
- Ты о чём думал? - резко спросила она.
- Не понимаю.
- Всё ты понимаешь! Ты же окликнул его!
- Я окликнул тебя.
- Но ты меня ещё не видел!
Он посмотрел на неё своими чистыми голубыми глазами; его взгляд стал жёстким.
- Ошибаешься, Джесса. Я позвал тебя. Ну кого ещё я мог звать?
Джесса молчала. Ей очень захотелось сказать: «Всадника», но настаивать было бы глупо. И всё же эта мысль не выходила у неё из головы.
Торкил решительно прошёл мимо неё и присоединился к остальным. Джесса посмотрела ему вслед. Как он мог предать? Да и зачем? Он ведь ненавидит Гудрун.
Весь день они шли по бесконечному лесу, слушая свист невидимых птиц. Шли по широким и едва заметным извилистым тропинкам так, чтобы солнце светило с правой стороны. Вдруг Кари вскрикнул. Брокл бросился к нему:
- Что случилось?
Кари стоял неподвижно, с побелевшим лицом.
- Она говорила со мной. Она знает, где мы. Она крепко держит нас в своих руках.
Кари взглянул на Брокла; Джесса увидела, что они обменялись странными взглядами.
После этого все пошли более осторожно. Дважды вороны предупреждали об опасности, и путники скрывались в густых зарослях, но никто их не преследовал. Один раз Джессе показалось, будто она слышит голоса и звон уздечек, но звук был слишком далёким.
Когда стало смеркаться, они всё ещё шли среди голых холмов. Джесса ужасно устала; на каждом шагу она спотыкалась. И с тоской думала о крыше над головой и горячей пище.
Но Брокл шёл не останавливаясь. Он гнал и гнал их через холмы, резкие очертания которых чётко вырисовывались на фоне чёрного горизонта. Часть ночи они провели в пещере почти на вершине холма. Это была просто узкая щель в скале, там было настолько холодно, что они отважились развести костёр из мокрых веток. От них повалил такой дым, что все едва могли дышать. Брокл с трудом скрывал беспокойство, Торкил угрюмо молчал. У всех под рукой было оружие; у всех, кроме Кари, который тихо и крепко спал на голой земле под охраной своих огромных птиц.
Задолго до рассвета они выбрались из пещеры и полезли вверх, через острые выступы скалы, по узким горным тропинкам. И вот наконец вдали показалась необозримая зелёная долина, которую пересекал фьорд, полный чистой голубой воды.
- Сколка-фьорд, - сказал Брокл, поправляя на спине мешок. - Добрались.
В ушах Джессы свистел ветер, играя её выбившимися из-под капюшона волосами. Она наблюдала за Кари, который с явным восторгом смотрел на бесснежную землю, широкую гладь воды и сияющее вдали море. Брокл с усмешкой любовался Кари, Тор-кил же стоял в стороне и поглядывал куда-то назад.
Спускаться было легче. Скоро они уже были в знакомой Броклу долине, где росли редкие деревья, снег был мягче, а по склонам холмов сбегали быстрые журчащие ручейки. К полудню они добрались до места, которое Брокл называл усадьбой Вулфингов.
Они увидели её, как только вышли из долины. Над деревьями высились руины без крыши, окружённые разрушенными закопчёнными стенами. Обугленные брёвна были покрыты шиповником и куманикой, а дыры, которые когда-то были окнами и дверями, густо заросли переплетёнными стеблями. Торкил тронул ставень, висевший на одной петле; ставень отвалился и с грохотом полетел на землю. Этот звук разлетелся эхом по всем окрестностям.
Брокл начал прокладывать дорогу к дому, ведя всех за собой.
Даже сейчас было видно, где находился главный зал. Огромный квадратный очаг посередине был ещё полон чёрной золы, а среди камней, сохранивших следы огня, кое-где пробивались ростки сосен. Джесса сбросила свой мешок и присела на камень, потом вытащила из золы полуобгоревшую деревянную ложку, на которой ещё сохранилась зигзагообразная линия.
- Что здесь произошло?
- Это была земля Вулфингов, - сказал Брокл. - Люди ярла, видимо, сначала уничтожили всех, кто находился в усадьбе, а потом сожгли и дом.
Один из воронов с карканьем уселся на высокую щербатую стену. Торкил посмотрел на него:
- А здесь безопасно?
Брокл протянул ему лепёшку:
- Не более, чем везде. Может, об этой усадьбе давно забыли.
Джесса заметила, что при этих словах он посмотрел на Кари; мальчик слегка кивнул.
- Но колдунья, скорее всего, везде нас найдёт, - весело добавил Брокл, вытягивая ноги.
Они разыскали более или менее пригодное место возле одной из стен и постарались устроиться как можно удобнее, выдернув шиповник и утоптав землю; было решено развести костёр, только когда станет совсем темно, впрочем, и этого не стоило бы делать. Джесса и Кари отправились за водой к ближайшему ручью. Когда Кари склонился над водой, он неожиданно замер, потом медленно присел на корточки, неотрывно глядя куда-то в одну точку бурлящего ручейка. Джесса не видела там ничего, кроме коричневой воды и камней.
Через некоторое время она спросила:
- Что ты там видишь?
Кари медленно протянул руку и опустил её на бурлящую поверхность; ледяная вода стремительно потекла через его пальцы.
- Ничего.
Он рассеянно наполнил бадью, и тут Джессе показалось, что он собирается её о чём-то спросить. Так и оказалось.
- Ты ведь встречала её в Ярлсхольде, да?
- Да. - Джесса уже давно заметила, что он никогда не называет Гудрун матерью.
- Ты сказала Броклу, что она знала, что ярл отправляет вас ко мне.
- Да.
Кари бросил на неё быстрый взгляд:
- Мы что-то несём с собой, Джесса, что-то опасное для нас. Ты ведь знаешь об этом, верно?
Ей захотелось рассказать ему о Торкиле, но у неё не хватило решимости.
Ничего больше не спросив, Кари встал и поднял бадью, стараясь не расплескать ни капли. Возвращались они молча.
В ту ночь они рискнули развести костёр и уселись вокруг него. Тепло огня показалось Джессе неслыханной роскошью; она чувствовала, как оно охватывает её замёрзшие руки и лицо. Но она так устала от бесконечного копчёного мяса и чёрствых лепёшек, что тоскливо мечтала о чём-нибудь свежем и сладком. Яблоках из Хорольфстеда или медовом печенье Марикки.
Укладываясь спать, она заметила, что Торкил ложится рядом с Кари. Это показалось ей странным. Джесса решила обдумать эту важную мысль, но та начала проваливаться в какую-то чёрную дыру, откуда Джесса никак не могла её вытащить. Она попыталась пролезть в эту дыру, и тут её одолел сон.
Она проснулась от отчаянного хриплого карканья.
Джесса села. Рядом что-то зашевелилось; она увидела, как в темноте сверкнул нож, и пронзительно вскрикнула. Кари, мгновенно проснувшись и извернувшись, словно угорь, откатился в сторону, однако нож скользнул по его плечу и груди. В следующую секунду на него бросился Торкил, стараясь прижать к земле и нанести второй удар. Джесса вскочила на ноги, но не успели они с Броклом сделать и шагу, как Торкил с такой силой был отброшен назад, что они не поверили своим глазам. Бросив нож, он вопил и извивался от боли на чёрной обугленной земле.
- Перестань! - визжал он. - Остановите его! Остановите его!
Кари поднялся на ноги, со спокойным любопытством глядя на Торкила, и его глаза были такими же холодными, как у Гудрун.

Глава пятнадцатая

Тонкому льду, змее, что свилась… Рабу своевольному, лести колдуньи… всему, что назвал я, верить не надо!

- Пусти его, - сказал Брокл.
Кари бросил на него быстрый взгляд и, казалось, ничего не сделал, но Торкил, судорожно вздохнув, затих. Он лежал посреди куманики и тихонько всхлипывал. Джесса хотела подойти к нему, но Брокл удержал её.
- Не сейчас, - хрипло сказал он. Осторожно ступая, Кари подошёл к Торкилу; на его рубашке начали проступать пятна крови. Присев перед Торкилом на корточки, он мягко коснулся его волос. Торкил не шевелился. Пальцы Кари скользнули по вздрагивающему плечу, по руке, по запястью; потом он приподнял рукав и коснулся браслета.
- Вот он.
Брокл подошёл ближе:
- Браслет?
- Похоже, что так.
Брокл с любопытством потрогал его; в темноте серебро тускло поблёскивало. Джесса схватила Брокла за рукав.
Кари вновь коснулся браслета, и металл вдруг ожил. Превратившись в тонкую гибкую ленту, он начал извиваться на руке Торкила, свиваясь кольцами, вновь распрямляясь и издавая тихое шипение.
Как заворожённые, они смотрели на оживший браслет. Торкил дёрнулся, но Кари удержал его:
- Не шевелись!
С руки Торкила медленно сполз длинный белый червь, оставив после себя след на запястье. Шипя и разевая маленькую пасть, он извивался на чёрной земле, его крошечные глазки светились, словно прозрачные бусинки. Но вот он превратился в тёмный дым, от которого вскоре осталось лишь вонючее пятно на земле, а вскоре исчезло и оно.
Джесса по очереди коснулась всех своих амулетов. Брокл потрогал ногой то место, где только что извивался червь, но там ничего не было. Тварь исчезла. Джесса бросилась к Торкилу и помогла ему сесть. Как в полубреду, озираясь по сторонам, он всё время потирал белый шрам, оставленный змейкой, словно тот чесался или невыносимо болел. На вопросы Торкил не отвечал.
В конце концов Броклу пришлось взять его на руки и завернуть в одеяло. Торкил мгновенно уснул.
- Он не виноват… - сказала Джесса.
- Я знаю, - ответил Брокл. - Это всё она.
Он вернулся к Кари и стал осматривать его рану - она была длинной и неглубокой, нож только слегка рассёк кожу.
- Мы знали, что она управляет им, - сказал Кари.
Джесса не ответила. Она протянула Броклу бадью с чистой водой.
- Ты нам не доверял. Поэтому и не показывался там, в Трасирсхолле.
- Я показался вам, когда пришло время. - Кари смотрел, как Брокл смывает кровь.
- Рана неглубокая, - сказала Джесса.
- Неглубокая, - проворчал Брокл, - а могла быть и глубокой, и тогда конец всем её переживаниям.
Джесса промолчала. Она понимала, что Брокл прав.
- Ты тоже хороша! - свирепо рявкнул на неё великан. - Ты же знала о браслете и ничего нам не сказала!
Джесса почувствовала, как от стыда у неё загорелись лицо и шея.
- Я думала, он просто от жадности, я не знала, что этот браслет так опасен…
Но она говорила неправду. Джесса была готова убить себя, ведь она прекрасно обо всём догадывалась и всё же молчала.
Кари бросил на неё пристальный взгляд.
- Их было два. Ты выбросила свой в море, - вдруг сказал он.
Она пожала плечами, не спрашивая, откуда он узнал. Ей было очень горько и стыдно.
- Этот браслет всё объясняет, - сказал Кари после некоторого молчания. - Торкил испытывал боль - она её усиливала. Когда-то она так же поступала и со мной… очень давно. Она хотела, чтобы мы шли как можно медленнее. Теперь я понимаю, откуда брались эти красные лоскутки.
- Какие лоскутки?
Кари достал из своего мешка несколько обтрёпанных лоскутков; это была дорогая красная ткань, вышитая золотыми нитями.
- Узнаёшь?
- Да это же рубашка Торкила.
- Он отрывал от неё кусочки, - сказал Брокл, выливая под куст воду из бадейки, - - и оставлял на земле, на кустах и ветках. Он вёл их за нами.
Джесса была поражена:
- Но он ненавидит её!
- Ну и что? - возразил Брокл. - Она управляла его волей; это она умеет. Теперь он будет ненавидеть её ещё сильнее.
- Брокл нашёл их случайно. После этого я велел птицам подбирать эти лоскутки. - Кари вдел руку в рукав. - Птицы любят яркое. Они подбирали их и приносили мне.
Джесса посмотрела на чёрный лес. Так вот почему Торкил спустился к озеру - чтобы встретить всадника. Она нахмурилась. Значит, всё это время колдунья держала его за руку, управляла им, словно пешкой в игре.
- Как ты думаешь, он понимал, что делает? - спросила она.
Но Кари смотрел куда-то сквозь стену.
- Брокл…
- Знаю. Я слышал. - Великан уже сжимал в руках топор; его лезвие тускло блеснуло в темноте.
Джесса тоже прислушалась, но из леса не доносилось ни звука.
И вдруг хрустнула ветка.
Брокл крепче сжал топор.
Кто-то подходил к двери, ступая по сухим листьям. Теперь Джесса ясно слышала шаги, шелест веток ольхи и терновника.
Брокл пригнулся.
- Тихо, - сказал он, - замрите.
Джесса увидела, как возле двери, ведущей в зал, мелькнула чья-то тень, чёрный силуэт среди мрака и тьмы. Возле густо переплетённых веток и кучи камней человек остановился. И вдруг, к изумлению Джессы, заговорил:
- Да убери ты свой топор, Брокл.
Этот насмешливый голос показался Джессе странно знакомым. Брокл громко расхохотался, и даже Кари улыбнулся.
- Мошенник ты этакий! - радостно воскликнул Брокл. - Иди сюда, дай на тебя посмотреть.
Из темноты выскользнула чья-то гибкая фигура, и человек подошёл к ним. Брокл отшвырнул топор и схватил его в свои объятия.
- Не так сильно, - засмеялся тот.
- Ничего, не сломаешься. А ты рано явился - мы тебя ещё не ждали.
Джесса с удивлением посмотрела на Кари:
- Да это же бродячий торговец!
- Какой бродячий торговец?
Незнакомец хмыкнул:
- В таком виде я появился перед ней в прошлый раз, мастер заклинаний. Я тогда бросил немного травки в очаг ярла. И позволил убежать одному преступнику.
- А ещё мы виделись в Вормсхеде, - напомнила ему Джесса.
- Правильно. Откуда тебе так не хотелось плыть морем, дорогой кита, домом шхер. В страшный замок, затерянный в снегах. - Он подмигнул Кари. - Она была так расстроена, что я чуть всё ей не рассказал.
- Ты поэт, - внезапно догадалась Джесса. Теперь она поняла, почему он не позволил им бежать.
Брокл засмеялся:
- Конечно, он поэт. Ты разве не слышала о Скапти, сыне Арнса? Он был скальдом у Вулфинга. Вечно говорит загадками и сыплет всякими мудрёными словечками. - Он потрепал Скапти по плечу. - Торговец, который продаёт слова!
Скапти посмотрел на Торкила, который неподвижно лежал возле стены:
- А с этим что?
- Она управляла им, - ответил Брокл. - Колдовство с помощью серебряного браслета.
Скальд присвистнул. Потом сказал:
- Мы услышали, что Рагнар умер, два дня назад. И сразу двинулись на запад, шли всё больше по ночам. В лесах ведь полно людей этой жены тролля.
- Вулфгар с вами? - спросил Кари.
- Он недалеко.
- А почему не идёт сюда?
Скальд усмехнулся:
- Ждёт сигнала. К тому же он вас немного побаивается, повелитель воронов. Я ему говорил, что вы совсем не чудовище, но знаете, слухи всё же сделали своё дело. Позвать его?
Кари кивнул, заворачиваясь в свою накидку. В темноте он казался ещё бледнее; молодая луна бросала свет на его серебристые волосы. Скальд ушёл в лес. Вскоре послышался шорох веток и приглушённые голоса. Скальд возвращался вместе с человеком, которого Джесса видела в замке ярла, - стройным и гибким темноволосым мужчиной в кожаном кафтане. Подойдя к ним, он окинул быстрым взглядом Брокла и Джессу и, увидев Кари, внезапно остановился. Так они и смотрели друг на друга, один светловолосый, другой темноволосый.
Вулфгар заговорил первым.
- Она просто последняя лгунья, - сказал он почти восхищённо, - ты же её копия.
Кари рассеянно глянул себе под ноги, потом поднял глаза на Вулфгара.
- У меня другое сердце, - сказал он.
Вулфгар задумчиво кивнул:
- А эта твоя сила, о которой мне столько рассказывал скальд, она так же велика, как у неё? Ты станешь её использовать, если мы будем с ней воевать?
Один из воронов внезапно сорвался с ветки с таким пронзительным карканьем, что все вздрогнули, даже Брокл. Птица уселась на ветку над головой Кари, поблёскивая глазами-бусинками. Кари протянул руку, и ворон тихонько клюнул его в палец.
- Я попробую. Это всё, что я могу сказать. Вулфгар посмотрел на ворона:
- Ну что ж, значит, договорились.

Глава шестнадцатая

… во тъме - зорок день…

Брокл разбудил Джессу перед рассветом. Выбравшись из-под одеяла, она увидела Торкила, который сидел и разговаривал с Вулфгаром. Увидев её, Торкил засмеялся и помахал ей - рукой.
- Кажется, он ничего не помнит, - тихо сказал Брокл. - Лучше и нам помалкивать.
- Как это не помнит?
- Не знаю как. Но ты с ним об этом не говори.
Джесса кивнула:
- А что с Кари?
- Всё нормально. У него останется шрам, только и всего.
Позже, когда Джесса сворачивала одеяло, к ней подошёл Торкил. Он весело ухмылялся, от его былого напряжения и угрюмой молчаливости не осталось и следа. Теперь он снова стал прежним Торкилом - весёлым, беззаботным и ужасно довольным собой.
- Ну как, тебе лучше? - спросила Джесса, внезапно почувствовав, что рада его видеть.
Он удивился:
- Я немного устал.
Торкил ничего не сказал о пропавшем браслете, но Джесса заметила, что вокруг его запястья так и остался белый шрам. «Теперь у них обоих останется по шраму», - подумала она.
Всё утро они шли лесом вниз по склону холма, Вулфгар впереди, а Брокл, шагая возле Кари, словно его огромная тень, охранял отряд сзади. В лесу было тихо, но приход весны уже делал своё дело: деревья начали покрываться зелёной дымкой, из почек показались кончики листьев, на тёмной хвое сосен и елей зазеленели молодые иголки.
Когда лес кончился, они увидели широкую зелёную долину, которую пересекала быстрая речка.
- Это Сколка, - сказал Брокл. - За ней, в горах, находятся Ворота Ярла, проход в край Мьорнир, где стоит Ярлсхольд.
Джесса посмотрела на остроконечные скалы:
- Я не вижу никакого прохода.
- Он очень узкий, - сказал Вулфгар. - Это просто узенькая горная тропка. Несколько недель назад она была завалена снегом.
- А как мы переправимся через реку? - спросил Торкил.
Брокл посмотрел на Вулфгара.
- Там должен быть брод…
- Его охраняют. Она же не дура.
- Что верно, то верно, - тихо сказал Скапти, усмехаясь.
- Придётся искать место, где можно переправиться, - сказал Брокл. - Остальные пока ждите и отдыхайте.
- Я с вами, - сказал Торкил.
Брокл покосился на Кари, но тот едва заметно кивнул. Теперь Торкила можно было не опасаться.
- Хорошо, - сказал Брокл, - только держись возле меня.
Когда они ушли, Джесса и Кари расположились на опушке леса, слушая рассказ Скапти о его путешествии. Солнце понемногу пригревало; в листьях послышалось жужжание первой мухи. Кари отдал воронам остатки сушёного мяса и сел, прислонившись к дереву, а птицы пристроились по обе стороны от него.
Когда скальд закончил рассказ, Джесса сказала:
- Ты мог бы мне обо всём рассказать - там, в Вормсхеде.
- Это не моя тайна. Кроме того, - тут он подмигнул Кари, - нам нужно было проверить, можно ли тебе доверять.
- А как ты сам обо всём узнал?
Скапти пожал плечами:
- Я знаю Брокла уже очень давно. Когда она отправила его в Трасирсхолл, мы сразу об этом узнали. Никто не надеялся, что мы его снова увидим. Тогда шла война… Но однажды, оказавшись недалеко от Тронда, я решил его проведать.
- Ты пошёл в Трасирсхолл по доброй воле? - удивлённо спросила Джесса.
Скальд усмехнулся:
- Конечно, мне было страшно. Когда я увидел замок, то думал, что у меня сердце остановится. Но я знал, что Брокл умрёт с голоду, если ему не принести чего-нибудь поесть. Нужно сказать, он мне ужасно обрадовался. Наверное, ему очень надоело питаться крысами.
Джесса хихикнула.
- Вот это существо я увидел не сразу. - Скапти тихонько коснулся Кари сапогом. - Мы познакомились позднее, но скальды - это такой народ, который умеет видеть людей насквозь. Не думаю, что я верил её россказням, даже тогда. Мы организовали доставку продуктов; иногда их приносили люди Вулфинга, когда могли пробиться через снега. Тайно. Потом я туда часто приходил. Помню, что было, когда этот парень впервые услышал музыку.
Кари задумчиво кивнул:
- Я тоже…
Вернулись разведчики, мокрые и голодные.
- Есть одно место, - сказал Брокл, проглотив огромный кусок лепёшки, - вверх по течению. Там полно камней, течение быстрое, а дно местами очень глубокое. - Он выплюнул кусок сыра. - Ну и гадость! Нам нужна еда.
- Тут недалеко есть какое-то жильё, - сказала Джесса, указывая рукой.
Все посмотрели в ту сторону и увидели тоненькую струйку дыма, поднимающуюся в небо.
- Слишком опасно, - пробормотал скальд.
- Мы можем что-нибудь украсть, ведь Один украл однажды Напиток Мудрости.
- Я не стану красть у своего народа, - решительно заявил Вулфгар.
Скапти засмеялся, почёсывая кончик длинного носа:
- Тогда вам остаётся просто попросить, мой господин. Когда хозяева узнают, что перед ними их новый ярл, они всё отдадут сами.
Вулфгар рассмеялся.
- Ты видишь, с какими дерзкими людьми мне приходится иметь дело? - спросил он, обращаясь к Джессе.
Место переправы, найденное Броклом, было скрыто деревьями. Берег оказался пологим, однако дно речки было усеяно острыми камнями, через которые с рёвом и грохотом перекатывалась коричневая вода.
Всё было бы просто, если бы между последним камнем и противоположным берегом не бурлило по меньшей мере шесть футов воды.
Сбросив мешок, плащ и рубашку, Брокл взял конец толстой пеньковой верёвки и обвязал его вокруг пояса. Торкил взял другой конец, закрепил его за выступ скалы и для надёжности взялся за верёвку сам. Брокл рассмеялся:
- Твоей силёнки здесь не хватит. Если я начну тонуть, вам придётся тащить меня всем вместе.
Бросив взгляд на Кари, он легко начал спускаться по камням. Несмотря на свой огромный рост, Брокл оказался очень ловким и быстрым: На последнем камне он слегка задержался. Вулфгар и Торкил крепко ухватились за верёвку. Брокл медленно вошёл в ледяную воду. Она поднялась ему до груди. Брокл двинулся вперёд, поток едва не сбил его; широко раскинув руки, Брокл удержался и не упал.
Медленно, шаг за шагом, он продвигался вперёд сквозь бурлящий поток; его кожа постепенно приобретала синеватый оттенок, словно холод наносил ему удары, оставляя на теле синяки. Наконец он выбрался на берег и смог перевести дух. Вода лилась с него ручьями.
- Славно сделано! - крикнул скальд, перебрасывая ему одежду.
Трясясь от холода, Брокл оделся, потом вытащил из воды мокрую верёвку и натянул её над речкой. Сначала они перебросили все вещи, потом на ту сторону медленно перешёл Кари, крепко держась за верёвку; его птицы с тревожными криками кружили над ним. Брокл так далеко высунулся вперёд, стараясь его подхватить, что сам чуть не свалился в воду. Когда он вытащил Кари из воды, Джесса увидела на груди мальчика свежий голубой шрам. Кари быстро оделся и, кашляя, скорчился на берегу.
За ним через речку переправился Скапти, потом Торкил. Когда он был ещё на середине реки, вороны с громким карканьем поднялись в небо. Кари посмотрел вверх:
- Они близко!
Близ леса что-то двигалось. Джесса увидела, как оттуда показался человек, в руках которого сверкнуло оружие. Он оглянулся и что-то крикнул.
- Скорее! - зарычал Брокл, вытаскивая из воды Торкила. - Джесса! Скорее!
Вытащив из ножен меч, Вулфгар повернулся к лесу; оттуда к нему быстро приближался отряд воинов. Сбросив верхнюю одежду и сапоги, Джесса швырнула их на другой берег Торкилу и прыгнула в реку.
От ледяной воды у неё перехватило дыхание. Изо всех сил вцепившись в верёвку, она повисла на ней, чувствуя, как вода заливает нос и рот. Потом начала с трудом продвигаться вперёд, ноги скользили по острым камням, одежда отяжелела от воды. Она услышала, как рядом раздался всплеск; кто-то закричал. Вулфгар уже стоял у воды. Руки Джессы занемели, она поскользнулась и крепче сжала верёвку. В это время её подхватил Брокл. Дрожа и кашляя, Джесса выбралась на берег. Кто-то набросил на неё тёплую накидку. Она откинула со лба мокрые волосы.
Два воина опередили остальных. Обнажив мечи, они бросились на Вулфгара. Уклонившись от удара, он вонзил меч в грудь первого нападавшего; тот вскрикнул и повалился назад. Вулфгар пробежал по камням и с громким всплеском бросился в воду.
Брокл обернулся к остальным:
- Бегите. Уходите по тропе вверх!
Вулфгар был уже на середине реки; крепко держась за верёвку, он боролся со стремительным течением. Воин Гудрун стоял на берегу, увёртываясь от камней, которыми в него швырял Скапти. В руках воина сверкнул нож, и в следующее мгновение Вулфгар вместе с перерезанной верёвкой скрылся под водой, которая понесла его, ударяя о камни. Брокл отчаянно рванулся к нему, вытянулся, как только мог, и крепко схватил за руку.
- Держи меня! - крикнул Вулфгар, как только его голова показалась над водой.
Торкил и Скапти, со всех ног бросившись на помощь Броклу, мёртвой хваткой вцепились в одежду Вулфгара и принялись его тащить. Камни сыпались на них градом. Из леса на помощь своим бежали остальные воины.
- Тяните! - рычал Брокл. - Тяните!
Медленно, дюйм за дюймом, они вытаскивали Вулфгара из воды. Камень ударил Торкила в грудь; тот задохнулся от боли, но рук не разжал.
Потом кто-то пронзительно вскрикнул. Посмотрев наверх, Джесса увидела, как вороны, отчаянно хлопая чёрными крыльями и каркая, бросаются на преследователей. Люди пытались защитить голову и глаза. У одного по лицу текла кровь.
Джесса ухватилась за Торкила и стала тянуть. И вот наконец из воды показался Вулфгар, синий от холода и дрожащий мелкой дрожью. Выбравшись на берег, он без сил повалился на колени, кашляя и выплёвывая воду, но Брокл поднял его на ноги:
- Кашлять будешь потом. Пошли! - Он оглянулся.
И тут Джесса поняла, почему вдруг стало так тихо.
На берегу реки стоял Кари; один из воронов сидел на скале у него над головой, другой спокойно вытирал клюв о траву. По ту сторону реки на них молча смотрели изумлённые люди Гудрун.
- Ах, - тихо сказал скальд, - вы только поглядите.
Слова Гудрун обернулись против неё.
Люди Гудрун стояли молча; один из них трогал свои амулеты. Но вот их командир резко обернулся:
- Возвращайтесь! Возьмите под охрану брод! - А беглецам он сказал угрюмо: - Уходите отсюда. И учтите: пока я охраняю подходы к усадьбе ярла, туда не проберётся ни один преступник.
Воин был высокого роста, с голубыми глазами. На его руке блестел серебряный браслет в виде змеи. Повернувшись, он последовал за своими. Вулфгар кашлянул и плюнул ему вслед.
- Нужна преступникам твоя усадьба, - заметил он.

Глава семнадцатая

Дорог огонь тому, кто с дороги, чьи застыли колени; в еде и одежде нуждается странник в горных краях…

Они совсем окоченели от холода, пока добирались до холмов. Кари не переставая кашлял. Брокл бросал на него тревожные взгляды. Мокрая одежда липла к телу; от ледяного ветра она покрылась ледяной коркой. Найдя укрытие под выступом скалы, они остановились, чтобы перевести дух.
- Нужно идти дальше, - сказал Торкил. - Нас будут преследовать…
- До брода ещё очень далеко. К тому же нам нужно согреться, высушить одежду и чего-нибудь поесть, - ответил Брокл.
- Тогда можно поискать тот домик, который мы видели, - сказал Скапти, вставая. - Пошли вон туда.
Осторожно пробравшись через густой подлесок, они увидели маленький домик, примостившийся у подножия скалы; это была просто покосившаяся хижина, сложенная из дёрна, с зелёной скособоченной крышей. У двери густо росли куманика и чертополох; хлев стоял пустой. Из дыры в крыше поднимался дымок.
- Дворец, ничего не скажешь, - заметил скальд. Вулфгар пожал плечами:
- Выбирать не приходится. Скальд обернулся к Броклу:
- Позволь мне пойти. Поэты - бродячий народ, мало ли куда их заносит.
- Один не ходи, - сказал Брокл. - Мы не знаем, сколько там живых людей да и кто они. Джесса, иди с ним. Вроде как ты его дочь.
Джесса бросила лукавый взгляд на рваную одежду Скапти:
- Надеюсь, я выгляжу ему под стать.
- Я польщён, - засмеялся Скапти. Брокл хлопнул его по плечу:
- А теперь слушай. Если там опасно, немедленно удирайте. Не говори о нас, пока не будешь полностью уверен.
Скальд кивнул. Высокий и худой, он зашагал к дому, за ним с почти пустым мешком на спине побежала Джесса. Они перебрались через выступ скалы и пошли, мягко ступая по мокрой траве.
Внезапно из кустов послышалось блеяние. Вздрогнув, Джесса обернулась и увидела двух коз, которые, непрерывно жуя, разглядывали незнакомцев своими выпуклыми глазами.
Подойдя к двери, Скапти подмигнул Джессе и два раза стукнул по прогнившему дереву. Он был так высок, что головой почти доставал до крыши.
Из-за двери послышалось шарканье, потом она внезапно распахнулась, и они увидели маленького человечка, ростом едва доходившего Джессе до плеча. У него было узкое лицо и маленькие глазки, прикрытые тяжёлыми веками, отчего глаза казались просто щёлочками. Подбородок закрывала короткая белая щетина. Человечек подозрительно уставился на них.
- Я скальд, незнакомец, - быстро сказал Скапти. - Это моя дочь Джесса. Нельзя ли у тебя обогреться и хоть чего-нибудь поесть?
Человечек пристально посмотрел на них сквозь щёлочки глаз. Потом, ни слова не говоря, пошёл в дом. Пожав плечами, скальд последовал за ним, Джесса тоже. Они ожидали засады, но всё было тихо. Внутри домик состоял из одной комнаты, тёмной и захламлённой; на земляном полу лежали грязные половики и циновки. Они сели у очага, наполнявшего комнату удушливым голубым дымом, но Джесса была рада и этому.
Человечек дал им по куску чёрного хлеба и немного сыра. Сыр был очень твёрдым, но Джесса проглотила его в один присест. От её мокрой одежды поднимался пар.
- Твоя дочка совсем промокла, - заметил человечек, присаживаясь на табуретку.
- Брод, - сказал Скапти, жуя хлеб.
- Ах, вот как. - Человечек помешал дрова в очаге. - Странно. Мне показалось, что вы пришли совсем с другой стороны.
Наступило молчание. Джесса думала об остальных, которые мёрзли, ожидая их сигнала, о стражниках Гудрун, которые могли появиться в любую минуту, и очень хотела, чтобы Скапти поторопился. Старик посмотрел на неё.
- Твоя дочка что-то беспокоится, - сказал он. Джесса натянуто улыбнулась.
Наконец Скапти сказал:
- Я слышал, ярл Рагнар умер.
Старик поднял на него глаза:
- Новости летят быстро.
- К тем, кто ими интересуется. Ты не назвал своего имени.
Почесав плечо, старик усмехнулся:
- Я вас не знаю. Скажи сначала ты, кто вы такие.
- Я Скапти, сын Арнса. Я был поэтом у Вулфинга.
На какое-то мгновение Джесса подумала, что не нужно было этого говорить, но время поджимало. Старик бросил на него пристальный взгляд:
- Вулфинги. Я думал, они все умерли.
- Все, кроме одного. Вулфгара. Он должен стать ярлом по праву.
Внезапно старик встал. Взяв маленькую каменную бутылку, он налил в три чашки какого-то горячего красного напитка. Они выпили, и Джесса почувствовала, как жидкость обожгла горло и согрела её изнутри. Старик со стуком поставил свою чашку на стол и вытер бороду:
- Вот чем я угощаю врагов колдуньи. А теперь давайте перестанем бродить вокруг да около. Меня зовут Асгрим, иногда называют Гном. Сколько вас и кто за вами гонится?
Скапти с удивлением уставился на него. Потом рассмеялся:
- Вот тебе раз, значит, я совсем не такой хитрый, как считалось. Там ещё четверо. Один из них Вулфгар.
- Далеко?
- Близко. Нас преследуют люди Гудрун. Нам нужно пробраться в замок, но сначала мы хотели бы согреться и поесть.
- Так зови их! Девочка, приведи их сюда.
Джесса глянула на Скапти; тот пожал плечами:
- Делай, что он говорит. - Потом усмехнулся. - Всё-таки нас будет шесть против одного - неплохо.
Джесса распахнула дверь и побежала к своим. Те, словно привидения, сразу появились из-за кустов.
- Сюда! - крикнула им Джесса.
- Сколько? - спросил у неё Брокл.
- Только один старик.
Он кивнул и шутливо дёрнул её за волосы. Старик лишь скользнул взглядом по вошедшим Торкилу и Броклу. Потом показал пальцем на Вулфгара:
- Вы и есть Вулфгар, господин?
- Да.
- Тогда вспомните об Асгриме, когда станете ярлом. А если не станете, то навсегда забудьте моё имя.
Вулфгар рассмеялся и подошёл к очагу. И тут старик увидел Кари. Джесса ещё никогда не видела, чтобы человек так замирал от удивления. После некоторого молчания Кари сказал:
- Теперь ты меня всегда узнаешь.
- Кто ты, ради богов? - прошептал старик. Брокл подтолкнул Кари к огню:
- Снимайте мокрую одежду - все! Быстрее. Развязывая тесёмки своей меховой накидки, он с усмешкой сказал Гному:
- Это Кари, сын Рагнара. Как ты уже. верно, догадался.
Асгрим сел, как заворожённый глядя на Кари.
- Он её копия, - пробормотал старик. - До последнего волоска. И глаза такие же.
Кари бросил на него быстрый взгляд.
- Ну хватит, - прервал старика Брокл, - будь любезен, дай нам чего-нибудь поесть.
Всё ещё покачивая головой, Асгрим положил на стол ещё хлеба и сыра и поставил чашки.
- Жалкая трапеза для господ, - сказал он, - но больше у меня ничего нет.
Немного согревшись, все набросились на еду. Вулфгар проглотил последнюю корку и сказал:
- Если я когда-нибудь смогу отплатить тебе за гостеприимство, хозяин, моя плата будет очень щедрой. Я дам тебе много украшений и лошадей.
Старик усмехнулся:
- Знаешь, я обещаниями не питаюсь. И согреть они тоже не могут. - Он показал на кучу мокрой одежды на полу. - Для начала я заберу вот это.
Он провёл рукой по дорогой рубашке Торкила, потом по дырявой рубашке Брокла. Великан расхохотался:
- Ты в неё два раза завернёшься!
- Всё теплее, - подмигнул им карлик, и все засмеялись.
Но тут Кари сказал:
- Тише.
Он прислушался:
- Они здесь.
- Я ничего не слышал, - начал было старик, но Брокл нетерпеливо махнул рукой.
Скапти немного отодвинул край ставня. За окном темнело. Деревья превратились в чёрные тени.
- Ничего не видно.
- Они здесь, - повторил Кари. - Их очень много.
На крыше послышалась возня и тихое карканье.
- Отошли птиц подальше, - приказал Брокл. - Они могут навести их на нас. - Он повернулся к Асгриму. - В доме есть задняя дверь?
- Вас увидят.
- Другого пути нет.
- Он мог бы нас где-нибудь спрятать, - вставил Торкил.
- И попасть за это в застенки ведьмы?
Скапти засмеялся:
- Ну ты и храбрец. Да, об Асгриме легенды слагать не будут, это уж точно.
Брокл вытащил из-за пояса свой длинный нож:
- Решай, да побыстрее.
- Нет. - Вулфгар схватил его за руку. - Нет. Пусть сам решит. Я не подниму руку на человека, приютившего нас.
Посмотрев ему в глаза, Брокл опустил нож:
- Как скажешь. Но теперь ты приговорил нас всех.
- Не думаю. - Вулфгар повернулся к старику и заговорил медленно, почти лениво: - Так где же твоя хвалёная верность Вулфингам?
Старик почесал бороду и печально рассмеялся:
- Она здесь, господин, за этой стеной.
Он провёл их в коровник, примыкающий к комнате; там пахло гнилой соломой и крысами. Одна стена была заделана досками. Когда старик отодвинул одну из них, они увидели довольно большой тайник.
- Моё тайное убежище. Я им сам недавно пользовался. Только, я думаю, вы там все не поместитесь.
Брокл молча подтолкнул вперёд Кари, за ним Джессу. Потом внутрь скользнул Скапти, за ним Торкил и Вулфгар. Последним втиснулся Брокл, и места действительно не осталось. Асгрим поспешно поставил доску на место; было слышно, как он набрасывает на неё солому.
В дверь громко постучали. Затем она распахнулась. В доме послышались голоса, громкие, с угрожающими нотками.
- Приготовьтесь, - прошептал Брокл, - может, придётся попробовать застать их врасплох.
Джесса услышала, как из ножен вытаскивают ножи. «Бесполезно, - подумала она. - Если старик предаст, нам уже ничто не поможет». Через дырочку в стене проникал свет. Брокл приник к ней глазом.
- Шесть… семь, - тихо сказал он. - Остальные снаружи.
- Преступники, - услышали они чей-то голос. - Предатели, изменившие ярлу.
- Я их не видел. - Голос Асгрима звучал где-то совсем рядом. - Зачем им сюда идти?
- Им нужна пища.
- Мне самому не хватает, хозяин, куда уж кормить всяких путников.
- Понятно. А это что такое?
Брокл резко отпрянул от глазка.
- В чём дело? - прошептала Джесса. Он медленно повернул к ней голову.
- Мы оставили одежду возле очага, - едва слышно проговорил Брокл. - И они её нашли.

Глава восемнадцатая

Вновь я пришёл, увидел, что воины стали стеной, - факелы блещут, завалы из брёвен мне путь преградили.

Асгрим не растерялся:
- А, это. Ладно, господин, не буду врать, я её украл.
- Где?
- Там, возле реки. За камнями.
- Ты мне об этом не сказал.
Карлик засмеялся:
- Я бедный человек, господин. А одежда хорошая - не вся, конечно. Эти ваши, должно быть, чего-то испугались, нацепили сухую одежду и удрали, а мокрую бросили. Сейчас они, верно, идут по проходу в горах.
Последовала пауза. «Он не верит», - подумала Джесса.
В следующую секунду Асгрим вскрикнул от боли.
- Ты жалкий лгун, - прорычал воин. - Они ведь заходили к тебе, да? Ты знаешь, что она с тобой за это сделает? На серебряных копях в Железном лесу всегда нужны люди.
- Поверьте, - задыхаясь, сказал карлик, - я себе это очень хорошо представляю. Но здесь не было ни одного преступника, истинная правда.
- Тише! - прошептал Брокл. - Сюда идут.
- Обыскать всё! - Голос командира прозвучал так близко, что Джесса чуть не подпрыгнула. - Каждую щель! Если понадобится, поджигайте.

Предыдущая страница 4 Следующая страница


5 Кэтрин Фишер

Звук ломающегося дерева и разлетающейся во все стороны мебели заставил Вулфгара заскрежетать зубами.
- Нельзя им этого позволить.
- Я думаю, - сухо заметил скальд, - что лично я могу позволить им всё, если сделаю над собой усилие.
Шум стал ближе. Что-то глухо стукнуло по доскам их убежища. Джесса закусила губу. Все затаили дыхание. Чья-то рука скользнула по доскам, ощупывая их. Брокл поднял топор.
И вдруг снаружи поднялся шум, послышались крики. Кто-то влетел в коровник и крикнул:
- Птицы! Они кружат над проходом!
Суматоха, хлопанье дверью, убегающие шаги. Брокл пришёл в себя первым.
- Пошли, - сказал он, отбрасывая доску, и вылез наружу. За ним последовали остальные. Шорох совсем рядом заставил Вулфгара резко обернуться, но это был всего лишь старик, который заглянул к ним через дверь.
- Быстрее, - сказал он. - Они могут вернуться.
Вулфгар крепко пожал ему руку.
- Я не забываю своих обещаний, - сказал он. Старик усмехнулся:
- А может, ты погибнешь. И уж от неё-то я точно не получу никаких лошадей.
Вулфгар похлопал его по руке и вышел за дверь. Когда за ним двинулись остальные, старик остановил Кари:
- Она должна тебя бояться. Ты единственный, кто сможет её одолеть.
Кари мрачно посмотрел на него:
- А если я и сам её боюсь?
Брокл подтолкнул его к двери.
- Как же теперь ты, старик? - спросил он карлика.
- Я в большей безопасности, чем вы.
Брокл печально кивнул.
- Может, про тебя и в самом деле будут слагать песни, - сказал он и пошёл догонять остальных.
Они бежали через лес, пока дорога не пошла вверх. За кучей камней Брокл остановился. Положив руку на плечо Кари, он сказал:
- Слушайте. Идти будем неслышно и быстро. Они впереди нас и сторожат каждую тропинку. И уж конечно, охраняют проход, но у нас нет другого пути. Будьте осторожны и очень внимательны.
Они кивнули.
- Ничего с собой не тащите. Выбросьте пустые мешки сюда.
Он раздвинул кусты, и все забросили туда сумки. Кусты плотно сомкнулись.
- А теперь вперёд.
Они начали медленно подниматься, двигаясь вдоль узкого горного ручейка, впадающего в реку. Ручеёк ушёл глубоко в торфяную землю, его берега покрывали густые заросли утёсника и куманики. В сгущающихся сумерках они осторожно пробирались среди камней, иногда на четвереньках, низко опустив головы, прячась за каменной грядой, идущей вдоль перекатывающейся по камням коричневой воды. Когда ручеёк превратился просто в тоненькую струйку, им стало труднее. Здесь было открытое место, спрятаться можно было только за каким-нибудь камнем или пнём. Осторожно крались они в темноте, при каждом звуке припадая к влажной болотистой земле; вскоре Джесса снова промокла насквозь, из всех запахов она чувствовала только запах мха и каких-то крошечных ползучих растений, болотной травы и росянки, которая запуталась у неё в волосах.
Когда начались горы, они полезли вверх, пробираясь мимо неустойчивых валунов и ступая по коварно осыпающейся под ногами гальке. Один раз скальд чуть не упал, его успел поддержать Торкил. Ветер стал холодным, начал моросить дождик. Несколько раз они замечали воинов Гудрун. Вулфгар думал, что горы уже кончаются, но Брокл только что-то ворчал. Джесса знала, что его очень беспокоит проход; именно там их поджидала наибольшая опасность. Брокл оказался прав.
Когда наступила полночь и небо стало чёрным, сквозь струи дождя они увидели красные огоньки костров, вокруг которых сидели часовые.
Наконец, выглянув из-за огромного валуна, они увидели проход. Это была узенькая тропинка, зажатая между отвесными острыми скалами. Посреди тропинки горел костёр; вокруг него сидели и разговаривали люди. Огонь отбрасывал на их лица красные отблески. Далее в темноте виднелся край холма. Перевалив за этот край, тропинка уходила вниз, в болотистую низину, где начинались земли Ярлсхольда.
Брокл долго смотрел на костёр, потом сел на камень и сказал:
- Нам понадобится помощь Верховного бога, чтобы пробраться здесь.
Торкил взглянул на Кари:
- А почему ты не можешь сделать нас невидимыми, как в прошлый раз?
Кари покачал головой:
- Я этого не делал. Я просто заставил человека подумать, что он никого не видел. Здесь очень много людей. Я не могу овладеть их разумом.
Торкил пожал плечами:
- А что ты можешь? - В его голосе слышалась насмешка.
Вспомнив оживший браслет, Джесса нахмурилась. Но Торкил ничего не помнил.
- Не знаю, - сказал Кари. - Ещё не знаю.
После некоторого молчания Вулфгар провёл рукой по мокрым волосам.
- Что ж, если мы не можем проползти тайком, придётся атаковать.
- Нет, - покачал головой Брокл. - Нас изрежут на куски.
- А что ты сам можешь предложить?
- Ничего.
Все снова замолчали. Наконец Джесса сказала:
- Я придумала. - Все посмотрели на неё. - Костёр.
- Что - костёр? - спросил Вулфгар.
- Это их единственный свет. И он загораживает дорогу. Если огонь внезапно погаснет, то станет очень темно. Их глаза не сразу привыкнут к темноте. Тогда мы смогли бы воспользоваться суматохой и проскочить.
Брокл кивнул:
- А ведь верно.
- Но послушай, маленькая шаманка, - сказал скальд, легонько дёрнув её за волосы, - как мы погасим огонь? Сбросим на него кусок скалы?
Джесса пожала плечами:
- Его может погасить Кари…
Кари покачал головой:
- Я же вам говорил, я не могу…
- Я не предлагаю тебе заставлять их во что-то поверить. Ты его погасишь по-настоящему. Ты, Кари. - Джесса заговорила быстро, волнуясь. - Это могла сделать она, значит, можешь и ты. Должен. Ты должен узнать свою силу.
Кари молча смотрел на неё. Брокл положил ему на плечо руку.
- Ну как? - тихо спросил он.
- Не знаю. Я попробую, но…
- Ты сможешь, - сказала Джесса. - И прекрасно это знаешь.
Кари улыбнулся:
- Ну, если ты так считаешь…
- Если получится, - сказал Брокл, - мы проскочим за секунды. Мы с Вулфгаром будем вас прикрывать. - Он усмехнулся, глядя на темноволосого воина, в изящной позе растянувшегося на земле. - Что скажете, господин мой? Будет неплохая драка.
Вулфгар кивнул, но тут вмешался скальд:
- Я думаю, что наш новый ярл нужен нам живым. Что толку в мёртвом?
Вулфгар не обратил на него внимания.
- Теперь всё зависит от тебя, повелитель рун, - сказал он Кари.
Кари посмотрел в сторону костра:
- Нужно подойти поближе.
Тихо, как призраки, прячась за камнями, они подобрались к костру. Теперь им были слышны голоса и потрескивание огня. Мимо них прошёл часовой; слившись с камнями, они ждали. Кари, словно чёрная тень, скользнул вперёд, откуда был хорошо виден костёр. Джесса видела, как его свет озарил лицо мальчика.
Они ждали, затаив дыхание. Довольно долго ничего не происходило. Они сидели, скорчившись на высокой скале, мокрые, усталые, застывшие от ледяного ветра.
И тут Джесса почувствовала, как сгусток тьмы начал медленно наползать из ночи, заполняя собой каждую щель, каждую трещину в скале. Кари вызвал чёрный туман; она видела, как, лёжа на земле, он призывает ночь.
Пламя костра заметалось. Страж что-то пробормотал и подбросил дров; посыпались искры и сразу пропали. Над костром стала сгущаться тьма, словно чёрная паутина, обволакивая всё вокруг. Пламя сделалось ниже. Теперь костёр едва теплился. Кари сжал руку в кулак. «Давай, - шептала самой себе Джесса, - давай». Пламя костра превратилось в маленькие синие язычки. Кто-то что-то сердито крикнул; в воздух поднялся столб пепла. Кари вцепился в рукав Брокла.
- Сейчас, - сказал он, и костёр погас.
Пламя исчезло так внезапно, что Джесса растерялась. В темноте её кто-то толкнул. Вскочив на ноги, она опрометью бросилась бежать по узкой тропе, среди вопящих голосов и лязганья мечей. Кто-то схватил её. Изо всех сил ударив его в грудь, она вырвалась, перескочила через край скалы и со всех ног понеслась вниз вместе с катящимися сверху камнями; вниз, вниз, в долину. Задыхаясь от бега, она скользила, падала, снова вскакивала, цепляясь за камни, и бежала, бежала. И наконец без сил упала на колени. Кто-то сел возле неё:
- Цела?
Она узнала голос Торкила.
- Цела, - сказала Джесса, поднимаясь на ноги, - а где остальные?
Вершина горы чернела на фоне ночного неба. Там двигались какие-то фигуры, слышались крики, зловещий лязг металла.
- Это Брокл, - сказал Торкил, задыхаясь от возбуждения. - Он и Вулфгар прикрывают нас!
- Их убьют! А где Кари?
- Не знаю.
Джесса посмотрела наверх:
- Надо что-то сделать!
Вдруг небо словно раскололось. Над горой взметнулась голубая дуга, озарившая своим светом Брокла, который, размахивая топором, рубил врагов направо и налево; возле него сражался Вулфгар, его меч вспыхивал то голубым, то пурпурным светом. Потом из дуги показались лучи странного огня, сверкающие, словно золотая сеть. Воины Гудрун бросились назад, вопя от страха и боли, а проход скрылся в лучах ослепительного сияния. Вулфгар и Брокл уже бежали по тропе вниз, где их ждали Джесса и Торкил.
- Где Кари? - задыхаясь, выпалил Брокл.
- Я здесь. - Кари стоял немного в стороне, плечом к плечу со скальдом.
В свете голубого огня Брокл уставился на него.
- Это ты сделал? - хрипло спросил он. - Как это у тебя получилось?
Кари ответил не сразу:
- Я не хотел, чтобы с тобой что-нибудь случилось.
Брокл сунул топор за пояс. На мгновение Джессе показалось, что в его лице появилось какое-то новое выражение, какой-то страх. Но когда он вновь взглянул на Кари, его лицо было прежним.
- Пошли, - сказал он.

Глава девятнадцатая

Стал созревать я и знания множить, расти, процветая; слово от слова слово рождало, дело от дела

Словно тени, спускались они по склону холма. Их никто не преследовал. В течение долгих часов, оглядываясь назад, они видели странную голубую арку, сверкающую над вершиной горы, пока не зашли в лес и голубое сияние не скрылось за ветвями деревьев. Джесса и Брокл шли позади всех.
- Что там случилось? - тихо спросила она. Тот пожал плечами:
- Что-то вспыхнуло между нами - между её людьми и нами. Огонь, сияние, искры, треск. Словно застывшая молния. Знаешь, Джесса, я испугался. Никогда не думал, что он может сотворить такое.
Джесса кивнула. Она не испугалась. Она почувствовала какую-то тайную, острую радость. «О, Гудрун, подожди, - подумала Джесса, - посмотришь, кто идёт вместе с нами!»
Они устроились на ночлег на берегу небольшой речки и мгновенно уснули, убаюканные тихим шелестом деревьев и журчанием талой воды. На следующий день снова пошли по бесконечному лесу. Наступил вечер, стало темнеть. Похолодало; вокруг деревьев начал собираться влажный туман, опускаясь всё ниже, к ногам путешественников, пока их одежда не промокла насквозь.
- Ведьмин туман, - бросил через плечо скальд. - Её приветствие.
Брокл велел всем остановиться и, как всегда, посмотрел на Кари.
- Это правда? - спросил он.
Кари прислонился к дереву. Чем ближе они подходили к замку, тем молчаливее становился сын Гудрун.
- Она следит за нами, - сказал он. - У неё белое лицо, оно окружено свечами. Теперь она выступит против нас сама.
Пока он говорил, белый туман наплывал и наплывал, заглушая все звуки, обжигая кожу своим ледяным прикосновением.
- Держитесь поближе друг к другу, - сказал Брокл. - Кто потеряется, тот погиб.
Джесса почувствовала, как он крепко взял её за пояс. Она взяла за руку Торкила:
- Где Вулфгар?
- Я здесь. - Рядом со скальдом мелькнула чёрная тень; во тьме голос прозвучал странно глухо.
- Что теперь? - спросил Торкил.
- Пойдём дальше держась за руки, если по-другому никак.
- Не получится, Брокл, - спокойно сказал Вулфгар. - Нам будет трудно определить, куда идти, и мы можем уйти на мили в сторону.
- Но и ждать тоже нельзя, - сказала Джесса. - Если только вы не расхотели стать ярлом.
Она услышала, как фыркнул Скапти.
- Остроумно, - тихо сказал он ей на ухо. Джесса повернулась к Кари:
- А как насчёт птиц? Они ведь могут подняться над туманом - мы пойдём за ними.
Кари кивнул. Раздался тихий зов, и к ним тяжело опустились две чёрные тени; один из воронов уселся на руку мальчика, вцепившись острыми когтями в его кожаную перчатку. Другой вскочил на поваленный ствол дерева и закаркал.
- Кто это? - спросил Вулфгар. - Птицы или духи?
Кари посмотрел на него:
- Говорят, что у Одина есть два ворона. Одного зовут Мысль, другого - Память. Они наблюдают за всем, что происходит в мире.
С этими словами он подбросил ворона вверх, другой полетел за ним.
Так они и пошли, держась друг за друга и слушая призывное карканье воронов, указывавших им дорогу. Туман обволакивал их лица, забивался в рот, не давая говорить; словно змея, извивался под ногами, белый и холодный. Не видя ни зги в двух шагах от себя, путники заметили, что лес закончился, только когда началось болото, поросшее густой и жёсткой травой. Ноги стали уходить в вязкую топь по щиколотку.
Карканье воронов раздавалось где-то далеко слева. Потом и вовсе стихло. Кари позвал их, но они не ответили.
Наконец все остановились. Холод и тишина сомкнулись вокруг них, словно серебряное кольцо. Джесса вспомнила рассказ Морда о белом тумане, который когда-то давно поглотил дружинников ярла, как они вошли в него и больше не вышли. Неужели и с ними будет то же самое? На перчатку Джессы опустилась снежинка, странная звёздочка с семью лучами, и быстро растаяла.
- Мы вышли из леса, - сказал Брокл, проводя рукой по волосам и бороде. - До Ярлсхольда не более нескольких миль. Там нас наверняка ждут.
- Откуда ты знаешь? - с любопытством спросил Торкил.
- Соль, парень. Я чувствую запах воды фьорда. Давненько я её не нюхал.
- Снег, - внезапно сказала Джесса. - Она насылает на нас снег. - Джесса взглянула вверх. - В нём и заблудились птицы.
Все молча смотрели, как хлопья снега тихо падают вокруг них, покрывая влажной пеленой одежду и волосы. Снег сверкал, как серебро.
- Не глотайте его, - сказал Кари, - не давайте ему попадать в рот.
Вулфгар снял с шеи шарф и обмотал его вокруг головы. Все сделали то же самое, закрыв носы и рты.
- А теперь вперёд, - решительно заявил Брокл. - Эти ведьмины штучки нас не остановят.
Он подтолкнул вперёд Торкила, и все последовали за ними, ступая по замёрзшим лужам и жидкой грязи. Поднялся ветер, снег начал бить им в лицо, залепляя глаза.
Джесса заметила, что Кари поскользнулся, и остановилась.
- Ну как ты, ничего?
Он кивнул; его глаза стали похожи на серые кусочки льда.
- Это из-за меня.
- Вот это?
- Ну да, снег. Вообще всё. А впереди самое худшее - встреча с ней. - Он остановился. - И эти дни полной тишины…
- Они остались в прошлом.
Кари покачал головой:
- Эта тишина всегда со мной. Она никогда не кончится.
Джесса кивнула, не зная, что сказать. Они с Кари медленно шли за остальными.
- Чего ты попросишь, если мы всё-таки выберемся? - спросил он.
- Чтобы Вулфгар стал ярлом. И чтобы мне вернули нашу ферму, Хорольфстед. Она недалеко от моря. А ты?
Снег облепил его лицо и волосы.
- Я не хочу быть таким, как она.
- Но ты же не такой!
- Такой. Я боюсь, что она сделает меня своей частью. - Он повернулся к Джессе. - Странно звучит, да? Но она это умеет. Она входит в тебя, проникает в самую глубь сердца…
Его прервал внезапный вопль. Джесса увидела, как из снежной пелены к ним выскакивают какие-то люди. Двое из них бросились на Брокла; тот отшвырнул их в сторону, но не успел вытащить топор и был снова схвачен и прижат к земле.
- Не двигайся, - тихо сказал Кари.
Вулфгар и скальд уже были окружены; меч Торкила тут же полетел в грязь - отчаянно ругаясь, Торкил полез было в драку, но сильный удар в грудь заставил его замолчать.
- Только шестеро, - тихо сказал Кари.
- Они нас видят?
- Нет.
Это были воины Гудрун; каждый носил на руке серебряный браслет. Один из них схватил Торкила за шиворот:
- Где сын ярла, говори! - Торкил молча затряс головой. Воин отшвырнул его к Броклу. - Нам нужно рассеяться. Она сказала, что мы можем его и не увидеть.
Воины, обнажив мечи, быстро перестроились, образовав кольцо, внутри которого оказались Кари и Джесса.
- Рубите воздух мечами. Он где-то здесь.
- Зря теряете время, - свирепо сказал Брокл, но воины, не обратив на него внимания, начали теснее сжимать кольцо. Лезвия мечей мелькали в бушующей вьюге.
Джесса шагнула назад.
- Слева, - тихо сказала она.
Но воин её услышал; его глаза расширились от ужаса.
- Здесь! - завопил он, вытянув вперёд руку, и схватил Джессу за волосы. Она взвизгнула и пнула его, и воин, зацепившись за ловко подставленную ногу Скапти, покатился по земле. Кари и Джесса рванулись в образовавшуюся брешь и скрылись за снежной пеленой.
- Бегите! - крикнул им вдогонку Брокл.
Они бежали вслепую, среди снежных вихрей, криков и воплей, постепенно затихающих вдали; бежали до тех пор, пока не повалились без сил за кучей камней, кашляя и жадно хватая ртом воздух.
- Вернуться за остальными мы не сможем, - проговорил, задыхаясь, Кари. - У нас нет времени. - Джесса увидела, как он сжал кулаки. - Слышишь? - крикнул он.
- Ветер ревёт?
- Это не ветер, это она смеётся надо мной. Она ждёт меня. Она этого хочет!
Джесса сунула за пояс нож:
- Я знаю. А мы ей в этом помогли.
- Вы?
- Даже я, - горько сказала Джесса. - Я так гордилась, я думала, что смогла её перехитрить. Я думала, что не позволю ей управлять мною, - и выбросила свой браслет в море. Но это не имело значения. Она заставила нас привести тебя; это она позволила нам преодолеть льды, туманы и снега, победить её воинов. Ты ей зачем-то нужен.
Кари бросил на неё странный взгляд:
- Ты так думаешь?
- И Брокл тоже.
Он поднял голову:
- Ну так давай не будем её разочаровывать.
Это был её снег. Они шли по живому белому коридору, и снег прилипал к их коже, словно яд. Вокруг метались какие-то тени, возникали и снова исчезали - волки, змеи, тролли, которые плясали и корчились, но Кари и Джесса упрямо шли туда, где кончался снег, и наконец вышли из снежной бури, за которой царили тишина и мгла.
Они увидели пурпурное небо со светлыми звёздами. Под ним расстилалась болотистая долина, затянутая туманами и дымами, поднимавшимися из земли, запах которых пропитал воздух долины. Недалеко с громким всплеском кто-то прыгнул в воду; этот звук прозвучал громко и странно среди полной тишины.
За болотом стоял Ярлсхольд: нагромождение чёрных крыш, чётко вырисовывающихся на фоне неба. Ни огонька, ни единого звука. Не было слышно даже лая собак.
Они молча двинулись вперёд, помогая друг другу пробираться по топкой грязи. Вода была ледяной и вонючей, резко пахнущей водорослями и гнилью. В зарослях тростника, далеко в тумане, мелькали какие-то крошечные красные, зелёные и голубые огоньки.
Намокшая юбка Джессы хлопала её по ногам; волосы слиплись от мокрой грязи. Из-за болотной вони они кашляли, и этот звук далеко разносился в неподвижном воздухе.
Постепенно почва стала суше. Продравшись через густые колючие заросли кустарника, они выбрались на узкую дорогу, вымощенную плоскими камнями.
Звуки шагов звонко разносились в тишине, когда Джесса и Кари шли мимо домов. Их никто не окликнул. Джесса сначала подумала, что все просто спят, но потом решила, что в этой тишине есть нечто странное. И ни одного дымка. Значит, в домах не горел огонь.
Они миновали дом Морда, но дверь была заперта, а постучать Джесса не решилась. Подойдя к дому ярла, они увидели, что все окна закрыты ставнями, через которые не проникало ни полоски света. На крыше, словно горгульи, сидели два ворона. Один из них закаркал.
- Где все люди? - спросила Джесса. - Что она с ними сделала?
- Ничего. Они все здесь.
- Откуда ты знаешь?
Кари, казалось, не расслышал. Взявшись за руки, они шли вдоль чёрных стен дома.
Возле входной двери стоял пустой стул привратника, не было и его собаки. Джесса взялась за щеколду. Она открылась легко, с едва слышным скрипом. Навалившись на дверь, они отворили её и вошли в дом.

Глава двадцатая

Обтёсывай древки и обувь готовь лишь себе самому…

Она стояла спиной к очагу; дым от него тихо клубился по тёмным углам зала.
Никто не нарушил молчания. Кари, стиснув дрожащие пальцы, прислонился к двери, потом медленно подошёл к очагу. Джесса осталась на месте.
Кари остановился в нескольких ярдах от Гудрун; мать и сын молча рассматривали друг друга. Их сходство показалось Джессе удивительным: та же прозрачная бледность, та же хрупкость, то же ощущение скрытой силы - и даже те же прямые блестящие волосы, хотя у Кари они были грязными и свисали сосульками, а у Гудрун были заплетены в длинные красивые косы.
Но вот женщина проговорила:
- Где твои друзья?
- Их схватили твои люди. - Кари говорил тихо, его руки дрожали. - Тебе бы следовало об этом знать.
Она слегка пожала плечами:
- Возможно, я знаю.
- Нет, - медленно проговорил Кари, - ты не знаешь.
Бросив на Кари едва заметный удивлённый взгляд, Гудрун подошла к нему поближе. Она была выше своего сына. Тихонько провела рукой по его рваной одежде. На её запястье Джесса заметила полоску высушенной змеиной кожи.
- Такая одежда не годится для сына ярла.
- Я им никогда не был.
- Это поправимо.
Улыбнувшись, Гудрун коснулась его волос. Джесса увидела, как напрягся Кари.
- Слишком поздно.
Отстранившись от её руки, Кари подошёл к очагу и бросил в него горсть щепок. Затрещав, пламя рванулось вверх; этот звук эхом отозвался под крышей.
- Ты боишься меня. - Он произнёс эти слова твёрдо и всё же с некоторым усилием, глядя на пылающий огонь. - Потому что я такой же, как ты, - совсем такой же. Ты придумывала про меня всякие небылицы, чтобы об этом никто не узнал, но ведь людям стоит только взглянуть на меня. Всё, что умеешь ты, умею и я.
Она улыбнулась, расправляя складку на платье:
- Но я знаю, как использовать свою силу. Ты же - нет.
- Я этому учился.
- Ты учился фокусам, которые привели бы в восторг только дураков. Ты не умеешь творить настоящие заклинания, плести из них паутину, не умеешь подчинять себе человеческий разум, ты не знаешь, какое это удовольствие - сеять страх. - Она снова подошла к нему, потрогала кончики его волос, словно не могла от него оторваться. - Что же касается страха перед тобой, то у меня его нет. Я ничего не боюсь.
- Кроме своего отражения, - сказала Джесса.
Гудрун резко обернулась, словно заметила её только сейчас:
- Молчать!
- Это правда, - сказал Кари, взглянув на мать. - Ты прекрасно знаешь, что дело совсем не в зеркале. Твоё отражение - это я.
На мгновение Гудрун застыла. Потом сказала:
- Конечно ты. Мы с тобой одно целое.
- Нет. - Кари покачал головой. Гудрун сжала его руку:
- Посмотри на нас. Вместе мы могли бы превратить Север в такое королевство волшебства и магии, равного которому не было бы в целом мире. Именно ради этого я подарила тебе жизнь, следила за тобой, чтобы узнать, каким ты станешь. - Её холодные глаза сверкнули. - Ты стал таким же, как я.
- Нет! - Кари отступил назад. - Неправда. Я никогда не буду таким, как ты.
Гудрун выпрямилась. Её пальцы начертили в воздухе какой-то знак; это была руна. Кари судорожно вздохнул. Джесса с ужасом увидела, как он зашатался, скорчившись от боли.
- Перестаньте! Отпустите его! - закричала она.
Но Кари, бледный от боли, уже вставал во весь рост. Когда он заговорил, его голос звучал холодно и зло:
- Ты больше этого не сделаешь. А сейчас испытай то же самое.
Он не сделал ни одного движения, не произнёс ни одного слова, но колдунья внезапно согнулась, словно нагретая свеча. Её глаза расширились; шатаясь, она подошла к столу и уцепилась за него побелевшими руками.
- Это боль, - спокойно сказал Кари, подойдя к ней. - Теперь ты понимаешь, что чувствуешь, когда тебе больно? А вот это - ночные кошмары, видишь? А это - тишина. А вот страх.
Гудрун дрожала, её голова тряслась. Одной рукой она пыталась начертить какие-то знаки; это были просто резкие судорожные движения. Кари стоял рядом и смотрел. Потом дотронулся до волос Гудрун. Джесса чувствовала, как её сердце замирает от страха.
- Ты это называешь «плести паутину заклинаний»? - тихо спросил Кари. - Как видишь, я тоже это умею.
Гудрун упала на стул. Джесса видела, как дрожат её руки. В зале стояли мрак и тишина.
Кари отвернулся, и руки Гудрун перестали дрожать. Он подошёл к очагу. После некоторого молчания Кари сказал:
- Твоя власть кончилась. Теперь нас двое - наступило равновесие. Я думаю, тебе надо уйти туда, откуда ты пришла; оставь Ярлсхольд, пусть им правит его истинный хозяин.
- Ты? - презрительно спросила Гудрун, поднимая голову.
- Нет, не я. Я им не нужен. - Он устало провёл рукой по волосам. - Я слишком похож на тебя.
- Кари! - вскрикнула Джесса.
Обернувшись, он увидел, что колдунья встала, высокая и бледная. Её белые одежды сверкали, словно иней на солнце.
- Нет, ещё не всё кончено, - сказала она. - Он не рассказывал тебе о Змее, этот Брокл, которого ты так обожаешь? Змей сжимает в своих объятиях весь мир; он пожирает сам себя. Он умрёт только тогда, когда наступит конец всему миру, когда великий волк по имени Тьма разорвёт его кольца и в гавань войдёт корабль с чудовищами. Далеко отсюда стоит замок, созданный из белых змей; его двери обращены к вечным льдам.
Гудрун медленно подняла руки, потом развела их в стороны. Джесса увидела, как между ними возникло сияние. Казалось, вздрогнул весь дом; ставни заскрипели, словно кто-то пытался прорваться внутрь.
- Вот откуда я пришла, - сказала Гудрун. - Я служу этому Змею. И сейчас он нанесёт удар.
Гудрун взмахнула руками. Взвизгнув, Джесса схватила Кари за плечо и рванула к себе, и тотчас же там, где он только что стоял, сверкнул нож. Гудрун попыталась нанести удар снова; лезвие блеснуло возле самого лица Джессы, задев её волосы. Кари схватил Гудрун за руку. С трудом вырвав у неё нож, он швырнул его в огонь.
И сразу пламя с рёвом взметнулось вверх. Из него вырвались длинные языки дыма и обвили шею и руки Кари. Серые кольца крепко сжали талию Джессы, и, как она ни старалась, освободиться от них не могла. Джесса вопила и извивалась, но кольца-змеи цепко держали её, не давая дышать. Языки пламени начали подбираться к лицу Кари, прижимая его к стене; от их жара почернели камни за его спиной, в гобеленах появились дымящиеся дырки. Кари увернулся от пламени, и тогда оно побежало вверх по старым пыльным гобеленам, мгновенно поджигая ветхую ткань.
Сквозь густой дым Кари пробрался к Джессе. Как только он схватил её за руку, невыносимая тяжесть, давившая ей на грудь, сразу пропала. Джесса судорожно вздохнула, чувствуя, как болит всё тело и кружится голова.
- Где она? - крикнул он, но Джесса только мотнула головой и отскочила в сторону, когда сверху на них полетел пылающий гобелен.
- Сюда! - крикнула Джесса. Они подбежали к двери и попытались её открыть. Дверь не открывалась. Джесса заколотила по ней руками, потом крикнула Кари: - К окнам, скорее!
Но окна оказались наглухо заперты ставнями, и зал превратился в объятую пламенем западню. От дыма слезились глаза; Кари и Джесса кашляли и задыхались. С горящей крыши дождём сыпались искры.
Снаружи раздавались чьи-то крики. Потом послышались тяжёлые удары в дверь.
Джесса пнула её ногой:
- Как мы теперь выберемся?
- Никак.
Кари и Джесса бросились на пол, где ещё можно было вдохнуть немного холодного воздуха. Взглянув на Кари, Джесса с удивлением заметила, что он слегка улыбается. Это её немного успокоило.
- Что ты собираешься сделать?
- А вот что.
Встав на колени, он сжал пальцы в кулак.
И вдруг серый дым стал белым. Собравшись в большие хлопья, он начал медленно оседать на пол. Он падал с тёмного потолка; падал мягко и беспрерывно, как снег, на языки огня, на лицо и волосы Джессы. Стало холодно; на щеках Джессы заблестел иней. Копоть превратилась в чёрную глазурь, и пламя погасло. Упавшие гобелены застыли на полу бесформенной обугленной кучей.
Снег падал медленно и легко, покрывая белой пеленой пол и столы, нежным кружевом повисая на одежде Кари, Джессы и Гудрун, которая сидела в огромном кресле посреди зала и молча наблюдала за происходящим.
Она была неподвижна; её лицо ничего не выражало. На маленькой табуретке у её ног примостился мудрый старик Греттир, который теперь выглядел ещё старее, чем раньше. Его глазки внимательно следили за детьми. Джесса тоже посмотрела ему в лицо. Неужели он и Гудрун всё это время находились в зале, среди огня и дыма?
Внезапно из-за двери раздался чей-то крик. Она затрещала от ударов.
Колдунья встала и вышла вперёд. Старик, словно собачонка, поплёлся за ней. Гудрун стала как-то меньше ростом, словно из неё что-то ушло. Джесса заметила морщины на её лице, когда она опустилась на колени возле Кари.
- Видимо, ты прав, - сказала Гудрун. - Нас теперь двое. - Она улыбнулась. - Поэтому я причиню тебе самый большой вред, какой только в моих силах. Я дам тебе то, что ты хочешь.
- Что ты имеешь в виду? - тихо спросил Кари.
- Я оставляю всё тебе, - сказала она. - Вместе с моим проклятием. Никто не будет тебя любить, никто не будет тебе верить. Люди боятся той силы, которой мы наделены. Ты в этом сам убедишься. Твой новый ярл постарается избавиться от тебя как можно скорее. - Она коснулась плеча Кари. - А ты начнёшь использовать людей в своих целях, как это делала я. Так всегда поступают такие, как мы.
Гудрун встала и подошла к обгоревшей портьере. Она отдёрнула тяжёлые складки ткани, за которыми оказалась знакомая Джессе маленькая арка. Дверь снова содрогнулась под ударами. Не обращая на это внимания, Гудрун обернулась и что-то бросила на пол.
- Храни её, - сказала она. - Может, когда-нибудь я за ней вернусь.
- Ты не понимаешь, - сказал ей вслед Кари, - я не такой, как ты.
- Увидим, - ответила Гудрун.
Джессе показалось, что она улыбается. Колдунья скользнула под каменную арку и исчезла за ней вместе со своим верным стариком, который не отставал от неё ни на шаг.
Через мгновение Джесса бросилась к двери. К её удивлению, она легко отворилась. Джесса выскочила в коридор и увидела незнакомых людей, которые с изумлением уставились на неё. Потом раздался крик, и кто-то крепко схватил её за руки. Это был Брокл, а с ним - Вулфгар, Скапти и Торкил.
- Где Кари?
- Здесь.
Все бросились в зал. В коридоре в явном замешательстве топтались люди Гудрун. Не обращая на них внимания, Джесса побежала за Торкилом в зал.
- Где Гудрун? - спросил он.
Джесса только устало покачала головой.
Вулфгар что-то поднял с пола; он передал это Кари, и тот осторожно провёл пальцами по полоске змеиной кожи.
- Обыщите дом, - сказал Брокл. Но Кари покачал головой:
- Вы её не найдёте. Она ушла.
- Но куда?
- Туда, откуда пришла.
- Навсегда? - мрачно спросил Брокл.
Кари пожал плечами:
- Это всё, что я могу сказать. - Внезапно он повернулся к Вулфгару. - Ну вот. Теперь мы в вашем доме. Кажется, Вулфинги наконец-то вернулись.
Скальд пнул ногой застывшую глыбу, которая когда-то была огнём.
- И весьма вовремя, - заметил он.

Глава двадцать первая

… а вырезал Вещий: «Благо в молчанье».

К утру обыскали все уголки Ярлсхольда, но Гудрун и Греттира не нашли. Как ей удалось исчезнуть, когда в доме было полно людей, никто не знал, однако позже рассказывали, что один пастух с восточных холмов видел, как по снежной равнине легко и неутомимо шла женщина в белой одежде, а за ней, словно тень, семенила какая-то тёмная фигура. Пастух так испугался, что поскорее скрылся в доме, поближе к огню.
На следующее утро в доме ярла собрались все мужчины Ярлсхольда, с любопытством разглядывая путешественников. Многие из гостей не могли оторвать глаз от Кари, который сидел, спокойно разговаривая с Броклом и Вулфгаром. Джесса знала, что присутствие стольких людей его очень смущает; поймав взгляд Кари, она улыбнулась ему, и он улыбнулся ей в ответ. Под одобрительный рёв присутствующих Вулфгар был провозглашён ярлом; против него не выступил ни один человек, но потом, когда во всей усадьбе царило шумное веселье, Джесса заметила, что Кари исчез. Разыскивая его, она подошла к Торкилу:
- Ты не видел Кари?
Он покачал головой:
- Где-то здесь, наверное. Не привык ещё к людям.
Но когда она спросила о Кари у Брокла, тот на секунду задумался, а потом слегка пожал плечами:
- Кажется, я знаю, где он. Пошли.
Когда они выходили из зала, Джесса услышала, как внезапно стало тихо и в этой тишине зазвучал ясный и звучный голос скальда, запевшего старинную песнь, в которой весело и вместе с тем возвышенно рассказывалось о подвигах Вулфингов. Оглянувшись, она увидела, как Вулфгар, небрежно развалясь в резном кресле ярла, постукивает пальцами по его ручкам, как когда-то делал Рагнар. Сзади, опершись на спинку его кресла, стоял Торкил.
Брокл повёл Джессу в ту часть дома, где она ещё никогда не была: она увидела длинный тёмный коридор, заканчивающийся мрачной лестницей с влажными ступенями. Вдоль коридора шли маленькие комнатки с наглухо закрытыми окнами, откуда исходил запах затхлой плесени.
- Её темница, - сказал Брокл. - Ещё утром здесь было полно узников.
Его голос эхом разнёсся под каменными сводами.
Они прошли в самый конец вырубленного в скале коридора. Там находилась последняя комната, дверь которой была слегка приотворена. Брокл распахнул её, и они оказались в заброшенной каморке. Её стены были покрыты плесенью и сажей. Под ногами шуршала старая солома; свет проникал через крохотное оконце под потолком.
В дальнем конце каморки стоял Кари, что-то рассматривая на стене. Джесса увидела уже знакомые ей завитки и спирали, наполовину стёршиеся от времени. Чисто вымытые белые волосы Кари сверкали, на нём была новая хорошая одежда, которая нашлась в кладовых Ярлсхольда. Услышав шаги, Кари обернулся.
- Ты зачем сюда пришёл? - ворчливо спросил Брокл.
- Просто посмотреть. Проверить, всё ли я помню.
Вынув из кармана высушенную змеиную кожу, Кари провёл по ней пальцами и молча бросил в холодную золу очага. Потом вышел и захлопнул за собой дверь.
Брокл обнял его за плечи:
- Пошли. Сегодня господин ярл устраивает свой первый праздник. Увидишь, как все глаза вытаращат, когда он одарит тебя золотом, украшениями и лошадьми. Асгрим тоже приедет со дня на день, как только прослышит о нашей победе.
- Мне не нужно золота, - сказал Кари. - Я хочу, чтобы он отдал мне Трасирсхолл или то, что от него осталось.
Брокл кивнул:
- Ты его получишь! Кому он ещё нужен?
Взглянув на Джессу, он усмехнулся:
- Ну а новая хозяйка Хорольфстеда, я полагаю, предстанет перед нами во всей красе?
- В том, что мне одолжили, - засмеялась Джесса. Кари тоже рассмеялся. Потом повернулся и сделал руками едва заметное движение.
И дверь, которая только что была перед ними, медленно растворилась в воздухе.

Книга вторая
ХАКОН СУХАЯ РУКА

Глава первая

В заоблачной выси зловещие призраки мрачно скользят, тьмою окутаны.

Тварь появилась с севера. Двигаясь легко и быстро, она всю ночь шла сквозь вьюгу, то расплываясь пятном, то вновь приобретая форму, оставляя на снегу бескрайней тундры чёткие следы, которые вскоре снова закрывала снежная пелена. Словно серый призрак, тварь скользила по ледникам, как тень, плыла она под чёрным застывшим небом.
Голод вёл её - жестокий голод. И голос; ясный, холодный голос, который всё время звучал из забытой ею тьмы, свивал, скреплял между собой атомы её тела, творил заклинания, шептал волшебные слова, вызывал руны и гнал, гнал её на юг, заставляя мучиться от пустоты, которую, казалось, ничто не могло заполнить. Чей это был голос, она не знала. Она вообще ничего не знала, даже того, куда идёт.
Тварь издала тихий стон, эхом прозвеневший среди нагромождения льдин. Острые снежинки тихо опускались на землю, проходя прямо сквозь её тело. Забравшись на льдину, тварь устало оглянулась. Голос зазвучал снова, беззвучный, настойчивый. Тварь соскользнула вниз.
Несколько дней назад на берегу замёрзшего озера ей попалось какое-то существо в перьях, но оно оказалось ужасно вонючим и безвкусным, к тому же есть там было почти что нечего. Маленькие серебристые тени, мелькающие подо льдом озера, были для неё недоступны. Опустив голову, порождение рун медленно двинулось вперёд, не думая ни о чём. Сквозь его тело просвечивали звёзды.
Вдруг тварь остановилась и подняла голову.
Внизу, возле подножия холма, мелькнули какие-то тёмные тени. Таких она ещё не видела. Они стояли, огромные и неподвижные, принюхиваясь к влажному ветру. Голос произнёс короткое слово, которое, словно ледяная капля, упало в ухо твари: «Деревья».
Только сейчас тварь начала смутно сознавать, что воздух давно изменился. Раньше она слышала только свист ветра и видела лишь бесконечные снега и ледяную пустыню. Теперь стало теплее. К тому же внизу что-то росло.
Беззвучно скользнув между деревьями, порождение рун остановилось в их тени. В лесу было тихо. Тварь почуяла новые запахи, от которых у неё снова возник приступ голода; запах сосен, прелого дерева, листьев и грибов; густые запахи гниения. А на снегу она увидела маленькие следы, пахнущие мускусом.
Животные.
Голос уже рассказывал ей о животных, о сладком вкусе их мяса, об их тёплой крови.
Тварь быстро двинулась вперёд, мерцая и переливаясь, неслышно скользя среди густого подлеска. Сквозь её тело на землю тихо опускался снег.

Глава вторая

… искусен снов ловчий.

Рыба была абсолютно свежей. Она даже подумала, что вдруг эта рыбина на деревянной тарелке ещё жива - до того печальны были её глаза.
Зато пиво оказалось отвратительным. С трудом сделав ещё глоток, она повернулась к человеку, который сидел на ступеньке и чинил сеть.
- Ты бы дал мне чего-нибудь ещё. Воды, что ли.
- Воды! Госпожа, вы же отравитесь!
- Мне кажется, я уже отравилась.
С этими словами Джесса демонстративно вылила на солому жидкий прозрачный напиток.
- Эту гадость я бы и врагу не предложила.
Человек спокойно встал и собрал сеть.
- Есть ещё один бочонок. Конечно, из него пиво будет дороже.
- Охотно верю. - Джесса отодвинула тарелку. - И раз уж на то пошло, сделай что-нибудь и с этим. Если бы мне понадобилась свежая рыба, я бы её сама поймала.
Скорчив кислую мину, хозяин харчевни кивнул:
- Своим языком. Он у вас такой острый, что и остроги не надо.
Забрав тарелку, хозяин с возмущённым видом скрылся за голубой занавеской.
Усмехнувшись, Джесса положила руки на стол и задумалась. День прошёл очень хорошо. Они продали весь скот - и работники повезли домой, на ферму, специи, пряжу, кожи и новые мечи. Под меховой накидкой Джессы висел кошелёк, полный серебра. К тому же в эту харчевню обещал прийти Скапти - высокий, худой, насмешливый поэт ярла. Вообще-то он должен был появиться уже давно. Со следующим отливом они собирались вместе возвратиться в Ярлсхольд, о чём Джесса думала с большим удовольствием.
В харчевню кто-то вошёл, но это был не скальд. Маленький тощий человечек. Тихо сев в уголок, он заказал пива.
В харчевне было тепло, пахло кухней, дымом и псиной. Весь день в ней толклись купцы, бродячие торговцы и торговки с рынка, но сейчас в комнате сидела одна Джесса, рассеянно разглядывая стоящие у берега корабли. Солнце всё ещё висело над горизонтом; холодный красный шар, горящий над морем. Ночи уже становились короче. Через открытую дверь харчевни в огненном свете заходящего солнца Джесса видела днища перевёрнутых лодок; над сохнущими сетями кричали и дрались чайки. Звон металла, раздающийся из соседней кузницы, внезапно смолк, и в наступившей тишине стал слышен только тихий плеск волн и крики птиц.
Из кухни вернулся хозяин харчевни и брякнул перед Джессой тарелку с рыбой:
- Теперь ваша рыба приготовлена как следует.
Джесса поковыряла её вилкой:
- Мне кажется, теперь она подгорела.
- Пусть кажется.
Хозяин поставил перед ней кружку с пивом и повернулся, чтобы уйти, но в ту же секунду в воздухе сверкнул и опустился нож, и хозяин харчевни, скорчившись, с грохотом рухнул на пол среди табуреток.
Привстав, Джесса застыла на месте.
Потом медленно опустилась на сиденье.
- Умница. - Тощий человечек бросил на неё пристальный взгляд. Его тёмные глазки были маленькие, как бусинки, узкое личико заросло короткой щетиной. Крысиная морда, а не лицо.
Легко выдернув нож из тела несчастного хозяина, он направил его остриё на Джессу.
- Сюда. Встань к стене. И не ори.
Джесса встала и начала медленно выходить из-за стола, незаметно нащупывая под одеждой нож.
- Только попробуй! - Человечек схватил её за руку. - Встань здесь.
В гневе Джесса оттолкнула его. Молча подойдя к стене, она встала возле неё, сложив руки и цепенея от ярости. Нужно держаться спокойно. И ждать подходящего момента.
Быстро отступив назад, человечек захлопнул дверь харчевни и запер её на засов. В комнате стало темно, свет проникал через единственное окошко, которое человечек оставил открытым. Опустившись на колени перед хозяином харчевни, он принялся обшаривать его одежду.
- Ты его убил? - резко спросила Джесса.
- Ещё нет.
Вытащив пригоршню монет, он сунул их в кожаный мешочек, висевший на шее, и перевернул тяжёлое тело на спину.
- Отличная работа. А у меня всегда так. - Он бросил на Джессу быстрый и злобный взгляд. - Ты почему не убралась отсюда вместе со всеми?
- Я тут кое-кого жду. - Она произнесла это твёрдым голосом, оглядывая комнату, но встречала только недобрый взгляд человечка. - Сейчас они подойдут.
- Вот как?
- А зачем я, по-твоему, тут сижу?
Человечек уже не слушал её. Он встал и перешагнул через неподвижное тело.
- А где его деньги? Сегодня здесь было много посетителей. Где он их держит?
- Не знаю, - холодно сказала Джесса. Человечек подбежал к очагу и разом смахнул с полки всю посуду. Потом поднял крышку ближайшего сундука и принялся вышвыривать оттуда одежду, пояса, рыболовные крючья. Джесса сделала шаг к окну.
- Стоять!
Держа в руках небольшую металлическую коробку, человечек открыл её ножом. И усмехнулся, показав неровные зубы.
Джесса сделала ещё один шаг. Ну где же Скапти? А может, это и к лучшему, ведь он ни о чём не подозревает, а у этого мерзавца вид убийцы. Джесса мрачно смотрела на человечка, который пересыпал грязными пальцами серебряные монеты.
- Тебе лучше убираться отсюда, раз уж ты получил свою добычу. Мои друзья придут с минуты на минуту.

Предыдущая страница 5 Следующая страница


Снежный странник 6

Отшвырнув коробку, человечек подскочил к Джессе. Его кожа была серой от грязи, дыхание вонючим.
- А у тебя, видать, тоже монеты водятся, раз нацепила меховую накидку и сапоги из мягкой кожи; - Он сузил глаза. - Похоже, ты богатенькая милашка.
Джесса холодно взглянула на него:
- Предупреждаю тебя, сюда сейчас придут люди ярла. Среди них - его поэт. Мы с ним друзья.
Она ожидала, что человечка это остановит, но он только усмехнулся тонкими губами.
- Люди самого ярла Вулфгара! Значит, у нас обоих имеются важные покровители. Так что давай сюда свои деньги, да побыстрее.
- Кари, сын Рагнара, тоже мой друг.
Она сказала это просто так, наугад, однако в глазах грабителя тотчас промелькнула тревога, даже страх.
- Этот колдун? Снежный странник? - Он быстро дотронулся до своего амулета. - Да, жаль, что его здесь нет.
- Он может видеть то, что происходит где-то далеко. Может быть, как раз сейчас он наблюдает за нами. И запоминает тебя.
Человечек занервничал. Облизнул губы:
- Ничего, придётся рискнуть. - Он протянул руку. - Давай кошелёк.
Пламя очага осветило нож в его руках. Джесса в бессилии сжала кулаки.
Но не успела она шевельнуться, как в дверь постучали. Задёргалась защёлка.
- Есть кто-нибудь? - крикнул чей-то голос. Джесса рванулась, но грабитель с крысиным лицом мгновенно приставил ей к горлу нож.
- Ни звука! - прошипел он. Скапти заколотил в дверь:
- Джесса! Торгард! Откройте!
Джесса чувствовала тёплое дыхание грабителя на своём лице, видела его грязные ногти на руке, сжимающей нож. Он был маленьким, не намного выше её, но жилистым и крепким. Джесса обругала его про себя.
Послышались удаляющиеся шаги Скапти. Джесса чуть не заплакала. Теперь ей оставалось надеяться только на себя. Она спокойно отстранилась:
- Хорошо. Забирай деньги.
Грабитель насторожённо смотрел, как она достаёт тяжёлый кошелёк. Усмехнувшись, он шагнул к ней, но тут Джесса изо всех сил швырнула кошелёк ему в лицо; охнув, человечек схватился за кошелёк, но в это время Джесса с грохотом опрокинула на него стол, на пол полетели солонки, тарелки, кружки. Она уже наполовину вылезла из окна, когда рядом в оконную раму вонзился нож. Взвизгнув, Джесса спрыгнула на землю и побежала в темноту, крича:
- Скапти! Скапти, подожди!
Худощавая фигура, идущая впереди, остановилась.
- Джесса! Это ты?
- Он вооружён! Скорее!
Скальд, выхватив меч, закрыл её собой и стал вглядываться в сумеречную темноту.
- Кто?
Задыхаясь, Джесса рассказала, что случилось в харчевне.
- Так он один?
- Да.
- Ты цела?
- Да, да, но у этой крысы остались мои деньги!
Скальд хмыкнул:
- Ну что ж, постараемся их вернуть. Пошли. Хотя он наверняка уже удрал. - Он почесал длинный нос. - В глубине души я очень на это надеюсь.
- А я нет. Я пойду за тобой.
Скапти осторожно пошёл назад, к харчевне; Джесса следовала за ним, слушая, как плещет о берег вода.
Дверь харчевни была распахнута настежь. Скапти осторожно просунул голову внутрь. Потом оглянулся:
- Извини, Джесса. Твоя крыса сбежала.
Джесса рванулась в харчевню. В комнате царил жуткий беспорядок. Стол перевёрнут, еда разбросана по всему устланному соломой полу. В отчаянии Джесса пнула ногой стул.
- Ну зачем я запустила в него этим несчастным кошельком! Это же глупо, глупо! Ведь там были и деньги Вулфгара!
- А что ты могла сделать? Он был вооружён, а ты нет.
- Это совсем другое. «Всегда носи два ножа» - вот что говорил мой отец.
- Он был мудр.
- Если я когда-нибудь снова увижу эту крысу…
- Не увидишь. Сегодня с отливом мы уходим.
Скапти присел рядом с хозяином харчевни, который со стоном пошевелился.
- Будь любезна, принеси воды… и немного его пива.
- Его пива! - проворчала Джесса. - Это пиво добьёт его окончательно.

Глава третья

В подворье богатом, в палате высокой, смелый воитель сидел возвышаясь…

Джесса плотнее закуталась в накидку и посмотрела на волны. Лодка то ныряла вниз, то, разбрасывая брызги, взмывала вверх, к весеннему небу, нежно-голубому, как птичье яйцо, и более светлому, чем тени на снегу. Ей хотелось есть, но запах свежего ветра над фьордом действовал как второй завтрак.
Скапти с трудом пробрался на нос, спотыкаясь о гребцов и не отвечая на их добродушную воркотню. Согнув свои длиннющие ноги, он присел рядом с Джессой.
- Скоро будем дома. А ничего, приятное утро для поездки.
Она кивнула, глядя, как мимо проплывают берега, покрытые нежной зелёной травой. На склонах холмов ещё лежал снег, но день обещал быть таким тёплым, что можно будет снять перчатки.
Поэт переплёл длинные пальцы:
- Поговори со мной, Джесса. Выпусти слова наружу. Брось камешки своих мыслей в бездну моего молчания.
Джесса посмотрела на него и криво усмехнулась:
- Всё сплетаешь слова, как цепочки.
- Это моя работа.
- А работа Вулфгара - править страной. Чем он там занимается, если всякие воры и разбойники творят на рынке что хотят?
- Воры и разбойники есть везде.
Но он явно смутился. Потом сказал:
- Вулфгар сделал очень много, став ярлом. Увидишь, когда приедем в Ярлсхольд. Люди снова не боятся говорить открыто - действуют суды по налогам и собственности. Теперь всё по справедливости. Все узники колдуньи - а их было много - отпущены на свободу. Все усадьбы, фермы и скот, которые она отобрала, возвращены владельцам - тем, кто остался в живых. Ярлсхольд больше не рассадник ужасов, Джесса.
- Так и должно быть. А сам Вулфгар изменился?
Скапти пожал плечами и посмотрел на воду:
- Все люди меняются. Власть - тяжёлое одеяние. Нужно быть очень сильным, чтобы его носить. Конечно, Вулфгар человек честный, благородный, с горячим сердцем, но…
- Но что?
- Что?
- Да, что? Скажи мне, я очень хочу это знать. - Джесса перестала теребить шнурки сапог и посмотрела на Скапти. - Скажи, Скапти. Я же вижу, у вас что-то не так.
- Да ничего, всё хорошо. - Лицо скальда сделалось каким-то странным. - Всё это только моё воображение. Наверное, власть - это не тяжёлое одеяние, а горшок с мёдом, который привлекает ос. А может, мы, поэты, просто ходячие загадки. Во всяком случае, после Гудрун что ни случись - всё хорошо. А ты как?
Джесса увидела, что он хочет переменить тему, и засмеялась:
- О, я! У нас всё хорошо. Мне вернули нашу ферму, Торкил получил земли своего отца, так что мы теперь богатое семейство - то есть были до вчерашнего вечера.
Помрачнев, Джесса уставилась на спины гребцов. Скапти кивнул:
- А что слышно о Кари?
Она взглянула на него:
- Мне кажется, ничего не слышно…
- То есть как кажется? А ещё говорят, что это я люблю говорить загадками!
Джесса усмехнулась и облокотилась на деревянные ящики, сложенные на носу лодки.
- Ну, я знаю, что Кари и Брокл вернулись в Трасирсхолл, на север. Но месяц назад, когда я пошла в поле, чтобы разыскать потерявшихся ягнят, я вдруг… ощутила его присутствие. Он был там. Я так ясно это почувствовала, что стала оглядываться, но увидела только траву на скалах да море. Но он наблюдал за мной, Скапти. Я знаю это.
Скапти пожал плечами:
- Конечно наблюдал. Кари способен на такое, что нам и не снилось.
- А Вулфгар о них что-нибудь знает?
- Они посылали ему весточку дважды. Один раз Брокл прислал письмо, в котором просил направить к нему людей из его усадьбы, чтобы помочь с работой в замке. Зачем Кари понадобилось вернуться в эту пещеру троллей, представить себе не могу! К ним отправились несколько человек. Еду им привозят - ты же знаешь, там ничего не растёт.
- А второй раз?
- Прошлой осенью Вулфгар послал туда человека, чтобы передать Кари, что хочет вернуть ему земли отца, Рагнара, - тоже мне, подарок. Кари ответил, что земли ему не нужны.
Джесса засмеялась:
- Зачем они ему, он ведь не крестьянин.
- Вот именно. Тот человек потом рассказывал, что Кари и Брокл вновь вернулись к своей странной жизни. Брокл потихоньку ремонтирует замок, а Кари большую часть времени проводит в башне. По ночам, говорил тот человек, он слышал какие-то странные звуки; в окнах мелькал свет. Он был ужасно рад, когда пришло время возвращаться назад.
Они замолчали. Джесса думала о колдунье Гудрун, матери Кари, которая на долгие годы заточила его в замке Трасирсхолл, потому что боялась, что он станет могущественнее, чем она; о странном колдовстве Белого народа, Снежных странниках, которые жили на краю мира. Гудрун использовала свою силу, чтобы творить зло, чтобы убивать, порабощать и мучить. Она очень надеялась, что её сын станет таким же. Но Кари отказался от неё, и она ушла, и никто не знает куда.
- Как ты думаешь, что он сейчас делает?
- Откуда же мне знать, - ответил Скапти, - я не умею колдовать.
- Я скучаю по ним обоим. - Джесса вспомнила, как крепко обнял её на прощание Брокл и как сильно качнулась под ним лодка, когда он забрался на борт. - Ты не хочешь их навестить?
- Пока нет, - сказал он. - Нужно приглядывать за Ярлсхольдом.
На его лице снова промелькнуло какое-то беспокойство. Но когда Скапти снова посмотрел на неё, его лицо было спокойным.
- Вот мы и приехали.
На берегу фьорда показались низкие причалы и крытые дёрном крыши Ярлсхольда; над домами в ясное небо поднимались тонкие струйки дыма из очагов. Среди низеньких домиков высился огромный серый дом ярла, единственное каменное строение на всю местность; его крышу украшали фигуры горгулий и драконов с разинутой пастью. Там, где кончалась болотистая долина, сверкали белоснежные верхушки гор.
Когда гребцы плавно подвели лодку к берегу, Джесса, улыбнувшись, вспомнила, как приплыла сюда впервые, замёрзшая и рассерженная. Тогда она была пленницей, а теперь всё изменилось. Колдуньи больше не было.
Джесса собиралась остановиться в доме Морда Сигни, своего дальнего родственника, но Скапти и слышать об этом не хотел. Помогая ей выбраться из лодки, он сказал, что она является почётным гостем ярла и будет жить в его доме.
Скапти поднял дорожную сумку Джессы:
- Это всё?
Она кивнула, и скальд перебросил сумку через плечо.
- Путешествуешь налегке, Джесса?
- Хотелось бы мне, чтобы эта сумка была потяжелее, - грустно заметила Джесса. - А что скажет Вулфгар? Теперь я не могу отдать ему долг - я занимала у него.
Скапти спрыгнул с деревянного настила:
- Для начала он запишет этот долг на счёт твоего вора.
Они пошли мимо прижавшихся друг к другу домиков. Скальда кто-то окликнул, и он помахал рукой в ответ. Джесса чувствовала, как пригревает солнце; она сняла перчатки, и свежий весенний воздух холодил её пальцы. Оглянувшись по сторонам, она увидела, что Ярлсхольд начал возрождаться. На улицах было много людей; строились новые дома, а на берегу фьорда стояло по крайней мере пять новых дракаров, не говоря о целой флотилии маленьких рыбацких лодок, подпрыгивающих на мелководье. Повсюду раздавались звонкие детские голоса. Из-под ног Скапти с громким кудахтаньем разбегались куры.
Дом ярла был всё таким же - высокий, мрачный и прочный. Но его двери были широко распахнуты, а когда они вошли внутрь, Джесса увидела, как через открытые окна в зал льются потоки весеннего солнца, заливая его ярким светом.
- Джесса!
Вулфгар уже обнимал её за плечи.
- Как ты выросла!
- Немного. - «И ты тоже», - подумала она. Власть явно пошла ему на пользу. Всё такой же темноволосый, элегантный, властный, но теперь в дорогих одеждах, отороченных тёмным пушистым мехом, с золотой цепью на шее.
- Сядь у огня. Ты, наверное, замёрзла. Вулфгар подвёл её к очагу. Скапти бросил её сумку на лавку.
- У Джессы были неприятности.
- Неприятности?
Слуга принёс покрытые цветной эмалью чаши, от которых поднимался пар. Джесса отхлебнула горячего вина и сказала:
- Меня ограбили, Вулфгар, какой-то мерзавец напал на меня в Холлфаре. Он забрал мой кошелёк. Простите, но там были и ваши деньги.
Его взгляд стал жёстким.
- Ты не ранена?
- Как же, не на такую напал. - Скапти уселся на лавку и стал пить вино из чаши, пока Джесса рассказывала, что случилось в харчевне.
Когда рассказ закончился, Вулфгар сердито спросил:
- Ты слышишь, Видар?
К ним подошёл человек, которого Джесса раньше не встречала. Он был старше Вулфгара; небольшого роста, седеющий мужчина с остроконечной бородкой. Узкое лицо, умные глаза и старый шрам на губе, отчего рот слегка кривился. Его тяжёлая меховая накидка, сделанная из выкрашенной в голубой цвет тюленьей шкуры, была увешана амулетами, талисманами и фигурками кабанов Фрейра. Незнакомец поздоровался с Джессой за руку:
- Я слышал о тебе, Джесса, дочь Хорольфа. Жаль, что тебе так не повезло.
- Джесса, это Видар, сын Паулса. Его иногда называют Видар Служитель Фрейра. Он будет возглавлять праздник в честь Фрейра, который состоится через несколько дней.
Улыбнувшись Видару, Джесса повернулась к ярлу:
- Я хочу, чтобы того грабителя поймали, Вулфгар.
- Его поймают. Обещаю.
Седой Видар посмотрел куда-то мимо Джессы:
- Ты его видел?
- Нет, - ухмыльнулся Скапти.
- Жаль. И всё же нужно предупредить власти Карвира, а также обыскать все порты на побережье. Кто-нибудь его да узнает.
Вулфгар кивнул:
- О деньгах не беспокойся, Джесса. Я должен тебе гораздо больше, чем ты мне. А сейчас Видар покажет тебе, где ты будешь жить.
Джесса взяла свою сумку:
- Я рада, что приехала сюда, господин ярл.
Он улыбнулся:
- Я тоже рад тебя видеть, госпожа Джесса.
Видар повёл её вверх по лестнице туда, где находились жилые комнаты; когда-то они принадлежали Гудрун. Тяжёлое одеяние Видара волочилось по ступенькам.
- Вулфгар часто рассказывает о тебе, - сказал он. - О том, как вы встретились, когда он ещё был одиноким изгоем.
- Правда?
- Да. И о твоём друге, сыне колдуньи.
- Кари?
- Да. Вот твоя комната.
Он открыл дверь маленькой комнатки, в которой ярко пылала жаровня. На стенах висели тяжёлые портьеры. Через небольшое окно в комнату проникал солнечный свет.
Джесса вошла.
- Спасибо.
- Если тебе что-нибудь понадобится, рабы сразу принесут. Завтра в честь твоего приезда будет праздник. - Он криво улыбнулся. - Признаюсь, я любопытен. Мне бы очень хотелось увидеть этого Кари, сына Рагнара. Говорят, он наделён невероятной колдовской силой и может подчинять себе разум…
- Он не колдун. - Джесса выпалила это, не задумываясь.
Видар уставился на неё.
- Простите. Только не думайте, что если он сын Гудрун, то во всём похож на неё. Он не такой.
- Я слышал, - сказал жрец, - что они очень похожи.
- Только внешне.
Видар открыл дверь, собираясь уходить.
- Я рад, что ты так считаешь. - Он любезно улыбнулся. - Добро пожаловать в Ярлсхольд, Джесса.
Когда он ушёл, Джесса присела на деревянный сундук у окна и оглядела комнату. Замечательно. Ничего похожего на её комнату дома, на ферме. И вдруг Джесса с удивлением почувствовала, что ей очень одиноко.

Глава четвёртая

Болота и топи ему были опорой…

Леса были бесконечны. Ряды неподвижных деревьев стояли под тяжёлыми шапками снега, утопая в гладких сугробах. Белёсое небо над ними пересекали тонкие, словно следы когтей, полосы облаков.
Скорчившись в сугробе, тварь затаилась. Она следила за маленьким белым существом, бегающим по снегу. Тварь не знала, как оно называется. Умирая от голода, тварь терпеливо ждала, когда зверёк подойдёт поближе.
Горностай поднял голову и прислушался. Но не успел он сделать следующий шаг, как в него вонзились острые когти и убили без единого звука. На снег брызнула кровь.
Тварь жадно насыщалась. По её горлу потекла тёплая кровь, спазмы мучительного голода пропали. Когда тварь двинулась дальше, на снегу остались лишь маленькие косточки да кровавые пятна.
Теперь тварь скользила по холму вниз, в маленькую долину, где глубоко подо льдом звенел ручей. Разбив ледяную корку, она приникла к воде и принялась жадно пить, потом подняла голову и заревела, открыв обвешанную сосульками пасть. Тварь срывала с кустов ягоды, отламывала с сосен ветки, жевала и выплёвывала их. Только одно желание мучило её; тварь попробовала раскопать землю под корнями дерева, но земля была очень твёрдой, и она ничего не нашла.
Она скорчилась на снегу, медленно раскачиваясь взад и вперёд. Сверху на неё падал снег. Начиналась метель. Медленно, поедая живую плоть, тварь обретала форму, превращалась из бесплотного порождения рун в существо, состоящее из голода, зубов и мороза. Голос звучал постоянно, иногда утешая, иногда насмехаясь.
Наконец тварь с трудом поднялась. Шатаясь, она двинулась на юг. Долго шла она среди деревьев, продираясь сквозь кусты, утопая в снегу. Впереди её ждало то, что велел ей найти голос.
Услышав какой-то шум, тварь остановилась.
Этот звук был ей незнаком, а запах заставил застонать от возбуждения и боли. Тварь скорчилась на снегу, сжимая и разжимая острые когти. Звук был резкий, металлический. Это был не шум деревьев и не свист существ в перьях. Такой звук тварь ещё не слышала. Скользнув за ближайшее дерево, она осторожно выглянула из-за него, держась когтями за мшистый ствол.
Она увидела какое-то животное с четырьмя ногами, серо-белого цвета. На его голове росли развесистые ветки. Странный звук исходил от маленького круглого предмета, который позванивал у него на шее. Рядом находилось ещё несколько таких же зверей; своими длинными, ловкими языками они обдирали с деревьев лишайники.
«Это хорошо, - прозвучал в ушах твари смеющийся голос. - Теперь ты должна убить. Тебе нужно есть. Ты нашла то, что даст тебе силу».

Глава пятая

Воинов храбрых сердечные речи; смех повсюду и арф переливы…

Она стояла на коленях перед маленькой лужицей. Двор вокруг утопал в снегу, но эта серебристо-серая лужица была совершенно прозрачна. Пробегавшие по небу облака отражались в её чистой поверхности.
«Где?» - спросила она.
«Я не знаю где, - тихо ответил чей-то голос. - Но, Джесса, смотри, смотри внимательней. Пожалуйста».
Она наклонилась ниже. Из лужицы на неё глянуло собственное отражение; длинные волосы коснулись воды. И тут где-то в самых глубинах прозрачной воды она увидела, как среди деревьев что-то движется - большое, бледное, бесформенное.
«Не могу разглядеть».
«Потому что я ещё тоже не могу, пока ещё не могу. Но оно движется. Оно идёт к нам».
Затрещал уголёк. Она быстро открыла глаза.
- Кари? - позвала она.
Но маленькая комнатка была пуста и темна. Порыв ветра из окна задул слабый огонь жаровни.
С трудом встав со стула, Джесса подошла к окну и выглянула наружу. Ярлсхольд был погружён во мрак. В небе мерцали звёзды; на его чёрном фоне светлели остроконечные верхушки гор по ту сторону фьорда.
Джесса подставила лицо свежему ветру. Странно, что она уснула прямо на стуле. Правда, прошлой ночью ей почти не пришлось спать: сначала она разговаривала со Скапти, потом долго лежала без сна на корме, завернувшись в меха и чувствуя, как поднимается и опускается под ней палуба корабля.
И теперь этот сон. Он уже начал забываться, и Джесса попыталась всё вспомнить. Кари был здесь и сказал… она уже не помнила что. Подумав, что он наблюдает за ней, Джесса скорчила гримасу.
- Это для Брокла, - громко сказала она. Но в комнате стояла тишина, и Кари в ней, конечно, не было.
Захлопнув ставень и заперев его на защёлку, Джесса спустилась вниз. В замке шли приготовления к празднику в её честь. «И правильно», - подумала она, вспомнив, как много им пришлось пережить, когда они считались беглыми преступниками, за которыми по пятам следовала погоня. Джесса разгладила складку на ярко-красном платье с вышивкой, которое для неё сшила старая Марикка; оно было украшено кисточками, полосками тюленьей шкуры и пластинками из моржового бивня. На каждое плечо Джесса прикрепила по круглой золотой пряжке тонкой работы, которые когда-то принадлежали её матери, а до этого - бабушке и были последними оставшимися фамильными драгоценностями. От их тяжести делалось спокойнее на душе.
В зале было тепло и полно народу. Многие её хорошо знали и потому останавливали, чтобы поговорить, так что Джесса не скоро добралась до возвышения для почётных гостей, изрядно утомившись от вежливых бесед. Скапти указал ей на пустое кресло рядом с креслом Вулфгара:
- Почётное место.
- Очень хорошо, - ответила Джесса, усаживаясь. - А где хозяин?
Скальд усмехнулся и сел рядом с ней:
- Где-то там, разговаривает. Сейчас придёт.
- Надеюсь. Очень есть хочется.
И тут Джесса ясно вспомнила свой сон, лужицу, белую фигуру, которую ей пытался показать Кари, и голод. Голод она помнила сильнее всего. Но сейчас ей было не до этого, и Джесса решила обдумать всё попозже.
Задумчиво опершись на руку, она смотрела на гостей, которые разговаривали, спорили, отрезали себе куски мяса, смеялись. Руки, лица. Слова. Три жарко пылающих очага источали тепло; дым поднимался к потолку и висел там, скапливаясь возле отдушин и круглого окна. Под крышей громко хлопали крыльями голуби. На стенах висели тяжёлые гобелены, и Джесса вспомнила, как они горели в волшебном огне Гудрун в ту ночь, когда колдунья исчезла. В центре зала стояла огромная колонна с вырезанными на ней древними знаками, означавшими власть и удачу. Гудрун приказала вырезать на колонне свой знак - белую змею; сейчас от неё остались едва различимые следы, скрытые под новыми рунами, вырезанными по приказу Вулфгара его жрецами и шаманами.
Джесса увидела, что Вулфгар направляется к ним, но тут его остановил Видар, заведя с ним какой-то разговор.
- Не понимаю, это что, так срочно? - проворчал Скапти.
- Он тебе не нравится, да?
- Кто? Вулфгар?
Джесса улыбнулась:
- Ты сам понимаешь, о ком я говорю, умник. Видар.
Скапти провёл рукой по краю своего кубка.
- А ты всё так же остра на язык, Джесса.
Вспомнив о хозяине харчевни, Джесса нахмурилась, но тут к ним подошёл Вулфгар:
- Прости, Джесса.
Он махнул рукой слугам, и на столах начали появляться огромные блюда с едой. Всё было очень вкусно, и Джесса принялась с аппетитом есть. Тем временем Вулфгар рассказывал ей, что начал поиски грабителя из харчевни.
- Я повыгоняю всех разбойников, как только до них доберусь.
- Вот именно, сначала доберись, - пробормотал Скапти.
- И доберусь. - Вулфгар оглядел зал. - Всё начало меняться, Джесса, и мне ещё очень много нужно сделать. Гудрун чуть не погубила нас; мы заразились колдовством, злыми чарами. Вспомни, люди боялись говорить открыто. Злым чарам не нужно оружие, не нужно всаживать нож под рёбра; они подавляют в людях мужество, лишают их воли, превращают в пугливые тени, шмыгающие по углам. Мы покончили со всем этим.
Джесса молча кивнула, думая о Кари. Он ведь тоже занимался колдовством и помог Вулфгару вернуть его земли. Неужели ярл об этом забыл? И не потому ли Кари предпочёл жить в уединении?
Видар внимательно наблюдал за ней, прислушиваясь к их разговору; ей это очень не понравилось. Видар поддакнул:
- Вулфгар прав. Мы прекрасно обойдёмся и без колдовства.
Джесса не выдержала:
- А как же Кари?
Видар пожал плечами. Вулфгар смутился:
- Кари - это, конечно, другое дело.
- К тому же он далеко, - добавил жрец.
«И тебе ужасно хочется, чтобы он был как можно дальше», - подумала Джесса, видя, как Видар что-то тихо сказал на ухо Вулфгару, в то же время следя за гостями в зале.
- Ну что, - шепнул ей Скапти, - я вижу, он тебе тоже не нравится.
Джесса отстранилась:
- Не говори чепуху.
- Это не чепуха, Джесса.
- Это его ты имел в виду, когда говорил об осах?
Скапти едва заметно кивнул.
Когда разговор зашёл о Гудрун, все притихли.
- С тех пор как она исчезла, о ней больше не было слышно, - сказал Вулфгар. - Похоже, она скрылась за границей света.
- Неужели нам так повезло? - заметил Скапти.
- А что Белый народ?
- О нём тоже ничего не известно. Только на прошлой неделе к нам приезжал один человек из Тикка-вуда - это в стране вечных льдов. Он говорит, что в горах видели какое-то странное облако, искрящееся и переливающееся разными цветами и меняющее форму, словно внутри его кто-то находится. Местная колдунья говорит, что это Белый народ насылает на нас колдовство. Этого народа никто не видел - да и не увидит.
- Значит, ты думаешь, что они… что она… хочет нам отомстить? - сказала Джесса.
- Иногда я так думаю, - сказал Вулфгар, отпив из чаши. - Иногда.
Видар сказал:
- Говорят, она была очень красива?
Джесса удивлённо посмотрела на него:
- А вы её никогда не видели? Да, она была красива и очень жестока.
- Ледяная свеча, - сказал Скапти, беря в руки кантеле. Под его рукой тихо запели струны. - Женщина с ледяным сердцем. Вот какой она была, эта Гудрун.
В зале стало тихо, когда все увидели, что Скапти встал.
Скальд пел, и Джесса чувствовала, как песня согревает её, словно хорошее вино. В ней говорилось о Вулфгаре, его подвигах и мудром правлении. Слова сплетались между собой, музыка звучала в сложном ритме, наполняя собой притихший зал; а когда затихли последние звуки песни, после минутной паузы зал взорвался одобрительными криками, словно певец и его музыка только сейчас добрались до глубины сердец слушателей.
Джесса почувствовала, что от сытной пищи и вина её клонит в сон. Она тихо сказала Вулфгару:
- Я выйду на свежий воздух.
Он кивнул:
- Возьми мою накидку.
Джесса встала и стала проталкиваться к выходу. Возле самого большого очага жонглёр подбрасывал над головой три топора, а зрители, держась на почтительном расстоянии, замирали от восторга. Вдруг один из топоров с глухим стуком упал на солому, устилавшую пол; жонглёр, едва успевший от него увернуться, был награждён насмешливым улюлюканьем.
Джесса выскользнула за дверь. На чёрном небе застыли звёзды. Джесса глубоко вдохнула холодный воздух, чувствуя, как проясняется от винных паров и дыма голова; закутавшись в тяжёлую накидку Вулфгара, она смотрела в ночную тьму.
Вокруг было тихо. Над домиками поднимался дым, где-то кудахтали куры. Даже собаки, казалось, уснули. Джесса немного походила по двору, ступая по застывшей грязи. Внезапно небо засияло разноцветными огнями, которые то тут, то там начали вспыхивать над звёздами, словно гонимые ветром. Алые, зелёные, бледно-голубые. Сколько раз она уже видела это сияние и каждый раз не могла надивиться. Одни говорили, что эти огни зажигает великан Сурт, другие - что на небе сверкают стены Асгарда. Скапти говорил, что эти огни образуются из-за морозного воздуха, но что может об этом знать поэт?
Дверь дома открылась; во дворе появился какой-то человек, сразу спрятавшийся в тени стен. Потом он вышел на середину двора, и зелёно-голубой свет огней осветил его лицо. Это был Видар. Оглянувшись, он начал тихо пробираться между домами, а когда из одного из них вышла женщина, сразу отступил в тень.
Джесса очень удивилась. Почему он это делает? Увидев, как он скрылся за кузницей, она тихо пошла следом. Жрец куда-то шёл; амулеты и талисманы на его шее и длинной накидке позвякивали в такт шагам. Видар торопливо пересёк селение и вышел к маленькой кособокой хижине на окраине. От хижины доносилось блеяние коз. Где-то рядом о берег плескались волны фьорда.
Спрятавшись за стеной, Джесса стала следить.
В ночной тишине раздался тихий стук в дверь. Она приотворилась, и показалось чьё-то лицо. Видар скользнул внутрь, и дверь захлопнулась.
Прислонившись к стене, Джесса глубоко вздохнула. Это было невероятно. Она узнала это лицо, узнала сразу. Она узнала бы его везде. Это был грабитель с крысиным лицом, напавший на неё в харчевне.

Глава шестая

Даже сильные духом смутное время с мукой душевной сносили.

Сон - такого она ещё не знала. Испытывая тяжесть в желудке и голове, тварь весь день пряталась в узкой пещере на склоне холма; там её глаза и мысли затмила какая-то странная пелена.
Когда тварь проснулась, дневного света не было. Сверху на неё смотрели звёзды. Она ещё немного полежала, свернувшись на полу пещеры, но вскоре из белой пустоты возник властный голос; тварь распрямила конечности и встала.
За пещерой расстилалась равнина. Это была другая страна. Здесь росли деревья, а между ними лежали небольшие холмы, покрытые нетронутым снегом. Дальше на юге виднелись долины.
Тварь двинулась дальше. Неделями шла она сквозь льды и снега, и ей предстояло ещё идти и идти, но вперёд её гнало одно и то же острое желание. Где-то впереди находилось то, что было ей так нужно. «Да», - сказала та, что вела её. Смутно тварь сознавала, что этот голос никогда не перестанет звучать. Она… откуда тварь знала, что её ведёт «она»? Тварь поняла это совсем недавно. Мысли и воспоминания путались в голове твари, сливаясь в мучительную боль. Скользя по сугробам, увязая в снегу, порождение рун следило за луной. Этот серебристый шар висел так высоко, что добраться до него было невозможно.
Разозлившись, тварь попыталась залезть на высокую сосну, но нижние ветви подломились под её тяжестью, и рассвирепевшая тварь изо всех сил вцепилась когтями в ствол, оставив на коре глубокие параллельные полосы. Снова и снова тварь стала драть когтями дерево, испытывая от этого какое-то особое удовольствие, и остановилась только тогда, когда ствол стал почти голым, а снег под деревом был усеян клочьями коры.
После этого тварь двинулась дальше, продираясь сквозь заросли, шагая среди длинных голубых теней арктической ночи. В последнее время пищи было много. Заяц, горностай, куница, стадо оленей. При воспоминании о нём тварь заурчала от удовольствия, тяжело пробиваясь через глубокий снег. Сверху на неё светила луна.
Когда наступил рассвет, тварь остановилась возле куста, усыпанного красными ягодами. Стряхнув снег, она стала объедать эти ягоды, оказавшиеся горькими и терпкими на вкус. Потом вдруг замерла, нюхая воздух.
К ней кто-то шёл.
Кто-то очень странный и столь восхитительно пахнущий, что, выронив изо рта ягоды, тварь резко развернулась.
И осторожно приблизилась к опушке.
По снегу двигалась тонкая нескладная фигура. У неё были длинные плоские ступни, которые она ставила на поверхность снега. В мохнатых лапах она держала длинные палки. Тощее двуногое существо, покрытое густым мехом, с трудом взбиралось по склону холма.
Тварь не сводила с него бледных глаз. Потом вышла из-за деревьев и остановилась.
Лыжник оглянулся. Его губы беззвучно зашевелились.

Глава седьмая

Мало сыскалось владыке во злую годину соратников верных.

- Не то чтобы я тебе не верил, Джесса, - осторожно сказал Скапти. - Конечно верю. Но ведь ты могла и ошибиться. Мне Видар тоже не нравится, но чтобы он был предводителем шайки… Нет, такого я представить себе не могу.
- Значит, он тебе не нравится. - Джесса поставила ногу на камень. - Так я и думала.
- Ты правильно думала. - Прислонившись к поросшим мхом камням, Скапти бросил хмурый взгляд на Ярлсхольд, его домики, корабли, драконов на крыше дома ярла. - Как-то так получилось, что раньше его здесь никто не видел.
- Когда у нас правила Гудрун?
Скапти кивнул и потёр нос:
- Когда здесь творилось невесть что, когда мы с Вулфгаром были беглыми преступниками и люди Гудрун преследовали нас по пятам, а мы удирали, как нашкодившие собаки, когда мы пили только снег и ели рыбьи кости, где был тогда Видар?
- Далеко отсюда?
- Очень далеко. И в безопасности. Жил себе спокойно в Ставангер-фьорде в семье своей жены. И не высовывался. Сидел тихо, как мышь. И не потерял свои земли. И никто из его семьи не исчез и не погиб от мечей её воинов.
Джесса посмотрела на Скапти:
- А когда Вулфгар стал ярлом, тут он и появился.
- О да. Когда опасность миновала.
Взглянув на Джессу, Скапти невесело засмеялся:
- Да, Джесса, мне не нравится этот человек, пусть он и служитель Фрейра. Но несомненно и другое - иногда он даёт очень дельные советы. И Вулфгар ему доверяет. Но кража! Вряд ли.
- Ну что же, - сказала Джесса, - не знаю, может, и так. Но я ясно видела это крысиное лицо, Скапти, я его сразу узнала. Может, Видар не знает, с кем связался. Во всяком случае, нужно обо всём рассказать Вулфгару.
Скальд кивнул, встал и потянул её за собой:
- Знаешь что, давай не будем откладывать.
Они пошли через каменистое пастбище, распугивая коз. С берега доносились крики рыбаков, которые возвращались с ночного лова; первая из лодок уже скребла днищем о прибрежную гальку.
В селении началась подготовка к празднику Фрейра. Подвозили дрова - огромные сырые стволы свежесрубленных деревьев, остро пахнущие лесом. Рабы затаскивали их во двор и складывали в штабеля. Земля была усыпана опилками и щепками.
Зал дома ярла был пуст, ставни крепко закрыты; в темноте виднелись очертания деревянной колонны. Они поднялись по лестнице, Скапти постучал в комнату Вулфгара, и они вошли.
Ярл сидел в кресле, вокруг было разбросано великое множество самых разнообразных мечей. Рядом на скамейке ёрзал от волнения толстый торговец с чёрными напомаженными волосами.
- Скапти! - Вулфгар вскочил, отбросив очередной меч. - Как ты считаешь, какой мне выбрать?
Он взял в руки два меча - один тяжёлый и длинный, с кожаной рукояткой, а другой покороче, с лезвием, покрытым красивой гравировкой. Джесса отошла к очагу.
- У этого рукоятка удобнее, зато другой…
- Лучше смотрится, - вставила Джесса. Скапти шутливо дёрнул её за волосы:
- Это же меч.
Взяв мечи, он поочерёдно взмахнул каждым из них:
- Простой удобнее и надёжнее.
- Ах, но другой, - заторопился купец, - больше подходит ярлу. Прекрасный меч, его ковали на юге, за Холодным морем. Сделан из лучшей стали.
- И стоит дороже, - усмехнулся Скапти.
- Немного…
- А я думаю, что очень даже много.
Купец нахмурился:
- Но на его клинке руны, они будут защищать владельца. Ни один враг не сможет прикоснуться к ярлу.
Скапти бросил мечи на кровать:
- Тогда покупай вот этот, Вулфгар. При твоём умении владеть оружием руны могут тебе понадобиться.
Вулфгар покосился на него:
- Иногда мне кажется, что ты забываешь, кто я.
- Я-то не забываю, - резко бросил скальд. - Только я слишком часто видел в бою твою спину.
Последовала напряжённая пауза. Потом Вулфгар, медленно растянув губы в улыбке, откинулся на спинку кресла и изящно повернулся к купцу.
- Мой скальд, который всегда выражается очень туманно, хочет сказать, что ярл должен полагаться на силу оружия, а не колдовства. Я покупаю простой меч за вашу цену. А теперь, если вы спуститесь в зал, Гутлак предложит вам поесть.
Поняв, что его просят уйти, купец собрал свои мечи и завернул их в дорогую промасленную ткань. Скапти открыл перед ним дверь и смотрел, как тот спускается по лестнице.
- Гладкий, как его клинки, - пробормотал он. Вулфгар засмеялся и налил себе вина. Джесса села рядом с ним:
- Вулфгар, мне надо вам кое-что сказать. Я видела того вора, который украл наше серебро. Он здесь, в Ярлсхольде.
Ярл удивлённо взглянул на неё:
- Здесь? Джесса, почему ты раньше не сказала?
- Я узнала об этом только прошлой ночью. - Она бросила быстрый взгляд на Скапти. - Я видела, как к нему в дом заходил Видар. Ему открыл тот вор.
- Видар?
- Я уверена, это был он.
Вулфгар задумался, теребя золотую цепь на шее:
- Это какая-то ошибка. Видар не может быть связан с ворами.
- Возможно. Но лучше его самого спросить.
Вулфгар подошёл к окну и приказал слугам позвать Видара, Служителя Фрейра. Потом подошёл к очагу.
- Ну, если мы поймаем твоего грабителя, то вернём и наши деньги.
Он улыбнулся, но Джесса видела, что он озадачен.
Вскоре в дверь постучали, и на пороге появился Видар в запорошённом снегом плаще. При свете дня его шрам был виден гораздо отчётливее.
- Вы меня звали?
- Сядь, - сказал Вулфгар.
Видар сел, тревожно поглядывая на их лица:
- Что случилось?
Вулфгар наклонился к нему. На какое-то мгновение Джесса почувствовала, что их ярл - весьма властный человек. Словно ощутив то же самое, Видар напрягся. Но Вулфгар заговорил спокойно:
- Прошлой ночью ты заходил в один дом.
- Какой дом?
- Дом на окраине Ярлсхольда.
- Я вас видела, - сказала Джесса. Она встала. - Послушайте, человек, который открыл вам дверь, - это вор, обокравший меня в Холлфаре два дня назад.
Видар уставился на неё:
- Снорри? Это невозможно!
Джесса рассердилась:
- Я знаю, что говорю!
Видар погладил свою жидкую седую бородку:
- Я всё понимаю, Джесса, но я не могу в это поверить. Снорри когда-то был моим рабом, потом он себя выкупил. Теперь живёт здесь и арендует рыбацкую лодку. Он никогда не был вором. У него просто не хватит на это ума.
- Единственный способ это проверить, - заметил Скапти, - это привести сюда Снорри.
- Разумеется. - Видар встал и хотел уйти, но Вулфгар толкнул его обратно в кресло, вышел на лестницу и что-то крикнул слугам.
- Если всё это правда, - тихо сказал Видар, - я лично прослежу, чтобы он вернул все деньги, до последней монеты.
Джесса кивнула, пытаясь изобразить улыбку, но она ясно видела, что Видар ей не верит. Она посмотрела на Скапти, но тот погрузился в свои мысли. Джесса подошла к очагу и стала исподтишка следить за Видаром. А что, если она всё-таки права? Что, если он и тот вор в самом деле сообщники? Правда, поверить в такое было почти невозможно. И всё же она прекрасно видела, как осторожно Видар крался по улице, как быстро спрятался в тень, когда из дома вышла женщина. Вернулся Вулфгар:
- Я послал за ним. Выпей вина, Видар. К завтрашнему празднику всё готово?
Видар кивнул:
- Дрова для костров уже привезли. Жертвенное мясо готово; завтра зарежут кабана. Изображение бога находится в деревне Краск, совсем недалеко отсюда. Его привезут на корабле. Для церемонии всё готово.
Видар налил себе вина. Красная капля упала ему на палец, и он слизнул её.
- Этот день я хочу провести на холмах, в уединении, чтобы подготовиться к предстоящему празднику и открыть своё сердце Фрейру. Все предзнаменования благоприятны. В этом году бог подарит нам хороший урожай.
Вулфгар кивнул. В зал вошёл Гутлак, распорядитель пиров:
- Привели человека по имени Снорри. Его нашли на берегу.
Вслед за Вулфгаром все спустились в зал.
Там, под охраной стражника, стоял какой-то человек.
- Это не он, - сразу сказала Джесса. Видар сказал:
- Но как же так, Джесса. Это Снорри, к которому я ходил в ту ночь. Его ребёнок немного приболел, и я носил ему лекарства.
- Дверь открывал не этот человек, - ледяным тоном сказала Джесса.
Рыбак нервно оглядывал окруживших его людей. Он тоже был маленький и тщедушный, и всё же не тот, кого она искала. Вот оно что! Значит, Видар лжёт.
Немного успокоившись, Джесса повернулась к Видару, который стоял за плечом Вулфгара и внимательно смотрел на неё.
- Извини, Джесса, но я ходил к этому человеку, - негромко проговорил Видар.
Наступила тишина. Потом Вулфгар взял её за руку.
- Всякий может ошибиться, Джесса, - мягко сказал он. Потом кивнул рыбаку. - Можешь идти.
Тот радостно бросился к двери.
- Подожди! - Джесса шагнула к нему. - Прошлой ночью к тебе приходил Видар, сын Паулса? - спокойно спросила она.
Рыбак поспешно кивнул:
- Мой сынок приболел. Видар знает руны, он может ему помочь…
- С тобой больше никто не живёт?
- Нет, - отводя глаза, ответил рыбак.
- Ты уверен?
На лбу рыбака выступил пот.
- Уверен.
Помолчав, Джесса сказала:
- Спасибо.
Когда рыбак ушёл, Вулфгар сказал:
- Забудь об этом, Джесса. В конце концов, было темно, и ты могла ошибиться. Мы найдём того вора, обещаю тебе.
Сжав кулаки, она улыбнулась:
- Вы правы. Наверное, я ошиблась.
Она подошла к Видару и улыбнулась ему:
- Простите. Я должна была верить вашему слову.
- Ничего, - ответил он, поглаживая бородку, - пустяки.
Выходя из зала, Джесса думала о том, удалось ли ей заставить его поверить в её искреннее раскаяние. Потому что, если он лгал - а он, разумеется, лгал, - она всё выяснит сама, только он не должен ни о чём подозревать. Оглянувшись, она увидела, как Вулфгар и Видар оживлённо обсуждают предстоящий праздник и только Скапти задумчиво смотрит ей вслед.

Глава восьмая

… и встали сидевшие.

Было уже поздно, очень поздно, когда в доме поднялась суматоха. Мгновенно проснувшись, Джесса услышала хлопанье дверей и возбуждённые голоса в зале. Она схватила нож, накинула меховую накидку и выскочила на лестницу, едва не столкнувшись со Скапти.
- Что случилось?
- Не знаю. Где Вулфгар?
- Я здесь. - Заспанный Вулфгар уже стоял возле них, окружённый своими стражниками. - Что происходит? На нас напали?
К нему подбежал слуга:
- Там, в зале, находятся какие-то люди. Пришли издалека. Хотят поговорить с вами.
- В такой час! - Вулфгар отдал Скапти свой меч и провёл рукой по волосам. - Что, нельзя подождать?
- Они не хотят ждать. Господин, они… в ужасе.
Вулфгар молча отстранил слугу и начал быстро спускаться по лестнице. За ним потянулись стражники и Джесса, сгорающая от любопытства.
В зале было темно. Фонари уже почти погасли, и единственный свет исходил от сухих поленьев, которые только что подбросили в очаг. Слышались возбуждённые голоса; стражники, которые в этот час обычно спали, сейчас были на ногах и держали под охраной пятерых незнакомых людей. Вулфгар подошёл к ним.
- Я ярл, - сказал он. - Кто вы такие? Незнакомцы замолчали и переглянулись. Наконец один из них заговорил:
- Мы крестьяне с хуторов, господин, некоторые из нас; остальные - вольноотпущенники. Мы пришли с севера, из местности Харвенир, что в двух днях пути отсюда.
- И что?
Человек бросил умоляющий взгляд на своих спутников. «Слуга был прав, - подумала Джесса, - эти люди чем-то очень напуганы».
- Господин. - Крестьянин схватил Вулфгара за руку. Стража рванулась к нему, но ярл остановил их. - Господин, предупреди своих часовых! Удвой стражу на кораблях и на подходах к Ярлсхольду!
- Зачем?
- Пожалуйста, послушай меня! - Пот лился с него градом. - Пожалуйста! Это существо, может, уже совсем близко!

Предыдущая страница 6 Следующая страница


7 Кэтрин Фишер

При этих словах все незаметно дотронулись до своих амулетов и молоточков Тора.
- Какое существо? - осторожно спросил Вулфгар.
- Тварь какая-то, вроде огромного тролля, кто её знает, кто это! Она убивает не раздумывая.
В зале повисла мёртвая тишина. В следующую минуту Вулфгар начал отдавать команды, вызывать людей. Кто-то из стражников куда-то побежал.
Джесса подозвала двух рабов.
- Этим людям нужно дать поесть, - сказала она, - и налить им горячего вина с травами. Да побыстрее.
Крестьяне недоумевающе уставились на неё.
- Садитесь, - сказал им Вулфгар. - Сюда, поближе к огню.
Все пятеро сели на лавку. Было видно, что они очень устали и натерпелись страха. Когда принесли еду, они молча принялись есть под перешёптывание стражников.
Вулфгар ждал, когда крестьяне покончат с едой. Потом подсел к ним на скамью. К этому времени они уже немного пришли в себя. Тот, кто заговорил первым, покачал головой:
- Простите меня, ярл, я с вами так говорил…
- Забудь, - перебил его Вулфгар. - Лучше расскажи, что же у вас случилось.
Джесса взяла тёплое одеяло и накинула его на плечи. В зале было очень темно.
- Меня зовут Торольф из Харвенира, - сказал крестьянин. - Это мои соседи - Карл, сын Ульфса, Торбьорн Сильный и его сыновья. Мы пришли, чтобы предупредить вас.
- О чём?
Крестьянин сжал руки.
- Мы и сами не знаем, - прошептал он. - Её никто не видел. Так только, мельком. Какое-то движение. Следы на снегу. Наверно, она огромная, свирепая и очень злобная.
- Медведь? - спросил кто-то. Торольф покачал головой:
- Она может думать.
Джесса посмотрела на Скапти. Его взгляд выражал тревогу. Видар слушал очень внимательно.
- Два дня назад, - начал рассказывать крестьянин, - один из моих работников, сильный и надёжный человек по имени Б ранд, отправился искать отбившихся от стада оленей. К ночи он не вернулся. Мы начали беспокоиться; снег там глубокий, да и трещины попадаются… Утром я взял людей и собак, и мы пошли его искать. - Торольф устало провёл рукой по лицу. - Мы искали его всё утро и наконец нашли. То, что от него осталось. - В зале было очень тихо. Голос Торольфа был едва слышен. - На снегу мы нашли следы, кровь, сломанную лыжу. Судя по следам, его волокли к лесу. Собаки туда не пошли, а мы стали искать. Не хочу говорить, что мы увидели… В общем, мы его похоронили и быстро пошли домой. Сначала мы решили, как и вы, что на него напал медведь или волки, но когда увидели эти следы…
- Какие они были? - прервал его Скапти.
- Огромные. Длинная ступня с пятью растопыренными пальцами. Почти как у человека, только… с когтями. На хуторе мы быстро загнали весь скот в дом, закрыли ставнями окна, задвинули засов на дверях. К ночи погода испортилась; повалил густой снег, завыл ветер. Всю ночь возле дома раздавались какие-то странные звуки, кто-то ходил, фыркал, царапал дверь, чем-то постукивал, как будто большой зверь. Всю ночь мы не спали, ни я, ни жена, ни дети; всю ночь мои работники просидели с топорами в руках. Один раз эта тварь попыталась сломать дверь, так весь дом задрожал. Мы разожгли очаг, в комнате было полно дыма, но окна мы не открывали. Скот стоял притихший, словно и животные что-то поняли… Не хотелось бы мне пережить ещё одну такую ночь. Наконец наступило утро. Всё было спокойно; мы осторожно выбрались из дома. Повсюду были следы. Хлев был распахнут и почти разрушен.
Он замолчал, и Вулфгар спросил:
- Так вы её не видели?
- Нет. Только следы. Но потом она начала нападать на другие хутора.
Торольф сделал большой глоток вина, и тут заговорил другой крестьянин, чернобородый Торбьорн:
- Она и на мой хутор приходила. Две козы пропали. Собаки выли на цепи. Карл потерял оленей, овец, собаку. Никто из нас не отваживается выходить в поле, господин! Дети могут сидеть дома, но ведь нам нужно пасти скот, весна идёт…
- Понимаю, - спокойно сказал Вулфгар, - но ты говоришь, что она способна думать?
Торольф поднял голову:
- Да.
Джесса подошла поближе к огню, чтобы погреть спину. Скапти немного подвинулся, давая ей место.
- Мы устроили ей ловушку, в Карлстеде. Выкопали в хлеву яму и заложили её соломой. Рядом привязали козу. Как вы думаете, медведь бы попался?
Несколько человек кивнули.
- Если вы всё предусмотрели, - пробормотал Видар.
- Мы всё предусмотрели.
- И что было дальше? - спросила Джесса. Торольф посмотрел на неё так, словно только что заметил:
- Сначала ничего. Мы ждали две ночи, а на третью, во время снегопада, младшая дочь Карла приподняла ставень и посмотрела во двор. Она сказала, что видела какую-то мерцающую тень. Огромную и светлую.
- Но это мог быть и медведь.
- Мог. А утром выяснилось, что коза исчезла. От неё не осталось ни волоска, ни косточки. А задняя стенка хлева была разворочена. И, господа, девочка говорит, что видела, как эта тень что-то тащила в лапах.
Все молчали. Высоко под потолком свистел ветер; в очаге громко трещал огонь. «Какой медведь таскает добычу в лапах?» - подумала Джесса. Вулфгар посмотрел на Видара:
- Что скажешь?
- Медведи - очень хитрые звери, - ответил жрец, потрогав свой шрам.
- Но разве они так носят добычу?
- Если это не медведь, тогда кто?
Никто не ответил. Никому не хотелось говорить.
- Это случилось днём? - спросил Вулфгар, глянув на Скапти. - Говорят, бывает такая нечисть - тролли, снежные звери, русалки…
Скальд пожал плечами:
- Бывает, только в сагах.
- Ярл, - прервал их Торольф, - нам нужна твоя помощь. Один человек уже погиб.
Вулфгар кивнул. Немного подумав, он сказал:
- С вами поедут мои люди. Завтра у нас праздник Фрейра. После него я приеду на ваш хутор.
- Ты не понимаешь. - Торольф поставил чашку и сжал пальцы. - Я плохо объяснил… Не умею я объяснять… Я же сказал, эта тварь умеет думать. Она куда-то идёт, а не просто бродит по округе. Мы проследили её путь; она движется на юг. Её ничто не может остановить. Мы прискакали сюда на лошадях, чтобы опередить её. Тварь ест, спит, охотится, но она следует за нами по пятам.
Вулфгар удивлённо уставился на него:
- Что ты имеешь в виду - «следует за нами»?
- Я хочу сказать, что эта тварь идёт сюда, господин. Она направляется в Ярлсхольд.

Глава девятая

С тонким копьём и в кольчуге убогой…

Хакон Сухая Рука остановился в дверях хижины. В небе сияла луна, а над ней - пурпурное зарево, освещая верхушки деревьев и поле. Хакон тревожно всматривался в тёмный лес.
- Инга! Не убегай далеко! Она появилась из-за угла:
- Я не убегаю.
- Где твой брат?
- Я здесь.
Скули тащил на плечах ещё одного ягнёнка; такая ноша для него была явно тяжела. За ним, тревожно блея, бежала овца.
- Этот убежал в дальний конец поля.
Хакон осторожно снял ягнёнка с плеч мальчика, потом они запустили в загон и овцу.
Хакон закрыл дверь загона и закрыл её на защёлку здоровой рукой - левой.
- Ну всё. Пошли домой.
Тревога не оставляла его - они не успели управиться до темноты. Крепко взяв Ингу за руку, он сказал Скули:
- Держись рядом со мной.
Пока они шли через пастбище, мальчик весело бежал впереди.
- Только не говори, что боишься троллей, Хакон.
- Боится! - заявила Инга.
- А я не боюсь. - Скули поддал ногой небольшой камешек. - Отец говорит, что всё это выдумки скальдов, которым верят одни глупые рабы.
- Я и есть глупый раб, - проворчал Хакон, - так что лучше помалкивай.
Они вошли в лес, и сразу стало темнее. Хотя утром здесь и проехали несколько человек, Хакон всё же беспокоился. Наверное, лучше было бы отвести детей домой, не задерживаясь. Но он представил себе, что сказал бы ему хозяин: «Ты что, парень, не мог найти нескольких ягнят? Тебе и это нужно приказывать?»
Скули, сын Скули, был хорошим хозяином, но довольно жёстким человеком; он был лишён воображения. И страха. А вот Хакон знал, что такое страх, и внимательно вглядывался в лесную чащу. Люди, которые проехали здесь, верили в троллей. Они очень торопились, чтобы поскорее добраться до Ярлсхольда, и были чем-то напуганы. К тому же у них были мечи и здоровые руки.
- Зачем мы так бежим? - спросила Инга. - У меня в боку колет.
Хакон остановился:
- Сильно?
- Сильно, - плаксиво ответила она. - Возьми меня на ручки, Хакон.
Хакон поднял её на руки. Она была совсем лёгонькой. Здоровой рукой он взял Скули за плечо:
- Пошли быстрее.
Они шли по самой густой части леса, когда он услышал этот звук. Не останавливаясь, он посмотрел в ту сторону, не обращая внимания на звонкие голоса детей. Послышался шорох; слева, в кустах, он заметил какое-то движение. Это мог быть и зверь, но Хакон пошёл ещё быстрее, подгоняя Скули. До хутора оставалось две мили. У него были нож и ржавый меч, но левой рукой он всегда владел плохо, к тому же был худым и не мог нанести удар достаточной силы. Да и тащить Ингу становилось всё тяжелее.
В лесу было много разных звуков - шуршание листьев, шорох веток, сухой треск колючек под ногами. Он споткнулся о камень, и Инга взвизгнула:
- Не урони меня!
- Не уроню. Сиди тихо.
Ему очень хотелось переменить руку. Быстро опустив девочку на землю, он вытащил меч. Он был старый и зазубренный, в общем меч раба.
- Зачем это? - удивлённо раскрыв глаза, спросил Скули.
- Просто так. Хочу поиграть.
- Во что?
Хакон присел на землю:
- В охоту. Мы побежим, быстро и бесшумно. Изо всех сил.
- Не хочу, - упрямо сказал мальчик. Хакон сжал меч:
- Мы опаздываем. Если придём поздно, мне достанется от твоего отца. И тебе, если я ему расскажу, как ты меня задерживал. Тебе этого хочется?
- Нет.
- Тогда бежим. Вперёд!
Они побежали через лес, наступая на сухие сучья, но Хакон чувствовал, что подозрительный шум всё равно где-то рядом. Он следовал за ними; один или два раза Хакону показалось, что между деревьями мелькнуло какое-то светлое облако.
На краю залитой лунным светом поляны они остановились, чтобы перевести дух. Хакон огляделся. На поляне росли дубы; их стволы и ветки и даже камни вокруг были покрыты мхами и лишайниками, образующими мягкие жёлтые подушки.
В лесу слышалось чьё-то дыхание.
Хрустнула ветка. Стукнул камешек.
- Что это? - прошептала Инга.
Лес вдруг зашумел, задвигался. В свете луны на поляну выплыло светлое облако. Хакон схватил Ингу:
- Лезь на дерево, скорее!
- Не хочу! - Инга заплакала от страха, и Хакон попытался подсадить её как можно выше. - Держись! Скули! Теперь ты!
Мальчик смотрел в ожившую тьму:
- Это тролль?
- Лезь на дерево! - Хакон поднял его с земли. - Держи сестру! Крепче!
Над его головой зашумели ветки, вниз посыпались листья. В густом снежном облаке мелькали ноги и руки, шуршали ветки.
- Лезь к нам, Хакон!
- Тихо!
Прижавшись спиной к дереву, Хакон сжал в руке меч, сразу сделавшийся горячим и тяжёлым. И тут среди густых зарослей, среди сплетённых сучьев и листьев показалась не то морда, не то лицо - узкое, нечеловеческое. Оно смотрело на него маленькими ледяными глазками, и Хакон готов был поклясться, что сквозь него на землю падал снег.
Похож на человека, только гораздо больше… Как медведь, но… нет. Глядя на тень, Хакон чувствовал, что это существо думает, хочет есть; ему стало очень страшно.
Едва шевеля губами, Хакон сказал:
- Он здесь. Не двигайся, Скули. Молчи. Заставь Ингу молчать, что бы ни случилось.
Но ведь он мог их и почуять. Лучше об этом не думать. Глядя в темноту, Хакон понимал, что его жизни пришёл конец. Залезть на дерево он уже не успеет, тем более с одной рукой. Он повернётся, и тогда…
«Бог Один, - подумал он, - если ты меня любишь, помоги».
Задвигались ветки. Существо приближалось; сквозь снег было видно, что оно идёт прямо к ним. И вдруг яркий лунный свет залил поляну серебристыми лучами.
Прижавшись к дереву, Хакон увидел серый мех, неповоротливое, тяжёлое тело, обезумевшие голодные глаза.
Существо издало хриплый низкий рёв.
Хакон поднял меч.
И вдруг с неба раздался такой пронзительный птичий крик, что Хакон поднял голову; ночь словно раскололась надвое - сверху пали две огромные чёрные тени, хлопая крыльями и оглушительно каркая. Едва Хакон отскочил в сторону, как они бросились на неведомое существо, царапая его когтями, а оно, оглушительно ревя, отбивалось от них лапами.
В ту же секунду Хакон полез на дерево; обдирая пальцы, отчаянно цепляясь за ветви одной рукой, он лез и лез, подгоняемый ужасом.
- Всё хорошо, - шептал он, - теперь всё хорошо.
Снизу раздавался шум битвы. Вихрем поднимались столбы снега, трещали ветки, слышались вой и карканье.
Обняв Ингу, Хакон пытался унять дрожь. Дети всматривались во тьму. Вскоре всё стихло. Через некоторое время Скули прошептал:
- Кто это был? Кто его напугал?
Хакон с трудом ответил:
- Птицы.
- Птицы?
- Вороны. Два огромных ворона.
- А откуда они появились?
Хакон посмотрел на свой бесполезный меч, блестевший в лунном свете. Потом сказал:
- Их прислал Один.

Глава десятая

Палата в безмолвии слушала Мудрого речи…

Джесса переступила с ноги на ногу. Стоять было очень холодно. Далеко на западе небо стало похожим на синий бархат, по которому плыли пушистые багряные облака. Слабо засветились первые звёзды.
На холме над фьордом зажёгся маяк. Его свет, отражаясь в воде, напоминал язык дракона, а треск огня слышался даже на таком далёком расстоянии. На горизонте зажёгся ещё один костёр - он показался просто точкой на небе.
Маяки указывали путь кораблю бога. Фигурка Фрейра, хранителя урожая, покровителя свиней и лошадей, наконец-то прибыла в Ярлсхольд, что происходило каждый год, когда бог приезжал к ним в своей золочёной колеснице. Он появлялся в конце зимы, ведя за собой весну, передвигаясь от селения к селению, от деревни к деревне, пробираясь через глубокие снега и густые леса, переплывая на лодках фьорды. Каждый год Фрейр приезжал к своим крестьянам и дарил им удачу и счастье, а также обещание хорошего урожая. И в конце своего путешествия навещал усадьбу Вулфгара.
Джесса пнула ногой кочку. Люди вокруг ждали - женщины и рабы, работники с хуторов, вольноотпущенники, дети, стражники; одни смеялись и разговаривали, другие молчали. К Джессе пробился Скапти.
- Ну что? - спросила она.
- Ничего. Целый день вооружённые отряды прочёсывали местность на севере и востоке, только что вернулись последние. Ничего. Правда, они сказали, что в лесу как-то странно тихо. - Скапти почесал ухо. - Ты веришь в это существо?
- Но ведь те люди поверили, правда? Они не помнили себя от ужаса. Мы не знаем, что это было - тролль или ещё кто. Но он убивает скот, это несомненно.
- И убил человека.
Скапти поморщился:
- Вулфгар это проверит. Людей обычно убивают люди.
- Ты так думаешь?
- Я всего лишь поэт, который умеет трезво мыслить, хоть немного и не такой, как все, и иногда мне приходят в голову ужасные вещи. Но ты не беспокойся, Вулфгар верит в это существо. Он думает, что это огромный медведь, которого голод гонит на юг. Он поставил людей на всех дорогах. И сказал, что будет просить защиты у бога.
Джесса отвела взгляд. Ей было не по себе. Ведь те люди были напуганы до смерти. Да ещё где-то рядом болтается вор-крыса из харчевни. Джесса сжала кулаки. Нет, она этого так не оставит. За Видаром нужно следить, и очень внимательно.
Сейчас он стоял на берегу, поджидая корабль. И вот он наконец показался.
Это был дракар, ярко освещённый факелами. Неслышно скользя по воде, он и в самом деле был похож на корабль из другого мира. Асгард, или Нифлхейм, корабль призраков. Когда он причалил к берегу, на палубе и суше замелькали чёрные и алые тени, заметались огни. В темноте стало видно, что к ним по склону холма поднимается длинная вереница людей с факелами, сопровождающих колесницу Фрейра, направляющуюся в усадьбу Ярлсхольд.
Её тащили шестеро мужчин; когда они подошли поближе, Джесса увидела их маски - кабанов и лошадей, вместо глаз виднелись чёрные дырки. Целый год эти люди служили Фрейру, охраняли его изображение. В другой раз их место займут новые люди, желающие всегда находились. Крестьяне посылали своих сыновей - это предвещало хороший урожай.
За провожатыми бога тяжело двигалась, скрипя верёвками, звеня и раскачиваясь, огромная золочёная повозка; дети, смеясь, старались её потрогать.
На повозке восседал бог. Это была деревянная статуя, вырезанная лет сто назад, сильно побитая временем.
У статуи было молодое лицо и узкие глаза, на шее висело золотое ожерелье. Когда повозка с грохотом и звоном проехала мимо, Джесса вместе с толпой последовала за ней, чтобы попасть в дом ярла. Все кашляли от густого дыма, поднимающегося из ям, где коптили мясо.
В доме тоже было полно дыма, только уже от факелов; окна были закрыты ставнями. Деревянного бога потащили мимо грязных гобеленов к очагу, где его встречал Вулфгар, сидя в резном кресле в окружении своих стражников.
Ярл медленно поднялся.
Всё ещё раскачиваясь на своём сиденье, Фрейр уставился в тёмный зал.
Вулфгар протянул руку; женщина вложила в неё тяжёлый бычий рог, украшенный янтарём и золотом. Вулфгар поднял его и посмотрел в глаза бога:
- Приветствую тебя, Фрейр. Даруй изобилие нашему краю.
Немного отпив из рога, он передал его Видару. Рог медленно передавали от человека к человеку, и каждый делал из него глоток густого красного вина, даже маленькие дети. Джесса пригубила из рога. Потом отошла в сторонку и присела на скамью у стены.
Видар, Служитель Фрейра, остался один. На нём была лёгкая накидка с нашитыми на ней изображениями кабанов. Слуга поднёс ему чашу, Видар дрожащей рукой достал оттуда несколько поганок и проглотил их. Он уже выглядел как-то странно - лицо бледное, в поту, блуждающие глаза с расширенными зрачками.
Слуга взял его за руку и подвёл к богу, где Видар и остался стоять, опустив голову.
Все разговоры в зале смолкли. Факелы были погашены. Зал погрузился во тьму, и только на восточной стене виднелось бледное пятно света, падавшего через окно. Огонь горел только в очагах, и в его свете бог, казалось, ожил; на его лице заиграли тени, чёрные глазницы задвигались.
- Садитесь, - сказал всем Вулфгар. Зашуршала постланная на полу солома. Во дворе тявкнула собака.
- Фрейр пришёл к нам, - раздался голос Вулфгара, - и мы хотим спросить его. Многие из вас, наверное, слышали, что рассказывали люди из Харвенира. Мы хотим спросить об этом бога. Видар, Служитель Фрейра, ждёт. Бог будет говорить через него. Может быть, он скажет, что за существо появилось у нас.
По залу пробежал шёпот. Джесса поискала глазами Скапти, но его нигде не было видно. Зал был погружён во тьму, и можно было разглядеть лица только стоящих рядом людей.
Вулфгар опустился в кресло и тихо спросил:
- Фрейр слышит меня?
Видар выступил вперёд. На его лице плясали тени. Подняв голову, невидящим взором он уставился в темноту:
- Я слышу тебя.
Джесса поёжилась. Его голос звучал хрипло, глухо, словно не был голосом Видара. Он говорил так невнятно, словно забыл человеческую речь.
- Добро пожаловать, Фрейр, - сказал Вулфгар. - Мы просим твоего совета.
Последовала пауза, потом Видар с трудом проговорил:
- Я не спасаю от опасности. Над богами так же довлеет рок, как и над вами. Рок Асгарда.
Вулфгар кивнул:
- Мы знаем. Но тебе известно многое. В мою страну пришла какая-то тёмная сила. Она убивает людей и зверей, сеет страх и ужас. Ты знаешь, что это?
На неподвижной фигуре Видара, на деревянном боге плясали чёрные и красные отсветы огня; сквозь дым проступали чьи-то лица.
Внезапно раздался голос:
- К вам идёт колдовство. Оно движется медленно, через леса и снега. Его ведёт страшный голод.
- Что ему нужно? - прошептал Вулфгар.
- То, что находится здесь. Что было здесь оставлено. Ему нужна смерть.
Видар упал на колени и забился в конвульсиях. Подбежав к нему, Вулфгар попытался его поднять, и Джесса услышала, как он прошептал:
- Чья смерть, Фрейр? Чья?
С трудом открывая рот, Видар прошипел:
- Твоя.
Этого никто не слышал. Вулфгар бросил быстрый взгляд на Джессу, но в это время спина Видара выгнулась дугой от приступа боли; подняв голову, он закричал:
- Слушайте! Оно идёт с севера - бледное существо, зло, порождение рун! Берегитесь!
Вулфгар тряхнул его:
- Видар!
Но жрец уже потерял сознание. Немного успокоившись, ярл сказал:
- Я слышал твоё предупреждение, Фрейр, и благодарю тебя. - Потом приказал: - Зажгите факелы. Морд, помоги мне. Транс проходит.
И вдруг хлопнула дверь зала. Все посмотрели туда.
В ярком свете звёзд стояли два человека. Немного помедлив, они двинулись вперёд, и люди с изумлением расступались перед ними.
Один был высокий мужчина с огненно-рыжими волосами и бородой. На нём была длинная тяжёлая накидка из медвежьей шкуры, за поясом торчал боевой топор. Но все смотрели только на его спутника, который сбросил капюшон и оглядывался на окруживших его людей.
Худой, бледный подросток с серебристо-белыми волосами и прозрачными, как лёд, глазами.
- Кари! - прошептала изумлённая Джесса.

Глава одиннадцатая

Чёрный ворон о многом может поведать…

«Он вырос», - подумала Джесса, когда люди расступились и они с Кари присели на скамью. Он вырос, но по-прежнему оставался тонким и хрупким, как лёд. Брокл, рыжий гигант с обветренной кожей, ел и говорил одновременно, не забывая залпом осушать очередной кубок вина, которое ему подливал Скапти.
- Так что, мы пришли не вовремя? А я-то гадал, что вы тут делаете в темноте.
Усмехнувшись, он схватил Джессу и так крепко прижал к себе, что она вскрикнула и начала отбиваться.
- Рад тебя видеть, малышка. Хотя ты уже и не малышка. Замужем?
- Не болтай ерунды! Отпустив её, Брокл выпил ещё. Скапти посмотрел на Кари:
- А как ты, повелитель рун?
- О, у меня всё хорошо, - ответил Кари, глядя на испуганно посматривающих на него слуг, которые подкладывали дрова в очаг.
- Можете идти, - резко сказала им Джесса, и те поспешно выскочили за дверь.
- Не обращай внимания, - сказала она Кари, - это новенькие. Люди Вулфгара. Они тебя раньше не видели. Вот и пялятся.
- Понимаю. - Кари улыбнулся.
В зале стояла напряжённая тишина, все разглядывали сына Гудрун, её точную копию, Снежного странника, колдуна, пришедшего к ним с конца мира. Слухи о нём годами распространялись от селения к селению, люди рассказывали друг другу, что на дальнем севере в замке живёт страшное чудовище. И даже когда сам Кари пришёл в Ярлсхольд вместе с Джессой, Вулфгаром и Скапти, его мало кто видел. Джесса вспомнила его поединок с колдуньей, который видела только она; огненные вихри, волшебный снег, битву двух колдовских сил. А потом Гудрун исчезла, оставив после себя проклятие для Кари и рубцы на сердце у них всех.
«Тебя никогда не будут любить, - сказала Гудрун, - тебе никогда не будут верить. Наша сила их пугает».
Глядя на него, Джесса видела, что он хорошо запомнил эти слова.
Вернулся Вулфгар, и с ним Видар, который ступал с преувеличенной осторожностью. Жрец был всё ещё бледен, но его глаза смотрели осмысленно. Как и все, он уставился на Кари.
- Видар, - холодно сказал Вулфгар, - эти люди - мои лучшие друзья. Это Брокл, сын Гуннарса, а это Кари, сын Рагнара.
Видар окинул взглядом Брокла:
- Какая честь. Я много слышал о вас… обоих.
Великан крепко пожал ему руку:
- Вам лучше?
- Немного. - Видар отодвинулся. - Последствия транса будут сказываться ещё некоторое время.
- Ещё бы. - Откинувшись на спинку стула, Брокл протянул ноги к огню. - Человеку и своей души хватает, а тут ещё и душа бога.
Все заулыбались, стараясь этого не показывать, кроме Видара, который холодно взглянул на Брокла.
- Ты уже поел, Брокл? - спросила Джесса. - Потому что пришло время рассказывать, зачем вы пришли. Я думаю, не для того, чтобы повидаться со мной?
Брокл рассмеялся и быстро взглянул на Кари:
- Расскажи им.
Кари задумчиво вертел в руках чашку. Казалось, он подбирал слова. Наконец произнёс:
- Мы пришли, чтобы предупредить вас.
- И вы тоже? - Вулфгар наклонился вперёд. - О чём?
Кари как-то странно на него посмотрел. Сейчас он был так похож на Гудрун, что Джесса похолодела.
- Сюда что-то идёт. Какое-то зло. Его послала она.
- Твоя мать?
Это спросил Видар, и все нахмурились. Но Кари только кивнул.
- Откуда ты знаешь? - спросил жрец.
- Он его видел, - ответил Брокл, бросая кость собаке.
- Видел?
- Я же сказал.
Все молчали. Джесса знала, как Кари может видеть то, что происходит где-то далеко, - ему достаточно посмотреть на воду или какую-нибудь гладкую поверхность. Она также поняла, что он по-прежнему связан с Гудрун, он знает всё, что она делает, хотя колдунья и находится в дикой пустыне на севере.
- Кари, - тихо сказала Джесса, - мы об этом уже слышали. Вчера к нам приходили крестьяне из той местности. Они сказали, что это существо убило одного человека и убивает скот. Они считают, что оно идёт к нам.
- Да. - Кари потёр усталое лицо. - Она вызвала его заклинаниями, создала из рун, холода, снега и тьмы. Из своей злобы. Я знаю, что оно идёт сюда - ему здесь что-то нужно. Я пришёл узнать что. Я видел его дважды, очень расплывчато, но каждый раз оно было всё ближе к Ярлсхольду. Оно меняется, мне кажется, что это существо всё больше набирает силу.
Видар заёрзал на стуле:
- Я не всегда помню, что через меня говорят боги, но разве Фрейр не говорил о светлом облаке, таящем в себе зло?
- Говорил, - сказал Вулфгар. Видар с сомнением посмотрел на Кари:
- Возможно, он говорил именно об этом существе.
Что-то в его тоне Джессе не понравилось. Она видела, как Видар не сводит с Кари глаз. Это её рассердило, в памяти снова всплыл тот грабитель из харчевни и его лицо, мелькнувшее в дверном проёме. Ей захотелось забыть об этом, поговорить с Кари.
- Вы, наверное, устали, - быстро сказала она. - Давайте отложим все вопросы до утра. Тогда и решим, что делать.
Брокл с готовностью встал:
- Узнаю нашу Джессу. Хозяйка.
- Которая показала, каким плохим хозяином оказался я сам, - сказал, вставая, Вулфгар. - Здесь вам всегда рады, вы же знаете. К тому же, я думаю, нам понадобится твоя помощь, Кари. В этом доме, кажется, остались призраки прошлого.
Кари кивнул.
- А где твои замечательные птицы?
- Вон они. - Кари указал рукой вверх.
Все подняли головы. Под потолком на балке сидели две нахохленные тени. Их маленькие глазки поблёскивали. Один из воронов хрипло закаркал.
Видар изумился:
- Кто это? Духи?
- Вороны, - лукаво ответил Скапти. - Просто вороны.
- Вот как. - Жрец повернулся к Вулфгару. - Ярл, могу я с тобой поговорить?
Когда Скапти повёл всех за собой, чтобы разместить по комнатам, Джесса оглянулась. Вулфгар сидел в кресле, а Видар, склонившись над ним, что-то горячо ему говорил. Что он задумал на этот раз?
Поднявшись по лестнице, после недолгих поисков они нашли комнату с двумя боковушами. Вообще-то говоря, в Ярлсхольде пустовало много комнат с тех пор, как его покинула Гудрун. Комната оказалась сырой и холодной.
- Пустяки! - сказал Брокл. - После Трасирсхолла это просто дворец.
- Мы вас не ждали, - сказал Скапти. - У нас тут нет ясновидящих. - Он подмигнул Кари.
- Фрейр, видимо, забыл сообщить о нашем приезде, - с усмешкой сказал Брокл.
- Да.
Они весело переглянулись.
- Вам разожгут огонь.
Джесса повернулась было к двери, но Кари остановил её:
- Не нужно.
Он присел на корточки возле очага, в котором были сложены поленья и куски торфа. Кари не пошевелился, не сделал ни одного движения, только вдруг в очаге появилось невысокое пламя, которое стало быстро набирать силу, и вот уже в комнате весело гудит огонь.
Кари взглянул на Джессу.
- Да, если бы Видар это увидел, - буркнул Скапти, - он бы сильно забеспокоился.
Джесса не рассмеялась. Она была приятно удивлена и немного испугана. Кари наблюдал за ней. Вид у него был усталый.
- Я занимался тем, что ты мне когда-то посоветовала. Помнишь? Ты сказала, что я должен знать свою силу. Знать, на что я способен. Так вот, теперь я знаю.
Брокл притянул Джессу к себе и взял её за руки.
- Ты бы это видела, Джесса! Целыми месяцами он только и делал, что погружался в свои сны и экспериментировал; я уж думал, он со мной вообще никогда не заговорит! И тут началось - огонь, всю ночь какая-то возня и голоса за окнами, как будто там бродили призраки, а то и сами Эзиры. На сухих ветках вдруг распускались цветы. - Он засмеялся, глядя на Кари. - И ещё всякое такое, о чём он даже мне не расскажет.
И всё же в его взгляде промелькнула тревога, Джесса заметила это.
- А как насчёт этого существа с севера?
Кари смотрел на огонь:
- Она послала его сюда, чтобы нас уничтожить. И оно уже близко, Джесса, совсем близко. Вчера на него напали мои птицы.
- Откуда ты знаешь? - спросила она. Кари искоса посмотрел на неё:
- Они мне сами сказали.

Глава двенадцатая

… и послабления талого он им не дал, а грядущая ночь новой тревогой чревата.

У ночи было много маленьких красных глаз. Они сияли, мерцая и переливаясь, где-то далеко среди бескрайней тёмной равнины. Забившись в щель между камнями, тварь неотрывно смотрела на них. «Это костры, - говорил ей голос. - Они опасны, острая боль, это дух, который оставляет глубокие дыры в живой плоти. Держись от них подальше. Они единственное, чего ты должна бояться».
Потерев лапой морду, тварь кивнула. Она очень устала; позади остался длинный и трудный путь. И голод. Вечный голод.
Внизу в лунных лучах серебрилась вода; тварь видела, как на берег накатываются волны, как по их поверхности скользит свет луны. До неё долетали острые запахи соли, рыбы и водорослей, блеяние коз на берегу вновь заставило вспомнить о голоде.
На берегу фьорда темнело скопление каких-то теней, среди которых выделялась ещё одна тень, гораздо выше остальных. Это были дома, которые строили люди; тварь такие уже видела. Но что их могло быть так много, она не знала.
В неподвижном воздухе она чувствовала запах людей и дыма, густой запах скотины. И чего-то ещё, того, что она так долго искала. Тварь насторожённо прислушивалась к ночным звукам: плеску воды, кудахтанью сонных кур, перекатыванию камешков на берегу. Потом, беззвучно скользя от камня к камню, начала спускаться с холма. Справа лежали болота, серебряные озерки среди сухого чёрного тростника, пузыри грязи, выступающие из-под земли. Неслышно ступая по грязи и травяным кочкам, тварь спустилась вниз и вышла на дорогу. Там она остановилась, тяжело дыша.
Среди домов показался человек, тень среди теней. В лунном свете в его руках был виден острый металл. Затаившись, тварь подождала, пока человек пройдёт.
«Вот это место», - сказал ей голос. Он звучал холодно и отстранённо. Звучал откуда-то издалека и вместе с тем рядом. Теперь в этом голосе слышалось торжество: «Вот это место. Иди! Иди туда!»
Тварь вздрогнула, замотала головой. Ей хотелось идти, но она боялась. Впереди она предчувствовала опасность.
Но когда луна скрылась за облаком, тварь двинулась вперёд, в селение. Медленно скользя между домами, прячась в их тени, словно призрак, проплывая мимо закрытых ставней и хлопающих дверей сараев, она приближалась к каменному строению, с крыши которого на неё смотрели оскалившиеся драконы и горгульи. Все окна строения были наглухо закрыты ставнями, двери заперты на засов, дом словно насторожился. Здесь кончался её путь. Но тот, кто был ей нужен, пока что оставался недосягаем.
Тварь рассвирепела. Её глаза засверкали, луна осветила лапы с длинными когтями. Вдруг тварь обернулась и мгновенно спряталась за стеной.
Когда часовой завернул за угол, он не успел даже вскрикнуть.

Глава тринадцатая

Ото всех земель по большой тропе шли отцы родов по следу врага.

Джесса открыла глаза. «Только не это», - подумала она. Но в доме стояла тишина. Догорающая жаровня бросала красный свет на балки под потолком. Джесса попыталась вспомнить, что за шум её разбудил; потом перевернулась на другой бок и потеплее закуталась в одеяло.
За окном раздался шорох, тихо подул ветер.
Джесса думала о Видаре. Завтра она расскажет Кари всё - и про вора из харчевни, и про то, как он отворил Видару дверь. Она вспомнила холод лезвия ножа, приставленного к её горлу. От этих воспоминаний Джесса окончательно потеряла сон. Да, Кари сумеет ей помочь. Они заново проверят эту хижину.
По стене что-то царапнуло. Джесса подумала о стражниках Вулфгара, охраняющих все подходы к дому, об их острых мечах. Потом стала думать о Кари. Всё-таки он сильно вырос. Стал более молчалив, хоть и раньше не отличался разговорчивостью, но главное, от него исходила какая-то внутренняя сила, которая укрывала его, словно невидимым щитом. Это напомнило ей кого-то, но вот кого, она никак не могла вспомнить. Порывшись в памяти, Джесса вдруг открыла глаза. Гудрун. Ну конечно.
Потом села на постели. На миг ей показалось, что за окном она услышала какой-то тихий звук, словно кто-то застонал, странное бормотание.
Откинув одеяло, Джесса вылезла из постели и распахнула ставни. В лицо хлынул лунный свет, в комнату ворвался холодный ветер. Джесса выглянула во двор. На стенах замка блестел иней, на земле чернели замёрзшие лужи.
Никого.
Дома стояли как чёрные тени, небо заволокли тучи. Джесса стала прислушиваться, но скоро замёрзла и, закрыв окно, снова забралась в постель, пытаясь согреть заледеневшие ноги. Уснуть ей удалось не скоро.
Утром, когда она была уже почти одета, дверь её комнаты резко распахнулась. Скапти крикнул: «Джесса!» - и побежал дальше, стуча каблуками по деревянному полу. Схватив свои сапоги, Джесса бросилась за ним, в комнату Кари и Брокла.
Брокл, полуголый, с заспанным липом, уже держал в руках топор.
- Что случилось?
Ворвавшись в комнату вслед за скальдом, Джесса услышала, как он говорит:
- Ваша тварь. Она была здесь.
Кари спрыгнул с подоконника. За окном кружили вороны.
- Это не наши! - крикнул ему Брокл.
- Слушайте! - прошипел Скапти. - Вокруг усадьбы нашли следы. Большие, с растопыренными пальцами. И пропал человек.
Все переглянулись.
Кари тряхнул серебристыми волосами:
- Я ничего не знаю.
- Ты нужен нам, - сказал Скапти. - Вулфгар собирается её искать по свежим следам. Он в ярости.
Надев сапоги, Джесса сказала:
- Я тоже поеду.
Брокл фыркнул и взял рубашку и плащ:
- Позавтракать, конечно, не успеем?
- Некогда, - сказал Скапти, спускаясь по лестнице.
Брокл неприязненно посмотрел ему вслед:
- Если бы я был тощим, как тетива, то мне тоже было бы некогда!
Во дворе царили шум и суматоха. Стояли осёдланные лошади, кричали и бегали люди. Вулфгар, который уже сидел на своём вороном коне из Скарнира, увидел Кари.
- Ты предупредил нас как нельзя вовремя, - резко бросил он. - Смотри.
Джесса уже разглядывала следы на земле - возле самой стены, огромные, с пятью растопыренными пальцами. Когда Кари опустился на корточки рядом с ней и потрогал их рукой, она прошептала:
- Мне кажется, я его слышала.
Кари вопросительно взглянул на неё.
- Ночью. Я уже почти заснула. И услышала что-то вроде… тихого поскуливания.
Его прозрачные глаза внимательно смотрели на Джессу.
- Это голод, - сказал он.
- Что?
- Голод, Джесса.
Сначала она подумала, что он говорит о себе или о Брокле, или… но спросить она уже не успела. Прозвучала команда Вулфгара, и отряд всадников галопом вылетел за ворота.
Утро выдалось холодное, трава и земля были покрыты инеем. Следы вели к болотам, но там лошади, спотыкаясь о кочки, по щиколотку проваливались в грязь. Искать следы дальше стало невозможно; всадники выстроились цепью и двинулись к более твёрдой почве, пустив впереди собак.
Джесса ехала рядом с Кари, оба молчали. Он явно не умел ездить верхом, но лошадь, казалось, прекрасно его чувствовала. Джесса заметила, как она сама останавливалась, когда это было нужно, причём Кари даже не касался повода и не пользовался шпорами.
Крик слева заставил их перейти в галоп; кто-то нашёл следы. Наполовину заполненные водой, они были ещё совсем свежие. Здесь по земле тащили что-то тяжёлое: трава была примята, на грязи виднелись глубокие отпечатки ног.
Наклонившись, Брокл вытащил что-то из грязи, обтёр рукавом, и все увидели отломанную половинку меча. На кожаной рукоятке темнели какие-то пятна.
Вулфгар мрачно разглядывал меч. Потом посмотрел вперёд, где за холмом начинался лес и покрытый валунами торфяник с маленькой журчащей речушкой.
- Туда.
Собаки обнюхивали каждый камень. Джесса видела, что их что-то беспокоит. Заливаясь лаем собаки рвались к лесу.
- Они чего-то боятся, - сказала она Броклу. Тот посмотрел на собак:
- Ты права. Они взяли след, и запах им очень не нравится.
Следы вели по берегу речки в сторону холмов. Там, где кончалась долина, следы уходили в лес. Лошади нервничали, их приходилось постоянно сдерживать.
На лесной опушке отряд остановился.
- Пойдём опять цепью, - приказал Вулфгар, - но так, чтобы видеть друг друга.
- Мы погоним её впереди нас, - пробормотал Видар, вглядываясь в зелёную чащу.
- Возможно. Только я не хочу загонять её в угол. Нас слишком мало, чтобы её ловить. Главное - найти Холлдора.
Он знал, все знали, что человека уже нет в живых. Но никто не говорил об этом вслух. Все чувствовали только злость и холодный страх, который передавался и собакам, и лошадям. Джесса ехала рядом с Броклом. Лошади шли среди тонких серебристых берёз, а она слушала странную тишину, такую неестественную для весеннего леса, - ни ветерка, ни птичьего пения.
Все ехали медленно, лошади наступали на молодые ростки папоротников, завёрнутые крючком, словно пастуший посох, ломали копытами сухой валежник. Пахло грибами, влажной землёй и молодой зеленью, сквозь голые ветки деревьев просвечивало серое небо.
Слева от Джессы ехал Скапти, справа - Брокл и рядом с ним Кари. Великан приказал им ни на шаг не отходить от него, и правильно, потому что, если тварь внезапно выскочит из леса, им понадобятся его руки и топор. Крепко сжимая поводья, Джесса оглядывалась по сторонам. Почва была неровной. После березняка начался смешанный лес, всё чаще стали появляться густые заросли елей. Стало темнее, в зелёной чаще было трудно что-то разглядеть. Потеряв Скапти из виду, Джесса тревожно окликнула его.
- Не волнуйтесь, я здесь. - Он появился из-за дерева. Лошади мягко ступали по толстому пружинистому слою старых иголок, заглушающему все звуки.
- Мы скоро тут все потеряемся, - буркнула она, но тут из глубины леса раздался крик, потом ещё и ещё один, все ближе и ближе.
Брокл махнул рукой Скапти и повернул лошадь:
- Там что-то нашли.
Люди собрались возле небольшой впадины. Джесса увидела, что Вулфгар слез с лошади и держит в руках кусок какой-то ткани; это была зелёная полоска от меховой накидки, порванная и мокрая. Другой такой же кусок валялся в грязи.
Все молчали.
Потом Видар проговорил:
- Ярл, я думаю, нам надо возвращаться. Ты сам сказал, что нас слишком мало.
- Нет.
Вулфгар сунул кусок ткани за пояс и вскочил на лошадь.
- Пока не найдём тело, не вернёмся, - с холодной яростью сказал он.
Видар с сомнением покачал головой.
Все двинулись дальше, находя дорогу по сломанным веткам. Лес становился всё гуще, ехать стало труднее. Густо сплетённые низкие ветви больно хлестали всадников по лицу.
Наконец Вулфгар остановился. Спешившись, он пригнулся и стал всматриваться в темноту. Через некоторое время он сказал:
- Там впереди какая-то щель, каменная стена. Дальше пойдём пешком. Гуннар, привяжи собак. Возьми ещё двоих и охраняйте лошадей. Джесса, останься с Гуннаром.
- Вулфгар, что ты делаешь? - выступил вперёд Брокл. - Может, эта тварь нас подкарауливает!
Вулфгар бросил на него холодный взгляд:
- Раньше ты был смелее.
- Мы должны быть осторожны.
- Он был одним из моих людей, - спокойно сказал Вулфгар. - Моим боевым товарищем. Ты прекрасно знаешь, что это означает.
- Конечно знаю! Всё, что я хочу, - это чтобы ты был осторожен. Мы ведь даже не представляем, с чем имеем дело!
Сзади раздался голос Кари:
- Это не имеет значения. Её здесь нет.
Все обернулись и молча уставились на него. Кое-кто потихоньку потрогал амулеты. Внезапно Джесса заметила, что люди в нерешительности, что они не знают, можно ли верить Кари. Возможно, и Кари это почувствовал, потому что с дерева, словно на помощь, спустились два ворона и уселись ему на плечи.
Они взлетели, когда Вулфгар спросил:
- Ты уверен?
- Да. Она была здесь совсем недавно. Но сейчас её нет. - Кари соскользнул с лошади. - Я пойду с вами, если хотите.
- Не надо. Ты в самом деле уверен, что её нет?
Джесса удивилась. Не в привычках Вулфгара спрашивать о чём-то дважды.
Кари вытянул руку:
- Я её не чувствую.
- Вулфгар. - Вперёд вышел Видар. - Ты должен быть осторожен. - Он бросил быстрый взгляд на Кари, но Джесса заметила это. - Вспомни предостережение Фрейра! И то, что я тебе сказал прошлой ночью.
Джессе показалось, что Вулфгар и сам колеблется. Но вот он тряхнул головой:
- Мы идём. Пойдёшь со мной, старый друг?
Жрец со вздохом кивнул. Потом взял свой длинный меч, снял плащ и перебросил его через седло.
- Держись за нами, Джесса, - приказал Вулфгар.
Пригнувшись, он и его люди начали продираться сквозь густые ветки.
Долго идти не пришлось.
Споткнувшись о сухую ветку и налетев на широкую спину Брокла, Джесса остановилась; тот оглянулся, намеренно преграждая ей путь.
- Не смотри туда, Джесса, - тихо сказал Брокл. - Его нашли.
- Он жив?
Брокл покачал головой.
Она и сама это понимала. Впереди слышался испуганный шёпот.
- Возвращайся к Кари, - сказал великан. - Мы тут сами всё сделаем.
Джесса повернулась и быстро пошла назад. Она чувствовала холод и тошноту.
Кари одиноко сидел в сторонке вместе со своими птицами. Воины, охранявшие лошадей, старались держаться от него подальше, время от времени бросая в его сторону насторожённые взгляды и перешёптываясь.

Предыдущая страница 7 Следующая страница


Снежный странник 8

Джесса села рядом с ним. Никто не заговорил; вытащив из волос сухой лист, Кари вертел его в тонких пальцах.
- Ты слышала предостережение Фрейра? - тихо спросил он.
Джесса вспомнила тёмный дымный зал.
- Да. Как раз перед вашим приходом, прошлой ночью.
- Что к вам идёт бледное злое существо? Джесса внезапно насторожилась:
- Да.
- Существо, которое убило этого человека.
Джесса пожала плечами:
- А кто же ещё?
Кари бросил лист, который плавно опустился на мягкий мох и так и остался лежать, неподвижный.

Глава четырнадцатая

Огромен он был, высотой затмевая любого из смертных.

В усадьбу они возвращались в полном молчании. Говорить никому не хотелось; в тишине слышались только звон уздечек и шум ветра на вершинах холмов.
Вулфгар уехал далеко вперёд, решив побыть в одиночестве, остальные держались вместе. За спиной Брокла на седле поблёскивал его топор. Им пришлось вырубать могилу в мёрзлой земле. На это ушло много времени. Джессу никак не оставляла одна и та же мысль: а что, если тварь следит за ними?
Теперь она постоянно думала о ней, этом порождении злых чар Гудрун. Невидимая, свирепая, неуязвимая. Поёжившись, Джесса посмотрела вдаль, на холмы.
Оставшийся позади лес тянулся тонкой зелёной лентой, навеки спрятав в себе и смерть, и тайну. Где-то в его чаще кто-то прятался, дышал, проливал кровь. Так вот о чём их предупреждал Фрейр. О чём же ещё? Интересно, почему об этом спрашивал Кари?
Джесса прищурилась: по склону холма к ним быстро спускались два всадника.
- Вулфгар! - крикнула она, и все посмотрели туда, куда она указывала.
К ней подъехал Брокл.
- А это ещё кто? - проворчал он.
Все смотрели, как лошади медленно спускаются по каменистому склону, осторожно обходя валуны. Крестьянские лошадки, тощие и неухоженные. На первой сидел грубый на вид черноволосый мужчина в старой засаленной кожаной безрукавке. За ним, с трудом удерживаясь в седле, ехал подросток примерно того же возраста, что и Джесса; когда он подъехал поближе, стало видно, что повод он держит только одной рукой, вторая рука болталась как плеть.
- Кто вы? - спросил их Брокл. - Мужчина сердито ответил:
- Я сам вас хотел об этом спросить. Вы едете по моей земле. - Однако, увидев подъехавшего Вулфгара, мигом сменил тон, поспешно соскочив с лошади. - Господин ярл! Я вас не заметил.
Вулфгар сухо кивнул; он терпеть не мог угодничества.
- Извини, что заехал на твою землю. Как твоё имя?
- Скули, сын Скули из Кордамарка. - Крестьянин увидел, что подросток всё ещё сидит на лошади. - Слезай, дурак.
Тот слез с лошади и подошёл к ним. На его шее был надет ошейник раба; тревожно вглядываясь в лица людей, он на мгновение задержал взгляд на Джессе и вдруг вздрогнул и, застыв от ужаса, уставился на Кари.
- Я ехал к вам, господин, - сказал Скули, вытерев рукой бороду. Он тоже увидел Кари и нервно сглотнул. - Я хотел бы рассказать вам кое-что, что могло бы вас заинтересовать. Это существо…
- Ты его видел? - быстро спросил Вулфгар.
- Не я, мой господин, нет, не я. Вот этот мальчишка. Он говорит, что видел его прошлой ночью. Подойди и расскажи нам всё. Отвечай ярлу.
Раб подошёл к Вулфгару. Он был насторожён, но не испуган.
- Как тебя зовут? - мягко спросил его Вулфгар.
- Хакон, господин.
- Можешь не называть меня «господин». Где ты его видел?
Хакон удивлённо посмотрел на Вулфгара:
- За пастбищами возле Скулистеда, примерно в четырёх лигах на восток. Это было ночью. Я вёл домой детей - сына и дочь хозяина. Я слышал про эту тварь и очень боялся…
- Ещё бы ты не боялся! - прорычал хозяин.
- Замолчи! - резко приказал Вулфгар. - Пусть говорит. - Он слез с лошади и присел на камень. - Что ты видел?
Хакон обвёл взглядом всадников, Джессу, Брокла, Скапти. Только на Кари он не смотрел. Джесса заметила его усталый вид, синяки на лице и шее. Видно, Скули дал выход своей злобе.
- Сначала ничего. Потом я почувствовал, что она рядом - шуршит, идёт за нами. Я велел детям лезть на дерево. А тварь бросилась на меня. - Он подбирал слова. - Она была… белая, как белый медведь, только больше, и стояла на двух ногах. Больше, чем человек. Тяжелее.
- Она похожа на животное? - спросил Вулфгар. Хакон ответил не сразу:
- Животное, да… трудно сказать. Снег падал прямо сквозь неё; она была какая-то расплывчатая.
- Сколько ты её видел?
- Всего несколько секунд, господин. И не очень ясно. У неё маленькие яркие глазки.
Последовала пауза.
- А как ты думаешь, может она мыслить, эта тварь?
Вопрос Кари прозвучал неожиданно. Хакон испуганно посмотрел на него. Потом снова перевёл взгляд на Вулфгара.
- Да. Она была… в ней было что-то. Какое-то колдовство. - Хакон посмотрел на беловолосого мальчика и с вызовом добавил: - Злое волшебство.
- Она напала на тебя? - спросил Вулфгар. - Как тебе удалось спастись?
- Меня спас Один.
Воцарилось молчание. Люди переглянулись. Скули усмехнулся:
- Простите, мой господин. Этот дурак думает, что богам есть до него дело. И каким богам - его, видите ли, спас сам великий воин Один!
- Да, спас. - Хакон посмотрел Вулфгару в глаза. - Мой господин, с неба ко мне спустились две огромные чёрные птицы. Они бросились на тварь и отогнали её в лес. Кто же ещё мог их послать?
- В самом деле, кто? - сказал Вулфгар, стараясь не смотреть на Кари.
Скапти усмехнулся, Брокл фыркнул от смеха.
- Может быть, появлению этих птиц есть другое объяснение, - спокойно сказал ярл. - Но почему ты не залез на дерево вместе с детьми? Оставаться внизу было опасно.
Хакон молчал.
- Он не мог, - заявил Скули. - Мы называем его Хакон Сухая Рука. У него только одна рука здоровая. Вторая не действует.
Джесса увидела, как раб выпрямился. Он стоял опустив голову и ни на кого не глядя.
Вулфгар встал, бросив на хозяина неприязненный взгляд. Потом сказал:
- Спасибо вам - обоим. Эта тварь забралась ко мне в усадьбу и убила одного из моих людей. Если её можно убить, я это сделаю. Поезжайте с нами, вам дадут поесть. - Он посмотрел вверх, но воронов не было видно. - К тому же вы увидите кое-что ещё, что вас, вероятно, удивит.
Когда отряд двинулся дальше, Джесса подъехала к Кари:
- Придержи лошадь. Мне нужно тебе кое-что рассказать.
Он покосился на неё:
- Джесса, ты хочешь мне кое-что рассказать с тех пор, как я сюда приехал. Не нужно быть волшебником или знать руны, чтобы это понять.
Джесса засмеялась и сняла перчатки:
- Становится теплее. Ты заметил?
- Здесь теплее, чем в Трасирсхолле.
- Везде теплее, чем в Трасирсхолле. Послушай, я хочу поговорить о Видаре, Служителе Фрейра.
По её лицу скользнул взгляд прозрачных глаз.
- А при чём тут он?
Джесса кратко рассказала Кари о грабителе из Холлфара и о том, как он потом впускал Видара в дом в Ярлсхольде.
- Это был он, я не могла ошибиться, но когда за ним послали, то пришёл другой человек, по имени Снорри. Видар скрывал того вора, я же видела, он лгал, всё это было подстроено. Значит, Видар знает эту крысу и знает, чем он занимается. Более того, он знает, где тот прячется.
- В усадьбе?
- Или где-то поблизости. Видар его прячет. А может, даже пользуется его деньгами. Ну как после этого он может быть советником Вулфгара? Разве можно его считать человеком чести? К тому же Скапти он тоже не нравится.
- В самом деле? - Кари слегка улыбнулся. - Тогда это серьёзно. Вулфгар тебе поверил, когда ты ему рассказала о грабителе?
Джесса пожала плечами, глядя вдаль:
- Я сделала вид, что ошиблась. Я не хотела, чтобы жрец что-то заподозрил. Он ведь умный и наблюдательный человек. Ты заметил?
Улыбка Кари пропала.
- Я заметил. И кое-что про него добавлю. Этот Скули…
- Просто душа-человек!
- Да, и Видар его знает. Они взглянули друг на друга только один раз, но я сразу почувствовал, что они знакомы. Твой Видар водится с дурной компанией. - Кари пожал плечами. - Наверное, за ним нужно следить.
- Я знала, что ты это скажешь. Давай потихоньку…
Кари так громко рассмеялся, что Брокл с любопытством оглянулся.
- Джесса, неужели ты думаешь, что я могу бродить по усадьбе незамеченным? - воскликнул Кари. - Я, сын колдуньи, сам колдун, повелитель воронов? Мне же никто не доверяет, ты сама видела. С меня не сводят глаз. Сын Снежной странницы. И вообще, мне совсем не нужно ходить за ним следом.
Джесса откинула с лица волосы:
- Я знаю.
- Сегодня ночью мы увидим то, что сможем увидеть. Если твой вор в усадьбе, мы это узнаем. Я тебе его покажу.
- Спасибо, - быстро ответила Джесса. Но в его голосе прозвучало что-то, до того похожее на Гудрун, что Джесса невольно ощутила страх.

Глава пятнадцатая

Ни ему от меня, ни мне от него не уйти далеко.

Спрятавшись за двумя соснами на краю леса, тварь следила.
Далее отсюда ей было видно, какие они разные, а голос рассказывал ей о каждом из них. «Темноволосый; высокий; высокий, бородатый; длинноволосый; со шрамом. И маленький, светлый. Мой сын».
Тварь спустилась к небольшой впадине, разбила когтями тонкий лёд. На дне впадины плескалась коричневая торфяная вода.
С её поверхности на тварь смотрело узкое бледное лицо: серебристые косы, глаза, прозрачные, как лёд. «Это мои враги. Особенно последний, Кари. Он и я очень похожи, и всё же мы разные. Когда-то я прокляла его и сказала, что никто и никогда не будет ему верить, даже его лучшие друзья, и он это не забыл. - Она печально улыбнулась. - В этом горечь власти и её сладость».
Тварь шлёпнула по воде лапой, ничего не понимая. Вода потекла по её морде, шерсти в пятнах засохшей крови. Твари казалось, что она пьёт, что холодная вода проникает в её тело. Она попыталась потрогать маленькие волны на поверхности воды. «С тобой связаны большие планы, - прошептал голос, - и не только мои».
Тварь хотела что-нибудь спросить, но забыла, как это надо делать, а голос засмеялся. Тварь затрясла головой.
«Каждый думает, что его мыслей никто не знает. Но я умею читать даже чужие мысли».
Изображение на воде постепенно исчезло, но её голос всё ещё звучал в ушах твари: «Я буду думать за тебя. Я - это твои мысли. Ты уже хорошо поработала. А теперь убивай, сколько сможешь. Устрой себе праздник. Хватай темноволосого, если хочешь, это их надменный ярл. Но сына не трогай».
Тварь стала раскачиваться из стороны в сторону.
«Сначала я хочу увидеть, как его предают друзья. Я хочу, чтобы он понял, что это такое. И тогда он начнёт действовать. Не может не начать».
Когда голос затих, тварь опустилась на четвереньки, всматриваясь в тёмные деревья и принюхиваясь к запаху влажной земли, крови, людей и лошадей. Страшная усталость начинала одолевать её, заглушая даже чувство голода.
Тварь забралась в самую чащу леса, перелезла через сплетения сучьев, свежий холм земли и забралась в узкую тёмную щель в скале, где кое-как уместила своё неуклюжее тело. Оно начало расти, теперь твари было всё труднее прятаться по узким щелям. Её потрёпанная, грязная шкура пропиталась запахами сырого леса. Забившись поглубже среди мхов, лишайников и папоротника, тварь дожидалась, когда к ней придёт сон.
Когда на камень рядом с ней села птичка и клюнула её мех, тварь не пошевелилась. Глубоко во сне она слушала голос, который шептал, шептал весь день.

Глава шестнадцатая

Путы судьбы сплетены для него.

- Я собрал вас, чтобы обсудить, что нам делать, - сказал Вулфгар. Они сидели в зале. Джесса и Кари возле очага, Брокл на скамье, Скапти и Видар напротив. Вулфгар прислонился к окну.
- Тогда лучше сядь, - пробурчал Скапти. - Трудно разговаривать, когда ты мечешься туда-сюда.
Даже не усмехнувшись, Вулфгар послушался. Он сел в своё кресло и мрачно посмотрел на собравшихся:
- Первое. Что мы знаем об этой твари? Её прислала Гудрун. - Он посмотрел на Кари. - Это несомненно.
Тот кивнул.
- Второе. Она убивает. Очевидно, чтобы есть. - Он замолчал, вспомнив Холлдора, потом продолжил: - Она очень большая, у неё нет оружия, кроме собственных лап, и, вероятно, она может мыслить. И идёт сюда. Почему?
Все посмотрели на Кари.
- Потому что здесь ей что-то нужно, - просто сказал он. - И я пока не знаю что.
- Какой-то человек? - вкрадчиво спросил Видар.
- Возможно.
- А что она будет делать, когда снова вернётся в усадьбу? Сегодня? Или завтра?
Все молчали. В очаге потрескивал огонь; за окном кто-то кричал на собаку. Кари спросил:
- Разве Фрейр вам не сказал? - Он бросил странный взгляд на жреца сквозь упавшие на лоб серебристые волосы.
Тот пожал плечами:
- Бог говорил о смерти.
- Чьей?
Видар быстро посмотрел на Вулфгара и ничего не ответил.
- Моей, - тихо сказал Вулфгар.
Брокл тихо выругался. Скапти резко дёрнулся:
- Твоей? Ей нужен ты?
Вулфгар пожал плечами.
- Тогда ты никак не можешь охотиться на неё. Зачем рисковать?
Ярл рассердился:
- Она убила одного из моих людей. Теперь я должен позаботиться о его семье, о всех своих дружинниках. Я должен её поймать. Завтра. Сегодня я разошлю гонцов во все усадьбы. Нам нужны люди.
- Но…
- Не спорь со мной, Скапти. Это необходимо. Ты сам понимаешь.
Это понимали все.
Среди всеобщего молчания Видар сказал:
- Я согласен. Она убивает, как зверь, - мы будем загонять её, как зверя. Несмотря на опасность. - Он посмотрел на Вулфгара. Джессе очень не понравился этот жёсткий взгляд.
Кари сказал:
- Я не думаю, что её можно поймать.
- Почему? - спросил Вулфгар.
- Потому что она не простое существо из плоти и крови.
- А что тогда? Ловить её с помощью колдовства? Кари кивнул:
- Возможно. Если бы я знал, что ей нужно. Но сейчас я знаю только одно: она хочет есть.
Вулфгар пришёл в ярость:
- Так, может, мне её пожалеть? Ты этого хочешь?
Кари покачал головой. Его глаза сверкнули.
- Она не просто голодна. Сейчас я вам покажу.
И вдруг все почувствовали, как провалились в чёрную пустоту, где не было ни мыслей, ни чувств, ни воспоминаний, а только страшное, пустое одиночество и голод, который терзал внутренности, как огонь.
Потом всё исчезло.
Побледневшая Джесса с трудом уняла дрожь в пальцах. Она посмотрела на лица остальных - на них застыл ужас.
- Простите, но я хотел, чтобы вы знали, - тихо сказал Кари. - Вот на что вы будете охотиться. А то, что ей нужно, находится здесь.
Вулфгар откинул со лба волосы. Он был бледен, но его голос звучал твёрдо:
- Тогда прикончить её - значит избавить от страданий. Я не изменю своего решения, Кари. Завтра, рано утром, мы выезжаем.
Он встал, за ним встали остальные.
- Останься, Видар, - сказал ярл. - Мне нужно поговорить с тобой. Скапти, будь любезен, позови сюда этого раба Хакона.
Хакон медленно жевал хлеб. Такого вкусного, мягкого хлеба он не ел ни разу за всю свою жизнь, но показывать этого ему не хотелось. И Ярлсхольд - какой он большой, весь из камня, как стены Асгарда, на угольях очагов жарится мясо. А какие гобелены! Он переводил взгляд с одного на другой: сцены охоты, похождения богов, Один со своими воронами, Тор-Молот, Локи, Фрейр. В Скулистеде о таком и не слыхивали; там они жили в тёмной, замызганной хибаре, которая пропахла кухней и кишела блохами и вшами. А это дом так дом, вот, значит, как живут господа.
Скули сидел возле очага и накачивался вином. Вероятно, он просидит в доме ярла до полудня, наслаждаясь его гостеприимством, а после этого, с улыбкой подумал Хакон, ему ещё нужно будет проспаться. Лично для него этот день оказался первым днём в его жизни, когда не нужно было работать, и Хакон даже немного растерялся, не зная, куда себя девать.
Тут он увидел высокого худощавого человека, поэта ярла, который поманил его пальцем:
- Пошли, любимец Одина. Ярл хочет с тобой поговорить.
Идя за ним, Хакон буркнул:
- Не смейтесь надо мной, хозяин.
Скапти хмыкнул:
- Говорят, Одину нельзя верить. Птицы, которые тебя спасли, принадлежат Кари, сыну Рагнара.
- Снежному страннику?
- Какая разница. Это ему ты обязан своим спасением.
Хакон сжал губы и не ответил. Ярл Вулфгар ожидал его в маленькой комнате, где горел очаг. Отослав Скапти, он велел Хакону сесть.
- А теперь я снова хочу послушать, что с тобой произошло. Что ты видел.
Хакон кивнул. Ему нравился этот темноволосый, вальяжный и, вероятно, опасный человек. Когда Хакон закончил свой рассказ, Вулфгар задал ему ещё несколько вопросов. Потом задумался.
В комнате находился ещё один слушатель - человек, которого все называли Служитель Фрейра; на нём была светлая накидка, на лице шрам. Сначала Хакон не заметил жреца, тот сидел в тени, стараясь не показывать щёку со шрамом. Хакон понимал его - сам он тоже привык прятать свою больную руку, укладывая её так, что она казалась здоровой. До того момента, когда ему нужно было что-нибудь взять.
Жрец слушал и молчал до тех пор, пока ярл не обратился к нему.
- Ну что?
- Не знаю. Фрейр говорил туманно, как и все боги.
- Но если ты считаешь, что он предупреждал нас не о твари, тогда о ком же, Видар? И даже если она охотится именно за мной, я не могу позволить ей взять верх.
- Ярл, - сказал жрец, подходя к нему, - ты знаешь, что я думаю. Могу я снова сказать то, что тебе, вероятно, не понравится?
Вулфгар сердито посмотрел на него:
- Я не Гудрун. Можешь говорить всё, что хочешь.
Кивнув, Видар сел:
- Тогда позволь мне сказать вот что. Я думаю, что Фрейр говорил вовсе не о твари. Возможно, это и не тварь вовсе, а просто белый медведь, которого голод гонит на юг. Я думаю, что Фрейр предупреждал нас о более близкой опасности, о зле, о злых чарах.
Ярл бросил на него быстрый взгляд:
- Ты имеешь в виду Кари?
- Да.
Вулфгар сжал кулаки, но Видар сказал:
- Вулфгар, выслушай меня. Я знаю, что ты доверяешь Кари. Но ты наш ярл и мой друг, и я не хочу, чтобы с тобой что-нибудь случилось. Я должен это сказать.
Хакон молчал. Казалось, о его присутствии забыли. В конце концов, он был всего лишь рабом. Вулфгар упрямо смотрел на огонь.
- Кари тоже мой друг.
- Правда? - Видар придвинулся поближе. - А что ты о нём знаешь? Что?
- Он заставил Гудрун исчезнуть. Это видела Джесса. Произошла битва двух колдовских сил. Ты не можешь отрицать, что он сделал это ради нас.
- Нет! - прошипел Видар. - Он сделал это ради себя! Теперь, когда Гудрун ушла, он стал самым сильным! Он её сын, её копия. Ты видел, что он сделал с нами, - в нём течёт её кровь; он её тайна, её коварство. Ты не можешь не замечать этого! Его отец был ярлом, - возможно, сын считает, что выбрать новым ярлом должны были его. Он сам хочет стать ярлом!
Вулфгар нерешительно сказал:
- У него была такая возможность.
- Нет, не было. Тогда он был слишком мал. Чем он занимался в течение двух лет в Трасирсхолле, как не рос и набирал силу, свивая руны, сплетая вокруг себя силы зла и тьмы? И теперь он готов ко всему! Это о нём говорил бог. Бледное существо идёт с севера. Вспомни, он появился в замке как раз при этих словах.
Затаив дыхание, Хакон следил за ярлом. Тот угрюмо смотрел в пустоту.
- Я не могу в это поверить.
- Ты должен! Ты должен, Вулфгар, и не позволяй долгу чести, как ты его понимаешь, ослепить тебя! Кари загадочен и опасен! И тем существом, возможно, является именно он!
Жрец схватил Вулфгара за руку. Тот уставился на него:
- Он?
- Он не хочет, чтобы мы преследовали тварь. Почему? Да потому, что сам её сюда и привёл! Чтобы убить тебя. И стать ярлом.
Вулфгар отбросил его руку:
- А Брокл? Что ты скажешь о нём?
Жрец простёр к нему руки:
- Было бы лучше не доверять им обоим.
- И Броклу тоже… - Подняв голову, Вулфгар заметил Хакона и сказал: - Убирайся.
Хакон поспешил к двери.
- Подожди!
Вулфгар медленно поднялся, словно на него стала давить какая-то тяжесть.
- Ты помог мне, Хакон, и за это я тебе благодарен, но ты слышал то, чего не должен был слышать. И уж тем более нельзя никому рассказывать об этом. А потому забудь всё, что ты здесь узнал.
Это был приказ. Скули подкрепил бы его хорошим тумаком, а вот ярл лишь печально попросил.
«Нет, я этого не забуду», - подумал Хакон и, кивнув, вышел.
Дойдя до половины лестницы, он вдруг осознал, что свободен. Пусть ярл ищет своих изменников. Он, Хакон, может какое-то время не работать!
Проскочив зал, он успел заметить, как Скули о чём-то громко разглагольствует, и отправился осматривать усадьбу. Чувство свободы переполняло его счастьем; никто им не командует, не велит принести то одно, то другое! Как зачарованный, бродил он по Ярлсхольду, смотрел, как разгружают корабли, забирался на борт дракаров и трогал рулоны шёлковых тканей и серебряные браслеты. Там были такие мечи, за которые он отдал бы всё на свете, чтобы владеть ими, держать их в руках. Когда он смотрел, как дружинники Вулфгара, сидя на скамьях и весело переговариваясь, точат свои сверкающие на солнце мечи, то испытывал нечто вроде голода. Привычным усилием воли Хакон заставил себя не думать об этом. Всё это было не для него. Он был рабом, чужой собственностью, испытавшей на себе силу злых чар.
Резко отвернувшись, он вновь увидел скальда, который, вытянув длинные ноги, тихонько трогал струны кантеле. Рядом с ним сидела девчонка с длинными волосами, которую Хакон уже встречал сегодня утром, и внимательно смотрела на него своими умными глазами.
Джесса, дочь Хорольфа. Подруга колдуна.
Она поманила его к себе.
Хакон помедлил; потом привычка взяла верх.
- Чем могу служить? - хмуро спросил он.
- Мне не надо служить, - засмеялась она. - Мы подумали, что ты будешь не против выпить немного вина.
Хакон с удивлением смотрел, как она наливает вино. Позолоченная чаша, украшенная рисунком по эмали - красные птички соприкасаются крылышками. Хакон неловко взял чашу левой рукой.
- Мы наблюдали, как ты смотришь на дружинников, - сказал скальд, звякнув струной. - Знаешь, у воина короткая жизнь.
- Зато гордая.
Они посмотрели на него. Джесса сказала:
- Мы думаем, ты молодец, что сумел спасти детей. Скули должен быть тебе благодарен, хотя по его виду этого не скажешь.
Хакон пожал плечами.
- Ты всегда у него работал? - Она говорила очень дружелюбно, и хоть этот вопрос был Хакону неприятен, он ответил:
- Не всегда. Я родился свободным. Но мои родители умерли, а дяде я стал не нужен, после того как… В общем, меня продали Скули в счёт долга.
Они замолчали.
«Я им противен, - подумал Хакон. - Вот и хорошо, пусть знают».
- А что с твоей рукой? - спросил скальд. - Ты её не чувствуешь?
- Да. - Хакон уже привык к таким вопросам. Левой рукой он поднял правую. - От кисти до самого верха ничего не чувствую. - Они не спросили, но он сказал: - Это наказание. За кражу.
Джесса вскинула на него глаза:
- Ты украл?
- Мне было пять лет. Когда к моему дяде приехали гости, я взял с тарелки немного еды. Важные гости. Меня побили, но она сказала, что этого недостаточно. Она сама придумала мне наказание.
Скапти встрепенулся:
- Она? Ты что, хочешь сказать, что…
- Да. Жена ярла. Колдунья. Она дотронулась пальцем до моей руки, и она превратилась в лёд. Боли не было, ничего не было, но с тех пор я перестал чувствовать руку. А она смотрела на меня и смеялась. Я её хорошо запомнил, а теперь, увидев того беловолосого, словно увидел её во второй раз. - Он встал. - Это сделала мать вашего друга, госпожа.
Джесса нахмурилась:
- Со своим сыном она поступила ещё хуже. Не надо его обвинять.
Хакон кивнул:
- Но он её сын. В нём течёт её кровь, в нём заключена её сила. - И, вспомнив слова Видара, насмешливо добавил: - Вы не можете не замечать этого!

Глава семнадцатая

Скользя и скользя, в клубок совьётся змея.

Джесса постучала в деревянную дверь, и Брокл ей открыл. - Заходи, - отрывисто бросил он. Маленькую комнату освещал только свет очага. Ставни были полуотворены; в темнеющем синем небе начали загораться звёзды.
Кари сидел на полу, обхватив колени руками. Его глаза были закрыты.
- Он спит? - прошептала Джесса. Но Кари посмотрел на неё и сказал:
- Нет. Немного устал. Садись, Джесса. Брокл занял почти всю скамью, поэтому Джесса села на пол, привалившись спиной к его коленям. В уютном тепле комнаты говорить никому не хотелось, поэтому они некоторое время молчали, и всё же Джесса почувствовала какое-то напряжение, словно перед её приходом те ссорились, хоть в это и трудно было поверить.
Кари смотрел в очаг. Блики огня дрожали на светлых волосах мальчика.
- Ты что-нибудь видишь? - нетерпеливо спросила Джесса.
- Пока нет. Подожди ещё немного.
Джесса с довольным видом взглянула на Брокла, но её радость тут же улетучилась, когда она увидела, как он смотрит на Кари; такого тоскливого взгляда она не видела у Брокла никогда. Потом ей стала ясна причина.
Вокруг запястья Кари, полускрытая рукавом, была завязана узкая полоска змеиной кожи.
Джесса узнала её сразу и ужаснулась.
Такой браслет носила Гудрун. Два года назад колдунья сняла его со своей руки и швырнула на пол - как напоминание о её власти и долгом и страшном правлении.
- Храни его, - сказала она тогда.
Но Кари выбросил этот браслет, запер в глубоком подземелье, в сырой каморке, где ребёнком провёл много лет; ребёнком, который не умел ни говорить, ни ходить, не знал, что такое люди и что такое свежий воздух. Джесса подумала, что с тех пор этот браслет так и лежал там.
А сейчас?
Мысли стремительно сменяли одна другую. Значит, он туда ходил. Открыл комнату и вынул браслет из золы… но зачем? Зачем ему это нужно? Джесса пыталась перехватить взгляд Брокла, но он не смотрел на неё. Его прежняя весёлая улыбка пропала; она никогда не видела его таким несчастным. Джесса снова взглянула на браслет. У Кари, несомненно, была на это причина. Нельзя позволять себе думать о плохом, нельзя. Кари не Гудрун.
- Смотри! - внезапно сказал ей Кари, и она быстро перевела взгляд на огонь, где что-то задвигалось. Что-то расплывчатое. За кусками торфа и чёрными углями показались тени, но Джесса не могла разглядеть, что это. И вдруг ясно увидела Гудрун.
Колдунья смотрела на них, словно с поверхности лужи или озерка, сквозь мелкую рябь на воде было видно её лицо и серебристые волосы, на голубом, как лёд, платье вспыхивали кристаллы льда и снежинки. Она говорила, и Джесса слышала её слова внутри себя, в самых ушах, да так ясно, что потрясла головой.
«С тобой связаны большие планы. И не только мои. Каждый думает, что его мыслей никто не знает. Но я умею читать чужие мысли».
Джесса посмотрела на Брокла и увидела, что тот тоже слышит Гудрун; от отвращения он крепко сжал губы. Кари молчал, глядя в сторону. Потом на лицо колдуньи начали набегать языки пламени, жар от огня исказил его, но голос по-прежнему звучал словно издалека: «Устрой себе праздник. Хватай темноволосого, если хочешь, это их надменный ярл. Но сына не трогай».
Кари посмотрел на Гудрун. Сейчас он был так на неё похож, что Джесса подумала, не он ли произносил эти слова.
- Кому это она говорит? - хрипло спросил Брокл.
Кари пожал плечами:
- Наверное, своему зверю.
- Значит, ей нужна смерть Вулфгара. А я-то было подумал, что твоя.
Кари покосился на него:
- Я тоже. Возможно, мы что-то пропустили. Возможно, для меня она приготовила кое-что похуже.
Кари вертел в пальцах завязки рубахи. Немного помолчав, он сказал:
- А это твой вор, Джесса?
Среди языков огня сидел Видар. Это было какое-то тёмное, мрачное место; Видар наклонился вперёд, и сердце Джессы заколотилось, когда напротив Ви-дара она увидела грабителя с крысиным лицом, который что-то потягивал из кружки.
- Это он!
- Похож на мелкого головореза, - заметил Брокл.
- Он хотел перерезать мне горло. А где он?
- Не знаю. - Кари смотрел на Видара и вора. - Я думаю, он где-то недалеко, в селении или рядом с ним, не могу сказать. Я только знаю, что они разговаривают сейчас, прямо сейчас.
- Видар прихватил с собой меч, - проворчал Брокл. - А при ярле он его не носит.
- Но он не может быть далеко, потому что был здесь всего час назад.
- Значит, где-то на хуторе. Приятно думать, как бы он задёргался, если бы узнал, что мы на него смотрим. Что они замышляют?
Но изображение пропало, превратилось в горящее дерево. Кари устало покачал головой:
- Я их потерял.
Брокл посмотрел на Джессу:
- Скажешь ярлу?
- Нет! - быстро ответил Кари.
- Почему?
- Потому что он верит Видару. И не верит мне. А доказательств у нас нет.
Удивлённая Джесса сказала:
- Конечно, Вулфгар тебе верит.
- Нет, Джесса. - Кари сомкнул кончики пальцев. - Видар настраивает его против меня. Я знаю это, я это вижу, он оплетает меня недоверием, словно паутиной. Это началось давно, ещё до того, как вы пришли сюда, до того, как мы пришли сюда.
- Чепуха, - резко сказал Брокл.
- Нет, не чепуха. Подумай, Брокл! Для Видара это я - бледное зло, надвигающееся на Ярлсхольд. Я сын Гудрун. Я был сыном последнего ярла. Он хочет, чтобы Вулфгар видел во мне угрозу.
Джесса машинально сжала кулаки:
- Но Вулфгар тебя знает!
- Правда? - Кари яростно посмотрел на неё своими странными прозрачными глазами. - Меня никто не знает по-настоящему! Иногда я и сам не знаю, какой я, что я должен делать. Вспомни её проклятие - вы не будете мне доверять, и когда-нибудь я начну поступать с вами так же как она. - Он мрачно посмотрел в сторону. - И я способен на это! Я это чувствую.
- Мы все способны совершать дурные поступки.
- Но не такие, как я!
Кари крепко сжал её пальцы; Джесса почувствовала, что он дрожит, словно пытается побороть страх.
- Сила, Джесса. Чувствуешь? Она горит во мне. Иногда мне хочется кричать, так она велика, мне хочется излить её в хаосе огня и света. Меня кто-то зовёт из снега, из бесконечной пустоты; какие-то блуждающие тени, духи, призраки. И люди - я не могу находиться рядом с ними, потому что мне хочется их изменять, управлять ими, забираться в их разум и заставлять их делать то, что мне хочется. И я бы мог, а они бы об этом даже и не узнали! Но я не смею, потому что так начинала она…
Оцепеневшая Джесса смотрела на него.
- Мы верим тебе.
Брокл схватил его за плечо:
- Я знаю тебя лучше, чем ты сам знаешь себя. Я учил тебя говорить, мальчик. Я на руках вынес тебя из её темницы. Ты никогда не будешь таким, как она.
Кари посмотрел на них, приходя в себя:
- Тогда почему вы не спросили меня вот об этом?
Сняв с запястья змеиную кожу, он надел её на палец и показал Джессе.
- Почему, Джесса? Потому что ты не была уверена?
Честно говоря, она не могла ему ответить. Просто не знала, что сказать.

Глава восемнадцатая

Уснули воины, хоть велено было стоять им на страже, - один лишь исполнил приказ.

- И не смей больше от меня прятаться, ворюга, - говорил Скули, пошатываясь; от него несло перегаром. Хакон знал, что весь вечер он провалялся на соломе среди собак.
Хакон притащил в уголок одеяло и улёгся, слушая, как в одном углу зала несколько человек азартно во что-то играют, а в другом сонно переговариваются слуги, устроившиеся спать возле очага. Вот кому он принадлежит, этому пьяному, толстобрюхому дураку. Хакону полезли в голову невероятные мысли - он сбегает, прячется, а потом просит милости у ярла… но он уже и сам понимал, что всё это происходит во сне. Беглого раба всегда преследовали - все. Никому не хотелось, чтобы потом сбегали их собственные рабы. Да и зачем Вулфгару однорукий слуга? Нет, он лучше вернётся к своим овцам и постарается обо всём забыть.
Всю ночь он думал о людях, с которыми тут познакомился, - как они сидят за высоким столом, в дорогих одеждах, как непринуждённо держатся, об их свободе. Идут куда хотят, говорят что думают. Завтра все поедут на охоту, даже Джесса, а он останется здесь.
Потом он вспомнил свою встречу с тварью в лесу и почувствовал прилив гордости. Он был единственным, кто её видел, эту бледную тень на снегу, мерцание её странных бесцветных глаз, которые смотрели в его глаза. Она была голодна, она обезумела от голода. Только сейчас, причём внезапно, он понял это.
Конечно, её будет трудно найти. В доме было полно людей, они потратят на поиски весь день, но ведь холмы тянутся до бесконечности, а в лесах темно. И где-то в снежных полях их поджидает тварь. Может быть, и сейчас ждёт, пока стемнеет. Хакона пробрала дрожь, и он плотнее завернулся в грубое одеяло. Правая рука осталась неприкрытой, но его это не беспокоило - она ничего не чувствовала, даже холода.
Среди ночи его что-то разбудило. Открыв глаза, он увидел тёмный зал; огонь в очаге догорал, красные угли отбрасывали тени. Вокруг глубоко дышали и похрапывали люди.
Он прислушался и задрожал от страха. Снаружи что-то двигалось. Что-то шуршало и поскрипывало; едва различимые, вселяющие тревогу звуки раздавались в ночной тишине. Хакон затаил дыхание и лежал не шевелясь. Что-то царапнуло о стену, тяжело упало. Потом шаги, тихие шаги за дверью.
Хакон быстро сел.
На окнах были надёжные ставни, на дверях - засовы. Вокруг спали люди, держа под рукой свои мечи. В очаге мирно горел огонь. Но Хакон знал - она там. Она бродит вокруг дома.
Ему ужасно захотелось, чтобы кто-нибудь проснулся и услышал тварь, но все спали. Гутлак, распорядитель пиров Вулфгара, спал возле очага, завернувшись в тёплую овчину. Хакон решил его разбудить.
Но тут шум за дверью заставил его резко оглянуться. Ему вдруг стало казаться, что массивная деревянная дверь зала совсем не такая уж прочная, что засов на ней не слишком-то надёжен. Вцепившись в одеяло, он пытался хоть что-нибудь разглядеть в темноте. Может, ему всё это кажется? Нет. Дверь засветилась слабым светом, от неё возникло какое-то бледное мерцание, и Хакон понял, что дверь постепенно исчезает, растворяется в волшебном тумане. Он хотел закричать, вскочить.
И ощутил, что не может пошевелиться. Просто не может. Ни рукой, ни ногой. И говорить не может. На какое-то мгновение он с ужасом подумал, что паралич руки передался всему телу и теперь он вообще никогда не будет двигаться. И тут он увидел Кари.
Мальчик смотрел на него, стоя во мраке у подножия лестницы. Он казался бледным призраком среди колышущихся в темноте гобеленов; Хакон видел его серебристые волосы, его тонкое лицо, обращённое к нему.
- Извини, - тихо сказал Кари, - но я не хотел, чтобы проснулись остальные.
Беспомощно лёжа на полу, задыхаясь от ярости, Хакон глядел, как Кари тихо прошёл по тёмному залу, мимо круглого окна под потолком, через которое светила луна, образуя на полу длинное пятно света. Над Кари закружились две чёрные тени. У Хакона мурашки побежали по телу, когда он увидел, что это вороны; две огромные птицы хлопали большими блестящими крыльями.
Что он делает? Хакон попытался шевельнуть хотя бы пальцем, но не смог. Его тело было абсолютно неподвижным.
Кари подошёл к двери. Теперь от неё почти ничего не осталось; какой-то туман, сгусток тьмы, за которым что-то двигалось, белое и расплывчатое.
Снежный странник остановился. Постепенно сгусток тьмы обрёл очертания, и Хакон увидел огромную когтистую лапу со светлым мехом, покрытым пятнами засохшей крови, комьями земли и сосульками. Тварь стояла так близко от Кари, что почти дотронулась до него, когда, просунувшись в дверь, принялась наугад шарить в темноте.
Хакон не дыша наблюдал за происходящим.
Кари осторожно поднял и протянул руку. Он едва коснулся кончика огромного когтя, но тварь вдруг замерла, словно почуяла его. На руке Кари был туго завязан тонкий браслет, сплетённый из каких-то кусочков; Хакон видел, что он искрится, словно был сделан из какой-то сверкающей кожи.
Тварь шевелилась за призрачной дверью. Теперь Хакон видел её почти отчётливо, светлое пятно в ночном мраке, окружённое туманом и кристалликами льда.
Кари убрал руку. Он стоял не шевелясь, ничего не говоря. Хакон сделал отчаянную попытку разжать губы и издать хоть какой-то звук. Он должен закричать! Должен всех предупредить! Напрасные усилия, а Кари даже не взглянул на него.
- Не сейчас, - еле слышно пробормотал Снежный странник, - не сейчас. Я пока не знаю, что с тобой делать.
Тварь издала странный, тревожный стон. Кари ждал, птицы неподвижно сидели у его ног, огромный коготь тянулся к нему. Потом опять появилось слабое мерцание, в котором начала проявляться дверь, тварь скорчилась и с трудом убрала лапу, словно воздух вдруг стал плотнее, затем тварь зарычала и ушла в темноту.
Дверь снова стояла на месте, крепкая, надёжная.
Кари обернулся. Он был бледен, его пошатывало. Он подошёл к Хакону и присел возле него на корточки, белый от усталости, словно проиграл какую-то великую борьбу.
- Ты никому не скажешь про то, что видел.
В то же мгновение Хакон понял, что свободен. Он схватился за амулет на шее.
- Что ты делаешь? - прохрипел он. - Ты же её чуть не впустил! Она бы всех тут перебила!
В темноте было видно, что Кари невесело усмехнулся:
- Я уже сказал, никому об этом не рассказывай. Впрочем, ты и не сможешь, даже если захочешь, скоро сам в этом убедишься. Так будет несколько дней. Вполне достаточно.
Он протянул к Хакону руку, но тот резко оттолкнул её.
- Не трогай меня! Она ко мне прикоснулась, и вот что вышло!
Сидя в неловкой позе, Кари с удивлением покачал головой.
- Мне не нужно к тебе прикасаться, - ответил он.
И сон накрыл Хакона, как одеяло, - тяжёлый, беспробудный, без сновидений.
Утром Хакон сидел на лавке и смотрел, как ратники собирают оружие, седлают коней, выводят собак, готовят копья и лыжи. К нему подошла Джесса и взглянула на него сверху вниз:
- Уезжаете домой?
«Домой!» - с горечью подумал он и покачал головой:
- Скули поедет со всеми. Мне велено остаться.
Она кивнула, словно поняла, что он сейчас чувствует. Её волосы были заплетены в две тугие косы; за поясом - два ножа с длинными острыми клинками, совсем новые.
- А где твой друг? - осторожно спросил Хакон.
- Скапти?
- Кари.
Внезапно она бросила на него внимательный, изучающий взгляд:
- Не знаю. А что?
Хакон начал задыхаться.
- Джесса… - Но всё было напрасно. Как только он начинал говорить, в горле появлялся какой-то комок, слова застревали, словно запутавшись в паутине. Он уже дважды безуспешно пытался рассказать людям, что произошло ночью.
- Что с тобой? - Джесса смотрела на него с удивлением.
Он замотал головой:
- Не могу… сказать. Не могу.
- Ты не заболел?
Хакон с безнадёжным видом пожал плечами. «Джесса, опасайся Кари, - думал он. - Берегись. Он предатель».
- Ничего, я здоров. - Хакон посмотрел на белую вялую кожу своей правой руки. - Колдовство, - хрипло сказал он. - Оно калечит.
На какое-то мгновение Джесса задумалась; в этот момент раздался раздражённый крик Скули, и Хакон встал и ушёл. Он не мог её предупредить, он и сам это понимал. Руны крепко держали его в своей власти.
- Удачной охоты! - крикнул он. - Будь осторожна.
Она улыбнулась, всё ещё недоумевая:
- Буду.
Джесса задумчиво смотрела, как он быстро шагает вслед за Скули. Что он хотел ей сказать? О чём? Ему хотелось принять участие в охоте на тварь, быть вместе со всеми. Она понимала это и без его слов.
Обернувшись, Джесса увидела, что Вулфгар уже стоит возле своей лошади.
- Все собрались?
- Почти. - Скапти оглядел охотников.
Он подставил руки, Джесса встала на них ногой, легко вскочила в седло, подобрала поводья и похлопала низкорослую лошадку по шее.
- Нет Кари и Брокла.
- Один есть. - Брокл стоял в дверях замка, его рыжая борода казалась красной от солнца.
- Тогда поехали! - крикнул Скапти.
Брокл не двинулся с места. Его лицо было мрачно. Потом он подошёл к Вулфгару и посмотрел на него:
- Мы не поедем.
Все, кто стоял вокруг, зашептались. Брокл не обратил на это внимания. Понизив голос, он сказал:
- Кари не поедет. Я не знаю почему, но мне нужно остаться с ним. Я и сам ничего не понимаю, Вулфгар. Только это не трусость, ты же знаешь.
- Разумеется, ты не трусишь, - вмешался в разговор Видар.
Брокл резко обернулся:
- И он не трусит! Это… он говорит, что наша охота - бесполезное дело.
Вулфгар холодно пожал плечами:
- Пусть Кари поступает, как ему нравится. Видар бросил на него быстрый предостерегающий взгляд:
- Помни, что я тебе говорил.
Глаза Вулфгара сверкнули, когда он сказал:
- Я помню! Забыть это я не могу.
Но все смотрели на человека, который появился в дверях. Кари стоял, освещённый слабым светом, завернувшись в свой тёмный плащ. Он не улыбнулся, даже не взглянул на Джессу. Его светлые глаза были устремлены на Видара. Потом он сказал:
- Я остаюсь, Вулфгар. У меня своя охота. - Затем повернулся и ушёл в дом.
Бросив на Джессу растерянный, полный боли взгляд, Брокл последовал за ним.
И оба скрылись в сумраке дома.

Глава девятнадцатая

Прямо отсюда, на долгие дни пути, покрытые мраком, врастают деревья в суровые скалы, корнями сплетаясь…

Всё утро ехали они, сорок всадников со сворой собак, в сторону заснеженных холмов. И снова по всему Ярлсхольду им попадались только следы и отпечатки ног на мягкой земле - . между домами, на берегу, даже возле дверей дома ярла, словно тварь всю ночь бродила по округе. Но Вулфгар велел всем жителям сидеть по домам да ещё и завести туда скотину, так что, по всей видимости, никто ничего не слышал.
На этот раз следы шли по берегу фьорда среди гальки и мокрой травы. Охотники пошли по ним, их отражение бежало за ними по струящейся коричневой воде.
Джесса, которая ехала в хвосте отряда, повернулась к Скапти:
- Что он хотел этим сказать - «у меня своя охота»?
- Кто знает? - Скальд вынул из лошадиной гривы сухой лист. - Кто может знать мысли повелителей рун, Джесса, или проникать в глубины их разума?
- Он что-то замышляет.
- Несомненно.
- И прав насчёт Видара. Насчёт всех нас. Ну, Скапти, хватит плести цепочки слов и выслушай меня! Иногда, когда я думаю о Гудрун, мне приходят в голову мысли о Кари. - Она повернула к нему голову. - А тебе?

Предыдущая страница 8 Следующая страница


9 Кэтрин Фишер

Скапти печально кивнул.
- Вот это ей и нужно. Она продолжает нами управлять, даже сейчас.
Лошадь Джессы, ступив на глинистый откос возле воды, поскользнулась и резко дёрнулась, пытаясь устоять на ногах. Едва не вылетев из седла, Джесса внезапно увидела себя - маленькое белое лицо где-то далеко внизу.
- Её отражение, - пробурчала она. Постепенно преследователи забирались всё выше, проезжая через широкие пастбища, мимо крошечных озерков и горных озёр, по краю заснеженного леса. Сверху яркое солнце освещало широкие проходы в горах и белые вершины, с которых никогда не сходил снег.
Следы были хорошо видны, собаки бегали свободно, рыская и взлаивая. Но когда лес приблизился, они притихли, сразу потеряв охотничий азарт.
Вулфгар взмахнул рукой, и всадники рассыпались цепью, проехав берегом поросшего травой озера, и вступили в заросли папоротника и густого кустарника. Однако склон холма оказался таким крутым, а почва до того неровной и изрытой ручьями, которые, пенясь, бурлили среди валунов, что ехать верхом стало невозможно. С трудом преодолев несколько ярдов, всадники повернули назад.
- Придётся идти пешком. - Вулфгар спрыгнул с лошади и взял огромное копьё из ясеня, притороченное к седлу. - Рассыпьтесь; держите собак на поводках. Пусть два человека останутся возле лошадей. Джесса, держись возле меня. Остальные идите по двое. Никому не ходить в одиночку. Если увидите тварь или хоть что-нибудь подозрительное, кричите. Помните, она убивает быстро и она очень большая.
Они исчезли один за другим, растворившись в лесном сумраке. Шорох листьев, хруст ветки, и они ушли, словно в лесу никого и не было.
Идя вслед за Вулфгаром, Джесса перешагивала через сучья и камни, которые усеивали и без того неровную почву. В зелёном сумраке леса слева шли охотники, но теперь было трудно сказать, кто они. Один раз с той стороны раздался крик; все остановились, прислушиваясь, но по цепи быстро передали: «Ничего».
Медленно продвигались вперёд люди, стараясь не потерять друг друга из виду. С неподвижных деревьев свисал густой плющ, и чем дальше в лес заходили охотники, тем темнее и молчаливее становилась лесная чаща; звуки делались глуше, растворяясь в шорохе и свисте, словно толстый ковёр сухих иголок под ногами поглощал каждый звук. Теперь Джесса слышала только своё дыхание и шуршание веток, сквозь которые пробирался Вулфгар. По обе стороны от них стоял густой мрак, из которого доносился шелест листьев. Нога Вулфгара провалилась в яму, и он с проклятиями стал её вытаскивать. Вглядываясь вперёд, ярл пригнулся:
- Она выбирает самые тёмные и непроходимые места.
- Как и любое животное.
- Но не такое. - Вулфгар внимательно посмотрел назад. - Крестьяне были правы. Эта тварь способна думать. Или кто-то ей говорит, что делать.
Но Джесса внезапно насторожилась:
- А где остальные? Ничего не слышно.
Вулфгар тоже прислушался, потом крикнул:
- Скапти! Видар!
Ответа не последовало. Его голос странно прозвучал в полной тишине.
- Я же велел им не отходить далеко! - Рассердившись, Вулфгар закричал снова.
Зелёная тишина поглотила его крик.
- Видимо, они преследуют тварь, - сказала Джесса.
- Без нас?
- Мы, наверное, ушли слишком далеко. Мы же находились с самого края.
Вулфгар бросил на неё свирепый взгляд:
- Всё равно им нельзя было уходить.
- А может, они где-то впереди.
Вулфгар немного подумал. Потом пошёл дальше. Джесса неуверенно двинулась за ним, вытащив нож. Они пробирались сквозь густые заросли вереска, подлезали под низко свисающими ветвями деревьев, иногда ползли на четвереньках, и вдруг Джесса поняла, что земля под ними начала круто уходить вниз. Вулфгар позвал ещё раз; его голос прозвучал зловеще-глухо, словно не смог прорваться через преграду тёмных сгрудившихся деревьев. Лес вокруг не издавал ни звука.
- Здесь действует чьё-то колдовство, - тихо проговорил Вулфгар.
Джесса тоже так подумала. Она присела на корточки, чтобы перевести дух.
- Гудрун. В конце концов, это её зверь.
- Гудрун далеко.
- Чьё же тогда?
- Не знаю, Джесса. Я стараюсь об этом не думать. - Ей показалось, что он как-то странно на неё посмотрел. - Пошли. Нужно найти остальных.
Они начали спускаться, цепляясь за стволы деревьев, пачкая руки о зелёные лишайники. Место, в которое они попали, спустившись с холма, Джессе очень не понравилось.
Это была болотистая впадина, из которой не раздавалось ни звука. Всё было покрыто густым мхом, словно вот уже много лет ничто не нарушало покоя здешних мест, а только выдавливало из-под земли влагу, заросли печёночника и круглые кочки травы. Здесь пахло гнилью; ветки, покрытые коричневыми наростами грибов, легко ломались под ногами. На дне впадины они увидели небольшое озеро с бурой стоячей водой, из которой торчали ветви утонувшего дерева.
- Любимое местечко троллей, - пробурчала Джесса, стирая со щеки брызги жидкой грязи.
Вулфгар быстро огляделся:
- Тварь должна быть где-то здесь. Кто-то ведь протоптал эту тропинку к воде.
Он двинулся вперёд по мягкой подушке мха, с хлюпаньем вытаскивая ноги; тёмная вода перекатывалась через его сапоги. Джесса осталась на месте.
Шорох в лесу заставил их обоих застыть на месте. С быстротой молнии Вулфгар обернулся, уперев древко копья в землю и выставив его остриё; пригнувшись, он приготовился к нападению. Джесса тоже пригнулась.
К ним кто-то приближался.
Шевельнулись застывшие чёрные ветви деревьев.
Джесса достала второй нож; теперь в обеих руках, сразу ставших горячими, она сжимала по ножу.
Кусты раздвинулись.
И показался Видар.
Вулфгар выпрямился.
- Ты! - облегчённо выдохнув, сказал он. - А где остальные?
- Недалеко.
Видар начал пробираться через болото, со злостью выдёргивая ноги из чавкающей жижи.
- Гунтеру показалось, что он её видел. Она быстро бегает, хоть и большая.
- Куда она идёт?
- На север.
Говоря это, Видар подходил всё ближе. Всё ещё пригнувшись, Джесса смотрела на него, но вдруг какое-то движение за спиной Видара привлекло её внимание. Там мелькнуло что-то светлое, что-то блеснуло, зашуршали листья.
У неё забилось сердце.
И тут она увидела вовсе не порождение рун.
Это был тощий человечек с крысиным лицом, который ухмылялся, наблюдая, как Видар всё ближе подходит к ярлу. Ближе, ближе.
И вдруг Джесса всё поняла. Эта мысль вспыхнула у неё в мозгу как молния; вскочив на ноги, Джесса изо всех сил закричала:
- Вулфгар! Берегись!
Он быстро обернулся на её голос.
- Нет! Сзади! - крикнула она, но Видар уже взмахнул ножом.
Он вонзился в спину Вулфгара мягко, беззвучно.

Глава двадцатая

Смерть обойти нелегко порою…

Вулфгар повалился на влажный мох. Видар в ярости обернулся.
- Держи её! - прошипел он.
И тут обнаружил, что Джесса сама бежит к нему, с перекошенным от ярости лицом; она налетела на него с такой силой, что тот потерял равновесие и полетел в грязь.
Она кинулась к ярлу:
- Вулфгар! Вставайте, скорее!
Сквозь его плащ на её пальцы сочилась кровь.
Потом Видар схватил её за ноги, а чьи-то тонкие сильные руки вцепились в неё сзади. Джесса пиналась, вырывалась, визжала, но человек изо всех сил сжимал ей локти. Бороться было бесполезно. Вор держал её крепко, его хриплый смех раздался возле самого её уха.
Видар медленно поднялся.
Джесса стояла спокойно, тяжело дыша. Она смотрела, как жрец молча стирает с лица и бороды грязь, не сводя с неё холодного взгляда серых глаз.
- Предатель! - прошипела она. Видар покачал головой:
- Нет. Это Вулфгар предатель. Он был другом колдуна. Как и ты.
Джесса бросила быстрый взгляд на Вулфгара. У неё заколотилось сердце, когда она увидела, что он ещё дышит.
- Недолго ему осталось, - печально сказал Ви-дар. - Тварь добьёт его.
- Тварь?
- Это то, что я всем скажу. Во что они поверят. Боюсь, что и тебе придётся стать её жертвой. Несколько ударов ножом будут выглядеть весьма убедительно. Мне жаль, что всё так получилось, Джесса, но ты понимаешь, мне не нужны свидетели.
Он кивнул. Рука, державшая её, на какое-то мгновение ослабла. В отчаянии Джесса рванулась и, выскользнув из рук вора, бросилась бежать через болото. Она понеслась мимо озера, перепрыгивая через кочки и ветки, огибая камни, а за ней с громким топотом бежал вор; она слышала его сквозь собственное тяжёлое дыхание, стук своего сердца.
Добежав до деревьев, Джесса на мгновение обернулась и помчалась дальше. Вор не отставал; он скользил легко, чуть пригнувшись, в его руке сверкал нож. Джесса ныряла под ветви, листья хлестали её по лицу и рукам; накидка порвалась, и она отбросила её прочь, обливаясь от страха потом. Скатившись по склону холма, она обежала груду камней и затаилась за ней, тяжело дыша, а вокруг яростно шумел лес.
Хватая ртом воздух, она легла на живот и осторожно выглянула из зарослей папоротника.
Вор приближался, медленно и осторожно.
- Хватит, барышня, - сказал он. - Вы только себе делаете хуже.
Она молча ждала. Гнев жёг её холодным огнём, страшная ярость леденила душу, сжимая её, как рука, державшая рукоять ножа. Пусть подойдёт. Тогда она вернёт ему один должок.
Вор осторожно подошёл к камням, прислушался, его маленькие глазки рыскали по сторонам. Джесса сжала зубы; она ощущала дикую ярость, безрассудную отвагу, силу. Она ненавидела его и Видара, особенно Видара!
Вор остановился возле самого её укрытия. На какое-то мгновение он отвернулся.
Джесса молнией выскочила из-за камней и ударила его ножом; вор завопил от боли и ярости и тоже попытался нанести ей удар, его нож со свистом рассёк воздух. Он успел схватить её за рукав; вскрикнув, она вырвалась и побежала к деревьям.
По склону холма стекал ручей, узкий бурлящий поток. Она перепрыгивала с камня на камень, не обращая внимания на буруны тёмной-воды, за которыми в тихих затончиках скапливалась белая густая пена. Вверх, вверх, рёв маленьких водопадов звучал в её ушах; вор упрямо следовал за ней, хрипло изрыгая проклятия.
Добравшись до вершины холма, Джесса спряталась среди низких густых ветвей лиственницы.
А теперь нужно затаиться. И сидеть очень тихо.
Сквозь ветви дерева ей был хорошо виден склон холма. Вор ходил где-то рядом, она хорошо слышала его шаги. Сколько он будет искать? Или всё бросит, вернётся к Видару и скажет ему, что она мертва? «Возможно, что так, - презрительно подумала она. - Все воры лжецы».
Он двигался медленно, с трудом. Всё-таки она его ранила.
Джесса посмотрела на свой нож; клинок был чистым. Но ведь вор закричал от боли.
Шорох шагов начал затихать. Джесса перевела дух. Томительно тянулись минуты, она ждала; эти минуты начали превращаться в бесконечно тягучее время. Деревья тихо шумели, слышалось ка-кое-то шуршание; внизу ревела и пенилась вода, перекатываясь через камни, и птицы - птицы начали петь.
Именно птицы и сказали ей, что вор ушёл.
Она решила использовать эту возможность. Может быть, он где-то рядом, ищет её, но она должна вернуться к Вулфгару. Она должна рассказать людям о Видаре. При мысли о нём Джесса вцепилась в ствол дерева.
Она осторожно отвела ветви. Вновь подождала. Никого.
Джесса вернулась к ручью и пошла назад. Поскользнувшись, она с громким всплеском провалилась одной ногой в воду, остановилась и быстро огляделась по сторонам.
По-прежнему никого. И всё же, будь у него мозги, он поджидал бы её именно здесь. Держась настороже, она осторожно спускалась, сунув нож за пояс и помогая себе обеими руками. Вокруг ревела и пенилась вода; Джесса снова чуть не полетела в воду.
Спустившись с холма, она оглянулась: всюду росли деревья. Откуда она пришла? Из-за шума воды ничего не было слышно. Можно покричать, но её услышит только тот негодяй с ножом. Да и ушёл ли он? Вздрогнув от испуга, она вспомнила, что у него осталась её накидка. У него! Ей припомнились слова Видара. Несколько ударов ножом. Очень убедительно.
Теперь Джесса испугалась по-настоящему; до этого почувствовать настоящий страх у неё просто не было времени. Она пошла обратно в лес по берегу ручья. Он должен был впадать в то самое болотистое озеро.
Ей понадобилось много времени, чтобы найти впадину; наконец она увидела её.
Возле озера никого не было.
Похолодев, она подбежала к тому месту, где лежал Вулфгар. Примятый мох ещё не поднялся. На нём темнели пятна крови.
Джесса внимательно осматривала истоптанную землю. Здесь были люди, много людей.
Она заставила себя думать.
Сюда вместе с остальными приходил Скапти. Должно быть, они слышали её крик. Но был ли ещё жив Вулфгар? И что они подумали о ней, если даже не стали её искать?
Джесса задумчиво смотрела на бурлящую воду.
Эта злосчастная накидка!
Внезапно она улыбнулась злой улыбкой. Вулфгар, несомненно, жив. Его нужно было срочно отвезти в усадьбу. Там он окажется под присмотром Видара, и тогда… у жреца множество способов докончить начатое. Яд. Подушка на лицо. И никто ни о чём не догадается!
Джесса вскочила и побежала через лес тем же путём, каким они с Вулфгаром пришли сюда, соскальзывая с каменистых насыпей, продираясь сквозь густые ветви.
У подножия холма никого не было, ни людей, ни лошадей. Далеко-далеко в долине среди деревьев маячили крошечные фигурки всадников, удаляющихся быстрым галопом.
- Скапти! - изо всех сил закричала Джесса. - Скапти!
Но они уже не слышали её.
Опустившись на землю, она дала выход всей усталости, всему страху и напряжению, которые накопились в ней за день; не имея сил сдерживаться, Джесса безудержно разрыдалась, дрожа и захлёбываясь от слёз. Затем, сжав кулаки, заставила себя успокоиться. Она осталась одна. Вулфгар умрёт, и никто не узнает, что его убил Видар.
Но через несколько минут Джесса подняла голову, чувствуя, как на неё обрушивается новая волна отчаяния.
Она вспомнила. Она не одна.
Где-то здесь бродит тварь.

Глава двадцать первая

Горьким упрёком, насмешкою злою, глумлением полно каждое слово его.

Охотники вернулись ещё затемно. Хакон, который сидел на берегу фьорда, лениво бросая в воду камешки, услышал стук копыт и быстро вскочил. Когда он добрался до дома ярла, люди, лошади и собаки были уже повсюду, слышались возбуждённые голоса и сердитые возгласы.
Схватив кого-то за рукав, Хакон спросил:
- Вы её поймали? Эту тварь?
Человек бросил на него равнодушный взгляд:
- Это она нас поймала. Вулфгар серьёзно ранен. Девчонка погибла.
- Джесса?
От изумления Хакон отпустил его руку и невидящими глазами смотрел, как тот уходит. Он не мог в это поверить. Он вспомнил, как ещё сегодня утром она с ним говорила, вспомнил её накидку из мягкой кожи, её косы. Джесса? А он так и не смог предупредить её. От страха он потерял дар речи.
Все бежали в дом. Хакон как во сне тоже пошёл туда, теснимый со всех сторон слугами, женщинами, рыбаками.
В зале собралась шумная, встревоженная толпа. Хакона притиснули к украшенной гобеленом стене. Там он и стоял, чувствуя себя совершенно потерянным. Вошёл Видар в окружении каких-то людей. Среди них был Скули. Всё стихло.
- Друзья! - Голос жреца звучал тихо и горестно; лицо было серым. - Мы привезли тяжёлую весть - тяжёлую для нашего края и всего Севера. Вы, наверное, слышали, что Вулфгар тяжело ранен. Мы думаем, что тварь напала на него сзади. Он потерял много крови. Сейчас он без сознания и может умереть.
По залу пробежал ропот. Видар наблюдал за людьми, его бледную щёку пересекал шрам.
- Как это произошло? - выкрикнул кто-то.
- Колдовство. - Жрец произнёс это намеренно громко в наступившей тишине.
Немного помолчав, он продолжил:
- Вулфгар и Джесса, дочь Хорольфа, шли с самого края. Только зайдя в лес, мы заметили, что их нет. Какие-то колдовские руны, злые чары увлекли их во тьму. Мы все бросились на поиски, все. - Он замолчал и провёл рукой по своей жёсткой бородке. - Я и ещё один человек нашли их на дне впадины возле озера, где всё было покрыто гниющими лишайниками, а земля превратилась в топкое болото. Ярл лежал неподвижно - тварь когтями изранила ему спину. И тут мы её увидели. - Видар замолчал и, изобразив на лице ужас, уставился в пол, словно не хотел продолжать.
Толпа затаила дыхание.
- Она стояла возле останков девочки - огромное, бледное существо, ледяной зверь с горящими, как у демона, глазами, порождение рун, созданное злыми чарами и заклинаниями и посланное убивать нас. Это не медведь, нет. В ярости я хотел проткнуть её мечом, но меч прошёл сквозь неё, как сквозь туман. Она утащила тело девочки с собой. Осталось только вот это.
И он показал всем меховую накидку Джессы. Она была вся изрезана, в крови, её почти нельзя было узнать. Но Хакон узнал и мрачно покачал головой. Все присутствующие в зале дотронулись до своих амулетов и молоточков Тора.
Видар встряхнул накидку:
- Посмотрите на неё! Это всё, что осталось от Джессы! Тварь уже убила трёх человек и, возможно, нашего ярла. И скажите мне, друзья, откуда могла прийти такая страшная злая сила, как не от Снежных странников?
Послышались одобрительные крики. По столам застучали кулаки; рядом с Хаконом взвизгнула от ярости какая-то женщина, её крик потонул в общем шуме; закричали люди, возбуждённо залаяли собаки. Хакон с тревогой посмотрел по сторонам. Брокла и Кари не было видно, но они его мало беспокоили. Скапти тоже не было, возможно, он находился рядом с ними. «Только Скапти был добр к нему, - печально подумал Хакон, - Скапти и Джесса». Он начал проталкиваться к выходу, внезапно ощутив какое-то нехорошее предчувствие.
- Зачем нам искать Гудрун? - закричал Видар громким и ясным голосом. - Она ушла, ушла навсегда. Но она была умна - мы все знаем это! Она оставила нам своего сына. И какая загадочная сила привела его к нам именно в ту ночь, когда с нами говорил Фрейр и предупреждал о грозящей опасности? А ведь он говорил о Кари. О Кари! - Видару приходилось перекрикивать шум в зале. - Это Кари привёл к нам тварь! Почему он не поехал на охоту с Вулфгаром, когда тот его об этом просил? Неужели мы позволим сыну колдуньи поработить нас, мучить нас, как когда-то это делала его мать?
Стены зала задрожали от рёва возмущения, но кричали не все. Высокий мужчина по имени Морд вскочил со скамьи и закричал:
- Подождите! Послушайте меня! Послушайте! Кари, сын Рагнара, помог спасти всё наше селение, весь наш край от её чар! Нельзя этого забывать! Где доказательства, что именно он повинен в этой смерти? Кроме того, Вулфгар ему доверяет.
- Нет.
Видар произнёс эти слова спокойно, и в зале сразу наступила тишина.
Теперь тон жреца стал зловещим.
- Только вчера мы с ним об этом говорили. Он считает, что Кари пришёл к нам требовать права своего отца, что он хочет занять место матери и править нами. Чтобы оплетать нас паутиной колдовства, как это делала она, подчиняя себе наши сердца, наши умы, наши мысли.
Хакон уже добрался до лестницы. Её никто не охранял. Он пошёл наверх, слыша, как в зале вновь поднялся шум.
Он увидел множество дверей, все они были закрыты. Возле одной из них, тревожно переговариваясь, толпились люди Вулфгара.
- Где Скапти? - выпалил Хакон.
- Там, в комнате.
Хакон распахнул дверь.
Вулфгар лежал на кровати, укрытый тяжёлыми ткаными покрывалами. Он был бледен и, казалось, едва дышал. Над ним склонился Кари, прикасаясь ко лбу ярла своими длинными пальцами.
- Не смей его трогать, - прорычал Хакон.
- Что тебе нужно? - Откуда-то появился Скапти и резко схватил его за руку. Скальд выглядел осунувшимся; взгляд стал жёстким, отстранённым.
Хакон сказал:
- Вы с ними заодно?
- С кем?
- Я хотел вас предупредить, ведь вы были… вы и Джесса… - Он, волнуясь, отвернулся. - Уходите, Скапти. Скорее. Сейчас здесь будет Видар.
Но на лестнице уже раздался шум.
Высокий рыжеволосый человек, Брокл, выхватил свой боевой топор. Встав перед Кари, он закрыл его собой.
Скапти сердито оглянулся:
- Что здесь происходит?
В комнату вошёл Видар, за ним следовала толпа, из которой выглядывал маленький человечек с крысиным лицом.
- Нам нужен Кари, - тихо сказал Видар. - Больше никто.
Брокл поднял топор.
- Я убью любого, кто к нему прикоснётся, - спокойно заявил он.
Видар кивнул:
- А что же вы? - Он повернулся к Скапти. - Вы же первый друг Вулфгара. Вы на чьей стороне?
Скапти угрюмо уставился на него, кажется начиная что-то понимать:
- На стороне Вулфгара… Мы все на его стороне.
- Не все. - Видар выступил вперёд. - Отойди от ярла, - злобно сказал он Кари. - Ты сделал достаточно. И зачем ты убил|Джессу? Зачем?
Кари вскинул на него сверкающие глаза:
- Джесса жива.
- Лжёшь! Я сам видел, как это случилось!
Кари, не двигаясь, смотрел на собравшихся. Его глаза были прозрачны; он переводил взгляд с одного на другого, и у людей душа уходила в пятки, когда они вспоминали, что вот точно так же смотрела Гудрун, когда читала чужие мысли. Потом Кари тряхнул серебристыми волосами:
- Джесса жива. Я знаю это. А существо прислал к вам не я. Я не имею к нему никакого отношения.
Видар медленно пошёл к нему, не обращая внимания на угрозы Брокла, и остановился, только когда тот поднял топор.
- Мы больше не можем ждать. Мы должны защитить от тебя ярла.
- Не трогайте его, - с несчастным видом сказал Скапти.
- Не вмешивайся, Скапти.
Видар схватил Кари за руку. Брокл замахнулся топором, но в ту же секунду Видар с громким воплем повалился на деревянный пол и начал кататься по нему, визжа от боли.
- Прекрати! - вопил он. - Он меня убивает! Помогите!
Кари смотрел на него, словно удивляясь. Потом люди бросились вперёд и навалились на Брокла; двое тут же отлетели назад, но остальным удалось прорваться к нему и Кари, действуя кулаками и рукоятками мечей, пока громкий крик Скапти не заставил их отступить.
- Отойдите от него! Это дом Вулфгара, и здесь действуют его законы! Ярл ещё не умер!
Кари, скорчившись, лежал на полу. Скальд нагнулся над ним.
Видару помогли встать. Мертвенно-бледный и дрожащий, он стоял опираясь на руки людей, не в силах выговорить ни слова. Потом сказал:
- Отведите их в подземелье. Закуйте в цепи.
Скапти выпрямился:
- Ну уж нет.
- Это необходимо! Разве ты не видишь, какой силой наделён этот мальчик? Он набросился на меня. Его нужно немедленно изолировать, иначе может случиться что угодно.
Брокл начал отчаянно вырываться из рук державших его людей.
- Лживый дурак! - рычал он. - Скапти, ради Тора…
Скальд бережно поднял Кари на руки:
- Я сам понесу его, Брокл. Его никто не посмеет тронуть. И клянусь, никто не причинит зла вам обоим. Пока это не прикажет сам Вулфгар.
- А если он умрёт? - резко спросил Брокл.
- Тогда будет новый ярл, - сказал Видар. Он повернулся к двери, собираясь уходить, и только Хакон заметил на его лице злобную кривую ухмылку.

Глава двадцать вторая

Тень смерти повсюду над ними витала.

Запах крови стоял в лесу.
Подняв морду, с которой стекала вода, порождение рун почувствовало её запах, и ноздри твари расширились.
Кровь. И что-то ещё.
Люди, лошади, собаки. И что-то ещё.
Гнев.
Тварь позволила сложной смеси страха и ярости проникнуть в своё сознание. Придя в возбуждение, она заревела и набросилась на молодую ель, круша ветки и одним движением срывая с них острые иголки.
Потом отбросила ветки прочь и пошла на запах. Последнее время она стала ходить только на двух ногах, редко опускаясь на четыре. Она шла во мраке, окружённая зловещим мерцанием, впереди неё летели птицы. Продравшись сквозь ветки, тварь поднялась на открытое место и огляделась. Вокруг дышал и что-то бормотал полуденный лес, становилось холоднее, ветер усиливался. На западе стали собираться тяжёлые серые тучи. Тварь принюхалась, чувствуя приближение дождя.
Но вот же он, этот новый запах, слабо доносимый ветром. Человек. Где-то недалеко.
«Найди», - твёрдо приказал голос.
Тварь крадучись начала спускаться с холма. Её высоко поднятая голова была хорошо видна среди деревьев. Вокруг закружились тучи комаров, и тварь с рычанием принялась отбиваться от них. Когда пришлось преодолеть трещину на крутом склоне, тварь опустилась на четвереньки, тяжело и неуклюже ступая по сухим веткам, вырвав с корнем и сломав небольшое деревце, попавшееся ей на пути. Его треск громко прозвенел в тишине.
И тогда начался дождь, сперва очень тихий; потом капли громче застучали по стволам и листьям. Лес скрылся в сырой мгле; шерсть твари слиплась, промокла, дождь заливал её маленькие глазки. Не зная, куда идёт, она вышла к берегу озера. И остановилась.
Во влажном воздухе снова появились слабые запахи. Струи дождя хлестали по поверхности воды, образуя пляшущие пузыри, которые появлялись и тут же исчезали и так заворожили тварь, что она смотрела и смотрела на них, пока голос не приказал ей идти дальше и она внезапно не почувствовала острый приступ голода.
Обогнув озеро, тварь вышла к скалам, возле которых высились нагромождения огромных валунов. Здесь она почуяла тот запах. Среди мокрых скользких камней. В этой трещине в скале.
Невидимая среди струй дождя, тварь скользнула между валунами. Пригнулась.
Где-то здесь, совсем рядом, дышала её добыча. Тварь повернула голову и увидела тёмную щель в скале, маленькую пещеру с очень узким входом. Там.

Глава двадцать третья

Несчастный, покинутый всеми…

Джесса сидела неподвижно, сжавшись в комок. Пещера была крошечной и тёмной, просто узкая щель между скалами. Слишком узкая для твари, решила Джесса. Но она знала: тварь здесь. Джесса слышала треск и шорох веток, слышала её шаги, а один раз раздалось негромкое сопение, какое издаёт собака, когда ест мясо.
Внезапно среди дождя мелькнуло какое-то светлое пятно, и вдруг кто-то закрыл собой свет. Джесса прижалась к стене, держа в руке нож. Тварь медленно просунула лапу в пещеру. Джесса увидела огромную, тяжёлую конечность, покрытую светлой мокрой шерстью. Лапа была очень большая, не похожая на человеческую руку, с пятью короткими растопыренными пальцами, каждый из которых заканчивался кривым когтем, которым зверь пытался подцепить Джессу.
Как заворожённая, вжавшись в угол, она смотрела на эту лапу. Зверь, должно быть, гораздо сильнее, чем она думала. Когда лапа с растопыренными когтями скользнула совсем близко от лица Джессы, у неё перехватило дыхание и она отвернулась, успев почувствовать запах влажного леса, мокрой шерсти, в которой запутался мох, запах дождя и крови.
Тварь заревела, пытаясь дотянуться. Джесса едва дышала; плечи и живот ныли от дикого страха, а лапа тянулась всё дальше, напрягая мышцы под густой шерстью.
А потом зверь убрал лапу. И ушёл.
Джесса не смела пошевелиться. Ей показалось, что она провела в ожидании несколько часов, едва дыша и дрожа от пережитого ужаса. Наконец она встала, чувствуя, как от пота и воды промокла спина. Потом села, обхватив колени руками.
«Боги, - подумала она. - Ну и денёк». Где же тварь? Снаружи не доносилось ни звука. Хотя нет, звуки были; поскрипывание, шорох. Джесса попыталась не обращать на них внимания - крики птиц, шум дождя, шорох земли. Тварь может быть совсем рядом. Свет, проникающий в пещеру, стал постепенно гаснуть. Скоро ночь. Скапти и остальные, наверное, уже вернулись домой. Крики и суматоха вокруг Вулфгара, лживые рассказы о том, что произошло с ней. А она застряла в этой дыре!
Джесса со злостью вонзила оба ножа в землю и снова задумалась. Она должна успокоиться. Она должна что-то придумать! У неё два пути: либо выбраться из пещеры и попытаться добежать до ближайшей фермы, наверное Скулистеда; либо провести ночь в этой пещере, без меховой накидки, воды и возможности развести огонь.
На самом же деле у неё был только один путь, и она это знала. Ходить по лесу ночью крайне опасно - волки, кабаны, трясина, ямы, легко заблудиться, к тому же не исключено, что зверь сидит где-то неподалёку и поджидает её. Нет, придётся сидеть здесь, по крайней мере, до рассвета. Джесса резко встряхнула головой. Нечего есть, нечего пить, кроме капель дождя, и, что хуже всего, холодно. Ей будет очень холодно, и всё же этот холод её не убьёт. Она сможет вставать, шевелить руками и ногами, даже делать несколько шагов. Ей будет плохо, но могло быть и хуже, сказала себе Джесса. Случись это на несколько недель раньше, она замёрзла бы насмерть.
Положив голову на колени, Джесса стала думать. Видар ударил Вулфгара ножом хладнокровно и жестоко. Всё это было тщательно спланировано, и, вероятно, уже давно. Скапти никогда не верил жрецу - и был прав. Ясно, каков будет следующий шаг Вида-ра. Избавиться от Вулфгара, а за ним и от Кари.
Теперь на пути жреца стояли только Кари и Брокл.
Но даже Кари мог не знать, что совершил жрец. Если бы она успела предупредить Вулфгара! «Но ведь ты предупредила», - сказала она себе. И сделала только хуже, потому что и ярла не спасла, и себя выдала.
- Дура, - громко сказала она. В этот момент где-то рядом раздался шорох листьев, и у неё бешено заколотилось сердце.
Но к пещере никто не подошёл.
Через некоторое время Джесса вернулась к своим мыслям. Кари был в опасности, Вулфгар тоже, а её все считают мёртвой, даже Видар. Да! Может, даже он. Вот её путь к спасению, скорее всего единственный. Если он подумает, что она погибла, то не станет её искать. Он успокоится. Если она сумеет пробраться в усадьбу незамеченной, если только успеет… тогда ей поверят. Сидя в темноте, Джесса усмехнулась. Её жизнь зависела от вранья какого-то вора. И его трусости. Во всём этом была какая-то ирония.
Джесса вздрогнула и крепче сжала нож, чувствуя, что засыпает.
Возле озера слышались возня и плеск. Становилось всё холоднее, руки и ноги заныли. Джесса встала и попыталась походить по крошечному пространству пещеры. Зубы Тора, как холодно! Жуткий холод. И хочется есть. Ужасно хочется.
Она осторожно подошла к выходу. Лицо облепил мокрый снег, и она благодарно начала слизывать с губ капли воды. Потом, быстро протянув руку, сорвала со стены кусок мха и сразу юркнула обратно в темноту.
Запрокинув голову, Джесса выжала в рот немного воды; на вкус она была отвратительна, зато немного утолила жажду. Выжав из мха всю влагу, она посмотрела на зелёный комок. Олени его едят. Не ядовитый же он. Ей ужасно хотелось есть, голод жёг её изнутри, заполнял собой всю пещеру, словно сам превратился в огромного зверя.
Джесса сунула в рот кусочек мха. Он был мокрый, жёсткий и горький. Она отбросила его в сторону, вспомнив о горячем душистом мясе, жареной рыбе. В том озере было полно рыбы, в лесу можно было бы найти грибы. А она застряла в этой адской яме, в этой земляной глотке… Скапти бы придумал, как её назвать.
Джесса легла на землю, сжавшись в комок, чтобы хоть как-то согреться. Долго она лежала без сна, потом начала засыпать, или ей показалось, что засыпает, и она думала о своём ноющем теле, ей стали сниться Кари, Скапти, бесконечные леса и Вулфгар, который всё падал и падал на мох. А потом ей приснилась белая змея, которая заползла к ней в пещеру и обвилась вокруг руки, и Джесса в ужасе проснулась.
Наконец, проснувшись в четвёртый или пятый раз, она увидела, что наступило утро, серое и мглистое. Ей было невыносимо холодно; изо рта вылетал пар, ножи, её лицо, руки и одежда были покрыты мельчайшими кристалликами льда.
Джесса с трудом встала. Теперь ей придётся рискнуть.
Она принялась растирать ноги и пальцы, чтобы вернуть им подвижность. Затем, взяв в руки ножи, осторожно выскользнула из пещеры.
Возле покрытых инеем скал никого не было. Никто не следил за ней, даже сверху, где из расщелин торчала молодая поросль кустов и деревьев. Внизу темнела неподвижная гладь озера, серая, как небо над ней. Никакого движения среди деревьев; лес был зловеще молчалив.
Осмотревшись, Джесса заметила следы твари; они вели в заросли папоротника, а оттуда - в лес. Неужели она ушла?
Наконец Джесса осторожно подошла к озеру. Ей так хотелось пить, что она перестала думать об опасности. Она жадно пила, торопливо зачерпывая руками ледяную воду и не сводя глаз с леса.
Тварь ушла. Возможно, голод оказался сильнее. А сейчас Джессе не хотелось думать, куда она отправилась.
Откинув со лба мокрые пряди, Джесса огляделась по сторонам. Чтобы найти ферму, ей может понадобиться целый день. Вытащив из волос какой-то мусор, Джесса стала осторожно стирать грязь с пальцев, порезанных об острые камни и шершавый вереск.
Она потратит целый день, и тогда будет уже поздно.

Глава двадцать четвёртая

Смелым в сраженье должен быть воин, негоже ему уклоняться от боя.

Хакон, шатаясь под тяжестью дров, ввалился в сарай и сбросил вязанку на пол. Поленья покатились во все стороны; пинками собрав их в кучу, Хакон здоровой рукой вытер со лба пот. Устало опустился на корточки и принялся складывать поленья крест-накрест.
Спина отчаянно болела, плечи тоже, а ведь он только вчера вернулся из Ярлсхольда. Гретта, жена Скули, постаралась припасти для него кучу грязной работы, она была мастерица на такие вещи. Хотя ему требовалось вдвое больше времени, чем здоровому человеку, она начала стенать и жаловаться. Весь день он колол дрова, резал торф, таскал свиньям пойло и даже сейчас, когда дети были уложены спать, а за столом уже ходила круговая чаша, не закончил свою работу.
Хакон уложил последнее полено и сел, прислушиваясь к нестройному пению в доме. Празднуют удачу Скули. Скули, человека Видара.
Вдруг Хакон обернулся. В тёмном углу сарая, где хранилась упряжь, что-то зашевелилось; звякнул металл. Хакон попятился к двери.
- Стой где стоишь, Хакон. И не кричи.
С соломы что-то поднялось, не то тень, не то призрак. Когда он попал в косой луч лунного света,
Хакон увидел Джессу в грязной и рваной одежде. От страха Хакон сжал кулаки:
- Джесса? Боги, Джесса, неужели это ты?
Она усмехнулась:
- А ты что, принял меня за привидение?
- Ещё бы! Видар сказал, что ты погибла. Он сказал, что сам видел, как это случилось.
- Я полагаю, меня растерзала тварь.
- Видар даже показывал твою накидку. Она вся изрезана.
Джесса покачала головой и устало опустилась на солому.
Хакон сел рядом с ней:
- Значит, всё это была ложь?
- Конечно, ложь, дурья твоя башка! - Она бросила на него яростный взгляд. - Ради Тора, Хакон, принеси мне чего-нибудь поесть! Я умираю от голода!
Он весело ухмыльнулся:
- Ну ещё бы! Ты посмотри на себя. Где ты пропадала?
Джесса была вся в грязи, со спутанными волосами; лицо заляпано, одежда промокла от дождя.
- Пошли со мной в дом. Они будут рады…
- Нет.
Джесса смотрела на него; в её взгляде он увидел тревогу.
- Никто не должен знать, что я здесь. Никто. Это очень важно. Скули вернулся?
- Он ещё в Ярлсхольде. Отослал меня назад одного.
- Вот и хорошо.
- Джесса, - настойчиво повторил Хакон, - что происходит?
- Принеси еды, и я объясню.
Он с сомнением покачал головой:
- Я же раб. Я беру только то, что мне дают.
- Ничего, постарайся, - сказала Джесса, почёсываясь. - Если не принесёшь, я съем тебя.
Она слабо улыбнулась, и Хакон, рассмеявшись, ушёл.
Джесса ждала, умирая от усталости. Она была готова упасть и тут же уснуть, но голод был сильнее. Ну где же Хакон?
Вдруг она с ужасом подумала, что сейчас он, может быть, всем рассказывает о ней, и её рука потянулась к ножу. Если они узнают, ей конец. При мысли об этом Джесса встала и спряталась за дверью, чувствуя, как болит всё тело.
Через несколько минут дверь распахнулась. Держа что-то в руках, Хакон стал оглядываться по сторонам.
- Где ты?
Джесса вышла из-за двери:
- Что-нибудь принёс?
Удивлённый Хакон положил перед ней еду.
- Значит, ты мне не доверяешь? - горько спросил он.
- После того, что я видела, Хакон, мне трудно доверять людям. Сыр!
Она схватила кусок, не успел он протянуть ей тарелку, на которой было три куска ячменного хлеба, немного козьего сыра и несколько кусков копчёной рыбы. Джесса начала запихивать всё это в рот, одновременно косясь на кувшин с водой, который он поставил рядом.
- Спасибо. Вкуснее, чем на пиру!
- Я захватил для тебя кое-какую одежду. Надень, пока твоя будет сохнуть.
Он положил перед ней старую рубашку и штаны.
- Твои?
- Да. Тебе повезло. Они чистые.
Запихнув в рот очередной кусок, Джесса улыбнулась:
- Хорошо. Отвернись. - Переодеваясь, она сказала: - Расскажи мне, что тут у вас было. Прежде всего, Вулфгар жив?
Хакон кивнул:
- Насколько я знаю. Прошлой ночью был ещё жив. Скапти от него не отходит.
Она вдруг звонко засмеялась от радости, потом села и снова принялась за еду.
- Правда не отходит? Вот мошенник. Ладно, продолжай.
Хакон пожал плечами и повернулся к ней:
- Видар рассказал людям, как на тебя и Вулфгара напала тварь. И показал твою накидку.
- И они поверили?
- Конечно. Я тоже. Джесса, но если это не тот зверь…
Она резко тряхнула головой:
- Не было никакого зверя. Видар ударил Вулфгара ножом в спину. Намеренно. И теперь ты в такой же опасности, как и я, потому что мы с тобой, Хакон, единственные в целом мире, кто об этом знает.
Он изумлённо уставился на неё:
- Так этот жрец - предатель?
- Больше чем предатель. Он убийца. И, я думаю, хочет стать ярлом.
Джесса быстро рассказала обо всём, что с ней произошло; о том, как на неё напали возле озера, как она убежала в горы, о страшной ночи в пещере. Когда она рассказывала, как тварь пыталась зацепить её лапой, взгляд Хакона стал каким-то странным, однако он промолчал и дослушал до конца. Потом кивнул:
- Наверное, Скапти и остальные быстро пришли к тому озеру, поэтому Видар не успел довершить своё дело. Но, Джесса, Видар взбудоражил людей. Он всем рассказал, что это дело рук Кари, сына Рагнара, то есть что это он привёл к нам тварь, вызвал её колдовством. А потом Видар велел, чтобы Кари и того высокого человека…
- Брокла.
- Да… заковали в цепи.
Джесса судорожно вздохнула:
- И Кари это позволил?
- А как он мог не позволить?
Джесса коротко рассмеялась:
- Конечно, мог, если бы захотел. Я понимаю, что произошло, - он не хотел трогать их разум.
- Но Видару от него досталось!
Бросая на пол жгуты соломы, которые он скручивал, Хакон рассказал, как какая-то сила отбросила жреца от Кари, как он катался по полу, вопя от боли.
- Да, Кари это умеет. Но он мне говорил, что никогда не станет этого делать.
- Значит, он тебя обманул. А что до разума, то мой он трогал, и ещё как.
Джесса уставилась на него:
- Твой?
- Я пытался с тобой поговорить. Он мне не позволил. Джесса, в ночь перед охотой Кари приходил в зал вместе со своими птицами. Все спали, кроме меня. Тварь подошла к самой двери. Кари… что-то сделал с этой дверью. Тварь просунула в неё лапу, и
Кари её почти потрогал. Он говорил с этим зверем, Джесса…
Она внимательно слушала.
- Это ещё не значит, что…
- Он его потрогал! И на руке твоего Кари была ведьмина лента, повязка из змеиной кожи.
Внезапно Джесса вскочила:
- Нет. Всё совсем не так. Мы должны верить Кари.
- Я ему не верю.
- А я верю! Прошлой ночью я всё обдумала. Он мой друг, Хакон, а я почти об этом забыла. Вокруг нас кто-то плетёт волшебную паутину, заставляя не верить друг другу; мы все запутались в ней и должны немедленно её разорвать! И первый шаг к этому - освободить Кари. Идём со мной, Хакон.
Он испугался:
- Я не могу!
- Потому что ты раб.
- Конечно! Почему же ещё? Джесса села рядом с ним:
- Боги, Хакон, мы же можем это изменить. Вулфгар может всё изменить.
- Зачем ему это нужно?
- Мы спасём ему жизнь, и ты перестанешь быть рабом.
- А если не спасём? Если он умрёт?
- Тогда это уже не будет иметь значения. Наша жизнь не будет стоить и двух медных монет. - Джесса исподлобья посмотрела на него. - Хотя ты можешь остаться в стороне. Никто ведь не знает, что ты что-то знаешь. Но у тебя, Хакон, появился шанс изменить свою жизнь! Если ты действительно этого хочешь.
Она знала, что задела его за живое; он долго молчал, прежде чем ответить:
- Конечно хочу.
Джесса внимательно на него посмотрела. Потом сказала:
- Ты можешь достать мне лошадь?
- Сейчас?
- Сейчас. Мне нужно скорее возвращаться. Я тебя подожду, только ты поторопись.
Хакон посмотрел на хлипкие деревянные стены сарая.
- А как насчёт зверя?
- Ему сюда не пролезть.
- Но ты же пролезла!
Джесса усмехнулась:
- Да. Но тварь сюда не пойдёт. Ей нужен Ярлсхольд, а не ваш сарай. Кроме того, - она достала два ножа, - у меня есть вот это. И знаешь, я люблю их всё больше и больше.
Взяв тарелку и кувшин, Хакон встал. Возле двери он, смущаясь, обернулся.
- Нам нужно две лошади, - сказал он.

Глава двадцать пятая

И застыла рука, что доныне благодать неустанно творила и желанья твои исполняла.

Когда Джесса проснулась после короткой дремоты, Хакон запирал дверь; он присел на солому рядом с ней:
- Пошли. В поле ждут две осёдланные лошади. Я их вывел потихоньку, никто не слышал. Все ушли спать.
Джесса устало села и натянула поверх его рубашки свою, грязную, потом - затвердевшую от грязи кожаную безрукавку.
- А вот накидки для тебя нет.
- Ничего, переживу. У тебя есть гребень?
Из небольшого свёртка, который держал под мышкой, Хакон достал деревянный гребень со сломанными зубьями. Джесса, морщась, расчесала свои спутанные волосы, потом быстро заплела две длинные косы.
- Вот так лучше. Показывай дорогу.
Небо было тёмным, сине-серым, на востоке его закрывала густая пелена облаков. Постройки фермы казались чёрными коробками; вокруг было тихо, только собака на цепи, увидев Хакона, заскулила.
- Тихо! - прошипел он. Собака нехотя послушалась. Хакон вывел Джессу во двор.
- Сюда.
Они пулей пробежали через двор, выскочили за деревянные ворота и по дороге добежали до одинокого дерева, возле которого щипали траву две лошади. Неподалёку паслись овцы. В полной тишине было слышно, как они срывают и жуют траву.
Джесса и Хакон вскочили на лошадей - тех самых лохматых лошадок, которых она уже видела, подумала Джесса, - и повернули на юго-запад, в темноту. Они молча проехали через пастбища, распугивая овец, и спустились с холма, осторожно объезжая валуны и пересекая вброд широкие ручьи.
Небо потемнело. Грозовые облака закрыли звёзды, поднялся ветер, играя гривами лошадей.
- Опять дождь, - сказала, оглядываясь, Джесса.
- А может, и снег. - Сухая рука Хакона болталась, как тряпка, но он этого не замечал.

Предыдущая страница 9 Следующая страница


Снежный странник 10

Они скакали галопом. Хакон сказал:
- Нас будут искать.
- Завтра.
- М-м. Остальных лошадей я выпустил. Долго на ферме провозятся, пока их поймают.
- Правильно. Только нам нужно думать о том, что впереди, а прошлое пусть остаётся в прошлом.
- Тебе хорошо говорить.
Она промолчала, понимая, что он прав. Беглому рабу очень повезёт, если удастся сохранить себе жизнь. Джесса виновато сказала:
- Спасибо за одежду.
Он пожал плечами:
- Надеюсь, блохи тебя не очень кусают.
Джесса перестала чесаться и взглянула на него:
- Я думаю, им ужасно понравилась перемена обстановки.
Добравшись до более пологих холмов, они поехали быстрее; копыта лошадей глухо стучали по земле. Через несколько часов вдали показались крыши Ярлс-хольда, из которых в тёмное небо поднимался лёгкий дымок.
Джесса остановила усталую лошадь:
- Пусть пока попьют. Мне нужно подумать.
Среди густых зарослей папоротника звенел ручей.
Вода в нём была холодна как лёд; это была талая вода, сбегающая с гор, в ней не водилась рыба и не росли растения, она с громким журчанием перекатывалась с камня на камень, образуя шапки белой пены. Когда Джесса легла на живот и тоже стала пить, ледяная вода обожгла ей горло и грудь; плеснув немного воды себе в лицо, она обтёрла его рукавом. Теперь она чувствовала себя готовой к бою. Хакон осторожно зачерпнул воды здоровой рукой. Но, не донеся её до рта, выплеснул.
- Слушай! Лошади! Мгновенно оба прижались к земле.
Стук копыт раздавался со стороны Ярлсхольда. Отряд всадников. Джесса хорошо видела, как они проехали, чёрные тени во тьме. Всадники перебрались через ручей и поехали на восток. Она заметила, что все они хорошо вооружены, у каждого к седлу было приторочено копьё.
Джесса встала:
- Держу пари, я знаю, куда они поехали.
- Куда? - тревожно спросил Хакон.
- Искать мои останки. - Джесса фыркнула от смеха.
Хакон недоверчиво на неё посмотрел:
- Джесса, это не смешно! Ты знаешь, что мы почувствовали, когда услышали… то, что нам рассказали? Такая наступила тишина, женщины заплакали. Тебя все очень любят.
Джесса помолчала. Потом сказала:
- Я знаю. Но не Кари?
- Кари сказал, что ты жива.
- Значит, он это знает. Будем надеяться, что Видар ему не поверит. - Она посмотрела на лошадей. - Слушай, теперь будет труднее прятаться. Я думаю, лошадей надо оставить здесь, среди деревьев. Им тут будет хорошо. Вода есть, и травы много…
- И ещё тролль с когтями, как лемех у плуга.
- Тогда не будем их привязывать. Пусть бегают. Не волнуйся, Хакон, если дела примут дурной оборот, я заплачу за лошадей. Хотя всё должно быть хорошо.
Он резко встал:
- Наверное, это замечательно - иметь много денег.
- Замечательно, - холодно взглянула на него Джесса.
Хакон молча взял лошадей под уздцы и повёл их к деревьям. Глядя ему вслед, Джесса подумала, что никогда ещё не встречала такого обидчивого раба. «Впрочем, - сказала она себе, - ты вообще не знала ни одного раба».
Скапти открыл дверь и, пригнувшись, вошёл; сзади неуверенно топтались люди Видара. В узкой тёмной камере было очень холодно.
- Почему у них нет огня? - рявкнул Скапти.
- Приказ Видара.
- Пусть Видар катится в ад. Зажгите огонь.
Человек упрямо покачал головой:
- Это не моё дело, скальд. Позови какого-нибудь раба.
Скапти присел возле Брокла:
- Постараюсь проследить, чтобы у вас был огонь. Как ты?
Брокл звякнул цепью на руке.
- Бывало и лучше, - хриплым от гнева голосом сказал он.
- А ты, повелитель рун?
- Голова кружится. - Даже в темноте было видно, как он бледен. Кари сидел на соломе, обхватив колени руками, от которых к стене тянулись длинные цепи. - А Вулфгар, как он?
- Всё ещё без сознания. Сегодня утром он на мгновение очнулся и узнал меня. - Скальд покачал головой. - Мне бы хотелось сделать для вас больше. Но сейчас у нас командует Видар.
- Оставайся рядом с Вулфгаром. Не оставляй его, - быстро заговорил Кари. - Ни за что не оставляй, пока можешь. У меня какое-то странное чувство. И, кроме того, - улыбнулся он, - здесь обо мне заботится этот огромный медведь.
Брокл хрипло засмеялся:
- Ты и сам можешь о себе позаботиться. Видар это уже понял.
- Я его не трогал.
Брокл и Скапти удивлённо уставились на него, а Кари смотрел в маленькое оконце под потолком, сквозь которое тускло мерцали звёзды.
- Он притворялся. Делал вид, что ему больно.
- Что же у него на уме? - задумчиво сказал Скапти. - Ранение Вулфгара пришлось для него как нельзя более кстати. И если Вулфгар умрёт…
- То ярлом станет Видар. А мы все погибнем. Но Джесса…
- Джесса? - Скальд посмотрел на Брокла. - Ты веришь во всё это? В смысле, что Джесса жива?
- Если Кари говорит, значит, жива, - усмехнулся Брокл. - И, кроме того, Скапти, с этой девчонкой можно поверить чему угодно.
Уже добравшись до середины болота, пытаясь удержаться на кочке, Хакон услышал их. С диким ужасом оглянулся. И увидел - они сидели на поваленном дереве, которое простёрло ветви, словно руки, пытаясь схватить поднимающуюся луну.
- Джесса!
- Что? - раздражённо спросила она, вытаскивая ногу из грязной жижи.
- Там!
В зелёном сумраке болота, среди плавающих испарений и тумана, она тоже увидела их. Потом сказала:
- Вижу. Он прислал их, чтобы найти нас.
Хакон немного подождал, слушая, как в трясине что-то булькает и журчит. Потом стал догонять Джессу.
Две нахохленные тени, два ворона, внимательно наблюдали за ними.

Глава двадцать шестая

Весть разнеслась и всякому мужу, беду пережившему, ведома стала…

Он проскользнул к последней лодке в ряду. Она сидела на ней, болтая ногами над чёрной водой. Проглотив последнюю корку прихваченного с собой хлеба, она спросила:
- Ну что?
- Дверь дома закрыта на засов. Стражи нет. Но подземелье наверняка охраняют.
Она кивнула:
- Это уже дело Кари.
Хакон уставился на неё:
- А что он может сделать? Он даже не знает, что мы здесь.
Джесса бросила на него лукавый взгляд:
- Да? А как насчёт этого?
На крыше ближайшего дома сидели два ворона, чётко вырисовываясь на фоне луны. Их можно было принять за деревянных горгулий, если бы один из них не каркнул и не почесал под крылом.
- Птицы Одина, - пробормотал Хакон, вспомнив, как они бились в лесу с ледяным зверем.
- Мысль и Память. Вороны, которые рассказывают ему всё, что происходит в мире. Я думаю, что эти птицы тоже рассказывают Кари обо всём. - Джесса проворно встала. - Ты готов?
- Я очень надеюсь, что ты права насчёт Кари.
- Я права, - просто ответила она. - И ты забыл о порождении рун. Только Кари может спасти нас от него. - Джесса откинула с лица мокрые волосы, надела перчатки и сунула за пояс ножи. - Ладно. Я знаю ещё один путь в усадьбу. Там очень много всяких дверей и коридоров - это место называли Лабиринтом Гудрун. - Помедлив, она сказала: - Подумай в последний раз, Хакон, ты ведь можешь и не ходить.
Он засмеялся:
- Джесса, я сбежал от Скули, украл его еду и лошадей, так что хуже мне уже не будет!
- Значит?..
- Значит, я иду с тобой. Если только ты думаешь, что тебе может пригодиться однорукий боец.
Она кивнула, глядя на него:
- Я рада.
Луна висела в небе, словно холодный шар, качающийся на волнах тумана. Когда она поднялась над лесом, в неё вонзились чёрные верхушки елей на дальнем берегу фьорда. Тогда она медленно освободилась от них, уйдя в туман и рваные облака.
- За ней гонится волк, - сказал Хакон, глядя вверх. - Когда-нибудь он её схватит и съест.
Джесса кивнула:
- И она порождает призраки, как чудовище Гудрун.
Они подождали, пока стемнеет; тьма поднялась из воды и из-за деревьев. Низкие волны, набегающие на верфь, были холодны и переливались чёрным и серебряным светом. Начал падать почти невидимый снег, ложась на лицо и сразу тая. На востоке мерцали звёзды, пока их медленно не поглотило облако.
Джесса надвинула на лицо грязный капюшон - Узнаёшь меня?
- Тебя бы родная мать не узнала.
Она повернулась к птицам:
- Скажите ему, что мы идём.
Склонив голову набок, один из воронов смотрел на неё. Потом, захлопав крыльями, улетел. Второй последовал за ним. Хакон украдкой потрогал амулет на шее, надеясь, что Джесса этого не заметит. Всякое колдовство вызывало в нём ужас, он знал это. Возможно, Джесса и сама это понимала.
Они пробежали мимо стоящих на якоре лодок, вдоль берега и скрылись между домами. Вокруг было тихо и пустынно. Как тени, скользили они от дома к дому, мимо кузницы, где ещё тлели в золе красные угли, мимо курятников, дворов, пустых конюшен. Только один раз их заметила маленькая девочка, показавшаяся в приоткрытой двери; после этого дверь быстро захлопнулась, громко стукнул засов.
Джесса и Хакон чувствовали себя так, словно остались одни на всём белом свете. С наступлением темноты Ярлсхольд превратился в сплошные засовы и ставни, всё живое попряталось по домам. Страх перед призраком витал в воздухе, как снег, невидимый, пока не касался твоей кожи. Кто бы ни бродил ночью по селению, люди не хотели его видеть.
Джесса и Хакон пробирались по улицам, то и дело осторожно выглядывая из-за угла. Снег слепил глаза. Хакону чудились бледные тени; он вздрагивал каждый раз, когда слышал чьи-то шаги или хлопанье двери.
Внезапно из темноты возник дом ярла. Схватив Хакона за руку, Джесса сказала: «Теперь тихо» - и повела его в обход, осторожно ступая по тонкому слою снега. С крыши дома свисали длинные сосульки. Луна на мгновение осветила снег, который намело на тёмные карнизы.
- Куда теперь?
- Вниз, - прошептала она.
Там, где кончались покрытые густым плющом ступеньки, находилась маленькая, позеленевшая от времени дверь.
- Я говорила о ней Вулфгару, когда была в усадьбе прошлый раз. И зря. - Хакон увидел, что она усмехнулась. - Я рада, что он меня тогда не слушал.
Звук сзади заставил их насторожиться. Луна заливала холодным светом крыши домов.
- Никого.
Джесса стала нашаривать задвижку. Она легко поднялась, тихо звякнув, но дверь так рассохлась, что её пришлось толкать изо всех сил. Они навалились на неё, морщась от её резкого скрипа. Наконец перед ними появилась узкая щель.
- Пошли, - прошептала Джесса.
Хакон скользнул в неё первым, крепко сжимая меч в левой руке. Быстро оглянувшись, Джесса протиснулась вслед за ним.
В тёмном подземелье стоял ледяной холод. Откуда-то сверху слышались голоса. Должно быть, в доме спали не все. Далеко внизу на каменной стене чадил факел.
- Вниз, - прошептала Джесса.
Земляные ступеньки, ведущие в подземелье, совсем размокли. На влажных каменных стенах лежал иней, от прикосновения он таял. За углом, где кончалась лестница, начинался длинный коридор со множеством дверей, все они были приоткрыты.
В полной тишине они шли от двери к двери, от одной пустой комнаты к другой. Отовсюду несло запахом гнили, плесени и затхлого воздуха. Хакон крепче сжал в руке меч. По-видимому, у Вулфгара было не слишком много пленников.
Там, где коридор поворачивал, Джесса остановилась. Хакон выглянул из-за её плеча.
В дальнем конце коридора они увидели человека, который, вытянув ноги, сидел на табуретке; возле него на полу стояла лампа. Прислонившись спиной к стене, он тихо насвистывал сквозь зубы. Его руки шевелились; в темноте было видно, как он что-то вырезает из дерева маленьким ножичком.
- Они там, - прошептала Джесса.
Хакон заметил в её взгляде гнев и подумал, что сделал что-то не так, но Джесса думала о Кари, о тех прошедших впустую годах заточения, которые он провёл в этой темнице, и о том, что Гудрун, похоже, удалось его сюда вернуть.
- А теперь что? - прошептал Хакон.
- Будем ждать.
- А если кто-нибудь придёт?
Она бросила на него яростный взгляд:
- Тогда заставим их замолчать. А этот стражник вооружён, да и сидит далеко, нам его врасплох не застать, если только…
Не успела она это сказать, как свист прекратился. Они увидели, что стражник встал; насторожившись, он смотрел на дверь темницы.
- Что там у вас такое?
- Приготовься, - едва слышно прошептала Джесса.
Стражник проверил замок на двери и цепь. Он не мог заглянуть внутрь, потому что дверь была без окна. Изнутри не доносилось ни звука.
Тюремщик тревожно всматривался в коридор. Потом достал ключ, отпер замок и откинул цепь, но как только распахнул дверь, кто-то нанёс ему удар сзади; стражник повалился лицом на грязную солому. К его шее прижался ржавый меч.
- Лежать! Не двигаться!
Джесса сбросила капюшон и весело улыбнулась пленникам.
- Девочка, - сказал Брокл, поднимаясь на колени, - для человека, умершего три дня назад, ты прекрасно выглядишь. Посмотри в его сумке на шее.
Она быстро вытащила оттуда ключ и сначала освободила великана, который встал и начал разминать руки и ноги.
- Зубы Тора, ещё одна такая ночка, и мне конец, - пробурчал Брокл.
Освобождая Кари, Джесса прошептала:
- Как там Вулфгар?
- Мы не знаем, - сказал он. - Всё, что касается Вулфгара, скрыто от меня тьмой. Джесса, что случилось во время охоты на тварь?
Она помогла ему встать; цепь оставила красные следы на его белой коже. Когда Джесса взяла его за руки, её пальцы коснулись полоски змеиной кожи; она отдёрнула руку, словно обожглась. И удивлённо уставилась на него. Потом сказала:
- Видар пытался убить Вулфгара. Видар! Не было никакого зверя.
- Что?
Брокл ахнул:
- Не может этого быть!
- Это правда. Я всё видела.
- Боги! - Какое-то время до него доходил смысл сказанного, потом Брокл схватил Кари за плечо. - Ты можешь идти?
- Да…
- Хорошо, тогда слушайте. Если мы останемся здесь, нам конец. Если Видар обо всём узнает, нам нигде не спрятаться. У тебя есть лошади, Джесса?
- Две.
- Остальных украдём. - Он бросил взгляд на раба, который приковывал тюремщика к стене. - Это твой?
- Нет, это мой друг, Хакон.
Хакон подошёл к ним, Брокл поздоровался с ним кивком.
- Ещё лучше. А теперь пошли. Только тихо.
- Нет. Подождите.
Все посмотрели на Кари; он смотрел на Джессу. Потом сказал:
- Если мы оставим Вулфгара здесь, Видар тайком убьёт его. После этого он станет ярлом, и тогда его ничто не остановит. Ты должна всё рассказать людям, Джесса, всем жителям селения. Ты должна рассказать обо всём, что видела.
- А если они мне не поверят?
Его светлые глаза расширились.
- Джесса, ведь ты жива! Значит, он лгал. Мы должны это сделать; у нас нет другого выхода.
Джесса неохотно кивнула.
Брокл выругался, но, увидев взгляд Кари, замолчал.
- Верьте мне. Все они сейчас в большом зале.

Глава двадцать седьмая

Я думы свои ему поверял, защиты искал у него одного.

Спали немногие; слишком большая тревога лишала людей сна, слишком большой страх перед тем, кто бродил вокруг усадьбы. Но когда они увидели Кари, то застыли от удивления. Те, кто уже успел завернуться в одеяла, готовясь ко сну, вскочили, чтобы посмотреть, почему стало так тихо.
За спиной Кари стояли остальные - Брокл с мечом тюремщика, Джесса в наброшенном на лицо капюшоне.
На какое-то мгновение Видар лишился дара речи. Потом завопил:
- Уберите его обратно в темницу!
Никто не двинулся с места. Кари стоял спокойно, но вид его был угрожающим. Он сказал:
- На этот раз ко мне никто не прикоснётся, Видар, иначе ему будет больно по-настоящему, обещаю тебе.
Он вышел на свет; хрупкая фигурка в тёмной одежде, со сверкающими волосами. Брокл, стоявший рядом с ним, казался просто огромным.
На крыше тихо каркнул один из воронов; люди тревожно посмотрели вверх.
- Что тебе надо? - злобно прошипел Видар. - Как ты сюда попал?
Кари не обратил на него внимания. Повернувшись к людям, он сказал:
- Некоторые из вас знают меня - те, кто служит Вулфгару. А вот кое-кто ещё, кого вы хорошо знаете.
Джесса сбросила капюшон.
- Значит, я погибла, да, Видар? - тихо сказала она.
Следующим моментом Джесса насладилась сполна. Неописуемое изумление Видара сказало ей всё. Значит, вор обманул даже его.
Все, кто был в зале, встали. Некоторые взялись за оружие.
Джесса возвысила голос:
- Слушайте меня, жители Ярлсхольда. На той охоте мы не поймали никакого зверя - мы его даже не видели. Этот человек, - дрожа от ярости, она показала на Видара пальцем, - этот человек ударил Вулфгара, сына Озрика, ножом в спину. Я видела, как он это сделал.
Зал загудел. Среди общего шума Видар стоял молча, с неподвижным лицом.
- Лжёшь! - прошипел он.
- Нет. Он и меня бы убил, если бы смог, - если бы до меня добрался вот этот крысёныш, который сидит здесь среди вас.
Все посмотрели на вора. Джесса сразу заметила его, он сидел возле очага, держа на коленях миску с супом. Теперь он, разинув рот, смотрел на Видара. Бросив на него взгляд, полный ненависти, жрец повернулся к Джессе. Глядя на людей, он простёр к ним руки:
- Вы знаете, что я бы никогда не пошёл против Вулфгара!
- Даже если бы мечтал стать ярлом! - насмешливо сказал Брокл. - Люди! - крикнул он. - Ты, Морд Сигни, и ты, Гутлак, и все остальные. Вы знаете Джессу. Кому вы скорее поверите? Она видела, как в спину Вулфгара вошёл нож!
- Вас хотят заманить в сети колдовства! - Видар пока не сдавался, но шрам на его щеке побагровел. - Неужели вы не чувствуете, как Снежный странник опутывает ваш разум? Он это умеет. Откуда вы знаете, что перед вами стоит Джесса? Я сам видел, как она лежала мёртвая, - я принёс вам её накидку, изорванную в клочья! Это двойник Джессы, существо, порождённое его колдовством…
И вдруг он заметил, что все смотрят совсем не на него. Все смотрели куда-то мимо его плеча. Видар медленно повернул голову.
Сзади на ступеньках лестницы стоял Вулфгар.
Ярл был смертельно бледен, тёмные волосы спутались. Возле него стоял Скапти, готовый подхватить его в любую минуту, но Вулфгар стоял прямо, слушая, как в зале замирает эхо голосов.
Джесса почувствовала, как её захлёстывает волна радости. Люди закричали, завопили, а Вулфгар, не спуская глаз с Видара, молча ждал, когда станет тихо.
Потом, морщась от боли, сошёл с лестницы и встал перед жрецом. На их лицах играли свет и тени от огня.
- Кажется, я совершил ошибку, - спокойно сказал ярл. - Я думал, что среди нас только одно злое существо. А оказалось, что два. Колдунья послала к нам своё зло, а ты - своё, и твоё гораздо хуже. Ложь. Предательство. Недоверие к собственным друзьям. Ты оплёл нас сетью клеветы. Властолюбие. И наконец, почти что убийство.
Видар отступил на шаг. Люди немедленно окружили его, но Вулфгар остался спокоен.
- И что хуже всего, я считал тебя своим другом, своим советчиком. Мы вместе веселились, охотились, ели. Я любил тебя, Видар. И всё это время ты притворялся, да? Всё это время ты думал о моей смерти, строил планы против всех нас. Ну и что же из этого получилось?
Казалось, жрец хочет что-то сказать, но потом он только плотнее сжал губы. Вулфгар посмотрел ему прямо в глаза:
- Не слышу ответа.
И подчёркнуто отвернулся.
Видар быстро шагнул вперёд; и вдруг вскрикнул от боли, отбросил нож и схватился за свою почерневшую руку, стоная и ругаясь.
Нож лежал на полу, его рукоять дымилась. От неё исходил запах горелого.
Три человека крепко схватили жреца.
Вулфгар, не веря своим глазам, посмотрел на Кари:
- Спасибо. Судя по рассказам Скапти, ты вернул Видару один долг.
Кари кивнул и подошёл к Видару.
- Ты не знаешь только одного, Вулфгар. У этого человека нет собственной силы. Я думаю, что им управляет Гудрун. Вспомни её слова. «Никто не будет тебе верить», - сказала она. И прислала к нам этого человека, а вместе с ним и зверя.
Кари подошёл к Видару. Тот попытался отступить назад, но люди держали его крепко.
- Ты когда-нибудь смотрел на отражения? - тихо спросил Кари. - У меня нет своего - оно находится далеко на севере, где нет даже белых медведей и айсбергов и где заканчивается мир. Вот где она - моё отражение. Она такая же, как я, и вместе с тем другая. Все отражения - это противоположности того, кто на них смотрит. Ты поднимаешь правую руку, а твоё отражение - левую. Ты не замечал?
Жрец молча смотрел на него пустыми глазами, словно потерял способность чувствовать.
- Зачем ты это сделал? - спросил его Скапти. Видар по-прежнему смотрел на Кари. Потом сказал:
- Потому что колдовство - это плохо. Оно разлагает душу. Потому что Вулфгар привёл тебя в свой дом, а я знал, что ты опасен. Я сам верил тому, что говорил про тебя. Придёт день, и ты погубишь нас всех. Вот почему Гудрун оставила тебя здесь.
Кари молчал. Джесса видела, как ему больно. Слова Видара повисли в воздухе, как холодная мгла; в зале воцарилась напряжённая тишина.
Внезапно Джесса заговорила:
- Ты сделал это ради собственной выгоды, Видар. Только ради неё, и больше ничего.
Кари бросил на неё благодарный взгляд. Напряжение спало. Люди зашевелились, послышались одобрительные возгласы.
- Хорошо сказано, - пробормотал Скапти. Словно в ответ на его слова один из воронов каркнул, и Кари посмотрел вверх.
- - Вулфгар, нам ещё придётся встретиться с Гудрун. Сюда идёт её зверь. Освободите зал, быстрее. Уведите людей. Это моя битва.
Морщась от боли, Вулфгар сел в своё кресло и сказал:
- Вы слышали, что он сказал. Уходите отсюда, все.
- Я не уйду, - твёрдо сказала Джесса. Она подошла к Вулфгару и прикоснулась губами к его лбу.
- За что это? - спросил он, улыбаясь.
- За то, что вы живы!
Он пожал плечами:
- У меня была трудная жизнь, потому я и выжил. К тому же у меня есть Скапти - он и мёртвого поднимет.
Скальд скрестил на груди худые руки:
- Я тоже остаюсь. Если мне предстоит сложить песню об этой твари, мне нужно её увидеть.
- Раньше ты что-то не стремился её увидеть, - проворчал Брокл.
Хакон смотрел, как из зала выходят последние люди. Сначала он хотел уйти вместе со всеми, но потом вспомнил, что теперь он свободный человек - во всяком случае, сейчас. Скули давно укатил домой. Хакон всё решал сам. Хоть ему и страшно, он не уйдёт.
- Пусть Видар тоже остаётся, - сказал Вулфгар. - Надо же ему узнать, что такое настоящее колдовство.
К этому времени зал был уже пуст и тёмен.
- Если у меня ничего не получится, - сказал Кари, внезапно повернувшись к Вулфгару, - бегите отсюда и немедленно прикажите поджечь дом, пусть он сгорит вместе с тварью. Мечи против неё бессильны, Вулфгар. Обещайте мне, что выполните мою просьбу.
- Ничего не могу обещать, - беспечно сказал Вулфгар.
Кари печально покачал головой:
- Вы упрямый человек. - Потом повернулся к Броклу. - Иди, открой дверь.
- Что?
- Открой дверь. Настежь. И спрячься за ней.
Великан уставился на него сверху вниз, его лицо выражало страх и тревогу.
- Надеюсь, ты знаешь, что делаешь, маленький повелитель.
- Надеюсь, - ответил Кари.
- Тварь может тебя убить.
Кари покачал головой:
- Неужели ты до сих пор не понял, почему она прислала её сюда, Брокл? Не она должна убивать. Её должны убить.
Некоторое время Брокл молча смотрел на Кари. Потом вложил меч в ножны и пошёл открывать дверь. Его сапоги гулко застучали по каменным плитам зала. Брокл с грохотом отодвинул массивный засов на двери; этот звук эхом отозвался под сводами зала.
Потом медленно распахнул тяжёлую дверь.
Ночь была чёрной. Ярко сверкали звёзды.
В воздухе кружился снег, с лёгким шорохом опускаясь на землю.

Глава двадцать восьмая

От тени к тени льнёт идущий под сенью ночи…

Она быстро шла через болото. Водяные брызги летели ей в лицо, облепленное скользкими зелёными водорослями; растопыренные когти были испачканы грязью.
Снег, словно белая пелена, показывал и снова прятал таинственные тропинки, позволял на мгновение увидеть звёзды, и воду, и скопление тёмных строений на фоне сумрачного неба.
Впереди, в долине, стоял дом ярла, залитый красным светом. Сквозь его широко открытую дверь проникал яркий луч света, разрезая ночную тьму; дом был похож на большого свернувшегося дракона, который ненадолго притушил своё пламя, чтобы поспать.
Порождение рун быстрым шагом двинулось сквозь плавающую над болотом холодную дымку, которая, словно призрак, колыхалась и меняла очертания, изо рта твари вылетал пар. Снег залепил её острую морду.
Пройдя болото, она ступила на твёрдую почву. Голод, прежде огромный, теперь стал невыносим. Голод превратился в пустой мир, окружающий её, в огромное и безмолвное морозное небо. Голод звучал в ушах её голосом, отдавался в желудке, в помутнённом сознании.
«Всё готово, - шептала она, - теперь всё готово».
Её голос был словно холодный ветер, задувающий между домами. Словно тень, он скользил впереди, прячась среди травы. «Ты увидишь. Нас связывают крепкие узы, моя змеиная повязка крепко держится на его руке, и он воспользуется ею. Ради этого я оставила ему эту ленту. И ради тебя».
Теперь вперёд, мимо деревянных домов. В них царил ужас, тварь чувствовала его; люди тревожно вслушивались в тишину, животные метались в тесных загородках, от них пахло страхом. Тварь шагала под снегом, изнывая от боли, и вот уже впереди показался огромный, как крепость, дом ярла с его мрачными каменными стенами, покрытыми снегом.
Дверь дома была широко распахнута, напоминая красный открытый рот.
Тварь остановилась, одной огромной лапой она опёрлась о стену.
Там, за этой дверью, кончался её мучительный голод; тварь смутно сознавала это. Но даже отсюда она чувствовала его присутствие, того, кто её ждал, того, кто, протянув руку, коснулся её, странное, холодное прикосновение. И, собрав все силы, тварь заставила свой разум подобрать слова, создать их из звуков, воспоминаний и страхов:
«Что я должна сделать?»
«Всё, что он тебе прикажет, - ответила она. - Он отпустит тебя, не я. Это его сила, и я постаралась, чтобы она ранила его как можно сильнее. Весёлого тебе пира, друг мой».
Тварь молча стояла в тишине.
Затем пригнула голову и вошла в дверь.

Глава двадцать девятая

Дрогнул дракон, отползая во мрак, но воин не медлил…

В дверях появилась чья-то тень.
Потом вплыла в зал, бледное мерцание, окутанное дымом и мглой; снег тихо осыпался с неё на пол.
По сравнению с ней Кари казался совсем маленьким, едва заметным на фоне стен из дикого камня.
Брокл стоял в тени двери, наблюдая за происходящим.
«Эта тварь не животное. Но и не человек, - подумала Джесса, - хотя очень на него похожа». Глаза существа задвигались и остановились на Кари; тварь заревела и взмахнула когтистой лапой.
Кари уклонился от удара, но назад не отступил.
Тварь, казалось, не решалась подойти ближе. Она резко обернулась и посмотрела назад, но Брокл быстро отошёл за дверь.
Но вот Кари заговорил с ней:
- Послушай меня.
Тварь уставилась на него. Джессе даже показалось, что она словно его узнала.
- Вот то, что ты ищешь.
Кари протянул руку. На его ладони лежала полоска змеиной кожи.
Тварь смотрела на неё, издавая тихое урчание.
- Это оставила она. Оставила мне, а потом привела сюда тебя. Через снежную равнину, леса, горы ты шла именно за этим. В этой коже заключена огромная сила. Она может поработить тебя, а может и освободить. Она может заполнить в тебе ту пустоту, от которой ты так страдаешь.
Кари задумчиво вертел змеиную кожу в пальцах. Она слабо вспыхивала огненно-красным цветом.
Вулфгар пошевелился.
- Разве эта лента принадлежала не Гудрун? - прошептал он.
Джесса кивнула, не в силах говорить. Она вспомнила, как Гудрун швырнула её, словно бросая вызов, вспомнила её холодный голос: «Ты будешь использовать их, как это делала я. Так всегда поступают такие, как мы».
Но сейчас Кари держал призрачную тень в своих руках, а какая в ней таилась сила, Джесса боялась и думать.
Тварь снова вытянула лапу; Кари сделал шаг назад. Наступила напряжённая тишина; и вдруг зверь, заревев от боли, нанёс удар. Кари отлетел в сторону; Вулфгар вскочил на ноги, Брокл с воплем выскочил из-за двери.
Зверь навис над Кари и вдруг, испуганно заурчав, начал ошарашенно оглядываться по сторонам. И Джесса увидела, что вокруг него образовалась клетка, клетка из ярких лучей, которые мерцали в сумраке зала, протянувшись от пола до потолка, словно струи дождя.
Тварь сжалась в комок, попыталась прорваться сквозь свет и волшебство, но скоро поняла, что все усилия бесполезны, и тогда тихо уселась в углу клетки, сверкая глазами.
Кари встал, морщась от боли. Он посмотрел на змеиную кожу.
- Вот ключ от твоей клетки, - сказал он, надевая полоску на руку. - Вот это. Она оставила её мне, чтобы я использовал её против своих друзей. - Он бросил быстрый взгляд на Джессу и остальных, загадочный, непонятный взгляд. - Они мне не верят. Держатся от меня в стороне. Они боятся меня, и она хочет, чтобы я их за это ненавидел и захотел погубить. Правда?
Тварь молча следила за ним глазами. Кари потрогал кожу:
- Эта полоска освободит тебя. Ты могла бы убить их всех, а вот до меня не смогла бы даже дотронуться.
- Вы только послушайте, - прорычал Видар. - Он же убьёт нас всех.
- Нет, - мрачно сказала Джесса. - Он знает, что делает.
Зверь издал какой-то странный звук.
- Вот именно, - сказал Кари, словно понял его. - Я их не ненавижу. И они это знают… большинство из них. Я не стану использовать её дар против них. Но если мне она не нужна, то что же с ней делать? Ты ведь так голодна.
Он протянул руку. Тварь наблюдала за ним, держась настороже.
- Я знаю, что такое голод, - прошептал Кари. - Я испытывал его годами, находясь здесь; пустота, тьма, ни одного лица, ни одного звука человеческого голоса, только вечный холод и голод. Мне не снились сны, моё сознание блуждало где-то в бескрайних снегах.
Зверь зарычал; Кари отступил назад, сделав знак Броклу не приближаться.
- Будь осторожен! - прошептала Джесса.
- Он сам знает, что делать. - Скапти стоял неподвижно, сжав кулаки.
- Так что видишь, - сказал Кари, - я не осмеливаюсь воспользоваться этой вещью и вместе с тем должен. Вот что такое сила.
«Кажется, будто он говорит сам с собой», - подумала Джесса, и её сердце тревожно забилось, когда она увидела, что Кари вновь подошёл к клетке.
- Она прислала тебя сюда, чтобы убивать. Чтобы я понял, что это такое, и захотел попробовать сам. О, она очень умна, моя мать. - Кари пристально посмотрел на зверя. - Она бросила в пустоту нас обоих, правда?
Зверь стал как-то светлее, словно побледнел от страха.
Кари протянул ему браслет.
У Джессы перехватило дыхание; Брокл рванулся вперёд.
- Возьми, - прошептал Кари.
Какое-то мгновение он и зверь смотрели друг другу в глаза. Он подошёл к самым прутьям клетки.
- Кари! - не своим голосом вскрикнул Брокл, но Снежный странник не обратил на него внимания. Наклонившись к зверю, он надел на его коготь полоску змеиной кожи.
- Возьми. Пусть она утолит твой голод. И тогда мы оба освободимся.
Кари отступил от клетки.
Джесса изо всех сил вцепилась в спинку стула. «Теперь может произойти всё, что угодно», - подумала она.
Тварь посмотрела на узкую ленту. Потом встала и оглядела тёмный зал, словно увидела его впервые; словно очнулась от долгого сна или наконец заставила замолчать назойливый, вездесущий голос. Она заурчала, словно пыталась что-то сказать Кари, и он тоже ей ответил, а что, Джесса не расслышала.
И вдруг, хоть Кари не сделал ни одного движения, она почувствовала, что он стал фокусом, центром всего зала, что вокруг него собралась вся тьма, всё напряжение и вся опасность и теперь все, кто находился в зале, оказались в его полной власти. Что-то случилось с её зрением; теперь перед ней был не тот Кари, которого она знала. Теперь это был кто-то другой. Незнакомец. Чужак.
Зверь отступил назад. Вокруг него образовалось сияние. Сквозь него Джесса увидела дверь и звёзды, сияющие в небе. Существо становилось всё светлее, тоньше, прозрачнее. Сквозь его тело падал снег, оно сделалось хрупким, как подтаявший лёд; зверь снова начал превращаться в созданное из рун порождение волшебства колдуньи. Это делал не Кари; зверь сам исчезал вместе со своей добычей. Он медленно растворялся в тумане, меняя очертания, и наконец, когда Джессе показалось, будто она видит человеческую фигуру, волшебство закончилось. Какое-то мгновение зверь находился между бытиём и небытиём. А потом исчез, и зал снова погрузился во тьму.
И они стояли среди снегов.
Небо было серым, в пустых пещерах завывал ветер, бросая в лицо комья снега, и Джесса задохнулась от его ледяного дыхания. Скапти выругался, Видар вскрикнул от страха.
Снежная равнина уходила в бесконечность. Возле огромного ледника, усеянного ледяными пещерами, мела позёмка.
Откуда-то издалека к ним приближалась женщина, женщина с длинными серебристыми волосами, она шла быстро, но вместе с тем нисколько не приближалась, пока наконец не остановилась и не взглянула на них.
Это была Гудрун. Снежная странница постарела; на гладкой коже появились морщины, губы стали совсем тонкими.
Она обвела их взглядом, потом взглянула на Кари:
- Значит, ты не стал ею пользоваться?
- Я не смог.
- Даже после того, как они тебя предали?
- Это сделала ты.
- Не всё. - Она задумчиво покачала головой. - Но отдать её… Такого я не ожидала. Иногда ты удивляешь меня, Кари.
Он шагнул к ней сквозь голубые тени:
- Оставь нас в покое. Оставь их всех в покое. У нас нет ничего, что было бы тебе нужно.
Она почти печально покачала головой, и сердце Джессы сжалось от страха.
- Не могу, - сказала колдунья. - Мне нужен ты. Я знаю, что должна тебя вернуть.
Кари сжал кулаки:
- Никогда.
Она бросила на него странный взгляд:
- Правда? - Потом посмотрела на Вулфгара и остальных. - Что же касается тебя, мой господин, то вот тебе моё заклятие. Придёт день, и то, что ты любишь больше всего на свете, станет моим.
Вулфгар спокойно ответил:
- Я тебе не позволю.
- Тогда получше охраняй свой дом. - Она снова повернулась к Кари. - Не растрачивай слишком много силы, мой сын. Оставь что-то и на мою долю.
Ветер швырнул им в лицо снег.
Они снова стояли в большом зале дома ярла.

Глава тридцатая

Нас спасёт лишь к тебе возвращенье…

Сделав большой глоток, Вулфгар поставил чашу:
- Её слова действуют как яд. Я их, конечно, запомню, но сидеть и дрожать не собираюсь. На этот раз мы победили её окончательно. Что же до Видара, то он, кажется, немного переменил мнение о тебе.
Кари кивнул, а Брокл, с ухмылкой взглянув на Джессу, вытянул к огню длинные ноги.
Дверь зала была закрыта на засов; какое-то время они сидели молча, слушая, как потрескивает огонь в очаге.
Потом Джесса спросила:
- Что теперь ему будет?
- Подержу его в подземелье день-два, пусть узнает, что это такое. А потом… - Вулфгар поморщился, - потом его будут судить жители нашего селения. Тебе придётся говорить, Джесса.
- О, я им всё расскажу! - Она вертела в руках кубок. - Мне есть что поведать и о его дружке-воре. Не забудьте про кошелёк с серебром, Вулфгар. Видар обещал всё вернуть, если того вора поймают, помните?
- Я думаю, - спокойно ответил ярл, - мы получим наши деньги.
Брокл обнял за плечи Скапти и Хакона:
- А что будем делать с этим парнем? Неужели ничего?
От прикосновения его тяжёлой руки у Хакона стало легче на душе. Он глянул на Джессу; она смотрела на Вулфгара.
Ярл кивнул:
- Мы с Джессой уже говорили об этом. Хакон, сколько задолжала Скули твоя семья?
- Шестьдесят серебряных монет.
- Боги, дёшево же они ценят жизнь раба, - проворчал Брокл.
- Это очень много, если у тебя нет денег.
- У меня деньги есть, - сказал Вулфгар, - и я за тебя заплачу.
- Мой господин…
- Хакон Сухая Рука, - лениво растягивая слова, сказал Вулфгар, - не называй меня «мой господин». Вы с Джессой спасли нас всех. Шестьдесят серебряных монет - это очень скромная награда.
- Но не для меня…
- И поэтому я хочу получить от тебя кое-что взамен. Твою службу. Но не как раба, - поспешно добавил он, увидев изменившееся лицо Хакона, - а как одного из моих дружинников.
Не веря своим ушам, Хакон уставился на него. Потом почесал нос. Он знал, что сейчас улыбается, как дурак; Брокл смеялся, глядя на него, а Хакон всё ещё не мог поверить в своё счастье.
- Дружинником, с одной рукой?
Вулфгар пожал плечами:
- У иных и обе руки здоровые, а что получается?
Его глаза потемнели при этих воспоминаниях.
- Но ведь нас спас Кари, - неуверенно сказал Хакон. - Это он победил зверя.
- Не победил, - возразил Кари, взглянув на него. - К тому же было два зверя. И второго мы победили все вместе. Этот второй был невидим и поэтому более опасен.
Вулфгар кивнул:
- Это я виноват. Я позволил Видару убедить меня. Простите. Я больше никогда не буду сомневаться в своих друзьях.
Кари едва заметно улыбнулся:
- Не говори так. Возможно, в друзьях всё-таки нужно сомневаться. Немножко. - Внезапно он протянул Хакону руку. - Ты простишь меня за всё, что тебе сделала Гудрун?
Какое-то мгновение Хакон стоял не шевелясь. Воспоминания о долгих годах страданий, ужас при виде бескрайней ледяной равнины словно сковали его. Потом он поднял руку и протянул её Кари.
Рука Снежного странника была узкой и холодной; от её прикосновения кожу слегка защипало. Хакон увидел, как все заулыбались, Джесса засмеялась, прикрыв губы кончиками пальцев, а Хакон никак не мог понять, что их так развеселило, пока не взглянул на свою руку и не увидел, что протянул Кари правую, а не левую. Свою правую руку!
Отдёрнув её, он пошевелил слабыми пальцами и уставился на повелителя рун со страхом и изумлением, которые сменялись всё возрастающим, невыразимым счастьем.
- Как ты это сделал? - прошептал он. Кари улыбнулся.
- Простое колдовство, - сказал он.
И все засмеялись, а за окном кого-то звал холодный голос ветра, и Джесса заметила, как внимательно его слушает Кари.

Книга третья
ПОХИТИТЕЛИ ДУШ

Глава первая

Мудрые девы… судьбы судили, жизнь выбирали детям людей…

Меч был из тяжёлого чеканного железа, с узкой ложбинкой вдоль клинка. Навершие было украшено двумя крошечными позолоченными птичками с ярко-красными глазами, вокруг рукояти обвились два дракона, в щербинах и царапинах. - А меч-то не новый, - заметил Брокл.
- Он замечательный. - Потрясённый Хакон сказал это так тихо, что его почти никто не расслышал.
Он посмотрел на раба, который принёс меч.
- Передай Вулфгару… передай ярлу, что я ему благодарен. Очень благодарен.
Раб подошёл к ярлу, что-то прошептал ему на ухо, и они увидели, как Вулфгар, усмехнувшись, лениво помахал им рукой со своего почётного места.
Хакон крепко сжал в руке меч, осмотрел его со всех сторон и тщательно стёр с металла крошечное пятнышко грязи. Его правая рука, которая пока ещё была слабее и меньше левой, стиснула рукоятку; Хакон со свистом нанёс пару ударов воображаемому противнику.
Джесса резко отодвинулась:
- Осторожнее!
- Извини. - Хакон неохотно положил меч на стол между тарелками с едой.
Джесса про себя улыбнулась. Она знала, он не может поверить, что теперь у него есть настоящий меч.
- Конечно, он гораздо лучше той ржавой железяки, что у тебя была, - сказал Брокл, выливая остатки вина на пол. - Теперь ему нужно дать имя. - Он взял кувшин с вином и снова наполнил свой кубок. - А, вот тот, кто нам нужен. Как можно назвать меч, Скапти?
Высокий скальд сел рядом с ними:
- Чей меч?
- Хакона.
Скапти потрогал клинок.
- Ну, - задумчиво сказал он, - его можно назвать Громобой, Гнев, Крикун, Выжженный Рунами, Коса Чести, Червь-точильщик, Драконова Смерть…
- Вот это мне нравится.
- Не перебивай, - глянул на него Скапти. - Кусач, Гроза Воинства, Погибель, Голова-с-плеч, Разящий Удар, Крушитель Голов, Обманщик, Хозяин Ночи… О, я мог бы ещё продолжать и продолжать. У скальдов в запасе сотни имён.
- Нельзя его называть, пока он не побывает в деле, - твёрдо сказала Джесса, наливая Скапти вина.
- Ты хочешь сказать, пока он кого-нибудь не убьёт? - неуверенно спросил Хакон.
- Не отведает крови. - Брокл незаметно подмигнул остальным. - Клинок нужно сначала напоить, вот что говорят. А потом уже давать ему имя.
Скапти легонько постучал по рукояти:
- Где ты его взял?
На другом конце стола раздался взрыв смеха. Перекрикивая шум, Хакон объяснил:
- Мне его дал Вулфгар. В честь своей свадьбы. - Он взял меч в руки, и на клинке, словно кровавое пятно, вспыхнул отсвет пламени очага.
Джесса поёжилась, хотя в пиршественном зале было тепло и дымно, а её тяжёлое алое платье было сшито из добротной шерсти. На какое-то мгновение ей почудилось, будто звон посуды и шум голосов затихли, но потом дурное предчувствие улетучилось, и она снова услышала в зале весёлые голоса.
Джесса окинула пирующих взглядом.
Вулфгар сидел в центре, слегка подавшись вперёд, в тёмном плаще, отороченном мехом. Он слушал, как Сигни что-то шепчет ему на ухо; потом улыбнулся и положил на её руку свою.
- Вы только посмотрите на него, - засмеялась Джесса. - Ничего вокруг не замечает.
- Ну ещё бы, - откликнулся Брокл. - Такая красавица.
«Да, правда красавица», - подумала Джесса. Светло-золотистые волосы Сигни были длинными и шелковистыми. Платье ниспадало красивыми складками; на запястье и плечах блестели золотые украшения. Красивая девушка, утончённая, дочь богатых родителей. Вулфгар и она считались женихом и невестой уже давно, с самого детства, как было известно Джессе. И теперь, когда Вулфгар вернул себе власть и владения, когда стал ярлом, они должны были пожениться. Завтра в полдень. В день летнего солнцестояния.

Предыдущая страница 10 Следующая страница


11 Кэтрин Фишер

За столом сидели многочисленные родственники Сигни; всю прошлую неделю они прибывали со своих отдалённых ферм. Друзья Вулфгара потеснились, чтобы дать им место: гостей ярла всегда полагалось усаживать на самые почётные места.
Джесса спросила Брокла:
- Кари ещё спит? Наверное, его надо разбудить.
Он нахмурился, потом бросил взгляд на дверь:
- Как хочешь. Если так пойдёт и дальше, ему ни крошки не достанется. Но ты же его знаешь, Джесса; он может и не пойти.
Она кивнула, вставая:
- Пойду посмотрю.
Проходя по залу и стараясь не столкнуться со слугами, разносящими еду, Джесса думала, что вряд ли Кари спит. В зале стоял шум, все его двери были нараспашку, чтобы пропускать свет летней ночи, солнце ещё только начало клониться к закату, светлое небо было расчерчено полосками облаков. В это время года почти не темнело. Джесса легко поднялась по каменной лестнице и постучала в дверь в конце коридора:
- Кари?
Через мгновение он ответил:
- Входи, Джесса.
Кари сидел возле догорающего очага, прислонившись спиной к скамье и согнув ноги в коленях. Пламя ярко освещало его лицо, красными были его руки и волосы, и Джессе снова показалось, что она видит кровь, и от этого ей стало холодно.
Кари бросил на неё быстрый взгляд:
- Что? Что случилось?
- Ничего, - ответила Джесса, входя в комнату. - Просто свет на тебя странно падает. И в комнате темно.
Он посмотрел на огонь:
- Тебе стало страшно. Я это почувствовал.
Два чёрных ворона, которые следовали за Кари повсюду, сидели на подоконнике и смотрели во двор. Один из них как-то странно поглядел на Джессу. Она примостилась на скамье:
- Мне никогда не бывает страшно. Послушай, ты не спустишься к нам? Брокл, конечно, ест и пьёт за десятерых, но еды ещё полно.
- Меня зовёт Вулфгар?
- Нет. Вулфгар знает, что ты любишь, а что - нет.
Джесса понимала, что если бы дело касалось другого человека, то его отсутствие за праздничным столом Вулфгар воспринял бы как личное оскорбление, но Кари… Кари - другой.
Его матерью была колдунья по имени Гудрун, Снежная странница. Когда он родился, она приказала запереть его в одной из комнат своей темницы, где он провёл шесть лет в полном одиночестве; но Кари вырос и стал таким же могущественным волшебником, как и его мать, и был до того на неё похож, что люди замирали от страха, глядя на него. Кари не любил находиться среди людей, и Джесса понимала почему.
Вот и теперь он сидел на полу в своей роскошной голубой рубашке, перепачканной сажей, и не спешил подняться.
- Всё в порядке? - тревожно спросила Джесса. Он откинул упавшие на глаза серебристые волосы:
- Да. - Но его голос звучал неуверенно.
- Скажи, что с тобой, - сказала Джесса. Он повернулся к ней:
- Я не знаю, Джесса. Просто сегодня ночью, когда наступили сумерки, я что-то почувствовал. Пальцы начало покалывать. И дрожь. Мне стало холодно. Не понимаю, что со мной.
- Ты думаешь, это из-за свадьбы?
- Нет. Просто со мной что-то происходит. - Он внезапно встал. - Я голоден. Пошли вниз. Хочу увидеть новый меч Хакона.
Джесса остановилась как вкопанная:
- Он же его только что получил. Откуда ты знаешь?
Но, поймав его умоляющий взгляд, она замолчала.
Когда они вошли в пиршественный зал, все разговоры на какое-то мгновение стихли, но затем шум возобновился. Люди только начали привыкать к Кари. «Уж очень долго», - сердито думала Джесса. Их пугала его бледная кожа и прозрачные, как лёд, серые глаза; при взгляде на него они вспоминали Гудрун.
Вулфгар обрадовался.
- Ну наконец-то! - неторопливо произнёс он. - А я всё гадал, окажешь ты нам честь или нет.
Кари улыбнулся, посмотрев на Сигни:
- Простите. Брокл говорит, что у меня плохие манеры; он прав.
Белокурая девушка бросила на него любопытный взгляд. Потом налила кубок вина и протянула его Кари.
- Я рада, что ты пришёл, Кари, - сказала она со своим мягким акцентом жительницы южных земель. - Нам с тобой нужно дружить. Я хочу знать всех друзей Вулфгара. Я хочу им понравиться.
Кари взял кубок и внимательно посмотрел на Сигни:
- Вы им понравитесь, госпожа.
Та покраснела и бросила быстрый взгляд на Вулфгара:
- Это твоё предсказание?
Вулфгар засмеялся, а Кари сказал:
- Предсказание, которое уже сбылось.
Он поднёс кубок к губам и вдруг замер; замер столь неожиданно, что Джесса уставилась на него. Кари смотрел на вино так, будто оно отравлено. Его лицо стало белым от ужаса.
- Она здесь, - прошептал он. Вулфгар встревожился:
- Кто?
Но Кари молниеносно обернулся.
- Закройте двери! - отчаянно крикнул он, перекрывая шум в зале. - Закройте! СКОРЕЕ!
Скапти вскочил, Вулфгар тоже.
- Выполняйте! - громовым голосом крикнул Вулфгар, и люди стали выскакивать из-за стола, хватаясь за оружие. Джесса схватила Кари за руки, и красное вино из кубка выплеснулось на её платье.
- Что это? - задыхаясь от волнения, спросила она. - Что происходит?
- Она здесь. - Кари смотрел через её плечо. - Боги, Джесса. Смотри!
Сквозь высокие окна в зал начал струиться туман; странное мерцающее облако, в котором мелькали какие-то тени и призраки; чьи-то руки начали цепляться за подоконники, в дверях показались чьи-то расплывчатые очертания. Через несколько секунд они заполнили весь зал, где кружил и плавал холодный серебристый туман.
Визжали женщины, в зале раздавались крики, лай собак, звон оружия. Огонь в очаге внезапно потух, и стало темно и холодно, свечи на столе погасли. Туман клубился, обволакивая лица людей, и те не знали, куда бежать. Джесса увидела, как Вулфгар взялся за меч, а после пропал за призрачным туманом, который, казалось, схватил её за руки и потащил куда-то. Она вырвалась из его цепкой хватки и услышала, как где-то рядом кричит Кари; в следующую минуту они так сильно столкнулись друг с другом, что с грохотом опрокинули стол. Джесса уцепилась за Кари и позвала его, но он не ответил, и тогда она провела рукой по его лицу и ощутила влагу. Поднеся руку к глазам, она увидела на ней кровь.
- Кари!
Её голос потонул в общем рёве. Бледные, призрачные тени людей и собак мелькали в белом тумане; в воздухе совсем рядом свистнул меч, люди пытались бороться с тенями, призраками. Джесса хотела встать и тут же полетела на пол, получив удар чем-то холодным и твёрдым. Встав на четвереньки, она почувствовала, как немеет половина лица, потом появилась пульсирующая боль.
Её кто-то схватил; она изо всех сил оттолкнула его и тут же услышала знакомый голос:
- Это я!
- Хакон! Что происходит?
- Не знаю.
- Кари ранен. Его нужно увести в безопасное место!
Они нашли Кари в тумане и подхватили под руки; Хакон оттащил его в угол, расшвыряв ногой скамьи. Они склонились над Кари.
- Это Гудрун! - выпалила Джесса.
- Что?
- Гудрун! Это она колдует!
Туман превратился в сплошную пелену. Вокруг двигались тени, огромные, как тролли, чудовища из ночных кошмаров. Сверкая глазами, скалил зубы призрачный волк; вокруг плавали лапы каких-то страшных бесформенных существ. Пол быстро покрывался инеем; он скрипел под ногами, забивался под ногти; люди вдыхали ледяной воздух, и он обжигал горло, перехватывал дыхание, не давая говорить.
- Холодно, - прошептал Хакон.
- Мне тоже. - Джесса хотела сказать: «Только не засыпай», но губы не слушались, язык не шевелился. - Хакон… - с трудом пробормотала она, но он не ответил. Джесса нащупала его руку; она была совсем холодной.
В зале наступила тишина.
Белый иней наползал на лицо Джессы, понемногу захватывая всё тело. Сделав огромное усилие, она попыталась пошевелиться, ледяная корка затрещала и мгновенно сковала её вновь, закрыв лицо, словно стеклянная маска. Джесса начала задыхаться.
Лёд закрыл ей глаза, сомкнул ресницы.
Джесса провалилась в темноту.

Глава вторая

… вещей колдуньей творила волшбу жезлом колдовским…

Окутанные снежным волшебством, они блуждали каждый в своём сне.
Броклу снилась какая-то комната. Он был уверен, что это комната, но не мог вспомнить, как он туда попал. Он отворял тяжёлую дверь; на ней висела цепь, проржавевшая от времени. В руке он держал фонарь, чтобы посмотреть, что находится за этой дверью.
В темноте послышался какой-то звук. Брокл посветил туда.
Он сидел на полу, скорчившись и забившись в угол; Брокл увидел его глаза и испуганное движение.
Это был мальчик лет шести. Покрытый грязью, со слипшимися волосами, в лохмотьях. Грязь коркой запеклась на его худом лице; его большие глаза, неподвижно уставившиеся на Брокла, ничего не выражали.
Брокл склонился над ним, заслонив собой угол вонючей каморки. Мальчик не шевельнулся.
«Ты можешь говорить?» - услышал он свой хриплый голос; ярость разгоралась в нём, словно огонь. Когда мальчик не ответил, Брокл протянул к нему дрожащие руки. Дотронувшись до него, Брокл понял, что перед ним Кари, а подняв голову, вдруг увидел перед собой Гудрун. Она протянула руку и подняла мальчика; тот изменился, стал старше, чище, выше, и теперь мать и сын стояли среди теней и смотрели друг на друга.
Фонарь задрожал в руке Брокла.
Он не мог отличить их друг от друга.
Хакону снилась белая пустота. Он потянулся за мечом, и тот внезапно выскользнул у него из рук. Пол вздыбился и превратился в стеклянную стену, на которой было невозможно удержаться. Отчаянно цепляясь за неё руками, Хакон неуклонно соскальзывал вниз, прямо в паутину заклинаний Гудрун, а под ним зияла ревущая пропасть, такая же бездонная, как его кошмар.
Ему пришла в голову спасительная мысль, и он, воткнув в стену свой меч, попытался на нём повиснуть, но вдруг откуда-то появилась белая змея и обвилась вокруг его руки; пальцы Хакона ощутили прикосновение её холодной кожи. Он сразу потерял силу, перестал что-либо чувствовать. Пальцы разжались, и змея так крепко сдавила ему кисть, что меч выпал, скользнул по стене и вместе с Хаконом полетел в пропасть.
У Скапти был свой кошмар. Он стоял в зелёном лесу и издали смотрел на белый туман. Он знал, что это колдовство. В тумане двигались тени. Он думал, что это его друзья и все они погибли.
Скапти ощущал под рукой шершавую кору дерева; на ветру громко шуршали листья - по крайней мере, ему казалось, что это листья, но когда он взглянул на них ещё раз, то увидел, что это слова. Все слова всех его песен разлетелись на все четыре стороны и теперь падали, как капли дождя. Скапти поймал одно из них и сжал в руке - чёрное, хрустящее слово:
«Погибли».
Он сердито бросил его, чувствуя, как холодеет сердце.
И тут Скапти увидел её; высокая белокожая женщина стояла и смеялась.
«Поэтам известно многое, Скапти, - сказала она, - они умеют создавать прекрасные стихи. Но их тоже можно погубить».
И он смотрел, как его слова тихо падают на землю, превращаясь в снег.
Сигни не поняла, что видит сон. Над ней нагнулась высокая женщина и помогла ей встать.
«Спасибо, - сказала Сигни, отряхивая платье. - Что случилось? Где Вулфгар?»
Женщина холодно улыбнулась, и не успела Сигни шевельнуться, как та быстро защёлкнула на её запястьях цепочку, сплетённую из тонких изящных звеньев. Сигни посмотрела на неё и отдёрнула руки.
«Что вы делаете? - Она в ужасе оглядела замёрзший зал. - Вулфгар!»
«Он тебя не услышит».
Женщина спокойно повернулась и повела её за собой; Сигни пришлось идти. Она попыталась вырваться, но не смогла.
«Куда мы идём?» - со слезами в голосе спросила она.
Гудрун засмеялась.
Они вышли из зала, и он сразу растворился в тумане.
Вулфгар знал, что потерял её. Во сне он бегал по дому, искал и звал её. Где все? Что случилось? Придя в ярость, он остановился и стал звать своих стражников.
Ночь ответила молчанием; над каменным домом с драконами на фронтонах занималась заря. Он побежал на берег фьорда, потом к самой большой пристани, громко стуча сапогами по деревянному настилу.
«Сигни!» - закричал он.
Светлая вода была залита полуночным солнцем. И вдруг он увидел её. Сигни лежала на дне, погрузившись в глубокий сон. Угри извивались в её прекрасных волосах, их длинные пряди поднимались и опускались вместе с колыханием воды. Когда Вулфгар лёг на землю и попытался до неё дотянуться, его руку сковал лёд.
Вода схватила его, точно капкан.
Только Кари не снились сны. Вместо этого он выскользнул из своего тела и стоял над ним, разглядывая кровь на волосах. Потом пошёл мимо опрокинутых столов и объятых сном тел своих друзей к широко распахнутой двери. За ней лежал часовой, его меч был покрыт инеем, возле его тела неподвижно застыл чёрный волкодав.
Перешагнув через них, Кари быстро вышел во двор и посмотрел на север. Среди отсветов зари мелькали какие-то тени; он услышал, как из невидимых миров его зовут голоса. Он ответил, и к нему спустились призраки ярлов, воинов и женщин.
- Что случилось? - резко спросил он.
- Она пришла. Она забрала с собой одного из них.
- Кто пришёл?
Они уставились на него, их лица были так же бледны, как и его.
- Мы не знаем имён. Имена - для живых.
- Вы должны мне сказать!
- Она. Снежная странница.
Его мать. Он и сам удивился, зачем так спешил, ведь он знал, что это она. Кари кивнул и медленно пошёл назад, а призраки расступились перед ним, словно туман.
Вернувшись в зал, Кари посмотрел на огромный ствол дерева, который поднимался почти до крыши. Среди его ветвей виднелись две чёрные тени.
- Поищите её, - сказал он. - Может быть, найдёте какие-нибудь следы. Ищите на севере.
- Маловероятно, - прокаркала одна из них.
- Хотя бы попытайтесь. Я разбужу людей.
Когда они, забив крыльями, вылетели в окно, Кари неохотно вернулся в своё тело, сразу почувствовав боль от раны и холод в пальцах и животе.
Он тяжело поднялся на колени, пытаясь справиться с приступом тошноты. Потом схватил Джессу за руку и встряхнул её:
- Джесса! Проснись. Проснись!
Ей снился сон, она это знала. Она стояла на вершине холма, возле пасущейся лошади, и смотрела вниз на покрытую снегом равнину. Далеко на юге горели костры. В небо, словно бледная радуга, поднимался огромный мост, упиравшийся в облака.
На чёрной воде фьорда она увидела корабль, погребальный корабль, медленно плывущий на волнах отлива. Ей были видны блестящие щиты на его бортах; щиты горели, металл плавился и с шипением капал в чёрную воду. Пламя охватило мачту, загорелись края паруса.
На том корабле были все её друзья; все, кого она когда-то знала, и все они были живы. Одни звали её, другие молчали, глядя назад; Скапти и Сигни, Вулфгар и Брокл, Марикка и Торкил, её отец, Кари, Хакон со своим новым мечом, который смотрел с такой тоской, что у неё сжалось сердце.
Возле неё стояла Гудрун. Колдунья была высокого роста; её длинные серебристые волосы прямыми прядями спадали на спину.
«Мой корабль, - тихо сказала она. - И если ты желаешь их спасти, Джесса, то приди и забери их».
«Куда прийти?» - гневно спросила Джесса.
«На Край мира».
«Там ничего нет!»
«Ах, да есть же. - Гудрун улыбнулась своей загадочной улыбкой. - Там лежит земля душ. Место, о котором не говорят даже в песнях. Страна мудрых».
Потом она крепко, до боли, сжала руку Джессы:
«Но сейчас ты должна проснуться».
И это была не Гудрун, это был Кари, его лицо было бледным, на волосах запеклась кровь. Держась за его руку, Джесса встала. С её одежды и волос посыпался снег; ей было так холодно, что казалось, замёрзло само сердце.
- Что случилось? Ну и вид у тебя!
- Я ранен в голову, - тихо ответил он. - И плохо вижу.
Джесса заставила его сесть и оглянулась по сторонам. В зале было темно, его освещало только слабое ночное солнце и какое-то странное сияние. Всё было покрыто тонким слоем инея; он лежал на столах, на полу, на распростёртых телах спящих людей, на тарелках с едой и перевёрнутых скамьях. Пролитое вино замёрзло, огонь в очагах погас, гобелены на стенах подёрнулись льдом и висели затвердевшими складками.
Через открытую дверь было видно, где клубы тумана обернулись льдом; словно застывшие ручейки, они накрыли столы и спящих собак. На окнах повисли сосульки.
Неудивительно, что никто ничего не успел сделать. Мечи примёрзли к ножнам, щиты - к скобам на стене. Рядом на полу лежала женщина, прижимая к себе ребёнка; оба были совершенно белыми от холода и едва дышали.
Джесса задрожала:
- Их нужно разбудить! Иначе все они замёрзнут насмерть.
Кари кивнул и, пошатываясь, подошёл к очагу. Когда Джесса принялась трясти Хакона, она услышала, как в очаге весело затрещал огонь, вызванный рунами.
Будить остальных пришлось долго. Одни настолько погрузились в свои сны, что казалось, уже умерли, а их души отправились блуждать в страну заклятий. Лишь Брокл проснулся мгновенно и схватил её за плечо; Скапти просыпался медленнее, он поднял голову и уставился в потолок, словно тот собирался рухнуть.
Зал постепенно наполнялся голосами; бессвязное бормотание сменилось человеческой речью; послышались вопросы, тревожные возгласы; заплакали дети, с оттаявшей одежды начала капать вода.
- Закройте двери! - приказал Брокл. Обняв Кари за плечи, он осмотрел его рану на голове. - Глубокая. Хакон, найди что-нибудь, нужно остановить кровь.
- Где Вулфгар? - спросила Джесса, подбежав к почётному месту. Стол был перевёрнут. В нём торчал вмёрзший в дерево нож. Джесса бросилась к возвышению, расшвыривая скамьи и стулья. Сначала она увидела его руку, обнимавшую Сигни, и, позвав на помощь Скапти, попыталась сдвинуть упавший на них стол; ей помогли стражники, и скоро все окружили лежащего на полу ярла. Ему помогли сесть.
- Что здесь произошло? - с трудом выговорил он.
Джесса склонилась к нему:
- Похоже, снова поработала Гудрун. Какое-то колдовство. Несколько человек ранены, но погибших нет. Вы-то как, целы?
Он кивнул, рукавом стёр с лица сажу и иней, потом повернулся к Сигни. Та неподвижно лежала на соломе, над ней склонился Скапти. Скальд был явно встревожен:
- Я не могу её разбудить.
Вулфгар схватил девушку за плечи и начал трясти:
- Сигни!
Она лежала как мёртвая, но все видели, что она дышит. Её лицо было спокойно, глаза открыты, но она не шевелилась.
- Сигни! - снова позвал Вулфгар. - Что с тобой?
Она не ответила, и тогда он поднял её на руки,
Джесса быстро подставила стул, и они попытались её усадить, но голова Сигни бессильно упала набок, а длинные волосы закрыли лицо.
В толпе заплакала какая-то женщина.
Вулфгар принялся растирать Сигни руки.
- Позовите её служанок. Позовите Эйнара…
- Это бесполезно.
Хриплый голос Кари прозвучал неожиданно, и все обернулись. Он стоял опираясь на руку Брокла.
- Почему бесполезно? - крикнул Вулфгар.
- Она ушла. Её забрала Гудрун.
- Как это забрала? - Вулфгар вскочил на ноги. - Она здесь и жива!
- Не совсем. Гудрун забрала её душу, увела с собой.
Он провёл рукой по голове, и на мгновение Джессе показалось, что он сейчас упадёт, но Кари взглянул на Вулфгара и сказал:
- Смотрите. Она оставила свой знак. Огромный ствол дерева, стоявший в центре зала, был расщеплён сверху донизу.
И на нём виднелся глубоко вырезанный рисунок - извивающаяся белая змея, с зубов которой стекали капли яда.

Глава третья

Тогда сели боги на троны могущества
И совещаться стали священные: кто небосвод сгубить покусился…

Они отнесли Сигни в её комнату и уложили на парчовую постель, укрыв меховым одеялом, потом разожгли в очаге огонь. Но ничто не могло её разбудить: ни просьбы, ни мольбы. Она чуть заметно дышала, но так медленно, что все испугались, и тогда знахарка Герда и лекарь Эйнар, сын Гримса, стали лечить её всеми известными им способами, наполнив комнату ароматами экзотических масел и мазей и жжёного дерева. Они даже втыкали ей в руки острые иглы, но Сигни и тогда не очнулась. В конце концов Вулфгар потерял терпение и велел им уйти.
Когда Джесса, тихо постучав, открыла дверь, он так и сидел на краешке кровати возле Сигни, завернувшись в свою залитую вином накидку.
- Что? - спросил он, не оборачиваясь. Джесса и Скапти вошли в комнату.
- Кари говорит, что на нас напали какие-то колдовские силы. - Скальд прислонился к окну. - Я думаю, он прав: снаружи нет следов ни людей, ни лошадей.
- Но мы же их видели! И раненые есть.
- Я знаю, но мы видели призраков, Вулфгар, игру воображения, ничего реального. Кажется, каждый видел что-то своё. Наверное, некоторые принялись драться друг с другом или попытались убить видения - никто не понимал, что происходит. Мы все были под властью колдовства.
- Ты можешь вспомнить, - спросила Джесса, - что тебе снилось?
Скапти бросил на неё рассеянный взгляд:
- Нет. Не помню точно. Помню только боль.
Вулфгар вскочил и начал быстро ходить по комнате:
- Как она могла такое сделать! И почему Сигни? Ведь они даже ни разу не виделись! Если колдунья хотела отомстить, почему не убила всех в зале?
Джесса сказала:
- Она сделала то, что обещала.
Все посмотрели на неё, Джесса откинула с лица каштановые волосы и сказала:
- Вы помните ночь, когда она пришла к нам в том странном видении? Ночь, когда исчез её зверь? Она стояла посреди снежной равнины. Она хотела, чтобы Кари вернулся к ней, а он отказался. И тогда она обратилась к вам.
- Да, я помню, - сказал Вулфгар, глядя в темноту. - Она сказала: «Я заберу у тебя то, что ты любишь больше всего на свете». Но я никогда не думал, что это будет Сигни.
Он посмотрел на лежащую на постели девушку. Её глаза были закрыты, словно она спала.
- Сядь, - мягко сказал Скапти, - нам нужно подумать.
Вулфгар тяжело опустился на скамью рядом с Джессой. От его изящных медлительных движений не осталось и следа. Обхватив голову руками, он смотрел на огонь.
- Что же теперь делать?
Никто не знал, что ответить.
В тишине в коридоре послышались шаги. Дверь распахнулась, и на пороге появились Брокл и Кари.
Кари был очень бледен, сквозь его светлые волосы была видна глубокая рана на голове; войдя, он посмотрел на Сигни.
- Тебе нужно лежать, - тихо сказал Вулфгар.
- Вот это я ему и твержу, - проворчал Брокл. Не ответив, Кари сел возле очага.
- Что нам делать? - снова спросил Вулфгар. Кари мрачно на него посмотрел, потом сказал:
- Только одно. Гудрун не оставила нам выбора. Нам придётся идти к ней.
- Зачем?
- Потому что Сигни находится у неё. - Он снова посмотрел на девушку. - Это не она, а только её тело, её оболочка. И она пуста. Самой Сигни нет.
- Откуда ты знаешь?
- Потому что я проникал в её разум, Вулфгар, и там ничего нет! - Он провёл пальцами по волосам. - Гудрун сделала так, чтобы заставить меня прийти к ней.
- Куда? - спросила Джесса, вспомнив свой сон.
- Не знаю. Далеко.
- Туда, где живёт Белый народ. Он пожал плечами:
- Наверное.
Скапти был явно заинтригован. Он сказал:
- Говорят, что это на Краю мира. Там живут тролли и духи-великаны. Говорят, что льды там поднимаются до небес. И там никто не может жить.
- Там живут Снежные странники. Мой народ, - угрюмо сказал Кари.
Вулфгар внезапно оживился:
- Ну что ж, если вы считаете, что нам нужно туда идти, мы пойдём. Я снаряжу столько дракаров, сколько смогу; большой вооружённый отряд…
- Отряд здесь не поможет, - неожиданно сказал Брокл. Его огромная тень перемещалась по стене, огонь освещал ярко-рыжую бороду. - Последний ярл посылал туда людей, никто из них не вернулся назад.
- Он прав, - заметил Кари. - Кроме того, идти должен я один.
Все заговорили разом, но быстро умолкли, когда Брокл воскликнул:
- Тебе нельзя идти! Она убьёт тебя!
- Она уже могла меня убить, - спокойно ответил ему Кари, потирая лоб. - Нет, я нужен ей живым.
- Никуда ты не пойдёшь! - Брокл явно рассердился.
- У нас нет выбора, Брокл, - твёрдо сказал Кари, глядя ему в глаза. - Подумай. Сигни будет лежать днями, неделями, годами, ничего не говоря, никого не узнавая. Мы станем взрослыми, состаримся и умрём, а она будет всё такая же. У Гудрун много времени. Она подождёт.
Вулфгар молча сжал кулаки.
Но великан Брокл упрямо замотал головой:
- Это глупо. Сигни может проснуться; мы же не знаем… - Он взял Кари за плечи. - Не для того я вытаскивал тебя из темницы. Я не хочу, чтобы ты туда шёл.
- Я должен. - Прозрачные глаза Кари смотрели холодно; сейчас он был очень похож на Гудрун - тот же загадочный, властный взгляд.
Брокл резко встал и направился к двери. Так же резко остановившись, он ударил по ней кулаком.
- Мы же никогда раньше не ссорились, - тихо сказал Кари.
- А мы и сейчас не будем. Если ты собрался на Край мира, значит, я пойду с тобой, и ты это прекрасно знаешь. Но учти, мы угодим прямо в её ловушку. И как это она увела с собой душу девушки?
Кари немного помолчал, потом сказал:
- Научилась. Её могущество длилось очень долго.
Сверкнув глазами, Брокл посмотрел на поэта:
- Что-то ты притих. Обычно у тебя обо всём имеется своё мнение.
Скальд пожал худыми плечами:
- Я думаю, Кари прав, у нас нет выбора. А для поэта такое путешествие очень заманчиво. Пройти дорогой снов. Говорят, где-то есть земля, где только лёд и огонь. Кто-то ведь должен сложить о ней песню, так почему бы не я?
- Я тоже не останусь дома, - твёрдо заявила Джесса. - Даже и не думайте. Я иду с вами.
При виде её упрямого выражения лица все заулыбались. Когда Джесса принимала решение, остановить её было уже невозможно, и они это знали.
Вулфгар сказал:
- Что ж, значит, решено. Нас будет мало - пойдём тихо, да и тащить на себе много не придётся…
Все переглянулись, ожидая, кто заговорит первым. Наконец Скапти сказал:
- Нет. Ты не пойдёшь.
Вулфгар уставился на него.
- Скапти прав, - поддержала скальда Джесса. - Вам нельзя идти, Вулфгар. Вы это знаете. Ваше место здесь.
- Моё место, - тихо ответил он, - рядом с Сигни.
- Нет. - Джесса встала. - Послушайте. Я буду говорить прямо, потому что больше вам никто этого не скажет. Вы ярл. Вы правите своими владениями, поддерживаете мир, улаживаете споры. Вы следите за торговлей, охраняете границы, преследуете преступников. Вас избрали люди. Вы не можете их бросить. Если вы пойдёте с нами и вернётесь через несколько месяцев, а то и лет, то что будет с нашим краем? - Она печально улыбнулась. - Начнутся голод, кровавые распри, угон скота. Начнут гореть фермы. Здесь будет пустыня.
Вулфгар отвернулся; такого тоскливого взгляда она не видела у него никогда. Все молчали. В очаге трещал огонь. Потом Вулфгар повернулся к Джессе:
- Я думаю, что никогда не прощу тебе этого, Джесса.
- Когда-нибудь да простите. - Она села рядом с ним и попыталась улыбнуться. - К тому же подумайте вот о чём. Когда Сигни проснётся, то как вы думаете, кого она захочет увидеть первым?

Глава четвёртая

В начале времён, когда жил Имир.

Весь следующий день Вулфгар не желал никого видеть. Часами он сидел в комнате Сигни, не сводя глаз с её лица или молча глядя в окно. Когда наступило время обеда, он приказал оседлать лошадь и галопом умчался в сторону холмов.
Джесса печально проводила его взглядом. Она понимала, что он испытывает; Вулфгар был человеком действия, и ему было очень тяжело сознавать, что он остаётся дома.
Сзади раздался голос Скапти:
- Вся беда в том, что он понимает твою правоту.
- Лучше бы я ничего не говорила. Пусть бы он сам всё понял.
Скальд засмеялся:
- Ты всегда изрекаешь мудрые мысли, маленькая валькирия. - Он мягко повернул её к себе. - Пошли лучше к Кари, мне кажется, он хочет нас видеть. Только что вернулась одна из его птиц-призраков и что-то прокаркала. По-моему, она приказала мне явиться.
Джесса молча шагала рядом с ним. Потом сказала:
- Днём всё выглядит по-другому, правда?
- Светлее, ты хочешь сказать?
Она шлёпнула его по руке:
- Ты прекрасно понимаешь, что я хочу сказать. Прошлой ночью, когда поднялся шум, всё казалось таким нереальным. Сигни, эти призраки, холод… Мысль о путешествии была… волнующей. - Она посмотрела на дракары, стоящие на якоре у причала. Холодный ветер покачивал их на волнах. - А теперь всё гораздо страшнее. Там будет так холодно. Оттуда никто не возвращался, и если мы всё-таки доберёмся…
- То встретимся с Гудрун.
- Да. Как ты думаешь, мы правильно поступаем?
- Нет, - резко ответил он. - Но я считаю, что это единственное, что мы можем сделать.
- Скапти, ты сумасшедший.
- Я поэт, - сказал он, открывая дверь зала. - А это почти что одно и то же. - Он криво усмехнулся. - Обычно ты не такая осторожная.
- Сны, - рассеянно ответила она. - Эти сны. Я не могу их забыть.
Кари сидел возле очага и вырезал из кости тонкий диск. Он поднял глаза на вошедших:
- Наконец-то!
- Тебе лучше? - Джесса внимательно осмотрела его рану. - Брокл очень за тебя беспокоится. Он сказал, что ты потерял пинту крови. Кари, ты и так похож на бесплотный призрак, а тут ещё эта рана.
Кари пожал плечами:
- Он велел мне не вставать с постели, поэтому я и послал птиц.
В это время одна из них уселась на подоконник, держа в клюве окровавленный кусок мяса, который, вероятно, когда-то был горностаем. Ворон начал отрывать от него кусочки и глотать их.
- Трупоед, - разозлился Скапти.
Они смотрели на птицу, когда появился Брокл. С ним был Хакон, они притащили большой деревянный сундук.
- Опускай, - сказал Брокл, легко ставя на пол свой край сундука.
Хакон со стуком отпустил свой.
- А где меч? - притворившись удивлённой, спросила Джесса.
Хакон замялся:
- В доме ярла запрещено носить мечи. Это его приказ. Один час я могу прожить и без меча.
- Но не больше, верно?
- Смотрите. - Брокл повернул ключ в ржавом замке сундука. - Здесь должно быть то, что мы ищем.
Двумя руками он откинул крышку; её кожаные петли затрещали, и в воздух поднялся столб пыли.
- Что там? - спросила Джесса, заглядывая в сундук.
- Карты. Так сказал Гутлак.
Брокл начал рыться в сундуке, вытаскивая оттуда свитки старого коричневого пергамента и свёрнутые в трубку потрёпанные грамоты, туго перевязанные верёвкой и запечатанные красным воском.
- Уберите всё со стола, - сказал Брокл. - Надо посмотреть, что тут есть.
Они начали вытаскивать и осторожно разворачивать свитки. Многие были до того ветхими, что разобрать написанное было невозможно; акты и деловые соглашения, купля-продажа земли, несколько генеалогических древ, которые очень заинтересовали Скапти.
- Это надо переписать. - Он поднёс один из пергаментов к свету. - Это генеалогическое древо Вулфингов, десять поколений.
- Но ведь скальды должны знать все эти вещи? - спросил Хакон.
- Да, они передаются от учителя к ученику. Но ведь всегда что-то может потеряться. Я вот ничего не знал об этих грамотах.
- Они здесь лежали ещё до того, как появилась Гудрун, - сказал Брокл, - но никто их, кажется, не трогал годами. Что-то не вижу я никаких карт.
Они нашли старые документы о покупке земли, соглашения о перемирии, обещания о выплате денежного возмещения за смертоубийство, список дани и налогов с королей южных земель, о которых никто из них и не слыхивал. Нашли стихи, отрывки из песен и даже кусок оленьей кожи, исписанный красными рунами, который Джесса передала Кари.
- Как ты думаешь, что это?
- Это заклинание, - ответил он, с удивлением разглядывая письмена.
- Какое?
- Не знаю. Не могу прочесть. Но я чувствую, как от него исходит сила, правда совсем небольшая.
Скапти взял кожу и вгляделся в письмена.
- Старое заклинание. Чтобы козы давали больше молока.
- Очень полезная вещь, - сухо заметила Джесса.
- Есть и другие, - сказал Брокл, доставая со дна большую связку пергаментов. - Как вы говорите, для нас бесполезные.
- Нам, наверное, надо вот это. - Хакон держал в руках какой-то свиток. Он осторожно положил его на стол и развернул.
Это была карта, нарисованная на куске тюленьей кожи, высохшей и обветшавшей от времени. Её края обгорели, словно кожу когда-то вытащили из огня. Джесса склонилась над картой.
На ней было обозначено изрезанное побережье Холодного моря с его фьордами, которые были им хорошо знакомы. Чётко был виден Ярлсхольд, помеченный крестиком и рунами «Ярл». Они увидели названия всех портов, расположенных вдоль побережья, - Ост, Тронд, Вормсхед, Холлфар; реки и крупные озёра были нарисованы голубыми линиями. Красной краской обозначалась Дорога великанов, ведущая от Ярлсхольда к Трасирсхоллу, от неё на север шла другая дорога, тоже помеченная красным цветом; эта линия уходила куда-то за край карты.
- Что это? - спросила Джесса, показывая на неё пальцем.
- Похоже, ещё одна дорога, - сказал Хакон. Брокл кивнул:
- Верно. Я знаю, где она начинается, но, как все дороги, в давние времена построенные великанами, почти разрушилась от времени и теряется где-то в лесах. Кое-где она ещё выступает из-под снега. Я никогда по ней не ходил. И не знаю никого, кто мог бы о ней рассказать.
- Зато теперь у тебя появилась отличная возможность узнать, куда она ведёт, - задумчиво сказал Хакон.
Джесса взглянула на него украдкой. Хакон смотрел на карту каким-то странным взглядом; этот взгляд можно было бы назвать голодным. Она понимала почему. Большую часть своей жизни Хакон был рабом, жалкой прислугой на грязном маленьком хуторе и вряд ли надеялся когда-нибудь оттуда выбраться. Но теперь он свободен. И вместе с тем он считался дружинником ярла, его человеком. И если ярл не поедет…
Джесса снова вернулась к карте. Дорога уходила на север. Были хорошо видны горы, реки и озёра, но дальше, на севере, оставалось сплошное белое пятно, через которое была проведена линия дороги, словно тот, кто создавал карту, просто не знал, что там находится.
А может быть, он слышал какие-то рассказы. Потому что в самом верху карты зиял длинный чёрный разрез, словно обозначавший какую-то огромную пропасть или трещину, где и заканчивалась линия дороги. Возле разреза были нацарапаны слова, которые им прочитал Скапти: «Куда уходит дорога, неизвестно».
Возле чёрной дырки стояли корявые буквы: «Гуннингагап».
Все молча уставились на эту надпись. Потом Брокл спросил:
- А что говорится в старых преданиях?
- Ты сам знаешь.
- Напомни. Докажи, что мы не зря берём тебя с собой.
Скапти сплёл длинные пальцы:
- Гуннингагап - это пустыня, где завывают ветры. Где небо смыкается с землёй. Это глубокое ущелье, которое опоясывает всю землю, - здесь, на севере, его края покрыты вечными льдами; в нём свистит ветер, и днём и ночью. Говорят, что когда-то, очень давно, это была просто трещина в земле. Потом из неё выползло какое-то существо, ледяной великан по имени Имир. Боги убили его. Из его тела они создали землю, из костей - горы, а из зубов - камни. Из его головы - голубое небо, которое с четырёх сторон поддерживают четыре гнома. Так говорят поэты. Но одно несомненно - ущелье существует.
Скапти немного помолчал, потом тихо прочитал:
В начале времён, когда жил Имир,
Не было в мире ни песка, ни моря,
Земли ещё не было и небосвода,
Бездна зияла, трава не росла.
- А что же находится дальше? - спросила Джесса.
Скапти удивлённо посмотрел на неё:
- Ничего. Так говорят. Ничего. Конец мира. Все замолчали; вечные снега, холод, ветер свистит во тьме, и больше ничего, Конец мира. Джесса заставила себя не думать об этом.
- Но ведь говорят, что Белый народ живёт за пределами мира. И что иногда их люди приходят к нам, поэтому…
- Я не знаю! - сказал, рассердившись, Скапти. - Я всего лишь простой поэт. Рифмоплёт. Музыкантишка. Откуда мне знать? Может быть, есть ещё и другие миры. Никто их не видел - вот единственное, что я знаю.
Джесса постучала по карте:
- Тогда мы будем первыми.
- Хорошо сказано, Джесса.
В дверях стоял Вулфгар с раскрасневшимся от ветра лицом и сверкающими глазами. Войдя в комнату, он стряхнул с волос снег и бросил свой плащ Броклу.
- Вы будете первыми. Мы об этом позаботимся. Вы вернётесь назад, потому что никогда ещё не было похода, в котором соединились бы колдовство, хитрость, сила, ум. Это вы. Но мне бы хотелось, чтобы с вами был кое-кто ещё. Меч.
Они с тревогой посмотрели на него, но Вулфгар улыбнулся своей прежней улыбкой:
- Нет, я не поеду. Вы были правы. - Вулфгар сел на стул. - Я ярл, - сказал он гордо и немного печально, - и я не брошу свой народ. Нет, просто я хочу, чтобы вы взяли с собой Хакона. Вам пригодится ещё один воин.
Хакон был потрясён:
- Но я же не… Я хочу сказать, что я, конечно, много тренировался, но правая рука ещё не совсем…
Вулфгар прищурился:
- Хакон Сухая Рука, ты сделаешь то, что велит тебе твой господин. Кто-то должен охранять Джессу.
Она рассмеялась:
- Значит, нас будет пятеро.
- Пятеро. И лучшей пятёрки мне не найти. Потому что теперь всё зависит от вас. Жизнь Сигни. Наша жизнь. - Он провёл рукой по волосам. - Не знаю, что я буду делать, когда вы все уедете.
Кари смотрел на Вулфгара, и в его взгляде читалась тревога, словно он не сказал ещё что-то очень важное, но, встретившись глазами с Джессой, улыбнулся и покачал головой. Джесса смутилась. «Интересно, - подумала она, - а не воздействовал ли Кари на разум Вулфгара ради него самого?»

Глава пятая

Ей многое ведомо, всё я провижу, судьбы могучих славных богов.

Джесса задумчиво ходила между домами, среди шума и сутолоки сборов. На первый взгляд Ярлсхольд вернулся к своей обычной жизни после той страшной колдовской ночи: застучали молотки в кузнице, в море вышли рыбацкие лодки, женщины пряли и судачили, сидя на солнышке.
И всё же Джесса начала понимать, что сны никуда не ушли.
Дважды она просыпалась среди ночи от странных, путаных видений. Да и погода резко переменилась - стало холодно. Слишком холодно. Стояла ещё середина лета, а усадьбу уже насквозь продували холодные ветры; во всех комнатах и коридорах свистели сквозняки, которые раскачивали гобелены, хлопали дверями и ставнями и холодили шею, словно ледяные пальцы.
Джесса вошла в дом, прошла мимо мешков, куда укладывали провизию, и поднялась наверх. Навстречу ей попался Скапти, который тащил своё драгоценное и потому тщательно упакованное кантеле.
- Так ты его берёшь? - спросила Джесса, проходя мимо.
- Должен же кто-то работать, Джесса.
Они отправлялись через два дня. Вулфгар и десять его стражников должны были проводить их до границы владений, до самой дороги великанов. Он сам на этом настоял. Поднявшись по лестнице, Джесса сжала пальцы в кулак и подула на них, удивляясь, почему она так мёрзнет. Потом постучала в дверь. Открыла женщина.
- Ну как, ей не лучше? - шёпотом спросила Джесса.
Фулла покачала головой. Она была мачехой Сигни. Преклонных лет, с длинными седыми волосами, заплетёнными в косы; всё её платье было увешано амулетами из моржового бивня. Она впустила Джессу в комнату, и обе они молча встали возле шёлковых занавесок.
Сигни лежала неподвижно, её прекрасные золотистые волосы были аккуратно расчёсаны, глаза открыты; голубые и ясные, они не выражали ничего.
Джесса подняла её холодную руку.
- Сигни, - позвала она.
Ничего. Ни единого движения, ни поворота головы. Джесса осторожно положила руку девушки.
- Мне кажется, ей холодно.
- Да. - Женщина коснулась лба Сигни. - Я уверена, что ей становится всё холоднее. Я топлю очаг день и ночь, а в комнате всё холоднее и холоднее. Я уже сказала об этом ярлу. Что-то мне всё это не нравится.
Выйдя из комнаты, Джесса спустилась вниз. Ей тоже всё это не нравилось, что-то постоянно её беспокоило. Джесса выглянула во двор. Ледяной ветер начал трепать её волосы, от холода по телу пробежала дрожь. Что-то здесь было не так. Джесса оглянулась. Куры попрятались и притихли. Козы на пастбище сбивались в кучу и старались укрыться за валунами и деревьями. И только тут она заметила, что не слышно пения птиц. Только вороны хрипло кричали, сидя на крыше как чёрные изваяния.
Джесса побежала к холмам и там опустилась на колени, разглядывая траву. Та совершенно пожухла. Маленькие цветочки лапчатки и армерии, ярко-жёлтые и розовые ещё два дня назад, теперь почернели и лежали на земле. Джесса подняла один стебелёк: он полностью сгнил, от верха до самых корней. Держа его в руке, она смотрела на холмы.
Все цветы погибли. Нигде ни одной зелёной травинки. Стужа Гудрун иссушила землю, хотя где-то далеко, за фьордом, луга ещё были расцвечены яркими красками лета. Между домов гулял сырой ветер, и вдруг Джесса заметила, что за усадьбой скованные морозом деревья стояли совсем неподвижно, тёмный лес не шевелился.
Нахмурившись, Джесса побежала назад.
Кари сидел в своей комнате вместе с Хаконом. Войдя, Джесса увидела, что он вырезает ещё один костяной круг, работая ловко и умело.
- Почему ты ничего мне не сказал? - сразу спросила она.
Нож Кари замер в воздухе.
- Что не сказал? - удивился Хакон.
- Он знает что. - Джесса села между ними. - Оно по-прежнему здесь, верно? Почему ты ничего не сказал?
Кари отложил нож:
- Говори тише, Джесса. Если люди услышат, начнётся паника.
Хакон перестал полировать свой меч:
- Что по-прежнему здесь?
- Колдовство. Злые чары Гудрун.
- Как ты об этом узнала? - спокойно спросил Кари.
- Цветы. - Джесса положила на скамью почерневшие стебельки. - Погода. Ветер.
- Это не ветер. - Кари повертел в пальцах костяной круг. - Это сны, они летают вокруг нас.
- Ты их видишь? - ужаснулся Хакон. Кари покосился на него.
- Я должен был это предвидеть! - вдруг резко сказал он. - В прошлом году она прислала ледяного зверя, и тогда я стал собирать вокруг Ярлсхольда своих часовых. Но она нанесла удар неожиданно и молниеносно, и я ничего не успел сделать.
- Каких часовых?
- Мои часовые - это привидения, - ответил Кари.
Хакон побледнел.
Кари сжал в руках круг:
- Ты права, Джесса, колдовство по-прежнему здесь. Оно не уйдёт. Я вижу его; в селении усиливается холод. Он погубил Сигни, но она только первая жертва. Люди будут засыпать ледяным сном и даже не поймут, что с ними происходит, и души начнут покидать их тела. Наступит вечная зима. Фьорд замёрзнет, огонь погаснет. Крестьяне, рыбаки, рабы - все будут лежать неподвижно, и их тела будут покрываться снегом и льдом, месяц за месяцем. То же произойдёт и с животными. Она окутала селение снами, и я почти ничего не могу сделать.

Предыдущая страница 11 Следующая страница


Снежный странник 12

- Почти?
Он щёлкнул по кольцу:
- У меня есть одна идея. Но сначала нужно найти Сигни.
- Вот это Гудрун и надо.
- Разумеется.
Они задумались. Хакон погладил драконов на своём мече.
- Ты сказал об этом Вулфгару?
- Сказал вчера. Как только уверился в этом. Вот почему он решил остаться.
- Но почему люди должны здесь сидеть? - внезапно сказала Джесса. - Почему не увести их из селения?
Взгляд Кари заставил её замолчать.
- Никто не может уйти от своих снов, Джесса. Тех пятерых, которым предстоит отправиться в путь, я могу защитить. Но это всё.
- А что будет с остальными?
Он кинул ей круг:
- Вот это.
Джесса повертела круг в руках:
- Что это?
На гладкой белой поверхности круга были вырезаны тонкие чёрточки. Джессе показалось, что они двигаются, перемещаются с места на место. Кари быстро забрал у неё круг:
- Это и есть их защита.
Внезапно снаружи раздался шум - возбуждённые, тревожные голоса. Джесса выглянула в окно. Через секунду она сказала:
- Иди посмотри.
Хакон и Кари подошли к окну.
Внизу они увидели мужчину, который склонился над чем-то лежащим на земле; вокруг него собирались испуганные люди. Мужчина что-то кричал, его бледное лицо выражало отчаяние и бессилие. Когда подошли Вулфгар и Скапти, толпа чуть подалась назад, и Джесса увидела, что на земле, свернувшись клубочком, словно в глубоком сне, лежит маленький мальчик. Из его кулака просыпалась горстка зёрна, которую торопливо клевали куры.
- Дети, - прошептал Кари, - они будут уходить первыми.
- Пошли! - Джесса бросилась вон из комнаты, Кари и Хакон побежали за ней. Толпа притихла, когда Кари подошёл к Вулфгару.
- Уже началось? - тихо спросил Вулфгар. Кари прикоснулся ко лбу мальчика; отец молча смотрел на него. Он с удовольствием оттолкнул бы Кари от сына, но не осмелился. Кари застыл, глядя на ребёнка своими прозрачными глазами. Потом посмотрел на Вулфгара и кивнул.
- Что с моим сыном? - закричал мужчина. Ярл схватил его за руку:
- Наберись мужества, Гуннар. Мальчик спит, только и всего. Отнеси его домой и уложи в постель; я пришлю тебе помощь.
Глядя ему вслед, Вулфгар прошептал:
- Значит, началось.
Громко хлопнула дверь зала, и все вздрогнули; было видно, как ветры-сны колышут гобелены на стенах. Крошечная снежинка, не больше заклёпки на щите, тихо опустилась на рукав Джессы. И долго не таяла.
- Найдите Брокла, - мрачно сказал Вулфгар. - Передайте ему, пусть предупредит людей. Мы выступаем завтра утром.
Потом он посмотрел на Кари:
- Ты сказал, что это будет распространяться всё дальше и дальше. Куда?
- Сначала колдовство захватит Ярлсхольд. Оно уже здесь - я не могу его остановить. Потом все твои владения.
- Тогда нужно задержать его, Кари. Любой ценой.
Кари кивнул:
- Я сделаю всё, что в моих силах.

Глава шестая

Сквозь все миры взор её проникал.

Среди ночи Брокл проснулся и заворочался в постели. Она была ему коротковата, как и все постели, но сейчас он был даже рад такому неудобству, потому что странный сон о той каморке в подземелье приснился ему снова и лишил покоя.
Поворочавшись, он сел, что-то ворча. В комнате было холодно; должно быть, огонь совсем потух.
Брокл завернулся в медвежью шкуру, которой накрывался, и, встав с постели, зашлёпал по полу, почёсывая голову. Жаровня едва горела, и, когда он подбросил в неё торфа, в комнате стало как будто ещё темнее, по углам задвигались холодные тени. Ничего, теперь жаровня будет гореть до самого утра.
Брокл смотрел на неё, стараясь не думать о своём сне. Колдовство Гудрун по-прежнему витало в доме. Брокл редко вспоминал об этой женщине - он ненавидел её за то, что она сделала со своим сыном. Кроме Кари, только он, Брокл, понимал всю степень её злодейства. И боялся её. А Кари… надо же, как тихо спит этот ребёнок. Вдруг Брокл резко повернулся.
Постель Кари была пуста.
Брокл застыл на месте. Потом покачал головой и, придвинув к очагу скамью, уселся. Тревога уже прошла - он знал Кари достаточно хорошо. У мальчика был особый дар, из-за него он вёл себя немного странно. Дома, в Трасирсхолле, он часто уходил ночью в поле или в лес вместе со своими воронами. Брокл знал, что там он разговаривал с призраками и привидениями и ещё с кем-то невидимым, о ком не мог рассказать никому. Брокл плотнее завернулся в шкуру. Где бы ни был сейчас Кари, он в своих владениях. Он их властелин.
На краю леса, возле огромного дуба, Кари выкапывал в земле ямку. Вокруг было тихо; в тёмном лесу пахло прелыми листьями, мхом и гниющим деревом.
Когда ямка была достаточно глубокой, Кари достал из кармана мешочек, положил в него один из своих костяных дисков и опустил в землю.
- Всё? - раздался хриплый голос сверху.
- Ещё два. - Кари затоптал ямку и вытер грязные руки. - Нужно завершить круг. Закопаем где-нибудь на берегу.
Светила луна; Кари пробирался через кусты. На краю леса густо росли колючие кустарники, орешник и папоротники. В неровном свете луны он наступал на толстые ветки, которые громко трещали у него под ногами. Кари заметил, что на деревьях начали подсыхать кончики листьев, - значит, скоро они начнут опадать. Вокруг тихо шептала ночь; ветер снов носил в воздухе какое-то бормотание, чьи-то голоса, снежинки. Перелетая от дерева к дереву, за Кари следовали две чёрные тени.
Вдруг он остановился и оглянулся.
Под деревом, глядя на него во все глаза, стоял маленький мальчик. В свете луны он казался совсем светлым, белым, как кость. Кари сделал к нему шаг; мальчик попятился. На его лице виднелись грязные потёки от слёз.
- Ты Снежный странник, - сказал он.
- Я тебе ничего не сделаю.
Мальчик с испугом посмотрел вверх, на шелестящие деревья.
Наконец он подошёл к Кари. Осторожно потрогал его рукав.
- Я не могу вернуться, - прошептал он. - Не могу. И меня никто не видит. Никто не говорит со мной, только ты. Отец просит меня проснуться, но я не могу. Я не в своём теле.
Кари наклонился к нему.
- Я знаю, - тихо сказал он. - Тебя зовут Эйнар, да?
Мальчик кивнул, вытирая лицо:
- Я кормил кур…
- Ты вернёшься, - поспешно сказал Кари. - Только я не знаю когда.
- Отец всё зовёт и зовёт меня! И мне холодно. - Он задрожал и оглянулся по сторонам. - А этих я боюсь.
- Кого? - Кари сжал кулаки. - Людей, которых ты знаешь? Из твоего селения?
- Нет. Людей-призраков. Я их не знаю. Они совсем бесплотные, как привидения. И мимо меня пробегают волки и взлетают к луне. А по воде плавают корабли…
- Ты не видел одну девушку? - быстро спросил Кари. - Сигни. Ты её помнишь?
- Она уснула.
- Верно.
Мальчик покачал головой. Он отступил назад, пройдя сквозь ствол берёзы.
- Это случилось и со мной? Мне всё это снится? Я хочу проснуться. Я хочу домой.
Внезапно он повернулся и, плача, побежал к селению. Кари смотрел, как он скрывается в бледном свете луны. Потом опустил голову и в отчаянии уставился себе под ноги, на подстилку из прелых листьев. Луна освещала его прямые серебристые волосы.
- Это не твоя вина, - произнёс грубый голос.
- В какой-то степени и моя, - ответил Кари, не поднимая головы. - Я ей нужен. Я должен был уйти с ней, когда она меня звала. Я знал, она никогда не оставит их в покое.
Он резко повернулся и быстро пошёл по лесу в сторону фьорда, где о берег тихо плескалась чёрная вода.
Кари выкопал в гальке углубление, опустил туда костяной диск и закрыл его мелкими камешками и песком. Рядом лежал большой валун; Кари попытался сдвинуть его с места, но не смог.
- Помогите, - попросил он.
Они встали рядом с ним, высокие темноволосые люди, и с двух сторон взялись за валун, упёршись в него длинными когтистыми пальцами. Втроём они закатили камень на то место, где был закопан талисман. Потом Кари устало выпрямился:
- Ну всё.
Он оглянулся, осматривая круг, которым окружил селение; сила волшебства уже начала действовать. Сонное заклятие находилось внутри круга; теперь ему было оттуда не вырваться. «Последний диск спрячем в общем зале. Пусть охраняет спящих».
Кари тихо прошёл по безмолвному селению, мимо знакомых теней, которые прятались за углами. Подойдя к часовому, он на минуту усыпил его, неслышно вошёл в зал и закрыл за собой дверь. Часовой проснулся и почесался, ничего не заметив; собака у его ног молчала, насторожив уши.
В зале Кари прошёл мимо спящих стражников и подошёл к колонне. Древний ствол ясеня упирался в потолок, изображение змеи на нём было почти полностью стёрто рабами Вулфгара. В окно влетели две чёрные тени.
- Здесь, - тихо сказал Кари. - Здесь соберутся те, кто останется в живых. Те, кто проснётся. Это сердце Ярлсхольда.
Он достал из кармана последний диск и секунду подержал его в руке, глядя, как вспыхивает на его гладкой поверхности лунный свет. Потом нашёл на стволе небольшую щель и глубоко засунул в неё диск.
- Охраняй их, - прошептал он, - пока не придёт время.
Он постоял, творя заклинания и руны защиты, тончайшие нити надежды. Потом взглянул на птиц:
- Я думаю, вам следует остаться здесь.
Один из воронов, казалось, засмеялся хриплым, скрипучим смехом:
- Мы пойдём с тобой, Кари. Что нам делать здесь, среди незрячих людей?
- Они видят достаточно хорошо. Просто не так, как мы, только и всего. - Кари устало откинул волосы. - Что ж, я сделал для них всё, что мог. Хотя её сила уже здесь. И тут ничего не поделаешь.
В этот момент гобелены дрогнули. Спящие заворочались во сне. Кари посмотрел на них, узнавая, что им снится, потом тихо пошёл наверх.
Брокл, румяный со сна, сел на постели.
- Всё сделал? - спокойно спросил он.
Кари сел на лавку и принялся стаскивать сапоги.
- Всё, - сказал он.
И они обменялись понимающими взглядами.
Холодным утром Джесса покрепче привязала мешок к седлу и легко вскочила на свою низкорослую лошадку.
- Да, но почему нельзя плыть морем, хотя бы первую часть пути?
Скапти внимательно ощупывал подкову своей лошади.
- Там лёд. - Он отпустил ногу лошади и похлопал её по шее. - Если плыть на корабле вдоль побережья, мимо Тронда и фьордов, то потом, когда путь повернёт на север, мы непременно уткнёмся во льды, даже летом. Я говорил с несколькими моряками, которые ходили туда. Там плавают огромные льдины. Их можно обойти, но дальше всё равно начинается сплошной лёд. Некоторые льдины остры, как зубы зимы. Этими зубами она съела много кораблей. А за льдами к небу поднимается ледяная стена, выше, чем наш Ярлсхольд. Через неё ещё никто не перебирался.
Джесса засмеялась:
- Надо думать.
- Ну ладно. - Скапти вскочил на лошадь. - Ты вооружена, Джесса-два-ножа?
- До зубов.
Из дома вышел Кари в своём тёмном плаще. Он выглядел очень бледным и уставшим, словно не спал всю ночь. За ним вышел Брокл, неся боевой топор.
Они сели на лошадей и ждали, пока соберутся остальные, а во дворе царили шум и суматоха, ржали лошади, стучали копыта, кричали люди, поторапливая опоздавших. Из зала доносился глухой бой барабана; старик шаман, в плаще, сотканном из птичьих перьев, дрожащим голосом творил заклинания на удачу.
Хакон сбежал по ступенькам лестницы с тяжёлым мешком за спиной и своим драгоценным мечом под мышкой и поспешно привязал их к седлу нервно переступающей с ноги на ногу лошади. Его приятели-дружинники стали над ним подшучивать, он покраснел и от волнения никак не мог правильно закрепить ремни. Наблюдая за ним, Джесса подумала, насколько он вырос за последнее время. Раньше это был худосочный раб, теперь его руки налились силой, а глаза стали зоркими от постоянных воинских упражнений с дружинниками Вулфгара. Когда Хакон наконец забрался в седло, Джесса сказала:
- А мы уж думали, ты не поедешь.
Он усмехнулся:
- - Джесса, не надейся, ты от меня не избавишься. Это же моё первое приключение, мой первый поход! Как долго я об этом мечтал!
Она кивнула, подумав, что как раз от снов, от мечты они и убегают. Хакон, казалось, был единственным, кто радовался предстоящему путешествию. Вулфгар, сидя на своей вороной лошади, сурово оглядел собравшихся. Потом кивнул Броклу:
- Тронулись.
Он повернул лошадь, и отряд выехал вслед за ним со двора, за ворота усадьбы, мимо домов селения, мимо лодок на берегу фьорда, распугивая кур и блеющих длинноухих коз. Жители молча и хмуро смотрели им вслед; только дети, крича и размахивая руками, вприпрыжку бежали рядом с лошадьми.
Джесса печально помахала им рукой, стараясь не думать о том, что, может быть, видит их в последний раз.
Или они её.
Она знала - они уходят так далеко, что вернутся уже другими.

Глава седьмая

В Хель идут люди…

По берегу фьорда они ехали на север. Дорога была широкой и наезженной; она пролегала по лесным опушкам и выходила на широкие пастбища Ярлсхольда.
Весь первый день пути всадников пригревало тёплое солнце, а в ветвях деревьев щебетали птицы. Пчёлы, майские жуки и длинные блестящие стрекозы жужжали над маленькими озерками, где из воды иногда выскакивала рыбёшка, и тогда на берег накатывали крошечные волны.
Дважды они проезжали мимо рыбацких лодок; рыбаки бросали свои сети и с любопытством провожали отряд глазами. На пастбищах козы и овцы с длинной густой шерстью поднимали головы и молча смотрели им вслед. Это была земля богатых и уважаемых людей, самых надёжных сторонников Вулфгара. Здесь по-прежнему стояло лето, в воздухе плавал аромат бесчисленных цветов, лошади утопали в облаках пуха и летучек, и голова шла кругом от пряного запаха мяты и тимьяна.
«Если бы так было всегда», - думала Джесса, снимая плащ и укладывая его перед собой на седло. Взглянув на Скапти, она засмеялась; предавшись своим мыслям, он чуть не вылетел из седла, когда споткнулась его лошадь.
Впереди ехали Вулфгар и Кари. Они о чём-то беседовали. Сзади Брокл перебрасывался шутками с дружинниками; то и дело раздавались взрывы хохота. Хакон ехал следом за Джессой.
- Он им рассказывает всякие жуткие вещи, - пробормотал он, - тебе лучше не слушать.
Джесса усмехнулась:
- Мне кажется, большую часть этих вещей ему рассказала я.
Она засмеялась, увидев его потрясённый взгляд, и стала смотреть, как на воду садится стая лебедей.
- Здесь так легко обо всём забыть.
- О чём забыть?
- О Сигни. И обо всех остальных.
Он кивнул:
- Не могу понять… как она забрала её душу?
- Как-то забрала, если так говорит Кари. Он знает всё о подобных вещах.
- А кто не позволит Гудрун сделать то же самое и с нами?
- Я думаю, только Кари.
Хакон смущённо сказал:
- Знаешь, из-за этого я чувствую себя таким бесполезным. Я ведь только дружинник, да и то не слишком опытный. Я очень боюсь колдовства. Почему Вулфгар послал меня с вами?
Джесса ответила не сразу:
- Кари мы нужны так же, как он нужен нам. Может быть, даже ещё больше. И Вулфгар это знает. - Увидев его тревожный взгляд, она засмеялась. - И вообще, возможно, ярл просто захотел от тебя ненадолго избавиться.
Оба рассмеялись.
Во второй половине дня, когда потихоньку начали спускаться голубые сумерки, они подъехали к тому месту, где фьорд стал узкой полоской воды, за которой ясно просматривались цветущие луга. На ночь они остановились в усадьбе Аудстед; её хозяйка, женщина по имени Ауд, выехала встречать их вместе со своими сыновьями. Джесса рано отправилась спать, оставив своих спутников веселиться в большом зале усадьбы.
На следующий день местность начала меняться. Они повернули от фьорда в сторону холмов, дорога пошла в гору. Склоны сделались круче, короткая трава была выщипана овцами, на пастбищах валялись огромные валуны, которые проступали сквозь торф, словно скелет земли, прорвавший зелёную кожу. Всё чаще стали попадаться болота; копыта лошадей глубоко утопали в мягком мху, плауны прикрывали коварную топь.
Наконец они остановились на отдых, уже находясь высоко над фьордом. Глянув вниз, Джесса подумала, что отсюда фьорд похож на залитую водой земную щель; холмы словно парили над отражением неба и бледных облаков.
Брокл похлопал её по руке:
- Всё в порядке?
- Да, я просто замечталась. - Джесса прижалась к его плечу. - Сколько ещё до той дороги?
Он ответил не сразу:
- Мы, в общем-то, уже по ней едем. Здесь от неё осталась лишь узкая тропа, камней не видно. Мы переедем через этот холм и спустимся в долину, которая называется Торирсдейл. За ней начинается лес, в нём дорога разветвляется. Вулфгар доедет с нами до этой развилки. Дальше мы поедем одни.
Джесса помолчала. Потом спросила:
- Мы доберёмся туда сегодня?
- Завтра. Эту ночь мы проведём в Торирстеде. Там живёт Ульф. Когда-то он меня поборол, мы тогда мальчишками были.
Джесса удивлённо посмотрела на Брокла:
- Ты хочешь сказать, что он ещё больше тебя?
- Вот именно! Любит хвастаться, что произошёл от тех, кто строил дорогу. И я ему верю.
- Надеюсь, что это не так! - Джесса оглянулась. - А где Кари?
- Пошёл куда-то со своими воронами.
В голосе Брокла прозвучали странные нотки, но Джесса не обратила на это внимания; Вулфгар приказал всем седлать лошадей. Он подошёл к Джессе и Броклу:
- Удобно устроились?
Джесса усмехнулась:
- Очень.
Он попытался улыбнуться в ответ, и Джесса поняла, что сейчас он подумал о Сигни и о том, что может увидеть, когда вернётся. Она встала, ругая себя за бестактность.
- Где Кари? - спросил Вулфгар.
- Где-то рядом.
- Найдите его.
- Не нужно. - Брокл забросил мешок на седло и стал его привязывать. - Он сам придёт. Он знает, что мы его ждём.
Вулфгар только покачал головой, когда из-за холма появился Кари и помахал им рукой, а над его головой весело кружили вороны.
- Иногда я думаю: есть ли на свете что-то такое, чего он не знает?
- Он не знает, как красть человеческие души, - проворчал Брокл. - Во всяком случае, пока не знает.
Они перебрались через вершину холма, и перед ними раскинулись зелёные поля Торирсдейла; это была широкая долина, которую пересекали звонкие серебряные ручьи. Здесь находились пастбища, и возле узкой речки они увидели ферму, над крышей которой вился дымок.
Они спустились в долину, и сразу стало темнее: свет заслоняли широкие склоны холмов. В долине было тепло и тихо, в полях умолкали вечерние песни птиц. Когда они добрались до фермы, небо уже окрасилось в багряные тона и бледное солнце спряталось за холмами.
Ферма представляла собой длинное низкое строение, крытое зелёным дёрном, чтобы задерживать тепло. Из дымовой отдушины в крыше поднимался дым; Джесса издалека почувствовала его запах. Вокруг жилого дома теснились хозяйственные постройки, хлевы и сараи.
Копыта лошадей застучали по узкой неровной дороге.
- Они, наверное, спят, - сказала Джесса.
- Только не Ульф, - возразил Брокл. Залаяла собака, за ней другая. Через минуту дверь фермы приоткрылась; через неё во двор хлынул свет, дым и запахи еды. В дверях стоял огромный мужчина; он вышел во двор, за ним последовали его домочадцы.
- Кто к нам пожаловал так поздно?
Он быстро оглядел отряд, явно прикидывая, сколько в нём вооружённых людей; высокий, могучий мужчина с коротко подстриженными волосами, в руке он легко держал длинный меч. Вулфгар спешился:
- Это я, Ульф, сын Торирса.
- Ярл! - Крестьянин был изумлён. - Что случилось? - быстро спросил он, увидев лицо Вулфгара. - Что произошло?
- Много чего, - хмуро ответил Вулфгар. - Может быть, впустишь нас в дом?
Ульф кивнул, отдавая свой меч рабу:
- Это честь для моего дома. Входите, все входите. Мои работники позаботятся о лошадях.
Он повернулся, чтобы войти в дом, и тут столкнулся с Броклом, который стоял у него за спиной. Джесса хихикнула, когда увидела выражение его лица, наполовину изумлённое, наполовину восторженное.
- Брокл? - еле слышно прошептал он.
- Как насчёт реванша, Ульф? - Брокл смерил взглядом своего друга. - Ты, видно, слишком много ел. Что-то ты растолстел.
Ульф усмехнулся:
- Так ведь бороться здесь со мной было некому.
- Зато теперь есть.
Они крепко пожали друг другу руки, и Ульф так хлопнул Брокла по спине, что, будь на месте того другой человек, он полетел бы вверх тормашками.
- Рад тебя видеть, - весело сказал он.
Общая комната была маленькой и задымлённой. Здесь на огне очага готовили пищу. Женщины сначала испугались, увидев ярла и всех его воинов, въехавших во двор, но жена Ульфа, высокая худощавая женщина по имени Хельга, быстро их успокоила, велев готовиться к приёму гостей.
Со стола убрали остатки ужина и накрыли его заново; Вулфгар и его друзья сели в центре, Кари постарался занять место рядом с Джессой. Она понимала, что он смущён. Когда суматоха улеглась, обитатели фермы принялись с интересом его разглядывать. Они глазели на него, как малые детишки, пока он не потерял терпение и не стал смотреть им прямо в лица, и тогда они отвели глаза.
- Их можно понять, - прошептала Джесса. Он молча кивнул.
Джесса отрезала себе куски мяса.
- Ты, наверное, к этому уже привыкаешь.
- К этому никогда не привыкнешь. - Он со вздохом принялся за еду. - Меня беспокоит не их взгляд, а их страх. Я для них - тень Гудрун.
Она не нашлась что ответить и стала слушать Вулфгара. Тот рассказывал, что произошло в Ярлсхольде, и Ульф слушал его очень серьёзно. Брокл оказался прав: этот человек был исполином, на голову выше любого, даже Скапти; его шея была толщиной со ствол молодого дерева. Рубашка из грубой шерсти туго натянулась на его широкой спине. Джесса заметила, что стул, на котором он сидел, был огромным и старым, его ножки были вырезаны в форме выгнувших спины волков.
- Оно будет распространяться всё дальше? - спросил Ульф. - Когда колдовство захватит весь Ярлсхольд, то потом оно придёт сюда?
Вулфгар посмотрел на Кари. Кари негромко ответил:
- Не придёт. Из Ярлсхольда ему не выйти. Я окружил его волшебным кругом. Колдовство оказалось в ловушке. Пока в Ярлсхольде есть люди, сны оттуда не уйдут.
- Каким кругом? - с любопытством спросил Ульф. Он пристально, без страха, посмотрел в лицо Кари. - Это колдовство, да?
- Можете считать это колдовством.
- Ты в это веришь, ярл?
Вулфгар улыбнулся:
- Верю.
- Значит, и я буду верить. А что будет с тобой и жителями Ярлсхольда?
Взгляд Вулфгара стал жёстким.
- Мы попробуем выжить. Иного пути нет. - Потом, словно решив покончить с этой темой, знаком попросил налить себе вина и откинулся на спинку стула. - Хороший у тебя дом, Ульф.
- Его строил мой отец. Он был всем великанам великан, гораздо больше, чем я. - Ульф почесал бороду.
- Я его помню, - сказал Брокл, наливая ярлу вина. - Говорят, что однажды он принёс на спине отбившегося от стада оленя, два дня тащил его домой. Это правда?
Ульф гордо кивнул:
- Торирс Великанья Кровь - так его звали.
- Расскажи нам о Дороге великанов, - попросил Вулфгар.
Великан задумался, огонь освещал его лицо, огромная тень падала на развешанные по стенам щиты.
- О ней мало кто знает. Все истории о великанах забыты; никто даже не помнит, как их звали. Ваш друг должен знать о ней больше, чем я.
Скапти кивнул с хитрым видом.
- Но сама дорога, - продолжал Ульф, - существует. Она уходит на север. Говорят, до самого Конца мира, туда, где снег падает день и ночь и где чек никогда не встаёт солнце. Насколько я знаю, никто не ходил по этой дороге дальше, чем на неделю пути, кроме одного парня по имени Лайки.
- Лайки? - пробормотал Вулфгар.
- Сейчас он уже старик. - Ульф встал и заорал: - Трор! Приведи Лайки! - Потом снова сел. - Он ходил по той дороге, когда был молод. Рассказывает о ней странные вещи, и с каждым годом они становятся всё более странными. И я не могу поручиться, ярл, за правдивость его историй.
В комнату медленно вошёл старик, сморщенный, с белыми, как овечья шерсть, волосами, длинными и спутанными. На нём был тёплый тулуп из овчины; когда же он ухватился за спинку стула, чтобы сесть, все увидели, что на его руке не хватает двух пальцев.
- Отец, нам сказали, что ты что-то знаешь о Дороге великанов. - Вулфгар налил ему вина. - Мои друзья поедут в ту сторону. Ты можешь нам о ней рассказать?
Старик посмотрел на них слезящимися голубыми глазами. Казалось, он был рад, что собрал вокруг себя столько слушателей.
- Да, когда-то я ходил по ней.
- Давно?
Старик скрипуче засмеялся:
- Сорок лет назад, а то и больше, господа мои. Сорок лет. Я и ещё двое отправились в путь, чтобы узнать, где кончается дорога. Мы слыхали, что в той стороне можно найти янтарь и гагат. Мы хотели богатства. Как и все молодые парни, мы были глупы.
Он улыбнулся Джессе и положил ей на руку свою холодную руку:
- Ты тоже едешь с ними?
- Да, - спокойно ответила она.
- Значит, дураки есть не только среди парней. - Он покачал головой. - В самом начале дорога вымощена камнями, господа мои, и идти по ней очень легко. Потом она начинает теряться и уходит в огромный лес, густой и тёмный. Мои приятели прозвали его Железным лесом, так, шутки ради, но мы провели в том заколдованном лесу больше недели и всё это время слышали, как вокруг нас плавали и переговаривались какие-то невидимые призраки, словно во мраке что-то шептали воины огромной армии. Никто из нас не спал. Мы шли день и ночь, чтобы скорее выбраться из этого кошмара. Стало холоднее. Однажды ночью в лесной чаще мы увидели огромный разрушенный замок. Мы страшно устали, поэтому легли и тут же уснули, а наутро один из моих друзей исчез. Мы его так и не нашли.
Старик печально обвёл глазами слушателей:
- Когда лес закончился, начался лёд. Мы упрямо пробивались вперёд, но у нас почти не осталось еды, а сердце подсказывало, что дальше идти нельзя. Потом появились волки. Альрик погиб, а лошади, которых мы ещё не успели съесть, разбежались. Оставшись один, я брёл по снежной пустыне мимо ледников, где завывали ледяные ветры. Я не знал, куда идти, умирал от голода и бредил. Не помню, господа мои, как я вернулся обратно в тот лес и как вышел из него. Иногда мне кажется, что я видел страшные сны, о которых не могу рассказать: огромный город посреди озера, мост, который поднимался к звёздам, но я не знаю, было ли это на самом деле или я попросту бредил. - Старик, вздохнув, помолчал. - Всё, что я помню, - это как очнулся в пастушьей хижине, где меня выходил один пастух. Он говорил, что я пролежал у него две недели, в бреду и лихорадке, и всё время что-то бормотал о лесных кошмарах.
Лайки показал свою руку:
- Там я и потерял пальцы. Отморозил, так решил тот добрый человек. Но я до сих пор не знаю, что тогда случилось со мной.
Он обвёл всех взглядом:
- Если ваше путешествие не такое уж и важное, господа мои, то послушайте моего совета, возвращайтесь назад. Те места не для смертных.
Наступила тишина. Брокл тряхнул головой:
- От нашего путешествия зависит жизнь, старик. У нас нет выбора.

Глава восьмая

Великанов я помню, рождённых до века, породили меня они в давние годы…

Дорога была вымощена большими гладкими камнями, поросшими серыми и жёлтыми лишайниками. Кое-где между ними пробивались ростки деревьев, кустики чертополоха и рябины, однако идти было на удивление легко; дорога сбегала с холма и шла по ярко освещённым солнцем лесным прогалинам. Джесса присела на обочину, разглядывая творение великанов. Квадратные камни были вытесаны очень аккуратно и тщательно подогнаны друг к другу. Чтобы поднять хотя бы несколько таких камней, понадобилось бы много людей и лошадей. Неудивительно, что появились истории о великанах.
- Неужели великаны существуют? - спросила Джесса вслух.
- Конечно существуют. Или существовали. - Скапти присел рядом с ней. - Однажды в Холлфаре я видел купца, который продавал кости. Ты бы на них посмотрела, Джесса: огромные, больше, чем у любого человека или животного; такие кости могли быть только у змея, который обвивает землю. Чьи же они, как не великанов?
Джесса быстро дотронулась до своего амулета и взглянула на Ульфа, который прощался с Броклом.
- Надеюсь, мы их не встретим! Хватит с нас и сына Торирса. Вставай.
Скальд неохотно поднялся.
Вулфгар подсадил Джессу в седло и подождал, пока на лошадей сядут Хакон и Брокл. Кари уже давно был в седле, а его вороны ждали, сидя на ветке у него над головой. Вулфгар обвёл всех взглядом:
- Как мне не хочется расставаться с вами. - Он глянул на Скапти. - Особенно с тобой.
Скапти ухмыльнулся:
- Ничего, найдёшь себе другого поэта. Ты же всегда этого хотел.
- Лучше тебя не найду. - Он положил руку на плечо скальда. - Если ты не вернёшься, а мы сумеем преодолеть силы колдовства, я отправлюсь тебя искать. Когда-нибудь.
Скапти кивнул. Он забрался на свою длинногривую лошадь, и все пятеро переглянулись. Окружавшие их люди молчали.
- Удачи, - просто сказал Вулфгар и посмотрел на Кари. - Вся надежда на тебя. Да помогут тебе боги.
- И тебе, - прогудел Брокл.
- До свидания, Вулфгар, - печально попрощалась Джесса. Она повернула лошадь и быстро поехала по серым камням дороги; остальные потянулись за ней, последним ехал Хакон, ведя на поводу вьючную лошадь.
С громким цоканьем отряд спустился по склону холма, среди лесной поросли. Оглянувшись, Джесса увидела, что Вулфгар стоит, скрестив на груди руки, и смотрит им вслед. Прощаясь, он поднял руку. Потом его скрыли кусты.
Они остались одни.
Молчаливым было их путешествие по древней дороге.
Никому не хотелось говорить, но не было и страха; они молча ехали друг за другом, осторожно огибая вывернутые камни.
Дорога шла то вверх, то вниз, петляла между холмами и серой лентой уходила вдаль. После полудня они выехали на широкую пустошь, где серые камни были покрыты мхом, словно земля хотела вобрать дорогу в себя.
Хакон придержал лошадь:
- Что это?
На горизонте виднелся какой-то столб, чётко выделявшийся на фоне серого неба.
- Сухое дерево, - предположил Брокл.
- Очень уж прямое. - Скапти прищурился. - Наверное, кусок скалы.
Они осторожно двинулись вперёд. Подъехав поближе, все увидели, что Скапти догадался правильно, но эта скала стояла не просто так, её кто-то обтесал и специально установил вертикально. На ней был выбит рисунок - три волка, ощерив пасти, сцепились в драке. За ними стоял великан и грозно смотрел на зверей. Под рисунком виднелась какая-то надпись.
- Можешь прочитать? - спросила Джесса Скапти. Скальд слез с лошади, подошёл к скале и осторожно провёл по надписи рукой.
- Нет. Этих рун я не знаю. Они очень древние, Джесса. Им несколько веков.
- Может быть, это чья-то могила, - неуверенно сказал Хакон.
- Может быть. Но мне кажется, это пограничный столб. Или был им.
- Великаны поставили? - спросил Брокл. Скапти пожал плечами и вскочил на лошадь:
- Не исключено. Только очень давно.
Джесса посмотрела на Кари. Он смотрел на скалу каким-то отсутствующим взглядом. Ей показалось, что он пытается уловить некий звук, но, поймав её взгляд, Кари ничего не сказал.
Они двинулись дальше, но теперь их стали одолевать тяжёлые мысли, все старались держаться поближе друг к другу и ехать осторожнее.
Медленно угасал день, а путники так и не решили, где остановиться на ночлег. Наконец в маленькой берёзовой рощице возле дороги они заметили тростниковую крышу.
Брокл остановил лошадь.
- Пойду посмотрю, - сказал он. - Скапти, пошли со мной. Остальные ждите здесь.
Но тут вороны, каркая и хлопая крыльями, закружились над Кари; они сели на дорогу и стали поглядывать на людей.
- Они говорят, что там никого нет, - сказал Кари. Брокл бросил на него взгляд:
- Ты уверен?
- Они так говорят.
Все посмотрели на птиц, понимая, что Кари знает лучше. Брокл тронул лошадь.
- Странное какое-то у нас путешествие, - пробормотал он.
Это была старая пастушья хижина, заброшенная давным-давно. Возле двери выросли деревья, стены были в щелях, но крыша оказалась почти целой, да и пол был сухим.
Они вошли в хижину, и скоро в очаге заплясал огонь. Хакон и Джесса вытерли лошадей и отпустили их пастись, привязав на длинную верёвку.
- А как насчёт волков? - с тревогой спросил Хакон.
Джесса взяла свой мешок:
- Мы их услышим. К тому же мы ведь всё равно не сможем завести лошадей внутрь, правда?
- Точно, - ответил Хакон, усмехнувшись. Когда все уселись возле очага и принялись за еду,
Брокл вытащил карту и развернул её, положив на колени:
- Надо наносить на неё всё, что мы будем встречать по пути. Вот эту скалу, например.
- У нас нечем писать, - ответила Джесса, быстро проглатывая кусок сыра.
- Верно, - хмуро согласился Брокл.
- Кроме того, - сказал Хакон, разглядывая карту, - я думаю, что скала - вот это.
Он показал пальцем на едва заметный знак слева от красной линии дороги; его было почти не видно, но если присмотреться, то можно было заметить крошечные волнистые линии.
- Значит, тот, кто видел эту скалу, добирался сюда, - заметил Скапти. - Уже хорошо.
- Эта хижина, - сказала Джесса, широко махнув рукой с зажатым в ней ножом, - наверное, та самая, о которой рассказывал старик. В ней, должно быть, жили работники Ульфа. Для великанов она мала.
В очаге потрескивали сырые дрова. Наступила ночь, и через дверь были видны бледные звёзды.
- Холодно, - проворчал Хакон.
- Теперь будет всё холоднее и холоднее. - Брокл постучал по карте. - Вот лес.
Возле линии дороги виднелись чёрточки, обозначающие деревья. Среди них Джесса заметила что-то ещё - что-то похожее на руну, но она не была в этом уверена.
- Сколько до него?
- День или два. - Брокл свернул карту. - А теперь слушайте. С этого момента каждую ночь мы будем выставлять часового. Дежурить будем по очереди. Сначала Кари, потом Джесса. Мы вышли из владений ярла и находимся на незнакомой земле. Здесь могут быть волки, медведи, а то и беглые преступники. Кари, постоянно поддерживай огонь, только не давай ему гореть слишком ярко. Следи, чтобы он не дымил.
Все завернулись в накидки и одеяла, и скоро Кари, который устроился возле двери, услышал их ровное дыхание. Глубоко в их сознании он угадывал страх перед злыми чарами его матери, готовыми схватить их в любую минуту, как схватили они Сигни и мальчика. Кари знал, что не в силах победить эти чары, он может только подавить их на время. И когда его друзья проснутся, они не будут помнить своих снов.
Плотнее завернувшись в свою тёмную накидку, Кари стал смотреть на звёзды. Они загадочно поблёскивали. Интересно, какие звёзды светят над страной Снежных странников? И смотрит ли на них сейчас Гудрун? Он попытался найти её, но той нигде не было, он ощущал лишь тишину и пустоту.
И вдруг далеко на севере ему послышался какой-то неясный звук. Кари прислушался. Тихий гул, словно глухие удары барабана. Он встал и начал всматриваться в лес, уже зная, что эти звуки доносились из мира призраков.
- Вы слышали?
К нему спустилась тень птицы.
- Слышали. Это далеко.
И они принялись вместе вглядываться в незнакомую даль.

Глава девятая

Стал тот побег, тонкий и стройный, оружьем губительным…

Через два дня, рано утром, они подъехали к лесу.
Часами пробирались они по лесным полянам, среди редких деревьев, берёзовых рощ и зарослей орешника, но теперь, спустившись с крутого холма, увидели настоящую чащу. Лес тихо шумел, остроконечные верхушки деревьев покачивались на ветру. Лес уходил далеко на север, скрываясь за туманом и серыми дождевыми облаками, словно где-то далеко, за гранью существования, он сливался с небом и растворялся в нём.
Дорога превратилась в едва заметную тропку, узкую и грязную. Потом исчезла совсем.
Брокл остановил коня и сказал:
- Всё равно здесь кто-то ходит.
Остальные подъехали к нему; лошади принялись щипать траву.
Джесса соскочила с седла и потянулась:
- Значит, это Железный лес. Здесь легко заблудиться.
Хакон отхлебнул из фляги и сказал:
- Я думал, Железный лес существует только в сказках.
- Так и есть, - быстро ответил Скапти, - но ведь все сказки правдивы. Они просто рассказывают нам о мире. - Скальд посмотрел на лес. - Железный лес, как о нём рассказывают, - очень странное место. Он находится далеко на северо-востоке. В самой его середине живёт великанша, и с ней - много женщин-троллей. У неё есть сыновья-волки. Все волки в наших лесах произошли от неё. Говорят, что наступит день, когда на землю придёт огромный волк по имени Хати, или Мунгарм, который будет пить кровь умерших и напитываться силой. И тогда он придёт на Край мира и проглотит луну, за которой гоняется уже давно. - Скапти приподнял бровь. - Как сказал старик, это место не для смертных.
- Но ведь это не тот лес, правда?
- Кто знает. Возможно, каждый лес - это тот лес.
- Если нет, то старик дал ему очень уж страшное имя, - заметил Брокл. - И перестань дразнить мальчишку, Скапти, а то он окончательно перетрусит.
Скальд усмехнулся. Хакон покраснел.
- Но волки здесь есть, - сказала Джесса, вновь садясь на лошадь. - Мы их слышали.
- И другие звери, надеюсь. Хорошую дичь мы не пропустим.
Они поехали дальше. Здесь камни дороги были разбиты и шатались под ногами лошадей, многие были выворочены из земли и торчали из-под грязи и слоя листьев. Когда путники въехали в лес, их окружили его густые запахи: пахло смолой и грибами, корой, гнилью и зеленью. Высоко над головой шумели ветви серебристых берёз, сквозь них просвечивало яркое голубое небо. Среди листвы весело щебетали птицы, но постепенно лес становился всё гуще и темнее. Берёзы сменились дубами, которые затем уступили место хвойникам: соснам и елям. Вскоре всадники ехали в зелёном полумраке, тишину которого нарушал только глухой стук лошадиных копыт.
Впереди ехал Брокл, за ним Кари и Джесса. Замыкали цепочку Скапти и Хакон, который вёл за собой вьючную лошадь. Лес всё теснее смыкался вокруг путников. Низкие ветви хлестали по лицу; кое-где сквозь деревья просвечивало солнце.
Вдруг Брокл резко остановился. Пугливая лошадь Джессы всхрапнула и шарахнулась в сторону, и Джессе пришлось изо всех сил натянуть поводья, чтобы заставить животное успокоиться.
И тут она увидела, что его так напугало.
Черепа.
На ветвях дерева, нанизанные на верёвку, висели черепа; маленькие черепа птиц и зверушек - лесных куниц, горностаев, крыс и ворон. Сотни. Эти странные связки тихо покачивались на ветру, сталкиваясь друг с другом и постукивая, а в их пустых глазницах, казалось, что-то шевелилось. Во мраке леса на дереве висели полусгнившие, покрытые плесенью и лишайниками клювы, зубы и кости. Среди них были подвешены связанные пучками перья. От всего этого исходил сильный запах падали.
- Что это? - прошептал поражённый Хакон.
Ему никто не ответил. Резкий тошнотворный запах вызвал в их сердцах острый страх перед колдовством, жертвоприношениями, неизвестными обрядами. Перед лицом Джессы закружили мушки, она с отвращением стала от них отмахиваться.
Кари подъехал поближе, подтянул к себе одну из связок и стал внимательно её рассматривать; его лошадь нервно переступала. Все молча наблюдали за ним. Джесса подъехала к Кари, остальные нехотя последовали за ней.
- Смотрите. - Кари вертел в руках череп; на нём были нацарапаны руны, такие же вытянутые острые знаки, которые они видели на скале.
- Ну и что они значат? - хмуро поинтересовался Брокл. Он держал в руках топор и поглядывал на качающиеся связки черепов.
- Здесь, похоже, совершались какие-то обряды, - сказала Джесса.
- Жертвоприношения?
- Да, но только кто их совершал и когда? - пробурчал себе под нос Скапти.
Все говорили тихо; среди костей животных они увидели несколько человеческих черепов.
Кари отпустил связку; застучав, зловещая верёвка закачалась туда-сюда. Казалось, Кари был единственным, кого не угнетало это место.
- Некоторые кости очень старые, - сказал он, - они висят здесь уже много лет. Но эта - эта совсем свежая.
Он держал в руках челюсть оленя или какого-то другого травоядного животного, аккуратно сломанную посередине и насаженную на куст. На ней ещё оставались полоски шкуры. Вокруг неё, словно подношения, были развешаны четыре металлических наконечника от стрел, чёрные перья и сломанный медвежий коготь.
- Это колдовство, - сказал Брокл, попятившись. Он зажал в руке молоточек Тора, висящий у него на шее, и посмотрел на Кари, словно хотел что-то спросить, но не знал как.
Кари ответил:
- Я не совсем уверен, но думаю, что Джесса отчасти права. В этом лесу обитают какие-то призраки. Черепа - это преграда. Кто-то повесил всё это здесь, чтобы духи не могли выйти из леса. Нечто подобное я соорудил вокруг Ярлсхольда.
Джесса удивлённо посмотрела на него, а Брокл кивнул. Вид у него был встревоженный.
- Что же нам делать?
- Поедем дальше, - спокойно ответил Скапти.
- Но если в лесу водятся привидения…
- Значит, поедем мимо них, Брокл. Объезжать лес у нас нет времени.
- Тогда держитесь вместе и приготовьте оружие, - приказал Брокл.
- Позволь, я поеду первым, - попросил Кари.
- Нет.
- Брокл. - Кари подъехал к нему, его серебристые волосы поблёскивали в темноте. - Я вооружён лучше вас всех, только я могу справиться с колдовством.
Брокл помолчал, потом неохотно буркнул:
- Я знаю.
- Значит?..
- Значит, держись за моей спиной.
Брокл повернул лошадь и повёл отряд вперёд, к выходу из рощи, мимо верёвок с костями, которые, поблёскивая, раскачивались на ветру. Встретившись глазами с Кари, Джесса скорчила рожицу, а он засмеялся и тряхнул головой. Джесса была очень рада, что они покидают это страшное место, и всё же страх не уходил. Лес был полон видений, шорохов, странных звуков. Шелестели ветви деревьев, словно невидимые часовые проверяли, кто нарушил покой их леса, а когда наступил вечер и небо сделалось тёмно-голубым, всадников начал окружать туман, выползающий из-за деревьев.
Различать тропинку становилось всё труднее. Один раз Брокл чуть было не потерял её совсем, и им пришлось возвращаться на открытую поляну, где росли лиственницы, у которых иголки остались только на верхушке. Скапти нашёл какую-то тропинку, но никто не мог сказать, была ли это их дорога или нет. Внезапно, когда со всех сторон их обступила полная тишина, они поняли, что заблудились.
Заблудились. Скапти почувствовал, как шелестит это слово, словно сухой лист в его сне. Брокл слез с лошади:
- Ладно, всё равно нужно было где-нибудь остановиться; пусть это будет здесь. Дорогу поищем утром.
Но Джесса подумала, что это место они выбрали не сами. Его выбрал лес. Это была открытая поляна, поросшая редкими деревьями; они развели костёр возле куста остролиста, но дрова были сырыми, и Кари пришлось дважды прибегать к волшебству, прежде чем огонь разгорелся.
Невесёлая это была стоянка. У них было мало воды, а одежда и волосы не могли просохнуть из-за влажного воздуха, хоть путники и придвигались к самому огню. Они попробовали разговаривать, и Скапти начал рассказывать всякие истории, но все больше прислушивались к звукам, доносившимся из леса.

Предыдущая страница 12 Следующая страница


13 Кэтрин Фишер

А лес шумел и шелестел, и их тревога росла. Глухой стук копыт заставил Хакона и Брокла схватиться за оружие и вскочить, но вскоре звук замер; только деревья скрипели на ветру. Они слышали и другие звуки: крики, низкий странный вой где-то вдалеке, негромкий, но ясный бой барабанов. И ветер, ветер шумел не переставая.
Укладываясь спать, они услышали ещё один звук: чей-то короткий вопль, внезапно оборвавшийся.
- Это кричал человек, - прошептал Хакон. Брокл угрюмо кивнул.
- Может, пойдём посмотрим, что там?
- Мы никуда не пойдём, парень. Пока не рассветёт.
Они попытались уснуть, но сырость и ночные звуки не давали покоя. Когда Хакон разбудил Джессу, чтобы та сменила его, у неё было такое чувство, будто один ночной кошмар сменился другим.
- Ради Одина, только не закрывай глаза, - сказал Хакон. - От этого леса меня страх пробирает. Теперь я понимаю, о чём говорил старик.
Джесса нетерпеливо кивнула и вытащила из-за пояса два ножа.
- Сама знаю. Иди спать, воин.
Костёр тихо горел: туман не давал ему ярко разгореться. Джесса понемногу подкладывала в огонь ветки, сидя спиной к спящим. Лошади дёргали верёвку, за которую были привязаны, и беспокойно поводили ушами. Джесса прислушалась. «Интересно, - подумала она, - где же птицы Кари?» Их нигде не было видно, но, может быть, они сидели где-то рядом на дереве.
Через полчаса у неё кончились дрова.
Джесса встала, стряхнув с колен сухие листья. Крепко сжав в руках ножи, она отважилась отойти к деревьям и оглянулась.
Тёмный лес был окутан туманом. Джесса начала быстро подбирать всё, что могло гореть, - шишки, сухие ветки. Внезапно её пальцы наткнулись на какой-то твёрдый предмет, и она подняла его, чтобы рассмотреть.
Это был старый и ржавый боевой шлем. Одна из пластин отвалилась, а прорези для глаз были залеплены грязью. Когда Джесса подняла его, земля посыпалась вниз, и погибший воин словно открыл глаза.
И тут её что-то коснулось.
Джесса замерла, чувствуя, как заколотилось сердце.
Чья-то рука мягко легла на её руку. Покрытые шрамами пальцы, светлые, словно кость. С когтями.

Глава десятая

Помню девять миров и девять корней и древо предела, ещё не проросшее.

Отчаянно завизжав, Джесса помчалась обратно к костру и налетела на Хакона, уже бежавшего ей навстречу; схватив её за руку, он потащил её к остальным, которые с ужасом оглядывались по сторонам.
- Ты видел? - задыхаясь, спросила Джесса.
- Я видел какую-то тень… - ответил Хакон.
Лес молчал. Они напрягали слух, стараясь услышать хоть что-нибудь; Джессу била дрожь - от холода и напряжения. Брокл перебросил с руки на руку топор:
- Принеси дров, Хакон. Да побольше.
Все напряжённо всматривались в темноту, пока Хакон быстро срубал мечом сучья, а Джесса их подбирала. Потом они сгрудились возле затухающего костра.
- Раздуйте огонь, - приказал Брокл. Он окинул взглядом ночной лес. - Что это было, Джесса?
Она перевела дух:
- Рука. Только ногти были длинные-предлинные. Я сначала подумала, что это…
- Что?
Она только покачала головой:
- А ещё вот это.
И протянула шлем. Брокл бросил на него быстрый взгляд, потом посмотрел внимательнее.
- Знакомая штука. Сделан в Ярлсхольде или Вормсхеде, точно.
Скапти взял шлем в руки:
- Наши воины? Здесь?
- Они по-прежнему здесь, - ответил ему Кари, глядя куда-то в лес.
Все выжидающе посмотрели на него, и он сказал:
- Вы должны помнить эту историю. Много лет назад из Ярлсхольда на север ушла армия, чтобы сразиться со Снежными странниками. Никто из воинов не вернулся, так? Кроме моего отца. И с ним была колдунья.
Джесса кивнула:
- Нам рассказывал об этом Морд. Он говорил, что люди попали в странный белый туман. Никто не знает, что с ними случилось. Считается, что они погибли. - Джесса посмотрела на дымку, окутывающую деревья. - Это произошло здесь?
- Недалеко отсюда.
- Но та рука…
- У мертвецов продолжают расти ногти, - сухо заметил Скапти.
Джесса с ужасом посмотрела на него. Но Кари сказал:
- Это призраки тех воинов. Я вижу их вокруг нас. Тощие люди в лохмотьях.
- Сколько их? - спокойно спросил Брокл.
- Слишком много.
Голос Кари дрожал; он был рад, что остальные не видят того, что видел он. В облаках тумана стояла армия призраков; израненные, грязные воины с застывшими лицами, на которых не отражалось ничего - ни жизнь, ни воспоминания. Они стояли не шевелясь, но их глаза смотрели холодно и угрожающе.
- Держитесь возле огня. Я пока не знаю, что ещё можно сделать.
Сзади заржали лошади; они тоже увидели призраков. Сначала одна, за ней другая, они начали метаться, пытаясь оборвать привязь. Воины-призраки сделали шаг вперёд, теснее сомкнув кольцо.
- Держите лошадей! - крикнул Брокл. - Если они убегут, нам несдобровать.
Хакон изо всех сил вцепился в верёвку; он заставил лошадей нагнуть головы, а Джесса схватила под уздцы вьючную лошадь, повиснув на ней всей тяжестью. Они начали успокаивать животных, ласково разговаривая с ними и поглаживая их мягкие ноздри.
- Что нам делать? - спросил Брокл.
- Станьте вокруг костра, - ответил Кари. - Как можно ближе к огню. Дай мне меч, Хакон.
Мгновение поколебавшись, Хакон протянул ему свой меч. Кари подержал его в руке, потом остриём провёл по земле линию вокруг людей и лошадей. Там, где круг замыкался, он вонзил меч в землю; тот закачался, но остался стоять прямо.
Едва успел Кари завершить то, что делал, как армия призраков бросилась вперёд, шипя и рыча от досады.
Они остановились за кругом, истекающие кровью воины с холодными глазами. Кари увидел в их руках ржавые мечи, смятые щиты, шлемы, покрытые засохшей кровью.
- Не выходите за пределы круга, - тихо сказал Кари. - Что бы ни случилось, не выходите из круга.
Джесса взглянула на его лицо и, увидев на нём страх, похолодела от ужаса. Она всматривалась в лес, но не видела ничего, кроме тумана и какого-то шевеления, которое сразу исчезало. Но она знала, что призраки здесь. Опасность окутывала их, словно зловонный запах; Джесса протянула Хакону один из своих ножей, и он ответил ей благодарным взглядом. Потом Кари заговорил.
- Я слышу вас, - сказал он, глядя куда-то в одну точку. - Оставьте нас. Эти люди из того же народа, что и вы.
- Мы больше не принадлежим ни к какому народу, - прошипел призрак. - Теперь у нас есть только этот лес. Мы его дыхание, его движение. Наши тела питают его корни. Мы ждём тебя уже давно.
- Меня? - спросил изумлённый Кари.
- Волшебника, такого же могущественного, как она. Освободи нас.
Кари молчал. Он знал: его товарищи смотрят на него, они слышат только его ответы.
- Что они говорят? - буркнул Брокл. Кари покачал головой. Потом сказал:
- Я сделаю всё, что смогу. Как мне найти вас?
Воин-призрак усмехнулся, на его разрубленное лицо упала тень.
- Мы покажем тебе дорогу, повелитель рун.
- Когда взойдёт солнце.
- Сейчас.
- Нет. Когда взойдёт солнце.
Ответом ему было молчание. Кари сжал кулаки, готовясь к нападению. Но воины медленно отступили назад и растаяли в тумане. Кари судорожно вздохнул и оглянулся:
- Они ушли.
- Ушли? Куда? Они вернутся?
Кари откинул со лба волосы и сел:
- Вернутся.
Всю ночь путники просидели возле костра, прислушиваясь к каждому звуку. Кари, казалось, находился где-то далеко; он мало что рассказал об армии призраков и о том, что они ему сказали, а только положил голову Броклу на грудь и уснул.
- Он может спать где угодно, - проворчал Скапти.
- Счастливчик, - позавидовал Хакон. Остальные же так и не сомкнули глаз. Они тихо разговаривали, а Скапти рассказывал жуткие истории о мертвецах. Но вот начало светать, на листья упал отсвет зари, но туман всё ещё плавал под сенью тёмного леса. На мече Хакона заблестела утренняя роса.
Усталая, разбитая и голодная Дже-сса расплела волосы и снова заплела их в тугие косы. От этого ей стало немного лучше. Скапти достал лепёшки и сухой сыр, и они принялись есть.
- Где-то тут должен быть ручей, - сказала Джесса.
- Наверное. - Скальд жевал быстро, не сводя глаз с тумана. - Только не думаю, что мне захочется из него напиться.
- Почему? - с тревогой спросил Хакон. - Что он может сделать?
Скапти искоса глянул на него:
- В Железном лесу есть ручьи, которые превращают человека в лёд, и человек этот навечно засыпает…
- Скапти! - угрожающе проворчал Брокл. Хакон отвернулся, его лицо горело.
- Я всё равно не поверил.
Когда Кари проснулся, Брокл дал ему поесть.
- Они уже здесь, повелитель воронов? - спросил его Скапти.
Кари кивнул:
- Мы должны идти за ними.
- За ними? Куда? - спросил Брокл.
- Не знаю. Они просили меня освободить их. Какое-то колдовство не даёт им отсюда уйти.
- А если у тебя не получится?
- Тогда мы никогда не выйдем из этого леса, Брокл. Ни один из нас.
Джесса стала растирать замёрзшие руки. Она переглянулась со Скапти, тот пожал плечами и сказал:
- А вот этому можно верить, Хакон.
Все сели на лошадей, и Хакон вытащил из земли свой меч. Джесса сразу почувствовала, что за ними следят. Они поехали по тропинке, которую накануне нашёл Скапти. Вокруг шумели и поскрипывали деревья. Постепенно каждый начал ощущать чьё-то незримое присутствие; кроме поскрипывания сёдел они слышали, как по зарослям папоротника и сухим листьям шагают чьи-то невидимые ноги.
Вскоре Джесса устала постоянно озираться; среди деревьев она отчётливо видела тени воинов, которые шли вокруг них, и, заметив испуганный взгляд бледного Хакона, поняла, что и он их видит. Все молчали; Кари ехал впереди, над ним летели вороны; Брокл ничего не говорил, но был всё время начеку.
В полдень они подъехали к небольшой впадине и по скользкой глинистой почве спустились вниз. На дне впадины Кари остановился, всматриваясь куда-то левее тропинки:
- Туда.
Там лес был гуще, из зарослей исходил странный запах: пахло какой-то гнилью. Кари свернул с тропы и поехал в ту сторону, ныряя под ветви деревьев. Когда остальные последовали за ним, Брокл тихо приказал:
- Приготовить оружие. Всем.
Вокруг них, взяв их в кольцо, шагала армия призраков. Кари ехал всё дальше и дальше, почти скрытый листвой, и вдруг Джесса увидела, как на его волосах заиграло солнце, и они выехали к горе, заросшей куманикой и папоротником.
Здесь они остановились.
Перед ними открывался вход в пещеру, огромную, словно ворота в подземный мир.
Джесса поняла, что они пришли. Здесь пахло смертью; в неподвижном воздухе жужжали мухи. Среди зарослей папоротника они увидели груды ржавого оружия, шлемов и щитов, наполовину засыпанных землёй. Казалось, лошади ступали по костям, обрывкам ткани и мхам, глубоко утопая копытами в мягкой земле. Джесса с отвращением обернулась. Теперь она хорошо видела воинов-призраков, костлявых, с длинными волосами и холодным безразличным взглядом.
Возле входа в пещеру всадники спешились. Брокл заглянул внутрь:
- Нам туда?
- Да.
Кари проскользнул мимо него, остальные последовали за ним, привязав лошадей снаружи.
В пещере было сыро, со стен капала вода. В щелях между камнями росли какие-то бледные растения, по листьям которых медленно стекала вода. Шаги людей гулко отдавались под сводами пещеры.
- Далеко идти? - поинтересовался Хакон.
- Не знаю! - усмехнулась Джесса. - Боишься? Он поморщился:
- Всё это колдовство меня пугает, ты же знаешь. Она кивнула, подумав, что не каждый признался бы в этом. Но Хакон всегда откровенно говорил обо всём.
Он оступился, и она подхватила его под руку:
- Смотри не свались на меня.
- Здесь становится темнее.
И в самом деле, в пещере становилось всё темнее. Джесса тревожно всматривалась в эту тьму. Там что-то было, чёрное, пугающее.
Кари зажёг волшебный огонь. Он поднял руку, и в воздухе заплясало голубое светящееся кольцо.
Хакон схватил Джессу за руку. В волшебном свете они увидели дерево. Огромный сухой ясень. Дерево было невероятных размеров; его верхушка поднималась к самому потолку пещеры, а высоко на белых мёртвых ветвях висели шлемы, щиты и лошадиные черепа, которые медленно поворачивались и позванивали в полной тишине. Вокруг дерева, между его корней, в землю были воткнуты мечи.
Когда Кари подошёл к дереву, Джессе стало страшно; его изогнутые ветви росли как-то странно, вбок, словно дерево ожило и наклонилось к Кари. Отстранив Хакона, она подбежала к Кари:
- Подожди!
Он обернулся:
- Не подходи близко! Я боюсь этого дерева. Сзади раздался голос Скапти:
- Она права. Это злое место. Что здесь произошло, известно одним богам. И Гудрун.
- Значит, ты узнал её знак?
Они все его узнали. Глубоко в коре дерева была вырезана белая змея, обвивающая кольцами гладкий мёртвый ствол; на нём не было мха, словно само прикосновение змеиной кожи источало яд.
Кари шагнул вперёд.
Сверху раздался треск; они с Джессой отскочили в сторону, и на землю рядом с ними рухнула огромная ветка, подняв облако песка и кусков коры. Джесса споткнулась о камень и упала, больно ударившись о выступ скалы.
Хакон рывком поднял её на ноги.
- Осторожнее! - прошипела Джесса. Они посмотрели на огромную сухую ветку. Брокл спросил:
- Что ты собираешься делать, Кари?
- Сжечь дерево. - Голос Кари был мрачен, он невесело взглянул на своих друзей. - Дерево - источник колдовства. Нужно его сжечь, и тогда они станут свободны.
Брокл вытащил нож:
- Ну что ж, по крайней мере, здесь полно растопки…
Он осёкся, когда Кари положил свою руку на его. Взглянув мальчику в лицо, Брокл сказал:
- Мне бы следовало догадаться, что всё не так просто.
- Его может сжечь только волшебный огонь. Уведите лошадей подальше.
Хакон вернулся ко входу в пещеру и отвёл лошадей на безопасное расстояние.
Кари подошёл к дереву - крошечная фигурка на фоне огромного ствола. Высоко над его головой среди качающихся щитов захлопали крыльями вороны. Кари позвал их, и они спустились к нему.
Кари стоял неподвижно. Лёгкий ветерок шевелил его волосы и мех плаща. И вдруг Кари резко отступил назад.
Дерево задрожало, словно ощутив сильный порыв ветра. Потом Джесса увидела, как по сухой коре пробежала красная искра. Заклубился дым; невидимое пламя с рёвом охватило нижние ветви, и вот уже заполыхало всё дерево, превратившись в огромный костёр, разбрасывающий искры, посреди которого стоял обугленный ствол. Белая змея, извиваясь, соскользнула вниз, словно пытаясь укрыться от ревущей стены огня. Джесса схватила Кари за руку и потащила в сторону; они бросились бежать к выходу из пещеры, спотыкаясь и задыхаясь от дыма и едкого запаха. Кашляя и вытирая закопчённое лицо, Джесса посмотрела в сторону леса. Там молча стояла армия призраков.
- Всё кончено, - сказал им Кари.
Воины стояли и смотрели на вырывающиеся из пещеры клубы дыма. Потом призрак с разрубленным лицом сказал:
- Прими нашу благодарность, волшебник. И один совет. Радуга - ненадёжная дорога. Не ходи по ней.
Кари оглянулся на своих спутников. Он знал, они ничего не слышали.
- Это относится только ко мне?
- Только к тебе.
Армия воинов-призраков молча развернулась и исчезла.

Глава одиннадцатая

На лугу, веселясь, в тавлеи играли, всё у них было только из золота…

Весь день они быстро продвигались вперёд, а позади к небу поднимался чёрный столб дыма, растекаясь по всему лесу. Через несколько часов, поднявшись на холм, они посмотрели назад и снова увидели его - ветер относил чёрный дым к востоку; деревья шумели и гнулись под порывами ветра.
- Зачем она это сделала? - задумчиво спросила Джесса.
- От злобы. - Брокл посмотрел на небо. - Как и с Сигни. Не нравится мне этот ветер. Будет дождь. Или снег.
Спустившись с холма, они обнаружили маленький звонкий ручеёк с холодной и чистой водой, и первым, кто, позабыв о своих страшных рассказах, припал к нему, был Скапти.
- Чудо что за вода, - сказал он, вытирая губы. - Слаще мёда мудрости. - Он оглянулся. - А не остановиться ли нам здесь? Скоро стемнеет.
- Здесь нет никакого укрытия, - сказал Брокл, наполняя водой кожаный мешок. - Нужно поискать место, где можно спрятаться от дождя.
Джесса и Хакон обменялись страдальческими взглядами - они очень устали, ведь прошлой ночью спал только Кари, который теперь, когда дерево сгорело, был особенно молчалив и задумчив.
Брокл, должно быть, тоже это заметил, потому что сказал:
- Нужно найти место, где могла бы отдохнуть наша молодёжь. И лошади.
- Тогда как мы, - сказал Скапти, усаживаясь и вытягивая ноги, - мы, воины, мы, железные мужчины, подобные Тору, способны идти без устали, правда?
Брокл хмыкнул:
- Всяким хилым поэтам спать не нужно. Они и так только и делают, что спят.
Они сидели возле ручья, доедая последние куски копчёной оленины, которой их снабдил Ульф, и прислушиваясь к шуму ветра в верхушках деревьев. Теперь, когда заколдованный ясень превратился в лёгкий пепел, лес словно ожил. Шумел ветер, но лес был спокоен. Его призраки спали.
Путники сели на лошадей и поехали дальше; ветер швырял им в лицо листья и пыль. Джесса укрыла лицо шарфом и накинула капюшон, но вскоре по листьям застучали первые капли дождя. Через несколько минут хлынул настоящий ливень, насквозь промочивший всадников, которые, вытирая хлеставшие их по лицу струи дождя со снегом, понукали мокрых лошадей.
- Хватит! - крикнул Скапти, когда порыв ветра швырнул ему в лицо полу мехового плаща. - Нужно где-нибудь укрыться!
- Где? - рявкнул в ответ Брокл.
Один из воронов спустился вниз и с трудом уселся на качающуюся ветку. Кари посмотрел на него, потом сказал:
- Укрытие есть. Впереди какое-то строение.
- Строение? Здесь?
- Какое-нибудь логово троллей, - буркнул Хакон.
- А мне наплевать, что это; едем туда. - Брокл стёр налипший на лицо снег и посмотрел на ворона. - Показывай дорогу!
Ворон, словно тень, плавно заскользил под ветками деревьев, между стволами дубов, которые росли в этой части леса. Они поехали за ним, продираясь сквозь заросли орешника, но вскоре были вынуждены спешиться и тащить за собой упирающихся лошадей.
Кустарники так тесно переплелись между собой, что сделали дорогу почти непроходимой, будто веками скрывали от людей какое-то тайное место. Джесса продиралась и продиралась сквозь кусты, отцепляла от одежды острые колючки, пролезала через сплетённые ветки и была уже готова громко выругаться от изнеможения, когда внезапно увидела перед собой стену огромного дома.
Она возвышалась над деревьями: чёрная, причудливо изрезанная тень на фоне свинцово-серого неба, сплошь покрытая плющом или каким-то другим ползучим растением. Нигде ни огонька, ни признаков жизни.
Сзади уныло пробурчал Хакон:
- Я был прав. Это строил не человек.
Высота стены этого дома вселяла страх. Вокруг на землю сыпалась снежная крупа, по листьям барабанили крупинки льда. В ушах свистел ветер.
- Что скажешь? - спросил Брокл Кари. Тот пожал плечами:
- Похоже, стена совсем старая…
Вдруг он замолчал. Издалека, из лесной глуши, послышался звук, которого все они так страшились и вместе с тем ожидали в любой миг своего путешествия.
Нарастающий одинокий волчий вой, которому сразу ответили ещё несколько голосов.
- Так, всё ясно. - Брокл двинулся вперёд. - Пошли искать вход.
Они подошли к основанию стены. Сложенная из дикого камня, она уходила куда-то высоко вверх. Кое-где на ней вырос кустарник, сверху свисал плющ.
Они двинулись вдоль стены, разыскивая вход.
- Какая древняя, - сказала Джесса. Скапти кивнул:
- Если это не жилище великанов, тогда я и не знаю, что ещё это может быть. Какими же они были огромными.
Идущий впереди Брокл мрачно засмеялся:
- Чем человек выше, тем жёстче ему падать. Впереди стена делала поворот; Брокл осторожно заглянул за угол и подозвал всех к себе.
Видимо, это и был фасад дома. Они миновали две огромные бойницы, скрытые в глухой тени и заросшие деревьями. Где-то высоко над головой они различили окна, огромные и тёмные. Потом подошли к невысокой стенке. Только через несколько секунд Джесса сообразила, что это ступенька.
Она задрала голову и со страхом посмотрела на дверь. Та была сделана из крепкого дерева, а ручка находилась выше головы Скапти. Поперёк неё шли две металлические полосы, их медные заклёпки позеленели от времени.
Каменные косяки двери были украшены резьбой. На первом - сотни лиц, гномы и какие-то ухмыляющиеся рожи, злобные или уродливые; словно издеваясь над путниками, они скалили зубы в мерзкой усмешке, а их огромные носы, бороды и губы уже начало подтачивать время, превращая в крошащийся камень. На притолоке кроме лиц были видны ещё и черепа. На втором косяке они увидели каких-то странных существ, троллей и волков, эттинов и оборотней, все с угрожающе раскрытой пастью. Картину довершали драконы, которые, извиваясь, словно черви, кусали друг друга и облизывались, глядя на спрятавшихся в скалах человечков.
«Это мы», - подумала Джесса.
Над всеми изображениями нависало огромное бородатое лицо в медном шлеме с пластинами, закрывающими нос и щёки; выражение каменного лица было сурово, глубоко посаженные глаза смотрели хмуро. Под ним шла подпись из пяти рун, видимо имя этого человека: «ГАЛАР».
Капли дождя стекали по двери. Каменное сооружение было тихим и чёрным.
- Ну что? - неуверенно спросил Скапти.
- Войдём. Хакон, помоги.
Вынув из ножен меч, Хакон подошёл к Броклу. Нервно почесав нос, он крепко сжал обеими руками рукоятку меча.
Вдвоём они взобрались по ступенькам к двери.
Брокл ухватился за дверное кольцо, с трудом повернул его, и они с Хаконом изо всех сил навалились на дверь. Она не открывалась - видимо, разбухнув от сырости и времени. На помощь пришёл Скапти; втроём им удалось приоткрыть дверь на ширину, достаточную, чтобы могла пройти лошадь. Брокл приказал:
- Ждите здесь.
Стиснув в руке топор, он проскользнул в чёрную щель.
Они ждали, стоя под холодным дождём. Через пять минут Брокл вернулся:
- Кажется, никого нет. Пошли.
Они стали заводить лошадей внутрь; животные нервно прядали ушами и косились на чёрную сырую дверь. Джессе пришлось заводить своего коня задом, про себя проклиная его на чём свет стоит. Оказавшись внутри, она крепко ухватилась за повод и осмотрелась по сторонам.
Их окружала полная тьма. Были видны только клочки неба над головой, там, где от крыши отвалились куски дёрна или дерева.
- Окон нет, - раздался из темноты голос Хакона.
- Должны быть. Мы же их видели. - Слышно было, как Брокл ищет свой мешочек с кремнём.
- Наверное, их закрывает плющ, - предположила Джесса.
- Или ставни.
Они услышали, как Брокл что-то тихо сказал Кари, и вдруг в темноте засветился голубой огонь. Потом, когда Брокл зажёг от него свечу, голубой огонёк исчез. Брокл радостно ухмылялся, словно увидел замечательный фокус.
- А теперь давайте посмотрим, куда мы попали, - предложил он.
- А как насчёт двери? - спросил Скапти.
- Ах да. Закроем её.
Но, хотя они толкали её все вместе, дверь не поддавалась.
- Ладно, бросьте её, - сказала запыхавшаяся Джесса, - по крайней мере, мы сможем отсюда выбраться.
- Но тогда в дом сумеет пробраться кто угодно!
- Птицы останутся снаружи, - успокоил всех Кари. - Они предупредят.
- Отлично, - сказал Брокл, поднимая свечу над головой. - Идите за мной.
Они осторожно двинулись вперёд. Судя по тому, как глухо стучали копыта лошадей, пол был не каменным, а земляным. Над головой Брокла светился крошечный огонёк свечи, остальных почти не было видно. Джесса быстро поняла, что этот дом даже больше, чем казался снаружи. То и дело под ногами попадались трава и скользкие грибы. Стояла мёртвая тишина, позади чернел дверной проём.
- Сюда, - прошептал Брокл.
Он прикрыл огонёк рукой и свернул налево. И вдруг наклонился и подобрал с земли какой-то тёмный предмет.
- Смотрите.
Это была шахматная фигурка. Конь величиной с руку взрослого человека.
Все столпились вокруг фигурки, осторожно трогая сгнившую деревянную гриву. На земле валялись и другие фигурки, уже рассыпающиеся от времени. Кари потрогал одну из них.
- Здесь все давно умерли, - сказал Брокл, однако в его словах звучал вопрос.
Кари прикоснулся к фигурке короля и оглянулся.
- Нас слушает волк, - сказал он.
Как будто в ответ на его слова вдали раздался волчий вой.
- Они сюда не войдут, - уверенно заявила Джесса.
Кари бросил на неё странный взгляд, но ничего не сказал.
Они добрались до конца зала. Оттуда был виден вход в другой зал, где стояла кромешная тьма. Держа оружие наготове, они вошли.
Это помещение было поменьше; через окно виднелись тёмное небо и две яркие звезды. По залу гулял ветер. Здесь тоже валялись разные осколки и обломки, а в одном углу когда-то росло дерево, которое теперь уже умерло и лежало на полу. Брокл хлопнул по нему рукой:
- Отличные дрова. И отсюда можно будет следить за входом.
- Здесь есть ещё одна дверь, - сказал Скапти, вглядываясь в темноту. - Этот дом просто кишит дверями.
Брокл воткнул свечу в поваленный ствол и принялся откалывать от него щепки. Они отскакивали легко, с громким треском.
Вскоре перед ними уже ярко пылал огонь; он осветил углы зала, но большая его часть так и осталась в темноте. Путешественники высушили одежду и поели, потом завернулись в одеяла и улеглись спать, не сказав друг другу почти ни слова. Джесса была рада согреться. Укладываясь поудобнее, она вспомнила о старике, работнике Ульфа. Он что-то говорил о невероятно огромном замке. Потом эта мысль стала ускользать от неё: Джесса слишком устала, чтобы думать о чём-то. Сон поглотил её мгновенно, словно огромный волк.
Хакон дежурил первым.
Он опёрся подбородком о меч, но это не помогало; вскоре он начал клевать носом, и тогда ему пришлось встать и бродить по тёмному залу.
Хакон подошёл к двери и выглянул наружу. На какое-то мгновение ему показалось, что в темноте что-то зашуршало, однако вокруг стояла полная тишина. Вдали виднелась ещё одна дверь, светлеющая в кромешной тьме.
«Все спят; лучше не будить их, надо сначала всё проверить самому. Если ничего страшного, то Скапти потом повеселится от души. Да и Джесса, насколько я успел узнать её», - подумал Хакон.
Хакон принялся всматриваться в тёмный зал. Кругом тишина. Нет, никто не мог сюда проникнуть.
И вдруг он снова услышал этот звук, уже ближе. Тихое звяканье.
Сжав меч, Хакон пошёл вперёд, осторожно ступая по мусору и камням. Сквозь дырявую крышу на пол упал лунный луч и тут же пропал, в воздухе тихо кружились снежинки. И вдруг в темноте мелькнула длинная серая тень. Сердце Хакона заколотилось. Кажется, это волк.
Он подождал, потом сделал шаг назад. Вдруг чья-то холодная рука зажала ему рот, а в спину упёрлось остриё меча.
- Не двигайся. Или я перережу тебе глотку.
Меч больно колол спину, и Хакон поморщился от боли. Рука отпустила рот и быстро схватила его меч. Хакон задрожал от ярости. Ему захотелось закричать, но он не решился. И всё же от него зависела жизнь остальных. Хакон открыл рот, но было уже поздно; рука снова зажала его.
- Сколько вас? - прошептал хриплый голос. Хакон затряс головой.
- Сколько? - Рука чуть ослабила хватку.
И тут Хакон издал сдавленный вопль, который разнёсся по всему залу; после этого его с такой силой ударили лбом о стену, что всё запрыгало у него перед глазами. Он услышал рычание, комната закачалась, поплыла, пол ушёл из-под ног, и Хакон рухнул на скользкие камни.

Глава двенадцатая

Век бурь и волков до гибели мира; щадить человек человека не станет.

Джессу разбудили рёв и грохот, от которых задрожал пол. Пальцы так ломило, что сначала ей показалось, что их кто-то откусил; Джесса никак не могла стряхнуть с себя сон. Что-то упало и разбилось. Лошади в ужасе заржали; мешок Брокла свалился со ствола дерева, и из него полилась вода, посыпались продукты и монеты, которые со звоном покатились по полу.
Скапти поднял Джессу на ноги.
- Что происходит? - спросила она.
- Тише!
Они замерли, прислушиваясь к звукам, доносящимся из дома. Стены ещё раз дрогнули, и наступила тишина.
- Землетрясение? - тихо спросил Скапти.
В зале раздался глухой стук, и снова стало тихо.
- Может быть. - Брокл напряжённо прислушивался. - Если это землетрясение, то нам надо поскорее выбираться наружу. Толчки обычно повторяются.
- Может быть, это что-то другое, - прошептала Джесса.
- Великан идёт? - предположил Скапти.
Они испуганно замолчали, не обратив внимания на насмешливый тон скальда, и представили себе, как по залу шагает Галар. Потом сзади раздался голос Кари:
- Брокл, Хакона нет.
Все обернулись к нему.
- Вот олух! - прошипел Брокл. - О чём он думал? Он выскочил наружу?
- Нет. Птицы бы об этом сообщили.
Кари к чему-то прислушался. Внезапно он сказал:
- Мне кажется, в большом зале кто-то есть.
Все посмотрели на чёрный дверной проём. Потом Брокл подошёл к двери и тихо позвал:
- Хакон!
Из темноты послышалось тихое придушенное бормотание. Потом раздался дрожащий голос Хакона:
- Всё в порядке, Брокл, но я тут не один.
- Кто там с тобой?
Ему никто не ответил.
- Посветите мне! - рявкнул Брокл.
Скапти подошёл к костру, вытащил из него тлеющую ветку и зажёг от неё свечу. Свет огня отразился в диких глазах лошадей, которые с храпом пятились назад.
- Эй, ты! Отпусти мальчишку! - гневно сказал Брокл. - И учти, если он ранен…
- Послушайте! - Казалось, Хакон едва дышит. - Он держит возле моего горла меч. Он говорит, что один и не хочет кровопролития, но если вы нападёте на него, то он убьёт меня.
- Нам нужно выйти из дома, - тихо сказал Скапти. - Это землетрясение…
- Я знаю! Но сначала нужно освободить Хакона. Пошли.
Они шагнули в зал.
Свет свечи был очень слаб. Они увидели Хакона, который сидел среди кучи камней, подвернув под себя ноги, с откинутой назад головой; под его подбородком блестел клинок меча. За спиной мальчика стоял кто-то серый и бесформенный. Повсюду летала пыль и кружилось что-то похожее на снег.
- Отпусти его! - прошипел Брокл.
Хакона рывком поставили на ноги. Незнакомец был высокий и худой. Но не великан.
- Если я его отпущу, - сказал низкий голос, - вы обещаете мне свою дружбу?
- Обещаем. - Скапти был зловеще спокоен. Они немного подождали. Потом Хакон сделал шаг вперёд, словно его толкнули, и они услышали, как в ножны с лязгом вошёл меч.
Человек отдал Хакону его оружие и поднял руки:
- Я не желаю вам зла.
Скапти неохотно убрал свой меч, а Джесса нож. Брокл снял руки с топора, который висел у него на поясе. Кари не пошевелился.
- Подойди к огню, - хрипло сказал Брокл. - Дай на тебя посмотреть.
Человек медленно вышел на свет. Высокого роста, худощавый, на лицо надвинут капюшон. Когда он его сбросил, все увидели длинные серые волосы, яркие, янтарного цвета глаза и мягкую серую бородку. «Ему около сорока, - подумала Джесса, - уже старик». Сильный, сухощавый мужчина в одежде неопределённого цвета. На нём не было ни амулетов, ни украшений, вообще никакого металла, кроме меча в старых кожаных ножнах.
- Ты и вправду один? - спросил его Скапти.
- Сейчас один, - угрюмо ответил человек; его передние зубы были острыми, словно заточенными.
Брокл посмотрел на Кари, и тот едва заметно кивнул. Незнакомец насторожённо оглядывался. На мгновение его взгляд задержался на Кари, и незнакомец вздрогнул, но ничего не сказал. Однако Джесса это заметила, и Кари, скорее всего, тоже.
- Я, как и вы, путешествую по этому лесу, - сказал незнакомец, принимая из рук Скапти кусок хлеба с сыром. - Пришёл с запада; много недель я искал Дорогу великанов. А когда нашёл, то отправился по ней. Она привела меня сюда. - Незнакомец бросил на них взгляд исподлобья. - Я видел, как вы сюда приехали, и должен был удостовериться, что вы действительно люди.
- А кем же ещё мы могли быть? - неожиданно спросил Кари.
Серый человек бросил на него проницательный взгляд:
- Кем угодно, господин. Троллями, оборотнями. Даже Снежными странниками.
Наступила напряжённая тишина. Джесса потрогала рукоятку своего ножа. Кари кивнул:
- Я вижу, ты уже понял, что я один из них.
- Понял.
- А других ты встречал?
- Встречал. - Голос незнакомца стал низким, как звериный рык. Больше он не сказал ничего; да они его и не спрашивали.
Вместо этого Скапти сказал:
- Мы идём в страну Снежных странников. Ты знаешь, где это?
- Там, где кончается мир. Туда никто не может добраться.
Но Джесса заметила, как загорелись его глаза.
- Ты не назвал своего имени, - сказала она. Он отвернулся:
- У меня нет имени. Сейчас нет. Я вне закона, человек без роду и племени.
- Но ведь надо же как-то тебя называть.
Он посмотрел на неё как-то странно:
- Вот как? Тогда я сам придумаю себе имя. Имя из этого леса. Зовите меня Мунгарм.
Они молча уставились на него. Джесса вспомнила историю Скапти о волке, который проглотит луну. Мунгарм. А то, что он вне закона, означало, что он либо убийца, либо кем-то проклят.
- Странное ты выбрал имя, - медленно произнёс Брокл.
- А у меня вообще странный юмор.
Он протянул руки к огню; тыльная сторона его ладоней была покрыта мягким серым волосом, ногти были неровными и темноватыми.
- Можно мне пойти с вами? Лес - плохое место для одинокого человека.
Его просьба смутила их.
- Нам нужно это обсудить, - ледяным тоном сказал Брокл.
- Обсудите, - сказал Мунгарм и встал. - Я пока соберу свои вещи. - И он быстро вышел из зала.
Брокл обвёл всех взглядом:
- Я считаю - нет. Вне закона - значит, убийца. У него и взгляд такой. Ему нельзя верить.
- И не только это, - сказал Скапти, - он же весёлый, как могила.
- Перестань шутить!
- Хорошо. Но если ты ему не доверяешь, Брокл, тогда мы просто обязаны взять его с собой. Ты что, хочешь, чтобы он крался за нами по лесу, а мы каждую ночь гадали, за каким он прячется деревом?
Джесса кивнула:
- Скапти прав. Пусть уж лучше он будет на виду. К тому же нас пятеро.
- Хакон?
Хакон скривился:
- Я против. Будь я тут один, он бы меня давно убил.
Все понимали, что он прав.
Брокл пожал плечами и взглянул на Кари:
- Решай ты.
Кари молчал. Потом тихо сказал:
- Я думаю, нужно позволить ему остаться с нами.
- Но зачем?
Кари задумчиво посмотрел куда-то вдаль, его прозрачные глаза сверкнули.
- Я пока не знаю. Но он как-то с нами связан. И Скапти прав, я тоже хочу знать, где он.
Все замолчали, когда незнакомец вернулся в зал с тяжёлым мешком в руках и бросил его в угол.
- Ну что?
Брокл почесал бороду и, не скрывая раздражения, сказал:
- Можешь идти с нами. Но учти, Мунгарм…
- Я понимаю тебя, рыжеволосый человек. - Он улыбнулся, показав зубы. - И чтобы доказать вам свою верность, я берусь дежурить в эту ночь.
- Ты не будешь дежурить, - отрезал Брокл. - Кроме того, мы отсюда уходим. Землетрясение…
- Это совсем не землетрясение. - Мунгарм спокойно расстелил в углу старый потрёпанный коврик. - Я кое-что знаю об этом доме. Рассказы путешественников. Говорят, что великан, который когда-то здесь поселился, ещё не умер; он был заживо похоронен богами много веков назад. И до сих пор пытается выбраться из земли, потому она и трясётся. Все помолчали.
- Хорошая сказка, - заметил Скапти.
- Это правда. Завтра я покажу вам это место.
- А где оно? - спросила Джесса.
- Немного севернее. Она кивнула:
- Но если ты пришёл с запада, то откуда ты всё это знаешь? Сколько ты уже живёшь в этом доме?
Мунгарм резко обернулся и внимательно посмотрел на неё. Потом улыбнулся, покачал головой и, завернувшись в одеяло, улёгся на свой коврик, повернувшись ко всем спиной.
Когда они тоже улеглись, Джесса шёпотом спросила Кари:
- Он не опасен?
- Пока не опасен. - Кари лежал на спине, глядя во тьму. - Он ещё многого нам не рассказал. Ты обратила внимание на его уши?
Джесса покачала головой.
- Завтра обрати.
- Но ведь у него нет лошади. Он будет нас задерживать. А нам нужно торопиться, Кари. Кто знает, что сейчас творится в Ярлсхольде. - Она потеплее закуталась в одеяло. - Интересно, как там Вулфгар.
- Мне тоже интересно, - тихо сказал Кари. Немного погодя, когда все уснули, он вышел из своего тела и неслышно проскользнул мимо сидящего у двери Брокла. Обычно это отнимало у него много сил, но сейчас Кари заботило совсем другое. Его беспокоил Мунгарм. Что-то в нём было пугающее, настораживающее; от него пахло колдовством и острыми звериными запахами.
Кари мог бы проникнуть в его разум, но, как всегда, отказался от этой мысли, потому что именно так начинала Гудрун, подчиняя себе всё больше людей. А он этого не хотел. До сих пор незнакомец не сказал ни слова правды. И вздрогнул, словно узнал его, Кари. Он это ясно почувствовал. И ещё кое-что - незнакомец испытывал к нему ненависть.
Кари неслышно прошёл через зал и вышел к лестнице, каждая ступенька которой была ему по пояс. Он быстро поднялся по ней - его призрачное тело скользило легко, как паутина; а воздух в это время становился всё холоднее и холоднее.
Лестница выходила на площадку, покрытую снегом и огороженную полуразвалившимися перилами. Кари подошёл к самому её краю и посмотрел вдаль, поверх верхушек деревьев.
Закрыв глаза и сделав большое усилие, он улетел туда. Он увидел Ярлсхольд, тёмные дома, часового, который заходился кашлем возле входной двери.
Положение ухудшилось.
Он понял это сразу. Сигни спала, её души нигде не было видно. Но теперь, в багровом отсвете сумерек, по Ярлсхольду блуждали новые души, не имея возможности выбраться из волшебного круга. Два старика, женщина, воин - Кари знал этих людей, кое-кого из них знал по имени. Когда он и его друзья уезжали, эти люди были живы. Теперь с новыми призраками был и тот маленький мальчик. Кари смотрел, как они беспокойно бродят между домами, а ветер снов становился всё сильнее; хлопали двери домов, в комнатах дома ярла свистел ветер.
Кари вернулся в своё тело и открыл глаза.
Джесса права, как всегда.
Им нужно торопиться.

Глава тринадцатая

Сидела старуха в Железном лесу и породила там Фенриса род; из этого рода станет один мерзостный тролль похитителем солнца.

- Вот, - сказал Мунгарм, - то место, о котором я вам говорил.
Все с любопытством посмотрели на своего нового спутника. С тех пор как они покинули дом великанов после ещё одного слабого толчка, Мунгарм заговорил впервые. До этого момента серый человек неутомимо шагал рядом с лошадьми. Брокл нехотя предложил ему вьючную лошадь, но Мунгарм отказался, заявив, что животное его боится. Джесса заметила, что лошади, к которым приближался Мунгарм, начинали ржать и дико поводить глазами.
Вспомнив слова Кари, она посмотрела на уши Мунгарма. Они были скрыты под волосами, но всё же было видно, что расположены они как-то странно. Она покосилась на Кари, но тот задумчиво смотрел в лес.
Утро выдалось холодное; между деревьями лежал снег. Чем дальше на север, тем быстрее менялась погода, просто на удивление быстро. В Ярлсхольде ещё лето. А здесь они попали в зиму, словно совершили скачок во времени и пространстве.
Они выехали на широкую площадку, когда-то расчищенную от деревьев. Потом здесь начали прорастать новые деревца, но постоянные землетрясения выворачивали их из земли с корнем; вся местность представляла собой нагромождение камней и сухих деревьев, словно кто-то специально набрасывал их друг на друга.
- Здесь, - сказал Мунгарм. Брокл осмотрелся.
- Похоже на обыкновенный оползень, - холодно сказал он.
- А это, - сказал серый человек, показывая рукой, - на что похоже?
Слева они увидели песчаную яму, из которой что-то торчало. Что-то большое, твёрдое, круглое, покрытое трещинами, грязью и пылью времён. Вдруг Джесса увидела, как этот предмет слегка шевельнулся.
И сразу почва задвигалась, загрохотали камни. Загудела земля, по ней пробежала дрожь. Закачалась земля под лесом, и с громким треском рухнуло ещё одно дерево.
- Назад! - крикнул Брокл, резко разворачивая лошадь.
Все бросились к лесу, сзади бежал Мунгарм.
Земля начала вздуваться, задышала и стала горбиться, словно в её глубине действительно находилось что-то огромное; только влетев под защиту деревьев, путники почувствовали себя в безопасности.
- Вы видели? - спросила Джесса, пытаясь справиться со своей лошадью.
- Я видел, - сказал Скапти, бросив на неё хитрый взгляд. - На что это было похоже, Джесса?
Она откинула со лба волосы:
- Сам знаешь.
- Нет, ты скажи.
Она бросила на него сердитый взгляд:
- Ну хорошо, если ты боишься сказать сам. Это было похоже на большой палец. Из земли торчал огромный палец. А рука, наверное, осталась внизу. Такое даже поэту не придумать.
Скапти усмехнулся:
- Хорошенькая будет поэма.
- Хватит болтать о поэмах. - Брокл повернул лошадь и мрачно посмотрел на Мунгарма. - Нам нечего делать в этом месте.
Целый день и весь следующий они ехали по лесу на север по едва заметной дороге; воздух стал гораздо холоднее. Все надели тёплые плащи, и теперь вьючная лошадь шла налегке; еды почти не осталось. На следующий день, вечером, Хакон поймал в силки зайца; они зажарили его на костре вместе с сыроежками и грибами-дождевиками, получилось очень вкусно - приятное разнообразие после копчёного мяса и солёной рыбы. Но на всех этого зайца было явно маловато.
Дни стали короче; наступала зима, вечная зима севера. Ночи стали морозными, и путники спали возле самого костра, придвинувшись к нему как можно ближе.
Мунгарм шагал без устали, легко пробираясь через кустарники, которые очень мешали лошадям. На открытых местах, где лошади передвигались рысью, он бежал вприпрыжку сзади, а над ним кружили вороны. Чтобы следить за ним, решила Джесса. Брокл тоже частенько бросал на него подозрительные взгляды; Мунгарм прекрасно это видел, но, казалось, не обращал внимания. Джесса была уверена, что во время дежурства Мунгарма, несмотря на воронов, Брокл тоже не спал. Но незнакомец вёл себя совершенно спокойно. Он мало разговаривал и ел то, что ему давали.

Предыдущая страница 13 Следующая страница


Снежный странник 14

На третий день кустарник стал таким густым, что пришлось спешиться и прорубать дорогу оружием, ведя лошадей за собой. Тропа полностью скрылась под слоем листьев; лес стал чёрным и мрачным. У всех было такое чувство, будто они заблудились и останутся тут навсегда. Где-то вдалеке завыл волк, ему отозвался второй, потом третий, уже ближе.
- Волков нам только сейчас и не хватает, - сказал Хакон, споткнувшись о корень и вытирая с лица грязь. - О боги, до чего же я грязный. Всё бы отдал за постель. И горячую еду. И вино!
- Вино! - презрительно бросила Джесса. - Несколько месяцев назад ты даже не знал, что это такое.
- А к вину вообще быстро привыкаешь, - сказал Скапти. - Вино. Священный напиток Одина. - Он срубил мечом ветку. - Что ты на это скажешь, серый человек?
Мунгарм бросил на него быстрый взгляд:
- Я пью только воду.
- Вода - дело хорошее, - сказал Скапти. - Когда нужно помыться.
Мунгарм слегка улыбнулся:
- Тебе виднее. - Он посмотрел на деревья справа от дороги. - Я слышу тут рядом журчание воды, а я хочу пить.
Он шагнул в кусты и скрылся среди листвы; через минуту Кари направил туда же свою лошадь.
- Мы вас догоним, - сказал он. Остальные поехали дальше.
- Ты разве не собираешься проследить, чтобы с Кари ничего не случилось? - с невинным видом спросила Джесса у Брокла.
Брокл нахмурился:
- Кари сам может о себе позаботиться. К тому же…
Слева громко хрустнула ветка.
Брокл обернулся.
И тут из-за деревьев и скал стали выскакивать какие-то люди в зелёной одежде, быстрые, как молния. В мгновение ока они стянули Хакона с лошади и повалили на землю; Скапти что-то закричал. Брокл сражался сразу с двумя; ещё один схватил Джессу сзади. Она завизжала; лошадь взвилась на дыбы, и Джесса увидела лицо человека - голодное, грязное, злобное. Выхватив нож, она не раздумывая полоснула его по руке; хлынула кровь.
Брокл уже размахивал топором; нападающие не осмеливались подойти ближе. И вдруг Джесса заметила, как за спиной Брокла что-то мелькнуло; её глаза расширились от ужаса.
- Сзади!
Но стрела, опередив её крик, уже вонзилась в него. Брокл качнулся и рухнул на землю.

Глава четырнадцатая

В войско метнул Один копьё…

- Брокл…
Голос Кари был полон невыносимой муки.
Он появился из-за деревьев; лучник тем временем спешно прилаживал вторую стрелу. Джесса закричала, дико, отчаянно. Она увидела, как Кари, бледный, с ледяным взглядом, повернулся к лучнику и нанёс ему удар - она физически ощутила эту силу, этот страшный сгусток энергии, обрушившийся на человека.
Лучник с воплем покатился по земле, перевернулся на живот и так и остался лежать лицом в грязь, а его предсмертный крик эхом отозвался в лесу. На какое-то мгновение разбойники опешили, потом внезапно исчезли, словно растворились среди деревьев.
Всё произошло настолько быстро, что Джесса не успела ничего понять.
Скапти поднялся с земли, прихрамывая, подошёл к Броклу и перевернул его на спину.
- Он жив?
- Да, Джесса. Ты вовремя его предупредила. Он ранен в плечо. Но стрелу нужно немедленно вытащить. Я сейчас этим займусь.
Джесса посмотрела на Кари. Он был бледен, руки крепко сжаты.
Мунгарм, появившийся из-за деревьев вслед за Кари, подошёл к мёртвому разбойнику, наклонился над ним и затем взглянул на Кари - в глазах серого человека застыл страх.
- Что ж, один готов.
Снежный странник, казалось, его не понял. Потом посмотрел на мертвеца и провёл рукой по лицу:
- Я не хотел его убивать.
- Правда?
Кари бросил на Мунгарма яростный взгляд и отвернулся.
- Ты бы лучше помолчал, - тихо сказал Мунгарму Хакон.
Тот пожал плечами.
- Приведите лошадей, - бросил через плечо Скапти. - Здесь нельзя оставаться. Они могут вернуться.
- Сомневаюсь, - сказал Мунгарм.
- Я тоже сомневаюсь! - внезапно разозлившись, воскликнул Скапти. - Но я не хочу рисковать! Посадите Брокла на мою лошадь. Быстро!
Они тронулись в путь, забираясь всё дальше в густой лес. Хакон ехал первым, Мунгарм охранял отряд сзади, с мечом наготове. Джесса ехала рядом с молчаливым Кари. Ей тоже не хотелось говорить. Да и что она могла сказать?
Подъехав к скалам и увидев подходящую расселину, они остановились, и Скапти с Хаконом сняли Брокла с лошади. Они разожгли костёр, и скальд вновь занялся раной, что-то бормоча себе под нос.
Кари хмуро наблюдал за ним; когда же всё было закончено и Брокл уснул, молча отошёл в сторону и сел, прислонившись спиной к дереву. Вороны примостились рядом с ним.
Джесса подошла к Кари:
- Он сильный. Не бойся, всё будет хорошо.
Кари кивнул.
- Ты должен был это сделать.
- Я убил его, я желал его смерти.
- Тебя легко понять.
От его взгляда она похолодела.
- Да. Такое чувствуют многие люди. Но я могу убивать, просто подумав об этом, и я это сделал.
Кари била дрожь. Джесса обняла его за плечи, и они стали смотреть, как Скапти разводит костёр.
- Хакон будет ревновать, - сказал наконец Кари.
- Правда? - удивлённо спросила Джесса. Он слегка улыбнулся, а потом сказал:
- Когда Брокл упал, у меня было такое чувство, будто это меня ранили, Джесса. Ранили в самое сердце.
Она кивнула. Она и сама это уже поняла.
Когда Кари уснул, Джесса спросила у Скапти:
- Как ты думаешь, кто это был? Он пожал плечами:
- Какие-нибудь разбойники. Безродные люди.
Она посмотрела на Брокла, метавшегося во сне:
- Он поправится?
Скальд почесал небритый подбородок:
- Я ведь не лекарь, Джесса. Надеюсь, что поправится, если в рану не попадёт грязь. Но нам нужно найти такое место, где мы могли бы спокойно отдохнуть. Здесь небезопасно.
- Я схожу на разведку. - Мунгарм присел возле них. - Проверю, не идут ли они за нами.
Скапти тряхнул головой:
- Не стоит. Не хотелось бы потерять ещё и тебя.
- Значит, теперь я вам нужен?
- Нам нужен каждый человек, - спокойно сказал Скапти, - если мы собираемся выбраться отсюда живыми.
- Не беспокойся, я умею ходить по лесу. Меня никто не заметит.
Мунгарм направился к лесу. Скапти пробормотал:
- Ну и глупо.
Он хотел встать, но Джесса остановила его:
- Пусть идёт.
Скапти вопросительно посмотрел на неё.
- Пусть идёт, - повторила Джесса. - Мне кажется, он понимает, что делает. Он знает этот лес лучше, чем мы.
Они провели в расселине день и ночь. Мунгарм вернулся вскоре после рассвета, сообщив, что прочесал весь лес вокруг лагеря; разбойников нигде не видно. Мертвец валяется там же, где его бросили.
- Ну и пусть лежит, пока волки не съедят, - буркнул Хакон.
Мунгарм бросил на него испытующий взгляд:
- Они уже до него добрались.
Брокл проспал несколько часов, потом Кари принёс ему поесть. Великан был весел и старался шутить. Скапти поведал ему, что произошло, но ничего не сказал о Кари, пока тот сам не рассказал Броклу о том, что сделал.
- Все мы когда-нибудь умрём. Это неизбежно.
- К разбойнику это не относится. Это был нечестный бой.
Брокл фыркнул:
- Ты считаешь, что было бы честнее, дерись вы на мечах?
- Тогда это было бы нечестно по отношению к тебе, - сказала Джесса.
Кари рассердился:
- Спасибо, что напомнила.
- У каждого своё оружие, - сказал Брокл. - У одних это меч. У Джессы - её ум, у Скапти - знания.
- А у меня - волшебство.
- Многие позавидовали бы тебе, - тихо сказал Брокл.
- Вряд ли, если бы узнали, что это такое.
На второй день они потихоньку поехали дальше. Брокл не жаловался, но Джесса видела, что его рана болит. Однако он только посмеялся над её сочувствием:
- Не беспокойся обо мне, маленькая валькирия. У меня была трудная жизнь.
К полудню лес начал редеть; наконец Скапти, продравшись сквозь кусты, внезапно остановился. Его голос прозвучал как-то странно звонко:
- Смотрите!
Джесса быстро подъехала к нему и заулыбалась, когда в лицо ей ударил свежий ветер; сзади от радости вскрикнул Хакон.
Лес наконец-то кончился. Они стояли на склоне холма, а внизу расстилалась земля озёр и открытых заснеженных холмов. На севере и востоке поднимались горы, огромные и удивительно близкие; их верхушки, освещённые закатным солнцем, горели алым светом.
Последними выехали из леса Кари и Брокл, вытряхивая из волос сухие листья. Кари выглядел усталым, Брокл хмурым, но и их лица просветлели при виде раскинувшейся перед ними равнины.
- Слава богам! - крикнул Брокл. - Ещё один день в лесу, и я бы спятил!
От его крика в небо взлетела стая птиц.
- Ты уже спятил, - мягко сказал Скапти. И присвистнул. - Вы заметили, что у нас над головой?
Он подошёл к кусту остролиста и раздвинул ветки. И тут все увидели огромную арку, почти полностью скрытую кустами. На ней были вырезаны уже знакомые им руны, а с её вершины из зарослей красных ягод на них смотрело то самое суровое лицо в шлеме, которое они видели в великаньем доме.
- Галар, - сказала Джесса. - Интересно, это он там похоронен или нет?
- Если он, - сказал Хакон, - то я рад, что ему не выбраться. - Он посмотрел на Скапти. - Наверное, это конец его владений.
- Конец леса. Лес - его владения.
- Так куда нам теперь?
Брокл поморщился:
- Вниз. Пока не стемнело.
Однако, когда они спустились с крутого и скользкого холма, двигаясь по петляющей между камнями и срубленными деревьями тропе, было уже совсем темно. Неожиданно лошадь Хакона споткнулась и тяжело упала на колени; он выскочил из седла, а лошадь била ногами, отчаянно пытаясь подняться. Стало ясно, что у неё сломана передняя нога.
- Ей конец, - мрачно сказал Брокл. - Снимай свой мешок, Хакон.
Хакон переложил поклажу на вьючную лошадь; они осторожно свели остальных лошадей вниз.
Брокл остался возле упавшей лошади.
Когда немного погодя он явился в лагерь, его длинный нож был тщательно вычищен. Под мышкой он нёс какой-то свёрток.
Усталый и разбитый, Брокл сел у костра:
- Теперь у нас нет запасной лошади.
Джесса протянула ему кусок копчёной рыбы, и он принялся медленно жевать.
- Ладно, по крайней мере, теперь у нас есть свежее мясо. Завтра мы его приготовим. Ты, Мунгарм… - Брокл быстро оглянулся по сторонам. - А где он?
Мешок серого человека лежал у костра, но его самого нигде не было.
- Где его носит? - проворчал Брокл. - Что-то мне это не нравится. Он должен быть у меня на виду.
- Птицы следят за ним, - тихо сказал Кари. - Он где-то рядом.
Когда наступила ночь и все давно спали, Джесса увидела, как Мунгарм пришёл в лагерь и стал что-то тихо говорить Скапти. Вид у серого человека был сытый и довольный. Он не стал ничего есть и, как всегда, улёгся в стороне ото всех.
Джесса и Скапти переглянулись. Скальд пожал плечами.
Стояла морозная ясная ночь, и Джесса слышала, как где-то недалеко над тушей лошади грызлись волки.

Глава пятнадцатая

Чертог она видит солнца чудесней, на Тимле стоит он, сияя золотом…

Деревня плыла по воде.
Так показалось Джессе сначала, когда она увидела её, стоя в глубоком снегу на холме. Потом она поняла, что деревня построена на острове или каком-то сооружении на сваях, торчащих из окутанного туманом озера. С берегом её соединяли узкие мостки, которые были проложены высоко над болотом и заканчивались наглухо закрытыми воротами. От врагов деревню охранял высокий частокол. Из одного или двух домиков поднимался дым, уходя в багряное небо, где среди сверкающих звёзд играл призрачный свет северного сияния.
Деревня казалась безопасной и уютной.
И совершенно безмолвной.
Брокл убрал с лица заиндевевший шарф.
- Ну что? - хрипло спросил он.
Они уже четыре дня жили только на конине, травах и растопленном снеге. Лошади едва двигались от холода; всадники были измучены голодом и усталостью. Каждый понимал, что эта деревня - подарок судьбы.
Только Мунгарма что-то беспокоило.
- Ты пойдёшь с нами? - спросил его Брокл. - Если не хочешь, не ходи.
Серый человек взглянул на него янтарными глазами.
- Ты же будешь скучать без меня, Брокл. Не беспокойся, я пойду.
- Ещё бы! - сердито сказал Брокл.
Они стали спускаться вниз. Джесса спешила - она умирала от голода и ужасно замёрзла. Хакон усмехнулся. Ясное дело, он тоже радовался предстоящей передышке.
Вокруг медленно падал снег, опускаясь на волосы и одежду, уже насквозь промокшую. Снег ложился на тёмную поверхность озера и вспыхивал в отблесках разноцветных огней. На склонах холма намело высокие сугробы, и лошади с трудом пробивались вперёд, кроша копытами ледяную корку.
Они ещё только подходили к болоту, когда их окликнули. Брокл сразу остановился.
- Мы путешественники, - крикнул он. - Просим вашего гостеприимства.
Последовало молчание. В небе переливались огни.
Потом из темноты выступили два тепло одетых человека; на ногах у них была широкая плетёная обувь, чтобы ходить по глубокому снегу. Один держал в руке длинное копьё; у другого, закутанного по самые глаза, было какое-то странное оружие - деревянная палочка, утыканная кусочками кварца и хрусталя и обвешанная крохотными серебряными колокольчиками, которые позвякивали на холоде.
Стражи внимательно разглядывали путешественников.
У человека с палочкой были яркие, острые глаза. Он поднял руку:
- Мы даруем своё гостеприимство каждому, незнакомцы, особенно в это время года. Завтра у нас большой праздник, так что вы явились вовремя.
Он подошёл ближе и протянул Броклу руку. Тот пожал её.
- Благодарим.
Человек кивнул:
- Ведите животных осторожно. Мостки обледенели. Следуйте за мной.
Все спешились.
- Что-то их немного, - пробормотал Хакон.
- Нас тоже немного, - подмигнула ему Джесса. - Может, им не понравилось твоё лицо, поэтому они и не хотят выходить. Держи лучше меч под рукой.
Мостки начинались в снегу и пролегали над трясиной. Они были сложены из плотно пригнанных друг к другу брёвен, от которых резко пахло то ли смолой, то ли дёгтем. Копыта лошадей гулко застучали по деревянному настилу. Внизу лежало болото; из него торчали засохшие стебли камыша, багряные от сияющего зарева; над топью плавал странный голубоватый туман. Где-то закрякала утка. От болотной воды несло вонью гниющих растений.
Вскоре под мостками заблестела чёрная вода, подёрнувшаяся тонким слоем льда. Завтра она будет скована крепким ледяным панцирем.
Мостки заканчивались воротами. Человек с палочкой постучал и что-то крикнул, тяжёлые створки распахнулись. Из домов стали выбегать люди; одни принялись разглядывать незнакомцев, другие бросились помогать - повели лошадей в низкий дом, освещённый фонарями, где пол был устлан свежим камышом и стружкой.
- Снимайте поклажу, - сказал их провожатый, - и забирайте с собой то, что вам понадобится. Наши люди позаботятся о лошадях.
Ожидая, пока путники снимали с лошадей поклажу, он что-то тихо шепнул невысокому подростку, который вертелся около него, и тот сразу куда-то исчез. «Девочка», - подумала Джесса, взвалила на плечи мешок и пошла вслед за Кари.
- Как ты думаешь, здесь безопасно? - тихо спросила его Джесса.
Он откинул капюшон и серьёзно взглянул на неё:
- Я не знаю, Джесса! Я не знаю всё на свете.
- Извини. - Она нахмурилась. - Я думаю, мы это скоро выясним.
- Никто не нападает на гостей, - раздался возмущённый голос Хакона.
Скапти пожал плечами:
- Так было всегда!
- Только в сагах, - возразила Джесса.
- Саги - это рассказ о жизни, я тебе уже говорил. Такой же реальной, как твой меч.
Провожатый повёл их через заснеженный двор. Рядом находился низкий прямоугольный дом; его дверь до того вросла в землю, что была уже наполовину занесена снегом. Человек прошёл внутрь, сделав знак путникам следовать за ним.
От дыма у Джессы начали слезиться глаза и запершило в горле; от её кашля заметалось пламя многочисленных свечей. Она увидела маленькую комнату, наполненную едким дымом. После свежего морозного воздуха та казалась особенно жаркой и душной. В центре горел очаг; над ним на цепи висел огромный медный котёл. Потолок был из светло-золотистого тростника.
Вокруг очага, уставившись на вошедших, сидели несколько мужчин и женщин, - очевидно, семья. Их кожу густо покрывали татуировки. У каждого на щеке было изображено какое-нибудь животное: кабан, лиса или рыба. У маленького старичка, который поднялся навстречу незнакомцам, была татуировка в виде какого-то непонятного, свернувшегося кольцом пятнистого зверя. Волосы людей были тёмными и блестящими, яркая одежда, сшитая из шерсти и выкрашенной в красный, зелёный или голубой цвет тюленьей шкуры, была увешана амулетами, талисманами и птичьими перьями.
- Добро пожаловать, - сказал вождь; его акцент был им незнаком. - Садитесь у огня, все садитесь.
Несколько мгновений никто не двигался с места. Потом Брокл бросил мешок в угол и шагнул вперёд. Остальные последовали за ним, снимая тёплые плащи, шарфы и перчатки и стряхивая снег на пол.
- Подходите, подходите, - настойчиво приглашал старик. Он что-то тихо сказал; женщина и девочка тут же встали, налили в маленькие сосуды, сделанные из рога, какой-то жёлтый напиток и поднесли гостям.
Скапти осторожно попробовал и улыбнулся:
- Мёд?
- Мы его называем «медовое варево». Садитесь, располагайтесь поудобнее.
Возле очага стояли низкие скамьи; путешественники, поблагодарив хозяев, сели. Человек, который привёл их в дом, снял плащ и шарф, скрывавший его лицо; он подошёл и устроился рядом с гостями, осторожно положив у ног утыканную кварцем палочку. Серебряные колокольчики издали странный звон. «Это не оружие», - внезапно сообразила Джесса. Это что-то магическое.
Она с любопытством стала разглядывать человека. Худое, острое лицо, неровно подрезанные короткие каштановые волосы. Татуировка на его лице спускалась со щеки на шею и скрывалась под одеждой. На тыльной стороне ладоней тоже был какой-то рисунок. Судя по серебряным колокольчикам, он занимал высокое положение; шаман, решила Джесса, заметив странные костяные фигурки, висящие у него на поясе.
Когда принесли угощение, путешественники с жадностью принялись есть. Горячее жареное мясо, видимо утка, свежайшая рыба, лепёшки и мёд, сыр и пиво. Это был настоящий пир. Уже много недель они не ели ничего подобного; только сейчас Джесса заметила, какими отощавшими и оборванными они стали. Грязные, заросшие - настоящие дикари.
Вождь молча наблюдал за ними. У него были светло-голубые глаза и морщинистое лицо. Потом он улыбнулся:
- Меня зовут Торви, я глава рода. Это моя жена Ирса и моя дочь Линна. Вещий - наш мудрец, шаман, который говорит с силами тьмы. Его имени не должен знать никто.
При этих словах члены его семьи сделали едва заметный знак. Джесса понимающе кивнула. Знание имени шамана означало власть над ним. Так считали эти люди.
Скапти представил своих спутников, и хозяева принялись их внимательно разглядывать. Если они и поняли, кто такой Кари, то не сказали ни слова. Джессе почему-то показалось, что они его не узнали, и это было очень странно. Впрочем, откуда они могли знать? Всё, что было им нужно, находилось рядом, так зачем им куда-то ходить?
- Как хорошо, что вы пришли, - говорила женщина. - Завтра у нас праздник даров; начало тёмного времени. Вы окажете нам честь, если присоединитесь к нам.
- Если еда будет такой же, как сейчас, - серьёзно заметил Скапти, - то непременно присоединимся.
Все рассмеялись, потом наступило неловкое молчание.
Вещий слегка наклонился вперёд:
- Значит, вы путешествуете. Судя по вашему виду, вы пришли из-за Леса. А куда вы едете, можно узнать?
Скапти бросил взгляд на Брокла. Тот пожал плечами.
- Далеко, - осторожно ответил поэт.
- В мою страну, - внезапно сказал Кари; шаман повернулся к нему. Они обменялись странными взглядами.
Потом Вещий кивнул:
- Да, путь до земли Похитителей душ и в самом деле неблизок.
Джесса замерла. Итак, один уже догадался. Кари кивнул и ничего не ответил. Сделал глоток из чаши.
К вождю подошла женщина и что-то ему сказала; он повернулся к Скапти:
- Комната для гостей готова; Сиф проводит вас. Спите спокойно, спите сколько хотите. Мы поговорим завтра.
- Завтра мы хотим ехать дальше, - смущённо сказал Брокл. - У нас мало времени.
Старик покачал головой:
- Боюсь, вас задержит погода. Впрочем, решайте сами. Мы продадим вам столько мяса, пива и зёрна, сколько вам будет нужно.
Брокл неловко встал и кивнул:
- Примите нашу благодарность.
Комната для гостей оказалась совсем маленькой. Здесь тоже было очень дымно, что сразу обнаружила Джесса.
- Просто удивительно, как эти люди могут дышать, - сказала она.
Хакон отодвинул яркую занавеску.
- Меха! - воскликнул он и повалился на постель, застонав от удовольствия.
Джесса забралась в свою боковушу и бросила рядом сумку.
Через минуту она уже спала.
Кари тихо лежал в темноте. Постепенно все чувства оставили его. Он ничего не видел, ничего не слышал.
Вдруг он почувствовал, как что-то обвилось вокруг его шеи; он поднял руки и дотронулся до петли из старой и мокрой верёвки. Кари в отчаянии попытался её сбросить, но верёвка оказалась прочной, стянутой крепким узлом и утыканной чем-то сухим и мягким, похожим на птичьи перья.
Кари попытался прогнать страх. Это был не сон, он знал это. Это было видение. Но чего? Его охватил ужас; Кари хотел сесть и не смог, и тут он понял, что давившая на него темнота была тяжёлой, влажной от торфа и лишайников, семян и спор растений. Она давила на него, не давая вздохнуть, словно тёмная рука, зажимала нос и рот, и Кари извивался, пытаясь сбросить эту тьму и вдохнуть глоток воздуха; но он всё глубже погружался в землю, тёмная рука тащила и тащила его вниз.
Кари прерывисто вздохнул и очнулся; тьма отступила, распавшись на маленькие огоньки свечей. Над ним склонились Джесса и Мунгарм.
- Что с тобой? - тревожно спросила Джесса. Она помогла ему сесть, понимая, что с ним что-то происходит; лицо Кари было белым, губы посинели, он попытался сделать вдох, скорчился, перегнувшись пополам, и задышал мелко и часто.
- Позвать Брокла?
Он затряс головой. Потом с трудом выговорил:
- Не надо… Всё… в порядке.
- Что-то не похоже.
- Сейчас… пройдёт. - Кари посмотрел на Мунгарма.
- Мы подумали, что ты начал задыхаться во сне, - мрачно сказал серый человек.
- Мунгарм разбудил меня, - прошептала Джесса. - Он испугался за тебя. Тебе приснился страшный сон?
- Надеюсь, что это был сон.
- Плохое предчувствие?
Кари пожал плечами и потрогал горло:
- Не знаю. Они выглядят дружелюбными.
- Чересчур дружелюбными, - буркнул Мунгарм.
Джесса посмотрела на него:
- Тебе это не нравится?
- Я осторожен. Здесь как-то уж слишком хорошо. И если у вас мало времени, то лучше поскорее отсюда убраться.
Кари внезапно встрепенулся:
- Одно, правда, я о них узнал, и это очень странно.
- Что?
Кари кашлянул и с трудом сделал вдох. Потом сказал:
- Нас ждали. Они знали, что мы едем к ним.

Глава шестнадцатая

… тавлеи золотые, что им для игры служили когда-то…

Старик оказался прав. Поздно проснувшись, они увидели за окном такую вьюгу, что не смогли разглядеть даже стены противоположного дома. Отправляться в путь в такую погоду не имело смысла. Хакон выглянул наружу и тут же снова завалился спать, сказав, что теперь уж разом отоспится за все их прошлые бессонные ночи.
Джесса и Кари стали играть в «Охоту на короля», используя доску, на которой Кари вырезал ножом квадраты. Он вообще умел искусно вырезать по дереву. Вместо фигурок они взяли монеты Брокла. Дочь вождя Линна, которая принесла им завтрак, как заворожённая следила за игрой, забыв о своих делах. Джесса объяснила ей правила.
Брокл не нашёл себе занятия. Плечо его больше не беспокоило; послонявшись по дому, он набросил медвежью накидку и вышел из дома.
- Куда он пошёл? - рассеянно спросил Скапти.
- Проведать лошадей. Куда же ещё?
Мунгарм точил меч оселком, который ему одолжили жители деревни. Он с интересом поглядывал на поэта, растянувшегося на лавке. Скапти держал в руке кантеле и тихонько проводил пальцами по струнам, проверяя, целы ли они и нет ли трещин в берёзовом корпусе инструмента. Потом что-то забренчал.
Джесса оторвалась от доски:
- Разучился играть?
Скапти усмехнулся:
- На празднике обычно поют песни. Даже гости. - Он посмотрел на Линну. - У вас должны быть свои поэты. Сказители у вас есть? Или старики, которые помнят прежние времена?
Она смутилась, откинула длинные чёрные волосы:
- У нас есть Вещий. Он знает наше прошлое.
- Он шаман?
Девочка кивнула. Потом быстро собрала тарелки. Скапти ещё раз провёл рукой по струнам и сказал:
- У меня есть отличная песнь, в которой выражается благодарность за гостеприимство. Мне разрешат спеть её на вашем празднике?
Девочка помедлила, прежде чем ответить:
- Я не знаю… Это не такой праздник. - Кари вопросительно взглянул на неё, но она заторопилась. - Я лучше пойду. Мама будет меня искать.
Они смотрели на неё, любуясь её яркой одеждой. Линна быстро накинула плащ и вышла из комнаты.
- Она чего-то испугалась, - сказала Джесса. - Интересно чего.
Кари передвинул фигуру:
- Песни Скапти. Как услышала, что он собирается петь, так и побежала отсюда.
Джесса рассмеялась, но задумалась над его словами.
Скальд не обратил на них внимания. Он привалился к стене, закутавшись в голубое одеяло.
- Не мешайте мне. Я буду работать. Потом закрыл глаза и замер.
Джессу это не удивило. Так Скапти сочинял свои песни; так сливал воедино слова, музыку и кеннинги; сплетал из них затейливые строфы и ритмы, вкладывая в них силу и заучивая наизусть, - процесс сложный и напряжённый. Теперь он будет часами лежать неподвижно, лишь изредка трогая струны кантеле; потом появится музыка, а за нею - слова песни.
В комнате наступила тишина. Слышалось только постукивание монет да звон оселка.
Потом появился Брокл, весь в снегу. Отряхивая сапоги, он весело сказал:
- Небо проясняется. Я купил у старика продуктов - в этой деревне живут удивительно щедрые люди. - Он бросил в угол три мешка. - Завтра сможем ехать.
Из-за занавески раздался стон Хакона.
Джесса засмеялась; она поняла причину его огорчения. Еда, тепло, отдых - всё это так хорошо. И вместо этого - пронизывающий ветер, снег в лицо, седло, с которого то и дело соскальзываешь, морозные ночи. Но нужно ехать. Нужно спасать Сигни. Джесса внезапно вспомнила тёмную комнату и спящую девушку с разбросанными по подушке волосами. И Вулфгара; как ему, должно быть, тяжело.
- Я покажу тебе, что там происходит, - раздался голос, - если хочешь.
Она бросила на Кари испуганный и сердитый взгляд:
- Не смей читать мои мысли!
Он опустил глаза:
- Извини, Джесса.
- Это очень опасно…
Он покачал головой:
- Можешь мне этого не говорить. Но иногда я просто не могу удержаться. Эта картинка Сигни в твоём сознании была такой чёткой.
Что-то в его голосе успокоило Джессу, и она буркнула:
- Ладно, покажи.
Кари убрал со стола фигурки и вылил на него немного воды из кувшина.
И в этой воде сразу появилось изображение. Джесса узнала Ярлсхольд; он был окутан тишиной и какой-то зловещей пустотой. Дым поднимался лишь из двух - нет, трёх домиков и из дома ярла, в окнах которого горел свет. Повсюду лежал нетронутый снег - на крышах, возле дверей; похоже, его никто не убирал. У берега фьорда стояли корабли. И кругом - ни одного человека.
Но вот вода просочилась сквозь доски стола, и картинка исчезла.
- Где же все люди?
- Сидят по домам. Те, кто ещё не уснул. - Кари бросил на Джессу странный взгляд. - Ты кого-нибудь видела?
- Нет. Это меня и беспокоит.
Он ответил не сразу:
- Я видел. Я видел их души, Джесса. Уже почти половина жителей Ярлсхольда. Души бродят между домами, погружённые в сон, словно в туман. Они не знают, куда идти. Они во власти её колдовства - я чувствую его даже здесь.
Джесса кивнула:
- Она знает, что мы на пути к ней?
- Конечно знает. Она ждёт нас… меня. Чем ближе мы к ней, тем сильнее я чувствую её радость. И тем сильнее боюсь.
- Почему? - тихо спросила Джесса.
- Потому что не знаю, что делать. - Кари говорил очень тихо. - Жизнь Сигни, да и ваша тоже, зависит от меня, а я не знаю, что мне для вас сделать. Я не хочу её видеть… Гудрун. Я не хочу её видеть.
Он выглядел таким несчастным, что Брокл не выдержал.
- Вот когда доберёмся, тогда и подумаем, что можно сделать, - ворчливо сказал он. - Когда я встречусь с этой ведьмой, я найду что с ней сделать.
Кари покачал головой:
- Здесь мечи бесполезны, ты же знаешь.
Днём снегопад прекратился. Джесса и Хакон походили по деревне; жители, казалось, ничего не имели против.
Небо было серо-стальным, вода в озере замёрзла. Джесса и Хакон стали кидать камешки и смотреть, как они, звонко отскакивая ото льда, улетают далеко-далеко. Солнце, мрачный красный диск, стояло низко. Над озером, гогоча, пролетела стая гусей.
- Сейчас бы хороший лук, - сказал Хакон, провожая их взглядом.
Жители деревни готовились к своему загадочному празднику. «Как старательно они охраняют своё селение», - подумала Джесса, оглядываясь по сторонам. Частокол вокруг домов был сложен из толстых брёвен и поднимался гораздо выше человеческого роста; все лодки были убраны, за исключением двух - одной из лозы, другой из кожи. Единственный выход из деревни - по мосткам - охраняли часовые.
Джесса и Хакон прошли по деревянному настилу. По болоту ходили люди, что-то собирая. В зарослях тростника они увидели шамана. Заметив их, он подошёл, улыбаясь.
- Что вы там делаете? - с любопытством спросила его Джесса.
- Готовимся к празднику. - Он показал своей палочкой на небо. - Погода улучшается. Завтра вы сможете уехать, если захотите.
- Да, - твёрдо сказала Джесса. - Вы были очень добры, спасибо. Мы так рады, что попали к вам.
Шаман бросил на неё насмешливый взгляд:
- Мы тоже очень рады, что вы к нам попали. Вас привела сама Тьма.
Он прикоснулся к губам, как делали все жители деревни, и пошёл по мосткам. Потом внезапно обернулся:
- Один вопрос. Ваш друг, тот, со светлыми волосами, он колдун?
Они посмотрели друг другу в глаза. Джесса сказала:
- Не совсем. Но он… умеет делать некоторые вещи.
Шаман, улыбаясь, кивнул:
- Я так и думал. У нас с ним есть что-то общее. У него вид человека, который знает, как разговаривать с Тьмой.
Праздник начался, когда исчез последний отблеск солнца; внезапно наступила полная темнота. Жители деревни и их гости, все без оружия, наблюдали заход солнца, собравшись на берегу озера; потом все молча пошли в общий зал. Не было слышно ни музыки, ни песен.
В зале было холодно. Все сели на скамьи вдоль стен; в холодном очаге громоздились дрова.
Все молчали.
Джесса и Брокл переглянулись - такого праздника они ещё не видели. Внезапно в тишине раздался низкий гул, и Джесса поняла, что его издают сидящие в комнате люди; гул нарастал, низкий и зловещий, и тут люди начали хлопать в ладоши, сливаясь в едином чётком ритме.
Вещий вышел вперёд. На нём была распахнутая у ворота зелёная рубашка; Джесса увидела татуировку на груди и предплечьях. Шаман сложил руки, опустился на корточки и принялся что-то шептать, раскачиваясь.
Гул достиг наивысшей точки и вдруг внезапно прекратился.
В руках шамана появился огонь, со скамей послышался благоговейный шёпот. В тишине шаман поднёс огонь к дровам, они загорелись. Люди начали петь; высокими, возбуждёнными голосами они затянули какую-то песнь, слов которой Джесса не могла понять.
«Кари такое тоже умеет», - подумала она. И всё же ощутила какую-то тревогу. Этот ритуал был слишком странный и немного пугающий.
Огонь стал разгораться. По залу поплыл дым, лица людей осветились. «Свет какой-то кровавый», - мелькнуло в голове у Джессы.
Вошли слуги и раздали всем небольшие деревянные чаши. Пустые.
- Тоже мне, праздник, - пробурчал Скапти.
- Не нравится он мне, - сказала Джесса. - Что-то здесь не так.
- Всё равно, уходить уже поздно. Принесли доску, на которой лежал пирог - огромная лепёшка, нарезанная на тонкие ломтики, - и стали передавать его по кругу. Каждый брал по ломтику и осторожно опускал его в свою чашу. Никто не ел. Путешественники, глядя на хозяев, тоже не стали есть.
В комнате стояла странная, напряжённая тишина.
Когда все получили по куску пирога, Вещий встал, держа в руках палочку. Он приподнял её, и в свете огня блеснули кусочки кварца и колокольчики.
- Тьма, - сказал шаман низким голосом, - ты даёшь и отнимаешь. Теперь, когда пришла смерть солнца, выбери того, кого заберёшь себе. - Сказав это, шаман склонил голову.
Люди принялись есть, почему-то очень медленно.
Джесса с тревогой огляделась по сторонам. Внезапно ей стало страшно. Она не хотела есть свой пирог: толстую рыхлую овсяную лепёшку, украшенную ягодами и фруктами; но все ели, и тогда она тоже откусила кусочек. Вкусно. И пахнет мёдом; очень вкусно. Она принялась есть.
Люди жевали пирог, и каждый смотрел на своего соседа. Скапти поперхнулся; потом ещё раз. Джесса постучала его по спине; и тут он выплюнул на ладонь какой-то предмет.
Это был крупный лесной орех, зажаренный и твёрдый, как камень.
Скапти и Джесса с удивлением уставились на него.
И тут все задвигались. Джессу схватили за руки. Вещий приставил к груди Скапти острый нож - двое мужчин держали скальда за руки.
- Значит, это ты, - сверкая глазами, сказал шаман. - Она выбрала тебя, поэт.
Хакон пытался вырваться; Мунгарма и Брокла крепко держали. К Кари никто не прикоснулся, но его окружили плотным кольцом.
- Сделай что-нибудь! - извиваясь в державших её руках, крикнула Джесса. - Кари!
- Да, будь так любезен, - пытаясь улыбнуться, сказал Скапти.
- Не могу, - сказал бледный как смерть Кари. - Я не могу его достать.
Вещий усмехнулся:
- Я защищён заклинанием, госпожа. Я же говорил тебе, между нами есть что-то общее.

Глава семнадцатая

Крепкие были попраны клятвы, тот договор, что досель соблюдался.

Теперь комната для гостей стала их тюрьмой.
Они были крепко связаны по рукам и ногам пеньковой верёвкой. Куда увели Скапти, они не знали; его выволокли из зала. Он молчал и держался с достоинством, но всё же бросил на своих друзей полный безнадёжного отчаяния взгляд. К ним в комнату вошёл Вещий. Его глаза сверкали, лицо горело, но слова прозвучали ясно и чётко:
- Мне жаль, что жребий пал на вашего друга; никогда не знаешь, кто будет выбран. Не бойтесь, вам не причинят вреда. Завтра, когда дар будет принесён, вы сможете уехать.
- Где Скапти? - рявкнул Брокл. - Что вы хотите с ним сделать?
Шаман серьёзно на него посмотрел:
- Его поглотит Тьма.
Он перевёл взгляд на Кари:
- Что касается тебя, волшебник, то я заранее позаботился, чтобы ты мне не помешал. Завтра я буду с вашим другом до конца и если замечу хоть что-нибудь подозрительное, то немедленно его убью. Ты меня понимаешь?
Кари печально кивнул.
Вещий вышел из комнаты. На двери лязгнул засов.
Наступила гнетущая тишина. Наконец Мунгарм заговорил:
- Они всё равно его убьют, и смерть будет мучительной.
Брокл покачал головой:
- Я о таком слышал. Жертва выбирается по жребию - тот, кому достался орех или что-нибудь в этом роде. Скапти, наверное, знает об этом больше. Считается, что жертву выбрала сама богиня Тьмы. Потом человека отдают ей - не знаю, как это происходит.
- Я знаю. - Кари прижался щекой к стене. - Его отведут на болото, потом накинут на шею петлю и придушат - но не до смерти. А потом сбросят в трясину.
Джесса похолодела от ужаса:
- Именно это тебе тогда и приснилось?
Он кивнул:
- Я только сейчас понял, что это означало.
- Но когда это произойдёт? Сколько у нас времени?
- Не знаю.
- Может, его уже ведут к болоту, - прошептал Хакон.
Снова стукнул засов; все замолчали. Вошла Линна с подносом горячей еды. Джесса подумала, что теперь, наверное, праздник идёт полным ходом, коль скоро жителям перестала грозить смерть. За Линной стояли два воина с копьями.
Она поставила поднос.
- А как мы будем есть? - спросил Хакон.
- Я развяжу вам по одной руке - левую. А вот этого развязывать не буду, - сказала Линна, бросив на Кари испуганный взгляд.
Он пожал плечами:
- Я не голоден.
Линна развязала верёвки и быстро отошла назад. Все посмотрели на еду, но есть им не хотелось. Потом Брокл решительно сказал:
- Ешьте. Нам нужно быть готовыми ко всему. Голодовкой тут не поможешь.
Девочка присела перед очагом, подкладывая поленья. Пламя осветило её блестящие волосы и татуировку - лису - на щеке.
Джесса спросила:
- Тебе его совсем не жалко?
Девочка помолчала, потом тихо сказала:
- Так надо. Его кровь напоит нашу землю. Земля даст обильный урожай, накормит наш скот. Тьма получит его и будет довольна.
Джесса почувствовала, как в ней закипает ярость; ей захотелось тряхнуть эту девчонку как следует. Она крикнула:
- Но Скапти не принадлежит к вашему роду! Он пришёл к вам как гость, мы поверили вам! А вы лгали…
- Нет.
- Да! Лгали! А теперь вы собираетесь его убить!
- Это не убийство… нет. - Девочка затрясла головой.
- А он ни о чём и не догадывался, - сказал Хакон, следя за ней. - Он не знал. Никто из нас не знал.
- Он должен умереть! - Линна вскочила, вне себя от волнения. - Если не он, значит, это будет кто-то из нас, неужели вы не понимаете? Один из нас! А сейчас все так счастливы. Каждый год приходит к нам этот ужас… если Тьма не получит свою жертву, у нас начнутся голод, смерть, болезни. Он должен умереть. Простите меня, но так будет лучше.
Линна быстро пошла к двери, бросив на ходу стражникам:
- Свяжите их. Быстрее.
- Подожди. Один вопрос, - сказала Джесса. Девочка остановилась, не оборачиваясь.
- Когда это случится?
Линна застыла возле двери; длинные волосы упали ей на лицо; платье мягкими складками падало на сапоги.
- На рассвете, - ответила она и быстро вышла из комнаты.
Они молчали, пока стражники снова связывали им руки.
- Чистая работа, - сказал Мунгарм, посмотрев на Джессу и Хакона. - Ловко это у них получается.
- Я ничего не могу сделать с верёвками, - сказал Кари. - На них наложены какие-то чары - они не горят и не развязываются. Нас должен кто-то развязать.
- А где твои птицы? - спросила Джесса.
- Снаружи. Они не могут сюда попасть.
- Даже если мы освободимся, - сказал из своего угла Мунгарм, - то как выберемся из деревни? За дверью стоит часовой, да и мостки охраняют. И скальда тоже будут охранять.
- Похоже, тебе нравится сидеть тут и перечислять всякие препятствия, - проворчал Брокл. - Может, придумаешь что-нибудь действенное?
- Я говорю правду, рыжеволосый человек.
- Постойте, я кое-что придумала, - сказала Джесса, просияв при этой мысли. - Послушай, Кари, нам нужно освободиться, только не сейчас. Здесь за нами могут следить. Нужно снять верёвки перед самым рассветом. И тогда ты сможешь что-нибудь сделать?
Кари улыбнулся, бросив на неё мимолётный взгляд:
- Конечно, Джесса, кое-что смогу. Что бы там ни говорил Вещий.
В тёмной комнате было трудно следить за временем. Ночь казалась бесконечной. Ветер стих, из зала доносились голоса и музыка. Потом ритмично забил барабан. Кари узнал этот звук; он уже слышал его раньше, словно предупреждение. Они не спали и прислушивались, барабан шамана звучал как удары сердца. Они слушали его и боялись, что он замолчит. Хакон думал, что это бьётся сердце Скапти, и гадал, в какой хижине может находиться скальд и известно ли ему, что его ждёт. Наверняка Скапти догадывается о своей участи, но он должен знать, что они его ни за что не бросят. Хакон печально улыбнулся. Ему так нравились острые замечания Скапти, его подначки, шутки, его песни, его бездонные знания. Как всё-таки без него плохо!
Наконец Мунгарм, у которого было какое-то странное умение определять время, сообщил, что скоро рассвет. Джесса села:
- Так. Теперь за дело.
Все посмотрели на Кари. Но он не шевелился.
- Ну что? - наконец спросил Хакон.
- Тихо! - прошипел Брокл. - Смотри!
Засов на двери начал медленно и бесшумно отъезжать в сторону. В комнату скользнула фигура, по самые глаза закутанная в шарф. Это был их страж. Прислонив копьё к стене, он подошёл к пленникам; они увидели, что в его глазах стоит ужас.
- Не делай этого, - умоляюще сказал он хриплым голосом, - как ты оказался в моей голове?
- Прости, - сказал Кари, - но у меня нет выбора.
Стражник наклонился: он развязывал верёвки на руках Кари.
- Скорее, - сказала Джесса, - иначе заметят, что его нет!
Когда все были свободны, стражник застыл на месте, потому что Кари приказал ему не двигаться. Он молча смотрел, как они собрали вещи, надели пояса и взяли оружие и мешки с провизией.
- А теперь, - мягко сказал Кари, - выходи и стань за дверью.
Стражник взял копьё. Хакон осторожно выглянул наружу:
- Никого.
Дверь снова заперли на засов, и стражник встал подле неё. Было холодно, но с него лил пот. Кари легонько прикоснулся к его лбу.
- Прости, - сказал он ещё раз, повернулся и пошёл вперёд; остальные потянулись за ним. Перед выходом они остановились.
- Он будет что-нибудь помнить? - прошептала Джесса.
- Нет. Когда обнаружат, что мы сбежали, он будет так же удивлён, как и все. - Чувствовалось, что сейчас Кари ненавидит сам себя.
Мунгарм посмотрел на него с уважением:
- Я боюсь тебя больше, чем их, Кари.
Кари посмотрел на него холодными как лёд глазами.

Предыдущая страница 14 Следующая страница


15 Кэтрин Фишер

- Да, меня нужно бояться, - с горечью сказал он.
В деревне было тихо; стояла морозная ночь. Только барабан продолжал бить, отсчитывая время. Джесса привела всех к озеру:
- Вот наш путь к спасению.
- Озеро замёрзло! - Мунгарм удивлённо поднял брови. - А лёд нас выдержит?
- Не знаю, но другого пути у нас нет.
- А Скапти?
- Будем ждать, когда его приведут на болото. Мы их издалека увидим. И тогда нападём.
- А лошади? - встрепенулся Хакон. - Их нельзя здесь оставлять!
Все замолчали. Они понимали, что увести лошадей, не переполошив всю деревню, невозможно.
- Жаль, конечно, - мрачно сказал Брокл, - но Джесса права, озеро - наш единственный путь к спасению. И судя по всему, дальше нам придётся идти пешком.
Они спустились к самой воде. Было очень холодно, и их одежда скоро покрылась инеем. Перед ними, словно сверкающее зеркало, лежало озеро; в свете месяца поблёскивал лёд, на который ложились голубые тени домов.
Стояла полная тишина. Сверкали звёзды, ясные и безжалостные.
Джесса осторожно поставила ногу на лёд, ожидая услышать треск; лёд прогнулся, но выдержал, лишь под ногой забулькала вода.
- Выдержит.
Осторожно ступая, они двинулись по льду. В морозном воздухе каждый шаг отдавался громким треском. Джесса боялась даже дышать. Каждую минуту она ожидала, что лёд проломится и её поглотит чёрная бездна. Та самая, которая поджидала Скапти.
«Нет, ты его не получишь», - подумала она и оглянулась. Кари ступал по льду легко, Хакон тоже. А вот Брокл шагал очень осторожно, каждый раз пробуя, крепок ли лёд. За ним легко и бесшумно скользил Мунгарм, серая тень в свете луны.
Они были на полпути к камышам, когда со стороны деревни послышались голоса. Замелькали огни.
Джесса присела, чувствуя, как рядом с ней тут же очутился Хакон.
- Брокл сказал, чтобы мы поторопились. Они приближаются.
Она кивнула и поползла вперёд на четвереньках; внезапно лёд под её промокшей перчаткой затрещал, и Джесса остановилась.
- Всё, пришли.
- Осторожней, Джесса!
Они находились в зарослях камыша на краю болота. Здесь толстый лёд превратился в тонкую ледяную корку, которая трещала и ломалась под ногами. Джесса по колено провалилась в вонючую коричневую воду; высоко над её головой поднимались камыши.
- Почему здесь нет льда? - тихо спросила она.
- Не знаю и знать не хочу, - проворчал из темноты Брокл. - Не заходите далеко в камыши. За ними трясина.
Они побрели по ледяной чавкающей жиже, направляясь к мосткам. Хакон провалился в воду и чуть не упал, его рывком вытащил Мунгарм. Словно тени, скользили они среди камышей; со стороны деревни к болоту приближались огни. От стоячей воды несло гниющими растениями.
К мосткам подошла небольшая группа людей.
- Сколько их? - спросил Брокл.
- Трое.
Остальные жители деревни сгрудились на берегу, словно боялись подойти ближе.
- Где Скапти?
- Впереди, - тихо ответил Мунгарм. - Рядом с Вещим.
Джесса издалека узнала высокую худощавую фигуру Скапти. Плаща на нём не было; рубашка была расстёгнута, на шее висела пеньковая верёвка, завязанная необычным узлом. Скапти молчал, возможно, ему заткнули рот. Но Джесса не сомневалась, что он начеку. Сейчас он, наверное, пытается определить, где они прячутся.
Но Скапти догадывался, где они. Он также знал, что сейчас произойдёт; как правильно говорил Брокл, скальд слышал о подобных ритуалах. И когда Скапти, спотыкаясь, получая тычки от стражников и дрожа от холода, шёл вперёд, то изо всех сил пытался освободить связанные руки, несмотря на боль и красные рубцы от верёвок. В это время в его сознании зазвучал голос: «Приготовься, Скапти. Надеюсь, ты не думал, что мы тебя бросим?»
Скапти не удержался от улыбки. Это был голос Кари.
Вещий со своим пленником и два воина с факелами сошли с мостков и ступили на болотистую землю, под их ногами захлюпала вода.
- Приготовиться, - шепнул Брокл.
Все взялись за оружие; Хакон сжал в руке меч.
- Вот шанс дать твоему мечу имя, - едва слышно прошептала Джесса.
Хакон поразился, что она ещё может шутить; сам он дрожал от напряжения.
- Я беру на себя Вещего, - сказал Брокл. - Вы остальных. Джесса, ты отвечаешь за Скапти. - Он взглянул на Кари. - А ты за жителей деревни. Если они побегут по мосткам…
- Я всё сделаю.
К Кари спустились вороны; один сел ему на плечо, крепко вцепившись когтями в плечо.
- А что ты сделаешь?
- Задержу их.
- Да, но как?
- А вот так.
И ночь вдруг словно раскололась. Вещий резко обернулся, когда над мостками вспыхнул ослепительный белый огонь; он зашипел, разбрасывая искры. Люди на берегу закричали от ужаса.
- Вперёд! - скомандовал Брокл.
Они выскочили из камышей и набросились на воинов; факелы с шипением полетели в чёрную воду.
Вещий завопил от ярости и кинулся к Джессе, которая была к нему ближе всех, но Хакон опередил его; в воздухе свистнул меч, и шаман отпрянул назад, успев одновременно увернуться от топора Брок-ла, но не удержался на ногах и полетел в чёрную жижу болота.
Джесса подбежала к Скапти и перерезала верёвки:
- Скапти, это мы!
Он хмыкнул:
- Вот так неожиданность!
- Перестань, сейчас не до шуток.
Джесса быстро огляделась, ожидая, что сейчас на них набросится Вещий, но вместо этого она услышала бульканье и хлюпанье, с которым чёрная трясина затягивала отчаянно барахтавшегося шамана. Раздался его крик, перешедший в сдавленный хрип, вода забурлила, и всё стихло.
Скапти схватил Джессу за руку:
- Бежим!
Они побежали, а сзади наступила зловещая тишина; слышался только треск волшебного огня Кари. Люди на берегу молчали.
Они бежали по дороге, нагруженные оружием и мешками, то и дело оглядываясь назад. Ноги увязали в глубоком снегу, и вдруг впереди раздался волчий вой; выла стая голодных волков.
Джесса застыла на месте, остальные налетели на неё.
- Бегите на холм! - крикнул им Мунгарм. - Я тут сам разберусь.
Он бросил свой мешок Хакону и вытащил меч.
- Одному нельзя, - попытался возразить Брокл. Но серый человек уже исчез, словно тень растворившись во тьме.
Кари посмотрел на Брокла:
- Пусть идёт. Бежим!
И они побежали вверх по холму к стоящим на вершине соснам. На опушке леса они остановились, чтобы перевести дух.
Внизу всё ещё горел волшебный огонь; над озером раздавался треск и сыпались искры. Но Кари смотрел на склон холма, по которому к ним приближались волки - по крайней мере, десять приземистых призрачных теней.
- Дайте мне меч! - крикнул Скапти.
- Не нужно, - ответил ему Кари. - Смотрите.
На склоне холма появилась ещё одна серая тень.
Это был волк, но такого огромного Джесса никогда не видела; он спокойно сидел на дороге, неподвижный, как камень. Его янтарные глаза сверкали в лучах волшебного огня.
Стая заметила его. Волки замедлили бег, потом остановились и затявкали.
Постояв, они исчезли один за другим.

Глава восемнадцатая

… новое горе,
Один вступил с Волком в сраженье…

Через несколько часов, пройдя много миль, усталые беглецы лежали под нависшей скалой, наблюдая, как встаёт солнце.
Они молчали, говорить не было сил. Наконец Хакон нарушил тишину.
- Этот волк, - сказал он, оборачиваясь к Мунгарму, - что это было?
Серый человек бросил на него равнодушный взгляд:
- Просто волк. Прибежал откуда-то. Вожак, наверное. Стая его увидела и разбежалась.
Его янтарные глаза смотрели вызывающе. Под общее молчание Мунгарм принялся вновь жевать хлеб, купленный в деревне.
Хакон растерянно взглянул на Джессу. Она - на Брокла.
Во взгляде великана, брошенном на Мунгарма, сквозили страх и враждебность.
- А куда же потом делся этот волк, - хрипло спросил он, - который появился так кстати? Он что, так и идёт за нами? Всё это время?
- Откуда мне знать, - ответил Мунгарм.
Брокл разозлился; Джесса поняла, что невозмутимое спокойствие Мунгарма окончательно вывело Брокла из себя. Только едва заметный знак Кари заставил его замолчать. Джесса стряхнула с сапог снег и задумалась. Так, интересно, значит, Мунгарм оборотень. Похоже, это поняли уже все и, конечно, пришли в ужас. Все, кроме Кари. С ним ведь никогда не поймёшь, что он думает. А Мунгарм ей нравился, особенно в последнее время. Сдержанный, наблюдательный, только немного робкий человек, который скрывал какую-то тайну. Теперь они её узнали. Но Мунгарм явно не собирался ничего объяснять.
- По крайней мере, - заметил Скапти, - мы живы.
- Но потеряли лошадей, - сказал Хакон.
- Тут уж ничего не поделаешь. А ещё я хочу сказать, что очень вам благодарен за то, что спасли меня от смерти. Особенно тебе, Джесса.
Он обнял её за плечи и прижал к себе. Она широко улыбнулась:
- Это Кари вызвал огонь.
Скапти кивнул.
- А ты, разумеется, ничего не боялся, - ворчливо сказал Брокл. - Таких, как ты, трудно напугать.
Джесса хихикнула.
- Спасибо на добром слове, - медленно произнёс Скапти, - только я, конечно, очень боялся. А вы сумели пораскинуть своими медлительными, как улитка, мозгами и понять, что меня выбрала никакая не богиня Тьмы, а шаман?
Все изумлённо уставились на него, и только Кари кивнул.
- Догадался один повелитель воронов, как я вижу. - Скапти сел и потёр озябшие руки. - Они знали, что мы едем к ним, - Вещий это знал. Так что мы стали для них подарком судьбы. Тут шаман и постарался, чтобы даром Тьме стал один из нас. Пока я лежал связанный, у меня было время хорошенько всё обдумать. Он выбрал меня, потому что, скорее всего, решил, что я самый умный. - Скапти хмыкнул. - Они просто не поняли, какова наша Джесса.
- Значит, они знали, где лежит орех? - спросил Хакон. - В каком куске?
- Нет, люди не знали. Знал только шаман.
- А что было потом? Какая-то сила утащила его в трясину…
На мгновение все снова увидели чёрную жижу и пузыри на её поверхности.
- Ах, это. Ну, я не знаю. Спросите Кари, он разбирается во всяких духах и призраках. Кто-то забрал шамана к себе, это несомненно. Какой-нибудь дух трясины.
Все замолчали, обдумывая его слова. Потом Брокл вздохнул и взял в руки мешок:
- Пора идти.
Он взглянул на Мунгарма, словно собирался ему что-то сказать, потом отвернулся.
Хоть они и забрались высоко в горы, снег здесь оказался глубоким, с ледяной коркой. Дорога совсем пропала; они брели по снежной целине, оставляя за собой глубокий след, среди тёмных елей, покрытых тяжёлыми шапками снега.
Холод усилился; дни стали заметно короче. Два дня они пробирались по крутому склону, скользя, спотыкаясь и поддерживая друг друга, насквозь промокшие и дрожащие, стараясь не намочить мешки с провизией. От холода было трудно дышать. Не будь с ними Кари, умевшего разжигать огонь при помощи рун, они бы давно замёрзли. Мир превратился в сплошное белое пространство, где не существовало ничего, кроме необходимости идти вперёд и боли в измученном теле.
На вторую ночь началась пурга; от леденящего ветра они забились в небольшую пещеру, где едва смогли уместиться, а вороны, нахохлившись, пристроились над ними. Огня не разжигали; Кари тут же уснул, а разбудить его ни у кого не хватило духу. Они утешались тем, что в пещере, по крайней мере, не было ветра.
Вскоре и остальные погрузились в тяжёлый сон.
Только Джессе не спалось; она дрожала, лёжа на жёсткой земле, и никак не могла согреться.
- Не спится? - тихо спросил Брокл.
- Очень холодно.
- Прижмись ко мне.
Джесса прижалась к его боку, и он обнял её правой рукой, как левой обнимал спящего Кари.
- Ну как, получше?
Джесса плотнее завернулась в одеяло:
- Ты всё же теплее, чем земля.
- И на том спасибо.
Они помолчали; потом Джесса прошептала:
- Брокл, как ты думаешь, мы выживем?
- Конечно выживем, - ворчливо ответил он. - От нас зависит столько жизней.
Вот уж что верно, то верно.
- И всё-таки…
- Я скажу тебе, что меня беспокоит больше, чем снег и холод, Джесса. Этот оборотень, которого мы тащим за собой, словно тень. Что ему нужно? Кто он?
Они посмотрели на Мунгарма, который тихо спал в углу.
- Теперь он наш друг, - сказала Джесса.
- О нет! Конечно, ему бы очень этого хотелось, но я ничего подобного не допущу, пока не узнаю, откуда он и что с ним случилось. Кто наложил на него это заклятие? Человек, который превращается в волка, мне не товарищ. Он же может на кого-нибудь наброситься! И вообще, он человек или животное?
- Кари сам разберётся, - сонно пробормотала Джесса.
Когда Брокл не ответил, она удивлённо посмотрела на него:
- Ты так не считаешь?
- Кари меня тоже иногда беспокоит.
Джесса села и посмотрела ему в лицо. От нескончаемой белизны снега его рыжие волосы, казалось, поблекли; Брокл осунулся, между бровями залегли морщины.
- Почему? - прошептала Джесса.
- Джесса, ты понимаешь, куда мы идём? К Гудрун. Если, конечно, доберёмся. В страну колдовства и похитителей душ, которая находится даже не в нашем мире. И всё это время я чувствую, как Кари накапливает в себе силы, собирает воедино всё, что узнал когда-то и чему научился. Он часто где-то витает - в Ярлсхольде, наверное, разговаривает с призраками, духами и птицами… В общем, не знаю, куда он уносится. Я просто боюсь того, что с ним происходит.
Джесса покачала головой:
- Он ведь уже делал это раньше, вспомни огонь…
- О, всякие огни - это ерунда. Это для него просто отдых. Ты вспомни того разбойника. И нашего стражника.
Джесса догадалась:
- Ты думаешь, ему начинает нравиться власть над людьми?
Брокл задумчиво кивнул:
- Ты только представь себе, Джесса, что это такое - чувствовать в себе подобную силу! Знать, что можешь любого человека подчинить своей воле. А люди - да и мы - об этом бы даже не догадались.
- Он не станет этого делать, - уверенно сказала Джесса.
- По собственной воле скорее всего не станет. Но ему предстоит борьба с Гудрун - и тогда он может стать таким же, как она. И я почти уверен, что ему придётся её убить.
Джесса с ужасом посмотрела ему в лицо. Кари заворочался во сне.
- Или ей придётся убить его.
Утром они двинулись дальше. Весь день падал густой снег. После снегопада небо расчистилось, и тогда ярко засияли миллионы звёзд, над которыми переливалось огнями северное сияние.
На третий день путешественники уже почти не говорили друг с другом. Они находились высоко в горах, среди голых камней и трещин во льду, постоянных камнепадов и свистящего ветра, и брели, погружённые в свои мысли, страдая от холода и голода. Вместо воды они ели снег. Еда, купленная в деревне, почти закончилась, и Брокл изредка выдавал им крохотные порции.
Глаза Джессы болели от яркого света, губы запеклись, лицо обветрилось. Хакон сильно хромал - возможно, отморозив пальцы, но упорно молчал и старался не отставать.
Они не сразу поняли, что земля под ногами пошла вниз; смутно сознавая, что начался лес, вступили под защиту густых веток.
Кари споткнулся и упал. И так и лежал, пока Брокл не вернулся за ним. Когда они догнали остальных, Брокл хрипло сказал:
- Всё, отдыхаем.
Они сели под деревом и доели последние крошки из своих припасов. Скапти отбросил пустой мешок в сторону; вороны подлетели и принялись его клевать. «Даже они умирают с голоду», - подумала Джесса и с трудом проговорила:
- Мы перешли через горы.
Брокл кивнул, остальные промолчали: говорить не было сил. Редкий лес впереди заканчивался, и начинался ледник. Где-то на горизонте плавал лёгкий туман. Хакон посмотрел туда воспалёнными глазами и встал:
- Это дым?
- Может быть. А может, туман.
Брокл посмотрел на Кари, но тот только пожал плечами и пробормотал:
- Я не знаю.
Кари стал прозрачным от голода и усталости, и всё же именно он, с его светлой кожей и серебристыми волосами, казался здесь в родной стихии. Чем дальше на север они уходили, в страну морозов, вечной белизны и колдовства, тем сильнее он становился, в отличие от своих спутников; в нём собиралась сила - не в его теле, а где-то гораздо глубже. «Он настоящий Снежный странник», - внезапно подумала Джесса.
На следующий день ослабевшие от голода путники пришли в страну дымов. Их было столько, что Брокл сразу сказал, что людей рядом нет.
Они зашагали по мёрзлой земле к этим дымам и почувствовали, как воздух теплеет; подул странный сухой ветер. Джесса сняла шарф и посмотрела вперёд. Земля была серой; снега не было.
- Куда это мы пришли?
Скапти поправил кантеле, которое тащил на спине.
- Это Мусфелхейм.
- Что?
- Земля огня. Иначе говоря, Джесса, вулкан.

Глава девятнадцатая

Срываются с неба светлые звёзды, пламя бушует… жар нестерпимый до неба доходит.

Возможно, именно вулкан их и спас.
Джесса стояла по колено в серой булькающей грязи, чувствуя, как медленно согреваются ноги. Это было восхитительно.
Вокруг неё чмокала и хлюпала земля; из неё выскакивали большие пузыри и тут же взрывались, издавая громкий хлопок; над ними кружила мошкара. В воздухе пахло серой и чем-то ещё, какими-то газами, но было очень тепло, а в некоторых местах даже жарко. Здесь росли какие-то странные растения, таких Джесса ещё никогда не видела; над тёплой землёй стаями летали птицы.
Рядом с ней, как длинноногий аист, стоял Скапти и внимательно изучал карту.
- Трудно сказать точно, но, наверное, мы где-то здесь.
Он показал на выцветшую руну, начертанную в стороне от гор. Никто из них не понимал, что она обозначает.
Дальше на карте ничего не было. Серая пустыня Гуннингагап - и всё.
- Мы приближаемся к цели, - сказала Джесса.
- Вот и хорошо, - сказал Скапти, складывая карту, - давно пора. - Он блаженно вздохнул, наслаждаясь теплом земли. - Язык огня, земля Локи, печка гномов. Тут есть о чём сложить стихи.
- Особенно если можно было бы найти еду.
- Сюда наверняка приходят животные. Поставим силки.
Они разбили лагерь возле застывшей лавы; камни здесь были неровные, с острыми краями, когда-то вылетевшие наружу вместе с подземным огнём. Земля была покрыта пеплом; из-под него кое-где пробивались крошечные зелёные ростки. Там, где долина кончалась, лежал снег.
Кари сидел возле костра, наблюдая, как из жидкой грязи поднимаются дымы. Хакон, закрыв глаза, лежал рядом с ним.
Скапти бросил взгляд на Брокла и спросил:
- Что случилось?
Великан с яростным видом чистил пемзой топор и ничего не ответил. Отозвался Кари:
- Мунгарм ушёл на охоту.
- Отлично. Ну и что?
Кари пошевелил ногой мешок серого человека. Из него торчала рукоять меча - единственного оружия Мунгарма.
- Без меча? - И тут Джесса всё поняла.
- Он сказал, что нам нужна еда и что он её достанет. И ушёл.
- Если он думает, что я стану есть… всякую дрянь… - Брокл просто кипел от негодования.
- Станешь, - возразил Скапти, присаживаясь рядом с ним. - Сигни и Вулфгар - и все остальные - ждут нашей помощи. Мы будем есть, Брокл. Даже падаль.
Брокл сплюнул, но ничего не ответил.
- Пока его нет, - сказала Джесса, - нам нужно поговорить. Известно ли кому-нибудь из вас, чего он хочет?
Все покачали головой. Хакон открыл глаза и приподнялся:
- Он не опасен?
- Иногда опасен, - ответил Кари. - Когда становится животным. Тогда на него нападают странные приступы дикой ярости.
- Значит, он умеет колдовать, - вставил Скапти.
- Нет, - сказал Кари, - это не его колдовство.
- А мне наплевать чьё! - воскликнул Брокл. - За ним нужно следить! Глаз с него не спускать!
Мунгарм вернулся поздно, на рассвете. Хакон не спал и увидел, как среди серных испарений внезапно и бесшумно возникла поджарая тень.
Мунгарм присел у костра. Его горящие глаза выражали такое довольство, что Хакон отвернулся. Наконец Мунгарм заговорил, его голос звучал хрипло и резко.
- Зажарь это. И позови остальных, когда будет готово.
Он бросил перед Хаконом уже освежёванную тушу, с которой стекала кровь. Кто это был, Хакон не понял, - наверное, коза. Снова почувствовав себя рабом, он принялся готовить мясо. Человек-волк некоторое время следил за ним, лениво развалясь у огня. Хакону стало не по себе.
- Перестань на меня пялиться, - буркнул он. Мунгарм усмехнулся:
- А что, страшно?
Хакон посмотрел на него. Серый человек оскалил зубы; в темноте сверкнули острые клыки. Его руки и одежда были в крови.
Хакон положил руку на меч.
Мунгарм засмеялся и встал.
- Меня не буди, - сказал он, - я уже поел.
Запах жареного мяса разбудил Джессу; она быстро села и уставилась на костёр. Хакон поворачивал на вертеле большой кусок мяса, с которого шипя стекал жир. Джесса подбежала к костру.
- Буди остальных, - сказал Хакон. - Готово.
- Это Мунгарм принёс?
- Да. - Он нахмурился. - Одни боги знают, как он его добыл.
- Мне всё равно, - твёрдо сказала Джесса. Все ели молча, с жадностью, даже Брокл, хотя вид у него был весьма мрачный. Это была коза или её дикий сородич; странно, но вокруг они не видели никаких животных.
Мунгарм мирно спал, завернувшись в одеяло.
Кари бросил остатки мяса воронам; они слетели вниз и принялись его клевать.
- А наши птицы не такие уж и голодные, - заметил Скапти.
- Они летали за Мунгармом, - сказал Кари, - и получили остатки его обеда.
- А он тогда был волком? - тихо спросила Джесса.
- Да. Огромный серый волк, как сказали мне вороны. Человеческое тело оставалось лежать на земле, и он из него вышел.
Все дотронулись до амулетов; Брокл схватился за молоточек Тора, который висел у него на шее. Но никто ничего не сказал. Они не знали, что на это можно сказать.
Ещё до восхода солнца они тронулись в путь, осторожно пробираясь по застывшей лаве. Слева дымилась и булькала жидкая грязь; из щелей между камнями то и дело вылетали жёлтые струи серы. В сухом воздухе плавал дым. Джесса закашлялась.
Вдруг они почувствовали, как земля затряслась; все в испуге остановились. Земля снова задрожала, словно изнутри на неё давила какая-то огромная сила.
- Она поднимается! - прошептала Джесса.
- Бежим! - крикнул Брокл, хватая её за руку.
Но земля под ногами закачалась, и, не удержавшись, они покатились кубарем; раздалось шипение, потом свист, перешедший в пронзительный визг, и из-под земли в небо фонтаном ударила водяная струя. Все в изумлении уставились на неё; на их лицах оседали капли пара и влаги. Потом фонтан внезапно исчез. Где-то вдалеке из-под земли забил новый.
- Что это такое? - как зачарованный, спросил Брокл.
- Гейзеры, - ответил Скапти, на этот раз без поэтических прикрас. - Они образуются под землёй. Там находятся кипящий котёл, подземная кузница, наковальня Хеля. Слой земли, по которому мы ходим, очень тонкий; в отдельных местах он рвётся.
Переход через лавовое поле занял почти весь день; земля была серой, покрытой пеплом, отовсюду поднимались большие и маленькие столбы дыма. Иногда в земле образовывались трещины, где кипела раскалённая лава; выплёскиваясь наружу, она застывала, превращаясь в чёрные камни.
Постепенно, ближе к полудню, воздух стал холоднее; путешественники вступили на землю чёрного пепла. Здесь камни были крупнее, их неровная дырчатая поверхность напоминала губку. Прислонившись к одному из таких камней, Скапти сказал:
- Смотрите.
Перед ними было маленькое круглое озеро с чистой, как стекло, водой. В его гладкой поверхности отражалось зимнее солнце.
Всем очень хотелось пить, поэтому они начали быстро спускаться к озеру. Джесса провалилась в небольшую трещину и задержалась, вытаскивая ногу, Кари стал ей помогать.
- Я чувствую себя такой грязной, - раздражённо заметила Джесса, - вся в пыли.
- Эта пыль из воздуха, - сказал Кари, посмотрев вверх.
Они побежали за остальными, которые уже были у воды.
Внезапно один из воронов закаркал и забил крыльями прямо у них над головой.
Кари резко остановился.
Джесса налетела на него.
- Смотри, - тихо сказал он.
Джесса посмотрела через его плечо. Скапти и Хакон неподвижно лежали на земле; Брокл, который наполнял водой мешок, вдруг повалился на землю, разливая воду. Рядом лежал Мунгарм.
Джесса сжала кулаки:
- Они отравились!
- Не думаю, - ответил Кари. - Посмотри вон туда.
Джесса вгляделась в густой дым и вдруг увидела чей-то силуэт; женщина, молодая женщина с гладкими чёрными волосами, завязанными в тугой пучок. Осторожно ступая среди лежащих тел, она подошла ближе. Потом наклонилась, и Джесса увидела в её руках меч Хакона. Женщина стояла, раздумывая.
- Нет! - крикнула Джесса, выбегая вперёд. Женщина обернулась, испуганно вздрогнув. Что-то пробормотав, она взмахнула рукой, но Кари, не обратив на это внимания, быстро побежал к ней, перепрыгивая через куски лавы. Джесса побежала за ним.
Это была очень странная женщина. Её кожа была густо намазана жиром; глаза - узкие и раскосые. Одежда из тёплых шкур закрывала её до самой шеи; сапоги были сшиты из густого меха. Женщина с любопытством рассматривала незнакомцев.
- Твоё колдовство на меня не подействует, - сказал ей Кари.
- Вижу. - Женщина взглянула на лежащих на земле и засмеялась. - У меня пропали три козы. Я подумала, что поймала воров. Ты их преследуешь?
- Это мои друзья.
- Правда? А зачем Снежному страннику понадобилось переходить радугу?
Кари замер. Ему вспомнились слова воина-призрака в заколдованном лесу; переливы красок, предупреждение, глубокая пропасть во тьме.
Джесса посмотрела на него, потом на женщину:
- Ты их убила?
- Нет. Они спят. Я могу их разбудить или твой друг.
- Мы ничего не собирались красть, - спокойно сказал Кари. - Мы проделали очень долгий путь. Мы ищем землю Снежных странников.
Женщина бросила на него долгий взгляд. Потом щёлкнула пальцами; спящие зашевелились.
- Вставайте, - сказала она, - и идите за мной.

Глава двадцатая

Один, ты хочешь, чтоб я рассказала о прошлом всех сущих, о древнем, что помню.

- Она из скрелингов, - прошептал Скапти, - я о них слышал.
Женщина принесла им сыра и рыбы.
- Так нас называют варвары с юга, - холодно сказала она, сложила еду в мешок и добавила: - Завтра возьмёте это с собой. Больше я дать не могу.
- Спасибо, - сказала удивлённая Джесса.
- О, за это вам придётся заплатить.
Они переглянулись. Женщина это заметила и улыбнулась:
- Сначала расскажите, как вы попали в такую даль.
Она обращалась к Джессе, и та рассказала женщине всю их историю, стараясь говорить как можно яснее. Сидя возле очага, женщина внимательно слушала, изредка кивая головой. Чадили тусклые светильники, от которых несло козьим жиром; они едва освещали комнату, ткани на стенах да бросали неясные тени на шкуры, устилавшие пол.
- А теперь, - сказала Джесса, - расскажи нам то, что известно тебе.
- Вот как. - Женщина сложила руки и обвела их взглядом. - Странная вы компания; надо же, как далеко забрались. За лесом лежит страна легенд.
- Вот туда нам и надо, - сказал, улыбаясь, Скапти.
- Ну, если надо… А впереди у вас трудная дорога. - Она покачала головой. - В двух днях пути отсюда на север находится огромная пропасть. Вы услышите её, когда будете ещё в нескольких часах ходьбы: завывание метели, рёв и свист. Потом на вашем пути как стена встанет ветер. Через эту пропасть переброшен волшебный мост - он создан из прозрачного льда и упирается в небо. Говорят, что этот мост ведёт в страну Снежных странников. Об этой стране я не знаю ничего.
Она посмотрела на Кари:
- Но я их видела, один или два раза; они промелькнули передо мной зимой в бурю. Они белые, как снег, и наделены невиданной силой. Как боги.
Кари покачал головой:
- Нет, это не так.
- Тебе лучше знать, путник.
- А ты? - спросила Джесса. - Почему живёшь тут одна?
Женщина снова улыбнулась:
- Нас много. Остальные кочуют между морем и пастбищами, в пургу, по снегам и льдам, следуя за стадами. Здесь находится место памяти; место между теплом и холодом, светом и тьмой. Один из нас всегда остаётся здесь. Я хранительница памяти, я сплетаю слова, чтобы рассказать всё, что когда-то случилось с моим народом.
- Ты хранишь его историю?
- Его память. Чего стоит народ, у которого нет памяти? Он ничто, просто шорох льда. Потом, Джесса, я тебе всё покажу, всем вам.
- Ты не сказала о цене за еду, - проворчал Брокл. Та молча посмотрела на них. Потом сказала:
- У меня есть враг.
- И ты хочешь, чтобы мы…
- Попросили его уйти.
- А если он откажется?
- Тогда вы его убьёте.
Скапти бросил встревоженный взгляд на Брокла. Женщина улыбнулась:
- Я вижу, вы испугались.
- Мы не убийцы и не преступники, - мрачно заявил Брокл. - По крайней мере, большинство из нас. Кто он? Что он тебе сделал?
К их удивлению, она весело рассмеялась, и тогда Кари попросил:
- Не дразни их. Лучше объясни, о чём идёт речь.
Она тронула его за плечо и сказала:
- Хорошо. - И посмотрела на Брокла. - Он знает, почему я смеюсь. Мой враг - не мужчина.
- Женщина? - спросил потрясённый Хакон. Её тёмные глаза блеснули, она покачала головой:
- И не женщина.
- Животное, - тихо сказал Мунгарм.
- Так и думала, что догадаешься. - Женщина протянула руки к огню. - Каждую ночь, когда зажигаются звёзды, вокруг моего дома бродит медведь. Ему нужны козы. Он убивает всякого, кто здесь появляется. - Она посмотрела на Кари. - Поговори с ним, попроси его уйти.
Брокл сказал с тревогой в голосе:
- Послушай, медведь - опасный зверь…
- Призраки, привидения и духи тоже опасны. И всё-таки Снежные странники ходят среди них и говорят с ними так же, как я с вами. Разве не так?
Кари кивнул.
- Я попытаюсь, - просто сказал он.
- А если у него ничего не получится, то в дело вступлю я, - буркнул Брокл.
- Придётся. Иначе завтра вы сами станете его добычей.
Брокл вздохнул:
- Что ж, пойдём готовиться. Джесса, побудь здесь.
Он бросил на неё строгий взгляд; она всё поняла и, не говоря ни слова, вернулась к огню, грея руки и стараясь не показывать, что ужасно недовольна. Все ушли; Хакон закрыл за собой дверь. Женщина села рядом с Джессой:
- Странные у тебя попутчики.
- Некоторые из них.
- Один из них оборотень, я уже поняла. А эти два духа под видом птиц, что сидят у меня на крыше; ты знаешь, что иногда они превращаются в высоких людей в чёрной одежде?
Джесса изумлённо посмотрела на женщину.
- Но самый удивительный - это Снежный странник. В его душе пусто; вместо детских воспоминаний - чёрная тьма. - Она поёжилась. - И вокруг всех вас витают сны; вы опутаны ими, словно паутиной.
Джесса молча кивнула. Женщина продолжала:
- И вот ещё что. Твой рассказ мне кое о чём напомнил. Много недель назад я услышала за дверью какой-то звук и выглянула наружу. Я увидела высокую белую женщину, которая, легко скользя по снегу, двигалась на север. За ней шла девушка - девушка с прекрасными золотистыми волосами, в голубом шёлковом платье. Их обеих соединяла какая-то тонкая серебряная цепь, и она была создана из снов. Потом луна ушла за облака. И женщины скрылись из виду.
- Сигни! - прошептала Джесса.
- Наверное. Потому что белая женщина была точной копией вашего друга.
Джесса вновь кивнула, и женщина сказала, пристально глядя на неё:
- Будь осторожна, Джесса. Снежные странники - не такие люди, как мы. Разве он сможет одолеть её, если не станет таким же, как она?
Джесса сразу вспомнила, как совсем недавно о том же говорил и Брокл, но в этот момент открылась дверь, и в дом вошли Хакон и Мунгарм. За ними, пригнув голову, шагнул Скапти.
- Мы там привязали козу, - коротко бросил Брокл. Женщина улыбнулась:
- Мне бы не хотелось её терять.
- Госпожа, - любезно улыбаясь, сказал Скапти, - мы сделаем всё, что в наших силах.
… Медведь всё не шёл, хотя уже давно стемнело. Они лежали в доме, завернувшись в тёплые шкуры. Брокл и Скапти обсуждали тактику схватки; Хакон точил меч. Его руки слегка дрожали, но Джесса знала, что, когда всё начнётся, он забудет о страхе.
Мунгарм спросил:
- А что буду делать я?
- Спать.
Серый человек запротестовал:
- Брокл, это же медведь. Тебе может понадобиться помощь.
- Только не твоя!
- Брокл… - попытался вмешаться Скапти.
- Нет! - Великан упрямо стукнул кулаком. - Я не стану биться бок о бок с человеком, которому не доверяю. Рядом с друзьями - да, но не рядом с тобой. Ты останешься здесь.
Мунгарм бесстрастно посмотрел на него своими немигающими глазами:
- Ты не видишь дальше собственного носа, Брокл.
- Я всё прекрасно вижу. И тебя я вижу насквозь.
Глаза Мунгарма сузились, но он ничего не ответил, а, отвернувшись, улёгся в углу. Джесса бросила взгляд на Хакона, тот пожал плечами. Как они ненавидели такие сцены!
Смертельно уставшая после последнего перехода, Джесса изо всех сил старалась не спать, но сон всё-таки победил. Остальные, видимо, тоже уснули, потому что внезапно раздавшееся за дверью сопение и рычание заставило их подскочить от неожиданности.
Джесса сжала в руках ножи и сбросила с себя меховое одеяло. Мунгарма в доме не было.
- Дурак! - прошипел Брокл.
Он широко распахнул дверь; Джесса выглянула из-под его руки.
На чёрном небе сияли яркие звёзды. Волк и медведь, сверкая глазами, кружили вокруг друг друга; на привязи рвалась и пронзительно блеяла коза.
Медведь был огромным, с кремово-белой шкурой, заляпанной грязью. Он скалил длинные острые клыки.
- Мунгарм! - прозвучал резкий голос Кари. - Не сейчас!
Волк остановился, сверкая жёлтыми глазами, и сел, высунув язык. Кари вышел из дома, за ним появился Брокл.
Подойдя к медведю, Кари присел на снег. Медведь не двигался и смотрел на него.
Оба не шевелились - медведь и Снежный странник. Никто не слышал, о чём они говорили.
Для Кари разум медведя был белой пещерой, полной резких запахов, холода, крови. Он проник глубже, туда, где без слов и речи двигались мысли зверя. Медведь пришёл с севера, белый и огромный.
«Там, где зима, - сказал он, - живут ужас и холод. Холод исходит от меня самого. Я - лёд; я бесконечная ледяная равнина; она всегда во мне, но в то же время я хожу по ней. Я - зима. Разве можно убить холод, мороз, ветер? Они - это я. Я звёзды, северное сияние, боль в твоих пальцах и ушах. Я - Конец мира».
«Мост, - говорил ему Кари. - Что такое этот мост? Это радуга?»
Но медведь не ответил; он не понимал вопросов. Его мысли словно ходили по кругу, всё время возвращаясь к одному и тому же. Зверь зарычал; Кари почувствовал, как напрягся Брокл, и вернул свой разум из блуждания в пустоте.
Кари сказал, вставая:
- Он не уйдёт, он не может уйти. Животными движет только голод. А этот зверь - из мифа. Делайте своё дело.
Словно услышав команду, волк рванулся вперёд и с рычанием вцепился в горло медведя.
Брокл с криком подскочил к зверю, Хакон бросился за ним. Полетели клочья шерсти, снег окрасился кровью. Брокл с размаху вонзил топор в густой мех зверя; тот заревел и попытался схватить человека, но челюсти волка держали его крепко.
Медведь, словно тряпку, отшвырнул волка в сторону и пошёл на людей.
Волк, это был Мунгарм, встал и низко пригнул голову. Брокл, Скапти и Хакон стояли плечом к плечу. Медведь, рыча, приближался к ним.
- Внимание, - тихо сказл Брокл.
Волк глухо зарычал, медведь резко повернулся к нему. Издав боевой клич, люди бросились вперёд; прикрывая друг друга, они принялись наносить удары, увёртываясь от когтей и зубов и огромных мохнатых лап. Медведь яростно заревел, и снова в его горло вцепился волк.
В воздухе свистнул меч Хакона.
Медведь упал, подмяв под себя волка, и покатился с ним по земле.
- Он убьёт его! - задыхаясь, проговорил Скапти. Брокл собрал все силы, вновь занёс топор и по самую рукоятку вонзил его в зверя; - по телу медведя пробежала дрожь: топор перерубил ему шею.
Зверь дёрнулся, захрипел - и затих.
Они молча смотрели на него. Лёгкий ветерок шевелил густой мех. Из-под туши, пыхтя и задыхаясь, выбрался волк; при виде людей он остановился, его глаза сверкали, с клыков капала кровь.
Волк шагнул к людям.
Брокл поднял топор.
Все молча ждали, что будет. Взъерошенный волк дико сверкал глазами; ничто не говорило о том, что это человек. Джесса сжала кулаки. Ей хотелось крикнуть Броклу, чтобы он отошёл назад.
Но тут волк, словно сделав над собой огромное усилие, повернулся и исчез в дыму и тумане.
- Мунгарм! - хрипло крикнул Брокл.
- Я думаю, - спокойно сказала скрелинг, - что лучше оставить его в покое. Эти оборотни ещё долго бесятся после того, как убьют. В такое время они опасны.
- Если мы больше никогда его не увидим, я буду просто счастлив, - пробурчал Брокл.
Скрелинг посмотрела на убитого медведя:
- Мы с ним давние враги. - Она присела возле зверя и дотронулась до его морды. Наверное, она видела, подобно Кари, как душа зверя - белый медведь-призрак - вышла из его тела и скрылась в морозном воздухе. - Я буду чтить тебя, медведь, - прошептала она, - и сохраню память о тебе навсегда.
Позже скрелинг показала им своё тканое полотно. В комнате было темно, и только когда женщина подняла над головой светильник, они увидели яркую узорчатую ткань. На ней были вытканы корабли среди голубых волн, сцены из смертельных битв с подземными троллями. На одном рисунке какой-то старинный герой создавал землю из яичной скорлупы, кантеле из костей щуки и пением сотворял деревья, облака и горы. И чем больше Джесса всматривалась в рисунки на ткани, тем больше ей казалось, что она чувствует солёный запах моря, слышит шелест листьев. Она увидела себя и своих товарищей, все опасности и приключения, которые им пришлось пережить, а теперь они шли в пустоту, где не было ничего, кроме ровной белизны. Но тут огонёк светильника задрожал, и Джесса поняла, что на самом деле всё это ей только показалось.
Женщина повернулась к поэту:
- Тебе это должно быть знакомо.
Он кивнул, его худое лицо сияло от удовольствия.
- Все поэты ткут такие полотна, госпожа.
И они улыбнулись друг другу.
Мунгарм к утру не вернулся. Они были готовы тронуться в путь и в который раз посмотрели вдаль.
- Мы не можем больше его ждать, - угрюмо сказал Брокл и повернулся к женщине. - Надеюсь, из-за нас у тебя не появится ещё более страшный враг.
- Мы не можем так уйти, - тихо проговорила Джесса.
- Нет, можем, и уйдём.
Скапти взвалил на себя мешок Мунгарма:
- Я возьму его мешок.
- Оставь его здесь.
Скальд покачал головой:
- Он не тяжёлый. А Мунгарм, может, нас догонит.
- Надеюсь, - сказала Джесса.
- Я тоже. Что мы наконец от него избавились.
- Должно быть, он ранен, Брокл, и ему больно!
Брокл фыркнул:
- Это ему-то?
Женщина посмотрела на него:
- Боль бывает разная, Брокл. Возможно, есть такая, о которой ты ещё не знаешь.
Он отвернулся.
Они попрощались и пошли, а скрелинг смотрела им вслед, и ветер шевелил её чёрные волосы. Она сложила руки и крикнула:
- Если вернётесь, я буду рада!
- Мы вернёмся! - ответила Джесса. Женщина покачала головой:
- Теперь вы уходите в белую пустоту. В сны. Там могут жить только призраки и колдуны.
Она повернулась и ушла в свой низкий дом.
- А ведь мы так и не спросили, как её зовут, - сказала Джесса.

Глава двадцать первая

… все люди должны с жизнью расстаться.

Прошёл день, а Мунгарм так и не появился. Путешественники шли в сплошных сумерках: солнце так и не поднялось над горизонтом. Над ними кружились ледяные звёзды, ярко горела Полярная звезда. Они шли по льду; повсюду громоздились остроконечные льдины, через которые им приходилось перебираться, скользя и цепляясь руками за скользкие выступы.
Падал лёгкий снежок, запорошивший их с ног до головы. Ничего не было видно. Ни животных, ни каких-либо признаков жизни среди длинных бледно-голубых теней ледяной пустыни.
- Не пошёл с нами, - пошутил Хакон, - мудрое он существо.
Через несколько часов путники промёрзли до костей; они поели, и ненадолго им стало немного теплее. Кари вызвал белый волшебный огонь, который загорелся прямо на льду, но тепла он не давал - нечего было жечь. Казалось, они потеряли всякое представление о времени; вечный сумрак сбивал их с толку, им казалось, что само время перестало для них существовать.
Они попробовали уснуть, но от холода сон не шёл.
- Лучше уж идти, - с трудом проговорил Брокл, смахивая с бороды лёд, - а то совсем замёрзнем.
Они встали и побрели вперёд. Откуда-то налетел ветер, заревел и засвистел вокруг них. Забыв друг о друге, они молча пробивались вперёд, погрузившись в видения, сны наяву, которые пели какую-то песню, сливаясь с воем ветра. Слова перестали существовать; губы слишком занемели, чтобы произносить их. Наконец, полумёртвые от усталости, они выкопали в снегу яму и отважились немного поспать, хотя это и было очень опасно. Посиневшая, дрожащая Джес-са едва смогла поднести ко рту кусок сыра.
Потом, когда они поплелись дальше, ей стало казаться, будто они идут по белому пространству, нарисованному на их карте; по белому пергаменту, на котором ничего не писал ни один скальд, потому что не было таких слов, которые можно было бы на нём начертать.
Спотыкаясь, дрожа от пронизывающего ветра, Джесса брела вперёд, думая о Сигни, неподвижно лежащей на шёлковом покрывале. Теперь она сама ощущала прикосновение мехов и шёлка; она коснулась их, проникая в сознание Сигни, и тогда ей стало теплее, и она поняла, что ей нужно лечь на эти шелка и спать, спать. Но какая-то часть её сознания упрямо не желала этого делать; Джесса прикрикнула на неё и гневно велела идти дальше.
Потом она услышала, как Брокл что-то пробормотал, в его голосе слышался страх.
Джесса зашаталась. Снег залепил ей лицо, словно мокрый песок. И тогда, с трудом открыв глаза, она увидела - в тёмном небе поднималась сверкающая дуга, ослепительно белый мост. От этого зрелища захватывало дух; мост искрился над их головами, вспыхивая и переливаясь огоньками от миллионов кристаллов льда, слитых в единую массу. Внутри моста была заключена радуга; она тихо сияла сквозь вьюгу.

Предыдущая страница 15 Следующая страница


Снежный странник 16

Мгновенно придя в себя, они стояли и смотрели на это чудо, а ледяной ветер бил им в лицо. Скапти сказал:
- Я сложу об этом свою лучшую песню.
- Если ты когда-нибудь сможешь её спеть, - буркнул Хакон.
Скальд стёр с лица снег:
- Ты становишься циником, Хакон. Как и я.
Они медленно побрели к радуге, сгибаясь под порывами ветра. Вороны изо всех сил старались лететь вперёд, сражаясь с ветром и каркая.
Здесь, на Краю мира, лёд был усеян трещинами; путники помогали друг другу перебираться через них, а гул ветра вокруг временами переходил в пронзительный визг; он завывал в огромной пропасти, которая ждала их впереди и из которой вырывались снежные вихри, взлетающие до самого неба. Наконец путники сбились в кучу и встали плечом к плечу. Перед ними лежал мост.
Это было чудесное хрупкое сооружение, увешанное большими и маленькими сосульками и наростами; застывшие на нём капли влаги сияли, как звёзды. Мост казался совершенно гладким и очень скользким. По обеим его сторонам располагались перила, сделанные из ледяных иголок, образующих тончайшую решётку, украшенную ледяными шариками.
Где-то далеко под мостом, едва различимая сквозь падающий снег, зияла пропасть. Джесса видела её край, он находился всего в нескольких шагах. Оттуда неслись завывание и свист ветра, вверх взметались снежные вихри.
Другой конец моста скрывался за снежной бурей. Куда он уходил, они не видели.
- Так, - громко сказал Брокл, чтобы перекричать вой ветра, - я пойду первым. Пригнитесь, когда войдёте на мост, иначе вас сдует. А ещё лучше ползти на четвереньках.
Скапти хлопнул его по плечу, соглашаясь.
Брокл осторожно ступил на мост. Опершись руками о его скользкую поверхность, он двинулся вперёд, поминутно оглядываясь. Каждый шаг давался ему нелегко, Брокл скользил и старался нащупать сапогом хотя бы крохотный выступ.
- Трудно, - проговорил он, - но возможно.
- Давай вперёд! - крикнул ему Скапти. - Мы за тобой. - Он подтолкнул Хакона. - Теперь ты, воин. Ну-ка покажи, на что ты способен.
Хакон поправил меч и улыбнулся Джессе.
- Следи за правой рукой, - сказала она.
- Ладно. Удачи.
Согнувшись под яростными порывами ветра, Хакон ступил на мост, отчаянно цепляясь за него руками. Мост был скользким, как стекло, коварное и вместе с тем изумительно прекрасное. Все смотрели, как Брокл и Хакон шаг за шагом пробираются по мосту; наконец Брокл почти скрылся за снежной пеленой.
Стоя на четвереньках, он оглянулся и посмотрел на Хакона.
- Держись ближе к середине! - крикнул он. - К центру!
Но Хакон уже начал скользить; издав пронзительный крик, подняв фонтан ледяных осколков, он неотвратимо покатился к хрупкой ледяной решётке.
- Хакон! - завизжала Джесса.
Он изо всех сил цеплялся за лёд ногами, руками, ногтями, пытаясь остановить скольжение, но у него ничего не получалось; было слышно, как свирепо ругается Брокл, спеша ему на помощь.
Хакон попытался цепляться ногами за ледяные выступы, но они не выдерживали его веса и разлетались на куски; вот уже с громким треском разбился последний выступ, и Хакон, словно в кошмарном сне, почувствовал, что его ноги повисли над пропастью. Изловчившись, он сумел вытащить из ножен меч, последним отчаянным усилием воткнул его в лёд и повис, вцепившись в рукоять.
Оружие не подвело; меч выдержал, и прямо перед собой Хакон увидел крохотных красных дракончиков, которые расплывались у него перед глазами.
Ревел ветер. Под ногами зияла пропасть, он висел над Краем мира, раскачиваясь и держась за свой меч.
- Брокл! - прошептал Хакон.
- Иду. Держись!
Над ним хлопали крыльями птицы: вороны. Их блестящие крылья задевали его лицо, но что они могли сделать, эти птицы-призраки? А кто вообще мог ему помочь? Хакон вспомнил, как когда-то давно видел этот кошмар во сне. Он знал, чем тот закончится. Его рука, его слабая правая рука, уже онемевшая от боли, начинала понемногу разжиматься.
- Брокл! - отчаянно крикнул Хакон.
Он закрыл глаза, чувствуя, что вот-вот сорвётся с моста. Внезапно меч наклонился, выскальзывая у него из рук; Хакон завопил, пытаясь уцепиться хоть за что-нибудь, и вдруг почувствовал, как чья-то тёплая и сильная рука схватила его за руку.
- Держу!
Шёпот Брокла прозвучал совсем рядом; Хакон увидел его лицо, огромное, красное от напряжения, с капельками пота на лбу. Брокл начал тащить, и Хакон медленно поехал вверх; и вот уже он почувствовал под ногами твёрдую опору и с глубоким вздохом повалился на гладкую поверхность моста, не в силах выговорить ни слова.
Так они и лежали - Хакон и Брокл, - а над ними сияли звёзды.
Их привёл в себя крик Джессы.
Брокл помахал ей. Слов было не разобрать, но и так было видно, что Хакон цел и невредим.
- Зубы Тора! - прошептала Джесса, снимая перчатку и чувствуя, как по спине течёт холодный пот. - Я уж думала, им конец.
- Я тоже, - ответил бледный Скапти. - Теперь твоя очередь.
Джесса быстро пошла к мосту.
- Пригнись.
Она стала взбираться по скользкому льду. Было очень трудно. Ветер сбивал с ног. Джесса наклонилась, продвигаясь вперёд почти ползком и чувствуя, как коварен лёд.
- Давай, Кари, - сказал Скапти.
Но Кари смотрел совсем в другую сторону, куда-то в снежную пургу. Внезапно к ним выскочила огромная серая тень, повалила Скапти и, прижав его лапами, нависла над ним, оскалив белые зубы.
- Мунгарм! - закричала Джесса и остановилась, глядя назад. На мосту, видя всё происходящее, бесновался Брокл.
Волк повернул голову и посмотрел на Кари, и было в его глазах что-то такое, что уходило, уходило навсегда.
- Успокойся, - сказал Кари. - Отпусти его.
Зверь рыкнул. Скапти, дрожа, поднялся на ноги.
- Он хочет, чтобы я пошёл с ним! - крикнул Кари. Его маленькая фигурка чернела на фоне снега.
- Не смей!
- Уходи с остальными. Я догоню вас.
- Кари! - завопил Брокл.
Кари взглянул на него; Брокл не слышал его голоса, но в его голове ясно прозвучали слова: «Перейди через мост, Брокл. Ты должен перевести их через мост».
Снег ударил им в лицо, а когда они снова открыли глаза, возле моста никого не было.
- Кари! - яростно крикнула Джесса. - Не делай этого!
Но снежная равнина была пуста.

Глава двадцать вторая

Видела дом, далёкий от солнца, на Береге Мёртвых, дверью на север; падали капли яда сквозь дымник, из змей живых сплетён этот дом.

Они сидели в снежной норе. Вокруг бушевала метель. Кари плотнее закутался в плащ. Его привёл сюда волк. Теперь он исчез, превратился в серые клочья тумана, которые унёс ветер. Тело человека было наполовину занесено снегом. Кари счистил его с глаз и губ и приподнял бессильно лежащую голову:
- Мунгарм!
Тот замёрз почти насмерть. Схватив его за руку, Кари попытался вернуть душу, медленно покидающую тело. Вороны опустились рядом.
- Он умер, - хрипло сказал один из них.
- Ещё нет.
Человек судорожно вздохнул, его веки затрепетали. К нему стала возвращаться его волчья природа, вытесняя человеческую душу; Кари почувствовал, как Мунгарм снова превращается в волка. Но нет - перед ним лежал человек; волк исчез. На Кари смотрели янтарные глаза Мунгарма.
- Я должен вернуться, - сказал Кари. - Остальные…
- Нет! - Мунгарм вскочил на ноги, вцепившись изломанными ногтями в плечо Кари. Тот ждал, что будет дальше. Звериная природа ещё владела Мунгармом, и вместе с тем в его голосе звучал страх, почти ужас. - Помоги мне, - едва слышно попросил Мунгарм. - Только ты можешь мне помочь.
Кари покачал головой:
- Это можешь сделать только ты сам.
- Я не хочу! - зарычал Мунгарм. - Она овладевает мной - ты же сам видишь.
На его серых волосах повисли ледяные сосульки. Склонив голову, он опустился на землю.
- Когда это началось, я ещё мог управлять собой; я мог превращаться в волка, когда мне этого хотелось. Я был свободен, Кари! Я мог превращаться в нечто дикое, сильное, свирепое, ни о чём не беспокоясь!
- А также о том, зачем тебе это надо.
- Да. Но я превращался, стоило мне только захотеть.
- А разве сейчас что-то изменилось?
- Да! - Мунгарм замолчал, стараясь успокоиться, его дикие глаза сверкали сквозь упавшие на лоб спутанные волосы. - С каждым разом мне всё труднее возвращаться в человеческое обличье. И даже когда я возвращаюсь в человеческое тело, я ещё долго чувствую в себе звериную ярость. Я меняюсь. Начинаю думать как животное. Мною всё больше движут только инстинкты, голод, страхи. Они захватывают меня, я теряю над собой власть. Когда медведь погиб, я пришёл в дикую ярость; люди стали моими врагами, я чувствовал их запах; я хотел почувствовать вкус их мяса. Я забыл их имена, я не знал, кто такие Хакон, Скапти или упрямый Брокл. Мне надо изгнать из себя волка, Кари. Я должен это сделать!
Кари промёрз до костей и отчаянно хотел вернуться на мост.
- Почему именно сейчас?
- Мост. Когда мы его перейдём, всякое может случиться.
- Со мной, - с горечью сказал Кари. Перед его глазами встала сияющая радуга.
- Мне нужна сила твоего колдовства. Изгони из меня волка. - Пальцы Мунгарма судорожно вцепились в руку мальчика. - Сейчас, Кари! Пока волк окончательно меня не пожрал. Пока я не сошёл с ума.
Кари попытался собраться с мыслями. Потом вошёл в разум Мунгарма, в его звериную сущность; он увидел одиночество, летящие копья, лающих собак, кровь на снегу. Он ощутил холод бесконечной полярной ночи, прикосновение густой шкуры, безотчётный ужас. Потом ветер швырнул ему в лицо ледяную пыль. Кари покачал головой:
- Не могу. А если бы и смог, то это убило бы тебя. Всё зашло слишком далеко, Мунгарм. Ты радовался, когда обнаружил, что можешь превращаться в волка, а теперь он стал твоим вторым «я». Почему ты это позволил?
- Когда-то одна женщина предложила мне испытать, что такое быть сильным и свирепым. Я был слабым человеком, без семьи, без положения. И я, безумец, согласился. - Ослабевший от холода и тоски Мунгарм посмотрел на воронов. - Помоги мне, Кари.
- Нет. Из-за меня уже погиб один человек.
Мунгарм внезапно вскочил на ноги:
- Тогда, если ты мне не поможешь, я брошусь в пропасть. Глотка мира получит ещё один лакомый кусок.
- Нет! - Кари вскочил на ноги.
- Ты меня не остановишь, повелитель воронов.
- Ты так думаешь? - Кари бросил на него холодный насмешливый взгляд. - Даже если я и кажусь хилым, Мунгарм, я всё же могу заставить тебя жить. И я это сделаю!
Волосы упали ему на лицо; он резко отбросил их. Оборотень с удивлением смотрел на него:
- Значит, сделаешь. А я должен бороться сам с собой. Но если у меня это получится, Кари, мне всё равно нужно будет куда-нибудь уйти. Обладать силой, которой не можешь воспользоваться, ещё хуже, чем не иметь вообще никакой.
- Я знаю, - печально сказал Кари. - Знаю лучше, чем кто бы то ни было.
- Почти пришли! - крикнул Брокл.
Его крик раздался откуда-то из снежной метели; Хакона тоже не было видно. Где-то сзади карабкался по мосту Скапти. Джесса немного постояла, отдыхая. Её руки посинели от холода, спина и ноги невыносимо болели. Она изнемогала от усталости.
Мост казался бесконечным; сначала подъём в небо и снежный буран, потом долгий спуск и отчаянные попытки не соскользнуть в пропасть. Она вспомнила о Кари, и её гнев и тревога вспыхнули заново. Где он? Без него ей было страшновато. Наверное, Броклу тоже.
Джесса посмотрела вперёд. Мост терялся в снежных вихрях, но за ними словно что-то поблёскивало.
- Иди, - задыхаясь, проговорил сзади Скапти, поправляя на спине кантеле. - Не время спать, Джесса.
- Мы и так окружены снами, - ответила она.
- Правда? Тогда этот ветер их наверняка сдует. Улетят они, словно водяные брызги. - От порыва ветра он пошатнулся и ухватился за Джессу. - И мы с ними, если ты не поторопишься!
Держась за ледяные перила, Джесса двинулась дальше; внизу ревела пропасть. Джесса поскользнулась, пробуя ногой лёд. Снег залепил глаза, она провела по ним рукой и с трудом открыла. Вокруг - только неясные тени. И вдруг она увидела разноцветные огни. Они заиграли на волосах, на коже; огни мелькали вокруг неё, трещали и разбрасывали голубые, зелёные и красные искры, сверкали, сыпались на лицо. Джесса поёжилась от непонятного зрелища:
- Что это такое?
- Огни Сурта. Сияние, - прошептал Скапти. - Оно вокруг нас.
Голубые и алые волны перекатывались через них, одежда окрасилась в золотые и зелёные цвета. Яркие огоньки, отражаясь в ледяном мосту, превращались в миллионы сияющих крошечных радуг, сверкающих внутри каждой льдинки.
Впереди раздался чей-то окрик.
- Это Хакон. - Джесса заторопилась и, поскользнувшись, упала на четвереньки.
Скапти поднял её на ноги.
- Осторожнее! - предупредил он.
Ничего не видя, они двигались среди огней и вдруг очутились в полной тишине; ветер мигом стих, словно какая-то сила подчинила его себе. От неожиданности они остановились.
Внизу перед ними лежала страна Снежных странников.
Джесса с удивлением разглядывала её. Она увидела чёрное небо и такие яркие звёзды, каких не видела никогда, - их сияющие россыпи уходили за горизонт. От моста, скрываясь вдали, тянулся ровный лёд, гладкий, как мрамор, пустой и безликий. Вдали виднелись горы; их острые вершины сверкали при свете звёзд, и среди гор, окружённый стеной, огромный даже с такого расстояния, высился замок, белый и гладкий, как лёд.
Все молча смотрели на него. Это был замок Гудрун, её безмолвная, пустая земля, которую они так долго искали и которой так боялись.
Возле моста сидели усталые Хакон и Брокл.
Скапти сказал:
- Так вот она, земля снов. - Его голос звучал как-то хрипло.
Джесса искоса посмотрела на него, и он смущённо улыбнулся.
- Мечты поэтов, Джесса, редко сбываются.
- Мечты? Разве нам это только кажется?
- Не знаю. Мне кажется, что реальный мир давно остался позади. Здесь что-то другое; мы за гранью мира. В стране призраков.
- Жаль, что с нами нет Кари, - буркнула Джесса. Она знала, что Брокл думает так же. Он тревожно всматривался в сверкающий мост.
- Ну где же он?
- Придёт.
- Если не придёт, я отправлюсь назад. Дальше мы без него не пойдём. - Он оглянулся. - Здесь даже в воздухе пахнет колдовством.
И в самом деле. Было очень холодно и очень страшно, Джесса почувствовала это сразу. Один или два раза ей показалось, будто по льду что-то движется, но вокруг стояла тишина, и только белый лёд искрился под звёздами.
Разжечь огонь не удалось, и тогда, грязные и усталые, они улеглись спать прямо возле моста.
И тут к ним пришли ужасы страны Белого народа. Вокруг зашептали чьи-то голоса. Холодные пальцы прикасались к их лицам и волосам. Снежные странники вошли в их сны и смеялись, и дразнили. Джессе стала сниться её ферма у моря, которая превратилась в обугленные развалины. Она увидела закованную в цепи Сигни, которая звала её. Она увидела Вулфгара, одиноко сидящего в пустом доме, а возле него стояла беловолосая женщина и протягивала к нему руку.
Вздрогнув от страха, Джесса открыла глаза.
Им не следовало спать, она поняла это сразу. Что-то изменилось. Что-то было не так. Она осмотрелась.
Вокруг них поблёскивали прутья клетки, тонкие, острые прутья. Они казались совсем хрупкими, но когда Брокл начал в ярости дёргать их, пытаясь сломать, у него ничего не получилось. Он даже не смог их раскачать. Брокл выругался и с тревогой обернулся к Скапти.
- Бесполезно, - тихо сказал скальд, - посмотри сюда.
И тогда они увидели.
Возле клетки, разглядывая их, сидел старенький-престаренький карлик в накинутом на лицо капюшоне, из-под которого злобно поблёскивали маленькие глазки. На нём было множество накидок и плащей, на лицо падал голубой свет звёзд.
Он улыбнулся.
Джесса узнала его сразу.

Глава двадцать третья

Они не дышали, в них не было духа, румянца на лицах, тепла и голоса.

- Греттир! - прошептала она.
Старик растянул в улыбке беззубый рот.
- Что ты с нами сделал? - рявкнул Брокл.
- То, что всегда делает мой народ, громкий человек. То, что он всегда делает. Я взял вас в плен. - Греттир почесал голову. - А ты не изменилась, девочка. Всё такая же боевая. А вот ещё и Брокл, сын Гуннарса, и даже скальд Вулфингов. И так далеко от родного дома.
Джесса в бессильном отчаянии опустилась на лёд.
- Кто это? - прошептал Хакон.
- Греттир. Советник Гудрун. Он был при ней, когда она правила Ярлсхольдом, хитрое существо, такое же злобное, как она сама. Ты его никогда раньше не видел?
Хакон покачал головой, глядя на их оружие, сваленное рядом с карликом в кучу, из которой торчал его меч с драконами на рукояти.
- Полагаю, - сухо сказал Скапти, - праздника в честь нашего прибытия не будет?
- Правильно. - Греттир зашёлся глухим кашлем и сплюнул. - Конечно не будет. Я посадил вас в клетку ваших собственных снов. Здесь вы и будете сидеть, пока не умрёте - на таком холоде это произойдёт очень быстро. Потом я, возможно, вас освобожу, и ваши души будут блуждать по этой земле, как и все остальные похищенные нами души. Если, конечно… - Тяжело дыша, он придвинулся поближе. - Если вы мне не скажете, где мальчишка.
Они молча переглянулись. Джесса знала, что этого не откроет ни один из них.
- Понятно. - Карлик кивнул. - Неуместная верность. Вы думаете, что я причиню ему какой-то вред? Его матери он нужен живым.
- Мы это уже поняли, - сказал Скапти. Греттир усмехнулся:
- Ах да, я и забыл. Мы ведь забрали у вас девчонку, чтобы заманить вас сюда. Но, если хотите знать, я очень удивлён, что вы всё-таки пришли.
- Ещё бы ты не был удивлён, - презрительно бросила Джесса.
- Так вот. Где он? Почему не с вами?
- Он шёл впереди, - сказал Брокл. - Может быть, он уже с Гудрун.
Греттир засмеялся:
- Не сходится, друг мой. Я сижу у моста уже много дней, как вы их называете, хотя звёзды здесь светят вечно. Сюда никто не приходил. Я видел, как вы проходили по мосту. Я чувствовал вашу тревогу. Он не с вами.
- Может быть, он уже погиб, - серьёзно сказал Скапти.
- Может быть, - ответил Греттир, посмотрев на него. - В таком случае вы сами скажете об этом Гудрун, а я не осмелюсь. Только я считаю, что нам нужно просто подождать. Я знаю, он наделён такой же силой, как и его мать, так что он сразу узнает, что вам холодно и что вы умираете. Он почувствует, что вы в опасности. Так что подождём. В этом краю спешить некуда.
Они отвернулись, чтобы не видеть его мерзкой ухмылки, и печально опустились на обледеневшую землю. Джесса уже почувствовала, как холод пробирает её до костей. Из этой клетки им не выбраться.
- Всё это похоже на кошмарный сон, - прошептала она.
Хакон кивнул:
- А мы ничего не можем сделать.
- Если Кари пойдёт за нами, - тихо сказал Брокл, глядя на мост, - то попадёт прямиком в ловушку. Старик наверняка что-то для него приготовил.
- Кари об этом узнает.
- А вдруг не узнает? Как бы нам его предупредить? Да ещё и этот Мунгарм! Что у него на уме? - Брокл в бессильной ярости сжал кулаки. - Если бы я мог отсюда выбраться!
- Кари уже взрослый, Брокл, - сказал Скапти. - Он осознал свою силу. Греттир об этом, похоже, и не догадывается.
- Всё равно уже поздно, - сказал Хакон, отводя взгляд от моста. - Смотрите, только не поворачивайте головы. Старик не должен этого заметить.
Над мостом показались две чёрные точки, ясно различимые в свете северного сияния. Они быстро приближались.
- Птицы. - Джесса украдкой посмотрела на Греттира и с отчаянием увидела, что и он заметил птиц.
Он захихикал и с трудом встал:
- Ах как он вовремя!
- Что ты собираешься делать?
Карлик усмехнулся:
- Позвольте дать вам один урок. Вы знаете, когда лучше всего похищать душу? Когда это легче всего? Когда человек умирает. Тогда его душа сама идёт тебе в руки. И тогда её может взять любой - валькирия, демон, колдун, Снежный странник. А вот для того чтобы забрать душу живого человека, нужно большое мастерство, огромная магическая сила. Из всех нас на это способна только Гудрун. Я этого не умею. Я ограничиваюсь лишь мертвецами.
- Ты собираешься его убить? - Джесса схватилась за прутья клетки. - Но ты же сказал…
- Я солгал. Его тело умрёт, а призрак отправится к Гудрун. Собственно, ей больше и не нужно.
Его глазки сверкнули; длинный палец указывал на радужный мост.
- Вот он!
В ярком сиянии показались две маленькие фигурки, они секунду постояли на гладкой поверхности моста. Джесса знала, что они смотрят на бескрайнюю ледяную пустыню, как недавно смотрела она, наслаждаясь наступившим затишьем. Даже издалека она узнала их: Кари, по его сверкающим серебристым волосам, и Мунгарма, крепко вцепившегося в перила.
- Кари! - изо всех сил крикнула Джесса. Остальные тоже принялись кричать, да что было толку? Греттир поднял руку, произнёс какое-то короткое заклинание - и мост исчез.
«Как исчезает радуга», - подумала Джесса, сжимая кулаки. Сквозь слёзы она увидела, как мост начал таять, превращаясь в лёгкий туман, а её друзья, отчаянно пытаясь удержаться, неудержимо полетели вниз, в пропасть. И исчезли в чёрной пасти Гуннингагапа.
Наступила тишина.
- Кари? - едва слышно прошептал Брокл. Джесса отвернулась, чувствуя ярость и невыносимую боль. Греттир стоял молча, закрыв глаза, словно к чему-то прислушивался. Джесса схватилась за прутья, ей хотелось убить этого старикашку, но вдруг у неё перехватило дыхание.
Из сваленного в кучу оружия начал потихоньку подниматься меч Хакона, словно его вытаскивала чья-то невидимая рука. Меч проплыл по воздуху и упёрся в шею Греттира.
Карлик застыл, вытаращив глаза. На его лице промелькнули изумление и страх. Потом он одобрительно кивнул:
- Умно, мальчик.
Джесса схватила Брокла за руку.
- Смотри! - воскликнула она, вне себя от радости. - Всё хорошо! Они живы!
Постепенно стал появляться Мунгарм. Он прижимал меч к шее старика.
- Сядь и не вздумай пошевелиться, колдун! - прорычал он. - Мне бы не хотелось испачкать меч своего друга.
Старик сел. Казалось, он испытывает какую-то странную радость.
- Она говорила, что ты непредсказуем, Кари. А я и не представлял себе, до какой же степени.
- Правда? - Кари возник рядом с ним, над его головой хлопали крыльями появившиеся невесть откуда вороны. - Ты в этом уверен?
Греттир взглянул на него, и выражение его лица изменилось. Он серьёзно сказал:
- Как ты стал на неё похож.
Кари не ответил. Он подошёл к клетке.
- Ты можешь нас освободить? - спросил Скапти.
- Думаю, что да.
Хакон покачал головой:
- Мы видели, как вы упали!
- Простите. - Кари взглянул на Брокла. - Пришлось немножко схитрить. Мы с Мунгармом прошли раньше. Меня предупредили. Очень давно.
Брокл кивнул, не в силах говорить от холода. Он тронул Кари за рукав.
- Я должен был догадаться, - прохрипел он. - Вытащи нас отсюда.
Прутья исчезли, растворились в воздухе. И вместе с ними исчез и весь мир, превратившись в темень и холод.
Кто-то растирал ей руки; постепенно она начала чувствовать, как по ним побежала кровь.
Джесса медленно открыла глаза. Над ней склонилась огромная фигура Брокла. Он сказал:
- Ну вот, теперь всё хорошо. Ты очнулась. Она лежала завёрнутая в одеяла, продрогшая до костей. На льду горел костёр, разбрасывая искры и потрескивая. Сначала она не могла понять, откуда здесь взялся огонь, но потом вспомнила о Кари; это был волшебный, вызванный рунами огонь, однако он давал восхитительное тепло. Потом она увидела, что в этом костре горит мешок и какие-то очень знакомые тонкие деревянные палочки. Сначала она не поняла, что это такое.
Потом, потрясённая, резко приподнялась.
Скапти протянул ей чашку горячей воды и немного солёной рыбы. Она взяла, укоризненно глядя на него.
- Как ты мог? - тихо спросила она.
- А что поделаешь? Нужно же было согреться. - Он слабо улыбнулся, кивнув в сторону горящего кантеле. - Я сочиню ещё очень много песен, Джесса, не беспокойся, если мы, конечно, выберемся отсюда. Они живут во мне. Ей никогда их не убить. Это не деревья в моём лесу.
Она печально кивнула, не понимая, что он имеет в виду. Её тело сделалось каким-то странным; оно было холодным, как дом, в котором давно никто не живёт. Джесса стала шевелить руками, ногами, плечами.
У костра молча сидел Греттир, его стерёг Мунгарм. Они не хотели рисковать, но старик и не пытался убежать. Казалось, ему нравится просто сидеть и ничего не делать, особенно теперь, когда провалился его план. Но его глазки продолжали поблёскивать, когда он бросал взгляды на Джессу, и она знала, что втайне он продолжает над ними посмеиваться.
Наверное, она спала долго; молчаливые звёзды уже описали полный круг. Но всё выглядело по-прежнему. Тихо сиял лёд, прозрачный и мёртвый.
Она услышала голос Кари:
- На полпути я почувствовал, что что-то не так, только не сразу понял что. А потом догадался - нам нужно пройти незамеченными.
Скапти покачал головой:
- Я из-за вас чуть не поседел.
Брокл ничего не сказал, а только крепко обнял Кари и прижал его к себе.
- А что теперь? - спросил Хакон.
- А теперь мы пойдём к Гудрун, - твёрдо сказал Кари. - Живые.
Греттир покачал головой и хитро улыбнулся:
- Пока живые, маленький принц. Пока.

Глава двадцать четвёртая

… звёзды не ведали, где им сиять.

Они шли по безжизненной земле, где время перестало существовать. Здесь ничего не росло, и даже ветер, казалось, боялся сюда залетать. Всю долгую полярную ночь падал снег; это была страна звёздного света и колдовства, лежащая за пределами мира людей. Едва ступив на эту землю, они испытали страх, который их больше не отпускал, мучая и заставляя чувствовать себя жалкими и бессильными. Они начали забывать, кто они и где находятся, - в этом мире могло произойти всё, что угодно. Даже воздух, казалось, жил своей жизнью, творя заклинания и колдуя.
Они старались держаться вместе, и только Кари шёл немного впереди, птицы летели над ним. Он ничего не говорил, только видно было, что все его страхи и неуверенность остались позади; теперь он был защищён силой своего волшебства и упорно и твёрдо продвигался вперёд, не боясь ничего. Теперь он был готов встретиться с Гудрун. Но готов ли он к смерти? Потому что в живых должен остаться лишь один - или он, или Гудрун. Раньше они просто разошлись в разные стороны. Теперь им было не разойтись.
Впереди маячила крепость, ледяной замок, созданный силой колдовства. Ворота, сложенные из острых сверкающих осколков льда, были открыты. Греттир, прихрамывая, вошёл первым; держа оружие наготове, путешественники последовали за ним.
Они увидели огромный двор, быстро пересекли его, следя за высокими окнами. Хакон оглянулся. Их следы чётко отпечатались на нетронутом снегу. И всё же они чувствовали, что за ними внимательно наблюдают.
Их видел только Кари - огромную толпу Снежных странников, которые разговаривали, смеялись, шутили и с любопытством разглядывали незнакомцев. Это были светлокожие люди с такими же тонкими лицами, как и у него. Из толпы выглядывали дети, мужчины и женщины с нарисованным на коже знаком - белой змеёй. Народ Гудрун. Его народ. Кари охватило волнение; кроме Гудрун, он никогда не видел людей, настолько похожих на него. Резко отвернувшись, он посмотрел на двери замка.
Они были открыты.
Греттир остановился. Потом, задыхаясь, сказал:
- Дальше идите без меня.
- А ты тем временем запрёшь двери? - Брокл грубо схватил карлика за шиворот. - Ну уж нет. Показывай, где Сигни.
Греттир пожал плечами:
- Это не имеет значения, для вас не имеет.
- Зато для тебя имеет, если хочешь жить. Где она?
- Идите через зал. Потом вверх по лестнице.
В огромном ледяном зале стоял пронизывающий холод. В нём не было мебели; повсюду лежал только снег, переливаясь разноцветными огнями - бледно-голубыми и зелёными, отражая свет звёзд, зловещий и холодный. На стенах висели занавеси, белые и серебристые, и щиты из какого-то странного металла. Крышу поддерживали ледяные балки; с каждого по-доконника свисали сосульки, которые были здесь так давно, что многие из них превратились в сверкающие ледяные столбы и натёки. Это был мёртвый дом, где не раздавалось ни звука, где никто не радовался гостям.
В дальнем конце зала они увидели лестницу.
- Сюда? - спросил Брокл. Греттир кивнул.
Кари смело шагнул на ступеньки; остальные потянулись за ним.
- А где все? - прошептал Хакон. - Мы идём прямо в ловушку, я уверен.
- Знаю, - ответила Джесса. - Мы все это знаем. Если тебе страшно, встань у меня за спиной.
Он улыбнулся, но улыбка получилась вымученной.
Ледяная лестница вела наверх, мимо сверкающих стен. Наконец они пришли в какую-то комнату. Джесса выглянула из-за плеча Хакона и едва не вскрикнула от удивления.
В комнате сияло множество свечей - белых свечей всевозможной формы и размеров. Их пламя не металось, а горело в неподвижном воздухе совсем прямо. Посреди комнаты стоял белый стул, на котором сидела Сигни и не мигая смотрела на вошедших. Потом она протянула к ним руки.
- А я почти надеялась, что вы не придёте, - печально сказала она.
- Мы не могли не прийти, - сказал Скапти, подходя к ней.
- А Вулфгар?..
- Его с нами нет. Он остался в Ярлсхольде.
Платье и волосы Сигни как-то поблёкли, сделались светлее, кожа приобрела странный блеск. Вся спинка её стула была обмотана ледяными нитями, спутавшимися в клубки. Эти нити-кандалы висели на её рукавах и запястьях, а когда Сигни встала и пошла вперёд, потянулись за ней.
Сигни хотела дотронуться до пришедших, но её рука прошла сквозь руку Брокла, и тот только покачал головой.
- Как тебе нравится твой меч, Хакон? - спросила она.
Тот с удивлением посмотрел на неё:
- Очень нравится, только он у меня уже давно.
- Правда? - Сигни взглянула на их изношенную одежду, обветренные, небритые лица. В её глазах мелькнул страх.
- Сколько?
- Много недель.
Она сжала дрожащие пальцы:
- Я не знала. Здесь нет времени. Здесь нет ничего, кроме тишины и холода, здесь не с кем поговорить и не к кому прикоснуться…
Глаза Сигни остановились на двери, возле которой стоял Греттир. Старик криво ухмыльнулся. Кари задумчиво потрогал цепи.
- Сможешь?.. - спросила его Джесса.
- Нет. Это колдовство Гудрун. Только она может их снять.
- Уходите отсюда! - Сигни положила свою призрачную руку на его; только Кари мог почувствовать её прикосновение, лёгкое, как листочек. - Тебе не надо было сюда приходить, Кари. Именно ты ей и нужен. Она привела меня сюда, чтобы за мной пришёл ты.
- Я знаю. - Кари повернулся к Греттиру. - Где она?
- Ждёт тебя.
- Тогда показывай, куда идти. Но сначала я должен быть уверен, что с моими друзьями ничего не случится.
- Ну уж нет! - решительно сказала Джесса и взяла Кари за руку. - Ты от меня не отделаешься. Мы все пойдём с тобой.
Кари попытался выдернуть руку, но Джесса держала его крепко.
- Джесса…
- Нет, Кари.
- Как трогательно, - послышался насмешливый голос Греттира.
- Брось, - сказал Брокл, положив руку на плечо Кари. - Она права.
Кари посмотрел на них:
- Да поймите вы, я не хочу подвергать вас опасности…
- Мы не боимся никаких опасностей.
- Пустите меня! Пожалуйста, Брокл! - Кари снова попытался вывернуться.
- Ты никуда без нас не пойдёшь, - твёрдо сказал Брокл. - Слушай, Кари, Джесса права. Это наше общее дело, а не только твоё. Ты не должен всё брать на себя.
- А чем, интересно, вы сможете ему помочь? - внезапно раздался холодный и насмешливый голос. - Этот мальчик тебе не родня, Брокл, сын Гуннарса. Он не твой. Он мой. И всегда будет моим.
Брокл застыл на месте. Выражение его лица сделалось жёстким. Он крепко обнял Кари, и оба, прижавшись друг к другу, повернулись к стоящей в дверях женщине.

Глава двадцать пятая

Ладоней не мыл он, волос не чесал.

Она постарела. Однако была по-прежнему высокой и бледной; длинные волосы заплетены в косы и забраны под серебристую сетку. Накидка цвета теней на снегу, в тусклом свете льда отливающая голубым, прозрачные глаза, которые ничего не выражают.
Она быстро шагнула в комнату, залитую светом свечей, и улыбнулась своей холодной улыбкой, от которой когда-то в ужасе оцепенела Джесса.
Бросив взгляд на Кари, Гудрун сказала:
- Посмотрите на нас, и вы сами это поймёте.
Они молчали. Каждому из них Гудрун принесла горе. Хакона она сделала одноруким рабом, обречённым на каторжную работу на захудалом хуторе. Джессу отправила в безлюдный ледяной Трасирсхолл, у Вулфгара отобрала все его земли, а Скапти на долгие годы превратила в вечно голодного нищего скитальца, живущего подаянием. Брокл был обречён на медленную смерть вместе с её сыном, а самого Кари она заточила в темницу, где тот не имел возможности ни говорить, ни ходить, ни даже видеть людей. Своего отца - ярла Рагнара - он так и не увидел. А потом Рагнар был убит злой колдуньей.
Каждый из них имел причину ненавидеть Гудрун. И только Мунгарм стоял в стороне от всех.
Гудрун протянула руки к Кари:
- Я знала, что ты вернёшься домой.
- Это не мой дом, - ответил он, делая шаг назад.
- Нет, он твой, - серьёзно сказала Гудрун. - Ты же видел его, видел мой народ. Теперь он и твой, Кари. Ты не можешь этого отрицать.
Кари на секунду отвернулся, потом снова посмотрел ей в лицо:
- Однажды ты уже предлагала мне всё это. И я отказался.
Она кивнула и знакомым Джессе жестом разгладила складку на платье.
- В таком случае позволь тебе кое-что показать. Тебе это будет интересно. Всем вам. То, что случилось в Ярлсхольде, было вызвано моим колдовством, это правда, но вас погубили ваши собственные сны. Сны смертных. Разрушительные, опасные. Смотрите, и вы увидите, что вы сделали сами с собой.
Она взмахнула руками, и в комнате стало холодно и темно. Потом комната исчезла, и все увидели, что стоят по колено в снегу в каком-то знакомом месте. Это был Ярлсхольд. Но как же он изменился!
Вокруг стояла мёртвая тишина. Всё было покрыто снегом; со ставней и подоконников свисали сосульки. Сквозь рваные облака проглядывали звёзды, слабо освещая гладкую поверхность снега, на которой не было видно ни единого следа. Казалось, селение полностью вымерло.
Гудрун открыла дверь, ведущую в дом ярла.
- Ты хитро поступил, оставив здесь своего стража, - сказала она Кари. - Иначе я бы давно до них добралась.
Все осторожно вошли в дом.
Кругом стоял мертвящий холод. Тьма и смертельный сон окутывали дом. Тихо ступая по каменным плитам, Джесса повсюду натыкалась на спящих; люди упали там, где их окутали сны, и теперь медленно замерзали. В доме ярла собрались все - рыбаки, крестьяне, рабы, дети, женщины, воины; одни уже спали, другие пытались хоть как-то согреться под одеялами и шкурами.
Впереди мерцал тусклый красный огонёк. Возле него сгорбился кто-то, кто ещё был жив. Подойдя поближе, Джесса увидела тлеющие угли и слабый свет огня. Возле жаровни сидел, закутавшись в одеяло, Вулфгар.
Его вид поразил её. Он исхудал, подбородок покрывала густая щетина, а красные глаза смотрели устало и бессмысленно. Увидев их, он горько улыбнулся:
- Я знаю, у меня бред. Значит, вы все погибли? Вы привидения, которые пришли ко мне?
- Мы видение, - сказал Кари, подходя к нему. - Видение, и больше ничего.
Казалось, Вулфгар его не слышит. Он покачал головой и хрипло засмеялся:
- Конечно, видение. Вы погибли на Краю мира, куда я вас послал. А у нас все уснули под её чарами, все, кроме меня. О боги, почему я не засыпаю?
Он сжал рукоять меча и отвернулся, глядя на огонь.
Скапти стоял молча, потом шагнул к Гудрун:
- За всё это я убью тебя своими руками.
Она холодно улыбнулась.
- Вулфгар нас едва видит, - сказал Кари. - Он думает, будто мы ему кажемся.
- Но как же он до сих пор жив? - спросила Джесса.
Кари подошёл к дереву в центре зала; огромный ствол ясеня был покрыт инеем.
- Вот как.
Все окружили дерево и увидели, что в глубокой щели у основания ствола что-то поблёскивает. Джесса немного отступила в сторону, чтобы не заслонять свет, и они увидели маленький костяной круг, покрытый спиралями. И тут Джесса вспомнила, где она видела такие знаки, - в комнате Кари в Трасирсхолле, где с потолка свисали на нитях кусочки горного стекла с начертанными на них рунами. Она вспомнила, как ярко вспыхивал на солнце хрусталь.
- Это его и защищает? - спросил Брокл.
- Да. - Кари повернулся к колдунье. - Тебе его не достать. Я об этом позаботился.
Зал мгновенно исчез; они снова стояли в освещённой свечами комнате, а Сигни тихонько плакала, закрыв лицо руками.
- Это не имеет значения, - почти весело сказала Гудрун. - Теперь ничто не имеет значения. Я хотела, чтобы ты пришёл, и вот ты здесь.
Она взяла его за рукав, словно дразня:
- Вот твой дом. Останься со мной, и я освобожу их всех. Всех. И эти могут идти; и Ярлсхольд снова станет свободен. Мне он не нужен.
- Кари, нет, - предостерегающе сказал Брокл. Мальчик молчал.
- И подумай ещё вот о чём, - спокойно продолжала колдунья, - здесь ты один из нас. Здесь никто не станет показывать на тебя пальцем или в ужасе шарахаться в сторону только потому, что ты не такой, как все. Среди людей ты всегда будешь изгоем, Кари, как бы долго ты среди них ни находился. Ты сможешь так жить?
Какое-то мгновение они стояли, молча глядя друг на друга, два до странности похожих лица - мать, не сводящая глаз с сына, и Кари - с потупленным взором. Но вот он резко отдёрнул руку.
- Оставь меня! - решительно сказал Кари. - Один раз ты уже это со мной сделала. Второго раза не будет. Мы так долго шли, столько всего пережили. Они мои друзья, и я им верю. А они верят мне. И они нужны мне. Нужны потому, что не дадут стать таким же, как ты. И я не дам им погибнуть - ни им, ни Вулфгару, ни всем остальным жителям Ярлсхольда, у которых ты украла души. Я их не брошу. Сейчас - ни за что.
- Хорошо сказано, - проворчал Брокл.
- Неужели ты не понимаешь? - почти умоляюще сказал Кари. «А они теперь одного роста», - подумала Джесса, глядя на мать и сына, стоящих лицом к лицу. - Не понимаешь?
Гудрун улыбнулась, почти печально.
- Нет, - ответила она, - не понимаю. А ты должен знать, что теперь одного из нас ждёт смерть.
Её слова прозвучали как удар грома. Брокл шагнул вперёд, но она не обратила на него внимания.
- Я никогда не знала тебя, Кари, - сказала Гудрун. - Мы с тобой всегда были как две стороны зеркала.
- Но ведь это можно исправить, - прошептал он.
- Нет, уже ничего не исправишь. Слишком поздно, мой сын. Слишком поздно.
И вдруг Гудрун и Кари исчезли. Джесса вскрикнула от удивления и досады, Брокл разразился проклятиями.
- Где они? - рявкнул он, оборачиваясь туда, где только что стоял Греттир. Но там тоже никого не было.

Глава двадцать шестая

Что меня вопрошать? Зачем испытывать?

Кари стоял в темноте.
Вокруг было много невидимых людей; он чувствовал, как их мысли пытаются проникнуть в его сознание, и решительно прогнал их прочь. Он знал, это был мир духов, царство призраков. Здесь всё могло случиться, поэтому Кари зажёг огонь, который осветил комнату.
Он находился в крохотной комнатёнке, чуть больше каморки. В углу стояла грязная кровать, в очаге лежала кучка остывшей золы. Через маленькое окошко под потолком струился свет звёзд.
Он узнал это место. Воспоминания вызвали острую горечь и тоску, и Кари почувствовал, как сжалось его сердце и оцепенело сознание.
Он молча опустился на серое одеяло и осторожно потрогал магические спирали и завитушки, нацарапанные углём на стене.
- Зачем я здесь? - тихо спросил он.
- Потому что из всех мест на земле этого ты боишься больше всего. - Она прислонилась к влажной стене, наблюдая за ним, как делала когда-то. - Твои друзья ведь не знают об этом, не так ли? О ночных кошмарах, которые снились тебе в этой комнате? Даже Брокл об этом не знает, верно?
Кари сжался, подогнув под себя колени. Вместо ответа он принялся раскачиваться взад и вперёд.
- Как здесь было страшно, - тихо сказала она, подходя к нему. - Как было страшно все эти годы.
- Это ты заперла меня здесь. И бросила…
- Годы тишины. И страха. Ты их помнишь?
- Я их никогда не забуду. - В его глазах сверкнул гнев. - Зачем ты это сделала? Ведь всё могло быть совсем иначе. Для нас обоих.
Она покачала головой и опустилась рядом с ним; зашелестел шёлк, коснувшись соломенной подстилки.
- Похититель душ может быть только один. Я знала это с самого начала.
Кари едва слышал её. Он изо всех сил старался оставаться спокойным, борясь со страшными воспоминаниями детства. Но они выплывали отовсюду: из стен, из золы, из магических знаков, которые он когда-то нарисовал на стене, он, ребёнок без мыслей, испуганный и замёрзший, не знающий, что такое человеческая речь.
Он знал здесь каждый уголок, каждую щель; когда наступала зима, он смотрел, как стены покрываются инеем; крошечный солнечный зайчик был его единственным развлечением. Теперь ему казалось, что он никогда не покидал эту комнату. Всё, что случилось за эти годы, стало казаться нереальным; он знал - эта комната была частью его самого, здесь находился источник её власти над ним. Джесса, Скапти, даже Брокл начали уплывать, изглаживаться из его памяти, человеческая речь стала вновь превращаться в неясное, странное бормотание. Кари хотел что-то сказать и вдруг почувствовал, что забыл все слова, забыл даже звук человеческой речи. Для него существовала только она - высокая женщина, от кото-рой ему уже никогда не уйти, никогда. Слишком много времени провёл он в этой комнате.
Снаружи раздалось какое-то хлопанье и карканье. Он с усилием поднял глаза и увидел, как сквозь оконную решётку просунулся клюв ворона.
Гудрун улыбнулась:
- Только этих здесь не хватало.
Кари, сам не понимая зачем, протянул к ней руки, и она крепко их сжала. И тогда он с удивлением почувствовал, как внезапно и неотвратимо она подбирается к его сознанию, проникает в его мысли, страхи и воспоминания, всё глубже и глубже, пока не коснулась своими холодными пальцами его души. И, коснувшись, начала тащить её, а он сразу почувствовал себя жалким, беспомощным и, прижавшись к сырой стене, смотрел, как из него выходит сама его сущность, оставляя лишь оболочку; и тогда он упал на колени и, схватившись за одеяло, сжал его слабыми детскими кулачками.
- Оставайся рядом с Сигни, - приказал Брокл.
- Поразительно, как это ты мне доверяешь, - сказал Мунгарм, глядя на него.
- Я и сам удивляюсь, - прорычал Брокл. - Закрой все двери.
- Они могут быть где угодно, - сказал Скапти, когда Мунгарм захлопнул за ними дверь.
- Они могут быть невидимыми.
- Мне всё равно, Джесса! - с яростью крикнул Брокл. - Мы разнесём этот замок вдребезги, пока не найдём хоть что-нибудь или кого-нибудь! Я не отдам ей Кари. Никогда!

Предыдущая страница 16 Следующая страница


17 Кэтрин Фишер

Он побежал вниз по лестнице, остальные устремились за ним.
В ледяном зале было пусто и холодно, в соседних комнатах - никого. Скапти распахивал одну дверь за другой, но так ничего и не нашёл.
- Пусто!
- Она где-то здесь! - сказал Брокл, стирая с лица иней. - Больше ей быть негде.
- У неё, наверное, есть своя комната, - задумчиво сказала Джесса.
- Что?
- Комната. Своя комната…
- Для заклинаний, да, я знаю! Но где она?
- Где-то высоко, как и комната Кари. - Джесса решительно повернулась. - Здесь должна быть другая лестница. Ищите, быстро. Осмотрите каждый угол.
Джесса бросилась в ближайший коридор; он привёл её в кладовку, заставленную ящиками из какого-то белого металла. Открыв ножом крышку одного из них, она заглянула внутрь. В лицо ударил яркий жёлтый блеск; Джесса с изумлением уставилась на куски чудесного разноцветного янтаря. Такому сокровищу не было цены. В других ящиках оказался гагат, моржовый бивень и серебро - вся казна Гудрун.
Но рассматривать сокровища не было времени. Она захлопнула крышку и побежала назад. К ней подбежал Скапти:
- Ну что?
- Ничего. А как насчёт?..
Договорить она не успела. Откуда-то из глубины зала раздался громкий крик Хакона. Когда они подбежали, Хакон показал на покрытую льдом стену:
- Смотрите.
Дверь была маленькая, незаметная. От её порога вниз вели ступеньки, уходя в непроглядную тьму. В воздухе пахло чем-то холодным и сладким.
- Пойдём вниз? - пробормотала Джесса.
- Она ведь его противоположность, помнишь?
Перебросив в руках топор, Брокл шагнул вперёд. Ступени были прорезаны прямо во льду. Чем дальше они шли, тем становилось холоднее. Откуда-то падал мягкий зелёно-голубой свет. Они знали, что находятся глубоко под слоем льда, под самым ледником. Постепенно стены стали светлеть, пока не превратились в прозрачное стекло; внутри его застыли мерцающие пузырьки воздуха. Брокл внезапно остановился:
- Мы были правы.
Лестница привела их к маленькой ледяной двери, над которой свилась кольцами белая змея, которая смотрела на них незрячими глазами. Из-за двери доносились какие-то звуки, приглушённые голоса.
- Они там, - прошептал Хакон. Брокл сжал в руке топор:
- Готовы?
- Готовы!
- Брокл! - Крик Джессы раздался вовремя: он успел обернуться в тот момент, когда змея сделала внезапный бросок в ту сторону, где только что была его голова; на ледяных сосульках повисли капли яда.
- Боги! - Брокл отскочил в сторону, оттолкнув от двери Хакона.
Змея зашипела, высунув тонкий раздвоенный язык. Потом, развернув кольца, соскользнула с планки и быстро поползла к ним.
Хакон оказался к ней ближе всех; он хотел поразить змею мечом, но клинок прошёл сквозь змею, не причинив ей никакого вреда. Тварь прыгнула и обвилась вокруг клинка, а потом и вокруг руки. Хакон издал отчаянный вопль, пытаясь её стряхнуть.
- Не дёргайся! - крикнул Брокл.
Вдвоём со Скапти они пытались оторвать влажное скользкое тело; змея шипела и плевала ядом, целясь им в глаза, одновременно с невиданной силой сжимая кольца вокруг Хакона, который вопил от боли. Джесса подскочила к змее с ножами в руках. Перед ней извивалось чешуйчатое тело. Выбрав удобный момент, Джесса размахнулась и изо всех сил нанесла точный и сильный удар.
Словно во сне, Кари услышал звук удара.
На какое-то мгновение его сознание прояснилось; оттолкнув Гудрун, он начал быстро плести из рун защитную паутину, которую колдунья разорвала в одно мгновение, обрушив на него всю свою злобу и ярость. За дверью раздавался грохот и шум борьбы. Словно из какой-то невероятной дали раздался голос: «Кари!» - и он узнал его и окончательно пришёл в себя. Он всё вспомнил. Он вспомнил тот день, когда открылась дверь и в его комнату вошёл незнакомец. Таких он никогда раньше не видел - огромного роста, с рыжей бородой и волосами; в его руке болтался фонарь. Он вспомнил, что этого человека зовут Брокл, и тогда к нему начали возвращаться жизнь, мысли, речь и лица его друзей. В нём поднялась сила; дрожа всем телом, Кари встал.
Гудрун снова крепко схватила его за руки.
- Ты останешься со мной, - прошипела она. Но он лишь покачал головой. И, собрав все свои силы, разорвал путы её колдовства.
Стены комнаты взлетели вверх, крошечное окошко под потолком расплылось и превратилось в обыкновенное окно из стекла, через которое хлынул солнечный свет. Кари закричал, и грязная каморка исчезла; вместо неё возникла светлая комната в башне, где с потолка свисали нити с прозрачными кусочками хрусталя, вспыхивающего разноцветными огнями. С громким торжествующим карканьем в комнату ворвались вороны; один уселся на столе, второй - на краешке большой чаши.
Кари сидел на своём обычном стуле, слабый от перенесённого напряжения.
А Гудрун, вне себя от ярости, оглядывалась по сторонам.

Глава двадцать седьмая

… они появились из камня земли…

- Возможно, этого места ты боишься больше всего на свете, - спокойно сказал Кари. Устало проведя рукой по лицу, он дотронулся до сверкающей хрустальной нити. Вороны-призраки стояли возле него; Кари знал, что она видит их такими, каковы они на самом деле, - двумя высокими людьми. Один из них положил на его плечо тонкую руку.
- Где мы? - хриплым от ярости голосом спросила Гудрун.
- Ты знаешь где, хотя ни разу здесь не была. Это Трасирсхолл. Место, куда ты отправила меня умирать. - Он слабо улыбнулся. - Самое странное, что именно здесь я и научился жить.
Гудрун холодно взглянула на просторную комнату, на птиц-призраков:
- Вот как. И теперь ты считаешь, что можешь тягаться со мной?
Она засмеялась, сверкнув глазами, и Кари почувствовал, как от страха у него снова сжалось сердце.
- Моя сила слишком велика, Кари, тебе со мной не справиться. Я потратила годы, чтобы овладеть искусством колдовства. Попробуй одолеть меня, но помни, что из всего нашего народа только я умею похищать души.
Он посмотрел ей в глаза и понял, какая огромная опасность ему угрожает.
- Пока только ты, - сказал он.
… Мунгарм покосился на Сигни.
- Что ты чувствуешь? - тихо спросил он. Она тряхнула головой:
- Словно качаюсь на волне и плыву. В никуда.
Он потрогал её ледяные цепи, потом провёл по ним рукой:
- Мне знакомо такое чувство.
- Скажи, зачем ты пошёл с ними? - тихо спросила она. - Зачем пришёл сюда?
- Я думаю, ты уже и сама догадалась. - Он отвернулся. - Потому что заклятие, которое на меня наложено, исходит отсюда. Сначала я этого не понимал, не знал, какая колдунья это сделала. Ведь я её никогда больше не видел. Но чем дальше я шёл на север - изгой, которого ненавидели и гнали из каждого селения, - тем больше я слышал рассказов о колдунах, живущих за Краем мира, светлокожем и очень опасном народе. И тогда я подумал, что она, наверное, одна из них. А когда увидел мальчика, то всё понял. Но он не может мне помочь. И вдруг я увидел её, она стояла в дверях. Та самая женщина.
- Гудрун?
- Это было очень давно, но я её запомнил. Она посмотрела на меня и не узнала. Она обо мне забыла.
- Она околдовала злыми чарами каждого из нас…
- Но я сам её попросил! Сам! И очень радовался. Я думал, что стал больше, чем просто человек. Что приобрёл нечеловеческую силу.
Понурясь, он смотрел в пол своими загадочными янтарными глазами. Сигни стало его жаль, но внезапно она испугалась:
- Мунгарм…
Он двинулся к двери:
- Мне нужно идти. Не бойся, здесь тебя никто не тронет.
- Мунгарм, подожди! - Сигни вскочила, зазвенев цепями. - Кари сам справится!
Сжав в руке меч, он покачал головой. Потом открыл дверь и тихо выскользнул наружу.
Джесса с трудом поднялась. Змея ударила её с такой силой, что она покатилась по полу. Рядом лежал Хакон, кашляя и пытаясь сделать вдох.
Между ними на льду лежало мокрое пятно, которое медленно замерзало, превращаясь в вонючий кусок льда. Нож Джессы был тоже покрыт льдом; она с отвращением вытерла его о сапог.
- Ну как? - спросил Брокл. Хакон кивнул и поднялся:
- Она была живая?
- Очень даже живая, - сказал Скапти. - И вполне могла бы быть и поменьше.
- Хватит болтать! - перебила его Джесса.
- Правильно. - Брокл подошёл к двери. - Открой. Джесса подняла щеколду и толкнула дверь. Та широко распахнулась, но никто из них не решился переступить порог. Потому что за дверью находилась не комната и не то, к чему они привыкли в своём мире. Там было ничто, какой-то светящийся туман, в котором плавали неясные фигуры. Они поняли, что видят мир призраков, куда иногда уходил Кари, во мрак, над которым тихо сияли звёзды. «Но если мы войдём, то как потом выйдем обратно?» - подумала Джесса.
Она взглянула на Скапти:
- Будем заходить?
- Нет!
- Но мы должны! - сказал Брокл. - Кари где-то здесь.
- И знает об этом гораздо больше нас, - сказал скальд, крепко беря Брокла за руку. - Я знаю, Брокл, тебе тяжело, но нам нельзя совершить ошибку. Этим мы можем ему только навредить. И себя подставим под удар.
- Он прав, - раздался чей-то вкрадчивый голос. Сзади, на ступеньках лестницы, стоял Греттир, крошечная фигурка, закутанная в драгоценные ткани. Он коротко рассмеялся:
- Зайдите, и будете блуждать там вечно.
- Ишь чего выдумал! - сказал разъярённый Брокл, хватая его за горло. - Говори правду, пока я из тебя душу не вытряс! Где Кари и Гудрун? Что между ними происходит?
Греттир улыбнулся:
- Поединок душ, человек с топором. И только один выйдет из него живым.
Он стал тянуться к ней сквозь солнечный свет и туман. Сквозь невыносимый холод пустого пространства, сквозь ничто. Собрав всю свою силу, он стал тянуться к её душе - и наткнулся на лёд. И тогда он опустился на колени, достал нож и стал долбить его, вгрызаясь внутрь, один за другим откалывая крошащиеся куски. Откуда-то раздавался её смех; он не обратил на это внимания. Стоя немного поодаль, при свете звёзд за ним наблюдали чёрные тени Снежных странников.
Работа была трудной, тяжёлой; в лицо ему ударил фонтан ледяных осколков, и он резко отпрянул, опасаясь за свои глаза. Чьи-то руки стали хватать его за рукав, забормотали чьи-то голоса, но он решительно оттолкнул их:
- Прочь!
Сзади его охраняли вороны-призраки.
И вот под толстым слоем льда что-то блеснуло; он просунул пальцы в ледяное крошево, ухватил и вытащил. Это был камень, твёрдый и сверкающий бриллиант.
Камень обжёг ему пальцы, и Кари его едва не выронил. В его руках камень стал превращаться то в извивающуюся змею, то в хлопающую крыльями птицу, то в пламя, то в белый дым, то в жалящую осу, но Кари держал его крепко, невзирая на боль.
- Пусть ты нашёл меня, - прошипела Гудрун, - но тебе никогда меня не удержать.
- Удержу. На этот раз.
Она появилась рядом с ним и отчаянно попыталась разжать его пальцы, вырвать из них камень, но Кари оттолкнул её.
Она снова подошла к нему и мягко положила руку на его пальцы.
- Я твоя мать, - сказала она, - ты помнишь это?
- Помню. - Он не хотел плакать, но слёзы застилали ему глаза; и всё же он крепко сжимал в руке камень. - Но теперь всё кончено. Всё.
Она это поняла. И с пронзительным криком боли и ярости бросилась на него, стала холодом, пронизывающим его до самого сердца, но Кари не выпустил бриллиант из рук. Потому что держал её душу, её власть, её силу, её могущество; и тогда он позволил ей проникнуть в этот камень, чувствуя, как заползает в него её душа, и, с ужасом сознавая, что он делает, запечатал камень своим заклятием.
- Выпусти меня! - завизжала она. - Выпусти!
Собрав всю свою силу, Кари начал опутывать бриллиант паутиной заклинаний; вместе с рунами он призывал холод и тьму, творя заклинания, забирая у Гудрун волшебную силу. Вне себя от ярости, она становилась пламенем, которое жгло ему руки, лавой, которая грозила спалить его дотла, но Кари знал - он побеждает, она у него в руках, и от этого становился сильнее и всё крепче затягивал узел заклинаний.
Откуда-то послышался крик, но сейчас ему было не до этого, он должен был закончить своё дело. Кари достал из кармана кристалл, который давно уже носил с собой.
В него он и поместил душу Гудрун, накрепко запечатав заклинанием, которое родилось в его голове само по себе, его не нужно было этому учить, ведь он был Снежным странником. После этого он закрыл глаза и почувствовал, как тихо стало вокруг, и тогда усталость затопила его, как огромная волна.
- Всё кончено? - раздался у него над ухом хриплый голос.
Он кивнул.
- Тогда нужно возвращаться. Здесь ничто. Мы можем остаться здесь навсегда. Пошли, повелитель рун!
- Чуть позже, - сказал он.
- Сейчас! Нужно уходить сейчас, Кари!
Они обступили его с двух сторон. А ему хотелось только одного - лечь и уснуть, но он понимал, что они правы.
- Куда идти?
- В любую сторону! Здесь один выход.
Кари кивнул и пошатываясь побрёл во тьму, в клубящийся туман, который переливался пурпурным и зелёным светом, а потом стал вдруг белым как снег.
Стоя возле открытой двери, они увидели, как из тумана появился Кари, и Джесса сначала испугалась, потому что возле него маячили две человеческие фигуры, а потом поняла, что это его вороны. Они захлопали крыльями и вылетели наружу.
Но Кари уже ничего не сознавал; он споткнулся и чуть не упал прямо на пороге. Его поддержал Брокл, и тут вперёд вдруг кинулся Мунгарм и что-то выхватил из рук обессиленного Кари, выхватил жадно и крепко сжал в руке - маленький сверкающий камень.
- Нет! - прошептал Кари. Брокл схватил оборотня за рукав.
- Дайте мне докончить дело, - тихо сказал человек-волк.
- Нет! - Кари попытался вырваться из рук Брокла. - Пусти, Брокл!
- Ты сам понимаешь, что так будет лучше, - сказал Мунгарм. - Я унесу камень туда, где его уже никто не найдёт. Откуда она никогда не вернётся. Пусть это будет моей местью. К тому же ты ведь тоже этого хочешь, Брокл.
И тогда Брокл отпустил его. А потом хрипло сказал:
- Мне понадобилось слишком много времени, чтобы понять тебя.
- А теперь понимаешь?
- Думаю, что да.
Мунгарм кивнул:
- Я рад, мой друг.
Мунгарм повернулся и шагнул к двери. И они увидели, как он начал исчезать в белом тумане, как стали расплываться его очертания и как внезапно появился большой серый волк, окружённый сиянием, который в следующее мгновение так же внезапно исчез.
Кари молча отвернулся, а вместо тумана возникла простая холодная комната с покрытыми льдом стенами и белое кресло, в котором спала Гудрун, как когда-то спала Сигни.

Глава двадцать восьмая

Заколосятся хлеба без посева, зло станет благом…

Кари проспал весь день и всю ночь. Остальные охраняли его сон. Они собрались в комнате Сигни, ожидая любой неожиданности, и Брокл ходил взад и вперёд с топором в руках. Но ничего не произошло. Ледяная крепость стояла по-прежнему холодная и молчаливая.
Наконец Джесса и Хакон отважились выйти. У них кончалась еда; к тому же надо было посмотреть, что делают Снежные странники.
Тихо спустившись в зал, они увидели странное зрелище. На маленьком стуле сидел Греттир, положив руки на подлокотники. Перед ним находился помост, на котором лежала Гудрун; она едва заметно дышала, длинные волосы были распущены, белое платье аккуратно разглажено. С рукавов колдуньи уже свисали сосульки, на волосах и коже начал оседать иней. Они подошли поближе и со страхом уставились на неё.
- Кажется, что она вот-вот проснётся, - прошептал Хакон.
- Не проснётся. - Джесса посмотрела на старика. - А что будет с тобой?
Греттир взглянул на неё снизу вверх. Его лицо было серым, осунувшимся.
- Посмотрим. Мальчик жив?
- Да.
- Тогда мы все в его руках. Теперь властитель - он.
Старик встал и шаркая подошёл к помосту.
- Она была жестока, но очень сильна. Она знала все тайны и всегда получала то, что хотела. И ничего не боялась.
- Она была само зло, - сказала Джесса.
- А теперь её место занял Кари. Он будет что-то менять?
- Очень многое, - отрезала Джесса. Греттир хрипло рассмеялся:
- Я рад, что ты так считаешь. Но я знаю лучше. Я знаю, как угнетает их собственная сила и как она просится наружу, как она их меняет. Она ведь тоже когда-то была другой.
- Но у Кари есть то, чего у неё никогда не было.
- Что же это?
Джесса улыбнулась:
- Мы.
Греттир серьёзно посмотрел на неё и Хакона, а потом тоже улыбнулся.
- Вот, значит, как, - печально сказал он. - Надеюсь, этого ему будет достаточно.
Он повернулся и заковылял к двери:
- Пойду принесу вам поесть.
- Спасибо.
- А мы его и не просили, - буркнул Хакон.
- Значит, сам догадался.
- Теперь здесь всё принадлежит Кари. Как ты думаешь, он останется в этом замке?
- Не знаю, - задумчиво ответила Джесса.
Греттир принёс еду; она была какой-то странной, но они всё же поели и оставили ещё и Кари. Когда он проснулся, то некоторое время молча сидел возле
Брокла, и они не стали его тревожить. Наконец он встал и подошёл к Сигни.
- Тебе пора домой, - сказал он.
Девушка улыбнулась. Он коснулся её цепей, и они принялись стремительно таять, пока не исчезли совсем.
- Не грусти, Кари, - сказала она. - Всё позади.
Удивлённый, он заставил себя улыбнуться:
- Да. Всё позади. Расскажи Вулфгару о том, что видела. И скажи ему, что мы возвращаемся.
Уже исчезая, она успела коснуться его руки:
- Все возвращаетесь? Все?
- Все.
И Сигни исчезла, а Джесса вдруг ясно представила себе девушку, неподвижно лежащую на кровати; вот она встаёт, замёрзшая и голодная, вот она сбегает вниз и видит тёмный и тихий зал, а в нём сидит Вулфгар, и она бросается к нему…
- А как насчёт остальных? - спросила Джесса.
- Чары Гудрун исчезли вместе с ней, - сказал Кари. - Сейчас они все просыпаются, скоро поднимется шум, затопят очаг. К ним возвращаются их души; Ярлсхольд снова станет прежним - деловитым, тёплым, живым.
- Вообще-то говоря, когда мы наконец вернёмся, - сказал Скапти, - они уже обо всём забудут.
- И нас забудут, - тихо сказала Джесса. - Ведь впереди у нас такой долгий путь.
- Ещё бы. К тому же некоторые места мы будем обходить стороной ой как далеко, - прогудел Брокл.
Они засмеялись, потом помолчали. Через некоторое время Кари поднялся и ушёл в зал. Брокл посмотрел ему вслед.
- Пусть идёт, - тихо сказал Скапти.
- Тихий он какой-то… Я думал, он будет… счастлив.
Скапти потёр небритый подбородок:
- Ему нужно время, Брокл. Она ведь терзала его всю жизнь. Ты же знаешь, когда сбросишь с плеч тяжёлый мешок, то ещё некоторое время не можешь разогнуться.
… Джесса спустилась к нему в зал. Он молча стоял возле помоста и смотрел на мать. Джесса тоже немного постояла рядом. Потом спросила:
- Где она, Кари?
Он теребил рукав.
- Не знаю, Джесса, - ответил он, помолчав. - Я схватил её душу и запечатал в кристалле, запечатал глубоко, крепкими рунами. Но Мунгарм унёс его с собой в мир призраков и затерялся там, и теперь я не знаю, смогу ли когда-нибудь его найти. Знаешь, наверное, он поступил правильно. Теперь она ни живая, ни мёртвая. Потому что я не смог убить её, Джесса.
Они вернулись в комнату. Брокл поднял голову:
- Мы уходим завтра, когда вы хорошенько выспитесь. Если, конечно, Кари не захочет остаться в своём королевстве.
Кари внезапно рассмеялся:
- Пусть его забирает Греттир. Моё королевство - это Трасирсхолл. А ты - мой единственный подданный.
Все засмеялись, и громче всех расхохотался Брокл, и их смех эхом отозвался под сводами замка, а Джесса подумала, с каким, наверное, удивлением слушают эти незнакомые звуки Снежные странники. И тут она кое-что вспомнила.
- А ведь ты так и не назвал свой меч, - сказала она Хакону.
- А вот и назвал.
- Тогда скажи.
Он смущённо потрогал рукоять:
- Вы будете смеяться.
- Нет, не будем.
- Ну, сначала я хотел назвать его Медвежья Смерть…
Джесса, не удержавшись, хихикнула.
- Неплохо, - заметил Скапти.
- … а потом - Гроза Змей. Но это имя мне тоже не понравилось…
- Правильно.
- … и тогда я придумал: Победитель Снов.
- Почему? - спросила Джесса.
- Потому что однажды мне приснилось, будто я падаю с моста, а меч меня спас. - Хакон робко улыбнулся. - Ну как?
- Прекрасное имя, - сказал Скапти. Кари молча кивнул, а Брокл засмеялся.
- А знаете, ведь я сомневался, что мы выберемся из этой передряги живыми, - сказал он.
- А вот я не сомневалась, - сказала Джесса, обнимая друзей. - Ни чуточки.

Словарь

Асгард - жилище скандинавских богов.
Боковуша - небольшое помещение с кроватью, частично встроенной в стену; от жилой комнаты отделялось занавеской или дверцей.
Валькирии - воинственные девы, которых Один посылал даровать победу храбрейшим воинам.
Дракар - боевое или торговое судно викингов. Железный лес - обиталище ведьм. Кантеле - род гуслей.
Кённинг - поэтический перифраз, заменяющий одно существительное обычной речи двумя или несколькими словами. Кеннинги применялись в героической поэзии.
Один - верховный бог древних скандинавов.
Почётное место - возвышение, на котором сидели хозяин дома с хозяйкой или почётный гость; остальные размещались на скамьях.
Скальды - норвежские и исландские поэты в IX - XIII веках; писали хвалебные песни о военных вождях и хулительные стихи.
Сурт - подземный великан, правящий огнём.
Тор - в скандинавской мифологии: бог грома и бури; изображался богатырём с каменным топором.
Тролль - горный дух, злой или добрый.
Фрейр - в скандинавской мифологии: бог плодородия, покровитель домашних животных.
Фьорд - узкий глубокий морской залив с высокими скалистыми берегами.
Эттин - великан.
Ярл - высший представитель знати, второе лицо после короля.

Предыдущая страница 17


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Книга первая
    СЫН СНЕЖНОЙ СТРАННИЦЫ     (Страница 1)
    • Глава первая (Страница 1)
    • Глава вторая (Страница 1)
    • Глава третья (Страница 1)
    • Глава четвёртая (Страница 1)
    • Глава пятая (Страница 1)
    • Глава шестая (Страница 2)
    • Глава седьмая (Страница 2)
    • Глава восьмая (Страница 2)
    • Глава девятая (Страница 2)
    • Глава десятая (Страница 3)
    • Глава одиннадцатая (Страница 3)
    • Глава двенадцатая (Страница 3)
    • Глава тринадцатая (Страница 3)
    • Глава четырнадцатая (Страница 4)
    • Глава пятнадцатая (Страница 4)
    • Глава шестнадцатая (Страница 4)
    • Глава семнадцатая (Страница 4)
    • Глава восемнадцатая (Страница 4)
    • Глава девятнадцатая (Страница 5)
    • Глава двадцатая (Страница 5)
    • Глава двадцать первая (Страница 5)
  • Книга вторая
    ХАКОН СУХАЯ РУКА     (Страница 5)
    • Глава первая (Страница 5)
    • Глава вторая (Страница 5)
    • Глава третья (Страница 6)
    • Глава четвёртая (Страница 6)
    • Глава пятая (Страница 6)
    • Глава шестая (Страница 6)
    • Глава седьмая (Страница 6)
    • Глава восьмая (Страница 6)
    • Глава девятая (Страница 7)
    • Глава десятая (Страница 7)
    • Глава одиннадцатая (Страница 7)
    • Глава двенадцатая (Страница 7)
    • Глава тринадцатая (Страница 7)
    • Глава четырнадцатая (Страница 8)
    • Глава пятнадцатая (Страница 8)
    • Глава шестнадцатая (Страница 8)
    • Глава семнадцатая (Страница 8)
    • Глава восемнадцатая (Страница 8)
    • Глава девятнадцатая (Страница 8)
    • Глава двадцатая (Страница 9)
    • Глава двадцать первая (Страница 9)
    • Глава двадцать вторая (Страница 9)
    • Глава двадцать третья (Страница 9)
    • Глава двадцать четвёртая (Страница 9)
    • Глава двадцать пятая (Страница 9)
    • Глава двадцать шестая (Страница 10)
    • Глава двадцать седьмая (Страница 10)
    • Глава двадцать восьмая (Страница 10)
    • Глава двадцать девятая (Страница 10)
    • Глава тридцатая (Страница 10)
  • Книга третья
    ПОХИТИТЕЛИ ДУШ     (Страница 10)
    • Глава первая (Страница 10)
    • Глава вторая (Страница 11)
    • Глава третья (Страница 11)
    • Глава четвёртая (Страница 11)
    • Глава пятая (Страница 11)
    • Глава шестая (Страница 12)
    • Глава седьмая (Страница 12)
    • Глава восьмая (Страница 12)
    • Глава девятая (Страница 12)
    • Глава десятая (Страница 13)
    • Глава одиннадцатая (Страница 13)
    • Глава двенадцатая (Страница 13)
    • Глава тринадцатая (Страница 13)
    • Глава четырнадцатая (Страница 14)
    • Глава пятнадцатая (Страница 14)
    • Глава шестнадцатая (Страница 14)
    • Глава семнадцатая (Страница 14)
    • Глава восемнадцатая (Страница 15)
    • Глава девятнадцатая (Страница 15)
    • Глава двадцатая (Страница 15)
    • Глава двадцать первая (Страница 15)
    • Глава двадцать вторая (Страница 16)
    • Глава двадцать третья (Страница 16)
    • Глава двадцать четвёртая (Страница 16)
    • Глава двадцать пятая (Страница 16)
    • Глава двадцать шестая (Страница 16)
    • Глава двадцать седьмая (Страница 17)
    • Глава двадцать восьмая (Страница 17)
  • Словарь (Страница 17)


Кэтрин Фишер

Снежный странник

 Читать книгу

Аннотация

Из далёкого царства льдов и туманов, лежащего за пределами мира людей, пришла Снежная странница Гудрун, чтобы страхом и колдовством подчинить себе народ древнескандинавского селения Ярлсхольд. Оружие бессильно против злой и коварной колдуньи, и кажется, что теперь она будет править вечно. Но нашлись смельчаки, которые отважились бросить ей вызов, — девочка Джесса, рыжебородый богатырь Брокл и поэт Скапти. В этом романе-трилогии рассказывается о захватывающих приключениях, которые им пришлось пережить, — от знакомства с таинственным сыном Снежной странницы до последней решающей битвы с жестокой колдуньей.

Содержание

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel