Кейт Форсит - Пруд двух лун

1 Кейт Форсит

ПРОЛОГ. ГОРБУН

В час, когда ночь особенно темна, когда ток крови замедляется до предела, а потоки энергии находятся на спаде, из леса вышли трое путников. Они осторожничали, внимательно оглядывая окрестности. Хотя ночь была ясной и в свете двух лун искристо поблескивали заснеженные вершины Сичианских гор, в низине клубился туман и тропинка терялась в таинственной молочной белизне.
- Ты кого-нибудь чувствуешь впереди, старая матушка? - спросила Изолт.
- На тропинке - никого, хотя на постоялом дворе, похоже, довольно людно. Давайте прибавим шагу - скоро мы сможем остановиться и передохнуть.
- Ты это твердишь уже целую неделю, - фыркнул Бачи, тяжело опираясь на суковатую дубину. - Мне уже надоело пробираться вперед по ночам и прятаться днем, точно перепуганный заяц! Когда мы займемся чем-нибудь полезным?
Старая женщина круто развернулась и посмотрела на него снизу вверх.
- Идем, Бачи, ты будешь рад, когда перед тобой окажется миска с горячим рагу. Ты ведь уже давно жалуешься на голод.
- Особенно если принять во внимание, что все, что мы ели за последние несколько дней, это суп из сморщенных морковин!
- Лучше добывать еду по пути, чем попасть в лапы Красным Стражам, пытаясь пополнить запасы, - мрачно ответила Мегэн и пошла дальше.
- Первой пойду я, - остановила ее Изолт, бесшумно выскользнув вперед. - Бачи, не уходи далеко.
Вскоре холодная пелена тумана совершенно скрыла от них звездное небо. Тропинка шла под уклон, и ветви деревьев угрожающе тянулись к ним сквозь серую мглу, точно руки огромных скелетов.
Горбун не смог сдержать пугливую дрожь, и Изолт бросила на него презрительный взгляд.
Их ноги увязали в грязи, а в отдалении, еле различимое в клубящемся тумане, виднелось озеро. Слева чернели постройки постоялого двора, освещенные горящими факелами. Из низенького здания до них донесся взрыв хохота.
- Ты уверена, что нам стоит заходить внутрь, старая матушка? - спросила Изолт.
- На улице холодно и промозгло, а до парома ещё несколько часов, да и не ели мы толком уже несколько дней, - раздраженно отозвалась Мегэн. - Можешь оставаться здесь, если хочешь, а я войду. - Толкнув тяжелую входную дверь, она напомнила: - Следи, чтобы твой плащ не распахнулся, Бачи.
- Я же не совсем дурак, - огрызнулся тот, шагнув следом за ней.
Три путника пробрались к очагу, перешагивая через тела спящих и кучи вещей. Огонь, горевший в очаге, был единственным источником света, если не считать лампы на столе, за которым четыре человека все еще бодрствовали, потягивая эль из больших кружек и играя в кости. Один из них оторвался от игры и сказал:
- Эй, здорово!
Мегэн вежливо ответила ему, придерживая плащ, в который куталась. Хозяин указал им на стол.
- Есть хотите? - спросил он. - У нас есть баранье рагу и еще овощной суп.
- Суп устроил бы нас куда лучше, - ответила Мегэн. Он кивнул и принес им деревянные плошки с густым супом и поднос с черным хлебом. - Я смотрю, у вас сегодня полно народу, - заметила она.
Хозяин кивнул и почесал бороду.
- Да, вчера ули-бисту скормили одну ведьму, поэтому все считают, что сегодня утром паром доберется до другого берега благополучно, ведь змей уже набил себе брюхо.
- Верно! - воскликнула Мегэн. - Похоже, нам повезло.
Хозяин усмехнулся.
- О, я все равно привяжу у края воды несколько козлов. Не стоит дразнить эту тварь. - С этими словами он вернулся к игре в кости, а три путника занялись своим супом, греясь у очага.
- Надо поспать, - сказала Мегэн. - В углах должна остаться чистая солома.
- Да все что угодно будет лучше проклятых камней, на которых я спал всю эту неделю, - пробурчал Бачи. Он поплотнее замотался в свой плащ и поднялся на ноги. Дрожащий свет лампы упал на его горбатую спину, придав ему еще более зловещий вид. Игроки подозрительно уставились на него, и он ответил им таким свирепым взглядом, что они украдкой перекрестились, отгоняя зло.
Вскоре все затихло, лишь потрескивал огонь в очаге да время от времени вздыхал или всхрапывал кто-нибудь из спящих. Изолт уткнулась лбом в колени и потянулась. Несмотря на всю усталость этих утомительных недель, она вовсе не собиралась спать, намереваясь быть начеку до тех пор, пока они благополучно не переправятся на другую сторону озера. Охранять Зажигающую Пламя Мегэн было ее почетной обязанностью, но несмотря на тишину и покой спящего постоялого двора, Изолт знала, что опасность подстерегает их на каждом шагу.
Почти три недели она и ее спутники не знали отдыха, преследуемые солдатами Банри. Изолт приходилось, сжав зубы, удерживаться от того, чтобы дать им бой. Эта игра в прятки казалась ей трусливой, хотя Мегэн и запретила ей нападать на них, сказав:
- Мы должны ускользнуть от них, не оставив следов, ибо у нас еще недостаточно сил, чтобы начать войну.
Теперь они направлялись в лес Мрака, огромный темный лес, покрывавший почти все берега озера. Там, в безопасности Сада Селестин, скрытого глубоко в сердце заклятого леса, Мегэн надеялась встретиться с сестрой Изолт, Изабо. Лесная ведьма говорила, что в Тулахна-Селесте они все будут в безопасности.
Сквозь ставни уже начал просачиваться свет, когда хозяин с топотом спустился вниз по лестнице, повязывая поверх килта видавший виды кожаный фартук и почесывая лохматую голову. Изолт, не желая привлекать к себе внимания, притворилась спящей, вполглаза наблюдая за тем, как он повесил над очагом котел с кашей и открыл ставни, впуская в комнату зарю. Спящие вокруг зашевелились, потягиваясь и зевая, а под закопченным котлом весело затрещал и вспыхнул огонь.
Мегэн села, показавшись вдруг себе невероятно старой и хрупкой в беспощадном свете начинающегося дня, а донбег высунул из ее кармана свой бархатный носик. Изолт помогла ей подняться на ноги, и лесная ведьма потянулась, распрямляя спину, и подтащила к себе мешок.
- Зря ты не поспала, - упрекнула она свою спутницу. - Я же сказала тебе, что здесь нет опасности.
Изолт удивилась, откуда старая ведьма узнала это, но покачала головой.
- Я высплюсь, когда ты будешь в безопасности, старая матушка, - ответила она.
- Хм, тогда приготовься к множеству бессонных ночей, моя дорогая!
Громкий звон колокола возвестил о прибытии парома, и постояльцы гурьбой высыпали на пристань, глядя на то, как широкодонная лодка, приводимая в движение облепленным тиной канатом, рассекает тусклую серебряную гладь воды. Фермеры сбились в одном конце причала, бросая косые взгляды на горбатую спину Бачи. Он нахмурился и злобно сверкнул на них своими необыкновенными желтыми глазами, взгляд которых, в сочетании с всклокоченными черными волосами и темной щетиной на щеках и подбородке, был очень устрашающим. Озеро, как обычно, было затянуто клубящимся туманом, но этим холодным ясным утром туман был негустым, и переменчивый ветерок легко разгонял его клочья. Как только паром ткнулся в причал, пассажиры хлынули на пристань, а ожидающие начали запрыгивать на паром; с борта и на борт в спешке полетели мешки с зерном и тюки с сеном. Никто не ждал, когда же морской змей поднимет из озера свою длинную шею. Сквозь туман донеслось боязливое блеяние козлов, привязанных на берегу, а те немногие животные, которых везли на пароме, были в плотных намордниках.
Путешествие по озеру проходило в той же нервозной спешке, и жилистый паромщик беспокойно оглядывал поверхность воды. Они успели пройти больше чем полпути, и в тумане уже замаячили спасительные стены Дан-Селесты, когда внезапно какая-то дородная матрона завизжала от ужаса.
- Ули-бист! - завопила она.
Все головы в ужасе повернулись туда, куда она указывала. Сквозь туман проступило длинное волнистое тело змея, огромными влажно поблескивающими кольцами вздымающееся над спокойной гладью озера. Его длинная шея и маленькая головка взметнулись высоко над носом парома, и казалось, что змей намеревается окружить его и раздавить. Все закричали, и мгновенно началась паника. Озерный змей издал оглушительный вой, и его бок - цвета морской травы - проехался вдоль борта. Паром закачался, и Изолт изо всех сил вцепилась в скамью, чтобы не полететь на пол. Одна только Мегэн не закричала и не упала, прямая и неподвижная, она стояла на носу, глядя в туман.
Змей хлестнул хвостом по палубе, выполняя какой-то сложный маневр в опасной близости от борта, так что паром угрожающе накренился и чуть не перевернулся. Изолт разглядела даже его гладкую чешуйчатую черно-зеленую кожу и массивные кольца. Бросив отчаянный взгляд на Мегэн, Изолт увидела, как старая ведьма наклонилась вперед, вытянув свою узловатую руку. На короткий миг толстое кольцо показалось из воды и потерлось о ладонь старой женщины, потом мелькнул огромный перепончатый хвост, и озерный змей ушел в глубину.
Еще дважды они слышали его жуткий вой, с каждым разом звучавший все глуше и глуше. Никто, кроме Изолт, не заметил мимолетного соприкосновения Мегэн с озерным змеем, хотя паромщик покачал головой и сказал:
- Ни разу еще не слыхал, чтобы ули-бист подошел так близко к судну и не потопил его!
Берег стремительно надвигался на них, выступая из тумана. Изолт разглядела огромные отроги гор, вздымающиеся из серой массы леса. Почувствовав внезапное беспокойство, она взглянула на город. Туман на миг расступился, и она увидела на пристани солдат в развевающихся на ветру красных плащах.
- Мегэн! - негромко позвала она.
Старая женщина оглянулась на нее и кивнула, натянув плед на голову так, чтобы он закрыл приметную белую прядь над ее лбом. Бачи тоже напрягся и поплотнее закутался в плащ. Изолт осторожно проверила свой маленький арсенал, висевший у нее на поясе, и несколько раз сжала и разжала пальцы, чувствуя, что замерзла и одеревенела после бессонной ночи. Мегэн бросила на нее предостерегающий взгляд, но ничего не сказала, поскольку паром уже ударился о причал и солдаты двинулись вперед.
Их было тринадцать, закутанных в свои красные плащи, чтобы не замерзнуть в сырости и холоде. Когда пассажиры начали сходить с парома, капитан, рослый, прекрасно сложенный мужчина с высокой переносицей и надменным выражением лица, шагнул вперед, зажав под мышкой украшенный перьями шлем. Он начал допрашивать фермеров, сверяя их ответы с кипой бумаг, которые были у него в руках.
Изолт заметила, что гордая осанка Мегэн куда-то делась, и она согнулась и зашаркала, как древняя старуха. Паромщик помог ей сойти на берег, и она со стоном вцепилась в его локоть.
- Все в порядке, бабушка, - ласково сказал он, - ули-бист уже уплыл.
Капитан недовольно посмотрел на толпу. У всех фермеров и их жен был до смерти перепуганный вид, но они, бесспорно, выглядели самим воплощением благонадежности. Потом его глаза приметили Бачи, и в них вспыхнул огонек.
- Так, что у нас здесь? - весело спросил капитан и направился к нему. - Горбун! Что ж, нам велели приглядывать за всеми калеками и прочими в таком же роде в окрестностях Дан-Селесты. Ведь главаря мятежников зовут Калека, верно?
Бачи ничего не сказал, лишь уголком глаза взглянул на гвардейца и уставился в землю. Капитан обошел вокруг него, ухмыляясь.
- Урод! Чудовище! Мы сбежали из цирка, да? - С этими словами он грубо толкнул Бачи, да так, что тот пошатнулся, и плащ, кончик которого был зажат в капитанском кулаке, съехал на сторону.
Показались огромные черные крылья, спрятанные под ним, и Бачи, уже успевший восстановить равновесие, вновь обрел величественный вид со своими широкими плечами, распрямившимися, когда он расправил необъятные крылья, подняв их высоко вверх.
- Святая Правда! - выдохнул капитан. - Да у нас тут ули-бист!
Солдаты бросились на Бачи, пытаясь завалить его на землю. Он громко закричал и начал отбиваться от них. Увидев, что он исчез в клубке кулаков и тяжелых подкованных башмаков, Изолт ринулась в бой, швырнув кинжал в горло ближайшего к ней солдата, и закрутилась на одной ноге, пнув другой еще одного в живот. Когда тот согнулся пополам, она ткнула локтем в горло третьего, а потом для верности поддала ему еще и коленом, так что он рухнул наземь как подкошенный.
Сделав безупречный кувырок назад, Изолт нанесла еще одному удар в спину, плашмя швырнувший его на землю, потом вихрем быстрых отточенных движений вывела из строя еще нескольких солдат, набросившихся на нее с другой стороны.
Капитан закричал, и некоторые из тех, кто держал Бачи, бросили его и накинулись на Изолт. Та вытащила свой кинжал из горла первого убитого и швырнула его в спину другого, слабо пытающегося встать, колесом выкатившись за пределы их досягаемости. Они попытались обойти ее с другой стороны, но она уже сняла с пояса восьмиконечный рейл и едва заметным молниеносным движением запястья метнула его в нападавших.
Они, как по команде, пригнулись, и рейл, вращаясь, просвистел над их головами, аккуратно перерезав сонную артерию солдата, стоявшего рядом с капитаном. Фонтан крови оросил причал. Капитан, чертыхнувшись, вытащил меч. Изолт улыбнулась и позвала рейл обратно в руку. Капитан быстро замахнулся на Изолт, но та втянула живот, и меч просвистел мимо всего лишь в дюйме от ее талии. Он снова и снова пытался ее ударить, но она каждый раз с улыбкой и без труда уходила от его удара. Побагровев, капитан замахнулся мечом, собираясь проткнуть ее, но Изолт в самый последний миг отступила назад, затем резко опустила руку ему на загривок, и он упал, выронив свой шлем, со звоном покатившийся по деревянной пристани.
На нее тут же набросились еще три солдата, но она ткнула одного под колено рейлом, а другого оглушила ударом кулака в висок. Стреноженный, первый рухнул на землю, крича в агонии, но второй просто потряс головой и снова набросился на нее.
Изолт уклонилась от его короткого копья и швырнула свой рейл, одновременно ударив ногой третьего нападающего. Ей удалось свалить второго, но третий ухватил ее за ногу и она сильно ударила его под подбородок, а потом вонзила в него рейл, который зажала в руке, как нож.
Второй солдат, шатаясь, поднялся на ноги и поднял палаш, но Изолт подпрыгнула высоко в воздух, подтянув колени к самому подбородку, потом развернулась в полете и пнула его в лицо. Приземлившись у него за спиной, она изо всех сил ударила его по почкам, а когда он упал, сорвала с пояса маленькую булаву и всадила ее прямо в нос солдату, пытавшемуся подобраться к ней сзади. Тот с воем схватился за лицо, а она, вцепившись в его копье, проткнула его насквозь, одновременно развернувшись так, что меч, запущенный ей в спину, отсек ему руку. Изолт толкнула мертвого солдата на нападавшего, сбив того с ног, но он ухватил ее за бедра и попытался свалить наземь.
Мегэн рванулась вперед, но Изолт так отчаянно боролась, что подобраться к ней было невозможно. Несколько пинков и ударов - и она уже освободилась от нападавшего на нее солдата, и откатилась в сторону от еще одного копья, воткнувшегося в то место, где она находилась всего несколько секунд назад. Изолт снова вскочила на ноги, без малейшего усилия отпрыгнув назад, отцепив от своей булавы головку и собираясь метнуть ее на кожаном ремешке. Солдаты заколебались, и она насмешливо бросила им:
- Что, струсили? Девчонки испугались?
Ошеломленный капитан, пошатываясь, встал на ноги и замахнулся на нее палашом. Она обеими ногами ударила его в живот, а потом со всего размаху опустила ему на голову свою булаву, снова подняла ее над головой и опустила на череп того солдата, который держал Бачи. Не дожидаясь, пока он упадет, она еще раз пнула одного из раненых солдат, попытавшегося дотянуться до своего меча, и отскочила за пределы его досягаемости, держа в руке его окровавленный меч. Теперь осталось всего трое солдат, да и те еле держались на ногах от ран, которые она нанесла им. Но и Изолт тоже выбилась из сил, а кровь, вытекшая из раненых, растеклась по причалу, делая доски предательски скользкими. Несколько минут солдаты пытались добраться до нее, но лишь одному удалось подойти достаточно близко, чтобы задеть ткань ее рубахи, разодрав ее. Она отразила его нападение быстрыми и сильными ударами и проткнула ему горло.
Опершись на меч, она ударила ногой вбок, попав одному в живот, но, упав, он увлек ее за собой на землю. Отчаянно молотя руками и ногами, она пыталась стряхнуть с себя его тяжелое тело, но было уже слишком поздно - один-единственный оставшийся солдат навис над ней и с торжествующим криком опустил свой меч. Но прежде чем смертоносное лезвие успело коснуться ее, он одеревенел и издал булькающий звук, меч выпал из его рук, а он начал заваливаться вперед, схватившись за конец копья, пронзившего его насквозь и вышедшего у него из живота. Изолт в изумлении подняла глаза и увидела суровое лицо Мегэн, которая только что отпустила древко.
- Ты убила его! - ахнула Изолт, стирая кровь с лица.
- Да, - мрачно подтвердила Мегэн. - Пойдем, нам надо уходить отсюда.
Она помогла Изолт подняться на ноги и подозвала племянника, скорчившегося у изгороди, зажимая живот руками, и чуть не плачущего от боли и ярости. Он, шатаясь, поднялся на ноги и поковылял вперед, таща за собой огромные черные крылья. Раненый капитан попытался встать, нащупывая свой палаш, но Изолт метнулась вперед и прикончила его одним ударом меча. Фермеры бросились от нее врассыпную, точно ожидая, что она нападет на них с клинком, с которого еще капала кровь, но Изолт, изнуренная до предела, опершись на меч, хватала ртом воздух.
- Пойдем, Изолт, - повторила Мегэн. - Надо бежать.
Девушка отбросила слипшиеся от крови рыжие кудри со лба и положила меч. Медленно и торжественно она перевернула ближайшего от нее мертвого солдата лицом вниз и расставила его руки в стороны. После этого она церемонно прикоснулась пальцами к своему лбу, векам, ушам и губам, сосредоточенно пробуя его кровь.
- Обними же мать нашу, смерть, как она обнимает тебя, и знай, что Белые Боги приняли твою кровь в жертву, - затянула она, потом неуклюже поднялась на ноги и двинулась к следующему трупу, вытащив рейл у него из горла и вернув его к себе на пояс.
Мегэн, все то время, что вокруг нее царили хаос и кровавая бойня, простоявшая безмолвно и неподвижно, с усилием выпрямилась, подняла руку и начала петь первые слова обряда мертвых.
- Мегэн! - Бачи был бледен, желтые глаза горели диким огнем. Его лицо и шея уже начали наливаться багровой синевой. - У нас нет времени!
Мегэн повернулась к нему.
- Изолт права, - ответила она. - Мы должны воздать должные почести мертвым.
Так в сером свете туманного утра они с Изолт исполнили ритуалы своих стран и религий: Изолт - пробуя кровь убитых и укладывая их так, как будто они обнимали землю, Мегэн - провозглашая слова древнего обряда. Когда они закончили, лицо Изолт было залито кровью, а рот и зубы почернели.
Пассажиры парома неподвижно лежали на земле, одни - скованные ужасом, другие - с изумлением. Изолт подобрала палаш капитана с замысловатым эфесом и черным от крови лезвием.
- Я забираю это как мою добычу! - звенящим голосом объявила она. - Заметьте, я оставляю оружие остальных, поскольку они дрались отважно, хотя и неразумно.
Старая ведьма повернулась и обратилась к толпе.
- Сегодня вы видели крылатого прионнса, - сказала она. - Знайте же, что все истории и слухи правдивы. Он действительно существует, и когда для Эйлианана настанет самый черный час, он придет и спасет вас всех.
- К чему нам крылатый человек, когда нас защищает наш Ри, - скривился один из фермеров.
По лицу Мегэн промелькнуло выражение глубокой печали.
- Ри может не всегда быть с вами и защищать вас, - ответила она. - Красный Странник, прошедший по нашим небесам, принес с собой знамения о войне и разрушении. Боюсь, что вести о наступлении Фэйргов правдивы, и говорят, что Ри уже не тот, каким был когда-то...
- Измена! - прошипела одна из фермерш. Мегэн повернулась и взглянула на нее.
- Я правду говорю, милочка, - сказала она, скидывая плед и демонстрируя белую прядь, вьющуюся через всю ее косу до самой земли. - Я - Мегэн Ник-Кьюинн, Колдунья Зверей, и я никогда не лгу! В полотно наших жизней вплелась алая нить, и нам предстоит встретиться с такой опасностью, какой мы не видели уже многие годы.
Не было никаких сомнений в том, что горцы узнали Мегэн, ибо по толпе пролетел единогласный вздох, и фермеры начали перешептываться - полуиспуганно, полуобрадованно. Многие из них переводили взгляды с нее на Бачи, и когда они заметили белую прядь в его черных кудрях и его орлиный нос, так похожий на нос Мегэн, по толпе пробежала еще одна волна возбужденного шепота, более громкого, чем в прошлый раз.
- Нас ждут тяжелые времена, в этом нет никаких сомнений! - воскликнула колдунья. - Но знайте, что ведьмы Эйлианана не исчезли - они настороже и они все еще защищают вас. Не бойтесь! Мы не враги вам.
С этими словами Мегэн повернулась и пошла прямо в клубящийся туман, а Изолт поковыляла за ней следом, стараясь держаться как можно ближе к старой ведьме. Бачи закутался в плащ из волос никс и, опять превратившись в горбуна, неуклюже зашагал за ними. Туман поглотил их фигуры, и они исчезли из виду.

КОЛЕСО ПРЯЛКИ ПОВОРАЧИВАЕТСЯ. ВЕСЕННЕЕ РАВНОДЕНСТВИЕ

ПЕСНЯ СЕЛЕСТИН

Лес Мрака оказался темным и жутким местом. Островки, поросшие высокими соснами, перемежались огромными моходубами, увешанными серыми паутинами, вызывающими какое-то зловещее чувство. Повсюду плавали клочья тумана, скрывавшие переплетения исполинских корней, поэтому Изолт приходилось внимательно выбирать дорогу. Она держала свой арбалет наготове, положив на тетиву стрелу, ибо Мегэн сказала, что в заклятом лесу водится множество необычных существ, и Изолт пожалела, что забралась так далеко. Заметив, какими длинными стали тени, она развернулась и направилась обратно в Сад Селестин. Заходящее солнце все еще рдело на горизонте, а туман расстилался голубоватой дымкой, окутывавшей стройные деревья. Она дошла до поляны, где они расположились лагерем, и обнаружила Мегэн нетерпеливо меряющей поляну шагами, задумчиво нахмурившись.
- Вовремя ты вернулась! - сказала лесная ведьма. - Быстро мойся! Настало, наконец, весеннее равноденствие, и нам надо подготовиться. Сегодня Селестины соберутся в Тулахна-Селесте и, возможно, мы узнаем какие-нибудь новости о Изабо.
Изолт мгновенно повиновалась, зная, что такой тон в голосе Мегэн не стоит недооценивать. Колдунья места себе не находила с тех самых пор, как они добрались до Сада Селестин, поскольку там не оказалось Изабо, которую она рассчитывала найти. В саду не было ни единой живой души, если не считать лесных жителей, и, несмотря на то что Мегэн каждый день пыталась увидеть ее в своем магическом кристалле, она не смогла найти никаких следов своей пропавшей воспитанницы. После битвы на пристани трое беглецов поспешили как можно скорее добраться до спасительной тени Леса Мрака, слыша за собой тревожный звон набата. Старая колдунья кипела от гнева.
- Подумать только, а я-то хотела, чтобы Красные Стражи считали, что мы еще на том берегу озера! Теперь все искатели Оула накинутся на лес Мрака! После стольких лет, в течение которых мы пытались сохранить в тайне настоящую личность Бачи, позволить тайне выплыть наружу, и все из-за девчонки, которой следовало бы быть более осторожной!
- Это несправедливо! - сердито возразила Изолт. - Это же не я привлекла внимание солдат! Не я стащила с Лахлана этот грязный плащ!
- Нет, не ты, - тон Мегэн смягчился, но лишь самую чуточку. - Вы с Бачи оба первостатейные болваны! Почему ты не предоставила это мне, Изолт?
Изолт изумленно взглянула на нее. Что Мегэн могла сделать? Да из Бачи в два счета отбивную бы сделали, не вмешайся Изолт в драку, а потом их всех бросили бы в тюрьму. Там их допрашивали бы Пытатели Лиги Борьбы с Колдовством и приговорили бы к смерти, точно так же, как и ее сестру Изабо. Изабо лишь с огромным трудом удалось уйти от судьбы, но и то ее сначала жестоко мучил Оул. Если бы Изолт не вмешалась в драку и не убила солдат, их участь была бы столь же печальной. И все же Бачи не сказал ни слова благодарности, лишь поковылял вперед, нахмурившись больше обычного, а Мегэн бранила ее, точно она была нашкодившим ребенком, а не их спасительницей.
- Ладно, что сделано - то сделано, - сказала лесная ведьма. - Надо подумать, какую пользу можно из этого извлечь. По крайней мере, слухи о крылатом прионнса после этого будут распространяться гораздо быстрее.
Изолт, надувшись, вытерпела очистительные ритуалы Мегэн, на которых колдунья настояла как на необходимых перед тем, как пытаться проникнуть в заклятый лес. Им потребовалась почти неделя, чтобы пробраться через мрачные угрожающие деревья, но в конце концов они все-таки добрались до мягких лужаек и залитых солнечным светом аллей Сада Селестин. В самом сердце сада находился высокий холм, безупречно круглый и симметричный, с кругом из высоких камней, венчающим его зеленую макушку.
- Тулахна-Селеста, - сказала Мегэн, и в ее голосе радость мешалась с благоговением. Изолт была немного удивлена. После рассказов Мегэн она ожидала увидеть развалины величественного Города, но никак не этот скромный холм с простым кругом грубо обтесанных камней.
Они в молчании вскарабкались на холм и вскоре оказались над уровнем великанских деревьев, почти на той же высоте, что холмы и горы позади них. Камни, вдвое выше Изолт каждый, были накрыты другими камнями, образуя арки. На менгирах повсюду были выцарапаны символы солнц, лун, звезд и бегущей воды. По сравнению с замысловатой резьбой Башен, в которых Изолт выросла, они казались примитивными, как детские рисунки.
Внутри оказался всего лишь луг, а на нем еще камни, окружавшие пруд с зеленой водой. Окаймленная островками тростника, вода исчезала в пышных перьях осоки и клевера на западе, где когда-то из его глубин бил ручеек, стекавший по склону вниз и убегавший в лес. Радость на лице Мегэн медленно померкла, когда она не обнаружила никаких признаков чьего-либо присутствия ни на холме, ни в саду, и она угрюмо велела разбить лагерь и ждать.
- Наверное, Изабо скоро подойдет, - сказала она. - Может быть, она задержалась в лесу.
Когда они вместе собирали хворост и съедобные растения, Изолт заметила, что без тяжелого плаща Бачи движется гораздо легче, забыв даже про свою дубинку. Она решила, что это из-за того, что так он может удерживать равновесие при помощи крыльев, тогда как скрытые под плащом, они лишь мешают ему. Она начала раздумывать, почему же он не смог защититься тогда, на пристани. Он был высоким и крепким мужчиной, с мощными плечами и руками и парой убийственно когтистых лап. Почему он не воспользовался ими? Когда она спросила его об этом, он отвел взгляд, сжав зубы.
- Я думал, что Народ с Хребта Мира не задает вопросов.
- Разумеется, за это я тоже отвечу на твой вопрос, - сказала Изолт.
- Меня превратили в дрозда, когда мне было двенадцать, если ты помнишь, - огрызнулся он. - Меня только начали учить боевым искусствам, и хотя мне пришлось бороться, чтобы остаться в живых, пока я был птицей, теперь это все совершенно бесполезно.
- Я не понимаю почему.
- Я был дроздом четыре года, глупышка. Я скрывался в листьях, когда на меня падала тень ястреба, и улетал, когда видел, что эльфийская кошка вышла на охоту. Что мне теперь проку от этого?
- Но разве не ты распространял слухи о пришествии крылатого воина? Разве ты не готовишься к войне? Как ты можешь бороться за трон, если не в состоянии защититься даже от кучки солдат-недоучек? Ты отсиделся за спиной у девушки и у старой женщины...
- У тебя что, нет глаз, Изолт Дитя Снегов? Жизнь в облике когтистого калеки не способствует тому, чтобы стать воином. - Бачи неуклюже поднялся на ноги, языки пламени отбрасывали на его лицо зловещие тени.
- Почему? С такими плечами ты вполне мог бы стрелять из лука, ведь ты же такой сильный. Твои когти выглядят очень грозно. Не хотела бы я сойтись с тобой в рукопашной, если бы ты использовал свои когти так же, как это делает ястреб. И ты можешь нападать сверху, что дает тебе преимущество.
- Как я могу нападать сверху, если я не умею летать? - Бачи замахал крыльями, подняв такой ветер, что рыжие кудри Изолт сдуло у нее со лба. - Думаешь, эти крылья дают мне какое-нибудь преимущество, если не считать того, что они делают меня пленником моего собственного тела? Меня, Прионнсу Лахлана Оуэна Мак-Кьюинна, сына Партеты Отважного и прямого потомка Эйдана Белочубого, зовут ули-бистом и чудовищем. За мной, как за кроликом, охотятся солдаты моего собственного брата, и я вынужден постоянно жить скрываясь! Думаешь, я не хотел бы дать сдачи? Думаешь, я не мечтаю - обращаться с мечом так же ловко, как ты?
- Я могла бы научить тебя... - начала Изолт. Бачи отшатнулся от нее, снова закутываясь в плащ.
- Научить калеку, Изолт? Мне казалось, вы презираете слабых и убогих. Мне казалось, вы считаете, что беспомощных калек нужно оставлять вашим ужасным Белым Богам.
И, не дожидаясь ее ответа, он неуклюже ушел в темноту, оставив Изолт, багровую от стыда и ярости, стоять посреди поляны. Он сказал правду: слабых и больных младенцев в Прайдах выбрасывали, а тех, кто получал увечья в результате войны или несчастного случая, жалели и презирали. Она расстроилась, что Бачи об этом знает.
На следующее утро он поковылял в лес сразу же после того, как они доели свою кашу. Нахмурившись, Изолт искупалась и вымыла посуду в коричневом ручье, бежавшем между деревьев, на воде которого играли солнечные блики. Макушка зеленого холма, увенчанная Каменной диадемой, виднелась сквозь ветви массивного замшелого Дерева. Это зрелище моментально вернуло ей безмятежность. Подумаешь, какой-то вздорный горбатый болван рассердился и не хочет со мной разговаривать! Все равно он ничего для меня не значит...
Мегэн, поджав ноги, сидела на траве, вытаскивая из небольшого черного мешочка, стоявшего у нее на коленях, один за другим массу странных предметов. Ее донбег, Гита, носился туда и обратно, раскладывая то, что мог унести, в разномастные кучки.
- Волшебный мешок, - пояснила Мегэн. - Его соткала для Мак-Бренна одна из самых старых и мудрых никс. Эта бездонная сумка - очень полезная вещь при переезде или бегстве от неожиданных нападений. К сожалению, вытащить вещи оттуда можно только в том же порядке, в каком их туда клали, поэтому, если нужно найти что-то одно, это может быть очень утомительно.
Слушая лесную ведьму, Изолт помогала донбегу рассортировывать разнообразную утварь по кучкам, удивляясь некоторым необычным вещам, которые Мегэн решила захватить с собой в дорогу. Кузнечный молот и долото соседствовали со сломанной стрелой с белыми перьями и кружевной подвенечной фатой, - такой старой, что Изолт испугалась, как бы она не рассыпалась прямо у нее в руках. Там были прекрасные пледы с сине-зеленым узором, в который, точно огненная линия, вплеталась красная нить, а на высокой стопке книг, покачиваясь, стоял темно-коричневый глобус.
Изолт подняла шар за богато украшенную подставку и завертела его.
- А мы где?
Мегэн, не прекращая разбирать свою сумку, взглянула на глобус, и он осторожно выплыл из рук девушки и опустился на траву.
- Это глобус не нашего мира, - укоризненно сказала она. - Это один из двух глобусов Другого Мира, и если с ним что-нибудь случится, восстановить его будет нельзя. Поэтому я храню его в мешке, чтобы время не коснулось его. Пожалуйста, будь очень осторожна с моими сокровищами, Изолт. Многие из них я спасла от огня и предательства, и мне не хотелось бы, чтобы с ними что-нибудь случилось сейчас.
Она указала на одну из толстых книг, потемневшую от старости, в тисненом переплете.
- Это одно из величайших сокровищ Шабаша, и, спасая ее от Банри, я была в двух шагах от смерти. Это Книга Теней, и в ней хранится наше знание и история, а также множество могущественных заклинаний. Теперь, когда мы находимся в безопасности, в Тулахна-Селесте, я снова начну учить тебя и Лахлана.
- Магии? - радостно спросила Изолт.
Мегэн кивнула, но сказала:
- Но вам с Лахланом нужно учиться еще и многому другому: алхимии, географии и истории, кроме всего прочего. Вы оба настоящие невежды! - При этих словах Изолт уселась на пятки, а ее лицо приняло то выражение, которое Мегэн уже успела хорошо узнать. - Пожалуйста, без упрямства, Изолт, - предостерегла Мегэн. - Ты согласилась разделить свою участь со мной, и я действительно рада, что по воле Прях твоя нить пересеклась с моей. Я знаю, что это полотно украсит узор. Ты должна быть ко всему готовой.
Руки Изолт, лежащие на коленях, прекратили ходить ходуном.
- Кроме того, почему бы не воспользоваться возможностью и не научиться всему, что можешь? Знание - это сила, ты не можешь не понимать этого. Если тебе суждено когда-либо стать Зажигающей Пламя, как ты мечтаешь, ты должна быть готовой сделать для своего народа все, что в твоих силах. Я уверена, твоя бабка не хотела бы, чтобы ты здесь впустую тратила время.
Изолт молчала, только рыжие полукружья опущенных ресниц подрагивали на персиковых веснушчатых щеках.
- И, если меня не подводит память, твой отец впервые приехал в Башню Двух Лун, потому что узнал все, чему его могли научить мудрецы твоей страны. Он хотел постичь нашу мудрость и науки, и пока был с нами, упорно учился.
Подняв на нее глаза, Изолт сказала:
- Ты права. Быть Зажигающей Пламя - это гис Белым Богам. Выполнить его без усердия значит не воздать богам всех почестей. - Она запнулась, потом сдавленным голосом продолжила: - Позволь принести тебе мои извинения, старая матушка, и признаться в трусости и гордыне - худших из пороков. - Мегэн, казалось, очень удивилась и хотела что-то сказать, но Изолт хмуро продолжила: - Я боялась, что ты хочешь, чтобы я изучала твою мудрость для того, чтобы забрать меня из Прайдов и обратить меня на твою стезю; и я рассердилась на твоего племянника, когда он отверг мое предложение учить его, а я, возгордившись, думала, что ему следовало бы знать, что с моей стороны предложить ему это было огромной любезностью!
Мегэн удержала губы, готовые искривиться в усмешке, но ответила серьезно:
- Изолт, тебе не за что извиняться - все, что я хочу, это чтобы ты извлекла из своей силы все, что можно. Ты можешь вернуться на Хребет Мира, когда пожелаешь, хотя мне совсем не хотелось бы потерять тебя.
- Тогда я немного подожду и посмотрю, в какой узор ткачиха сплетет наши жизни, - точно так же серьезно ответила Изолт.
Мегэн была очень рада услышать ее слова, ибо они показывали, что девушка, по крайней мере время от времени, ее слушала, но решительно сказала:
- Не трогай парня, Изолт, это нехорошо. На него наложили действительно ужасное заклятие и он очень зол на колдунью. Ему и так сейчас нелегко.
Изолт открыла было рот, чтобы возразить, но вспыхнула и ничего не сказала, вспомнив ту хандру, которую у него вызвал ее вчерашний вопрос. Жизнь с этими южанами сделала меня грубой и высокомерной, подумала она. Задавать вопросы без позволения!
Когда Бачи, наконец, снова появился на поляне, его кудри слиплись от пота, на обнаженной груди и плечах живого места не было от царапин. Мегэн поманила его к себе, и ее морщинистое лицо было необычайно добрым.
- Послушай, Лахлан, мальчик мой, у меня тут для тебя килт и плед моего отца. И его сан-до и спорран. Я берегла их долгое время. Тебе нужна одежда, не можешь же ты идти по стране в старых штанах Изабо. Они тебе малы!
Бачи жадно схватил одежду, его топазовые глаза сверкали, хандру точно рукой сняло.
- Смотрите, на спорране герб Мак-Кьюиннов и на броши, которой закалывают плед, тоже. - Он повернул брошь, чтобы лучше ее разглядеть, и Изолт увидела эмблему - олень в прыжке с короной на ветвистых рогах. - Я не видел оленя, вставшего на дыбы, с тех пор, как был ребенком. - Его голос неожиданно сел. - А милый старый плед - мой отец никогда не носил ничего другого.
- Только не мой, - Мегэн погладила плед, свисавший с ее плеч. Глядя на его пышные складки, сколотые брошью с огромным изумрудом, нетрудно было поверить в то, что она происходила из рода Ри.
- Кто был твой отец, Мегэн? - спросил Бачи, поглаживая темно-зеленый бархат куртки. - Мне кажется, я никогда не знал точно степень нашего родства. Я просто помню, что ты всегда была рядом, когда я был ребенком.
- Да, я на самом деле всегда была рядом. Я была рядом, когда твой отец был младенцем, и твой дед, и прадед тоже. На самом деле, столько твоих предков играло у меня на коленях, что я почти всех их уже забыла. Ты мой правнучатый племянник - так будет наиболее правильно, если опустить примерно десять «пра».
В голосе Мегэн прозвучала такая ирония, что ни Бачи, ни Изолт так и не поняли, серьезно она говорит или шутит. Она улыбнулась и покрутила драгоценный камень у себя на груди.
- Моим отцом был сам Белочубый, - гордо сказал она. - Я его старшая дочь, а Мэйред Прекрасная, которая получила Лодестар после него, была моей младшей сестрой.
- Но Эйдан Белочубый умер четыреста лет назад!
- Нет, всего лишь триста пятьдесят девять. Он дожил до очень преклонных лет, мой дайаден, хотя и оставил престол, когда ему исполнилось семьдесят, решив, что пора дать шанс и дочерям. Мэйред получила Лодестар, а я - Ключ Шабаша в один и тот же год, в семьсот тридцать четвертом. Я никогда не забуду этот год.
- Но это значит, что тебе должно быть... - Бачи попытался в уме подсчитать ее возраст, но сбился.
- Напомни мне дать тебе несколько уроков математики, - сухо сказала Мегэн. - Мне четыреста двадцать семь лет, хотя спрашивать об этом было не слишком тактично с твоей стороны. Боже мой, я чувствую себя старухой, говоря об этом. Я почти забыла, как долго все это тянулось. Разборка бездонной сумки нагнала на меня ностальгию... Иди и надень килт и спорран моего отца, Лахлан, и носи их с гордостью, ибо он был воистину великим человеком, возможно, самым лучшим Мак-Кьюинном из них всех.
- Ты зовешь меня Лахланом. - Его голос был приглушенным. - Почему? Ты никому не позволяла называть меня Лахланом с того самого дня, как на меня наложили заклятие.
Мегэн улыбнулась и похлопала по его гладкой смуглой руке своей, узловатой и с набухшими синими венами.
- Здесь мы в безопасности. Можно не бояться подслушивающих ушей, никто не может увидеть нас здесь, под защитой Тулахна-Селесты, и никто из недругов волшебных существ не может приблизиться. Кроме того, мы уже объявили о тебе на причале. Тебе не кажется, что теперь уже половина Рионнагана знает, что один из пропавших прионнса нашелся? Я была пока не готова позволить Майе узнать, что ты жив и угрожаешь ее власти, но бойня на пристани меня подтолкнула.
Изолт стиснула зубы и промолчала.
- Так что, возможно, тебе уже пора прекратить быть Калекой и снова стать прионнса. Впредь я буду называть тебя Лахланом, и Изолт тоже, а когда мы соберем наши войска, они будут называть тебя Мак-Кьюинном, как и подобает.
Переодевшись, Лахлан вернулся; теперь он шагал с высоко поднятой головой и расправленными крыльями, и килт над его когтистыми ногами развевался в такт его горделивым шагам.
- Эта одежда не совсем по теперешней моде, - сказал он с сожалением, хотя и знал, что выглядит великолепно. Он накинул на обнаженные плечи плед и сколол его брошью с оленем, чей изумрудный глаз мерцал таинственным темным светом.
- Принеси мне рубаху, и я перешью ее для тебя. Если ты позволишь мне снять с тебя мерки, я могу сшить тебе рубаху с прорезями под крылья и под руки.
- Да, - быстро ответил Лахлан; он расстегнул брошку, державшую плед, и легко уселся перед Мегэн. Отблески костра играли на оливковой коже, подчеркивая очертания его груди. Изолт не могла отвести от него глаз, поскольку без Плаща Иллюзий Лахлан выглядел красивым мужчиной, мускулистым и с гладкой кожей. Даже в сложенном состоянии его крылья выглядели очень величественно, отливая синевой, точно крылья дрозда, а взъерошенные кудри падали на лоб каким-то очень, на взгляд Изолт, волнующим образом. Однако, напомнила себе девушка, он угрюмый и вздорный, грубый и неблагодарный. Когда Лахлан был весь замотан в полотно и надежно привязан к Мегэн мелькающей иголкой с ниткой, она проговорила тихонько:
- Я знаю, что ты сердишься, потому что Изолт заговорила с тобой о твоих крыльях и когтях, но тебе уже давно пора принять свое положение, Лахлан, и попытаться извлечь из него все что можно.
Удивленный, он попытался отшатнуться. Мегэн быстро схватила его, спокойно попросив:
- Подними-ка руку, парень. - Сколов полотно так, что он не мог двигаться, она продолжила: - Я знаю, что тебе пришлось нелегко и что ты до сих пор оплакиваешь своих братьев. Я и сама скучаю по ним и надеюсь, что, возможно, нам удастся найти кого-нибудь из них, все еще томящегося в теле дрозда... Хотя прошло уже тринадцать лет, сомневаюсь, что даже заколдованные, они смогли прожить так долго. Я вообще удивляюсь, как ты умудрился выжить за эти четыре года. - И она надолго замолчала.
Когда Мегэн заговорила снова, ее голос был тихим и твердым.
- Изолт предложила учить тебя борьбе, но ты был слишком горд, чтобы принять ее предложение. Сколь бы сильное отвращение я ни питала к насилию, должна сказать, что она права, ведь грядет война. Если знамения говорят правду, она будет страшной и кровавой. Ты твердишь, что хочешь отомстить Майе за ее колдовство и разрушить ее подлые планы, но вместе с тем отказываешься обрести силу и умения, которые будут тебе необходимы. Что за Ри из тебя получится, если ты не в состоянии ухватиться за возможность даже тогда, когда ее подносят тебе на блюдечке?
Даже в тусклом свете их костра Изолт заметила, как покраснел Лахлан.
- Отвяжись от меня, Мегэн! Ты только и делаешь, что пилишь и пилишь меня.
- Так ты хочешь отомстить Майе Колдунье?
- Да, прокляни Эйя эту бессердечную ведьму!
- Ты хочешь защитить людей, как делали все твои предки с тех самых пор, как наш предок Кьюинн привел их в эту страну?
- Думаю, да, - нахмурился он.
- Ты хочешь спасти Лодестар?
- Да, - ответил Лахлан после секундного замешательства, и в его голосе послышалась неожиданная нежность. - Он зовет меня, Мегэн, я все время его слышу. Я не перенесу, если он медленно погибнет без любви и прикосновений.
- Тогда отбрось свою гордыню и прими то, что мы с Изолт предлагаем тебе. У тебя есть способности, Лахлан, тебе не хватает только дисциплины и концентрации. Смирись с тем, что ты никогда не вернешь свое беззаботное детство и сильное безупречное тело, и выжми все из того, что у тебя есть.
- Ты не понимаешь, - сдавленным голосом проговорил он.
- Да нет, понимаю, мой мальчик, - в голосе Мегэн было больше любви и теплоты, чем Изолт когда-либо слышала. - Моя кровь кипит от ярости, когда я вижу, как обошлась с тобой Майя. Но я не могу вернуть тебе твой прежний вид, хотя и перепробовала все, что знаю. Ты должен принять свою судьбу, мальчик. Я долго об этом думала и не могу предположить, зачем еще Изолт была послана нам именно в это время, если не затем, чтобы научить нас тому, что она знает о битвах и воинском искусстве? Я верю в то, что ткачиха ведет свой челнок туда, куда нужно, и ты тоже должен в это поверить, Лахлан Крылатый.
Лахлан ничего не ответил. Когда Мегэн закончила перешивать рубаху, он безразлично натянул ее на себя и позволил ей пришить пуговицы на спине, вокруг крыльев, но так ничего и не сказал. Нахмурившись, он снова присел на корточки у огня и принялся хмуро ворошить угли прутиком. Изолт рискнула бросить на него взгляд и пришла в замешательство, когда он ответил ей пронзительным взглядом из-под сведенных бровей. На миг их глаза встретились, и Изолт смущенно отвела взгляд.
- Ты должна мне ответить на вопрос, Изолт Дитя Снегов, - с мягкой насмешкой заметил Лахлан.
Она храбро встретилась с ним взглядом.
- Да, это так.
Он удивленно поднял брови, потом снова уставился на угли.
- Тогда я, пожалуй, подумаю, о чем бы таком тебя спросить.
- Никогда не стоит тратить вопросы понапрасну, - согласилась она.
Он невольно улыбнулся, хотя и отвернулся так быстро, что Изолт успела заметить лишь складку на его щеке. Она улыбнулась про себя, вновь вернувшись к книге с заклинаниями, которую читала. Изолт каждое утро упражнялась со своим оружием на лесной поляне, оттачивая движения и позы и тренируя гибкость и силу. Обычно она делала это обнаженной, оставляя лишь башмаки да пояс с оружием, но Мегэн предложила ей не снимать штаны и рубаху, чтобы защитить бледную кожу от жгучего солнца. Изолт согласилась и очень обрадовалась позднее, когда заметила, что Лахлан наблюдает за ней из-за огромного моходуба. Воспоминание о том, как он смотрел на нее, когда она купалась, до сих пор отзывалось у нее в животе каким-то странным еканьем, и она обрадовалась, что не сняла полотняную рубаху, несмотря на жару.
Сначала у нее возникло было искушение продемонстрировать кое-какие из наиболее сложных движений в воздухе. Среди Шрамолицых Воинов Изолт была одной из самых ловких. Она могла совершать головокружительные кувырки и делать поразительные перевороты. Но вспомнив о том, что Лахлан всего лишь новичок, она стала делать то, что делала бы, если бы тренировала одного из своих юных учеников дома, в Гавани. Она показывала, как превратить сравнительно несложную последовательность движений в действенный оборонительный прием. Она снова и снова повторяла медленные плавные движения рук и ног, с каждым разом все усложняя и усложняя их; наконец она высоко подпрыгнула, одновременно ударив ногой вперед и вверх. Ей не надо было даже смотреть на Лахлана, чтобы удостовериться в его все возрастающем интересе, и она постепенно начала разнообразить, чтобы он понял, сколько существует примеров, которые можно использовать в борьбе.
К третьему дню Лахлан был уже сам не свой от желания попробовать исполнить все сам, и только тогда Изолт продемонстрировала ему, что могут сделать тренировка и дисциплина: она сделала несколько кульбитов, завершившихся кувырком в воздухе, после которого приземлилась на ветки его раскидистого убежища. Тогда он вышел из-за него, нахмурившись и скрестив руки на груди. Облачившись в одежду своего предка, он стал выглядеть одновременно гораздо более похожим на Ри и менее таинственным. Изолт замерла в ожидании.
- Почему ты всегда прячешь свои волосы? - огорошил он ее вопросом, потянув за длинный козырек ее полотняной кепки.
- Это тот самый вопрос, который ты хотел мне задать?
- Нет. Хотя мне хотелось бы узнать... Значит, ты хочешь научить меня бороться.
- Да, если ты не против.
- Мегэн, похоже, считает, что это может быть полезным. Только не пытайся поучать меня и не принимай этот свой обычный самодовольный вид.
- Сама любезность, как и всегда, Ваше Высочество.
Итак, пока Мегэн мерила шагами поляну и пыталась высмотреть Изабо в своем хрустальном шаре, Изолт начала учить Лахлана бороться. Сначала это было нелегко, поскольку он никогда не учился тому, чтобы шагать, как человек, или прыгать, как птица. Но постепенно он, по крайней мере, научился защищаться от нападения, а его движения, когда он ковылял по поляне, стали не такими неуклюжими.

1 Следующая страница


Пруд двух лун 2

***

Недели ожидания весеннего равноденствия дались Мегэн очень нелегко, и в этот вечер она была раздражительной и вспыльчивой. Когда они выпили травяной отвар, который им дала лесная ведьма, она сердито выбранила их, проверив на знание ритуалов равноденствия. Изолт и Лахлан выучили их накануне, но, возмущенные настроением ведьмы, они не смогли или не захотели вспомнить их.
- Тебе уже пора воспринимать ритуалы Шабаша всерьез, Лахлан! Ты должен знать все заклинания для всех праздников - не все они только ради показухи и мистификации...
- А зачем мне знать их все? Я стану Ри!
- Ты происходишь из рода самого Кьюинна Львиное Сердце, и в тебе дремлют великие силы. Ты не сможешь завоевать Лодестар, если эти силы так и останутся дремать. Ты должен знать о своих Умениях и Талантах как можно больше, прежде чем даже думать о Лодестаре. Хочешь быть Ри Эйлианана? Тебе понадобятся все твои силы, знания и мудрость, и все равно их не хватит...
- Да-да, я знаю, ты уже говорила мне все это раньше, - пробурчал Лахлан.
Мегэн неловко поднялась на ноги и начала собирать свои магические принадлежности.
- Так почему же ты тогда не слушаешь, что я говорю?
Она бросила Лахлану в руки охапку хвороста и надела Изолт на голову венок из вечнозеленых листьев. Гита вцепился в ее плед, и она развернулась и медленно пошла по направлению к Тулахна-Селесте.
- Если действительно так важно, чтобы я научился Умениям колдовства, почему ты на столько лет оставила меня у Энит? - внезапно вспылил Лахлан, шелестя крыльями. - Она же не ведьма из Башни, а всего лишь лесная знахарка, которая поет, чтобы заработать себе на еду.
- Может, Энит и не училась в Башнях, но у нее есть своя могущественная магия, - отрезала Мегэн, опершись на посох, чтобы отдышаться. - Ты знаешь, почему я оставила тебя у Энит, - продолжила она обеспокоенным голосом. - Ты все еще был больше чем наполовину птицей. Энит может приручить любую птицу, даже такую свирепую, каким был ты, похожий скорее на сокола, чем на дрозда. Она могла разговаривать с тобой на твоем языке...
- Петь, как дрозд, ты хочешь сказать, - нахмурился Лахлан. Подняв голову, он так запел, что у Изолт в горле встал соленый ком, и ей пришлось сглотнуть его, заставив себя не смотреть на юношу.
- Тебе было опасно оставаться со мной, - Мегэн говорила тихо и быстро. - За мной охотились повсюду, за мою голову была назначена награда, и все искатели страны пытались обнаружить меня. Я надеялась, что Банри не узнает, что тебе удалось пережить ее заклятие, поэтому мне пришлось надежно тебя спрятать. Ни у кого не было причин подозревать циркачей, и у Энит ты был в безопасности.
- Тем не менее, фургон циркачей - это не то место, где можно научиться премудростям колдовства, - не сдавался Лахлан. - Ты едва ли имеешь право упрекать меня в том, что я не знаю столько, сколько тебе хотелось бы, потому что ты оставила меня на воспитание у цыган.
- Да, ты прав, - с необычной кротостью ответила Мегэн, - но это не оправдание для того, чтобы не учиться теперь, когда ты снова со мной. Кроме того, ты знаешь, что сам захотел остаться с Энит, как только понял, что она связана с повстанцами. Ты ненавидел Банри и хотел бороться с ней.
- Да, потому что ты не хотела!
- Не говори глупости! - отрезала Мегэн, добравшись до увенчанной камнями вершины. - Ты же знаешь, что все это время я работала вместе с Энит, что я не могла свободно ходить по стране, потому что за мою голову объявили награду, а мое лицо знал каждый фермер и пастух. Ты просто не можешь вынести, что приходится работать в тени, тебе обязательно нужно покрасоваться перед всеми и заработать себе репутацию! Кроме того, ты ведь знаешь, что Энит пыталась научить тебя кое-чему из Умений Йедд, но ты всегда был слишком нетерпеливым и ленивым.
- Я едва помнил, как говорить, Мегэн, если ты еще не забыла об этом. Уйма времени прошла до той поры, когда я смог просто вызвать Единую Силу.
- Но ребенком ты всегда был очень силен, я так и не могу понять, почему ты теперь так боишься Силы...
Лахлан открыл было рот, чтобы возразить, но Мегэн повелительно подняла руку, требуя тишины, а сама опустилась на колени, как полагалось, прежде чем пройти через огромную каменную арку. Когда они прошли во внутренний каменный круг, солнце уже зацепилось за далекий пик Клыка, раскрасив ледник розовым и лавандовым. Наступил закат, время проводить обряды.
Весеннее равноденствие знаменовало конец зимы и мертвого времени и начало летних месяцев. Это была пора, когда магические потоки меняли направления, а в гармонии земли наступала перемена, ибо впервые после наступления холодной погоды день становился - столь же длинным, как и ночь. Будучи не таким важным праздником в календаре ведьм, как Бельтайн или Купальская Ночь, этот день тем не менее был одним из самых значительных, и его обычно праздновали, зажигая ароматические свечи, плетя венки и звоня в колокола. Хотя они были в лесу одни, Мегэн намеревалась отпраздновать равноденствие точно так же, как если бы Шабаш Ведьм все еще был в стране властью. Когда-то давно все семьи украшали свои дома ветками вечнозеленых деревьев и исполняли обряды, а из каждого деревенского молитвенного дома доносился громкий звон колоколов. Теперь, когда Шабаш был объявлен вне закона, а колдовство запрещено, лишь немногие отваживались праздновать весеннее равноденствие, да и те делали это втайне. Еще меньше было тех, кто перед этим проводил долгие часы, постясь и вознося молитвы, как потребовала от своих спутников Мегэн; а когда они произносили заклинания, это делалось вполголоса и с опасливыми взглядами.
С закрытыми глазами и венком из темных листьев на голове, Изолт перенесла одинокие часы Испытания, думая о покрытых снегом каменных пиках и белых долинах, всегда бывших ей домом. Изолт тосковала по Хребту Мира. Тепло этих зеленых холмов размягчало ее и замедляло ее движения, заставляя утопать в романтических грезах. И все же она гордилась, что пошла по стопам своего героя-отца, первого из их народа, кто пересек Проклятые Вершины и проложил путь в страну колдунов. Он погиб там - так она считала. Но драконы сказали, что он не мертв, а всего лишь где-то потерялся, и Изолт мечтала о том, как найдет его и с триумфом приведет обратно к бабке.
Пламя почти потухло, когда внезапно все чувства Изолт странно обострились. В кругу камней появился кто-то чужой. Распахнув усталые глаза, Изолт увидела три высокие бледные фигуры, медленно приближающиеся к костру. Она бесшумно положила стрелу на тетиву своего маленького лука и подняла его к плечу.
Без всякого предупреждения старая узловатая рука схватила ее, вынудив опустить арбалет. Если бы Изолт не узнала прикосновения Мегэн, она мгновенно убила бы ее, но в данный момент она подавила инстинктивное побуждение защищаться и выпустила из рук лук и стрелу.
Я же сказала, что мы здесь в безопасности, Изолт, когда ты научишься доверять мне? - раздался глубоко в ее мозгу голос ведьмы. - Если бы ты выстрелила и убила одного из наших хозяев, ты совершила бы великое зло, ибо Селестины - благороднейшие из всех существ, а мы укрываемся здесь благодаря их доброте. Научись думать, прежде чем убивать, дитя мое, иначе ты будешь таким же злом, как и те, кого мы пытаемся ниспровергнуть.
Изолт кивнула, хотя и наблюдала за бесшумным приближением таинственных фигур с недоверием. Может быть, Зажигающая Пламя Мегэн и была готова протянуть руку дружбы всем существам без исключения, но Изолт определенно не собиралась этого делать.
Селестины были высокими и худыми, с белыми волосами, струящимися у них по спинам. Их просторные одеяния из бледного шелка слегка мерцали, и их фигуры окружал еле видный светящийся нимб. В темноте их лица казались неразличимыми, хотя время от времени она видела блеск их глаз. Приложив пальцы одной руки ко лбу, они поклонились Мегэн. Воздух наполнился гулким гудением.
Мегэн поднялась на ноги, поклонилась и ответила им точно таким же низким и тихим гулом. Он походил на жужжание роящихся пчел, мурлыкание эльфийских кошек, дружный шелест листьев или шум дождя.
- Близится полночь, - тихо сказала Мегэн своим подопечным. - Скоро мы начнем петь заклинания и танцевать, а на рассвете Селестины своим пением призовут солнце к жизни. Вы можете присоединиться, если уловите мелодию; но если не сможете вытянуть звук, не начинайте. Это очень плохой знак, если песня прервется, а песня Селестин требует выносливости и умения контролировать свое дыхание.
Из темноты появилось еще одно волшебное существо, оно было ниже ростом, чем остальные, - и сутулым. Это был мужчина. Когда он подошел поближе к костру, чтобы поприветствовать Мегэн, Изолт увидела, что его лицо изборождено морщинами, которые на лбу были настолько глубокими, что его глаза скрывались в тени. Они с Мегэн некоторое время погудели друг другу - этот звук удивлял Изолт своей гибкостью и выразительностью. Хотя девушка и не знала, о чем они говорили, она расслышала в тоне этого гудения радость и гостеприимство, а также множество вопросов. Он положил один суставчатый палец между глаз Мегэн, а она склонила голову и застыла в такой позе очень надолго. Потом он взял ее ладонь в свои и позволил ей таким же образом прикоснуться к себе. Так тихо, что Изолт не услышала его приближения, сквозь внешний круг камней прошло еще одно существо из рода Селестин, которое присоединилось к остальным и негромко загудело. Они с Мегэн обнялись, и Изолт услышала повышающуюся интонацию тревожного вопроса в голосе Мегэн.
К тому моменту, когда Мегэн, наконец, вернулась к костру, Изолт почти заснула. Лахлан ерзал под взглядами Селестин, собравшихся у воды. Когда Мегэн приказала им зажечь факелы, он с облегчением отвел глаза и подтолкнул Изолт когтями.
Пять белых фигур окружили темный пруд на вершине холма и в вежливом молчании ждали, пока Мегэн проводила над Изолт и Лахланом обряды ведьм. Изолт уже начала привыкать к поведению Мегэн, но до сих пор чувствовала себя неловко и даже глупо, распевая песнопения и танцуя вокруг костра под взглядами этих высоких торжественных фигур. Они так и притягивали к себе ее взгляд, вызывая удивление, смешанное с подозрением. Селестины с их длинными белыми гривами и резкими угловатыми лицами напоминали ей Народ Хребта Мира, а там никогда не следовало поворачиваться спиной к незнакомому Хан'кобану, если можно было этого избежать. В серой предрассветной тишине Селестины наконец зашевелились, сделав шаг вперед, чтобы взяться за руки. Зажженные факелы, которые Изолт, Лахлан и Мегэн держали в руках, сгорели до основания, рдея еле видным огнем. Костер догорел до углей, и Изолт почувствовала, что в глаза ей как будто насыпали песку, а все тело ноет после ночи, проведенной без сна и еды.
Один за другим Селестины начали гудеть; одни гудели так низко, что звук скорее ощущался как легкая дрожь в венах, артериях и органах, чем слышался; другие - высоко и чисто, точно журчание водопада. Мегэн присоединилась к кругу Селестин около пруда; она была совсем крошечной по сравнению с их высокими фигурами. Ее песнь сплелась с песнью Селестин, то взвиваясь, то снижаясь в будоражащем кровь ритме.
Горизонт уже начал понемногу светлеть, когда в их песнь внезапно вплелся чистый и щемяще красивый голос. Изолт, сидевшая у костра, изумленно подняла глаза и увидела, что Лахлан тихо выступил вперед и взял Мегэн за руку, присоединившись к кругу певцов. Его крылья были широко расправлены, лунный свет серебрил иссиня-черные перья, подчеркивая красивую линию его шеи и подбородка. Изолт могла лишь смотреть на него и слушать, исполненная беспомощной тоски.
Темные камни уже четко вырисовывались на светлеющем небе, когда к хору присоединились многочисленные птицы. Зажурчала вода, и на поверхности пруда забурлили прозрачные пузыри, заставив воду в пруде перелиться через каменный выступ и побежать вниз по склону холма. Лахлан все пел и пел, и Изолт казалось, что она еще никогда не слышала ничего прекраснее. Встало солнце, расцветив серый пейзаж, и песня Селестин медленно затихла.
- Молодец, мой мальчик! - воскликнула Мегэн. - Иди посмотри, Изолт! Летний ручеек побежал.
В центре пруда бил прозрачный родник. Там, где вода каскадом сбегала по западному склону холма, точно по волшебству показались цветы: крошечные алые звездочки водных лилий, золотистые лютики, голубые незабудки, белые бутончики земляники и мохнатые розовые головки клевера.
Селестины возбужденно гудели, и Мегэн обняла племянника.
- Верно, в твоем голосе скрыто волшебство! - воскликнула она, и ее морщинистое лицо залили слезы. - Летний ручей бежит, и он гораздо сильнее, чем был многие годы! Они говорят, что это лучшая рассветная песнь со времен Указа о Волшебных Существах, ибо осталось так мало Селестин, а у многих на сердце такая тоска, что они не хотят петь! Ох, Лахлан, я так удивлена и так рада! Энит говорила, что ты отказывался пользоваться своим голосом, хотя она знала, что он обладает колдовской силой. У тебя настоящий Талант - посмотри, как сильно течет ручеек!
Самая младшая из Селестин, стройная женщина, одетая в бледно-желтый шелк, вышла вперед, взяла Лахлана за руки и внимательно посмотрела ему в глаза. На его лице мелькнуло удивленное выражение, потом он явно смутился.
- Ничего особенного, - сказал он хрипло. - Это казалось естественным. Я слышал, как нарастает мелодия...
Бросив на него еще один долгий испытующий взгляд, она подошла к Мегэн, и они, обнявшись, отошли, погрузившись в разговор. Селестины по одному подходили к Лахлану, кланяясь ему и прикасаясь пальцами сначала к его лбу посередине, потом к своему. Он нахмурился, не зная, как отреагировать, но они просто радостно улыбались ему и уходили вдоль летнего ручейка, сбегавшего вниз по холму. Воздух был напоен дурманящим ароматом цветом, а в небе носились жаворонки, заливаясь песнями. Казалось, весь лес радостно ожил, зашелестели яркие листочки, а ниссы игриво плескались в полноводном ручье.
На холме остался лишь самый старший из Селестин, задумчиво погрузивший пальцы в жидкий шелк родника, с лютиком, запутавшимся в бороде. В ярком утреннем свете его лицо казалось невероятно морщинистым, как будто он на своем веку повидал немало боли и горя. Его редкие волосы и борода были белыми, точно шерсть гэйл'тиса, бледные глаза мерцали. Почувствовав на себе взгляд Изолт, он поднял глаза и приложил пальцы к своему морщинистому лбу. Несмотря на улыбку, с его лица так и не исчезло грустное выражение. Мегэн и Селестина закончили, наконец, свой разговор. Лицо Мегэн светилось, черные глаза сияли от радости:
- Пойдемте, вкусим от плоти нашей матери, выпьем воды от ее тела и будем праздновать, ибо время года сменилось, и наступили зеленые месяцы, - возвестила она, и ее голос зазвенел от радости. - И будем праздновать, ибо Изабо жива и сейчас находится на пути в Риссмадилл! Облачная Тень видела ее и, несмотря на то что Изабо была тяжело ранена, она исцелила ее в момент смены времен года. Она дала Изабо Седло Ахерна, которое поможет ей быстро добраться до голубого дворца. Она говорит, что та часть Ключа, которую я отдала Изабо, все еще цела. Какой камень свалился с моей души!
Мегэн повернулась к Облачной Тени и издала горловой гудящий звук, который, по всей видимости, и был языком Селестин. Селестина ответила ей таким же звуком, подошла и села рядом с Изолт, которая разломила хлеб, а затем жадно впилась зубами в ломтик спелого плода.
Приветствую тебя, Изолт Ник-Фэйген...
Изолт оглянулась, но ни Мегэн, ни Лахлан, казалось, ничего не слышали. Тогда она поняла, что Селестина улыбается ей и тихонько гудит. Ее глаза были ясными и прозрачными, как вода.
У нас, Селестин, нет голосовых связок, как у людей. Мы не можем говорить на вашем языке, а среди вас лишь немногие могут подражать нашим звукам. Мегэн, единственная из всех, кого я знаю, смогла научиться этому, и это заняло у нее несколько столетий. Но некоторые из нас могут разговаривать с вами мысленно, если вы восприимчивы. В твоих жилах течет кровь Хан'кобанов, а они в родстве с Селестинами, поэтому мне легче разговаривать с тобой.
Как ты назвала меня? - спросила Изолт.
Изолт Ник-Фэйген. Я могла бы назвать тебя и Хан'дерин да Хан'ланта, ибо тебе принадлежат оба этих имени. Ты - потомок злосчастного союза Фудхэгана Рыжего и Хан'ланты из Прайда Огненного Дракона, жившей многие сотни лет назад.
Хотя в тебе совсем немного крови твоих предков Хан'кобанов, ты унаследовала некоторые их качества - острое зрение, боевой дух, но я называю тебя твоим человеческим именем, ибо именно с ними отныне связана твоя судьба.
Но я - преемница Зажигающей Пламя! - Изолт автоматически ответила без слов.
И преемница ведьм тоже. Потомкам Фудхэгана пора уже занять свое место в человеческом обществе. Тысячу лет твоя семья жила вдали от своих родных. Пора воссоединиться... Знаешь, я встречала твою сестру.. Вы очень похожи, больше, чем я ожидала. Ей предстоит нелегкое путешествие, но я думаю, что и цена твоей судьбы тоже будет высокой. Тебе предстоит сделать трудный выбор, и от твоего решения будет зависеть больше, чем ты можешь понять. Но не бойся. Хотя тебя ждет много боли, в твоей жизни будет и много радости.
Я не понимаю, о чем ты говоришь.
Мне всегда было трудно общаться с такими людьми, как ты. Я изучила ваши мысли и эмоции, но между тем, что я знаю, и тем, что я могу сказать, всегда остается пропасть. Я каждый раз удивляюсь, какая путаница творится у вас в головах и какие у вас нечеткие эмоции.
Мне кажется, у меня в голове нет никакой путаницы...
В мысленном голосе Селестины ясно послышалась улыбка.
Ну разумеется, тебе так кажется. Вам, людям, всегда так кажется. Не много мне встречалось рас, более заносчивых, чем вы, тем более, что среди вас так много глупцов. Но все-таки, среди вас есть и те, кто по-настоящему велик духом и сердцем, и я стараюсь не судить обо всех по большинству.
Спасибо...
Селестина издала высокую трель, заставив Мегэн с улыбкой обернуться на них.
Вы, люди, всегда удивляете меня. Я забываю, как легко вы живете. Да, ваш век короток. Я боюсь, что Селестины воспринимают все чересчур серьезно, Мегэн говорит, что нам недостает... чувства юмора, если я правильно выразилась. Странное выражение, ибо как юмор может быть чувством? Существует всего шесть чувств...
Моя бабка всегда ругает меня за то, что я воспринимаю жизнь недостаточно серьезно.
Да, у Хан'кобанов нелегкая жизнь. Они всегда помнят о тяжести смерти, пригибающей их к земле.
Впервые за всю их странную беседу Селестина издала звук, похожий на человеческий. Она произнесла «Хан'кобаны» в точности так, как сказали бы это они сами: резкое, гортанное «Хан», а за ним два понижающихся в тоне звука, означающие «Боги». Дети Богов! От этого звука по коже бежали мурашки, точно от одинокого крика ворона на закате.
На том же самом языке Изолт ответила:
- Жизнь на Хребте Мира трудна.
Верно. Нам, лесным жителям, хорошо. Ну, или, по крайней мере, было хорошо. Мягкий голос в голове у Изолт затуманила тихая печаль. Нас, кого люди называют Селестинами, когда-то было больше, чем звезд на небе. Мы жили в лесах и долинах и заботились об этой стране. Да, у нас были враги - у кого их нет? На нас часто нападали те, кого вы зовете сатирикорнами, злыднями и гравенингами. Иногда со своих снежных вершин спускались орды Хан'кобанов...
Изолт вдруг, вздрогнув, поняла, что сложный бутон из морщин на лбу Селестины раскрылся, и на нее смотрит третий темный глаз. Он влажно поблескивал, такой яркий, что Изолт будто ударили мечом. Два других глаза под ним были прозрачными и пустыми.
Под задумчивым взглядом Селестины, сложившей длиннопалые руки на коленях, Изолт невольно попятилась назад.
Вид моего третьего глаза пугает тебя? Почему-то это всегда беспокоит людей, может быть, из-за того, что они утратили свой многие годы назад. И все же, если он останется закрытым, как я смогу правильно понять тебя и найти способ разговаривать с тобой?
Изолт внимательно посмотрела на глаз в центре морщинистого лба Селестины.
Значит, своим третьим глазом ты видишь меня по-другому?
Именно. Это трудно описать. Я вижу твои эмоциональные энергии, твои тайные мысли...
А разве у нас нет третьего глаза? Мегэн говорила что-то такое...
Да, но твой лоб гладок, а твой третий глаз физически не может видеть. Это как шестое чувство, которое вы используете. Твой третий глаз закрыт пеленой, и ты должна научиться сбрасывать ее. Третий глаз твоей сестры был запечатан Мегэн, но недавно ее сильно ударили в лоб, и этот удар сорвал печать Мегэн. Теперь эта пелена быстро сойдет.
Так что же ты видишь во мне своим третьим глазом?
Ты мечтаешь о крылатом юноше и ругаешь себя за то, что позволила себе думать о нем. Он вздорный и заносчивый, твердишь ты себе. Успокойся, говорю я тебе, ибо я чувствую, что ваши судьбы лежат рядом. В голосе крылатого юноши таится колдовство: этим утром летний ручей бежал сильнее, чем всегда. Он питает лес и сад, и теперь все вернется к жизни, все возродится... Не сердись, я говорю то, что вижу. Твои чувства к этому юноше так перепутаны, что я почти ничего не могу понять.
Лахлан Мак-Кьюинн раздражает и бесит меня, если это то, что ты понимаешь под запутанными чувствами. Я редко думаю о нем. Изолт уставилась на плод, который держала в руке, избегая трехглазого взгляда Селестины.
Думаю, я вижу тебя лучше, чем ты видишь себя сама. Бесполезно пытаться скрыть правду от Селестин, нам нельзя лгать о чувствах и эмоциях.... А теперь я должна идти к дедушке, он очень соскучился по мне за последние месяцы. Подумай о том, что я сказала тебе, и успокойся. Нельзя всегда контролировать свои мысли и чувства, и нет ничего недостойного в том, чтобы обнаружить, что твой путь лежит не в том направлении, как тебе казалось.
Я - преемница Зажигающей Пламя, - упрямо повторила Изолт.
Облачная Тень поднялась на ноги, отряхнула свое бледно-желтое шелковое платье и улыбнулась Изолт.
Прощай, Изолт Ник-Фэйген...
Изолт подняла голову, тут же встретив взгляд топазовых глаз Лахлана, прикованный к ней, и сердито уставилась на него. Тот немедленно ответил ей таким же взглядом.
Мечтать об этом надутом индюке? Вот еще!

СВЕТ НОЧИ И ТЬМА СОЛНЦА

Диллон Дерзкий подполз на животе к гребню холма, сделав своим помощникам знак не вставать, потом поднял голову и посмотрел вниз. Тропинка, идущая по берегу стремительной реки Малех, была пустынна насколько хватало взгляда. Он подождал несколько минут, прислушиваясь и наблюдая, потом сложил губы трубочкой и быстро трижды просвистел лазоревкой. Его заместитель, Джей Скрипач, тут же махнул рукой, давая группе оборванных ребятишек, спрятавшихся за огромным валуном, знак двигаться дальше. Они поспешили вперед, ведя за собой дряхлого старика в нищенской одежде, чья длинная спутанная борода была заткнута за пояс из веревки. Его глаза были белыми и пустыми, и он нащупывал дорогу, постукивая по земле высоким посохом.
- Путь свободен, Хозяин, я думаю, мы можем спокойно идти вперед, - доложил Диллон, гладя пятнистую головку своего лохматого щенка.
- Хорошо, - отозвался Йорг Провидец, повернув слепое лицо к мальчику. - Сегодня весеннее равноденствие, и я считаю, что мы должны совершить обряды и попытаться связаться с моими друзьями, хотя мне как-то тревожно так открываться в пустынном месте. Если поблизости окажутся какие-нибудь солдаты и увидят нас, они поймут, что мы соблюдаем старые обычаи, и тогда мы окажемся в беде.
- Не бойся, Хозяин, мы будем охранять тебя и никому не дадим в обиду.
- Спасибо, я знаю это, - ответил старый провидец с оттенком иронии в голосе. За последние несколько недель, что он путешествовал в компании Диллона Дерзкого и его шайки, Йорг понял, что они могут отлично позаботиться о нем.
Йорг познакомился с этими ребятишками в трущобах Лукерсирея, когда они помогли ему и его маленькому помощнику Томасу ускользнуть из лап Лиги Борьбы с Колдовством. Мальчик, наделенный поразительной способностью исцелять прикосновением рук, привлек к себе внимание искателей, вылечив узников темницы Оула. Весть о чуде разнеслась, точно на крыльях, и в городе поднялся бунт против ненавистного Оула. Под руководством грязного и нечесаного Диллона, которого тогда знали под прозвищем Паршивый, городские ребятишки-нищие водили солдат за нос, а Йорг с Томасом тем временем успели бежать в горы. Благодарный Диллону за помощь, Йорг предложил мальчику присоединиться к ним в их странствиях, но он не ожидал, что тот примет это предложение вместе со своей шайкой. Йорг, однако же, обнаружил, что у него язык не поворачивается велеть оборванным и грязным ребятишкам вернуться в трущобы Лукерсирея, ведь он сам вырос в этих переулках и знал, что это за жизнь. Вне зависимости от того, насколько трудным и опасным был предстоящий им путь, с ним дети были в большей безопасности, чем беспризорничая на улицах Лукерсирея.
Но после недели пути в обществе Лиги Исцеляющих Рук, как они теперь называли себя, Йоргу пришлось признать, что это не дети были под его защитой, а, скорее, он под их. Диллон Дерзкий, разумеется, стал вожаком Лиги, и управлялся со своим войском с изобретательностью и ловкостью закаленного в боях генерала. Хотя он сам всю жизнь провел в городских трущобах, несколько человек из его шайки выросли в деревне, и он выспросил у них все что мог, чтобы лучше организовать уход от погони в сельской местности.
Они оставляли за собой ложные следы, тщательно заметая истинные, собирали ягоды и коренья, разыскивали места для привалов, расставляли силки на кроликов и птиц, а их патрули тщательно прочесывали дорогу впереди и позади. Только самая старшая девочка, Джоанна, робкого вида бродяжка с длинными косами мышиного цвета, попросила освободить ее от разведывательных экспедиций, согласившись вместо этого искать съедобные растения и готовить еду.
Через несколько дней Лукерсирей остался далеко позади, и зеленые предгорья сменились острыми утесами и ущельями, заросшими лесом и наполненными хрустальным звоном водопадов. Со всех сторон возвышались острые пики гор, а по глубокому ущелью змеилась река, заставляя путников никуда не сходить с узкой тропинки. Главная проблема была в том, что Красные Стражи тоже должны были отправиться вдоль реки, если, конечно, не хотели пробираться сквозь поросшие густым лесом горы. В конце концов путешествие Лиги превратилось в игру в прятки, в которой очень помогало острое зрение Иесайи, ворона Йорга, летевшего у них над головами, и вещие чувства старого провидца.
Самую большую опасность для них представляли искатели Оула, которые время от времени сопровождали патрули Красных Стражей. Йорг с его годами практики мог без труда окружить себя магической защитой, но с остальными членами шайки все обстояло сложнее. Томаса защищали магические перчатки из волос никс, но все остальные никак не могли скрыть свои мысли, а некоторые из них были явно наделены способностями к магии. Искатели были обучены выслеживать любого обладателя малейшей искры магического таланта, и постоянно существовала опасность того, что кто-нибудь из ребят неосознанно совершит какое-нибудь магическое действие, которое выдаст их присутствие искателю.
Йоргу уже пришлось запретить Джею Скрипачу играть на его видавшей виды старой скрипке. Однажды ночью худенький смуглокожий мальчик поиграл для них, и Йорг увидел магию, вплетенную в звуки его музыки с той же ясностью, с какой человек, наделенный обычным зрением, видит звезды на небе.
Младшая из двух девочек, живая и подвижная Финн, очень расстроилась за Джея и на следующее утро набросилась на Йорга.
- Тебе что, не понравилось, как Джей играл? Почему ты велел ему остановиться? Он как волшебник со своей скрипкой, мне всегда так казалось! Разве тебе это не нравится?
- Конечно, нравится, это было прекрасно, Финн, но именно потому, что он волшебник со скрипкой, я и остановил его. Его музыка полна магии, а это опасно, когда кругом шныряют искатели ведьм.
Йорг почувствовал на себе восторженный взгляд сверкающих глаз.
- Правда? - ахнула Финн. - Это настоящая магия? Я всегда так говорила!
И она вприпрыжку унеслась прочь, вне всякого сомнения, для того, чтобы разыскать Джея и пересказать ему слова старого провидца.
Позже к нему подошел сам Джей, и голосом, хриплым от тщательно сдерживаемых чувств, робко начал:
- Финн сказала, ты думаешь, что в моей музыке магия...
Йорг похлопал мальчика по руке.
- Да, Джей, именно так я и думаю, хотя и не могу сказать тебе, насколько она сильна. Если бы Шабаш все еще существовал, я бы посоветовал тебе отправиться в Карриг, но теперь от Башни Сирен остались одни лишь камни.
- Значит, никакой надежды нет...
- Я этого не говорил, - возразил Йорг. - В нашей стране остались еще ведьмы, мальчик мой, и если все получится, то мы больше не будем скрываться по углам от преследователей, а будем заново строить Башни. Тогда все наше будущее изменится.
Джей Скрипач был не единственным, показавшимся старому провидцу наделенным способностями. Сама Финн тоже обладала магической силой, и Йорг поймал себя на том, что размышляет о ней. Он спросил ее о семье, но она была найденышем и почти ничего не помнила о своем прошлом. В Лукерсирее она была ученицей вора и наемного убийцы по имени Керси, жестокого и злого человека, который частенько ее поколачивал и заставлял воровать. Единственной вещью, которая могла пролить свет на ее прошлое, был потускневший и поцарапанный медальон, который она носила на шнурке на шее. Она дала Йоргу его пощупать, и он немедленно ощутил знакомое покалывание наложенного заклинания. Слепой старик пробежал по нему пальцами и почувствовал фигурку какого-то животного - не то собаки, не то лошади. Хотя он подробно расспросил ее, она совсем ничего не помнила ни о том, как талисман попал к ней, ни о том, что он значил; знала только, что не должна с ним расставаться.
- Почему твой хозяин не забрал его у тебя? Он не мог не знать, что в нем скрыта магия.
- Он дальше своего носа не видел, - ответила Финн. - Он не был настоящим искателем ведьм, таким, как Главная Искательница Глинельда. - Она поежилась.
- Ты знаешь Главную Искательницу Глинельду? - заинтересованно спросил Йорг, зная, что она никак не могла не почувствовать в маленькой девочке силу, которую почувствовал и он.
Она кивнула, потом, сообразив, что старый провидец не может увидеть ее, приглушенно сказала:
- Ага.
- А она знала тебя?
- Ага.
- Ты часто с ней виделась?
- Нет, не очень. Примерно раз в пару месяцев. Каждый раз, когда она бывала в Лукерсирее, она вызывала Керси, а он брал меня с собой во дворец, и она проверяла меня.
- Проверяла? Как?
- Она задавала мне вопросы и испытывала меня - просила находить для нее разные вещи.
- Находить вещи?
- Наша Финн - Главная Ищейка! - со смехом вмешался Джей. - Она может найти все, что пропало, Хозяин. Старик Керси нажил на ней целое состояние! Люди приходили к нему и просили найти всякие вещи - пропавших собак и украшения, сбежавших любовников и все такое! Он притворялся, что входит в транс, а потом брал с них деньги за то, чтобы найти потерянное, а Финн искала. Но он все спускал на виски, а когда напивался, с ним не была никакого сладу.
Йорг еще раз пробежал пальцами по амулету, раздумывая, что это за фигурка. Собака или волк? Он подумал, безопасно ли будет попробовать связаться с Мегэн, потом решил, что не стоит этого делать, ведь поблизости могли быть искатели. Попытаюсь, когда мы доберемся до дома, подумал он. Мегэн интересно будет знать о протеже Глинельды... в особенности такой, которая обладает Талантом Поиска.
- Он был ужасный человек, - сказал Джей - Бил Финн, если она не делала то, что он велел ей. Мы все радовались, когда он умер.
Финн не стала дожидаться, пока Главная Искательница Глинельда отдаст ее кому-нибудь еще, а просто собрала свои вещи и сбежала к своим друзьям на улицу. Похоже, никто ее не хватился. Единственным ее страхом было то, что Главная Искательница может ее выследить.
- Но зачем ей это нужно? - спросил Йорг, заставив Диллона с Джеем дружно расхохотаться.
- Вот и мы все время так говорим, - давясь смехом, заявил Диллон.
- Пылающие яйца дракона! - рассердилась Финн. - Что бы вы ни говорили, я это знаю! У Главной Искательницы на меня какие-то планы, она сама так сказала! Я боялась ее, но никогда не осмеливалась не сделать то, что она велела мне. Я знаю, что она готовила меня к ужасным делам, иначе зачем ей было учить меня всем этим штукам?
- Каким штукам? - мягко спросил старый слепой.
- Ну, например, как выдергивать волосы или как следить за кем-то так, чтобы он ничего не заметил. Она даже научила меня читать! Зачем бы она стала учить меня читать, если не хотела, чтобы я делала для нее что-то плохое?
Йорг чуть было не расхохотался, хотя это был бы горький смех. Вместо этого он попытался сказать ей что-то успокаивающее, но Финн непокорно продолжила:
- Не понимаю, почему я не могу просто болтаться вместе с Диллоном и Джеем - ведь никому нет никакого дела, чем они заняты, почему же кого-то волнует, чем занята я?
Обеспокоенный их уязвимостью, старый провидец начал учить ребят защищать свои мысли и к наступлению весеннего равноденствия даже достиг в этом деле кое-каких успехов. Мысль о том, чтобы отпраздновать слом времен, была встречена со всеобщим энтузиазмом. Найдя хорошо укрытую опушку в одном из поросших густым лесом ущелий, Йорг позволил им послеполуденный отдых, который ребята употребили на то, чтобы приготовить разнообразные угощения и сплести толстые гирлянды из листьев. Он был очень удивлен их возбуждению, и подумал, что, похоже, в Лукерсирее у них было не слишком много возможностей повеселиться.
Весеннее равноденствие обычно предварялось Испытанием, длившимся с захода солнца до полуночи, но Йорг решил, что требовать этого от его юных спутников было бы чересчур, и попытался уложить их спать, пообещав, что разбудит их, когда настанет время слома времен. Но они не смогли заснуть, а лежали у костра, под затянутым облаками ночным небом, перешептываясь и хихикая, пока Йорг, усевшись настолько удобно, насколько позволяло его старое тело, думал об Эйя, погрузившись в себя. Он узнал момент слома времен, почувствовал его и поднял сонных ребятишек.
Они уселись вокруг огня с венками на головах и горящими головнями в руках, а он своим кинжалом начертил вокруг них магический круг. Воткнув свой посох там, где круг замыкался, он затянул ритуальную песнь. Дети послушно запели вместе с ним.
О ночи тьма, о солнца свет,
Вы нам откройте свой секрет,
Найдите в нас добро и зло,
Мертвящий холод и тепло.
Найдите их, они в нас есть:
Веселье - грусть; бесчестье - честь,
И чернота, и белизна,
О ночи свет, о солнца тьма.
Снова повисла тишина. Йорг кинул в огонь пригоршню душистых листьев и корешков, и желто-зеленые языки пламени с шипением взметнулись вверх. Он жестом велел ребятам начинать танец, а сам негромко затянул:
- О нескончаемый круг жизни и смерти, преобрази нас, раскрой свои секреты, распахни дверь. В тебе мы будем свободны от рабства. В тебе мы будем свободны от боли. В тебе мы будем свободны от беспросветной тьмы и от света без темноты. Ибо ты есть свет и мрак, ты есть жизнь и смерть. И ты есть все времена года, поэтому мы будем танцевать, пировать и веселиться, ибо время тьмы отступило, сменившись зеленым временем, временем любви и сбора Урожая, временем преображения природы, временем быть мужчиной и женщиной, временем быть младенцем и древним стариком, временем прощения и временем искупления, временем потери и временем жертвоприношения, ибо ты - мать наша, и наш отец, и наше дитя, ты - скалы и деревья, звезды и глубокая пучина моря, ты - Пряха, и Ткачиха, и Разрезающая Нить, ты - рождение, жизнь и смерть, ты - свет и тьма, ты - ночь и день, закат и восход, ты, о нескончаемый круг жизни и смерти...
Дым заклубился вокруг него, и Йорг почувствовал, как его восприятие растягивается, расширяется, становится огромным и тонким, как перистое облако, гонимое ветром. Он не осмеливался открыться Силам с тех самых пор, как они покинули Лукерсирей, и ощутил, как на него нахлынул шквал впечатлений, грозя захлестнуть с головой.
Из костра в ночное небо улетали искры, и он полетел вслед за ними. Он увидел сплетение энергий, которым была река, яркие огни ночных тварей, бродящих в лесу, и более маленькие искорки их жертв, затаившихся в папоротниках. Он увидел еще один лагерь всего за несколько вершин от той, где расположились они, и услышал, как скучливо переговариваются солдаты, и почувствовал недоброе присутствие искателя. Паника сжала его сердце - он не подозревал, что кто-то находился в такой близости от них!
Он попытался развернуться, возвратиться обратно в свое тело, но Силы уже овладели им. На него нахлынула волна видений: красные облака, стремительно несущиеся с юга, содрогающиеся от грома; сверкание мечей и кольчуг, полускрытых в тумане; приливная волна, серебристая от чешуи и плавников, поднимающаяся и накрывающая равнины Клахана; белая лань, скачущая по лесу в попытке убежать от волка, преследующего ее с красными от жажды крови глазами.
Мегэн в опасности, подумал он, но властный поток видений снова закрутил его и унес за собой. Он увидел Финн, окутанную тьмой; крылатого мужчину с огненным луком в руках, стреляющего пылающими стрелами; девушку, протягивающую руку к своему отражению в зеркале, которое вдруг оживало и хватало ее за запястье. И, уже падая обратно, в свое дряхлое тело, обмякшее у угасающего костра, он снова увидел образ, который так тревожил его - одна луна, пожирающая другую, после чего наступала тьма.
Йорг медленно обрел обычное сознание, чувствуя в своих венах наступление рассвета и слыша топот детских ног, все еще танцующих вокруг костра. Он не мог сказать, сколько часов отсутствовал. Он устал, так устал, что не мог ни поднять руки с колен, ни заставить себя говорить.
- Наступает рассвет, пришло утро, а тьма уходит, - наконец прохрипел он, почувствовав, что дети как один рухнули на землю, прекратив танцевать, и от них исходила такая же усталость, оцепенение и опустошенность.
- Давайте вкусим от плоти нашей матери, выпьем воды от ее тела и будем праздновать, ибо время года сменилось, и наступили зеленые месяцы, - сказал Йорг, и дети со смехом набросились на скромное угощение, которое приготовили днем. Старик понимал, что впервые хлеб, вода и плоды были для них чем-то большим, чем просто еда, они стали плотью и кровью земли, наполненными силой... Он знал, что время переломилось и в них тоже.
После еды Йорг осторожно разомкнул магический круг и затушил костер, потом дрожащим голосом сказал:
- Дети мои, мы должны найти убежище. Я должен поспать. Солдаты близко... Мы должны спрятаться. Приглядывайте за мной, сегодня мой дух совершил далекое путешествие, и я устал. Очень устал.
Он почувствовал их страх, но ничем не мог помочь им; положив гудящую голову на руки, он попытался унять бешеный стук своего сердца. Сквозь грохот крови в ушах до него донесся голос Диллона, раздающего команды, и топот быстрых ног - подчиненные отправились выполнять его поручение.
Тонкий голосок Финн сказал:
- Всего через несколько холмов отсюда есть пещера, я знаю... Мы сможем довести его дотуда?
Потом Йорг ощутил прикосновение маленьких верных ладошек, поддерживающих его со всех сторон. Позволив им вести себя, он поплелся вперед, все еще сжимая свой кинжал, а ворон, летящий над ними, беспокойно закричал.

***

Лиланте лежала на траве, глядя в раскрашенное в рассветные цвета небо. Скоро уже лагерь циркачей начнет просыпаться, и ей придется прятаться. Сейчас, однако, никто не мешал ей наслаждаться первыми проблесками начинающегося дня. Леса и поляны Эслинна были домом для множества птиц и зверей, которые совершенно без страха порхали и скакали вокруг нее. Они знали, что древяница - точно такое же лесное существо, как и они сами.
- Лиланте! - голос циркача вспугнул животных, которые быстро скрылись в лесу. На опушке показался Дайд Жонглер с дымящейся деревянной миской в руках. - Вот, горяченькая, - искушающе проговорил он.
Она напряглась, пальцы ног искривились. Ее ступни были широкими, коричневыми и узловатыми, и она старалась прятать их каждый раз, когда Дайд был поблизости. Через миг он поставил плошку на землю и отошел на несколько шагов назад. Она осмелилась взять еду лишь тогда, когда он был в добрых шести футах поодаль, и принялась жадно есть, глотая одну ложку за другой без перерыва.
- Язык обожжешь, - предостерег он ее.
Она не ответила, лишь ниже склонилась над миской. Он улегся на спину и начал жонглировать шестью золотистыми шариками. Она зачарованно глядела на них, образовывавших в воздухе все более и более замысловатые узоры.
- Скоро мы отделимся от остальных фургонов, - сообщил он. - Можешь пойти с нами, если захочешь. - Она дочиста выскребла плошку и со вздохом отставила ее. Золотые шарики образовали мелькающее кольцо, которое постепенно поднималось все выше и выше в воздух.
- Тебе бы этого хотелось? Ну, присоединиться к нам, я хочу сказать.
Она долго не отвечала, сосредоточившись на шариках. Потом медленно сказала:
- Мне не нравится твой отец.
- Мне самому временами он не слишком нравится, - весело отозвался Дайд. - Но не стоит беспокоиться, все это пустое сотрясание воздуха. Если ты ему понравишься - а я не вижу никаких причин, почему ты могла бы ему не понравиться, - он будет обращаться с тобой, как с Банри.
Лиланте ничего не сказала, теребя подол своего грязного плаща тонкими пальцами-прутиками.
- Энит не допустит, чтобы тебе причинили вред. Она держит па в ежовых рукавицах, так что не волнуйся об этом.
Он поднялся на ноги, почесав жидкую бороденку, пробивавшуюся на его подбородке.
- Лиланте, мне надо идти. Ты подумаешь о том, чтобы путешествовать поближе к нам? В этих лесах не слишком безопасно, ты же знаешь.
Лиланте улыбнулась при мысли, что в лесу может быть небезопасно для нее, но кивнула.
В тот вечер, когда стемнело, циркачи сварили суп из солонины, вскрыли бочонок с виски и пропели до самой ночи. Лиланте затаилась под одним и фургонов, восторженно глядя на них и слушая. Музыка будоражила ее кровь, ей хотелось петь и танцевать вместе с ними, в особенности когда Дайд заиграл на своей гитаре. Он сидел на упавшем стволе дерева, точно демон, с гитарой в руках, и от его музыки у нее захватывало дух. Другие циркачи один за другим пустились в пляс, кружась перед костром так, что у Лиланте еле хватило воли лежать спокойно. Даже самый маленький карапуз начал покачиваться и приседать на месте, хлопая в пухлые ладошки, когда его бабушка развлекала всех, танцуя веселую джигу, так что только тощие коленки мелькали в вихре цветастых юбок.
Только бабка Дайда не присоединилась к общему веселью, усевшись на своем обычном месте у огня, поблескивая янтарными бусами. Через некоторое время она запела, и ее голос оказался таким чистым и звонким, что у Лиланте по спине побежали мурашки, а в горле встал комок. Увидев на щеках старой женщины слезы, она не удивилась, ибо песня потрясала силой чувства, скрытого в ней.
После песни Энит Серебряное Горло веселая компания немного поутихла, а дети, повалившись прямо у костра, заснули. Взрослые остались бодрствовать, потягивая виски и распевая баллады. В полночь они снова начали танцевать, но на этот раз их движения были медленными и величавыми, и в них проскальзывала какая-то ритуальность. Подобравшись поближе, Лиланте услышала, что они негромко поют:
- ...найдите их, они в нас есть: веселье - грусть, бесчестье - честь, и чернота, и белизна, о ночи свет, о солнца тьма, - пробормотала Лиланте и обнаружила, что вспоминает детство, те его годы, когда еще не был издан Указ о Волшебных Существах. На ее глаза навернулись слезы, она медленно повернулась и уползла назад в чащу.
На следующее утро шум сборов привлек ее обратно в лагерь. Она бесшумно забралась на дерево и оттуда наблюдала за последними прощаниями циркачей и просьбами к семейству огнеглотателя остаться вместе со всеми.
- Вы же знаете, что песни звучат совсем не так, если нет Дайда и Энит, - сказала одна из женщин, сидевшая на подножке своего фургона с гитарой в руках. - А что будет акробатическая труппа делать без нашей малышки Нины?
Отец Дайда пожал плечами.
- Ну, я не хочу браться за старое. Вы же знаете, что я боюсь путешествовать по Блессему со времен той заварушки в Дан-Идене.
- Будешь знать, как жульничать в кости! - усмехнулась женщина, перебирая струны.
Циркач хрипло расхохотался.
- Ну, ну, Эйлин! Ты же знаешь, что я не жульничал - просто кости взяли да и упали так, как мне было надо! - Он был высоким и очень смуглым, малиновая рубашка была почти того же цвета, что и его губы, а кожаная жилетка стала чуть тесновата.
- Ой, Моррелл, ну разумеется, кость со свинцом всегда немного помогает Госпоже Удаче! Дело твое, но что ты будешь делать в этой глуши? Глотать огонь для развлечения птиц?
- Могу я немного отдохнуть? - ответил Моррелл. - Видит Эйя, я достаточно поработал на дорогах. Кроме того, во время нашего последнего путешествия я обчистил весь Блессем, так что я сомневаюсь, что вам найдется чем набить животы. - Он насмешливо фыркнул. - Нет, - продолжил он, - я решил поискать какое-нибудь новое пастбище. В этих лесах должны были остаться какие-нибудь дровосеки или углежоги, ну а если нет, что же, у меня еще есть полбочонка виски и немного солонины, чего мне еще желать?
- Что-то подсказывает мне, что ты затеваешь какую-то чертовщину, - сказал один из мужчин, прислонившийся к боку своего фургона. - И все-таки, баба с возу - кобыле легче. Мне не придется делить с тобой выручку, когда ты так напиваешься, что не в состоянии даже зажечь свои факелы.
- Ха! Да что станет с твоими представлениями без меня и Дайда?
- Они станут куда более безопасными! - фыркнула Эйлин, потом вскочила на ноги, прежде чем Моррелл Огнеглотатель смог выдумать достойный ответ. - Нет, нет, Моррелл, пусть хотя бы один раз последнее слово останется за мной! Похоже, очень даже неплохо, что мы расстаемся. Может быть, мы встретимся с вами в Дан-Горме на летнем фестивале?
- Может, и встретимся, может, и не встретимся. Посмотрим, хорошо ли будут платить дровосеки, и надолго ли хватит моего бочонка с виски!
Он помахал вслед остальным фургонам, покатившимся по широкой и ровной дороге, потом велел сыну и дочери собираться в лагерь.
- Наконец-то мы от них отделались! Теперь мы сами по себе - куда хотим, туда и едем!
Носком ободранного ботинка он накидал поверх углей грязи и затоптал их в землю. Из леса выбежала Нина, ее рот был перепачкан ягодным соком, в рыжеватых волосах запутались листья и веточки.
- Да ты у меня сама как древяница! - расхохотался ее отец и, подхватив ее, закружил на руках. - Уф! Ты стала чересчур большой для таких развлечений!
- Я ни капельки не выросла, - засмеялась Нина. - Просто ты слишком растолстел, вот и все!
- Я? Растолстел? Да я в самом расцвете сил!
- Если ты так полагаешь, значит, в последнее время не смотришься в зеркало, - раздался мелодичный голос его матери. С зачесанными с морщинистого смуглого лица назад снежно-белыми волосами, Энит доковыляла обратно до своего фургона. Лиланте еще не встречалась с бабушкой Дайда, поскольку старая циркачка почти не могла ходить - ее кости были так искривлены, что даже пальцы походили на шишковатые прутики. Она редко отходила от фургона больше чем на несколько шагов, ревностно оберегая его.
- Дайд! - Моррелл приложил руки рупором ко рту и громко прокричал имя сына. - Где, сожри тебя гравенинги, ты шляешься?
- Здесь, па! Я просто искал Лиланте, чтобы сказать ей, что остальные циркачи, наконец, уехали... Но она скрывается. Я не могу ее найти.
Лиланте ниже приникла к своему суку. Она слишком долго была в одиночестве, чтобы с легкостью расстаться со своей свободой. Они покричали ее, потом впрягли в фургоны лошадей.
- Не беспокойся, сын, - сказал Моррелл. - Вряд ли она прекратит идти за нами после того, как провела с нами столько времени.
- Может быть, с ней что-нибудь случилось. Лучше бы она не защищала от меня свои мысли.
Лиланте улыбнулась про себя. Ей было нетрудно думать о деревьях и небе, ветре и солнечном свете, и эти мысли играли на поверхности ее разума, надежно скрывая все остальные. Людям, которые почти не умели контролировать свои мысли и были слишком слабо связаны с окружающим их миром, это давалось гораздо труднее. Даже Дайд, который оказался на удивление в этом силен, не мог поставить такую же надежную защиту, как Лиланте.
Она подождала, пока цокот копыт почти не затих, спрыгнула с дерева и пошла за ними. Слова Моррелла на короткий миг заставили ее почувствовать себя униженной, но по сути своей они были верными. Лиланте, не собиралась расставаться с циркачами.
Через несколько часов Лиланте ощутила где-то на краю ее восприятия чужой разум. Она осторожно мысленно прощупала окрестности и ощутила голод, жажду крови и желание поохотиться. Она никогда не сталкивалась с этим разумом, но мысли были ей знакомы, они очень походили на мысли крысолова, которого она помнила со времен своего детства, человека, который на забаву жителям деревни натравливал на собак полчища крыс. Слегка поежившись, Лиланте ускорила шаги, решив, что ей действительно стоит держаться немного поближе к фургонам. Она забеспокоилась - почувствовал ли этот разум Дайд, и ответом ей послужил его тревожный зов. Торопись! - думал он. Надвигается опасность! Лиланте понеслась со всех ног, но циркачи ушли уже слишком далеко. Она почувствовала, что преследователи уже все ближе и ближе, и развернулась, чтобы встретить их лицом к лицу, запуская босые ноги глубоко в землю. Она ощутила, как по ней пробежала дрожь превращения, и скорее почувствовала, чем увидела, как они вырвались из леса и понеслись к ней.
Их было семеро - длинноволосых женщин с раздвоенными копытами и рогами всевозможных форм. На них были короткие килты из плохо выделанной кожи и ожерелья из человеческих зубов и зубов животных, подпрыгивающие над тремя парами их грудей. Вдоль хребтов тянулись гребни из жестких щетинистых волосков, заканчивающиеся длинными хвостами с кисточками. Заулюлюкав со злобной радостью, они принялись размахивать палицами, сделанными из деревяшек и камней, связанных веревками.
Тело Лиланте вытянулось и изогнулось, руки удлинились, превращаясь в тонкие белые ветви, свисавшие до самой земли, а волосы покрылись мелкими зелеными цветочками.
Они напали на нее, нагнув головы, и она мысленно поблагодарила свои крепкие корни, когда на ее ствол одно за другим начали налетать тяжелые тела, стряхивая листья и ветки. Ни на миг не останавливаясь, они скакали вокруг нее, бодая рогами стройный ствол; но без запаха крови, который подстегнул бы их, это занятие им скоро наскучило, и они унеслись вслед за караваном.
Как только они скрылись, Лиланте обрела свой человеческий облик, беспокоясь за своих друзей. Зная, что она ничем не может им помочь, она все-таки во весь дух помчалась по их следам. Завернув за поворот, она увидела фургоны, стоящие у большого дерева, вокруг которых скакали рогатые женщины. Нина заняла оборону у одного из входов с чугунной сковородой в руке, умудряясь не подпускать их. Моррелл размахивал палашом, пытаясь защитить лошадей, которые испуганно ржали и вставали на дыбы. Дайд спрятался за повозкой Энит, зажав в каждой руке по длинному кинжалу. Когда рогатые женщины накинулись на фургон, он ударил одну из них в плечо так, что по ее боку полилась кровь. Но запах крови лишь еще больше возбудил их, и фургон опасно закачался.
Внезапно женщина с семью рогами запрыгнула на ступеньки и атаковала Нину, не обращая внимание на удары сковороды, градом сыпавшиеся на ее голые плечи. Нина закричала и упала. В тот миг, когда Лиланте подумала, что ту неминуемо растопчут, Энит начала петь.
Песня оплетала разум Лиланте своей мягкой гармонией. Она ощутила, как все ее чувства притупляются, отчаянно колотящееся сердце успокаивается. Не сознавая, что делает, она шагнула вперед, потом еще раз, ее тело покачивалось, глаза были полузакрыты. Из ее горла вырвалось что-то, похожее на мурлыканье. Гудя и раскачиваясь, она думала о весенних рассветах, глубоких водах и звездных ночах. Шаг за шагом она, пританцовывая, подходила к фургону все ближе и ближе. Какой-то частью своего разума она равнодушно заметила танцующие фигуры рогатых женщин, раскачивающихся в такт песне. Нина поднялась со ступенек, на ее лице сияла блаженная улыбка. Музыка стала тише, и Лиланте почувствовала, что у нее закрываются глаза, а дыхание замедляется. Танцующие фигуры одна за другой вздыхали и поникали, сворачиваясь калачиками и засыпая.
Когда Лиланте проснулась, была уже ночь, а она лежала, закутанная в одеяло, от которого пахло лошадьми. Она открыла глаза, Удивляясь, почему чувствует себя такой спокойной и восхитительно отдохнувшей. Позади нее была каменная стена, на которой играли отблески огня. Она лежала неподвижно, прислушиваясь к раздающимся рядом с ней голосам.
- Научишь меня этой чудесной песенке? - спросил грубый голос.
- Не могу, Бран, - ответила Энит. В ее голосе звучала грусть. - Я поклялась никогда больше не петь ее. Йедды мертвы, их певческое мастерство утеряно. Что толку жить в прошлом? Кроме того, это может быть опасным. - Не меняя тона, она добавила: - Наша древяница проснулась. Как ты себя чувствуешь, Лиланте?
- Я не древяница, - сказала Лиланте. - Народ моей матери - древяники, но они тоже не принимают меня. Я называю себя полудревяницей.
- Никогда не слышала о полудревяницах.
- И я тоже, - сказала Лиланте. - Думаю, я одна такая.
- Хм, думаю, что отпрыски людей и древяников действительно редкость. Я считала, что это вообще невозможно.
- Ну, по всей видимости, все-таки возможно, - сказала Лиланте и села, потягиваясь. - Что произошло? Кто эти ужасные рогатые женщины? Где мы?
- Я усыпила их своей песней, - сказала Энит. - К сожалению, я усыпила и вас всех тоже, но магия ни для кого не делает различий.
- А меня не усыпила, - сказал незнакомый голос. Лиланте приподнялась на локте, чтобы посмотреть, кто это сказал. Это оказался клюрикон - низкорослое мохнатое существо с остроконечной мордочкой и большими мохнатыми ушами. Когда он двигался, уйма маленьких блестящих предметов, висящий на цепи у него на шее, звенела и переливалась, и Лиланте вспомнила, что клюриконы неравнодушны ко всему блестящему.
- Верно, не усыпила, Бран, - согласилась Энит. - А почему мне не удалось тебя убаюкать? - Все существа, которые слышали мою песню, должны были заснуть.
- Магические песни на меня не действуют, - сказал Бран и вскочил на ноги, бросившись помешивать варево, кипевшее в горшке над огнем, который горел в массивном каменном очаге. Над решеткой был каменный экран, украшенный звездами и еле видными рунами, а под ней - эмблема с двумя масками; плачущей и смеющейся.
- Клюриконы невосприимчивы к магии, - сказала Лиланте. - Но у них есть своя магия, они обладают способностью чувствовать чужую магию и сопротивляться ей.
Энит взглянула на нее с интересом.
- Это действительно так?
- Ну, моя мама всегда учила меня именно так.
- Правда? Я думала, тебя вырастил отец.
- Ну да. Но мама была поблизости. Я часто залезала на ее ветви, а она разговаривала со мной. Она очень многое мне рассказала про всех лесных существ и про то, как все было до того, как пришли вы, люди. - В голосе Лиланте прозвучала горечь. - Я много раз пыталась найти ее, но она не всегда оказывалась поблизости. У древяников не очень сильные семейные связи, и она не понимала, с чего это я могу захотеть быть рядом с ней.
- А ты, конечно же, хотела к маме, как все человеческие дети.
- Да.
- А древяники бродят, где захотят, да? У них нет деревень или каких-то поселений? Никакого места, куда ты могла бы приходить?
- Нет. Я всегда искала, но когда они принимают форму дерева, их очень трудно найти. Кроме того, я была им не нужна. Моя мать всегда считала, что я очень странное на вид существо.
- Красивая девушка, вот ты кто, - улыбнулся ей Бран, демонстрируя острые зубы.
Лиланте очень удивилась, почувствовав, что кровь бросилась ей в лицо. Энит улыбнулась и сказала:
- Да, она очень красивая девушка, пусть и не совсем такая, как обычные островитяне. Интересно, что ты так рано проснулась. Посмотри на остальных, они до сих пор спят без задних ног, и я готова поклясться, что и сатирикорны тоже все еще не очнулись.
- Сатирикорны? Так это были они? Я никогда их не видела.
- Бран говорит, что окрестные леса кишат ими. Полагаю, они происходят из Тирейча.
Энит налила Лиланте в плошку горячего бульона и отломила хлеба, с трудом справившись с этой задачей своими скрюченными пальцами.
- Бран говорит, что сатирикорнов сюда привезли солдаты. Интересно, не использует ли Майя Незнакомка их природную злобность для того, чтобы никто не ходил в этот лес. Содержать здесь охрану было бы трудно - слишком мало тропинок и поселений. Насколько легче позволить сатирикорнам рыскать без помех, убивая всякого, кто окажется достаточно глуп, чтобы войти в лес.
- Но разве они не ули-бисты? Тогда Банри должна будет их казнить.
- Майя достаточно ясно продемонстрировала, то она готова использовать тех волшебных существ, которые обладают необходимыми для нее качествами.
Лиланте обнаружила, что ее заколотило от ярости, и ее решимость бороться против Банри только усилилась. Почему за ней охотятся, когда Банри позволяет другим ули-бистам жить?
Энит кивнула.
- Да, меня это тоже приводит в ярость, милая. Хотя я думаю, что большинство людей охотно закроют глаза на магию, если она служит их целям, не важно, насколько ревностно они чтут Правду Банри.
Лиланте медленно проглотила ложку бульона, потом робко спросила:
- Как ты сделала так, что мы все заснули? Ведь это была магия?
- Да, была. Это магическая песня.
- Так значит, ты ведьма?
- Я не башенная ведьма, нет. Моя мать была знахаркой, а отец бродячим менестрелем. Я выросла в лесной глуши и пением сзывала птиц к себе на ладонь. Петь магические песни меня научила одна Йедда, которая изо всех сил пыталась заманить меня в Шабаш. Она сказала, что в моем голосе скрыта магия, и я тоже смогу стать Йеддой, если откажусь от своей свободы. Я не захотела остаться, поэтому уселась в свою маленькую повозку и уехала, хотя Лизбет Сирена была очень сердита, что я отказала ей. Я жила так, как мне хотелось, путешествуя и распевая песни в свое удовольствие, и теперь все мои дети и внуки живут точно так же.
- Значит, ты уже долгое время не пела песню сна?
- Нет, не пела, и вообще никаких магических песен не пела, хотя и обнаружила, что просто петь в какой-то степени тоже означает творить волшебство. Такое заклинание, которое я наложила сегодня, слишком опасно, чтобы разбрасываться им направо и налево, к тому же у меня больше не лежит к этому сердце.
Лиланте дочиста выскребла миску последним оставшимся кусочком хлеба и только тогда оглянулась вокруг. Они сидели на шкурах и старых одеялах, наваленных на широкие каменные плиты, такие старые, что в центре них образовались глубокие ямы. Балки сводчатого потолка потемнели от старости, стены были украшены горгульями. Хотя Лиланте уже многие годы не была в четырех стенах - и считала, что больше никогда не сможет зайти ни в одно помещение, - она чувствовала себя уютно и спокойно. Сквозь щель в полуразрушенной стене виднелась темная и теплая ночь, а снаружи она чувствовала близко подступающий к стенам лес. Старая женщина, закутанная в шаль, была доброй и пела, точно птица, а Лиланте так долго была в одиночестве. Вздохнув, она поуютнее устроилась в своих одеялах, оглядывая лежащие фигуры. У ее ног на одеялах свернулся калачиком Дайд, его рот был полуоткрыт, смуглая щека раскраснелась. У него был такой трогательный и беззащитный вид, что Лиланте почувствовала, как у нее странно защемило где-то в груди. Она почувствовала на себе взгляд Энит и вспыхнула.
- Сколько они еще проспят? - прошептала она.
- Полагаю, всю ночь. Надеюсь, что сатирикорны проспят столько же. Я еще не рассказала тебе новость. Твоя подруга Изабо - ученица Мегэн. Она жива! Она, еле живая от лихорадки, как-то сумела ускользнуть от искателей и добраться сюда. Бран ухаживал за ней почти целый месяц, ибо она была близка к смерти, как он говорит, а потом Селестина, которая здесь скрывалась, вылечила ее.
Древяница радостно вскрикнула, а клюрикон Бран довольно пояснил:
- Я знал, что она поможет Изабо.
- Так здесь была Селестина? - в глазах Лиланте вспыхнул возбужденный зеленый огонь.
- Да, одна из тех немногих Селестин, что все еще хотят иметь дело с людьми. Это Облачная Тень, которая часто помогает повстанцам. Они с Мегэн Повелительницей Зверей очень близки.
- Значит, Изабо жива! Она вправду жива?
- Да, жива, жива, хотя и искалечена телом и духом. Бран говорит, что Облачная Тень сделала для нее все, что могла, но Изабо все же потеряла два пальца левой руки. Понимаешь, ее пытали пальцедробителем.
- Что это такое? - еле слышным голосом спросила Лиланте.
- Тиски. Они раздавливают пальцы до самых суставов...
Древяница задрожала.
- Бедная Изабо, какой ужас! Но она, по крайней мере, осталась жива.
- Да, это последнее, что мы о ней слышали, но повсюду рыщут сатирикорны, а ей предстоит еще долгий путь...
- В ее поиске.
- Да... - начала Энит, но ее прервал клюрикон, который сидел с торжественным видом и раскачивался вперед-назад.
Там, где силе нет пути,
Где напором не пройти,
Я дотронусь кулачком,
Справлюсь лишь одним щелчком.
Когда они непонимающе уставились на него, его хвост разочарованно поник, и он сделал лапой жест, как будто отпирает дверь. Их выражение не изменилось, и он снова затянул свой стишок.
- Мне очень хотелось бы еще кое-что спросить тебя о Селестине, Бран, - ласково сказала Энит. - Что еще говорила Облачная Тень?
Бран всплеснул лапами, слегка подпрыгнув от возбуждения.
- Она сказала, что голова Из'бо закрыта пеленой, и что в ее жилах течет кровь волшебных существ...
- Изабо - ули-бист! - ахнула Лиланте. - Значит, она тоже полукровка, как и я?
- «В тебе столько же человеческой крови, сколько и крови волшебных существ, если люди с Хребта Мира включены в вашу классификацию», - процитировал Бран. Потом, уже своим обычным голосом, добавил: - А еще она сказала, что ответ скрыт в темных звездах, а время придет, когда настанет зима.
- Когда настанет зима? Тёмные звезды? - прошептала Энит, перебирая узловатыми пальцами свои янтарные бусы, горевшие теплым медовым светом. - Так же загадочно, как и все, что говорят Селестины.
Взгляд Энит затуманился, став отсутствующим, и над маленькой компанией повисла тишина. Потом старуха зашевелилась и щелкнула бусами.
- Я сказала Брану, что он должен пойти с нами. Ему опасно оставаться здесь, когда сатирикорны так беспокойны. Даже если он и сможет заставить их держаться подальше от Башни, они пошлют Банри весть о том, что здесь кто-то живет, и сюда придут солдаты и искатели ведьм. - Ее голос звучал презрительно, и они поняли, что она имела в виду как искателей Оула, так и многочисленных охотников за наградами, которыми кишели деревни. - Вокруг этой башни было слишком много волшебства, чтобы это осталось незамеченным.
- А куда мы пойдем? Куда? - спросила Лиланте.
- Мы приехали к Башне Грезящих, потому что до нас дошли сведения о том, что кто-то пользовался здесь Магическим Прудом, и мы надеялись, что это вернулся кто-нибудь из Грезящих. Но похоже, это была Селестина, а сейчас она уже ушла. Поэтому мы отправимся в Блессем, - сказала старая женщина.
Клюрикон тут же прекратил резвиться, и его лицо приняло до смешного обеспокоенное выражение.
- Я не хочу в Блессем, - сказал Бран. - Блессем - плохое место для клюриконов.
- Я никому не дам тебя в обиду, - пообещала Энит. Лиланте тоже покачала головой.
- Я не могу идти в Блессем. Меня сожгут, если обнаружат. Я же ули-бист, не забывай. Я не могу идти туда, где солдаты.
- И я тоже ули-бист, - озадаченно проговорил Бран.
- Нас сожгут, если обнаружат. Мы не можем идти в Блессем!
- Не беспокойтесь, дети мои, - сказала Энит. - Я позабочусь о вас. Не пугайся так, девочка. Я уже почти двадцать лет укрываю ведьм и повстанцев! В фургоне Моррелла есть двойное дно, и ты сможешь там спрятаться, если мы окажемся в опасности, или забраться на крышу и притаиться за резьбой. Со мной вы будете в гораздо большей безопасности, чем здесь, в лесу, среди сатирикорнов и Красных Стражей. Кроме того, вы говорили, что хотите помочь нам. У меня есть причины вернуться обратно в Блессем.
- Зачем? Почему это так важно? Разве мы не можем просто остаться в лесу?
- Боюсь, что нет, милая. Даже если бы я хотела провести остаток своих дней, разгоняя сатирикорнов, я не смогла бы. Нет, у меня тревожные вести от Мегэн. Она говорит, что с Красными Стражами, которые напали на ее долину в Кандлемас, был месмерд. Похоже, что похищения детей, обладающих Талантом, могут быть как-то с этим связаны. Я хочу выяснить, правда ли то, что их похищают месмерды, или это всего лишь слухи. Если все-таки правда, то боюсь, что за этим стоит Маргрит Эрранская. Она действительно серьезный противник, и я хочу быть уверена, что она не затевает чего-нибудь такого, что могло бы расстроить наши планы.
- А что такое эти мес... мес...
- Месмерды - это волшебные существа, которые живут на болотах. Они очень опасны, и если Ник-Фоган каким-то образом убедила их помочь ей в ее игре, мы можем оказаться в очень трудном положении. Понятия не имею, зачем месмердам соглашаться сопровождать солдат или воровать детей. Это кажется очень странным. Зачем Маргрит Ник-Фоган это понадобилось? Какие планы она строит? Я хочу найти ответы на эти вопросы, поэтому мы отправляемся в Блессем, откуда приходит больше всего слухов о том, что кто-то видел месмерда. Не исключено, что нам самим придется отправиться на болота, чтобы найти ответы. Посмотрим.
- Но они же убьют меня, если найдут...
- Девочка, если ты хочешь бороться против Майи ты должна отдавать себе отчет в том, что тебе придется постоянно смотреть в лицо опасности и даже смерти. Я не могу сделать за тебя это выбор. Я сделаю все, что будет в моих силах, чтобы защитить вас с Браном, но грядут ужасные времена. Что ты выбираешь? Доверишься ли ты мне и Пряхам или же будешь пытать счастья в лесу?
Древяница молчаливо сжимала руки, лежавшие на коленях.
- Я пойду с вами, - сказала она наконец. - Хотя и умираю от страха при одной мысли об этом.
- Вот это храбрая девочка, - сказала Энит. - Просто помни о том, что мы все тоже поплатимся жизнями, если тебя обнаружат. У меня тоже нет никакого желания напоследок стать топливом для мерзких костров Оула. У нас много друзей по всей стране и они помогут нам, а циркачи могут приезжать и уезжать, когда им вздумается. Так что не бойся, я позабочусь о тебе.
Древяница кивнула, хотя ее лицо все еще было бледным и напряженным.
Энит ободряюще похлопала ее по руке и сказала:
- Мы отправимся в путь чуть свет и все заткнем уши, чтобы я снова могла усыпить сатирикорнов песней. Это даст нам сколько часов форы. Бран, почему бы тебе не сложить то, что тебе понадобится, чтобы быть готовым к отъезду?
Маленькое мохнатое существо церемонно кивнуло и начало собирать свои вещи.
Набив полный мешок еды и одежды, он тихонько запел себе под нос:
По холмам и вдоль ручья,
По лесу петляя,
Вдаль тропа ведет меня,
А куда - не знаю.
По коже у Лиланте пробежали колючие мурашки, и она подумала, что она такая же храбрая, как сама Изабо. После того, как они с ученицей ведьмы расстались, она не переставала тревожиться и не находила себе места. Изабо заставила ее устыдиться своих бесцельных блужданий. Теперь она пойдет по стопам Изабо, и, возможно, они снова смогут увидеться. Она никогда еще не чувствовала ни к кому такой естественной и тесной привязанности, как к рыжеволосой Изабо Найденыш.
- Почему бы тебе еще не поспать? - предложила Энит, черная сгорбленная фигурка, закутанная в множество шалей и шарфов. - Завтра будет трудный день.
Лиланте послушно улеглась на одеяло. Сквозь щель в осыпавшейся стене виднелись звезды, мерцающие на багряном небе.
- Темные звезды... - задумчиво произнесла она. - Интересно, что Селестина хотела сказать?
- Ночью появляются, хотя их никто не зовет, а днем исчезают, хотя их никто не крадет, - сказал Бран, оторвавшись от своих сборов.
- Что? - переспросила Лиланте. Он указал на ночное небо.
- Ночью появляются, хотя их никто не зовет, а днем исчезают, хотя их никто не крадет, - повторил он.
- Ох, ты имеешь в виду звезды! - воскликнула Лиланте, и он заплясал джигу, крича:
- Звезды, звезды! - и Лиланте задумалась, насколько много маленькое существо понимало на самом деле.
Она подложила руку под голову и услышала, как Бран пробормотал:
- Темные звезды и наступление зимы.
Эти слова почему-то заставили ее покрыться мурашками, которые поползли у нее по коже и вдоль позвоночника, и она засомневалась, правильное ли решение приняла, присоединившись к циркачам в их борьбе против Майи Колдуньи. Точно почувствовав ее тревогу, Энит Серебряное Горло запела тихую колыбельную, и Лиланте снова утонула в вязкой темноте сна.

Предыдущая страница 2 Следующая страница


3 Кейт Форсит

ЧЕРНЫЙ ВОЛК

Свинцовое небо сыпало колючую снежную крупу, а капризный ветер разносил ее по воздуху. Всадник приподнимался в своих стременах, тщетно пытаясь лучше разглядеть дорогу. Из леса справа от него донесся волчий вой, и он безжалостно пришпорил свою усталую лошадь. Волки гнались за ним с того самого момента, когда он переправился через реку и оказался в Рурахе, и с каждым разом вой раздавался все ближе и ближе. Теперь они подобрались слева, так близко, что кобыла в ужасе заржала и бросилась вперед, в снежную мглу. Искатель Реншо наклонился вперед, подхлестнув лошадь, которая послушно поскакала галопом. Теперь он уже видел волков, несущихся за ним. Это были огромные серые поджарые звери, сверкающие голодными желтыми глазами и грозно рычащие на бегу. Он уже увидел показавшуюся слева ледяную поверхность озера Кинтайр и понял, что замок Рурах должен быть за ним. Ему очень повезет, если удастся добраться до него, обогнав волков, которые щелкают зубами у самых копыт перепуганной лошади. Он вытащил кинжал и вонзил его в грудь одного из них, который подпрыгнул, пытаясь вытащить его прямо из седла. Лошадь понеслась бешеным галопом, оторвавшись от стаи, и искатель обтер лезвие о свои белые штаны. Впереди раздался еще один вой, и сердце у Реншо упало. Он вгляделся в снежную мглу и увидел волка, сидящего на мосту через реку Вальфрам. Его морда была поднята к сизому небу, черный мех почти растворялся в темноте, сгустившейся под деревьями. Реншо узнал зверя. Эта волчица уже чуть было не убила его сегодня днем. Реншо еле удалось отбиться от нее башмаками и кинжалом, но если бы не быстрота его лошади, он вряд ли избежал бы смерти. Но сейчас кобыла уже очень устала, а на заснеженные поля быстро опускались ранние сумерки. Остальная часть стаи гналась за ним по пятам, а среди деревьев он заметил новые крадущиеся темные фигуры. С вызывающим криком он развернул кобылу и погнал ее прочь с дороги, вдоль берега. Снег доходил ей до холки, и его ноги мгновенно оказались погруженными в холодную белую массу. Потом лошадь оказалась на льду, и, взметая ледяное крошево, поскакала по замерзшей поверхности озера. Реншо услышал за спиной громкий волчий вой и, оглянувшись через плечо, увидел, что они гонятся за ним. От деревьев отделилась еще одна стая и бросилась ему наперерез, угрожая отрезать его от берега. Он еще подстегнул бегущую из последних сил кобылу.
До берега оставалось лишь несколько ярдов, а волки уже почти догнали его, когда раздался оглушительный треск проломившегося льда. Дико заржав, кобыла ухнула в ледяную черноту. На миг искатель оказался под водой, потом его голова вынырнула на поверхность и он ухватился за стремя. Кобыла отчаянно пыталась выбраться на лед, но он затягивал ее обратно, выбираясь сам. Потом он побежал, ибо замок уже маячил впереди, а волки добрались до трещины во льду. Он был совершенно уверен, что они набросятся на его кобылу, которая все еще отчаянно пыталась выбраться из ледяной воды. К его ужасу, они перескочили через ее голову и погнались за ним под ликующий вой черной волчицы.
Реншо несся, как никогда, пригибаемый к земле тяжестью своей промокшей одежды, которая уже начала обледеневать, становясь жесткой. Впереди уже виднелся подвесной мост, к счастью опущенный, и Реншо тяжело побежал по дороге, пытаясь кричать. Его шею опалило горячее дыхание, а потом невыносимая тяжесть придавила его к земле, и его накрыла волна жгучей боли.

***

Энгус Мак-Рурах, Прионнса Рураха и Шантана, склонился над стаканом с виски, вытянув ноги перед огнем, когда внизу послышался какой-то непонятный шум. Он поднял каштановую голову, но не сдвинулся с места. Вскоре пришел управляющий, почтительно поклонившийся ему.
- Там внизу искатель, милорд, - сказал он.
Энгус мгновенно напрягся.
- Здесь, в замке?
- Да, милорд. На него напали волки, и он едва спасся.
Очень жаль, горько подумал Энгус. Поднявшись на ноги, он поплотнее закутался в свой плед и пошел за управляющим вниз по длинной лестнице, по которой гуляли сквозняки, в нижний зал. Там ждали его слуга Дональд и несколько стражников с моста. Перебивая друг друга, они пытались объяснить ему, что произошло, и строили предположения всю дорогу по внутренним дворикам, садам и через заснеженный двор к сторожке. На одном из топчанов лежал искатель, из раны на голове которого сочилась кровь. Его малиновая туника была изорвана на спине, и Энгус увидел, что его жестоко искусали. Он услышал волчий вой и, подойдя к узкому окошку, выглянул наружу. Уже совершенно стемнело, но он разглядел огромную стаю волков, бродящих по мосту. Они нюхали окровавленный снег и рычали, чувствуя запах раненого искателя.
Одна из них, огромная волчица с черным вздыбленным загривком, спокойно сидела в самом центре моста, не сводя со сторожки желтых глаз. Энгус отчетливо видел ее в дымном свете факелов. Казалось, что она смотрит прямо на него.
Он знал эту волчицу. Она была вожаком стаи, охотившейся в краях вокруг замка Рурах, и он часто видел ее, когда выезжал в лес. Она выходила из кустов, садилась там, откуда могла наблюдать за ним, и смотрела на него своими странными желтыми глазами. Связь клана Мак-Рурахов с волками была давней, на их гербе был изображен черный волк, стоящий на задних лапах, и хранителями многих членов семьи Энгуса были волки.
Поэтому, несмотря на то, что стая, обитавшая у замка Рурах, за последние несколько лет совсем обнаглела, Энгус никому не позволял обижать их. Похоже, его покровительство не осталось незамеченным, ибо, хотя волки постоянно и нападали на группы солдат и купеческие караваны, ни одного человека, носящего герб Мак-Рурахов, они ни разу не тронули:
- И что нам делать с искателем, милорд? - спросил слуга. - Вышвырнуть обратно волкам? Мы не сообразили, что это искатель, до тех пор, пока не отогнали их и не внесли его сюда.
Энгус боролся с искушением. Он не испытывал особой любви к Оулу, равно как и его люди. Вполне можно было бы сказать, что искатель погиб, пытаясь добраться до них. Он нахмурился и вытащил из крепко сжатой руки искателя свиток с гербовой печатью. Он был подписан рукой самой Банри, и Энгус со страхом подумал о том, что дорого бы дал за то, чтобы не читать того, что скрывалось под этой печатью.
К сожалению, он был совершенно уверен в том, что у Банри были свои методы приглядывать за теми, кого она считала неблагонадежными. Несколько раз она узнавала о таких вещах, которых не должна была знать. Например, об опорном пункте повстанцев, разместившемся в Башне Пытливых пять лет назад. Энгус был счастлив позволить мятежникам занимать кучу сгоревших обломков при условии, что они не будут чересчур много охотиться в его лесах. Он не видел, кому они могут повредить здесь, так далеко от людей.
Банри думала по-другому. Она послала в земли Энгуса солдат и похитила его маленькую дочку, поступив умно и по-хитрому. Девочку захватили, когда она играла у ручья, пока женщины стирали белье. Все мужчины в это время были на охоте и услышали о произволе только когда вернулись, шесть дней спустя.
- Она будет заложницей, - холодно сказал командующий искатель, - поскольку Прионнса Энгус Мак-Рурах не сумел искоренить мятежников и ведьм, как предписывает указ Ри. Если вы не отведете гвардию Банри к их убежищу, вашу дочь убьют.
Энгус очень любил свою дочку, которой было всего шесть лет. Несмотря на ненависть к Красным Стражам, которые после Дня Предательства стали жестокими и высокомерными, Энгус согласился отвести их к Башне. Ему страстно хотелось попытаться предупредить повстанцев, но он очень боялся навлечь беду на свою дочь. Всех мятежников уничтожили, а Энгусу было велено найти тех, кому удалось бежать. Он неохотно, но от этого не менее хорошо справился и с этой задачей, гадая, кто же рассказал Банри о том, что он может найти что угодно, если знает что искать. Ибо не было никаких сомнении в том, что она знала это. Формулировка поручений была составлена таким образом, чтобы дать ему понять, что ему не следует пытаться водить ее за нос, оправдываясь тем, что они ускользнули от него. Он позволил бежать лишь одной ведьме, ученице его сестры Табитас, и то лишь потому, что знал Сейшеллу Вызывающую Ветер долгие годы. В юности она не дала им с сестрой утонуть, когда они втроем катались на лодке в озере у замка Рурах и неожиданно попали в сильную грозу. Сейшелла укротила неистовый ветер, так что лодка оказалась в безопасности, а гроза ушла в другую сторону. В память этого дня он позволил Сейшелле скрыться, поставив, когда его допрашивали, защиту на свои мысли, как его учили в Башне.
С холодным и тяжелым сердцем Энгус сказал;
- Нет, позаботьтесь о нем, и когда он будет в состоянии, перенесите в замок и поместите в третью лучшую комнату. Я поговорю с ним, когда он придет в себя.
- Вы уверены, милорд? - вполголоса спросил Дональд. - Мы в два счета от него избавимся, если скажете. Можно сделать это рано утром, когда все будут спать.
Энгус покачал головой.
- Слишком опасно, старый друг. Пусть живет. Я приму все, чему суждено произойти.
Поднявшись по лестнице в свои комнаты, Энгус обнаружил, что его жена Гвинет поджидает его там. Она была одета в теплое бархатное платье, отделанное мехом, а по спине струились белокурые волосы, доходившие почти до колен.
- Я слышала, у наших ворот искатель, - сказала она напряженным голосом. Некогда прекрасное, теперь ее лицо несло на себе неизгладимую печать горя, блестящие зеленые глаза потускнели от слез. Он кивнул.
- Они привезли нашу девочку? - спросила она, так сильно сжимая руки, что побелели косточки.
Он покачал головой, не в силах встретиться с ней взглядом. Она разочарованно поникла, развернувшись, чтобы уйти.
- Думаю, искатель привез дальнейшие приказания для меня, - сказал он хрипло. Его жена не ответила, лишь быстро вышла из комнаты, опустив лицо, залитое слезами.
Энгус залпом проглотил целый драм виски и налил себе еще, его рыжебородое лицо было мрачным. На миг он задумался о том, чтобы не подчиниться Банри. Замок Рурах ни разу не сдавался врагу, даже в те долгие годы гражданской войны, предшествовавшей Пакту Эйдана и коронации первого Ри.
Но дух неповиновения продержался лишь один миг. Несмотря на свою уверенность в том, что замок Рурах смог бы оказать сопротивление практически любой силе, он испытывал почтение перед Банри. Разве не она разрушила Башни и низвергла всех ведьм? Несмотря на все ее утверждения, Банри должна обладать чудовищной силой. Как иначе она смогла бы так восторжествовать в тот ужасный день много лет назад?
Энгус не особенно любил ни ведьм, ни ули-бистов, но не испытывал к ним и ненависти. Его собственная сестра была ведьмой, и притом очень могущественной. Она была самой молодой Хранительницей Ключа со времен самой Мегэн Ник-Кьюинн. Когда до него дошла весть об изгнании Табитас, он очень горевал и негодовал на Ри, который так внезапно ополчился на Шабаш. Но что он мог сделать? Он хотел лишь, чтобы его и его людей оставили в покое, хотел охотится в горах на гэйл'тисов, рыбачить в стремительных горных реках, а холодной зимой нежиться у огромного камина вместе с женой и детишками, играющими у его ног.
Он горько рассмеялся. Хорошая вышла шутка! Его единственная дочь похищена, а его красавица жена, Ник-Шан, тихо угасала от горя. Рурах был диким и пустынным краем, совершенно не тем местом, которое могло бы помочь леди пережить такую страшную утрату. Здесь не было ни вечеринок, ни праздников, ни даже случайно забредших циркачей, которые позволили бы ей отвлечься от своего горя. Хотя прошло уже пять лет, у них не родилось других детей, потому что его красавица жена больше не приглашала его в свою постель.
На следующий день искатель оправился достаточно, чтобы можно было попробовать перенести его в замок. Он послал одного из людей Энгуса привести своего хозяина, что заставило лицо Мак-Рураха побагроветь от гнева. Тем не менее он пришел, предварительно переодевшись в свой килт и плед, чтобы напомнить искателю, кто он такой.
Искатель непринужденно расположился в одном из резных кресел в огромном зале замка Рурах с кубком вина в руке, протянув ноги в меховых домашних туфлях к огню. Его плечо было туго перебинтовано, рука висела на перевязи. Он не сделал никакой попытки ни встать на ноги, ни поклониться, как следовало бы, вместо этого искатель небрежно указал Энгусу на кресло. Прионнса сжал зубы и сел.
- Очень рад, что я очнулся и обнаружил, что нахожусь в замке, - сказал искатель, не позаботившись о том, чтобы обратиться к Энгусу соответственно титулу. - Я слышал, что волки в Рурахе совсем распустились, но не могу поверить, что меня чуть не убили у вас на пороге. Почему вы не перебили их всех? Позаботьтесь об этом.
Энгус так разъярился, что не смог вымолвить ни слова, и это спасло его, ибо искателю и в голову не приходило, что его приказание могут не исполнить. Не останавливаясь, он продолжил:
- Прошло уже три недели с тех пор, как я покинул дворец по приказу нашей благословенной Банри, и я загнал трех лошадей до смерти, чтобы добраться сюда.
Энгус против своей воли почувствовал восхищение. Да, в его жилах, должно быть, течет кровь Тигернана, если он сумел так быстро проехать такое расстояние. Потом он внезапно похолодел. Что за поручение дала ему Банри, что ее гонец несся сюда в такой спешке?
- Как вы знаете, наша милостивая Банри озабочена тем, чтобы недавнее восстание было жестоко подавлено, и народ Эйлианана знал, что в стране будет мир и порядок. Предыдущая Главная Искательница, к нашему прискорбию, не справилась с этой задачей. В последние месяцы участились сообщения об активности ули-бистов, а проклятая Архиколдунья снова выползла из своего укрытия и ходит по стране, где хочет, подстрекая крестьян к бунту и вызывая недовольство драконов...
- Я слышал, что солдаты Банри атаковали и убили беременную королеву драконов, и это стало причиной их недовольства, - заметил Энгус. Он был рад слышать, что Мегэн Ник-Кьюинн все еще жива, и улыбнулся про себя при мысли о старой ведьме, которая сеяла смуту везде, где бы ни появлялась.
Лицо искателя стало еще более хмурым, и он продолжил, как будто ничего не слышал.
- Безвременная кончина Главной Искательницы Глинельды, очевидно, стала результатом злого колдовства, поскольку ее сбросил на землю ее собственный конь, на которого наложила чары одна из учениц Архиколдуньи. Этот жеребец всегда был кротким созданием, но после того, как молодая ведьма похитила и околдовала его, Главная Искательница Глинельда перестала с ним справляться. В конце концов, Банри возвысила до этого положения Искателя Гумберта, а он доверил мне задачу уничтожить очаги скверны в Рионнагане и Клахане.
Искатель Реншо замолчал, чтобы полюбоваться собой, явно довольный своим новым назначением. Он не заметил складки, прорезавшей лицо прионнса при упоминании об имени нового Главного Искателя, ибо Энгус давно и хорошо знал Гумберта. К тому времени, когда Реншо снова поднял взгляд на прионнса, лицо Энгуса уже разгладилось, и на нем был написан лишь терпеливый интерес.
- Он заверил меня в том, что с вашей любезной помощью ваши владения в Рурахе были очищены от мятежников, и велел мне передать вам предписание провести такую же зачистку в Рионнагане, - продолжил искатель.
Энгус кивнул, хотя и почувствовал, как у него екнуло сердце. В Рурахе и на самом деле совершенно не осталось повстанцев и ведьм, но лишь потому, что последние пять лет Оул жестоко и беспощадно расправлялся с ними. Рейд на мятежников в Башне был молниеносным и убийственным, а тем немногим, кому удалось ускользнуть по горам в Рионнаган или Шантан, дорога назад была заказана. Энгуса заставили вести искателей туда, где укрывались обвиняемые в колдовстве, - в основном дряхлые старухи и старики, и ему пришлось смотреть, как они горят у столба. Но что еще хуже, Красные Стражи устроили жестокие репрессии против его собственных людей за ту помощь, которую они оказывали повстанцам, и предупредили его, что последуют новые, если до них дойдут сведения о помощи, оказанной любому врагу Короны, будь то ведьма, мятежник или волшебное существо.
Искатель продолжил перечислять несчастья, обрушившиеся на Ри в Рионнагане. О некоторых из них, например об убийстве целого легиона солдат, посланных против драконов, на Драконьем Когте и последующем бунте солдат в Сичианских горах, Энгус уже слышал. Он, разумеется, знал и о Калеке, и о том, как тот снова и снова ускользал из когтей искателей. Слышал он и о растущем недовольстве крестьян постоянным свирепствованием Красных Стражей, ибо и его собственные люди тоже роптали против притеснений.
Но слухи о крылатом воине, который, как говорили, идет спасать народ Эйлианана от беды со сверкающим Лодестаром в руке, до него еще не доходили. Не слышал он и о чуде в Лукерсирее и последующем бунте его жителей против барона Рентона и его солдат. Эти новости показались ему крайне интересными. Возможно, дни магии действительно возвращались. Он был очень удивлен вспышкой ностальгии, которую вызвала эта мысль, и обнаружил, что снова думает о сестре и о колдуне, жившем в замке и так многому научившем его, когда он был еще ребенком. Оба были мертвы, как и многие другие, наделенные Талантом, и его накрыла волна гнева. Но на его лице ничего не отразилось, и он принялся внимательно слушать то, что говорил искатель.
- ...и Ри постановил, что Калека, как его называют, является главным врагом Короны и должен предстать перед судом. Он приказал мне просить вас снова предоставить свои услуги Короне и раз и навсегда уничтожить этого бесчестного злодея. Последние сведения говорят о том, что его видели в компании Архиколдуньи Мегэн, родственницы самого Ри. В последний раз его видели близ Дан-Селесты, но он скрылся в печально известном Лесу Мрака, и с тех пор его больше не видели. Ри желает, чтобы оба были пойманы, поэтому он приказал мне привезти вам несколько вещей, принадлежащих Архиколдунье, чтобы вы могли прикоснуться к ним и найти ее.
Энгусу совершенно не нужно было ни к чему прикасаться. Он хорошо знал Мегэн Ник-Кьюинн еще со времен, предшествовавших Дню Расплаты. Мегэн обедала за его столом и спала под его кровом. Все, что было нужно Энгусу, чтобы узнать ее местоположение, это подумать о ней и сосредоточиться на ней, но искателю рассказывать об этом он не стал. Он взял в руки пожелтевшую от времени шелковую крестильную сорочку Мак-Кьюиннов и прислушался к множеству историй, которые она рассказывала. С бесстрастным видом он покачал головой и объяснил искателю, что эта сорочка слишком стара и ее надевали слишком многие, чтобы помочь ему сконцентрироваться.
- Я чувствую самого Ри, - сказал он, не желая, чтобы искатель понял, насколько силен его дар ясновидения. - Эту сорочку надевали на Ри спустя многие годы после Мегэн, и на его братьев тоже. Я ощущаю лишь совсем слабую тень Мегэн.
Искатель вытащил другие вещи - нож, который когда-то носила Мегэн, и бумагу, исписанную ее почерком. Притворившись, что концентрируется, Энгус был вынужден признать, что этого достаточно для него, чтобы сосредоточиться на Архиколдунье, и Реншо удовлетворенно кивнул. Прежде чем вернуть все искателю, Энгус еще раз провел рукой по старинной крестильной сорочке с длинными вышитыми полами.
Он действительно чувствовал жизненную энергию Ри более отчетливо, чем след Мегэн. Сконцентрировавшись, он определил, что Джаспер находился далеко на юге, вероятно, в Риссмадилле, а Мегэн - где-то в нагорьях Рионнагана. Однако, что его очень озадачило, он ощутил еще и третье сознание, связанное с этой крестильной сорочкой. Оно было отчетливее и сильнее, чем два других, и похоже, находилось на севере, рядом с Мегэн. Ничего не сказав об этом искателю, Энгус долго ломал над этим голову. Кто же это мог быть? Мегэн и Джаспер были единственными, кто остался от некогда великого и сильного клана. Три брата Ри исчезли еще в детстве, а единственная оставшаяся Ник-Кьюинн, их кузина Матильда, погибла в пламени Дня Расплаты. След был свежим; кто бы это ни был, он надевал эту сорочку уже после Мегэн и Джаспера. Маленькими глоточками отпивая виски, Энгус раздумывал о том, возможно ли, чтобы какой-нибудь из пропавших прионнса Эйлианана был до сих пор жив.
Искатель внимательно следил за ним, но Энгус надежно скрывал свои мысли, и его лицо ничего не выражало. С раздражающим беспокойством он снова удивился, как же случилось, что его способности к ясновидению и способности искателей Банри считала допустимыми, тогда как любой намек на какие-либо магические способности у всех остальных приводил к пыточной камере и мучительной смерти. Почему ему позволили жить, а за Архиколдуньей Мегэн, хрупкой старой женщиной, которая некогда была самой могущественной ведьмой во всей стране, охотились, точно за обычной преступницей?
Искатель откинулся в своем кресле назад и сказал вкрадчиво:
- А Банри велела мне передать вам, что, когда Архиколдунья и Калека окажутся у нее в руках, вам будет разрешено навестить вашу дочь и собственными глазами убедиться в том, как счастливо ей живется в Риссмадилле. Банри теперь, когда ей самой предстоит стать матерью, обнаружила, что понимает родительские чувства, и не хочет, чтобы вы волновались за счастье своей дочери.
Эти слова вонзились в сердце Энгуса, точно нож, потому что подарили ему лихорадочную надежду и одновременно насторожили. Это было предостережение, он знал это. Он в миллионный раз подумал, как же так случилось, что он может почувствовать и найти что угодно, кроме своей собственной плоти и крови. Его дочь была скрыта от него, теряясь за завесой какого-то заклинания, обманывающего его чувство направления, но, несмотря на то что он знал, что она все еще жива, у него не было ни малейшего понятия о том, где она и как себя чувствует. Он поклонился и удалился, не желая, чтобы искатель видел, насколько это обещание взволновало его.
В ту ночь Энгус мерил шагами свою спальню, горя в лихорадке нерешительности. Ему следовало вышвырнуть искателя волкам, когда представилась бы такая возможность, тогда он не стоял бы сейчас перед невыносимым выбором. Он знал Мегэн Ник-Кьюинн и желал ей только добра. Разве он мог выследить ее и выдать Оулу, обрекая на пытки и сожжение у столба, как уже произошло со многими ведьмами? И все-таки разве у него был выбор? Его дочь была у Банри, и он мог вернуть ее, только подчиняясь приказам Банри. Если он хочет снова увидеть свою малышку, он должен выполнить желание Майи, и чем скорее он это сделает, тем раньше сможет снова обнять свою потерянную дочь.
Приняв решение, Энгус почувствовал, как у него с плеч свалилась тяжесть. Его мысли сосредоточились на предстоящей ему задаче, и, как всегда, он почувствовал, как его охватывает возбуждение погони. Если Энгус начинал поиск, он никогда не отступал, не завершив его. Иногда погоня была короткой и быстрой, иногда долгой и мучительно медленной. Но в любом случае он достигал своей цели. Может быть, когда Архиколдунья Мегэн будет мертва, Банри, наконец, оставит его и его семью в покое...

ПРЯЖА СВИТА. НАЧАЛО ВЕСНЫ

ШКОЛА НАЧИНАЮЩИХ ВЕДЬМ

Финн поддерживала старого провидца под спину, ошеломленная тщедушностью его тела, прикрытого грязными лохмотьями. Они пробирались сквозь заросли папоротника, достававшего им до груди, и кусты серой колючки, цепляющейся своими шипами за все подряд. Заросли деревьев на короткое время укрыли их, но горный хребет за ними был таким крутым, что они смогли отойти от дороги лишь на несколько сотен ярдов. Йорг дрожал, несмотря на то что солнце уже всползло над горами и пригревало их спины.
- Ужасно видеть его в таком состоянии, - сказал Джей.
- А ты не можешь его вылечить? - спросила Джоанна. Все посмотрели на Томаса, который озабоченно жевал кончик своей перчатки.
- Тогда я вылечил бы и его глаза тоже, - ответил он. - Мне нельзя к нему прикасаться.
Их лица погрустнели, потом Диллон хрипло сказал:
- Мы все равно не смогли бы, потому что солдаты близко, а вы же знаете, что мы должны скрываться.
Зашевелился папоротник - из разведки вернулся Парлен, белый как мел.
- Солдаты прямо за гребнем, - прошептал он.
- Ты не видел, там была пещера?
- Я видел очень узкую трещину, которая может вести в пещеру...
- Здесь есть чертовски хорошая пещера, - гнула свое Финн.
- Среди солдат есть искатели ведьм?
Парлен кивнул. Диллон задумчиво пожевал губу, потом сказал:
- Думаю, нам лучше затаиться. Всем нагнуть головы. Как только они уйдут, мы спрячемся в пещере.
Они слышали, как солдаты промаршировали вниз по течению. Все дети старательно думали о папоротнике, и это, похоже, сработало, поскольку, несмотря на то что искатель мазнул взглядом по склону, на котором они прятались, отряд не остановился. Прошли бесконечно долгие минуты, прежде чем они, поддерживая еле стоящего на ногах провидца, спустились по склону и направились вдоль ручья к пещере.
Внутри было темно, и какой-то миг в пещере царила неразбериха. Наконец, зажгли огонь, и по стенам заплясали похожие на гоблинов тени. Пещера была узкой и высокой, у входа резко пахло кошачьей мочой. Щенок заскулил и принялся обнюхивать пещеру, зажав хвостик между задними лапами.
Внезапно Эртер, споткнувшись обо что-то, вскрикнул.
- Я на что-то наступил, - запищал он. - Смотри, Паршивый, это маленькая кошка...
Распрямившись, он показал тело котенка, уместившееся у него на ладони. Густой мех был испачкан свежей кровью.
- Бедный малыш! - сказала Джоанна. - Глядите, тут еще один!
В неверном свете костра они нашли тела семи животных, пятеро из которых были крошечными котятами. Все были черными, словно ночь, с кисточками на ушах. Финн подняла одного. Он лежал на ее ладони, крошечные ушки были прижаты к голове. Приступ горя сжал ей горло, она склонила голову над его тельцем, и на залитый кровью мех закапали слезы.
- Бедная киска, - сказала она.
Внезапно руку обожгло болью, и от удивления она чуть было не уронила котенка на землю.
- Она жива! - тихонько воскликнула Финн и почувствовала на своей ладони еле ощутимое шевеление. Ей пришлось подставить большой палец под черную головку, чтобы котенок перестал кусать ее, несмотря на то, что из длинной раны на его боку сочилась кровь. - Томас, - прошептала она, - что делать? Ты должен ей помочь.
Без колебания он стащил перчатку и прикоснулся ко лбу котенка. Малышка прекратила шипеть и извиваться, блестящие сине-зеленые глаза медленно закрылись.
- Что случилось? - закричала Финн. - Что ты сделал?
- Она спит. - Томас натянул свою черную перчатку обратно. Очарованная, девочка склонилась над котенком и увидела, что рана затянулась. Она подняла голову, ее ореховые глаза сияли.
- Спасибо, Томас!
- Эй, ты что? - рассердился Диллон. - Томас, ты с ума сошел! Искатели совсем близко, покарай их Эйя!
- Меня попросила Финн, - виновато сказал Томас, и Финн безропотно выслушала резкий выговор Диллона Дерзкого. Спящий котенок был мягким, точно комок пуха гэйл'тиса, и Финн прижала его поближе к себе. Почувствовав, как трепещет маленькое сердечко, Финн снова ощутила, что в ее груди шевельнулось какое-то чувство, очень похожее на боль.
- Чем бы ее покормить?
Диллон нахмурился.
- Ты ведь не собираешься ее взять? Солдаты не держат котят, лейтенант Финн!
- Но Паршивый, она же умрет, если мы не позаботимся о ней, - возразила она. - Не можем же мы сначала вылечить его, а потом позволить умереть от голода!
- Томасу не следовало ее лечить, - сердито заявил Диллон. - И это все после того, как я сказал о необходимости затаиться! Если солдаты найдут нас, это будет твоя вина, Финн! И прекрати называть меня этим дурацким прозвищем. Я Диллон Дерзкий!
- Я считаю, что они просто звери, - сказала Джоанна. - Они перебили их ради развлечения. Эти солдаты должны были знать, что мы не можем скрываться в этой пещере, если в ней были эльфийские кошки.
- Почему это они должны были это знать? - широкое веснушчатое лицо Диллона повернулось к Джоанне с интересам.
- Ну, эльфийские кошки дрались бы до последнего, но не уступили бы свою пещеру, - сказала Джоанна. - Я думала, что все это знают. Они всегда защищают свою терри... терри...
- Территорию, - с отсутствующим видом сказала Финн.
- Да. Они действительно дикие. Их нельзя приручить, так что нечего даже и пытаться, Финн, ты никогда не заставишь их подойти к тебе. Они очень маленькие, но очень драчливые!
- Она совсем малышка, - не сдавалась Финн, прижимая пушистое тельце поближе.
- Это не важно, - сказала Джоанна. - Ее нельзя приручить.
Губы Финн упрямо сжались, и она непроизвольно стиснула кошечку слишком сильно. Внезапно мирно спящая малышка превратилась в извивающийся, шипящий и царапающийся комок меха. Острые клыки вонзились в ладонь Финн, и котенок выскочил у нее из рук, скрывшись в темноте.
- Посмотри, что ты наделала, - закричала она и начала обыскивать пещеру, но маленькой эльфийской кошки и след простыл. Чуть не плача, Финн, подчинившись строгому приказу Диллона, улеглась в постель, поскольку ее крики разбудили остальных, но долго еще не могла уснуть.
Утром Диллон распорядился скрыть вход в пещеру за колючими ежевичными кустами и выставить дозор. Финн была безутешна, несмотря на то что котенок несколько раз выныривал из темноты, чтобы вонзить свои клыки в чью-нибудь щиколотку. Его мех был таким черным, что он мог находиться буквально под ногами и все же оставаться невидимым.
Финн налила в деревянную мисочку Йорга, с которой он обычно просил милостыню, воды, но котенок не подошел к ней. Джоанна, страстно желавшая чем-нибудь помочь, пообещала Финн наловить рыбы. Несмотря на то, что у них не было ни крючков, ни лесок, Джоанна оказалась редкостной мастерицей ловить рыбу голыми руками. Этому научил ее двоюродный брат еще в те времена, когда она жила в деревне, и за последний месяц она уже выловила таким образом несколько рыбин.
- Не волнуйся, малышка, я позабочусь о тебе, - прошептала Финн. - Тебе, наверное, очень хочется пить. Полакай водички, а я вернусь назад с рыбой, как только смогу. - К ее удивлению, в ответ ей раздалось слабое приглушенное мяуканье, хотя самого черного котенка нигде не было видно.
Две девочки подоткнули юбки и храбро залезли в ледяную воду Малеха, стараясь держаться поближе к берегу, где течение было не таким сильным, и двигаться как можно тише. Джоанна показала Финн, как медленно подводить пальцы под тело форели, пошевеливая ими, как листьями водорослей. Джоанна почти немедленно поймала толстую рыбину, но Финн оказалась слишком шумной и нетерпеливой, распугав всех остальных. Они осторожно спустились вниз по течению, чтобы попробовать снова, и на этот раз Джоанна поймала двух.
- Чтобы наловчиться, нужно время, - утешающе сказала она, когда, промокшие до нитки, они возвращались обратно в пещеру. После того, как все они жадно съели свои порции рыбы, Финн осторожно пошла в глубь пещеры.
- Киска! - позвала она. - Давай, малышка, попей водички и съешь рыбки. Тебе, наверное, очень хочется есть и пить.
Ответом ей было жалобное мяуканье, и она увидела эльфийскую кошку, забившуюся на высокий уступ и сверкавшую оттуда своими раскосыми бирюзовыми глазами. Мни, заканчивающиеся кисточками, были прижаты к голове, а острые клыки угрожающе поблескивали.
- М-м-м, рыба, - прошептала Финн.
Хвост эльфийской кошки захлестал по бокам. Двигаясь очень медленно, она отщипнула кусочек и протянула его котенку, чтобы он понюхал. Черный клубок меха немедленно зашипел, оцарапав Финн руку. Не удержавшись от вскрика, она отдернула руку и засунула палец с показавшимися на нем капельками крови в рот. За спиной у нее отпускали язвительные шутки Диллон с Эртером, но она не обращала на них внимания.
- Я твой друг, - укоризненно сказала она котенку, пытаясь передать чувство тепла и безопасности. - Я твой друг. Я принесла тебе рыбу. - Она медленно протянула кусочек еще раз, но кошечка снова поцарапала ее.
Некоторое время она сидела молча, подавляя нетерпение и давая котенку привыкнуть к ее присутствию. Наконец, природное любопытство взяло свое и, все еще прижимая уши, котенок подобрался немного поближе, глядя на Финн сверкающими глазами. Девушка снова отщипнула кусочек рыбы и протянула его котенку, и на этот раз он, хотя и зарычал, все же не напал на нее. Финн увидела, как крохотный черный носик затрепетал, учуяв запах форели, и подняла миску, поставив ее неподалеку от его лап. На этот раз он жадно сунулся мордой прямо в миску. Как только она опустела, котенок сел и принялся вылизываться; уставшая Финн свернулась калачиком прямо там, где сидела, и уснула.
На следующее утро дети были слишком перепуганы, чтобы осмелиться выйти из пещеры, поскольку перед самым рассветом их разбудил Эртер, испуганно рассказавший о большом отряде солдат, который только что прошел мимо, сметая все на своем пути.
- Мы отдохнем еще денек, дети мои, - ласково сказал Йорг, - просто чтобы убедиться в том, что мы все пришли в себя после весенних обрядов. - Он вздохнул, и ворон Иесайя вскочил к нему на колени, чтобы слепой провидец мог почесать ему шейку. - Мне действительно хочется скорее попасть домой, но день отдыха никому из нас не повредит.
Финн провела весь день в попытках приручить дикого котенка, который восстановил силы и был полон пыла. На руках у нее живого места не осталось от его бесчисленных царапин и укусов, лицо и шея тоже слегка пострадали. Большая часть остальных ребят держалась подальше и дразнили Финн за ее безрассудную решимость приручить эльфийскую кошку.
- Они не приручаются, - в сотый раз повторила Джоанна. - Эльфийские кошки скорее умрут, чем покорятся человеку. Оставь ее в покое, Финн.
Но Финн сидела безмолвная, точно тень, глядя на эльфийскую кошку и стараясь излучать любовь и желание защищать. Время от времени она предлагала котенку еще еды или воды, но по большей части сидела неподвижно, используя все Умение Молчаливого Общения, которому Йоргу удалось ее научить. Котенок периодически выгибал спину дугой и шипел, но относился к присутствию Финн заметно терпимее, чем накануне.
На следующий вечер, после еще одного дня молчаливого общения, эльфийская кошка, наконец, взяла еду у Финн из ладони, не пытаясь ее оцарапать. В ту ночь, когда Финн спала в глубине пещеры, на добровольное изгнание куда она себя обрекла, она проснулась и обнаружила, что котенок свернулся клубочком у нее на шее, мурлыча так громко, что она испугалась, как бы его урчание не разбудило всех остальных.

***

Сад Селестин цвел нежным весенним цветом. Птицы перелетали с дерева на дерево, взмахивая яркими крыльями, детеныши донбегов цеплялись за спины матерей, а на полянах порхали облака бабочек, беззаботно проживая отпущенное им короткое время. Там, где по зеленеющему лесу вился летний ручей, тянулась лента из цветов.
По мере того, как дни становились все длиннее и теплее, Лахлан терял покой, но Мегэн лишь сказала:
- Уже скоро нам придется уйти отсюда, так что наслаждайтесь бездельем, пока можете.
- Куда мы пойдем? - оторвалась от Книги Теней Изолт.
- Мы должны начать собирать наши войска. Лагеря повстанцев разбросаны повсюду, по всему Эйлианану. Некоторые из них совсем маленькие, другие довольно велики, размером с деревню. Мы хотим собрать их под наши знамена и начать обучать. У Лахлана уже есть свое войско, Синие Стражи...
У Лахлана засверкали глаза.
- Они были личными телохранителями моего отца, но Банри распустила их, сказав, что в них больше нет нужды. Я наткнулся на одного из их командиров, Дункана Железный Кулак, который стал повстанцем вместе со мной, и теперь он уже четыре года подыскивает подходящих парней и обучает их. Он один из немногих, который знает, кто я такой на самом деле.
- Нам надо найти какое-то место, чтобы построить опорный пункт, который было бы легко защищать, но трудно найти, он должен располагаться неподалеку от пересечения Белочубых и Сичианских гор, - пробормотала Мегэн. - Так мы сможем напасть одновременно с севера и с запада. Интересно... Я знаю, что убежище Йорга находится где-то поблизости от Клыка...Не подойдет ли нам это место? Мне очень хотелось бы, чтобы он ответил на мой зов, но он, очевидно, опасается связываться со мной. Надеюсь, что с ним все в порядке.
В следующие несколько дней Изолт нещадно гоняла Лахлана, безуспешно пытаясь его заставить воспользоваться своими крыльями. Даже когда она сбивала его с ног, он упорно прижимал крылья к боку. Задумчиво прикусив губу, Изолт показала Лахлану другой набор упражнений, которые должны были помочь ему узнать пределы своих сил и научить его соразмерять их.
Она также решила извлечь пользу из огромной силы его рук и плеч и потренировать его в стрельбе из лука, и его естественная предрасположенность к этому оружию ничуть не удивила ее. Однажды она вернулась из легендарного Сада Селестин с длинным ясеневым суком, из которого выстругала большой лук и натянула на него длинный и прочный волос Облачной Тени. К ее удивлению, Лахлан не только научился натягивать лук, но и достиг достаточной меткости в стрельбе, когда она показала ему, как делать стрелы.
Однажды утром она предложила ему прогуляться к одному из ближайших холмов и посмотреть на хищных птиц, гнездившихся в скалах. Изолт хотела показать Лахлану, как они пользуются своими крыльями и когтями, в надежде на то, что это сможет научить его применять их.
Они завернули в салфетку хлеб и сыр и пошли по зеленым аллеям Леса Мрака. Стаи белых бабочек порхали в лучах света, пробивающихся сквозь темные кроны деревьев, а через тропинку, по которой они шли, перескочил рыжий пятнистый олень. Где-то вдалеке заливалась древесная ласточка, вплетаясь в дружный хор дроздов и трясогузок. Лахлан тоже начал петь, и его песнь, звеня, сквозь нависающие ветви полетела к небу, так что птицы летели перед ним, отвечая на его пение своим.
Когда его песня, отзвучав, замерла, Изолт начала учить его стратегии и тактике, стараясь, чтобы ее голос звучал как можно суше. Когда смуглое лицо Лахлана светилось восторгом песни, он нарушал ее душевное равновесие, а Изолт не хотела терять спокойствие.
Они вместе наблюдали за хохлатым соколом, налетевшим на кролика и унесшим оцепеневшего зверька в могучих когтях, и Изолт все это время объясняла и растолковывала ему каждое движение птицы.
- Если у тебя нет под рукой ни ножа, ни меча, ты всегда можешь обезглавить своего врага когтями, - наставляла она, удивленная тем, как побледнел Лахлан.
Молодые люди подкрепились тем, что захватили с собой, и молча улеглись под деревьями. Очнувшись от грез о снегах, Изолт обнаружила, что топазово-желтые глаза Лахлана прикованы к ее лицу. Он лежал на боку, подпирая кудрявую голову рукой, плечи обрамляло блестящее черное крыло. Она встретилась с ним взглядом и увидела, как его худое лицо залил румянец. У Изолт что-то сжалось в животе, кровь забурлила. Она заставила себя безразлично отвести взгляд.
- Я хотел бы задать тебе мой вопрос, - голос Лахлана был тихим и хриплым.
Она храбро выдержала его внимательный взгляд и спокойно ответила:
- Пожалуйста.
- Почему ты ушла из Тирлетана... Ну, разве ты не... У тебе не было никого, кто удержал бы тебя там? - он смешался.
Она плавным движением села, положив руки на бедра ладонями вверх.
- Ни одна мысль о том, чтобы покинуть Хребет Мира, не приходила мне в голову до тех пор, пока я не встретила Мегэн. Я знала, разумеется, что когда-нибудь мне придется оставить Прайд и пересечь горы в поисках пары. Таков долг Зажигающей Пламя...
Лахлан взглянул на нее. Чувствуя, как тяжело заколотилось ее сердце, она сдавленным голосом продолжила:
- Он должен быть сильным, мудрым и добрым, с голубыми глазами, как у всех Зажигающих Пламя, и рыжими волосами. Лишь тогда народ будет уверен в том, что для них будет рождена истинная Зажигающая Пламя.
Лахлан снова отвернулся, положив голову на руки так, что она не могла видеть его лица.
- Поэтому я знала, что однажды мне придется пересечь горы. Но я думала, что до этого пройдет еще много лет, ибо я только что достигла своей шестнадцатой весны. Но потом пришла Мегэн и сказала, что я должна пойти с ней. Моя бабка видела сны о том, что я уйду, и сказала, что я должна найти свою тень и свою судьбу, поэтому я подчинилась.
Она замолчала и приняла расслабленную позу. Взглянув на лицо Лахлана, она увидела, что он, нахмурившись, своими смуглыми пальцами рвет травинку на части.
- Очень полный и исчерпывающий ответ, - сказал он только.
Изолт отправилась ополоснуть свои горящие щеки водой из ручейка, который сбегал по каменистому склону горы. Он был очень холодным, и Изолт опустила руку в его искрящийся жидкий лед, чувствуя, как на нее накатывает невыносимая тоска по Хребту Мира. Она загляделась в его струящуюся хрустальную глубину, зачарованная этой стихией, чуждой ее ледяному миру. Внезапно она еще глубже погрузила пальцы в воду и поймала что-то, похожее на маленькую ледышку. Вытащив руку, она обнаружила в кулаке странный камень, мерцающий переливчатым бледним сиянием, точно лунный свет на снегу. Она показала его Лахлану. Он бросил на нее завистливый и недоверчивый взгляд, потом быстро поковылял прочь, колотя по кустам своей дубинкой.
Изолт пошла за ним, разглядывая камень. В некоторых местах в нем виднелись вкрапления базальта, но в целом он был дымчато-молочным. Она засунула его в карман и стала осторожно пробираться по кустам вслед за Лахланом, угрюмо шагавшим прочь. Она не понимала его, а то, чего Изолт не понимала, ей всегда хотелось покорить.
Позже, когда Изолт показала камень Мегэн, ведьма окинула его острым взглядом, пробормотав:
- А, лунный камень, - и спрятала его к себе в карман.
В тот вечер они с Лахланом оба были очень молчаливы, а наутро Мегэн принялась усиленно обучать Изолт гаданию по магическому шару и мысленному общению. К немалой досаде Лахлана, он ничего подобного не удостоился, и Мегэн позволила ему лишь побыть зрителем на их утреннем уроке. Он недовольно брюзжал, расхаживая туда и обратно у костра и беспокоясь за своих товарищей-повстанцев.
Наконец Мегэн резко сказала:
- Уймись, Лахлан. Ты точь-в-точь как петух на раскаленной сковороде! Я связалась с Энит, и она отдала Подполью приказ готовиться к действиям. Ты же знаешь, что она держит в руках все нити - а уж дергать за них она отлично сможет и без тебя, можешь не сомневаться в этом!
Большую часть времени они проводили в занятиях, ибо Мегэн была убеждена в том, что Лахлану следует знать все, что может ему понадобиться для того, чтобы завоевать Лодестар и трон. Кроме географии, политики и истории, они учили астрономию, алхимию, математику, древние и современные языки, а практически весь досуг посвящали чтению каких-нибудь магических книг или свитков Мегэн.
Самой интересной из них была Книга Теней. Такая огромная и тяжелая, что Изолт с трудом поднимала ее, она пестрела цветными картами и схемами, заклинаниями и магическими формулами, сказаниями и описаниями битв и коронаций, родов и похорон.
Сокровищами, которые хранила эта книга, овладеть было не так-то просто. Казалось, ее страницы перемещаются по собственной воле, и сколь бы тщательно Изолт не помечала заинтересовавшую ее страницу, книга каждый раз открывалась совершенно в другом месте. Как бы она ни пыталась, вернуться на какую-либо страницу по собственной воле Изолт не удалось ни разу. Казалось, Книга Теней сама решает за нее, что ей читать. Очень часто девушка едва удерживалась от того, чтобы не захлопнуть ее в раздражении, в особенности тогда, когда книга настойчиво раскрывалась на страницах, посвященных любовным чарам или снадобьям для выведения веснушек. Лахлан же вообще с бранью отшвыривал ее прочь каждый раз, когда пытался читать, заставляя Мегэн поднимать брови со словами:
- Господи, да Изабо еще младенцем разобралась, как пользоваться Книгой!
Но все это лишь добавляло Изолт решимости проникнуть сквозь завесу ее тайны. Мегэн говорила, что открывать Книгу нужно с чистым, ничем не занятым умом, думая только о том, что хочешь узнать. Но как Изолт ни пыталась опустошить свой ум, похоже, Книга не желала ей подчиняться, и она захлопывала тяжелый тисненый переплет.
- Почему она не отвечает мне? - кричала она.
- Ты задаешь ей не те вопросы, - отвечала Мегэн.
- А ты не можешь просто сказать мне ответ? - попыталась как-то раз подольститься к ней Изолт.
- Нет, - ответила колдунья.
Изолт почувствовала, как от гнева у нее на шее напрягаются мышцы.
- Это нечестно, ты никогда не отвечаешь на мои вопросы, а сама мне все время их задаешь. Если ты задаешь вопрос, это значит, что и ты тоже должна ответить на один!
- В таком случае, Мегэн должна ответить на несколько тысяч, - лаконично заметил Лахлан. Мегэн нахмурилась.
- Я здесь не для того, чтобы отвечать на твои вопросы, Изолт. У тебя есть Книга Теней - ты должна научиться пользоваться ею. Книга Теней - волшебная книга, иногда она может унести тебя в самые неожиданные места. Учение - это путь, Изолт, и ты всегда должна идти по нему в одиночестве.
В ту ночь, когда они смотрели на луны, встающие над далекими лесами Эслинна, Мегэн спросила:
- Скажи мне, Изолт, у твоего народа есть какие-нибудь старые предания или легенды о темных звездах или созвездиях?
- О темных звездах... по-моему, нет.
- Облачная Тень говорит, что я должна наблюдать за темными созвездиями и что они хранят в себе разгадку.
- И что это значит?
- Если бы я знала, глупышка, то не спрашивала бы тебя.
Изолт взглянула вверх, на звезды, россыпями усеивавшими небо от горизонта до горизонта, образуя фигуры, которым Мегэн давала странные имена: Огнеглотатель, Дитя с Урной, Кентавр и Его Борода, Огненный Орел.
- Зато я знаю легенду о лунах, - сказала она. - Видишь, какой сегодня ясный след от ладони Сестры-Луны на боку Брата-Луны?
- След от ладони? - переспросила Мегэн.
Изолт одним плавным движением уселась прямо, скрестив ноги, и размеренным речитативом начала рассказ о том, как одна девушка из Прайдов, желая знать, кто ее тайный любовник, измазала руки пепле костра, а потом стала искать того, на чьей коже были отпечатки. И увидела на боку своего брата серые следы ладоней. Поняв, что ее любовником был ее родной брат, она бросилась со скалы.
- Боги, приняв ее жертву, обратили ее в прекрасную голубую луну, которая озаряет наши ночные небеса, давая нам свет. Ее брат, обезумев от горя и раскаяния, бросился вслед за ней и превратился в красную луну, которая вечно преследует свою Сестру-Луну по всему небу. Говорят, что раз в пять тысяч лун Белые Боги сжаливаются над Сестрой-Луной и Братом-Луной и позволяют им снова любить друг друга, хотя всегда под покровом темноты.
- Это воистину интересная история, - медленно ответила Мегэн. - Она почти ничем не отличается от той, что мы рассказываем нашим детям о проклятой любви между Гладриэль и Магниссоном. Их тоже обратили в луны, но Селестины смягчили жестокость проклятия и позволили им видеться снова раз в четыреста лет. - Внезапно темное лицо Мегэн озарилось радостью. - Две луны, которые тянутся друг к другу, чтобы поцеловаться или укусить, - сказала она напряженным голосом. - Ну разумеется! Должно произойти лунное затмение!
- Затмение? Откуда ты знаешь?
- Теперь я вспомнила. Когда я была еще совсем ребенком, мой отец водил нас с Мэйред через лабиринт к Пруду Двух Лун посмотреть на затмение. Его всегда интересовали звезды и планеты, и я помню, как он обсуждал это с Мэйред. А меня больше интересовала мышь-соня, которую я нашла в саду и несла по лабиринту в кармане.
Изолт и Лахлан одновременно усмехнулись, а лесная ведьма продолжила:
- Он велел нам смотреть на луны - и медленно, очень медленно они слились и потемнели. Все звезды засверкали с невиданной яркостью, а потом вокруг слившихся лун медленно появился сияющий ореол. Именно тогда мой отец выковал Лодестар, охладив его в воде пруда, который весь светился магией лун и звезд. Смотрите! - она указала на две луны, висевшие над их головами друг рядом с другом. - Видите, как увеличивается темный ореол вокруг них? Видите, как от них расходятся четыре луча темноты, как будто черные маяки заставили все звезды расступиться? Темный крест, вот как называл это мой отец. Вот что имела в виду Облачная Тень, говоря о темных созвездиях. Она имела в виду пространства между звездами!
- И что это означает для нас? - спросил Лахлан. - Это плохое предзнаменование или хорошее?
- Когда Магниссон, наконец, заключит Гладриэль в объятья, все исцелится или погибнет, спасется или сдастся... - пробормотала Мегэн.
- Что это значит?
- Мне надо подумать над этим, - ответила Мегэн. - Я знаю, что у меня в голове полно идей. Посмотрим, что из них выйдет, если вообще что-нибудь выйдет. По крайней мере, теперь мы знаем, что значили сны Йорга. Затмение лун - момент очень большой магической важности. В ту ночь Сила будет разлита повсюду.
- А когда оно произойдет?
- Мой отец сделал Лодестар в мой восьмой день рожденья, в Самайн, ночь, когда преграда между мирами живых и мертвых тоньше всего. Это произойдет в эту ночь. Если мы сможем спасти Лодестар в ночь затмения и окунуть его в заклятые воды, тогда его силы возобновятся. Вот что Облачная Тень имела в виду, когда говорила, что время придет в Самайн.

Предыдущая страница 3 Следующая страница


Пруд двух лун 4

***

Еще две недели Лига Исцеляющих Рук пробиралась через Белочубые горы, ухитряясь скрываться от солдат, прочесывающих холмы. Ворон Иесайя оказался неоценимым помощником, паря в высоте над лесистыми долинами и предупреждая их обо всех лагерях, расположенных впереди.
Сичианские и Белочубые горы сходились под огромным треугольным пиком, носившим название Клык, но горы были такими крутыми, что в них почти не было троп. Одним из немногих способов перебраться с одной гряды на другую был высокий гребень голой скалы. Одни лишь дикие козы могли перейти его, и за это он получил название Козьего Мостика, вздымаясь высокой аркой над зелеными долинами Рионнагана.
Когда Диллон понял, что их Учитель намерен перейти этот узенький мостик, он чуть не споткнулся.
- Господи! Ты что, хочешь, чтобы мы перешли по нему?
Йорг оглянулся.
- А, значит, ты уже видишь его, верно? Отлично. Иесайя, слетай туда! - Ворон с хриплым криком поднялся в воздух, оглядывая землю блестящими бусинками глаз. - А теперь, Диллон, мальчик мой, веди меня вперед.
Один за другим дети, разом утратив всю свою веселость, последовали за ним, бросая боязливые взгляды на каменный мостик. Между выступом валунов и склоном утеса виднелась узкая щель. Проскользнув в нее, они очутились на узкой лестнице, которую выдолбила в камне вода. Местами им приходилось карабкаться по ней, цепляясь пальцами за крошечные трещинки и пытаясь не смотреть вниз. Легче всего подъем дался Финн, которой нередко приходилось пробираться в замки, взбираясь по их наружным стенам. Она перепрыгивала с камня на камень, точно дикая козочка, а ее эльфийская кошка, которую она назвала Гоблин, не отставала от нее ни на шаг. Добравшись, наконец, до вершины, они все поплюхались животами на наклонный гребень, так что с одного края свисали их головы, а с другого - ноги. Внизу виднелась земля, отделенная от них головокружительным расстоянием.
- Я боюсь, - захныкала Джоанна, обеими руками вцепившись в гребень.
- Я бою-ю-юсь, - передразнила ее Финн.
- Прекрати быть такой трусихой! - скомандовал Диллон.
- Солдаты! - внезапно сказал Йорг. - Пригнитесь, ребята, и не поднимайте головы!
Все девять детей приникли к гребню, вжавшись в твердые камни и слыша, как сильно стучат их сердца. Диллон слегка вытянул голову, оглядывая одним глазом солдат, скачущих внизу по долине. Обнаружив, что долина, по всей видимости, заканчивается тупиком, капитан приказал своим людям возвращаться, и солдаты ушли, не заметив созданной самой природой лестницы, ведущей к каменному мосту. Хотя они находились слишком далеко, чтобы можно было расслышать что-то из сказанного солдатами, Диллон заметил, что они не выказывают особого усердия, и улыбнулся про себя. Это были самые обычные учения - солдаты не знали, что беглецы находились наверху.
- Лучше бы еще немного полежать, - сказал Диллон. - Иначе они увидят нас, когда мы будем переходит гребень.
- Солнце низко? - поинтересовался Йорг. - Мне, разумеется, все равно - я не делаю различия между ночью и днем. Но вам, возможно, будет трудновато переходить в темноте.
Джоанна тихонько вскрикнула и еще сильнее прижала брата к себе. Даже Финн, казалось, слегка забеспокоилась; они все обернулись и принялись разглядывать западный край неба. Долину прочерчивали темные тени от остроконечных пиков.
- Ну, примерно час-другой у нас есть, - прикинул Диллон.
- Уйма времени, - заключил Йорг и радостно улыбнулся Иесайе, неторопливо подлетевшему к ним и казавшемуся совершенно черным на фоне яркого неба.
Оценка Йорга оказалась чересчур оптимистической. К тому времени, когда солнце зашло за горизонт, он давно пересек гребень, но большинство ребятишек еще оставалось на узкой перемычке. Наконец, вся Лига благополучно добралась до другой стороны, но переход так их вымотал, что они расположились на ночь там же, где упали. Их разбудил занимавшийся над горами рассвет, и они сбились в кучку на краю огромной скалы, потрясенные необъятностью расстилавшегося перед ними мира.
- Отсюда видны три страны, - сказала Джоанна. - Видите? Эта маленькая серебряная ниточка - река Вальфрам, а вон тот темный лес - Рурах.
- Рурах, - помедлив, проговорила Финн, подобравшись поближе к западному краю, чтобы лучше видеть густо поросшие лесом склоны. За ними на фоне светлеющего неба вздымался ввысь конический пик Клыка, вершина которого была скрыта клубящимися облаками.
- Дикая земля, - сказала она негромко. - Дикая и пустынная.
- Говорят, что в лесах Рураха до сих пор водится множество странных существ, которых здесь, в Рионнагане, почти не осталось. - Джоанна слегка поежилась. - Говорят, здесь очень опасно.
- Похоже, это место как раз для любителей приключений, - негромко сказала Финн.
После скудного завтрака они продолжили свой путь и к полудню спустились с гор в следующую долину. С каждым часом Йорг казался все более и более возбужденным, его ковыляющие шаги удлинились и стали более проворными. Наконец они добрались до стремительного ручья и пошли вдоль его русла вверх по крутому склону, поросшему серой колючкой и золотистым терновником. Над их головами возвышались огромные скалистые стены, одна из которых хранила следы оползня. Ручеек, весело журча, бежал по камням, образуя неглубокий пруд, где они смогли умыться и вдоволь напиться холодной свежей воды. Только после этого они огляделись вокруг и забеспокоились, не сбился ли их Учитель с дороги, ибо нигде не было видно никакого входа в долину, одни лишь огромные валуны громоздились повсюду.
- Сюда. - Ощупав поверхность скалы пальцами, Йорг обошел самый крупный валун и вдруг исчез.
Ребята проворно последовали за ним в узкий извилистый проход между утесами, скрытый валуном. Должно быть, в этой расселине некогда бежал ручей, но оползень перекрыл его русло, и ребятам пришлось протискиваться в щели между упавшими обломками скалы.
Наконец они добрались до выхода, ведущего в длинную и широкую котловину, со всех сторон окруженную красной скалой, похожей на застывшую кровавую волну. В дальнем конце виднелось небольшое озерцо, в которое с хрустального ледника на вершине скалы обрушивался водопад.
- Иесайя говорит, что в этих стенах множество пещер, но та, в которой я устроил свое жилище, вон в том направлении. - Йорг отправился в дальний конец долины. Озерцо под нависающим выступом скалы отливало темной зеленью, основание водопада слепило глаза сверкающей льдистой белизной. Там и сям темные отверстия вели в небольшие пещерки. Йорг завел своих спутников в одну из них и зажег на конце своего посоха колдовской огонь, чтобы они смогли рассмотреть ее уютное убранство.
На деревянных полках, пугающе непрочно прикрепленных к сводчатым стенам, громоздились книги, свитки и всевозможные пузырьки. С грубой подставки свисали сушеные травы, а пол украшало гнездо из шкур и шерстяных одеял. Деревянный брус наверху, покрытый глубокими царапинами, явно служил ночлегом ворону.
- А теперь кыш отсюда! Здесь слишком мало места для вас всех. Вам придется найти себе другие пещеры, ибо эта крошечная щель еле вмещает нас с Иесайей!
Ребятишки возбужденно высыпали наружу. Следующие несколько часов их веселые крики не замолкали, звонко разносясь по всей долине. Они обнаружили пещеры, более просторные, чем любой купеческий дом, и столь же роскошно украшенные, пусть и колоннами и арками из камня, а не подушками и занавесями. Они носились в зарослях кустов и деревьев, вспугивая древесных ласточек в их гнездах. Они даже переругались из-за того, кому в какой пещере жить, но, наконец, Финн с Джоанной торжествующе завладели самой лучшей из них - небольшой, но глубокой, с родничком, бьющим у входа, и закопченной трещиной в дальнем ее конце, которая служила свидетельством того, что здесь уже разводили костры.
Мальчики устроились в пещере на противоположном конце от жилища Йорга. Она была гораздо больше девчоночьей, и в ней был мягкий песчаный пол и высокий замысловатый потолок. Хотя там и не оказалось естественного дымохода, сквозь который мог бы выходить дым от их костра, в дальнем ее конце нашлось крошечное озерцо с ледяной водой и галереи, ведущие в другие пещеры, поэтому все, кто хотел, могли ночевать в отдельных спальнях. Они нарезали папоротника, чтобы сделать себе матрасы, а Джоанна решила приготовить пир, чтобы отпраздновать окончание их путешествия. Долина изобиловала растениями и животными, а Диллон не сомневался, что сможет наловить в озере рыбы.
Солнце уже почти село, когда они послали Коннора на другой конец долины позвать Йорга на пир. Вернулся мальчик притихший, ибо старик, шагавший за ним, больше не был тем грязным и оборванным нищим, которого все они знали. Он искупался в озере, и его снежно-белые волосы и борода струились вниз по длинному одеянию из бледно-голубого тонкого полотна. Вдоль подола, по воротнику и рукавам вился замысловатый золотой узор, а темно-синий плед был сколот на груди брошью с драгоценным камнем. Он стал казаться выше и держался с величавым достоинством, почти не опираясь на свой посох.
Они поприветствовали его с необычайным почтением и усадили у костра. Улыбнувшись им, он серьезно проговорил:
- Я, наконец, поговорил с Мегэн, и она подала одну идею, которая пришлась мне очень по душе. Она хочет, чтобы я основал здесь Теургию, первую подобную школу за шестнадцать лет. Все вы можете остаться здесь, со мной, и учиться всему, чему я смогу научить вас.
- Я никогда раньше не слышал о Теургии, - осторожно сказал Диллон, не уверенный, что ему понравилось это слово.
- Это школа, ребята. Школа для начинающих ведьм и колдунов. Да не пугайтесь вы так! Я чувствую ваш испуг даже отсюда. Вам больше по душе жизнь впроголодь на улицах Лукерсирея или здесь, в этой тихой долине, со мной и Томасом?
Ребятишки послушно забормотали, что они, разумеется, лучше будут жить здесь.
- Во всех Башнях были школы, а детей посылали в ту, которая больше всего подходила для его Таланта. Те, у кого не было явного Таланта, или чьи наставники считали, что их подопечным необходимо более широкое и общее образование, отправлялись в Теургию Башни Двух Лун. Это была самая большая и считавшаяся самой лучшей школа, потому что там помощников учили многим различным Умениям.
Говоря это, старый колдун жадно ел, в то время как здоровый аппетит его маленьких спутников, казалось, изрядно испортился. Когда Йорг описал им все те вещи, которым им предстояло научиться, они постепенно перестали есть вовсе, испуганно переглядываясь.
Потом, точно внезапно что-то припомнив, слепой провидец добавил:
- Да, еще одна новость, которая может заинтересовать вас. Мегэн попросила меня выяснить у Иесайи как можно больше о расположении этой долины. Когда я описал ей, что он видит, она сказала, что, возможно, пришлет нам компанию. Похоже, она ищет место, где можно устроить лагерь повстанцев....
Мальчики немедленно вскочили на ноги, возбужденно загалдев.
- Сюда идут повстанцы? Они будут стоять здесь, в этой долине? - закричал Диллон. - Может, они научат нас драться на мечах? А может быть, сюда придет и сам Калека! Ведь он же предводитель всех повстанцев , в стране? Ура! Похоже, скучно здесь не будет!
И ребятишки пустились в пляс вокруг костра, тут же забыв о злосчастной Теургии.

***

В грязном мешке было темно и душно. В глазах щипало от пота, и он крутился в своих путах, хотя и знал, что бежать невозможно. Он испытывал свои веревки на прочность уже несколько недель, и все, чего ему удалось добиться, это лишь в кровь стереть запястья. Те, кто поймали его, позаботились о том, чтобы он не смог сбежать.
Дуглас Мак-Синн не мог точно сказать, сколько дней прошло с тех пор, как его подкараулили и поймали в лесу, окружающем Риссмадилл. Ему казалось - целая вечность. Он ехал по лесу, когда его кобыла неожиданно встала на дыбы и тревожно заржала, а из зарослей наперерез ему метнулось что-то непонятное. Все, что он успел запомнить - это какое-то серое мерцание да странный запах сырости, точно из открытой могилы. Потом над ним навис огромный крылатый серый призрак, и мальчик утонул во взгляде его мерцающих глаз. Мир покачнулся и опрокинулся, замедляя свое движение, земля черным пятном понеслась на него, а потом все померкло.
Очнулся он очень нескоро, в мешке и связанный, голова у него болела, все чувства были странно притупленными. Изредка мешок с него снимали, и он мог попить воды или с отвращением проглотить несколько ложек холодной клейкой каши. Еще реже его развязывали, и он, пошатываясь, брел в кусты, чтобы облегчиться. Он почти ничего не видел, потому что в глазах у него было темно, но зато слышал какой-то низкий гудящий шум. Этот странный звук вместе с воспоминанием о когтистых лапах его похитителей убедили его в том, что его захватили не люди. Но кто же тогда? Или что?
Дуглас содрогался от страха при мысли, что стал пленником какого-то дьявольского ули-биста, и без конца ломал голову, пытаясь выяснить, почему это произошло именно с ним. Несмотря на то что он был единственным сыном и наследником прионнса Каррига, Линли Мак-Синна, их страна вот уже пять лет находилась под властью Фэйргов. Некогда одни из самых богатых и гордых правителей, теперь Мак-Синны были беженцами из собственной страны, зависящими от Ри. Похищение Дугласа в надежде на выкуп было совершенно бессмысленным, поскольку его отец, Мак-Синн, просто не смог бы заплатить.
Вокруг него раздавался плеск воды, а сквозь сырую вонь мешковины пробивался запах болота. Где же я могу находиться? - подумал он, пытаясь унять панику, сжимавшую горло.
Его швырнули в воздух и потащили вперед так, что веревки глубоко впились ему в живот, потом без предупреждения бросили на очень холодный и очень твердый пол. Он не смог удержаться, чтобы не вскрикнуть от боли, и услышал властный женский голос, произнесший:
- Я же велела вам не причинять ему вреда! Несите его в тронный зал!
Кто-то потащил его по полу, и он скорчился в своих путах, чувствуя, как страх леденит его кровь. Его тряхнули, потом милосердно перерезали веревки. Дуглас выбрался из вонючего мешка, жадно глотая свежий воздух и пытаясь стереть грязь со своих слипшихся ресниц, и с трудом поднялся на ноги, глядя на своих похитителей со смятением и ужасом. Это были высокие крылатые существа с огромными фасетчатыми глазами, выдающимися хоботками и тремя парами многочленистых когтистых лап.
- О, еще один ученик для нашей Теургии, - сказал женский голос. - И - талантливый притом!
Дуглас обернулся, зашатался и чуть не упал. Сжав челюсти, он вызывающе уставился на женщину, сидящую на огромном троне перед ним. На ней был вересково-лиловый плед, накинутый поверх черного шелкового платья и сколотый на груди серебряной брошью в форме цветущего чертополоха.
- Кто вы такая? - срывающимся голосом спросил Дуглас. - Как вы осмелились привезти меня сюда против моей воли! Вы не имеете права!
Она рассмеялась мелодичным серебристым смехом, от которого у него по венам пробежали колючие льдинки.
- Я - банприоннса Эррана и могу делать все, что пожелаю, мой маленький петушок. Сейчас мы находимся в Башне Туманов, окруженной со всех сторон Муркмайрскими болотами. Не пытайся бежать, все равно не сможешь.
- Как вы осмелились похитить меня! Мой отец будет вне себя! Я - Прионнса Дуглас Мак-Синн, и вы не имеете права держать меня здесь против моей воли. Немедленно отвезите меня домой!
- В Карриг, мой шумный маленький лорд? У меня нет никакого желания отдавать еще один блестящий Талант этим мерзким кровожадным Фэйргам. Нет-нет, здесь ты будешь в гораздо большей безопасности, чем в Карриге.
- Я хочу домой, к отцу! - закричал Дуглас, сжав кулаки.
- Ну, Дуглас, - улыбнулась банприоннса, - где твои манеры? Ты что, не понимаешь, что попал в последнюю Теургию в стране? Здесь тебя научат использовать тот Талант, который я чувствую в тебе. Ты действительно из хорошего и благородного рода и должен обладать необыкновенными способностями к колдовству. У меня самые лучшие учителя во всей стране и несравненная библиотека. Ты станешь великим колдуном и научишься обращаться с Единой Силой...
- Нет! - воскликнул Дуглас. - Я не могу остаться здесь, я нужен отцу.
- Для такого малыша ты успел нажить себе опасных врагов, - улыбнулась Маргрит мальчику, и у Дугласа тут же упало сердце. Вздрогнув, он вспомнил опрометчивые слова, которые вырвались у него за высоким столом Ри. Не их ли банприоннса Эррана имела в виду? Он неодобрительно отозвался об Указе Ри Против Колдовства, который привел к гибели стольких ведьм, в том числе и Морских Ведьм Каррига. Ведь многие из них обладали способностью околдовывать Фэйргов своими песнями, и их смерть означала потерю самого могущественного оружия против морского народа. Он знал, что его необдуманные слова вызвали небольшой скандал, поскольку шепот побежал по большому залу быстрее, чем летящий шмель. Его собственный отец потом нещадно выбранил его, напомнив, что Ри дал им кров и стол, и глупо и невежливо было поносить хозяина, живя под его крышей. Дуглас покраснел, извинился и больше об этом не думал, но теперь в его душу закрался червячок сомнения.
- Вы должны отвезти меня домой, мой бедный отец будет вне себя от отчаяния! Я не хочу учиться в вашей Теургии. Я требую, чтобы меня отправили обратно в Риссмадилл!
Банприоннса Эррана откинула голову назад и рассмеялась, отчего у него по спине поползли мурашки. Молодой человек, нерешительно переминающийся с ноги на ногу у стены, принялся отчаянно делать ему какие-то молчаливые знаки. Дуглас рассерженно взглянул на него. Тот был убого одет, а его пальцы были перемазаны чернилами, поэтому Дуглас решил, что он, должно быть, кто-то вроде секретаря. Юноша снова приложил палец к губам, устремив на него такой умоляющий взгляд, что Дуглас проглотил возмущенную речь, готовую сорваться у него с языка.
- Я научу тебя, глупыш, что не стоит ничего требовать от Маргрит Эрранской, - ласково сказала банприоннса. - Хан'тирелл! Возьми его и хорошенько выпори за дерзость, а потом держи под замком на хлебе и воде до тех пор, пока я не сочту нужным его выпустить.
Дуглас, разумеется, пытался бежать. За следующие несколько дней он дважды умудрялся ускользнуть от беспрестанного надзора слуг банприоннса, и оба раза месмерд возвращал его с болот обратно, грязного, замерзшего и, хотя Дуглас ни за что не признался бы в этом, перепуганного. В первый раз Маргрит показала ему три маленьких скелета, свисающих с притолоки башни Теургии. Управляющий банприоннса казнил их за то, что они подняли бунт.
- Сколь бы блестящим твой Талант ни был, я не потерплю неповиновения, - сказала она, ласково улыбаясь. - Не пытайся бежать еще раз.
Вероятно, именно эта улыбка и ввела его в заблуждение. Дуглас сделал новую попытку сразу же, как только его выпустили из камеры. На этот раз Маргрит сутки продержала его в подземной темнице темной норе, находившейся в двадцати футах под землей. Прежде чем его опустили в эту вонючую и пугающую тьму, она кивнула Хан'тиреллу. Рогатый управляющий вытащил кинжал и одним легким движением перерезал горло одной из учениц, пухлой фермерской дочке. Она была из тех, кто обладал не слишком большим Талантом.
- Попробуй еще раз ослушаться меня, и умрет следующий, - пообещала Маргрит. - Видишь ли, мой мальчик, я чувствую в тебе Силу и не позволю тебе ускользнуть из моих пальцев.
На этот раз улыбка, которой сопровождались эти слова, не обманула Дугласа. Когда, мальчика вытащили наконец из тесной и темной тюрьмы, его лицо было неподвижным и бледным, точно высеченное из белого мрамора. Обе руки были в капельках крови в тех местах, где в них впились его ногти. И все же Хан'тирелл свел свои треугольные брови и сказал банприоннса:
- Он всего лишь юноша, ему от силы лет пятнадцать. Или ему помогли, или он действительно опасный малый. Эта яма ломала и куда более старших и сильных мужчин.
Маргрит схватила Дугласа за густые черные волосы и потянула его голову назад до тех пор, пока он не рухнул на колени с выгнутой спиной и глазами, повернутыми на нее. Она заглянула в эти сине-зеленые глаза и увидела там достаточно боли, чтобы быть довольной. Она свела свои тонкие брови, презрительно изогнула губы и отпустила его.
- Он - Мак-Синн, - пожала она плечами. - Вполне логично ожидать, что у него есть много скрытых резервов. Его ученичество уже началось. Накормите его, вымойте и пусть немного отдохнет. Когда он проснется, напомните ему, что по болотам летают месмерды, трясины охраняют болотники, золотая богиня несет сверкающую смерть, а мои глаза проникают всюду. Ему придется покориться моей воле.
Между тем Дуглас перенес эту ночь вовсе не в одиночестве. Скорчившись, он лежал в безмолвной тишине, когда до него донесся еле слышный лязг отодвигаемой крышки люка. Он подобрался и взглянул вверх - через еле видный далеко вверху край ямы кто-то наклонился.
Не бойся... Слова сами проникли в его мозг, а в его яму на веревке спустили объемистый сверток. Он ощупал его торопливыми пальцами и обнаружил толстую восковую свечу. Дуглас продолжил поиски, но, к его разочарованию, трутницы там не оказалось.
В тот же миг свеча загорелась голубым огнем, напугав его так, что он выронил ее. Он выругался, и в его мозгу тут же возникли слова:
Прости. Я не подумал, что ты можешь не знать, как вызывать огонь. Держи свечу спокойно, я зажгу ее снова.
На фитильке снова заплясал огонек, и при его свете Дуглас разглядел толстый ломоть хлеба, немного рыбы, свежий бельфрут и, что было самым приятным, бутылку тернового вина. Все было завернуто в толстый, но вылинявший плед.
- Кто ты такой? - прошептал он.
Человек, склонившийся над люком, никак не мог услышать его, но он ответил:
Тише. Поговорим потом. Я не мог оставить тебя здесь в таком положении. Если кто-то придет, постарайся спрятать плед, потому что любой сразу поймет, что он мой...
Люк захлопнулся, оставив Дугласа в неверном мерцании свечи. Он неуверенно сел и глотнул вина, потом закутался в плед. Чуть позже он смог поесть, а каждый глоточек вина грел его душу, точно летнее солнце. Свеча быстро догорела, но после того, как она погасла, он заснул. Когда он проснулся, вернулись обратно оцепенение, страх и боль, но воспоминание о голосе дало ему надежду.
Его неизвестный друг вернулся позже, чтобы вытащить сверток.
Не выказывай открытого неповиновения банприоннса, прошептал мысленный голос. Разговаривай учтиво, а свои мысли держи при себе. Это единственный способ...
У Дугласа было множество долгих дней на то, чтобы раздумывать о личности его тайного друга. Уроки шли с рассвета до заката, с единственным перерывом на скудный обед в полдень. Двадцать семь студентов Теургии держали в одной Башне - четырех комнатах, расположенных одна над другой и соединенных между собой шаткими деревянными лестницами, которые поднимали наверх, когда в них не было нужды. В комнатах было сыро и холодно, а туман, поднимающийся от Муркфэйна, проникал, казалось, до самых костей. Банприоннса частенько заявлялась в башню без предупреждения и экзаменовала учеников; их учителя были попеременно то мрачными, то саркастичными, то сердитыми, а еды всегда недоставало.
Дуглас был самым старшим из всех, и мужество, с которым он осмелился бросить вызов банприоннса, сделали его в их глазах героем, так что он без труда подчинил их себе с того самого момента, как влился в их ряды. Ближе всех по возрасту к нему была Гиллиан Ник-Эйслин, которую вместе с ее младшей сестрой Гислен похитили по пути в Дан-Иден, в замок прионнса. Они были племянницами самого Мак-Танаха Блессемского и могли проследить свою родословную на тысячу лет назад, от дочери к матери, вплоть до Эйслинны Грезящей.
Был там и мальчик из Равеншо, чьей бабкой была Ник-Бренн; была дочь Тигернана, похищенная с побережья Тирейча пиратами; трое ребятишек из Рионнагана, чья тетка, ученица ведьмы, погибла на костре. Еще одна ученица происходила из Эслинна, и ее угловатое лицо и длинные суставчатые пальцы выдавали в ней явные признаки присутствия крови волшебных существ. Еще у одного был всего один глаз, находившийся в центре такого угловатого лица, что оно казалось вырубленным из камня и было все покрыто серебристыми чешуйками лишайника. Он родился от изнасилованной в День Расплаты солдатами корриганки, которую те сочли мертвой и бросили. Из всех детей он выражал свою благодарность наиболее искренне, поскольку, если бы не месмерды, он окаменел бы насмерть.
Большинство же учеников было из Блессема - дети мелких лордов и баронов, богатых купцов и ремесленников. Один был сыном фермера, потомком старого рода знахарей и деревенских колдунов. Это его сестра погибла под ножом управляющего банприоннса, и он до сих пор не мог выйти из оцепенения, горя и ужаса.
Немало народу было и из Тирсолера, где колдовство было под запретом столь долго, что казалось просто чудом, как это Маргрит Эрранской удалось разыскать там кого-то, наделенного Талантом. Все они были подозрительными и угрюмыми детьми, скорыми на обиду и постоянно дразнящими других за их язычество.
Лишь редкие мысленные разговоры с тайным другом помогали Дугласу не поддаться тоске по дому и страху да еще уроки Мастерства и Знаний, которые оказались неожиданно интересными. Он учился даже быстрее, чем подозревали его учителя, побуждаемый мысленным голосом неизвестного друга.
Очень скоро Дуглас понял, что он не единственный, кто получает утешение и надежду от его загадочного друга. Раз в несколько ночей, пока дети спали, кто-то пробирался в Башню, оставляя небольшие подарки - еду и игрушки. Подарки всегда были спрятаны так, чтобы никто, кроме ребят, не мог их обнаружить: в поленнице, под связкой лоскутков, с которой девочки играли вместо куклы, за атласом. Он был самой читаемой книгой в классе, и не только потому, что принадлежал к числу немногих фолиантов с яркими картинками, привлекавшими к себе малышей, ведь и старшие ребята часто рассматривали карты своих стран, мечтая о доме. Дугласу было ясно, что лишь кто-то, кто с симпатией наблюдал за ребятами, мог заметить такие вещи, и он был уверен, что это тот же человек, который спустил ему в яму свечу и вино.
Однажды ночью Дуглас дождался, пока в Башне не стало тихо и темно, потом прокрался в класс. Через час, когда он совсем уже решил было пойти спать, до него донесся слабый шум. Он затаился и услышал звук открывающейся двери. Кто-то бесшумно вошел внутрь. Раздумывая, стоит ли зажечь свечу или нет, Дуглас замялся. Тихие шаги замерли, потом в его мозгу раздался знакомый уже голос.
Тише, ни звука, она будет слушать...
Стараясь даже не дышать, Дуглас послушно замер в своем убежище. Раздался какой-то приглушенный звук, потом наступила тишина. Он уже был как на иголках, когда, наконец, в очаге замерцал маленький огонек.
Именно тогда он понял, что его тайным другом был тот самый худой, сутулый и заикающийся юноша со смущенным румянцем и нервно ходящим кадыком, который в первый день пребывания Дугласа здесь подавал ему знаки в тронном зале. Мальчик видел его гуляющим вокруг замка с книгой, зажатой под мышкой, и завидовал его свободе.
Он открыл рот, собираясь заговорить, но долговязый молодой человек предупреждающе поднял руку, перемазанным в золе пальцем быстро начертил вокруг очага какую-то фигуру и поманил Дугласа к себе. Еле передвигаясь на сведенных спазмом ногах, мальчик повиновался и сел, поджав ноги, там, куда ему указали, безмолвно следя за тем, как его товарищ нацарапал еще что-то в золе и рассыпал вокруг нечто, очень похожее на соль.
Наконец молодой человек обернулся, застенчиво улыбнулся, вытер свою перепачканную руку о рубаху и протянул ее Дугласу со словами:
- Т-теперь мы можем п-поговорить, к-круг закрыт, а зола, с-соль и земля надежно рассыпаны. Меня зовут Айен. П-постарай-ся, чтобы никакая часть т-твоего т-тела не вышла за границу к-круга и звезды, а то заклинание п-перестанет действовать.
В ту первую встречу они проговорили полночи. На следующий день, несмотря на то что от зевоты у него сводило челюсти, Дуглас с еще большим вниманием слушал высохшего от старости колдуна, учившего их. Он решил, что его единственным шансом на освобождение было слушаться Айена, который сказал, что ему придется узнать еще очень многое о магии и ее применениях, прежде чем он может хотя бы надеяться сбежать от Маргрит Эрранской.
Они встречались еще раз семь, прежде чем Дуглас заметил вересково-лиловый оттенок поношенного килта Айена и его приметную брошь с чертополохом. Только тогда он сообразил, что его призрачный полночный посетитель был Прионнса Айен Мак-Фоган Эрранский, наследник Башни Туманов.
Его первой реакцией были шок и подозрение, но, как заметил Айен, если бы он хотел спровоцировать Дугласа на какой-нибудь неосторожный поступок, разве он стал бы надевать свой килт? Или приносить ему терновое вино?
- На самом д-деле, - сказал Айен, - я хочу б-бежать из этого места т-так же, как и ты. - Он попытался описать Дугласу, что такое расти в одиночестве в сердце Муркмайра, совсем без товарищей, если не считать нескончаемую череду сменяющих друг друга наставников. Если бы не его книги и не таинственная красота болот, Айен попытался бы убить себя. Несколько раз он пытался бежать, но за ним пристально наблюдали и охраняли. Потом он рассказал Дугласу, что его мать подыскала ему невесту, против его воли, и уже настроила ее против него.
- Она - Н-ник-Хильд, - объяснил он. - Моя м-мать заключила с-союз с Яркими С-солдатами из Т-тирсолера. За разрешение п-пройти через Эрран мы получим новые земли, их запретную б-библиотеку и невесту для п-придурочного сынка б-банприон-нса. - В его голосе звучала горечь.
- Яркие Солдаты хотят пройти через Эрран? Зачем? - голос Дугласа зазвенел от напряжения. За последнюю тысячу лет его страна немало натерпелась от воинственных тирсолерцев.
- Т-точно н-не знаю... Думаю, они хотят н-напасть на Мак-Кьюинна, поскольку Указ Против Колдовства лишил с-страну б-большей части ее силы. Моя мать г-говорит, что тирсолерцы устали м-мар-шировать по улицам Брайда, не имея в-возможности напасть на кого-нибудь. Она г-говорит, что лучше уж М-мак-Кьюинны, чем мы, ибо Яркие Солдаты жаждут напасть на кого-нибудь, а мы вполне м-можем направить их внимание на н-нашего с-старинного врага, Мак-Кьюиннов, а сами тем временем посмотрим, чем м-можно поживиться.
Дуглас был бледен как мел, его яркие сине-зеленые глаза сверкали.
- Мы должны бежать! - воскликнул он. - Надо предупредить Ри! Нельзя допустить нападения тирсолерцев. Они сожгут урожай и убьют людей - я видел, что они делают на марше. Должно быть, они собираются напасть на Дан-Иден, прежде чем идти на Дан-Горм... Мой отец находится в Риссмадилле, и весь клан тоже! Мы должны предупредить их!
Айен никогда особенно не задумывался об остальном Эйлианане, поскольку его страна уже тысячу лет была независимой. Его мать всегда говорила о Ри с пренебрежительным злорадством, и он знал историю их противостояния не хуже, чем собственное лицо. Он думал о последствиях договора своей матери лишь относительно самого себя, но слова Дугласа мгновенно разбудили в нем беспокойство. Он сразу же понял, что Дуглас прав. Если они смогут бежать и предупредить Ри о грядущем нашествии, возможно, удастся избежать большого кровопролития и горя, а древней вражде Мак-Кьюиннов и Мак-Фоганов, наконец, будет положен конец.
Так зародился союз между Мак-Фоганами и Мак-Синнами, и два заговорщика начали готовить побег из болот Эррана. Все, что им было необходимо, это подходящий случай...

НОЧЬ БЕЛЬТАЙНА

Через неделю после Дня Дураков Лахлан вернулся из леса, сияя, и, раскрыв кулак, показал Мегэн лунный камень.
- Я нашел его в ручье, - сказал он, и в его голосе послышалась тщательно скрываемая радость. Бросив взгляд на Изолт, он добавил: - Видишь, она не единственная, кому попадаются лунные камни!
- Ты ходил его искать? - строго спросила Мегэн, и он сморщил нос.
- Да, - признался он, - но клянусь, что сегодня даже и не думал о нем.
- Хорошо, - сказала старая ведьма, убирая молочно-белый камень.
На следующий же день она получила весточку от Йорга. Слепой провидец с отрядом ребятишек благополучно добрался до его убежища в горной долине. По просьбе Мегэн, Йорг послал своего хранителя Иесайю в разведку и рассказал ей о том, что видел ворон. К радости Изолт и Лахлана, долина, похоже, оказалась достаточно большой и уединенной, чтобы в ней могли скрыться около тысячи человек.
Возбужденно строя планы устройства лагеря повстанцев, они сначала не заметили внезапной молчаливости старой колдуньи, потом Лахлан резко спросил:
- Мегэн, в чем дело? Ты получила плохие новости?
- Да, Лахлан, в каком-то смысле. - Лицо Мегэн было белее мела, глаза поблескивали, точно осколки черного стекла.
- Чего мы должны бояться? - быстро спросила Изолт. - Нам нужно защищаться?
- Возможно... - Мегэн погладила коричневую бархатную шкурку донбега, свернувшегося калачиком между ее подбородком и плечом. - Тише, Гита, не шуми. Не надо бояться. - Ее голос внезапно сел, она прочистила горло, а потом мрачно сказала: - Прошу прощения, что испугала вас. У Йорга было видение, как будто по моему следу бежит черный волк.
- Волк? - недоумевающим эхом отозвалась Изолт. - Я убила не одного волка, старая матушка. Не надо бояться.
- Сомневаюсь, что ты убила хотя бы одного такого, как этот, - голос Мегэн был безрадостным. - Кроме того, я не позволю тебе сделать этого. В обычных обстоятельствах я была бы рада видеть этого волка, но... принимайтесь-ка за свои занятия. Вовсе незачем рвать на себе волосы и заламывать руки из-за какого-то сна. Время покажет, было ли это видение правдивым.
Она зашагала по поляне, одной рукой все так же поглаживая Гита, поглубже забравшегося ей под подбородок.
- Изолт, где та сломанная стрела, которую я вытащила из своей сумки?
Когда Изолт отыскала ее стрелу с белым оперением, колдунья снова уселась у костра, ее узкое лицо было задумчивым.
- Этой стреле около тысячи лет, - сказала она помедлив. - Ее сделал Оуэн Длинный Лук, мой предок и предок Лахлана. Я наблюдала за вами, дети, когда вы играли и боролись, и мне совершенно теперь ясно, что у Лахлана задатки превосходного лучника. Меньше чем через месяц он будет попадать в цель чаще, чем промахиваться.
Изолт с гордостью взглянула на своего ученика. Он и на самом деле обладал Талантом и Силой, чтобы далеко превзойти ее в умении обращаться с луком и стрелами.
- У Йорга было видение, как Лахлан стреляет из магического огненного лука. Он говорит, что Лахлан добился огромного успеха при помощи этого лука. Я тут же подумала о Луке Оуэна, который хранился в Башне Двух Лун вместе с множеством других важных магических предметов. Когда солдаты штурмовали Башню, я заперла зал реликвий, скрыв дверь и запечатав ее хитрым защитным заклятием. Лук Оуэна тоже был там. Я хочу найти его и отдать тебе, Лахлан. Этот лук Оуэн Мак-Кьюинн сделал собственными руками и не расставался с ним всю жизнь. Его магия должна была пропитать весь лук.
- Но ты же даже не знаешь, удалось ли луку избежать Сожжения, - возразил Лахлан.
- Что плохого в том, чтобы это выяснить? - рассердилась Мегэн.
- Но как? - Лахлан нетерпеливо забарабанил пальцами по книге.
- Если ты дашь мне закончить, я расскажу тебе об этом, - ответила Мегэн так же нетерпеливо. - Йорг собрал вокруг себя толпу ребятишек-нищих. Одна из них, похоже, обладает Талантом Поиска. Йорг говорит, что она на удивление сильна, и ей нужно всего лишь сконцентрироваться на том, что она хочет найти, и она тут же знает, в каком направлении это находится.
- Но разве ей для этого не нужно знать, что она ищет? Она никогда не видела Лук и не чувствовала его эманации, как она...
- Лахлан, почему ты вечно со мной споришь? Для этого она может воспользоваться стрелой, разумеется. Если она коснется его разумом, то сможет сказать, существует ли Лук до сих пор, я в этом уверена. Мы должны отправиться в Лукерсирей, чтобы спасти Лодестар; девочке сначала будет очень трудно обыскать развалины в поисках Лука, для того, чтобы он был у тебя к тому моменту, когда будет тебе нужен! Если видение Йорга правдиво, с ним в руке ты станешь непобедимым.
Эта идея явно понравилась Лахлану. Его топазовые глаза засверкали, смуглое лицо зажглось огнем возбуждения. Не в состоянии сидеть спокойно, он начал ходить по поляне, беспрестанно шевеля блестящими черными крыльями. Изолт глядела на него во все глаза, охваченная нежностью. Именно тогда, когда он бывал таким возбужденным, когда его неудержимая энергия перехлестывала через край, срывая все оковы, Изолт было труднее всего вспомнить, что ей нельзя думать о нем.
Мегэн пришлось шикнуть на него, со смехом добавив:
- Не распаляйся слишком, мой мальчик, может быть, он сгорел, или уничтожен, или ей не удастся найти его. Это всего лишь идея, причем такая, над которой стоит хорошенько поразмыслить. - Она повернулась к Изолт, все еще прикованной взглядом к Лахлану, и прокашлялась, чтобы напомнить ей о себе. Изолт покраснела как маков цвет и снова склонилась над Книгой Теней. Когда она заговорила, в ее голосе слышалась смешинка: - Я наблюдала и за тобой тоже, Изолт. Мне приходилось видеть только одного человека, который делал бы такие сумасшедшие прыжки, как ты. Все твои сородичи так умеют?
- Многие из Шрамолицых Воинов преуспели в подобных оборонительных маневрах, но я одна из лучших, - с напускной скромностью отозвалась Изолт.
- Ты делаешь их очень быстро и с такой силой, а не могла бы ты повторить помедленнее?
Изолт удивленно взглянула на нее.
- Думаю, да, - ответила она и, неторопливо и грациозно разбежавшись, взмыла в воздух.
- Великолепно! - зааплодировала Мегэн, а Лахлан что-то пробурчал и нахмурился, как делал всегда, когда Изолт демонстрировала легкость и грацию в движениях, так контрастировавшую с его собственной неуклюжестью.
- А ты могла бы спрыгнуть с того сука и не разбиться? - спросила Мегэн, указывая на огромную кривую ветку приблизительно в десяти футах от земли.
Изолт улыбнулась.
- С легкостью, - сказала она и, с непринужденным проворством забравшись на дерево, спрыгнула вниз.
- А вон с того?
Изолт наморщила лоб и пожала плечами.
- Я попробую, если ты так хочешь.
Лахлан нахмурился.
- Она же расшибется, глупая старуха, - непочтительно заявил он.
- Не думаю, - ответила Мегэн, и Изолт довольно уверенно справилась с прыжком с двадцатифутовой высоты. Мегэн показала на следующий, и, с усмешкой пожав плечами, Изолт снова взобралась на дерево. Отсюда был виден почти весь лес, и, взглянув вниз, она почувствовала, как сердце тяжело заколотилось о ребра.
- С тобой все в порядке? - забеспокоился Лахлан. - Не делай этого, если боишься, Изолт, падение убьет тебя.
Изолт прыгнула. Земля была далеко внизу, но она падала очень быстро. Рыжие кудри отбросило с лица, и на глазах у нее выступили слезы. Деревья слились в одно смутное коричнево-зеленое пятно, потом земля стремительно понеслась на нее. Изолт охватил ужас, но она подготовила тело к приземлению, расслабив мышцы и сосредоточившись на чувстве равновесия. Мир снова стал похожим на себя и полет замедлился. Изолт упала на землю, но, несмотря на то что на ногах удержаться она не смогла, даже не ушиблась.
- Клянусь зеленой кровью Эйя! - ахнул Лахлан. Его лицо побелело, тело было напряжено как струна. - Ненормальная! - накинулся он на нее. - Ты же могла погибнуть!
- Мегэн не стала бы просить меня сделать это, если бы не думала, что я смогу, - ответила Изолт, хотя теперь, когда она очутилась на земле, ноги у нее ощутимо дрожали.
- Я действительно не стала бы этого делать, хотя риск был, я готова это признать. Я видела раньше, как другие ведьмы проделывали подобный фокус, но не была уверена, справится ли с ним Изолт.
- Она могла погибнуть!
- Лахлан, мальчик мой, матерью Изолт была Ишбель Крылатая. Она могла парить в воздухе с такой же легкостью, как семечко бельфрута на ветру. Разумеется, мне было интересно, не унаследовала ли Изолт ее Талант. Совершенно ясно, что она сильна в стихиях воздуха и духа, а тем самым единственным человеком, который мог делать такие прыжки, что я видела, была Ишбель.
- Ты считаешь, что я могу летать? - ахнула Изолт.
- Может быть, и нет, - ответила Мегэн. - Никто не учил Ишбель летать, она делала это так же естественно, как дышала. Она даже взлетала над постелью, когда спала. Я не видела в тебе никаких намеков на такой выдающийся Талант, но все же мне было интересно. Даже если ты и не можешь летать, я знаю, как можно с большой пользой применить твое умение прыгать с высоких стен.
- Ты думаешь о крепостном вале за Башней, который защищает Лукерсирей со стороны леса? - спросил Лахлан.
- Именно о нем. Мы можем потренировать Изолт в прыжках, пока сидим здесь.
За следующие несколько недель Изолт выяснила, что может перепрыгивать барьеры в несколько раз выше ее собственного роста и спрыгивать с высоты более ста футов, отделываясь лишь несколькими легкими ушибами. К собственному изумлению, она обнаружила, что может контролировать скорость своего падения, и к празднику Бельтайн уже умела слетать вниз медленно, точно перышко.
Утро первого дня мая выдалось ясное и прохладное. Мегэн разбудила их как обычно, но когда они съели свою кашу и выпили чай, она с улыбкой сказала:
- Сегодня Бельтайн. Почему бы вам не устроить себе отдых? Вы оба хорошо себя вели и усердно работали. Никто не работает в Майский Праздник.
Эта мысль очень понравилась и Лахлану, и Изолт, хотя вскоре стало очевидно, что у Мегэн есть на них свои планы. Они собирались устроить праздничный пир, и Изолт с Лахланом должны были пригласить на него Селестин, ибо, как сказала Мегэн, «что же это за пир, если нас только трое!» Ей нужны были дрова для костра, много цветов для венков, а также орехи и фрукты, которые можно было найти в лесу в это время. Как и Мегэн, никто из Селестин не брал в рот мяса, а количество овощей и фруктов, которое требовалось для того, чтобы наполнить их желудки, казалось совершенно невероятным.
Изолт и Лахлан с легким сердцем отправились в лес. После часа неспешной прогулки они набрели на тропинку, бежавшую между зарослей моходубов, чьи великанские серебристые стволы, плавно изгибаясь, уходили вверх. Они пошли по дорожке, вившейся по склону холма, заросшего колючим кустарником. Наконец она привела их к небольшой полянке, окружавшей маленькое лесное озерцо.
На его берегу стояла хижина, построенная из ила и глины. Из трубы тонкой струйкой тянулся дымок.
- Думаю, нам лучше вернуться назад, - заколебавшись, проговорила Изолт.
- Из-за какой-то крошечной хижины? - ухмыльнулся Лахлан, выбираясь на полянку вслед за ней. - Ну уж нет! Давай сходим и посмотрим, кто там живет.
- Мегэн говорит...
- Мегэн говорит, Мегэн говорит! Мало ли что она говорит! Ты собираешься всегда ее слушаться?
- Нет, это просто разумно. Мегэн говорила, что в лесу живет много злых волшебных существ, помнишь?
- Не бойся, моя красавица, я защищу тебя! - усмехнулся Лахлан.
- Да ты не смог бы защитить даже курицу! - огрызнулась она, идя вслед за ним по поляне. Она настороженно оглядывалась вокруг, но не видела никаких признаков жизни. За лачугой виднелся ухоженный садик, заросший цветами и овощами, а на деревьях были установлены два улья. Среди зарослей тимьяна и окопника стоял небольшой изогнутый менгир, рядом с которым лежали кучи более мелких валунов. Дерево купало свои ветви в прозрачной озерной воде, по рябой от ветра поверхности которой плавали бледные лилии.
- Я никого не вижу, но чувствую, что за нами наблюдают, - прошептала Изолт и вытащила из колчана стрелу, приладив ее к своему арбалету. Не в состоянии отделаться от тревожного чувства, она двинулась вперед, держа лук наизготовку. Она шагнула к грубо сделанной двери и открыла ее. За дверью оказалась опрятная маленькая комнатка, у одной стены которой стояли стол и кресло с высокой спинкой, сделанные из отполированного дерева, и три стула. Над очагом висел кипящий горшок.
- Здесь никого нет, но хозяева не могли уйти далеко, - сказала он. - Пойдем, Лахлан. Я думаю, нам не стоит здесь оставаться.
Он пожал плечами, соглашаясь с ней, и они зашагали прочь от хижины, направляясь обратно к тропинке, которая вывела их сюда. Услышав какой-то шум, она стремительно обернулась и поняла, что валуны каким-то образом сдвинулись с места.
- Давай же, Лахлан, здесь небезопасно. - Она ускорила шаги, подняв лук так, что он оказался нацеленным на самый высокий из камней, и в тот же миг ее лук вспыхнул прямо у нее в руках. Она вскрикнула и уронила его. Как только лук очутился на земле, пламя исчезло и она увидела, что он совершенно цел. Изолт нагнулась за ним, и тут сильные руки внезапно схватили ее за талию и потащили вниз. Она мгновенно рванулась, но что-то держало ее запястья мертвой хваткой.
- Лахлан, беги! - закричала она, но крылатый прионнса поднял лук и прицелился. В тот же миг его лук превратился в пригоршню шипящих и извивающихся змей, которых он с проклятием отбросил в сторону.
- Это всего лишь иллюзия! - закричала Изолт. - Беги! Приведи Мегэн!
Но было уже слишком поздно. Еще одно из этих приземистых и невероятно сильных существ сбило Лахлана с ног.
- Тащите их в хижину! - раздался хриплый брюзгливый голос. - Поблизости могут оказаться еще какие-нибудь люди. Мы не хотим, чтобы кто-нибудь их заметил.
Изолт увидела, что менгир превратился в старое и неимоверно уродливое существо. Она - это была женщина - стояла на грядке с травами, сжимая в когтистых руках деревянную лопатку. Изолт рывком подняли на ноги, и она бросилась на своих обидчиков. Несмотря на то что ей удалось сбить одного из них с ног, он не отпустил ее, и она рухнула наземь вместе с ним. Прежде чем она сумела прийти в себя, их с Лахланом втащили в хижину, и три приземистых существа привязали их к столбу в центре комнаты.
Старая женщина уселась в кресло с высокой спинкой, грязные седые волосы рассыпались по ее покрытому бородавками морщинистому лицу. Длинный шишковатый нос свисал до самого подбородка, а между ними змеилась тонкая ниточка рта. Поблескивавшие глазки были простыми щелками под кустистыми седыми бровями.
- Злыдня! - простонал Лахлан. - И хобгоблины вдобавок. Везет же мне!
Изолт ничего не сказала, она незаметно попробовала веревку на прочность и внимательно окинула взглядом каждый предмет в маленькой комнате. Потолка не было, и были ясно видны все перекладины и настил остроконечной крыши над ними. На перекладинах болтались повешенные сушиться травы, наполняя воздух дурманящим ароматом. У одной из стен стояла кровать, аккуратно застеленная домоткаными одеялами.
Вокруг старухи сгрудились три существа, которые повалили Изолт и Лахлана на землю. Это были маленькие и толстые создания, с темной кожей и волосами, выпученными глазами и толстыми пальцами, напоминающими корни, которые заканчивались тупыми когтями. Изолт попыталась вспомнить все, что читала о злыднях и хобгоблинах.
- Зачем вы сюда явились? Чего хотите? - спросил брюзгливый старый голос.
- Мы всего лишь осматривали окрестности, - сказал Лахлан. - Лучше отпусти нас. Они скоро придут нас искать.
- Они? Они? Кто такие эти они?
- Солдаты.
Она зашипела.
- Солдаты! Значит, мы убьем вас прямо сейчас, пока они не пришли. - Один из хобгоблинов рванулся вперед, и Изолт увидела, что в руке он сжимал огромный меч. Несмотря на то что он был длиннее, чем его хозяин, тот без труда поднимал его. Изолт узнала один из двух обоюдоострых палашей, которые были у Красных Стражей.
- Нет! - воскликнула она.. - Мы не друзья солдатам. Мы не причиним вам вреда.
- Да, а сами приходите, выглядывая и вынюхивая, и угрожаете нам своими мерзкими стрелами...
- Мы не хотели, - сказала Изолт. - Мы просто хотели посмотреть, куда идет эта тропинка. Мы не знали, что здесь ваш дом. Простите нас и отпустите, а мы обещаем, что тоже оставим вас в покое.
- Ну да, обещания, обещания, вы, люди, вечно только и делаете, что раздаете обещания. Знаем мы, сколько стоят ваши обещания!
Тот хобгоблин, что стоял с палашом, злобно захихикал и угрожающе замахнулся. Старуха еле заметным жестом остановила его. Приободренная, Изолт мягко продолжила:
- Правда, мы не желаем вам зла, и нам действительно очень жаль, что мы потревожили вас.
Старая женщина хрипло расхохоталась.
- Да уж, думаю, вам действительно жаль.
- Вы должны отпустить нас. Вам же будет хуже, - вмешался в разговор Лахлан. - Я - Прионнса Лахлан Мак-Кьюинн. Если вы хоть пальцем нас тронете, то пожалеете об этом.
Это имя явно произвело на старуху впечатление. Она подняла глаза, и на миг ее силуэт как будто расплылся. Лахлан продолжил.
- Эйдан Мак-Кьюинн был моим предком. Я его прямой потомок. Вы же знаете, его зовут другом всех волшебных существ. Именно Белочубый составил Пакт о Мире и позаботился о том, чтобы все волшебные существа могли жить спокойно и без страха.
- Да уж, знаю я вашего Эйдана Мак-Кьюинна. Грош цена его обещаниям. Он говорил, что волшебных существ никогда больше не будут преследовать и обижать. Он говорил, что все мы сможем жить свободно.
- Его обещания были искренними, - пылко сказал Лахлан. - Я его потомок и обещаю, что Пакт Эйдана снова вступит в действие. Это не Мак-Кьюинны начали травить вас, это была...
- Ложь, ложь! Это Мак-Кьюинны подписали Указ о Волшебных Существах, это из-за Мак-Кьюиннов меня выгнали из дома! Это Мак-Кьюинны травили всех бедняжек, вроде моих хобгоблинов, жгли их, топили или использовали для своих забав. Ты лжешь!
- Но он не виноват, Джаспер не виноват! Его околдовали, навели злые чары.
Изолт впервые слышала, чтобы он защищал своего брата. Глаза старухи в складках сморщенных век блеснули.
- Ты лжешь, как и все люди, лжешь и лжешь.
- Моя тетка, Мегэн Ник-Кьюинн, будет искать нас! Если вы причините нам какой-нибудь вред, она рассердится!
- Мегэн Ник-Кьюинн мертва! - огрызнулась злыдня. - Теперь я знаю, что вы гнусные лжецы, как и все люди! Мегэн Повелительница Зверей жила еще до того, как я родилась, думаете, я этого не знаю? Если бы Мегэн была жива, она никогда не разрешила бы Мак-Кьюинну так обойтись с нами! Вы считаете, что сможете провести меня вашими россказнями, но я умная и хитрая, я знаю, что вы говорите неправду. - Она выскочила из комнаты, на ходу махнув хобгоблинам узловатой рукой. - Пойдемте, мои крошки, вы мне нужны. Мы убьем их и зароем тела глубоко-глубоко в землю, и никто не узнает, что они были здесь!
Изолт и Лахлан остались в одиночестве. Тревожное ожидание своей участи усугубилось доносившимися до них непонятными звуками. Создавалось впечатление, что кто-то рыл землю. Их руки встретились и пальцы с силой переплелись.
- Прости, Изолт. Ты была права. Нам не стоило рисковать.
- Это моя вина, - горько сказала Изолт. - Я должна была предвидеть это.
- Почему это вдруг твоя вина? - рассердился Лахлан. - Вечно ты берешь все на себя. Это я хотел пойти и посмотреть...
- Я - Шрамолицая Воительница.
- Если ты, Изолт, еще раз это скажешь, клянусь, я придушу тебя!
- Можно подумать, что ты сумеешь! - насмешливо отозвалась она.
Он оттолкнул ее пальцы, как будто они ужалили его. За тонкими стенами послышался такой звук, как будто кто-то затачивал что-то железное. Изолт инстинктивно снова схватила его за руку - она была теплой и сильной; Лахлан мгновенно сжал ее ладонь.
- Как ты думаешь, скоро Мегэн нас хватится?
- Через несколько часов. Она просто подумает, что мы еще гуляем. Мы же всегда возвращаемся поздно. - Он заколебался, потом сказал: - Изолт...
- Что?
- Да так, ничего.
Какой-то миг они стояли молча, так и не разнимая рук, потом он налег на веревки, пытаясь повернуться к ней. Она извернулась в своих путах так, чтобы попытаться увидеть его лицо. Его губы коснулись ее щеки, потом скользнули по ней вниз. Не замечая боли в выкрученных плечах, она еще чуть-чуть подалась вперед, их губы встретились - и замерли. Поза была неудобной, руки и плечи мгновенно ответили пульсирующей болью, и им пришлось вернуться в прежнее положение. Они молча склонились друг к другу, и ее щека прижалась к перьям его крыла.
- Мы должны бежать, - сказал он. - Дай подумать...
- Они не забрали у меня мой пояс с оружием, - прошептала она. - Кинжал... если бы нам удалось вытащить его из ножен, мы могли бы перерезать веревки. Попробуешь дотянуться?
Он поцеловал ее снова, и на этот раз поцелуй был долгим и неторопливым. Когда он наконец оторвался от ее губ, Изолт вся дрожала. Она почувствовала его пальцы на своей талии и передвинула пояс так, чтобы он мог дотянуться до него.
- Я нащупал рукоятку. Как мне ее?.. А, понял.
- Не урони! - прошептала она. - Осторожно.
Лахлан наконец, вытащил нож и принялся ожесточенно пилить веревку. Его руки были связаны так туго, что он едва мог передвигать лезвие, но постепенно, по мере того, как одна часть за другой оказывались перерезанными, давление ослабло.
- Дело пошло, - пробормотал он, замычав от напряжения.
Дверь приоткрылась, впустив внутрь луч света. Они оба замерли, пытаясь загородить кинжал. Изолт, привязанная лицом к очагу, изогнулась, пытаясь оглянуться, и почувствовала дрожь Лахлана. На пороге стояли хобгоблины - один с палашом в руке, два других с только что наточенными ножом и топором. Изолт насторожилась - только бы Лахлану удалось перерезать веревки!
Хобгоблины заплясали вокруг, их широкие плоские ноги зашлепали по грязному деревянному полу. Лахлан отпрянул, прижавшись к столбу, когда кончик палаша просвистел в нескольких дюймах от его груди. Хобгоблины что-то распевали на своем гортанном языке, время от времени громко выкрикивая какую-нибудь фразу. Отчаянно оглядывая комнату в поисках чего-нибудь, что могло бы им помочь, Изолт думала:
Как странно. Мегэн всегда говорила, что хобгоблины - миролюбивые существа. Я думала, что именно поэтому их осталось так мало...
Когда на пороге показалась старуха, мозг Изолт заработал с лихорадочной скоростью. Она вспомнила иллюзорных змей и пламя, валуны в огороде, чистоту и опрятность маленького домика. Злыдни были известны своей неряшливостью и неопрятностью, а также исключительной злобностью. Стала бы злыдня называть хобгоблинов «бедняжками»? Могла ли ее хижина быть такой чистенькой, а сад настолько ухоженным? И, если Изолт не ошибалась, умением наводить иллюзии обладали не злыдни, а корриганы.
В тот самый миг, когда песнопения хобгоблинов достигли крещендо, а старая согбенная женщина подняла сморщенную руку, чтобы отдать приказ, Изолт воскликнула:
- Нет! Пожалуйста, госпожа, вы должны нас выслушать! Мы ваши друзья! Мы на самом деле путешествуем вместе с Мегэн Повелительницей Зверей. Лахлан ее пра-пра-правнучатый племянник, и мы все боремся за то, чтобы свергнуть злую Банри, околдовавшую Ри и заставившую его начать гонения на ведьм и волшебных существ. Если вы убьете Лахлана, то убьете последнюю надежду Эйлианана! Пожалуйста, послушайте нас!
- Чтобы вы смогли наплести мне новых небылиц?
- Позвольте нам доказать вам, кто мы такие! Он действительно Лахлан Мак-Кьюинн - разве вы не видите, что на нем тартан Мак-Кьюиннов? И его брошь. Лахлан, покажи ей свою брошь. Я знаю, что вы не та, кем кажетесь. Я знаю, что вы не злыдня. Я понимаю, что вы считаете нас заодно с солдатами, которые жгли и вырубали лес и выгнали вас сюда. Но мы не имеем с ними ничего общего, правда!
Старуха быстро пересекла комнату и схватила Лахлана за черные кудри, оттянув его голову назад. Она внимательно посмотрела на него, заметив белую прядь над бровью и сине-зеленый тартан, потом своим длинным узловатым пальцем щелкнула по броши, скалывавшей его плед, на которой виднелся герб в виде вставшего на дыбы оленя.
- Так значит, - прошипела она, - он все-таки Мак-Кьюинн. - Она засмеялась неприятным смехом. - Несомненно, я получу за тебя отличный выкуп.
- Только не от Ри и Банри, - горько усмехнулся Лахлан. - Если ты убьешь меня, это будет именно то, чего они хотят. Они охотятся за мной уже многие годы!
Она заколебалась, явно не зная, что же ей предпринять.
- Если вы освободите нас, мы отведем всех вас к Мегэн Повелительнице Зверей, и вы увидите, что она все еще жива, - попыталась убедить ее Изолт. - Я знаю, что она будет очень рада встретить корриганку.
Жуткая старуха зашипела и отпрянула.
- Я знаю, что ты не злыдня, - сказала Изолт все тем же негромким вкрадчивым голосом. - Ты настоящая мастерица иллюзий. Тебе удалось обвести нас вокруг пальца! Я - Шрамолицая Воительница. Никому и никогда не удавалось победить меня, но ты с твоим умом и смекалкой положила нас на обе лопатки.
- Но убив нас, ты ничего не выиграешь, - решительно вступил Лахлан. - Мы ничем не угрожаем тебе. Мы боремся за то, чтобы вернуть славное время Мак-Кьюиннов, когда люди и волшебные существа жили в мире. Убей меня - и дни, когда ты могла свободно перемещаться по стране, никогда не вернутся. Оставь меня в живых, - и клянусь, что, когда я стану Ри, я возвращу Пакт о Мире.
Очертания злыдни внезапно расплылись и изменились. На ее месте стояла прекрасная молодая женщина с водопадом роскошных белокурых волос. Одетая в ниспадающее лазурно-голубое платье, перевязанное под грудью малиновой лентой, она плавной походкой двинулась к Лахлану и обвила руками его шею.
- Значит, ты хочешь стать Ри, - мелодичным голосом сказала он. - Если ты поклянешься, что я стану твоей банри, я отпущу тебя. Видишь, я могу быть красивой, если захочу. Я могу быть тем, чем тебе будет угодно. Я стану твоей банри и буду править вместе с тобой.
Корриганка прижалась к Лахлану всем своим упругим молодым телом и притянула его голову к своей. До Изолт донесся звук поцелуя. Ее пронзила жестокая боль, ошеломив ее своей силой. Она почувствовала, как Лахлан вжался в столб, его крепко связанные руки дрожали. Она закрыла глаза.
Лахлан сипло сказал:
- Я не могу. Прости, но я не могу ни жениться на тебе, ни сделать тебя моей банри. Я солгал бы тебе, сказав, что сделаю это.
- Я что, недостаточно красива для тебя? - усмехнулась корриганка, снова целуя его, напористо и страстно. Изолт почувствовала, как она задрала его килт и принялась ласкать юношу, и ее обожгла волна ярости. Она страшно пожалела, что у нее связаны руки и она не может хорошенько отлупить эту нахальную красотку с ее прислужничками-хобгоблинами и освободить их обоих.
Лахлан как-то ухитрился отстраниться от корриганки.
- Это бесполезно, - сказал он низким и хриплым голосом. - Я не могу любить тебя и жениться на тебе. Я сделаю для тебя все, что смогу, но это не в моих силах.
- Отчего же? - спросила она, удивив Изолт спокойствием своего голоса.
- Мой брат женился под воздействием чар. Банри приворожила его и навлекла на него беду. Я не допущу, чтобы то же самое произошло со мной.
Корриганка с неожиданной яростью сильно ударила его по губам.
- Ты понимаешь, что я убью тебя? Вы оба умрете!
Изолт почувствовала, как пальцы Лахлана сжали ее пальцы и вложили в них кинжал. Она начала отчаянно пилить веревки, прикрытая от корриганки крылом Лахлана.
- Вовсе необязательно соблазнять меня, чтобы заручиться моей помощью, - сказал Лахлан, и его голос был голосом Ри, властным и решительным. - Я поклялся оберегать и защищать народ Эйлианана. Если ты отпустишь нас, я клянусь не рассказывать никому о том, что ты живешь здесь. Потом, когда я стану Ри, я пошлю тебе такой выкуп, какой ты пожелаешь. Золото, драгоценные камни...
Она топнула ногой.
- Да не нужно мне твое золото, - прошипела она. - Почему ты не поддаешься мне? Я всегда покоряла мужчин своей красотой... Не понимаю.
- Ты действительно не понимаешь, - сказал Лахлан горько. - Красота - не ключ к моему сердцу. Майя была настоящей красавицей, но ее сердце было полно коварства и злобы. Все красивые женщины, которых я знал, предали меня. Верно говорят тирсолерские жрецы: красота таит за собой порочность и лживость.
На миг воцарилось молчание. Почувствовав, что веревки начали поддаваться, Изолт рискнула оглянуться. Хобгоблины сгрудились у ног корриганки, а она стояла, опустив задумчивое лицо вниз. Потом внезапно ее силуэт снова расплылся и, к изумлению Изолт, на том месте, где только что стояла белокурая красавица, она увидела себя.
Одетая в замызганные штаны и белую рубаху, корриганка была как две капли воды похожа на Изолт, с ее буйными огненно-рыжими кудрями, ярко-голубыми глазами и теплой кожей, усыпанной бессчетными веснушками. Она услышала, как Лахлан негромко ахнул, и корриганка опять прижалась к нему, целуя его и гладя его мускулистые руки.
- Видишь, я могу быть тем, кем тебе будет угодно, - прошептала она голосом Изолт. - Если тебе нужна эта девчонка, я буду ею для тебя.
Лахлан снова покачал головой, и его крылья беспокойно шевельнулись под тугими веревками.
- Даже если ты и будешь выглядеть как она, - сказал он мягко, - ты никогда не сможешь стать ею.
В тот самый миг веревки, наконец, разлетелись, и Изолт чуть не упала на колени. Лахлан, пошатнувшись, шагнул вперед; потом, сообразив, что они свободны, попытался схватить корриганку. Та немедленно превратилась в мышь и проворно бросилась прочь. Хобгоблины разом бросились вперед, схватив Лахлана, который еще нетвердо держался на ногах.
Изолт молнией метнулась вперед и поймала мышь за хвост. Мышь мгновенно превратилась в песчаного скорпиона, но Изолт не разжала руки, она не боялась ядовитого хвоста, извивающегося в опасной близости от ее ладони. Девушка чувствовала, что держит бородавчатую ногу, несмотря на то, что Лахлан кричал, чтобы она немедленно отпустила скорпиона.
- Ты погибнешь, если он ужалит тебя, - отчаянно закричал он. - Леаннан, отпусти его!
Хотя это ласковое обращение и взволновало ее, она так и не разжала рук. Песчаный скорпион превратился в гадюку, потом в орла с убийственно острым клювом, потом в поджарого рычащего шедоухаунда. Вся в синяках и ссадинах, Изолт не разжала рук и тогда, когда вокруг начала биться посуда и летать мебель и даже стены дома задрожали, как будто были готовы вот-вот на них обрушиться. Она знала, что все это лишь иллюзия и корриганка может сбежать от них только в том случае, если она отпустит ее. В конце концов, обессиленная, корриганка обрела свой естественный облик и без сил опустилась на пол, так и не вырвав ногу из стальных пальцев Изолт.
Она была маленькой и плотной, резкие черты лица казались вырубленными из камня, а тело было сгорбленным от старости. У нее был всего один глаз, окруженный глубокими морщинами. Волосы, серо-зеленые, точно мох, сосульками свисали вокруг ушных впадин, а тусклая шершавая кожа была покрыта серебристыми чешуйками лишайника. Изолт прижала к ее горлу свой кинжал.
- Скажи хобгоблинам, чтобы отпустили Лахлана, - велела она.
Такая усталая, что она была не в состоянии шевельнуть рукой, корриганка подала знак хобгоблинам. С изумленными лицами они отпустили юношу.
- Положите оружие на пол, - сказала Изолт. Когда они не повиновались, она тряхнула корриганку, как будто та была куклой, и повторила приказ. После еще одного обессиленного жеста хобгоблины бросили оружие. Изолт поднялась на ноги, таща за собой корриганку. - Мы отведем вас к Мегэн, - сказала девушка. - Она будет рада, что мы нашли вас. И не пытайся пустить в ход твои штучки, или я убью тебя, а потом и хобгоблинов. Не думай, что это пустые угрозы. Я с огромным наслаждением воткну в тебя этот нож.
Корриганка кивнула, ее старое лицо окаменело от страха.
Изолт резко кивнула Лахлану.
- Веди их, Мак-Кьюинн.
Лахлан с небольшим беспокойством взглянул на нее и подчинился. Подняв оружие хобгоблинов, он положил на свой лук стрелу и нацелил ее на неприятеля.
- Давайте, пошевеливайтесь, - грубо велел он.
Обратно по тропинке, вьющейся сквозь заросли моходубов, они шли в мрачной тишине. Ярость Изолт быстро остыла, ее место заняла какая-то опустошенность. Она не могла забыть того, как корриганка целовала и ласкала Лахлана и какие чувства это вызвало у нее. Как ни странно, больше всего она была сердита на Лахлана. Он целовал ее лишь за несколько минут до корриганки, он сжимал ее пальцы в своих, он выставил ее слабой и глупой.
Казалось, они брели до поляны у подножия Тулахна-Селесты целую вечность - колющие шипы преграждали им путь, сухие ветви падали на головы, вьющиеся растения обвивали лодыжки. Лесу не нравился кривой нож Изолт. Даже тропинка завела их туда, где в прошлый раз ее не было, и лишь их знание леса и чувство направления позволили им добраться до цели.
В то время, когда они наконец вышли на поляну, Мегэн помешивала суп в котле, висевшем над костром. Она подняла глаза и увидела съежившихся хобгоблинов и напряженную фигуру корриганки, от горла которой Изолт так и не отняла свой нож.
- Это еще что такое? - воскликнула она. - Ах, бедняжки! Изолт, отпусти ее немедленно!
- Только тогда, когда буду уверена, что она больше не сможет выкинуть никаких фокусов, - хмуро ответила Изолт. - Благодаря ей мы чуть не пошли на корм червям.
Мегэн выбежала вперед - только серые юбки взметнулись вихрем - и всплеснула руками.
- Ах, бедняжки! Теперь вы в безопасности. Я не позволю причинить вам вред. Изолт, брось нож!
- Прекрасно, - ответила Изолт и отпустила корриганку. Застонав, та неуверенно двинулась вперед, и Мегэн усадила ее у огня.
- Пойдемте, - с улыбкой сказала она хобгоблинам. - Здесь вы в безопасности. Садитесь вот здесь. Я позабочусь о вас.
Она подвела трех коротышек к костру и осторожно усадила их, потом обернулась к Изолт и Лахлану, сверкая гневными черными глазами.
- Не стыдно вам пугать и обижать этих несчастных? Хобгоблины - самые кроткие из всех существ на свете, они и мухи не обидят...
- Видела бы ты, как эти несчастные скакали вокруг нас с топорами. Тогда они вовсе не выглядели такими кроткими, - огрызнулась Изолт. - Нам еле-еле удалось спастись! Что же до этой... этой... мерзавки, то она издевалась над нами и угрожала нам! И пыталась соблазнить Лахлана!
- Понятно, - протянула Мегэн. Внезапно ее глаза блеснули. - Эй, а что это вы делали, когда попали в лапы к корриганке, а? По-моему, я предупреждала вас о том, чтобы вы не заходили в Лес Мрака?
- Мы просто гуляли, - пристыженно ответила Изолт, и в тот же миг Лахлан воскликнул:
- Это я во всем виноват, Мегэн, я заставил Изолт выйти на ту поляну.
- Неужели? И как же? Что-то я еще не видала, чтобы тебе удалось заставить Изолт сделать что-нибудь против ее воли.
- Ему действительно никогда бы это не удалось, - отозвалась Изолт, вспомнив, с какой легкостью она позабыла все свои благие намерения и с каким пылом она отвечала на его поцелуи в хижине корриганки. Она швырнула кинжал на землю с такой силой, что он воткнулся в землю и застрял там, подрагивая. Потом, чувствуя, как пылает ее лицо, она зашагала прочь с поляны в направлении Тулахна-Селесты.

Предыдущая страница 4 Следующая страница


5 Кейт Форсит

***

Изолт стала взбираться на холм. Девушка поднималась так быстро, что у нее сбилось дыхание, и она сжала кулаки. За спиной у нее слышался голос Лахлана, звавшего ее, но она заткнула уши. Сквозь каменные круги она пробежала к озерцу на вершине холма и там встала на колени, умывая лицо и руки.
У камней показался Лахлан.
- Изолт... - начал он нерешительно, потом подошел и уселся рядом с ней.
Она уставилась взглядом на свои башмаки, чувствуя себя так же неловко, как и обычно рядом с ним.
- Извини, - выдавил он наконец.
- За что? - воинственно спросила она.
- Я не хотел, чтобы она... ну, сама понимаешь что, - сказал он сбивчиво. - Я не знал, что она собирается делать.
- Не слишком-то ты сопротивлялся. - Слова показались жалкими даже ей самой.
- Ради Эйя, Изолт, я был привязан к столбу. Что я должен был делать?
- Не знаю. Укусить ее!
Лахлан выругался и неуклюже поднялся. Она опустила голову, ковыряя траву носком башмака. Юноша несколько раз начинал что-то говорить, но замолкал, потом пробормотал:
- Что толку? - и поковылял прочь.
- Боги! - воскликнула Изолт, потом бросилась лицом вниз на траву и лежала так долгое время, а ее мысли раз за разом бежали по одному и тому же кругу. В конце концов она села, еще раз умылась и решительно приказала себе прекратить вести себя, точно глупая девчонка. Они с Лахланом считали, что их смерть уже недалеко. Вполне естественно было поддержать друг друга. Это совершенно не значило, что он любит ее или что она любит его. Это значило лишь то, что они оба испугались смерти.
Их судьбы расходятся, напомнила она себе еще раз. Ему предстоит стать Ри Эйлианана и посвятить жизнь служению своему народу. А она - преемница Зажигающей Пламя, и ее жизнь связана с Прайдами. Она не может просить его отказаться от короны и пойти вместе с ней на снежные вершины, а сама она никогда не предаст свою бабку.
Удивляясь, почему эти логичные и рациональные размышления только усилили ее боль, Изолт поднялась на ноги и только тогда увидела, что рядом с ней сидит Мегэн, усердно двигая спицами.
- Ну что, полегчало? - осведомилась старая ведьма.
- Не слишком, - призналась Изолт.
- Санн и хобгоблины останутся и разделят с нами пир, - сообщила Мегэн, складывая вязание. Изолт нахмурилась. - Не надо сердиться, что корриганка попыталась использовать свою Силу, чтобы завоевать Лахлана, - с улыбкой сказала колдунья. - Это единственная Сила, которой она обладает. В наши черные времена все мы используем все, что только можно, чтобы спастись и защититься. Кроме того, Лахлан ведь не поддался ей, верно? Редкий мужчина может устоять перед чарами корриганки.
- Он целовался с ней! - воскликнула Изолт. - Он целовался с ней целую вечность!
Мегэн улыбнулась и пожала плечами.
- Он всего лишь мужчина, - ответила она. - Кроме того, а чего ты ожидала? Парень по тебе с ума сходит, а ты только и делаешь, что споришь с ним да задираешь его.
- Ничего он не сходит! - возмутилась Изолт. - Это он со мной спорит! Или молчит и дуется.
- Да, он неопытен в искусстве любви, - согласилась Мегэн. - И я знаю, что он легко обижается и долго не отходит. Но ведь и ты точно такая же, милая. Свет не видывал таких упрямых детей; еще хуже, чем моя Изабо, а уж она-то упрямица, каких поискать. - Изолт ничего не ответила, и Мегэн продолжила; - Дай ему шанс, Изолт. Он не доверяет женщинам с тех самых пор, как Майя навела чары на Джаспера, а то, что она сделала с ним самим, лишь ухудшило положение. Он так долго был исполнен гнева и отчаяния, что я боюсь, как бы он вообще не разучился испытывать более нежные чувства...
Изолт нетерпеливо махнула рукой, тут же успокоившись. За все время, пока они спускались по склону холма, она не сказала ни слова. Выйдя на поляну девушка увидела корриганку, которая сидела у огня, помешивая варево в котле.
- Смотри, как бы она не накидала в суп поганок, - сказала Изолт, резко отходя от Мегэн.
К тому времени, когда Изолт развеяла свое дурное настроение, насобирав огромную охапку дров, она слегка устыдилась собственного поведения и пожалела о том, что так явно выказала свои чувства. Волоча за собой тяжелую вязанку дров, она направилась обратно на поляну. В тот миг, когда она появилась на краю леса, на другом конце поляны показался Лахлан. Он тащил такую груду дров, которой хватило бы им не меньше чем на месяц. Никто не смог удержаться от смеха.
- Ну, сегодня вечером у нас будет роскошный костер, - сказала Мегэн. - Вы оба молодцы. Пойдем, мы украшаем поляну и строим беседку из цветов для празднества.
Взрыв невольного смеха помог немного разрядить обстановку. Оба отправились к ручью умыться, и Лахлан снял килт, чтобы ополоснуть голову и руки. Встав рядом с ним на колени, Изолт пробормотала неловкое извинение. На обнаженной коже юноши играли солнечные зайчики; Изолт не могла заставить себя посмотреть на него. Вместо этого она опустила кончики пальцев в воду, покрытую легкой рябью, а он коснулся ее руки.
- Прости, что я натворил таких дел.
Она подняла голову и посмотрела в его золотистые глаза. У нее екнуло сердце. Она не смогла отвести взгляда. Лахлан мгновенно вспыхнул и отвернулся, плеснув себе в лицо водой. Изолт была не в состоянии вымолвить ни слова. Его пальцы сжали ее запястье, и она снова взглянула ему в глаза. Какой-то миг они смотрели друг на друга, потом зазвенела посуда - Мегэн хлопотала у костра. Его губы знакомо искривились, и он отодвинулся.
Изолт тщательно вымылась, окунувшись с головой. Когда она выбралась на берег, нащупывая свою рубашку, ее пальцы наткнулись на что-то шелковое. Она отбросила влажные кудри с глаз и увидела Облачную Тень, сидевшую под деревом с маленьким свертком материи для нее. Девушка взяла его, и в руки ей ярд за ярдом хлынули прозрачные невесомые волны. Это был тот же самый материал, из которого были сделаны одеяния Селестин, сотканные без единого шва из шелка прядильного червя. Бледно-желтое, как весенние примулы, одеяние сидело на ней превосходно и чрезвычайно шло к ее огненным волосам. Мегэн улыбнулась, увидев ее, и Изолт заметила темный румянец, заливший щеки Лахлана, хотя он и отвернулся, бросив на нее лишь один быстрый внимательный взгляд.
- Ты помнишь все, что я говорила тебе о Майском Празднике? - спросила колдунья.
Не уверенная, что она вообще что-либо помнит, кроме взгляда и прикосновения Лахлана, Изолт покачала головой, увенчанной короной из цветов.
- Это очень древний обычай, перенесенный из Другого Мира Первым Шабашем, - сказала Мегэн. - Это прославление рождения, плодовитости и цветения всей жизни, прославление Эйя как матери, одетой в зеленую мантию, несущей жизнь в поле и в лоно.
- А почему Селестины сегодня не поют? - быстро спросила Изолт. - Мы сидим здесь, на поляне, не лучше ли нам подняться на холм? Разве они не празднуют Май?
- Бельтайн - это обычай Шабаша, - ответила Мегэн. - У Селестин свои верования, основанные на движении солнца и звезд. Они отмечают праздники равноденствия и солнцестояния, а урожая - нет. Они никогда не возделывали землю и поэтому не испытывают потребности благословлять урожай. Бельтайн, Ламмас, Кандлемас и Самайн - это праздники смены времен года, которые не имеют особого значения для Селестин. Сегодня они пришли просто для того, чтобы быть с нами и разделить наш пир.
Старая ведьма отправила Лахлана в лес за молодым дубком, из которого можно было бы сделать майское дерево, потом усадила Изолт плести гирлянды, которые нужно было развешивать между деревьями. День был утомительным и полным неожиданностей, и Изолт, расслабясь, сидела на земле, сплетая цветы и ветки. Она была бесконечно тронута, когда донбег, блестя глазками, подбежал и устроился у нее на коленях.
Лахлан вернулся из леса с высоким стройным дубком, который они пышно украсили лентами и цветами. Солнце уже село за деревья, и по поляне протянулись темные тени. Они знали, что костер полагалось разжигать на восходе луны, поэтому торопились закончить развешивать фонари и цветочные гирлянды. Изолт осторожно переложила спящего донбега на одеяла Мегэн и присоединилась ко всем.
Праздник удался на славу. Пришли все Селестины из Леса Мрака, с радостной серьезностью приветствуя корриганку. Санн привела нескольких своих друзей, чтобы познакомить их с Мегэн, - каменистые овраги вдоль горной гряды привлекали множество корриганов. Повсюду носились хобгоблины, возбужденно вереща и шлёпая огромными плоскими ступнями по траве. Из леса, привлеченные смехом и запахом еды, прискакали два клюрикона. В воздухе, точно танцующие цветки, порхали ниссы, размером не больше ладони Изолт, но издающие больше шума, чем все остальные гости, вместе взятые. Мегэн настояла на том, чтобы они совершили все обряды Бельтайна, несмотря на смех наблюдавших за этим волшебных существ. Лахлана - как единственного присутствующего мужчину - сделали Зеленым Человеком, и когда Изолт украсила его листьями, смеху и шуткам не было конца. Затем ее избрали Майской Королевой, поскольку она, как сказала Мегэн, была самой юной и красивой из присутствующих. В дрожащем свете костра, чувствуя, как терновое вино горячит ее кровь, Изолт обнаружила, что ее глаза словно магнитом притягивает к прекрасному смуглому лицу Лахлана. Несмотря на то что напряженность между ними так и не исчезла, это было уже не прежнее холодное молчание, а, скорее, осведомленность и невысказанный вопрос. Им было трудно встречаться взглядами, но неизменно обнаруживалось, что они все-таки смотрят друг на друга. Изолт пришлось бороться с желанием прильнуть к нему, ибо он, казалось, обладал какой-то аурой, опьяняющей ее как вино.
Мегэн хлопнула в ладоши и велела им занять свои места вокруг майского дерева. На этот раз Лахлан повиновался ей первым, протянув руку Изолт. Она взяла ее не без робости, снова ощутив, какими маленькими казались ее пальчики в его ладони. Клюриконы заиграли на своих деревянных флейтах, хобгоблины застучали по крошечным барабанам, а Лахлан затянул веселую песенку, под которую в Эйлианане танцевали с незапамятных времен.
Стоя у костра и вдыхая душистый дым, клубами уходящий к звездному небу, Изолт чувствовала, как ее кровь бурлит и поет в жилах. Когда-то давно танцы вокруг майского дерева с венком из цветов на голове показались бы ей несусветной глупостью, но теперь, проведя почти три месяца в обществе Мегэн, она считала это столь же естественным, как и дыхание.
Как только майское дерево закончили украшать зелеными, белыми и бледно-золотыми лентами, все принялись танцевать. Мегэн схватила за руки одного из хобгоблинов и, к его великому удовольствию, закружила его в танце; Санн танцевала с другим. Затем она подошла к Лахлану, взяла его за руки и плотно прижалась к нему; ее фигура приняла самый соблазнительный человеческий облик, какой только можно было вообразить. Изолт не успела почувствовать ревности, поскольку Лахлан с улыбкой отстранил от себя корриганку и поймал руку Изолт, притянув ее к себе. Танцуя, он запел мелодичную любовную песню, которая затронула самые глубокие чувства Изолт. Она знала, что он вплетает в свою песню магию, его топазовые глаза были прикованы к ней. Это был зов, приказ, мольба, томление. Она пожирала глазами его смуглые орлиные черты, чувствуя, что в ней бушует пламя, не видя никого другого, как будто они танцевали только вдвоем.
Наконец, танцоры бросились врассыпную. Лахлан схватил ее за руку, легонько потянув ее, и она, пригнув голову, побежала за ним. Когда они умчались прочь с поляны, Мегэн рухнула у костра, довольно гудя о чем-то с Селестинами и корриганами и поглаживая свернувшегося у нее на коленях Гита.
Выждав момент, когда пламя костра скрылось за великанскими моходубами, Лахлан притянул Изолт к себе и поцеловал. Их окружала теплая вздыхающая тьма ночного леса. Его губы скользнули по ее шее, а ее руки вплелись в перья его крыльев. Изолт погрузилась в волнующие ощущения, пораженная тем, какой мягкой оказалась его кожа, какими теплыми и нежными были его губы, пахнущие солнцем и терновым вином.
Они опустились на землю, и она очутилась в шелковистом капкане его крыльев. Бормоча бессвязные слова любви, он ласкал изгиб ее колена. Своей тяжестью он прижимал ее к земле, а его рука скользила все выше и выше по ее бедру. Внезапно он отклонился, пытаясь увидеть ее лицо в призрачном свете луны. Изолт сжала его руку, и он прильнул губами к ее шее. Она притянула к себе его голову и поцеловала в губы, и он, задохнувшись, снова прижался к ней, не в силах утолить свой голод.
Она проснулась, когда на небе уже серел рассвет, слегка дрожа от холода, и увидела, что Лахлан уже не спит и смотрит на нее. Юноша укрыл ее своим крылом, точно гигантской ладонью, и она подвинулась поближе к нему. Почувствовав прикосновение ее обнаженной кожи, он наклонил голову, поцеловал ее, и они снова любили друг друга, на этот раз медленно и с бесконечной нежностью.
Рука об руку они вернулись обратно на поляну уже одетые, оставляя на росистой траве следы босых ног. Мегэн сидела у костра, все вокруг нее было усеяно увядающими цветами. Их шаги немного замедлились, стали нерешительными, и они робко заулыбались, не осмеливаясь встретиться с ней взглядом.
- Ну что ж, дети мои, - сказала Мегэн довольно строго. - Говорят, что Бельтайн - ночь влюбленных. Надеюсь, что это была истинная страсть, а не действие моего тернового вина.
Они взглянули друг на друга и улыбнулись. Босые ноги Изолт были все исцарапаны когтями Лахлана, и она сочувственно их осмотрела.
- Так я и предполагала, - сказала Мегэн, и в ее голосе слышались тревога и радость одновременно. - В эту ночь вы изменили свои судьбы, и судьбу целой страны понимаете ли вы это? Вы сделали выбор, который изменит всю нашу жизнь.
Они встревоженно переглянулись.
- И ты вплел чары в свою песню, Лахлан. Ты был не прав. Никогда больше не применяй такое принуждение.
- Я знала об этом, Мегэн, - тихо сказала Изолт. - Думаешь, я не смогла бы воспротивиться ему, если бы захотела? Это было не принуждение, скорее, способ... общения. Я понимала, что делаю.
Лахлан крепко сжал ее пальцы.
- Я не хотел привораживать ее, - сказал он внезапно. - Я просто хотел... - Он запнулся и покраснел.
- Да, ты до сих пор не знаешь, ни какая сила скрыта в твоем голосе, ни как ее использовать, - сказала Мегэн. - Очень жаль, что ты почти ничему не научился у Энит. Она отлично знает все подводные камни колдовских песен. Тем не менее, ты, по крайней мере, начинаешь применять их, и как оказалось вполне успешно. Ох, дети мои! Не могу сказать, как я рада и как обеспокоена. Что за дитя вы произведете на свет! Зачатое в Бельтайн, рожденное в Хогманай, одновременно с рождением нового года! Вот уж воистину, на кросна, что ткут полотно наших жизней, натянули новую нить. Изолт могла лишь в смятении глядеть на нее.

РОЖДЕНИЕ МЕСМЕРДОВ

Воды Муркмайра были неподвижны, отражая облачное небо, угловатую паутину тростников и камышей и изящный силуэт плывущего лебедя. Тишину нарушал лишь еле слышный шепот ветра в тростниках.
На мелководье, где немногочисленные древесные скелеты тянулись голыми ветвями к небу, в зарослях камышей плавало длинное ожерелье из прозрачных икринок. В тот миг, когда лебедь, взмахнув белыми с малиновой каймой крыльями, взмыл в воздух, влажно поблескивавшие икринки начали раздуваться и дрожать. Хрупкий студенистый барьер медленно лопнул, и в ил выползли крошечные черные существа. У них были суставчатые тела, окруженные мягкими панцирями, шесть изогнутых ног, а два маленьких усика до сих пор были мягкими и липкими от зародышевой жидкости. Хотя они и не обращали никакого внимания друг на друга, у них было общее сознание, и грозди их ярких глаз видели не только то, что было перед ними, но и то, что видели все их братья по кладке. Дрожа от голода, они поползли по болоту, не упуская ни одного самого крошечного насекомого или рыбки, которых они могли бы ухватить и медленно, с наслаждением, проглотить.
В глубине болот, тянувшихся по обеим сторонам озера, рой месмердов почувствовал миг, когда полопались оболочки икринок. Вцепившись в ветви массивных водяных дубов, с серебристыми крыльями, неподвижно сложенными по обеим сторонам тела, они довольно потирали лапы, и в воздухе разливался низкий многотональный гул. Большинство из них были еще очень молоды, у них были твердые тела под плотными серыми одеяниями и переливчатые зеленые глаза. Гул нарастал, и к нему присоединился еще один, более звучный и глубокий голос. Из лесной чащи на юге показался их старейшина, его длинный живот подрагивал в такт молниеносным резким движениям крыльев, таким быстрым, что невооруженному глазу было бы трудно уловить их. Все месмерды представили перед своим мысленным взором лицо, фигуру, запах и эмоциональную ауру Мегэн Повелительницы Зверей, ведьмы, погубившей их яйцебрата, и все до единого свежевылупившиеся нимфы месмердов впитали в свой общий разум этот образ, а вместе с ним и жажду мщения. Вскоре траур будет окончен. Как только нимфы вырастут и пройдут свой первый метаморфоз, они покинут Муркмайр и отправятся на поиски той, кто обманула и убила их брата. Если они погибнут, их яйцебратья, в свою очередь, встанут на их места и завершат общее дело, а каждое последующее поколение унаследует жажду возмездия.
Месмерды никогда ничего не забывали.
Потирая лапы в предвкушении этого момента, они так яростно затянули песнь ненависти, что вспугнули стаю снежных гусей, взлетевших с деревьев и закружившихся в воздухе, тревожно гогоча. На Башне, построенной на острове в самом сердце Муркмайра, Маргрит Ник-Фоган оторвалась от древней книги заклинаний и довольно прищурилась.

КРОСНА ЗАПРАВЛЕНЫ. ЛЕТО

ИЗАБО КАЛЕКА

Изабо лежала на подушках, безучастно глядя в узкое окно в противоположной стене и прижимая левую руку к груди. Рука больше не болела, лишь тупо ныла временами, да мерзли пальцы, которых больше не было.
Комната, в которой она лежала, была увешана ветхими гобеленами, пол украшал толстый ковер, а в камине горел огонь. Изабо, всю жизнь прожившей в доме-дереве, это казалось почти немыслимой роскошью, и в другое время она от души наслаждалась бы уютом. Но сейчас на душе у нее было черно, и она никак не могла избавиться от этого гнетущего чувства, несмотря на все советы Кухарки Латифы и поддразнивания и смешки служанок, которыми она командовала. Все, о чем Изабо могла думать, это лишь о том, что по ее вине бесценный талисман Мегэн чуть было не попал в лапы Оула. Ее опекунша доверила ей отнести его из их секретного убежища в горах во дворец Ри, а она делала одну ошибку за другой. Сначала она спасла этого невежу-горбуна от Оула, потом украла собственного жеребца Главной Искательницы и приехала на нем в столицу провинции - город, в котором Главная Искательница Глинельда была правительницей. Потом ее пытали и приговорили к смерти. Ей постоянно снилось костлявое лицо Главного Пытателя и темная вода озера Тутан, куда ее бросили на съедение озерному змею. Изувеченная рука с недостающими пальцами точно укоряла ее, и она, прижимая ее к груди, сопротивлялась всем попыткам вовлечь ее в жизнь двора в Риссмадилле. Загадочный талисман, спрятанный в заглушающем мешочке из волос никс, забрала у нее Латифа, доверенное лицо Мегэн во дворце, и с тех пор Изабо больше не видела его и ничего не слышала о нем, хотя его отсутствие и отзывалось в ней постоянной ноющей болью и тоской.
В дверь резко постучали. Не дожидаясь ответа - а его вполне можно было и не ждать, ибо Изабо так и не ответила, - дверь распахнули, и в комнате появилась женщина средних лет с миской, над которой поднимался ароматный пар. Женщина была очень низенькой и толстой, с лицом, похожим на поджаристую булочку, двумя маленькими глазками-изюминками, аккуратным вишневым ротиком и носом-пуговкой. Говорить она начала еще до того, как вошла в комнату, и не закрывала рта все то время, которое она там пробыла.
- Ну что, все лежим, уставившись в стену, и жалеем себя, да? Жалость еще никого ни до чего хорошего не доводила, насколько мне известно. Пора бы тебе встать и заняться делами, поскольку безделье - это то, чего я всегда терпеть не могла и не вижу никаких причин начинать терпеть сейчас. Безделье вызывает разговоры, в особенности безделье, которому я потакаю, а нам не стоит давать пищу для разговоров, и так уже пошло слишком много слухов. Похоже, здешние пустоголовые девицы возомнили тебя романтической личностью, а я не могу этого допустить. Единственный способ заставить их прекратить строить догадки - это чтобы ты спустилась в кухню и жила и работала вместе с ними. Кроме того, я ничему не смогу тебя научить, если ты так и будешь лежать здесь и страдать. Так что давай, поешь бульону, а потом вставай, надевай платье, которое я принесла тебе, и спускайся в кухню. Я пошлю одну их этих лентяек показать тебе дорогу, так что советую тебе быть готовой к тому времени, когда она придет, поскольку я не могу попусту тратить время, как ты.
Изабо ничего не сказала, отвернувшись к стенке и прижав руку поближе к телу. Латифа, не замолкая ни на секунду, поставила миску с супом на прикроватный столик, вытащила из комода серое платье, встряхнула его и положила на стул. Она бросила на Изабо пронзительный взгляд маленьких глазок, потом продолжила на одном дыхании:
- Вовсе незачем так изводить себя, милочка, и если ты еще немножко проваляешься в постели, то просто разучишься ходить. Лежебокам не место у меня на службе! Так что если хочешь получить ужин, тебе придется спуститься вниз и заработать его. Мне некогда таскать тебе подносы, и моим девушкам тоже.
Дверь за ней со стуком захлопнулась, и Изабо с силой вжалась в подушку. Почему они все не оставят меня в покое? Она снова почувствовала странный звон в голове и решила, что слышит слабые отголоски разговоров. Но это было невозможно, поскольку каменные стены были такими толстыми, что сквозь них не мог бы проникнуть ни один звук.
И снова Изабо на миг охватило пугающее ощущение, что она сходит с ума. Она сжала пальцы здоровой руки, решительно отключая свой разум. Этот страх часто мучил ее с тех пор, как она добралась до Риссмадилла. Очнувшись от лихорадки с ощущением полной ясности сознания, она подумала, что может слышать мысли всех окружающих ее людей. Чувствуя себя слабой и хрупкой, точно семечко бельфрута, она откинулась назад на подушки и погрузилась в самые глубокие тайники душ тех, кто ухаживал за ней, - в их тайные желания и ревности, их мелкую злость и предубеждения.
Позднее эта ясность исчезла, и она решила, что это чувство было всего лишь последствием лихорадки. Но оно вернулось опять - волнами звуков и мыслей, накатившими на нее, так что ей было никак не сконцентрироваться на том, что ей говорили другие. Временами это походило на два уровня разговора одновременно - то, что человек говорит, и то, что он при этом думает на самом деле.
За этими краткими моментами прояснений обычно следовала ужасная мигрень, при которой слова, образы, мысли и воспоминания, свой и чужие, проносились в ее мозгу вихрями мучительной боли. Тогда все, что Изабо могла делать, это лишь лежать и пытаться вспоминать тишину - тишину укромной долины, где она выросла, и тишину разрушенной Башни, где она встретилась с Селестиной. В такие моменты она прижимала пальцы ко лбу, пытаясь унять боль и звон, которые, казалось, сосредоточены были между ее бровями.
Раздался стук, и в дверь просунулась одна из служанок, любопытно блестя глазами. Это была хорошенькая румяная блондинка по имени Сьюки. Она завязала ленты своего льняного чепца под ухом, что придавало ей легкомысленный вид.
- Ну ты даешь! - воскликнула она. - До сих пор в постели! У тебя что, опять болит голова? Так госпожа Латифа даст тебе своего поссета, но я не стала бы заставлять ее снова подниматься сюда! Может быть, тебе помочь одеться, ведь тебе самой с больной рукой неудобно? Конюхи говорят, что было глупо с твоей стороны лишиться руки, спасая какого-то кролика, но мы с девчонками считаем, что ты очень храбрая...
Болтая так же беспрерывно, как Латифа, и, судя по всему, точно так же не нуждаясь в том, чтобы перевести дух, служанка отдернула простыни, стащила ноги Изабо с кровати и усадила ее. Потом бесцеремонно обтерла ее лицо влажным полотенцем и расстегнула пуговки ее ночной рубашки. У Изабо, казалось, не было никаких сил сопротивляться, точно так же, как и выполнять то, что ей говорили. Когда служанка обтирала ее, она взглянула на свое тело и пришла в ужас при виде того, как она похудела. Ее ноги превратились в худые голубоватые прутики, а все ребра выпирали над впалым животом. Так же ясно, как если бы служанка высказала это вслух, она услышала ее мысль: Бедняжка, просто смотреть страшно, одна кожа да кости...
Через несколько минут Изабо была на ногах, одетая в ту же одежду, что и служанка: серый лиф с широкой юбкой поверх многочисленных нижних юбок и белый фартук, повязанный на груди. С детства привычная к брюкам, Изабо чувствовала себя, точно спеленатый младенец. Подняв ее подбородок шершавой обветренной рукой, Сьюки проворно повязала на ее остриженную голову белый чепец, завязав его бантом. Изабо подняла руку, ощупала свою голову и тут же на нее нахлынула новая волна переживаний.
До того, как она пришла в Риссмадилл, ее волосы были буйной лавиной огненных кудрей, достававших ей до пят. Но Латифа обрезала их, пытаясь вылечить лихорадку. После этого болезнь пошла на убыль, но Изабо обнаружила, что не может простить старую кухарку за потерю ее единственной прелести. Взглянув в зеркало, она не узнала себя в худой поникшей фигуре с осунувшимся лицом и в белом чепце, которую оно отразило.
Все так же не переставая болтать, Сьюки повела ее по каменным коридорам и бесконечным лестницам на кухню, расположенную в низком длинном крыле, удаленном от главных помещений дворца. Вместительная кухня занимала почти весь первый этаж. Рядом находился кладовые, погреба, маслобойня, пивоварня, коптильня, винный погреб, сыродельня, гербарий, где находились вывешенные на просушку цветы и семена, и ледник, в котором готовились желе и шербеты и хранили свежее мясо. По коридорам сновали служанки со стопками чистого белья и дымящимися ведрами, а один раз мимо них прошли два мужчины, шатающиеся под тяжестью объемистого бочонка с элем.
Сьюки без всяких разговоров отвела Изабо на кухню, заполненную людьми, которые приглядывали за выпачканными сажей печами, мешающими дымящиеся котлы на огне, мыли посуду и резали овощи. Один из слуг энергично потрошил банаса, распластанного так, что длинные переливчатые перья хвоста разметались по столу. У Изабо дрожали ноги, и она с радостью опустилась на табуретку в углу. Она всей кожей чувствовала любопытные взгляды слуг, работающих рядом, но они были слишком заняты, чтобы тратить на нее много времени, так что вскоре все вернулись к прерванной работе. Мысли некоторых из них заставили ее щеки покрыться красными пятнами, но они были ничуть не хуже тех, что пришли ей голову при виде собственного отражения в зеркале. Она прислонилась головой к теплому камню печи и закрыла глаза.
- Ага, хорошо, что ты встала, - рядом с Изабо остановилась Латифа. - Пойдем, ты поможешь мешать соус и следить, чтобы собаки, которые крутят вертел, бежали равномерно.
Изабо никогда еще не приходилось видеть ничего подобного этим маленьким собачкам, которые беспрестанно бежали в своих деревянных колесах, вращая огромные туши, насаженные на вертел. Она не привыкла к собакам, поскольку видела лишь редких косматых овчарок в горных деревушках. А эти собаки, с висячими ушами и пестрыми шкурами, были немногим больше кошек. У одной была жесткая шерсть и черное пятно на глазу, придававшее ей довольно дурашливый вид. Другая была почти вся белая, с шелковистыми ушками и пятнистыми лапами. Латифа дала ей тонкий и гибкий прут и велела хлестать их, если они замедляли ход, останавливались, чтобы почесаться или слишком усердно облизывались на постоянный запах мяса. Изабо взяла его с большой неохотой. Повесив головы, собаки трусили вперед, никогда не меняя шаг; на тощих боках живого места не было от шрамов и царапин.
Когда Изабо приблизилась, маленькие собачки шарахнулись от нее, и она положила прут на пол.
- Как вас зовут, малыши? - прошептала она. Они ответили ей испуганным взглядом потускневших глаз, и она ласково погладила их по головкам, ощутив жалость, смешанную с гневом, когда они съежились и отстранились. Осознавая, что все слуги смотрят на не, она села на свою табуретку и начала медленно помешивать жирный соус, кипевший в большой плоской кастрюле, стоящей с краю огромного очага. От жары и запаха жарящегося мяса ее замутило - все, что она могла сделать, так это лишь сдерживать тошноту, но Латифа была права, Изабо и так уже обратила на себя слишком много внимания своей горячкой и изувеченной рукой. Она должна была изображать из себя простую деревенскую девочку, которую бабка послала в город наняться на службу. Чем скорее она начнет играть свою роль, тем лучше. И все же, сидя на табуретке и мешая соус рядом с понуро бегущими собаками, она закрыла глаза, и на ее ресницах заблестели слезы, покатившиеся по впалым щекам.
Внезапно запахло горелым, и через секунду Изабо получила увесистую оплеуху, вернувшую ее обратно на землю. Чувствуя, как слезы щиплют ей глаза, она встрепенулась и увидела одного из лакеев, нависшего над ней. Соус в кастрюле пошел комками, один бок огромного кабана дымился, а пестрый терьер, воспользовавшись возможностью, энергично чесался.
- Ах ты, тупица! - заорал лакей. - Он еще раз замахнулся, но Изабо уклонилась от удара, с неуклюжей поспешностью вскочив с табуретки. Другие слуги столпились вокруг, сочувственно восклицая, а одна из служанок побежала за Латифой. Изабо шмыгнула прочь, прижимая одну руку к щеке, а другую, изувеченную, пряча на груди. Выбежав сквозь массивную арку в огород, она услышала звук ударов и поскуливание собак.
В длинном, обнесенном стеной саду не было никого, кроме сгорбленного старика, чистящего ульи, расположенные у дальней стены. Никем не замеченная, Изабо проскользнула в тень яблонь, подвязанных к штакетнику вдоль стены и усеянных крошечными почками, и уселась на грязную тропинку за кустами розмарина, прижимая ладонь к горящей щеке и уткнувшись головой в колени. Они дрожали. Через некоторое время ласковое прикосновение солнечных лучей к ее спине, довольное жужжание пчел в цветах, знакомый уютный запах земли и трав немного утешили ее. Она утерла мокрые щеки передником и привалилась к стволу одной из яблонь.
- Ты всю юбку себе перемазала, девочка. Латифе это совсем не понравится.
Вздрогнув, Изабо подняла глаза и увидела кривоногого старика, опершегося на лопату у грядки в нескольких ярдах от нее. Она взглянула вниз и поняла, что он был прав. Ее серая юбка, еще час назад такая чистая и аккуратная, была вся облеплена грязью.
- И щеки тоже вымазала. - У Изабо на глазах невольно снова выступили слезы. - Ну-ну-ну, девочка, не горюй. Давай-ка, умойся, а я одолжу тебе свою платяную щетку.
Сквозь высокую арку ворот он вывел ее из сада в широкий мощенный брусчаткой внутренний двор. Изабо смутно помнила, что она проходила здесь в тот день, когда впервые пришла в Риссмадилл, но тогда она была в лихорадке, и все, что осталось от ее воспоминаний, это нескончаемая каменная аллея, которую ей пришлось преодолеть, чтобы добраться от мостика над ущельем до кухни.
Слева донесся шум конюшен и псарен - хохот, крики, ржание лошадей, звон молотков, лязг ведер, лай собак. Изабо резко шарахнулась, и старик ласково взял ее за руку. Они вошли в узкую дверцу и очутились в небольшой анфиладе комнат, тихой и сумрачной. Старик объяснил Изабо, что раньше он был главным конюхом в Лукерсирее. Он приехал в Риссмадилл вместе с молодым Ри, и ему отдали этот уголок конюшни, так что он мог находиться там, когда ему вздумается.
За комнатами находился маленький огороженный участочек. Там цвел еще один сад, хотя и в старых ведрах и кадках, а не аккуратно разбитый на квадраты и треугольники, как огород. Несмотря на то что здесь росли и травы, в основном в кадках буйно цвели дикие цветы. Изабо робко улыбнулась, ибо среди них было много таких, которые она знала, - маленькие душистые цветы лугов и лесов.
- Это мой тайничок, - извиняющимся тоном проговорил старичок. - Я скучаю по горам, поэтому и пристрастился покупать саженцы и семена у торговцев, когда они заходят сюда. Меня зовут Риордан Кривоногий, а ты, как я вижу, не кто иной, как Рыжая.
- Меня зовут Изабо, - застенчиво ответила она.
Во дворе был насос, и старик накачал ей воды, чтобы она смогла умыть лицо и руки. Изабо отстегнула верхнюю юбку, чтобы было удобнее счищать с нее грязь, и села на бочонок в нижней, сняв с себя чепец и подставив остриженную голову солнцу. Возвращаясь из огорода, она прятала свою изувеченную руку под фартуком, теперь же осторожно прижала ее к себе, надеясь, что Риордан Кривоногий ничего не заметил. Даже если он и увидел ее, то виду не подал и принес ей попить. Вода была теплой и пахла землей.
- Под скалой бьет родник, - поэтому еще Мак-Кьюинн перенес свой двор сюда, - объяснил ей старик. Воду выкачивают из самой глубины насосами. Говорят, в королевских покоях есть пресная и соленая вода, и можно даже ее подогреть, что, по мне, слишком уж смахивает на колдовство.
- Кому придет в голову купаться в соленой воде?
- Чертовски хороший вопрос, девочка, я часто спрашиваю себя об этом. Говорят, это полезно для здоровья и помогает сохранить красоту, и в это и вправду можно поверить, если Банри до сих пор так свежа и хороша. Но если это действительно так, нашему бедному Мак-Кьюинну стоило бы тоже купаться в ней, ибо он с каждым днем все больше и больше худеет, и вид у него измученный. Правда, говорят, что он не станет этого делать, поскольку питает здоровую неприязнь к морю, как и подобает потомку рода Мак-Кьюиннов.
Изабо задумчиво допила воду, намотав на ус этот странный факт, а старик продолжил.
- Раньше здесь, разумеется, был старый замок, прежде чем Мак-Кьюинн перевел двор сюда из Лукерсирея. Это был замок Мак-Бренна, построенный в те дни, когда он владел этой бухтой. Здесь, на этой огромной скале, слишком хорошее место, к тому же окруженное со всех сторон рекой, чтобы не выстроить здесь крепость. С собственным источником воды и запасными выходами из морских пещер она почти так же неприступна, как Лукерсирей. Да будь это не так, сомневаюсь, что слишком многие из нас, стариков, переехали бы сюда из Сияющих Вод, слишком уж близко к морю расположен Риссмадилл. Не понимаю, как люди в Дан-Горме могут жить на пустынных берегах залива. Эти жалкие стены - не слишком надежная защита от Фэйргов.
Риордан Кривоногий оторвался от прополки, которой занимался, и задумчиво сказал:
- Не хочу лезть не в свое дело, Рыжая, но не пора ли тебе обратно на кухню? Я знаю Латифу уже довольно давно, и она не любит, когда ее заставляют ждать.
Изабо в панике вскочила на ноги, снова вспомнив о своем промахе на кухне, который совсем вылетел у нее из головы.
- Спасибо, - выдавила она, пристегивая юбку. - Прости, что помешала.
- Ничего страшного, девочка. Рад был помочь. Вот, не забудь свой чепец.
Изабо благодарно взяла свой муслиновый чепец и поспешно натянула его. Риордан сказал негромко:
- И еще один совет, Рыжая. Латифа не любит, когда ее девушки безропотно сносят обиды. Расскажи ей все по чести, и она не будет к тебе слишком строга.
Изабо сочла этот совет стоящим, хотя она и получила нагоняй, он был недолгим и справедливым. В наказание Латифа отправила ее в постель с кружкой горячего поссета с травами и велела лечь спать. В первый раз за многие недели Изабо спала крепко и без кошмаров, - видя во сне мужчину с золотистыми глазами, который увлекал ее в нежную темноту любви.

***

Через неделю после Бельтайна Изолт и Лахлан, выйдя рука об руку из чащи моходубов, обнаружили Мегэн, сидящую на земле, сгорбившись и уткнувшись лицом в ладони. Забытый хрустальный шар лежал на траве, поблескивая жемчужной белизной. Гита стоял на задних лапках, положив передние на руки Мегэн и расстроенно стрекоча. Шаги Изолт ускорились.
- Старая матушка, что стряслось?
Впалые щеки Мегэн блестели от слез.
- Изабо...
Изолт молниеносно вскинула голову и переглянулась с Лахланом.
- Что-то случилось с Изабо?
- Она в безопасности, она и Ключ... все в порядке. - Она нетерпеливо вытерла щеки. - Простите. Я просто так рада, что с Изабо все в порядке! Она была очень больна - Латифа боялась, что она не выкарабкается, но она молодая и сильная, и лихорадка, наконец, отступила. - Она несколько раз глубоко вздохнула. - Я знала, что у нее все получится. Ключ в безопасности! Теперь у нас все три части, и все, что нам нужно, это снова соединить их. Надо как-то получить обратно те две части, которые находятся у Латифы, но как?
- Почему этот Ключ так важен, старая матушка? - Изолт, набравшись храбрости, задала вопрос, который уже долгое время мучил ее.
Мегэн, похоже, немного удивилась.
- Помнишь, я рассказывала тебе, что я использовала Ключ, чтобы скрыть одну вещь, которая не должна была попасть в руки к Майе? Это был Лодестар, магическая сфера, которая отзывается только на Мак-Кьюиннов. Я спрятала его в Пруду Двух Лун и заперла окружающий его лабиринт на Ключ. Потом я разломила его на три части и отдала одну из них Ишбель, а другую - Латифе. Я и представить не могла, что мне понадобится шестнадцать лет, чтобы снова найти Ишбель! И все это время Лодестар лежит там в темноте и холоде, и его силы медленно иссякают. Пока мы не соединим вместе эти три части, мы не сможем спасти и использовать его силы в нашей борьбе.
Она посидела молча, глядя на пепел костра, и сказала:
- Есть и еще одна новость, и она нерадостная. То, что драконы сказали мне о заклятии, осуществленном в ночь кометы, правда. Это действительно было Заклинание Зачатия, ибо Латифа говорит, что Банри носит дитя...
Лахлан побледнел.
- Эта мерзавка беременна? Не верю своим ушам! Шестнадцать лет она была бесплодной, как мул! Мы рассчитывали на то, что наследника не будет - я думал, что останусь единственным! И что теперь будет?
- Свилась новая нить, - ответила Мегэн. - Что она для нас означает, покажет лишь время.
- Она намеревается стать регентом и править от имени своего младенца! - воскликнул он. - Нужно остановить ее. Чтобы фэйргийский младенец унаследовал трон Эйлианана - я не допущу этого!
- Значит, у тебя есть сведения, которых нет у меня? - саркастически осведомилась Мегэн. - Ты знаешь о происхождении Майи Незнакомки, тогда как за шестнадцать лет все наши попытки узнать об этом ни к чему не привели?
Щеки Лахлана зарделись, но он упрямо продолжил:
- Если она не Фэйрг, значит, я не Мак-Кьюинн! Ты же слышала, как она поет, верно? Ты слышала рассказы о том, как она выскальзывает из дворца по ночам и едет к этому ужасному морю? Да ни один островитянин не станет не то что купаться в море ради собственного удовольствия, а даже прогуливаться по его берегам. Она точно Фэйрг! Она приворожила Джаспера при помощи своей мерзкой фэйргийской магии - это все часть плана свержения власти Мак-Кьюиннов и возвращения побережья Фэйргам...
- Предположим, что это правда, и Майя действительно Фэйрг. И как она так долго остается в сухопутном обличье? Ты же знаешь, что Фэйрги погибают, если слишком долго находятся вдали от соленой воды. Как она могла выдержать, лишь время от времени купаясь в море? И хотя ее красота очень необычна, а глаза бледные, как у всех Фэйргов, она ничем не отличается от любой человеческой девушки. Даже в своем сухопутном обличье Фэйрги не похожи на людей.
- Это все ее магия...
- Возможно. Если это так, то у нее должен быть действительно могущественный Талант, раз ей удалось сохранять иллюзию целых шестнадцать лет под таким пристальным наблюдением. Мы знаем, что она могущественная колдунья, ибо она обратила тебя в дрозда. И она может подчинить своей воле одновременно целую толпу людей и сильных ведьм тоже. И все же я никогда не слышала, чтобы принуждение входило в число Умений Фэйргов, равно как и создание иллюзий. Если она ниспровергла ведьм, это еще не значит, Лахлан, что она Фэйрг, хотя я довольно часто думала, не может ли это быть объяснением ее действий. Как бы то ни было, ее ребенок - Мак-Кьюинн, и он не отвечает за действия своей матери, поэтому я не хочу, чтобы пролилась его кровь.
- Но...
- Нет, Лахлан, наши планы остаются в силе. Мы добудем Лодестар и посмотрим, как будут развиваться события. Только когда Джаспер умрет, я позволю тебе поднять Лодестар, ибо даже ради удовлетворения твоего юношеского нетерпения я не допущу, чтобы один Мак-Кьюинн обернул Наследие Эйдана против другого. Может быть, Джаспер и был околдован ведьмой из моря, но он все еще законный Ри и твой брат.
- Хорошим же братом он мне был!
- Откуда ему было знать, Лахлан? Пожалей Джаспера, ибо чары, которые она наложила на него, вытягивают из него жизнь, и Энит говорит, что он не протянет и года.
- Теперь, когда она носит его ребенка, он ей стал не нужен, - горько сказал Лахлан. - Она убьет его, как убила Доннкана и Фергюса! А я торчу здесь, в этом мерзком лесу, уткнувшись в книги, точно паршивый ученик писца, в то время как должен быть там, пытаясь спасти его!
- И что ты смог бы сделать? - спросила Мегэн. - Тебя сожгли бы как ули-биста, и наши надежды сгорели бы вместе с тобой. Нет, нет, мальчик мой, не время падать духом. Теперь у нас есть все три части Ключа, и мы гораздо ближе к освобождению Лодестара, чем когда бы то ни было.
- Его песня становится еле слышной, - в голосе Лахлана прозвучала печаль.
- Думаю, Майя полна решимости сделать так, чтобы мы не смогли освободить его, пока его песня не замерла вообще. Если Джаспер умрет и назовет ребенка наследником престола, тогда Майя действительно будет править Эйлиананом, и это предвещает темное и страшное будущее всем нам. Мы должны добраться до Лодестара до рождения зимы! Это означает, что мы должны соединить ключ, проникнуть во дворец в Лукерсирее - да, не забудь, что в одном крыле дворца теперь располагается штаб Оула, - освободить Лодестар и отдать его в руки Лахлана.
- Или твои, - сказал правнучатый племянник Мегэн. - Лесная ведьма мрачно посмотрела на него, но ничего не сказала. - Ты тоже можешь укротить Лодестар, Мегэн, - сказал Лахлан, и в его голосе чувствовалось беспокойство. - Я знаю, что в действительности это ты заставила Фэйргов отступить в Битве при Стрэнде.
- На Лодестаре была рука Джаспера, - сказала Мегэн резко. - И ты должен это помнить.
- Но ты говорила ему, что делать, и делилась с ним своей силой.
- Лахлан, меня может не оказаться рядом, чтобы поделиться с тобой силой или знаниями. Ты должен это понимать. Тебе придется раскрыть секреты Лодестара самому. Зачем, как ты думаешь, я так гоняла вас с Изолт?
- Что ты хочешь сказать? Почему тебя не окажется рядом?
- Мы не знаем, в какой узор ткачиха сплетает нити, мой мальчик.
- Чего ты боишься? - в спокойном голосе Мегэн Изолт расслышала что-то непонятное.
Колдунья взглянула на нее своими непроницаемыми черными глазами.
- Я рассказывала тебе, что Йорг видел сны о черном волке, вышедшем на охоту...
- Но что они означают?
Мегэн вздохнула.
- Лахлан, ты можешь ответить на ее вопрос?
- Черный волк - это герб клана Мак-Рурахов. Они славятся своим Умением Поиска и Обнаружения.
- Молодец, мальчик мой, ты не забыл того, чему тебя учили в детстве! Да, я боюсь, что Банри пустила Мак-Рураха по моему следу, а избавиться от преследования черного волка, если уж он взял след, почти невозможно... Но меня предупредят о его приближении, так что не бойтесь.
- Он не найдет тебя. Я позабочусь о тебе, старая матушка.
- Спасибо, Изолт, - ответила колдунья с еле заметным оттенком иронии. - Очень на это надеюсь. Но мы всегда должны принимать во внимание любые возможности. До Самайна может произойти все, что угодно, и это наводит меня на следующую мысль. Я хочу устроить вам Испытания. То, что вы с Лахланом оба нашли лунные камни, не простое совпадение, Изолт. Это всегда знак, что помощник готов пройти ученическое Испытание. Традиция Шабаша такова, что настоящие уроки колдовства не начинаются до тех пор, пока вас не примут в ученики. Вы сердились, что я не обучала вас секретам ведовства и колдовства, но это знание действительно может быть опасным. Лишь когда вы пройдете Испытания, я могу быть уверена, что вы обладаете необходимой дисциплиной, а такие вещи лучше всего устраивать в правильный момент и правильным образом. Купальская Ночь - воистину могущественный момент, лучше которого не приходится и желать. Это значит, что у нас осталось всего несколько недель, чтобы отшлифовать ваши Умения и подготовить вас. Последнюю неделю вы оба на уроках витали в облаках. Я знаю, что вы считаете меня суровой наставницей и предпочли бы целыми днями напролет валяться на солнышке и заниматься любовью. Я очень рада, что вы полюбили друг друга, и не стану отрицать, что надеялась на это. Но сейчас у нас нет времени на нежности. У вас осталось совсем немного, чтобы научиться всему, что может понадобиться Ри и Банри.
- Но, старая матушка...
- Тише, Изолт, дай мне закончить. Думаю, нам стоит оставаться в лесу как можно дольше - хотя бы до Купальской Ночи, чтобы Лахлан смог воспеть летнее солнцестояние вместе с Селестинами и вы могли вместе перепрыгнуть через костер...
Изолт больше не могла сдерживаться.
- Но Мегэн, ты же знаешь, что я не могу стать женой Лахлана!
Лахлан вскинул глаза, его темные щеки залились румянцем.
- Что ты имеешь в виду?
- На мне лежит гис...
- Но ты легла со мной - ты говорила, что любишь меня!
- Да, но...
- Значит, ты врала мне?
- Нет, я говорила правду, но я просто не понимала...
- Но ты же пошла со мной в лес! Неужели ты не понимала, что я... Неужели ты не знала, что я хотел?..
- Ты никогда не говорил ничего о женитьбе.
- Ты не хочешь выходить за меня замуж? - он явно не верил собственным ушам.
- Но, Лахлан, ты же знаешь, что я не вольна делать то, что мне хочется, что моя жизнь была отдана в гис...
Он неуклюже поднялся на ноги, его глаза полыхнули желтым огнем гнева.
- Значит, все то, что мы говорили друг другу в ту ночь, было ложью? Ты не любишь меня, я правильно тебя понял?
Изолт почувствовала, как в ней тоже закипает гнев.
- Нет, почему ты не хочешь выслушать меня? Ты ведь знаешь, что я преемница Зажигающей Пламя! Я не могу предать доверие моей бабки!
- Но ты могла бы стать Банри Эйлианана! - Лахлан больно сжал ее запястье.
- И что мне до этого? Я ничего не знаю о ваших Ри и Банри! Я просто хотела быть с тобой...
- Ну неужели ты не можешь понять, что я хотел, чтобы мы всегда были вместе! Как ты могла подумать, что это всего лишь на ночь или на неделю? Ты носишь моего ребенка - ты что, не понимала, что я хотел, чтобы мы поженились?
- Зажигающая Пламя не может быть ничьей женой, - надменно сказала Изолт, вырывая руку.
- Тогда уходи! Уходи обратно в свои снега, если это то, чего тебе хочется! Ты мне не нужна! - Лахлан круто развернулся и поковылял в лес, сжав кулаки.
- Твоя бабка может смотреть в магический кристалл? - спросила Мегэн.
Удивившись, откуда колдунья узнала, о чем она думает, Изолт пожала плечами.
- Не знаю, - ответила она, пытаясь не показать, как расстроена. - Хан'кобаны могут разговаривать друг с другом мысленно, иногда даже через большие расстояния, и бабушка несколько раз говорила со мной так.
- Тогда у тебя должно получиться связаться с ней, если ты попытаешься сделать это, - сказала Мегэн убежденно. - За последнее время ты сделала большие успехи. Но она находится очень далеко, и вас разделяет горная гряда, которая может заглушить твой голос. Попробуй, может быть, ты сможешь связаться с ней.
В тот вечер крылатый прионнса не вернулся на поляну. Сглотнув комок горечи, Изолт снова и снова пыталась позвать свою бабку, но у нее так ничего и не вышло. В конце концов, она завернулась в одеяла и заснула у костра, впервые после Бельтайна не ускользнув в лес, чтобы быть с Лахланом.
Ей снилось, что она снова на Хребте Мира. Вокруг нее были кружащиеся снежинки, со всех сторон доносился вой волков. Внезапно послышался хруст снега под чьими-то ногами. Она зажгла в ладони слабый колеблющийся от ветра огонек и подняла его вверх, чтобы оглядеться. Золотистый свет упал на белую гриву с черной каймой и оскаленные клыки снежного льва, поднимающего морду к ее груди. Прежде чем она успела закричать, свирепая морда оказалась выше, и из-под нее выглянуло лицо ее бабки, закутанной в шубу из снежного льва.
- Зажигающая Пламя, я нашла тебя, - выдохнула Изолт на языке Хан'кобанов. - Я звала тебя и никак не могла дозваться. Благослови меня, старая матушка.
Лицо под оскаленной маской снежного льва было худым, скуластым и очень бледным. Волосы, когда-то огненные, теперь были так обильно тронуты сединой, что в них проглядывали лишь редкие, еле заметные искры. Зажигающая Пламя медленно подняла руку, покрытую синей сеточкой вен, и осенила лоб Изолт знаком Белых Богов.
- Я слышала твой зов, моя правнучка. Но бесконечные горы разделяют нас, и я не могла говорить с тобой. Поэтому я пустилась в путь по дороге снов, чтобы поговорить с тобой, чувствуя, что у тебя на сердце лежит какая-то тревога.
- Зажигающая Пламя, я должна сделать признание, - сказала Изолт.
- Делай свое признание, а я вынесу, свой приговор, - ответила ее прабабка.
Чувствуя, как задрожали ее колени, ибо кара Зажигающей Пламя всегда была справедливой, но от этого не менее жестокой, Изолт тихо сказала:
- Я полюбила мужчину из этой страны и легла с ним, Зажигающая Пламя. Я ношу его дитя.
Глаза Зажигающей Пламя блеснули холодным голубоватым светом на бледном властном лице.
- Я знаю это, правнучка. Я видела во сне дитя и почувствовала момент, когда оно было зачато.
Изолт подождала некоторое время, но ее прабабка больше ничего не добавила.
- Что мне делать, Зажигающая Пламя? - воскликнула она. - Я подвела тебя и не выполнила свой долг преемницы Зажигающей Пламя. Я предала Белых Богов. - Ее голос сорвался.
- Ты задала мне вопрос, Хан'дерин. Ты можешь предложить мне в ответ свою историю?
У Изолт упало сердце. Она слишком долго пробыла вдали от Хребта Мира. Она потупила глаза.
- Да, Зажигающая Пламя. Я отвечу на любой твой вопрос.
Зажигающая Пламя села прямо, точно аршин проглотила, положив развернутые ладонями вверх руки на свои меха.
- Я отвечу тебе, Хан'дерин, хотя это был пустой вопрос. Вот мой ответ: ты должна выбрать путь, в который веришь, и чувствовать, что он будет верным, а потом идти по этому пути.
- И это твой ответ? - воскликнула Изолт. Ее прабабка ничего не ответила. Изолт склонила голову, понимая, что поступила глупо. Зажигающей Пламя такие вопросы не задают.
- А теперь я задам тебе вопрос, Хан'дерин. Ответишь ли ты на него полно и правдиво?
- Да, Зажигающая Пламя, - голос Изолт был еле слышен. Она боялась вопросов своей прабабки - они всегда попадали не в бровь, а в глаз.
- Ты любишь этого человека-дрозда?
- Да, Зажигающая Пламя, - ответила Изолт дрожащим голосом. - Я говорила себе, что не должна и не буду этого делать, но я люблю его, люблю! Я хочу родить ему ребенка, я хочу быть с ним, он волнует меня, как никто другой до него... - Она замялась, понимая, что ее тон был слишком страстным, чтобы Зажигающая Пламя осталась довольна. - Зажигающая Пламя, я хочу быть с ним, - выдавила она. - Вообразить мою жизнь без него - все равно что представить свое будущее как ледяную пустыню. Но я должна выслушать тебя и узнать твой приговор. Пожалуйста, помоги мне! Я хочу поступить так, как будет правильно. Но знай: мне нелегко будет оставить Лахлана. Он прикипел к моему сердцу.
Зажигающая Пламя глубоко вздохнула.
- Я должна кое о чем рассказать тебе, Хан'дерин, что, возможно, мне следовало открыть тебе раньше. - Нараспев, в манере сказителей Хребта Мира, она вновь рассказала историю о том, как ее сестру-близнеца вырастил прайд Боевых Кошек, несмотря на то что в культуре Хан'кобанов близнецы были запретны, и того, который рождался вторым, оставляли в снегу умирать. - Однажды Старая Мать предсказала, что дочери Хан'феллы спасут прайдов от тьмы. Тогда прайды поняли, что этому ребенку надо оставить жизнь, хотя все очень боялись.
Изолт уже не раз слышала эту историю, но не стала ни выказывать нетерпения, ни отвлекаться. Несмотря на свое беспокойство, она сидела тихо и слушала Зажигающую Пламя, которая описывала свое горе многие годы спустя после того, как ее собственная дочь умерла в родах вместе с новорожденной дочерью, оставив ей одного лишь внука.
- Я просила богов сказать мне, за что меня так жестоко наказали. Но безжалостный ветер не принес мне никакого ответа, а мои сны были наполнены предзнаменованиями, которых я не могла понять. Мне указали, что божественность должна переходить от дочери к дочери, а я роптала на богов за то, что они захотели передать власть Зажигающей Пламя в руки моей сестры, моего врага.
В конце концов, мой внук отправился в путешествие в страну колдунов. Потом мне были посланы сны об огне, смерти и злом колдовстве, и я поняла, что мой внук погиб. И я снова прокляла богов льдов и буранов, и снова мне был послан сон. Он был о том, что мне предстоит найти тебя, и я много раз рассказывала его тебе. Когда я нашла тебя, мое сердце возликовало, ибо я поняла, что ты - дитя моего внука. Я объявила тебя преемницей и смеялась над Прайдом Боевых Кошек, которые считали, что Хан'мерла, дочь Хан'дисы, должна унаследовать власть.
Впервые за все время рассказ Зажигающей Пламя прервался, и она отвела взгляд от своей правнучки. Старая женщина глубоко вздохнула, потом тихо продолжила:
- Я была не права, подогнав сон под свои желания. Я знала, что твоя единоутробная сестра до сих пор жива и что у Белых Богов должна была быть какая-то причина на то, чтобы оставить жизнь вам обеим. Поэтому на Летней Встрече я нарушила молчание многих поколений и заговорила с Хан'мерлой, Старой Матерью Прайда Боевых Кошек, и назвала ее преемницей Зажигающей Пламя...
- Ты не хочешь, чтобы я была преемницей Зажигающей Пламя? - Изолт была ошеломлена.
Ее прабабка никак не отреагировала на то, что ее перебили, хотя ее лицо и застыло в маске неодобрения.
- Зажигающая Пламя была великим даром Белых Богов людям Хребта Мира в награду за их долгое изгнание. Она была дана для того, чтобы нести тепло в одинокой ночи, защищать людей прайда от врагов. Зажигающая Пламя - это дар Белых Богов всем людям, и она должна служить им безраздельно.
Гнев Изолт внезапно куда-то испарился, и ее накрыло волной радости, когда она поняла, что сказала ее бабка. Она была свободна следовать за Лахланом и родить ему сына, как предсказывала Мегэн. В тот миг ничто больше не имело значения, хотя она и знала, что в ней течет кровь Зажигающих Пламя и когда-нибудь Белые Боги призовут ее к ответу.
Ее прабабка вышла из позы рассказчика, перевернув ладони и погладив белый мех своей шубы.
- Ты встретишь свою сестру в первый день зимы, когда пелена между двумя мирами тоньше всего. Вы были разделены, теперь же настало время воссоединиться и быть сильными. Вы - как лепестки розы, соединенные в сердцевине. Лишь вместе вы будете одним целым. Я видела это в моих снах.
Ее суровые голубые глаза потеплели, а выражение угловатого лица смягчились. Изолт казалось, что она бежит, и кружащаяся в снежном вихре темнота наползает на нее, и она падает в эту бездонную темноту, - падает, падает и никак не может упасть. Она проснулась, не понимая, где находится, и увидела рассвет, медленно сочащийся сквозь листья темных деревьев, и Мегэн с Гита на плече, внимательно смотревшую на нее.
- Все в порядке? - спросила колдунья. Изолт кивнула и встала на ноги.
- Лахлан не возвращался? Мне нужно поговорить с ним.
Изолт бодрым шагом взбежала по крутому склону и обнаружила Лахлана, примостившегося у одного из огромных менгиров. Его лицо было суровым и исступленным, каким она никогда еще его не видела, глаза покраснели, у губ залегла жесткая складка. Она встала рядом с ним на колени, взяв его руки в свои. Он смотрел прямо перед собой и ничего не сказал.
- Моя прабабка сказала, что я могу сама выбрать свой путь, и я призналась ей, что хочу быть с тобой. Я могу стать твоей женой, если ты все еще хочешь этого.
Он серьезно посмотрел на нее.
- Ты действительно этого хочешь?
- Да, я действительно этого хочу. Я хочу, чтобы наши дороги никогда больше не расходились. А ты?
Он кивнул и взял ее пальцы в свои ладони. Они дрожали.
- Ты уверена? - спросил он. - Я не хочу, чтобы ты потом жалела об этом.
- Жалела о том, что я с тобой? Я никогда не пожалею об этом.
Он уткнулся лбом в ее лоб.
- Подумай хорошенько, - сказал он. - Я же должен знать, Изолт, я должен...
Она не дала ему договорить, крепко поцеловав в губы и сказав:
- Я люблю тебя, Лахлан, клянусь тебе в этом. Я хочу быть с тобой всегда.
Он обнял ее так сильно, что она была не в состоянии ни дышать, ни двигаться, его крылья укутали ее, снова погрузив в темноту.
- Ты должна пообещать, что никогда меня не покинешь, - сказал он так тихо, что она едва его услышала. - Что никогда не покинешь и никогда не предашь.
- Обещаю, - сказала она и почувствовала, что снова отдала себя в гис.

Предыдущая страница 5 Следующая страница


Пруд двух лун 6

***

Солнечный дворик Риордана Кривоногого стал для Изабо тихой гаванью в трудные недели раннего лета. Он и служанка Сьюки были единственными, кто проявлял к ней симпатию, все же остальные слуги выходили из терпения из-за ее постоянных ошибок. Некоторое удовлетворение ей принесло то, что она сумела расположить к себе собак, которых близость к жарящемуся мясу мучила точно так же, как и ее, хотя и по совершенно другим причинам. Она ни разу не воспользовалась своим хлыстом, а завоевала их расположение при помощи кусков говядины, которые тайком вылавливала из своей миски. Она понимала, что остальные слуги сочтут ее нежелание есть мясо, мягко говоря, странным. В худшем случае, это могло послужить доказательствам ее причастности к стану сочувствующих ведьмам, ибо многие из уцелевших членов Шабаша - в их числе и ее опекунша Мегэн - и подумать не могли о том, чтобы взять в рот плоть животных. В Риссмадилле все слуги до единого были ревностными гонителями ведьм, и мальчики-посудомои не раз доводили Изолт до дурноты своими рассказами о сожжении ведьм в Дан-Горме.
Она изо всех сил старалась казаться обычной деревенской девушкой, которая, будучи спрошена о своей жизни, может говорить лишь об овцах и урожаях. Ее нежелание бить хлыстом собак, крутящих вертел, сначала вызывало язвительные насмешки, но как только кухонная челядь увидела, как они стараются угодить ей, насмешки прекратились сами собой.
Несмотря на всю свою любовь к лошадям, Изабо обходила конюшни стороной. Нахальные конюхи раздражали ее, а шум и суматоха казались невыносимыми. Кроме того, эти лошади только напоминали ей о ее друге, верном жеребце Лазаре, который доставил ее из Эслинна в Риссмадилл, чуть было не поплатившись жизнью за это путешествие. Она оставила его пастись на свободе в лесах Равеншо, но понимала, что ему опасно находиться в такой близости от людей. Город кишел недовольными моряками; скучающие лорды почти каждое утро выезжали на охоту; а времена теперь, когда Фэйрги перекрыли все торговые пути, настали тяжелые.
Толпы недовольных торговцев и капитанов кораблей целыми днями осаждали большой зал, пытаясь добиться аудиенции Ри, но придворные чиновники лишь кормили их бесплодными обещаниями. Лед сошел уже больше месяца назад, весенний прилив закончился, так что все условия для попытки выйти в плавание к западному берегу были как нельзя лучше. Но сообщения о том, что моря кишат Фэйргами, заставляли моряков опасаться покидать берег, не получив обещания защиты.
В конце концов, купцам удалось встретиться с Банри, и она согласилась послать флот из тяжеловооруженных торговых кораблей из Рураха в Шантан. Они перевозили мешки с зерном, бочонки с элем и виски, огромные глыбы соли из солеварен в Клахане, а также ножи и украшения, сделанные кузнецами Дан-Горма. На обратном пути в трюмы кораблей должны были загрузить мрамор, селитру и драгоценные металлы, добытые в Сгэйльских горах. Тем временем голодающие горожане отправлялись на поиски еды в лес, и Изабо беспокоилась как о жеребце, так и о священной реликвии, которую одолжила ей Селестина, о Седле Ахерна, которое она спрятала в дупле.
Но сбежать из дворца было невозможно, поэтому Изабо оставалось лишь надеяться, что они в безопасности. Она не осмеливалась рассказать о своих страхах Латифе. Хотя старая кухарка очень походила на одного из своих знаменитых пряничных человечков, она правила огромным штатом слуг с непререкаемой деспотичностью. В большом муслиновом чепце, повязанном поверх седых кудрей, и с огромной связкой ключей, висящей на кольце у нее на поясе, она, казалось, находилась во всех местах сразу, и от ее острого взгляда не могла ускользнуть ни одна мелочь, равно как ни одна пылинка не могла избежать ее придирчивого пальца.
Как и все остальные дворцовые слуги, Латифа выражала безграничную преданность Банри, хотя большинству из них удавалось лишь изредка мельком увидеть ее, снуя по огромному дворцу. У некоторых девушек обожание достигало такой степени, что они хранили бархатные клочки от ее платьев и обмылки, которые им удавалось стащить из ее купальни.
Однажды утром Изабо проснулась на рассвете и очень рано спустилась на кухню, решив немного побродить в сумрачном душистом саду. В стенах дворца она часто чувствовала себя запертой в душную клетку. Латифа была уже на кухне, и стояла на коленях перед одним из огромных очагов.
- Отлично, ты пришла, - сказала она без предисловий. - Я беспокоилась, услышишь ли ты мой зов. Я подумала, что нам стоит поговорить. Не бойся, этот очаг окружен секретными знаками, поэтому ничье колдовство не сможет нас здесь обнаружить. Я хотела бы, чтобы ты, если сможешь, приходила сюда ко мне каждое утро, до восхода, как встало солнца. Твоя опекунша сказала мне, что у тебя Талант огня и ты хотела бы побольше узнать о нем. Кроме того, я должна научить тебя скрывать свои мысли, потому что ты слишком сильно шумишь, а я не хочу, чтобы ты навлекла на меня беду просто потому, что не умеешь себя контролировать.
- Я слишком сильно шумлю? - переспросила Изабо, не веря своим ушам. Она никогда еще не была такой тихой и одинокой, как в последние несколько недель. Почему Латифа решила, что она слишком сильно шумит?
- В своих мыслях, глупышка. Ты совершенно не умеешь себя контролировать. Если ты хочешь оставаться здесь в безопасности, то никогда не должна позволять своей маске соскользнуть. Ты никогда не должна даже думать о том, что хочешь скрыть от других. Если ведьм почти не осталось, это еще не значит, что не существует тех, кто может подслушать твои мысли, девочка. Например, я могу, а твои мысли такие громкие, как будто ты их кричишь. К счастью, те, кто до сих пор слышал их, не опасны для тебя, но я не могу позволить тебе свободно ходить по дворцу, пока ты не научишься обуздывать свои мысли.
Ничего не понимаю, подумала Изабо.
Старая ведьма кивнула.
- Не понимаешь, я это вижу. Это не твоя вина, поэтому не пугайся так, девочка. Я объясню тебе. Понимаешь, Изабо, Мегэн запечатала твой третий глаз, чтобы ты не смогла рассказать о ней. Впервые она наложила печать в твой восьмой день рождения, ибо ты привлекла к ней и к себе внимание искателя Оула и устроила большой переполох. Нет, помолчи, девочка, дай мне закончить. Каждый день из тех восьми лет, что прошли после этого, она усиливала печать, поэтому она была очень крепкой. Но сейчас эта печать каким-то образом слетела с твоего чела.
- Главная Искательница запустила в меня пресс-папье во время суда, и оно очень больно меня ударило, - неуверенно сказала Изабо, коснувшись шрама между глазами.
- Да, это могло стать причиной. Но за такое внезапное освобождение приходится платить, и я вижу, что ты начала слышать такие вещи, которых предпочла бы не слышать. Кроме того, тебя мучают головные боли и головокружения. Все это последствия потери пелены, скрывавшей твой третий глаз. В Шабаше считают, что такая пелена состоит из семи слоев, которые обычно сбрасываются медленно, в течение многих лет. Из-за того, каким образом была сбита печать Мегэн, ты потеряла по меньшей мере три слоя пелены сразу. Мы не рассчитывали, что все произойдет так. Я планировала снимать печать Мегэн медленно и постепенно, в то же время уча тебя всему, что знаю об использовании духа...
- Ты хочешь сказать, что М... М... М... что она блокировала меня? - Изабо не могла поверить услышанному. В ее душе взметнулся вихрь противоречивых эмоций: унижение, гнев и обида, лишь немного смягченные знанием того, что у ее провала на Испытании Духа были свои причины. Она часто беспокоилась, почему у нее нет тех сверхъестественных чувств, которыми должны обладать все ведьмы. То, что Мегэн нарочно блокировала ее, ни о чем ей не сказав, разозлило Изабо, но и прояснило множество вещей. Почему она так и не смогла произнести имя Мегэн ни разу за время своего путешествия, несмотря на колдовство, пытку и желание признаться. Почему древяница Лиланте не смогла почувствовать ее, несмотря на свое экстрасенсорное восприятие, такое же острое, как и у Мегэн. Селестина, Облачная Тень, сказала, что ее лицо скрыто пеленой, и эта пелена - творение не ее рук. Теперь Изабо поняла, что она имела в виду.
- Так было нужно, Изабо. Тогда, в том маленьком недоразумении в Кариле искатель ведьм узнал Мегэн. После этого ей стало очень рискованно передвигаться по Рионнагану. Восемь лет она могла путешествовать по стране сравнительно свободно, поскольку никто не знал, жива она или мертва, и где она может скрываться. Но когда ты использовала Силу на глазах у искателя, ты привлекла к ней внимание, и очень скоро повсюду опять появились ее описания. Каждый искатель спал и видел, как бы поймать Мегэн Повелительницу Зверей, в последний раз замеченную в Рионнагане...
- Я не знала, - прошептала Изабо, чувствуя вину и обиду одновременно.
- Она понимала, что ее могут поймать, и хотела обезопасить тебя. Так что это было сделано не просто так. Кроме того, могу сказать тебе, что Мегэн очень хорошо тебя знала и боялась того, что ты можешь натворить, обладая Силой, в такие опасные времена. Так что она запечатала твой третий глаз до тех пор, пока ты не повзрослеешь достаточно, чтобы понимать это.
Изабо поняла, что Латифа утешает ее, но все же почувствовала, что ее негодование немного утихло.
- Но у нас не слишком много времени, ибо девушки уже скоро встанут, - скороговоркой продолжила старая кухарка. - Покажи мне, как ты вызываешь огонь.
Изабо всегда с легкостью управлялась со стихией огня, но не прибегала к своим возможностям со времени своего пленения и пыток. Она нерешительно попробовала и обнаружила, что смогла вызвать лишь крошечную искорку, которая вскоре потухла. Латифа поджала губы, но ничего не сказала. Изабо принялась сбивчиво оправдываться, но Латифа знаком приказала ей замолчать.
- Страдания не могут повлиять на твои врожденные способности, - сказала она ласково. - Но обращение к Единой Силе требует веры в себя, а я вижу, что твоя вера поколеблена. Мы начнем с самого начала.
Латифа засунула пухлую руку в самое сердце пылающего огня и стала перекатывать угли в ладони так, как будто это были простые луковицы.
- Огонь - самая странная из всех стихий, самая опасная и самая трудноконтролируемая. Как и вода, он - верный слуга, но жестокий хозяин. Когда имеешь дело с огнем, нужно всегда быть очень осторожной, ибо он может изогнуться в твоей руке, точно гадюка, и ужалить. Чтобы стать Колдуньей Огня, необходимо раз за разом выковываться в нем, точно меч. Для этого нужны чистота и сила, а чтобы стать закаленной, как меч, ты должна страдать.
И все же, несмотря ни на что, это самая ласковая и щедрая из стихий. Огонь обогревает тебя, когда ты спишь, освещает твой путь в темноте, позволяет тебе готовить пищу и есть ее, посылать сигналы. При свете церемониального костра мы танцуем и поем, а когда мы женимся, то перепрыгиваем через него. Свет звезд сияет нам каждую ночь, а свет солнца - каждый день. Целительный огонь митана помогает нам победить усталость и боль, а ядовитый огонь паслена убивает. Из него возникает искра жизни и стихия смерти, когда огонь превращается в пепел. И это самый важный секрет огня, ибо из пепла возрождается жизнь. Огонь - это стихия преобразования.
Голос Латифы стих, превратившись в шепот, и она протянула руку к Изабо. Несмотря на то что все это время ее ладонь лежала на пылающих углях, на красной обветренной коже не осталось никаких следов, а на круглом лице - никаких признаков боли.
- Секрет покорения стихии огня в контроле, - сказал она. - С остальными стихиями строгий контроль нужен не всегда, но с огнем никогда нельзя утрачивать свое господство. Мегэн сказала мне, что у тебя есть Силы, но с контролем ты не в ладах; поэтому именно этому я начну обучать тебя в первую очередь. В то же время ты научишься подчинять себе свои мысли и отгораживаться от чужих. Это займет много времени, поэтому я предупреждаю тебя сейчас. Нетерпение опасно, когда имеешь дело с Единой Силой, в особенности с огнем. Тебе будет трудно, ибо я вижу, что ты импульсивная и несдержанная натура. Таков один из парадоксов Единой Силы - те, у кого больше всего склонности и желания к покорению определенной стихии, испытывают в ее использовании самые большие трудности. Ты понимаешь?
- Ты хочешь сказать, что именно потому, что у меня такая пылкая натура, я наиболее сильна в стихии огня, но что я не смогу научиться правильно использовать огонь, пока не научусь обуздывать свой нрав?
- Именно! Я рада, что ты не такая глупышка, как мне показалось сначала. А теперь есть ли у тебя какие-то вопросы, которые ты хотела бы задать мне, прежде чем дворец начнет просыпаться?
Изабо робко начала:
- Я раздумывала о Майе...
- Никогда не называй Банри по имени, как сейчас! - предостерегла ее Латифа. - Кто ты такая, чтобы говорить о ней так? Всего лишь простая девчонка!
- Но я...
- Ты должна всегда помнить о том, что надо придерживать свой язык, девочка, - сказала старая кухарка, - и хотя никакой колдун не может увидеть нас здесь, кто угодно из слуг может подслушать. Никогда не забывай, что любая оговорка может стоить тебе жизни. Так что ты хочешь знать о Банри?
- Похоже, она всех здесь расположила к себе, - задумчиво сказала Изабо. - И она любит купаться в соленой воде.
- Ого! Значит, не так ты сильно витаешь в облаках, как кажется. И что, как ты думаешь, это значит?
- Не знаю, - сказала Изабо. - Купание в соленой воде - это очень странно, я никогда не слышала раньше, чтобы кто-нибудь принимал соленые ванны. Я помню, как Мегэн говорила мне, что когда-то раньше задумывалась, не может ли Банри быть Фэйргом, а ниспровержение ею Башен - частью какого-то хитрого плана Фэйргов, чтобы завоевать обратно свои земли. Но она сказала, что это невозможно, поскольку Фэйрги живут в соленой воде и не могут долго прожить вдали от моря. Но если Банри каждый день купается в соленой воде, не может ли это объяснить то, как ей удалось выжить на суше?
- Может быть, это и вправду так, - согласилась Латифа, - хотя я прожила рядом с Банри уже шестнадцать лет и ни разу не видела никаких признаков, которые точно говорили бы о том, что она не человек. Да и какая же должна быть магия, чтобы ей удалось так хорошо скрыть свои плавники и чешую! Я тоже не представляю, как такое было бы возможно, ибо Фэйрги не имеют с нами ничего общего и никогда не обладали способностями наводить иллюзии, в особенности такие сильные, какой должна быть эта! Нужно помнить еще и о том, что она из Каррига, где у людей нет такого страха перед морем, как у нас. А теперь беги в огород и принеси мне лука, ибо я чувствую, что по лестнице спускаются Сьюки и Элси, а я не хочу, чтобы они застали нас вдвоем. Держи ушки на макушке, а глаза широко открытыми и рассказывай мне обо всем интересном, что услышишь.
С того самого дня Изабо каждое утро просыпалась пораньше и спешила спуститься в кухню, радуясь возможности встать со скомканных простыней, влажных от нескончаемых сновидений. Как ни странно, все, что ей приходилось делать сначала, это лишь смотреть на огонь. Сидя на полу на подушке, она наблюдала за тем, как Латифа разводила огонь разными способами и используя разные дрова. Она смотрела, как съеживались тонкие прутики, превращаясь в пылающие волоски, и как большие поленья истлевали изнутри.
Латифа учила ее и закрывать свой разум, так что Изабо, наконец, удалось отогнать чужие мысли, постоянно крутившиеся в ее собственных. По ночам ее все еще преследовали сны - как восхитительные, так и ужасные, но, по крайней мере, ее дни стали спокойными и тихими.
Будучи кухаркой, Латифа с особенным удовольствием учила Изабо развивать чувства вкуса и запаха, хотя эти уроки и проходили при свете дня, под равнодушными взглядами остальных слуг. Главным методом обучения Изабо овладению стихией огня было обучение ее искусству приготовления пищи. Когда Изабо довольно резко возразила, что не понимает, что общего готовка имеет с магией, Латифа сказала твердо:
- У нее очень много общего с магией, глупышка. Она означает понимание природы пищи и работу с ее природой и силами стихий для того, чтобы превратить ее во что-то другое. И что это тогда, если не магия?
Хотя Латифа девочкой и провела восемь лет в Башне Двух Лун, она не была полноправной ведьмой - ее так и не приняли ученицей в Шабаш, как приняли Изабо. Ее мать была дворцовой кухаркой, и мать ее матери тоже. Она обучалась своей кухонной магии на материнских коленях, и годы в Теургии лишь усилили и укрепили те знания и таланты, которыми она уже обладала. В отличие от Мегэн, ее умения были целиком и полностью почерпнуты из практики.
Так Изабо провела множество нескончаемых утренних часов, переходя за Латифой от кастрюль к сковородам и от сковород к печам, от маслобойни до ледника и от ледника до коптильни, слушая объяснения старой кухарки о том, как жара и холод изменяют состав пищи, которую они готовили. Невольно это сложное хозяйство заинтересовало девушку, и она узнала много нового о стихии огня, чему Мегэн никогда не учила ее.
Все утро, пока Изабо сновала вслед за старой кухаркой по всему кухонному крылу, та протягивала ей одну за другой полные ложки, чтобы она понюхала или попробовала еду. Рыжеволосая девушка отказывалась пробовать те кушанья, в которых было мясо, что вызывало частые стычки. Несмотря на все заверения Латифы, что многие члены Шабаша никогда не отказывались от употребления в пищу мяса животных, одна мысль об этом наполняла Изабо ужасом. Мегэн учила ее чтить жизнь во всех ее проявлениях, а многие из существ, которых лорды и их слуги с удовольствием поедали, принадлежали к тому же роду, что друзья детства. Несколько раз Латифа попыталась обмануть ее, но нюх Изабо обострился до такой степени, что она могла обнаружить в блюде мясо даже тогда, когда оно было добавлено туда даже в самых небольших количествах. Латифа всплескивала своими пухлыми руками и говорила:
- Все, о чем я прошу тебя, упрямая девчонка, это чтобы никто ни о чем не догадался, не то поварята начнут болтать об этом, а этого я не потерплю!
Многие обычаи дворцовой кухни шокировали Изабо и вызывали у нее отвращение. С наступлением лета пришло и время сыроделия, и Латифа приказала заколоть ягнят, чтобы можно было использовать их сычуг для сквашивания молока. Мегэн и Изабо всегда использовали для этих целей сок дикого чертополоха, и Изабо никогда не приходило в голову, что кто-нибудь может предпочесть убийство животных сбору колючих цветков чертополоха, пусть даже долгому и трудному. Она еле сдержала тошноту и больше не могла есть сыр, несмотря даже на то, что понимала, насколько странным это покажется тем, кто заметит этот факт.
Туши забитых вепрей и оленей, которые каждый день доставляли охотники, тоже были для Изабо пыткой. Она не могла понять, как Латифа может смотреть на них, не говоря уже о том, чтобы готовить и есть, но кухарка следила за приготовлением пищи на тысячу человек в день. Каждый день она пробовала бессчетное количество блюд, приготовленных из тел убитых свиней, овец, коз, оленей, кроликов, гусей, кур, голубей, перепелов, фазанов и рыбы.
Изабо до сих пор ни разу не видела ни Ри, ни Банри, ни кого-либо из лордов или придворных, ибо никому из слуг не разрешалось прислуживать в огромном обеденном зале. Лордам прислуживали их собственные пажи, а слугам дозволялось лишь приносить подносы с едой из кухни до сервировочного столика, стоящего вдоль одной из стен.
Старая кухарка ни разу больше не попросила Изабо вызывать Единую Силу. Девушка уже начала тревожиться, не утратила ли она свои способности к магии. В последний раз она воспользовалась Единой Силой для того, чтобы убить человека, который пытал ее. Она лихорадочно твердила себе, что эта смерть спасла ее от нечеловеческой боли и унижения, даже от смерти. Она спасла талисман и убила единственную живую душу, которая знала о том, что он был у нее. Это была заслуженная смерть, смерть во благо. И все же, казалось, в ней что-то сломалось, что-то такое, что было не так-то легко починить, и, по мере того, как дни становились все более длинными и жаркими, она все больше и больше беспокоилась о том, сможет ли вообще когда-нибудь восстановить свои силы.

***

Хотя летние сумерки обычно были долгими, однажды вечером стемнело сразу же после того, как солнце утонуло в грозовых облаках. Над теплой и влажной землей поднимался туман, и не было слышно птичьих голосов. Изолт ускользнула в сумрачный лес, на ту поляну, где Лахлан упражнялся в стрельбе из лука. На нем был надет один только килт, обнаженная грудь блестела от пота. Притаившись Изолт увидела, как он с усилием натянул лук, отчего его мышцы заиграли под смуглой кожей, потом со звоном спустил тетиву. Стрела со свистом рассекла воздух, расщепив другую, которая уже торчала из мишени ровно посередине.
- В яблочко! - воскликнула Изолт.
- Да, у меня уже действительно неплохо получается, - гордо сказал Лахлан, притягивая ее к себе, чтобы поцеловать в шею. Она обвила его руками, целуя его влажную кожу. - Как ты себя чувствуешь, леаннан? - спросил он. Девушка скорчила гримаску и из стороны в сторону помахала рукой.
- Не слишком, - призналась она. - Мегэн говорит, чтобы мы побыстрее возвращались к костру. Туман поднимается, и ей что-то неспокойно.
Когда они вернулись в лагерь, туман густыми клубами обволакивал мощные корни деревьев, и лицо у Мегэн было напряженным.
- Слава Эйя, вы вернулись! Мне не нравится этот туман, а в воздухе висит какой-то запах... или ощущение... Я беспокоилась за вас с тех самых пор, как вы ушли. Думаю, сегодня ночью вам стоит остаться у костра.
К тому времени, когда они, завернувшись в пледы, приготовились спать, туман уже шевелил над ними своими призрачными пальцами. Изолт ничуть не удивилась беспокойству Мегэн. Было что-то зловещее в этом беспрестанно клубящемся тумане, в том, как он не желал идти дальше, как будто только магия Мегэн удерживала его от того, чтобы хлынуть и поглотить их.
Когда Изолт проснулась, было уже очень поздно. Ее обволакивал туман, она лежала неподвижно и вслушивалась. Через некоторое время девушка отползла от теплого тела Лахлана. Немного поеживаясь под прикосновениями влажных пальцев тумана, она обошла поляну, сжимая в кулаке обнаженный кинжал. Постель Мегэн, сделанная из мха и папоротников, была пуста.
Нахмурившись, Изолт пристально осмотрела деревья и увидела колдунью, в накинутом на плечи пледе, вглядывающуюся в туманную тьму. Мегэн почувствовала ее приближение и обернулась, приложив палец к губам. Ее лицо было мрачным.
- Что случилось?
- Изолт, разбуди Лахлана. Только быстро и бесшумно. Прячьтесь в лесу. Когда сможете, бегите к Тулахна-Селесте.
- Зачем?
- Я чувствую... что-то. Какое-то сознание, которое мне не знакомо. Опасное.
Изолт кивнула и поспешила обратно. Лахлан уже проснулся сам и вглядывался в туман, сжав губы. Они быстро оделись и начали пробираться сквозь лабиринт изогнутых корней. Оба остро чувствовали приближение опасности.
Мегэн была примерно там, где Изолт оставила ее, она сгорбилась, как кочерга, и сложила на груди руки. Даже в темноте они видели, как она рассержена.
- Я что, не сказала вам, чтобы вы шли к Тулахна-Селесте? Почему вы вечно меня не слушаетесь?
- Мы не дети, Мегэн! - Лахлан подошел к своей тетке, такой хрупкой и крошечной, по сравнению с его мощной фигурой, и тем не менее кажущейся от этого еще более внушительной.
- Пожалуйста, Лахлан, послушай меня. Сегодня здесь творится что-то странное, и у меня есть ужасное подозрение... Если то, чего я боюсь, действительно правда, вам нельзя в это вмешиваться.
- Но что...
- Боюсь, что это месмерды пришли за мной - я помню, что они мстительная раса. Это пришло мне в голову, когда я нашла ту маленькую кучку пахнущего болотом пепла на пороге моего дома-дерева. Я защитила тот люк действительно хитрым заклятием, ибо я поняла, что им будет гораздо легче пробраться в него снизу, в тот самый миг, когда они разожгли огонь. Но тогда у меня были другие заботы, и эта мысль вылетела из головы. Если это правда и я не просто подозрительная старая ведьма, тогда вам лучше держаться от этого всего подальше. Изолт, возьми мою сумку и береги ее, помни что в Книге Теней есть ответы на все вопросы, если только ты можешь научиться обращаться с ней...
Внезапно раздался громкий писк, и Гита с разбегу вскочил на плечо своей хозяйки. Изолт стремительно развернулась и увидела высокую серую фигуру, появившуюся из тумана. Инстинктивно она выпустила стрелу, но к тому времени, когда она долетела до того места где миг назад находились фасетчатые мерцающие глаза невиданного существа, месмерда там уже не было. Он метнулся через поляну, потянувшись к Мегэн своими когтями. Внезапно серые одеяния осели на землю - Лахлан вытащил свой палаш и одним молниеносным ударом отсек ему голову.
Тело месмерда растаяло, оставив такой сильный болотный запах, что Лахлана чуть не вырвало.
- Не вдыхайте его! - велела Мегэн. - Не прикасайтесь! Уходите, живо!
Прикрывая рот уголком пледа, Изолт на бегу прощупала туман всеми своими чувствами. Она скорее ощутила, чем увидела, месмерда, призрачным облаком плывущего к ней. Быстрее молнии она вонзила ему в глаз свой меч, и серое существо забилось в агонии, истекая зеленой кровью.
Она присела, обтерла меч о траву, с ошеломлением заметив, что его поверхность испещрена дырами, как будто проеденными кислотой. Шум взрыва заставил ее вскочить на ноги, прижав меч к бедру. Мегэн послала еще в одного крылатого обидчика синий ведьмин огонь, и он превратился в огромный шар сине-зеленого пламени, от которого по всему лесу распространялся зловонный дым.
Они отступили назад, кашляя и задыхаясь от вони. Гита, скорчившись на костлявом плече Мегэн, предостерегающе закричал, и лесная ведьма инстинктивно подняла руку. Месмерда, летевшего на нее с ветвей, снесло ветром, появившимся как бы ниоткуда. Почти в тот же миг он восстановил равновесие, расправил прозрачные крылья и метнулся в сторону, чтобы напасть на Лахлана. Изолт швырнула в него свой рейл, и тот просвистел через одно из его крыльев, заставив серое существо завизжать от боли, прижав разорванную перепонку к телу. Вслед за этим она вонзила свой меч ему в грудь так глубоко, насколько у нее хватило сил.
Взгляд девушки привлекло зеленое мерцание его переливчатых глаз. В голове у нее странно зашумело, руки соскользнули с рукоятки меча и безвольно повисли по бокам. Она утонула в зеленом водовороте, пошатнулась и упала, почти не осознавая, что умирающий месмерд поймал ее своими шестью лапами и наклоняет свое странное лицо к ее лицу. Ее захлестнула сладкая волна мучительной нежности, и она подняла руку, чтобы погладить его блестящий панцирь.
В тот самый миг, когда болотный запах дыхания месмерда коснулся ее ноздрей и глаза сомкнулись, а губы раздвинулись в блаженной улыбке, чудовище внезапно оцепенело и растворилось в воздухе, а серое одеяние медленно осело на землю, накрыв бесчувственную Изолт.
Лахлан вытащил кинжал и схватил Изолт на руки, почувствовав, как рыжие кудри безжизненно рассыпались по плечу. Через каждые несколько шагов из темноты вылетал еще один месмерд, но Мегэн просто окутывала его пламенной синевой, и они один за другим взрывались, превращаясь в пепел. Наконец, они добрались до подножия холма, и Лахлан начал взбираться по крутому склону, шатаясь под тяжестью безвольно повисшей на нем Изолт. Они ввалились в ворота, и Мегэн начала лихорадочно трудиться над пугающе безжизненным телом Изолт.
- Поцелуй месмерда - смерть, - сурово сказала она, энергично растирая грудь Изолт едким маслом. - Надеюсь, мне удастся спасти ее. Зачем вы вернулись за мной, Лахлан? Именно этого я и боялась! - Она замолчала, с усилием вдувая воздух из собственных легких в рот Изолт так, что ее грудь заходила ходуном в искусственном ритме.
Лахлан был белее мела, от носа к губам, точно высеченные в мраморе, протянулись две глубокие складки.
- Нет, она не может умереть! - выкрикнул он. - Месмерд едва дыхнул на нее!
- Будем надеяться, что этого было недостаточно, - ответила Мегэн. - Не стой надо мной, Лахлан. Смотри в оба, потому что это только мое предположение, что месмерды будут держаться в стороне от Тулахна-Селесты. Может быть, сейчас они подбираются к нам, а лес никак не защитит нас, потому что они могут просто лететь над деревьями.
Она снова приникла губами ко рту Изолт. Целую сводящую с ума вечность она выдыхала воздух ей в рот, останавливаясь лишь для того, чтобы нажать ей на грудь положенными одна на другую ладонями. Наконец, ее подопечная закашлялась и начала дышать сама. Вскоре она уже дышала свободно, хотя и не пришла в сознание. Мегэн снова растерла все ее тело резко пахнущим маслом и влила ей в рот митан, так что она захлебнулась и закашлялась, застонав.
К восходу солнца пульс Изолт выровнялся, а на покрытые шрамами щеки вернулся румянец. Мегэн озабоченно прошлась по лесу и обнаружила тринадцать маленьких кучек пепла, пахнущего трясиной. Она осторожно собрала все до последней пылинки в горшок, который закупорила и закопала глубоко в землю. Чувствуя, что у нее самой трясутся ноги, а к горлу подступает тошнота, она сделала несколько глотков своего драгоценного бодрящего митана.
- Вот теперь мы попали в настоящую беду, - простонала она. - Если они послали стольких отомстить за одного своего сородича, погибшего в моем доме-дереве, что же они сделают в отмщение за тринадцать погибших месмердов?
- Откуда они узнают? - ответил Лахлан, мешая овсяную кашу в тяжелом котле, висящем над костром.
- У них общая память, - сказала Мегэн. - Единственный способ освободиться от вендетты месмердов - это убить всех родственников до единого - кажется, они называются яйцебратьями. Если хотя бы один яйцебрат остался в живых, они узнают, что произошло, и захотят моей смерти. А теперь и вашей с Изолт тоже. - Она вздохнула. - И что мне прикажете делать, если вы вечно меня не слушаетесь?

ИСПЫТАНИЯ ДУХА

За неделю до Купальской Ночи во дворце начали собираться гости, и слуги сбивались с ног. Изабо была изумлена и ошеломлена, ибо она никогда не подозревала, какого труда стоят торжества подобного масштаба. Целый день и половину ночи Латифа сновала туда-сюда, приказывая снять люстры, чтобы можно было почистить тысячи хрустальных подвесок, делая сотни конфет, пирожных и желе, ощипывая дюжины банасов и приберегая их роскошные хвосты для того, чтобы потом украсить перьями готовое мясо.
Изувеченная рука позволила Изабо избежать большей части тяжелой работы, но Латифа не давала ей присесть с раннего утра и до позднего вечера. Она была так занята, что у нее не было времени ни раздумывать о загадочных силах Банри, ни даже беспокоиться об очевидной потере своих собственных сил. Каждое утро она вставала задолго до рассвета, чтобы встретиться с Латифой на кухне, потом проводила весь день на ногах, подгоняемая нетерпеливыми лакеями. В лучшем случае ей удавалось доковылять до своей спаленки примерно в полночь, но чаще всего она оставалась на ногах и первые несколько часов после полуночи, следуя за старой кухаркой, которая, позвякивая ключами на поясе, сновала из одной кладовой в другую.
Изабо держала свои мысли при себе, обнаруживая, что с каждым днем ей становится все легче и легче скрывать свой внутренний мир. Она натянула на себя личину простой деревенской девушки, и каждый день чувствовала себя в ней все более и более уютно. Тем временем она слушала и наблюдала, как велела ей Мегэн, и обнаружила много такого, что привело ее в недоумение.
Любимой темой разговоров служанок была Банри. Они обсуждали покрой ее рукавов, ее прическу и то, как замечательно, что она, наконец, забеременела. Их преданность так контрастировала с тем, что Изабо до сих пор слышала о Майе Колдунье, что это вызвало у нее огромное желание посмотреть на Банри. Изабо всегда слышала разговоры о Майе как о злой, коварной, опасной и жестокой женщине, поэтому теперь, услышав о том, как она добра, щедра и внимательна, девушка не знала, чему ей верить.
За два дня до Купальской Ночи Изабо спросила Латифу, когда ей представится возможность увидеть Банри. Ответом на этот робкий вопрос была увесистая оплеуха.
- Кем ты себя возомнила, что хочешь за такой короткий срок вознестись так высоко! Ты всего лишь простая девчонка! Научись сперва подносы носить так, чтобы не обливаться, тогда и будешь спрашивать, когда тебе разрешат прислуживать где-нибудь поблизости от Банри, в особенности сейчас, когда она носит дитя, благослови ее Правда! Марш назад на свою табуретку, пока не получила еще!
С горящей щекой Изабо поплелась обратно в свой угол. Пощечина Латифы так ее ошеломила, что она проплакала почти весь день, утираясь концом фартука. Вечером, когда кухня опустела, кухарка дала ей одного из своих знаменитых пряничных человечков, только что вынутого из печи.
- Перестань плакать, девочка, твой фартук уже хоть выжимай, и нос весь покраснел. Нельзя же быть такой глупышкой и задавать мне такие вопросы перед всеми! Я же говорила тебе, имей терпение. А теперь я думаю, что тебе не помешает немного свежего воздуха и одиночества. Я забыла, что ты еще не привыкла ко всему этому. Отдохни завтра. Я скажу, что ты заболела от расстройства, что тебе не дали увидеть нашу прекрасную Банри.
При мысли о том, что ей представится возможность выбраться за давящие стены дворца, у Изабо радостно подпрыгнуло сердце. Ей казалось, что эти серо-синие стены подбираются к ней все ближе и ближе. Первая ее мысль была о Лазаре. Окажется ли гнедой жеребец там, где она его оставила? Сможет ли она отыскать его? На следующее утро она завязала в салфетку немного хлеба и фруктов и отправилась к мосту через ущелье, по обеим сторонам которого стояли солдаты. Она шла с низко опущенной головой, опасаясь солдат, но, оказавшись на другом берегу, оперлась локтями на перила и с удовольствием огляделась вокруг.
Гладь залива блестела на солнечном свете, величественные шпили Риссмадилла взмывали в голубую высь. На скалах у основания утеса белоснежно пенилась вода, обрушиваясь в ущелье, отделявшее великанский каменный палец от суши. На противоположном берегу виднелся город, построенный из того же самого голубоватого камня, что и дворец. У причалов покачивались сотни кораблей. В дальнем конце залива она заметила ворота, открывавшие систему шлюзов, контролировавшую вход в гавань. За ними виднелось какое-то голубоватое мерцание, которое могло быть только морем.
Это зрелище потрясло ее до глубины души. Море, прекрасное и опасное море, о котором она столько читала, находилось лишь в часе ходьбы от нее, плещась о дамбу, которую многие годы назад построили морские ведьмы. Ей страстно захотелось взглянуть на него поближе - Мегэн говорила, что его воды простирались, насколько хватало глаз и даже еще дальше.
Но сегодня Изабо намеревалась углубиться в леса Равеншо, где она оставила Лазаря. Эти леса подходили вплотную к парку, окружавшему дворец, образуя вокруг его границ надежную преграду. К северу тянулись нескончаемые холмы Рионнагана, на востоке находилась сторожка и дворцовые ворота, выходящие на городскую площадь. Изабо прошла по длинной аллее, обсаженной деревьями, потом пересекла лужайку и направилась к лесу. Как только дворец скрылся из виду, она начала изучать местность. На берегу залива двое мальчишек ловили рыбу; по парку бродил егерь с арбалетом, висящим на спине, и двумя гончими; под деревьями паслись козы, за которыми присматривали две девочки в огромных белоснежных чепцах. Высоко в небе парил ястреб, с когтей которого свисали малиновые ленточки. Кроме них, на многие мили вокруг не было ни одной живой души. Лазарь... довольно нерешительно мысленно позвала Изабо. Ответа не было. Она дошла до границы парка и сквозь маленькую калитку, сделанную в стене, прошмыгнула в лес.
Там было очень тихо. Изабо медленно, но уверенно шла вперед. Она болела так долго, что очень ослабла и не хотела изнурять себя слишком долгим утомительным путешествием. По давней привычке она оглядывалась в поисках цветов и трав и аккуратно выкопала несколько таких, которые, как она решила, Риордан Кривоногий был бы рад иметь в своем маленьком садике.
В конце концов она добралась до поляны, где спрятала магическое седло и уздечку. К ее огромному облегчению, они в целости и сохранности находились в дупле огромного дерева, которое охраняло защитное заклятие. Завернутое в одеяло, седло было сухим, и ни мыши, ни донбеги не устроили гнезда в его набивке. Она хорошенько протерла и седло, и уздечку пропитанной маслом тряпочкой, которую позаимствовала в конюшнях, пока никто не видел.
Было чуть раньше полудня, и Изабо очень устала. Она присела в тени дерева и перекусила, наслаждаясь солнечной рябью на своей спине. Лазаря нигде не было видно, и она забеспокоилась, сможет ли когда-нибудь отыскать его снова.
Изабо уже начала раздумывать, не прогуляться ли ей к морю, когда, наконец, услышала долгожданное протяжное ржание. Вскочив на ноги, она мысленно закричала: «Лазарь, Лазарь!» - и увидела гнедого жеребца, несущегося к ней между деревьями. Он остановился перед ней как вкопанный, и она бросилась ему на шею. Он ткнулся бархатным носом ей в плечо и нежно дунул, потом потерся о нее головой.
У Изабо на глазах выступили слезы.
- Я так по тебе скучала, - сказала она ему, и он ударил копытом о землю и заржал.
Воспользовавшись упавшим сухим стволом, как подножкой, она вскочила на коня, и они понеслись по лесу к гигантскому валу, защищавшему сушу от океана. Взобравшись на его вершину, Изабо впервые хорошенько рассмотрела море.
Между ней и водой лежала полоса бесплодного песка, усыпанного ракушками и сухими водорослями и изборожденного извечным узором, оставленным волнами. Далеко-далеко под лучами солнца блестела вода - аквамариновая и опаловая у берега и сине-лиловая у горизонта. Там и сям в пропахшем солью воздухе парили белокрылые птицы. Она присела и долго смотрела на ленивые волны, теперь понимая, почему первые поселенцы Эйлианана назвали его «Мьюир Финн» - Прекрасное Море.
Тени уже начали вытягиваться, когда гнедой жеребец отвез ее обратно в Риссмадилл, высадив ее недалеко от границы леса, чтобы никто его не заметил. Девушка обвила руками его шею и долго прижималась к нему щекой. Потом он поскакал обратно в заросли, а она отправилась в долгий обратный путь к дворцу. На ходу она автоматически наклонялась и собирала растения, как делала всю свою жизнь. Вскоре ее передник был до краев полон цветами, листьями и корешками, так что ей пришлось связать его за кончики и нести на спине, как мешок. Браня себя за то, что не смогла вести себя как обычная деревенская девушка, она все же пронесла мешок через парк, уверенная, что Латифа и Риордан Кривоногий будут довольны.
На противоположном берегу Дан-Горм уже начал кое-где поблескивать огнями, а воды Бертфэйна сияли, раскрашенные цветами заката. Голубая и чистая, Гладриэль в одиночестве плыла над самым горизонтом, дожидаясь появления второй луны. Где-то далеко в темнеющем небе хрипло прокричал ястреб, заставив ее вздрогнуть. В тесной каморке Риордана Изабо смыла с лица и рук конский пот. Она развязала свой передник, и старый конюх принялся перебирать цветы и корешки, причмокивая от удовольствия. Изабо сокрушенно подумала, что она, должно быть, была рассеянной, как никогда - передник был битком набит крестовником. Хотя и полезное растение, оно было сорняком и росло во всех канавах и полях, доставляя садоводам немало хлопот. Многие крестьяне использовали его отвар, чтобы лечить запоры, но чересчур крепкий настой мог привести к куда большим проблемам. Она пожала плечами, но все же завернула желтые бутончики обратно. Молодые листья очень помогали от мастита, а одна из служанок Банри только накануне искала такое лекарство. Должно быть, она бессознательно набрала их, тогда как ее сознательные мысли были совершенно о другом. Старый конюх был так рад корешкам и цветам, которые она принесла ему, что не задал ей ни единого вопроса о том, где она была и почему вернулась вся в конском волосе. Вместо этого они завели беседу о растениеводстве, и Изабо пообещала приносить ему новые растения каждый раз, когда ей позволят выйти за пределы дворца.
Собирая дикие травы для Латифы, Изабо надеялась, что это послужит тому, чтобы ее прогулка повторилась. Кухарка вечно жаловалась на то, как трудно стало добывать редкие ингредиенты для ее деликатесов теперь, когда торговые корабли больше не выходили в море. Изабо, выращенная лесной ведьмой, знала о свойствах растений не меньше любой лесной знахарки. Она накопала множество травок, которые не росли в огороде и которым, как она знала, Латифа будет очень рада.
Старая кухарка засияла от удовольствия, когда Изабо вывалила на стол перед ней огромную охапку растений.
- Ох, какая же ты умница! - воскликнула она. - Как ты узнала, что мне нужна очанка? Не говоря уж об этих грибах - рогачах. Я подам их сегодня на ужин Банри, может быть, они улучшат ее аппетит. Бедная девочка, она почти ничего не ест с тех пор, как дитя в ее лоне начало ворочаться.
Изабо одним пальцем указала ей на крестовник, и Латифа кивнула. Ее глаза сверкнули, челюсти сжались. Потом ее лицо снова засияло и она принялась болтать.
- Пойдем, ты, должно быть, умираешь от голода. У меня как раз в горшке кипит славный овощной суп. Я рада, что на твои щеки снова вернулись розы. Если ты будешь приносить мне такой же замечательный букет с каждой прогулки, клянусь, я буду отправлять тебя гулять каждый день!
Изабо плюхнулась в пустое кресло у стола. Несколько служанок кивнули ей, а один поваренок подмигнул. Потом ее снова перестали замечать, и разговоры вернулись к наступающим Купальским праздникам. Будучи преданными Правде, слуги были очень осторожны, чтобы никто не подумал, что они могут придавать празднику какое-то священное значение, и говорили о нем лишь как о долгожданной светской вечеринке. Изабо, которую учили, что Купальская Ночь - это одна из самых главных магических дат, это казалось немыслимым. Мегэн создала множество своих заклинаний и амулетов именно в день летнего солнцестояния, а влюбленные выбирали этот день для того, чтобы вместе перепрыгнуть через костер и принести друг другу свои обеты.
Изабо обнаружила, что этот обычай совсем не изменился, поскольку за столом прислуги, обсуждавшей, кто с кем будет прыгать через костер в этом году, не смолкали шутки и смех. Костер разводили на огромной площади перед дверями дворца, и всех слуг пускали в сады Ри, где проходили торжества. Ожидались танцы и представления, на которые съезжались циркачи и менестрели со всего Эйлианана. От углей костра зажигали факелы, которые веселая процессия проносила по всему дворцу, разжигая все очаги и фонари.
Купальскую Ночь праздновали и в городе, хотя там в огне должен был погибнуть какой-то бедный колдун. Изабо поежилась, подумав о том, как горожане разожгут свои фонари углями костра, который только что поглотил человека. Она не понимала, как у них поднимется на это рука.
Вечером все слуги должны были где-то работать, и за право выполнять задания на улице во время пира и празднеств разгорелись нешуточные споры. У Изабо, как у одной из самых низших кухонных служанок, разумеется, вообще не было никакого выбора. От Сьюки она услышала, что ей досталось одно из самых худших дел - прислуживать на пиру за нижними столами. Беда была не только в том, что ей удалось бы лишь ухватить на бегу несколько кусочков, но и в том, что прислуживать она должна была слугам лордов, которые очень любили щипать служанок. Но было и одно, хотя и маленькое, утешение - ей предстояло находиться в нижнем зале, примыкающем к главному, в котором сидели прионнса и высшая знать. Обычно слугам удавалось сквозь щели в занавесях подглядеть, как пируют и веселятся великие лорды, хотя, если их заставали на месте преступления, им приходилось несладко.
- Может быть, ты даже сможешь поглядеть на Банри, - возбужденно сказала Сьюки. - Дорин говорила мне, ты очень печалилась, что до сих пор ее не видела.
На следующий день Сьюки подошла к ней и ласково сказала:
- Банри сейчас играет для придворных, как делает в каждые Купальские праздники. Мы все смотрим из-за занавесей, и ты, может быть, пойдешь с нами?
Изабо вспыхнула от радости, поскольку остальные девушки не часто приглашали ее в свою компанию. Сьюки повела ее, временами переходя на бег, по бесчисленным лестницам и коридорам, пока наконец они не добрались до галереи, выходящей в главный зал.
Придворные, однако, были не видны, скрытые от Изабо массой колышущихся белых чепцов и серых юбок. Сьюки взяла Изабо за руку и потащила за собой сквозь толпу, и Изабо на этот раз не оробела, а, воспользовавшись своим высоким ростом и худобой, принялась пробираться мимо бесчисленных шепчущихся и хихикающих девушек, с острыми локтями и в многочисленных нижних юбках.
Вдруг толпа затихла - и одетые в атлас и бархат придворные, и слуги, подглядывающие из-за занавесей и резных каменных ширм галереи. Первые аккорды музыки разбили тишину и полились стремительными водопадами, которые, казалось, стремились и никак не могли подобраться к какой-то немыслимой развязке. Снова и снова музыка воспаряла вверх и опускалась вниз, и по спине у Изабо побежали мурашки. Она встала на колени у стены и приникла к одной из щелочек в кладке, но все, что она смогла увидеть, это лишь перекинутые через плечо пледы придворных, несколько широких каменных ступеней и апатично вытянутую мужскую ногу, обутую в богато украшенную туфлю.
Мелодия изменилась, зазвучала ниже, ритм ускорился, а потом невидимая музыкантша начала петь. Ее голос оказался неожиданно низким, но в нем звенела такая властность, что Изабо почувствовала, как по всему ее телу пробежала дрожь.
- Моя любовь, мой бесценный, моя бесценная любовь, - пела Банри, голос ее взвивался все выше и выше, точно луговой жаворонок, пока, наконец, не достиг крещендо, да так, что у Изабо на глазах выступили неожиданные слезы. - Моя любовь, мой бесценный, моя бесценная любовь, мой лорд!
- Мой лорд! - снова и снова возносился к высокому сводчатому потолку завораживающий голос. Наконец последняя пульсирующая нота замерла, и галерея взорвалась аплодисментами. Изабо хлопала так же восторженно, как и все остальные. К ее удивлению, все вокруг бросились обнимать ее, она отвечала им тем же и присоединилась к громким крикам публики. Лакеи и служанки больше не прятались за занавесями, но выглядывали с галереи, некоторые из них даже утирали слезы, и все хлопали и топали ногами.
Наконец шум утих, укрощенный еле слышной трелью кларзаха Банри. Бархатная туфля медленно отодвинулась назад, и Ри, еле двигаясь, вышел вперед в свободной зеленой тунике, надетой поверх серых лосин. Он был худым и смуглым, с аккуратно подстриженными усами и бородой и отсутствующим, почти бессмысленным выражением лица. Он что-то пробормотал и протянул руку жене, выводя ее вперед. Но все, что Изабо смогла увидеть, были лишь тонкие белые пальцы Банри без единого кольца, сжимающие руку Ри.
Когда Банри развернулась, собираясь уйти, длинный бархатный шлейф ее платья потянулся по ступеням, кроваво-красный, точно роза. Сердце Изабо гулко бухнуло, отозвавшись резкой болью. Он цвета, что и платье Главной Искательницы Глинельды. Сжав холодные потные руки, она упала на колени.
- Рыжая, что случилась? - наклонилась над ней Сьюки. Ее толкали со всех сторон - смеющиеся и щебечущие служанки спешили вернуться к работе.
Изабо покачала головой.
- Просто голова немного кружится, вот и все, - выдавила она, потом медленно поднялась на ноги. Она оперлась на стену, чтобы прийти в себя, потом внезапно вздрогнула, инстинктивно затаив дыхание. Внизу, в стремительно пустеющем зале, одетая во все черное маленькая женщина смотрела наверх, прямо на нее. Изабо видела, какими бледными были ее глаза на темном широком лице, и как напряженно они вглядывались в галерею. Она инстинктивно юркнула обратно за занавеси.
- Это Сани, личная служанка Банри, - прошептала Сьюки.
Несмотря на то что старуха была худой и сгорбленной, точно паук, она излучала такую силу, как будто была до зубов вооруженным воином. Все такая же сосредоточенная, она стояла и смотрела на галерею, до тех пор пока стайка служанок не упорхнула за занавеси. Еще долго после того, как она ушла, ни одна из девушек не осмеливалась сдвинуться с места, хотя Изабо и не могла понять почему.
- Она просто жуткая, - прошептала Сьюки. - Мы все ее боимся. Я думаю, она просто бдительная старая служанка, но все равно стараюсь не подходить к ней близко. - Две девушки заспешили по коридору обратно. - Знаешь, она ведь спрашивала о тебе, - добавила Сьюки беззаботно.
- Спрашивала обо мне? Служанка Банри?
- Да, правда, я не знаю зачем. Она спрашивала нас с Дорин, не появилась ли во дворце новая рыжеволосая девушка, и если да, то откуда она пришла. Мы сказали, что ты здесь, но при смерти.
- Неужели это действительно правда?
- Да, мы все думали, что ты умрешь. В общем, она сказала, что даст по пенни каждой из нас, если мы придем к ней и расскажем, выжила ты или умерла, и мы сказали, что все сделаем, но, разумеется, никуда не пошли. Ни Дорин, ни я не хотим приближаться к ней слишком близко, даже за пенни. Кроме того, они с Латифой не слишком ладят, а ты ведь знаешь, какой у Латифы характер, и нам приходится мириться с этим, тогда как, если постараться, можно не попадаться на глаза Сани целую неделю или даже больше.
Цокая каблуками по каменным ступеням, две девушки бросились обратно на кухню. Новость о том, что собственная служанка Банри интересовалась ею, озадачила и немного испугала Изабо. Она не понимала, откуда старуха вообще могла узнать о ее существовании, не говоря уже о ее связи с Мегэн. Изабо попыталась уверить себя в том, что вопросы старой служанки вовсе не означали, что ее в чем-то подозревают, но не могла выбраться из холодных щупальцев ужаса, которые сжимали ее. Воспоминания о том, что она пережила в застенках Оула, были еще слишком свежи, чтобы она могла легко отмахнуться от подобного происшествия.
Очутившись в жаркой, переполненной людьми кухне, Изабо не могла больше беспокоиться о Сани, поскольку Латифа засыпала ее приказами, следовавшими один за другим без перерыва. К Купальскому пиру предстояло сделать еще столько, что у Изабо не осталось ни времени, ни энергии, чтобы беспокоиться о чем-либо вообще. В эту ночь, как ни измучена Изабо была работой и впечатлениями этого длинного дня, она спала очень плохо, видя в своих снах одни малиновые одеяния и кровь.

Предыдущая страница 6 Следующая страница


7 Кейт Форсит

***

За день до летнего солнцестояния Изолт, отдыхавшая в тени моходуба, не веря своим ушам, услышала вдалеке трубный рев дракона.
- Эсрок! - закричала она, вскочив на ноги. - Не может быть...
Рев повторился, на этот раз он длился так долго, что по спине у Изолт побежали мурашки драконьего страха и она поняла, что это не обман слуха. Потом в прозрачном воздухе мелькнули яркие крылья, и она почувствовала запах серы.
- Эсрок! - закричала она еще раз и заспешила по лесу к Тулахна-Селесте, уверенная, что драконья принцесса приземлится именно там, поскольку колючие ветви деревьев могли повредить ее нежные крылья. Золотисто-зеленая маленькая королева, кружа, опускалась с небес к каменному кругу, чуть не задевая своими широкими крыльями высокие менгиры. На спине у нее виднелись две фигуры.
Они были еще слишком далеко, чтобы Изолт могла разглядеть их, и она перешла на бег, мигом забыв о своей утренней тошноте. Девушка проворно пробежала по аллее, перепрыгивая через извилистые корни деревьев, выбежала к подножию холма и на одном дыхании взлетела по его крутому зеленому склону. Уже из последних сил, чувствуя боль в боку, она нырнула в каменные ворота и очутилась в объятиях прабабки.
- Зажигающая Пламя! Что ты тут делаешь?
Старая женщина поцеловала Изолт между бровей и на резком гортанном языке Хан'кобанов пробормотала приветствия и благословила ее рыжую голову.
- Я приехала посмотреть, как ты выходишь замуж, - ответила она. - Неужели ты подумала, что я останусь в стороне? Моя правнучка садится на спину дракона, так почему бы и мне не поступить так же?
- Изолт, красавица моя! - воскликнул хриплый голос, и Изолт оказалась крепко прижатой к костлявой груди Фельда.
- Как здорово снова увидеть тебя, Фельд! Эсрок! Неужели ты позволила людям сесть тебе на спину?
Мама посоветовала мне размять крылья, а я слышала, что ты нашла себе пару. Разумеется, я захотела увидеть его и посмотреть, достаточно ли великодушно его сердце и достаточно ли сильны его крылья для такой повелительницы драконов, как ты...
- Мегэн сказала, что в это солнцестояние тебе предстоит пройти Испытания, и я нужен ей, чтобы замкнуть круг, - сказал Фельд с широкой улыбкой на лице, поправляя перепачканным в чернилах пальцем очки. - Я должен был привезти с собой Ишбель, но что бы я ни делал и ни говорил, она не хотела просыпаться, так что я в конце концов решил привезти твою прабабку. Она, конечно, не из Шабаша, но все-таки ведьма.
- Я не ведьма, но хотя бы обладаю Силой, - запинаясь, сказала Зажигающая Пламя на обычном диалекте. Проведя тысячу лет с Прайдами, потомки Фудхэгана почти забыли этот язык, но они с Изолт снова выучились ему от Фельда, пришедшего жить в Проклятую Долину.
Эсрок, стегнув гибким хвостом, объявила, что проголодалась и собирается поймать кого-нибудь себе на обед. Изолт со смехом предостерегла маленькую королеву, чтобы она не вздумала ловить кого-нибудь в лесу Мрака, если не хочет, чтобы Мегэн и Селестины напустились на нее.
- Очевидно, у Оула есть свои стада на пастбищах вокруг Дан-Селесты, - предположила она. - Почему бы тебе не поохотиться там? Только будь осторожна. Ты все-таки последняя королева драконов и не должна закончить свою жизнь на отравленном копье!
Эти мерзкие красные ведьмы уже нарушили Пакт Эйдана, поэтому я не вижу никакой причины, почему бы мне не сделать то же самое, зевнув, сказала Эсрок, показав длинный гибкий язык, голубой, как небо над их головами. Она расправила свои прозрачные золотые крылья и легко взвилась в воздух, накрыв своей тенью холм, а потом унеслась прочь.
Изолт одной рукой взяла за локоть Фельда, другой - Зажигающую Пламя и повела их вниз по склону, на поляну, не в силах сдержать радости при виде двух из самых близких ей людей во всем мире. Если Зажигающая Пламя охраняла и направляла ее зимы, то Фельд приглядывал за ней летом, и именно эти двое научили Изолт почти всему, что она знала.
Представляя Лахлана своей суровой и гордой прабабке, Изолт чувствовала некоторый трепет. Под испытующим взглядом Зажигающей Пламя Лахлан вспыхнул и заерзал, но удивил Изолт тем, что не замкнулся по своему обыкновению в угрюмом молчании. Вместо этого он принялся очаровывать старую женщину, обратившись к ней с ритуальным жестом и приветствием Хан'кобанов и выказывая ей искреннее почтение. Через некоторое время суровый взгляд Зажигающей Пламя смягчился, и Изолт облегченно вздохнула.
В тот день вокруг костра не смолкали разговоры и смех. Фельд, за последние восемь лет проведший много времени в одиночестве, подозрительно размяк под действием тернового вина Мегэн. Вся компания дружно хохотала при виде его попыток сплясать джигу, когда Изолт внезапно подняла глаза и увидела бледную призрачную фигуру, стоявшую под деревьями и наблюдающую за ними.
Первой ее реакцией должен был быть приступ страха. Вместо этого Изолт накрыла теплая волна безмерного счастья. Она узнала эту стройную фигурку, окруженную ореолом струящихся серебристых волос. Восемь лет она провела в заботах об этой хрупкой женщине, расчесывая ее невероятно длинные волосы, заставляя ее проглотить немного воды или жидкой каши. Женщина, стоявшая на опушке, была Ишбель Крылатой - ее матерью.
Она просто стояла, ничего не говоря, стояла и смотрела. Смех и шутки медленно смолкли.
- Ишбель! - ахнула Мегэн. - Ты пришла!
- Да, Мегэн, я пришла, - тихо ответила Ишбель. - Я снова слышала в моих снах твой голос и поняла, что ты ждешь меня здесь. В последнее время мой сон часто прерывают. - Она вздохнула и переступила через корень дерева. - Изолт... - сказала она, протянув руку к своей дочери. На щеках Изолт выступили красные пятна, на фоне которых белые ниточки шрамов стали очень заметными, и она, неуклюже поднявшись на ноги, пересекла поляну и подошла к матери. Пальцы Ишбель переплелись с ее пальцами. - Ты носишь дитя, моя маленькая.
Изолт кивнула. Ишбель вздохнула, и в ее ярких голубых глазах блеснули слезы.
- Подумать только, мои малышки такие взрослые. Это так странно...
Она уселась вместе с ними у костра, и Изолт не могла оторвать от нее глаз. Несмотря на то что последние восемь лет в весенние и летние месяцы она видела Ишбель Крылатую каждый день, она не знала, кем спящая волшебница приходится ей.
Ишбель спросила, есть ли какие-нибудь новости об Изабо, и Мегэн рассказала ей, что та находится в безопасности в Риссмадилле с Латифой Кухаркой. Она нерешительно спросила о Ключе, и ее напряженность немного уменьшилась, как только она услышала, что Мегэн нашла все три части символа власти Хранительницы Ключа.
Тени становились все длиннее и длиннее, и вскоре должно было начаться Первое Испытание ночи - одиночества и поста, - которое должны были вынести все помощники, прежде чем получить разрешение пройти остальные Испытания, чтобы войти в Шабаш. Ишбель повернулась к Изолт и спросила робко:
- Может быть, ты немного погуляешь со мной, дочь моя?
Они бродили вдвоем по полосам света и тени, обе робея и не зная, что сказать. Наконец, Изолт нарушила молчание:
- Я часто раздумывала, не потому ли мне велели ухаживать за тобой, что ты моя мать.
- Я всегда чувствовала, что ты рядом.
- Почему ты ни разу не проснулась?
- Я бродила в далеких краях. Я не знала, как найти дорогу обратно. Я искала...
- Моего отца?
- Да. - Глаза Ишбель были полны слез. - Но я не смогла найти его.
- Королева драконов сказала Мегэн, что он жив.
Ишбель покачала головой.
- Если бы он был жив, ответил бы мне, - сказала она. - Ничто не помешало бы ему ответить на мой зов.
Изолт склонила голову и сжала кулаки. Она знала, что драконы никогда не лгали. Ишбель грустно улыбнулась ей и сказала:
- Твой отец был замечательным человеком, Изолт. Я очень жалею, что вы с Изабо не знали его.
Изолт кивнула головой и рассказала матери несколько историй, которые Шрамолицые Воители Прайда Огненного Дракона рассказывали о нем зимними ночами у костра.
- Он был самым молодым из всех, кто получил все семь шрамов, - сказала она. - А еще он говорил с драконами и летал на их спинах.
Ишбель рассказала ей о том, как расцветала их любовь, добавив тихо:
- Ты знала, что вы с Изабо были зачаты в Купальскую Ночь? Тогда мы думали, что это предвещает вам счастье. Так странно, что ваши пути пошли не так, как мы мечтали...
Ее голубые глаза снова наполнились слезами, но она прогнала печаль и сказала нежно:
- Мегэн говорит, что у тебя большие способности в стихии воздуха.
- Да, похоже, это действительно так. Я всегда могла позвать то, что мне принадлежало, к себе в руку. И еще я могу прыгать... - Она поколебалась, потом выпалила: - Ты можешь научить меня летать?
- Не знаю. Я всегда умела делать это и никогда не могла никому объяснить, как это у меня получается. Возможно, ты унаследовала Талант, хотя если это так, почему ты до сих пор не летаешь?
- Может быть, ты попробуешь объяснить мне? Или хотя бы показать? Мегэн говорит, что многим Умениям можно научиться, слушая и наблюдая.
- Верно, - согласилась Ишбель, взмыв на несколько футов над землей. Она взмахнула ногами и медленно и невероятно грациозно сделала сальто назад. Улыбнувшись под пораженным и завистливым взглядом Изолт, она всплыла вверх и уселась на толстый сук высоко над головой дочери. Потом нежно погладила шершавую кору и позвала: - Садись рядышком, Изолт.
Та согнула ноги в коленях и сделала высокое сальто, пролетев лишь в нескольких футах под веткой, на которой сидела Ишбель.
- Зачем ты бегаешь и прыгаешь? - спросила Ишбель. - Ты используешь энергию тела и мышц, а не Единую Силу. Ты перемещаешь воздух, вместо того, чтобы он перемещал тебя. - Она спорхнула с ветки и медленно, как пушинка, опустилась на землю, встав рядом с дочерью. - Ляг на землю, - велела она. - Закрой глаза. Прислушайся к ветру в ветвях. Расслабь все мышцы и почувствуй себя легкой как перышко, легкой как пушинка, легкой, как семечко бельфрута, легче...
Ее голос превратился в теплый нежный ручеек, сладкий, точно мед. Через некоторое время Изолт показалось, что она парит в воздухе. Потом голос Ишбель вернул ее обратно.
- Я взлетела? - спросила Изолт. - Мне казалось, что да.
Ишбель покачала головой.
- Ты почти сделала это, дитя мое. Я почувствовала, как изменился воздух, наполнился энергией. Думаю, ты сможешь это сделать, если продолжишь попытки. Часто для того, чтобы что-нибудь сделать, мы должны быть уверены в том, что это в наших силах. Я чувствую, что ты всегда сосредоточивалась на энергиях своего тела, а не на мировых энергиях. После Испытания я буду знать больше.
Ночь Испытания ведьмы провели на Тулахна-Селесте. Когда темнота начала понемногу отступать, Изолт поднялась, разминая затекшее тело, и принялась за свои упражнения, разогревая мышцы и разгоняя кровь. Лахлан безмолвно присоединился к ней, обнаженный, как и она; потом из леса вышла Мегэн, закутанная в облако своих жестких седых волос. Белая прядь, точно река, сбегала к ее ногам, расширяясь там, точно дельта реки. Фельд шел за ней по пятам, очень смущенный после того, как он столько лет провел полностью одетым в холоде Проклятой Долины. Он распушил свою длинную бороду и внимательно разглядывал землю.
Ишбель слетела с небес, испугав их, поскольку они считали, что она придет по склону холма. В бледном свете начинающегося дня она казалась сделанной изо льда, такими белыми были ее губы и кожа и такими светлыми - волосы. Лишь в ее глазах был цвет, и они были голубыми, как весенний лед.
Когда ведьмы начали собираться, то же самое сделали Селестины. Они медленно поднимались по холму, призрачные в своих светлых одеяниях. Их собралось гораздо больше, чем Изолт с Лахланом видели когда-либо до этого. Как они все добрались сюда? - молчаливо удивилась Изолт. Она заметила, что многие из них, казалось, материализовались прямо в каменных воротах.
Облачная Тень бросила на нее загадочный взгляд своих кристально ясных глаз. Они пришли по Старым Путям, разумеется. Песня летнего ручья сделала Старые Пути менее опасными, чем они были долгие годы, и многие мои сородичи жаждали услышать пение крылатого юноши и увидеть, как сильно бьет родник. Истории о крылатом юноше разлетелись по холмам и лесам...
Точно зная, что все Селестины пришли для того, чтобы услышать его, Лахлан запел еще более восхитительно, чем прежде. За последние несколько месяцев он преодолел нежелание использовать свой птичий голос и сейчас заливался звонкой песней, вплетавшейся в гул и трели Селестин. Из недр земли снова забил родник, сбегая по склону холма. Там, где волшебная вода бежала по лесу, вырастали и зрели фрукты, наливались соком ягоды, твердыми зелеными шариками начинали выглядывать из-под листьев орехи. Птицы стаями слетались к ручью, чтобы нырнуть в искрящийся поток, а ниссы плескались на мелководье, и их серебристый смех походил на перезвон далеких колокольчиков.
Все Селестины были поражены силой и прозрачностью летнего ручья; в воздухе зазвенели их высокие трели. Они хотели прикоснуться ко лбу Лахлана, но Облачная Тень увела их в сад, зная, что крылатому прионнса еще предстоит выдержать Испытания.
Как только волшебные существа ушли, Мегэн безмолвно начертила на земле шестиконечную звезду в круге и велела молодым людям занять свои места. Непривычно разволновавшись, Изолт повиновалась. Она знала, что должна выдержать экзамен, если хочет получить разрешение вступить в Шабаш ученицей, а она жаждала как можно полнее познать тайны магии и колдовства.
Прежде чем подвергнуться ученическому экзамену, помощники должны были еще раз доказать свою Силу в Первом Испытании Силы, которое большинство из них проходило в восьмилетнем возрасте. Лахлан в детстве свое Первое Испытание прошел с легкостью, но после этого ему пришлось пережить колдовство и изгнание, и у него больше не было той спокойной уверенности в себе, которой он отличался когда-то. Изолт же Мегэн устроила Первое Испытание вскоре после того, как они впервые встретились, чтобы определить пределы ее Силы, так что, несмотря на то что ее воспитали далеко за границами сферы влияния ведьм, она представляла, чего ожидать.
Всю весну и лето их с Лахланом усиленно готовили ко Второму Испытанию Силы, и они знали все ответы наизусть. В обоих был очень силен состязательный дух, и они пытались обойти друг друга. У Изолт вышла заминка на Испытании Воды, а у Лахлана возникли трудности с огнем, но в конце концов они прошли Испытания, и им было приказано выковать их первые кольца ведьмы, как велел обычай. Мегэн придирчиво наблюдала за тем, как они оправляли найденные ими лунные камни. Изолт вставила свой камень между двумя однолепестковыми розами и выгравировала на серебре кольца вьющийся узор из шипов. Это был узор, который она отлично знала, поскольку ее кольцо с драконьим глазом было сделано по тому же образцу. Лахлан укрепил свой лунный камень в переплетении оленьих рогов, выгравировав на кольце оленей, взвившихся в прыжке. Обычай велел ученикам обмениваться первыми выкованными ими кольцами со своими наставниками. Поскольку Мегэн учила и Изолт, и Лахлана, ей было нелегко выбрать, с кем из них обмениваться кольцами. Лахлан был ее родственником и поэтому имел первоочередное право. Но кольцо с лунным камнем, которое она носила, всего лишь шесть месяцев назад сделала для нее Изабо, получив взамен то, что выковала предыдущая ученица Мегэн, Ишбель. Мегэн очень не хотелось расставаться с кольцом Изабо. В обычных обстоятельствах она носила бы это кольцо по меньшей мере восемь лет, пока ее ученицу не приняли бы в Шабаш полностью, а она сама была бы вольна принять в ученики другого помощника.
Присутствие Ишбель и Фельда еще больше запутало дело. Ишбель была матерью Изолт, но Фельд обучил ее многому из того, что она знала. В конце концов, Мегэн решила позволить Фельду выступить в качестве наставника Изолт, поскольку кольцо с лунным камнем, которое он носил, было сделано для него отцом Изолт, Хан'гарадом. Старая колдунья сочла правильным, что у одной сестры окажется кольцо ее матери, а у другой - отца. Хан'гарад сделал свое кольцо в виде свернувшегося дракона, что очень подходило девушке, которую вырастили эти огромные волшебные существа.
Это означало, что Лахлан должен был получить кольцо Ишбель, которое много лет назад, на ее Втором Испытании Силы, отдала ей Мегэн. Кольцо было сделано руками Табитас Бегущей-с-Волками и, несомненно, было наполнено силой. Если Мегэн Ник-Кьюинн учила Ишбель, почему бы Ишбель было не выступить наставницей Лахлана, родственника Мегэн?
- Мальчику достанется воистину могущественное кольцо, - сказала старая колдунья, целуя свою бывшую ученицу в знак благодарности.
Когда оба испытуемых с гордостью надели свои кольца на правую руку, им осталось пройти последнее испытание - Испытание Духа. На этом экзамене Изолт смогла отплатить Лахлану за его самодовольную радость по поводу ее неудачи на Испытании Воды. Она с легкостью уловила эманации от броши в виде болотной розы, которую дала ей Мегэн, и узнала, что она когда-то давно принадлежала женщине со вспыльчивым нравом, легко увлекающейся и одинаково скорой на пощечины и поцелуи.
После того как Изолт, запинаясь, рассказала все это, она с удивлением увидела, что Фельд промокнул глаза своей длинной бородой и вздохнул:
- Да, это воистину моя матушка. Как живая!
Лахлан не смог ни услышать голоса из прошлого, ни увидеть образы прошлых владельцев, ни даже получить отголосок эмоций от шарфика, который ему дали, - каждый из этих вариантов был бы допустимым ответом. Несмотря на все уроки Мегэн, он не смог преодолеть нежелание раскрыть свой разум. Единая Сила завораживала и отпугивала его одновременно. Он действительно узнал самые черные ее стороны - как рассказала Мегэн, его старшего брата околдовали и подчинили чужой воле, еще двух братьев превратили в птиц и погубили, а сам он до сих пор был заперт в теле получеловека, полуптицы. Колдунья сказала, что на своем Первом Испытании в восьмилетнем возрасте он продемонстрировал исключительно многообещающие результаты. Он исчез, когда ему было всего десять, а вновь обрел свой человеческий вид в пятнадцать. Восемь лет он отказывался позволить Мегэн или Энит учить его, чувствуя такую горечь и гнев, что все, о чем он был способен думать, это лишь о борьбе против проклятой Банри.
Первое Испытание Духа он прошел с легкостью, поскольку ему нужно было только потянуться и получить мысль или образ из разума кого-нибудь другого. Второе Испытание Духа заключалось в том, чтобы открыться и прочитать энергетические потоки, исходящие от какой-либо вещи. У него уже был подобный печальный опыт в прошлом, когда еще ребенком он сильно обжегся, взяв как-то раз в руки туфельку Майи Незнакомки. То, что для всех послужило лишь доказательством детской злости и ревности, заставило его обвинить новую жену брата в том, что она одна из ужасных Фэйргов, заклятых врагов их страны. Джаспер был в ярости, и лишь вмешательство Майи спасло мальчика от порки. Но Лахлан предпочел бы наказание тому, что последовало - холодному молчанию его любимого брата и его отдалению. Лишь Доннкан и Фергюс поверили ему, и это было всего лишь за несколько недель до того, как Банри превратила их всех в дроздов и выбросила из своего окна.
Что бы Мегэн ни говорила, ничто не могло помочь ему преодолеть это препятствие. Старая колдунья надеялась, что напряжение Испытания подтолкнет его, но он просто покачал головой и с ничего не выражающим лицом вернул шарфик.
Поскольку Лахлан не прошел Второго Испытания Духа, ему предстояло пройти дополнительное Испытание в одной из стихий - точно так же, как на полгода раньше пришлось сделать Изабо. Он выбрал воду и с легкостью продемонстрировал свою способность подчинить себе эту стихию, образовав в чаше маленькую кружащуюся воронку, а затем изменив направление ее вращения на противоположное.
Ишбель нежно улыбнулась им обоим.
- Теперь вы должны показать нам, как вы используете все силы стихий. Вам пора сделать себе по кинжалу ведьмы, которые вы будете использовать во всех священных обрядах и церемониях.
- Возьмите серебро, рожденное в недрах земли, - нараспев произнес Фельд, - выкуйте его огнем и воздухом и охладите водой. Вставьте его в рукоять из священного орешника, который вырастили собственными руками. Произнесите над ним слова Вероучения и наполните его собственной энергией. Только после этого вам будет разрешено войти в Шабаш.
Изолт и Лахлан с готовностью повиновались, желая, чтобы Испытания побыстрее завершились и они могли встать на ноги и потянуться. Изолт, привычная к работе с оружием, закончила первой и со вздохом облегчения произнесла над узким клинком благословение Эйя.
Когда все уже спускались по склону холма, Ишбель нахмурилась и вполголоса сказала Мегэн:
- Не странно ли, что Изолт оказалась столь сильной в стихии духа, тогда как Изабо - столь слабой? Можно подумать...
С детства привыкшая прислушиваться ко всему, что происходит вокруг, Изолт заинтересованно подняла глаза и была очень удивлена, увидев, как впалые щеки Мегэн впервые со времени их знакомства залила краска. Что такого было в этом замечании, что могло смутить Мегэн? И неужели Изолт действительно оказалась хоть в чем-то лучшей? Она уже привыкла, что ее постоянно сравнивают с ее сестрой, и это сравнение всегда оказывается не в ее пользу. Она с интересом смотрела на румянец Мегэн, но старая ведьма метнула в ее сторону предостерегающий взгляд и ничего не сказала.
Остаток дня они провели в праздности, поскольку все очень устали от Испытаний. Мегэн настояла, чтобы Лахлан и Изолт находились порознь, поэтому Облачная Тень увела крылатого прионнса в сады к другим Селестинам. Позже Изолт услышала, как он пел для них, и почувствовала, что ее наполняет нежность. Как далеко Лахлан ушел от того угрюмого подозрительного горбуна, каким он был при их знакомстве! Она подумала о том, были ли столь же сильно заметны изменения, которые произошли с ней самой.

***

День клонился к вечеру, Купальский праздник был в самом разгаре, когда Латифа отыскала Изабо. Та как раз собралась присесть за длинный стол и перекусить хлебом с медом. Как-то так получилось, что за весь день во рту у нее не было ни крошки. Она уже чуть было не впилась зубами в кусок хлеба, когда Латифа поймала ее за руку.
- Погоди, девочка, поешь попозже. Пойдем со мной. Я хочу, чтобы ты вычистила печь.
Сьюки состроила Изабо сочувственную гримаску, видя, с какой неохотой рыжеволосая девушка встала из-за стола. Все служанки терпеть не могли чистить печь, которая нагревала водяные трубы, поскольку работа это была нудная и грязная, её обычно приберегали для самых низших поварят. Все гадали, что же такого натворила Изабо, чтобы так рассердить Латифу, если ее наказание было столь суровым. Изабо и сама была озадачена.
К ее удивлению Латифа повела ее в совершенно противоположном направлении. Они поднялись по узенькой черной лестнице, выше комнат служанок, выше, чем Изабо когда-либо забиралась. По длинным галереям, узким коридорам и извилистым лестницам Латифа провела ее в самую старую часть дворца. Залы здесь были узкими, а их стены были сделаны из серого камня, а не из сияющего голубого мрамора.
Позвякивая ключами, висящими у нее на талии, Латифа остановилась посреди коридора и отдернула складки старинных занавесей. За ними скрывалась небольшая дверца. Латифа пошарила в своей массивной связке и выудила длинный ключ с богато украшенной головкой, отперла дверь, и они проскользнули внутрь. Изабо почувствовала, что ее любопытство начинает разыгрываться не на шутку.
Они стояли в темном помещении. На кончике пальца Латифы взметнулось высокое пламя, и кухарка, махнув другой рукой, сделала Изабо знак идти за ней, Изабо шагнула в колышущуюся тьму, осторожно выбирая, куда ступить. Повернувшись спиной к Латифе, она подняла правую руку и попыталась сделать так же, как та. Но ей удалось высечь лишь крошечную искорку, так что она засунула руку обратно под фартук - ко второй, изуродованной.
Они подошли к темной винтовой лестнице и начали подниматься вверх. В темноте бешено метались тени и слышалось шумное пыхтение Латифы. Лестница привела их в круглую башню, и они очутились в теплом сумраке. На каждом витке лестницы было высокое окно, а напротив него - старинная дверь с грязным и покрытым паутиной замком. Сначала сквозь стрельчатые окна были видны лишь серые стены и крыши, незнакомые Изабо даже после всех тех недель, что она исследовала дворец. Потом они поднялись над зданием, стоявшим перед башней, и Изабо разглядела темные леса Равеншо. Через несколько витков она начала различать за остроконечной крышей дворца проблески залива. С каждым поворотом вид становился все более широким и великолепным.
На вершине башни оказалась небольшая комнатка с огромными арочными окнами, большими по высоте, чем сама Изабо, открытыми воздуху. В амбразурах засвистел ветер, он принялся играть завязками чепца Изабо и взметнул вверх ее фартук.
Открывавшийся вид заставил ее вскрикнуть от восторга, ибо за Бертфэйном расстилалось море. За ними садилось солнце, и башня отбрасывала длинную тень на крышу дворца. Вода казалась фиолетово-голубой дымкой, закат раскрашивал острова в цвета пламени. Из другого окна местность казалась утопающей в океане бархатистых абрикосовых сумерек, в котором там и сям уже начинали зажигаться крошечные искорки огней. Четыре высоких подсвечника стояли в четырех углах комнаты, указывая стороны света.
- Зачем мы сюда забрались? - спросила Изабо.
- Сегодня же Купальская Ночь, девочка, ты же знаешь это? Мы, члены Шабаша, всегда стараемся собраться вместе, когда удается, а это одно из наших тайных мест. Ни одно из дворцовых окон не выходит на Башню, а в лесу нет никого, кто мог бы увидеть наши огни. По крайней мере, мы на это надеемся. Этот дворец построили на месте куда более древнего замка, где когда-то жил клан Мак-Бреннов. Родственник Ри позволил ему занять дворец, когда Ри решил перевести двор из Лукерсирея. В былые времена здесь совершали множество магических ритуалов, и дверь оплетена отвращающими чарами, которые отведут отсюда людей, которые могут захотеть пробраться сюда. Очень немногие догадываются о том, что здесь вообще что-то есть, несмотря на то, что это место хорошо видно с залива.
- Я очень надеялась и планировала совершить Купальские обряды и в этом году, но, когда вокруг столько людей, это действительно опасно! И все же Эйя не оставляет нас, ибо Банри в постели, будь благословенно ее дитя, а эта ее кошмарная служанка ушла в город. На причалах начались волнения, а Ри слишком слаб и болен, чтобы заняться этим. Поэтому я не могла упустить такой шанс. Мы должны использовать всплеск Силы и соединить Ключ. Еще месяц или даже больше нам не представится такой отличной возможности, и я не могу позволить ей ускользнуть, пусть нам и очень важно не подвергать Ключ опасности.
- Что ты называешь Ключом? - спросила Изабо.
Латифа раздраженно прищелкнула языком.
- По правде говоря, Изабо, временами я думаю, что ты просто дурочка! Мегэн что, ничему тебя не учила? Ключ - это священный символ Шабаша, круг и гексаграмма. Он находится у Хранительницы Ключа, самой могущественной ведьмы в Шабаше.
- Ой, да, я это помню...
- Ну, надо надеяться! Что, как ты думаешь, ты несла сюда все эти месяцы?
- Я несла Ключ? Ключ Хранительницы? Нет!
- Неужели Мегэн ничего тебе не сказала? По правде, она просто одержима секретностью. Я все время это забываю. Да, ты несла Ключ, или, правильнее, его часть. У меня вторая, а у Ишбель Крылатой - третья. Понимаешь, Мегэн разломила Ключ на три части...
Изабо припомнила загадочные слова слепого провидца Йорга. Он сказал, что она «несет ключ, который разомкнет цепи, связывающие нас». Потом Селестина тоже говорила ей о каком-то ключе. Она сказала, что Мегэн заперла Лодестар Ключом, без которого его нельзя освободить. Она сказала, что сила Лодестара истощается. Его нужно держать в руках и прикасаться к нему, питать и расходовать его Силу, а он лежит во мраке и пустоте, сказала Селестина. И если его найдут и используют в Самайн, тогда воистину все спасется или сдастся...
Известие о том, что она несла часть Ключа, неожиданно открыло Изабо глаза на очень многое. Как только этот крошечный кусочек головоломки встал на свое место, за ним последовало и множество других. Время придет в Самайн...
Латифа опустилась на колени на пол крошечной башенной комнатенки и вытащила из вместительного кармана своего фартука знакомый Изабо маленький черный мешочек. Изабо вскрикнула от радости, и у нее просто пальцы зачесались от желания схватить талисман. Каким-то образом он превратился в часть ее самой. Из-за его утраты, точно так же, как и из-за утраты пальцев, эти несколько последних месяцев Изабо чувствовала, как будто жива лишь наполовину.
Кроме того, Латифа извлекла из кармана кинжал, связку свечей, пучок каких-то трав и мешочек с солью. Она осторожно вытащила из подсвечников старые огарки, темно-зеленые и остро пахнущие лавром и можжевельником, так что Изабо сразу поняла, что их зажигали в Бельтайн. Старая кухарка заменила их высокими белыми свечами, благоухавшими драгоценными душистыми маслами - из розмарина, дягиля и левкоя, - для исцеления, освящения, укрепления душевных сил и защиты от зла. Изабо удивил этот набор - обычно Купальские свечи делали с лавандой и розой для любовных чар и гадании. Но Латифа куда больше Изабо знала о свечной магии, поэтому девушка ничего не сказала.
Услышав звук шагов, Изабо напряглась. Двигаясь с необычайной для женщины ее комплекции быстротой, Латифа в несколько прыжков очутилась у лестницы и пристально пригляделась.
- Туариса, ну наконец-то! - воскликнула она. - Я уже начала волноваться.
Главная ткачиха и швея дворца, Туариса была высокой худой женщиной с густыми каштановыми волосами, собранными на затылке в небрежный пучок. Изабо уже несколько раз встречалась с ней. В руке у женщины было ведро воды.
- Волноваться незачем, - сказала она. - Мне очень трудно подниматься, но я всегда справляюсь с этим.
Изабо почувствовала неловкость, поскольку не знала, как себя вести и что говорить.
- Добрый вечер, Рыжая. Рада видеть, что стряпня Латифы помогла нарастить немного мяса на твои кости.
Прежде чем Изабо нашлась, что ответить, до них донеслось чье-то тяжелое дыхание и медленные шаги. Изабо ахнула, увидев пришельца, пытающегося отдышаться после тяжелого подъема по крутой лестнице. Это был Риордан Кривоногий. От него пахло конюшней, а к куртке прилипла солома. Он подмигнул ей, снял берет перед Латифой и Туарисой и положил на пол свой посох. Изабо часто видела, как он опирался на него, задумчиво стоя в огороде, но ей никогда и в голову не приходило, что это может быть колдовской посох. Это была суковатая ветка орешника, отполированная и натертая маслом до теплого блеска и увенчанная деревянной шишкой, за долгие годы отполированной руками старого колдуна до сияющего глянца.
- Очень рад видеть тебя, Рыжая, и вас, Латифа и Туариса. Нелегко мне было добраться сюда, в коридорах не протолкнуться, а три ваших лакея решили встать у меня на пути. - Он подмигнул Изабо и негромко добавил: - Конюхов не пускают во дворец, как вам хорошо известно.
Последним пришел мужчина, которого Изабо никогда прежде не видела. Он был одет в черный шелк, а его остроконечная черная бородка была искусно завита. Его длинные белые пальцы были унизаны кольцами, включая кольцо с лунным камнем и опалом. Изабо удивилась, что он осмелился надеть их, поскольку те, кто носил кольца с камнями, подпадали под подозрение. Под мышкой он зажимал тонкую тросточку, покрытую изящной серебряной чеканкой.
- Изабо, это Дугалл Мак-Бренн, наследник Прионнса Равеншо и родственник Ри. Милорд, это Изабо Найденыш. - Худощавый лорд поклонился, проведя пальцем по своим завитым усам. Изабо неуклюже склонила голову.
Латифа развела огонь на каменном блюде, установленном прямо в центре комнаты, и сделала своим товарищам знак войти в круг со звездой. Изабо молчаливо указали на обращенный к северу конец звезды, Риордан кривоногий сел рядом с ней, Туариса - на западе, а Дугалл Мак-Бренн - на востоке. Изабо сидела прямо, точно стрела, и смотрела, как Латифа концом кинжала очерчивает вокруг них круг и пентаграмму.
- Изабо, следи за тем, чтобы ни одна часть твоего тела не оказалась за пределами магического круга, - предупредила кухарка. Изабо вскинулась, собравшись заявить, что она не какая-нибудь невежественная помощница, но строгое и сосредоточенное выражение лица Латифы остановило ее, и она не сказала ни слова.
Латифа окропила круг водой и посыпала солью, произнеся нараспев:
- Я благословляю и заклинаю тебя, о магический круг, кольцо силы, символ совершенства и постоянного обновления. Береги нас от бед, береги нас от зла, охраняй нас от вероломства, сохрани нас в своих глазах, о Эйя, повелительница лун.
Она сделала то же самое с пересекающимися линиями звезды.
- Я благословляю и заклинаю тебя, о звезда духа, пентакль Силы, символ огня и тьмы, света в глубинах космоса. Наполни нас своим темным огнем, своей пылающей тьмой, мы все твои сосуды, наполни нас светом.
Латифа заняла место там, где находилась вершина звезды, тяжело опустившись на пол. Когда солнце начало опускаться за горы, они затянули ритуальную Купальскую песнь. Изабо пела ее с детства, и знакомые слова и ритм успокоили ее натянутые нервы. Она никак не могла избавиться от чувства страха. Они совершали запретный обряд в самом сердце дворца Ри. А что если кто-нибудь их слышал? А вдруг Сани вернулась и почувствовала, что во дворце совершается магия? А что если какой-нибудь из участников или участниц обряда был шпионом Оула? Опасности казалась такими многочисленными, что стук сердца Изабо отдавался у нее в ушах барабанным боем.
Когда они закончили, уже наступили сумерки. Огонь бросал на их лица красные отблески, по стенам мелькали черные тени.
- Восходит луна, - негромко сказала Латифа. - Сконцентрируйте свою энергию, друзья мои, храните ваш дух. Колдовство начинается.
Она медленно вытащила талисман из мешочка из волос никс. В тот же миг Изабо почувствовала, что ее словно ударило исходящей от него огромной силой. Казалось, он поет. Это был узкий треугольник, на плоских поверхностях трех сторон которого были написаны магические символы. Латифа подняла его над огнем и отпустила. В клубах душистого дыма талисман поплыл над пламенем.
Латифа встала на колени, отвязала огромную связку ключей, висевшую у нее на поясе. Изабо видела эти ключи каждый день с тех пор, как пришла в Риссмадилл, поскольку кухарка никогда не снимала их. На огромном кольце висели ключи от кладовых, погребов, шкафов с бельем и подвалов. Кухарка аккуратно сняла с него ключи всевозможных форм, размеров и металлов и кучей сложила их на пол у своих пухлых коленей. В руке у нее осталось кольцо, на котором они висели. Изабо обнаружила, что никак не может сосредоточиться на нем. Латифа сделала над ним несколько последовательных сложных жестов, что-то бормоча себе под нос. Вспыхнуло зеленое пламя. Внезапно сила, заключенная в магическом круге, удвоилась, песня зазвенела с невиданной гармонией.
Теперь Изабо смогла посмотреть на кольцо ничем не замутненным взглядом. Она увидела, что оно сделано из того же темного металла, что и ее треугольник. Оно было плоским с обеих сторон и покрытым магическими символами.
- Это часть Ключа! - воскликнула она.
- Верно, - ответила Латифа. - Удивительно, что может сделать слабенькое заклинание для отвода глаз. Я шестнадцать лет носила круг от Ключа на поясе, и никто так ничего и не заметил.
На востоке взошла Гладриэль, голубая и прозрачная. Малиновое лицо Магниссона только начало выглядывать из-за горизонта. Лишь несколько самых высоких пиков были все еще позолочены последними солнечными лучами; остальные утопали в сумраке. Латифа вполголоса начала петь:
Во имя Эйя, отца и матери всего сущего, повелеваю тебе.
Властью всех богов и богинь, кто суть одно и то же, повелеваю тебе.
Силой вселенной, времени и пространства, повелеваю тебе.
Сделай целым то, что было сломано;
Соедини то, что было разделено.
Всей силой земли и моря,
Всей энергией лун и солнца -
Сделай целым то, что было сломано;
Соедини то, что было разделено.
Всей силой земли и моря,
Всей энергией лун и солнца -
Сделай целым то, что было сломано;
Соедини то, что было разделено.
Таково наше желание, такова наша воля,
Пусть свершится то, что предначертано,
Пусть исполнится наше заклинание.
Начиная песнь, Латифа выпустила кольцо в воздух над костром. Оно повисло в нескольких дюймах над неподвижным треугольником. Последние лучи солнца погасли, и комнату залил лунный свет. Серебристое сияние Гладриэль смешалось с теплотой света Магниссона - большая из двух лун поднялась над горизонтом. Когда Латифа выкрикнула последние слова, треугольник и круг с громким щелчком соединились. В тот же миг Изабо ощутила какое-то изменение в атмосфере, а песнь Ключа превратилась в тихую колыбельную.
Пять ведьм смотрели, как талисман парит над углями, круг, пересеченный сторонами треугольника. В лунном свете знаки, вырезанные на плоских поверхностях, казались глубокими ямами. Сделав неуловимый жест и пробормотав какое-то слово, Латифа вернула на место отводящее глаза заклинание, потом осторожно повесила ключи на край круга.
Несмотря на то что Изабо собрала всю свою волю в кулак, она не могла сосредоточить внимание на кольце. Девушка смутно видела, что там, где кольцо раньше было пустым, теперь пересекали его металлические полосы, но ее взгляд проскальзывал мимо, прежде чем она успевала разглядеть их. Латифа улыбнулась ей чуть усталой улыбкой.
- Готово, - сказала она. - Ключ еще не завершен, но у нас есть две его части, а третья находится в руках Мегэн. Мы сейчас гораздо ближе к тому, чтобы освободить Лодестар, чем были за все эти шестнадцать лет.
- Будем надеяться, что осталось уже недолго, - сказал Прионнса Равеншо. - Лодестар уже слишком давно находится под землей.
Они все потянулись и зашептались, и Латифа разомкнула кинжалом магический круг и позволила им встать и разойтись. Изабо было велено затоптать огонь и прибраться в комнате, пока остальные по одному начали расходиться. В конце концов осталась одна Латифа, придирчиво наблюдающая за тем, как Изабо подметает пепел при помощи маленького совочка и щетки, которые она захватила с собой, думая, что ей предстоит чистить, печь.
- Теперь можешь пойти поесть, - улыбнулась ей Латифа. - Мне пришлось заставить тебя поголодать, пока не закончились Купальские обряды, но теперь для сегодняшних празднеств тебе понадобятся все твои силы. Ночь будет длинной.

КУПАЛЬСКАЯ НОЧЬ

Айен Мак-Фоган очнулся от прикосновения к его плечу. Управляющий его матери, Хан'тирелл, проскользнул в его комнату без единого звука. Айен вздрогнул и перевернул чернильницу. Темно-синяя река в одно мгновение растеклась по всему столу.
- Хан'тирелл, - сказал он, промокая разлитые чернила. - Как т-ты меня н-напугал! Что случилось?
- Ваша мать просит доставить ей удовольствие вашим присутствием в тронном зале, - ответил управляющий с резким акцентом. Его угловатое свирепое лицо и загнутые рога не вязались с его вежливыми манерами и выражением, точно так же, как и три длинных параллельных шрама на каждой впалой щеке, белевших на его коже. Айен боялся Хан'тирелла, который был знаменитым среди своих сородичей воином. Он отлично знал, что управляющий относится к нему с презрением.
- З-замечательно, скажи моей м-матери, что я сейчас приду, - сказал он, изо всех сил стараясь сохранить хладнокровие.
- Как прикажете, милорд.
Хан'тирелл вышел столь же бесшумно, как и появился.
Айен мгновенно поднялся на ноги и поспешил в свою спальню, на ходу снимая перепачканную чернилами рубаху. Из кувшина, стоявшего на столике, он налил воды в таз, расписанный узором из чертополохов, и принялся решительно оттирать лицо и руки. Пригладив пятерней свои мягкие каштановые волосы, он натянул чистую рубаху. Немного подумав, он сменил свой старый потертый килт на пару бархатных черных штанов с пурпурной каймой на коленях, пурпурный с черным камзол и расшитые чертополохами чулки. Лучше не давать матери никакого повода придраться к нему. Она была не в духе с тех самых пор, как месмерды рассказали ей о гибели своих яйцебратьев в Лесу Мрака. Целый выводок месмердов погиб от руки Мегэн Ник-Кьюинн и ее спутников, в результате чего вся раса удалилась в болота, чтобы оплакивать своих погибших сородичей. Остались лишь те, кто был на службе у банприоннса, а это означало, что многие планы Маргрит пришлось отложить.
Айен по широким коридорам добежал до великолепной широкой лестницы и поспешил вниз так быстро, как только мог. Никто не осмеливался заставить банприоннса Эррана ждать, если хоть как-то мог этого избежать. Когда он приблизился к огромной двустворчатой двери в тронный зал, его шаги замедлились, и он нервно пригладил волосы и одернул одежду, прежде чем толкнуть двери.
Его мать полулежала на пурпурных подушках своего резного позолоченного трона, разглядывая кольца, украшавшие почти каждый ее палец. По обеим сторонам стояли шеренги солдат, облаченных в длинные белые плащи, кольчуги и шарфы. Их плащи и стяги были украшены алыми крестами. Во главе их стояла Бертильда. Ее плотное одеяние не могло до конца скрыть того факта, что левой груди у нее не было.
Айен остановился в нерешительности, но быстро взял себя в руки. Стараясь ступать с величавым достоинством (и отчетливо сознавая, что выглядит полным болваном), Айен прошел в центр комнаты и поклонился, проговаривая про себя: правую ногу вперед, левую поставить, согнуть правую в колене, сделать жест левой рукой...
- Дорогой, твой поклон с каждым днем становится все более аристократическим, - промурлыкала его мать. - Ты начинаешь больше походить на Мак-Фогана. Поклонись своей невесте.
Айен остолбенел. Выпрямившись, он быстро оглядел зал и увидел стройную белокурую девушку, сидящую на одном из шезлонгов, расставленных вдоль стены. На ней было скромное серое платье, волосы прикрывал серый чепец. Она походила скорее на горничную в сельском доме, чем на банприоннса. Рядом с ней сидела женщина с суровым лицом и явно заметной щетиной, торчащей с подбородка.
Айен поклонился, с ничего не выражающим лицом, так грациозно, как только мог. Девушка довольно робко поднялась и сделала реверанс.
- Эльфрида Элиза Ник-Хильд, я имею огромное удовольствие представить моего сына, Прионнса Айена Стратклайда Мак-Фогана, наследника Башни Туманов и всего Эррана. Эльфрида, - дочь и единственная наследница Дитера Мак-Хильда, бывшего Прионнса Тирсолера.
Айен скорее почувствовал, чем увидел, как поза солдат стала еще более застывшей, а худенькая фигурка его невесты напряглась.
- Айен, твоя невеста проделала долгий путь, чтобы соединиться с тобой. Ей нужно отдохнуть перед церемонией, чтобы предстать на ней во всей своей красоте. Свадьба будет сегодня, в семь часов вечера. Подготовься.
Чувствуя, как стремительно забилось его сердце, Айен склонил голову в знак согласия, бросив украдкой еще один быстрый взгляд на свою будущую жену. Все несколько месяцев, прошедшие с тех пор, как его мать сказала ему, что устроила его брак с Ник-Хильд, Айену снились кошмары об огромной энергичной девице, которая обойдет его в верховой езде, в стрельбе и в борьбе. Мак-Хильды были потомками Бертильды, величайшей воительницы, которую когда-либо знал мир, известной своей безжалостностью и огромной силой. Эта Ник-Хильд была маленькой, с острым личиком и огромными испуганными серыми глазами. Айен почувствовал, что нервозность его, как рукой сняло, и осмелился быстро улыбнуться ей, пока его мать была занята беседой с бородатой фрейлиной. К его радости, она улыбнулась в ответ, и ее довольно некрасивое лицо стало нежным и милым.
- М-могу я показать вам ваши к-комнаты, м-миледи? - спросил он.
- Можешь, - отозвалась его мать, бросив быстрый пронзительный взгляд на них обоих. - Она будет жить в твоих комнатах, Айен. Я хочу, чтобы наследник был зачат как можно скорее. Надеюсь, твои комнаты в подобающем виде, чтобы их можно было показать твоей невесте?
Айен залился мучительным румянцем, подумав о побросанной как попало перепачканной в чернилах одежде, о столе, заваленном книгами и бумагами, теперь в пятнах от чернил, о своей неубранной постели.
- Насколько я понимаю, нет, - улыбнувшись, произнесла Маргрит. Она повернулась к бородатой женщине и доверительно сказала: - Говорят, яблочко от яблони недалеко падает. Отец моего сына был захудалым лордом, куда больше интересующимся охотой да тем, как бы зажать в углу очередную приглянувшуюся ему служанку, чем делами государства. Боюсь, что Айен унаследовал его недостатки.
На этот раз Айен покраснел до корней волос, его пальцы невольно сжались в кулаки. Маргрит улыбнулась и проворковала:
- Летите, мои маленькие голубочки. Эльфрида, дорогая, мы должны подобрать тебе какое-нибудь более подходящее платье. Ты выглядишь, как служанка. Я пошлю тебе свою швею. А пока, Айен, постарайся не набрасываться на нее. Она станет твоей всего через несколько часов, вот тогда и лишишь ее девственности. Мы должны быть уверены, что она все еще девица, когда вы будете произносить брачные обеты.
Айен увидел, как девушка залилась краской и смущенно опустила глаза, и с горечью подумал, почему его мать всегда была такой грубой, когда все считали ее тактичной и деликатной. С еще одним коротким поклоном он протянул Эльфриде руку. После недолгого колебания она вложила свои пальчики в его ладонь. Они были холодными и дрожали. Айен подавил побуждение ободряюще сжать их и повел ее в коридор.
По дороге к его покоям они не сказали друг другу ни слова. Айен метался между мыслями о побеге и желанием утешить ее. Лишь уверенность в том, что его мать пошлет за ним в погоню месмердов, удержала его от немедленного бегства. Красный от смущения, он провел ее в неубранную гостиную.
- П-прошу п-прощения, я не з-знал, что вы должны п-приехать.
Она обеими руками сняла свой чепец, скрывавший волосы цвета бледного золота, безжалостно перетянутые на затылке черной лентой. Ее личико было таким маленьким и бесцветным, что эта прическа совершенно ей не шла - глаза казались слишком большими. Когда он протянул руку, чтобы взять у нее чепец, она испуганно сжалась и едва не отшатнулась от него.
Он мучительно думал, что сказать.
- Н-неужели никто из вашей семьи не п-приехал, чтобы посмотреть на вашу с-с... - он на миг запнулся, потом все же выдавил - свадьбу?
Она покачала головой.
- У меня нет семьи, - тихим голосом сказала она. - Все погибли в беспорядках. Моя мать умерла, когда я родилась, а отец - вскоре после нее.
Айен проклял себя за неловкость. Его учили истории и политике всех стран на Дальних Островах. Он знал, что королевскую семью Тирсолера давно свергли, а вместо нее страной управлял Совет, выбираемый из воинов и жрецов. Несмотря на несколько успешных восстаний, поднятых Мак-Хильдами, Совет снова и снова свергал королевскую власть и уже больше двадцати лет непререкаемо правил в стране. Наследник трона, Дитер Мак-Хильд, погиб больше пятнадцати лет назад, пытаясь вырваться из тюрьмы, в которой жил всю свою жизнь. В то время Эльфриде должно было быть около трех лет, ибо сейчас ей было восемнадцать. Она выглядела моложе своего возраста. Он подумал, что она, вероятно, родилась и росла в той же самой тюрьме, что и ее отец, и почувствовал, как в его сердце шевельнулась острая жалость.
В тот же миг Эльфрида подняла глаза. Ее нежные бледные губы были решительно сжаты.
- Филде и Совет отлично обращались со мной. Они кормили и учили меня за счет народа, и я благодарна им за это. Моя жизнь была легкой и безмятежной по сравнению со многими добродетельными людьми, и я возношу благодарности и благословения нашему святому Господу за то, что мне оставили жизнь, несмотря на запятнанное колдовством прошлое моей семьи.
Айен довольно пугливо оглянулся по сторонам, потом громко сказал:
- Я хочу кое-что п-подарить вам, миледи. - Он быстро завел красивую музыкальную игрушку и поставил ее играть вальс. Потом он взял Эльфриду за руку и прошептал ей на ухо: - Вы не можете не п-понимать, что вы - один из последних оплотов м-ма-гии! Не позволяйте, чтобы моя м-мать услышала, как вы г-говорите о своем «запятнанном прошлом». Она будет очень с-сердита, и, п-по-верьте мне, ее лучше не с-сердить.
Эльфрида метнула на него взгляд своих огромных серых глаз и прошептала в ответ:
- Она что, подслушивает за вами в ваших комнатах?
- Она подслушивает везде, - шепотом ответил Айен.
Эльфрида кивнула.
- Я к этому привыкла. В Брайде за мной вечно шпионили. Вы должны рассказать мне, что мне разрешается говорить и делать. Не бойтесь, я не забуду.
Чувствуя, что его невеста с каждой минутой нравится ему все больше и больше, Айен за руку отвел ее к амбразуре окна, и они уселись за необъятными занавесями.
- Н-никогда не вздумайте не согласиться или не подчиниться ей, - зашептал он. - Н-никогда не позволяйте отразиться на в-ва-шем лице ни одному чувству, которое она не х-хочет видеть. Вы должны с-скрывать ваши настоящие мысли, а это трудно, ибо она м-может прочитать ваши мысли, если вы не б-будете осторожны. Она считает, что вы сильны в магии. Это так?
Ее лицо напряглось.
- Не знаю. Меня никогда не учили. Иногда... иногда я просто знаю всякие вещи...
В Брайде тех, кого подозревали в колдовстве, сжигали. Айен знал это и сжал ее руку. Она не ответила на его пожатие.
- Вы д-должны учиться так быстро, как т-только можете. Я буду помогать вам, когда с-смогу.
Она кивнула, и он придвинулся к ней ближе. Ее кожа была восхитительно гладкой и безупречной, и от нее исходил какой-то еле уловимый свежий запах. Он ощутил, как у него внутри все сжалось от желания и плохого предчувствия, и немного отодвинулся. Она подняла на него блестящие серые глаза, и он робко спросил:
- Что вы д-думаете по п-поводу этого б-б-брака?
- Я благодарна Филде за то, что она устроила для меня такой выгодный брак. Я возношу благодарности нашему Святому Отцу за его благословение и прощение и молюсь, чтобы я оказалась достойной этого. - Ее речь снова стала гладкой, точно она повторяла что-то, заученное наизусть.
- Вы не х-хотите... разве вы не... не боитесь? Т-так далеко от родины?
- Я счастлива, что больше не в Тирсолере! - с неожиданной яростью сказала она. - Как бы ужасно здесь ни было, хуже, чем в Брайде, быть уже не может!
Айен уже хотел задать ей еще один вопрос, когда почувствовал, как занавесь немного приподнялась, как будто от сквозняка.
- Посмотрите, Эльфрида! Видите этих летящих лебедей? Разве они не п-прекрасны?
Эльфрида бросила на него острый взгляд, потом извернулась на своем сиденье так, как будто смотрела на затянутый дымкой Муркмайр. За озером над болотами клубился серый туман, но в ясном небе летели два лебедя, и розовые и малиновые перья их крыльев пылали в предзакатном свете. Девушка издала крик искреннего восхищения и встала на сиденье коленями, глядя на то, как они исчезали за украшенными причудливым орнаментом минаретами Башни Туманов.
Айен отдернул занавеси и с легкой дрожью в голосе сказал:
- А т-теперь мне лучше оставить вас, миледи, ибо вы, должно быть, очень устали и хотите принять ванну и отдохнуть. Прошу простить беспорядок в моих комнатах, я сейчас же пришлю сюда горничных...
Как он и ожидал, Хан'тирелл вошел в его комнату и сделал вид, что собирает разбросанную одежду.
- Ах, Хан'тирелл, ты как всегда очень вовремя. Миледи Эльфриде нужна помощь. Оставляю ее в твоих надежных руках.
Еле заметное удивленное выражение, мелькнувшее на лице Хан'тирелла, доставило Айену невероятное удовольствие. Ибо, возможно, впервые за эти двадцать три года Айен взял верх над управляющим, и ему пришлось взять себя в руки, чтобы лицо не выдало его чувств. Только выйдя из комнаты, он позволил себе легкую улыбку и поспешил по бесконечным коридорам в Башню, где располагалась Теургия его матери. Перед старинной дверью, обитой железом, не было ни одного стражника, поскольку Маргрит была совершенно уверена, что ее невольные ученики больше не станут пытаться бежать после закончившейся столь плачевно последней попытки.
Айен с легкостью отпер замок и проскользнул внутрь. Затем он запер за собой дверь и повернулся к детям, заполнявшим комнату, приложив к губам палец. Никогда нельзя было знать, подслушивает его мать или нет.
По всем стенам комнаты на книжных полках были в беспорядке набросаны книги и свитки. Большую часть комнаты занимал длинный стол, весь в кляксах и царапинах. На буфете лежал каравай черного хлеба, обкромсанный тупыми ножами, и стоял кувшин с холодной водой. Айен пожалел, что не догадался прихватить с собой какое-нибудь угощение для ребятишек. Его мать считала, что держать невольных учеников впроголодь было действенным способом подчинить их себе.
Большинство младших детей с надеждой сгрудилось вокруг Айена, когда он подошел поближе к очагу, так что ему пришлось покачать головой и показать им свои пустые карманы, прежде чем они выпустили его. Бормоча извинения, он подошел к креслу у дальнего конца стола, где сидел высокий мальчик, бесцельно играющий в карты с тремя ребятами помладше.
Дуглас Мак-Синн улыбнулся ему, сверкнув глазами цвета морской волны, и махнул левой рукой. Три других мальчика немедленно сорвались со своих мест и затеяли у окна очень шумную игру. Под прикрытием их смеха Айен прошептал:
- Она з-здесь.
Дуглас мгновенно понял, кого он имеет в виду, и подумал: пора уходить.
Не думаю, мысленно ответил Айен. Сейчас я должен быть занят приготовлениями к свадьбе. Скоро меня хватятся. Думаю, нам надо еще немного подождать.
Но не можешь же ты жениться на этой огромной грудастой блондинке!
Айен улыбнулся, потом прошептал:
- Она действительно блондинка, но не такая уж огромная.
- Ты видел ее?
- Да. Ее з-зовут Эльфрида. С ней примерно шестьдесят солдат, и, очевидно, еще около тысячи м-маршируют по б-болотам. Это просто безумие! Моя м-мать, должно быть, отправила болотников провести их, иначе они н-никак не смогли бы п-пройти через болота. Я готов поклясться, что она д-дорого взяла с них за свою помощь.
- Тысяча! Не слишком-то много.
- По-моему, к-камеристка Эльфриды говорила, что точно такой же по размеру дивизион п-пытается перейти Великий Водораздел, чтобы напасть на Б-блессем из Эслинна.
- Даже если они припасли веревки и лестницы и солдаты будут взбираться по ним, все равно у них уйдет много времени, - со знанием дела сказал Дуглас. Он сам как-то раз пытался взобраться по склону утеса в триста футов высотой и знал, что это нелегкая задача.
- Да, это так, но кто з-знает, когда они начали? - заметил Айен. - Сегодня К-купальская Ночь. Они могли начать переходить Великий Водораздел, когда т-таял снег. Именно тогда моя м-мать заключила с ними союз, значит, тогда их планы должны были быть близки к воплощению. Им очень просто спрятаться в Эслинне, поскольку н-немногие сейчас живут в лесах.
Дуглас кивнул, его лицо было угрюмым.
- Ты прав. Мы действительно не имеем об этом никакого понятия.
- Я п-попытаюсь выяснить у Эльфриды.
- Но она же из Тирсолера! Ты не можешь доверять ей!
- Д-думаю, что смогу, - задумчиво сказал Айен. - Но не с-сейчас. Хотя она не испытывает н-никакой любви к Филде, Дуглас. Подумай об этом. Церковь свергла ее семью, а ее саму всю жизнь д-держала в тюрьме. Все, чего она хочет, это быть подальше от них.
- Готов биться об заклад, что она хочет восстановить в Тирсолере монархию, - воскликнул Дуглас. - Тогда она станет банприоннса.
- М-может быть. Кто знает? Но я думаю, она б-будет нашей союзницей.
- Ты не можешь рассказать ей о наших планах побега!
Айен предостерегающе приложил палец к губам, чтобы его друг говорил потише.
- Я не с-скажу ей, - ободряюще прошептал он. - По крайней мере, пока. Но сегодня вечером она с-станет моей женой. Когда-нибудь мне все равно п-придется рассказать ей.
- Так скоро? Сегодня?
- Да, моя м-мать не любит терять времени. Кроме того, сегодня Купальская Ночь - думаю, она всегда х-хотела, чтобы я п-прыгнул через костер именно сегодня, она очень строго придерживается т-традиций.
- Ох, Айен, мне так жаль! Ты точно уверен, что не хочешь бежать сегодня?
- Нет. Думаю, что все б-будет лучше, чем я п-представлял.
- А, значит, она красотка, - поддразнил его Дуглас.
- Нет, не к-красотка, но очень милая девушка и куда умнее, чем кажется на первый взгляд. Мы оба зависим от желаний и амбиций других людей, по крайней м-мере, это у нас общее.
- Сегодня вечером, - пробормотал Дуглас.
- Да. М-может быть, вам разрешат п-посмотреть. Моя м-мать позаботится, чтобы все было как можно более п-пышно. Может быть, я и всего лишь сын мелкого лорда, но все-таки п-потомок Фоган. - В его голосе снова прозвучала горечь. - Я п-попрошу у м-ма-тери разрешения. П-пора воплотить парочку наших планов.
Он попросил у матери разрешения сразу же, указав на то, как разумно было бы дать ученикам чуть больше свободы и привилегий теперь, когда они поняли, что неповиновение ни к чему не приведет.
- Разве Фоган не г-говорила, что удар стальным кулаком, сразу же за к-которым следует поглаживание бархатной перчаткой, лучший способ сломить человеческий д-дух?
- Фоган этого не говорила, но тем не менее это мудрый совет, - скривившись, сказала его мать. - Похоже, ты, наконец, начал кое-что соображать, Айен. Последние несколько месяцев я была тобой довольна, ты был разумным и делал то, что я тебе приказывала, не дуясь и не раздражаясь, чего я терпеть не могу.
- Спасибо, м-мама, - ответил Айен. Несмотря на все его усилия, язык у него заплетался. Поколебавшись, он сказал: - Мне пришло в голову, м-мама, что ученикам не п-повредят небольшие п-прогулки в саду или на озере. Сейчас лето, а они все такие... б-бледные и худые. Разве не ты не раз говорила мне, что нужно т-тренировать тело так же, как и душу, что истинные ведьмы должны быть столь же сильны физически, как и д-духовно?
- Да, я действительно это говорила, Айен, - потеплевшим голосом сказала его мать. - Я всегда сокрушалась, что ты все время сидишь, зарывшись в своих книгах. Чтобы полностью реализовать свой потенциал, нужны не только душевные, но и физические силы тоже.
- Еще я п-подумал, что, может быть, дети с-станут счастливее и спокойнее, если п-полюбят болота так же, как и м-мы. Если бы они только видели, как к-красиво там сейчас, когда молодые лебеди только начали учиться плавать и зацветают золотарник и мурквоад.
- Верно, верно, - пробормотала Маргрит. - Только я не верю, что они не попытаются бежать.
- Как они могут бежать? - пожал плечами Айен. - Они ничего не знают о потайных т-тропках и проходах, а м-месмерды всегда чувствуют, когда кто-то проходит по их т-территории...
- А болотникам приказано не пропускать никого без моего разрешения. Ты прав. Если ты или кто-нибудь из колдунов все время будет с ними, не вижу никакой причины, почему бы им не погулять на воздухе и не насладиться красотами наших топей. Я распоряжусь.
- М-может быть, как часть свадебных т-торжеств? - предложил Айен. - Свадебный п-пикник?
Его мать решительно покачала головой.
- Нет, вполне хватит того, что им разрешат выйти из Башни Теургии, чтобы посмотреть на твою свадьбу. Слишком много уступок за такое короткое время приведут лишь к тому, что они начнут позволять себе вольности. Скажи Хан'тиреллу, чтобы приглядывал за ними повнимательнее, и вели подыскать им приличную одежду. Да, пусть выберет самых хорошеньких девочек в служанки Эльфриде. У нее нет никого, кто нес бы ее шлейф, и вообще никаких слуг, кроме этой ужасной бабищи с бородой. Она что, ничего не слышала о том, что ее можно выщипывать? Эти тирсолерцы не имеют никакого понятия о вкусе. Я не пущу эту бородатую страхолюдину на свадьбу, можешь быть в этом уверен!
- Да, м-мама, - кротко отозвался Айен и удостоился еще одного одобрительного взгляда банприоннсы.
- Значит, тебе понравилась твоя невеста, Айен?
Он глубоко вздохнул, прежде чем ответить, тщательно выбирая слова.
- Да, м-мама, теперь, когда я все обдумал, вполне понравилась. Она из очень хорошей с-семьи, но никогда не сможет в-во-зомнить себя значительнее, чем Эрран, поскольку в своей стране б-была отверженной. У нее есть Талант, я уверен в этом, но ее никто не учил, и она будет рада тому, что мы дадим ей, а мы с легкостью сможем слепить из нее все, что нам б-будет угодно. Она была несчастна в своей с-стране, поэтому очень рада оказаться здесь и не будет все время тосковать по дому и семье. Думаю, она мне подойдет.
Маргрит, помедлив, кивнула.
- Похоже, ты становишься мужчиной, сын мой, - сказала она. - Посмотрим, завершит ли женитьба этот процесс.
Айен кивнул головой в знак согласия, изо всех сил стараясь не показать своего ликования. Он так легко получил то, что хотел! Воистину, его попытки копировать поведение Дугласа, которые он предпринимал последние несколько месяцев, уже начали приносить свои плоды. Теперь все, что ему оставалось сделать, это вытерпеть свадебную церемонию, провести ночь со своей женой (задача, которую Айен уже начал нетерпеливо предвкушать) и ждать, когда представится возможность освободиться.

Предыдущая страница 7 Следующая страница


Пруд двух лун 8

***

Изолт проснулась от того, что мать поцеловала ее в лоб. Удовлетворенная, Изолт растянулась на солнышке. Поляна была увешана цветами, а под огромными деревьями были расставлены яства, приготовленные к свадебному пиру. Мегэн и Зажигающая Пламя отвели ее к пруду и вымыли душистым мылом с травами, которое сделала Мегэн. Изолт вышла из пруда на траву, а Зажигающая Пламя взяла ее мокрые волосы в ладони и высушила так, что они превратились в густые огненно-рыжие локоны, струящиеся у нее по спине. Облачная Тень протянула ей подвенечное платье - голубое, словно летнее небо, расшитое белыми и лимонно-желтыми луноцветами, поднимающимися от подола вверх и обвивающимися вокруг выреза. На ней не было никакой другой одежды, ноги были босыми, на одной руке поблескивал лунный камень, на другой вспыхивал золотом драконий глаз.
С поляны донесся смех и дробь барабанов хобгоблинов. Клюриконы начали играть на дудочках, напомнив Изолт о праздновании Бельтайна, когда они с Лахланом танцевали и любили друг друга в первый раз. Она потягивала вино, чувствуя, как внутри нее растекается тепло, и удивлялась собственной безмятежности. Она никогда не собиралась выходить замуж, и вот сейчас лишь считанные минуты отделяли ее от свадьбы.
Мегэн затянула слова свадебного обряда, и Изолт с Лахланом, взявшись за руки, встали у костра. Они принесли свои обеты в тот самый миг, когда солнце заходило за горизонт, и поляну залило золотым светом. Над Холмом Селестин висели две луны, круглые, точно монеты.
Изолт и Лахлан трижды обежали вокруг костра, поднося правую руку к пламени, потом развернулись и сделали еще три круга, в обратную сторону. Лахлан развернул Изолт, и она, схватившись за свой венок, еще три раза обежала вместе с ним вокруг костра. Хобгоблины забарабанили в бешеном ритме, клюриконы задули в свои деревянные флейты, а Зажигающая Пламя неожиданно издала долгий торжествующий вопль. Все засмеялись, а Лахлан притянул Изолт к себе, поцеловал ее в губы и приготовился прыгать через костер. Сначала он заколебался, но Изолт прошептала ему на ухо:
- Если ты воспользуешься своими крыльями, все будет в порядке, глупый!
Он метнул на нее сердитый взгляд и побежал вперед так быстро, что она чуть не упала. Когда они прыгали через костер, он расправил оба крыла и впервые за все время с силой взмахнул ими. Они с Изолт взлетели над пламенем, которое зашипело и затрещало, и на этот раз Изолт остановилась в замешательстве.
- Ты летел! - закричала она. - Лахлан, ты почувствовал это? Ты по-настоящему летел!
Он крепко схватил Изолт за руку, так что она ахнула, и сгреб ее в объятия, целуя, к огромному удовольствию нисс, которые порхали у них над головами, точно стрекозы.
- Вы поклялись быть верными друг другу, заботиться друг о друге и уважать друг друга, живя и любя с бесстрашием, добротой и верой, - сказала Мегэн. - Вы набрались сил от плодов земли, вы дышали воздухом, пили воду и бросали вызов пламени. Пусть же теперь ваша кровь смешается и прольется, скрепляя ваш обет.
Лахлан, посерьезнев, лезвием своего сан-до сделал небольшой разрез на своем пальце и на пальце Изолт, и они прижали свои ранки друг к другу над костром так, что капля крови упала в огонь.
Мегэн сказала:
- Как смешивается ваша кровь, так соединяются ваши жизни и судьбы. Да будет ваш путь свободным от камней и шипов!

***

Огромная площадь в Дан-Горме была залита светом бесчисленных фонарей и забита людьми. Все пришли посмотреть на Летнюю Ярмарку, фестиваль циркачей. Проводящие большую часть года в дороге, циркачи, менестрели и трубадуры собрались со всех концов Эйлианана и Дальних Островов, чтобы обменяться умениями и побороться друг с другом. Множество старых друзей вновь соединялись на короткое время Летней Ярмарки, а город был всегда полон путешественников, пришедших и приехавших сюда, чтобы смотреть, слушать и удивляться.
Фургоны Энит Серебряное Горло и Моррелла Огнеглотателя заняли одно из лучших мест на площади, а циркачи воспользовались возможностью и продемонстрировали перед собравшейся толпой несколько своих самых изумительных сценок. Дайд жонглировал мечами с такой скоростью, что дух захватывало; Моррелл глотал пылающие факелы и изрыгал пламя, точно дракон; Нина кувыркалась, вертелась колесом и прыгала через горящий обруч, а Энит пела душещипательные любовные песни, от которых очень у многих на глаза навернулись слезы. Теперь она сидела на ступеньках своего фургона и степенно обменивалась приветствиями с проходящими мимо циркачами. Никто не заметил, как идущий мимо купец украдкой сунул ей прямо в руки объемистый пакет. Все глаза были прикованы к огромному языку пламени, который выдыхал Моррелл.
Дайд поймал свои сверкающие мечи и раскланялся, а потом под бурю аплодисментов и свистков выбежал из круга, где шло представление, и юркнул обратно в свой фургон.
- Переулок Медников, на закате, - вполголоса произнесла его бабка, когда он поднимался мимо нее по ступеням фургона. Он ничем не показал, что слышал ее.
Через двадцать минут Дайд вышел из фургона в абрикосовые сумерки летнего вечера. Свой небесно-голубой с малиновым костюм он сменил на пару коричневых штанов и стал похож скорее на писаря или приказчика, чем на циркача.
- Пойду гляну, не приехала ли телега Айвена Желтобородого, - крикнул он бабушке, которая еле заметно кивнула, продолжая помешивать кипящее над огнем рагу. Он нырнул в толпу, пробираясь сквозь неразбериху фургонов. Время от времени он останавливался поболтать с кем-нибудь из знакомых циркачей, окидывая окружающих его людей острым взглядом и мысленно прощупывая их. Удостоверившись, что никто не идет за ним и не обращает на него никакого внимания, он выбрался с площади и пошел по городским улицам.
К тому времени, когда солнце начало клониться за горизонт, он был в квартале кузнецов, шагая по ступеням, ведущим к Переулку Медников. Дети и собаки наслаждались теплым вечером, играя на улицах, а несколько женщин высовывались из окон, собирая белье, развешанное на веревках, словно карнавальные флаги. У Дайда сильно колотилось сердце, но он не чувствовал тревожного холодка, который означал бы близкую опасность. Он остановился на углу и как бы ненароком оглянулся, потом зашагал по темному маленькому переулку.
Большинство кузниц было закрыто из-за позднего времени, но в дальнем конце переулка одна высокая дверь была открыта. Дайд подошел к ней, поколебался, точно пытаясь принять какое-то решение, потом открыл ее и шагнул внутрь.
Оказавшись во мраке кузницы, он тотчас же сбросил с себя маску случайного прохожего. Он взглянул в глазок, хитрым образом спрятанный в стене, а старик, сидящий на скамье и занятый починкой пряжки, закрыл двери и окна. Удостоверившись, что все в порядке, они немного расслабились, и старик сделал Дайду знак проходить в комнаты.
Они поднялись по лестнице на чердак, и старик вытащил секретную панель, за которой в потолке обнаружилась узкая полость. Сверху была солома, снизу - штукатурка и балки, и в полости, казалось, еле-еле мог бы спрятаться один человек. Дайду предстояло пробраться по центральной балке, которая проходила по всему ряду домов в этом квартале. Один неверный шаг - и его нога, проломив потолок, угодила бы к кому-нибудь на чердак.
Он поблагодарил старика, одним гибким движением забрался в дыру на потолке и пополз. Медленно и с огромными усилиями продвигаясь вперед, он изо всех сил старался не чихнуть, потому что в нос ему постоянно лезла солома. Когда наконец он добрался до места своего назначения, колени у него дрожали. Он осторожно открыл панель и выбрался на чердак.
Дайд поспешил по лестнице вниз, прислушиваясь к малейшему шороху, и юркнул через пустой дом в винный погреб. Он уверенно отыскал ложную винную полку, отодвинул ее и проскользнул в еще один большой подвал, освещенный одним-единственным фонарем. Там его уже ждали двенадцать товарищей-повстанцев, переодетых в форму Красных Стражей. Они сгрудились вокруг него, хлопая его по спине и спрашивая о Нине и Энит. Дайд пережил вместе с ними немало приключений, поскольку большинство ведьм привозили на казнь в Дан-Горм, поэтому здесь, в столице, повстанцы были наиболее активны. Среди всего прочего они спасли от ужасной смерти множество ведьм и колдунов.
Дайд поспешно переоделся в красный килт и куртку. Из сумки он вытащил меч, завернутый в красный плащ, заткнул его за пояс и щегольски набросил плащ на плечи. Вызвав дружный смех повстанцев, он сделал несколько жеманных шажков, помахивая плащом, и сказал:
- О да, я просто прекрасный солдат! Такой хорошенький в своих прелестных малиновых нарядах!
Несмотря на то что Дайд волновался о том, как пройдет предстоявшее им дело, он знал, что должен поддерживать дух своих людей.
В погребе был люк в потолке, выходивший на пол склада в казарме Красных Стражей. Когда-то в этих казармах размещались Телохранители, личные гвардейцы Ри. После того, как их распустили, помещения заняли Стражи Банри. Никто из Телохранителей не догадался передать секреты военного штаба своим преемникам, и теперь об этом подвале знали лишь повстанцы - благодаря Дункану Железный Кулак.
Дайд первым вскарабкался наверх, осторожно отодвинув старую мебель, прикрывавшую люк. Он стоял на страже, а мятежники по одному выбрались вслед за ним во тьму склада. Снова замаскировав вход, они бесшумно один за другим выбрались в небольшой огороженный дворик. Из-за стены доносились крики и удары - солдаты баловались с оружием.
Оглядевшись, чтобы удостовериться, что во дворе никого нет, повстанцы пошли вперед. Теперь уже было действительно опасно, ибо они находились в самом сердце оплота их врага. К счастью, казармы были почти безлюдны, поскольку на время Купальских празднеств множество солдат отправилось в подкрепление дворцовой и городской страже.
Именно с этого мгновения в игру предстояло войти Госпоже Удаче, а Дайд, в отличие от своего отца, не был игроком. Он любил твердую уверенность. Сжав челюсти, циркач повел своих людей на главную площадь, где тренировались солдаты. Тринадцать повстанцев передвигались неторопливо, настороженно глядя вперед, и, никем не замеченные, обогнули площадь и вышли к стене. Дайд облегченно вздохнул и обнаружил, что ладони у него взмокли от пота.
Они подошли к башне, где держали узников. Дайда с головой накрыла волна отчаяния и ужаса, и он решительно отгородил свой разум от царящей здесь обстановки. Несколько его товарищей тоже почувствовали эту гнетущую атмосферу и побледнели, но их шаги не стали менее уверенными, он был очень горд ими.
Повстанцы не стали выходить во двор перед Башней, а остались в полумраке коридора, карауля подходы с обеих сторон. Старая кухарка сказала им, что эль, в который она подсыпала одно из своих зелий, подействует через два часа, и они ориентировались именно на это время. Дайд мог лишь надеяться, что стражники не станут дожидаться смены, чтобы начать праздновать Купальскую Ночь.
Дверь башни распахнулась, и оттуда, шатаясь, вышел солдат, держась руками за живот. Они бесшумно шли перед ним, дожидаясь, когда он подальше зайдет в темноту, потом приблизились к нему и схватили за руку.
- Что случилось, солдат? Тебе плохо?
- Что-то не то... съел, - выдавил он. - Нам нужна... смена. Мы все... заболели... или отравлены. Надо позвать... на помощь.
Дайд легонько ударил его по затылку рукояткой меча, и тот упал на спину на руки одному из повстанцев.
- Запри его где-нибудь, - велел Дайд хмуро, - а потом жди. Через десять минут начинаем.
Когда они явились в караулку, доложив, что прибыли на смену, сидевший в передней комнате стражник был совсем зеленым и потным и все время зажимал ладонью рот.
- Благодарение Правде, вы пришли! Должно быть, последний бочонок эля был сделан из испорченного хмеля, потому что, скажу я вам, нам всем здесь худо, как проклятым кошкам!
По нему пробежала судорога, и он помчался в заднюю комнату, откуда донеслись звуки рвоты. Дайд подавил улыбку. Он не знал, как старая кухарка это сделала, но она выполнила свое обещание. Никто не задал сменщикам никаких вопросов; солдаты были слишком рады представившейся возможности отправиться в лазарет. Все двенадцать поплелись прочь, передав ключи Дайду и предупредив его, чтобы не притрагивался к элю.
Как только они исчезли из виду, Дайд расставил часовых, махнув рукой остальным, чтобы следовали за ним, и помчался по лестнице в камеры, расположенные наверху. Циркач не опасался, что кто-нибудь придет и помешает ему. В этом году в Башне находился всего лишь один узник, но достаточно важный, чтобы стеречь его приставили целый батальон стражников. Дайду очень хотелось поскорее освободить его и убраться прочь.
Узником был колдун по имени Гвилим Уродливый. Когда-то он жил в Башне Туманов, сбежав туда после Сожжения и найдя приют в единственной стране, которая до сих пор признавала магию. Через десять лет он покинул болота и присоединился к повстанцам, боровшимся против Оула. Он никогда не говорил о своей жизни в Эрране, но все знали, что это месмерды поймали его и отнесли к Красным Стражам. Никому не удавалось тронуть чертополох и не уколоться.
Дайду нравился смуглый молодой колдун, а его магию он находил очень полезной. Новость о том, что Гвилима Уродливого предали и бросили в тюрьму дожидаться сожжения на Купальском костре, привела его в ужас. Даже если бы Дайд и не питал к Гвилиму никакой симпатии и не испытывал нужды в информации об Эрране, он все равно убедил бы Энит организовать его спасение.
Колдун был в ужасном состоянии. Одну ногу ему раздробили в железном приспособлении, называемом «сапог», которое раскрошило кости ступни, лодыжки и голени. Лечением ужасной раны никто не озаботился, и Гвилим был почти без сознания. Все его тело покрывали синяки и порезы, и лишь один карий глаз широко раскрылся, когда дверь его камеры, лязгнув, распахнулась. Увидев Дайда, он улыбнулся, но тут же сморщился, поскольку от улыбки разорванные губы снова обожгло болью.
Дайд улыбнулся ему в ответ, кляня про себя Оула, который выбрал для пытки сапог и сделал их побег почти невозможным.
- Да, Гвилим, ты никогда не был особенно красив, но теперь твое прозвище принадлежит тебе по праву, - сказал он, занимаясь ранами колдуна. Он знал, что его пытали, и приготовился заранее. Он дал ему воды с сиропом из дикого мака и валерианы, потом велел своим людям крепко держать колдуна. Затем, сжав зубы, он вытащил кинжал и перерезал ногу Гвилима чуть ниже колена. Вызвав огонь, он прижег рану и перевязал ее бинтами, на которые разорвал свою рубаху.
- Молодчина, - хрипло сказал колдун. - Помогите мне подняться, быстро.
- Как им это удалось? - спросил Дайд, пытаясь скрыть сострадание.
- Месмерды дыхнули на меня, но предпочли предать меня мучительной смерти, а не дарить мгновенное блаженство их поцелуя, - угрюмо ответил Гвилим. - Думаю, ко всему этому приложила свою прекрасную руку Маргрит Эрранская. Я очнулся, когда они надели на меня сапог. Не слишком радостное это было пробуждение.
- Ты заговорил?
Гвилим покачал головой.
- Нет, хотя бы этого удовольствия я им не доставил. Они пообещали вздернуть меня на дыбу, если я не расскажу им о своих связях с повстанцами, но до Сожжения осталось всего лишь несколько часов. Скоро они должны попытаться еще раз выжать из меня эту информацию, если вообще собираются это делать.
- Тогда лучше побыстрее убраться отсюда, - ответил Дайд.
Они захватили для Гвилима солдатскую форму, но из-под килта торчал ужасный окровавленный обрубок, а лицо было слишком избито, чтобы обмануть даже самого невнимательного наблюдателя. Они никак не могли замаскировать его под солдата. Они спорили о том что же делать, когда Дайд услышал голос своего помощника, предупреждающий об опасности.
- Кто-то идет.
Дайд спрятался за дверь, сделав знак остальным, чтобы последовали его примеру. Гвилим устало сел на соломенном тюфяке, боль выгравировала на его лице глубокие складки, тянувшиеся от крючковатого носа ко рту. Он сардонически взглянул на свою отрубленную ногу, потом спрятал обрубок под тряпье, служившее ему одеялом.
Дверь камеры распахнулась, и внутрь вошел одетый в красное искатель, высокий и бледный как смерть мужчина с засаленными черными волосами, зачесанными назад с его бледного лба.
- Ага, ты очнулся, колдун, - сказал он. - Ну что, готов к новой встрече с Пытателем?
- А тебе-то зачем утруждаться? - грубо спросил Гвилим. - Ты же говорил мне, что я стану развлечением для толпы. Они явно предпочтут посмотреть, как человека сожгут целиком, а не по частям.
- Думаешь, им не все равно? Кроме того, они дважды подумают, как помогать мятежникам, видя, как великий колдун Гвилим Уродливый умоляет о пощаде..
- Ну уж нет, я не буду умолять, - ответил Гвилим в тот миг, когда рукоятка кинжала Дайда опустилась на затылок искателя. - А вот ты, думаю, будешь.
Он поднял руку и направил ее на обмякшую фигуру искателя, вытянув два пальца. Сосредоточенно нахмурившись, он пробормотал заклинание, и черты лица искателя начали расплываться, превращаясь в изрытую оспинами кожу и крючковатый нос Гвилима.
- Размозжите ему ноги, ребята. Пусть попробует, каково это, умирать в мучениях.
- Ты хочешь, чтобы его сожгли вместо тебя? - спросил Дайд, чувствуя, как к горлу подступает тошнота.
Гвилим кивнул, его грубые черты на миг искривились в жестокой улыбке.
- Мне это кажется справедливым, а тебе? Это он надевал на меня сапог.
Дайд кивнул. Его люди стащили с искателя одежду и кинули смятый ворох Гвилиму. Свирепо ухмыляясь, они принялись топтать правую ногу бесчувственного искателя тяжелыми сапогами, пока она не превратилась в отвратительное месиво из крови и костей. Боль привела его в чувство, но они снова ударили его по голове, и он опять впал в забытье. Они поспешно переодели его в изорванные и окровавленные лохмотья колдуна и принялись уничтожать все следы своего пребывания в камере. Это означало, что отрезанную ногу Гвилима нужно было завернуть во что-нибудь и унести - задача, при мысли о которой всех замутило.
Они закрыли искателя в камере и протащили Гвилима по лестнице в караулку, где напряженно ждали остальные повстанцы.
- Как мы донесем его до подвала? - озабоченно спросил один из них.
Дайд нахмурился и сказал:
- Мы не можем тащить его через площадь в таком виде, - сказал он. - Придется прибегнуть к маленькому трюку. Мы можем сказать, что искателя поразил тот же недуг, что и стражей. Если бы это было действительно так, что бы мы стали делать? Вынесли бы его отсюда на носилках! Гвилим! Это заклятие, которое ты наложил на искателя, чтобы он выглядел точно так же, как ты... Можешь сделать то же самое с собой?
- То есть, чтобы я стал похож на него? - устало спросил колдун. - Ну разумеется. Не просто же так я прожил многие годы с самой королевой иллюзий. Я могу стать похожим на кого угодно. Это называется заклинанием красотки. Иллюзия длится не слишком долго, но для наших целей хватит.
- Тогда накладывай заклятие, а мы найдем тебе носилки. Мы вынесем тебя у них перед носом!

***

Очень усталая, Изабо вернулась на кухню, налила себе овощного супа и взяла хлеба, усевшись на дальнем конце длинного стола. Повсюду сновали слуги, и в кухне стоял гул от разговоров. Изабо не обращала на них внимания, жадно глотая суп и думая о том, что узнала в этот вечер. То, что Риордан Кривоногий оказался колдуном, стало для нее почти таким же потрясением, как и осознание того, что она принесла третью часть Ключа к самому порогу Банри. В кухню, взволнованно щебеча, впорхнула стайка служанок. Видя, что Изабо погрузилась в размышления, они окружили ее, затараторив наперебой.
- Ты уже видела их, Рыжая? - спросила веснушчатая Эдда.
- Они приплыли на огромном корабле с большими белыми парусами с красными крестами.
- Сначала им даже отказались открывать шлюзы.
- Бока их корабля все в дырах там, где Фэйрги пытались пробить их. Им пришлось заткнуть пробоины промасленной тканью, чтобы плыть дальше.
- Они всю дорогу сражались с Фэйргами! - воскликнула Элси.
- Погодите, вы о чем? - спросила Изабо. Нестройный хор голосов ответил ей.
- Тирсолерцы...
- ...приплыли на корабле...
- ...даже женщины у них в латах и с мечами...
- Они хотят снова начать торговлю...
- ...и вместе бороться против Фэйргов.
- ...госпоже Сани пришлось пойти на пристань, потому что портовые власти не впустили бы их без разрешения Ри, но он, бедняжка, лежит в лихорадке, и его нельзя тревожить!
- ...с ними жрец, и понюхала бы ты, как от него пахнет! Фу! - торжествующе закончила Эдда.
Изабо была столь же взволнована и заинтригована, как и они все. Это был первый контакт между Тирсолером и всем остальным Эйлиананом более чем за четыреста лет, настоящее историческое событие. Она часто раздумывала о запретной стране, которую было видно из некоторых мест ее родной долины. Выглядела она почти так же, как и все остальные страны, за исключением высоких церковных шпилей, возвышавшихся над каждой деревней. Поговаривали, что тирсолерцы должны были молиться в своих церквях целых три раза в день, а всех, кто отказывался, жестоко наказывали.
Изабо знала, что тирсолерцы отрицали философию ведьм, веря в сурового бога солнца, который строго наказывал их за малейший проступок. В отличие от ведьм, которые полагали, что все боги и богини суть разные названия и воплощения единого духа жизни, тирсолерцы верили в одного бога с одним именем. Они считали свои верования единственной истинной верой и полагали, что всех остальных людей нужно заставить поклоняться их богу. Много раз они пытались обратить в свою веру соседей. Когда их миссионерам и странствующим проповедникам не удалось склонить людей к своей религии, они попытались применить силу.
Мегэн считала их самыми грозными врагами жизненного уклада Эйлианана, ибо не было другой такой неодолимой силы, как сила фанатиков. «Дело не только в том, что они считают себя правыми, - говорила она. - Они исполнены такой убежденности и религиозного пыла, что не могут или не хотят допустить возможность существования других взглядов. Для них существует лишь одна истина, тогда как тот, кто обладает мудростью, знает, что истина - это многогранный кристалл».
Изабо показалось, что философские противоречия, которые когда-то разделяли Тирсолер и остальной Эйлианан, перестали быть столь непримиримыми. В Яркой Стране магия и колдовство были запрещены несколько сотен лет. День Расплаты с его огненным наследием в Брайде, главном городе Тирсолера, должно быть, сочли благом. После него вера ведьм в свободу вероисповедания сменилась неопределенной, но беспощадно насаждаемой Правдой Банри, которая также полагала возможным лишь один путь. Возможно, тирсолерцы пришли из-за Великого Водораздела потому, что надеялись возобновить свои крестовые походы?
Весь двор строил догадки. Сановники уединились в покоях Ри, которого эта новость подняла с постели. Скоро уже весь двор знал, что Яркие Солдаты пришли искать помощи против наступления Фэйргов. Морской народ совершил набег на северное побережье Тирсолера тогда же, когда они напали на Карриг и Шантан. С детства воспитывающиеся как воины, тирсолерцы противостояли им пять лет, но каждой весной и осенью прилив приносил их во все больших количествах.
Теперь, с наступлением осени снова приближался прилив, и Фэйрги грабили и жгли прибрежные города и деревни так же далеко к югу от побережья, как и сам Брайд. Тирсолерцы несли от этих набегов огромные потери и решили послать флот кружным путем в Дан-Горм просить помощи и совета, пока южные моря еще оставались свободными от этих жестоких и бесчеловечных обитателей моря.
Изабо была единственной, кто счел странным, что тирсолерцы решили просить о помощи именно сейчас, после четырех столетий изоляции. Хотя посланцы улыбались и вели сладкие речи, девушка жалела, что не может обсудить это с Мегэн, которая тоже сочла бы их внезапное дружелюбие странным, Изабо была уверена в этом.
Однако времени на раздумья у нее почти не было, поскольку, как только она доела суп, помощники управляющего принялись наперебой загружать ее работой. Она следила за вертелами, собирала травы для Латифы, помогала носить еду менестрелям и циркачам и заменяла сгоревшие свечи в большом зале.
В главной части дворца начали собираться толпы ярко одетых придворных и дам, и Изабо в своем белом чепце и фартуке носилась туда и обратно с широко раскрытыми глазами. Ей так хотелось быть роскошно одетой банприоннса, как, например, шесть дочерей Прионнса Блессема. На них были шелковые платья, затканные розами и лилиями, а в их золотые волосы были искусно вплетены живые цветы. Ни одна из них не заметила спешившую мимо Изабо, с головой погрузившись в веселье, танцы и флирт со сквайрами.
Суматоха была вызвана появлением тирсолерцев, которые плотной группой вошли в зал под своими стягами. В своих серебряных латах и белых плащах они выделялись на фоне ярких шелков и бархата придворных; их суровые настороженные лица контрастировали с праздным удовольствием, написанным на лицах всех остальных. Даже хорошенькие банприоннса Блессема прекратили хихикать и сплетничать и во все глаза уставились на чужеземцев.
Тирсолерцы должны были есть за высоким столом, что было знаком особой милости, и нужно было очень быстро освободить для них места за столом. Это означало, что многих из высокородных сквайров пересадили в меньший зал, где прислуживала Изабо. Несмотря на свои довольно внушительные размеры, меньший зал уже тоже был переполнен, и Изабо потратила большую часть вечера на беготню от одного многолюдного стола к другому. Она не могла носить тяжелые подносы только одной рукой, но подавать была в состоянии, поэтому, к собственному смятению, оказалась запертой в малом зале, не имея никакого предлога, чтобы выйти.
Изабо терпеть не могла прислуживать за столами. Сквайры вечно щипали ее за зад, когда она подливала вино в их бокалы. Именно Изабо стали бы винить, если бы она уронила кувшин, и все же она почти ничего не могла сделать, чтобы вырваться из их грубых объятий с одной рукой, при этом не допустив никакой ошибки.
Ночь шла, и их попытки схватить ее все реже и реже увенчивались успехом по мере того, как вино затуманивало их чувства. Она наловчилась уклоняться и ускользать от них и уже начала думать, что сможет продержаться остаток ночи, получив не слишком много оплеух от более старших слуг. В этот миг толстый сквайр в камзоле, весь перед которого был заляпан едой, ухватил ее и потянул к себе на колени. Прежде чем она смогла вырваться, он прижался своим горячим слюнявым ртом к ее губам. Выйдя из себя, Изабо укусила его. Он завопил и отшвырнул ее прочь - она упала на пол. Чепец у нее съехал набок, юбки задрались.
Все сквайры залились грубым смехом. Толстяк, шатаясь, поднялся на ноги, пытаясь расправить мятый и грязный камзол и оглядываясь в поисках Изабо.
- Вот нахалка! - пробормотал он, прижимая тыльную сторону ладони ко рту. - Думает, что может кусать меня, да? Ну, я ей покажу!
Изабо поднялась, подобрала свой муслиновый чепец и попыталась ускользнуть незамеченной. Сквайр поднял скатерть и заглянул под стол, приговаривая:
- Ну, курочка, где ты прячешься?
Изабо спряталась за спиной одного из высоких слуг и под прикрытием его широких плеч на цыпочках прокралась к двери.
Она уже выбралась из зала, когда, к собственному ужасу, увидела Сани, стоящую за дверью. Несмотря на то что все, кроме служанок и лакеев, нарядились в свои самые яркие одежды, старая женщина была с головы до ног одета в черное и походила на черного жука, попавшего в стаю бабочек.
За спиной у Изабо пьяный сквайр, протянув руки начал пробираться к ней. Она перевела взгляд с него на Сани, чувствуя себя попавшей в ловушку. В тот самый миг старая женщина обернулась и увидела Изабо с чепцом в руке и растрепанными рыжими кудрями. Колючие бледные глаза остановились на ней, и Изабо точно пригвоздило к полу. Она не могла сдвинуться с места и лишилась дара речи, то ли от страха, то ли от тайной силы старой служанки.
- Значит, это ты внучатая племянница Латифы, - сказала Сани. Изабо медленно кивнула.
- Которая недавно прибыла из Рионнагана.
Она снова кивнула.
- Ты остриглась?
Изабо хотела объяснить, что она болела и лежала в лихорадке, и волосы обрезали, чтобы сбить жар. Но она не смогла вымолвить ни слова, язык отказывался ей подчиняться, поэтому она просто кивнула еще раз.
Старая женщина усмехнулась.
- Ты что, язык проглотила?
- Нет, госпожа, - выдавила Изабо, ее голос был тонким и писклявым. Она увидела, что глаза старой женщины - такие бледно-голубые, что они казались почти бесцветными - окинули ее взглядом, и девушка слегка задрожала. Взгляд Сани стал еще более острым, когда она заметила ее руку, обмотанную бинтами и полускрытую фартуком.
- Ты поранилась? - спросила она бархатным голосом, и Изабо увидела, как ее взгляд метнулся к крошечному шраму между ее бровями.
- Да, госпожа, - вежливо ответила она.
- И как же это случилось? Покажи мне.
Изабо еще глубже спрятала изувеченную руку под юбки. Она не могла придумать ничего такого, что можно было бы сказать. Наконец, она вспомнила ту историю, которую сочинила Латифа, и выдавила:
- Я засунула руку в кроличий силок.
- Не слишком умно, верно?
- Да, госпожа.
Голосом елейным, точно драгоценное масло, старая женщина прошептала:
- Покажи мне твою руку, родственница Латифы-кухарки, - но прежде чем Изабо успела отреагировать, она почувствовала, что толстый сквайр остановился у нее за спиной, схватив ее за руки так, чтобы она не могла вырваться, и впился слюнявыми губами ей в шею.
- Подари мне поцелуй, моя красавица, - забормотал он заплетающимся языком. - Сегодня Купальская Ночь, время любви...
В обычных обстоятельствах Изабо отпихнула бы его, но сейчас, когда Сани преградила ей выход и начала задавать ужасные вопросы, она упала в его объятия, так что он пошатнулся назад. Они рухнули на стол, потом на пол, и сквайр очутился на ней. Изабо ухитрилась выбраться из-под него и заползла под стол, а дюжина рук подняла пьяницу на ноги.
- Она снова ускользнула! - закричал он. - Вот чертовка! Найдите ее, ребята!
Опять последовала игра в кошки-мышки вокруг стола, но, в конце концов Изабо спас один из слуг, устроивший ей разнос за то, что флиртовала со спутниками лордов. Вконец разволновавшись, Изабо разрыдалась.
- Я не виновата! - закричала она. - Он был слишком силен! Я пыталась убежать, я даже укусила его, когда он попытался поцеловать меня!
- Ну-ну! Не плачь, девочка. Возвращайся на кухню, а я ничего не скажу Латифе.
Утирая слезы фартуком, Изабо натянула чепец на растрепанные кудри. Она сделала большой крюк, чтобы не попасться на глаза Сани, которая все еще рыскала за дверью, сбежала по широкой лестнице в холл, а оттуда в сад, который заполонили толпы гуляк. Обходя стороной длинные цепочки танцующих, она, наконец, нашла темный уголок, где могла посидеть и прийти в себя. Ее сердце бешено колотилось, и ей пришлось сесть на траву, жадно глотая прохладный ночной воздух. Сани что-то подозревает, подумала она. Как она могла узнать?
Изабо попыталась подумать, но ужас сбивал ее с толку, так что все, что ей удалось сделать, это сжать кулаки и попытаться успокоиться. Сьюки говорила, что Сани была настоящей главой Оула. Может быть, она слышала обо мне от искателей ведьм. Должно быть, в нагорьях Рионнагана это была большая новость - что рыжеволосую ведьму поймали и пытали. Но все думали, что я погибла. Меня бросили озерному змею. Никто не знал, что я жива, пока я не пришла сюда. Никто здесь не знает, кто я такая на самом деле, кроме Латифы...
Эти мысли приободрили ее, и она еще раз повторила их про себя. Потом она вспомнила, каким потрясением оказался для нее вид красных юбок Банри и как Сани смотрела на нее потом. Должно быть, она каким-то образом выдала себя. Латифа говорила, что ее мысли были такими же отчетливыми для того, кто мог бы их прочитать, как будто она кричала о них в полный голос. Возможно, Сани на самом деле ничего и не знала, а просто насторожилась, уловив случайную тревожную мысль, которой Изабо позволила ускользнуть. Это предположение было столь утешительным, что Изабо поднялась на ноги хотела расправить юбки, и замерла, так и не завершив это движение.
«Значит, ты остриглась», - сказала старуха. А в первый раз она спрашивала Сьюки и Дорин о новой рыжеволосой служанке месяц назад или даже больше. У Изабо снова затряслись руки и ноги, и она серым мешком осела на траву. Все было правдой. Сани откуда-то знала обо всем...

***

Незадолго до полуночи заключенного вытащили из камеры и провели вокруг главной площади Дан-Горма в шутовском колпаке, после чего привязали к столбу посреди площади, окруженному огромной кучей дров. Все это время он просил и умолял своих захватчиков о пощаде, крича, что он не колдун, а искатель Оула. Стражники только смеялись. На площади плясали циркачи, вращая горящие обручи и изрыгая огромные языки пламени. Барабаны бухали, дудки свистели, а толпа была наполнена возбужденным предвкушением. Жители Дан-Горма привыкли к огненным казням Оула, и лишь немногие в толпе чувствовали жалось к вопящему человеку. Наконец к куче дров поднесли факел, и желтые языки пламени взметнулись к небу. Когда огонь начал лизать ноги приговоренного, чары рассеялись, и в искаженном страданием лице человека проступили черты Искателя Айдана Жестокого. Искатели, выстроившиеся перед костром, сразу же узнали своего товарища, но его было уже не спасти. Они закричали, требуя принести воды, но его уже проглотила яркая завеса пламени, и истошные вопли оборвались.

ЛЕС МРАКА

Энгус устало поправил свой ранец и сказал:
- Уже недалеко, Дональд. Вон там уже поблескивают огни Дан-Селесты. Замечательно было бы найти где-нибудь теплую и мягкую постель, верно?
- Да, милорд, - ответил слуга. - Мне уже до смерти надоело спать на камнях. Думаю, я становлюсь слишком стар для всех этих разъездов по стране.
Энгус мог лишь согласиться с ним. Они ехали по скользким булыжникам, за ними грохотали стремительные пороги Риллстера. Впереди возвышались городские стены, из-за которых доносился скрип огромного мельничного водяного колеса.
Через городские ворота они вошли во внутренний двор, застроенный гвардейскими казармами, который вел на широкую площадь, со всех сторон окруженную высокими и узкими, точно сжатыми по бокам, домами с остроконечными крышами. Шумная толпа, состоявшая в основном из солдат и торговцев, выливалась из трактира, на вывеске которого сиял свежей краской красный дракон, изрыгающий пламя. Энгус направился туда.
Он знал, что Архиколдунья находится лишь в нескольких днях пути. За все те долгие месяцы, что он пробирался по горам, она оставалась на одном и том же месте. Он полагал, что у нее должно быть какое-то хитрое убежище, поскольку знал, что солдаты беспрерывно охотились за ней с того самого момента ранней весной, когда появились вести о ней. Он знал, что нет лучшего способа собрать новости, чем пить в том же месте, где и люди, обладающие нужными тебе сведениями.
Трактир был переполнен, и двум рурахцам пришлось пробираться мимо тесно прижатых друг к другу тел, множество из которых было в красной форме. Энгус нашел место, где можно было присесть, а Дональд протолкался к бару, где прислуживали четыре полногрудые красотки, явно объяснявшие огромную популярность трактира.
Присев на краешек скамьи, Энгус прислушивался к гулу разговоров вокруг него. Для него не составило никакого труда собрать нужные ему сведения. Все разговоры в трактире были ни о чем ином, как о злой колдунье Мегэн и ее ужасных спутниках. В центре внимания был молодой волынщик, не старше семнадцати лет, единственный, кто прошел по Лесу Мрака и уцелел. Его описание леса заставило глаза Энгуса расшириться. Он говорил о шедоухаундах, перегрызающих горло солдатам; зыбучих песках, которые разверзались у них под ногами; камнях, которые двигались и говорили; деревьях, сплетавших свои ветви с корнями; тропинках, которые водили солдат по кругу до тех пор, пока они не умирали от голода и жажды.
Удивляясь, почему он до сих пор не получил своего виски, Энгус обернулся и увидел группу Красных Стражей, решивших выместить свою досаду на его кривоногом слуге. Один из них сорвал с него берет и держал его у него над головой, а другой полировал его лысую макушку ветошью. Блестящая лысина слуги была розовой от возмущения.
Когда один из солдат дернул Дональда за длинную бороду, Энгус поднялся на ноги, вынимая из ножен свой меч. Лицо слуги побагровело.
- Как ты посмел! - взревел он, боднув того в живот. Солдаты вытащили ножи, но в стычку вступил Энгус, сверкая своим мечом.
- Я не собираюсь устраивать драку, ребята, - сказал он мягко. - Я - Мак-Рурах, а это мой слуга. Троньте его хоть пальцем, и я сочту это личным оскорблением. Оскорбить меня - значит оскорбить мою власть, а за это вы поплатитесь своими головами. Понятно?
Заводила, коренастый краснолицый мужчина, смерил Энгуса с ног до головы наглым взглядом, потом процедил:
- Не слишком-то ты похож на прионнса.
- Внешность может быть обманчивой. - Энгус отбросил свой выцветший плед, чтобы солдаты могли разглядеть герб с волком на его броши. Они забеспокоились, он почувствовал это, но нахальный заводила не хотел так просто отказываться от развлечения.
- Кто угодно может нацепить брошь с волком, - сказал он, крутя в руках берет Дональда. - Это ничего не значит.
- Никто не может носить герб клана Мак-Рурахов, если только он не является потомком самого Рураха Пытливого, - спокойно ответил Энгус, но в его голосе прозвучала угроза. - Такая непочтительность карается смертью. Для человека на службе у Мак-Кьюинна ты просто невежда.
- Я служу Банри, - ответил солдат.
- Ты служишь Банри? - недоверчиво спросил Энгус. - Это значит, что Ри ты не служишь? Ты считаешь ниже своего достоинства служить Мак-Кьюинну, потомку самого Кьюинна Львиное Сердце!
Внезапно поняв, куда завел его разговор, солдат потер рукой усы.
- Нет, нет, я просто хотел сказать, что мы - Красные Стражи - поклялись служить и охранять Банри. У меня и в мыслях не было... - он запнулся, издал нервный смешок, потом протянул измятый берет Дональду, который натянул его на свою лысую голову. - Мы не хотели обидеть вашего слугу, милорд, - заюлил он, быстро пятясь назад.
Заявление Энгуса о том, кто он такой, обеспечило им лучшие комнаты во всем трактире, и он позволил принести ему горячей воды, чтобы помыться, и отдал свою выпачканную в грязи одежду и башмаки, чтобы их выстирали и высушили. Утром он проснулся совершенно отдохнувшим и обнаружил, что Дональд подливает виски в его кашу.
Дональд был все еще разгневан вчерашним происшествием и, прислуживая своему господину, продолжал бурчать себе под нос, призывая проклятия на головы всех, кто считает бороду поводом для насмешек. Лишь когда поднос опустел, он сообщил Энгусу, что внизу его ожидает искатель.
Прионнса застонал.
- Вот что бывает, когда заявляешь о том, кто ты такой, перед полным залом Красных Стражей, - вздохнул он. - Принеси мне одежду, я подготовлюсь.
Молодой искатель, ожидающий в общем зале, был ужасно худым, а под туго натянутой кожей ходили желваки. На его длинном бархатном одеянии было всего лишь две пуговицы, указывающие на то, что он всего лишь низший служащий, совсем недавно поступивший на службу. Но его темные глаза горели религиозным пылом, а медальон был начищен до нестерпимого блеска.
Сильно нахмурившись, искатель сказал, что Оул недоволен Энгусом Мак-Рурахом, Прионнса Рураха и Шантана, который, прибыв в Дан-Селесту, первым делом не объявился у Главного Искателя Гумберта и не попросил у него разрешения на пребывание в его городе. Энгус прервал сокрушенную речь искателя, поджав губы и присвистнув.
- Так значит, Гумберт здесь, да? Плохо.
Искатель сжал челюсти, как будто пытался расколоть орех.
- Неужели? И чем же так плохо то, что Главный Искатель Гумберт находится в Дан-Селесте?
- Эй, парень, не стоит так заноситься. Мы с Гумбертом знакомы очень давно. Передай ему, что я приду попозже.
- Главный Искатель Гумберт требует, чтобы вы предстали перед ним немедленно!
- Да, да, я знаю, что требует. Но сначала я должен сделать несколько дел, так что ты просто передай ему, что я скоро появлюсь.
На самом деле у Энгуса не было никаких дел, которые не могли бы подождать, но не в его характере было срываться и бежать по первому приказу Гумберта Кузнеца, который последние семь лет возглавлял Оул в Рурахе и Шантане и послал на огненную смерть множество бедных знахарок и колдунов. В прошлом у Энгуса и Гумберта было немало стычек, когда лорд отчаянно пытался защитить своих людей. Возможно, сейчас было бы мудрее пойти с искателем, но Энгус не мог заставить себя сделать это. Он все еще был Мак-Рурахом и выполнял поручение Банри. Пускай немного помаринуется, со злобой подумал Энгус.
Оул расположился в лучшей гостинице города, большом заведении с острой крышей, убранство которого было перегружено красным бархатом и гобеленами на патриотические темы. Шагая за молодым искателем, Энгус не мог отделаться от какого-то неуютного ощущения. За каждым столом сидели искатели, большинство из которых было погружено в изучение маленьких красных томиков, носящих название «Книга Правды». Эта книга была издана Оулом для того, чтобы помочь распространению его версии истории. Некоторые играли в шахматы или триктрак, но ни карт, ни костей не было видно, а бокалов с вином было гораздо меньше, чем можно было бы ожидать от такого переполненного трактира. Многие из них вперились в Энгуса тем лишающим спокойствия взглядом, которому Оул учил своих искателей, а он положил руку на рукоятку меча и тщательно закрыл свои мысли, как его учили в детстве.
Они поднялись по парадной лестнице; и молодой искатель довольно нервно постучал в резную дверь и с поклоном провел Энгуса внутрь. Главный Искатель сидел за массивным столом и писал что-то изящным пером. Это был тучный мужчина с вислыми щеками, покрытыми шрамами от прыщей. Его малиновый плащ топорщили двадцать четыре небольшие бархатные пуговицы, указывающие на его высокий чин. Он не поднимал взгляда, молчаливо шурша пером.
Энгус оглядел роскошные покои, заметив пышные шелковые занавеси и пуховые подушки. Его орехово-зеленые глаза блеснули при виде графина с виски. Не колеблясь, он щедро плеснул виски в широкий хрустальный бокал и одним глотком опорожнил его. Главный Искатель раздраженно взглянул на него. Энгус снова наполнил бокал, уселся в одно из кресел и протянул грязные башмаки к огню.
- Благодарю вас за то, что почтили меня своим присутствием, Мак-Рурах, - с едкой иронией сказал Главный Искатель.
- Я - лорд из клана Мак-Рурахов и Прионнса Рураха и Шантана, - холодно парировал Энгус. - Обращайтесь ко мне соответственно моему титулу.
- А я Главный Искатель Оула, всего Эйлианана и Дальних Островов, и вы будете обращаться ко мне так, - ответил Гумберт, и его пухлые щеки побагровели, приняв оттенок перезрелой сливы.
- Непременно, о Главный Искатель всего Эйлианана и Дальних Островов, - согласно отозвался Энгус. - Вам самому-то это не надоест?
Через полуприкрытые веки он увидел, как пухлые пальцы искателя сжали перо.
- А у вас здесь отличный виски, Гумберт Главный Искатель всего Эйлианана. Я чертовски рад промочить горло, поскольку испытываю жажду с тех самых пор, как прибыл сюда. Похоже, здесь перестали гнать виски, хотя я так и не смог получить вразумительного ответа почему. Некоторые говорят, что виной тому этот мерзкий озерный змей, другие твердят о драконах. Хотя как такое может быть? Я уверен, что ни один дракон не осмелится сунуть морду в Рионнаган, когда Главный Искатель Гумберт на страже.
- Что вы здесь делаете? - сердито спросил Гумберт.
- Я здесь по поручению Банри, Главный Искатель, - вежливо отозвался Энгус, подпустив в свой голос лишь слабый намек на удивление.
- Покажите мне ваши документы! - рявкнул Гумберт.
Энгус невозмутимо вручил искателю свиток с королевской печатью и с собственной неразборчивой подписью Банри.
- Как вы сами можете здесь прочитать - вы умеете читать, Гумберт? - Банри вызвала меня в Рионнаган, чтобы я поймал Мегэн Ник-Кьюинн и предводителя мятежников, известного под выразительным прозвищем Калека. Странно, что вы не придумали никакого другого имени для этого мятежного господина. Искатель Реншо рассказал мне, что вы несколько раз ловили его, но он каждый раз ухитрялся проскользнуть у вас между пальцами.
Гумберт раздраженно перебил его, но Энгус раздраженно возвысил голос и продолжил с любезной иронией:
- Я не знаю точно, почему Банри считает, что я могу быть ей полезен, но, похоже, она думает, что это так. По всей видимости, Оулу не совсем по силам арестовать этих гнусных мятежников.
- Они опасные и жестокие выродки, приговоренные к смерти за государственную измену, убийство и колдовство, - Гумберт наклонился вперед настолько, насколько ему позволило его необъятное брюхо, стискивая перо в кулаке. - Архиколдунья пустила в ход свои ужасные заклинания, чтобы поднять всех ули-бистов от Драконьего Когтя до морей. Дракон действительно показывался в нагорьях, ибо я видел его собственными глазами - огромного золотого зверя, который изрыгал на нас огонь! Моря и заливы кишат Фэйргами, в лесах рыщут волки...
Энгус вздрогнул и немедленно понял, что маленькие буравящие глазки этого не упустили. Не останавливаясь, Главный Искатель продолжил:
- Дикие звери лесов и полей беспокоятся, собаки нападают на своих хозяев, даже звезды на небесах сбились с пути из-за их гнусного колдовства. Темные силы этих мерзавцев ужасны, они порождают безумие и страх и отвращают народ от Правды. Снова и снова пытались мы схватить их за горло, но каждый раз они ускользали от нас.
Слегка подустав от разглагольствований Гумберта, Энгус зевнул, пнул ногой полено и прикончил свой виски.
- Как ни огорчительно мне слышать о всех ваших муках, день проходит, а у меня еще есть дела. Вы спросили меня, что я здесь делаю, и я ответил вам. Слушая вас, я начинаю понимать, почему Банри понадобился я. От черного волка, друг мой, еще никто не ускользал. Если уж я кого-то нашел, то держу его крепко. Поэтому я поступлю так, как велела моя Банри. Я отыщу Мегэн Повелительницу Зверей и сам привезу ее в голубой дворец...
- Ну разумеется, вы прогуляетесь по этому мерзкому Лесу Мрака, возьмете ее за маленькую ручку и уведете, я полагаю! - заорал Гумберт, теряя последние остатки учтивости. Двадцать четыре малиновые пуговки задрожали, еле выдерживая натяжение ткани.
- Как я делаю то, что делаю, не ваша забота, - парировал Энгус. - Все, что вам нужно знать, это то, что я сделаю так, как приказала Банри.
- Я - представитель Банри, - заявил Гумберт. - Вы должны отчитываться передо мной...
Энгус расхохотался.
- Не думаю, - сказал он любезно. - Не забывайте, я все еще прионнса и лорд одного из одиннадцати кланов. А вы - всего лишь сын кузнеца, даже во всем вашем дорогом бархате и золоте. - Он поднял руку, останавливая зашипевшего от ярости Гумберта: - Да, да, я помню, вы - Главный Искатель всего Оула, всего Эйлианана и Дальних Островов. У меня отличная память, Главный Искатель, и если я правильно помню Джаспера Мак-Кьюинна, он ни за что не позволил бы вам считать себя выше человека благородных кровей. Неплохо было бы вам вспомнить, что этой страной все еще правит Мак-Кьюинн - по крови, по праву рождения и по велению Лодестара, а Майя Благословенная Банри - лишь по праву брака.
- Лодестара больше нет...
- Может и так, но Мак-Кьюинн до сих пор у власти, Гумберт Кузнец, не забывайте это. А теперь мне пора уходить...
- Подождите! - Гумберт вскочил на ноги, потянув к себе свиток. Даже стоя, Главный Искатель был на добрых шесть дюймов ниже Мак-Рураха, и он, отодвинув кресло, вышел из тени Энгуса, чтобы еще раз перечитать свиток. Энгуса немало позабавило то, как он шевелил губами, произнося про себя каждое слово.
В конце концов Главный Искатель уяснил, что было написано в бумаге, и некоторое время стоял в молчании, поблескивая своими маленькими глазками. Энгус нагнулся и вытащил свиток у него из пальцев.
- Так я пойду, - сказал он.
- Подождите, - повторил Главный Искатель более кротким голосом. - Выпейте еще виски, милорд. - Энгус пожал плечами и вылил себе в бокал почти полграфина, потом уселся на край стола, покачивая мускулистой ногой. Скрывая свое раздражение, Главный Искатель обошел вокруг стола, наполнил свой стакан и сделал глоток. Потом задумчиво покачался вперед-назад. - Так значит, вы полагаете, что можете поймать Архиколдунью Мегэн и Калеку.
- Я точно знаю только, где находится Мегэн, хотя мне говорили, что Калека может быть с ней, - ответил Энгус.
- Калека находится вместе с ней, это точно, и он крылатый, как один из тех ангелов, в которых верят тирсолерцы, - сказал Гумберт с изумлением в голосе.
- Но вы уверены, что он предводитель мятежников?
Гумберт нахмурился и глотнул виски.
- Прежняя Главная Искательница, Глинельда, дважды ловила его, один раз у Лукерсирея, а потом на Перевале. Именно она первой обнаружила, что у него есть крылья. Она охотилась за Калекой и была совершенно уверена, что это именно он.
- А какие у вас доказательства? Какие свидетельства того, что он командует мятежниками, какие бумаги с его подписью, какие признания?
- О, мы без труда получим эти признания от него самого!
Энгус промолчал, не желая думать о методах, которые Оул использовал для того, чтобы вырывать признания в колдовстве и измене. Ему приходилось видеть Гумберта за работой, после чего он долго не мог избавиться от ночных кошмаров. Он отвернулся, чтобы Главный Искатель не заметил, как сильно он побледнел. Но Гумберт, разумеется, заметил и снова рассмеялся.
- Мне этого недостаточно, - решительно сказал Энгус. - Мне приказано найти Калеку, но я должен точно знать, кого преследую, и не могу делать это на столь шатких основаниях. Мне нужен документ, подписанный им, или хотя бы обрывок его одежды...
Гумберт бросил на него острый взгляд, и Энгус начал лихорадочно думать: Неужели он знает, как я ищу? Банри должна знать, и Реншо явно знал. Мне не следовало ничего говорить.
- Если Калека находится с Мегэн, то я захвачу их обоих и привезу благословенной Банри сразу двоих. Если же главарь мятежников не с ней, тогда я займусь Калекой после возвращения из Риссмадилла... - спокойно продолжил Энгус, ничем не проявляя своего смятения.
- Нет, приведите Архиколдунью сюда, в Дан-Селесту, а я сам отвезу ее в Риссмадилл, - велел Гумберт. Энгус понял, что искателю хотелось присвоить себе всю славу. Несмотря на то что он надеялся подвести Главного Искателя именно к такой мысли, прионнса начал притворно отказываться.
- Нет, это разумно, милорд, - принялся убеждать его Гумберт. - Если вам придется искать этого неуловимого Калеку, это сбережет вам многие месяцы пути. Как только старая ведьма окажется у нас в руках, мы тут же закуем ее в цепи. Я сам надену на нее железные кандалы, рябиновую колодку и ослаблю ее Пыткой, и тогда она больше не ускользнет от нас!
Энгус не стал разубеждать Главного Искателя в его заблуждении насчет того, что ведьму можно удержать железом и рябиной. Но, тем не менее, предупредил его, что Ри может не согласиться с тем, чтобы один из пытателей Оула допрашивал его родственницу.
- Куда лучше, если ответственность за это возьмет на себя Банри, - сказал он небрежно, надеясь, что его намек будет понят. При одной мысли о том, что старая наставница его сестры попадет в жестокие руки Гумберта и его пытателей, Энгусу становилось тошно.
Не желая больше выносить омерзительное присутствие Главного Искателя, Энгус согласился на то, чтобы Гумберт послал с ним в лес войска. Хотя он и знал, что все они, скорее всего, погибнут или сойдут с ума, но только пожал плечами и предупредил Главного Искателя, что им придется подчиняться его и только его приказаниям.
- Разумеется, разумеется, - сказал Гумберт, потирая пухлые руки и провожая Энгуса к двери. - Очень рад был снова увидеть вас, милорд, и снова работать с вами.
Энгус лишь неразборчиво буркнул что-то в ответ.

Предыдущая страница 8 Следующая страница


9 Кейт Форсит

***

Городские ворота распахнулись на рассвете следующего дня. Оттуда вышла колонна людей, возглавляемая маленькой фигуркой в килте и сдвинутой на одно ухо шапочке, играющей на волынке. Это был тот же самый волынщик, которого Энгус заметил в трактире две ночи назад. Прионнса велел ему сопровождать войска, поскольку из всех солдат, посланных в Лес Мрака, лишь он один выбрался оттуда в здравом уме и трезвой памяти.
Под звуки волынки десять солдат в килтах маршировали в колонне по два человека, неся за спиной палаши. Энгус и Дональд ехали позади на выносливых скакунах в окружении еще четырех кавалеристов, на копьях которых колыхались знамена. За ними бежали городские сорванцы, крича и улюлюкая.
Когда темная масса замшелых деревьев приблизилась, волынка начала запинаться.
- Прекрати свой кошачий концерт, парень, - добродушно сказал Энгус. - Сомневаюсь, что деревья будут от него в восторге. - Он грациозно спрыгнул с седла, и Дональд последовал его примеру. Энгус поднял глаза на четырех всадников и извиняющимся голосом сказал: - Боюсь, здесь нам придется спешиться. Думаю, лошади не слишком пригодятся нам среди корней. Вам четверым придется вернуться в Дан-Селесту с нашими скакунами и объяснить это Главному Искателю.
- Но он сказал...
- Ну же, парень, взгляни на этот лес. Лошади будут нервничать, а здесь повсюду торчат корни этих деревьев. Мне не доставит никакого удовольствия пристрелить какую-нибудь лошадь, потому что она сломает ногу.
- Трое вернутся, а я пойду с вами, - ответил глава четверки кавалеристов, перекинув ногу через луку седла и легко спрыгнув на землю. Это был высокий, одетый с иголочки, чернобровый мужчина по имени Кейси Соколиный Глаз. Кроме палаша, висевшего у него на спине, он был вооружен длинным копьем.
- Если ты хочешь пойти, то тебе придется оставить это копье, - сказал Энгус. - А вы должны оставить ваши пики, ребята. Все остальное оружие должно остаться в ножнах, если только я не прикажу вам нападать. Если в этом лесу действительно находится Сад Селестин, деревья должны были впитать их интуитивную магию и почувствовать, если вы будете думать о насилии. Закрывайте свои мысли и не снимайте палаши с ремней.
После того, как трое всадников ускакали, оставшиеся четырнадцать безмолвно вошли в зеленоватый сумрак леса. Энгус мгновенно почувствовал тени, вившиеся по их следам. Хотя он ни разу так и не увидел ничего определенного, время от времени уголком глаза он улавливал какое-то молниеносное движение, ощущал, что за ними наблюдают, идут по пятам, слышал непонятные звуки, которые тут же затихали. Заметив, как солдаты беспокойно закрутили головами, ища источник шума, он пояснил кратко:
- Шедоухаунды. Не стоит волноваться. Они просто любопытны, хотя если бы у нас было мясо или кто-то истекал бы кровью, они напали бы на нас.
Они продолжили путь в молчании. Примерно через час один из пехотинцев, вскрикнув от неожиданности, споткнулся и упал вперед. Когда он поднялся на ноги, из ссадины на его лбу сочилась кровь. Шедоухаунды подобрались ближе, рыча и скуля, и там, где свет падал на их расширенные зрачки, поблескивали зеленые огоньки их глаз. Солдаты отогнали их, крича и размахивая оружием, а Энгус натуго перевязал ссадину.
Через несколько часов ходьбы по пересеченной местности стало холодать, а над землей начал подниматься туман. Маленький отряд сбился поближе друг к другу, лица солдат стали тревожными или воинственными, в зависимости от характеров. Эшлин, молодой волынщик, разнервничался, как и солдат с разбитым лбом. Энгус и Кейси насторожились, но самообладания не потеряли, а по лицу Дональда было невозможно понять, о чем он думает и думает ли о чем-нибудь вообще. Его морщинистое смуглое лицо хранило выражение спокойной готовности принять все, что уготовано судьбой, которое, видимо, поколебать могло очень немногое - кроме надругательства над его бородой, разумеется.
Нескольким пехотинцам, очень неуверенно чувствующим себя в клубах тумана, который поднялся уже им до талии, явно очень хотелось вытащить из ножен мечи.
- Спокойно, ребята, - сказал Энгус. - Давайте привяжемся друг к другу, чтобы не потеряться.
- Как мы сможем найти дорогу? - спросил Эшлин. - Ни зги же не видно. В прошлый раз мы бродили так черт знает сколько времени, не зная, где запад, а где север. Многие просто исчезли в тумане, и больше мы их не слышали.
- Север там, парень, - сказал Энгус, ткнув куда-то в туман. - Вы не заблудитесь, если будете держаться рядом со мной.
- Откуда вы знаете? - спросил Флуанн Рыжебородый, один из воинственных солдат.
Энгус понимал, что должен быть очень осторожным и тщательно скрывать свой Талант от этих людей, поскольку все они были ярыми охотниками на ведьм, привыкшими сопровождать в походах искателей Оула. Он встал на один из толстых корней и погладил ствол моходуба.
- Видите, на этой стороне ствол зарос мхом? - Солдат подозрительно кивнул. - А на другой стороне ствол голый. Такой мох растет только на северной стороне. Если вы заблудитесь, ощупывайте стволы и направляйтесь прямо на юг. Так вы точно выберетесь из леса.
- Вы довольно много знаете о Лесе Мрака для человека, который здесь не живет.
- У нас в Шантане тоже много моходубов, - ответил Энгус, привязывая веревку к поясу Кейси. - Тебя не просто так прозвали Соколиным Глазом? - спросил он. Высокий солдат кивнул. - Замечательно, тогда ты пойдешь первым. Эшлин, держись поближе к Дональду.
Один за другим они привязали к своим поясам веревки, а затем Кейси повел цепочку между извилистыми корнями. Несмотря на то, что была середина дня, в лесу было сумрачно, и темнота угнетала их.
Из тени бесшумно вышла волчица. Шерсть на ее загривке была слегка вздыблена, зубы оскалены. Немедленно зазвенела дюжина мечей, но Энгус закричал:
- Палаши в ножны! Я что, разрешил вам обнажить оружие?
Не веря своим глазам, он в смятении смотрел на волчицу. Это была та самая матерая самка, которую он часто видел в лесах Рураха, с черным загривком, начинавшим серебриться от старости. Он не мог поверить, что она смогла забраться так далеко от родных мест. Она уставилась на Энгуса немигающим взглядом желтых глаз и угрожающе оскалилась, густая шерсть вдоль хребта встала дыбом. Дональд отстегнул свой лук, но Энгус жестом остановил его.
- Она не нападет на нас, - сказал он, хотя и не знал, почему так уверен в этом.
Он отвязал от пояса веревку, соединявшую его с остальной цепочкой, и отошел туда, где его спутники не могли видеть и слышать его. Волчица не отрывала от него пылающих глаз, все еще рыча.
- Что случилось, черная волчица? - тихо спросил Энгус. - Я думал, мы с тобой друзья. Ты чувствуешь впереди опасность? - Она не сдвинулась с места и продолжала скалить зубы. Он сделал осторожный шаг вперед, потом еще один, и она зарычала. - Мне придется позволить им убить тебя, если ты не пропустишь нас, - предупредил Энгус. - Я не хочу этого.
Она беспокойно переступила лапами, тихонько заскулив. Он сделал еще один шаг, и она зарычала, но не прыгнула. Еще несколько шагов - и его рука будет на ее голове. Он медленно двинулся вперед, затаив дыхание, и его пальцы легонько коснулись ее густого меха. На миг ее желтые глаза встретились с его глазами, потом она развернулась и исчезла.
Он вернулся обратно к цепочке солдат, надменно глядя на их сердитые недоверчивые лица. Некоторые из них беспокойно переминались с ноги на ногу, но под его взглядом выстроились в ряд, почти не ропща. Все знали о давней дружбе Мак-Рурахов с волками.
День плавно перешел в раннюю ночь; и шедоухаунды подбирались все ближе и ближе, их черные гибкие тела мелькали по обе стороны маленького отряда. Энгус велел разбить лагерь на небольшой опушке, хотя в лесу было так сыро, что все попытки Дональда развести костер окончились неудачей. Старый слуга был оскорблен в лучших чувствах, когда Кейси Соколиный Глаз взял дело в свои руки, но кавалерист вскоре разжег огонь, и пламя взвилось вверх, выгравировав темные тени на стволах деревьев. В неверном свете костра деревья, раскачиваясь, были похожи на нетерпеливых людей. По всему лесу метались черные силуэты с зелеными глазами, горевшими ярко, словно свечи.
Энгус определил график ночного дежурства, и, поев почти в полной тишине, все, кроме часовых, завернулись в одеяла. Еще до рассвета их разбудили отчаянные крики Эшлина. На мокрой траве с перегрызенным горлом лежал часовой, убитый шедоухаундами. Это был тот самый солдат, который разбил себе лоб. Звери бесшумно подкрались к нему под прикрытием мрака, но возня, которая началась над телом, разбудила чутко спавшего Эшлина. Побледнев и еле сдерживая тошноту, юноша с обнаженным кинжалом стоял над обглоданным телом. Ему удалось отогнать шедоухаундов горящей головней, вытащенной из костра, но огромные черные существа все еще рыскали вокруг поляны, кровожадно сверкая глазами. Больше в ту ночь никто уже не спал.
Как только темнота рассеялась достаточно, чтобы стало можно различить утопающие в тумане моходубы, отряд продолжил свой путь. Солдаты, хмурые и напряженные, все же достаточно быстро повиновались приказам Энгуса. Он настоял на том, чтобы они снова привязались друг к другу, и строго-настрого запретил им вынимать мечи из ножен. Через несколько часов один из солдат наступил на гнездо паука-мрачника и был укушен. На его агонию было ужасно смотреть. Они засыпали его тело сучьями и листьями, зная, что шедоухаунды выкопали бы его, даже если бы он был похоронен, и продолжили свой путь в тягостном молчании.
Вскоре после того, как сгустились сумерки, из подлеска на них набросилась стая шедоухаундов. Они накатили огромной рычащей волной, переплетаясь друг с другом, точно клубок змей. Трое солдат за считанные секунды расстались с жизнью - страшные зубы огромных собак разорвали им горло. Остальные сбились в кучу, спина к спине, отбиваясь тяжелыми палашами. Несмотря на то что вскоре по обеим сторонам от них выросли кучи черных тел, пал еще один солдат, а за ним другой.
Лицо Энгуса было мрачным: ему куда лучше других было известно, как трудно остановить стаю шедоухаундов. Даже поодиночке убить их было нелегко; когда же они собирались вместе, их сила и жестокость становились практически неодолимыми. Он всадил свой кинжал в грудь одного из них, с радостью заметив, как зеленое пламя в его глазах померкло, но в тот же миг в его руку впились клыки другого. Его пронзила обжигающая боль, но он все-таки ухитрился ударить зверя кинжалом. Шедоухаунд, не разжимая зубов, повис на нем, и Энгус упал на одно колено.
Внезапно среди деревьев мелькнула черной молнией волчица, налетевшая на стаю шедоухаундов с тыла. Она вонзила клыки в шею шедоухаунда и оттащила его от Энгуса. Рыча и визжа, они клубком покатились по земле, потом волчица поднялась - с ее клыков сочилась зеленовато-черная кровь. Бок о бок дрались Энгус и волчица, пока стая, наконец, не дрогнула и не отступила. За считанные секунды на погруженной в густой туман поляне не осталось ни единой живой души, кроме пяти тяжело дышащих и чертыхающихся человек и черной волчицы, которая подняла морду и торжествующе завыла. На земле осталось лежать семеро их товарищей и втрое больше шедоухаундов.
В тот день они дальше не пошли. К тому времени, когда тела были убраны, раны перевязаны, и все подкрепились капелькой виски, уже совсем стемнело. Где-то вдалеке завывали шедоухаунды, а лес подступал все ближе к ним, зловещий, как никогда. Волчица снова исчезла в подлеске, но Энгус знал, что она неподалеку.
- Мы пошли неверным путем, - сказал Энгус. - С этим лесом бесполезно бороться; мы ни за что не победим его. Я хочу, чтобы вы все вернулись назад.
Кейси Соколиный Глаз покачал головой.
- Мы не можем этого сделать, милорд, - почтительно ответил он. - Нас послали помогать вам и защищать вас, и мы не можем вернуться назад только потому, что путь оказался трудным. Мы с самого начала знали, что он будет опасным.
- Но мне будет лучше без вас, - нетерпеливо сказал Энгус.
- Как это? Это опасный лес; мы должны позаботиться о вашей безопасности, милорд.
Энгус не мог объяснить им, почему без них он будет в большей безопасности. Он просто нетерпеливо повторил, что хочет, чтобы все они вернулись обратно.
- Мы выполняем приказы, милорд.
- Да, и это я их вам отдаю. Я хочу, чтобы вы повернули обратно.
- Мы получили приказ от самого Главного Искателя, - ответил Кейси. - Ничто из того, что вы можете сказать, не убедит нас пойти против него. Если мы погибнем в этом лесу, наша смерть будет куда милосердней, чем то, что Главный Искатель сделает с нами, если мы ослушаемся его приказаний.
Энгус заскрипел зубами от досады, но делать было нечего. Сидя в угрюмом молчании, он большими глотками пил виски из своей фляги и раздумывал, куда делась черная волчица. Он не мог поверить, что она следовала за ними всю дорогу до Леса Мрака. Ее появление привело Энгуса в замешательство. При виде нее у него екнуло сердце, но все это время он чувствовал, что упускает что-то очень важное, его преследовало навязчивое ощущение чего-то знакомого, которое приводило его в растерянность.
Это была нескончаемо длинная ночь. Кейси Соколиный Глаз снова развел большой костер и воткнул горящие факелы по окружности поляны, но темнота смотрела на них десятками больших и маленьких глаз. Три раза на них нападали шедоухаунды, которых удалось отбросить лишь после жестокой схватки и короткого появления волчицы. Утром они увидели, что земля вокруг поляны пестрела следами, среди которых виднелись когтистые отпечатки хобгоблинов.
Огнем, топором и мечами они прожигали и прорубали свой путь сквозь заросли шиповника и ежевики, а вокруг них враждебно чернел заколдованный лес. Дональд шел с одной стороны от Энгуса, Кейси - с другой, а Флуанн защищал уязвимого молодого волынщика, шедшего позади. Энгус знал, что он подошел уже близко, так близко, что он чувствовал запах Мегэн, щипавший ему ноздри и щекотавший горло. Ему приходилось бороться с лесом за каждый шаг, но кровь в каждой его вене бурлила от возбуждения погони. Его волнение передалось и остальным, и они вместе пробивались вперед, не позволяя ничему замедлить их продвижение или разделить их. Они не остановились даже тогда, когда опустились сумерки, продолжая идти вперед, крепко сжав в каждой руке по смолистому факелу.
Наконец они пробились через последнюю стену колючих ветвей и оказались на заросшей травой лужайке, бархатистой в лунном свете. Воздух был благоуханным и свежим; легкий ветерок ерошил их мокрые от пота волосы и прохладными прикосновениями гладил исцарапанные лица. Туман рассеялся, и над их головами сияли россыпи звезд.
- Сад Селестин, - вздохнул Энгус. - Спрячьте оружие, ребята. Здесь оно ничем нам не поможет.
Они неохотно повиновались, и Энгус принюхался к ночи, чувствуя запах своей добычи. Она была близко, очень близко. Он пошел по саду, топча башмаками ароматные цветы. Остальные последовали за ним, притихнув от страха и волнения. Впереди виднелся высокий холм, вздымающийся над верхушками деревьев. Камни, венчавшие его, белели в свете луны.
- Она там, - пробормотал Энгус. Потом слегка возвысил голос и сказал: - Вам нельзя идти дальше. Оставайтесь у ручья и не обнажайте оружие. Мы находимся в Саду Селестин, и нельзя сказать, чтобы здесь нам были рады. Один непочтительный или насильственный поступок - и все пропало. Нет, Дональд, ты тоже должен остаться. Ты мне не понадобишься.
- Но милорд... - попытался возразить старый слуга. Энгус покачал головой.
- Останься, старый друг, и прикрой мою спину. В одиночестве Прионнса Рураха молчаливо пошел между деревьями. Он чувствовал, что за ним наблюдают, но не делал никаких враждебных движений, и скрытые наблюдатели никак не проявляли себя. Он прошел по поляне к подножию холма и там спрятал под кустом свой меч и кинжал. По склону холма журчал ручей; Энгус умылся, наслаждаясь его хрустальной свежестью, и только после этого начал подъем.
Мегэн Ник-Кьюинн сидела у одного из огромных камней, глядя через лес на озеро, которое ярко сверкало в лунном свете. Услышав его шаги, она подняла голову и улыбнулась.
- Приветствую тебя, Энгус Мак-Рурах. Я ожидала тебя. Много времени утекло с тех пор, как мы виделись в последний раз.
- Почти двадцать лет, миледи, - ответил он и поклонился ей.
- Так много? Ох, ну конечно, это было еще до того, как Табитас стала Хранительницей Ключа.
- Да, - ответил он, и в его голосе прозвучала печаль. - Ты знаешь, что я пришел, чтобы передать тебя в руки Оула?
- Разумеется, знаю. Зачем же еще я стала бы ждать тебя здесь? Но у нас еще есть время. Подожди немного, Энгус, и давай поговорим. Последние двадцать лет не слишком пощадили тебя, как я вижу.
- Да, это были действительно суровые годы.
- Ты скучаешь по сестре, я чувствую это. Неужели ты до сих пор не нашел ее? Ты меня удивляешь.
- Я не могу сосредоточить на ней мое сердце. Она скрыта от меня какими-то странными и тревожными тенями.
- Но ты же Мак-Рурах, Энгус, неужели ты не видишь сквозь эти тени?
Он покачал головой и медленно присел на траву рядом с ней. Ее суровое лицо было озарено лунным светом, но глаза утопали во тьме.
- Почему?
- Не знаю.
- Мне тоже было нелегко найти ее, - сказала Мегэн. - Но сейчас она совсем рядом. Я говорила с ней..
- С Табитас? Табитас здесь! Где? - он стремительно вскочил на ноги.
- Сядь, Энгус, она скоро покажется сама, если пожелает. Ты не слишком ясно видишь, верно?
- Да, - ответил он, и в его голосе как будто что-то надломилось.
- Я слышала об охотах на ведьм, которые свирепствовали последние несколько лет в Рурахе и Шантане. Не очень-то это похоже на тебя, Энгус, так жестоко и бессердечно обращаться со своим народом.
- Не меня надо в этом винить! - воскликнул Энгус. - Оул не дает нам вздохнуть. Новый Главный Искатель - жестокий и коварный человек, который находит удовольствие в том, чтобы ломать людей, подчиняя их своей воле...
- Значит, он сломал и тебя тоже?
Энгус с отвращением плюнул.
- Нет! Позволить такому жалкому прыщавому деревенскому остолопу, как Гумберт Кузнец, сломать волю Мак-Рураха! Ну уж нет!
- Так что же с тобой произошло, Энгус? Ты больше не возглавляешь свой клан?
- У них моя дочь, - сказал он тихо, опустив голову и устало сгорбившись. - Они похитили ее у меня пять лет назад.
- Понятно, - с мягкой интонацией в голосе проговорила Мегэн. - Именно тогда охота на ведьм в Рурахе стала такой беспощадной. Они угрожали расправиться с ней, если ты не будешь делать то, что им нужно?
- Да.
- Очень многие погибли тогда от огня, и некоторые действительно обладали Силой, но большая часть - лишь ее крохами. Почему они были так жестоки?
- В то время главой Оула в Рурахе и Шантане был Гумберт Кузнец, который жаждал выдвинуться и снискать благосклонность Банри. Он хотел наказать и меня тоже, насколько я понимаю, ибо он родом из Шантана. Многие шантанцы до сих пор ненавидят клан Мак-Рурахов за то, что мы правим их страной, несмотря на то что я получил эту власть не силой, а благодаря браку. Он и Банри похитили мое дитя и приказали мне уничтожить повстанцев, которые скрывались в Башне Пытливых, как будто я какой-то наемный убийца. Но у них была моя дочь, и они вымещали свое неудовольствие на моем народе. Я не осмелился пойти против их воли.
- Но ты дал уйти Сейшелле Зовущей Ветер, ученице своей сестры.
Он взглянул на нее с удивлением и досадой.
- Да, дал. Я солгал им и сказал, что все погибли. Откуда ты узнала?
- Она пришла ко мне, в мое тайное убежище, чтобы помочь в деле, которое мне тогда предстояло и рассказала мне обо всем, хотя долгое время я была в неведении о состоянии дел в Рурахе и Шантане. Сейшелла погибла - месмерд поцеловал ее.
- Месмерд! Одно из этих ужасных существ с болот? Но как? Почему? Вы что, были в Эрране? - В его голосе звучало сильнейшее недоверие, поскольку он знал, что Мегэн ни за что не рискнула бы укрыться в туманных болотах Эррана, где правили Мак-Фоганы.
Она не стала рассказывать ему, где провела последние шестнадцать лет, а лишь коротко пояснила, что месмерд был вместе с легионом Красных Стражей и искателем.
- Знаю, это действительно странный союз, но ничуть не более странный, чем Мак-Рурах и Банри, - печально усмехнувшись, сказала она.
Энгус вспыхнул и закусил губу.
- Мне очень горько слышать о том, что Сейшелла погибла, - сказал он отрывисто. - Однажды она спасла мне жизнь и преломила хлеб под моей крышей.
- Как и я.
Он ничего не сказал.
Мегэн положила руку ему на локоть. Под кожей перекатывались сведенные судорогой мышцы.
- Захватить твою дочь и угрожать ее жизни и здоровью - это воистину жестокое принуждение, - мягко сказала она. - Я поняла, что ты придешь, и ожидала тебя. Я знаю, что если черный волк начал охоту, то спасения от него нет. Я пойду с тобой добровольно, как ты и предвидел. Но сначала задам тебе один вопрос.
- Какой? - сдавленным голосом спросил он.
- Почему ты не выследил свою дочь, как выследил меня? У тебя действительно сильный Талант. Не будь ты наследником трона Рураха, мы попросили бы тебя поступить к нам в ученики и войти в Шабаш. Ты должен был отыскать ее, плоть от твоей плоти, безо всяких усилий.
- Думаешь, я не пытался?! - взорвался Энгус, давая волю гневу. - Я обыскал всю страну от побережья до побережья. Я знаю, что она все еще жива, но ее как-то скрыли от меня. Я не вижу свою собственную дочь!
Мегэн не произнесла ни слова, неотрывно глядя ему в лицо. Застонав, он рассказал ей всю историю и поведал о том, как его Талант раз за разом играл с ним злую шутку и уводил в сторону, заставляя его чувствовать, что Фионнгал где-то поблизости, когда все это время она находилась вдали от него, и постоянно мучительно ощущать присутствие своей дочери, не будучи в состоянии определить ее местонахождение.
- Откуда ты узнал, что Фионнгал далеко?
- Потому что ее не было рядом, - ответил он. - Столько раз я чувствовал, как будто она находится в соседней комнате, но ее никогда, никогда там не было.
- У твоей дочери есть Талант?
Он резко кивнул.
- Она носит ваш герб?
Он снова кивнул.
- Мне кажется, - задумчиво сказала Мегэн, - что на герб наложили обманные чары. Это очень простой фокус, который может сделать кто угодно, обладающий даже незначительным умением, но очень действенный в случае, подобном вашему. Каждый раз, когда ты сосредоточиваешься на ней, медальон уводит тебя в совершенно противоположном направлении. И она тоже не может найти тебя, поскольку чары действуют и против ее Таланта тоже. Все, что тебе понадобится, чтобы найти ее, это всего лишь идти против своего естественного побуждения. Сосредоточься на ней, а потом иди туда, куда твой Талант не велит тебе идти.
Его глаза вспыхнули надеждой и лихорадочным возбуждением.
- Неужели это так просто? - воскликнул он. - И все эти годы меня вводило в заблуждение элементарное заклинание!
- Возможно, причина в нем. Это всего лишь предположение, Энгус, но оно единственное, которое приходит мне в голову. Попытайся, если хочешь. А пока, возможно, тебе стоит знать, что слепой колдун Йорг собирает вместе ребятишек, обладающих Талантом, чтобы открыть новую Теургию. В компании маленьких попрошаек, с которыми он подружился, есть девочка с очень сильным Талантом Поиска. Она носит на шее потертый медальон, который на ощупь напоминает собаку или волка. Может быть, это?..
Ее вопрос так и остался без ответа, ибо Энгус вскочил на ноги и принялся взволнованно мерить шагами лужайку.
- Неужели это моя Фионнгал? - спросил он. - Главная Искательница Глинельда не раз говорила, что она в Риссмадилле с Банри, но я обыскал все коридоры и кладовые дворца, все улицы и дворы Дан-Горма, но не нашел и следа моей девочки.
- Я не могу сказать, твоя ли это дочь или другая девочка, - ответила Мегэн. - Такой сильный Талант, как у нее, - редкость... и теперь я припоминаю, как Йорг рассказывал мне, что Глинельда следила за ее воспитанием. Но эта девочка никогда не бывала во дворце. Она была ученицей вора и наемного убийцы на службе у Оула, в Лукерсирее.
Энгус нахмурился, и его рука бессознательно потянулась к поясу, где обычно висел его меч.
- Тогда я надеюсь, что это не моя дочь, - пробормотал он. - Слишком жестокое ученичество для моей маленькой девочки.
- Для любой маленькой девочки, - поправила его Мегэн.
Прионнса кивнул.
- Ты права, - ответил он. Еще некоторое время он ходил туда-сюда по залитой лунным светом траве, потом повернулся к ведьме и сказал: - Думаешь, и с Табитас точно так же? Я сумею найти ее, если буду искать в противоположном направлении?
- Нет, - сказала Мегэн. - Ты не сможешь найти Табитас, потому что ищешь ее не в том облике. Ты считал, что она все та же, - какой ты всегда ее знал. Но она стала другой, совершенно другой. Ее разум и душа больше не те, которые ты помнишь. Энгус, Майя обладает очень странной и пугающей силой, о которой я слышала лишь в преданиях из Другого Мира. Она может превращать людей в кого угодно. Табитас превратилась в волчицу и с тех пор долгое время жила в лесах вокруг замка Рурах. Она недалеко от тебя и сейчас ждет в лесу.
Энгус был ошеломлен. Он мог лишь тупо смотреть на нее, словно она говорила на незнакомом языке. В ярком свете луны Мегэн видела его раскрытый от удивления рот.
- Табитас. Моя сестра. Ты говоришь, что ее превратили волчицу?
- Да, похоже на то. Она приходила сюда прошлой ночью, и мы поговорили. Она больше не помнит никакого другого языка, кроме языка зверей. Шестнадцать лет она была заперта в теле волчицы и не могла ни до кого достучаться. Она много раз пыталась поговорить с тобой, но твой ум был закрыт. Замкнут на замок. Через некоторое время она оставила свои попытки. Она жила с лесными волками и сумела завоевать их преданность. Все это время они преследовали Банри, хотя с появлением кометы их Сила возросла. Табитас помнит календарь Шабаша; она знает, что год прохождения кометы очень важен.
- Табитас. Волчица.
- Боюсь, что да. Ирония судьбы, верно? Похоже, Майя с умом использует заклинания. Интересно, сколько отважных ведьм живут теперь в облике жаб и крыс?
Энгуса передернуло. Он вытащил из кармана богато украшенную флягу, отвинтил крышку, быстро сделал глоток, другой, затем остолбенело отложил флягу.
- Волчица, которая преследовала меня, - сказал он. Мегэн кивнула. - Волчица с седым загривком. Это Табитас? - Мегэн снова кивнула. - Не могу в это поверить.
- Мне очень жаль, Энгус, мальчик мой, но это действительно правда. Она пыталась остановить тебя, но не смогла и пошла за тобой. Вчера ночью я убедила ее позволить мне поговорить с тобой и попытаться доискаться до причин твоего союза с Банри.
- Это ничего не меняет, - внезапно сказал Энгус. - Ни предположение о том, что на Фионнгал было наложено обманное заклинание, ни рассказ о Банри, превратившей мою сестру в волчицу. Я знаю ваши штучки, я знаю, как вы, ведьмы, можете играть словами так, что становится невозможно различить, где правда, а где ложь.
- А как ты чувствуешь, то, что делает Банри, правильно и хорошо? - с ужасом спросила Мегэн. - Ты счастлив у нее на службе, Мак-Рурах, потомок ведьм?
Он отвернулся, лицо его окаменело.
- Это здесь ни при чем, Мегэн. Я поклялся выполнить эту задачу и не могу рисковать своей дочерью, положившись лишь на твои слова.
- Ты же знаешь, что я никогда не лгу, - сказала она твердо.
- Как я могу быть в этом уверен? Что теперь Вероучение ведьм? Вы клялись не убивать, но разве ты и твои спутники не убили множество солдат?
Она склонила голову.
- Это правда. Но знай, что я никогда не убиваю просто так и не лгу без причины. И все же в том бою мне пришлось поступить так, ибо это была воистину смертельная борьба. Но я не собираюсь ни лгать тебе, ни причинять вред, ибо я преломила с тобой хлеб и вкусила соли, и ты любимый брат моей подруги, которую я любила и которая до сих пор любит тебя.
- Я не хочу этого, Мегэн, - с отчаянием сказал Энгус. - Но я дал слово и не могу его нарушить.
- Знаю, - сказала она просто. - Я готова идти с тобой.
- А твои спутники? Где они?
- Я одна, - ответила она.
Он снова принялся шагать туда-сюда, потом повернулся и кивнул.
- Так и быть. Прости, Мегэн. Берегись этого мерзавца Гумберта. Он жестокий человек и жаждет сломить тебя. Мне приказано доставить тебя в его руки.
- Разве ты не отвезешь меня к самой Банри?
- Нет, он отменил ее приказы. Он хочет сам заполучить тебя.
- Это дело твоих рук, Энгус?
- Я заронил эту идею в его голову, - признался тот. - Не знаю, насколько это было мудро.
Мегэн кивнула.
- Спасибо тебе, Энгус, - сказала она, воспрянув духом. - Я подчинилась бы тебе, потомок Первого Шабаша и друг, но не считаю нужным подчиняться лизоблюду Банри. Пойдем, уже почти рассвело.
Они пошли к сереющему в рассветных сумерках лесу, но вдруг из-за деревьев вылетело маленькое коричневое существо и приземлилось на плече Мегэн. Это был донбег с расправленными кожистыми перепонками между лапами. Он возбужденно застрекотал и потерся бархатной головкой о ее подбородок.
- Гита! - воскликнула старая ведьма. - Почему ты вернулся? - Она застыла на месте, глядя в лес. - Нет! - закричала она. - ходите!
Резко обернувшись, Энгус увидел, как из-за моходубов выскочили двое молодых людей. Один был горбуном, закутанным в плотный плащ и держащим натянутый лук со стрелой, нацеленной прямо на него. Второй - стройным мальчиком в белом берете и штанах, грозно занесший кинжал.
- Отпусти Мегэн! - крикнул горбун и сделал несколько неловких шагов по направлению к ним.
- Я думал, ты одна, - осуждающе сказал Мегэн прионнса.
- Я тоже так думала, - с досадой ответила она.
- Мне было приказано привести Архиколдунью и предводителя мятежников, носящего загадочное имя Калека. Это он?
- Нет, - ответила Мегэн. - Он простой парень. Неужели ты думаешь, что у него хватило бы ума или хитрости возглавить восстание?
- Отпусти ее, я сказал! - снова крикнул тот и поднял лук так, что отравленное острие стрелы нацелилось Энгусу прямо в сердце.
- Бачи, опусти лук, - велела Мегэн. На их лицах отразилось недоумение.
- Но, старая матушка! - воскликнул второй, и по голосу Энгус понял, что это девушка, несмотря на коротко остриженные волосы и мальчишескую одежду.
- Я велела вам обоим уходить. Почему вы снова ослушались моего приказа?
- Ты думала, мы так просто уйдем? - закричала девушка. - Мы знали, что тебе угрожает опасность. Ты думала, мы просто бросим тебя и позволим ему взять тебя в плен?
- Изолт, ты что, не понимаешь? Ты должна заботиться о своем ребенке; если Бачи убьют или поймают, дитя останется нашей единственной надеждой. Ты же знаешь, что нужно делать. Почему ты нарушила мой приказ?
- Мы не дадим тебе попасть в лапы Оула! - Горбун проковылял еще немного вперед, его лицо исказила ненависть, лук угрожающе поднялся. Энгус почувствовал, как по всему его телу выступил пот, но не отвел глаз от стрелы.
- Нет! Вы позволите Мак-Рураху увести меня. Я что, неясно выразилась?
- Нет, - ответила девушка со странным акцентом. - Я не могу позволить тебе пожертвовать собой, Мегэн. Ты нужна нам. Ты Старая Мать, Зажигающая Пламя. Мы должны защищать тебя.
Мегэн усмехнулась с легкой горечью.
- Изолт, я не нуждаюсь в твоей защите, - ласково ответила она. - Мне больше четырехсот лет, и все это время я отлично заботилась о себе сама. Ты навлекаешь на меня опасность. Я хочу, чтобы вы с Бачи ушли, быстро и бесшумно. Поняли?
Они были сбиты с толку и растеряны. Мужчина с арбалетом опустил лук, так что стрела уперлась в землю, и Энгус вздохнул с облегчением. Внезапно девушка со стремительностью и грацией нападающей змеи прыгнула вперед, и он обнаружил, что в горло ему уперся пугающего вида кинжал.
- Мы уходим и забираем с собой Мегэн. Я не убью тебя, если ты отпустишь ее.
- Изолт, ты не понимаешь, - спокойно сказала Мегэн. - Мы можем уйти, но Энгус просто пойдет за нами. Куда бы я ни пошла, он будет преследовать меня.
- Но мы спрячемся...
- Он найдет нас.
- Но...
- Изолт, единственный способ остановить Мак-Рураха, когда он в поиске, это убить его. Он поклялся выследить меня, и он сделает это, даже если на это ему потребуется десятилетие.
Он почувствовал, как острое лезвие укололо его кожу.
- Значит, я убью его, - буднично произнесла девушка.
- Ты что, не понимаешь, что я скорее сдамся Оулу, чем позволю тебе причинить ему вред? Если бы я хотела бежать, ты думаешь, я бы не сделала этого? Он - Мак-Рурах. Целая земля - на самом деле, даже две - нуждается в нем и зависит от него. Он последний из своего рода, и это великий род, потомки Рураха Пытливого, который нашел для нас эту планету и пометил ее на звездной карте. Я преломила с ним хлеб и вкусила соли, и я не позволю тебе ранить или убить его. Поэтому опусти свой кинжал, Изолт, иначе я очень рассержусь на тебя.
Кинжал опустился. Энгус пощупал свое горло и ощутил под пальцами кровь.
- Но мы хотели спасти тебя, Мегэн, - растерянно сказала девушка.
- Если меня понадобится спасать, я сделаю это сама. А теперь иди, Изолт, и береги Бачи. Я возлагаю все надежды только на вас. - Она отцепила когти донбега от своей косы и, несмотря на его отчаянные попытки забраться обратно ей на руки, передала его девушке. - Береги Гита, Изолт, и охраняй сумку. Идите в лагерь повстанцев, как я говорила вам, и не волнуйтесь за меня. Когда настанет время, мы встретимся снова. А теперь я должна предстать перед Оулом. Если меня убьют, вы должны разыскать Изабо и соединить все три части Ключа. Ничто не должно помешать вам найти Наследие!
Изолт кивнула, и они с горбуном отступили в заросли.
- Погодите, - сказал Энгус, и, к его собственному удивлению, его голос сорвался. Он взглянул в узкое морщинистое лицо Мегэн и сказал твердо:
- Мне дали подержать твою крестильную сорочку, Мегэн Ник-Кьюинн.
Она немедленно поняла, что он хочет сказать. Взглянув на юношу, плотно закутанного с шеи до пальцев ног в огромный черный плащ, ведьма сказала:
- Ясно. Ну что ж, значит, тебе известно, что в живых остался еще один Мак-Кьюинн. Сними плащ, Лахлан.
Юноша отступил назад. Мегэн кивнула ему.
- Энгус знает, кто ты такой, Лахлан. Нельзя скрыть такие вещи от глаз Мак-Рураха.
Он неохотно распустил завязки плаща и сбросил его на землю. Освободившись от его укрывающих складок, он превратился в крепко скроенного мужчину, одетого в тартан Мак-Кьюиннов. Его мускулистые ноги заканчивались когтями хищной птицы, а из плеч росли два блестящих черных крыла. Он медленно расправил их и застыл в такой позе. У Энгуса перехватило дыхание.
- Это Лахлан Оуэн Мак-Кьюинн, младший сын Партеты Отважного. Майя превратила его в черного дрозда, когда он был совсем ребенком. Как видишь, мы не смогли найти противоядия, которое сняло бы ее заклятие. - Голос Мегэн был твердым и холодным, точно ледяная корка на пруду.
- Я поклялся арестовать его, - сурово сказал Энгус.
- Нет, не его, - твердо ответила Мегэн. - Ты сам сказал, что тебе было приказано захватить Калеку, предводителя мятежников. Лахлан - не Калека.
- Но... - воскликнул Лахлан.
- Он простой парень, - пренебрежительно сказала Мегэн. - Действительно, последние несколько лет он досаждал Майе Колдунье, но неужели ты думаешь, что у него хватило бы ума и хитрости подготовить и руководить всеми теми впечатляющими побегами, которые происходят по всей стране? Когда Майя околдовала Ри и низвергла Башни, ему было всего лишь семь. Неужели ты можешь всерьез думать, что он был достаточно взрослым и дальновидным, чтобы начать организовывать подполье еще тогда? Ведь сопротивление началось именно в то время, после Дня Предательства. Множество самых дерзких подвигов Калеки были совершены еще в те годы, когда Лахлан был заперт в теле дрозда. Я освободила его, когда ему было лишь пятнадцать, а сейчас ему всего двадцать три года - а до настоящей мудрости еще расти и расти. Ты ведь не можешь серьезно полагать, что он Калека?
- Я поклялся арестовать Калеку. Если это не он, то кто же тогда?
- Бродячая циркачка по имени Энит Серебряное Горло, - быстро сказала Мегэн.
- Мегэн, нет! Как ты могла! - голос Лахлана потрясение сорвался.
- Сейчас Энит в Блессеме, - продолжила Мегэн. - Это она настоящий вожак повстанцев, которого зовут Калекой. Многие действительно считают, что Калека - Лахлан, но мы никогда не позволяли никому узнать правду. Но это именно Энит организовывала и управляла всеми действиями повстанцев в последние шестнадцать лет. Она та, кого ты ищешь.
- Мегэн, остановись! Как ты могла ее предать! - По лицу Лахлана текли слезы гнева и отчаяния.
- Доверься мне, мой мальчик, - сказала она еле слышно.
Энгус кивнул головой.
- Замечательно. Я отвезу тебя к Главному Искателю, как обещал, а потом отправлюсь на поиски Энит Серебряное Горло.

ВЕРХОВНАЯ ЖРИЦА ЙОРА

Сани оглядела коридор и тихонько закрыла дверь, заперев ее на ключ. Лишь уверившись, что никто ее не подслушивает, она подошла к высокому комоду, где было спрятано Зеркало Лелы.
Она благоговейно вытащила серебряное зеркало из ящика и положила его на стол. Это была очень древняя священная реликвия королевской семьи Фэйргов и очень действенное приспособление для дальновидения. С его помощью Сани могла приглядывать за своими шпионами и врагами, связываться с королем и искателями, которые владели этим умением, и подслушивать за приватными разговорами.
Сани было строжайше запрещено прикасаться к зеркалу без прямого приказа Майи. Король Фэйргов слишком ревностно оберегал собственную власть, чтобы отдать столь могущественный предмет в руки верховной жрицы Йора. После всех этих шестнадцати лет Сани возмущало его решение. Она была посвященной в самые страшные тайны, способной взывать к силам Йора как к своим собственным - зеркало должно было принадлежать ей, а не быть доверено рукам полукровки.
Разумеется, его запрещение никогда не удерживало ее от того, чтобы пользоваться зеркалом, когда ей заблагорассудится. Старая жрица знала, пусть даже король и не подозревал об этом, что Майе нельзя доверять. Сани была твердо убеждена в необходимости держать бразды правления в собственных руках, даже если это и означало необходимость использовать зеркало тайком.
В последние месяцы находить уединение становилось все труднее и труднее. Майя проводила целые дни напролет в купальне в своих покоях. Она со страхом думала о необходимости идти в главный зал, где ее тут же атаковали нетерпеливые купцы, жаждущие новостей о торговой флотилии. Ее постоянно мутило, так что она даже не смогла вынести вида дикого вепря, загнанного лордами в ее честь. В общем, она находилась в такой растерянности, в какой Сани никогда еще ее не видела.
Лишь море приносило Банри облегчение. Обычно Сани очень неодобрительно относилась к тому, что Майя проводила время у воды, ибо Банри не могла позволить себе навлечь на себя подозрения. Но в это утро хитрая старая жрица открыла створчатое окно так, что всю комнату наполнил соленый бриз.
- Взгляни, как сверкает вода в заливе, - сказала она. Майя подошла к окну и подставила лицо свежему ветру, который мгновенно растрепал ее волосы. - Тебе нужен свежий воздух, - проворковала Сани. - Посмотри, какая ты бледная.
- Мне нужно поплавать, - слабо сказала Майя.
- Я могу сказать всем, кто будет спрашивать, что ты еще спишь... - искушающе сказала старая служанка и увидела, как лицо Майи озарилось радостью. Майя медленно спустилась в конюшни, приказала оседлать свою лошадь и поскакала к пляжу, навстречу морскому бризу, ласкавшему ее лицо и охлаждавшему кровь. Разумеется, это было опасно. Слишком многие могли заметить ее, когда она возвращалась обратно с мокрыми волосами и выпачканной в песке одеждой. Но это был риск, на который приходилось идти. Сани нужно было воспользоваться зеркалом.
Она уселась за стол, сделав какой-то хитрый жест над его серебряной поверхностью, и сконцентрировалась на внучатой племяннице Латифы-кухарки, рыжеволосой кухонной прислуге. Сани не всегда удавалось сконцентрироваться на девушке, но на этот раз зеркало сработало. Она увидела рыжеволосую девушку, сидящую на табуретке и кормящую обрезками мяса шелудивых собак, крутивших вертел. Сани разочарованно поджала губы. Она каждый раз надеялась, что застанет девчонку за колдовством или еще каким-нибудь предосудительным занятием, но та всегда казалась совершенно невинной, работая столь же усердно, как и все остальные служанки. Она понаблюдала еще немного, потом помахала над зеркалом рукой, убирая изображение.
Старая жрица впервые увидела рыжеволосую через неделю после Майского Праздника. Девушка была больной и слабой, немедленно впав в лихорадку после того, как передала Латифе что-то, спрятанное в мешочке из волос никс. Сани отлично знала, что такие мешочки делались специально для того, чтобы заглушить действие предметов, наделенных магической силой. Несмотря на все свои попытки, она так и не смогла узнать, что же такое девчонка принесла. Сани не любила быть в неведении. Это заставляло ее беспокоиться. Старая служанка была уверена, что это та же самая рыжая, которая наделала такого переполоха в Рионнагане. Сначала она помогла крылатому ули-бисту бежать. Это был самый серьезный удар, поскольку, похоже, это был именно тот загадочный Калека, который завладел умами и сердцами простого народа. Что еще хуже, - ее тайный страх, что он может оказаться одним из Пропавших Прионнса, теперь превратился в уверенность. Не могло быть никакого другого объяснения появлению крылатого мужчины с голосом дрозда и белой прядью, как у всех представителей клана Мак-Кьюиннов. Рыжеволосую ведьму предположительно пытали и казнили, но не прошло и месяца, как до Сани дошли новости, что ее видели целой и невредимой в компании с Архиколдуньей и крылатым ули-бистом. Похоже, она была не только могущественной ведьмой, но еще и искусной воительницей, поскольку у озера Тутан она перебила целый отряд Красных Стражей. Вся троица исчезла в таинственном Лесу Мрака, и все попытки выкурить их оттуда потерпели неудачу. Вскоре после этого Сани увидела ее в зеркале в каморке Латифы. Несмотря на то что казалось невозможным, чтобы девушка за такое короткое время смогла пересечь всю страну, Сани уже знала, что она очень опасная ведьма, обладающая огромной Силой. Возможно, Мегэн действительно приручила драконов, и теперь они служили ей. Или девчонка могла летать, как, по слухам, это делала Ишбель Крылатая. По крайней мере, в воздухе она кувыркалась столь же легко, судя по тому, что о ней рассказывали.
Первым побуждением Сани было немедленно убить девчонку. Подушка на лицо ночью, капелька болиголова в чае, шаткая ступенька на лестнице - все это было очень просто устроить. Но ее остановила осторожность. Из нее живой можно было пыткой или обманом вытянуть планы Архиколдуньи. Мертвая, девушка не смогла бы рассказать уже ничего.
Не в характере Сани было предпринимать поспешные шаги. Ее планы вынашивались десятилетиями и еще десятилетиями воплощались в действие. Она действовала в тишине и во мраке - зароняя зерно там, предположение здесь, - а потом терпеливо дожидалась результатов. Если уж она пестовала силы Майи тридцать пять нескончаемых лет, то может позволить рыжеволосой ведьме прожить чуть побольше.
Поэтому два месяца Сани собирала сведения, так и не увидев ничего, что могло бы подтвердить ее подозрения. Она тоже страдала от жары, даже еще больше, чем Майя, Но жрицы Йора были приучены переносить лишения, поэтому Сани страдала молча. У нее не было возможности сесть на коня и поехать на морской берег или плескаться весь день в купальне с прохладной соленой водой. Разумеется, спала она в купальне, поскольку без длительного погружения в морскую воду начинала плохо себя чувствовать и страдала от обезвоживания. Но днем ей приходилось носить плотную одежду, скрывавшую плавники и жабры у нее на горле. Она не обладала способностью Майи обманывать взгляд, ибо Фэйрги не умели наводить иллюзии. Этот Талан! Майя унаследовала от своей человеческой матери, и Сани приходилось прибегать к ее чарам, чтобы скрыть свои собственные фэйргийские черты. Она никогда не могла надолго оставить Майю, поскольку чары быстро рассеивались, и их приходилось постоянно обновлять.
Сани уже начала задумываться, не ошиблась ли она относительно внучатой племянницы Латифы. Огненно-рыжие волосы были довольно необычным явлением, но не настолько редким, чтобы Сани могла быть полностью уверена в том, что эта девушка - ученица Мегэн. Она могла быть той, кем казалась - деревенской простушкой, которой по воле случая достались волосы цвета только что отчеканенного медяка. Да, у нее действительно был загадочный мешочек из волос никс, но разве этому не могло быть обычного объяснения? Многие реликвии из Башен всплывали в самых неожиданных местах, и, возможно, девчонка не имела ни малейшего понятия о магических свойствах мешочка. Возможно, в нем хранился подарок от сестры Латифы, положенный в мешочек, чтобы удобнее было нести... Накануне Купальского праздника, после того, как Майя пела для своих придворных, Сани уловила такую какофонию эмоций, исходящую от девушки, что у нее снова появились подозрения. Такой приступ ужаса, и все при виде малинового бархата. Она разыскала девушку и сразу же выяснила две вещи, которых не знала раньше. Во-первых, теперь она была уверена, что это именно та рыжая, которая убила Главного Пытателя. Она вспомнила то, что вылетело у нее из головы, - ту ведьму в Кариле пытали пальцедробителем, который размозжил ей пальцы.
Вторым озарением было то, что она не могла быть той девушкой, что путешествовала в компании Мегэн. Эта бледная худышка с искалеченной рукой явно не могла перебить целый отряд Красных Стражей. Следовательно, должны были существовать две рыжие девушки. Проблема заключалась в том, чтобы понять, не по ошибке ли эту девчонку поймали и пытали, или же обе рыжеволосые девицы были связаны с Мегэн.
Сани недовольно сжала зубы и попыталась - безуспешно - сконцентрироваться на своей противнице. Эта старая ведьма была словно засевшая в ее пятке колючка морского ежа, которую следовало вытащить еще много лет назад. С тех пор, как Мегэн вновь появилась этой весной, все пошло наперекосяк, и Сани с ужасом думала о том, в какую ярость придет ее король.
У нее оставалась лишь одна надежда. Прошло уже несколько месяцев с тех пор, как они послали одного искателя в Рурах с приказами к их прионнса, - Энгусу Мак-Рураху. Сейчас он уже должен был начать преследование, и если кто-нибудь вообще мог выследить эту неуловимую Архиколдунью, так это он. Ее пальцы задергались при мысли о том, как Мегэн окажется у нее в руках. Мегэн и этот омерзительный урод, крылатый ули-бист. Сани как никто хотела узнать, как Мегэн удалось вернуть ему нормальный облик. Он должен был оставаться в теле черного дрозда до конца жизни.
Сани слишком хорошо понимала, каким веским может оказаться обвинение молодого Мак-Кьюинна. Никто не знал о силах Майи. Никто не знал, что умение изменять свой облик, унаследованное ею от отца-Фэйрга, трансформировалось в способность превращать кого угодно во что угодно. Знала лишь Сани, еще несколько жриц Йора да сам король, грозный отец Майи. Если рассказ крылатого ули-биста станет всеобщим достоянием, он может уничтожить все, что Сани так долго и кропотливо создавала.
Прошло уже больше тридцати лет с тех пор, как верховная жрица распознала скрытую силу в маленькой полукровке - дочери короля. Матерью Майи была Йедда, морская ведьма, обученная использовать свой голос, чтобы зачаровывать Фэйргов. Синеглазую и черноволосую красавицу похитили из Башни Сирен Фэйрги в один из своих жестоких набегов. Король увидел ее и возжелал. Удар, который должен был убить ее, лишь лишил ее сознания. Когда она очнулась, он вырвал ей язык, чтобы она не могла петь, и использовал как игрушку для своего удовольствия. Майя была зачата почти немедленно, поэтому король подарил Йедде жизнь. Мужчины-фэйрги гордились своей мужской силой, а множество королевских отпрысков погибло в войне с людьми. Он не мог убить человеческую женщину, пока она носила его дитя.
Через девять месяцев родилась Майя. Разочарованный тем, что она оказалась девочкой, король утратил всякий интерес к ее матери. У фэйргов дочери ценились даже ниже, чем хорошо обученные морские змеи или пещеры, в которых можно было укрыться от ледяных ветров. Не было ничего необычного в том, чтобы проиграть женщину другому мужчине в кости. Жрицы были единственными женщинами, к которым мужчины прислушивались, и лишь немногие осмеливались поднять на них руку. Поэтому большинство фэйргийских женщин жаждало быть избранными для служения Йору, но лишь немногие обладали необходимыми для этого способностями.
Сани лишь много позже поняла, что Майя может превращать людей в кого угодно. Внимание жрицы привлекла ее способность заставлять людей делать то, что ей нужно. Ведьмы именовали это принуждением - покорить волю другого человека силой собственной воли. Жрицы Йора называли это «леда», что значило просто «сила духа».
В то время Фэйрги обитали на нескольких голых скалах в северном море. Лишь самым могущественным мужчинам позволялось жить на скалах, все остальные довольствовались плотами, сделанными из топляков и сухих водорослей. Многие дети тонули еще прежде, чем успевали научиться пользоваться плавниками, ибо соперничество за пищу и место на плотах было очень жестким. Многие матери не брезговали тем, чтобы столкнуть ребенка другой женщины в море, освобождая место для собственных детей. У Йедды не было ни голоса, ни положения, поэтому и она, и ребенок неминуемо должны были скоро погибнуть. Однако малышке каким-то образом никогда не приходилось ни голодать, ни бороться за место на плоту. По мере того, как она росла, ее Силы становились все более заметными. Она даже умудрялась колдовством выманивать пищу у мужчин, и это было достаточно необычно, чтобы не заинтересовать Сани. Она забрала Майю у матери с перенаселенного зыбкого плота на крошечный островок, где жили жрицы Йора. На следующий же день Йедда перестала с отчаянным упорством цепляться за слизкое бревно. Она просто отпустила его. Ни у кого не возникло желания не дать ей уйти под воду. Фэйрги могли оставаться без воздуха под водой до пятнадцати минут. Они были приспособлены к жизни в такой холодной воде, что в ней иногда проплывали громадные айсберги. А люди не были. Королевская подстилка, должно быть, очень скоро пошла ко дну.
На холодном и мрачном острове жриц Йора Майя достигла зрелости. Ее воспитывали в подчинении своему отцу и жрицам и пичкали рассказами о величии Фэйргов. Ее научили иметь лишь одно желание - добиться признания в глазах ее отца и отомстить за свой народ людям, которые захватили их землю и моря. Сани была очень рада видеть, что девочка унаследовала человеческую красоту своей матери, ибо это должно было очень облегчить покорение сердца Ри. Унаследовала она и музыкальный талант матери, но Сани тщательно охраняла этот секрет, поскольку, если бы король узнал о нем, он вырвал бы у дочери язык из страха, что она может использовать его для того, чтобы околдовать его.
Сани лично занималась обучением девочки-полукровки, за что возблагодарила Йора, когда осознала Силу и возможности Майи. Она обладала не только необыкновенно сильной и искусной ледой, которая особенно проявлялась, когда Майя пела или играла на кларзахе, но и умением вытягивать силы из других, да так, что те ничего не осознавали. Большинство людей могло рассчитывать лишь на силу собственного духа и ума, тогда как Майя черпала магические силы из всех, кто ее окружал. Это означало, что ее силы были беспредельными.
Разумеется, те, у кого она черпала свои силы, постепенно истощались. Если Майя делала это достаточно долго, они заболевали и умирали. Ее муж Джаспер прожил дольше, чем все остальные люди, и Майя постоянно подпитывалась от него, так что с ней будет нелегко справиться, когда огонек его жизни, наконец, догорит, Разумеется, как только Майя поняла, что никак не может зачать, она перестала выкачивать из него силы так быстро, находя какие-то альтернативные источники силы. Фэйрги не могли допустить, чтобы Ри умер до того, как у них появится неоспоримое право претендовать на трон. Никто из них не предполагал, что Майе понадобится шестнадцать лет на то, чтобы зачать, и что для этого придется прибегнуть к могущественным чарам.
Способность превращать кого угодно во что угодно проявилась у Майи лишь тогда, когда она стала почти взрослой женщиной. Тогда планы Сани обрели завершенную форму, и она обратилась с этой идеей к королю. Он, разумеется, воспротивился ей, ибо это означало необходимость положиться на женский ум, а не на грубую мужскую силу. Но его последняя надежда отвоевать прибрежные земли катастрофически провалилась в Битве при Стрэнде. Армия Фэйргов была разбита настолько, что должны были потребоваться еще многие годы, прежде чем они снова смогли бы напасть. С огромной неохотой, но он все же дал разрешение.
Шестнадцать лет потребовалось, чтобы воплотить этот план в жизнь, и теперь почти все завершилось. В начале зимы должен был родиться младенец. Ри, бледная тень того пылкого юноши, которым он был когда-то, тихо угаснет. Банри позволит народу объявить ее регентом и будет править от имени ребенка. Тогда, наконец, силы людей будут сломлены, и Фэйрги снова будут властвовать на побережьях.
Сани уже бережно заворачивала зеркало в ветхий шелк, когда его серебряная поверхность снова начала затуманиваться. Кто-то пытался связаться с ней. Отчаянно надеясь, что это не король Фэйргов, Сани вгляделась в его глубины.
Клубящиеся облака медленно превратились в щекастое желчное лицо Главного Искателя Гумберта. Он вспотел от тревоги, смешанной с возбуждением, ибо из всех искателей он был наиболее искренен в своей ненависти ко всем вещам, связанным с колдовством. Он терпеть не мог использовать то же умение, за которое Оул отправлял ведьм на костер, и гораздо охотнее предпочел бы посылать гонцов. Но Сани не было дела до его расстройства, и она сказала, что или ему придется использовать магический шар, или она найдет другого Главного Искателя. Честолюбие пересилило, и Гумберт послушно связывался с Сани раз в неделю. Но это время не было обычным, и по его лицу было ясно, что Главный Искатель сильно взбудоражен.
- Мы поймали Архиколдунью! - выпалил он, как только было покончено с приветствиями. - Мак-Рурах привел ее меньше чем полчаса назад! Я не знаю, как ему удалось захватить ее, но в эту самую минуту ее заковывают в железо на городской площади!
Сани так и зашипела от удовольствия.
- Она нужна мне здесь! - своим свистящим голосом приказала она. - Сколько вам нужно, чтобы доставить ее ко мне?
- Самый быстрый путь - по реке, разумеется, - ответил Гумберт. - Я распоряжусь, чтобы ее привезли к вам на барке.
- Если она снова ускользнет, я вырву твое сердце и съем его! - предупредила она. Увидев, как побледнел Гумберт, она улыбнулась.
- Она не уйдет, клянусь вам! - воскликнул он.
- Очень надеюсь, - ответила Сани голосом сладким, точно отравленный сахар, и движением руки смахнула с поверхности зеркала бледное как мел лицо Главного Искателя. Когда она заворачивала магическое зеркало и убирала его, ее глаза странно сияли. Как только Архиколдунья Мегэн Ник-Кьюинн умрет, ничто больше не остановит ее.

Предыдущая страница 9 Следующая страница


Пруд двух лун 10

ПЛЕННИЦА

Мегэн провели по улицам Дан-Селесты в железных кандалах. Она шла с высоко поднятой головой, с интересом рассматривая толпу своими черными глазами. Ее длинная коса была сколота на затылке, а складки пледа скрепляла огромная изумрудная брошь. Несмотря на оковы, глумящуюся толпу и конных солдат, окружавших ее со всех сторон, она выглядела скорее как банприоннса, чем как осужденная преступница.
В нее то и дело летели камни, яйца и гнилые фрукты, но каждый раз брошенный снаряд зависал в воздухе и отлетал обратно, прямо в лицо бросавшему. Чем сильнее бросали, тем мощнее был ответный удар. Ведьма при этом даже не глядела на обидчика и не пошевелила ни одним пальцем, она вообще не подавала виду, что замечает происходящее.
Мегэн дошла до главной площади и увидела там грубо сколоченный помост с большой деревянной клеткой, свисавшей с виселицы. Она улыбнулась, от души забавляясь, и ближайшие к ней солдаты тревожно переглянулись.
- Залезай, - приказали они грубо, потянувшись схватить ее за руки, но у них началось странное головокружение. Они остановились, пытаясь восстановить равновесие, и она шагнула вперед и взошла по лестнице без посторонней помощи. Несмотря на свой маленький рост, ей пришлось нагнуться, чтобы войти в клетку, которая бешено закачалась под ее весом. Демонстрируя удивительное для женщины ее возраста проворство, она уселась в самом центре, поджав ноги и приподняв плед так, чтобы к нему не прилипали навоз и солома, усеивавшие пол.
- Очаровательно, - сказала она. - Жилище, достойное банприоннса. Я делаю из этого вывод, что Гумберт Кузнец любит общественные дискуссии. Я слышала, что он не слишком умен, и теперь вижу, что это правда. Передайте ему, что я жду не дождусь, когда мне представится возможность поговорить с ним. А пока я хотела бы получить немного воды.
- Арестантам не положено воды, - возвестил сержант.
- О, это не для меня.
Он проигнорировал ее высказывание, а Мегэн пододвинула к себе свою большую сумку и расстегнула пряжку. Сначала она извлекла оттуда свое вязание, заставив одного из солдат невольно улыбнуться. Затем, к их растерянности, она вытащила кипу садовых инструментов. Выбрав из нее маленькие грабли и лопатку, она начала чистить пол клетки, разметая грязь по краям. Потом брезгливо подмела там, где сидела, отряхнула свою юбку и вытерла пальцы о материю.
Пока она трудилась, прилетела стайка голубей, покружила над клеткой и расселась на перекладине виселицы. Толстая серая кошка с оранжевыми глазами грациозно поднялась по ступенькам, проскользнула между прутьями и свернулась калачиком у нее на коленях, оглушительно мурлыча и уминая ее лапами. Собаки пробрались сквозь толпу, виляя хвостами, а огромный битюг, не обращая никакого внимания на окрики и хлыст возницы, подтащил телегу прямо к помосту, тычась в клетку мягким носом. Она погладила его морду сквозь прутья, и он снова ткнулся носом, отчего клетка опять закачалась, а кошка протестующе мяукнула.
Аккуратно сложив инструменты, Мегэн вытащила небольшой холщовый мешочек и высыпала на ладонь кучку семян. Толпа качнулась ближе к помосту, желая видеть, что она делает. Солдатам пришлось сдерживать их пересеченными копьями. Мегэн улыбнулась им, осторожно рассадив семена по окружности клетки. Взяв щепотку семян, она подула на них, и они, точно крошечные зонтики, разлетелись по воздуху. Она сделала точно так же еще три раза, по сторонам света, затем посмотрела вниз на сержанта и сказала:
- Как видите, мне нужна вода.
- Арестантам не положено воды. - У сержанта побагровела шея.
Мегэн, пожав плечами, сказала:
- То, что Красные Стражи запрещают, дарует Эйя.
К изумлению толпы, вдруг пошел небольшой дождик. Тучи были угрожающе темными и низкими весь последний час или около того, но казалось очень странным, что он начался именно в этот миг. Все поплотнее закутались в пледы и натянули на уши береты, гадая, что же будет дальше. Так же внезапно, как и начался, дождь закончился, и выглянуло солнце. От влажных булыжников мостовой пошел пар.
Толпа тихо ахнула, а сержант нервно дернулся. По прутьям клетки вились маленькие зеленые усики, а поверх кучи соломы и навоза весело зеленели молодые листья. Вскоре начали расцветать цветы, и клетка Мегэн превратилась в душистую беседку.
Сержант попытался сбить цветущие ветки, потом заметил маргаритки, цветущие в трещинах у него под ногами. Несмотря на все его попытки растоптать их, вскоре брусчатая мостовая превратилась в яркую мозаику из камня и золотистых цветов. Мегэн вытащила из сумки серебряный кубок, налила себе тернового вина и откинулась на мягкую сумку. Кошка у нее на коленях громко мурлыкала, перебирая лапами и щуря топазовые глаза.
Главный Искатель Гумберт в досаде остановился на ступеньках трактира. Вся площадь пестрела цветами, а подлая ведьма развалилась в клетке, вызывая перешептывания и улыбки в толпе. Враждебных криков было не слышно - их заглушили изумленные возгласы. Что еще хуже, кандалы из железа и рябиновая клетка не возымели совершенно никакого действия на ее гнусное колдовство. Он поплотнее запахнул свой малиновый плащ и вышел на площадь. За ним следовали двенадцать искателей - красные наконечники стрел, утихомирили толпу и заставили спины солдат вытянуться и застыть. Он поднял пухлую руку и ликующе возвестил:
- Теперь ты в наших руках, колдунья!
- Разве, Гумберт?
Он ударил по клетке кулаком, и кошка зашипела на него, выгнув спину. Мегэн погладила ее плюшевую серую шерстку и ласково улыбнулась Главному Искателю. Ее черные глаза с терпеливым интересом изучали его лицо.
- Шестнадцать лет ты ускользала от Оула, но теперь я, Гумберт, Пятый Главный Искатель Оула, поймал тебя!
- Вообще-то, это был Мак-Рурах! - вежливо поправила его Мегэн. - Думаю, ты лично не имеешь к этому совершенно никакого отношения.
- Заткнись, ведьма! Не смей разговаривать так с Главным Искателем!
- Он что, недавно на этой должности, что так часто напоминает всем, кто он такой?
Гумберт выхватил у солдата пику и попытался проткнуть Мегэн через решетку, но пика оказалась длинной и очень тяжелой, клетка почему-то завертелась, и пика запуталась. Гумберта чуть не сбило с ног, и несколько человек в толпе расхохотались. Он бросил пику, оттянув жесткий воротничок, как будто плащ был ему слишком тесен.
- Мегэн Ник-Кьюинн, вы обвиняетесь в государственной измене, колдовстве, убийстве, заговоре против трона и гнусной ереси. Утверждают, что вы собираетесь свергнуть нашего законного Ри и Банри и заключили союз с гнусными мятежниками, держащими в ужасе всю страну. По законам Правды, если вас признают виновной, вы будете приговорены к смерти через сожжение.
Мегэн ничего не сказала. Она гладила серую кошку и потягивала вино. Пухлые щеки Гумберта покраснели.
- Сегодня вечером вы будете подвергнуты Пытке, - сказал он хрипло. - Мы вырвем у вас признание и имена ваших мерзких заговорщиков.
- Ты что, забыл, что я родственница Ри, Гумберт? - сказала Мегэн. - После Сожжения мне была предложена полная амнистия, если я пойду к Ри и подчинюсь его воле. Этого никто никогда не отменял.
- Вас назвали врагом Короны и обвинили в колдовстве и измене...
- Последний оплот правосудия в этой стране - мой внучатый племянник, Главный Искатель, - сказала Мегэн с еле уловимой насмешкой в голосе. - Ему решать, виновна я или нет, и какой кары я заслуживаю, если виновна.
Лицо Гумберта побагровело, мясистый нос прочертили налитые кровью капилляры. На лице у него выступили капельки пота, и он снова оттянул воротничок, как будто тот душил его.
- Лига Борьбы с Колдовством была учреждена самой Банри и не подчиняется Ри.
- Тем не менее, Банри не правит страной - она Банри лишь по праву брака и подвластна своему супругу и господину, Джасперу Мак-Кьюинну, который является Ри по крови и праву рождения.
- Оул был основан с благословения Ри, - Гумберт схватился за сердце.
- Да, верно, но я сомневаюсь, чтобы он давал согласие на узурпацию его роли судьи и вершителя справедливости.
- Право Оула допрашивать того, кого мы считаем ведьмой, устанавливать вину и...
- Но вы же знаете, что я ведьма, - пожала плечами Мегэн. - Я не отрицаю этого обвинения. Не вижу никаких причин пытать меня для того, чтобы установить то, что и так всем известно. - Она помахала в воздухе рукой, и за ее пальцем протянулась дуга ведьминого огня. Толпа отшатнулась, а Главный Искатель указал на нее и воскликнул:
- Смотрите, гнусная ведьма творит свое черное колдовство!
- А чем, как ты думаешь, я занималась с тех самых пор, как прошла через ворота Дан-Селесты? - Мегэн говорила таким тоном, каким обычно разговаривают с не слишком понятливым ребенком. - Ты что, считаешь, что площадь расцвела просто по случайному совпадению? - Она улыбнулась и снова помахала рукой. На площадь обрушился дождь из цветов, и ребятишки со смехом принялись носиться, пытаясь поймать их. Несколько цветков приземлились на голову и плечи Гумберта, и тот раздраженно смахнул их, не заметив маргаритку, которая дерзко запуталась в его жестких кудрях, прямо за ухом. По толпе пробежал смешок, и один из искателей вышел вперед и зашептал что-то на ухо своему начальнику. Круглое лицо Главного Искателя побагровело от ярости, и он со всей силы хлопнул по яркому цветку пухлыми пальцами, но как-то умудрился промахнуться и лишь затолкал его за ухо под еще более ухарским углом. Смех усилился. Его заместитель аккуратно вытащил злополучную маргаритку и выбросил ее, а Гумберт попытался восстановить свое попранное достоинство.
- Увести ее! - рявкнул он.
Мегэн пригубила свое вино, потом сказала негромко:
- Предупреждаю тебя, Гумберт, я не позволю ни тебе, ни твоим мерзким приспешникам и пальцем ко мне притронуться. Думаешь, ты смог бы поймать меня, если бы я не позволила себя арестовать? Только попробуй подвергнуть меня пытке, и я буду вынуждена отказаться от твоего любезного гостеприимства.
- Ты не можешь ускользнуть из рук Оула! - прошипел Гумберт.
Мегэн улыбнулась.
- Ну разумеется, могу, - любезно ответила она. - Я делала это раньше и сделаю еще раз. Я здесь только потому, что это отвечает моим целям. Не забывай, что в День Предательства я ускользнула из лап самой Майи. Она и ее мерзкая служанка считали, что я у них в руках, но когда они сжали пальцы, меня там не оказалось. Думаешь, ты более могуществен, чем Майя Колдунья?
- Говори о благословенной Банри с должным уважением! - рявкнул Гумберт.
- Я уважаю только тех, кто этого действительно достоин. - Мегэн позаботилась о том, чтобы ее голос донесся до всей толпы.
Гумберт захрипел и обеими руками ухватился за ворот, как будто ему не хватало воздуха.
- И не забывай, у меня не один путь к бегству, - безжалостно продолжила она. - Поверь мне, если я говорю, что скорее умру, чем покорюсь твоим пыткам, это действительно так. Колдунья понимает, каким образом работает ее тело. Я стара, очень стара, мне совсем не трудно будет остановить мое сердце прежде, чем ты успеешь прикоснуться ко мне хоть пальцем. Все мои секреты умрут вместе со мной, а твоя возлюбленная Банри отнюдь не похвалит тебя, если такое случится.
Главный Искатель открыл рот, пытаясь что-то сказать; его лицо так налилось кровью, что, казалось, его глаза вот-вот вылезут из орбит. Мегэн наклонилась вперед, пригвоздив Гумберта всей силой своих острых черных глаз.
- О да, колдунья действительно может остановить биение сердца, - сказала она доверительно. - Если понимаешь механику своего тела, это достаточно простой трюк. Такое сердце, как твое, остановить так же легко, как сжать мою руку. - Подняв свою худую, прочерченную дорогами голубых вен руку, Мегэн сжала ее в кулак, и Гумберт, захрипев, пошатнулся. Он рванул воротничок, и пуговицы отлетели в разные стороны, точно горошины. Хрипло дыша и схватившись за сердце, он смотрел на колдунью как кролик на удава.
Мегэн откинулась назад, ее рука снова зарылась в мех мурлычущей кошки.
- Разумеется, подобные вещи были запрещены Шабашем, который принес клятву никогда не использовать Единую Силу во вред, а только для того, чтобы исцелять и помогать. Но ведь Шабаша больше нет, и я полагаю, что вероучения, которому мы когда-то присягали на верность, больше не существует. И все-таки я думаю, что для вас всех было бы лучше послать меня на допрос к Ри и Банри, как ты считаешь?
- Послать тебя на допрос к Ри и Банри, - повторил он.
- Да, послать меня к Ри и Банри. Чем быстрее, тем лучше.
- Быстрее, - повторил он.
- Умница, - одобрительно сказала она, глотнув еще вина.
Гумберт оглянулся вокруг. На лице у него было написано недоумение. Искатели смотрели на него с испугом, солдаты еле сдерживали презрение, а в толпе многие откровенно смеялись. Он прикусил губу и приказал солдатам запереть Мегэн на ночь и приготовиться утром отплывать на юг. Затем, так и не застегнув воротничок, он развернулся и ушел в гостиницу. Мегэн улыбнулась, сорвала цветок и бросила его маленькой девочке, смотревшей на нее во все глаза, которая с радостным смехом поймала его.
Солдаты начали обрывать цветы и вьющиеся стебли, задевая клетку копьями, но не осмеливаясь подойти ближе. Толпа все еще волновалась и гудела, несмотря на то что снова пошел дождь и над городом уже сгущались сумерки. Сторож с трещоткой вошел на площадь, гремя камнями в жестянке и приговаривая:
- Вот и солнце сядет скоро, станет сыро и темно, лампы зажигает город, по домам пора давно.
Мегэн безмятежно вязала, а кошка так и спала у нее на коленях. На краю толпы нерешительно переминался бледный маленький мальчик. Мегэн взглянула на него и ласково улыбнулась.
- Эта кошка - твоя подружка, да?
Он кивнул, готовый в любой миг сорваться с места, точь-в-точь пугливый жеребенок. Она погладила пушистую серую шерстку и почесала мягкую шейку.
- Твой дружок хочет, чтобы ты пошла с ним домой, золотоглавая. Спасибо тебе за компанию и поддержку.
Кошка зевнула и вытянула лохматые лапы, потершись спиной о колено Мегэн, прежде чем важно прошествовать к краю клетки. Она грациозно соскочила вниз, и мальчик взял ее на руки, бросив робкий взгляд на Мегэн. Та улыбнулась и сказала ему:
- Тебе стоит попытаться, может быть, золотоглавая удостоит тебя разговором. Кошки редко снисходят до людей, но если ты попытаешься, она, возможно, ответит тебе.
По тому, как мальчишка испуганно вздрогнул и оглянулся на нее, Мегэн поняла, что он слышал ее.
Солдаты открыли клетку, приказав ей прекратить свои колдовские штучки и дать отвести себя на ночь в безопасное помещение. Мегэн сложила вязание и убрала его в сумку, потом некоторое время рылась в ее объемистых недрах, несмотря на их строгие приказы немедленно прекратить это занятие. Тогда сержант наклонился, собираясь схватить ее за локоть, и замахнулся другой рукой, намереваясь ударить ее по лицу, но внезапно, чертыхнувшись, отдернул ее. Из складок одежды Мегэн вылетела оса и ужалила его за палец. Он затряс рукой от боли, с ужасом глядя на мгновенно появившуюся красную припухлость.
- У тебя есть сироп перетрума? Отличное средство от укусов ос, - заботливо посоветовала Мегэн. - Или лавандовое масло. Опусти палец в холодную воду, это снимет опухоль.
Сержант развернулся к ней, как будто намереваясь снова ударить ее, но внезапно остановился и закричал:
- Отведите ее на мельницу, мы запрем ее там на ночь с крысами и зерновыми змеями.
Мегэн рассмеялась.
- Крысы мне куда большие друзья, чем ты, солдат. Такая компания мне не в тягость. Но я предупреждаю тебя - крысы знают гораздо больше тайных входов и выходов из этого города, чем все ваши зеленые новобранцы, вместе взятые. Если хотите найти меня наутро, то я бы на твоем месте нашла какое-нибудь другое место.
Сержант нерешительно пожевал ус, потом воскликнул:
- Тогда мы запрем тебя в винном погребе в гостинице!
Мегэн внимательно рассматривала свои ногти. Один из солдат робко вмешался:
- Но ведь в погребе тоже водятся крысы...
Сержант опешил, потом рассердился, но взял себя в руки, сказав:
- Куда-нибудь подальше от зверей. И растений. Туда, откуда трудно выбраться, и где мы можем охранять все входы и выходы.
- Могу я предложить лучшую комнату в гостинице? - сказала Мегэн. - Прошло уже очень много времени с тех пор, как я в последний раз спала в удобной постели. Могу пообещать, что вам не придется волноваться, как бы я не ушла оттуда раньше времени. Наоборот, вам еще и потрудиться придется, чтобы растолкать меня утром!
У сержанта забегали глаза, но лица всех его солдат ничего не выражали. Он послюнил синеватую шишку на пальце и сказал:
- Отведите ее в гостиницу! И пусть кто-нибудь добудет мне сироп перетрума!

***

Мегэн проснулась рано на рассвете от непривычного шума пробуждающегося города. За городской стеной на лугу пастух дул в рожок, сзывая коз на пастбище. Из пекарни доносился стук теста, которое шлепали на деревянные доски, и треск углей в хлебных печах. Сторож с трещоткой обходил город, возвещая о наступлении «серого рассвета, промозглого и одинокого».
Она улыбнулась и огляделась вокруг. Возможно, ее поместили и не в самую лучшую комнату во всей гостинице, но, тем не менее, она была очень уютной. Постель была узкой и жесткой, но будь она хоть на йоту мягче, и Мегэн не смогла бы уснуть, настолько ее старые кости привыкли к корням деревьев и камням. Ей дали только одно тонкое одеяло, но у нее был свой плед и три мыши, пришедшие составить ей компанию. Солдаты оставили ее без еды и воды, но она прихватила с собой достаточно съестного, зная, что Оул вряд ли будет хорошо кормить ее, а что касается питья, то, ложась спать, она просто вывесила за окно кувшин. К утру он должен был наполниться до краев, поскольку всю ночь шел дождь. Она с удовольствием поужинала в одиночестве, насладившись пресным хлебом и холодным картофельным омлетом и запив их несколькими стаканами тернового вина.
Зола в камине запылала, давая жизнь новому огню, и Мегэн поплотнее завернулась в плед, усевшись в постели. Мыши протестующе запищали и зарылись поглубже в одеяло. Она легонько дернула за длинный розовый хвост и спустила узкую босую ногу с кровати. Доски были ледяными, и она быстро втянула ее обратно. Не было никакой необходимости мерзнуть - равно как и скрывать свою магию, - когда она находилась в самом штабе Оула. С мрачной улыбкой Мегэн откинулась обратно на подушки и стала готовить себе завтрак.
Створки окна распахнулись, и кувшин, висевший за окном, перелетел всю комнату, оставив открытое окно хлопать на пронзительном ветру, выплеснул воду в миску на умывальном столике и встал рядом с ним. Миска взмыла в воздух и повисла над огнем. Из сумки выпрыгнул мешочек с овсом, подлетел к огню и высыпал часть своего содержимого в кипящую воду. Из другого мешочка взметнулся небольшой соляной вихрь, приземлившийся в миску в тот миг, когда вода и овес перемешались. Вскоре в висящей над огнем миске запыхтела каша, и миска вместе с ложкой заплясали над кроватью. Мегэн осторожно попробовала кашу.
- Ой, горячая, - воскликнула она и подула на кашу.
Мыть миску она предоставила своим тюремщикам; ополоснулась сама прямо из кувшина и туго заплела волосы в косу. Как же ей не хватало Гита, который всегда помогал ей в этом долгом деле! Когда она была уже одета, солдаты пинком распахнули дверь, и она встретила их с горделивой осанкой и в опрятном виде.
Клетку, из которой вымели всю грязь, швырнули на задок повозки. Ее вытолкали на улицу, и она с трудом взобралась в повозку и снова устроилась в клетке.
- Гумберт не придет сказать мне «до свиданья»?
- Тихо! - закричали они, прижавшись к клетке, так что она могла видеть лишь их красные плащи. Она вытащила свое вязание, не обращая на них никакого внимания, такая безмятежная, как будто находилась в каком-нибудь сельском домике в полной безопасности. Время от времени кто-нибудь из них расходился и пытался ударить ее. Но каждый раз или повозка накренялась, или соскальзывала нога, и кулак пролетал мимо цели, а обидчик ранил самого себя. Вскоре большинство солдат потирало синяки и ссадины, хмурясь от суеверного страха и досады.
Повозка покатилась к городским воротам, и улицы снова заполнились зеваками. Но настроение толпы существенно отличалось от того, которое было во время ее первого проезда по городу. Многие все еще швырялись перезрелыми фруктами или камнями, но «снаряды» снова возвращались к тем, чьи руки их бросали, сколь бы искусно ни был направлен бросок. Сначала солдаты инстинктивно пригибались, но вскоре поняли, что если они не будут обижать Мегэн, то с ними не произойдет ничего плохого. К ужасу стражников, некоторые бросали цветы - всегда исчезавшие из виду так быстро, что никто не успевал заметить, чья рука их бросила. Тайные доброжелатели обнаружили, что все их добрые пожелания вернулись им сторицей. Некоторые находили на улице монеты или, возвратившись домой, обнаруживали больного ребенка чудесным образом исцелившимся. Другие заключали долгожданную сделку или находили доходную работу.
Повозка проехала через массивные ворота и начала спускаться по крутой извилистой дороге, ведущей из Дан-Селесты к озеру. Озеро Стратгордон было вторым в цепочке озер, называемой Жемчужным Ожерельем Рионнагана, и его берега были застроены пристанями, складами и гостиницами. Между Страттордоном и озером Тутан вода перекатывалась по грозным порогам, и нижнее озеро было пунктом высадки для пассажиров с юга и местом, где товары сгружали с лодок и нагружали вновь.
Клетку перенесли с задка повозки прямо на барку - Красные Стражи предпочли не рисковать. На случай попытки мятежников освободить колдунью был выставлен зоркий караул, но ничего не произошло, и лодочник, оттолкнувшись шестом от дна, повел широкую и низкую лодку прочь от причала. Течение подхватило барку и понесло по озеру к реке. Вода отливала серым и серебряным, свежий ветер рябил ее поверхность. Темно-зеленые деревья подходили к самому западному берегу, а над ними возвышались горы. На восточном берегу зеленые луга и фруктовые сады расстилались в широкой долине, утыканной остроконечными крышами деревень. Мегэн заметила, ни к кому не обращаясь:
- Сколько лет прошло с тех пор, как я в последний раз наслаждалась путешествием по Риллстеру! До чего же красиво, правда?
Путь по реке из озера Стратгордон до Лукерсирея занял больше недели, и все попытки запугать ведьму или уморить ее голодом провалились. Она питалась куда лучше солдат, поскольку ее сумка была до краев полна дикими дарами Леса Мрака. Она подогревала всю свою еду пальцем, каждый раз вспоминая при этом Изабо, которой никогда не хватало терпения дождаться, пока вода закипит. Днем она вязала или читала, а ночью спала, завернувшись в свой плед и не выказывая никаких признаков стеснения. Ее клетка кишела мышами и крысами, заставляя многих солдат содрогаться. Из клетки ей позволялось выйти лишь за тем, чтобы справить нужду через борт лодки. Сначала ее тюремщики настаивали на том, чтобы она делала это прямо в клетке, на глазах у всех солдат, но нечистоты неизменно оказывались в тарелке с завтраком Главного Искателя, и тот в конце концов сдался. Всем не давало покоя, как же Мегэн удавалось проделать этот фокус, ибо стражники не сводили с нее глаз, но, тем не менее, ничего неподобающего не замечали.
Пороги между озером Бремер и Лукерсирейским озером они преодолели, не заметив ничего тревожного. Главный Искатель был; уверен, что любая попытка спасти колдунью будет предпринята именно на этом этапе пути, ибо Риллстер нес свои воды через густые леса и глубокие ущелья, прежде чем обрушиться в огромное озеро под Сияющими Водами.
Они добрались до Лукерсирейского озера как раз перед закатом, и барочник бросил якорь на почтительном расстоянии от бурлящей пены, где водопад низвергался в озеро. Разбиваясь на сотни радуг там, где солнце дрожало на летящих брызгах, Сияющий Водопад обрушивался с отвесного утеса почти на двести футов вниз. Казалось, что купола и башни Лукерсирея плывут над ними на гребне волны.
Мегэн сидела в своей клетке, задумчиво глядя на город, четко вырисовывающийся на раскрашенном в цвета заката небе. Она щекотала нос огромной черной крысы до тех пор, пока та не начала чихать, хлопая лапками по усам.
- Похоже, пора бежать с тонущего корабля, - пробормотала Мегэн себе под нос с кривой улыбкой. Вытащив из сумки хрустальный шар, она взглянула в его молочную глубину. Солдаты вокруг клетки беспокойно зашевелились, но не осмелились ей препятствовать. Она сидела, затерявшись в его глубинах, до тех пор, пока на небе не показались звезды; тогда она со вздохом убрала шар.
Была почти полночь, когда часовой на носу лодки услышал шум кожистых крыльев, доносящийся откуда-то поблизости. Он стряхнул с себя странную сонливость, поднялся на ноги и взглянул на небо. Еле слышный шум на корме заставил его резко обернуться. Он увидел, как Мегэн вышла из клетки, причем замок почему-то оказался открытым, а цепь куда-то исчезла.
- Эй! - воскликнул он. - Ты что это делаешь?
Но никто не отозвался на его крик, и он с ужасом увидел, что вся дюжина солдат, охранявших клетку, лежит на палубе, объятая беспробудным сном. Прямо над ним раздалось хлопанье крыльев, и он инстинктивно поднял голову. На фоне круглых лун чернели узкие зазубренные крылья. Он увидел буйные разметавшиеся волосы, дикий блеск глаз, потом босая нога ударила его сзади по шее и припечатала к полу. Ошеломленный, он приподнялся на локтях и увидел, как существо с черными крыльями схватило Мегэн на руки и подняло в воздух. Несмотря на то что незадачливый стражник принялся выпускать в ночное небо стрелу за стрелой, было уже слишком поздно. Архиколдунья исчезла.

ТКАЦКИЙ ЧЕЛНОК ЛЕТИТ. ОСЕНЬ

КРЫЛАТЫЙ ПРИОННСА

Ворон спикировал на ветку сосны и наклонил блестящую головку. Он хрипло каркнул, и Изолт, подняв брови, взглянула на Лахлана.
- Он говорит, что уже недалеко, - ответил Лахлан, втянув голову в плечи, чтобы защититься от дождя. Огромный Клык возвышался над всеми горами, его вершина скрывалась в черных грозовых тучах. Чтобы добраться сюда из Леса Мрака, у них ушло несколько недель, поскольку они шли по тайным тропинкам, не осмеливаясь показаться ни в одной горной деревушке. Они подошли к ручью, бегущему по крутому склону, и пошли вдоль его русла через густые заросли колючих шипов. Золотистые сливы, начавшие съеживаться на ветках, висели по обеим сторонам, а над их головами возвышался красный утес, склон которого был усеян огромными валунами. Иесайя подлетел к верхушке гигантской скалы, изумленно каркнул и исчез из виду.
Изолт и Лахлан осторожно последовали за ним, пробираясь по узкому вьющемуся проходу в скале. Донбег, сидящий на плече у Изолт, любопытно застрекотал. Часовые, скрывающиеся между скалами, заступили им дорогу, но Лахлана они знали, поэтому их беспрепятственно пропустили.
Вскоре до них донеслись удары, крики и звон мечей. Заржала лошадь, что в этом узком проходе прозвучало абсолютно неуместно. Лахлан убыстрил шаг и вышел в огромную круглую котловину, со всех сторон окруженную каменными стенами, и пещерами. На лугу стояли палатки, и повсюду тренировались и разминались вооруженные мужчины. С одной стороны блестело озеро, питаемое небольшим водопадом, низвергавшимся с уступа ледника высоко наверху. Изолт подняла глаза на симметричный Пик Клыка, который на короткое время стал виден через просвет в грозовых тучах.
- Череп Мира, - прошептала она.
У нее не было времени ни на что большее, чем бросить на гору, священную для народа Хребта Мира, тоскующий взгляд. Как только они вышли из укрытия прохода, их снова окружили часовые. Лахлан, возбужденно сверкая топазовыми глазами, окликнул их по именам. Приветственные крики часовых эхом отозвались по всему амфитеатру; из толпы огромными шагами вышел великан в голубой куртке и выцветшем килте и, схватил Лахлана за руки.
- Дункан! - воскликнул Лахлан. - Как я рад тебя видеть!
У Дункана было прямоугольное загорелое лицо, обезображенное старым шрамом, тянувшимся от уха и терявшемся в кустистой черной бороде. Его нос столько раз ломали, что определить его первоначальную форму было практически невозможно. Он был коренастым, как старый дуб, а руки бугрились огромными мышцами. Изолт подумала, что не хотела бы сойтись с ним один на один в рукопашной.
Он сжал Лахлана в медвежьих объятиях, из которых тот выбрался слегка помятым и не в силах вздохнуть.
- Железный Кулак, когда ты бросишь свои попытки сломать мне ребра? - прохрипел он, держась за бок. Дункан широко ухмыльнулся, демонстрируя черные дыры там, где недоставало зубов. Лахлана Окликали и тормошили со всех сторон сразу.
- Смотри, там Йорг! - воскликнул Лахлан. - Пойдем поговорим с ним.
Он указал на старика, стоявшего на дальнем берегу озера. По его груди струилась снежно-белая борода, заканчивающаяся ниже пояса. На нем было бледно-голубое одеяние, а на плече сидел ворон.
Когда они обогнули озеро, Йорг поднял узловатую руку, и Изолт с ужасом и жалостью поняла, что он слеп. В тот же миг он поразил ее, приветственно улыбнувшись и воскликнув:
- Бачи! Мальчик мой! Как я рад тебя видеть!
- Теперь можешь звать меня Лахланом, - величественно ответил прионнса.
- Ты объявил о себе?
- Ну, в общем, да.
- Ох, я так рад. Уже пора объявить, кто ты такой. На самом деле, я считаю, что тебе стоило сделать это еще раньше, но Мегэн слишком боялась возможных последствий. - Потом с улыбкой в голосе спросил: - А кто эта девушка?
- Моя жена, - гордо сказал Лахлан. - Изолт Ник-Фэйген, познакомься с Йоргом Провидцем, который очень помог мне, когда я снова оказался в человеческом теле.
- Ну и ну! Твоя жена! И к тому же ждет ребенка, как я вижу. Поздравляю вас обоих, хотя было очень неожиданно это услышать. Ник-Фэйген? Не припомню такого имени, а я знаю все кланы, даже самые мелкие. Хотя постойте, что-то такое было...
- Изолт - потомок Фудхэгана Рыжего, - ответил Лахлан.
- Фудхэгана! Но ведь тот род пресекся тысячу лет назад? - Йорг запнулся, потом воскликнул: - Ну разумеется, ты напоминаешь мне Изабо, вот кого! Вы близнецы? У Фудхэгана ведь тоже была сестра-близнец, насколько я помню.
- Они похожи как две капли воды, - сказал Лахлан. - Я забыл, что ты знаешь сестру Изолт.
- Да, знаю; я был на ее Испытании. Можно прикоснуться к тебе, Изолт? Без этого я не смогу ясно тебя представить.
Изолт неохотно позволила старику сжать ее голову своими узловатыми пальцами. Хан'кобаны не любили, когда к ним прикасались незнакомцы. Его белые глаза внушали ей отвращение, но она сдержала свою неприязнь и стояла неподвижно, пока он не отпустил ее. Ощущение головокружения, которое вызвало его прикосновение, прошло, и она увидела, что он улыбается.
- Мегэн, должно быть, обрадовалась, узнав, что на свете живут две Изабо, - сказал он.
- Я Изолт, и судя по всему, совершенно не похожа на свою сестру.
- Ну-ну, я не хотел тебя обидеть, девочка. Я имел в виду лишь то, что нечасто встретишь двух молодых ведьм такой силы и способностей. Я и сам вижу, что ты совсем другая, чем Изабо.
- Но ты же слеп, как ты можешь что-то видеть?
- Я вижу не телесными глазами, милая, - сказал Йорг. Он подвел их к лежащему бревну, сел на него и, спросил:
- Но как получилось, что обнаружился еще один клан? Мне казалось, там была какая-то ужасная трагедия с Рыжей Колдуньей. Сорха убила его и всех, кто попытался остановить ее, так?
Изолт опустилась на землю, поджала ноги и положила руки ладонями вверх на колени. Лахлан закатил глаза. Она не обратила на него никакого внимания, рассказав Йоргу предание о Сорхе Убийце и о том, как начался род Зажигающих Пламя. Он слушал ее с огромным интересом, кивая лохматой седой головой, а потом сказал:
- Ник-Фэйген. Да, все верно. Дочь Фудхэгана.
Поляна огласилась звонким смехом - среди деревьев носились ребятишки. Рука Изолт скользнула к животу, уже начавшему понемногу округляться. Слепой провидец улыбнулся и сказал:
- Ты знаешь о том, что носишь близнецов?
Мечтательная улыбка Изолт мгновенно уступила место полному ужаса взгляду.
- Близнецов! Я надеялась...
- Да, близнецов, потомков родов Мак-Кьюиннов и Ник-Фейген. Воистину радостная весть! Но почему ты так подавлена, дитя мое? Близнецы запрещены? Но кем? Ах, вот оно как... Не волнуйся, милая, в Эйлианане близнецы не запретны, в особенности те, что рождены колдуньями! - Потом он вздохнул и добавил: - Вообще-то, сейчас запрещены, но дай нам время, милая, дай нам время! Шабаш возродится, и твои близнецы будут большой радостью!
- Но я не сложила с себя гис Белым Богам, - пробормотала Изолт, крепко обхватив согнутые колени руками. Ни Йорг, ни Лахлан не поняли, что она сказала.

***

Вечером в честь возвращения горбуна устроили пир с музыкой, пением и бесконечными историями о вылазках повстанцев. Дункан сплясал на удивление красивую джигу со скрещенными палашами. Один из ребятишек-нищих играл на скрипке, у всех ноги сами пустились в пляс, и здоровенные солдаты, взявшись под руки, плясали у костра. Лахлан пел им зажигательные военные песни, солдаты начали аплодировать ему, стуча палашами о щиты, - потом перешел на нежные любовные песни, пока ни у кого в толпе не осталось сухих глаз. Даже у Изолт глаза были на мокром месте, а сердце защемило от любви к мужу. Именно в такие моменты Лахлан больше всего трогал ее, а его звонкий голос был таким пронзительно чистым и гибким, что, казалось, выражал все то, о чем он не мог сказать.
Когда Лахлан умолк, Дункан Железный Кулак вышел в центр толпы и поднял вверх огромную ладонь.
- Ребята, сегодня воистину особый день, потому что наш друг Бачи Горбун снова среди нас. Многие из вас последние восемь лет боролись плечом к плечу с ним и хорошо знают его смелость и отвагу.
Повстанцы разразились восторженными криками, и Лахлан с улыбкой опустил голову. Плащ из волос никс плотно закутывал его. Дункан, улыбаясь, оглядел всех, упершись пудовыми кулаками в бока. Подождав, пока гул стихнет, он продолжил:
- Теперь я знаю, что вы все верны Шабашу и хотите вернуть добрые старые дни. С тех пор, как Мак-Кьюинн женился на коварной Незнакомке, дела в Эйлианане пошли хуже некуда. Красные Стражи чувствуют себя хозяевами в стране, грабя дома и фермы, обесчещивая наших женщин, убивая наших ребят, сжигая всех, кто осмеливается восставать против них. Люди голодают, реки снова кишат проклятыми Фэйргами, а гнусная Банри правит судами и армией.
Толпа разразилась криками. Дункан снова замолчал, чтобы произвести максимальный эффект, и глотнул виски из большой фляги, которую держал в кулаке.
- По стране ходят слухи о пророчестве - говорят, что придет крылатый человек, с потерянным Лодестаром в руке, чтобы спасти нашу землю. Он вернется с драконами за плечами и будет обладать всеми силами колдовства. Он станет Ри и спасет всех нас от гибели и бедствий!
Лахлан вышел вперед, расстегнув застежку магического плаща.
- Я представляю вам Лахлана Оуэна Мак-Кьюинна, четвертого сына Партеты Отважного! - прокричал Дункан, потом преклонил колени, держа перед собой огромный палаш, точно крест.
Толпа затаила дыхание. Плащ из волос никс упал на землю, и Лахлан расправил огромные, черные как ночь крылья. На нем был плед и килт Мак-Кьюиннов, на груди красовалась брошь с оленем, из-за голенища торчала рукоятка сан-до. Он выглядел с головы до ног как настоящий прионнса.
Даже Изолт, не раз видевшая превращение из горбуна в крылатого прионнсу, не смогла сдержать вздох восхищения. Толпа изумленно ахнула, потом ночь огласилась возбужденными криками.
- Он крылатый!
- Пророчество исполнилось!
- Это Мак-Кьюинн, один из Пропавших Прионнса!
- Мы спасены!
- Теперь мы не можем проиграть!
- Ура Лахлану Крылатому!
Приветственные крики звучали снова и снова, и тысяча человек преклонила перед ним колени, протянув к нему мечи. Лахлан склонил голову и начал рассказывать свою историю. Он поведал им, как его околдовали, рассказал о годах, проведенных в теле дрозда, и о том, как превратился обратно в крылатого и когтистого человека; как поклялся отомстить Банри за ее злые чары и, присоединившись к повстанцам, боролся вместе с ними во всех частях Эйлианана; как его поймали Стражи Банри и он бежал, обнаженный, словно новорожденный младенец, и ничто, кроме плаща иллюзий, не защищало его. Лахлан поведал и о том, что его родственница Мегэн Повелительница Зверей все еще жива, но сдалась Оулу, чтобы он мог остаться на свободе. Эта новость была встречена единодушным стоном.
Юноша протянул руку Изолт и рассказал солдатам, что она потомок Фудхэгана Рыжего, ведьма и воительница, которая носит близнецов, наследников трона. Изолт вступила в круг света, и солдаты кричали ей «ура» до тех пор, пока ее щеки не зарделись от смущения.
- Настало время ударить в самое сердце власти Майи Незнакомки! - воскликнул Лахлан. - Мы пойдем на Лукерсирей, захватим его и найдем Лодестар! С Наследием Эйдана нас никто не сможет остановить! Мы поднимем восстание!
Звон палашей по щитам, топот ног, хлопки и согласные крики, огласившие амфитеатр, были столь громкими, что Изолт пришлось заткнуть уши.
- Да здравствует Лахлан Мак-Кьюинн! Да здравствует Крылатый Прионнса! - кричали повстанцы. - Благослови Эйя Лахлана Мак-Кьюинна!

***

Финн проснулась рано утром и вскочила со своей постели из папоротников, сбросив спящую эльфийскую кошку на пол.
- Вставай, Джо! - закричала она, но вторая девочка только пробормотала в ответ что-то невразумительное. Финн выбежала из пещеры навстречу ясному утру, чувствуя, как росистая трава щекотно холодит теплые со сна босые пятки. Солнце обливало золотом листья деревьев, сияло голубизной озеро, а на вершинах гор поблескивал снег. Широкая шапка ледника так ослепительно сверкала на солнце, что Финн пришлось прикрыть глаза ладошкой, чтобы взглянуть на Клык, симметричный, как правильный конус. Его вершина чаще всего была скрыта облаками, и почему-то, видя его остроконечную снежную шапку, Финн чувствовала, что это задевает в ней какую-то тайную струну.
Лагерь повстанцев уже начал просыпаться. Над кострами, где готовился завтрак, поднимались тонкие струйки дыма, а солдаты кормили лошадей, привязанных к колышкам у скал. Финн на цыпочках пробежала через луг к лагерю, надеясь получше разглядеть вчерашних новоприбывших в дневном свете.
Удивительные романтические события вчерашнего вечера потрясли девочку до глубины души. Ей и остальным членам Лиги Исцеляющих Рук достались передние места главным образом благодаря тому, что Джей был так искусен в игре на скрипке. Магический плащ Лахлана Мак-Кьюинна упал прямо перед ними, на их лица легла тень от его крыльев, и теперь все они были готовы идти за Лахланом Мак-Кьюинном в огонь и в воду.
Финн без труда выпросила завтрак для себя и кошки у помощницы кухарки, которая взъерошила ее спутанные рыжеватые волосы и назвала ее «маленькой плутовкой». С Гоблин, сидящей у нее на плече, она пробралась между палатками и спальными мешками к тому месту, где Лахлан с товарищами провел ночь. Она с легкостью проскользнула мимо часового, поставленного у костра, и затаилась там, откуда могла, никем не замеченная, наблюдать за палаткой. Когда она съела свой хлеб с беконом, банприоннса вышла, потягиваясь, из палатки на солнышко. Она была одета по-мальчишески в штаны и свободную рубаху, а рыжие кудри собрала в хвост на затылке. Точно почувствовав восхищенный взгляд Финн, она обернулась, и голубые глаза, встревоженно прищурившись, вгляделись в полумрак, где скрывалась девочка. Как только она различила фигурку тайной наблюдательницы, ее нахмуренное лицо мгновенно разгладилось.
- Выходи, малышка, я не обижу тебя, - сказала она. - Как тебя зовут?
Радостно выскочив на солнечный свет, Финн назвала Изолт свое имя и рассказала все о Лиге и Томасе, их талисмане, который мог исцелять наложением рук. Потом она поведала ей о том, как они провели последние четыре месяца в котловине и что они создали свой собственный батальон, несмотря на насмешки солдат.
С тех пор, как сюда пришли повстанцы, Лига Исцеляющих Рук увеличилась почти втрое, поскольку среди примкнувших было множество детей. Диллон велел Джоанне сшить для них знамя, которое Коннор носил на палке. Представлявшее собой золотистую руку странной формы на голубом фоне, оно было предметом гордости ребятишек.
Каждый день Лига проводила учения под бдительным взором своего генерала, Диллона Дерзкого. Поначалу у них было очень мало оружия, но они выпрашивали, одалживали и крали его у солдат до тех пор, пока все тридцать два члена Лиги не оказались вооружены острыми кинжалами. Старшие мальчики уговорили солдат начать учить их пользоваться короткими мечами и арбалетами, и Финн была очень обижена, что ее обучать они отказались.
- Они говорят, что девчонку нельзя научить стрелять! - пожаловалась она.
- Да они просто болваны! - возмутилась Изолт. - Я сама буду тебя учить, и мы покажем этим солдатам, что девушка может стрелять ничуть не хуже них!
Это очень обрадовало Финн, и она попросила начать первый урок немедленно. Изолт покачала головой и сказала, что должна присутствовать на военном совете.
- Тебя пускают на военный совет? - изумилась Финн, на собственной шкуре познав, какого ничтожного мнения солдаты придерживаются о женщине на войне.
- Ну разумеется! Попробовали бы они меня не пустить.
Финн счастливо вздохнула и спросила, нельзя ли ей тоже пойти. Изолт покачала головой.
- Нет, Финн, не стоит слишком испытывать терпение генералов. Но я хочу, чтобы ты кое-что сделала для меня. - Она порылась в маленьком мешочке, висевшем у нее на поясе, и вытащила оттуда сломанную стрелу, потемневшую и хрупкую от старости.
- Йорг сказал, что, по его мнению, у тебя талант находить вещи.
Финн пожала плечами.
- Люди всегда просят меня найти им что-нибудь.
- Судя по твоим словам, тебя это не слишком радует.
Финн покраснела и уставилась в землю; а ее руки затеребили подол обтрепанного платьица.
- Они вечно хотели, чтобы я находила им всякие плохие вещи, - пробурчала она.
- Ну, а я хочу, чтобы ты нашла кое-что для Лахлана, что-то очень важное, что поможет нам одержать победу, - серьезно сказала Изолт.
Финн подняла голову, ее зеленовато-ореховые глаза сияли.
- Я с радостью найду что угодно для тебя и для Крылатого! - воскликнула она. - Что?
Изолт объяснила ей про Лук Оуэна и про то, как его спрятали в Башне Ведьм в Лукерсирее. У Финн вытянулось лицо.
- Я скорее съем жареную жабу, чем вернусь обратно в Лукерсирей. Я была ученицей у искательницы ведьм - сама Главная Искательница Глинельда учила меня. Я сбежала, но если меня поймают, то изобьют до полусмерти.
- Глинельда мертва, - успокоила ее Изолт. - Теперь вместо нее новый Главный Искатель, из Шантана - он живет в Дан-Селесте, а не в Лукерсирее. Тебе ничто не грозит.
Финн покачала головой.
- Они все знают меня, все искатели в Лукерсирее. Они знают, что я помогла Йоргу и Томасу бежать...
Голубые глаза Изолт стали задумчивыми.
- Хм, это может стать проблемой, - ответила она. - Хотя мы не собираемся сами идти в город, поскольку не можем рисковать, чтобы Лахлан попал в лапы Оула. Мы хотим пробраться через крепостной вал со стороны гор.
- Как?
Изолт удрученно улыбнулась.
- Это одна из наших проблем. Я хотела попробовать перепрыгнуть его...
- Но в нем же двести футов!
- Да, я знаю. Наверное, сейчас я не смогу, потому что дети во мне уже начали тяжелеть, и я плохо себя чувствую... Надеюсь, на военном совете мы сможем что-нибудь придумать.
- Мы с Гоблин могли бы забраться туда вместо тебя, - предложила Финн.
Изолт удивленно взглянула на нее.
- На него нельзя забраться, - возразила она. - Он гладкий, как лед, и закругляется наружу. Еще никому никогда не удавалось взобраться на него.
- Гоблин - эльфийская кошка, - сказала Финн. - Она лазает по этим скалам, а утес не может быть выше и глаже их.
Изолт взглянула на скалу, окружавшую амфитеатр, точно застывшая волна. Кое-где ее высота достигала трехсот футов.
- Твоя кошка лазает здесь?
- Да, с такой же легкостью, будто идет по дорожке. Ты бы ее только видела! У нее такие острые когти!
- Но у тебя ведь нет когтей.
- Нет, но понимаешь, искатель, который занимался моим обучением, на самом деле был вором, и одним из лучших. Он мог бы украсть драгоценный камень из собственной короны Ри, если бы захотел. Я залезала для него во многие дома и замки и обнаружила, что на большинстве стен есть трещины, или плющ, или еще что-нибудь, за что можно зацепиться.
- Говорят, что на этом валу ничего такого нет. Ни единой трещинки.
- Во всех стенах есть трещины. Но если хочешь, я могу обвязать Гоблин веревкой...
- Да, но кошка же не сможет надежно привязать веревку?
- Нет, зато сможет обойти вокруг зубца и спуститься вниз, а мы натянем веревку.
- Но тебе придется сначала выдрессировать ее, а у нас нет на это времени...
- О, я просто скажу ей, что делать, это просто!
- Ты можешь говорить со своей кошкой?
Финн кивнула. Изолт взглянула на нее с интересом. Видимо, эта девочка обладала действительно большой силой, если нашла себе хранителя в столь юном возрасте.
- А как ты можешь быть уверена, что выступ надежен? Мы не хотим, чтобы веревка отвязалась, когда ты будешь лезть по ней.
- О, Гоблин не допустит, чтобы я упала. Она позаботится, чтобы веревка держалась крепко.
Изолт восхищенно взглянула на девочку.
- Это отличная идея. Возможно, мне стоит отвести тебя на военный совет!
Финн гордо вскинула голову.
- Правда?
Изолт улыбнулась.
- Нет, Финн, прости, военный совет действительно не место для маленьких девочек, пусть даже и очень умных. Но я хотела бы посмотреть, как ты забираешься на скалу, и подумать, сможем ли мы найти какой-нибудь способ, чтобы ты смогла перебраться через вал. Но это может быть опасно. Дозор Красных Стражей патрулирует старую башню, да ты и сама слышала рассказ Лахлана о том, как его здесь поймали.
- Я могу замаскироваться! - возбужденно воскликнула Финн. - Я же всего лишь девчонка, солдаты не узнают, что я служу повстанцам, если я замаскируюсь.
- Может быть, - ответила Изолт. - Посмотрим. - Потянувшись, она добавила: - Я должна разбудить моего соню-мужа, если мы хотим когда-нибудь осуществить свои планы. Беги, Финн, поговорим попозже.
С крошечной черной кошкой, молчаливой тенью сидевшей у нее на плече, Финн побежала по лагерю, радостно крича. Она познакомилась с банприоннса и собиралась помочь ей забраться в Лукерсирей! Да Паршивый просто упадет, когда услышит об этом!
Военный совет занял не один час, несмотря даже на то что Лахлан и Изолт сотни раз обдумывали этот план с Мегэн, отшлифовывая его и выискивая упущения. Частично такая задержка была вызвана спорами между различными подразделениями повстанческой армии, но основная причина была в том, что генералы отказывались слушать то, что говорила Изолт. В Эйлианане женщин никогда не учили воинскому искусству, и на тех из них, кто знал, как воевать, смотрели, как на двухголовых овец. Единственной страной, в которой женщины-воительницы были обычным делом, был Тирсолер, но Бертильды обычно вызывали ужас благодаря своей любви к жертвоприношениям и членовредительству.
Тот факт, что у Изолт обе груди были все еще на месте, слегка их приободрил, но ей пришлось одержать победу над несколькими командующими повстанцев, прежде чем они поверили, что она действительно умеет бороться. Катмор Шустрый оказался самым ловким из всех них, когда дело дошло до рукопашной, и все же Изолт одним стремительным движением обезоружила его. Потом вперед выступил усмехающийся Дункан, но она перекувырнулась прямо над его головой, так что он крутанулся, потерял равновесие и плашмя растянулся на земле, получив сильный удар ногой. Еще троих, одного за другим, она уложила так быстро, что солдаты начали смотреть на нее с уважением и выстроились в очередь, чтобы помериться с ней силами.
Показательное выступление затянулось настолько, что лишь далеко за полдень ей удалось довольно устало обрисовать в общих чертах план нападения. Приколов к стене палатки принадлежащую Мегэн карту Рионнагана, Изолт изложила пункты плана, объясняя их по карте при помощи своей шпильки и отвечая на все возражения генералов с терпением, почти для нее неестественным.
Когда зашло солнце, кухарка внесла рагу и хлеб. Поглощая еду, Изолт с удовольствием слушала взволнованные голоса солдат, обсуждавших план. К полуночи все согласились, и осталось проработать лишь мелкие детали. К двум часам ночи каждый командующий точно знал, что должны сделать он и его люди, а Изолт и Лахлану отдали честь высокими глиняными кружками с элем.
Как и все успешные военные кампании, их план был очень простым. Лахлан, Изолт и Дункан с группой солдат должны были пройти через Белочубые горы в лес, подступавший к самым стенам Лукерсирея. Оттуда им предстояло пробраться в город, предоставив ребятишкам поднять гильдию воров и связаться с лидерами повстанцев, уже скрывающимися в трущобах. Солдат назвали Синими Стражами, как и гвардию отца Лахлана.
Йорг должен был связаться с колдунами в лагере повстанцев в Белочубых горах. По всему югу было разбросано около пятисот повстанцев, и они должны были тайно собраться на дальнем берегу реки Бан-Баррах. Оставшиеся в котловине войска, возглавляемые Катмором Шустрым, должны были пройти через Рионнаган и Проникнуть в Лукерсирей с севера. Таким образом, напасть предстояло с трех сторон одновременно, а ворота должны были открыть их союзники в самом городе.
- А как быть с Лодестаром? - закричали солдаты все разом. - Как только у тебя будет Лодестар, ничто не сможет остановить нас!
Лахлан знал, что этот вопрос обязательно зададут, но не собирался рассказывать солдатам о том, что им с Изолт нужно еще получить две оставшиеся части Ключа и соединить их, прежде чем они смогут хотя бы надеяться спасти спрятанную реликвию. Он сказал лишь о том, что Лодестар спрятан в Лукерсирее, что его песня затихает, и что чем ближе к зиме, тем меньше вероятность спасти его вовремя.
- Мегэн Повелительница Зверей говорит, что он погибнет, если его не найти и не взять в руки, - сказал он мрачно, - поэтому мы не можем рассчитывать на силы Лодестара.
Когда они с Изолт, наконец, добрались до своей палатки, именно эта проблема занимала их умы.
- Мегэн сказала, что она свяжется с Изабо и позаботится о том, чтобы она принесла свою часть Ключа в Лукерсирей, - тихо сказала Изолт, раздеваясь. - Но как мы можем быть уверены в том, что Мегэн передала ей это поручение?
- Никак, - мрачно ответил Лахлан. - Мы ни в чем не можем быть уверены.

Предыдущая страница 10 Следующая страница


11 Кейт Форсит

***

Изабо лежала на пожелтевшей траве, жуя соломинку, а Лазарь довольно пасся рядом с ней. Солнце пригревало ее руки, но с моря дул пронизывающий ветер. Она перекатилась на спину, взглянула на затянутое облаками небо и вздохнула. Если бы не эти верховые прогулки по лесу, последние несколько месяцев ее жизнь во дворце была бы почти невыносимой. Казалось, Сани все время наблюдает за ней, а Латифа стала несдержанной и раздражительной.
Старая кухарка, как и Изабо, была очень встревожена новостью о пленении Мегэн. Одна мысль о том, что ее любимая опекунша оказалась в руках ужасного Оула, приводила Изабо в глубочайшее уныние. Если Главный Пытатель так жестоко мучил ее, то что же они сделают с Архиколдуньей Мегэн Ник-Кьюинн?
Подлинная личность Мегэн вызвала у Изабо такой же шок, как и новость о ее пленении. Она всегда знала ее как Мегэн Повелительницу Зверей. Довольно странно было узнать, что ее опекунша оказалась банприоннса, потомком самого Кьюинна Львиное Сердце. В душе она ругала колдунью за ее одержимость секретностью и недоверие. Неужели Изабо вела бы себя по-другому, знай она об этом?
Латифа боялась не только за жизнь Мегэн, но и за свою собственную тоже. Она уже шестнадцать лет была тесно связана с повстанцами и являлась одной из самых полезных и ценных осведомительниц Мегэн. Если под пыткой Мегэн выдала имена ведьм и повстанцев, которые знала, Латифа была уверена, что ее схватят.
Однако через неделю прошла молва, что Архиколдунья сбежала. Болтали что-то о колдовстве и странных зверях; все, что было известно наверняка, так это то, что Главный Искатель Гумберт повесился в своей комнате, услышав эту новость. Его преемник, Главный Искатель Реншо, велел своим людям прочесать все леса и холмы в окрестностях Лукерсирея, но Мегэн и след простыл.
Изабо приходилось скрывать свое волнение, притворяясь столь же перепуганной, как и все остальные слуги. Она не поднимала глаз и усердно трудилась, ожидая, когда Мегэн свяжется с ней. Несмотря на толпы людей, окружавших ее каждый день, одиночество пронизывало ее до костей. Ей так хотелось найти во дворце подругу! Всю жизнь она мечтала о компаньонке, которая чувствовала бы так же, как она, подруге и наперснице, которой она могла бы рассказывать свои секреты.
Изабо поднялась на ноги и пошла вдоль дамбы, глядя на прозрачные волны, набегающие на песок. В нескольких сотнях ярдов в молу было отверстие, через которое можно было спуститься вниз, к песчаным дюнам. Несмотря на то, что проржавели всего лишь две железные опоры, этого было достаточно, чтобы Изабо смогла пролезть.
Она с легкостью спустилась по лестнице, хотя та оказалась такой длинной, что к тому времени, когда Изабо, наконец, почувствовала под ногами песок пляжа, у нее заболели руки. Она села, расшнуровала башмаки и провела по песку босыми пальцами. Дюны были усеяны раковинами и остатками сухих водорослей, и она насобирала их, пока шла к воде. Длинная гряда чуть выдающихся из воды скал уходила в море, образуя небольшую лагуну, где в кристально чистой воде резвились рыбки, мерцавшие флюоресцирующим светом. Через секунду Изабо уже шлепала в пене. Она подоткнула свои юбки так, что они по колено открывали голые ноги. Все равно вряд ли кто-то еще подойдет так близко к побережью, так что никто и не увидит, самонадеянно подумала она.
Изабо выросла так далеко от моря, что множество историй о его опасности, которые она слышала, превратились для нее в сказки, которым она не очень верила. Она не испытывала никакого страха перед водой, научившись плавать в очень раннем детстве у выдр. Многие ее сверстницы во дворце не решались даже подставить голову под струю колонки, боясь, что оттуда протянется перепончатая рука Фэйрга и задушит их. Изабо довольно презрительно относилась к подобным страхам, но не настолько, чтобы осмелиться зайти глубже, чем по колено.
Этот одинокий берег был одним из немногих в Эйлианане мест со спокойной водой и естественной бухтой. Устье реки было перегорожено несколькими массивными шлюзами, соединенными каналами. Под их защитой в Бертфэйне стояли военные и торговые суда, не боясь ни шторма, ни нападения.
Шлюзы построили ведьмы еще во времена Эйдана Белочубого, после окончания Второй Фэйргийской Войны. Мегэн говорила, что это был триумф инженерной мысли, позволявшей поднимать и опускать корабли когда угодно, но не пропускавшей Фэйргов. Их спроектировал тогдашний предводитель клана Мак-Бреннов, он сам наблюдал за строительством, и за четыреста с лишним лет они ни разу не подвели.
На противоположной стороне залива начинался Стрэнд - длинная песчаная гладь, плавно перетекавшая в соленые болота Эррана. Стрэнд, покрытый дюнами, в которых охотились песчаные львы и каждую весну ревели и боролись морские бычки, тянулся по всей длине Клахана.
До того, как пришли люди, сюда каждый год с весенним приливом приплывали Фэйрги, чтобы выращивать в дюнах своих детей. Мужчины охотились на морских коров, добывая их жирное мясо и густой мех; женщины учили малышей плавать в спокойных водах и собирали морской виноград, чтобы засушить его на зиму.
Именно на Стрэнде состоялось большинство битв с Фэйргами. Именно здесь за три года до рождения Изабо погиб Партета Отважный. Здесь юный Джаспер поднял Лодестар против Фэйргов и прогнал их обратно в море. Навсегда, - как непременно заканчивались все повествования.
При мысли о Фэйргах у Изабо свело живот, поскольку их снова видели в северных морях. Облако наползло на солнце, окрасив воду в стальной серый цвет. Она развернулась и поспешила обратно. Ее следы уже стер прилив, а мокрые ноги заледенели.
Подъем по ржавой лестнице был нескончаемым. Изабо взглянула наверх, чтобы посмотреть, сколько ей еще осталось, и похолодела. За ней кто-то наблюдал, опершись на мол, так что она могла различить лишь темные очертания головы и плеч. Кровь застучала у нее в ушах. Она не знала, что ей делать. Вода уже начала подниматься, и Изабо боялась, что не сможет найти еще одно отверстие в молу, специально спроектированном так, чтобы не пропускать людей. У нее не оставалось никакого выбора. Чувствуя, что ноги точно свинцом налились, она продолжила подниматься.
- А ты храбрая, если отваживаешься гулять по берегу, - раздался низкий женский голос. - Неужели ты не боишься Фэйргов?
Изабо осторожно ответила:
- По правде говоря, я немного разочарована.
- Да? И почему же? Не удалось увидеть ни одного Фэйрга? А тебе хотелось?
- Я никогда раньше не видела моря. Оно такое спокойное... Я всегда слышала, что оно опасное и кишит странными и удивительными существами. Должна признаться, я действительно надеялась увидеть что-нибудь - ну, морского змея или летучую рыбу. Но я видела только птиц.
- Сегодня было необычно спокойно, просто день выдался тихим и теплым. Сейчас же лето, поэтому волн нет.
У женщины было одно из самых привлекательных лиц, какие Изабо когда-либо доводилось видеть. Оно было прямоугольным, с твердой линией челюсти и чистой оливковой кожей. Ее шелковистые волосы были коротко острижены, образуя прямую челку на лбу и два черных блестящих крыла на скулах. Глаза, окаймленные густыми черными ресницами, сияли серебристой голубизной. Она была закутана в просторный темный плед.
- Не позволяй морю ввести тебя в заблуждение, - сказала женщина. - Оно опасно даже летом, когда в воде кишат морские гадюки, а молодые морские бычки начинают пробовать силы. Кроме того, море и пески всегда коварны. Существуют ядовитые рыбы, которые выглядят, как камни, мурены и песчаные скорпионы - их яд убивает за считанные секунды, так что всегда нужно смотреть в оба.
- Я ни за что больше туда не спущусь! - Изабо протиснулась в узкое отверстие.
- Я еще не упомянула о рифах, водоворотах и морских змеях, - поддразнила ее незнакомка.
- Хватит, хватит! - Изабо отряхнула ноги и надела свои башмаки. - Ну и курица же я! После всего того, что мне рассказывали, все равно при первой же возможности отправилась поплескаться!
Незнакомка рассмеялась, тихо, но очень заразительно.
- Ты вполне можешь ходить плескаться, если знаешь, что делаешь.
- Но я-то как раз и не знаю! А вот ты, похоже, знаешь. Ты родилась где-то в этих краях, раз столько знаешь о муренах и песчаных скорпионах?
- Нет. На твоем месте я держалась бы от моря подальше, - сказала она, и ее голос резко изменился. Он стал более холодным, более сдержанным, как будто она, как и Изабо, вспомнила о том, что ей следует быть осторожнее. - Оно опасно, и кроме того, люди его не любят. Похоже, ты нездешняя, но должна знать, что клаханцы очень суеверно относятся к морю. Не вздумай гулять по Дан-Горму с песком на юбке. - Остановившись, она протянула руку и добавила: - Мне пора. Помни, что я тебе сказала - держись от моря подальше. До свидания.
Изабо схватила ее за руку и горячо поблагодарила. В тени дерева она еле различила лицо своей новой знакомой. Сверкнули ослепительно белые зубы - женщина улыбнулась, а потом ушла. Только тогда Изабо подозвала Лазаря.
Несмотря на то, что всю дорогу до опушки они проскакали бешеным галопом, Изабо все же опоздала. Она поспешила мимо кухни в конюшни, зная, что должна привести себя в порядок, прежде чем показываться на кухне. Если слуги увидят ее мокрые волосы, они точно ее заподозрят.
Риордан Кривоногий курил длинную глиняную трубку и чистил сбрую. Взглянув на нее, он переполошился.
- Ты была у моря! - обвиняюще сказал он. - Только посмотри на себя! Рыжая, ты не можешь плескаться и играть в море. Ты что, не понимаешь? Взгляни на свое платье!
Она попыталась свести все к шутке, но он ухватил ее за подбородок и заставил посмотреть ему в глаза.
- Рыжая, никто, кроме ведьм и волшебных существ, не осмеливается смотреть на море. Ты что, хочешь, чтобы тобой заинтересовался Оул? Держись от моря подальше!
Она кивнула, сказав:
- Я поняла.
Она знала, что беспокойство Риордана было обоснованным и уж точно не хотела привлекать к себе внимание Оула. И все же очень расстроилась. Прогулка вдоль моря привела ее в восторг, ибо было что-то такое в этой огромной массе воды, колышущейся и перешептывающейся, что очаровывало взгляд и душу. Кроме того, ей очень понравилась ее черноволосая знакомая. Всю дорогу домой Изабо раздумывала, увидит ли она ее когда-нибудь снова. Это казалось маловероятным, и почему-то Изабо это расстроило.
Поздно вечером Изабо подметала маслобойню, пытаясь подавить зевки, от которых у нее сводило челюсти, когда вдруг услышала настойчивый писк. Подняв голову, она увидела огромную черную крысу, примостившуюся на верхушке маслобойки. Она бегала туда-сюда, беспокойно дергая длинным хвостом. Надо приходить, сказала она Изабо своим пронзительным писком. Большая крыса-мать звать.
Осторожно, малышка, сказала она, прикрыв зевок ладонью. Здесь есть кошка, которая съест тебя, не успеешь ты и глазом моргнуть!
Крыса боязливо пискнула и побежала по краешку большой бочки. Надо приходить, повторила она, встав на задние лапки и испуганно блестя глазами-бусинками.
Потом, пропищала Изабо в ответ, подумав, что крыса хочет показать ей свое гнездо с малышами. Пора спать. И, убрав метлу, она устало зашагала по лестнице, ведущей в ее комнату, продирая слипающиеся глаза и жалея, что устроила сегодня такую дальнюю прогулку. Крыса немного пробежала следом за ней, но испуганно удрала прочь при виде сидящей на площадке кухонной кошки, моющей лапой полосатую рыжую голову. Бегство привело ее в амбар, где беспечная служанка забыла закрыть один из зерновых ларей, и все мысли о не доставленном сообщении вылетели у нее из головы, как только она увидела столько пшеницы сразу.

БЕГСТВО ИЗ СТРАНЫ ТУМАНОВ

Чем ближе к Эррану подъезжали циркачи, тем более диким и бесплодным становился пейзаж. К востоку суша тонула в стоячих солончаках, там и сям перемежаемых мелкими солеными озерами и лиманами. У горизонта серовато поблескивало море. Лиланте, за всю свою жизнь не видевшая водного пространства, большего, чем лесная заводь, смотрела на него во все глаза. Оно то показывалось, то снова исчезало из виду, скрытое высокой травой, в которой петляла дорога.
Последние месяцы выдались напряженными. Они изъездили весь Блессем, заехав даже в Дан-Горм на Купальские празднества. Поскольку в голубом городе находился штаб Красных Стражей, Лиланте и Брану пришлось провести две недели в доме надежных друзей повстанцев в Блессеме. У старой леди, которой принадлежал дом, был чудесный сад, в котором Лиланте смогла спокойно пустить корни.
Когда Энит вернулась, чтобы забрать своих подопечных, с ними был еще один фургон - в нем ехал друг, которого они встретили на Летней Ярмарке, столь же боящийся толпы, как Лиланте и Бран. К смятению древяницы, Дайд большую часть времени проводил с незнакомцем - смуглым низкорослым человеком с крючковатым носом, сардонической улыбкой и деревянной ногой. Вопреки всем своим усилиям, Лиланте ревновала, замкнувшись в холодном молчании. После двухнедельной разлуки она надеялась хоть на какой-то намек, что юноша скучал по ней, но он, похоже, едва замечал, что они снова вместе.
За свое путешествие по Блессему циркачи собрали уйму интересной информации. В исчезновении детей обвиняли странных крылатых существ, которые гипнотизировали их родителей, превращая тех на время в неподвижные столбы. Этих же серых привидений видели перед тем, как взорвалось помещение Древней Гильдии Устроителей Фейерверков, напоследок ошеломив всех каскадами ракет, стреляющих звезд и огненных колес. Тело главного мастера Гильдии не нашли среди погибших в обугленных развалинах фабрики, а один из городских пьяниц клялся и божился, что видел, как его вместе с множеством набитых мешков и бочонков уносили привидения. Поскольку точно такое же крылатое существо несколько месяцев назад спасло ули-биста от разгневанной толпы, сочли, что они в союзе с повстанцами. Дайд нахмурился, и прошептал на ухо бабушке:
- Но ведь среди нас никогда не было подобных существ?
Энит покачала головой, полуприкрыв глаза, а Гвилим с горьким юмором фыркнул:
- Серый дух, который безмолвно появляется из тумана и зачаровывает свою жертву? Несомненно, что это месмерды! Это означает, что Чертополох запустила свои прекрасные пальцы и в этот пирог. Полагаю, ули-бист понадобился для ее Теургии - должно быть, он обладал какой-то магической силой, которую она хотела использовать для своих нужд.
Энит решила отправиться в Эрран, чтобы навестить друга Гвилима, который мог помочь им понять причины странных действий Маргрит Эрранской. Сейчас, когда планы повстанцев находились в таком хрупком равновесии, Энит Серебряное Горло не хотела никаких неожиданностей.
К тому времени, когда солнце село, они добрались до края болота, окутанного таинственным шепотом камышей, осоки и тростника. Над ними, хрипло крича, пролетали синеногие цапли. Дорога перед ними была укрыта толстым одеялом тумана, голые ветви деревьев протягивали к ним свои костлявые пальцы.
Моррелл посадил Нину на сиденье рядом с бабушкой, а сам пошел перед лошадью, положив руку на рукоять кинжала. На них наплывал туман, небо потемнело, став странно зеленым. Их тени, длинные и плоские, бежали перед ними. Несмотря на то, что солнце все еще било им в спины, зловещие грозовые облака уже подступали к нему со всех сторон. Они взглянули на туман, стелющийся над дорогой, потом на Энит. Моррелл и Нина ободряюще им улыбнулась и сказала:
- Не бойтесь, я не собираюсь на ночь глядя забираться в болота. Давайте разобьем лагерь, а утром продолжим путь.
Они разбили лагерь, и лошади принялись недовольно щипать чахлую траву. Когда Лиланте пустила корни в почву, то нашла ее кислой и неплодородной, в отличие от жирной земли Блессема.
На следующее утро фургоны утонули в тумане. Все были встревожены, вспоминая истории об Эрране, которые им доводилось слышать. Утверждалось, что тот, кто осмеливается путешествовать по Муркмайру без разрешения, очень храбрый человек. Ходило множество рассказов о людях, которые вошли в болото и больше не вернулись, Говорил и о тех, кого находили через несколько лет с безумными глазами и заплетающимся языком - они были не в состоянии описать те ужасы и чудеса, которые там видели.
Гвилим Уродливый был единственным из всех, кого они знали, кто видел своими глазами Башню Туманов, но он не любил рассказывать о своей жизни там и становился тем мрачнее, чем ближе они подходили к болотам. Он не хотел возвращаться в Эрран, но шпионы Энит сказали ему, что Маргрит Эрранская уехала в Риссмадилл на Ламмасский конгресс. Только тогда он поддался на их уговоры, хотя было очевидно, что перспектива возвращения на болота совершенно его не привлекает.
Поглощая кашу, все спорили о том, как лучше поступить. Энит, которая не могла пройти больше нескольких шагов, должна была остаться, как Нина, с фургонами.
- Чтобы составить бабушке компанию, - быстро сказал Дайд, когда девочка надула губки. Он считал, что Лиланте тоже должна остаться, хотя согласился с Энит в том, что клюрикон с его невосприимчивостью к магии может оказаться полезным в Эрране, где все было ею буквально пропитано.
Лиланте, глотая слезы, сказала, что тоже хочет пойти. Гвилим обозвал ее дурой.
- Я бы и ногой - да даже и своей деревяшкой - не ступил за границу Эррана. Пусть даже Маргрит Ник-Фоган и в отъезде. Будь у тебя в голове хоть немного здравого смысла, девушка, ты бы тоже так поступила. - Лиланте ничего не сказала. Он сардонически рассмеялся: - Я, проклятие Пряхам, должен идти, поскольку я единственный, кто знает дорогу через болото.
- Кто-то должен остаться и помочь охранять фургоны, - возразил Дайд.
- Можно подумать, что от древяницы будет больше толку, чем от старухи и ребенка. Одному из нас придется остаться, вы знаете это, ребята. - Дайд заколебался, не желая упускать возможности взглянуть на Эрран, а Моррелл захохотал.
- У меня нет никакого желания тянуть банприоннса за нос, Дайд, так что можешь идти. Я останусь, хоть высплюсь заодно.
- Замечательно, - ответил Дайд и начал готовиться к походу по болотам. Он не стал одеваться, как обычно, пестро, а натянул серую тунику и светло-коричневые штаны. Гвилим заткнул за пояс два кинжала, а за голенище - Сан-до. В руках у него был высокий посох, за вырезанием и полировкой которого он провел последние несколько недель.
Лиланте с решительным выражением лица тоже приготовилась, собрав еду, теплый плед и кинжал. После минутного колебания Дайд вытащил один из своих золотистых шариков и отдал его Лиланте.
- На случай, если что-нибудь пойдет не так, - сказал он. - Позови меня через шар. Я найду тебя.
Она кивнула и улыбнулась, чувствуя, как странно одеревенели ее щеки. Они попрощались с остальными и пошли за Гвилимом по тропе, а подавленный Бран засеменил за ними по пятам.
По обеим сторонам над тиной и камышами клубился туман, распространяя запах гниения. Он заглушал все звуки, и путники вертели головами, напрягая слух. Вскоре они дошли до развилки, и Гвилим молчаливо повернул налево. Следующие три часа они молча шагали по болоту, угадывая в серой дымке смутные очертания деревьев.
Наконец, они остановились передохнуть, перекусив припасенной едой и запив ее изрядно разбавленным водой сливовым вином. Вдруг путники услышали всплеск воды и они увидели плывущую трясинную крысу, большую, словно кошка. Она оскалила на них острые клыки, и Лиланте отшатнулась, не в силах сдержать крика.
Вскоре тропинка кончилась, и им пришлось пробираться по хлюпающей грязи и плавучим островкам. Гвилим прокладывал путь, пробуя землю перед собой посохом и с трудом удерживаясь на своей деревянной ноге, чтобы не соскользнуть в грязь.
Через час с небольшим такого передвижения к запаху болот примешался запах горящего торфа. Гвилим ускорил шаги, подведя своих спутников к землянке, вырытой в невысоком холме. Если бы он не указал на нее, Дайд и Лиланте непременно прошли бы мимо, поскольку крыша была покрыта торфом и так же густо поросла осокой и мхом, как и весь берег. Дверь, сделанная из топляков, таких же серых, как и само болото, была всего четырех футов в высоту. Гвилим постучал по ней, и грубый голос ответил:
- Айи?
Изогнув губы в улыбке, Гвилим кивнул своим спутникам и распахнул дверь. Они согнулись и вошли, и лишь клюрикон оказался достаточно низкорослым, чтобы стоять в полный рост в темной и дымной комнате.
Она оказалась крошечной, обставленной грубо сколоченными из все тех же топляков скамьями и столом, украшенным болотными цветами. У очага, в котором горел торф, помешивало что-то в горшке маленькое существо - это была болотница по имени Айя. Обернувшись, она оскалила в улыбке свои клыки. Лиловато-черная кожа была покрыта островками темного меха. На ней было надето коричневое платье и платок, накинутый на покатые плечи. На руках и ногах у нее было всего по четыре пальца, а большие черные глаза ярко блестели. Она почти не говорила на общем диалекте, но ее морщинистое лицо и звуки, которые она издавала, оказались на удивление выразительными. Большую часть своей жизни Айя нянчила сына и наследника банприоннса, но в конце концов стала такой старой, что ступеньки многочисленных дворцовых лестниц, стали для нее слишком тяжелым испытанием, Айен Мак-Фоган устроил так, чтобы она вернулась на болота, чего ей страстно хотелось.
Она всплеснула темными морщинистыми лапками и застонала, когда Гвилим сказал, что ему нужно у нее кое-что узнать. Каждый раз, когда он пытался заговорить, она затыкала уши и принималась раскачиваться вперед-назад.
- Плохой человек, бан не любить, - простонала она. - Плохой человек уходить, плохой человек не попрощаться, даже с мой маленький мальчик, бан очень злиться, мой мальчик грустить.
Гвилим взял ее за лапки и решительно сказал:
- Айя, мне очень жаль, что пришлось уйти вот так, даже не попрощавшись, но что еще мне оставалось делать? Айен знал, что я должен был уйти.
- И-ен хотеть уходить сильно-сильно.
Гвилим обернулся, его деревянная нога заскребла по полу.
- Месмерды не пропускают ее единственного сына. - Он сделал нетерпеливый жест, потом развернулся обратно. - Айя, скажи, что произошло здесь с тех пор, как я ушел?
- Яркие люди.
- Яркие люди?'
- Солнце сиять на руки, ноги. - Она попыталась объяснить, что имеет в виду, махнув лапками на свои ноги, потом указав на серебряные кинжалы за поясом Дайда. - Яркие. Сиять. На солнце. Звенеть.
- Серебряные люди?
Она энергично закивала, и они непонимающе переглянулись.
- Яркие люди, серебряные люди, ярко сияют люди на солнце, - тихо повторил Бран.
Болотница радостно кивнула, но Гвилим переспросил:
- Прости, Айя, но я не понимаю. Что еще ты можешь мне рассказать?
- Мой мальчик, маленький мальчик, мальчик жена.
- Айен?
- И-ен.
- Что эта злыдня с ним делает? - Гвилим топнул о земляной пол своей деревяшкой. Все удивленно уставились на него, и он сжал кулаки: - Бесполезно, мне нужно поговорить с Айеном. Он единственный, кто сможет рассказать нам что-нибудь полезное.
- Но... ты говоришь о прионнса? О сыне Чертополох?
Гвилим кивнул и неуклюже сел на одну из покрытых осокой кроватей, выдолбленных в земле.
- Айен ненавидит эту злыдню точно так же, как и я, - ответил он мрачно. - Мы должны как-то передать ему весточку. Я готов прозакладывать полкороны, что Маргрит не взяла с собой этого мерзкого Хан'кобана, и он где-нибудь рыщет. Не говоря уже о месмердах, болотниках и виспах, которые докладывают обо всем, что видят. Уродливый, что ты здесь делаешь?
- Уродливый здесь потому, что лучше всех знает, что делать, - твердо сказал Дайд. - Уродливый здесь потому, что в душе он добрый человек, хотя и немного желчный. Уродливый здесь потому, что хочет помочь своему другу циркачу.
- Уродливый здесь потому, что он болван, - отрезал Гвилим, улыбаясь в бороду.
- Я идти мой мальчик, я ходить спрашивать мой мальчик, - сказала Айя, подняв к ним свое беспокойное, черное, точно морской виноград, лицо.
- Да, отнеси Айену записку, - согласился он. - Мы попытаемся увидеться с ним, если это вообще возможно. Все взрослые месмерды могут быть с Маргрит, хотя уже холодает и скоро они начнут отращивать зимние панцири и искать, где бы им залечь на зиму... Айен должен знать. Мы должны как-то организовать безопасную встречу.

***

Айен наклонился и нежно обнял свою старую нянюшку.
- Опять болотное печенье, Айя! Для моей милой женушки? Пойдем, отдашь ей сама, она очень надеялась, что ты придешь нас навестить. - Он не упустил ни умоляющего взгляда огромных черных глаз болотницы, ни робкого движения ее шишковатого пальца. Под печеньем была спрятана записка, и Айен, почувствовав, как быстро заколотилось его сердце, узнал эти каракули.
Через десять минут он направлялся к Башне Теургии, изо всех сил пытаясь скрыть свое волнение. Он чувствовал, что глаза у него сияют, а щеки горят, но, как мог, расслабил плечи, ощущая на себе взгляд внимательных глаз Хан'кобана.
- П-пряхи не оставили нас! - прошептал он, как только их окружил громкий крик детей, получивших свой чай. - Я п-получил весточку от друга - он х-хочет увидеться с нами и п-поговорить. Дуглас, это наш шанс! Не может быть п-простым совпадением, что Гвилим Уродливый вернулся в Эрран именно в это время! Он всегда говорил, что в один прекрасный день мы сбежим отсюда - должно быть, он вернулся за мной! Моя м-мать в отъезде, а м-месмерды в трауре из-за убийства их яйцебратьев. Пряхи благоволят нам, это точно.
Глаза Дугласа засверкали.
- Наконец-то! Я уж думал, с ума сойду, если не смогу как-то предупредить отца о вторжении. Я больше не мог этого выносить! Знать, что они собираются напасть на Эйлианан и никто, кроме нас, ничего не подозревает! Мы должны выбраться отсюда и предупредить их!
- Это м-может быть нашим единственным шансом. Пора приводить наш план в действие!
Вечером, когда Хан'тирелл подал им ужин, Айен как бы ненароком сказал жене:
- Эльф, ты что-то совсем бледная. Как ты себя чувствуешь?
- Не слишком, должна признаться.
- Ты слишком много времени проводишь д-дома, почему бы тебе завтра не посидеть в саду? Тебе нужен свежий воздух и солнце, ты же знаешь, что м-мама хочет, чтобы младенец родился здоровым.
- Конечно, Айен. Просто в саду ужасно жарко.
- Т-тогда поедем кататься п-по озеру! - воскликнул Айен. - Там всегда прохладно. Устроим п-пикник.
- Правда? - захлопала в ладоши Эльфрида.
- Хан'тирелл, ты можешь приказать, чтобы нам завтра приготовили лодку?
- Хорошо, милорд. Куда вы собираетесь поехать?
- Наверное, на с-север, в лес. Миледи хочет п-посмотреть, как цветет золотая б-богиня.
- О да! - сказала Эльфрида.
- Думаю, это слишком опасно для...
- Ерунда! - воскликнула она. - Разве я не Ник-Хильд?
- Да, миледи, - поклонился он, пристально разглядывая ее тонкую фигурку. Айен пожалел, что она напомнила ему о том, что происходит из длинного рода ведьм-воительниц, но она слегка потупила взгляд, привередливо поковырялась в тарелке, вздохнула и сказала:
- Потом, я же не собираюсь подходить к ним слишком близко, ведь ребенок, ну, в общем... Но мне хотелось бы на них посмотреть, я слышала, что они очень красивы.
- И лебедята уже научились п-плавать. Тебе п-понравится, Эльф.
- Ох, как замечательно! Айен, а почему бы нам не взять с собой ребятишек? Им тоже понравятся лебедята. Устроим для них праздник!
Все поняли, что Хан'тирелл обдумывает эту идею. Эльфрида проворковала:
- Я обнаружила, что мне сейчас очень нравится, когда вокруг звенит детский смех.
Айен метнул на нее предостерегающий взгляд, но рогатый управляющий уже принял решение и кивнул.
- Хорошо, милорд, я велю приготовить вам лодки и прикажу болотникам грести, а двум месмердам - разведать дорогу.
- Ой, а нам обязательно брать с собой этих ужасных созданий? - Эльфрида передернулась, причем не очень наигранно.
Айен сказал небрежно:
- Х-хан'тирелл, думаю, это необязательно! Я знаю д-дорогу к поляне, где цветет золотая б-богиня. Я был там м-много раз, надо просто п-плыть вверх по реке.
Хан'тирелл ничего не ответил, а лишь прищелкнул пальцами; велев слугам подлить еще вина, и они поняли, что он не изменил своего решения.
На следующее утро они отправились в путь на рассвете, раскрасившем небо в жемчужные цвета. Одна из шести больших лодок; была нагружена корзинами с едой и одеялами. Эльфрида, откинувшись на подушках, сидела на носу другой, лицом к Айену, а дети разместились в остальных лодках; на корме каждой сидело по колдуну. Маленького Джока, сына фермера, вместе с корзинами втиснули в лодку к болотникам.
Сам Хан'тирелл ловко запрыгнул в лодку Айена, и у прионнса екнуло сердце. Он надеялся, что Шрамолицый Воин не сочтет необходимым лично сопровождать их, и накануне даже проговорил маленькое заклинание, ложась спать. Оно не сработало, и теперь их побег обещал стать гораздо более сложным.
К восьми часам туман рассеялся, и над их головами сияло синее летнее небо. На воде играли солнечные блики, но под нависающими ветвями дубов было прохладно. Болотники неторопливо гребли, и у пассажиров было время, чтобы насладиться природой. Пушистые лебедята плескались на мелководье, а взрослые плавали поблизости. Радужная зеленая змея свернулась кольцом на суку, из камышей доносился птичий гомон, и болотники раздвигали заросли, чтобы взглянуть на них. Время от времени кто-нибудь окликал гребущих болотников с берега, всегда получая в ответ одно и то же пронзительное «Айии!»
К полудню они свернули, и их глазам предстал низкий холм, увенчанный высокими деревьями, возвышающийся слева от них, а впереди поблескивали воды Муркфэйна. В воздухе плавал густой экзотический аромат. Эльфрида подняла лицо, с наслаждением принюхавшись. Айен наклонился вперед, коснувшись ее колена.
- Постарайся не вдыхать, Эльф, - это п-приманка золотой б-богини, ты от нее уснешь.
Хан'тирелл велел болотникам править лодки к берегу. Когда все выбрались на твердую землю, Айен отвел стелющиеся по земле ветви ивы, и все дети закричали от изумления. Перед ними был цветок, выше их ростом, в форме лилии и желтый, точно летнее солнце. Его изогнутые наружу лепестки окружали длинные тычинки, склонявшиеся под весом густой пыльцы. Нижний лепесток усеивали фиолетово-красные крапинки, похожие на тропинку, ведущую к малиновому ложу пестика. Глубоко внутри скрывалась круглая капля золотистого меда, а воздух был напоен дурманящим ароматом.
Массивный зеленый стебель, покрытый острой щетиной, рос из того же корня, что и сотня точно таких же. Каждый стебель, толщиной с человеческое тело, увенчивал свисающий желтый цветок, а огромные зеленые листья торчали вверх.
- Как они прекрасны! - воскликнула Эльфрида.
- И с-смертельно опасны, - мрачно добавил Айен. - Золотая богиня плотоядна - ее к-красота и аромат приманивают неосторожных. Опаснее всего она днем - к вечеру к-крепость ее аромата уменьшается, поскольку ночью она п-переваривает съеденное.
Эльфрида отпрянула.
- Она ест мясо? И нас тоже съела бы?
- Если бы ей дали, - отозвался Айен. - Мои предки скармливали золотой б-богине всех, кто им п-перечил.
Он поднял с земли горсть камешков.
- Смотри! - позвал он. - Она захлопнется, если п-почувствует больше чем д-два или три прикосновения одно за д-другим, как будто что-то идет по ее крапчатой тропинке.
Айен бросил несколько камешков в пасть цветка, и лепестки мгновенно свернулись внутрь. Остальные цветы вокруг него беспокойно зашевелились и зашуршали, а стебли потянулись к ним, как будто чувствуя их запах.
- Они чувствуют исходящее от нас тепло, - сказал Айен и велел всем отойти на несколько шагов назад. Наклонив голову, он тихонько прошептал Эльфриде: - Вино, которое мы пили на нашей с-свадьбе, было сделано из меда з-золотой б-богини - говорят, что это сильное любовное зелье.
Эльфрида, залившись румянцем, подняла на него огромные серые глаза. Она хорошо помнила ту страсть, которая охватила ее после того, как она выпила медового вина. Айен улыбнулся и сжал ее руку.
- У нее очень ценный мед, - сказал он громко, - Вместе с мурквоудом и райсом это одна из главных статей нашей торговли. Но собирать его очень опасно. У нас есть множество болотников, специально обученных собирать медовые капли, и все равно каждый год довольно много из них погибает.
Он сделал большой шаг вперед и цветок слегка шевельнулся, раскрыв лепестки и демонстрируя малиновую сердцевину, заполненную блестящими каплями меда. Айен осторожно поставил ногу на одну из темно-красных крапинок и наклонился так, что его голова и плечи исчезли из виду. Эльфрида негромко вскрикнула, но как только лепестки начали закрываться, Айен шагнул назад. Раскрыв кулак, он показал ей каплю меда, лежавшую у него на ладони.
- У с-сборщика есть всего один шанс, - объяснил он. - Одно прикосновение - и лепестки закроются, поэтому важно следить за временем. - Опустив другую руку в карман, он вытащил маленький кувшинчик, осторожно перелив в него густой мед и плотно закрыл крышку. - Мы выпьем это с-сегодня вечером, любовь моя, - сказал он Эльфриде, которая снова залилась краской и улыбнулась.
Болотники повели лодки вдоль заросшего ивами берега озера, пока не добрались до низкого заливного луга, расстилавшегося на западном берегу. Там они причалили, и болотники принялись проворно выносить из лодок одеяла и корзины. Затем взобрались по пологому склону и, очутившись на твердой земле, направились в рощицу из высоких деревьев.
На севере начинались леса, отступавшие к фиолетовому мазку Великого Водораздела. Он находился всего лишь в полудне пути от границ с Эслинном и Блессемом. Айен почувствовал, что его сердце забилось быстрее, и взглянул на Дугласа, который усмехнулся ему в ответ.
Они уселись на одеялах и подушках, разложенных болотниками, и принялись за роскошную еду, которую им подали. К смятению Айена, Хан'тирелл отказался от вина, в которое они добавили сонного зелья, вместо этого он с неутомимой грацией принялся бродить по вершине холма.
Болотники уже подали фрукты и сладости, когда Дуглас внезапно вскочил на ноги.
- Я хотел бы предложить тост! Дамы и господа, наполните свои бокалы. - Болотники принялись проворно наполнять опустевшие бокалы вином. Дуглас подождал, пока все бокалы не были полны до краев, затем возвестил:
- Да здравствует дитя! Наследник Башни Туманов и всего Эррана!
Все присоединились к этому тосту и осушили свои бокалы до дна. Айен весело сказал:
- Х-хан'тирелл, вы не хотите в-выпить за наше дитя?
Хан'кобан сердито сверкнул глазами, но все-таки вышел вперед, на угловатом лице было написано подозрение. Он взял бокал, который улыбающаяся Эльфрида передала ему, и сделал глоток. Его губы чуть скривились, и он наклонился, собираясь поставить его обратно.
- И еще один тост за гордых родителей, да будут они через сорок лет счастливы так же, как сейчас!
Хан'тирелл снова выпил и развернулся, собираясь уйти, когда Дуглас с дьявольским огоньком в сине-зеленых глазах воскликнул:
- И, разумеется, тост за нашу щедрую благодетельницу, Маргрит Ник-Фоган Эрранскую!
Все разразились приветственными криками, снова осушили свои бокалы, которые проворные болотники успели вновь наполнить, и Хан'тирелл был вынужден последовать их примеру. Поляна огласилась веселыми возгласами и смехом, и управляющий поставил, наконец, собираясь уйти. Эльфрида с Айеном в ужасе переглянулись. В этом вине было такое количество макового сока и валерианы, которое свалило бы с ног оленя, но оно, казалось, не возымело на него никакого воздействия. Один из колдунов уже клевал носом на своих подушках, а другие зевали, прикрывая рты ладонями. Но походка Хан'тирелла, бродящего среди деревьев, была столь же грациозной, как и всегда. Айен пожал плечами. Он был готов и к такой неожиданности. Ребятишки затеяли игру в пятнашки. Дуглас, Гиллиан, Айен и Эльфрида улеглись на подушках и завели беседу, тогда как колдуны один за другим начали похрапывать.
- А как же месмерды? - встревоженно спросила Эльфрида. - Как мы преодолеем их?
- М-месмерды знают, что мы затеяли; не забывай, они могут читать наше эмоционально с-состояние с такой же легкостью, как мы читаем с-слова в книге.
С лица Эльфриды сбежала краска.
- Они знают? - Ее голос был не громче мышиного писка.
Айен кивнул.
- Конечно. Это было п-первое испытание. Если бы они х-хотели остановить нас, то сообщили бы о своей т-тревоге Х-хан'тиреллу. Я наблюдал за ними, когда г-говорил; они были заинтересованы, но предпринимать ничего не с-стали.
- Почему? - Гиллиан была заинтригована. - Они же служат твоей матери?
- Месмерды не служат никому, кроме себя, - поправил Айен. - Вы д-должны понимать это - они никогда не были нашими слугами. Они вступили в союз с моей с-семьей, потому что мы любим болота точно так же, как и они. Нет никакой опасности, что кто-нибудь из Мак-Фоганов к-когда-нибудь осушит б-болота.
- Но они делают то, что твоя мать говорит им.
Айен рассмеялся.
- Иногда. С-сейчас они отказались помогать нам, потому что у них т-траур. За неделю или д-две до Купальской Ночи целая ветвь яйцебратьев п-погибла от руки врага моей м-матери, Архиколдуньи. Не только взрослые этой ветви, а вообще все взрослые м-месмерды с-скорбят. Пройдет несколько м-месяцев, прежде чем они снова предложат нам свою п-помощь.
Айен бросил быстрый взгляд на Хан'кобана и с радостью увидел, что тот недоуменно трясет рогами. Его шаги замедлились, он то и дело спотыкался. Но тени уже начали удлиняться, а они договорились встретиться со своими товарищами на закате. Нужно было срочно принимать меры, чтобы отделаться от него. Айен встал, потянулся и направился к Шрамолицему Воину.
- Милорд, уже поздно, думаю, нам стоит отправиться обратно в Башню, - гортанным голосом сказал Хан'кобан.
Айен запустил руку в карман и вытащил густо усыпанную пыльцой тычинку цветка золотой богини, которую сорвал, когда доставал мед, а потом спрятал. Он поднял тычинку и подул на нее так, что рогатого Хан'кобана окутало облако золотистой пыльцы. Он закашлялся и пошатнулся. Несколько мгновений он сопротивлялся, пытаясь остаться в сознании, но потом рухнул как подкошенный.
- Быстро! Пора! - закричал Айен, и его спутники вскочили на ноги и начали лихорадочно собирать остатки еды и вытряхивать одеяла. Лишь самые старшие из ребят были посвящены в план, поскольку младшим ни за что не удалось бы сохранить его в тайне. Пока Дуглас подготавливал лодки, Гиллиан быстро раздала им распоряжения и рассказала о том, что они собирались делать.
Некоторые из них испугались или растерялись. Тирсолерцы сердито закричали, называя остальных болванами.
- Миледи всего лишь снова поймает вас, вот и все, - кричали одни.
- Но Башня Туманов - единственная Теургия в стране, - кричали другие. - Это единственное место, где мы можем научиться магии.
Мальчик-корриган был перепуган.
- В Эйлианане убивают ули-бистов! - заплакал он. - Если я пойду с вами, как я могу быть уверенным, что вы не выдадите меня Красным Стражам? - Древяница прижалась к нему, в ее огромных зеленых глазах застыл страх.
- Мы с-сделаем все возможное, чтобы уберечь вас, - пообещал Айен. - Мои друзья борются на стороне повстанцев - они не считают волшебных существ ули-бистами. Они хотят отменить Указы о Волшебных Существах и о Ведьмах.
Разгорелся спор, и Айен в сердцах сказал:
- У нас нет времени. Или вы возвращаетесь в Башню Туманов с к-колдунами, или идете с нами. Что вы выбираете?
В конце концов все ребятишки решили сопровождать Айена и Эльфриду. Они набили свои сумки остатками еды, вооружились острыми столовыми ножами и свернули одеяла. Мягкосердечная Эльфрида прикрыла колдунов и управляющего оставшимися одеялами, чтобы они не замерзли во сне, и оставила им немного еды.
Беглецы разместились в трех лодках, а днища остальных Айен пробил. Теперь, когда они по-настоящему бежали, он был бледным и напряженным. Никто лучше него не понимал, какими будут последствия, если их попытка провалится.
Болотники смотрели на них широко раскрытыми перепуганными глазами, и Айен, наклонившись к ним, строго-настрого велел им не будить колдунов и не пытаться связаться с Башней. Они привыкли: беспрекословно подчиняться ему, поэтому, несмотря на неуверенность и испуг, согласно закивали темными, точно морской виноград, головами.
Лодки плавно отчалили от берега, прорезая неподвижную водную гладь. Дети возбужденно загомонили, а Эльфрида со страхом взглянула на Айена.
- Я не знала, что ты это умеешь, - сказала она.
Он усмехнулся.
- Управлять лодкой без шеста и весел было первым, чему я научился! Правда, это несложно.
- Научишь меня?
- Попробую, - ответил он. - Не знаю, есть ли у тебя Талант в стихии воздуха и воды, а без них этому научиться нельзя.
Небо над ними полыхало яркими цветами заката: розовым, фиолетовым и абрикосово-желтым. Поднялся легкий бриз, и вода покрылась рябью, размывшей цвета отраженного неба под носами лодок. Они подплыли к устью реки, и лодки замедлили ход - Айен беспокойно оглядывал берег. Увидев приземистого мужчину в сером, вышедшего из тени, плакучей ивы с приветственно поднятой рукой, он радостно закричал.
Лодки повернули к берегу, и мужчина со своими спутниками забрался на борт. Лодки снова выплыли на середину реки, легко скользя против течения.
- Гвилим, старый пройдоха! Это действительно ты! Такой же уродливый, как и обычно.
- Еще уродливей, - угрюмо ухмыльнулся мужчина, кивнув на свою деревяшку.
- Ты потерял ногу? Что случилось?
Пока Гвилим объяснял, как ему удалось избежать сожжения в Купальском костре, остальные изучали друг друга, нерешительно знакомясь. Лиланте с удивлением заметила в соседней лодке девушку с такой же спутанной гривой зеленых волос и угловатым личиком, как у нее. Она уставилась на нее и встретилась взглядом с ее глазами, зелеными, точно весенняя листва. Древяница? робко подумала она и с радостью услышала ответное: Нет, я не могу так себя называть, я древяница лишь наполовину!
И я! Я зову себя полудревяница!
Полудревяница?
Моя мать была древяницей, а отец, человеком.
А у меня все наоборот.
Правда? Твой отец был древяником? Значит, ты тоже полукровка, такая же, как и я.
Я думала, что одна такая.
И я тоже!
Они улыбнулись друг другу, и Лиланте почувствовала, что ее переполняет радость. Она так долго была одинока - ули-бист, не похожий на остальных ули-бистов. Теперь она знала, что на свете жила еще одна полудревяница, и внезапно почувствовала себя не такой одинокой.
Еще полчаса лодки легко пыли вверх по реке, и с каждой пройденной милей лес на ее берегах становился все более густым и разнообразным. Уже почти стемнело, когда вдруг сзади до них донесся протяжный крик.
- Что это было? - воскликнул Дуглас.
Айен напрягся и взглянул на небо. Звук повторился снова, и они увидели стаю лебедей далеко на востоке, малиновые кончики их крыльев отсвечивали последними лучами заходящего солнца. Лебеди везли изящную лодочку, которая, казалось, оставляет за собой в облаках длинный след.
Прионнса выругался и грохнул кулаком по борту лодки.
- Должно быть, Х-хан'тирелл очнулся, покарай его Эйя! Он вызвал лебедей моей м-матери. Мы должны бросить лодки!
- Почему?
- На реке они сразу же нас заметят - видите, управляющий приказал им доставить лодочку моей м-матери, чтобы он мог отправиться за нами в п-погоню. Они скоро нас нагонят. - Он снова выругался и сказал безнадежно: - Я должен был знать, что с-сон-ное зелье ненадолго его з-задержит!
- Лебеди везут лодочку? - спросила Эльфрида, расстроившись, что ей так и не представилось возможности покататься на ней. Лодочка, скользящая по воздуху на крыльях лебедей, - это звучало восхитительно и романтично.
Айен кивнул.
- Мы п-поспешим и попробуем добраться до более твердой земли, - сказал он, скорее себе, чем кому-то другому. - Оттуда всего четыре часа пути, и Х-хан'тирелл не узнает, где мы выбрались на сушу.
Лодки набрали скорость, и за каждой кормой появился бурлящий след. Ребятишки завизжали и прижались друг к другу. За ними снова раздался лебединый крик, и Айен сказал:
- Они подобрали его. Он идет по нашему следу! У него необыкновенно острое зрение, даже в темноте. Нужно немедленно бросить лодки.
Лодки с плеском устремились к берегу. Скрываясь под нависающими ветвями, беглецы выбрались на берег, и Айен направил пустые лодки вверх по реке.
- Мы не сможем противостоять Хан'тиреллу, - пояснил он Дайду. - Он - Шрамолицый Воин, обученный всем воинским искусствам. На лебедях он очень быстро нагонит нас. Наша единственная надежда - укрыться в болотах и попытаться дойти до границы пешком. - Он вздохнул: - Я надеялся, что нам не придется бродить по болотам. Куда проще было бы просто доплыть по реке до Эслинна!
С наступлением ночи поднялся туман, скрывший тропинку и обвивший их своими холодными руками. Айен и Эльфрида шли впереди, а за ними шагали самые младшие из ребятишек. Гвилим с Дайдом замыкали процессию, настороженно оглядываясь по сторонам в поисках Хан'кобана. Остальные растянулись между ними. Лиланте шагала рядом с Кориссой, второй полудревяницей, весело болтая. Клюрикон жался к Лиланте, в кои-то веки забыв про свои шуточки и кувырки.
Они продвигались вперед медленно и с трудом. Несмотря на то что Айен с Гвилимом зажгли на концах камышей ведьмины огни и раздали их по всей процессии, туман плотно окутывал их, скрывая друг от друга. Дети очень устали и стали капризничать, так что Айену пришлось нести сонного Джока на спине. Кто-нибудь из них постоянно соскальзывал с тропы, и его приходилось выуживать из ила. И, что хуже всего, они чувствовали, что из болота на них отовсюду смотрят чьи-то глаза. Время от времени мелькал призрачный силуэт месмерда, не отстававшего от них и реявшего над предательской трясиной.
- Не б-бойтесь, - прошептал Айен. - Слышите, как они гудят? Им п-просто любопытно. Они не сделают нам ничего п-плохо-го, если мы не попытаемся напасть.
Несколько раз они различали еле видные огоньки, мерцавшие сбоку. Иногда они мелькали так близко, что казались частью их процессии, временами блестели где-то на болотах, уводя их с тропы.
- Не сводите с меня глаз! - закричал Айен. - Сбиться с пути очень легко, держитесь ко мне поближе.
Маленький клюрикон ухватил Лиланте за руку и убежденно сказал:
Поймай ее - она сбежит, оставив тень в твоих руках,
Иди за ней - и кончишь жизнь в зыбучих медленных песках.
Беги за ней - она тебя в трясину прямо заведет,
Туда, где лишь тростник один шуршит, качаясь, круглый год.
Но ты на гибельный огонь глаза закрой, и вот тогда
На берег твердый и сухой сумеешь выйти без труда.
- Что он такое говорит? - спросила Корисса, и Лиланте пояснила:
- Это загадка. Он все время их задает. Что это такое, Бран?
Клюрикон повторил загадку, и Айен удивленно поднял голову.
- Он говорит о виловисп. Это очень старая загадка про висп.
- Висп, - сказал Бран, шагая рядышком с Лиланте. - Виловисп.
- Верно, - подтвердил Айен с удивлением в голосе. - Я думал, что эту загадку знают только в Эрране. Эти обманчивые огни - виловиспы, и они д-действительно уведут с п-пути, если п-пойти за ними. Смотрите, чтобы они не ввели вас в заблуждение.
Виловиспы вились вокруг них примерно с час, но наконец тропинка стала более твердой и широкой, а деревья, выступающие из тумана, были уже лесными, а не болотными.
- Мы почти на границе, - устало сказал Айен, не скрывая облегчения. - Если все пошло, как было запланировано, друзья Гвилима должны поджидать нас. - Он повернулся и оглядел длинную беспорядочную цепочку изнуренных ребятишек, но не смог разглядеть одноногого колдуна. Тогда Айен поспешил вперед, но часто оборачивался, оглядывая стелющийся туман в надежде, что из него появится коренастая фигура его друга. За спиной вздыхало болото, вокруг возвышались черные стволы деревьев. Вдруг впереди блеснул огонек, и беглецы поспешили вперед. Грязные, оборванные, они пробрались между темными силуэтами фургонов и упали на колени перед костром.
У костра сидела старая женщина, она склонилась вперед, и на ее груди отблесками огня сверкали янтарные бусы.
- Добро пожаловать! Должно быть, вы все страшно устали! Мы очень рады видеть вас здесь!
Маленькая девочка возбужденно сновала между ребятишками, приветствуя их и раздавая горячий суп и хлеб. Вдруг она застыла на месте и спросила:
- А где Дайд?
Ребятишки с криками благодарности повалились на землю, растирая свои ноющие ноги и закутываясь в пледы. Эльфрида ходила между ними, помогая раздавать еду и шепча слова ободрения. Услышав слова девочки, она остановилась и подняла голову.
- Да, где он? - спросил смуглый мужчина с блестящей серьгой в ухе.
- А Гвилим? Где Уродливый? - спросила Нина уже сквозь слезы.
Лиланте и Бран, внезапно поняв, что Дайда с ними нет, обернулись и принялись вглядываться в ночную тьму. Айен, побелев, поднялся на ноги.
- Где Дуглас?
Эльфрида расстроенно пожала плечами.
- Я думала, он у нас за спиной.
- Значит, они не вышли? Они заблудились в болотах? - в голосе Лиланте зазвенел страх.
- Надеюсь, что нет, - хмуро ответил Айен. - Если они сбились с п-пути, я едва ли смогу найти их.
- Может быть, они отыщут дорогу... - попыталась успокоить его Эльфрида.
Айен покачал головой.
- Болота таят в себе множество опасностей, - сказал он. - Даже Гвилим не знает их все. Если мы не найдем их в самое ближайшее время, то не найдем никогда.

Предыдущая страница 11 Следующая страница


Пруд двух лун 12

***

Дайд остановился и подождал Гвилима Уродливого, который опять поскользнулся в грязи и упал. Он не стал предлагать ему руку, дождался, когда одноногий колдун с трудом поднялся на ноги, и лишь потом подошел к нему.
- Снова пробуешь грязцу, Уродливый?
- Ммм, я так рад вернуться, что не могу удержаться от того, чтобы при любом удобном случае не поцеловать сладкую землю Эррана, - сардонически заметил Гвилим. Кое-как стряхнув грязь с перепачканной туники, он уныло добавил: - Я прямо как трясинник.
- Что еще за трясинник?
- Это один из самых милых обитателей трясин, - ответил Гвилим. - Трясинники лежат под илом и затягивают неосторожных путников на дно.
- Очаровательно.
- Угу, как и множество всего другого в Эрране. Это воистину очаровательное местечко.
- Думаешь? - раздался из темноты голос Дугласа, предваряя его появление. - Я лично считаю его ужасным и буду счастлив, если никогда больше сюда не вернусь.
- Да ты сначала выберись отсюда, а потом уже будешь задумываться о возвращении, - усмехнулся Гвилим, не потрудившись объяснить, что шутит.
Оглядевшись, они обнаружили, что вереница беглецов уже исчезла из виду.
- Давайте поторапливаться, - сказал Дуглас, слегка поежившись.
Впереди виднелось тусклое размытое пятно ведьминого огня Айена, и они пустились догонять его. Гвилим высоко поднял свой посох, освещая путь.
- Я не слышу остальных, - сказал Дуглас. - Может быть, покричать и попросить их подождать?
- Огни сами по себе достаточный риск, - сказал Гвилим. - Если Хан'кобан услышит крики, он тут же нападет на наш след.
Они углубились в туманную темноту, теперь уже поспешно. Гвилим снова оступился и упал, выругавшись; Дуглас попытался помочь ему, но Уродливый злобно отпихнул его руку.
- - Я справлюсь, спасибо, - сказал он грубо. - Не ждите меня, я нагоню вас.
Дуглас открыл было рот, чтобы возразить, но поймав предостерегающий взгляд Дайда, закрыл его и пошел во главе маленькой процессии, пробуя тропку под ногами своей палкой. Как-то раз он завопил и трясущейся рукой показал на два огромных глаза, глядящих на него из темноты. Гвилим высоко поднял мерцающий ведьмин огонь, и они увидели гигантскую лягушку, мирно сидящую на бревне. Она была приземистой и широкой, высотой по пояс Дайду, с выпученными глазами, сверкавшими оранжевым светом.
- Эта тварь ведь не ест людей, да? - дрожащим голосом спросил Дуглас.
Гвилим покачал головой.
- Нет, только насекомых и месмердов.
- Она ест месмердов?
- Это их единственный естественный враг.
- Рад слышать, что хоть у кого-то есть управа на этих мерзких тварей, - пробурчал Дуглас. - Давайте поспешим, я чувствую, как они смотрят на нас.
- Зато месмерды не смотрят - в такой-то близости от лягушек.
- Кто бы они ни были, они смотрят на нас, и мне это не нравится!
Оставив лягушку позади, они поспешили в направлении дрожащей цепочки огней, слыша за спиной ее низкий утробный крик. Гвилим хмурился, его резкое лицо прорезали угрюмые морщины. Один раз он крикнул:
- Айен! - но ответа не последовало.
- По-моему, ты же сам велел не кричать? - поддел его Дуглас.
- Думаю, нам нужно постараться побыстрее их нагнать, - голос Гвилима был мрачным, как никогда. - У меня очень плохое предчувствие.
- Эй, похоже, тропинка исчезла, - внезапно позвал Дуглас. - Я нигде не чувствую твердую землю.
Гвилим подобрался к нему поближе, подняв свой посох так, чтобы они могли лучше видеть. Со всех сторон булькала и журчала трясина. Они стояли на плавучем бугорке, качавшемся под их весом.
- Но ведь огни... - сказал Дайд, указывая на несколько бледных светящихся шаров, слабо поблескивавших и соблазнявших их продолжить путь.
Гвилим застонал.
- Виспы! Нас сманили с дороги чертовы виспы! - Он ударил себя кулаком по лбу. - Болван! - проскрежетал он. - Гвилим Тупой.
Они развернулись и, осторожно переступая с кочки на кочку, в поисках более твердой земли, направились к деревьям, когда Дуглас внезапно вскрикнул и упал в болото. Трясина быстро засосала его, и над мутной водой виднелось лишь белое, исполненное отчаяния лицо. Гвилим молнией бросился плашмя, протянув мальчику свой посох. Дуглас ухватился за него, но топь не желала так просто отпускать свою добычу.
В конце концов его вытащили, облепленного вонючей болотной грязью.
- Что-то тащило меня, - воскликнул он. - Я чувствовал его руку на своей лодыжке.
- Трясинники! - простонал Гвилим. - Только их нам и не хватало.
Они сгрудились все вместе на одной кочке.
- И что нам теперь делать? - воскликнул Дайд. - Он увидел, как из ила высунулась бледная рука, и изо всех сил ударил по ней своим посохом. Рука быстро исчезла, и где-то поблизости громко булькнула ненасытная трясина.
- Надеюсь, мы не ушли слишком далеко от тропы, а остальные скоро сообразят, что мы отстали, и отправятся на поиски, - сказал Гвилим. - В противном случае нам придется попытаться пережить ночь на болоте.
Дуглас сглотнул.
- Ты так говоришь, как будто считаешь это невыполнимым.
- Это потому, что я и не считаю, что это выполнимо. Мы забрались к трясинникам, за нами охотится Хан'кобан, а все змеи в этом мерзком болоте ядовитые. Однажды я уже выбрался из этой трясины целым и невредимым; думаю, второй раз рассчитывать на удачу мне не приходится.
Даже под толстым слоем грязи и полусгнивших листьев, прилипших к его лицу, было видно, как Дуглас побледнел.
- Может быть, просто попробуем идти обратно по своим следам...
- Попытаться можно, - устало сказал Гвилим.
- А вдруг это они? - с надеждой воскликнул Дуглас.
- Это снова виспы, - сказал Гвилим, усаживаясь на полузатонувшую корягу. - Лучше не обращать на них внимания, парень, а не то только уйдешь за ними еще дальше в болото.
Дайд почувствовал где-то в дальнем уголке разума какое-то покалывание, которое постепенно становилось все более и более настойчивым. Он попытался отмахнуться от него, но оно вернулось снова с удвоенной силой. Внезапно он засунул руку в мешок и вытащил оттуда золотистый шарик, тускло поблескивавший в темноте. Дайд недоверчиво вгляделся в его глубину.
- Лиланте? - прошептал он.
Дайд. Это ты?
Лиланте?
Да. Мы вас ищем. Вы знаете, где находитесь?
Дайд сардонически рассмеялся. Где-то в болотах...
Айен хочет знать, есть ли у вас какие-то ориентиры. Он говорит, что если мы не доберемся до вас, вы можете погибнуть. В болотах множество опасностей, он говорит, что мы должны найти вас как можно скорее, потому что только его магия не дает болотным тварям добраться до вас...
Слишком сильный туман, я ничего не вижу.
Я чувствую тебя... я приведу к вам Айена.
Нет, Лиланте, это чересчур опасно...
Но древяница уже прервала контакт, оставив Дайда тупо смотреть в пустой шарик. Он поднял голову и передал всем ее слова.
- Она не сможет найти нас, - угрюмо сказал Гвилим. - Болотные газы туманят ум, и все перемешивается.
- Она очень сильна, - медленно проговорил Дайд. - Если кто-нибудь и сможет найти нас, то это Лиланте.
Они немного отдохнули, отбиваясь от трясинников посохами, и перекусили тем, что нашлось у них в сумках. Мимо проскользнула ярко-зеленая змея, не сводя с них узких черных глаз, а вокруг не смолкали голоса гигантских лягушек.
- По крайней мере, пока они квакают, нам не угрожают месмерды, - хмыкнул Гвилим.
- Почему? Я думал, что они так и так нам не угрожают.
- Это Айену они не угрожали, - ответил Гвилим. - Месмерды знают, кто я такой. Они уже как-то раз ловили меня, чтобы доставить удовольствие Маргрит, - почему бы им не сделать это снова?
- Да, веселенькая компания, нечего сказать, - усмехнулся Дуглас, замахиваясь на пару выпученных глаз, подбирающихся к ним по трясине. - Напомни мне, чтобы я никогда больше не вздумал ночевать с тобой на болоте.
- Поверь мне, если мы выберемся отсюда живыми, я никогда больше и на пушечный выстрел к болоту не подойду, - сказал Гвилим. - Эйя мне свидетель.
Дайд...
Дайд, услышав мысленный приказ, повиновался, и в ночное небо взлетел сноп синего огня.
- Если это не привлечет к нам внимания Хан'кобана, то уже ничто не привлечет, - вздохнул Гвилим.
Они услышали крики, потом разглядели колышущуюся цепочку бело-голубых огней, движущуюся по направлению к ним.
Осторожно, здесь кругом трясина и плывуны, тревожно передал им Дайд.
Айен рубит деревья с большими листьями, ответила Лиланте. Они с Браном бросают их в болото и делают гать. Вы нас видите?
Да, думаю, что видим. Если это ваши огни, а не снова эти противные виспы.
Я вижу ваши огни. Держитесь, мы скоро подойдем.
Дайд передал послание остальным и с радостью увидел, как немного расслабилось напряженное лицо Дугласа. Туман начал редеть, и трясинники, точно преисполнившись решимости утопить их до восхода солнца, объединенными силами напали на их кочку. Десять минут они отчаянно дрались, отбивая трясинников башмаками, палками и кулаками, прежде чем Айен добрался до них по своим импровизированным мосткам. Он разогнал тварей еле уловимым взмахом руки и повелительным словом, и они исчезли в болоте, с чавканьем и плеском сомкнувшимся над их головами.
- Позволить виспам увести себя с дороги! - сказал Айен, и на его усталом грязном лице показалась улыбка. - Гвилим, и это ты, бесстрашный исследователь болот. Ты меня удивляешь.
Колдун улыбнулся ему в ответ и позволил своим спасителям помочь ему перебраться по шатким мосткам из блестящих листьев, слишком усталый, чтобы настаивать на том, что он не нуждается в ничьей помощи.
Лиланте и Бран тревожно ожидали на берегу, оба с головы до пят покрытые грязью и листьями. Лиланте никогда еще не была так похожа на ули-биста, но Дайд, выбравшись из болота, кинулся прямо к ней и крепко ее обнял. В ее глазах стояли слезы.
- Умница! - воскликнул он. - Мне ни за что не пришло бы в голову воспользоваться шариком! Я дал его тебе на тот случай, если потеряешься ты, а не я!
Лиланте была не в силах вымолвить ни слова, слишком счастливая тем, что находится в его объятиях, а его мокрое лицо утыкается ей в шею. Она обняла его, чувствуя, как защипало глаза, а птицы вокруг них пели свои беззаботные рассветные песни.
Если Хан'кобан и видел их сигнальный огонь, он был слишком далеко, чтобы вовремя добраться до них. Айен вывел беглецов из болот без дальнейших происшествий, и их встретил хор радостных криков. Айен и Лиланте потратили на спасение своих спутников и возвращение обратно куда больше времени, чем рассчитывали, и теперь уже совсем рассвело. Они были слишком изнурены, чтобы куда-либо двигаться, и без сил повалились на одеяло, чтобы отдохнуть.
- Не время спать, мы должны предупредить Ри! - закричал Дуглас. - Нужно сказать ему, что Яркие Солдаты приближаются.
- Яркие Солдаты? - встрепенулся Дайд. - Вы имеете в виду тирсолерцев?
- Да, они подписали д-договор с моей м-матерью и собираются вторгнуться в Эйлианан. - Айен быстро поведал им о планах Ярких Солдат.
Гвилим с Дайдом переглянулись.
- Айя говорила, что их латы сверкают на солнце, - пробормотал циркач. - И, вне всякого сомнения, слышала, что их, как и всегда, называли Яркими Солдатами.
- И это объясняет донесения о чужаках и огнях на болотах, - отозвался Гвилим. - Хотя что они хотели от устроителей фейерверков?
- Мы должны отправиться в Риссмадилл! Там мой отец и Ри - их застигнут врасплох! - закричал Дуглас.
- Когда они с-собираютея атаковать? Что по этому поводу говорила моя м-мать? После Ламмаса? Мы не успеем, даже если бы у нас б-были крылатые лошади, - сказал Айен. - Но мы можем отправиться в Дан-Иден, б-бабушка Гиллиан и Гислен - вдовствующая б-банприоннса, и город послушает ее.
- А как же Риссмадилл? - воскликнул Дуглас.
Гиллиан сказала робко:
- Я могла бы попытаться послать моей матери сон-сообщение. Они с моим отцом вместе с дядей и теткой отправились в Риссмадилл.
- Ты умеешь посылать сны-сообщения? - голос Дайда зазвенел от возбуждения.
- Моя мать - Ник-Эйслин, - ответила она, пожав плечами. - В своих снах я путешествую по странным местам, и Гислен тоже. Меня никогда этому не учили, но банприоннса была уверена, что мы сможем научиться быть Грезящими, поэтому она и похитила нас.
- Тогда мы отправимся в Дан-Иден и предупредим м-мать Мак-Танаха, а Гиллиан попытается предупредить Риссмадилл, - начал Айен.
- Я не хочу возвращаться в Блессем, - расплакалась Лиланте. - Эти последние месяцы были просто кошмаром, я не хочу снова проходить через все это.
Гвилим тоже покачал головой, как и двое полукровок - волшебных существ из Теургии.
- Меня в Блэйргоури чуть не забили камнями до смерти, - сказал мальчик-корриган, и в его единственном глазу блеснуло непоколебимое упрямство. - Только не говорите мне, что сможете позаботиться обо мне в Блессеме! Все знают, что там ненавидят ули-бистов!
- Я возвращаюсь обратно в лес, - сказала древяница Корисса.
- Но разве вы не хотите помочь нам? - точно не веря своим ушам, спросил Дуглас. - Весь Эйлианан под угрозой!
Она пожала плечами.
- А мне-то что до этого? Мне все равно, кто правит, пока я могу бегать там, где вздумается. Люди не сделали мне ничего хорошего.
- Как ты можешь так говорить? - Дуглас был вне себя. - Если бы не мы, ты до сих пор была бы в той ужасной Башне!
- Во-первых, если бы не люди, я никогда не попала бы в ту Башню, - заявила Корисса, спокойно поглощая вторую миску овощного рагу.
- Не суди обо всех людях по тем нескольким, которых знаешь, - ласково сказала Энит. - Но, разумеется, ты вольна поступать так, как тебе угодно. Могу я внести одно предложение?
Все закивали. Старая женщина сказала:
- Мы должны оповестить города быстро, а я не думаю, что горстка пеших детишек - лучший способ сделать это. Если Яркие Солдаты действительно собираются напасть на Дан-Горм и Дан-Иден, то запылает вся страна. Нет, у меня куда лучший план.
- Какой? Что ты хочешь сделать?
Глаза Энит блеснули.
- Я свяжусь со своей подругой Мьюирой в Дан-Идене. Она - служанка самой вдовствующей банприоннса, и та получит новость через несколько минут, а не через несколько недель. Я свяжусь и с повстанцами в Дан-Горме и во всех остальных местах и прикажу им готовиться к нападению. Кроме того, я свяжусь с Мегэн Ник-Кьюинн, которая передаст сообщение своей шпионке в Риссмадилле. Я слышала, что ее шпионка пользовалась уважением Ри еще в те времена, когда он был мальчиком. - Она рассмеялась над выражением их лиц и добавила. - У меня друзья повсюду, дети мои. Я начала ездить по этой стране в своем фургоне, когда была еще девочкой.
- А к-как же мы? - спросил Айен, упав духом. В своих мыслях все воображали себя спасителями страны и всенародными героями.
- А почему бы вам не присоединиться к восстанию? Я отвезу вас в Рионнаган, там собирается лагерь повстанцев, а один мой старый друг уже набрал многих ребятишек, наделенных Талантом, в Теургию.
Ответом ей был единогласный, озабоченный вскрик, и Энит рассмеялась.
- Не волнуйтесь, дети мои, Йорг Провидец мухи не обидит, а его Теургия не имеет совершенно ничего общего с Теургией Маргрит Эрранской! Кроме того, это совсем ненадолго. Возможно, страна будет спасена, и вы сможете уйти куда пожелаете.
Энит наполнила серебряную чашу водой и поставила ее у огня, неотрывно глядя в нее. Так продолжалось очень долго, но в конце концов она подняла глаза - ее морщинистое лицо было усталым.
- Я поговорила с Мьюирой, и сейчас она спешит к вдовствующей банприоннса. Она клянется, что сможет убедить ее вовремя принять меры и предупредить город.
Ребятишки возбужденно загалдели, а Дуглас с Айеном выдавили из себя нерадостную улыбку. Помедлив, Энит добавила:
- Я не могу связаться с Мегэн. Мы говорим друг с другом каждую неделю в один и тот же день, всегда на рассвете, но последние несколько недель она не отвечала мне... Мне что-то неспокойно. Дайд, может быть, ты попробуешь связаться с Бачи?
Старая циркачка созвала к себе на ладонь лесных птиц, привязала к их лапкам зашифрованные послания и серьезно поговорила с каждой на ее языке, прежде чем подбросить их в воздух. Тем временем Дайд сидел, уставившись в серебряную чашу, и лицо его с каждым мигом становилось все мрачнее и мрачнее. Наконец, он поднял голову и сказал уныло:
- Энит, я поговорил с хозяином. Мегэн арестовали и она пустила Мак-Рураха по нашему следу.
Старая женщина, полуприкрыв глаза, перебирала свои бусы. Потом она сказала:
- Да, я боялась, что именно так и произойдет. Мегэн говорила, что черный волк идет по ее следу. Что ж, нам лучше отправиться в путь. В последний раз нас видели в Блессеме, так что давайте оставим между нами и благословенной землей столько миль, сколько сможем.

ВОЛК НА ТРОПЕ

По долине эхом раскатился волчий вой, и мрачные солдаты, едущие верхом по узкой тропке, плотнее закутались в свои плащи. Энгус Мак-Рурах не мог сдержать нахлынувшей на него радости. Оглянувшись вокруг, он увидел силуэт волчицы, вырисовывавшийся на фоне малиновой восходящей луны. Волчица снова завыла, подняв морду к небу, и Энгус с трудом удержался, чтобы не закричать имя своей сестры. Он видел, как Флуанн Рыжебородый тайком сделал древний знак, отгоняющий зло, и опять задумался, как же ему отделаться от этого непрошеного эскорта.
Неделю, прошедшую после пленения Мегэн, он провел в жарких, обволакивающих объятиях алкоголя. Перестал пить он только тогда, когда черная мгла окончательно накрыла его. Когда он снова очнулся, то сразу потянулся за своей серебряной флягой. На сердце у него лежала свинцовая тяжесть, он был зол и - впервые в жизни - растерян. Он не знал, что ему делать. То, что открыла ему Мегэн о его сестре и дочери, перевернуло все с ног на голову. Табитас - волчица? Его малышка Фионнгал - ученица вора и нищенка? Он тосковал по жене. Если бы только Гвинет была с ним, обвила бы его своими пепельными шелковистыми волосами, своими бледными нежными руками, охладила бы его лоб своими прохладными губами, сказала бы, что любит. Она уже так давно не говорила, что любит его!
Из трясины страданий Энгуса вытащил его верный старый слуга. В один из дней он встал у кровати прионнса и стоял до тех пор, пока тот не перевернулся и не уставился на него глазами, которые жгли, будто раскаленные угли.
- Ага, значит, вы соизволили, наконец, проснуться, - сказал Дональд, добавив запоздало: - Милорд. - Он дал хозяину стакан воды, который Энгус отпихнул, потребовав виски. - Вы снова выпили всю флягу, милорд, - кротко ответил Дональд.
- Так пойди и принеси мне еще!
- Сейчас-сейчас, милорд. Только сначала поешьте и выпейте немножечко чаю.
- Я не хочу чаю, прокляни тебя Эйя!
Дональд ничего не ответил, деловито позвякивая тарелками и чашками. Он принес хозяину кувшин с холодной водой и полотенце, и, немного посердившись, тот вымыл лицо и голову, охая и жалуясь. Шатаясь, он дошел от кровати до стола и принялся раздраженно ковыряться в тарелке, слишком гордый, чтобы еще раз попросить виски, но не желая ничего другого.
Его слуга стоял перед ним, крутя в руках свой берет, так что его лысина блестела в свете лампы.
- Что вы собираетесь делать, милорд?
Энгус рассмеялся. Его смех противно резал слух.
- Послать тебя на поиски живой воды.
- Как вам будет угодно, милорд. Я имею в виду... после этого.
- А что, после этого будет еще что-нибудь?
- Это зависит от вас, милорд. Я просто хочу знать, когда мы собираемся выехать отсюда, милорд.
- Прямо сейчас, вообще никогда - какая разница?
Дональд ничего не ответил, теребя в больших руках свой берет. Потом очень медленно натянул его, взял свой плед и направился к выходу. Внезапно Энгус позвал его:
- Нет, парень, погоди немного. - Он запнулся, явно борясь с собой, потом сказал внезапно: - Прости, Дональд, я очень плохой хозяин.
Лицо Дональда еле заметно смягчилось.
- Вы попали в беду, милорд.
- Да. - Энгус некоторое время разглядывал свои руки, потом сказал хрипло: - Я не знаю, какой путь выбрать, Дональд. Передо мной все скрыто в тумане.
Зная, как трудно было Мак-Рураху сделать подобное признание, Дональд снова снял берет. Блестящая макушка его головы порозовела. Он молчаливо выслушал рассказ Энгуса о том, что сказала ему Мегэн.
- Я обещал разыскать Калеку, как велела мне Банри. Я дал слово. И все же я знаю, что они все время лгали мне о моей Фионнгал. Возможно, Мегэн дала мне ключ к тому, чтобы отыскать ее. Я хочу найти ее, всей душой.
- Так почему же вы не отправляетесь на поиски?
- Это было бы открытым неповиновением, Дональд, неужели не понимаешь? У меня есть королевский приказ, подписанный собственной рукой Банри. Я дал свое слово, а слово Мак-Рураха - это его долг. Если я нарушу его, чем я лучше их? Кроме того, я не могу пойти на такой риск. Я должен заботиться о своих людях, а они и так уже достаточно натерпелись от этих мерзких Красных Стражей.
- Да, и они в гневе, милорд, и прячут оружие в соломе, как делали в былые времена. Вы же знаете, что вы их господин, и они последуют за вами, какой бы путь вы ни избрали.
Энгус бросил острый взгляд на круглое и морщинистое, точно печеное яблоко, лицо слуги, но оно было таким же простодушным и открытым, как и всегда.
- Мак-Рурахи всегда были верны Мак-Кьюиннам, - помедлив ответил он.
- Милорд, я не понимаю, почему отправиться на поиски вашей дочери означает поднять восстание, - сказал Дональд, слегка нажимая на последнее слово. Энгус недоверчиво уставился на него. Слуга медленно продолжил: - Кроме того, разве на этом клочке бумаги не просто закорючка Банри? Ведь вы давали клятву быть верным не жене Ри, а ему самому.
Энгус кивнул.
- Это правда.
- И разве не они считают, что тот крылатый парень и есть Калека? Разве не они послали вас арестовать его? Если вы отправитесь за ним в лагерь повстанцев, где, как вы считаете, может находиться ваша дочь, разве вы не будете в точности следовать их приказу? Ведь только Мегэн Повелительница Зверей сказала вам, что он не Калека.
Орехово-зеленые глаза Энгуса ярко заблестели.
- Верно, верно, это действительно так, - сказал он. - И вообще, какое право имеет Оул подвергать сомнению мои действия? Я же не один из их паршивых искателей ведьм, который обязан отчитываться за каждый свой шаг!
Он поднялся и сердито потребовал свои башмаки.
- Я же знаю, что ты их уже вычистил!
Дональд сдвинул свой берет на затылок и сказал, что сейчас же отправится за ними к чистильщику. Энгус, перерывая свою сумку в поисках чистой рубахи, добавил:
- И не забудь про мое виски, Дональд, а не то я всю бороду из тебя повыдергаю!

***

Энгус все-таки не смог отделаться от навязанной ему свиты, хотя ему и удалось убедить Гумберта в том, что искатель будет скорее мешать ему, чем помогать. Поэтому они с Дональдом выехали из Дан-Селесты с шестью солдатами, среди которых было трое, переживших их путешествие в сердце Леса Мрака.
Они шли по следу Крылатого Прионнса, и это была тяжелая погоня, ведущая их по горам и долам, по лесам и скалам. Если бы Энгус шел только по материальному следу, не пользуясь своим колдовским чутьем, он ни за что не смог бы выследить свою жертву. Несмотря на то, что он ничем не выдавал своих намерений, его сопровождающие знали о выслеживании вполне достаточно, чтобы понять, что он кого-то преследует. Поскольку Энгус, определял дорогу без каких-либо материальных признаков, вроде следов на земле, сломанных веток или потухших углей, присыпанных землей, солдаты начали косо на него поглядывать. Особенно подозрительным сделался Флуанн Рыжебородый. Глядя на Энгуса водянистыми голубыми глазами, он однажды спросил, куда это прионнса ведет их.
- В этих горах нет никого, кроме косматых медведей да кроликов, милорд. Я-то думал, что вы преследуете этого проклятого Калеку, но, похоже, мы гонимся за собственной тенью.
- Не беспокойся, Флуанн, я не заблудился, - спокойно сказал Энгус. - Мак-Рурахи не могут потеряться.
Повторив эти слова, которые за столетия превратились во что-то вроде заклинания, он подумал о том, какой иронией они прозвучали сейчас. Можно было бы возразить, что все оставшиеся Мак-Рурахи потерялись - Табитас, Фионнгал, да и он сам, - потерялись и изменились до неузнаваемости. Эта мысль нагнала на него тоску. Он пришпорил свою лошадь, и грустное выражение его лица не укрылось ни от Дональда, ни от Кейси Соколиного Глаза. Почувствовав на себе взгляд его внимательных голубых глаз, Энгус забеспокоился о чем тот думает.
Он знал, что должен избавиться от солдат до того, как подойдет слишком близко к лагерю повстанцев, но ему очень не хотелось предпринимать никаких действий, которые ограничили бы свободу его выбора. Поэтому о насилии не могло быть и речи. Вместо этого ему пришлось дожидаться возможности обмануть их, и она представилась ему в конце второй недели, когда они углубились в горы так далеко, что солдаты вряд ли смогли бы быстро выбраться оттуда без его помощи. Энгус не хотел, чтобы новости дошли до Гумберта слишком скоро. Но не хотел он и причинять вред солдатам, в особенности молоденькому долговязому волынщику и остроглазому Кейси. Поэтому когда он заметил, что погода начала ухудшаться, то повернул свою лошадь к лесу.
Они ехали гуськом вдоль гребня, когда гроза, собиравшаяся весь день, разразилась над их головами оглушительным ударом грома.
- На открытом месте оставаться опасно! - закричал Энгус. - Давайте поскорее найдем себе укрытие.
Почти ничего не видя за пеленой дождя, солдаты бросились в лес вслед за Энгусом. Прионнса, спрятавшись в густом подлеске, слышал, как они с шумом пробирались через кусты. Он просвистел древесной ласточкой, и вскоре рядом с ним бесшумно появился Дональд, ведя на поводу свою лошадь. Ее копыта были обернуты мешковиной, чтобы не цокали, а рука Дональда лежала у нее на носу, не давая ей заржать.
Энгус и Дональд были опытными охотниками, поэтому без труда оторвались от солдат. Они бесшумно пробрались обратно на опушку леса и возобновили свое путешествие.
Ночью они услышали в лесу какие-то звуки и спрятались в подлеске. Это оказалась Табитас, вынюхивающая их следы. Энгус впервые после разговора с Мегэн приблизился к волчице и был ошеломлен ураганом эмоций, обрушившимся на него. Он очутился на земле, а волчица, скуля, тыкалась ему в лицо, и на его щеках слезы перемешивались с дождем.
- Табитас, Табитас, неужели это и вправду ты? - спросил он, и она, тявкнув, ткнулась головой ему в подбородок.
Он взглянул в ее желтые глаза, ища какого-то сходства со своей сестрой, но не было никакого намека на то, что эта волчица когда-то была даже не то что могущественной колдуньей, а хотя бы просто женщиной. Гнев и горе раздирали его на части, и он прижался щекой к ее мохнатому загривку. Тоненько заскулив, она лизнула его щеку, бешено виляя хвостом, и он сглотнул твердый ком, застрявший в горле.
- He могу поверить, что это действительно ты, - сказал он хрипло, и она привалилась к нему, глядя на него с таким явным выражением понимания и сочувствия на морде, что у него внезапно не осталось никаких сомнений в том, что эта седая волчица действительно его сестра.
К восходу солнца, усталые, голодные и промерзшие до костей, Энгус и его слуга уже были далеко от леса, где оставили своих спутников. Оба промокли до нитки, влажная одежда липла к коже.
- Может быть, устроим привал, милорд? - спросил Дональд. - У меня уже живот с голоду свело.
Энгус покачал головой. Он испытывал какое-то тревожное чувство, и волчица, казалось, тоже разделяла его беспокойство, ибо часто оглядывалась назад, оскаливая острые клыки.
- Нет, эти Красные Стражи - опытные ищейки, а мы оставили за собой больше следов, чем мне бы хотелось. Давай-ка поднажмем, пока можем.
Они поели на ходу, и Энгус сделал несколько глотков виски, чтобы немного согреться. Он чувствовал себя странно уязвимым, точно с него сняли кожу. Он долго держал свое сердце и душу на замке, но теперь эти тщательно возведенные укрепления, казалось, рассыпались в прах.
- Скоро я найду ее, мою Фионнгал, - сказал он себе. Волчица тявкнула и подняла на него морду, не отставая от лошадей, чувствующих волчий запах и от этого нервно пританцовывающих.
К полудню Энгус был совершенно уверен, что их преследуют. Каждая волосинка на его шее встала дыбом, спина напряглась и покрылась мурашками, а волчица оглядывалась назад, ощетинив загривок и тихо рыча. Он решил, что лучше будет посмотреть, кто это такой, прежде чем предпринимать какие-то действия, поэтому они с Дональдом спрятались за огромными валунами. Примерно через десять минут они увидели Кейси Соколиного Глаза, рысью выехавшего из леса. За ним выехал Эшлин Волынщик, который, судя по его неуклюже выпирающим коленям и локтям, до сих пор так и не освоил искусство верховой езды. Кейси натянул поводья, остановив лошадь, и легко спешился, присев на колени, чтобы осмотреть землю. Энгус с Дональдом обернули копыта своих лошадей мешковиной, чтобы скрыть отпечатки копыт на мягкой почве, но опытный и остроглазый следопыт все же смог бы определить смазанные следы, которые они оставили за собой. Кейси Соколиный Глаз, очевидно, и был именно таким следопытом.
- Будем уходить или избавимся от них? - спросил Дональд.
Энгус потеребил свою жесткую бородку, потом, очевидно, пришел к какому-то решению.
- Поговорим с ними. Мне нравятся и Кейси, и этот парень, и я не хочу причинять им вред. Мы использовали практически все хитрости, которые знали, чтобы сбить их со следа, но они явно не желают с него сбиваться. Я хочу узнать почему.
Он встал, потянулся и зашагал по тропинке. К тому времени, когда Кейси и Эшлин завернули за поворот, они непринужденно сидели на камнях на обочине дороги, куря трубки. Кейси натянул поводья и оглядел их бесстрастными голубыми глазами. Эшлин оказался далеко не столь сдержан. Его глаза засияли, веснушчатое лицо озарила широкая улыбка, и он неуклюже пустил свою лошадь рысью.
- Значит, вы решили догнать нас, - весело сказал Энгус, выбивая из трубки табак. - А мы беспокоились, что же с вами случилось. Садитесь, мы как раз хотели пообедать.
Кейси задумчиво посмотрел на него, потом спешился и зашагал к ним, ведя лошадь на поводу. Эшлин взахлеб говорил что-то. Он явно решил, что Энгус и Дональд случайно отбились от остальных во время грозы, и был очень рад, что они снова встретились. Кейси же отнюдь не питал подобных иллюзий; по выражению его лица Энгус отлично понял, что тот знает, что они с Дональдом нарочно оторвались от них.
- А что случилось с вашими милыми спутниками? - спросил Энгус, пока они на скорую руку готовили еду.
- Похоже, они заблудились, - осторожно ответил Кейси.
- Как жаль, что у нас нет времени дожидаться их, - ответил Энгус.
- Они, похоже, почему-то решили, что вы продолжили ехать на юг по лесу, - сказал Кейси. - Я слышал, как они кричали, что нашли следы...
В глазах Энгуса сверкнула зеленая искорка. Ему очень хотелось узнать, не приложил ли он к этому свою руку. Кейси Соколиный Глаз оказался воистину темной лошадкой.
- Какая жалость. Я уже начал привязываться к Флуанну Рыжебородому, - сказал Дональд.
Они заметили, как уголок решительных губ Кейси насмешливо дернулся, и поняли, что рыжеволосый великан вызывал у него не больше теплых чувств, чем у них самих. Энгус начал задумываться, не стоит ли ему довериться Кейси, который показал себя хорошим товарищем, с холодной головой, сильными руками и острым взглядом. Но, разумеется, это было слишком рискованно. Ни разу речи Кейси не дали им повода усомниться в том, что он горячо предан Банри. Энгус все еще надеялся сохранить свои намерения в тайне - он был не готов поднять Рурах и Шантан на войну против Ри, к которой неминуемо привел бы любой акт открытого неповиновения.
Кавалерист принял еду, которую Дональд передал ему.
- Я вот все думаю, кого же вы преследуете, милорд, - сказал он очень вежливо.
- Преследую?
- Я не мог не заметить, что черная волчица вынюхивает след.
- Неужели?
- Да. Я слышал, что черный волк никогда не бросает преследования, если уж его - или ее - нос учуял след.
Энгус засмеялся. Кейси Соколиный Глаз ему определенно нравился.
- Если его не перебивает более соблазнительный запах, - сказал он. - Любой волк бросит след, который выдохся, когда ему - или ей - попадается такой, который больше нравится.
Кейси, улыбнувшись, вытащил длинную глиняную трубку и задумчиво набил ее табаком. Эшлин Волынщик внимательно слушал, не вполне понимая, о чем разговор. Кейси разжег трубку пальцем и преспокойно выпустил изо рта кольцо дыма.
Дональд и Энгус, удивленно подняв брови, обменялись взглядами.
- Ах, да ты курильщик, - весело сказал слуга, вытаскивая свой потертый кисет. - Но как ты можешь позволить себе покупать курительную траву на жалованье кавалериста?
- Мой дядя Донован - портовый начальник в Дан-Горме. Торговцы из Яркой Страны любезно подарили ему пару тюков, когда проходили через шлюз. Когда мы вернулись из Леса Мрака, в Дан-Селесте меня поджидала посылочка.
- Может, ты и от виски не откажешься? - поинтересовался Энгус, вытаскивая свою серебряную флягу.
- И это мне, горцу, вы задаете такие вопросы, - печально сказал Кейси.
Энгус налил ему полный драм, а Эшлину заметно меньше.
- Тогда за будущее, друзья мои!

***

На следующее утро после военного совета Изолт проснулась рано, встревоженная тем, как сильно их план зависит от удачи и от воли случая. Гита, свернувшийся калачиком на подушке, что-то пропищал ей, когда она начала одеваться. Изолт погладила его шелковистую шерстку, понимая, как маленький донбег должен скучать по Мегэн.
Выйдя из палатки, она сразу же почувствовала на себе чей-то взгляд и улыбнулась.
- Где ты прячешься на этот раз, Финн? - позвала она. Из кучи бочонков высунулась каштановая голова, а через миг рядом с ней появилась вторая, черная и крошечная, с прижатыми ушками.
- Я здесь, Изолт, - отозвалась Финн, выползая из своего укрытия на четвереньках.
- Хочешь пойти со мной на озеро?
- Да! - Финн радостно запрыгала, вскидывая еле прикрытые коротким оборванным платьишком очень тощие и очень грязные коленки.
- А у тебя нет никакой другой одежды? Должно быть, в этих старых обносках тебе холодно.
- Ну, мне почти всегда холодно, но я уже много лет ничего другого не носила, - ответила удивленная Финн. - Раньше они были мне велики, а теперь трещат по швам.
- А башмаков у тебя совсем нет? - спросила Изолт, глядя на ее грязные босые ноги, на которых не было живого места от порезов и царапин.
Финн удивилась еще больше.
- Откуда у меня могут быть башмаки?
- Скоро зима, нужно подумать, как тебе помочь, - сказала Изолт, ведя ее по шумному лагерю. Девочка засмеялась.
- В Лукерсирее зимой идет снег; все лужи замерзают, а ветер в старом городе режет, как кинжал. Я уже привыкла.
- И все-таки здесь должен быть сапожник, а может быть, и кто-нибудь, умеющий шить. Я позабочусь, чтобы к зиме у всех была теплая одежда и обувь!
Раздевшись, Изолт вошла в озеро, и через некоторое время Финн, визжа и брызгаясь, бросилась вслед за ней в ледяную воду. Изолт заставила ее смыть грязь с перепутанных волос и принялась тереть черные пятки щеткой из щетины. Визг девушки переполошил всех ребятишек, и вскоре из воды торчало множество маленьких головок, а воздух огласился их криками.
Потом Изолт попросила Финн показать ей, как лазает ее эльфийская кошка, и ошеломленно наблюдала, как она проворно и без малейших усилий забралась прямо по отвесному утесу. Ее острые когти, казалось, вцеплялись в сам каменный склон, и Финн сказала завистливо:
- Видишь, если бы у меня были такие когти, я тоже смогла бы так же легко лазать по горам!
Эта идея показалась Изолт даром Эйя, и весь обратный путь до лагеря она пребывала в задумчивости, а Финн, болтая, скакала рядом с ней. После того как они позавтракали, причем половина порции Изолт досталась Финн, они отыскали Дункана, и девушка рассказала ему о своем замысле.
- А нельзя ли нам сделать башмаки, на которых были бы когти, вроде кошачьих? Наша малышка Финн говорит, что может забраться почти на любую стену, но ей нужно что-то, что помогло бы ей, если в стене не будет ни щелей, ни трещин. Похоже, именно ей придется забираться на вал за Башней Двух Лун, но хорошо известно, что он гладкий, как стекло. Если бы нам удалось приделать к ее ногам шипы, может быть, это помогло бы?
- Ну, у нас, разумеется, есть сапожник, но я не знаю, сможет ли он сделать что-либо подобное, - неуверенно сказал Дункан, но все же отвел Изолт вместе с возбужденной Финн к мастеру. После множества восклицаний тот все же согласился попробовать. Он пообещал также сделать всем детям крепкие башмаки, если у него будет время, хотя и добавил, что в первую очередь будет обслуживать солдат. Затем девушка отыскала солдатского портного, попросив его сшить для ребят теплую одежду, прежде чем они отправятся в путь. Тот просто перешил кое-что из старых вещей, и вскоре вся Лига Исцеляющих Рук щеголяла в шерстяных штанах, перевязанных ниже колен, в туниках с длинными рукавами и куртках.
Следующие несколько недель прошли в приготовлениях к путешествию и обучении солдат. Изолт обнаружила, что в своей массе повстанцы были очень плохо обучены, поскольку большинство из них было сыновьями фермеров или беглыми подмастерьями. Они с Дунканом работали бок о бок и вскоре обнаружили, что между ними начинает устанавливаться взаимопонимание, но несмотря на это, новая жена его лорда вызывала у него все же сомнения и подозрения. Через неделю наблюдений за ее успехами некоторые сомнения оставили его, и он начал более охотно общаться с ней.
Изолт присоединилась также и к охотникам, и ее достижения производили впечатление даже на бывалых солдат. Мегэн сейчас не с нами, убеждала она себя. Лучше сейчас склонить людей на свою сторону, чем смущать их необычными воззрениями Мегэн. Тем не менее, она обнаружила, что почти не может есть мясо, предпочитая печеные клубни и овощи.
По мере того, как лето плавно перетекало в осень, их приготовления становились все более напряженными. Лахлан со своей группой должен был выступать первым, поскольку им предстоял долгий и трудный путь через Белочубые горы. Они должны были перейти реку Малех, чтобы подойти к Лукерсирею с тыла, а это означало, что им нужно было забраться высоко в горы, чтобы перейти реку почти у истока. Другого способа перебраться через стремительный поток не было.
Финн, несмотря на все заверения Изолт, была исполнена решимости замаскироваться, прежде чем отправиться в окрестности Лукерсирея. Она решила выкрасить волосы в белый цвет, а бросающиеся в глаза эльфийские черты лица вымазать грязью. Никто из них не знал, как перекрасить каштановые волосы в белокурые, тогда Изолт вытащила Книгу Теней из сумки и спросила у нее. Страницы сами собой начали перелистываться, к изумлению ребятишек, и раскрылись на рецепте, который обещал выбелить волосы пастой, сделанной из золы веток барбариса. Намазав голову этой вонючей смесью, Финн проходила так почти весь день, и когда, наконец, пасту смыли, ее каштановые волосы приняли цвет бледного золота.
В тот день сапожник принес Изолт коллекцию небольших, но крепких башмаков. Вместе с кузнецом они придумали и сделали рамку с двенадцатью острыми кривыми шипами, которую Финн могла привязывать ремешками к башмакам, а заодно и жуткого вида перчатки с железными когтями. Кузнец сделал еще и несколько острых шпилек, которые можно было вбить в любую щелочку и использовать в качестве опоры.
Не позволив никому даже взглянуть, Финн унесла их в дальний конец котловины. Следующие четыре дня она карабкалась по деревьям и по скалам, тренировалась с веревками и воротами, пока, наконец, не сочла, что может продемонстрировать свое умение Изолт и Лахлану. Вся Лига в волнении столпилась вокруг маленькой девочки, глядя, как она торжественно пристегивает свои когти и готовится взобраться на скалу. Медленно, но уверенно она полезла вверх по гладкому отвесному склону, проверяя, что крюки крепко вбиты в скалу, прежде чем перенести на них свой вес. Несколько раз она соскальзывала, но каждый раз упорно продолжала взбираться, хотя у Изолт сердце уходило в пятки.
Когда Финн, наконец, достигла вершины трехсотфутового утеса, котловина огласилась радостными криками и свистом.
- Она сама как эльфийская кошка, - прошептал Джей Диллону. - Вот как мы будем теперь ее называть - Финн Кошка.

***

Через два дня Энгус со своими людьми въехал в долину у самого подножия Клыка. Талант Энгуса говорил ему, что крылатый юноша находился прямо впереди, но там не было никого и ничего, кроме уходящего к небу красного утеса. Он попытался почувствовать Фионнгал, но каждый раз его ощущения смешивались в такой перепутанный клубок, что его охватывала дурнота, так что он в конце концов отказался от своих попыток.
Ранним утром следующего дня из самой скалы вышла колонна солдат. Энгус и Кейси удивленно переглянулись, поскольку никому из них не удалось заметить в каменной стене ни единой щели. Затем Энгус негромко вскрикнул, ибо во главе колонны шагал горбун, снова закутанный в черный плащ.
Рядом с ним шла высокая женщина в низко надвинутом на огненно-рыжие кудри берете и старый слепец с вороном на плече. За ними маршировал отряд ребятишек, который возглавлял маленький мальчик, гордо несущий грубо сделанный флаг - желтая рука на голубом фоне.
Энгус жадно оглядел маленький отряд, ища рыжеватые волосы своей дочери. Те несколько девочек, которых он заметил, были светловолосыми, а у одной кудри были белыми, точно сноп льна. Когда его взгляд скользнул по ней, его охватило странное головокружение. Он ничего не видел, перед глазами клубилась тьма. Он сделал шаг вперед, собираясь окликнуть молодого Мак-Кьюинна, но голова у него кружилась все сильнее, и он не мог различить, где верх, а где низ. Он споткнулся и упал, покатившись по каменистому склону. Весь в крови и ушибах, Энгус лежал неподвижно. Вокруг него кружились чьи-то лица. Он слышал, как молодой Мак-Кьюинн отдавал какие-то приказы, потом его подняли и понесли куда-то. Он чувствовал невыносимую пустоту, острую печаль, горькое разочарование. Табитас скулила где-то сбоку, дергая его за рукав и пытаясь заставить его встать. Стрелка его внутреннего компаса бешено крутилась вокруг своей оси - он не знал, где находится и что здесь делает. Он знал лишь, что заблудился.

ЛАММАССКИЙ СОБОР

За неделю до Ламмаса банприоннса Эррана - ведьма Маргрит Ник-Фоган - въехала в Риссмадилл. Она ехала в сопровождении большой свиты слуг и повозки, нагруженной подарками для Ри. Кухня гудела, точно разворошенный улей, - все гадали, что же привело ее в Риссмадилл и почему Оул позволил колдунье появиться во дворце.
Изабо тайком ускользнула из кухни, чтобы хоть одним глазком взглянуть на нее. Опальная банприоннса оказалась высокой женщиной в роскошном одеянии из черного бархата, золотой парчи и кружев. Морщины лишь слегка покрывали еле заметной паутинкой ее лицо - оно было холодным и надменным. На груди у нее сверкала брошь с гербом Мак-Фоганов - цветущим чертополохом. Визит одного из Мак-Фоганов к Мак-Кьюиннам был такой редкостью, что даже сам Ри поднялся с постели, чтобы принять ее.
Он был очень болен и проводил все дни в своей огромной покрытой балдахином постели. Обеспокоенная Латифа готовила ему свои отвары и поссеты, пытаясь поднять его аппетит и восстановить силы. Обычно Изабо помогала ей, поскольку разбиралась в целебных травах куда лучше старой кухарки. Запавшие щеки Ри, его серая кожа и неравномерное сердцебиение ошеломили ее. Ему было всего чуть за тридцать, но выглядел он стариком. Она покачала головой и печально переглянулась с Латифой, ибо на нем уже лежала печать смерти.
Слуги сбивались с ног, занимаясь приготовлениями к Ламмасу, который был в Эйлианане одним из важнейших празднеств. Это был не только праздник урожая, но и день, когда фермеры и арендаторы платили налоги и ренту лордам, лорды - прионнсам, прионнсы - Ри.
Главный зал в Риссмадилле превратился в хранилище даров: зерна, баранов, шелков, драгоценных камей и минералов, металлов и кошелей, в которых позвякивали монеты. Со всего Эйлианана собрались прионнса, причем некоторые из них провели в пути целый месяц, ибо Ламмас был традиционной порой бесед с Ри, во время которых они обсуждали свои проблемы и договаривались о займах. Сейчас, когда набеги Фэйргов становились все более и более дерзкими, и по всей стране подняли голову мятежники, Собор обещал быть шумным.
Приехала Гвинет Ник-Шан, представлявшая провинцию своего мужа, Энгуса Мак-Рураха, Рурах и свою собственную, Шантан, теперь объединенную под Двойной Короной. Она была очень красивой женщиной с длинной белокурой косой. С собой она привезла повозки редкой древесины, мешки с углем и роскошные шкуры снежного льва.
Прионнса Каррига, Лесли Мак-Синн, вернулся после бесплодной попытки перейти через горы в Карриг. Он был напряжен, точно сжатая пружина, и еле сдерживал свое горе и гнев, поскольку его сын и наследник еще ранней весной исчез прямо со двора, а все его попытки поднять армию и отвоевать свою страну закончились полной неудачей. Когда-то Мак-Синны были богатым кланом, торговавшим мехами, рыбой, металлами и чешуей Фэйргов, но после вторжения Фэйргов в Карриг все их богатство пошло прахом. Гордый прионнса явно находил свое положение затруднительным, и кухонные слуги с жаром обсуждали, что же он скажет на Соборе.
Из Тирейча приехал клан Мак-Ахернов, которым пришлось добираться в Риссмадилл через весь Равеншо. Прионнса Кеннет Мак-Ахерн произвел невиданный переполох, въехав в замок на одном из своих знаменитых летучих коней. Это был мускулистый жеребец цвета меда с радужными крыльями и парой ветвистых рогов. Мак-Ахерны ездили без узды и седла, как делали все тигернаны, поскольку крылатые лошади ни за что не смирились бы с подобным принуждением.
Но сколько бы шуму ни наделало прибытие конного клана, оно так и не смогло сравниться с появлением дипломатической делегации тирсолерцев, которое по-прежнему продолжало занимать все умы. Белые плащи Ярких Солдат мелькали во дворце и в городе повсюду. Некоторые носили через плечо длинное оружие странного вида, называвшееся аркебузой, которое, по словам поварят, с оглушительным грохотом изрыгало огонь. Изабо никак не могла взять в толк, зачем могло понадобиться оружие, которое стреляет огнем, и мысль о нем тревожила ее. По ночам ей снились кошмары, многие из которых обретали облик солдат в серебристых латах и белых плащах.
В конце концов страшные сны стали сниться ей так часто и были такими ужасными, что Изабо начала бояться спать по ночам. Ей снилось, что она бежит сквозь туман, пытаясь спастись от кого-то или чего-то, но ее ноги увязают в грязи, а тело оплетают колючие ветви. Ей снились сны о войне, наполненные огнем и кровью. Ей снилась любовь - странная и прекрасная одновременно. Иногда лицо, склонившееся к ней с поцелуем, было смуглым и страстным, иногда чужим, с огромными мерцающими глазами.
За несколько дней до праздника урожая ей привиделась ее опекунша. При виде узкого морщинистого лица и блестящих черных глаз Мегэн Изабо охватила радость, пронзительная, как боль. Старая женщина скрывалась в тени, повисшей над ней, точно пара черных крыльев. Изабо... донеслось до нее откуда-то из неизмеримой дали. Изабо, ты должна прийти. Ты должна прийти...
Куда?
В Лукерсирей. В старый дворец. Ты должна прийти с Ключом.
Мегэн, ты где?
Приходи в Лукерсирей. Ты должна принести Ключ. Изабо, ты нужна мне. Приходи в Лукерсирей...
Проснувшись, Изабо медленно спустилась в кухню, где Латифа уже разводила огонь. Ключи, висевшие на поясе кухарки на большом кольце, звякнули, и Изабо жадно посмотрела на него. Несколько месяцев, когда часть Ключа постоянно была при ней, поселили в ней тоску, отделаться от которой временами было очень нелегко. Она вполголоса передала старой кухарке то, что сказала ей Мегэн.
Нахмурившись, Латифа сжала кольцо.
- Путь до Лукерсирея слишком дальний и опасный, чтобы ты смогла отправиться туда в одиночку, - сказала она. - В особенности из-за какого-то сна. Лишь очень немногие владеют способностью ходить по Дороге Грез, а ты всего-навсего начинающая ведьма - я не видела ни намека на то, что у тебя есть этот Талант! Если бы Мегэн хотела, чтобы я отдала Ключ в твои руки, она сказала бы об этом мне. Но она не отвечает мне, когда я пытаюсь связаться с ней, и мы ничего не слыхали о ней с тех пор, как она исчезла. Я не могу отдать Ключ только потому, что тебе приснился кошмар.
- Но Мегэн же сказала...
Голос кухарки смягчился.
- Вполне естественно, что она тебе снится, ведь ты беспокоишься о ней. А ты девочка впечатлительная, я вижу, что ты плохо спишь в последнее время. Сны - странная штука, детка, часто они всего лишь обрывки спящего сознания.
- Но почему тогда мне снился Лукерсирей, ведь он для меня ничего не значит...
Кухарка пожала плечами.
- Лукерсирей - знаменитый город, окруженный радугами и старинными преданиями. Думаю, вполне естественно, что он тебе снится. - Несмотря на то, что ее слова были ласковыми, в голосе Латифы зазвучала сталь, и она собственническим жестом погладила кольцо.
- Но...
- Это был всего лишь сон, девочка. Забудь о нем.
С того дня Мегэн буквально поселилась в снах Изабо, как и прекрасный мужчина с золотистыми глазами и странное незнакомое существо, дарившие ей ощущение невыносимого блаженства. Они снились ей почти так же часто, как и огонь и кровь. Отчаявшись, Изабо начала пить на ночь ромашковый чай, но даже в самом глубоком сне эти сновидения все равно продолжали преследовать ее.
В дневное время гостей развлекали циркачи и трубадуры, а сады превратились в что-то вроде ярмарки, с палатками, предлагающими шербеты, желе и чаши с ледяным бельфрутовым вином. Мужчины, собравшись небольшими группками в уголках, вели неспешные беседы, время от времени заканчивающиеся поединком на мечах или состязанием в борьбе. Женщины перемывали кости окружающим и кокетничали, прикрываясь веерами.
Изабо была исполнена любопытства и праздничного возбуждения. Это уже больше походило на ее представления о жизни во дворце Ри - двор, полный прионнса и банприоннса в великолепных одеждах, плетущих свои интриги. Ей очень хотелось послушать, что будет происходить на Ламмасском Соборе, и она раздумывала, как бы ей найти способ спрятаться где-нибудь в зале. Она сможет подслушать что-нибудь интересное для Мегэн и реабилитировать себя в глазах своей опекунши. Изабо никак не могла отделаться от чувства, что она потерпела неудачу, несмотря на то, что две части Ключа были успешно соединены. Расставаясь с Мегэн, она была слишком уверена в себе, но лишь помощь Селестины позволила ей вообще завершить путешествие. Теперь, когда здоровье и силы Изабо потихоньку начали восстанавливаться, она снова хотела участвовать в сопротивлении.
Утром Ламмаса, когда они с Латифой делали толстые желтые свечи для ламмасского шабаша, она пылко выразила свое желание старой кухарке.
- Значит, ты хочешь послушать, о чем будут говорить прионнса? - спросила та. - Что ж, ты усердно трудилась и теперь умеешь неплохо защищать свои мысли. Я разрешу тебе слушать вместе со мной, но ты должна тщательно следить за своими мыслями.
- Так ты собиралась наблюдать за Ламмасским Собором?
Латифа улыбнулась ей, и ее маленькие глазки-изюминки затерялись в складках кожи.
- Ну да. А ты думала, я упущу такую возможность? Ну разумеется, я должна послушать. Но это очень опасно, Изабо. Я разрешу тебе подглядывать вместе со мной, только если ты будешь вести себя тихо, как мышка.
Изабо взволнованно кивнула.
- Да я имею в виду не твое тело, поскольку мы будем очень далеко от зала. Я говорю о твоем разуме, девочка. Эта мерзкая служанка Банри тоже будет смотреть и слушать, а нам нельзя привлекать ее внимание. Поэтому тебе придется скрутить свои нетерпеливые мысли и запереть их на замок.
Изабо снова кивнула, уверенная, что ей по силам справиться с этой задачей. За последние несколько месяцев она очень многое узнала о том, как скрывать свои мысли, и теперь могла спрятать их даже от Латифы, что немало раздражало кухарку.
Они наблюдали за собранием, надежно скрытые в уединении комнаты Латифы. Старая кухарка разожгла повсюду свечи, сделанные из мурквоуда, боярышника и роз, помогавшие в ворожбе и ясновидении. Изабо очень заинтересовало то, что Латифа добавляла в свечи драгоценные эссенции, чтобы усилить свои Умения, и девушка приберегла эти рецепты на будущее.
Латифа велела Изабо пристально смотреть в огонь. Чувствуя, как душистый дым затуманивает все ее чувства, она постепенно перестала замечать все вокруг, кроме игры темноты и пламени. Комната за ее спиной померкла, ее охватило ощущение невесомости и головокружения - как будто она взлетела. Чувство было таким, словно Латифа коснулась ее макушки, но это не было физическим прикосновением. Ее точно подняло в воздух, как будто Латифа тащила ее за волосы. Она не видела ничего, кроме пламени, но ей казалось, что она поворачивается, вплетаясь в материю Латифы, как прядь шерсти вплетается в нить. Потом она почувствовала, что несется куда-то, становясь маленькой и невесомой, точно пылинка, танцующая в солнечном луче. Потом она различила в углях какие-то силуэты и услышала слова.
Гвинет Ник-Шан описывала ужасы, творящиеся на побережье Шантана и Рураха после вторжения Фэйргов. Многие рыбаки и морские охотники были зверски убиты; прибрежные деревушки от бухты Морриган до реки Вальфрам страдали от набегов; судоходство прекратилось, поскольку лодки пробивали и переворачивали из-под воды; а горные деревни кишели беженцами, которым не хватало хлеба, ведь торговые корабли из Риссмадилла так и не пришли.
- Кроме того, - сдержанно продолжила банприоннса, - продолжительное отсутствие моего мужа, Мак-Рураха, затрудняет разрешение наших проблем.
- Прионнса находится в отлучке по поручению Ри и не может быть отозван, - прошипела Сани. Изабо удивилась, почему Ри не высказался сам. Она попыталась увидеть служанку Банри, но на огненной картине ее фигура вырисовывалась лишь темным сгорбленным силуэтом.
Мак-Ахерн сказал, что его люди просто ушли с побережья Тирейча вглубь страны, забрав с собой свои фургоны. Но это лишило их возможности тренировать лошадей в песчаных дюнах и разнообразить свое питание рыбой и моллюсками. Жители Тирейча также были опытными и умелыми торговцами и жалели о прекращении ярмарок. За пять лет, прошедшие с тех пор, как Фэйрги возобновили свои набеги, летние ярмарки постепенно хирели и перестали существовать совсем, что сильно подорвало благосостояние людей Мак-Ахерна.
Мак-Синн изо всех сил пытался скрыть чувство горечи от предательства Ри, но оно сквозило в каждом его слове. Его страна была захвачена Фэйргами, его люди жестоко убиты, а он сам, лорд клана Мак-Синнов и прямой потомок Синнадар Сирены, стал беженцем, зависящим от милости чужих людей. Его старший сын был убит в битве с Фэйргами, дочь погибла, пытаясь бежать, а последнего оставшегося в живых сына похитили прямо из дворца Ри.
- Если бы мы решительно ударили по Фэйргам и выбили их из Каррига еще тогда, когда они впервые вторглись туда, возможно, теперь вся страна не страдала бы так, - сказал он пылко. - Они превратили мои земли в свой оплот и использовали все для того, чтобы напасть на другие земли. Нам следовало задавить их в зародыше еще пять лет назад! Но лучше поздно, чем никогда.
Мак-Танах не понес существенных человеческих потерь, поскольку Блессем был защищен от моря Стеной Эйдана, но тем не менее ему тоже было что сказать. Множество пропавших детей было родом из его земель, а двое из них были из его рода и являлись потомками самой Эйслинны Грезящей.
- Нужно что-то делать, чтобы выяснить, кто похищает наших детей, - воскликнул он.
Он пожаловался и на полчища опасных существ, наводнивших Эслинн, из-за них охотники, углежоги, лесники и рудокопы боялись заниматься своей работой. Мак-Танаху был нужен металл, чтобы делать плуги, уголь для чанов с виски и древесина, чтобы строить новые фермы.
- Почему ваши Красные Стражи не очистят леса от этих ужасных рогатых тварей, вместо того, чтобы пьянствовать и волочиться за женщинами? Мое зерно гниет в портах, а в Шантане скоро начнутся голодные бунты. Мы должны снова открыть торговые пути!
Его слова вызвали шум в зале, ибо военный флот, который послали на север еще на Купалу, просто исчез. С тех пор, как корабли вышли из залива в Мьюир-Финн, о них не было ни слуху, ни духу. Дугалл Мак-Бренн из Равеншо сказал, что люди его отца видели их в море, но мимо устья реки Вальфрам они так и не проходили.
- Я слышал, что в море снова появились пираты, - сказал Дугалл. - По всей видимости, они скрываются на Прекрасных Островах. Не могли ли они напасть на наш флот?
- Должно быть, это Фэйрги, - заявил Адмирал королевского флота. - Мои моряки в состоянии отразить нападение этих мерзких пиратов. Только Фэйрги - с их морскими змеями и китами - могут потопить целый флот.
На него тут же со всех сторон накинулись с критикой, и ему пришлось защищаться.
- Вы должны понимать, милорды, что за последние почти пятнадцать лет флот никак не обновлялся. Его Высочество Ри сказал, что Фэйрги разбиты, а деньги нужны ему на другие цели. Мы содержали лишь минимально необходимый флот, да и то многие корабли устарели и в плохом состоянии. Большинство наших людей забрали на службу в Красные Стражи, так что наши силы очень подорваны. Нельзя ли отозвать их обратно во флот, чтобы помочь нам привести корабли в порядок?
- Красные Стражи нужны нам, чтобы усмирить мятежников, - отозвалась Сани. - На самом деле, Ри подписал указ, чтобы каждый клан дал нам еще по двести человек.
По всему залу пронеслись вздохи и стоны. Сани сказала любезно:
- Я знаю, что все вы хотите положить конец мятежу, ибо эти гнусные выродки рыщут по всей стране.
- А как же Фэйрги? - воскликнул Мак-Синн. - Они же куда опаснее, чем горстка непокорных юнцов!
- Думаю, Ри виднее, что сильнее угрожает стране, - прошипела Сани.
Дугалл задал вопрос о Лодестаре.
- Ходят слухи, - сказал он своим холодным насмешливым голосом, - что Лодестар был вовсе не уничтожен ведьмами в День Расплаты, а спрятан где-то в руинах Башни Двух Лун. Ведь наш благословенный Ри несомненно знал бы, если бы Лодестар до сих пор был цел? Это наше самое действенное оружие против Фэйргов, а теперь, возможно, и вообще единственное.
- Я не знаю, Дугалл, - впервые за все время раздался тихий и слабый голос Ри. - Я долго слышал песнь Лодестара и думал, что он до сих пор должен был быть цел и невредим. Но песня затихла, и теперь я знаю, что это лишь мои воспоминания, которые мучают меня. Лодестар уничтожила Мегэн Повелительница Зверей, а я считал, что она неспособна на это. Но она безжалостная и бессердечная ведьма, а сил у нее было явно достаточно, чтобы подавить силы Наследия Эйдана, так что никакой надежды нет. Мы не можем рассчитывать на то, что Лодестар поможет нам отогнать Фэйргов.
Собор превратился в желчную свару. Линли Мак-Синн с горечью в голосе, который не попытался даже понизить, сказал, что убийство ведьм не принесло им никакой пользы, а лишь сделало оставшихся в живых совершенно беззащитными перед Фэйргами. Аласдер Мак-Танах зашикал на него, назвав его речь изменнической. Мак-Синн огрызнулся:
- А мне плевать. Это правда. Тысячу лет ведьмы защищали нас от свирепого морского народа, а теперь, когда их не осталось, у нас нет никакой защиты, и мы можем лишь покинуть побережья. А без возможности свободно плавать по морям мы не выживем!
Спор заходил все дальше и дальше, и обстановка начала накаляться. Ри вступал в спор совсем редко, а когда делал это, казалось, что он почти не слушал, о чем говорили. Майи не было, но ее служанка Сани говорила так уверенно, точно сама была Банри, и никто не осмеливался ни перечить ей, ни выказывать неуважения.
И действительно, под конец Собора ее голос звучал чаще всех остальных, и она говорила от имени Ри, как будто была его женой. Изабо показалось, что она искусно подогревает напряжение и нерешительность, вместо того, чтобы искать решение проблем, но никто другой, похоже, не заметил, как она подзуживала Мак-Синна и дразнила Адмирала, а если кто-то и заметил, то ни один из них не осмелился ничего сказать. Она даже высмеяла родственника Ри, Дугалла, когда тот начал настаивать на том, чтобы они направили все средства на восстановление флота, строительство новых кораблей и защиту побережья. Несколькими ловкими фразами она выставила его пустоголовым франтом, спустившим все свое наследство на игру в карты и роскошную одежду.
Затем приняли Маргрит Эрранскую и главу дипломатической миссии из Тирсолера. Ник-Фоган выступила с заверениями в своем дружественном отношении, предложив помочь Эйлианану в борьбе с Фэйргами людьми и припасами. Джаспер поблагодарил ее и принял ее помощь, правда, довольно осторожно.
Барон Невилл Сен-Клер произнес длинную и цветистую речь об их общих предках и необходимости сплотиться перед лицом надвигающейся опасности. Он рассказал о том, как Фэйрги опустошали их северное побережье в последние несколько лет. Филде попыталась заключить с Фэйргами мирный договор, но их посланцы вернулись обратно с отрубленными руками и языками.
Затем он тактично коснулся собственных потерь Ри и со множеством цветистых оборотов попросил разрешения пропустить флотилию торговых кораблей торговать в Дан-Горме, упомянув об их нужде в зерне, вине, соли и стекле.
При этих словах постоянные возражения Мак-Танаха стали менее настойчивыми. Прионнса Блессема очень подозрительно относился к Ярким Солдатам и выступал против них. Однако, стоило лишь барону Невиллу заговорить о торговле, как его возражения иссякли, хотя он и пробормотал на ухо Ри что-то насчет кошмаров, снившихся его родственнице.
- Лучше бы нам быть осторожными, - пробурчал он.
Он явно не хотел, чтобы его услышали другие прионнса, хотя Латифа и Изабо отчетливо разобрали его слова благодаря способностям кухарки к усилению звуков. Сани, наделенная острым слухом, тоже услышала его и прошипела:
- Вы собираетесь поставить под угрозу важное торговое соглашение из-за того, что вашей родственнице что-то приснилось?
- Она - Ник-Эйслин, - многозначительно заявил прионнса, но Ри или не слышал, или не придал его словам значения, поскольку ничего не ответила на это. Мак-Танах, откинувшись на спинку своего кресла, пожал плечами. Изабо подумала, а не мучили ли родственницу Мак-Танаха те же кошмары, что и ее - башни в тумане, языки пламени, солдаты в серебряных доспехах, ревущие: «Смерть! Смерть!», льющаяся ручьями кровь.
Когда барон Сен-Клер, наконец, закончил, Ри со вздохом сказал:
- Благодарю вас, милорд. Это, разумеется, нужно обдумать. Возможно, вы подождете в вестибюле, пока мы выслушаем мнение наших прионнса.
Барон Невилл и его сторонники довольно неохотно вышли из зала, а оставшиеся снова принялись спорить. Злобные замечания Сани заставляли умолкнуть всех, кто выступал против тирсолерцев. Когда Ламмасский Собор, наконец, завершился, разногласия между прионнса и Ри были глубже, чем когда-либо до этого. Единственное, по поводу чего удалось достичь согласия, было разрешение флоту Яркой Страны пройти через шлюзы в озеро Бертфэйн. Изабо очень удивилась почему только ей одной заверения Ярких Солдат в дружбе показались лживыми. Даже Латифа пришла в возбуждение при мысли о ярмарке, гадая вслух, не привезут ли тирсолерцы пламенник.
- Я уже сто лет не делала рагу с пламенником, - сказала она, спеша вместе с Изабо обратно в кухню. - Если даже оно не сможет поднять аппетит Джаспера, тогда ничто не сможет!

Предыдущая страница 12 Следующая страница


13 Кейт Форсит

***

Празднества длились целую неделю, завершившись Всеобщими Скачками, когда все горожане отправились на верховую прогулку, стегая ивовыми прутами пограничные столбы, чтобы они остались в общественной памяти. Это был шумный парад, сопровождаемый всеобщим весельем и винопитием, который закончился праздником на главной площади Дан-Горма. Обычно в конце Всеобщих Скачек Ри легонько стегали прутиками, чтобы напомнить ему о том, что он всего лишь слуга народа, но в этом году он был слишком болен, чтобы выйти из дворца.
Изабо думала, что ей будет некогда прохлаждаться, но через два дня после Ламмаса Латифа обнаружила, что у нее закончились все запасы очитка, использовавшегося для лечения Ри. Никто лучше Изабо не знал, где найти целебные травы, поэтому ее и послали в лес. Она не сказала Латифе, что точно знает, где растет это редкое растение, решив выкроить себе несколько часов и погулять с Лазарем. Сначала она съездила на полянку, где на развалинах старого дома набрала очитков и аккуратно спрятала их в карман своего фартука. Потом они с Лазарем поскакали по лесу, наслаждаясь теплым деньком.
Она пыталась держаться от моря подальше, но Лазарь сам свернул в ту сторону, и она немного виновато подумала, что не будет никакого вреда, если она взглянет на море одним глазком. Вскоре в воздухе начал явственно ощущаться соленый морской бриз и послышался грохот бьющихся о скалы волн. Она подъехала к мысу, где море устремлялось в отверстие в скалах, взлетая в небо фонтаном соленых брызг и производя зловещий шум. Эти звуки пугали Лазаря, поэтому она отпустила его пастись, а сама улеглась на краю утеса, глядя на, беспокойно вздымающееся и опускающееся море. Она почти уже собралась возвращаться домой, когда услышала за спиной легкие шаги.
- Вижу, ты не прислушалась к моему совету держаться от моря подальше, - сказал хрипловатый голос.
- Нет, - ответила Изабо. - Но я больше не спускалась на пляж.
- Боишься песчаных скорпионов? - спросила ее черноволосая знакомая. - Изабо кивнула, и женщина, презрительно фыркнув, сказала: - Ну, они выходят только на рассвете и на закате, так что сейчас их бояться нечего.
- Значит, мы можем спуститься?
Женщина нахмурилась, потом пожала плечами и ответила:
- А почему бы и нет? - Но, встав на лестницу, остановилась, передумав. - Нет, я знаю гораздо лучшее место, где можно спуститься на пляж. Пойдем, я покажу тебе.
Изабо разрывалась на части. Ей очень хотелось продолжить знакомство с черноволосой женщиной, но она боялась, как бы та не увидела Лазаря, щиплющего травку на поляне. Но если она прикажет Лазарю уходить, то не сможет добраться до дома.
Поразмыслив некоторое время, она все-таки послала жеребцу мысленный приказ, а потом пошла за женщиной по краю утеса к реке. Так, объяснила женщина, гуляя по песчаным дюнам Стрэнда, они могли избежать опасных скал и утесов побережья Равеншо.
Сначала им пришлось перейти реку - но женщина привела ее к одному из множества массивных шлюзов, перекрывавших поток, и всего за несколько минут они перебрались на другой берег по узким мосткам над огромными железными балками. Изабо загляделась на шлюзы, зачарованная резким перепадом между уровнем воды в Бертфэйне и в заливе по другую сторону дамбы.
- Как тебя зовут? - спросила женщина.
- Изабо, - ответила она застенчиво. - Хотя большинство называет меня Рыжей.
- Не трудно догадаться почему!
- А как тебя зовут?
Женщина немного поколебалась, но потом ответила:
- Мораг.
Мораг была по-настоящему таинственной личностью. Она все время куталась в свой плед, а когда они шли по песку, то не сняла башмаков и не заткнула подолы юбок за пояс, как сделала Изабо. Она ничего не рассказывала о себе, уходя от ответа, когда Изабо пыталась расспросить ее, давала загадочные ответы на вопросы, где она родилась и где живет, а иногда и вовсе не отвечала. Изабо не настаивала, поскольку сама не хотела обсуждать подобные темы, и ни словом, ни намеком не коснулась своей собственной тайной жизни, хотя и сильно подозревала, что Мораг и сама была ведьмой. Ибо не было, казалось, ничего такого, чего она не знала бы о море.
Она начертила на песке схему, объясняющую влияние лун на приливы и отливы, и показала, как можно определить, насколько высокой будет приливная волна. Глаза Изабо расширились от удивления, когда она увидела водоросли, присохшие к камням вала в пятидесяти футах над ее головой. Мораг набрала для нее морского винограда и научила ее определять, когда его можно есть. Они тыкали мурену палкой и смотрели, как она стегает по воде своим флюоресцирующим хвостом. Мораг даже раскопала гнездо песчаного скорпиона, показав ей крошечное, но смертельно опасное существо, прятавшее голову под хвостом, чтобы защитить бусинки глаз от солнечного света.
Увлекшись, Мораг не заметила, как плед съехал у нее с плеч, и Изабо впервые обратила внимание на то, что та ждет ребенка. То, как она автоматически прикрывала свой живот, напомнило Изабо о беременной женщине, которую она видела как-то в горной деревушке. Той женщине оставалось до родов гораздо меньше, поэтому ее живот был значительно больше, и все же ее осанка, кулак на пояснице, чтобы облегчить боль в спине, и даже мечтательное отсутствующее выражение, время от времени мелькавшее на лице Мораг, безошибочно напомнили Изабо ту горянку.
- Мораг! - вскрикнула Изабо. - У тебя будет малыш! Я и не подозревала.
- Да, - ответила та, инстинктивно погладив выступающий живот. - Но до этого еще несколько месяцев.
- Твой муж, должно быть, рад без памяти, - воскликнула Изабо, надеясь вытянуть еще немного информации о жизни загадочной знакомой. Но Мораг лишь кивнула, улыбнулась и сменила тему.
Обратный путь с пляжа во дворец был длинным и трудным. К тому времени, когда Изабо доплелась до перекидного моста, она стерла все ноги и ужасно устала, но ее глаза стали от возбуждения еще более синими, чем морская вода. За один-единственный день она узнала о море больше, чем за все годы обучения у Мегэн.
Вернувшись на кухню, Изабо получила жестокую выволочку за то, что так задержалась, и Латифа пообещала, что больше никуда ее не отпустит, если она будет позволять себе такие вольности. Вздохнув, она вернулась на свою табуретку у вертела и принялась мечтать о море. Возможно, когда-нибудь ей удастся увидеть морского змея, или голубого кита, или даже Фэйрга. Мораг описала ей, как эти таинственные морские жители с песнями и свистом плывут по волнам, ныряя за жемчужинами, а их дети цепляются за длинные волосы своих матерей, и Изабо решила, что это должно быть восхитительное зрелище.
Девушка договорилась встретиться со своей новой подругой через неделю, так что в назначенный день она ускользнула из кухни, не сказав никому, куда идет, в надежде, что Латифа решит, что она выполняет поручение какой-нибудь другой служанки, или будет так занята, что вообще ее не хватится.
Но была у Изабо и еще одна причина, чтобы отправиться в лес. Повелители лошадей из Тирейча просто очаровали ее, и ей не давал покоя тот факт, что волшебное седло и узда до сих пор находились |у нее. Облачная Тень сказала ей, что упряжь принадлежала клану Мак-Ахернов и что ее потеря очень их печалила, поэтому Изабо приняла решение вернуть им пропажу.
Как и обычно, Изабо поехала верхом на Лазаре, который каким-то сверхъестественным образом всегда знал, когда понадобится ей. Девушке оставалось лишь дойти до опушки, а жеребец уже поджидал ее там, пританцовывая от радости, что видит ее. В то утро она направила его к дереву, в котором спрятала узду и седло, и некоторое время усердно полировала его потертую кожу. Затем она оседлала Лазаря, который покорился магической упряжи, как никогда бы не покорился никакой другой форме принуждения.
Изабо пустила Лазаря в галоп по длинным лесным лугам, и ее взъерошенные кудри загорелись на солнце так же ярко, как и его грива. Конь и наездница двигались в одинаковом ритме, точно слившись воедино. Никогда еще Изабо не ощущала магию Седла Ахерна столь полно; ощущение было таким, будто от копыт Лазаря отскакивают искры, словно они вот-вот оторвутся от земли и понесутся по сверкающим солнечным лучам прямо в пылающее сердце солнца.
Наконец Изабо осадила Лазаря и склонилась вперед, зарывшись лицом в его гриву и гладя влажную шею жеребца. Она уже жалела о своем решении. Седло позволило им с Лазарем проскакать из Элинна в Риссмадилл за небывало короткое время и дало обоим силы держаться еще долго после того, как их естественные силы были исчерпаны до дна. Теперь, когда они оба были снова полны сил, упряжь делала жеребца быстрым, точно птица, а ее саму - такой же искусной наездницей, как любой тигернан.
Эта стремительная скачка привела их к тракту, выходившему из западных ворот и скрывавшемуся в лесу. Это был основной маршрут из Риссмадилла в западные земли, и именно по этой дороге повелители лошадей должны были возвращаться домой.
Изабо сняла седло и отвела жеребца обратно в лес, потом уселась на придорожном камне и начала ждать. Сначала она услышала их - негромкий гул, от которого задрожала земля и начали осыпаться листья. Потом она почуяла их - резкий запах лошадей, пота и пыли - и лишь после этого на повороте дороги показалось облако пыли. Она поднялась, обтерев влажные от волнения руки о юбку. Кавалькада завернула за поворот, ветер подхватил затрепетавшие флаги и вымпелы, солнце засверкало на металлических мундштуках и кольцах. Впереди гарцевал высокий рогатый жеребец с радужными крыльями и отливавшей золотом шкурой.
Спрятав искалеченную руку за спину, Изабо присела в самом грациозном реверансе, который только смогла сделать. Кеннет Мак-Ахерн поднял руку, и процессия остановилась, позвякивая и топая копытами. Рогатый жеребец затряс своей изящной головой и встал на дыбы, горделиво заржав. Его переливчатые крылья так заворожили Изабо, что она не могла отвести глаз, но все же посмотрела на Мак-Ахерна и сказала:
- Простите, милорд, у меня есть одна вещь, которая, как я полагаю, принадлежит вам.
Он взглянул на нее пронзительными карими глазами, и она насчитала по меньшей мере шесть стрел, нацеленных прямо на нее. Она вспыхнула, но встретила его взгляд твердо и указала на седло и уздечку, лежащие на обочине. Он мельком взглянул на них, потом присмотрелся повнимательнее. Одним легким грациозным движением он спешился, и летающий конь встал на дыбы, расправив крылья. Прошагав мимо нее, он внимательно осмотрел седло, потом поднял его и подошел к ней.
- Где ты это взяла? Откуда узнала, что оно наше?
- Мне его дали. Мне сказали, что оно принадлежит вам, и его потеря очень печалит вас.
- Кто его тебе дал?
- Одна подруга, - с усилием произнесла Изабо. - Она нашла его в старом сарае.
- Ты знаешь что это?
Она кивнула.
- У тебя есть лошадь. Почему ты не оставила седло себе?
Удивившись, откуда он узнал про Лазаря, она сказала тихо:
- Я хотела. Когда я езжу в этом седле, я чувствую себя так, как будто лечу. Но Лазарь - свободный конь, я обещала ему никогда не использовать ни хлыст, ни шпоры, ни седло и ни узду...
Смуглое лицо прорезала улыбка, а всадники за его спиной засмеялись и начали перешептываться.
- У тебя сердце, как у тирейчцев. Мы тоже считаем своих лошадей свободными, - сказал Изабо Мак-Ахерн. - Благодарю тебя за то, что вернула нам седло. Это одна из величайших реликвий нашей страны, которая многие поколения считалась пропавшей. Как тебя зовут?
- Изабо.
- А фамилия? - Она покачала головой, и он прищурился, - задумчиво разглядывая ее. - Странно. Ты совершенно не похожа на простолюдинку.
- Я найденыш, - сказала она ему.
Он медленно и внимательно оглядел ее, поглаживая бородку.
- Ты хочешь поехать с нами? Поэтому ты вернула седло?
Она покачала головой.
- Меня отдали в ученичество, я не могу уехать, - ответила она, украдкой бросая тоскливый взгляд на лоснящихся мускулистых коней, уже начавших беспокойно переступать с ноги на ногу.
- И все же у тебя сердце тигернана. Твой конь бегает вдоль опушки и беспокоится о тебе - и ты прячешь его от нас. Седло Ахерна заставляет тебя почувствовать, что ты можешь летать. Если хочешь поехать с нами, мы возьмем тебя.
- Спасибо, но я не могу. У меня здесь дела, - попыталась она объяснить.
- Тогда что я могу предложить тебе за седло?
На ее лице мелькнуло удивление.
- Ничего. Мне ничего не нужно. Я просто хотела... Седло не принадлежит мне. Оно помогло и поддержало меня, когда мне нужны были силы, но больше я в нем не нуждаюсь. То, что вы приехали сюда, показалось мне знаком, и я не знаю, когда мне снова представилась бы такая возможность... вот я его и принесла. Оно ваше.
- Что ж, еще раз благодарю тебя, Изабо Найденыш. - Длинные смуглые пальцы Мак-Ахерна отстегнули брошь, приколотую к его груди, и вложили ее в загрубелую ладонь Изабо. - Если передумаешь или тебе просто понадобится моя помощь, приезжай в Тирейч. Отдай это любому из моих людей, и тебя проводят ко мне.
Она взглянула на брошь и, заметив, узор в виде вставшей на дыбы лошади, вспыхнула.
- Разве это не ваш семейный герб? Может быть, не стоит отдавать его мне?
Он рассмеялся.
- Это простая безделушка, девочка. Я не надеваю фамильные ценности, когда еду в чужие края. Они хранятся в Тирейче, уверяю тебя. Я рад отдать ее в награду за седло. Это был воистину царский дар.
Изабо чуть было не возразила снова, но он поклонился и сказал ей тихо:
- Мы в нашем клане не можем не отдариться. На нас ляжет долг, а мы не любим оставаться в долгу.
Она сжала брошь в кулаке и кивнула.
- Благодарю вас, милорд, - сказала она звонко, и он, улыбнувшись, вскочил на спину крылатого жеребца.
- Тогда я буду с нетерпением ждать встречи, Изабо Найденыш. Уверен, Пряхи переплетут нити наших жизней снова.
Впервые за многие месяцы Изабо услышала упоминание о Пряхах, и на глазах у нее выступили слезы. Кивнув, она отступила, и крылатый жеребец рванулся вперед, взмахнув радужными крыльями, обрамляющими высокого мужчину, сидящего на его спине. Закричав, остальные всадники поскакали вслед за ним, промелькнув мимо Изабо размытым гнедым, вороным и каурым облаком. Вокруг нее вихрем взметнулась пыль, но она стояла, глядя им вслед, пока вся кавалькада не скрылась из виду.
Девушка подозвала Лазаря, и он галопом прискакал из-за деревьев, заинтересованно навострив уши. Она посмотрела на дорогу и погладила его лоснящуюся шею.
- Ты хотел бы уйти вместе с ними, Лазарь?
Он заржал, тряхнув гривой, и забил копытом по земле, Изабо же сказала:
- Думаю, в Тирейче тебе не удалось бы бегать так свободно, как здесь.
Спрятав брошь в карман, она запрыгнула на спину Лазарю, и они рысью поскакали в лес под барабанную дробь капель начавшегося дождя. Изабо почему-то чувствовала себя намного легче и свободней. Она была рада, что вернула седло, и считала, что поступила так, как сделала бы Мегэн.
Доехав до берега, Изабо спешилась и отпустила жеребца пастись, а сама, опершись на мол, загляделась на море. Над далекими островами светилось ясное яблочно-зеленое небо. Длинные лучи солнца пробивались сквозь тучи, озаряя пляж теплым светом. На мысе, открытом всем ветрам, было холодно. Изабо начала ходить туда-обратно, борясь с желанием спуститься на пляж. В конце концов, решив, что Мораг не смогла прийти, она спустилась по лестнице и пошла через дюны, наслаждаясь свежим влажным воздухом. Чайки реяли на ветру, пронзительно крича. Изабо подняла голову и крикнула им в ответ: Да, дует ветер, летают чайки, да...
Далеко на горизонте, ярко вырисовываясь на бледно-зеленом небе, виднелась стайка белых парусов, точно крылья гигантских чаек. Изабо завороженно смотрела на них, думая о том, что чувствуешь, находясь так далеко в открытом море. Должно быть, корабли плыли от Прекрасных Островов, и она подумала, не пропавший ли это флот возвращается в Эйлианан, потом рассмеялась над своими мыслями - скорее всего, это была просто рыбачья флотилия, возвращающаяся с уловом сельди. Хотя он никогда еще не видела рыбачьих лодок с такими пузатыми парусами.
Розовые облака, облитые снизу расплавленным золотом, опоясывали небо от горизонта до горизонта, постепенно угасая. По волнующемуся серому морю пробежала первая дорожка света от поднимающихся лун. Внезапно ледяная волна лизнула ее, оставив мокрой насквозь до самого пояса, и она поняла, что забрела очень далеко вдоль берега.
Ощутив внезапный приступ страха, Изабо огляделась вокруг и поняла, что наступил прилив. На нее неслись огромные пенистые волны. Солнце скрылось за темным лесом, и песок накрыла тень мола. Сумерки раскрасили дюны серым и фиолетовым. Волны уже подступали к изгибу массивной стены. Если она не поторопится, путь назад будет отрезан.
Девушка поспешила по пляжу обратно. Волны лизали песок, смывая ее следы. Вода поднималась с ужасающей скоростью. Песок, еще двадцать минут назад бывший таким теплым, теперь покрывали холодные хлопья пены. Изабо перешла на бег.
Когда она, наконец, добежала до лестницы, вода уже доходила ей до колен. Юбки намокли и тянули вниз, приросшие к перекладинам раковины нещадно резали босые ноги? Башмаки, которые она повесила на шею, мешали каждому движению. На нее накатила новая волна, и на миг обе ее ноги снесло со ступеньки. Изабо изо всех сил вцепилась в лестницу руками и подтянулась повыше.
Дрожа от холода и усталости, она поднималась вверх очень медленно. Казалось, вода тянется к ней ледяными когтистыми лапами, смывая ее вниз, увлекая за собой. Она уже начала терять последние силы, когда сверху раздался низкий женский голос.
- Быстро, девочка, а не то угодишь прямо на обед морскому змею. Хватайся за мою руку.
Чувствуя прилив энергии, Изабо вскарабкалась по склизким ступенькам и обхватила руку Мораг. Сильные пальцы сомкнулись вокруг ее запястья и протащили ее вверх несколько последних футов. Вцепившись в железные столбы, Изабо оглянулась на море, принявшее стальной серый цвет и угрожающе подступившее к каменному молу.
- Прилив заходит так далеко, - ахнула она.
- Ну разумеется, именно поэтому стену сделали такой высокой. Вылезай быстрей. У тебя очень усталый вид, а я не хочу, чтобы ты свалилась обратно в море.
У Изабо так тряслись ноги, что она еле справилась с этой задачей и медленно пошла вдоль мола.
- Зачем ты спустилась на пляж? - голос Мораг был суровым и слегка испуганным. - Ты что, не помнишь, что до осеннего равноденствия осталось всего несколько недель? Да еще на море буря, и волны поднимаются выше, чем были с самой весны!
Изабо кивнула, ругая себя за забывчивость. Обернувшись, она снова взглянула на море, не в силах поверить, что прилив наступил так быстро.
- Взгляни! - ахнула она.
Над огромным валом, несущимся на берег, виднелись несколько гладких черных голов. Они ехали верхом на волнах с легкостью морского бычка, ныряя и вновь показываясь из воды, точно наслаждаясь бешеным напором течения. Они были слишком далеко, чтобы можно было различить их черты, но Изабо не сомневалась, что это Фэйрги. Мораг взглянула туда, куда показала Изабо, и ее лицо приняло странное выражение.
- Пойдем! - закричала она. - Нужно уходить отсюда!
- Но ведь мы в безопасности? - удивилась Изабо. - Они же не могут перепрыгнуть через эту стену...
- Если ты можешь взобраться по лестнице и пролезть в дырку, с чего ты взяла, что Фэйрги не могут? - мрачно ответила Мораг. Ее лицо побелело, и она обхватила себя за плечи руками, точно охваченная страхом.
На Изабо нахлынул ужас, и она отпрянула от мола. С сильно бьющимся сердцем она смотрела на Фэйргов, все еще резвившихся в волнах. Ее мечта о том, чтобы увидеть морской народ, стала явью, но Изабо чувствовала один лишь страх.
- Мне нужно возвращаться, - сказала Мораг. - Будь осторожна, Рыжая. Не ходи на пляж, когда в море Фэйрги - они утащат тебя и утопят без колебания.
Встав на бревно, чтобы вставить ногу в стремя, она уселась в дамское седло.
Изабо не стала даже дожидаться, когда затихнет стук копыт ее лошади, и мысленно позвала Лазаря. Почувствовав ее волнение, он прискакал галопом, и она вскочила ему на спину, даже не дожидаясь, пока он остановится. Он скакал так всю дорогу до опушки, и лишь умение не позволило ей свалиться, когда из сумерек внезапно возникали ветви, и с обеих сторон подступали массивные стволы деревьев. Наконец, вся в царапинах и синяках, Изабо соскользнула с его спины и уткнулась лбом в его взмыленную шею. Будь осторожен. Лазарь, отчаянно подумала она.
К ее огромному изумлению и восторгу, в ответ она услышала слабое: И ты тоже...

ФЕЙЕРВЕРК

Донован Косолапый облокотился на перила, глядя на то, как на него катится жемчужная рассветная волна. Город у него за спиной был тих и темен, но над остроконечными островами уже выплывало из белой дымки солнце. Он поковылял дальше, озабоченно глядя на ржавчину, окружающую огромные задвижки. Шлюзы давно нуждались в хорошем ремонте, но Ри не одобрил бы подобные расходы. Мол находился в еще худшем состоянии, и при виде раскрошившихся огромных камней Донована кольнуло беспокойство. Моря кишели Фэрйгами, так неужели Ри не понимал, что стену нужно отремонтировать? Да, в апатии Мак-Кьюинна действительно было что-то странное. При всех своих недостатках Мак-Кьюинны никогда не были безразличны к благоденствию своего народа.
Из тумана выплыли изящные силуэты шести больших кораблей. Паруса на их мачтах безжизненно висели, но корабли легко заплыли внутрь, увлекаемые приливом. Донован Косолапый нахмурился и задумчиво набил глиняную трубку, заталкивая табак в чашечку большим пальцем. Табаком его снабжали торговцы с Прекрасного Архипелага, проходя через ворота с грузом, чтобы ускорить процесс его проверки и подъема через шлюз. Прекрасный Архипелаг был единственным местом из всех Дальних Островов, где он рос, поскольку любил умеренный климат, поэтому табак и был редкостью, приберегаемой обычно для толстосумов. Донован Косолапый рассматривал это как привилегию своей должности начальника порта.
Он разжег трубку, угрюмо глядя на то, как корабли входят в залив. Они знали, эти тирсолерские моряки, что самое лучшее время для входа в Бертфэйн - это прилив. Похоже, время прилива было известно им так же хорошо, как и ему самому. И этот табак, который он курил - они не забыли сунуть ему один тюк, проходя через его ворота. Откуда они узнали и где взяли табак? Он явно не рос на холодных равнинах Тирсолера. Он раздумывал обо всем этом, как раздумывал о многих вещах, произошедших за последние несколько лет. Но Донован подчинялся приказам Ри, а Мак-Кьюинн сказал: «Пропусти эти корабли с белыми парусами».
Донован Косолапый по одному пропустил корабли через ворота в шлюз. Волна подхватила их и вынесла в спокойные воды Бертфэйна. Капитан каждого из шести кораблей оставил ему по тюку табака, коротко кивнув или сухо улыбнувшись. Каждый корабль казался вполне невинным, на палубах не было никого, кроме загорелых матросов и нескольких солдат. Но волоски на загривке Донована Косолапого встали дыбом, и он с кривой ухмылкой убрал табак, чувствуя, что, пожалуй, ему стоит рассказать кому-нибудь о своих мыслях. Вот только кому?

***

В ту ночь Дугалл Мак-Бренн почувствовал беспокойство, не дававшее ему заснуть. Его очень встревожило последнее письмо от отца, жившего в счастливом уединении семейного поместья в дальнем конце Равеншо. Мак-Бренн был уже очень стар и настолько поглощен множеством своих экстравагантных изобретений и хитроумных приспособлений, что редко обращал внимание на то, что происходит вокруг него. Его письма всегда были сбивчивыми и бессвязными, но последнее оказалось еще более путаным, чем обычно. Среди пространных описаний своей новейшей летучей машины, восхищения последним пометом щенков от любимой гончей и жалоб на затянувшееся отсутствие сына отец Дугалла упоминал визит шайки Ярких Солдат. Через три абзаца он вскользь обмолвился о том, что они хотели воспользоваться множеством укромных портов и бухточек Равеншо, а две страницы спустя упомянул, что они предложили за эту привилегию немыслимую кучу денег. Мак-Бренну не пришло в голову сообщить своему долготерпеливому сыну о том, какой ответ она дал, хотя загадочный постскриптум, в котором говорилось, что он «отослал их, устроив такую нахлобучку, какой они вовек не забудут», с равной степенью вероятности мог относиться как к Ярким Солдатам, так и к щенкам.
Дугалл Мак-Бренн не мог бы объяснить, почему отцовское письмо так обеспокоило его. Его встревожили вовсе не разрозненные обрывки мыслей, брошенные на полуслове анекдоты и своеобразные выражения, ибо таков был обычный эпистолярный стиль Прионнса Равеншо. Не была это и новость о том, что тирсолерцы просили у отца разрешения воспользоваться бухтами, хотя она действительно давала богатую пищу для размышлений. Это был не рассказ о том, что в море видели странные корабли, и не истории о Фэйргах, появляющихся в реках. Это был тот холодок, пробегающий по его спине, который Дугалл так хорошо знал. Он чувствовал надвигающуюся опасность. Вот что заставляло его крутиться и ворочаться в постели и побудило подняться за несколько часов до рассвета.
Он сел, надел длинный бархатный халат и отороченные мехом туфли и направился к двери. Во дворце было тихо и темно. Он долго не мог решиться, но потом поднялся по парадной лестнице в покои Ри на верхнем этаже. Сонные стражники, кивнув, пропустили его, зная, что Дугалл Мак-Бренн - лучший друг Ри.
Дугалл знал, что другие прионнса ругали его за то, что он сохранил хорошие отношения с Джаспером, ибо мать Дугалла, Матильда Ник-Кьюинн, была убита Красными Стражами в День Расплаты. Это стало таким потрясением для ее отца - и без того эксцентричного, - что он превратился в тихо помешанного. Многие лорды презирали Дугалла за то, что он так кротко принял убийство своей матери, хотя многие из них тоже потеряли родственников в Сожжении. - Молодой Дугалл хочет вернуть было счастье клана Мак-Бреннов, - шептались они, - поэтому и заделался лизоблюдом Ри... Дугалл не обращал внимания на слухи. Да и что еще ему оставалось делать? С тех пор как он обнаружил Джаспера, терзаемого муками вины после Дня Расплаты, кузены сблизились, как никогда. Джаспер всегда был его лучшим другом, а не просто кузеном, и Дугалл понимал силу наложенного на него заклинания. Он давно решил во всем поддерживать Джаспера и, несмотря на то, что это решение обошлось ему очень дорого, он никогда не отклонялся от курса, который выбрал для себя.
Джаспер спал, закинув одну руку за голову, темные кудри слиплись от пота. Дугалл поплотнее закутался в свой халат и уселся в кресло у кровати. Огонь догорал, ночь перетекала в утро, и в комнате становилось все холоднее и холоднее. Он смотрел на лицо своего кузена, освещенное отблесками умирающего огня, и ругал себя последними словами. Никакой опасности не было. Джаспер спал. Во дворце было тихо. Ему следовало бы быть в постели, видя сны человека, у которого нет в жизни больших проблем, чем последний карточный долг..
Дугалл почувствовал, как по его спине снова прошел озноб, и сжал кулаки. Это предчувствие опасности не было игрой его воображения. Дугалл уже не раз ощущал такое раньше, и всегда это предшествовало боли, горю и утратам. Он положил голову на руки и приготовился бодрствовать остаток ночи.

***

Яркие Солдаты провели весь день, осматривая знаменитый голубой город Дан-Горм. Брайд, столица Тирсолера, был большим и величественным, но и он не мог сравниться с этим фантастическим и богатым городом, построенным из серовато-голубого мрамора. Когда, шагая по улицам строгим строем, которого они ни разу не нарушили, они встречали других Ярких Солдат, то прикладывали ладонь к сердцу и бормотали «Деус Вулт».
В ту ночь, когда городские трактиры заполнились недовольными торговцами, буйными сквайрами и шумными матросами, Яркие Солдаты, стоя на коленях в своих каютах, возносили молитвы. Закончив - довольно долгое время спустя, - они улеглись на свои койки, положив рядом мечи, и заснули.
В предрассветной тьме, когда даже самые шумные гуляки, наконец, угомонились, они поднялись, вымылись ледяной водой, надели свои латы и снова принялись молиться.
- Деус Вулт! - восклицали они шепотом. - Деус Вулт!
На приколе у берегов Бертфэйна стояло теперь пятнадцать кораблей тирсолерцев. Шесть из них были четырехмачтовыми галеонами, еще шесть - трехмачтовыми каравеллами, быстрыми и более маневренными, но по сравнению со своими громоздкими соседями казавшимися совсем крошечными. Остальные три были купеческими карраками, с двумя квадратными парусами и бизанью.
С каждого корабля спустили маленькие лодки, часть из них была полна солдат, которые, обвязав весла тряпками, погребли к берегу. Остальными, доверху наполненными соломой, управлял всего один человек, с обнаженной грудою и одноногий. Шлюпки с соломой бесшумно двинулись через бухту, внезапно превратившись в плавучие факелы. Когда искры, точно светлячки, запорхали в такелаже, а огонь пополз вверх по якорным канатам, тирсолерцы нырнули под воду и перерезали штуртросы эйлианаиских кораблей, сделав их неуправляемыми.
Над одним из купеческих кораблей взметнулись огромные языки пламени, и там началась паника. В ночное небо стаями светлячков взлетали снопы искр. За двадцать минут большинство эйлиананских кораблей превратилось в погребальные костры, а ночь разрывали вопли оставшихся на борту. Город проснулся, вся портовая стена зажглась огнями, где-то тревожно гудел набат. Оставшиеся на борту тирсолерцы стащили брезент, прикрывавший огромные пушки, установленные на палубах кораблей. Остальным кораблям подали сигналы сделать то же самое, и каравеллы начали маневрировать, подбираясь ближе к берегу. Пушки били только на близкое расстояние, а тирсолерцы хотели нанести Дан-Горму как можно большие разрушения. Адмирал тирсолерского флота дожидался рассвета, чтобы открыть огонь. Зарядка и наводка пушек и так были достаточно сложной задачей, не говоря уж о том, чтобы попытаться сделать это под покровом темноты. Ждал он и сигнала с берега о том, что его солдаты вывели из строя военный штаб Красных Стражей и заняли башню начальника порта. Снаружи стоял еще один флот тирсолерских кораблей, везущих солдат, а чтобы пропустить их в Бертфэйн, нужно было открыть ворота. Наконец достаточно рассвело, чтобы он смог разглядеть, что на улицах города идут бои. Адмирал нахмурился. Солдатам явно не удалось взять город врасплох, и он с изумлением заметил, что многие из сопротивлявшихся Ярким Солдатам не были одеты в красные плащи Стражи Банри, и задумался, кто же они такие, что так неистово бьются. Он поднял руку и резко опустил ее - с каждого корабля выстрелили пушки, обрушив на город ураган твердых бронзовых ядер. Адмирал закашлялся, подавившись едким дымом, и вытер заслезившиеся глаза. Когда черное облако рассеялось, он с удовлетворением заметил, что городу нанесен огромный урон.
Снова и снова он отдавал приказ пушкам стрелять не только по городским укреплениям, но и по самому Риссмадиллу. Дворец, расположенный так высоко над их мачтами на гигантском каменном уступе, оказался трудной целью для кораблей но все, что могло помочь адмиралу обеспечить быстрое падение дворца, стоило попытаться сделать.

***

Огонь догорел, угли подернулись серым пеплом, и темноту и тишину спальни ничто не нарушало, когда Дугалл поднял голову. Внезапное желание схватить на руки исхудавшее тело Ри и унести его прочь было почти непреодолимым. На Дугалла вдруг накатил страх, что Ри умер во сне, и он пошарил по подушке, отыскивая почти прозрачное запястье кузена. Пульс все еще бился. От прикосновения пальцев Дугалла пульс участился, и слабый голос спросил:
- Кто здесь?
- Это я, Дугалл. - Он почувствовал, как запястье облегченно обмякло.
- Ты пришел посмотреть, как я сплю, Дуг? - В сонном голосе Ри прозвучала нежность. - Боишься, что я умру ночью?
- Я боюсь... - нерешительно ответил Дугалл, - боюсь за твою безопасность, Джаспер, но не спрашивай меня, почему.
- Моя смерть уже близко, - прошептал Джаспер. - Я чувствую ее.
- Да ну, брось. Треснувшая чашка целые переживет, ты же знаешь!
- Когда я был еще ребенком, говорили, что у меня есть Талант, - проговорил Джаспер. - Поверь мне, Дугалл, если у меня еще и остался какой-то Талант, то это предвидение моей собственной смерти.
Дугалл был потрясен.
- Надеюсь, что это не так, Джаспер, потому что настали такие времена, когда нам нужен сильный Ри.
- Я хочу вернуться в Лукерсирей. Я скучаю по Жемчужинам Рионнагана, сверкающим под солнцем, я скучаю по Сияющим Водам, я скучаю по садам и прогулкам по лабиринту. Помнишь, как мы играли там в пятнашки? Говорят, в тот день, когда Башню сожгли, он исчез. - Джаспер вздохнул. - Мне до сих пор иногда кажется, что я слышу зов Лодестара... Мой ребенок должен взять его в руки, я не хочу, чтобы он стал первым за четыреста лет Мак-Кьюинном, рука которого не коснется Лодестара... - Его голос прервался - силы покинули его.
Чувство опасности стало настолько острым, что Дугалл чувствовал ее у себя за плечами, ее дыхание полярным ветром леденило ему спину.
- Джаспер! - сказал он настойчиво. - Что-то не так! Я это чувствую.
- Уже почти рассвело. Мне очень хотелось бы снова увидеть рассвет, прежде чем я умру.
- Я помогу тебе подойти к окну, - с готовностью отозвался Дугалл.
- Я не могу ходить. Ноги трясутся, а сердце бухает, как барабан.
Дугалл нагнулся и взял кузена на руки, ужаснувшись, каким легким он стал. Джаспер, как и большинство Мак-Кьюиннов, был не высок, но теперь он стал не тяжелее ребенка.
- Отнеси меня к западному окну, - попросил Джаспер. - Хочу посмотреть, как рассветает в Белочубых горах. Не хочу видеть море. - Он суеверно вздрогнул и покрепче ухватился за шею Дугалла.
Тот пронес его через все покои и усадил, чтобы отдернуть занавеси и открыть высокие окна. Джаспер приник к нему, дрожа от холода. Стукнув себя по лбу, Дугалл стащил с себя халат и закутал в него исхудавшую фигуру Ри. Он помог кузену перебраться через порог, и они очутились на маленьком балкончике.

***

В своих роскошных покоях в королевском крыле дворца барон Невилл Сен-Клер, опершись на подоконник, с нескрываемой радостью смотрел на первые яркие сполохи пожара, занимающегося над городом.
- Деус Вулт! - воскликнул он и нежно погладил рукоятку своего меча.
Главный мастер Древней Гильдии Устроителей Фейерверков оказался действительно полезным. Слегка нажав на старика, они выудили из него рецепт пороха, и теперь победа Ярким Солдатам была обеспечена.
Древняя Гильдия почти тысячу лет хранила секрет производства пороха как зеницу ока, продавая свое волшебное вещество за огромные деньги прионнса для подрывных работ, добычи полезных ископаемых и выплавки металлов. Рецепт взрывчатого порошка пришел из Другого Мира, но белое кристаллическое вещество, из которого его делали, здесь было редкостью, и добывали его лишь в северных районах Шантана, Каррига и Тирсолера.
Многие годы селитра была одной из самых прибыльных статей торговли этих стран, поскольку весь Эйлианан очень любил фейерверки, а все прионнса нуждались во взрывчатке для своих производств. Древняя Гильдия Устроителей Фейерверков была одной из богатейших гильдий и самой скрытной в отношении своей деятельности. Фейерверочный порох всегда использовали в производстве оружия, но как мушкеты, так и пушки нужно было очень долго заряжать, они постоянно взрывались в самый неподходящий момент и были совершенно бесполезны в сырую погоду. Поскольку селитра была редкостью, ее приберегали в основном для производственных нужд, в особенности в последние четыреста лет. С тех пор как Эйдан Мак-Кьюинн провозгласил себя Ри, гражданские войны, так долго раздиравшие Эйлианан, прекратились, и столь мощное оружие вышло из употребления.
Тирсолер не стал исключением. Несмотря на то что его бесчисленные известняковые пещеры были богаты селитрой, со времени последней попытки семьи Мак-Хильдов вернуть себе трон в Яркой Стране не было гражданских войн. Суровое военное общество не одобряло фейерверки, поэтому у Древней Гильдии Устроителей Фейерверков в Брайде была лишь маленькая фабрика. После того как Филде, благослови Бог ее душу, решила очистить мир от еретиков-эйлиананцев, сочувствующих ведьмам, они попытались перекупить у Гильдии рецепт пороха, но те предпочли умереть, но не расстаться с ним.
Но это к счастью, лишь ненадолго помешало их планам. На фабрике в Брайде хранились достаточные запасы серого порошка, чтобы регионы смогли обучиться обращению с аркебузами, а военные инженеры сконструировать улучшенную пушку, которую можно было установить на палубе корабля. К тому времени, как у них закончились запасы пороха, они подписали соглашение с банприоннса Эррана. У нее самой пороха не было, и никакой необходимости в нем для своего гнусного колдовства она не видела, но зато она командовала месмердами, которые могли проникнуть в любую крепость. Болотные демоны отвели отряд Ярких Солдат в самое сердце Дан-Идена и помогли унести мешки с порохом и обмякшее тело главного мастера Гильдии. Используя свои гипнотические таланты, месмерды с легкостью выманили у него рецепт, а потом убили его, как и всех остальных, кто знал о нем в Блессеме.
Это неожиданное нападение на Ри было очень умным планом и к тому же тщательно согласованным. Договоры с Маргрит Эрранской и пиратами с Прекрасного Архипелага позволили им напасть на Дан-Иден и Дан-Горм одновременно. Дипломатическая миссия польстила тщеславию Ри и подготовила путь для флота торговых кораблей, в то время как весь южный Эйлианан изнывал от прекращения торговли. На галеонах, встреченных в Бертфэйне с распростертыми объятиями, скрывались солдаты и осадные машины. Украденный рецепт пороха дал Ярким Солдатам оружие, при помощи которого они могли справиться с превосходящими силами Ри.
Идея нанести удар сразу же после Ламмаса была гениальной. Все казармы маялись похмельем, а Риссмадилл был битком набит сокровищами страны, которыми прионнса выплатили свою десятину. Филде намеревалась украсить алтарь главного собора Брайда парчовым покровом и повесить над ним украшенный драгоценными камнями крест.
Богатые земли Южного Эйлианана будут принадлежать им! Кукурузные и ячменные поля, соляные озера, густые леса, горы, богатые рудами и драгоценными камнями, дающая жизнь река, огромная гавань и отлогие берега - все это будет принадлежать им! Всегда сурово сжатые губы барона Невилла сейчас почти улыбались.
- Деус Вулт! - прошептал он.
Его помощник, Бенедикт Святой, стоял рядом с ним, и его радость выдавал лишь еле заметный блеск глаз на бесстрастном лице.
- Пора, как вы думаете, милорд?
- Да, действительно пора, - ответил барон Невилл и поднял свой шлем, аккуратно надев его на коротко остриженную седую голову, прежде чем выйти из комнаты.
На верхних этажах дворца было очень тихо. В коридорах горело несколько фонарей, но все остальные помещения были погружены в мрак. Барон Невилл вытащил из ножен кинжал. Если он и чувствовал какие-то угрызения совести по поводу того, что собирался совершить, они никак не отразились на выражении его аскетического лица. Его рот был твердо сжат, пальцы не дрожали. Двенадцать других тирсолерцев, которых поселили в самом Риссмадилле, должны были подползти к подъемному мосту и быть готовыми на все, лишь бы помочь ускорить падение дворца. Даже если им не удастся повредить механизм, поднимающий и опускающий мост, они смогут убить и ранить множество часовых и, не исключено, поднять решетку, преграждающую доступ во внутренний дворик.
Барон Невилл и Бенедикт Святой в своих развевающихся белых плащах поднялись по парадной лестнице на верхний этаж, где находились покои Ри и Банри. Стражники на площадке вскочили навытяжку, проворно преградив им путь скрещенными копьями. Если они и сочли странным то обстоятельство, что глава дипломатической миссии тирсолерцев крадется по дворцу среди ночи, возможности выразить свое удивление им не представилось. Оба умерли мгновенно и без единого звука, а их тела спрятали за занавесями, отделявшими лестницу от жилых помещений.
Стражники, стоявшие перед дверью Ри, умерли столь же быстро, но их тела оставили лежать там, где они упали. Пальцы барона дрожали от возбуждения, когда он открывал дверь, ведущую в покои Ри. Внутри было темно. Огонь не горел, и единственный лучик света проникал в комнату сквозь щелочку в занавесях. Барон на цыпочках прошел по ковру, сжимая в руке скользкий от пота нож, а Бенедикт крался вслед за ним. Тирсолерцу никогда раньше не приходилось бывать в покоях Ри, поэтому он мог только догадываться о том, где стоит кровать. Его пальцы наткнулись на мягкое бархатное покрывало, и он быстро ощупал его, добравшись, наконец, до высокой подушки. С бешено бьющимся сердцем барон и его помощник занесли свои кинжалы и с громким криком «Деус Вулт!» глубоко вонзили ножи в податливую мягкость постели. Они наносили удар за ударом, крича:
- Видишь, как подыхают те, кто якшаются с ведьмами, Мак-Кьюинн?

***

На западе уже начали вырисовываться смутные очертания гор. Луны клонились к горизонту, круглые, точно головки сыра, и почти такие же оранжевые. Даже Гладриэль окрасилась в яркий цвет, а тени на боку Магниссона резко выделялись, точно следы шлепка.
У Дугалла, казалось, все заледенело изнутри и снаружи. Он чувствовал запах гари и уголком глаза видел на фоне светлеющего неба уродливое пятно дыма. Они с Джаспером смотрели, как горы перед ними пробуждаются к жизни, и вдыхали пахнущий дымом воздух. Опасность холодной сталью леденила Дугаллу загривок. Из спальни Ри донеслись ликующие крики:
- Деус Вулт! Умри, пособник ведьм!
Плохие предчувствия Дугалла немедленно обрели форму, и он точно понял, чего боялся. Джаспер повернул голову, его тело застыло.
- Яркие Солдаты.
- Да, - прошептал Дугалл. Он оттащил Джаспера под прикрытие стены, чувствуя, как в животе змеей свернулся ужас. Они были безоружны, одеты лишь в ночные сорочки и туфли. Если Яркие Солдаты проникли в покои Ри, значит, часовые должны быть мертвы. В любой миг тирсолерцы могли понять, что постель Ри пуста и начать обыскивать покои.
- Они убьют Майю!
- Тихо, мой Ри, иначе они найдут и убьют нас, - отозвался Дугалл, лихорадочно раздумывая, кто бы мог помочь им. Он послал настойчивый мысленный сигнал Латифе, надеясь, что она проснулась и услышит его зов. Он знал, что старая кухарка готова целовать пол, по которому ступал Ри, и обладает достаточно сильным характером, чтобы отмести все возражения стражников в том случае, если они не захотят подчиниться ее приказам.
Из гавани донесся шум взрывов. Ветер принес запах едкого дыма, густой пеленой окутавшего дворец. На фоне бледного неба он казался коричневым. В спальне раздались яростные крики - Яркие Солдаты, очевидно, обнаружили, что Ри в постели не было. Дугалл прижался спиной к стене, вцепившись одной рукой в тощий локоть Ри. Занавеси раздернулись, и на балкон шагнул мужчина с кинжалом наизготовку.
Одним резким молниеносным движением Дугалл рванулся вперед и что было силы ударил солдата по спине. Тирсолерец покачнулся и чуть было не перелетел через каменную балюстраду. Он вскрикнул от испуга и выронил нож. Дугалл не стал ждать, схватил его за ноги и перебросил через перила. Одетый в белое тирсолерец с воплями полетел вниз, кувыркаясь в воздухе. Всего за несколько секунд он пролетел сотни футов до островерхой крыши и с тошнотворным глухим стуком приземлился на нее.
Почувствовав за спиной опасность, Дугалл молниеносно развернулся, как раз вовремя, чтобы увидеть, как из-за раздувающихся на ветру занавесей на него бросился другой солдат. На нем тоже были латы под белым плащом, а алый шарф кровавой полосой пересекал торс. Дугалл успел лишь метнуться в сторону, уклонившись от просвистевшего мимо него кинжала, и он его вонзился в каменную стену, пройдя лишь в нескольких дюймах от живота. Но прежде, чем Дуглас успел обрести равновесие, солдат ударил снова. Кинжал глубоко вошел ему в бок, принеся с собой такой леденящий холод, что Дуглас только закричал и повалился на колени. Тирсолерец снова занес кинжал, и Дугалл, собрав оставшиеся силы, отклонил лезвие. Солдат зашипел сквозь зубы, когда кинжал вывернулся из его руки, и с размаху пнул Дугалла в раненый бок, завопив:
- Колдовство!
Какой-то миг Дугалл не мог найти в себе ни воли, ни желания, чтобы дать сдачи. С усилием разомкнув веки, он увидел, как над его головой проплыла плотная фигура. Глаза Дугалла были широко раскрыты от ужаса, рот растянулся в крике. Он двумя руками зажал кровоточащую рану и, подняв голову, взглянул на Джаспера. Рука Ри была вытянута вперед, пальцы широко расставлены. Ужас и торжество смешались на его лице.
- Похоже, у меня осталось больше Таланта, чем я думал, - сказал он дрожащим голосом.

***

Длинная колонна тирсолерцев маршировала по дороге, восходящее солнце поблескивало на их серебряных латах и на остриях копий. Шагая, Яркие Солдаты обшаривали богатую землю жадными глазами. Они не замечали, что поля безлюдны, несмотря на то, что - была пора сбора урожая, а солнце уже встало. Не замечали они и отсутствия стад, которыми так славился Блессем. Нигде на лугах не было видно ни одной кудрявой овечки, ни одной козы, хотя пастухи уже несколько часов назад должны были вывести их на пастбища. Не обращая на это никакого внимания, они продолжали маршировать, исполненные праведного пыла. Они были профессиональными солдатами, а не крестьянами, и большинство из них всю жизнь провело в казармах в Брайде. Крестьяне, снабжавшие их едой, не вызывали у них ничего, кроме презрения.
Бертильда подняла руку, и длинная колонна солдат тотчас остановилась. Она приподнялась в стременах и оглядела долину. На западе, на пологом склоне горы возвышались над спокойными водами маленького озерца стены и крыши Дан-Горма. Солдаты схватились за мечи и аркебузы и приготовились к предстоящей битве. Они уже послали своих гонцов, чтобы ввести город в заблуждение, и самонадеянно ожидали найти его открытым и радушно их ожидающим. Они знали, что прионнса с семьей все еще не возвратился с Ламмасского Собора, поэтому в городе не осталось никого, кто мог бы принять на себя командование.
Бертильда нахмурилась. Несмотря на то что город был еще слишком далеко, чтобы можно было рассмотреть что-то большее, нежели простые очертания, она не разделяла уверенности своих солдат. Ей вдруг пришло в голову, что вокруг должно было быть больше народу. Блессем был очень густо населен, и деревушки отстояли друг от друга не больше чем на день пути, но они так и не видели никого с тех самых пор, как снялись с места и отправились в Дан-Иден. Пожав плечами, она отдала приказ двигаться дальше.
К тому времени, когда они добрались до берегов озера, лица солдат были столь же угрюмыми, как и ее лицо. Оказалось, что ворота города были накрепко закрыты, и перед ними собралось огромное войско. Многие были одеты в форму городской стражи, но были среди них и несколько сотен мужчин и женщин, вооруженных вилами, топорами и ржавыми мечами. На их лицах была написана непреклонная решимость биться до последнего. Выругавшись, Бертильда поняла, что от их преимущества в неожиданности, численности и позиции ничего не осталось. У блессемцев за спиной были стены их столицы, они находились выше, чем тирсолерцы, и их было почти столько же, сколько и Ярких Солдат. Тем не менее, у горожан не было ни их воинской выучки, ни пороха. Она жестом приказала своим солдатам занять позиции. Филде Брайда сказала, что Дан-Иден должен быть взят, значит, так и будет.

Предыдущая страница 13 Следующая страница


Пруд двух лун 14

***

Донован Косолапый проснулся, как и всегда, задолго до рассвета. Позавтракав, как обычно, кашей и капелькой виски, он вышел проверить ветер. На сердце у него было все так же тревожно, но первая утренняя трубка помогла ему успокоиться, и он оперся на перила, наслаждаясь отражением звезд на спокойной воде.
Взвившееся внезапно пламя заставило его вскочить, сжав трубку в огромном кулаке. Когда один за другим запылали все корабли, он поспешил обратно к себе в башню и забил тревогу. Он бил в набат до тех пор, пока у него не заболели руки, а потом выбежал из башни, чтобы посмотреть на происходящее.
Зарево пожаров, охвативших город, сияло на парусах кораблей, плывущих к нему из предрассветного тумана; отряд Ярких Солдат спешил к сторожевой башне с угрюмой решимостью на лицах, сжимая в кулаках длинные мечи.
Он мгновенно понял, что они намеревались сделать. Если Яркие Солдаты получат контроль над шлюзами, их оставшиеся войска смогут спокойно попасть за мол, и весь Южный Эйлианан будет беззащитен перед их ударом. Если ему удастся каким-то образом перегородить ворота, этой дюжине галеонов придется разворачиваться и маневрировать против волны, чтобы их не разбило о берег. Донован Косолапый уже тридцать лет был начальником порта в Бертфэйне, а на каналах работал с тех самых пор, как еще в мальчишестве его нога застряла в шлюзовом механизме. Он изучил ворота лучше, чем морщинистые черты собственного лица, и точно знал, что нужно сделать, чтобы повредить их.
Быстро принявшись за дело, он улегся на спину и осторожно забрался под массивные цепи, зажав в кулаке гаечный ключ. Он аккуратно загнал ключ между шестеренками, что должно было не дать цепям сдвинуться, по крайней мере, на какое-то время.
Громкий стук в массивную дверь у основания башни прекратился, и на миг воцарилась тишина. Неужели уже сдались? - с кривой ухмылкой подумал Донован Косолапый, но тут раздался оглушительный грохот, который заставил его зажать уши руками, и башня наполнилась едким дымом. Донован был ошеломлен. Что это за колдовство? Ведь Яркие Солдаты так же боятся ведьм, как и все остальные тирсолерцы...
Топот ног, поднимающихся по лестнице, заставил его сердце резко заколотиться. Ковыляя так быстро, как только мог, Донован Косолапый вышел на мостки и запер за собой дверь. Поспешно перебираясь по вершине ворот, он слышал, как солдаты начали подхлестывать огромных лошадей, приводящих ворота в движение. Колесо медленно повернулось, и великанские створки начали расходиться. Доновану оставалось еще преодолеть некоторое расстояние до того места, где створки смыкались. С замершим сердцем он ускорил шаги, пытаясь добраться дотуда прежде, чем створки разойдутся слишком широко.
В тот самый миг ворота, задрожав, остановились, и он упал на колени. Расстояние между створками было всего лишь в фут, но это был длинный прыжок для старика с искалеченной ногой. Донован Косолапый зажал палку под мышкой, поручил себя Эйя и прыгнул. Рефлексы сработали молниеносно, и он уцепился за поручни, приземлившись с другой стороны.
За его спиной Яркие Солдаты подавали знаки кораблям, бившим по городу огненными снарядами. Спеша по мосткам, он заметил, что одна каравелла развернулась и направляется к нему, распуская бизань и пытаясь поймать утренний бриз. Потом Донован увидел темные жерла пушек и понял, что они собирались сделать. Идиоты! - подумал он, отчаянно пытаясь добраться до противоположного берега. Они что, не понимают, что Бертфэйн выйдет из берегов?
Раздался грохот. Из жерла пушек пошел дым, и десять бронзовых шаров полетели в ворота. Под ударом ядер они задрожали, сквозь паутину образовавшихся трещин забили струйки воды, быстро превращавшихся в хлещущие потоки. В тот самый миг, когда ворота, затрещав, обрушились под их напором, Донован Косолапый спрыгнул на восточный берег. Несмотря на то, что вода перехлестывала через его тело, пытаясь сбить его, сильные руки крепко вцепились в перила, удерживая его на месте.
Когда вода, наконец, утихомирилась, Донован распрямился и оглянулся, на результаты действий Ярких Солдат. Все обстояло гораздо лучше, чем он мог даже надеяться. Мощь прорвавшей преграду воды не только унесла галеоны, ожидающие у ворот, но и повергла в панику те корабли, которые оставались в порту. Риллстер уже больше четырехсот лет не впадал в море, и уровень воды в Бертфэйне стал опасно низким. Многие сгоревшие корабли затонули, превратившись в препятствия, которые тирсолерским кораблям, подхваченным устремившимся в море неумолимым потоком, было очень трудно обогнуть. Некоторые разбило об обугленные остовы, другие выбросило на скалистый берег. Уцелели немногие каравеллы и карраки, будучи более маневренными, чем вооруженные до мачт галеоны, но на их палубах царило смятение. Тирсолерцам было необходимо время, чтобы перегруппироваться, а без упавших ворот гавань перестала быть надежным убежищем, каким была когда-то. Теперь капитанам кораблей предстояло одновременно бороться с волнами, разбушевавшейся рекой и Фэйргами.
К сожалению, большинство Ярких Солдат в целости и сохранности находилось на берегу, и в городе шли яростные бои, а из горящих зданий валил черный дым. Донован Косолапый схватил свою палку и поковылял в город. У него еще остался порох в пороховницах, слава Эйя!

***

Изабо разбудили первые взрывы. Она села в кровати, протирая глаза, и попыталась отогнать последние остатки кошмара. Но корабельные пушки грохотали снова и снова, и она соскочила на пол, поняв, что шум боя ей не приснился. Узкое окно ее комнатенки выходило на конюшни, не давая никакого обзора, поэтому Изабо накинула поверх ночной рубашки свой плед и выбежала в коридор. Туда уже высыпали другие слуги в ночных сорочках и колпаках, бестолково топчась и не понимая, в чем дело. Но Изабо поспешила на верхний этаж, где было окно, выходящее на гавань, и обнаружила там толпу, перепуганно глядящую на зловещую картину объятого огнем города.
Изабо взглянула на гавань, озаренную словно факелами, пылающими кораблями. Ее острые глаза различили смутные очертания тирсолерских каравелл, скользящих по бухте, оставляя за собой разрушение и пламя. Она увидела, как жадный огонь разливается по улицам и площадям города, а с галеонов у причала выгружаются огромные деревянные платформы, которые, как она знала, должны были превратиться в осадные машины для взятия Риссмадилла. Похоже, ее сны оказались пророческими.
Изабо вернулась к себе в комнату, и торопливо оделась, быстро покидала свои немногочисленные пожитки в сумку, схватила с кресла плед, и побежала по переполненным коридорам, мысленно обшаривая дворец в поисках Латифы.
К ее удивлению, она почувствовала, что старая кухарка находится где-то высоко. На миг она заколебалась, но инстинкт подсказал ей, что она должна оставаться поблизости от своей наставницы. У Латифы был Ключ, и Изабо знала, что не может допустить, чтобы он остался в осажденном Риссмадилле, когда он был нужен Мегэн в Лукерсирее. В худшем случае ей придется отобрать его у Латифы силой или хитростью, но Изабо была уверена, что кухарка поймет всю серьезность ситуации столь же отчетливо, как и она сама. В высоких сводчатых залах царила паника. Повсюду метались слуги, до сих пор не одетые. На полу в одном из залов лежали распростертые тела трех Ярких Солдат. Несмотря на то, что она уже сталкивалась со смертью, в этих лужах крови, поблескивающих на мраморе, было что-то такое, от чего Изабо замутило.
По лестнице сбежал отряд стражников с обнаженными мечами. Из внутреннего дворика доносились звуки борьбы. Изабо поспешила по лестнице. Кто-то схватил ее и закричал прямо в лицо, приказав принести воды, чтобы успокоить зашедшуюся в плаче женщину. Изабо вырвалась и побежала дальше, всеми чувствами ощущая близость опасности. Она добралась до последнего этажа дворца. На верху лестницы не было стражи, и она увидела на бледно-голубом мраморе коричневые пятна крови. Сердце у нее в груди оборвалось. Держась поближе к стене, она побежала по коридору. Перед покоями Ри лежали два тела с перерезанными горлами. Кровь пятнала стены и лужами заливала пол. Услышав голос Латифы, Изабо поспешила вперед, чувствуя, как в желудке у нее что-то противно заколыхалось.
Ри сидел в кровати в наброшенном на костлявые плечи халате, подбитом мехом. Рядом с ним лежал Дугалл Мак-Бренн в насквозь промокшей от крови сорочке. Его лицо было бледным, а дыхание - быстрым и неглубоким.
Латифа на коленях стояла у кровати, пытаясь разорвать на нем сорочку. Она до сих пор была в ночной рубашке и при других обстоятельствах смотрелась бы нелепо без своих обычных корсетов, затягивавших ее толстое тело, в папильотках, на которые были накручены ее седые волосы. Звук шагов Изабо заставил ее обернуться.
- Молодчина! Травы взяла?
Изабо покачала головой, пытаясь восстановить сбившееся дыхание.
- Ладно, пока можно воспользоваться лекарствами Ри. Помоги мне, этого лорда ударили ножом. На жизнь Ри покушались, но теперь он в безопасности, благодарение Эйя! - От волнения она не обратила внимания, что упомянула выражение ведьм, и Изабо бросила испуганный взгляд на лицо Ри. Оно было бледным, но спокойным, и никак не отреагировало на слова кухарки. Он крепко держал Дугалла за плечи.
Рана была ужасной. После того, как они тщательно промыли ее, Изабо осторожно свела рваные края вместе и намазала травяным бальзамом, ускоряющим заживление.
Девушка как раз заканчивала накладывать импровизированную повязку, когда по каменным ступеням загрохотали шаги. Все, напрягшись, обернулись к двери. Латифа поднялась на ноги и, сжав кулаки, встала перед кроватью, точно собираясь закрыть Ри своим телом. Это оказался взвод дворцовой стражи с обнаженными мечами.
- Мы в осаде, Ваше Высочество! - воскликнул командир. - Тирсолерцы напали на город! Дан-Горм пал, и все солдаты собрались у дворцовых ворот!
Ри, лихорадочно блестя глазами, принялся отдавать быстрые приказы.
- Мы должны доставить вас в безопасное место, прежде чем они ворвутся во дворец! - воскликнул Дугалл. Ри начал возражать, но его кузен отчаянно закричал: - Подумай о своем нерожденном ребенке, Джаспер, подумай о Майе! Вы не можете оставаться здесь, когда Яркие Солдаты под самыми воротами.
- Риссмадилл не может пасть, - сказал Джаспер. - Риссмадилл никогда не сдавался.
- Шлюзовые ворота разрушены, Ваше Высочество, - безнадежно сказал солдат. - Клахан и Блессем беззащитны перед тирсолерской армией, а в Дан-Идене зажгли маяк - с самой высокой башни виден его огонь. Мы должны отступить и перегруппироваться, чтобы подготовиться к защите нагорий.
- Лукерсирей! - воскликнул Дугалл. - Мы должны отвезти вас с Банри в Лукерсирей! Там вы будете в безопасности.
- Лукерсирей, - мечтательно повторил Джаспер. - Отлично, мы отправимся в Лукерсирей. Латифа! Мы должны приготовиться. Начинай собираться - бери только то, что будет необходимо в пути. Стража! Позвать канцлера! Риссмадилл не должен пасть!

***

Зеленые луга вокруг Дан-Идена были вытоптаны до земли, залиты кровью и усеяны телами убитых. На многих были серебряные латы Ярких Солдат, но большинство было в коричневых домотканых одеждах фермеров.
На городском валу стояла старая женщина, плотно закутанная от ветра в меха и бархат. Слезы текли по ее изборожденному морщинами лицу. Она потрясала кулаком, глядя на битву, бушующую у подножия древних стен.
Внезапно раздался оглушительный взрыв, потрясший городские стены, из-под которых столбом повалил черный дым. Вдовствующая Банприоннса закашлялась и закрыла рот ладонью. Когда дым рассеялся, она с ужасом увидела, что во внешней стене зияет огромная дыра. Яркие Солдаты разразились торжествующими криками, а защитники города дрогнули и побежали, пытаясь уйти от хлынувшей серебристой воды.
- Будьте вы прокляты! - закричала она, но ветер подхватил ее слова и унес их прочь. Она беспомощно смотрела, как нападающие готовятся выстрелить еще раз, и ей в голову пришла идея. Она родилась в Шантане, родине могущественных ведьм, умеющих подчинять себе погоду. Девочкой она восемь лет провела в Башне Гроз, как и все дети лордов. Несмотря на то, что, пока ребенка не принимали в Шабаш учеником, колдовству его не учили, она научилась у более старших учеников множеству хитростей, включая и то, как прогнать дождь в день пикника.
Вдовствующая банприоннса не знала, какое злое колдовство Яркие Солдаты использовали для того, чтобы разрушить древнюю стену Дан-Идена, но в нем была явно задействована стихия огня. Она закрыла глаза, сжала кулаки и вполголоса затянула:
Призываю вас, духи запада, приносящие дождь,
Призываю вас, духи востока, приносящие ветер,
Призываю вас, духи запада, приносящие дождь,
Призываю вас, духи востока, приносящие ветер...
Она повторяла это заклинание до тех пор, пока не почувствовала на своем лице легкую морось. Открыв глаза, она увидела, что к ней через озеро приближается сильнейший ливень. Далеко внизу Яркие Солдаты, заряжающие пушки, отчаянно пытались прикрыть фитили, но все промокло в мгновение ока. Она увидела, как они с бранью пошвыряли на землю свои кремни, и устало улыбнулась. Впервые за шестнадцать лет она возблагодарила Эйя, стоя на городской стене и подставив седую голову под струи дождя. Пушки так больше и не выстрелили.

***

Когда по дворцу разнесся приказ об отступлении, началась суматоха. Латифа разослала слуг по всем кладовым и погребам, чтобы собрать провизию в дорогу. Во дворе ржали и рвались с привязи лошади, перепуганные запахом дыма и крови. Слуги прионнса, до сих пор оставшихся во дворце, суетились, укладывая бархатные одежды своих хозяев, а из всех покоев доносились истерические крики. Дворцовый синалар выкрикивал приказы, а хмурые солдаты разбегались по стенам.
Первыми выехали, усиленно охраняемые экипажи аристократов. Когда их колеса загремели по мосту, стражники на внешних стенах испуганно закричали. Дворцовые ворота рухнули, и завязался бой. Кучера подхлестнули лошадей, и позолоченные кареты, сильно раскачиваясь, понеслись по дороге к задним воротам.
Изабо отчаянно помогала остальным слугам грузить в повозки бочонки, корзины и тюки. Она слышала шум близкого боя, и от криков боли и ненависти кровь у нее бурлила.
- Быстрее, Изабо! - закричала Латифа. - Враги совсем рядом - нужно бежать! Они с минуты на минуту закроют ворота и поднимут мост!
Еще одна нагруженная повозка прогромыхала прочь со двора, заваленная сумками с золотом, посудой и драгоценностями; а поверх сундуков и мешков, точно птица на насесте, примостился канцлер казначейства. Осталась всего одна повозка, и на скамеечке рядом с кучером уже громоздилось тучное тело Латифы. Изабо зашвырнула в повозку свою сумку, потом внезапно вспомнила о маленьких собачках, так и оставшихся привязанными к вертелам на кухне. Она помчалась в кухню, поспешно отвязала их и побежала обратно, зажав собачек под мышками. Она ухитрилась вскарабкаться на повозку в тот самый миг, когда та тронулась с места, а кучер начал бешено нахлестывать лошадей. Изабо ни за что не удалось бы это, если бы не Сьюки, которая свесилась вниз и схватила собак, так что Изабо смогла запрыгнуть на нагруженный задок. Крепкая рука Сьюки не дала ей свалиться, когда повозка с грохотом выкатилась из дворцовых ворот и покатилась по узкому мостику. Ворота за ними захлопнулись, и мост, задрожав, начал подниматься.
- Вот чокнутая! - ахнула Сьюки, в ее круглом лице не было ни кровинки. - Вечно тебе нужно рисковать собой ради глупых животных!
Изабо только прижимала собак к себе, тяжело дыша. Вывернув на дорогу, фургон оказался в самой гуще боя. Одной дивизии Ярких Солдат удалось пробиться через защитников дворца, и они отчаянно пытались остановить отъезд Ри. Солдаты с искаженными безумием боя лицами подступили к боку повозки, и Изабо с криком отпрянула. Их серебряные латы сверкали на солнце, на палашах и булавах запеклась кровь. Впереди шеренга одетых в белое солдат подняла аркебузы, установив их на деревянные столбы, вбитые в землю. Из них с грохотом и зловонным дымом вылетел огонь, и многие Красные Стражи упали. Аркебузы снова выстрелили, и их возница рухнул с сиденья, залившись кровью из уродливой дыры, появившейся у него между глаз. Лошади понесли, и Латифа схватила поводья, заставив охваченных ужасом животных перейти на галоп. Они пронеслись сквозь шеренгу стрелков прежде, чем они успели перезарядить свои аркебузы, подмяв их своими железными колесами. Когда солдаты закричали, Изабо закрыла лицо руками.
Повозка покатила дальше, а Красные Стражи начали теснить Ярких Солдат. Изабо оглянулась на Риссмадилл. Его изящные башенки и шпили были полускрыты густыми клубами черного дыма, поднимающегося над горящим городом. Она в отчаянии думала, догадается ли Лазарь бежать или будет ждать ее у границ парка. Она послала ему умоляющий мысленный приказ, но никакого ответа не получила.
Они проехали через дальние ворота, и солдаты заперли их за ними, чтобы задержать преследование Ярких Солдат. Повозка очутилась в лесу, и по бокам фургона захлестали ветки, а под колесами начали потрескивать прутья. Один из верховых подъехал поближе и приветственно поднял руку. Изабо с радостным вскриком узнала Риордана Кривоногого и позвала его.
- Рад тебя видеть, Рыжая, - отозвался он. - Теперь можешь не бояться. Риордан Кривоногий позаботится о тебе!
Изабо прислонилась к бортику, чувствуя себя намного лучше. Ее сердце взволнованно забилось. Долгие недели она беспокоилась о Ключе и о том, как попасть в Лукерсирей, и вот они с Латифой ехали в старый дворец в свите самого Ри. Воистину, Пряхи приложили руку к этому узору.

В ПУТИ

Волчица, длинная и поджарая, быстро бежала, опустив нос к земле и перескакивая через кусты и камни. Далеко внизу с грохотом неслась по ущелью река Малех, и лица всадников, едущих за ней, были мокры от висящей в воздухе мелкой водяной пыли.
Энгус был бледен и напряжен, его лицо до сих пор покрывали синяки и ссадины, которые он получил, когда летел по склону холма. Он очнулся больше чем через день после отъезда Крылатого Прионнса, чувствуя себя так, как будто накануне изрядно перебрал виски. Голова у него болела, горло пересохло. Волчица ткнулась в него носом, и он открыл мутные глаза, не понимая, где находится. Над головой у него была натянутая парусина.
- Где я?
- Мы в лагере мятежников, - успокаивающе сказал Дональд, поднося к его губам стакан с водой. - Лежите тихо, милорд, вы сильно ушиблись.
Энгус послушно проглотил воду, пытаясь изгнать из головы тяжелый туман. Крыша палатки колыхалась то надвигаясь на него, то снова отступая. Он закрыл глаза и положил руки ладонями на землю, пытаясь обрести равновесие.
Когда он снова открыл глаза, у входа в палатку стоял незнакомец - высокий и гибкий мужчина с кинжалами, торчащими из-за пояса и из башмаков.
- Значит, вы пришли в себя, милорд, - сказал он очень вежливо. - Как вы себя чувствуете?
- Как будто по мне пронеслось стадо гэйл'тисов, - ответил Энгус. - Что случилось? Что я здесь делаю?
- Очень хороший вопрос, милорд, - учтиво отозвался незнакомец. - Я и сам очень хотел бы узнать ответ.
- Кто вы? Где я?
- Я, милорд, Катмор Шустрый, сын Десмонда Сапожника. Вы находитесь в сердце лагеря повстанцев, и я предупреждаю вас, милорд, не делайте никаких резких движений, поскольку вокруг этой палатки примерно пять сотен человек...
- Во имя Кентавра, ты считаешь, что я сейчас способен на какие-нибудь резкие движения? - рявкнул Энгус. - Где моя дочь?
- Я хотел бы знать, как вы догадались, где нас искать, милорд? - В бархатном голосе мятежника таилась угроза.
- Я преследовал молодого Мак-Кьюинна, - ответил Энгус, прикрыв глаза ладонью. - Где он? Я видел, как он выехал отсюда... Где моя дочь? - Молчание, повисшее после его вопроса, заставило Энгуса вновь открыть глаза. Катмор нахмурился и обнажил свой кинжал. - Ради Эйя, парень, я не враг ни вам, ни Мак-Кьюинну.
- Разве вы не служите Майе Колдунье? Разве это не вы схватили Мегэн Ник-Кьюинн и отдали ее в руки Оула?
- Да, я, но она все поняла... Убери нож, парень, ты меня нервируешь. Похоже, придется рассказать тебе всю историю целиком, тогда ты все поймешь. - Коротко и быстро Энгус объяснил обстоятельства, приведшие его в лагерь повстанцев. - Понимаешь, я просто хочу найти мою дочь. Мегэн думает, что девочка здесь.
Катмор, что-то прикидывая, взглянул на него.
- Она не здесь, милорд. Среди ребятишек была девочка по имени Финн, но она уехала вместе с прионнса.
- Куда они отправились?
- Этого я вам не скажу, милорд. Прионнса узнал вас, поручил моим заботам и велел держать вас под стражей. - Он слегка подчеркнул последние слова.
- Имей же жалость, парень. Клянусь, мне нет дела до того, что вы затеваете.
- Это вы так говорите, милорд. На самом деле, это не имеет никакого значения, поскольку скоро нас здесь не будет. Мы подержим вас тут до тех пор, пока вы уже ничем не сможете навредить нам, а потом вы будете свободны и можете идти на все четыре стороны. Его Высочество почему-то не хочет, чтобы я заставил вас замолчать навечно. - Гладя свой кинжал, Катмор добавил: - Только не думайте, что я не убью вас, если вы попытаетесь что-нибудь сделать, милорд. Мы все слишком долго боролись, чтобы теперь поставить наши планы под угрозу.
Ничто из того, что рассказал Энгус, не поколебало мнения мятежника. К его досаде, прионнса со слугой заключили в одной маленькой палатке, а Кейси Соколиный Глаз и юный волынщик находились - в другой. Табитас без устали шагала по палатке, тихонько поскуливая, но каждый раз, когда они лишь выглядывали из палатки, им угрожали палашами.
На следующий день они услышали шум, который безошибочно говорил о том, что большая группа людей собралась и двинулась в путь. Стражи продержали их в заключении еще сутки, а потом что-то подмешали им в еду, так что все четверо и даже волчица забылись тяжелым сном. Когда они проснулись, гигантская котловина опустела.
По приказу Энгуса Табитас опустила нос к земле и повела их по следу отряда Фионнгал. Волчица шла по долинам и ущельям, а люди ехали следом за ней, пока не добрались до Малеха, бурным потоком несущегося к югу. Они уже несколько дней ехали вдоль неровно изрезанного края ущелья, по которому текла река, но так и не смогли нагнать отряд Крылатого Прионнса. Несмотря на то что у Энгуса до сих пор кружилась голова и он плохо себя чувствовал, он безжалостно пришпоривал своего коня, теперь уже твердо уверенный, что девочка-нищенка по имени Финн и есть его пропавшая дочка.
Завернув за огромный валун, они остановились. Перед ними возвышался громадный утес, его отвесная поверхность была черной и блестящей от брызг, на которые разбивалась вода, срываясь со скалы в нескольких сотнях футов над их головами. Бурля и пенясь, водопад белым потоком несся вниз, обрушиваясь в ущелье.
Табитас бегала взад и вперед по краю утеса, скуля и глядя на Энгуса тревожными глазами.
- Как могла Фионнгал раствориться в воздухе? Найди ее, Табитас!
Волчица снова заскулила, бегая туда-сюда с опущенным к земле носом. Потом она подняла голову на прионнса, резко стегнула хвостом, разбежалась и спрыгнула с края утеса. Она полетела вниз, ее темное изогнутое тело с плеском упало в воду.
- Нет! - закричал Энгус, увидев, как она исчезла под пенящимся потоком. - Табитас, нет!
Но было уже слишком поздно. Волчица исчезла.

***

Изабо сидела у огня, мешая суп в огромном котле. Над ее головой ветви превращали серое небо в причудливую мозаику; по обеим сторонам замшелые валуны сдерживали наступление множества стройных, облитых золотом листвы деревьев. Вдоль дороги солдаты разбивали палатки, стреноживали лошадей, собирали хворост и проверяли тропинки, уходящие в лес.
На дороге стоял, накренившись под странным углом, украшенный богатой резьбой экипаж Ри. Днем у него отлетело колесо, и солдаты все еще пытались починить сломанную ось. Остальные экипажи выстроились за ним вдоль дороги, дожидаясь, пока каретник закончит свою работу. Солдаты были хмуры и молчаливы - охранять Ри и Банри в подобных обстоятельствах было вовсе не тем, чего им хотелось бы.
Три недели, прошедшие с тех пор, как они бежали из дворца, были нескончаемыми и полными досадных неприятностей. Ухабы превратили путешествие в выматывающий кошмар, а стычки с бандитами заставляли всех постоянно быть начеку.
Настроение у Изабо было хуже некуда. Разбивка лагеря означала отдых для пассажиров роскошных экипажей лордов, но уйму работы для слуг. Каждая косточка в теле Изабо болела, руки и ноги закоченели, и ей до смерти надоело быть девочкой на побегушках. Изувеченная рука не спасала ее от необходимости таскать тяжелые ведра с водой, носить охапки хвороста, быть на посылках у лордов, лакеев, солдат и конюхов. Поскольку Изабо не позволила никому позаботиться о ее шрамах, рука у нее ныла от непривычного напряжения, а некоторые уродливые рубцы потрескались, и все бинты были в пятнах крови вперемешку с грязью.
Был вечер дня осеннего равноденствия. Если бы Изабо была дома, они с Мегэн совершили бы все положенные ритуалы, но здесь, похоже, никого не волновало, что день опять сравнялся с ночью, и силы - мужские и женские, свет и тьма, добро и зло - на короткое время находились в совершенном равновесии.
До заката оставалось еще несколько часов. Повинуясь какому-то импульсу, Изабо швырнула на землю деревянную ложку и, схватив плед, ускользнула в лес. Ну и что, что никто из остальных ведьм, скрывавшихся среди свиты Ри, не осмелился праздновать равноденствие? Она была воспитана Мегэн Повелительницей Зверей и не могла позволить смене времен года пройти неотпразднованной.
Впервые с тех пор, как они покинули дворец, ей удалось уйти из лагеря. Если бы Латифа была поблизости, Изабо не удалось бы ускользнуть, но старая кухарка ушла срывать раздражение на слугах, устанавливающих палатку, в которой должны были спать Ри и Банри. С начала их путешествия здоровье Мак-Кьюинна заметно ухудшилось, и Латифа все время была раздраженной и беспокойной. Ни одно из снадобий Изабо, похоже, не помогало, и рыжеволосая девушка не надеялась на выздоровление Ри. Единственной наградой за всю ее заботу была оплеуха, от которой у нее загудело в голове, да предупреждение Латифы о том, что она сдерет с Изабо шкуру, если Ри умрет во время пути. Изабо пробормотала, что здесь все зависит от Гэррод, разрезающей нить, чем заслужила еще одну оплеуху по другой щеке.
Уши у Изабо до сих пор горели, и она так и не простила этого Латифе. В приливе энергии, вызванной возмущением, она взлетела на холм и остановилась лишь тогда, когда начала задыхаться и у нее заболел бок.
Они уже были высоко в горах, двигаясь по дороге, которая шла вдоль стремнин Бан-Барраха, несущегося к Лукерсирею. Острые пики Белочубых гор окружали их со всех сторон, а на самых высоких из них поблескивал снег. Среди мрачной хвои разноцветьем красок сияла ослепительная осенняя листва кленов и буков. Небольшие водопады сбегали по склонам каменистых холмов, питая Бан-Баррах. Изабо даже пришлось перейти один из них, перепрыгивая с камня на камень.
Она легла на живот в зарослях серой колючки, глядя на лежащий внизу лагерь, и злорадно наблюдала за дородной фигурой Латифы, стоящей у костра с ложкой в руке и напрасно зовущей Изабо. Она хихикнула, осторожно встала и начала подниматься выше, исполненная решимости по меньшей мере исполнить ритуал; девушка хотела отойти как можно дальше от лагеря. Когда Изабо добралась до вершины следующего холма и начала спускаться в лощину, она услышала звон водопада и направилась к нему.
Изабо была уже почти у основания холма, когда до нее донеслись голоса. Будь разговор на языке, который Изабо знала, она просто развернулась бы и пошла в другом направлении, но странность этих голосов заставила ее остановиться и прислушаться. Они поднимались, становясь резкими, и падали, делаясь мелодичными, со свистящими модуляциями, которые совершенно не походили ни на что, слышанное Изабо до сих пор. Она знала языки почти всех животных и волшебных существ страны, но этот пронзительный, отдающийся эхом звук озадачил ее. Она осторожно раздвинула ветви и заглянула в лощину.
На бревне прямо под ней сидели две фигуры. Между ними был какой-то предмет, который мерцал и вспыхивал, - это было зеркальце. Глядя в его серебристую поверхность, две фигуры запели на своем странном языке, и, к изумлению Изабо, зеркало отозвалось глубоким низким тоном. Сильный и звучный, как океан, голос звучал очень долго. Когда он затих, и меньшая из двух фигур наклонилась, собираясь ответить, и у Изабо сердце ухнуло в пятки - она узнала, что это Сани.
Очень медленно она вернула ветки обратно на место и бесшумно пошла назад. У нее не было никакого желания оповещать Сани о том, что за ней наблюдали. К счастью, старая женщина была слишком поглощена своим зеркалом, чтобы услышать шорох листьев под башмаками Изабо, и той удалось благополучно вернуться в лес и поспешить прочь с бешено колотящимся сердцем. Она была твердо уверена в том, что Сани говорила с кем-то через зеркало, как это проделывала Мегэн со своим хрустальным шаром. Но с кем и на каком языке? И кто была эта вторая фигура? Изабо не сомневалась в том, что это была сама Банри и говорили они на языке Фэйргов. Это был единственный диалект волшебных существ, которого Изабо не знала.
Первым ее побуждением было побежать в лагерь и рассказать об увиденном Латифе. Но уши у Изабо до сих пор горели, и у нее не было никакого желания попадаться кухарке на глаза. Она решила найти уединенный холм и посмотреть на закат и восход лун, как и собиралась, думая, что у нее еще будет уйма времени, чтобы поговорить с Латифой, в особенности когда та почти ничего не могла сделать в этой-то глуши.
Изабо добралась до вершины холма, откуда открывался вид на лес. Солнце уже садилось за горы, и по склону холма протянулись длинные тени деревьев. Острые пики были черными, небо золотилось, в лесу свистел пахнущий снегом ветер, прозрачные луны казались рубцеватыми. Покой хлынул в ее душу, исцеляя ее. Подняв руки к опоясанному облаками небу, она затянула заклинание к Эйя, как делала каждое солнцестояние и равноденствие в своей жизни. Закончив ритуал, она спустилась по склону холма, умиротворенная после возрождения связи с естественными силами жизни. Под деревьями было темно, но у Изабо было необыкновенное зрение, и в темноте она видела почти так же хорошо, как и при дневном свете. Она прошла через березовую рощу, отводя тонкие прутики, так и норовившие стегнуть ее по лицу, и поспешила к дороге.
Шум от большого тела, ломящегося через подлесок, заставил ее застыть на месте. Она прижалась спиной к замшелому стволу сосны и начала напряженно прислушиваться. В свете двух лун, просачивающемся сквозь ветви деревьев, она увидела высокого коня, мчащегося к ней, и мгновенно узнала эту изящную голову и гордую осанку.
- Лазарь! - закричала она и побежала навстречу жеребцу. Он встал как вкопанный и замотал головой, а она обеими руками обхватила его шею, прижавшись лицом к шелковистой шкуре. - Я так беспокоилась за тебя, - пожаловалась она. Он пренебрежительно всхрапнул и ткнулся в нее теплым носом. Изабо ласково погладила его - и он зафырчал, слегка пританцовывая.
Появление жеребца безмерно обрадовало Изабо. Она волновалась о нем с тех самых пор, как они покинули дворец, беспокоясь, что его найдут Яркие Солдаты или Фэйрги, вышедшие из моря.
В то время как она втолковывала жеребцу, чтобы он был очень осторожен и не показывался никому на глаза, до нее донесся топот копыт. Девушка похлопала его по носу, не обращая внимания на его пугливое фырканье и косящие глаза. Глубоко в мозгу пронеслось слабое: Опасность...
Уходи, Лазарь! Будь осторожен...
Он яростно затряс головой, роя копытом землю, но она подтолкнула его и пошла через лес к дороге. Спрятавшись в тени огромного упавшего дерева, Изабо даже в скудном свете лун, пробивавшемся через переплетение ветвей, хорошо видела тропинку. Черная кобыла, нервно трясущая головой и прядающая ушами, осторожно ступала по каменистой дороге.
Изабо удивленно замерла. Она уже видела эту кобылу. Но что ее подруга с берега делает здесь, в пустынных лесах Белочубых гор, в трех неделях пути от моря? Повинуясь импульсу, она вышла на дорогу. Кобыла шарахнулась, и белые руки, держащие узду, быстро натянули поводья. Прежде чем она успела пришпорить лошадь, Изабо воскликнула:
- Мораг? Это я, Рыжая. Подожди!
На миг ей показалось, что Мораг поскачет дальше, поэтому она тихонько заржала, успокаивая кобылу, которая моментально притихла, и сказала весело:
- Мораг, это ведь ты? Я узнала бы твою красавицу-кобылу где угодно. Что ты здесь делаешь?
Мораг сбросила капюшон.
- Рыжая? Что ты здесь делаешь?
- Я первая спросила! - сказала Изабо. Мораг заколебалась, но потом ответила:
- Я еду в Рионнаган. Весь день я просидела в битком набитом экипаже, вся одеревенела, извелась и решила проехаться на Молнии, а то она, бедняжка, много дней уже идет на поводу.
- Так значит, ваш лагерь где-то поблизости? Какое совпадение!
- Да, у нас случилась небольшая авария. Ось сломалась... - Мораг замолчала, а глаза Изабо изумленно расширились. Две сломавшиеся оси в такой близости друг от друга казались слишком уж большим совпадением. Но разве возможно, чтобы Мораг ехала в том же караване, что и она сама? Изабо знала большинство слуг по именам и всех - в лицо. Действительно, она редко видела кого-либо из аристократов, которые ехали далеко впереди и у которых были собственные слуга и собственные костры, и все же их было не больше дюжины, и большинство из них она видела, когда они прогуливались вдоль дороги в солнечные дни, разминая ноги. Но Мораг среди них она не замечала ни разу.
Высоко в небе закричал ястреб. Изабо инстинктивно отступила назад, и кобыла пугливо шарахнулась в сторону. Внезапно послышалось пронзительное ржание. Из леса выскочил Лазарь, бешено вращая глазами. Он встал на дыбы над кобылой Мораг, сверкнув копытами. Глубоко в мозгу Изабо услышала его отчаянный зов: Берегись! Зло! Обидит тебя...
Мораг натянула поводья, пытаясь отъехать подальше от мелькающих копыт Лазаря. Жеребец снова встал на дыбы, яростно заржав. Изабо попыталась ухватить его за гриву, но он не подчинился ей, отпрыгнув в сторону.
Нет, Лазарь! Друг!
Не друг! Враг! Враг! Зло...
Одно копыто жеребца задело плечо кобылы. Взвившись на дыбы, она вытряхнула Мораг из седла. Тяжело плюхнувшись на землю, женщина закричала от боли и обмякла с искаженным лицом. Лазарь встал на дыбы над ее головой, неистово заржав.
Изабо подбежала к жеребцу.
- Что ты наделал, глупый конь? - закричала она, пытаясь уцепиться за его гриву.
Зло. Враг. Жеребец отпрянул, не позволив ей приблизиться.
- Она моя подруга! Что ты с ней сделал? - всхлипывала Изабо. Она наклонилась над стонущей Мораг. Ястреб закричал и спикировал на голову Лазарю. Тот снова взвился на дыбы и замолотил копытами, но птица уклонилась и с криком полетела к его морде, метя когтями, украшенными длинными цветными лентами, прямо в глаза.
Заржав, Лазарь затряс головой и поскакал обратно в лес. Мой враг... берегись...
- Мое... дитя, - задыхаясь, выдавила Мораг. - Мое... дитя!
К своему ужасу Изабо увидела на юбке Мораг расплывающееся пятно крови.
- Мое дитя, - выдохнула та.
Изабо охватила парализующая нерешительность. Она схватила Мораг за руку.
- Можешь идти? - спросила она, но ответом ей было побелевшее от боли лицо Мораг. Она качалась туда-сюда, а алое пятно на ее юбке расплывалось все больше и больше.
- Латифа... - Изабо вскочила на ноги. Она знала, что старая кухарка была опытной повитухой. - Я не могу бросить тебя здесь, уже темно, и ветер очень холодный. Я отвезу тебя обратно в лагерь, там есть женщина, которая тебе поможет.
Мораг лишь застонала в ответ.
Чувствуя нарастающую панику, Изабо попыталась поймать кобылу Мораг. Несмотря на то, что беспокойство Лазаря передалось и ей, Изабо удалось успокоить ее достаточно для того, чтобы отвести туда, где лежала Мораг, закусив побледневшую губу.
Попытка посадить Мораг на лошадь вымотала Изабо, которая и так устала после долгой прогулки. В конце концов ей все-таки удалось взгромоздить беременную женщину в седло при помощи упавшего дерева, и она повела кобылу по лесу.
Поднявшиеся луны скрылись за грозовыми облаками, и под деревьями стало совсем темно. Любое резкое движение кобылы заставляло Мораг стонать. Несколько раз она чуть не вылетела из седла, когда лошадь шарахалась от тени, но все же каждый раз ей удавалось не свалиться. Изабо вгляделась в темноту и увидела стражей за несколько шагов до того, как они увидели ее. Но все же сердце у нее глухо забилось, когда они подняли свои мечи и закричали:
- Стой!
- Мне нужно найти Латифу! - крикнула Изабо. - Женщина... раненая. Она рожает!
Почти в лицо ей уткнулся горящий факел, и стражник воскликнул:
- Рыжая, это ты!
Огонь вспыхнул, заиграв на нервно ходящих боках кобылы, и он закричал, не веря своим глазам:
- Молния! - Стражник поспешно поднял факел выше, в смятении крикнув: - Стража! Быстро! Это Банри!
В лагере поднялась суматоха. Изабо вцепилась в поводья, сбитая с толку и такая усталая, что еле понимала, о чем он говорит. Со всех сторон бежали стражники, крича во все горло. Зажглись огни. Двое стражников аккуратно сняли Мораг с лошади, и она без сознания упала им на руки.
- Найдите Латифу! - закричала Изабо, пытаясь пробиться поближе к подруге. Они отстранили ее - решительно, но не зло. - Вы не понимаете. Она упала с лошади! Она рожает! Ребенок умрет! - всхлипывала Изабо.
Стражник рявкнул, раздавая приказы, и солдаты разбежались в разные стороны. Изабо не понимала, почему на ее просьбу о помощи отозвались с таким энтузиазмом, но была благодарна. Она уселась прямо посередине дороги, не в состоянии отвести глаза от этого ужасного темного пятна, расплывающегося по юбке Мораг.
Внезапно появилась Латифа, ее круглое смуглое лицо беспокойно сморщилось. Повсюду горели факелы.
- О, Эйя! - охнула она, не заботясь о том, что ее могут услышать. - Это действительно Банри! - Она повелительно махнула солдатам рукой. - С дороги, болваны! - Бросив один взгляд на лицо и позу Мораг, она сорвала малиновый плащ со спины одного из солдат.
- Давай сюда свой плащ, ты, идиот безмозглый, - заорала она, прикрывая стонущую женщину от солдатских глаз. - Ваше Высочество, - сказала она ласково, - мне нужно, чтобы вы сели. Давайте, вот так.
Мораг была не в состоянии ответить, дыхание вырывалось у нее изо рта хриплыми стонами.
- Мы не можем допустить, чтобы она рожала посреди дороги, на виду у всех. Бегом, найдите палатку и разведите огонь, как можно быстрее. Изабо, неси свои травы и подумай, как лучше всего успокоить ребенка во время родов.
Изабо стояла столбом, разинув рот. Она не могла поверить в то, что Мораг оказалась Банри, женщиной, которую она с детства привыкла считать своим врагом. Она не могла в это поверить, продолжая думать, что это какая-то ошибка. Но ведь Латифа не могла так ошибаться? Старая кухарка помогла Майе сесть, нажимая пальцами на ее раздувшийся живот. Майя вскрикнула и ударила Латифу по руке.
- Тихо, милая, тихо, - уговаривала ее Латифа. Потом обратилась к Изабо, - Королевское дитя должно было родиться только через месяц! Это просто ужасно. Что стряслось?
Изабо, дрожа от страха и волнения, попыталась рассказать. Шокированная внезапностью нападения Лазаря, она была потрясена и перепугана и тем, что ее подруга Мораг оказалась Банри - самой могущественной женщиной страны. Все произошло так быстро. Разводя огонь, она украдкой поглядывала на бледное, блестящее от пота лицо Банри - теперь она так привыкла пользоваться кремнем, что ей и в голову даже не приходило разжигать огонь силой мысли. Это был ее величайший враг, женщина, которую она поклялась низвергнуть. Весь ее мир встал с ног на голову.
Латифа расстегнула платье Банри и осматривала опухший синяк на ее боку.
- Поднеси свечу поближе, Изабо, - пробормотала она. - Кровь все еще течет. Спасти ребенка будет нелегко...
Услышав эти слова, Майя закричала.
- Нет, нет, вы должны спасти мое дитя! Вы должны спасти мое дитя! - повторила она плача.
Где-то в вышине пронзительно закричал ястреб.
- Успокойтесь, милая, - спокойно сказала Латифа. - Я сделаю все, что в моих силах. Вы должны быть спокойны, потому что ребенку и так несладко. Скажите, вы чувствуете схватки?
Майя кивнула, ее глаза потемнели от страха и боли. Латифа положила на живот Банри ладонь и прижалась к ней ухом.
- А теперь, Ваше Высочество, вы должны в точности исполнять то, что я скажу вам.
- Нет, я не могу, не сейчас, - стонала Майя. - Слишком рано, еще не время.
- Вам, может быть, и рано, Ваше Высочество, но этот младенец уже готов родиться.
Когда Латифа попыталась уложить ее, Банри замотала головой и засопротивлялась, бормоча:
- Нет, нет, не так... Мне нужна... вода.
Изабо попыталась дать ей попить, но та только всхлипнула и, отпихнув чашку, попросила позвать Сани. Но старую служанку нигде не смогли найти, и Майя снова закричала, прося воды, но когда Изабо поднесла к ее губам поильник, она лишь слабо отмахнулась.
Роды были долгими и трудными. Изабо никогда раньше не видела, как рождается ребенок, и страдания Майи ужаснули ее. Но она очень многое знала о травах, применявшихся в родах, ибо это было одним из главных Умений любой знахарки.
Был миг, когда они испугались, что и мать и ребенок умрут. Им никак не удавалось остановить кровотечение, и дыхание Майи стало неглубоким и неравномерным, а пульс под пальцами Изабо пугающе замедлился. Латифе пришлось развернуть ребенка в матке и вытащить его оттуда почти без помощи матери.
Это было крохотное красное сморщенное существо, покрытое желтоватой слизью. Старая кухарка перерезала пуповину и со знанием дела перевязала ее. Где-то в вышине все еще раздавались крики ястреба.
Изабо погрузила новорожденную девочку в таз с теплой водой, смывая родовую смазку. Пальцы рук и ног малышки были заметно перепончатыми, а кожа мерцала странным радужным светом. На ее шее, прямо под ушами, виднелись три узкие прозрачные щели, почти невидимые на бледной коже. Изабо показала их Латифе, которая нахмурилась и тихо пробормотала:
- Странно. Говорят, в Карриге младенцы иногда рождаются с перепончатыми пальцами, как у лягушек, но таких отметин я никогда раньше еще не видела.
Майя пыталась посмотреть на ребенка, но сесть сил не хватило. Латифа сноровисто запеленала малышку и передала ее матери.
- У вас прелестная дочурка, - оживленно сказала она, ничем выдавая своего замешательства.
Горькое разочарование исказило лицо Майи.
- Дочь! Нет! Не может быть.
- Это действительно девочка, правда, пока чуточку маленькая и слабенькая, но она вырастет.
Майя оттолкнула младенца. По щекам у нее текли слезы.
- Нет! - закричала она. - У меня должен был родиться сын. Я должна была родить сына. Какая мне польза от дочери!
- Как вы можете говорить такие вещи о своей малышке, - успокаивающе сказала Латифа. - Я уверена, что от дочерей пользы не меньше, чем от сыновей...
Майя покачала головой и начала всхлипывать.
- Какая мне польза от дочери, - повторяла она. - У меня должен был родиться сын! - Она с такой яростью отпихнула спеленатую малышку, что плачущая девочка чуть не свалилась на пол. Латифа больше ничего не сказала, лишь передала младенца Изабо, а сама принялась утешать Майю.
Девушка устало уселась на землю, качая малышку. Девочка выпростала крошечные кулачки, ее красное личико сморщилось еще больше. Изабо захлестнула волна нежности, и она одним пальцем погладила мягкую ладошку. Малышка немедленно зажала его в кулачке. Девушка подняла голову и увидела, что глаза Майи прикованы к ней и ребенку. Они были темными от страха и страдания и еще от какого-то чувства, которое Изабо затруднилась определить. Ей показалось, что больше всего оно походило на ненависть.

НИТЬ ПЕРЕРЕЗАНА. ЗИМА

ЛУКЕРСИРЕЙСКИЙ ДВОРЕЦ

Изабо сидела у огня, качая на руках плачущего младенца.
- Тише, Бронвин, тише, моя маленькая, - напевала она.
Латифа стояла на коленях над очагом, раздувая огонь. Ее маленькие черные глазки покраснели, смуглое круглое лицо сморщилось от слез. Ри чуть не умер этой ночью, и лишь травы Изабо помогли ему остаться в живых. Она знала рецепт митана Мегэн, снадобья, содержащего наперстянку, ягоды боярышника и ландыш, которое могло подстегнуть любое ослабшее сердце.
После прибытия в Лукерсирейский дворец Изабо редко выходила из королевских покоев. Забота о маленькой Бронвин почти полностью легла на ее плечи, ибо Майя была слаба и равнодушна. Банри так и не оправилась после сильного кровотечения, и все еще лежала в постели с залегшими под глазами синими тенями. С тех самых пор, как ее перенесли из экипажа, она лежала здесь, отвернувшись к стене.
Королевские покои состояли из семи просторных комнат, связанных друг с другом позолоченными резными дверями. Спальни Ри и Банри открывались каждая в свою гардеробную и гостиную, а центральную комнату временно превратили в детскую. Теперь Изабо спала именно здесь, в кроватке, немногим большей колыбельки маленькой Бронвин, и куда менее роскошно украшенной.
Изабо металась между этой небесно-голубой комнатой и покоями Ри и Банри, уговаривая их поесть, выпить ее настои и взглянуть на свою прелестную дочку. Поняв, что знания Изабо о целительстве намного превышали ее собственные, Латифа переложила на девушку большую часть ухода за королевской четой, а сама тем временем попыталась привести в порядок дворцовое хозяйство. Номинально кухарка все еще управляла им, но она была настолько расстроена быстрым угасанием Ри и так волновалась о будущем, что ничем не напоминала себя прежнюю, деятельную. Часто, когда они с Изабо в тишине ночи бесшумно хлопотали в королевских покоях, старая кухарка плакала, заламывая руки. Она призналась Изабо, что сама приняла Джаспера в этот мир и никогда не думала, что он умрет раньше нее.
Ответственность легла на Изабо тяжелым бременем, и она постоянно жалела, что знания и мудрость Мегэн не могут ей помочь. Из всех ее обязанностей самую большую радость приносил уход за малышкой, ибо Бронвин быстро росла и, казалось, уже узнавала ее походку и голос. Большая потеря крови изнурила и ослабила Банри, но хорошее питание и отдых должны были вскоре помочь ей восстановить здоровье. А вот Ри действительно беспокоил Изабо. Его сердце билось прерывисто, а дыхание было поверхностным. Использовать митан слишком часто было нельзя, поскольку наперстянка была ядовита и при чересчур частом употреблении могла принести больше вреда, чем пользы. Вместо этого лекарства она дала Ри сироп дикого мака, чтобы помочь ему заснуть, и стала внимательно прислушиваться к его дыханию, боясь пропустить хоть малейшее изменение в нем.
- Может быть, малышка хочет к маме? - спросила Латифа тяжело поднимая с пола свое грузное тело. - Она уже час кричит, может, ты отнесешь ее к Банри?
- Банри спит, - ответила Изабо, - и я не хочу будить ее - последние несколько недель сон у нее был очень беспокойным. Не понимаю, что ее тревожит. Она даже смотреть на дочку не хочет, не говоря уж о том, чтобы покачать или покормить ее грудью.
- Молодые матери часто находятся в подавленном состоянии духа, - со знанием дела заявила Латифа. - Как только к ней вернутся силы, она полюбит малютку, не беспокойся.
- Она едва на нее взглянула, - сказала Изабо, качая Бронвин в колыбельке. И действительно, сколь бы тяжело ни было так говорить, Майя, казалось, не чувствовала к своей маленькой дочери ничего, кроме отвращения и неприязни. Джаспер был совершенно восхищен девочкой, но он был куда слабее, чем Майя.
Латифа поспешила уйти, оставив Изабо с малышкой одних. Ночь была ветреной, а по крышам старого дворца барабанил дождь. Где-то заскрипела плохо закрытая ставня. Изабо суеверно поежилась и поплотнее закуталась в шаль. Две ночи назад в окно комнаты Банри бросился ястреб, разбив стекло. Оглушенная ударом, черная птица лежала на полу среди осколков. Банри завизжала и позвала Изабо, велев ей выбросить птицу. Изабо встала на колени и подбадривая его, подняла комок перьев, но ястреб, несмотря на все слова утешения, поранил ей руку своим хищно изогнутым клювом.
Изабо умела говорить на языке ястребов, и такое поведение птицы ошеломило ее. Она выбросила ее из окна и плотно закрыла ставни, велев стражникам найти стекольщика. Кровь из раны заляпала пол, залив разбитое стекло. Это показалось ей дурным предзнаменованием.
Девушку тревожило очень многое. Странный язык, на котором Сани и Банри переговаривались в лесу в ночь рождения Бронвин; исчезновение старой служанки в эту же самую ночь; мешки с морской солью, которую Майя сыпала в лохань перед тем, как принимать ванну, и то, как она настаивала на том, чтобы запереть двери, несмотря на их беспокойство за ее безопасность. Когда она, наконец, впускала их, пол был мокрым от воды.
Латифа больше не смеялась над подозрениями Изабо. Казалось несомненным, что в Банри и в ее дочери должна была течь кровь Фэйргов.
- Но как? - шептала Латифа, и на ее круглом лице было написано страдание. - Как она могла так долго скрывать от меня свою истинную натуру? Бедный мой Джаспер, если он узнает, это разобьет ему сердце. Не говори ему ничего, Рыжая, он так любит свою малютку. Обещай мне, что не скажешь ему ни слова.
- Мы должны рассказать Мегэн! - воскликнула Изабо. - Она должна узнать об этом.
- Думаешь, я не пыталась с ней связаться? Она не отвечает на мой зов. Наверное, она погибла! - Латифа раскачивалась взад и вперед, ее старое лицо было сморщенным, точно личико младенца. - Что мне делать, что делать? - шептала она.
Прошло уже больше двух месяцев с тех пор, как Мегэн бежала от Красных Стражей, и за все это время о ее местонахождении ничего не было слышно. Изабо чувствовала себя брошенной и забытой и очень жалела, что Латифа почти ничего не знала о планах Мегэн. До рождения зимы оставалась всего неделя, и Изабо чувствовала нарастающую тревогу. Что она должна была делать? Все, что она знала, это то что Мегэн пообещала поддерживать с ней связь, и все же уже долгие месяцы колдунья не давала о себе знать.
Качая в колыбельке спящую девочку, Изабо впала в усталую задумчивость. В комнате похолодало, и она подкинула в камин дров. Глядя на огонь, она думала о своем беззаботном детстве, вспоминала, как бегала вместе с лошадьми, плавала с выдрами, лазала по деревьям с донбегами и белками. В такие непогожие ночи, как эта, они с Мегэн сидели в их уютном доме-дереве, пили чай, и старая ведьма рассказывала ей бесконечные истории о Трех Пряхах или о Селестинах. При мысли о лесной ведьме на глаза навернулись слезы.
Мегэн, где ты? - подумала она.
Изабо...
Изабо вскинулась, нога соскользнула с колыбельки, и Бронвин протестующе завозилась во сне, потирая крошечными кулачками закрытые глаза. Мегэн...
Я здесь.
Где? Ты где?
Неподалеку. Как ты?
Я так по тебе скучала! Столько всего произошло...
Латифа рассказывала мне о твоей руке. Мне очень жаль, Изабо, очень жаль.
Изабо почувствовала, что слезы жгут ей глаза, и взглянула на свою бесполезную руку, перевязанную и спрятанную под фартуком.
Изабо, есть старая пословица - не знаю, скажет ли она что-нибудь тебе, но я помню, как Йорг повторял ее мне после того, как ослеп. Говорят, что лишь тот, кто страдал, может любить, только увечный может скорбеть...
Девушка ничего не ответила. Она вытерла щеки рукавом и горько подумала: Да уж, я действительно увечная.
Разумеется, Мегэн услышала ее мысли и ответила быстро и жестко.
Все из нас в каком-то смысле увечные, Изабо. Жизнь никого не щадит. Ты потеряла два пальца. А что тогда сказать о ведьмах, которые потеряли жизни? Мне очень жаль, что тебя так искалечили, но я рада, что все не закончилось еще хуже.
Где ты была, Мегэн? Мне так тебя не хватало... Вопреки всему, Изабо не удалось изгнать нотку обиды из своего мысленного голоса.
Мои мысли были с тобой, Изабо. Я не осмелилась связаться с тобой, это было слишком опасно. Расскажи мне, что у вас нового.
Банри родила дочку.
Я слышала. Что случилось? Ведь оставалось же еще шесть недель, даже больше.
Лазарь лягнул ее лошадь, и она вывалилась из седла... Кто?
Лазарь, мой конь. То есть... мой друг. Рыжий жеребец...
Конь, который проскакал Старым Путем? Облачная Тень рассказывала мне. Он лягнул Майю?
Изабо попыталась привести в порядок свои перепутанные мысли и внятно рассказать Мегэн о том, что произошло.
Это хорошо, Изабо, это очень хорошо. Я больше всего боялась, что дитя родится в Самайн, и тогда она могла обрести такие силы, которые нас совсем не обрадовали бы. С одной стороны, жаль, что девочка не умерла... Я чувствую твою реакцию - ты выхаживала ее? Что ж, она все-таки Ник-Кьюинн, кем бы ни была ее мать, так что в каком-то смысле я рада. А что с Джаспером?
Он быстро угасает, Мегэн. Это дело нескольких дней, если не меньше.
Ты должна удержать его в живых еще хотя бы ненадолго - в мысленном голосе Мегэн прозвучали горе и настойчивость.
Он умер бы несколько недель назад, если бы не снадобья, которые я для него приготовила.
Я знала, что у тебя хватит умения помочь ему. Это было одной из причин, по которым я послала тебя в Риссмадилл, когда не смогла отправиться туда сама. Ты уверена, что не сможешь помочь ему продержаться еще несколько дней?
Я заставляю его сердце биться уже очень долго после того, как оно должно было остановиться, но у него нет воли к жизни. Ты слышала о нападении Ярких Солдат?
Да, слышала. Мне снилось, что так будет.
И мне тоже...
Правда? Интересно. Может быть, у тебя есть дар предвидения... Изабо почувствовала прилив гордости. Мегэн продолжила: Хотя это не слишком вероятно. У меня нет такого Умения, и все же я видела эти сны. Должно быть, кто-то посылает мысленные предупреждения.
Ты тоже посылала мне? Ну разумеется, глупышка.
Я рада, что ты услышала их.
Врожденная честность заставила Изабо признаться: Латифа не хотела мне верить. Я не знаю, что делала бы, если бы нам не пришлось бежать от Ярких Солдат.
Ты должна продержать Ри в живых до Самайна, Изабо. Мы не сможем спасти Наследие раньше.
Ты говоришь о Лодестаре?
Тихо, глупая девчонка, даже если ты защитила свой круг, нас все равно могут подслушивать те, кому не составляет никакого труда проникнуть через такие непрочные преграды, как твои. Похоже, у Банри есть что-то вроде Магического Пруда, поэтому она может подслушивать...
Защитила?..
Последовало долгое молчание, потом Мегэн спросила настойчиво: Неужели ты нашла меня случайно, Изабо? Латифа не учила тебя, как осуществлять магическую связь? Ты окропила круг водой и золой?..
Нет...
Общение прервалось. Изабо упала перед очагом на колени, отчаянно взывая: Мегэн. Мегэн...
Она уловила еле слышный ответ. Я пришлю к тебе кого-нибудь. А теперь тихо, девочка, это слишком опасно!
На следующее утро Изабо встала совсем не отдохнувшей. Она проворочалась с боку на бок полночи, мучимая тревожными снами. Дождь прекратился, и из-за темных облаков робко выглянуло солнце. Она выкупала, покормила и переодела Бронвин без обычного удовольствия и понесла малышку к матери.
Майя не испытывала никакого желания видеть дочь и махнула Изабо, чтобы та отнесла девочку обратно. Девушка склонила голову и развернулась, собираясь унести Бронвин, но Банри остановила ее.
- Как ты сама, Рыжая? Ты что-то бледная.
- Спасибо, хорошо, Ваше Высочество, - ответила Изабо, все еще чувствуя неловкость в присутствии женщины, которая была ее тайной подругой, а на поверку оказалась тайным врагом.
- Похоже, ты находишься здесь круглые сутки. Почему бы тебе немножко не отдохнуть? Оставь ребенка с кормилицей. - Голос Банри был таким ласковым, что Изабо вспыхнула и благодарно улыбнулась ей, но, переодевая башмаки и накидывая плед, ей пришлось напомнить самой, кем была Майя.
В запущенном саду опавшие листья забились в фонтан и кучами валялись вокруг деревьев. Живая изгородь буйно разрослась, а клумбы пышно заросли розами, аквилегиями и крапивой.
Она собиралась поискать лабиринт, скрытый в сердце сада. Латифа рассказала ей, как Мегэн спрятала Лодестар в Пруду Двух Лун, заперев лабиринт Ключом. Несмотря на то что Изабо понятия не имела о планах Мегэн, она понимала, что они связаны с Лодестаром и лабиринтом.
Через три четверти часа, усталая и раздосадованная, она села под раскидистым дубом и сквозь серые ветви устремила взгляд на небо. Ей показалось, что она пошла неправильным путем. Мегэн не раз говорила ей: «Проблема похожа на запутанный клубок, но то, что кажется сложным, всегда можно упростить. Найди конец нитки и распутай весь клубок».
Поэтому Изабо присела и попыталась разобраться. Почти сразу же она улыбнулась и с новым пылом вскочила на ноги. Подоткнув юбки, она в который раз обругала про себя непрактичность женской одежды. Вскоре она уже сидела высоко на дереве, обозревая сверху весь сад. На дальнем конце виднелись почерневшие бревна и камни разрушенной Башни Ведьм, лишь одним оставшимся шпилем устремляющейся в голубую дымку неба. С другой стороны находились золотые купола дворца. Вокруг были лишь заросли облетевших деревьев, возвышающихся над вечнозелеными кустарниками и живой изгородью.
Изабо торжествующе улыбнулась, ибо в самой дальней части сада сквозь сучья виднелся маленький золотой купол, намного меньше, чем купола дворца, но столь же ярко горевший на солнце. Она спрыгнула на землю, обнаружив, что после нескольких месяцев, проведенных, в Риссмадилле, ее тело утратило гибкость, и направилась туда, где золотился купол.
Она подошла к высокой живой изгороди, увешанной гроздьями черных ягод, спрятанных глубоко в красных листьях. Кусты были слишком плотными и высокими, чтобы пробраться через них, поэтому она попыталась обойти их. Изгородь тянулась в обе стороны, насколько хватало взгляда. Вытянув шею, она увидела, что золотой купол находится прямо за кустами, поэтому пошла вдоль них, шурша листьями и наслаждаясь морозным воздухом.
Вскоре она добралась до цветника с украшенными резьбой скамейками по обеим сторонам. Лаванда пучками росла вокруг розовых кустов, перепутанных друг с другом и ощетинившихся густыми шипами. Цветник был окружен живой изгородью, а в одном его конце был арочный проход, ведущий обратно в сад. С другой стороны она заметила место, где изгородь когда-то была обстрижена, образуя еще одну арку, но прохода через нее не было.
Изабо забралась на скамейку и попыталась заглянуть за изгородь. На этот раз золотой купол оказался в совершенно другом месте - она шла не к нему, а от него. Озадаченная, она дошла до конца изгороди, повернула на восток, прошла вдоль высокой каменной стены и вышла на аллею, обсаженную высокими кипарисами. Лабиринт увел ее от купола, но когда она пошла по другой дорожке, купол снова скрылся за деревьями. Когда она в следующий раз увидела знакомый золотой проблеск, он снова оказался у нее за спиной. Изабо заулыбалась. Она повернулась спиной к куполу и пошла в противоположном от него направлении, очутившись, разумеется, к западу от купола, рядом с заросшим цветником.
Чумазая и потная, Изабо решила выйти из лабиринта и сходить к разрушенной Башне. Она так много слышала о Башне Двух Лун от Мегэн, что это стало для нее почти паломничеством. Через десять минут быстрой ходьбы она очутилась на широкой лужайке перед развалинами. Девушка стояла, глядя на обугленные балки, закопченные стены, разбитую колоннаду. Даже того, что осталось, хватило, чтобы понять, как красиво было это здание когда-то, и Изабо обнаружила, что глотает слезы.
Она вытерла мокрые щеки руками и быстро огляделась вокруг. Массивный вал, возвышавшийся с противоположной стороны, тщательно охранялся, и ей пришлось дожидаться, пока караул не удалится из виду, прежде чем продолжать свою экскурсию.
Девушке не хотелось больше смотреть на обугленное и разрушенное здание, поэтому она направилась прямо к единственной уцелевшей Башне. Она медленно переходила из одного зала в другой, восхищаясь резьбой и мозаикой, украшавшими их. Они напомнили ей о Башне Грез, хотя до разрушения она должна была быть намного больше и величественней, чем крошечная башня Ведьм в лесах Эслинна.
Изабо поднялась по парадной лестнице, оказавшись на верхнем этаже, и вышла на украшенный великолепной резьбой балкон с тонкими колоннами, поддерживающими остроконечные арки. Стараясь держаться в их тени, девушка посмотрела на расстилавшийся внизу сад. Как она и ожидала, лабиринт был виден отсюда как на ладони. Образованные тисовыми деревьями и кустами, прихотливые изгибы лабиринта окружали зеленую гладь пруда. Вокруг него возвышались каменные арки, а вымощенная камнями площадка заканчивалась невысокими изогнутыми ступенями. На западном берегу стояло прекрасное круглое здание, держащееся на аркбутанах и покрытое позеленевшей медной крышей.
Она запоминала каждый поворот лабиринта до тех пор, пока не смогла воспроизвести его с закрытыми глазами, потом поспешила обратно по лестнице. Ее отсутствие и так затянулось дольше, чем она рассчитывала, и ей не хотелось, чтобы кто-нибудь заинтересовался, чем это она занималась.

Предыдущая страница 14 Следующая страница


15 Кейт Форсит

***

Во дворце было тихо. Латифа кивнула стражникам, стоящим перед дверью Ри, поскольку ее собственные руки были заняты подносом, и они распахнули перед ней позолоченные створки. Она вошла в темную, освещенную лишь огнем в камине комнату с удивительной для ее грузного тела бесшумностью, поставив поднос на один из столиков. Ри спал, а Изабо, присматривавшая за ним, устало кивнула старой кухарке со своего кресла у огня. На коленях она держала спящую малышку, гладя мягкий темный пушок, покрывавший ее маленькую головку.
- Заснул наконец, - прошептала Изабо. - Я дала ему еще макового сиропа, но он тревожит меня, Латифа, сердце у него бьется неритмично, и дыхание неровное.
Кухарка кивнула, ее смуглое лицо озабоченно нахмурилось.
- Побудь с ним, Рыжая. Я знаю, уже поздно, но думаю, что его не стоит оставлять одного.
Изабо кивнула, и Латифа через детскую прошла в комнаты Банри. Все было тихо, и она в который раз подумала, что же произошло с ее старой противницей Сани, которая исчезла в ночь рождения Бронвин. Несмотря на поиски, которые длились несколько дней, на холмах, окружавших лагерь, не обнаружили никаких ее следов, и когда об этом сказали Майе, Банри прикрыла глаза и сказала:
- Должно быть, Сани решила, что она нужнее где-нибудь в другом месте.
Кухарка освободила поднос, наполнила кувшин Банри свежей водой и тяжело дыша подкинула в огонь еще дров. Я становлюсь слишком толстой для всего этого, подумала она и внезапно оглянулась через плечо.
Она заметила, что Банри наблюдает за ней. Ее серебристо-голубые глаза слегка мерцали в отблесках огня. Как только Латифа обернулась, Майя улыбнулась и сказала хрипло:
- Ты так добра к нам, Латифа, что бы мы делали без твоей поддержки и заботы?
Латифа залилась румянцем.
- Благодарю вас, Ваше Высочество.
- Ты всегда была такой верной, - продолжила Банри еще более хриплым голосом. - Ты любишь Ри так же сильно, как и я. Я так беспокоюсь за него, Латифа. Боюсь, что это последнее предательство окончательно сломило его дух. - Она беспрестанно крутила головой, и ее шелковистые волосы разметались по подушке. - Если бы я только не подвела его так... - Ее голос прервался.
- О чем вы говорите?
Майя взмахнула рукой.
- Я не смогла дать ему наследника.
- Но у вас же чудесная девочка - я знаю, она еще совсем крошка, и родилась слишком рано, но она сильная и здоровая...
- Но она не может править, - ответила Майя.
- Разумеется, может, - воскликнула Латифа. - Конечно, она еще слишком мала, но наш Ри тоже был совсем мальчиком, когда унаследовал...
- Но она же женщина, - закричала Майя, выйдя из себя.
- Это не имеет никакого значения, миледи, разве вы не знаете?
На лице Майи боролись противоречивые чувства. Даже в неверном свете камина Латифа различила изумление, надежду, вину и что-то еще, очень похожее на торжество.
- Ты хочешь сказать, что женщины могут наследовать престол?
- Ну конечно. У нас было множество правительниц-Банри, как вы могли этого не знать? Дочь Эйдана, Мэйред Прекрасная, была первой Банри, она правила после него. А еще были Марта Вспыльчивая и Элеонора Великодушная - престол унаследовала ее дочь Матильда, несмотря на то, что у нее было четверо братьев. Да, женщины не правили уже больше шести поколений, но лишь потому, что Мак-Кьюинны всегда были сверх меры награждены сыновьями - должно быть, поэтому вы так и подумали.
- Полагаю, никто никогда не рассказывал мне о порядке наследования, потому что я так долго была бесплодна, - сказала Майя, и Латифа сочувственно сжала ее руку. - Значит, были случаи, когда трон наследовала дочь, даже если были сыновья или другие наследники престола мужского пола? - Она говорила так, как будто эта мысль казалась ей совершенно неестественной и невероятной.
- Конечно, - улыбнулась Латифа. Банри привстала с постели.
- Но она же такая маленькая, как она может править?
Исполненная желания успокоить Банри Латифа сказала:
- Но Ри назначит вас регентом до тех пор, пока Бронвин не станет достаточно взрослой, чтобы править от своего имени. Это обычная практика.
Бледная щека дернулась. Майя выпрямилась и, отбросила со лба блестящие черные волосы.
- Разумеется, наследник всегда должен быть избран Лодестаром, - продолжила Латифа. - Лодестар отвечает за внутренние качества того, кто его держит. Однажды у нас даже была гражданская война, когда младший сын, которого Лодестар избрал наследником, воевал со старшим, который посягнул на престол. Он был холодный и честолюбивый человек, не заботящийся о благе народа так, как должны Ри и Банри...
Майя прервала ее.
- Значит, если бы у Бронвин был Лодестар, в ее праве унаследовать престол никто бы не усомнился? Но если кто-нибудь другой завладеет им, он сможет оспаривать ее право?
На лице Латифы мелькнуло настороженное выражение.
- Лодестар потерян, - сказала она. - Кроме того, не осталось никого, кто мог бы оспорить ее право...
- А как же Архиколдунья Мегэн, разве она не Ник-Кьюинн? - негромко спросила Майя. - Если Бронвин может править, почему она не может? А как насчет кузена Джаспера, Дугалла? Его мать тоже была Ник-Кьюинн, разве он не может подчинить себе Лодестар?
- Мак-Кьюинны всегда устанавливали связь с Лодестаром при рождении, - встревоженно ответила Латифа. - Дугаллу Мак-Бренну могли дать подержать Лодестар, но не дали, поскольку он вырос в клане Мак-Бреннов.
- Но ему могли бы его дать?
- Ну конечно, ведь в его жилах течет кровь Мак-Кьюиннов. Я не знаю, мог бы он установить связь с Наследием сейчас или нет - это всегда делали только в младенчестве.
Майя на миг замолкла, комкая в пальцах край одеяла.
- А в каком возрасте детей впервые связывают с Лодестаром? - спросила она, когда Латифа уже собиралась выйти из комнаты.
Старая кухарка оглянулась через плечо.
- Примерно в месяц.
- Моя дочь, Латифа... - сказала Майя тихо. - Она спит? Я хочу подержать ее.
Она впервые спросила о девочке, и у Латифы радостно подпрыгнуло сердце.
- Конечно, миледи, - ответила она и легкой походкой отправилась в покои Ри.
- Банри хочет, чтобы ей принесли дочку, - ликующе сообщила она Изабо, которая немедленно нахмурилась и прижала к себе спящую девочку.
- Она спит.
- Ей не повредит, если мать немного подержит ее на руках, Рыжая. Я ее отнесу.
Изабо поднялась на ноги, не отпуская ребенка.
- Нет, если мы будем перекладывать ее с рук на руки, она проснется. Я сама отнесу девочку.
Латифа пошла вслед за ней в комнату Банри, воркуя над спящей малышкой.
- Видишь, какие у нее густые ресницы? У Джаспера в детстве были точно такие же. Она черненькая, как и все Мак-Кьюинны, хотя, конечно, у нее нет белой пряди...
Изабо никогда не видела Майю такой оживленной. Мать протянула руки к дочке, и девушка со странной неохотой передала девочку ей. Бронвин проснулась и, захныкав, начала тереть зажмуренные глазки обоими крошечными сморщенными кулачками. Изабо шагнула вперед, чтобы забрать и успокоить ее, но Майя, нахмурившись, жестом велела ей отойти. Слегка покачиваясь, она начала петь колыбельную.
Ее голос был низким и хриплым, но звенящим от нежности. Малышка почти сразу же успокоилась, глядя в лицо матери бессмысленными голубыми глазенками. Потом она улыбнулась сонной младенческой улыбкой, от которой у Изабо в горле встал комок. Тихонько покряхтывая, Бронвин потянулась к черной, как вороново крыло, пряди материнских волос. Майя покачала головой, так что ее локон защекотал маленькое личико, и Бронвин засмеялась.
Взглянув на лицо Латифы, Изабо увидела, что кухарка зачарована нежными звуками песни. Слезы блестели в ее черных глазах, скатываясь по пухлым щекам. Она прижала руки к груди и негромко вздохнула, когда колыбельная затихла.
- Пойдем, - прошептала она, когда Майя затянула другую нежную мелодию. - Оставим Банри с дочкой. Думаю, теперь все будет хорошо.

БАШНЯ ДВУХ ЛУН

Луны плавали в облаках, их свет выхватывал из темноты то тот, то другой участок леса. Впереди маячил высокий зазубренный вал, чернеющий на фоне темного неба. Финн была напряженной, точно струна. В животе у нее все дрожало, и она нервно комкала подол своей туники. По пятам за ней скакала эльфийская кошка, такая маленькая и черная, что в темноте ее было совершенно не видно. В мешке за плечами Финн лежали перчатки и башмаки с железными когтями, а сама она с головы до ног была одета в черное. Выбеленные волосы прикрывал черный берет, а шея была завязана толстым черным шарфом, под которым она в случае необходимости могла спрятать лицо. Путь от Клыка до западной стены Лукерсирея занял у них больше месяца, поскольку пересеченная местность и плохая погода замедляли передвижение. Переход Малеха был трудным и долгим, ибо река извергалась из самой горы, пробивая в скале глубокое ущелье с отвесными стенами. Финн пришлось перебраться по скале на другую сторону, вбивая колышки и привязывая к ним веревки, чтобы сделать шаткий мост, по которому смогли перейти солдаты.
Джей чуть не упал, и спас его лишь страховочный трос, который солдаты привязали к его поясу, но зато он уронил свою бесценную скрипку. В потрясенном молчании все смотрели, как старый инструмент в щепки разбился о скалы, и пенящийся поток унес обломки прочь. Джей рыдал, но никто не насмехался над ним, потому что слезы к горлу подступали у всех. Игра Джея не оставляла равнодушным никого.
Путешествие по лесу Белых Оленей было полным опасностей. Уже шестнадцать лет под его темные своды не ступала нога человека, и в лесу кишели дикие вепри, волки, косматые медведи и разнообразные недружелюбные волшебные существа. Волки особенно не давали им покоя, воя вокруг лагеря ночью и крадясь за ними по кустам днем.
Однажды они встревожили гнездо гравенингов, и это было самым худшим эпизодом за все путешествие. Гравенинги были вечно голодны и славились тем, что воровали маленьких детей, когда не могли поживиться ягнятами, цыплятами или кроликами. Они определенно смогли бы схватить шестилетнего Коннора своими когтями и унести, если бы Синие Стражи быстро не отогнали их, и гравенинги с криком убрались прочь.
В лесу Белых Оленей путешественники ни разу не встретили солдат, ибо леса между Лукерсиреем и горами никогда не патрулировались. Когда-то в огромном валу были ворота, но их мог отпереть лишь кто-нибудь из клана Мак-Кьюиннов, поэтому они не открывались уже шестнадцать лет. Лахлан думал, что Красные Стражи могут вообще не знать об их существовании.
Забраться на стену и открыть ворота мятежникам, разбившим лагерь снаружи, было задачей Финн. Лахлан дал ей герб Мак-Кьюиннов, что было единственным способом открыть ворота. Несмотря на то, что стены вокруг разрушенной башни ведьм охраняли спустя рукава, для одиннадцатилетней девочки это была трудная задача. Изолт пришлось напомнить себе, что она сама всего лишь на пять лет старше, и в возрасте Финн ее бы точно так же раздражало их беспокойство. Она решительно отбросила все страхи, прошептав Финн:
- Готова, малышка?
Финн кивнула, сжав кулаки. Ожидание нервировало ее. Она была уверена, что сможет взобраться на стену, поскольку с тех пор, как они покинули котловину, каждый день практиковалась в использовании своих когтистых башмаков и рукавиц. Риск быть схваченной Красными Стражами и попасть на допрос в Оул - вот что так беспокоило ее. Финн уже целый год была свободна от Оула, и у нее не было совершенно никакого желания снова попасть к ним в лапы.
Она подняла теплое пушистое тельце своей кошечки и прижала ее к подбородку, находя успокоение в еле слышном мурлыканий. Здесь высоко, Гоблин, ты уверена, что справишься?
В ответ мурлыканье стало более низким, мягкие лапки принялись уминать шею Финн. Девочка аккуратно обвязала шнурок вокруг шеи эльфийской кошки и проверила, надежно ли он прикреплен к длинному куску шнура, который, в свою очередь, был привязан к тонкой, но прочной веревке. Она в последний раз почесала кошечку за ухом, потом опустила ее на землю. Еле слышно мяукнув, Гоблин прыгнула на стену и начала карабкаться вверх, цепляясь когтями за древние каменные глыбы. За несколько секунд она исчезла из виду и продолжала быть невидимой даже тогда, когда из-за облаков выплыла одна из лун, расчертив землю серебристыми квадратами.
Веревка закачалась из стороны в сторону, и они все посмотрели вверх, поняв, что кошечка ищет что-нибудь, во что можно было бы ее продеть. Там должны были быть железные подставки для оружия, в которые маленькая кошка могла с легкостью пролезть. Им всем оставалось лишь надеяться, что она выберет такую, которая не окажется на линии обзора часовых.
Когда веревка прекратила разматываться, они замерли в тревожном ожидании, оглядывая зубчатые стены в поисках часовых. Внезапно веревка дернулась вверх, слегка зашуршав по сухим листьям лесного ковра. Из леса донесся волчий вой, и они беспокойно задвигались, не снимая рук с оружия.
- Что происходит? - спросил Диллон, но Финн и сама ничего не знала и к тому же была слишком взвинчена, чтобы отвечать. После долгого тревожного ожидания она почувствовала, что вокруг ее щиколоток вьется теплое пушистое тельце, и с радостным всхлипом подхватила эльфийскую кошку, которая принялась тереться головкой о подбородок Финн.
- У нее получилось! - прошептала она. - Быстро, натягивайте шнур и привязывайте веревку!
- Будем надеяться, что она хорошо спрятана, - мрачно сказала Изолт, пока солдаты поспешно закрепляли веревку на штырь, вбитый в основание стены, продев ее в специальный крюк на поясе Финн, позволявшей ей закрепляться на веревке во время подъема. - Она утверждала, что такие предосторожности совершенно излишни, но Изолт не хотела рисковать жизнью девочки.
Финн начала подъем. Он был труднее, чем она себе представляла. Вал был наклонен слегка наружу, так что она забиралась под острым углом, а массивные каменные глыбы были подогнаны так искусно, что между ними не оставалось щелей. Но мох, видневшийся там и сям, ослаблял известку, и Финн удавалось вбить в нее шпильку, чтобы опереться на нее рукой или ногой. Но по большей части ей приходилось полагаться лишь на свои руки и ноги с прикрепленными к ним шипами, глубоко входящими в гладкую поверхность скалы. Эльфийская кошка карабкалась рядом с ней, время от времени ободряюще мяукая.
Девочка соскользнула лишь однажды - ее перчатка с крючьями недостаточно крепко зацепилась за камень. Если бы не веревка, закрепленная у нее на поясе, она упала бы на землю с высоты ста пятидесяти футов. Вместо этого она быстро закачалась на веревке, безуспешно пытаясь снова вцепиться в камень своими стальными когтями.
В конце концов ей удалось зацепиться сначала рукой, потом ногой. Финн завершила свой подъем; сердце билось так громко, что у нее звенело в ушах. Она перебралась через зубцы и рухнула на пол, уткнувшись лицом в колени. Пока она засовывала свои перчатки и башмаки в сумку, эльфийская кошка ждала, сидя на плитах поджав хвост.
Вал располагался по всей длине и ширине города, а по его вершине шла широкая дорожка, по которой ходили стражники. Через каждые две дюжины футов стояла сторожевая башня, которая скрывала лестницу, ведущую на землю. Финн бесшумно скользнула к ближайшей башне, внимательно прислушавшись, прежде чем осторожно приоткрыть дверь.
Она спустилась по темным ступеням вслед за Гоблин, которая бежала впереди, и вышла к колоннаде. Стройные каменные колонны поддерживали высокий сводчатый потолок. За колоннадой находилась лужайка, и она видела высокие кусты и деревья.
Лахлан подробно описал ей расположение сада и Башни, поэтому Финн точно знала, куда идти. Ворота были сделаны на случай необходимости отступления и скрыты в резьбе, украшавшей западную стену. Когда Лахлан был мальчиком, их часто использовали для пикников и верховых прогулок в лес. Тем не менее, о местоположении ворот знали только семья и несколько доверенных слуг, поэтому Мегэн была уверена, что Красные Стражи не догадываются об их существовании.
Так же бесшумно, как и эльфийская кошка, крадущаяся за ней по пятам, Финн пробралась сквозь крытую галерею до конца. Перед ней были невысокие каменные ступени с широкой закругляющейся балюстрадой, украшенной урнами, густо заросшими чертополохом и бурьяном. За ней расстилался широкий сад, с трех сторон окруженный возвышающимся валом.
Вдоль западной стены стояли семь сторожевых башен, соединенных между собой проходом. Финн знала, что это самая опасная часть ее экспедиции, поскольку ей не было известно, когда будут проходить патрули. Она дождалась момента, когда обе луны зашли за облака, а потом сбежала по ступеням, пробежала по широкому двору и нырнула в сад. Пригибаясь, она петляла от дерева к кусту, от куста к статуе, пытаясь двигаться лишь тогда, когда луны были закрыты облаками.
Вся западная стена была изрезана высокими арками, украшенными каменными фигурками и лентами. На вершине каждой арки была высечена голова оленя, увенчанная короной между ветвистыми рогами.
В каждой третьей арке была установлена простая урна, в которой некогда были цветы. В остальных были небольшие резные фигурки, размером примерно с кулак. Финн знала, что это гербы тринадцати ведьм Первого Шабаша, чередовавшиеся с эмблемой этой Башни - два месяца и звезда. Ей нужна была седьмая арка с угла. Она велела Гоблин оставаться в тени, вытащила из кармана брошь Лахлана и быстро побежала вдоль стены.
Девочка мгновенно увидела приметную фигурку оленя и встала на цыпочки, еле дотянувшись, чтобы вставить герб в резьбу. Он подходил в точности, и она вставила его до конца, пока не раздался щелчок. В тот же миг стена арочного проема подалась под ее рукой, образовав темную щель.
Ворота открылись легко и бесшумно, распахнувшись в темный лес. Она прошмыгнула в них и подала тайный сигнал Лиги, просвистев стрижом. Чувствуя, как от беспокойства все сжимается внутри, Финн ждала, бросая через плечо тревожные взгляды в сад.
Затем она снова просвистела, и, к ее облегчению, на этот раз ей ответили. Из темноты вынырнули ее спутники, впереди бежал мохнатый Джед, щенок Диллона, в наморднике, чтобы не лаял.
- Быстрее, - прошептала она. - Патрули проходят через двадцать минут, и сейчас как раз должен быть очередной!
Лахлан, зловещий в своем черном плаще, пробрался вперед. Даже темнота не могла скрыть торжества, написанного у него на лице.
- Наконец-то, - прошептал он. - Наконец-то я дома.
Солдаты бесшумно последовали за ним, а он забрал у Финн брошь с гербом и приколол ее обратно на грудь, под складки плаща.
- Прикройте ворота, но не давайте им захлопнуться, - прошептал он. - Возможно, нам придется быстро уходить.
- Помните, не должно быть никаких следов того, чтобы мы были здесь, - прошипела Изолт. - Если вам придется убивать, делайте это бесшумно и прячьте тело так, чтобы его не нашли.
- Да, миледи, - тихо отозвались солдаты и рассыпались вдоль стены, обнажив палаши. Они по одному пробирались через сад, радуясь, что усиливающийся ветер заглушает их шаги шорохом сухих листьев, а небо обложили плотные облака. Несколько раз им пришлось замирать на месте, пропуская патруль, проходящий по валу наверху или вокруг стены изнутри.
Они дошли до разрушенной арки, покрытой пятнами копоти. Вглядевшись, Финн увидела широкий зеленый двор, обсаженный по всей длине тисовыми деревьями. В середине находился пересохший фонтан, в его центре, в нелепо искаженных позах, стояли разбитые статуи. Позади виднелось сильно разрушенное массивное здание. В этот миг луны вышли из грозовых облаков и осветили почерневший остов высокой полукруглой крыши. На дальнем конце возвышалась изящная башенка с остроконечными окнами. Вокруг всего дома шла крытая галерея, а в заросший двор вела огромная контрфорсная арка.
Финн суеверно вздрогнула и сжала медальон, который носила на шее. Она всю жизнь слышала истории о разрушенной Башне Ведьм и, увидев ее обугленные руины в лунном свете, с легкостью поверила в то, что она населена духами и банши. Сотни ведьм погибли здесь в День Расплаты на копьях Красных Стражей и в огне костров. Она крепко прижала к себе котенка и поспешила вслед за Изолт и остальными, надеясь, что им не слишком долго придется скрываться в Башне. Несмотря на то, что почти ничто живое было не в состоянии напугать Финн, перед духами она испытывала панический ужас.
Они дошли до основания Башни и медленно открыли огромную дубовую дверь. Внутри было темно, и они по одному проскользнули внутрь, ощупью пробираясь вперед. Скрип закрывающейся за ними двери заставил Джоанну взвизгнуть, а Финн - прижать к себе котенка еще крепче.
- Зажги свечу, леаннан, - прошептал Лахлан. Раздалось какое-то шарканье, потом несколько ударов, затем в темноте замерцал слабый огонек свечи. - Надеюсь, что если стражники и увидят что-нибудь, то решат, что это банши, и побоятся прийти и проверить, - сказал он, отбросив плащ назад и в один миг снова превратившись в крылатого прионнса.
Изолт подняла свечу вверх, прикрыв пламя ладонью, и медленно пошла вперед, с интересом осматриваясь. Они находились в огромном зале с парадной лестницей в одном конце и множеством дверей и коридоров, ведущих в другие комнаты. Стены зала были обиты резными дубовыми панелями, а пол вымощен истертыми каменными плитами. С верхушек массивных каменных колонн, переходящих в сводчатый потолок, ухмылялись горгульи.
Они нашли комнату с очагом и аккуратно завесили окна черной материей, так что смогли разжечь костер и зажечь еще несколько свечей, не боясь, что их обнаружат. Все знали, что стражники ни за что не подойдут к Башне, если только у них не возникнет никаких подозрений, поэтому, при условии, что они будут вести себя тихо и не позволят свету проникнуть наружу, они будут в безопасности. Запах дыма мог выдать их, но все замерзли, устали и проголодались, поэтому Лахлан счел, что рискнуть все-таки стоит.
Солдаты быстро и ловко разбили импровизированный лагерь и приготовили еду, но до этого устроили ложе для Изолт, которой путешествие по горам далось с большим трудом. Она была уже на шестом месяце беременности, и двигаться ей становилось все труднее и труднее. Девушка благодарно улеглась на одеяло, пытаясь унять ноющую боль в спине. Один из повстанцев принес ей чашку горячего бульона и пресную лепешку, и она жадно принялась за еду.
- Давайте поспим, - сказал Лахлан. - Уже очень поздно, а в следующие несколько дней нам понадобятся все наши силы. Бирн, Шейн, вы дежурите первыми. Будите меня, если заметите что-нибудь подозрительное.
Двое солдат, которых он назвал, кивнули, хотя и беспокойно озирались вокруг. На украшенных резьбой стенах плясали темные тени, и на их лицах было ясно написано, что необходимость находиться в этом древнем и населенном призраками месте не доставляет им никакого удовольствия.
Лахлан улыбнулся им.
- Не бойтесь. Если здесь и есть призраки, они не причинят вам зла. Я - Мак-Кьюинн, и это мой дом. Вы будете в безопасности.

***

Дворцовый парк был объят тьмой, стражники усердно дышали на руки, чтобы согреться. Потайная калитка в валу, тихо заскрипев, приоткрылась, и в щель одна за другой протиснулись поджарые темные фигуры волков, быстро спрятавшихся под деревьями. Они бежали, так близко прижимаясь к земле, так бесшумно, что никто из стражников, стерегущих вал, ничего не заметил. Калитка за ними захлопнулась.
Утром Башня уже не казалась такой жуткой. Все, кроме Лахлана, отлично выспались, поскольку за последние несколько месяцев это была первая ночь, которую они провели под крышей, но ему совершенно не удалось отдохнуть. Лодестар был очень близко, и его заунывный шепот постоянно звучал у него в ушах. Он был настолько слабым, что Лахлан боялся, что шепот может заглохнуть раньше, чем ему представится возможность спасти его, поэтому он в мрачной задумчивости сидел у окна, пока не пришла Изолт и не увела его спать. Но даже во сне он не переставал беспокоиться, ворочаясь и бормоча. Однако, его беспокойство не помешало Изолт, уставшей от трудного пути и тяжести растущих в ее чреве близнецов. Стук дождя в окна заставлял ее чувствовать себя как дома, и она спала крепко и без снов.
После завтрака они отправились на прогулку по Башне, и Лахлан рассказывал Изолт о ней - от преданий древности, когда Башня была построена Оуэном Длинным Луком, до историй о его беззаботном детстве, когда они с братьями носились по парку и дворцу, дразня ведьм и играя в прятки в многочисленных зданиях Башни. Как обычно, мысль о братьях нагнала на него тоску, и Изолт прижалась к нему, надеясь, что ее тепло поможет развеять его мрачное настроение.
Где-то над ними был Лук Оуэна. Финн чувствовала его, он звал ее, заставлял идти вперед. За последние несколько месяцев она почти не расставалась со сломанной стрелой, и теперь чувствовала его становящийся все более и более сильным зов, который говорил о том, что Лук где-то поблизости. Лахлану не терпелось взять лук своего предка в руки, поэтому они торопливо поднялись по огромной лестнице.
Мегэн подробно описала Изолт схему Башни и рассказала, как спрятала сокровища за висящим гобеленом на верхнем этаже. Финн стремилась вперед, не нуждаясь ни в каких указаниях, зов Лука влек ее за собой все выше и выше.
- Ты чувствуешь его, Финн? - обеспокоенно спросила Изолт. - Ты знаешь где он? Мегэн сказала, что хранилище реликвий находилось на верхнем этаже, и она скрыла дверь за гобеленом, но здесь все до единой стены в гобеленах! Что мне теперь, все их поднимать, что ли?
Финн кивнула, в ее зелено-карих глазах запрыгали искорки.
- Угу, - сказала она и повела их по коридору, потом завернула за угол. С потолка в восьмидесяти футах над их головами свисал огромный гобелен, изображающий убегающую от погони белую лань.
- Ты уверена, что это он? - спросила Изолт.
- Да, а ты разве не чувствуешь? Лук за ним.
Изолт встала перед гобеленом, еще раз повторяя про себя последовательность действий, которой научила ее Мегэн. Она знала, что это наиболее опасная часть ее задачи, ибо колдунья защитила дверь сложным охранным заклинанием. Сделав глубокий вдох, она отогнула гобелен и очень осторожно, сделав специальные знаки и произнеся определенные слова, одно за другим удалила заклинания. К счастью, у нее была хорошая память, и она смогла выучить наизусть даже такую сложную последовательность действий и слов.
С громко бьющимся сердцем она аккуратно достала из сумки длинный ключ, вставила его в затянутый паутиной ржавый замок и со скрипом повернула. Ничего не произошло, ведьмин огонь не испепелил ее на месте, и Изолт со вздохом облегчения открыла дверь. За ней оказалась маленькая темная комнатка, забитая странными предметами. Маленькая Гоблин вошла первой, высоко подняв хвост и топорща усы. Пахнет мышами, сказала она.
Никаких мышей! - строго ответила Финн. Мы ищем Лук...
Гоблин не имела ни малейшего понятия о том, что такое лук, но услужливо сунула свой маленький черный носик в каждый угол. Изолт пальцем зажгла свечи, и на стенах бешено заплясали тени. Внутрь гурьбой ввалились ребятишки, но Лахлан строго сказал им, что в комнате мало места и им придется подождать снаружи. Однако вожакам - Диллону, Джею и Финн - он, хоть и неохотно, позволил войти внутрь вместе с ним и Изолт.
- Но только тихо и осторожно, ребята, - в этой комнате множество бесценных старинных вещей, и я не хочу, чтобы вы что-нибудь испортили!
Они начали осторожно разбирать залежи. Глаза Финн заблестели при виде украшенных золотом и обитых бархатом ларцов, набитых ожерельями, кольцами и браслетами. Джей нашел серебряный кубок со странным кристаллом в основании тонкой ножки, а Диллон - брошь и браслет, сделанные из золота и сапфиров, и кошель с древними монетами, такими потемневшими, что невозможно было разобрать, из какой они страны.
Финн подняла изогнутый охотничий рог из чеканного темного металла, и увидела, что на нем выгравирована фигура волка, в точности такая же, как и на ее медальоне. Она заткнула его за пояс, и в тот же самый миг Лахлан и Изолт отыскали Лук в самом дальнем углу комнаты, полускрытый за огромной позолоченной арфой.
Он был почти таким же высоким, как и крылатый прионнса, прекрасной формы и покрыт изящной резьбой, а рядом с ним лежал колчан, полный стрел с белым оперением. Лахлан осторожно вытащил Лук из-за арфы. Его топазово-желтые глаза ярко сверкали на смуглом лице. Он попробовал натянуть его, но тетива с громким хлопком лопнула.
- Этого и следовало ожидать после стольких лет нахождения его во влажной комнате, - сказала Изолт. - Придется делать новую тетиву. - Черная голова Лахлана и ее рыжая склонились над Луком, и они погрузились в изучение резьбы, украшавшей старое дерево.
В неверном свете Финн увидела скрипичный футляр, лежащий на столе. Она осторожно расстегнула богато украшенные серебряные застежки и открыла его. Внутри, в гнезде из голубого и золотисто-коричневого бархата лежала самая прекрасная скрипка, которую она когда-либо видела. На ней было много больше струн, чем на скрипке Джея, натянутых на искусно вырезанную подставку. Ее изящный гриф был длинным и узким, вырезанным в форме прекрасной женщины с завязанными глазами. Финн никогда не видела ничего подобного. Она одним пальцем погладила деревянную поверхность и негромко позвала:
- Джей!
Высокий и худой мальчик отложил потир, который рассматривал, и подошел к ней.
- Гляди, что я для тебя нашла, Джей! - прошептала она, и наградой ей было то, как заблестели его глаза.
- Виола! - воскликнул он. К удивлению и радости Финн, он обнял ее одной худой неуклюжей рукой, прежде чем благоговейно вынуть виолу из футляра и взять ее в руки. Его пальцы слегка дрожали, когда он пробежал смычком по струнам и полилась чистая и нежная мелодия.
Лахлан и Изолт тут же обернулись, прижав палец к губам, но Джей уже опустил смычок и внимательно разглядывал струны.
- Простите, - прошептал он. - Все равно никто не услышит ее отсюда, мы так высоко.
- Нам нельзя рисковать, - упрекнула его Изолт. - Сейчас день, и стражи боятся Башни не настолько, чтобы не пойти и не посмотреть, кто это здесь играет.
- Ой, да они решат, что это призрак, - весело сказала Финн. Радость, осветившая лицо Джея, когда он гладил блестящую скрипку, отозвалась в ее душе таким же счастьем. С тех самых пор, как он потерял свою скрипку, он был тихим и грустным, и Финн очень не хватало его скупой улыбки.
Лахлан с Луком в руках и висящим на плече колчаном, полным стрел, сказал раздраженно:
- Финн, нам хватит и одного солдата, который не верит в духов, чтобы сюда пришел целый отряд и начал искать, кто это здесь играет на скрипке.
- На виоле, - поправил его Джей, получив в ответ сердитый взгляд, - Лахлан не любил, когда его поправляли.
- Положи ее на место, Джей, и все остальное тоже. Диллон, оставь в покое монеты. Ты все равно не сможешь их использовать, они слишком старые.
- Это нечестно! - обиделась Финн, увидев, как потух огонек в глазах Джея, когда он неохотно положил виолу обратно в футляр. - Ты же взял Лук, почему тогда нам нельзя взять то, что нам хочется?
- Этот Лук принадлежал моему предку, - отрезал Лахлан.
- Ну и что? Это не значит, что он твой. Мы прошли весь этот путь и забрались в дворцовый парк ради тебя, а ты даже не разрешаешь Джею взять какую-то старую скрипку вместо той, которую он потерял! - Финн перешла на крик. Изолт положила ладонь на напряженную руку Лахлана, и он вспомнил, как сильно в эти грядущие несколько дней ему понадобится Лига Исцеляющих Рук.
- Ну ладно, вы все можете взять по одной вещи. Но только по одной - как плату за вашу помощь. - Несмотря на его слова, голос его был недовольным, поэтому ребятишки не стали терять время и принялись перерывать содержимое комнаты. Лахлан сердито фыркнул, но ничего не сказал, вместо этого принявшись гладить резной Лук.
Финн уже выбрала себе охотничий рог, поэтому не стала мешать остальным, сидя рядом с Джеем на пыльном столе и смеясь над остальными ребятами, которые с каждой минутой становились все более и более чумазыми. Джоанна никак не могла выбрать между безвкусной диадемой, украшенным драгоценными камнями браслетом и кольцом, но, в конце концов, остановилась на браслете, сообразив, как опасно носить кольца и как трудно будет нищенке найти какое-нибудь место, куда можно было бы надеть диадему.
Ее брат Коннор взял музыкальную шкатулку, которая играла навязчивую мелодию, когда поднимали ее расписную крышку. Диллон выбрал потемневший меч. Несмотря на свою длину, он оказался очень легким и издал свистящий звук, когда мальчик замахнулся им на свою тень. Антуан пришел в такой восторг от его выбора, что перерыл всю комнату, пока тоже не нашел меч, более тяжелый и не такой изящный, как у Диллона, но тем не менее, это был меч. Эртер удовлетворился украшенным драгоценными камнями кинжалом, поскольку мечей в хранилище больше не осталось, а Парлен удивил всех, выбрав серебряный кубок с кристаллом в ножке.
- Симпатичный, - вот и все, что он сказал.
Они побежали по лестнице вниз, чтобы похвастаться своими сокровищами перед Йоргом. Только Финн не пошла с ними. Куда-то исчезла Гоблин, и Финн искала ее, встав на четвереньки. Она услышала приглушенное мяуканье и заползла под стол, позвав: Гоблин, ты где?
Когда Антуан искал себе меч, он открыл огромный сундук, стоящий у стены, и теперь оттуда свисала какая-то черная материя. Эльфийская кошка запуталась в ее теплых складках, невидимая на черном фоне. Лишь мерцающие глаза помогли Финн обнаружить ее. Когда девочка подняла кошечку, ее пальцы скользнули по материи, и она почувствовала странное покалывание. Это ощущение она уже испытывала раньше, когда прикасалась к своему медальону и к той виоле и рогу, которые она нашла сегодня. Посадив эльфийскую кошку на плечо, она вытащила материю из сундука и рассмотрела ее, насколько это было возможно в тусклом свете.
Это был плащ очень тонкой работы, с выпуклым узором вдоль краев. Она встала и закуталась в него. Он отлично подошел ей, но по всему телу побежали мурашки. Кожу начало пощипывать, но спустя некоторое время она привыкла к этому ощущению и закружилась так, что черные складки взметнулись вокруг. Плащ был очень теплым и шелковистым.
Несмотря на то, что материала было очень много, он складывался в такой маленький сверток, что поместился у Финн в кармане. Она почувствовала мимолетный укол совести, ведь Лахлан сказал, что каждый может взять только одну вещь, а она взяла две. Но ведь это я влезла на стену, подумала она и вприпрыжку побежала по лестнице за своими друзьями. Несмотря, на то, что голос совести быстро замолк, она надежно спрятала плащ и никому не сказала о том, что сделала.
Остаток дня все провели гуляя по башне, играя со своими новыми приобретениями и учась триктраку у Лахлана, который нашел в одной из комнат забытую доску и кубик, точно нападение Красных Стражей застигло кого-то из ведьм в разгаре игры.
День подошел к вечеру, и Финн, Джею, Диллону, Эртеру и Антуану предстояло вновь подвергнуться опасности быть обнаруженными Красными Стражами и пробраться из дворцового парка в город. Никто из них ничего не слышал о своих товарищах с тех самых пор, как они покинули горную котловину. Ни Лахлан, ни Изолт, ни Йорг не могли выйти в город. Слепой провидец наделал слишком много шуму, когда был в Лукерсирее в последний раз. Томас не мог идти по той же самой причине, даже если кто-то решил бы рискнуть им, хотя он и выразил желание повидаться с Кейт-Анной - никс, живущей в пещере за водопадом.
Поэтому Диллон со своими помощниками вызвались выполнить эту задачу, утверждая, что никто не знает город лучше них, которые прожили на его улицах всю свою жизнь. Они знали, куда пойти и кого спросить, а Синие Стражи - нет, к тому же они могли связаться с повстанцами, скрывающимися в городе, не вызвав подозрений.
Лахлан знал потайной выход из дворцового парка в город, поскольку они с братом Доннканом часто тайком пробирались в Лукерсирей, когда им полагалось учить уроки. Но прошло уже тринадцать лет с тех пор, как Лахлана и его братьев превратили в птиц, так что прионнса не имел ни малейшего понятия, на месте ли до сих пор эта водосточная труба. Эта возможность была слишком ненадежной, и в том случае, если бы воспользоваться ей не удалось, ребята должны были искать другой выход. Дворец тщательно охраняли, и любого оборванца, оказавшегося в его окрестностях, немедленно бросили бы в подземелье. Несмотря на уверенность Томаса в том, что он опять позовет Кейт-Анну, и она спасет их, Диллон предпочитал держаться от Красных Стражей подальше.
Лахлан не мог успокоиться, не зная, что происходит в остальных частях страны. Равновесие между успехом и провалом было таким хрупким, что одна неудача могла разрушить все их планы. Он хотел знать, что слышно о Мегэн, и удалось ли ей сбежать от Оула; где его брат Джаспер и как он себя чувствует. Он хотел получить подтверждение тому, что повстанцы готовы нанести удар, если это понадобится, и что они успешно проникли в город.
Но главной задачей Лиги Исцеляющих Рук было узнать хоть что-нибудь об Изабо, ибо без нее они не могли соединить сломанный Ключ, а без Ключа Лахлан не мог освободить Лодестар, спрятанный в лабиринте. Мегэн заверила его, что Изабо каким-нибудь способом сможет доставить две части Ключа в Лукерсирей, но теперь, когда колдунья находилась в лапах Оула, ее уверенность не убеждала его.

НОЧЬ МЕРТВЫХ

Сверкала молния, озаряя разрушенное здание зловещим светом. Мальчики по одному выбегали из двери, дожидаясь темноты, которая наступала после вспышки, чтобы ослепленным глазам стражников было труднее их заметить. Мохнатый Джед, с вислыми ушами, как обычно, трусил по пятам за Диллоном.
Финн сидела в Башне до последнего. Несмотря не все заверения, что Глинельда мертва, она все еще боялась попасть в лапы Оула. Пытаясь преодолеть приступ страха, она сжалась в тени огромной двери. Гоблин высунула лапку, жалобно мяукнула и отдернула ее. Финн нахмурилась. Как и эльфийская кошка, она терпеть не могла сырости.
Немного подумав, она вытащила плащ, который нашла днем, и закуталась в него, надев на голову капюшон. Потом посадила котенка в карман, шагнула под дождь и бесшумно перебежала через дворик.
Она смешалась с мальчиками, которые собрались под огромным тисовым деревом.
- Ну где эта несчастная Финн? - Диллон посмотрел на Башню. - Вечно она делает все по-своему, вместо того, чтобы пойти вместе со всеми.
- Это я-то? - нахально спросила Финн, и остальные, вздрогнув, начали изумленно оглядываться. Сообразив, что плащ так сливается с темнотой, что они не замечают ее, Финн откинула капюшон и показала Диллону язык.
- Заткнись, Финн, - сказал он злобно. - Не время дурачиться. Давайте поскорее выбираться отсюда.
Дворец, расположенный в дальнем конце парка, горел огнями. По мостовой вышагивали два стражника, но их лица были опущены, чтобы защититься от дождя, и они даже не взглянули на ребятишек. Любопытными глазами глядя на дворец, они быстро и бесшумно пробирались вдоль стены, застывая на месте каждый раз, когда вспыхивала молния. К счастью, дворец был со всех четырех сторон окружен парком, так что местечек, где можно было бы укрыться от враждебных глаз, было множество.
От дворца к воротам, ведущим в город, тянулась длинная аллея, по обеим сторонам которой стояли голые деревья. С другой стороны раскинулась широкая лужайка, на которой было практически негде укрыться. В огромном внутреннем дворе перед входными дверями горели фонари, заливая лужайку ярким светом, и сам город тоже сиял огнями.
- Похоже, что-то происходит, - пробормотал Диллон. - Везде будет полно солдат!
Они переглянулись и пожали плечами. Путь через парк занял долгое время, и к тому моменту, когда они добрались до угла, все запыхались. Наконец, они отыскали трубу, заваленную опавшими листьями и скрытую за нависающими ветвями вечнозеленого кустарника. Джей прополз по ней первым, а Финн последовала за ним сразу же, как он дал сигнал, предварительно сняв и спрятав свой плащ - она не хотела перепачкать его. Антуан чуть было не застрял посередине, но Диллон начал толкать его сзади, а остальные тянули спереди и, в конце концов, они общими усилиями вытащили его наружу. Потом выбрался Эртер, а следом за ним - Диллон. Все радостно заулыбались. Теперь им ничто не угрожало.
Несмотря на ливень, на улицах толпился народ. Был канун Самайна, и город веселился. Повсюду висели фонари, а горожане были ярко одеты, бросая вызов ночи мертвых.
С нарядным видом горожан резко контрастировало блеклое убожество нищих, собравшихся в закоулках. Некоторые выпрашивали еду, деньги или приют на ночь, но большинство просто сидело на тюках.
Выглянув из темного переулка, Диллон и Антуан обменялись взглядами. Лукерсирей всегда был знаменит своими нищими, в таком количестве их еще никогда не было, в особенности на богатых улицах рядом с дворцом. Многие были одеты в простую аккуратную одежду ремесленников или фермеров; они несли детей, пастушьи посохи, сумки с инструментами, и, как ни странно, серебряные чайники и ковши.
Ребятишки по одному выбрались на оживленную улицу. Они разбились на три группы: Антуан и Эртер, как обычно, друг с другом, Диллон заявил, что лучше всего справится в одиночку, а Джей и Финн, пожав плечами, остались вместе, как им было велено. У них оставалось всего несколько часов на то, чтобы собрать необходимые им сведения, ибо вернуться нужно было до полуночи. Полуночи и дня мертвых.

***

Изолт оторвалась от Книги Теней, которую пыталась читать при неверном свете очага.
- Что случилось, Гита?
Донбег бегал туда-сюда перед дверью, горестно пища. Он взглянул на Изолт и издал высокий пронзительный звук, точно от боли. Она поднялась.
- У тебя что-нибудь болит? Что случилось?
Он встал на задние лапки, положив передние на дверь.
- Ты хочешь выйти? Нам грозит опасность?
Она осторожно открыла дверь, готовая метнуть рейл, зажатый у нее в руке. Часовой, сидящий напротив, вскинул голову и, увидев Изолт, вскочил на ноги.
- Простите, миледи, я просто...
- Не нужно извиняться, - сказала Изолт, шагнув следом за Гита, который понесся по коридору. Донбег привел ее к узкой боковой двери, положил на нее лапки, взглянул на Изолт и, снова пронзительно пискнул. Она очень осторожно приоткрыла ее, ожидая увидеть приближающихся стражников. К ее ужасу, Гита немедленно бросился в непогожую ночь. В считанные секунды его маленькое тельце исчезло из виду. Она звала его, мысленно и вслух, но он не вернулся.

***

Диллон с легкостью пробирался по лабиринту переулков, а щенок с темным пятном на морде семенил за ним. Они оба с наслаждением нюхали воздух, наслаждаясь знакомым городским запахом. Диллон никогда бы не подумал, что будет так скучать по Лукерсирею. После семи месяцев, проведенных в горах, было наслаждением протискиваться между толпящимися горожанами, время от времени вытаскивая кошельки, - просто для того, чтобы вспомнить старое ремесло. Диллон родился в Лукерсирее и до того, как уйти вместе с Йоргом и Томасом, все двенадцать лет жизни провел на этих узких грязных улицах. Как здорово было вернуться домой!
Вскоре к струям дождя начала примешиваться мелкая морось брызг водопада, и все стены заблестели от сырости. Босой, он поежился от холода, хватавшего за пятки. Ты что-то совсем разнежился, упрекнул он себя и ускорил шаги, растирая ладонями плечи.
Диллон шмыгнул в узкий переулок, стараясь не смотреть ни на кого из людей, сидящих на корточках у домов. Они были грязными, ободранными, с изрытыми оспой лицами и смотрели искоса, поигрывая кинжалами, а их тряпье было почти таким же, как у Диллона. Это был самый бедный городской квартал, где жили воры, убийцы и проклинатели. Здесь за горстку монет можно было договориться о похищении или убийстве человека. Даже после стольких лет жизни на улице эта часть путешествия была для Диллона проверкой его мужества.
Время от времени он видел пламя факелов, когда гуляки пробегали по одной из более широких улиц, распевая песни и заговоры против демонов ночи. Он уклонился от объятий тощего мужчины, один глаз которого был перевязан малиновой повязкой и который назвал его «моя прелесть»; отскочил в сторону, чтобы не угодить в поножовщину; подхватив Джеда на руки, чтобы на него не налетели. Торопливо шагая по переулку, он услышал, как толпа зевак взревела, и увидел, что ручеек, бегущий под его ногами, окрасился в алый цвет.
С лихорадочно колотящимся сердцем он нырнул под арку и начал пробираться через лабиринт грязных двориков, пока не оказался под выступом водопада. Вода с грохотом обрушивалась вниз, белая и вспененная на острых черных камнях. На склоне скалы лепились друг к другу убогие лачуги, покрытые слизью. Диллон поднялся по ступенькам одной из них и постучал в дверь.
Открыл ему молодой мужчина, и с взъерошенными черными |волосами, одетый в один лишь старый килт. Он зевал.
- Чего надо? - неприветливо рявкнул он, прежде чем его мутные глаза узнали мальчика, стоящего на ступеньках с мохнатым щенком под мышкой. - Паршивый! - закричал он и потащил его в дом, окинув цепким взглядом переулок. - Что ты здесь делаешь? Ничего хорошего, если я правильно тебя помню! Сейчас не время бродить в одиночку по Переулку Убийц, совсем не время!
- Почему? - спросил Диллон.
Мужчина бросил на него проницательный взгляд, энергично почесал голову обеими руками и сказал:
- Ничего такого, что касалось бы тебя.
- Ты-то как? - спросил Диллон, присаживаясь на шаткий столик, пока его старый друг Калли натягивал шерстяную рубаху и наливал себе виски, предварительно протерев стакан полой рубахи.
- Да так себе, - ответил Калли. - Я опять благодаря тебе побывал в мерзких подземельях этого чертова барона, по обвинению в измене и подстрекательстве к восстанию - ни больше ни меньше. Мне еще удалось не лишиться головы, а многим моим товарищам повезло куда меньше. Ты устроил ту еще заваруху, Паршивый, когда ушел с тем парнем с исцеляющими руками.
- Правда? Мы слышали, что была драка...
- Ну да, и еще какая! Их кровь по улицам ручьями текла, но, в конце концов, они загнали нас обратно и пришлось попотеть, чтобы не познакомиться с мечом.
- И как же тебе это удалось?
Калли расхохотался и потеребил нос.
- Так что тебе от меня нужно, парень? Ты ведь не для того появился у моего порога после полугодового отсутствия, чтобы узнать о моем здоровье, правда? Что тебе надо?
- Почему мне обязательно должно быть что-нибудь нужно, Калли? - сказал Диллон, задетый за живое.
- Я же не совсем дурак, Паршивый.
Тот рассмеялся.
- Мне нужно поговорить с Его Высочеством, Королем Воров.
Калли приподнял бровь.
- Ты храбрый парень, скажу я тебе.
- Это очень важно, Калли.
- У тебя вечно все очень важно, Паршивый. Что у тебя за дело?
Диллон задумчиво посмотрел на него, потом решившись сказал внезапно:
- Ладно, я расскажу, только пообещай мне не трепать языком, пока я тебе не разрешу, а не то будешь иметь дело со мной!
- Фу-ты ну-ты! Ты мне угрожаешь, да? Ладно-ладно, валяй, рассказывай! Ни одна живая душа не узнает, пока ты не позволишь.
Диллон рассказал ему почти все - единственное, о чем он умолчал, это о месте, где скрывались Лахлан Мак-Кьюинн и Синие Стражи, решив, что лучше держать этот секрет при себе. Калли изумленно присвистнул один или два раза, но, если не считать этого, пока Диллон не закончил рассказ, ни разу его не прервал. Потом помедлив, сказал:
- Это все объясняет. Последние несколько месяцев какая-то старая сплетница постоянно нашептывает в уши Его Высочеству такие штуки - про Самайн и крылатого парня, который спасет нас всех. Нам велели разнести эту байку, поскольку еще многие не слышали об этом, потому что бежали из своих деревень.
- Зачем? Почему в городе столько народу? - спросил Диллон. - Мы уже больше месяца не слышали никаких новостей.
Калли захохотал и произнес:
- Что ж, устраивайся поудобнее, мой мальчик. Сколько у тебя времени?
Когда Калли закончил свой рассказ, Диллон был бледнее мела. Яркие Солдаты, взявшие Дан-Горм; Фэйрги в реках и озерах; Ри, вынужденный бежать в Лукерсирей - неудивительно, что дворец так охраняли и так ярко освещали! Что бы сказал Лахлан, узнав, что его брат находится на другом конце парка?
Его знакомый проглотил остатки виски и сказал:
- Да, Его Высочеству будет очень интересно услышать твои новости. В последнее время ему пришлось часто переезжать, потому что Оул постоянно обыскивает дома и хватает всех, кого подозревают в причастности к Гильдии. Последние шесть месяцев выдались нелегкими.
Через некоторое время Калли повел Диллона обратно в город, направляясь в богатый купеческий квартал. Улицы были широкими и чистыми, а через каждые несколько шагов висели фонари, в струях дождя похожие на размытые желтые шары. На улицах пели и танцевали гуляки.
- Не ожидал увидеть празднование Самайна, - тяжело дыша, сказал Диллон.
- Оул запретил его, но потом Ри сказал, что людям нужно что-нибудь, что поддержало бы их дух, и что лучше уж он закончит свои дни в окружении костров и песен, чем в унынии и страхе.
У Диллона сильно забилось сердце.
- Ри умирает?
- Неужели ты не знаешь? Всю последнюю неделю мы каждый день ждем вести о его смерти, и говорят, что только мастерство лекаря поддерживает его существование.
- Мы не слышали об этом.
- Говорят, все это из-за потрясения от нападения Ярких Солдат, и от тряски во время их отступления через горы... и оттого, что Банри в дороге родила, и...
Диллон снова вскрикнул, остановившись и уставившись на Калли. Тот взял его за руку и повел дальше.
- Я не могу рассказать тебе все новости на улице! Пойдем, я отведу тебя в безопасное место.
Они подошли к богато украшенным воротам и прошмыгнули внутрь, назвав пароль стражникам, стоящим в тени, потом прошли по короткой дорожке, окаймленной густым кустарником и по-зимнему голыми деревьями. Впереди виднелся великолепный дом, остроконечная крыша которого возвышалась над переплетением прутьев его многочисленные окна горели золотыми огнями. Диллон одернул оборванный подол рубахи и с дрожью в голосе подозвал к себе Джеда. Большие дома его нервировали.
В дом их впустил мужчина с такими плавными и бесшумными движениями, что Диллон почувствовал себя еще более не в своей тарелке. Служанка отвела их в длинную гостиную, выходящую на припорошенный снегом сад. В окна бил дождь, и Диллон был очень рад, что стоит у огня и отряхивает мокрую рубашку, исходящую паром. Он осторожно оглянулся вокруг, и увидел картины в позолоченных рамах, подушки и бронзовые кувшины, толстый ковер, бархатный шезлонг и стулья с мягкими толстыми сиденьями.
В комнате было много людей, большинство их которых не обращало на Диллона никакого внимания. Он узнал Короля Воров - старика с жидкой бородой и умными черными глазами, в глубине которых сверкали озорные искорки. Рядом с ним была его дочь - стройная женщина с копной буйных темных волос. Из-за пояса у нее торчала сабля, и Диллон знал, что где-то под юбками у нее должен быть еще и кинжал. Среди грубых одежд и громких голосов было и несколько человек, одетых в пышные бархатные камзолы и расшитые лосины. Один из них, мужчина с остроконечной седой бородкой, по всей видимости, был хозяином, поскольку велел служанке принести еще эля и еды. Рядом с ним сидела старая женщина в неприметном сером платье. Ее очень яркие черные глаза, казалось, пробуравили Диллона насквозь, а в волосах цвета перца с солью виднелась белоснежная прядь. Она ничего не говорила, но очень внимательно слушала и наблюдала за беседующими.
Король Воров задрожал от смеха.
- Никак это мой старый друг Диллон Дерзкий? - сказал он. - Так я и думал, что мы еще увидимся, парень! Садись ко мне и расскажи, что у тебя за новости!
Диллон неохотно отошел от теплого огня и сел на табуреточку у ног старика. Он рассказал ему то же самое, что до этого говорил Калли, чувствуя, что старая женщина прислушивается к каждому его слову. Внимательно слушал его рассказ и высокий мужчина с рыжей бородой и каштановыми кудрями. Несмотря на то, что он откинулся на спинку своего кресла, положив ноги в истертых башмаках на стол, покачивая стакан с виски так, что в нем образовывались маленькие водоворотики, его глаза были настороженными.
Старая женщина заговорила лишь однажды, спросив его о здоровье Йорга, Лахлана и Изолт. Недоумевая, кто же она такая, что знает их по именам, Диллон ответил, что все в порядке, и ее морщинистое лицо слегка разгладилось.
Сделав глубокий вдох, Диллон так вежливо, как только мог, спросил, поддерживает ли все еще Гильдия Воров повстанцев и окажут ли они им помощь, если она понадобится в ближайшую неделю.
Старик расхохотался так, что у него на глазах выступили слезы, и ему пришлось глотнуть виски, прежде чем он смог говорить. Тяжело дыша, он вытер щеки бородой и сказал:
- Эйя с тобой, сынок, ты сейчас находишься в штабе самих повстанцев. Ну разумеется, мы с вами! Мы уже все ногти под корень сгрызли, беспокоясь, когда, наконец, покажется крылатый парень, как нам обещали. В городе полно наших - Мак-Кьюинн сказал, чтобы никому не отказывали в приюте, так что повстанцы и беженцы приходили вместе, а кто может разобрать, где кто?
Затем Диллон узнал во всех подробностях численности и размещении солдат, и они начали спорить, как лучше оповестить повстанцев, что время восстания пришло.
Старая женщина наклонилась вперед и проговорила:
- Скажи Лахлану, чтобы позвонил в башенный колокол. Он будет слышен во всем городе. Все, что ему нужно сделать, это лишь позвонить в колокол, и город поднимется.
Диллон кивнул, обнаружив, что не может не ерзать под ее взглядом. Ее тонкое властное лицо с острым носом кого-то ему напоминало. Пока он пытался вспомнить, кого же, вернулась служанка с едой на подносе, и ему дали миску супа и кусок белого хлеба, не похожих ни на что из того, что ему доводилось пробовать. Пока он с жадностью ел, старая женщина рассказала ему множество новостей, о которых Калли упомянуть и не подумал. По мере того как он слушал, его глаза становились все круглее. Лахлану вряд ли могло это понравиться!
Внезапно раздалось какое-то жужжание, а потом зазвонили куранты. Диллон удивленно оглянулся вокруг, поняв, что звук исходил из украшенного великолепной резьбой ящика на стене.
- Уже одиннадцать часов, малыш, - сказала старая женщина. - Не пора ли тебе возвращаться к своим друзьям? Сегодня Самайн, не забыл?
Диллон вскочил на ноги.
- Я не слышал колотушки, - сказал он, и в его голосе прозвучало любопытство.
- Но разве ты не слышал бой часов?
Диллон никогда не слышал о часах, и она развлекла его, открыв деревянный ящик, чтобы он мог посмотреть на маленькие колесики, вращающиеся и щелкающие внутри. Она положила руку ему на плечо.
- Не вешай нос, малыш, все будет хорошо.
Диллон бежал по темным и мокрым улицам, но вдруг внезапно остановился. Он только что вспомнил, кого так напомнила ему старая женщина с ее острым носом и белой прядью в волосах. Это был не кто иной, как сам Лахлан.

Предыдущая страница 15 Следующая страница


Пруд двух лун 16

***

- Откуда ты взяла курительную траву? - любопытно спросил Джей.
Финн бросила на него озорной взгляд блестящих карих глаз.
- Стащила, конечно же. Сто лет уже не курила! Все-таки у возвращения к цивилизации есть свои плюсы. Там трактир - пойдем купим себе эля.
Трактир был украшен фонарями из выдолбленных изнутри репок, в которых были вырезаны страшные рожи так, что сквозь них виднелся огонь свечи. Внутри оказалась уйма народу, спасающегося от дождя, и в воздухе пахло мокрыми немытыми волосами и пивом. В углу играла труппа менестрелей, и у Джея загорелись глаза. Он окликнул гитариста, и тот дружелюбно и тепло с ним поздоровался.
- О, да никак это сам Скрипач! На Купальской ярмарке нам тебя очень не хватало. Давай, берись за смычок.
Финн прошмыгнула в кабинку и выпустила из кармана куртки эльфийскую кошку. Подняв палец, она заказала пива и с блаженным вздохом откинулась на спинку скамейки. Она уже очень давно не слышала игру Джея. Он взял скрипку и картинно занес над ней смычок.
Пока Джей развлекал присутствующих своим мастерством, Финн попыхивала своей трубкой и слушала беседу двух мужчин, сидевших позади нее. Их языки развязывались все больше по мере того, как эля в их кружках оставалось все меньше и меньше. Они оба были угреловами, которые бежали вместе с остальными жителями их деревни после того, как в Риллстере заметили первых Фэйргов. В отличие от большинства беженцев, им удалось найти работу - чистить дворцовые пруды для разведения рыбы и снова наполнять их водой, и они шумно радовались, что им посчастливилось так улучшить свою жизнь.
Когда Джей доиграл еще одну мелодию, раздались редкие аплодисменты, и в него полетело несколько монеток. Джей, нахмурившись, подобрал их.
- Не слишком щедро, - сказал он Финн, усевшись на скамейку рядом с ней.
- Да, сегодня здесь что-то не очень весело, - согласилась Финн. Два угрелова позади нее, похоже, были единственными, у кого было хорошее настроение. Все остальные жаловались на погоду, положение дел в стране и унылое будущее. Сидя в своем темном уголке, Финн успела услышать немало трагических историй.
Она напрягла слух, пытаясь разобрать слова невнятного разговора у нее за спиной, но в это время у двери началось какое-то волнение. Она подняла глаза, и в тот же миг кровь в ее жилах застыла. В дверь ввалились шестеро Красных Стражей, их лица были суровыми и подозрительными. С ними был костлявый искатель со впалыми щеками, застегнутый на множество крошечных пуговок от пояса до подбородка. Финн узнала его. Это был Искатель Реншо, когда-то бывший правой рукой Глинельды. С ее губ сорвался невольный крик страха. Джей удивленно повернулся к ней, и она дрожащими пальцами указала на дверь.
- Этот искатель знает меня, - прошептала она. - Мне нужно выбраться отсюда.
Джей был слегка озадачен. Он, как и остальные мальчики, часто думал, что Финн преувеличивает свою важность для Оула, чтобы казаться более значительной. Но сейчас ее щеки были бледнее мела, а пальцы дрожали.
- Сиди спокойно, - прошипел он. - Теперь у тебя светлые волосы, может быть, он тебя не узнает.
Финн кивнула. Под прикрытием стола она опустила эльфийскую кошку на пол. Беги, Гоблин, спрячься. Она почувствовала, как голова кошки ткнулась в ее голую лодыжку, а потом она ускользнула, невидимая в полумраке.
Казалось, всем посетителям было очень не по себе, и многие откинулись назад, надеясь скрыть свои лица в полутьме. Трактирщика вытащили из кухни, и его лицо было таким же белым, как и мука, покрывающая его руки.
- Я верный подданный Ри, - запротестовал он. - У меня нет ничего общего с этими гнусными мятежниками!
Искатель сложил руки на груди и вперился в него буравящим взглядом, которому Оул специально обучал своих работников. Трактирщик попятился к стене. У Финн вспотели руки, несмотря на то, что все ее тело, казалось, покрылось льдом.
- Джей, - прошептала она, - если они схватят меня, ты меня не знаешь. Понял? Притворись тупым или пьяным, кем угодно. Только не позволяй им увести и тебя тоже.
- Они не заберут тебя, балда, - прошептал в ответ Джей, но она смотрела на него огромными жалобными глазами до тех пор, пока он не пообещал.
С торжествующим криком два Красных Стража вернулись с охапками мечей, которые обнаружили в бочках из-под селедки. Трактирщик упал на колени, крича, что он ни в чем не виноват.
Финн съежилась в своем углу и попыталась притвориться мертвецки пьяной - с закрытыми глазами и отвисшей нижней челюстью. Не будь она так перепугана, она пустила бы еще тонкую струйку слюны, но во рту у нее так пересохло, а сердце колотилось так быстро, что она не смогла этого сделать.
Посетителей обыскивали и допрашивали, и все клялись, что ничего не знают о восстании. Искатель стоял неподвижно, оглядывая толпу полускрытыми под тяжелыми веками глазами. Его взгляд упал на Джея, которого грубо подхватили и поставили на ноги. Мальчик забормотал, что он всего лишь «бедный скрипач, играющий, чтобы заработать себе на ужин».
- А это кто такая? - осведомился солдат, схватив Финн за шиворот и подтащив по длинной скамейке к себе.
- Просто побирушка, - пожал плечами Джей, а Финн пьяно покачнулась так, что курчавые белокурые волосы закрыли ей все лицо.
- Маловата она еще, чтобы так набираться, тебе не кажется?
- Ее брата утопили эти мерзкие Фэйрги, - быстро сымпровизировал Джей. - Она очень горюет.
- Да ей же не больше двенадцати, рано еще топить горе в кружке, - сказал он грубо, потянув ее за волосы, чтобы посмотреть на ее лицо.
Джей кивнул, и солдат отпустил волосы Финн, так что ее голова с глухим стуком ударилась о деревянный стол. Он отошел, и Джей проворно метнулся вперед, чтобы прикрыть Финн от глаз искателя, но было уже поздно. Искатель прищурился и уже направлялся к ним, оставляя следы на соломе, покрывавшей пол в трактире. Он подошел прямо к кабинке, но Джей не сдвинулся с места, несмотря на ужас, который вызвал у него холодный взгляд мужчины.
- Ты знаешь эту девочку? - спросил искатель. Джей вспомнил свое обещание и покачал головой.
- Да нет. Она замерзла и плакала, я ее пожалел и взял с собой. - Он издал безразличный смешок, жалея, что у него нет Таланта Финн к притворству. - Уж лучше бы не брал - она пропила все, что я заработал за целый вечер, а теперь мне придется искать место, где она могла бы поспать.
Искатель откинул спутанные светлые кудри и уставился на лицо Финн. Засунув руку в корсаж ее платья, он извлек оттуда медальон, который она никогда не снимала. Его тонкие губы изогнулись в слабой улыбке, и он дернул шнурок так, что он лопнул, и медальон оказался у него в ладони.
- Я избавлю тебя от этих хлопот, скрипач. Я знаю эту девочку, мы заберем ее с собой.
Джей опрометчиво покачал головой и увидел, как искатель сжал губы.
- Я обещал, что позабочусь о ней, - сказал он сбивчиво. Искатель сделал набожный жест.
- Оул снимает с тебя эту ответственность, парень.
Он махнул рукой одному из своих солдат, который подхватил обмякшее тело Финн и перекинул его через плечо.
- Арестуйте трактирщика и отведите в подземелье на допрос вместе со слугами. Девчонку я допрошу сам.
К ужасу Джея, Красные Стражи зашагали прочь, унося с собой Финн. Ее волосы и, голова моталась в нескольких футах над полом. Она казалась совсем маленькой и беспомощной, и у Джея болезненно сжалось горло. Он должен спасти ее. Но как?

***

Энгус Мак-Рурах, вздрогнув, очнулся от беспокойного сна. Он провел вечер, пробуя отличное виски хозяина и слушая споры вожаков повстанцев. Он с удивлением осознал, насколько хорошо повстанцы организованы, сколько знати и торговцев они привлекли на свою сторону. Виски оказалось таким хорошим, что в постель Энгуса пришлось укладывать его слуге, а проспал он всего ничего.
Трудный путь от гор до города они проделали очень быстро, идя по следу Катмора Шустрого и повстанцев. После того, как Табитас прыгнула в реку Малех, его единственная надежда была на то, что повстанцы выведут его на Лахлана и, следовательно, на его дочь. Теперь он был совершенно уверен, что Фионнгал находится с крылатым прионнсой, а то странное головокружение и потеря ориентации, которое накатило на него при виде нее, было вызвано отвращающими чарами на ее медальоне, как и предположила Мегэн.
Он с легкостью нашел Катмора и поклялся в верности восстанию.
- Я зашел слишком далеко, чтобы можно было повернуть назад, - сказал он. - Я слышал, что Мак-Кьюинн умирает. Я не могу вынести, чтобы Банри правила страной, зная, что она сделала, и поэтому перехожу на сторону его брата, молодого Лахлана. Сейчас я могу предложить вам лишь мой меч и мечи моих солдат, но ручаюсь в будущем и за поддержку всего моего народа тоже.
Будучи Прионнса Рураха и Шантана, Энгус получил у Катмора Шустрого самый теплый прием, и его разместили в надежном доме в Бан-Баррахских Утесах, самом богатом городском пригороде. Огромным шоком было для него в первый вечер войти в гостиную и обнаружить там Мегэн Повелительницу Зверей, вяжущую у огня. Когда он в последний раз видел ее, Мегэн была закованной в цепи и кандалы пленницей Оула. В пути он не получал почти никаких новостей и поэтому ничего не знал о ее побеге. Она улыбнулась ему и похлопала ладонью по соседнему креслу. От захлестнувших его радости и облегчения он не выдержал и разрыдался. То, что он предал их дружбу, невыносимой тяжестью давило на него последние несколько месяцев. Она не рассказала ему о том, как ей удалось бежать, а лишь, изогнув в усмешке губы, обронила:
- Лукерсирей хранит множество тайн.
Он поведал ей о своем решении отыскать Фионнгал и о том, чем это закончилось, включая и исчезновение волчицы. Мегэн очень расстроилась, и ей оставалось лишь надеяться на то, что Табитас смогла уцелеть в безжалостных водах Малеха.
- Если она жива, то река принесет ее сюда, Энгус, можешь быть в этом уверен.
Энгус спросил, нет ли у нее каких-нибудь новостей о его дочери, но Мегэн ничего не знала. Лукерсирей кишел искателями ведьм, многие из которых сами обладали способностями к ясновидению. Она не осмеливалась попытаться воспользоваться какими-либо из своих магических способностей, поскольку ее обнаружение повредило бы восстанию и выдало бы ее хозяев, которые и так сильно рисковали, дав ей приют.
Именно твердая уверенность в том, что его дочь где-то очень близко, заставила Энгуса очнуться. Ощущение было громким, точно зов трубы, и ярким, как костер. Она была так близко, что у него побежали мурашки по коже. В один миг он уже был на ногах, подзывая к себе Дональда. Через несколько минут он был во дворе, под дождем, а Кейси Соколиный Глаз и старый слуга шагали за ним.
- Сюда! - закричал Энгус, чувствуя как кровь бьется у него в висках. - Она там! Быстрей!
Впереди виднелись ворота дворца, перед которыми стоял отряд Красных Стражей, на плече одного болталась маленькая фигурка со свисающими вниз белокурыми волосами. Энгус выхватил меч, приготовившись немедленно напасть на солдат, но Кейси удержал его. Кипя от ярости, Энгус смотрел, как ворота открылись и отряд вошел во двор вслед за высоким, одетым в малиновое искателем. Ворота захлопнулись за ними.
Энгус выругался и ударил кулаком в стену. Если бы они только поспешили! Тогда они могли бы напасть на отряд на улице и отбить у них Фионнгал.
- Скорее всего, вас бы убили, и девочку тоже, - утешающе сказал Кейси.
- Мы нападем на дворец и спасем ее!
- Слишком рано - мы нарушим все планы повстанцев, - возразил Кейси. - Они еще не готовы. Все ждут Самайна.
- Зачем? - разъярился Энгус. - Что толку ждать? Люди на месте, оружие у них есть, чего еще ждать? Я не могу ждать! Мне нужна моя дочь!
- Если вы сможете пойти за ней и выяснить, где ее держат, то можно попытаться, лучше сделать это тайком, - сказал Кейси.
Энгус благодарно обернулся к нему.
- Да! Мы проберемся во дворец и освободим ее. Моя бедная Фионнгал в лапах Оула! Я не могу этого вынести.
- Милорд, не думаю, что это хорошая идея - так рисковать вами и вашей дочерью, - сказал Дональд. - Они держали ее пять лет, одна лишняя ночь ничего не изменит.
- Ни одной лишней ночи, ни одного лишнего часа! - поклялся Энгус. - Дональд! Кейси! Вы со мной? Можете вернуться в дом, если хотите, я не обижусь. Но я найду свою дочь сейчас или погибну!
- Я иду с вами, милорд, куда бы вы ни отправились. Вы же знаете это, - сказал Дональд. - Но думаю, что лучше всего нам отправиться за помощью. Мы не знаем ни планировки дворца, ни того, как его охраняют. К тому же, уже поздно. Скоро все закроют, сегодня ведь Самайн, вы не забыли? Мы не можем рисковать остаться ночью на улице, милорд.
Огонь в глазах Энгуса погас. Он кивнул.
- Хорошо, но давайте поспешим. Я не хочу снова потерять Фионнгал.

***

Диллон затаился в темном переулке, тревожно оглядываясь в поисках друзей. Назначенное время встречи давно прошло, но никого не было видно. Джед, заскулив, прижался к нему, и он взял щенка на колени, и крепко его обнял.
В этот миг из дождя и тумана показались две маленькие фигурки, и Диллон с облегчением узнал Антуана и Эртера. Они спрятались вместе с ним за большими бочками, шепотом пересказывая свои новости. Они встретились с Катмором Шустрым, который умудрился провести в город все пятьсот человек, замаскировав их под беженцев. Вместе с членами подполья, которое уже действовало в Лукерсирее, получилось несколько тысяч мужчин и женщин, ожидающих только сигнала, чтобы напасть на Красных Стражей.
Ребята уже замерзли от долгого сидения на каменной мостовой, и Диллон беспокойно заерзал.
- Что там с Финн и Джеем? Где они бродят? Если они сейчас не подойдут, нам придется возвращаться обратно без них.
Но вот до них донесся топот бегущих ног, и в переулок ворвался Джей, совершенно не заботясь о том, что его может кто-нибудь заметить. Прежде чем Диллон успел выругать его, Джей бросился к ним. Его лицо было бледным и напряженным.
- Финн! Оул схватил Финн! Она была права - они действительно ее знают, и они забрали ее.
- Пылающие яйца дракона! - выругался Диллон. - Что им от нее нужно?
Джей пожал плечами, пытаясь прочистить горло, но его голос сорвался, когда он сказал:
- Искатель знал о ее амулете - он посмотрел на него и улыбнулся, а потом сказал, что знает эту девочку и заберет ее с собой.
- Куда ее отвели?
- Во дворец. Я шел за ними, пока не убедился в этом, а потом побежал сюда, так быстро, как мог. Мы должны спасти ее.
Диллон встал на ноги, сняв щенка с колен.
- Тогда пойдем скорее. Нам нужно рассказать все новости Лахлану, он должен знать, что один из нас попал в лапы Оула. Возможно, нам придется изменить планы.
- Финн не выдаст нас, - воскликнул Джей.
Диллон мрачно посмотрел на него.
- Даже если ее подвергнут пытке?
Джей ничего не сказал, но его лицо стало еще более бледным и несчастным.

***

Изабо дремала в своем кресле у огня, слушая стук дождя в окна и радуясь, что находится под крышей. Долгое путешествие по стране начисто лишило ее идеализма относительно подобных приключений - теперь она знала, каково оказаться под открытым небом в такую непогоду.
Она очень устала: весь день она ухаживала за Ри, а весь вечер боролась за его жизнь. С каждым часом он все больше и больше приближался к смерти. Примерно десять минут назад Банри послала за советниками Ри. Даже ей было ясно, что ее мужу осталось жить всего несколько часов. Она хотела, чтобы он объявил Бронвин своей наследницей, а ее саму - регентом, и чтобы все документы были должным образом подписаны и скреплены печатью. Изабо, разумеется, для такого официального дела была не нужна, и ее ласково, но твердо отправили отдохнуть.
Она с радостью повиновалась. Майя по такому случаю облачилось в свой красный бархат, и Изабо обнаружила, что не может его видеть. В облегающем платье Банри была прекрасной, его насыщенный цвет оттенял ее бледную кожу цвета слоновой кости и иссиня-черный блеск ее волос. Для Изабо ее красота ничего не значила. Этот цвет означал для нее лишь кровь, ужас, мучительную боль. Платье Банри, застегнутое до самого горла на двадцать пять бархатных пуговок, было образцом для одеяний искателей, но пуговки неумолимо напомнили Изабо о том, что Майя является верховным главой Оула. Она с радостью забрала Бронвин и укрылась в детской, чувствуя, как потерянные пальцы пульсируют болью воспоминания.
Что-то стукнуло в окно, разбудив ее. Она встала и подошла к оконному проему, скрытому за тяжелыми парчовыми занавесями серебряного, голубого и золотого цвета. Снаружи было темно. Она видела, как ветер треплет деревья и гонит по небу черные облака. На подоконнике сидела маленькая темная фигурка. Наклонившись так, что ее нос почти упирался в стекло, она увидела два блестящих глаза и перепачканный хвост.
- Гита! - она неуклюже засуетилась, пытаясь открыть окно. - Гита, что ты здесь делаешь? - В тот же миг она вспомнила, что Мегэн говорила, что пошлет к ней кого-нибудь, и улыбнулась. Она распахнула окно, и в комнату ворвался ветер, взметнув тяжелые шторы. Изабо схватила на руки мокрого дрожащего донбега, а он, забравшись к ней на плечо, свернулся там калачиком. В глазах у нее защипало. Гита спросил:
Грустишь?
Она закрыла окно и вернулась обратно в кресло.
Нет, радуюсь.
Моя ведьма говорит, что тебе грустно и одиноко.
Да, так и было. Гита, я так рада тебя видеть! Где ты был?
С твоим отражением.
С моим отражением?
Сестра драконов.
Сестра драконов?
Донбег уселся на задние лапки и передними похлопал ее по лицу.
Сестра драконов. Родились из одного лона.
Изабо была так ошарашена, что не могла вымолвить ни слова. На какой-то миг ей показалось, что она неправильно поняла маленького зверька, но он сложил лапки вместе и покачал головой, что на языке донбегов означало, что он говорит чистую правду.
Ты был с моей сестрой-близнецом? У меня есть сестра?
Он согласно застрекотал и послал Изабо мыслеобраз саблезубого леопарда.
Она саблезубый леопард? Изабо была в полном замешательстве.
Гита утешающе похлопал по мочке ее уха. Свирепая девушка. Свирепая, как саблезубый леопард.
Она почувствовала, как ее охватывает возбуждение. У нее есть сестра!
Где? Как?
Драконы.
- Драконы! - воскликнула она вслух, и малышка захныкала в своей колыбельке.
Драконы, повторил донбег. Он забрался к ней на колени и свернулся калачиком, чтобы она погладила его намокший мех.
Где она?
Близко.
Изабо сжала руки. Сестра! Неудивительно, что ей всегда было так одиноко, будто ее лишили половины. В ее душе всколыхнулись мечты о сестринской любви. Какая она?
Саблезубый леопард.
Изабо нахмурилась. Саблезубые леопарды и драконы звучали не слишком заманчиво. Где она? Она с Мегэн? В груди у нее внезапно зашевелилась ревность.
Нет, моя ведьма ушла.
Ты пришел не от Мегэн?
Моя любимая говорит мне, что тебе грустно и одиноко. Пришел заботиться о тебе. Я с отражением.
А где Мегэн?
Моя ведьма недалеко.
Неужели ты не можешь мне сказать. Гита? Я так скучала по ней, и я не знаю, что мне делать.
Любимая ждет, когда луны сольются.
Изабо сдалась. Тот факт, что Гита находился здесь, означал, что и Мегэн не могла быть далеко отсюда.
Ты останешься со мной. Гита?
Останусь, пока любимая не позовет меня. Заботиться о тебе, защищать тебя от зла.
Изабо не улыбнулась, а лишь мысленно поблагодарила донбега и еще крепче прижала его к себе. Зверек лизнул ее руку теплым язычком и сказал:
Поспи. Я пригляжу за тобой.
Так она и сделала.

***

Обратный путь в разрушенную Башню потребовал от них невероятного напряжения. К тому времени, когда они пробрались через парк, дождь прекратился. Время опасно приближалось к полуночи.
Диллон первым добежал до двери в Башню. Когда внутрь ворвался Джей, Изолт и Лахлан уже знали все новости. Прионнса мерил шагами пол, его крылья были приподняты и слегка расправлены, кулаки сжаты. В глазах блестели слезы.
- Этого не может быть, не может быть, чтобы Джаспер умирал!
- Но Лахлан, мы уже несколько месяцев слышим о том, что он болен. Ты должен был знать, что он умирает! Все наши планы основаны на том факте, что он умрет!
- Это неправда! - воскликнул Лахлан. - Я всегда надеялся, что мы сумеем спасти его. Мегэн должна знать, что делать. Я думал, что как только Лодестар окажется у меня и я докажу ему, кто я такой... как только он поймет, сколько зла сделала Майя... - Он хрипло зарыдал.
Изолт подошла к нему, но он не подпустил ее, пытаясь взять себя в руки, Дункан тихо поговорил с остальными Синими Стражами, находившимися в комнате, и отправил их обойти Башню. Как только они ушли, он встал у стены, держась за рукоятку кинжала.
Лахлан глубоко вздохнул и поднял голову.
- Все произошло слишком быстро! Я не поговорил с ним, ничего не объяснил. Он не знает правды.
- Но Лахлан...
Он снова заговорил, не обращая внимания ни на нее, ни на ребятишек, глядящих на него широко раскрытыми от удивления глазами.
- Он умрет с мыслью, что Майя - Банри его мечты, не зная, как она убивала, пытала и заколдовывала... - Его голос сорвался.
- Это неважно, Лахлан, - сказал Йорг тихо. - Он умрет счастливым.
- Нет! Нет, неужели вы не понимаете?
- Я понимаю, что Гэррод пришло время приложить руку к полотну. Не нам судить о том, когда человек должен умереть, Лахлан. Это она перерезает нить.
- Йорг, неужели ты не понимаешь, что все не так? Мегэн говорила, что мы должны дождаться Самайна, чтобы спасти Лодестар, что его песня затихает, и что для того, чтобы спасти его, нужно окунуть Лодестар в пруд в час его рождения. Поэтому я ждал, когда можно будет схватиться с этой мерзавкой и поговорить с Джаспером, объяснить ему... Я ждал, потому что Мегэн сказала, что он никогда не поверит мне, что ее заклятие было слишком сильно и, что я умру на костре как ули-бист... - Из его горла вырвалось рыдание, и он замолчал, сжав кулаки. - Я говорил ему! Я говорил ему еще тогда, когда он женился на ней. Я знал, что она не та, кем кажется. Потом, когда я взял в руки ее туфельку, я понял. Она Фэйрг! - Он выплюнул это слово. - Что бы вы все ни говорили, я знаю, что он"а Фэйрг.
- Лахлан, у нас же нет Лодестара, - сказала обеспокоенная Изолт. - Нельзя штурмовать дворец без него!
- У меня есть Лук!
- И ты даже не проверил, сможешь ли натянуть его! Не говоря уже о том, чтобы привыкнуть к нему и пристрелять его, пока он не станет такой же частью тебя, как и твоя рука!
Он молчал. Йорг, пытаясь убедить его, сказал:
- Лахлан, осталась всего одна ночь. Сегодня последний день осени; завтра Самайн, и мы сможем проникнуть в лабиринт. Мегэн говорила тебе, что это нужно сделать именно в этот день. Соедини Ключ, спаси Лодестар, опусти его в пруд, когда луны сольются и вода снова наполнится силой. Потом, когда Лодестар будет в твоих руках и снова обретет свою силу, ты сможешь использовать его, чтобы доказать Джасперу, кто ты такой, и защититься от Банри...
- Но может быть уже слишком поздно. Говорят, что его сердце остановилось, что у него синее лицо, и его лекарка сама вдыхает в его легкие воздух. Говорят, она нажимала на его грудь, чтобы заставить его сердце биться. Диллон все это слышал.
- Что странно, они называют лекарку Рыжей. Точно так же, как мы зовем тебя, Изолт, - Диллон решил, что пора переводить разговор в более конструктивное русло.
Изолт и Лахлан мгновенно переглянулись.
- Изабо!
- Должно быть, это действительно она! - возбужденно воскликнул Йорг. - У нее остальная часть Ключа.
- Мы не можем войти в лабиринт без Ключа, - быстро сказал Лахлан. - Если мы хотим найти Лодестар, мы должны сначала соединить Ключ, вы все это знаете! Придется идти за ним во дворец...
- Не говори глупостей, парень! - воскликнул Йорг.
- Я не парень! - закричал Лахлан. - Я - Лахлан Оуэн Мак-Кьюинн! - Он стремительно развернулся, когти процарапали по полу. - Лодестар подождет! Неужели вы не понимаете, если я не смогу убедить Джаспера, что я действительно его брат, и рассказать ему о том, что сделала его ужасная жена, он назовет наследницей свою дочь-Фэйрга! Именно этого Банри и добивается! Все это время мы осторожничали, чтобы наши действия были направлены только против нее, а не против Джаспера! Неужели я или Энит виноваты в том, что развелось столько пиратов и бандитов? Говорят, мы заодно с ними, но мы никогда ими не были., Я должен заставить его понять это и сделать наследником меня. Этого я всегда хотел! Она зачала ребенка при помощи колдовства. Йорг, ты знаешь это. Это было кометное колдовство - Заклинание Зачатия. Это не настоящий плод любви, какими будут наши дети. Если он назовет ее регентом, а ребенка наследницей, тогда действительно начнется гражданская война, ибо я не потерплю, чтобы эта женщина - этот ули-бист - правила Эйлиананом! Она убила Джаспера, точно так же, как убила Доннкана и Фергюса и как снова и снова пыталась убить меня!
Джей, который ничего не знал о Лодестаре и знать не хотел, рванулся вперед, пронзительно крича:
- Что за болтовню вы тут развели? Вы что, не понимаете, что Финн попала в лапы Оула?

***

Финн осторожно открыла глаза. Больше чем десять минут не раздавалось никаких звуков, и хотя все ее чувства кричали об опасности, она больше не могла ждать.
Она лежала на обитой бархатом софе в тускло освещенной комнате. На столике около ее ног стояла шахматная доска с начатой партией. Девочка пробежалась глазами по комнате и заметила худую белую руку в красном бархате, лежащую на спинке кресла напротив. С лихорадочно колотящимся сердцем она подняла глаза и увидела бледное лицо с высоким лбом и изогнутыми в улыбке тонкими губами. На красном бархате выделялись три белых пятна: его лицо, руки и жесткий воротничок.
- Значит, ты решила проснуться, Фионнгал.
- Почему вы зовете меня этим именем? - Она подняла руку к горлу. - Верните мне мой амулет!
Он улыбнулся, но ничего не сказал. Она бросилась на него, пытаясь оцарапать, но он схватил ее за горло своей худой белой рукой и бросил на колени, сжимая ее горло так, что она еле могла дышать. Маленькие руки Финн вцепились в него, но он не поддался. Она стояла на коленях, не издавая ни звука.
- Ты, Фионнгал, дикая, как эльфийская кошка. - Она дернулась под его рукой, и он озадаченно взглянул на нее. - Я вижу, это тебя задевает. Интересно почему. - Он оглядел ее с ног до головы, ухмыльнувшись при виде ее лохмотьев и общего грязного вида. - Мак-Рурах не слишком гордился бы, если бы увидел тебя сейчас, не правда ли?
Она попыталась заговорить, но не смогла. Искатель сжал руку еще немного сильнее, потом отбросил девочку. Она лежала неподвижно, глотая воздух с таким наслаждением, словно это было вино. Он откинулся в своем кресле, рука на бедре казалась изваянной из белого мрамора.
- Ты сбежала от Глинельды. Доставили вы ей хлопот - ты и эта рыжеволосая девица. И старый Керси мертв, а ведь он был одним из лучших наемных убийц в здешней округе. Абсолютно безжалостный и жадный до денег. Точно такой, как нам нравится. Это ты убила его, Фионнгал? Сомневаюсь, чтобы он прилично с тобой обращался. Он бил тебя, Фионнгал?
- Почему вы зовете меня этим именем? - прошептала она.
- Потому что так тебя зовут. Оно означает «прекрасная», и ты действительно стала прекрасной, Фионнгал. Когда я видел тебя в последний раз, ты была замарашкой, маленьким гоблином. - Она снова невольно вздрогнула, и его взгляд стал более пронзительным.
- Ты колешься о самые неожиданные шипы, Фионнгал. Ты интригуешь меня. Интересно, что ты здесь делаешь? Мы проследили твой путь до шайки грязных попрошаек, ворующих из мусорных куч заплесневелый хлеб и затевающих интригу. Где они сейчас, твои дружки? Где тот парень с исцеляющими руками? Ты знаешь, что такое колдовство - грех, Фионнгал? Ты знаешь, что оно должно искореняться огнем? Ты знаешь, что наказание за измену и колдовство - смерть, Фионнгал?
Она лежала неподвижно, глядя на него и, выжидая. Искатель откинулся на спинку кресла. Его рука разгладила бархатный плащ, поднялась к крошечной пуговке на горле, первой из двадцати четырех. Она увидела, что плотно прилегающий плащ топорщится на одном бедре. У него что-то лежало в кармане. Что-то круглое. Она подняла глаза на его лицо.
- Смерть в огне, Фионнгал.
Она негромко захныкала и подняла руки к горлу.
- Вы поранили меня, - сказала она жалобно.
- Где твои друзья, Фионнгал?
- Пожалуйста, можно мне немного вина? Чтобы успокоить боль в горле?
Он налил ей вина, красного, как его одеяние. Пока она пила, он говорил, поражая ее своей осведомленностью. Искатель знал, что Король Воров помог им бежать; что у мальчика, который верховодил маленькими нищими, был щенок с черным пятном на морде.
- Ох, я сейчас потеряю сознание. Я не понимаю, о чем вы говорите. У меня кружится голова. Мне нужно что-нибудь поесть, - простонала Финн. В конце концов он позвонил в колокольчик. Слуги принесли хлеб, белый и мягкий, как сыр, и спелый красный бельфрут на подносе с кривым серебряным ножичком и льняными салфетками. Она принялась за еду, притворяясь по-пьяному неуклюжей.
Искатель сардонически расхохотался.
- Всего лишь двенадцать, а уже вся в своего папашу! Неудивительно, что все семейство такое слабое, если вы так склонны к греху пьянства.
- Что вы такое говорите? - промычала Финн. - Какие-то загадочные... намеки!
Он подозрительно посмотрел на нее.
- Надеюсь, ужин вам по вкусу, миледи Фионнгал? Явно лучше, чем то, к чему вы привыкли.
- Ну да, - пробормотала она и локтем задела перечницу, рассыпав перец по столу.
Лепеча извинения, она попыталась собрать его обратно в хрустальный сосуд. Он бросил на нее пронзительный взгляд, и она пьяно улыбнулась ему и громко икнула. Финн полжизни провела с вором Керси, который пьяным бывал гораздо чаще, чем трезвым, а изобразить она могла что угодно. Искатель брезгливо отвернулся. Быстрым движением запястья она швырнула перец прямо ему в лицо. Он начал неудержимо чихать, вытирая руками слезящиеся глаза. Но прежде чем он успел позвать на помощь, она изо всех сил опустила ему на голову тяжелый серебряный поднос. Искатель покачнулся и рухнул на пол.
Она вытащила из его кармана свой медальон и снова завязала его вокруг шеи, потом содрала одну из штор и туго замотала в нее Искателя, решив, что это на довольно долгое время заглушит его крики и не даст ему сдвинуться с места. Когда он оказался спеленат, точна младенец, она улыбнулась и сплясала небольшую джигу. А теперь прочь отсюда!

***

Мегэн и большинство вожаков все еще сидели в гостиной, в последний раз обсуждая свои планы, когда в комнату ворвался Энгус, требуя людей, оружия и распоряжений. Чтобы выяснить, что произошло, потребовалось некоторое время. Энгус держал себя в узде, но от нетерпения не мог стоять на месте. Наконец, он закричал:
- Вы как хотите, а я ухожу! Можете оставаться, трусы! Мне плевать!
Худой юноша по имени Калли поднялся, зевнул и потянулся.
- Я знаю, как незаметно пробраться во дворец, милорд. Я отведу вас туда за деньги.
- Мы должны дождаться сигнала, - сказал другой. - Калли, ты же знаешь, нам было велено не высовываться, пока не получим сигнал.
- Да ладно, Ланн. Этому человеку нужна его дочь, а мне нужен кошелек с золотом. По-моему, все по честному.
Мегэн поднялась, закутавшись в плед.
- Я иду с тобой, Энгус. Мне что-то тревожно. Случилось слишком много непредвиденного, а меня нет рядом с моими горячими головами, чтобы успокоить их. Ты собираешься идти по сточным трубам, Калли?
- Да, - ответил он, пораженный.
- Ты знаешь дорогу или это просто бравада?
- Я пометил уйму важных поворотов.
- Но не все? Тогда я позову Кейт-Анну. В мои планы не входит заблудиться в сточных трубах под Лукерсиреем, совсем не входит.
- Я действительно знаю дорогу, миледи. Я несколько раз ходил там.
- Ну ладно, но тогда давайте не будем терять времени.
В считанные минуты они оказались на бульваре, и Калли поднял железную крышку люка. Вместе с двадцатью повстанцами, которые должны были охранять их, они спустились в зловонную тьму.
Они поспешно шли по бесконечным галереям, освещенным лишь огнями их свечей, давясь от вони. Калли шел по меткам, нацарапанным на стенах. Он рассказал им историю Томаса Целителя и о том, как он помог Королю Воров и его товарищам сбежать из подземелий Лукерсирейского дворца. Из лабиринта туннелей и сточных труб их вывела никс. Калли сначала не поверил ей и стал время от времени оставлять метки на стенах на тот случай, если никс решила завести их куда-нибудь и там бросить. Поняв полезность подземной системы, следующие несколько месяцев он не вылезал из-под земли, исследуя трубы и помечая ключевые повороты. Его предусмотрительность очень пригодилась ему впоследствии, когда его снова арестовали и ему удалось во второй раз бежать через сточные трубы. Как только начали подниматься по наклонной сточной трубе, пробираясь сквозь несущуюся навстречу воду, Энгус внезапно вскрикнул:
- Нет!
- Что случилось, милорд?
- Я потерял связь! Что-то произошло - я больше не чувствую Фионнгал! - Все зловеще переглянулись друг с другом.
- Что могло случиться? - прошептал Кейси.
- Разве вы сами не говорили, что на ее медальон наложены чары, которые не дают вам почувствовать ее? - спокойно сказал Дональд. - Наверное, она просто снова его надела.
Энгус кивнул, пытаясь не думать, что еще это могло означать. Он был напряженным и неуверенным, а остальные ждали, пока он не решит, что ему лучше всего предпринять. Через миг он сказал:
- Идем дальше. Теперь найти ее будет намного труднее, я не могу оставить ее там ни на одну лишнюю минуту. Просто нам придется ее искать при помощи наших обычных человеческих чувств.

***

Финн быстро размышляла. За дверью должны были быть стражники. Было просто чудом, что они не услышали шум. Она закуталась в плащ, выбралась из дворцового окна, аккуратно закрыв его за собой, и осторожно двинулась по каменному уступу. Дойдя до открытого окна, она забралась внутрь. Висеть здесь, на таком дожде было опасно, в особенности, когда до полуночи оставалось всего ничего.
Она на цыпочках прокралась по спящему дворцу, добралась до парадной лестницы и перегнулась через балюстраду. Четырьмя этажами ниже виднелся холл. Она заметила солдат, стоявших навытяжку с обнаженными копьями. Финн быстро нырнула обратно, лихорадочно соображая. Здесь должна была быть черная лестница, и в такое время она, скорее всего, окажется безлюдной. Все, что ей нужно было сделать, это найти ее, спуститься по ней и через кухню выбраться в парк. Она очень надеялась, что Гоблин осталась с Джеем и что Джей, Диллон и остальные благополучно вернулись в Башню, не наделав ничего необдуманного. Ведь они должны знать, что она вполне в состоянии о себе позаботиться?
В этот миг, как будто ее мысль о Гоблин вызвала ее, и Финн увидела, как крошечная кошка просунула свой черный нос во входную дверь. Финн закрыла глаза. Нет, Гоблин, взмолилась она. Они заметят тебя, уходи. Потом она снова открыла их, пытаясь увидеть происходящее.
Кошка прокралась по периметру холла, почти невидимая в темноте, и теперь бесшумно перепрыгивала со ступеньки на ступеньку. На белом мраморе она казалась очень черной, и Финн отчетливо видела ее, но солдаты смотрели прямо перед собой и ничего не заметили. Черная кошечка, высоко подняв хвост, перескочила последние несколько ступеней. Прыгнула на руки Финн и принялась уминать ее шею лапами, больно задев ее когтями. Потом она потребовала, почти неслышно мяукнув чтобы ее опустили на пол.
Вот умная киска! - сказала Финн, отпуская ее. Давай-ка выбираться отсюда.
Через десять минут они добрались до западного крыла дворца, ближайшего к парку. Ей пришлось скрыться за какими-то занавесями, когда мимо нее прошла группа мужчин, склонив друг к другу головы и вполголоса переговариваясь. Они были роскошно одеты - в камзолы и расшитые лосины. Она удивилась, что за дело заставило их бродить по дворцу в такой поздний час.
Финн пошла вслед за ними, не прекращая гадать о том, что такое они затевают. Выражения их лиц были столь серьезными, а аура скрытого возбуждения столь интригующей, что девочка решила воспользоваться тем, что находится во дворце, и выяснить все, что сможет. Кроме того, они шли в том же направлении, куда и она, и уж, разумеется, никому не повредит, если она узнает, что они задумали.
В коридоре было почти темно, и фонари отбрасывали на стены лишь маленькие лужицы света. Она поплотнее закуталась в плащ, накинув капюшон так, чтобы он прикрывал лицо. Плащ защищал ее от холода, а с закрытым лицом она чувствовала себя более уверенно. Понимая, что время уходит, Финн начала торопиться, завернула за угол, не убедившись предварительно в том, что в коридоре никого нет, и замерла на месте, охваченная ужасом. Всего в нескольких футах от нее стояло четверо солдат, громко переговариваясь. Один стоял лицом к ней, и пока она беспомощно таращилась, он поднял глаза и взглянул прямо на нее. Ужас пригвозди ее к полу. Она ожидала неминуемого оклика, но ничего не происходило. Взгляд солдата скользнул мимо нее, как будто ее там и не было, несмотря даже на то, что свет от ближайшего фонаря должен был падать прямо на нее.
Он отпустил грубое замечание и прикоснулся пальцами к шлему. Потом они с товарищем развернулись и пошли по коридору прямо на нее. Финн стояла неподвижно, не в состоянии поверить, что они не видят ее, когда она ясно их видит. Они прошли в футе от нее, разговаривая о Ри, и исчезли за углом. Финн не двигалась с места. Остальные два солдата некоторое время еще поговорили, потом тоже ушли, почему-то не заметив закутанную в плащ маленькую девочку, прижавшуюся к стене у них на виду. Запоздало задрожав, она выждала еще минуту, прежде чем медленно и осторожно продолжить путь. Дойдя до конца широкого коридора, девочка боязливо заглянула за угол, и тут же с гулко забившимся сердцем отдернула голову. По бокам роскошной двери стояли два стражника с копьями наизготовку. Еще двое стояли у мраморной лестнице напротив.
Ее единственной мыслью было теперь вернуться в Башню, но позади послышались голоса и топот марширующих ног. Она подхватила эльфийскую кошку, сунула ее во вместительный карман, натянула капюшон на лицо еще глубже и на цыпочках прокралась по коридору в противоположную дверь.
За ней оказалась спальня, к счастью, пустая. Финн откинула капюшон, чтобы оглядеться. Это была роскошная комната с высоким потолком, расписанным облаками, солнцами и изящными фигурами танцующих нисс. В центре комнаты располагалась огромная кровать с резными и позолоченными ножками. Занавеси из атласной парчи были серебристо-голубыми, отделанными золотой бахромой. В углу на столике стояло позолоченное зеркало. Финн задумчиво подошла и остановилась перед ним. К ее разочарованию, она ясно себя видела. Она уже чуть было не отвернулась, когда, повинуясь какому-то импульсу, накинула на голову капюшон. По ее спине пробежал холодок. Она стала невидимой. Просто исчезла и все. Она видела отражение комнаты за своей спиной, но ее собственного отражения там не было. Она стащила капюшон и снова появилась - маленькая фигурка в черном плаще с совершенно белым лицом и горящими от возбуждения глазами.
Сообразив, что плащ, который она нашла в хранилище реликвий в Башне, оказался плащом-невидимкой, она поняла, что ее побег из дворца превратился в гораздо более легкое дело. Улыбнувшись, она задумчиво огляделась вокруг. В стене справа была большая двустворчатая дверь, слегка приоткрытая. Она проскользнула в щель, стараясь не задеть двери, и очутилась в гардеробной. По пышности платьев она поняла, что это жилище аристократки, и удивилась, где может находиться его хозяйка в столь поздний час. Небось, пошла навестить любовника, с усмешкой подумала Финн. За гардеробной оказался будуар, со вкусом обставленный и тоже совершенно пустой.
Она бесшумно прошла через еще одну двустворчатую дверь и оказалась в комнатке, освещенной лишь мерцающим пламенем очага. Оглядевшись, она заметила девушку, спящую в кресле, на коленях у которой клубочком свернулся Гита. Отблеск пламени заиграл на медно-рыжих кудрях.
- Изолт! - воскликнула Финн. - Что ты здесь делаешь?
Она сбросила капюшон своего плаща и принялась энергично тормошить спящую девушку. Та проснулась и уставилась на Финн ничего не понимающими голубыми глазами.
- Что? - спросила она сонно. - Что случилось? - Ее глаза вдруг широко раскрылись и она быстро села. - Ри! Ему стало хуже?
Девушка вскочила на ноги, посадив донбега в кресло. Финн отступила назад, испугавшись. Стоило ей услышать голос девушки, как она сразу же поняла, что это не Изолт. Теперь она заметила, что на девушке было надето простое серое платье и белый передник, совершенно не похожие на белые кожаные штаны и куртку Изолт. Девушка потянулась и зевнула, прикрыв рот рукой, и Финн увидела, что рука у нее туго перебинтована.
- Ну, отвечай же наконец! - воскликнула незнакомка с лицом Изолт. - Ты что, язык проглотила, девочка? Что случилось?
- Ничего, простите, я ошиблась, - пролепетала Финн, изумленно глядя на нее. Если не считать перевязанной руки и одежды, она как две капли воды походила на Изолт, вплоть до золотисто-рыжих кудрей, упавших на ее глаза и отброшенных назад нетерпеливой рукой. Девушка бросила на Финн острый взгляд ярко-голубых глаз.
- То есть как это ошиблась? Ты будишь меня, когда я уже несколько недель так хорошо не спала, только для того, чтобы сказать, что ты ошиблась? Кто ты такая? Я тебя раньше не видела. Что ты делаешь в королевских покоях?
Финн почувствовала, как у нее открылся рот и расширились глаза. Королевские покои? Она испуганно оглядела позолоченную и украшенную росписью комнату, заметив ее роскошную обстановку и внушительные размеры, и решила, что нужно как можно быстрее выбираться отсюда. Ее взгляд упал на донбега, смотрящего на нее блестящими глазками. Гита? - подумала она недоверчиво, и маленький донбег приветственно зачирикал.
- Ты знаешь Гита? - спросила девушка. - Кто ты?
- Я - Финн, - тихим голосом произнесла она. - А ты кто?
- Изабо Рыжая, - ответила девушка, и Финн внезапно схватилась за голову. Она слышала о сестре-близнеце Изолт Изабо; на самом деле, она знала, что Изабо находится во дворце, потому что слышала, как Изолт и Лахлан беспокоились о каком-то Ключе, который должен был у нее быть. Она села и выпалила:
- Я просто идиотка!
Изабо рассмеялась.
- Правда? И почему же?
Финн решила, что между сестрами все же больше различий, чем ей показалось сначала. Лицо Изабо было гораздо более выразительным, и она была скорой и на слова, и на смех. В Изолт же было какое-то напряженное спокойствие, точно в пружине, которую вот-вот отпустят. Она редко смеялась, а если у нее и вырывался смешок, он был невольным и быстро замолкал.
- Я должна была сообразить, кто ты такая, как только тебя увидела, - ответила она. - Ты как две капли воды похожа на Изолт!
- Правда? - быстро ответила Изабо. - Кто такая Изолт?
Финн снова заколебалась.
- Твоя сестра... Я так думаю.
- А, девушка - саблезубый леопард. - Она что-то прощебетала Гита, который возбужденно застрекотал ей в ответ. Она улыбнулась Финн. - Не удивляйся так. Я узнала, что у меня есть сестра, всего двадцать минут назад. Она тоже здесь? Что ты здесь делаешь?
Финн объяснила Изабо, как она очутилась во дворце. Изабо слушала очень внимательно, в особенности когда Финн рассказывала ей, как она и ее спутники скрывались в разрушенной Башне Ведьм. Изабо тихонько рассмеялась.
- Пол-Рионнагана перевернули вверх тормашками, чтобы найти этого загадочного предводителя мятежников. А ты говоришь, что он здесь, под самым носом у Оула!
Она забросала Финн вопросами, но девочка заупрямилась. Даже в плаще-невидимке Финн с ужасом думала о возвращении в Башню и беспокоилась о том, что предпримут ее товарищи. Ужасно будет, если они попытаются выручить ее и попадутся сами!

***

Слова Джея прозвучали посреди страстной речи как гром с ясного неба. Не было нужды говорить об опасности нависшей над ними. Не говоря об их страхе за жизнь Финн, все понимали, что сведения об их убежище могут вырвать у нее хитростью или пыткой. Лахлан схватил Лук и согнул его.
- Изолт, я должен натянуть на него тетиву!
Лицо Изолт было бесстрастным.
- Я дам тебе волос Облачной Тени, - сказала она. Селестина выдернула для них клок волос из своей гривы, и они хранились в одном из множества отделений сумки Изолт.
Лук был огромным и крепко сделанным. Лишь немногие смогли бы согнуть его и натянуть, но Лахлану это удалось. Мышцы на его шее и плечах вздулись, на лбу заблестели капельки пота, но он сделал это за считанные секунды. Изолт сжала челюсти. Похоже, ее ученик превзошел свою учительницу.
- Надо торопиться. Как нам добраться до дворца? Уже почти полночь, а дождь кончился.
- Вызовем его снова. И туман, густой туман, - быстро заговорила Изолт. - Мы видели, как Мегэн делала это, а она говорит, что мы оба сильны в Стихии Воздуха. А у тебя Талант водный, Лахлан, ты же знаешь. Тебе нужно лишь воспользоваться им!
Он кивнул, решительно сжав челюсти. Изолт вытащила Книгу Теней.
- Она поможет нам, я знаю.
Их глаза встретились, и он улыбнулся.
- Вам всем придется остаться здесь, - сказал он остальным. - Нет, не спорьте. Мы с Изолт лучше справимся одни. - Лахлан схватил охотничий рог Финн, который лежал на столе рядом с виолой Джея: - Если что-нибудь случится, я подую в рог. Один раз будет означать, что я хочу, чтобы вы пришли ко мне. Два раза - уходите как можно быстрее. Если не услышите рога, тогда кто-то должен будет позвонить в башенный колокол, чтобы дать знак нашим друзьям в городе. Понятно?
- Будьте осторожны, мои дорогие, - настойчиво сказал Йорг. - Сегодня Самайн, ночь мертвых. Я чувствую, что смерть очень близко. Я боюсь...
- Вот почему я должен идти, Йорг. Ты чувствуешь смерть Джаспера, а он последний из моих братьев. Понимаешь?
Слепой провидец кивнул, хотя его щеки были мокры от слез.

Предыдущая страница 16 Следующая страница


17 Кейт Форсит

ЗЕРКАЛА

Изолт и Лахлан взбежали по лестнице, перескакивая через ступени. На балконе они встали на колени между колоннами и положили перед собой Книгу Теней. Обоим было страшно.
Они не знали, как попросить Книгу о помощи, и просто смотрели на нее. Обложка раскрылась, и поднявшийся ветер зашелестел страницами. Они взялись за руки.
- Приди, дождь, приди, туман, приди, тьма, укройте нас, - затянули они, собирая волю и концентрируя желание.
- Приди, дождь, приди, туман, приди, тьма, укройте нас, - пел Лахлан, обнаружив в заклинании мелодию. - Приди, дождь, приди, туман, приди, тьма, укройте нас.
Книга раскрылась, и из нее вырвался небольшой смерч. Он вращался, набирая силу и высоту, и они крепко вцепились друг в друга, чувствуя на лицах первые капли дождя. Ураганный ветер подхватил опавшие листья, затягивая их в сердце черной воронки, рогатым копьем ударила молния, тонкая, точно волос, но стремительная и гибельная. Удар грома потряс колонны, и смерч вылетел в ночь, вращаясь все быстрее и быстрее. Ветер ударил им в лицо, спутав волосы, и вторая, намного более сильная вспышка молнии осветила их перепуганные лица.
- Как нам это удалось?
- Это не мы, это Книга! - прокричала Изолт. Она захлопнула древний том, горячо поблагодарив его, и заснула обратно в сумку, висевшую у нее на поясе. Они вскочили на ноги и понеслись к лестнице. Раздался зловещий шум. Внезапно их окружили духи - призрачные, белые, рассыпающиеся в паутину.
- Уже полночь! - закричал Лахлан, попятившись. Он знал, что призраки - это всего лишь нематериальные эманации того, что случилось в прошлом, но горе и ужас, которые они принесли с собой, явственно чувствовались в воздухе. Изолт схватила его за руку. Она привыкла к привидениям, ибо Башня Роз и Шипов кишела ими, и они не дожидались Самайна, чтобы издавать свои жуткие крики. Она потащила его вперед, а призраки, точно легкая дрожь, пролетели над ними. Они слетели по ступеням, не чувствуя под собой ног, распахнули дверь и помчались через двор, не заботясь о том, что кто-то может их увидеть. Этой ночью на бастионах не должно было быть караульных.
Вокруг них бушевал ураган. Где-то очень близко завыл волк. По их телам прошел ледяной озноб, и они понеслись быстрее. Никогда раньше Лахлан не бегал на своих когтистых лапах так легко и быстро, помогая себе взмахами черных крыльев. Ветер швырял им в лицо листья и ветки, потом вдруг улетал куда-то, чтобы тут же вернуться обратно с пригоршнями ледяной крупы. Фонари, освещавшие дворец, превратились в размытые пятна желтого света. Лишь в одном крыле горели огни, и Лахлан, задыхаясь, крикнул:
- Туда!
- Но как мы поднимемся?
- Мы полетим, леаннан. А как еще? Если мы смогли вызвать такую бурю, неужели не сможем взлететь?
Расправив крылья, он прыгнул к этим огням, и она прыгнула вместе с ним, бездумно следуя туда, куда он вел. Они описали изящную дугу и оказались у окон, уцепившись за ставни, которые снова стукнули о стену. Они повисли на них, дрожащие, ликующие и ошеломленные.
Занавеси с той стороны окна раздвинулись, и они, отпрянув, вжались в стену. Теперь Изолт держалась за каменное украшение, она вытащила из-за пояса кинжал. В это время окно распахнулось.
- Это просто ветер сорвал ставню, Ваше Высочество, - сказал мужской голос. Лахлан проворно последовал за Изолт и теперь висел на каменном выступе рядом с ней. Ставня с грохотом закрылась, и они услышали, как окно снова захлопнулось.
Они висели в бушующей снежной тьме. Холод пробирал до костей. Лахлан улыбнулся заледеневшими губами и прошептал:
- Давай забираться внутрь, леаннан.
Шаг за шагом две темные фигуры медленно передвигались по стене. Они миновали два окна, прикрытых ставнями, но оба были крепко заперты. Тогда молодые люди двинулись к третьему окну. Ставни оказались приоткрыты; и они повисли на них, преодолевая боль в затекших руках, и заглянули внутрь.
Они увидели догорающий огонь, освещающий две девичьи головы - медную и золотую, - склоненные друг к другу в разговоре. В тот самый миг, когда они поняли, кто это, рыжеволосая девушка подняла голову и увидела их.
Узнав их, Изабо поднялась и направилась к окну, не отводя от напряженного взгляда. Она подняла руку, а за окном, в царстве неистовствующего снега, Изолт подняла свою. Их пальцы соприкоснулись, разделенные лишь заиндевевшим стеклом.

***

Йорг долго сидел неподвижно, а ребятишки изумленно смотрели на него. Ворон беспокойно перепрыгнул с ноги на ногу и издал крик, очень похожий на издевательский смех. Йорг поднял слепое лицо и сказал хрипло:
- Диллон, позови солдат внутрь. Они не смогут защитить нас от банши. Антуан, мальчик мой, потуши костер.
- Но, учитель...
- Давай, парень. Джоанна, не плачь. Подойдите поближе, все.
Они сгрудились вокруг него, и он показал им лепешки, которые испек днем, и сидр, который приготовил из яблок, меда, виски, специй.
- Не бойтесь, дети мои. Большинство духов, которые летают в Самайн, не злые. Мы разожжем костер и будем пировать, а ночь оставим духам.
Вошли Синие Стражи, а за ними появился встревоженный Дункан. Йорг вырвал из конца книги страницу, слегка поморщившись, и раздал им всем по клочку бумаги.
- Сегодня мы должны избавиться от своих слабостей и попытаться стать сильными и энергичными. Напишите на бумаге все ваши недостатки, и мы бросим их в праздничный костер.
- Но мы не умеем писать, - воскликнула Джоанна. - Никто из нас не умеет. Только Финн умела. - Она снова зарыдала.
- Я могу написать несколько слов, - вызвался Дункан. Пером, выдернутым из хвоста ворона, он по одному обошел всех и записал все недостатки их собственной кровью. Это варварское предложение принадлежало Диллону, и его приняли лишь потому, что никаких других чернил у них не оказалось. К тому времени, когда они закончили спорить о слабостях друг друга - начиная с того, что Джоанна была трусихой, и заканчивая неистребимой склонностью Диллона всегда и во всем поступать по-своему, - уже наступила полночь. Йорг очистил жаровню от пепла и сложил там костер из священных деревьев - ясеня, орешника, дуба, терна, пихты, шиповника и тиса, потом начертил церемониальный круг золой, водой и солью, сделав его достаточно большим, чтобы все смогли поместиться. Ребятишки, поджав ноги, уселись вокруг очага, а солдаты подошли к ним поближе. Большинство солдат было очень суеверно и все отдали бы за то, чтобы провести Ночь Самайна где угодно, но только не в разрушенной Башне Ведьм.
- Полночь Самайна - это время, когда пелена между двумя мирами тоньше всего, - сказал Йорг. - Я попытаюсь погадать, а вы все будете наблюдать за мной.
Он положил в хворост какие-то травы и порошки, разведя огонь силой мысли. Когда пламя занялось, он начал раскачиваться вперед и назад, приговаривая:
- Во имя Эйя, вы, Пряха, Ткачиха и Разрезающая нить, вы, кто сеют семя, питают жизнь и собирают урожай, почувствуйте во мне течения морей и крови...
Его закрутило в водовороте видений. Из моря появился радужный змей - Лахлан снова и снова рассекал его мечом, но змей каждый раз порождал меньших по размеру, но более ужасных змей, которые, извиваясь, расползались по всей земле. Он увидел, как Лахлан поднял огненный Лук и принялся выпускать стрелы, яркие, точно кометы. Одна огненная звезда превратилась в крылатого ребенка, окруженного сияющим ореолом. Ребенок упал, и Йорг увидел, что у него была тень изо льда.
Сны, которые он видел уже не раз, снова пришли к нему, еще более отчетливые и зловещие, чем всегда. Он видел белую лань, несущуюся от преследователей по черному лесу, - с ее груди капала кровь черного волка, замершего в прыжке; девочку, стоящую одной ногой на суше, а другой в океане, с Лодестаром, пылающим в ее руке; и зеркала, то рассыпающиеся на сотни крошечных серебристых осколков, то превращающиеся в воду; луны, обнимающие и поглощающие друг друга, и слышал странную песнь, ширящуюся и превращающуюся в многоголосый хор.
Внезапно видения изменились. Ему снился кружащийся снег и взвивающееся вверх пламя; он видел сову, летящую над темной заснеженной равниной, и белого льва, бегущего под ней, и падающую звезду на темных небесах. Ему снилась страна, расколотая войной, и кровь, заливающая поля. Поднимался прилив - выше всех башен - и смывал город и деревню, накрывая отчаянно кричащих людей. Видения понеслись быстрее, сменяясь одно за другим, точно в калейдоскопе - вот промелькнул Томас со сверкающими руками, а вот он уже лежит мертвым на поле брани. Он увидел Диллона с окровавленным мечом в руке, стенающего от горя; Финн, закутанную во тьму и заблудившуюся, он увидел, как она летит на черных крыльях ночи со звездами на челе; Джея, играющего на скрипке с сорванными струнами в сжимающейся вокруг него руке урагана. Потом Йорг увидел свою собственную смерть и понял, где и когда она настигнет его.

***

Изабо и Изолт сидели, не отрывая глаз друг от друга. Ни одна из них не промолвила ни слова с той самой минуты, когда они сжали запястья друг друга и Изабо втащила Изолт в окно. Финн заполняла их молчание болтовней и возбужденно пританцовывала, рассказывая Лахлану о своих приключениях. Крылатый прионнса сушил тетиву своего Лука у огня, а с его плаща на пол натекли лужицы растаявшего снега.
Это было странное, невероятное чувство - этот первый взгляд на ее сестру-близнеца. Когда Изабо подошла к темному окну, ее отражение слилось с Изолт, так что она смотрела в свои собственные глаза и дотрагивалась до своих собственных пальцев, и они одновременно были глазами и пальцами Изолт. Это было все равно что взглянуть в зеркало и увидеть, как твое отражение двигается и живет своей собственной яркой, независимой жизнью.
Теперь ее сестра сидела напротив нее, глядя на нее точно таким же завороженным и беспокойным взглядом. На обеих ее щеках виднелись тоненькие ниточки шрамов, но во всем остальном она выглядела в точности так же, как сама Изабо год назад - вылинявший берет, натянутый на пламенеющие кудри, изорванная рубаха и потрепанные штаны, две сильные руки с длинными пальцами.
Не то чтобы Изабо не могла придумать, что сказать своей сестре. С тех пор, как Гита рассказал о ней, в мозгу у Изабо роилось множество вопросов. Но в тот миг она была рада просто смотреть в это знакомое, и все же чужое лицо и чувствовать между ними странную связь.
Лахлан резким жестом прервал пространные объяснения Финн.
- Как бы я ни был рад нашей встрече, Финн, нам нельзя больше терять времени. Мне нужно увидеться с Джаспером - прямо сейчас!
Изабо оторвалась от лица Изолт и взглянула на Лахлана. До этого она едва замечала его, полностью поглощенная своей сестрой, сейчас же узнала мгновенно, даже, в неверном свете очага.
- Бачи? - прошептала она и залилась краской. Она вспомнила, как спасла его от Оула и в результате этого сама превратилась в жертву, была поймана и пережила мучительные пытки. Но что еще хуже, он был героем ее любовных снов, который появлялся в них чаще всего.
Лахлан тоже покраснел. Его лицо стало угрюмым.
- Прости, Изабо, - сказал он сбивчиво. - Я не знал, кто ты такая... Мы слышали о твоей руке и... и обо всем остальном...
Изабо опустила глаза на свою перебинтованную руку, и в глазах у нее защипало. Она взглянула на него.
- Ты мог довериться мне. Если бы я только знала... все могло бы быть иначе.
Лахлан нахмурился.
- Я думал, так будет лучше для тебя же самой, понимаешь? Мне казалось, что ты простая деревенская девушка, которая по собственной глупости влезла в дела Оула. Я не знал, что они будут ловить тебя... Кроме того, я ведь не просил тебя спасать меня.
От возмущения Изабо стала малиновой. Она открыла рот, чтобы возразить, но Изолт с сарказмом произнесла:
- Лахлан, ты же знаешь, у нас нет времени на болтовню. Давай отложим это на потом, ладно?
У Изабо расширились глаза, когда она услышала акцент Изолт, который был ей совершенно незнаком. Ее сестра взглянула на нее, тоже покраснев, и сказала:
- Изабо.
- ... Изолт?
Та кивнула. Она глубоко вздохнула и сказала:
- Нам надо о многом поговорить. Я знаю, что тебя не было многие месяцы и ты ничего не знаешь обо мне и о том, как Мегэн нашла меня...
- Почему она мне не сказала? - Изабо захлестнула обида.
- Не знаю, - ответила Изолт.
Лахлан хрипло рассмеялся.
- Ты прожила с моей теткой всю жизнь и еще задаешь такие вопросы!
Изабо метнула на него быстрый взгляд.
- Она действительно держит все в секрете, - признала она. - Но ведь это же не одна из ее тайн? Она знает, как мне всегда хотелось иметь сестру... - ее голос прервался.
- Она не доверяет никому, - сказала Изолт. - Даже Лахлану и мне.
Теперь Изабо смотрела на сестру ревниво и обиженно.
- И даже мне, своей воспитаннице и ученице? - спросила она прямо. - Ведь она вырастила меня как свою дочь.
- Она не доверяет никому, - повторила Изолт, снова покраснев. - Думаю, ее предавали в прошлом, не все предательства совершаются намеренно. Я знаю, что доверяла тебе так же, как остальным.
- Даже тебе и... Лахлану? - Изабо нахмурилась, зная, что это имя должно что-то для нее значить.
Лахлан и Изолт переглянулись.
- Не так мы должны были встретиться, - сказала Изолт. - Мы столько всего до сих пор друг о друге не знаем и не понимаем. Но у нас нет времени разговаривать и рассказывать друг другу все то, что хотелось бы знать. Прежде всего, Ри все еще жив?
- Если он протянет ночь, это будет чудом, - ответила Изабо. - Я уже дважды помогала ему дышать, когда он не мог сам. Мегэн попросила меня не дать ему умереть до Самайна, и я сделала все, что могла.
- Мегэн! Ты видела Мегэн?
- Нет, не видела, а говорила. - Она быстро рассказала им о том, как случайно связалась о своей опекуншей.
- Я - брат Джаспера, - сказал Лахлан. - Я был заколдован Банри и не видел его тринадцать лет. Я должен увидеться с ним, прежде чем он умрет! Ты должна нам помочь.
Они услышали скрип открывающейся двери и тяжелые шаги. Лахлан отступил в темный угол, сделав знак остальным, и прикрыл концом плаща свое лицо. Изолт быстрее молнии метнулась к нему, обнажив кинжал, а Финн успела лишь накинуть на голову капюшон.
В комнату вошла неимоверно толстая женщина, позвякивая ключами, на поясе. Ее глаза были почти не видны за опухшими и покрасневшими веками.
- Изабо, боюсь... Ри угасает. У него такой слабый пульс, и мы едва разбудили его, чтобы он подтвердил все свои распоряжения. У тебя есть еще митан?
- У него может начаться слишком сильное сердцебиение...
- Изабо, он умирает! Теперь ничто уже не сможет спасти его! Мы просто должны позаботиться о том, чтобы все было в порядке. Совсем капельку митана - просто для того, чтобы он смог сказать то, что должен сказать, подписать бумаги и удостовериться, что с малюткой все будет в порядке. Ради малютки, Изабо!
- Мне надо еще приготовить, Латифа, я не собиралась больше давать ему митан. Это всего лишь несколько минут.
Кухарка кивнула, громко вздохнув.
- Торопись, девочка, мы боимся, что он умрет до того, как все будет улажено.
Она развернулась и вышла, не заметив Лахлана с Изолт, прижавшихся к стене, а Изабо видела их так ясно, как будто было светло - ее зрение всегда было сверхъестественно острым.
Лахлан стрелой вылетел из угла.
- Он объявляет наследницей дочь? Я так и знал! Так и знал!
- У нас всего несколько минут, расскажи мне, что можешь, - сказала Изабо. - Похоже, мне вообще ничего неизвестно. - Ее голос был резким. Лахлан возразил, и она сказал спокойно: - Здесь поблизости не меньше полудюжины стражников, Бачи. Если тебе нужна моя помощь, расскажи мне все, что знаешь, иначе я не стану тебе помогать. Я помню тебя только как человека, который украл мой кинжал.
Он поспешно поведал ей об их плане отыскать Лодестар и о том, что его песня стала такой слабой, что Мегэн сказала, что единственный способ воскресить его - это окунуть его в Пруд Двух Лун в час его рождения.
- Эйдан Белочубый выковал Лодестар во время полного затмения лун, - сказал он. - Мегэн убеждена, что такое затмение будет завтра ночью.
- Время слияния двух лун, - пробормотала Изабо.
Он кивнул и сказал, что только что услышал новость о рождении ребенка и пошатнувшемся здоровье Джаспера. Мегэн запретила ему идти против Ри и Банри до тех пор, пока не будет спасен Лодестар, но никто из них не ожидал, что Джаспер умрет так скоро.
- Он всего на десять лет старше меня, - сказал Лахлан. В его глазах стояли слезы. - Ему нет даже тридцати пяти.
- Ты хочешь увидеть Ри? - спросила Изабо, приняв решение. - Он лежит в соседней комнате, и там с ним Банри, канцлер и советники, а возможно и Главный Искатель. Единственный способ поговорить с ним, это если они не будут знать, что ты здесь - если разумеется, ты не хочешь, чтобы через минуту здесь все кишело Красными Стражами! Тебе придется закутаться в плащ-невидимку Финн. Понимаешь? Кровать стоит у стены - я проведу тебя...
- А как же я? Как ты спрячешь меня? - спросила Изолт.
- Тебе придется подождать здесь вместе с Финн.
- Нет! - воскликнула Изолт, потом поразмыслив добавила: - Я не могу подвергнуть Лахлана такому риску, я должна быть там, чтобы защищать его.
Изабо изумленно посмотрела на нее.
- Я - Шрамолицая Воительница, - объяснила та. - А Лахлан - мой муж.... - она невольно коснулась своего живота, и свободная рубаха обтянула заметную уже выпуклость.
Изабо перевела взгляд с нее на Лахлана и снова вспыхнула. Потом прикусила губу и начала снимать фартук, сказав Лахлану:
- Можешь отвернуться? Я не могу переодеваться, когда ты смотришь, пусть ты мне даже и зять. - В животе у нее медленно смерзался холодный ком, но это могло быть и от страха. - Быстро, Изолт, тебе придется отдать свою одежду мне, а не то я закоченею.
- Но... зачем?
- Изолт, тебе придется притвориться мной. Никому не известно, что нас двое, так что никто ничего не заподозрит. - Они поменялись вещами и торопливо оделись снова, потому что даже у огня было холодно. - Скажешь им всем выйти, пока ты будешь ухаживать за Ри. Только попытайся не говорить с таким сильным акцентом, а то все испортишь. Дай ему немного митана, один-два глотка, не больше, а не то убьешь его. Задерни занавеси вокруг кровати, чтобы прикрыть его от их глаз, пока Лахлан будет говорить с ним. Митан придаст ему сил, и голова у него будет достаточно ясной. - Она поколебалась, потом медленно размотала левую руку и отдала бинты Изолт: - Вот. Перевяжи ладонь.
Рука Изабо была скрючена и покрыта ужасными шрамами. Мизинец и безымянный палец отсутствовали, а на их месте краснели жуткие рубцы. Уцелевшие пальцы торчали в стороны под нелепыми углами, а большой палец бесполезно свисал вниз. Увидев это зрелище, все невольно охнули, и она прикрыла изувеченную ладонь другой рукой.
- Идите. Будьте осторожны, - сказала она и, отвернувшись от них, нырнула в тень.

***

Изолт встала на колени у огромной кровати и помогла Ри сесть. Он проглотил ложку митана, слегка закашлявшись, когда горькое снадобье обожгло ему горло. Его пульс у нее под пальцами бился прерывисто.
Изолт убедилась, что Ри надежно заслонен от группы, собравшейся у камина, и легонько кивнула. Из тени материализовалась фигура Лахлана - он расстегнул плащ и сбросил его на пол. Потом расправил крылья и наклонился над исхудавшей фигурой брата.
- Джаспер! - прошептал он.
Ри повернул голову и слабо улыбнулся.
- Лахлан...
На миг повисла тишина, потом Лахлан встал у постели на колени, прижавшись лицом к руке брата. Голос не слушался его, но он, наконец, выговорил:
- Ты меня узнал?
- Лахлан, - снова сказал Ри. Его голос был таким слабым, что они еле слышали его, даже наклонившись к нему совсем близко. - Ну разумеется, я тебя узнал. Ты снился мне долгие годы, ты, Доннкан и Фергюс. Теперь мои ночи населяют лица тех, кого я любил - и потерял. Скоро я буду с вами.
- Нет, Джаспер. Я жив. Теперь я с тобой. Вот, прикоснись к моей руке. - Он схватил холодную худую ладонь Ри в свою, большую и теплую. Хрупкие пальцы слабо пошевелились.
- У тебя теплая рука, - сказал Ри с оттенком удивления в голосе. - Неужели я так близко к стране мертвых, что вижу тебя как живого?
- Нет, Джаспер, ты тоже жив, мы оба живы. Взгляни на меня, Джаспер. Разве ты не видишь, что я жив? Почувствуй мое дыхание на своем лице, пульс на моем запястье.
- Лахлан, - отсутствующим голосом повторил Ри. - Где ты пропадал? Тебя не было столько лет.
Все тело Лахлана напряглось.
- Меня заколдовали, Джаспер. Взгляни на меня. Посмотри на мои крылья, на эти когти. Все это - результат злых чар.
- Чар? Больше не осталось никаких чар, Лахлан. - Он вздохнул. - Ни магии. Ни колдовства. Ничего.
- Так говорят, - е горечью сказал Лахлан. - Но ведьмы еще остались, Джаспер. И одна из них - твоя жена! - Несмотря на попытки сдержать себя, он почти выкрикнул эти слова.
- Моя жена - одна из них, - повторил Джаспер. - Моя жена... - Казалось, он впал в мечтательность. Потом он заговорил таким звонким голосом, что Изолт оглянулась через плечо: - Нет, Лахлан, не может быть! Майя - не ведьма. Майя - единственная, кто...
- Джаспер, это Майя наложила на меня заклятие, это она превратила меня в этого ужасного получеловека-полуптицу. Она попыталась убить меня, Джаспер, и она убила наших братьев. Я видел, как она делала это! Ты должен мне поверить! - Он возвысил голос, и Изолт осторожно приложила палец к губам. Он заговорил тише: - Джаспер, ты ведь меня узнал, правда? Возьми меня за руку. Ты же знаешь, что это я, Лахлан, твой брат?
- Да. Лахлан. Как я рад тебя видеть, брат. Я думал, ты мертв.
- Я почти умер, Джаспер, если бы все вышло так, как она задумала, я был бы мертв. Майя - не та, какой ты ее считаешь. Она не человек, клянусь тебе. Она не любит тебя...
- Моя Майя, - с улыбкой сказал Джаспер. - Она единственная, кто любит меня, единственная, кто меня поддерживает.
- Нет, Джаспер, она околдовала тебя! Ты лежишь здесь и умираешь потоку, что она околдовала тебя. Ты что, не понимаешь, что она убийца!
- Убийца? Кто?
- Да Майя, разумеется, - сказал Лахлан, едва сдерживая нетерпение. - Твоя жена. С тех пор, как она пришла в нашу страну, она не принесла нам ничего, кроме зла, Джаспер. Ты что, не понимаешь?
- Нет, Лахлан. Это ты не понимаешь. Майя - единственная, кто любит меня. Она одна не предала меня...
- Оно заставила нас покинуть тебя! Она разлучила нас. Она превратила меня в птицу, Джаспер, в птицу! И натравила на нас своего ястреба! Она убила Доннкана и Фергюса.
Изолт снова оглянулась через плечо и увидела, что глаза красивой женщины в красном прикованы к кровати она слегка хмурилась.
- Пожалуйста, поверьте ему, - торопливо зашептала она Ри. - Он действительно ваш брат, и он говорит правду.
Темные бессмысленные глаза обратились на нее.
- Это ты, Рыжая? Что ты делаешь в моих снах? Или ты реальна?
- Я действительно реальна, Ваше Высочество, и Лахлан тоже.
- Я постоянно слышу голоса. Я не могу сказать, что реально, а что нет.
- Я и Лахлан реальны, Ваше Высочество. Мы оба здесь, и оба живы. Поверьте нам.
- Лахлан...
- Что, Джаспер?
- Дай мне еще раз свою руку.
Руки братьев соединились. Щеки Лахлана были мокры от слез.
- Не умирай, Джаспер, - прошептал он. - Живи! Вместе мы сможем разбить Фэйргов. Мы спасем Лодестар и возродим его, мы....
- Лодестара больше нет, - сказал Джаспер так громко, что несколько человек из группы, сидящей у камина, подняли головы, а Банри поднялась.
- Быстро! - прошипела Изолт.
- Нет, Джаспер, это все ложь, они все лгали тебе. Пожалуйста, послушай меня...
- Рыжая, что ты делаешь? - позвала Банри. - Ты что-то долго, все в порядке?
- Да, Ваше Высочество, - сказала Изолт, стараясь как можно лучше сымитировать голос Изабо. - Еще несколько минут.
- Уже поздно.
- Еще чуть-чуть, Ваше Высочество. - Она увидела, как Латифа озадаченно подняла голову, и склонилась над Ри так, чтобы старая кухарка ничего не заподозрила.
- Разве ты не видишь мои крылья? - прошептал Лахлан. - Посмотри, во что превратилось мое тело! Она превратила меня в дрозда и натравила на меня ястреба. Они Фэйрги, Джаспер, а все что они делают - это хитрый план, предназначенный для того, чтобы разрушить нашу власть и вернуть себе побережья.
Джаспер сказал неуверенно:
- Твое лицо расплывается. Я как-то странно себя чувствую.
В отчаянии Изолт дала ему еще глоток митана. Уже было два часа ночи, и у них оставалось очень мало времени.
- Она злая колдунья, околдовала тебя так, что ты пошел против своих друзей и семьи! Ты не можешь не видеть, что она - зло!
Джаспер был поражен.
- Нет, Лахлан, как ты можешь говорить такие вещи! Нет, ты вбил эту идею себе в голову и позволил ей укорениться там, принося странные плоды. Майя - сама доброта, она заботится обо мне и о народе.
- Тогда почему вся страна охвачена восстанием? Почему люди по ночам исчезают из своих постелей и их никто никогда больше не видит? Почему вокруг льется столько крови?
Джаспер затряс головой, губы так побелели, что слились с лицом.
- Злые люди...
- Это Майя несет в себе зло! - зазвенел голос Лахлана. Изолт услышала, как ожидающие придворные зашептались и заерзали, и опустила руку в карман фартука, где был спрятан ее рейл. - Она и ее отродье! Этого ребенка не было бы, если бы не колдовство. Она воспользовалась кометой, чтобы наложить заклинание такой силы... Как ты мог не понять этого? Как ты можешь до сих пор думать, что она добрая и хорошая, когда она скверная, коварная, опасная...
- Майя моя жена, - сказал Джаспер с достоинством, несмотря на то, что его голос дрожал. - Думаю, ты забываешься, Лахлан.
За спиной у Изолт послышались шаги, и она метнула предостерегающий взгляд на Лахлана, который поспешно завернулся в плащ и натянул на голову капюшон. Когда он исчез, став невидимым, Джаспер вздохнул и беспокойно завертел головой. На плечо Изолт легла холодная рука, и Банри прошла мимо нее, наклонившись и поцеловав Ри в лоб.
- Что случилось, дорогой? Я слышала, как ты вскрикнул.
Джаспер схватил ее за руку, из глаз у него текли слезы.
- Майя, Лахлан был здесь, он был здесь! Я видел его. Правда, Рыжая? Ты ведь тоже его видела.
Изолт склонила голову и ничего не сказала, чувствуя на себе взгляд внимательных серебристо-голубых глаз, опушенных длинными темными ресницами.
- Это был всего лишь сон, дорогой, просто сон, - сказала Майя. - Мы подготовили все бумаги, все, как ты велел. - Она издала тихий смешок. - Мы даже назвали твоего кузена Дугалла следующим в роду, как ты потребовал, хотя он говорит, что не откажется от имени своего отца...
- Майя, он был здесь. Я видел его. У него были крылья и когти...
Банри застыла, ее зрачки расширились.
- Боюсь, что Ри бродит в стране кошмаров, - сказала она громко. - Рыжая, ты можешь помочь ему?
- Я не осмеливаюсь дать ему еще митана, - сказала Изолт, обходя кровать с другой стороны и не снимая руки с рейла.
- Ты должна. Нужно, чтобы он подписал бумаги. Дай ему митан прямо сейчас. - В бархатном голосе зазвучала сталь, и Банри повелительно кивнула советникам, чтобы принесли свитки и королевскую печать.
- Да, Ваше Высочество, - сказала Изолт и подняла голову Ри, чтобы влить в него еще несколько капель снадобья. Его веки задрожали, и он сделал глоток.
Все сгрудились вокруг кровати. Некоторые плакали - мужчина в черном бархате и с богатыми украшениями и маленький старик с мешками под глазами. Канцлер разложил бумаги перед Ри и вложил в его дрожащую руку перо.
- Ваше завещание и распоряжения, Ваше Высочество, составленные в точности так, как вы потребовали. Банприоннса Бронвин Матильда Мак-Кьюинн наследует престол, а ее мать будет регентом, пока она не достигнет возраста двадцати четырех лет. Подпишите здесь, милорд, и вот здесь.
В тот миг, когда ослабевшие пальцы сжались вокруг пера и Ри приподнялся в постели, Лахлан схватил бумаги и разбросал их по комнате. По крайней мере, Изолт предположила, что это был именно Лахлан, ибо все, что она видела, это лишь разлетевшиеся бумаги. Все ахнули и начали испуганно оглядываться, в полной уверенности, что всему виной Самайн, ночь мертвых, когда повсюду летают призраки и рыдают банши.
Одна Банри не выказывала никаких признаков страха. Она собрала все бумаги и положила перед Ри, придерживая их рукой. Она аккуратно вставила перо ему в пальцы и сказала мягко:
- Подписывай, дорогой.
- Нет! - закричал Лахлан, сбрасывая плащ, чтобы все могли его видеть. Все перепуганно ахнули и закричали, и большинство советников в страхе отпрянули. Мужчина в черном бархате рванулся вперед, сказав нерешительно:
- Лахлан?
Крылатый Прионнса встал на колени рядом с братом, сжав его руку.
- Пожалуйста, поверь мне, прошу тебя, Джаспер! Назови меня своим наследником! Я настоящий Мак-Кьюинн! Я не стал бы лгать тебе, пожалуйста, поверь в то, что я говорил тебе...
Банри не двигалась с места, бледная, как и ее муж, ожидая, что он скажет. Латифа ахнула и прижала малышку к груди.
Джаспер поднял руку и коснулся крепкого плеча Лахлана, мягких перьев его крыла, его лица.
- Ты снова вернулся, - прошептал он. - Ты кажешься реальным, но выходишь из тьмы и снова уходишь в нее, точно дух. Я сплю? Я умер?
- Нет, брат, - сквозь слезы сказал Лахлан. - Я жив, клянусь тебе. Назови меня наследником! Почему Майя Незнакомка должна править? Кто она такая, чтобы захватывать престол? Я - Лахлан Оуэн Мак-Кьюинн, младший сын Партеты Отважного. Ты должен выбрать меня!
- Я назначаю наследницей мою дочь, - отчетливо проговорил Джаспер внезапно окрепшим голосом. Они видели, как на его виске сильно запульсировала синяя жилка. - Мою дочь.
- Она же полукровка! - воскликнул Лахлан. - Появившаяся на свет при помощи колдовства! Ты не можешь позволить, чтобы полукровка-Фэйрг правила Эйлиананом! Она - семя зла!
- Нет, - простонал Ри. - Уходи, демон!
- Джаспер, это правда!
- Майя - моя жена, моя любимая жена.
- Она колдунья! - отчаянно закричал Лахлан. - Она превратила меня в такого... ули-биста! - Он указал на свои крылья и когти.
- Майя никогда не сделала бы такого. Никогда.
- Я видел ее!
- Ты просто кошмар, злой дух, пришедший смутить и испугать меня. Позор тебе, позор! - Собрав остатки сил, он схватил бумаги и нацарапал свою подпись сначала под одной, потом под другой. Лахлан отчаянно попытался выхватить у него документы, потянувшись через широкую кровать, но Джаспер передал их канцлеру. - Поставь мою печать, Камерон.
Запертый в своем углу, Лахлан мог лишь безнадежно смотреть, как канцлер дрожащей рукой погружает печать Джаспера в теплый воск и прижимает ее к бумагам.
- Готово, - сказал Ри, снова падая на подушки. - Когда Бронвин вырастет, она будет править. Страна спасена.
- Спасибо, Джаспер! - воскликнула Майя, упав на колени рядом с кроватью. Рыдая, она поцеловала его руку, безвольно повисшую в ее ладонях. Негромко вскрикнув, она окликнула его и снова прижала его руку к своим губам. Он был недвижим. Тогда Майя обернулась и махнула одному из советников, который поднес свечу поближе. Когда свет полился на подушку, они увидели лицо Ри, серое и изможденное, и остекленевшие глаза между полусомкнутыми веками. Она завизжала, и этот странный пронзительный звук эхом отскочил от стен, на куски расколов зеркало. Все вжали головы в плечи, заткнув уши. Банри завизжала снова и упала на постель. Латифа начала всхлипывать, все ее грузное тело мелко дрожало. Малышка громко заплакала.
- Нет! Джаспер! - закричал Лахлан и, схватив его за запястье, начал трясти его руку. Он оттолкнул Майю - так сильно, что она упала на пол - и рванулся к кровати, сжимая плечи Джаспера и пытаясь поднять его.
- Взять его! - завопила Майя. - Стража! Стража! Измена!
- Лахлан, быстро! Надо уходить! - воскликнула Изолт. Дверь распахнулась, и канцлер провозгласил хрипло:
- Мак-Кьюинн умер! Да здравствует Ник-Кьюинн!
- Да здравствует Банри, Бронвин Ник-Кьюинн! - эхом отозвались все советники.
- Нет! - закричал Лахлан и перепрыгнул бы через кровать,: если бы Изолт не подставила ему подножку. Он рухнул на тело своего брата и зарыдал, но Изолт схватила его за руку и потащила прочь. Свободной рукой она швырнула свой рейл, и он мгновенно перерезал горло одного из солдат, вбежавших в комнату. На дымчато-голубую стену брызнула кровь, и Латифа завизжала.
Изолт втащила Лахлана в противоположную дверь и ухитрилась привести его в себя настолько, что он придвинул к дверям кремовый с позолотой шкаф. Он выглядел довольно непрочным, и Изолт не думала, чтобы он надолго задержал преследователей, поэтому она как можно быстрее потащила Лахлана в детскую, где Финн с Изабо с тревогой ждали их возвращения.
- Ри мертв, - сказала Изолт, как только они заперли за собой дверь. До них донеслись крики и стук.
- Мы догадались. Мегэн уже в пути. Гита побежал ей навстречу, так что она должна находиться где-то поблизости, раз он ее услышал.
- Лахлан! - воскликнула Изолт. - Дуй в рог! Нужно позвать на помощь, мы сами не сможем справиться с дворцовой стражей!
Лахлан рухнул в кресло, схватившись за голову. Финн схватила рог, подбежала к окну, высунулась в зимнюю ночь и со всех сил подула в него. Долгий и протяжный, зов рога разорвал темноту и все звучал и звучал в непогожей ночи.

***

С первым же звуком рога Дункан уже был на ногах, крича своим охранникам браться за оружие. Диллон взволнованно вскочил на ноги, а остальные ребятишки сгрудились вокруг него, ожидая приказаний. Йорг сел, его руки дрожали.
- Нужно, чтобы кто-нибудь ударил в колокол! - сказал Диллон. - Чтобы предупредить повстанцев. Джоанна, займись этим.
Та отпрянула.
- Я... я не могу.
- Тебе придется, ты что, не понимаешь? Йорг не может идти, он слишком болен, а мы должны охранять Томаса.
- Я еще понадоблюсь, - серьезно сказал маленький мальчик. - Я чувствую смерть.
- Джаспер Мак-Кьюинн мертв. - Лицо Йорга было осунувшимся. - Но это не последняя смерть. Далеко не последняя.
- Томас понадобится после боя, а не во время. В бою от него не будет никакой пользы. И от тебя тоже, Джоанна! Ты должна остаться присматривать за Йоргом, Томасом и остальными ребятами.
- Я не хочу, - сказала девочка, давясь слезами.
- Но кто-то же должен позвонить в колокол. Пусть ты не можешь драться, но звонить-то точно можешь, чтобы все те, кто могут драться, были там, где они больше всего нужны.
Несмотря на то, что он говорил с жестокой прямотой, в его словах была такая серьезность и здравый смысл, что Дункан и Йорг в один голос пробормотали:
- Он прав.
Снаружи завыл волк. Все вздрогнули, даже Йорг, а ворон громко каркнул. Джоанна дрожала, но вдруг вспомнила бледный серый пепел, в который превратилась ее записка с магическими завитками букв, складывавшимися в слова: «Я больше не хочу бояться», и ко всеобщему удивлению распрямила плечи и сказала:
- Ладно. Я сделаю это.
Снова завыл волк.

***

Энгус ошеломленно поднял голову. Он никогда раньше не слышал боевого рога Мак-Рурахов, но сразу же узнал этот звук. Он остановился посреди дороги, и Кейси, едущий следом, столкнулся с ним в клубящемся тумане.
- Рог Мак-Рурахов! - воскликнула Мегэн, схватив его за руку. Гита вцепился ей в плечо, возбужденно стрекоча. - Должно быть, они забрали его из хранилища. Но почему? Я никогда не упоминала о роге!
Откуда-то из тумана донесся волчий вой, подхвативший замирающую песнь рога.
- Табитас! - в один голос воскликнули Энгус и Мегэн. Волчица завыла еще и еще раз, пугающе и протяжно. Все остальные поежились и сбились в кучу, но на лицах Энгуса и Мегэн была написана одна лишь радость.
Из темноты выплыл батальон призрачных воинов, сжимающих ледяные мечи. Они были одеты по моде множества минувших веков, но на всех были призрачные обрывки черных кнлтов Мак-Рурахов, а на каждом мече и щите был выгравирован стоящий на задних лапах волк. Повстанцы испуганно закричали и отступили назад, но в восхищенных глазах Мегэн и Энгуса не было страха. Безмолвно проплывая сквозь туман и бурю, бестелесные воины устремились к дворцу. Раздались крики тревоги, и одетые в красное солдаты приготовились к бою. Вскоре на площади и на бастионах закипела битва, а во дворце начали загораться огни.
- Только Фионнгал могла вызвать души Мак-Рурахов, - ликующе сказал Энгус. - Откуда она узнала, что если подуть в этот рог в Самайн, то он вызовет воинов прошедших веков? Откуда она узнала, что такое этот горн?
- Счастливая случайность? Инстинкт? Кто знает! Призрачные воины пришли, и Красные Стражи не смогут устоять перед ними. Давайте поспешим! - и Мегэн, не дожидаясь их, подобрала юбки и побежала к дворцу, а маленький донбег отчаянно цеплялся за ее длинную косу.
Энгус последовал за ней с боевым кличем Мак-Рурахов. Шедшие за ним подхватили этот клич, крича:
- Волк! Волк!
Теперь за ними следовало примерно, около сотни людей, поскольку Мегэн отперла двери всех камер в подземной тюрьме под дворцом.
Из темноты на Энгуса налетели Красные Стражи, и он ответил им короткими сильными ударами. Где-то там, внутри, была его дочь, и ничто больше не могло остановить его. Из тьмы выскочила черная тень и перегрызла горло стражнику, который неминуемо проткнул бы прионнса своим копьем.
- Табитас! - закричал Энгус, и волчица, обернувшись, приветственно оскалилась, обнажив окровавленные клыки.
Мегэн поспешила вперед. Почему-то ни один из тех, кто пытался преградить ей дорогу, не смог ударить ее. Энгус побежал вслед за ней, а волчица скакала за ним по пятам - и они оба бросились в гущу сражения. Красные Стражи перемешались с солдатами в синих килтах, призрачные воины бесшумно парили в темноте, волчица бросалась на своих врагов и яростно огрызалась.
Каждый взмах меча приносил Энгусу невыносимо острое удовольствие. Он слишком долго покорно сгибался под волей других! Наконец-то он мог отомстить за оскорбления своей гордости и все зло, причиненное его семье. Дональд защищал его со спины, стреляя в тех, кто пытался подобраться к нему сзади. Кейси дрался с ним бок о бок, и его меч не знал устали. Снова мелькнула черная волчица.
- Табитас! - позвал Энгус. - Найди Фионнгал! Найди дочь!

***

Изолт впихнула Лук и стрелы в сопротивляющиеся руки Лахлана.
- Лахлан, приближаются Красные Стражи! Нужно уходить!
- Нет! - огрызнулся он. - Где эта мерзавка? Она украла то, что принадлежало мне по праву рождения! Где она?
- Она с солдатами, Лахлан. Они убьют тебя! Это место кишит ими, леаннан, мы не справимся со всеми. Уходим!
Он отстранил ее, поднялся на ноги и оглядел комнату, сжимая Лук, и его золотистые глаза пылали таким бешенством, что никто не осмелился произнести ни слова.
- Я убью ее и это фэйргийское отродье! Я задушу ее! Посмотрим, не разрушит ли ее смерть чары и не вернет ли мне мой прежний облик, если уж ничто другое с этим не справилось. Называть ее Ник-Кьюинн! Эту скулящую плаксу, эту полукровку-ули-биста...
- Если Облачная Тень права, то мы с Изолт тоже наполовину ули-бисты, - сказала Изабо, глядя прямо на него, натянутая точно струна, готовая в любой миг взвиться в воздух. Все были очень удивлены, а Изолт взглянула на сестру с невольным уважением. Даже она не осмеливалась перечить Лахлану, когда он был в таком настроении.
- А ты обещал защищать всех волшебных существ, - сказала Изолт, - и зря судишь ребенка по матери. Она ведь твоя племянница.
При этих словах Изабо посмотрела на сестру точно так же, как та только что смотрела на нее саму, и близнецы почувствовали, как незримая связь, возникшая между ними, укрепилась.
Они услышали за окнами волчий вой, а потом звон оружия.
- Подошли Синие Стражи! - воскликнул Лахлан и согнул Лук, пробуя его на прочность.
Раздался оглушительный скрежет, и они поняли, что шкаф сдвинули с места. Переглянувшись, они кинулись в будуар Майи, заперев за собой дверь. Внезапно зазвонили колокола, громко и настойчиво, Изолт и Лахлан обменялись быстрыми торжествующими взглядами.
- Это Лига! - широко улыбаясь, воскликнул Лахлан. - Теперь посмотрим, сколько продлится правление Колдуньи!
- Лахлан, нам надо выбираться отсюда, - настойчиво сказала Изолт. - Я не смогу победить их всех - мы не сможем! Мы должны соединить Ключ и спасти Лодестар, если хотим одержать победу! Ты же знаешь это! Ты и так начал восстание до того, как мы нашли Лодестар, а ты же знаешь, что Мегэн говорит...
- Да плевать мне, что там говорит Мегэн! - рявкнул Лахлан. - Если бы я пришел к Джасперу раньше, я мог бы убедить его!
- А мог и отправиться на костер! - отпарировала Изолт.
Во внутренние двери и парадный вход в покои Банри одновременно забарабанили.
- Мы должны уйти и найти наших друзей, - сказала Изолт. - Пожалуйста, Лахлан, пойдем!
- Как? - спросила Изабо. - Они у обеих дверей. Я заперла их, пока вы были у Ри, но это ненадолго.
- Через окно! - воскликнул Лахлан и распахнул его.
- А как же Изабо и Финн? - закричала Изолт. - : Они же не могут летать!
Изабо испытала какое-то странное чувство, как будто ее сердце сжала чья-то холодная рука. Ей было некогда задуматься о том, как Лахлан и Изолт добрались до окон королевских покоев, находившихся на пятом этаже.
- Нам придется нести их, - ответил Лахлан. - У тебя хватит сил удержать Финн? Она совсем худышка.
Треск разлетевшейся внутренней двери заглушил возражения Финн. Она вскарабкалась на подоконник, как велел Лахлан, за ней последовала Изабо, чувствуя, как гулко бьется ее сердце.
- Обними меня за шею, - скомандовал Лахлан, не глядя на нее. Изабо неловко повиновалась, стараясь не прикоснуться к нему. Раздраженно фыркнув, он схватил ее, прижав к себе так крепко, что у нее перехватило дыхание, и взмыл в воздух. Через несколько секунд за ним последовала и Изолт. Солдаты, ворвавшиеся в комнату, добежали до подоконника в тот самый миг, когда ноги Изолт оторвались от него. Один поймал ее за юбку, но она ударила его в лицо и он упал с разбитым носом.
За дворцом темнота уже начала рассеиваться, звезды погасли. Они стремительно летели в туман, и Лахлан отчаянно пытался замедлить падение. Постепенно мощные взмахи его крыльев стали спокойнее, и они стали опускаться более медленно, окруженные тьмой. Изабо лишь смутно видела его лицо.
- Как Изолт может летать, у нее ведь нет крыльев? - спросила она.
- Ее мать - Ишбель Крылатая, - ответил он и почувствовал, как она вздрогнула.
Сквозь туман доносились, глухой лязг мечей, крики и стоны умирающих. На западной площади Красные Стражи сошлись в отчаянной схватке с воинами, которые в клубящемся тумане казались удивительно бесплотными. Там и сям метались темные поджарые фигуры волков, бросающихся на одетых в красное солдат.
Потом они увидели плывущие сквозь туман, постоянно изменяющиеся фигуры призраков. Когда духи проплыли сквозь них, они оба почувствовали, как по их спинам пробежала леденящая дрожь. Изабо прижалась к Лахлану, не сдержав крика. Он тяжело приземлился, споткнувшись и упав прямо на нее. Девушка лежала неподвижно, уткнувшись лицом в его шею, потом он стащил с нее свое тяжелое тело, оцарапав ей ноги своими когтями. Из тумана материализовались Красные Стражи, но призрачные воины поплыли им навстречу, поэтому Лахлан успел выхватить из ножен свой палаш. Изабо поднялась на колени, пытаясь отдышаться, а он схватился с ближайшими Красными Стражами.
Изолт кинжалом прокладывала себе дорогу к ним, таща за собой Финн.
- Откуда взялись все эти призраки? - спросила она, не выказывая никаких признаков страха. Ее кинжал потемнел от крови.
- А кто их знает? Единственное, что я могу сказать, это то, что они дерутся за нас, а не против нас, - ответил Лахлан. Он и Изолт сражались спина к спине, предугадывая движения друг друга, как будто были единым целым и одновременно медленно отступали через площадь, пытаясь добраться до сада, но по мере того, как светало все больше и больше, призрачные воины начали меркнуть, и им с большим трудом удавалось отбивать все новые и новые атаки Красных Стражей. Из сада донеслась нерешительная трель первой птицы.
Они услышали какой-то шум - из тумана вылетел великан в выцветшем синем килте, размахивающий своим мечом. За ним подоспело еще около тридцати солдат, и вскоре уже Красные Стражи были вынуждены ретироваться к дворцовым стенам.
- Дункан! - воскликнул Лахлан. - Благодарение Эйя, ты здесь! Я еще не закончил дела во дворце!
Дункан кивнул и приказал своим людям не дать солдатам уйти. Лахлан, тяжело дыша, оперся на свой палаш. Он бросил взгляд на Изабо и грубо спросил:
- Две остальные части Ключа у тебя?
Она настороженно посмотрела на него.
- Они у Латифы.
Он выругался и метнул на нее взгляд, полный неприязни.
- У той старой толстухи? Я ее помню. Они должны были быть у тебя! Почему ты не забрала их?
- Латифа не отдала.
- Тупица! Уже светает. Мы должны были соединить Ключ на переломе силы, ведь так? Разве Мегэн не говорила тебе об этом?
- Мы соединили наши части на закате, в Купальскую Ночь, но я думаю, что любой перелом подойдет.
- Изолт, леаннан, - сказал он, и вся грубость из его голоса мгновенно куда-то исчезла, - ты должна найти Ключ. Это была твоя задача, твоя и Изабо, соединить Ключ, если Мегэн не будет с нами.
- Мегэн уже близко, - воскликнула Изабо. - Она скоро будет здесь!
- Я должен вонзить свой меч в горло этой злой ведьмы, - сказал Лахлан. - Может быть, это вернет мне мой прежний облик! Заодно и посмотрим, красная у нее кровь или черная, как у рыбы!
- Нет, Лахлан! Ты должен пойти с нами. Я боюсь за тебя. Мы должны держаться друг друга, пожалуйста, Лахлан!
- Идите! Соедините Ключ. Встретимся у Пруда Двух Лун. Если я вам понадоблюсь, подуйте в рог, и я приду. Не волнуйтесь за меня - повстанцы услышали эти колокола и уже должны быть у дворцовых ворот. Мы же все и планировали именно так, только в обратном порядке. Пожалуйста, леаннан, отпусти меня. Изабо говорит, что Мегэн уже близко. А у меня есть Лук! - Он воинственно потряс им.
- Лахлан, это чересчур опасно! Подожди...
- Нет, леаннан. Я должен встретиться с этой мерзавкой, иначе она обратит свое проклятое колдовство против нас. Ты не понимаешь, какой силой она обладает!
- Нет, Лахлан...
- Она убила моих братьев! - рявкнул он и нырнул в гущу сражения.
Со всех сторон доносился звон оружия, крики, волчий вой. Глядя на то, как Лахлан мечом расчищает себе дорогу к дворцу, Изабо утешающе взяла сестру за руку. Впервые с тех пор, как они встретились, лицо Изолт отображало ее чувства - тоску, перемешанную с ужасом.

Предыдущая страница 17 Следующая страница


Пруд двух лун 18

***

Латифа поспешно шла по коридору, прижав к сердцу маленькую Банри. Бедная малютка Бронвин, подумала она и почувствовала, как девочка заворочалась в ответ. Она больше не плакала, бледно-серебристые глаза были широко раскрыты, маленький кулачок сжат. Старая кухарка вошла в свою комнату и заперла за собой дверь. Сердце у нее гулко бухало, она хрипела и задыхалась. Слишком я старая и толстая для таких потрясений. Она положила малышку на свою кровать и принялась шарить в ящиках комода. Ее пальцы сомкнулись на толстой рыжей косе длиной в ее рост. Старая кухарка не раз думала, что она может пригодиться, эта коса, которую она срезала с головы Изабо. Она уже использовала ее несколько раз - чтобы вызвать девушку на кухню в то первое утро; чтобы велеть ей набрать крестовника, который вызвал необъяснимый недуг стражников, охранявших Гвилима Уродливого, и, чтобы позвать ее, когда в ней была необходимость.
Она чувствовала себя тогда немного виноватой, но девушка лежала в бреду и лихорадке и умерла бы, если бы Латифа не сбила ей температуру. Старая кухарка кое-что знала о травах, но ее вотчиной была стряпня, а не целительство. Единственным способом сбить температуру, который она знала, было остричь невероятно длинные рыжие кудри. Восхищаясь их огненной силой, она спрятала косу, а Изабо сказала, что сожгла ее.
Сцена, разыгравшаяся в спальне Ри, очень встревожила Латифу. Это чувство было сильнее печали о смерти Ри, который всегда был для нее самым любимым из всех четырех прионнса; внезапного появления крылатого призрака, который говорил такие ужасные вещи и казался таким мучительно знакомым; всех ее дурных предчувствий и ударов. Причиной тревога старой кухарки была странность Изабо. Ее голос был совершенно чужим, но, что еще хуже, чужим был и ее запах. Она пахла как человек, который ел мясо - а Латифа знала, что Изабо никогда не пробовала плоти никакого живого существа. Кроме того, она убила стражника с такой легкостью, будто прихлопнула надоедливую муху. Латифа не могла вообразить, чтобы Изабо, которая не могла без слез смотреть, как ягненка ведут на бойню, столь бестрепетно перерезала человеку горло. Все это приводило ее в огромное замешательство, и единственное объяснение, которое она могла этому придумать, - что кто-то надел на себя маску ее воспитанницы. Или Изабо была не той, кем прикидывалась.

***

Через миг выражение тоски и ужаса исчезло с лица Изолт.
- Что ж, тогда отправимся за двумя другими частями Ключа, - нетерпеливо сказала она. - Ты знаешь, где они? - Небрежным ударом ноги она вышибла дух из Красного Стража, попытавшегося напасть на них сзади.
Изабо закрыла глаза, пытаясь отыскать в спутанном клубке чужих смятенных мыслей Латифу.
- Кажется, она у себя в комнате. Надеюсь, она унесла Бронвин!
- Кто такая Бронвин?
Изабо настороженно взглянула на нее.
- Малышка.
- Ребенок Колдуньи?
- Ребенок Майи и Джаспера, - поправила Изабо. Лахлан угрожал убить обеих! Изабо заботилась о маленькой Банри с самого дня ее рождения, и мысль о ее гибели показалась ей невыносимой. - Нужно найти Мегэн! - воскликнула она. Когда Изолт начала возражать, она сказала: - Мегэн защитит Лахлана - она не даст ему сделать какую-нибудь глупость.
Ее сестра взволнованно кивнула.
- Это верно. Она защитит его.
Теперь Изабо попыталась мысленно отыскать свою опекуншу, и в скором времени девушка радостно воскликнула:
- Она близко, она очень близко! Давайте найдем ее и расскажем, что происходит, а потом будем искать Латифу.
Они обежали площадь по краю и завернули за угол. Финн крепко прижимала к себе эльфийскую кошку. Они попали в самую гущу битвы, где солдаты в красных плащах перемешались с разномастно одетыми повстанцами. Волки дрались вместе с ними, возглавляемые черной волчицей с густым вздыбленным загривком. Она была впереди всех повстанцев, бок о бок с высоким рыжебородым мужчиной в черном килте. В бледном свете солнца туман начал рассеиваться, открыв светлое, точно вылинявшее небо.
Когда Финн просунула голову между Изабо и Изолт, чтобы лучше видеть, черная волчица подняла морду и втянула в себя воздух. Внезапно, торжествующе взвыв, она вприпрыжку побежала по площади, нюхая землю. Три девушки отпрянули, но Изолт заслонила двух других собой и вытащила свой кинжал.
- Нет! - услышали они голос Мегэн, стоящей на другом конце площади. Рядом с ней находился мужчина в черном килте. На его лице было написано крайнее отчаяние, и он предостерегающе вскинул руку вверх. - Нет, Изолт! - закричала Мегэн. - Это друг. Не причиняй ей вреда!
Но было слишком поздно - кинжал уже вылетел из руки Изолт и, со свистом рассекая воздух, несся прямо в грудь волчице. Но Изабо вскинула руку - и кинжал отлетел в сторону, со звоном упав на землю. Волчица бросилась на Финн. Девочка, отчаянно закричав, упала, но вдруг почувствовала, как волчьи лапы встали ей на грудь, а горячий язык принялся восторженно облизывать лицо.
Мегэн и ее спутник поспешили к ним, но мужчина зашатался, схватившись за голову. Его подержал старик с длинной бородой, заткнутой за пояс. В это время передние ряды наступающих повстанцев продолжали теснить Красных Стражей. Финн нерешительно погладила густую волчью шерсть, другой рукой пытаясь вытереть лицо.
Рыжебородый мужчина упал перед ней на колени, и одной рукой попытался сорвать с нее медальон. Связанный во многих местах, шнурок затрещал. Финн, извиваясь, попробовала вырваться из его рук, но он, рыдая, прижал ее к груди.
- Моя Фионнгал, моя Фионнгал, - бормотал он, качаясь взад и вперед. - Наконец-то я нашел тебя, моя Фионнгал.
- Что это за имя? - выдохнула Финн, отпихиваясь от него. - Кто вы такой? Отстаньте от меня!
- Я твой отец, - сказал он. - Ты совсем меня не узнаешь? Я твой отец!
Ее зелено-карие глаза расширились, и она высвободилась из его объятий.
- У меня нет отца, - сказала она.
- Тебя похитили у меня! - закричал он. - Оул украл тебя, чтобы заставить меня делать то, что они приказывали! Пять лет я искал тебя. Ты вообще ничего не помнишь?
Она покачала головой, чувствуя внезапный прилив страха.
- Когда ты родилась, я повесил тебе на шею этот медальон. Посмотри на мой. - Он вытащил медальон, который висел на его шее, и показал герб на мече и броши. Волчица, лежащая рядом с ними, ткнулась черной мордой ему в руку. - Мы - Мак-Рурахи, клан черных волков, - сказал он, - это твоя тетка, Табитас.
- Это шутка, да? - дрожащим голосом спросила Финн.
- Нет, нет! Я искал тебя пять долгих лет. Думаешь, я стал бы шутить с такими вещами? Посмотри, Табитас знает, кто ты. Она шла за тобой следом с самых гор. И разве это не ты трубила в рог? Должно быть, это была ты, никто другой не смог бы вызвать призрачных воинов.
- Я не понимаю, - сказала она.
К ним, задыхаясь, подошла Мегэн и спросила:
- Энгус, это она? Ты нашел ее?
- Я нашел ее, - всхлипнул он и прижал дочку так крепко, что Финн еле могла дышать.
- Я очень рада, - сказала старая колдунья, положив руку ему на плечо. Потом повернулась и посмотрела на сестер, не обращая внимания на кипящий вокруг нее бой: - Так-так, Изолт в одежде Изабо, а Изабо в одежде Изолт. Вы пытаетесь подшутить надо мной?
Изабо покачала головой, чувствуя, как к горлу подступили рыдания. Мегэн улыбнулась и крепко ее обняла. Ее голова доставала Изабо лишь до плеча.
- Как замечательно снова видеть тебя, дитя мое. Ты в порядке?
Та кивнула.
- Нечего сказать? Да, все действительно изменилось, если моя Изабо стала молчуньей. - Улыбнувшись Изолт, она взяла ее за руку, но так и не отпустила Изабо, которая начала плакать: - Ну-ну. Некогда плакать, милая. Где Лахлан? Что вы делаете здесь, во дворце?
- Ри умер, - сказала Изабо, не в силах перестать плакать. - Полчаса назад. А Бачи сказал, что собирается убить малышку! Мы должны остановить его, Мегэн! Она совсем крошка, всего лишь месяц, и такая славная!
Мегэн внимательно посмотрела на нее.
- Понятно. Где Латифа?
- У нее до сих пор две части Ключа, Мегэн. Я не знала, что должна забрать его, никто не сказал мне об этом.
На них, громко крича, налетел отряд Красных Стражей с занесенными палашами. Мегэн подняла руку, и они, споткнувшись, перепутанным красным клубком повалились на землю.
- Энгус! - сказала она резко. - Уведи свою дочь отсюда. Это не место для ребенка. Отведи ее в Башню. Йорг там?
- Да, - ответила Изолт.
- Отведи ее туда - она знает дорогу. Если бои будут усиливаться и станет казаться, что мы проигрываем, бегите через тайную калитку в лес. Скажи Йоргу, чтобы уводил детей в летний дворец. Он вспомнит путь.
Энгус кивнул и поднял Финн на руки. Она обвила руками его шею и сказала застенчиво:
- Кажется, я вспоминаю бороду.
Он улыбнулся и прижался к ней щекой.
- Пойдем, моя Фионнгал, давай отведем тебя в безопасное место. Идем, Табитас!
- Пока, Изолт, Изабо! Вы придете в Башню?
- Возможно, - ответила Мегэн, и сестры расцеловали Финн, пообещав, что они еще непременно встретятся.
В это время солдаты поднялись и снова напали на них, Мегэн взмахнула рукой - и они, запутавшись в собственных ногах, снова упали. Энгус обошел их, а волчица так угрожающе зарычала, что они вжались в землю. Прионнса побежал по мостовой, а старик в берете изо всех сил старался не отставать от него. Волчица, виляя хвостом, бежала рядом с ними.
- Изабо, Изолт, мы должны пробраться во дворец. Если вы сможете найти Латифу, я отправлюсь на поиски Лахлана. Скажете ей, что я здесь и мы должны соединить Ключ! Рассвет уже прошел, так что мы должны сделать это до полудня. Помните, что бы ни произошло, вы должны соединить Ключ!
- Латифа забрала Бронвин, - сказала Изабо.
- Бронвин?
- Малышку.
- Скажи ей, чтобы позаботилась о ее безопасности. Что бы там Лахлан ни говорил, она Ник-Кьюинн, а в нашем клане осталось слишком мало людей, чтобы придираться к ее матери. Я найду Лахлана и позабочусь о нем, уж будьте уверены. А теперь в путь!

***

Майя лежала в изножье кровати, горько плача. Рыдания сотрясали все ее тело. Острая боль, какой она никогда еще не испытывала, разрывала ее сердце на части. Джаспер был мертв.
Она никогда не думала о том, каково ей будет, когда он умрет. Его смерть с самого начала была частью их плана. Если бы она зачала наследника в самые первые годы их брака, он умер бы уже много лет назад. Но для того, чтобы семя укоренилось в ее лоне, потребовалось шестнадцать лет и могущественное древнее заклятие, и к этому времени она высосала из него все жизненные силы. Они с Сани знали, что близится его смерть, с той самой ночи, когда она зачала - в ту ночь она использовала не только свои силы, но и его, а их и так оставалось совсем немного.
И все же она оплакивала его кончину, как будто действительно любила его, как будто он пустил глубокие корни в ее сердце, и его смерть унесла вместе с ним частичку ее плоти, оставив кровоточащие раны. Шестнадцать лет она играла роль любящей жены и теперь обнаружила, что это было вовсе не таким уж притворством.
Наконец, она умолкла, неимоверным усилием воли взяв себя в руки. Она, словно сквозь пелену, слышала, как солдаты пытались взломать дверь; чувствовала смутный гнев на предавшую ее Рыжую и такой же смутный страх перед внезапным появлением крылатого прионнса, хотя она была уверена, что они загнали его очень далеко. Теперь она почувствовала, как сквозь щель в занавесях пробивается солнечный свет, и услышала пение птиц.
- Миледи? - Над ней наклонился стражник, в его голосе звучала тревога. Она скрипнула зубами, услышав это изменение в ее титуле - не прошло и двадцати минут, как умер ее муж, а она уже стала просто «миледи».
- Что тебе?
- Нам не удалось поймать ули-биста - он со своими сообщниками сбежали через окно.
- Сбежали через окно? Мы на пятом этаже, парень. Они что, улетели?
- Да, миледи. - Голос и лицо у него были одервеневшим.
Страх и досада охватили ее. Появление младшего брата мужа, застрявшего на полпути между птицей и человеком, стало для нее настоящим потрясением. С тех самых пор, как до них впервые дошли слухи о крылатом человеке, они с Сани боялись, что кто-то из пропавших прионнса выжил. Но это казалось невероятным, и столь же невероятным было то, что ему в течение нескольких лет удавалось уходить от них. Он явно владел какой-то могущественной магией.
Внезапно она подумала о своей дочери, новоиспеченной Банри Эйлианана. Ее руки сжались в кулаки. Бронвин угрожала опасность. Она села, тайком утерев щеки.
Ри был уложен на постели, вокруг него горели свечи. У стены навытяжку стояли стражники в кроваво-красных плащах. Дверь в гардеробную была разнесена в щепки, сломанный шкаф перегораживал вход. На полу и стенах была кровь, но мертвого солдата уже унесли.
- Страж! - сказала она повелительно. - Куда унесли Ее Высочество?
- Латифа Кухарка забрала ее, миледи. Малышка была очень расстроена.
- Вели Латифе сейчас же принести мне ребенка.
Майя встала и подошла к зеркалу, чтобы оправить прическу и платье. На месте зеркала висела пустая рама, а осколки стекла поблескивали на полу. Ее охватила дрожь, и ей пришлось немного постоять, положив руки на стол, прежде чем ей удалось снова прийти в себя. У кровати Ри стоял кувшин с водой. Не обращая никакого внимания на солдат, она вымыла лицо и руки и глотнула вина. Меряя шагами пол, она услышала, что шум битвы усилился еще больше. Теперь он доносился не только снаружи, но и из самого дворца, и она встревожилась еще больше. Вошел канцлер в сопровождении солдат.
- Миледи, у меня плохие новости.
- Еще хуже, чем смерть моего мужа? - даже искаженный страхом и горем, ее хрипловатый голос оставался мелодичным.
- Город восстал, миледи. Мятежная толпа у самых дворцовых ворот, и стражники не могут отогнать их. Их захватили врасплох, поскольку никто не ожидал, что сторонники ведьм начнут действовать в Самайн.
- Но ведь солдат вполне достаточно, чтобы усмирить городскую чернь? - сказала она высокомерно. Он заколебался.
- Дворцовая стража уже отражает атаку с тыла, миледи. В окрестности дворца каким-то образом просочился целый батальон мятежников, и теперь они подступили к самому дворцу.
- Это невероятно! - сказала она. - Вы говорите, что мятежники напали в тот же час, когда умер Ри? Что это за заговор?
Он ничего не ответил, потом поднял на нее покрасневшие от слез глаза и проговорил.
- Крылатый ули-бист сказал, что он Лахлан Мак-Кьюинн, миледи. Брат Ри!
- Это все гнусный план мятежников, чтобы запятнать мое доброе имя! - воскликнула она. - Джаспер понял, что это ложь.
Он не поверил ей, она видела это. Ее охватила ярость, но ей пришлось скрывать свой гнев столь же тщательно, как до этого горе, ибо канцлер был ей нужен и она не могла позволить себе ударить его или накричать на него. До того, как Бронвин сможет править от своего имени, оставалось еще двадцать четыре года. К тому времени Майя будет уже старухой, готовой отойти в сторону. Но до той поры ей понадобится поддержка окружающих.
Она скрыла свои эмоции под маской убитой горем женщины, нуждающейся в помощи и совете. Канцлер был старым и добрым человеком и не смог дальше разыгрывать холодность. Майя вцепилась в его руки и прорыдала:
- Вы должны защитить дворец. Вы должны спасти жизнь маленькой Банри! Где она? Я послала за ней полчаса назад, но ее до сих пор не принесли! Найдите мне мою Бронвин!
Канцлер пошел отдать приказ синаларам, а вдовствующая Банри медленно направилась через выломанную дверь в свою спальню, приказав стражникам не мешать ей. Она хотела иметь при себе свой кларзах и магическое зеркало. Похоже, ее обложили со всех сторон.
Впервые за все время она пожалела о своем решении запереть Сани в теле ястреба. Теперь жрица была бы полезной - Майя могла бы воспользоваться ее Умением ясновидения и дальновидения, а также получить мудрый совет. Она задумалась, прилетела бы Сани к ней, если бы она позвала птицу на руку. Вероятно, сейчас было уже слишком поздно. Сани никогда не простит ее за то, что она не вернула ей человеческий облик после рождения Бронвин. Сначала Майя слишком плохо чувствовала себя, и ее никогда не оставляли в одиночестве - до самого их прибытия во дворец вокруг нее постоянно толклись слуги и стражники. А потом она все откладывала и откладывала обратное превращение, наслаждаясь свободой от острого языка Сани, ее постоянных напоминаний, что Майя всего лишь полукровка, зачатая от бессловесной рабыни.
Майя отперла шкаф и вытащила оттуда Зеркало Лелы, завернутое в тонкий шелк. Она обращалась с ним очень бережно, зная, что, случись с ним что-нибудь, она лишится большей части своей Силы. Это зеркало помогало ей создавать иллюзию юной человеческой красоты и превращать других в кого угодно.
Она расчесала волосы и намазалась кремом. Зеркало отразило ее впалые щеки и убитый горем вид. Майя вгляделась в свое отражение, представив себя в первом расцвете красоты и молодости, и постепенно следы горя исчезли, странность черт сгладилась, и она стала более похожей на человека, чем когда-либо.
Она остановилась у окна, удивляясь, почему ей не несут ребенка, и увидела, как бой, точно неистовая буря на море, бушует вокруг дворца. От страха у нее перехватило горло. Ведь дворец не падет? Теперь шум битвы звенел и в коридорах так громко, что она отчетливо его слышала и задумалась, не отправиться ли ей на поиски дочери самой. Если Латифа не унесла ее в безопасное место, все пропало. Она услышала, как дверь у нее за спиной распахнулась, и развернулась, подняв брови. Там никого не было. Она тревожно огляделась, чувствуя, как по коже забегали мурашки. Что-то заскребло по полу. Она вспомнила, как крылатый прионнса возник из темноты, сбросив черный плащ. Сердце у нее забилось быстрее. Она села за стол и подвинула к себе кларзах. Держа на коленях спрятанное Зеркало, всеми чувствами ощущая опасность, она погладила струны, и комнату наполнила нежная мелодия.
- Успокойся, - запела она. - Отдохни и успокойся.
Насколько она помнила, ее игра и пение всегда зачаровывали тех, кто слушал, подчиняя их ее воле. Своей музыкой она навела любовные чары и привязала к себе Джаспера на целых шестнадцать лет. Она успокаивала разъяренные толпы, обманывала непокорных прионнса и переманивала противников на свою сторону.
- Думаешь, я не знаю, что ты делаешь? - спросил с презрением мужской голос. - Ты поешь колдовскую песню. - И, к ее досаде, он тоже начал петь, и его баритон искусно переплетался с ее контральто. Майя почувствовала, как ее оплетают шелковистые путы, успокаивая и, подавляя волю. Она с усилием ускорила темп, сказав:
- Кто этот трус, который скрывается за злыми заклинаниями и змеей пробирается в комнату вдовы, насмехаясь над ее горем?
- Горем? Да ты шутишь! Думаешь, я не вижу твое притворство?
- Откуда ты знаешь, что я чувствую? Думаешь, у меня сердце каменное? Джаспер был моим мужем и отцом моего ребенка! Я очень любила его!
Она услышала, как его когти проскрежетали по мраморному полу и повернула голову, пытаясь скрыть свой страх.
- Так любила, что раньше времени свела его в могилу, украла у него трон и убила всю его семью? - Голос был хриплым от горя.
Она провела пальцами по струнам кларзаха, совсем легонько, нежно, и сказала:
- Почему ты не покажешься? Может быть, ты боишься?
- Я не боюсь!
- И все-таки прячешься за каким-то заклинанием, чтобы я не видела тебя. Кто это говорит?
Он сбросил плащ и горделиво выступил вперед, расправив крылья. На нем был тартан Мак-Кьюиннов, а в руке он держал Лук размером с него самого. При виде герба на его груди она скрипнула зубами. Можно подумать, это он был главой клана, а не его маленькая племянница!
- Значит, ты не помнишь меня? - спросил он. - Разве не ты разбудила нас, чтобы мы могли видеть тебя и понимать, что ты с нами сделала? Разве не ты улыбалась, когда мы смотрели, как наши лица покрываются перьями, а носы превращаются в клювы?
Ее пальцы забегали по струнам, наигрывая колыбельную, и она сказала задумчиво:
- Как тебе удалось снять заклятие? Я считала, что это невозможно.
- Мегэн Повелительница Зверей вернула мне мой облик с помощью своих друзей, - ответил он, подходя ближе. - И все же, как видишь, они не смогли полностью вернуть мне мой первоначальный облик.
Она оглядела его, слегка вздрогнув при виде его когтей, на которых была кровь.
- Да, - сказала она негромко. - Да, я вижу, что им это не удалось.
- Зачем ты сделала это с нами, Майя? - закричал он. - Зачем?
Мягкая мелодия колыбельной обволакивала комнату.
- Я была проклята, Лахлан, дитя Йедды и Короля Фэйргов, запертая между морем и сушей, не принадлежащая ни к одной культуре и ни к одной расе. Вы звали меня Незнакомкой, но если я была чужой здесь, то среди народа моего отца я была не менее чужой.
- Ты - Фэйрг! Я знал это, я всегда это знал. - Лахлан сел, сжав голову руками и прислонив Лук к колену. Его плечи тряслись.
- Мне жаль, что все так получилось, Лахлан. Я была молода и ревновала Джаспера к вам. Вы ни за что не смирились бы со мной. Я хотела покоя, я хотела, чтобы меня не трогали, я хотела... покоя. Я действительно любила твоего брата, и я оплакиваю его кончину, но теперь он мертв, он обрел покой, так примирись со мной, брат, примирись.
Она заметила, как он зевнул и прикрыл ладонью рот. Его лицо посерело от усталости. Она потихоньку сняла одну руку с кларзаха и потянулась к Зеркалу, лежащему у нее на коленях, продолжая напевно говорить и одновременно разворачивая его. Лахлан считал, что она заставила их смотреть на собственное превращение из жестокости, но именно воображаемое изменение их отражений в Зеркале вызвало настоящее изменение их тел.
Лахлан покачал головой и сердито вытер глаза.
- Примириться с тобой? Ну уж нет! - сказал он, подняв глаза. В этот самый миг она подняла Зеркало, и его глаза расширились, увидев его. Вскрикнув, он поднял лук и выбил Зеркало у нее из руки. Послышался звон разбитого стекла, и она завизжала, пытаясь прикрыть лицо руками. Она упала с кресла и забилась на полу, чувствуя, как по ней пробежала волна изменений. На лбу выступило что-то серое, пробиваясь сквозь иссиня-черные кудри. Ее лицо изменилось, став более широким и резко вылепленным, ноздри раздулись, нос сплющился. Между пальцами выросли перепонки, кожа стала более бледной и влажной, переливчато блестя, точно чешуя. Из тонкой паутины порезов на ее щеке, повторявшей очертания разбитого Зеркала, лежавшего у ног, сочилась кровь.
Лахлан передернулся от ужаса.
- Болван! - проскрипела она. - Ты только что потерял всякую возможность превратиться обратно в человека. Зеркало было магическим - теперь ты заперт в этом теле навечно!

ПЕСНЬ КЛЮЧА

Изабо и Изолт пробирались по коридорам, уходя от битвы. Лишь свежее подкрепление из города помогло им войти в главное крыло здания. Диллон и его Лига Исцеляющих Рук как-то ухитрились поднять решетку, поэтому толпы горожан хлынули в дворцовый парк.
Сестры добрались до комнаты кухарки, и Изабо прошептала Изолт:
- Наверное, лучше будет, если я поговорю с ней одна. А ты пока стой на страже.
Изолт неохотно кивнула, и Изабо постучала в дверь.
- Латифа! - позвала она. - Это я, Изабо.
Дверь приоткрылась, и оттуда выглянуло настороженное круглое лицо, красное и опухшее от слез. Черные глазки-изюминки были еле видны, скрытые воспаленными веками.
- Изабо?
- Впусти меня, Латифа, нам нужно поговорить.
Кухарка открыла дверь, и Изабо вошла в комнату. На кровати лежала малышка. Услышав шаги Изабо, она открыла серебристо-голубые глазки и улыбнулась.
- Бронвин! - Изабо схватила девочку и прижала ее к груди. - Ты жива! Я так волновалась!
Латифа тяжело села, уставившись на свои пухлые, загрубевшие от работы руки.
- Латифа, пора соединить Ключ, - мягко сказала Изабо, положив девочку обратно на кровать. - Дай его мне.
Старая кухарка сжала кольцо, висящее у нее на поясе.
- Нет, - отрезала она.
Изабо села, глядя ей в лицо и взяв ее руки в свои. Она поняла, что кухарка немного не в себе от горя и потрясения.
- Почему, Латифа? Что случилось?
- Ты слышала, что сказал Ри, - упрямо сказала та. - Он хотел, чтобы его малютка унаследовала престол. Если ты поддержишь того ули-биста, она лишится наследства. Бедный Джаспер, он хотел лишь, чтобы Бронвин была защищена. Он взял с меня обещание, что я буду заботиться о ней и оберегать ее. Ты можешь обещать мне, что она будет в безопасности, если повстанцы возьмут верх? Я слышала, как тот крылатый человек говорил о моей крошке Бронвин. Он называл ее злом.
- Мы защитим Бронвин, - сказала Изабо. - Мы с тобой. Мегэн позаботится о том, чтобы ничего не произошло.
- Мегэн больше нет, - сказала Латифа хрипло и затряслась в рыданиях.
- Нет, Мегэн здесь. Я только что ее видела.
- Ты пытаешься обхитрить меня, - подозрительно сказала Латифа, глядя на Изабо. - Ты похожа на Изабо...
- Я и есть Изабо, - сказала она озадаченно. - Я говорю правду. Мегэн здесь, и ей нужен Ключ. Она его Хранительница и хочет получить его обратно.
- Мегэн мертва, - упорствовала Латифа. - Все это обман. В прошлый раз они говорили, что это ты, но я поняла, что это была никакая не ты. Теперь ты снова говоришь, что это ты, но я ничего не понимаю. У тебя чужой запах, запах - дыма и крови.
Изабо продолжала мягко настаивать.
- Латифа, ты же знаешь, что Мегэн нужен Ключ, ведь ты хранила его для нее все эти годы. Почему ты не хочешь отдать его ей, когда он ей нужен?
- Мегэн здесь нет, она исчезла. Тебя обманули, Изабо.
В окно крошечной комнатенки ударили солнечные лучи, и Изабо потрясенно осознала, сколько прошло времени. Последние несколько часов превратились для нее в одно размытое пятно.
- Мне некогда, Латифа, давай сюда Ключ!
По лицу кухарки промелькнуло хитрое выражение. Ее рука скользнула под фартук, а губы беззвучно шевельнулись.
Изабо охватило странное безволие. Ее кости размягчились, точно подтаявшее масло.
- Ты ошибаешься, Изабо.
- Я ошибаюсь? - спросила она полуутвердительно.
- Ты ошибаешься.
- Я ошибаюсь.
- Тебе не нужен Ключ.
- Мне не нужен Ключ.
- Латифа позаботится о нем.
- Латифа позаботится о нем.
- Тебе пора идти. Все это скоро закончится, и мы все будем спасены. Иди, Изабо.
- Мне пора идти, - повторила Изабо и почувствовала, что встает. Ноги не слушались ее, в голове стоял туман. Она потрясла ею. Лицо кухарки расплылось, и она попыталась сосредоточиться. Внезапно в ее мозгу мелькнул полузабытый образ - лицо старой знахарки из горной деревушки, шепчущей какие-то слова и что-то перебирающей узловатыми пальцами на коленях.
Ее взгляд метнулся к коленям Латифы; на них лежало что-то, прикрытое фартуком. Изабо бросилась вперед и схватила предмет, вырвав его из рук старой кухарки, несмотря на ее вопли. К ее изумлению, это оказалась длинная коса рыжих волос.
В тот же миг она поняла, что происходит. Латифа не сожгла ее волосы, как сказала, а сохранила их. Мегэн часто предупреждала ее, чтобы она не оставляла где попало обстриженные ногти, волосы и чешуйки кожи - и действительно, в прошлом ее уже один раз поймали всего лишь по единой пряди волос. Главная Искательница Глинельда воспользовалась ею, чтобы выследить Изабо в горах. Что же могла сделать Латифа с косой длиной в несколько футов?
Изабо вспомнила, как бездумно, точно кукла, приносила из леса огромные охапки крестовника; как чувствовала настоятельную необходимость немедленно отправиться на кухню или в кладовую и обнаруживала там Латифу, поджидающую ее. Она вспомнила, как ничего не ела целый день перед Купальской Ночью, несмотря на голод, и потом думала, как удачно все сложилось, что она постилась, перед тем как совершить обряды. Ее лицо вспыхнуло.
- Ты принуждала меня! - закричала она. - Почему, Латифа, почему? Принуждение запрещено!
- Старая ведьма должна заботиться о себе, - забормотала Латифа, раскачиваясь взад-вперед и не утирая слез, струящихся по ее лицу. - Шестнадцать лет я шпионила для Мегэн в самом сердце семейства Ри - думаешь, это было так легко? Нет, нет, старая ведьма должна беречь себя.
- Дай мне Ключ!
Латифа отпрянула, вцепившись в кольцо обеими руками.
- Нет!
Изабо попыталась отобрать их силой, но старая кухарка оказалась упорной и отчаянно цеплялась за кольцо. Изабо пользовалась только одной рукой и никак не могла освободить пальцы. Они боролись, тяжело дыша, потом Изабо отбросило обратно на кровать. Она сжала пальцы и сконцентрировалась. Ее воля, закаленная в огне пыточной камеры Оула, была намного сильнее тела. Ключ сам отцепился от пояса Латифы и полетел в руку Изабо, громко звеня множеством ключей, которые свисали с него.
- Латифа, клянусь, я делаю правое дело, - сказала Изабо. - Мегэн здесь; если бы ты раскрыла свой ум, ты почувствовала бы ее...
Кухарка все так же качалась вперед и назад, всхлипывая.
- Прости, - сказала Изабо. - Я должна идти. Береги Бронвин. - Она поцеловала малышку и вышла.
Как только Изабо показалась на пороге каморки кухарки, раскрасневшаяся, с растрепанными короткими кудрями, Изолт схватила ее за руку, и они понеслись во весь дух. Девушки почувствовали запах дыма и поняли, что горожане, должно быть, подожгли часть дворца. Теперь, когда у них были все три части Ключа, они не могли подвергать себя опасности потеряться или получить ранение.
- Куда? - прокричала Изолт.
- Сюда! - Изабо занесло, когда она попыталась завернуть за угол. Они пронеслись мимо мечущихся слуг, отыскали дверь в огород и выбежали через нее на большую вымощенную брусчаткой площадь.
Группа Красных Стражей увидела их и узнала по предыдущей стычке. Завопив, они приготовились напасть, но близнецы ускользнули в сад.
Под ногами у них скрипел снег, и они увидели, что оставляют предательские следы. Солнце стояло высоко, и спрятаться было негде. Все, что они могли сделать, - это убежать от стражников.
Почти час сестры, выбиваясь из сил, играли с солдатами в кошки-мышки. Наконец, они укрылись в деревьях, перепрыгивая с ветки на ветку и сбив преследователей с толку, поскольку все следы остались далеко позади. Даже с одной рукой Изабо перескакивала с дерева на дерево проворно, точно донбег, и рассказывала Изолт об их доме-дереве в тайной долине и о том, как Мегэн заставляла ее проделывать подобные упражнения каждый раз, когда она входила в дом или выходила из него.
Затаившись в душистом дупле в сердце вечнозеленого дуба, сестры впервые получили возможность поговорить. С самого первого момента их встречи они постоянно были в движении - убегая, сражаясь, вылезая из окон. Теперь у них было время оглядеть друг друга и ответить друг другу на самые насущные вопросы.
Больше всего вопросов накопилось у Изабо; поскольку она так долго была оторвана от Мегэн, она ничего не знала об открытиях, которые старая ведьма сделала во дворце драконов и в Башне Роз и Шипов. К тому времени, когда солдаты бросили поиски, она узнала уже почти всё. Она знала, что является банприоннса, потомком Фудхэгана Рыжего и хан'кобанской женщины, и поняла, как вышло, что ее оставили на склонах Драконьего Когтя, и важность кольца с драконьим глазом. Выяснилось, что ее матерью действительно была Ишбель Крылатая - легендарная ведьма, которая летала как птица, и что она научила этому и Изолт. Ее охватили волнение, страх, замешательство и зависть - все одновременно.
Это было очень странное ощущение - видеть свое лицо у кого-то другого и чувствовать между ними связь, прочную как сталь. Каким-то непостижимым образом Изабо чувствовала, как будто недостающие части ее «я» в конце концов нашлись, и она наконец-то стала целой.

***

Услышав вопль Майи, стражники вбежали в будуар. Двоих Лахлан убил еще прежде, чем они успели сделать несколько шагов, но шедшие сзади напали на него, и ему пришлось бросить Лук и схватиться за палаш. Звеня мечами, солдаты оттеснили его обратно к стене под стоны Банри.
Из коридора донесся крик, потом шум борьбы. Лахлан удерживал стражников, но почти всю долгую ночь и все утро он провел на ногах и очень устал. Один из стражников нанес ему удар в бедро, и он пошатнулся.
В дверь ворвался Дункан, рыча от ярости. За ним бежала Мегэн, ее лицо было белее мела, рука прижата к груди. Одним мощным ударом великан убил оставшихся солдат. Лахлан развернулся на нетвердых ногах, замахнувшись на Майю окровавленным палашом. Она не отнимала рук от лица, сквозь пальцы сочилась кровь из паутины порезов, покрывавших одну сторону ее лица почти целиком.
Мегэн оперлась на стол и сделала несколько глотков из небольшой бутылочки. На плече у нее заверещал Гита, шерстка у него стояла дыбом, выпуклые черные глаза казались огромными.
- Нет, Лахлан, - сказала она устало. - Ты не можешь убить ее сейчас. Мы слишком многого не знаем.
- Она говорит, что не может вернуть мне мой прежний облик теперь, когда Зеркало разбито, - сказал он вкрадчивым бархатистым голосом. - Посмотрим, может быть, ее смерть совершит чудо.
- Нет, Лахлан. Ты ведь понимаешь, что ее нужно судить, чтобы открыть стране глаза на все то зло, которое она совершила? Нам предстоит еще очень многое сделать, чтобы привлечь людей на свою сторону и победить Ярких Солдат. Если мы убьем ее, простой народ сделает из нее мученицу. Неужели ты этого не понимаешь?
- Нет, - сказал он. - Я понимаю лишь то, что она наконец-то у моих ног. Я проявлю к ней такое же милосердие, какое она проявила ко мне и моим братьям. - Он занес палаш.
Мегэн устало подняла руку, и он обнаружил, что не в силах шевельнуть ни пальцем. Майя поползла прочь от него, серебристо-голубые глаза на обезображенном лице сияли островками былой красоты. В руке она сжимала осколки Зеркала.
- Мегэн, что ты делаешь? - закричал он. - Неужели ты пошла против меня?
- Не говори глупостей, - сказала она, тяжело опустившись в кресло. В ярком утреннем свете она казалась пепельно-бледной, лицо прочертили глубокие морщины. Она вздохнула: - Лахлан, повстанцы заняли дворец. В парке и городе до сих пор идут бои, а сельская местность занята Яркими Солдатами, но первую битву мы выиграли. Мы можем соединить Ключ, войти в лабиринт и спасти Лодестар. Сегодня ночь слияния лун. Мы омоем Лодестар в воде пруда, и он снова будет нам петь. Мы можем использовать его для того, чтобы очистить страну от Ярких Солдат и прогнать Фэйргов обратно в море. Страна будет нашей, а ты станешь ее Ри, как и хотел. Пора тебе уже думать, как Ри. Если ты убьешь Майю, кто узнает правду о том, что произошло? Ты скажешь, что она была колдуньей и убила твоих братьев, а ее сторонники скажут, что она была законным регентом, а ты убил ее ради того, чтобы получить трон. Думай, Лахлан, думай!
Она выпустила его из-под своей власти, и он, пошатнувшись, упал на одно колено.
- Джаспер мертв! - зарыдал он. Она поднялась и подошла к нему, утешающе положив руку на его слипшиеся от пота кудри.
Майе удалось подняться на ноги, и она, не веря своим глазам, смотрела на свои окровавленные руки. В уголках губ и глаз уцелевшей стороны ее лица прожгли еле видные морщинки, которых раньше не было. Она сказала:
- Убейте меня сейчас, и покончим с этим! Ты воистину жестокая и злопамятная женщина, Мегэн Ник-Кьюинн! Ты опозоришь меня, сделаешь из меня всеобщее пугало, разыграешь этот фарс с судилищем, а потом будешь наблюдать, как я умираю смертью предательницы. Ты не знаешь, что такое милосердие.
Впервые за все, это время Мегэн взглянула на Майю, и в ее лице не было жалости.
- Нет, Майя, я проявлю к тебе больше милосердия, чем ты проявила к ведьмам. Ты не умрешь на костре, страшнее смерти на котором и придумать ничего нельзя. Тебя будет судить народ, и народ выберет наказание.
Она развернулась к Дункану, стоявшему на страже неподалеку.
- Дункан, очень рада тебя видеть. Как ты?
- Рад быть здесь, миледи, - ответил он, низко кланяясь старой ведьме. - Только никогда я не думал, что Синим Стражам понадобится шестнадцать лет, чтобы одолеть Колдунью.
Майя горько рассмеялась.
- Колдунья! Что ж, это, по крайней мере, лучше, чем Незнакомка. - Она стояла прямая как стрела, в своем малиновом платье, а ее обезображенное лицо было гордым и презрительным.

***

Нужно начертить круг и звезду, - сказала Изабо. Она палочкой нарисовала на замерзшей земле, покрытой снегом, как можно более ровный незакрытый круг. Затем, она вошла внутрь и аккуратно начертила в нем гексаграмму - казалось разумным, чтобы звезда была той же формы, что и в Ключе, а их было всего лишь двое, так что она решила, что стоит попытаться уравновесить Силу. Она торопливо сложила в центре костер, набрав хвороста под тисовыми деревьями и наломав сухих веток дуба, орешника и боярышника - единственных священных растений, которые обнаружились поблизости.
Все эти действия были знакомы Изолт. Она села на землю и начала разбирать бездонную сумку. Вслед за Книгой Теней она извлекла оттуда мешочек с полезными минералами, включая соль, которую она и передала сестре. Нашла она и свою шейяту, которую Мегэн носила столько месяцев. Как только она вытащила ее из мешочка, треугольник загудел, и его странная мелодия разлилась в воздухе, так что Изабо сделала ей знак спрятать его.
Изолт взяла соль и, смешав ее с горстью снега и земли, рассыпала по границе круга, приговаривая:
- Я благословляю и заклинаю тебя, о магический круг, кольцо Силы, символ совершенства и постоянного обновления. Береги нас от бед, береги нас от зла, охраняй нас от вероломства, сохрани нас в своих глазах, о Эйя, повелительница лун.
- Мегэн явно удалось кое-чему тебя научить, - одобрительно заметила Изабо.
- Не слишком многому, - призналась Изолт. - Она часто сравнивала меня с тобой, и не в мою пользу.
- Ну, значит, твои дела совсем плохи, - рассмеялась Изабо, бросая на хворост пригоршни розмарина, шиповника и тимьяна, которые нарезала в саду.
Изолт рассыпала соль, землю и начавший уже подтаивать снежок вдоль линий шестиконечной звезды, произнося слова обряда. Девушки сели друг напротив друга, Изабо - в южном конце, Изолт - в северном, и замкнули за собой круг. Изабо силой мысли разожгла костер и с радостью поняла, что вновь обрела свои прежние Силы.
Трясущимися пальцами она сняла с пересеченного треугольником круга отводящее глаз заклинание, и зеленое пламя предупреждающе взвилось вверх. Они обе чувствовали, как сила Ключа бурлит вокруг. Затаив дыхание, Изолт отпустила свой треугольный талисман над кольцом, и он повис, мелодично гудя. Они парили в воздухе в нескольких дюймах друг от друга, и их песнь становилась все более громкой и ликующей. Они следили за солнцем, и в тот самый миг, когда оно встало в зенит, Изабо и Изолт затянули слова обряда.
Слегка вздрогнув, круг с треугольником со щелчком соединились, как будто никогда и не были разломаны, и песнь загремела триумфальным оркестром. Ключ вращался, вися в воздухе и пульсируя силой. Встав на колени прямо в снег, Изабо и Изолт торжествующе ударили друг друга по ладоням. У них все получилось!

***

Маргрит Эрранская снова подняла двенадцатихвостую плеть, приготовившись еще раз со всего размаху опустить ее на истерзанную и окровавленную спину своего управляющего. Хан'тирелл висел перед ней, прикованный за запястья к стене, уронив рогатую голову. Стальные хвосты уже понеслись вниз, со свистом рассекая воздух, когда банприоннса вдруг пошатнулась, и удар пришелся мимо.
Она схватилась за голову.
- Нет! Не может быть! Они соединили Ключ! - Ее лицо исказила ярость. Хан'тирелл исподлобья взглянул на нее, один уголок перекошенного от боли рта пошел вверх. Она уловила его мысль и, в бешенстве схватив плетку, снова захлестала его по сине-багровой спине.
- Если они возродят Лодестар, клянусь, кое-кто поплатится за это, - прошипела она. - Как поплатишься ты, Хан'тирелл, за то, что упустил моего сына. Как поплатится мой сын и его сладкоречивая женушка. Как поплатятся Мак-Кьюинны. Нельзя тронуть Чертополох и не уколоться!

***

Глубоко в сердце лесов Рионнагана Айен и Дуглас остановились на полпути, изумленно переглянувшись. Воздух, казалось, резонировал, точно где-то ударили в гигантский гонг, и они почувствовали, как у них под ногами загудела земля. Вокруг них пел холодный ветер.
- Что это за музыка? - воскликнул Дайд.
Лицо Энит загорелось торжеством.
- Ключ! Слава Эйя, они соединили Ключ! Должно быть, мы где-то недалеко от линии Силы, если слышим его песнь так отчетливо. Ох, это воистину великолепно - скоро Лодестар возродится, и тогда страна станет свободной. Мы все будем свободны!
Дайд схватил Лиланте за талию и закружил в вальсе, радостно крича. Изрытое оспой лицо Гвилима озарила улыбка, совершенно его преобразив. Ребятишки весело запрыгали, смеясь и хлопая в ладоши, хотя и не понимали, чем вызвано такое оживление взрослых.
- Там, где силе нет пути, где напором не пройти, я дотронусь кулачком, справлюсь лишь одним щелчком, - приплясывая, запел клюрикон.
- Как жаль, что мы не можем идти быстрее! - воскликнул Дайд. - Хозяин там штурмует дворец, а я не могу сражаться рядом с ним. Они соединили Ключ, значит, до спасения Лодестара осталось совсем недолго.
Возбужденные разговоры не утихали, а клюрикон от радости принялся кувыркаться. Внезапно раздался крик Энит, а ее покрытые сеточкой синих вен искривленные руки прижались к груди.
- Нет! - простонала она. - Мегэн!

***

Из сада донесся трубный звук, и их всех окатила волна Силы. Мегэн обернулась, и ее лицо мгновенно просветлело.
- Они справились! Лахлан, у них все получилось! Ключ снова цел!
Все сбились в кучу, радостно смеясь. Внезапно Гита предостерегающе пискнул. Обернувшись, Мегэн увидела, как Майя бросилась на нее с острым осколком зеркала, зажатым в руке, как кинжал. Прежде чем ведьма успела предпринять что-либо большее, чем отступить назад, Майя взмахнула своим стеклянным кинжалом, вонзив его в грудь Мегэн. Старая ведьма упала на руки Лахлана, и вокруг серебристого стекла начала пузыриться кровь. Майя с горьким торжеством рассмеялась, схватив с пола брошенный Лахланом плащ-невидимку. Дункан бросился вперед, просвистел меч - но она уже исчезла, и меч бесполезно воткнулся в пол.

***

Изабо и Изолт прильнули друг к другу, восторженно переживая свой успех, когда Изабо внезапно пошатнулась, прижав руку к груди. Изолт тоже почувствовала удар, хотя и без такой боли, как Изабо.
- Мегэн! - побелевшими губами прошептала ее сестра.
Они в ужасе смотрели друг на друга, их мысли были во дворце. Изабо немедленно помчалась бы туда, если бы Изолт не поймала ее за руку и не удержала на месте.
- Никогда нельзя выходить из магического круга - вокруг нас защитный конус! Подожди! Мы должны закончить обряд.
Бледные и дрожащие, они разомкнули магический круг и затоптали его вместе с золой от костра в грязный снег. Изабо сунула Ключ в карман, не обратив внимания на повелительную руку Изолт, и они помчались во дворец так быстро, как только могли после двенадцати часов непрерывных действий. По аллее, ощупывая дорогу палкой, шел слепой провидец, которого вел маленький светловолосый мальчик. Изабо и Изолт побежали ему навстречу.
- Йорг, что-то случилось с Мегэн! - закричала Изабо.
- Я почувствовал это. Мы здесь, чтобы попробовать помочь. Она все еще жива, а пока жив человек, жива и надежда.
Шаги колдуна были слишком медленными, и близнецы побежали вперед. Они добрались до дворца, и держась за бок, чтобы унять колющую боль, понеслись по лестнице к королевским покоям. Хрипло дыша, они влетели в комнату Майи и увидели Мегэн, лежащую навзничь на руках у Лахлана. Губы у нее посерели, по платью струилась алая кровь. Гита тоненько плакал, прильнув к ее шее, его шерстка была мокрой от ее крови.
Лахлан был вне себя от горя. Изолт пришлось помахать рукой у него перед глазами, чтобы заставить его отпустить Мегэн и дать Изабо осмотреть рану. Упав на колени рядом с ней, Изабо разрезала окровавленное платье и принялась ощупывать кожу вокруг треугольного осколка. Из раны толчками вытекала алая кровь.
- Это артериальная кровь, - сказала Изабо. - Я вряд ли смогу спасти ее. - У нее перехватило горло, а слезы оставляли на перемазанном лице грязные дорожки.
- Изабо, послушай меня, - прошептала Мегэн. - Если моей нити настало время быть перерезанной, ты никак не сможешь остановить Гэррод. Ты должна спасти Лодестар. Позаботься об этом ради меня, Изабо, и позаботься о Лахлане с Изолт. Они - единственная надежда Эйлианана. Вы должны войти в лабиринт на закате. Он сделан так, чтобы обмануть тех, кто входит в него, не зная секрета, я показала бы вам дорогу, но теперь не смогу. Прочитай Книгу Теней, Изабо. Ты единственная, кому это под силу. Я верю в тебя, Изабо, не подведи меня.
Старая ведьма потеряла сознание. Изабо не осмеливалась вытащить осколок, и не имея под рукой ничего из своих трав и зелий, могла лишь, зажимая рану рукой, попытаться замедлить кровотечение. Вошел Йорг, его лицо было мокро от слез, мальчик шагал впереди него. Как только Томас увидел колдунью, лежащую с закрытыми глазами, он сорвал с рук черные перчатки. В тот же миг Изабо почувствовала Силу, сосредоточенную в его руках, и вскрикнула. Она слышала рассказы о мальчике с исцеляющими руками, но совершенно не ожидала, что им окажется этот ангельского вида малыш никак не старше восьми лет.
Томас встал на колени и положил руки на ее рану. Нахмурившись, он прошептал:
- Мы теряем ее. Стекло проткнуло стенку сердца. Я попробую...
Они увидели, как осколок медленно пошел из раны вверх, выталкиваемый начавшей срастаться плотью. Пульсирующая кровь потекла медленнее, потом запеклась, и стала черной и липкой. Мегэн застонала. Томас был пепельно-бледным, тяжело дыша от напряжения. Он вытащил осколок, и на поверхности раны показалась свежая кровь, но прикосновение его пальцев остановило ее. Он без сил отвалился назад.
- Я больше ничего не могу сделать, - сказал он еле слышно. - Она была у самых ворот смерти. Я использовал не только свои силы, но и ее собственные, чтобы спасти ее. Она все еще может уйти, но больше я ничего сделать не могу.
Дункан поднял его и усадил за стол, поднеся к его губам стакан с вином. Дрожа от усталости, Томас жалобно сказал:
- Там столько раненых, я чувствую, как они взывают ко мне.
- Им придется подождать, - твердо сказал Дункан. - Никому не будет лучше, если ты угробишь себя в попытках спасти их.
Изабо стояла на коленях рядом с Мегэн и плакала. Колдунья лежала неподвижно, с посеревшим лицом, и ее дыхание стало лишь чуточку сильнее. На груди у нее был огромный шрам, размером с кулак Дункана, черный от запекшейся крови.
- Помогите мне поднять ее на постель, - сказала Изабо. - Дайте немного того митана и маковый сироп со столика у кровати Ри. Когда она очнется, ей будет очень больно.
Они уложили Мегэн в огромную постель, где Гита свернулся калачиком рядом с ней, и задернули занавеси, чтобы ее не потревожило яркое солнце. Изабо хотела остаться рядом с ней, но сама была такой бледной и дрожащей, что Йорг собственноручно уложил ее на койку в детской. Он послал одного из повстанцев, стоящих на страже за дверями, за едой и чаем для них троих, и настоял на том, чтобы Изолт и Лахлан тоже поспали.
- Мегэн сказала, что на закате вы должны войти в лабиринт. Вы не спали всю ночь, а она выдалась нелегкой. Поспите, дети мои, а я буду охранять вас.

Предыдущая страница 18 Следующая страница


19 Кейт Форсит

СЛИЯНИЕ ДВУХ ЛУН

Йорг разбудил их, когда день уже начал клониться к вечеру, и заставил поесть и выпить немного вина. Все до сих пор были бледными и усталыми, но страшное перенапряжение уже сошло с их лиц и тел, и он больше не боялся, что кто-нибудь не выдержит и свалится.
Дункан Железный Кулак обшарил весь дворец и угодья в поисках вдовствующей Банри, но она точно сквозь землю провалилась. Старая кухарка тоже исчезла из своей комнаты, как и малышка, только этим утром объявленная Банри и уже смещенная. Все они надеялись, что отсутствие Латифы никак не связано с исчезновением Майи, ибо если вдовствующая Банри сбежала со своей дочерью, они могли стать зачинателями будущего бунта.
Изабо медленно повела их по саду. Все знали, что им необходимо спешить, но они были слишком усталыми, чтобы двигаться хоть сколько-нибудь быстрее.
- И где, во имя Белых Богов, этот мерзкий лабиринт? - устало спросила Изолт.
- Хороший вопрос. Надеюсь, Мегэн рассказала вам?
- Нет. Она говорила лишь о том, что в Книге Теней есть все ответы.
- Книга у тебя?
Изолт кивнула. Изабо печально улыбнулась.
- Значит, никаких затруднений возникнуть не должно.
Ее сестра застонала.
- Ты думаешь? Нам лишь однажды удалось заставить Книгу Теней работать на нас, но мы понятия не имеем, как это вышло.
- С Книгой Теней всегда так и бывает, - пожала плечами Изабо. Они дошли до длинной и высокой живой изгороди, ощетинившейся пугающими шипами.
- Ты хоть немного представляешь, куда мы идем? - хмуро спросил Лахлан. Он обвинял себя в ранении Мегэн и почти не разговаривал ни с одной из них.
- Не очень, - призналась Изабо. - На днях я пыталась разобраться в нем, но только выбилась из сил. Но теперь у нас есть Ключ и Книга, так что мы должны справиться.
Они дошли до цветника и уселись на каменную скамью. Тисовые деревья чернели на сине-зеленом небе, и лишь купол обсерватории сверкал отраженным светом. Ветер зашуршал в листве, заставив их подскочить от неожиданности.
- Я была здесь недавно, - сказала Изабо, - и не могла отделаться от мысли, что этот сад построили вокруг чего-то. Понимаете, что я хочу сказать? К центру ведет тропинка, довольно широкая, подрезанные кусты лаванды и кипарисы, арка - а потом просто кусты. Зачем понадобилось делать все именно так?
Изолт пожала плечами. Она ничего не знала о садоводстве и знать не хотела. Но Изабо всегда любила цветы и травы и провела много времени в компании Риордана Кривоногого в дворцовых садах в Риссмадилле.
- Думаю, что этот цветник тоже заколдован. Тогда я дважды наткнулась на него в разных частях сада. Я никогда не слышала о цветниках, которые могут двигаться сами по себе, следовательно, он заколдован. Вот почему я направилась сюда. Книга у вас с собой?
Изолт вытащила ее из сумки, висящей у нее на поясе, и Изабо, радостно вскрикнув, бережно взяла в руки переплет из тисненой красной кожи с железными застежками. Опустив Книгу на скамейку между ними, она положила руки на обложку. На миг она замерла, глубоко дыша и расслабив все мышцы, потом снова взяла Книгу в руки и позволила ей раскрыться.
На страницах был подробный чертеж и много строчек шрифта. Изабо задумалась над бисерными неразборчивыми словами.
- Это описание сада и лабиринта Марты Мудрой. Она придумала их, когда строилась Башня Двух Лун. Здесь говорится, что ее отец, Лахлан Звездочет, построил обсерваторию у священного пруда Селестин. Когда-то этот пруд защищал лес, но Шабаш выкорчевал деревья, чтобы построить город и дворец. Марта Мудрая решила защитить пруд и обсерваторию лабиринтом, ибо она обнаружила, что пруд обладает огромной магической силой, которую бесчестные люди могут использовать в своих целях... - Она замолкла.
- Да уж, от этого примерно столько же толку, как и от всего остального, что мне удавалось узнать из этой Книги, - с раздражением фыркнула Изолт.
Изабо посмотрела на страницу, потом сказала негромко:
- Нет, разве ты не понимаешь? Посмотри на чертеж. Это набросок плана лабиринта Марты Мак-Кьюинн. Видишь?
Изолт внимательно посмотрела в Книгу, но увидела лишь какие-то круги, треугольники и квадраты, красивым узором расположенные на странице. Палец Изабо уткнулся в квадрат с одной стороны.
- Видите, это цветник. Мы сидим вот на этой скамейке, а вон тот длинный прямоугольник - живая изгородь. Но поглядите! Отсюда изгородь выглядит непрерывной, но на чертеже тропинка идет прямо, а кусты обрамляют ее с обеих сторон. Идемте!
Она вскочила на ноги, захлопнув Книгу прежде, чем Изолт успела попросить ее не делать этого, и зашагала по каменным плитам. Ее сестра пошла вслед за ней, обнажив кинжал, рядом с Лахланом. Вместе они подошли к живой изгороди. Изолт с Лахланом остановились, чтобы не оцарапаться, но Изабо пошла дальше, и изгородь вдруг растворилась в воздухе, как будто никогда и не существовала. Вместо нее над их головами образовалась арка.
Они стояли в конце длинной тропинки, с обеих сторон обрамленной древними кипарисами и окруженной высокой изгородью. На другом конце тропинки виднелись высокие ворота, сделанные из кованого железа. За воротами виднелись новые ряды кустов, а над ними возвышался купол.
- Мы в лабиринте? - спросила Изолт. - Это оказалось так просто!
- Слишком уж просто, - согласилась Изабо. - Но пойдемте дальше.
Они пошли по дорожке в тени мрачных кипарисов и вскоре пришли к воротам, запертым на цепь. Изабо внимательно осмотрела ее и улыбнулась.
- Посмотрите, мы должны вставить Ключ в замок. - Она показала Изолт отверстие в замке в форме круга и гексаграммы. Ключ легко вошел в углубление, и цепь упала после первого же поворота.
- Это тоже было несложно, - сказала Изолт.
- Рискую повториться, но все же еще раз скажу, что слишком уж несложно, - ответила Изабо и пропустила Изолт в ворота. Они закрыли их за собой, но запереть не смогли. Это обеспокоило всех троих, поскольку теперь лабиринт был открыт, а Майя Колдунья все еще оставалась на свободе.
Изгородь была прямо впереди, а тропинка шла с юга на север, так что им пришлось выбирать, повернуть налево или направо. Изабо вспомнила чертеж лабиринта и сказала, хотя и довольно нерешительно:
- Налево.
- Зря ты закрыла Книгу, - сказала Изолт. - Там был чертеж, а теперь мы никогда больше не найдем эту страницу.
- Мы должны были закрыть Книгу, - сказала Изабо. - Иначе она никогда больше не ответит тебе ни на один вопрос. - Я запомнила схему лабиринта еще тогда, с Башни, а потом сверила ее с планом, который увидела на странице. Они совпадали.
Изолт взглянула на нее с завистливым восхищением.
- Ты это можешь?
- Неужели Мегэн не научила тебя умению визуализации и запоминания?
Изолт рассмеялась.
- Она пыталась.
После примерно часового блуждания по лабиринту они выбились из сил, были мокрыми от пота и злыми. Купол точно дразнил их, то появляясь так близко, что им казалось, они вот-вот дойдут до него, то снова отдаляясь. Сейчас он превратился лишь в черный силуэт на закатном небе, а в саду стало темно, так что Изабо пришлось зажечь ведьмин огонь.
Лахлан не мог поверить, что Изабо знает дорогу, и настаивал на том, чтобы попробовать пройти разными тропинками. Они все были на взводе и, в конце концов, уселись под кустами, а Изолт приготовила для всех чай, согрев воду пальцем. Это заставило Изабо устало улыбнуться, ибо это всегда был ее фокус.
- Я не понимаю, - сказала Изабо. - Клянусь, что запомнила путь. Сейчас мы уже должны были быть там.
- Спроси Книгу Теней, - предложила Изолт.
Изолт неохотно согласилась, и они снова вытащили увесистый том. Ветел зашуршал в кустах рядом с ними, и они настороженно оглянулись, но не почувствовали поблизости никого, кроме мышей и ежей. Где-то в ночи закричал ястреб, и до них донесся предсмертный писк сони. Изабо подняла голову, испуганная и обеспокоенная, и долго сидела, прежде чем вернуться к Книге.
Чтобы получить у Книги Теней ответ на свой вопрос, не стоило ни спрашивать ее, ни приказывать ей, ни даже просить ее открыть свое секретное знание. Надо было лишь поверить в ее мудрость и открыть ее, зная, что получишь ответ. Изабо читала Книгу Теней с тех пор, как была еще девочкой, но ей все еще приходилось сосредотачиваться и отбрасывать свои сомнения, чтобы заставить ее работать. Сейчас она сделала все в точности так же, но страницы раскрылись на отворотном заклинании, которое она читала сотню раз. Выругавшись, она хлопнула по странице рукой и сказала:
- Не понимаю, что с ней случилось!
Изолт казалась довольной, а Лахлан нетерпеливо сказал:
- Ради Кентавра, Изабо, Мегэн говорила, ты умеешь пользоваться этой штукой.
Она бросила на него уничижительный взгляд и снова склонилась над страницей. Свет от ее пальца отбрасывал странные тени, затмевая слова. Внезапно она улыбнулась.
- Ну конечно же! - Она вскочила на ноги, захлопнула Книгу и зашагала обратно туда, откуда они пришли.
- Что ты делаешь? - осведомился он.
- Я просто тупица! - воскликнула она. - Я должна была сообразить это еще в самый первый раз, когда поняла, что мы где-то сбились с пути. Лабиринт действует наоборот. Вместо того, чтобы пытаться подойти к куполу, мы должны попробовать уйти от него!

***

К тому времени, когда они добрались до конца лабиринта, уже стемнело. Все с облегчением выбрались из пугающей тесноты изгородей и увидели огромный каменный храм, окруженный широкими ступенями, ведущими на крытую галерею. Поднявшись по ступеням, они очутились у широкого пруда под открытым небом, обложенного камнями. Вокруг пруда повсюду стояли толстые колонны, сделанные из такого древнего камня, что многие из письмен, сплошь покрывавших их, стерлись и стали практически нечитаемыми.
Изолт и Лахлан мгновенно заметили сходство этого пруда с прудом на Тулахна-Селесте, за исключением того, что здесь огромные менгиры были увенчаны украшенными арками, а с одного конца была приподнятая платформа с массивными бронзовыми дверями и куполообразная обсерватория. Все камни были украшены прекрасной лепниной и резьбой, а с каждой арки на них глядели каменные лица. Воды в пруду было очень мало, и она была грязного коричнево-зеленого цвета. На одном конце виднелся каменный желоб, по которому когда-то бежала вода, на другом был высечен символ Башни Ведьм - два месяца и звезда.
Они обошли вокруг пруда, восхищаясь его красотой и раздумывая, где Мегэн могла спрятать Лодестар. Она не дала им никакой подсказки, но теперь они были уверены, что ответ окажется где-нибудь в Книге Теней. Вдруг Изабо испуганно вскрикнула.
Ее взгляд был прикован к одной из арок. На ее вершине сидела белая птица банас с роскошным сверкающим белоснежным хвостом. Казалось, что она с ног до хохолка на голове усыпана алмазами, но когда птица расправила хвост, они, к своему восхищению, увидели, что это переливающиеся серебристые перья заставляют ее так сверкать.
Кто осмелился нарушить покой Хранителя?
Они подскочили от неожиданности.
Я - Лахлан Оуэн Мак-Кьюинн, вежливо ответил Лахлан, поклонившись птице..
А эти двое, похожие, как будто одна из них - отражение в пруду?
Моя жена, Изолт Ник-Фэйген, и ее сестра, Изабо Ник-Фэйген.
Давно уже никто из Мак-Кьюиннов не приходил к звездочету. На самом деле, очень давно уже не приходил вообще никто.
Пруд Двух Лун был заперт на замок, и лишь сейчас нам удалось снова отпереть его.
Я рад. Нам с женой было здесь очень одиноко. С тех пор, как здесь побывал последний Мак-Кьюинн, нам нечего было есть, кроме червей и жуков - прошли те дни, когда мы вкушали пироги и вино.
Он расправил крылья и медленно спорхнул вниз, и его великолепный хвост замерцал в темноте.
Полагаю, вы хотите видеть обсерваторию?
Лахлан взглянул на своих спутниц - Изабо пожала плечами и кивнула. Хранитель важно зашагал перед ними, распустив свой хвост, так что они могли восхищаться его пушистыми изогнутыми перьями. Двери распахнулись, почувствовав их приближение, и Хранитель ввел их в обсерваторию. Они с огромным интересом рассматривали инструменты и карты, и Лахлан так увлекся, что Изабо пришлось напомнить ему, зачем они здесь. Она не смогла удержаться от колкости, поскольку с самой их встречи прошлой ночью он постоянно был с ней груб и несдержан.
Он неохотно отложил карту и вышел вслед за ними. Гладриэль уже поднялась, голубая и нежная, а Магниссон почти настиг ее, красный и раздутый, вися над горизонтом.
- Спроси Книгу Теней, где спрятан Лодестар, - приказал он.
Его тон возмутил Изабо, но она все же улеглась на землю, положив перед собой древнюю книгу. Она собрала волю, освободила свой ум и подумала о том, что хотела узнать, затем открыла Книгу.
Несмотря на то, что под защитой живой изгороди было безветренно, налетевший непонятно откуда ветер растрепал листы Книги, и она не смогла найти то место, на котором она открылась.
- Вот и со мной вечно так было! - воскликнула Изолт, и в ее голосе прозвучало удовлетворение.
- Так бывает всегда, если ты обращаешься к Книге без четкого вопроса, или если в ней слишком много страниц, где упомянут предмет, - сказала Изабо с отчаянием. - Вопрос всегда должен быть как можно более определенным.
- Так что же ты сделала неправильно? - сердито спросил Лахлан.
- Ничего! - Изабо взглянула на Книгу и увидела, что она, наконец, раскрылась на одной из страниц. Она прочитала ее и слегка улыбнулась.
- Что там написано? - спросил Лахлан и выхватил Книгу у нее из рук. Она присела на корточки и увидела, как потемнело его лицо. - Прокляни ее Эйя, это чепуха какая-то! Всего лишь сказка!
- «Иден и Соловей», - сказала Изабо. - Моя самая любимая.
Он захлопнул Книгу и в ярости вскочил на свои когтистые ноги.
- Это все бесполезно! Почему Мегэн не сказала нам конкретно, где она спрятала его?
- Она сказала, - ответила Изабо и встала, обхватив толстую Книгу. Ничего не добавив, она поднялась по ступеням туда, где сидел белый банас.
Хранитель, можно задать тебе вопрос? - спросила она.
Он хрипло каркнул.
Целых три, моя дорогая. Не считая этого.
Ты был здесь, когда последний Мак-Кьюинн проходил по лабиринту?
Нет, но тогда Хранителем Пруда Двух Лун был отец моего отца. Перед смертью отец передал мне все, что нужно.
Не знаешь ли ты, может быть, последним Мак-Кьюинном была маленькая старая женщина с черными глазами и белой прядью в волосах?
Да, это была она, моя дорогая.
Она принесла с собой один предмет и схоронила его. Ты можешь сказать нам, где он спрятан?
Я могу сказать лишь тому, кто носит герб Мак-Кьюиннов.
Лахлан, вздрогнув, вышел вперед и показал Хранителю брошь, которой скалывал свой плед.
Шар, который она несла, спрятан в пруду, - быстро сказала птица. - За символом двух лун.
Его хриплые крики еще не успели замереть, а Изабо, Изолт и Лахлан уже неслись по ступеням. Они склонились над прудом, стуча по символу и толкая его в попытках открыть. Потом пальцы Изабо нажали на звезду, и в тот же миг каменная резьба выдвинулась вперед, открывая темное отверстие. Вскрикнув, Лахлан протянул руку и вытащил оттуда Лодестар.
Это был тусклый белый шар, размером примерно с яблоко, но правильной круглой формы, и за его прозрачными белыми стенками клубился туман. Лахлан обнял его ладонями - в глубине тумана вспыхнул слабый серебристый огонек и они услышали обрывки музыки, точно зазвенели бубенчики. Потом огонек погас.
- Он мертв! - в ужасе воскликнул Лахлан. - Посмотрите на него! Мы опоздали, он мертв.
- Мы должны опустить его в пруд, - напомнила ему Изолт. - Мегэн говорила, что он гаснет, когда приближается день его рождения. Его нужно омыть в воде пруда во время слияния лун, тогда он возродится.
Троица, как по команде, посмотрела на небо, где две луны подошли друг к другу так близко, что Гладриэль приобрела какой-то странный мрачный цвет. Они сели и начали ждать, а Лахлан покачивал Лодестар в ладонях, тихонько напевая ему. Время от времени внутри мелькал слабый огонек, но, если не считать этого, шар никак не реагировал.
Лахлан поднялся и сходил в обсерваторию за стеклом дальновидения, и они по очереди смотрели через него на небо, изумленные тем, что оно позволяло увидеть. Планеты с огненными кольцами, стаи фиолетовых и зеленых облаков, звезды, яркие и тусклые, огромные участки непроницаемой тьмы. Поднимаясь, луны подходили друг к другу все ближе и ближе, и Магниссон, казалось, увеличивался, а Гладриэль таяла. Потом он склонился к ней, и они увидели на ее боку полукруглый укус.
- Это тень более крупной луны, - сказал Лахлан. - Очень похоже, как будто они сливаются, но на самом деле они далеко друг от друга, а мы просто видим их под таким углом.
- Две луны, которые тянутся друг к другу - иногда чтобы поцеловаться, иногда чтобы укусить друг друга, - прошептала Изабо. Она почувствовала, как на глазах у нее выступили слезы, ибо эти слова мучительно напомнили ей ее первую встречу с Йоргом, когда она была пылкой помощницей, мечтающей о магии и приключениях.
Магниссон медленно вгрызался в Гладриэль, а потом они увидели, как еще большая тень поползла по его красноватому боку.
- Это тень от земли, - объяснил Лахлан. - Скоро земля окажется между солнцем и лунами, и наступит полное затмение.
- Откуда ты все это знаешь? - раздраженно спросила Изабо. Он ухмыльнулся и сказал:
- Ты что, не читала ни одной из тех книг, которые Мегэн давала нам?
Гладриэль уже скрылась, и остался лишь тоненький серпик Магниссона. В саду воцарилась тишина, и все тисы таинственно зашелестели. Потом последний тонкий красный серп исчез, и в тот же миг на черном бархате неба выступили яркие бриллианты звезд. Там, где только что находились две луны, в небе зияла круглая черная дыра, огромный омут тьмы.
Постепенно большая из двух лун отодвинулась в сторону, и с другой стороны начали просачиваться солнечные лучи. Вода в пруду стала медленно прибывать, расходясь от центра. Лахлан встал и запел песнь зимнему ручью, и вода фонтаном забила вверх. Через арки в пруд хлынул серебристый свет, и вода таинственно замерцала.
Лахлан спустился по ступеням, искрящийся свет заиграл на белой пряди над его лбом, резко очертив углы и плоскости его лица. Оно было торжествующим. Ступени вели прямо к воде, и он вошел в нее и, наклонившись, погрузил Лодестар в бурлящую, пронизанную светом воду. Вспыхнул яркий свет, зазвучала музыка. Он ликующе поднял Лодестар вверх, и вода потекла с него блестящими потоками, напоминающими хвост банаса.
- Это произошло! - воскликнул он. - Лодестар возродился!
В этот миг с небес камнем слетел ястреб и выхватил Лодестар у него из рук. Лахлан испуганно закричал, но ястреб захлопал мощными крыльями и поднялся в воздух. В два стремительных шага Лахлан схватил Лук Оуэна и выпустил в небо стрелу. Пролетев по безупречной траектории, она вонзилась ястребу в грудь. Птица издала ужасный крик и упала, выпустив Лодестар из когтей. Лахлан вскинул руку, но было слишком поздно. Из темного сада приближалась высокая фигура, вышедшая из тени. Изабо и Изолт, прекрасно различающие в темноте, увидели Майю с малышкой Бронвин на руках. Девочка засмеялась, протянув ручонки к Лодестару, и шар полетел к ней.
Как только крошечные пальчики малышки коснулись шара, из него раздалась музыка. Изабо и Изолт разобрали в мелодии слова - слова приветствия и соединения.
- Нет! - закричал Лахлан. - Нет!
Майя направилась через сад к ним, а малышка вращала огромный шар на кончиках пальцев, точно жонглер мяч.
- Говорят, что Лодестар отзывается на руку любого Мак-Кьюинна, - злорадно сказала Майя. - Теперь он у нас, и, как говорят, кто владеет Лодестаром, тот владеет и страной...
- Так говорят, - угрюмо ответил Лахлан. Майя поднялась по лестнице и встала, часть ее лица исказила улыбка. К огорчению Изабо, она заметила полную фигуру Латифы, скрывающуюся в тени сада, и поняла, что это старая кухарка провела Майю через лабиринт.
- Так что, в конце концов, ты проиграл, Лахлан Мак-Кьюинн, а я выиграла. Видишь ли, моя дочь очень сильна. Она была зачата на вершине прохождения кометы при помощи Заклинания Зачатия и должна была родиться в самый могущественный час...
- Не забывай о том, что Лазарь заставил тебя родить раньше срока, - напомнила Изабо, - так что Бронвин родилась в день осеннего равноденствия, а не в Самайн.
Лахлан и Майя не обратили на ее слова никакого внимания, схлестнувшись взглядами.
- Неважно, насколько она могущественна, Майя, - сказал взбешенный Лахлан, - она всего лишь ребенок. - Он протянул руку и воззвал к Лодестару, призвав на помощь всю свою волю и желание. Белый шар поднялся из руки девочки и поплыл к нему над прудом. Малышка разочарованно захныкала и снова подняла ручонку. Лодестар замер в воздухе, точно не в силах решить, на чей зов ответить, и это очень напомнило Изабо ее суд в Кариле, когда маленький лорд заставил Лазаря выбирать между ней и ее законной хозяйкой, Главной Искательницей Глинельдой.
Шар колебался всего лишь миг, потом приземлился в руку Лахлана. Его кулак торжествующе сомкнулся.
- Видишь, я более могуществен, и Лодестар выбирает меня. Готовься к смерти, Колдунья!
Его рука крепко сжимала Лодестар, и он не мог стрелять из Лука, поэтому выхватил палаш и направился к ним.
Майя в страхе огляделась, потом ее взгляд устремился к пруду. Вода все еще искрилась светом, но в центре уже кружилась воронка - вода начала уходить. Банри швырнула Бронвин в пруд и нырнула прямо в кружащуюся глубину.
- Нет! - закричала Изабо и бросилась вслед за ними.
Вода озарялась серебристым светом, и она увидела, как ноги Майи исчезли в пенной круговерти. Бронвин проворно плыла за ней, как головастик, вытянув руку, чтобы ухватиться за ее волосы.
Изабо погружалась все глубже и глубже в искрящуюся и пенящуюся воду. Ее глаза были широко открыты, но все, что она видела, это лишь серебристые отблески, как будто из глубин озера бил яркий свет. Она рванулась вперед и увидела ноги Майи, опоясанные кольцом плавников. Та плыла прямо к сердцу ключа. Бронвин, позвала Изабо, и малышка оглянулась на нее. Ее глаза странно сияли, тельце блестело чешуей, вокруг рук и ног развевались оборки платьица, а из спинки торчал длинный зазубренный плавник. Потом малышка снова гибко развернулась и поплыла вслед за матерью.
Изабо отчаянно ухватилась за крохотную ножку, и девочка, извиваясь, оказалась у нее в руках. Развернувшись в обратную сторону, девушка устремилась на поверхность, чувствуя, как горят ее легкие. Казалось, они плыли бесконечно, и все огни начали гаснуть. Наконец, с малышкой в руках, она выбралась на воздух, кашляя и хватая ртом воздух.
Лахлан шагнул в пруд, вода доходила ему до колен. Он схватил Изабо и помог ей выбраться на берег.
- Зачем ты это сделала? - рявкнул он.
- Спасти... Бронвин... не дать ей... утонуть, - выдохнула Изабо, развернувшись так, чтобы он не мог дотянуться до малышки.
Он неприятно рассмеялся.
- Судя по виду этих чешуи и плавников, этого можно было не бояться.
Насквозь промокшая и дрожащая от холода, Изабо, ошеломленная услышанным, поняла, что он был совершенно прав. Бронвин плавала как рыба и в воде казалась вполне счастливой. Майя исчезла, затерявшись где-то в каналах под садом. Изабо не сомневалась, что она сумеет попасть в какую-нибудь из двух больших рек, текущих по обе стороны от города. Бронвин могла бы бежать вместе с матерью и, возможно, была бы с ней в большей безопасности, чем с мстительным дядей, который будет рассматривать ее как потенциальную угрозу своей власти и власти своих наследников. Со слезами на глазах она поняла, что ее импульсивность снова заставила ее поступить не подумав.
Внезапно Лахлан оглушительно закричал.
- Посмотрите на меня! - кричал он. - Взгляните на мои ноги!
Они ошеломленно уставились на него, ибо там, где только что были черные чешуйчатые когти Лахлана, находились две очень белые и стройные человеческие ноги. Он поднял одну, потом другую, и его смуглое лицо засияло неудержимой улыбкой. Он запрокинул голову и запел, и его голос, в звонкой песне радости и триумфа, разлился по саду. Лодестар крошечной луной сиял у него на ладони, и птицы, хлопая крыльями, поднялись с деревьев и кустов, заливаясь изумленными трелями.
- Когда Магниссон, наконец, сожмет Гладриэль в своих объятьях, все исцелится или погибнет, спасется или сдастся... - воскликнула Изабо, с надеждой глядя на свою руку. Острое и горькое разочарование пронзило ее, ибо в ярком свете луны она ясно увидела, что на ее руке, как и прежде, не хватало двух пальцев, но ей понадобилось лишь мгновение, чтобы понять, что ее уцелевшие пальцы стали столь же прямыми и гладкими, как были всегда. Несмотря на это, она почувствовала, сжимая и разжимая изувеченный кулак, как горькие слезы жгут ее горло и катятся по щекам, и склонилась к Бронвин, скрывая свои чувства от остальных. В темных волосах малышки она увидела серебристую прядь, поблескивающую в лунном свете.
- Свершилось! - воскликнул Лахлан с безмерным удовлетворением. - Я спас Наследие. Теперь, когда я владею Лодестаром, я буду владеть всей страной!

НОВАЯ НИТЬ НАТЯНУТА

ВЫРАСТИТЬ ДИТЯ

Изабо сидела у дотлевающих углей очага, ногой качая колыбель. В ее комнатушке было холодно, но она не делала попыток раздуть огонь. Она устала, замерзла и пала духом. Прошло девять месяцев с тех пор, как она пустилась навстречу своим приключениям, исполненная таких огромных надежд. Столько всего произошло. Столько изменилось. Если бы она не рассталась с Мегэн на склоне Драконьего Когтя, как изменилась бы ее судьба? Возможно, ее душа и тело остались бы целыми и невредимыми, вера непоколебимой, а будущее - ясным. Возможно, это она завоевала бы любовь Мак-Кьюинна и теперь была бы Банри Эйлианана. Она могла бы стать той, кому Ишбель Крылатая передала свои секреты.
Вместо этого у нее не было ни своего места, ни своего будущего. Мегэн называла Лахлана и ее сестру единственной надеждой страны, а кем была она? Девочкой на побегушках у Изолт и нянькой маленькой Бронвин? Слезы потекли по ее щекам, и она прижала малышку к плечу.
Дверь со скрипом приоткрылась, и в комнату медленно вошла Мегэн. После ранения она ужасно постарела - лицо стало совсем морщинистым, а белоснежная прядь совсем затерялась среди других седых прядей. Гита сидел у нее на плече; его теперь очень редко видели дальше чем в нескольких шагах от своей ведьмы, и он квохтал над ней, пока она не приходила в ярость. На поясе у Мегэн висел Ключ, начищенный до нестерпимого блеска.
Увидев на лице Изабо слезы, Мегэн села рядом с ней, взяв ее за руку.
- Кажется, я впервые вижу тебя наедине с тех самых пор, когда мы расстались.
Изабо кивнула, легонько покачивая девочку.
- У меня не очень много времени, - сказала Мегэн, - все так глупо волнуются о моем здоровье и настаивают, чтобы я не вставала с постели. Но я подумала, что тебе захочется поговорить. - Изабо снова кивнула, и старая ведьма сказала: - Жаль, что ты стала такой молчаливой, Изабо, я очень скучаю по своей смешливой болтушке.
- Мне не слишком хочется болтать, - сказала Изабо, и ее голос прозвучал по-детски даже в ее собственных ушах. Она с усилием сказала: - Прости, Мегэн, просто, похоже, вы все здесь на своих местах, а я - нет. Я прислуживала этим придворным, и они до сих пор обращаются со мной точно так же, несмотря на то, что на троне сидит моя копия.
Старая колдунья, вздохнув, сказала:
- Если бы я только знала, чем закончится мое восхождение на Драконий Коготь, я взяла бы тебя с собой, Бо, но я видела перед собой лишь опасность и смерть. Я думала, что ты будешь в безопасности, но тебе приспичило остановиться и спасти Лахлана! Это ирония судьбы, потому что если бы ты не сделала этого, то в лапы Оула попал бы он.
- Барон Ютта был бы счастлив, - горько ответила Изабо.
Мегэн поколебалась, потом сказала:
- Лишь немногим ведьмам удалось вырваться из их лап, Изабо. Твои силы воистину велики, ибо они помножены на живое воображение и быстрый ум. Я хочу, чтобы ты знала, как я горжусь тобой.
Услышав эти слова, Изабо снова зарыдала, хотя на этот раз к горечи примешивалось и немного сладости. Гита перескочил на ее плечо, чтобы утешить, похлопывая по мочке ее уха маленькой лапкой. Она заплакала еще горше.
- Ты заметила много изменений в себе после того, как окунулась в пруд? - спросила Мегэн, впившись в лицо Изабо пронзительными черными глазами.
- Если не считать того, что я теперь могу немного пользоваться рукой? Нет, никаких.
- А в Бронвин?
- Я видела, как она подозвала к себе игрушку, когда та упала на пол, - сказала Изабо, - но кто может утверждать, что это действие воды? Лодестар она подзывала к себе в руку еще до того, как упала в воду.
Мегэн немного помолчала.
- Дай мне подержать ее, - сказала она неожиданно, и Изабо с радостью передала ей малышку. Старая колдунья держала девочку и внимательно ее рассматривала. Бронвин ответила ей таким же внимательным взглядом своих необыкновенных серебристых глаз. Она была серьезным ребенком, но сейчас засмеялась и потянулась к лицу Мегэн. Она положила пухлую перепончатую ручку на белую прядь и снова засмеялась. Потом передвинула ладошку и легонько коснулась Мегэн между глаз.
- Поразительный ребенок, - дрожащим голосом сказала Мегэн.
- Да, - согласилась Изабо.
- Я хочу рассказать тебе кое-что, о чем никому не рассказывала. Не спрашивай почему. Я всегда тщательно хранила свои секреты, ибо я уже очень стара, Изабо, и не хочу обременять других, которые до сих пор кажутся мне детьми. Даже бедная Латифа. Я знала ее еще тогда, когда она была самой пухлой и очаровательной малышкой на свете. - Она вздохнула и продолжила:
- Должно быть, ты слышала обо мне массу всевозможных вещей, Изабо, и не можешь понять, правда это или нет. Я не могу сейчас помочь тебе отличить правду от вымысла, ибо я устала и хочу вернуться в постель. Но об этом я тебе расскажу. Мне четыреста двадцать восемь лет. В Самайн у меня был день рождения - один из самых странных за всю мою долгую жизнь. Во время последнего затмения мне было всего восемь. В тот день я прошла свое Первое Испытание, видела, как были съедены луны и создан Лодестар, и нашла своего первого духа-хранителя. Воистину великий день.
Она замолкла, ее лицо было землисто-серым, и Изабо поднялась налить ей тернового вина.
- Я часто думала, не потому ли я прожила столько лет, что выпила сияющей воды, когда была девочкой. Мой отец выковал Лодестар в пруду, и я из любопытства сделала глоток - он обжег меня, как пламя. Я часто думала, не стала ли моя долгая и трудная жизнь результатом этого глотка. Ты должна быть готова к серьезным изменениям того или иного рода.
- Исцелится или погибнет, спасется или сдастся... - ответила Изабо, и Мегэн кивнула.
Старая колдунья тяжело поднялась и отдала ей малышку, которая попыталась ухватиться за висящий на ее поясе ключ. Поколебавшись, она сказала устало:
- Изабо, я знаю, что твой путь был тернистым, но если бы ты не прошла его, все могло бы быть совершенно по-другому. Надеюсь, что ты заплатила не слишком высокую цену, ибо все обернулось гораздо лучше, чем я ожидала. Лодестар цел и находится в наших руках; Майя свержена, и, несмотря на то, что страна расколота войной, Лахлан сидит на троне, а два его наследника скоро появятся на свет.
Изабо кивнула, понимая, что старая ведьма хотела утешить ее. Мегэн помолчала и сказала нерешительно:
- Бо, береги малышку. Злые взгляды, которые бросает на нее Лахлан, очень меня беспокоят, и я боюсь, что он может причинить ей вред. Йорг говорит мне, что видит ее в своих снах, и ей еще суждено сыграть свою роль в плетении этого узора. Я не знаю, что уготовано нам в будущем, но я хочу, чтобы ты заботилась о ней...
Изабо кивнула, поцеловала старую ведьму и пожелала ей спокойной ночи. Внезапно ей вспомнились слова, которые Йорг Провидец когда-то сказал ей: «Я вижу тебя с множеством лиц и во множестве масок; ты будешь единственной, кто сможет скрываться в толпе. Хотя у тебя не будет дома и ты не будешь знать отдыха, все горы и долины станут твоим домом; хотя ты никогда не станешь матерью, тебе суждено будет вырастить дитя, которое когда-то будет править страной».
Она перевела дух и взглянула на сонное личико дочери Майи. Бронвин улыбнулась и потянулась к ярким локонам Изабо, и сердце девушки пронзила нежность, острая, как боль. Она прижала малышку к сердцу и подумала, что, может быть, Мегэн была права в том, что лишь тот, кто страдал, может любить, и лишь увечный может скорбеть.

ГЛОССАРИЙ

Адайе - вид борьбы.
Аласдер Мак-Танах - Прионнса Блессема и Эслинна.
Альба - мифическая родина, страна, из которой прибыл Первый Шабаш.
Аркебуза - заряжаемое с дула фитильное ружье.
Аркенинг - ведьма, живущая в Сгэйльских горах; одна из Грезящих.
Ахерн Повелитель Лошадей - один из членов Первого Шабаша.
Банас - птица, знаменитая своим очень длинным ярким хвостом.
Бан-Баррах - река на юге от Лукерсирея, которая вместе с рекой Малех образует водопад Сияющие Воды.
Банприоннса - принцесса.
Банри - королева.
Бачи Горбун - родственник Мегэн.
Башни - Башни Ведьм. Тринадцать Башен, построенные в двенадцати странах Эйлианана как центры науки и колдовства. Это:
Башня Роз и Шипов - Тep-де-Росан-исс-Снатад в Тирлетане.
Башня Благословенных Полей - Тер-на-Роуэн-Бенпачад в Блессеме.
Башня Воинов - Тер-на-Сэйдин в Тирсолере.
Башня Воронов - Тер-на-Фитейч в Равеншо.
Башня Грезящих - Тер-де-Эйслинг в Эйслинне.
Башня Гроз - Тер-де-Сторман в Шантане.
Башня Двух Лун - Тер-на-Гилейч-да в Рионнагане.
Башня Первого Приземления - Тер-на-шуд-Рагсин в Клахане.
Башня Повелителей Лошадей - Тер-на-Тигернан в Тирейче.
Башня Пытливых - Тер-на-Рурах в Рурахе.
Башня Сирен - Тер-на-Синнадарен-мар в Карриге.
Башня Туманов - Тер-де-Сио в Эрране.
Белочубые горы - горы, названные в честь белой пряди волос, являющейся отличительной чертой всех Мак-Кьюиннов.
Бельтайн - Майский праздник, первый день лета.
Бертильда Яркая Воительница - одна из членов Первого Шабаша Ведьм.
Бертильды - девы-воительницы из Тирсолера, названные в честь основательницы страны (см. Первый Шабаш).
Бертфэйн - озеро в Клахане.
Блессем - Благословенные Поля. Богатый сельскохозяйственный край, лежащий к югу от Рионнагана и принадлежащий клану Мак-Танахов, потомков Тутанаха Землепашца.
Бран - клюрикон.
Бренн Ворон - один из членов Первого Шабаша. Знаменит изучением темных тайн магии и своей любовью к механизмам и прочей технике.
Буранные совы - гигантские белые совы, обитающие в пустынных горных регионах.
Вольфрам - река, протекающая через Рурах.
Великая Лестница - дорога, ведущая на Драконий Коготь, во дворец драконов, а оттуда вниз по другому склону горы в Тирлетан.
Великий Переход - переселение Первого Шабаша на Дальние Острова.
Весеннее равноденствие - момент, когда день достигает такой же длины, что и ночь.
Висп, виловисп - болотное существо.
Гавань - большая пещера, где Прайд Красного Дракона проводит лето.
Гвинет Ник-Шан - дочь сестры Глинны Ник-Шан, Патриции, жена Энгуса. Последняя Ник-Шан.
Гейл'тисы - длиннорогие животные, снабжающие Хан'кобанов мясом, молоком и шерстью. Их густой белый мех высоко ценится.
Гис - обязательство, налагаемое долгом чести.
Гита - донбег, хранитель Мегэн.
Гладриэль Голубая - меньшая из двух лун, лавандово-голубого цвета.
Глинельда - Главная Искательница Оула, регент Карилы.
Глинна Ник-Шан - мать Энгуса Мак-Рураха и последняя Банприоннса Шантана. После ее брака с Дунканом Мак-Рурахом, отцом Энгуса, троны Рураха и Шантана объединились, и Энгус унаследовал оба. Шантанцы до сих пор недовольны этим, полагая, что править должен один из Мак-Шанов.
Гравенинги - прожорливые существа, гнездящиеся и обитающие стаями; крадут у фермеров ягнят и цыплят, известны также случаи воровства младенцев и маленьких детей. Едят все, что могут унести в когтях.
Грезящие - название ведьм из Башни Грезящих в Эслинне. Некоторые из них способны видеть в своих снах прошлое или будущее.
Дайаден - отец.
Дайд - циркач, участник Подполья.
Дан - крепость, город.
Дан-Горм - город, окружающий Риссмадилл.
Дан-Иден - столица Блессема.
День Предательства - день, в который Банри изменила свое отношение к ведьмам, казнив или изгнав их и разрушив Башни. В Оуле называется Днем Расплаты.
Деус Вулт - боевой клич Ярких Солдат, означающих «Божья Воля».
Джаспер - Ри Эйлианана, женатый на Майе Незнакомке.
Джей Скрипач - мальчик-нищий из Лукерсирея.
Донбег - маленький коричневый зверек, похожий на землеройку, который может пролетать небольшие расстояния при помощи кожистых перепонок между лапами.
Доннкан Мак-Кьюинн - третий сын Партеты Отважного.
Дракон - огромное огнедышащее крылатое существо с гладкой чешуйчатой кожей и когтями. Получил свое название в честь мифических существ Другого Мира. Поскольку они не способны регулировать температуру собственных тел, то вынуждены жить в вулканических горах, поблизости от горячих источников или других источников тепла. Обладают высокоразвитым языком и культурой и видят в обе стороны вдоль нити времени.
Драконий Коготь - высокая остроконечная гора в северо-западной гряде Сичианских гор. В Хан'кобане носит название Проклятые Вершины.
Драконий страх - неконтролируемый ужас, вызванный близостью драконов.
Драконье зелье - редкий и очень опасный яд, способный убить дракона.
Драконья Звезда - комета, появляющаяся раз в восемь лет. Также носит название Красный Странник.
Драм - мера жидкости.
Древяники и древяницы - лесная раса волшебных существ. Могут принимать как человеческий облик, так и форму дерева.
Дугалл Мак-Бренн - сын Прионнса Равеншо и кузен Ри.
Единая Сила - жизненная энергия, заключенная во всех вещах. Ведьмы вызывают Единую Силу, чтобы совершать магические действия. Единая Сила содержит все силы стихий: воздуха, земли, воды, огня и духа.
Зажигающая Пламя - почетное звание, присваиваемое потомкам Фудхэгана (см. Первый Шабаш) и хан'кобанской женщины.
Звездочеты - второе название Селестин.
Зеркало Лелы - волшебное зеркало, используемое Сани и Майей. Древняя реликвия Фэйргов.
Зимнее солнцестояние - день, когда солнце находится в самой южной точке от экватора.
Злыдни - раса злых волшебных существ, склонных к проклятиям и наложению злых чар. Известны своей неопрятностью.
Знание - использование Единой Силы при помощи воли и желания.
Иесайя - хранитель Йорга, ворон.
Изабо Найденыш - воспитанница Мегэн Повелительницы Зверей.
Изолт Дитя Снегов - сестра-близнец Изабо, также носит имя Хан'дерин.
Испытание Силы - ведьму впервые испытывают в ее или его восьмой день рождения, и если обнаруживают какие-либо магические способности, он или она становятся помощником. В шестнадцатый день рождения ведьм испытывают еще раз, и если они проходят Испытание, то становятся учениками. Третье Испытание Силы проводится в двадцать четвертый день рождения, и если оно успешно пройдено, учеников полностью принимают в Шабаш Ведьм.
Испытания Стихий - когда ведьму или колдуна полностью принимают в Шабаш в возрасте двадцати четырех лет, они начинают постигать Умения в той стихии, в которой они наиболее сильны. Первое Испытание в любой стихии приносит им кольцо, которое носят на правой руке. Пройдя Третье Испытание в какой-либо стихии, ведьма становится колдуном или колдуньей и носит кольцо на левой руке. Для ведьмы большая редкость кольцо колдуньи больше чем в одной стихии.
Ишбель Крылатая - ветряная ведьма, умеющая летать. Мать Изолт и Изабо.
Йедда - морская ведьма.
Йор - бог всех морей.
Йорг Провидец - слепой колдун, умеющий видеть будущее.
Калека - предводитель восстания против Ри и Банри.
Кандлемас - конец зимы и начало весны.
Каравелла - небольшой военный корабль, быстрый и маневренный, с широким носом и высокой и узкой палубой юта. Оснащена тремя или четырьмя мачтами, из которых только на фок-мачте квадратный парус.
Карила - главный город на плоскогорьях Рионнагана. Построен на берегах озера Тутан, знаменитого своим озерным змеем. Управляется кланом Мак-Хамеллов.
Каррак - массивное трехмачтовое судно, имеющее два квадратных паруса на фок и грот-мачте и треугольный парус на бизань-мачте.
Карриг - Край Морских Ведьм. Самая северная область Эйлианана, принадлежащая клану Мак-Синнов, вынужденных покинуть его вследствие нашествия Фэйргов и нашедших прибежище в Риссмадилле.
Кларзах - струнный инструмент, напоминающий миниатюрную арфу.
Клахан - самая южная область Эйлианана, провинция Рионнагана, управляемая кланом Мак-Кьюиннов.
Клык - самая высокая гора Эйлианана, потухший вулкан, называемый Хан'кобанами Черепом Мира.
Клюрикон - раса небольших волшебных существ, обитающих в лесу.
Ключ - священный символ Шабаша Ведьм, могущественный талисман, который носит Хранитель или Хранительница Ключа, глава Шабаша.
Книга Теней - древняя магическая книга, считавшаяся уничтоженной в День Предательства.
Козий Мостик - узкий каменный мост, соединяющий Белочубые и Сичианские горы - практически непроходимый, он является одним из немногочисленных способов перейти Сичианскую гряду.
Корисса - полудревяница.
Корриганы - горные волшебные существа, способные принимать вид валуна. Наиболее могущественные могут создавать и другие иллюзии.
Красные Стражи - гвардия Банри.
Красный Странник - комета, появляющаяся раз в восемь лет. Второе название - Драконья Звезда.
Круг Семи - правящий совет драконов, состоящий из самых старых и мудрых самок.
Купальская Ночь - праздник летнего солнцестояния; время могущественной магии.
Кьюинн Львиное Сердце - предводитель Первого Шабаша Ведьм. Его потомки носят имя Мак-Кьюиннов.
Лавиния - жена Партеты Отважного, мать Джаспера.
Ламмас - первый день осени, праздник урожая.
Латифа Кухарка - огненная ведьма, кухарка и экономка в Риссмадилле.
Лахлан Крылатый - младший сын Партеты Отважного.
Леаннан - милая.
Ледяные великаны - раса огромных волшебных существ, обитающая на Хребте Мира.
Лес Белой Лани - один из лесов в Рионнагане, населенный бандитами.
Лес Мрака - густой лес на западном побережье озера Тутан в Рионнагане. Окружает Тулахна-Селесту и кишит шедоухаундами и прочими волшебными существами.
Летнее Дерево - символ клана Мак-Эйслинов, дерево, которое, по верованиям, растет в легендарных Садах Селестин. Почитается всеми расами лесных волшебных существ.
Летнее солнцестояние - день, когда солнце находится в самой северной точке от экватора, Купальская ночь.
Лига Исцеляющих Рук - образована группой нищих, бежавших из Лукерсирея с Йоргом Провидцем и Томасом Целителем.
Лиланте Дитя Лесов - полудревяница.
Линли Мак-Синн - Прионнса Каррига.
Лодестар (путеводная звезда) - магический камень, наследство всех Мак-Кьюиннов, Наследие Эйдана. Когда рождается ребенок клана Мак-Кьюиннов, его руки кладут на Лодестар, и возникает связь. Тот, кого признает магический камень, становится Ри или Банри Эйлианана.
Лукерсирей - древний город, построенный на острове над Сверкающими Водами. Родина Мак-Кьюиннов и местоположение Башни Двух Лун.
Лунное зелье - галлюциногенный наркотик, получаемый из растения, называемого луноцветом.
Магниссон Красный - большая из двух лун, малиново-красная считается символом войны и конфликтов. Старая легенда гласит, что он был упрямым любовником, преследующим по небу свою утраченную любовь, Гладриэль.
Майя Колдунья - Банри Эйлианана, жена Джаспера. Ее также зовут Майя Незнакомка.
Мак - сын.
Мак-Ахерны - один из одиннадцати великих кланов, потомки Ахерна Повелителя Лошадей.
Мак-Бренны - один из одиннадцати великих кланов, потомки Бренна Ворона.
Мак-Кьюинны - один из одиннадцати великих кланов, потомки Кьюинна Львиное Сердце.
Мак-Рурахи один из одиннадцати великих кланов, потомки Рураха Пытливого.
Мак-Синны - один из одиннадцати великих кланов, потомки Синнадар Сладкоголосой.
Мак-Танахи - один из одиннадцати великих кланов, потомки Тутанаха Землепашца.
Мак-Фэйгены - потомки Фудхэгана, один из одиннадцати великих кланов; обнаружены совсем недавно.
Мак-Фоганы - один из одиннадцати великих кланов, потомки Фогана Чертополоха.
Мак-Хильды - один из одиннадцати великих кланов, потомки Бертильды Воительницы.
Мак-Шаны - один из одиннадцати великих кланов, потомки Шана Укротителя Гроз.
Мак-Эйслины - один из одиннадцати великих кланов, потомки Эйслинны Грезящей.
Малех - река к северу от Лукерсирея, которая вместе с рекой Бан-Баррах образует водопад Сияющие Воды.
Маниссия - знахарка, повешенная Красными Стражами за помощь Изабо.
Маргрит Ник-Фоган - Банприоннса Эррана.
Мастерство - использование Единой Силы при помощи чар, заклинаний и магических предметов.
Мегэн Повелительница Зверей - лесная ведьма, колдунья семи колец, может разговаривать с животными. Хранительница Ключа Шабаша Ведьм до того, как ей стала Табитас, и после ее изгнания.
Месмерд - крылатый дух или Серый, волшебное существо из Муркмайра, которое гипнотизирует свою жертву взглядом и убивает поцелуем.
Митан - целительное питье, ускоряющее пульс и ослабляющее боль.
Морские коровы - дающие молоко водоплавающие животные, очень похожие на морского слона.
Мрачник - опасный ядовитый паук, обитающий во всех частях Эйлианана. Делает свои гнезда в укромных темных местах.
Мурквоуд - редкая трава, растущая только в Муркмайре и излечивающая все болезни.
Муркмайр - крупнейшее озеро Эррана, окружающее Башню Туманов.
Муркфэйн - озеро в центре Эррана.
Мэйред Прекрасная - младшая дочь Эйдана Мак-Кьюинна, первая Банри Элианана и второй человек, получивший Лодестар. Младшая сестра Мегэн.
Ник - дочь.
Никс - ночной дух. Темные и загадочные, никсы обладают способностью создавать иллюзии и маскировки.
Никси - водяная фея.
Ниссы - раса небольших лесных волшебных существ.
Озерный змей - волшебное существо, обитающее в озерах.
Осеннее равноденствие - день, когда ночь достигает такой же длины, как и день.
Оул - Лига Борьбы с Колдовством, учрежденная Банри Майей после Дня Возмездия.
Оуэн Длинный Лук - первенец Кьюинна Львиное Сердце. Создал Ключ Шабаша и был первым Хранителем Ключа.
Пакт Эйдана - Эйдан Мак-Кьюинн заключил пакт между обитателями острова, согласными жить в гармонии и не вмешиваться в культуру друг друга, но вместе трудиться ради мира и процветания. Фэйрги отказались подписывать этот пакт и были изгнаны, что привело к Второй Фэйргийской Войне.
Парлен - мальчик-нищий из Лукерсирея.
Партета Отважный - предыдущий Ри Эйлианана, погиб в Битве за Побережье, отражая нападение Фэйргов, во время Третьей Фэйргийской войны.
Паршивый - прозвище мальчика-нищего из Лукерсирея. Также известен как Диллон Дерзкий.
Первый Шабаш - тринадцать ведьм и колдунов, бежавших от преследования и охоты на ведьм в своей собственной стране при помощи великого заклинания, которое сложило материю вселенной и перенесло их вместе с последователями на Дальние Острова. Все одиннадцать великих семейств Эйлианана произошли от Первого Шабаша, а самым великим среди них считается клан Мак-Кьюиннов. Этими тринадцатью были: Кьюинн Львиное Сердце, его сын Оуэн Длинный Лук, Эйслинна Грезящая, Ахерн Повелитель Лошадей, Бертильда Славная Воительница, Фоган Чертополох, Рурах Пытливый, Синадар Сладкоголосая, Шан Укротитель Гроз, Тутанах Землепашец, Бренн Ворон, Фудхэган Рыжий и его сестра-близнец Сорха Рыжая (теперь носящая имя Убийцы).
Пропавшие прионнса Эйлианана - три брата Ри Джаспера - Фергюс, Доннкан и Лахлан, пропавшие в одну ночь из своих постелей.
Прайды - общественные единицы Хан'кобанов, живущих кочевыми семейными группами. Прайдов всего семь, это: Прайд Огненного Дракона, Прайд Снежного Льва, Прайд Саблезубого Леопарда, Прайд Ледяного Гиганта, Прайд Серого Волка, Прайд Боевых Кошек и Прайд Косматого Медведя.
Прионнса - принц.
Проклятые Вершины - название Драконьего Когтя, распространенное в Хан'кобане.
Прядильный червь - гусеница, которая свивает себе кокон из шелка, из которого Селестины делают свои одеяния.
Пряхи - богини судьбы. Пряха Сноухар - богиня рождения; ткачиха Бребадар - богиня жизни, разрезающая нить Гэррод - богиня смерти.
Равеншо - лесной край к западу от Рионнагана, в прошлом принадлежавший клану Мак-Бреннов.
Равенскрофт - владения клана Мак-Бреннов. В прошлом был их охотничьим замком, но когда Бертфэйнский замок был разрушен, они переселились в него.
Равноденствие - момент, когда солнце пересекает небесный экватор.
Рейл - восьмиконечное оружие Шрамолицых Воинов в форме звезды.
Ри - король.
Риллстер - главная река Рионнагана.
Рионнаган - богатейшая область Эйлианана, вместе с Клаханом и Блессемом. Принадлежит Мак-Кьюиннам, потомкам Кьюинна Львиное сердце, главы Первого Шабаша.
Риссмадилл - замок Ри на взморье.
Рогатые - раса свирепых рогатых волшебных существ.
Рурах - дикая горная область в Эйлианане, расположенная между Тирейчем и Шантаном. Принадлежит клану Мак-Рурахов.
Рурах Пытливый - участник Первого Шабаша. Известен Талантом поиска и обнаружения. Определил положение мира Эйлианана на звездной карте, что позволило Кьюинну совершить Великий Переход.
Саблезубый леопард - дикая кошка с изогнутыми клыками, обитающая в отдаленных горных районах.
Самайн - первый день зимы, праздник душ умерших. Лучшее время в году, когда можно увидеть будущее. Отмечают праздник с кострами, масками и фейерверками.
Сан-до - небольшой нож, который носят в башмаке.
Сани Провидица - служанка Майи Колдуньи, верховная жрица Йора.
Сатирикорны - раса рогатых волшебных существ, охотящихся за врагами Банри; также носят название Рогатых. Их женщины часто захватывают в плен мужчин и спариваются с ними, поскольку сатирикорнов-мужчин очень мало. Родом из Каррига, но теперь наводняют отдаленные лесные области как караульные Банри.
Священные деревья - ясень, орешник, дуб, терн, пихта, боярышник и тис.
Сгэйльские горы - северо-западная горная гряда, разделяющая Шантан и Рурах. Богата драгоценными металлами и мрамором. Название означает «Темные Горы».
Сейшелла - ветряная ведьма. Убита месмердом.
Селестины - раса волшебных существ, известных своими эмпатическими способностями, а также знаниями о звездах и пророчествами.
Серая колючка - колючее растение с душистыми цветами и серыми листьями.
Силы Стихий - силы воздуха, земли, огня, воды и духа.
Синадар Сладкоголосая - одна из Первого Шабаша Ведьм, известная способностью зачаровывать своими песнями.
Синалар - командующий армией.
Сичианские горы - северо-западная гряда гор, разделяющих Шантан и Рурах.
Сияющие Воды - огромный водопад, низвергающийся со скалы в Лукерсирейское озеро.
Солнцестояние - любой момент, когда солнце находится в самой дальней от земли точке.
Сожжение - другое название Дня Предательства.
Сорха Рыжая - одна из близнецов-колдунов из Первого Шабаша Ведьм. Носит также имя Сорха Убийца из-за кровавой бойни, устроенной ею в Башне Роз и Шипов после того, как она узнала о романе своего брата с хан'кобанской женщиной.
Спорран - кожаная сумка мехом наружу, которую носят на поясе поверх килта.
Старая мать - термин, принятый в прайдах Хан'кобана для обозначения мудрой женщины прайда.
Стратгордон - второе озеро в Жемчужном Ожерелье Рионнагана.
Табитас Бегущая-с-Волками - Хранительница Ключа Шабаша Ведьм, исчезнувшая из Эйлианана после Дня Предательства.
Талант - способности ведьмы в различных стихиях часто сочетаются в один могущественный Талант, например, способность приручать животных, как у Мегэн.
Тер - башня.
Теургия - школа для помощников и учеников.
Тигернан - повелитель лошадей; тигернаны живут в седле и не могут спешиться, поскольку это считается бесчестьем. Часто приручают крылатых лошадей и ездят на них.
Тирейч - страна повелителей лошадей, самая западная область Эйлианана, населенная кочевыми племенами, славящимися своими лошадьми, принадлежащая клану Мак-Ахернов.
Тирлетан - Страна Близнецов, в прошлом управляемая Фудхэганом и Сорхой, колдунами-близнецами. Хан'кобаны называют ее Хребтом Мира.
Тирсолер - Яркая Земля. Находится на северо-западе Эйлианана, населена народом жестоких воинов. В прошлом ею правил клан Мак-Хильдов, потомков Бертильды. В Тирсолере запрещено колдовство; правящее семейство придерживается воинствующей религии. Тирсолерцы мечтают подчинить себе весь Эйлианан.
Томас Целитель - мальчик, ученик Йорга Провидца.
Триат-на-Эйлианан-Фада - Правитель Прекрасных Островов - один из многочисленных титулов Ри.
Триктрак - разновидность игры в нарды.
Тулак - небольшой зеленый холм.
Тулахна-Селеста - священное место Селестин. Находится в лесу неподалеку от озера Тутан в Рионнагане.
Тутам - озеро, на берегах которого построена Карила.
Тутанах Землепашец - один из членов Первого Шабаша. (См. Блессем).
Указ о Ведьмах - королевский указ, запретивший колдовство и магию. Второй указ был издан через десять лет после первого, вызвав новую волну охоты на ведьм и сожжений.
Указ о Волшебных Существах - королевский указ, изданный вскоре после бракосочетания Джаспера и Майи Незнакомки. Объявлял волшебных существ вне закона и требовал их уничтожения.
Ули-бист - чудовище.
Умение - обычное применение магии, например для того, чтобы зажечь свечу или найти под землей воду.
Фельд - изучает науку о драконах, наставник Хан'гарада в Башне Двух Лун, в настоящее время живет в Башне Роз и Шипов.
Фергюс Мак-Кьюинн - второй сын Партеты Отважного.
Финн - девочка-нищенка из Лукерсирея.
Фоган Чертополох - член Первого Шабаша Ведьм. Известна своими предсказаниями и способностями к ясновидению. Фоган Чертополох была убита Бальфуром Мак-Кьюинном, старшим сыном Оуэна Длинный Лук.
Фудхэган Рыжий - один из близнецов-колдунов, членов Первого Шабаша. Особенно известен своими камнерезными работами; спроектировал и построил множество Башен Ведьм, а также дворец драконов и Великую Лестницу.
Фэйрги - раса волшебных существ, которым для жизни нужно как море, так и суша; обладают странной и жестокой магией. Были окончательно изгнаны в 710 году Эйданом Белочубым, когда отказались признать его власть. Следующие четыреста двадцать лет они жили на плотах, скалах в ледяных морях и небольших незаселенных островках. Король Фэйргов поклялся отомстить и вернуть себе побережье Эйлианана.
Хан'гарад Повелитель Драконов - Шрамолицый Воин Прайда Огненного Дракона, возлюбленный Ишбель Крылатой, отец Изабо и Изолт.
Хан'дерин - сестра-близнец Изабо. Также носит имя Изолт.
Хан'диса - двоюродная бабка Изабо и Изолт, заявляющая свои права на звание Зажигающей Пламя.
Хан'катрин - родственница Изабо и Изолт, заявляющая свои права на звание Зажигающей Пламя.
Хан'кобаны - Дети Белых Богов. Раса кочевников, живущих на Хребте Мира. Близкие родственники Селестин, но очень воинственные. Хан'кобаны живут родственными группами, которые называются прайдами и насчитывают от пятнадцати до пятидесяти членов.
Хан'ланта - возлюбленная Фудхэгана Рыжего, мать первой Зажигающей Пламя.
Хан'лиза Зажигающая Пламя - прабабка Изабо и Изолт.
Хан'мерла - тетка Изабо и Изолт, заявляющая свои права на звание Зажигающей Пламя.
Хан'фелла - сестра Хан'лизы, Зажигающей Пламя.
Хребет Мира - гряда покрытых снегом гор, разделяющих Эйлианан на две части; так же известен под названием Тирлетан.
Чернопочечник - распространенное в Южном Эйлианане маленькое деревце с темно-синими цветами, которые распускаются из тугих черных почек. Осенью дает большой урожай оранжевых ягод. Обычная пища прядильных червей.
Шантан - северо-западная область Эйлианана, расположенная между Рурахом и Карригом. Знаменита своими погодными ведьмами. В прошлом принадлежала клану Мак-Шанов, в настоящее время часть Объединенного Трона Рураха.
Шедоухаунды - очень крупные черные собаки, передвигающиеся и охотящиеся как единое существо. Обладают высокоразвитым интеллектом и очень острыми чувствами.
Шрамолицый Воин, Воительница - воины Хан'кобанов, на лица которых наносят шрамы в знак их доблести. Обладатели всех семи шрамов считаются достигшими высшего мастерства.
Эйдан Мак-Кьюинн - первый Ри, Верховный Властитель Эйлианана. Прозванный Эйданом Белочубым, он был прямым потомком Кьюинна Львиное Сердце (см. Первый Шабаш). В 710 году он объединил все воюющие земли Эйлианана, кроме Тирсолера и Эррана, в одну страну.
Эйлианан - крупнейший остров в архипелаге, называемом Дальними Островами.
Эйя - Великая Богиня Земли, Дух Жизни, мать и отец всего сущего.
Эльфийская кошка - маленькая свирепая дикая кошка, обитающая в пещерах и неглубоких оврагах.
Энгус Мак-Рурах - Прионнса Рураха и Шантана. Использует Талант ясновидения для поиска и нахождения.
Энит - циркачка, бабушка Дайда и Нины.
Эрран - юго-восточная область Эйлианана, состоящая главным образом из соленых озер и болот. Находится под властью Мак-Фоганов, потомков Фоган, одной из членов Первого Шабаша Ведьм. Не зависит от остального Эйлианана.
Эслинн - лесной край, когда-то принадлежавший Мак-Эйслинам, потомкам Эйслинны, одной из членов Первого Шабаша Ведьм, но теперь управляемый кланом Мак-Танахов.
Ютта - Главный Пытатель Оула.
Яркие Солдаты - название солдат тирсолерской армии.

Предыдущая страница 19


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ. ГОРБУН (Страница 1)
  • КОЛЕСО ПРЯЛКИ ПОВОРАЧИВАЕТСЯ. ВЕСЕННЕЕ РАВНОДЕНСТВИЕ (Страница 1)
    • ПЕСНЯ СЕЛЕСТИН (Страница 1)
    • СВЕТ НОЧИ И ТЬМА СОЛНЦА (Страница 2)
    • ЧЕРНЫЙ ВОЛК (Страница 3)
  • ПРЯЖА СВИТА. НАЧАЛО ВЕСНЫ (Страница 3)
    • ШКОЛА НАЧИНАЮЩИХ ВЕДЬМ (Страница 3)
    • НОЧЬ БЕЛЬТАЙНА (Страница 4)
    • РОЖДЕНИЕ МЕСМЕРДОВ (Страница 5)
  • КРОСНА ЗАПРАВЛЕНЫ. ЛЕТО (Страница 5)
    • ИЗАБО КАЛЕКА (Страница 5)
    • ИСПЫТАНИЯ ДУХА (Страница 6)
    • КУПАЛЬСКАЯ НОЧЬ (Страница 7)
    • ЛЕС МРАКА (Страница 8)
    • ВЕРХОВНАЯ ЖРИЦА ЙОРА (Страница 9)
    • ПЛЕННИЦА (Страница 10)
  • ТКАЦКИЙ ЧЕЛНОК ЛЕТИТ. ОСЕНЬ (Страница 10)
    • КРЫЛАТЫЙ ПРИОННСА (Страница 10)
    • БЕГСТВО ИЗ СТРАНЫ ТУМАНОВ (Страница 11)
    • ВОЛК НА ТРОПЕ (Страница 12)
    • ЛАММАССКИЙ СОБОР (Страница 12)
    • ФЕЙЕРВЕРК (Страница 13)
    • В ПУТИ (Страница 14)
  • НИТЬ ПЕРЕРЕЗАНА. ЗИМА (Страница 14)
    • ЛУКЕРСИРЕЙСКИЙ ДВОРЕЦ (Страница 14)
    • БАШНЯ ДВУХ ЛУН (Страница 15)
    • НОЧЬ МЕРТВЫХ (Страница 15)
    • ЗЕРКАЛА (Страница 17)
    • ПЕСНЬ КЛЮЧА (Страница 18)
    • СЛИЯНИЕ ДВУХ ЛУН (Страница 19)
  • НОВАЯ НИТЬ НАТЯНУТА (Страница 19)
    • ВЫРАСТИТЬ ДИТЯ (Страница 19)
  • ГЛОССАРИЙ (Страница 19)


Кейт Форсит

Пруд двух лун

Цикл: "Ведьмы Эйлианана" - 2

 Читать книгу

Аннотация

Это - мир «меча и магии».
Мир, в котором люди вечно враждуют с жестокими обитателями моря фиргами, а могущественнейшие из колдунов - мудрые драконы - не желают становиться вообще ничьими союзниками...
Здесь юная волшебница Изабо, сумевшая спасти от чар фиргов людей своего мира, забыта и покинута всеми - кроме той, против которой когда-то сражалась...
Здесь должна родиться на свет дочь околдованного короля и принцессы фиргов, которой предначертан еще неведомый жребий... Здесь, наконец, надлежит соединиться трем частям таинственного древнего Талисмана, от которого зависит будущее самого мира...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Кейт Форсит - Биография

Кейт Форсит

На основную страницу

Биография

Кейт Форсит (род. 3 июня 1966) - австралийская писательница в жанре фэнтази, наиболее известна как автор серии "Ведьмы Эйлианана". Также она автор нескольких фантазийных произведений для детей, стихов (серия "Сияние") и романов (серия "Полный Фантом 5"), которые она опубликовала под своей девичьей фамилией Хэмфри.