Кейт Форсит - Проклятые башни

1 Кейт Форсит

«Ворожей не оставляй в живых».
Книга Исхода 22.18
Если какое-либо лицо (или лица) будет... советоваться, заключит договор, будет принимать, использовать, кормить или платить какому-либо злому или нечистому духу с любыми намерениями и целями или поднимет какого-либо умершего мужчину, женщину или ребенка из могилы или любого другого места, где покоится мертвое тело, чтобы использовать его в каком-либо виде ведьмовства, колдовства или ворожения, посредством которого какой-либо человек будет убит, уничтожен, зачахнет, захиреет, иссохнет или станет увечным, всякий подобный преступник... повинен и достоин смерти.
«Закон против колдовства, ведьмовства
и вызывания злых духов и нечистой силы»,
принятый в первый год правления
короля Якова Первого (1603)

ПРОЛОГ. СИЯЮЩИЙ ГОРОД

Темнеющее небо сыпало снегом, припорашивая гривы уставших лошадей. Лиланте куталась в колючее одеяло. Она ненавидела зиму. В обычных обстоятельствах она уже несколько недель назад отыскала бы себе какую-нибудь укромную долину с жирной темной землей, в которую можно пустить корни. Там она проспала бы всю зиму, замедлив ток своих соков, и непогода, бушующая вокруг ее голых ветвей, никак не затрагивала бы ее дремлющих чувств. Лишь тогда, когда снега бы растаяли, ее соки побежали быстрее, а ветви набухли новыми почками, она бы пробудилась, потянулась и открыла свои длинные зеленые глаза, чувствуя запах свежего весеннего ветра. Лишь тогда она стряхнула бы с корней землю и сделала первые нетвердые шаги после долгого зимнего сна.
Вместо этого древяница, съежившись, сидела на жесткой деревянной скамеечке в фургоне Гвилима Уродливого, пытаясь удержаться, когда телега в очередной раз наезжала на корень или попадала в рытвину на разбитой дороге. Ее прутики-волосы были надежно спрятаны под пледом, а широкие узловатые ноги завернуты в куски овчины. Лиланте не хотела рисковать, несмотря даже на успех восстания, которое произошло в Самайн и возродило Шабаш Ведьм. В пути у них уже возникали неприятности из-за ее необыкновенных зеленых глаз, которые вызывали подозрения у фермеров, чья ненависть к волшебным существам подогревалась долгие шестнадцать лет правления Майи.
Впереди мерно покачивался расписной фургон Энит Серебряное Горло, а позади громыхала повозка ее сына Моррелла Огнеглотателя и старый фургон с брезентовым верхом, на козлах которого сидел худощавый юноша с блестящими черными глазами в малиновой бархатной шапочке. Лиланте оглянулась на него и сжала зубы при виде сидящей рядом с ним хорошенькой блондинки, звонко хохотавшей над одной из его шуток. Лиланте с гораздо большим удовольствием ехала бы рядом с Дайдом Жонглером, веселясь и распевая песни, чем с угрюмым Гвилимом, но Гиллиан Ник-Эйслин всегда как-то ухитрялась оказаться там первой, а Лиланте была слишком застенчивой, чтобы настоять на том, что теперь ее очередь.
Брезент его повозки служил кровом, хотя и не слишком надежным, кучке ребятишек, младшему из которых было всего лишь девять, и молодой белокурой женщине на последних месяцах беременности. С мучнисто-бледным лицом и закрытыми глазами, она цеплялась за стенку фургона, пытаясь спастись от тряски. Один из молодых мужчин, шедших рядом с повозкой, часто оглядывался на нее, озабоченно хмурясь, а один раз он, потянувшись, ободряюще коснулся ее руки. Айен Мак-Фоган и Эльфрида Ник-Хильд были женаты совсем недавно, и несмотря на то, что их брак был заключен по расчету, между ними вскоре вспыхнула страстная любовь.
Лиланте вцепилась в край скамейки - копыта лошади поскользнулись на островке льда, и фургон занесло. Гвилим Уродливый крепко схватил поводья, погоняя кобылу. Фургон Энит уже почти скрылся в снежных сумерках, и Гвилим сказал встревоженно:
- Надо бы поскорее найти, где разбить лагерь, а то ночь, судя по всему, снова будет морозной.
Но старая циркачка не остановила свой фургон даже тогда, когда они проехали мимо поля, где бежал ручеек и виднелась рощица высоких деревьев, где они могли бы укрыться. Вскоре показались редкие домишки, сквозь закрытые ставни которых пробивался уютный оранжевый свет, потом мглу впереди растопили огни. Гвилим легонько потряс задремавшую Лиланте. Она, вздрогнув, проснулась, торопливо распрямилась и потерла глаза рукой.
- Впереди город, благодарение Эйя! - сказал Гвилим. - Сегодня у нас будет горячее рагу и мягкие постели! Не снимай плед с головы, вот так, умница. Плохо будет, если нас опять выгонят из города!
Лиланте, содрогнувшись, потерла синяк на скуле, куда несколько дней назад в одной деревушке ей запустили камнем, и пониже натянула плед на лицо. Они переехали мост и очутились на городской площади. Колеса загромыхали по булыжной мостовой. Дайд передал вожжи Айену и спрыгнул с повозки, прихватив свою гитару. Он начал наигрывать какую-то веселую песенку, а его отец принялся выкрикивать:
Выходите посмотреть, будем мы играть и петь;
Мы покажем представленье зрителям на удивленье.
Скуку зимнюю развеем, песней вас развеселим,
Позабавим, зачаруем, расшевелим, удивим!
Двери гленморвенского трактира распахнулись, и оттуда начали выглядывать любопытные лица. Из домов высыпали ребятишки вместе со своими взволнованными матерями, а несколько припозднившихся торговцев, складывавших свои лотки, заинтересованно подняли глаза. Трактирщик махнул бродячей труппе рукой, с широкой улыбкой на бородатом лице приглашая их зайти. Сегодня в его гостинице яблоку будет негде упасть!
Айен помог Эльфриде спуститься с повозки и повел ее в трактир. Ни один из них не привык к суровой жизни циркачей, поэтому оба были счастливы, что обычай велел гостиницам давать бродячим актерам бесплатный кров и стол. Учитывая, что до рождения ребенка осталось всего лишь четыре месяца, Эльфрида была в особенности рада представившейся возможности провести ночь под крышей. Моррелл снял Энит с козел и внес ее в общий зал трактира под звуки известной народной песни, которую играл Дайд, шагавший за ними.
Гвилим Уродливый, который, даже если бы и захотел, не смог бы выступать из-за своей деревянной ноги и грубого голоса, занялся лошадьми, поставив повозку и фургоны у гостиничной конюшни. Лиланте, не желавшая выходить из темноты, помогала ему. Клюрикон Бран предпочел остаться в фургоне Энит, боясь даже высунуть свою мохнатую мордочку наружу, чтобы никто его не увидел. Оба они очень переживали, что их обнаружат, хотя новый ри первым делом и отменил указы своего брата против колдовства и волшебных существ. Лиланте и Бран слишком много пережили, чтобы так легко поверить в добросердечную натуру сельских жителей, несмотря на строгость новых законов, которые запрещали обижать тех, в чьих жилах текла кровь волшебных существ.
Бродячая труппа впервые услышала о победе повстанцев на пути из Эслинна в широкие долины верхнего Блессема. Торговец, завладевший вниманием затаившей дыхание толпы, со своей телеги, заваленной горшками и кастрюлями, рулонами ярких материй, граблями, лопатами и деревянными башмаками, темпераментно жестикулируя, описывал, как повстанцы взяли штурмом Лукерсирейский дворец после смерти предыдущего ри, Джаспера Мак-Кьюинна. Армию повстанцев возглавлял крылатый воин, который - торговец сделал драматическую паузу - оказался не кем иным, как Лахланом Оуэном Мак-Кьюинном, младшим сыном Партеты Отважного и давно потерянным братом Джаспера.
Толпа была охвачена волнением, замешательством и смятением. Слухи о крылатом прионнсе бродили по всей стране почти год, но сельские жители всегда были верны Короне, и многие любили прежнюю Банри и не могли поверить тому, что теперь говорилось о ней. Майя Благословенная - отродье ужасных Фэйргов, свирепых морских жителей, столетиями наводивших ужас на все побережье? Майя Благословенная - злая колдунья, которая превратила пропавших прионнс в черных дроздов, а потом хладнокровно натравила на них своего ястреба? Все это было слишком странно и жутко, чтобы люди могли в это поверить, и в толпе послышался ропот.
Циркачей и их спутников эта новость привела в неописуемое волнение. После спасения Гиллиан и других ребятишек, похищенных Маргрит Эрранской, циркачи спешили присоединиться к Лахлану и поддержать его. Пока они не купили повозку, детям приходилось идти пешком, поэтому их продвижение было крайне медленным. Опоздание расстроило всех, но больше всего переживал Дайд, которому страстно хотелось быть в центре событий вместе с Лахланом.
Дайд вместе со своей бабкой Энит тесно сотрудничал с молодым прионнсой, координируя восстание и подрывая власть Банри. Они укрывали его целых пять лет, когда он пытался снова привыкнуть к жизни в облике человека после того, как долгое время был заперт в теле дрозда. Теперь Дайд с нетерпением ждал, когда они доберутся до Лукерсирея и он сможет поздравить своего друга, нового Ри всего Эйлианана. Молодой циркач постоянно подгонял свой маленький караван, останавливаясь на отдых лишь далеко за полночь и поднимая своих товарищей еще до рассвета.
За время путешествия по Рионнагану циркачи слышали много разных толков. Ходили разговоры о наступлении Фэйргов, вторжении Ярких Солдат из-за Великого Водораздела, убийстве ри и гражданской войне. Некоторые деревни подвергались нападениям банд солдат, как тирсолерцев, так и бывших гвардейцев Банри, убегающих от нового порядка. Время от времени они видели где-то на горизонте столбы черного дыма, поднимающегося к небу и свидетельствующего о том, что еще один город пал перед захватчиками. Все это время циркачи жили в страшной тревоге, поскольку при таких волнениях в округе Энит не осмеливалась воспользоваться своими магическими умениями, чтобы получить новости от друзей. Хотя в каждом городе на дверях молитвенного дома висела копия новых указов Ри, объявляющих о возрождении Шабаша Ведьм, должно было пройти еще некоторое время, прежде чем те, в чьих жилах текла кровь волшебных существ, могли бы, не подвергая себя опасности, открыто ходить по улицам и посещать деревенские трактиры.
Но ночь была морозной, а из трактира доносились звуки музыки и смех. Лиланте с тоской посмотрела на ярко освещенные окна и подумала, много ли времени пройдет, прежде чем кто-нибудь из ребятишек вспомнит, что они с Гвилимом остались на улице, и принесет им поесть. Хотя здесь можно было не опасаться, что ее кто-нибудь заметит, Лиланте ненавидела оставаться одна в темноте, когда остальные могли сколько угодно отдыхать и нежиться под крышей у огня. Она задумалась, заметил ли Дайд вообще ее отсутствие.
Гвилим усердно чистил сбруи и проверял копыта лошадей, опираясь на тяжелую дубину. Через некоторое время древяница бросила на него робкий взгляд и сказала:
- А вдруг они захотят, чтобы я сегодня выступила?
- Лучше бы тебе остаться здесь, - коротко ответил Гвилим. - Циркачам ты не нужна. Дети помогут им, в случае чего; кроме того, ты и сама знаешь, что это опасно.
Лиланте немного помолчала, потом, надувшись, ответила:
- В последней деревушке, где мы были, мое представление понравилось.
- А в предпоследней нас закидали гнилыми фруктами и камнями, - хмуро отрезал Гвилим. Это был коренастый мужчина с лицом, усеянным оспинами, крючковатым носом и сардонической ухмылкой, и Лиланте втайне побаивалась его.
- Ты можешь набросить на меня заклинание красотки, - предложила она через миг. - В трактире все равно темно, а кто-нибудь, у кого хватило бы Таланта разглядеть меня через иллюзию, там вряд ли окажется.
Гвилим резко отказался, но она смотрела на него с такой мольбой, что в конце концов он смягчился, пожав плечами и что-то пробормотав себе под нос. Оглядев двор, чтобы убедиться, что за ними никто не следит, он указал на нее двумя пальцами и начал произносить слова заклинания, сглаживая и выравнивая черты лица Лиланте так, что она вскоре ничем не отличалась от любой другой деревенской девушки. Ее волосы-прутики, теперь лишенные всех листьев и цветов, он превратил в струящиеся каштановые локоны, заставив Лиланте от души пожалеть, что они не были ее собственными.
- Будем надеяться, что поблизости не найдется никого, кто сможет распознать колдовство, - хрипло сказал колдун. - В такую ночь никому не захочется, чтобы его выгнали из города.
Она горячо поблагодарила Гвилима и юркнула в дверь, оставив его одного в непогожей ночи. Внутри горожане восхищенно слушали песню Дайда.
Ах, если б алой розою любовь моя была,
И на скале бесплодной краса ее цвела,
То я б росинкой крошечной серебряною стал
И в лепестки душистые упал.
Вступили Энит и Нина, и их голоса, повторявшие припев, были такими мелодичными, что у Лиланте на глаза навернулись слезы.
Ах, нет моей любимой краше, моей любимой краше нет,
Другой такой вы не найдете, хоть обойдите целый свет.
Ах, если б золотым ларцом любовь моя была,
И ключик на хранение она мне отдала,
То этим золотым ключом открыл бы я ларец
И прямо внутрь нырнул бы наконец.
Те из ребят, кто не мог петь, аккомпанировали циркачкам на самодельных барабанах и тамбуринах, украшенных яркими ленточками. Моррелл играл на скрипке, а Гиллиан подыгрывала ему на деревянной флейте, которую сделал для нее клюрикон. Когда циркачи запели все вместе, среди слушателей очень многие с воодушевлением подхватили припев:
Ах, нет моей любимой краше, моей любимой краше нет,
Другой такой вы не найдете, хоть обойдите целый свет.
Когда песня замерла, Моррелл принялся показывать свои фокусы с огнем, а Дайд начал обходить толпу со своей украшенной пером шапочкой, внимательно прислушиваясь к разговорам и рассказывая о новостях из столицы. Лиланте направилась к нему, ускорив шаги, когда увидела, как помрачнело его лицо.
- Говорят, что новый ри уже заронил свое семя в ее лоно, что, по крайней мере, доказывает, что он больше мужчина, чем его брат. Джасперу Околдованному понадобилось шестнадцать лет, чтобы подарить своей жене ребенка, и то теперь говорят, что здесь не обошлось без чар!
- Вот это новость! - воскликнул Дайд, поймав на лету монетки, брошенные ему в шапку. - Вы говорите, что новая Банри - воительница с волосами рыжими, как пламя? Кто она такая? Как ее зовут?
Фермер с кислым лицом, огромными загрубелыми руками и слипшимися сальными волосами презрительно пожал плечами.
- Я слышал, она из рода Фудхэгана Рыжего, хотя мы все думали, что этот клан давным-давно вымер. Кто-то говорил, что ее матерью была гнусная летучая колдунья Ишбель Крылатая, а отцом - один из рогатых ули-бистов, которые живут в снежных горах Тирлетана, но это никак не может быть правдой, ведь Ри не стал бы жениться на мерзкой полукровке, пусть он даже и ведьмолюб.
- Я слышал, что она была найденышем, а этот рогатый народ вырастил ее, но сама она к нему не принадлежит, - вмешался другой фермер.
- Нет, она приемная дочь Мегэн Повелительницы Зверей, ты что, забыл? Торговец рассказывал так, - вставил молодой мужчина в потрепанном килте.
- В любом случае, она якшается с ведьмами и горой стоит за ули-бистов, - с ледяным неодобрением в голосе сказал пожилой мужчина с коротко стриженными седыми волосами.
Дайд издал легкий смешок, который показался Лиланте деланным.
- Ой, говорят, что Ри собирается вернуть былые времена, - сказал он. - Говорят, любой, кто поднимет руку на волшебных существ, будет строго наказан.
- Ну, мы в Гленморвене уже давненько никого из этого дьявольского отродья не видели, - с жаром заявил трактирщик, - и будем надеяться, что еще столько же не увидим.
Лиланте почувствовала, как кровь бросилась ей в лицо. Дайд, заметив ее, метнул на нее предостерегающий взгляд. Его дар ясновидения позволял ему видеть сквозь наведенную иллюзию, если только она не была создана очень искусно.
- Если Главный Искатель возьмет верх, нам не придется долго терпеть правление ведьмолюбов, - угрюмый фермер бросил косой взгляд на циркача. - Говорят, он собирает армию, чтобы вернуть на трон маленькую дочку Джаспера и возродить Оул.
- Главный Искатель? - небрежно спросил Дайд, пытаясь ничем не показать, что упоминание о Лиге Борьбы с Колдовством заинтересовало его. - Я думал, он погиб при взятии Лукерсирейского дворца или был взят в плен вместе с остальными.
- О, Главный Искатель Реншо - хитрая лиса, - сказал фермер, окидывая Лиланте взглядом, под которым она невольно вжала голову в плечи. - Горстке взбунтовавшихся негодяев его не поймать.
- Не советовал бы я вам так говорить о новом ри - вдруг кто услышит, - понизив голос, предостерег его Дайд, скрыв свой гнев за дружелюбным лицом. - Он же Мак-Кьюинн, не забывайте, да к тому же наделенный магическими силами. Теперь у нас новые порядки, а моя бабушка всегда говаривала, что новая метла всегда метет чисто.
- Да, Джок, попридержал бы ты язык, - сказал пожилой, настороженно оглядываясь.
- Почему мы снова должны терпеть на троне ведьмолюба? - взорвался фермер. - У меня при одной мысли об этом кровь закипает!
- Потише, приятель, - вполголоса одернул его другой, так что Дайду пришлось прислушиваться, чтобы разобрать слова. - Ты же знаешь, что всем, кто остался верен Правде, велено помалкивать в тряпочку, пока не скажут.
- Ай, не бойся, я буду держать язык за зубами, - ответил Джок, допив свой эль и натянув на сальные волосы грязный берет. Развернувшись, чтобы идти, он споткнулся о вытянутую ногу Лиланте и изумленно взглянул вниз, но не увидел ничего такого, на что мог наткнуться, поскольку ноги древяницы, очень похожие на узловатые корни, были скрыты под иллюзией деревянных сабо. Джок недоуменно нахмурился и что-то пробурчал себе под нос.
Лиланте пошла прочь, невольно перекрещивая ноги, чувствуя, как к щекам приливает кровь. Она попыталась сохранить равнодушное выражение, но под подозрительным взглядом фермера ее дыхание стало неровным. Он с головы до ног оглядел ее мутными глазами, пожал плечами и вышел за дверь. Лиланте немного расслабилась и пошла по пятам за Дайдом, который, отпустив какую-то легкомысленную шутку, принялся подбрасывать в воздухе монетки, пока они одна за другой не исчезли, а потом снова пошел сквозь толпу. Его лицо было мрачным и бледным, а костяшки рук побелели - с такой силой он вцепился в край своей малиновой шапочки.
- Ничего не изменилось, верно? - прошептала ему Лиланте. - Они до сих пор ненавидят волшебных существ и считают их ули-бистами.
- Для того, чтобы что-то изменилось, нужно время. Нельзя же надеяться, что шестнадцать лет ненависти забудутся за одну ночь, - мрачно ответил Дайд. - А пока ты должна быть очень осторожна, Лиланте!
- Как ты думаешь, они говорили об Изабо? - спросила древяница возбужденно. - Они сказали, что у нее волосы рыжие, точно пламя, и она воспитанница Мегэн. Ведь это же Изабо? Правда, здорово, если Изабо действительно стала новой Банри?
- Здорово, - безучастно ответил Дайд.
Она бросила на него взгляд, полный сомнения, но прежде чем успела что-либо сказать, ее позвали выступать. Глубоко вздохнув, она начала подражать крикам лесных птиц, щебеча мелодично, точно жаворонок. Почему-то ее представления неизменно пользовались ошеломляющим успехом, хотя очень часто ее просили изобразить крик петуха или утки, и она никогда не могла этого понять. Эти крестьяне могли слушать голоса своих домашних птиц в любое время; и она никак не могла взять в толк, что такого забавного они находят в том, чтобы те же самые звуки издавала молодая женщина.
Внезапно ужас свел ей горло, и она замолкла. В дверях стоял очень высокий и худой человек в длинном ярко-малиновом одеянии. В его лице со впалыми щеками не было ни кровинки, а взгляд, исполненный безграничной ненависти фанатика, был устремлен прямо на нее. За ним виднелось злорадное лицо Джока. Головы и плечи обоих мужчин покрывал снег, а через открытую дверь в дымную комнату врывался ледяной ветер. Люди уже начали раздраженно оборачиваться на них, но выражение их лиц быстро сменялось боязливым почтением, когда они замечали искателя. Многие расступились перед ним, когда он выступил вперед и указал своим костлявым пальцем на Лиланте, произнеся:
- Твои гнусные ухищрения не обманут меня, ули-бист! Я вижу, кто ты такая - чудовище и нечистое отродье!
Лиланте издала сдавленный стон и попятилась от него, оглядываясь в поисках выхода. Колени у нее ослабли, сердце бешено колотилось. Искатель обернулся к толпе и выкрикнул:
- Нельзя оставлять ее в живых! Это не девушка, а мерзкое лесное существо. Держите ее!
Толпа переводила взгляд с искателя на Лиланте, некоторые недоверчиво, некоторые с ужасом и отвращением. Потом группа фермеров, которая говорила о Главном Искателе, очнулась и бросилась туда, где вела свое представление труппа циркачей. Моррелл немедленно проглотил раскаленную головню и изрыгнул длинный язык пламени, который заставил их отшатнуться, чтобы не обгореть. Прежде чем толпа успела как-то отреагировать, в воздухе засверкали длинные кинжалы Дайда. Те, кто находился ближе всего к юноше, с испуганными криками отпрянули. Дайд схватил Лиланте за руку и потащил ее обратно в кухню, громко крича сестре:
- Уводи остальных, Нина, нужно выбираться отсюда, и поживее!
Проворная, точно белка, девочка перескочила через стол и взлетела по лестнице, а Моррелл снова выплюнул струю огня, которая заставила фермеров присесть. Энит отбивалась своими тростями, сломав одну из них о спину нападавшего. Дуглас Мак-Синн, старший из спасенных из Башни Туманов ребятишек, швырнул стул, который сшиб с ног двух других мужчин, подбиравшихся к нему сбоку. Воцарилась сумятица - воинственные фермеры и горожане пытались схватить циркачей, но огненные струи Моррелла и кривые кинжалы Дайда не давали им приблизиться. Потом кто-то бросил стул, попавший огнеглотателю по хребту, и тот пошатнулся и упал. Кто-то прыгнул ему на спину и прижал к полу, но циркач стряхнул нападавшего и вскочил на ноги. Он взмахнул рукой, и на ладони у него образовался огненный шар, который он швырнул в наседающую толпу.
Пламя охватило занавеси, и толпа начала с воплями ломиться к двери. Напор спасающихся замедлил продвижение сторонников искателя, и за это время самые младшие из детей успели выбежать в кухню. Моррелл подхватил свою мать, все еще размахивавшую тростями, и бегом вынес ее из общего зала. Дайд и Лиланте не отставали, хотя древяница рыдала от потрясения и страха.
Во дворе Гвилим с двумя старшими мальчиками в сумасшедшей спешке запрягали лошадей. Айен с вилами в руках сдерживал двух крепких фермеров, пока его жена неуклюже пыталась забраться в повозку. На ней была одна сорочка, а плед был накинут на плечи, и она дрожала на пронизывающем ветру. Гиллиан, всхлипывающая от страха, пыталась помочь ей, а остальные ребятишки забрасывали надвигающуюся толпу ведрами и горшками. Нина визжала и извивалась, пытаясь вырваться из железных рук одного из нападавших, а Дуглас из последних сил отражал нападение двух дюжих молодцов с дубинками. Зловещее зарево пожара придавало лицам кричащих людей демонический вид.
Дайд отпустил запястье Лиланте и метнул один из своих кинжалов прямо в грудь мужчины, державшего его сестру. Нападавший мешком осел наземь, и Нина вскочила на приступку фургона, а Моррелл закинул мать на козлы. Энит схватила вожжи, и ее бурая кобыла, в ужасе встав на дыбы от запаха дыма, рванул вперед, сбив нескольких фермеров. Один из них потянулся и схватил Нину, пытаясь стащить ее на землю, но дверь фургона распахнулась, и оттуда высунулась маленькая косматая лапка с тяжелой чугунной сковородой, опустившейся ему на голову. Нападавший со стоном отшатнулся, и клюрикон втащил девочку в фургон.
Увидев, что повозка Энит выехала со двора, Моррелл бросился на помощь Дугласу, сбив одного из нападавших с ног метким ударом по уху, а другого пнув в пах. Мальчик вскочил на козлы в тот самый миг, когда Гиллиан стегнула лошадь. Ребятишки отчаянно заколотили по нескольким рукам, вцепившимся в борт повозки, и лошадь поскакала тяжелым галопом. Послышались пронзительные крики - ее массивные копыта сбили нескольких человек.
Позади, высокая и неподвижная, стояла фигура Главного Искателя в красном одеянии, кажущемся еще более зловещим в отблесках пожара. С искаженным от ненависти лицом он закричал своим помощникам, чтобы те остановили беглецов. Обернувшись, Гвилим направил прямо на него два пальца, и Главный Искатель отшатнулся назад, дико закричав при виде змей, с шипением обвивших его руки. Через миг иллюзия рассеялась, но этого хватило, чтобы фургоны Моррелла и Гвилима успели выехать со двора. Разъяренная толпа преследовала их, швыряя камни и выкрикивая ругательства, но вскоре отстала от бешено несущихся лошадей, и городок Гленморвен остался далеко позади в снежной тьме.
Пытаясь обезопасить себя от возможной погони, циркачи съехали с дороги и принялись петлять по лабиринту проселочных дорог, вьющихся по полям и лугам. Следующие несколько недель они почти не делали остановок, слезая, когда это было возможно, с повозок, чтобы дать лошадям хоть какой-то отдых, и держась подальше от деревень. Дайд, мрачный и какой-то притихший, почти не разговаривал с Лиланте. Древяница попыталась выразить свое раскаяние в том, что уговорила Гвилима набросить на нее иллюзию, но молодой циркач лишь кивнул и сказал коротко:
- Теперь все равно уже ничего не поделать. Пролитого не соберешь.
Прошел еще месяц, прежде чем маленький караван увидел наконец высокие крыши и шпили Лукерсирея, возвышающиеся над унылыми холмами. Одинокий солнечный луч, пробившийся сквозь тяжелые облака, упал на бронзовые купола, вызолотив их. Лиланте изумленно уставилась на эту картину - она никогда еще не видела такого огромного города, стоящего высоко на острове между двумя реками, воды которых обрушивались через край утеса. Над изгибом водопада висело облако брызг, окутывая сверкающий город полупрозрачной дымкой, сквозь которую виднелись угрюмые горы, покрытые вечными снегами.
- Смотрите, Сияющий Город! - воскликнул Дайд, шагая рядом с фургоном. - Даже зимой он сияет, точно звезда.
Дорога была запружена путешественниками; со всех сторон громыхали повозки. Лиланте натянула плед на голову, поскольку многие несли с собой угрожающего вида вилы и косы, а на их лицах была написана непреклонная решимость.
- Лахлан Крылатый собирает армию, - изрытую оспинами впалую щеку Гвилима искривила ухмылка. - Интересно, как он собирается кормить и размещать всю эту кучу народа?
К тому времени, когда караван добрался до конца длинного моста, соединявшего два берега реки, солнце уже зашло. Поток беженцев тянулся на многие мили позади них, и стражники, выглядевшие совершенно измотанными, указывали группам людей то в одном направлении, то в другом. Наклонившись со своих козел, Энит заговорила с часовым, стоявшим перед городскими воротами. Он отправил циркачей прямо по широкой дороге, ведущей ко дворцу, но она была так заполнена людьми, что прошло еще несколько часов, прежде чем они наконец выбрались на огромную площадь перед дворцовыми воротами.
Ворота были распахнуты настежь, и через них втекали и вытекали нескончаемые людские потоки. Их проверяли ряды суровых солдат, закутанных в толстые синие плащи. В толпе были и роскошно одетые лорды с мечами на боку, и ремесленники, несущие свои инструменты, и мальчик со стадом тощих свиней, и женщины, сгибающиеся под тяжестью мотков шерсти, и телеги, груженные мешками с провизией и клетками с перепуганно кудахчущими курами. Вздыхая и морщась, Энит погнала свою кобылу к концу очереди, а две других повозки встали следом за ней.
Когда последний из каравана циркачей добрался до ряда стражников, они были встречены радостными криками. Дайд хлопал капитана по спине, а Гвилим протянул руку, обмениваясь рукопожатиями с теми из солдат, кто был ему знаком. Шуткам и рассказам о восстании в Самайн не было конца, равно как и невеселым новостям о положении дел в Эйлианане.
- Мегэн очень беспокоилась о вас, - сказал огромный капитан с внушительного размера кулаками. - Она все болеет - простудилась, да и рана до сих пор дает о себе знать, и очень тревожится, что вы могли попасть в переделку где-нибудь в пути.
- Да, добирались мы долгонько, - ответила Энит, и ее голос был таким же нежным и мелодичным, как и всегда. - Я рассчитывала быть здесь уже давно, но, как видите, у нас неожиданное пополнение. - Она указала на ребятишек, с широко раскрытыми глазами облепивших борт фургона.
Уже близилась полночь, когда их повозки наконец прогрохотали по длинной аллее, освещенной горящими факелами, ко дворцу. Под голыми деревьями по обеим ее сторонам были разбиты сотни палаток и наспех сооруженных бараков, между которыми мерцали огоньки костров. Ветер бросал им в лицо колючие снежинки, и Лиланте поежилась, кутаясь в свой плед.
Несмотря на поздний час, во дворце бурлила жизнь. В каждом окне горел свет, а грохот и крики были слышны даже за стенами внутреннего двора. Из конюшен выбежали конюхи, помогая циркачам распрячь лошадей и разгрузить их пожитки. Места в конюшнях для лошадей и повозок уже не было, но изнуренных кобыл быстро почистили, укрыли попонами и отвели во двор, где для них прямо поверх снега постелили солому.
В провожатые им отрядили энергичного мальчика, и он быстро шел впереди, время от времени бросая на них любопытные взгляды из-под рыжеватой копны спутанных волос. Хромавшую Энит Моррелл подхватил на сильные руки и без малейших усилий понес ее, закутанную в множество шалей, из-под которых виднелись лишь ее янтарные бусы да темные живые глаза.
В дворцовых коридорах было такое же столпотворение, как и на городских улицах и площадях. Все с озабоченными лицами спешили по своим делам. Когда Дайд огляделся, его лицо озарилось радостью. Один просторный зал был превращен в военную тренировочную площадку, где молодые мужчины и женщины боролись друг с другом на деревянных мечах, а солдаты в синих килтах выкрикивали приказы с возвышения, бывшего некогда помостом для музыкантов.
Сквозь другие двери виднелись покрывающие пол спящие фигуры, завернувшиеся в одеяла. Какой-то мужчина, приподнявшись на локте, хрипло кашлял, а девушка, сидя рядом на коленях, поила его чем-то из стакана. Еще один зал превратили в оранжерею, и в горшках, прикрытых листами стекла, зеленели саженцы. Из жирной черной почвы поднимались вьющиеся тыквенные плети, молодая морковная ботва, тонкие стебельки овса и ячменя, цветущие, несмотря на снег, заметающий запотевшие окна. Молодая женщина поливала растения. Лицо у нее раскраснелось, рукава были закатаны до локтей.
Мальчишка-провожатый довел циркачей до главного крыла, где одетый в синее солдат освободил его от этой задачи. Мимо них сновали слуги с охапками свитков, а люди в подбитых мехом плащах и бархатных камзолах вполголоса обсуждали что-то у подножия широкой мраморной лестницы. Циркачей повели на верхний этаж, так что Моррелл даже запыхался, пронеся хрупкое тело своей матери по множеству ступеней.
Дайд выглядел напряженным, его пальцы вцепились в ремень гитары. Ошеломленная великолепием дворца и толпами роскошно одетых людей, Лиланте жалась к плечу молодого музыканта, а Гвилим тяжело ковылял позади них под возбужденную болтовню ребятишек. Лишь Айен, Дуглас и сестры Ник-Эйслин, казалось, чувствовали себя непринужденно - они выросли в столь же великолепных замках, как и этот, и пышность обстановки их не угнетала.
Компанию провели в длинный зал, стены которого были задрапированы голубой и серебряной парчой, а потолок расписан узором из облаков, радуг и гибких фигурок танцующих нисс. В противоположном конце зала расхаживал высокий и мощный мужчина с черными вьющимися волосами и орлиным носом. Он свирепо хмурился, сжимая в одной руке скипетр - зажатый в серебряных когтях сияющий белый шар. На нем был темно-зеленый килт и плед, а за спиной трепетала пара длинных блестящих черных крыльев.
- Если мы и успеем обучить новобранцев до весенней оттепели, оружия и лошадей у нас не хватит даже на то, чтобы вооружить хотя бы треть из них! - воскликнул он.
- Лахлан, ты же знаешь, что все кузницы в Рионнагане работают день и ночь! Я не позволю тебе переплавлять лемеха и лопаты на мечи - когда придет весна, нужно будет пахать и сеять. Уже голодает слишком много народу. - Голос принадлежал хрупкой маленькой женщине, в волосах которой цвета перца с солью змеилась широкая белая прядь, а лицо было изборождено глубокими морщинами. Она сидела, прямая, точно стрела, в мягком кресле, а на коленях у нее свернулся калачиком маленький донбег.
Компания в зале собралась очень необычная. Там были придворные в бархатных камзолах, солдаты личной охраны Ри в синих килтах и кольчугах, кривоногий старик в кожаных гетрах, какие носят конюхи. Рядом с троном сидел хрупкий старец в бледно-голубом одеянии, на его плече примостился черный ворон. Глаза старика были молочно-белыми, а седая борода доставала до колен. По другую сторону от трона сидела черная волчица, льнущая к коленям высокого мужчины в черном килте. У очага, подложив под спину подушки, полулежала молодая женщина с коротко стриженными огненно-рыжими кудрями. Просторная белая туника не могла скрыть ее огромного живота, судя по виду которого, до родов ей оставалось всего лишь несколько дней.
- Изабо, - восторженно прошептала Лиланте и подтолкнула Дайда, замершего рядом с ней. Он отрывисто кивнул.
- Лахлан, неужели нет никакого другого способа получить металл, который тебе нужен? - устало спросила рыжеволосая женщина, и звук ее голоса заставил Лиланте и Дайда вздрогнуть. Его необычная, какая-то ритмичная интонация разительно отличалась от живой речи Изабо, которую они оба помнили. Лиланте наклонилась вперед, вперившись в нее напряженным взглядом, потом, заметив, что Дайд приподнял одну бровь, пожала плечами.
Дайд и Лиланте сошлись на почве дружбы с рыжеволосой Изабо. Лишь известие о том, что Изабо попала в лапы Лиги Борьбы с Колдовством, заставило Лиланте покинуть безопасные леса и присоединиться к повстанческому движению. Именно надежда вновь увидеть Изабо убедила Лиланте идти вместе с циркачами в Лукерсирей, вместо того, чтобы остаться в Эслинне вместе с другой древяницей, Кориссой. Решение расстаться с Кориссой далось ей нелегко, поскольку до того, как она помогла спасти ее в Эрране, Лиланте считала, что она единственная в своем роде - полудревяница, получеловек, гонимая и отверженная и теми, и другими. Она могла бы преспокойно остаться в Эслинне и проспать всю зиму в облике дерева, если бы не надежда снова увидеть Изабо и не ее тайное желание оставаться рядом с Дайдом Жонглером.
- Надо просто попытаться найти людей, которые стали бы работать в рудниках, - сказала старая женщина, поглаживая мохнатую спинку донбега. - Но в такую морозную погоду да при скудном питании это будет очень тяжелая работа.
- Заставить тех, кто отказывается подчиниться нам, работать в рудниках, да и дело с концом, - сказала рыжая. - Всех этих пленников, на исцелении которых Томас так настаивал, нужно пристроить к делу. У нас не хватает еды даже для наших сторонников, не говоря уже о том, чтобы кормить и содержать тех, кто до сих пор поддерживает Майю Колдунью. Может быть, несколько месяцев в рудниках выбьют из них дурь!
Безжалостные нотки в ее голосе заставили Лиланте недоуменно нахмуриться, настолько это не вязалось с той мягкосердечной Изабо, которую она знала. Она нерешительно коснулась разума одетой в белое молодой женщины, и в тот же миг ярко-голубые глаза повернулись к ней, не выказывая ни малейшего намека на узнавание.
- У нас гости! - сказала женщина и тяжело поднялась с подушек, упершись одной рукой в спину, а другой безуспешно пытаясь поддержать огромный живот.
Лахлан стремительно развернулся, и его хмурое лицо вмиг озарила радость.
- Энит, Дайд! - воскликнул он, бросившись вперед так поспешно, что килт взметнулся вокруг его ног. - Как я рад вас видеть! Во имя Эйя, почему вы так задержались?
Схватив Дайда за руки, он крепко обнял его, потом бережно взял похожую на птичью лапку ладонь Энит и поцеловал ее в морщинистую щеку. В группе придворных, стоящей у камина, раздался сдавленный крик, потом от нее отделился высокий мужчина с изможденным лицом.
- Дуглас, это ты? - воскликнул он.
- Дайаден! - Дуглас бросился вперед прямо в отцовские объятия.
Его отец, Линли Мак-Синн, выдавил судорожно:
- Я думал, что потерял и тебя тоже! Дуглас, где ты был? Что с тобой случилось?
Гислен и Гиллиан Ник-Эйслин ждал столь же горячий прием, поскольку их родители тоже оказались среди тех, кто был вынужден бежать из осажденного Риссмадилла. Остальные ребятишки печально переминались с ноги на ногу, завидуя тем, кому посчастливилось воссоединиться со своими семьями. Все они были похищены Маргрит Эрранской для ее Теургии, и многим до дома было очень далеко.
- Ну и толпа! Где моя малышка Нина? Силы небесные, как ты вытянулась, девочка! - Младшая сестра Дайда, Нина, рассмеялась так, что на щеках у нее заиграли ямочки, а в черных глазах запрыгали дерзкие искорки. Лахлан подхватил ее на руки и закружил.
- Но, Лахлан, мальчик мой, что это? - дрожащим голосом спросила Энит. - Твои когти, они исчезли! Ты двигаешься так же изящно, как любой другой юноша. Что случилось? Как тебе удалось разрушить заклятие?
- Это долгая история, и я надеюсь, что ты напишешь о ней балладу, которая поможет привлечь людей на нашу сторону! - рассмеялся он. - Эй, Моррелл, поставь Энит на пол, в такую холодную ночь ты, должно быть, умираешь от жажды.
- А как же! - отозвался огнеглотатель. - Но почему ты держишь военный совет в полночь? В такой час все нормальные люди должны быть в постели!
- Сон сейчас - непозволительная роскошь, - ответил Лахлан, и улыбка сползла с его лица, оставив лишь многодневную усталость. - Я очень рад, что вы приехали, ибо нам нужна любая помощь, которую мы можем получить.
В кутерьме объяснений и представлений, которые последовали после этого, Лиланте стояла у стены, усталая и озадаченная. Она не понимала, как эта рыжеволосая женщина могла выглядеть так похожей на Изабо и в то же время так отличаться от нее голосом и характером. Она раздумывала, не могла ли такая разительная перемена стать результатом пыток, которым Изабо подверглась во время своего пленения, когда Лахлан представил ее как свою жену, Изолт Ник-Фэйген, и Мегэн пояснила:
- Она сестра Изабо, Энит. Они близнецы. Помнишь Изабо? Она была со мной, когда мы вместе пытались снять с Лахлана заклятие. Она тогда была совсем девочкой, да и Дайд ничем не напоминал того крепкого юношу, каким стал теперь.
- Ну разумеется, я ее помню! - воскликнула Энит. - Значит, это ее сестра? Я припоминаю, ты намекала на что-то подобное, когда мы в последний раз говорили.
Две старые женщины продолжали разговор, но Лиланте уже не слушала. Она сжала руки во внезапном приступе страха, заметив облегчение и радость, ясно отразившиеся на лице Дайда при словах Мегэн. Ее мучил вопрос, не был ли он в последний месяц таким притихшим из-за боязни, что его давняя подружка вышла замуж и носит дитя, а вовсе не потому, что его беспокоила враждебность сельских жителей. Когда дверь в дальнем конце зала бесшумно приоткрылась и вошла Изабо, Лиланте увидела на выразительном лице жонглера взволнованное ожидание и поняла, что ее подозрения оказались верными.
Потом она услышала, как радостный голос окликнул ее по имени, и Изабо, схватив ее за руки, чуть не задушила в объятиях.
- Слава Эйя! - воскликнула Изабо. - Я так беспокоилась о тебе все эти месяцы! Что ты здесь делаешь, Лиланте?
Всю тревогу и одиночество Лиланте точно рукой сняло, и она крепко обняла подругу.
- Я здесь, чтобы присоединиться к повстанцам, - ответила она хрипло и услышала зазвеневший колокольчиком такой знакомый смех Изабо.
- Мы больше не повстанцы, - сказала она. - В Самайн мы завоевали Лодестар и теперь правим страной, как и говорит старая пословица...
- Теми ее частями, которые не захвачены Яркими Солдатами и не находятся в руках сторонников Оула, - сухо поправила ее Мегэн, протянув древянице покрытую сеточкой синих вен смуглую руку. - Добро пожаловать в Лукерсирей, Лиланте. Я много о тебе слышала. Мы очень рады, что ты с нами.

***

Снаружи завывал ветер, швыряя в окна дворца пригоршни снега, но в комнате Изабо было тепло и тихо. Молодая ведьма велела принести из оранжереи кадку с землей, где Лиланте могла бы пустить корни, и древяница благодарно погрузила ноги в мягкую жирную почву. Ее стройный стан гораздо больше походил сейчас на ствол дерева, чем на человеческое туловище; руки, превратившиеся в гибкие ветви, свисали до пола. Лишь лицо сохраняло какое-то сходство с человеческим, хотя время от времени по нему проходила дрожь, точно зыбь на воде под легким дуновением ветерка, и тогда казалось, что Изабо беседует с плакучим зеленичным деревом, а не со своей лучшей подругой.
Было уже очень поздно, и дворец, наконец, утих. Лиланте изо всех сил сопротивлялась искушению полностью принять свою древесную форму и внимательно слушала рассказ Изабо о ее приключениях, который уже подходил к концу. Рыжеволосая ведьма постоянно прятала руки под шелковыми простынями, не жестикулируя, против своего давнего обыкновения. Лиланте знала, что она скрывает изувеченную руку, и раздумывала о том, какие же еще перемены произвели пытки и пленение в той беззаботной девочке, которую она знала еще чуть меньше года назад.
В колыбельке у кровати сонно захныкала малышка, и Изабо в тот же миг заглянула под полог, что-то успокаивающе приговаривая.
- Так значит, это ребенок Колдуньи? - прошептала Лиланте, и Изабо метнула на нее быстрый взгляд.
- Да, - ответила она, точно оправдываясь.
- В деревнях только и говорят о том, чтобы поднять армию и восстановить ее на троне. Говорят, наследницей назвали ее, а Лахлан Крылатый не имел права захватывать престол.
- Это воистину скверная новость, - прошептала в ответ Изабо. - Лахлан уже и так смотрит на девочку с недоверием. Кто знает, что он предпримет, если сочтет ее угрозой своей власти.
- А кому по праву принадлежит престол? - спросила Лиланте еле слышно, с деревянным хрустом подавив зевок.
Изабо пожала плечами и скользнула в постель.
- Как тебе сказать... Лодестар находится в руках Лахлана, а по закону Эйдана Белочубого тот, кто обладает Лодестаром, правит страной. Но все-таки Джаспер назвал наследницей малышку, а очень многие не хотят, чтобы времена Шабаша возвращались, и будут пытаться оспаривать права Лахлана. Мы надеялись, что спасение Лодестара предотвратит гражданскую войну, но, похоже, ее не удастся избежать.
Изабо взглянула на древяницу и увидела, что та закрыла длинные зеленые глаза, так что они стали похожи на простые сучки на гладкой коре ствола.
- Давай-ка спать, Лиланте, - сказала она ласково. - Я не могу разговаривать с деревом. А отдых тебе не помешает - мы все сейчас недосыпаем.
Ответом ей был лишь слабый трепет голых ветвей Лиланте, и Изабо легким движением руки погасила свечи на каминной полке и притушила огонь в камине до рдеющих углей. Однако сама не закрыла глаз, пристально глядя в темноту с сурово сжатыми губами. Она устала так, что каждая косточка в ее теле ныла, но в голове бродило слишком много тревожных мыслей, которые не давали заснуть.
Шла четвертая неделя зимы, и со времени успешного восстания и завоевания Лодестара прошел уже почти месяц. Месяц, наполненный лихорадочной активностью. В день зимнего солнцестояния состоялась пышная церемония коронации Лахлана, и его объявили Ри Эйлианана, а Изолт произвела невиданную сенсацию, превратив белый бархат, который принесла ей Туариса Швея, в брючный костюм вместо прилегающего платья со шлейфом, которое придворная портниха уже нарисовала в своем воображении.
В полуразрушенной Башне Двух Лун расположили заново созданный Шабаш, и Мегэн Повелительница Зверей со священным Ключом на груди возглавила торжественную процессию. День этот был для Мегэн одновременно и радостным, и горьким, ибо она не смогла собрать тринадцать колдунов и колдуний, необходимых для полного Совета Шабаша. После шестнадцати лет гонений все ведьмы, которым удалось избежать костров Оула, до сих пор скрывались, а добраться до Сияющего Города вовремя успели немногие.
Йорг Провидец был избран заместителем Хранительницы и в процессии шагал следом за ней, и его дряхлое лицо было мокро от слез. За ним шел Фельд Знаток Драконов, прилетевший на церемонию из горной долины, несмотря на то, что Ишбель Крылатая так и не проснулась, не ответив на все его отчаянные просьбы. Аркенинг Грезящая прибыла в сопровождении повстанцев, которые спасли ее от костра в Шантане, а позади нее ковылял колдун по имени Дайллас Хромой. Он тоже подвергся жестоким пыткам Оула и теперь представлял собой еще одну тщедушную фигуру в жалкой веренице старых, слепых и увечных колдунов.
За пятью членами совета шагали те несколько полностью обученных ведьм, у которых не хватило либо силы, либо опыта, чтобы получить кольцо колдуна или колдуньи. Туариса Швея и Риордан Кривоногий шли рядом с морщинистой старой женщиной по прозвищу Мудрая Талли, которая много лет назад училась в Башне Воронов, и угрюмым мужчиной по имени Мэтью Тощий, которому удалось избежать сожжения в Башне Благословенных Полей. За ними, пристыженно опустив голову, шагала Латифа Кухарка, чье предательство во время восстания было прощено благодаря горячему заступничеству Мегэн. Как сказала Хранительница Ключа, во всем Эйлианане осталось совсем немного ведьм, обладающих хоть какими-нибудь способностями, а они очень нуждались в кулинарной магии Латифы, когда вокруг было столько голодных ртов.
В общей сложности их насчитывалось всего лишь десять, и Мегэн мучительно сознавала, как поредели их ряды. Бывшая Хранительница Ключа Табитас до сих пор была заперта в теле волчицы, а сотни ее бывших друзей и товарищей унесла огненная смерть.
И все же любой путь начинается с первого шага. Мегэн надеялась, что по мере того, как вести об успехе восстания будут распространяться, еще какие-нибудь уцелевшие ведьмы выйдут из подполья и вернутся в Башню Двух Лун.
А пока за немногими оставшимися в живых ведьмами шагала небольшая стайка учеников, среди которых была и Изабо. Не отставала от них и Теургия, те ребята от восьми до шестнадцати лет, которые поступили в школу ведьм. Среди них было немало городских, и их число постоянно увеличивалось за счет детей беженцев, которые радовались, что у их отпрысков будет крыша над головой и еда. Во главе этой процессии маршировала Лига Исцеляющих Рук под развевающимся сине-золотым знаменем, которое нес сам Томас Целитель.
Процессия представляла собой замечательное зрелище, и очень многие в толпе, кто хорошо помнил дни Шабаша, почувствовали, как у них в горле встал комок. Изабо тоже волновалась, поскольку была воспитана Мегэн и всю свою жизнь мечтала о восстановлении Шабаша.
Лежа без сна, она обдумывала все то, о чем рассказала ей Лиланте, и с внезапным страхом вдруг отчетливо поняла, что им предстоят трудные времена. Единственным их противником, получившим по заслугам, была Сани Провидица, служанка Майи и верховная жрица Йора, чье мертвое тело обнаружили в саду у Пруда Двух Лун с оперенной белой стрелой в сердце. Майю так и не нашли, и все боялись, что она вернулась к своему фэйргийскому отцу, унеся с собой множество секретов об оборонительных сооружениях и военной силе Эйлианана. Многие с подозрением отнеслись к новости о злых деяниях Майи, считая их простой пропагандой, которую новый Ри распространял для того, чтобы оправдать свои собственные преступления. А теперь еще начались разговоры о том, чтобы вновь посадить на трон дочь Майи, Бронвин, которая пробыла Банри несколько часов, прежде чем ее сместил Лахлан. Горячо любя малышку и тревожась за ее будущее, Изабо всю ночь не сомкнула глаз.
Она разбудила Лиланте на рассвете, а вернулись они в свою спальню лишь далеко за полночь, что на ближайшие несколько недель должно было стать их обычным режимом. Рыжеволосая ученица ведьмы обучала большую группу начинающих целителей всему тому, что сама знала о травах, и почти все утро они провели в заснеженном лесу, разыскивая все, что могло иметь хоть какую-то лечебную или питательную ценность. Они стряхивали с деревьев оставшиеся с осени орехи, выкапывали всевозможные корни и осторожно снимали с голых зимних деревьев кору. Изабо даже обратилась к донбегам и белкам с просьбой поделиться своими драгоценными зимними запасами, чтобы помочь прокормить тысячи беженцев, наводнявших улицы Лукерсирея.
Все то, что употреблялось для приготовления супа или грубого хлеба, которые дважды в день раздавались горожанам, шло на целебные снадобья, использовавшиеся при лечении многочисленных заболеваний, свирепствовавших в городе. С помощью Лиги Исцеляющих Рук Изабо ухаживала за больными и ранеными, утешая их и давая им укрепляющие лекарства и пытаясь не дать Томасу Целителю исчерпать все свои силы до дна. Мальчик целыми днями пропадал в госпитале, но его ограничивали, разрешая излечивать лишь тех, кто без его помощи неминуемо умер бы. Несмотря на все эти меры, он был прозрачным, точно семечко бельфрута, а под его небесно-голубыми глазами залегли темные тени.
Изабо также помогала Мэтью Тощему в оранжерее, где заботливо ухаживали за молодыми саженцами на всех стадиях роста, подгоняя их развитие при помощи магии, чтобы как можно скорее пополнить скудные запасы продовольствия. Всех, кто выказывал хоть малейшие признаки способностей к растениеводству, усиленно обучали подкармливать молодые побеги своей собственной энергией, и Лиланте вскоре стала проводить большую часть дня в теплых и душных помещениях теплицы, своим пением помогая зеленым саженцам расти с неестественной быстротой.
Основное время подруги посвящали занятиям в Башне Двух Лун под наблюдением той из ведьм, которая была свободна и могла дать им урок. Дрожа от холода и усталости, они пытались постичь и научиться использовать Единую Силу, энергию, существующую во всех вещах, которую ведьмы вызывали, чтобы привести в действие свою магию. Лиланте также пришлось читать лекции об обычаях лесных волшебных существ, ибо, несмотря на то, что она считала себя страшно невежественной во всем, что касалось народа ее матери, больше нее во всем Лукерсирее не знал никто. Вместе с клюриконом Браном она делала все что могла, чтобы изменить отношение простых людей к лесному народцу.
В эту зиму в городе не было ни одного бездельника. Всех нищих, воров и беженцев до последнего приставили к работе. Многие пустующие склады превратились в ткацкие фабрики, где женщины не покладая рук делали плащи и килты для растущей армии, одеяла для дрожащих от холода бездомных и промасленные палатки, в которых они могли бы укрыться. Кузнецы не отходили от горнов, выковывая мечи, кинжалы, пики и головки стрел из всех металлических предметов, какие можно было отыскать. Каменщики, мокрые от пота, несмотря на зимние холода, ремонтировали городские стены и восстанавливали сгоревший каркас Башни Двух Лун, разрушенной многие годы назад солдатами Майи. Даже циркачи еле успевали урвать несколько часов для сна, распевая до хрипоты в каждом городском трактире и таверне. Сочинялись баллады, прославляющие Лахлана Крылатого и описывающие красоту волшебных существ и героизм ведьм. Всюду, где только можно, выискивались старые песни об Эйдане Белочубом и сказания о славных днях Шабаша и слагались новые.
Прионнсы и великие лорды целыми днями охотились на оленей и диких вепрей, дополнявших скудный рацион горожан, а по вечерам обучали солдат премудростям военного дела. Всех от шестнадцати до сорока лет учили воевать, поскольку Лукерсирей находился на осадном положении. Несмотря на то, что ни одна армия не подступила пока к его стенам, вся территория за Риллстером была занята Яркими Солдатами из Тирсолера, и их легионы стояли лагерями у стен каждого города и замка.
- Единственное утешение, - угрюмо сказал Лахлан однажды ночью, - что эти ужасные Фэйрги, похоже, исчезли. Не понимаю, почему. Весь Клахан и нижний Рионнаган лежат перед ними, но они снова уплыли в открытое море, и больше мы их не видели.
- Они ушли на север, - сказала Изабо, покачивая малышку Бронвин на плече. - Они проводят зиму в полярных морях.
- Но почему? В это время года там одни льды. Почему они не остаются здесь, на юге, где по крайней мере моря не замерзают?
- Они следуют за голубым китом, - сказала Изабо. - Крошечные существа, которыми питаются киты, живут только в ледяных морях, а Фэйрги охотятся на китов из-за их мяса и костей. Весной киты приплывают на юг размножаться в теплых водах, и Фэйрги приходят вслед за ними. Когда осенью происходит перелом времен, киты снова направляются на север, и Фэйрги тоже. Они не так чувствительны к холоду, как мы.
Лахлан поежился и бросил на нее взгляд, полный подозрительности.
- Откуда ты столько знаешь об этих мерзких хладнокровных людях-рыбах, Изабо?
У Изабо хватило ума не признаться ему, что Майя Колдунья много рассказывала ей о Фэйргах, когда они встречались на побережье Клахана. Вместо этого она ответила спокойно:
- Я прочитала все свитки и книги о них, какие смогла найти, ведь Изолт говорит, что нужно знать своего врага, чтобы уметь защищаться от него.
- Совершенно верно, - сказала ее сестра-близнец, бросив на мужа успокаивающий взгляд. - И когда же нам снова ждать Фэйргов, Изабо?
- Они вернутся весной, - отозвалась та. - В день весеннего равноденствия прилив достигает высшей точки, и именно тогда мы должны больше всего опасаться. Но до тех пор, пока мы держимся подальше от рек и озер, они не могут причинить большого вреда. Большинство их них могут сохранять свой сухопутный облик всего несколько часов, я читала...
- А как же Колдунья? - усмехнулся Лахлан. - Шестнадцать лет она жила среди нас, и никто, кроме меня, не понял, что она фэйргийка!
- Разве она не сказала тебе, что ее мать была человеком? - вмешалась Мегэн. - Возможно, то, что в ее жилах текла половина человеческой крови, облегчило ей эту задачу.
- А как же ее жуткая служанка? - не сдавался Лахлан. - Она была чистокровной фэйргийкой, но тем не менее тоже прожила среди нас шестнадцать лет. Даже при том, что в покоях Майи была купальня с морской водой, ей приходилось сохранять свой сухопутный облик много часов подряд.
- Это правда, - озабоченно признала Изабо. - Возможно, книги ошибаются...
- А может быть, Сани Ужасная была не такая, как остальные представители ее народа, - сказала Мегэн. - Я слышала, что Жрицы Йора проходят суровую школу и учатся переносить всевозможные лишения и боль. А мы знаем, что их план подготавливался многие годы, так что, возможно, у нее было много времени, чтобы научиться обходиться без воды.
- Хотелось бы мне знать, куда сбежала Колдунья, - пробормотал Лахлан, в своей обычной беспокойной манере меряя шагами пол. - Меня тревожит, что она рыщет где-то неподалеку, плетя против нас свои интриги и наводя чары.
- Не бойся, - устало сказала Мегэн. - Она должна была вернуться к своему народу; кроме того, разве Изабо не сказала, что у нас есть еще несколько месяцев, когда можно не волноваться о них? Давайте лучше подумаем, как выгнать Ярких Солдат, поскольку именно они сейчас наша главная забота.
- И на этот раз нужно вскрыть этот нарыв, - хмуро сказал Лахлан. - Тирсолерцы с их странными обрядами и жестокими порядками слишком долго были бельмом на нашем глазу. Понятия не имею, почему Эйдан Белочубый вообще дал им независимость. Они должны были подписать Пакт о Мире и присоединиться к остальному Эйлианану. И Эрран тоже!
Айен натянуто поклонился. Он был сыном Маргрит Ник-Фоган, Банприоннсы Эррана, чей клан был исконным врагом Мак-Кьюиннов. Не испытывая особой любви к своей холодной и высокомерной матери, Айен бежал из Эррана с учениками из материнской Теургии, чтобы предостеречь Ри о готовящемся вторжении Ярких Солдат.
- Чертополохи всегда стояли особняком, - отозвался он. - Но, возможно, пришло время, когда кланы Мак-Фоганов и Мак-Кьюиннов должны стать друзьями и союзниками, а не врагами. - В его голосе прозвучал легкий упрек, и Лахлан слегка покраснел и пошевелил крыльями.
- Это действительно так, Айен, и я не хотел обидеть тебя. Я очень рад видеть вас с женой под моей крышей, и хорошо понимаю, какую помощь вы можете оказать нам в установлении мира в Эйлианане. По меньшей мере, теперь известно, как Яркие Солдаты приходят на нашу землю, а твое знание болот поможет нам прогнать их, не говоря уж о твоих успехах в магии. Я не хочу, чтобы вы думали, что я не признателен вам за предложение помощи и поддержки и не понимаю, как трудно, должно быть, идти против собственной матери.
Изабо и Изолт удивленно уставились на Ри, поскольку такое миролюбие было вовсе ему не свойственно. Но он смотрел на Айена с неподдельной симпатией и дружелюбием, и прионнса, вспыхнув, взял руку, которую Лахлан протянул ему, пылко пожал ее и что-то пробормотал в ответ.
Эльфрида, жена Айена, наклонилась вперед.
- Правильно ли я поняла из ваших слов, Ваше Высочество, что вы намерены захватить Тирсолер и свергнуть Филде?
Лахлан бросил на нее настороженный взгляд.
- Полагаю, да, миледи. - Он, разумеется, знал, что Эльфрида была последней из клана Мак-Хильдов, бывших правителей Тирсолера, много лет назад свергнутых воинственными духовными лидерами этой страны.
Хотя казалось вполне естественным предположить, что Эльфрида была яростной противницей Филде, Лахлан знал и то, что ее восемнадцать лет пичкали философией Церкви. Армия, стоявшая лагерями по всему южному Эйлианану, состояла из ее земляков, и разговоры о войне с ними, вполне возможно, вызывали у нее противоречивые чувства. И, что наиболее красноречиво свидетельствовало о ее настроении, она несколько раз изумленно и даже испуганно вскрикивала, услышав о некоторых принципах вероучения Шабаша. Как и все остальные, за последние несколько недель она провела многие часы в Башне Двух Лун, изучая историю страны и философию ведьм, которая, вне всякого сомнения, очень отличалась от того, чему ее учили раньше. Тирсолерцы верили в одного и только одного бога и считали, что все, поклоняющиеся другим богам или другими способами, обречены на вечные муки в огненном царстве. Их бог, жестокий и ревнивый, объезжал небо на огненной колеснице, озирая землю свирепым взглядом в поисках грешников и еретиков.
А Шабаш Ведьм верил лишь в силы природы. Каждый мог свободно искать собственный путь к мудрости и поклоняться тем и так, как считал нужным. Если они и молились, то только Эйя, которая была светом и тьмой, жизнью и смертью, созиданием и разрушением. Эйя не была ни злой, ни доброй, ни мужчиной ни женщиной. Она была и тем, и другим, и одновременно ни одним из них.
Трения между Эрраном и остальным Эйлиананом всегда были как личными, так и политическими, но разногласия с Тирсолером были религиозными, и поэтому куда более опасными. Ничего удивительного, что Лахлан смотрел на Эльфриду с настороженностью, когда она заговорила о вторжении на ее родину и свержении правящего совета.
- А что вы собираетесь сделать со страной, когда завоюете ее?
Лахлан вспыхнул и крепко сжал свой скипетр, и Лодестар засиял ярче, отзываясь.
- Я уничтожу его губительные храмы и освобожу людей от тирании Филде, - горячо ответил он. - Каждый должен иметь право верить в то, во что считает нужным, а не быть вынужденным силой приносить в жертву своих детей и увечить свое тело по указке кучки грязных жрецов-садистов!
- Только бертильды должны увечить себя, да и то по приказу Филде, а не Всебщего Собрания, - пылко возразила Эльфрида, потом смущенно вспыхнула и запнулась. - Прошу прощения, Ваше Высочество, но то, что вы говорите, не соответствует истине. Пасторы не приносят в жертву детей, хотя многие из них действительно умерщвляют свою плоть, раскаиваясь в совершенных грехах.
- Но разве тех, кто не согласен с учением ваших жрецов, не ждет жестокое наказание? - заинтересованно спросила Мегэн.
Эльфрида кивнула.
- Да, это так. Многих увечат в наказание за проповедование ереси, или сжигают заживо, или топят и четвертуют. Но вы не должны называть их жрецами, миледи, это еретическое название. Существуют пасторы, старейшины и бертильды, которые образуют Всеобщее Собрание, правящее страной.
- Я вижу, что благословение Прях пересекло наши нити, сказала Мегэн. - Прошло уже столько лет с тех пор, как до нас доходили последние вести из-за Великого Водораздела, поэтому мы почти ничего не знаем о твоем народе. Если действительно верно, что для того, чтобы победить врага, его сначала нужно узнать, как говорит Изолт, тогда все, чему ты сможешь нас научить, будет воистину благом.
- И что вы сделаете с моим народом, когда одержите победу? - спросила Эльфрида, и ее бледные щеки снова залила краска.
- Мы восстановим в Брайде Башню Ведьм и вернем Тирсолер в лоно Шабаша, - спокойно ответила Мегэн, поглаживая мягкую коричневую шерстку донбега. - Если Эйя позволит, чтобы мы одержали победу.
- А кто будет править? - спросила Эльфрида, прямая, точно стрела, сложив руки на выпуклости живота.
- Ты, - отозвалась Мегэн, заглушив голос Лахлана, который тоже попытался что-то сказать. - Ты - последняя из своего рода, прямой потомок самой Бертильды. Мы восстановим в Тирсолере монархию, и ты поклянешься в верности Лахлану Мак-Кьюинну в обмен на нашу поддержку и подпишешь Пакт о Мире от имени своего народа.
Лахлан расслабился и кивнул головой, а Эльфрида склонила свою.
- В таком случае я сделаю все, что будет в моих силах, чтобы помочь вам. Вы ничего не знаете ни о Ярких Солдатах, ни о том, почему они идут за бертильдами. Я расскажу вам все, что нужно, если вы поклянетесь восстановить меня на престоле.
- Я сделаю все, что смогу, - с улыбкой облегчения пообещал Лахлан. - Но сначала мы должны выгнать их из моей страны и страны моего народа, а это будет непросто. Они заняли почти весь Блессем и Клахан и получили доступ к хранилищам зерна и мяса, тогда как мы питаемся орехами и жидкой кашей. Они обстреливают стены наших городов своими зловонными шарами из железа и огня, а у нас хорошо если у половины солдат есть мечи. И, что хуже всего, все обученные солдаты состояли на службе у Колдуньи, и многие до сих пор остались верны ей, а Яркие Солдаты впитывают воинское искусство с молоком матери. Как мы сможем выстоять против них?
- Я знаю, что у вас совсем маленькое войско, да и то скудно экипировано и плохо обучено, - медленно проговорила Эльфрида, - но почему бы вам не заставить их думать, что вы располагаете гораздо большими силами? И они боятся колдовства, считая его происками Сатаны. Если вы используете против них магию, это нагонит на них суеверный ужас.
- Айен и Гвилим владеют искусством наводить иллюзии, - пылко воскликнул Дайд. - Использовав немного выдумки, мы сможем создать целую армию из воздуха!
- К тому же мы могли бы обернуть эту скверную погоду себе на пользу, - предложила Изолт.
По комнате пробежала волна возбужденных голосов, и из каждого угла послышались предложения. Желтые глаза Лахлана взволнованно блестели.
- Им ни к чему знать, что у нас всего горстка полностью обученных ведьм, - воскликнул он. - Если мы сможем освободить Риссмадилл, то в наших руках окажется королевская казна и все продовольственные и оружейные склады. Наши связные в голубом городе говорят, что дворец еще не пал, хотя со всех сторон идут тяжелые бои. Как только Риссмадилл снова окажется в наших руках, мы сможем двинуться на весь остальной Блессем и освободить Дан-Иден и другие города.
Прионнса Блессема, Аласдер Мак-Танах, разразился радостными криками.
Он с семьей оказался запертым в Риссмадилле, когда напали Яркие Солдаты, и бежал в Лукерсирей вместе с Джаспером. Будучи человеком практичным, после смерти Джаспера он перешел на сторону Лахлана, несмотря даже не свою застарелую неприязнь к ведьмам. Лучше сильный Ри с несколькими магическими фокусами в рукаве, чем плаксивая девчонка, решил он.
- Если мы хотим обратить Ярких Солдат в бегство до того, как с весенним приливом вернутся Фэйрги, нужно действовать быстро, - нахмурившись, напомнила Изолт.
- Тогда давайте сейчас же начнем планировать наступление на них. - Лахлан распрямил свои крылья и снова сложил их, так что на ветру, который он поднял, пламя свечей заколебалось и заплясало. - Они не будут ждать нашего нападения в такую вьюгу, и если мы будем действовать с умом, то сможем похитить их повозки с провиантом и устроить себе настоящий новогодний пир!

1 Следующая страница


Проклятые башни 2

НИТИ РАЗДЕЛЯЮТСЯ

ХОГМАНАЙ

Изолт стояла перед высоким зеркалом, недовольно глядя на свое отражение. Множество горящих свечей обливало ее обнаженное тело теплым золотистым светом. Ее кожа была белой как снег, влажные завитки волос на голове и там, где смыкались бедра, были такими же ярко-рыжими, как и огонь в очаге. По набухшим грудям и огромному животу бежали синие, точно весенние воды, ручейки вен.
- Я больше не могу, Изабо! - воскликнула она. - Когда эти младенцы появятся на свет? Я должна быть с Лахланом, а не лежать здесь, огромная и неповоротливая, точно косматый медведь.
- Уже скоро, не волнуйся, - ответила ее сестра. Положив малышку Бронвин обратно в колыбельку, она закутала Изолт в подбитый мехом халат. - Слишком холодно, чтобы стоять в таком виде, пусть даже огонь горит так сильно. Не переживай, Лахлан скоро вернется. Он ведь пообещал, что приедет сразу же, как только освободится. Он же говорил, что хочет быть здесь во время родов, а он знает, что уже пора. Кроме того, сегодня все эти новогодние празднества, а он понимает, как важно поддержать дух горожан.
- Я должна быть с ним, помогать ему. Не могу поверить, что он уехал без меня! - Изолт беспокойно подошла к окну, отдернула парчовые занавеси, глядя на хмурый день за окном. Облачное небо было таким темным, точно уже наступил вечер. - Ты же знаешь, что он не очень много знает о войне, а Телохранители так рады вернуться на службу Ри, что выполнят любую глупость, которую он прикажет.
- Ну, ты же знаешь, что Дункан Железный Кулак не такой, а ведь он там вместе с Лахланом. Сядь, Изолт, такие переживания вредны для малышей. Не могла же ты отправиться на войну всего за несколько дней до родов!
- Ты не понимаешь - я обещала Лахлану все время быть с ним.
- Я уверена, что он не имел в виду поле битвы...
- А где еще больше ему нужна моя защита! - воскликнула Изолт, расхаживая взад-вперед. - Я должна быть там вместе с ним, почему он уехал без меня?
- Ну же, Изолт, ты ведь знаешь, что он думает только о тебе и о детях. Потому он и уехал, пока ты спала, чтобы ты не отправилась с ним.
Изолт со вздохом позволила Изабо усадить себя обратно в кресло перед огнем. Сестра дала ей теплые тапочки и позвонила в колокольчик, чтобы служанки унесли лохань с уже остывшей водой.
Бронвин в своей колыбельке засучила ножками и тоненько захныкала. Она трясла маленькими сморщенными кулачками и терла серебристо-голубые глаза, из уголков которых струились слезы. В черных волосенках виднелась белая прядь, результат установления связи с Лодестаром в ночь мертвых.
- Тише, моя маленькая, - сказала Изабо. - Я выкупаю тебя попозже.
- Выкупай ее, если она хочет, - сказала Изолт. - Можно попросить служанок принести чистой воды.
Изабо покачала головой.
- Нет, она может искупаться попозже. У меня нет никакого желания вымокнуть с головы до ног прямо сейчас. - Она не поднимала глаз. Несмотря на то, что Изолт относилась к малышке с небрежным равнодушием, Изабо не хотела напоминать ей о фэйргийской крови Бронвин. Оказываясь в воде, девочка мгновенно принимала свою подвижную морскую форму, блестя плавниками и чешуями, а жабры на ее шейке начинали трепетать. Желание Бронвин поплавать прямо вламывалось в сознание Изабо, но та твердо не обращала на него внимания.
Несмотря на свой младенческий возраст, маленькая банприоннса обладала железной волей, заставлявшей всех вокруг плясать под ее дудку. Сьюки, служанка Изабо, начинала дрожать от холода и раздувала огонь побольше, не замечая, что шелковое одеяльце малышки свалилось на пол. Придворные в бархатных камзолах как миленькие наклонялись и подавали ей украшенную драгоценными камнями погремушку, хотя, роняя свой носовой платок, они дожидались, пока его поднимет лакей. Ее кормилица, полная добродушная женщина по имени Кетти, со всех ног бежала из кухни в детскую, стоило лишь малышке проснуться, хотя та не успевала пискнуть больше одного-двух раз. «Я подумала, что малышка должна уже проснуться», - объясняла она, не задумываясь над тем, что преспокойно потягивала эль перед огнем до самого момента ее пробуждения.
Лишь Изабо с Мегэн знали, что Бронвин уже проявляла способности, просто поразительные для ее возраста. Иногда, когда они оставались в детской вдвоем, Изабо подавляла желание делать все для девочки и пыталась определить границы ее возможностей. Она была свидетельницей того, как игрушки перелетали с полки в колыбельку, а яркая погремушка, подвешенная над кроваткой, часто раскачивалась сама по себе на несуществующем ветру. Однажды она тихо сидела в темном углу, когда в детскую с двумя ведрами воды вошла Кетти и с абсолютно бессмысленным выражением лица вылила их в фарфоровую ванночку. Никому, кроме Изабо, не позволялось купать малышку, и кормилица покрылась румянцем, когда Изабо обнаружила свое присутствие.
- Прошу прощения, миледи, я, наверное, задумалась, - запинаясь, оправдывалась она. - Я несла воду Прионнсе Рураха, ума не приложу, как я оказалась здесь. Должно быть, замечталась.
Изабо знала, что Бронвин лучше всего чувствовала себя в соленой воде, но позволяла ей плавать лишь один раз в день, да и то в строгом уединении. Лахлан вообще с трудом выносил маленькую племянницу; Бронвин была для него постоянным напоминанием о ее колдунье-матери, превратившей его в дрозда, когда он был еще маленьким мальчиком. Его черные крылья - вот и все, что осталось сейчас от этого заклинания, но он винил Майю в смерти трех своих братьев и в теперешних беспорядках, разрывающих Эйлианан на части.
Когда горничные пришли уносить лохань, Изабо позвала свою служанку Сьюки. Еще в Риссмадилле девушка была кухонной прислугой вместе с Изабо, но недавно стала ее личной служанкой, что для деревенской девочки, которая в обычных обстоятельствах провела бы еще многие годы, отскребая котлы и поворачивая вертела, было неслыханным взлетом. Открытие, кем оказалась Изабо на самом деле, ошеломило ее, как и большинство дворцовых слуг, и теперь она относилась к ученице ведьмы с трепетом.
- Не могла бы ты послать кого-нибудь в казармы узнать, нет ли каких-нибудь новостей от Его Высочества, Сьюки, - попросила Изабо. Ри с тремя сотнями солдат несколько недель назад уехал в Дануоллен, чтобы напасть на Ярких Солдат, и его ждали назад еще накануне, чтобы успеть подготовиться к празднованию Нового Года.
Круглые румяные щеки Сьюки при словах Изабо раскраснелись еще больше, и она робко кивнула, бормоча:
- Да, миледи, сию минуту, миледи.
Сьюки поспешила выйти, и Изабо тяжело вздохнула. Ей очень хотелось, чтобы они остались подругами, но круглолицая служанка слишком хорошо помнила о недавно обнаружившемся знатном происхождении Изабо и относилась к ней с боязливым почтением.
Через некоторое время она вернулась с блестящими от возбуждения голубыми глазами.
- Его Высочество только что въехал в город, миледи! Говорят, битва прошла как и было запланировано, и они везут полные телеги овса и ячменя, стада коз и бочонки с элем и еще кучу всего, миледи! Все пляшут и смеются, и говорят, что победить в такой битве в канун Нового Года воистину добрый знак!
Изолт вздохнула с облегчением.
- Благодарение богам! С Его Высочеством все в порядке, Сьюки? Он не ранен?
- Я не видела его, Ваше Высочество, но говорят, что у нас почти не было потерь, а Яркие Солдаты в панике бежали из Дануоллена, и город снова наш!
Изабо с облегчением и радостью рассмеялась. Дануоллен был маленьким городком на другом берегу Риллстера, который Яркие Солдаты осадили несколько недель назад. Построенный на берегах реки, он занимал стратегически важное положение, откуда открывалась возможность контролировать как саму реку, так и главную дорогу из Блессема и, следовательно, главные пути доставки припасов. Успешный удар войск Ри очень воодушевил весь край и сильно склонил общественное мнение на сторону Лахлана. Кроме того, что было лучше всего, он очень помог сократить нехватку продовольствия в городе, ибо склады в Дануоллене ломились от осеннего урожая.
Изолт и Изабо вместе спустились из королевских покоев, чтобы приветствовать Лахлана, оставив маленькую банприоннсу на попечении Сьюки. Главный зал был полон усталыми и запыленными лордами, сопровождавшими Ри в этой битве, которые чествовали Лахлана стаканами с виски и обсуждали бой. Крылатый Ри сидел в своем резном кресле, его рубаха заскорузла от крови и грязи, латы были помяты и покрыты пятнами. Возбуждение боя еще не покинуло его, и топазово-желтые глаза ярко сверкали на смуглом лице. При виде сестер он вскочил на ноги и бросился возбужденно рассказывать о стычке, об ударах, которые он нанес врагам, и о примененной им тактике.
- ... Айен вызвал такой туман, что они не видели даже собственных рук, а мы под его покровом подползли прямо к стенам. Они даже не поняли, кто на них напал, леаннан...
- Гвилим и Дайд запускали огненные шары, так что они просто с-свистели вокруг, и Яркие Солдаты впали в п-панику, - запинаясь, добавил Айен. Его кадык ходил ходуном.
- Ваш муж дрался, точно стая эльфийских кошек, - сказал Энгус Мак-Рурах.
Дункан Железный Кулак, капитан Телохранителей и синалар армии Лахлана, подошел поклониться Изолт и заверить ее в том, что хорошо присматривал за Ри.
- Хотя за ним было трудновато угнаться, - сказал великан. - В особенности когда он взлетел на вершину барбакана. Я думал, у меня сердце в пятки уйдет, но он вмиг разоружил часового и поднял решетку!
Пока Изолт забрасывала Дункана и Лахлана вопросами, Изабо приказала подать лордам и прионнсам еды и послала пажа найти Мегэн, которая занималась подготовкой к празднованию Нового Года. Старая колдунья была убеждена, что все важнейшие даты в календаре ведьм необходимо начать снова должным образом праздновать. По традиции, последний день уходящего года все пировали и ждали, кто же первым войдет в дом, а при условии скудности запасов продовольствия эта задача была очень нелегкой.
Солдаты-победители большую часть вечера провели за вином и разговорами, а в городе на длинных столах были выставлены хлеб, рагу и бочонки с сильно разбавленным элем. Дворец сиял огнями, деревья в парке были увешаны фонарями. Звезды в ясном морозном небе казались яркими и твердыми, точно алмазы, а снег под ногами был скрипучим и белым. Ребятишки из Теургии с воплями носились по дворцовому парку и до крови хлестали друг друга по голым рукам и ногам прутьями падуба, ибо все знали, что каждая капля крови означает еще один безоблачный год жизни.
К полуночи улицы почти полностью опустели, и все разошлись по домам, поскольку в наступающем году можно было ожидать больших несчастий, если первым порог дома переступал не тот человек. Эту привилегию приберегали для Первой Ноги, которой обычно был юноша, избранный за свою силу, здоровье и красоту, переходивший из дома в дом, кладя на каминную полку ветви вечнозеленых растений, а в огонь - кусок свежего торфа. Лишь после этого он нарушал молчание, торжественно поздравляя всех членов семьи и передавая подарок - хлеб, соль и виски. После совершения ритуала вновь воцарялись веселье и смех, а Первую Ногу чествовали крепкой смесью из горячего пряного эля, виски, яиц и меда, которая называлась Горячей Пинтой.
Во дворце Первую Ногу выбирали с величайшим тщанием, потому что все хотели, чтобы предзнаменования начинающегося года были как можно более благоприятными. Это право получил Катмор Шустрый, поскольку он не только обладал высоким мускулистым телом и красивым смуглым лицом, но и неоднократно проявил себя как верный сторонник нового Ри. С прямой, точно аршин проглотил, спиной и румяными щеками, он торжественно переступил порог, когда пробило полночь, возложил венок из вечнозеленых ветвей на каминную полку и бросил пригоршню углей в огонь, потом преподнес Лахлану свои дары. Кроме обычных подарков, он нес еще и медовые соты, чтобы год был сладким и мирным, свечи с ароматом цветов, чтобы он был наполнен светом, и золотой кошель, чтобы год принес с собой процветание.
Шутки и смех огласили зал, когда большая деревянная чаша Горячей Пинты начала переходить из рук в руки. Потом музыканты снова заиграли, и зал начал заполняться танцующими, а слуги наполняли опустевшие кубки вином и элем и разносили подносы со сластями. Все начали обмениваться новогодними подарками, тщательно выбранными так, чтобы они приносили удачу. Мегэн подарила Изабо и Изолт белоснежные пледы, которые собственными руками соткала из мягкой шерсти гэйл'тиса. По тонкой материи бежали бледные полосы красного и голубого цвета, и старая колдунья торжественно сказала:
- Это тартан Мак-Фэйгенов, мои дорогие. Вы первые, кто надевает его за последнюю тысячу лет, так что носите его с гордостью.
Лахлан, должно быть, знал, какой подарок приготовила Мегэн сестрам, потому что преподнес обеим золотые броши, которыми можно было сколоть тартаны - круг, образованный изогнувшимся телом крылатого дракона, поднимающегося над двумя однолепестковыми розами. Глаза дракона были сделаны из крошечных безупречных камней драконьего глаза, сочетающихся с кольцами, которые сестры носили на левой руке.
Изабо сколола на груди плед, чувствуя, как защипало глаза, а к горлу подступил тугой комок. Она лишь недавно узнала, кто ее родители, поскольку Мегэн нашла ее в лесу совсем малышкой. Теперь Изабо знала, что они с Изолт были дочерьми Ишбель Крылатой, летающей волшебницы из легенд, и ее возлюбленного, Хан'гарада Повелителя Драконов, в чьих жилах текла кровь волшебных существ снежных гор. В День Предательства влюбленных жестоко разлучили - Хан'гарад упал в пропасть, которую Мегэн разверзла под его ногами. Она намеревалась убить Майю, но той как-то удалось ускользнуть, и жизнь Хан'гарада оказалась напрасной жертвой.
Хотя королева драконов и сказала Мегэн, что Хан'гарад все еще жив, Ишбель отказывалась поверить в это и снова впала в зачарованный сон, который длился уже шестнадцать лет.
Несмотря на то, что ее отец пропал, а мать так и не пробудилась от своего горестного сна, для Изабо очень много значило то, что она теперь была не найденышем без роду и племени, а банприоннсой, потомком Фудхэгана Рыжего, члена Первого Шабаша Ведьм. Это означало, что в ее жилах текла благородная кровь, и по происхождению она ничем не уступала самому Лахлану.
Изабо все еще с гордостью и удовлетворением разглядывала свой плед, когда ее нашел Дайд.
- Могу я пригласить вас на танец, Изабо Ник-Фэйген Тирлетанская? Если, конечно, теперь, когда стало известно, что вы банприоннса, не сочтете ниже своего достоинства танцевать с простым циркачом.
- Благодарю вас, Дайд Жонглер, с удовольствием, если вы не возражаете, чтобы я оттоптала вам все пальцы, - ответила она насмешливо. - В глуши Сичианских лесов мне так и не представилось возможности научиться танцевать.
- Я с радостью научу тебя! - воскликнул он и умчал ее в веселом риле. Тяжело дыша и смеясь, Изабо проскакала по комнате, чувствуя руки Дайда у себя на талии. Она помахала Лиланте, которая ревниво наблюдала за ними из угла. Хотя древяница и очень любила танцевать, эта пара была куда более красивой, а Лиланте слишком стеснялась своих широких узловатых ног, чтобы так открыто демонстрировать их.
Когда скрипки и флейты заиграли новую мелодию, на помост, где сидели музыканты, запрыгнул Катмор Шустрый.
- Давайте пить и веселиться! - воскликнул он, поднимая переплескивающуюся через край чашу Горячей Пинты. - Веселье, веселье, весь город пьет и веселится!
С радостными криками молодежь бросилась вслед за Катмором, который, пританцовывая, вышел из зала и направился к массивным входным дверям. Дайд схватил Изабо за руку и потянул ее за собой, возвысив голос и запев:
Мы пьем и веселимся сегодня до утра,
Поем мы и танцуем, ура, ура, ура!
И ясеневые чаши наполнены давно,
Рекою тосты льются и пиво, и вино!
Любовь и мир пусть с вами пребудут в этот год,
Пусть пьет и веселится, пусть празднует народ!
Мы поднимаем чашу и пьем ее за вас,
Весь город веселится сегодня в этот час!
Они неслись по заснеженным городским улицам, точно извивающиеся яркие цветные ленты. Всех, кто попадался им на пути, приглашали выпить горячего пряного эля из огромной чаши, которую часто наполняли из кипящих котлов, установленных на каждом углу. Они встречали и другие празднующие группы, не столь роскошно одетые, но веселья и энтузиазма у них было ничуть не меньше, чем у молодых лордов и леди из дворца. На увешанных фонарями городских улицах звенели песни, когда и грубые, и нежные голоса подхватывали припев:
Любовь и мир пусть с вами пребудут в этот год,
Пусть пьет и веселится, пусть празднует народ!
Мы поднимаем чашу и пьем ее за вас,
Весь город веселится сегодня в этот час!
Изабо танцевала и смеялась с искренним удовольствием, и все ее тревоги и сомнения точно растаяли в атмосфере надежды и радости, которая преобразила осажденный город. Она подумала, как же мудро поступила Мегэн, когда затеяла это празднество, которое в годы правления Майи оказалось в немилости. Отовсюду до нее доносились голоса, прославляющие нового Ри и Банри, возвращение Шабаша, рождение нового года и новой эры.
Хмельное тепло пряного эля растекалось по телу Изабо, кружа ее голову и наполняя смехом легкие. Рука Дайда, обвивающая ее талию, была теплой и сильной, а его черные глаза, блестящие, точно шлифованный гагат, улыбаясь, смотрели прямо в ее голубые. Когда он закружил ее в новом быстром танце, она почувствовала, каким стройным и гибким кажется его тело рядом с ней, как плавно и гармонично они двигаются вместе.
Танцующая пара, кружась, преодолела ледяную тьму дворцового парка и снова оказалась в жарком переполненном зале. Дайд закружил Изабо, и горящие факелы слились со смеющимися лицами, завертевшись опаляющим вихрем. У Изабо закружилась голова, и ей пришлось беспомощно ухватиться за его руку, чтобы не упасть. Он засмеялся и поцеловал ее. Каким-то образом, не переставая танцевать, они выскользнули из бального зала и оказались в темных соседних комнатах. Его губы опаляли ее шею, точно угли. Он сбивчиво шептал ей слова любви, но она едва слышала их, ошеломленная собственной реакцией.
Они лежали на кровати, сплетясь друг с другом, когда Лиланте открыла дверь. Застеснявшись такого количества незнакомых людей и безуспешно пытаясь разыскать своих друзей, древяница решила найти свою кадку с землей и поспать. Свет из распахнутой двери залил спальню, и Лиланте не смогла удержаться от крика, увидев Дайда и Изабо в ворохе смятой и расстегнутой одежды. Циркач оторвал губы от груди Изабо, а та, полуослепленная, смотрела на Лиланте из-за его обнаженной спины. На миг древяница застыла с пылающим лицом, потом, развернувшись, побежала прочь.
Изабо, вскрикнув, кое-как привела себя в порядок и бросилась за ней, крича:
- Лиланте! Лиланте!
Дайд выругался и попытался натянуть рубаху.
Древяница пронеслась по коридору и сбежала по лестнице, еле успевая избегать столкновения с многочисленными парочками, которые болтали на площадках или целовались по углам. Отчаянно пытаясь застегнуть лиф платья, Изабо поспешила за ней.
Дайд поймал ее на вершине лестницы.
- Пойдем обратно в постель, леаннан, - прошептал он, обвивая рукой ее талию. - Теперь уже ничего не поделаешь...
- Неужели ты не видел ее лицо? Она выглядела совершенно убитой.
- Это просто потрясение. Она не ожидала обнаружить нас в таком виде. Ничего страшного, леаннан. Она немного смущена, но это пройдет. Пойдем. - Он потянул ее в спальню, другой рукой обняв ее за шею.
Изабо заколебалась, глядя на лестницу. Свечи уже догорели почти до конца, но все же давали достаточно света, чтобы понять, что Лиланте и след простыл. Вздохнув, она позволила Дайду увести себя обратно в спальню.
Внезапно Изабо пронзила острая боль, и она вскрикнула, схватившись за живот.
- Что с тобой? Что случилось? - закричал Дайд и подхватил ее, когда она пошатнулась и лицо ее внезапно побелело.
Она согнулась пополам, обхватив руками живот.
- Это Изолт, - простонала она. - Наверное, дети...
Дверь в другом конце коридора распахнулась, и оттуда вырвался Лахлан, прижимая к себе простыню. Его черные волосы были всклокочены, глаза налились кровью, от него пахло перегаром.
- Изабо! - закричал он. - Быстрее! Изолт! Мне кажется, она рожает!
Новая волна боли прокатилась по ее телу, и она снова застонала.
- Позовите... Мегэн, - проговорила она непослушными губами. - Быстрее!
Дайд неохотно отпустил ее и поспешил позвать стражу. Боль отпустила, и Изабо вслед за своим обезумевшим от волнения зятем вошла в королевскую спальню. Изолт сидела на огромной постели с побелевшим лицом и расширенными глазами. При виде сестры она вскрикнула от облегчения и протянула руку. Изабо подбежала к ней, крепко сжав ее пальцы.
- Ты тоже почувствовала? - прошептала Изолт, и Изабо кивнула.
- Малыши готовятся появиться на свет, - сказала она. - Я послала за Мегэн, она скоро придет. Если я буду чувствовать то же, что и ты, думаю, толку от меня будет немного.
- Мне вполне достаточно, если ты просто будешь рядом, - ответила Изолт.
Изабо кивнула и поцеловала сведенные страхом пальцы сестры. Она знала, чего должно было стоить гордой Изолт это признание.
- Я знаю, милая, - прошептала она в ответ. - Но все будет хорошо, и скоро у тебя будут двое прелестных малышей. - Она принялась подкладывать в огонь поленья и позвонила в колокольчик, вызывая служанку сестры.
На Изабо снова накатила невыносимая боль и она застонала, схватившись за живот. Подняв глаза, она увидела согнувшуюся пополам Изолт, чья поза была точной копией ее собственной.
- Уже скоро, - с усилием сказала она. - Не бойся, Изолт, это будет совсем недолго.
В спальню вбежала запыхавшаяся служанка, протирая глаза и ахая. Ее лицо под украшенным рюшами чепцом, который она в спешке натянула криво, было встревоженным. Изабо велела ей позвать Сьюки и попросила ту поскорее принести ее сумку с травами.
- Нам понадобится чистая ткань и котел, чтобы кипятить воду, и посмотри, не найдется ли в погребе малиновый лист - он очень хорош при схватках. Да, и пошли кого-нибудь разбудить Джоанну - если она действительно хочет стать целительницей, почему бы ей не понаблюдать за родами!
Еще одна схватка заставила Изолт вцепиться в руку Лахлана. Изабо пришлось ухватиться за каминную полку, чтобы удержаться на ногах, и изо всех сил закусить губу. Потом появилась Мегэн, чьи седые волосы струились по плечам, а плед был накинут прямо на ночную рубаху. Она приказала Лахлану отойти от кровати, резко велев ему не путаться у нее под ногами.
- Умойся и оденься, ради Эйя! - рявкнула она. - От тебя несет, как от пивной бочки!
Нахмурившись, Лахлан вышел в гардеробную, подобрав с пола свой килт и рубаху. Мегэн подняла скипетр, закатившийся в угол, и положила его на стул, что-то бормоча себе под нос. Потом она склонилась над Изолт, ощупывая ее раздутый живот легкими пальцами и бормоча слова ободрения.
Пришли служанки, нагруженные кувшинами с водой, корзинами с травами и настойками и стопками чистых простынь. Появилась красная от беспокойства Сьюки, неся в одной руке зашедшуюся в плаче Бронвин, а в другой сумку с травами.
- Прошу прощения, миледи, но я не смогла разбудить Кетти, а малышка так плачет, что я не осмелилась оставить ее одну...
- Кетти что, перебрала Горячей Пинты, и тебе не удалось ее разбудить? - резко спросила Мегэн.
Сьюки покраснела еще гуще и прикусила губу, кивнув и пожав плечами одновременно.
- Ну да, она все храпит и храпит, а под ногами у нее валяется пустая кружка...
- Нужно найти другую кормилицу, - фыркнула старая колдунья. - Ладно, Сьюки, ты все сделала правильно. Попроси Латифу сделать жидкую кашу и покормить малышку, а потом дай ей немного макового сиропа, чтобы она успокоилась, и принеси сюда ее колыбельку. Только поживее, я чувствую, что эти младенцы вот-вот родятся!
И действительно, к тому времени, когда Сьюки вернулась и уложила сонную Бронвин в ее колыбельку, Изолт уже была на последней стадии схваток. Ее рыжие кудри были мокры от пота. Она ходила по спальне, величественная в своей наготе, решительно сжав зубы. Занимался рассвет; сквозь полуприкрытые занавеси морозные узоры на оконных стеклах отливали нежно-розовым светом. Изабо, еле державшаяся на ногах от той же боли, что терзала ее сестру, шагала рядом с ней, поддерживая ее под спину, а Мегэн объясняла Джоанне, самой старшей из Лиги Исцеляющих Рук, что именно она делает.
Изолт сдержала стон, вцепилась в каминную полку и начала изо всех сил тужиться, а Изабо держала ее.
- Я вижу головку! - закричала Джоанна. - Глядите!
Изолт закусила губу и снова потужилась, а Джоанна встала перед ней на колени и, слегка покачивая головку своими натруженными руками, под бдительным надзором Мегэн помогла ребенку выйти. Ее некрасивое лицо преобразило изумление.
- Это мальчик!
До них донесся крик петуха, приветствующего восход, и поднимающееся солнце залило окно светом. Ребенок сделал первый вдох и закричал.
- У тебя прелестный сын, - ласково сказала Мегэн, - и я не знаю, как такое возможно, но у него крылья, Изолт, точно такие же, как у его отца.
Изолт со слезами на глазах вытянула голову, пытаясь разглядеть ребенка. Мегэн подняла голенького малыша повыше, показывая ей крошечные мокрые крылышки, прилипшие к его спине. Они сияли тем же медным блеском, что и пушок на его голове.
- Крылатый, - изумленно выдохнула она, но в этот момент ее скрутил новый приступ боли, и она крепко сжала руку Изабо, закусив губу, чтобы не закричать. Шрамолицым Воинам не пристало вопить от боли, пусть даже и родовой.
- Со вторым будет быстрее, - пообещала Мегэн, передавая малыша Сьюки, чтобы та вымыла и запеленала его. - Скоро все кончится, милая. Джоанна, дай Изолт еще немного сиропа пиретрума.
Но несмотря на слова старой колдуньи, второй младенец никак не хотел выходить, и лицо Мегэн беспокойно хмурилось. Изолт была такой же бледной, как и сосульки, свисающие с окна, а кровь из прокушенной губы тонкой струйкой сочилась по подбородку. В конце концов после мучительных усилий второй на свет появилась девочка, но вокруг ее шеи туго обмоталась пуповина, и тельце было синим, точно ледяная тень. Мегэн, склонившись, приложила свои губы к ротику новорожденной, вгоняя воздух в крошечные легкие и осторожно нажимая ей на грудь в попытке заставить маленькое сердечко забиться, но все было напрасно.
- Прости, милая, - сказала колдунья со слезами на глазах. - Мне очень жаль. Слишком поздно. Она мертва.
Прижав своего маленького сына к груди, Изолт испустила странный скорбный крик.
- Будьте вы прокляты, Белые Боги! Вы забрали мою дочь! - кричала она, потрясая кулаком куда-то в окно, где первые солнечные лучи уже растопили морозный лес на стеклах, сквозь которые проглядывали заснеженные ветви деревьев.
Не обращая внимания на собственные мокрые от слез щеки, Изабо пыталась утешить ее, пока Джоанна печально заворачивала мертвую девочку в пеленку.
- Дайте мне подержать ее, - тихо попросила Изолт, прижавшись щекой к пушистой головке сына. - Дайте мне подержать ее, прежде чем уносить.
С маленьким сыном в одной руке и мертвой дочерью в другой, она прошептала что-то над их головами, разговаривая с ними на странном гортанном языке Хан'кобанов. Если головенка мальчика была лишь слегка тронута пламенем, волосы девочки были медно-красными, точно недавно отчеканенная монетка.
Колдунья открыла дверь и впустила осунувшегося и бледного Лахлана. Он слышал крик Изолт из коридора и теперь сходил с ума от страха и тревоги. Йорг Провидец тоже был там, и его морщинистое лицо было мокро от слез, а Томас, серьезный как никогда, жался к нему, точно подбитый птенец. Оба понимали, что мертвой малышке уже ничем нельзя было помочь.
- Не убивайся так, леаннан, - прошептал Лахлан, обняв Изолт и покачиваясь взад и вперед. - У нас замечательный сильный сын, прекрасный, как новый день. Мы настоящие счастливцы. Взгляни на нашего милого малыша.
Мегэн наконец унесла девочку, оставив Изолт кормить сына. Совершенно обессилевшая от переживаний, Изабо механически двигалась по комнате, убирая окровавленные тряпки и собирая свои травяные снадобья. Удивляясь, как это Бронвин вела себя так тихо все это время, она наклонилась над колыбелькой, и то, что предстало ее глазам, заставило ее громко ахнуть. Бронвин не спала и с широко открытыми серебристо-синими глазами что-то довольно лепетала себе под нос. В маленьких ручках она сжимала Лодестар, поблескивающий молочной белизной.
Изабо охватила паника. Она подняла глаза и увидела, что скипетр Лахлана все еще лежал там, куда его положила Мегэн, но серебряные когти пусты. Бронвин каким-то образом подозвала Лодестар к себе, пока все остальные были заняты с Изолт. С бешено колотящимся сердцем Изабо лихорадочно пыталась сообразить, что же ей делать. Лахлан редко выпускал скипетр из рук, и он придет в ярость, если узнает, что сделала Бронвин. Но Изабо не могла забрать у нее Лодестар, ибо он не подчинялся никому, кроме Мак-Кьюиннов. Если бы Мегэн была в комнате, она, возможно, и сумела бы забрать у малышки Лодестар так, чтобы Лахлан не заметил его пропажи, но старая колдунья унесла мертвую девочку, чтобы подготовить ее к похоронам.
В этот миг Ри поднял глаза и увидел, как она растерянно замерла над колыбелькой. Недоуменно нахмурившись, он проследил за ее взглядом, прикованным к скипетру, и тотчас же заметил, что Лодестар исчез. Кровь прилила к его смуглым щекам и сразу же отхлынула прочь, оставив их болезненно желтыми. С ястребиным криком он вскочил на ноги, взмахнув крыльями, и пересек комнату. Изабо испуганно отшатнулась. Он схватил сияющий шар и вырвал его из рук Бронвин, которая сразу же начала хныкать. К ужасу Лахлана, Лодестар выскользнул у него из пальцев и полетел в протянутую маленькую ручку. Он снова схватил его, и Бронвин зашлась обиженным плачем, покраснев от натуги.
Изабо бросилась к колыбельке и схватила маленькую Бронвин на руки. Лицо Лахлана исказилось от ярости, глаза горели.
- Не смей ее трогать! - закричала Изабо, прижимая малышку к груди. Она увидела, как его руки сжались в кулаки, каждый мускул в теле дрожал от гнева. Вскрикнув, Изабо развернулась и выбежала из комнаты под безутешный плач Бронвин. До нее донесся торжествующий звон городских колоколов, возвещавших о рождении нового наследника престола, но для Изабо он прозвучал угрюмым предостережением.

***

Дом Грешных Наслаждений был самым престижным борделем во всем Лукерсирее. В его обитых малиновым атласом стенах самые прекрасные и экзотические проститутки отдавались любому, кому были по карману заоблачные цены, которые заламывал Черный Донаф, его владелец. Необъятно толстый, он нежился на софе среди подушек с золотыми кисточками, одной унизанной перстнями рукой лаская стройного мальчика, а другой поигрывая украшенным вышивкой мундштуком высокого кальяна. Напротив возлежал роскошно одетый молодой лорд, помешивая виски в стакане, вырезанном из цельного куска хрусталя. На плече и в одном ухе у него поблескивали алмазы. Огонь свечей играл на узорчатых занавесях, подушках и обитых атласом стенах, выхватывая из полумрака еле прикрытые одеждой тела девушек и напомаженных стройных мальчиков. Из задымленных углов и дверных проемов доносились приглушенные смешки и шепот, а в центре комнаты танцевала пышнотелая женщина, из одежды на которой были лишь золотые цепочки.
Под бархатным с золотым тиснением балдахином сидела женщина, перебирая струны кларзаха. Ее платье, хоть и наглухо застегнутое вокруг горла и запястий, было вырезано от ключиц до пупка, демонстрируя великолепие очень бледной кожи. Шелковистые черные волосы завитками ложились на скулы, скрывая черты лица, но в неверном свете свечей ее глаза время от времени синевато поблескивали. Хриплым голосом она запела о любви, и одетые в розовое слуги налили в кубки посетителей вина и принесли подносы со сластями и засахаренными фруктами, поставив их на маленькие изящные столики.
- Когда я заходил к вам в прошлый раз, ее еще не было, - томно сказал молодой лорд, протянув холеную белую руку и выбрав с подноса крошечное пряное пирожное. - Где ты нашел ее, Донаф, лапочка?
- Восхитительна, не правда ли? - отозвался толстяк. - Бледная, точно голубая луна, и призрачная, как морской туман...
- И, несомненно, дорогая, как лунное зелье, - сухо отозвался молодой человек.
Черный Донаф выдохнул длинную струю дыма, загадочно улыбаясь.
- Ну разумеется, сладенький. Она очень разборчива, и если ей не понравится покрой твоего камзола или запах твоих подмышек, то не позволит тебе ничего, кроме прикосновения к своему очень гладкому и очень холодному плечу. Она - самая редкостная из всех наших куртизанок.
Лорд приподнял бровь совершенной формы.
- Правда? Она красива, это верно, но даже в этом тусклом свете я вижу, что она уже далеко не первой молодости.
- О да, но у нее есть таланты, мой сладенький. Могу обещать тебе, что не разочаруешься, если решишься... м-м, испробовать ее товар.
Молодой лорд откинулся на подушку и принялся наблюдать за черноволосой музыкантшей из-под тяжелых век. Его длинные белые пальцы небрежно играли с алмазным кругом, скалывавшим его плед, так что он засверкал искристым светом. Музыкантша нежно и чувственно провела пальцами по струнам, начиная новую песню, полную хриплой страсти и смелого обещания. Он облизнул губы, потом улыбнулся.
- Ладно, Донаф, лапочка, - сказал он. - И сколько же ты хочешь за свою загадочную сирену?
Он был сыном одного из самых богатых лордов во всем Рионнагане и привык не отказывать себе в дорогостоящих удовольствиях. И все же прозвучавшая сумма была настолько высока, что он приподнял бровь.
- Смотри, чтобы она не разочаровала меня, сладенький, - сказал он вкрадчиво.
Черный Донаф с блаженным выражением лица помахал пирожным, которое держал в руке.
- Разочаровала? - промурлыкал он. - Не думаю, милорд.
Когда сквозь тяжелые бархатные занавеси будуара на втором этаже, наконец, пробрался рассвет, молодой лорд, обессиленно лежа на мокрых от пота скомканных простынях, жадными глазами смотрел на бледный силуэт женщины, одевающейся перед ним.
- Хочешь остаться со мной? - спросил он хрипло. - Я поселю тебя в отдельном доме, у тебя будет куча слуг, и ты будешь принадлежать только мне.
- Но ведь вы же живете в горах, милорд, - ответила она своим хрипловатым грудным голосом. - Я не в восторге от того, чтобы жить так далеко от города.
- У тебя будет все, чего ты захочешь, все, - ответил он.
Она подкинула мешочек с деньгами, который он бросил ей, чтобы уговорить остаться с ним до утра.
- Вот что мне нужно, - ответила она, - а у тебя я забрала все, что было.
- Я могу достать еще, - горячо пообещал лорд. - Нужно только поговорить с отцом...
- Вот когда достанешь, тогда и приходи, - безразлично пожала она плечами.
Он вскочил и схватил ее за руку, потащив обратно в постель и потянув вниз лиф платья, чтобы поцеловать ее грудь. Внезапно он замер, глядя на нее с ужасом. В тусклом свете, пробивающемся сквозь занавеси, он различил у нее на горле три тонких прозрачных щели, которые слегка трепетали при дыхании. Она даже не попыталась сопротивляться, когда он сорвал платье с ее плеч, обнажив широкий зазубренный плавник вдоль позвоночника и ряды плавников, тянущихся от локтей к запястьям. Он мгновенно понял, почему она, несмотря на его мольбы, настояла на том, чтобы задуть все свечи перед тем, как раздеваться, и запретила играть с ее телом, доведя его до исступления тем, что отодвигалась каждый раз, когда он пытался ласкать ее. Он счел это игрой, которая невероятно его возбудила. Теперь он понял, что она дразнила и мучила его совсем по другой причине, но это открытие лишь подстегнуло его страсть. Он прижался горячими настойчивыми губами к ее прохладной коже, но она лежала неподвижно, глядя на него с насмешливой холодностью.
- Ты - ули-бист! - воскликнул он. - Тебя забьют камнями, если это всплывет. Если ты не уйдешь со мной, я расскажу Донафу, я выдам твой секрет!
Она улыбнулась, запустив свои перепончатые пальцы в его влажную от пота шевелюру.
- Думаешь, Черный Донаф не знает? А почему, как ты думаешь, я так дорого стою? Ведь не каждый день ты можешь пролить свое семя в лоно одной из дочерей морского народа. Не будь глупцом. Этот ваш новый ри запретил обижать волшебных существ, ты же знаешь. Кроме того, кому будет хуже, если станет известно, что ты спал с фэйргийкой? Я просто снова ускользну и найду себе нового покровителя. А вот на тебе навсегда останется клеймо.
Он лежал неподвижно, сотрясаемый хриплыми рыданиями. Она выскользнула из-под него и снова застегнула платье, спрятав тяжелый кошель под одеждой. Потом подняла с пола брошенный кларзах и заиграла колыбельную.
- Спи, любовь моя, усни, - пела она, и в ее голосе звенела нежность.
В колыбели рук моих я тебя качаю,
Спи, любовь моя, усни, все забудь печали.
Позади остались все страхи и тревоги,
Спи, любовь моя, усни, отдохни немного.
О любви прекрасной сон пусть тебе приснится,
Спи, любовь моя, усни, сон смежил ресницы.
Все, что видел здесь, забудь, все тебе приснилось,
Спи, любовь моя, усни, чтобы все забылось.
Положив под голову руки, молодой лорд закрыл глаза, из которых все еще катились слезы, и уснул. Когда его разбудил оглушительный звон колоколов, он не помнил ничего, кроме нежности ее голоса, восхитительной страстности ее объятий и своего собственного неутолимого желания.

***

Мертвую девочку назвали Лавинией в честь матери Лахлана и похоронили на кладбище Мак-Кьюиннов в конце дворцового парка. Белая как снег, Изолт крепко прижимала к себе новорожденного сына, тепло закутанного, чтобы не простудился на пронизывающем холоде. Его назвали Доннканом Фергюсом, в честь двух братьев Лахлана, превращенных в дроздов и растерзанных ястребом Майи.
Банри не пролила ни слезинки, когда ее маленькую дочь опускали в промерзшую землю; ее лицо было застывшим, точно вырезанное из белого мрамора. Ее слезы выплакала Изабо, чувствуя, как они жгут ей лицо.
- Это цена, которую Белые Боги взяли за мое предательство, - сказала Изолт, когда они возвращались во дворец. - Я должна была догадаться, что они не отпустят меня так просто.
Дайд Жонглер тоже был на похоронах. Подойдя к Изабо, он коснулся ее локтя.
- Мне ужасно жаль, что с девочкой так все получилось, - сказал он неуклюже.
- Да, до чего же грустно, - ответила Изабо, снова начиная плакать. - И все-таки у них остался один малыш, а он, похоже, здоровый и крепкий.
Дайд отвел ее в сторону от скорбной процессии и поцеловал. Некоторое время она, не реагируя, стояла в его объятиях, потом отстранилась.
- Дайд, что ты слышал о Бронвин во время своего путешествия по стране? Как к ней относятся?
Он вздрогнул.
- Ты имеешь в виду дочь Колдуньи? Ну, конечно, некоторые поддерживают ее. Мы слышали разговоры о том, чтобы посадить ее на престол, но это только разговоры...
- Ты говорил об этом Лахлану?
- Ну разумеется, говорил, - вспылил Лахлан. - Он же мой хозяин. К чему все эти разговоры о дочери Колдуньи?
Дайд снова попытался поцеловать ее, но Изабо отвернула лицо, и он дотянулся лишь до ее щеки.
- Что он думает о ней? - спросила она.
- Не все ли равно? - ответил он.
Она вывернулась из его объятий и взглянула ему в лицо.
- Нет, не все равно, потому что я боюсь, что он замышляет что-то недоброе! - горячо возразила она.
- Ну, пока жива, она всегда будет представлять для него угрозу, - ответил он, обвивая рукой ее талию. - Ну же, Изабо, почему ты не хочешь меня поцеловать?
Она снова покорилась ему, но никак не ответила на его поцелуй.
- Ты нашел Лиланте? - спросила она, и он раздосадованно фыркнул.
- Нет, я ее и не искал, - отозвался он. - А ты хотела, чтобы я попытался?
- Я просто беспокоюсь за нее, - ответила Изабо, и ее щеки залил румянец. - Ну, после того, как она застала нас в таком виде...
- Да уж, она выбрала самый подходящий момент, - со смешком согласился Дайд. Она не могла поднять на него глаз и начала что-то лепетать, но он прервал ее, прикрыв ей рот ладонью. - Не надо, Изабо, - сказал он. - Я вовсе ни о чем не жалею, разве только о том, что она появилась так некстати. Только не говори, что жалеешь о случившемся, или что ты не должна была так поступать. Я хотел этого с тех самых пор, как увидел тебя в Кариле...
- Так тогда на площади это был ты?
- Да, и мне очень жаль, что не смог спасти тебя! - воскликнул он. - Когда я услышал твое имя, то больше ни о чем другом не мог думать. Если бы я только знал, что тебя поймали! Я видел тебя лишь мельком и не мог подойти поближе, там была такая толпа...
На ее опущенном лице отразилась горечь.
- Ну да, забрасывавшая меня гнилыми овощами и камнями, - сказала она, непроизвольно прикрывая свою искалеченную руку здоровой.
Дайд схватил ее, стянув перчатку и попытавшись поцеловать уродливые рубцы, но она вырвала ладонь и не позволила взглянуть на нее. Он сделал попытку снова обнять Изабо, но она уклонилась, сказав:
- Мне лучше уйти. Изолт будет ждать. Попробуй найти Лиланте, я очень за нее беспокоюсь.
Дайд с тревогой на лице проводил ее взглядом, потом с размаху пнул заснеженное дерево, так что ему на голову и за шиворот хлынул снежный душ. Выругавшись, он отряхнул свою малиновую шапочку и пошел вслед за ней.

***

Прошло несколько дней, прежде чем Изабо, наконец, отыскала плакучее зеленичное дерево, притулившееся у стены в парке. Она прижалась щекой к гладкой коре и позвала Лиланте по имени, но голые ветви не дрогнули в ответ, ничем не выдав того, что это не просто дерево. Изабо тихонько уговаривала подругу, сбивчиво оправдываясь и утешая ее, но не получила никакого ответа и в конце концов оставила древяницу в покое.

РЫЖИЙ КОНЬ

Изабо сидела в классе в Башне Двух Лун, склонившись над обгоревшей тетрадью, когда послышался робкий стук в дверь. Все ученики подняли глаза, а их учитель Дайллас Хромой раздраженно фыркнул и сказал:
- Войдите!
Тяжелая дверь приоткрылась и за ней показалось взволнованное веснушчатое лицо одного из помощников конюха.
- Изабо Рыжая здесь? - спросил мальчик. - Она нужна во дворце.
Послушно пожав плечами, Изабо встала из-за парты под завистливыми взглядами остальных учеников. Они были бы рады любому перерыву в борьбе с алхимическими таблицами, но очень немногим действительно выпадал шанс увильнуть от занятий. Но Изабо часто вызывали, если возникали какие-то проблемы в лазарете или для того, чтобы помочь Хранительнице Ключа Мегэн.
Изабо бросила тоскливый взгляд на книгу, и Дайллас сказал отрывисто:
- Возьми ее с собой, девочка. Может быть, тебе представится возможность почитать, а то очень жаль, что тебе приходится прерывать урок, когда ты уже так близка к решению.
Она благодарно улыбнулась учителю и с книгой под мышкой пошла за мальчиком по заснеженной аллее. Изабо очень любила уроки в Башне и жалела, что не может уделять им больше времени, но, казалось, она постоянно была нужна где-нибудь в другом месте. В отличие от других учеников-ровесников, Изабо уроки в Башне всегда казались слишком короткими. Она уже далеко опередила своих одноклассников благодаря тем крепким основам, которые заложила Мегэн Повелительница Зверей, воспитавшая ее. Несмотря на то, что Мегэн нечасто давала ей уроки магии и колдовства, Изабо выучила о теории и философии Единой Силы очень многое из того, что ее товарищи пытались осилить сейчас. И, что более важно, она росла в такой обстановке, когда магия казалась естественной и неотъемлемой частью жизни, тогда как другим приходилось преодолевать насаждаемое в них с самого рождения предубеждение против колдовства.
К собственному удивлению, Изабо поняла, что ее ведут в конюшню. Хотя она и любила лошадей, у нее никогда не было на это времени с тех самых пор, как она приехала в лукерсирейский дворец. Она блаженно вдыхала густой запах лошадей, сена и навоза, приподнимая юбки, чтобы не запачкать их. Во дворе мальчики чистили коней, таскали ведра с водой и усердно начищали упряжь, а возбужденная группа конюхов окружила сгорбленного кривоногого старика, сидящего на бочонке. При виде Изабо они смущенно расступились. Раньше они встретили бы ее солеными словечками, но теперь, когда они знали, что Изабо - сестра Банри, они кланялись, снимали береты и бормотали робкие приветствия.
- Риордан! - воскликнула она. - Как я рада тебя видеть!
Старый конюх приветствовал ее щербатой улыбкой и, разразившись раздраженной тирадой, отослал остальных прочь. Как только конюхи вернулись к работе, он с трудом поднялся на ноги, опираясь на свою суковатую палку.
- Я тоже очень рад видеть тебя, моя милая. Прости, что оторвал тебя от учения, но я подумал, ты захочешь узнать о том, что лорды собираются выехать на охоту и пригнать сюда дикий табун, который пасется на Бан-Баррахских холмах. Говорят, его водит рыжий конь...
Изабо, шагавшая вслед за старым конюхом в его жилище за сараем, остановилась, не удержавшись от восклицания.
Риордан Кривоногий оглянулся с понимающей усмешкой на морщинистом лице.
- Да, если я правильно помню, ты часто после своих прогулок по лесу возвращалась в Риссмадилл с рыжей шерстью на юбке, не говоря уже о том, что от тебя пахло лошадью.
Ученица ведьмы села у очага с встревоженным выражением лица.
- Интересно, это Лазарь? - пробормотала она.
- Это твой конь? - спросил он. - Тот, на котором ты ездила?
- Да, - ответила она. - Только он не мой. Он - свободный конь.
Он кивнул.
- Ты говоришь как тигернан. Они тоже считают лошадей своими друзьями и соратниками, а не рабами своей воли. Но командир кавалерии Ри так не считает, а ты ведь знаешь, что Ри, благослови его Эйя, нужны лошади для армии. Они выезжают завтра на рассвете с хлыстами и веревками, чтобы поймать их, и собираются на этой неделе их объездить.
- Я не могу этого допустить, - расстроилась Изабо.
- А как ты сможешь им помешать? - отозвался Риордан. - Им нужны лошади, а рыжий жеребец уводит кобыл с ферм и ломает амбары в поисках овса и зерна. Говорят, с ним никакого сладу нет.
- Я должна предупредить его, - сказала Изабо, поднимаясь на ноги.
Он бросил на нее быстрый взгляд.
- Ага! Так значит, мы говорим с лошадьми?
Она кивнула.
- Лазарь мой друг! Я обещала ему, что его никогда больше не коснутся ни шпоры, ни хлыст.
- Такова жизнь, девочка, - сказал Риордан, начиная тревожиться. - Командир кавалерии будет в ярости, если ты станешь у него на пути - этот жеребец собрал вокруг себя превосходный табун, а мы нуждаемся в лошадях для войны. У меня лучшее предложение. Если ты знаешь этого жеребца, почему бы тебе не поехать завтра с нами и не поговорить с ним? Этой зимой в горах почти нечего есть, а у нас есть сено и зерно. Может быть, он будет рад привести сюда кобыл, и у нас лишней заботой будет меньше.
Изабо заколебалась. Уже начали опускаться ранние сумерки, принеся с собой мокрый снег. Она была на ногах с самого рассвета и не имела совершенно никакого желания ехать в эту промозглую темноту на поиски жеребца, даже если бы ей и удалось убедить конюха дать ей пони. Под мышкой у нее была книга, которую дал Дайллас, и ей очень хотелось усесться где-нибудь у огонька и почитать. Кивнув, она согласилась, надеясь, что Лазарь не сочтет ее появление с толпой людей предательством.
Изабо с конем были друзьями и товарищами с того самого мига, когда впервые встретились в Сичианских горах, вскоре после того, как она в одиночестве покинула долину, где прошло ее детство. Гнедой жеребец помог ей спасти от Оула Лахлана Крылатого, и без него она ни за что не попала бы в Риссмадилл, куда должна была принести часть Ключа, который Мегэн носила теперь на груди. Они всегда понимали друг друга с полуслова, а перед самым началом осады Риссмадилла достигли такого уровня взаимопонимания, который у ведьм обычно бывает с их хранителями. Существовала какая-то странная связь, которая удерживала жеребца рядом с ней, несмотря на его ненависть к людям и решимость во что бы то ни стало остаться на свободе.
На следующее утро Изабо надела пару крепких штанов, натянула шерстяной берет и, закутавшись в подаренный Мегэн плед, вышла в холодную утреннюю темноту. В конюшне ржали и пританцовывали лошади, ожидая наездников, которые с радостью предвкушали возможность выехать из города и поразмяться. С тех пор, как охота на диких вепрей и оленей стала скорее необходимостью, чем удовольствием, многие лорды утратили всякий вкус к ней и с нетерпением ждали другой добычи.
Изабо вызвала некоторые толки, намереваясь ехать в седле и с уздой, в особенности потому, что Риордан Кривоногий привел ей горячую и норовистую кобылу. Но она легко усмирила лошадь, тихонько заржав ей в ухо, прежде чем плавным движением запрыгнуть на ее спину. Некоторые лорды одобрительно присвистнули, и Изабо с улыбкой сняла берет и признательно поклонилась, а ее кобыла грациозно взвилась на дыбы. Стуча копытами по булыжной мостовой, они выехали со двора и рысью поскакали по тихому городу к Мосту Скорбей, который пересекал реку Бан-Баррах на юге. К тому времени, когда они въехали в лес на другой стороне реки, солнце уже начало подниматься из-за заснеженных холмов.
Изабо гнала свою кобылу за вороным жеребцом Энгуса Мак-Рураха, прионнсы Рураха и одного из самых доверенных советников Лахлана. Мак-Рурах, который очень поспособствовал успеху произошедшего в Самайн восстания, проводил зиму в Лукерсирее вместе со своей дочерью Фионнгал. Как и многие в его клане, Энгус обладал Талантом поиска, и привести охотников к табуну вменили в обязанность именно ему. Изабо хотела сделать все возможное, чтобы одной из первых оказаться у табуна, и уже употребила свое влияние как сестра Банри, чтобы получить от командира кавалерии обещание, что он не будет пытаться заарканить жеребца, пока она не попытается повлиять на него.
Было далеко за полдень, когда Мак-Рурах, наконец, натянул поводья.
- Табун вон за тем подъемом, - сказал он тихо.
Командир кавалерии понюхал ветер, потом кивнул.
- Мы сейчас с подветренной стороны, и это нам на руку, - сказал он. - Поднимемся на вершину холма и посмотрим, что там.
Он довольно неприветливо кивнул Изабо.
- Можешь попытаться приблизиться к жеребцу, но предупреждаю, если табун убежит, мы тут же пустимся в погоню, и никакие возражения не помогут. Эти лошади нужны Ри!
Она кивнула и проржала что-то своей кобыле, которая пустилась легкой рысью и быстро привезла ее к рощице на холме. Оттуда открывался вид на широкую равнину, где пасся большой табун. Большую его часть составляли жесткошерстные легконогие лошади, которые паслись на этих холмах многие годы, но там и сям между ними виднелись блестящие шкуры домашних лошадей, причем за некоторыми до сих пор волочились обрывки веревки. Высокий гнедой жеребец взрывал снег передним копытом, пытаясь добраться до скудной травы, и при виде его лицо Изабо осветила радость. Она спешилась и, похлопав кобылу по холке, попросила ее не шуметь, а потом начала медленно спускаться в долину, прихватив с собой небольшой мешочек овса.
Голова Лазаря немедленно поднялась, и он трепещущими ноздрями втянул в себя воздух. Изабо тихонько заржала, приветствуя его, и жеребец затряс своей яркой гривой и пустился в галоп. Он обежал табун, заставив его сбиться ближе друг к другу, и Изабо снова тихонько заржала, а он затанцевал и ответил ей радостным ржанием. В рощице на холме громко захрапела кобыла, и Изабо вполголоса выругалась, поскольку надеялась до поры до времени сохранить в тайне присутствие своих спутников. Голова Лазаря метнулась в том направлении, и он вызывающе заржал, встав на дыбы. Изабо примирительно зафыркала, медленно и уверенно двигаясь по равнине навстречу жеребцу. Он забегал взад и вперед, и она мягко и убеждающе заговорила, медленно развязывая мешок, чтобы дать почувствовать запах овса. Он охотно подошел к девушке, подтолкнув ее мягким носом, прежде чем опустить морду в мешок. Она не сделала попытки ни вскочить на него, ни хотя бы удержать, а просто вслух и мысленно объясняла, чего от него хочет. Он быстро понял, что поблизости есть еще люди, и, пугливо вращая глазами, начал пританцовывать.
Изабо продолжала говорить, стараясь, чтобы ее голос звучал как можно более успокоительно, а движения были медленными и уверенными. Она рисовала перед своим мысленным взором уютные стойла, кормушки, наполненные овсом, мягкую солому на полу. Несколько кобыл подошли поближе, негромко пофыркивая и настороженно шевеля ушами. Лазарь колебался, и Изабо пришлось ободрять его и давать обещания, прежде чем он, наконец, склонил голову и позволил ей сесть себе на спину. Ведя за собой табун, она галопом проскакала по долине в рощу, где ждали командир кавалерии и его люди.
Многие лорды были весьма раздосадованы, что не получилось ни погони, ни борьбы, которую они предвкушали, но командир кавалерии был доволен, и на обратном пути его тон стал куда более почтительным. Он не хотел ни рисковать своими лошадьми, устраивая погоню по пересеченной местности, ни ночевать в лесу, где все еще было полно разбойников. И, что еще более важно, он всегда питал уважение к тем, кто умел справляться с лошадьми, а Изабо продемонстрировала свои способности в этом отношении как нельзя лучше.
Когда они пересекли Мост Скорбей, было уже темно, и пришлось барабанить в ворота, чтобы их впустили в город. Лазарь пугливо мотал головой, и многие из кобыл тоже забеспокоились, когда их ноздрей коснулась городская вонь. Узкие и высокие дома нависали над ними, местами почти смыкаясь вверху, и Изабо пришлось собрать всю свою волю, чтобы не дать табуну броситься врассыпную. Вскоре они добрались до лужайки в дворцовом парке, и лошадей отвели на большой луг, где для них уже приготовили свежий овес и сено. Жеребец бешено завращал глазами, когда огромные засовы с грохотом встали на свое место, но Изабо осталась с ним, обтерла пучком сена и принялась успокаивающе поглаживать его. Наконец, лошадей устроили на ночь, и Изабо, усталая, окоченевшая и чувствующая ломоту во всем теле, смогла вернуться обратно во дворец.
На следующее утро еще до рассвета Изабо была на лугу. Лазарь ждал ее у ворот, и его грива и хвост пламенели в свете восходящего солнца. Она проехалась на нем по спящему парку и галопом поскакала по аллее. Он радовался ей, но чем дальше они отъезжали от луга, тем больше он нервничал, шарахаясь от треска голых прутьев на ветру. Она крепко сжимала его бока коленями, но когда сквозь деревья показались развалины Башни Двух Лун, он взбрыкнул и встал на дыбы, откинув голову. Изабо чуть не упала и была вынуждена вцепиться в гриву жеребца обеими руками. Он в ужасе заржал, снова встав на дыбы. Она попыталась успокоить его, но конь вдруг понесся стрелой, громко стуча копытами по брусчатой мостовой. Он мчался прочь от развалин, и некоторое время девушка могла лишь беспомощно цепляться за его гриву, а перед ее мысленным взором мелькали видения огня и смерти. Она почувствовала, что жеребца охватил безудержный ужас. Опасность! - кричал Лазарь. - Предательство!
В конце концов ей удалось замедлить бешеный галоп и направить его прямо к конюшням. Он дрожал, а покрытые пеной бока ходили ходуном. Изабо сделала ему теплого пойла и, хорошенько обтерев жеребца, оставила его в тепле стойла с понуро опущенной от усталости головой. Обычно она каждое утро первым делом заглядывала в лазарет, но сегодня вместо этого вернулась обратно к Башне.
- Я не могу ничего понять, - сказала она Мегэн, завтракая вместе с ней овсяной кашей. - Он так странно реагирует на приближение к Башне. Я знаю, что лошади, как говорят, обладают сильной способностью чувствовать окружающую атмосферу, но после этой трагедии прошло уже шестнадцать лет, неужели он даже через такое время отчетливо чувствует былые страх и боль?
- Не знаю, - ответила Мегэн, придерживая орех, который грыз Гита. - Моей сильной стороной всегда были обитатели леса, а не лошади. Я спрошу Риордана, он ведь несколько лет провел в Тирейче, и у него настоящий Талант обращения с лошадьми.
- Я видела все так ясно, - пробормотала Изабо. - Солдаты рубили ведьм, а другие несли факелы. Люди бежали и кричали, и все было в черном дыму. Это было ужасно! Как будто я сама была там!
- Может быть, с лошадьми так же, как и с людьми, и у одних шестое чувство развито сильнее, чем у других, - предположила Мегэн. - И все же даже у человека должен быть редкостный талант, чтобы он мог видеть все так ясно. Это действительно необычный конь. Мне всегда хотелось знать, как он нашел тебя в Эслинне, когда у тебя началась лихорадка. Облачная Тень была убеждена, что он шел Старыми Путями, и у него действительно хватило ума отвезти тебя в Башню Грез, где Облачная Тень и Бран могли позаботиться о тебе. Сегодня я схожу и поговорю с ним. Посмотрим, может быть, я смогу прочитать его мысли. Риордан уже заглядывал к нему?
- Вряд ли, - ответила Изабо, - но я могу попросить его.
Она доела кашу и неохотно поднялась. Ей нравились комнаты Мегэн в Башне Двух Лун. Прялка в углу, груды свитков и книг, хрустальный шар на когтистых лапах и выцветший глобус другого мира на деревянной подставке - все напоминало ей о доме-дереве, в котором она выросла. Изабо тосковала по безмятежной красоте их укромной долины, где все животные были ее друзьями и каждую щель и пещеру она знала как свои пять пальцев. Ей очень хотелось бы остаться с Хранительницей Ключа, слушая рассказы о героическом прошлом и играя с маленьким донбегом, но у нее впереди был целый день, наполненный обязанностями.
- Погоди, Бо, - внезапно сказала Мегэн. - Я хочу поговорить с тобой. - Изабо радостно села обратно, хотя лицо старой ведьмы тревожно хмурилось. - Я беспокоюсь о дочери Майи, - сказала она. Изабо мгновенно застыла. - Вчера ты не была на совете и не знаешь последних новостей. Они нерадостные. Помнишь Реншо Безжалостного, последнего Главного Искателя? Ну вот, прошлой ночью из Блессема пришли новости о нем. По всей видимости, он собрал армию и поднял против нас Блэйргоури. Они провозгласили Бронвин истинной Банри и называют Лахлана самозванцем. Вчера вечером Ри был в такой ярости, каким я его никогда еще не видела.
Изабо сжала пальцы. Страх холодной гадюкой свернулся у нее в животе. Гита перескочил с коленей Мегэн к ней, похлопывая ее запястье черной лапкой и положив шелковистую головку ей на ладонь. Она не обратила на него внимания.
- Думаешь, он собирается что-нибудь сделать с Бронвин? - спросила она хрипло.
Мегэн заколебалась.
- Не знаю. У меня сердце переворачивается при мысли, что он может обидеть ее, свою собственную племянницу, но он всегда терпеть ее не мог и смотрит на нее волком, особенно после рождения маленького Доннкана. Он думает о ней, как о ребенке Майи, а не Джаспера, и она действительно всегда будет угрожать ему, пока жива.
- Но она же совсем крошка!
- Это ничего не меняет, Изабо. Неужели ты забыла все то, чему я учила тебя об истории и политике? Не забывай, что Джаспер назвал ее наследницей и после его смерти ее провозгласили Банри. Банри всего на несколько часов, верно, но все же Банри. Сейчас, когда страну терзают война, голод и угроза наступления Фэйргов, его положение очень шатко. Ему не нужны соперники в праве на Трон.
- Значит, ты думаешь, он не без причины боится и ненавидит Бронвин! - воскликнула Изабо.
- Ну разумеется, он не без причины ее боится, он же Ри, Изабо, и должен всегда думать о будущем. Эйлианану нужен сильный Ри с неоспоримым правом на престол. Мы не можем одновременно воевать с собственным народом и пытаться отразить угрозу извне! Если не справиться с этими смутами и выступлениями, Эйлианан ждет многолетняя война. Нет, Изабо, он справедливо сердится.
- Что он будет делать? - прошептала она.
- Прежде всего он должен подавить восстание и раз и навсегда уничтожить Реншо. Главный Искатель очень опасный человек, и мы не можем допустить, чтобы искателям открыто выражали сочувствие. Лахлану придется отправиться в Блессем и отбить Блэйргоури. Да, это сейчас некстати, но иначе никак нельзя, поскольку Блэйргоури находится точно на границе территории, занятой Яркими Солдатами, а у нас сейчас не хватит сил, чтобы по кусочкам отвоевывать назад Блессем.
- Я имела в виду, с малышкой.
Мегэн вздохнула.
- Этому молодому ослу следовало бы держать Бронвин на коленях и обращаться с ней ласково, чтобы она его полюбила и ни за что не захотела бы противиться его воле. Они с Доннканом выросли бы вместе, и возможно, полюбили бы друг друга и поженились, и тогда всем спорам был бы положен конец, потому что они правили бы вместе. Но я боюсь, Лахлан не настолько дальновиден. У него всегда был резкий и нетерпеливый характер, а его ненависть к Майе так глубока и сильна, что мне кажется невозможным, чтобы он так легко отбросил свои предубеждения.
- Что мне делать? - прошептала Изабо.
Мегэн протянула свою худую узловатую руку и похлопала Изабо по колену.
- Присматривай за ней и береги ее, моя дорогая. Больше ты ничего не можешь. Я поговорю с Лахланом и напомню ему, что если с малышкой случится какое-нибудь несчастье, подозрения падут на него, и это оттолкнет очень многих, кто мог бы поддержать его власть. Он не совсем болван, а в ближайшие несколько лет ему найдется чем заняться. Как только вся страна окажется в его власти, он перестанет так бояться.
Изабо кивнула и в последний раз погладила бархатистую шерстку донбега перед тем, как передать его обратно Мегэн.
- Мне пора идти, - сказала она. - Мои ученики будут ждать очередного урока о травах, а я еще не заглядывала в лазарет. Когда мы с тобой встретимся в конюшне?
- Сегодня у меня много дел, - ответила Хранительница Ключа. - Давай перед самым закатом, мне все равно нужно будет потом зайти во дворец.
Еще раз кивнув, Изабо поспешила уйти. На сердце у нее было тревожно. Она отправилась обратно в свою комнату за сумкой с травами, торопливо шагая по дворцовым залам, в которых, как обычно, толпился народ. Добравшись до верхнего коридора, она прибавила шагу, услышав громкий плач Бронвин. Она распахнула дверь и потрясенно застыла на пороге. В комнате стоял Ри, гневно нахмурившись и держа малышку над глубоким тазом с водой, причем его пальцы так крепко сжимали ее шейку, что плоть между ними вспухла. С ее голых ручек и ножек на пол капала вода. Золотистые отблески неровного пламени играли на ее чешуйчатом теле, окрашивая его опаловым и жемчужным и подчеркивая ее нежные мягкие плавники. Бронвин повернула голову к двери, узнав шаги Изабо, и молодая ведьма отчетливо увидела, как трепещут у нее под ухом жабры. Ее рот был широко раскрыт в плаче, маленькое личико обиженно сморщилось, глаза были зажмурены.
- Что ты делаешь? - закричала Изабо.
- Проверяю, не подвела ли меня память, - рявкнул Лахлан. - Вижу, что в Самайн я не ошибся! Моя племянница действительно фэйргийка. И они хотят посадить на трон этого проклятого ули-биста! - его пальцы сжались сильнее, и Бронвин закричала еще громче, а ее сморщенное личико стало свекольно-красным.
Изабо бросилась к нему и попыталась выхватить девочку, но Лахлан не отдавал ее.
- И они хотят, чтобы эта девчонка правила страной! - закричал он, встряхивая ее. - Ради нее они собираются лишить наследства меня и моего сына?
Изабо удалось вырвать у него зашедшуюся в плаче малышку, и она крепко прижала ее к груди. Лахлан схватил со стола свой скипетр, так что Лодестар молочно блеснул, и взмахнул им, точно мечом.
- Держи ее подальше от меня! - сквозь сжатые зубы сказал он. - Во имя бороды Кентавра, держи этого ули-биста подальше от меня и моего сына!
Как только он ушел, Изабо без сил опустилась в свое кресло, завернув плачущую девочку в теплую шаль и баюкая ее. Страх так сжимал ей горло, что она еле дышала. Негромкий скрип открывающейся двери заставил ее панически вздернуть голову. Но это оказалась всего лишь Сьюки со стопкой белья в руках и встревоженным выражением на хорошеньком круглом лице.
- Где ты была? - резко спросила Изабо. - Почему оставила малышку одну?
- Это Ри, миледи. Он дал мне поручение и сказал, что присмотрит за девочкой, пока я не вернусь. Я не хотела уходить, ведь эти мужчины вечно все напутают, но он настаивал. - Она заколебалась, потом, запинаясь, сказала. - Прошу прощения, миледи, если я поступила неправильно, но он был такой сердитый, что я не осмелилась спорить, но попыталась справиться с поручением так быстро, как только смогла.
- Его Высочество был сердит? - осторожно спросила Изабо.
- Мрачнее тучи, да, миледи, - пылко ответила Сьюки. - Хмурился как обычно и так вцепился в свой скипетр, что я испугалась, как бы рукоятка не треснула. А малышка надрывалась, просто сил никаких не было это слышать.
Бронвин зашевелилась, потирая закрытые глазки крохотными кулачками и недовольно хныча. Изабо погладила влажные коротенькие волосенки и, попытавшись, чтобы ее голос звучал как можно более спокойно, поблагодарила служанку и отпустила ее. Несмотря на тепло, шедшее от камина, ее била дрожь, и она закуталась в свой плед, поклявшись себе, что никогда больше не оставит Бронвин. Теперь она будет повсюду носить маленькую банприоннсу с собой.

Предыдущая страница 2 Следующая страница


3 Кейт Форсит

***

Изабо отправилась в конюшни в тот самый миг, когда солнце коснулось края высокого крепостного вала; малышка была у нее за спиной, завернутая в шаль, которую Изабо связала на плече. Когда она вошла в темную конюшню, до ее слуха донеслось пронзительное ржание Лазаря и стук его копыт по булыжникам.
Там уже был Риордан Кривоногий, опиравшийся на бортик стойла и куривший длинную трубку. Услышав ее шаги, он поднял голову и улыбнулся своей беззубой улыбкой.
- Как дела, Рыжая? - спросил он. - Что-то ты бледненькая. Что, не выспалась ночью?
- Все в порядке, Риордан, а у тебя? - ответила Изабо с вымученной улыбкой.
- Ой, лучше некуда, - отозвался он. - А у тебя отличный конь, хотя горячий и пугливый. Он никого к себе не подпускает, даже меня, а ведь ты знаешь, что я выучил лошадиное слово у самого Тигернана.
Изабо с отсутствующим видом кивнула, и старый конюх продолжил:
- Он сегодня чуть не убил работника, который хотел взглянуть на его копыта, но никак не мог к нему подойти. А когда тот попытался накинуть на него недоуздок, он в тот же миг поддал копытами по задней стене, и бедняга Оуэн получил удар прямо в живот.
- С ним все в порядке? - спросила Изабо, успокаивающе фыркая рыжему жеребцу, который встал на дыбы и всем весом налег на деревянную стену стойла.
- Да, все отлично. К счастью, он проворный парень и успел вовремя убраться с дороги. Но главный конюх рвет и мечет; он говорит, что этот конь своим ржанием беспокоит других лошадей и что он боится за своих людей.
Изабо уложила малышку в сено и вошла в стойло, ободряюще пофыркивая. Лазарь нервно затанцевал, отпрянув от нее.
- Ему не нравится, что его поставили в стойло, - ответила она. - И ему не хочется, чтобы его запрягали незнакомые руки.
- Лучше бы тебе его успокоить, - сказал Риордан, - поскольку главный конюх не позволит ему волновать других лошадей.
Кивнув, Изабо погладила возбужденного жеребца, успокаивая его и говоря, что все в порядке. Он прижался к ней, настойчиво тычась головой ей в грудь. Вдруг звук неуверенных шагов по булыжникам заставил его пугливо отскочить, и Изабо ласково погладила его по носу.
- Значит, это он? - сказала Мегэн, войдя в стойло и встав рядом с Риорданом.
В тот же миг Лазарь взвился на дыбы, его глаза закатились, демонстрируя белки, а передние копыта опасно замолотили в воздухе. Изабо попятилась и упала на спину, когда жеребец бешено взбрыкнул, ударив копытами в деревянную стену сзади. Он бесновался и метался, и где-то в глубине мозга Изабо раздался его вопль: Это ты! Лживая коварная ведьма! Предательница!
Конь всем своим весом обрушился на стену, потом развернулся и ударил в дверь. Дерево затрещало и подалось. Снова и снова он бил своими мощными задними копытами, пока дверь, наконец, не разлетелась в щепки. Потом, бешено взмахнув гривой, он перескочил через Изабо и очутился на воле. Встав на дыбы, он навис над Мегэн, перебирая копытами в опасной близости над ее головой. Она отшатнулась в ошеломлении и ужасе, а Гита на ее плече пронзительно заверещал. С оскаленных зубов жеребца капала пена, он вызывающе заржал, заставив ржать и метаться других лошадей. Изабо вскочила на ноги и попыталась схватить его за голову, но не смогла дотянуться, а он отпрыгнул, взвился на дыбы и яростно бросился на Мегэн, но старая колдунья с криком осела на пол. Он забил копытами над распростертым телом и обрушился бы на нее всем своим весом , если бы Риордан не схватил длинные вилы и не отогнал жеребца. Потрясенная и перепуганная, Изабо звала его по имени, пытаясь подойти поближе и успокоить его, но жеребец отскочил от острых зубцов вил и помчался по конюшне, бешено вращая глазами. Один из конюхов хотел преградить ему путь, но жеребец сбил его с ног и выскочил во двор. До Изабо донеслись крики и бешеное ржание.
- Лазарь! - отчаянно закричала она. - Что произошло?

***

Далеко за горами свернувшаяся калачиком в гнезде из собственных волос Ишбель Крылатая заворочалась во сне.
- Хан'гарад? - пробормотала она.
Ее глаза медленно раскрылись, и она недоумевающим взглядом обвела комнату в Башне. Ее окружали серые стены, вокруг высоких окон украшенные резьбой в виде изящных однолепестковых роз. Невероятно длинные пряди серебристых волос взметнулись вокруг нее.
- Хан'гарад? - повторила она более уверенно.
Глубоко в ее мозгу прозвенел сдавленный крик ненависти и страха. Лживая коварная ведьма! Предательница!
Ишбель села, выпрямившись.
- Хан'гарад! - позвала она. - Где ты, любовь моя?
Ответом ей было лишь замирающее эхо ее собственного отчаянного голоса, но ее голубые глаза засверкали воодушевлением.
- Подожди, Хан'гарад! - закричала она. - Я иду!

***

- Мегэн! - закричала Изабо, упав на колени перед лежащим на полу телом колдуньи. Та слабо вздохнула и потянулась рукой к сердцу, потом снова потеряла сознание. Белая как мел, Изабо отчаянно звала на помощь, и на ее крики прибежали конюхи. Мокрая тряпка не помогла привести в чувство старую ведьму, и Изабо со страхом смотрела, как по ее плечу расползается красное пятно. В Самайн Мегэн получила удар в сердце от Майи Колдуньи, и лишь руки Томаса Целителя спасли ее от смерти. Теперь от толчка при падении, должно быть, разошлись края медленно заживающей раны.
Встревоженный донбег что-то чирикал над старой колдуньей, пока ее несли в Башню на носилках, сделанных из старой двери. Изабо, вне себя от отчаяния, склонилась над ней, крепко прижимая к себе малышку.
Томас пришел и положил руки на грудь старой колдуньи, и кровотечение постепенно остановилось, а края раны медленно сошлись. Но он покачал головой и сказал со своей обычной серьезностью:
- Она стара, и сил у нее немного. Не знаю, сколько еще раз я смогу исцелять ее. Она должна лежать спокойно и набираться сил.
Изабо бесшумно заплакала, ибо она знала, что Мегэн никогда не подчинится подобному предписанию. Лахлан и Изолт поспешили к своей старой наставнице, как только услышали, что она упала, и стоило лишь маленькому Томасу выйти из комнаты, как Лахлан напустился на Изабо:
- Ты приносишь одни беды и неприятности! - закричал он. - Ты не должна была подпускать Мегэн к такому дикому существу, как этот твой конь! Только о себе и думаешь!
Изабо была слишком поражена, чтобы защищаться, но Изолт ответила ему тихим укором. Лахлан не стал ее слушать. Шок от последней схватки Мегэн с Гэррод, богиней смерти, был еще слишком свеж в его памяти, он очень устал, а последние новости из страны не принесли ничего, кроме горького разочарования. Покровительство, которое Изабо оказывала маленькой банприоннсе, бессознательно подстегивало его гнев, и Лахлан набросился на нее, давая выход своей досаде.
- Надо пристрелить это чудовище! - рявкнул он, с размаху стукнув кулаком по руке. - Он опасен для всех нас! Мегэн могла погибнуть, и в попытках его укротить шесть конюхов были ранены! Я не могу позволить ему творить в конюшне все, что вздумается. Утром его застрелят! - Он развернулся и вышел из комнаты, хлопнув за собой дверью.
Мегэн повернула голову, что-то пробормотав во сне, и Изолт поднялась, чтобы идти за мужем.
- Прости, Изабо, но так и в самом деле будет лучше для всех, - сказала она. - Он действительно дикое и непредсказуемое животное.
- Как так можно? - воскликнула Изабо, но ее сестра уже возвратилась в мыслях к своему спящему сыну, и, устало улыбнувшись, тоже вышла из комнаты.
Изабо уронила голову в кольцо рук и зарыдала, настолько обессиленная и расстроенная, что все мысли у нее путались. Ощутив мягкое прикосновение к своей руке, она вздрогнула, подняла голову и увидела, что Мегэн смотрит на нее застывшими черными глазами.
- Очень необычный и странный конь, - прошептала колдунья. - Я почти вспомнила... он похож....
- Тшш, Мегэн, - прошептала Изабо, вытирая заплаканные глаза. - Тебе нужно отдохнуть.
- Кажется, я вспомнила... но такого не может быть...
Изабо приподняла голову своей опекунши и дала ей немного успокаивающего сиропа.
- Поспи, Мегэн, - сдавленным голосом сказала она. - Ты должна отдыхать и поправляться. Ты нужна нам.
Казалось, колдунья хотела добавить что-то еще, но потом ее морщинистые веки медленно сомкнулись, и она вздохнула, снова погружаясь в сон.

***

Из задней двери борделя выскользнула женская фигура, плотно закутанная в плед, и начала пробираться по переулку, с трудом вытягивая ноги, увязавшие в грязи. Несмотря на все усилия, не выпачкать юбки не удалось. С отвращением раздувая ноздри, она пошла дальше, где возможно наступая на сломанные доски и мешки, валявшиеся на земле. Все дальше углублялась она в зловонный лабиринт переулков, продвигаясь к трущобам, которые, точно гнойник, лепились друг к другу на уступе утеса. От мерзкого запаха помоев, мочи и экскрементов тошнота сдавила горло, но она решительно двигалась вперед, прикрывая лицо концом шали.
В конце концов женщина дошла до склада, построенного так близко к водопаду, что она почувствовала на своем лице противную морось. Украдкой оглядевшись вокруг, она толкнула дверь и пробралась внутрь. За дверью оказалась длинная комната, забитая мусором и хламом из закоулков и канализационных труб. В комнате стоял странный дух, похожий на запах давно сдохшей мыши, смешанный с более резким ароматом лаврового листа. Из мрака, шаркая, вышел старик, высоко воздев над головой сцепленные руки. Его мутные глаза, прищурившись, пытались разглядеть ее лицо, скрытое складкой шали.
- Чем могу быть полезен, хозяйка? Рулон материи, почти не покрытой плесенью? Горшок для каши? Табуреточку для ваших усталых костей или веретено?
- Ты знаешь, чего я хочу, старик, - сказала женщина, и при первых звуках ее хрипловатого голоса он отпрянул.
- Да-да, я знаю, знаю, что вы хотите. Заклинания и проклятия, чары и предсказания - все благородные дамы этого хотят. Приворотные зелья и снадобья, заклинания красотки и вызывание духов - все благородные дамы этого хотят.
Она пошла на звук его угодливого шепота из пыльной затянутой паутиной лавки, заваленной сломанной мебелью и попорченными товарами, к буфету, задвинутому в дальний угол. Воровато оглянувшись, старик открыл дверцу шкафа и сделал женщине знак войти внутрь, прикрыв за ней дверь.
Вытянув вперед руку, она отыскала и подняла тайную щеколду, чувствуя, как забилось ее сердце. Задняя стенка шкафа бесшумно поехала в сторону, и она неуверенно побрела сквозь тьму, поднявшись по узкой лестнице, крутой, точно стремянка. Потайная дверь так же быстро закрылась.
Наверху оказалась длинная жаркая комната, завешанная богатыми шелками и обставленная с такой роскошью, которая не уступала дому любого богатого купца. С потолка свисала позолоченная люстра, а все стены были покрыты гобеленами. Женщина пошла вперед, поднимая свои заляпанные грязью юбки, чтобы они не коснулись роскошного ковра с замысловатым рисунком.
- Вы только поглядите, она натащила в мой дом грязи, - раздался высокий обиженный голос. - Эй, эй! Ты что, не могла оставить башмаки у порога?
Из низкого шезлонга у стены вскочил роскошно одетый карлик и суетливо засновал вокруг женщины, требуя, чтобы она сняла грязные башмаки и почистила юбки на лестнице. Он едва доставал ей до пояса и был одет в малиновый камзол с пурпурными и зелеными вставками. Его голова была чересчур большой для тела, и это впечатление еще более усиливалось круглой шапочкой из пурпурного бархата, украшенной перьями банаса. На матово-белой коже его лица виднелись всего несколько тонких белокурых волосинок, так что он походил на какого-то небывалого ребенка.
Он снова развалился в своем шезлонге, причем его короткие ножки заняли едва ли половину обитой бархатом поверхности, и оглядел ее похотливым взглядом.
- Так значит, Маджасма Таинственная пришла навестить своего старого друга, Чародея Вильмота, короля магических таинств. Что на этот раз, красавица?
Женщина села в кресло напротив, позволив шали опуститься на плечи. Яркий свет упал на ее лицо, обнаружив его нечеловеческие черты - плоский нос с выпуклыми ноздрями, тонкий, почти безгубый рот. Ее бледная кожа была влажной и переливалась жемчужным блеском. Одну щеку покрывала еле видная паутинка шрамов. Она бросила на коротышку уничижительный взгляд своих бледных глаз и прикрыла щеку перепончатой рукой.
- Еще одно заклинание красотки, чтобы придать твоим прекрасным чертам очарование юности, красавица моя? Скрыть эти безобразные шрамы, которые пятнают твое совершенство? - он гнусаво захихикал. - Твои любовники от тебя не шарахаются, красавица?
- Не так, как те, кто видит тебя, мой маленький коротышка, - ответила она резко. - Ты знаешь, зачем я здесь, так давай закончим шутки и сразу перейдем к делу.
- Ладно, - сказал он, еще раз пронзительно хихикнув. - Покажи мне золото, и мы начнем вить твое заклинание.
- Зачем тебе золото, Крошка Вилли? - она махнула рукой на роскошь, окружавшую его. - У тебя в доме полным-полно всего, чего душе угодно, ты носишь самые дорогие шелка и душишься самыми редкими духами, а пьешь только лучшее виски. Чего тебе еще хотеть?
Безволосое лицо исказилось в капризном гневе, и он пронзительно заверещал:
- Если хочешь пользоваться моим искусством, то должна заплатить!
Женщина вытащила из корзины небольшой позвякивающий мешочек и презрительным жестом швырнула в карлика. Тот ловко поймал его и сразу же начал пересчитывать монеты, перекладывая их в крошечную ладошку. Пересчитав деньги дважды, он прищелкнул пальцами, и монеты исчезли.
- Этого недостаточно, красавица, - сказал он с похотливой ухмылкой. - Цена на мои услуги поднялась. В Лукерсирее сейчас живется нелегко, а зима была длинной.
- Мы же договорились о цене! - воскликнула она, но в ответ услышала еще один смешок.
- То в прошлый раз, а то сейчас, красавица. Плати или ищи себе другого продавца заклинаний.
Гостья с видимой неохотой вытащила из корзины еще один небольшой мешочек, и коротышка весело сосчитал монеты, подбрасывая их между толстыми и короткими пальчиками и заставляя исчезать одну за другой. Лишь после этого он перекинул ноги через край шезлонга и начал рыться в сундуке, стоявшем у стены. Она наклонилась и внимательно смотрела за тем, что он делает, но он развернулся так, чтобы она ничего не могла увидеть.
Еще раз щелкнув пальцами, он погасил свечи, оставив лишь один четырехсвечевый канделябр на столе. Огонь черных и белых свечей плясал на странных предметах, разложенных на позолоченной поверхности столика.
Там были объемные круг и пентаграмма, жаровня с каким-то странно пахнущим курением, чаши с водой и морской солью, ваза с пеплом, кучки кристаллов и цветных камней и пузырьки с высушенной драконьей кровью, истолченными в порошок травами и сушеными насекомыми.
Когда карлик повернулся к женщине, в руках у него была книга в таком старом переплете, что кожа выцвела и потрескалась. Он водрузил книгу на подставку, сверкая глазами от возбуждения, и протянул свою детскую ручку к женщине, которая неохотно дала ему один свой шелковистый черный волос. Карлик взглянул на нее, непристойно хихикнул и облизнул губы. Раскачиваясь взад и вперед, бормоча какие-то рифмованные строки, он насыпал в бронзовую чашу по щепотке изо всех своих многочисленных бутылочек и баночек, потом помахал над ней руками. Заклубился зловонный дым, и он обрызгал этой отвратительной смесью все лицо и тело женщины.
Несмотря на то, что та собрала всю свою волю, она все же закашлялась, с отвращением вытирая лицо и тело. Колдун сдавленно фыркнул, и перья на его нелепой шляпе затряслись в такт. Наконец, ее кожа стала чистой, и она повелительно протянула руку к зеркалу.
Жабры на ее шее и небольшие плавники, торчавшие из ее рук от запястий до локтей, исчезли, а на лице больше не было видно шрамов. Ее черты и фигура медленно изменялись, становясь все более похожими на человеческие, и выглядели куда моложе. Она резко кивнула головой и натянула на себя одежду, проворными пальцами застегивая пуговицы на лифе платья. Карлик уставился на нее с неприкрытым вожделением, что-то снова пробормотав себе под нос.
Хотя ей очень хотелось поскорее покинуть эту душную малиновую комнату, женщина поколебалась, прежде чем подняться, теребя в пальцах ручку корзины.
- Я слышала, Вильмот Чародей, что ты можешь наводить не только чары, но и проклятия, - сказала она уже гораздо более миролюбивым тоном, чем тот, который взяла сначала.
Он рассмеялся и покрутил кольца, густо унизывавшие его пальцы.
- Ты же знаешь, красавица моя, проклятия - как цыплята, они всегда возвращаются домой на насест. Если Вильмот Чародей идет на такой риск, он требует действительно высокую цену.
- Назови ее, - сказала она хрипло.
Он хихикнул.
- Ты сама, - ответил он, окинув ее таким похотливым взглядом, что не могло быть никакого сомнения в том, что он имеет в виду.
Женщина отпрянула, даже не попытавшись скрыть отвращение.
- Ты шутишь, - ответила она, скривив губы.
Карлик надулся, точно обиженный ребенок, и сказал:
- Ты считаешь, что я шучу, красавица? Это была не шутка. Если хочешь, чтобы я наводил для тебя проклятия, то мне нужно больше, чем просто золото. Я - один из самых богатых людей в Лукерсирее - столько шлюх жаждут купить мои заклинания красотки и столько благородных дам хотят узнать свое будущее. Теперь я хочу от тебя не золота, Майя Колдунья, а твое собственное белое тело. Видишь ли, я знаю, кто ты такая, красавица. Ты считаешь меня ребенком и недомерком, но я Вильмот Чародей, и вижу то, что незримо остальным слепым идиотам. Мне доставит огромное удовольствие посадить свое семя в борозду Мак-Кьюиннов.
Майя невольно вздрогнула, не в силах сдержать мертвенную бледность, разлившуюся по ее губам и щекам.
Колдун довольно захихикал, слез со своего шезлонга и подошел к ней, прижавшись к ее ногам своим приземистым телом.
- О да. Вряд ли новый Ри откажется хорошо заплатить за то, чтобы узнать, где скрывается жена его брата - больше золота, чем ты сможешь заработать со своим хорошеньким лицом и любовными песнями. Видишь ли, я знаю о тебе больше, чем ты представляешь, моя гордая госпожа морей. Так что если хочешь, чтобы я держал свои знания при себе, то раздвинешь свои ноги для меня, как раздвигаешь их для любого прыщавого недомерка, у которого в карманах достаточно золота. Да, и ты станешь стонать и кричать для меня и говорить мне, что я самый лучший любовник, который у тебя когда-либо был. - Говоря все это, он копошился под юбкой, гладя ее ноги своими маленькими горячими ручками.
Майя стояла, точно каменная, ее лицо было белее мела, глаза опущены.
- А если я лягу с тобой, ты наведешь для меня это проклятие? И оно сработает?
- Да, я наведу это проклятие, - захихикал он. - Мне понадобится прядь волос или чешуйка кожи, или обрезок ногтя того, на кого ты хочешь навести это проклятие, ты поняла? Чтобы оно подействовало, у меня должна быть частица его живой плоти.
Она невольно покачала головой.
- Я не смогу достать ничего подобного, - ответила она. - Неужели ты не понимаешь, что я хочу проклясть моего злейшего врага. Я не могу подойти к нему так близко!
- Тебе придется, если ты хочешь, чтобы я навел на него хоть сколько-нибудь сильное проклятие, - сказал он. - Если не можешь достать клочок его волос, какая-нибудь одежда, еще теплая от его тела, или пыль из-под его ног, или даже отпечаток его спящей фигуры на постельном белье все же лучше, чем совсем ничего, хотя я и не могу ручаться, что в этом случае заклинание подействует наверняка. Чем больше ты принесешь мне, тем сильнее будет проклятие, понятно?
Она кивнула, отстраняясь от него. Он ущипнул ее за бедро, сказав резко:
- Ты будешь стонать, поняла? Ты будешь горячей, влажной и уступчивой, и будешь кричать мое имя.
- Наведи мне такое проклятие, которое навсегда уничтожит их дом, и я сделаю все, что ты захочешь, - ответила она холодно. - Хотя, если мне придется заплатить столь высокую цену, то я хочу получить за нее еще кое-что.
Его розовые губки надулись, и он отступил назад.
- Чего еще? - спросил он недовольно.
- Я хочу, чтобы ты научил меня, как наводить такие чары и заклинания красотки, - сказала Майя вкрадчиво, бросив жадный взгляд на его толстую книгу заклинаний.
Он насмешливо расхохотался.
- Чтобы ты сама могла навести иллюзию, да? Ну уж нет, моя прекрасная госпожа! Если бы я раскрывал мои секреты клиентам, то вскоре остался бы не у дел. Кроме того, для этого нужен Талант. Умение тут бесполезно, если нет знания.
Она нахмурилась.
- Я не понимаю.
- Чары и заклинания - простая болтовня и сотрясение воздуха, если у тебя нет силы, - сказал он пренебрежительно. - Они точно концентрируют волю и называют желание, без которых просто не будут работать. И все же без Таланта они остаются всего лишь словами. Талант должен быть рожден внутри тебя.
Не заметив внезапно заблестевших льдисто-голубых глаз Майи, он закрыл толстую книгу и опустил ее обратно в сундук.
- Понятно, - сказала она, приподнимая испачканные в грязи юбки.
Он посмотрел на нее снизу вверх, склонив свою непропорциональную голову набок.
- До встречи, миледи, - сказал он. - Я просто жду не дождусь.
- До встречи, - кротко ответила Майя.

***

В самое темное время ночи, за несколько часов до рассвета, Изабо в походных штанах и башмаках, в берете на ярких кудрях выскользнула через одну из задних дверей и стала бесшумно пробираться через огороды. На спине она несла маленькую банприоннсу, а в руках - две раздутых сумки.
Две маленькие собачки, вислоухая и пегая, трусили следом, взволнованно тявкая.
- Тише, Пестрый, тише, Черныш, - прошептала она. - Вам нельзя со мной. Оставайтесь здесь с Латифой. - Они заскулили и, припав к земле, поползли за ней на животах.
- Нет. Оставайтесь здесь, - строго сказала она. Собаки повиновались, понуро повесив обрубки хвостов. Она погладила их по головам, насколько это было возможно с ее поклажей, и пошла дальше, чувствуя, как заныло в груди.
Изабо спрятала сумки за заснеженными ульями, потом пошла по темному парку. Две луны заливали ярким светом белую лужайку, прочерченную черными тенями тисовых деревьев. Она дошла до маленького садика, где над замерзшей поверхностью маленького пруда склонялись голые ветви плакучего зеленичного дерева.
- Лиланте, - прошептала она. - Ты меня слышишь?
Ответа не было. Изабо встала перед деревом на колени.
- Мне так жаль, Лиланте, я никогда не хотела причинить тебе боль, - сказала она точно так же, как говорила всякий раз, приходя сюда. - Он ничего для меня не значит - это был просто пряный эль, и то, что я так долго была одинока, и ревность к Изолт, у которой теперь есть все. Пожалуйста, прости меня. Если бы я знала... - ее голос пресекся, потом она порылась в поясной сумке и вытащила оттуда длинную косу, даже в безжизненном свете лун пылающую рыжим огнем.
- Я должна уехать, Лиланте. Мне очень хотелось бы взять тебя с собой, но я не могу ждать до весны, когда ты проснешься. Это слишком опасно... - Она аккуратно спрятала длинную косу в ветвях древяницы. - Чтобы ты могла найти меня, - прошептала она и нежно погладила шершавую кору. Потом встала на ноги, стряхнула с колен снег и бесшумно пошла назад по темному серебристому парку.
В конюшнях было темно, а дежурный помощник конюха мирно спал на соломе. Изабо, видевшая в темноте, как эльфийская кошка, пробралась в стойло, где стоял Лазарь. Он был стреножен и взнуздан так туго, что еле мог двигаться, понуро повесив голову. Она тихонько заржала, и конь зашевелил ушами. Изабо опустила сумки на пол и положила ладонь на его бархатистую переносицу, предупреждая его, чтобы не шумел. Он настойчиво ткнулся в нее носом, едва не сбив с ног.
За считанные секунды она распустила недоуздок и путы. Он дрожал всем телом, но тихо вышел вслед за ней из стойла. Одна из лошадей вопросительно фыркнула, но Изабо тихонько успокоила ее и, подождав, пока конюх не прекратил вздыхать и ворочаться во сне, пошла дальше. Ей пришлось раскрыть дверь конюшни, чтобы огромное тело Лазаря смогло протиснуться сквозь нее, и скрежет дерева по камню разбудил мальчишку. До Изабо донесся его вскрик, и она вытолкнула Лазаря наружу, с грохотом захлопнув дверь. В лихорадочной спешке она засунула под ручки грабли, заперев мальчишку внутри, а потом как можно быстрее повела Лазаря прочь.
Через несколько секунд помощник конюха уже поднял страшный шум, барабаня в дверь и зовя на помощь. Выругавшись себе под нос, Изабо с помощью садовой скамеечки взобралась к Лазарю на спину. И пустила его в галоп. Сумки заколотили его по холке, так что пришлось придерживать их одной рукой, чтобы не свалились на землю.
Изабо собиралась выскользнуть через потайные ворота в задней стене дворцового парка и скрыться в горах, поэтому погнала Лазаря в глубину сада. Она надеялась уйти без лишнего шума, но внезапно раздавшийся бешеный перезвон колоколов привел ее в смятение. Вряд ли конюхи догадались, кто проскользнул в конюшню и вывел лошадь, и уж тем более не знали, что похитительница вдобавок прихватила с собой банприоннсу Бронвин Ник-Кьюинн, но, похоже, они были преисполнены решимости поймать ее. А поскольку ночь была морозной, и отпечатки копыт Лазаря на залитом лунным светом снегу были отчетливо видны, дворцовая стража очень быстро напала на след.
Лазарь перешел на плавный галоп и стремительно мчался через парк. Изабо попыталась направить его к боковой аллее, ведущей к потайным воротам, но он только углубился еще дальше в сад. Увидев бегущих по дорожкам солдат с факелами в руках, она решила, что конь сам знает путь к спасению, и полностью положилась на него. Он проскакал через рощицу по-зимнему голых деревьев, перемахнул через изгородь и рысью помчался по цветнику, где его копыта не оставляли следов. Они приближались к Башне Двух Лун, и Изабо крепче сжала колени, опасаясь, как бы близость населенных духами развалин не вызвала у жеребца новый приступ паники. Но он развернулся и понесся вдоль высокой колючей изгороди, скрывавшей от посторонних глаз лабиринт в центре парка. Раздались громкие крики, и позади показались всадники. Некоторые держали горящие факелы, тогда как остальные целились в них из арбалетов. На Изабо накатила волна ужаса, и она отчаянно ударила Лазаря пятками по бокам. Он перескочил еще через одну изгородь, развернулся на задних копытах и бросился в арочный проход, ведущий в заколдованный лабиринт. Девушке оставалось лишь отчаянно цепляться за его гриву.
Лабиринт, образованный колючими кустами, был посажен многие годы назад, чтобы скрывать и защищать священное озеро в его центре, Пруд Двух Лун. В Самайн Изабо, Изолт и Лахлан проникли в его сердце, чтобы спасти Лодестар и возродить его угасающие силы, окунув в воды пруда. Изабо удалось раскрыть секреты лабиринта лишь с помощью Книги Теней, древнего магического фолианта, в котором хранилось все знание ведьм. Несмотря на то, что в тот день она запомнила замысловатые изгибы и повороты окаймленных живой изгородью тропинок, Изабо сомневалась, что смогла бы восстановить их в угаре той сумасшедшей ночи, когда к тому же все ориентиры были скрыты темнотой.
Но жеребец, похоже, точно знал дорогу. Не замедляя бега, он уверенно выбирал путь между высокими изгородями, оставив своих озадаченных преследователей далеко позади. Время от времени еще слышались крики и мелькали пробивающиеся через темные ветви тисов огни факелов, но по мере того, как беглецы все больше и больше продвигались в глубь лабиринта, погоня оставалась все дальше и дальше.
Наконец они выехали из высоких тисовых коридоров и очутились в саду, окружавшем Пруд Двух Лун. На одном его конце возвышалась темная круглая громада обсерватории, чей купол чернел на фоне светлеющего неба.
- Лабиринт не защитит нас, - прошептала Изабо, наклоняясь, чтобы погладить жеребца по взмыленному боку. - Мы оторвались от солдат, но во дворце есть те, кто знает его секреты. Они будут искать нас.
Лазарь тихонько заржал в ответ, и в ее голове прозвучало слабое: Доверься мне. Он поскакал вперед, сминая копытами скрипучий снег, потом взлетел по широким ступеням, остановившись точно перед арочной колоннадой, окружавшей пруд. Жеребец побежал вдоль этого кольца, пока не оказался перед обращенной на север аркой, и там встал, подняв морду и принюхиваясь к ветру. Изабо еле держалась у него на спине, плечи у нее болели под тяжестью спящей малышки, сердце сжималось от дурных предчувствий. Небо вдоль горизонта уже кое-где было тронуто первыми проблесками света, очертания кустов и деревьев точно выступали из бесформенной тьмы. Жеребец дождался момента, когда над горизонтом показался пылающий край солнца, потом наклонил голову и ткнулся носом в древний выщербленный от времени камень. И лишь после этого вошел под арку.
Изабо к собственному изумлению увидела, что длинная шея и гордо поднятая голова жеребца точно растворились в серебристой дымке, возникшей между колоннами. Не успела она даже ахнуть, как мерцающая дымчатая завеса уже окутала и ее, обдав покалывающим холодком, от которого по всему телу побежали мурашки. Пронизанная зеленым огнем серебристая дымка окружала их со всех сторон. Изабо оставалось только крепче прижаться к шее жеребца, который мчался вперед по туннелю из призрачного огня. Хотя сквозь эту полупрозрачную пелену виднелись смутные очертания деревьев, казалось, с каждым шагом они расплывались все больше и больше. У нее зашумело в ушах, а все тело задергалось, точно в конвульсиях, и его пронзила острая боль. Лишь теплота конского крупа да сладкая тяжесть малышки на спине не дали ей потерять голову.
Позади раздались странные вопли. Оглянувшись через плечо и увидев расплывающиеся фигуры, гнавшихся за ними, она завизжала, и пронзительно закричала малышка. Жеребец, вытянув шею, помчался быстрее, и призраки остались позади с искаженными от невыразимого горя и ужаса лицами, но их жалобные крики все еще звучали в ушах Изабо. Потом путь преградили темные сгорбленные тени, но конь перескочил через них. Кто-то схватил Изабо за щиколотку ледяными пальцами, она отчаянно оттолкнула его и услышала хриплый крик рухнувшей на землю фигуры. От ужаса кровь стыла у нее в жилах, но она могла лишь прижиматься к шее жеребца, который все так же стремительно несся вперед. Серебристо-зеленая тропа под ними вздымалась и пульсировала, а мерцающие стены и потолок качались и шелестели, точно на непрекращающемся ветру. Она смутно заметила, как холмы перетекли в лес, а деревья - в скалистые горы. Впереди виднелся круг из пылающих колонн. Высокая бледная фигура с длинной гривой белых волос поднимала к ним трехглазое лицо. Но Лазарь не замедлил свой стремительный бег; звонко заржав, он промчался мимо, хотя Изабо, обернувшись, смотрела назад, а на губах ее замерло невысказанное имя.
Путь стал темнее, и сгорбленные призрачные фигуры все чаще и чаще выскакивали им наперерез. Лишь проворство и быстрые ноги Лазаря помогали увернуться от них и не дать свалить себя на землю. За мерцающей завесой серебристого огня Изабо различила острые пики гор, возвышающихся повсюду вокруг. Боль в суставах и нервных окончаниях стала сильнее; она из последних сил цеплялась пальцами за гриву жеребца, а ногами сжимала его вздымающиеся бока.
Внезапно раздался какой-то свистящий звук, и Изабо охватил всепоглощающий ужас, от которого похолодело в животе, а все мышцы свело мучительным спазмом. Над их головами на широко распростертых крыльях, тонких и прозрачных, точно шелковая паутинка, парило золотистое чешуйчатое существо. Изабо вскрикнула, и оно спикировало вниз, подняв ветер, который ударил ей в лицо. Угловатая голова повернулась, и золотистый глаз - больше, чем сам жеребец - уставился на них. В его зрачке, казалось, сконцентрировалась вся тьма мира. Изабо начала визжать, и визжала, визжала... Взмахнув гибким хвостом, дракон поднял крылья и взмыл обратно в небо. Все тело Изабо обмякло, и она непременно свалилась бы с коня, не изогнись он так, чтобы повторить наклон ее тела. Она как-то умудрилась удержаться, потом дорога резко пошла вниз, и жеребец поскакал по ней, высекая копытами зеленые трескучие искры.

НА ВОЙНЕ

Оставалось всего лишь несколько часов до полуночи и несколько дней до конца зимы. В дворцовом парке мигали огоньки многочисленных костров - армия Ри устраивалась на ночлег. Большая часть дворца спала, но в окнах верхнего этажа все еще горел свет. Длинный зал советов был заполнен советниками Ри, командующими Телохранителей Ри в синих килтах, а также прионнсами и лордами, собравшимися в Лукерсирее.
Энгус Мак-Рурах сидел рядом с креслом Ри, черная волчица, которая когда-то была его сестрой Табитас, лежала у его ног, а его маленькая дочь сидела, прислонившись к ее мохнатому боку. Рядом с ним сидел Линли Мак-Синн, Прионнса Каррига, с сыном Дугласом на табуреточке у его ног. Айен и Эльфрида сидели рядышком на небольшой софе у другой стены, а Дугалл Мак-Бренн полулежал на обитом атласом кресле по правую руку Ри, поигрывая своим серебряным жезлом.
Коренастая фигура Аласдера Мак-Танаха, Прионнсы Блессема и Эслинна, стояла перед огнем, твердо упершись ногами в пол, массивные руки засунуты за пояс. Как всегда, его зычный голос перекрывал голоса всех остальных, находившихся в зале.
- Когда мы, наконец, выгоним этих мерзких Ярких Солдат из страны? - гремел он. - Каждый нанесенный им удар, был успешен, но я не могу не заметить, что до сих пор мы освободили лишь нижний Рионнаган. А как же Блессем? Я уже почти шесть месяцев нахожусь вдали от своей земли!
- А как же Карриг? - закричал Мак-Синн. - Я уже шесть лет в изгнании, Мак-Танах, а мы не сделали ничего, чтобы вернуть мне мои земли!
- Тихо, милорды! - Лахлан склонился вперед, протянув руки. - Вы же знаете, мы не можем вести несколько битв сразу. Может быть, мы и выгнали Ярких Солдат из Рионнагана, но они занимают весь Эслинн, Блесем и Клахан и контролируют реку и все главные дороги. Мы собрались здесь для того, чтобы спланировать летнюю кампанию, но мы не можем воевать с тирсолерцами, если будем грызться друг с другом.
Когда прионнсы утихомирились, на столах разложили карту, и Ри прижал один ее конец своим скипетром, а Мак-Танах воспользовался своей огромной пивной кружкой, чтобы закрепить другой.
- Как видите, мы окружены со всех сторон, - сказал Лахлан. - Яркие Солдаты все еще прибывают через Эрран и Эслинн, и я слышал, что в Бертфэйн пришел еще один флот с примерно шестью сотнями человек. У нас нет никаких новостей из Равеншо и Тирейча, поэтому мы не знаем, не напали ли на них тоже с побережья. Если нет, то нам, возможно, удастся найти там поддержку нашей армии, но если и эти области заняты, то ничем не смогут нам помочь.
- У нас есть еще одна проблема, - сказал интендант. - Леса кишат бандитами, которые нападают на наши обозы, точно так же, как и на вражеские. Нельзя планировать серьезное наступление на Блессем и Клахан, если мы не можем обеспечить безопасность дорог, по которым подвозят продовольствие. Вы же помните, Ник-Хильд сказала, что Яркие Солдаты жгут за собой все поля и гумна.
На лице Мак-Танаха мелькнуло страдальческое выражение, и он бросил умоляющий взгляд на Эльфриду, которая серьезно кивнула, и сказал:
- Да, они жгут все, что не могут использовать или унести. Единственный способ предотвратить это - выгнать их побыстрее, чтобы они не успели сжечь слишком много.
Изолт кивнула.
- Чтобы одержать победу в войне, нужно уморить врага голодом, - сказала она.
- Замечательный совет, - раздраженно фыркнул Мак-Танах, - только похоже, что это нас морят голодом, Ваше Высочество. Объясните мне, как нам заставить этих мерзких Ярких Солдат поголодать, и я поблагодарю вас за этот совет.
- У нас нет людей, чтобы подавить бандитов, - сказал Лахлан, очень встревоженный. - Они уже много лет хозяйничают в лесах и знают их куда лучше нас.
- А почему бы нам не объявить амнистию? - сказал Мак-Рурах. - Ведь многих из них прогнали со своих ферм Красные Стражи и обвинили в интригах против Колдуньи.
- Да, среди них есть и такие, но большинство из них - воры и убийцы, и обвинения против них заслуженные, - возразил Мак-Танах.
- Это поможет нам увеличить численность нашей армии, - настаивал Мак-Рурах. - Верно, они грубы и недисциплинированны, но я уверен, что многих из них стоит простить за их прошлое и дать шанс начать все заново, а не вешать как преступников.
- А что, неплохая идея, - сказал Лахлан. - Если они начнут воровать и убивать, когда будут под нашим командованием, тогда и будем их наказывать. Камерон, запиши! Мы разошлем гонцов по всем деревням и селам, предлагая амнистию преступникам и бандитам, которые поступят в нашу армию на военную службу.
Канцлер кивнул, усердно записывая. Лахлан задумчиво походил взад-вперед, потом сказал:
- Поясни, что амнистия распространяется также на всех бывших Красных Стражей, Камерон. Все, кого мы сможем привлечь на нашу сторону, намного облегчат нам подчинение страны, а с их военным опытом они нам очень пригодятся.
Дайллас Хромой сказал:
- Мудро ли это, Ваше Высочество? Красные Стражи провели последние шестнадцать лет, сжигая ведьм и волшебных существ. Не можем же мы так легко простить эти ужасные преступления?
В зале послышались согласные возгласы, и Гвилим Уродливый закричал:
- Они никогда не проявляли милосердия к ведьмам, так почему мы должны проявлять его к ним?
Дайллас и Гвилим оба побывали в лапах Оула и пережили жестокие пытки, оставившие их калеками, поэтому их слова вызвали сочувственные возгласы. Изолт наклонилась вперед и сказала:
- Как можно винить обычных солдат за преступления их командиров? Многие просто выполняли приказы, а без этого в армии нельзя. Если мы пообещаем им прощение, они могут склонить соотношение сил к нашей победе; в противном случае они лишь умножат число наших врагов.
Они принялись спорить, причем Гвилим утверждал, что Красных Стражей шестнадцать лет пичкали философией Оула и они вряд ли станут служить ри, который восстановил Шабаш Ведьм.
Изолт устало пожала плечами и ответила:
- В таком случае, они скорее всего так и так присоединятся к Реншо Безжалостному в Блэйргоури. Почему бы нам не предложить им выбор? К нему и так уже примкнуло достаточно много народу.
Послышался приглушенный шепот, поскольку все слышали донесения об армии, которую бывший Главный Искатель собирал в Блэйргоури. Эта новость очень тревожила лордов, ибо исчезновение дочери Майи из дворца породило массу слухов. Хотя Лахлан Мак-Кьюинн и говорил, что сестра Банри, Изабо Рыжая, увезла девочку в безопасное место, очень многие подозревали, что ее отсутствие объясняется куда более пугающими причинами.
Этот шепот заставил Лахлана вспыхнуть, но он обуздал свой гнев, сказав просто:
- Это гнездо гравенингов нужно уничтожить, и побыстрее!
- Да, - согласилась Изолт. - Думаю, Блэйргоури должен стать нашей первой целью. Если мы ударим мощно и молниеносно, то не дадим им собрать слишком большую силу.
Мак-Танах нахмурился. Он очень не одобрял новую Банри, которая говорила и вела себя совершенно не подобающим молодой девушке образом. Ведь ей не было еще и семнадцати, как и его четвертой дочери, которая никогда не осмелилась бы высказывать свое мнение с подобной дерзостью.
- Первым делом нужно отбить гавань и реку, Ваше Высочество, - сказал он резко. - Сейчас Яркие Солдаты могут просто приплыть в Бертфэйн в любое время, привозя подкрепления и контролируя всю реку.
Изолт начала было что-то говорить, но он перебил ее, снисходительно заявив:
- Не то чтобы подавить восстание Реншо в зародыше было плохой идеей, Ваше Высочество, но может быть, лучше сначала снять осаду с Риссмадилла?
Большинство остальных лордов согласно закивало головами, но Изолт сказала отчетливо:
- Нет, милорд. Больше того, подобное действие будет просто глупостью.
Мак-Танах напрягся, его борода угрожающе ощетинилась.
- Не лучше ли вам заняться своим младенцем и прядением, а планирование войны оставить мужчинам, - сказал он грубо. - Наверное, я уж куда лучше в этом разбираюсь, чем простая женщине вроде вас.
- С чего бы это? - парировала Изолт. - Блессем десятилетиями был богатым и мирным краем, а вы если и воевали, то только против чучел и с деревянным копьем. Я - Шрамолицая Воительница, я участвовала во многих битвах и во всех до одной одержала победу. То, что вы советуете нам сосредоточиться на снятии осады с Риссмадилла, только доказывает, что вы ничего не продумали. Мы не только не должны посылать туда еще людей, но должны приказать нашим войскам в городе отступить.
- Отступить?! - разом ахнуло несколько голосов, и Мак-Танах встал в полный рост, явно оскорбленный в лучших чувствах.
Прежде чем он успел хоть что-то возразить, Дункан Железный Кулак поинтересовался:
- Почему вы так говорите, Ваше Высочество? Мне тоже казалось, что освобождение Риссмадилла - одна из наших первоочередных задач.
- Ты забыл про Фэйргов? - спросила Изолт нетерпеливо. - Мы все знаем, что они вернутся с весенним приливом. Мы подойдем к берегам Бертфэйна как раз в тот момент, когда придется обороняться и от Ярких Солдат, и от морского народа одновременно. Почему бы нам просто не позволить Фэйргам сделать за нас всю работу?
- Что вы имеете в виду? - воскликнул кто-то, и Изолт подавила вздох.
- Фэйрги войдут в устье реки сразу же, как только доберутся до наших берегов. - Поскольку Яркие Солдаты уничтожили шлюзы и ворота, их ничто не остановит. Они прорвутся в город и в окружающую его сельскую местность и перебьют всех, кого встретят на своем пути. Вы же не можете не понимать, что оставить там наши войска в это время будет очень глупо? Если мы отступим, Яркие Солдаты ухватятся за эту возможность укрепить свое положение в городе и повторят попытку захватить дворец. Потом им придется отражать натиск Фэйргов, а мы сможем вместо этого бросить все силы на восток, чтобы ударить по Блэйргоури и снять осаду с Дан-Идена...
Мак-Танах открыл было рот, чтобы возразить, но на последнем слове Изолт закрыл его, задумчиво погладив бороду. Его побагровевшие щеки приняли чуть более естественный цвет, и он признал неохотно:
- Да, некоторый смысл в этом есть.
Лахлан не смог удержаться от смешка, поскольку он знал, что Мак-Танаху больше всего хотелось бы освободить свой родной город и выбить Ярких Солдат из Блессема. Чтобы скрыть свою веселость, он проговорил быстро:
- И даже более того, мы покажем людям, что не потерпим неповиновения! Чтобы принести мир нашей стране, мы должны пользоваться безусловной поддержкой в сельской местности; пока мы позволяем искателям мутить воду в стране, сея слухи и устраивая беспорядки, у нас никогда не настанет мир.
Так и решено было действовать. Армия Ри должна была выступить на восток, ударив в самое сердце Блессема, а сторонникам Лахлана следовало передать приказ отступить от реки и морских берегов. После долгих споров опасную задачу отнести эту новость в Дан-Горм поручили Дайду Жонглеру и Катмору Шустрому. Дайд с самого Хогманая ходил мрачный и молчаливый и с пугающей готовностью ухватился за возможность что-то сделать.
Лахлан с беспокойством взглянул на него и спросил:
- Но Дайд, неужели тебе не хочется поехать со мной в Блэйргоури?
- Ты же знаешь, в Дан-Горме у меня полно друзей, - ответил Дайд. - Мы не раз работали вместе, спасая какую-нибудь ведьму или расстраивая очередной план Колдуньи. Они меня знают и доверяют мне.
- Верно, - отозвался Лахлан. - И все-таки мне хотелось бы, чтобы ты был рядом.
- Я вернусь и присоединюсь к тебе, когда смогу, хозяин, - ответил Дайд, немного просветлев лицом. - Давненько уже мы не бились бок о бок. Но все-таки сначала отвезу новости в голубой город - там, должно быть, несладко приходится.
- Я поеду в Дан-Горм вместе с вами, - заявил Дугалл Мак-Бренн, отрываясь от изучения своих колец и поднимая сонные черные глаза.
Дайд и Катмор нерешительно переглянулись. Дугалл, худой апатичныый мужчина, всегда был одет в черные шелка и бархат и с головы до ног увешанным драгоценностями.
- Это опасно, милорд, - сказал Катмор. - Дан-Горм занят Яркими Солдатами, и наши люди нападают исподтишка, когда только могут. Нам придется пробираться по занятой земле и проскользнуть через их ряды. Если нас поймают, все пропало.
Дугалл прикрыл зевок нежной белой рукой.
- Да, я это понимаю, - усталым голосом ответил он. - Возможно, вы вспомните, что я был в Риссмадилле, когда напали Яркие Солдаты, и видел, как они опустошали город. Кроме того, мы уже многие недели почти ни о чем другом не говорим. Как ни странно, я почти все время как-то умудрялся не отвлекаться от военного совета.
- Наше путешествие будет не из легких, милорд, - нерешительно сказал Дайд, пытаясь донести до прионнсы то, что его беспокоит, и при этом не обидеть его. - Скорее всего, нам придется переодеться фермерами или даже нищими...
Дугалл приподнял бровь.
- Ты удивляешь меня, парень. Неужели ты думаешь, что я отправлюсь на войну в своих лучших шелках? Так ведь и попортить их недолго. Нет, уверяю тебя, мой мальчик, я переоденусь перед отъездом.
Лахлан недоуменно посмотрел на своего кузена.
- Зачем ты хочешь ехать в Дан-Горм, Дугалл? Неужели тебе не хочется поехать со мной на восток?
Дугалл расправил пальцы так, чтобы полюбоваться блеском своих колец.
- Как вы уже упоминали раньше, Ваше Высочество, мы не получали никаких вестей из Равеншо. Последнее письмо от моего дорогого отца пришло шесть месяцев назад, и в нем говорилось лишь о том, что Яркие Солдаты приходили к нему, выражая желание использовать бухты и гавани Равеншо. Вполне естественно, я чувствую сыновнее беспокойство. Мне подумалось, что сейчас самое время навестить владения предков.
- Да, мне хотелось бы узнать, вторглись ли тирсолерцы и в ваши земли, - сказал Лахлан.
Дугалл пожал плечами.
- Меня тоже это немного интересует, Ваше Высочество.
- И ты сможешь передать нам новости, - пробормотал Ри, запоздало вспомнив, что кольца, унизывавшие руки его кузена, служили не просто украшением. Дугалл Мак-Бренн был полностью обученным колдуном, одним из немногих, оставшихся в стране. Его знания вполне позволяли их обладателю войти в Совет колдунов, но прионнса не мог быть его членом, поскольку совет должен сохранять независимость от светской власти.
Кузен Лахлана улыбнулся.
- Ну разумеется, смогу, дорогой мой. Мне также пришло в голову, что стоило бы послать гонцов в Тирейч и посмотреть, как они поживают и не могут ли оказать нам поддержку. Всадники были бы нам сейчас весьма полезны.
- Да, это так, - горячо согласился Лахлан. Одной из его наиболее насущных проблем была нехватка кавалеристов, поскольку лишь Красных Стражей учили воевать верхом на лошадях, а большинство из них скрывалось от нового режима.
- Судя по всему, Кеннет Мак-Ахерн - гордый человек и никому не уступит того, что принадлежит ему по праву. Я видел его, когда он приезжал в Риссмадилл на Ламмасский Собор, и это действительно высокомерный прионнса. Думаю, он с большей готовностью согласится помогать нам, если Ри пришлет к нему своего кузена, а не какого-нибудь скромного гонца.
- Опять верно, - сказал Лахлан, с некоторым скептицизмом оглядывая своего кузена. - Хотя я и очень удивлен, что ты предлагаешь себя самого на роль скромного гонца, Дугалл. Ты уверен, что не хочешь завоевать славу на поле битвы в Блэйргоури?
- Я стремлюсь лишь служить моему Ри, - ответил он с апатичным поклоном. - Хотя должен признать, что надеюсь вернуться с армиями как Равеншо, так и Тирейча за спиной и тем самым заслужить шумное приветствие и ваше одобрение.
- Что ж, если ты сможешь совершить такой подвиг, я буду очень тебе признателен, - отозвался Лахлан. - Хотя мне будет недоставать тебя рядом со мной, когда мы будем биться с Реншо Безжалостным. Судя по всему, нам понадобится каждый колдун и каждый солдат, который у нас есть!
Энгус Мак-Рурах беспокойно заерзал на месте, а волчица села, сбросив сонную девочку, привалившуюся к ней. Шум, с которым та свалилась на пол, привлек внимание Лахлана, и он обернулся к ним.
- Прошу прощения, Ваше Высочество, - сказал Энгус, - но боюсь, что мне тоже придется покинуть вас. Теперь, когда зимние снега уже начали таять, я спешу вернуться в свои земли. Вы же знаете, что прошел почти год с тех пор, как я покинул Рурах, и все это время я не видел ни мою жену, ни моих людей.
- Но ты понадобишься мне, когда мы осадим Блэйгоури, - в некотором смятении воскликнул Лахлан, которого в прошлом уже не раз выручали советы и поддержка Мак-Рураха.
Энгус твердо выдержал его взгляд.
- Я благодарю Ваше Высочество за такую лестную оценку и поеду с вами, если таков будет ваш приказ. Но, как вы знаете, у меня с собой лишь горстка людей. Если я вернусь в Рурах, то смогу навести порядок в моих землях, проследить за тем, чтобы указы против колдовства и волшебных существ были отменены, и собрать армию, которую приведу вам на помощь. И, что более важно, я смогу вернуть Фионнгал в объятия ее матери. Уже почти шесть лет, как ее похитили, милорд, и Гвинет очень переживала ее исчезновение.
Лахлан взглянул на Изолт, лицо которой при словах Мак-Рураха смягчилось. Сама недавно ставшая матерью, она представляла, как горевала Гвинет Ник-Шан, когда ее маленькую дочь похитили по приказу Лиги по Борьбе с Колдовством. Она легонько кивнула, и Лахлан неохотно дал Энгусу разрешение вернуться в Рурах.
- Но ты понадобишься мне, Энгус, так что быстрей завершай свои дела и возвращайся, - сказал он. - Блэйргоури - всего лишь первая из наших целей. Война будет долгой и кровавой, не забывай об этом, и мне понадобится поддержка всех прионнс.
- Я вернусь как только смогу, - заверил его Энгус. - И приведу с собой армию, Ваше Высочество, это я вам обещаю.
Лахлан благодарно кивнул, но тревога так и не сошла с его лица. Ему никогда еще не приходилось планировать войну, поскольку в годы сопротивления они ограничивались лишь короткими вылазками и мелкими стычками. При всей своей практичности ни Мегэн, ни Энит не обладали достаточными знаниями в области тактики и снабжения армии, чтобы помочь ему, а большинство военных советников его брата бежали, присоединившись к армии Реншо. Изолт имела огромный опыт в искусстве Шрамолицых Воинов, но ее опыт включал в себя рукопашную борьбу, а не вооружение и развертывание почти шести тысяч солдат.
Со своим крошечным штабом Лахлан должен был не только командовать войсками, но и организовывать действенные подразделения обслуживания, в которые входили кузнецы, следящие за лошадьми, плотники, строящие осадные машины, и инженеры, проектирующие и возводящие укрепления. Он должен был также попытаться установить надежные линии связи между различными подразделениями и обеспечить обозы со стадами коз и овец, чтобы кормить их всех. И, что труднее всего, необходимо было найти средства, чтобы все это оплачивать. Большая часть казны была брошена в спешке побега из Риссмадилла, а учитывая то, что дворец до сих пор осаждала тирсолерская армия, Лахлану нужно было искать другие источники средств.
К счастью, Лукерсирей был богатым городом, в котором действовало более пятидесяти различных гильдий, от шелкоткачей до часовщиков и гончаров. В обмен на обещание щедрых дотаций в будущем молодому Ри удалось получить достаточные средства на ближайшее время, но он слишком хорошо понимал, насколько поддержка купцов зависит от быстрого успеха в войне.
Главной его проблемой до сих пор оставалось питание солдат, поскольку он был преисполнен решимости не повторять действий Красных Стражей, просто забиравших все необходимое у фермеров. Рионнаган, Клахан и Блессем были богаты зерном, фруктами и мясом, но Яркие Солдаты пролетели над краем, точно саранча, унося с собой то, что было им нужно, и уничтожая все остальное. Те части южного Эйлианана, которые не покорились захватчикам, уже и так надрывались в попытках прокормить тысячи беженцев, наводнивших Лукерсирей и верхний Рионнаган. Лахлан знал, что необходимо как можно раньше начать весенний сев, чтобы к следующей зиме у них была пища, поэтому ему пришлось отрядить часть своей армии помогать фермерам и защищать посевы.
Нахмурившись, Лахлан размышлял, пошел ли бы он на восстание, если бы точно знал, какую ответственность несет на себе Ри. Но теперь уже было слишком поздно задумываться; он был Мак-Кьюинном, Ри Эйлианана и Дальних Островов, хранителем Лодестара, и на его плечах лежало будущее страны. Он вздохнул и снова склонился над картой.

Предыдущая страница 3 Следующая страница


Проклятые башни 4

***

- До чего же утро сегодня холодное и промозглое, - поежившись, сказала ткачиха, придерживая шаль под подбородком рукой в синеватой сеточке вен. Ее ноги, ступающие по ледяным булыжникам мостовой, были босы, и она переминалась с ноги на ногу в тщетных попытках как-то согреться. В руках она несла длинные рулоны груботканой серой материи.
- Да уж, - с ухмылкой отозвался стражник у дворцовых ворот, - но я с радостью обогрел бы тебя.
- Ну ты и нахал, - сказала она. - Что бы сказал мой муж, услышь он тебя?
- Надавал бы ему зуботычин, насколько я знаю Джимми Сапожника, - сказал второй стражник, дуя на замерзшие руки. Он взглянул на небо, тускло сереющее над городскими крышами. - Похоже, вот-вот закапает.
- Похоже, не просто закапает, если эти тучи подойдут поближе, - заметила еще одна ткачиха, хрипло закашлявшись. - Ох, до чего же в этом году суровая зима!
- Будем надеяться, что весной и погода, и новости будут получше, - сказала третья. - Говорят, лорды с нагорий пообещали Ри свою поддержку, а значит, армия увеличится еще по меньшей мере на тысячу человек.
- Да, но говорят, что этих мерзких Ярких Солдат в одном только Блессеме стоит двенадцать тысяч, а по болотам подходят все новые и новые. Это в два раза больше, чем удалось собрать Ри, - со вздохом сказала ее товарка.
- Эй, эй, женщина! - раздраженно окликнул ее возница с повозки, стоявшей позади них. - Мы что, все утро тут будем ждать, пока ты треплешь языком о том, в чем ничего не смыслишь?
Ткачиха окинула его пренебрежительным взглядом, но все же прошла через городские ворота вместе со своими спутницами, с головой закутанными в пледы, чтобы защититься от пронизывающего ветра, и так же, как она, несущими рулоны серой материи. Они уверенно двинулись по длинной обсаженной деревьями аллее, перекликаясь с солдатами, тренирующимися неподалеку. Ткачихи были во дворце частыми гостьями, выполнявшими различные работы для Туарисы Швеи. Серая ткань, которую они несли, была соткана в гильдии ткачей Лукерсирея и предназначалась на килты и плащи для солдат. Обмениваясь шутками и смеясь, они вошли в огромный вестибюль дворца и направились в восточное крыло, превращенное в штаб армии.
Никто не заметил, как одна из них отстала, крепко придерживая плед под подбородком. Рулоны материи, которые она несла, закрывали ей почти все лицо, так что из-за них можно было разглядеть только два серебристо-голубых глаза. Подождав, пока ткачихи не скрылись за дверью, одинокая фигурка метнулась через двор и нырнула в боковую дверь.
Сердце Майи колотилось так сильно, что, казалось, вот-вот выскочит из груди, но она не поднимала низко опущенного лица, прикрывая его рулонами материи. Если бы кто-нибудь остановил ее, она просто притворилась бы, что заблудилась, и позволила бы отправить себя в восточное крыло. Она была готова своим пением заставить любого забыть все, поскольку не утратила способности очаровывать людей и подчинять их своей воле даже после того, как разбилось зеркало Лелы. Но те, кто обладал сильной волей или даром ясновидения, могли не поддаться ее чарам, поэтому на тот маловероятный случай, если ее магия не сработает, она несла в рукаве узкий кинжал, хотя и отчаянно надеялась, что ей не придется его использовать. Майя еще ни разу не убила никого собственными руками, хотя и обрекла на смерть очень многих. У нее было беспокойное чувство, что не так-то легко будет сохранить маску холодного безразличия, если придется самой нанести удар.
Майя благополучно преодолела людные дворцовые коридоры, хотя несколько раз узнавала кого-то из своих прежних слуг и советников, так что ей приходилось повыше поднимать свои рулоны, чтобы прикрыть лицо. Она очень жалела, что не знает заклинание красотки и не может замаскироваться. Снова обратиться к карлику она побоялась, поскольку слишком хорошо знала его злобный характер и жажду власти. В миг раздражения он вполне мог решить выдать ее, а Майя не хотела давать ему ни малейшего повода к этому до тех пор, пока на Мак-Кьюинна не будет наведено проклятие.
Вид Дункана Железного Кулака, спускающегося по лестнице, вогнал ее в панику, и она нырнула в какой-то коридорчик, подождав, пока он не скрылся из виду. Прошло еще некоторое время, прежде чем ее бешено колотящееся сердце немного успокоилось, ибо она не сомневалось, что в случае разоблачения ее ждет суд и публичное унижение, а потом и неизбежная казнь. Если повезет, это будет быстрая смерть под топором палача; если же нет - смерть на костре, к которой она приговорила многие тысячи ведьм по всей стране.
При этой мысли ее кожа стала холодной и липкой, и ей пришлось вцепиться рукой в столик, чтобы не пошатнуться. Но она не колебалась, проверила, пуст ли коридор, и продолжила свой путь. Веская причина завела ее так далеко, и она не могла позволить страху ослабить ее решимость.
После штурма дворца, который произошел в Самайн, Майя бежала, в буквальном смысле слова, в чем была. По какому-то немыслимо неудачному стечению обстоятельств она даже была вынуждена оставить в руках врага свою дочь. Нырнув в Пруд Двух Лун, она ожидала, что девочка поплывет следом за ней, как инстинктивно делали все маленькие Фэйрги. Но Изабо Рыжая схватила Бронвин, и Майя потеряла дочь, а вместе с ней и последний шанс вернуть свою власть. Без Бронвин Майя была всего лишь Вдовствующей Банри, которую ненавидел ее деверь и которой больше не было места в стране, где еще так недавно ее любили и восхищались ею.
В ту ночь уходящая вода увлекла ее за собой в подземные каналы, а потом выплюнула, израненную, замерзшую и почти без сознания, у входного отверстия одной из огромных сточных труб. Там ее и нашла старая уличная проститутка, чьи давно ушедшие молодость и красота лишали ее возможности найти приют в одном из многочисленных лукерсирейских борделей. Рябая Молли когда-то была одной из самых высокооплачиваемых шлюх в Лукерсирее, но возраст и сифилис взяли свое, и теперь она была худой морщинистой старухой с многочисленными болячками, обезображивающими ее лицо, губы и руки. Однако же годы жизни на улице, в течение которых ей приходилось продавать свое тело за корку хлеба или горстку медяков, не ожесточили ее доброе сердце, и Майе не составило никакого труда очаровать ее. Охваченная жалостью, Рябая Молли дотащила Майю до кучки грязных и рваных одеял, служивших ей домом и постелью, и выхаживала ее, пока к ней не вернулось сознание и силы. Молли так и не задумалась над причинами своего непреодолимого желания помочь и защитить подобранную фэйргийку, несмотря даже на то, что в результате этого она сама чуть не умерла с голоду.
Разлетевшиеся осколки волшебного зеркала оставили на лице Майи глубокие порезы, но к ее собственному изумлению паутина ран на щеке чудесным образом зажила, оставив лишь еле заметную сеточку шрамов. Однако иллюзия человеческой красоты, которую она создала и поддерживала с помощью зеркала, рассеялась, и лицо, смотревшее на нее из зеркального осколка старой проститутки, вне всякого сомнения было лицом Фэйрга. Майя очень боялась, ведь она знала, что за ее голову будет назначена высокая цена, а в Лукерсирее слишком многие были бы счастливы получить такую награду. У нее не было ни одежды, ни денег, ни друзей, а зима стояла лютая. Бывшей банри не оставалось никакого выбора, кроме как послушаться совета Рябой Молли и искать убежища в борделе. Именно Молли отвела ее к карлику и заплатила за наложение первого заклинания красотки своими собственными трудно заработанными грошами, и Молли же представила ее Черному Донафу.
Всю зиму Майя, подавляя в душе гордость и отвращение, продавала свое тело за золото. В конце концов, говорила она себе горько, чем иным она занималась последние шестнадцать лет? Она соблазнила Джаспера Мак-Кьюинна, когда тот еще едва вышел из мальчишеского возраста, и все эти годы удерживала его красотой своего тела и мастерством в искусстве любви. Не ради золота, разумеется, хотя Мак-Кьюинны были богаты, и она, будучи его женой, ни в чем не нуждалась. Ради власти и отмщения за своего отца она обольстила его и вышла за него замуж, околдовала его и высосала из него все жизненные силы. Ради власти и величия Фэйргов.
Но все эти шестнадцать лет интриг и обольщения были напрасны. Джаспер был мертв, как и планировалось, но она не правила вместо него, а проклятый Шабаш Ведьм каким-то образом снова собрался и опять стал силой в стране. Майя потерпела поражение и потому не осмеливалась вернуться к своему собственному народу. Король Фэйргов никогда не прощал поражений. Лучшее, на что она могла надеяться, это снова стать пешкой в руках ее отца, сексуальной игрушкой для того мужчины, который находился в фаворе у короля. В худшем случае он скормил бы ее своему морскому змею, если бы ему пришла охота взять на себя этот труд. При мысли о столь мрачном будущем Майя скрипела зубами и копила золото, дожидаясь удобного случая получить обратно свою дочь, а вместе с ней и возможность вернуть себе власть.
Хотя тем холодным утром в коридорах дворца было полно народу, Майе посчастливилось без помех добраться до прачечной. Она стащила из аккуратных стопок на полках чистый фартук и чепец, затолкав свои рулоны материи за корзину с грязным бельем. Ее сердце забилось быстрее, когда она направилась обратно в главное крыло дворца, поскольку теперь она не могла больше прятаться за своими свертками и чувствовала себя обнаженной. Но она знала, что знать редко удостаивала дворцовую челядь взглядом, и была уверена, что с легкостью доберется до верхнего этажа и никто ее не остановит. Единственная опасность заключалась в том, что ее мог увидеть кто-нибудь из управляющих и понять, что она не служанка. Увидев забытые кем-то в углу ведра с мыльной водой и швабру, она схватила их и понесла швабру так, чтобы ее щетинистая головка скрывала ее лицо.
Она как раз доставала из гардероба рубаху, когда услышала за спиной скрип открывающейся двери. Упав на колени, она притворилась, что натирает пол, в тот самый момент, когда по полу послышались быстрые легкие шаги.
- Ты что, только сейчас убираешь комнату Ри? - сердито спросил молодой женский голос. - Разве ты не знаешь, что он вот-вот вернется с плаца? Это нужно было сделать еще несколько часов назад!
Майя что-то забормотала в ответ, не поднимая лица. Слишком очевидно было, что комнаты уже были тщательно убраны, поскольку под кроватью не было ни пылинки, не говоря уж о клочке волос или обрезке ногтя. Она надеялась хотя бы застать постель Ри незастеленной или его грязную одежду валяющейся на полу, но ее ждало разочарование. Однако ей было так нужно найти что-нибудь, что можно было бы отнести Крошке Вилли, что даже несмотря на то, что рубахи в гардеробе были чистыми, по длинным прорезям на спине она определила, что они принадлежат Лахлану, и прихватила одну из них в надежде, что на ней все-таки остались какие-нибудь следы его тела.
Шаги остановились рядом с ней, и на ее плечо опустилась маленькая шершавая рука.
- Выметайся отсюда, девушка! Ри очень рассердится, если обнаружит тебя здесь, ты же знаешь, что в последнее время он не в духе!
Майя кивнула и сказала:
- Ох, да, я только закончу.
Но рука, оказавшаяся неожиданно сильной, подняла ее с колен.
- Я что, не ясно сказала, чтобы ты выметалась отсюда! - прозвучал сердитый голос.
Потом рука резко упала и раздался удивленный возглас. К изумлению и радости Майи, служанка воскликнула:
- Ваше Высочество! Что вы здесь делаете? Разве вы не знаете, что вас убьют, если обнаружат?
Майя посмотрела в полные обожания голубые глаза и почувствовала, как ее охватывает удовлетворение и радость. Похоже, не все слуги Лахлана Крылатого были рады его правлению. За шестнадцать лет своего пребывания у власти она потратила немало времени на то, чтобы очаровать всех, кто общался с ней, искусно накладывая на них чары принуждения, чтобы они беспрекословно подчинялись ее воле. Жрицы Йора называли такую способность ледой, и она не раз выручала Майю, в особенности тогда, когда помогла подавить волю Латифы Кухарки, которая провела ее по лабиринту к Пруду Двух Лун.
- Значит, ты знаешь, кто я такая? - спросила она мягко. - Ты знаешь, кто я такая, и не выдашь меня? Ты знаешь, кто я такая, но не позовешь стражу?
- Я знаю, кто вы, но не выдам вас, - послушно повторила служанка.
- Ты будешь помогать и служить мне? - спросила Майя, и ее хрипловатый голос запульсировал силой. - Ты будешь верна и поможешь мне?
- Я буду помогать и служить вам, - отозвалась та.
- И никому не скажешь, что видела меня.
- И никому не скажу, что видела вас.
- И будешь приходить ко мне и рассказывать обо всем, что происходит во дворце?
Служанка опять повторила то, что велела Майя, и та облегченно вздохнула. С этой девушкой ей пришлось приложить лишь совсем немного усилий, поскольку ее воля и желание уже и так были подчинены Майе. Похоже, она была одной из тех многочисленных служанок в Риссмадилле, которые были так преданы своей Банри, что бережно хранили обмылки из ее купальни и ссорились за честь чистить ее туфли. А если среди слуг и последователей Ри была одна, которая до сих пор любила ее, то найдутся и другие. Подорвать власть молодого ули-биста будет куда легче, чем она ожидала.

***

Лиланте открыла глаза и огляделась вокруг. По ее сучьям прыгали солнечные зайчики, и она ощущала, как под гладкой корой начинают шевелиться первые почки. Над ней громко заливалась какая-то птица, но древяница чувствовала, что ее грызет непонятная боль. Понадобилось немало времени, чтобы понять, что ее мучает, поскольку она еще не успела стряхнуть с себя зимнее оцепенение. Потом она вспомнила и зажмурилась, пытаясь снова погрузиться в благословенную дремоту. Но солнце пригревало, и земля под ней бурлила новой жизнью. Лиланте больше не могла спать.
Она нерешительно потянулась, потом пошевелила корнями, отряхивая с них землю и подставляя ветви теплому ветру. В воздухе витал запах весенней зелени, и против ее воли все соки в ней побежали быстрее. Несмотря на то, что Лиланте чувствовала себя глубоко несчастной, ей очень хотелось есть.
При первых же неловких шагах что-то соскользнуло с ее ветвей и упало на землю. Удивленная, она отступила назад и увидела лежащую на траве длинную рыжую косу. Она нерешительно нагнулась и подняла ее, сразу же поняв, что коса принадлежит Изабо. Перед ее мысленным взором промелькнул посеребренный луной снег и в ушах зазвучали извинения молодой ведьмы, прятавшей косу в ветвях Лиланте. В ее раскосых зеленых глазах засверкали слезы, а в душе вспыхнул такой гнев, что она чуть было не отбросила косу.
Лиланте любила Изабо как сестру, ее теплота и щедрость заполнили холодную ноющую пустоту в душе Лиланте. И все же с тех пор, как прошлой весной Лиланте повстречалась с Дайдом, вся тоска древяницы по любви и нежности сосредоточилась на неунывающем ясноглазом циркаче.
То, что она скрывала и подавляла свои чувства, лишь подхлестнуло ее страсть. Обнаружить Изабо с Дайдом в столь близком и горячем сплетении было для нее двойным предательством, ни в коей мере не смягчаемом тем фактом, что ни один из них не подозревал о ее чувствах. Вопреки всему, Лиланте больше винила Изабо. Она всегда так сочувствовала и так понимала переживания древяницы; она должна была знать, упрямо думала Лиланте. Она должна была догадаться.
Ее пальцы сжались на рыжей косе, и Лиланте снова услышала полный раскаяния шепот Изабо. Лишь тогда до нее дошло, что Изабо прощалась с ней, и в тот же миг ее страдание померкло перед более острой, более неотложной тревогой.
- Ох, Изабо, - прошептала она. - Куда ты ушла? Зачем?
Она остановилась в нерешительности, не зная, что же ей делать. Ее человеческий желудок раскатисто заурчал, и она, наклонившись, подобрала зеленое бархатное платье, в котором была в ту ночь. От долгого лежания на сырой земле оно измялось и перепачкалось, но никакой другой одежды у древяницы не было. Она через голову натянула его и спрятала косу Изабо подальше в один из длинных широких рукавов.
Снег уже почти растаял, и бледно-голубое небо было совершенно ясным. Лиланте нерешительно отправилась на кухню, выискивая в толпе людей, деловито снующих вокруг, хотя бы одно знакомое лицо. Раньше она довольно часто бывала в дворцовой кухне, но всегда вместе с Изабо, и сейчас боялась попросить еды у Латифы. Она неловко застыла у огромной двери, испуганная суетой и шумом множества слуг, работавших внутри.
- Лиланте? - спросил неуверенный голос.
Она робко подняла глаза и увидела, что к ней, дружелюбно улыбаясь идет хорошенькая служанка Изабо. Лиланте с облегчением улыбнулась в ответ, поскольку уже несколько раз встречалась со Сьюки в те несколько недель, которые предшествовали ее бегству в сад.
- Ты вернулась! - воскликнула Сьюки. - Все так беспокоились о тебе. Дайд Жонглер везде искал тебя, и Хранительница Ключа Мегэн очень волновалась. Где ты была?
- Спала, - ответила Лиланте, обнимая себя за плечи тонкими, точно прутики, руками, потому что в тени огромного здания было холодно.
Сьюки сняла свою шаль из козьей шерсти и заботливо накинула ее на плечи древяницы.
- Пойдем, я принесу тебе что-нибудь поесть, - сказала она. - Прошло уже больше месяца с тех пор, как ты пропала, и мы все думали, что ты могла уйти вместе с Рыжей, ведь казалось так странно, что вы обе исчезли примерно в одно и то же время. Но Рыжая говорила, что ты в саду... Ты знаешь, что она пропала?
Лиланте кивнула и показала Сьюки рыжую косу, спрятанную у нее в рукаве.
- Она оставила мне косу, чтобы я могла найти ее, если понадобится.
- Рыжей сейчас все недовольны, - прошептала Сьюки, - потому что она забрала с собой маленькую банприоннсу, а среди лордов многие опасаются, что Ри затеял это все, чтобы убрать ее со своего пути. Все знают, что Его Высочество не... не испытывал добрых чувств к малышке, учитывая обстоятельства. - Она заколебалась, но лишь на миг, потом продолжила. - Но я знаю, что это все неправда, потому что Рыжая любит маленькую банприоннсу и никогда бы не позволила причинить ей зло, это точно.
Лиланте послушно пошла за круглолицей служанкой, которая подвела ее к табуретке у длинного стола. Спрятав свои сучковатые ноги под подолом платья, Лиланте набросилась на овощное рагу, которое принесла ей Сьюки, внимательно слушая маленькую служанку, просвещавшую ее относительно того, что происходило во дворце.
- Теперь, когда Кандлемас прошел и празднества по случаю дня рождения Банри закончены, мы все будем готовиться к выступлению армии, - сказала она. - Представляешь, я еду с ними, потому что меня взяли в няньки к маленькому прионнсе.
Эти слова вызвали у Лиланте восклицание, ибо она не знала ни о рождении Доннкана, ни о смерти его сестренки. Сьюки вздохнула и покачала головой, печально рассказывая о маленькой мертворожденной девочке, но тут же начала восхищаться силой и красотой оставшегося в живых мальчика.
- У него крылья, представляешь; удивительно, правда? А глаза у него не голубые, как у всех младенцев, а желтые, как у птицы.
- Как у его отца, - сказала Лиланте.
- Да, - согласилась Сьюки, немного поколебавшись, прежде чем продолжить. - Они берут малыша с собой, представь, берут такого кроху на войну. Вот почему я тоже еду, чтобы присматривать за мальчиком и ждать Ее Высочество. - Она хихикнула. - Мак-Танах аж побагровел, когда Ее Высочество сказала, что тоже поедет. Он сказал: «Что это будет за военная кампания, если мы потащим с собой женщин и детей?» А она просто посмотрела ему в глаза и ответила: «Победоносная, потому что я буду там и позабочусь об этом». Она такая странная, эта новая Банри, правда?
Лиланте сказала:
- Да я не знаю, я всего несколько раз ее видела.
Сьюки залилась краской и принялась вертеть в пальцах край своего фартука.
- Ну, я хотела сказать, что она не такая, как большинство благородных дам, которые весь день сидят, болтают, орудуют иглами и занимаются всякой ерундой. А Ее Высочество следит за обучением лучников, выступает на военных советах и отдает приказы Телохранителям. Просто она так смешно говорит и все время такая серьезная, вот что я имела в виду.
Лиланте дочиста выскребла миску, Сьюки продолжала:
- Ну, например, как когда Его Высочество попытался оставить ее в Лукерсирее с малышом. Она взглянула на него этим своим взглядом и сказала: «Но Лахлан, ты же знаешь, что я не могу остаться здесь, когда ты едешь на войну. На мне лежит гис перед тобой, разве ты забыл? Я поклялась никогда не расставаться с тобой».
- А что такое гис? - спросила Лиланте, и хорошенькая служанка, хихикнув, пожала плечами и сказала:
- Не знаю, но Ри покраснел и ничего не сказал, так что я думаю, это какой-то договор, который они заключили, никогда не расставаться. Правда, здорово? - И она снова захихикала.
- Глядите, девочки, кто снизошел до того, чтобы навестить нас, простых судомоек, - прозвучал громкий насмешливый голос. - Никак это королевская нянька Сьюки собственной персоной! А я-то думала, что она возгордилась и больше носу к нам не кажет!
Лиланте подняла глаза, съежившись на своей табуретке, потому что подобный тон был ей очень хорошо знаком. Перед ними, уперев руки в полные бедра, стояла девица в грязном переднике и с очень красными обветренными руками. За ней, усмехаясь, стояло несколько кухонных служанок.
Сьюки вспыхнула и вскочила на ноги.
- Я не виновата в том, что меня попросили присматривать за малышом, - сказала она, оправдываясь. - Не злись на меня, Дорин, ты же знаешь, что я никогда не лезла вперед других и никем таким себя не воображала.
- Ну где уж нам знать, - презрительно протянула пышнотелая девица, - таких проныр как ты, которые подлизываются к новому ри и забывают старых подруг.
- Это все потому, что я помогала Рыжей с маленькой банприоннсой, поэтому они знали, что я умею обращаться с малышами...
- Да, конечно, - сказала Дорин. - Такая тощая малявка? Да я готова биться об заклад, что ты никогда раньше и младенца-то на руках не держала! Просто ты уж своего не упустишь.
Сьюки открыла было рот, чтобы что-то сказать, но тут вступила еще одна служанка:
- Вот уж я удивилась, что ты согласилась нянчить ведьмино отродье, Сьюки. И как тебе не страшно?
- Он ведь совсем крошка, Элси, как ты можешь такое говорить, - еле слышно возразила Сьюки, а остальные девушки начали боязливо оглядываться по сторонам и зашикали на подругу.
- Придержи язык, милая, - сказала Дорин, - а не то сейчас эта старая клуша Латифа придет и напустится на всех нас.
Элси тряхнула головой в белом чепце, голубые глаза непокорно сверкнули.
- Что бы ты там ни говорили, а он ведьмино отродье, да еще и ули-бист, с такими-то крыльями и глазами.
Лиланте почувствовала, как кровь бросилась ей в лицо, и невольно скрестила ноги, заметив, какие косые взгляды бросают на нее служанки. В своем перепачканном платье с длинной гривой волос-прутиков, на которых начали пробиваться первые листики, она знала, что действительно выглядит как настоящий ули-бист. И снова ей страстно захотелось оказаться где-нибудь в лесу, подальше от всех, кто презирал и ненавидел тех, в чьих жилах текла не человеческая кровь.
Сьюки, должно быть, почувствовала, что творится в ее душе, поскольку сказала горячо:
- Ты же знаешь, что нельзя так говорить, Элси; Ри издал указ против этого, и у тебя будут большие неприятности, если кто-нибудь передаст ему твои слова.
- Вы только послушайте ее, - восхищенно сказала Элси, - она уже двумя руками за новый порядок. Быстро же птичка запела по-новому.
Круглые щеки Сьюки покраснели, в глазах блестели слезы.
- Моя бабушка всегда говорила, что новая метла чище метет, - ответила она, высоко подняв подбородок. - А вам, девушки, лучше не забывать об этом.
Сьюки подобрала юбки и сказала:
- Пойдем, Лиланте, я знаю, что Хранительница Ключа очень хочет поговорить с тобой, и Его Высочество, думаю, тоже. Не обращай внимания на этих завистливых куриц, они просто скудоумные злюки. - Высоко подняв голову, она гордо прошла мимо служанок, и Лиланте тихо последовала за ней, не глядя им в глаза.
- Фу-ты ну-ты, маленькая да удаленькая, - насмешливо протянула у них за спиной Дорин, но Сьюки не обратила на нее внимания, быстро ведя Лиланте по коридорам кухонного крыла.
В конце концов они обнаружили Изолт и Лахлана в жилище Мегэн в Башне Двух Лун. Старая колдунья, несмотря на свою слабость, отказалась лежать в постели, сославшись на то, что у нее слишком много дел, чтобы позволять всем суетиться вокруг и нянчиться с нею. Она сидела в своем кресле с высокой спинкой, такая же прямая, как всегда, с узкими черными глазами, так и сверкающими нетерпением, слушая бесконечные жалобы Лахлана. Изолт сидела у окна, кормя грудью маленького Доннкана, а у очага, поджав ноги, пристроился клюрикон Бран, крошечными умелыми стежками зашивая рубаху.
- Ну, Лахлан, если бы да кабы, да во рту росли грибы, то был бы не рот, а целый огород, - отрывисто сказала Мегэн. - Невозможно ковать мечи и наконечники стрел из ничего; видит Эйя, мне бы очень этого хотелось! Придется обойтись тем, что есть. Ты же знаешь, мы отправили пленных на рудники в Сичианских горах, и скоро у нас будет больше металла для кузниц. А до тех пор солдаты должны довольствоваться имеющимся у них оружием.
- Но как мне вести войну, если моя армия - горстка необученных, неопытных, недисциплинированных и невооруженных детей? - раздраженно воскликнул Лахлан.
- Мудро и отважно, - отрезала Мегэн. - А как еще может вести войну Мак-Кьюинн?
Она одним мановением руки заставила его проглотить язвительный ответ и улыбнулась Лиланте.
- Значит, ты вернулась к нам, милая? Надеюсь, зимний сон придал тебе сил?
С беспокойством раздумывая, знает ли Хранительница Ключа, почему она так поспешно сбежала в парк, Лиланте кивнула, робко улыбнувшись в ответ.
Донбег, свернувшийся калачиком на коленях Мегэн, ободряюще пискнул, и она механически ответила ему.
- Нам недоставало твоих рассказов о лесных существах, хотя это побудило меня поручить нескольким из наших учеников разыскать упоминания о древяниках, ниссах и клюриконах в тех немногих книгах, что у нас остались, - сказала Мегэн. - Я выяснила кое-какие интересные вещи, которых не знала раньше. Скажи, Лиланте, ты слышала о Летнем Дереве?
Донбег взволнованно заверещал и, взобравшись по длинной седой косе Мегэн, уселся у нее на плече. Лиланте пожала плечами.
- Нет, миледи.
Мегэн вздохнула.
- Обидно, а я надеялась, что ты сможешь добавить что-нибудь к тем скудным сведениям, которые я нашла. Ну да ладно.
Клюрикон положил иглу, его мохнатые ушки встали торчком. Он торжественно затянул:
Десять тысяч ребятишек я родил на свет,
Только я вот все живу, а их уж нет.
До чего ж красивы были дочери мои,
Погубили те их, кому были дороги они.
Крепкими и сильными были сыновья,
Только скоро высохли, жив один лишь я.
Но по ним я не горюю и не плачу, нет,
Скоро дети новые явятся на свет.
Сильные, красивые, дочки, сыновья,
Когда песнь купальскую вновь услышу я.
Все удивленно уставились на него, и он сказал:
- Летнее Дерево, Поющее Дерево.
Мегэн проговорила медленно:
- В одном из упоминаний, которые я смогла отыскать, описывается «сад с огромным деревом, покрытым цветами, ароматными, точно розы, которое поет на ветру».
- Летнее Дерево, Поющее Дерево, - повторил клюрикон.
Мегэн впала в задумчивость. Все молча ждали, только Лахлан слегка ерзал на стуле да у груди Изолт посапывал малыш. Очнувшись, Мегэн оглянулась, точно удивленная тем, что они все еще здесь.
- Ты знаешь, что Изабо покинула нас? - спросила она внезапно.
Лиланте кивнула, а Сьюки сказала, задыхаясь:
- Рыжая оставила ей свою косу, правда, странно? Чтобы можно было снова найти ее, так она сказала.
Взгляд Мегэн стал более острым, а Лахлан сжал кулаки.
- Это так? - спросила старая ведьма. Лиланте неохотно кивнула и, вытащив свернутую в кольцо косу, показала им. Мегэн повелительно протянула руку. Древяница отдала ей косу еще более неохотно. В комнате что-то изменилось; она почувствовала, как молчание стало более напряженным, и это обеспокоило ее. Мегэн с отсутствующим видом пробежала по косе пальцами.
- Ты можешь сказать, где она? - спросил Лахлан. Когда Мегэн не ответила, он устремил испытующий взгляд желтых глаз на лицо Лиланте, и та сказала неуверенно:
- Она очень далеко. Где-то на севере.
- Изабо направляется в тайную долину? - он бросил взгляд на Мегэн. - Неужели ей удалось так быстро преодолеть такое большое расстояние? Почему ни один мой патруль не нашел никаких следов? Даже если бы у нее был плащ-невидимка, неужели он смог бы скрыть ее вместе с этим проклятым конем?
- Плащ-невидимка может стать таким большим или маленьким, как понадобится, - сказала Мегэн, - но я готова поклясться, что плаща у нее нет. - Ты же помнишь, что мы долго искали его после того, как Майя уплыла, но так и не нашли. Кроме того, мы все видели следы копыт жеребца в лабиринте, и они вели только в одну сторону. Даже Изабо не могла заставить лошадь идти обратно по своим собственным следам всю дорогу из лабиринта.
- Но она точно сквозь землю провалилась, - разъяренно сказал Лахлан. - Должно быть, у нее все-таки был плащ-невидимка, никакого другого объяснения нет.
- Она сказала бы нам, если бы нашла его, ведь мы все вместе искали, - сердито сказала Мегэн, потом нахмурилась. - Хотя в этом плаще скрыты странные темные силы, которые искажают ум и волю, - сказала она тихо. На миг она задумалась. - Нет, полагаю, она каким-то образом использовала Старые Пути. Я уверена, что жеребец может знать о них, хотя и не представляю, как ему удалось там пройти. Совершенно ясно, что жеребец Изабо - не простой конь.
- Нет, это бешеная и неуправляемая тварь, - сердито сказал Лахлан. - Надо было его пристрелить на месте!
- Очень странно, - пробормотала Мегэн, - но на миг, когда я увидела его, мне показалось... да нет, этого просто не может быть. Уже почти семнадцать лет прошло. - Она сверкнула глазами на Лахлана, который с угрожающе нахмуренным лицом грыз ноготь на большом пальце. - Даже не думай о том, чтобы тратить людей и силы на преследование Изабо, - предупредила она. - Путь в тайную долину долгий и трудный, кроме того, не забывай, что никто, кроме нас с Изабо, не знает проходов через пещеры. Ты и так вечно жалуешься, что у тебя мало людей, так что не стоит бросать их на заведомо невыполнимое дело. У Изабо своя судьба; когда настанет время, Пряхи снова пересекут наши нити. - С этими словами старая колдунья скатала косу и убрала ее в свой мешок.
Лиланте невольно протестующе дернулась. В этой комнате явно чувствовалась какая-то недоговоренность, которой она не понимала и которая тревожила ее. Древяница застенчиво поджала ноги, но все же сказала:
- Изабо сама отдала мне эту косу, Хранительница. Это все, что у меня осталось от нее. Она хотела, чтобы коса была у меня. - Она протянула руку, хотя ее веснушчатое лицо пылало от смущения.
Пальцы Мегэн сжались, а ее черные глаза впились в Лиланте. Та заставила себя не отводить взгляд, и Мегэн, вздохнув, неохотно протянула рыжую косу древянице.
Она сказала строго:
- Береги ее, милая, ибо если она попадет в недобрые руки, Изабо грозит большая беда. Всегда нужно быть очень осторожным с тем, что когда-то было частицей твоего тела, ибо по ней тебя могут найти или выследить, или даже навести на тебя проклятие, будь то даже обрезок твоего ногтя или пятно пота. - Она отдала косу, и Лиланте снова спрятала ее к себе в рукав.
- Мы хотели дать тебе задание, если ты не против, - сказала ведьма. - Ведь ты все еще хочешь работать с нами, да? - Лиланте еле заметно кивнула, чувствуя, как у нее свело пальцы ног. - Я вижу, что ты несчастлива здесь, во дворце, - сказала Мегэн, улыбнувшись ей. - Ты дитя леса, и несмотря на все наши указы и декларации, осталось еще много таких, кто не доверяет волшебным существам и обижает их. Мне пришло в голову, что ты, возможно, захочешь вернуться в лес и поискать кого-нибудь из своих сородичей.
Лиланте не верила собственным ушам. Это действительно было ее давней мечтой, но как Хранительница Ключа узнала об этом?
- Я часто искала, - сказала она тихо, - но древяники неуловимые создания, и они редко собираются вместе. Их нелегко найти.
- Возможно, если бы ты знала, где искать, то тебе повезло бы больше, - сказала Мегэн. - Я говорила тебе, что велела нескольким ученикам исследовать повадки древяников и других жителей леса. Похоже, древяники собираются вместе по меньшей мере один раз в год, на Купалу, чтобы увидеть цветение Летнего Дерева. Судя по тому, что мне удалось узнать о нем, оно цветет раз в году, и то всего лишь один день и одну ночь. Его цветы священны и обладают особой силой.
- Разве Летнее Дерево - не символ клана Мак-Эйслинов? - спросила Лиланте, внезапно вспомнив, что Дайд как-то рассказывал ей что-то подобное. - Гиллиан носит на шее бляшку с эмблемой цветущего дерева.
- Да, точно, - ответила Мегэн довольно. - Они с сестрой и матерью последние, кто остался от клана Мак-Эйслинов; они наследницы Эслинна и Башни Грезящих, хотя прошло уже несколько десятилетий с тех пор, как Мак-Эйслины правили Эслинном, благодаря амбициям Мак-Танахов. - Она снова замолкла, и Изолт передала насытившегося малыша Сьюки, чтобы та перепеленала и укачала его, а сама встала рядом с Лахланом, положив ладонь на его напряженную руку.
- Значит, вы хотите, чтобы я отправилась на поиски древяников в Эслинн. Зачем? Что вам от них нужно?
- Я хочу, чтобы ты договорилась о поддержке лесных жителей, - сказала старая ведьма. - В прошлом древяники были могущественными союзниками Мак-Эйслинов и сражались на их стороне. Когда мой отец Эйдан Белочубый пытался установить мир в Эйлианане, древяники были среди тех волшебных существ, которые поклялись подчиняться Пакту о Мире, а один из них поставил под документом свою метку. Мы хотим продлить Пакт о Мире, но после шестнадцати лет гонений многие волшебные существа подозрительно относятся к людям, и не без оснований. Мне кажется, они поверят тебе, Лиланте, и ты сможешь убедить их оказать нам поддержку и помощь.
- Они не станут меня слушать. Они презирают меня точно так же, как и вы, люди. - В ее раскосых зеленых глазах показались слезы.
- Но они не будут бояться тебя, Лиланте, и может быть, ты сможешь научить их верить тебе и принимать тебя. По-моему, стоит попытаться. Подумай об этом, пожалуйста, ведь действительно нужно, чтобы они поверили нам, или в этой стране никогда не будет мира.
Лиланте, казалось, не убедили ее слова, но она кивнула, бессознательно погладив косу Изабо, лежавшую у нее в рукаве, и сказала:
- Я подумаю об этом.

***

- В планировании и возделывании плодоовощных и зерновых культур одним из главных факторов является почва, - бубнил Мэтью Тощий. - Почва является источником питательных веществ и воды и поглощает отходы, накапливающиеся в корневой системе растений.
Диллон вздохнул и уставился на деревья, качающиеся в саду за окном. Почва не интересовала его, но Мэтью Тощий, очень серьезный и исполненный самых благих намерений колдун, считал ее исключительно захватывающей темой и изо всех сил старался заразить своим энтузиазмом учеников. Он был земляным колдуном, который в молодости учился в Башне Благословенных Полей. Получив кольца с лунным камнем и яшмой, он поселился в небольшой деревушке, где каждый год благословлял посевы фермеров и занимался исследованием способов увеличения их урожаев.
Когда началась охота на ведьм, он бежал из своей деревушки, в конце концов отыскав себе новый дом далеко на юге, где никто не знал, что он колдун. Все семнадцать лет после Дня Предательства он провел, возделывая свой крошечный клочок земли и выращивая на нем такие крупные и вкусные овощи, что соседи начали его подозревать. Он вполне мог быть обвинен в колдовстве, если бы не его поведение, исполненное рассудительного достоинства, и не его готовность делиться с соседями-фермерами знаниями по применению удобрений, взращиванию семян и орошению.
Он был бы вполне рад прожить до конца своих дней в той деревушке, но Мэтью Тощий был человеком долга и знал, что Шабаш Ведьм нуждается в нем. Поэтому, когда до него дошли новости о победе восстания, он собрал свои скромные пожитки и вернулся в Башню Двух Лун, чтобы помочь ведьмам в их борьбе. Через несколько дней наиболее молодые и сильные ведьмы и колдуны должны были выступить в поход вместе с армией Ри, и Мэтью Тощий был преисполнен решимости вбить в голову своих студентов как можно больше за оставшееся ему короткое время.
В длинной классной комнате сидело примерно пятьдесят ребят от десяти до пятнадцать лет, и на лицах большинства из них была написана такая же скука, как и на лице Диллона. Некоторые что-то вырезали на деревянных столах перочинными ножичками; другие перешептывались или передавали друг другу сладкие леденцы из древесного сока; третьи заплетали в косички бахрому своих пледов или ногтями отскребали грязь с босых пяток. Диллон выругался себе под нос и принялся раздумывать, разрешат ли ему обучаться военному делу со старшими мальчиками. Он мечтал когда-нибудь поступить в Телохранители, собственную гвардию Ри, которая скакала вслед за ним в бою, а в мирное время охраняла его. Сведения о составе почвы были совершенно ни к чему Синим Стражам, как обычно называли Телохранителей.
Дверь открылась, и в класс вошел высокий мужчина с кудрявыми каштановыми волосами и окладистой рыжей бородой. С ним была девочка, одетая в подбитый мехом оливковый бархатный костюм и черный плед тонкой работы, повторявшие цвета килта и пледа мужчины. На руке у нее сидела крошечная черная кошка с кисточками на ушах, а по пятам за ними шагала огромная черная волчица.
Мэтью вскочил на ноги, поклонившись и рассыпавшись в приветствиях.
Прионнса Рураха и Шантана склонил голову, сказав:
- Спасибо, любезный. Прошу прощения, что прервал ваш урок, но сегодня мы уезжаем в Рурах, и моя дочь хотела бы попрощаться со своими друзьями.
- Конечно, конечно, - ответил колдун и сделал жест по направлению к классу, полному изумленных ребятишек.
Диллон проворно вскочил на ноги, махнув остальным членам Лиги Исцеляющих Рук, чтобы последовали его примеру. Первым поднялся Джей Скрипач, малиновый от смущения, а Аннтуан и Эртер хотя и отстали, но совсем ненамного. Единственной, кто хоть с каким-то интересом слушал лекцию, была Джоанна, поскольку она знала, что твердые познания в растениеводстве необходимы, если она хочет осуществить свою мечту стать целительницей. Тем не менее, она тоже хотела попрощаться с Финн, поскольку они почти не виделись с ночи восстания, когда та узнала, что она - дочь Мак-Рураха, похищенная Оулом в шестилетнем возрасте. Отданная в ученичество грабителю и наемному убийце, она постигала такие науки, от которых ее высокородные родители были бы совершенно не в восторге, пока наконец не сбежала на улицу, где и познакомилась с остальными. Они были самой проворной и ловкой шайкой попрошаек во всем Лукерсирее, пока не встретились с Йоргом Провидцем и его маленьким учеником Томасом и не образовали Лигу Исцеляющих Рук. Лига немало поспособствовала успеху восстания, произошедшего в Самайн, и последовавшие за ним месяцы казались ребятишкам довольно пресными после напряженного и богатого событиями прошлого года.
Ребята довольно неловко стояли вокруг нее, не зная, что сказать этой закутанной в меха и бархат девочке, так не похожей на оборванную бродяжку, которую знали раньше. Финн, казалось, тоже было неуютно, и она сказала:
- Ну что ж, прощайте, по крайней мере, на какое-то время.
- Может быть, на многие годы, - скорбно сказала Джоанна. - Ты теперь банприоннса, и у тебя не будет времени на таких, как мы.
- Не говори глупостей, - грубо сказала Финн. - Ну разумеется, будет.
- Но ты же будешь в Рурахе, а мы - здесь, - заметил Джей, - так что кто знает, когда мы снова увидимся.
- Я заставлю их привезти меня обратно, - сказала она. - Ведь это единственная Теургия во всей стране, а надо же мне как-то получать образование. - Эта перспектива явно не вызывала у нее никакого воодушевления, но она только помрачнела, когда Диллон сказал быстро:
- Не глупи, Финн, банприоннсы не ходят в школу, у них есть учителя, гувернантки, и все такое.
- Ну а у меня не будет! - воскликнула Финн. - Мало того, что меня тащат в Рурах, так еще и это терпеть придется? Ну уж нет!
- Неужели ты не хочешь ехать? - любопытно спросила Джоанна. - Мне казалось, что тебе понравится быть банприоннсой, ходить в бархате и в украшениях, и чтобы служанка расчесывала тебе волосы, а паж носил платок...
- Это тебе нравятся такие глупости! - яростно воскликнула Финн. - Скучища смертная! Мне гораздо больше хотелось бы учиться наводить чары и стрелять из лука, как вы.
Веснушчатое лицо Диллона помрачнело еще больше.
- Ага, только нас ничему такому не учат, говорят, что слишком маленькие. Магии начинают учить только в шестнадцать лет, и то после того, как пройдешь какое-то дурацкое испытание. Нас учат только каким-то глупостям про грязь.
- Грязь? - непонимающе спросила Финн.
- Да, этот старый зануда только про нее и треплется. Про грязь. Представляешь?
- Ну, Диллон, это же не про грязь, а про то, как выращивать всякие растения! - воскликнула Джоанна. - Нас и другим вещам тоже учат, вроде истории и математики, - сказала она Финн. - Они мне не очень нравятся. Тебе повезло, поедешь в Рурах и будешь жить в замке.
Финн вздохнула.
- Мне хотелось бы лучше остаться здесь, где так много всего происходит.
- Но неужели тебе не хочется увидеть свою маму и снова быть одной семьей?
Джоанна была потрясена. Они с младшим братом Коннором были сиротами, и Джоанна мечтала о том, чтобы это оказалось какой-то ужасной ошибкой, их отец и мать на самом деле остались живы и они снова могли бы жить все вместе. Поскольку именно так и получилось с Финн, ее отношение удивляло девочку.
Финн слегка порозовела и пожала худеньким плечиком.
- Конечно, хочется, - ответила она. - Просто Рурах так далеко. А я ничего не помню.
- Ну, по крайней мере, ты будешь жить в замке, у тебя будут слуги и столько жареной оленины, сколько захочешь, а мы будем болтаться здесь и зубрить всякие глупости, вроде того, как делать компост, - надувшись, сказал Диллон.
- Да, наверное, это здорово, - сказала Финн. - А мой дайаден говорит, что научит меня охотиться, так что на худой конец я научусь стрелять из лука, как Изолт.
- Ну вот, вечно так! - взорвался Диллон. - Ты просто глупая девчонка; тебя будут учить, а нас с Аннтуаном - нет, потому, что мы еще слишком маленькие! Тебе-то зачем уметь стрелять, если ты потом выйдешь замуж за какого-нибудь жирного прионнсу и нарожаешь кучу ребятишек? А я хочу быть солдатом, но нас маринуют в этой идиотской Теургии, а к луку даже подходить не разрешают. Мне и не позволили учиться драться мечом, который Лахлан подарил мне за помощь в восстании!
Аннтуан и Эртер согласно шмыгнули носами, а старший из них сказал:
- Да, это нечестно!
- Пылающие яйца дракона! - воскликнула Финн. - Почему это девочкам нельзя учиться стрелять из лука? Посмотрите на Изолт! Она дерется куда лучше, чем все эти великие солдаты. Ничего удивительного, что тебя держат в Теургии, раз ты такой глупый задавака!
Они сердито переглянулись, и эльфийская кошка на руках у Финн выгнула спину дугой и зашипела. Мак-Рурах подошел и положил руку на плечо Финн.
- Ну, Фионнгал, ты готова ехать?
- Да, вполне, - пренебрежительно ответила она.
Ее отец ласково улыбнулся ребятишкам, сказав:
- Что ж, я понимаю, что Фионнгал грустно расставаться с вами, но вы же знаете, что в замке Рурахов вам всегда будут рады. Надеюсь, когда-нибудь вы приедете навестить нас.
Когда Финн вслед за отцом пошла к выходу, они зашептались и зашевелились. Она не удостоила их прощальным взглядом и прошествовала к двери, прямая, как тростинка.
Джей поколебался, потом позвал ее:
- Если я научусь читать, ты будешь писать мне, Финн?
Она оглянулась на него через плечо, и на лице у нее промелькнула прежняя усмешка.
- Ты научись сначала!
И ушла.

***

Лахлан и Изолт гуляли в саду, обсуждая свои планы, когда ветви деревьев над их головами внезапно зашуршали, и маленькая фигурка выпрыгнула из листвы, приземлившись перед ними на четвереньки. Изолт мгновенно встала в оборонительную стойку, но тут же опустила руки, узнав ее.
- Диллон! - воскликнул Лахлан. - Что ты здесь делаешь?
Мальчик встал на ноги, не обращая внимания на перепачканные в земле колени и ладони, и сказал:
- Ой, Лахлан, то есть я хочу сказать, Ваше Высочество, прошу прощения, что напугал вас, но меня не пропустили к вам.
- Да, как ни странно, мы были очень заняты, - сухо ответил Лахлан. - Ну, что у тебя такого срочного, что понадобилось подкарауливать меня в кустах?
Веснушчатое лицо Диллона залилось легким румянцем, но он сказал упрямо:
- Ваше Высочество, пожалуйста, возьмите меня с собой, когда будете выходить в поход. Я хочу служить вам.
Лицо Лахлана, которое до того было довольно суровым, разгладилось, и он улыбнулся, хотя выражение лица Изолт так и осталось серьезным и внимательным.
- Да, мой мальчик, я понимаю, почему тебя зовут Дерзким. Прости, Диллон, но мы едем на войну, а не на званый вечер. Будет гораздо лучше, если ты останешься здесь и займешься учебой. Ты еще успеешь навоеваться, когда станешь взрослым.
- Я уже взрослый, - ответил мальчик сердито. - Кроме того, Йорг сказал, что вы берете Томаса, а он ведь совсем мальчишка.
- Но ты же знаешь, что Томас нам понадобится, - раздражаясь, сказал Лахлан. - У нас и без того мало людей, чтобы еще терять их от ран и воспалений. Томас сможет исцелить их и снова сделать сильными. - Он развернулся, собираясь уйти, и бросил через плечо, - Ты должен быть на занятиях, мой мальчик, а не лазать по деревьям в саду. Возвращайся за книжки.
Диллон покраснел еще больше и сказал с достоинством:
- Я довольно рослый парень для своего возраста, Ваше Высочество, и я могу быть вам полезным, вы же знаете. Разве я не помог вам в Самайн?
- Очень помог, - сказала Изолт, и в ее голосе послышалась не свойственная ей обычно теплота.
Диллон продолжил горячо:
- Вам понадобятся оруженосцы, Ваше Высочество, чтобы быть у вас на посылках, и стеречь вашу лошадь, и чистить доспехи... - на миг он запнулся, не зная, что бы еще придумать, потом быстро продолжил, - и мы могли бы нести ваше знамя. - Глаза у него засверкали, и стало совершенно ясно, что его воображение уже рисовало картины того, как он героически и отважно мчится в бой перед самим Ри, неся стяг с оленем Мак-Кьюиннов.
Лахлан чуть было не рассмеялся и не велел ему заняться своими книгами, но Изолт положила ладонь ему на руку, и в ее глазах промелькнуло сочувствие.
- Тебе действительно понадобятся оруженосцы, Лахлан, - сказала она.
Ри бросил на нее скептический взгляд, потом пожал плечами.
- Ты говоришь «мы», Диллон. Полагаю, что ты имеешь в виду всех ребят из Лиги Исцеляющих Рук?
- Да, Ваше Высочество.
- Хм, Мегэн будет недовольна, да и Энит тоже. Они считают, что у этого вашего Джея есть Талант, - сказал Лахлан.
- Значит, мы можем поехать с вами? - воскликнул Диллон.
- Ну, поскольку я не вижу другого способа отвязаться от тебя, то да, - сказал Лахлан, улыбаясь.
Диллон восторженно завопил и неуклюже перекувырнулся колесом, тут же завалившись на спину.
- Пылающие яйца дракона, вот ребята обрадуются! - закричал он.

Предыдущая страница 4 Следующая страница


5 Кейт Форсит

***

Мчась по коридору впереди Аннтуана, Эртера и маленького Парлена и чуть не спотыкаясь о мохнатого Джеда, Диллон услышал западающий в память напев виолы Джея. Даже Диллон, который почти не разбирался в музыке, понимал, насколько улучшилась игра его друга за те несколько месяцев, в течение которых его учила старая циркачка. Энит Серебряное Горло не хотела оставаться в стенах Башни Ведьм, пока не услышала, как играет Джей; тогда она улыбнулась и сказала:
- Ладно, останусь, пока у меня снова не начнется зуд попутешествовать, а в моем возрасте кто знает, когда это случится?
С тех пор, как она взяла Джея к себе в ученики, Диллон и остальные мальчики виделись с ним лишь на дневных занятиях, обязательных для всех учеников Теургии. Все оставшееся время Джей проводил в комнатах старой циркачки, слушая ее пение или помогая ее сыну Морреллу учиться играть на скрипке. Джей даже отказался участвовать в ежевечерних баталиях во дворе у башни, когда они доставали свои выструганные из старых деревяшек мечи и бились друг с другом, воображая себя Синими Стражами.
- А вдруг Энит снова захочется попутешествовать, когда придет весна, - говорил Джей, - и что тогда я буду делать? Она единственная, кто знает колдовские песни.
Диллон забарабанил в дверь, и звуки виолы затихли, а за ней и нежный мелодичный голос Энит. Джей с виолой в руке открыл дверь, зажав под мышкой смычок. Он был явно раздосадован тем, что его прервали.
Диллон возбужденно пустился в объяснения. Он не замечал выражения лица Джея, пока у него не кончились слова; тогда он воскликнул негодующе:
- Да что с тобой такое, балда? Язык проглотил? Неужели тебе не хочется пойти на войну вместе с нами?
- Да нет, не то чтобы, - принялся оправдываться Джей. - Просто если я пойду, то не смогу учиться у Энит. Она осталась здесь только для того, чтобы учить меня - она говорит, что не может жить в доме, в четырех стенах ей неуютно. Если я уйду с тобой и с ребятами, она сядет в свой фургон и опять отправится странствовать.
Диллон не верил своим ушам.
- Ты хочешь сказать, что лучше останешься здесь учиться играть на скрипке, чем станешь помощником Ри и будешь носить в бой его стяг?
- Я не просто учусь играть на скрипке, - ответил Джей, и его худые смуглые щеки окрасились смущенным румянцем. Он прижал к себе виолу. - Знаешь, это виола д'амур, одна из величайших реликвий клана Мак-Синнов. Они считают, что ее сделала сама Гвиневера Ник-Синн, а ведь это она воссоздала арфу Синнадар. Для меня огромная честь даже просто прикасаться, не говоря уже о том, чтобы играть на ней.
Диллон взглянул на виолу, которую Джей держал в руках. Он никогда раньше не замечал, что это действительно очень необычный инструмент. У нее было девять струн, натянутых на искусно сделанную деревянную подставку. Ее длинный гриф был вырезан в виде фигуры и лица прекрасной женщины с распущенными волосами и повязкой на глазах.
Он знал, что Хранительница Ключа Мегэн очень рассердилась, когда Лахлан позволил Лиге Исцеляющих Рук в награду за помощь в восстании выбрать себе семейные реликвии из хранилища. Диллон выбрал меч прекрасной работы, который явно имел какое-то историческое значение. Аннтуан тоже выбрал меч, Эртер - украшенный драгоценными камнями кинжал, Джоанна - прелестный браслет, а ее брат Коннор - музыкальную шкатулку с секретом. Парлену приглянулся серебряный кубок с кристаллом хрусталя, вставленным в ножку, а Финн взяла себе охотничий рог, который оказался военным рогом Мак-Рурахов, реликвией ее собственного семейства, вызывавшим дух воинов из прошлого. Хотя в то время она еще этого и не знала, она прихватила и плащ-невидимку, который сначала скрыл Лахлана, когда ему понадобилось проникнуть во дворец к умирающему брату, а потом помог Майе Колдунье незамеченной пробраться через лабиринт к Пруду Двух Лун. После этого плащ исчез, и несмотря на то, что Мегэн организовала тщательные поиски, его так и не обнаружили.
Исчезновение плаща очень встревожило Мегэн, и она сурово выбранила Лахлана. Мечи и кинжал у ребят она отобрала, резко сказав, что они слишком опасны для детей. Теперь, когда они стали оруженосцами Ри, Диллон надеялся, что им позволят носить свое оружие, однако Мегэн настрого запретила это, к огромному расстройству мальчиков. Но Лахлан сжалился над ними и пообещал, что мальчикам дадут маленькие мечи, более подходящие для их возраста и сложения, если они научатся правильно обращаться с ними. Поскольку именно об этом Диллон и мечтал, он не мог понять, почему Джей предпочел обучение игре на виоле, пусть даже старинной и священной.
- Ну и пожалуйста, оставайся здесь и учись играть на своей глупой старой развалюхе, - сказал он с отвращением. - Тогда ты больше не можешь быть моим лейтенантом. Придется назначить вместо тебя Аннтуана.
Джей густо покраснел и выдавил:
- Ну и ладно. Если это именно то, чего тебе хочется, замечательно. Только нечестно вышвыривать меня из Лиги только потому, что я не хочу быть оруженосцем. Хранительница Ключа говорит, что я сделаю для Шабаша больше, если буду учиться тому, к чему у меня есть способности. Она говорит, что очень немногие владеют Талантом петь колдовские песни и что когда-нибудь я стану великим колдуном и буду очаровывать людей своей музыкой.
- Да ничего у тебя не получится, - усмехнулся Диллон.
- А Мегэн считает, что получится, а она ведь Хранительница Ключа, и Энит считает, что получится, а она...
- Просто старая цыганка, - парировал Диллон, разозлившись при мысли, что его лейтенант осмелился перечить ему.
Джей крепче прижал к себе смычок, его губы превратились в тонкую полоску. Послышался голос Энит, зовущей его, и он сказал отрывисто:
- Мне нужно идти. Прости, что не могу пойти с вами, но мое место здесь. Берегите себя.
Раскаиваясь, что вышел из себя, Диллон начал придумывать, что бы ему сказать, но Джей уже вернулся в комнату и закрыл за собой дверь.

***

Лиланте разбудило острое ощущение опасности. Она стояла неподвижно, не шевеля ни единой веточкой, и прислушивалась. Поблизости кто-то был. Совсем близко. Она чувствовала его дыхание на своей коре. Пальцы пробежались по стволу, раздвинули ее ветви. По ее жилам медленно заструилась человеческая кровь, и она смогла открыть глаза и вглядеться в темноту. Внезапно ее пронзила мучительная боль. Лиланте беззвучно вскрикнула. Снова и снова она чувствовала, как в ее древесину вонзается холодный огонь, и вскинула вверх все ветви, почти падая. Она ощутила, как коса Изабо выскользнула из глубины ее ветвей. Нападающий бросил топор и схватил косу, потом раздался топот поспешно удаляющихся ног.
Последняя стадия ее превращения закончилась как раз вовремя, чтобы она успела увидеть высокую фигуру, растворяющуюся в сумраке сада, но не узнала ее. Лиланте наклонилась, глядя на то, как из глубоких порезов на бедре вытекает кровь-живица. От боли так кружилась голова, что она еле держалась на ногах. Она вложила все оставшиеся у нее силы в мысленный призыв. Бран, помоги мне...
Цепляясь за соседнее дерево и пытаясь остановить липкую зеленую кровь, Лиланте глотала запоздалые слезы боли и ужаса. Почему на нее так вероломно напали? Кому настолько понадобилась коса Изабо? Кто бы это ни был, он знал, что древяница собиралась покинуть дворец на следующее утро и выехать с отрядом солдат Ри в Эслинн и, возможно, к Летнему Дереву.
Последние несколько недель Лиланте провела в спорах с самой собой. Даже если она и сможет найти в Эслинне каких-нибудь древяников, они скорее всего отвергнут ее, считая полукровкой, думала она. Даже если они и примут ее, то все равно не послушают. Почему волшебные существа из леса должны доверять представителю ненавистных людей, которые рубят деревья и пашут землю, грабительски лишают ее всех металлов и минералов?
И все же Лиланте хотела встретиться с сородичами своей матери и втайне надеялась, что они примут ее, пусть даже отвергнутую сородичами отца. Поэтому Лиланте пришла в этот дальний угол парка, чтобы в последний раз пустить корни в его жирную почву, потому что это, возможно, будет очень нелегко сделать во время путешествия по враждебному краю. Она спрятала рыжую косу глубоко в свои плакучие ветви, понимая, что очень важно, чтобы она была в безопасности. И все же коса исчезла, а Лиланте получила жестокие раны. Она прижала руки к зияющему порезу, и мука сжала ей горло так сильно, что перехватило дыхание. Увидев маленького клюрикона, со всех ног бегущего ей на помощь, древяница печально подумала, что чем скорее она покинет человеческое общество, тем будет лучше. Люди никогда не приносили ей ничего, кроме боли и горя.

ОСНОВА И УТОК

БИТВА ПРИ БЛЭЙРГОУРИ

Ри стоял на помосте, возвышаясь над толпой, с гордо распростертыми крыльями. Рядом с ним стояла Изолт, одетая в простое белое платье, с волосами, упрятанными в льняную сетку. По обеим сторонам расположились прионнсы, все до единого одетые в фамильные тартаны и распахнутые пледы, из-под которых виднелись кирасы из дубленой кожи. За спинами у них были массивные палаши, а из-за поясов и голенищ высовывались кинжалы. Сбоку сгрудился совет колдунов с угрюмыми морщинистыми лицами. Диллон, Аннтуан, Эртер и Парлен гордо стояли с другой стороны, держа квадратные стяги, изображающие эмблему Мак-Кьюиннов, белого оленя в прыжке на оливково-зеленом фоне с золотой короной на ветвистых рогах.
На огромном дворе собрались восемь тысяч мужчин и женщин, выстроившихся шеренгами и каре. Примерно тысяча была вооружена длинными алебардами или пиками из ясеня с острыми наконечниками, сделанными специально для того, чтобы прокалывать тяжелые латы тирсолерских всадников. С другой стороны расположились ряды лучников, часть из которых держала изогнутые луки в собственный рост, а другая опиралась на арбалеты. Сзади выстроились мечники, над их головами виднелись двуручные рукоятки огромных палашей. Всадники стояли рядом со своими скакунами, и ряды кавалерии щетинились деревянными копьями, точно молодой лесок.
Несмотря на то, что с ясного неба светило солнце, батальоны не сверкали, как можно было ожидать. Не было ни пластинчатых лат, ни кольчуг, которые блестели бы в ярких солнечных лучах, ни надраенных шлемов или металлических копий, ни даже стальных мундштуков или удил на конской упряжи. Огромная толпа мужчин и женщин, стоявшая навытяжку перед Ри, была одета в собственную груботканую одежду из некрашеной шерсти и плащи цвета камней, диких трав и серой колючки, трудноразличимые в горах. Туариса Швея и ее помощницы-ткачихи вплели в каждый плащ скрывающие и маскирующие заклинания, так что даже в ярком свете дня войска, казалось, сливались с серыми камнями дворца. Это была идея Изолт. Она никогда не понимала, зачем Красные Стражи носят такую яркую форму, которая превращает их в мишень для стрельбы. На Хребте Мира все Шрамолицые Воины одевались в белое, хотя это и обрекало на смерть множество раненых, которые терялись в ослепительной белизне вечных снегов, пропадая в них навсегда.
- Шрамолицый Воин движется стремительно и бесшумно, как ветер, появляется и исчезает так же непостижимо, как облака, и обрушивается на свою жертву так же внезапно и смертоносно, как молния, - сказала она. - Когда идешь в бой, не стоит одеваться, как болван на ярмарку.
И, что более важно, было решено не тратить металл на декоративные детали и тяжелые пластинчатые латы, которые лишь замедляли передвижение солдат в походе, когда следовало как можно более полно использовать эффект внезапности и мобильности. Вместо этого латы и гетры солдат были сделаны из дубленой кожи, а все оружие было легким и удобным. Хотя многие считали армию Лахлана серой и унылой, дразня солдат Серыми Плащами, в результате этих новшеств войска могли двигаться и быстро, и бесшумно.
С Луком Оуэна в одной руке и сверкающим Лодестаром в другой, с эмблемой Мак-Кьюиннов, скрепляющей зеленые складки пледа, Лахлан выглядел как Ри с головы до пят. Он гордо стоял на помосте, расправив крылья, и звонким голосом обращался к своим солдатам. Достигнув пика своей речи, он поднял Лодестар так, что тот засиял, точно звезда, ослепив зрителей своим блеском. Он кивнул головой, подавая знак Изолт выйти вперед, она повернулась и, взяв из рук Сьюки маленького сына, высоко подняли его.
Войско приветственно зашумело, и солдаты застучали своими кинжалами по кожаным щитам, пока не загремел, казалось, весь двор. Малыш, испугавшись грохота, взмахнул ручонками, и его золотистые крылышки раскрылись. Толпа снова взревела, и Лахлан обнял жену и сына. Изолт положила голову ему на плечо, но он вдруг с криком шарахнулся от нее.
- Что с тобой? - спросила она. - Что случилось?
- Какая-то внезапная боль, - ответил Лахлан, недоуменно нахмурившись и потирая небольшое пятнышко на крыле. - Наверное, пчела ужалила.
- Это недобрый знак, - сказала Мегэн. - Пчелы очень мудрые существа и очень верные. Они почитают свою собственную королеву и не стали бы просто так кусать ри всей страны. Хотела бы я знать, что это значит.
Он пожал плечами и сказал:
- Это значит, что меня укусила пчела, Мегэн. Такое случается сплошь и рядом, и незачем искать в этом что-то большее.
- Надеюсь, что ты прав, - сказала она, а Лахлан отдал войскам приказ выступать.

***

Вздымающееся и опускающееся зеленое море лугов отступило, открыв взорам серые стены Блэйргоури, построенного на крутом холме, откуда вся местность просматривалась на многие мили окрест. За толстыми городскими стенами сгрудилось множество остроконечных крыш. В каждом углу возвышалась величественная башня, возведенная на массивном выступающем основании, чтобы свести на нет любые попытки подорвать фундамент крепости. На зубчатых стенах развевались сотни малиновых флагов и знамен, на каждом из которых виднелось изображение золотого кларзаха. Это зрелище заставило Лахлана в ярости заскрежетать зубами.
- В демонстрации своей преданности они не стесняются, - заметил Дункан Железный Кулак, погоняя коня по извилистой дороге, ведущей к городу. Скудный свет ранней весны золотил вспаханные и только что засеянные поля по обеим ее сторонам, хотя на юге небо над невысокими холмами было обложено тяжелыми облаками. - Интересно, где они отыскали такую уйму знамен Майи Колдуньи? Здесь их, наверное, три или четыре сотни.
- Если слухи не врут, все бывшие Красные Стражи в стране примкнули к Реншо, чтоб им пусто было, - сказал Гамиш Горячий, один из наиболее способных офицеров Лахлана. Прозвище это он получил за свой вспыльчивый характер и готовность спорить по любому поводу, в отличие от Гамиша Холодного, известного своим спокойным нравом и хладнокровием. Оба уже несколько лет боролись на стороне Лахлана, хотя все это время за исключением нескольких последних месяцев знали его как Бачи Горбуна.
Лахлан с Дунканом назначили генеральный штаб из двенадцати офицеров Телохранителей, вознаградив наиболее преданных и способных из тех, кто помог Ри взойти на престол. Кроме двух Гамишей, в него вошли Айен Эрранский, Дайд Жонглер, Мердок Секира, Катмор Шустрый, Бирн Смельчак, Шейн Мор, Диглен Плешивый, Ниалл Медведь, Финли Бесстрашный и Бернард Орел. Все, кроме Дайда, Катмора и Ниалла, участвовали вместе с Лахланом и его батальоном в походе по северному Блессему, тогда как двое первых отправились в Дан-Горм, а последний сопровождал с Лиланте в Эслинн.
На пути к Блэйргоури войско Лахлана встретило лишь несколько отрядов Ярких Солдат, которых они ошеломили стремительными атаками и столь же стремительными отступлениями, так что тирсолерцы так и не поняли, сколько было нападающих и с какой стороны они налетели.
Тем временем Мак-Танах с четырьмя тысячами человек выступил прямо на юг, двигаясь вдоль русла Риллстера, как будто направляясь прямиком на Дан-Горм и дворец. В обозе у них было несколько длинных повозок, запряженных шестерками ломовых лошадей и нагруженных каркасами осадных машин и башен, которые были построены в безопасных стенах Лукерсирея. Офицеры разведки Лахлана уже доложили, что Яркие Солдаты уходят из окружающей сельской местности, чтобы защищать Дан-Горм и гавань и усилить свои войска, стоящие у Риссмадилла. Мак-Танаху было приказано лишь в самый последний момент изменить направление и двинуться в противоположную от моря сторону до того, как с весенним приливом побережье заполонят Фэйрги.
Лахлан осадил своего вороного жеребца и оглядел неприступные серые стены Блэйргоури, возвышающиеся прямо над ним. Он различил несколько фигурок, спешивших по крутому склону, и мрачно улыбнулся. Даже если часовые не заметили длинные колонны приближающихся солдат, местные фермеры наверняка позаботились о том, чтобы предупредить город о приближении Серых Плащей.
В город вело всего двое ворот, каждые из которых защищали массивная навесная башня, длинный проход и опускающаяся решетка. Даже с расстояния было видно, что ворота усиленно охраняются, а всех, кто пытается войти, останавливают и тщательно допрашивают, прежде чем пропустить внутрь. Войско Лахлана, растянувшееся на значительное расстояние, остановилось, увидев, как массивные, обитые железом двери захлопнулись за последней группой крестьян. В Блэйргоури знали, что они здесь.
- Разбить лагерь, ребята, и на этот раз попытайтесь без лишних разговоров! - прокричал Дункан. - Позаботьтесь о том, чтобы окружить весь город - у нас не должно оставаться ни одного слабого места. Вы меня слышали?
Ряды солдат рассыпались - одни побежали в обоз за палатками, другие стали привязывать коней, а большинство просто бродило вокруг, не зная, чем заняться.
Лахлан спешился, ожидая, что кто-нибудь примет его коня, но оруженосцы, раскрыв рты, уставились на толстые стены, зловеще темневшие на фоне клубящихся облаков. Он прикрикнул на Диллона, тот схватил уздечку и повел жеребца прочь, все еще ошеломленный городскими укреплениями. Лахлан оглянулся, но его палатку еще не поставили. Не было даже кресла, в которое можно было бы сесть. Остро ощущая многочисленные взгляды, устремленные на него со стен, он сердито закричал, требуя внимания. В конце концов молодому Ри принесли бревно, на которое он опустился, дожидаясь, когда его оруженосцы поставят королевский шатер.
Солнце уже почти село, а в лагере все еще царила полная неразбериха. Успели поставить только половину палаток, и офицеры, багровые от гнева, расхаживали вокруг, выкрикивая приказы. Лахлан строго наблюдал за всем происходящим от входа своего шатра, потом взял подзорную трубу, которую нашел в обсерватории у Пруда Двух Лун. На городской стене четко виднелись темные фигуры, наблюдающие за ними. Он зажал трубу под мышкой и зашагал вперед, намереваясь выбранить Дункана, у которого был совершенно задерганный вид. Некоторое время они спорили, потом Лахлан бросился в свой шатер, велев Аннтуану принести ему вина. К тому времени, когда стало совсем темно, город окружило кольцо мигающих костров, но многие люди заснули, растянувшись прямо на своих плащах, а повозки так и остались неразгруженными.
Через несколько дней, когда лагерь наконец разбили по-настоящему и укрепили наспех вырытыми рвами, Лахлан со своими офицерами по дороге, петляющей по крутому склону, подъехали к городским воротам. Диллон гордо нес знамя Ри, а мохнатый пес скакал по пятам за его пони. На Лахлане был тартан Мак-Кьюиннов с зеленой бархатной курткой и шапочкой, в руке он нес Лук Оуэна, а колчан со стрелами висел у него между крыльев. Выпрямив спину, он сидел на своем вороном жеребце, а Гамиш Холодный кричал, обращаясь к собравшимся на городских стенах, в то время как остальные офицеры обступили его, чтобы защитить от выстрелов сверху. Их приближение было встречено взрывами презрительного хохота. Нимало не смутившись, Гамиш вытащил длинный свиток пергамента и стал читать во все горло.
- «Вы, жители Блэйргоури, не подчинились приказам Лахлана Оуэна Мак-Кьюинна, Ри всего Эйлианана и Дальних Островов, и тем самым превратились в бунтовщиков и преступников. Мы требуем, чтобы вы немедленно сдались Его Монаршему Высочеству. Если это требование будет выполнено, против города не будет предпринято никаких действий, при условии, что предатели и бунтовщики, скрывающиеся внутри, будут взяты под стражу и подчинятся законной власти Ри. Все желающие могут поступить на службу к Ри и бороться против захватчиков из Тирсолера; те же, кто предпочтет не служить Ри и своей стране, могут быть свободны при условии, что они больше не поднимут оружия против Его Монаршего Высочества. Предводители этого гнусного восстания будут отданы на суд Его Монаршего Высочества, вершителя всей справедливости в стране, и понесут то наказание, которое он сочтет необходимым».
Пока он говорил, солдаты, перевешивающиеся через крепостные стены и выглядывающие из узких бойниц, постоянно насмехались над ним. Гамиш не обращал на них никакого внимания, продолжая зачитывать условия и требования Лахлана, и закончил, словами:
- Вы должны сдаться до рассвета завтрашнего дня, иначе мы сровняем этот город с землей.
- Чем? - закричал один из защитников. - Ногтями?
- Вы, наверно, шутите! - выкрикнул другой. - У вас что, нет глаз? Отправляйтесь домой, болваны! Вам не взять Блэйргоури!
- Поглядите только на этого милашку с луком и стрелами! Думаешь, ты далеко с этим уйдешь, сладенький? Чтобы напугать нас, нужно побольше оружия.
Командир гарнизона свесился со стены, крича так же громко, как и его люди.
- Никак это Самозванец собственной персоной! Можешь уже сейчас катиться домой, недомерок, а не то мы выйдем и так тебя отделаем, что до самой смерти не забудешь. Его Преосвященство Главный Искатель Оула милосерден и дает вам сроку до завтрашнего рассвета, чтобы собрать свои манатки и убраться отсюда. В противном случае он выступит от имени законной Банри, Бронвин Ник-Кьюинн, и когда мы притащим вас в город как вероломных собак, каковыми вы и являетесь, мы повесим вас на городских стенах.
- Я законный ри! - голос Лахлана задрожал от гнева, и солдаты немедленно разразились насмешками.
- Вы гляньте, наш малыш сейчас заплачет, бедняжечка!
Лахлан сжал кулаки и воскликнул во весь голос:
- Я владею Лодестаром, а по древнему закону, тот, кто владеет Лодестаром, правит и страной. Я - Ри!
- А что если Лодестар похищен? - спросил сверху бархатный голос.
Лахлан поднял глаза и увидел стоящую на стене высокую фигуру, одетую в длинное малиновое одеяние.
- Бронвин Ник-Кьюинн была названа наследницей престола ее отцом на смертном одре, а ты заполучил Лодестар и трон лишь хитростью и гнусным колдовством. Джаспер Благородный разоблачил тебя и назвал дьяволом и ули-бистом...
- Нет, это неправда! - воскликнул Лахлан, и голос у него сорвался. - Я получил Лодестар в честной борьбе, и законный ри я, а не это фэйргийское отродье! Это она ули-бист, а не я!
Реншо поднял руки, и они увидели, что он держит маленькую девочку, примерно шести месяцев от роду, одетую в великолепный красный бархат с золотой вышивкой. В кудрявых черных волосах змеилась белая прядь.
- Вот она, Бронвин Ник-Кьюинн, законная Банри всего Эйлианана и Дальних Островов! - закричал он, и из-за городских стен донеслись приветственные возгласы и звон кинжалов о щиты. - Она не ули-бист, это прелестное дитя. Разве у нее есть крылья, как у какого-нибудь демона из старинных сказаний? Разве глаза у нее желты, точно у стервятника? Нет, глаза у нее голубые, как и подобает всем нормальным младенцам, и у нее белый локон, который показывает, что она держала в руках Лодестар, что под силу лишь истинному Мак-Кьюинну. Ты украл его у беззащитной малютки и попытался умертвить ее...
- Это ложь!
Лахлан был вне себя от гнева и погнал бы своего жеребца к воротам, если бы Дункан Железный Кулак не ухватил его уздечку. Ри хлестнул Дункана по руке вожжами, но тот не разжал пальцы.
Реншо презрительно рассмеялся.
- Ты должен убраться отсюда до завтрашнего рассвета, мой самоуверенный петушок, а не то мы выйдем отсюда и на поле битвы докажем право Банри управлять страной. Думаешь, тебе удастся победить нас с такой армией? Думаешь, я не знаю, что твои солдаты - простые крестьяне, которые только и умеют, что вилами размахивать, да дурачки, жаждущие славы? Взгляни на свой лагерь! Вы не смогли даже палатки поставить как надо. Да у тебя еще молоко на губах не обсохло, а ты уже возомнил, что можешь оспаривать могущество Оула?
- Оула больше нет! - фыркнул Лахлан. - От него остались одни воспоминания, а скоро и их не будет!
Реншо снова расхохотался.
- Думаю, вы скоро обнаружите, что Оул жив и процветает, - ответил он. - Это от твоих жалких попыток править страной скоро останутся одни воспоминания. Мы не дадим тебе пощады, ули-бист. Ты умрешь, и все те, кто поддерживает тебя, тоже. - Реншо снова поднял малышку, закричав: - Да здравствует Бронвин Ник-Кьюинн, да здравствует Банри!
Красные Стражи разразились приветственными криками и подхватили его слова, снова заколотив кинжалами по щитам. Лахлан и его отряд поехали обратно по склону холма, и в ушах у них стоял этот насмешливый шум. В ту ночь кольцо из костров было куда более тонким, а в его пламенеющей гирлянде зияли темные дыры.

***

Глядя вниз на осаждающих, командир гарнизона Блэйргоури улыбнулся, опершись локтями на парапет.
- Взгляни, эти трусливые собаки уже начали бросать Самозванца. Его Преосвященство был прав, когда говорил, что его армия разбежится перед мощью Правды. Прорвать их блокаду будет не труднее, чем отшлепать ребенка, - сказал он своему капитану.
Капитан ухмыльнулся и снова наполнил стаканы виски.
- Тогда давай выпьем за триумф Оула! Мы раздавим этого недомерка как таракана.
- За триумф Оула! - эхом отозвался командир, со свирепой улыбкой проглотив свое виски.

***

Майя тщательно следила за своим лицом, чтобы на нем не отразилось переполнявшее ее ликование. Ее дочь и победа так близки! Она слышала толки о том, что маленькая банприоннса находится у Реншо и Красных Стражей, но до сих пор не решалась поверить в эти россказни. Казалось невероятным, чтобы Изабо Рыжая отдала Бронвин врагам Лахлана. Куда более реальной казалась возможность, что Бронвин убили по приказу молодого Ри, и при этой мысли Майю начинало терзать беспокойство. Если Бронвин погибла, то с надеждой вернуть власть можно было распрощаться, ибо она не была так наивна, чтобы считать, что эйлиананцы возведут ее на трон просто потому, что она вдова прошлого Ри.
Она уткнула нос в кружку с элем и, не поднимая глаз, прислушивалась к тому, как солдаты вокруг нее обсуждали противостояние Лахлана и Реншо и вероятность того, что завтра утром они победят. Серые Плащи были очень самоуверенны, напоминая друг другу, что у молодого Ри есть в запасе несколько магических фокусов, хотя Майя видела, что по большей части их уверенность была простой бравадой. Ее собственная вера в успех была тверда, чем когда-либо после смерти Джаспера. За последние шестнадцать лет она была свидетельницей очень многих столкновений, и смятение в оборванческой армии Ри вызывало у нее удивление и даже некоторое раздражение. Да, он был совсем молодым и неопытным, но многие его советники служили еще при его отце, Партете Отважном, и должны были понимать, что к чему.
Майя покинула Лукерсирей вместе с армией, как и многие ее коллеги-проститутки. В Сияющем Городе остался лишь незначительный гарнизон, а те, кто шел за солдатами, могли заработать неплохие деньги, хотя работа была грязной и трудной. Они нашли жилье в небольшом городке в нескольких милях к северу от Блэйргоури и наняли повозку, которая отвозила бы их в лагерь c наступлением темноты. Они знали, что многие молодые солдаты хорошо заплатят за то, что могло стать их последними объятиями. На самом деле деньги Майю не интересовали, хотя любая монета, которую можно было добавить к ее ревностно охраняемым сбережениям, не была лишней. Она пыталась получить новости о дочери и понимала, что для этого нужно оставаться поблизости от Мегэн и молодого Мак-Кьюинна.
Майя была в ужасе, когда горничная из дворца сказала ей об исчезновении Бронвин. От маленькой баннприонсы осталось лишь немного одежды и украшенная драгоценными камнями погремушка, которую Майя спрятала под своей юбкой в надежде, что Крошка Вилли сможет с ее помощью найти Бронвин. Она отнесла игрушку к колдуну через несколько недель после того, как армия покинула Лукерсирей, посчитав, что уже может не опасаться предательства. Ей пришлось дождаться, пока обе убывающие луны совсем не потемнели, поскольку именно это время было самым лучшим для такой черной магии, как наведение проклятия.
В ту ночь улицы Лукерсирея были пустынны, освещенные лишь случайными фонарями на углах. Майя закуталась в шаль по самые глаза, ибо ночи все еще оставались холодными, хотя весна была уже в самом разгаре. В узких просветах между крышами виднелось густо усеянное звездами темное небо, но она не удостоила его красоту своим взглядом. Каждый мускул в ее теле был напряжен, точно туго натянутая струна, и ей пришлось усилием воли заставить себя разжать пальцы, вцепившиеся в мешочек, который она прижимала к своему телу. Если бы его украли, она потеряла бы всякую возможность отомстить молодому Мак-Кьюинну. Но если бы кому-нибудь из солдат городской стражи вздумалось обыскать ее, ее бы арестовали и казнили. В мешке был лоскуток от тартана Мак-Кьюинна, клок черных и серебристых волос, снятых с расчески Ри, и, что самое важное, длинное блестящее перо, выдернутое из его крыла. Горничная постаралась на совесть.
В лавке было темно, окружающие ее улицы были безлюдны. Грохот водопада заглушал все звуки, но Майя все равно долго прислушивалась, не в состоянии отделаться от тревожного чувства. Она решительно сказала себе, что карлик не предаст ее. Вожделение, плескавшееся в его глазах в их последнюю встречу, было неподдельным, а Майя не впервые вызывала любовь, превращавшуюся в наваждение. Разумеется, он лучше выполнит свою часть сделки, чтобы вынудить ее выполнить свою, чем нарушит слово за золото, которое все равно не сможет потратить. Она напомнила себе, что Ри и его Шабаш Ведьм очень далеко, потом перешла дорогу и тихонько постучалась в дверь лавки.
Старик впустил ее, держа лампу так, что лишь тонкий лучик света упал на землю. Что-то бормоча себе под нос, он провел ее через груды старья и сломанной мебели к потайной двери. Везде было тихо, и даже мышиная возня не нарушала эту тяжелую тишину. Майя попыталась унять бешено пульсирующую в ушах кровь, высоко держа голову и напряженно прислушиваясь. Когда дверь шкафа закрылась, ей послышался какой-то слабый звук, точно кто-то издал давно сдерживаемый вздох. Она медленно поднялась по лестнице и вошла в жаркую комнату карлика, небрежно отодвинув стул, так что он остался стоять у двери.
Карлик поднялся ей навстречу, улыбаясь и потирая пухлые ручки. На нем был длинный халат из пестрого шелка, распахнутый на безволосой впалой груди, и пурпурные туфли на ногах.
Майя отвела взгляд.
- Видишь, я пришла, как мы и договаривались. Ты готов выполнить свое обещание?
Он налил ей вина, сказав любезно:
- К чему так спешить, миледи? Давайте выпьем и немножко расслабимся.
Она неохотно взяла вино и сделала глоток. Он притянул Майю к себе на шезлонг и одной рукой жадно провел по ее груди, но она отстранилась.
- Сначала дело, - сказала она, пытаясь не выказать отвращения.
- Нет, сначала плата, - ухмыльнулся он. - Я жду этого с нетерпением.
Майя покачала головой.
- Нет. Сначала выполни то, что обещал.
Он пытался спорить, но она встала со словами:
- Я слышала, что в Лукерсирее полно злыдней, которые тоже наводят проклятия за деньги. Я пойду к ним, если ты не поможешь мне.
Карлик надул губы и пожал плечами.
- Ну, если ты хочешь, чтобы эту работу сделали злыдни... только учти, у них нет ни силы, ни опыта Чародея Вильмота.
- Зато берут они куда меньше, - грубо ответила она и подняла свой мешок, точно собираясь уходить.
Он схватил ее за запястье.
- Нет, не спеши так. Скажи мне, что тебе нужно.
Она подозрительно взглянула на него, потом медленно вытащила из мешка украшенную драгоценными камнями погремушку.
- Можешь сказать, где находится дитя, которое держало ее?
Карлик взял погремушку, на миг прикрыв глаза, потом покачал головой.
- Я не знаю, где может быть это дитя, - сказал он. - Либо она слишком далеко, либо нас разделяют горы, море или какой-то вид магической защиты.
Майя поджала губы, испуганная и раздосадованная.
- Можешь сказать, жива ли она?
Он сжал погремушку в пухлых пальцах, сосредоточиваясь, потом пожал плечами.
- Нет, не могу. Возможно, она была слишком мала, чтобы вложить достаточно своей энергии в игрушку.
Майя забрала погремушку, чувствуя, как вокруг ее сердца сжимаются холодные пальцы. Потом вытащила длинную косу из медно-рыжих волос. Колдун изумленно уставился на нее, но взял в руки, как Майя велела, и сосредоточился. Через миг он снова пожал плечами и сказал:
- Коса, разумеется, лучше, чем простая погремушка, но все-таки наверняка сказать трудно. Я чувствую холод... и одиночество... но где, сказать не могу. Я же не Мак-Рурах.
Чувствуя жгучее разочарование, Майя опустила рыжую косу обратно в мешок, жалея, что больше не может приказывать Мак-Рураху, как раньше. Хотя он все равно предал ее, как и остальные прионнсы. Теперь ей оставалось полагаться лишь на такое ненадежное средство, как этот карлик.
Крошка Вилли ухмыльнулся и попытался снова схватить ее за грудь, сказав:
- Так вы готовы скрепить нашу сделку, миледи? Полагаю, вы не передумали?
Майя отступила от него на шаг, сказав:
- Сначала наведи проклятие.
- Ты принесла прядь волос или обрезки ногтей?
Она медленно запустила руку в мешок и вытащила оттуда блестящее черное перо.
Он мгновенно узнал его.
- Но это же государственная измена!
- А кого, как ты думаешь, я имела в виду, когда говорила, что хочу проклясть своего самого смертельного врага? Разумеется, я говорила о Крылатом Самозванце, - нетерпеливо сказала Майя, обеспокоенная странной ноткой, прозвучавшей в его голосе.
- Я думал, что это какая-нибудь другая шлюха или владелец борделя, - резко ответил Вильмот. - Ты представляешь, как опасно проклясть Мак-Кьюинна? Его окружают самые могущественные колдуны страны, и говорят, что он сам владеет колдовским искусством. Его должны охранять от подобной порчи, и проклятие просто вернется ко мне самому. Я отказываюсь.
- Мы же заключили договор, Вильмот, - принялась уговаривать его Майя, слегка наклонившись вперед так, что вырез платья открыл ее грудь. - Разве ты не такой же умный, как все эти ведьмы из Башни? Разве ты не такой же сильный, как они?
- Я сильнее! - похвалился карлик, и она изящно села в шезлонг, подобрав юбки, так что больше не возвышалась над ним. Опустив глаза, она затянула:
- Неужели ты не поможешь мне, Вилли? Неужели ты не спасешь меня? Я знаю, что ты можешь наложить проклятие огромной силы. Неужели ты не поможешь мне?
Не в силах отвести глаз от бледной кожи, мерцающей в глубоком вырезе ее платья, карлик заколебался.
- Сильный разум и воля могут отразить все проклятия, какой бы сильный колдун их ни наложил, - сказал он медленно. - Для этого нужна не только сила, но и хитрость.
- Разве ты не великий Чародей Вильмот? - воскликнула она. - Я знаю, что это тебе по силам.
Он сморщился, точно капризный ребенок, против воли польщенный. Очень тихо, так что ему даже пришлось наклониться к ней, чтобы расслышать, она промурлыкала:
- Ты нужен мне, Вилли, пожалуйста, помоги мне.
На миг ей показалось, что она сломила его, потому что он слегка покачнулся, его глаза остекленели. Потом он бросил быстрый взгляд на дверь и сказал громко:
- Нет, я не сделаю этого. Я законопослушный гражданин и не причиню зла законному ри. Ты просишь меня совершить государственную измену!
Все подозрения Майи мгновенно воскресли. Быстрее молнии она вскочила на ноги и пинком отшвырнула стул к двери.
- Ты хотел предать меня? - прошипела она.
Он съежился от страха и пронзительно заверещал:
- Скорее! Она догадалась! На помощь!
Майя услышала топот торопливых шагов по ступенькам, потом в дверь, подпертую стулом, заколотили. В глазах у нее потемнело от ярости и, вытащив из рукава кинжал, она изо всех сил обрушила его на грудь карлика. Сверкнула сталь, и кинжал, с легкостью пронзив плоть, с тошнотворным хрустом наткнулся на кость и скользнул в сторону, увязнув по рукоятку. Брызнула кровь, и карлик посмотрел на нее долгим удивленным взглядом. Какой-то миг она смотрела прямо ему в глаза, потом они закатились, и он упал навзничь.
Майю замутило, и ей пришлось постоять неподвижно, глубоко дыша носом, чтобы не вырвало. На руках у нее были пятна крови, на подоле тоже. Она механически вытерла пальцы о юбку, потом застыла на месте, тупо уставившись на мертвого карлика у своих ног. Хотя ее мозг вопил об опасности, веля уходить как можно скорее, она не могла сдвинуться с места.
Дверь разлетелась в щепки. Майя схватила черное перо и бросила обратно в мешок. Оглянувшись вокруг безумным взглядом, она смахнула все колдовские принадлежности с маленького столика в сундучок и захлопнула его, защелкнув замок, потом подняла и со всех сил швырнула в окно в дальнем конце комнаты. В тот миг, когда в комнату ворвались солдаты, она выскочила в разбитое окно и полетела вниз, увлекаемая водопадом, обрушивающимся вниз со скалы.
Сияющие Воды низвергались в озеро, лежащее в двухстах футах внизу, и Майя летела вместе с ними. Несмотря на то, что она приняла свою морскую форму в тот же миг, как оказалась в воде, поток бушующей воды был настолько мощным, что ее оглушило, и она чуть не потеряла сознание. С чудовищной силой она врезалась в поверхность озера, но, автоматически выпрямив тело и руки, пронзила ее, точно стрела.
Она погружалась все глубже и глубже, и ее ноздри инстинктивно сомкнулись, не давая воде проникнуть внутрь, а жабры по бокам шеи, затрепетав, раскрылись. Фэйрги могли нырять на глубину больше трехсот футов без ущерба для себя, рефлекторно замедляя сердцебиение и снижая потребление кислорода. Хотя вода увлекала ее в глубь озера, Майя в конце концов смогла замедлить свой спуск, а потом изогнулась и поплыла к поверхности.
Вода под водопадами бурлила, точно в водовороте, и ей пришлось сопротивляться, чтобы снова не уйти на дно. Бешено колотя руками по воде, она задела крутящийся сундук колдуна и вцепилась в него, как в спасательный круг.
В конце концов ей удалось выбраться на берег озера, дрожа от холода и изнеможения. Силы, которые придала ей ярость, иссякли, и ее снова затошнило при воспоминании о том, как нож вошел в плоть карлика и как он посмотрел на нее, точно удивленный ребенок. Наконец она заснула прямо там, где упала, мокрая до нитки, и каждая косточка ее тела ныла от усталости.
Проснувшись от холода на рассвете, Майя принялась рыться в сундучке. К ее удовольствию, оказалось, что он битком набит кошельками с монетами и камнями, а среди колдовских принадлежностей нашлись бутылочки с драгоценной драконьей кровью, корни мандрагоры и, что было лучше всего, толстая книга с заклинаниями. Сундучок был сделан так искусно, что внутри все осталось сухим, так что Майя смогла без труда разобрать убористые записи, покрывавшие страницы книги.
От одной мысли о карлике ее снова затошнило и бросило в дрожь. Ей пришлось заставлять себя переворачивать страницы, пытаясь разобраться в записанных там магических формулах и заклинаниях. Майя всегда была уверена, что именно магия Зеркала Лелы давала ей возможность скрывать свои фэйргийские черты и превращать врагов в птиц, лошадей, волков, крыс и любых других существ по своему желанию. С тех пор, как карлик сказал ей, что способность к магии может быть только врожденной, она не раз пробовала сама набросить на себя заклинание красотки, но из этого ничего не вышло. Создание иллюзий не принадлежало к умениям Фэйргов, поэтому ее никогда не учили это делать.
Она украла сундучок колдуна, потому что именно там он хранил свою книгу заклинаний, и считала, что стоит лишь найти нужное место в тексте, выполнить все указания, и она снова окажется в безопасности, надежно замаскированная заклинанием красотки. Но все оказалось вовсе не так просто. Понадобился почти месяц постоянных упражнений, прежде чем Майя смогла создать иллюзию и удержать ее больше чем несколько секунд. Все это время она была вынуждена постоянно прикрывать лицо шалью, как будто была так же ужасно обезображена, как Молли Рябая, и прятаться где возможно, в сараях и за кустами, чтобы не быть обнаруженной.
Как-то раз Майя пробормотала заклинание, раздраженно глядя на свое отражение в воде стоячего пруда. К ее изумлению и восторгу, черты ее лица изменились, хотя и всего лишь на миг. В тот же день она купила на деревенском базаре ручное зеркальце и к концу недели смогла создать иллюзию, с которой можно было без опасения ходить по улицам.
После этого она немедленно отыскала армию Ри, отчаянно цепляясь за каждую возможность узнать новости о дочери и нанести удар своим врагам.
Теперь, когда к ее собственным сбережениям прибавились еще и сокровища карлика, необходимость продавать свое тело за деньги отпала, но маска шлюхи была для нее отличным прикрытием. Никто из солдат, пьющих эль вокруг костров, ни за что не поверил бы, что еще недавно она была их Банри. И все же если бы она перестала заниматься своим ремеслом, то могли возникнуть подозрения, так что когда молоденький прыщавый солдат застенчиво подошел к ней, она улыбнулась, допила свой эль и пошла за ним к его походной постели. Завтра он может погибнуть, а удача - отвернуться от Майи. Она не стала отказывать бедняге в последней ночи удовольствия.

***

Дайд зевнул и потянулся, слыша, как захрустели усталые кости. Раздался шум марширующих ног, и он снова съежился в темноте.
- Ну, похоже, нам наконец удалось усмирить этих непокорных ублюдков, - сказал солдат с невыразительной интонацией всех тирсолерцев. - За три последних ночи мы не заметили ни души, а сержант говорил, что они улепетывали из города как последние трусы.
- Похоже, они что-то затевают, - сказал его товарищ, стуча каблуками по булыжной мостовой. - Уже шесть месяцев, как мы высадились в Дан-Горме, и все это время они были наглыми, как подвальные крысы, а теперь они вдруг поджали хвосты и побежали. Не нравится мне это.
- Может быть, просто поняли, что нечего и надеяться победить нас. Сержант говорит, что теперь в наших руках весь город и скоро мы возьмем дворец, - сказал первый солдат. Они завернули за угол и пропали из виду.
Дайд хмуро улыбнулся. Отход бывших повстанцев из Дан-Горма прошел гладко, как и планировалось, и теперь город был пуст, точно брошенный дом. Остались лишь те купцы, которые вели торговлю с Яркими Солдатами и не хотели упускать возможность получить прибыль, а их не жалко было бросить на произвол судьбы. Дайд, Катмор Шустрый и горстка их людей в последний раз обходили городские причалы и склады, чтобы предупредить всех, кто мог еще там остаться, прежде чем самим отступить обратно в сельскую местность. Затем они должны были отвести свои войска к Дан-Идену, осажденной столице Блессема, встретившись там с Мак-Танахом и Лахланом и по возможности захватив тирсолерскую армию врасплох.
Когда-то величественный город Дан-Горм теперь лежал в руинах. Постоянные пушечные обстрелы Ярких Солдат камня на камне не оставили от множества домов, а большая часть оставшихся пострадала от пожаров. Разбитые и обугленные корабли усеивали гавань, а на месте ворот, которые некогда защищали Бертфэйн с моря, теперь зияла дыра, точно от выбитого зуба. Голодные собаки, сбившись в стаи, рыскали по улицам в поисках еды, а огромные кучи земли на незастроенных участках служили братскими могилами бессчетным погибшим в борьбе против Ярких Солдат.
Дайд бесшумно пробирался вдоль стены, внимательно оглядываясь по сторонам в поисках солдат. В сером рассветном сумраке тускло поблескивала вода, набегая на разбитые камни у него под ногами. Он взглянул на устье реки и внезапно застыл, охваченный ужасом.
По заливу плыл морской змей, высоко подняв маленькую голову и рассекая извилистым телом зеленоватую воду. На шее у него сидела чешуйчатая фигура с клыками, как у морского бычка, и с длинным трезубцем в перепончатой руке. За змеем неслась толпа фэйргийских воинов на морских конях, черные морды которых то выступали над пеной, то снова скрывались в воде. По обеим сторонам от них по волнам мчались еще Фэйрги, и до Дайда донесся пронзительный свист, а фигура, сидящая на морском змее, указала своим остроконечным трезубцем на реку. В открытом море виднелось еще несколько змей, а гладкую поверхность воды в некотором отдалении от них разбивало длинное щупальце гигантского осьминога, плывущего следом. Волны были черны от блестящих темных голов Фэйргов, выносимых прибоем на берег и прижимающих к своим переливчатым бокам длинные копья и трезубцы.
На миг Дайд замер, не в силах сдвинуться с места, кровь оглушительно застучала у него в ушах. Потом он со всех ног бросился бежать по причалу, не думая о том, что его могут увидеть или услышать. Домчавшись до угла, он остановился ровно на столько, сколько потребовалось, чтобы вложить в рот два пальца и пронзительно свистнуть, и снова побежал. За спиной у него раздался протяжный вой - змей заплыл в гавань; потом зазвонил набат. Дайд снова засвистел и с облегчением услышал ответный свист. Из сгоревшего здания склада выскочил Катмор Шустрый, в худом лице которого не было ни кровинки.
- Нужно убираться отсюда, и поживее, - закричал он. - Видел, что принес с собой прилив?
Они пронеслись по улицам и, добежав до своего укрытия, где их поджидали товарищи, коротко объяснили им, что случилось, и отвязали лошадей, поспешно приторочив к седлам мешки. Трое еще не вернулись, но остальные, не колеблясь, вскочили на лошадей и помчались галопом. Истории о том, как прошлой осенью Фэйрги пронеслись по реке, уничтожая все живое по ее берегам, слышали все. Фэйргийские воины могли до шести часов прожить без воды и использовали это время, чтобы проникнуть в глубь побережья как можно дальше. На суше они были столь же смертоносными, как и в воде, и почти столь же быстрыми. И, что хуже всего, они проплывали по подземным водоемам и сточным канавам, выныривая в крестьянских колодцах и убивая всех людей и животных, до которых могли добраться. Дайд и его люди не намерены были оставаться в Дан-Горме ни на миг дольше, чем это было необходимо, от всей души надеясь, что им хватит времени бежать из города до того, как волна морских воинов достигнет берега. За спинами у них раздался вой морского змея, а потом крики и звон оружия.
- Что ж, по крайней мере, они на некоторое время займут Ярких Солдат, - с ухмылкой прокричал Дайд Катмору, с гиканьем пришпорив коня.
- Да, но на сколько? - отозвался Катмор и пригнулся к шее своего скакуна.

***

Вскоре после рассвета под оглушительный рев труб ворота Блэйргоури распахнулись, и оттуда выехала кавалькада Красных Стражей, за которыми шли латники с тяжелыми пиками наперевес. Это зрелище заставило помрачнеть даже Дункана Железного Кулака. Учитывая, что под покровом темноты армия Лахлана изрядно поредела, у них осталось чуть больше двух тысяч человек, и всего восемьсот из них были верхом. У Главного Искателя Реншо было преимущество как в численности, так и в позиции, поскольку за спиной у них был холм и город, куда они могли отойти, если бы дела пошли плохо. У армии Лахлана же были лишь наспех вырытые рвы, беспорядочно расставленные палатки и ряды кольев. Брезентовые стены были не слишком хорошей защитой от пик и мечей.
Все нескончаемое утро вокруг города кипел бой, и земля превратилась в кровавое месиво, усеянное телами убитых и раненых. Поле битвы было окутано густым туманом, так что несколько часов войска Лахлана удерживали свои позиции, сражаясь с бесшабашным мужеством и пылом, и их серые плащи сливались с туманом. Однако вскоре после полудня превосходящий опыт и выучка Красных Стражей медленно, но неумолимо заставили армию Ри отступить. Пошел дождь, и с каждой минутой земля становилась все более и более скользкой. Все больше и больше людей Лахлана падали, не в силах выдержать напора кавалерии. Сначала один, потом несколько, потом множество Серых Плащей дрогнули и побежали в попытках избежать бойни, спотыкаясь о тела своих товарищей. Лахлан попытался сдержать эту волну, но в конце концов и сам с отчаянным криком пришпорил лошадь, погнав ее прочь с поля боя. По пятам за ним скакал Айен.
Командир Красных Стражей улыбнулся и подхлестнул своего коня.
- В погоню! - закричал он. - Можете убивать чернь, но ули-бист нужен мне живым!
Всадники понеслись по полю, преследуя Лахлана и его людей, пробирающихся к узкому проходу в окружающих холмах. Когда командир въехал в лощину, он увидел всего лишь в нескольких ярдах Лахлана, исчезающего в клубящемся тумане. Он поднял меч, с триумфальным криком погнав своего скакуна в галоп, а войско понеслось вслед за ним, пытаясь разглядеть что-нибудь сквозь пелену усиливающегося дождя.
Внезапно он почувствовал, что падает вперед, а его лошадь по самую холку ухнула в болото. Сзади на его коня наскочил другой, толкая его дальше в болото, и командир Красных Стражей испуганно закричал. Но его голос утонул в общем крике остальных всадников, пытавшихся выбраться из густого засасывающего ила. Лишь тогда командир припомнил, что небольшой ручеек, который бежал по лощине, на некоторых ее участках петлял по заболоченной земле. Сильный дождь превратил болотце в настоящую трясину. Извиваясь в седле, он видел, как многие его солдаты свалились в грязь и медленно ушли в глубину под тяжестью своих доспехов, а других растоптали перепуганные лошади. Внезапно длинные косые штрихи дождевых струй превратились в стрелы, полетевшие сверху. Испуганные возгласы сменились криками боли. Пока те, кому посчастливилось оказаться в конце строя, отчаянно пытались вытащить своих товарищей из болота, солдаты в серых плащах высыпали из-за кустов и валунов, за которыми скрывались, и напали на них сзади. В тот самый миг, когда острая стрела, пробив латы, вонзилась ему в грудь, командир понял, что его заманили в ловушку.

Предыдущая страница 5 Следующая страница


Проклятые башни 6

***

Лахлан натянул поводья и резко осадил лошадь, спрыгнув из седла.
- Получилось? - с беспокойством крикнул он. - Они пошли за нами в болото?
- Да, получилось, - ответила Мегэн, открывая глаза и расслабляясь.
Они вглядывались в туман, который вызывали Мегэн с помощью других колдунов и ведьм, и устало улыбались. Они ужасно рисковали, согласившись на этот план, предложенный Изолт, но на долгую осаду не было ни времени, ни сил, так что надеяться оставалось только на хитрость. Если бы Реншо не послал своих людей за ворота сразиться с Серыми Плащами, у Лахлана не было почти никаких шансов выйти из этого положения. Они могли провести под крепкими стенами Блэйргоури целый год, как Яркие Солдаты - у стен Риссмадилла и Дан-Идена. Постепенно болезни, недостаток пищи и чистой воды вместе с уходящей надеждой подкосили бы людей Лахлана точно так же, как и защитников города. Лахлану нужна была громкая победа, и немедленно. И хотя это далось ему очень нелегко, он проглотил свою гордость и притворился тщеславным молодым болваном, у которого задиристости больше, чем здравого смысла. Это Изолт уговорила его. Подняв на военный совет свои серьезные голубые глаза, она сказала:
- Если хочешь победить, обманывай.
- Что вы хотите этим сказать? - спросил Мак-Танах, невольно заинтригованный ее словами.
- Если хочешь победить, обманывай, - повторила она. - Если можешь напасть, притворись, что не можешь. Если что-то затеваешь, притворись, что бездействуешь. Если ты близко, сделай так, чтобы казалось, что ты далеко. Если же ты далеко, пусть кажется, что ты близко. Так ты одержишь победу.
Совет во все глаза уставился на нее, чувствуя себя не в своей тарелке, поскольку подобная тактика совершенно не соответствовала их понятиям о чести. Изолт прочитала их мысли и презрительно улыбнулась.
- Вы хотите выиграть эту войну?
Они кивнули, и она снова мечтательно повторила:
- Если хочешь победить, обманывай.
Так Серые Плащи разыграли скрупулезно продуманную пьесу, рассчитанную на то, чтобы убедить Реншо и его людей в своей слабости и неопытности и подтолкнуть их к опрометчивым действиям. Результат превзошел все ожидания.
- Я не поверила своим ушам, когда услышала, что Главный Искатель дал тебе время до рассвета, чтобы убраться, и пригрозил, что в противном случае будет сражаться, - сказала Мегэн. Ее седые волосы прилипли к голове, несмотря на плед, которым она прикрывалась, чтобы защититься от дождя. - Я думала, нам придется несколько недель проторчать здесь, притворяясь, что возводим осадные машины и делаем подкопы под стены, пока он наконец не потеряет терпение. Он оказался куда более самонадеянным, чем мы думали!
- У него были для этого все причины! - взвился Лахлан. - Изабо предала нас. Она отдала это фэйргийское отродье нашим врагам! Да полстраны переметнется на сторону Реншо, если они попадутся на его грязную ложь!
- Я не верю этому! - воскликнула Мегэн.
- А придется! Я видел девчонку собственными глазами, как и весь мой отряд. Реншо не удивился, когда узнал, что число моих людей уменьшилось - он ожидал, что половина армии дезертирует, услышав такую новость. Я удивлен еще, что куда больше не сбежало на самом деле, вместо того, чтобы просто притвориться!
- Я т-тоже видел д-девочку, - мрачно сказал Айен. - У нее была б-белая прядь Мак-Кьюинов, это т-точно.
- Должно быть, это какой-то фокус, - сказала Мегэн. - Изабо никогда не отдала бы Бронвин в руки твоих врагов. Она так же хорошо понимает последствия этого, как и ты сам.
- Ее могли поймать, - сказал Гвилим. Его лицо прорезали суровые морщины. - Я уверен, что она не отдала бы девочку в руки Реншо по собственной воле.
- Что могло с ней случиться? - озабоченно спросила Мегэн. - У меня не было предчувствия опасности.
- Нужно поторопиться в Блэйргоури, прежде чем новость о ловушке дойдет до Реншо, - сказал Лахлан. - Я должен вернуть девчонку обратно.
Они поскакали на поле битвы и увидели, что Серые Плащи одержали убедительную победу. Те из Красных Стражей, которые не утонули в болоте, были сражены лучниками, спрятавшимися в скалах над лощиной, или пехотинцами, которые подождали, пока Красные Стражи не промчались мимо них, а потом напали на них сзади. Серые Плащи быстро вырвали красные флаги из рук знаменосцев и переоделись в изорванную и окровавленную форму убитых Красных Стражей. Выманить гарнизон из города еще недостаточно; Лахлану нужно было взять сам город и наказать всех не подчинившихся ему, если он хотел завоевать уважение и поддержку тех, кто до сих пор колебался в своих предпочтениях.
Под проливным дождем они поскакали обратно в Блэйргоури, распевая песни и стуча кинжалами по щитам, как победоносная армия, возвращающаяся домой. На улицах толпились горожане, приветственно крича и размахивая флагами, а солдаты склоняли головы и принимали их восхищение, не поднимая забрал шлемов. Никто не преградил им дорогу до того момента, когда Лахлан спешился во дворе замка и откинул просторный красный командирский плащ, обнажив черные крылья. Завязался жаркий бой - несколько солдат, оставшихся охранять Главного Искателя, отчаянно пытались задержать Серых Плащей. Но все было напрасно, поскольку в город уже проникло больше четырех тысяч вражеских солдат. С одной стороны Дункан Железный Кулак направо и налево размахивал палашом, а с другой Мердок наносил страшные удары своей двуглавой секирой, расчищая Лахлану дорогу в главную башню.
Когда он распахнул дверь в главный зал, послышались истошные вопли разбегающихся слуг, но некоторые схватились за оружие, пытаясь защититься, хотя в глазах у них и читалась безнадежность. По традиции любой осажденный город или крепость, взятые штурмом, безжалостно грабили, а всех обитателей убивали за сопротивление. Слуги Крепости Блэйргоури ничуть не сомневались, что этот крылатый прионнса с горящими золотистыми глазами и гневным взглядом не пощадит их.
Лахлан схватил насмерть перепуганного пажа за шкирку и потряс его.
- Где предатель Реншо? - рявкнул он.
Мальчик отказался отвечать, и Финли Бесстрашный, выругавшись, вытащил кинжал.
Дункан покачал головой и сказал негромко:
- Не стоит умирать за этого никчемного мерзавца, сынок. Вот истинный Ри. Мы не причиним тебе зла, если скажешь правду.
Паж сглотнул и трясущейся рукой показал на лестницу.
- Комнаты Главного Искателя на третьем этаже, за позолоченными дверями, - выдавил он.
- Не называй его Главным Искателем! - вспылил Лахлан. - Оул мертв, мой мальчик, и больше никогда не поднимет свою безжалостную голову в моей стране!
Он пустился бежать, потом, к изумлению съежившихся слуг, взмахнул крыльями и взмыл на галерею третьего этажа. Переглянувшись и пожав плечами, Дункан, Айен и Финли поспешили по лестнице, а Плешивый Диглен замкнул шествие, сердито браня стремительность Ри. Они обнаружили Лахлана стоящим посреди пустой анфилады комнат с палашом в руке, и в каждой черточке его напряженного тела и крыльев читалась досада и ярость.
- Этот змей опять ускользнул, - раздраженно сказал он.
На полу валялась смятая куча малинового бархата - Главный Искатель бросил свое одеяние. В колыбели у окна еще виднелась вмятина на матрасике, где лежало маленькое тельце. Дункан Железный Кулак подошел и положил ладонь на простыни. Они были еще теплыми.
- Он не мог уйти далеко, - сказал он. - Финли, Диглен, закрыть крепость. Обыскать все чуланы и все комнаты и проверить каждого мужчину, женщину и ребенка в этой проклятой Эйя крепости. Живо!
Но было уже слишком поздно. Реншо Безжалостный бежал, а вместе с ним пропала и малышка с белой прядью, девочка, которую он называл Банри.

РОЗЫ И ШИПЫ

Серые Плащи взяли Блэйргоури с легкостью и дисциплинированно. Против ожиданий горожан, не последовало ни грабежей, ни изнасилований, ни казней. Местных торговцев и крестьян побуждали приносить на продажу свои товары и давали за них справедливую цену. Погибших с обеих сторон похоронили с надлежащими ритуалами, к огромному облегчению местного населения, которое опасалось паразитов и болезней, всегда бывших неминуемым последствием любой крупной битвы, поскольку убитых и раненых побежденной армии обычно оставляли гнить там, где они упали, на радость стервятникам из числа как животных, так и людей.
Что было еще более удивительным, раненых Красных Стражей отнесли в Блэйргоури и ухаживали за ними точно так же, как и за ранеными Серыми Плащами. Обычно тяжелораненые лежали среди трупов до тех пор, пока сами не пополняли их число, иногда убитые мародерами, охотящимися за любыми мало-мальски ценными вещами, но чаще просто отброшенные в сторону, чтобы забрать кинжал или снять ботинки. Потом стервятники и шакалы до костей обгладывали мертвые тела, пока от них не оставалась лишь маленькая кучка костей, которую много лет спустя извлекал из земли плуг земледельца.
Милосердие Лахлана ошеломило тех, кто привык к небрежной жестокости Оула, а вскоре распространились слухи об исцеляющих руках маленького мальчика, который путешествовал в обозе Лахлана Крылатого. Через несколько дней местные крестьяне уже приносили Томасу Целителю своих больных и увечных, чтобы он прикоснулся к ним, и множество людей, считавших всех ведьм только носителями зла, обнаружили, что их убежденность изрядно пошатнулась.
Тех из Красных Стражей, которые отказались встать под знамена Лахлана, под надежной охраной отвели в Лукерсирей, чтобы отправить на рудники или на работы по восстановлению Башни Двух Лун. Однако очень многие с радостью перешли на сторону молодого ри, пораженные легкостью его победы под Блэйргоури и довольные тем, что он регулярно выплачивал их солдатские шиллинги. Реншо Безжалостный не платил им ничего, обещая вознаграждение сразу же, как только Оул обретет былую власть. Конечно, за ними пристально наблюдали, и любое нарушение дисциплины строго наказывалось, но это лишь укрепило их свежеобретенное уважение к Ри и его штабу.
Многих коней Красных Стражей удалось вытащить из болота, а оружие сняли с мертвых перед погребением, так что войско Лахлана было вооружено лучше, чем когда-либо до этого. После битвы при Блэйргоури Серые Плащи могли не позволить себе долгий отдых, поскольку окружающая местность была почти полностью занята Яркими Солдатами, и Лахлан рвался начать поход против них.
Мегэн и Айен удерживали на небе низкие грозовые облака, поскольку тирсолерцы, отступая, жгли поля и фермы, а ведьмы хотели сохранить от пожаров как можно больше угодий. В результате большую часть битв в последующие несколько недель пришлось вести под дождем и в тумане, и Яркие Солдаты в своих тяжелых латах с трудом удерживались на ногах в скользкой грязи.
При виде зловеще темного неба тирсолерцев начинал охватывать ужас, ибо Серые Плащи возникали из тумана, нападая неожиданно и исчезая так же загадочно, как и появились. И, что хуже всего, порох Ярких Солдат постоянно отсыревал, делая бесполезными их пушки и аркебузы и лишая их одного из главных преимуществ. Когда весна перетекла в лето, Ярких Солдат оттеснили обратно к побережью, и они оказались зажатыми между Серыми Плащами и Фэйргами, точно в клешнях гигантского краба.
Морские обитатели обрушились на Дан-Горм внезапно, захватив Ярких Солдат врасплох. Прежде чем они успели отступить в глубь суши, большинство тирсолерцев, расквартированных в голубом городе, были насажены на трезубцы Фэйргов или утащены в воду гигантским щупальцем и захлебнулись. Морские змеи потопили все корабли, стоящие на приколе в гавани, обвивая их своими длинными телами и раздавливая в щепки.
Фермеры Клахана тем временем отошли в скалистые утесы, окаменевшими пальцами торчавшие над прибрежными равнинами. На вершинах этих утесов остались древние города, обнесенные высокими стенами, которые были построены многие столетия назад, когда каждый год ранней весной высокие приливы затапливали берег, принося с собой полчища Фэйргов, охотящихся на голубых китов. За четыреста лет, прошедшие с тех пор, как для сдерживания приливов построили Стену Эйдана, клаханцы расселились по всей равнине, строя свои города и деревни там, где хотели. Теперь все они стеснились в старых городах, оставив свои поля и деревни без присмотра.
Фэйрги велели своим морским змеям и гигантским осьминогам снести огромный участок мола, рассыпавшегося от многолетней запущенности, и волны снова властвовали там, где еще недавно зеленели возделанные поля. Батальоны Ярких Солдат, марширующих через Клахан, были застигнуты врасплох. Некоторые утонули, когда море хлынуло на равнину; другие погибли в отчаянном бою, когда Фэйрги приняли свою сухопутную форму и бесчинствующей ордой напали на них. Ошеломленные и измученные тирсолерцы в панике отступили в Блессем, где их встретили организованные и хорошо отдохнувшие войска Лахлана.
Когда прилив обрушился на Бертфэйн, унеся множество разбитых кораблей, усеивавших бухту, бурлящая вода хлынула на улицы разоренного Дан-Горма. Фэйрги по извилистому руслу Риллстера домчались на приливной волне до Лукерсирейского озера, так что солдаты, оставшиеся охранять город, глядя с крепостных стен, увидели, что озеро далеко внизу кишит чешуйчатыми телами, точно дворцовый пруд для разведения рыбы. Некоторые из Фэйргов попытались перепрыгнуть Сияющие Воды, но водопад почти в двести футов падал по отвесному утесу, и даже самые сильные Фэйрги не могли преодолеть такую высоту. Другие вышли из воды, приняв свой сухопутный вид, и попытались атаковать город с суши, но Лукерсирей, стоявший на острове между двумя огромными реками, был неприступен. После того, как множество Фэйргов погибло в попытках преодолеть Мост Семи Арок, морские жители отступили и сосредоточились на Ярких Солдатах, у которых не было таких надежных укреплений.
Теперь, когда моря кишели кровожадными Фэйргами, тирсолерские корабли больше не могли плавать вдоль побережья и заходить в гавань Дан-Горма, оставляя там свежие подкрепления и оружие. Морские змеи и гигантские осьминоги потопили немало кораблей, прежде чем Филде извлекла урок и прекратила отправлять в плавание свои суда. Вместо этого она начала переправлять батальоны Ярких Солдат в Южный Эйлианан через болота Эррана. В результате армия Лахлана подверглась нападению с тыла и была вынуждена отступить обратно в Рионнаган, чтобы не оказаться запертой между двумя армиями тирсолерцев, одна из которых была в гневе и отчаянии от того, что удача отвернулась от них, а другая была необстрелянной, зато жаждущей показать себя с лучшей стороны.
Айен Мак-Фоган смотрел в окно крепости Блэйргоури и устало качал головой, глядя на раскаленное голубое небо. С наступлением лета им с Мегэн становилось все труднее контролировать погоду. Облака, которые они вызывали, рассеивались под теплыми солнечными лучами, и Серые Плащи больше не могли скрываться в пелене дождя и тумана. Порох у Ярких Солдат высох, и они снова могли палить из своих пушек и аркебуз по войскам Лахлана. Морские воды схлынули, а вместе с ними и Фэйрги ушли охотиться на голубых китов в летних морях. На мягком песке Стрэнда женщины Фэйргов рожали свою молодь под защитой молодых мужчин. Не боясь нападения Фэйргов, Яркие Солдаты снова смогли мобилизовать свои силы, и армии Лахлана пришлось отражать серьезный натиск. Бои прокатились по всем полям и лугам Блессема, деревни были выжжены дотла, фермеры перепуганы или убиты, а весенние посевы вытоптаны.
Вцепившись худыми пальцами в подоконник, Айен с тяжелым сердцем вспоминал последний кровавый бой. В нем погибло множество хороших людей, которых он стал считать своими друзьями. Он не мог понять, что за навязчивая идея двигала его матерью. Почему она позволила тирсолерским солдатам пройти через ее землю в Южный Эйлианан, сея гибель и разорение, не укладывалось у него в голове.
Эрран был прекрасной и загадочной страной, с непроходимыми топями, где шелестели тростник и камыш, с ленивыми реками и мелкими озерами. Белоснежные гуси и лебеди с малиновыми крыльями летали в небесах; песни гигантских лягушек эхом отдавались над спокойной водой, а сквозь осоку огромными блестящими глазами смотрели робкие болотники. Но эта страна не была богатой. Большую ее часть покрывали озера и болота, поэтому в ней было не слишком много земель, пригодных для земледелия, в отличие от Блессема с его пшеницей и кукурузой, пышными пастбищами и ломящимися от плодов садами. Не было в нем и богатых залежей железа и золота или развитых производств, как в Рионнагане.
Но, не будучи столь богатым, как Блессем или Рионнаган, Эрран не был и бедной страной. В его болотах в изобилии водились дичь и рыба, и, кроме того, у него была монополия на продажу семян райса, нектара цветков золотой богини, действующего как могущественный афродизиак, и таинственного гриба под названием мурквоуд, который не рос больше нигде и был известен своей замечательной целебной силой. Эти три товара делали мать Айена богатой и могущественной женщиной. Башня Туманов была наполнена всевозможной роскошью, а у Маргрит Эрранской было множество слуг, выполнявших малейшую ее прихоть.
Более того, Маргрит была могущественной колдуньей, обладавшей умением наводить иллюзии и способностью управлять водой и воздухом. Могущественнее ее была только Мегэн Повелительница Зверей, но Хранительнице Ключа было четыреста двадцать восемь лет, и силы ее были на исходе. Пожелай Маргрит, и она могла бы поддержать Шабаш в его борьбе против Колдуньи и помочь ведьмам вернуть свою власть. Вместо этого она встала на сторону Майи и убедила серокрылых месмердов поставить свои непонятные способности на службу Красным Стражам.
Еще более непостижимым для Айена был договор, который она подписала с Филде Тирсолера, позволяющий Ярким Солдатам проходить через болота в Блессем. Тирсолерцы ненавидели и боялись ведьм точно так же, как Майя со своей Лигой по Борьбе с Колдовством, и поклялись искоренить его; и все же Маргрит Эрранская оказала поддержку им, а не Шабашу.
Она даже использовала свою силу, чтобы расстроить планы Шабаша, удерживая дождь и туман над своей страной и тем самым мешая Айену с Мегэн вызвать их для прикрытия передвижений Серых Плащей. Мать Айена была хозяйкой Башни Туманов, и никто не мог соперничать с нею в управлении ветром и дождем. Все великие погодные ведьмы погибли в Сожжении, и хотя Мегэн обладала небольшой способностью контролировать давление воздуха, до Маргрит ей было далеко. По милости Банприоннсы Эррана Блессем и Южный Рионнаган изнемогали от жары, а на небе не было ни облачка, тогда как болота окутывал густой туман.
Айен вздохнул и оглянулся на свою комнату, где Эльфрида кормила их новорожденного сына. Ее лицо светилось нежностью, и его сердце сжалось от пронзительной любви. Все, чего хотел Айен, это жить в мире и покое: читать, заниматься и смеяться со своими друзьями; любить свою жену, чье нежное белокожее тело вызвало у него такую страсть, которая удивляла и даже иногда пугала его самого; смотреть, как в мире и веселье и с уверенностью в том, что его любят, растет и мужает его сын. Все то, чего он сам в детстве был лишен.
Мать Айена унижала, притесняла и оскорбляла всю его жизнь. Когда, бежав из Эррана, он хотел навсегда разорвать ненавистные путы, но теперь понял, что никогда не освободится от ее пагубного влияния, пока она будет править в Башне Туманов, плетя сети зла и интриг, точно паук-мрачник. По мере того, как крепла любовь Айена к своей семье, крепла и его ненависть к матери.
Он отошел от окна и присел перед креслом Эльфриды, крепко обняв ее и прижавшись щекой к пушистой головенке своего малыша. Жена ласково погладила его по мягким каштановым волосам, угадав его мысли.
- Не бойся, любовь моя, - прошептала она. - Она никогда не сможет причинить зло тебе или Нилу. Мы выиграем войну, и ее власти придет конец. Тогда все мы сможем быть спокойны.
Он кивнул, но его лицо все еще было мрачным.
Нил Лахлан Стратклид Мак-Фоган родился в Блэйргоури спустя три недели после их победы, в День Дураков, и его родители искренне надеялись, что это никак не скажется на его характере и интеллекте. Названный в честь отца Айена, Нил был маленьким и хрупким ребенком с пушком белокурых волос на головке. Как только Лахлан и Мегэн сочли, что путешествие в Блэйргоури будет безопасным для Изолт, она тут же перевезла туда своего сына Доннкана. Разница в возрасте малышей была всего лишь три месяца, и как Айен, так и Лахлан горячо надеялись, что мальчики подружатся, как и их отцы.
Кланы Мак-Фоганов и Мак-Кьюиннов многие столетия враждовали, и Айен мог предполагать, что действиями его матери руководит желание навредить Мак-Кьюиннам. Но ему не передалась ее всепоглощающая ненависть; по сути, все вышло совсем наоборот. После двух месяцев сражений бок о бок с Лахланом Айен с крылатым ри стали близкими друзьями. Они были примерно одного возраста, оба недавно женились, и у обоих были новорожденные сыновья. Оба унаследовали магическую силу вместе с благородным именем и правом на власть и остро осознавали ответственность, которую это наследие на них налагало. И, возможно, самое главное обстоятельство, сблизившее их больше всего, состояло в том, что оба были очень застенчивы: Лахлан - поскольку долгие годы прожил в облике калеки, а Айен - из-за своего заикания.
Изолт и Эльфрида, однако, подругами не стали, несмотря на сходный возраст и жизненные обстоятельства. Банри презирала кротость и покорность Эльфриды, и ей нередко приходилось брать себя в руки, чтобы не выказать свое раздражение. Роды у Эльфриды были нелегкими, и ей понадобилось некоторое время, чтобы прийти в себя и восстановить силы, тогда как Изолт не находила себе места, злясь на правила приличия, которые удерживали ее в Блэйргоури, в то время как Лахлан уехал на войну. Хотя она и любила своего крылатого малыша, но все равно никак не могла взять в толк, почему наличие маленького ребенка должно мешать ей сражаться бок о бок с мужем. Она знала, что подобные взгляды шокировали и вызывали недовольство многих лордов, поэтому попыталась обуздать нетерпение и обратить свою энергию на планирование походов и организацию питания и вооружения такой большой армии.
Весть о том, что дочь Майи Бронвин оказалась в руках Реншо Безжалостного, очень встревожила Изолт. Она отказывалась верить в предательство Изабо, о котором настойчиво твердил Лахлан.
Финли Бесстрашный отправился по следу Реншо, и все надеялись, что ему удастся разузнать, как Главный Искатель заполучил маленькую банприоннсу. Это было опасное задание, ибо бывший Главный Искатель бежал на юго-восток, прямо в сердце территории, захваченной Яркими Солдатами. В ожидании хоть каких-нибудь сведений Мегэн мучилась беспокойством за безопасность Изабо и Бронвин, часто пытаясь связаться с молодой ученицей через хрустальный шар. Но в нем она видела одни лишь клубящиеся облака, и это ее очень смущало.
- Я не могу ничего понять, - однажды утром сказала она Изолт, меряя шагами пол королевских покоев в Крепости Блэйргоури. - Печать, скрывавшую третий глаза Изабо, я сняла еще в прошлом году и должна была бы без труда связаться с ней. То есть, если, конечно, она не находится невообразимо далеко или не скрыта от меня какими-нибудь магическими средствами. - Мегэн сжала свои узловатые руки, и Гита успокаивающе ткнулся ей в шею.
Эльфрида с сочувствием посмотрела на старую ведьму. Она сидела на полу и играла со своим сыном, пока Сьюки пыталась переодеть Доннкана - нелегкая задача, если учитывать, что малыш как раз начал пробовать свои крылья.
Мегэн вздохнула.
- Жаль, что она так сбежала. Ей следовало довериться мне, я позаботилась бы о девочке. Ну да ладно, если мы доберемся до Дан-Идена, я смогу использовать для поисков магический пруд в Башне Благословенных Полей. Надеюсь, что она в безопасности.
- Может быть, Финли скоро вернется с новостями о Реншо, и мы узнаем, попала ли ваша сестра в плен или стала союзницей Красных Стражей, - сказал Гвилим.
- Лахлан все еще уверен, что Изабо перебежала к нашим врагам, - заметила Изолт, поднимая глаза от своих записей.
Латифа сидела рядом с ней, помогая подсчитать, сколько провианта нужно закупить, прежде чем Серые Плащи снова пойдут на Блессем. Лицо старой кухарки расстроенно сморщилось, и она возразила:
- Я в это не верю. Изабо не предала бы Шабаш!
- Нет, она не такая, - решительно сказала Мегэн. - Лахлан должен это знать. Глупый мальчишка, он так и не забыл, что Изабо спасла его от Оула, поэтому вечно обвиняет ее во всех смертных грехах. Может, Изабо и импульсивна, но она не предательница. Изолт, между вами всегда была сильная связь. Ты не можешь сказать, где твоя сестра?
Тонкие медно-рыжие брови Изолт сошлись на переносице.
- Ей не больно, это точно. Я уверена, что почувствовала бы, если бы ее ранили или убили. Я не могу сказать, где она находится. Все, что я чувствую, это одиночество и печаль. Где бы Изабо ни была, вряд ли она счастлива.

***

Изабо медленно пробиралась через заросли шиповника, обрывая грозди ягод и складывая их в мешочек на поясе. Через каждые несколько шагов ей приходилось отрубать длинные зеленые побеги, расчищая себе дорогу. Хотя светило солнце, было холодно, и Изабо накинула на плечи старый плед.
Ее лицо было бледным и печальным, а под глазами залегли темные тени. Время от времени девушка вздыхала, с усталым безразличием оглядываясь вокруг, прежде чем заставить себя продолжать работу. Позади виднелась разрушенная, поросшая мхом у основания арка из серого камня, обрамлявшая квадрат недавно вскопанной и засеянной земли. За ней возвышалась стена, множество камней которой раскрошились или вывалились. Вся арка и стена были оплетены длинными ветвями шиповника, ощетинившегося грозными шипами. Там и сям тугие бутоны уже начали превращаться в розы, чьи белые лепестки были окаймлены красным, точно их окунули в кровь.
Прошло уже почти три месяца с тех пор, как Лазарь по Старому Пути примчал сюда цепляющуюся за его спину Изабо и Бронвин. Когда дракон спустился с небес, чтобы посмотреть на них, гнедой жеребец помчался вперед с еще большей скоростью и по магической дороге добрался до второго кольца из пылающих колонн, точно такого же, как тот, что окружал Пруд Двух Лун. Изабо, прижавшись влажной щекой к шее Лазаря, еле дышала, в таком напряжении были ее сердце и легкие. Их окружала мерцающая пелена серебристо-зеленого огня, и Изабо плакала, чувствуя, как она обжигает кожу. Потом жеребец вырвался из огненного туннеля, и они оказались в круге из древних камней. Не в силах больше держаться, Изабо соскользнула с конской спины и упала на колени в снег, слыша отдающиеся эхом пронзительные вопли малышки.
Прошло немало времени, прежде чем она пришла в себя. Отвязав малышку и прижав ее к плечу, она изумленно оглядела горизонт. Во всех направлениях тянулись заснеженные луга и леса, над которыми возвышались зубчатые горные вершины. Два огромных изогнутых пика утыкались в небо, точно скрюченные пальцы. Морозный воздух обжигал легкие. Хмельной, точно терновое вино, он ударил ей в голову, и сердце у нее учащенно забилось. Хотя небо на востоке только начало слабо светиться, они каким-то образом очутились высоко в горах, так высоко, что от резкого перепада давления у Изабо закружилась голова. Она села обратно в снег, пережидая приступ дурноты, потом медленно поднялась на ноги. Над ней нависали два пика, невероятно похожие на узкую вершину Драконьего Когтя, и Изабо охватило какое-то странное чувство нереальности окружающего мира. Казалось невозможным, что всего лишь за одну ночь они проделали такой большой путь, и все же форма двух пиков была столь тревожно знакомой, что Изабо оставалось лишь потрясенно смотреть на них и верить. Они были в Проклятой Долине, по другую сторону Драконьего Когтя от укромной долины, где она когда-то жила с Мегэн. Это был Тирлетан, собственная страна Изабо.
Гнедой жеребец стоял неподвижно, понурив голову. Его бока ходили ходуном, от них шел пар, тонкие ноги дрожали, и Изабо положила малышку на свою шаль, чтобы обтереть его. Она чувствовала слабость и головокружение, но превозмогла свою дурноту, потому что прежде всего следовало позаботиться о коне. Лазарь снова спас ее, и она знала, как опасен морозный воздух в его разгоряченном и изнуренном состоянии. Призвав на помощь свою колдовскую силу, она растопила снег в оловянной миске, напоила его и укутала своим пледом. Потом подняла недовольную малышку, чьи пеленки уже промокли насквозь. Необходимо было как можно скорее найти какой-нибудь приют и развести огонь, чтобы переодеть и покормить плачущую девочку, и всем немного обогреться.
Она беспомощно оглядывалась по сторонам, когда вдруг заметила стройную белую фигуру, летящую к ним по светлеющему небу. Изабо прикрыла глаза ладонью и смотрела на нее с изумлением и радостью. Это была женщина с длинными серебристыми волосами, которые плыли за ней, точно венчальная вуаль банри. Она летела легко и быстро, как снежный гусь, вытянув перед собой руки, и ее тонкое платье трепетало на морозном ветру. Глаза Изабо расширились, узнавая, и женщина с легкой грацией опустилась в снег.
- Ишбель! - воскликнула Изабо и протянула к ней руки, чувствуя, как глаза защипало от слез. Она видела свою мать всего один раз и тогда еще ничего не знала об их родстве. Счастье затопило ее - наконец-то они могли встретиться как мать и дочь и наверстать эти долгие шестнадцать потерянных лет.
Но Ишбель, казалось, едва заметила ее. Она сделала несколько неверных шагов по направлению к жеребцу, который поднял голову и протяжно заржал.
- Хан'гарад? - прошептала Ишбель. - Нет, не может быть!
Жеребец затанцевал, тряся рыжей гривой. Ишбель умоляюще протянула к нему руки, а потом, к ужасу Изабо, пошатнулась и упала на землю.
Рыжий жеребец подошел к лежащей женщине, тычась в нее носом и осторожно касаясь губами ее щеки. Потом он развернулся к Изабо и, глядя на нее огромными темными глазами, сказал: Помоги ей! Пожалуйста, дочка, помоги ей.
Изабо вздохнула, вспоминая этот день, потом отрубила последние колючие ветви и очутилась на берегу озера. Волны с тихим плеском подбегали к самым ее ногам. Она наклонилась и, набрав в горсть воды, поднесла ее ко рту. Вода была пресной и очень холодной. Изабо выпила все до капли и оглядела спокойную гладь озера, в которой отражались Проклятые Вершины, возвышающиеся на другой его стороне. По берегу гуляли Ишбель и гнедой жеребец, и ее рука ерошила его гриву. Изабо снова вздохнула и села на землю, глядя на них и опустив босые ноги в воду.
Когда Ишбель спустилась с неба, а потом упала без чувств, первые минуты прошли словно в каком-то ошеломляющем круговороте. После ужаса и изнеможения прошедшей долгой ночи и отчаянного побега по Старому Пути это для Изабо было уже чересчур. Она просто опустилась на колени рядом с матерью, переводя взгляд с ее бледного отрешенного лица на не находящего себе места жеребца. Озираясь вокруг безумным взглядом, Изабо поняла, что действительно находится в Проклятой Долине. Изолт описала ей это место с его пиками-близнецами, рекой и озером и двойной Башней, скрытой в сердце колючей чащи. Изабо видела черную замерзшую поверхность озера, уходящую вдаль от подножья холма, и его противоположный берег, заросший густым шиповником. Над голым по-зимнему лесом вздымались две высокие башни, и Изабо решила, что сможет в них найти убежище.
Но сначала необходимо было отдохнуть, поесть и позаботиться о маленькой банприоннсе, поэтому она укрыла спящую колдунью одеялами, набрала хвороста и сварила горшок каши, которую они разделили с малышкой. К тому времени, как они поели, над гребнями гор собрались тяжелые дождевые тучи, и ветер начал крепчать. Изабо поспешно сделала из сучьев грубые салазки, скрепив их веревкой из своей сумки и покрыв одеялами и пледом. Когда ей наконец удалось переложить туда бесчувственное тело своей матери, и запрячь жеребца, она дрожала от усталости.
Но ее тяжелый путь только начинался. Солнце уже давно зашло, когда усталая процессия в конце концов дотащилась по снегу до опушки леса. В полдень на них обрушился буран, и Изабо непременно заблудилась бы в рое кружащихся снежинок, если бы не свет, горевший в окнах одной из Башен. Каждый раз, когда колени готовы были подломиться под ней и ноги отказывались идти, стоило лишь задержаться взглядом на этом маячке, и она чувствовала прилив свежих сил. Изабо понимала, что все они умрут, если она поддастся непреодолимому желанию заснуть под этим мягким снежным покрывалом.
И все же они могли так и не отыскать дорогу через колючую чащу, если бы встревоженный Фельд не искал в темноте Ишбель. Это он зажег свет во всех комнатах Башни, чтобы помочь ведьме найти дорогу домой, а когда буря усилилась, вышел в морозную ночь с фонарем в руке, выкрикивая ее имя.
Изабо так устала, что еле передвигала ноги, вцепившись в веревку, которой привязала салазки к Лазарю. Его ржание заставило Изабо очнуться, и она подняла заледеневшее лицо, оглядываясь вокруг. Увидев колеблющийся огонек, она из последних сил хрипло закричала.
Старый колдун поспешил к ним, и свет от высоко поднятого фонаря придавал его морщинистому лицу с всклокоченной бородой какой-то странный демонический вид.
- Клянусь Бородой Кентавра! - воскликнул он. - Изолт, это ты? Что ты здесь делаешь?
Свет фонаря упал на салазки, где под толстой снежной шапкой лежали Ишбель и Бронвин. Фельд снова охнул, но все-таки взял себя в руки и вывел замерзшую группку к Башням Роз и Шипов; там он кормил путников и позаботился о них не хуже, чем мать о своем новорожденном ребенке. Вскоре он разглядел, что эта перепачканная с головы до ног молодая женщина - не Изолт, но так ничего и не понял из ее сбивчивых объяснений.
- Не беспокойся об этом сейчас, девочка, - ласково сказал он. - Давай я отведу тебя в теплую постель и принесу горячего поссета, чтобы ты согрелась, а рассказы оставим на завтра. Не беспокойся о коне, я позабочусь о нем, обещаю, и о малышке тоже.
Старый колдун отнес Ишбель обратно в ее комнату. Изабо пошла с ним, не в силах отвести глаз от бледного лица спящей матери. Когда они дошли до комнаты Ишбель, в которой не было никакой мебели, Фельд просто отпустил ее, и она всплыла в воздух, а серебристые пряди волос окутали ее хрупкую фигурку мягким коконом. Невероятно длинные, они щекотали лицо и шею Изабо, и когда она одной рукой отмахнулась от них, поплыли обратно и обвились вокруг спящей женщины. Ишбель вздохнула и подложила руки под худую щеку.
- Хан'гарад, - пробормотала она, потом повернулась и уютно улеглась в гнездо из своих серебристых волос.
Первые две недели своего пребывания в долине Изабо приходила к матери каждый день и просто смотрела на нее. Она легко приспособилась к однообразию жизни в башне, уходя на поиски еды в долину, вскапывая землю и сажая растения в садике, ухаживая за малышкой и читая книги, которые нашла в библиотеке, где Фельд проводил большую часть времени. Такая жизнь очень походила на ту, что она вела с Мегэн в их укромной долине, и это только обостряло чувство нереальности, как будто время и пространство сдвинулись и она снова была маленькой девочкой, жаждущей любви и приключений.
Изабо оказалось почти невозможно постичь тот факт, что она находилась здесь, в Башнях Роз и Шипов, вместе со своей давно потерянной матерью, которая снова погрузилась в глубины зачарованного сна. Еще труднее было поверить, что гнедой жеребец, который унес ее так далеко и таким странным способом, на самом деле оказался ее отцом, томящимся в теле коня, точно так же, как Лахлан когда-то был заперт в теле дрозда.
Несмотря на то, что это объяснило бы очень многие вещи, удивлявшие ее в Лазаре - их мгновенно установившееся взаимопонимание и постепенно усиливающуюся связь, его отчаянные слова, звучавшие, пусть и не так много раз, у нее в мозгу, его способность путешествовать по Старым Путям - ее разум просто отказывался принять такое объяснение. Снова и снова Изабо пыталась убедить себя, но ее сердце только начинало биться быстрее, а ладони покрывались потом. Она заглядывала в темные блестящие глаза жеребца и умоляла его как-то подтвердить это, но он просто отскакивал прочь, тряся гривой, а когда пыталась поговорить с ним мысленным голосом - лишь тыкался в нее мягким носом, негромко фыркая. Она повторяла себе, что Лазарь - потомок Энгарара, одного из шести жеребцов, которых Кьюинн Львиное Сердце взял с собой в Великий Переход, но каждый раз вспоминала, что это сказала Майя, а ей доверять не стоило.
Наступил Кандлемас, нарушив монотонное течение их жизни, а с ним и семнадцатый день рождения Изабо. День выдался холодным и дождливым, и озера было почти не видно в густом тумане. Глядя в окно и кутаясь в плед, Изабо тихонько напевала:
Коль ясен и светел будет Кандлемас,
Зима возвратится к нам еще раз.
А если с небес прольются дожди,
В этом году ее больше не жди.
Она криво усмехнулась, повторив тихонько:
- В этом году ее больше не жди.
Эти слова наполнили ее сердце тоской, а глаза - слезами. Столько всего произошло за год с ее прошлого дня рождения! Она пронесла Ключ Шабаша через всю страну, потеряла два пальца левой руки в пыточных камерах Оула, была шпионкой повстанцев в собственном дворце Майи Колдуньи. Она провела Изолт и Лахлана по лабиринту Пруда Двух Лун и видела, как луны поглотили друг друга. Она смотрела, как Лодестар погружали в колдовские воды пруда, и сама нырнула в него, спасая маленькую банприоннсу. Она узнала, что и сама была банприоннсой, наследницей Башен Роз и Шипов, и нашла своих потерянных мать и отца.
Боль, колючая и холодная, точно осколок льда, пронзила ее. Мать не удостоила ее даже взглядом. Изабо мечтала воссоединиться с ней, с тех самых пор, как узнала, что Ишбель жива, но та смотрела лишь на гнедого жеребца. И что за жестокая насмешка судьбы найти своего отца - заключенным в теле лошади. Это было даже хуже, чем вообще не знать, жив он или умер. Он слишком долго был жеребцом, и Изабо очень опасалась, что в нем уже совсем ничего не осталось от человека. Она знала, что Лахлану было очень нелегко снова привыкнуть к жизни в человеческом облике, а ведь он провел в теле дрозда всего лишь четыре года. Каково же будет Хан'гараду, который был конем семнадцать лет?
Совершая вместе с Фельдом обряды Кандлемаса, Изабо пыталась отогнать мрачные мысли. Когда они закончили, старый колдун ласково потрепал ее по плечу, поздравил с днем рождения и вернулся в свою огромную темную библиотеку, заставленную книгами тысячелетней давности, чудесным образом сохранившимися в сухом холодном воздухе гор.
Остаток дня Изабо провела в одиночестве, переходя из одной пыльной и затянутой паутиной комнаты в другую со спящей малышкой на руках. В отличие от других Башен, которые видела Изабо, древнюю красоту этих зданий уничтожил не огонь, а века запустения. Во многих комнатах до сих пор сохранилась мебель, но гобелены на стенах истлели до такой степени, что рассыпались от одного прикосновения, а древесина, прогрызенная древоточцами, стала хрупкой, словно яичная скорлупа. В подушках поселились крысы и мыши, и все было покрыто пометом белых сов.
Часто внезапное касание мягких крыльев так пугало Изабо, что она еле удерживалась, чтобы не вскрикнуть. В Башнях сов гнездилось множество - огромные белые буранные совы, достаточно большие, чтобы схватить Бронвин и проглотить ее целиком; белоснежные рогатые совы, не дававшие крысам и мышам бесконтрольно размножаться, и крошечные карликовые совы, питающиеся мотыльками и пауками. Их странные отдающиеся в ушах крики звенели в Башнях по ночам, когда они летали по темным залам в поисках добычи. Днем большинство из них спало на стропилах, спрятав голову под крыло и нахохлившись. Изабо приходилось следить за тем, чтобы не наступить на их катышки, усеивавшие пол, причем некоторые из них были больше ее кулака.
Она спустилась по широкой винтовой лестнице на нижний этаж и вошла в просторный тронный зал. За окнами так густо разрослась ежевика, что все утопало в зеленоватом сумраке, и в комнате было почти так же темно, как ночью. Лишь необыкновенно острое зрение позволяло Изабо видеть пыльные клочья паутины, свисающие со сводчатого потолка и прилипающие к рукавам, когда приходилось отводить их руками. Она стояла перед двумя высокими тронами, глядя на герб, вырезанный на камне над ними, и видела уже знакомые ей розы и шипы, переплетающиеся под стилизованной фигурой дракона с поднятыми крыльями и занесенными когтями. Под гербом было знамя с девизом клана Мак-Фэйгенов, написанном на латыни. Хотя Изабо не могла читать на древнем языке, она знала от Фельда, что означают эти слова.
- «Те, кто хотят сорвать розу, должны не бояться шипов», - повторила она и печально огляделась. На миг ей показалось, что она видит зал таким, каким он, наверное, был когда-то - полным людей, разговаривающих, смеющихся и танцующих. Менестрели играли веселую музыку; гобелены были пышными я яркими, а молодой мужчина жонглировал бельфрутами, которые взял из вазы на буфете. На троне справа восседал старик, закинувший поседевшую рыжую голову назад и расхохотавшийся, прежде чем протянуть руку и передвинуть коня на красно-белой шахматной доске. Мало похожая на человека женщина, с которой он играл, отбросила со лба белую гриву и пожала плечами, признавая поражение, а он наклонился и поцеловал ее длинные суставчатые пальцы.
Потом Изабо услышала крики и топот бегущих людей. Она увидела старую женщину с безумно всклокоченными длинными рыжими волосами, тронутыми обильной сединой, и с кинжалом в руке; увидела, как кинжал поднимается и падает, поднимается и падает... Кровь потекла по резному дереву трона, заполняя желобки и разлетаясь брызгами по камням.
Через миг видение померкло. Изабо заморгала и огляделась: вокруг лишь сумрачные арки, изорванные гобелены и тяжелые пыльные клочья паутины. Она поежилась, обняв себя за плечи, и развернулась, собираясь уйти. Какой-то предмет у подножия тронов привлек ее внимание, она нагнулась и подняла его, обтерев о юбку. Это оказалась шахматная фигура - конь, искусно вырезанный из сердолика, с рубинами, вставленными в глазницы.
Пошарив в пыли, Изабо нашла мраморную королеву и сердоликовую ладью, а потом задела ногой шахматную доску, разломанную пополам и валяющуюся у ступенек тронов. Она удивленно собрала все предметы вместе, и на миг ей снова послышались отчаянные крики. Суеверно вздрогнув, она положила шахматные фигурки в карман и поспешила прочь из населенного призраками тронного зала.
Но, похоже, каждая комната и каждый зал в старых Башнях могли рассказать историю скорби и безумия, и Изабо бродила по ним долгие часы, все глубже и глубже погружаясь в уныние, пока не обнаружила, что плачет. Таково было ее королевское наследие - этот разрушенный и покрытый паутиной замок, заброшенный сотни лет назад. Такова была ее гордая история.
Она присела на ступеньку, глядя на обветшалую роскошь, и задумалась, что же стало с тем блестящим будущим, которое представлялось ей в мечтах. Она была искалечена, одинока, обречена на добровольное изгнание из круга своих друзей и не имела никакого будущего, кроме перспективы всю жизнь быть нянькой и служанкой при ребенке, который даже не был ее собственным.
Запищала Бронвин, и Изабо встала на ноги, пытаясь отогнать плохое настроение. Они обе замерзли и проголодались, и она довольно уныло подумала об их пустом погребе. В этом году придется отмечать день рождения без праздничного угощения. Она представила торжества, которые должны были проходить в Лукерсирее в честь Изолт, и почувствовала укол зависти. А ведь ты могла остаться и быть с ними на празднике, сказала она себе и попыталась заглушить мысль, которая тотчас же пришла следом, хотя все равно он был бы в честь Банри Изолт, а не в мою.
Внезапно ее охватил гнев. Изабо подумала о матери, спящей в гнезде из волос. Семнадцать лет назад Ишбель родила своих дочерей, и лишь драконы были рядом, чтобы облегчить ей муки страха и боли. Это произошло через неделю после Дня Предательства, и Ишбель избежала сожжения в Башне Двух Лун, пролетев полстраны, чтобы отыскать народ своего возлюбленного. Терзаемая родовыми муками, она рухнула на землю и погибла бы, если бы драконы не подхватили ее и не отнесли в безопасное место. Родив девочек-близнецов, Ишбель впала в свой сверхъестественный сон и проспала семнадцать долгих лет.
Кипя от гнева, Изабо взлетела по величественной винтовой лестнице и распахнула дверь в комнату матери. Ишбель парила в воздухе, немыслимо бледная, и даже в ее губах не было ни кровинки. На миг Изабо утратила свою решимость, но потом пробралась сквозь кокон белых волос и энергично потрясла мать. В конце концов глаза Ишбель медленно открылись и она непонимающе огляделась.
- Пора вставать! - закричала Изабо. - Хватит, ты уже выспалась.
Ишбель взглянула на нее и зевнула, потом потянулась, подняв руки над головой. Ее глаза, такие же ярко-голубые, как и глаза Изабо, снова начали закрываться. Изабо затрясла ее еще сильнее.
- Ты должна проснуться!
В глазах женщины медленно забрезжила какая-то мысль.
- Изолт?
Изабо чуть не разрыдалась от досады.
- Нет, это я, Изабо! Неужели ты не можешь различить нас, своих родных дочерей? Мегэн вот может, а ведь она даже не наша мать. Ты не должна была засыпать так надолго.
- Изабо, - тихо сказала Ишбель и снова зевнула. - Что ты здесь делаешь? - Она оглядела каменные стены, окружающие ее, и ее глаза наполнились слезами. - Мне снилось, что я нашла вашего отца, но он ужасно изменился... ужасно изменился. - Ее нежные губы задрожали и она закричала: - Хан'гарад, почему ты не отвечаешь мне?
Изабо открыла было рот, собираясь ответить сухо: «Потому что он превратился в коня», - но тут же закрыла его, не в силах произнести эти слова. Она посмотрела на худое бледное лицо и сказала ласково:
- Мама, тебе пора уже проснуться. Прошло семнадцать лет. Ты должна смириться с реальностью того, что произошло. Мы, твои дочери, нуждаемся в тебе. Пожалуйста, не спи больше.
Ишбель протерла мокрые глаза кулаками, сказав жалобно:
- Ты не понимаешь...
- Нет, понимаю, правда, понимаю. Я знаю, что ты любила нашего отца и до сих пор оплакиваешь его. Он здесь, но не такой, каким ты его знала, и я думаю, что больше никогда таким не будет. Майя заколдовала его, и он до сих пор под ее заклятием.
- Так это был не сон, - ответила Ишбель, содрогнувшись. - Нет, я не могу этого вынести! Он не мог стать конем! Это слишком ужасно! Только не мой Хан'гарад!
- Думаю, Майя сочла это забавным, - криво усмехнувшись, сказала Изабо.
Ишбель снова содрогнулась и прикрыла глаза руками.
- Нет, нет, - забормотала она.
Изабо схватила ее за плечи и снова тряхнула.
- Не смей больше спать! - предупредила она. - Я никогда не прощу тебя, если ты заснешь еще на семнадцать лет. Просыпайся и позволь мне покормить тебя. Ты такая худая и холодная.
- Я должна увидеть Хан'гарада, я должна убедиться, что это правда, - пробормотала Ишбель. - Где он?
Так Ишбель проснулась. Хотя каждое утро Изабо боялась обнаружить ее снова погрузившейся в зачарованный сон, она каждый раз просыпалась, ела завтрак, который готовила для нее Изабо, а потом гуляла на озере с гнедым жеребцом, стараясь восстановить взаимопонимание. Изабо часто заставала ее рыдающей, прижавшись к рыжему боку или смотрящей в его большие темные глаза, настойчиво пытаясь поговорить с ним. Иногда Хан'гарад отвечал несколькими мысленно произнесенными словами; но чаще он просто тряс гривой и ржал. Вероятно, лишь грозящая опасность могла расшевелить человека, скрывающегося глубоко внутри.
Шли недели, и Ишбель, казалось, смирилась с судьбой своего возлюбленного. Проводя почти все дневные часы с жеребцом, вечерами она оставалась с Фельдом и Изабо, и молодая ведьма начала, наконец, налаживать отношения со своей матерью.
Дни удлинялись, приближалось лето, и Изабо обрела какое-то подобие покоя. Ее дни были так заняты поисками еды и заботами о маленькой Бронвин, что она почти забыла, что Эйлианан охвачен войной. У Фельда было небольшое стадо коз, которые паслись в заросшем саду, так что у них не было недостатка в молоке и сыре, а каждые несколько недель Хан'кобаны оставляли на краю долины кучу кореньев, зерна и овощей - что-то вроде дани. Фельд сказал, что так повелось с тех самых пор, как он пришел в Башни Роз и Шипов, чтобы заботиться об Ишбель. Он рассказал: когда в Башнях жила Изолт, она охотилась и готовила для них пищу, сам же он вечно забывал поесть. Раз или два в день он пытался накормить Ишбель жидкой кашей, которую варил из диких злаков, оставленных Хан'кобанами, но она, как правило, проглатывала лишь несколько ложек, прежде чем отвернуть от него спящее лицо.
Теперь Ишбель проснулась и снова ела с аппетитом, и Изабо с удовольствием готовила для всех. К счастью, была весна, и долина изобиловала всевозможными травами, грибами, кореньями, ранними ягодами и листвой. Ученица ведьмы нашла дупло, где жили дикие пчелы, и уговорила их перелететь в новый улей, поставленный в саду. Многие обнаруженные ею травы и овощи она пересадила в ту часть сада, которую очистила от сорняков и шиповника, и семена еще многих растений собирала, чтобы посадить позднее, когда земля будет хорошо прогрета солнцем. Главной проблемой Изабо было найти соль, чтобы добавлять ее в воду для купания Бронвин. Фэйрги были морскими жителями и умирали, если слишком долго находились вне соленой воды. В Лукерсирее недостатка в соли не было. Она являлась одной из главных статей экспорта в Клахане и использовалась для вяления рыбы, соления овощей, дубления шкур и изготовления стекла и эмалированных украшений. Среди аристократок даже стало модным принимать ванны с солью в подражание Майе, поэтому ее продавали на рынках в маленьких холщовых мешочках, подмешивая туда розовые лепестки или душистые травы. Но в Тирлетане не было соляных озер, а море находилось за многие сотни миль. Убегая, Изабо прихватила мешок с солью, но запас подходил к концу, и она беспокоилась, что будет делать, когда мешок совсем опустеет. Она предполагала, что озеро у подножия Башен, как множество озер в горных районах, может быть богато солями и минералами, но теперь знала, что оно было таким же чистым и пресным, как и озеро в их укромной долине.
Изабо нахмурилась, поболтав в воде ногами и разбив безмятежное отражение белых и красных роз. Она отвернулась от Лазаря и Ишбель, все еще гулявших на другом берегу, и загляделась на пики-близнецы Драконьего Когтя.
Высоко над остроконечными вершинами, сияя в солнечных лучах яркой медью, парил дракон. У Изабо инстинктивно свело мышцы живота, сердце бешено заколотилось. Она вытащила из ледяной воды закоченевшие ноги и обтерла их краем пледа.
По пути обратно в Башни Изабо обдумывала свою проблему. Если она в самое ближайшее время не найдет источник соли, Бронвин заболеет и умрет. Единственным решением, которое видела Изабо, было перебраться вместе с Бронвин назад в укромную долину. Там глубоко под горой было подземное озеро, где извилистыми колоннами росли сталактиты и сталагмиты, а вода была горькой. Изабо очень надеялась, что купание в его богатых минералами водах поможет Бронвин избежать обезвоживания и лихорадки. В противном случае ей не оставалось ничего другого, как отправиться обратно к побережью, и как можно быстрее; не для того она спасала Бронвин от опасности в Лукерсирее, чтобы тут же поставить ее в гораздо более угрожающую ее жизни ситуацию.
Изабо не знала точно, как собирается совершить длинное и трудное путешествие в укромную долину. Судя по рассказам Мегэн, похоже, единственной дорогой была Великая Лестница, которая вела прямо через долину драконов. Она до сих пор вздрагивала от страха при воспоминании о драконе, которого видела, когда скакала на Лазаре по Старому Пути. Изабо не представляла, насколько ужасными и грозными были эти огромные огнедышащие существа. Несмотря на то, что девушка большую часть жизни провела у Драконьего Когтя, она видела драконов всего дважды, да и то они были просто тенями, на миг заслонившими луны. Она знала, что Мегэн взошла по Великой Лестнице, чтобы попросить совета у королевы драконов, но была совершенно уверена, что у нее самой не хватит на это смелости.
Изабо вымыла шиповник и положила его в котелок вариться вместе с медом, потом процедила сироп и поставила его остывать. После этого она отправилась по холодным темным коридорам в библиотеку на шестом этаже, где, как она была уверена, сидел старый колдун.
Это была огромная комната с каминами в каждом конце и двумя изящными винтовыми лестницами, сделанными из стального кружева, которые вели на верхние галереи. Тремя этажами выше стены от пола до расписных потолков были расчерчены полками, заваленными книгами, свитками, письмами. Окна и камины обрамлял все тот же узор из однолепестковых роз и шипов, а над каминными полками были изображены стилизованные фигуры драконов с поднятыми крыльями и изогнутыми хвостами. Фельд сидел за огромным письменным столом в одном конце комнаты. Позади него в жаровне дотлевали угли, свеча бросала неверный свет на страницы книги, которую он читал. Сощурившись, он снял очки, потер глаза, потом снова сощурился.
Изабо взмахнула рукой, и свеча на каминной полке и угли в очаге снова вспыхнули огнем.
- Я сделала тебе целую кучу новых свечей специально для того, чтобы ты не напрягал глаза, но ты и не думаешь зажигать их, - упрекнула она. - Я могла бы и не беспокоиться.
- Прости, милая, боюсь, я вечно забываю, что они здесь, - рассеянно ответил Фельд. На нем был длинный бархатный халат, изрядно поеденный молью вокруг рукавов и по подолу, надетый поверх шерстяной куртки и штанов, а длинная седая борода была заткнута за пояс халата, чтобы не путалась между страницами. Его шея была замотана неумело связанным шарфом, свисавшим на спину, а на одной руке была надета перчатка. Обут он был в ветхие туфли с дырами в подошвах. Тут же на полу лежала Бронвин, энергично дрыгая ножками и размахивая ручками.
Изабо поставила рядом с его локтем чашку чая и примостилась сбоку у стола.
- Фельд, ты не знаешь, есть здесь где-нибудь поблизости соленые озера или пруды, или какие-нибудь месторождения каменной соли?
- В горячих источниках в долине драконов вода соленая, - ответил колдун, заложив пальцем страницы книги, чтобы не забыть, где читал. - Я видел поблизости в скалах вкрапления соли и не раз собирал ее, чтобы использовать в разных обрядах или добавлять в кашу. Без соли у каши совсем не тот вкус, верно?
Изабо извиняющимся тоном согласилась, поскольку не солила никакую еду ни своей солью, ни солью Фельда с тех самых пор, как бежала из Лукерсирея. Она берегла ее для Бронвин.
- Значит, только в долине драконов? - спросила она.
Он пожал плечами.
- Иногда в вулканических областях вроде этой можно найти залежи хлорида натрия, но это бывает нечасто. Я уверен, что где-нибудь в горах должна быть каменная соль, но я никогда ее не видел. Я неприхотлив и редко хочу соли.
Изабо вздохнула. Похоже, единственное, что ей оставалось, это бросить вызов драконам. Она знала, что ее сестра восемь лет служила этим огромным волшебным существам и часто летала на спине самого младшего дракона. Многие годы назад ее отец спас жизнь маленькому дракону и завоевал их дружбу. Но если драконы принимали ее отца и сестру, это не значило, что примут и ее. От одной мысли о том, чтобы столкнуться с ними лицом к лицу, Изабо стало дурно.
Она взглянула на малышку, которая внимательно смотрела на нее странно сияющими в свете камина бледными глазами. Лицо Бронвин озарила широкая улыбка. Изабо пронзила мучительная нежность, и она поняла, что должна отправиться в долину драконов. Ей оставалось лишь надеяться, что прием будет не слишком враждебным.

Предыдущая страница 6 Следующая страница


7 Кейт Форсит

***

- Дорогу солдатам Ри! - возвестил зычный голос. - Дорогу!
Лиланте раздвинула занавеси и выглянула из окошка. По обеим сторонам экипажа ехали, выпрямив спины, двенадцать всадников, одетые во все серое, с палашами за спиной. Впереди со знаменем Ри в руках ехал Ниалл Медведь, чей синий плед и куртка свидетельствовали о том, что это один их Телохранителей Лахлана Крылатого. Его огромный жеребец гарцевал, точно наслаждаясь необычайно теплым вечером, а пораженные ребятишки смотрели на него во все глаза.
Впереди в лощине притулилось селение Гиллибрайд - небольшой процветающий городок, расположенный неподалеку от границы Эслинна. Дорога петляла по широкой равнине, а по обеим ее сторонам тянулись золотые ячменные поля. У реки лениво вращалось колесо ветряной мельницы, а на западе виднелись голубые воды озера Гиллислен, омывающие подножие горы Тамблдоун-Бен. Скалистые основания крутых холмов, поднимавшихся на севере, густо поросли лесом. Вид зеленеющих деревьев вызвал у Лиланте смешанные чувства. С одной стороны, ей очень хотелось снова оказаться под покровом леса, мирно пуская корни в почву и без боязни разыскивая своих сородичей. Но с другой стороны, ее терзали сожаление и горечь поражения, ибо Лиланте отчаянно хотела быть принятой в человеческое общество. Она надеялась, что победа Шабаша Ведьм сделает это возможным, но, похоже, люди Эйлианана пока еще не были готовы снова открыть сердца волшебным существам.
Клюрикон высунул мохнатую мордочку из другого окошка, наслаждаясь вечерним ветерком. Она оттащила его со словами:
- Лучше спрячься, Бран, не нужно, чтобы нас кто-нибудь видел.
Его ушки тревожно повернулись, и он спросил:
- Почему они ненавидят нас, Лиланте? Ведь мы же не испытываем к ним ненависти.
- Иногда я ее испытываю, - отозвалась она с горечью.
Повозка с грохотом въехала на главную площадь Гиллибрайда. Спрятав свои покрытые листочками волосы под плотным капюшоном, Лиланте с тоской смотрела на лотки, пестревшие овощами и банками с джемом и повидлом. Гиллибрайд находился достаточно высоко в горах, чтобы нападение Ярких Солдат не затронуло его, поэтому рыночная площадь являла собой вполне мирное зрелище. Женщины в грубых пледах и деревянных башмаках стояли на улицах, болтая в теплых сумерках, а их босоногие ребятишки сидели на корточках на булыжной мостовой, играя в кости. У побеленного здания постоялого двора стояла телега, нагруженная бочонками, а возница с трубкой в углу рта, наклонившись, о чем-то толковал с хозяином. Высоко над городом маячила бесплодная вершина Тамблдоун-Бена, озаренная золотистым вечерним светом.
Кавалькада остановилась перед постоялым двором, на вывеске которого красовались пышные ячменные снопы. Конюхи подбежали распрячь лошадей и предложить всадникам выпить, и те блаженно спешились, потягиваясь и пересмеиваясь.
Ниалл Медведь постучался в дверь.
- Пожалуй, мы остановимся здесь, девушка, - сказал он своим добрым хриплым голосом. - Солнце уже садится, а нам нужно зачитать воззвание Ри и повидаться с городским советом. Кроме того, постоялый двор «Ячменный Сноп» славится своим виски, а у моих ребят от дорожной пыли пересохло в горле.
- А тебе не кажется, что здесь слишком много народу? А вдруг они решат закидать нас камнями, как в Гленморвене?
- Ну, теперь мы в горах, а горцы всегда теплее относились к волшебным существам, чем эти тупые блессемцы, - успокоил он ее. - Кроме того, жители Гиллибрайда всегда были верны Мак-Кьюиннам и не станут поднимать бунт из-за древяницы и маленького клюрикона. Да когда я был здесь в последний раз, на этом постоялом дворе клюрикон показывал фокусы за деньги, а время от времени ему перепадал и стаканчик виски.
- И сколько лет назад это было, Ниалл? - устало спросила Лиланте. - Бьюсь об заклад, что сейчас здесь нет клюрикона.
- Может, ты и права, но сейчас у нас новые порядки, и они об этом узнают. Поэтому не беспокойся, мы защитим тебя, девушка. - Ниалл ласково улыбнулся ей, сверкнув белыми зубами. Это был высокий крепко сбитый мужчина с буйной гривой темно-каштановых волос и такой же бородой, в которых уже начала пробиваться седина, и с такими широкими плечами, что, казалось, его синяя куртка вот-вот треснет по швам. Однако, в отличие от большинства мужчин его сложения, он двигался очень легко, с грацией эльфийской кошки.
Лиланте улыбнулась и поблагодарила его. Поплотнее закутавшись в свой новый зеленый плащ, она подождала, пока он откроет дверцу экипажа, помогая ей выйти. Бран выскочил следом, тоже натянув на голову капюшон, прикрывавший его мохнатые ушки. Солдаты образовали вокруг них плотный барьер и провели их в здание постоялого двора, и все же ноги у древяницы подкашивались.
Хозяин постоялого двора радушно вышел навстречу, ничем не выказав любопытства при виде двух закутанных фигур, стоящих в кругу одетых в серое солдат. Он тепло приветствовал их, потом велел своей дочери отвести гостей в комнаты и принести им теплую воду и полотенца. Комната Лиланте оказалась маленькой, но безукоризненно чистой, с видом на городскую площадь. Она сидела у окна, глядя на то, как сгущаются сумерки и сторож с колотушкой начинает обходить город, зажигая фонари. Ей было неспокойно. Хотя вся эта сцена так и дышала сельским покоем, Лиланте чувствовала глубоко скрытые ужас и боль. Улыбающиеся женщины, восторженно вопящие ребятишки, играющие у пруда - все скрывали какое-то сильное чувство, которое улавливало острое восприятие древяницы.
Она выглянула из окна, осматривая площадь и мысленно прощупывая ее. При виде толпы ребятишек, тыкающих палками в клетку, висящую на ветке ивы, все ее тело напряглось. Клетка бешено раскачивалась, а внутри нее сжалась в комочек насмерть перепуганная маленькая нисса, пытаясь защититься от острых палок.
Лиланте вскочила и так быстро, как только могла, поковыляла к двери, кипя такой яростью, что даже забыла прихватить с собой свой новый плащ.
Ниалл услышал ее тяжелые шаги и выглянул из двери. Увидев, что она побежала по лестнице, он позвал ее, но Лиланте не ответила, опираясь на перила и спускаясь настолько быстро, насколько ей позволяла ее изувеченная нога.
Ниалл позвал своих людей и поспешно побежал за ней, схватив свой огромный обоюдоострый меч. Услышав шум, маленький клюрикон выскочил из своей комнаты и помчался вслед за всеми, возбужденно размахивая хвостом.
В группе было одиннадцать детей от четырех до тринадцати лет. Босоногие и дочерна загорелые, они были упитанными и здоровыми и вооружены палками и прутьями. Услышав возмущенный крик ковыляющей через площадь Лиланте, они обернулись и уставились на нее, подняв свои палки. На этот раз она без колебаний направилась прямо к ним.
- Вы соображаете, что творите? - набросилась она на них. - За что вы так мучаете бедную маленькую ниссу? Она ведь ничего плохого вам не сделала. Только взгляните на нее! Жестоко держать ее в такой маленькой клетке, тыкать в нее палками и обзывать.
Клетка была настолько крошечной, что прутья со всех сторон сжимали малышку, не давая ей двинуться больше чем на несколько дюймов. Она была едва ли больше ладони Лиланте, а ее треугольное личико покрывали синяки и порезы. Один яркий глаз затравленно смотрел через спутанные космы грязных волос, а другой заплыл и склеился, покрытый липкой зеленоватой кровью. Ее радужные крылья смялись о прутья клетки, а переливчатый газ одного из них был разорван и висел клочьями. Услышав слова Лиланте, нисса взвизгнула и отчаянно бросилась на стенку клетки.
Самая старшая из ребятишек, плотная веснушчатая девочка, громко засмеялась.
- Глядите, древяница! Только посмотрите на ее волосы, все в листьях, ни дать ни взять ива! Где отцовский топор? Здесь дров на всю зиму хватит!
Эта шутка была знакома Лиланте, но на этот раз она почему-то не оказала на нее обычного действия, от которого зеленая кровь древяницы застывала от ужаса. Она выпрямилась в полный рост.
- Такая маленькая и уже такая подлая! - сказала она. - Верно, я древяница, но это не значит, что я чем-то хуже тебя. Придержи язык, девочка, а то когда-нибудь пойдешь в лес и обнаружишь, что деревья, у которых ты будешь искать тени, не друзья тебе. Ты увидишь, как они двигаются вокруг тебя, и услышишь их ужасную песню и тогда пожалеешь, что не уважала тех, кто не принадлежит к твоему роду. Ведь жители леса были здесь задолго до того, как вы, люди, пришли на наши берега со своими топорами и кострами, и будут здесь еще долго после того, как ваши кости станут пищей для наших корней.
Над людной площадью повисло молчание, и все глаза были устремлены на Лиланте. Дети казались перепуганными, а один или два всхлипывали, выпустив из рук забытые палки.
Древяница вызывающе откинула за плечи гриву зеленых волос и, беспрепятственно миновав примолкших ребятишек, распахнула дверцу плетеной клетки. Нисса метнулась в ее ладонь и задрожала там. Ее сломанное крыло безжизненно висело. Лиланте нежно прижала малышку к себе.
- Только взгляните на эту бедную крошку! - воскликнула она. - Посмотрите, что вы с ней сделали! Она должна летать по лесу со своими сородичами, собирая цветочный нектар и дразня белок.
- Она просто нахалка, которая таскает зерно из мешков и хлеб у нас из рук, - закричала одна из женщин.
- Я знаю, что ниссы иногда ведут себя дерзко, - ответила Лиланте, - но разве хорошо держать ее в клетке и позволять детям тыкать в нее палками? Эта страна когда-то была лесом, изобиловавшим орехами и семенами, которыми питаются ниссы. Теперь здесь одни лишь поля, а для тех, кто жил здесь первым, не осталось лесов. Она умерла бы с голоду, если бы не ела ваше зерно и хлеб! Так-то вы благодарите тех, кто позволил вам забрать их землю и поверил вам, когда вы обещали им свою дружбу? Думаете, кто-нибудь из нас, волшебных существ, позволил бы вам жить, если бы мы знали, что вы сделаете с нами и с тем, что когда-то принадлежало нам? Когда-то нас было много, а вас всего ничего, и вы умирали с голоду. Мы посчитали, что плодов земли хватит на всех, и пригласили вас взять все, что вам нужно. За это вы вырубили наши дома и изнасиловали нашу землю своими плугами и топорами, заразили нас своими болезнями и привезли сюда этих жадных крыс, которые отбирают у жителей леса то, что по праву принадлежит им! Но даже этого вам было мало; вы стали убивать нас ради забавы и развлекались, глядя, как мы горим в ваших кострах. И вы еще удивляетесь, за что мы ненавидим вас!
Лиланте замолчала, тяжело дыша, ее щеки горели. Ниалл Медведь и его люди стояли позади нее, положив руки на мечи, но никто из собравшихся на площади не полез в драку. Они молчали, пристыженно опустив глаза. Несколько человек возмутились, но все слышали, как городской глашатай зачитывал новые указы Ри, и знали, какое наказание ждет тех, кто не подчинится им. Лиланте огляделась вокруг. Гнев уже начал покидать ее, и она почувствовала, что вот-вот расплачется. Не видя на лицах окружавшей ее толпы ничего кроме неприятия, она развернулась и торопливо зашагала обратно в гостиницу, бережно держа маленькую ниссу в ладонях. Малышка просунула между пальцев Лиланте крошечную головку и высоким пронзительным голосом дразнила горожан.
У Лиланте не было целительского таланта Изабо, но она как умела перевязала разорванное крыло и дала малышке воды и хлеба. Щеки древяницы были мокры от слез - она оплакивала ту боль, которую пришлось пережить ниссе, и свою собственную печаль и одиночество. Она знала, что малышка никогда больше не сможет летать, и ласково укачивала ее, охваченная жалостью.
Но ниссу переполняло торжество, и она болтала не умолкая на своем пронзительном языке.
Мы будем жалить этих теплокровных гигантов, будем писать в их воду и бросать в их еду отравленные ягоды, мы загоним их, рыдающих и умоляющих, в море!
- Нет, - устало сказала Лиланте. - Нельзя так делать. Люди должны остаться здесь. Они живут здесь уже тысячу лет и пустили свои корни в эту землю так же глубоко, как твой или мой народ. Да и не все из них злы и невежественны. У меня есть друзья среди людей.
Нисса неодобрительно взвизгнула.
Лиланте сказала:
- Лучше научить их любить и уважать нас, чем позволить им заразить нас своими дурными обычаями. Древяники - миролюбивые существа. Все, что нам нужно, это бродить по стране, пробовать землю и праздновать смену времен года.
Нисса кровожадно ухмыльнулась, продемонстрировав острые как иглы клыки, так что Лиланте против воли не удержалась от улыбки.
- Надеюсь, ты сможешь простить этих глупышей, они ведь действительно не понимали, что делают. Может быть, теперь они немного задумаются и в следующий раз не будут так жестоки.
Нисса улеглась на столе, вылизав крошечные ручки длинным раздвоенным язычком и дочиста вытерев лицо. Потом издала высокую насмешливую трель.
- Такова моя задача, - мягко объяснила Лиланте. - Я выполняю поручение Шабаша Ведьм, чтобы помочь людям и волшебным существам прийти к миру и согласию. Я отправилась на поиски Летнего Дерева в надежде, что смогу привлечь обитателей леса на нашу сторону и убедить их, что Шабаш хочет им только добра.
Нисса вздернула головку и окинула Лиланте любопытным взглядом. Ее глаз горел, точно зеленое пламя. Лиланте отщипнула ей от своего куска еще немного крошек, и малышка схватила одну, целиком запихнув ее в рот. Я знаю, где цветет Летнее Дерево. Сок его цветков исцелит мое крыло, и я снова смогу летать.
- Ты отведешь меня к нему? - воскликнула Лиланте, и ее веснушчатое лицо озарилось надеждой.
Со сломанным крылом я не могу летать. Так что я провожу тебя туда, если ты меня понесешь. Но нам нужно спешить, ибо Летнее Дерево цветет всего один раз, когда Селестины воспевают возрождение солнца. Лишь раз в году зацветает Летнее Дерево, а потом его цветки сморщиваются на ветке, и мне придется ждать до следующего года.
Лиланте кивнула.
- Отлично, мы выезжаем завтра же. Не бойся, теперь, когда ты будешь показывать дорогу, мы найдем Летнее Дерево. Возможно, это займет много времен, но в конце концов мы обязательно найдем его.

ДВОРЕЦ ДРАКОНОВ

- Видишь, как орел использует ветер, чтобы летать? Смотри, он едва двигает крыльями, и все же парит в сотнях футов над землей. Он чувствует силы воздуха и использует их. И ты тоже должна это делать, если хочешь летать, - сказала Ишбель.
Они с Изабо сидели на скалистом уступе, глядя на орла, парящего в вышине. Далеко внизу волновались зеленые луга Проклятой Долины, разрезанные пополам голубой лентой реки, которая, петляя, вытекала из озера. Со всех сторон возвышались остроконечные пики гор, простираясь так далеко, насколько хватало взгляда. На севере виднелся ледник, сверкавший на солнце так ослепительно, что на него было больно смотреть. Изабо полными зависти глазами следила за парящим орлом, раздумывая, что чувствуешь, когда так легко и без усилий плывешь над миром. Внезапно птица сложила свои крылья и спикировала на землю. Через миг она уже снова поднималась в воздух, взмахивая могучими крыльями и сжимая в когтях кролика.
- Но как же мне научиться чувствовать ветер? - спросила Изабо, тоскливо глядя на то, как ее мать взмыла на фут над землей, поджав под себя ноги. Изабо держала на коленях Бронвин, и девочка дергала ее за яркие золотисто-рыжие волосы, заплетенные в косу и переброшенные через плечо. Рядом с ними на лугу щипал пышную траву Лазарь, а Фельд лежал под деревом, по своему обыкновению читая книгу.
- Не знаю, - ответила Ишбель. - Думаю, частично это происходит инстинктивно, частично приходит с опытом. Ты должна наблюдать за ветром и прислушиваться к нему, чувствовать его всей кожей.
- И как же мне наблюдать за ветром? - в некотором раздражении спросила Изабо. - Воздух невидим. Это же не земля, которую можно потрогать, понюхать и попробовать. - Она раскрошила в пальцах комок земли, поднесла его к носу и вдохнула сильный торфяной запах. Бронвин протянула пухлую ручонку, ухватила комок грязи и попыталась запихнуть его в рот. Изабо с улыбкой прижала ее к себе.
- Ты можешь потрогать, понюхать и попробовать и ветер тоже, - отозвалась Ишбель. - Неужели ты не чувствуешь его прикосновения к твоей коже?
Изабо некоторое время сидела неподвижно, пытаясь понять, что ее мать имела в виду.
- По-моему, чувствую, - сказала она медленно. - Хотя сегодня так тихо, что я чувствую не слишком много.
- Это ничего не меняет, - ответила Ишбель. - Сейчас тепло и тихо, но орел все-таки находит потоки воздуха, в которых парит. Откуда дует ветер?
Изабо заметила, как гнутся и раскачиваются стебельки одуванчиков на лугу, как листья деревьев поворачиваются вверх своими серебристыми нижними сторонами. Она почувствовала, как волоски на ее голой руке еле уловимо шевелятся.
- С юга, - ответила она неуверенно. - Может быть, с юго-востока.
- Верно, - ответила Ишбель. - А теперь взгляни на облака. Посмотри на их форму, размеры, на их высоту, цвет и плотность. Облака - это вода, которую переносит воздух. Они тоже скажут тебе, как дует ветер. Видишь, какие они маленькие и как низко висят? Сегодня не будет дождя. А теперь понюхай ветер. Чем он пахнет?
- Травой, - через несколько секунд ответила Изабо. - Теплой травой. - Она вспомнила уроки, которые давала ей Латифа Кухарка, заставляя определять различные блюда только по их вкусу и запаху. Она закрыла глаза и сосредоточилась. - Хвоей гемлока от того дерева внизу, - сказала она через некоторое время. - Клевером, одуванчиками и колокольчиками. Землей, жирной землей, покрытой гниющей растительностью. Водой. Только стоячей водой, а не дождем.
- Очень хорошо, - сказала Ишбель. - Сделай глубокий вдох. Попробуй воздух. Научись различать мельчайшие оттенки вкуса и состава. Скоро ты будешь понимать, дует ли ветер постоянно и сильно, или же это капризный бриз, на котором трудно летать.
- Это напоминает мне рассказы Сейшеллы о том, как вызывать ветер, - сказала Изабо. - По ее словам, для того, чтобы управлять погодой, нужно понимать, как дует ветер.
- Я помню Сейшеллу Зовущую Ветер, - мечтательно сказала Ишбель. - Она была ученицей Табитас тогда же, когда я была ученицей Мегэн. - Все считали, что в один прекрасный день она станет великой погодной ведьмой, как в былые времена. Что с ней случилось?
- Ее убил месмерд, - сурово сказала Изабо. - Разве ты не помнишь? Она была на моем Испытании и погибла, когда на нас напали Красные Стражи. Я думала, что ты разобьешься, когда просто шагнула со скалы, но ты полетела так же легко, как пушинки этих одуванчиков.
- Я помню, - тихо сказала Ишбель. - Мне жаль, что она погибла.
- А ты можешь управлять погодой? - спросила Изабо. - Многое из того, что ты говоришь, совпадает с ее словами, но она не умела летать. Я спрашивала ее.
Ишбель пожала плечами.
- На самом деле я никогда и не пыталась использовать силы воздуха таким способом. Погодная магия также связана и со стихиями воды и огня. Возможно, ты можешь управлять погодой, но я не думаю, чтобы твоим Талантом было умение летать. Прости, но большему я тебя научить не смогу.
- Но Изолт же ты научила, - сказала Изабо с обидой в голосе.
- У нее есть Талант, - ответила Ишбель. - Просто она слишком привыкла использовать свои собственные физические силы и энергию, а не силы воздуха. У тебя есть сила, я чувствую это, и знаю, что Мегэн тоже всегда так считала. Но она отличается от моей. Ты кажешься сильной во всех стихиях, а я так и не научилась обращаться с огнем и землей.
Изабо взглянула на ее руки. На безымянном пальце правой руки Ишбель блестел голубой топаз, свидетельствующий о том, что она сильнее всего в стихии воздуха, а на среднем пальце было надето кольцо с лунным камнем, которое Лахлан дал ей на своем Испытании. На левой руке блестели сапфир и опал, указывающие на то, что она прошла Испытание Колдуньи в стихии Воздуха и Духа.
- Ты должна была получить свои кольца колдуньи в очень молодом возрасте, - сказала Изабо.
- Да, так оно и было. Мне не было еще двадцати, а, как тебе известно, обычно приходится ждать до двадцати четырех лет, прежде чем тебя допускают к Испытаниям Стихий. Но мой Талант был таким необычным и сильным, что Шабаш сделал исключение. Некоторые другие ведьмы были недовольны, но Мегэн настояла.
Изабо вздохнула и потянулась, любуясь блеском колец на собственных руках. На среднем пальце правой руки у нее тоже было кольцо с лунным камнем - это было первое кольцо, которое получала любая ведьма - а на левой она носила кольцо с драконьим глазом, которое драконы подарили ей при рождении. Его вид ободрил ее, и она поднялась на ноги.
- Нам лучше продолжить подъем, если мы хотим добраться до Великой Лестницы до завтрашнего рассвета, - внезапно сказала она.
Фельд, Ишбель и Изабо начали подъем накануне, а маленькая Бронвин, как обычно, висела в перевязи у Изабо за спиной. Молодая ведьма почему-то не могла больше ездить верхом на Лазаре с тех самых пор, как узнала, что он ее отец. Поэтому она шла пешком, держа в руках огромный букет душистых роз, чьи нежные белые лепестки были окаймлены кроваво-красным. Это была розовая десятина, дань, которую Мак-Фэйгены должны были платить драконам за их дружбу и терпимость. На одном из ветхих гобеленов в главном зале был изображен Фудхэген Рыжий, преподносящий королеве драконов розу, которую он легкомысленно сорвал и вставил в петлицу. Этот дар так понравился королеве драконов, что она оставила дерзкому человеку жизнь, и так началась дружба между колдуном и драконами.
Обычай платить розовую десятину прервался на многие столетия, но Фельду было разрешено остаться в долине лишь при условии, что он возродит эту древнюю традицию. Когда Изолт жила в Башнях, срезать букет роз и относить его во дворец драконов в день летнего солнцестояния было ее обязанностью, так что теперь эту задачу поручили Изабо. Она выбрала самые крепкие бутоны и обрызгала их ледяной водой, чтобы они не завяли за время долгого подъема на Проклятые Вершины. Их еле уловимый нежный аромат окутывал ее, и, шагая по скалистой тропке, она размышляла, удастся ли получить из роз душистую эссенцию, чтобы добавлять в свечи и масло для купания.
Тропка стала круче, но вид был таким живописным, что медленный подъем вполне устраивал Изабо, и она время от времени останавливалась подождать Фельда, часто отстававшего, чтобы рассмотреть цветок или камень или прочитать абзац из своей книги, которую нес под мышкой. На Фельде был длинный бархатный плащ, тщательно вычищенный и заштопанный Изабо, а поношенные домашние туфли он заменил парой столь же ветхих башмаков. Шею он замотал длинным полосатым шарфом, чьи драные концы болтались у него на спине, а бороду заткнул за пояс. На голове у него была побитая молью шляпа, надвинутая на самые уши, и его седые волосы выбивались из-под нее, точно солома, вылезающая из слишком туго набитого мешка. За стеклами очков поблескивали рассеянные и добрые глаза, которые с любопытством ребенка не переставали высматривать что-нибудь новое и интересное.
Ишбель не шла, а летела над их головами, бесцельно, как воробей, иногда присаживаясь на дерево, чтобы подождать их, иногда приземляясь, чтобы пройтись рядом с жеребцом. Лазарь шел впереди, переходя на галоп, когда тропинка пролегала через луг, и с развевающейся яркой гривой скакал кругами, чтобы позвать их с вершины холма.
В тот вечер они расположились на ночлег под нависающим выступом скалы, и Изабо, щелчком пальцев вызвав огонь, приготовила вкусное рагу из припасов, которые Лазарь вез в сумках на спине. Жеребец улегся в траву рядом с ними, и Изабо блаженно прислонилась к его теплому боку. Прямо за крутым утесом находилась массивная каменная арка, отмечавшая начало Великой Лестницы. Каменные драконы, распростершие крылья по обеим сторонам арки, были для Изабо зловещим напоминанием о том, что ожидало ее впереди. Она изо всех сил пыталась думать о предстоящей встрече с уверенностью и оптимизмом, снова и снова напоминая себе, что Мак-Фэйгены всегда были друзьями драконов. Но глубоко внутри засел зудящий страх, что эти огромные существа сочтут ее недостойной их внимания как калеку и неудачницу.
Лучи рассветного солнца на заснеженных вершинах представляли собой ошеломляющее зрелище, и Изабо застыла, глядя на суровое великолепие гор с трепетом и чувством собственной незначительности. Она молча съела несоленую кашу и выпила чай, а потом взяла свой букет и направилась к Великой Лестнице.
В одиночестве она вошла в сумрак арки, глядя на розовеющее небо со страхом, смешанным с предвкушением. Хотя глаза ее не отрывались от горизонта, свист драконьих крыльев над головой все-таки застал ее врасплох, и она с нечленораздельным криком шарахнулась прочь. Сложив крылья вдоль гибкого тела, дракон спикировал вниз, точно пылающая стрела, потом раскрыл крылья прямо над ее головой. Воздушная волна чуть не сбила Изабо с ног. Когда она восстановила равновесие, тот уже сидел на изгибе арки, несколько раз обвив хвостом каменный выступ и положив узкую голову на изящно скрещенные лапы.
Ярко-топазовые глаза оглядели ее с интересом. Если не считать еле заметного покачивания кончика хвоста и слабой пульсации кремового горла, дракон был неподвижен.
Изабо подавила ужас, который заставлял каждую мышцу и каждый орган в ее теле дрожать. Она глубоко вздохнула и сделала реверанс, не поднимая глаз.
Приветствую тебя, о Великий! - сказала она неуверенно на самом древнем и трудном из всех языков. - Я принесла вам розовую дань от имени Мак-Фэйгенов, как драконы повелели многие годы назад, и надеюсь, что вековая дружба между моим кланом и кланом драконов будет расти и процветать, как эти розы.
К ее неописуемому ужасу, дракон зевнул, продемонстрировав между рядами острых, точно иглы, зубов длинный гибкий язык цвета летнего неба. Потом положил угловатую голову обратно на лапы и закрыл глаза. Каждая черточка его тела выражала скуку и презрение.
Изабо положила ветку с розовыми бутонами на первую ступеньку и отступила назад, хотя ее ладони были липкими от пота, а колени ослабли. Последовала долгая тишина, потом дракон снова зевнул и принялся разглядывать свои когти сквозь полуприкрытые веки. Кончик его длинного зубчатого хвоста закачался чуть быстрее.
Изабо усилием воли успокоила свое дыхание и попыталась припомнить все то, что рассказывал ей Фельд. Он изучал драконов с тех самых пор, когда был еще юным учеником, и теперь знал об этих огромных волшебных существах больше чем кто бы то ни было.
Я знаю, что для драконов я не больше чем комар или блоха, которая раздражает их плоть и которую они справедливо могут раздавить лапой. Я скромно прошу их снизойти до меня во имя моего предка Фудхэгана Рыжего и позволить мне выразить свое почтение Кругу Семи и припасть к источнику их мудрости. Я принесла дары, хотя они и меркнут перед величием драконов.
Медленно двигаясь, со все еще смиренно склоненной головой, Изабо вытащила пригоршню предметов, которые собрала в Башнях. Среди них была нарукавная повязка, украшенная неграненым рубином величиной с голубиное яйцо, золотая статуэтка, изображающая дракона в полете, длинная нитка молочно-белых жемчужин, потир с выгравированными на нем магическими рунами и серебряный кинжал, такой почерневший и зазубренный, что в нем еле-еле угадывались следы великолепной работы.
В Башнях Роз и Шипов было множество подобных вещей - некоторые были свалены в сундуках и комодах, другие лежали на полу, покрытые пылью, паутиной и совиным пометом, как будто просто выпали из чьей-то руки. Фельд помог Изабо выбрать подарки для драконов, проведя руками над кучей и сведя вместе кустистые брови в попытке сосредоточиться. Изабо повторила его движение и с ошеломлением почувствовала, как вещи отзываются под ее руками - некоторые дрожью радости или отвращения, другие каким-то ощущением или образом, таким мимолетным и неуловимым, что озарение пропадало почти сразу же, как возникло.
Изабо переполняло волнение. Похоже, пелена, покрывавшая ее третий глаз, полностью сошла, открыв в ней дар ясновидения, который ей всегда так хотелось иметь. Ведьма без ведьминого чутья не была ведьмой, и Изабо с трудом проглотила обиду на Мегэн, которая запечатала ее третий глаз без ее согласия и даже вообще без ее ведома.
Рубиновая наручная повязка оставила у нее образ высокого мужчины с косматой рыжей гривой и бородой, чуть тронутыми сединой, скорого на смех и на гнев, с руками, выдающими в нем искусного мастера, с сильными длинными пальцами. Вместе с повязкой лежало кольцо с ограненным в форме квадрата рубином, которое Фельд долго держал в ладони, а потом со вздохом положил обратно в сундук, сказав:
- Возможно, в свое время оно нам пригодится, девочка. Лучше отдай драконам жемчуга - они отлично подобраны и стоят огромных денег, а драконы, будучи существами огня и воздуха, восхищаются дарами моря.
Кинжал Изабо нашла, когда расчищала сад у подножия северной Башни. При первом же прикосновении к нему, ее захлестнул водоворот эмоций, настолько сильный, что на миг у нее даже закружилась голова. Всепоглощающая ненависть и ревность, горе, ярость, пронзительная боль - все это разом нахлынуло на Изабо, так что она в приступе паники отшвырнула кинжал прочь. Позже, когда ее бешено колотящееся сердце немного успокоилось и вихрь эмоций утих, она снова нырнула в кусты в поисках кинжала. Найдя, она ухватила его краем своего пледа и на вытянутой руке отнесла в библиотеку, чувствуя его и ощущая его запах даже через толстую шерсть.
Фельд спустился со стремянки с толстой книгой под мышкой и со смутным сомнением в близоруких глазах взял нож у нее из рук. В тот же миг его брови взлетели вверх, и он отбросил кинжал, как будто ужаленный.
- Ничего себе! Где ты это нашла?
Изабо объяснила, и он, поджав губы, внимательно рассмотрел почерневший нож.
- Интересно... Говоришь, ты нашла его у подножия северной Башни?
Изабо кивнула, и он проговорил задумчиво:
- Знаешь, это ведь была Башня Сорхи. Возможно, это ее нож. От него так и разит убийством. - Фельд слегка вздрогнул, и они уставились на нож зачарованным взглядом. Казалось, он пульсирует какой-то недоброй энергией, от которой волосы на голове вставали дыбом.
- И что нам теперь делать? - спросила Изабо. - Думаю, я не вынесу, если он будет находиться где-нибудь поблизости. Может быть, закопаем его в землю или бросим в огонь?
- Давай отдадим его драконам, - ответил Фельд. - Эта вещь как раз из тех, которые доставляют им удовольствие.
Поэтому Изабо завернула кинжал в промасленную тряпку, стараясь не коснуться его пальцами, и затолкала сверток на самое дно мешка. Вынула она его с точно такой же неохотой, выложив вместе с другими предметами на камень и отойдя от него, как будто зазубренное лезвие действительно пахло кровью и смертью.
Дракон с молниеносной гибкой грацией распрямил тело и так стремительно слетел на землю, что Изабо в инстинктивном страхе отпрянула. Обвив хвостом задние ноги, он склонил свою огромную угловатую голову и понюхал кинжал, и его красные ноздри затрепетали. Дракон зашипел. Из-под опущенных ресниц Изабо увидела, как резко расширился его узкий зрачок. Потом глаза дракона обратились на нее, и копье его золотистого взгляда пригвоздило Изабо, точно бабочку на булавке.
Изабо знала, что ни в коем случае нельзя смотреть в глаза дракону, потому что при этом человек теряет разум и волю, вмиг становясь таким же беспомощным, как кролик, загипнотизированный взглядом саблезубого леопарда. Во время их разговора она старательно отводила глаза, несмотря на то, что это огромное блестящее чешуйчатое существо и его опасная гибкая грация восхищали ее, но один быстрый взгляд свел на нет все ее старания. Изабо тонула в золоте этого огромного неподвижного глаза, зачарованная его пылающей красотой.
Она видела фонтаны огня, небеса, проливающиеся дождем пепла, каменную реку. Она видела, как расцветают звезды, как летят ледяные кометы, как бесчисленные солнца погружаются в водоворот тьмы, как разворачивается тугая пружина времен.
Пламенеющая тьма бешено вращалась вокруг нее. Все чувства исчезли. Изабо казалось, что земля под ногами закружилась. Впервые она ужасающе отчетливо ощутила всеми фибрами своего существа, что планета несется сквозь пространство, точно каштан, запущенный ребенком. Казалось, земля мчится ей навстречу, угрожая раздавить ее. Она потеряла сознание лишь на миг, но нахлынувшее чувство головокружительного перемещения и путаницы было настолько сильным, что, очнувшись, она не могла понять, кто она и где находится. Потом увидела лежащую на замшелом камне собственную руку без двух пальцев, с безжизненно повисшим и слегка скрюченным большим пальцем и белыми блестящими рубцами - следами пережитых пыток. Рассудок снова обрушился на нее.
Она лежала на холодном камне. Руку пронзала острая боль. Изабо пошевелилась и увидела, что ее ладонь упала на букет роз, и острые шипы впились глубоко в кожу. Она медленно села, потирая голову. У ее ног стояла огромная лапа, возвышаясь, точно колонна из слоновой кости. От ужаса кровь застыла у нее в жилах. Она подняла глаза и увидела нависающего над ней дракона размером с самое высокое дерево в лесу. Его чешуя горела начищенной бронзой, на груди и животе бледнея и превращаясь в кремовый атлас. Он наклонил огромную угловатую голову и уставился на Изабо своими зачаровывающими золотыми глазами, и она посмотрела на него в ответ, не в силах противостоять желанию снова утонуть в его взгляде.
Только храбрый человек отваживается смотреть в глаза дракону, сказал он неожиданно нежным голосом. Ты принесла нам воистину щедрые дары, и такие, которые имеют значение для твоего клана. Именно те дары, которые отрывают от сердца, радуют нас больше всего. Встань, Изабо Рыжая. Знай, что тебе даровано разрешение взойти по Великой Лестнице и предстать перед Кругом Семи. Твои спутники должны ждать твоего возвращения здесь.
Изабо, слегка расстроенная, открыла было рот, чтобы возразить, поскольку знала, как сильно Фельд и Ишбель жаждали тоже получить аудиенцию у совета драконов, но все слова застыли у нее на губах от близости этой опасной сияющей красоты, и она просто кивнула головой в знак согласия. Дракон присел, собрался с силами и, широко взмахнув крыльями, взвился в воздух, чуть не сбив Изабо с ног. Она пошатнулась и ухватилась за каменную колонну, чтобы не упасть, долго смотрела ему вслед, чувствуя в горле тугой комок чего-то похожего на слезы. Она нагнулась и подобрала свои подарки, сложив их обратно в мешок, подняла с земли рассыпавшиеся розы и пошла к Фельду и Ишбель, чтобы передать им слова дракона.
Фельд очень расстроился, что ему не позволили сопровождать ее. Он провел всю жизнь, изучая и наблюдая драконов, но так и не удовлетворил свою жажду познания. Лишь изредка ему позволяли совершить путешествие во дворец драконов и отвечали на множество его вопросов, и он горько сожалел, что с приходом Изабо лишился своей обязанности относить королеве драконов розовую дань. Но куда сильнее его беспокоило то, что Изабо может забыть его уроки и советы и нечаянно разгневать драконов.
Ишбель же скорее обрадовалась, что должна остаться внизу, несмотря на то, что отчаянно хотела спросить у драконов, как снять заклятие с Хан'гарада. Она до боли сжала руку Изабо и попросила дрожащим голосом:
- Спроси их вместо меня, ладно? Если кто-то и может победить эти злые чары, то только драконы.
Изабо, кивнув, сказала:
- Позаботьтесь о Бронвин. Она будет скучать по мне и может немного покапризничать.
Наклонившись, она взяла малышку на руки и крепко обняла ее. Бронвин прижалась теплым личиком к шее Изабо, лепеча «Бо-Бо-Бо», поскольку пока еще не могла правильно выговорить имя Изабо.
- Мы присмотрим за ней, не беспокойся, - заверил ее Фельд. - Будь внимательна и осторожна, ладно, Изабо?
Она печально улыбнулась, закинула на плечо сумку и, помахав рукой, пошла к арке. Снова войдя в ее тень, она начала подъем.
Дорога была вымощена крупной брусчаткой, пригнанной друг к другу так плотно, что лишь редкие сорняки пробивались в щели между камнями. По обеим сторонам стояли высокие стены, украшенные резьбой, представляющей сцены с участием людей, животных и волшебных существ, которые разделял и окаймлял бордюр с уже знакомым ей узором из роз и шипов. Поднимаясь по лестнице, Изабо увлеченно разглядывала барельефы, изображавшие, по всей видимости, сцены из истории и мифов. В одном из них она узнала легенду о Фудхэгане и драконах, поскольку там был высокий мужчина, стоящий на коленях и протягивающий великолепную изваянную из камня розу огромному крылатому существу, возвышающемуся над ним. Изабо заметила, что на руке коленопреклоненного мужчины была точно такая же повязка, как и та, которую она несла в своем мешке, и ее глаза изумленно расширились. Значит, рубиновое кольцо и повязка принадлежали Рыжему Колдуну - ничего удивительного, что дракон был доволен ее дарами.
Выше по дороге располагалась серия панелей, изображавших строительство города, которым руководил мужчина с большим луком и серьезным лицом, а над головой у него была высечена падающая звезда. Другой ряд панелей изображал танцующих древяников и древяниц с покрытыми листьями волосами, разметавшимися на ветру, и мужчину с оленьими рогами, стоящего со склоненной головой под цветущим деревом. Еще выше находился барельеф, на котором морской змей обвивал своим длинным телом корабль со сломанной мачтой, а вздымающиеся волны вокруг кишели гладкими телами и клыкастыми лицами Фэйргов.
Один или два раза в день Изабо взбиралась на стену, чтобы заглянуть через нее, но видела лишь нескончаемые вереницы заснеженных гор, простиравшиеся насколько хватало взгляда.
Дорога шла по горе тремя длинными крутыми пролетами, каждый поворот которых был отмечен широкой платформой с высокой аркой, охраняемой двумя каменными драконами. Изабо обнаружила, что если не терять времени, как раз успеваешь к наступлению ночи достичь следующей платформы, получая более удобное место для ночлега. К концу третьего дня она добралась до вершины горы.
Она вступила под арку и увидела, что эта платформа намного длиннее и шире остальных и с востока, севера и запада огорожена невысокой стеной. С взволнованно бьющимся сердцем Изабо поспешила через площадку, чтобы взглянуть на долину драконов.
Она облокотилась на стену и посмотрела вниз. Вершина напротив была все еще ярко освещена заходящим солнцем, но тень той горы, на которой стояла она, падала на кратер, так что Изабо не удалось разглядеть ничего, кроме отвесных стен, уходящих в туманную темноту. Разочарованная, она развернула свое одеяло и опустила палец в миску с овощным супом, чтобы подогреть его. Она приготовила этот суп перед тем, как отправиться в путь, положив туда столько различных овощей, кореньев и зерна, сколько смогла найти. Поскольку Изабо питалась этим супом несколько раз в день, ее уже тошнило от его вкуса, но на этой каменистой дороге нельзя было найти ничего съедобного, а она не хотела тащить на себе еще и запасы разнообразной еды. По той же причине она не стала брать с собой и дрова, поэтому не могла развести костер. Как только солнце садилось и становилось темно, ей не оставалось ничего другого, как лечь на твердые каменные плиты и смотреть на звезды, сверкавшие в небе над ее головой. К счастью, стояла середина лета, и небо было ясным, а ночной воздух лишь слегка дышал прохладой. Изабо знала, что Мегэн поднялась на эту гору, когда снег еще покрывал землю, и представляла себе, каким холодным и мучительным должно было быть путешествие старой ведьмы. Она спрашивала себя, страшилась ли Мегэн встречи с драконами, но невозможно было представить, чтобы ее несгибаемая опекунша могла чувствовать что-то настолько недостойное, как страх.

***

Мегэн проснулась со сверхъестественным ощущением опасности, о которой говорили все ее чувства. Вокруг было тихо и темно. Она немного полежала, прислушиваясь и своим ведьминым чутьем прощупывая окрестности, раздумывая, отчего же страх холодной струйкой ползет по ее спине. Через миг она откинула одеяло и тяжело поднялась на ноги. Гита сонно пискнул и забрался поглубже под подушку, когда колдунья откинула полог палатки и выглянула наружу.
В армейском лагере клубился туман, плавая между палатками и размывая огни костров. Мегэн нахмурилась. Лето было в самом разгаре, и погода уже много недель была жаркой и ясной, мешая ведьмам вызвать дождь, чтобы намочить фитили Ярких Солдат и прикрыть передвижения Серых Плащей. Им приходилось очень нелегко, и они отвоевывали города и деревушки лишь затем, чтобы через неделю снова отдать их противнику. В ту ночь они разбили лагерь на берегу реки Арден, оттеснив Ярких Солдат обратно в южный Блессем.
Хотя Мегэн должна была бы радоваться, увидев, что погода переменилась, ее лоб прорезали глубокие морщины, а рот был угрюмо сжат. Через миг она наклонилась, подобрала свой посох и плед и, закутавшись в толстую шерстяную шаль, вышла в туман.
Она двигалась так бесшумно, что часовые, сидящие вокруг королевского шатра, не услышали ее приближения и не увидели, как ее маленькая темная фигурка выскользнула из тени. Колдунья подошла к ним сзади и напугала одного, положив руку ему на плечо.
- Шейн, ты видел или слышал что-нибудь подозрительное? - спросила она тихо.
Крепкий солдат подавил испуганный вскрик и покачал головой.
- Нет, Хранительница, все спокойно, - ответил он.
- Туман начал подниматься примерно пять-десять минут назад, - сказал второй часовой, темноволосый мужчина по имени Бирн Смельчак. - Но кроме этого, мы не слышали даже мышиного писка.
Колдунья кивнула.
- Будьте начеку и поднимайте тревогу при малейшем намеке на что-то неладное, - велела она. - У меня очень плохое предчувствие.
Они встали, подняв оружие и бдительно вглядываясь в туман. Она поколебалась, потом скользнула к одной из близлежащих палаток и, подняв полог, позвала негромко:
- Гвилим...
Он так же тихо ответил ей.
- Прости, что разбудила, но, боюсь, ты мне понадобишься, - прошептала она.
- Я не спал, - ответил он сипло. - Не знаю даже, почему, ведь после вчерашних заклинаний я с ног валился. Но мне как-то не по себе...
- И мне тоже, - прошептала она. Гвилим подошел к пологу палатки, тяжело опираясь на свою дубинку.
- Туман, - сказал он хрипло и понюхал воздух. - Пахнет болотом, - заметил он, и в его голосе зазвенел испуг.
- Мне тоже так показалось, - сказала она тихо. - Месмерды?
- Будем молить Эйя, чтобы это оказалось не так, - ответил он хмуро.
Внезапно послышались хриплые крики. Мегэн обернулась.
- Королевский шатер! - воскликнула она.
Ковыляя изо всех сил, старая колдунья и одноногий маг поспешили к высокой белой палатке, в которой спали Лахлан и Изолт. В густом тумане было ничего не разглядеть, потом загорелся серебристый свет, озаривший весь лагерь. Они увидели высокую призрачную фигуру, склонившуюся над поникшим телом широкоплечего мужчины. За ее спиной колыхалась тень длинных прозрачных крыльев. Мегэн невнятно вскрикнула, охваченная ужасом. Потом пробормотала:
- Нет, Лахлан должен быть жив, ведь весь этот свет излучает Лодестар, а кроме Лахлана, никто не может поднять его!
Они добежали до шатра и увидели Шейна Мора, лежащего на спине у входа в королевский шатер с блаженной улыбкой на мертвом лице. Мегэн и Гвилим не остановились, чтобы осмотреть его, лишь прикрыли пледом рот и нос и, перешагнув через тело, бросились в палатку.
Внутри по периметру палатки парило десять серых крылатых существ; их жесткие прозрачные крылья жужжали, огромные фасетчатые глаза мерцали зеленым металлом в свете Лодестара, сиявшего в руке Лахлана, как звезда. Они с Изолт, оба обнаженные, прижимались спинами к столбу, поддерживающему шатер. Лахлан сдерживал напор нападавших, угрожая им Лодестаром и сжимая в другой руке небольшой нож. Изолт успела выхватить свой восьмиконечный рейл, но он повис в ее пальцах, в то время как она завороженно глядела на парящих в воздухе болотных жителей. Бирн Смельчак лежал в нескольких шагах от входа в палатку с той же восторженной улыбкой на запрокинутом лице.
Когда Гвилим и Мегэн ворвались в шатер, месмерды как один повернули свои прекрасные нечеловеческие лица в их сторону. В тот же миг Лахлан бросился вперед и вонзил свой кинжал в глаз ближайшего к нему месмерда. Тот разлетелся в пыль, и Лахлан отскочил назад, прикрыв рукой нос и рот.
Было ясно, что он уже убил двоих месмердов, поскольку их тела превратились в две маленькие пирамидки серой пыли, от которых Мегэн и Гвилим старались держаться подальше.
Мегэн взглянула на зачарованное лицо Изолт и раздраженно прищелкнула языком. Колдунье хотелось встряхнуть Банри, чтобы вывести ее из мечтательного оцепенения, но половина месмердов бросилась к ней, и пришлось не теряя времени отбиваться от них. Одного она отбросила своим посохом, другой взорвался, сверкнув вспышкой голубого пламени, а третьего снесло ветром, который прилетел словно бы ниоткуда.
Гвилим убил одного из призрачных существ метким броском своей дубинки, но потерял равновесие и упал, поскольку его деревянная нога потеряла опору на земляном полу. Лежа на боку, он метнул в воздух голубую дугу ведьминого огня, испепелившего еще одного месмерда, который бросился к нему. Серый призрак горсткой пепла осыпался на землю, и Гвилим перекатился на другой бок, прикрыв лицо пледом.
Мегэн тем временем собрала переливающийся шар из голубого огня и швырнула его в месмерда, который спикировал вниз в попытке схватить колдуна. Когда месмерд рассыпался в пыль, Гвилима отнесло в сторону, и он врезался в голые ноги Изолт, сбив ее с ног, и клубком покатился вместе с ней по земле.
Лахлан прыгнул вперед и с размаху опустил Лодестар на месмерда, угрожавшего ему сбоку. Когда тот осел завесой серой пыли, Лахлан снова рванулся вперед, и белый свет сияющего шара беспощадно, как меч, уничтожил еще одного. Пока Гвилим и Изолт пытались встать на ноги, Лахлан с Мегэн вдвоем напали на троих оставшихся месмердов. Но теперь крылатые существа были осторожны и двигались с такой внезапной стремительностью, что каждый раз им удавалось избежать судьбы остальных своих сородичей.
Падение вывело Изолт из мечтательной задумчивости. Еще не до конца стряхнув оцепенение, она согнула запястье и метнула блестящую восьмиконечную звездочку рейла. Та завертелась, врезавшись в лапу и твердый панцирь одного, радужное крыло другого и край плаща третьего, прежде чем вернуться обратно к ней в ладонь. Лахлан добил одного из раненых ударом кинжала в глаз, а Гвилим сбил с ног другого своим посохом. Изолт снова метнула рейл, но последний оставшийся в живых месмерд ловко увернулся от него, стремительно бросился прочь из палатки и растворился в тумане.
Задыхаясь и кашляя от заполнившей палатку пыли, они выбрались на свежий воздух. Ни Лахлан, ни Изолт не замечали, что они оба совершенно обнажены. Мегэн, закашлявшись, подобрала посох, потом кинула Изолт свой плед, чтобы та прикрылась - из тумана выбежали полуодетые Дункан Железный Кулак и Камор Шустрый с обнаженными палашами.
Шум борьбы и яркий свет Лодестара разбудил спящих людей, и лагерь бурлил.
- Где опасность? - воскликнул Дункан. - Кто напал на вас, Ваше Высочество? Как они проникли в ваш шатер? Я с этих бестолковых часовых лично голову сниму!
Гвилим наконец отдышался и сказал хрипло:
- Часовые тут ни при чем, Дункан, месмерды приходят и уходят, когда пожелают, не издавая ни звука. Не зря их прозвали Серыми Призраками.
Изолт куталась в темно-зеленый плед Мегэн, пытаясь унять дрожь, бившую ее, и тяжело опиралась на Лахлана; в лице у нее не было ни кровинки. Запах умирающих месмердов больше всех подействовал на нее.
И, что хуже всего, она чувствовала стыд и унижение, потому что не смогла отреагировать на их нападение.
- Я - Шрамолицая Воительница, - пробормотала она. - Но я стояла и пялилась на них с разинутым ртом, точно глупое дитя. Я не могу этого понять!
Мегэн сказала мрачно:
- Думаю, это все потому, что ты чуть не умерла в их объятиях тогда, в Лесу Мрака. Похоже, они могут гипнотизировать свою жертву, а поскольку ты уже попадала к ним в лапы, видимо, теперь ты стала более восприимчивой. Не переживай, Изолт, они очень могущественные и опасные существа.
- Но что если они снова нападут на нас? - сказала Изолт. - Кажется, они не оставили идею отомстить нам. Как я буду охранять Лахлана, если падаю в обморок от одного их вида и запаха? - Она слегка вздрогнула при воспоминании об их сыром болотистом духе.
- Я буду охранять тебя, - самоуверенно сказал Лахлан. - Было довольно приятно ради разнообразия в кои-то веки увидеть мою Шрамолицую Воительницу прячущейся за меня и беспомощной.
Изолт с отвращением фыркнула и довольно резко сказала Дункану:
- Пусть кто-нибудь уберет в нашем шатре. Мне уже надоело стоять здесь полуголой и смотреть, как пол-лагеря на меня пялится.
Плед действительно почти не прикрывал ее, и многие солдаты зачарованно смотрели на ее длинные голые ноги и всклокоченные рыжие волосы.
- Конечно, Ваше Высочество, - почтительно ответил Дункан.
- Позаботься, чтобы солдаты не вдыхали пыль и не позволяли ей попасть на кожу, - предупредила Мегэн. Он кивнул и принялся отдавать приказы, а она сжала пальцы на своем посохе с вырезанным узором из цветов и пристально вгляделась в туман. - Вот и еще одиннадцать месмердов прибавились к нашему счету, - мрачно сказала она. - Я думаю, что они действительно никогда не отступятся от своей мести.
- Месмерды никогда ничего не прощают и не забывают, - хрипло сказал Гвилим. - Я это испытал на собственной шкуре. Они с Маргрит Эрранской - отличная компания.
Изабо проснулась, точно от толчка; плед сбился ей на лицо и мешал дышать. Она скинула его, сначала не понимая, где находится. Потом снова легла, глядя на ночное небо и приходя в себя. Она еще не успела стряхнуть с себя остатки сна, который уже видела раньше. Изабо вспомнила лицо, склоняющееся над ней, прекрасное нечеловеческое лицо с огромными мерцающими глазами. Это было лицо возлюбленного и убийцы, оно притягивало и отталкивало одновременно. Она вздрогнула, пытаясь отделаться от кошмарного воспоминания. Немного полежав, она собрала вещи и пошла дальше, потому что боялась, что сон вернется снова, стоит только уснуть.
В тот день Изабо наконец добралась до конца Великой Лестницы. Волнение и опасения ускорили ее шаги, сердце забилось быстрее. Она разглядела гигантский изгиб арки и каменные фигуры драконов с распростертыми крыльями. За ними виднелась лишь скала и клубящиеся щупальца тумана. Изабо поспешно спустилась на платформу и остановилась, глядя широко распахнутыми глазами на долину. Формой она походила на глубокую чашу, как будто какой-то великан ложкой снял верхушку горы. Большую часть котловины занимало яркое зеленое озеро, над поверхностью которого плавали клубы пара. Изабо пришлось заткнуть нос, поскольку в воздухе стоял запах тухлых яиц. По водной глади иногда пробегала легкая зыбь, точно от ветра, но воздух в кратере был тихим, тяжелым и теплым. Время от времени на поверхности булькали пузыри, так что Изабо забеспокоилась, не живет ли в глубинах озера какое-нибудь чудовище.
В северной стене кратера виднелись семь арочных проходов, каждый из которых был окаймлен замысловатым узором из шишечек и завитков. От арок расходились широкие круглые ступени, похожие на окаменевшие волны и ведущие вниз на широкую вымощенную площадку перед озером. Все было окутано теплым сернистым туманом, придававшим озеру и зияющим темным аркам зловещую таинственность.
Изабо попыталась собрать в кулак все свое мужество, чтобы сойти с помоста в долину, но обнаружила, что ноги не держат ее. Она крепко сжала розовый букет и стала вспомнить то, что Фельд и Мегэн рассказывали о драконах. Стоит ли подождать здесь до тех пор, пока ее не позовут, или рискнуть навлечь на себя их гнев и войти в их владения без церемоний?
Внезапно по долине раскатился оглушительный рев, и Изабо увидела, как из центральной арки вылетела маленькая принцесса драконов, широко расправив изогнутые когтистые крылья и молотя хвостом. Она три раза облетела долину и легко приземлилась перед девушкой, сложив крылья по бокам. Она была меньше, чем тот дракон, которого Изабо видела в последний раз, а ее гладкие чешуйки сверкали зеленым огнем. Топазово-золотые глаза щурились, а украшенный зубчатым гребнем хвост хлестал по бокам, точно кошачий.
Внезапно ноги у Изабо подломились, и она рухнула на четвереньки.
Ты мудра для человека, если преклоняешь передо мной колени, сказала принцесса, высоко задрав нос. Мудрее, чем большинство твоих сородичей, которые считают себя повелителями земли и небес. Вижу, ты принесла моей матери-королеве розы, как повелел Великий Круг почти тысячу лет назад.
Изабо кивнула, глядя на упавший букет. Цветы уже полностью раскрылись, и несколько лепестков опало, рассыпавшись по камням точно окровавленные снежинки.
Королеве-матери любопытно взглянуть на тебя, и она уделит тебе немного времени, чтобы ты могла преклонить перед ней колени и принести дань.
Благодарю тебя, Великая, неуверенно ответила Изабо, не поднимая головы. Близость дракона наводила на нее невольный ужас, и она почувствовала, как лоб и ладони покрылись потом.
Тебе дозволено войти во владения драконов, сказала маленькая королева. Я провожу тебя во дворец драконов. Меня зовут Кайллек Эсрок Эйри Теллох Кас.
Это имя врезалось в разум Изабо, отозвавшись всплеском силы, от которого по всему ее телу пробежала дрожь. Она знала, что никогда не забудет эти странные низкие звуки, которые, казалось, раскаленным клеймом прожгли ее память.
Ты должна понимать, что я не называю свое имя первому встречному, но ты дочь великодушного Хан'гарада, который спас меня от смерти, когда я была всего лишь глупым детенышем. Я отношусь с некоторой теплотой к твоему клану, который всегда служил драконам, поэтому называю тебе мое имя и позволяю садиться ко мне на спину и звать меня, когда ты захочешь взлететь в небеса.
Изабо охватило ликование. Она будет летать на драконе, как Изолт, и называть драконью принцессу другом. Она забормотала горячие слова благодарности, а маленькая принцесса, широко зевнув, добавила: Если я не буду спать, купаться или играть с братьями, то могу прилететь, потому что люди меня забавляют. Твоя сестра часто меня развлекала. С тех пор, как она ушла, мне не с кем поговорить, кроме моих братьев, а даже люди куда лучшая компания, чем они.
Изабо ошеломленно кивнула, не в силах отделаться от мысли, что маленькая принцесса считала ее чем-то вроде нового забавного зверька. Принцесса слегка подпрыгнула и развернулась, чтобы отнести Изабо в пещеру. Внутри оказался широкий коридор, спиралью опускавшийся в глубь горы. Все было в точности таким, как описывала Изолт: сумрачный полоток, на котором сияли звезды, луны и кометы; изогнутые стены, расписанные изображениями деревьев, цветов, волшебных существ и всех жителей леса. Коридор вел в огромную утопавшую во мраке пещеру с толстыми колоннами и сводчатым потолком.
У Изабо перехватило дыхание, когда она увидела семь огромных бронзовых драконов, стоявших на часах вдоль стен. В одном из них она узнала того самого дракона, который говорил с ней у подножия Великой Лестницы. Он склонил голову, насмешливо блеснув топазово-золотыми глазами. Остальные не обратили на нее никакого внимания, хотя их длинные хвосты заходили ходуном, а глаза сузились.
По всей длине коридора горели факелы, блестя на шкурах драконов и на огромной куче сокровищ, возвышающейся на помосте в дальнем конце зала. На потускневших монетах, ожерельях, чашах и драгоценных камнях спала огромная старая королева размером с гору. Ее сгорбленная спина терялась в сумраке, а толстый хвост обвивал кучу сокровищ и тянулся по коридору. Когда ее ноздри затрепетали, выдыхая, Изабо обдало сернистым ветром, растрепавшим ей волосы и взметнувшим юбку. Когда же громадная старая королева сделала вдох, Изабо почувствовала, что ее потащило вперед, а волосы разметались по лицу, застилая глаза.
Медленно, шаг за шагом, Изабо шла по коридору, чувствуя, как гулко бьется сердце, как взмокли и стали липкими ладони, и как ее волосы относит то вперед, то назад. Чем ближе она подходила к спящей королеве драконов, тем медленнее и неувереннее становились ее шаги. Она всей кожей чувствовала самцов-драконов, возвышающихся за ее спиной, а однажды заметила на стене перед собой огромную тень изогнутого когтистого крыла, когда один из них потянулся. Это движение так потрясло Изабо, что каждый нерв в ее теле задрожал, а ноги чуть не подкосились. Лишь упрямая гордость удержала ее на ногах, хотя ей и пришлось прижать ладони к груди, чтобы успокоить мучительно колотящееся сердце.
Наконец она дошла до подножия ступеней и, склонив голову, встала на колени. Повисла долгая тяжелая тишина, и единственными нарушающими ее звуками были гулкое дыхание королевы и раздающийся время от времени шелест крыльев других драконов. Маленькая принцесса Эсрок свернулась калачиком в стороне и чистила свои острые зубы когтями. В конце концов Изабо набралась мужества и подняла глаза.
У королевы драконов зеленовато-бронзовая чешуя была гораздо грубее, чем у ее сыновей и дочери, голова размером напоминала дом, мощные лапы по толщине могли сравниться с вековыми деревьями, а когти были длиной в рост Изабо. Точно почувствовав изумленный взгляд девушки, толстое морщинистое веко поднялось, и глаза Изабо взглянули прямо в золотое око дракона.
И снова она ощутила кружащееся перемещение, потерю себя. Казалось, что драконий глаз заключал в себе все тайны вселенной. Она увидела, как жизнь зарождается в огненном зерне, которое росло и кружилось, точно пылающее колесо. Она увидела время и пространство, переплетенные в прозрачной сфере, которая унеслась прочь размытым пятном галактик и скоплением звезд, и ее собственный мир был лишь мельчайшей пылинкой в огромном океане вселенной. В этой пылающей тьме, в этой кружащейся безмерности он был крошечным и незначительным, точно личинки комаров, копошащиеся в дождевой луже.
Изабо попыталась сохранить ощущение себя, чувство собственной важности, но глубоко внутри нее засело мучительное сомнение, которое перед лицом необъятности вселенной выросло и расцвело пышным цветом. Слезы хлынули из ее глаз, и она зарыдала, закрывая лицо ладонями, но невольно вспомнила о своем увечье, ощутив на щеке рубцеватую ладонь. Она сжала пальцы, три на одной руке, пять на другой, раздирая кожу на лице ногтями и тряся головой из стороны в сторону. Почему, почему? - беззвучно закричала Изабо. Сквозь искалеченные пальцы она снова встретилась взглядом с королевой драконов и снова против воли утонула в ее взгляде.
Она увидела голенького младенца с рыжим пушком на голове, лежащего в расселине между корнями дерева и полуприкрытого сухими листьями; потом маленькую девочку на постоялом дворе, указывающую пальцем на кости, которые перевернулись еще раз; молодую девушку, слезающую с дерева в темноте, чтобы освободить чернокрылого мужчину; и, наконец, рыжего жеребца, несущегося по гребню зеленого холма.
У Изабо перехватило горло - она снова переживала свое пленение и пытку, и ее искалеченная рука сжималась и разжималась. Она видела саму себя, бредущую через лес в беспамятстве от лихорадки, увидела, как Селестина лечит ее под звездами в разрушенной башне. Видения сменяли друг друга все быстрее и быстрее, повторяя перед ее глазами всю ее жизнь. На миг круговерть образов стала такой быстрой, что у Изабо закружилась голова и она почти перестала что либо понимать. Сова летела над заснеженной равниной, а внизу мчался снежный лев. Огонь и лед пожирали друг друга. Морщинистое лицо Мегэн заливалось слезами. Комета со зловещим красным хвостом летела высоко над морем, и волны вздымались, затапливая темнеющий лес. Перья и огонь, вода, листья и золотисто-рыжие волосы сплетались в один клубок, потом Изабо внезапно увидела женщину с суровым лицом, склоняющуюся над Ключом Шабаша, висящим у нее на груди. Вздрогнув, Изабо узнала искалеченную руку, бережно сжимавшую шестиконечную звезду в круге, и ярко-голубые глаза, исполненные скорби и мудрости.
В этот самый миг видение померкло. Изабо вернулась обратно в свое тело, обнаружив, что оно дрожит от напряжения, а камень под ее коленями холодный и твердый. Смолистые факелы все еще горели, а драконы-самцы смотрели на нее прищуренными глазами, и Эсрок все еще приводила себя в порядок, любовно полируя извилистым голубым языком тусклые чешуйки передней лапы.
Изабо неуверенно подумала: Вы хотите сказать, что когда-нибудь я стану Хранительницей Ключа?
Королева драконов шевельнулась на груде сокровищ, и драгоценности разлетелись по полу.
Вы хотите сказать, что.... Я не просто так потеряла пальцы? Неужели все это произошло по какой-то причине?
Драконья королева прикрыла глаза. Причина? - сказала она, и древние слова выразительного языка драконов прозвучали в мозгу Изабо, точно гром. К чему тебе причины? Ты думаешь о судьбе как об игре, в которую играет какой-то безликий игрок, чьей воле подвластна вся вселенная. Но все же ты сама выбрала свой путь и сама прошла его.
Значит, вы хотите сказать, что я сама виновата в том, что меня пытали и искалечили? - спросила Изабо, чувствуя, как по всему ее телу разливается холодный страх.
Королева драконов вздохнула, и ее сернистый выдох отбросил рыжие кудри Изабо с заплаканного лица. Зачем ты ищешь виноватых и причины? Ты выбираешь свой путь, но не свое назначение. Судьба свита из твоей воли и силы обстоятельств. Это одна нить, сплетенная из множества прядей.
Изабо кивнула. Это было ей понятно. Хотя, возможно, спасение Лахлана столько месяцев назад было необдуманным поступком, не она сомкнула пальцедробитель на собственной руке. Это был выбор барона Ютты, результатом которого стала его гибель. В этот момент внутри нее что-то отпустило, исчезло ставшее уже привычным напряжение, она больше не чувствовала его. Она посмотрела на свою изувеченную руку и спросила тихо: Значит, я никогда не исцелюсь, да?
Твоя душа постепенно исцелится, сказала королева драконов. Она не похожа на плоть или материю, которые если разорваны, то навсегда. Это субстанция, из которой создана вселенная, как вода или огонь, она не имеет постоянной формы. Ты исцелишься.
Изабо склонила голову, показывая, что поняла. Ее мысли вернулись к видению, в котором она держала в руках Ключ Шабаша.
Возможно, ответила королева драконов.
Но драконы ведь видят в обе стороны нити времени, возразила Изабо.
Все драконы зашевелились и забормотали, а Эсрок рассмеялась, и от этого смеха у Изабо снова заледенела кровь. Она невольно вспомнила Йорга, съежившегося у костра, темные тени, танцующие на его слепом старом лице. Она спросила тогда, может ли он видеть будущее, и он ответил своим ласковым голосом: «Я могу видеть будущие возможности. Будущее - как спутанная кудель, которая дожидается, когда из нее вытянут первые пряди и совьют их в нить».
Значит, вы видите лишь будущую возможность, задумчиво сказала Изабо. Что я когда-нибудь стану Хранительницей Ключа. Ее охватило возбуждение, и сердце вспыхнуло честолюбием.
На этот раз рассмеялись все драконы, и Изабо в ужасе прижалась к плитам пола.
Королева драконов насмешливо послала видение Изабо, сгорающей в языке пламени дракона, потом еще одно, в котором она падала с крепостной стены, пронзенная стрелой прямо в сердце.
Но...
Драконы видят многие вещи, сказала королева драконов. Зачем ты спрашиваешь у меня то, что и так знаешь? Твое нетерпеливое любопытство мне надоело. Мой сын сказал, что ты принесла мне дары. Покажи!
Изабо посмотрела вниз и в смятении увидела, что уронила букет роз, который так берегла в течение всего подъема. Он лежал у ее ног, раздавленный и смятый. Ее охватил ужас.
Мне так стыдно... Я не...
Королева драконов стала на задние лапы, и из ее пасти вырвался язык пламени, опаливший ступени. Изабо, завизжав, отпрянула.
Когда она, наконец, отважилась поднять лицо, то увидела, что розы превратились в пепел. Она ошеломленно уставилась на старую королеву.
Расцвет и смерть розы для драконов всего лишь миг, холодно сказала королева. Мы видели расцвет и смерть звезд.
Но... пролепетала Изабо боязливо, снова вспомнив видение, в котором она сама превращалась в горстку тлеющих углей.
Мне важно было, чтобы ты принесла дань, сказала королева. Неужели ты думаешь, что мне нужны розы, когда я сплю на ложе из драгоценных камней?
Изабо была в таком смятении, что могла лишь тупо смотреть на огромную темную тушу. Через миг она неловко открыла свою сумку и дрожащими пальцами вытащила оттуда свои подношения. Одно за другим она разложила их на каменных ступенях и услышала за спиной шипящее дыхание драконов. Королева драконов поднялась и тяжело спустилась по ступеням, разбросав сокровища в разные стороны и сметая хвостом золотые потиры, украшенные драгоценными камнями броши, потускневшие короны и скипетры, точно они были обычным мусором.
Она изящно обнюхала все дары, подцепив наручную повязку кончиком одного когтя и намотав жемчужное ожерелье на другой. Потир она несколько раз подкинула в воздух, потом равнодушно отшвырнула назад, в кучу сокровищ. Потом лизнула окровавленный кинжал длинным гибким небесно-голубым языком и улыбнулась драконьей улыбкой.
Это воистину тщательно выбранные дары, проурчала она. Зажав кинжал в пасти, она забралась по ступеням и принялась крутиться на куче сокровищ, прежде чем улечься на нее. Потом свернулась так уютно, точно ее ложе было из шелка и бархата, а не из жестких и неудобных предметов, и снова принялась лизать кинжал, жмурясь от удовольствия.
Изабо набрала в грудь побольше воздуха. Я принесла эти дары как дань уважения мудрости и ясновидению драконов, начала она, мысленно поблагодарив Фельда за то, что заставил ее несколько раз повторить эту речь. Если бы не это, она сейчас ни за что не сумела бы подобрать нужные слова. Мой клан всегда почитал драконов, зная, что они величайшие из всех существ, самые опасные и самые могущественные. Мне очень хотелось бы прибегнуть к вашей мудрости, Королева Великих, и я надеюсь, что согласие между нашими кланами, длившееся веками, сохранится еще на многие столетия.
Драконья королева склонила голову, на миг оторвавшись от наслаждения кинжалом.
Говорят, у меня есть Талант, торопливо сказала Изабо, и все же никто не знает, в чем он заключен. Я обладаю множеством незначительных Умений, вроде способности вызвать огонь или передвигать предметы, но многие знахарки и знахари могут делать то же самое. Я не умею летать, как моя мать или Изолт; я не могу приручать животных, видеть будущее, вызывать ветер или создавать иллюзии. Я не умею делать ничего важного!
Последовало долгое молчание, и ее охватило разочарование. Потом королева драконов подбросила нож в воздух и снова поймала его. Чтобы понять любое живое существо, нужно проникнуть внутрь и почувствовать биение его сердца, сказала она. Чтобы разгадать тайны вселенной, ты тоже должна почувствовать, как бьется ее сердце.
Королева повернула свою огромную голову и внимательно посмотрела на Изабо. Та взглянула на нее в ответ. Око королевы было огненным морем, а ее узкий зрачок - огромным, необъятным космосом. Изабо услышала, как кровь стремительно несется по камерам ее собственного сердца, услышала его ровный ритм, похожий на барабанный бой. Ей показалось, что она различила более глубокое эхо, звучащее у нее в груди - медленное биение, которое потрясло ее своей непреклонной силой.
Чтобы понять вселенную, ты должна сначала узнать саму себя, сказала королева драконов. Ты должна всегда искать, задавать вопросы и отвечать на них; ты должна прислушиваться к сердцу мира и к своему собственному сердцу. Ты должна отыскать своих предков и узнать то, чему они могут научить тебя; ты должна узнать свою историю, прежде чем сможешь узнать свое будущее.
Изабо кивнула.
Твою сестру вырастил народ твоего отца, а тебя - народ твоей матери. Теперь твоя сестра сидит у ног Мегэн Повелительницы Зверей и внимает ее мудрости. Настало время тебе сесть у ног Зажигающей Пламя Прайда Огненного Дракона. Твоя сестра проводила белые месяцы года, месяцы действия, с Прайдом Огненного Дракона, а зеленые месяцы года, месяцы отдыха, с Фельдом Драконьим и твоей матерью, Ишбель Крылатой. Ты должна сделать то же самое.
Глаза Изабо расширились. Хотя она знала, что народ ее отца обитал на снежных вершинах за Проклятой Долиной, ей никогда не приходило в голову разыскать их. Ее мысли мгновенно устремились к Бронвин.
Я не могу - она погибнет, сказала она бессвязно.
Королева драконов зевнула и положила голову обратно на лапы. Повисла долгая тишина.
Изабо сказала робко:
Вы знаете, что у меня дитя Колдуньи? Я не могу допустить, чтобы она умерла. Ей нужна соленая вода, чтобы плавать, ибо она из морского народа. Я привезла ее так далеко, я должна и заботиться о ней. Вы поможете мне?
Королева драконов не ответила, а ее сыновья зашипели и беспокойно задвигались за спиной у Изабо.
Изабо сжала зубы и непокорно подумала: Вам было известно, что моего отца превратили в коня? Почему вы не сказали об этом Мегэн, когда она была здесь? Или Изолт?
Не открывая глаз, королева драконов ответила: А почему я должна была сказать?
Изабо ответила, еще более бессвязно, Но вы должны были знать, как долго мы искали его... Осознав, насколько путано должны были прозвучать ее мысли, она сказала более осторожно: Семнадцать лет мой отец томился в теле коня, не в состоянии ни рассказать об этом, ни бежать. Если бы мы только знали...
И что бы вы сделали? В голосе королевы драконов прозвучало легкое любопытство.
Мы могли бы попытаться разрушить чары, воскликнула Изабо.
Кончик хвоста старой королевы заходил ходуном. Чары может снять лишь та, которая их наложила. Кроме того, знание судьбы Хан'гарада вполне могло изменить судьбы всех вас. Знать о том, что может произойти, часто означает сделать так, чтобы это действительно произошло. Мы предпочитаем не вмешиваться в судьбы глупых суетливых людей.
Она явно давала понять, что аудиенция закончена, а огромный с зубчатым гребнем хвост заметно раскачивался.
Изабо склонила голову. Благодарю вас за ваши слова и ваше милосердие. Через нескончаемо длинный и страшный миг Изабо нашла в себе мужество спросить: Скажите, вы считаете, что я была не права, когда увезла Бронвин?
Ответа не было.
Изабо в отчаянии закричала: Прошу вас, скажите мне, где можно найти соль, чтобы она не погибла!
Королева драконов пошевелилась и вздохнула, сбив Изабо с ног силой своего выдоха. На первое время можешь соскрести соль с камней в долине и взять ее с собой. Потом, если ты заглянешь в северный конец Долины Двух Башен, то найдешь соль в скалах и в бурлящих озерах, схожих с озером в нашей долине. Ты можешь купать дитя Фэйргов в этих озерах, и она будет жить.
Спасибо, спасибо, залепетала Изабо, но королева уже снова закрыла глаза, положив голову на зазубренный и почерневший кинжал. На нетвердых ногах возвращаясь к выходу по длинному сводчатому коридору, Изабо услышала, как королева драконов снова гулко захрапела.

Предыдущая страница 7 Следующая страница


Проклятые башни 8

ХРЕБЕТ МИРА

Изабо взбиралась по заснеженному склону, спрятав руки в варежках под плед и низко натянув свой берет на уши. Глубокая неровная цепочка следов у нее за спиной была единственной отметиной в первозданном пейзаже - свежевыпавший снег укрыл все мягким покрывалом.
Над головой синело безоблачное небо, но воздух был пронзительно холодным, и от дыхания Изабо у нее перед лицом висело белое облачко. Всюду, насколько хватало глаз, простирались высокие белые горные пики, а за спиной у нее остались лесистые долины.
Послышалось бешеное гиканье, и Изабо, испуганно вздрогнув, подняла глаза. По склону неслось множество высоких белых фигур, скользящих по снегу столь же стремительно и грациозно, как птицы в полете. Изабо замерла от страха и восхищения одновременно. Она смотрела, как они один за другим вылетали со снежной горы и кувыркались как акробаты, чтобы тут же продолжить свой головокружительный спуск.
Когда люди были уже недалеко, она поняла, что они едут на небольших деревянных салазках, лишь немногим больше их башмаков. Днища салазок были расписаны свирепыми красными драконами, изрыгающими пламя. Когда люди прыгали и взмывали в воздух, казалось, что нарисованные драконы устремляются в полет, но лишь для того, чтобы через миг окунуться в снег, когда эти странные фигуры снова опускались на землю.
Издав еще один вопль, их предводитель, описав кривую, резко остановился перед Изабо, обдав ее вихрем снежного крошева. Это был высокий худощавый мужчина с суровым смуглым лицом, состоявшим, казалось, из одних прямых линий и углов, глазами, полуприкрытыми тяжелыми веками, и длинной косой грубых белых волос. Голову его по обеим сторонам лба украшала пара массивных закрученных в тугую спираль рогов.
Склонив голову, он приветствовал ее ритуальным жестом Хан'кобанов - стремительным движением приложил два пальца сначала ко лбу, потом к сердцу. Изабо нерешительно повторила этот жест, и он недоуменно нахмурился.
Она испугалась, не сделала ли что-нибудь не так. Фельд попытался как умел научить ее языку Хан'кобанов, но это был очень странный язык, в котором жесты и интонации имели такое же значение, как и сами звуки. К счастью, Изабо привыкла говорить на языках зверей и птиц, которые тоже включали в себя не только сложную систему звуков, но также позы и жесты. У нее были способности к языкам, и она усердно училась, поэтому к тому времени, когда Изабо отправилась из Башен Роз и Шипов на Хребет Мира, она знала все, чему Фельд мог научить ее. Но предстоящая зима все-таки пугала ее, поскольку она знала, насколько отличается жизнь Хан'кобанов от привычной ей жизни, и уже начала скучать по Бронвин, оставленной на попечении Фельда.
Хан'кобанский воин заговорил с ней, издав несколько резких звуков, больше походящих на нечленораздельные возгласы, чем на слова. Он сказал что-то о Зажигающей Пламя, сделав быстрый размашистый жест в сторону вершины холма. Изабо кивнула и улыбнулась в знак того, что поняла, но он смотрел на нее столь же презрительно.
Остальные Хан'кобаны тоже остановились вокруг нее, коротко переговариваясь между собой и делая странные отрывистые знаки руками. Потом они снова понеслись по снегу на своих салазках, взволнованно улюлюкая. Но их предводитель не ушел. Вместо этого он нагнулся, развязал ремешки, снял с ног салазки и привязал их к спине. Не говоря ни слова, он махнул по направлению к вершине холма и быстро и без усилий зашагал по склону. Изабо побрела за ним, тяжело дыша и с трудом вытаскивая глубоко увязавшие в снегу башмаки. Время от времени он останавливался и ждал ее, и Изабо изо всех сил старалась не выказать обиды на его холодную и суровую вежливость.
Солнце уже почти зашло, когда они наконец добрались до вершины горы, и ноги у Изабо горели, а все тело дрожало от холода и усталости. Они поднимались на один обледенелый склон за другим, оставив долину далеко позади. Хан'кобан ни разу не заговорил, и Изабо очень радовалась этому, поскольку и так задыхалась. Над ними на фоне розовеющего неба виднелись темные валуны, и подолом белого бархатного плаща уходили вниз длинные заснеженные склоны. Он дожидался ее, стоя прямо под огромным круглым камнем, его смуглое лицо было бесстрастным. В конце концов она подошла к нему и остановилась, хрипло дыша, одной рукой держась за бок, а другой утирая нос, из которого лило ручьем. Он дал ей лишь, чуть-чуть перевести дух, потом повел вдоль скалы.
У Изабо перехватило дыхание. Тропинка, по которой они шли, вела через обледенелую каменную арку ко входу в гигантскую пещеру, над которой нависала отвесная горная вершина. Внизу расстилалась широкая долина, с трех сторон окруженная вздымающимися к небу утесами. С одной стороны от входа в пещеру грохотал водопад, низвергаясь в озеро, почти полностью замерзшее, за исключением того места, где бурлил пенистый поток. Вода там была сине-зеленой и очень прозрачной, а полынью окаймляли огромные глыбы льда. Маленький мальчик привел на водопой стадо больших похожих на коз косматых животных с плоскими копытами и ветвистыми рогами, и они сгрудились у края воды, почти сливаясь с белизной снега.
Внезапно от арки отделился высокий Хан'кобан. Изабо, вскрикнув, отпрянула, поскольку в своих белых мехах он был почти невидим на белом снегу. Ее провожатый произнес какое-то гортанное слово, и часовой ударил ладонью одной руки по краю другой. Провожатый Изабо кивнул один раз и провел ее в арку.
Вход в пещеру зиял высоко над ее головой, окаймленный бахромой сосулек. Натянув плед на окоченевшие щеки, Изабо вошла внутрь вслед за Хан'кобаном. Пещера уходила далеко в глубь горы, а от главного зала ответвлялось множество неглубоких ниш и маленьких пещерок. Вдоль одной стены бежал ручеек, образовывая несколько мелких заводей, часть из которых по краям покрылась корочкой льда. На земляном полу горело множество костров, каждый из которых окружала куча шкур и груды кухонной утвари, оружия и грубых деревянных плошек. У самой дальней стены пылал большой костер, дым которого уходил в отверстие высоко над их головами. Там и сям из каменных стен торчали горящие факелы, но их свет почти не разгонял темноту.
От дыма у Изабо заслезились глаза, и ей пришлось щуриться. Она разглядела множество мужчин и женщин с прямой осанкой, сидевших, поджав ноги, у костра. Все они были одеты в длинные облегающие штаны из мягкой белой кожи, вязаные рубахи и кожаные куртки. Многие кутались в длинные плащи из меха разных животных - Изабо узнала косматого медведя, волка, арктическую лису и густой белый мех гэйл'тиса. Была среди них даже роскошная пятнистая шкура саблезубого леопарда со свирепой головой и кривыми клыками и белая шкура снежного льва.
Старая женщина в плаще из снежного льва сидела на толстой стопке шкур, отбросив на спину капюшон в виде оскаленной морды с белой гривой, окаймленной черным. В отличие от остальных женщин, сидящих вокруг костров, ее лицо было явно человеческим, несмотря на резкие черты и высокие скул. Ее глаза были такими же голубыми, как у Изабо, а в длинных волосах, откинутых со лба, поровну смешались седина и рыжина. Когда Изабо приблизилась к костру, женщина подняла глаза и окинула ее властным взглядом.
Изабо уже давно с огромным нетерпением предвкушала момент, когда увидит свою прабабку, и первым ее импульсом было броситься вперед, обнять и расцеловать старую женщину. Но холодное властное лицо обескуражило ее, и она просто сделала приветственный жест. И снова ее охватило беспокойство, не допустила ли она какой-нибудь ошибки, поскольку лица воинов застыли, а Зажигающая Пламя нахмурилась. Потом она указала на Изабо, а после этого на пол у своих ног.
- Сядь, - сказала она гортанно.
Изабо послушно опустилась на пол, гадая, что же ее ожидает. Она очень робела и чувствовала себя не в своей тарелке, несмотря на то, что ни один из множества Хан'кобанов в пещере, казалось, не заметил ее присутствия. Все вокруг продолжали прясть, вязать, вырезать или ковать что-то, не удостоив ее ни единым взглядом. Даже Совет Шрамолицых Воинов не обращал на нее внимания, хотя они сидели так близко, что она чувствовала их резкий запах и видела странный бесцветный блеск их глаз.
Но Зажигающая Пламя все еще продолжала пристально ее рассматривать, и Изабо ответила ей столь же любопытным взглядом. Тонкие губы старой женщины стали еще тоньше, а ее рука внезапно взметнулась вперед, ударив Изабо по лицу.
- Бесстыжая, смотришь, - сказала она.
Изабо ошеломленно приложила руку к щеке.
- Но вы же на меня смотрите!
Старая женщина снова ударила ее по лицу.
- Бесстыжая, пререкаешься!
У Изабо глаза наполнились слезами, но она опустила их и больше не подняла. Через некоторое время она скорее почувствовала, чем увидела, что Зажигающая Пламя сделала выразительный жест и позвала:
- Хан'калил!
От соседнего костра поднялась женщина и подошла, встав на колени перед Зажигающей Пламя с опущенной головой и сложенными перед собой руками. Она произнесла несколько гортанных звуков, и Изабо разобрала:
- Да, Зажигающая Пламя?
Старая женщина отдала какие-то приказы, но настолько быстро, что Изабо ничего не поняла.
- Да, Зажигающая Пламя, - снова ответила Хан'калил, но на этот раз немного с другой интонацией. Изабо напряженно прислушивалась, исполненная решимости как можно лучше изучить этот язык. В противном случае ее жизнь в следующие несколько месяцев обещала быть очень тяжелой и одинокой.
Внезапная увесистая оплеуха застала ее врасплох. Зажигающая Пламя указала на женщину и сказала:
- Иди. Хан'калил научит тебя манерам. Вернешься, когда будешь вежливой.
Изабо подавила желание запротестовать и, во всем подражая хан'кобанке, сказала:
- Да, Зажигающая Пламя.
Старая женщина кивнула, давая понять, что разговор окончен, но Изабо почувствовала ее одобрение и молча пошла за высокой гибкой фигурой. Хотя холодный прием прабабки довел ее почти до слез, Изабо смогла сдержать обиду и разочарование, исполненная решимости не выказывать никакой слабости перед этими суровыми угрюмыми чужаками. Хан'калил жестом указала на стопку шкур, и Изабо покорно села. Не говоря ни слова, хан'кобанка передала ей каменную ступку и пестик, и Изабо начала перетирать находящееся внутри зерно.
Толстые спиральные рога были только у мужчин-хан'кобанов, а Хан'калил, как и остальные Хан'кобаны, была высокой, с кожей оливкового цвета, роскошной гривой белых волос и четырехсуставчатыми пальцами, но резкое с выдающимися чертами и глубоко посаженными глазами лицо явно выдавало ее принадлежность к другой расе.
Вскоре она поняла, что Хан'калил находилась в самом низу их иерархии, будучи лишь немногим выше служанки у воинов, сказителей, кузнецов и хранителей огня, которые были наиболее почитаемыми людьми прайда. У Хан'калил был всего лишь один шрам - грубая стрелка на левой щеке, а ее имя означало «крольчонок» и носило на себе отпечаток ласковой снисходительности. Тот факт, что Зажигающая Пламя произнесла ее имя перед Изабо, показывал, насколько малым уважением она пользовалась. Имена держали в тайне, открывая их лишь друзьям и родне. Будучи посторонней, Изабо не имела права знать ничьего имени, а именовать их можно было по титулу и позиции в иерархии.
Самым уважаемым и почитаемым лицом в прайде была Зажигающая Пламя. Ей доставались лучшие куски мяса; она занимала самое удобное место у костра, и все - даже Первый из Шрамолицых Воинов - приближались к ней со склоненной головой. Это был тот самый воин, который носил плащ из меха саблезубого леопарда, и каждую его щеку рассекали три тонких шрама, а еще один прорезал лоб, оканчиваясь на переносице. Скоро Изабо узнала, что он был вторым по могуществу лицом в прайде, и была жестоко избита за то, что выказала неуважение, встретившись с ним взглядом.
Никто никогда раньше не бил Изабо, и жестокость Хан'кобанов стала самым тяжелым моментом в ее новой жизни. Они не знали ни жалости, ни доброты, ни прощения, ни снисхождения. Нарушителей хан'кобанского кодекса чести оставляли на высокой скале Белым Богам, и если они не погибали от голода и холода, то становились добычей диких зверей или хищных птиц. Даже самые незначительные нарушения карались оплеухами, побоями или лишением тепла и еды.
В следующие несколько недель Изабо сопровождала Хан'калил повсюду, безмолвно наблюдая и слушая, и первым делом она научилась держать глаза опущенными, а руки неподвижными. Поскольку каждый жест имел определенное значение, случайная жестикуляция могла ввести в заблуждение, и Изабо наделала немало глупых ошибок, прежде чем привыкла постоянно держать руки сложенными на коленях.
Ее задачу усвоить хорошие манеры очень затрудняла невозможность задавать вопросы и смотреть слишком пристально. Любой намек на любопытство считался в высшей степени оскорбительным. После нескольких оплеух Изабо научилась не просить объяснений и не интересоваться причинами, не смотреть ни на кого прямо и не спрашивать об их имени, не приближаться к чужому костру без приглашения, не прикасаться к другим, не начинать есть прежде чем поели старшие, и ни с кем не заговаривать, если к ней не обратились. В условиях такой скученной жизни эти правила обеспечивали неприкосновенность личного пространства членов прайда, но Изабо, общительная и любопытная, постоянно невольно кого-то оскорбляла.
Она не осознавала, насколько строгой была социальная иерархия прайда. Поскольку Изабо не прошла испытания и инициации, она считалась ребенком и поэтому имела более низкий статус, чем все остальные взрослые в группе, даже младше ее по возрасту. То, что она была правнучкой Зажигающей Пламя и дочерью почитаемого Хан'гарада, который когда-то был Первым Воином и летал на спине дракона, ничего не меняло. Она была им чужой и, следовательно, изгоем, к тому же неинициированной, и поэтому не имела ни имени, ни положения в прайде.
Как и всех остальных детей, ее звали просто «Хан». Ей приходилось спать совсем далеко от костра и позволялось есть лишь тогда, когда все остальные насытились. После этого общий горшок и ее собственную миску и ложку ритуально очищали, чтобы избавиться от скверны ее прикосновения. Единственными людьми, к которым Изабо дозволялось обращаться по собственной воле, были другие ребятишки, которые еще не совершили путешествие к Черепу Мира. Поскольку большинство проходило испытание и инициацию в свою тринадцатую долгую тьму, это означало, что большую часть времени она проводила с более младшими детьми. Большинство взрослых Хан'кобанов игнорировало ее, лишь время от времени бросая ей те или иные короткие приказы, но несколько человек из недавно инициированных взяли за обыкновение унижать ее при каждом удобном случае.
Хотя Изабо старательно пыталась изучить обычаи прайда и уже понимала почти все из того, что ей говорили, с ней до сих пор обращались как с отверженной. Очень часто она чувствовала себя как будто невидимой, чем-то вроде призрака, реющего на краю прайда. Иногда ей хотелось завизжать, запрыгать и замахать руками, крича: «Посмотрите на меня! Я здесь, я существую!» Вместо этого она прикусывала язык, опускала глаза и привыкала к тому, что ее называли ребенком.
Изабо была отчаянно одинока и несчастлива, и ее часто душили слезы, которые она изо всех сил старалась скрывать. Несмотря на изоляцию, ей приходилось выполнять тяжелую работу наравне с остальными членами прайда. Она помогала им в повседневных заботах: откапывала из-под снега съедобные коренья, пряла с помощью примитивной прялки, ухаживала за лохматыми ульцами, молола зерно и прибирала за взрослыми.
Однажды в лютый мороз Изабо сидела в пещере, кутаясь в плед. Снаружи завывал ветер, швыряя в отверстие пещеры колючий снег и пронизывающими сквозняками гуляя по всем углам пещеры. Костер Хан'калил был ближе всех к выходу, что указывало на ее низкий статус. Сидя на ледяном ветру, Изабо пыталась прясть белую шерсть ульца такими окоченевшими руками, что они казались каменными.
Огонь постепенно проигрывал битву с ветром, а Хан'калил пыталась поймать своего шалунишку сына, который утащил один из ножей и изображал из себя Шрамолицего Воина. Не подумав, Изабо подпитала затухающий огонь собственной энергией. Золотистые языки теплого пламени взметнулись вверх, и она блаженно протянула к огню замерзшие руки.
В Гавани обычно было тихо, поскольку Хан'кобаны не отличались разговорчивостью, но Изабо мгновенно почувствовала, как изменилась эта тишина. Она подняла глаза, и ее охватил страх, когда она увидела гнев в глазах Хранительницы Огня и ужас на лице Хан'калил. Даже Зажигающая Пламя поднялась со своих шкур, и ее голубые глаза были полны холодного неодобрения. Все Хан'кобаны в пещере смотрели на Изабо, а их руки в кои-то веки замерли.
Поспешные оправдания и объяснения завертелись у Изабо на языке, но она проглотила их и склонила голову в мольбе.
Хранительница Огня была высокой женщиной, которая сторожила главный костер и носила тлеющие угли в маленькой сумочке на поясе, когда прайд покидал Гавань и отправлялся кочевать, так что, разбивая лагерь, они всегда могли рассчитывать на то, что огонь обогреет их и отпугнет диких зверей. Ее титул был одним из немногих в прайде, столетиями передававшихся по наследству, от матери к дочери, как и титул Старой Матери.
Вскочив на ноги, Хранительница Огня указала длинным многосуставчатым пальцем на Изабо и завопила полным возмущения голосом:
- Хан зажгла огонь! А как же закон Хранительницы Огня? Она попрала мой закон и нанесла мне оскорбление.
Повернувшись к Хан'калил, она сказала презрительно:
- Этот глупый крольчонок не уберегла свой костер и бесстыдно обошла род Зажигающей Пламя, сама разведя огонь, вместо того, чтобы обратиться ко мне, как велит обычай и закон. Я требую наказания и возмещения, ибо меня принизили и обошли.
Хан'калил упала на колени, разбросав руки и прижавшись лицом к полу. Она не сделала никакой попытки защититься. Ее маленький сын бросился ниц рядом с ней, выронив из рук воображаемый меч. Зажигающая Пламя тяжело спустилась со своего помоста и встала над ними, и Изабо торопливо приняла точно такую же позу.
Зажигающая Пламя отдала несколько коротких отрывистых приказов, и Изабо услышала свист и стук ударов - один из Шрамолицых Воинов бил Хан'калил. Женщина не закричала и не издала ни единого слова протеста, но Изабо с каждым новым ударом все сильнее и сильнее вжималась в пол. Потом шаги приблизились к ней. Девушка сжалась, но ни единого удара не упало на ее плечи. Вместо этого на нее обрушился котел ледяной воды, заставив ее взвизгнуть. Еще один котел воды вылили в костер Хан'калил, погасив разожженное Изабо яркое пламя.
Изабо лежала неподвижно, дрожа от страха и холода. Хранительница Огня подошла и ткнула ее башмаком.
- Бесстыжая Хан, нахалка и гордячка. Три дня никакого огня для тебя и три дня никакого огня для крольчонка и ее семьи. Через три дня, если вы не умрете, придете ко мне с дарами и извинениями, и я дам вам уголь, из которого вы можете разжечь пламя.
Когда Хранительница Огня удалилась, Изабо села, глотая слезы и пытаясь растиранием согреть свои ледяные и мокрые руки. Хан'калил подползла к ней вместе с жавшимся к ней маленьким сыном, и все трое безутешно уставились на мокрые черные угли.
Три дня без огня были действительно суровым наказанием, особенно потому, что их спальное место находилось так близко ко входу в пещеру и было таким беззащитным перед стихиями. Без огня они не могли ни обогреться, ни сварить еду, ни разогнать ночную тьму. Хранительница Огня не преувеличивала, когда говорила «Если вы не умрете».
Безостановочно дрожа в мокрой одежде, уже начавшей леденеть, Изабо изо всех сил пыталась выразить свое раскаяние. Хан'калил покачала головой, сказав отрывисто:
- Мой огонь, моя ответственность.
Порывшись в своем грубом деревянном сундуке, она вытащила из него сухую одежду и дала ее Изабо.
Первые несколько недель своего пребывания в Гавани прайда Изабо ужасно страдала от холода, поскольку отказывалась носить тяжелые кожу и мех, в которые кутались Хан'кобаны. Она сидела, завернувшись в свой плед и пытаясь унять дрожь, полная решимости ни за что не надевать шкуры убитых животных. Хан'калил на это только пожала плечами, хотя ее дети дразнили Изабо и обзывали «ульцеголовой». Но теперь женщина настояла, сказав хрипло:
- Ульца не убивали, ульц умер, когда пришло его время.
Изабо кивнула и с благодарным жестом взяла ворох шкур. Она непременно умерла бы, если бы осталась в своей мокрой одежде. Действительно, Хан'калил сказала ей правду. Этот ульц умер от старости, а не под ножом.
Ульцев никогда не убивали, поскольку они были полезнее живыми - давали молоко и шерсть и тащили салазки, когда прайд покидал Гавань и отправлялся кочевать. Лишь когда ульцы умирали, их шкуры сушили и натирали жиром, чтобы делать из них водонепроницаемые штаны, куртки и плащи, которые носили здесь все.
Следующие три дня стали для них суровым испытанием. Лишь прижимаясь друг к другу в своих мехах, они могли спастись от замерзания. Изабо делала для всех жидкую кашу из зерен и трав, а когда они начинали дрожать слишком сильно, она давала Хан'калил и ее семье глоток целительного митана, который всегда носила в своем мешке. Жгучая жидкость согревала их тела и заставляла слабеющие сердца снова забиться быстрее. Лишь это помогло им пережить долгие темные дни своего наказания.
На третий день вечером Изабо подошла к Хранительнице Огня и распростерлась перед ней на полу, прося прощения за свою самонадеянность и невежество и протягивая дары - лучший нож Хан'калил с настоящим металлическим лезвием, горшочек травяного крема, который она сделала, чтобы облегчить боль в ревматических суставах Хранительницы Огня, и связку рыбы, наловленной детьми Хан'калил.
Хранительница Огня приняла дары и без единого слова и даже взгляда признательности сунула Изабо тлеющий уголь из своего костра. Изабо бережно отнесла уголь к спальному месту Хан'калил и принялась осторожно подкармливать его сухими листьями и прутиками, пока наконец не вспыхнуло яркое пламя.

***

- Эй, да никак это Финли Бесстрашный! Как дела, приятель? - воскликнул Ниалл, остановившись в дверях стратроуэнского постоялого двора, чтобы стряхнуть с плаща снег.
Молодой человек, пускавший к потолку кольца дыма, взглянул поверх них и поднял одну красивую бровь.
- Сдается мне, что я слышу рев медведя, - проговорил он задумчиво. - Похоже, мы действительно забрались в глухомань, если медведи бродят по деревням как хотят. Может быть, позвать на помощь? Нет, говорят, что если наткнешься на косматого медведя, лучше всего не шевелиться. Пожалуй, последую-ка я этому совету.
Он выпустил еще одно кольцо дыма и смотрел, как оно поднимается вверх и рассеивается под низким потолком. Хотя он был одет точно в такой же синий офицерский мундир, как и Ниалл, на его мундире не было ни единого пятнышка, ни морщинки, и он сидел на молодом человеке, как влитой. Его ботинки были из мягчайшей лайки, а плед скрепляла на плече алмазная брошь. Остроконечная бородка была аккуратно подстрижена, а волосы спадали на плечи шелковистыми локонами.
- Только посмотрите на него, прямо картинка. Можно подумать, мы до сих пор в Лукерсирее, а не на лесной опушке! Только не говори мне, что ты взял с собой лакея! - добродушно пробасил Ниалл.
- Ну да, - безмятежно отозвался Финли. - А что бы он стал делать, если бы я оставил его в Сияющем Городе? Просадил бы все свои заработки на девок и виски, как пить дать! Нет уж, пусть лучше едет со мной и честно отрабатывает свой хлеб. Кроме того, дорогуша, ты же не думаешь, что я сам буду чистить себе ботинки и расчесывать волосы?
Ниалл громко фыркнул и уселся рядом с Финли. Кресло затрещало под его тяжестью. Лиланте смотрела на них от дверей, ее плащ и капюшон были все в снегу. Через минуту она робко проковыляла внутрь, откинув капюшон, и на голых прутьях ее волос закачалась нисса. Молодой солдат, приподняв бровь, оглядел ее с ног до головы, но ничего не сказал. Когда в зал вприпрыжку вбежал Бран, бровь поднялась еще выше.
- Что это у нас здесь? - спросил он. - Ты теперь дружишь с волшебными существами, Ниалл?
Лиланте застыла на месте, а маленькая нисса угрожающе обнажила клыки. Ниалл откинулся на спинку кресла, попыхивая трубкой.
- Да, Его Высочество оказал мне честь сопровождать Леди Лиланте и клюрикона Брана в Эслинн. Они ведут поиск друзей и союзников, которые вполне могут склонить чашу победы на нашу сторону. Миледи, этот невоспитанный молодой человек - Лорд Финли Джеймс Мак-Финли, маркиз Таллитэй и Киркудбрайт, виконт Балморран и Стратрейр, единственный сын герцога Фалькгленского. Мы зовем его Финли Бесстрашный, поскольку он полный сумасброд и вечно лезет в самое пекло.
Молодой маркиз поднялся и отвесил Лиланте изящный поклон, коснувшись пальцами пола. Ее веснушчатое лицо вспыхнуло, и она серьезно кивнула, хотя и почувствовав насмешку. Похоже, даже в рядах собственных телохранителей Ри находились люди, не жаловавшие тех, в чьих жилах текла кровь волшебных существ.
- Не встречались ли мы раньше, милорд? - спросила она.
Он улыбнулся и ответил любезно:
- Что-то не припомню, миледи, а я уверен, что, встретившись с вами, я не забыл бы об этом.
Лиланте покраснела еще гуще, не понимая, насмехается ли он опять или говорит серьезно. Он подвинул ей стул, и она села, с недоумением глядя на молодого человека. Его мысли были тщательно защищены, и она не могла прочитать их, что само по себе наводило на тревожные мысли. Но ведь он был солдатом, привычным вести себя невозмутимо, поэтому она обернулась к огню, чтобы обогреться, а Лорд Финли налил им с Ниаллом горячего пунша с виски.
Всю осень они медленно колесили из одной деревеньки в другую, и Лиланте пользовалась этой возможностью, чтобы попутно беседовать с крестьянами о волшебных существах. Хотя в толпе находились такие, кто насмехался над ней, отряд солдат, стоявших навытяжку рядом с застывшими лицами, быстро отбивал у насмешников всю воинственность. По мере того, как осень склонялась к зиме, древяница чувствовала себя все более уверенно, а душевное волнение придавало ей красноречия, так что многие в толпе начинали раскаиваться в своей неприязни к волшебным существам. Сама же Лиланте обнаружила, что, дав волю своим долго сдерживаемым эмоциям, она обрела какое-то подобие покоя и даже удовлетворенности.
Однако, когда они покинули низины Рионнагана и вступили в Блессем, настроения изменились. С наступлением зимы они добрались до окраин Эслинна и укрылись от ранних метелей в деревушке Кроссмагленн на краю леса. Нервозность Лиланте вернулась, поскольку теперь она находилась всего лишь в неделе езды от Гленморвена, городка, где не так давно наткнулась на Главного Искателя. Местное население встретило их неприветливо, бросая на волшебных существ враждебные взгляды и оттаскивая своих детей подальше от Лиланте. Ниаллу Медведю пришлось воспользоваться данной ему властью, прежде чем хозяин постоялого двора позволил им остановиться под своей крышей, но прием тем не менее был очень холодным. Если бы не снежная тьма за окнами и не усталость, Лиланте настояла бы на том, чтобы продолжить путь, но вместо этого приняла миску с едой, которую с грохотом швырнули перед ней на стол, и печально отправилась спать.
Утром Ниалл Медведь радостно приветствовал ее, сообщив новость о том, что чуть южнее батальон солдат Ри стал на зимние квартиры в маленькой деревушке Стратроуэн. Хозяин не слишком любезно предложил им отправиться туда и присоединиться к своим товарищам. Спеша покинуть его негостеприимный дом, они наскоро перекусили и уехали, на этот раз не собрав жителей на площади для встречи Лиланте. День был холодным и безрадостным, под копытами лошадей скрипел снег, и Лиланте казалось, как будто вернулись все ее старые невзгоды.
Вскоре они увидели разбитый за деревенской оградой солдатский лагерь, над которым на столбе развевался стяг Мак-Кьюиннов вместе с еще каким-то знаменем, неизвестным Лиланте. Но Ниаллу оно явно было знакомо, поскольку тот удивленно присвистнул и погнал своего коня рысью. Он обменялся приветствием с лейтенантом, наблюдавшим за учениями, а потом въехал в деревню, чтобы увидеться с капитаном, который сейчас сидел, откинувшись в удобном кресле, пуская кольца дыма и разглядывая свои безупречные ногти.
- Но что ты здесь делаешь, Финли? - спросил Ниалл, сделав изрядный глоток пунша. - В последний раз, когда я тебя видел, ты уезжал в Блэйргоури вместе с Его Высочеством.
- Да, что это была за битва! Мы обхитрили изменников и въехали в самое сердце Блэйргоури как нечего делать! - Глаза Финли возбужденно загорелись. - Его Высочество был великолепен! Я готов поклясться, что половина ребят была уверена, что он действительно вел себя как спесивый зеленый юнец, а не просто притворялся, но он бросился в бой, как демон, как только мы выманили этих мерзких Красных Стражей из-за городских стен.
- Значит, восстание Оула задавили в зародыше?
- К несчастью, нет. Реншо Безжалостный бежал с девочкой, которую называл Банри. Мы получили донесения, что он со своими сторонниками перегруппировывается где-то на границе Эслинна с Блессемом. На самом деле, именно поэтому я здесь. Меня отправили выследить Главного Искателя, но он хитер, как лис. Прошло уже восемь месяцев, но я так и не напал на его след.
Ниалл нахмурился.
- Это плохая новость. Я надеялся, что его быстро поймают, и мы сможем спокойно заняться Яркими Солдатами. Что ты успел разузнать?
- Я прошел за ним примерно на двадцать миль к западу отсюда, но он где-то скрылся, а я не могу найти, где. Подозреваю, что он бежал сюда потому, что в этой части страны у него много сторонников. Яркие Солдаты пока не проникли так далеко на север - они сейчас на Блессемском тракте, так что местные жители не нуждаются в защите Ри. Желающих дать нам какие-то сведения совсем немного, покарай их Эйя. Я уже по горло сыт этими деревенскими дурнями, скажу я тебе. Если их спрашивают, какие новости, в ответ они только бессмысленно таращат глаза, открывают рты. Похоже, никто ни сном ни духом не ведает о Реншо и его передвижениях, и все-таки я знаю, что он пошел сюда!
Лиланте беспокойно пошевелилась, ее длинные волосы зашелестели.
- Я проезжала через верхний Блессем, когда мы путешествовали из Эслинна с Дайдом Жонглером и Энит Серебряное Горло, - сказала она робко. - Главный Искатель скрывался в городке Гленморвен, всего в нескольких днях езды от края леса. Похоже, в сопротивление Ри вовлечены очень многие. Может быть, он вернулся обратно туда?
Финли выпрямился в своем кресле.
- Гленморвен, говорите? Возможно, вы дали мне тот самый ключ, который я ищу, моя лесная леди, и я благодарю вас за это.
Лиланте не ответила на его улыбку. Под маской его легкомысленного безразличия она почувствовала какую-то тревогу, и это ее обеспокоило. Он грациозно поднялся на ноги и отвесил Ниаллу шутовской поклон.
- Что ж, завтра утром мы выезжаем в Гленморвен, и надеюсь, найдем там Безжалостного! Ты присоединишься к нам, мой старый косматый медведь?
- У нас есть другие дела, - серьезно ответил Ниалл, поднимаясь и пожимая руку Финли. - Ты будешь осторожен? Оул до сих пор пользуется поддержкой в сельской местности, а под знамя Реншо встало много Красных Стражей. Если ты обнаружишь, что он собрал большую армию, не нападай на него сам. Отправь гонцов к Его Высочеству, и он пришлет тебе подкрепление. Обещаешь?
Финли расхохотался.
- Ох, ты ничуть не изменился, старый ворчун. Ну разумеется, не обещаю. Бежать в Блэйргоури из-за какой-то жалкой кучки Красных Стражей? Ну уж нет! Мне и моим ребятам уже давно не терпится пощекотать своими мечами их старые жесткие шкуры. Нет, мы победим Реншо Безжалостного и его фальшивую Банри и привезем их Мак-Кьюинну в кандалах. И тогда я стану фаворитом Его Высочества, вот увидишь.
- Очень на это надеюсь, приятель, - ответил Ниалл. - Хочется верить, что я не увижу вместо этого твой окровавленный труп.
Молодой лорд сказал насмешливо:
- Может быть, мы заключим пари, мой косматый? Хотя не могу обещать, что ты получишь свои деньги, если выиграешь. Мой отец поклялся лишить меня наследства за то, что я спускаю все денежки на девок и побрякушки, и может отказаться оплачивать выданный вексель. Будем надеяться, что я выиграю и смогу рассчитывать на то золото, которое получу от тебя. Какие шансы ты мне даешь, дорогуша?
- Ну уж нет, я не буду бросать с тобой кости, - спокойно ответил Ниалл. - Ты удачлив, как и всякий молодой сумасброд, а мое золото мне еще пригодится! Только не забывай, что Реншо Безжалостный - хитрый старый лис, и береги себя, вот и все, о чем я тебя прошу.
Финли лишь рассмеялся, выпустив еще одно кольцо дыма.

***

За окнами Башни Двух Лун кружился снег, а ветер выл, словно банши. Лахлан поежился и потер ладонями предплечья.
- Клянусь, с каждым годом зимы становятся все хуже и хуже, прокляни их Эйя!
Мегэн подняла глаза от своей прялки.
- Ну, нельзя же весь год играть погодой и не ожидать никаких последствий, - отозвалась она спокойно. - Чертополох все лето и осень продержала в южном Эйлианане сухую и безоблачную погоду, а Эрран так и остался в тумане. Все это должно было как-то сказаться.
- Я только хочу, чтобы проклятая метель наконец закончилась! - взорвался Лахлан.
Изолт встревоженно посмотрела на мужа. Он с трудом переносил вынужденное бездействие и с каждым днем становился все более и более беспокойным. Изолт даже начала бояться, что он выкинет какую-нибудь глупость просто для того, чтобы разрядить напряжение.
Последние несколько месяцев прошли в непрерывных сражениях, и все устали и немного пали духом. Несмотря на остроумную тактику и отвагу, армия Ри все же сильно уступала противнику в численности и выучке, и они потерпели столько же поражений, сколько одержали побед. Когда зима накрыла страну своим холодным снежным покрывалом, Лахлан и его свита вернулись в Лукерсирей, чтобы прийти в себя, оставив большую часть войск охранять завоеванные территории.
- Сегодня неподходящая ночь, чтобы пытаться воспользоваться магическим прудом, - заметил Йорг.
Мегэн ласково взглянул на него.
- Да, в такую непогоду установить связь будет нелегко, это точно. И все-таки магические пруды были созданы именно для этого, а Дугалл очень могущественный колдун, у него должно получиться передать свои мысли на такое расстояние. Вот насчет Энгуса я сомневаюсь, хотя он обещал мне приехать в Башню Пытливых и попытаться связаться с нами. Мне действительно не терпится узнать, какие у них новости и какую поддержку они могут нам оказать.
- А что такое магический пруд? - спросила Изолт, пытаясь высвободить свои яркие локоны из ручонки сына. Он завопил и лишь ухватился за них крепче.
- Если хочешь, можешь пойти с нами, - сказала старая ведьма. - Магический пруд был построен при каждой Башне - это самый быстрый и легкий способ, которым ведьмы Шабаша могли общаться между собой, в особенности те, кто не был лично знаком друг с другом.
Мегэн взглянула на часы на стене.
- Уже почти полночь, - сказала она. - Можно спускаться. - Она с трудом поднялась на ноги и встала, опираясь на свой посох. В ее косе серо-стального цвета, свисавшей до колен, змеилась белая прядь. Она снова взглянула на Йорга. - Ты пойдешь с нами, старый друг?
Тот покачал головой. Его морщинистое лицо было мрачным.
- Нет, ты же знаешь, что в Самайн завеса между двумя мирами тоньше всего. Я хочу заглянуть в будущее.
- Тогда будь осторожен, - предостерегла она. - Ты же знаешь, что Башня до сих пор кишит духами. - Он кивнул. - Может быть, Изолт лучше остаться и присмотреть за тобой, - сказала старая колдунья. Изолт постаралась скрыть свое разочарование, ибо ей было очень любопытно увидеть магический пруд.
Йорг, разумеется, почувствовал ее настроение и ласково улыбнулся.
- Ступай с Мегэн, девочка, - сказал он. - Со мной останется Лига Исцеляющих Рук. Они присмотрят за мной. Пора уже этим оруженосцам Лахлана заняться чем-нибудь более полезным, чем поедать лакомства Латифы и озорничать.
- Хорошо, тогда я пошлю за Диллоном, - сказала Мегэн и медленно направилась к дверям. Из ее кармана высунулся черный нос Гиты и тут же скрылся обратно.
Оставив Доннкана со Сьюки, Изолт и Лахлан пошли за старой ведьмой по лестнице, по которой гуляли сквозняки, потом через главный зал. Он был заполнен учениками, собравшимися у огня, пытаясь обогреть руки или играя в шахматы и триктрак на низких столиках, расставленных между потертыми, но удобными кушетками. Служанки только что внесли подносы с дымящимся сидром, приготовленными из яблок, меда, виски и специй, и многие с наслаждением припали к кружкам и ели маленькие кексы, испеченные Латифой по случаю Самайна в невероятном количестве.
Перемены, произошедшие всего за год, не могли не потрясти Изолт. В прошлый Самайн они собрались в этом длинном зале, замерзшие и испуганные, а Лахлан обезумел от горя при вести, что его брат умирает. Они вызвали бурю при помощи Книги Теней и под прикрытием ее ледяных ветров пробрались во дворец, чтобы дать бой Майе Колдунье. Теперь в огромном зале было тепло и весело, звучали шутки и смех, а окна запотели, так что холодная ночь за ними была забыта. Она взглянула на Лахлана, и тот улыбнулся ей еле заметной улыбкой общего воспоминания.
После того, как оруженосцы Лахлана, хотя и довольно неохотно, отправились в комнату Мегэн, она со своими спутниками прошла в широкий внутренний дворик, с четырех сторон обрамленный изящной колоннадой и перекрытый недавно возведенным хрустальным куполом. Как только они вышли из коридора, то тут же очутились на морозе.
В самом центре четырехугольного дворика находился круглый пруд, окруженный каменной оградой, покрытой переплетающимися линиями и рельефными рисунками. По четырем сторонам света стояли низенькие каменные скамьи, края которых украшала резьба в виде лун и звезд.
Изолт опустилась на одну из них и вгляделась в сердце черно поблескивавшего пруда. Мегэн села рядом, а Лахлан принялся безостановочно расхаживать вокруг.
- В каждой из тринадцати Башен есть свой магический пруд. Они фокусируют волю и разум, точно так же, как мой хрустальный шар или чаша с водой, только пруды специально сделаны так, чтобы стократно усиливать мысленный голос, - сказала старая колдунья. - Должна сказать, что вы не учились пользоваться магическим прудом, как следовало бы. Ну же, Лахлан, не ершись, я знаю, что на войне вам было совершенно не до того! Я вовсе не обвиняю вас.
Лахлан состроил гримасу и сел на скамейку напротив.
- Что ты от нас хочешь?
- Попытайся вспомнить все, что я рассказывала тебе в прошлом году о пользовании магическими кристаллами. Ты должен отрешиться от повседневных забот, очистить свою душу и избавиться от всех мыслей. Попытайся расслабить каждую мышцу в своем теле. Смотри в пруд, позволь своей душе свободно парить, думай о том, кого ты хочешь увидеть. Думай о своем кузене Дугалле, представь его лицо перед своим мысленным взором и услышь его голос.
Когда все трое сосредоточились, темная вода в пруду медленно заволновалась, и неотчетливые отражения снега и хрусталя расплылись, уступив место бледному лицу, черным волосам и бороде Дугалла Мак-Бренна. Позади него Изолт различила лишь очертания разбитой арки и белизну падающего снега.
- Приветствую тебя, Лахлан, - поздоровался Дугалл. - Отличная ночка, чтобы одному бродить по населенным духами развалинам. Полагаю, тебе так же холодно и неуютно, как и мне.
Лахлан ухмыльнулся.
- Что за манера обращаться к своему господину и Ри? - строго вопросил он. - Неужели ты не собираешься называть меня «Ваше Высочество» и осведомиться о моем здоровье?
- Надеюсь, ты подхватил насморк и ревматизм, - мстительно отозвался Дугалл. - Именно это произойдет со мной, когда я вернусь обратно к теплому камину и стаканчику виски! Прошу тебя, давай оставим любезности. Здесь холодно, точно в брюхе у Гэррод, а эта проклятая куча камней воняет кровью и убийством. Я хочу вернуться к своему стакану как можно быстрее.
- Что ж, я рад видеть тебя живым и по обыкновению любезным, - рассмеялся Лахлан. - Расскажи мне, что нового?
Дугалл стряхнул с бороды несколько снежинок и принялся кратко рассказывать, как провел девять месяцев со дня отъезда из Лукерсирея. Он взял в оруженосцы Оуэна Мак-Бренна, одного из мальчиков, спасенных из Башни Туманов, узнав, что у них была общая прабабка. Вдвоем они отправились в Равеншо, и им потребовалось немало хитрости, чтобы не попасться в лапы Ярким Солдатам, наводнявшим леса.
К немалому смятению, они обнаружили в заливе Сифорт стоящие на якоре тяжелые корабли тирсолерцев, а это означало, что Яркие Солдаты угрозами или подкупом добились сотрудничества кого-то из местных рыбаков, поскольку бухта пользовалась дурной славой. Белые флаги реяли над стенами портового города Таллимуира, а на берегах реки был разбит лагерь.
Дугалл с Оуэном, скрываясь, поспешно поехали через лес к Равенскрейгу, небольшому замку, который стал Мак-Бреннам домом с тех пор, как они покинули замок в Риссмадилле. Но Равенскрейг оказался в осаде, а на лугу перед высокой скалой, на которой стоял замок, как грибы росли белые палатки и внушительные осадные башни Ярких Солдат.
Когда Дугалл наконец смог связаться со своим отцом - старый Мак-Бренн в совершенстве умел общаться через воду или кристалл, но был настолько рассеянным, что до него часто было просто не достучаться, - то узнал, что большая часть приморских городов потеряна, но Яркие Солдаты пока не смогли пробиться в горы. Каждую весну и осень залив и реку наводняли Фэйрги, поэтому Ярким Солдатам было нелегко удержать территорию, которую они отвоевали. Мак-Бренн с радостью предоставил тирсолерцам вместо него сражаться с кровожадным морским народом, а сам тем временем трудился в своей лаборатории и играл с многочисленными собаками.
Ох, мы еще долго сможем их сдерживать, сынок, спокойно сказал старый Мак-Бренн. На самом деле, я даже рад, что они здесь, поскольку изобрел новую катапульту, которая может метать валуны на добрых четыре сотни ярдов! Задать перцу этим мерзким бертильдам куда веселее, чем стрелять по нарисованным мишеням.
Поэтому Дугалл предоставил отцу развлекаться в свое удовольствие и поскакал в Тирейч. Ему понадобилось немало времени, чтобы отыскать Мак-Ахерна, поскольку тирейчцы были кочевниками и путешествовали по прериям, как и когда хотели. В своих фургонах травяного цвета, запряженных огромными местными собаками, которых называли цимбарами, они были столь же неуловимы, как виловиспы. Но в конце концов Дугалл с Оуэном выловили Кеннета Мак-Ахерна, Прионнсу Тирейча, и убедили его прийти на помощь Лахлану Крылатому.
- Значит, всадники скачут нам на помощь? - воскликнул Ри. - Ох, какой же ты молодец, Дугалл!
- Им понадобится некоторое время, чтобы собрать армию и провизию для похода, но Мак-Ахерн обещал, что будет с тобой часть следующего года, - сказал Дугалл, дуя на свои руки в перчатках. - По пути они помогут выбить этих мерзких Ярких Солдат из Равеншо, так что, возможно, мы зажмем их между нашими армиями, как блоху между ногтями.
- Тирейчцы видели в своей стране кого-нибудь из тирсолерцев? - спросила Изолт.
- Очень немногих на побережье, но всадники говорят, что без труда водили их кругами до тех пор, пока те не устали, и тогда разбили их. В Тирейче совсем немного городов и деревень, которые можно захватить, и хотя я уверен, что Яркие Солдаты были бы рады заполучить их коней для своей кавалерии, тигернаны с легкостью защитили свои стада.
Они обсудили еще некоторые детали плана и даты, потом Дугалл Мак-Бренн прервал связь, взмахнув рукой.
- Ну что ж, это воистину хорошая новость, - сказала Мегэн. - А теперь давайте посмотрим, придут ли нам на помощь Рурах и Шантан.
Колдунья наклонилась вперед и принялась вглядываться в черный пруд. Ее лоб прорезали глубокие морщины. Сквозь блеск воды пробилось лицо и снова исчезло, потом снова появилось. Это был Мак-Рурах, встревоженный и озабоченный. Он несколько минут пытался установить с ними связь, но никогда раньше не делал этого, поэтому не был уверен в результате, несмотря на силу магического пруда.
Энгусу нечем было их порадовать. Фэйрги совершали опустошительные набеги на все побережье, и удаленные от моря районы были наводнены беженцами. Все крупные реки с ранней весны до поздней осени становились несудоходными, что очень затрудняло доставку припасов из одной части страны в другую. К тому же, как назло, в Шантане разразился бунт, и Мак-Рурах провел все лето в попытках получить поддержку у своих лордов и баронов и усмирить бунтовщиков.
- Мне очень жаль, Ваше Высочество, но у меня едва хватает людей, чтобы подавить восстание, не говоря уже о том, чтобы оказать вам какую-либо помощь. Кроме того, конклав искателей мутит здесь воду и собирает сторонников Реншо и маленькой банприоннсы. Даже те, кто поддерживает меня, беспокоятся о малышке Ник-Кьюинн, и я должен убеждать их в вашей правоте. Боюсь, как бы мне не пришлось просить вас о поддержке, вместо того, чтобы самому прийти вам на помощь, как я надеялся.
Лахлан нахмурился и сжал рукоятку Лодестара в кулаке.
- Покарай Эйя этих проклятых искателей, удастся мне когда-нибудь избавиться от них или нет?
- Энгус, в чем причины бунта в Шантане? Они все еще недовольны созданием Двойного Престола? - спросила Мегэн.
Энгус кивнул.
- Да, боюсь, что так. Мои родители считали, что поступают на благо обеих стран, когда объединяли престолы, но из этого не вышло ничего, кроме проблем.
- А почему бы тебе не разделить Двойной Престол? - предложила Мегэн. - Ведь твоя жена Ник-Шан, почему бы тебе не позволить ей действительно править страной? Или твоей племяннице, как бишь ее, Брангин или Бригин? Она ведь выросла в Шантане, верно?
Энгус пожал плечами, его лицо приняло упрямое выражение.
- Ты же знаешь, я никогда не одобряла объединения престолов. Шантану нужен собственный правитель, который будет ставить свой народ на первое место и понимать его нужды. Ты ведь никогда не проводил там много времени и не пытался узнать тамошних людей.
- Это так, - признал Энгус.
- Так что подумай об этом. Не забывай, твоя жена не перестала быть Ник-Шан, а создание Двойного Престола отняло у нее наследственные права. Я никогда не могла понять, почему она до сих пор не потребовала, чтобы ты вернул их обратно.
- Но она же моя жена и Банприоннса! - возразил Энгус, потом воздел руки к небу. - Ну-ну! Не смотри на меня так сердито! Я подумаю об этом.
- Что, больше совсем никаких новостей? - спросила Мегэн, и ее угрюмо сжатые старые губы раздвинулись в улыбке.
Энгус ухмыльнулся.
- Да уж, от твоих глаз ничего не скроешь, верно, Мегэн? Да, это так. Гвинет снова носит дитя, и это после двенадцати долгих лет бесплодия!
- Ох, какая радостная новость! - воскликнул Лахлан. - Поздравляю, Энгус!
- Ну вот видишь, - сказала Мегэн. - Твоя дочь унаследует престол Рураха, а второй ребенок - Шантана. Проблема решена.
На лицо Энгуса снова легла тень.
- Если не считать того, что Фионнгал не имеет ни склонности, ни желания быть банприоннсой. Она грозится сбежать на море и стать пиратом, если ее будут вынуждать принять престол.
Лахлан рассмеялся, и даже Изолт слегка улыбнулась.
- Ну что ж, значит, тебе придется произвести на свет еще одного наследника, - сказала Мегэн. - У меня такое чувство, что твоя дочь в конце концов может решить вступить в Шабаш. У нее очень яркий Талант.
Энгус нахмурился.
- Но она же мой первенец! - возразил он. - Она должна унаследовать трон, как и я.
- Можно подумать, ты изо всех сил упираешься при мысли о том, чтобы произвести на свет еще наследников, - поддразнил его Лахлан. - Неужто эта задача тебе не по вкусу?
Энгус ухмыльнулся в ответ и пожал плечами.
- Еще было бы у меня на это свободное время, Ваше Высочество, так совсем было бы хорошо, - ответил он. - На самом деле, я столько времени провожу в разъездах, что совсем не часто вижу Гвинет и Фионнгал. Еще не родившееся дитя было зачато в ту неделю, когда я вернулся в замок Рурах, а после этого мне удалось побывать дома всего лишь дважды.
- Будем молить Эйя, чтобы мир как можно скорее вернулся в Эйлианан, - серьезно сказала Мегэн. - Чтобы все мы смогли отдыхать, играть со своими детьми и быть рядом с теми, кого любим.
Они все сделали знак благословения Эйя - сомкнули в круг два пальца левой руки и пересекли его одним пальцем правой. Потом, после того, как помрачневший Лахлан пообещал послать в Рурах батальон солдат, Энгус попрощался с ними и пожелал удачи, и связь разорвалась. Некоторое время они сидели с грустными лицами, глядя в темную воду магического пруда, потом Мегэн пошевелилась и подняла глаза.
- Нужно поискать Изабо, пока мы здесь. Я очень беспокоюсь о ней. Может быть, мне удастся вызвать ее, все-таки сегодня Самайн, и сменяются волны силы.
- Зачем беспокоиться? Мы знаем, что она перебежала к нашим врагам, - горько сказал Лахлан.
- Мы ничего подобного не знаем, балда - вспылила Изолт. - Почему ты так и не перестал думать о ней самое худшее?
У Лахлана хватило такта сделать вид, что ему стыдно. Он что-то пробурчал себе под нос.
- Просто тебя мучает чувство вины за ее искалеченную руку, - упрекнула его Изолт. - Ведь Изабо пытали из-за того, что она спасла тебя от Оула. Но тебе следовало бы быть с ней великодушным, а не выходить из себя и подозревать ее во всех грехах.
Лахлан нахмурился и отвел взгляд. Его стиснутые пальцы побелели.
- А зачем она так легкомысленно отправилась в Карилу? - выпалил он. - До этого она была хитрой, как донбег, когда уходила от Глинельды. Почему она сделала такую глупость?
- Это моя вина, - угрюмо сказала Мегэн. - Изабо ничего не знала ни о тебе, ни о восстании, ни о состоянии дел в Эйлианане. Она считала, что это все игра. Я не должна была отправлять ее в такое опасное путешествие, не рассказав ей всего.
Колдунья вздохнула и уставилась на воду. Изолт почувствовала, как она собирает волю, и сделала то же самое. В этот самый миг до них донесся топот ног по каменному коридору, и во внутренний двор ворвался бледный как мел Аннтуан.
- Хранительница Ключа, там Йорг...
- Что с ним случилось? - воскликнула Мегэн.
- Он пытался увидеть будущее, как обычно, но на этот раз он весь оцепенел и закричал, а потом упал, и теперь лежит там, неподвижный и холодный, а глаза у него совсем белые и смотрят! О Эйя! Наверное, он умер или умирает! - забормотал мальчик, и на его веснушчатом лице отразился ужас.
Вскрикнув, Мегэн поднялась на ноги и поковыляла в Башню. Лахлан тоже вскочил и нетерпеливо побежал впереди нее. Изолт осталась сидеть на каменной скамье. Хотя она знала, что Мегэн и Лахлан любят старого слепого провидца, ей до сих пор так и не удалось до конца преодолеть отвращение к его недостатку. Картины, только что описанной Аннтуаном, было достаточно, чтобы по спине у нее побежали мурашки омерзения, и ей не хотелось огорчать Мегэн проявлением своих чувств. Она знала, что будет только путаться под ногами, поэтому сидела тихо и смотрела в пруд, думая об Изабо.
Медленно-медленно в глубине воды начало появляться изображение. Оно было нечетким - какой-то клубок силуэтов и теней, постоянно расплывающийся, точно кто-то разбивал его рукой.
Изолт напряженно вглядывалась в пруд, чувствуя, как ее сердце начало учащенно биться. Она увидела Изабо, сидящую, поджав ноги, у огня, который почти не мог разогнать плясавшие вокруг тени. Ее руки лежали на коленях ладонями вверх, глаза были закрыты, а по бледным щекам текли слезы. Отблески огня играли на ее лице, искажая его черты. Изолт охватило такое сильное чувство одиночества и отчаяния, что она инстинктивно наклонилась вперед и позвала сестру по имени. Глаза Изабо распахнулись. Изолт? На миг, казалось, их взгляды встретились, и Изолт ощутила острый приступ тоски. Потом изображение расплылось, и Изолт уже не удалось снова вызвать его.
Она сидела так еще долгое время, не чувствуя холода, думая и гадая. Потом поднялась и медленно пошла прочь от темного пруда, теребя кольцо с драконьим глазом на левой руке.
Когда Изолт вернулась в покои Мегэн, Йорг, бледный и осунувшийся, лежал в постели старой колдуньи, а Хранительница Ключа держала его за руку и строго приказывала ему выпить ее митана и лежать спокойно. Лига Исцеляющих Рук сгрудилась вокруг него, а на краю кровати сидел Томас, сжав руки на коленях. Его голубые глаза были полны слез, нижняя губа дрожала. Хотя мальчик и знал, что ему нельзя прикасаться к слепому провидцу, поскольку его прикосновение излечило бы и слепоту, Томасу было невыносимо видеть своего любимого хозяина таким слабым, и он еле сдерживался, чтобы не возложить на него свои целительные руки.
Изолт тронула Мегэн за локоть, и Хранительница Ключа нетерпеливо обернулась к ней.
- Что еще? - рявкнула она.
- Я видела Изабо. - Изолт говорила так тихо, чтобы никто, кроме старой колдуньи, не мог ее услышать. Мегэн мгновенно встрепенулась и схватила Изолт за плечо.
- Где она была? Она в безопасности? Дочь Майи с ней? Что ты разглядела?
- Я не разглядела ничего, кроме Изабо. Там было холодно, страшно холодно, и она была очень несчастна. Насколько я могла видеть, малышки с ней не было.
- Где? Где она была?
Изолт на миг заколебалась, потом покачала головой.
- Не знаю. В какой-то пещере. Там был огонь - я видела, как отблески играли у нее на лице и на полу.
Глубокие тревожные морщины на лице Мегэн стали еще глубже, но в этот миг Йорг беспокойно закрутил головой, что-то забормотав, и она снова обернулась к нему.
- Пламя, - прошептал старый провидец. - Пламя вспыхивает, снег кружится.
- Тише, старый друг, - сказала Мегэн. - У тебя будет полно времени рассказать мне о своих видениях, когда твои силы восстановятся. - Она подняла его голову, чтобы он мог сделать глоток из чеканной серебряной фляги. Старик отхлебнул, потом закашлялся - целительное снадобье обожгло ему горло. Джоанна передала Мегэн флягу с водой, и Йорг благодарно приник к ней губами, потом со вздохом упал обратно в подушки.
- Я видел ужасные вещи, - жалобно сказал он. - Эта война затянется на годы, Мегэн, и многие, очень многие люди погибнут. Я видел, как чешуйчатое море поднялось и затопило землю, а Красный Странник кровавой раной зиял на небе. Вот когда они придут... Когда красная комета поднимется снова.... - его голос зазвенел громче, и Мегэн убрала седые волосы у него со лба.
- Тише, Йорг, тише. Поспи.
Старец послушно закрыл глаза, хотя его косматые седые брови так и не разошлись, а костлявые пальцы судорожно вцепились в одеяло.
- Пламя вспыхивает.... - пробормотал он, содрогнувшись.

Предыдущая страница 8 Следующая страница


9 Кейт Форсит

***

Ровно через месяц после прихода Изабо наконец позволили есть из общего котла, и впервые ее миску и ложку мыли вместе с остальными, не очищая их предварительно снегом и золой. Это означало, что с нее сняли табу, и Изабо воспрянула духом.
В тот вечер ей снова позволили предстать перед Зажигающей Пламя. На этот раз она не допустила ни одной ошибки, сидя с поджатыми ногами, склонив голову в белой шапке и сложив руки неподвижно.
Ее прабабка, очень прямая, сидела на шкурах и внимательно осматривала Изабо. Ее взгляд задержался на изувеченной руке, которую та прикрывала ладонью другой руки. Повелительным жестом Зажигающая Пламя приказала Изабо вытянуть руку и дать ей посмотреть. Покраснев, Изабо подчинилась. Она знала, что Хан'кобаны питают отвращение к любым физическим недостаткам. Считалось куда более милосердным прикончить тяжело раненного воина, чем оставлять его жить калекой. Слабых, больных и родившихся с уродствами младенцев оставляли в снегу Белым Богам, а тем, кто становился слишком старым и дряхлым, чтобы самостоятельно заботиться о себе, давали питье из ядовитых ягод.
Зажигающая Пламя внимательно осмотрела ладонь Изабо, поворачивая ее в своих худых руках, покрытых синими узлами вен. Потом она подняла опущенное лицо Изабо и провела пальцем по шраму между ее бровями.
- Я хочу задать тебе вопрос, Хан. Ответишь ли ты на него полно и правдиво? - спросила она, используя ритуальное выражение Хан'кобанов.
- Да, Зажигающая Пламя, - на том же языке ответила Изабо, радостно затрепетав. Заданный вопрос означал возможность задать ответный, а у Изабо накопилось множество вещей, о которых она хотела бы расспросить.
- У тебя шрамы на руке и на лбу. Расскажи, как случилось, что ты так изуродована.
Изабо развернула руки ладонями кверху, положив их на колени, и несколько раз глубоко вздохнула, успокаиваясь, собираясь с мыслями и подбирая слова. Когда она заговорила, ее речь зазвучала не в обычной манере, а ритмичным напевом. Время от времени запинаясь в поисках подходящего слова или жеста, она объяснила, как ее поймали и пытали, а потом судили.
Когда она закончила, Зажигающая Пламя погрузилась в раздумья.
- Значит, ты получила шрамы после испытания, - после долгого молчания проговорила она, потом указала на шрам на лбу Изабо. - Этот шрам, полученный тобой - седьмой. По закону народа Белых Богов это означает, что ты обладаешь силой и к тебе должны относиться с почтением.
Глаза Изабо удивленно расширились, хотя она изо всех сил старалась не выказать никакой реакции. Ей никогда не приходило в голову, что этот небольшой треугольный рубец между бровями можно рассматривать как один из ритуальных шрамов Хан'кобанов. Она знала, что отметки на лбу удостаивались лишь самые выдающиеся в своей области, как, например, Первый из Шрамолицых Воинов.
- Но все же ты чужая среди нас, искалеченная и безымянная. Мать Мудрости и Совет Шрамолицых Воинов пытались разрешить эту проблему с тех самых пор, как ты пришла. Поскольку твое чело отмечено знаком Матери Мудрости, та, что скользит среди звезд, особенно обеспокоена. Она бросала кости, и они сказали ей, что ты должна найти свое имя и тотем, ибо, хотя и дитя среди нас, ты отмечена Белыми Богами и, следовательно, в их глазах не дитя.
Изабо сидела неподвижно, раздумывая над словами Зажигающей Пламя и пытаясь понять их значение. Она никогда раньше не слышала названия «Мать Мудрости» и не была уверена, правильно ли истолковала это слово, хотя уже видела раньше и с горстью старых костей - женщину с треугольными шрамами на щеках и на лбу. Она тоже спала в дальнем от входа конце пещеры и получала еду одной из первых, вместе с воинами и сказителями. Самыми странными были слова о том, что она скользит среди звезд, в особенности потому, что Изабо ни разу не видела, чтобы та выходила из пещеры.
Мысль о том, что она должна найти имя и тотем, взволновала Изабо. Она знала, что ее сестра Изолт прошла испытание и инициацию и что вторая часть ее имени «Хан'дерин» означает «свирепая, как саблезубый леопард». Это было высокое и уважаемое имя, указывающее на то, что Изолт обладала бесстрашием, силой и мужеством.
- Если ты собираешься отправиться на Череп Мира и спросить у Белых Богов свое имя, следует быть правильно подготовленной к этому. Некоторые из Совета Шрамолицых Воинов считают, что ты должна отправиться в путь прямо сейчас, ибо твое чело уже носит высокий знак. Первый, Мать Мудрости и я, Зажигающая Пламя, не согласны. Долгая тьма уже спустилась, а ты чужая в нашей стране и дитя в наших глазах. Мы никогда не послали бы дитя на встречу с Белыми Богами без знаний и оружия, и тебя тоже не пошлем. Но дети Белых Богов учатся этому с самого рождения, ты же среди нас совсем недавно, поэтому должна начать обучение. Перенеси свою постель от костра крольчонка к костру Матери Мудрости. Она станет учить тебя своему искусству, тот, кто привел тебя в Гавань, будет учить тебя искусству Шрамолицых Воинов, а я передам тебе мудрость и знание Зажигающей Пламя. Когда будешь готова, ты совершишь путешествие к Черепу Мира.
Изабо сделала знак, что все понимает и согласна. Зажигающая Пламя сказала:
- Я задала тебе вопрос, на который ты ответила полно и правдиво. Хочешь услышать какую-нибудь историю в ответ?
Немного подумав, Изабо сказала:
- Расскажите мне историю о Матери Мудрости, пожалуйста.
Зажигающая Пламя нахмурилась и сказала с неохотой:
- Эту историю должна рассказывать Мать Мудрости.
- Я чужая здесь и всего лишь дитя в ваших глазах. Если я должна сидеть у ног Матери Мудрости, разве не нужно мне знать ее историю, чтобы не оскорбить ее по незнанию?
Зажигающая Пламя склонила голову, повернула сложенные на коленях руки ладонями вверх и начала:
- Мать Мудрости - та, что скользит среди звезд, та, что говорит через расстояния, та, что бросает кости, та, что предсказывает и пророчит. Мать Мудрости может читать затаенные мысли и видеть скрытое в самой глубине сердец. Одной среди всего Народа ей дано слышать беззвучные речи Белых Богов. Отметка на ее челе - знак их когтя.
- До того, как была рождена Зажигающая Пламя, силы и знания всех прайдов были равны. Старая мать, матери мудрости, шрамолицые воины и сказители советовались друг с другом и таким образом управляли своими прайдами. Хранительницы огня берегли угли, кузнецы ковали оружие, ткачи делали одежду, а дети пасли ульцев и собирали коренья и листья. Все в прайде имели свое место.
- Потом родилась первая Зажигающая Пламя, и все перемешалось. Она могла вызывать огонь, из-за чего священная обязанность хранительниц огня потеряла свою важность. Она могла говорить через расстояния и видеть сердца тех, кто ее окружал, поэтому матери мудрости начали ревновать и завидовать. Она могла отвести в сторону брошенный рейл или кинжал и чувствовала, где скрывается дичь, так что шрамолицые воины стали казаться глупыми и ненужными. Все были сердиты и недоумевали, зачем Белые Боги послали к ним рыжую.
- Мать Мудрости Прайда Огненного Дракона бросила кости и слушала слова богов, которые сказали ей, что рыжая - дар народу Хребта Мира, посланный ему в награду за долгое изгнание, чтобы принести в одинокую ночь тепло и свет, чтобы защитить людей прайдов от их врагов. Она была для них не госпожой, но служанкой. Тогда старые матери и шрамолицые воины, матери мудрости и сказители собрались вместе и установили законы и границы для Зажигающей Пламя, которые она должна поклясться соблюдать. Вот почему у каждого прайда до сих пор есть своя хранительница огня, которая носит угли и бережет их, и лишь в том случае, если хранительница не может дать огонь своим людям, Зажигающая Пламя вызывает его для прайда, а они должны заплатить ей за это.
Изабо склонила голову, услышав эти слова, ибо наконец-то поняла тот ужас, который она вызвала у Хан'кобанов, когда зажгла огонь. Зажигающая Пламя кивнула и сделала быстрый жест своей худой узловатой рукой.
- Но среди Зажигающих Пламя были и такие, которые тоже могли скользить среди звезд или предвидеть будущее, и большинство из них умеют говорить через расстояния или повелевать птицами и зверями. Поэтому матери мудрости до сих пор грустят о своей утраченной власти и косятся на тех, кто принадлежит к роду Зажигающей Пламя. Такова история Матери Мудрости.
Руки Зажигающей Пламя расслабленно соскользнули с колен, и она на миг встретилась взглядом с Изабо, прежде чем жестом отпустить ее. Изабо склонила голову, поблагодарила ее, а потом поднялась, чтобы выполнить приказание.
Она скатала свои одеяла и, взяв их под мышку, подошла и преклонила колени перед костром Матери Мудрости. Она не поднимала глаз, не сделала ни единого жеста и не произнесла ни одного приветственного слова. Так она стояла на коленях примерно десять минут, прежде чем Мать Мудрости подняла глаза и поднесла руку к своему лбу, потом к сердцу, потом опустила ее. Изабо скрестила руки на груди и склонила голову. Мать Мудрости сделала ей знак сесть, и Изабо раскатала свои одеяла и снова уселась на пол, поджав под себя ноги.
Мать Мудрости оказалась женщиной средних лет, с темной кожей и длинным узким лицом с еще более резкими чертами, чем это было характерно для ее расы. Ее веки были такими тяжелыми, что из-под них только иногда пробивался холодный блеск глаз. Она была болезненно худой, а ее руки и ноги казались тонкими, как у птицы. Вокруг шеи у нее висели нанизанные на шнурок птичьи когти, а в кожаной сумке, привязанной к поясу, она носила кости - странную смесь костей животных, обломков скелетов, когтей и окаменелостей.
Мать Мудрости была молчалива, но в каждом ее движении чувствовалась сила. Как и у сказителей, на каждый случай у нее находилась притча или пословица. Изабо было разрешено задавать своей наставнице сколько угодно вопросов и просить рассказать какие угодно истории. Однако же, это означало, что и она должна была отвечать на все вопросы, которые задавала ей Мать Мудрости, а некоторые из них были глубоко личными.
Изабо уже поняла, что она не должна уходить от ответа или отвечать уклончиво, но многие вопросы Матери Мудрости заставляли ее заливаться мучительной краской в попытке ответить на них полно и правдиво.
Первое, о чем спросила ее Мать Мудрости, это сохранила ли она девственность. Вопрос был довольно странным, потому что Хан'кобаны относились к своей сексуальности весьма просто и без излишней скромности. Поскольку все жили в маленьком общем пространстве, уединиться было практически невозможно, и Изабо достаточно сильно потрясло открытие, что Хан'кобаны редко хранили верность своим избранникам, зачастую каждую ночь деля ложе с кем-то другим. Единственным табу были отношения между детьми и родителями и между братьями и сестрами.
Изабо знала, что колдуны и колдуньи в Шабаше редко женились и выходили замуж, но те, кто вступал в брачные отношения, обычно делали это надолго, а беспорядочные связи были не в обычае.
После того как она, краснея и бледнея, ответила на этот вопрос, чувствуя огромное облегчение, что Лиланте прервала их с Дайдом именно в последний момент, Изабо спросила Мать Мудрости, почему ее девственность так важна.
- Ты всего лишь дитя в наших глазах, и у тебя нет имени, - ответила женщина, - но, что более важно, боги не открывают свои самые важные тайны тем, кто слишком рано поддается зову плоти. Когда ты станешь старше такие вещи могут привести к более глубоким уровням понимания, но сначала нужно думать лишь о том, что лежит вне тела, а не внутри него. А сейчас учись и храни молчание.
Изабо понимающе кивнула. Она помнила, как Мегэн как-то раз сказала нечто подобное об Ишбель Крылатой, еще до того, как Изабо узнала, что легендарная летающая колдунья приходится ей матерью. Мегэн очень расстроилась, когда Ишбель влюбилась в таком юном возрасте, поскольку она могла бы стать великой колдуньей, если бы дождалась, когда ее силы достигнут полного расцвета.
Многие из уроков Матери Мудрости очень походили на уроки Мегэн, в особенности медитация и гадание на магическом кристалле. Изабо всегда было трудно долго сидеть неподвижно, а отгородить свой разум от всех мыслей - и того труднее. Даже если ей и удавалось подавить свою неуемную энергию, в голове продолжали крутиться обрывки мыслей, грез, какие-то идеи, случайные воспоминания и повседневные заботы. Мегэн всегда настаивала на том, чтобы Изабо хотя бы понемногу медитировала каждый день на рассвете, и Изабо не раз выдерживала долгое ночное Испытание, но расставшись со своей опекуншей, утратила привычку к регулярным медитациям.
Она обнаружила, что Мать Мудрости куда более строгая наставница, чем когда-либо была Мегэн. Женщина могла часами сидеть неподвижно, не меняя положения, не изменяя вздохами постоянного медленного ритма своего дыхания. Поскольку всю еду собирали и готовили, всю одежду ткали, все оружие и посуду делали для нее другие, она могла целые дни проводить в молчаливых медитациях.
Изабо, однако, привыкла к жизни, наполненной делами и заботами, и сначала ей пришлось очень трудно. Но Мать Мудрости держала в руке тонкий прут, и после того, как несколько дней подряд Изабо получала этим прутом каждый раз, когда изменяла положение тела, стонала или подглядывала из-под ресниц, она научилась сохранять, по крайней мере, подобие неподвижности, пока ее мысли крутились и перескакивали друг через друга.
Однажды Мать Мудрости вытащила небольшой барабан, украшенный перьями и мазками золы и охры.
- Когда я буду бить, дыши, - скомандовала она.
Изабо послушно села, выпрямив спину и положив развернутые ладонями вверх руки на бедра. Закрыв глаза, она услышала, как Мать Мудрости медленно и ритмично застучала по барабану одной рукой. Сначала Изабо было трудно подлаживать свое дыхание под барабанный бой. Он был слишком медленным, так что к тому времени, когда раздавался следующий удар, она уже начинала задыхаться. Но через какое-то время она наконец уловила нужный ритм, вдыхая очень медленно и задерживая дыхание на последние мучительные секунды, когда, казалось, ее грудь готова была разорваться от давления, и так же медленно выдыхала, пока снова не превращалась в выпустившую весь воздух волынку. Когда барабанный бой наконец прекратился, Изабо заметила это не сразу, настолько ее поглотил ритм собственного дыхания. Потом у нее закружилась голова, а пещера вокруг стала казаться очень яркой и шумной, хотя до этого она всегда подавляла ее своей темнотой и тишиной.
- Начало, - сказала Мать Мудрости, отложив барабан.
Стояла темная и холодная середина зимы, и солнце показывалось всего лишь на несколько часов в день. Эти несколько часов скудного света девушка проводила с Хан'кобаном, который привел ее в Гавань, постигая коварную натуру снега. К изумлению Изабо, у сдержанных во всем остальном Хан'кобанов было больше тридцати слов для обозначения замерзшей воды. Слова «снежинка», «сугроб», «буран», «снежок», «сосулька», «мороз», «наст», «град», «метель», «вьюга», «пурга» и «лавина» и близко не подходили к тому, чтобы выразить множество оттенков и нюансов снега.
Суровый воин научил ее, как узнать толщину снежного покрова - всего лишь несколько дюймов или много футов; когда под обманчиво мягким склоном скрываются скалы и когда самое легкое дуновение ветерка может вызвать лавину. Изабо научилась различать следы оленей, кроликов, сурков, лисиц, белок, серебристого горностая, горной рыси, снежных львов, медведей и волков - на снегу все они выглядели совершенно не так, как на голой земле. Она узнала, как определить, что начинается буран, и как остаться в живых, если все-таки в него попадешь.
Она ходила вся в синяках, когда училась держаться на салазках. Первый раз, когда она с легкостью пронеслась вниз по склону, стал самым головокружительным ощущением в ее жизни. Впервые, казалось, она испытала чувство полета. В тот день Изабо первый раз увидела Шрамолицего Воина улыбающимся, и эта улыбка просто озарила его обычно угрюмое смуглое лицо. Он ударил правым кулаком по левому - знак триумфа, и тут же в пух и прах раскритиковал ее за недостаток грации и изящества. Изабо только усмехнулась в ответ и с того момента не упускала ни единой возможности, чтобы попрактиковаться, несмотря на синяки и ноющие мышцы.
Постепенно до Изабо дошло, что ее учитель был единственным из всех Шрамолицых Воинов, кто никогда не уходил из Гавани. Остальные большую часть времени добывали мясо для прайда, торжествующе возвращаясь с убитыми оленями, кроликами, птицами и рогатыми гэйл'тисами. В честь их возвращения костры взвивались особенно высоко, устраивались ликующие пляски, и все, кроме Изабо с наслаждением пировали.
Однажды, когда она и ее Шрамолицый Воин шли по заснеженному лесу, Изабо нерешительно спросила:
- Учитель, я хотела бы задать вам вопрос.
На миг ей показалось, что он откажет ей, но потом он сделал отрывистый жест согласия.
- Учитель, почему вы остаетесь здесь, в Гавани, когда все остальные Шрамолицые Воины почти все время охотятся?
Некоторое время висело молчание, потом он сделал ей знак сесть, отстегнул от спины салазки и сел на них, поджав ноги.
- Хотя мне очень хочется выйти на снежные поля, скользя по снегу с моими товарищами и чувствуя жаркую страсть охоты и убийства, на мне лежит гис твоей родственнице, Зажигающей Пламя. Так она велела мне исполнить свой долг чести. Очень давно моя дочь заблудилась в белую бурю, когда сверкали молнии и бушевал снег. Я был тогда далеко, сражаясь против прайда Косматого Медведя. Зажигающая Пламя укротила бурю, и моя дочь, которая дорога моему сердцу, нашлась. Напряжение обессилило Зажигающую Пламя, и мы долго боялись, что она заблудилась. Лишь Мать Мудрости смогла найти, исцелить и вернуть ее дух обратно в прайд. Зажигающая Пламя была готова отдать свою жизнь за мою дочь, и на меня лег гис. Поэтому, хотя меня и терзает необходимость оставаться в пещере, как ребенок, потерять зиму войны и охоты, а вместе с ней возможность получить еще один шрам, я остаюсь в Гавани и учу и наставляю тебя, как повелела Зажигающая Пламя.
Повисло молчание. Он снова неподвижно сложил руки на коленях и сказал:
- Я ответил на твой вопрос полно и правдиво, а теперь ты ответь на мой.
Изабо сделала утвердительный жест, хотя и не без трепета. Она уже поняла, что вопросы Хан'кобанов обычно были непредсказуемы и зачастую смущали.
- Почему ты отвергаешь дар Белых Богов - кровь и плоть? Я видел, как ты бледнела и давилась, когда мы пировали, прижимала ладонь ко рту и отворачивалась. Ты ешь одни лишь семена и дикие зерна, точно мотылек. Те, кто ест мясо, становятся сильными, свирепыми и горячими. Питающиеся семенами становятся слабыми, худыми и беззащитными.
Изабо печально улыбнулась ему. Она действительно с трудом находила себе достаточно еды на этих заснеженных вершинах. Основная часть запасов зерен, плодов и орехов в прайде делалась летом и хранилась в огромных каменных сосудах в Гавани. Изабо не могла просить, чтобы ей давали больше, чем всем остальным, из этих ревностно охраняемых запасов, в особенности потому, что она не принимала участия в их сборе. Поэтому она часто оставалась голодной и привыкла отыскивать под снегом упавшие орехи и съедобную кору, чтобы поддержать свои силы.
Ритмично, аккуратно подбирая слова и жесты, она ответила:
- Моя первая наставница, мудрая, как Мать Мудрости, могущественная, как Зажигающая Пламя, научила меня чтить любую жизнь. Каждая птичка, каждое семечко, каждый камень наполнены жизненной силой, душой, единственной в своем роде и одновременно такой же, как у всех других. Уничтожить эту жизненную силу все равно что ослабить вселенную.
- Но разве ты не делаешь то же самое, когда ешь растение? - Шрамолицый Воин искренне недоумевал.
Изабо покачала головой.
- Мы едим лишь его плоды и листья, позволяя самому растению расти и процветать. Мы никогда не отнимаем у растения все и не вырываем его с корнем, поэтому оно может распространять семена и продолжать свой жизненный цикл. Мы не убиваем животных ради их шкур, но собираем их шерсть, чтобы прясть. Мы не рубим деревья, чтобы добыть дрова, а собираем опавшие ветки. Мы пьем молоко наших коз и овец, но не выдаиваем их полностью, чтобы их детеныши не умерли от голода. Я ношу эти шкуры лишь потому, что животные, которым они принадлежали раньше, больше не нуждаются в них, ибо умерли в свой час, и если бы я не приняла их дар, то сама умерла бы. Я благодарю Эйя, нашу мать и отца, что это так.
Хан'кобан озадаченно покачал головой.
- Все это очень странно, - сказал он. - С такой философией ты никогда не получишь свои шрамы воина и охотника.
Изабо улыбнулась ему.
- Я знаю.
Он встал и протянул свои суставчатые пальцы, помогая ей подняться.
- Твое чело уже носит седьмой шрам Матери Мудрости, а я часто замечал, что Мать Мудрости добровольно голодает, прежде чем бросать кости или скользить среди звезд. Мать Мудрости может не охотиться и не убивать, так что, может быть, Белых Богов не оскорбит твоя странная вера, потому что они знают, что ты не презираешь их и их дары.
- Воистину надеюсь на это, - вздрогнув, ответила Изабо. Она уже знала, какими жестокими могут быть эти горы.
- И все же ты должна постичь искусство Шрамолицых Воинов, если хочешь пережить свое путешествие к Черепу Мира, - сказал Хан'кобан, ведя ее по глубокому снегу. - Скоро наступит долгая тьма. Когда ледяные бури начнут дуть без остановки, а Белые Боги будут бродить по миру, я начну учить тебя.
Прошло не так уж много дней, непрекращающиеся бури снега и тьмы полностью поглотили краткие светлые часы. Снега намело столько, что вход в пещеру был почти скрыт. Сосульки свисали с его края, точно прозрачные клыки, и все Хан'кобаны ревностно охраняли свои костры. Дни Изабо разделялись между неподвижными - с Матерью Мудрости и подвижными медитациями со Шрамолицым Воином. Но оба учили ее контролировать каждый свой вздох, сужать свое сознание до одной пламенеющей точки.
К своему изумлению Изабо обнаружила, что медленные плавные движения Шрамолицых Воинов назывались адайе, точно так же, как и боевые упражнения, которым она училась девочкой. Каждая из тридцати трех стоек и движений носила то же самое название в честь горных хищников: снежных львов, саблезубых леопардов, рысей, медведей, волков и драконов. Она задумалась, как ведьмы Шабаша научились адайе, если люди и Хан'кобаны столько лет жили разобщенно. Потом она вспомнила, что ее собственный отец за многие годы до ее рождения спустился с гор в Башни Роз и Шипов, и подумала, не он ли научил этому искусству Шабаш.
Против ожиданий Изабо, искусство Шрамолицых Воинов заключалось не в том, чтобы обрушить всю свою силу на противника и превзойти его. Наоборот, оно учило отступить в сторону или назад, искушая соперника потянуться и в результате потерять равновесие. Оно заключалось в том, чтобы сохранять равновесие и внутреннюю гармонию и оставить нападающего один на один с его внутренним хаосом.
- Будь как снег, - учил ее Шрамолицый Воин. - Снег нежен, снег безмолвен, снег безжалостен. Сколько бы ты ни боролась со снегом, он всегда окутает тебя своей мягкостью и безмолвием. Покорись снегу, и он растает перед тобой.
Так проходила долгая тьма, и Изабо постепенно становилась снегом: тихой, нежной, безжалостной и холодной.

АНГЕЛ СМЕРТИ

Прелестные девы, вставайте, вставайте,
Пришедшее лето скорее встречайте,
Пусть в ваших глазах горит огонек
В этот радостный майский денек.
По серым предрассветным улицам Блэйргоури шла, пританцовывая, процессия мужчин и женщин с факелами в руках. На головах у них красовались короны, сплетенные из листьев и весенних цветов. Впереди всех танцевал Дайд Жонглер; к его рукам и ногам были привязаны зеленые ветки, голову венчала пышная гирлянда из листьев. Кружась и подпрыгивая, он пел сильным чистым голосом:
Эй, парни-задиры, вставайте, вставайте,
Пришедшее лето скорее встречайте,
Пусть серебром ваш звенит кошелек
В этот радостный майский денек.
Лахлан и Изолт наблюдали за шествием с крепостной стены, улыбаясь и кивая собравшейся внизу толпе. Маленький прионнса Доннкан сидел на коленях у Банри, радостно хохоча при виде того, как проходящие мимо мужчины и женщины кланяются и приседают. Мегэн и Йорг стояли рядом, с улыбкой глядя на Майскую процессию, вьющуюся по городским улицам. Немало времени прошло с тех пор, как в последний раз на рассвете Бельтайна на каждом холме зажигались костры, образуя огненную цепь, уходящую вдаль насколько хватало глаз. Хотя в это утро Блессем и Клахан оставались темными, на всех холмах в Рионнагане должны были запылать костры, и старая Хранительница Ключа Шабаша чувствовала себя очень гордой и счастливой.
Изолт наклонилась ближе к мужу и прошептала:
- Беда в том, что Яркие Солдаты подступают с востока через Эрран, с севера через Эслинн и с побережья идут на Бертфэйн. Что бы мы ни делали, наша армия будет расколота. Если бы только найти способ перекрыть хотя бы одно из этих направлений!
- Испепели их Эйя, эслиннские леса такие густые, а дорог в них так мало, что мы можем потратить годы, чтобы пробраться туда, а потом все равно пройдем в миле от их лагеря и не заметим его, - отозвался Лахлан, и улыбка его стала натянутой. - А болота и того хуже, даже несмотря на то, что Айен и Гвилим могут показать нам тропы. К тому же я не уверен, что у нас уже достаточно сил, чтобы сразиться с Маргрит и ее мерзкими Серыми Призраками. Пока болота охраняют месмерды, цена, которую нам придется заплатить, слишком высока, не стоит даже пытаться.
- Да, верно, месмерды с нами не в ладах, - вздрогнув, ответила Изолт. Несмотря на то, что прошло уже два года с тех пор, как эти болотные существа впервые напали на них в Лесу Мрака, она знала, что они не забыли и не простили гибели стольких своих сородичей. Их прошлогоднее нашествие было достаточно убедительным тому доказательством.
- Ну, по крайней мере, Фэйрги снова на подъеме и не дают Ярким Солдатам вывести свои корабли в море, - сказал Лахлан, улыбаясь и кланяясь каким-то девушкам из толпы, кинувшим в него пригоршней роз.
- Кто бы мог представить, что мы когда-нибудь будем благодарны этим проклятым морским дьяволам?
- Думаю, необходимо начать наступление на Дан-Иден, - сказала Изолт. - Ты же знаешь, что Мегэн хочет отбить как можно большую часть Блессема, чтобы они с Мэтью Тощим смогли засеять поля. А Мак-Танах сходит с ума от беспокойства за свою мать, которая все это время провела в осаде. Должно быть, они все там голодают, но вдовствующая банприоннса поклялась, что не сдастся.
- Вот старая упрямица, - одобрительно заметил Лахлан. - Кто бы подумал, что она сможет так долго сдерживать Ярких Солдат?
- Нам необходимо сохранить поддержку Мак-Танаха, - сказала Изолт, пересаживая сына на другое колено, чтобы дать отдых руке. - Если мы потеряем его, то потеряем и блессемских лордов со всеми их людьми. Это почти половина всех наших войск. Кроме того, думаю, это застанет Ярких Солдат врасплох. Они не хуже нас знают, что наши войска разделены. Они будут ждать, что мы так или иначе сосредоточим силы, чтобы заставить их отступить, а не ударим прямо в центр, чтобы расколоть их армию.
- Ох, поскорее бы! - воскликнул Лахлан, встряхивая крыльями. - Прошел уже год, как мы отвоевали Блэйргоури, и с тех самых пор ползаем по Блессему взад вперед, как раки! Похоже, стоит нам отрубить одну голову этой гидре, как у нее тут же отрастает две новых!
- Такова война, - хмуро ответила Изолт, глядя, как смеющаяся и поющая толпа под ними выходит из городских ворот и спускается по холму.
Лахлан наклонился и, подняв розу, подал ей.
- Может быть, мы в конце концов восстановим мир, леаннан, и тогда сможем отдыхать, растить нашего сына и не тревожиться ни о чем другом, кроме того, на что употребить нашу ламмасскую дань.
Изолт слабо улыбнулась и вставила розу в корсаж.
- Хан'кобаны говорят: «Хочешь мира, готовься к войне», - отозвалась она. - Пойдем, давай подумаем, как можно освободить Дан-Иден, а о мире будем беспокоиться тогда, когда он настанет.

***

Мегэн вздохнула и глотнула вина из своего бокала.
- Ну же, милорды, сколько можно спорить? Ри принял решение, теперь ваша задача сделать так, чтобы его приказы были выполнены. Эта война тянется уже полтора года, и пора нам нанести еще один решительный удар. У кого-нибудь есть идеи, как можно разорвать осаду Дан-Идена?
Ей ответил хор сердитых голосов, и она со вздохом всплеснула руками. Военный совет заседал уже несколько дней, и лорды лишь спорили да препирались. Ко всеобщему изумлению, Эльфрида наклонилась вперед и сказала своим звонким детским голоском:
- Вы ни за что не заставите тирсолерцев отступить и побежать всего лишь силой оружия, Ваше Высочество. Им с детства внушают, что единственно достойная смерть - это смерть с мечом в руке.
- Значит, если мы не можем заставить их отступить, придется разбить их силой, - пробасил Мак-Танах.
- Но, милорд, вы же знаете, что у нас более чем вполовину меньше народу, даже если мы отзовем всех людей Мак-Синна с востока и бросим их на подкрепление, - сказала Изолт, призвав на помощь все свое терпение.
Снова разгорелся спор, и Эльфриде пришлось повысить голос, чтобы перекрыть шум.
- А если бы вам удалось заставить их обратиться в бегство?
Изолт устало повернулась к ней.
- Но мне показалось, ты только что говорила, что они ни за что не отступят и не сдадутся. Значит, они такие же, как Шрамолицые Воины. Что толку мечтать о том, чего не может быть.
- Я сказала, что сила оружия не заставит их отступить. Но я не говорила, что ничто не заставит.
Взгляд Изолт стал напряженным.
- Если не сила, что же тогда?
Эльфрида пожала плечами, немного смущенная.
- Ну, вы же знаете, что я много беседовала с тирсолерскими пленными, убеждая их перейти на нашу сторону.
Изолт и Лахлан кивнули, а Мегэн погладила мягкую коричневую шерстку Гиты. Лицо ее было усталым.
- Так вот, похоже, Яркие Солдаты считают вас чем-то вроде воплощения Нечистого, - продолжила Эльфрида. Ее лицо пылало.
Мегэн подняла на нее глаза, в которых сквозил интерес, хотя Лахлан нахмурился и переспросил:
- Кого-кого?
- Нечистого, - повторила Эльфрида. - Сатаны, Князя Тьмы.
Ри и Банри озадаченно переглянулись.
- Тирсолерцы верят во всемогущие силы абсолютного добра и абсолютного зла, - пояснила Мегэн с легким оттенком сарказма в голосе. - Они называют свою идею о воплощении зла Сатаной, в числе множества прочих имен.
Лицо Лахлана потемнело.
- Хочешь сказать, что они считают меня чем-то вроде злого духа?
Эльфрида кивнула, залившись краской еще сильнее.
- И какие же злодеяния я совершил? - воскликнул Лахлан. - Я не вторгался в их страну и не жег их дома! Я не требую от своих женщин-солдат отрезать себя грудь или отказываться от семейной жизни! Я не приношу младенцев в жертву кровожадному богу!
- И мы тоже не приносим! - воскликнула Эльфрида. - Я никогда не видела, чтобы кто-нибудь из священников убил ребенка!
Ри вскочил на ноги, лицо его исказилось.
- Я покажу им зло! - рявкнул он, ударяя кулаком по ладони. - Они у меня поймут, что такое злодеяния!
- Тише, леаннан, - прошептала Изолт, тоже поднявшись на ноги и положив на его напряженную руку успокаивающую ладонь. - Ты же всегда знал, что это священная война. Ну разумеется, их жрецы и бертильды попытались сделать из тебя воплощение зла и греховности. В этом нет ничего удивительного, и леди Эльфрида не стала бы заговаривать об этом, если бы не видела способа обернуть это в наше преимущество.
Щеки Эльфриды приняли обычный цвет, и она отрывисто кивнула.
- Да, Ее Высочество права. Я не хотела оскорбить вас, Ваше Высочество, честное слово.
Лахлан остался стоять, сжав челюсти от гнева.
- Ну, и что же нам проку в том, что Яркие Солдаты зовут меня этим Князем Тьмы?
- Это довольно трудно объяснить, потому что вы почти ничего не знаете о наших... то есть о тирсолерских верованиях, - медленно проговорила она. - Действительно, нас учат, что существует злая сила, которая всецело посвящает себя тому, чтобы низвергнуть Отца нашего Небесного. Как наш Господь окружен множеством ангелов, которые поддерживают его, так и Сатана окружен множеством помогающих ему демонов. Говорят, что Князь Тьмы был первым ангелом, который согрешил. Священники говорят, что он обманул весь мир и был изгнан на землю, и все его ангелы вместе с ним. С тех самых пор он в своей грешной гордыне и честолюбии постоянно пытается вернуть себе место на небесах.
- Не понимаю, какое отношение все это имеет ко мне!
- Это из-за ваших крыльев, - сказала Эльфрида. - И все знают, что когда-то у вас были когти, как у птицы. На некоторых старых рисунках у Сатаны были копыта, как у козла, а на других они похожи на когти. Нас, тирсолерцев, учат, что мы должны сопротивляться этому падшему ангелу, который хочет совратить нас с пути истинного. Пока Яркие Солдаты верят, что вы Князь Тьмы, они будут сражаться с вами до последнего вздоха, а не то наказанием им будет вечное проклятие.
Лахлан тяжело опустился на свое место, но его блестящие черные крылья все еще были напряжены.
- Значит, это будет борьба насмерть.
- Не обязательно, - ответила Эльфрида, наклоняясь вперед. - Мы действительно можем использовать это обстоятельство себе на пользу. К Нечистому относятся с таким ужасом, что мы можем устроить в их рядах повальную панику, и по меньшей мере некоторые сдадутся и побегут. Но у меня есть идея получше. - Она некоторое время помолчала, собираясь с мыслями, потом продолжила. - Как вы знаете, я выросла в тюрьме и никогда не выходила на свободу и не видела всего неба целиком до того, как меня повезли в Эрран в жены Айену.
Все лорды закивали, и на лицах многих было написано сочувствие.
- За несколько лет до того, как меня освободили, в Черную Башню, где я находилась, привели еще одного узника. Там держали самых опасных заключенных, тех, которые больше никогда не должны были увидеть свет. Я очень многое слышала об этом человеке от тюремщиков. Это был пророк Киллиан Слушатель, получивший свое прозвище за то, что слышал голоса ангелов. Киллиан Слушатель говорил, что Всеобщее Собрание стало заносчивым и развращенным, что священники отошли от истинного значения Божьего Слова и ищут лишь собственной власти и материального благополучия. Он прославился в Брайде тем, что стоял на ступенях собора и изобличал Филде, когда она шла к мессе.
- Киллиан Слушатель предупреждал, что Отец наш Небесный не потерпит их гордыню и порочность. Он говорил, что чернокрылый ангел смерти придет со своим огненным мечом и сбросит их с позолоченных алтарей, и тогда люди Яркой Земли будут свободны от их ужасной тирании. За свою дерзость он и потерял уши и свободу, поскольку священники утверждали, что божественный глас, который он слышал, принадлежал Сатане, а не Господу.
- Ему отрубили уши? - поразился Лахлан.
- Да, хотя он и говорил им, что слышит этот глас ушами не тела, но души.
- Но какое отношение этот безухий пророк имеет к освобождению жителей Дан-Идена? - рявкнул Мак-Танах.
- Она предлагает заставить Ярких Солдат думать, что Лахлан и есть тот самый ангел, - сказала Изолт, не отрывая своих серьезных голубых глаз от лица молодой женщины. Эльфрида кивнула, радуясь, что ее так быстро поняли.
- Но разве ты не назвала его ангелом смерти? - воскликнул Лахлан. - Чем он лучше, чем тот, другой, о котором ты говорила? Ну, тот, падший?
- Ангел смерти - не дух зла, - ответила Эльфрида. - Он стоит по правую руку от Бога и называется Князем Света, как Сатана зовется Князем Тьмы. Это воинствующий ангел, ангел мести, который оберегает истинно верующих. Он - вестник Бога на земле. Если нам удастся заставить тирсолерскую армию поверить в то, что вы и есть ангел смерти, они падут перед вами ниц и опустят оружие. Разумеется, бертильды будут кричать, что все это проделки Нечистого, и строго наказывать тех, кто поверит, но тирсолерцы всегда жаждали быть мучениками. Как только они убедятся, что Отец наш Небесный гневается на Филде и священников, они поднимут оружие против них, я уверена!
- И как же мы убедим их в этом? - скептически осведомился Лахлан. - Они уже прошли тысячи миль в своей священной войне. Думаешь, они отправятся домой, как только я велю им?
- Вполне могут, - серьезно ответила Эльфрида. - В особенности если какой-нибудь другой провидец подготовит почву. В Яркой Земле к пророкам относятся с почтением и трепетом. Вы рассказывали мне, как Йорг странствовал, разнося весть о том, что крылатый воин придет и спасет страну. Почему бы ему опять не заняться этим? Если я научу его языку огня и серы, он непременно сможет привлечь Ярких Солдат на нашу сторону, рассказывая им свои пророчества.
- Нет! - воскликнула Мегэн. - Это слишком опасно! Что бертильды сделают с ним, если поймают? Должен быть какой-нибудь другой способ.
Йорг повернул к ней свое слепое лицо.
- Лучшего способа нет, - сказал он тихо. - Не волнуйся, старая подруга. Я видел, как должен поступить. Как Ник-Хильд говорит, так и сделаем.
Мегэн снова возразила, обеспокоенно хмурясь, но слепец был непоколебим. Со времени своего обморока в начале зимы он так до конца и не пришел в себя. Его белые глаза глубоко запали, руки и ноги стали тонкими, точно прутики. Доброе старое лицо теперь часто омрачала тень печали, и он признавался Мегэн, что спит беспокойно, а сны его полны крови и огня. Но он не захотел вернуться в безопасный Лукерсирей, несмотря на все уговоры, поскольку знал, что его способности очень понадобятся Лахлану. Когда Мегэн стала настаивать, что он слишком нужен всем и не должен подвергаться такому риску, старец покачал седой головой и улыбнулся.
- Ты не можешь так говорить, дорогая, если сама каждый день рискуешь собой. Что я буду делать в Лукерсирее, когда все, кто мне дорог, находятся здесь, на войне? Нет, оставь меня в покое, Мегэн. Чего хочет Эйя, того не миновать.
Военный совет снова пустился в обсуждения и споры. После нескольких минут бурных дебатов Изолт наклонилась вперед, и ее лицо с белыми ниточками шрамов слегка покраснело от усилий сдержать раздражение.
- Если хочешь победить, обманывай, - сказала она. - Эльфрида, что еще нужно для того, чтобы заставить этих Ярких Солдат поверить, что Лахлан и есть ангел света?
Эльфрида улыбнулась.
- Мне придется научить его нескольким новым песням, - сказала она. - Здесь есть кто-нибудь, кто умеет играть на трубе?

***

Йорг оперся на посох, пытаясь унять дрожь в старых руках и прислушиваясь к цокоту конских копыт по дороге. Он подождал, пока отряд не поравнялся с ним, потом вышел из тени деревьев. Две лошади, шедшие первыми, испуганно шарахнулись, громко заржав. Их всадники выругались и осадили своих скакунов. Йорг поднял слепое лицо и указал прямо на бертильду.
- С крыльями черными, словно ночь, и глазами, горящими как пламя, ангел смерти поразит вас, ибо вы забыли Слово Божье, - воскликнул он. - Зубы диких зверей будут глодать вас, когти птиц будут терзать вас, яд ползучих тварей будет отравлять вашу кровь. Ибо вы дали увлечь себя лживыми словами и лживыми обещаниями! О вы, кто называет зло добром и добро злом, вы, кто принимает тьму за свет и свет за тьму, вы, кто путает сладкое с горьким и горькое со сладким! Стрелы Отца нашего Небесного поразят вас.
Бертильда шарахнулась в суеверном ужасе, но почти сразу же взяла себя в руки. Выхватив из ножен меч, она пришпорила лошадь, крича:
- Умри, лживый пророк, порождение Сатаны! Деус вулт!
Пронзительно закричал ворон, хлопая черными крыльями по голове бертильды. К ее ужасу, лошадь взвилась на дыбы и выбросила ее из седла. Она тяжело приземлилась на дорожные камни, прямо под ноги Йоргу. Слепец указал на нее своей тонкой рукой и сказал:
- Гнев Господа Нашего не знает границ. Сотрясутся горы, моря поднимутся и хлынут на сушу, ураган соберет свою страшную жатву, и его гнев не иссякнет, пока ваши вероломные правители не исчезнут с лица земли, и тогда он снова явит вам свою истину и божественную милость.
Бертильда хотела подняться, но точно какие-то невидимые узы держали ее. Она попыталась заговорить, но язык не подчинился ей. Йорг наклонился, коснувшись ее лба между бровей, и она упала на землю без чувств. Выпрямившись, он обвел остальной отряд белыми незрячими глазами.
- Ангел возмездия грядет, - сказал он негромко, потом развернулся и пошел прочь.
Солдаты с ужасом переглядывались. Большинство из них знало о Киллиане Слушателе, и его слова, услышанные из уст другого пророка, произвели ошеломляющее действие. Помнили они и сообщения о птицах и зверях, сражающихся бок о бок с их врагами. Они слышали о полчищах крыс, выскакивающих из сточных труб и нападающих на батальоны, осаждающие города, или роях ос, накидывающихся на Ярких Солдат, марширующих по полям, о кавалерийских лошадях, без причины пугавшихся и сбрасывавших своих седоков в самый разгар боя. Они слышали, что собаки всех пород и размеров сражались на стороне языческих воинов, и что волки повиновались их приказам. Некоторые собственными глазами видели чернокрылого воина с золотыми глазами и не могли не беспокоиться, не были ли слова этого пророка правдой и не является ли он действительно вестником Бога.
К тому времени, когда солдаты пришли в себя, старый слепец уже исчез в лесу. Капитан послал разведчиков отыскать его, но они не обнаружили ни согнутого прутика, ни следа, ни даже потревоженного листика, которые свидетельствовали о том, что он вообще прошел там. Лишь ворон реял над ними в недосягаемой вышине, точно черная дыра, зияющая в небесной синеве, доказывая, что это был не сон.
Не к добру это, подумал капитан и почувствовал, как по спине у него побежали мурашки.

***

Зловеще багровел рассвет; редкие облака пятнали размытые отблески малинового солнца, выползавшего из-за низких холмов. Яркие Солдаты, строгими рядами и кругами расположившиеся вокруг Дан-Идена, смотрели на небо с беспокойством. Они привыкли рассматривать изменения погоды как знамения, предвещающие будущее. Ясное небо и сияющее солнце были хорошим знаком. Когда горизонт был обложен дождевыми облаками или над полями поднимался туман, это предсказывало одни неприятности.
Внешние стены Дан-Идена лежали в развалинах, и узкие улочки города патрулировали солдаты в серебряных кольчугах и длинных белых плащах. Многие городские здания сгорели или были разрушены, оставшиеся служили укрытием бертильдам и офицерам. На верхушках крыш и палаток развевались белые стяги с алыми крестами. Лишь один флаг бросал вызов господству алых крестов. Зеленый с золотом, с косой Мак-Танахов, он непокорно реял над стенами замка, дразня солдат, маршировавших внизу.
На зубчатой стене стояла старая женщина, плотно закутанная от ветра в желто-зеленый плед. Ее лицо было очень худым и бледным, костлявый нос выдавался из запавших щек, точно нос корабля, но карие глаза горели решимостью. Она погрозила осаждавшим кулаком, как будто это была рука в латной перчатке, а не худенькая, изогнутая, покрытая сеточкой синих вен птичья лапка. Рядом стояла женщина средних лет, которая когда-то была полной, а теперь кожа на ней висела складками. Ее лицо стало серым от утомления, но губы были угрюмо сжаты, а от уголков рта к костлявому подбородку сбегали глубокие морщины.
- Пойдемте отсюда, миледи, - настаивала она. - Не нужно вам стоять на таком ветру. Если Мак-Кьюинн скачет нам на помощь, мы скоро его услышим. Вам нужно отдыхать и беречь силы. Если с вами что-нибудь случится, то и наши сердца тоже не выдержат, и тогда замок уж точно падет.
Старая женщина сердито повернулась к ней.
- Не говори глупости, Мьюир, - рявкнула она. - Мы уже почти двадцать два месяца держим здесь этих жестокосердных ублюдков. Неужели ты думаешь, что я позволю вам сдаться сейчас, пусть даже сегодня ночью я умру? Да я бы достала тебя даже из могилы и придушила, если бы такая мысль закралась в твою глупую голову. Мак-Кьюинн придет, не сомневайся, и эти недоделанные солдаты, скуля и зажав хвост между ногами, поползут домой. Разве не твоя подруга-цыганка предсказала это?
Мьюир кивнула, хотя тревожная морщинка между ее бровями стала глубже. Прошел уже почти месяц с тех пор, как она в последний раз разговаривала с Энит Серебряное Горло через чашу с водой, и Мьюир никак не могла унять растущее беспокойство, терзавшее ее ежедневно и ежеминутно. В Дан-Идене не было достаточного для такой длительной осады запаса провизии, поскольку уже несколько сотен лет в Эйлианане царил мир, а Яркие Солдаты напали совершенно неожиданно. Замок был переполнен народом из города и прилегающей сельской местности, и большинство составляли старые и дряхлые или же маленькие и слабые. Весь цвет Дан-Идена полег за стенами города на поле боя. Осталась лишь горстка солдат, защищавших стены замка, и несмотря на все слова мужественной Вдовствующей Банприоннсы, Мьюир знала, что они не смогут долго сдерживать осаду Ярких Солдат. Голод и болезни собирали свою дань. Каждый день все новые и новые трупы перебрасывали через стены замка в надежде, что болезнь распространится по лагерю и поработает вместо стрел, которых в Дан-Идене уже не осталось.
- Какова бы ни была цена, мы должны нести эту ношу, - сказала старая женщина. - Я не допущу, чтобы про клан Мак-Танахов говорили, что мы не вынесли тяжелого испытания. Мой сын придет, и Мак-Кьюинн вместе с ним, и мы заново отстроим Дан-Иден.
- Да, миледи, - сказала Мьюир. - Но почему бы вам не уйти со стены? Похоже, собирается дождь, и никому из нас не будет лучше, если вы заболеете, а мне придется ухаживать за вами.
Старая женщина рассмеялась и позволила служанке увести ее со стены.
Кроваво-красное солнце поднялось над горизонтом, а над руинами города начал моросить серый дождь. Солдаты, заправлявшие аркебузы, со вздохами закутались в плащи, поняв, что сегодня атаки уже не будет. От дождя порох и фитили отсыреют, снова сделав аркебузы совершенно бесполезными. Они вполголоса бранили Филде, по словам которой поля Блессема лежали, открытые и доступные, под ласковым солнышком. Никогда еще им не приходилось сталкиваться с таким скверным климатом и такими упрямыми защитниками, и им отчаянно хотелось домой, в Тирсолер.
На самом краю лагеря отряд Ярких Солдат совершал утренний обход. Их лица были такими же унылыми и безрадостными, как и у аркебузиров. Перед ними, насколько хватало глаз, тянулись вытоптанные поля, окровавленные и выжженные. Не было видно никаких живых существ, не слышалось ни пения птиц, ни стрекота насекомых. Небольшое озерцо, расположенное в низине, было завалено отбросами, его берега превратились в полужидкое месиво. Там и сям высились груды золы, обозначавшие места, где каждый день жгли погребальные костры. На них сжигали не только убитых с обеих сторон, но и тирсолерских солдат, которые попытались дезертировать или отказались подчиняться приказам, или же были слишком серьезно ранены, чтобы продолжать сражаться. Хотя никто в отряде не обсуждал этого, все слышали о мальчике с исцеляющими руками, который излечивал больных и раненых независимо от расы и религии. Все втайне надеялись, что в случае ранения их отыщут враги, а не свои, иначе они могли рассчитывать лишь на быструю смерть от кинжала и похороны в общем костре.
Боевой дух Ярких Солдат пал ниже некуда. Они уже многие месяцы не ели приличной пищи; им осточертела война, их пугали сообщения о слепом пророке, бродящем по дорогам к югу от Дан-Идена. Слова пророка вполголоса повторяли у вечерних костров, и лагерный пастор начал произносить против него пылкие проповеди. Бертильды как никогда свирепствовали в своих наказаниях, и все пойманные при попытке к бегству умирали медленной и мучительной смертью. Патрули, обходившие лагерь, ровно настолько же предназначались для защиты от атак снаружи, как и для того, чтобы удержать людей от дезертирства, и эта задача явно не доставляла солдатам утреннего патруля никакого удовольствия.
Внезапно унылую промозглую тишину разорвал звук фанфар. Солдаты, апатично передвигавшие ноги, встрепенулись, оглядываясь по сторонам; зазвенели выдергиваемые из ножен мечи. Послышался хор небесных голосов, поющих:
- Славься, славься, аллилуйя, аллилуйя, аллилуйя!
Облака разошлись, и с неба ударил широкий солнечный луч, ослепивший всех. Солдаты прикрыли лица руками, почувствовав, как заколотились их сердца. Их зрачки расширились при виде мужской фигуры, парящей в этом луче. Одетый во все белое, мужчина держал огромный палаш, сияющий ярко, как маяк. Его длинные крылья были черными, а горящие глаза - золотыми. Он парил в воздухе перед ними, держа свой меч, точно крест. Поющие голоса достигли торжествующего крещендо и умолкли.
- Падите ниц перед ангелом Господним, ибо вы согрешили, - вскричал ангел, и его голос громовым эхом раскатился вокруг. Солдаты как один рухнули на колени, закрыв лицо руками. - Эта война - злодеяние, потакание ненависти, зависти и честолюбию. Истинно, истинно говорю вам: те, кто творит такие деяния, не войдут в Царство Божье, ибо плод духа - любовь, радость и мир. Если мы живем духом, то по духу и поступать должны!
Снова загремели фанфары, и ангел пригвоздил съежившихся солдат пылающим взглядом.
- Вы превратились в младенцев, колеблющихся и увлекающихся всяким ветром учения, по лукавству человеков, по хитрому искусству обольщения. Невежество и ожесточение ваших сердец отвратили вас от жизни Божией.
Солдаты рыдали от страха, вжавшись лицами в грязь. Снова загремели фанфары, и ангел занес свой сверкающий меч, залив все вокруг золотым светом.
- Обрати свой гнев на лживых правителей, которые обманывают тебя; излей на них ярость Твою, и пламень гнева Твоего да обымет их. Преследуй их, Господи, гневом и истреби их из поднебесной! О порождения ехиднины, они бегут от грядущего гнева!
- Облекитесь во всеоружие Божие, чтобы вам можно было стать против козней дьявольских. Потому что наша брань не против крови и плоти, но против мироправителей тьмы века сего. Для сего приимите всеоружие Божие, дабы вы могли восстать в день злый, и все, преодолевши, устоять; итак станьте, препоясавши чресла ваши истиною и облекшись в броню праведности, и обувши ноги в готовность благовествовать мир. Подымите высоко щит веры, которым возможете угасить все раскаленные стрелы лукавого, который гласит лживыми устами ваших правителей. И шлем спасения возьмите, и меч духовный, который есть слово Божие, и ниспровергните этих лживых священнослужителей, этих гордых, тщеславных и коварных правителей!
Ангел опустил меч и протянул вперед руку.
- Облекитесь в милосердие, благость, смиренномудрие, кротость, долготерпение. Снисходите друг другу и прощайте взаимно, как Он простил вам. Ибо Им создано все, что на небесах и что на земле, видимое и невидимое, человеческое и небесное. Все создано Им и для Него, и Он есть прежде всего и все им стоит.
В воздухе зазвенел ликующий хор голосов. Ангел склонил голову и запел таким чистым голосом, что у солдат на глазах выступили слезы:
О ветер буйный, неба сын,
О облаков тяжелый клин,
Его божественную власть
Восславьте, аллилуйя!
О свет зари, свой глас возвысь,
О солнца око, распахнись,
Его божественную власть
Восславьте, аллилуйя!
Аллилуйя, аллилуйя, аллилуйя!
Не прекращая петь, ангел медленно поднялся в сияющий воздух. Облака сомкнулись вокруг его тела, и он исчез из виду. Еще миг доносилась его песнь, а потом все стихло.
Солдаты, шатаясь, поднялись на ноги и побежали к лагерю с совершенно преобразившимися лицами, а их забытые мечи остались лежать в грязи.
Наконец они с горем пополам добрались до ограды лагеря. Их встретили криками тревоги и изумления. Многие слышали фанфары и пение и видели золотой свет, озаривший холм. Некоторые разглядели и чернокрылого ангела, парившего в облаках. Участники утреннего патруля, запинаясь, описали все, что видели. На них обрушилась лавина вопросов и восклицаний, и скоро вокруг собралась толпа, беспокойно переминающаяся и перешептывающаяся. Многие месяцы они слушали толки о чудесах и удивительных явлениях. И действительно, вражеская армия сражалась так, как будто за их плечами была божественная сила, одетая в бурю и пламя, ударяющая столь же стремительно и неотвратимо, как молния. Звери лесов и полей и птицы небесные сражались на их стороне, а там, где ступали их ноги, наливались поля и цвели сады. Оглядываясь же вокруг себя, солдаты видели одни сожженные луга и развалины, и многие чувствовали, что усталость и опустошение, поселившиеся в их сердцах, превращаются в гнев.
Из своей палатки вышла бертильда и грозно осведомилась о причинах шума и беспорядка. Это была высокая женщина с суровым лицом и бесформенным от давнего перелома носом. На ней были кольчужные штаны, но нагрудник она сменила на рубаху из грубой козьей шерсти - таким образом бертильды обычно умерщвляли плоть. Без лат асимметрия ее груди была особенно заметна. Солдаты, заикаясь от страха, рассказали ей о случившемся.
- Богохульство! - воскликнула она. - Вы попались в сети Дьявола! Эти проклятые ведьмы отправили к вам фальшивых посланцев, которые сбили вас с толку. Как вы осмелились усомниться в словах священников? Вы сейчас же встанете на колени перед святым крестом и поклянетесь, что все увиденное вами - гнусная ложь, а потом будете бить себя плетями до крови в наказание за свою невежественную слабость.
Сначала казалось, что ей удалось восстановить свою власть, потом один из солдат с криком бросился вперед.
- Нет! Мы видели ангела Господня! Это ты орудие Дьявола!
Его рука метнулась к рукоятке меча, но ножны были пусты, поэтому он одним быстрым движением схватил с земли камень и швырнул в бертильду. Камень попал ей в скулу, оставив кровавый след. Она остолбенело уставилась на него, недоверчиво ощупывая рану. Эта выходка точно воспламенила толпу. Солдаты разразились радостными воплями. Некоторые настолько осмелели, что принялись закидывать бертильду комьями грязи и камнями. Один молоденький солдатик, которому особенно часто от нее доставалось, вытащил кинжал и ударил ее в бок. Она отшатнулась, потом, с бранью выхватив свой собственный кинжал, одним ударом убила обидчика. Ее сопротивление только еще больше распалило толпу. Несмотря на крики о помощи, она быстро упала, орошая кровью изрытую землю.
Безумие мгновенно распространилось по толпе, точно волна от брошенного в воду камня. Вскоре в сражение был вовлечен весь лагерь. Из палатки вытащили пастора, голого и умоляющего о пощаде, а рядом с ним, пытаясь прикрыться одеялом, рыдала одна из лагерных проституток. Обоих нещадно избили, а офицеров, пытавшихся защитить их, убили. Нескольких бертильд избили до потери сознания или до смерти, а комендант лагеря и его офицеры забаррикадировались в одной из гостиниц, когда восстание, точно огонь, распространилось по всему городу.
В замке на холме Вдовствующая Банприоннса перегнулась через стену, изумленно глядя на побоище.
- Они что, спятили? - воскликнула она.
- Кто знает? - пожал плечами командир гарнизона, и его единственный уцелевший глаз, еле видный среди бинтов, покрывающих голову, ярко засверкал. - Может, они наелись испорченного зерна или надышались воздуха, отравленного запахом трупов. Что бы ни вызвало это безумие, возблагодарим Правду за то, что все произошло именно так!
- Возблагодарим Эйя, - строго поправила Вдовствующая Банприоннса, и он кивнул, угрюмо встретившись с ней глазами.
- Да, возблагодарим Эйя, - согласился он.
- Взгляните, миледи! - воскликнула Мьюир. - Глядите, там, на холме!
Старая женщина потерла глаза. Сначала она различила лишь сияющий блеск на краю невысоких холмов на севере, потом увидела, что по склону марширует армия с занесенными мечами, сверкающими в солнечных лучах, обрушивающихся на землю через просвет в облаках. Перед ними в грязных полях моросил небольшой дождик, но там, где шагала армия Ри, не упало ни капли.
Командир гарнизона громко завопил от радости, и его солдаты - израненные, перебинтованные и серые от усталости - взволнованно гомоня, облепили стены. Они принялись стучать своими кинжалами по щитам, а волынщик трясущимися руками начал наигрывать торжествующую мелодию. Армия все маршировала и маршировала, и вскоре до защитников осажденной крепости донесся грохот барабанов и пение труб, и стало можно различить цвета знамен, реявших над батальонами.
- Смотрите, это же стяг Мак-Кьюинна! - воскликнула Мьюир. - И наш зеленый с золотом - ваш сын здесь, миледи! Мак-Танах вернулся!
По морщинистым щекам старой женщины струились слезы, но она ничего не сказала. Все зрители, стоявшие на крепостной стене, закричали:
- Мак-Танах вернулся! Мак-Танах вернулся!
Внизу, в огромном зале, многие из тех, кто уже чувствовал на своем челе дыхание Гэррод, поднялись на локтях и начали прислушиваться, сначала со страхом и беспокойством, потом с растущей надеждой и ликованием.
За стенами, в стане Ярких Солдат, началась суматоха. Одни побросали свое оружие и побежали. Другие упали на колени или бросились лицом в кровь и грязь. Некоторые попытались сплотить ряды для защиты лагеря, но остались в одиночестве или даже подверглись нападению со стороны своих же товарищей.
Лахлан и Изолт подъехали прямо к воротам города, не нанеся ни единого удара. Ри по-прежнему был одет во все белое, его палаш был высоко поднят, черные крылья гордо расправлены. Многие Яркие Солдаты в страхе взывали к нему, моля о пощаде и прощении, и он величественно склонял голову. Тех нескольких тирсолерцев, которые все еще сопротивлялись, его люди быстро и ловко разоружили и взяли в плен. Потом по лагерю прошлись лекари Ри, оказывая помощь многочисленным больным и раненым. Томас возлагал руки на тех, кто был ближе всего к смерти, чудесным образом возвращая жизнь и здоровье в их терзаемые болью тела, а Джоанна со своей командой целителей помогали тем, чьи раны были не очень серьезными.
Мак-Танах, скакавший по правую руку от Лахлана, оглядел развалины родного города, и на его широком красном лице явственно проступило отчаяние. В городе почти не осталось целых зданий. Из узких улиц под замком доносился тошнотворный запах, и ему приходилось прикрывать нос и рот перчаткой. Повсюду в грязи, точно выброшенные куклы, валялись трупы, их руки и ноги были выкручены под неестественными углами, черепа раскололись при падении. Мак-Танах с трудом сдерживал тошноту и горе; челюсти, прикрытые латной перчаткой, были судорожно стиснуты. Изолт с интересом оглянулась на него и к некоторому своему изумлению заметила, что в их свите очень многие побледнели и покрылись испариной, и ее муж тоже.
- Они правильно поступали, сбрасывая мертвецов со стены, - сказал Дункан Железный Кулак в попытке утешить Мак-Танаха. - Все равно их нельзя было бы по-человечески похоронить в стенах замка, а там и так должно быть полно больных.
- Во имя Кентавра, - выдохнул Мак-Танах, - что они должны были пережить, запертые в этом замке больше шестисот дней! Ох, плохим же я был господином, если им пришлось так долго ждать освобождения.
- А что еще мы могли сделать? - раздраженно спросил Лахлан. - Мы же не сидели сложа руки и восхищаясь видом. Этот год выдался нелегким, и я потерял множество отличных ребят, отвоевывая твою страну.
- А теперь мы подъезжаем к самым воротам без единого удара, - с почти детским удивлением сказал Мак-Танах. - Только взгляните на их осадные машины! Просто чудо, что мой замок не превратился в кучу камней, как весь остальной город.
- Да, твои предки хорошо выбрали место, - сказал Дункан, спешиваясь у городских ворот. - Его трудно атаковать, приходится подниматься в гору, да к тому же весь город оказывается на пути. Смотрите, они все раскопали, пытаясь заминировать стены. И судя по виду этих ям, они пытались прорыть туннель под самый холм.
Мак-Тонахан подошел к воротам, намереваясь забарабанить в них своим внушительным кулаком, но не успел поднять руку, как они распахнулись изнутри, и какой-то донельзя худой старик упал перед ним на колени.
- Наконец-то вы здесь, милорд! - воскликнул он. - Ох, какое величественное было зрелище, когда вы спускались с холма под звук фанфар, со всеми знаменами.
По его запавшим щекам струились слезы, а пальцы, вцепившиеся в край килта Мак-Танаха, безудержно тряслись. Прионнса поднял его и обнял. Его лицо тоже было мокрым от слез.
Защитники замка гурьбой бросились в ворота. Все они были страшно худыми, и в их запавших окруженных черными тенями глазах явственно читалось напряжение этих двадцати месяцев. Они упали на колени перед Лахланом и Изолт, плача от облегчения и благодарности. Лахлан быстро спешился и начал поднимать их, приказав своим солдатам подогнать телеги с провиантом, который они привезти защитникам замка.
- Моя мать, где моя мать? - закричал Мак-Танах.
- Ох, милорд, все эти месяцы она была такой сильной и стойкой, она поддерживала надежду в наших сердцах даже в те минуты, когда начинало казаться, что мы не сможем продержаться следующую ночь. И все же в тот миг, когда стало ясно, что мы спасены... - В руку Мак-Танаха вцепилась женщина средних лет, плача навзрыд.
- Что, Мьюир, что такое?
- Она упала на месте, милорд, и мы не смогли поднять ее, хотя она все еще дышит. Боюсь... - но Мьюир не успела договорить, поскольку Мак-Танах уже вырвался из ее рук и неуклюже побежал, скрипя своими кожаными латами.
Лахлан обернулся и подозвал своих оруженосцев.
- Диллон, Эртер, приведите Томаса, живо! Скажите, что он срочно нужен в замке. И Джоанну с ее целителями тоже приведите. Сначала мы должны помочь нашим собственным людям! Аннтуан, поезжай и привези ко мне Мегэн и эту старую толстуху-кухарку тоже! У нас здесь люди умирают от голода, так что самое время ей показать, на что она способна.
- Да, Ваше Высочество, - отсалютовали мальчики и развернули своих пони, галопом поскакав по холму.
Лахлан и Изолт задержались ровно на столько, чтобы отдать поспешные приказания Телохранителям Ри, после чего последовали за Мьюир во внутренний дворик. Она повела их по замку, ни на минуту не умолкая.
- Да, Ваше Высочество, мы уже много размышляли о том, чтобы сдаться, такое уныние охватывало нас, - расстроенно рассказывала служанка, - но она никогда не позволяла нам дрогнуть. Это моя дорогая госпожа следила за распределением тех ничтожных запасов провизии, которые у нас были, и приказывала наказать любого, кто нарушал правила. Это она придумала вытащить булыжники из мостовых и стрелять ими из катапульт, она разорвала все свои сорочки и собственными руками перевязывала раненых....
Они поднялись по узкой лестнице на вершину башни и вышли на открытую всем ветрам крепостную стену. На свежем ветру реял зеленый с золотом квадратный флаг клана Мак-Танахов. Около входа в караулку собралась толпа, и до Изолт с Лахланом донесся умоляющий голос Мак-Танаха.
Внутри лежала старая женщина, такая худая, что сквозь ее тонкую, коричневую, словно парча, кожу резко проступали кости. Ее губы были неподвижны и перекошены, а одна сторона лица казалась застывшей, но глаза под выцветшими набрякшими веками горели, точно два изумруда.
- Мы выдержали, сын мой, - прошептала она, вцепившись в рукав Мак-Танаха рукой, больше похожей на птичью лапку. - Хотя ноша была действительно тяжкой, мы не дрогнули.
Мак-Танах не сдерживал слез. Наклонившись, он прижал хрупкую фигурку к груди и шептал ей на ухо слова ободрения. Ее сияющие глаза повернулись к Лахлану, и она что-то пробормотала, потом собралась с силами.
- Значит, это и есть молодой Мак-Кьюинн, - сказала она отчетливо. - Мы очень рады вас видеть, Ваше Высочество. Хотя вы пришли не слишком быстро.
Лахлан склонился над ней и сказал:
- Мы пришли так быстро, как только могли, но мне очень жаль, что вышло так долго.
Она улыбнулась непослушными искривленными губами.
- Ничего. Мы выдержали.
Лахлан тоже улыбнулся и сжал ее руку.
- Да. Вы выдержали, - отозвался он, но женщина не ответила на его пожатие, а глаза под набрякшими веками остекленели.
Когда безутешная Мьюир прикрыла лицо Вдовствующей Банприоннсы пледом, Мак-Танах опустил лицо в ладони и зарыдал.
- Будьте вы прокляты, Яркие Солдаты! - закричал он. - Вы разрушили мой дом и отняли жизнь у моей матери! Я не остановлюсь до тех пор, пока вы все не станете такими же холодными и безжизненными, как она!

Предыдущая страница 9 Следующая страница


Проклятые башни 10

ОЖИВШИЙ ЛЕС

Под нависающими деревьями было прохладно, и Лиланте блаженно потянулась, подняв тонкие белые руки к небу. Нисса Элала цеплялась за ее покрытые цветами волосы, а Бран целеустремленно шагал вперед, громко звеня своей странной коллекцией блестящих предметов, висящих у него на шее. Ниалл Медвель шел за ними по пятам, а нисса то и дело поворачивалась и строила ему рожи, сопровождая их оскорблениями на своем языке. Хотя великан не понимал ни слова из того, что она говорила, тон и выражение лица малышки были достаточно красноречивыми, и его лицо горело от смущения.
Они переждали зимние вьюги в Стратроуэне, деревушке, где встретились с Финли Бесстрашным и его солдатами, а с началом оттепели сразу же продолжили свое путешествие в Башню Грезящих в Эслинне, и маленькая нисса от нетерпения верещала все громче и громче по мере того, как они приближались к лесу.
Башня Ведьм была точно такой, какой Лиланте ее помнила. Сидя на старой кухне, пока Бран хлопотал, готовя им еду, она погрузилась в воспоминания, думая о том, где сейчас Дайд и чем он занимается. Когда они были здесь в последний раз, он спал, свернувшись под изодранным одеялом, и его смуглые щеки разрумянились от тепла. При этом воспоминании древяницу пронзила нежность, более острая, чем горе. Она вздохнула, и широкие растопыренные пальцы ее ног скрючились. Подбежал Бран и, потершись головой о ее руку, протянул пятнистое яйцо лазоревки, которое только что нашел.
В Башне Грезящих они оставили лошадей с остальными солдатами, поскольку нисса предупредила, что в саду Селестин солдатам не будут рады. Малышка хотела, чтобы и Ниалл тоже остался, но великан настоял на своем. Его Ри вверил Лиланте и Брана его заботам, сказал он, и он не допустит, чтобы в опасном лесу Эслинна с ними что-нибудь произошло. Лиланте втайне была очень рада, потому что ей нравился этот большой неразговорчивый человек, и она хотела, чтобы он был рядом на тот случай, если на них нападут свирепые сатирикорны.
Но пока они не видели никаких следов этих рогатых волшебных существ. Ниалл считал, что многочисленные батальоны Ярких Солдат, проходившие через Эслинн, распугали их. Оказавшиеся на пути несколько лагерей тирсолерцев они без труда обошли стороной. Хотя Ниалла было трудно не заметить, он знал лес почти так же хорошо, как и Лиланте. Он спокойно объяснил, что вырос в лесу, поскольку его отец был дровосеком. Это признание вызвало злобное шипение Элалы и заставило вздрогнуть Лиланте, но Ниалл просто улыбнулся и сказал:
- Не бойся, милая, он никогда не поднимал топор на древяницу.
До летнего солнцестояния оставалось лишь несколько дней, и Лиланте ждала его со смешанной тревогой и радостью. Теперь они уже углубились довольно далеко в лес, оставив дороги и тропы позади. Древяница знала, что Ниалл временами подозревал, что нисса из озорства или по злобе завела их не туда, но сама она полностью верила малышке, зная, как отчаянно хочется Элале, чтобы ее крыло исцелили, и она снова смогла летать.
Внезапно до них донеслись пронзительные вопли радости, и из-под ветвей выпорхнула стайка нисс. Они метнулись к путникам, быстрые, точно шершни, хрупкие, как стекло, радужные, словно солнечные зайчики на воде. Промчавшись мимо, ниссы подергали Ниалла за волосы и бороду, оттаскали клюрикона за уши и так ущипнули Лиланте за руку, что она вскрикнула от боли. Элала приветственно заверещала. Ее уцелевшее крыло бешено трепетало, как будто она тоже хотела вспорхнуть в воздух. Ниссы развернулись и снова пронеслись мимо - только крылья сверкнули серебром.
До сада Селестин уже недалеко, сказала Элала.
Лиланте почувствовала, как ее сердце учащенно забилось. Она часто мечтала о том, чтобы найди какой-нибудь из легендарных садов Селестин, но за долгие годы скитаний по лесам ей так и не удалось наткнуться ни на один из них. Говорили, что они воистину прекрасны, полны покоя и невиданных чудес. Ее древяница-мать рассказывала ей сказки о Селестинах, и она знала, что когда-то этих садов, рассыпанных по всем лесам, было множество, но уцелели лишь немногие.
Ниссы порхали впереди, ведя их по аллее моходубов. Земля между толстыми выпирающими корнями была покрыта мхом и лишайниками, заглушавшими шаги. Они осторожно пробирались между переплетениями корней, часть из которых была тонкой и извилистой, как змеи, а другая серебристо-серой волной вздымалась выше их голов. Там и сям проглядывали чахлые деревья, которым удалось уловить скудный свет, просачившийся через кружевные переплетения мхов.
Путники примолкли, с трепетом оглядываясь вокруг. Под огромными деревьями стояла полная тишина, и было трудно следить за временем, поскольку сюда почти не проникали солнечные лучи. Прошло, должно быть, не меньше шести часов утомительного пути, прежде чем тусклый зеленый свет наконец уступил место золотому сиянию солнца, и аллея заросших мхом деревьев вывела путников на луг, покрытый немыслимо яркими цветами. Клюрикон поскакал вперед, нетерпеливо прядая острыми ушками, а ниссы огненными стрелами метнулись обратно.
Сбоку петлял коричневый ручей, заросший стелющимися зеленичными деревьями и цветущим боярышником. Массивный замшелый валун был высечен в виде изящной женской фигуры, а ее колени служили удобным сиденьем. На дальнем конце луга сооружение из трех высоких камней привлекало взгляд к просвету в деревьях, за которыми открывался бескрайний голубой простор. Лиланте никогда не видела ничего прекраснее и жадно впитывала запахи и яркие цвета. Элала возбужденно заверещала, раскачиваясь на волосах Лиланте, как будто на увитой цветами веревке.
Под деревом сидела Селестина, одетая в просторное одеяние из бледного мерцающего шелка. Белая, как лунный свет, грива густых волос, ниспадавших по ее спине, а глаза, прозрачные, как вода, без радужной оболочки и зрачка, безмятежно смотрели на пришедших. Кожа в центре ее лба собиралась морщинами.
Лиланте почувствовала, что Селестину терзает такое глубокое и сильное горе, что ее собственные глаза наполнились слезами сочувствия. Но та ласково улыбнулась, увидев отряд усталых путников, и поднялась им навстречу с приветственным гулом, низким и звонким, а ее тонкие суставчатые пальцы прикоснулись к складчатой кожаной воронке между бровями. Ниссы запорхали у нее над головой, образовав сверкающую корону.
Добро пожаловать в сад Селестин, сказала она. Мы ждали вас. Солнце уже почти заходит. Вы, должно быть, устали, пойдемте со мной, мы приготовили место, где вы можете отдохнуть и подкрепиться. Через два дня солнце достигнет своей ближайшей точки над нашим миром, и мы все будем воспевать его. Потом зацветет Летнее Дерево, и все лесные народы сойдутся вместе, чтобы отпраздновать начало поры зелени и роста. Мы приглашаем вас всех, даже того, в чьих жилах течет человеческая кровь, ибо мы чувствуем, что вы находитесь в гармонии с нашей землей и не желаете никому из нас зла. Не бойтесь гнева и ненависти других жителей леса, ибо в нашем саду все живут в мире.
Лиланте увидела, что в глазах у Ниалла Медведя стоят слезы.
- Благодарю вас от всей души, миледи, - сказал он хрипло. - Я знаю, что мне оказали огромную честь, позволив вступить в ваш сад. Всю жизнь я мечтал увидеть Селестин, и вот наконец моя мечта исполнилась. Мое сердце трепещет, ибо вы воистину очень красивы, намного красивее, чем я воображал.
Селестина улыбнулась ему и протянула руку, намереваясь дотронуться до его лба. Тугой завиток складок между ее бровей раскрылся, обнажив темный сверкающий глаз. Ниалл отшатнулся, но она ободряюще загудела. Тогда он позволил ей прикоснуться к себе, и слезы потекли по его обветренному лицу, исчезая в косматой бороде.
Можешь называть меня Облачной Тенью, сказала Селестина, ибо я знаю, что вы, люди, придаете большое значение именам и определениям.
Облачная Тень привела путников к заросшей цветами беседке у воды, где их уже ждало угощение из орехов, ягод и плодов, разложенных на широких зеленых блюдах. Они выпили воды с медом из чаш-листьев и с жадностью набросились на еду. В ту ночь они спали крепко и без сновидений, а когда проснулись на следующее утро, то обнаружили, что блюда из листьев снова полны вкусных лесных плодов.
Следующие несколько дней гости провели, гуляя по залитым солнцем лужайкам и лесным аллеям, болтая с Селестинами, ухаживая за цветами и деревьями и смеясь над проделками дерзких маленьких нисс, порхавших над их головами, куда бы они ни пошли. Бран с радостью обнаружил множество своих сородичей, живущих в саду, и с восторгом присоединился к их играм и соревнованиям в загадывании загадок. Все клюриконы очень любили музыку и прекрасно играли на барабанах, флейтах и маленьких круглых струнных инструментах, которые называли бану. Многие клюриконы были дикими, поскольку никогда не покидали леса, хотя некоторые из них подолгу жили среди людей. Все они с испуганными криками разбежались и попрятались, увидев Ниалла, и Брану пришлось убеждать их в том, что этот большой бородатый человек не причинит им зла.
В саду жило множество других видов волшебных существ, часть из которых были очень робкими, тогда как другие - нахальными, как крошечные ниссы. Лиланте видела семейство хобгоблинов, таскающее камни, чтобы устроить Селестинам клумбу, и одноглазых корриганов, сидящих под деревьями и очень похожих на валуны. Каждый вечер у них над головами слышались пронзительные крики гравенингов, летящих на свои насесты на высоких горных ясенях, а шедоухаунды прокрадывались сквозь кусты на краю сада, сверкая зелеными глазами, яркими, словно свечи. Стадо рогатых женщин боролось на лугу, а мужчины-сатирикорны отдыхали в тенечке и наблюдали за ними. При виде их у Лиланте сильно заколотилось сердце, но они не обратили на нее никакого внимания, громко заулюлюкав, когда одна рогатая женщина перебросила другую через голову, и та с грохотом рухнула наземь.
В воде резвились никси, еще более крошечные, чем малютки ниссы, и куда более робкие, а в маленьком, но глубоком озерце в сердце сада жил конь-угорь. В ветвях качались волосатые фигуры араков, а маленькие уродливые существа, называвшиеся брауни, выглядывали из кустов, тут же скрываясь в листве, если их замечали. Хотя многие из волшебных существ были плотоядными, похоже, в саду Селестин действовало соглашение о мире, и в пределах его границ никого из волшебных существ и животных не убили и не ранили.
В день накануне летнего солнцестояния Лиланте гуляла по саду, когда вдруг заметила стройную девушку с зелеными волосами, покрытыми листьями, как у нее самой, и будто вырубленного из камня одноглазого мальчика, сидящих рядышком у ручья. Она удивленно и обрадованно вскрикнула и подбежала к ним.
- Корисса! Каррик! Что вы здесь делаете? - спрашивала Лиланте. Она познакомилась с этими двумя ребятишками, наполовину людьми, наполовину волшебными существами, в Эрране, где они оказались среди спасенных из Башни Туманов. Потом они бежали из Эррана вместе с другими студентами Теургии Маргрит Ник-Фоган, но решили не идти с остальными в Рионнаган, слишком сильно опасаясь снова возвращаться в человеческое общество.
И полудревяница, и мальчик-корриган сказали, что Облачная Тень нашла их в лесу и пригласила прийти на цветение Летнего Дерева.
- Волшебные существа со всего Эйлианана прошли Старыми Путями, чтобы присутствовать при этом, - воскликнула Корисса, и ее ясные зеленые глаза заблестели от волнения. Она куда больше походила на дерево, чем Лиланте, и в ее угловатых чертах можно было уловить лишь смутное сходство с человеческими предками. - Селестинам приходится проводить их, ведь не все знают секрет Старых Путей.
- Облачная Тень говорит, что Старые Пути все еще опасны, несмотря на силу летнего ключа, который забил два года назад, - вмешался Каррик. У этого приземистого мальчика кожа на лице была серой и шершавой, а единственный глаз глубоко посажен. - Говорят, что последние несколько лет было нелегко совершать обряды Летнего Дерева, ведь Селестин осталось совсем немного, и большинство из них боятся путешествовать Старыми Путями. Они удовольствовались тем, что остались в своих садах и пели свои песни, а воспевание Летнего Дерева оставили семье Звездочета. Я слышал, что это очень дорого им обошлось.
- Кто такой Звездочет? - спросила Лиланте.
Корисса бросила на нее удивленный взгляд.
- Облачная Тень - внучка Звездочета, - ответила она. - Они - семья Селестин, которые живут здесь, в этом саду. Это Звездочеты несли на себе всю тяжесть жертвоприношений Летнему Дереву последние шестнадцать лет, а я слышала, что их и так после Сожжения уцелело совсем немного. Они всегда слишком легко верили этим проклятым людям.
Лиланте слегка покраснела, и древяница одарила ее насмешливым взглядом.
- Твоя мать что, ничему тебя не научила? - спросила она.
- Я не очень часто с ней виделась, - печально ответила Лиланте. - Она оставила меня с отцом и ушла. Когда я находила ее, она часто стеснялась и не доверяла мне, считая, что я слишком похожа на человека. - Она вздохнула и больше не задала ни одного вопроса, предпочтя проводить время с Ниаллом Медведем. Как и ее подругу Изабо, его, казалось, ничуть не волновал тот факт, что она не человек и не волшебное существо.
День клонился к вечеру, и Лиланте все больше мучилась сомнениями, не зная, то ли она хочет встречи со своими сородичами, то ли боится ее. Чем ближе был закат, тем многолюднее становилось в саду, пока все полянки и рощицы не стали кишеть лесными жителями, каждый из которых прихватил с собой горсть орехов или гроздь спелых ягод, чтобы внести свою лепту в праздничный пир. Ниссы плели цветочные гирлянды, которые развешивали на деревьях, а стаи светлячков носились в воздухе, таинственно мерцая.
Когда солнце опустилось в голубую дымку, из леса начали выходить древяники. Лиланте стеснялась и робела, поэтому просто смотрела на них, застенчиво скрестив ноги. Некоторые были толстыми и высокими, точно вековые кедры, с головами, увенчанными игольчатыми листьями и яркими золотистыми ягодами, и корнями, толстыми и узловатыми, как у дубов. У других кора была исчеркана чем-то похожим на детские каракули, а третьи были стройными, бледными и гладкими, с ниспадающими волосами, покрытыми крошечными зелеными листочками, как у самой Лиланте. В ту ночь они танцевали среди деревьев, наклоняясь и раскачиваясь, точно лес в грозу, а клюриконы играли на своих барабанах и флейтах, и маленькие ниссы порхали над их головами, возбужденно вереща.
Лиланте смотрела, как зачарованная. Когда древяники затянули свою странную неистовую песню, она обнаружила, что покачивается в медленном и величавом ритме, а ее корни поднимаются и притопывают. Кто-то взял ее за руку, кто-то еще - за другую, и она радостно поклонилась, танцуя вместе с ними, и зеленая кровь-живица стучала в ее венах. Она видела, что Ниалл, с вплетенными во взъерошенные волосы и бороду цветами, тоже танцует, а на каждой руке у него висит по хобгоблину. Бран сидел на суку, играя на своей деревянной флейте, потом кувырком полетел вниз и принялся плясать джигу вместе с ней.
Всю ночь волшебные существа танцевали под неистовую, западающую в память музыку. Один или два раза, кружась и раскачиваясь, Лиланте замечала, что процессию вел высокий мужчина, увенчанный ветвистыми рогами, точно олень. Освещенное лишь лунным светом и хаотическими огоньками светлячков, его лицо было изборождено тенями. Рядом с ним танцевала самая младшая из Селестин, та, которую звали Облачной Тенью, и из всех трех ее глаз текли слезы.
Они танцевали всю благоуханную ночь напролет, углубляясь в потайное сердце сада. Лиланте никогда не забиралась так далеко, поскольку Селестины каждый раз мягко, но настойчиво уводили ее с ведущих туда тропинок. Она завороженно оглядывалась, увлекаемая процессией по аллее моходубов на широкую поляну. Высокие камни, точно часовые, стояли по кругу, и каждый из них был увенчан еще одним, образуя грубую арку. Внутри каменного круга возвышалось дерево, его листья казались черными на фоне звездного неба, а корни, извиваясь, тянулись в стороны, точно щупальца гигантского осьминога.
Цепочка танцующих вилась между камнями и в конце концов, тяжело дыша и смеясь, опустилась на теплую траву. Когда рассвет начал нежными красками расцвечивать небо, Селестины выступили вперед. Их бледные одеяния так мерцали, как будто отражали звездный свет. Волшебные существа замолкли, увидев, что Селестины взялись за руки вокруг огромного дерева. Там было почти пятьдесят этих высоких и тонких существ, но даже изо всех сил вытянув руки, они еле обхватили его. Мужчина с ветвистыми рогами, возглавлявший танцующую процессию, тоже был среди них, и Облачная Тень все еще держала его за руку. Он повернулся и наклонил голову, и Лиланте увидела, что рога привязаны к маске, скрывающей глаза. Из-под маски спадала густая белая грива, как у всех Селестин, а губы его были сурово и печально сжаты.
В тишине раздался низкий мелодичный гул, отозвавшийся эхом где-то внутри Лиланте. Она наклонилась вперед, напряженно вслушиваясь, а рядом Ниалл сжал большие руки, склонив голову. Гимн солнцу разносился по поляне, и тьма начала медленно рассеиваться пока, наконец, первые лучи не позолотили листья, венчающие дерево. Широкие и глянцевитые листья были пурпурными и зелеными, с серебристой нижней стороной, и когда дул ветер, сверкали, точно яркая чешуя рыб, собравшихся у берега. Среди листьев виднелись гроздья кремовых почек размером с голову Лиланте каждая. Когда солнечные лучи коснулись их, они стремительно раскрылись, наполнив воздух благоуханием. Раздались изумленные возгласы.
Селестины опустили руки и стояли, склонив головы перед деревом. Лиланте вдыхала густой пряный аромат, ощущая, как он наполняет все ее существо. Хотя от танцев всю ночь напролет она должна была бы валиться с ног от усталости, но чувствовала себя гораздо более живой и энергичной, чем когда-либо. Тысячи нисс с радужными крыльями порхали в ветвях, собирая цветы и бросая их вниз, так что земля как будто покрылась снегом.
Рогатый мужчина упал на колени перед деревом, широко раскинув руки. Снова поднялся гул, но на этот раз он был печальным, точно погребальная песнь. Облачная Тень выступила вперед и засунула руку в гладкий ствол дерева, пока она не погрузилась туда до запястья. Когда она вытащила руку, в ней был зажат длинный волнистый кинжал, сделанный из дерева, с резной рукояткой, покрытой перламутром. Лиланте напряглась, почувствовав такое горе и сожаление, что на ее глаза снова навернулись невольные слезы.
- Нет, - прошептала она. - Я считала Селестин мирной расой.
- Что случилось? - прошептал Ниалл, но древяница не ответила, с болезненным вниманием глядя на сцену, разыгрывающуюся перед ними.
Облачная Тень поднесла кинжал к губам и поцеловала его, затем склонилась и схватила распростертого Селестина за рога, оттянув ему голову так, чтобы перерезать горло. На разбросанные перед ним кремовые лепестки хлынула кровь, и толпа дружно ахнула. Лиланте громко всхлипнула. Рогатый Селестин, обмякнув, упал вперед. Кровь из ужасной раны впитывалась в землю, и все Селестины рыдали. Их негромкий напев превратился в нестройный, рвущий душу плач. Облачная Тень тоже рыдала, упав на колени рядом с мертвым мужчиной и сжимая его в объятиях. Ее бледное одеяние было залито кровью.
Старый Селестин с морщинистым лицом подошел к ней и попытался поднять. Сначала она отчаянно сопротивлялась, потом позволила помочь ей встать. Слезы оставляли на ее лице серебристые дорожки. Остальные Селестины собрались вокруг, пытаясь ее утешить. Облачная Тень взяла себя в руки и выпрямилась, воздев окровавленные руки к рассветному небу. Окровавленное одеяние сорвали с ее плеч, и она осталась совершенно обнаженной. Лиланте с изумлением увидела, что у Селестины три пары грудей. Все они набухли от молока, а живот казался непомерно раздутым, и было несомненно, что Облачная Тень беременна.
Другая Селестина набросила на нее одежду мертвого мужчины, а самый старший благоговейными пальцами снял с него маску и прикрыл ею заплаканные глаза Облачной Тени. Убитый оказался молодым Селестином с гладким лицом, если не считать складок кожи вокруг третьего глаза. Они усыпали его грудь мокрыми от крови цветками, и, все так же гудя, унесли его прочь. Облачная Тень пошла следом, низко опустив рогатую голову.
Лиланте очнулась от своего оцепенения и со слезами спросила Элалу, сидевшую у нее на колене: Зачем они убили его? Я считала, что Селестинам ненавистно всякое насилие. Кто он такой?
Это Древесная Кровь, ответила Элала, повесив изорванные крылья. Селестины всегда должны убивать возлюбленного, чтобы расцвело Летнее Дерево.
Но я считала, что они ненавидят любое насилие, возразила Лиланте.
Нисса кивнула. Ее треугольное личико было печальным. Они скорбят об убийстве Древесной Крови, они воистину скорбят о нем.
Кто он такой? Зачем им понадобилось делать это? Лиланте смотрела вслед поникшей фигуре молодой Селестины, медленно выходящей за погребальной процессией из каменного круга.
Ее возлюбленный, ее супруг.
Ты хочешь сказать, что он был ее мужем? Отцом ребенка?
Возлюбленная всегда должна убивать Древесную Кровь, сказала нисса и прижала к себе искалеченные крылышки.
А твое крыло? - спросила Лиланте. Разве цветки Летнего Дерева не исцеляют? Почему ты не возьмешь себе немного лепестков?
Звездочеты вылечат и починят мое крыло, ответила Элала. Цветы принадлежат им, ибо их кровь пролилась, чтобы благословить Дерево.
Когда солнце добралось до зенита, волшебные существа снова собрались у каменного круга. У подножия массивного старого дерева опять образовалась длинная процессия Селестин. На этот раз ее возглавляла Облачная Тень, снова одетая в белый шелк и с ребенком на руках. На ее измученным лице застыло выражение умиротворения, а в волосы были вплетены душистые белые цветы Летнего Дерева. Под аккомпанемент негромкого звучного гудения она подняла младенца вверх. Три его глаза были широко открыты и казались удивленными, и толпа разразилась радостными восклицаниями и смехом.
Взгляни на мою дочь, раздались слова Облачной Тени в мозгу у Лиланте. Возможно, когда-нибудь ей тоже придется умертвить своего возлюбленного, чтобы Летнее Дерево продолжало расти и цвести. Таково бремя, возложенное на нас, и моя душа исполнена горя.
Сердце Лиланте разрывалось от сочувствия, и она заметила, что Ниалл Медведь тоже глотает слезы. Она протянула ему руку, и он крепко сжал ее.
Принеси мне Элалу, сказала Облачная Тень. Теперь, когда я вкусила цветов Летнего Дерева, я сильнее чем когда-либо прежде. Это награда за ту цену, которую я заплатила.
Лиланте пронесла маленькую дрожащую ниссу сквозь толпу на лужайку, где сгрудились Селестины. Она увидела, что ее примеру последовали многие другие волшебные существа с увечьями и ранами, которые хотели, чтобы их исцелили Селестины. Лиланте увидела злыдней и сатирикорнов, и очень удивилась, что кроткие Селестины не отказывают в помощи даже этим злобным существам.
Сад Селестин открыт для всех, если они пришли без ненависти в сердцах, объяснила Облачная Тень. То, что они будут делать, когда покинут наш сад, дело их собственного характера и совести.
Селестина положила ладони на лоб маленькой ниссы, и изорванные лохмотья ее крыла снова срослись, став единым целым, хрупким и прозрачным. Элала пронзительно взвизгнула и взмыла в воздух. Она порхала и кувыркалась в вышине, а все остальные ниссы тут же присоединились к ней, возбужденно галдя.
Чтобы вылечить всех желающих, понадобилось немало времени, ибо среди толпившихся на поляне были также белки, олени, косматые медведи и волки. Облачная Тень была не единственной Селестиной, исцелявшей наложением рук, потому что целительную силу, а также дар предвидения и ясновидения обретали все вкусившие цветов.
В жилах всех Селестин течет сок Летнего Дерева, ибо как только мы проглатываем его, он проникает в глубь самой материи наших тел. Но в каждом поколении его могущество убывает, и лишь те Селестины, которые вкусили цветов, обладают наибольшей силой, сказала Облачная Тень.
Лиланте изумилась способности Селестины читать ее мысли, и та устало улыбнулась ей через толпу. Я всего час назад вкусила цветов Летнего Дерева, и его сок бурлит в моих жилах. Я слышу мысли всех, кто здесь находится, и мысли тех, кто находится очень далеко отсюда. В ушах у меня гудит от шума, а сердце грохочет в груди.
К тому времени, когда поток больных и раненых иссяк, Облачная Тень была страшно бледна, а под глазами у нее залегли черные тени. Она подошла к Лиланте и протянула ей один из огромных белых цветков Летнего Дерева. Его золотая сердцевина источала густой пряный аромат, а на шелковистых лепестках все еще виднелись пятна крови. Я отдаю этот цветок тебе. Ты должна хранить и беречь его как зеницу ока. Когда придет время, ты поймешь, что делать с цветком Летнего Дерева.
Лиланте невольно покачала головой, мгновенно вспомнив о косе Изабо. Селестина вложила цветок ей в руку. Ты будешь хорошо его охранять, я не боюсь и не сомневаюсь в этом. Ты должна поверить в себя. Как можно верить другим, если в твоем сердце нет доверия к себе?
Древяница поднесла цветок к лицу и глубоко вдохнула его восхитительный аромат. Слезы, навернувшиеся на ее глаза, мгновенно высохли, а комок в горле растаял. Спасибо тебе, я буду хорошо его охранять.
Младенец, которого положили в колыбель из окровавленного шелка, чтобы все могли поприветствовать и разглядеть его, начал плакать от голода и усталости. Облачная Тень легла на покрытую цветами скамью и начала кормить его, тихо сказав Лиланте: А теперь ты должна говорить, если хочешь, чтобы все волшебные существа жили в мире. Летнее Дерево настраивает всех на согласие, а мы потратили немало сил и энергии, чтобы собрать здесь стольких сразу для тебя. Из всех лесных народов лишь мы, Звездочеты, доверяем Шабашу, и мы принесли много жертв, нашу кровь и нашу любовь, чтобы помочь тебе сегодня. Говори же хорошо, дитя живицы и крови, и мир повернется к солнцу.
Лиланте охватила паника. Она поняла, что огромная толпа существ, как животных, так и волшебных, смотрит на нее и ждет ее слов, и испугалась, что же такое сказали им Селестины. Ниалл, тепло улыбнувшись, тоже поднялся, встал у нее за спиной и кивнул толпе. При виде его многие зарычали или зашипели, и это подтолкнуло Лиланте начать свою речь.
- Не все люди несут с собой зло, - убеждала она, - точно так же, как и не все волшебные существа. Зло прорастает в сердце, независимо от того, принадлежит ли оно человеку или волшебному существу. Говорят, что все злыдни злые, но здесь сегодня их собралось очень много, а мы все знаем, что тем, у кого злое сердце, нет входа в Сад Селестин. Разве Звездочеты пригласили бы Ниалла Медведя, если бы не знали, что он хороший человек, с добрым сердцем и сострадательной душой? Да, плохих людей действительно немало, как немало и плохих медведей и плохих древяников. Да, люди действительно совершили много зла и причинили вред очень многим. Но разве должно зло порождать все новое и новое зло? Если мы позволим ненависти ослепить наши сердца, значит, Майя Колдунья действительно добьется своего, и вся страна утонет в крови и проклятиях.
Она напомнила им о золотых днях правления Эйдана Белочубого, когда люди и волшебные существа выполняли Пакт о Мире, живя друг с другом в мире и согласии.
- Лахлан Крылатый - прямой потомок Эйдана Белочубого, и он поклялся заключить новый Пакт о Мире и вернуть Эйлианан к тем дням, когда волшебные существа были желанными гостями в домах людей, их уважали и прислушивались к их мудрости.
Она рассказала о том, что драконы пообещали помощь Мегэн Повелительнице Зверей и что войска Лахлана Крылатого преследуют Искателей Оула и заставляют их расплачиваться за свои злые деяния. Многие из собравшихся слышали рассказы о крылатом юноше и о том, как он вместе с Селестинами пел для летнего ключа, и ручей забил сильнее и чище, чем многие годы до того. Услышав ее слова, все волшебные существа повернулись друг к другу и принялись перешептываться.
- Неужели вы не окажете помощь молодому Ри? - спросила она. - Как вы и я, он тоже был гонимым и преследуемым, его обзывали ули-бистом и чудовищем. Он взял в жены одну из Хан'кобанов и произвел на свет малыша с крыльями, как у птицы. Он принял в свою свиту полудревяницу и клюрикона, оказывал нам почет и просил нас учить его народ тому, что мы знаем о волшебных существах леса. Он пообещал, что волшебные существа снова смогут жить без страха, и поклялся, что любой, кто поднимет на нас руку, будет сурово наказан. Но без нашей помощи он не сможет упрочить свою власть, ведь Эйлианан раздирает гражданская война, и если Лахлан Крылатый потерпит поражение, вместе с ним придет конец и всем нашим надеждам на мирную жизнь.
Когда она закончила свою речь, разгорелись жаркие споры, и Лиланте с огорчением обнаружила, что очень многие сочли ее обманутой или введенной в заблуждение ведьмами. Но Корисса и Каррик поднялись и подтвердили все сказанное, описав свое спасение из Башни Ведьм. Но они тоже были лишь наполовину волшебными существами, и многие не стали их слушать. Тогда еще одна корриганка по имени Санн описала, как она познакомилась с Мегэн Повелительницей Зверей и новым Ри в Лесу Мрака, и заверила, что они были искренними в своих намерениях. Слова Санн выслушали с уважением, поскольку ее тоже, как и многих из них, люди побили камнями и выгнали из дома, так что у нее было столько же причин ненавидеть людей, как и у всех остальных. Элала тоже присоединила свои пронзительные вопли к общему хору, и тогда вперед выступил старый-престарый Селестин, которого звали Звездочетом, такой дряхлый и хрупкий, что казался кучкой костей и морщинистой кожи.
Он загудел, и стоявшие позади него Селестины тоже присоединились к нему. Там, где всех остальных ораторов перебивали и заводили с ними яростные споры, Селестин слушали с огромным уважением. Слезы потекли по лицу Лиланте, когда Селестины заговорили о долгих годах утрат и изгнания, об их стараниях сохранить свою древнюю культуру и заботиться о лесе и его жителях, как они делали всегда, и спасти свою расу от полного исчезновения. Многие слушатели были тронуты точно так же, как она. Потом Селестины запели о прощении и дружбе, и Лиланте увидела, что многие в толпе обнимались и держались за руки, а их крики, рычание и шелест почти заглушали монотонную мелодию Селестин.
Когда песня Звездочета затихла, Селестины ушли в потайное сердце Сада, чтобы в одиночестве предаться горю. Волшебные существа и животные постепенно разбрелись, и многие по-прежнему переговаривались и спорили. Лиланте почувствовала беспокойство, поскольку надеялась получить от толпы более четкое обещание помощи.
Ниалл положил ей на плечо свою большую шершавую руку и сказал ласково:
- Им нужно время подумать, миледи. Ты говорила очень мудро, и у меня нет никаких сомнений в том, что они пойдут за тобой. Пойдем поедим и отдохнем, ведь сегодня у нас была долгая ночь и еще более долгий день.
Но на следующее утро, когда Лиланте и Ниалл Медведь собирались покинуть гостеприимный покой озаренного солнцем сада, они с горьким разочарованием обнаружили, что он пуст. Вопреки надеждам никто не пообещал им помощь и поддержку. С тяжелым сердцем они пошли по аллее моходубов, не в состоянии даже улыбнуться проделкам клюрикона Брана, который приплясывал и кувыркался вокруг них, радостно помахивая хвостиком. Даже нисса Элала не прилетела попрощаться, и Лиланте потерянно брела по аллее, расстроенная тем, что у нее снова ничего не вышло.
Потом внезапно за границами сада между деревьями, громко вереща, промелькнула радужнокрылая нисса, следом за которой порхали и сновали тысячи ее сородичей. Она схватила Ниалла за бороду и резко дернула, потом повисла у него на носу, что-то быстро лопоча на своем резком и пронзительном языке. Лицо Лиланте озарила радость.
- Она говорит, что шаги леса уже слышны!
До их слуха донесся шелест и шуршание, точно внезапно налетевший ветер запутался в ветвях сосен, а потом они увидели марширующую к ним огромную армию волшебных существ. Через лес древяников шныряли гибкие шедоухаунды и рогатые сатирикорны, гравенинги с криками кружили у них над головами, корриганы с серой кожей решительно сжимали каменные дубинки, а во главе армии гарцевал конь-угорь, раздувшийся до своего самого большого размера. Это было войско, подобного которому никогда еще не видывали в Эйлианане.
Широкая улыбка засверкала на бородатом лице Ниалла, и он поклонился Лиланте и сказал:
- Вы творите настоящие чудеса, миледи! Его Высочество будет доволен.
Они хотят отомстить тем людям, которые обижали и притесняли их, объяснила Облачная Тень, выступив из тени моходуба с дочерью на руках. Они пойдут с вами против Искателей Оула, которые скрываются неподалеку от края леса и хотят возвести на трон фальшивую банри. Они помогут вам снова сделать лес свободным, выследить всех солдат, которые скрываются под его покровом, и прогнать их прочь. Когда придет время, они заключат с вашим Ри договор о мире и будут следить, верен ли он своим обещаниям.
- Спасибо тебе, - сказал Ниалл Медведь, обнажив свой палаш в торжественном салюте. - И я клянусь своей кровью, что Лахлан Крылатый будет им верен!

***

Лахлан и его свита обедали, когда в главный зал замка в Дан-Идене впустили солдата из отряда Финли Бесстрашного. Весь в поту и пыли, с растрепанными волосами, в порванных кожаных латах, он прошел по залу и поклонился перед тронами.
- Ваше Высочество, прошу прощения, что беспокою вас во время еды, но я принес новости. Лес вышел в поход!
- Присядь-ка! Камерон, налей этому парню виски. То есть как это, лес вышел в поход? Ты в своем уме?
- Да, Ваше Высочество. Я видел это собственными глазами. Лес вышел в поход на Гленморвен, где мы осаждали Реншо Безжалостного и его Красных Стражей. Я никогда ничего подобного не видел! Они шумели, точно океан или гром. Я слышал россказни о ходячих деревьях, Ваше Высочество, но никогда не думал, что сам увижу такое!
- Лиланте подняла древяников! - негромко сказала Мегэн. - Просто отличная новость!
- Мы попытались бы вступить с ними в бой, если бы не разглядели вовремя, что их возглавляет Ниалл Медведь со стягом Мак-Кьюинна. Увидев его и древяников, лорд Финли приказал нам опустить оружие, и мы так и сделали, хотя я не стыжусь признаться, что ноги у меня тряслись от страха. Потом нас со всех сторон окружили деревья, как будто мы очутились в сердце огромного леса. Вместе с деревьями бежали волки, медведи и странные существа с рогами, когтями, скрежещущими зубами и волосами как змеи, а еще крошечные крылатые создания, которые кусаются. Как пчелы...
- Так что случилось? - воскликнул Лахлан, и его пасмурное лицо озарилось. - Мегэн, ты думаешь, это означает, что волшебные существа встали под наши знамена?
Старая колдунья с улыбкой кивнула, а солдат продолжал описывать сражение.
- Красные Стражи накрепко заперли ворота, чтобы задержать нас, Ваше Высочество, но деревья разнесли их в щепки, как будто они были из соломы, а не из крепчайшего дуба. Потом все они хлынули в город - там были огромные собаки с горящими зелеными глазами, Ваше Высочество, которые перегрызали горло стражникам, а те, что с рогами, кололи и рвали их. Это было великолепно!
- А что с Реншо? - спросил Лахлан. - Его взяли?
Солдат покачал головой.
- К сожалению, нет, Ваше Высочество. Как только стало ясно, что Гленморвен падет, он с отрядом солдат проложил себе дорогу топорами и горящими факелами. Древяники не смогли противостоять пламени, поэтому он ушел. Но большинство его сподвижников убиты или захвачены в плен. Мы ждем ваших указаний, что с ними делать. Лиланте Дитя Лесов сказала, что лесная армия теперь пройдется по всему Эслинну и убедится, что там не осталось какого-нибудь из лагеря Ярких Солдат.
- Было бы замечательно, если бы нам удалось заткнуть эту дыру, - довольно сказал Дункан Железный Кулак. - Все лето они нападали на нас с тыла, точно волки, а нам не удавалось избавиться от них. Если древяники смогут перейти Великий Водораздел и пройти через Эслинн, это означает, что нам придется остерегаться нападения только с моря или из Эррана.
- Реншо бежал на юг, Ваше Высочество, и мы боимся, что он нашел убежище в Эрране.
Все удивленно вскрикнули.
- Вы уверены? - переспросил Лахлан.
Мегэн спросила настойчиво:
- А моя ученица Изабо Рыжая? Есть новости о ней и малышке?
- Лорд Финли преследовал Безжалостного до самой границы Эррана, но на краю болот был вынужден повернуть назад. Девочка была у Реншо, в этом нет никакого сомнения, поскольку лорд Финли видел ее собственными глазами. Но он не видел никаких признаков леди Изабо, хотя это не означает, что ее не было с ним, ибо лорд Финли сказал, что Реншо собрал под свои знамена больше двухсот сторонников, и Изабо Рыжая вполне могла затеряться в такой большой толпе.
- Ясно, - медленно сказал Лахлан. - Что ж, благодарю за новости. Должно быть, ты мчался сюда во весь опор, если добрался так быстро. Выпьешь с нами в честь такого события? Утром пошлем гонцов к лорду Финли, пусть возвращается домой. В такой близости от болот находиться очень опасно, а он нужен здесь.
Солдат кивнул и отдал честь. Лахлан сделал знак Диллону, чтобы тот подал ему виски. Все выпили за победу в Гленморвене и помощь волшебных существ леса, а потом усталый, голодный и грязный гонец с удовольствием отправился на кухню обедать. Как только он вышел из зала, тут же поднялся возбужденный гул голосов.
- Реншо отправился в Эрран? - спросил Гвилим. - Не могу в это поверить! Должно быть, здесь что-то нечисто.
- Что т-такого невозможного в т-том, что он мог найти убежище на б-болотах, взяв с собой д-девочку? Мы же знаем, что моя м-мать и М-майя были чем-то вроде союзниц, - возразил Айен.
- Но это же смехотворно! - воскликнула Мегэн. - Главный Искатель Оула в сговоре с одной из самых могущественных колдуний в стране! Нет, он не мог там спрятаться!
- А почему бы и нет? - спросила Эльфрида. - Разве Маргрит не ваш злейший враг?
- Ну да, между кланами Мак-Фоганов и Мак-Кьюиннов всегда была вражда, еще с дней Великого Перехода. Но Реншо же возглавляет последователей Оула, который поклялся искоренить колдовство. Он ненавидит и боится всего, что связано с магией, он не мог отправиться в Эрран!
- Но если двое считают вас своими врагами, разве это не делает их союзниками? - настаивала Эльфрида.
Изолт бросила на нее быстрый взгляд.
- Вполне вероятно, - признала она с удивлением в голосе. - У Хан'кобанов есть одна поговорка, - она произнесла несколько резких слов на гортанном языке своей родины. - Твой друг - мой враг; твой враг - мой друг, - перевела она.
- И все же этот союз кажется странным, - сказала Мегэн. - Хотя союз Майи и Маргрит тоже казался мне ненормальным. Интересно, что за игру затеяла Чертополох.
- Какая бы это игра ни была, хотелось бы мне, чтоб ее мерзкие болотные существа оставили нас в покое, - устало сказал Лахлан. Всего несколько недель назад на них прямо в главном зале замка в Дан-Идене напали месмерды. На этот раз их было больше двадцати, и попытка отбить нападение стоила Ри почти тридцати солдат и слуг. С тех пор все они плохо спали, шарахаясь от теней и просыпаясь после тревожного сна с ощущением удушья. - Неужели мы никогда не освободимся от них и их жажды мести?
- И от Чертополох с ее происками.... - Мегэн тоже выглядела усталой, ее старое лицо осунулось.
- Я уверена, она была очень рада заполучить Бронвин, - сказала Изолт. - В ее руках девочка станет замечательным орудием!
- Ох, надеюсь, что бедная крошка жива, - жалобно сказала Латифа, стискивая пухлые руки.
- Маргрит не причинит ей вреда, - успокоила ее Мегэн. - Живая она нужна больше. Вот за Изабо я беспокоюсь.
- Но ведь Маргрит нет никакого проку от Изабо, - удивился Мэтью Тощий.
- У Изабо огромный Талант, - мрачно ответила Мегэн. - Маргрит уже продемонстрировала, что ищет детей с Талантом - зачем бы еще ей понадобилось похищать всех тех ребятишек и держать под замком в Башне Туманов? Я молю Эйя, чтобы Изабо не попала к ней в руки, ибо это воистину жестокая и безжалостная женщина!

ПЕРЕРЕЗАННЫЕ НИТИ

ЗЛЫДНЯ

Майя быстро шла по людным улицам Дан-Идена. Солнце уже село, и ночной сторож кружил по городу со своей колотушкой, приговаривая:
- Солнце село за горой, вам давно пора домой.
Каменщики, чинившие дома, складывали инструменты, торговцы закрывали двери лавок, а в трактире «Зеленый Человек» начиналась самая горячая пора. По улице прогуливались толпы народу, наслаждаясь ароматным вечерним воздухом. Майя улыбнулась и кивнула нескольким знакомым солдатам. Один из них схватил ее за руку, но она просто с улыбкой высвободилась, сказав беспечно:
- Ой, малыш, уймись. Даже проститутки иногда отдыхают.
- Давай я куплю тебе кружечку эля, Мораг, - настаивал солдат. - Может быть, тогда у тебя появится настроение позабавиться.
- Спасибо за предложение, малыш, но у меня другие планы на вечер.
Он шлепнул ее пониже спины и неохотно отпустил, и Майя ускорила свой шаг, опасаясь, как бы ему и его товарищам не пришло в голову преследовать ее. Завернув за угол, она увидела впереди огромную стену замка, построенного в самом сердце города на вершине холма. Ее сердце забилось быстрее, хотя она уже привыкла скрываться за заклинанием красотки и поддерживала его совершенно без усилий. Тем не менее постоянно существовала опасность наткнуться на кого-нибудь из ведьм, живущих вокруг замка, которые без труда проникли бы сквозь ее маскировку, поэтому она всегда побаивалась, встречаясь со своей шпионкой. Девушка уже нетерпеливо шагала по внутреннему дворику, сжимая руки.
- Вы припозднились, я уж испугалась, что с вами что-нибудь случилось, Ваше Высочество, - запричитала она.
- Сколько раз я говорила тебе, чтобы ты не называла меня так, дура, - рявкнула Майя. - Меня задержали по дороге. Быстро выкладывай свои новости, пока кто-нибудь не увидел нас вместе. Встречаться в замке очень опасно.
- Но мне так трудно выбраться, - начала оправдываться девушка. - Всем вечно нужно, чтобы я что-нибудь сделала, а у Хранительницы Ключа, похоже, есть глаза даже на затылке. Я подумала, вам будет интересно узнать, что Главный Искатель, как они считают, бежал в Эрран, прихватив с собой маленькую банприоннсу.
- В Эрран? - воскликнула Майя. - Ты уверена?
- Так они говорят. Не знаю, правда ли это.
- Реншо знал, что я имела дела с Маргрит Эрранской, - задумчиво проговорила Майя. - Он несколько лет был моим посредником, прежде чем я сделала его Главным Искателем. Думаю, это вполне возможно.
Она торжествующе улыбнулась. Постоянно пребывая в напряженном ожидании, колдунья время от времени становилась такой нетерпеливой, что готова была завизжать или на кого-нибудь накинуться. Победы Лахлана очень ее расстроили. Ее настроение было переменчивым, как и удача Серых Плащей. Вести об их поражениях заставляли ее злорадствовать, победы погружали в уныние, и все это время так и не удалось узнать, действительно ли ее дочь находится у Реншо. Поэтому она, несмотря на свою досаду, оставалась в хвосте армии, зная, что любая новость о Главном Искателе станет немедленно известна Мегэн и Изолт и в конце концов дойдет и до нее. И вот наконец ее терпение окупилось сторицей.
Майя тепло поблагодарила шпионку, заботясь о том, чтобы еще крепче привязать девушку к себе, потом в темном дворике подождала, пока все не утихло, обдумывая свои планы. Она завтра же отправится в Эрран, потратив часть своих трудно заработанных денег на экипаж с лошадью и приличную одежду. Не пристало ей появляться оборванкой на пороге Маргрит Эрранской. Ник-Фоган ни в коем случае не должна догадаться, в каком отчаянном положении находится Майя на самом деле. Пусть они прежде и были союзницами, но Майя никогда не обманывалась насчет того, что Маргрит помогала ей по дружбе или по доброте душевной. У Банприоннсы Эррана были какие-то свои планы. Следует быть очень осторожной, ибо если ее дочь действительно находится в стране Маргрит, то Чертополох будет заказывать музыку, а Майе придется плясать под ее дудку. При этой мысли ноздри колдуньи раздулись от гнева, и она начала раздумывать, что она может предложить Маргрит за ее помощь.
Полностью погрузившись в размышления, она вышла из дворика и поспешила по узкой галерее к стрельчатым воротам, через которые вошла сюда. Внезапно она столкнулась с какой-то большой и мягкой фигурой. Она отшатнулась и вздрогнула, когда на ее лицо упал свет поднятого фонаря. На какой-то миг она ослепла и не могла ничего разглядеть, потом ее затопил ужас, когда хорошо знакомый голос воскликнул:
- Майя? Не может быть!
Это была Латифа Кухарка. На ее круглом смуглом лице был написан ужас, маленький ротик округлился от удивления. Майя не видела Латифу с той самой ночи накануне Самайна, когда оставила ее в садике, окружавшем Пруд Двух Лун. Если бы ей и пришло в голову думать о Латифе вообще, она решила бы, что ту казнили за измену. По крайней мере, сама она на месте Лахлана поступила бы именно так. И уж меньше всего она ожидала встретить Латифу тут, в Дан-Идене.
Прежде чем толстуха успела хотя бы вскрикнуть, Майя сунула руку в рукав и вытащила оттуда острый кинжал. Сжав зубы, она вонзила клинок в грудь толстой кухарки. Латифа схватилась за рукоятку обеими руками, ее глаза стали круглыми от изумления, потом она пошатнулась и как подкошенная рухнула на пол.
Майя помчалась по коридору и выбежала из ворот в город с бешено колотящимся от смятения сердцем. Ей всегда нравилась бедная старушка. Лучше бы через ее маскировку проник кто-нибудь другой. Мегэн Повелительница Зверей, например. Майя без колебаний возила бы нож в сердце этой старой ведьмы. Но Латифа всегда была добра к ней, специально готовила всякие лакомства из морских водорослей, семян райса и сырой рыбы, зная, как она ненавидит жирное жаркое, обычно подававшееся к королевскому столу.
Пробегая мимо уличного фонаря, Майя увидела, что ее рука вся в крови, и на миг ей чуть не стало плохо от ужаса. Она сжала пальцы в кулак и побежала дальше. Ничто не должно стоять у нее на пути, даже толстая добродушная старая кухарка.

***

Колесо прялки размеренно вращалось, Изабо ритмично нажимала ногой на педаль, а руки автоматически свивали нить на веретене. Перед ней лежала раскрытая книга, которую она внимательно читала. Когда она доходила до конца очередного листа, страница переворачивалась сама.
Изабо изучала очень древнюю книгу под названием «De Occulta Philosophia Libre Tres», одну из множества книг в библиотеке, привезенной Шабашем Ведьм из Другого Мира. Читая, она то хмурилась, то недоверчиво улыбалась, но время от времени отрывалась от чтения, чтобы повторить строчку и сохранить ее в памяти.
Рядом с ней на полу сидела Бронвин, что-то напевая тряпичной кукле, которую сделала для нее Изабо. Вокруг валялось несколько великолепных игрушек, найденных Изабо в одной из комнат южной Башни. Она была расположена на том же этаже, что и главная спальня, а внутри оказались две маленькие колыбели и кресло-качалка, вырезанное в форме летящего дракона. В атласных балдахинах и одеяльцах мыши прогрызли дыры для своих гнезд, и они превратились в грязные лохмотья. Но летящий дракон-качалка оказался совершенно нетронутым и от малейшего толчка начинал раскачиваться вперед-назад, а украшающая его роспись поражала своим реализмом. Теперь он стоял рядом с Бронвин с широко распростертыми крыльями и сверкающими позолотой глазами.
Тут же на полу лежали две погремушки, вырезанные в виде птичек-лазоревок, раскрашенная в цвета радуги юла, лошадка на колесиках, которую можно было катать на веревочке, украшенный лентами обруч, набор цветных кубиков и миниатюрный барабан с флейтой.
Несмотря на все великолепие этих игрушек, Бронвин явно предпочитала им всем свою тряпичную куклу и повсюду таскала ее за собой, качая и понарошку подкармливая крошками хлеба и сыра. Самой любимой после куклы была флейта, и малышка проявляла к игре на ней поразительные способности, в особенности учитывая то, что ни у Фельда, ни у Изабо никаких музыкальных способностей не было и учить ее они не могли.
Внезапно колесо прялки остановилось, а нить с треском лопнула и распалась на волокна. Изабо подняла безжизненные глаза.
- Латифа? - прошептала она. - О нет, Латифа!

Предыдущая страница 10 Следующая страница


11 Кейт Форсит

***

Мегэн задремала у огня, и Гита свернулся клубочком у нее на коленях, когда она вдруг проснулась, мгновенно раскрыв глаза.
- Латифа? - пробормотала она, пытаясь стряхнуть оцепенение. Она тяжело поднялась на ноги и поковыляла к двери. Все было тихо, но чувство беспокойства не покидало ее. Мегэн крикнула одному из стражников, стоящему в конце коридора:
- Все в порядке?
- Да, миледи, - отозвался он. - Все тихо.
Она поколебалась, потом, тяжело опираясь на свой резной посох, прошла мимо стражников и спустилась по лестнице. Пройдя через главный зал, она очутилась в лабиринте коридоров, ведущих в кухню. Навстречу спешила служанка с ведром дымящейся воды в одной обветренной руке и щеткой - в другой. Мегэн остановила ее.
- Элси?
Служанка кивнула. Ее бледная кожа покрылась красными пятнами.
- Ты не видела Латифу?
- Она только что пошла за чем-то в кладовку, - ответила служанка испуганно.
Мегэн поблагодарила ее и поспешила дальше, не в состоянии отделаться от все усиливающегося чувства, что что-то произошло. У нее закололо в боку, но она не обращала внимания на боль. Огромная кухня была заполнена слугами, и Мегэн снова спросила о Латифе. Еще одна молоденькая служанка махнула рукой по направлению к кладовым, но в этот миг снаружи раздался какой-то шум. Мегэн ухватилась за край стола, чтобы успокоиться. Она не выказала никакого удивления, когда в кухню влетел поваренок. В лице у него не было ни кровинки.
- Убийство! - закричал он. - Латифу Кухарку убили!
Поспешно раздав указания, Мегэн последовала за ним во двор, а оттуда по аллее в темный внутренний дворик. Даже ее старые глаза различили грузное тело кухарки, лежащее на камнях. Колдунья с огромным трудом опустилась рядом с ней на колени, нащупывая пульс. Ее пальцы ощутили еле уловимое слабое трепетание.
- Латифа! - позвала она. - Ты слышишь меня, старая подруга?
Глаза Латифы медленно раскрылись, и она безучастно посмотрела прямо в лицо Мегэн, не узнавая ее.
- Майя... Банри.... - очень тихо проговорила она. - Что она здесь делает?
Глаза так же медленно закрылись, и пульс прекратился. Со слезами, стекающими по морщинистым щекам, Мегэн попыталась вернуть старую кухарку к жизни, нажимая ей на грудь, но ничего не вышло. Латифа была мертва.
Убийство старой кухарки повергло замок в хаос. Служанки, рыдая, сбились по углам; повара-подмастерья испортили обед; дворецкий сидел, беспомощно уронив руки и все время повторял:
- Кому могло понадобиться убивать Латифу? Зачем?
Мегэн была потрясена до глубины души. Латифа была одной из немногих ее прежних друзей, кто пережил Сожжение. Она помнила старую женщину еще пухлой малышкой с темными кудрями и толстыми ручками и нерадивой молодой ученицей, которая вечно не хотела сидеть на уроках в Башне Двух Лун, предпочитая валяться на траве и жевать пряники.
Мегэн хотела, чтобы юная Латифа прошла Испытания и была принята в Шабаш ученицей ведьмы, но та вместо этого пошла работать подмастерьем на кухню, повторив путь своей матери и бабки. Так и получилось, что ей удалось пережить День Расплаты, тогда как большинству ее бывших однокашников повезло куда меньше. Майя никогда не подозревала, что дворцовая кухарка была одаренной ведьмой, обладающей Талантом к огненной магии и тесно связанной с Шабашем Ведьм. Шестнадцать лет Латифа была шпионкой повстанцев, ежедневно подвергая себя риску ради того, чтобы держать Мегэн в курсе действий и намерений Банри.
Несмотря на то, что в решающий момент Латифа предала их, Мегэн понимала, что причиной тому стали чары Майи, медленно и исподволь действовавшие на Латифу вместе с ее собственными страхом и неуверенностью до тех пор, пока она совершенно не растерялась. Старая колдунья знала, насколько могущественным может быть принуждение Майи. Ведь та колдовством вынудила Джаспера устроить истребление ведьм, а Джаспер был куда сильнее Латифы. Поэтому Мегэн упросила Лахлана и спасла беднягу от позорной смерти с клеймом изменницы.
С тех пор Латифа уже два года пыталась преодолеть подозрительность Лахлана и восстановить свое место в Шабаше. К ее огромной гордости она прошла Испытания и была принята в Шабаш как полноправная ведьма, после чего стала носить на пухлых пальцах кольца с лунным камнем и гранатом, свидетельствующие о том, что она прошла не только ученическое испытание, но и Испытание Огня. Она без устали трудилась, пытаясь растянуть их скудные запасы так, чтобы накормить тысячи ртов, и начала обучать своей кухонной магии нескольких учеников в Теургии. Мегэн не представляла, что бы делала без нее.
Стражники обыскали каждую гостиницу и каждый дом в Дан-Идене, но Майи Колдуньи и след простыл. И даже несмотря на то, что целую неделю ворота были закрыты, и в город не впускали и не выпускали никого, кроме тех, у кого было разрешение Ри, убийцу Латифы так и не нашли.

***

Солнце нещадно палило почерневшие поля, а небо над головой сияло яркой синевой. Немногочисленные деревья все еще поднимали к небу голые черные ветви. Большая их часть уже давно упала и лежала в углях. По развалинам дома бродил маленький мальчик, размазывая слезы по закопченному лицу. Увидев на дороге экипаж, он с надеждой поднял голову, но лишь тоненько заплакал от огорчения, когда коляска покатилась дальше.
Майя откинулась на мягкую спинку сиденья, прикусив губу. Она помнила эти поля пышными и зелеными, заросшими клевером и ячменем, густые рощи деревьев на холмах и нарядные домики с клумбами в низинах. Повинуясь какому-то импульсу, она высунула голову из окна и хрипло скомандовала одному из своих всадников вернуться назад и дать мальчику золотую монетку. Тот принял монету, отсалютовал ей и пришпорил лошадь, а она снова откинулась на подушки, удивляясь своей минутной слабости.
Через несколько миль их остановил взвод солдат, потребовав назвать ее имя и место назначения. Их серые плащи и кожаные нагрудники были потрепаны и покрыты пятнами, щиты все в зарубках. При виде этой формы у нее упало сердце. Она не ожидала встретить никого из армии Ри так далеко к востоку.
Майя выглянула из позолоченной кареты и, улыбаясь сержанту, начала отвечать на вопросы своим низким мелодичным голосом. На ней было малиновое бархатное платье с узкой юбкой, золотыми вставками и высоким воротником, который, впрочем, был вырезан от основания шеи и до ложбинки между грудями.
- Я возвращаюсь к себе на родину, в восточный Блессем, - сказала она. - Мой муж отправился туда несколько недель назад, когда до нас дошли слухи, что мерзкие тирсолерцы прошли через эту часть страны. Я уже давно не получала от него никаких вестей, поэтому забеспокоилась и решила, что должна сама поехать и посмотреть, что произошло.
- Лучше бы вы оставались дома ждать вестей, госпожа, - сипло сказал сержант. - Вся территория за тем холмом находится в руках Ярких Солдат, а они, судя по всему, не слишком любят состоятельных людей.
- Благодарю вас за предупреждение, - ответила Майя, - и очень рада, что наняла такую охрану. Мой дом уже недалеко. Я уверена, что со мной ничего не случится, а если все-таки случится, то я пошлю одного из моих людей за вами. Вы такой сильный и храбрый!
Она обворожительно улыбнулась ему, и сержант покраснел.
- Думаю, вам лучше поговорить с капитаном, госпожа, - сказал он.
Она скрипнула зубами. Потом повторила еще более хриплым голосом, вплетая в свои слова нежное принуждение:
- Мой дом уже недалеко. Я уверена, что со мной ничего не случится. Я поеду дальше.
Его бледная кожа вспыхнула еще сильнее, но он повторил упрямо:
- Думаю, вам лучше поговорить с капитаном.
Она снова повторила свои слова, на этот раз вкладывая в них большую силу, но хотя ему, казалось, было не по себе, он не поддался, открыв дверь кареты и протянув руку, чтобы помочь ей спуститься. Майя при встрече сразу угадывала упрямца, поэтому грациозно подчинилась.
Капитан находился в палатке. Сержант почтительно, но решительно поднял полог, и она, пригнув голову, шагнула внутрь. В тот же миг у нее поднялось настроение. Она узнала этого капитана, молодого и красивого мужчину с недовольным выражением лица. Он был одним из ее клиентов в Доме Грешных Наслаждений - молодой лорд, отдававший за ночь с ней все свои сбережения до последней монеты. Он не раз бывал у нее и буквально бредил ею, но потом был вынужден отправиться в поход вместе с армией Молодого Самозванца. Большая часть запасов золота Майи перетекла к ней именно из его кармана.
Капитан поднял глаза и застыл, пораженный. Она улыбнулась и подала ему руку.
- Какая встреча! - сказала она хрипло. Он ничего не ответил, лишь поднес ее руку к губам и страстно поцеловал.

***

Майя обмахнулась веером и положила голову на руку. В тесной карете было жарко и душно, и на ухабистой дороге ее очень укачивало.
Путешествие по занятым солдатами полям южного Блессема было долгим и утомительным. Но после того, как она переехала через линию фронта, по крайней мере, по сторонам дороги снова тянулись зеленые поля и цветущие сады, поскольку Яркие Солдаты жгли землю только тогда, когда покидали ее. Она очень радовалась этому, ибо зрелище обугленных и разоренных лугов нагоняло на нее тоску.
Несколько раз Майю останавливали Яркие Солдаты, но стоило только сказать им, что она Вдовствующая Банри и едет повидаться со своей союзницей, Маргрит Эрранской, как ее пропускали. Их мгновенное повиновение доставляло ей удовольствие. Она понимала, что только репутация Маргрит заставляла их кланяться и почтительно разговаривать с ней, но прошло уже столько времени с тех пор, как ей оказывали такое уважение, что она уже почти забыла, как это приятно.
Майя наклонилась вперед и выглянула из окна, надеясь ощутить на лице дуновение свежего ветерка. По обеим сторонам дороги простиралась дикая невозделанная земля, и лишь заросли низких колючих кустов кое-где нарушали это унылое коричнево-серое однообразие. Там и сям виднелись мелкие озера, поблескивая ослепительной синевой под жарким небом. Солнце нещадно пекло, горячее и безжалостное, как будто до сих пор стояло лето, а не последний месяц осени. Потом вдали блеснуло море, полускрытое за песчаными дюнами. Майю захлестнуло желание такой силы, что ей пришлось вцепиться в сиденье кареты, чтобы не приказать кучеру остановиться. Вместо этого она побрызгала на лицо и руки соленой водой и велела ему прибавить ходу.
Наконец они поднялись на невысокий холм и увидели далеко внизу колеблющуюся стену тумана, длинными языками клубящегося над болотами. Майя улыбнулась, хотя шею у нее свело от напряжения. Она почувствовала, как карета на миг остановилась, как будто возница в нерешительности слишком сильно натянул поводья. Она высунулась из окна и прикрикнула на него.
Дорога нырнула в туман, точно в молочно-белый туннель. Лошади встали, и пришлось подстегнуть их хлыстом, прежде чем они пошли дальше, нервно мотая головами. Верховые сбились поближе к карете, да и сама Майя не могла сдержать дрожи опасного предчувствия.
Внезапно лошади заржали и в ужасе встали на дыбы. Возница закричал и щелкнул хлыстом, а всадники вцепились в поводья своих скакунов. Майя попыталась разглядеть что-нибудь через окно кареты, но не было видно ничего, кроме извивающихся щупальцев тумана. Потом из дымки возникли высокие серые тени с огромными странно мерцающими глазами. Их суставчатые когтистые руки тянулись к ним, точно намереваясь схватить. Лошади рванулись вперед и заржали, карета дернулась, и Майя полетела на пол. До нее донесся пронзительный гул, потом в дверцу кареты громко постучали.
Она вскрикнула и сразу же раздосадованно прикусила губу. Дверца открылась, и внутрь заглянул мужчина с длинной седой бородой и крючковатым носом.
- Никак это Вдовствующая Банри собственной персоной? - сказал он. - Добро пожаловать в Эрран, миледи. Могу я помочь вам выйти?
Без приглашения запрыгнув в карету, он представился Кэмпбеллом Ироничным, колдуном на службе у Маргрит Эрранской. Он был высоким худым мужчиной с саркастическим изгибом губ. Свисающие прядями седые волосы, перехваченные кожаным ремешком, доходили ему до середины спины, а одет он был в длинную малиновую мантию довольно неряшливого вида, расшитую вдоль подола и по рукавам мистическими символами. Выглянув из окна, мужчина коротко приказал месмердам уйти обратно в туман, потому что их сырой болотный запах пугал лошадей. Майя снова уселась в подушках, разгладив малиновый бархат юбки и из-под ресниц глядя на колдуна, от которого тоже довольно ощутимо попахивало болотом. Ее надменный взгляд ничуть не лишил его присутствия духа, и он забарабанил по стене кареты, приказывая кучеру ехать дальше, а потом развернулся к ней и окинул ее с ног до головы черными глазами, почти не видными за косматыми седыми бровями.
- Такого еще не бывало, - сказал он. - Такое нашествие гостей в Эрран. И ведь все ведьмоненавистники и охотники за ведьмами. Что вы здесь делаете, Майя?
- Я буду это обсуждать не с тобой, а с твоей хозяйкой, - ледяным тоном парировал Майя. - И кто дал тебе право называть меня по имени, а? Ты должен обращаться ко мне «миледи», если вообще имеешь право ко мне обращаться.
- Ну-ну, потише! - отозвался Кэмпбелл. - У вас такой высокомерный вид и манеры, можно подумать, что вы все еще Банри. Не то чтобы это что-то значило здесь, в Эрране. Мы никогда не признавали Мак-Кьюинна Ри, и не думаю, чтобы когда-нибудь это случилось.
- Неужели? - Майя выглянула в окно, хотя все, что в них было видно, это мокрые ветви деревьев. - Именно поэтому Айен Эрранский сражается под командованием Лахлана Самозванца и выполняет его приказы, точно его оруженосец?
Кэмпбелл нахмурился и сложил руки на груди. Майя еле заметно улыбнулась и снова уставилась в окно. Дорога вилась по болоту, туман время от времени расступался, и она видела берега, заросшие цветущей осокой, и прямые стрелы камышей. Один раз она заметила несколько пар бледных глаз навыкате, плавающих на поверхности ила, и невольно отпрянула.
- Трясинники, - с ехидным удовольствием пояснил колдун. - Они утянут вас на дно, если вы хоть ногой ступите на болото.
- Поскольку я не намерена гулять по болотам, это вряд ли имеет ко мне какое-то отношение, - холодно парировала Майя, набросив на плечи подбитую мехом накидку. Она уже начала думать, что сделала огромную ошибку, решив приехать в Эрран.
Наконец они подъехали к огромному водному пространству, серовато поблескивающему под клубящимся туманом. Лошади пугливо остановились, покрывшись потом под упряжью, несмотря на прохладный воздух. Майя видела, что кучер и всадники явно нервничают, и нахмурилась, хотя и могла понять их тревогу. По озеру скользила длинная лодка, изогнутый нос который, сделанный в форме лебяжьей шеи высоко вздымался над водой. Лодка была пуста, а парус сложен, но лодка двигалась быстро и плавно, как будто кто-то сидел на веслах.
Майя позволила Кэмпбеллу Ироничному помочь ей выйти из кареты и спокойно огляделась вокруг. На берегу озера виднелось несколько невысоких зданий, крыши которых были покрыты цветущей осокой. С порогов на нее смотрели болотники, на чьих черных сморщенных лицах было написано любопытство, а огромные блестящие глаза сверкали, как драгоценные камни. К причалу было привязано еще несколько небольших лодочек, большинство из которых были грубыми яликами, не имевшими ничего общего с изящной лодкой-лебедем. Среди них была и одна большая плоскодонная барка, нагруженная мешками с райсовыми семенами и бочонками с медом. На глазах у Майи команда болотников, отталкиваясь от дна шестами, медленно и старательно отчалила от пристани и взяла курс по реке на север.
- Миледи, - сказал Кэмпбелл, указав Майе на лодку.
Она одарила его высокомерным взглядом и сказала:
- Вы позаботитесь о моих людях и лошадях?
- Ну разумеется, о них позаботятся, - ответил он с усмешкой, от которой у нее по коже побежал холодок. Но она спокойно поблагодарила его и стала смотреть, как маленькие чернокожие существа нерешительно помогают отцеплять карету, поскольку они были слишком малы, чтобы дотянуться до конской упряжи.
Ее кучер, крупный спокойный мужчина, ободряюще кивнул ей и сказал:
- Не беспокойтесь за нас, миледи, мы будем ждать здесь ваших приказаний.
Майя улыбнулась и поблагодарила его, передав ему небольшой мешочек с монетами, а потом забралась в лодку, не позволив ни одной своей эмоции отразиться на лице. Кэмпбелл уселся в лодку следом за ней, и она отвернулась, глядя на озеро. Похожая на лебедя лодка отплыла от причала, и за ней потянулся след, прямой, точно проведенная плугом борозда.
Туман над озером был негустым и расступался перед лодкой, открывая огромные водные дубы, которыми зарос берег, и листья которых уже начали желтеть по краям. Впереди виднелся остров, увенчанный высокими остроконечными башнями, каждая из которых была построена в форме спирали и выкрашена в бледные переливчатые тона, так что все они вместе мерцали, точно туманные радуги. Майя против воли почувствовала, что зрелище Башни Туманов вызывает у нее трепет. Она считала Риссмадилл прекрасным, но это был воистину дворец из сказки: изящный, экстравагантный, волшебный.
- Тер-де-Сео, - почтительно сказал Кэмпбелл, и она нахмурилась, услышав слова древнего языка, языка ведьм, объявленного вне закона семнадцать лет назад. Он сардонически взглянул на нее и сказал длинную фразу, певучую и красивую.
- О, Башня Туманов, таинственная красота, красивая тайна, - перевел он для нее. - Ну и как впечатления, миледи? Единственная Башня, которую вы не смогли разрушить?
Майя скрипнула зубами. И на самом деле, какой иронией судьбы было то, что она сейчас обращалась к Маргрит Эрранской за помощью, когда долгие годы отправляла Красных Стражей на болота в тщетной попытке уничтожить магическую силу Ник-Фоган. Многие солдаты Майи бесследно сгинули на болотах, а Башня Туманов так и осталась единственной Башней Ведьм, которую не сожгли дотла. Ей было очень странно и необычно приближаться к одной из самых могущественных колдуний страны с предложением дружбы.
Лодка-лебедь плавно остановилась у широкой мраморной площадки. Майя подобрала свои малиновые юбки и как можно грациознее вышла из лодки. С одной стороны от широкой лестницы стоял высокий сильный на вид мужчина, одетый в мрачные серые одежды. Грива его жестких белых волос была перехвачена на лбу кожаным ремешком, так что два массивных рога, завивающихся спиралью по обе стороны лба, были хорошо видны. Каждую угловатую скулу пересекали три тонких белых шрама.
Майя уставилась на него с некоторым удивлением. Она сразу же поняла, что это Хан'кобан, поскольку много лет назад видела одного из представителей этой горной расы в Башне Двух Лун. Она знала, что они были воинственным и свирепым народом, как и ее собственный, хотя и обитали в негостеприимных снежных пустынях на вершине мира. Она удивилась, что он делает здесь, в мягком прибрежном воздухе, и поняла, что он опасен. Шесть шрамов на его лице говорили о том, что он искусный воин, и она вспомнила того его соотечественника, которого знала. Он попытался убить ее, и ему это почти удалось. Лишь ее магия превращений спасла ее тогда, и она превратила его в коня, а потом подчинила своему хлысту и шпорам. Она знала, как невыносимо ему будет находиться в шкуре вьючного животного, ибо Хан'кобаны славились своей яростной независимостью. Его укрощение доставило ей ни с чем не сравнимое удовольствие, поскольку она видела в этом символ своей абсолютной власти над всеми людьми Эйлианана и Дальних Островов. Она задумалась, что же произошло с заколдованным конем, и решила, что он, должно быть, умер много лет назад.
Хан'кобан поклонился и учтиво поприветствовал ее. Он проводил ее по лестнице, и по пути им попались две нимфы месмердов, стоящие на часах перед огромной арочной дверью. Майя зачарованно уставилась на них, и они ответили ей взглядом зеленоватых фасетчатых глаз, но на их нечеловечески прекрасных лицах не отразилось никаких эмоций. По обеим сторонам двустворчатой двери был высечен символ клана Мак-Фоганов - цветущий чертополох с окружающим его девизом клана. Не трогай чертополох, прочитала Майя, пренебрежительно засопев.
Ее провели через величественный зал, увешанный яркими гобеленами и украшенный мраморными статуями, старинными щитами и оружием, а также серебряными чашами и кувшинами. На полу лежали ковры изумительной работы, малиново-сине-серые, а на верхнюю галерею вела великолепная лестница, посередине которой, точно кровавый ручей, сбегала красная ковровая дорожка. Слуги поспешили взять у нее накидку и шляпу с пером и принесли теплого вина с пряностями, чтобы она могла согреться после дороги. Майя сделала глоток и восхитилась его медовым вкусом. По ее жилам разлилось тепло, кожа раскраснелась, а голова слегка закружилась. Больше пить она не стала, памятуя, что Эрран славился своим вином, в который для сладости добавляли мед цветка золотой богини, в высшей степени крепкий и опьяняющий нектар.
Хан'кобан распахнул массивную дверь, ведущую в тронный зал, и звенящим голосом доложил о Майе. Кэмпбелл Ироничный поклонился так низко, что подмел бородой пол. Майя вздернула голову, демонстрируя, что вся эта пышность не произвела на нее никакого впечатления.
В дальнем конце зала возвышался помост с украшенным изящной резьбой троном, заваленным малиновыми бархатными подушками. На них полулежала темноволосая женщина, одетая в черный бархат с серебряной брошью в форме чертополоха на груди. Ее безупречная кожа была очень бледной, а рот отливал темным пурпуром. Когда Майя медленно приблизилась к трону, она заметила, что длинные изогнутые ногти женщины выкрашены в тот же самый темно-пурпурный цвет. Они медленно и ритмично постукивали по темному дереву подлокотника, длинные и острые, точно ятаганы.
Майя подошла к помосту и склонила голову.
- Очень рада снова видеть вас, - сказала она. - Надеюсь, вы неплохо поживали?
- О да, - отозвалась Маргрит. - Не только неплохо, но еще и весело. С тех пор, как мы встречались в последний раз, прошло несколько забавных лет.
- Забавных - не совсем то слово, которое я бы употребила, - ответила Майя, и лишь раздувающиеся ноздри выдавали ее гнев. - Действительно, произошло много всяких событий.
- Да, кто бы мог подумать, что мятежники одержат победу и восстановят Шабаш Ведьм? - вежливо сказала банприоннса. - Ваш муж мертв, вашу дочь сместили, а вы - вне закона и в бегах.
- Ну, это едва ли так, - возразила Майя. - Очень многие отвергают иго Самозванца и хотят возвращения моего правления. Это всего лишь вопрос времени.
- Молодой Мак-Кьюинн показал себя более способным, чем кто-либо мог подозревать, - заметила Маргрит. - Победы при Блэйргоури и Дан-Идене они одержали очень остроумно, и моя разведка доносит мне, что с тех пор у них еще прибыло сторонников.
- Это ненадежные друзья, - отмахнулась Майя. - Они преследуют свои интересы. Как только моя дочь вернет себе престол, они снова поклянутся нам в верности.
Маргрит оторвалась от созерцания своих колец.
- Может быть, это и так, - ответила она. - Но разве кому-нибудь нужны такие друзья?
- Ох, существует множество таких, чья верность мне и моей дочери неколебима. - Майя уже устала стоять перед троном Маргрит и грациозно присела в одно из кресел, стоящих вдоль стены. - Но я уверена, что ваши шпионы донесли вам и об этом тоже.
- Я не люблю слово «шпионы», - с улыбкой ответила Маргрит.
Майя напряглась, но сладко улыбнулась в ответ.
- Прошу прощения. Я хотела сказать, ваша разведка.
На миг их взгляды встретились, потом Маргрит отвела глаза, сказав приветливо:
- Что-то я совсем позабыла о гостеприимстве. Вы, должно быть, очень устали с дороги. Позвольте предложить вам поесть и отдохнуть, а потом вы, возможно, расскажете мне, чем я обязана чести этого неожиданного - но в высшей степени приятного, визита.
- Ну разумеется, я приехала сюда для того, чтобы быть со своей дочерью, - ответила Майя. - Я понимаю, что без моей поддержки и одобрения она не слишком вам полезна, поэтому как только моя разведка донесла мне, что она находится под вашей защитой, я, естественно, решила воссоединиться с ней. Уверена, что нет никакой нужды осведомляться о ее здоровье, учитывая то, какой заботливой и любящей матерью являетесь вы сами.
Улыбка Маргрит стала шире, на ее щеках заиграли ямочки.
- У вас прекрасная разведка, моя дорогая. Вы должны рассказать мне, как вам удается находить таких талантливых слуг. Я-то по недомыслию считала, что все происходящее под покровом туманов Эррана скрыто от жителей внешнего мира. Теперь я вижу, что моя защита не настолько совершенна, как мне казалось.
Майя почувствовала, как по спине у нее тонкой струйкой ледяной воды пробежал холодок. Улыбка Маргрит наводила на нее такой же ужас, как самый яростный рык ее отца - Фэйрга. Она взяла себя в руки и надменно взглянула на банприоннсу.
- Прошу прощения, если вы сочли мой интерес навязчивым, - сказала она холодно. - Вполне естественно, что безопасность и благополучие моей дочери, Банри Эйлианана и Дальних Островов, моя главная забота.
- Естественно, - бархатным голосом ответила Маргрит, снова медленно забарабанив длинными ногтями по позолоченным подлокотникам трона. - И вы, конечно же, желаете ее видеть. - Она поднялась и величаво сошла с трона, шелестя черными бархатными юбками. - Пойдемте, моя дорогая. Я знаю, что вы с нетерпением ждете встречи со своей малюткой, ведь прошло уже столько месяцев с тех пор, как вы в последний раз обнимали ее.
В ее тоне прозвучало такое тонкое издевательство, что Майя вспыхнула и сжала руки. Она вышла вслед за банприоннсой из тронного зала и поднялась по лестнице, слушая любезные рассказы Маргрит об истории многочисленных сокровищ, развешанных по стенам.
Майя вежливо пробормотала что-то в ответ, а потом кивнула на дворецкого, шедшего впереди них по лестнице.
- Скажите, миледи, как получилось, что этот рогатый житель гор стал вашим слугой? Разве они не дикий и независимый народ? Что он делает здесь, в сердце болот?
Маргрит прищурилась, точно погрузившись в приятные воспоминания.
- Я спасла ему жизнь, а по суровому кодексу чести Хан'кобанов это означает, что он передо мной в долгу и должен служить мне таким способом и так долго, как я этого потребую. Это случилось уже довольно давно, но я отказываюсь освободить его от гиса, поскольку он воистину один из моих лучших слуг, бесстрашный, умный и беспредельно мне преданный.
- И как случилось, что вы спасли ему жизнь?
- Я летела в своей повозке, запряженной лебедями, в Тирсолер, когда нас застал очень необычный ураган. Лебеди не могли лететь против такого сильного ветра, поэтому я окружила нас спокойным глазом бури. Но магия бурь не принадлежит к числу моих сильных сторон, поэтому нам пришлось лететь по ветру. Нас занесло высоко в горы и в конце концов выбросило на снежную равнину. Мои лебеди устали, и некоторые из них были ранены, а я сама была совершенно обессилена, поскольку мне пришлось управлять стихией такой неимоверной силы.
- Мы решили отдохнуть и восстановить силы, и я увидела стаю хищных птиц, кружащих над высоким горным плато. Мне все равно было нечего делать в ожидании, пока не отдохнут мои лебеди, поэтому я взобралась на эту вершину и нашла там Хан'тирелла, обнаженного и оставленного умирать. Он убил кого-то в приступе ревности к любовнице, и его приговорили к смерти. На Хребте Мира так наказывают своих преступников. Какое варварство, не так ли? Каким-то образом ему удалось выжить на лютом морозе, хотя я думаю, что это буря не дала волкам и снежным львам добраться до него прежде, чем я нашла его. Я знала о воинском искусстве этого горного народа, поскольку в Башне Двух Лун некоторое время жил тот свирепый молодой воин. Вы его не помните?
Майя кивнула, и банприоннса продолжила:
- В общем, я освободила его и привязала к себе этим смехотворным кодексом чести, и с тех самых пор он мне служит. Он принес мне немало пользы и очень многое рассказал о затерянной и всеми давно забытой стране Тирлетан.
Наконец они добрались до детского крыла дворца, и до Майи донесся негромкий детский лепет. Она напряглась в ожидании, задумавшись, сильно ли изменилась ее дочь с тех пор, как она видела ее в последний раз. Разумеется, не было никаких шансов на то, что Бронвин узнает ее, ведь малышке исполнился всего лишь месяц, когда Майя ускользнула от Лахлана Крылатого через Пруд Двух Лун, а теперь ей было уже почти два года.
Маргрит открыла дверь и провела Майю внутрь. За дверью оказалась длинная комната с колыбелькой, устланной золотым и кремовым атласом, позолоченными шкафами и сундуками и высоким конем-качалкой с бешеными глазами и роскошной гривой и хвостом. На полу, играя с фарфоровой куклой, сидела маленькая девочка с темными кудряшками, ниспадающими на шею. Розовый обруч в тон нарядному платьицу с оборками не давал белому локону упасть на лоб.
Она подняла голову на скрип открывающейся двери, и ее пухлое личико сморщилось при виде черного платья Маргрит. Она заплакала, и Маргрит улыбнулась. Маленькая болотница, сидящая неподалеку, вскочила на ноги и поспешила успокоить малышку, но та была безутешна. Ямочки на щеках Маргрит стали глубже.
- Если ты не справляешься с девочкой, мне придется найти другую няню, - ласково пообещала она, и болотница тихонько захныкала, укачивая малышку в своих мохнатых ручках.
Майя подошла поближе и наклонилась, чтобы взять девочку из рук болотницы. Но няня только сильнее прижала малышку к себе, и Майя улыбнулась и ободряюще сказала ей:
- Ну же, я не причиню ей зла. Она моя дочь, и лишь жестокие обстоятельства разлучили нас на долгие месяцы.
Болотница неохотно позволила ей взять малышку на руки. Майя прижала девочку к себе, тихонько напевая колыбельную, и та мгновенно успокоилась. Майя присела на одно из позолоченных кресел и посадила малышку на колени, чтобы рассмотреть ее. Пухлая нижняя губка еще дрожала, но голубые глаза смотрели на нее с интересом. Майя нахмурилась и отвела черные локоны от ее шейки. Морщина, прорезавшая ее лоб, стала глубже, ноздри раздулись от еле сдерживаемой ярости.
- Что это за шутки! - воскликнула она. - Это не моя дочь!
Маргрит напряглась.
- Что ты сказала?
- Это не моя дочь! - разочарованно закричала Майя. - Ты хотела провести меня? Что ты сделала с Бронвин?
Маргрит быстро пересекла комнату.
- Хочешь меня надуть? - прошипела она. - Не забывай, ты в самом сердце Муркмайра. Очень многие вступают на болота Эррана и больше никогда не возвращаются обратно. Кто узнает, если и тебя постигнет та же участь?
- Ты мне угрожаешь? - надменно воскликнула Майя, выпрямившись во весь рост и держа ребенка на вытянутых руках. - Не забывай, кто я такая! Пусть крылатый ули-бист и захватил престол на какое-то время, но я все еще Регент и правительница этой страны до тех пор, пока моя дочь не достигнет совершеннолетия.
- Только не в Эрране, - улыбнулась Маргрит. - Мы никогда не признавали прав Мак-Кьюиннов на престол, и уж точно не признаем ни тебя, ни твою дочь. Мы дали убежище вашему Главному Искателю лишь потому, что это служило нашим целям и позволило нам заполучить так называемую Ник-Кьюинн. Я держу здесь вас всех из милости и не потерплю никакого обмана!
- Если здесь кто-то и обманывает, то это не я! - воскликнула Майя. - Что ты сделала с моей дочерью?
Маргрит взглянула на нее с задумчивостью.
- Ты на самом деле считаешь, что это не твоя дочь? Надеюсь, что это действительно так, ради тебя же самой, ибо я не из тех, кто прощает подобную ложь!
- Ты что, думаешь, что я не узнала бы свою дочь?
- Ну, ты же не видела ее почти два года, а дети в таком возрасте очень быстро изменяются. Как ты можешь быть уверена, что она не твоя дочь? У нее белый локон, как у настоящей Ник-Кьюинн.
Майя расхохоталась.
- Вели принести мне бочку с соленой водой, и я докажу тебе.
Маргрит задумчиво поглядела на нее, потом отрывисто кивнула. Она прищелкнула пальцами, и болотница со всех ног бросилась прочь из комнаты.
- Да, и позови к нам второго нашего гостя, - крикнула она вдогонку маленькой косматой фигурке. - Если здесь кроется какой-то обман, думаю, это Реншо затеял его.
Все то долгое время, которое понадобилось болотникам, чтобы вернуться с ванночкой, мешком морской соли и ведрами с водой, ни одна из женщин не произнесла ни слова. Майя с отвращением опустила малышку на пол, и та сидела, прижимая к себе куклу и засунув в рот большой палец. Длинный белый локон уныло свисал вдоль ее левой щеки. Маргрит сидела, разглядывая свои кольца и спокойно улыбаясь, а Майя пыталась вести себя столь же хладнокровно, хотя сердце у нее бешено колотилось.
Как только лохань внесли и наполнили теплой соленой водой, Майя кивнула болотнице. Няня поспешно раздела малышку и опустила ее в лохань. Девочка рассмеялась и заколотила пухлыми ножками, разбрызгивая воду по полу.
- Ну и? - подняла брови Маргрит. - Что это доказывает?
- Я слышала, тебя называют мастерицей иллюзий, - ответила Майя. - Твои глаза, разумеется, проникли через мою маскировку и видят меня такой, какая я есть?
Маргрит довольно прищурилась.
- Верно, - признала она. - Тебе так и не удалось ввести меня в заблуждение, хотя твое первое заклинание было действительно могущественным. Это же заклинание, которым ты прикрываешься сейчас, такая слабая маскировка, что я не могу понять, зачем ты вообще утруждала себя ее наведением.
Пытаясь не выказать досады, Майя приняла свой обычный вид.
- Сила привычки, - ответила она, пожав плечами. - В мои цели не входит оповестить всех о том, что я дочь короля Фэйргов.
Маргрит побарабанила по зубам длинным пурпурным ногтем.
- Значит, слухи верны, - проговорила она. - Ты - Фэйргийка. Я начала задумываться, когда увидела перепонки между твоими пальцами, которые ты так тщетно пыталась скрыть от моих глаз. Но я не была точно уверена. Говорят, что среди тех, кто родился в Карриге, немало людей с перепончатыми пальцами на руках и ногах, как у лягушек, а во всем остальном ты казалась вполне похожей на человека.
Майя расстегнула воротник своего платья, продемонстрировав Маргрит свои жабры. Глаза банприоннсы слегка расширились, а по лицу пробежала еле заметная тень.
- Значит, вся эта охота на ведьм и преследование волшебных существ затевались по указке фэйргов. Я часто задумывалась, что же за этим стоит, хотя мне и казалось, что у нас с тобой одинаковая жажда к власти. - Ее лицо приняло довольное выражение. - Это был в высшей степени хитрый и продуманный план, хотя я и удивлена, что ты всего лишь пешка в игре своего отца.
- Я действую по своей воле, - отрезала Майя.
- Ну разумеется, - любезно отозвалась Маргрит. - Как и все мы, не так ли? Но скажи мне, как тебе удавалось так долго скрывать свою истинную сущность? Я никогда не слышала, чтобы к Талантам Фэйргов относилось наведение иллюзий. И даже я с моим ясновидением не могу быть совершенно уверена. Ты кажешься мне очень похожей на людей.
- Моя мать была человеком, а я унаследовала очень многие ее черты, - объяснила Майя. - Я похожа больше на человека, чем на фэйрга, как и моя дочь. Но все-таки она на четверть Фэйргийка. Она родилась с плавниками и жабрами, как все фэйргийские дети, и должна принимать свою морскую форму, как только попадет в соленую воду. Я видела, как моя дочь делала это, и знаю, что у нее есть этот дар. Это человеческое дитя - не моя дочь.
Маргрит неприятно улыбнулась.
- Значит, мне лгали и водили меня за нос, - пробормотала она. - Вне всякого сомнения, этот ваш бывший Главный Искатель рассчитывал завоевать престол при помощи фальшивой Ник-Кьюинн и править от ее имени. Но ему не стоило ни лгать мне, ни скрывать свои цели. Я не выношу обманщиков.
Она сделала знак болотнице, которая торопливо вытерла и одела малышку и унесла ее прочь. Майя мимолетно подумала, какая судьба ожидает девочку. Хищный изгиб губ Маргрит явно не сулил ей ничего хорошего. Открылась дверь, и в комнату вошел Реншо, одетый в малиновый плащ и все такой же худой и бледный. Когда он увидел Майю, его шаги замедлились, а кожа приняла нездоровый оттенок дохлой рыбы. Он ни разу не видел ее без покрова иллюзии, и ее облик явно потряс его.
- Ваше Высочество! Какая неожиданная радость! - выговорил он наконец, низко поклонившись. Когда он снова распрямился, его глаза уже ничего не выражали, и было трудно определить, что он думает, но Майя заметила, что пальцы его не слушались.
- Вдовствующая Банри приехала навестить меня и привезла очень интересные новости, - любезным тоном сказала Маргрит. - В высшей степени интересные.
Реншо изобразил живейший интерес.
- Она сказала мне, что дитя, которое вы мне привезли, вовсе не ее дочь, как вы уверяете, а самозванка. Нам с ней было бы очень интересно узнать, кто эта девочка и где находится настоящая Бронвин Ник-Кьюинн. Мы обе одинаково заинтересованы в этом деле, в чем, я уверена, вы отдаете себе отчет.
Какой-то миг Реншо молчал. Хотя его лицо и руки были неподвижны, у Майи создалось впечатление, что он лихорадочно думает.
- Вы потрясли меня, Ваше Высочество, - сказал он наконец. - Вы же не можете не видеть, что эта малышка - ваша дочь. Ведь у нее же белый локон и ваши голубые глаза.
- Белую прядь может высветлить любой дурак. - Ямочки на щеках Маргрит стали еще глубже.
- Верно, Ваша Милость, если знать секрет. Но ведь прически едва ли можно отнести к моей области знаний. Как Ее Высочество может быть так уверена? Она ведь не видела свою дочь почти два года?
- Ты думаешь, я не узнаю свою собственную дочь? - медовым голосом осведомилась Майя, подняв перепончатую руку и поигрывая прядью волос, ниспадавшей на ее шею. Реншо со страхом уставился на нее, и на его высоком лбу появилась испарина, когда он заметил жабры, еле заметно трепетавшие у нее под ухом.
- Но, миледи.... - залепетал Реншо, нервно теребя пуговицы своей малиновой мантии. - Это невозможно... Я понятия не имел...
- Ты лжешь, - ласково сказала Маргрит. - Ты полагаешь, что сможешь провести Чертополох?
Ее улыбка походила на усмешку змеи, столько в ней было яда. Главный Искатель замолк, облизывая пересохшие губы, только его глаза перескакивали с одного женского лица на другое.
- Ты обманывал меня, Реншо, а я не из тех, кто прощает такие вещи, - доверительно сообщила Маргрит. - Ты пришел ко мне в поисках убежища и предложил мне возможность нанести клану Мак-Кьюиннов такой удар, от которого они нескоро оправятся. Я приняла тебя, оказывала тебе гостеприимство и кормила тебя. Мои слуги исполняли все твои прихоти. Я строила планы и радовалась в предвкушении, а теперь оказывается, что все это было впустую. Что бы ты сделал, если бы мы одержали победу над молодым Мак-Кьюинном, и твоей самозванке дали бы в руки Лодестар? Он убил бы ее, и все узнали бы, что ты шарлатан.
- Я не ожидал, что вы позволите девчонке прожить так долго, - признался он. - Про вражду, которую вы питаете к Мак-Кьюиннам, ходят легенды.
Она заливисто рассмеялась.
- Верно, - признала она. - Верно во всех отношениях.
- Ты заставил меня приехать сюда впустую, - прошипела Майя. - Я многие месяцы искала Бронвин, а ты заставил меня пойти по ложному следу, который привел меня сюда! Где моя дочь?
- Не имею ни малейшего понятия, Ваше Высочество, - отозвался Реншо. - Это была дочь простого фермера, которая очень походила на вашу. Я знал, что простой народ встанет под мои знамена, если я скажу, что со мной законная банри. После ее исчезновения многие поддержали бы крылатого урода просто потому, что ничего другого им не оставалось бы. Его могли заподозрить в убийстве банри, но кто смог бы это доказать? Сейчас, когда вся страна охвачена войной, людям нужна надежда на то, что кто-то спасет их, а истории, которые рассказывали о вас, Ваше Высочество, куда хуже, чем то, в чем могли бы заподозрить его.
Он произносил ее бывший титул с таким сарказмом в голосе, что Майя поднялась во весь рост, ее ноздри трепетали от гнева. Маргрит тоже была в ярости, но по другой причине.
- Ты принес в мой дворец деревенскую девчонку и сказал мне, что она Ник-Кьюинн? - осведомилась она медоточивым голосом. - Это была очень большая ошибка, Реншо, очень.
Ее улыбка стала шире, и она вытянула вперед унизанную кольцами руку, направив на него два пальца.
Руки Главного Искателя взлетели к горлу. Судорожно хватая ртом воздух, он рухнул на колени, и его искаженное лицо приобрело странный багровый оттенок. Майя, чувствуя отвращение, но в то же время не в силах оторвать от него завороженных глаз, смотрела, как он повалился на пол, извиваясь и хрипя, и его собственные руки выдавливали из его тела жизнь. Его ноги молотили по полу, на сизых губах показалась пена. Он повернул к ней вылезшие из орбит глаза, которые затопило отчаяние, и обмяк, оставшись лежать неподвижно. Его налитый кровью язык вывалился изо рта, а руки все еще сжимали горло.
Маргрит подозвала перепуганную болотницу.
- Позови стражников, пусть унесут эту падаль и бросят его золотой богине, - приказала она. Потом развернулась и улыбнулась Майе, которая обнаружила, что не в силах ни двигаться, ни говорить. - Нельзя тронуть Чертополох и не уколоться, - ласково сказала Банприоннса Эррана. - Советую тебе это запомнить.

***

От злыдни пахло так омерзительно, что Майю чуть не затошнило. Маргрит дала ей яблоко, утыканное палочками гвоздики, чтобы держать его у носа, и Майя с благодарностью приняла его. Злыдня противно захихикала, глядя на нее сквозь колтун засаленных волос, спадавших на ее чумазое морщинистое лицо. Это было худое согбенное существо, одетое в немыслимый набор таких грязных лохмотьев, что невозможно было определить ни их первоначальный цвет, ни материал. Ее руки с грязными обломанными ногтями порылись в мешке, который висел на сгорбленном плече, и она что-то забормотала себе под нос. Майя с сомнением поглядела на Маргрит, и банприоннса ободряюще сдвинула брови.
- Не бойтесь, миледи, Шанна Болотная умеет накладывать самые могущественные проклятия. Она появилась в Эрране, когда я была еще ребенком, и часто выполняла поручения моей матери.
Злыдня хихикнула и бросила на Майю поразительно проницательный взгляд, одновременно раскладывая на столе разнообразные корешки и ветки.
- Да, Ник-Фоганы всегда находили занятие для старой Шанны, поскольку не хотели марать свои нежные ручки проклятиями и злыми пожеланиями. Шанна знает, какие растения собирать, чтобы сделать самые страшные яды, и в какое время месяца их надо срывать. Это Шанна делала для вас драконье зелье, когда вы еще были Банри. Это Шанна стряпала то зелье, и я знаю, вы находили его очень полезным.
- Уймись, старуха! - прикрикнула Маргрит.
Майя видела, что та была сердита на злыдню, разболтавшую ей, откуда банприоннса брала драконье зелье, которое Майя использовала в нападении на драконов в весну прохождения красной кометы. Майя немало заплатила за тот яд, и ей было очень интересно знать, кто же осмелился приготовить его.
Три женщины заперлись в комнате на вершине башни Маргрит. Был Самайн, ночь мертвых, и за окнами зловеще завывал ветер. В Самайн пелена между мирами живых и мертвых становилась тоньше всего, и Маргрит сочла эту ночь наиболее подходящей, чтобы навести на Лахлана Мак-Кьюина могущественное проклятие. Вся комната была завешена черными занавесями, расписанными странными малиновыми и серебряными значками. Столы были заставлены необычными инструментами, а в комнате висел непонятный запах, напоминавший старую кровь. Майя с трудом подавляла желание закутаться в свой плащ, стоя с высоко поднятой головой в углу комнаты.
Ей очень не хотелось показывать Чертополох перо и прядь волос Лахлана Крылатого, и она несколько недель прятала их, пока не приняла окончательное решение о том, как она будет действовать. То, что малышка, привезенная в Башню Туманов Реншо, оказалась не ее дочерью, оставило Майю в руках Маргрит Эрранской без козыря, на который она очень рассчитывала. Ей была отчаянно нужна помощь колдуньи в поисках Бронвин, но она хорошо понимала, что Маргрит не желает ее дочери ничего, кроме зла.
Все эти три недели две женщины были очаровательно любезны друг с другом, и все же под этой приторной вежливостью скрывалась угроза и опасность, которые заставляли Майю все время быть настороже. Она рассказала Маргрит о своих шпионах в самом сердце лагеря Лахлана, и это заинтриговало колдунью в достаточной степени, чтобы удержать ее от приказа бросить Майю золотой богине. Маргрит быстро поняла, что такие шпионы могут принести ей немалую пользу, и они поспешили наладить каналы связи, чтобы Майя могла быстро входить в контакт со своими шпионами.
Затем Майя извлекла из своих тайников толстую рыжую косу, использовав весь свой ум и все ухищрения, чтобы убедить Маргрит помочь ей обнаружить Изабо Рыжую и пропавшую банприоннсу. Маргрит отчетливо поняла, что ей гораздо выгоднее, если дочь Майи будет в ее власти, а не непонятно где козырной туз, который в любое время мог быть использован в игре против нее. Поэтому она прибегла к своей могущественной магии и попыталась отыскать Изабо при помощи своего магического пруда. Она увидела девушку в сияющем снежном море, которое можно было отыскать лишь на Хребте Мира. Бронвин Ник-Кьюинн нигде видно не было, но дворецкий Маргрит узнал пики-близнецы, возвышавшиеся за спиной у рыжеволосой ученицы ведьмы.
- Это Проклятые Вершины, - уверенно сказал он со своим резким акцентом. - Она в Проклятой Долине.
Это утверждение явно вызвало у Маргрит живейший интерес.
- В самом деле? - промурлыкала она.
Обернувшись к Майе с нежной улыбкой, за которой угадывалась угроза, она пообещала:
- Ну разумеется, я помогу вам найти эту девушку! Как только зимние бури улягутся, я дам вам мою упряжку лебедей, и вы сможете полететь в горы так же быстро, как снежные гуси. А в провожатые я вам дам Хан'тирелла! Он знает эти горы, как свое собственное лицо. Без него вам не найти дорогу. Он, равно как и все мои слуги, будет всецело в вашем распоряжении.
Размышляя, какую же игру затеяла Маргрит, Майя пылко поблагодарила ее и пообещала вернутся под защиту Маргрит с маленькой банприоннсой. Эта ложь сошла у нее с языка без малейших угрызений совести. Лишь после этого, когда стало ясно, что следует делать дальше, она вытащила перо и прядь волос. Радость Маргрит была неподдельной. Все ее тело затрепетало, и она даже зажмурилась от удовольствия.
- Ну наконец-то! - воскликнула она, протянув к ним руки. - Они помогут нам навести на него проклятие огромной силы! Мак-Кьюинны проклянут тот день, когда осмелились отнестись к Чертополох с пренебрежением!
Но Майя крепко держала их, сказав настороженно:
- Я отдам их тебе только при условии, что ты выполнишь свои обещания и поможешь мне найти Бронвин. Если ты предашь меня, то это ты будешь проклинать этот день!
- Конечно, конечно, - улыбнулась Маргрит. - Твоя кровь скрепит проклятие. Я буду всего лишь твоим скромным орудием.
Злыдня ухмыльнулась, делая из тряпки небольшую куколку и что-то напевая себе под нос. Угольком она нарисовала на ткани лицо, невероятно похожее на лицо Лахлана, потом начала набивать ее сухими листьями руты, ядовитыми ягодами паслена и цикуты. Ни на минуту не прекращая быстро и ловко орудовать узловатыми пальцами, она объясняла Майе, что делает, и та смотрела на нее, как завороженная.
Шанна зашила куклу черной ниткой, потом обернула ее в клочок зеленой ткани, оторванной от килта молодого Ри. Потом пришила к ее голове клок темных волос, который шпионка Майи сняла с его расчески.
- Какое проклятие ты хочешь, чтобы я навела? - спросила она. - Ты хочешь, чтобы его ранили и изувечили, или просто уничтожили? Ты хочешь, чтобы он потерял разум или силу, или же хочешь запечатать его уста и обречь его на вечное молчание? Если ты хочешь, чтобы он умер, то как это должно произойти: мгновенно или же медленной и мучительной смертью? Ты хочешь, чтобы я прокляла его кровь и всех, кто был и будет рожден от нее? Чего ты хочешь?
- Я хочу, чтобы его уничтожили, как он уничтожил меня, - медленно проговорила Майя. - Я хочу, чтобы он потерял все, что получил, и познал поражение, слабость и холод, как это произошло со мной. Я хочу, чтобы он был тяжело ранен, чтобы он страдал и медленно умер, терзаемый болью и горем, а его власть вернулась ко мне.
Шанна кивнула своей неряшливой головой.
- Вам лучше бы заплатить мне, а не то я сделаю так, что это проклятие падет на клан Чертополох, - пригрозила она. Маргрит пренебрежительно улыбнулась и швырнула старой злыдне объемистый мешок с монетами. Та жадно их пересчитала, после чего обнажила в улыбке обломки гнилых клыков и спрятала деньги в свой мешок.
Потом злыдня вытащила связку толстых черных свеч, распространявших сильный аромат руты и белладонны, и вставила их в низенький железный подсвечник. Она щелкнула пальцами, и на концах фитильков вспыхнули огоньки. Комнату наполнил странный запах, и на стенах затанцевали зловещие тени, точно живущие собственной жуткой жизнью.
В перепачканном сажей котле злыдня смешала мочу черной кошки, несколько щепоток сухой драконьей крови, пригоршню могильной земли, тисовые листья и ягоды и несколько капелек сока бузины. Потом пестиком растолкла в ступке в пыль корень мандрагоры и добавила в котел и его, после чего взяла Майю за палец и проколола его острым кинжалом, выжав из ранки три капли крови. После этого злыдня помешала зловонное варево кинжалом, бормоча себе под нос:
Силой темных лун
Это зелье делаю могущественным,
Наполняю его холодностью,
Наполняю его вредом,
Наполняю его темнотой.
Силой темных лун
Это зелье делаю могущественным,
Наполняю его злобой,
Наполняю его скверной,
Наполняю его позором и тоской.
Силой темных лун
Это зелье делаю могущественным.
Майя со смесью восхищения и отвращения смотрела, как Шанна болтала длинным черным пером, вырванным из крыла Лахлана, в липкой темной жиже, пока оно не промокло и не выпачкалось. Тогда злыдня передала его ей, велев разломать его на две части и повторять за ней:
Проклинаю тебя, Лахлан Мак-Кьюинн,
Силой темных лун,
Да настигнет тебя все то зло, которое ты мне причинил;
Проклинаю тебя, Лахлан Мак-Кьюинн,
Силой темных лун,
Да настигнет тебя все то зло, которое ты мне причинил;
Проклинаю тебя, Лахлан Мак-Кьюинн,
Силой темных лун,
Да настигнет тебя все то зло, которое ты мне причинил;
Силой темных лун,
Проклинаю тебя, проклинаю тебя, проклинаю тебя.
Майя сделала все, как велела злыдня, собрав всю свою ярость и ненависть. Перо треснуло со звуком ломающейся кости, и она отдала его обратно старой злыдне с каким-то тошнотворным ощущением в желудке. Шанна опустила в котел кусок черной ленты, потом этой лентой привязала сломанное перо к телу куклы, девять раз обмотав ленту и приговаривая последнюю строку заклинания. Майя послушно повторила за ней:
- Проклинаю тебя, проклинаю тебя, проклинаю тебя.
Шанна завернула куклу в черную ткань, надежно завязав ее узлом. Из ранки на пальце Майи она выдавила на узел еще три капли крови, и Майя дрожащим против воли голосом произнесла:
- Ты привязан ко мне моей кровью, и никто не может освободить тебя от чар, кроме меня.
После этого злыдня задула свечи, и комната погрузилась в темноту.
- Теперь никто другой, кроме тебя, не сможет снять это проклятие, неважно, насколько велико будет его могущество, - прошептала злыдня. - Ты должна все время носить эту куклу с собой, ибо теперь ты накрепко связана с Мак-Кьюинном, и ваши судьбы переплелись. Но будь осторожна. Проклятия точно куры, они всегда возвращаются на насест. Ты должна беречься от недобрых сил. Кроме того, ты должна знать, что Мак-Кьюинн может быть способен сопротивляться проклятию, если у него достаточно сил, а в душе царит добро. Хотя, судя по всему, он человек мрачный и вспыльчивый, это облегчит нам задачу.
Майя кивнула, пряча куклу обратно в черный мешочек. На душе у нее было пасмурно, а в воздухе стоял странный запах. Злыдня убрала черные свечи, зажгла курильницу с благовониями и обошла с ней комнату, после чего зажгла новые белые свечи, приятно пахнувшие дягилем. Она вымыла котел и кинжал и осторожно спрятала банки с драконьей кровью, корнями мандрагоры, кошачьей мочой и могильной землей. Как только воздух в комнате очистился, Майе стало легче дышать, хотя она не могла отделаться от чувства страха. Кукла, казалось, была теплой и дышала в ее кармане, и Майя остро чувствовала ее присутствие.
- Ну вот и все, - удовлетворенно сказала Маргрит. - С нетерпением жду дня, когда клан Мак-Кьюиннов будет повержен навсегда. Тысячу лет они пытались править Эрраном и подчинить нас своей воле. А ведь это Фоган была дочерью короля в Другом Мире, а не Кьюинн. Он был всего лишь предприимчивым алхимиком, который учил Фоган и ее сестер во дворце и получал от ее отца учительское жалование. И все же Кьюинн провозгласил себя главой Первого Шабаша, а Оуэн Мак-Кьюинн захватил власть, когда его отец погиб, уничтоженный магией, которую они сотворили, чтобы пересечь вселенную. Простой юноша, он мог претендовать на королевское происхождение не больше чем любой из слуг Чертополох, и все же он попытался подчинить ее своей воле. Что ж, многие Мак-Кьюинны прокляли день, когда они попытались приказывать Чертополохам, а теперь они заплатят за все сполна.

Предыдущая страница 11 Следующая страница


Проклятые башни 12

МАВЗОЛЕЙ ВОРОНОВ

Тяжелые облака нависли над долиной, скрыв холмы и небо и окунув реку в серые сумерки. Под деревьями лежал грязный снег, а сквозь островки льда пробивались чахлые камыши. По этой унылой местности тесным строем передвигался отряд кавалеристов. Перед ними плелись пехотинцы, плотно закутавшись в свои серые плащи в попытках защититься от холода, а обоз и мясное стадо находились под усиленной охраной в конце. Замыкали процессию огромные боевые кони, поскольку каждому кавалеристу их требовалось по меньшей мере три, специально обученных, чтобы сражаться вместе со своим хозяином. Высоко в небе реял кречет, и его белые крылья почти сливались с набухшими снегом облаками.
Лахлан натянул поводья своего коня.
- Снежное Крыло говорит, что Яркие Солдаты стоят лагерем прямо за холмом, на берегу реки. Опять будем нападать или проберемся мимо?
Изолт холодно улыбнулась.
- По-моему, мы же решили, что оставим их в неведении. Пошлем лошадей, чтобы устроили хаос и панику, а наши люди снова перейдут реку. Потом кавалерия сможет отойти обратно и присоединиться к нам ниже по реке.
Лахлан ухмыльнулся.
- Почему бы нам снова не позвать на подмогу птиц, леаннан? Прошлой ночью они обратили Ярких Солдат в бегство, и скоро они будут прикрывать голову каждый раз, когда увидят птиц над головой, неважно, наших союзников или нет.
Изолт кивнула, потом развернула лошадь и пустила ее рысью по направлению к пехоте. Пока она раздавала резкие приказы, Лахлан поднял руку, подзывая к себе кречета. Снежное Крыло белой молнией спикировал со свинцового неба и уселся на запястье молодого ри, повернув изящную головку и встретившись глазами с Лахланом.
Всю осень Ри посвящал каждый миг своего нечастого досуга приручению и дрессировке молодого кречета, и острое зрение и быстрые крылья птицы уже не раз оказывали ему неоценимую помощь.
Длиннокрылая птица была подарком Энгуса Мак-Рураха, который он прислал вместо себя на прошлый Ламмасский Собор. Это был воистину царский дар, который до какой-то степени смягчил недовольство Лахлана тем, что Прионнса Рураха до сих пор так и не смог присоединиться к армии.
Пока Лахлан приручал кречета, Серые Плащи укрепляли свои позиции в Блессеме, восстанавливали Дан-Иден и засевали окружающие его поля пшеницей, овсом, ячменем и рожью, чтобы весной получить урожай. Осенние приливы снова принесли с собой Фэйргов, и Серые Плащи, равно как и Яркие Солдаты, были вынуждены благоразумно держаться подальше от рек и заливов. Лахлан и Изолт получили полную свободу сосредоточить свои войска на отражении атак тирсолерцев и восстановлении сил после жарких летних боев.
Зима традиционно была временем отдыха, и Яркие Солдаты определенно не ожидали, что Лахлан предпримет против них новые действия. Но прошло уже больше двух лет со дня Ламмасского нападения, а Лахлан знал, что запасы провизии в Риссмадилле были рассчитаны только на два года. Осажденному дворцовому гарнизону грозила голодная смерть, а Лахлан остро нуждался в средствах оставшейся там казны. Он знал, что дворец непременно падет, если не оказать ему помощь, и быстро, ибо гарнизон не присягал ему на верность, поскольку был набран еще его братом Джаспером. Если им придется выбирать между голодной смертью и пленом, в выборе защитников замка можно не сомневаться.
Поэтому Серые Плащи дожидались, когда Фэйрги снова уплывут на север, чтобы ударить в западном направлении. Они не изменили свою маневренную тактику, кружа вокруг врага, вводя его в заблуждение ложными отступлениями и заманивая Ярких Солдат в ловушки и засады. Когда тирсолерцев оттеснили обратно к Риллстеру, сражение стало еще жарче, поскольку река до сих пор была главной артерией края. Плоты, груженные товарами, сплавлялись из нагорий, снабжая армию Лахлана провиантом, а свежие войска, обученные в безопасности Лукерсирея, переправлялись через реку и отправлялись в Блессем. Яркие Солдаты почти два года не могли смириться с потерей Дануоллена. Они были полны решимости не терять контроля над рекой южнее Локбэйна, восьмого в цепочке озер, носящих название Жемчужное Ожерелье Рионнагана.
Только на этой неделе армия Лахлана устроила переполох в рядах Ярких Солдат, переправившись через реку к югу от Дануоллена и ударив по их войскам на западном берегу. Поскольку течение Риллстера оставалось стремительным даже самой глубокой зимой, а никаких мостов еще далеко за Локбэйном не было, тирсолерцы явно не были готовы к атаке с этого направления. К тому времени, когда они пришли в себя и схватились за оружие, Серые Плащи уже снова исчезли, отступив обратно за реку.
Бертильда, командовавшая окруженным батальоном, преследовала их до самых берегов реки, но ей пришлось круто осадить своего коня, чтобы он не ухнул с разбегу в ледяную воду. Она ясно видела следы большого верхового отряда, исчезающие в реке и снова появляющиеся на противоположном берегу, и понимала, что войти в пенистую воду означало рисковать жизнью. И все же она приказала нескольким своим людям пришпорить лошадей и смотрела, как они один за другим уходили под воду и тонули.
Изолт скупо улыбнулась, вспоминая эту сцену, и спешилась, подойдя к берегу. Закрыв глаза и вытянув руки, она сосредоточилась на пустоте, как учила ее Мегэн. Это была вторая часть задачи пламени и пустоты, проверка умения зажечь пламя и погасить его одной лишь силой мысли. Когда Изолт впервые попросили сделать это, она не знала, как погасить пламя, ибо на Хребте Мира огню никогда не позволяли потухнуть. Наконец она вообразила такой сильный холод, что священный огонь превратился в угли, а вода в магической чаше покрылась льдом. Изолт пришло в голову, что способность получать лед можно применить в этом зимнем походе, так что она тренировалась до тех пор, пока не обрела полный контроль над этой стихией.
Лед на краю реки медленно утолстился и пополз к середине. Она сжала кулаки и собрала всю силу воли, обрушив ее на стремительную реку. Лед пополз дальше, образуя хрупкие арки и превращаясь в прозрачный сказочный мост. Изолт устало обмякла, но все же с усилием подняла руку, сделав солдатам знак двигаться. Пехотинцы, с трепетом следившие за ее действиями, быстро перешли мост, затаив дыхание в страхе, что мост может треснуть и все они полетят в предательскую воду. Обоз покатился, следом возницы боязливо подхлестывали своих битюгов, за ними по мосту перевели коз и овец, и пастухи подняли шляпы, приветствуя Изолт.
Банри с усилием поднялась на дрожащие ноги, цепляясь за уздечку своей лошади. Она мимолетно задумалась, как же Мегэн удается каждый день совершать подобные магические действия и при этом не умереть от утомления, потом снова забралась в седло, попросив одного из Синих Стражей помочь ей.
Кавалерия галопом понеслась через холм, крича и улюлюкая, колотя пиками о щиты. В лагере встревожившихся Ярких Стражей поднялась сумятица. Всадники поскакали по лагерю, сбивая палатки, затаптывая костры, направо и налево раздавая удары. Когда они развернулись, готовясь скакать обратно, с небес внезапно обрушилась стая птиц, пронзительно кричавших и ловко орудовавших клювами и когтями. Среди них были птицы всех размеров, форм и цветов, от остроклювых ястребов и воронов до синиц и ласточек. Там оказался даже огромный беркут, который услышал призыв Лахлана и прилетел из своего одинокого гнезда в Белочубых Горах.
Яркие Солдаты вопили и прикрывали головы, побросав свои мечи, чтобы поднять украшенные крестами щиты. Синие Стражи снова промчались по лагерю, и с каждым их ударом еще один враг падал на землю. Бертильда выкрикивала приказы, и Лахлан поднял лук и выпустил стрелу прямо туда, где когда-то была ее левая грудь. Она упала, и Яркие Солдаты громко закричали от испуга. Но они отчаянно отбивались, и лошадь Финли Бесстрашного повалили на землю. Дункан Железный Кулак развернул своего могучего коня и выхватил молодого лорда из кучи нападавших. Лахлан дал сигнал к отступлению, и они поскакали прочь, на ходу подхватив из костров горящие головни и забросав ими беспорядочную кучу брезента и веревок, которая когда-то была палатками Ярких Солдат. Собрав остатки сил, Изолт запустила огненными шарами в те из них, в которые не попали всадники, и вокруг разгорелось веселое пламя.
Большинство всадников отступило обратно, а Лахлан, Изолт и Телохранители Ри галопом помчались назад к реке. Несмотря на смятение, царившее в лагере, тридцать с лишним Ярких Солдат пустились в погоню за Синими Стражами, попытавшись последовать за ними по ледяному мосту. Изолт, благополучно перебравшаяся на другой берег, подняла руку и подумала о летнем тепле, о жаре бушующего пламени. С арок начала сочиться вода. Прежде чем Яркие Солдаты успели добраться до середины, ледяной мост просел и рухнул в яростный поток. Мимо Изолт промелькнули их отчаянные лица. Тяжелые латы тянули их ко дну, лошади из последних сил пытались поднять головы над волнами. Нескольким из них удалось добраться до берега, и их отогнали к остальным скакунам в конец обоза. Большинство же утонуло вместе со всадниками.
Отряд Лахлана поскакал вдоль реки, окрыленный успехом своей уловки, но наткнулись на еще один батальон Красных Стражей там, где река, изгибаясь, впадала в воды Локбэйна. Снова разгорелся бой, и на подмогу опять пришла стая остроклювых птиц. К закату армии Лахлана удалось пробиться через ряды тирсолерцев, и они остановились на ночлег в крошечном городке Бальбэйн.
Селение было построено за крепкими стенами на высоком холме, но за последние несколько мирных веков расползлось по берегам озера. Большая часть Бальбэйна теперь превратилась в дымящиеся руины, которые все эти два года попеременно занимали то Яркие Солдаты, то Фэйрги. От некогда процветающего городка не осталось почти ничего, кроме разрушенных домов да нескольких тощих куриц, которых солдаты съели на ужин, поблагодарив Эйя за этот щедрый дар.
Перед рассветом Изолт снова создала ледяной мост у дальнего конца Локбэйна, где озеро, сужаясь, переходило в реку. Они молчаливо и поспешно переправились, оставив призрачный город недоумевающим тирсолерцам, которые вошли в него с восходом солнца. В тот день они еще три раза переходили реку, хотя Изолт была бледна и дрожала от напряжения, создавая достаточно крепкий лед, способный выдержать такой большой вес. Так Серые Плащи и добрались, наконец, до Дан-Горма, который когда-то был самым величественным из всех городов Эйлианана и Дальних Островов. Теперь большая его часть была залита водой, усеяна топляками, принесенными сюда наводнениями, уничтожена пушечными ядрами Ярких Солдат или сожжена. Оставшиеся на его месте руины ничем не напоминали тот великий город из голубого мрамора, который когда-то стоял здесь. У многих солдат на глаза навернулись слезы, когда они безмолвно шагали по сумрачным улицам.
Они снова были на западном берегу реки, где бароны и богатые купцы построили свои особняки на возвышенности, откуда открывался вид на гавань и залив. Над обгорелыми балками и обрушившимися стенами возвышались воздушные башни Риссмадилла, и мягкая голубизна их мрамора растворялась в темнеющем вечернем небе. Серые Плащи устроились на ночлег в развалинах, а Снежное Крыло взлетел над парком, чтобы узнать расположение Ярких Солдат. В тот вечер все питались сухим пайком, поскольку, несмотря на пронизывающий холод, никто не хотел рисковать и разводить костры. Все понимали, что скрываются в самом сердце территории, занятой вражеской армией. Они пробрались сюда хитростью, но враги были повсюду вокруг, и отступать было некуда.
Кречет передал Лахлану, что в дворцовом парке, напротив огромной каменной скалы, на которой был построен дворец, расположились лагерем почти двенадцать тысяч Ярких Солдат. Вдоль гребня тирсолерцы расположили свои пушки, баллисты и катапульты, а за ними сгрудились их шатры и палатки. Было слишком темно, чтобы разобрать, насколько повреждены внешние стены дворца, но боевой дух Ярких Солдат был подорван.
С насмешливым криком Снежное Крыло передал, что вороны, летающие над лагерем, вызвали большое волнение в стане врагов, а их печальные крики заставляют многих суеверных солдат вздрагивать и осенять себя крестным знамением. Для этой задачи выбрали десяток этих чернокрылых птиц, поскольку старое тирсолерское поверье гласило, что «один к несчастью, два к концу веселья, а десять от дьявола». В намерения Лахлана входило любыми возможными средствами деморализовать тирсолерскую армию.
Численность войск, подтянутых к Риссмадиллу, слегка обескуражила Лахлана, поскольку у него было лишь пятьсот тяжеловооруженных солдат, пятьсот лучников и пятьдесят кавалеристов из Телохранителей Ри. Еще две тысячи солдат из дивизии Лахлана остались защищать Дан-Иден и покончить с остатками тирсолерской армии, все еще занимающими Блессем. Восемьсот всадников, сопровождавших Лахлана, оставили на восточном берегу Риллстера сражаться с Яркими Солдатами, стоящими лагерем вдоль его берега. Их задачей было оттеснить врага обратно к Риссмадиллу, прямо на Мак-Танаха, который с большей частью армии Ри шел к Бертфэйну. Но даже в таких условиях Яркие Солдаты численно превосходили армию Ри, поскольку под командованием Мак-Танаха находилось лишь семь тысяч человек, да и то считая тех, кто перебежал к ним из тирсолерской армии.
- Будем надеяться, что всадники из Тирейча сейчас едут по Равеншо, - хмуро сказал Лахлан, прижимая к себе крылья. - Нам понадобятся все наши силы, чтобы разорвать осаду дворца.
- Может быть, мне связаться с Мегэн и попросить ее послать нам на подмогу дивизию Мак-Синна? - сказала Изолт, прижимаясь к нему, чтобы тоже согреться в его крыльях.
- Пройдет не меньше месяца, пока они смогут сюда добраться, а ты же знаешь, что они сдерживают Ярких Солдат на востоке, - отозвался Лахлан. - Мы не можем допустить, чтобы еще несколько тысяч прорвались сюда с болот и напали на нас с тыла. Нет, будем надеяться, что Мак-Ахерн помнит о своем долге перед Короной и скачет к нам на помощь. Скоро мы узнаем! Мы встретимся с Дугаллом на рассвете, конечно, если ему удастся проскользнуть мимо часовых Ярких Солдат в Мавзолей Воронов.
Десять воронов, притулившиеся на разрушенной стене рядом с ними, издали леденящий кровь крик, и оруженосцы, присевшие у стены, поежились и вжали головы в плечи.
- Возможно, это нам стоит беспокоиться о том, как добраться до места встречи, - мрачно заметил Дункан Железный Кулак. - Нам же еще придется пройти через парк, не забывайте!

***

В промозглой предрассветной мгле над рекой начал подниматься туман, клубясь вокруг обугленных развалин купеческих домов и проплывая по парку. Палатки и шатры Ярких Солдат, деревья, обрамляющие длинную аллею, грязные вытоптанные луга - все утонуло в его призрачном молоке. Тирсолерские часовые кутались в длинные белые плащи, притопывая ногами по мерзлой земле и дуя на руки в стальных латных перчатках. Сквозь туман донесся заунывный ток ворона, и они, поежившись, перекрестились, спрятавшись обратно в тень палаток.
В дальнем конце дворцового парка длинная шеренга людей перебралась через разрушенную стену в сад, перебегая от дерева к кустам, их серые плащи были почти невидимы в сумерках. Вел солдат Барнард Орел, своими острыми глазами выискивая самый лучший маршрут. Он заметил часового тирсолерцев, стоявшего у дерева, и тихо и умело заколол его, так что тот мгновенно умер, даже не увидев руки, которая нанесла удар. Они проскользнули мимо небольшого лагеря стражников и начали бесшумно передвигаться по длинной тисовой аллее к большому массиву зданий, окруженному высокими вечнозелеными деревьями. Он находился в самом сердце парка, и в длинном продолговатом пруде, простиравшемся перед ним, отражались темные силуэты деревьев и белые силуэты статуй.
Тихо, как тени, они пересекли вымощенный двор и приоткрыли огромную арочную дверь, увенчанную нахохленными фигурами двух каменных воронов. Барнард Орел стоял на страже, пока солдаты проходили в затхлую мглу. Когда мимо него прошли Лахлан и Изолт, он поклонился и кивнул, а Дункан Железный Кулак прошептал ему на ухо несколько слов. Как только все Синие Стражи оказались внутри, он закрыл дверь и с обнаженным палашом встал на часах вместе с Финли Бесстрашным.
Лахлан взял в руки Лодестар, и в глубине шара затеплился неяркий свет. Тогда он поднял его над головой, чтобы оглядеться. Несколько человек испуганно зашептались, когда огонь Лодестара выхватил из тьмы длинный зал с чередой железных ворот, ведущих в небольшие склепы. Под сводчатым потолком толстые колонны были украшены каменными изображениями воинов. По обеим сторонам шли ряды высоких каменных плит, на каждой из которых лежала фигура, кажущаяся спящей, со скрещенными на груди руками. В неверном свете было трудно сказать, камень это или мертвая плоть, и люди безотчетно старались держаться поближе друг к другу, а испуганный шепот стал громче. Лахлан шикнул на них и с любопытством оглянулся по сторонам, а его крылья приподнялись и зашуршали в предчувствии опасности. Изолт вытащила из ножен свой кинжал, но ее бледное лицо было бесстрастным.
Они зажгли факелы и начали осматриваться, исследуя каждый маленький склеп, чтобы убедиться, что никто не скрывается внутри. Диллон, Аннтуан, Парлен и Эртер не отходили от Дункана, вцепившись в рукоятки своих маленьких мечей, которые они носили на боку. Джед заскулил, прильнув к хозяину и зажав хвост между ног. Все жалели, что не остались на улице вместе с солдатами, вместо того, чтобы сопровождать Лахлана и его Телохранителей в этом рассветном приключении. Темный гулкий зал с его безмолвными каменными фигурами и воронами, которые, казалось, смотрели на них с колонн, приводил людей в содрогание.
Гамиш Горячий, шедший во главе отряда, внезапно вскрикнул и невольно отпрянул. Колеблющийся свет его факела озарил широкие ступени, ведущие на помост, где стоял пышный саркофаг. Камень был покрыт резьбой, также изображающей воронов. Одни из них были запечатлены в полете, другие спящими, спрятав голову под крыло, третьи клюющими пол. На крышке покоилась фигура высокого мужчины в старинной одежде; руки, скрещенные на груди, сжимали посох колдуна, а все до одного каменные пальцы были унизаны каменными кольцами.
На ступенях безмолвно стояла высокая фигура в плаще. Телохранители Лахлана выхватили свои мечи, прикрыв молодого ри. Но он не обратил на них никакого внимания, шагнув вперед с протянутыми руками.
- Дугалл! - воскликнул он. - Благодарение Эйя! Я очень за тебя волновался. Все в порядке?
Фигура в плаще сбросила свой капюшон, из-под которого показалась гладкая оливковая кожа, орлиный нос и черная борода. Обычно щегольски завитая и напомаженная, сейчас борода Дугалла Мак-Кьюинна выглядела всклокоченной и грязной, а под просторным плащом была грубая одежда охотника. Он улыбнулся и обнял Лахлана.
- Все отлично, как ты сам видишь, дорогой, - сказал он. - Я здесь уже несколько дней и страшно проголодался, так что, надеюсь, вы принесли мне какую-нибудь еду. Видели парк? Просто кишит солдатами, и все идет к взятию Риссмадилла.
Лахлан кивнул. Дугалл сардонически улыбнулся.
- Похоже, они расшибли себе головы, колотясь ими о стены Риссмадилла последние два года. Да уж, они действительно не могли придумать ничего лучшего, чем сидеть здесь и морить гарнизон голодом, ведь насколько я вижу, все их драгоценные пушки не привели ни к каким результатам.
- Должно быть, тебе нелегко было добраться сюда из Равеншо. Пришлось пробираться через их лагерь, да? - спросил Лахлан, расстилая свой плащ, чтобы сесть на ступени, а Диллон и Аннтуан поспешили принести им еды и вина.
Его кузен кивнул и сказал:
- Да, мы вышли из леса со связкой кроликов и птиц и продавали их солдатам. Они так же изголодались, как, должно быть, и дворцовый гарнизон, и съели всех коз и кур на десять миль вокруг, а в лесу этой зимой было не слишком много дичи. Да и с чего бы ей быть, когда последние несколько зим были такими суровыми.
Из тени появился его оруженосец и встал у него за спиной, готовясь прислуживать ему. Дугалл поблагодарил его, сказав:
- Лахлан, ты помнишь Оуэна? Он был среди тех ребятишек, что привез из Эррана Айен Мак-Фоган. Мы с ним родственники, и ты, может быть, вспомнишь, что я брал его с собой в Равеншо.
Лахлан взглянул на мальчика, высокого, темноволосого, с серьезными серыми глазами, и кивнул, а Айен улыбнулся и сказал:
- Оуэн, как я рад тебя видеть! Как ты?
Пока мальчик робко отвечал, Ри поудобнее устроился на холодных каменных ступенях.
- Кстати, о Равеншо. Мне не терпится узнать все новости, - сказал он. - Как твой отец? Что там с Мак-Ахерном? Расскажи, как все прошло.
Пока все они насыщались, за исключением оруженосцев, дожидавшихся, пока их хозяева не закончат трапезу, Дугалл поведал Лахлану и Изолт о своих приключениях.
- Нам пришлось попотеть, отгоняя Ярких Солдат от Равенскрейга, - закончил он, - но мой отец закидал их камнями со стен замка, а тигернаны атаковали с тыла, так что в конце концов нам удалось оттеснить их. Я уверен, что многие бежали сюда и присоединились к войскам, осаждающим Риссмадилл. Яркие Солдаты отведали гнева Мак-Ахерна, думаю, они не обрадуются, если снова увидят всадников.
Лахлан хмуро улыбнулся, потом стал выяснять подробности об обеспечении войск, и Дугалл рассказал ему все, что знал.
- Отец тоже собирает войска, чтобы привести их тебе на подмогу, - продолжил он после того, как Ри удовлетворил свой интерес. - Ты же знаешь, что Равеншо населено не густо, а большинство равнинных городов и деревень сильно пострадало от тирсолерцев. Но он должен собрать не меньше тысячи человек, большей частью лучников. Ты же знаешь, что наши лучники славятся своим искусством. Кроме охоты, в Равеншо почти нечем заняться.
- Будем надеяться, он подоспеет вовремя, - мрачно сказал Лахлан. - И все-таки ты молодец, Дугалл, и я очень тебе благодарен.
Его кузен отвесил шутовской поклон.
- Продолжим путь? - осведомился он. - Уже рассвет, и скоро начнется отлив. Я хочу пройти через морские пещеры до того, как волна вернется и затопит их. У нас совсем немного времени, если мы не хотим утонуть.
Лахлан встал и потянулся, расправив крылья, потом протянул руку Изолт, помогая ей подняться на ноги.
- Пойдем, леаннан, - сказал он. - Мне очень любопытно увидеть эти таинственные морские пещеры Мак-Бренна. Я помню, как мы с братьями целое лето обыскивали Риссмадилл, пытаясь отыскать вход. Это было еще до того, как построили новый дворец, разумеется. Тогда здесь был просто старый серый замок, к тому же наполовину разрушенный. Мак-Бренны уже давно не жили в нем. Мне очень интересно очутиться в Мавзолее Воронов. Нам никогда и в голову даже не приходило искать вход здесь.
- Признайся, - поддразнил его Дугалл, - что ты тогда просто боялся обыскивать Мавзолей.
- И не только тогда, - заметил Лахлан, оглядываясь вокруг. Его крылья вздрогнули. - Да уж, жутковатое местечко, со всеми этими каменными гробами. А эти фигуры выглядят так, как будто вполне могут вдруг встать и решить прогуляться. У того, который там, наверху, такое противное выражение лица. Я определенно не хотел бы встретиться с ним в темную непогожую ночь.
- А это, мой милый, Бренн Ворон собственной персоной, - с деланным упреком отозвался Дугалл. - Очень могущественный колдун, судя по всему, и не из тех, что славились своей добротой. Говорят, он провел большую часть жизни, изучая темные стороны Единой Силы. Пойдем же, тебе придется подойти чуточку поближе к старому Бренну, если ты хочешь увидеть морские пещеры.
Он провел Лахлана по ступеням на помост и, спиной прикрыв саркофаг от глаз солдат, повернул шар на верхушке каменного посоха. Раздался скрежет, и саркофаг отъехал в сторону, открыв крутую лестницу, тугой спиралью ведущую вниз.
Дугалл обвел их озорным взглядом.
- Добро пожаловать в могилу Бренна, - пригласил он. - Не могу пообещать, что старичку не придет в голову выйти погулять. Говорят, что он очень увлекался запретными науками и провел свои последние годы, стараясь одурачить Гэррод. Не знаю, удалось ли ему это, но перед самой смертью он клялся, что даже из могилы доберется до нее и натянет ее бородавчатый нос.
Это легкомысленное замечание о той, что перерезает нить, да еще и в месте, столь близком к смерти, заставило помрачнеть даже Изолт. Боязливо озираясь, первый из Синих Стражей спустился в могилу. Дункан Железный Кулак настоял на том, чтобы Ри и Банри подождали, пока Гамиш Горячий и Гамиш Холодный не убедятся в безопасности дальнейшего пути. В конце концов снизу передали, что все чисто, и Лахлан с Изолт начали спуск, а по пятам за ними поспешили четверо довольно бледных оруженосцев и несчастный пес. Дункан Железный Кулак спускался последним, с трудом втиснув могучие плечи в узкое отверстие. Винтовая лестница уходила глубоко под мавзолей, выведя их наконец в небольшое помещение с тремя грубо отесанными выходами. Выдолбленные в стенах широкие полки были завалены желтыми костями и черепами. Парлен вскрикнул и прижался к Дункану, который слегка похлопал его по плечу.
- Ну-ну, сынок, нечего бояться, - прошептал великан. - Они мертвы уже очень давно, и чтобы собрать эти старые кости и заставить их встать, потребуется куда больше магической силы, чем есть у нас всех вместе взятых. Не слушай Дугалла Мак-Бренна, он просто любит рассказывать страшные истории.
Обернувшись, Дугалл загадочно улыбнулся.
- Как тебе могилы предков? - спросил он у Оуэна, который изо всех сил старался не выказывать суеверного страха.
Мальчик пожал плечами.
- Холодные и вонючие, - ответил он, и Дугалл расхохотался.
Он подошел к одному из выходов, и пятьдесят Синих Стражей последовали за ним со своими коптящими факелами; Изолт, Лахлан и мальчики шли в середине процессии. Они очутились в лабиринте коридоров и галерей, где в одних на дверях высечены лица и магические символы, а в других на полу и стенах были могильные камни с эпитафиями. Время от времени они выходили в длинный коридор, где вдоль стен шли такие же полки, как и в первой комнате, заваленные рассыпающимися в прах скелетами, часть из которых была до сих пор одета в истлевшие лохмотья одежды или позеленевшие от времени латы.
- Странно, что Мак-Бренны допустили, чтобы их кости валялись здесь как попало, - передернувшись, сказал Дайд. - Мне казалось, они потребовали бы к себе несколько большего уважения.
- Да эти кости вовсе не Мак-Бреннов, - с ухмылкой отозвался Дугалл, наслаждаясь ужасом, который немедленно отразился на лицах тех, кто его слышал. - Это слуги, телохранители и даже животные. Мак-Бренны погребены подобающим образом, не беспокойтесь.
Парлен вцепился в край пледа Дункана, его лицо позеленело. Великан улыбнулся ему и сказал быстро:
- Пойдемте дальше, от всех этих старых костей у меня будет несварение желудка.
Они шагали почти час по коридорам, которые часто уходили вниз или приводили к нескольким грубо вырубленным из камня ступеням, скользким и блестящим от воды. Вокруг стоял затхлый и сырой дух, точно из свежевырытой могилы. Он так напоминал зловонный запах месмердов, что на Изолт накатила волна дурноты и головокружения.
Наконец они выбрались на просторную площадку с широкими ступенями, ведущими вниз, в водохранилище. Всюду, насколько хватало глаз, плескалась вода, с шелестом набегая на толстые колонны, поддерживающие сводчатый купол потолка. Камень колонн был мокрым почти до крыши, хотя сейчас уровень воды медленно понижался. Вдоль края площадки было привязано шесть длинных шлюпок.
- Сейчас вода спадает, - прошептал Дугалл, - и у нас будет почти двенадцать часов, прежде чем она снова поднимется на полную высоту. Мы поплывем с отливом, как только вода начинает прибывать, против нее очень трудно грести. К счастью, сейчас зима, и прилив не достигает полной высоты. Вот весной пытаться проникнуть в пещеры становится действительно опасно.
Свет факелов отражался от поверхности воды, делая ее темной, точно чернила, и играя бликами на колоннах и сводчатом потолке. Они быстро уселись в шлюпки, примерно по десять человек в каждую. Синие Стражи начали вставлять весла в уключины, но Айен с улыбкой сказал:
- Грести не понадобится, я могу двигать шлюпки, и вам не нужно будет потеть и напрягаться.
Лодки плавно отчалили от ступеней. Изолт протянула руку и коснулась колонны, мимо которой они проплывали. Камень был холодным и скольким, и она брезгливо вытерла пальцы о штаны.
Дугалл расстелил на коленях старый, весь в пятнах, пергамент и, хмурясь, разглядывал его. Он считал колонны, которые они миновали, и в какой-то миг окликнул Айена, сидевшего в первой лодке. Тот кивнул, и лодки бесшумно изменили курс, быстро и без усилий, точно косяк рыб, уплывающий от берега.
Вскоре площадка осталась далеко позади, и Изолт почувствовала, как напряглись у всех нервы, когда они попали в безмолвный лес нависающего камня. Одна за другой колонны и изогнутые своды потолка встали им навстречу из тьмы и снова терялись во тьме, неотличимые одна от другой. Без солнца и без звезд невозможно было определить направление, в котором двигались лодки. Они начали чувствовать себя так, как будто плыли по одному большому кругу без всякой надежды когда-нибудь снова увидеть солнечный свет.
Дайд затянул разухабистую песню, но слова отзывались таким тревожным эхом, что его голос вскоре притих. Дугалл перегнулся через борт лодки и прошептал через водную гладь, разделявшую их шлюпки:
- Я бы на твоем месте не стал здесь петь, парень. Мы находимся прямо под лагерем Ярких Солдат, и кто может утверждать наверняка, что звук каким-нибудь образом не усилится и не дойдет до земли? Мы же не хотим, чтобы они узнали, что мы плывем прямо у них под ногами.
Дайд метнул изумленный взгляд на сводчатый потолок и больше не пел. Диллон положил руку на мохнатую голову Джеда, чтобы не дать ему шуметь, но пес время от времени тихо поскуливал.
В тот самый миг, когда Изолт показалось, что она больше не может выносить эту темноту, безмолвие и сырой запах стоячей воды, она услышала странный ревущий звук, доносившийся откуда-то над ее головой. Резные колонны сменились грубо вырубленными каменными стенами, подбиравшимися к ним с обеих сторон и сверху. Лодки скользили по туннелю, и самым высоким из мужчин пришлось пригнуть головы, чтобы не стукнуться о неровный потолок.
- Сейчас мы под заливом, - прошептал Дугалл, скорее от благоговения, чем от страха, что кто-нибудь наверху может его услышать. - Слышите этот шум? Это море грохочет в ущелье, которое отделяет Риссмадилл от материка.
Все подняли головы, и многие Синие Стражи сжали рукоятки свои мечей, подумав о мощи и количестве воды, бушующей над их головами. Они плыли все дальше и дальше по низкому темному пахнущему сыростью туннелю, потом внезапно очутились в просторной пещере, и лодки остановились у узкого скалистого рифа. Гамиш Холодный заметил ряд железных колец, ввинченных в камень, и, проворно забравшись по ржавой обросшей ракушками лестнице, привязал свою лодку к одному из них. Солдаты из остальных лодок тут же последовали его примеру.
К тому времени, когда два Гамиша удостоверились, что путь безопасен, вода начала прибывать. Все поспешили по узкому проходу, жмуря слезящиеся от факельного дыма глаза. Камень под их ногами и по сторонам был влажным и осклизлым. Теперь уже всем хотелось скорее увидеть солнечный свет, и они в спешке наступали друг другу на пятки.
Внезапно раздался испуганный крик, и процессия остановилась.
- Что там? - спросил Лахлан.
- Коридор кончился, Ваше Высочество, - отозвался Катмор Шустрый. - Там в конце какая-то яма. Я вообще не вижу ее дна.
Изолт подошла к ним и взглянула через плечо Катмора. Он лежал на животе, как можно ниже опустив свой факел в глубокую круглую яму. Она уходила во тьму, гладкие стены поросли мхом.
- Брось вниз камешек, - велел Лахлан.
Финли Бесстрашный пошарил у себя под ногами, но ничего не нашел. Он передал Катмору монетку, и тот бросил ее в яму. После долгого ожидания послышался слабый всплеск.
- Подними факел, Катмор, посмотрим, что там наверху, - сказала Изолт. Солдат повиновался. Прямо над их головами обнаружилась ржавая лестница, ведущая в темноту.
- А вот и наш путь на свободу, - довольно сказал Лахлан. - Катмор, шустрый мой, похоже, это задачка именно для тебя.
Катмор ухмыльнулся и запрыгнул на лестницу, быстро карабкаясь по стене. Вскоре его башмаки исчезли во мраке, и Лахлан снова затеплил огонек в глубине Лодестара, подняв его над головой, чтобы они смогли наблюдать за проворным продвижением Катмора. Но даже это серебристое сияние было недостаточно сильным, чтобы осветить конец лестницы, и они опасливо смотрели, как их товарищ исчезает из виду.
После долгого ожидания до них донеслась какая-то возня и смачное ругательство, многократно усиленное смыкающимися стенами. Потом послышался скрип, и внезапно высоко над их головами показалось маленькое круглое светлое пятно, потом тело Катмора закрыло свет, а потом он исчез.
Финли Бесстрашный, вне себя от нетерпения, умолял Лахлана позволить ему пойти посмотреть, что случилось, когда пятно света снова появилось. Они услышали свист Катмора, означавший, что все в порядке, и Финли, подтянувшись на руках, начал взбираться по лестнице. Гамиш Горячий быстро последовал его примеру, за ним устремились Гамиш Холодный и Барнард Орел, затем Дункан Железный Кулак. Лишь когда великан лично убедился, что все в порядке, Лахлану и Изолт было позволено последовать за ним, хотя его излишняя осторожность всегда выводила Изолт из себя.
Изолт выскочила из люка, не обращая внимания на протянутую руку Дункана, и с интересом огляделась по сторонам. Над ней была покрытая дранкой остроконечная крыша, держащаяся на четырех деревянных столбах. В стороне стояла большая деревянная бадья, привязанная за ручку веревкой к железному пруту над ее головой.
Рядом с этим странным сооружением, смеясь, стоял Лахлан.
- Кто бы мог подумать! - воскликнул он. - Сколько раз мы просили одного из слуг достать нам воды из этого колодца и так и не поняли, что это вход в тайные пещеры! Дугалл, а ты знал?
Его кузен как раз выбирался из колодца. В отличие от Изолт, он не пренебрег помощью Дункана, позволив капитану вытащить его.
- Нет, мой милый. Я узнал секрет морских пещер только в этом месяце. Мой дайаден не из тех, кто раскрывает тайны сопливым мальчишкам, ты же знаешь. Кроме того, разве ты не помнишь, как Доннкан с Фергюсом пытались выколотить из меня этот секрет? Думаешь, я не рассказал бы его, если бы знал?
Лахлан улыбнулся, хотя в его улыбке сквозила печаль. Молодой Ри до сих пор горевал по своим братьям, и любое упоминание о них приводило его в мрачное состояние духа, которое часто затягивалось на несколько дней. Увидев его лицо, Изолт положила ладонь мужу на локоть, пытая отвлечь его внимание.
- Что мы теперь будем делать, леаннан? - спросила она.
Лахлан оглядывал затянутое облаками небо. Он издал пронзительный соколиный крик и подождал, пока к нему на перчатку не спустился Снежное Крыло, прежде чем ответить ей.
- Мы разыщем капитана гарнизона и пошлем почтовых голубей к Мегэн и к Мак-Танаху, чтобы дать им знать, что все идет по плану, - сказал он. - Пойдем, бьюсь об заклад, они будут рады нас видеть.
Лахлан проиграл бы свое пари, если бы Изолт поймала его на слове. Капитан дворцового гарнизона оказался высоким худым мужчиной с мрачным подозрительным лицом и пронзительными глазами. Два года на голодном пайке и постоянная бдительность довели его до ручки, и, в отличие от защитников Дан-Идена, он вовсе не пришел в восторг, увидев своего Ри.
- Что это за гнусное колдовство? - закричал он, выхватив свой меч и бросаясь навстречу Дункану Железному Кулаку. Его красный плащ взметнулся, и Синие Стражи встали плечом к плечу, смыкая строй. За капитаном стояли его офицеры, тоже одетые в кроваво-красные плащи Красных Стражей и с обнаженными мечами. - Как вы сюда попали?
В какой-то миг казалось, что Красные Стражи и Синие Стражи бросятся друг на друга. Потом Лахлан вышел вперед.
- Как вы смеете поднимать меч на своего Ри! Мы пришли освободить вас, и хорошо же вы нас встречаете!
Еще мгновение меч капитана оставался занесенным, потом он опустил его, сказав оправдывающимся тоном:
- Прошу прощения, Ваше Высочество, но мы не ожидали, что вы материализуетесь ниоткуда. Мы ждали вас с тех самых пор, как прилетел ваш почтовый голубь, но не понимали, как вы сможете пробраться сюда, когда такая огромная армия стоит лагерем у наших стен.
Лахлан выступил вперед и опустил руку капитану на плечо.
- В этом старом дворце множество секретов, о которых ты можешь не знать, - сказал он. - Твои часовые не виноваты, что не заметили нашего приближения. На самом деле мы прошли прямо через этих мерзких Ярких Солдат, и они тоже нас не заметили. Вы герои, если смогли так долго удерживать Риссмадилл безо всякой уверенности в помощи. Я знаю немногих солдат, которые были бы на это способны. Вы доказали свою верность и преданность Мак-Кьюиннам, и я благодарю вас от имени моего покойного брата и от своего собственного.
Суровое лицо капитана слегка смягчилось, хотя он и не мог сдержать отвращения, разглядывая крылья Лахлана. Ри слегка поджал губы, но сделал знак своим оруженосцам, чтобы они выгрузили принесенную с собой провизию.
- Держу пари, что вы уже давненько не пропускали стаканчик, - сказал он. - С этого момента вы и ваши люди можете покинуть свои посты. Ешьте, пейте и отдыхайте спокойно, зная, что Риссмадилл в безопасности и ваш Ри вами доволен.
Офицеры с осунувшимися лицами облегченно заговорили и засмеялись, приняв серебряную флягу, которую дал им Диллон, и передавая ее из рук в руки. Но лицо капитана осталось столь же суровым, а рука не сдвинулась с рукоятки меча.
- Вы не расскажете мне, как вам и вашим людям удалось появиться из ниоткуда? - осведомился он. - Что это за низкая магия, и если это не стоило вам никаких усилий, почему вы не приходили так долго?
Лахлан сжал кулаки, но обуздал свою ярость.
- Это не была магия, - ответил он. - Вы никогда не слышали о морских пещерах под Риссмадиллом? Мы просто совсем недавно узнали, где скрывается вход в пещеру. На самом деле мой кузен с огромным риском для себя отправился в Равеншо, чтобы расспросить об этом своего отца, который один на всем свете знал его тайну. Два последних года мы только и делали, что сражались. Мы отбили у этих проклятых кровопийц весь Рионнаган, Эслинн и Блессем и потеснили их из Равеншо и Тирейча, и все это ценой многих жизней. Я знаю, что вы были заперты здесь долгие месяцы, не получая ни новостей, ни поддержки, но я уверяю вас, мы тоже не сидели сложа руки!
Против воли Ри сердито повысил голос, и капитан вспыхнул, опустил глаза и хмуро пробормотал слова извинения. Лахлан глубоко вздохнул и сказал уже более спокойно:
- Но вы должны знать, что скорее всего увидите колдовство, которое я собираюсь использовать в защите дворца, ибо наша власть верна Эйя и Шабашу Ведьм. Я знаю, что вы были Красными Стражами, но жестокой власти Оула пришел конец. Вы все доказали свою верность Мак-Кьюиннам, законным правителям Эйлианана и Дальних Островов. Теперь я спрашиваю, хотите ли вы оставаться верными и служить мне. Если ваша совесть велит вам противоположное, можете не бояться преследований, ибо Шабаш учит нас, что все люди свободны верить и думать как им угодно, если они не причиняют вреда другим. Как только мы победим, вы будете свободны идти куда пожелаете и получите пенсию в благодарность за многолетнюю службу моему брату Джасперу. Но до тех пор вам придется находиться под стражей, поскольку мы не можем подвергаться риску быть преданными, что, разумеется, вы хорошо понимаете. Но я надеюсь, что все вы останетесь служить мне и поклянетесь в своей верности, ибо для нас наступили воистину тяжелые времена, и мне нужны все люди, каких я могу найти.
Во время этой речи Лахлан устремил взгляд своих немигающих желтых глаз на всех присутствующих в зале, и хотя некоторые отвели глаза и беспокойно замялись, многие ответили ему с энтузиазмом. Виски согрело их исхудавшие, усталые, перенапряженные тела; но еще больше их опьяняла надежда и облегчение, которые принесли им Синие Стражи. Большинство из них готовилось медленно и мучительно умереть от голода и болезней, или, если бы их воля в конце концов была сломлена, а стены пробиты, погибнуть от рук осаждавших.
Как и большинство солдат, они не особенно интересовались религией и политикой, довольствуясь клятвой верности своему сюзерену и подчинением приказам командиров. Тот факт, что Лахлану и его Синим Стражам удалось проскользнуть сквозь ряды тирсолерской армии, произвел сильное впечатление и ободрил их, и они все до единого преклонили колени и поклялись служить Мак-Кьюинну и быть ему верными.
Капитан гарнизона давал клятву последним, и его худое суровое лицо было еще более мрачным, чем обычно.
- Я не могу одобрить ваши ведьмины штучки, Ваше Высочество, и боюсь, что ваш Шабаш задурил вам голову, но вы Мак-Кьюинн и мой Ри, поэтому я клянусь вам в верности и буду служить вам верой и правдой.
- Это все, чего я могу просить от любого моего солдата, - сказал Лахлан хрипло, поскольку слова солдата тронули его. - Пойдемте, снимете эти ужасные красные плащи и килты, меня от них просто тошнит, а мои оруженосцы принесут вам еды. Вы выглядите так, как будто много дней подряд питались одним воздухом.
В суровых глазах капитана блеснула озорная искорка.
- Да уж, в подвалах не осталось ни одной крысы, а морские птицы научились не садиться на наши крыши, - ответил он. - Мы даже думали о том, чтобы спустить со стены крючок и попробовать поймать рыбу, но не смогли найти достаточно длинной лески.
Лахлан улыбнулся и подвел его к столу.
- Что ж, поешь и отдохни как следует. Ты заслужил это! Дункан, нам придется начать переправлять остальные наши войска через морские пещеры, вместе со свежими припасами и оружием. Кроме того, нам понадобятся Йорг и Мегэн, и их должны охранять. Как думаешь, сколько времени необходимо, чтобы все подготовить?
Дункан нахмурился и начал медленно загибать толстые коричневые пальцы.
- По меньшей мере, две недели, Ваше Высочество, - ответил он через некоторое время. Скажем, недели три, чтобы точно хватило. В день бывает всего два отлива, а этих маленьких лодок только шесть. Нелегко будет проделать все так, чтобы не привлечь внимания. Сегодня нам уже пришлось убить одного Яркого Солдата, теперь они удвоят осторожность и выставят дополнительную охрану.
- Нужно сделать так, чтобы они держались подальше от Мавзолея Воронов, - нахмурилась Изолт. - Я знаю, Эльфрида говорила, что Яркие Солдаты очень суеверны в отношении могил и кладбищ, но если они что-нибудь заподозрят, им придется осмотреть Мавзолей. Я бы точно осмотрела.
- Нужно позвать Гвилима Уродливого, - с ухмылкой предложил Лахлан. - Думаю, пора нам воскресить старого Мак-Бренна.

***

Над темными деревьями повис тяжелый туман, и часовой усердно растирал ладонями плечи, пытаясь согреться. Его латы были ледяными на ощупь, а белый плащ почти не защищал от холода. Он вгляделся в густую клубящуюся белизну и пожалел, что находится не дома. Потом услышал хруст треснувшего прутика и отступил обратно в тень гемлока.
В отличие от бертильд и жрецов, он не испытывал никакого желания обратить этих еретиков-ведьмолюбов в Истинную Веру. Он и сам не очень почитал Церковь, но всем тирсолерцам приходилось выполнять свой воинский долг, а ему не посчастливилось, и он попал в оккупационную армию. Так он оказался здесь и теперь страдал от лютого зимнего холода в лагере у подножия самых высоких и крепких стен, которые ему когда-либо приходилось видеть, вместо того чтобы греть пятки перед своим очагом. Уже два года они осаждали эту крепость, и ни одна атака не оказала ни малейшего влияния на стены Риссмадилла. Большая часть их пушечных ядер, не нанеся никакого ущерба, падала в ущелье или сбивала несколько валунов с боков утеса, на котором стоял дворец. Их катапульты и баллисты оказались столь же бесполезными. Единственное сражение, которое он видел за эти два года, велось со свирепым морским народом, который дважды в год появлялся в заливе на своих морских змеях и вынуждал их укрываться на возвышенностях или уходить в глубь материка.
Он и его товарищи мерзли, голодали и жили в постоянном страхе. Слухи о призраках, проклятиях и чарах вполголоса передавались у костров, делая всех взвинченными и несчастными. Всего несколько дней назад он собственными глазами видел слепого пророка с белыми глазами, который досаждал их войскам. Он появился из тумана, указав своей дряхлой трясущейся рукой прямо на солдат и затянув:
- Смерть всем, кто тревожит покой умерших. Смерть всем, кто осмеливается бросать вызов той, что перерезает нить. Смерть!
К тому времени, когда солдаты пришли в себя и побежали за ним, странный старик исчез. Хотя они обыскали весь парк с обнаженными мечами и пылающими факелами, он точно растворился в воздухе. Бертильда приказала отряду из двенадцати солдат снова обыскать склеп, стоявший в середине парка. Они неохотно повиновались, зажав мечи в дрожащих кулаках. Яркие Солдаты с большим уважением относились к пророкам. Все здесь помнили Киллиана Слушателя и знали, что он предсказал падение служителей Церкви. Все слышали о бунте в Дан-Идене и появлении ангела смерти. Они знали, что многие их собраться сложили оружие и перешли в армию крылатого воина, и лишь страх перед бертильдами не давал им самим перестать подчиняться офицерам и поступить точно так же.
В склепе было тихо и холодно, хотя всем казалось, что каменные вороны, сидящие на колоннах, наблюдают за ними. Потыкав факелами в каждый коридор, солдаты внезапно услышали зловещий скрип и развернулись, занеся мечи. По ступеням спускался мужчина, который только что лежал на помосте. Он издавал жуткие стоны, его глаза горели нечеловеческим зеленым огнем, рот был растянут в нелепой ухмылке, а руки тянулись к ним. Все двенадцать солдат как по команде развернулись и бросились бежать.
Часовой содрогнулся при одном воспоминании. Призрачная фигура до сих пор не давала ему спать. Он лишь надеялся, что это не предзнаменование скорой смерти, поскольку очень хотел снова вернуться домой и долгими летними вечерами неторопливо потягивать яблочный сидр, сидя у себя на крыльце. Солдат пошевелил плечами, которые до сих пор болели от розг, и порадовался что остался в живых. Половину дозора вообще казнили за трусость, а остальных жестоко выпороли и к их ужасу снова отправили в ночной караул к склепу.
Он снова вгляделся в туман. Вот уже несколько часов до него постоянно доносился какой-то непонятный шум торопливые шаги, шелест листьев, какой-то ужасный звук, как будто что-то волочили по земле. Он поежился и прижался к твердому древесному стволу. Хотя он боялся и ненавидел бертильд, призраков он боялся еще больше. Часовой будет стоять тихо и спокойно и надеяться, что эти звуки закончатся вместе с ночью.

***

Затрубили фанфары. Одетый в белое герольд подошел к краю ущелья, неся знамя с алым крестом. Развернув свиток, он принялся зачитывать требования тирсолерской армии. За последние два года он уже не раз делал это, и его голос был ровным и довольно торопливым. Добравшись до конца свитка, он развернулся и отправился обратно в свою палатку, не дожидаясь никакого ответа. Слабый крик, донесшийся из дворца на том берегу ущелья, остановил его на полпути.
Капитан гарнизона перегнулся через стену над караулкой и что-то кричал, сложив рупором руки. Но рассветный ветер подхватил и унес его слова. Герольд приставил ладонь к уху, и капитан замахал руками, точно приглашая войти. Потом его голова исчезла из виду. К полному изумлению герольда, вскоре до него донесся громкий скрежет опускающегося подъемного моста. Он развернулся и неуклюже побежал обратно к палаткам, путаясь в своих тяжелых доспехах и спотыкаясь о многочисленные кочки.
К тому времени, как подвесной мост с грохотом опустился, отряду пехотинцев и всадников был отдан поспешный приказ занять свои места. Не зная, то ли торжествовать, то ли остерегаться, синалар тирсолерцев приказал им перейти мостик и осмотреться.
- Мы знаем, что там осталась лишь горстка защитников, и те должны были очень ослабеть от голода, но лучше убедиться, что они не припрятали в рукаве какую-нибудь хитрость, - сказал он главной бертильде, мощной женщине с одной чудовищных размеров грудью.
Она кивнула:
- Да, они, должно быть, в отчаянном положении, столько мертвецов скинули со стен за эту зиму. Но они не выслали парламентера, что заставляет меня усомниться, действительно ли они решили сдаться.
- Тогда зачем опустили мост? - отозвался синалар, сделав солдатам знак выступать. - Должно быть, размеры нашего лагеря не оставили им надежды устоять.
Пехотинцы промаршировали по узенькому каменному мосту и ступили на деревянный подвесной мост. Звук их шагов напоминал грохот града. Проходя под острыми зубцами подъемной решетки, солдаты опасливо оглядывались, точно ожидая, что она вот-вот обрушится им на головы. Но решетка не сдвинулась с места, и они исчезли в навесной башне.
По их сигналу вперед выступила кавалерия. Лошади были закованы в такие же тяжелые латы, как и всадники, чьи лица скрывались под забралами.
За решеткой был длинный туннель, ведущий сквозь толстую насыпь под навесную башню. Он выходил во двор, окруженный прочными укрепленными стенами караулки. Вместо окон были длинные узкие бойницы, а все до одной обитые железом дубовые двери были заперты. Все было тихо.
Лошади беспокойно переступали с ноги на ногу, и командир кавалеристов спешился, отдав краткий приказ вышибить двери. Один из пехотинцев толкнул внутренние ворота и обнаружил, что они не заперты. Возбужденно крича, они ворвались во внешний двор, за которым находился дворец, окруженный внутренней стеной. Его высокие шпили и башни точно парили над стенами явно более древней и примитивной постройки.
Теперь солдаты обрели уверенность и рассыпались по двору, обыскивая лабиринт каменных проходов. Но крепость была изначально рассчитана на то, чтобы противостоять такой атаке, как эта, и запутанное расположение башен, защищенные ворота и скаты вынудили нападавших двигаться по маршруту, задуманному защитниками дворца. Лучники, притаившиеся за зубцами сторожевой башни, и спрятавшиеся между стенами стражники перестреляли солдат, прежде чем те поняли, что происходит.
Тем временем пехотинцев, добравшихся до стены, неожиданно окатили кипящим маслом, и они, извиваясь, повалились на землю. Из узких окон полетели горящие головни, и упавшие солдаты, охваченные огнем, с воплями катались по камням, тщетно пытаясь сбить пламя. Те, кому удалось отскочить, когда масло затрещало и вспыхнуло, закричали, поднимая тревогу.
Прикрываясь щитами от полетевших со стен булыжников, солдаты попытались пробиться к дверям. И снова из окон полилось кипящее масло, но нападавшие были надежно защищены, поэтому большая его часть попала на землю, не причинив особого вреда. Когда из окон опять полетели горящие головни, Яркие Солдаты отбежали назад и переждали, пока все масло не выгорело, а потом еще раз устремились к массивным дубовым дверям. В конце концов они прорвались туда, но первые же смельчаки, отважившиеся сунуться внутрь, погибли от рук прятавшихся за дверями защитников.
В стенах караулки численное преимущество Ярких Солдат стало совершенно бесполезным. Им приходилось пробираться по телам павших товарищей и тут же вступать в бой с воинами, куда более свежими и отдохнувшими, чем они сами. Яркие Солдаты уже так долго стояли у стен Риссмадилла, что голод, болезни и уныние сделали свое дело, и неожиданная свирепость защитников застала их врасплох.
По подвесному мосту прибывали все новые и новые Яркие Солдаты, так что во внутреннем дворике яблоку было некуда упасть. Командир кавалерии замахал руками, пытаясь отослать подкрепление, но они не поняли и хлынули внутрь, чуть не сбив его с ног. Несколько огромных коней встали на дыбы, возбужденные запахом крови и звоном мечей, и послышались крики пехотинцев, сбитых с ног и попавших под копыта.
В конце концов нападавшие вынудили защитников отступить обратно в караулку, и те побежали на стены, заперев за собой двери. Яркие Солдаты, находившиеся внизу, во внешнем дворе, увидели их и с дикими воплями бросились преследовать их. Но двери во все сторожевые башни были крепко заперты, и когда солдаты пытались выбить их, на них тоже полилось кипящее масло и полетели горящие головешки.
Лахлан и Изолт наблюдали за побоищем из бойниц внешних стен. Время от времени кто-то из них отдавал четкий приказ, и солдаты не мешкая повиновались. Сквозь хаос, царивший в караулке, пробивался отряд тирсолерцев, несущих заостренный ствол срубленного дерева, которым они явно намеревались выбить ворота во внутренний дворик. Зарычав, Лахлан прикрикнул на лучников, скрывавшихся за зубцами стены. Они вскочили на ноги и выпустили тучу стрел. Солдаты попадали на землю, и многих из них придавил тяжелый таран.
К тарану побежали новые Яркие Солдаты, но лучники снова и снова встречали их градом стрел. Вскоре земля под внутренней стеной была усеяна мертвыми телами тирсолерцев, но они все прибывали, карабкаясь по трупам убитых в попытках добраться до тарана.
Со стены опрокинули огромные котлы с кипящим маслом, выплеснувшимся на толстый ствол дерева и забрызгавшим тех, кто пытался нести его, прикрывая головы щитами. Потом лучники окунули наконечники своих стрел в бочонки с горящей смолой и выпустили их в таран. Масло вспыхнуло, дерево начало чадить. Вскоре пламя расползлось по всей его длине, и мощное орудие весело затрещало, разгораясь.
Тем временем двери, ведущие из сторожевых башен на крепостной вал, выбили, и теперь на всей внешней стене кипела битва. Хотя Серые Плащи хорошо отдохнули и подготовились, они сильно уступали в численности и медленно отступали назад, задавленные числом одетых в белое солдат, все еще прибывающих по подвесному мосту.
Яркие Солдаты принесли с собой высокие приставные лестницы, которые попытались прислонить к внутренней стене. Сначала защитникам не составляло никакого труда отбрасывать их, но вскоре по ступенькам карабкалось столько людей сразу, что лестницы стало не так-то легко оттолкнуть. Защитники снова опрокинули на головы поднимающимся котлы с кипящим маслом, и многие солдаты начали спрыгивать, предпочитая переломать себе кости, чем сгореть заживо.
Вдруг остроглазая Изолт заметила телегу, нагруженную наспех разобранной осадной башней, которую тащили по каменному мосту. За ней грохотала еще одна телега с массивной баллистой, способной метать огромные чугунные ядра и валуны на триста ярдов. Если бы Ярким Солдатам удалось провезти весь этот арсенал во внешний двор, защитникам Риссмадилла был бы нанесен огромный урон.
Изолт схватила Лахлана за руку и показала на мост.
- Как думаешь, пора? - спросила она.
Они оглянулись вокруг и увидели, что их защита медленно захлебывается под натиском многократно превосходящего в численности противника.
Лахлан хмуро кивнул.
- Да, думаю, пора, - ответил он и поманил Парлена, который подбежал к нему с лицом, бледным от страха.
- Позови Хранительницу Ключа, - рявкнул Лахлан. - Пришла пора ей и колдунам сделать свое дело.
Мегэн, Йорг и Гвилим приковыляли из угловой башни, где они скрывались, а по стене торопливо прибежал Дугалл, а вслед за ним и Айен. Они уже подготовили круг силы, и каждый из пяти колдунов поспешно занял свое место на углах пентаграммы, начерченной внутри круга.
Они взялись за руки, и когда колеса первой телеги застучали по деревянному подвесному мосту, закрыли глаза и сосредоточились. Внезапно подвесной мост рассыпался под тяжестью. Пронзительно заржав от ужаса, лошади полетели в пропасть вместе с телегой. Лошади, тащившие вторую телегу, уже вступили на подвесной мост и тоже упали, увлекаемые тяжестью гигантской катапульты. Телеги рухнули вниз, в бушующий поток, и разлетелись в щепки, разбившись о скалы.
- Лошадей жалко, - хрипло сказал Лахлан.
Изолт кивнула. Ее лицо было печальным. Она видела страх и ярость войск, оставшихся на другом берегу, и внезапную панику солдат, попавших в ловушку внутри дворца. Безо всякой надежды на помощь и возможности к отступлению они оказались в руках защитников крепости, которые могли медленно и без труда перебить их одного за другим.
Следующие несколько часов во внешнем дворе и по всей стене шел бой, но постепенно Ярких Солдат окружили, и тех, кто уцелел, взяли в плен и отвели в дворцовые подземелья, где оставили под замком и надежной охраной.
Тем временем Яркие Солдаты на другом берегу не бездельничали. Они перезарядили свои пушки и баллисты и начали обстреливать дворец, расположенный на скале. Большая часть камней и ядер улетела в ущелье, но некоторые все же угодили во внешние стены; потом колдуны вызвали дождь, пришедший с моря и намочивший их запалы и порох, снова сделав пушки бесполезными.
Яркие Солдаты попытались построить скат, чтобы перебраться через пустоту между краем каменного моста и зияющим отверстием ворот, на месте которой когда-то был подвесной мостик. Один или два раза это им даже почти удалось, но колдуны просто разрушили плоды их стараний мысленным усилием, и солдаты с криками полетели в пропасть.
Изолт с Барнардом Орлом взобрались на верхушку самой высокой башни и тревожно высматривали, не приближается ли их собственное подкрепление. Наконец Изолт заметила огромную темную массу, надвигавшуюся с востока. Непоколебимая, точно наводнение, армия Ри шагала по бескрайним полям, пока в конце концов не добралась до Риллстера. Изолт увидела, как колонны и каре рассыпались, и Яркие Солдаты, защищающие мосты, бросились им наперерез. Она послала Диллона к Лахлану, велев передать ему эту новость и чувствуя, как в ней бурлит возбуждение. Под знаменами Мак-Танаха выступало семь тысяч человек, три тысячи из которых были тирсолерскими военнопленными или перебежчиками, поклявшимися в верности Мак-Кьюинну. Они надеялись, что многие Яркие Солдаты, стоящие лагерем в парке, присоединятся к своим товарищам, поскольку Йорг уже хорошо подготовил для этого почву своими пророчествами и рассказами о чудесах.
Изолт наблюдала до тех пор, пока не стало ясно, что Серые Плащи захватили мосты через Риллстер и уже идут по разрушенному городу, потом переключила свое внимание на север и запад, а Барнард перегнулся через стену, приставив ладонь козырьком ко лбу. Они ждали свежее подкрепление из Лукерсирея, которое должно было атаковать Ярких Солдат с тыла, пройдя через Бан-Баррахские холмы и вдоль подножий Белочубых Гор. Мердок Секира был послан показать им дорогу и пообещал привести Лахлану и Изолт почти тысячу мужчин и женщин, хотя большинство из них было необученными совсем или плохо обученными. Элемент неожиданности должен был стать их главным оружием, и Изолт надеялась, что все происходящее во дворце отвлечет внимание от задних ворот.
Лахлан послал Снежное Крыло облететь дворцовый парк, и кречет вскоре слетел к нему на плечо, сообщив, что войско Мердока пробралось через задние ворота и приближается по лесу.
Вознеся краткие, но искренние благодарственные молитвы Эйя, Изолт с Барнардом поспешили на западную стену и принялись беспокойно вглядываться в даль.
Бескрайние леса Равеншо уходили далеко на запад, и сквозь спутанные ветви деревьев невозможно было ничего разглядеть, но Изолт вглядывалась до тех пор, пока у нее не заболели глаза. Дугалл обещал, что Мак-Ахерн придет на подмогу, но от него не приходило никаких вестей; не зная его лично, невозможно было связаться с ним через магический кристалл, а зоркие глаза кречета не могли проникнуть сквозь густой лесной покров. Дугалл был внизу вместе с остальными колдунами, обстреливая белые палатки на другой стороне ущелья огненными шарами и разрушая все усилия Ярких Солдат перебраться через пропасть. Изолт уже решила, что попросит его связаться с Мак-Ахерном на закате, когда Барнард почтительно тронул ее локоть.
- Посмотрите, Ваше Высочество, - сказал он. - На краю леса какое-то волнение.
Она взглянула в указанном направлении и увидела маленькую белую фигурку, бегущую к западной границе лагеря Ярких Солдат. Потом одетые в белое солдаты лихорадочно собрали все свое оружие и встали в оборонительную позицию, глядя в сторону леса. У нее отлегло от сердца при виде широкой колонны всадников, рысью мчащихся к городу с развевающимися на ветру флагами.
На миг они остановились на краю парка, оглядывая море палаток и шатров, простиравшееся перед ними, огромное, как город. Потом лошади понеслись галопом, устремившись вниз по склону к лагерю Ярких Солдат.
- Быстро! - крикнула Изолт Аннтуану. - Беги и передай Лахлану, что Мак-Ахерн здесь, как и обещал! Теперь мы победим!

Предыдущая страница 12 Следующая страница


13 Кейт Форсит

***

К заходу солнца все было кончено. Семь тысяч погибших Ярких Солдат лежало на поле в изорванных и окровавленных белых плащах. Вытоптанная земля пропиталась кровью, а едкий дым от горящих осадных машин повис тяжелой пеленой, окутывая поваленные палатки и изорванные флаги. Стоны раненых разрывали темноту, и Мегэн с целителями бродила между перевернутыми повозками и сломанными изгородями, разыскивая тех, кто был еще жив. Со всех сторон к ним тянулись руки и слышались голоса, умоляющие о помощи.
Помощь оказывали всем, независимо от того, были ли на них белые накидки, серые плащи или черные сутаны священников. При колеблющемся свете факелов целители промывали и перевязывали раны, накладывали швы и шины, раздавали целебные снадобья и болеутоляющие лекарства. Солдаты, многие из которых сами были перебинтованы, помогали переносить самых тяжелых во дворец.
Томас бродил между ними, прикасаясь ко всем, мимо кого проходил, хотя его пальцы тряслись, а под глазами темнели огромные лиловые круги. Он плакал, и слезы оставляли на его чумазом, перепачканном кровью лице белые разводы.
Через некоторое время Джоанна увела его прочь.
- Ты уморишь себя, если будешь возлагать руки на всех подряд, - ворчала она. - Иди поешь и немного передохни, а ими займешься, когда восстановишь силы.
Он упрямо попытался выдернуть свою руку из ее пальцев, но они держали крепко, а он слишком обессилел, чтобы сопротивляться.
Мальчик не успел спасти Мак-Танаха, который погиб при переправе через Риллстер. Гибель этого грубоватого добродушного весельчака тяжелым камнем легла всем на сердце, ибо Мак-Танах за последние два года проявил себя одним из самых надежных и верных сторонников Лахлана. Среди павших оказались также Гамиш Горячий и Гамиш Холодный, погибшие при защите караулки Риссмадилла, и Катмор Шустрый, которому стрела попала прямо в горло в последние, самые яростные минуты битвы. Потеря трех самых верных офицеров сразила Лахлана, и он оплакивал их вместе с остальными Синими Стражами, когда погибших положили в главном зале с палашами на груди, завернув в их пледы.
- Еще мертвые для Мавзолея Воронов, - сказал он печально. - Да, сегодня Гэррод наелась досыта.
Хотя в ту ночь вся армия пировала, доедая оставшийся у них скудный провиант, Ри впал в черную меланхолию, и его лицо посерело от усталости и горя. Изолт молча сидела с ним, в ее голубых глазах плескалась печаль. Время от времени она подливала ему виски, а один раз сказала с совершенно не свойственной ей мягкостью:
- Цель сражения - убийство, а за победу приходится платить кровью. Это война.
Он оттолкнул свой стакан.
- Ты этим хочешь меня утешить? Прокляни Эйя дурацкие поговорки твоих Шрамолицых Воинов.
Она пожала плечами.
- Кто сказал, что я пыталась дать тебе утешение? Какое утешение может быть в потере друзей и товарищей? Я просто говорю тебе, что такое война. Ты всегда считал, что это как песни циркачей, игра в рыцарство и тактику, что-то вроде шахмат, в которые ты играешь с Финли. А это вовсе не так. Цель битвы - убийство, а за победу приходится платить кровью.
Лахлан ничего не сказал, и она поднялась и двинулась к выходу, но он поймал жену за руку и притянул к себе, уткнувшись лицом ей в колени. Он тяжко вздохнул, еле сдерживая рыдание, как ребенок, и Изолт погладила его по непокорным черным волосам.
- Пойдем в постель, леаннан, - сказала она. - Сегодня мы заглянули в глаза смерти; давай погрузимся в любовь и забудем обо всем. По крайней мере, мы живы, а это уже кое-что.

МАТЬ МУДРОСТИ

Легко и стремительно, словно птица, Изабо скользила по заснеженному горному склону. Слегка качнув туловищем, она сменила направление, описав дугу, чтобы слететь с холмика, перекувырнулась в воздухе и грациозно приземлилась, вихрем взметнув из-под ног снежное крошево.
Склон стал более крутым, и она заскользила быстрее, пока холодный ветер не начал царапать ее лицо огненной щеткой. По щекам потекли слезы, и она потерла глаза рукой в белой перчатке, чтобы лучше видеть. Ее салазки вылетели на ледяную полосу, и ее понесло с головокружительной скоростью, закружило, и она чуть не упала, но удержалась и полетела дальше еще скорее. Изабо завопила от возбуждения и снова свернула, чтобы спрыгнуть с еще одного круглого снежного сугроба. Синее небо завертелось под ногами, заснеженные горы на миг расплылись, кровь хлынула в голову, но она уже снова приняла нормальное положение, и ее салазки с хрустом приземлились. Ноги разъехались, секунду она бешено вращала руками, точно ветряная мельница, пытаясь не опрокинуться на спину, но восстановила равновесие, и снег снова зашуршал под деревом ее салазок.
- Ух! - воскликнула Изабо. - Чуть не грохнулась!
Описав широкую дугу, она остановилась в рощице, вытерла перчаткой нос и попыталась отдышаться. Щеки горели огнем, и она чувствовала себя невероятно, потрясающе живой.
Над ее головой острые пики гор пронзали ясное и ослепительно яркое небо, а гладкие белые склоны уходили вниз, насколько хватало глаз, и эту белизну лишь кое-где нарушали рощицы темных деревьев. Снег был прочерчен стремительным и хаотическим следом ее спуска, и Изабо слегка нахмурилась, зная, что шрамолицый учитель весьма хлестко прокомментировал бы ее технику. Она с тоской взглянула на крутой белый склон, уходящий вниз, потом на солнце, которое уже начало медленно клониться за горы. Путь до Гавани был неблизким, и чтобы добраться туда засветло, возвращаться надо было уже сейчас.
Изабо неохотно наклонилась, чтобы развязать ремешки салазок. Краешком глаза она заметила какую-то золотую вспышку и вскинула голову. Сердце у нее заколотилось от волнения и радости.
Над горами парил дракон, и на его сверкающих чешуях вспыхивало солнце. Когтистые крылья были широко распростерты, тонкие, словно пергамент, длинный извилистый хвост слегка покачивался. Изабо подняла руку и позвала: Эсрок!
Приветствую тебя, человечек! - насмешливо отозвалась маленькая принцесса драконов, и ее мысленный голос, как обычно, отозвался во всех полостях тела Изабо, так что ее затошнило.
Ты летишь ради удовольствия или по делу? - спросила Изабо.
Полет это всегда удовольствие, - отозвалась Эсрок, складывая крылья и с грациозным кувырком устремляясь вниз.
Если я съеду на салазках до подножия горы, ты встретишь меня там и отвезешь обратно на вершину? Пожалуйста!
Возможно.
Пожалуйста!
Посмотрю, какое у меня будет настроение, когда ты доберешься до конца пропасти. Возможно, мне захочется позабавиться твоими странными человеческими глупостями, а возможно, я предпочту обглодать твое теплое окровавленное тело. Я не видела ни оленя, ни гэйл'тиса, так что, возможно, мне захочется поразвлечься.
Маленькая принцесса драконов отлетела от пиков и теперь парила над лугами, и ее огромная тень накрыла их, подобно грозовому облаку. Когда эта тень прошла над ней, Изабо почувствовала, как у нее задрожали колени, а в животе смерзся ледяной ком, несмотря на то, что за последние восемнадцать месяцев она частенько летала на спине драконьей принцессы.
Эсрок взмыла над долиной, и Изабо смотрела на нее, не зная, какое решение ей принять. Она оглянулась на крутой склон, сверкавший нетронутой белизной, и поддалась искушению, вслед за драконом описывая широкие стремительные дуги.
Сердце у нее радостно колотилось, снег разлетался из-под салазок, и Изабо забыла свои недавние опасения, крича от восторга и взлетая над сугробами. Склон стал более крутым и ушел вниз под ее ногами почти отвесно, так что она полетела по-настоящему, потом помчался ей навстречу, она упала, а снег все свистел под ее салазками, убегая наверх с бешеной скоростью. Она доехала до подножия холма вся в снегу, поскольку ей пришлось так круто повернуть, чтобы не врезаться в деревья, что ее по дуге занесло обратно вверх по склону. Изабо наклонилась, чувствуя, как трясутся ноги и колет в боку, и уперлась кулаками в коленки, простояв так до тех пор, пока не отдышалась. Потом подняла голову и оглядела далекое небо. Дракона нигде не было видно.
Эсрок?
Ответа не было. Ее охватила тревога.
Эсрок!
Солнце уже садилось прямо за остроконечные пики, и долину прочертили темные тени. Единственным звуком было тихое журчание воды подо льдом. Изабо почувствовала, как панический страх сжал ей горло, и она почти не могла дышать. Теперь не осталось никаких шансов попасть в Гавань до темноты. Если принцесса драконов не ответит на зов, ей придется провести ночь на снегу, а это значило, что надежды на выживание у нее почти нет. Очень многие из тех, кто засыпал в снегу, никогда больше не просыпались.
Изабо огляделась вокруг, пытаясь унять панику, готовую захлестнуть ее. Ей не следовало полагаться на доброе сердце дракона. Драконы были не из тех, кто славится человеколюбием. Если Эсрок время от времени позволяла Изабо летать на своей спине, это еще не значило, что принцесса драконов испытывала к ней какие-то более теплые чувства, чем собака испытывает к блохам, которые на ней сидят. Несомненно, она увидела стадо гэйл'тисов, которых можно было загнать до смерти, или просто ей наскучил вид, и она вернулась на Драконий Коготь. Изабо должна была придумать, что ей делать.
Она отстегнула от ног салазки и привязала их к себе за спину, потом еще раз огляделась. Склон был крутым, вокруг стволов хвойных деревьев намело огромные кучи снега. В узкой долине под круглыми сугробами скрывались скалы и поваленные бревна, тянувшиеся вдоль полоски черного льда, которая показывала, что летом здесь должен бежать ручей. Она оглянулась назад, на свои следы, и от высоты горы у нее дрогнуло сердце. На то, чтобы подняться назад, да еще и по глубокому снегу, уйдет много выматывающих часов. Она подавила горькие мысли о принцессе драконов, зная, что Эсрок, возможно, услышит их.
Вздохнув, она поплелась по долине, высматривая место, где можно было бы разбить лагерь. Хотя учитель часто предупреждал ее об опасностях, которые таят в себе долины, она решила, что скорее отыщет пещеру или дерево с дуплом здесь, чем на голых склонах, открытых всем ветрам. Лучше найти какое-нибудь укрытие, развести огонь и переждать у него долгую морозную ночь, чем пытаться взобраться на гору. Она может начать долгий подъем утром, когда отдохнет и будет достаточно светло, чтобы не попасться в одну из коварных ловушек, которыми изобилуют горы.
Изабо нашла поваленное дерево, образовавшее небольшую пещерку между поверхностью скалы и своим заснеженным стволом. Она заползла внутрь, ругаясь и дрожа, поскольку снег посыпался ей за шиворот. Она закуталась в меха и покопалась в снегу, разыскивая прутья и ветки, чтобы развести костер. В обычной ситуации Изабо было запрещено использовать свои магические силы, когда она находилась на Хребте Мира, поскольку Зажигающая Пламя и члены ее рода были ограничены строгими законами и обычаями. Но прайд сейчас находился в безопасности Гавани, и Изабо, не колеблясь, вызвала искру и подпитала ее своей энергией, пока дрова не высохли и не затрещал веселый огонек.
Когда настала ночь и поднялся ледяной ветер, Изабо положила руки на бедра ладонями вверх и начала медитировать, пытаясь отвлечься от холода, голода и страха. В свою первую зиму на Хребте Мира она провела много часов, медитируя вместе с Матерью Мудрости, и теперь, когда она несколько недель назад вернулась в прайд, уроки возобновились. Сейчас Изабо без труда впала в легкий транс, и все звуки внешнего мира отошли на задний план перед биением ее сердца и дыханием.
Ей казалось, что она выскользнула из своего тела и парит в ночи, бледная и бесплотная, как ее собственное ледяное дыхание. До нее донесся еле различимый голос, точно во сне. Дитя, прошептал он. Дитя...
Она повернулась, точно прислушиваясь, и голос стал более отчетливым. Изабо инстинктивно поплыла к этому голосу. Ей было страшно, ибо слабая дымка ее существа рассеивалась на ветру, но потом она увидела, смутно и очень далеко, угловатое лицо Матери Мудрости, окруженное нимбом серебристого света, ее тонкое тело парило позади, точно дымок от свечи, а следом тянулась длинная пульсирующая пуповина, вьющаяся через звездное небо. Мы идем. Будь осторожна...
Изабо вернулась в сознание резко, точно от удара, в голове и в сердце что-то болезненно пульсировало. На нее нахлынула невыносимая тошнота. Костер догорел почти до углей, и лишь огромным усилием воли ей удалось заставить его вспыхнуть снова. Она натянула на голову меховой капюшон и попыталась не думать о еде.
После долгой тишины, когда Изабо почти задремала, до нее из долины донесся треск ветвей и топот тяжелых ног. Все страхи тут же нахлынули с удвоенной силой. Учитель говорил ей, что в долинах живут демоны. Она считала, что эти существа, как она слышала, в Книге Теней назывались ограми, и судя по рассказам, были действительно чудовищными созданиями. Она выхватила из костра горящую головню и крепко сжала ее, когда треск послышался ближе.
Ветер переменился, принеся с собой тошнотворный запах. Внезапно под ствол дерева просунулась массивная рука. Темная и чешуйчатая, с изогнутыми черными когтями, она ухватила Изабо за ногу. Изабо рванулась прочь, ткнув в нее горящей головешкой. Огр взвыл и отдернул руку. Раскатистый рев перешел в скуление, потом толстые пальцы снова просунулись под упавший ствол дерева, и Изабо сбило с ног. Ахнув от ужаса, она вжалась в скалу, но шарящая лапа угодила в костер. Огр снова завизжал от боли, и Изабо заставила пламя взвиться вверх, так что его языки объяли грубые чешуйчатые пальцы. Рука отдернулась, и вместе с ней отлетел древесный ствол.
Изабо, в ужасе скорчившаяся у скалы, смотрела, как чудище скачет по поляне, дуя на обожженные пальцы. Десяти футов ростом, оно было широким и сгорбленным, его руки и ноги покрывали чешуи, а тело щетинилось волосами. Громадная бесформенная голова с огромными глазами, горящими красноватым огнем, казалась гротескной тенью, заслоняющей звезды, клыкастой и покрытой шишками. Огр заскулил и засунул пальцы в рот, потом снова повернулся, чтобы схватить ее, но Изабо ускользнула под деревья, в белых мехах сливаясь со снегом. Он поднял свою жуткую морду и втянул носом воздух, потом возбужденно закричал и поскакал за ней.
Она побежала, увязая в глубоком снегу, но через несколько секунд он настиг девушку. К счастью, руки у него были такие большие и неуклюжие, что она с легкостью ускользнула от его широко расставленных пальцев, мысленно поблагодарив Шрамолицых Воинов за уроки, которые научили ее уклоняться от удара так же легко, как ива на ветру. Но она увязла в снегу и упала, и огромная рука накрыла ее, поймав в клетку своих когтей.
Внезапно Изабо услышала яростные крики. Лежа лицом в снегу, почти парализованная ужасом, она умудрилась поднять голову и через прутья своей тюрьмы увидела длинную цепочку горящих факелов, стремительно летящую вниз сквозь тьму. Ее затопило облегчение. С трудом вытащив из-за пояса кинжал, она всадила его в накрывшую ее жесткую чешуйчатую ладонь. Хотя это должно было оказать на него не большее воздействие, чем укус мошки, огр взвыл и на миг отдернул руку, так что ей удалось выбраться из-под когтей и юркнуть в тень засыпанного снегом куста. Он принюхался, разыскивая, но учуял факелы и поднял голову. Увидев светящуюся цепочку, он громко заревел и вскочил, потрясая кулаками. В ответ раздались крики и улюлюканье, а потом из темноты со свистом вынеслись высокие темные фигуры, из-под салазок которых летела в разные стороны снежная пыль. Послышался визг запущенного рейла, и огр завыл и бешено замолотил кулаками. Какое-то время он сопротивлялся, но Шрамолицых Воинов было слишком много, и он, в последний раз вызывающе закричав, побрел куда-то в темноту.
- Хан?
- Я здесь, - отозвалась Изабо, выползая из-под куста и стряхивая снег. - Как я рада всех вас видеть!
Шрамолицые Воины ничего не ответили, только отстегнули от ног свои салазки и начали подниматься обратно в снежную тьму. Лишь один остался дожидаться, пока она отыщет свои салазки, и Изабо остро чувствовала его холодное неодобрение, хотя он не сказал ни слова.
- Простите, учитель, - сказала она нерешительно.
- Дура! - рявкнул он и сделал ей знак следовать за ним.
Усталая и пристыженная, Изабо повиновалась, упав духом при одной мысли о долгом и трудном подъеме на гору.
Они вышли из рощицы, и увидели горящие факелы, воткнутые в снег у подножия высокого и крутого склона. Там стояло несколько длинных саней, запряженных косматыми белыми ульцами. В одних санях, выпрямившись, сидела Зажигающая Пламя, закутанная в плащ из снежного льва, и его оскаленная морда обрамляла бледное властное лицо.
Изабо упала на колени, склонив голову и скрестив руки на груди. Несмотря на раскаяние и страх, она почувствовала острый укол счастья. Зажигающая Пламя покинула теплую и безопасную Гавань, чтобы отправиться на ее поиски. Прабабка Изабо была такой холодной и отчужденной, и молодая ведьма решила, что ничего не значит для старой женщины. Но Зажигающая Пламя, как видно, питала к ней какие-то чувства, если решилась отправиться в горы в такую морозную ночь.
- Дура! - сказала старая женщина тем же резким тоном, что и Шрамолицый Воин, потом подняла руку, сделав правнучке знак встать. Когда Изабо повиновалась, приказала отрывисто: - Иди сюда, глупое дитя.
Изабо ступила на сани, и Зажигающая Пламя крепко обняла ее, потом усадила и закутала в меха.
- Неужели в твоей огненной голове не больше мыслей, чем у пустоголового ульца? - спросила она сердито и махнула рукой, приказывая Шрамолицым Воинам двигаться в путь. Сани развернулись, и ульцы начали долгий и медленный подъем по крутому склону. У них были плоские раздвоенные копыта, и они довольно проворно тащили сани вверх. Изабо свернулась калачиком под теплыми мехами, прижавшись щекой к худой руке Зажигающей Пламя, и ей было хорошо.
Она и сама не заметила, как уснула, и проснулась от того, что ее трясли, а сани уже добрались до вершины. Шрамолицые Воины сделали ей знак вылезать, и она, протирая глаза, поняла, что находится рядом с Гаванью. Все еще сонная, она побрела по тропинке и, войдя в пещеру, увидела Мать Мудрости, с закрытыми глазами сидящую у костра в дальнем конце пещеры. Зажигающая Пламя сделала короткий жест, отпуская Изабо, и та поползла на свой ворох мехов, стараясь не задеть Мать Мудрости. Когда она закрыла глаза и уже почти заснула, до нее донесся шепот Матери Мудрости:
- Разве я не говорила тебе, чтобы ты никогда не доверяла драконам?
Разумеется, за свою неосмотрительность Изабо была наказана, и ее учитель был с ней очень строг и резок, когда она в следующий раз пришла к нему на урок адайе. Позже она узнала, что его тоже наказали за ее глупость, поскольку как учитель он должен был накрепко внушить ей, что никогда нельзя уезжать на салазках так далеко, откуда нельзя засветло возвратиться в Гавань. На самом деле он не раз говорил это и предупреждал об опасностях, подстерегавших ее в долинах, поэтому Изабо отчаянно ругала себя за то, что не прислушивалась к его словам. Она с необычайным усердием отрабатывала все тридцать три стойки адайе и изучала науку о снеге, и была очень рада, когда его суровость начала наконец смягчаться. Она обнаружила, что, несмотря на обычную хмурость и отсутствие чувства юмора, Хан'кобаны все же способны на глубокую привязанность и любовь, и утрата расположения своего учителя очень расстроила ее.
В тот год зима была суровой, и Изабо часто думала, как там поживает ее семья в Башне Роз и Шипов. Фельд был таким рассеянным, что часто сам забывал поесть, а ведь она оставила на его попечении двухлетнюю Бронвин вместе с Ишбель и жеребцом. Принадлежи ее мать к несколько другому типу женщин, Изабо не о чем было бы волноваться, но Ишбель нередко выводила ее из себя своей беспомощностью. К счастью, Бронвин была вполне способна потребовать свой обед таким громким и повелительным голосом, что даже Фельд и Ишбель не могли пропустить его мимо ушей, и Изабо знала, что ее мать позаботится хотя бы о жеребце, если уж не о себе.
Долгие часы вынужденного заточения в Гавани скрашивали истории сказителей, бывших в числе самых уважаемых членов прайда. Первый Сказитель был старцем с низким голосом, который доносился до всех уголков просторной пещеры, и восхитительно выразительными руками. Он рассказывал лишь самые важные сказания, легенды о богах и героях. Повседневные сказки о животных, погоде и поиске имени рассказывали более молодые сказители, которые изо всех сил старались подражать Первому.
Однажды вечером, когда ветер снаружи завывал, словно банши, а снег завалил вход в пещеру, Второй Сказитель поднялся и поклонился Зажигающей Пламя, прикоснувшись к сердцу, ко лбу, а потом вытянув руку. Она склонила голову, и он принял позу рассказчика, скрестив ноги, выпрямив спину и положив руки на колени. Большая часть членов прайда перенесла свои меха к главному костру, а дети прижались к родителям, положив головы им на колени.
- Сегодня я расскажу историю поиска имени тем, кто приручил дракона и стал Первым в Прайде Огненного Дракона. Это история о том, кто был самым молодым из всех, когда-либо получивший свой седьмой шрам, о том, кто сел на спину дракону и улетел, сгинув в краю колдунов.
Изабо уже сидела, жадно ловя слова, потому что очень любила слушать сказителей. Величественные и трагичные, эти повествования часто заставляли ее плакать или оставляли чувство трепета и собственной незначительности. Но услышав Второго, она наклонилась вперед, ее губы приоткрылись, глаза засияли. Это была история об ее отце, и ей очень хотелось ее услышать.
Ее отец родился при трагических обстоятельствах. Дочь и преемница Зажигающей Пламя умерла, рожая близнецов, и, к великому ужасу и горю всего прайда, ее дочь умерла вместе с ней. Сын же выжил, но никто не знал, что с ним делать, поскольку по обычаю прайда мальчика-близнеца приносили в жертву Белым Богам. Но если бы его оставили в снегу, как обычно, род Зажигающей Пламя прервался бы, и осталась бы лишь одна ложная Зажигающая Пламя, потомок девочки, спасенной Старой Матерью Прайда Боевых Кошек много лет назад. Ненависть, разделявшая Прайды Огненного Дракона и Боевых Кошек, была холодной и твердой, точно ледник. Совет принял решение оставить новорожденному мальчику жизнь.
Интонация рассказчика изменилась, руки замелькали быстрее. Ребенок вырос быстрым, свирепым и гордым, и за его горячий нрав и непокорность ему часто доставалось. Хотя он не был таким высоким и сильным, как его сверстники, но достиг большого мастерства в искусстве Шрамолицых Воинов. Лишь гордый нрав не давал ему достичь истинных высот, ибо гнев часто бывает именно тем изъяном, который приводит воина к поражению. Наступила его тринадцатая долгая тьма, и начались споры, готов ли он выдержать поиск имени. Ребенок вскочил на ноги и сердито поклялся, что он готов, более чем готов. Он вернется с сильным именем и могущественным тотемом, самым сильным и самым могущественным из них всех, заявил он. Его осмеяли, а Зажигающая Пламя нахмурилась и сказала, что он слишком мал и недисциплинирован. Не послушавшись ее, мальчик схватил свои салазки и оружие и ушел в ночь.
В тот год зима была суровой, сказал Второй, зима ледяных бурь и белого ветра, какого не было никогда ни до, ни после. В низинах бродили ледяные великаны, и каждый их шаг вызывал лавины. Волки сбивались в воющие стаи и выходили на охоту, саблезубые леопарды рычали и дрались со своими сородичами за трупы птиц, которые, замерзнув, падали с неба. В тот год зима была суровой, сказал Второй, скрючив свои длинные пальцы, точно когти.
Долгая тьма прошла, и некоторые другие дети вернулись в мехах медведя, волка или серебристого горностая, чтобы показать свой тотем и свое имя. Они с гордостью рассказывали истории о поиске своего имени, и родители с такой же гордостью наносили на их лица шрамы. Но внук Зажигающей Пламя не вернулся, и горю ее не было предела.
Белый ветер прекратился, и снег уже начал таять, когда люди прайда однажды услышали рев дракона. В гневе и ужасе они схватили оружие и помчались защищать свои стада от чудовища, которое могло оставить весь прайд без пищи одним своим огненным вздохом. Они увидели огромную золотую королеву драконов, кружащую по небу. На спине у нее сидел внук Зажигающей Пламя, и лицо его триумфально сияло. Он спрыгнул со спины дракона, и королева поклонилась ему и заговорила с ним на своем ужасном языке. На спине ребенка не было звериной шкуры, которая указывала бы на его тотем, но в руке он держал пригоршню золотистых камней, самых редких и драгоценных из всех, драконьих глаз. Повернувшись к прайду, он рассказал, как нашел маленькую дочь королевы драконов, раненую и беспомощную, на скалах. Белый вихрь подхватил ее и швырнул наземь. Он мог бы убить ее, ибо она была маленькой и израненной, но не сделал этого. Он лечил ее раны и защищал ее от лютых зверей, которые сожрали бы ее заживо. Там, на Черепе Мира, Белые Боги заговорили с ребенком, и в тот раз их слова были не об убийстве и завоевании, а о милосердии. Переставшего быть ребенком, Белые Боги назвали его Хан'гарадом, Всадником Драконов.
Толпа издала дружный вздох, а некоторые обернулись и посмотрели на Изабо, которая, как они знали, была дочерью Всадника Драконов. Изабо и сама была очарована. Она подумала, что бы они сказали, если бы узнали, что их великого героя околдовали, превратили во вьючное животное и жестоко объездили при помощи хлыста и шпор. Она была рада, что так и не рассказала им об этом, и изо всех сил пожелала, чтобы ей удалось найти какой-нибудь способ расколдовать своего отца, воина из легенд, всадника драконов.
Вьюги так свирепствовали, что Шрамолицым Воинам тоже приходилось оставаться в пещере, и они были так взвинчены и раздражены, что среди них нередко вспыхивали драки. Хотя Первый Воин каждый день устраивал состязания в борьбе, чтобы они могли дать выход своей энергии и не утратили мастерства, при такой скученности нелегко было сдерживать эмоции. Однажды после того, как высокая красивая ткачиха перенесла свои шкуры от костра одного воина к другому, пролилась кровь, и Первый пришел к Матери Мудрости, попросив ее кинуть кости и сказать им, когда вьюга закончится и его Шрамолицые Воины смогут выйти из пещеры, чтобы снова пойти на охоту.
Мать Мудрости кивнула и сделала знак, что Первый может сесть рядом с ней у огня. Он уселся, закутанный в свои пятнистые меха, ничем не выказав, что заметил Изабо, которая притулилась с другой стороны очага. Изабо изо всех сил старалась не показать своего интереса ни к нему, ни к Матери Мудрости, хотя на самом деле ей было очень любопытно.
Мать Мудрости вытащила из груды одежды туго набитый мешочек и высыпала его драгоценное содержимое на землю. Изабо украдкой разглядывала его, поскольку ей уже давно хотелось посмотреть, как Мать Мудрости бросает кости, и самой научиться этому искусству.
Их было тринадцать: неровный кусочек аметиста, поблескивающий черный обсидиан, молочно-белый кристалл кварца, пламенеющий гранат, какой-то темно-синий камень с золотистыми крапинками, кость пальца, кусок окаменелого дерева, агат с окаменевшим листом, отпечатавшимся на его гладкой поверхности, еще какое-то окаменелое рыбообразное существо с острыми зубами, огромная желтая лопатка какого-то давно умершего чудища, клык саблезубого леопарда, камень, сверкающий вкраплениями пирита, и сушеная птичья лапка.
Мать Мудрости вытащила из костра палку и начертила на земле большой круг, двумя быстрыми взмахами разделив его на четыре части. Глаза Изабо расширились, поскольку разделенный на четыре сектора круг был священным символом Шабаша, и ей показалось интересным, что две такие различные культуры используют сходные понятия и образы.
Хан'кобанка потрясла камни и кости в ладонях, закрыв глаза и качаясь взад-вперед, что-то пробормотала, потом, не открывая глаз, бросила их в круг. Минуту она сидела неподвижно, в то время как Первый Воин с беспокойством разглядывал кости, потом открыла глаза и посмотрела.
Большая часть камней и костей упала в верхней половине круга, а выше всего лежал аметист, почти на границе круга. Пирит находился в нижнем левом секторе рядом с изогнутым клыком саблезубого леопарда и костью пальца. Кристалл кварца и камень с золотистыми крапинками тоже лежали высоко, соприкасаясь друг с другом.
Мать Мудрости повернулась к Первому Воину и улыбнулась.
- Вьюга скоро кончится. Наступит тихая погода, и охота будет удачной. Но будь осторожен, ибо другие охотники подстерегают твою добычу, и они умны и голодны. Когда пойдешь на охоту, храни тишину, ибо на вершинах лежит снег, который готов упасть. Если будешь слишком шумным и торопливым, твоих воинов проглотит лавина. Будь тих и осторожен.
Первый Воин сделал жест сердечной благодарности, на его угрюмом лице промелькнула тень улыбки. Он поднялся, поклонился и вернулся к главному костру.
Мать Мудрости сгребла камни ладонью и по одному пронесла их над огнем, прежде чем убрать обратно в кожаный мешочек. Взглянув на Изабо, она сказала строго:
- Нет, ты не должна прикасаться к ним. Ни одна рука, кроме моей, не может касаться их, иначе они утратят свою силу. Если Белые Боги решат наградить тебя Талантом видеть будущее, то ты найдешь свои собственные кости, когда придет время.
- Но вы объясните мне, что все они значат? - попросила Изабо.
Мать Мудрости указала на круг.
- Вселенная, душа, жизнь. - Она указала на левую половину круга, обведя его своим суставчатым пальцем. - Ночь, тьма, бессознательное, неизвестное, жизнь грез и желаний, рождение и смерть. - Она указала на правую сторону. - Дневной свет, яркость, известное, действительное, достигнутое, повседневная жизнь, семья.
Потом она обвела пальцем верхнюю половину круга.
- Дух, мудрость, звезды. Будущее. - Она обвела нижний полукруг. - Плоть, земля. Прошлое. - И затерла круг.
- А камни? Что они значат? - жадно спросила Изабо.
Глаза Матери Мудрости сверкнули из-под тяжелых век.
- Камни значат многое. Это зависит от того, в какой части круга они лежат, в каком положении по отношению друг к другу, какой был вопрос - все это определяет их значение.
Изабо кивнула, немного разочарованная. Мать Мудрости прищелкнула языком, потом медленно сунула руку в мешочек и вытащила аметист.
- Исцеление, духовный рост, мудрость. Созидание. Хороший камень, мирный и сильный.
Она снова не глядя сунула руку в мешочек, на этот раз вытащив оттуда синий камень с золотыми крапинками. И снова бросила взгляд на Изабо, на этот раз с удивлением и интересом.
- Небесный камень. Очень могущественный. Исцеление, ясновидение, прорицательство. Очень чувствительный, изменяет значение всего, к чему прикасается.
Следующим она извлекла кристалл белого кварца.
- Жизненная сила, удача, магия, власть. Сильный исцеляющий камень, ясновидящий и способный предсказывать будущее. Еще один могущественный камень. Если его вытащить после небесного камня, это означает огромный духовный рост и мудрость.
Она надолго задумалась, потом снова запустила руку в мешочек.
Четвертой показалась сушеная птичья лапка.
- Полет. Ветер и перемены. Может означать смерть, может - мудрость. Интересно. - Она оглядела Изабо с ног до головы цепким внимательным взглядом. - Может быть, твой шрам говорит правду, и Белые Боги действительно пометили тебя знаком Матери Мудрости. Может быть.
Следующим оказался красный гранат, и она сказала быстро:
- Страсть, любовь, власть, ревность, глубокие переживания. Хорошие новости, счастье. Или плохие новости, горе. Сильный камень, но непостоянный.
И снова она пошарила в мешочке, вытащив на этот раз окаменелый лист. Она пожевала нижнюю губу, покачала головой из стороны в сторону.
- Покой, рост, возможности. Снова исцеление. Сострадание и милосердие. Не сильный камень, не энергичный. Может означать перемены, и не обязательно к лучшему. Может означать ложь, себе или другим. Вместе с небесным камнем и птичьей лапкой получается интересно. Очень интересно.
Изабо завороженно ждала продолжения, но Мать Мудрости собрала камни и высыпала их обратно в мешочек.
- А остальные? Что они означают?
- Камни означают много разных вещей. Я погадала тебе. Для кого-то другого они будут означать другое. Однажды ты найдешь свои собственные кости и тогда поймешь.
Изабо кивнула и склонила голову в знак того, что поняла. Мать Мудрости протянула длинный четырехсуставчатый палец и коснулась им шрама на лбу Изабо.
- Ты прошла долгий и темный путь, и он до сих пор простирается перед тобой. Но в конце его виден свет и исцеление, для тебя и для других. Белые Боги наградили тебя могущественным даром, так сказали кости. Я думаю, что ты можешь стать великой Матерью Мудрости, если будешь слушать тишину и учиться.
На глаза Изабо навернулись слезы, и она сделала жест сердечной благодарности. Мать Мудрости приняла его, а потом устроилась в своей обычной позе с поджатыми под себя ногами.

***

Через два дня ветер упал, а небо прояснилось, и Шрамолицые Воины смогли раскопать выход из пещеры и снова отправиться на склоны. Через неделю они торжествующе вернулись с несколькими оленями и окровавленной тушей волка, которого убил один из молодых охотников, спасая жизни своих товарищей. После этого он снял шкуру полярной лисицы, которую носил, и с гордостью облачился в густой серый мех, а его щеку торжественно рассекли ножом, чтобы показать, что он заслужил еще один шрам. Весь прайд пировал, и сказители рассказывали легенды о героях и великих охотах - единственные из всех, у которых был хороший конец.
Лишь учитель Изабо оставался хмурым и молчаливым, сожалея о еще одной зиме, проведенной без радости скольжения на салазках и охоты. Но несмотря на это, он продолжал с огромным терпением учить ее искусству Шрамолицых Воинов. Изабо поняла, что ее ум и тело учат точной согласованности. Она двигалась в тот же миг, когда думала, и между одним и другим не было ни заминки, ни колебания. Теперь она уже перешла от простых упражнений к тому, как тридцать три основных стойки и движения можно комбинировать в наступательные и оборонительные приемы. Она наблюдала, как Первый и Второй воины демонстрировали свое умение, блестяще выполняя головокружительные прыжки, удары руками и ногами и кувырки, и понимала, что никогда не сможет достигнуть таких вершин мастерства. Но она начала получать удовольствие от этих уроков и полюбила утренний ритуал адайе, который позволял ей встретить полный хлопот день с безмятежной душой и свободным и послушным телом.
Как-то на рассвете Мать Мудрости закуталась в свои меха и сделала Изабо знак следовать за ней. Изабо схватила свою шапку и толстый плащ с некоторым удивлением, поскольку никогда раньше не видела, чтобы Мать Мудрости отходила от своего костра. Они вышли в снежное безмолвие и поднялись на вершину холма над Гаванью.
В долинах было еще темно, но небо сияло ясной голубизной, а солнце раскрашивало в нежные розовые и золотистые цвета вершины заснеженных пиков, простиравшихся во всех направлениях насколько хватало глаз. Они повернулись к западу, и далеко-далеко Изабо различила остроконечную вершину Клыка, горы, которую Хан'кобаны называл Черепом Мира. Там, спиной к восходящему солнцу, Изабо и Мать Мудрости вместе занялись адайе.
Ветер овевал лицо и тело Изабо, сдувая капюшон и играя ее рыжими волосами. Глаза ей застилали слезы, вызванные пронизывающим ледяным ветром и величественной красотой расстилающейся перед ней панорамы. Она почувствовала, как вокруг волнуется и вздымается какая-то сила, огромная волна силы, которая обрушивается на нее, проходит насквозь и уходит вдаль. Это походило на стук огромного сердца, бьющегося в такт ее собственному сердцу и дыханию, или на грохот гигантского барабана в руках бога. Иногда, медитируя в неподвижности вместе с Матерью Мудрости или в движении со Шрамолицым Воином, Изабо ощущала, как будто она парит в какой-то бескрайней и неподвижной темноте. Теперь ее снова охватило это чувство, но на этот раз она плыла в море света, в море радости, и его песня отдавалась где-то глубоко в ее сердце.
Движения адайе превратились в танец, и она танцевала, чувствуя абсолютное, невыразимое счастье быть живой. Когда они наконец закончили последнюю пробежку и кульбит «Дракон налетает на добычу», Изабо легко и грациозно приземлилась на ноги, а потом широко раскинула руки, обнимая ветер, мощный поток энергии, весь мир.
Она обернулась и широко улыбнулась Матери Мудрости, и та ответила ей скупой улыбкой и поклонилась. Изабо тоже поклонилась, и они сели лицом друг к другу, глядя на то, как солнце заливает горы светом.
Был день зимнего солнцестояния, поняла Изабо. То, что она ощутила, было сломом времен. Она взглянула на небо и позволила бурлящей силе наполнить ее.
- Закрой глаза, - велела Мать Мудрости. Изабо повиновалась и услышала, как хан'кобанка начала очень легко постукивать пальцами по барабану. Мало-помалу звук усилился, пока не стал казаться биением ее сердца и бурлением ее души, и барабанный бой, шум ветра и звук ее собственного дыхания не стали единым целым.
Изабо охватило ощущение, как будто она взмывает в воздух и летит. Она не чувствовала ни скалы под собой, ни собственного тела, как будто вырвалась из тюрьмы своей плоти и плыла как хотела. Она почувствовала невероятную легкость и свободу. Хотя глаза ее были закрыты, Изабо видела все точно сквозь серебристую дымку. Взглянув вниз, она увидела саму себя, сидящую, поджав ноги, с закрытыми глазами. Между ее духовным и физическим телами вилась тонкая серебристая пуповина, пульсировавшая и мерцавшая силой.
Постепенно барабанный бой стал более быстрым, и ее сердце снова забилось, а легкие наполнились воздухом. Она скользнула обратно в свое тело и ощутила мимолетное головокружение, точно скала завертелась и качнулась.
- Открой глаза, - тихо сказала Мать Мудрости, и Изабо повиновалась. Небо было очень ярким, и она не могла понять, где верх, где низ, чувствуя дурноту. - Первый шаг, - сказала Мать Мудрости. - Пойдем, ты поешь и отдохнешь, и тебе скоро станет лучше.
Ей пришлось помочь Изабо спуститься со скалы, и оказавшись в пещере, Изабо опустилась на пол, по-прежнему чувствуя дурноту и головокружение. Проснувшись много часов спустя, она все еще пребывала в странном оцепенении и не слышала, что ей говорят.
К окончанию зимы Изабо научилась покидать свое тело, когда захочется. Сначала она не могла путешествовать слишком далеко, потому что ее очень отвлекал звук собственного дыхания и грохот сердца, которые притягивали ее обратно. Потом, когда она научилась уводить сознание от физических ощущений, ее восхитило зрелище духовных сущностей других людей, парящих прямо над их спящими телами или дрожащих и заключенных в клетке костей и кожи.
Не раз Изабо следовала за Матерью Мудрости, когда та, бесплотная, точно крылышко ниссы, легко улетала в снежную темноту. Они взмывала над тяжелыми облаками, прямо к небесной сфере, где кружили звезды и планеты и потрескивали огненные занавеси. Это называлось скольжением среди звезд, и оно затягивало не хуже лунного зелья. Как-то раз Изабо чересчур самоуверенно улетела так далеко, что не смогла отыскать дорогу назад, поскольку серебряная пуповина так растянулась и перепуталась, что Изабо не могла понять, куда она ведет. В тот раз Матери Мудрости пришлось отправиться искать ее, и она запретила Изабо скользить среди звезд до тех пор, пока та не научилась сохранять свою пуповину прямой и гладкой.
Если бы Мать Мудрости ей позволила, Изабо скользила бы среди звезд дни и ночи напролет, и она впервые поняла, почему хан'кобанка столько времени проводит в трансе. Но мудрая женщина не разрешила ей, сказав:
- Терпение, Хан. Каждому шагу свое время. Лучше учиться слишком медленно, чем слишком быстро. Слушай тишину и учись.

МОЛНИЯ НАД ЛОКСИТОМ

Маленький прионнса визжал от восторга.
- Доннкан, спускайся сейчас же! - рассердилась Сьюки. Он захихикал и перекувырнулся в воздухе, бешено колотя золотистыми крылышками. Потом зашлепал по крыльям танцующих нисс, которыми был расписан потолок. - Пожалуйста, Доннкан, спускайся, - попросила его нянька. - Твоя мама скоро придет, а ты знаешь, что пора в постель.
Юркий, точно стриж, малыш устремился вниз и дернул Сьюки за оборку чепца. Пытаясь одной рукой удержать свой чепец, она другой ухватила его за руку, но он ловко увернулся и взмыл на каминную полку, на которой уселся, восторженно лепеча.
- А где мама? Когда придет? Одна минута? Шесть минут? Где дайаден? Не хочу в постель. Можно мне послушать?
Маленькая фигурка, одетая в белую рубашку и ночной чепчик, появилась в дверях, протирая глаза.
- Вы что делаете? - сонно спросил Нил. В свои два года он больше походил на мать, Эльфриду, чем на отца, Айена, белокурый, сероглазый и довольно маленький для своего возраста.
- Нил, ну-ка марш в постель! - прикрикнула Сьюки. - Посмотри, Доннкан, ты разбудил Нила. Фу, какой плохой мальчишка!
Она залезла на табуретку и стащила Доннкана с высокой каминной полки. Хотя он попытался снова дернуть ее за чепец, улететь ему не удалось, и она благополучно слезла с табуретки, распекая его. Держа наследника престола под мышкой, она другой рукой развернула Нила и повела его обратно в его комнату. В этот момент дверь открылась и вошла Изолт с напряженным бледным лицом.
- Ох, прошу прощения, Ваше Высочество, последние десять минут я только и делала, что пыталась уложить их, но не могла поймать Доннкана, а потом он разбудил маленького Нила, и я...
- Ничего, Сьюки, я знаю, каким он может быть. Уложи Нила обратно в постель, а я присмотрю за сыном.
Нянька кивнула и повела Нила в его комнату. Изолт усадила Доннкана на колени. Он обвил ее шею пухлыми ручками и прижался щекой к ее плечу.
- Ах ты, непослушный мальчишка, - сказала Изолт. - Ты же знаешь, что нечестно летать по комнате, когда Сьюки не может тебя поймать. Ты знаешь, когда пора в постель.
- Я боялся заснуть раньше, чем ты придешь, - сказал он, зевая. - Ты ведь обещала, что придешь рассказать мне сказку.
- Прости, котенок, но совет шел очень долго, а я должна быть там, чтобы эти противные лорды не решили сделать какую-нибудь глупость.
- А они решили?
- Пока нет, котенок, но я уверена, что обязательно решат.
- А ты и дайаден опять поедете на войну?
Изолт кивнула.
- Да, боюсь, что так, малыш.
Он попытался слезть с ее коленей, и она отпустила его. Ее лицо стало еще печальней.
Мальчик подбежал к сундуку с игрушками, стоявшему у стены, и вытащил маленький деревянный меч, который Дункан Железный Кулак подарил ему на его второй день рождения.
- Я с вами.
- Мне бы очень хотелось взять тебя с собой, - ответила Изолт, притягивая его к себе. - Мне очень хотелось бы, чтобы ты был рядом со мной, ведь ты у нас такой храбрец. Но нельзя.
Он негодующе вырвался из ее рук.
- Почему?
- Кто-то должен остаться здесь присматривать за Нилом и Сьюки и помогать охранять Дан-Иден. Ты же знаешь, что мы не можем оставить город беззащитным, а то эти плохие Яркие Солдаты могут подкрасться и попытаться снова отобрать его.
Доннкан кивнул и потер глаза, которые были такого же необыкновенного топазово-желтого цвета, как и отцовские. Изолт взяла его на руки и прижала к себе.
- Но я буду очень по тебе скучать, котенок. Ты должен пообещать мне быть хорошим мальчиком, не дразнить Сьюки и не улетать от нее.
Ребенок сонно кивнул кудрявой золотистой головкой, и мать уложила его в постель. Он так и не выпустил из рук свой меч. Мысленным усилием она потушила канделябры на столе, и комната погрузилась в темноту, освещаемая лишь рдеющими углями в камине.
- Какую сказку тебе рассказать?
Он забрался под одеяло.
- Про дочь Мороза и Северного Ветра, - попросил он.
Изолт уселась, поджав под себя ноги, в широкое кресло у кровати и положила на колени перевернутые ладонями вверх руки. Взмахнув рукой, она начала нараспев:
- Дочь Мороза и Северного Ветра родилась в сени Черепа Мира, далеко-далеко от долин, где жил и охотился народ...
Малыш заснул раньше, чем она закончила, но она продолжала рассказ, зная, что конец истории ничуть не менее важен, чем ее начало. Вздрогнув, она вернулась в реальность, заметив Сьюки, прислонившуюся к косяку и жадно слушающую.
- Какая прекрасная история, Ваше Высочество, - севшим голосом прошептала служанка. - Только очень грустная!
- У Народа Хребта Мира большинство историй грустные, - тихо ответила Изолт, осторожно поднимаясь, чтобы не разбудить спящего сынишку. - Боюсь, у них не слишком хорошо с чувством юмора. - Она убрала со лба малыша упавшую прядь волос и очень нежно поцеловала его между глаз.
- Береги его, Сьюки, - сказала она серьезно. - Мне очень тяжело снова оставлять его.
- Обязательно, Ваше Высочество, - пообещала Сьюки. - Значит, вы снова уезжаете?
- Боюсь, да. В Блессеме появились свежие войска, которые идут на помощь тем, что бежали из Риссмадилла и Эррана. До чего же они упрямые, эти тирсолерцы! У нас было почти четыре месяца, чтобы отдохнуть и заново отстроиться, так что это уже кое-что. И все-таки пора уже придавить Эрран и Тирсолер раз и навсегда. Мы выезжаем в Арденкапль завтра утром.
Она пошла к выходу из детской, и Сьюки неожиданно сказала:
- У вас усталый вид, миледи. Вам обязательно нужно возвращаться на военный совет? Может быть, вы лучше поспите?
Изолт бросила на нее быстрый взгляд и одной рукой инстинктивно прикрыла живот.
- Мне очень бы этого хотелось, но мы планируем тактику, а ты же знаешь, что эти пустоголовые лорды ничего не понимают в таких вещах.
- Но...
Изолт строго взглянула на нее, и Сьюки проглотила готовые сорваться с языка слова.
- Его Высочество ни о чем не знает, - сказала Изолт, - и не должен узнать! Ты меня поняла?
- Да, Ваше Высочество, - послушно сказала Сьюки. Взгляд Изолт не смягчился, и служанка, покраснев, сделала маленький книксен и опустила глаза. Изолт подошла к двери и сказала:
- Мне нужно возвращаться. Я уже и так слишком долго отсутствовала.
- Я принесу вам травяного поссета, который делала когда-то леди Изабо, - предложила Сьюки.
Изолт раздраженно пожала плечами и сказала:
- Как хочешь, но держи язык за зубами, прошу тебя.
- Да, миледи, - ответила Сьюки в спину Изолт, когда та выходила из двери.

***

Солдаты строем шли по дороге с тяжелыми ранцами за спиной, с притороченными сверху скатками серых плащей, и наслаждались ласковым весенним солнышком, пригревавшим их руки и лица. На севере возвышались густо поросшие лесом холмы, а на юге лоскутным одеялом спускались к небольшой речушке поля, изгороди и маленькие рощицы.
Поля были недавно вспаханы и засеяны, и землю уже покрывала нежная зеленая дымка. На обочине щипали травку овцы. Пастух, приглядывавший за ними, упал на колени, когда мимо него проезжали Изолт с Лахланом, и призывал на их головы благословение Эйя, к огромному удовольствию Мегэн. Старую ведьму очень радовала та легкость, с которой очень многие простые люди забыли учение Оула и вернулись к старым обычаям Шабаша. Хотя она понимала, что их уступчивость в основном была вызвана благодарностью за то, что Ри выгнал из страны Ярких Солдат, она все же надеялась, что скоро они проникнутся к Эйя подлинным почтением.
Весеннее равноденствие праздновали по всей стране душистыми свечами, вечнозелеными венками и колокольным звоном в каждой деревне. Мегэн, Мэтью Тощий и остальные ведьмы провели всю весну, надзирая за севом и появлением на свет ягнят и козлят. Сеять пшеницу и рожь было уже поздно, но они засадили поля ячменем и овсом, а также фасолью, которая должна была виться вокруг стеблей овса, а на грядках посеяли горох, лук-порей, картофель и капусту. По всему Рионнагану и Блессему строили новые дома и амбары, чинили разрушенные стены и изгороди, сажали новые фруктовые деревья в садах, рыли сточные канавы.
Большое число знахарей и знахарок вступили в Шабаш, когда армия Ри одержала победу над немногими оставшимися искателями Оула. Среди них оказалось множество ведьм, которым удалось спастись во время правления Оула и которые все это время скрывались по стране. Хотя большинство предпочло остаться в безопасности Лукерсирея, обучаясь новым умениям в Башне Двух Лун, у некоторых хватило мужества и Таланта, чтобы присоединиться к Мегэн и остальным ее товарищам.
Лахлан всю зиму командовал ремонтом шлюзовых ворот, охранявших вход в Бертфэйн, так что теперь Риллстер снова был в безопасности. Сначала эта проблема озадачила всех. Речные ворота и шлюзы были сконструированы и построены Малькольмом Мак-Бренном во времена Эйдана Белочубого, в конце Второй Фэйргийской Войны. Система шлюзов поддерживала уровень воды в Бертфэйне, контролируя приливы и позволяя в любое время поднимать и опускать корабли, при этом закрывая вход враждебному морскому народу. Яркие Солдаты имели глупость во время нападения на Дан-Горм взорвать ворота, потеряв в результате последовавшего наводнения множество собственных кораблей и сделав себя уязвимыми для атак Фэйргов. Хотя, судя по всему, они неоднократно пытались починить ворота, эти попытки явно оказались бесплодными, поскольку морские змеи с легкостью разрушили их примитивные преграды.
Лахлан и его инженеры довольно долго ломали голову над руинами ворот, не в состоянии придумать, как починить огромное колесо, открывавшее и закрывавшее ворота. Потом Дайд Жонглер привел к Ри старика с изувеченной ногой. Его звали Донован Колченогий, и он тридцать лет прослужил начальником порта в Бертфэйне, а до этого работал на каналах с тех пор, как был еще совсем мальчишкой. После Ламмасского нападения он присоединился к повстанцам в Дан-Горме, ведшими с Яркими Солдатами партизанскую войну. Он спасся от первой атаки Фэйргов вместе с Дайдом и Катмором Шустрым и с тех пор служил в армии Ри помощником инженера.
Донован Колченогий только ухмыльнулся, когда Лахлан объяснил ему суть проблемы.
- Ну, это-то исправить нетрудно, - загадочно сказал он и, улегшись на спину, заполз под колесо, обмотанное толстыми цепями. Когда он снова появился оттуда, в его огромной загрубелой руке был зажат гаечный ключ.
- Я заклинил ворота этой штукой, когда эти мерзавцы напали на башню. Мне и в голову не приходило, что она будет держать ворота открытыми больше двух лет!
Теперь дело пошло быстрее, и вскоре гавань и река снова могли не опасаться нападения морского народа. К сожалению, на восстановление Дан-Горма требовалось гораздо больше времени, и никому из них не хотелось даже браться за это дело. Вместо этого люди Лахлана употребили раннюю весну на то, чтобы укрепить власть над отвоеванной землей и восстановить свои силы.
После битвы у Риссмадилла войскам Лахлана сдалось почти четыре тысячи Ярких Солдат, но примерно тысяча спаслась от побоища и бежала в Клахан, а оттуда обратно в Эрран. Там их встретили свежие войска, которые прошли через болота в первую же оттепель, исполненные решимости продолжать войну против еретиков-ведьмолюбов.
Теперь, когда весь южный Эйлианан находился под их властью, Лахлан и Изолт собирались оттеснить тирсолерцев обратно на родину и объединить Тирсолер и Эрран под знаменем Мак-Кьюиннов. После побед двух прошлых лет они обрели уверенность, а потеря товарищей лишь укрепила их решимость. Они созвали лордов и прионнс в Дан-Иден, чтобы спланировать летний поход.
Яркие Солдаты расположили свой штаб в Арденкапле, ближайшем к границе с Эрраном крупном городе, который мог снабжать тирсолерские батальоны провизией. Построенный на реке Арден, Арденкапль был хорошо укреплен, окружен плодородными полями и садами и находился в равнинной местности, потому Лахлан и Изолт довольно долго ломали голову, как же им приблизиться к противнику.
- Проблема в том, чтобы захватить Ярких Солдат врасплох, - сказала Изолт. - Они должны узнать, что мы намерены напасть на них, до того, как слишком далеко углубятся в Блессем или Клахан. По этим картам очень трудно сказать, что представляет собой эта местность. Где Ник-Танах? Может, она знает, как нам лучше всего идти на Арденкапль?
Мелиссу Ник-Танах, старшую дочь Аласдера Мак-Танаха, вызвали на военный совет. Стройная молодая женщина чуть за двадцать, она появилась в зеленом бархатном платье с длинными рукавами, широкой юбкой, расшитой лилиями и розами, а ее золотистые локоны покрывала жемчужная сетка. По сравнению с Изолт, чья белая кожа была посечена шрамами, она казалась очень женственной и абсолютно беспомощной. Из солдатских рядов донеслось одобрительное бормотание, и Изолт с трудом подавила раздражение, чуть было не отразившееся у нее на лице. Она отвела Мелиссу в сторонку и вполголоса объяснила, что ей нужно узнать.
Мелисса унаследовала престол после гибели своего отца, и ей, к ее смятению, было приказано покинуть безопасный Лукерсирей и принять командование своими людьми. Половина войск Ри была из Блессема, и клятву верности за них давал глава клана Мак-Танахов. К несчастью, Мелиссу всю жизнь баловали и оберегали, и она совершенно не имела понятия о том, что такое война. Путешествие через разоренную страну потрясло ее до глубины души, а Лахлан с Изолт наводили на нее страх. К счастью, ее синалар, герцог Киллигарри, сражался вместе с Мак-Танахом и хорошо знал Ри. Он заверил Ник-Танах, что она может доверять суровым Ри и Банри и должна поступать так, как поступил бы ее отец.
Поэтому Мелисса наморщила лоб и погрузилась в размышления. Через некоторое время она сказала нерешительно:
- Арденкапль находится в долине, к которой с севера примыкают леса Эслинна. Мы часто бывали в этих местах, когда ездили в гости к моим кузинам Гиллиан и Гислен. У их матери там был небольшой лесной замок, и мы останавливались в нем, когда ездили на охоту. Оттуда через лес ведет почти заброшенная дорога. Она выходит недалеко от Арденкапля, и о ней знают очень немногие. Если вы сделаете круг и пройдете через лес, то сможете атаковать с северо-запада, и они, возможно, не будут этого ожидать.
- Ну что ж, это хоть что-то, - сказал Лахлан. - Мы знаем, что в Эслинне нет Ярких Солдат, поскольку волшебные существа прочесали весь лес и убили или выгнали всех, кто там скрывался. Может быть, мы сможем встретиться там с Лиланте и Ниаллом, и они приведут волшебных существ к нам на помощь. Замок Ник-Эйслин будет нашей базой. Если мы пошлем сильную армию с запада, они могут не ожидать, что мы ударим и с востока тоже. Мы возьмем с собой небольшую группу, но из самых лучших людей, и будем держать наш план в строгом секрете. Слишком уж часто в последний год получалось так, как будто тирсолерцы знали все, что мы замышляем.
Они разделили свои силы, и герцог Киллигарри повел восемь тысяч человек по главной дороге на Эрран, а Лахлан с его войском двинулись на Эслинн. Мак-Синн со своими двумя тысячами последние два года патрулировал восточный Блессем и вел жаркие бои, пытаясь не дать Ярким Солдатам пробиться обратно в Рионнаган. Им тоже приказали направляться в Арденкапль и ударить по городу с севера.
У Изолт с Лахланом было всего две тысячи человек, а остальных оставили в Дан-Идене или послали вместе с ядром армии. Когда они в ту ночь разбили лагерь, костры вдоль дороги казались рубиновым ожерельем, мерцающим в холодных весенних сумерках.
На следующий день они добрались до Эслинна и вошли в лес, к огромному удивлению солдат, которым не сообщили о цели похода. Дорога сильно заросла, и им приходилось расчищать ее топорами. Маделон Ник-Эйслин, мать Гиллиан и Гислен, послала нескольких своих людей проводить их, и они шли впереди, высокие неразговорчивые мужчины, одетые в грубую кожу и меха.
Они добрались до маленького замка Локсит за неделю. Он был построен у небольшого озерца и состоял из четырех круглых башенок с замшелыми крышами. Три его стороны поднимались прямо из озера, с четвертой стороны его защищала крепкая внешняя стена. Берега озера густо заросли деревьями, чьи ветви свисали до самой воды. Это было изящное маленькое здание, совершенно не способное вместить всю армию, которая разбила лагерь в лесу. Лишь Изолт, Лахлан, ведьмы и Телохранители Ри остановились в стенах замка, и то в тесноте.
За хозяйством в замке следила пожилая пара, прожившая здесь всю свою жизнь. Мегэн заметила пронзительную яркость раскосых зеленых глаз женщины и со знанием дела сказала Йоргу:
- Я не удивлюсь, если она окажется родней Лиланте. Говорят, здесь, в Эслинне, немало таких, в чьих жилах течет кровь древяников.
Они прожили в замке неделю, поскольку было решено атаковать Арденкапль через месяц после Бельтайна, когда обе луны потемнеют. Благодаря хорошей погоде они добрались до замка Локсит быстрее, чем рассчитывали, поэтому у них было время связаться с Лиланте, сходить на охоту за свежей провизией и насладиться лесным покоем.
В последний вечер в замке Изолт и Мегэн сидели на балконе, который тянулся по всему периметру центрального здания, и смотрели, как над закатным озером всходит тонкая кромка голубой луны.
- Завтра начнется затмение Гладриэль, - сказала Мегэн, - и пойдем в наступление на Арденкапль. Будем надеяться, что сможем застать их врасплох, хотя мне эта надежда кажется тщетной.
Изолт ничего не сказала, положив голову на руки.
Старая колдунья склонилась вперед и коснулась ее плеча.
- Почему ты не сказала Лахлану?
Изолт не стала притворяться, что не поняла, о чем речь.
- Он попытался бы заставить меня остаться в Дан-Идене, если бы знал.
- Может, это было бы вовсе не так уж и плохо? - спросила Мегэн. - Ты должна заботиться о детях, которых ты носишь.
- О детях?
- Да, это опять близнецы.
По лицу Изолт пробежала тень.
- У меня неспокойно на сердце, - сказала она. - Я должна остаться с Лахланом и защищать его. Мне снились странные сны...
- И Йоргу тоже, - сказала Мегэн. - Расскажи мне, что тебе снилось?
Изолт пожала плечами.
- Когда я просыпаюсь, то все хорошо помню, но когда наступает день, сны ускользают от меня. Прошлой ночью мне снилось, как Лахлан уходил от меня по странной ровной темной дороге, я звала его, но он не обернулся и не посмотрел на меня.
- Но в этом сне нет ничего особенно плохого, - сказала Мегэн. - Может быть, он означает, что вам придется на какое-то время расстаться, что кажется мне хорошей мыслью, Изолт. Ты должна думать о детях, которых носишь.
- Дело не столько в том, что я видела во сне, сколько в том, что я чувствую, - вполголоса сказала Изолт. - Такое отчаяние...
Внезапно теплую синеву сумерек расколол сполох молнии, озаривший небо от горизонта до горизонта, выхватив из мрака черную сетку ветвей и прутьев. Через миг все погасло, но эта черная паутина еще какое-то время стояла у них перед глазами. Зарница была такой неожиданной, что из замка и из лагеря в лесу донеслись испуганные вскрики. И снова сверкнула молния, а за ней последовал отдаленный раскат грома.
- Гром среди ясного неба, - пробормотала Мегэн. - В ночь перед боем это дурное предзнаменование.
- Но для нас или для них? - спросила Изолт, устало поднимаясь на ноги.
- Кто знает? - отозвалась Мегэн. Она позволила Изолт помочь ей встать и вернулась обратно в крепость. Синие Стражи сидели за длинным столом, Дайд развлекал их песнями и фокусами, а Финли с Лахланом играли в шахматы. С упавшим сердцем Мегэн заметила, что старая служанка вытирает лужу вина, которая разлилась по столу, точно кровь.
- Кто пролил вино? - прошептала она.
- Я, - с усмешкой откликнулся Лахлан. - От этой молнии мы с ребятами чуть из собственной кожи не выскочили. Будем надеяться, что у солдат хватило предусмотрительности разбить лагерь под березами, а не под дубами.
- Зачем? - удивилась Изолт.
- Ты что, не знаешь старый стишок? - спросил Лахлан. - Да, наверное, не знаешь. Он звучит так:
«Не вставай под дуб - он молнии люб,
Обойди и ясень - он тоже опасен,
Прячься под березой - не страшны ей грозы».
Он увидел, что Мегэн все еще не может оторвать глаз от винного пятна, и сказал:
- Да что такое случилось, Мегэн?
- Если ты помнишь старые стихи, то должен знать, - сказала она резко. - Пролить так вино - очень плохой знак.
- Кубок выпивай до дна, но не проливай вина, кто вино прольет, того горе ждет, - процитировал Дункан.
- Ой, вечно ты со своими знаками! - отмахнулся Лахлан. - У тебя все плохой знак! А как же та пчела, которая ужалила меня в Лукерсирее? Видишь, ничего со мной не случилось.
- Пока не случилось, - заметила Мегэн, но Лахлан лишь рассмеялся и приказал старой служанке налить ему еще вина.
На следующее утро Синие Стражи поднялись рано и подготовились к сражению, проверив оружие и доспехи и тщательно вымывшись. Мегэн произнесла над головами солдат благословение Эйя и, нахмурившись, смотрела, как они вскакивают в седло.
- Я не могу отделаться от страха, - сказала она Йоргу, - хотя и знаю, что они должны ехать. С тех самых пор, как мы увидели вспышку молнии, у меня на сердце тревожно. Я не останусь здесь с тобой, Томасом и целителями, как собиралась. Я поеду с Лахланом и Изолт и буду приглядывать за ними.
- Мудро ли это, моя дорогая? - устало спросил Йорг. В ярком утреннем свете он казался еще более дряхлым, лицо бороздили глубокие морщины, а рука, сжимавшая посох, походила на птичью лапку. Он плохо спал, поскольку его сны были полны странных видений, которых он не мог понять. - Ты же не воительница, и ты знаешь, что будешь только отвлекать детей, они будут беспокоиться о тебе и пытаться защитить тебя. Почему бы тебе не остаться здесь в этом мирном маленьком замке и не подождать новостей вместе со всеми нами?
- Может, им понадобится моя магия, - ответила Мегэн. - Здесь я буду слишком далеко. Как я смогу позвать им на подмогу зверей и птиц, если буду болтаться здесь, в лесу? Нет, я поеду с ними.
Несмотря на возражения Изолт и Лахлана, она была непреклонна в своем решении, и в конце концов для нее привели одну из запасных лошадей. Для женщины ее лет она весьма проворно забралась в седло, а маленький донбег по своему обыкновению уцепился за ее длинную седую косу.
Всадники рысцой поскакали по дороге, легкомысленно болтая. Сквозь листву пробивались солнечные лучи, и повсюду вокруг заливались птицы. Трудно было помнить, что они скачут на битву, а не на охоту ради забавы, в особенности потому, что на запястье Лахлана сидел кречет Снежное Крыло в кожаном колпаке, прикрывающем его голову.
К полудню лес начал редеть, и стали появляться следы деятельности человека: несколько поваленных деревьев, большое пятно почерневшей земли там, где углежоги палили лес, охотничья хижина. Дорога шла по аллее высоких деревьев, а с одной стороны возвышалась каменистая скала.
Внезапно Изолт осадила свою лошадь, почувствовав укол враждебного разума.
- Лахлан, леаннан - воскликнула она. - Боюсь...
За спиной у нее послышался голос Мегэн, предупреждавшей об опасности.
Лахлан, нахмурившись, развернул лошадь и закричал своим людям:
- Назад, назад! Засада, клянусь Кентавром!
Он быстро сдернул с головки кречета кожаный капюшон и подбросил птицу в воздух.
Его люди испуганно остановили лошадей, а некоторые выхватили мечи из ножен.
- Отдать приказ к отступлению! - закричал Дункан Железный Кулак, и удивленный герольд поднес трубу к губам и затрубил.
На узкой дороге воцарилась сумятица. Лахлан пришпорил лошадь, приказывая своим людям отходить. Потом тишину леса разорвал звон спущенных тетив. На всадников полетела туча стрел, пронзавших кожаные латы, плоть и кости. Люди с криками начали падать с лошадей. Пение птиц утонуло в какофонии стонов, воплей и перепуганного конского ржания. Куда бы Изолт ни смотрела, она видела лишь раненых людей и взбесившихся лошадей. Она выхватила свой кинжал и начала оглядываться в поисках врага, но видела лишь смертоносный град стрел, убивающих людей и лошадей, и огромные деревья, кроны которых уходили вверх. Закричал кречет, и она, подняв голову, увидела лучников, спрятавшихся в ветвях и вдоль вершины каменистой скалы. Она выкрикнула приказ, но гибнущие вокруг люди не слышали ее.
Изолт вытащила из-за пояса рейл и запустила его в гущу деревьев. Вопли и стук упавшего тела сказали ей, что она не промахнулась. Рейл вернулся ей в ладонь, и она снова метнула его. Стрела попала ей в руку, и она, выругавшись, выдернула ее. Не обращая внимания на пульсирующую боль, Изолт развернула лошадь, выискивая Лахлана. Ее сердце болезненно сжалось при виде его черного жеребца, лежащего на боку с дюжиной стрел, торчащих из груди и бока.
- Лахлан! - закричала она.
Она увидела Дункана, лезущего на дерево, и швырнула кинжал прямо в сердце Яркого Солдата, готовившегося вонзить меч ему в спину. Тирсолерец с криком упал. Не тратя времени на благодарности, Дункан обхватил ствол дерева одной рукой и принялся направо и налево наносить удары мечом. Еще три тирсолерца упали наземь, и он вскочил на скалу, ввязавшись в схватку с тремя лучниками, затаившимися там. Его огромный палаш свистел, со смертоносной грацией рассекая воздух.
Изолт позвала назад свой кинжал и прикончила Яркого Солдата, пытавшегося стащить ее с лошади. В тот же самый миг еще один враг булавой раскроил череп ее кобылы. Лошадь рухнула как подкошенная. Лишь быстрая реакция помогла Изолт не оказаться придавленной телом мертвой кобылы. Она перекувырнулась высоко над головой нападавшего, легко приземлившись на ноги и убив одного солдата рейлом в левой руке, а другого - кинжалом в правой. Она довольно улыбнулась, взмахнула ногой и уложила еще одного Яркого Солдата. Еще трое накинулись на нее из кустов, и Изолт, перекувырнувшись над их головами, скрылась среди деревьев.
Оглядываясь в поисках мужа, она достала из-за спины свой арбалет и согнула его при помощи крюка, висевшего у нее на ремне. Хотя и небольшой по размерам, арбалет был мощным, а Изолт убийственно меткой. Ей удалось убить и ранить около пятнадцать Ярких Солдат, прятавшихся в ветвях, пока у нее не кончились стрелы. Она швырнула ставший бесполезным лук и снова вытащила из ножен кинжал, кувырком бросившись на землю и пробираясь среди убитых. Мертвые и умирающие Серые Плащи были повсюду. Захваченные врасплох, многие не успели даже выхватить мечи и прикрыться щитами.
Спрятавшись за убитой лошадью, Изолт попыталась мысленно определить положение ее мужа. К ее облегчению, она почувствовала его совсем рядом и побежала в том направлении, убив по пути шестерых или семерых Ярких Солдат.
Лахлан прижался спиной к скале и дрался как демон, нанося удары своим огромным палашом. У его ног валялся лук.
Снежное Крыло сражался вместе с ним, пикируя с небес, чтобы ударить врагов своими острыми когтями и вцепиться мощным кривым клювом в неприкрытую плоть. Поскольку все Яркие Солдаты были закованы в тяжелые латы, самый большой эффект оказывал его удар, и он взмывал вверх и снова бросался вниз, так стремительно, что ни один из лучников не мог попасть по нему.
Рядом с Лахланом скорчилась Мегэн, ее коса растрепалась, а маленький донбег яростно верещал у нее на плече. По обеим сторонам громоздились кучи мертвых тирсолерцев, но их осаждал еще добрый десяток, и Лахлану едва удавалось не дать им приблизиться. Всецело занятые своими жертвами, они не заметили, как к ним сзади подобралась Изолт. Она успела убить двоих прежде, чем ее услышали, а звук падающих тел отвлек их настолько, что Лахлан рассек пополам еще двоих. Еще несколько секунд кипел бой, потом все уже были мертвы.
Лахлан оперся на меч, хрипло дыша. Из ран на лбу и плече у него хлестала кровь.
- Где Дункан? - закричал он. - А Айен? Они целы?
Изолт пожала плечами, пытаясь отдышаться.
- Нас предали! - бушевал Лахлан. - Они как-то узнали, что мы собирались ехать по этой дороге. В наших рядах шпион!
Изолт кивнула.
- Вне всякого сомнения, - отозвалась она и быстро пригнулась, так что стрела, которая обязательно попала бы ей в горло, пролетела выше и воткнулась в скалу.
Из-за деревьев выскочила еще одна группа Ярких Солдат и теперь приближалась к ним. Зарычав, Лахлан бросился вперед. Когда ни одного из них не осталось в живых, он неожиданно легко взлетел в воздух вслед за кречетом. Послышались вопли и тяжелый стук падающих тел. Одно их них чуть не придавило Изолт и Мегэн, и Банри помогла старой колдунье подняться.
- Мегэн, ты цела? Не ранена?
Старая колдунья угрюмо кивнула.
- Мы в тяжелом положении, - сказала она.
- Ты можешь как-нибудь помочь? Они же перебьют нас всех! Из-за этих деревьев не видно, ни сколько их, ни где они.
- Я уже позвала на помощь, но мы так близко к полям, что поблизости нет ни косматых медведей, ни волков, одни белки да донбеги. Если вызвать огонь, то наши люди пострадают от него не меньше, чем они. - Старая колдунья внезапно развернулась и взмахнула рукой, остановив стрелу в полете.
- Пойдем, старая матушка, здесь опасно, - сказала Изолт. - Я отведу тебя в более спокойное место.
Они нырнули в папоротник, поскольку мимо пронеслась толпа Ярких Солдат, торжествующе крича.
- Кто же мог нас предать? - воскликнула Изолт. - Лишь немногие были посвящены в этот план, и я не могу поверить, чтобы кто-то из наших людей помог устроить такую ловушку. Яркие Солдаты знали не только, где мы поедем, но и когда.
В глазах Мегэн сверкнул гнев.
- Я это выясню, и, клянусь зеленой кровью Эйя, предатель пожалеет об этом!

Предыдущая страница 13 Следующая страница


Проклятые башни 14

***

Диллон сидел на каменной стене и сердито махал ногами. Мохнатый Джед свернулся клубочком рядом с ним. Внизу в ярких лучах весеннего солнца блестело озеро, но у Диллона не было настроения любоваться его красотой. Он был очень зол на Лахлана, который в самую последнюю минуту решил оставить своих оруженосцев вместе с целителями и слугами. Диллон так ждал битвы при Арденкапле, которая, как многие говорили, должна была стать решающей схваткой перед тем, как Яркие Солдаты, поджав хвосты, бесславно поползут обратно в Тирсолер. Он мечтал так поразить Лахлана своей воинской доблестью, что Ри произведет его в рыцари прямо на поле боя. Он знал, что четырнадцать лет - это довольно рано для рыцарского звания; но во время войны некоторым удавалось возноситься с такой головокружительной быстротой, что Диллон не видел никакой причины, почему бы это не могло случиться и с ним. Он каждый день упражнялся в воинских искусствах и жадно прислушивался ко всему, что говорили солдаты, приберегая полученные знания на будущее.
Солнце светило прямо в лицо, и Диллон зажмурился. Он знал, что его товарищи-оруженосцы с облегчением вздохнули, узнав о решении Ри, и в этот самый миг находились в кухне замка, выпрашивая у жены управляющего сласти. Он выругал их за ребячество. Дункан Железный Кулак, небось, в четырнадцать лет не был таким балбесом.
Его пальцы нащупали расшатавшийся камешек, и он выломал его, подкидывая на ладони. Потом встал на ноги и, размахнувшись, бросил камешек в озеро, считая блинчики. Их получилось пять и, довольный собой, он принялся оглядываться в поисках еще одного снаряда. Краем глаза он заметил мелькнувшее белое пятно и взглянул в том направлении, думая, не олений ли это хвост. Родившийся в городе, Диллон все еще не перестал приходить в восторг от мысли о том, чтобы увидеть оленя.
Его глаза расширились. Вдоль берега озера бежал человек в длинном белом плаще. В следующий миг он исчез из виду, но Диллон уже увидел все, что было нужно. Он стремглав помчался в крепость, крича:
- Хозяин! Хозяин!
Джед поскакал за ним, заливаясь возбужденным лаем.
Йорг дремал у камина, и его длинная борода стелилась по коленям и свисала до пола. Вздрогнув, он проснулся и раздраженно сказал:
- Пора бы тебе уже перестать называть меня так, парень. Я родился сыном вора в Лукерсирее, как и ты, и я хозяин только себе самому.
- Хозяин, солдаты идут! - закричал Диллон вне себя. - Я видел, как они пробирались вдоль берега озера.
- Значит, это случится здесь, - пробормотал Йорг. - Вчера вечером, когда я почувствовал ту молнию, мне показалось....
Он медленно поднялся на ноги, шаря рукой в поисках посоха. На хрустальный шар на его на вершину упал отблеск огня, и он внезапно полыхнул зловещим красным светом. Диллон нетерпеливо помог ему подняться, сказав:
- Нужно проверить, закрыты ли ворота, и посмотреть, что здесь есть из оружия, да, хозяин? Хотя этот замок совсем крошечный, он достаточно крепкий. Думаю, мы сможем задержать их на некоторое время, хотя нас тут совсем немного, да и то большинство - глупые девчонки.
- Да, сделайте все, что можете, чтобы задержать их, - сказал Йорг. - Я попытаюсь связаться с Мегэн и сообщить ей, что на нас напали. Хотя если это произошло, думаю, что и на них тоже напали. Мне все утро было не по себе, но я думал, что просто старею и глупею, если плохо чувствую себя в таком прекрасном месте.
Диллон побежал оповестить горстку солдат, оставленных для охраны замка, предварительно убедившись, что ворота во внешней стене надежно заперты. Солдаты были в кухне, болтая и смеясь с оруженосцами. Услышав торопливые объяснения Диллона, они повскакали на ноги с встревоженными и ошеломленными лицами.
- Откуда они узнали, что мы здесь? - воскликнул один из них, вытаскивая свой меч. - Мы сами не знали, куда направляемся.
- Должно быть, Ри кто-то предал! - воскликнул второй, натягивая латы.
Они выбежали из кухни под испуганные крики целителей. Диллон помчался следом, потом внезапно спохватился и, перескакивая через ступени, побежал в южную башню в поисках своего меча. После мимолетного колебания он открыл дверь в комнату, где спала Мегэн, и порылся в сундуке, стоявшем у стены. Если ему предстояло сражение, он хотел быть вооружен мечом, который сам выбрал себе в сокровищнице, а не хрупкой игрушкой, какие раздали всем оруженосцам.
Меч, завернутый в черный мешок, был спрятан на самом дне сундука вместе с мечом Аннтуана, кинжалом Эртера и кубком Парлена. Диллон видел, как еще в Лукерсирее Мегэн прятала их в сундук, считая, что мальчики еще слишком малы и безответственны, чтобы пользоваться ими. Старая ведьма устроила молодому Ри суровый разнос за то, что позволил мальчикам взять оружие, после чего Ри ходил надутый и не стал даже слушать ни их просьб, ни уговоров.
Когда Диллон вместе с другими мальчиками стал оруженосцем Ри, им всем вручили маленькие мечи, и они так радовались, что перестали переживать по поводу утраты своих подарков. Но эти мечи были очень хрупкими и практически бесполезными. Теперь, когда Диллону уже исполнилось четырнадцать лет и он считал себя почти мужчиной, он полагал, что пришла пора носить настоящий меч.
Несмотря на жгучее желание, ему некогда было вытаскивать его из ножен, чтобы полюбоваться, и он поспешно прицепил ножны к поясу и выбежал из комнаты, неся на плече мешок с подарками остальным мальчикам. Диллон на бегу швырнул его своим товарищам, крикнув, чтобы следовали за ним.
Картина, открывшаяся со сторожевой башни, потрясла их. К маленькому замку подтянулось огромное войско с осадными машинами и пушками, которые подвезли на телегах. К стенам уже тащили лестницы, а пушки выстроились в ряд, готовые к стрельбе. Эта атака явно была тщательно спланирована, и время для нее было выбрано тоже неспроста.
- Не знаю, сколько мы сможем продержаться против этих пушек, - прошептал один солдат другому. Оба были бледны. - Этот замок не рассчитан на мощный штурм. Интересно, зачем, во имя Эйя, они притащили сюда столько пушек? Здесь нет никого, кроме нескольких лекарей и оруженосцев Ри.
- Йорг, - сказал вдруг Диллон во внезапном озарении. - Им нужен Йорг.
- И этот парень с исцеляющими руками тоже, голову даю на отсечение, - добавил другой солдат.
Диллон встревоженно кивнул.
- Мы должны спасти Йорга и Томаса, - закричал он. - Что Яркие Солдаты с ними сделают, если захватят их?
Никто не ответил, но судя по выражению лиц солдат, последствия этого пугали всех.
- Ты должен попытаться вывести их отсюда, - приказал лейтенант одному из своих людей, крепкому сержанту по прозвищу Райли Яблочный. - Мы продержим их, сколько сможем, но боюсь, что это будет не слишком долго. Отсюда должен быть какой-то потайной выход. Спроси у управляющих!
Когда Диллон с Райли бежали по лестнице в крошечный внутренний дворик, они услышали грохот, вскоре после которого донесся громкий удар ядра по внешней стене, задрожавшей от сотрясения. Над стеной пополз тошнотворный вонючий дым.
Они нашли Томаса в главном зале, обеими руками вцепившегося в плащ Йорга. Его худое бледное личико было перепуганным.
- Я чувствую такую ненависть! - всхлипнул он. - Они боятся и ненавидят нас, Йорг, я чувствую это. За что? Почему они так нас ненавидят?
Йорг дрожащей рукой погладил мальчика по белокурым волосам.
- Они не понимают нашей силы, - ответил он ласково. - А то, чего не понимают, они боятся, и ненавидят то, что их пугает, поскольку считают это признаком слабости.
- Они хотят причинить нам зло, - воскликнул Томас, и его голубые глаза, слишком большие для маленького бледного личика, наполнились слезами. - Нужно бежать, Йорг. Они хотят ворваться сюда и причинить нам зло, я чувствую это.
Йорг кивнул.
- Да, ты прав, малыш. Я тоже чувствую, что ничего хорошего ждать от них не приходится. Они ненавидят ведьм и считают наши силы порождением зла. Они злятся из-за своих поражений и жаждут мести. Я бы не хотел, чтобы они выместили свою злобу на тебе, мой мальчик.
Послышался еще один гулкий удар, и все здание вздрогнуло. До них донесся торжествующий злобный крик, потом послышался металлический лязг.
- Они что, пробили стену? - закричал Диллон.
Райли кивнул.
- Боюсь, что так, сынок. Нужно как-то выбираться отсюда. Не будем же мы сидеть здесь и ждать, пока нас схватят. У кухни пришвартован небольшой ялик. Мы могли бы попытаться сбежать на нем.
- Где Джоанна? - заплакал Томас. - Мы не можем ее бросить!
- Она была вместе с остальными лекарями на кухне, - ответил Диллон, бросаясь вниз по лестнице с верным Джедом по пятам. Крики и звон оружия стали громче. - Быстрее, хозяин, они приближаются!
Лицо Йорга было серым и мрачным. Когда они бежали по коридору к кухне, он прошептал:
- Будем надеяться, что это видение не было правдивым.
- Что, хозяин? - прокричал Диллон, таща старого колдуна за собой.
- Но у меня тяжело на сердце, - продолжил Йорг, не слушая его. - Да, я чувствую, как мое сердце холодеет в груди. - Он вздрогнул и споткнулся, и Диллону пришлось подтолкнуть его.
Они добрались до кухни, длинного помещения, которое тянулось по всей длине здания почти на уровне воды. Управляющие стояли у двери, на их старых лицах было написано беспокойство, а Джоанна вместе со своей командой целителей собрали свои вещи и спокойно ждали. Время от времени кто-то испуганно всхлипывал, но Джоанна одним взглядом заставляла его замолкнуть.
- Благодарение Эйя, вы пришли! - накинулась она на Диллона. - Вас не было целую вечность. Бегом, они уже обыскивают главное здание. Мы должны увести Томаса и хозяина. Я подготовила ялик.
Диллон взглянул на нее с изумлением. Он привык считать ее девчонкой с унылым лицом и тощими косицами, которая вечно всего боялась. Теперь она стала высокой шестнадцатилетней девушкой, ее косы обвивали голову, а на лице была написана суровая решимость. Занятый собственными мечтами и обязанностями, он не заметил, как сильно она изменилась за последние несколько лет.
В одном конце кухни была большая обитая железом дверь, ведущая на каменную платформу, где была привязана плоскодонная лодка, предназначенная для катания по озеру. Рядом были сложены какие-то мешки с припасами, из которых торчала кухонная утварь.
Диллон со страхом уставился на маленькую лодку.
- Мы все в нее никак не влезем!
- Я знаю, - спокойно отозвалась Джоанна. - Ты возьмешь Томаса и хозяина, Кевина с женой и самых маленьких девочек. И Парлена, разумеется, он совсем малыш и вообще не должен был здесь находиться. Кроме того, тебе понадобятся Аннтуан и Эртер, чтобы помогать вам с Райли грести, они самые сильные из нас. Остальные поплывут за лодкой.
Диллон бросил на нее восхищенный взгляд.
- Но ты же не умеешь плавать, - возразил он.
Она кивнула и непреклонно выдержала его взгляд.
- Я знаю. Но если мы будем крепко держаться и двигать ногами, все будет лучше некуда. Прекрати болтать и помоги мне!
В воздухе висел густой запах дыма, и до них доносились крики умирающих. Диллон через плечо оглядел зал, увидел бегущих солдат с занесенными мечами и захлопнул дверь в кухню. Торопливо заперев ее на засов, он с помощью Аннтуана и Эртера подпер ее кухонным столом. Всем было приказано садиться в лодку, и они живо повиновались. Самые маленькие из целителей всхлипывали от страха. Джоанна стащила с себя платье и нижние юбки и расшнуровала башмаки, и трое старших целителей последовали ее примеру, оставив одежду на платформе.
Кевин и его жена отошли.
- Мы не можем уехать, - сказал старый управляющий. - Ее светлость Ник-Эйслин доверила нам заботиться об этом замке. Мы прожили здесь всю жизнь.
На все торопливые уговоры он отвечал лишь:
- Мы не хотим уезжать. Мы останемся здесь и спрячемся в подвале. Может быть, они не найдут нас.
Времени спорить у них не было. Йорг сказал просто:
- Да пребудет с вами Эйя.
- И с вами тоже, - подняв руку, ответил управляющий, прежде чем поспешить спрятаться.
До них донесся грохот тяжелых ботинок, пытающихся выбить дверь, а потом раздался небольшой взрыв, и кухню заполнил вонючий черный дым. Ялик оттолкнули от платформы, и Джоанна с тремя старшими целителями прыгнули в воду и отчаянно вцепились в его борта. Джед метался туда-обратно, заливаясь бешеным лаем, потом, повинуясь свистку Диллона, тоже прыгнул и поплыл за лодкой, высоко задрав пятнистую голову.
Диллон услышал крики и увидел, что стоящие на платформе солдаты подняли луки. Потом подошли еще солдаты со странным длинным оружием на подставках высотой до плеча и тоже принялись целиться. Послышался грохот, и из дул вырвались клубы белого дыма.
- Вниз, быстро! - закричал Райли. - Все! Ложитесь ничком, если можете.
Он попытался затолкать их на дно ялика, но один из целителей внезапно вскрикнул и повалился навзничь с красной дырой во лбу. Все закричали.
- Эти длинные штуковины - аркебузы, - сказал Райли, пытаясь грести и одновременно пригибать голову и плечи. - Мы уже сталкивались с ними в Риссмадилле. Они вроде стрел из свинца и дыма. Ложитесь на дно, вы все.
Но плоскодонный ялик был переполнен. Грести, пытаясь спрятаться за низкими бортами ялика, было очень трудно, поскольку целители тоже прижимались ко дну, как могли. Эртер пронзительно закричал и упал лицом вниз, заливая дно ялика кровью из раны в горле. Почти в тот же момент Райли вскрикнул и схватился за плечо. На миг лодка резко накренилась, потом Диллон вытащил свое весло из воды и велел Аннтуану сделать то же самое. Не поднимая головы, он склонился над Эртером. Мальчик был мертв, его глаза остекленели. Какое-то мгновение Диллон не мог ни двигаться, ни думать. Его сердце билось так громко, что отдавалось в ушах. Его колотило. Они с Эртером вместе выросли на улицах Лукерсирея, и он привык считать его братом.
Еще один залп заставил его очнуться, хотя озноб и не прошел. Не сказав ни слова, он перекинул Эртера через борт ялика, предварительно сняв с его пояса меч и украшенный драгоценными камнями кинжал. Аннтуан вскрикнул, и Диллон пригвоздил его свирепым взглядом.
- Он мертв. Нам нужно облегчить лодку, - сказал он резко. Парлен съежился, всхлипывая, и Диллон повернулся к нему. - Только не начинай реветь, - сказал он все тем же сердитым голосом. - Возьми вон то весло, Парлен, и греби изо всех сил.
Хлюпая носом, Парлен повиновался, а Райли перевязал плечо обрывком рубахи и снова взялся за весло. Лодка стремительно заскользила по бликующей на солнце воде, и Джоанна и трое целителей быстрее зашевелили ногами.
Снова и снова палили аркебузы, но лодка уже была слишком далеко. Когда Райли уверился, что они в безопасности, они втащили пловцов и промокшего перепуганного пса в лодку и поплыли дальше, направляясь к противоположному берегу. Диллон различил солдат, поспешно выходящих из маленького замка, и приказал грести быстрее. Наконец они добрались до берега и высадились. Джед яростно отряхнулся, обрызгав их всех.
- Мы должны идти через лес к Арденкаплю, - сказал Диллон. - Нужно узнать, что случилось с Лахланом! Он может быть ранен! Мы можем ему понадобиться. Джоанна, ты в состоянии идти?
У девочки был усталый вид, с лифа и длинных рукавов стекала вода, ее лицо было бледно, но она кивнула.
- Да, я в порядке. Давайте будем двигаться!
Они оттолкнули ялик обратно в озеро, потом, подхватив мешки с припасами и лекарствами, поспешили в лес. Райли быстро терял кровь, но ничего не говорил, сжимая рану.
Вскоре до них донесся шум погони, и Яркие Солдаты, топоча и ломая ветви, показались на берегу озера. Обезумев от тревоги, Диллон пытался подгонять товарищей, но Йорг еле передвигал ноги.
- Вы должны бросить меня, - сказал старый провидец.
- Не смейте так говорить, хозяин, мы не оставим вас! - закричала Джоанна.
- Вы не понимаете, - сказал Йорг, остановившись и опершись на свой посох в попытке отдышаться. - Я видел время и место своей смерти, и, похоже, это именно здесь.
- Но Яркие Солдаты замучают тебя! - заплакал Томас. - Я слышу их мысли, я знаю, что они замышляют!
- И я тоже, дитя мое, - ответил Йорг. - Думаешь, я не хотел бы избежать такой судьбы? Но я чувствую, как она стремительно приближается ко мне. Я чувствую дыхание Гэррод на своем лице. Если вы оставите меня, то сможете спастись. Если будете ждать, мы все погибнем. Я ясно это вижу.
Томас схватил старца за рукав.
- Пойдем, хозяин, они приближаются, приближаются!
- Мы не оставим вас, господин, - почтительно сказал Райли, хотя и постоянно оглядывался назад, откуда все громче и громче доносился шум погони. - Пойдемте, попробуем найти место, где можно спрятаться.
Йорг покачал головой.
- Диллон, позаботься о Томасе. Я поручаю его тебе. Я с радостью сдамся, чтобы сохранить его драгоценную жизнь. Идите, дети мои.
- Нет, нет, - разрыдалась Джоанна, прижимаясь к старцу и пытаясь тянуть его за хрупкую руку, похожую на птичью лапку. - Пожалуйста, хозяин!
Все ребятишки из Лиги Исцеляющих Рук сгрудились вокруг него, упрашивая его идти дальше. Все, даже Аннтуан и Диллон, всхлипывали от страха и горя. Крики и топот Ярких Солдат были уже очень близко, и все понимали, что они покажутся уже через несколько минут. Но старый провидец не двигался с места, крепко сжимая посох обеими руками.
- У меня осталось только одно желание, - сказал он еле слышно. - Томас, не мог бы ты дотронуться до меня, прежде чем уйдешь? Теперь, когда пришло мое время, мне нестерпимо хочется снова увидеть мир во всей его яркости. Прошло уже много лет с тех пор, как я в последний раз видел небо.
- Нет, нет, - всхлипывал маленький мальчик, зарывшись лицом в голубое одеяние колдуна.
Йорг похлопал его по голове худой дрожащей рукой и сказал:
- Окажи мне эту милость, мой мальчик. Тогда я смогу увидеть ваши лица. Ведь ваши сердца и голоса так давно знакомы и дороги мне. Пожалуйста.
Захлебываясь слезами, Томас медленно поднял мокрое лицо, снял черные перчатки, которые носил постоянно, и поднял руки. Йорг склонил голову, и маленький мальчик положил обе ладошки на лоб старца, по одной с каждой стороны. По пепельно-бледной коже старого провидца разлилась волна румянца, а незрячие глаза прояснились и заблестели. Он выпрямился с безмятежной улыбкой на морщинистом лице и огляделся вокруг.
Он смотрел на окружающие деревья, одетые весенней зеленью, с сережками, свисающими с веток. Он смотрел на небо, на его ослепительную синеву, проглядывающую там и сям среди густой листвы, потом поднял свои прочерченные дорожками голубых вен и покрытые старческими пятнами худые руки и взглянул на них, как на величайшее чудо. Пестрокрылая птичка спорхнула с ветки и промелькнула мимо, и его улыбка стала еще более широкой.
Потом он ласково оглядел всех до одного своих маленьких подопечных, которые не спускали с него глаз, окружив со всех сторон и улыбаясь сквозь слезы. Старый Йорг всматривался в их лица, гладя их по щекам и по плечам дрожащей рукой.
- Благослови вас всех Эйя, - сказал он, и его глаза наполнились слезами. - Идите, дети мои, и берегите себя, прошу вас.
Томас снова зарылся лицом в его одеяние, отказываясь отпустить учителя, но Джоанна разжала его пальцы.
- Пойдем, малыш, мы должны сделать так, как хочет хозяин. Пойдем, милый.
Им пришлось протащить Томаса первые несколько шагов. Мальчик безутешно рыдал. Йорг спокойно стоял в центре поляны, уже не опираясь так тяжело на свой посох и с удивлением глядя на бабочек, порхающих в тени, и на птиц, весело носящихся в воздухе. Перед тем, как нырнуть в кусты, все со слезами на глазах оглянулись на него, и он поднял руку, улыбнувшись на прощание.

***

Изолт приподняла голову над каменным выступом и еле уловимым движением метнула рейл. Он просвистел по широкому кругу, перерезав горло одному солдату, прежде чем вонзиться в грудь другому. Тот с лязгом рухнул на камень, и рейл вернулся обратно в руку Изолт. Один из оставшихся в живых, выругавшись, обернулся и бросился на них, и Изолт снова метнула рейл.
Мегэн гневно взглянула на лучника, притаившегося на скале над ними, и он внезапно вскрикнул, схватившись за грудь и упав навзничь. Еще один прицелился прямо в старую ведьму, но она с легкостью поймала его стрелу всего в нескольких дюймах от лица, а лучник полетел вверх тормашками, точно сброшенный невидимой рукой.
Внезапно глаза колдуньи стали отсутствующими, и ее взгляд устремился к лесу.
- Ох, нет! - воскликнула она. - Йорг!
Краем глаза Изолт заметила еще одного лучника, вскочившего на ноги над ними и прицелившегося. Его стрела полетела прямо в сердце Мегэн. Погруженная в свои мысли колдунья не заметила ее. Изолт с криком рванулась вперед, оттолкнув Мегэн прочь. Стрела пробила ее кожаный нагрудник и вошла в плечо. Изолт зашаталась и упала. Мегэн тяжело поднялась на ноги, ее черные глаза метали молнии. Она хлопнула руками, и скала с оглушительным грохотом обрушилась, взметнув облако камешков и булыжников. Тела многих Ярких Солдат оказались придавленными обломками, из-под которых доносились громкие стоны.
- Надеюсь, там не было никого из наших, - сказала Мегэн, когда вся скала осела на землю грудой валунов. Лишь несколько обрывков белой материи и зазубренные куски лат указывали на место, где были погребены Яркие Солдаты.
- Дункан был там, когда я в последний раз его видела, - выдохнула Изолт, обеими руками пытаясь вытащить стрелу. - Надеюсь, он успел уйти...
Ее окатила огненная волна боли, и она чуть не потеряла сознание. Мегэн остановила ее со словами:
- Стрела отравлена, дорогая, дай я...
Она пальцем раскалила острие кинжала Изолт и вырезала головку стрелы. Изолт до крови искусала губы, но не проронила ни звука.
- Спасибо, что заслонила меня, - тихо сказала Мегэн. - Я не видела эту стрелу. - Ее брови сошлись вместе, и она снова отвела взгляд, оглядывая лес полными страха глазами. - Боюсь... Мне кажется, что Йоргу грозит опасность, смертельная опасность. Я почувствовала... - Она запнулась и вздрогнула, кутаясь в плащ. - Пожалуйста, Эйя, пусть это будет неправдой, - прошептала она.

***

Лиланте торопливо пробиралась сквозь густой кустарник, не обращая внимания на колючки. Бран скакал за ней по пятам, и его треугольное лицо выражало страшное беспокойство.
- Что случилось, миледи? - крикнул Ниалл, которому пришлось перейти на бег, чтобы не отставать от Лиланте, несмотря на ее хромую ногу.
Она остановилась, дожидаясь его.
- Не знаю, но у меня очень плохое чувство. - Древяница отвела глаза и принялась всматриваться в глубину леса. - Там солдаты, - пробормотала она. - От них так и исходит ненависть...
Бран навострил косматые ушки.
- Трам-бам-звяк-бряк, - сказал он.
- Ты слышишь шум боя? Быстрее, надо поторопиться! - Лиланте оглянулась назад и призывно махнула рукой. Лес позади нее бросился вперед. Это были высокие древяники с развевающимися гривами зеленых волос, с которых свисали золотистые ягоды. Размахивая каменными дубинками, упрямо шагали вперед корриганы, покрытые лишайниками и похожие на катящиеся валуны. Косматые араки пробирались через кусты, хрипло крича. Мимо Лиланте рысью промчался олень, а за его гордо поднятые рога цеплялись хрупкие ниссы. Сбоку скакало стадо рогатых сатирикорнов, устрашающе позвякивая своими ожерельями из зубов и костей.
Позади всех скакал конь-угорь. Его зеленовато-черная кожа блестела, перепончатые лапы оставляли слизкие лужи. На спине у него сидел сиили, взгляд его прекрасных глаз был мечтательно обращен туда, откуда доносился шум боя. Они наткнулись на сиили в самом сердце леса, и изумленный странностью их процессии, он присоединился к ней.
Косматая медведица подняла морду и горестно заревела, и Ниалл безотчетно ответил ей, ободряя. За десять месяцев, в течение которых они обходили леса, великан очень сблизился со всеми лесными существами, но больше всего с этой медведицей. Как-то он признался Лиланте, что у его деда жил медведь, которого он спас из ловушки еще медвежонком. Ниалл часто видел, как это огромное существо бродило по лесу за оградой дедовой избушки, и его, как и деда, тоже стали звать медведем. Прозвище прижилось, вероятнее всего, из-за его огромного роста и густых каштановых волос.
Эти десять месяцев стали самыми счастливыми в жизни Лиланте. Она была свободна бродить по лесам, наслаждаясь их безмятежной красотой и пуская корни в жирную темную почву. Она никогда не была одинока, потому что у нее были Бран и Ниалл, с которыми можно было поболтать, ниссы, над выходками которых можно было посмеяться, и спокойные и мудрые древяники, которые учили и вдохновляли ее.
Сначала, правда, они постоянно вступали в стычки с Яркими Солдатами, лагеря которых были там и сям разбросаны по лесу, хотя сражались в основном сатирикорны, гравенинги и шедоухаунды. Но через несколько месяцев всех Ярких Солдат выгнали из Эслинна, и их дни стали проходить более мирно. В лесу они встретили множество других волшебных существ, и Лиланте беседовала со всеми, убеждая их в честности и мирных намерениях Лахлана Крылатого.
Две недели назад она по своему обыкновению купалась в одном из множества тихих зеленых заводей, которыми изобиловал лес, когда сквозь весело подсвеченную солнцем рябь на воде медленно проступило лицо Дайда. Циркач тревожно звал ее по имени, и Лиланте автоматически ответила.
Древяница никогда не разговаривала ни с кем через воду, но видела, как это делал Дайд, а однажды и сама мысленно разговаривала с молодым циркачом, когда тот заблудился на болотах Эррана. Она уставилась на него с радостью, смешанной со смущением. В прошлый раз она видела его два с половиной года назад, в постели Изабо, и при этом воспоминании ее лицо зарделось, но она не могла не улыбнуться.
Однако молодой циркач не выказал ни тени смущения, хотя его пристальный взгляд задержался на ее стройной фигурке, и Лиланте быстро спряталась под воду, так что он мог видеть лишь ее лицо и длинные зеленые волосы, плавающие на поверхности воды. Он принялся жадно расспрашивать ее, и она рассказала все свои новости. Кроме того, он задал еще несколько вопросов о передвижении тирсолерской армии через Эслинн, и узнал, что с прошлой осени они не видели никаких следов Ярких Солдат.
- Серые Плащи выступают на Арденкапль, чтобы раз и навсегда выбить Ярких Солдат из Блессема, - сообщил он. - Мегэн попросила меня связаться с тобой и узнать, не можешь ли ты привести волшебных существ леса к нам на подмогу, поскольку из Эррана стекаются все новые и новые орды ведьмоненавистников, жаждущие отомстить за все свои поражения. Вы сейчас далеко от нас?
- Я не знаю, где находится Арденкапль, - ответила Лиланте, - но я бы сказала, что мы сейчас по меньшей мере в паре недель ходьбы от края леса.
Дайд понизил голос.
- Мы выступаем на Арденкапль в лунное затмение после Бельтайна. Можете попытаться добраться до нас к этому времени? Было бы очень здорово снова увидеть тебя, Лиланте.
Она опять вспыхнула и неловко ответила:
- И тебя тоже, Дайд. Давненько мы не виделись.
- Да, - ответил он. - Трудно поверить, что прошло уже два с половиной года! Но я скучал по тебе.
Слова смешались у нее на языке. Не зная, что сказать, она промолчала. Он немного подождал, потом попрощался, и его изображение медленно рассеялось.
После этого армия обитателей леса повернула и направилась в Блессем, довольная тем, что после спокойной зимы им выпал еще один шанс поучаствовать в сражении. Но Лиланте не радовалась, хотя и часто думала о Дайде все две последующие недели, переходя от радости к беспокойству при мысли о предстоящей встрече.
Стая волков завыла, почуяв кровь, и Лиланте безотчетно ускорила шаг. Вскоре до них донесся звон оружия, и волшебные существа бросились вперед, очутившись на узкой дороге, вьющейся через лес. Она была усеяла телами лошадей и людей, и некоторые еще кричали от боли. Между деревьев отчаянно сражались маленькие группы людей, и солдаты в серых куртках просто терялись среди закованных в тяжелые латы противников.
В воздухе висел тяжелый запах крови, и сатирикорны возбужденно завопили. Лиланте прикрикнула на них, велев им не быть такими кровожадными.
- Убивайте только тех, на ком надеты белые плащи, - прокричала она, но рогатые женщины уже мчались вперед в предвкушении боя.
Беспокоясь, как бы они не принесли больше вреда, чем пользы, Лиланте снова позвала их, и сиили внезапно поднял золотистую голову и издал продолжительный вой. Сатирикорны повернули головы и возмущенно завопили, но не стали добивать раненых своими острыми рогами или драться над телами мертвых, чего опасалась Лиланте. Вместо этого они промчались дальше, захватив врасплох группу Ярких Солдат, которые шли по дороге, приканчивая всех раненых. Разразившись восторженными криками, сатирикорны принялись орудовать рогами и размахивать направо и налево своими дубинками, до тех пор, пока все Яркие Солдаты не упали замертво, после чего поскакали в густые заросли кустов в поисках новых жертв.
Обитатели леса последовали за ними, нападая на Ярких Солдат, сражавшихся среди деревьев. Некоторых загрызли волки или до смерти забили дубинами корриганы. На других набрасывались гравенинги с развевающимися длинными и грязными волосами, так и норовя выцарапать им глаза своими неряшливыми когтями. Изящные и безмолвные, точно гигантские кошки, шедоухаунды мелькали между деревьями, перегрызая горла врагам. Еще один отряд попался в огромные руки древяников, которые переломали им хребты.
Лиланте и Ниалл торопливо оказывали помощь раненым, множество из которых не успело даже обнажить мечи.
- Где Ри? - встревоженно спросил Ниалл.
Один из раненых показал на дорогу, прохрипев:
- Его Высочество ехал во главе кавалькады. Боюсь, его уже нет в живых. Я вообще не верю, чтобы кто-то мог выжить, так внезапно и яростно на нас напали. - Он без сил упал на плащ, который Ниалл подложил ему под голову.
Великан поднялся, ободряюще пробасив:
- Наше нападение еще более яростное, обещаю тебе. Отдохни немного, а мы вернемся и позаботимся о тебе, когда сможем.
Лиланте велела ниссам носить раненым воду, и малютки засновали от дороги к ручью и обратно с крошечными чашечками из листьев. До краев полных водой, их хватало измученным жаждой раненым лишь на глоток, но ниссы были такими проворными и их было так много, что вскоре все были напоены.
Тем временем Лиланте с Ниаллом побежали по дороге, перескакивая через тела павших. Среди деревьев они увидели Дайда и Гвилима, сражающихся спина к спине и окруженных стеной из мертвых тирсолерцев.
Ножи циркача, вращаясь, точно сами по себе рассекали воздух, мелькая там и сям и сверкая, словно колибри. Дайд был тяжело ранен, одна нога бесполезно повисла, глаз был залит кровью из раны на лбу. Он еле держался на ногах с помощью одноногого колдуна, который и сам опирался на зажатую под мышкой дубинку. Пальцы Гвилима метали синие молнии, уничтожавшие одного солдата за другим. Но те все прибывали и прибывали, и на месте одного павшего тут же возникало двое других. Лучник посылал в них стрелу за стрелой, но Дайду удавалось отражать их и отправлять в нападающих.
- Не убивайте этих мерзких колдунов! - закричал одетый в латы сержант, стоящий в центре схватки. - Они понадобятся нам для костра в Арденкапле. Захватите их живыми, и быстро!
Под усилившимся натиском Дайд пошатнулся, и Лиланте испуганно вскрикнула. Медведица, взревев, ринулась в бой, одним ударом мощной лапы вышибив дух из сержанта. Лиланте позвала на помощь, и из леса показалась роща древяников, угрожающе размахивавших ветвями и неистово ревущих. Их огромные узловатые корни взрывали землю, стреноживая солдат, которые в панике пытались бежать. Один за другим они были пойманы и раздавлены в могучих объятиях древяников. Тех, кому удалось бежать, схватили шедоухаунды, чьи зеленые глаза горели в сумрачном лесу, точно факелы.
Дайд ладонью утер кровь со лба.
- Похоже, ты взяла за правило спасать меня, - прохрипел он и сжал Лиланте в мощных объятиях. - Спасибо тебе еще раз!
Лиланте обняла его в ответ, и Гвилим сказал:
- Думаю, мы не продержались бы больше минуты. Благодарение Эйя, что вы появились именно в этот момент!
Лиланте вынырнула из объятий Дайда и наткнулась на взгляд Ниалла. Почему-то он заставил ее вспыхнуть и отстраниться от циркача. Дайд внезапно осел на землю, не удержавшись на ногах. Он удрученно осмотрел зияющую рану, потом поднял глаза на древяников, которые, качаясь из стороны в сторону, уходили в лес.
- Значит, ты нашла своих, - сказал он негромко.
Лиланте вспыхнула, охваченная внезапной злостью. Почему он вечно считает меня больше древяницей, чем человеком? - подумала она. - Я ведь и то и другое!
Но ничего не сказала, хмуро кивнув.
- Я рад, - сказал он просто, и ее злость куда-то исчезла.
- И я тоже, - отозвалась она.
- Идти можешь? - отрывисто спросил циркача Ниалл. - Яркие Солдаты бегут от нас, но я беспокоюсь за Его Высочество. Один из раненых сказал, что он был во главе кавалькады. Мы должны поспешить и попробовать спасти его.
- Он жив, - сказала Лиланте, мысленно прощупав лес. - И Изолт тоже. Но я чувствую боль...
Дайд попытался встать и снова упал, слишком изнуренный, чтобы удержать вес тела на уцелевшей ноге. Ниалл сделал короткий жест медведю, и тот подхватил Дайда в огромные лапы и нежно, словно ребенка, понес. Гвилим поковылял за ними, управляясь со своими костылями с поразительной сноровкой.
- Ты хромаешь? - спросил Дайд, заметив неровную походку Лиланте. - Тебя ранили?
- Кто-то ударил меня топором, еще в Лукерсирее, - коротко ответила она, и выражение ужаса, появившееся у него на лице, заставило ее почувствовать угрюмое удовлетворение.
- Кто? - требовательно спросил он.
Лиланте пожала плечами.
- Все произошло так быстро, а я спала. Я видела его лишь мельком... - Она вложила в рот два пальца и свистнула, и к ее ногам сбежались шедоухаунды, с клыков которых капала кровавая пена.
Наступление волшебных существ леса заставило Ярких Солдат постепенно отступить, тем не менее, упрямо не прекращая борьбы. Но Лиланте с товарищами, в окружении шедоухаундов и косматого медведя, никто не остановил.
Погибших солдат оказалось столько, что двигаться вперед было очень трудно. Им приходилось перебираться через тела, сваленные подобно бревнам, вынесенным на берег наводнением. Там оказалось немало знакомых Ниалла и Дайда, и их лица превратились в маски горя и ужаса. Лиланте знала немногих, но бредя и спотыкаясь о трупы, она плакала при виде немыслимо вывернутых рук и ног и искаженных страданием лиц, которые были везде, куда бы она ни взглянула.
Внезапно до них донесся цокот конских копыт. Из-за поворота дороги вылетел отряд Ярких Солдат, беспощадно подстегивающих своих взмыленных лошадей. Они небрежно скакали прямо по телам, лежавшим на дороге, не беспокоясь о том, живы ли те, кого они топчут. Сатирикорны развернулись и с ликующими криками набросились на них. Не замедляя галопа, солдаты принялись направо и налево размахивать мечами. Многие рогатые женщины пали под их клинками или под копытами несущихся лошадей. Несколько всадников упало, но никто из их спутников даже не оглянулся, исчезнув за новым поворотом.
- Видели? - воскликнула Лиланте. - Они кого-то везли. Думаю... боюсь, что...
- Да, - мрачно отозвался Ниалл. - Это был старый провидец. Я видел его даже сквозь все их путы. Это очень скверная новость.
За следующим изгибом дороги Ниалл и Лиланте наткнулись на огромные кучи мертвых и умирающих. Ниалл разглядел искалеченные тела Плешивого Диглена и Барнарда Орла и, не выдержав, разрыдался.
- Это Синие Стражи, - сказал он сквозь слезы. - Его Высочество должен быть где-то неподалеку!
Лиланте сказала настойчиво:
- Я чувствую Мегэн. Скорее! Они в очень тяжелом положении, я чувствую это.

***

Мегэн взмахнула рукой и поймала стрелу всего в нескольких дюймах от своей груди. Выругавшись, она отбросила ее прочь, поймав еще одну другой рукой. Потом быстро пригнула встрепанную седую голову, и мимо просвистела третья, вонзившаяся в скалу у нее за спиной.
Бросившийся на них Яркий Солдат внезапно без каких-либо видимых причин споткнулся, и пика вывалилась у него из руки, с шелестом проползла по земле и прыгнула в руку Мегэн. Старая колдунья заколола ею солдата, который спрыгнул на них с кучи валунов. Он с криком рухнул навзничь, и Мегэн со сверхъестественной силой швырнула пику, проткнувшую горло Яркого Солдата, который уже успел подняться.
Они снова пригнулись к земле. Изолт из последних сил боролась с волнами дурноты, которые грозили вот-вот захлестнуть ее.
- Смотрите, там Айен! - воскликнула Мегэн. С ее пальцев сорвалась синяя молния, испепелившая двух солдат, чуть было не раскроивших прионнсе голову своими мечами. От них осталась лишь кучка пепла, медленно осевшая на землю, и Айен ошеломленно оглянулся.
- Б-благодарение Эйя! - воскликнул он. - Или, скорее, благодарение М-мегэн.
Он подбежал к ним, пригибаясь и петляя под градом стрел, все еще летевших на них с деревьев. Он был ранен в ногу и в бок, но его меч был в крови.
- Где Лахлан? - закричал он. - Его Высочество жив?
Изолт молча показала вверх. Айен ахнул, увидев парящего среди веток Ри, с такой скоростью размахивавшего мечом, что за ним было трудно уследить. Позади него падало наземь тело за телом.
- Смотрите! - воскликнула Изолт.
Взгляды Мегэн и Айена метнулись туда, куда она указала. Далеко в лесу из земли на глазах вырос вьюн и удавил Яркого Солдата. Еще один вьюн гигантской змеей сорвался с дерева, в один стремительный миг стащил с коня бертильду и задушив ее.
- Мэтью! - воскликнула Мегэн. - Смотрите, это же Мэтью Тощий!
Они увидели долговязого колдуна, спрятавшегося за телом погибшей лошади. Его пальцы неистово метались, подчиняя себе лесные растения.
- Он так и не научился работать без рук, - осуждающе сказала Мегэн. - Колдун должен уметь повелевать одной силой мысли, не размахивая пальцами и не бормоча себе под нос.
- Битва в самом разгаре, а она все-таки находит время покритиковать, - сказала Изолт. Ее лицо было смертельно бледным; плед, который она прижимала к плечу, покраснел от крови.
- Вы ранены, м-миледи! - воскликнул Айен.
- Немного, - сказала она решительно. - Ты не видел Гвилима и Дайда? И я очень боюсь за Дункана, в последний раз, когда я его видела, он был на скале. - Она махнула рукой на бесформенную кучу валунов, и Айен обеспокоенно нахмурился.
- Нет, миледи, все произошло так быстро, что я не понял, что с кем случилось.
Внезапно они услышали стремительно приближающийся конский топот.
- Яркие Солдаты! - закричал Айен, побледнев еще больше. Он схватил меч, но Изолт заставила его спрятаться за кучей каменных обломков.
- Там их больше трех десятков, Айен, - прошептала она. - Пропустим их, если получится.
Взгляд Мегэн был прикован к дороге.
- Йорг! - охнула она. - Нет!
Всадники выехали из-за поворота дороги и помчались прямо на нее. Хотя Изолт громко закричала, старая колдунья встала прямо у них на пути, подняв руку, как будто могла остановить их одним жестом. Лошади встали на дыбы и заметались, пытаясь сбросить своих седоков, но солдаты неумолимо продолжали хлестать их плетками. Изолт с ужасом поняла, что один из них вез туго связанную бесчувственную фигуру, перекинутую через седло. Мелькнуло бледно-голубое одеяние и длинная белая борода, потом лошади промчались мимо, обогнув Мегэн, как вода огибает камень.
Один из солдат замахнулся на нее хлыстом, но она схватила его худой смуглой рукой, вытащив обидчика из седла. Он мешком рухнул на землю и остался лежать неподвижно. Изолт наклонилась и взяла свой лук, выпуская стрелу за стрелой. Хотя шестеро всадников с криками упали наземь, остальные лишь поскакали быстрее и исчезли из виду.
По лицу старой колдуньи катились слезы. Она упала на колени, раскачиваясь взад и вперед.
- Нет, нет, - плакала она. - Мы должны спасти его! Изолт! Мы должны спасти его!
Изолт выхватила кинжал и принялась отбивать удары семерых тирсолерцев, выскочивших на них из-за кустов.
- Сначала придется спасать самих себя! - закричала она.
Мегэн так и осталась стоять на коленях. Она подняла искаженное страданием лицо к небу и закричала:
- На помощь, Кайллек Эйллин Эйри Теллох Кас! Время пришло!

***

Лахлан вцепился в ствол дерева, пытаясь отдышаться. Один из лучников, скрытых ветвями, выстрелил в него, и ему пришлось метнуться за ствол и пустить в ход крылья, чтобы не упасть. Из его наблюдательного пункта открывался вид на дорогу, и он видел, сколько его людей лежало мертвыми или умирающими на земле. Горе и ярость переполняли его. Издав пронзительный соколиный крик, он расправил крылья и взмыл над куполом леса, камнем упав на лучника, который минуту назад выстрелил в него, и задушив его голыми руками. Но его смерть не принесла Лахлану облегчения.
Ри услышал топот копыт и, посмотрев через листья вниз, увидел Ярких Солдат, галопом скачущих по телам его людей. Он увидел, как Мегэн попыталась остановить их, и с больно сжавшимся сердцем узнал связанную фигуру, перекинутую через круп одного из коней. Лахлан знал и уважал Йорга всю свою жизнь. Ужас пронзил его, точно ножом. Он издал нечеловеческий крик горя и отчаяния, который разнесся по всему лесу, словно звук горна. Не думая ни о чем, Лахлан расправил крылья и спикировал на врага. Лучник, затаившийся в ветвях, тщательно прицелился и выстрелил. Стрела попала Ри прямо в грудь и он с криком упал. Он летел вниз, ломая ветки и прутья, пока не рухнул на землю, подмяв под себя сломанное крыло и заливая кровью из раны на виске молодую траву.

ПЛАМЯ ВСПЫХИВАЕТ, СНЕГ КРУЖИТСЯ

Тени деревьев уже начали удлиняться, когда Диллон вывел свой маленький отряд из леса на поле битвы.
Райли умер во время перехода, внезапно уткнувшись носом в зеленый лесной ковер. Его повязка была алой от крови. Все ребята были ошеломлены и перепуганы, ведь солдат не издал ни слова жалобы, ни стона боли. Тирсолерцы преследовали их по пятам, и они не могли остановиться, чтобы Томас прикоснулся к нему своими исцеляющими руками. Убитый горем мальчик не заметил боли, исходящей от крепкого и сильного солдата, и был потрясен его неожиданной смерть. Он безутешно рыдал, и Аннтуану пришлось нести его на руках, а Джоанна подобрала меч Райли и заткнула себе за пояс, потом подняла его тяжелый щит. В грязном белом корсаже и панталонах она, казалось бы, должна была выглядеть нелепо, но вместо этого представлялась суровой и величественной.
- Пойдемте дальше, - сказала она просто, и они оставили Райли под деревом, как будто он просто заснул.
Все целители валились с ног от усталости, но как только Джоанна увидела раненых, лежавших в кустах и между деревьями, она принялась раздавать быстрые и четкие приказы, и целители немедленно подчинились ей, забыв про собственный страх и утомление. Томас сердито забрыкался, требуя, чтобы его опустили на землю, и бегал от одного тела к другому, касаясь руками всех подряд, не дожидаясь, пока Джоанна посмотрит, живы они или нет. Столь многие из тех, кого он касался, не отвечали ему, что малыш расстроился еще больше, и Джоанне пришлось успокаивать его.
Вдруг Парлен вскрикнул от ужаса, и они все прибежали на его крик. Мальчик обнаружил Дункана, придавленного огромной грудой разбитых валунов. Из-под кучи камней виднелись лишь его израненная и окровавленная голова и плечи. Непонятно каким чудом, но великан был еще жив, хотя при каждом мучительном вздохе на его губах вскипала кровавая пена. Оруженосцы охнули в один голос, поскольку все любили большого добродушного капитана, который возился с ними и учил их драться на мечах. Множество усердных маленьких рук оттащили камни, и его наконец смогли вытащить. Он был без сознания и стонал от боли.
Не было ни одной части его тела, которая не была бы раздавлена или сломана, и казалось чудом, что он до сих пор жив. Все еще дрожа и всхлипывая, Томас встал на колени и положил маленькие ладошки на окровавленную голову, и все раны начали медленно затягиваться. Но капитан так и не пришел в сознание, а Томаса явно измучила попытка его исцеления. Мальчик трясся и хрипел, пытаясь отдышаться. Джоанна опустилась рядом с ним на колени и попыталась влить ему в рот какое-то восстанавливающее снадобье. Наконец часть сил, видимо, все же вернулась к нему.
- Он очень сильный, - сказал мальчик. Его плечи все еще ходили ходуном. - Он поправится, хотя мне и пришлось позаимствовать довольно много его жизненной энергии, чтобы вылечить его.
- И слишком много своей собственной, - упрекнула его Джоанна. - Ты погубишь себя, пытаясь спасти других. Ты не должен забывать о себе.
Томас оглянулся на истерзанные и окровавленные тела и жалобно сказал:
- Я чувствую их боль, я чувствую ее!
Внезапно примчалась стайка нисс, которые принялись летать над головами целителей, точно шершни, дразня их своими пронзительными голосками. Большинство ребятишек никогда раньше не видели нисс, и они изумленно таращились на маленьких волшебных существ с радужными крыльями. Через миг из-за деревьев показалась Лиланте. Ее зеленое платье было изодрано и перепачкано кровью, лицо все в грязи. Целители слегка попятились, но Джоанна, знавшая ее, с криком бросилась вперед.
- Что случилось? - спросила она. - Ри попал в засаду? Откуда они знали, где поедут Серые Плащи?
- Ри предали, - печально сказала Лиланте. - Пойдем, Томас, Хранительница Ключа будет очень рада тебе, я знаю. Ри тяжело ранен. Ему не выжить без твоей помощи.
Джоанна вскрикнула и схватила мальчика за руку, не дав ему прикоснуться к еще одному из тысяч тел, лежащих между деревьями.
- Ну же, малыш, ты не сможешь помочь им всем. Мы сделаем для них все, что можно, и как только будет ясно, кто жив, а кто мертв, мы приведем тебя обратно, честное слово.
Томас слишком ослабел, чтобы идти, и Диллон понес его на спине, оставив Парлена и Аннтуана присматривать за Дунканом. Они пошли за Лиланте по дороге, не в силах сдержать восклицания ужаса и смятения при виде масштабов бойни. Они застали Мегэн склонившейся над неподвижной фигурой Лахлана. Ее лицо было опустошенным, глаза покраснели. Донбег тыкался ей в шею, жалобно похныкивая, но старая ведьма не обращала на него внимания. Она пыталась остановить кровь, хлещущую из раны на груди Ри, не безуспешно. При виде Томаса ее черные глаза озарила надежда.
- Благодарение Эйя! - воскликнула она. - Ох, Томас, мальчик мой, ты спасешь его? У него переломана спина и крыло, и голова тоже. Он очень близок к смерти.
Диллон опустил мальчика не землю. Томас не держался на ногах, но все же прерывисто вздохнул и поднял на Мегэн глаза.
- Не знаю, получится ли, - сказал он, - но я попробую.
Он наклонился и положил ладони на лоб Ри. Нескончаемо долгий миг ничего не происходило, потом края страшной раны на груди Лахлана начали затягиваться. Мальчик нахмурился и что-то пробормотал, руки у него затряслись. Сломанная арка крыла медленно срослась, синяк на виске посветлел, рваный разрез в его центре постепенно засох. Томас хрипло дышал, покачиваясь. Внезапно его тело обмякло, и он упал набок.
- Он умер? - закричал Дайд, а Джоанна завизжала и бросилась к мальчику. Джед заскулил и тревожно ткнулся в него мокрым носом.
- Нет, - сказала она, размазывая слезы по щекам. - Нет. Он дышит - едва-едва.
Мегэн закрыла лицо руками.
- Нет, нет, - хрипло прошептала она. - Это уже слишком! Изолт, Лахлан - а теперь еще и Томас.
Джоанна прижала мальчика к груди.
- Изолт тоже ранена? - испуганно спросила она.
Мегэн подняла измученное лицо.
- Она была беременна. Ее тяжело ранили, и когда она нашла Лахлана в таком виде, это оказалось уже чересчур. Она потеряла детей.
Джоанна положила голову Томаса на колени к Диллону и с угрюмой решительностью поднялась на ноги.
- Где она? Я пойду к ней.
Мегэн показала в сторону. В слабом свете заходящего солнца они увидели Изолт, лежащую под деревьями в коконе из плащей. Рядом с ней на коленях стоял Айен. Джоанна поспешила к ним, призрачно-белая в наступающих сумерках.
Гвилим наклонился и, подняв с земли ветку, силой мысли поджег ее и воткнул в землю, чтобы Джоанна могла видеть свою пациентку.
- Наступает ночь, - сказал он глухо.
Банри лежала неподвижно, прижав колени к груди, с сухими глазами, в которых плескалось горе. Как Джоанна ни старалась, Изолт не взглянула на нее, не ответила ни слова, поэтому в конце концов целительница дала ей макового сиропа, и Изолт заснула, все так же съежившись.
От утомления Лиланте впала в какое-то странное плывущее состояние. Безвольно повесив руки и чувствуя в горле горячий соленый ком, она тщетно пыталась заставить себя подняться и ухаживать за ранеными, но, казалось, просто не могла больше выносить запаха и вида смерти.
Ниссы порхали вокруг ее головы, громко вереща. Элала поймала одну из ее цветущих кос и прицепилась, бешено трепеща своими ослепительно блестящими крылышками. Лиланте утерла глаза и попыталась заглушить свое горе. Она посадила малышку на ладонь и посмотрела в ее сверкающие зеленые глаза.
В чем дело? - спросила она.
Пора есть лепестки цветка! Пора исцелять!
Лиланте остолбенело уставилась на ниссу. Усталый разум отказывался работать. Потом внезапно ее рука метнулась к мешочку на поясе, где был спрятан цветок Летнего Дерева. В сумятице боя она и думать о нем забыла.
Ты хочешь, чтобы я съела цветок? - прошептала она.
Нисса зашипела и оскалила острые клыки.
Лепестки цветка принадлежат Звездочетам. Их кровь проливается, чтобы благословить дерево, а это дитя умирает.
Лиланте недоуменно уставилась на маленькую ниссу. Но когда до нее дошло, о чем та говорит, у нее перехватило дыхание. Понимаю, - сказала она, подошла к лежащему Томасу, встала рядом с ним на колени и вытащила из мешочка большой цветок.
Хотя лепестки стали коричневыми и сморщенными, они все еще источали слабый аромат. Лиланте поднесла их к носу Томаса, и пряный запах привел его в себя. Его щеки слегка порозовели, он открыл глаза и безучастно посмотрел на Лиланте.
- Ты должен съесть это, - сказала древяница.
Томас озадаченно взглянул на цветок, потом послушно взял его и начал жевать увядшие лепестки. Он не задал ни единого вопроса и не выказал никакого отвращения. С минуту он лежал неподвижно, потом его щеки вспыхнули лихорадочным румянцем, и все тело начало содрогаться. Мальчик закричал, точно от боли, его тонкие руки скрючились, а зрачки начали расширяться до тех пор, пока глаза не стали совсем черными, а не голубыми, как обычно. Он бросил безумный взгляд на Лиланте, потом перевернулся, колотя руками и ногами и неудержимо тряся головой.
- Что случилось? Что ты сделала? - закричала Джоанна и подскочила к нему, хлестнув Лиланте обвиняющим взглядом.
Та ничего не ответила, полными ужаса глазами глядя на бьющегося в конвульсиях Томаса. Она услышала торопливые шаги Мегэн, раздающей приказания и задающей вопросы, потом смотрела, как они уложили мальчика и всунули ему между зубами палку, чтобы он не прикусил язык.
Мегэн обернулась к Лиланте и отрывисто спросила:
- Что ты ему дала? Я видела, как ты его чем-то кормила.
- Это был цветок Летнего Дерева. Мне его дала Облачная Тень.
- Она велела дать его Томасу? - сердито спросила Мегэн.
- Нет, это были ниссы, - перепуганно ответила Лиланте.
Они повернулись и посмотрели на маленьких крылатых существ, порхающих неподалеку. В мерцающем свете только что зажженных факелов их треугольные лица казались странно недобрыми. Джоанна, всхлипнув, сделала охраняющий знак Эйя.
- В его жилах течет кровь Звездочетов! - закричала Лиланте. - Неужели вы не видите?
Мегэн резко обернулась и взглянула на Томаса. Он лежал неподвижно, хрипло дыша. Старая ведьма кивнула.
- Может быть, ты и права, - ответила она.
Томас долго лежал неподвижно и безмолвно, потом сел. Его щеки все еще горели, глаза неестественно сверкали.
- Принесите мне раненых, - прохрипел он.
Первым, к кому он прикоснулся, был Лахлан, но хотя все его раны затянулись и на гладкой оливковой коже не осталось ни следа, он так и не пришел в себя.
- Здесь что-то большее, чем просто физическое ранение, - нахмурился Томас, пробежав пальцами по всему телу и лицу Лахлана. - Он связан черными нитями ненависти, перерезать которые мне не по силам. Он пытается освободиться, но не может бежать. Думаю, его прокляли.
- Прокляли? - воскликнул Дайд.
- Прокляли и предали, - прошептала Мегэн. - Если я выясню, кто это сделал, я наложу на него такое проклятие, подобного которому еще не видела эта земля!
- Как нам снять проклятие? - воскликнула Лиланте, но Мегэн лишь покачала растрепанной седой головой.
- Никак, - отозвалась она. - Какой бы силы ни было проклятие, снять его может лишь тот, кто его наложил.
- Значит, мы должны выяснить, кто это сделал, - закричал Дайд, схватив руку Лахлана и поцеловав ее. - Ох, хозяин, ну кто мог сделать такое?
- Бьюсь об заклад, что если мы отправимся в Эрран, то найдем ответ, - ответила Мегэн, с каменным лицом глядя в темноту.

Предыдущая страница 14 Следующая страница


15 Кейт Форсит

***

Всю ночь они пытались спасти тех, кто все еще был жив, и стаскивали мертвых в зловещие кучи между деревьями. Древяники и прочие обитатели леса помогали им, конь-угорь возил носилки через подлесок, корриганы носили раненых на своих широких спинах. Томас ходил среди раненых, возвращая силы и здоровье в их истерзанные тела. Те, кого он касался, вставали и были в состоянии носить других, и к рассвету все, кто выжил, как будто никогда и не были ранены.
В утреннем свете они смогли подвести удручающие итоги. Из двух тысяч человек, вместе с Лахланом шедших через лес, осталось в живых жалких несколько сотен. Барнард Орел, Мердок Секира и Храбрый Диглен лежали среди мертвых, а Финли Бесстрашный пропал без вести, и в штабе Лахлана осталось всего четыре офицера. Они все боялись, что Финли оказался в плену, опрометчиво ввязавшись в какое-нибудь безрассудство.
Мэтью Тощий тоже куда-то пропал. Один из раненых сообщил, что видел, как на него напали сзади и утащили прочь.
- Пожалуйста, Эйя, только бы их не сожгли, - молилась Мегэн, в отчаянии раскачиваясь взад-вперед. За эту ночь ее волосы побелели, как снег, и висели вдоль тела свалявшимися колтунами, в которых запутались листья. - Пожалуйста, дай нам вовремя прийти им на помощь!
Им оставалось надеяться лишь на то, что остальные дивизии армии Ри пробились к Арденкаплю и не дали Ярким Солдатам отвезти пленников обратно в городские стены. Дункан Железный Кулак выстроил уцелевших солдат в колонны и убедился, что все вооружены и обеспечены продовольствием. После этого они, не теряя времени, продолжили поход. Лахлана и Изолт уложили на носилки, в которое впрягли коня-угря, раздувшегося до своего самого большого размера. Рядом с головой Ри сидел большой белый кречет, время от времени легонько тыкавшийся в него своим загнутым клювом.
День выдался прекрасный, свежая зеленая листва сияла в золотом свете солнечных лучей, а птицы весело щебетали. Но красота леса так угнетала Лиланте, что она почти ничего не видела сквозь слезы. Почему солнце светит, а птицы заливаются как ни в чем не бывало, когда в мире столько зла?
Они дошли до опушки, когда Мегэн внезапно вскрикнула. Всплеснув руками, она упала на колени, и эхо отразило ее рвущий душу крик.
- Йорг! - кричала она. - Ох, нет, Йорг! Мэтью!
Томас тоже пронзительно кричал и корчился, колотя руками, точно в попытке сбить невидимое пламя. Всех охватило смятение. Джоанна бросилась к Томасу и попыталась удержать его руки, а Лиланте изо всех сил старалась успокоить старую колдунью, сама еле устояв под шквалом нахлынувших на нее эмоций. Мегэн была безутешна. Она кричала и кричала, и слезы лились по ее морщинистому лицу. Лиланте утерла щеки и подошла к носилкам, на которых лежала Изолт, прижимаясь к мужу. Ее глаза были широко раскрыты, но не было никаких признаков, что она что-то слышит или видит.
- Ваше Высочество, - позвала Лиланте, слегка подергав ее за руку. - Пожалуйста, вы нужны Хранительнице Ключа. Пожалуйста. - Она потрясла ее чуть сильнее, и Изолт повернулась и уставилась на нее тяжелым безжизненным и сердитым взглядом. - Вы нужны Мегэн, - повторила древяница.
Лишь тогда Изолт, похоже, услышала крики Мегэн.
- Что? - прошептала она, и на ее лице промелькнуло странное выражение. - Понятно. Слепой старик умирает.
Она поднялась, немного нерешительно, как будто удивляясь, что ее тело передвигается без боли, и пересекла поляну, подойдя к Мегэн, которая все еще раскачивалась и причитала. Изолт встала на колени рядом с ней и впервые за все три года с тех пор, как она встретила старую ведьму, по собственной воле ласково прикоснулась к ней. Она обвила руками сотрясаемую рыданиями фигурку Мегэн и притянула ее всклокоченную седую голову к себе на плечо, утешая ее, как ребенка.
- Ну, ну, Мегэн, милая, не убивайся так, не надо.
Мегэн раскачивалась взад и вперед, рыдая.
- За что, Эйя, за что? - повторяла она. - Разве он заслужил такую смерть? Он был хорошим человеком, милым, добрым, любящим. Почему он погиб такой ужасной смертью? И Мэтью, который и блохи в жизни не обидел?
Она встала, тяжело опираясь на посох, и подняла искаженное горем лицо к летнему небу.
- О ты, кто так предал нас, я накладываю на тебя это проклятие! Да лишит тебя добрая земля своих плодов, а река холодной воды, да откажут тебе ветры в своем дыхании, а пламя в тепле и утешении, луны да обернутся к тебе своей темной стороной. Чтоб бродил ты, всеми отвергнутый и нищий, от двери к двери и просил еды, и чтобы люди гнали тебя прочь пинками и бранью. Пусть и тело твое, и душу терзает неутолимая боль, пусть ночи твои будут тяжелее дней, а дни невыносимо мучительны. Пусть будешь ты вечно жалок, но никто не пожалеет тебя; пусть ты будешь жаждать смерти, но смерть будет обходить тебя стороной! Силой темных лун, я проклинаю тебя, я проклинаю тебя, я проклинаю тебя!
Горе старой колдуньи никого не оставило равнодушным. Многие задыхались от слез. Парлен, Аннтуан, Джоанна и Диллон были убиты горем, и слезы безостановочно катились из их глаз.
- Он знал, что произойдет, - рыдал Диллон, - и все-таки улыбался нам, когда мы уходили. Как мы могли его бросить? Как мы могли?
В конце концов Мегэн взяла себя в руки. Погладив маленького донбега, свернувшегося калачиком у нее под подбородком, она сказала резко:
- Что случилось, то случилось. Пойдем дальше и зададим этим Ярким Солдатам такой урок, которого они никогда не забудут!
Они зашагали по полям, не обращая внимания на молодые зеленые побеги, которые втаптывали в землю их тяжелые башмаки. За ними шли древяники и другие волшебные существа, и казалось, будто сам лес марширует под их началом.
Впереди показался Арденкапль. Построенный на небольшом холме, с трех сторон окруженном рекой Арден, он был нарядным городком с остроконечными крышами и круглыми башенками, расположенными на одинаковом расстоянии вдоль всей внешней стены. Над башнями реяли белые знамена тирсолерской армии, при виде которых Серые Плащи заскрипели зубами и сжали кулаки.
Над центром города поднимался столб черного дыма, и армия Ри, точно загипнотизированная, не могла отвести от него полных ужаса глаз. Никто не мог думать ни о чем другом, кроме как о старике, который умирал на этом костре, и все надеялись, что те немногие, которых не удалось найти ни среди живых, ни среди мертвых, не стоят у столба вместе с ним.
Подойдя к Арденкаплю, они с ужасом увидели, что остаток их армии тоже заманили в ловушку и медленно уничтожали. Яркие Солдаты выстроили вдоль внешней стены свои пушки, и в такой ясный и теплый день у них не возникло никаких затруднений с поджиганием запалов. Снова и снова в нападающих Серых Плащей летели пушечные ядра, и после каждого залпа все больше и больше людей и лошадей оставалось лежать на земле. Было ясно, что тирсолерцы хорошо подготовились к их атаке и заманили герцога Киллигарри под пушки, оставив ворота открытыми и спрятав своих солдат. Хотя герцог попытался отдать приказ к отступлению, мост за ними взорвали, и Серые Плащи оказались запертыми между городом и рекой.
Мегэн и ее отряд остановились на вершине небольшого холма, с которого открывался вид на поле боя. Позади в зарослях ольхи и ивы петляла река Арден, навевая прохладу.
Изолт задумчиво прикусила губу, изучая расположение местности и протяженность укреплений тирсолерцев. Хотя ее переполняли ярость и боль, она крепко держала себя в руках. Остановив на Айене и Гвилиме свой печальный взгляд, она сказала коротко:
- Есть шанс вызвать дождь и намочить им запалы? Нельзя даже надеяться выиграть битву, если мы не выведем из строя их мерзкие пушки!
Они переглянулись, потом перевели взгляды на Мегэн.
- Если мы все объединим силы, может быть, у нас и получится, - нерешительно сказал Гвилим. - Но такой теплый и тихий воздух действует против нас.
- М-мы недалеко от Эррана, - заметил Айен. - Я чую за этой теплой п-погодой руку моей м-матери. Здесь недалеко б-берег, и мы должны были бы чувствовать ветер с м-моря.
- Отлично. Позови остальных. У нас хватит колдунов, чтобы замкнуть круг силы без Йорга и Мэтью?
Гвилим снова взглянул на Мегэн. Старая колдунья смотрела на небо. Седая и изможденная, сейчас она выглядела на все свои четыреста тридцать лет.
- Не знаю, хватит ли у Мегэн сейчас сил на что-либо вообще, - вполголоса сказал Гвилим.
Несмотря на то, что они находились достаточно далеко от нее, Мегэн повернулась и поковыляла к ним, рявкнув:
- Заботься о своих собственных силах, Уродливый! Да в одном моем мизинце силы больше, чем во всем твоем теле, не забывай об этом!
Он криво усмехнулся, ответив:
- Ну что ты, разве я мог бы?
- Я останусь и помогу вам, а потом поеду к солдатам, - сказала Изолт. - Сегодня мои воля и желание сильны как никогда. Мне не терпится ударить по этим мерзким, гнусным, трусливым слизнякам, которые зовут себя людьми. Яркие Солдаты! Уж лучше бы их звали грязными, злобными, кровожадными подонками!
Она замолчала, снова взяв себя в руки, но все уставились на нее с изумлением, поскольку никто никогда не слышал, чтобы Изолт повысила голос или произнесла что-нибудь необдуманное. Они увидели, как у нее на щеках заходили желваки, потом она сказала спокойно:
- Подождите, я поговорю с Дунканом и подумаю, как лучше поступить, а потом присоединюсь к вам.
Гвилим отыскал у воды пятачок земли и осторожно сложил костер, использовав по одной ветке каждого из семи священных деревьев, которые ведьмы никогда не забывали включить в число припасов. Затем кинжалом очертил вокруг него большой круг, оставив лишь небольшую дырочку для входа. Внутри круга он начертил гексаграмму, поскольку вместе с Изолт колдунов набиралось шестеро, включая Дайда и Дугалла. Ни Изолт, ни Дайд не были полностью обученными, но оба обладали силой и могли дополнить силы остальных. Погодная магия всегда была очень трудной для тех, у кого не было к этому Таланта, и Гвилим делал все возможное, чтобы сконцентрировать и увеличить их силу.
После этого одноногий колдун побрызгал круг водой, посыпал землей, пеплом и солью, приговаривая:
- Я благословляю и заклинаю тебя, о магический круг, кольцо силы, символ совершенства и постоянного обновления. Береги нас от бед, береги нас от зла, охраняй нас от вероломства, сохрани нас в своих глазах, о Эйя, повелительница лун.
То же самое он сделал с пересекающимися линиями звезды.
- Я благословляю и заклинаю тебя, о звезда духа, пентакль силы, символ огня и тьмы, света в глубинах космоса. Наполни нас темным огнем, пылающей тьмой, мы все твои сосуды, наполни нас светом.
Армия, проходившая мимо, с благоговением смотрела, как колдуны готовились вершить свою магию. Они вымылись в реке и проделали успокаивающие и концентрирующие упражнения, медленно и глубоко дыша и фокусируя свой разум. Мегэн считала, что всем следует раздеться донага, но на краю поля боя и так было достаточно опасно, поэтому они просто сняли свои пледы и куртки и закатали рукава.
Изолт присоединилась к маленькой группе у реки, вымывшись и расплетя свои огненно-рыжие кудри. Подготовившись, она вошла в круг и села в одном из шести концов звезды.
Гвилим замкнул за ней круг, и они взялись за руки и закрыли глаза. Солнце припекало их затылки, но они не обращали внимания, тихо приговаривая:
- Во имя Эйя, матери нашей и отца нашего, вы, Пряха, Ткачиха и Разрезающая Нить, вы, кто сеет семя, заботится об урожае и собирает жатву; посредством четырех стихий, ветра, камня, пламени и дождя, посредством чистых небес и бури, радуги и града, цветов и опадающих листьев, огня и пепла; во имя Эйя мы взываем к ветрам мира, во имя Эйя мы взываем к водам...
Затем в контрапункт голосам остальных Гвилим затянул:
Призываю вас, духи запада, приносящие дождь,
Призываю вас, духи востока, приносящие ветер,
Призываю вас, духи запада, приносящие дождь,
Призываю вас, духи востока, приносящие ветер.
Они пели и пели, и в конце концов почувствовали на своих обнаженных руках дуновение ветра. Они воспрянули духом, и пение стало громче. Изолт крепко сжала руки Мегэн и Гвилима, концентрируя в словах всю волю и желание до последней капли. Колючий ветер взметнул и растрепал их распущенные волосы, ледяная морось окропила щеки. Их пение замедлилось, а потом стихло. Они открыли глаза и увидели снег, кружащийся над ними.

***

Диллон торопливо шагал по дороге, пригибаясь, чтобы его не было видно из-за кустов. На его веснушчатом лице застыло решительное выражение, а рука крепко сжимала рукоятку меча.
Ему было приказано остаться вместе с целителями и бесчувственным Лахланом в небольшой рощице у реки, но Диллон дождался, пока Серые Плащи не исчезли из виду, а потом зашагал за ними. Позади него бежали Аннтуан с Парленом, точно так же пригибаясь, а за ними трусил большой косматый пес. Никто не заметил, как они ушли, поскольку ведьмы были поглощены своими заклинаниями, а Джоанна с целителями обдирали кору с ив. После битвы в лесу их запасы лекарств сильно оскудели, а Джоанна была слишком хорошо обучена, чтобы не воспользоваться таким богатым источником болеутоляющей коры.
Вскоре до Диллона донесся звон мечей и человеческие крики. В воздухе висел едкий тяжелый запах пороха, от которого у них мгновенно защипало в глазах. Этот запах перекрывал запах крови, к которому они уже слишком привыкли.
На опушке леса оруженосцы заколебались, со смятением глядя на битву. Несколько эскадронов тирсолерских рыцарей вели бой с разбитыми остатками армии Ри, орудуя своими мечами и щитами с пренебрежительной ловкостью. Большинство Серых Плащей оказались пешими, поскольку многих лошадей застрелили, а уцелевшие были слишком напуганы шумом и запахом пушек, чтобы на них можно было ездить. На стенах расположились ряды стрелков с аркебузами, целясь в эйлиананских военачальников и знаменосцев, так что пехотинцы совершенно пали духом. Река была запружена мертвыми телами людей и лошадей, перевернутыми телегами и разбитыми бочонками. Над полем боя висела плотная завеса дыма, а несколько деревьев горело, и их почерневшие ветки казались скрюченными от боли пальцами.
Ярость и отчаяние затопили Диллона, и он, выругавшись, схватил свой меч, со свистом выскочивший из ножен. Он взмахнул им над головой и с воплем понесся в самое сердце схватки.
Вокруг засверкали мечи, и Диллон, не прекращая кричать, отбивал их: рубил, колол, пронзал, делал выпады и снова рубил. Меч плясал в его руке. Он уворачивался и нападал, наносил удары и отражал их. Люди кричали, падая перед ним. Он слышал их вопли и предсмертное бульканье совсем смутно. Запах гари бил ему в ноздри - и запах крови. Диллон дрожал от страшного холода и лихорадочного жара. Перед глазами у него стояла грустная и ласковая улыбка Йорга, кровавая рана на виске Лахлана, отчаянно молотящие по земле руки маленького Томаса, а в ушах звучали его крики. И Диллон рубил, колол, кромсал и обезглавливал, а из глаз у него катились слезы, превращавшиеся в кровавые снежинки на бледном веснушчатом лице.

***

Изолт ошарашенно смотрела на густой снегопад, потом обернулась и взглянула на остальных. Все взгляды были обращены на нее.
- Мы звали дождь, а она принесла снег - в разгар летней жары! - криво ухмыльнувшись, сказал Гвилим.
- Да, жаль что вас не было с нами п-прошлым летом, когда мы п-пытались разрушить власть моей м-матери над п-погодой, - сказал Айен. - Мы м-могли бы вызвать п-парочку вьюг!
Мегэн хмуро улыбнулась.
- Ну ты даешь, девочка, снег в середине мая!
- Это поможет? - отрывисто спросила Изолт.
Сквозь снегопад они ничего не могли разглядеть, но напряженно прислушивались. Хотя звон мечей не прекратился, канонада затихла.
- Думаю, да, - сказал Гвилим, торопливо спуская закатанные рукава. - Брр, ну и холодина же!
- Тогда разомкните круг и пустите меня к моим солдатам, - сказала Изолт.
Гвилим повиновался, и все блаженно поднялись, притопывая ногами и кутаясь в пледы. Снег падал так быстро, что уже покрывал всю землю, а река начала затягиваться льдом. Узкие зеленые листья и свисающие сережки ив льдисто позвякивали, а небо на севере, еще каких-то десять минут назад такое голубое и солнечное, было свинцово-серым от снежных туч.
Джоанна и Лиланте пытались накрыть Лахлана плащами, но пронзительный ветер постоянно срывал их. У обеих девушек посинели губы и пальцы, поскольку их одежда годилась только для лета. Конь-угорь переминался и сильно дрожал, съежившись до размеров козы. Даже у сиили был жалкий вид, а на концах его острых мочек повисли сосульки.
Гвилим щелкнул пальцами, и огонек в центре священного круга превратился в пылающий костер. Целители блаженно сбились поближе к его теплу, протягивая к нему руки. Сиили подполз поближе, такой замерзший, что даже превозмог свой инстинктивный страх перед огнем. В этот раз даже Лиланте осмелилась приблизиться к пламени, почувствовав, как зеленая кровь в ее жилах потекла медленнее и сгустилась от холода.
Изолт не обращала внимания на пронизывающий ветер, застегнув на талии пояс с оружием и крепко сжимая в руке лук. Она наклонилась и поцеловала мужа между глаз, погладив его по черным кудрям, потом, не сказав ни слова, пошла по дороге. Айен и Дайд подняли свое оружие и поспешили вслед за ней.
Внезапно Мегэн вскрикнула и показала на небо.
- Драконы! Драконы летят!
Изолт стремительно обернулась, ее глаза взметнулись к сизому небу. Из облаков вылетели семь гигантских драконов, отливающих золотом в лучах солнца, освещавшего тучи с юга. Их крылья были широко распростерты в борьбе с вьюгой, и они громогласно ревели, выражая непокорность и восторг.
- Драконы! - испуганно закричал Гвилим. - Спаси нас Эйя, драконы летят!
Целители завопили от ужаса и попадали на землю. Даже Изолт, которой не раз доводилось летать на спине дракона, почувствовала, как от страха ее сердце заколотилось быстрее, а живот свела ледяная судорога.
Мегэн ликовала.
- Королева драконов сдержала свое обещание! - воскликнула она. - Скорее, Изолт! Нужно отдать нашим солдатам приказ к отступлению, иначе они сгорят вместе с тирсолерцами.
Старая колдунья не стала дожидаться ответа, а помчалась по дороге с такой прытью, будто ей было девятнадцать, как Изолт. Банри побежала за ней, а Айен, Дугалл и Дайд припустили следом. Гвилим проводил их тоскливым взглядом, опершись на дубину, потом поднял глаза и стал с замиранием сердца смотреть на кружащих драконов.
Дайд первым добежал до поля боя. Поднеся руки ко рту, он дал приказ отступать, так громко и четко, как будто протрубил в рог. Снова и снова он повторял свой зов, и по всему полю одетые в серое солдаты подчинялись, отходя от противника и отступая обратно к реке. Увидев, что они побежали, драконы сделали еще один круг, а потом, сложив крылья, спикировали на Арденкапль, изрыгая огонь.
Пламя взметнулось над башнями и стенами, отбрасывая на поле битвы зловещие тени. Драконы пикировали и снова взмывали, забрасывая центр города огненными шарами. Начали взрываться бочонки с порохом, и раздались ужасные крики горожан и солдат, запертых в городских стенах и охваченных паникой. Яркие Солдаты, находившиеся за стенами города, обернувшись на крики, были ошеломлены, и мечи вывалились из их пальцев. Некоторые плакали и потрясали кулаками, другие просто остолбенели.
Лишь одна маленькая фигурка все еще продолжала бой. Весь в крови от копны соломенных волос до башмаков, Диллон сражался, не обращая внимания на величественное и смертоносное зрелище огнедышащих драконов в полете. Он хрипло дышал, его грудь тяжело вздымалась, руки дрожали от усталости. Хотя солдатам, которых он атаковал, пришлось оторваться от картины пылающего города, он не дрогнул. Джед, как обычно, не отставал от него, и его мех стал из белого красно-коричневым, а с высунутого языка стекала кровавая пена.
Мегэн заметила мальчика с собакой, и ее взгляд стал более острым.
- Ох, глупый мальчишка! Зачем он взял Джойус?
Старая ведьма направилась к нему, перешагивая через мертвых и раненых, плотно закутавшись в плед от холода. Позади нее на замерзшей реке стояли остатки армии Ри, подняв лица к небу. Все как завороженные смотрели на воздушные маневры драконов, паривших в потоках бешеного ветра с широко расправленными крыльями, тонкими, точно чеканное золото.
- Диллон! - закричала Мегэн. - Диллон, убери меч. Мы победили. Убери меч! - Она снова и снова повторяла слова, но он не слышал ее, убивая одного за другим, одного за другим. - Диллон, убери меч. Мы победили. Убери меч!
Он прикончил последнего и невидящими глазами оглянулся вокруг.
- Мы победили. Убери меч.
Мальчик посмотрел на нее и медленно поднял меч. Его глаза были пусты. Изолт натянула тетиву своего миниатюрного арбалета и подняла его к плечу.
- Ты победил, - мягко сказала Мегэн. - Больше не нужно убивать. Убери меч.
Диллона трясло от горя и усталости. В конце концов он пришел в чувство, и его неподвижные глаза увидели вытоптанный луг, горящий город, черный дым и кружащийся снег, а среди мертвых - тела Аннтуана и Парлена. Он упал на колени, глядя на окровавленный меч и собственные руки, красные по локоть, и, запрокинув голову, испустил отчаянный крик. Косматый пес завыл вместе с ним.
- Убери меч, - ласково сказала Мегэн, когда его вопль затих. - Мы победили. Больше не нужно убивать.
Диллон молчаливо уставился на Мегэн, его лицо было искажено горем и смятением. Потом медленно повиновался, обтерев меч о свою зеленую куртку и убрав его обратно в ножны.
- Зря ты взял меч, - хмуро сказала она, положив руку ему на плечо. - Джойус - не обыкновенный меч. Если его обнажили, то он не вернется обратно в ножны, пока не прольет кровь, и будет сражаться до тех пор, пока бой не будет выигран. Хотя того, кто им владеет, нельзя победить, этот меч, как и многие магические вещи, ровно настолько же проклятие, насколько и благословение. Те, кто им владеет, внушают ужас и редко обнажают его. Большинство из них умирает очень рано, хотя меч и делает их непобедимыми, ибо он никогда не сдается и никогда не отступает. Мне очень жаль, что ты выбрал его, Диллон, ибо теперь ты не освободишься от него до самой своей смерти.
Он непонимающе уставился на нее.
- Это волшебный меч?
Она кивнула.
- Некоторые говорят, что он проклят, хотя на самом деле он был выкован с самыми добрыми намерениями. Обычно тот, кто его носит, умирает от усталости, не в силах утолить его жажду крови. После его смерти кто-нибудь еще обязательно подбирает меч и продолжает сражаться, пока битва не будет выиграна. Говорят, как-то раз он убил шестерых хозяев за одну битву, пока не насытился. Джойус очень безжалостный меч.
Диллон взглянул на ножны, такой усталый и отупевший от горя, что слова Мегэн почти не проникали в его сознание. Она махнула Дайду.
- Отведи его обратно к Джоанне, - сказала она вполголоса. - Пусть она даст ему теплого вина с маковым сиропом и позаботится, чтобы его умыли и обогрели. Он заснет. Он ведь всего лишь ребенок. Со временем часть этого кошмара забудется.
Дайд кивнул. Он наклонился, поднял Диллона на ноги и повел, поддерживая за плечи. Джед жалобно заскулил и потрусил за ними.
Мегэн оглянулась на Арденкапль. Несмотря на вьюгу, город был все еще объят огнем. В небе с триумфальным ревом парили и пикировали драконы.
- Будем надеяться, что им не слишком понравилось мстить людям, - горько сказала она.
У Изолт был удивленный вид.
- Разве ты не рада? - спросила она. - Мы выиграли эту битву, да и всю войну тоже, если я не ошибаюсь. Теперь они дважды подумают, прежде чем снова нападать на нас.
Мегэн кивнула и натянула плед на свои белоснежные волосы.
- Да, наверное, ты права. И все же там заживо горят такие же люди, как и мы, и среди них есть и невинные. Я сыта по горло всей этой бойней. Неужели ты не чувствуешь их ужас и агонию?
Изолт оглянулась на горящий город и медленно кивнула.
- А я рада. Рада! Мой леаннан лежит как мертвый, а многие из тех, кого я знала и любила, погибли. Надеюсь, что тот, кто предал нас, тоже был в этом городе, и что он умрет не слишком быстро!
Мегэн отрывисто кивнула и отвернулась от нее, глядя на вьюгу.
Лиланте стояла в роще древяников, глубоко запустив корни во вкусную почву и раскачиваясь на теплом ветру, прилетавшем из долины. До нее доносилось негромкое журчание ручейка талой воды, стекающей в реку, и шелест листьев древяников. Они переговаривались между собой своими низкими грозными голосами, и она с удовольствием слушала. Им было пора возвращаться обратно в лес, говорили они. Зеленые радуются, свободные уходят странствовать...
Свободные уходят странствовать, отозвалась она, и они приветственно и одобрительно зашелестели. Потом несколько древяников зашагали к лесу, не оборачиваясь и не прощаясь. Древяники были вполне самодостаточными существами. Они бродили по лесам и редко чувствовали тягу к общению. Те, кто остался, сделали это только потому, что земля была вкусной, а воздух - теплым.
Лиланте оставалась с ними до тех пор, пока солнце не начало склоняться к горизонту. Тогда она тихо вытащила корни и пошла к огням, мерцающим у реки. Она не стала ни оборачиваться, ни махать рукой, ни что-то говорить, хотя ей и было мучительно больно расставаться со своими сородичами. Но Лиланте была наполовину человеком и не могла обходиться без общества.
На бревне сидел Дайд, играя на гитаре и напевая:
О Эйя, если смерти все ж
Никак не избежать,
Тогда послушай, как бы я
Хотел ее принять.
Меня настигнет пусть она
В объятьях моей милой,
С бутылкой крепкого вина
И с песенкой игривой.
Я прожил так всю жизнь свою,
И как я жил, так и умру.
Так пейте, парни, пейте,
Ни капли не пролейте,
А если чашу кто прольет,
Тот две пускай заместо пьет,
Велит нам наш обычай так,
Обычай пьяниц и гуляк!
Солдаты шутили и смеялись, подпевая Дайду. Лиланте уселась, положив подбородок на колени и спрятав ноги под подолом платья, и устремила на него свой взгляд. Повсюду вокруг сидели усталые солдаты, потягивая слабый эль. Многие раненные были просто перевязаны, поскольку силу Томаса решили приберечь для тех, кого искалечили пушечные ядра. Теперь, когда целительные способности Томаса усилились как никогда, все они были снова невредимы и полны сил. Исцеленные солдаты сейчас занимались погребением погибших и разбирали пепелище города, превратившегося в дотлевающую кучу углей на холме, а те, кто получил незначительные ранения, отдыхали и набирались сил с элем и песнями.
Лиланте сидела, слушая жужжание мошкары в сумерках, и думала о том, что будет делать теперь, когда ее лесная армия разошлась по домам. Как ни странно, будущее не тревожило ее. Что Эйя даст, то и будет, подумала она. Она с робкой улыбкой взяла кружку эля и смотрела, как мирный пейзаж медленно погружается в темноту.
Она почувствовала резкий медвежий запах и, обернувшись, увидела Ниалла, выходящего из-за излучины реки рядом со своей хранительницей. Его рука висела на перевязи, голова была забинтована. Солдаты расступились, давая ему место у костра. Он уселся, медведица улеглась рядом, тихонько постанывая и зализывая раненую лапу. Лиланте улыбнулась им.
- Урса решила остаться? - прошептала она.
Ниалл кивнул, сверкнув белыми зубами, и похлопал медведицу по крепкому мохнатому загривку.
- Да, хотя я и говорил ей, что она может идти вместе с остальными. Почему-то ей захотелось остаться.
- Я так и думала, - отозвалась Лиланте.
Ниалл наклонился и внимательно посмотрел на нее.
- Ты тоже остаешься?
Она кивнула.
- Хотя я и надеюсь когда-нибудь опять потанцевать вместе с древяниками, - ответила она негромко.
- Может быть, однажды мы снова увидим, как цветет Летнее Дерево, - сказал он грустно.
- Может быть.
Они посидели молча. Дайд поднялся и начал расхаживать между кострами, перебирая струны своей гитары и напевая:
Ах, если бы розой алою любовь моя была
И на стене бесплодной краса ее цвела,
То я б росинкой крошечной серебряною стал,
И в лепестки душистые упал.
Ниалл кивнул в направлении Дайда.
- Вы с ним друзья?
- Да, он мой очень старый и хороший друг, - ответила Лиланте, обернувшись к Ниаллу. - Это Дайд убедил меня присоединиться к повстанцам. Он и его бабушка были очень добры ко мне. Они рисковали своими жизнями ради меня и Брана.
Маленький клюрикон, сидящий по другую сторону костра, при упоминании его имени навострил ушки, но ничего не сказал, усердно опустошая флягу с виски, которую где-то нашел.
- Да, действительно хороший друг, - отозвался Ниалл со вздохом.
Лиланте спросила робко:
- Что ты будешь делать теперь, Ниалл? Ну, теперь, когда мы выиграли войну?
- Может быть, мы и выиграли эту битву, но нельзя говорить, что мы выиграли всю войну, до тех пор, пока Ри лежит под гнетом проклятия, а наши враги все еще строят нам козни! - резко ответил он. - Ее Высочество поклялась выступить на Эрран, как только мы соберем армию. Она говорит, что сама Чертополох стоит за этим проклятием, и мы не успокоимся до тех пор, пока оно не будет снято, а Эрран не подпишет Пакт о Мире с остальным Эйлиананом. - Он немного помолчал, потом сказал уже более миролюбиво: - Но когда я больше не буду нужен моему Ри, тогда все, что я смогу желать, это небольшой домик в лесу с огородом, где я мог бы растить травы и овощи, и, может быть, несколько ульев для Урсы, и...
Он запнулся, и Лиланте спросила мечтательно:
- И что?
Ниалл долго ничего не говорил, потом закончил отрывисто:
- И чтобы кто-то, кого я люблю, любил меня и жил вместе со мной, пока я не состарюсь и не стану совсем седым.
- Это чудесно, - сказала она тихо. Он повернулся и взглянул на нее, на ее глаза, сияющие в неверном свете костра. Казалось, он заколебался, потом наклонился вперед, точно собираясь что-то сказать, но в этот миг к ним подошел Дайд и остановился, улыбнувшись Лиланте и запев:
Ах, нет моей любимой краше, моей любимой краше нет,
Другой такой вы не найдете, хоть обойдите целый свет.
Солдаты зашумели и засмеялись, хлопая в ладоши, а Дайд раскланялся перед Лиланте и отошел, продолжая петь. Щеки у нее горели, и она поджала пальцы, зарывшись ими в землю. Не удержавшись от слабой смущенной улыбки, она бросила быстрый взгляд на Ниалла. Он тут же отвел глаза, потребовав еще эля и откинувшись на массивную тушу Урсы. Медведица застонала и ткнулась в него мордой.
Песни звучали до тех пор, пока повара не начали разносить черствый хлеб и рагу, которым обычно кормили солдат. Ниалл больше ничего не сказал, и она ощутила, что в их всегда непринужденные отношения закралась какая-то неловкость. Он сел прямо и заговорил с другими солдатами, и Лиланте очень скоро поднялась и ушла с чувством непонятной досады, которой сменилась прежняя умиротворенность. Ночь была теплой и тихой, в небе ослепительно сверкали россыпи звезды. Она пошла вдоль реки, раздумывая, куда подевался Дайд и что он имел в виду, если вообще что-то имел.
Лиланте направилась прочь от города, стараясь уйти от запаха гари и ауры боли и ужаса, окутывавших это место. Вскоре костры остались позади, и она чувствовала лишь неторопливое течение реки, травянистый запах ив и кувшинок. Дойдя до густой рощи, она остановилась, выпустив корешки и погрузив их в почву, пытаясь снова найти успокоение у земли.
В таком состоянии полудерева-полуженщины все чувства Лиланте были наиболее обостренными, и она почти сразу же уловила бурю эмоций, исходящих откуда-то выше по течению реки. Вмиг поняв, от кого исходит такой страх и смятение, такой жгучий стыд, она выдернула свои корни из земли и бесшумно пошла вдоль реки.
Мужчина сидел, скорчившись под кустом цветущего боярышника, качаясь взад-вперед и безмолвно рыдая. Вихрь его эмоций окружил ее, она опустилась на колени и сказала нерешительно:
- Лорд Финли?
Он заметался, точно загнанное в угол животное, громко крича от страха. Лиланте увидела его бледное лицо и безумные глаза, потом он отполз назад и неуклюже поднялся на ноги. Одно мгновение его высокая фигура четко выделялась на фоне ночного неба, потом она услышала торопливо удаляющиеся шаги и в этот момент узнала его.
- Это вы! - закричала она. - Это вы напали на меня? Зачем? Зачем?
Ответом был лишь шелест листьев да негромкое журчание воды. Она почувствовала, как он бежит по полю, полуобезумев от стыда и горя, и поняла, что Финли Бесстрашный делал здесь и почему побежал. Слезы душили ее, и она развернулась и поспешила обратно в лагерь, понимая, что должна рассказать обо всем Мегэн и Изолт.
Хранительница Ключа сидела в королевском шатре, в кои-то веки ничем не занятая. Ее руки неподвижно лежали на коленях, лицо прорезали горестные морщины. Гита свернулся калачиком у нее под подбородком, своим пушистым хвостом обхватив ее за шею. Лахлан все так же без сознания лежал на соломе, а Изолт держала его за руку и неотрывно смотрела на его лицо. Он был таким бледным и неподвижным, что казался мертвым, и лишь еле заметно вздымающаяся и опускающаяся грудь говорила о том, что он жив. За столом сидели Дункан Железный Кулак и Айен, потягивая виски и разглядывая карты. На их лицах была написана угрюмая решимость.
Когда древяница вошла внутрь, все подняли головы, и взгляд Мегэн мгновенно стал напряженным.
- Что случилось, Лиланте?
Она рассказала им, что увидела и почувствовала, и все разразились ошеломленными криками.
- Нет, только не Финли Бесстрашный! - воскликнул Дункан. - Он не мог предать нас! Только не один из гвардейцев Лахлана. Это не он. Он не мог сделать этого!
- Лиланте, ты уверена!
- З-зачем? Зачем это б-было ему н-надо?
- Ведь он был таким искренним, таким верным, - сказала Изолт, вспомнив, как молодой лорд пришел к ним после восстания в Самайн, исполненный пыла, и поклялся в верности новому ри. Он был первым из горских лордов, кто встал под знамена Лахлана, и его пример вдохновил многих других поступить так же.
- Он думал о женщине, - тихо сказала Лиланте. - Его сердце разрывалось от страсти и стыда. Бойня в лесу и сожжение Арденкапля потрясли его до глубины души, но он все равно не мог думать ни о чем другом, лишь об этой женщине, о ее белой коже, ее голосе, ее серебристых глазах.
- Майя! - Мегэн вскочила на ноги, в черных глазах сверкнули молнии. - Я должна была догадаться!
- Когда? Как? - воскликнула Изолт. - Он многие месяцы был с нами в походе! Как он связывался с ней?
- У шпионов есть свои способы, - хрипло сказала Мегэн. - Почтовые голуби или записка, украдкой сунутая гонцу. Кто знает, насколько глубоко нас поразила гниль предательства? - Она зашагала по шатру, нахмурившись и судорожно сжимая кулаки. - Должно быть, Финли рассказал ей и о том, где будут Йорг и Томас. Они ударили одновременно в двух направлениях. - Я должна была догадаться, когда он пропал тогда, в лесу. Подумать только, а я-то боялась, что он попал в руки к Ярким Солдатам и они причинят ему зло!
Дункан закрыл лицо руками.
- Столько людей погибло, - сказал он хрипло. - Как он мог?
- П-покарай его Эйя! - сипло выругался Айен.
Капитан Синих Стражей резко поднялся.
- Я пошлю людей схватить его. Мы допросим его и выясним, как и почему он предал нас, а потом будем судить его за измену. Он заплатит за свое предательство!

***

Финли Джеймса Мак-Финли, маркиза Таллитэя и Керкудбрайта, виконта Бальморрана и Стрэтера, единственного сына и наследника герцога Фалькглена, обнаружили скрывающимся под кустом на опушке леса. Его синяя куртка была изорвана и перепачкана, в бороде запутались репьи. Солдат привязал его к своей лошади и в таком виде приволок в центр лагеря, и все вокруг свистели, бранили его и плевались. Он закрывал лицо руками и рыдал.
Изолт с бледным и суровым лицом стояла у входа в королевский шатер, одетая в свои посеченные латы. Дункан Железный Кулак и Айен Эрранский стояли с одной стороны, Ниалл Медведь и Дайд Жонглер - с другой. Все они смотрели на Финли с ледяным презрением в глазах.
- Простите меня, простите, - лепетал он. - Пожалуйста, простите меня. Я не ведал, что творил! Она просила меня сообщать ей о наших планах и передвижениях... Я считал, что это все для того, чтобы мы могли встретиться... Я так жаждал снова лечь с ней... Я не мог думать. Ох, пожалуйста, во имя зеленой крови Эйя, простите меня.
Он в отчаянии огляделся, но не увидел жалости в глазах тех, кого обрек на гибель. Он умолял их убить его, но ему было отказано в этой милости. Его заклеймили буквой «П» как предателя, и он стал отверженным, выпрашивающим еду и милосердие, и все знали, что он предал своего Ри и своих товарищей по оружию. Даже его собственный отец не сжалился над ним, прогнав его с бранью и пинками. Так Финли Бесстрашный превратился в Финли Проклятого, человека без дома, без друзей и без чести, человека, у которого в ушах вечно стояли крики умирающих товарищей.

МАЙЯ

Над заснеженными горами парил дракон, его чешуйчатое золотисто-зеленое тело поблескивало в солнечных лучах. Изабо крепко цеплялась за гребень, от сильного ветра по ее щекам текли слезы, но лицо сияло радостью. Она восторженно завизжала, когда Эсрок спикировала вниз, горизонт расплылся, а в животе у нее что-то екнуло. Драконья принцесса грациозно изогнула тело кольцом, так что Изабо оказалась вверх ногами, а ее волосы повисли рыжей пеленой. Она против воли вскрикнула, отчаянно вцепившись в гребень дракона, потом принцесса снова распрямилась, взмахнув крыльями.
Было бы очень здорово, если бы ты как-нибудь предупреждала меня, когда делаешь такие штуки! - сказала Изабо.
Маленькая принцесса издала насмешливый рев, от которого с утеса под ними слетел снег. Изабо смотрела, как он пригоршнями белых перьев летел вниз, постепенно исчезая на ветру. Мысль о бездне, лежащей под ними, заставила ее боязливо поежиться. Она взглянула вниз, на зеленые горные луга, потом внезапно прищурилась. Далеко внизу виднелось какое-то красное пятно.
Эсрок, пожалуйста, не могла бы ты спуститься вниз? Мне кажется, я что-то заметила...
Драконья принцесса послушно сложила крылья, и они понеслись вниз со стремительностью орла, пикирующего на свою добычу. Изабо ахнула и еще крепче вцепилась в гребень, еще раз поблагодарив замысловатую кожаную упряжь, которая надежно держала ее на спине дракона. Красное пятно, которое она заметила, стремительно неслось к ним. В тот самый миг, когда Изабо поняла, что это человеческое тело, Эсрок внезапно сменила направление и снова взмыла в небо.
Нет, Эсрок, вернись!
Здесь нет ничего такого, ради чего мне захотелось бы ступить на землю, отрезала принцесса драконов.
Пожалуйста, Эсрок! Может, там раненые или нуждаются в моей помощи. Даже если они мертвы, я не могу оставить их на растерзание волкам. Пожалуйста, отвези меня вниз!
Человек еще живет, но осталось уже недолго. Будет лучше, если ты позволишь ее телу испустить последний вздох.
Она? Это женщина? Она жива? Эсрок, вези меня вниз!
Пожалуйста, если тебе так хочется, хотя я не понимаю, зачем тебе помогать такой, как она?
Озадаченная презрением, явственно прозвучавшим в мысленном голосе дракона, Изабо наклонилась, пытаясь разглядеть что-нибудь еще через чешуйчатое драконье плечо. Эсрок медленно спускалась, описывая круги все ниже и ниже над землей, пока наконец не приземлилась на лугу, обернув лапы хвостом. Изабо расстегнула ремни и спустилась вниз. Ей понадобилось некоторое время, чтобы прийти в себя после головокружительного спуска, но как только мир вокруг немного успокоился и перестал вращаться, Изабо пересекла луг и встала на колени рядом с женщиной, лежавшей лицом в траве.
На ней было грязное и изорванное платье из красного бархата, а лицо закрывали черные волосы. Изабо пощупала ее пульс, который был очень слабым и неровным, потом осторожно перевернула ее, чтобы прочистить нос и рот. Грязные волосы упали с лица, и Изабо пораженно замерла. Это была Майя.
Бывшая банри хрипло дышала, и жабры по бокам ее шеи слабо трепетали при каждом вдохе. Кожа пересохла, мелкие чешуйки были шершавыми на ощупь, тонкие губы посинели. На виске виднелась воспаленная рана, покрытая запекшейся кровью, а подошвы туфель превратились в лохмотья. Изабо пощупала ее лоб, и он показался ей обжигающе горячим. Молодая ведьма в задумчивости прикусила ноготь. Она знала, что должна как можно быстрее опустить Майю в соленую воду, если хочет, чтобы фэйргийка выжила. Она оглянулась на дракона. Эсрок положила огромную угловатую голову на лапы, наблюдая за Изабо загадочными золотыми глазами. Длинный шипастый хвост подергивался из стороны в сторону.
Эсрок, она умрет, если ее не опустить в воду, и быстро. Ты отвезешь нас обратно в долину драконов, чтобы я могла окунуть ее в бурлящие озера?
Принцесса зевнула во всю пасть, изогнув узкий небесно-голубой язык.
Пожалуйста, Эсрок! Я не могу позволить ей умереть!
Почему? - равнодушно ответила принцесса. Это она послала солдат в красных одеждах в нашу долину и ранила моего брата своим отравленным копьем; это она превратила убийство драконов в забаву и награждала тех, кто убивал моих сородичей. Мне будет приятно посмотреть, как она умирает.
Изабо не знала, что сказать. Она знала лишь, что не может позволить Майе умереть. Она все еще думала о ней, как о Мораг, подруге, с которой когда-то гуляла по берегу моря, которая рассказывала ей о песчаных скорпионах, угрях и приливах. Кроме того, Майя была матерью Бронвин, и Изабо не могла оставить малышку сиротой, поскольку сама выросла без родителей и знала, что это такое. Она задумчиво огляделась по сторонам.
Они находились на длинном цветущем лугу, простиравшемся от основания Драконьего Когтя до долины, где Риллстер начинал прогрызать себе дорогу через горы. У Изабо засверкали глаза, поскольку эта местность была хорошо ей знакома. Она снова оглянулась на драконью принцессу и увидела в ее прищуренных глазах опасный огонек. Драконы вовсе не отличались милосердием. Несмотря на столетия дружбы между ее семьей и этими огромными волшебными существами, Изабо не осмелилась еще раз попросить помощи. Она поклонилась и сказала: Мне грустно, что приходится идти против твоей воли, но я не могу позволить ей умереть. Меня всегда учили помогать и лечить, и я поклялась никогда не использовать свои силы во вред другим. Я прошу тебя о снисходительности и надеюсь, что ты простишь меня.
Хвост Эсрок заходил ходуном. Она грациозно поднялась и потянулась, гибкая как кошка, и снова зевнула, демонстрируя ряды очень острых зубов. Моя мать-королева говорит, что я должна позволять тебе поступать так, как ты желаешь, даже если твоя человеческая глупость внушает мне отвращение. Она говорит, что эта фэйргийская королева еще должна сыграть свою роль в этой игре. Так что делай как знаешь, Изабо Ник-Фэйген, и когда ты снова захочешь подняться в небеса, позови меня. Может быть, я приду, если мне будет скучно.
Изабо признательно склонила голову, хотя от холодного тона Эсрок у нее упало сердце. Она смотрела, как золотисто-зеленая принцесса взвилась в воздух, и ее длинное извилистое тело стремительно уменьшалось по мере того, как она поднималась все выше и выше к вершине Драконьего Когтя. Потом Эсрок исчезла, и небо снова опустело. Изабо вздохнула и склонилась над Майей.
Через миг она выпрямилась и огляделась вокруг. Из рощицы на краю леса она силой мысли перенесла упавшие сучья и несколько зеленых вьюнов, при помощи магии сделав из них носилки, на которые осторожно переложила Майю; небольшой деревянный ящичек, лежавший в нескольких шагах, она положила рядом. Потом принялась мысленно прощупывать окрестности, пока не обнаружила стадо горных коз, спускающихся с вершин, чтобы пощипать травку на лугу. Изабо подозвала их и попросила помочь. Они помнили ее еще с давних времен, когда она босиком бегала с ними по камням, и согласились тащить носилки. Используя вьюны вместо упряжи, она запрягла коз, и они повезли раненую по полю.
День уже близился к закату, когда Изабо наконец добралась до каменистого гребня, отделявшего укромную долину Мегэн от внешнего мира. Эта скала была вся насквозь пронизана пещерами. Большая их часть представляла собой неглубокие щели, которые никуда не вели, но некоторые уходили глубоко внутрь горы. Козы помогли ей поднять носилки на гребень, потом ускакали прочь пестрой серой волной, мотая рогатыми головами.
Изабо затащила носилки в узкое отверстие, ведущее в пещеру, потом оглянулась, убеждаясь, что за ней никто не следит. Несмотря на то, что эти горы были дикими и необитаемыми, время от времени одинокий охотник пробирался сквозь лабиринт его ущелий в поисках снежного льва или косматого медведя, а Изабо была с детства приучена ничего не оставлять на волю случая. Но луг внизу был тих, и она протиснулась в темноту.
Хотя Изабо видела, как эльфийская кошка, внутри горы было так темно, что ей пришлось вызвать ведьмин огонь. Он повис перед ней, отбрасывая зловещие голубоватые отблески на фантастические каменные образования, окружавшие Изабо. Здесь были толстые бороздчатые колонны, высотой больше самой высокой башни. Кое-где на земле перламутрово поблескивали кучки жемчужин размером с градину каждая, а со стен рядами свисали тонкие, точно рапиры, каменные ветки. Там и сям виднелись изящные кружевные шали из камня, некоторые тронутые бледным цветом, но по большей части молочно-белые. Иногда с потолка свисали покрытые известковым наростом корни деревьев, зловещие и странные.
Тащить по пещерам носилки было очень неудобно, поэтому Изабо развязала вьюны, которые удерживали на носилках бесчувственное тело Майи. Огромным усилием воли она подняла Майю в воздух, а потом потянула ее за собой, как будто та была лодкой, плывущей по воде. Молодая ведьма никогда раньше не использовала Единую Силу подобным образом, и обнаружила, что вся покрылась испариной, несмотря на то, что в пещерах было прохладно.
Она углублялась в самое сердце горы, часто останавливаясь, чтобы отдохнуть. Некоторые туннели были настолько узкими и низкими, что ей приходилось ползти, другие такими огромными, что она не видела стен. Время от времени откуда-то доносилось журчание воды, а один раз ей пришлось перейти через ледяной ручей, и каменный пол под ногами был таким скользким, что ей стоило огромного труда удержаться на ногах. Вокруг было совершенно тихо, и все окутывала аура векового покоя и таинственности.
Изабо никогда не знала тайных проходов через гору так же хорошо, как Мегэн, и ей приходилось очень часто останавливаться, чтобы сориентироваться. Вспомнив, чему ее учила старая колдунья, она положила ладони на каменную стену, прислушиваясь и пытаясь понять, что за ней находится. Каждый раз чувствуя в каком-то направлении темноту и плотность, на следующей развилке она выбирала именно этот путь.
Наконец круто понижающаяся каменная галерея расширилась, внезапно возникло ощущение огромного пространства. С сильно кружащейся от напряжения головой Изабо подняла ведьмин огонь, и в его холодном сиянии увидела, что стоит на краю огромной пещеры, свод которой исчезал во мраке далеко наверху. Перед ней простиралось подземное озеро с непроницаемо черной водой. По поверхности периодически пробегала легкая зыбь, точно под водой кто-то шевелился. Повсюду вокруг виднелись гигантские замысловатые колонны и арки из известняка. На одном конце находился хрустальный водопад камня, уходящий на сотни футов в воду. Хрупкие белые сосульки, точно драконьи зубы, свисали со сводов, а землю покрывал кружевной узор из известковых цветов. Единственным звуком, нарушавшим абсолютную тишину, был редкий звон капель.
Передвигая Майю по воздуху за собой, Изабо полезла по мокрым и скользким камням. Было холодно, и она куталась в свой плед. Майя была бледна, дыхание клокотало у нее в горле. Изабо произнесла быструю молитву Эйя и опустила бесчувственную женщину в воду. В самый последний миг она утратила контроль, Майя с плеском упала и скрылась из виду под водой. Изабо уже собиралась нырнуть и начать поиски, когда вода заволновалась, и на поверхности показались зеленые пузыри. Она с испугом подумала, что в подземном озере может жить какой-нибудь змей или чудовище, которое сожрет бесчувственную женщину. Прямо у поверхности воды сверкнула серебряная вспышка, потом вынырнул длинный хвост с огромным плавником, окатив Изабо водой. Она с испуганным криком отступила назад.
На поверхность всплыло красное бархатное платье.
Изабо схватилась за голову.
- Что я наделала? - закричала она. - Майя! Майя!
Вода расступилась, и Майя взлетела в воздух. На ее лице сияла безмятежная улыбка, темные волосы прилипли к голове. Она перекувырнулась, блеснув серебристой чешуей, и снова нырнула, хлестнув хвостом по воде, так что Изабо в один миг оказалась мокрой до нитки.
Сначала Изабо не поверила своим глазам. Она ошарашенно смотрела, как Майя резвится в агатово-черной воде. Она уже видела раньше, как Майя изменяет свой облик, когда бывшая банри нырнула в Пруд Двух Лун, чтобы спастись от мести Лахлана. На ее запястьях и щиколотках появились браслеты плавников похожие на оборки, которые придворные щеголи носили на рукавах. Такие же плавники она видела и у Бронвин, когда купала маленькую банприоннсу. Но она никогда еще не видела никого с хвостом, как у рыбы.
Майя подплыла к берегу и закачалась на воде, глядя на Изабо. Ее чешуйчатые руки медленно рассекали воду.
- Спасибо, - прошептала она. - Я умерла бы, если бы ты не привезла меня сюда. - Она удивленно оглядела арки из каменных сосулек, похожие на сжимающиеся челюсти какого-то гигантского чудища. - Где мы? - спросила она хрипло. - Неужели такое возможно, море под землей?
- Это подземное озеро, - отозвалась Изабо. - Вода в нем горькая, как в море, и я подумала, что она тебе поможет.
Майя перекувырнулась, ее хвост показался из воды, промелькнул и снова скрылся. По одному боку на серебристых чешуйках виднелись черные точки.
- Да, оно как море, но только мертвое, - сказала Майя, вынырнув. - В море бурлит жизнь, а здесь вода стоячая и безжизненная. Но она настолько соленая, что я даже могу принять морской облик. Мне уже очень давно не удавалось полностью измениться, и за это тоже благодарю тебя.
Изабо кивнула.
- Что ты здесь делаешь? - спросила она резко. - Как ты очутилась на том лугу и где умудрилась так пораниться?
Майя подняла перепончатую руку ко лбу.
- У меня страшно болит голова, - сказала она хрипло. - И я чувствую ужасную слабость. Я уже очень давно ничего не ела.
Изабо с беспокойством увидела, что из раны на виске женщины снова потекла кровь, и она действительно была очень бледна.
- Пойдем, - сказала она отрывисто. - Я отведу тебя куда-нибудь, где можно будет поесть и отдохнуть, а потом ты объяснишь мне, как и зачем ты оказалась здесь.
Майя внимательно взглянула на нее.
- Я пришла за своей дочерью, - сказала она негромко. - Как ты могла предположить что-нибудь иное? Все это время я пыталась выследить тебя. Где она? Где моя Бронвин?
Изабо вспыхнула и закусила губу. Подавив чувство стыда, она сердито тряхнула рыжими кудрями и сказала:
- Здесь нет никого, кроме меня. Идти можешь? Нам еще довольно далеко.
И, хотя женщина в продолжение всего их медленного и мучительного пути снова и снова продолжала спрашивать, где ее дочь, Изабо не отвечала ей. В конце концов они выбрались из темноты в прохладные сумерки. На темном небе начали проклевываться первые звезды, а только-только появившиеся луны выглядели бледными и бесплотными.
Над ними высились вековые деревья. Толстые стволы казались колоннами из черного мрамора, а тронутые последними солнечными лучами листья - позолоченным потолком какого-то огромного зала. Сквозь распростертые ветви виднелся изогнутый силуэт Драконьего Когтя, четко вырисовывавшийся на фоне закатного неба. Несмотря на дурные предчувствия, Изабо не сдержала легкого вздоха восхищения. Она прожила в этой маленькой долине шестнадцать лет и очень по ней скучала. Как замечательно снова вернуться домой!
Продвижение через лес было очень медленным. Майе, все еще чувствовавшей сильную слабость и головокружение, приходилось часто останавливаться и отдыхать. Ее грязные бархатные юбки промокли насквозь, она потеряла остатки своих туфель, и ее непривычные к ходьбе босые ноги были стоптаны и исцарапаны. Изабо знала, что фэйргийка не сможет залезать на дерево. Когда они добрались до озерца, протянувшегося по восточному краю чашеобразной долины, она резко приказала Майе остановиться и завязала ей глаза. Хотя та и протестовала, Изабо была тверда, как сталь. То, что она вела заклятого врага Мегэн в ее дом-дерево, само по себе уже было предательством, и тем более не могло быть и речи о том, чтобы раскрыть ей еще и расположение потайного хода. Таким образом она пыталась успокоить свою роптавшую совесть, и очень надеялась, что Мегэн никогда не узнает об этом.
Изабо провела Майю к основанию самого высокого дерева во всем лесу, росшего на каменистом выступе над озером. Его корни были защищены густыми зарослями колючих кустов, и Изабо в кровь изодрала руки, придерживая ветки, чтобы Майя могла пройти. Узкий проход прихотливо вился через скалу, и пришлось идти, вытянув вперед руки, хотя ведьмин огонь и освещал дорогу. Они дошли до небольшой щели, и Изабо, нащупав потайную щеколду, подняла ее и открыла невидимую дверь. Они вошли в кухню.
Это была маленькая темная комнатка, вырубленная в скале. С одной стороны стенами служили корни дерева, образовавшие множество естественных полочек и шкафчиков, заполненных бутылочками, баночками и книгами. Очаг был сделан прямо в скале, а дымоходом служила закопченная трещина. Перед очагом стояли два кресла с высокими спинками, резными подлокотниками и подголовниками и шаткий деревянный столик. Потайная дверца маскировалась за сдвижными полками, которые Изабо поставила за собой на место и надежно закрепила. Потом она подвела Майю к одному из кресел, положила в очаг дрова и подожгла их щелчком пальцев. Лишь после этого она позволила Майе снять повязку и оглядеться, что та сделала с огромным любопытством.
- До чего же забавное местечко! - воскликнула она. - Похоже, как будто мы внутри полого дерева. Где мы?
- Здесь я живу, - сухо сказала Изабо, скрестив за спиной пальцы, хотя это утверждение было ложью лишь отчасти.
- Значит, ты просто неряха, - насмешливо сказала Майя. Изабо возмущенно сверкнула глазами, и женщина провела пальцем по ручке одного из кресел. На пальце остался толстый слой пыли. Изабо вспыхнула и не смогла найти достойный ответ.
Майя ухмыльнулась и продолжала оглядываться по сторонам.
- Значит, вот где Архиколдунья скрывалась все эти годы. Должна признаться, что нам никогда не приходило в голову искать ее внутри дерева.
Изабо побагровела еще сильнее. Она надеялась, что Майе и в голову не придет, в чьем доме они находятся, и не могла понять, как это она так быстро сообразила. Майя подняла голову, глядя на маленький герб над очагом, на котором был изображен белый олень в прыжке, с короной на ветвистых рогах. Над ним был высечен девиз, гласивший «Sapienter et Audacter». Изабо проследила за ее взглядом и похолодела от страха. Этот герб и девиз, «Мудро и храбро», находился у нее перед глазами каждый день, и она ни разу не задумалась о его значении. И все же это доказывало, что Мегэн была вовсе не скромной лесной ведьмой, а банприоннсой из клана Мак-Кьюиннов.
Изабо ничего не сказала, принявшись хлопотать на кухне. Она вытряхнула несколько одеял и простыней и повесила их сушиться перед огнем, потом пошарила по банкам и кувшинам в поисках еды и лекарств. Обнаруженных трав и зерна хватило им лишь на жидкую кашу и чай, и Изабо, нахмурившись, сказала себе, что завтра утром придется отправиться на поиски еды. Она уже начинала думать, что ей никогда не удастся отделаться от этого самого приземленного из всех дел.
Она промыла и смазала рваную рану на голове Майи и проверила ее пульс, который до сих пор был прерывистым, и температуру, оказавшуюся очень высокой.
- Думаю, тебе еще несколько раз придется поплавать в подземном озере, чтобы полностью выздороветь, - сказала она, разложив по тарелкам кашу и со вздохом плюхнувшись в кресло. День выдался на редкость длинным.
- Это вовсе не проблема, - сказала Майя. - Последние несколько лет мне было так трудно найти достаточно соленой воды, чтобы выжить, так что если воды достаточно много, чтобы можно было в нее окунуться, и она почти такая же соленая, как в море, это настоящая роскошь.
Изабо кивнула в знак того, что поняла, хотя ее все больше охватывало какое-то странное чувство нереальности всего происходящего. Она спокойно сидела в доме-дереве Мегэн с Майей Колдуньей, открыто обсуждая, как трудно Фэйргу выжить без воды. Она исподтишка разглядывала лицо Майи, заметив перламутровый блеск кожи, узкие губы и подвижные ноздри, плоские уши и постоянно трепещущие жабры. Огонь очага играл на ее левой щеке, освещая паутинку тонких бледных шрамов, прочерчивавшую шелковистые чешуйки.
- Как, во имя Эйя, тебе удалось так долго скрывать свое настоящее происхождение? - вырвалось у нее.
- У меня было Зеркало Лелы, - ответила Майя. - Это был очень старый и очень могущественный артефакт, принадлежавший семье моего отца, и меня с самого раннего детства обучали, как его использовать. Я накладывала иллюзию дважды в день, на рассвете и на закате, и никогда не позволяла ей соскользнуть. За многие годы она стала для меня больше чем просто маской, скорее чем-то вроде второй кожи, которая приросла к моему лицу.
- Я все время носила высокие воротники и длинные рукава, которые скрывали мои жабры и плавники. Никогда не знаешь, у кого может оказаться дар ясновидения, достаточно сильный, чтобы проникнуть через заклинание красотки, сколь бы могущественным оно ни было. Меня забавляло, что высокие воротники и длинные рукава тут же вошли в моду.
Она улыбнулась собственным воспоминаниям, потом сказала, пожав плечами:
- Кроме того, люди видят только то, что хотят видеть, а когда я разогнала ведьм, бояться стало нечего. Вот почему я нанесла удар так молниеносно, понимаешь? Все, кто обладал ведьминым чутьем, представляли для меня опасность. А я не могла рисковать быть разоблаченной.
Она вытянула руки, глядя на длинные перепонки, тянувшиеся от одного сустава до другого, и печально улыбнулась.
- Я очень испугалась, когда разбилось мое зеркало. Я уже почти забыла свое настоящее лицо и то, что я уже перестала быть юной девушкой в полном цвете красоты. - Она вздохнула. - Да уж, молодой Лахлан и сам не знал, что сделал, разбив Зеркало Лелы. Большая часть моих сил исчезла вместе с ним, и я стала почти беспомощной.
Изабо не могла не пожалеть ее. Майя казалась такой худой и бледной, в ее выразительном низком голосе слышалась искренняя печаль, а в глазах стояла мольба.
- Я хочу только найти мою дочь и какое-нибудь место, где бы нам ничто не угрожало. Ты не знаешь, каково это, когда тебя все преследуют, боятся и ненавидят. Ведь если нас обнаружат, мы поплатимся жизнью.
Изабо разозлилась.
- Да нет, знаю, - сказала она хрипло и показала Майе свою руку. - Я потеряла эти пальцы в пыточной камере твоего Главного Пытателя и потеряла бы еще и жизнь, если бы твоя Главная Искательница добилась своего! За мной гнались, и я несколько раз чуть не умерла от лихорадки и истощения.
- Значит, ты должна понять, - неожиданно сказала Майя, наклонившись вперед и впившись взглядом своих серебристо-голубых глаз прямо в лицо Изабо. - Может быть, я и заслужила ненависть и преследования, хотя на самом деле у меня не было выбора, но моя маленькая Бронвин точно такого не заслуживает! Ты же знаешь, ее убьют, если узнают, что в ее жилах течет кровь морского народа.
Изабо отвела взгляд, встревожившись. Не потому ли она сама увезла и спрятала Бронвин, что боялась за ее безопасность? Она обошла стороной этот вопрос, хрипло сказав:
- Что значит - не было выбора? Выбор есть всегда.
- Да, но всегда ли ты его видишь? Что, если единственный выбор - подчиниться чужой воле или умереть? Что, если тебя с рождения учат беспрекословно повиноваться, и малейшее колебание приводит к жестокому наказанию? Какой тогда может быть выбор?
Изолт вспомнила слова королевы драконов. Судьба свита из воли и силы обстоятельств. Это одна нить, сплетенная из множества прядей.
- У тебя было именно так? - спросила она нерешительно.
Майя кивнула.
- Да. Я была всего лишь дочерью-полукровкой, куда менее важной для отца, чем хороший обед из рыбы. Мне приходилось бороться за выживание еще совсем ребенком, и как только Жрицы Йора поняли, что у меня есть Талант, они приняли меня в свое сестринство. Они не то что ваши слабые мягкотелые ведьмы, они черствые, жестокие и безжалостные. Я была орудием, которое нужно заточить и отшлифовать, и они превратили мою жизнь в точильный камень. Мне никогда не приходило в голову, что все может быть по-иному. Я поступала так, как мне велели, и думала, что счастлива, покоряя свою волю и свою жизнь богу морей.
Слезы стояли в ее глазах и звенели в хриплом голосе. Изабо захлестнула жалость, когда она подумала о своем собственном счастливом и беззаботном детстве.
- Но зачем? Зачем им понадобилось превращать тебя в орудие? Для чего? Все эти смерти и преследования, все эти годы сожжений и охоты на ули-бистов. Зачем?
- Вы захватили наши земли и наши моря, - просто ответила Майя. - Ваш народ пришел откуда-то издалека и просто забрал то, что всегда было нашим. Когда мы пытались протестовать, нас убивали. Вы осквернили наши реки и моря своими городами и селами и вашими грязными животными; вы охотились на китов и морских коров и оставили нас голодать; вы убивали наших людей ради забавы, вы даже взяли в моду носить нашу кожу! - Ее губы искривились от отвращения. - Нас выгнали с наших зимовий на побережье Каррига, а ваши ведьмы построили свою Башню над собственной пещерой короля Фэйргов, совершив немыслимое кощунство! Морские пещеры принадлежат королю и священны, а вы использовали их, чтобы ставить там свои корабли, как будто они - какие-то стойла! Мой народ был изгнан и выжил лишь потому, что научился строить плоты, за которые можно было цепляться в бурных ледяных морях. Единственные острова, оставленные нам, были такими голыми и бесплодными, что даже птицы не могли там гнездиться. Ты спрашиваешь, зачем? Ты удивляешься, почему мы ненавидим вас и пытаемся ниспровергнуть, да, даже вплоть до полного уничтожения? Вот поэтому!
Изабо молчала. Она знала, что Майя говорит правду. Ее жег стыд, и она не знала, что сказать. Извинения и возмущенные оправдания мешались у нее в голове. Это же было очень давно, хотелось ей сказать, и в том, что совершили наши предки, нет нашей вины. Но она знала, что даже самое маленькое действие, даже бросок костей, может иметь огромные последствия.
В конце концов она выдавила:
- Но разве Эйдан Белочубый не пытался достигнуть соглашения с королем Фэйргов? В конце Второй Фэйргийской Войны?
- Ха! - раздраженно выкрикнула Майя. - Люди отбирают наши земли, а потом мнят себя щедрыми и милосердными, потому что позволяют нам платить за использование наших собственных пляжей и рек! Мой дед поклялся никогда не склонять головы перед королем людей, и моего отца заставили сделать то же самое перед тем, как он унаследовал скипетр с черной жемчужиной и корону.
Она откинулась на спинку кресла и глубоко вздохнула, потом добавила более мягко:
- Видишь, меня учили, что все люди злые и заносчивые, и что они заслужили страдания за то, что сделали с Фэйргами. Я была счастлива, что меня избрали совершить это великое деяние для моего народа и что я, жалкая дочь-полукровка, получила возможность оправдать то, что мне милосердно оставили жизнь. Позже я поняла, что вовсе не все люди плохие, начала сомневаться в том, чему меня учили, и задумываться...
Изабо ждала, но Майя погрузилась в воспоминания. Ее лицо казалось грустным и усталым.
- Задумываться о чем? - напомнила ей Изабо в конце концов.
Майя вздохнула и снова обернулась к ней.
- Задумываться о том, как бы могла сложиться моя жизнь, если бы мне позволили по-настоящему любить Джаспера и жить без постоянного страха подвести отца и жриц. Я пыталась, ты знаешь это. Когда родилась Бронвин, я оставила Сани в облике ястреба и не связалась со своим отцом, как должна была. Я попыталась притвориться, что свободна, но было уже поздно. Слишком поздно.
Она наклонилась вперед, прикоснувшись к колену Изабо.
- Разве ты не видишь, что все, чего я хочу, это отыскать мою дочь и спокойно жить с ней где-нибудь? В каком-нибудь месте, где мы с Бронвин могли бы чувствовать себя в безопасности.
Изабо раздирали противоречивые эмоции. Ей пришлось изо всех сил сопротивляться грустной мольбе в голосе женщины, напомнив себе о сотнях ведьм и волшебных существ, погибших ужасной смертью в результате интриг Майи. Вид ее собственной изувеченной руки укрепил ее решимость, и она сказала ровно:
- Ты же видишь, твоей дочери со мной нет.
Майя отшатнулась, в ее глазах сверкнул гнев.
- Но я же знаю, что это ты увезла мою девочку! - закричала она. - Где она? Что ты с ней сделала?
- Откуда ты знаешь? - спросила Изабо.
Майя молчала. Так и не дождавшись ответа, Изабо принялась убирать со стола грязную посуду. Бочонок для воды был пуст, поэтому она вытерла миски ветошью, добавив поход за водой к перечню дел на завтрашнее утро. Она очень устала, и голова у нее гудела от всего услышанного. Ей нужно было привести в порядок свои мысли и чувства. Она повернулась к женщине и сказала:
- Пора отдохнуть. Уже поздно. Утром я отведу тебя обратно на озеро, и ты снова сможешь поплавать.

Предыдущая страница 15 Следующая страница


Проклятые башни 16

***

Майя устало кивнула и прижала руку ко лбу. Изабо сняла с крючьев лестницу и приставила ее к люку в потолке. Потом забралась наверх и провела ладонью над замком, нащупывая охранное заклинание. Как и следовало ожидать, люк был под защитой, и потребовалось некоторое время, чтобы разобраться, как ее снять. Но она была хорошо знакома с защитными заклинаниями Мегэн, так что в конце концов ей удалось совершить пальцами последовательность замысловатых знаков. Символ из зеленого огня на миг вспыхнул и исчез. С охапкой подогретых у огня одеял Изабо повела Майю в комнату этажом выше, которая была намного меньше и почти круглой формы.
Узкая койка с зелеными бархатными занавесями стояла у одной изогнутой стены, а резной деревянный сундук - у другой. Между этими двумя предметами мебели едва было можно протиснуться, в особенности потому, что повсюду были сложены книги, а через середину пола проходила лестница. Майе пришлось вжаться спиной в изгиб стены, чтобы Изабо смогла поставить лестницу на следующий этаж.
- Ты можешь спать наверху, - отрывисто сказала Изабо, не желая, чтобы Майя спала в постели Мегэн. Она знала, что в ее собственной комнате не было ничего такого, что Майе не следовало бы видеть, а эта комната была наполнена книгами и вещами Мегэн, и она не хотела, чтобы Майя рылась в них. - Не пытайся забраться на верхний этаж, потому что люк охраняет заклинание, и ты можешь лишиться нескольких пальцев, если не жизни. Утром я тебя разбужу. Там в сундуке должна найтись какая-нибудь одежда, которая может тебе подойти. Когда переоденешься, бросай сюда эти мокрые лохмотья.
Майя кивнула и полезла по лестнице, прижимая к груди одеяла. Изабо забралась на маленькую койку, удивленная тем, какой узкой и жесткой она оказалась, и силой мысли погасила свечу.
Следующие несколько дней они с Майей взаимно блефовали и ходили вокруг да около, пытаясь заманить друг друга в ловушку и заставить раскрыть то, что каждая знала. Изабо почувствовала, что ей очень нелегко устоять перед очарованием Майи, поскольку та затронула какие-то струны в душе молодой ведьмы. Но она всегда держала перед собой изувеченную руку, обнаружив, что вида уродливых рубцов достаточно для того, чтобы вновь обрести решимость.
Ее постоянно терзало беспокойство за Бронвин, и она надеялась, что малышка не слишком сильно донимает старого колдуна. Фельд, конечно, не станет чрезмерно беспокоиться из-за ее отсутствия, поскольку Изабо часто уходила на поиски еды в горы, хотя обычно находила какой-то способ подать о себе весточку. Но Бронвин всегда очень по ней скучала и становилась весьма капризной, пока не возвращалась Изабо.
Однажды днем, когда они шли под гигантскими деревьями, Майя снова попросила Изабо отвести ее к дочери.
- Ты не представляешь, как я тосковала и мечтала найти ее, - сказала она жалобно.
- С чего бы это, - вспылила Изабо, - ведь ты не хотела ни брать ее на руки, ни кормить, когда она была совсем крошкой. Ты не видела ее с тех пор, как ей исполнилось шесть недель, а сейчас ей уже почти три года!
Она тут же пожалела о своих словах, но Майя умоляюще посмотрела на нее.
- Я знаю, что ты забрала ее, Рыжая, и знаю, что ты не жила здесь все это время. Но она должна быть где-то поблизости, ведь мы видели вон ту гору в магическом пруду, хотя рядом с ней была еще одна точно такая же. Почему ты не хочешь отвести меня к ней?
- Ты видела Драконий Коготь? - быстро спросила Изабо. - А кто еще? В каком магическом пруду?
Женщина подняла руки и уронила их.
- У меня были шпионы в свите крылатого ули-биста, - сказала она. - Они рассказали мне, что ты забрала Бронвин и исчезла, и никто не знал, куда ты делась. Один из них украл твою косу, и я взяла ее с собой в Эрран. Я поехала туда за помощью, поскольку знала, что Ник-Фоган такой же враг крылатого ули-биста, как и я.
- Кто-то украл мои волосы? - прошептала Изабо. - А Лиланте? Что они с ней сделали?
Майя пожала плечами.
- Понятия не имею. Мне об этом не рассказывали.
- Ты воспользовалась моей косой, чтобы выследить меня? - Изабо в сердцах пожалела, что не сожгла косу, когда у нее была такая возможность.
Майя кивнула.
- Маргрит Эрранская с ее помощью шпионила за тобой через свой магический пруд. Ее управляющий, Хан'кобан, узнал в этих горах Проклятые Вершины. Я знала, что ты забрала мою Бронвин, и Ник-Фоган пообещала помочь выследить тебя. Она одолжила мне свою упряжку лебедей и дала в проводники Хан'кобана, и мы пролетели почти всю дорогу. Но я должна была догадаться, что она желает мне зла! Я все время была настороже, но поскольку не могла часто купаться в соленой воде, у меня постоянно кружилась голова. Этот мерзкий Хан'кобан дождался, когда я задремлю, чтобы я не могла превратить его в кого-нибудь, а потом вышвырнул меня из лодки, когда мы подлетели к горе. Если бы ты не нашла меня, я бы непременно погибла.
- Мне казалось, ты говорила, что твои силы исчезли вместе с зеркалом! - Изабо мгновенно уцепилась за слово «превратить», и ее подозрительность вспыхнула с новой силой. Она обдумывала этот вопрос с тех самых пор, когда нашла бесчувственную Майю на склоне горы, но не осмелилась спросить ее об этом прямо. Но она не видела никаких признаков какой-либо силы, и казалось совершенно невозможным, чтобы эта худая и бледная женщина с покрытым шрамами лицом могла быть виновна хотя бы в половине всех тех зверств, которые ей приписывали.
Майя опустила глаза.
- Я не хотела, чтобы Маргрит знала, что я утратила свои силы, ибо я тогда находилась в полной ее власти, а она очень жестокая и коварная женщина, которая желает мне и моей малышке только зла. Поэтому я позволила ей думать, что с легкостью могу превратить ее в болотную крысу или жабу, и она всегда очень старалась не сердить меня.
Изабо думала о том, что ей сказала Майя, всю дорогу до дома-дерева. Она вынула из кармана повязку, несмотря ни на какие возражения, завязала женщине глаза и провела ее через подземную галерею в кухню. Как только потайная дверь снова была надежно скрыта за полками, она развязала повязку и позволила Майе сесть.
- Мегэн всегда говорила, что умение бесполезно, если нет знания, - сказала она, разжигая костер и подвешивая над ним чайник.
Майя замерла.
- Я не поняла.
- Умение - это применение Единой Силы через чары, заклинания и магические объекты вроде твоего зеркала. Знание - это использование Единой Силы через волю и желание. Чары и магические объекты действуют как проводники собственной силы ведьмы. Чем больше их используют, тем более магическими они становятся, так что со временем они могут значительно усиливать и концентрировать силу ведьмы, и действительно становятся волшебными сами по себе. Но если у тебя нет своей силы, они не действуют. Конечно, у всех людей есть какой-то Талант, но большинство просто не знает о нем. Это означает, что кто угодно может воспользоваться предметами, которые пропитаны магией. Но если Талант совсем слабый, то и толку от них будет очень мало.
Изабо заварила чай и разлила его по чашкам, потом уселась напротив Майи.
- Так что, каким бы могущественным ни было волшебное зеркало, ты не смогла бы воспользоваться им, не будь у тебя собственного Таланта, а для того, чтобы оно действовало так хорошо, ты должна обладать огромной силой. Превращение людей в животных - совсем не слабый Талант, равно как и долгое поддержание иллюзии, настолько реальной, что даже такая могущественная колдунья, как Мегэн Повелительница Зверей, не смогла проникнуть сквозь нее.
- Я всегда старалась держаться подальше от Мегэн и Табитас, - призналась Майя, - и тщательно прикрывала руки и шею.
Изабо глотнула чаю, не дав сбить себя с толку.
- Маргрит должна была знать об этом не хуже меня. Разумеется, когда мы привыкаем совершать магические действия при помощи определенного предмета, потом трудно вызвать Единую Силу без такого костыля, и иногда может потребоваться немало времени, чтобы обрести прежнюю силу. Мегэн всегда говорила, что нужно учиться творить магию вообще без всяких костылей, но большинство ведьм все-таки что-нибудь использует, от кругов силы до кристаллов и своих колец. - Она посмотрела на свои собственные кольца, бледный лунный камень, яркий драконий глаз, потом снова подняла на Майю внимательные голубые глаза. - Так что ты не могла потерять все свои силы, когда зеркало было разбито, и я думаю, ты это знаешь.
Майя покачала головой. Ее губы слегка дрожали.
- Нет же, я говорила тебя...
Взгляд Изабо не дрогнул, хотя губы слегка сжались.
- Прошло уже почти три года с того восстания, и ты все это время свободно передвигалась по стране и никто тебя не заметил? Я в это не верю. Нет, должно быть, ты нашла какой-то способ наводить иллюзии без зеркала.
Майя внезапно улыбнулась хищной улыбкой и провела рукой перед своим лицом, которое мгновенно приняло черты довольно приятной женщины средних лет. Изабо внимательно оглядела ее. Иллюзия была не совершенной. В ней было что-то неправильное. В неверном свете очага черты собственного лица Майи, казалось, выступали из тени и снова тонули в ней. Потом женщина снова провела рукой перед лицом. На этот раз заклинание было куда более сильным.
Изабо хорошо знала эти черты. Это было лицо, провозглашенное прекраснейшим в стране, лицо подруги Изабо с побережья, Мораг, и Банри Майи Благословенной. Хотя девушка и не знала этого, это было еще и лицо проститутки Маджасмы Таинственной. Переливчато мерцающие чешуйки превратились в безупречную белую кожу, безгубый рот стал просто тонким, трепещущие ноздри - признаком гордого и горячего нрава. Шрамы исчезли, так же как и седина, проглядывавшая сквозь иссиня-черные волосы. Поскольку эти черты были куда ближе к собственному облику Майи и поскольку она носила эту маску очень долго, было почти невозможно понять, что это всего лишь иллюзия.
Изабо против воли была поражена.
- Да уж, ты действительно мастерица иллюзий, - сказала она ехидно.
- Мне пришлось потрудиться, чтобы научиться делать это когда захочется, - призналась Майя. - Сначала мне приходилось каждый раз говорить заклинание, а потом как-то раз мне удалось навести иллюзию, не произнося заклинание вслух, и после этого с каждым днем становилось все легче и легче.
- А превращения? - спросила Изабо, вся подобравшись.
Майя заколебалась.
- Я бы воспользовалась этой возможностью, если бы могла, - призналась она. - Есть несколько человек, которых я бы с радостью превратила в лягушек или пауков, Маргрит Эрранскую, например, но я не знаю, как. Я всегда использовала зеркало...
Изабо открыла было рот, чтобы что-то сказать, потом передумала. На лице Майи уже появилось задумчивое выражение, и Изабо боялась, что как только та поймет, что до сих пор обладает силой, то решит первым делом опробовать ее на самой Изабо. Молодая ведьма подумала о своем отце, до сих пор томящемся в теле коня, и о своем желании освободить его. Но если Майя обретет полную власть над своими силами, она может стать очень опасной, поэтому Изабо прикусила губу и снова прокрутила в уме все то, что ей рассказала Майя.
- Почему тогда Маргрит Эрранская помогла тебе, если вы так враждовали друг с другом? - спросила она с любопытством. - Судя по всему, сострадание не входит в число доступных ей чувств.
Майя снова пожала плечами.
- Я отправилась в Эрран, поскольку слышала, что Реншо вместе с Бронвин бежал туда в поисках убежища, и Маргрит приняла его, решив, что будет полезно получить власть над Бронвин. Она была вне себя, когда выяснилось, что Реншо обвел ее вокруг пальца. - Майя описала жуткую смерть Главного Искателя, и Изабо потрясенно вскрикнула.
- Ты говоришь, что она послала с тобой Хан'кобана? - удивилась Изабо. Она не представляла, что мог делать Хан'кобан в Эрране и почему он служил Маргрит Ник-Фоган. Хан'кобанские воины никогда никому не служили, если не были перед этим человеком в гисе или он не стоял выше в общественной иерархии. Лишь Первый Воин и Зажигающая Пламя имели более высокий статус, чем воин всех шрамов. - Сколько у него было шрамов?
- Шесть, - отозвалась Майя с любопытством. - А что?
- И ты говоришь, что он узнал Проклятые Вершины? - Внезапно ее охватила тревога. - Значит, ты считаешь, что Ник-Фоган хочет заполучить Бронвин в своих целях? Может быть, Хан'кобан выкинул тебя из лодки, чтобы ты не смогла помешать ему схватить ее?
Майя кивнула.
- Думаю, да. Но Бронвин же не с тобой, а твоя коса все еще у меня, поэтому не думаю, чтобы он смог найти тебя, или ее, если уж на то пошло...
- Но разве не ты сказала, что он узнал горы, которые вы видели в магическом пруду? - Майя кивнула, и Изабо продолжила, почти крича от беспокойства: - А если он с Хребта Мира, он должен знать о Проклятых Башнях. - Она безотчетно назвала Башни Роз и Шипов хан'кобанским названием.
Изабо вскочила на ноги и взволнованно заходила туда-сюда.
- Он выбросил тебя потому, что ему не нужна была та дурацкая коса, чтобы найти ее. Он знал, куда направляется!
Майя замерла.
- Ты хочешь сказать, что он знает, где Бронвин?
Изабо кивнула и схватилась за голову.
- Прошла уже почти неделя с тех пор, как я нашла тебя. Он мог перелететь на своей лодке через пики? Лебеди могут подниматься так высоко?
Майя покачала головой.
- Мы собирались высадиться на середине пути и отослать лодку обратно Маргрит. Очевидно, они не могут летать через самые высокие пики. - Она взглянула на Изабо, о чем-то раздумывая. - Так значит, ты спрятала Бронвин где-то неподалеку?
Изабо сказала:
- Он должен знать какой-то другой путь через горы, ведь он не осмелился бы идти через долину драконов, в этом я уверена. Драконы узнали бы, что он служит Маргрит, а это она снабдила Красных Стражей драконьим зельем и командовала месмердом, который был здесь в весну красной кометы.
Она прервала свои размышления вслух и сказала:
- Мегэн это всегда казалось странным. Почему Маргрит тогда помогала тебе и зачем послала сюда месмерда?
- Не знаю, - ответила Майя. - Она послала ко мне лазутчика, который передал, что если я хочу напасть на драконов и избавиться от них навсегда, то она знает, как это сделать. Месмерд должен был помочь провести Красных Стражей к Пику Драконов...
- Но месмерды - болотные существа, они не могут знать горные тропы лучше, чем все остальные, - отозвалась Изабо. - У нее должны были быть какие-то другие причины...
Она зашагала взад-вперед, кусая губу.
- Проклятые Башни... Интересно... Она должна была знать, что они до сих пор стоят, Хан'кобан не мог не рассказать ей об этом... и Айен говорил, что она потребовала книги из Башни Воинов как часть приданого Эльфриды... Должно быть, она хотела узнать, не сохранились ли какие-нибудь из старых книг и артефактов из Тирлетана, ведь Башни Роз и Шипов славились своей библиотекой...
Невнятное бормотание Изабо вывело Майю из себя.
- Ты пытаешься сказать мне, что Бронвин может грозить опасность? - рявкнула она. - Я не желаю, чтобы эта грязная ведьма прикасалась к моей дочери, слышишь?
- Не только Бронвин, - ответила Изабо. - Я очень боюсь, что они все в опасности! Ох, Эйя! Ну почему ты сразу же не рассказала мне обо всем? Мы рассиживались здесь, а этот мерзкий Хан'кобан тем временем все больше и больше приближался к Проклятой Долине!
- Где находятся все эти проклятые места? - закричала Майя. - Ты отвезла мою дочь в какое-то проклятое место?
Изабо не удостоила ее ответом. Она схватила свой плед и берет и приказала:
- Оставайся здесь! Не пытайся следить за мной.
Она поспешила по потайному коридору, впервые не потрудившись скрыть вход. Снаружи начинало темнеть и холодать, и над горизонтом, огромная и раздутая, повисла красная луна. Изабо стремительно прошла через лес к скалистой отмели на дальнем конце озера, где вода срывалась с края отвесной скалы. Она встала лицом к Драконьему Когтю, темнеющему на фоне красноватого неба.
- Кайллек Эсрок Айри Теллох Кас! - позвала она. - Приди ко мне, прошу тебя! Кайллек Эсрок Айри Теллох Кас!
Слова с силой и торжественностью океанского прибоя раскатились в вечернем воздухе. Она ждала, сходя с ума от беспокойства, потом прошептала: Пожалуйста, Эсрок, ты мне очень нужна, правда...
За три последних лета она привыкла вызывать принцессу драконов всякий раз, когда ей хотелось сбежать от монотонности своих обязанностей в Проклятых Башнях и прокатиться на спине дракона. Сначала она делала это нерешительно и с тошнотворным еканьем в животе. К третьему году она уже вызывала дракона уверенно, и они с Эсрок облетели почти весь Тирлетан и даже слетали на Хребет Мира, где ледник оставался белым даже в самый разгар лета.
Когда Мегэн призвала драконов на помощь во время Битвы при Арденкапле, Изабо каждой клеточкой своего тела слышала имя королевы драконов и чуть не лишилась чувств. Она видела, как семь сыновей королевы торжествующе вылетели из самого сердца Проклятых Вершин, наконец-то получив возможность отомстить за смерть своих сородичей. Эсрок страшно завидовала, горя желанием полететь вместе с ними и тоже поучаствовать в убийстве и сожжении, но ей не позволили, поскольку она была последней молодой самкой в стране и на ней лежала ответственность за рождение новых поколений драконов. Изабо в подробностях выслушала все о победе при Арденкапле и о множестве людей, погибших в огне, пока ее, наконец, не начало тошнить от этого.
Та неделя принесла ей огромное горе и боль. Она почувствовала ранение своей сестры так же остро, как если бы стрела вонзилась в ее собственную грудь, а потом так же остро пережила боль и горе от ее выкидыша. Если бы Эсрок прилетела тогда на ее зов, она покинула бы Проклятые Горы и примчалась к сестре на помощь, но драконья принцесса была слишком возбуждена вызовом Мегэн и не откликнулась. К тому времени, когда Эсрок была в состоянии ответить на призыв Изабо, молодая ведьма почувствовала слабое замирающее эхо смерти Йорга и отголоски битвы при Арденкапле.
Изабо ощутила всю гамму гнева, горя и страха Изолт и чуть не обезумела, пытаясь понять, что происходит. Они с Фельдом поспешили к магическому пруду, который Изабо обнаружила в зарослях ежевики и бурьяна всего несколько месяцев назад. Она освободила его от сорняков и прочистила трубы, и в неглубокий круглый пруд снова стала поступать вода. Изабо и старый колдун наблюдали за последними этапами битвы через дальновидящую линзу пруда, и Изабо отдала всю свою волю и желание сестре, помогая вызвать метель.
Поэтому Изабо знала о странном недуге, в результате которого Лахлан был в состоянии, более близком к смерти, чем к жизни, и о том, что Изолт взяла командование армией на себя и готовила зимнее наступление на Эрран. За последние несколько месяцев она несколько раз тайком убегала к магическому пруду, чтобы взглянуть на Изолт и убедиться, что у нее все в порядке, потому что очень скучала по сестре и по Мегэн. Она была потрясена, увидев, как постарела и одряхлела Хранительница Ключа, и каким печальным было теперь ее лицо. Если бы у Изабо не было обязательств перед Бронвин и перед Зажигающей Пламя, она рискнула бы совершить длинное и трудное путешествие обратно или попыталась бы уговорить Лазаря снова воспользоваться Старым Путем.
Изабо еще раз выкрикнула имя дракона, чувствуя, как ее захлестывает отчаяние. Если Эсрок не придет, для возвращения в Проклятые Башни останется единственный путь: подняться по Великой Лестнице на Драконий Коготь и просить позволения пройти по долине драконов. Для этого требовалась неделя, если не больше. Она снова задумалась, как же Хан'кобан собирался перейти горы, с упавшим сердцем решив, что скорее всего у него были с собой салазки. На них Хан'кобан сможет перемещаться вниз по склонам с ошеломляющей скоростью.
Внезапно она услышала громкий свист, и изогнутое когтистое крыло затмило оранжевый блин луны. Изабо воспрянула духом и радостно смотрела, как Эсрок стремительно несется вниз по лавандово-зеленому небу, чуть не сбив ее с ног.
Ты прилетела, спасибо тебе, спасибо!
Принцесса раздраженно фыркнула и легко приземлилась на скале, хлестнув хвостом по воде. Советую тебе должным образом выразить свою благодарность, человек, ибо я как раз наслаждалась тушей оленя, когда ты позвала меня, а мой брат не оставит от нее и костей к тому времени, когда я вернусь. Мысленный голос принцессы был ледяным.
Изабо встала на колени и сделала хан'кобанский жест искренней и смиренной благодарности. Я взываю к твоему терпению и надеюсь, что ты простишь мою дерзкую просьбу, но мне ужасно нужна твоя помощь! Эсрок, ты должна отвезти нас с Майей в Проклятые Башни.
Принцесса хлестнула хвостом, и поверхность озера пошла волнами. Эта ведьма в красном платье никогда не сядет на мою спину!
Тогда, может быть, ты согласилась бы понести ее в когтях, как козла или оленя? - в отчаянии спросила Изабо. Понимаешь, там им всем в Башне грозит опасность. К ним подкрадывается враг. Я должна как можно скорее добраться до них и предупредить. Это хан'кобанский воин шести шрамов, воистину грозный враг. Майя должна попасть туда, чтобы превратить моего отца из лошади обратно в человека. Он единственный, кто может победить такого воина. Меня не удостоили ни единым шрамом, а Фельд совсем старик. Пожалуйста, Эсрок! Разве ты не хочешь помочь человеку, который спас твою жизнь, когда ты была совсем малышкой? Этот Хан'кобан убьет его, если он встанет у него на пути, а ты же знаешь, что Лазарь, то есть Хан'гарад, так и сделает, если Ишбель или Фельду будет грозить опасность.
Огромный хвост замолотил из стороны в сторону, но это было движение задумчивое, а не разъяренное. Ладно, сказала она наконец, но только потому, что мне наскучили все твои слова, а я знаю, что услышу их еще множество, если не отвезу тебя.
Спасибо! - воскликнула Изабо и попросила принцессу подождать, пока она сходит за Майей и заберет несколько вещей, которые ей понадобятся. Эсрок зевнула и дернула хвостом, полуприщуренными глазами разглядывая свои когти.
Изабо помчалась обратно в дом-дерево и отрывисто сообщила Майе, что решила взять ее повидаться с дочерью на условии, что она превратит ее отца обратно из коня в человека.
- Но тебе придется согласиться лететь в лапах дракона, - предупредила она. - Это единственный способ, так что не спорь со мной. А теперь быстрее, у меня плохое предчувствие.
Она не стала слушать ни вопросов, ни возражений Майи, собрав книги, которые читала, некоторые из снадобий и лекарств Мегэн и несколько кувшинов и сковороду - в Проклятых Башнях было недостаточно кухонной утвари, а у Изабо не было никакой другой возможности получить ее. Перекинув через плечо туго набитый мешок, Изабо потащила Майю по потайному ходу, не сдержав странной дрожи при воспоминании о том, как она в последний раз в бешеной спешке покидала дом-дерево.
- Почему ты сказала, что я должна превратить твоего отца обратно в человека? - закричала Майя, когда Изабо тащила ее через лес. - Ты хочешь сказать, что тот Хан'кобан, которого я превратила в коня, до сих пор жив - и он твой отец?
- Именно это я и хочу сказать! - рявкнула Изабо. - Ишбель Крылатая моя мать, и мать Изолт тоже, а Хан'гарад Шрамолицый Воин наш отец. Он единственный, кто сможет победить воина шести шрамов, ибо у него самого семь шрамов и в прайдах до сих пор вспоминают его воинскую доблесть. Ты должна собрать всю свою волю и превратить его в человека, потому что он - наша единственная надежда победить Хан'кобана Маргрит!
- Но я не могу!
- Ты должна! - закричала Изабо, когда они добежали до края озера, где, развалившись, лежала Эсрок, поблескивая в свете заходящего солнца как полированная яшма. Принцесса быстро повернулась и устремила на Майю свой опасный холодный взгляд, и та ответила на него, загипнотизированная ужасом. Изабо забралась на драконью спину, и Эсрок с насмешливым криком взвилась в воздух, на лету подхватив Майю своими когтями.
Они скользили по небу, и под ними простиралась изумительная панорама раскрашенных в закатные цвета пиков и тенистых долин, среди которых время от времени солнечным зайчиком вспыхивал ледник, ослепляя Изабо. Ветер был ледяным, и Изабо спрятала руки в перчатках под плед, размышляя, как себя чувствует Майя, летя на такой огромной высоте над бездной, от падения в которую ее удерживала лишь ненадежная опора драконьих лап. Она не издала ни звука, и Изабо оставалось лишь надеяться, что Эсрок не разожмет когти.
Через минуту они уже перелетели через цепь остроконечных горных вершин и парили над Проклятой Долиной. Изабо разглядела высокие шпили Башен, возвышающихся над лесом, перед которыми загадочно поблескивало темное озеро.
Эсрок грациозно приземлилась на поляне, грубо бросив Майю на землю. Изабо соскочила с ее спины и торопливо, но искренне встала на колени. Принцесса нехотя убрала когти от Майи, которая лежала неподвижно, с широко открытыми глазами. Ее платье было изорвано и покрыто пятнами крови от глубоких царапин, оставленных на ее теле драконьими когтями.
Эсрок повернула свою угловатую голову к Башням и усмехнулась. Льется кровь, сказала она.
Изабо бросила мешок и побежала по аллее, которую еще раньше прорубила в зарослях ежевики. Точно какая-то гигантская рука сжимала ее сердце. Нет, только не Бронвин, молилась она. Только не моя мама.
Аллея вывела ее прямо к огромной каменной двери Башни, оказавшейся приоткрытой. Под нависающими ветвями было темно, но пробивавшийся из щели свет освещая ступени. Изабо услышала пронзительное ржание жеребца и топот его копыт и понеслась по лестнице, перескакивая через несколько ступенек.
Внутри был длинный зал с высокими колоннами, поддерживающими сводчатый потолок. Стены были расписаны деревьями, цветами и волшебными существами, а потолок - позолоченными солнцами, лунами и кометами, мерцавшими в свете факелов, горевших на стенах зала. Когда Изабо впервые попала в Проклятые Башни, все здесь было покрыто паутиной и совиным пометом, но она потратила не одну неделю, отдраивая грязь, и теперь здесь было чисто и пусто.
В дальнем конце зала виднелась широкая винтовая лестница, покрытая замысловатой резьбой в виде причудливо переплетающихся роз и шипов. На первом повороте ступеней лежал Фельд, и из глубокой раны в его животе хлестала кровь. Он тщетно пытался отогнать своим посохом высокое серое крылатое существо, одновременно зажимая рану свободной рукой. У основания лестницы бушевал жеребец, и его бешеное ржание гулким эхом металось по всему огромному залу. Высокий рогатый мужчина, одетый во все серое, с шестью тонкими шрамами, четко выделяющимися на его загорелых щеках, с презрительной легкостью каждый раз уклонялся от смертоносных копыт. Зажатым в одной руке длинным кинжалом он полосовал жеребца, а на кулак другой руки была намотана толстая прядь длинных серебристых волос, струящихся по ступеням шелковым потоком.
Изабо вскинула глаза. Ишбель отчаянно пыталась взлететь по лестнице, крича от боли, но он медленно и неумолимо тащил ее за волосы вниз. Под мышкой она держала Бронвин, рыдающую от ужаса.
Хан'кобан прыгнул вперед, его кинжал мелькнул у груди жеребца. Изабо с криком взмахнула рукой, и кинжал скользнул в сторону, со звоном упав на пол. Нападавший стремительно пригнулся - копыта жеребца прошли в считанных дюймах над его головой, - и Ишбель завизжала, поскольку его движение чуть было не выдрало у нее из головы клок волос. Она ухватилась за резную стену, но пальцы соскользнули, и она упала навзничь.
Не успев даже подумать, Изабо подняла обе руки и сжала их перед грудью. С искаженным от напряжения лицом она выпустила тонкий шипящий луч голубого огня, который рассек волосы Ишбель, точно нож. Словно выпущенная из лука стрела, Ишбель взлетела вверх по лестнице и исчезла из виду в тот самый миг, когда луч Изабо прошел через камень лестницы, обрушив огромную мраморную глыбу на расположенный внизу зал.
Хан'кобан едва успел отскочить, и глыба разлетелась на мириады осколков. Он с поразительной быстротой откатился сначала в одну сторону, потом в другую, еле увернувшись от копыт Лазаря, потом вскочил на ноги. Одним стремительным движением он сорвал с пояса сверкающее оружие в форме звезды и метнул его в Изабо. Она инстинктивно пригнулась, но звезда, не останавливаясь, описала круг и вернулась обратно в руку Хан'кобану. Он снова швырнул в нее рейл, одновременно сорвав с пояса острую шпильку и пустив ее следом. Изабо взвилась в воздух, подтянув колени к груди. Оба орудия просвистели лишь в нескольких дюймах от ее тела, но шпилька, звякнув, упала на пол, а рейл вернулся к воину в руку и снова вылетел оттуда по плавной дуге, так быстро, что она различила лишь блестящее расплывчатое пятно. Лишь магия Изабо помогла ей отклониться и отвести удар, а Хан'кобан кувырком бросился вперед, очутившись на безопасном расстоянии от беснующегося жеребца.
Изабо с ужасом заметила, что месмерд легко проскользнул мимо бесполезного посоха Фельда и стремительно поплыл вверх по лестнице, догоняя Ишбель и Бронвин. Хан'кобан снова схватил кинжал и приближался к ней, а Изабо пятилась назад, пока не уперлась спиной в колонну. Колени у нее тряслись от ужаса, но она сцепила вспотевшие ладони и попыталась отразить атаку.
Лазарь бросился вперед, оскалив зубы, но Хан'кобан с размаху ударил его кулаком в нос, и конь, заржав, отскочил. Но на этот короткий миг он отвлекся от Изабо, и та немедленно скрылась за другой толстой колонной.
- Майя! - закричала она. - Ты можешь расколдовать жеребца? Ты должна попытаться!
- Я не знаю, получится ли у меня!
- Ты должна попытаться! Майя, попытайся, ради Эйя, пожалуйста!
- Ты отдашь мне мою дочь?
- Если ты ничего не сделаешь, мы все погибнем! - закричала в ответ Изабо.
Майя сжала руки в кулаки, ее щеки стали ярко-алыми, челюсти сжались так сильно, что на горле и щеках заходили желваки.
- Я не могу! - простонала она. - Никак!
- Ты можешь! - отозвалась Изабо и увидела, как еще одно серое крылатое существо метнулось к ней из тени. Она уклонилась от него, растянувшись на полу, и месмерд пролетел над ней, задев ее серым одеянием. От болотного духа ее затошнило, и она зажала нос, пытаясь отползти подальше от Хан'кобана.
- Ты можешь! - снова закричала она, вызвав огонь и метнув в месмерда пылающий шар. Он бросился прочь, и огненная сфера врезалась в стену, погаснув. - Ну же, Майя, давай, ты знаешь, что можешь сделать это!
Майя закрыла глаза, направила обе руки с непослушными пальцами на вставшего на дыбы жеребца и с усилием выдавила:
- Изменись!
Так и произошло. Шкура жеребца задрожала и пошла рябью: рыжая шерсть, белая плоть, рыжая шерсть. Копыта замолотили и задергались, потом цокот сменился шлепаньем босых ног. Огромные темные глаза стали голубыми, подернулись тенью и снова засияли синевой сквозь спутанную гриву рыжих волос. Длинный храп стал более плоским и съежился, превратившись в лицо рогатого мужчины, с бешеными глазами и вне себя от смятения. Хан'гарад заржал, затряс своей нечесаной рыжей гривой, затопал босыми ногами и попытался встать на дыбы, но лишь рухнул на пол, запутавшись в собственных руках и ногах. Его тело принадлежало теперь не огромному, сильному четвероногому коню, а человеку, который больше не умел ходить.
Хан'кобанский воин усмехнулся и нагнулся за кинжалом. Очутившись в его руке, клинок сверкнул. Изабо завизжала и попыталась вырвать его, но Хан'кобан крепко держался за рукоятку. Он швырнул в нее рейлом, а потом, наклонившись, схватил Хан'гарада за волосы и потянул, чтобы запрокинуть ему голову и обнажить горло.
Изабо еле спасла свое собственное горло от смертоносной восьмиконечной звезды. Она навзничь упала на пол, и месмерд повис сверху, заполнив гроздьями своих мерцающих глаз и вытянутым хоботком весь мир. В горле у нее стояла болотная вонь, в крови бурлило странное возбуждение, сродни любви, желанию или опьянению. С бешено колотящимся сердцем, уже чуть не теряя сознание, она сжала руки, и из ее кулаков вырвался синий огнь, полыхнувший прямо в фасетчатый глаз месмерда. Его голова разлетелась, и Изабо накрыло его мягкими серыми одеяниями. Хрипя и кашляя, Изабо выбралась из-под них, глядя, как тело месмерда рассыпается в мелкую серую пыль, пахнущую илом. Она изо всех сил постаралась не вдыхать и, перекатившись через комнату, встала за колонной, кашляя и пытаясь стряхнуть со своих волос и одежды ядовитый прах. В глазах плясали огоньки, в ушах гудело. Она отчаянно пыталась уйти от тьмы, накрывавшей ее, оглядывая зал и ожидая увидеть своего отца лежащим в луже крови, а хан'кобанского воина - подбирающимся к ней с окровавленным ножом.
Вместо этого она увидела, как ее отец ползает на четвереньках, а его голубые глаза безумным огнем просвечивают сквозь спутанные рыжие волосы и бороду. Он пытался встать на дыбы и издавал странные звуки. Кинжал валялся на полу.
Кашляя, прижав руки к разрывающейся от боли груди, Изабо недоуменно оглядывалась. Хан'кобанского воина нигде не было видно. Она услышала громкое кваканье и посмотрела вниз. У колонны сидела большая жаба с блестящими черными немигающими глазами. Изабо невольно взглянула на Майю.
Женщина улыбалась. Она прошла по залу, наклонилась и взяла жабу.
- Ну вот, теперь он выглядит куда лучше, правда? - заметила она. Она поднесла жабу к лицу и посмотрела в ее яркие глаза, похожие на драгоценные камни. - Жаль, что здесь не было твоей мерзкой хозяйки, - сказала она, - а то вы бы еще долго и счастливо жили вместе на болоте. Превратить в жабу ее было бы даже еще приятнее, чем тебя. - Она опустила его обратно на пол, и он отскочил на несколько шагов, вжав уродливую квадратную голову в плечи.
- Бронвин! - закричала Изабо и рванулась к лестнице. Потом увидела старого колдуна, лежавшего на ступенях, зажимая руками рану на животе. - Фельд! - вскрикнула она. - Ох, нет, Фельд!
Его глаза были закрыты, но он открыл их при звуках ее голоса и слабо улыбнулся.
- Ишбель? - спросил он еле слышно. - Ишбель цела?
Изабо бросила умоляющий взгляд на Майю, но та уже спешила наверх. Изабо встала на колени рядом с Фельдом, щупая пульс. Слезы душили ее. Она задыхалась от горя, вины и привкуса болота, стоявшего во рту.
- Ох, Фельд, милый, как ты?
- Ничего, девочка, ничего, - ответил он и оторвал от живота окровавленные руки, чтобы она могла взглянуть. Она закусила губу при виде сизых внутренностей, выпирающих из раны и слабо пульсирующих с каждым хриплым вздохом. Она оторвала полосу от своей рубахи и перемотала рану, чувствуя незнакомую ей прежде беспомощность. - Что с Ишбель и с малышкой? - спросил он.
- Майя пошла за ними, - ободряюще ответила она.
Выражение ужаса на его лице и отчаянно задрожавшие пальцы внезапно напомнили ей, что Фельд до сих пор считает Майю врагом, в то время как сама Изабо мало-помалу стала относиться к ней как к кому-то вроде подруги и союзницы.
- Спаси их, - прошептал Фельд, с поразительной силой цепляясь за руку Изабо. - Ты должна спасти их.
- Но...
- Нет, Изабо, беги! Не волнуйся за меня, прошу тебя! Спаси Ишбель и малышку!
Изабо не стала спорить, кивнула головой и побежала по лестнице, ощущая головокружение и замешательство. Она чувствовала, что ее мать и Бронвин находятся на вершине Башни, и поэтому не стала осматривать каждый этаж. Она увидела Майю, в отчаянии обыскивающую коридоры третьего этажа, и позвала ее.
Добравшись до самой вершины Башни, Изабо ввалилась в комнату, чувствуя, что у нее темнеет в глазах. Она увидела, что Ишбель взлетела к высоким окнам из цветного стекла и пытается выбраться через одно из них. Обремененная плачущей девочкой, она оказалась недостаточно проворной и не смогла убежать от месмерда, который парил прямо за ней, вцепившись когтями в ее юбку. Ишбель пыталась пнуть месмерда в лицо, но тот с легкостью уклонялся, стрекоча прозрачными крыльями. Почувствовав появление Изабо, он подался вперед, склонил голову над Ишбель и дохнул прямо ей в лицо. Она зашаталась и отпустила извивающуюся малышку. Бронвин с криком упала.
Месмерд спикировал и поймал ее в когти. Изабо не осмеливалась выпустить по нему ведьмин огонь, боясь попасть в девочку. Ей оставалось лишь беспомощно смотреть, как он улетает прочь, точно гигантская стрекоза, а Бронвин извивается и пытается вырваться из его когтей. Образ стрекозы неожиданно натолкнул ее на одну мысль. Она закрыла глаза, сосредоточилась на тяжелых клочьях пыльной паутины, затягивавшей высокий куполообразный полоток, и почувствовала острое наслаждение, когда паутина липкой пыльной сетью накрыла месмерда, спутав его крылья.
Он полетел на пол со странным хриплым звуком, и Изабо в отчаянии схватилась за голову. Ишбель кувырком слетела с подоконника, за который цеплялась, и ухватилась за паутину, ухитрившись настолько замедлить его стремительное падение, что месмерд не разбился об пол. Но все же он сильно ударился, и Изабо трясущимися руками принялась поспешно распутывать липкую паутину.
К счастью, малышка упала на его жесткое членистое тело и, по всей видимости, не пострадала, хотя она обеими ручками цеплялась за Изабо и рыдала. Изабо утешала ее, боязливо глядя на то, как месмерд пытается подняться. Она знала, что должна сжечь его, пока он, беспомощный, лежит у ее ног, но не могла заставить себя поступить так безжалостно.
К ней подошла Майя, с любопытством глядя на странное существо. Она склонилась над ним и спросила холодно:
- Ты меня понимаешь?
Он ответил ей ничего не выражающим взглядом.
Она сказала:
- Если мы освободим тебя, ты обещаешь не пытаться опять схватить мою дочь? Мы хотим, чтобы ты отвез мерзкую жабу - Хан'кобана обратно к своей хозяйке и передал ей вот что. Скажи ей, что тот, кто наступает на чертополох, может уколоть ногу, но тот, кто наступает на морского ежа, умрет в мучениях. Ты передашь ей это?
Месмерд медленно склонил голову. Майя кивнула Изабо, но молодая ведьма отказалась отпустить Бронвин, чтобы выполнить ее просьбу. Майе пришлось, хотя и с огромной неохотой, самой снять пыльную паутину с тела месмерда.
- Жабу ты найдешь внизу, - сказала Майя, брезгливо обтирая руки о юбку. - А теперь иди, а не то эта ведьма превратит тебя в пепел, как уже сделала с твоим сородичем. Понял?
Он ответил ей взглядом своих мерцающих глаз и слегка неуклюже вылетел в дверь и полетел по винтовой лестнице. Майя обернулась к Изабо и протянула руки.
- Отдай мне мою дочь.
Изабо прижала Бронвин к себе.
- Не отдам! - закричала она.
В этот момент Ишбель бросилась вперед с воплем:
- Грязная ведьма! Это ты околдовала моего возлюбленного!
Она набросилась на Майю, визжа и норовя оцарапать ее. Та отступила, подняв руку, точно собираясь наложить на нее превращающее заклинание. Изабо вскочила между ними, оттеснив мать и прикрыв ее от Майи своим телом.
- Прекратите! - закричала она. - Мама, все в порядке. Она расколдовала дайадена. Теперь он снова человек. Он думает, что все еще лошадь, но мы сможем снова научить его всему, я уверена.
- Хан'гарад? Человек?
Ишбель запнулась. Изабо кивнула, и ее мать развернулась и без единого слова слетела вниз по лестнице, быстрая, словно снежный гусь.
Изабо снова обернулась к Майе. Бронвин все еще цеплялась за нее, уткнувшись лицом ей в шею.
- Ты не можешь забрать свою дочь, - сказала она твердо. - Ты можешь остаться здесь вместе со мной и заново узнать ее, но забрать ее ты не можешь. Это единственный дом, который она знает, а я для нее самый близкий человек на всем свете. Кроме того, вы обе погибнете в снегу. Наступает зима, а ты не знаешь, ни как вести себя в горах, ни где находятся горячие минеральные озера. Так что не думай, что можешь украсть ее и сбежать отсюда, превратив меня в какую-нибудь противную зверюшку, потому что если ты так поступишь, вы обе погибнете. Ты поняла меня?
Майя тепло улыбнулась ей.
- Ну разумеется, я поняла. Я и мечтать не могу ни о чем большем, чем остаться здесь с тобой и моей дочерью и заново узнать и полюбить вас обеих. Ведь мы же подруги, правда?
- Нет, - решительно сказала Изабо. - Ты - враг моего народа и причинила нам столько зла, как никто другой. Мы совсем не подруги.
Улыбка Майи померкла, и она задумчиво отвернулась.
- И все же я вряд ли могла бы быть более счастлива, - сказала она тихо. - Спасибо тебе. А теперь, пожалуйста, можно мне подержать мою дочь? Я так долго мечтала об этом.
Изабо неохотно расцепила пухлые ручки Бронвин, обвивавшие ее шею, и ласково передала ее Майе. Женщина, напевая что-то, крепко прижала ее к себе, и Изабо острым ножом полоснула ревность.
- Я должна заняться Фельдом, который тяжело ранен, и моим отцом, - сказала она резко. - Ты можешь спать в комнате напротив моей. Запомни, что я тебе сказала. Ты не знаешь дороги через горы, и здесь очень много опасностей. Ледяные великаны и косматые медведи, лавины и злые огры. Вы обе погибнете, если ты попытаешься бежать.
- Но я не собираюсь бежать, - сказала Майя с улыбкой в хрипловатом голосе, прижимаясь щекой к темной шелковистой головке Бронвин. - Я получила то, за чем пришла.

ТКАЦКИЙ ЧЕЛНОК ЛЕТИТ

В ЗЕРКАЛЕ

Хан'гарад тряхнул всклокоченными рыжими волосами и на четвереньках побежал по комнате. По всему лицу у него была размазана каша, комками прилипшая к его всклокоченной рыжей бороде. Он был босоног и одет лишь в старый халат Фельда, неправильно застегнутый и раскрывавшийся в самых неожиданных местах.
Изабо стояла у стола с ложкой, с которой стекала каша. У ее ног валялась разбитая миска. Бронвин подпрыгивала в своем стульчике, тоже старательно разбрасывая кашу, а Ишбель, закрыв лицо ладонями, горько рыдала.
- Это бесполезно, - твердила она. - Он никогда не научится снова вести себя, как человек! Только посмотри на него.
Изабо не обратила на нее внимания.
- Нет, дайаден, я не позволю тебе есть на четвереньках, как животное, - сказала она ласково, но твердо. - Я знаю, что ты проголодался, но ты должен снова научиться вести себя, как человек. Смотри, как я это делаю.
Она уселась за стол в тот самый миг, когда каша с ложки Бронвин угодила ей прямо в лицо.
- Хватит, Бронвин! - рассердилась она. - Это не игра. Если мой отец не помнит, как себя вести, это еще не значит, что и ты тоже можешь вытворять все, что угодно! - Она вытерла лицо и глубоко вздохнула, пытаясь взять себя в руки. - А теперь смотри, дайаден.
Изабо медленно начала есть из своей миски, подчеркивая каждое движение. Ее отец заржал, тряхнул головой и поскакал по комнате, уткнувшись носом в лужу овсянки, разлитой по полу.
- Это бесполезно, - снова сказала Ишбель. Ее лицо было влажным от слез. - Он слишком долго был конем. Он никогда больше не будет человеком.
- Нет, будет! - рассердилась Изабо. Она снова поднялась и встала на колени рядом с Хан'гарадом, издав ободряющее ржание, когда он шарахнулся от ее руки. Она ласково заставила его встать. - Попытайся запомнить, дайаден.
Он встал, слегка покачиваясь. Его зрачки так расширились от страха и смятения, что глаза из голубых стали почти черными. Она уговорила его сделать один шажок, потом еще один, но на этом его мужество иссякло, и он упал на колени. Ишбель снова закрыла лицо руками, зарыдав, и Изабо раздраженно обернулась к ней.
- Мама, почему бы тебе не подойти и не помочь мне? Подойди и покажи ему, как это делается.
- Я не могу видеть его таким, - причитала Ишбель.
- Что толку лить слезы? - вспылила Изабо. - Он так долго был конем, что просто не помнит, как люди ходят. Мы должны снова научить его этому.
Ишбель вытерла лицо платком и подошла к Хан'гараду, пытаясь помочь ему подняться. Они вместе помогли ему перейти комнату. Он закусил губу, плечи сгорбились.
- Выпрямись, дайаден! - Изабо взяла его за плечи и распрямила их. - Помни, что ты Шрамолицый Воин и должен ходить гордо!
Казалось, впервые за все время ее слова проникли в его затуманенный разум, и он выпрямился, откинув со лба волосы, и пошел, как человек.
- Хорошо, хорошо! - закричала Изабо, а Бронвин захлопала в ладоши. Изабо подвела его к столу и помогла сесть, вложив в руку ложку. Она выпала у него из пальцев, и Изабо снова вложила ее. На этот раз ему удалось кое-как удержать ее, и она передала ему свою миску с кашей, уже остывшей и загустевшей. Придерживая его пальцы своими, она попыталась зачерпнуть каши, но у него ничего не выходило. В конце концов он раздраженно отшвырнул ложку и, схватив пригоршню каши, отправил ее в рот, проглотив прежде, чем Изабо успела остановить его.
Когда она снова попыталась заставить его взять ложку, он в ярости вскочил, перевернув свой стул, но споткнулся и рухнул на колени. Так он и стоял, что-то бурча от досады.
Ишбель присела рядом с ним, погладила его волосы и сказала:
- Ничего страшного, милый, ничего страшного.
Изабо склонилась над ним и снова потянула его на ноги.
- Попытайся еще раз, дайаден!
- Ты что, не видишь, что он не может этого сделать? Оставь его в покое!
- Если я оставлю его в покое, он останется таким навсегда. - Изабо раздраженно напустилась на мать. - Может, тебя устраивает муж, который тычется лицом в миску, чтобы поесть, и бегает на четвереньках, как животное, но меня не устраивает такой отец! Я хочу, чтобы у меня был нормальный отец.
Хан'гарад попытался что-то сказать, но его рот только кривился, издавая вместо слов какое-то сдавленное ржание. Одна рука поползла вверх, остановившись на груди.
Изабо изумленно застыла, потом медленно, четкими жестами Хан'кобанов сказала:
- Постарайся, отец, постарайся. Я клянусь, мы снова научим тебя быть человеком, но ты должен стараться.
- Я человек! - ответил он выразительным жестом.
У Изабо загорелись глаза, поскольку ей никогда раньше не приходило в голову поговорить с ним на его родном языке. Обозвав себя тупицей, она улыбнулась и протянула ему руку, и он снова с трудом поднялся на ноги.
Утро уже перешло в день, когда Изабо, наконец, удалось уговорить отца съесть немного каши при помощи ложки, неуклюже зажатой в его большой руке. Это очень напомнило ей Бронвин в младенчестве, и она с улыбкой взглянула на девочку. Малышка немедленно оторвалась от своих игрушек, улыбнувшись в ответ. Изабо наклонилась и взъерошила ей волосы, прямые и блестящие, точно черная шелковая занавеска, с серебристо-белой прядью слева надо лбом.
- Хочу купаться! - потребовала девочка. - Когда мы будем купаться?
Изабо устало кивнула.
- Я знаю, солнышко. Скоро, обещаю. Мне только нужно прибраться, умыть моего папу и проверить, достаточно ли у коз корма. Может быть, ты соберешь то, что хочешь взять в долину, а я пока закончу свои дела?
Девочка радостно закивала и побежала складывать свои любимые игрушки, пока Изабо пыталась умыть отца и как следует застегнуть его халат.
- Мам, ты тут справишься? Мне нужно отвести Бронвин в долину. Ей нужно поплавать, и Майе тоже...
- Нет, я не справлюсь! - заплакала Ишбель. Она завистливо смотрела на Изабо и Бронвин, и ее губы упрямо сжались. - Ты только взгляни на него! Он больше похож на коня, чем на человека, а я в жизни не подходила к конюшне. У нас для этого были конюхи. Ты должна остаться здесь, где ты нужна, а не бежать ухаживать за этой мерзкой фэйргийкой! Что я буду с ним делать?
- Корми его, умывай и заботься о нем, - ласково сказала Изабо, приглаживая его гриву буйных рыжих волос. - Он сейчас как дитя, которое еще не умеет ходить, говорить и есть ложкой. Ты должна вести себя с ним, как мать.
- Но я не умею, - заплакала Ишбель, вцепившись в рукав Изабо.
Молодая ведьма высвободила руку, изо всех сил пытаясь не выйти из себя.
- А должна бы, - ответила она сурово. - Я знаю, что тебе было всего восемнадцать, когда ты родила нас, и с тех самых пор ты спала, но сейчас ты взрослая женщина. Я была еще моложе, когда приняла на себя ответственность за Бронвин, а ведь у меня не было никого, кто мог бы помочь и научить меня, кроме Фельда, который знал еще меньше, чем я. - Ее глаза наполнились слезами при мысли о старом колдуне, которого она обнаружила на лестнице мертвым, когда вернулась к нему. Хотя с той битвы с хан'кобанским воином и месмердами прошло уже семь месяцев, горе и чувство вины, терзавшие Изабо, все еще не утихли. Она смахнула слезы тыльной стороной ладони и резко продолжила: - Он твой муж, а ты говоришь, что любишь его больше жизни. Ну так заботься о нем и учи его, как должна была бы заботиться о нас с Изолт.
Ишбель опустила глаза, и краска залила ее от шеи до бледного лба.
- Я знаю... Я очень виновата... - попыталась она сказать.
- Ты же знаешь, что я вернусь как только смогу, но Майя и Бронвин тоже нуждаются во мне.
Этого говорить явно не стоило. Ишбель поджала губы и сказала сердито:
- Могла ли я представить, что моя собственная дочь приютит и будет помогать нашему величайшему врагу, колдунье, которая так поступила с твоим отцом и со мной! Неужели ты не понимаешь, что она и ее ужасный Оул убили сотни ни в чем не повинных мужчин и женщин?
Теперь настал черед Изабо краснеть и оправдываться. Она никак не могла объяснить странное чувство родства и сочувствия к фэйргийке, поэтому просто отвернулась, сказав устало:
- Мне нужно идти, мама. Я же сказала, что вернусь как только смогу.
Майя в одиночестве жила в доме-дереве с той самой битвы с месмердами прошлым летом. Изабо отправила ее обратно в тайную долину через несколько дней после смерти Фельда, поскольку ни Ишбель, ни Хан'гарад не могли вынести ее присутствия. В их глазах она была заклятым врагом, той, которая украла их жизни и разбила их на тысячу невосстановимых кусочков.
Их осуждение расстраивало Изабо, как и невозможность разрешить этот конфликт. Она не могла бросить Майю на произвол судьбы, хотя временами ей сильно этого хотелось, потому что знала, что та не выживет в горах. Несмотря на то, что Майя была ее врагом, она невольно чувствовала к ней что-то вроде симпатии. Тот факт, что это сочувствие было смешано с острой ревностью, лишь делало его сильнее. Возможно, она и смогла бы обречь Майю на жестокую смерть, чтобы спасти всех, кого она любила, от еще больших невзгод и потрясений, но сделать это из желания, чтобы Бронвин безраздельно принадлежала ей одной, означало действительно стать убийцей. Хотя Изабо уже приходилось убивать, это всегда случалось лишь в крайних обстоятельствах, когда речь шла о том, чтобы убить или самой быть убитой. Бросить Майю погибать от холода или от свирепых горных животных и волшебных существ значило убить обдуманно, а Изабо не могла сделать этот последний непоправимый шаг.
Поэтому она пошла на компромисс. Она оставила Майю в укромной долине, рассказав о потайном ходе, ведущем в кухню, так что фэйргийка могла свободно приходить и уходить. Все книги и снадобья Мегэн она убрала на один из верхних этажей и защитила их охранным заклинанием, чтобы Майя не могла узнать никаких других секретов старой колдуньи. А потом начала делить свое время между родителями в Проклятых Башнях и Майей в тайной долине, каждый раз привозя с собой Бронвин.
Изабо добывала для всех съестное, готовила еду, учила Бронвин буквам и цифрам, а Хан'гарада - человеческому поведению. Она водила Майю и Бронвин через пещеры к подземному озеру, пряла шерсть, вязала и шила всю их одежду, вскапывала и полола огороды, доила коз и присматривала за пчелиными ульями. Временами она чувствовала себя матерью-курицей при четырех беспомощных цыплятах, а не молодой женщиной, которой лишь недавно исполнилось двадцать и которая сама еще нуждалась в материнской заботе.
Пришла и уже уходила зима со снежными вьюгами, делавшими заботы Изабо еще более трудными. Она не пошла на Хребет Мира, как обычно, беспокоясь за своих подопечных и не доверив никому другому заботу о Бронвин, как раньше могла доверить ее Фельду. У Ишбель был недостаточно сильный характер, чтобы держать ситуацию под контролем. Дочь блессемского лорда, она выросла в окружении слуг, готовых исполнить малейшую ее прихоть, и не привыкла ни готовить, ни убирать за собой, не говоря уж о том, чтобы заботиться о Хан'гараде. Она висела на шее у Изабо тяжелым грузом и возмущалась, что Майя отрывает Изабо от Проклятой Долины. Даже Эсрок надоела эта ситуация, и она часто отказывалась прилетать на зов Изабо, заставляя ее сходить с ума от беспокойства за тех, кто ждал ее по другую сторону горы.
Изабо покинула кухонное тепло, и, закутавшись в плед, вышла на холод, чтобы подоить коз. День был промозглым и унылым, серое небо затянули тяжелые облака, а холодный ветер обжигал щиколотки и пытался сорвать с нее плед. Она уткнулась головой в теплый козий бок и быстро закончила дойку, чувствуя, как у нее защипало в глазах. Был Кандлемас, ее двадцатый день рождения, и никто даже не подумал поздравить ее. У нее не было ни времени, ни желания выполнять обычные весенние ритуалы, и впервые за всю свою жизнь Изабо не отпраздновала конец зимы и начало времени цветов. Она безмолвно извинилась перед Эйя, устало и с тяжелым сердцем сделала свои дела и направилась обратно к старой Башне.
Повинуясь внезапному импульсу, она свернула на полпути и подошла к магическому пруду, расположенному в центре сада. Когда-то совершенно заросшее шиповником и ежевикой круглое здание, защищавшее пруд от всех стихий, теперь было расчищено. Это была маленькая беседка с покрытым зеленью куполом и арками, украшенными резным узором в виде роз и шипов, откуда открывался вид на сад и озеро. Внутри мерцал темный глаз пруда. С каждой стороны света стояла каменная скамья с ножками в виде драконьих лап, свирепой драконьей головой с одной стороны и сложенными крыльями, служившими сиденьем. Изабо уселась на одну из них, глядя в воду, в которой, точно в зеркале, отразилось ее лицо.
Она с тоской подумала о сестре. У Изолт тоже сегодня был день рождения, и прошло уже немало времени с тех пор, как Изабо в последний раз проверяла, как поживает ее сестра. Она была так занята этой зимой, а погода была такой холодной, что ей приходилось откапывать дорожку из-под снега, чтобы добраться до магического пруда. Изабо задумалась, удалось ли Изолт выступить в поход на Эрран, как она собиралась, и нашелся ли способ снять проклятие, которое погрузило Ри в его сверхъестественный сон.
Спокойная гладь воды, казалось, потемнела, и Изабо увидела лицо сестры так же отчетливо, как несколько секунд назад видела свое. Лишь другая одежда и поза свидетельствовали о том, что она смотрит не на собственное отражение.
Изолт сидела рядом с Лахланом, лежавшим неподвижно, еле заметно дыша, на низкой кровати, со сложенными за спиной крыльями. Он казался надгробной статуей, а его орлиный профиль был точно высечен из белого мрамора. Изолт держала его руку в своих ладонях и что-то тихо приговаривала. Ее лицо потемнело от горя. У Изабо сжалось сердце, ведь она ни разу не видела сестру такой подавленной, даже когда умерла ее маленькая дочь.
На Банри были кожаные штаны и нагрудник, а пояс с оружием висел на стуле у нее за спиной. Изабо увидела, как она встала и застегнула его на талии, подойдя к зеркалу, чтобы проверить, прямо ли он надет. Она взглянула в зеркало, и глаза близнецов встретились.
- Изабо, - прошептала она.
- Изолт, дорогая!
- Я только что о тебе думала, - сказала Изолт. - От тебя так давно не было никаких вестей. У тебя все в порядке?
Изабо кивнула и спросила:
- А у тебя?
Лицо Изолт было мрачным.
- Бывали у меня и более счастливые дни.
- Сегодня наш день рождения.
Изолт кивнула.
- Да, и сегодня я отправляюсь на войну. Снег уже тает, а мы до сих пор не вступили в Эрран. Испепели Эйя этих глупых лордов!
В ее голосе звучала горечь.
- А Лахлан? Проклятие все еще действует?
Изолт кивнула, но на ее лице мелькнуло изумление.
- Ты знаешь о проклятии?
- Я уже наблюдала за тобой через магический пруд. Я видела, что произошло в Арденкапле.
- Мне тогда показалось, что я тебя чувствую, и потом тоже. Как-то раз я попыталась связаться с тобой через магический пруд Башни Двух Лун, но ты была слишком далеко или слишком занята своими мыслями. Было холодно, шел снег, и ты плакала. Мне показалось... у меня было такое чувство, что ты в Гавани, но ведь это не...
Изабо кивнула.
- Я провела там две прошлые зимы. Они говорят, что я никогда не стану такой же Шрамолицей Воительницей, как ты.
На лице Изолт мелькнула улыбка.
- Ну надо думать! - Она помолчала и нахмурилась, водя пальцем по поясу с оружием. - А дочь Колдуньи?
- Бронвин живет вместе со мной в Проклятых Башнях, - сказала Изабо, приготовившись оправдываться.
Изолт выпрямилась и облегченно улыбнулась.
- Я знала, что ты не предала нас! Они все говорили, что ты отдала дочь Колдуньи Майе и Оулу, но я знала, что ты не могла такое сделать!
Улыбка Изабо погасла, но Изолт не заметила, сказав:
- Я не могу больше говорить с тобой. Мне пора выходить, а мы и так уже слишком задержались. Я очень рада, что увидела и поговорила с тобой таким способом, хотя он и кажется странным. Я как раз думала, что все, кого я любила, далеко от меня, погибли или прокляты, и это были очень невеселые мысли.
- Мегэн? - внезапно встревожившись, вскрикнула Изабо, и Изолт успокаивающе улыбнулась.
- Старая матушка здесь. С ней все в порядке. Не знаю, что бы я без нее делала в эти страшные месяцы. Береги себя, Изабо...
- И ты тоже, - прошептала Изабо. - Надеюсь, у тебя все будет хорошо, ты выиграешь эту войну и снимешь проклятие.
У Изолт потемнело лицо.
- Старая матушка говорит, что проклятие может снять лишь тот, кто его навел. Если это была Маргрит Эрранская, как мы подозреваем, тогда я надеюсь, что мы победим и заставим ее покориться нашей воле. Но это кажется маловероятным. Она могущественная колдунья и правит всеми болотами.
- Остерегайся месмердов! - прошептала Изабо, охваченная страхом. Она так много хотела сказать, но не могла найти нужных слов.
Вздрогнув, Изолт сказала:
- Я остерегаюсь, поверь мне, еще как остерегаюсь. Я боюсь их больше всего на свете, так сильно они меня гипнотизируют... - Она распрямила плечи, но голубые глаза остались печальными. - Не будем о них думать. Мне пора.
- Поздравляю с днем рождения, сестренка, - сказала Изабо, чувствуя, как защипало в глазах. - Да пребудет с тобой Эйя.
- И с тобой тоже.
В пруд упала слезинка, расколов изображение на мелкие темные обрывки, и лицо Изолт расплылось. Изабо откинулась на спинку, вытирая глаза руками.
- Пусть сегодня Эйя обернется к тебе своим светлым лицом, - прошептала Изабо и, поднявшись, зашагала обратно к Башне.
Изолт стояла у входа в королевский шатер, глядя на завесу тумана, нависшего над дальним концом лагеря. Она изо всех сил сопротивлялась желанию вернуться обратно в палатку, лечь рядом со своим неподвижным холодным мужем и с головой накрыться одеялом. Прошло уже девять месяцев с того дня, когда Лахлан упал и сломал спину и крыло, девять месяцев с тех пор, как его неуемную энергию погасил этот сверхъестественный сон.
Девять месяцев, проведенных в спорах с лордами, попытках получить у купцов деньги и собрать армию, способную выступить на Эрран. При Локсите и Арденкапле они понесли такие потери, что потребовалось целых девять месяцев, чтобы набрать новых солдат и обучить их. И, что хуже всего, многие лорды не хотели вторгаться на болота, наслушавшись историй о магической силе Маргрит Эрранской и опасностях топей. Теперь, когда Лахлан спал, не отзываясь ни на мольбы, ни на попытки растрясти его, ни на уколы булавок, лорды быстро нашли поводы отозвать своих людей.
Хотя три армейских дивизии находились под командованием клана Мак-Синна, Мак-Кьюинна и Мак-Танаха, большинство пехотинцев приносили клятву на верность непосредственно своим лордам. Это означало, что если лорды откажутся поддерживать Изолт и вернутся в свои земли, большая часть пехотинцев уйдет вместе с ними. Хотя все лорды признали Изолт искусной воительницей и ведьмой, вверить себя и своих людей полностью в ее распоряжение не решались.
- Не женское это дело, - говорили они друг другу, ухмыляясь и пожимая плечами.
Лахлан с самого начала отказался использовать насильственный набор в армию, поскольку это была одна из самых ненавистных тактик Майи и Красных Стражей. Поэтому им оставалось лишь надеяться на добровольцев и поддержку лордов, а после трех лет непрерывной войны эти источники оскудели.
Лишь страх, что тирсолерцы снова могут пробраться в Эйлианан через болота, заставлял лордов и прионнс хранить верность Изолт и Шабашу, поэтому молодая Банри понимала, что в Эрране им нужна быстрая победа, если они хотят удержать армию. К счастью, Энгус Мак-Рурах пришел ей на помощь с почти тремя тысячами солдат, и его поддержка укрепила решимость Мак-Синна и Мак-Ахерна.
Айен посоветовал им, что самое подходящее время для нападения на Эрран - зима. Если погода была достаточно холодной, болота частично замерзали, облегчая задачу проведения большого числа людей по их извилистым ненадежным тропинкам. И, что было более важно, в зимние месяцы золотая богиня находилась в состоянии покоя, а месмерды - в спячке, лишая Эрран двух самых серьезных средств защиты.
Но в лесах уже начали мычать олени, а кабаны принялись искать опавшие орехи, прежде чем были заключены новые соглашения между Короной и лордами, а к тому времени, когда армия Ри добралась до границ Эррана, начал таять снег.
Они разбили лагерь вдоль границы болота. Все еле сдерживали боязливую дрожь при виде зловещей стены тумана, который просто висел, не рассеиваясь и не уходя в Блессем, точно на границе двух земель, словно занавеска между соседними комнатами. Те из солдат, кто обладал живым воображением, утверждали, что туман постоянно тянется к ним тонкими призрачными пальцами. Даже наиболее приземленные натуры не могли не беспокоиться, что же за ним скрывается.
Изолт попыталась прощупать туман своими ведьмиными чувствами, но он оказался полностью непроницаем для них так же, как и для глаз, поэтому и ее беспокойство росло тем быстрее, чем ближе подходило время пересекать границу. Тот факт, что ни один из колдунов, даже сама Мегэн, не мог заглянуть за туманную стену, лишь усиливал ее дурные предчувствия. Она знала, что ни разу за всю историю Эйлианана ни одно вторжение в Эрран не было успешным. Коварная местность, опасные обитатели болот и магические силы клана Мак-Фоганов приводили все попытки к краху, сопровождаемому огромными потерями. В ответ на опасения своих войск Изолт лишь снова и снова говорила:
- Там, где остальные потерпели неудачу, мы одержим верх. Ведь с нами сам Айен Эрранский, который будет нашим проводником. Это единственная возможность спасти Лахлана и добиться прочного мира. Не надо рассказывать мне, почему мы потерпим поражение. Лучше скажите, как мы можем победить.
Изолт вздохнула и медленно взяла свой арбалет, перекинув через плечо колчан со стрелами. Потом вышла в лагерь, мысленно повторяя то, что собиралась сказать солдатам. Увидев ее, они разразились приветственными криками и заколотили кинжалами по щитам. Она ответила на их приветствие, подняв руку, но ее строгое холодное лицо не смягчилось.
Она обратилась к войскам, сказав спокойно:
- Сегодня мы отправляемся покарать Маргрит Эрранскую за ее вероломство. Слишком долго Ник-Фоган противостояла другим землям Эйлианана, пытаясь подорвать власть Мак-Кьюиннов и взять ее в свои руки. Пора Эйлианану стать единой страной, где мы все сможем жить в мире и дружбе. Маргрит Эрранская помогла нашим врагам-тирсолерцам вторгнуться в наши земли и принесла страдания нашим людям. Она похищала наших детей, подстрекала к мятежам и наложила проклятие на нашего законного правителя и Ри. Мы не можем и не хотим терпеть такие вероломные и предательские действия! Так что во имя Эйя мы отправляемся в путь с мечом и копьем, и во имя Эйя заклинаю вас сражаться храбро и мужественно, чтобы все мы могли жить в мире. Да пребудет с вами Эйя.
- И с вами, Ваше Высочество, - пробормотали солдаты в ответ.
Изолт кивнула и отдала приказ выступать. Диллон принес Изолт щит, и она взяла его, сказав строго:
- Я хочу, чтобы ты остался здесь, Диллон, ты меня слышишь? И держи этот свой ужасный меч в ножнах. Мы уже потеряли слишком многих из Лиги Исцеляющих Рук. Приказываю тебе остаться и охранять Томаса, Джоанну и остальных целителей. Понял?
Он молча кивнул, поглаживая пеструю голову Джеда. Хотя за прошедшие девять месяцев ужас и горе той битвы под Арденкаплем немного потускнели, к Диллону так и не вернулся его прежний задор. Несмотря на все уговоры Мегэн и Джоанны, он винил себя в гибели Парлена, Эртера и Аннтуана и очень тосковал по своим товарищам.
Изолт подошла к Дункану и Айену, возглавлявшим двойную колонну. Мегэн и Гвилим тоже ждали ее здесь, опираясь на посохи, и оба очень хмурые. Они встали на свои места за Изолт, и она повела колонну в болото. Путь указывал молодой прионнса Эррана. За ними шагали Дайд и Ниалл, а также Телохранители Ри, большинство из которых лишь недавно получили назначения и горели желанием показать, на что они годны. За ними шли остальные лорды и прионнсы, каждый из которых возглавлял свой отряд. В неподвижном воздухе их знамена уныло повисли.
После долгого спора лорды и прионнсы согласились оставить лошадей в лагере, поскольку дороги были узкими и ненадежными. Для лордов это стало больным вопросом, поскольку лишь простые солдаты шли в бой пешком. Ехать на войну верхом считалось знаком богатства и высокого положения. Покупка и содержание рыцарской экипировки обходились в такую же сумму, как пахотные лошади для двенадцати крестьянских семей. Многие лорды буквально разорили свои семьи, чтобы заплатить за своих коней, и никто из кавалеристов не отнесся благосклонно к предложению оставить столь ценное имущество в лагере. Но в конце концов здравый смысл все-таки победил, поэтому лорды и прионнсы шли пешком вместе со своими солдатами, взяв мечи на изготовку.
Сначала все было тихо, и за клубящимся туманом скрывались лишь поросшие осокой и камышами островки. Вынужденная из-за густого подлеска и топких участков шагать по дороге армия передвигалась длинными колоннами по четыре человека. Все благодарили свои длинные серые плащи. Не только потому, что воздух был влажным и холодным, но и из-за того, что магически сотканные плащи скрывали их здесь от посторонних глаз намного лучше, чем на залитых солнцем зеленых полях Блессема. В тумане каждый видел своих соседей лишь на несколько шагов вперед, а остальные просто сливались с серым по-зимнему пейзажем.
Они шли уже несколько часов, когда Гвилим внезапно замер, прислушиваясь и нюхая воздух. Айен тоже резко остановился, и костяшки на его руке, сжимавшей рукоятку меча, побелели.
- Ты их чуешь? - хрипло спросил Гвилим.
Айен кивнул.
- Но надеюсь, что мое обоняние обманывает м-меня, - прошептал он в ответ. - Н-нимфам еще с-слишком рано сбрасывать з-зимнюю оболочку. Разве что...
- Твоя мать не могла каким-нибудь образом ускорить процесс?
Айен пожал плечами.
- Если она соорудила что-то вроде инкубатора, то д-думаю, что это вполне возможно. Все, что им нужно, это наступление т-тепла.
Изолт боязливо оглянулась. Туман распространял тяжелый запах сырости, как из только что вырытой могилы. Она тихо спросила:
- Месмерды?
- Боюсь, что да, - хмуро ответил Айен. - П-попробуем узнать.
Он закрыл глаза и сосредоточился, сжав кулаки. Туман медленно отступил, обнажив бледно-голубое небо и серые бесцветные кусты и деревья. Перед ними простиралась зловонная трясина. В болотной жиже плавали сотни бледных вытаращенных глаз, которые не мигая смотрели на них. Те из них, кто находился ближе других к краю болота, протягивали длинные и тощие грязные руки. Один оказался всего в нескольких дюймах от башмака Изолт, и она, невольно вскрикнув, отступила назад.
- Трясинники, - мрачно сказал Гвилим, и еще мрачнее добавил, - и месмерды, покарай их Эйя.
Над болотом парили сотни бесплотных серых существ, стрекоча испещренными прожилками радужными крыльями. Их огромные фасетчатые глаза с безжалостным вниманием были устремлены на маленькую группу солдат и колдунов, только что вышедшую из подлеска. Единственным звуком был еле слышный гул их крыльев, и само их безмолвие было куда более угрожающим, чем обычная шумная бравада, исходящая от вражеской армии.
- Еще несколько шагов, и мы оказались бы в трясине! - воскликнул Дайд. Его лицо было белее мела.
Увидев, как тощая грязная рука вытянулась дальше из болота, Изолт отошла еще на несколько шагов.
- Смотрите, там еще и люди, и ведьмы, - воскликнула она, своими сверхъестественно зоркими глазами разглядев в темноте на дальнем краю болота скрывающиеся фигуры. - Они поджидают нас. Мы не можем вести здесь битву, Айен. Эти ужасные трясинники всех нас утопят еще до того, как мы доберемся до армии твоей матери. Мы можем отступить на какую-нибудь более удобную позицию? На твердую землю, подальше от этих ползучих тварей?
Айен открыл рот, чтобы ответить, но напряженную тишину разорвал звук боевого рога. Очевидно, болотные существа только и ждали сигнала. Они мгновенно бросились вперед, и разгорелся бой.
Изолт, колдуны и Телохранители Ри приняли главный удар на себя, поскольку большая часть их солдат все еще не подтянулась. Зажатым между трясиной впереди и густым болотным подлеском сзади Телохранителям Ри было некуда отступать. Поэтому они стояли насмерть и отчаянно сражались, отрубая руки и головы трясинникам, пытавшимся затащить их в болото, и стараясь пронзать месмердов, которые сновали над ними, точно огромные злобные стрекозы. Но на смену каждому павшему приходило несколько живых, а вскоре подтянулась и армия Чертополох, напав на них с флангов. Высокие хмурые солдаты, вооруженные колами и косами, они не обладали ни выучкой, не вооружением войска Изолт, но зато гораздо лучше пришельцев знали местность. Там, где многие Синие Стражи поскальзывались и падали, они твердо стояли в своих подбитых гвоздями башмаках или легко перепрыгивали с одной заросшей травой кочки на другую. Отовсюду доносились вопли и стоны умирающих.
Гнев и отчаяние захлестнули Изолт, и она вызвала огромный шипящий шар огня, швырнув его над болотом. К ее изумлению, самый воздух мгновенно вспыхнул. Месмерды, парящие над ними, в одно мгновение сгорели дотла, а трясинники завопили и скрылись под водой. Огненный шар обрушился прямо на толпу людей, скрывавшихся на дальнем конце, и до Изолт донеслись дикие крики, а потом она увидела несколько охваченных пламенем фигур, мечущихся в попытках потушить огонь.
- Болотный газ! - вскрикнул Гвилим. - Ну разумеется, он же горючий! - Подняв свой посох, он вызвал еще один огненный шар, швырнув его туда, где, точно стая мошкары, роились месмерды. Мегэн последовала его примеру, и через несколько мгновений те из них, кто не сгорел, улетели прочь.
Но они не могли поджечь солдат Чертополох, поскольку это означало бы гибель и их собственных людей. Изолт и Дункан сражались плечом к плечу, и огромный капитан выдохнул:
- Нам нужно... пространство для маневра, Ваше Высочество. Вы можете... опять... заморозить болото?
Изолт сглотнула. Она так устала, что лишь благодаря годам выучки держалась на ногах, пригибаясь, подскакивая, бросаясь вперед и ускользая. Применение магии выматывало ее куда больше, чем борьба врукопашную, и тот гигантский огненный шар совершенно лишил ее сил. Она сказала отрывисто:
- Я попробую. Прикроешь меня?
Дункан кивнул.
- Разумеется, Ваше Высочество, - почтительно отозвался он с теплотой в голосе.
Она мрачно улыбнулась ему, склонила голову и сосредоточила всю свою волю на трясине. Медленно, мало-помалу, топь сгустилась и застыла, став тверже железа. Теперь Синие Стражи могли уклоняться от ударов, не опасаясь угодить в болото и утонуть. Поле битвы расширилось, и солдаты, все еще стоявшие на дороге, бросились на помощь своим товарищам.
- Лед и пламя, - с уважением сказал Дункан. - У вас поистине необыкновенный Талант, Ваше Высочество.
Снова заклубился туман, и сильно похолодало. Солдаты Маргрит с криком развернулись и убежали в свое болото, растворившись в густом тумане. Дункан быстро раздал приказы, и Синие Стражи бросились в погоню, а арьергард занялся носилками, чтобы можно было отнести раненых обратно в лагерь. В считанные минуты хаос на поле боя превратился в порядок, и армия Банри снова продолжила маршировать по болоту.
Внезапно раздалось еле уловимое шипение, и люди с криками начали падать. Они бились в агонии, их лица побагровели, на губах выступила пена. Из их шей торчали тонкие черные шипы.
Шипение послышалось снова, и Айен закричал:
- Ложись! Ложись!
Солдаты попадали на землю, и некоторые из них воспользовались все еще бьющимися в конвульсии телами своих товарищей как прикрытием. Айен крикнул:
- Айииииии!
В тот же миг воцарилась тишина, и до них донеслось нерешительное:
- Айииии?
- Ааааййииии, - ободряюще подтвердил Айен.
- И-анн?
- Да, это я, Айен. Кто там?
Из болота отовсюду вокруг появились темные круглые головы, в широких ухмылках демонстрирующие острые клыки. Они выбрались на тропинку и сбились вокруг Айена, встав на цыпочки и обнимая его за пояс. В четырехпалых руках они сжимали тростниковые трубки, а за плечами у них болтались крошечные колчаны, набитые черными шипами.
У них была темно-лиловая кожа, напоминавшая по цвету морской виноград, покрытая коротким плюшевым мехом. Большую часть их беспокойных лиц занимали огромные черные блестящие глаза. Они все разом защебетали на своем пронзительном языке, и Айен похлопал и погладил каждого, отвечая на том же самом завывающем наречии.
Солдаты настороженно ждали, держа оружие на изготовку, а те, кого подстрелили отравленными дротиками, постепенно прекратив дергаться, затихли.
- Спокойно, ребята, - сказал Гвилим, опираясь на посох. - Это болотники, и они никогда не сделают того, чего не захочет Айен. Они ни за что не напали бы на нас, если бы знали, что с нами Айен.
Прионнса Эррана с улыбкой поднял глаза.
- Они рассказали мне, что моя м-мать устроила з-засаду совсем недалеко отсюда. Они покажут нам д-другую дорогу через б-болото. И еще одна хорошая н-новость. О т-том ужасном управляющем моей м-матери, который меня так б-беспокоил. Майя п-превратила его в жабу! П-подходящий конец, верно, Гвилим?
Колдун мрачно улыбнулся.
- Именно такой, какой придумал бы я сам. Кто бы мог подумать, что у Колдуньи такая хорошая интуиция?
К закату они уже углубились в самое сердце болот. Хотя по пути произошло немало мелких стычек как с солдатами, так и с волшебными существами, главное противостояние развернулось между войском и погодой. Маргрит Эрранская пыталась сохранить воздух теплым, влажным и неподвижным, чтобы не рассеялся туман. Изолт и колдуны употребили все свое искусство, чтобы вызвать холодный ветер, развеять туман и заморозить землю. На некоторое время это им даже удалось, и месмерды, которые не выносили холода, перестали летать над ними и вернулись к теплым водам. Но чем дальше они заходили в болото, тем труднее было сдерживать туман. Это была территория Маргрит и ее главное умение, к тому же ей помогала команда хорошо обученных колдунов.
После захода солнца ветерок утих, и их окружила душная болотная атмосфера. От тяжелого запаха Изолт было не по себе, и она сидела, хмуро глядя в болото. Она так устала, что не могла заснуть, чувствуя себя натянутой, точно тончайшая шелковая нить. Мегэн принесла ей чашку валерианового чая и велела выпить его.
- Как думаешь, нам удастся найти в этом мерзком болоте способ снять проклятие? - спросила Изолт, послушно глотая ароматный чай.
- Очень на это надеюсь, - сказала Мегэн. - Я пыталась снять его, но оно держится очень крепко, а я не могу определить его источник. Я чувствую, что Маргрит Эрранская как-то связана с ним, хотя это не она навела его, я уверена в этом. У Маргрит острый и изобретательный ум, и хотя проклятие наложено очень хитро, не похоже, что это дело рук человека, который обучался в Башне. Скорее уж какая-нибудь злыдня или, возможно, знахарка, обладающая большой силой. Но кто бы его ни навел, он сделал это через что-то, принадлежащее Лахлану, что-то густо пропитанное его жизненной силой.
- Опять Финли? - вымученно спросила Изолт.
- Он клялся, что ничего не знает о проклятии и что никогда не давал Майе ничего принадлежавшего Лахлану, что могло бы помочь ей навести его. Как ни странно, мне кажется, что он честный человек и не стал бы лгать...
- Да уж, честный как болотная крыса, - резко сказала Изолт. - Он так очарован Майей, что стал бы говорить неправду из последних сил, зеленобрюхая змея!
- Ты перепутала все свои метафоры, - с улыбкой отозвалась Мегэн. - Попробуй заснуть, Изолт. Завтра будет трудный день. Тебе понадобятся силы.
Изолт уткнулась головой в ладони.
- Оставь меня, Мегэн. Я слишком устала, чтобы спать.
Старая ведьма наклонилась и коснулась ее между бровей. Веки Изолт затрепетали и сомкнулись, и голова упала на колени. Мегэн очень осторожно уложила ее, потом сняла плед со своих плеч и укутала им Банри.
- Спи, милая, - сказала она тихонько.
Рассвет принес с собой стаю только что вылупившихся нимф месмердов. Еще влажно поблескивавшие, с загнутыми на концах крыльями, они висели в воздухе над поляной, где солдаты Изолт разбили лагерь, и негромко гудели. Туман стоял над самым болотом, но небо было ясным, и их огромные фасетчатые глаза мерцали переливчатой зеленью, а прозрачные крылья радужно сияли. Солдаты тоже застыли, охваченные ужасом. Изолт и Мегэн стояли вместе с ними, пораженные их числом.
- М-моя м-мать как-то ускорила их п-появление на свет, - сказал Айен. Как и каждый раз, когда он говорил о своей матери, его заикание стало более заметным. - Т-такое раннее п-появление нимф н-ненормально.
- Что мы можем сделать? - уныло спросила Изолт. - Мы не сможем здесь с ними сражаться. Здесь нет ни болотного газа, который можно было бы поджечь, ни места для маневра. Нас всех перебьют.
- Н-ну ладно! - воскликнул Айен. - Думаю, пора настала. Я пойду и п-поговорю с ними.
- Нет, это слишком опасно! - возразила Изолт.
Он улыбнулся ей.
- Я разговаривал с м-месмердами еще совсем м-малышом, - ответил он. - Не бойтесь за меня.
Он сделал солдатам знак оставаться на месте и подошел к первой группе серых крылатых существ. Он вытянул руки ладонями вверх и встал, не произнося ни слова. Месмерды уставились на него, и стрекот их крыльев замер. Они просто висели в воздухе, глядя на него своими огромными фасетчатыми глазами.
- Что он делает? - после долгого молчания прошептал Дункан. - Мне показалось, он сказал, что собирается поговорить с ними.
- Он этим и занят, - сказал Гвилим, пристально глядя на Айена. Его руки судорожно сжимали посох. - Месмерды не говорят в нашем понимании. У них нет ни ушей, ни языка.
- Но Айен же сказал, что поговорит с ними - а сам просто стоит и смотрит на них.
- Они читают его мысли, или, пожалуй, точнее будет сказать, его энергетические колебания. Айен знает, что старшие месмерды тоже будут смотреть и слушать. Именно с ними он хочет пообщаться. Эти только что вылупившиеся нимфы еще не полностью созрели и не могут принимать какие-либо решения. Старшие будут решать, продолжать ли им поддерживать Маргрит, лишить ее своей помощи или даже помочь нам.
- Но разве месмерды не служат Чертополох?
- Месмерды никому не служат, - раздраженно ответил Гвилим. - Они свободные и могущественные, и оказывают услуги Маргрит лишь потому, что между их народом и кланом Мак-Фоганов существуют многовековые соглашения. Они уже много раз лишали ее своей поддержки, и Маргрит изо всех сил старается не раздражать их.
- Если они не умеют говорить, как Айен узнает, что они надумали?
- Они скажут ему, - ответил Гвилим все так же раздраженно. - Если они не говорят на нашем языке, это еще не означает, что они не могут общаться. Если они ухаживают за самкой или хотят отпугнуть другого самца со своей территории, то потирают лапки и крылья, и с нами тоже так общаются, хотя и свысока. Они считают людей очень примитивными и слабыми.
Внезапно снова послышалось гудение, и месмерды задвигались: одни подались назад, вытянув лапы, другие склонили головы и опустили крылья. Некоторые жужжали так пронзительно, что Серым Плащам пришлось заткнуть уши.
- Плохо, - сказал Гвилим. - Некоторые из них отказываются прекратить вендетту.
Айен стоял все так же неподвижно, глядя на них, и гул стал более громким и переливчатым. Прошло еще несколько долгих минут, и месмерды скрылись в тумане. Прионнса медленно вернулся к ним, его лицо было задумчивым и печальным. Он сел и попросил одного из солдат принести ему поесть.
- Что произошло? - нетерпеливо осведомилась Изолт. - Почему они ушли?
- Мы получили что-то вроде помилования, - отозвался Айен. - Я просто стал думать о моей м-матери и о том, какой коварной и в-вероломной она может быть. Потом я подумал о том, кто является истинной властью в с-стране, способной принимать решения относительно г-границ и территорий. Вы же знаете, что моя м-мать уже много лет обещает им, что как только она возьмет власть в с-свои руки, то сделает так, чтобы б-болота снова распространились по стране. Я ясно д-дал им понять, что только М-Мак-Кьюинн обладает властью сделать это. Я сказал, что мы уже говорили с Ник-Танах, и она согласилась отдать им з-земли, которые клан Мак-Танахов осушил, и позволить, чтобы там снова были болота.
- Надеюсь, ты дал им понять, сколько уступок нам пришлось сделать этой Ник-Танах, чтобы получить ее согласие, - фыркнула Изолт. - Кто бы мог подумать, что такая соплячка так хорошо умеет торговаться?
Мегэн улыбнулась.
- Мак-Танахи всегда очень практичны, когда речь заходит о защите их интересов. Это у них в крови.
- И все-таки мы заплатили слишком д-дорогую цену за землю, которая никогда не была особенно п-плодородной, - сказал Айен. - П-почвы здесь всегда были слишком болотистыми, особенно т-теперь, когда разрушили мол и их постоянно заливает приливом. Ник-Танах пришлось бы п-потрудиться, чтобы сделать землю достаточно плодородной. А так она получает выгодные т-торговые соглашения с Эрраном, равно как с Рионнаганом и Клаханом.
- Не говоря уж о богатом приданом для пяти ее сестер, - со смешком заметила Мегэн. - Да уж, эта девушка своего не упустит. Надеюсь, она станет прекрасной Ник-Танах.
- Так что сказали месмерды? Они согласились помочь нам в обмен на обещание не чинить мол и больше не осушать эти земли? Это существенная уступка.
Айен устало покачал головой.
- Они з-заинтересованы, но не убеждены. Ведь моя м-мать обещала им то же с-самое, а они, по крайней мере, з-знают и уважают ее. Вы же здесь ч-чужаки, и им это не нравится. Единственное, что нам на руку, это то, что они с-сердиты на мою м-мать, поскольку она слишком рано их разбудила. М-месмерды не переносят холода, а весь этот лед, который вы наморозили, в-вызвает у них сильное раздражение.
- Так что нам делать, чтобы убедить их? Без их помощи у нас не слишком много шансов на победу.
Изолт изо всех сил старалась, чтобы голос не выдал ее отчаяния. Несмотря ни на что, она надеялась, что им удастся договориться по меньшей мере о том, чтобы месмерды держали нейтралитет. Айен объяснил, что эти болотные существа оказывали поддержку его матери лишь потому, что она пообещала превратить земли, которые осушил клан Мак-Танахов, обратно в болота. Но теперь оказалось, что корни верности месмердов Маргрит Чертополох скрывались глубже.
- Они не откажутся от своей м-мести с т-такой легкостью, - сказал Айен хмуро. - Они считают вас с Лахланом убийцами их сородичей, не говоря уже о Мегэн, Гвилиме и Изабо.
- Изабо?
- Да, думаю, это ее они имели в виду. Довольно трудно понять каждый нюанс их гудения, но они четко указали, что этот человек - ваш родственник, и мне пришла в голову только Изабо.
- Но как Изабо могла убить месмерда на Хребте Мира? - не подумав, сказала Изолт, немедленно став объектом пристального взгляда Мегэн. Но колдунья промолчала, лишь принялась задумчиво крутить кольца на узловатых пальцах.
- Если м-мы хотим получить их п-поддержку, - сказал Айен, - они требуют жизни т-тех, кто убил м-месмердов. Я сказал, что это н-невозможно. Они д-дали нам время подумать. Если мы не с-согласимся, они вернутся, когда поднимется солнце, и возьмут жизни всех нас.
- Но почему? - воскликнула Изолт. - Они напали на нас, а мы просто защищались. Неужели это ничего не меняет?
Айен немного помолчал.
- Я попытаюсь объяснить вам, - сказал он наконец. - Месмерды не испытывают такого уважения к жизни, как мы. Они живут всего несколько лет, и большая часть их жизни подчиняется колесу копуляции. - Он вспыхнул, и на его шее задергался острый кадык. - Это означает не только сам акт копуляции, который носит такое название из-за фигуры, которую они образуют, но и весь цикл рождения, жизни и смерти. Лишь нимфы свободны путешествовать далеко от родной территории. Полностью созревшие старшие месмерды не могут жить далеко от болот и собственного участка воды, где они откладывают яйца и присматривают за наядами. Поэтому старшие живут жизнью нимф. Они видят то, что видят нимфы, и переживают то, что переживают они. Нимфы могут совершать далекие путешествия, и их жизнь полна приключений.
Айен помолчал, пытаясь подобрать слова.
- Это трудно объяснить, но месмерды - что то вроде... вроде духовных пиявок. Когда они убивают кого-то своим поцелуем, они поглощают его жизненную суть, все его воспоминания и знания. Месмерды убивают не для еды и даже не для забавы. Это сродни духовному голоду. То, что они узнают, забирая чью-то жизнь, передается всем месмердам. То, что видит один из них, видят все. Но когда месмерд умирает, эта связь теряется, и вместе с ней все его знания, если только он еще не отложил яйца. Память месмердов передается к их детям и таким образом сохраняется в течение многих поколений. Но если месмерд погибает до того, как отложит яйца, все, что он узнал, для всей остальной расы потеряно, что, разумеется, происходит, когда он погибает еще нимфой. Понимаете?
- Старшие месмерды скучают и живут жизнями своих молодых; когда кто-то из молодых погибает, они теряют связь, снова скучают и жаждут мести за знания, которые утратили, - быстро сказала Изолт. - Так?
Гвилим хрипло расхохотался.
- В яблочко, Ваше Высочество.
Айен нехотя улыбнулся.
- Видите ли, старшие месмерды восхищаются тем, что вы знаете и что вы сделали. Они хотят получить... это знание. Нимфы, которых вы убили, совершили множество далеких путешествий и очень многое узнали о жизни за пределами болот. Старших очень разгневала утрата их знаний; они хотят получить их обратно. Прибавьте к этому весьма сильное чувство родства... Ну, в общем, они хотят получить ваши жизни в обмен на жизни их погибших сородичей. - Он поколебался, потом повернулся к Мегэн. - Вашу в особенности. Они жаждут получить ее, потому что она была очень длинной и интересной, и они могут упустить шанс попробовать ее. Кроме того, вы ответственны за гибель множества нимф. Они ненавидят вас и восхищаются вами, а это очень могущественное сочетание. Думаю, только новых земель им недостаточно.
- Понятно, - сказала колдунья, поднимаясь на ноги. - Полагаю, мне следует считать это комплиментом. Они хотят просто вытребовать больше уступок или будут тверды в своих решениях?
Айен пожал плечами.
- Кто их знает. Это загадочные создания, и очень опасные. Месмерды никогда не прощают и никогда не забывают. Я слышал о вендеттах, которые затягивались на целые столетия.
- Понятно, - снова сказала Мегэн. - Ну что ж, мне нужно об этом подумать. Кажется, я знаю решение, но оно из тех, которые следует тщательно взвесить. - Она зашагала по поляне, нахмурив лоб и угрюмо сжав губы. Маленький донбег, свернувшийся клубочком у нее на плече, взволнованно застрекотал. Мегэн погладила его, но ее лицо стало еще более печальным.
Остальные с несчастным видом смотрели на колдунью. Изолт хмурилась.
- Что она задумала? - тревожно спросила она Гвилима.
Тот пожал плечами.
- Я не вижу никакого решения, - сказал он хрипло. - Месмерды - мстительные существа и не особенно заботятся о вещах, которые кажутся важными людям, вроде земли, золота или красивых женщин. Понятия не имею, что она хочет им предложить.
Мегэн поманила Айена, и тот подошел к ней с тревогой на лице. Изолт увидела, как он покачал головой, а Мегэн что-то тихо и настойчиво говорила ему, но прионнса не соглашался. Мегэн обеими руками ухватила его за куртку и начала в чем-то горячо убеждать. И снова Айен отрицательно мотнул головой. На него было жалко смотреть. В конце концов несчастный сдался и кивнул. Колдунья властно погрозила ему пальцем, и он, опустив глаза, еще раз кивнул.
- Что она задумала? - снова спросила Изолт с замиранием сердца. Гвилим ничего не ответил, хотя по его лицу было видно, что ему так же страшно, как и ей. Изолт сжала кулаки, борясь с нахлынувшей дурнотой. Она подбежала к Мегэн и схватила ее за руку. Несмотря на все смятение, Изолт потрясло, какой худой была эта рука.
- Старая матушка! - крикнула она. - Что ты задумала? Ты же не можешь... - У нее сорвался голос.
Мегэн похлопала Изолт по руке своей рукой, узловатой, в коричневых старческих пятнах и синей сетке вен.
- Разумеется, я это сделаю, - ответила она. - Ты видишь какой-то другой выход? Не для того мы так долго боролись, чтобы погибнуть в этом болоте. Я очень стара и очень устала. Вы молоды, и у вас впереди вся жизнь.
Изолт потрясенно поняла, что плачет. Шрамолицые Воины никогда не плакали.
- Нет! - сказала она яростно.
- Мне четыреста тридцать лет, - мягко сказала колдунья. - Я давно уже должна была умереть. Если бы я не попробовала воды из Пруда Двух Лун, когда многие годы назад мой отец делал Лодестар, а была бы мертва. Все мы когда-нибудь умрем. Я счастливее других, поскольку могу выбрать время и способ своей смерти. Говорят, умереть в объятиях месмерда - значит умереть в блаженстве.
- Нет, - плакала Изолт. - Ты не можешь так поступить! Мы будем сражаться, мы убьем их всех! Если не останется ни одного месмерда, некому будет закончить их дурацкую вендетту! Мы сотрем их с лица земли!
- Уничтожить целую расу, чтобы спасти одну старую ведьму? - в голосе Мегэн слышалась ласковая насмешка. - Ведьму, которая должна была умереть многие годы назад? Нет, Изолт, это самое лучшее решение. Но я должна кое-что закончить. Айен говорит, что месмерды терпеливы. Они могут немного подождать.
Изолт покачала головой. Ее так душили слезы, что она не могла говорить. Мегэн улыбнулась и погладила ее мокрое лицо.
- Я рада, что ты плачешь, дорогая. Я думала, тебе это недоступно. Ну же, кому как не тебе это понять. Смерть - такая же часть нашего существования, как рождение или жизнь. Не нужно ее бояться.
Изолт лишь молча смотрела на старую колдунью. Мегэн подняла руку и погладила мягкую коричневую шерстку Гита. Донбег чуть не задушил ее, так туго он обвился вокруг ее шеи, дрожа и скуля от горя.
- Мы все должны умереть, - повторила Мегэн с легким нетерпением в голосе. Она взглянула на Гвилима и Дункана, которые подошли вслед за Изолт. На их лицах тоже было смятение.
- Разве мой дорогой Йорг не пожертвовал своей жизнью, чтобы спасти тех, кого любил? Почему я не могу сделать так же? Если я могу спасти вас, что ж, я с радостью пойду в объятия месмерда.
Они запротестовали, Дункан протянул огромную ручищу и схватил ее за локоть. Она вырвалась, рявкнув:
- Ни к чему лить слезы и рвать на себе волосы. Почему мы все должны умирать, если будет достаточно меня одной? Айен признает, что они охотно окажут нам помощь и откажутся от своей вендетты в отношении всех вас, если смогут получить меня! Значит, они меня получат! Все, чего я попросила, это времени. Времени, чтобы Изолт и Изабо достигли своего потенциала, времени, чтобы я успела научить Лахлана пользоваться Лодестаром, времени, чтобы я убедилась в том, что Шабаш вновь обрел свою силу и мудрость.
- Сколько, старая матушка? - воскликнула Изолт.
- До тех пор, пока красная комета не поднимется и снова не уйдет, - вымученно сказала Мегэн. - Четыре года. Йорг сказал, что Фэйрги придут с приходом красной кометы. Поэтому я подожду до того времени, чтобы убедиться, что вам всем не грозит опасность.
Дункан снова начал возражать, умоляя ее не жертвовать собой. Старая колдунья вздохнула и закатила глаза.
- Нечего делать из этого трагедию. Все мы умрем. - Она потянулась и взяла руку Изолт в свои ладони, глядя в глаза Банри своими черными, искрящимися энергией из-под набрякших век глазами. - Это как рождение - дверь в другой мир, в другую жизнь. Этого не нужно бояться. Ты знаешь, Изолт.
Банри кивнула.
- Да, старая матушка. Я знаю.

Предыдущая страница 16 Следующая страница


17 Кейт Форсит

ЛЕБЕДИ НАД БОЛОТОМ

Изабо сидела в своем кресле у огня, положив подбородок на руки и глядя на языки пламени, танцующие в очаге. Бронвин играла у ее ног, а Майя за столом недовольно резала травы и грибы к ужину. Сегодня была ее очередь готовить еду, но фэйргийка так и не смирилась с необходимостью помогать Изабо по хозяйству. Молодой ведьме приходилось каждый раз напоминать Майе, что она не ее служанка, и следить за собой, чтобы инстинктивно не повиноваться надменным приказам бывшей Банри.
Отблески огня дрожали на переплетениях корней, заставленных банками и кувшинами и завешанных пучками сушеных трав. Изабо очень устала после наполненного трудами дня и была подавлена.
Глядя в огонь, она вспоминала, как сидела здесь маленькой девочкой, в унылые зимние дни помогая Мегэн прясть и слушая рассказы о Трех Пряхах. Мегэн рассказывала, что при рождении они дают каждому ребенку три дара. Пряха Сноухар, богиня рождения, дарит радость. Ткачиха Бребадар, богиня жизни, дарит труд и удовольствие от него. А та, что перерезает нить, Гэррод, богиня смерти, приносит страдание. Изабо печально улыбнулась и сказала себе, что должна попытаться найти удовольствие в своей теперешней жизни. Она познала радость в своем коротком счастливом детстве, потом она познала страдание. Теперь пришла пора трудиться и быть довольной.
От этих размышлений ее оторвали звуки музыки. Она улыбнулась и нежно взглянула на темную головку Бронвин, в который раз удивляясь, как прекрасно малышка играет на своей флейте. Потом ее глаза расширились при виде того, как тряпичная кукла, которую она сама сделала для своей подопечной, танцует на полу, как живая. Она вальсировала и приседала в такт музыке, приподняв коротенькую юбочку, и склонила ветхую голову, когда мелодия подошла к концу.
Услышав, как ахнула ее мать, Бронвин подняла на нее глаза, и кукла безжизненно плюхнулась на пол. Изабо тоже повернула голову, и выражение лица Майи ошеломило ее. Это было не изумление и даже не гордость дочкиными достижениями, а скорее расчет, почти жадность. Изабо обеспокоенно нахмурилась, и Майя, заметив ее пристальное внимание, быстро улыбнулась.
- Кто эта умница, - сказала она с преувеличенной веселостью, - которая научила твою куколку танцевать под дудочку?
Бронвин заулыбалась и сказала:
- Я могу сделать, чтобы они все танцевали. Мам, смотри!
Она снова поднесла флейту к губам и заиграла еще одну заразительную мелодию, и игрушки, разбросанные по полу, пустились в пляс. Юла вертелась быстрее и быстрее, деревянный дракон качался взад-вперед, лошадка на колесиках ездила по кругу, а две птички-погремушки летали вокруг, дотрагиваясь друг до друга сначала крылышками, потом клювиками. Тряпичная кукла и деревянные пупсики, сделанные Изабо, кружились, подскакивали и брали друг друга за руки, точно имитируя вальс. Даже две маленькие барабанные палочки пританцовывали на барабане, отбивая ритм.
Изабо смотрела во все глаза и горячо захлопала в ладоши, когда мелодия закончилась, и все игрушки раскланялись и плюхнулись на пол. Даже тогда, когда они обе охали и ахали, расхваливая умницу Бронвин, Изабо тревожно раздумывала, что же ей делать с ребенком, который так рано начинает подавать надежды на столь необыкновенный Талант. Она заметила огонек в глазах Майи, и еще раз напомнила себе, что фэйргийке нельзя доверять. Несмотря на всю ее ласковость и нежность, Изабо была совершенно не уверена, что Майя любит Бронвин так же глубоко и искренне, как она сама.
На следующее утро они втроем отправились к подземному озеру, чтобы Майя и Бронвин могли поплавать и принять свою морскую форму. Хотя день выдался по-весеннему теплый и Изабо с гораздо большим удовольствием посидела бы на солнышке, она отказалась от предложения Майи остаться дома, коротко ответив, что не хочет, чтобы они заблудились под землей.
- Ой, думаю, я уже хорошо помню дорогу, - бархатным голосом возразила Майя, но это лишь укрепило решимость Изабо держаться к ней поближе.
Мать и дочь оставили одежду на камнях и нырнули в воду, почти мгновенно приняв свой морской облик. Изабо, хотя и видела это не первый раз, опять была зачарована превращением, так не похожим на всю остальную магию, которую она изучала. Она внимательно и не без ревности следила за тем, как они резвились в ледяном озере, обрызгивая друг друга хвостами. Потом Майя нырнула под воду, и Бронвин немедленно последовала за ней, шаловливо плеснув хвостом, прежде чем исчезнуть из виду. Изабо ждала, когда они вынырнут, чувствуя, как от беспокойства у нее в животе смерзается твердый холодный ком. Озеро было пустым и безлюдным. Откуда-то сверху капала вода, время от времени разбивая совершенное отражение каменного водопада. Она нетерпеливо зашагала взад-вперед по берегу, потом начала звать их, не зная, бояться за их жизни или злиться на Майю за попытку бежать. Но гнев вытеснил беспокойство, поскольку она знала, что Фэйрги редко тонули. Она начала обыскивать берега озера, оступаясь на скользких камнях. К ее ужасу, она обнаружила, что маленькая кучка одежды тоже исчезла. После секундного колебания она разделась и прыгнула в воду.
Вода была обжигающе холодной, но странно плотной, и Изабо с большим трудом опускалась в глубину. Даже с ее необычайным зрением было трудно что-нибудь увидеть, так там было темно. Она попыталась пустить в ход свои ведьмины чувства, но вода слишком сильно все искажала, и невозможно было понять, куда они уплыли. Однако она кожей почувствовала слабое течение, и устремилась следом за ним. Вокруг плавали какие-то странные белые тени, и ее тело часто задевало за камни. Течение усилилось, и Изабо поплыла быстрее, чувствуя, как в груди медленно разгорается огонь. Она ощутила, что скала над ее головой пошла вверх, и поплыла на поверхность, обнаружив над водой ровно столько пространства, чтобы высунуть голову и отдышаться. Воздух был затхлым, влажным и холодным, но она глотала его с такой жадностью, как будто это было вино. Она еще раз глубоко вдохнула и снова нырнула.
В следующий раз она вынырнула в другой пещере, в центре которой бежала река. Изабо вызвала ведьмин огонь и огляделась. Ни Майи, ни Бронвин видно не было, но Изабо положилась на свою интуицию и поплыла дальше. Течение несло ее через низкие пещеры и очень высокие естественные залы, иногда мелея настолько, что Изабо обдирала себе локти и колени. В конце концов она оказалась в тускло освещенной пещере, и очень обрадовалась, увидев на берегу две пары отпечатков перепончатых ног, ведущих туда, откуда шел свет. Она торопливо пошла по следу. Ее беспокойство сменилось гневом, когда до нее донесся тоненький голосок Бронвин.
- Но мама, почему? Где Изабо? Почему ей нельзя с нами?
Изабо подошла к ним сзади так бесшумно, что когда она сказала:
«Нет, Бронни, конечно же, я тоже с вами! Путешествовать по реке это очень здорово!», - Майя вздрогнула и невольно вскрикнула.
Изабо улыбнулась ей и взяла Бронвин за руку, сказав:
- Только не надо уходить далеко, а то заблудимся и не сможем найти дорогу домой. Это будет уже не так здорово, правда?
- Но мама сказала, тебе нельзя с нами, - возразила малышка.
- Наверное, она подумала, что я не смогу плыть так долго, ведь во мне же нет четверти фэйргийской крови, как у тебя, - ответила Изабо, - но меня учили плавать выдры, а они замечательные пловцы.
Они стояли у входа в пещеру, откуда открывался вид на долину. Подземная река стремительно неслась по крутому склону скалы и внизу впадала в другую реку, в которой Изабо узнала Риллстер. Она оглянулась на Майю и увидела, что ноздри фэйргийки дрожат, а губы сжаты в тонкую линию. Ее пальцы подергивались, и Изабо сказала спокойно:
- Ты собираешься превратить меня в выдру? Или в жабу? Сейчас самое время это сделать, потому что я предупреждаю тебя, я не дам тебе забрать Бронвин и воспользоваться ею во вред Лахлану и моей сестре. Не для этого я увозила ее из Лукерсирея.
Пальцы Майи сжались в кулаки, потом она деланно рассмеялась.
- Нет, ты же знаешь, что я ни за что не превращу тебя, если только не буду вынуждена. Я же говорила, что считаю тебя подругой. Ты действительно единственная, кто протянул мне руку дружбы, и мне не хотелось бы так отплатить тебе за добро. Но ты очень меня рассердила. Зачем ты преследуешь нас? Ты же знаешь, что я больше не могу сидеть взаперти в этой мерзкой маленькой долине. У меня постоянное чувство, что все животные смотрят на меня с осуждением...
- Вполне возможно, что так и есть, - быстро ответила Изабо и тут же пожалела о своих словах, потому что губы Майи снова сжались в тонкую ниточку, а подвижные ноздри затрепетали, точно маленькие белые крылья. - Ты говорила, что все, чего тебе хочется, это жить вдвоем с Бронвин в таком месте, где вам не будет грозить опасность, - продолжала она, не дожидаясь пока Майя уступит искушению превратить ее в какую-нибудь маленькую слизкую тварь, как ей совершенно явно хотелось бы. - Я дала тебе такое убежище. Почему же ты хочешь покинуть его? Я знаю, что вы с Бронвин обе будете в смертельной опасности, если вернетесь в Рионнаган.
Женщина ничего не сказала, хотя малышка нетерпеливо захныкала:
- Что вы такое говорите? Почему вы ругаетесь?
Изабо улыбнулась и убрала с ее щеки влажную темную прядь, так ничего и не ответив. Майя нахмурилась и сказала:
- Бронвин законная банри! Джаспер назвал наследницей ее!
- Только потому, что не поверил, что Лахлан действительно его брат, - парировала Изабо. - И тебе известно, что Лодестар выбрал Лахлана. Он знал, что Эйлианану будет нужен сильный ри и воин. В стране уже хаос, Майя. Людям сейчас не нужны новые сомнения и неразбериха, а Бронвин слишком мала, чтобы править.
- Она законная наследница, - упрямо сказала Майя.
- Признайся лучше, что ты просто хочешь снова быть банри, чтобы все восхищались тобой и выполняли все твои прихоти, - уколола ее Изабо. - Если ты не можешь быть банри, что ж, положение регента тоже сойдет, верно? Ну так я не дам тебе принести мою сестру, Шабаш и народ в жертву своим честолюбивым замыслам. Я не отдам тебе Бронвин.
- Я не хочу никуда уходить, - сказала Бронвин, внезапно расплакавшись. - Я хочу остаться с Изабо. Хочу остаться.
- Все в порядке, маленькая, не нужно никуда идти, если ты не хочешь, - сказала Изабо, прижав ее к себе и вызывающе глядя в глаза Майе. Ей оставалось лишь надеяться, что Майя не станет огорчать дочь и не превратит ее в жабу на глазах у девочки. Чувствуя, как фэйргийка собрала всю свою волю, она напряглась, готовая защищаться или попытаться нырнуть под скалы, сколь бы бесполезными ни были оба эти действия. Но Бронвин прильнула к ней, и Майя, немного поколебавшись, расслабилась, боясь разрушить и без того хрупкую любовь дочери.
Через некоторое время она сказала негромко:
- Ты отдашь мою дочь и дашь нам уйти, если я сниму проклятие с Лахлана?
Изабо замерла.
- Ты прокляла Лахлана? Так вот почему он так спит? Как?
Майя настаивала:
- Ты отдашь мне Бронвин и не попытаешься преследовать или остановить меня? Ты отпустишь нас и не пойдешь следом?
Изабо потрясла головой, сопротивляясь побуждению покориться Майе.
- Нет! Нет, я не могу! Мегэн никогда меня не простит!
- Ты хочешь сказать, что для нее будет лучше, если Лахлан будет лежать скорее мертвый, чем живой? - спросила она вкрадчиво. - А твоя сестра? В таком состоянии ей от него не много радости.
Изабо не знала, что ей делать. Она прижала к себе малышку и выкрикнула:
- Нет! Я не дам тебе забрать Бронвин!
- Она не твоя дочь, а моя! - рявкнула Майя. - Моя! Ты еще удивляешься, почему я не хочу оставаться с тобой, когда сама ведешь себя так, как будто ты ее мать, а я никто. Как она может меня полюбить, если ты вечно крадешь ее у меня?
- Ты хочешь забрать ее не потому, что любишь свою дочь, а чтобы вернуть себе власть!
- Она моя дочь! Если ты не отдашь ее, я превращу тебя в жабу, клянусь!
- Я не верю, что ты действительно прокляла Лахлана! - закричала Изабо, ловко переключив внимание Майи. - Ты говоришь так просто для того, чтобы я позволила тебе забрать Бронни!
Майя порылась в ворохе брошенных на землю вещей и вытащила оттуда деревянный сундучок, который Изабо нашла рядом с ней на горном склоне. Изабо охватило дурное предчувствие. Несмотря на небольшие размеры, он был тяжелым и неудобным. Она удивилась, как Майе удалось тайком пронести его, когда они шли по долине, а потом поняла, что колдунья, должно быть, спрятала его поблизости от подземного озера еще раньше. Это решение не было спонтанным, Майя спланировала побег заранее.
Женщина открыла сундучок и вытащила оттуда небольшой черный сверток, сделанный из лоскутка ткани, перевязанного черным шнурком. Изабо уставилась на него, чувствуя пульсацию исходящей от него злой силы. Взяв сверток двумя пальцами, Майя с отвращением на лице протянула его Изабо.
- Злыдня наложила это проклятие по моей просьбе, - прошептала она. - Оно скреплено моей кровью. Никто, кроме меня, не может снять его.
Хотя, кроме черного мешочка, ничего не было видно, Изабо поверила ей.
- Но куда вы пойдете? - спросила она тихо. - Как будете жить?
- Все реки текут в море, - пожала плечами Майя. - Этому меня научили еще ребенком. Все реки текут в море, и мы тоже поплывем туда.
- Но в Риллстере же пресная вода! - возразила Изабо. - Вам нужна соль.
Майя кивнула.
- Нам придется плыть быстро. Кроме того, я припасла немного соли для экстренных случаев.
Она вытащила из сундучка небольшой мешочек, и Изабо с досадой узнала его. Она собственными руками собрала эту соль из горячих минеральных озер в Проклятой Долине и хранила ее для Бронвин. Это разозлило Изабо.
- А что вы будете есть? - спросила она упрямо. - Ты и еду тоже украла?
Майя взглянула на нее с непонятным беспокойством.
- Да, а что? Надеюсь, ты не будешь возражать?
Этот заданный с невинным видом вопрос вывел Изабо из себя. Она нахмурилась, рассеянно успокоила встревоженную недоумевающую малышку и задумалась над тем, что сказала Майя.
- И куда вы пойдете? - спросила она снова. - Вернетесь к Фэйргам?
Майя решительно покачала головой.
- Как я могу вернуться туда? Они скормят меня морским змеям. Нет, сначала я попытаюсь найти какое-нибудь более безопасное место. Может быть, где-нибудь на островах. Не знаю, чем я займусь потом.
- Но вы обе здесь в безопасности, - возразила Изабо.
- Ты не понимаешь, - ответила Майя. - Плавать в этом озере все равно что быть похороненным заживо вместе с мертвецами. Я хочу плавать в открытом море, где все свободное и живое! Я хочу, чтобы Бронвин узнала, что такое плыть в море, которого она никогда не видела, хотя ей уже три года! - тон Майи отчетливо выражал, как это немыслимо и ужасно для фэйргийки.
- Но это же очень опасно! Как ты можешь подвергать Бронвин такому риску? - Изабо дрожащими руками притянула к себе девочку. Три последних года она заботилась о маленькой банприоннсе как о родной дочери, и мысль о том, что она может вот-вот ее потерять, превратила будущее в зияющую ледяную пустоту. Изабо отчаянно искала какой-нибудь способ удержать Бронвин, но черный сверток в руках Майи казался чем-то одушевленным, ощущаемым, горячим и зловещим.
Изабо видела горе сестры, когда месяц шел за месяцем, а Лахлан так и не приходил в себя, и знала, как трудно Изолт править страной, когда ее муж поражен таким зловещим недугом. Она понимала, что придется отдать Бронвин, если это поможет снять проклятие, но необходимость принять решение обрушилась на нее слишком внезапно, и оно было слишком тяжелым, поэтому Изабо было мучительно трудно смириться с неизбежностью.
- Я буду заботиться о ней, обещаю, - сказала Майя негромко.
- Только потому, что хочешь с ее помощью вернуться к власти, - горько сказала Изабо, прижавшись щекой к щеке Бронвин.
- Не только, - надменно сказала Майя. - Она моя дочь.
Бронвин внимательно следила за разговором и теперь прильнула к Изабо, всхлипывая:
- Нет, нет, хочу с Изабо, хочу с Изабо!
Изабо неохотно отстранила от себя девочку, чувствуя, что слез еле может говорить.
- Ты должна пойти с мамой, солнышко. Мне очень хотелось бы пойти с тобой, но я не могу, я должна остаться здесь, с моей мамой и дайаденом. Будь хорошей девочкой, слушайся маму и помни, чему я тебя учила. Надеюсь, что Пряхи очень скоро снова сплетут наши нити.
- Нет! - заплакала малышка. - Не хочу уходить! Хочу с тобой!
Изабо присела рядом с ней на корточки и сказала:
- Помни, моя Бронни, что я очень-очень тебя люблю и что ты всегда можешь вернуться ко мне, если я буду тебе нужна. Но сейчас ты должна пойти с мамой. Она тоже любит тебя, и теперь ты должна побыть с ней. Понимаешь? Помнишь, что я тебе говорила - всему свое время и место.
Малышка горестно кивнула, хотя маленькая ручка, вцепившаяся в Изабо, не разжалась. Изабо сквозь слезы взглянула на Майю, сказав:
- Ты должна немедленно снять проклятие! И сжечь всю эту дрянь, чтобы больше никто не мог навести на него эти чары. Обещаешь?
Майя кивнула.
- Только я не знаю, как это делается, - призналась она. - Это Шанна Болотная навела проклятие, использовав мою кровь. Я не знаю, как снять его. Я же не ведьма.
Хотя Изабо разозлил презрительный тон фэйргийки, она никак не отреагировала на него, перебирая влажные пряди волос Бронвин и бормоча:
- Если бы у нас была Книга Теней! Мы бы узнали, как снять проклятие. - Она обернулась к Майе и сказала: - Ты должна вернуться вместе со мной в долину. Я не могу снять проклятие прямо здесь. Мне нужно посмотреть книги Мегэн и выяснить, как и в какое время это делается. Нужно узнать лучшую фазу луны и сделать свечи с дягилем и зверобоем, возможно, еще с клевером или розмарином. И еще у Мегэн там есть немного драконьей крови, которую используют для таких вещей...
- У меня тоже есть, - к ее удивлению, сказала Майя. - И кое-что другое, не знаю точно, что. - Она указала на сундучок и, слегка покраснев, пояснила: - Он принадлежал одному моему знакомому колдуну...
- Пожалуйста, вернись вместе со мной домой. Я обещаю, что отпущу тебя, если ты позволишь мне снять это проклятие так, как надо. Даю слово.
Майя кивнула.
- Хорошо. Но не пытайся обвести меня вокруг пальца, потому что теперь я знаю выход из этой долины, и если ты меня вынудишь, я превращу тебя в жабу, предупреждаю.
Изабо проглотила горькие и сердитые слова, готовые сорваться с языка, и сказала лишь:
- Я знаю.

***

Вокруг расположившейся на отдых армии клубился туман, в котором крепкие стволы деревьев казались склонившимися вперед скелетами, протягивающими длинные костлявые руки. Когда из дымки выплыли месмерды, часовые сдавленно вскрикнули, но быстро пришли в себя и забили тревогу. Большинство солдат повскакало на ноги, схватившись за оружие, но мрачный Айен сделал им знак успокоиться и пошел навстречу серым болотным призракам.
Там были многие сотни месмердов, их нечеловеческие лица казались невероятно прекрасными. В воздухе висел многотональный гул, тысячи радужных, с прожилками, крыльев шуршали, тысячи коготков терлись о твердые брюшки. Стоявший рядом с ними Айен казался очень маленьким и одиноким. Потянулись долгие минуты молчания, потом гул изменился. Он стал более низким, мягким, гармоничным, очень похожим на довольное урчание объевшейся сметаной кошки.
Лицо Гвилима слегка просветлело.
- Месмерды приняли предложение Мегэн и обещали нам свою поддержку! Кто бы мог поверить, что это возможно? Должно быть, они очень хотят получить тебя, Хранительница!
Лицо Изолт стало еще более печальными, и она положила руку на плечо Мегэн. Маленький донбег Гита жался к ее шее, коричневое тельце дрожало от горя. Мегэн несколько раз кивнула белой как лунь головой и скривила угрюмо сжатые старые губы, погладив Гиту трясущейся рукой.
Дункан отдал быстрый приказ сниматься с лагеря и выходить, и напряженно стоявшие в боевой готовности солдаты облегченно вздохнули. Они проворно скатали одеяла и закинули за плечи мешки, а ряды месмердов постепенно и не торопясь сняли свои серые колышущиеся одежды и побросали их в болото. Без одежды эти существа выглядели еще более чуждыми - с длинными твердыми членистыми телами, изогнутыми вперед и заостренными на концах. У них было по шесть ног, две длинные и маневренные, а остальные четыре согнутые и прижатые к телу. Их жесткие крылья находились в постоянном движении, и они стремительно носились во всех направлениях, заставляя многих солдат вздрагивать от неожиданности и испуга.
С болотниками, проверяющими дорогу впереди, и месмердами, парящими над головами, они начали передвигаться гораздо быстрее. Солдаты Чертополох не раз пытались напасть на них из засады, но, несмотря на туман, окутывавший их густой душной пеленой, Серые Плащи были предупреждены и смогли отбить их. Самый больший урон им наносили трясинники, которые протягивали свои костлявые руки из болота и утаскивали зазевавшихся солдат под воду раньше, чем товарищи успевали прийти им на помощь. Нескольких укусили ядовитые змеи, и несчастные умерли быстро, но в мучениях, несмотря на все попытки спутников высосать яд.
Большинство Серых Плащей уже поняло, что лучше всего привязывать веревки к поясам, а не нести их в мешках, поскольку почва здесь была ненадежная, и многие солдаты проваливались в трясину или зыбуны, а вытаскивать их нужно было как можно быстрее, пока не засосало.
Теперь, когда месмерды стали их союзниками, Дункан с Изолт приняли решение отказаться от всех хитростей и открыто шагали по одной из немногочисленных дорог, вьющихся по болоту. Чертополох не могла обойтись без твердого тракта, по которому телеги вывозили эрранские товары на экспорт и ввозили многочисленные предметы роскоши, которых требовала банприоннса. Прежде Банри даже не пыталась бы пройти по этому тракту, зная, что он усиленно охраняется, предпочитая положиться на Айена и Гвилима, знавших тайные тропы через болота.
Ночлег был неудобным и тревожным, но им удалось обойтись без больших потерь благодаря месмердам, которые реяли вокруг цепочки костров, точно духи, отражая все атаки эрранских солдат. Они легли спать в густом тумане и проснулись все в той же душной непроходимой сырой дымке, такой плотной, что солдаты еле видели своих соседей, шагающих в нескольких шагах впереди.
Они приближались к тракту, и стычки стали более жаркими, а многие Серые Плащи погибли, несмотря на помощь месмердов. Расплывчатые мерцающие огоньки вводили их в заблуждение, и они проваливались в зыбуны или получали удар ножом сзади. Жители болот хорошо знали местность и с легкостью прятались в зарослях тростника и осоки или на огромных водных дубах, во множестве росших в глубоких ямах со стоячей водой. На марширующую колонну могла обрушиться туча стрел, убивая и раня многих еще прежде, чем солдаты успевали поднять щиты или спрятаться.
Хотя ведьмы ощущали разум скрывающихся людей, но они находились в голове колонны, поэтому солдаты Чертополох просто дожидались, пока они пройдут, потом бесшумно переправлялись через ручей в плоскодонных лодках или пробирались по тайным тропинкам и нападали на тех, кто шагал в конце. После нескольких таких бесшумных атак Изолт велела Гвилиму, Айену, Ниаллу и Дайду идти с теми прионнсами, которые не обладали колдовским чутьем, и попросила месмердов пролететь над болотом и уничтожить всех солдат Чертополох, прячущихся неподалеку от них. После этого у них больше не было крупных потерь, хотя нападения продолжались со все возрастающей дерзостью.
Они добрались до тракта только в сумерках. Это была узкая извилистая дорога, построенная на твердом основании из камней и глины, которое приходилось постоянно укреплять, чтобы дорога не осела в болото. Туман еще укутывал все бледной ватой, и у многих Серых Плащей начали сдавать нервы, поэтому Изолт приказала раздать солдатам виски, чтобы они согрелись и немного взбодрились. Лагерь разбили прямо на дороге. Твердая и каменистая, она все же была куда боле удобным местом для ночевки, нежели коварное болото. Они расположились сплошной массой и выставили часовых вокруг всего лагеря, вместо того, чтобы рассеяться по островкам твердой земли, постоянно опасаясь быть затянутыми в зыбун каким-нибудь трясинником.
Тревога поднялась прямо перед рассветом. Изолт резко, точно от толчка, очнулась от тревожных снов и вскочила на ноги, вглядываясь в туманные сумерки. Дункан был рядом с ней с мечом на изготовку, и они с беспокойством прислушивались к топоту марширующих по дороге ног. Казалось, будто на них надвигаются сотни легионов, стуча подбитыми башмаками по камням.
- Можно зажечь свет? - закричала Изолт.
Углями из костра разожгли факелы, а Гвилим зажег на конце своего посоха ведьмин огонь, подняв его высоко над головой. Айен собрал все силы, чтобы разогнать туман, все еще висевший над ними, но к его удивлению, молочная дымка с легкостью разошлась. Красный свет факелов и голубое сияние огня Гвилима озарили дорогу, и у Серых Плащей вырвался всеобщий стон смятения.
По дороге на них надвигалась армия немыслимого размера. В свете факелов холодно блестело оружие, лица под стальными шлемами были суровыми и решительными. На всем обозримом пространстве шагали солдаты Чертополох, выстроенные четкими рядами по двенадцать человек, вооруженные длинными пиками и тяжелыми двуручными мечами. Еще большая армия приближалась к ним с другой стороны, даже не пытаясь прикрываться туманом.
Дункан начал выкрикивать приказы, и Серые Плащи торопливо выскочили из-под одеял и похватали свое оружие. Айен нахмурился и в задумчивости запустил обе руки в мягкую каштановую шевелюру.
- Интересно, откуда моя м-мать могла взять столько с-солдат? - проговорил он задумчиво. - В Эрране нет п-постоянной армии...
Гвилим тоже нахмурился.
- Что-то здесь не так, - пробормотал он. Он повернулся к Мегэн. - Хранительница?
С того дня, когда был заключен пакт с месмердами, Мегэн стала молчаливой и грустной, но теперь она очнулась от глубокой задумчивости и взглянула на приближающуюся армию, подошедшую уже почти на расстояние полета стрелы. Над дорогой клубился и дрожал серый туман, мешая разглядеть приближающиеся фигуры. Когда лучники заняли позиции, натянув свои луки, она задумчиво погладила мягкую шерстку Гита, а потом улыбнулась непонятной улыбкой.
- Мастерица иллюзий плетет свои чары, - сказала она негромко.
Гвилим хрипло расхохотался.
- Ну конечно же! И делает это так искусно, что я ни о чем не догадался.
Сам будучи мастером иллюзий, он небрежно махнул рукой, и легионы солдат растаяли как дым. Серые Плащи с торжествующим кличем бросились в бой, а солдаты Маргрит, которых оказалось не больше нескольких сотен, застонали от ужаса. Но сражались они отчаянно, зная, что лучше уж погибнуть здесь, на дороге, чем вернуться к Чертополох, приведя за собой Серых Плащей.
Мало-помалу армия Изолт продвигалась вперед по дороге, а месмерды прочесывали болото с обеих ее сторон. Взошло солнце, но снова опустился туман, густой, словно вата. Со всех сторон послышались стоны и вздохи, и на них из тумана выплыли странные фигуры - призраки чудовищно изувеченных воинов, огромные скользкие чудища с разинутыми пастями и вытянутыми вперед щупальцами, завывающие банши, великаны с горящими глазами. Солдаты дрогнули, некоторые завопили от ужаса, но Дайд затянул задорную боевую песню:
Я солдат-храбрец,
Бравый молодец,
Меня едва ли
Храбрей видали.
Всем врагам конец!
Пусть метель метет,
Или ливень льет,
Пусть воет ветер,
Пусть солнце светит,
Я иду вперед!
Солдаты тоже начали подпевать, сначала тихо и нестройно, потом громче и с растущим воодушевлением, в такт песне размахивая мечами. Охваченные единым порывом, не отрывая глаз от противников, они уже не видели зловещих чудищ, и через некоторое время стоны и вопли затихли, лишь звон оружия и солдатское пение звучали над болотом.
Потом из тумана послышались голоса, и многие солдаты подняли глаза, которые тотчас же засияли радостью узнавания. Они увидели красивых молодых женщин с протянутыми руками, старух с умоляющими лицами, детишек, которые просились на руки. Многие Серые Плащи сошли бы с дороги и пошли за ними прямо в болото, если бы не колдуны, которые предупреждающе закричали и разогнали иллюзии.
Наконец они увидели необъятную водную гладь, уходящую в густой туман, скрывавший дальний берег. Дорога расширилась и превратилась в большую площадь, с трех сторон окруженную низкими складами под соломенными крышами. Длинный причал вдавался в озеро, а к нему были привязаны небольшие лодки.
Здесь, на берегу Муркмайра, разбитые остатки армии Чертополох завязали последний отчаянный бой. Среди них было несколько колдунов, одетых в ниспадающие лиловые одеяния и сражавшихся при помощи огня, ветра и иллюзий, но Мегэн, Дугалл, Гвилим и Айен с легкостью справились с ними. Один за другим они падали, утыканные стрелами или покрытые зияющими ранами, или попадали в лапы к месмердам, которые поцелуями лишали их жизни.
Теперь, когда на стороне Серых Плащей были месмерды, у армии Чертополох не осталось надежды на победу, но они стояли на этом последнем бастионе болот не на жизнь, а на смерть. Несмотря на то, что Изолт неоднократно предлагала им сдаться, эрранцы сражались до последнего человека. Даже у Банри было тяжело на сердце, когда они, наконец, зарубили последнего и, тяжело дыша, встали на причале, опираясь на мечи.
Лишь тогда туман начал рассеиваться, и Серые Плащи увидели поднимающиеся над тихой водой перламутровые шпили Башни Туманов, построенные на острове в центре озера. Отражения башен в его зеркальной поверхности доходили почти до их ног.
Изолт стояла, не в силах отвести глаза от дивного зрелища. Этот дворец оказался самым прекрасным зданием, которое она когда-либо видела. Его башенки и минареты, остроконечные и причудливые, были раскрашены в рассветно-розовый, льдисто-голубой, фиолетовый и нежнейший зеленый тона. Поднимаясь, как казалось, прямо из воды, они сияли, точно радуга. Она слышала, как стоящие вокруг солдаты ахают от восторга, и видела, как Айен сжал кулаки, а его выдающийся кадык заходил вверх-вниз на тонкой шее.
- Какая красота, - прошептала она, и он кивнул, моргая, чтобы сбить слезы.
- Я слишком давно здесь не был, - ответил он еле слышно. - Болота проникают в кровь, как самая страшная отрава. Я очень по ним скучал.
- Что ж, позволь нам отвести тебя домой, - с сочувственным вздохом отозвалась она, думая о своей заснеженной родине, которую так давно не видела. Она кивнула Дункану, который дал приказ рассаживаться по лодкам.
Когда длинные узкие лодки отплыли от берега, Изолт услышала резкий протяжный крик и подняла глаза.
- Смотрите! - воскликнула она.
По небу летели резные салазки, запряженные двенадцатью малиновокрылыми лебедями. В них, безжалостно подхлестывая грациозных птиц, сидела высокая женщина, одетая во все черное. Она развернулась и с высоты погрозила им кулаком, а потом салазки умчались прочь, увлекаемые сильными крыльями лебедей.
- Ник-Фоган уносит ноги, - сказала Мегэн, и ее лицо на миг утратило выражение грусти. Гвилим отдал быстрый приказ, и стая нимф месмердов бросилась в погоню. Но у них не было ни сил, ни проворства лебедей, и они остались далеко позади. Салазки взмыли в облака и исчезли.

***

Кольцо высоких белых свечей окружало костер, разведенный на скале рядом с водопадом, где воды озера срывались с края утеса. Догорел закат, и луны уже показались из-за горизонта. Был день весеннего равноденствия. Одно из главных событий в календаре ведьм, весеннее равноденствие знаменовало смерть зимы и рождение лета, первый день в году, который длится столько же, сколько и ночь. Благоприятное время для того, чтобы снять проклятие.
Над свечами вился душистый дымок, поднимаясь в сумерки дрожащими голубыми лентами. Майя сидела на одном из концов пентаграммы, совершенно обнаженная. Отблески огня играли на ее чешуйках, плавники отбрасывали странные тени. По сторонам от нее сидели Изабо и Бронвин, тоже обнаженные, а Ишбель и Хан'гарад занимали оставшиеся концы звезды. Им было тяжело смотреть на Майю, и они не сводили глаз со своих сжатых рук.
- Солнце зашло, - тихо сказала Изабо. - Пора начать Испытание Тьмой.
Все послушно закрыли глаза. Изабо полной грудью вдохнула пахнущий лесом воздух и попыталась обрести покой. Несмотря на неподвижность, спокойствие не приходило, и высиживая нескончаемые часы, она обнаружила, что из глаз у нее текут слезы. Время от времени раздавался приглушенный вздох или всхлип, и она знала, что не единственная в этом священном кругу, кто плачет.
Она почувствовала отчетливее, чем когда-либо раньше, как внутри нее поворачивает волна времен года. Изабо открыла глаза и сказала, задыхаясь:
- Настала полночь, и волна времени повернула. Пора начинать обряд.
Хрипловатый голос Майи, нежный усталый голосок Бронвин, чистый голос Ишбель, низкий баритон Хан'гарада и ее собственный голос слились в один хор, затянув:
О ночи тьма, о солнца свет,
Вы нам откройте свой секрет,
Найдите в нас добро и зло,
Мертвящий холод и тепло.
Найдите их, они в нас есть:
Веселье - грусть; бесчестье - честь,
И чернота, и белизна,
О ночи свет, о солнца тьма.
Знакомые слова обряда успокоили ее, чего не удалось долгим часам медитации, и ее голос окреп. Она затянула негромким речитативом:
- О нескончаемый круг жизни и смерти, преобрази нас, раскрой свои секреты, распахни дверь. В тебе мы будем свободны от рабства. В тебе мы будем свободны от боли. В тебе мы будем свободны от беспросветной тьмы и от света без темноты. Ибо ты есть свет и мрак, ты есть жизнь и смерть. И ты есть все времена года, поэтому мы будем танцевать, пировать и веселиться, ибо время тьмы отступило, сменившись зеленым временем, временем любви и сбора урожая, временем преображения природы, временем быть мужчиной и женщиной, временем быть младенцем и древним стариком, временем прощения и временем искупления, временем потери и временем жертвоприношения...
Хотя на ее глаза снова навернулись слезы, это были не те мучительные удушающие рыдания, которые ей пришлось сдерживать раньше, а очищающие слезы, освободившие и очистившие ее душу. Бронвин тоже плакала от сострадания, усталости и страха перед предстоящим расставанием. Изабо объяснила ей, что утром она должна будет уйти вместе со своей матерью. Сначала девочка была сама не своя от горя, но ни слезы, ни капризы не заставили Изабо смягчиться и разрешить ей остаться. Поэтому в конце концов маленькая банприоннса надулась, отказавшись вообще разговаривать с Изабо и прижавшись к матери. Ее печальная злость ранила Изабо куда сильнее, чем бурные протесты, и весь день у нее просто разрывалось сердце. Теперь плач Бронвин немного утешил Изабо, так как доказывал, что девочка будет скучать по ней так же сильно, как и она сама будет скучать по своей маленькой воспитаннице.
Песнопение подошло к концу, и Изабо отпустила руки Майи и Ишбель, вытерев слезы и отбросив с лица непокорные рыжие кудри.
- Майя, пришло время снять проклятие.
Фэйргийка медленно подняла черный сверток, лежавший у костра. В колеблющемся свете ее глаза странно поблескивали. Она взяла украшенный драгоценными камнями нож и медленно и неторопливо разрезала узел, стягивающий ткань.
О ночи тьма, о солнца свет,
О сила светлых лун,
Пусть слово милости звучит
И проклятье отменит.
Ткань распахнулась, открыв маленькую куколку, обвязанную грязной смятой лентой, от которой пахло болезнью и ядом. Изабо окатила волна такой злобы, что она чуть не задохнулась, а Бронвин и Ишбель вскрикнули, отшатнувшись. Бородатое лицо Хан'гарада было суровым и печальным, и он смотрел на Майю с холодным гневом в глазах.
Фэйргийка побледнела, но взяла куклу кончиками пальцев и осторожно перерезала ленту. Сломанное перо упало на землю.
О ночи тьма, о солнца свет,
О сила светлых лун,
Пусть слово милости звучит
И проклятье отменит,
- повторила она хрипло.
Как можно аккуратнее держа куклу, она отрезала лоскуток тартана Мак-Кьюиннов и прядь черных волос, и еще раз дрожащим голосом повторила слова обряда.
- Во имя Эйя, матери и отца всего сущего, пролейте свой благодатный свет на Лахлана Мак-Кьюинна и защитите его от всех злых, враждебных и пагубных сил, - затянула Изабо, и остальные присоединились к ней. - О божественная сила лун и звезд, ветров и воздуха, свежей воды и плодородной земли, жизнь во всей вселенной, жизнь во всех нас, благословите Лахлана Мак-Кьюинна, окружите его тело и душу и принесите ему мир и защиту от зла. Сбросьте злые цепи, которые сковывают его, разгоните тьму, которая гнетет его, разомкните его глаза, чтобы он мог видеть, разомкните его уста, чтобы он мог говорить, пусть сила и тепло вольются в его тело, пусть жизнь полностью вернется к нему. О сила светлых лун, пусть будет так, как сказано!
Майя бросила куклу и все обрезки ленты, ткани и перо в огонь, громко прокричав:
Огонь пылает, зола сереет,
Злые чары луна рассеет,
Светлые луны, услышьте меня:
Снято проклятие с этого дня.
Благословляю тебя, благословляю тебя, благословляю тебя!
Взметнулись языки пламени, зеленые и зловонные, и они все смотрели, как кукла сгорает дотла. Потом Изабо бросила в огонь горсть сушеной драконьей крови, и пламя зашипело, фиолетовое, голубое и зеленое, а затем снова очистила круг солью и землей, водой и золой.
- Все, сказала она тихо. - Во имя Эйя, будем надеяться, что этого достаточно.

***

Положив голову на руку, Изолт смотрела, как первые солнечные лучи пробиваются через щелку в занавесях и ползут по стене. Хотя она очень устала, пройдя Испытание Тьмой вместе с остальными ведьмами, ей не хотелось уходить от мужа и идти в свою пустую холодную постель. Почти за целый год, что она спала одна, Изолт так и не привыкла, что Лахлана нет рядом. Хотя поженились они лишь за два с половиной года до того, как его поразил этот странный недуг, ее тело по-прежнему тосковало по нему, по крыльям, теплым коконом укутывающим ее во сне. Она опустила голову на его безжизненную руку и почувствовала, что на глаза навернулись не свойственные ей слезы.
Солнечный луч прополз по подушке и скользнул по лицу спящего. Его ресницы дрогнули, и он отвернулся от света, потом открыл глаза и непонимающе огляделся. Незнакомая комната была украшена роскошными гобеленами и шелковыми подушками. На двустворчатой двери красовалась резьба в виде цветущих чертополохов. У него кружилась голова, и он чувствовал себя очень слабым, но все-таки взглянул вниз и увидел огненно-рыжую голову Изолт, прижатую к одеялу. Медленно и неуверенно он повернул руку, зажатую в ее ладонях, и шевельнул пальцами. Она изумленно подняла покрасневшие от слез глаза.
- Эй, леаннан, - сказал Лахлан, удивленный каким-то хриплым кваканьем, вылетавшим у него из горла, - почему ты плачешь?

ПАКТ О МИРЕ

Солнышко ласково пригревало танцоров, которые, кружась и подскакивая, пробирались под длинной аркой поднятых рук. Циркачи пели и играли, ребятишки с писком и визгом носились в толпе. Был Ламмас, и все пришли посмотреть, как будут пороть Ри, а Шабаш будет благословлять караваи хлеба.
Внезапно чей-то голосок пропищал:
- Едут, едут!
Музыка резко замолкла, и танцоры отошли в сторону, освобождая место веселой процессии, спускающейся с холма.
Ри скакал на своем вороном жеребце, Банри ехала рядом с ним, прионнсы чуть позади. Все были одеты в килты своих кланов, а пледы были сколоты брошами. Городские лорды тоже были тут, страшно взволнованные тем, что находятся в столь важной компании, а молодой циркач в малиновой шляпе встречал их песнями и шутками, сверкая черными глазами. Рядом с Ри ехали его собственные телохранители, одетые во все синее, и ребятишки во все глаза смотрели на огромную медведицу, косолапо переваливающуюся рядом с одним из телохранителей, и поджарую черную волчицу, скачущую по пятам за конем одного из лордов.
Толпа взволнованно зашумела, увидев небольшую коляску, запряженную двумя белыми лошадьми, в которой ехали три пожилых члена совета колдунов и маленький прионнса, чуть взмахивающий крылышками в попытках вылететь из рук своей няньки. Толпа кидала ему цветы, а он в ответ махал рукой, сияя радостной улыбкой.
При виде следующей коляски в толпе изумленно заахали, поскольку в ней сидели волшебные существа. Там была девушка с длинными волосами, покрытыми зеленой листвой, пушистый клюрикон, разодетый в бархат, Селестина в покрывале из своих белоснежных волос с малышом на коленях и корриган, похожий на замшелый валун с одним любопытным глазом. Над маленьким экипажем порхала крошечная нисса с яркими крылышками, заливаясь звонким смехом. Сначала она дернула за хвост одного из коней, потом уцепилась за кончик хлыста и повисла на нем, а возница тщетно пытался стряхнуть ее, размахивая хлыстом во все стороны. Ребятишки в толпе завизжали от восторга, и она тут же подлетела к ним, принявшись щипать их за носы и дергать за волосы, отчего смех стал только громче.
Процессия добралась до высокого пограничного столба и остановилась. Ри спешился и со смехом приказал лорду:
- Ну, давай, пори скорее! Чтобы никто потом не говорил, что Лахлан Мак-Кьюинн не любит, когда ему напоминают о его обязанностях!
На нем были лишь килт и плед, а грудь оставалась обнаженной. Обращаясь к лорду, он стащил плед, и тот повис у него на поясе. На его плечах и руках не было живого места от красных ссадин.
Лорд нерешительно спешился.
- Вы уверены, Ваше Высочество? - спросил он с тревогой. - Прошло уже много лет с тех пор, как у нас в последний раз были Общие Скачки. Я не хотел бы выказывать неуважения...
- Порите, милорд, - весело велел Лахлан. - Если уж я собираюсь возродить все старые традиции и обычаи, то не могу не вернуть единственный, который задевает меня, а не ваши кошельки. У меня широкие плечи, клянусь, мне это нипочем.
Лорд печально улыбнулся.
- Как скажете, Ваше Высочество.
Он поднял кнут и трижды ударил по пограничному столбу, а потом с размаху опустил его на голые плечи Ри.
- Проклят будет любой, кто забывает границы страны, будь то раб, лорд или Ри, - закричал Лахлан. - Клянусь своей кровью, что всегда буду соблюдать права народа этого графства. С благодарностью принимая Ламмасскую десятину, обещаю охранять его как собственное дитя. Ибо я ваш Ри и ваш отец, обязанный уважать и защищать вас.
Толпа одобрительно заревела, и Лахлан отошел от пограничного столба. Три самых красивых девушки графства с цветами и колосьями, вплетенными в волосы, робко и гордо прошли через толпу. Одна несла воду и чистую ткань, чтобы вымыть его окровавленную спину, другая флягу с виски, чтобы он выпил, а третья - маленькую куколку, сделанную из колосьев и перевязанную цветами. Они промыли его рубцы и очень осторожно снова натянули плед на иссеченные плечи.
Мегэн торжественно спустилась из своей коляски и благословила хлеб, яблоки и озимую пшеницу, которые поднесли ей ребятишки, с грустной улыбкой сделав над их головами знак Эйя. Гита позволил им потрепать свою шелковистую коричневую шубку, а потом старая колдунья неуклюже забралась обратно в экипаж, тяжело опираясь на свой посох.
- Теперь в следующую деревню! - воскликнул Лахлан. - Да уж, хотелось бы мне, чтобы земли Мак-Кьюиннов не были столь обширными. Если я под конец не свалюсь с лошади от порки, то от всех стаканчиков, которые они подносят мне, точно свалюсь!
Прионнсы засмеялись.
- Ну, если у вас будет достаточно твердая рука, чтобы сегодня вечером подписать Пакт о Мире, нам нет до этого никакого дела! - выкрикнула Маделон Ник-Эйслин.
- Вам-то, может быть, и нет, а вот мне есть, - с улыбкой отозвалась Изолт. - Слишком много живительной воды, и он не сможет выполнить свои обязанности перед женой.
Все снова рассмеялись, и Энгус Мак-Рурах заметил:
- Ну, судя по вашему виду, Ваше Высочество, у вас нет причин жаловаться!
Черная волчица, сидевшая рядом с его лошадью, обнажила зубы в широкой ухмылке, как будто тоже поняла и оценила шутку.
Изолт с мечтательной улыбкой погладила свой уже заметный живот. Они поехали дальше, а следом загремела телега, доверху нагруженная десятиной Ри, поскольку Ламмас был не только праздником первого урожая, но и днем уплаты налогов и податей. Лахлан ехал по своей собственной земле, по холмам и лугам, окружающим Лукерсирей, и он ехал собирать свою десятину.
Дайд, держа в руках шляпу, поклонился толпе и запел:
Собираем мы сегодня
Урожай плодов!
Нет прекраснее награды
После всех трудов.
И землю мы пахали,
И сеяли зерно,
Косили мы и жали,
Ходили на гумно.
Благослови же Эйя
Очаг наш и наш дом,
И тех, кто этот праздник
Своим создал трудом!
Тени уже стали удлиняться, когда они наконец вернулись обратно в Лукерсирей, все изрядно навеселе от виски, которое фермеры и землевладельцы усердно подносили им до самого конца. Дворцовый парк был увешан фонарями, которые все разом по мановению руки Мегэн весело загорелись, когда процессия Ри въехала на длинную обсаженную деревьями аллею. По всей огромной площади были расставлены полосатые лотки, с которых раздавали ламмасские лепешки и ламмасский эль. Учеников Теургии угощали желе из бельфрута и печеными яблоками, а для тех, кто не придерживался вегетарианства, как члены Шабаша, на вертелах жарились кабаны.
Лахлан улыбнулся при виде ребятишек, бежавших за лошадьми и звавших его и Изолт. Порывшись в своем спорране, он бросил им пригоршню золотых монет, и дети с криками бросились подбирать их.
Томас вместе с Джоанной уже ждали Ри у входной двери, но Лахлан замахал на них руками, сказав:
- Зачем разрешать им пороть меня, если я по приезде домой со всех ног брошусь к лекарям? Нет, это почетные раны. Я должен терпеть их спокойно.
Он спешился, слегка поморщившись, и сказал Изолт:
- Единственная, от кого я приму заботу, это ты, леаннан. Пойдем, помоги мне переодеться, а то до чего же болят эти ссадины!
Изолт подождала лишь, пока к ним не подъехала коляска с колдунами.
- Доннкан, малыш! - позвала она. - Иди к маме. Сегодня вечером я сама покормлю и искупаю тебя. Пусть бедняжка Сьюки отдохнет на празднике.
- Ох, благодарю вас, Ваше Высочество! - воскликнула Сьюки. - Это точно? Я вполне могу сначала уложить Доннкана...
- Нет, иди, - сказала Изолт. Она подхватила малыша и взъерошила его огненно-рыжие кудряшки. - Пойдем, маленький негодник! Думаешь, я не видела, что ты опять пытался улететь от Сьюки? Ты очень непослушный мальчик!
Перед пиром должен был состояться Ламмасский Собор, поэтому, вымывшись и переодевшись, Изолт и Лахлан отправились в главный зал, где уже собрались все прионнсы. В зале стоял тихий гул разговоров, мгновенно смолкнувший при появлении Ри и Банри, и серебристо-голубая комната огласилась приветственными возгласами и хлопками.
- Да здравствует Ри! Да здравствует Банри!
- Слант матир!
- За мир и счастье!
Этот Ламмасский Собор был самым мирным и согласным за много лет, и самым необычным. Вместе с прионнсами и лордами за столами сидели представители всех основных рас волшебных существ, за исключением Фэйргов.
Здесь была Облачная Тень вместе со своим дедом, Звездочетом. Корриганка Санн представляла свой народ, а рощица древяников стала настоящей головной болью для слуг, постоянно выметавших прутья и листья, которыми те усыпали весь коридор. В углу реяли нимфы месмердов, и их фасетчатые глаза передавали все происходящее их старшим, остававшимся на болотах.
Сиили приехал к дворцовым воротам на коне-угре и теперь настаивал на том, чтобы его пропустили внутрь, невзирая на слизистые лужицы, которые он оставлял за собой. Хобгоблины, болотники и брауни играли в прятки среди мебели, а клюриконы развлекали собравшихся импровизированным музыкальным представлением. Нисс пришлось выгнать на улицу после того, как они своими проказами устроили настоящий переполох. Теперь они бесчинствовали на ярмарке, устроенной в парке, переворачивая кувшины с бельфрутовым соком, таская ламмасские лепешки и выхватывая цветки из причесок дам. В зале осталась одна Элала, качавшаяся на волосах Лиланте и отпускавшая насмешливые комментарии о запахе, волосатости и уродливости собравшихся там мужчин и женщин. Хотя, кроме Лиланте и Ниалла, маленькую ниссу все равно никто не понимал, древяница заливалась краской и пыталась утихомирить ее.
Среди присутствующих была даже предводительница сатирикорнов с буйной гривой волос, единственным острым, как шпага, рогом и ожерельем из зубов и костей, свисающим между тремя парами ее грудей. Утром она до отвала наелась мяса с кровью, а потом очень смутила солдат, с легкостью заняв первое место в ежегодном турнире борцов.
Переговоры о подписании Пакта о Мире шли уже долгие месяцы, так что сегодняшнее собрание было заключительной формальностью. Тем не менее герольд зачитал длинный список условий, часть которых толпа приветствовала громкими криками, а по поводу других отпускала сатирические замечания. Были пересмотрены границы всех земель, а Брангин Ник-Шан, племянница Гвинет, была объявлена единоличной правительницей Шантана. С благословения Энгуса Мак-Рураха Двойной Престол разделили. Мелисса Ник-Танах нехотя позволила своей тетке, Маделон Ник-Эйслин, снова принять на себя ответственность за Эслинн, признав, что ее дед не имел никакого права владеть краем лесов лишь потому, что женился на одной из Ник-Эйслин и женил своего сына на другой. Поскольку этот вопрос давно был камнем преткновения в семье, такое решение было встречено с огромной радостью и облегчением.
Эльфрида Ник-Хильд должна была подписать Пакт от имени своего народа, несмотря на то, что она была банприоннсой в изгнании, и Тирсолером до сих пор управляли Филде и совет священников. И ей, и Линли Мак-Синну была обещана помощь в возвращении их земель, как только повсюду в Эйлианане будет восстановлен порядок, и они были счастливы, что к ним относятся с такой же учтивостью и почтением, как и к тем прионнсам, которые сидели на своих престолах.
Айен Мак-Фоган был утвержден в качестве правителя Эррана, несмотря на то, что его мать была еще жива. Ускользнув из своего дворца во время вторжения войск Ри в Эрран, она, по сообщениям, бежала на Прекрасные Острова, где пыталась собрать помощь, чтобы отбить престол у своего сына.
Кеннет Мак-Ахерн как раз выводил под Пактом свое имя, когда снаружи донеслись какие-то крики. Атмосфера в зале немедленно изменилась. Рука Изолт метнулась к поясу, но она тут же с досадой вспомнила, что не взяла с собой оружия, а Синие Стражи обнажили мечи. Лиланте стояла у окна, полускрытая парчовыми занавесями.
- Дракон приземляется! - изумленно закричала она. Отовсюду послышались возгласы страха и удивления. Слишком многие здесь помнили сожжение Арденкапля, чтобы не испытывать ужаса при виде дракона. - Изабо! Это Изабо! - закричала вдруг Лиланте. - Изабо летит на драконе! И еще кто-то! Изабо прилетела!
Изолт с радостным криком вскочила на ноги. Она не стала тратить времени на то, чтобы идти к двери и спускаться по лестнице, а проворно подбежала к окну и выскочила из него, слетев с пятого этажа на землю с легкостью перышка.
Эсрок приземлилась в парке, широко расправив золотистые крылья и не обращая внимания на опрокинутые лотки и мечущихся в панике зрителей. На спине у нее сидели Изабо, Ишбель, Хан'гарад и Зажигающая Пламя, укутанные в меха от холода.
Шаги Изолт замедлились. Она улыбнулась сквозь слезы и протянула руки, и Изабо соскочила с драконьей спины и помчалась к ней навстречу. Сестры крепко обнялись. Изабо лепетала какие-то приветствия и объяснения, а Изолт ничего не говорила, лишь так крепко обнимала сестру, что та испугалась, как бы у нее не треснули ребра.
- ...и вот, как только мы увидели в магическом пруду, что вы собираетесь делать, то решили, что тоже должны прилететь и принять участие. Это действительно исторический момент - подписание Пакта о Мире всеми землями и всеми расами волшебных существ...
- Всеми, кроме Фэйргов, - хмуро поправила Изолт.
Улыбка Изабо померкла.
- Я должна объяснить про Бронвин и Майю, - сказала она торопливо.
Изолт кивнула.
- У нас будет для этого еще уйма времени. Позволь мне сначала поздороваться с Зажигающей Пламя и с мамой. Что они здесь делают? И кто этот Хан'кобан с семью шрамами? Я не знаю его, а должна бы, ведь воина с семью шрамами нечасто встретишь.
Изабо широко улыбнулась.
- Он наш дайаден! Я совсем забыла, что ты ничего не знаешь. Его заколдовали... Ох, мне столько нужно тебе рассказать!
Изолт ошеломленно смотрела куда-то мимо нее. К ним шел высокий мужчина с решительным и надменным лицом, каждую щеку которого рассекали три тонких шрама, и еще один виднелся над переносицей. Его глаза под нахмуренными бровями сияли ослепительной синевой, а густые рыжие волосы были перевязаны кожаным ремешком. По обеим сторонам ото лба вились два тугих рога.
Он поднес два пальца ко лбу, потом к сердцу, потом от себя наружу. Изолт склонила голову и подняла одну руку, прикрыв ею глаза, а другую вытянула вперед в мольбе. Так следовало приветствовать Шрамолицего Воина. Он хмыкнул, и она уронила руки, но не подняла глаз. Он притянул ее к себе и крепко обнял. На миг Изолт застыла от изумления, ведь у Хан'кобанов не было принято обниматься. Потом она подняла руки и тоже обняла отца.
Затем последовала радостная встреча с Ишбель и Зажигающей Пламя, ни одну из которых Изолт не видела со дня своей свадьбы четыре года назад, потом она пошла поклониться драконьей принцессе и обменяться с ней приветствиями. Изабо оглянулась в поисках Мегэн, и улыбка замерла у нее на губах при виде Лахлана, стоящего перед ней с поднятыми крыльями и напряженным лицом.
- Значит, наша беглянка вернулась, - сказал он. Колкие слова так и просились ей на язык, но она проглотила их, почтительно присев перед ним с опущенными глазами.
- Что ты сделала с моей племянницей? - осведомился он.
- Я отдала ее Майе, чтобы она сняла с вас проклятие, Ваше Высочество, - ответила Изабо спокойно.
На его лице промелькнуло удивление. Потом он рассмеялся.
- Да уж, чего я только не ожидал от тебя услышать, но не это! Ты постоянно удивляешь меня, Изабо. Ты и твоя сестра. Эй, а что это за мужчина, которого моя жена только что так нежно обнимала?
Изабо подавила улыбку.
- Это, Ваше Высочество, мой конь Лазарь, которого вы хотели пристрелить. На самом деле это был мой отец, Хан'гарад, которого Майя заколдовала в День Предательства. Много лет он был конем, Ваше Высочество, и ему было очень нелегко снова вернуться к жизни человека.
- Могу себе представить, - сочувственно пробормотал Лахлан. - Я был дроздом всего лишь пять лет, и то временами мне бывает трудно. Пойдем, я чувствую, тебе найдется о чем нам рассказать! Почему бы вам всем не подняться в зал? Мы как раз подписывали величайший исторический документ, когда вы так неожиданно нас прервали. Рассказать свою историю и извиниться сможешь потом.
Изабо не знала, то ли ей улыбаться, то ли возмущаться. Потом она заметила в глазах Лахлана искорку раскаяния и усмехнулась в ответ.
- Да, Ваше Высочество. Вы же знаете, что ваше слово для меня закон, - ответила она, и он рассмеялся.
Взяв Изолт под руку, Изабо пошла вслед за Ри в зал. Приветствий было так много, и они были такими теплыми, что ее щеки заалели. Она боялась возвращаться в Лукерсирей, полагая, что здесь ей не будут рады. Но, похоже, никто не хотел, чтобы былые противоречия испортили такой день.
Мегэн нетерпеливо ждала в зале, и Изабо была ошеломлена тем, какой она выглядела старой и усталой, ее длинная коса вся побелела, а худая фигура усохла еще больше. Но черные глаза все так же метали искры, и она крепко обняла Изабо.
- Как ты могла ускользнуть в ту ночь и три года не подавать о себе никаких вестей? - воскликнула она. - Я до смерти беспокоилась о тебе.
- Прости, - с раскаянием сказала Изабо. - Тогда это казалось наилучшим выходом, а оттуда, где я была, нельзя было послать весточку.
- Ты всегда была безрассудной и неосмотрительной девчонкой, но я думала, что ты начинаешь обретать благоразумие, - фыркнула Мегэн. - Почему нельзя было вверить мне заботу о безопасности малышки?
- Дело было не только в Бронвин, но еще и в дайадене, - оправдываясь, объяснила Изабо. - А для него, по крайней мере, все получилось лучше некуда.
- О чем ты? - спросила Мегэн, но в этот миг на пороге показалась Изолт с Зажигающей Пламя. Вслед за ними в зал рука об руку вошли Ишбель и Хан'гарад.
Мегэн раскрыла рот от изумления.
- Клянусь зеленой кровью Эйя! Это же Хан'гарад! - воскликнула она. - Но как?.. Где?..
Изабо напряглась. Несмотря на все ее попытки объяснить и оправдать действия Мегэн в День Предательства, Хан'гарад упорно продолжал думать о старой колдунье самое худшее.
- Она никогда меня не одобряла и не раз пыталась разлучить нас с Ишбель - говорил он сердито. - Она хотела, чтобы Ишбель принадлежала только ей - ревнивой и жадной старухе, которая не могла вынести, что Ишбель любит меня больше, чем ее. Она нарочно попыталась убить меня в тот день, чтобы Ишбель снова принадлежала ей одной - вот и ухватилась за эту возможность.
Даже Ишбель встала на защиту Мегэн, сказав:
- Она действительно сожалела об этом, любовь моя. Она хотела убить не тебя, а проклятую Колдунью.
Но Хан'гарад так и не изменил своего мнения, поэтому Изабо со страхом думала о встрече отца с ее любимой опекуншей.
Но лицо Мегэн озарила радость, и она торопливо поковыляла через зал, протянув руки.
- Королева драконов говорила правду! Ты жив! Ох, Хан'гарад, сможешь ли ты простить меня? Я не хотела, чтобы ты тоже упал в пропасть. Я была в ярости и заставила землю расступиться слишком широко. Край просто осыпался у тебя под ногами и увлек тебя за собой. Клянусь благословенным именем Эйя, я не хотела причинить тебе зло. Где ты был все эти годы? Пойдем, я вижу, что сегодня будет рассказано немало историй. Может быть, сядешь с нами и расскажешь?
Хан'гарад был холоден и надменен, но отрывистым кивком дал понять, что принял ее извинения, и позволил Диллону пододвинуть кресла ему, Ишбель и Зажигающей Пламя и налить им вина.
Прерванную церемонию возобновили, и после Мак-Ахерна Пакт подписал Мак-Бренн, за ним Ник-Танах и только что восстановленная в своих правах Ник-Эйслин. Изабо вкратце рассказала королевской чете и Мегэн о своей жизни в Проклятых Башнях и объяснила, как Майя заколдовала Хан'гарада.
Лахлан доставил ей огромное удовольствие, вскочив на ноги и сказав:
- У нас небольшое изменение, о котором я сам только что узнал. Моя жена Изолт Ник-Фэйген должна была подписать Пакт от имени своего клана, но мы очень рады приветствовать ее давно пропавшего отца, Хан'гарада Мак-Фэйгена, Прионнсу Тирлетана, прямого потомка Фудхэгана Рыжего!
В зале послышались удивленные возгласы, и Хан'гарад поклонился, а его лицо расплылось в несвойственной ему улыбке. Ему передали перо и чернила, и он подписал документ неуклюжей рукой, все еще не привыкшей к тому, что на ней снова были пальцы.
После того, как все прионнсы поставили свои подписи, вперед вышли представители различных рас волшебных существ. Зажигающая Пламя подписала от имени Хан'кобанов, Звездочет от имени Селестин, а Бран - от имени клюриконов. Элала опустила свои крошечные ручки в чернильницу и приложила их к бумаге; старший из древяников нацарапал что-то похожее на корявый прутик, а сиили вывел свою простую руну. Эсрок принесли бочонок с чернилами, в который она обмакнула когтистую лапу и странным витиеватым росчерком вывела свое имя, занявшее уйму места на пергаменте. Мать-королева послала ее подтвердить те обещания, которые королева драконов дала Эйдану Мак-Кьюинну при подписании Первого Пакта о Мире более четырех столетий назад. Потом Томас отнес огромный свиток вниз, в канализационные трубы, чтобы Кейт-Анна, последняя из никс, могла поставить свою подпись, не выходя на свет.
Во дворце снова зазвучала музыка и начались танцы, циркачи и трубадуры принялись состязаться в том, кто соберет вокруг себя больше зрителей своими песнями и историями, огнеглотанием, жонглированием, акробатикой и хождением на ходулях. Дайд был в своей стихии, играя на гитаре и расхаживая в толпе. У него загорелись глаза при виде Изабо и Лиланте, сидящих рядом под деревьями и поглощенных беседой, и он повернул к ним.
- Миледи Изабо, - сказал он с низким поклоном. - Я вижу, вы вернулись оттуда, где были так долго. Могу я пригласить вас на танец?
Изабо улыбнулась.
- Боюсь, мне сегодня не хочется танцевать. Но я уверена, что Лиланте не откажется. Я видела, как она притопывала ногами.
Циркач опустился на траву рядом с ней.
- Что-то мне тоже расхотелось танцевать, - сказал он. - Ты не расскажешь мне, где ты была и почему исчезла так внезапно, никому ничего не сказав? Три с половиной года, и ни одной весточки!
- Пожалуй, я пойду, а вы поговорите, - сказала Лиланте, поднимаясь на ноги и залившись краской. Она видела выражение лица Дайда, когда Изабо вошла в зал, и поняла, что его не интересует никто другой. Он кивнул и помахал ей рукой, когда древяница направилась в парк вместе с порхающей над головой ниссой.
Изабо укоризненно взглянула на юношу.
- Бедная Лиланте! Ну почему ты вечно ее обижаешь?
- Обижаю? Лиланте? Когда это я ее обижал? - воскликнул он недоуменно. - Мы с ней друзья, правда, теперь я нечасто ее вижу. Она почти все время проводит в Башне Двух Лун, читает лекции о волшебных существах леса. Можешь себе представить, что я думаю о Теургиях! Я уж лучше посижу где-нибудь в уютном кабачке и спою и поиграю на гитаре. Но довольно обо мне. Где, во имя зеленой крови Эйя, ты пропадала все это время?
Она довольно сбивчиво рассказала ему о некоторых событиях, которые произошли за три с половиной года, проведенные в Проклятой Долине. Когда она дошла почти до конца своего повествования, раздался писк, и из рукава Изабо появилась покрытая перьями круглая голова, уставившаяся на Дайда огромными золотистыми глазами. Он вскрикнул от неожиданности.
- Во имя Эйя, что это такое? - воскликнул он.
- Это Буба, - со смехом объяснила Изабо. - Я нашла ее несколько месяцев назад, вскоре после того, как Майя забрала Бронвин. Она выпала из гнезда, а летать еще не умела. Я наложила шину на ее сломанное крыло и повсюду таскала с собой, пока оно не зажило, но хотя сейчас она уже вполне может летать, покидать меня все равно не хочет. Думаю, она считает меня своей матерью.
- Но кто она такая? Похожа на сову, но размером с воробья!
- Это карликовая сова, самая маленькая из всех сов. В Проклятых Башнях их довольно много. Они питаются пауками и сверчками - я думала, что сойду с ума, разыскивая ей еду, пока она сама не научилась охотиться!
Маленькая сова выползла из рукава Изабо. Всего шести дюймов высотой от хохлатой головки до когтей, она была почти белоснежной, и лишь на крылышках виднелось несколько серых пятнышек. Ее огромные глаза не мигая смотрели в лицо Дайда.
Он тревожно заметил:
- Твоя птичка смотрит на меня таким странным взглядом, можно подумать, что она читает мои мысли.
- Ну, твои мысли прочитать нетрудно, - рассмеялась Изабо. - У тебя очень выразительное лицо.
Дайд схватил ее за руку, и румянец разлился по его худым загорелым щекам.
- Значит, если ты знаешь, о чем я думаю, тогда...
Изабо сжала его пальцы, а потом отняла свою руку.
- Я хочу стать колдуньей, - сказала она мягко. - Ведьмы не выходят замуж, как тебе известно. Или, по крайней мере, нечасто и обычно за других колдунов. Ты же не хочешь бросать бродячую жизнь ради того, чтобы вступить в Шабаш. Ты сам сказал, что ненавидишь Теургии! Ну а я не слишком хочу путешествовать в фургоне, зарабатывая себе на жизнь жонглированием апельсинами. Ведь я не могу ни петь, ни танцевать, ни глотать огонь или кувыркаться, как ты или Нина. Я тебе ни к чему.
Дайд немного помолчал, потом на его лице снова появилась проказливая улыбка. Он наклонился и носом пощекотал ее ухо.
- А разве кто-то что-нибудь говорит о том, чтобы жениться? - прошептал он. - Когда еще наступит завтра, а ночь уже здесь и сейчас.
Изабо рассмеялась и шутливо оттолкнула его.
- Да, но если я хочу быть колдуньей, то не могу отвлекаться на нужды тела, по крайней мере, сейчас. Может быть, когда-нибудь потом, когда я получу свой посох и кольца колдуньи...
Дайд поцеловал ее за ушком, потом в щеку.
- Значит, у твоего тела есть нужды, не так ли? Я не могу позволить, чтобы эти нужды остались неудовлетворенными. Неужели я бы отказал в стаканчике человеку, умирающему от жажды? - Он снова поцеловал ее в щеку, потом в губы, но внезапно отскочил, вскрикнув от боли. - Твоя ужасная птица только что клюнула меня! - закричал он.
Изабо расхохоталась.
- Буба! - воскликнула она. - Противная птица!
Дайд сердито взглянул на маленькую сову, потирая руку. Потом осторожно сел обратно, сказав:
- Почему бы тебе не велеть ей полетать и поохотиться на каких-нибудь пауков?
Изабо ласково улыбнулась ему.
- Нет, думаю, что Буба понадобится мне здесь, чтобы защитить меня, - отозвалась она. - Мою честь, если не мое здоровье. Нет, Дайд, я говорила вполне серьезно. Все равно я прилетела совсем ненадолго. Я должна вернуться в Проклятые Башни с мамой и дайаденом. Я нужна им там, и мне предстоит еще очень многому научиться у Зажигающей Пламя и Матери Мудрости. Я хочу пройти инициацию и получить имя и шрамы. Королева драконов сказала, что я должна узнать свое прошлое, если хочу узнать будущее. Я слишком хорошо к тебе отношусь, чтобы просто развлекаться с тобой в парке...
Дайд рассмеялся, хотя и невесело.
- Это вежливый отказ, если я хоть что-то в этом понимаю, - сказал он. - Ты точно уверена, что не хочешь, чтобы я принес тебе вина? Эх, если бы сейчас был Хогманай, я мог бы снова попробовать с Горячей Пинтой!
Изабо сочувственно улыбнулась и встала, отряхивая юбку от листьев.
- Иди, поиграй на празднике, Дайд, - сказала она. - У меня всего несколько часов, и мне хотелось бы немного побыть с Мегэн. Я очень давно ее не видела, а она выглядит такой старой и усталой.
Дайд вскочил на ноги и ударил по струнам своей гитары.
- Моя любовь меня не любит, она меня не любит, нет, - запел он, кланяясь ей и насмешливо блестя глазами. - Такой неприступной второй не найдете, хоть обойдите целый свет.
Он смешался с толпой, продолжая петь, и Изабо подняла маленькую сову, потершись подбородком о ее бархатные перышки.
- Пойдем, Буба, - сказала она. - Я хочу познакомить тебя с Мегэн, которая была моей приемной матерью, как я для тебя.
Сова тихонько ухнула в ответ. Мудрая старая матушка ждет, сказала она.
Лиланте стояла в темноте под деревьями и смотрела, как Дайд целует Изабо, и ее сердце сжималось от странной тупой боли. Потом она медленно развернулась и пошла прочь.
На лужайке перед дворцом танцоры водили хороводы один внутри другого, а длинные цепочки пляшущих мужчин и женщин вились под увешанными фонарями деревьями. Лиланте взяла чашу подогретого вина со специями и потягивала его, завистливо глядя на них и притопывая ногой.
- Ты не танцуешь, Лиланте? - Ниалл подошел к ней сзади. Медведица приковыляла следом за ним.
- Никто не хочет танцевать с древяницей - все боятся споткнуться о мои ноги, - сказала она с улыбкой, приподняв юбку, чтобы он мог видеть ее широкие узловатые корни.
- Но я ведь видел, как ты танцевала, - воскликнул он. - Ты замечательно танцуешь!
Она благодарно улыбнулась, но заметила:
- Это в сравнении с древяниками. Рядом с ними кто угодно покажется замечательным танцором, не то что полудревяница.
- Или по сравнению со мной, - сказал он удрученно. - Никто не хочет танцевать со мной, потому что все боятся, что я наступлю им на ногу и сломаю ее!
Лиланте рассмеялась.
- Наверное, они больше опасаются, что Урса начнет ревновать. Держу пари, что если бы ты отослал ее спать и дал немного меду, у тебя отбою не было бы от девушек, желающих с тобой потанцевать, ведь ты же такой герой!
Он улыбнулся и сказал неловко:
- Я бы лучше еще разок потанцевал с тобой.
- Да? - воскликнула Лиланте. - Я с удовольствием потанцевала бы. Ты правда этого хочешь?
Он поклонился.
- Миледи, вы окажете мне честь танцевать с вами этот танец?
- Благодарю вас, сэр. - Лиланте положила свои тонкие пальчики-прутики на его огромную сильную ладонь, и тут же слегка ахнула, когда он своими ручищами схватил ее за талию, подняв в воздух и закружив.
- Вот видишь, не обязательно даже, чтобы твои ноги касались земли, - сказал он. - Так я точно их не сломаю.
- Мои ноги не так-то легко сломать, - ответила Лиланте, когда ей удалось отдышаться. - Боюсь, что они крепкие, как дерево.
Он снова закружил ее, уведя от толпы, и над их головами сомкнулись деревья.
- А твое сердце? - спросил он очень хрипло.
- Сердце?
- Его легко разбить?
Она вспыхнула и не могла придумать, что ответить.
- Не знаю, - сказала она в конце концов. - Его никто еще не разбивал, но я не думаю, что оно черствое.
Он очень тихо проговорил:
- Я видел, как ты смотрела на своего друга-циркача. Кажется, он очень увлечен той красавицей с рыжими волосами, которая похожа на Банри. Это... это тебя расстраивает?
Они продолжили танцевать в молчании. Потом она тряхнула своими зелеными волосами.
- Нет. Я всегда знала, что Дайд не про меня. Мы очень разные. Он любит толпу, праздники и шумные трактиры. А мой дом - лес.
- И мой тоже, - сказал Ниалл тихо. Лиланте подняла глаза, пытаясь разглядеть его лицо, но под деревьями было очень темно. И в этот миг он ошеломил ее, крепко поцеловав в губы.
Когда он наконец отпустил ее, Лиланте стояла совсем неподвижно, прижавшись к его плечу. В кольце его огромных рук ей было очень надежно. Она ничего не говорила, онемевшая и дрожащая.
- Помнишь, ты как-то раз спросила меня, что я буду делать, когда война закончится? - спросил Ниалл. Она кивнула. - Ты бы согласилась на такое? Маленький домик где-нибудь в лесу, с садиком и пчелиными ульями, и пруд, чтобы ты могла купаться, и сладкая земля, где ты могла бы пускать корни? Ты нужна мне, Лиланте. Я мечтаю, чтобы ты была со мной в этом домике. Думаешь, тебе бы это понравилось?
Лиланте снова кивнула и склонила голову на его широкое плечо.
- Да, - прошептала она. - Очень понравилось бы.

Предыдущая страница 17 Следующая страница


Проклятые башни 18

***

Изабо нашла свою опекуншу у Пруда Двух Лун в центре лабиринта. Было очень тихо, звезды густо усеивали темное небо, точно ромашки на лугу. Она подошла и села рядом, уткнувшись головой в колени колдуньи. Мегэн отбросила назад непокорные кудри, упавшие на лицо девушки.
- Ты многому научилась за время своего отсутствия.
- Да.
- Ты сбросила все покровы, закрывавшие твой третий глаз, и теперь видишь ясно.
- Да.
- Твой путь был очень тернистым, девочка.
Изабо кивнула.
- Да уж, это точно.
- Расскажешь?
Держа в ладонях маленькую сову, Изабо рассказала Мегэн обо всем, что делала и чему научилась. С Мегэн не было никакой нужды смягчать или приукрашивать правду. Время от времени старая колдунья задавала вопрос или вскрикивала, иногда от ужаса, иногда от недовольства. Один раз она заметила:
- Ох, ты всегда была такой импульсивной! Пора бы тебе уже немного образумиться!
Изабо закончила тем, как они сняли проклятие с Лахлана и как Майя с Бронвин покинули секретную долину.
- Я следила за ними при помощи магического пруда. Они благополучно добрались до моря. Я видела, как они плыли по волнам. - Слезы душили ее, но она продолжила сдавленным голосом: - Но после этого я не смогла их увидеть. Я не знаю, куда они отправились.
- Море искажает дальновидение, - сказала Мегэн. - Как и горы. Ты и так смогла разглядеть их на расстоянии, очень большом даже для магического пруда.
- Надеюсь, я не сделала ошибку, - сказала Изабо дрожащим голосом. - Она могла превратить меня в жабу и забрать Бронвин, но не сделала этого. Я не знаю, почему.
Мегэн пожала плечами.
- Кто может читать в сердце Фэйрга? Только не я. - Она на некоторое время погрузилась в молчание, потом спросила: - А что это за маленькая белая сова?
- Это Буба, - с ласковой улыбкой отозвалась Изабо. - Правда, красавица?
Мегэн ухнула, совсем негромко, и карликовая сова ухнула в ответ.
- Не знаю, что я буду без нее делать, - сказала Изабо. - В Проклятых Башнях так одиноко. Хотя я и знаю, что она должна жить со своими сородичами, но очень надеюсь, что она не улетит к ним, по крайней мере, пока.
- Она не улетит, - сказала Мегэн.
Изабо улыбнулась и потерлась подбородком о хохлатую головку Бубы.
- Я так горевала о Йорге! - вырвалось у нее. - Ох, какая ужасная это была неделя! Я все видела в магическом пруду...
Мегэн промолчала, хотя руки у нее тряслись. Изабо подняла глаза и увидела, что на морщинистых щеках ее опекунши блестят слезы.
- Мне кажется, что нет большего горя, - отрывисто сказала Мегэн, - чем пережить тех, кого ты больше всего любил.
Повисла долгая тишина, потом она продолжала:
- Вот почему я покинула Шабаш многие годы назад, устав жить вместо того, чтобы умереть в преклонном возрасте, как мой отец, сестра, все мои друзья и возлюбленные. Потом я поняла, что Ткачиха в своем узоре приберегла для меня еще одно место. Я нашла тебя, такую хорошенькую и своенравную девочку, и спасла Лахлана, как умела. Я поняла, что должна жить ради вас, и жила, делая то, что должна была делать. Но старый Йорг, добрейшая душа, погиб в огне, в муках... - Ее голос задрожал, и маленький донбег закурлыкал и крепче прижался к ее шее. Она погладила его тонкой трясущейся рукой и очень тихо сказала:
- Кажется странным, что я хранила веру в Эйя всю свою жизнь, и лишь сейчас, когда мы одержали верх над всеми врагами и возродили культ Эйя, моя вера поколебалась.
- Нет! - воскликнула Изабо. - Мегэн!
Старая колдунья кивнула.
- Я знаю, что глупо и недостойно винить вселенную в грехах людей. Кому как не мне знать, что Эйя настолько же тьма, как и свет, настолько же смерть, как и жизнь. Но все же с тех пор, как погиб Йорг, похоже, я вижу лишь ее темное лицо.
- Да обернется к тебе Эйя своим светлым лицом, - прошептала Изабо ритуальную фразу.
Мегэн погладила ее по голове.
- Да, когда я снова вижу рядом твое светлое личико, мне становится гораздо легче, - сказала она. - Я очень рада, что вы все прилетели на подписание Пакта о Мире.
- Это действительно замечательно, - сказала Изабо.
Мегэн кивнула.
- Думаю, мой отец был бы доволен. Даже ему не удалось уговорить подписать свой Пакт столько волшебных существ, не говоря уж об Эрране и Тирсолере. Это немало.
- Странно, как все обернулось, - задумчиво сказала Изабо. - Подумать только, когда-то я мечтала о приключениях, а теперь все, чего я хочу, это немного побыть в покое и насладиться миром, который мы завоевали.
- Хрупким миром, в самом лучшем случае, - сухо сказала Мегэн. - Не забывай о Фэйргах. С каждым годом они становятся все сильнее и смелее, и вскоре не останется ни одной реки или озера, которые не были бы опасны. Они очень кровожадны и не удовольствуются тем, чтобы править морями, а будут пытаться выгнать нас из страны. У Йорга были страшные видения о волнах, огромных, как горы, которые поднимались и обрушивались на сушу, затопляя города и села. У него был могущественный дар, ибо очень многое из того, что он видел, сбылось.
Изабо вздрогнула.
- Фэйрги ненавидят нас, - сказала она негромко. - Они жаждут мести за все то зло, которое им причинили люди.
Мегэн бросила на нее любопытный взгляд, но в этот миг Изабо услышала в кустах какой-то тихий шелест и подобралась, быстро оглянувшись. Ветер переменился и принес сырой запах, точно от стоячего пруда или только что вырытой могилы. Она сжала кулаки, почувствовав, как бешено забилось ее сердце, и вскочила бы, если бы Мегэн не удержала ее.
- Не нужно бояться, милая, - сказала она.
- Но это же месмерд, - прошептала Изабо. - Я чую его... смотри! Там, в кустах. Я вижу его глаза. Он смотрит на нас!
- Я знаю, - ответила Мегэн. - Он повсюду сопровождает меня. Я пришла в лабиринт, потому что думала, что он на некоторое время отстанет, но зря надеялась.
- Я убила одного, там, в Проклятых Башнях, - обеспокоенно сказала Изабо. - Разве его яйцебратья не будут пытаться отомстить за его смерть? А ты? Они же считают и тебя убийцей их сородичей? Месмерды уже пытались раньше убить тебя.
Мегэн улыбнулась.
- И не раз. Они воистину упрямая и мстительная раса.
- Тогда почему мы не... - Изабо снова дернулась, и Мегэн опять успокоила ее.
- Не нужно волноваться, девочка. Месмерды подписали Пакт о Мире. Всем войнам и вендеттам был положен конец. Они не будут мстить ни тебе, ни Изолт, ни Лахлану.
Изабо вздохнула с облегчением.
- Правда? Тогда я благодарю Эйя, потому что каждый раз вздрагиваю в темноте.
Мегэн ничего не ответила, и донбег положил лапку ей на ухо.
Изабо слегка приподнялась.
- Но как же так? - спросила она, потом закричала: - Ты сказала, что Лахлану, Изолт и мне ничего не грозит. А ты? - Прежде чем Мегэн успела ответить, Изабо заплакала. - Нет, Мегэн! Этого не может быть! - Слезы хлынули у нее из глаз и потекли по лицу, горькие и горячие.
Буба скорбно ухнула и потерлась головкой о ладонь Изабо. На этот раз девушка не обратила на нее внимания, пытаясь схватить тонкую руку Мегэн.
- Нет, нет, ты не можешь этого сделать, - сказала она жалобно.
Мегэн погладила ее по непокорным рыжим кудрям.
- Я так хочу, - сказала она мягко. - Смерть - всего лишь дверь в другой мир, в другую жизнь. Я не боюсь войти в эту дверь.
- О, нескончаемый круг жизни и смерти, преобрази нас, раскрой свои секреты, распахни дверь. В тебе мы будем свободны от рабства. В тебе мы будем свободны от боли. В тебе мы будем свободны от беспросветной тьмы и от света без темноты. Ибо ты есть свет и мрак, ты есть жизнь и смерть. Ибо ты есть скалы и деревья, звезды и бескрайняя пучина моря, ты есть Пряха, Ткачиха и Перерезающая Нить, ты рождение, жизнь и смерть, ты тень и свет, ты ночь и день, закат и рассвет, о, нескончаемый круг жизни и смерти... - процитировала Изабо, время от времени запинаясь и всхлипывая.
Мегэн улыбнулась.
- Я знала, что ты поймешь.
Они некоторое время сидели в молчании, глядя на звезды, сияющие на темном небе, и вдыхая благоухающий зеленью свежий ночной воздух. Слезы струились по лицу Изабо, но она ничего не говорила.
Потом Мегэн сказала еле слышно:
- Они дали мне время до прохождения красной кометы, достаточно времени, чтобы я смогла дождаться, пока вы не войдете в полную силу. Я хочу убедиться, что вы нашли свой путь.
Изабо сказала дрожащим голосом:
- Четыре года... Что угодно может случиться за эти четыре года.
Мегэн только взглянула в тень кустов, где парил месмерд, мерцая своими загадочными фасетчатыми глазами.
Изабо вздохнула и снова прижалась мокрой щекой к коленям Мегэн. Маленькая сова ухнула, и она ухнула в ответ, тихо и печально.

***

Месмерд парил неподалеку, наблюдая, слушая и вдыхая. На его прекрасном лице, большую часть которого занимали огромные гроздья переливчатых зеленых глаз, не было никакого выражения. Скоро ему придется вернуться в болота, залечь в ил и медленно превращаться под своей твердой скорлупой. Когда придет весна, он вылупится из зимней оболочки уже как старший. Тогда не будет больше никаких полетов, никаких приключений. Тогда он будет бороться за свою территорию и за самку, и снова начнется колесо копуляции. Его самка отложит яйца в воду, и он будет следить за ними и охранять их. И каждый из его выводка маленьких нимф будет хранить в памяти лицо, фигуру, запах и ауру Хранительницы Ключа Мегэн. Месмерды никогда ничего не забывают.

Предыдущая страница 18


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ. СИЯЮЩИЙ ГОРОД (Страница 1)
  • НИТИ РАЗДЕЛЯЮТСЯ (Страница 2)
    • ХОГМАНАЙ (Страница 2)
    • РЫЖИЙ КОНЬ (Страница 2)
    • НА ВОЙНЕ (Страница 3)
  • ОСНОВА И УТОК (Страница 5)
    • БИТВА ПРИ БЛЭЙРГОУРИ (Страница 5)
    • РОЗЫ И ШИПЫ (Страница 6)
    • ДВОРЕЦ ДРАКОНОВ (Страница 7)
    • ХРЕБЕТ МИРА (Страница 8)
    • АНГЕЛ СМЕРТИ (Страница 9)
    • ОЖИВШИЙ ЛЕС (Страница 10)
  • ПЕРЕРЕЗАННЫЕ НИТИ (Страница 10)
    • ЗЛЫДНЯ (Страница 10)
    • МАВЗОЛЕЙ ВОРОНОВ (Страница 12)
    • МАТЬ МУДРОСТИ (Страница 13)
    • МОЛНИЯ НАД ЛОКСИТОМ (Страница 13)
    • ПЛАМЯ ВСПЫХИВАЕТ, СНЕГ КРУЖИТСЯ (Страница 14)
    • МАЙЯ (Страница 15)
  • ТКАЦКИЙ ЧЕЛНОК ЛЕТИТ (Страница 16)
    • В ЗЕРКАЛЕ (Страница 16)
    • ЛЕБЕДИ НАД БОЛОТОМ (Страница 17)
    • ПАКТ О МИРЕ (Страница 17)


Кейт Форсит

Проклятые башни

Цикл: "Ведьмы Эйлианана" - 3

 Читать книгу

Аннотация

Это мир, в котором люди вечно враждуют с жестокими обитателями моря фэйргами, а могущественнейшие из колдунов - мудрые драконы - не желают становиться вообще ничьими союзниками... Здесь юная ведьма Изабо, опасаясь за жизнь Бронвен, маленькой дочери короля людей и принцессы фэйргов, похищает девочку и увозит ее невесть куда, а сама принцесса, ставшая одной из самых прославленных куртизанок столицы, лелеет планы колдовской мести людям... Здесь сестра Изабо, Изольда, родила крылатого сына, обладающего странным даром... Здесь Великий инквизитор, ненавидящий магию, начинает войну против законного правителя - и под угрозой оказывается сама судьба мира...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Кейт Форсит - Биография

Кейт Форсит

На основную страницу

Биография

Кейт Форсит (род. 3 июня 1966) - австралийская писательница в жанре фэнтази, наиболее известна как автор серии "Ведьмы Эйлианана". Также она автор нескольких фантазийных произведений для детей, стихов (серия "Сияние") и романов (серия "Полный Фантом 5"), которые она опубликовала под своей девичьей фамилией Хэмфри.