Игорь Мерцалов - Схаас

1 Игорь Мерцалов

Глава 1
ВОЗВРАЩЕНИЕ В РЭДХЭНДХОЛЛ

– И еще один вопрос, мистер Рэдхэнд. В вашем замке есть привидения?
Джон внимательно посмотрел на собеседника, изучая выражение его лица.
– А если ответ будет утвердительным, это вас насторожит?
– Это восхитит меня! – воскликнул Торн. – Я люблю все натуральное, мистер Рэдхэнд, а что такое английский замок без привидения? Да и туристы меня не поймут, если я предложу им экскурсию в английский замок без привидения. Конечно, если его нет, это не повлияет на мое решение о покупке Рэдхэндхолла. Придется доставать привидение на стороне...
– Оно есть. Только очень прошу, вас, мистер Торн, не пытайтесь сделать из него очередной аттракцион. Это оскорбительно для родовой чести. И может обернуться для вас большими неприятностями: дедушка у нас очень... самолюбив.
– Ни слова больше! Клянусь честью нежно любимой мамочки, ни грана лишнего внимания к его персоне без личного согласия досточтимого призрака.
– Ну заручиться его согласием будет нелегко...
– И все-таки я попытаюсь. Пожелайте мне удачи! – Торн поднял бокал и сделал большой глоток.
Сегодня он казался не в меру возбужденным. Что ж, его можно понять: преуспевающий американский миллионер, баловень судьбы, одерживает очередную победу в Европе. С дедушкой он, конечно, ни о чем не договорится и, пожалуй, набьет себе шишек в бесплодных попытках затянуть призрака в свой бизнес. Но Джон почему-то не испытывал ни малейшего желания предупреждать американца. Ему полезно будет пообщаться с настоящей древней британской аристократией. А старому, полупрозрачному упрямцу – соприкоснуться с реальным миром.
Джон продолжал сдержанно улыбаться, но чувствовал, что вместе со свободой медленно и неотвратимо зарабатывает странную пустоту в груди...
– Вы как будто невеселы, мистер Рэдхэнд...
– Я просто серьезен. Мне многое предстоит обдумать.
– Я могу понять ваши чувства. – Торн перестал улыбаться. – Это ведь не первая моя покупка в подобном роде. Но что поделать, такова жизнь: памятники эпохи феодализма, сколько бы веков ни простояли, рано или поздно меняют владельцев, переходя либо в казну, либо в частные руки. Аристократия нежизнеспособна в современном мире, а те ее формы, что нынче принято называть традициями, могут только рассмешить. По правде говоря, выгодно распорядившись вырученными за Рэдхэндхолл деньгами, вы, как аристократ, добьетесь гораздо большего, нежели бродя в одиночестве по пустынным залам да беседуя с фамильными привидениями. И как умный человек, вы это хорошо понимаете.
– Даже лучше, чем вам представляется, несмотря на весь ваш опыт подобного рода сделок, мистер Торн.
– Да, наверное... Вы ведь только наполовину британец?
– Оставьте, мистер Торн, это не имеет никакого значения...
– В ваших жилах течет русская кровь – тоже благородная, как я слышал.
– Все верно, моя мать была потомком русских князей.
– Нелегко было сохранить голубую кровь в Империи Зла...
– Но, как видите, возможно – не имея ни родового поместья, ни земельных владений. Вообще, мистер Торн, мне не хотелось бы, чтобы вы отзывались о моей родине неуважительно.
– Но помилуйте, сэр, это же общепризнанное мнение!
– Это сущий бред, и не более того.
– Но ведь сами-то вы, – хитро улыбнулся Торн, – предпочитаете жить в цивилизованной стране.
– Что является моим сугубо личным делом. Вы симпатичны мне, мистер Торн, и я не хотел бы менять к вам отношение из-за разногласий, которые в данном случае совершенно несущественны.
– Прекрасно сказано, мой дорогой граф! Понимаю и умолкаю! – Американец вновь приложился к бокалу. – Надеюсь, вы не сердитесь на меня?
Молодой граф покачал головой:
– Нисколько. Итак, нам, кажется, осталось обсудить только один вопрос – сроки сделки?
– В любой удобный для вас момент. Деньги не проблема, я приехал в Англию с большими планами и хорошо подготовился.
«Шопинг миллионера», – поймал себя на ехидной мысли молодой граф. Вслух он сказал:
– Мне нужно время. Видите ли, я должен еще завершить кое-какие дела.
– Не смею возразить. Хотелось бы только знать поточнее, о каких сроках вы говорите...
– Неделя-две. Не думаю, что больше.
Торн пожевал губами:
– Эх, ну почему я не умею отказывать приятным людям? Давайте остановимся на трех неделях и заключим договор, согласно которому по истечении этого срока сделка должна быть заключена непременно...
– В таком случае я прошу месяц.
– Целый месяц! Вы убиваете меня, мистер Рэдхэнд! Время – деньги...
– Которые, как вы сказали, проблемой не являются. А вот для меня время – это нечто иное...
– И что же? – подался вперед американец. В глазах его засветился неожиданно искренний интерес.
– Еще не знаю, – развел руками Джон. – Но я должен подыскать себе новый дом, кое о чем позаботиться...
На самом деле ему не о чем было заботиться, кроме судьбы полудюжины слуг, а жить на деньги от продажи замка он мог бы в пятизвездочных отелях, занимая их целиком. Но он твердо знал, что не может лишиться Рэдхэндхолла, не побывав там еще хотя бы раз и не поговорив начистоту с призраком. Он ни за что не мог бы сказать, зачем для этого нужен месяц, но чувствовал, что поступает правильно.
Торн кивнул:
– Ну что ж, как я уже сказал, я приехал в Англию с большими планами... у меня найдутся дела на это время. Лиз, дорогуша!
К ним приблизилась (и где только скрывалась до этого момента?) ослепительно длинноногая красавица, секретарша Торна.
– Какие дела у нас намечены на ближайшее время?
– Очень много дел для вас, мистер Торн. – Голос у нее был звучный и обволакивающий, – Три поездки по Королевству, деловая встреча в Германии, покупка сорока акров земли в графстве Кент, обустройство...
– Довольно, милочка, довольно. Как видите, мистер Рэдхэнд, мое время занято до предела. Не могу не пожелать, чтобы свои дела вы завершили как можно скорее, но отнюдь не тороплю, – весело проговорил Торн, не отрывая глаз от точеной фигурки удаляющейся секретарши.
– В таком случае поспешу откланяться, – поднялся на ноги Джон. – Я хочу вернуться в Рэдхэндхолл сегодня же.

Про свою секретаршу Торн как-то сказал: «Дивная женщина. У нее редкий дар не утомлять». Сам Торн таким даром не обладал. Несмотря на его постоянные заверения, что да-да, он все понимает, каждый разговор с ним оставлял некоторый осадок в душе, и тем более странной была искренняя симпатия Джона к этому человеку.
Вразрез с принятым решением Джон заночевал в городе, только позвонил из гостиницы, предупредил прислугу, что прибудет завтра. Разговор о продаже Рэдхэндхолла, хоть и далеко не первый, дался трудно. Вольно было распоряжаться судьбой замка, находясь вдали от него! Не то теперь. Молодой граф понял, что так и не приучил себя к мысли о неудаче.
Хм, неудача... Простое слово, а кроются за ним впустую потраченные три года жизни, три года самостоятельных решений, планов, надежд. Тяжелый камень лежал на сердце. Томясь в тесном гостиничном номере, Джон понял, что один только финансовый провал не подкосил бы его. Деньги не главное и никогда не были главным. Но, принявшись после смерти родителей за деловые начинания, Джон поставил на кон слишком многое, а осознал это только теперь...
Утро застало его хмурым и невыспавшимся. Без аппетита позавтракав и расплатившись по счету, Джон вывел со стоянки свой любимый «лендкрузер». Выезжая на шоссе, он поймал себя на странном ощущении, будто крепко нашалил, слишком поздно сообразив, что шалость отнюдь не так безобидна, как казалось вначале, и одним словесным внушением за нее уже не отделаться. И совершенно не осталось в душе ночных томлений взрослого человека, а вместо них был какой-то нелепый детский страх перед наказанием.
Глупо. Уже больше трех лет, как некому наказывать Джона.
Чувство, однако же, лишь усилилось, когда вдали замаячили знакомые очертания замковых стен.
Не слишком большой, далекий от радостной архитектуры Ренессанса и столичных причуд, Рэдхэндхолл царил над окрестностями по праву силы. Крепко сбитый, высокостенный, суровый, как рыцарь, свято блюдущий обет, он источал ощущение надежности, внушал спокойствие и уверенность. Поколения Рэдхэндов, конечно, не удержались от некоторого вмешательства в его облик, однако изначальной мощи своей замок отнюдь не утратил.
На подъездной дорожке ждал дворецкий Джордж.
– Доброе утро, сэр, – буднично приветствовал он молодого графа, словно с их последней встречи и не протекло больше года.
– Рад тебя видеть, старина, – сказал Джон, обнаружив, что без особого успеха пытается скопировать отцовскую интонацию.
Джордж, конечно, и бровью не повел.
– Ваша комната готова, сэр.
Уже внеся вещи молодого графа и наглядно продемонстрировав благополучие хозяйства, дворецкий позволил себе вопрос:
– Много ли времени вы рассчитываете пробыть дома, сэр?
– Нет, Джордж, не очень...
О том, что замок скоро будет продан американскому миллионеру, здесь еще не знали.
– Да, сэр. Что-нибудь еще, сэр?
– Нет. Я хочу побыть один, а потом побродить по поместью.
– Сэр, призрак просил сообщить вам, что он желает побеседовать с вами и предлагает встретиться в одиннадцать часов вечера.
– Хорошо, Джордж, я учту.
Вот это будет самое трудное. Без согласия почтенного призрака ни одно важное решение в Рэдхэндхолле не принималось.
На то, чтобы «побродить по поместью», Джон потратил почти весь день. В первую очередь конечно же наведался в часовню при склепе, где покоился его отец, граф Самуэль Джон Руэл Рэдхэнд. Могила матери, урожденной Екатерины Красноруковой, находилась в России – родня настояла, а призрак посоветовал не спорить.
Надолго Джон задерживаться в часовне не стал. Так и не произнеся под ее сводами заготовленных слов, с помощью которых надеялся избавиться от чувства вины и которые теперь казались нестерпимо глупыми, он направился в дальний угол сада. Там раскинулся укрытый зеленью пруд, там темнел над водой прохладный грот, там в детстве проводил младший Рэдхэнд дни, а чаще – поздние вечера, когда родители разрешали. Призрак любил это место, и здесь они с Джоном играли в старинные времена...
Призрак обитал в замке всегда. Будучи, не в пример другим фамильным привидениям, которыми славится Британия, очень общительным по натуре, он, однако же, всегда ловко уходил от расспросов о нем самом, так что с надлежащей достоверностью известно было только то, что он является призраком сэра Томаса Рэдхэнда, основателя рода, заслужившего титул в годы правления славного короля Эдуарда Первого, усмирителя мятежного Уэльса. По причине отдаленности Рэдхэндхолла от наиболее населенных районов страны и, стало быть, от наиболее важных событий в жизни последней, сведений о той эпохе графская фамилия почти не сохранила. Впрочем, никому еще не приходило в голову усомниться в правдивости слов призрака, что объяснялось не только свойственным англичанам уважением к родовитым фантомам, – дух сэра Томаса во все века проявлял себя существом мудрым, здравомыслящим и слов на ветер не бросавшим.
В жизни Джона он принимал самое деятельное участие. Вполне сдержанный, порой даже чопорный с другими людьми, наедине с юным графом он разительно менялся – и не было мудрее учителя, как не было надежнее товарища в играх! Вот в этом самом гроте – сколько было повержено драконов и великанов, сколько спасено принцесс и найдено кладов... А еще почтенный дух обучил Джона староанглийскому языку, много интересного и полезного рассказал об истории Англии и соседних государств, привил любовь к книгам.
При всем том он настаивал на разностороннем образовании. Добился, чтобы для мальчика приглашали учителей верховой езды, фехтования, плавания, самбо и карате, а также филологов, математиков, физиков... И едва ли не строже родителей следил за его школьными успехами.
Конечно, без разногласий не обходилось. Самуэль, англичанин до мозга костей, не видел нужды воспитывать из мальчика рыцаря Круглого стола. Зато мать, женщина вполне советского воспитания, после первых потрясений, связанных с открытием для себя потустороннего мира, довольно коротко сошлась с необычным воспитателем и полностью ему доверяла.
После обеда Джон созвал слуг, но так и не набрался духу сообщить о продаже замка, вместо этого поблагодарил их за хороший труд. Потом удалился в кабинет и начал писать деловые письма, однако не преуспел: мысли метались, он все время отвлекался на воспоминания, но не мог понять, какие ответы пытается его мозг найти в прошлом...

Глава 2
ПРИЗРАК РАЗБУШЕВАЛСЯ

Он бесцельно побродил по замку, а в десять тридцать устроился в глубоком кресле у камина в малой гостиной. Велел Джорджу принести бутыль итальянского, которое всегда действовало на него бодряще, закурил и стал ждать, прислушиваясь к умиротворяющему потрескиванию поленьев.
Стрелки на часах сомкнулись, древний механизм заскрипел, изготавливаясь, и вот по комнате прокатился глубокий звучный удар. Одновременно с ним раздался голос, исполненный праведного гнева:
– Джон Рэдхэнд! Вы негодяй, предатель, низкое существо, воплощенная бездарность и невежественность! Вы подлец, трус и никчемная тварь! Если бы это было в моих силах, милорд, я бы не только лишил вас всех титулов и наследства, я бы лишил вас права носить нашу гордую фамилию, я бы вас высек и с позором отправил в самый глухой из всех богом забытых уголков этой несчастной планеты, оскорбленной вашим нечестивым присутствием!
Бой часов закончился вместе со вступительной частью монолога.
Молодой граф не шелохнулся. Тогда призрак сел во второе кресло, облокотился и пристально посмотрел ему в глаза. Вот этого Джон не любил. Два огонька как-то уж очень пронзительно полыхали в сгустке тумана, слепленного в виде человеческой фигуры, облаченной в богатые доспехи. От прямого взгляда даже детская привычка не спасала, однако отводить взгляд он не стал, словно это означало бы маленькую, но весомую победу призрака.
В принципе дух мог появляться и днем – этакой прозрачной тенью. К вечеру становился вполне видим и энергичен. Но только ночь позволяла увидеть его во всем блеске деятельной натуры.
Игра в гляделки надолго не затянулась.
– И надо же было додуматься, – продолжало привидение, не прекращая сверлить собеседника взглядом, – продавать замок! И кому? – Американцу! Как будто, сэр, вы не знаете, что способен сотворить американец с приличным домом! На чем он сколотил свое состояние? На развлекательных аттракционах и луна-парках? Чудесно! Может быть, вы, милорд, и меня решили сделать развлекательным аттракционом?
– Ни о чем подобном речь не заходила, – приврал Джон.
И тотчас был уличен:
– Только не вздумайте обманывать меня, молодой человек! Что, что подвигло вас, мой презренный потомок, на этот шаг?
– Дедушка... – со вздохом произнес Джон, заодно отводя глаза в сторону.
– Я тебе не дедушка, – сухо оборвал его призрак, – Чтобы обозначить степень моего с тобой родства, ты должен столько раз произнести «прапрапра», что в твоих прокуренных легких недостанет для этого воздуха. Изволь обращаться ко мне «милорд».
– Хорошо, милорд. – Джон погасил сигарету и собрался с мыслями, – Хорошо. Не стану спрашивать, откуда вам все известно, едва ли вы удостоите меня ответом. Но все, что вы собираетесь сказать, я себе представляю. А вот вы, должно быть, и правда не понимаете меня – так позвольте объясниться. Я ведь для этого и приехал.
Против ожиданий, призрак не стал его перебивать, наоборот, сделал поощрительный жест рукой: валяй, мол.
– Я на самом деле очень благодарен вам, милорд, за все, что вы делали для моих родителей и для меня. Благодарен и за свое воспитание – удивительно бесполезное, как я теперь понимаю, оно сделало мое детство волшебным. Однако детство кончилось... Я хорошо понимаю вас, сэр, но поймите же и вы меня – я в безвыходной ситуации. Я заблудился... и в жизни, и в самом себе.
Кто я? Детство, проведенное в двух странах, должно было сделать меня человеком с двумя родинами, а на деле у меня не осталось ни одной. Два года назад я снова ездил в Россию – и не узнал прежних друзей. Да что там, я страны-то не узнал... В детские годы, когда карьера отца обрушилась и мы переехали в Россию, все было так просто. Он ведь только для вида ворчал, будто не может жить без современного сервиса, прекрасно он без всего обходился. Там он жил с наслаждением...
– Не обольщайся на этот счет, – как бы нехотя произнес призрак. – Для него это была чистой воды экзотика, игра в выживание.
– Я ничего подобного не замечал. Вероятно, оттого, что был ребенком, не знаю.
– Можешь поверить на слово. Кроме Господа Бога, никто лучше меня не знает Рэдхэндов. И тебя я знаю гораздо лучше, чем ты можешь себе представить. Кстати сказать, скоро ты в этом убедишься и поймешь, почему я так уверенно говорю... Но к делу. Забавно, долгие годы я думал, что твоя душа для меня – открытая книга. Однако несколько страниц в ней, оказывается, написаны на незнакомом языке! Я все могу понять, только не этого решения. Почему – продать? Почему – американцу?
– Я именно об этом и пытаюсь рассказать, милорд.
– Бесполезно, если бы мог, давно бы уже объяснил... – не совсем понятно вздохнул призрак, – Позволь задать бессмысленный вопрос: дальше что собираешься делать? Уедешь в Россию?
– Нет. Пробовал уже... там для меня не нашлось дела, разве что участвовать в бизнесе бывших товарищей. А здесь... здесь я провалил все свои начинания. Иногда кажется, что меня загнали в искусно расставленную ловушку – только кому бы это могло понадобиться? Впрочем, черт бы с ними, с начинаниями, одно это я бы пережил. Хуже то, что и в Британии я не нашел друзей. Это было бы смешно, не будь так грустно: со мной хотят говорить только о России, причем ждут не дождутся, чтобы я начал ругать ее на чем свет стоит. Или о моем отце – вы же знаете, когда он полюбил советскую девушку-переводчицу, в дипломатическом корпусе на него смотрели очень косо. И теперь меня донимают намеками на то, что из-за моей матери Британия, возможно, лишилась таланта одного из лучших политиков. Только эти две темы – как зачарованный круг. И меня не покидает чувство, что на меня смотрят как... как на дикаря, которого едва обучили пользоваться столовыми приборами. В общем, выход один: сжечь мосты, разрушить все связи. Это может показаться мальчишеством, но по крайней мере продемонстрирует мою твердость...
– Ты просто струсил, – вынес вердикт призрак. – Настолько, что готов бросить все, что тебе дорого, все самое святое, лишь бы удрать. Или... или фамильная честь ничего не значит для тебя? И память предков не святыня, а пустой звук?
Джон вздохнул, чувствуя, как нарастает в душе смешанная с раздражением усталость.
– Ах, дедушка... милорд, не нужно все драматизировать. Я неслучайно сказал, что понимаю вас – это так. Вы пережили добрую сотню поколений и точно так же переживете меня. Мои потомки вернутся сюда, возвратят Рэдхэндхолл, но мне здесь не место!
– Сказал бы я, где тебе место...
– Если я оставлю хоть одну ниточку, которая связывала бы меня с Англией, надо мной будут смеяться: вот он, бесхребетный червяк, этот Рэдхэнд, который хлопнул дверью, не переступая порога! И мы будем высмеивать его, будем тыкать пальцем!..
Только сейчас Джон заметил, что говорит стоя на ногах и вытянувшись во весь рост. Это выглядело глупо, и он поспешил сесть поглубже в кресло. Призрак барабанил пальцами по подлокотнику. Странно он сегодня себя вел. Очень выдержанный, он вспыхивал редко, зато надолго, и отнюдь не в его привычках было так внезапно утихать.
– Мой юный друг, ты так мало знаешь... – вполголоса пробормотал он. – Однако я не смею нарушить предначертанного. Кровь – великая сила... По жилам человека течет его судьба. Ладно. Слушай, что мы как неродные сидим, дуемся друг на друга... Давай-ка выпьем. Что тут у тебя, итальянское? Подойдет. Ну что смотришь? Неси фужер для предка.
– Вы же бесплотны, – удивился Джон. – Как вы собираетесь пить?
– Неси, неси, что-нибудь придумаем.
Выполнив волю предка, Джон наполнил фужеры и выжидательно посмотрел ему в лицо. Огоньки светились по-новому– с задором, что ли...
– За удачу! – провозгласил призрак и поднес фужер к губам. Вроде бы как понюхал, почмокал губами и понюхал снова. Вино даже не колыхнулось, но уровень его заметно уменьшился.
– Хороший вкус... У меня сегодня превосходное самочувствие, – сказал призрак таким тоном, будто эта фраза полностью объясняла, каким образом бесплотное существо умудряется пить вино. – Ну что, поддержишь тост?
Откуда взялась вторая бутылка, Джон не помнил, хотя пьян и не был. Правда, в голове слегка шумело и все время тянуло улыбаться, однако он был уверен, что контролирует себя. Просто удивился, увидев сразу две пустые бутылки из-под итальянского.
Призрак как будто совершенно забыл о предстоящей продаже замка, травил байки о старых добрых временах, спел героическую балладу и даже поспорил о законах штата Флорида насчет возможности бракосочетаний между представителями нетрадиционных сексуальных меньшинств (его точка зрения на этот вопрос лежала вне плоскости привычных правовых диалогов: он настаивал, что упомянутых представителей следовало бы вешать на фонарных столбах). В общем, призрак обернулся чудным собеседником, только, кажется, поминутно поглядывал на часы, хотя наверняка сказать трудно, – может, просто моргал.
– Ладно, как я уже говорил, от судьбы не уйдешь! – неожиданно заявил он, хлопнув себя по колену. – Покажу тебе кое-что, идем.
– Далеко? – осведомился Джон.
– Клянусь, ноги донесут тебя не дальше арсенала! – ответил призрак и воспарил над креслом.
Джон завозился, поднимаясь.
– Не тяни! Если я не ошибаюсь, вы там уже обо всем договорились? Ну так окажи услугу предку напоследок. Вперед, потомок!
Ноги, может, и не очень хорошо, но слушались, руки ходьбе не мешали, так что дошли они быстро. Расположенное на нижнем этаже помещение, некогда служившее арсеналом замка, еще прапрадедом Джона было превращено в коллекционный зал. Теперь кроме доспехов и холодного оружия здесь хранились многочисленные свидетельства славы Рэдхэндов, через одного бывших, надо отметить, заядлыми путешественниками. Особо ценные экземпляры содержались под стеклом с сигнализацией, но таких было немного. Золото к золоту, а сюда попадали вещи, чья ценность заключалась не в деньгах, а в славной памяти. Джон любил здесь бывать, и, пожалуй, с этой коллекцией ему было больнее всего расставаться, несмотря на то (или, может, именно поэтому?), что сам он ее не пополнил ничем, кроме романтических мечтаний юности.
Когда они переступили порог арсенала, призрак приложился к бутылке (третья! где он их берет?), передал ее Джону и спросил:
– Что такое дом?
– Э... в юридическом аспекте или в какой-то конкретной культурно-мифологической системе? – поправляя сбившийся узел галстука, поинтересовался нетрезвый граф.
– Гром и молния, отвечай!
– Это вроде теста – первое, что придет в голову? Дом... он там, где твое сердце, – по крайней мере, так говорят.
– Выпей еще, авось да поможет, – сказал призрак, вновь протягивая ему вино. – Опять-таки это предначертано...
– Что, спиться?
– Не спорь, скоро сам все поймешь. Ответ правильный, ставлю тебе «зачтено». А вот другой вопрос: где твое сердце?
– Уф, ну мы так приятно проводили время... Да, дедушка, вы собирались мне что-то показать...
– Конечно. Иди сюда.
Они подошли к стенду, на котором висел старинный меч превосходной работы. Этому клинку повезло – он отлично сохранился за долгие столетия. Чудное оружие. Призрак иногда позволял Джону тренироваться с ним.
– Конечно, главным образом я делаю это для себя, – сказал призрак. Он открыл витрину, снял меч со стенда и велел Джону опоясаться ножнами. – Но это не эгоизм, поверь мне. Раз уж на то пошло, то мое личное мнение вообще ничего не решает. Главное – не волнуйся понапрасну. Перстень с тобой?
Джон отвлекся от пояса, который, конечно, не был рассчитан на ношение со смокингом в не самом трезвом виде, и продемонстрировал предку мизинец левой руки, украшенный чернокаменным перстнем с выгравированным на нем гербом Рэдхэндов: сжатая в кулак железная перчатка над распростершим крылья драконом.
– Хорошо. Ни в коем случае не теряй, он тебе понадобится. Ну как, справился? Чувствуешь что-нибудь?
– Э... едва ли мои чувства имеют отношение к мечу, – скорее, к мере поглощенной нами жидкости...
И снова с призраком случилась резкая перемена настроения. Он вдруг посерьезнел, вцепился в плечи Джона (ого! нет, не говорите, что призраки бесплотны, – когда захотят, они и синяков наставить могут), притянул его к себе и строго произнес:
– Довольно шуток! Запомни навсегда: я, Томас Рэдхэнд, основал этот замок в благословенном тысяча двести восемьдесят третьем году от Рождества Христова отнюдь не для того, чтобы ты в мальчишеской истерике бездумно распоряжался судьбой своего рода. Ты слышал мои слова, Джон Рэдхэнд?
Джон хотел кивнуть, но его отвлек дробный стук под одной из витрин. Оглянувшись, он похолодел от изумления: подкова с копыта боевого коня сэра Иеремии Рэдхэнда, отличившегося в Крестовых походах, подпрыгивала на своем ложе, причем так ритмично, как могла бы делать, находись она и впрямь на копыте скакуна! Призрак ослабил хватку и сказал:
– Теперь смотри.
Все дальнейшее пошло бы иначе, если бы Джон в тот момент поступил так, как подсказывал ему банальный страх обывателя. Нет, в самом деле, у всякого человека есть право сделать ноги в такой ситуации. Но то ли английская невозмутимая любознательность вкупе с русской бесшабашной стойкостью сделали свое дело, то ли хмель (это уже потом Джону пришло в голову, что своими намеками на трусость призрак попросту взял его на понт), но молодой граф остался посмотреть. Благо было на что.
Вещи в арсенале приходили в движение одна за другой. Лязгали латы, гремели щиты, похожие в плавном полете на летающие тарелки пришельцев, со звоном выскакивали из ножен мечи и кинжалы, крутились в бешеной пляске статуэтки Будды, а золотой Шива размахивал руками.
– Ч-что происх...одит?
– Не забивай себе голову, по-научному все равно не объясню. Где привидения, там полтергейст, где полтергейст, там... разное случается.
– Ты еще что-то припас, дедушка? – воскликнул Джон, пригнувшись. Над ним пролетело цветастое копье, привезенное из дальних плаваний отважным моряком Натаниэлем Рэдхэндом, а им же доставленная жуткая маска раздраженно запрыгала в углу.
Ответом ему стала яркая, как сотни фотовспышек, и крутящаяся, как смерч, полоса света, перечертившая помещение от пола до потолка. Джон зажмурился, лихорадочно пытаясь осмыслить хаос вокруг. Он ощущал, как вихрь света затягивает его, поэтому развернулся к нему спиной и медленно двинулся к двери. Глаз не открывал, поэтому не видел, что так удачно толкнуло его в грудь, хотя подозрения насчет руки призрака сохранил навсегда.
Так или иначе, после толчка Джон Рэдхэнд потерял опору под ногами и полетел в вихрь спиной вперед.
Полет очень быстро превратился в падение. Свет сменился тьмой – и Джон врезался во что-то мягкое. В лицо повеяло теплом, необычным для каменных сводов замка. Он открыл глаза. Несколько секунд непонимающе смотрел вверх, потом вскочил на ноги и огляделся.
Он стоял посреди девственного леса. В легкие вливался пьяняще свежий, ароматный воздух. Над головой простирался купол чистого неба, полускрытого могучими кронами.
Вечерело.

Истериком, несмотря на резкие слова обычно правдивого призрака, Джон не был, поэтому удариться в панику себе не позволил. Малость поскулил, поругался и взял себя в руки. Не то чтобы успокоился, но по крайней мере обрел способность думать. Хмель быстро выветривался.
Куда бы ни отправил его дух предка (он ни на секунду не сомневался, что происходящее – дело рук призрака), местечко было явно глухое, и выбираться отсюда следовало как можно скорее. Но идти куда-то по лесу на ночь глядя? Увольте. Придется заночевать прямо здесь. По возможности не подхватить на сырой земле воспаления легких, утром по возможности осмотреться. Позавтракать и выйти к людям. По возможности.
Сделав несколько глубоких вдохов, чтобы окончательно прийти в себя, Джон взялся за работу.
На сбор валежника и разведение костра не ушло и часа, а вот сооружение шалаша после длительной возни пришлось оставить. Теоретически Джон хорошо представлял себе, как сделать шалаш, у него даже был кое-какой опыт, но, как видно, недостаточно серьезный: конструкция получалась до того хлипкой, что дело не дошло даже до попыток влезть в нее, она разваливалась от косого взгляда. В итоге Джон попросту лег поближе к костру, устроив себе пышное ложе из свежесрубленных веток, ими и обложился.
Лес производил впечатление необитаемого, однако меч он все же положил под рукой. Так было спокойнее. Если он еще когда-нибудь встретится с призраком Томаса Рэдхэнда, решил про себя Джон, он скажет ему спасибо за клинок.
Крепко уставший, он быстро уснул...
Разбудил его звонок будильника на электронных часах. Тихий, но настойчивый, он ввинчивался в сон как штопор в пробку и быстро вытянул Джона из объятий Морфея. Он пошарил по левому запястью, чтобы отключить звук, но часов там не нашел.
«На тумбочке лежат?» – подумал он и попытался встать. Не тут-то было! Все тело затекло и наотрез отказывалось подчиняться. Да еще что-то холодное прильнуло к шее – вот уж без чего можно было бы обойтись!
Джон соизволил распахнуть глаза. Около него прямо на земле сидела молодая красивая девушка в кожаных куртке и штанах самого примитивного покроя. В правой руке она держала кинжал, лезвие которого замерло точно над артерией Джона. На левой, боязливо отставленной в сторону, красовались противоударные, пылеводогрязеотталкивающие японские часы. Странная экипировка.
Джон осторожно кашлянул и сказал:
– Доброе утро, леди.
Девушка глянула на него, потом на часы, потом снова на него и изрекла:
– Сейчас я буду спрашивать, а ты – отвечать на вопросы. И упаси тебя Всемилостивый наш Господь Иисус Христос и Пресвятая Дева Мария только попытаться произнести лишнее слово – клянусь, ты не успеешь перейти к следующему. Тебе понятно?
Джон обомлел. Казалось бы, в свете последних событий немудрено было совсем потерять способность удивляться, но слова девушки едва не добили его. Может, чего-то подобного и следовало ожидать... Призрак, воспитывая Джона, уже в детстве привил ему вполне рационалистическое отношение к таким вещам, которые другой человек охотно обозвал бы выдумкой. Однако сейчас верить в услышанное почему-то очень не хотелось. Дело было даже не в самих словах. А в том, что девушка говорила на чистейшем староанглийском. Ошибки быть не могло, призрак хорошо обучил Джона старому наречию.
– Ну? – Лезвие кинжала пощекотало Джону горло.
– Да, мне все понятно, леди. Во всяком случае, мне понятны ваши слова, но не более...
– Что это за талисман? – грозно спросила девушка.
Кажется, она слишком часто слышала слова «пощекотать ножом» и воспринимала их буквально.
– Дай мне талисман, и я его выключу, – сказал Джон и поправился на всякий случай: – То есть попрошу его замолчать.
Ни грана доверия в глазах девушки не читалось, однако, не выпуская кинжала из руки, она принялась возиться с браслетом. Джон, не делая резких движений, осмотрелся.
Его меч, разумеется, лежал теперь за спиной незваной гостьи. На траве у ее ног красовались бумажник, блокнот и золотая ручка. Перстень с гербом Рэдхэндов украшал срединный перст юной нахалки.
Вообще-то она была хороша собой. Волнистые темно-русые волосы, глубокие карие глаза, гибкая, спортивная фигурка. Но настроение у Джона было отнюдь не «эстетическим», так что внешние данные грабительницы не задержались в сознании. Взяв у нее часы, он нажал на кнопочку. Мелодия смолкла, и Джон застегнул браслет на своем запястье.
– Эй! – возмутилась девушка. – А ну-ка верни!
– Ты настаиваешь? – небрежно спросил Джон. – Разве ты не знаешь, что этот талисман нельзя носить женщинам? Или ты хочешь, чтобы он каждое утро издавал эти мерзкие звуки, от которых можно легко сойти с ума?
– Оставь себе, – фыркнула девушка с видом благотворительницы, раздающей милостыню на паперти. Хотя вид у Джона наверняка был сейчас подходящий. Даже не видя себя со стороны, он живо представлял, во что превратился его костюмчик после ночевки под открытым небом.
И хоть бы она чем-то намекнула, что все происходящее – просто милая шутка! Но нет, если это и ролевая игра (идея! – встрепенулся рассудок. Я просто не рассчитал свои силы в борьбе с вином, и призрак унес меня на какой-нибудь игровой полигон вблизи моих владений, который, наверное, был создан во время моего пребывания в столице...), то предельно реалистическая.
Девушка довольно ловко выпотрошила бумажник, но не нашла ничего для себя интересного за исключением пропуска в закрытый клуб «Пламя дракона», а точнее – фотографии Джона на нем.
– Что это такое? – поинтересовалась она.
Джону вдруг расхотелось поддерживать игру, и он ответил прямо.
– Пламя дракона? – переспросила девушка и скривилась, отбросив пропуск вместе с двадцатью фунтами стерлингов. – Мерзкий чернокнижник! А это что?
– Колдовское перо, – вздохнул Джон.
– Мерзкий чернокнижник, – кивнула девушка и отправила золотую ручку в поясной кошель. Блокнот она пожаловала Джону, видимо сочтя его колдовской книгой в миниатюре. Памятка для колдунов-склеротиков... Молодой аристократ нервно хмыкнул. Разобравшись с добычей, девушка легко поднялась с земли и направилась в заросли, прихватив с собой трофейный меч.
– Миледи! – окликнул ее Джон, тоже вставая на ноги. – Не хочу показаться навязчивым, но вы кое-что забыли.
Его искреннее возмущение почему-то очень рассмешило девушку.
– Успокойся, чернокнижник, – ответила она. – Я оставила тебе колдовские вещи и взяла обычные, все по справедливости, провозглашенной еще самим великим Висельником. Даже если золотой стержень и впрямь колдовское перо, ты достанешь себе новое, а этим я ничего не буду писать, все равно не умею. Я его кому-нибудь продам и выпью за твое здоровье.
Чужой текст, понял Джон. Старательно заученный и для студенческого театра даже неплохо исполненный. В чем девица нуждается, так это в порке.
– К чертям колдовское перо, я говорю о перстне и мече!
Джон был очень зол. В первую очередь, как нетрудно догадаться, на самого себя. Похоже, обворовать его легче, чем младенца в люльке – тот по крайней мере обязательно поднимет крик.
Девушка одарила его медицински-снисходительным взглядом.
– Только не пытайся сделать из меня дуру. Я прочитала над твоими вещами «Отче наш», и талисман жалко заныл, прося пощады, а меч и перстень ничего не сделали. Так что не зли меня, чернокнижник.
– А ты не боишься, что я тебя заколдую?
Девушка мотнула головой:
– Не-а. Ты очень плохой чернокнижник, если дал так легко к себе подойти. Наверное, еще ученик. А раз взрослый и до сих пор ученик, значит, дурак. Нет, я тебя не боюсь.
Закончив эту краткую, но насыщенную логическую цепочку, девушка победно улыбнулась. Нахалка, обворовавшая спящего человека в необычном костюме, была так довольна жизнью, что Джон почувствовал настоящее бешенство. Только одно удерживало его – он принципиально не бил женщин. Правда, в его жизни еще не было случая, когда пришлось бы испытать этот принцип в деле, но благородное воспитание не оставляло места для сомнений.
К тому же способ уладить все мирно имелся. В правом внутреннем кармане смокинга оставался портсигар, солидная вещь червонного золота с изумрудом в крышке. Каким-то чудом девушка пропустила его (должно быть, подвело незнание устройства пиджака начала двадцать первого века).
– Давай меняться, – предложил Джон, доставая портсигар.
Девушка замерла. Судя по лицу – кляня себя последними словами.
– Что скажешь? Смотри, я вынимаю отсюда колдовские палочки – он переложил сигареты в карман, – и теперь это обычная шкатулка. Ну не совсем обычная...
Проклятье! Только сейчас Джон вспомнил, что в портсигар вмонтирована и зажигалка. Если обмен состоится, он окажется в лесу без огня.
– И что в ней необычного? – спросила девушка, придвигаясь ближе и не сводя с вещицы зачарованного взора.
– В ней есть огниво. Видишь вот эту кнопочку?
Щелк! Над портсигаром заплясал язычок пламени. Девушка вздрогнула и сказала с обидой в голосе:
– Обычная шкатулка, как же... Собрался подсунуть мне кусочек адского пламени, чтобы я погубила свою душу? Мерзкий чернокнижник.
– Берешь или нет? – холодно спросил Джон, у которого непродуктивный диалог с грабительницей уже в печенках сидел.
Его собеседница пребывала в глубокой задумчивости. Ход мыслей на открытом личике читался как заголовки в «Таймс». С одной стороны, шкатулочка явно доставлена на землю из преисподней, а с другой – как известно, разбойники нечисти почти не боятся, а порой вообще держатся с ней запанибрата. Да и весу в шкатулочке заметно больше, чем в сомнительном «колдовском пере».
– Ладно, давай ее сюда, – решилась она наконец.
Вынула из-за пояса меч и, вместо того чтобы отдать оружие, приложила его к шее Джона:
– Давай-давай.
Такого молодой граф уже не выдержал.
Это в самом раннем детстве он был хилым и болезненным мальчиком, но те времена давно прошли. Призраку, правда, пришлось изрядно поспорить с его родителями, но в итоге всю ответственность за физическое воспитание малыша он взвалил на себя. Джон брал уроки самбо и карате, учился владеть всеми видами холодного и огнестрельного оружия, стал превосходным наездником, пловцом и чуть ли не акробатом, обрел силу и выносливость, крепкое тело и целеустремленный дух. Потом, правда, после гибели родителей и знакомства с Глумингом. надолго забросил занятия, но это не значило, что он забыл, как не давать себя в обиду.
Он отступил на шаг и, когда девушка двинулась за ним, ушел от клинка, плавным движением перехватил ее руку, отнял меч и сказал слегка дрожащим от гнева голосом:
– Довольно шуток. Верни мне перстень, и я отпущу тебя со всем, что ты уже успела взять.
– К-как ты это сделал? – спросила ошарашенная девушка, даже не шевельнувшись, чтобы исполнить волю победителя.
– Ты что, не слышала, что я сказал? – Клинок непроизвольно приподнялся на полдюйма, – Или мне придется снимать перстень с трупа?
– Перстень? А... о, конечно, великий воин, возьми его и прости меня за то, что посмела потревожить твой покой! На, и шкатулку тоже возьми, и перо, и говорящий браслет, и...
– Довольно.
Получив свое и отвязавшись от лишнего, Джон вложил меч в ножны. Как мало нужно человеку для покоя! И как часто окружающие стремятся отнять у него даже эту малость...
Недоограбленная грабительница всхлипнула:
– Дура я... Ты теперь никогда не простишь меня, да? Ну конечно. Ты такой благородный, до последнего не хотел причинять мне вреда, а я вела себя как последняя негодница, как самая низкая и неблагодарная тварь. Ты, наверное, святой человек, благородный воин...
По щекам ее текли слезы раскаяния.
– Ты заблуждаешься, девочка, – смутился втайне польщенный Джон. Весь его гнев как рукой сняло. Не то чтобы он был падок на лесть, но ведь приятно чувствовать себя лучше, чем ты есть. Да и вообще, не умел он злиться подолгу. – Я не святой, я так же грешен, как все на этой земле. Просто мне посчастливилось пройти хорошую боевую подготовку под руководством первоклассных учителей.
– Ты, должно быть, сражался в Крестовых походах, дрался с неверными у Гроба Господня? А я... – Уже не сдерживаясь, девушка в голос зарыдала. – Ну вот почему так? Лес кишит мерзавцами всех мастей, а стоило раз выйти на дело – и на тебе, оскорбила святого воина!
– Да не убивайся ты так, сказано же – никакой я не святой.
– Твоя скромность как будто ножом режет погрязшее в злобе сердце. Нет, наверное, ты все-таки... – Видимо, что-то блеснуло в глазах Джона, потому что девушка пошла на попятный: – Ладно, не святой. И все равно гадко получилось: что ж теперь, если не святой, так и грабить во сне можно?
– Гхм, меня радуют твоя самокритичность и лестные высказывания по моему адресу, однако настораживает столь резкая смена мнения...
– Как благозвучна и образованна твоя речь, – восхитилась девушка.
Джон догадался, что она просто не поняла.
– Я говорю, не странно ли, что пять минут назад ты искренне считала меня пособником сатаны и мерзким чернокнижником. Неужели в тебе не осталось ни капли сомнений?
– Конечно нет! Ведь я ошибалась, я это вижу. Пособник нечистого не стал бы ждать, пока я образумлюсь, он сразу бы разоружил меня, и бог знает, что бы тогда со мной было... Подумать страшно. А ты поступил благородно. Значит, ты не пособник нечистого. И наверняка не чернокнижник, а эти странные штуки просто привез с Востока, захватив у неверных.
Склонность девушки к аналитическому мышлению подкупала, но Джон не рискнул бы с уверенностью сказать, что результаты ее интеллектуальной деятельности оправдывают затраты сил. Впрочем, дурой девушка ему не казалась.
– Ну что ж, ты весьма рассудительна. Надеюсь, теперь мы можем поговорить спокойно.
– Конечно, благородный воин! Я буду только рада.
– Мне бы хотелось задать тебе несколько вопросов...
– Я буду счастлива помочь тебе, быть может, это хоть немного загладит мою вину перед тобой. А ты не научишь меня этому движению? Вот как ты меч у меня отобрал.
– Давай займемся этим позже, – остановил ее Джон. – Сначала мне надо узнать, где же я все-таки нахожусь, ну и... еще кое-какие мелочи...
– Я готова! – пылко заверила девушка.
Наверное, слишком уж пылко. Во всяком случае, так должно было показаться новым действующим лицам, появившимся на сцене.
– Ах ты неверная, холера тебя забери, так вот что значат твои прогулки по лесу! – с шекспировской страстью прогремел из-за кустов звучный голос.

Глава 3
ПЕРВЫЕ ЗНАКОМСТВА

На поляне появились четверо разнокалиберных всадников в одеждах из кожи и грубой ткани. Первый, самый высокий, красивый голубоглазый брюнет, имел при себе меч и колчан с луком огромных размеров. Еще один был вооружен кистенем, двое других – мечами и луками, это не считая ножей. Они деловито спешились. Гладко выбритые, но при этом малость неряшливые, они производили премерзкое впечатление. А верховодивший голубоглазый красавчик, судя по лицу, был настроен на убийство.
Молодой граф еще не успел толком разобраться в ситуации, однако чувствовал, что назревает конфликт. Возможно, не менее напряженный, чем в «Отелло».
– Доброе утро, сэр. К сожалению, не имею чести знать вас и тем не менее убежден, что вы не вполне верно оценили обстановку...
Голубоглазый окатил его взглядом как помоями из окна, иначе не скажешь. Зато обращение «сэр», похоже, понравилось ему.
– Помолчи, юродивый, – с царственной небрежностью отмахнулся он и обратился к девушке: – Так вот кого ты предпочла, потаскуха. Ну надо же, никогда бы не подумал, что в благословенной Англии можно встретить подобное безобразие. Что ты в нем нашла? Урод, оборванец, грязный бродяга! Однако ты готова оказывать услуги этому юродивому... Превосходно! – рявкнул он. – Клянусь всеми чертями преисподней, отныне ты чужая в моем лесу, я отказываюсь от тебя! Только маленький подарочек тебе напоследок: выполнять желания этого оборванца ты все равно не сможешь, у мертвецов нечасто возникают подходящие для тебя желания! Ну ничего, найдешь себе другого юродивого.
«Обзываться-то зачем?» – кисло подумал Джон, искоса обводя взглядом спутников голубоглазого «мавра». Четверо...
Девушка, гордо подняв голову, ответила с нсменыпим артистизмом:
– Чего еще ожидать от такого низкого негодяя, как ты! В каждом человеке видишь уродливого мерзавца, потому что сам являешься им, всюду ищешь измену, потому что сам не можешь жить честно. Только ничего у тебя не выйдет, потому что этот человек перед тобой – лучший воин из всех, кого я видела! Да, взгляд недоумка обманется его внешним видом, а он нарочно одевается как паяц, чтобы ввести в заблуждение идиотов вроде тебя. О, если бы ты видел, что он сделал со мной незадолго до твоего прихода, ты бы говорил по-другому! Это было невероятно...
Вот уж правду говорят, что каждый понимает в меру своей испорченности. Физиономии разбойников расплылись в таких выразительных ухмылках, что можно было не сомневаться: Содом и Гоморра в сравнении с их фантазией не страшнее «Телепузиков». Голубоглазый побелел и выхватил меч.
– Осторожнее, зеленый братец, а то он и с тобой сделает то же самое, что со мной, – со смехом сказала девушка, отступая, чтобы дать Джону пространство.
Так часто бывает – человек, из-за которого что-то происходит, последним осознаёт, какую именно кашу он заварил. Более чем непочтительные смешки разбойников не оставляли никакого выхода. Голубоглазый воздел карающий меч и с нечленораздельным криком бросился в атаку, намереваясь, похоже, располовинить Джона от макушки до земли. Джон перебросил противника через бедро.
Тот, приложившись к земле всей спиной, сделал глубокий выдох, затем, с паузой, столь же глубокий вдох. Романтически голубые глаза шарили по верхушкам деревьев, пытаясь сфокусироваться на Джоне.
– Не знаю, о чем вы подумали, но давайте все-таки успокоимся и обсудим ситуацию, – предложил молодой граф, стараясь, чтобы голос звучал мудро и умиротворяюще, как у священника или, на худой конец, шаолиньского монаха.
Особых надежд он, впрочем, не питал. И правильно делал.
– А ну-ка, Бобби, давай проучим этого шута.
Один из разбойников плавным, отработанным движением заложил стрелу на тетиву. Двое других заходили с боков. Клинок и кистень угрожающе покачивались в воздухе. Лучник не торопился, даже оружие держал вполнатяга – страховал приятелей.
Девушка отступила еще, не сводя с Рэдхэнда предвкушающего взора.
Ну что ж, Джон действительно имел общее представление о том, как следует действовать в подобной ситуации. Только одно угнетало – все это он знал лишь теоретически, никогда в жизни ему не приходилось пускать в дело свои смертоносные навыки в рукопашной, и уж тем более с холодным оружием. Но выбора ему никто не предоставил. Оставалось надеяться на удачу.
Обнажая свой клинок, он шагнул навстречу неприятелю с мечом, сделал финт – на мгновение перед внутренним взором возникли непреклонные, требовательные лица учителя и призрака – и обезоружил нападавшего, завершив атаку коротким сильным ударом в челюсть. Тотчас пригнулся, уворачиваясь от усеянного острыми шипами железного шара, со свистом летящего ему в голову, и сделал подсечку. Обладатель кистеня упал на землю. Теперь нужно действовать с предельной скоростью – Джон не глядя мог сказать, что именно сейчас лучник сделает выстрел. Поэтому он поднялся во весь рост, распрямился, как пружина, делая прыжок в сторону и невысоко занося меч. Стрела должна была прошить воздух в том месте, где он был мгновение назад. А если лучник очень хорош... Призрак добился-таки в свое время, чтобы Джон научился отбивать стрелы мечом даже на близком расстоянии. Учитель фехтования, не подозревавший о незримом присутствии сурового воспитателя, был доволен старанием юного Джонни. Вот только давно это было, да и разница между тупой стрелой и боевой отнюдь не ограничивается наконечником...
Однако демонстрировать вершины мастерства не пришлось.
Девушка уже взмахнула рукой, солнечный свет вспышкой скользнул по лезвию кинжала, впившегося лучнику в левое плечо. Стрела под крик боли и надрывный звон тетивы ушла в небо.
Джону пришлось несколько секунд постоять не шевелясь, пока дыхание не восстановилось и сердце не вернулось к нормальному ритму работы (так вот откуда они берутся, эти эффектные героические стойки в кинофильмах!). Затем он произнес:
– Благодарю за помощь, леди.
– Не за что, – простодушно ответила та. – Я же видела, ты и с ними играл как кошка с мышью, уверена, что тебе не стоило труда разделаться со всеми... Ой, я не подумала: ты не обижен, что я отняла у тебя такую возможность?
– Нет, совсем нет. Напротив, как я уже сказал, я весьма тебе благодарен.
Девушка расплылась в счастливой улыбке:
– А меня ты так научишь?
Джон вздохнул. Почему нет? Насыщенное утро пока что так и не дало ответа, где он очутился и что теперь делать. Единственно, чего он добился, – это обеспечил себя противниками, так почему бы не подумать и о союзниках? Не так уж и трудно будет показать девушке два-три приема рукопашного боя, получив взамен какую ни на есть информацию.
– Это не так просто, как может показаться на первый взгляд, но, думаю, мы справимся. – Он улыбнулся, как ему думалось, многообещающе.
– Спасибо!.. Ой, ну какой же он настырный... – поморщилась девушка, глядя за спину Джона.
Чутье подсказало молодому графу сперва отпрыгнуть в сторону, а уж потом оборачиваться. Меч голубоглазого впустую рассек воздух. Второй взмах Джон легко блокировал своим клинком и ударил противника ногой в грудь. Нет, маловато, уж больно этот «настырный» жилист. Рука, сжимающая меч, впечаталась в скулу голубоглазого. Тот охнул и упал на прежнее место.
– Как думаешь, с него довольно? – спросил Джон у девушки.
– Теперь, пожалуй, да, – был ответ.
– На будущее: ты все-таки предупреждай меня заранее, если кто-то подкрадывается ко мне со спины, ладно?
– Договорились. А что ты собираешься с ними сделать?
Джон огляделся. Победа не подлежала сомнению. Лучник ругался, зажимая руку, но тихо, активного недовольства не демонстрировал. Голубоглазый смотрел в небо. Двое других предпочитали даже глаза не открывать, симулируя глубокий обморок, поверить в который не давало только напряженное сопение.

1 Следующая страница


Схаас 2

– Я собираюсь оставить их здесь для душеспасительных размышлений о беспутной жизни. Идем отсюда.
Девушка повернулась к лесу и просвистела условный сигнал. На поляне, мягко ступая копытами, появился крепенький коняга, серый, как мышь, но с белым нагрудником и такими же носками. Девушка вскочила на него и спросила Джона, указывая на остальных скакунов:
– Выберешь одного или всех заберем?
Право победителя на трофей! Джон об этом не подумал, а когда подумал, ему стало неловко. Но, с другой стороны, эти типы непременно позарились бы, скажем, на его меч, и вообще, здесь такие порядки. Гулять так гулять! Нет, все лошади Джону были не нужны, куда ему таскаться с табуном, если у самого проблемы одна на другую лезут. Но к длинногривому титану цвета ночи он шагнул решительно и почти с удовольствием.
Конь покосился на него с явным подозрением, но возражать не стал, только всхрапнул как будто устало: вот, мол, час от часу не легче. Джон легонько тронул поводья. Конь послушался и затрусил вперед, явно не намереваясь особенно утруждать себя.
– Зря ты это сделала, Изабелла, – послышался голос за спиной. Говорил лучник, уже разорвавший на себе рукав и перетягивающий рану. – Это владения Длинного Лука. Он найдет тебя.
– Скажи ему, когда очнется, что он получит еще больше, если будет настолько глуп, чтобы пытаться преследовать меня! – бойко ответила девушка.
Дремучий лес обступил двоих путников.
Когда «поле боя» осталось далеко позади, Джон заговорил:
– Значит, тебя зовут Изабелла. Красивое имя. Рад с тобой познакомиться. Меня можешь называть просто Джоном.
– Ой, прости, я и не вспомнила... Ты такой воспитанный, сэр Джон, я, наверное, кажусь тебе грубиянкой? Вот что значит лесная жизнь! Все всех знают, и знакомиться не с кем.
– Это поправимо, – успокоил ее Джон, подумав мельком: не попросит ли тотчас научить ее и хорошим манерам? Но новая знакомая не стала перегибать палку. – Кстати, не подскажешь ли мне, Изабелла, куда мы направляемся?
– В Драконов лес. Там такие чащобы, что лучшие охотники не рискуют далеко заходить, а я их знаю как свои пять пальцев. Длинный Лук не станет преследовать нас там.
– Длинный Лук – это кличка того верзилы с голубыми глазами? – поинтересовался воспитанный сэр Джон.
– Угу. Вообще-то он Джок, но по имени его никто не называет.
Джон скосил глаза на огромный тисовый лук, прикрепленный к седлу.
– Уж не его ли конь мне достался?
Изабелла кивнула:
– Ты сделал хороший выбор. Его зовут Цезарь, и я нигде не видела коня лучше. Я люблю своего Мышонка, – она ласково потрепала гриву серого, – но мне всегда было жаль, что Длинный Лук наложил лапу на Цезаря. Он не умеет обращаться с животными. Видишь рубцы у него спине? От кнута.
– Ну со мной можешь не опасаться этого, приятель, – сказал Джон коню и вновь обратился к Изабелле: – И кем же тебе приходится этот садист? Братом?
– Длинный Лук-то? Ах если бы... Нет, он мой жених.
«Неплохо, – подумал Джон. Он отчего-то не особенно удивился, хотя ожидал другого ответа. – Даже если этот тип не самая крутая шишка в окрестных лесах, все равно неплохо я начал день. До полудня еще далеко, а я уже намял бока вожаку разбойников, похитил у него невесту, коня и любимое оружие»... Страшно ему не было, но и радоваться было особенно нечему.
– Но видит бог, это все в прошлом! – продолжала между тем Изабелла. – Довольно с меня этой стоеросовой дубины. Он ведь меня даже к лесному зверью ревновал, не говоря уж деревьях! Зато сам... сколько раз я чудом избегала его домогательств! И хоть бы соврал, что любит, так ведь нет... Слов не хватает на эту мерзкую скотину. На людей смотрит как на свои вещи.
– А много у него людей? – спросил на всякий случай Джон.
Ответ заставил его покачнуться в седле.
– Сам он говорит, что десять тысяч, но это вранье, у нас едва половина того наберется. Ну войска, думаю, человек триста...
– И все ведут лесную жизнь?
– Ну это так у нас называется, еще со времен Висельника. А вообще, живем мы обыкновенно, по-человечески. Ты, наверное, ничего не знаешь о наших краях?
– Совсем ничего, – подтвердил Джон.
Вот тебе на! Он-то наивно полагал, что сцепился самое большее с шайкой робингудствующих отщепенцев, а речь, оказывается, шла о целой области Британского королевства, об этакой самостийной республике.
– Какой нынче год? – спросил он.
Изабелла удивилась, но ответила:
– Благословенный одна тысяча двести восемьдесят третий от Рождества Господа нашего Иисуса Христа.
Как интересно все складывается...
– Да, конечно, – с умным видом кивнул Джон. – И, думаю, новый замок на благословенной английской земле строится где-то неподалеку?
– Точно, строится, – подтвердила Изабелла. – Нашелся какой-то ненормальный граф, решил принести в эти земли дух закона. Осел на восточной окраине Драконова леса.
– И зовут его сэр Томас Рэдхэнд?
– Верно... Неужели ты его знаешь?
– Не то чтобы очень уж близко... А почему ты решила, что он ненормальный?
– Все так говорят, – помявшись, ответила девушка. – Сюда в общем-то никто особо не стремится, лес неспроста считают зачарованным. Говорят еще, что Драконова гора за лесом – источник всякой магии, но за это не поручусь, никто из наших там никогда не бывал. Однако духи в лесах точно живут. Меня почему-то не трогают, а иного охотника, бывает, так закрутят, что бедолага едва через неделю домой добирается. Но такое все-таки редко бывает, да и в Драконов лес никто лишний раз не ходит. А от его чар Зеленую Вольницу защищает колдунья. Жуткая старуха, просто слов нет, зато фэйри ей послушны. Про Рэдхэнда тоже говаривали, что он колдун, но, наверное, не такой сильный, и не так уж хорошо у него получается отворачивать чары Драконова леса... Но это только рассказы. Зеленые братья иногда ходят в селения, покоренные графом, смотрят, что там к чему, да разве поручишься, что они на обратном пути не напридумывают втрое больше, чем видали? Наверняка никакой он не колдун.
– Обычный ненормальный граф, – пробормотал Джон. – И что, из-за этого леса жизнь у него несладкая?
Изабелла пожала плечами:
– Это смотря чему верить. Зеленые братья в голос говорят, что жить у графа невозможно. Мол, всех застращал, обирает до последней нитки, ни еды, ни девственниц при нем уже не осталось, для виселиц места не остается, дома обветшали и чуть ли не чума свирепствует. Нечисть по ночам в окна ломится, ведьмы хохочут и все такое прочее. Так в это я не верю. И знаешь почему? Будь у графа хоть вполовину так плохо, все люди уже давно бы попросили нас о помощи, а то и сами бы взбунтовались. Народ в наших землях не самый тихий, доводилось уже Зеленой Вольнице парочку баронов отсюда вытолкать, когда я еще маленькая была. Нет, это все для Длинного Лука рассказывают. Представляешь, даже о драконе поговаривали! Длинный Лук хоть бы подумал, кто эти бредни разносит – Сморчок Тук! Он паникер, каких свет не видывал. Ему заяц про волка нашепчет, так он уже и кричит: дракон, дракон! Ну откуда сегодня в Англии драконы? Их только деды наши и видели, а с тех пор все перевелись. А ты никогда не видел драконов, сэр Джон?
– Я-то? – переспросил молодой граф. И вдруг поймал себя на мысли, что не прочь соврать – такими ясными глазами смотрела на него Изабелла. Но нет, решил он, шутки в сторону. – Нет, не доводилось, в наших местах они вообще не водятся.
– А ты издалека? Я так и подумала. Расскажи мне про свою страну.
– Давай попозже, – предложил Джон. – Лучше сначала расскажи о себе. Кто ты такая, откуда, как оказалась в банде Длинного Лука?
– Да тут и рассказывать нечего, – вздохнула Изабелла и начала долгое, прочувствованное повествование о своей горемычной жизни. Возможно, поначалу она и впрямь не собиралась пускаться в подробности, но быстро увлеклась, а внимание, с которым слушал вылавливавший полезную информацию Джон, только раззадорило ее.
Повесть, впрочем, оказалась и в самом деле не очень сложной. Изабелла рано осиротела, ее родители и старший брат погибли от рук разбойников, сама же она, спасаясь, заблудилась в лесу. Там ее подобрали другие разбойники и привели к своему вожаку. Тот, узнав, что малышке некуда возвращаться, оставил ее у себя.
Этого вожака и называли Висельником – он прославился тем, что его дважды вешали, да все неудачно. Славу он себе стяжал немалую. В фольклорные герои не попал, и при дворе его подвиги не обсуждались, однако вассалы короля по всей стране помнили имя Висельника и объявляли награду за его голову, даже если не были уверены, что он действительно находится где-то в их землях. Такая популярность могла бы польстить, но только глупому человеку, то есть точно не Висельнику.
Начиная с этого места, Джон начал задавать уточняющие вопросы и вскоре выяснил следующее.
Довольно обширная область в северной части Британии, в его собственные времена вполне обжитая, к середине тринадцатого века была глухим бесперспективным местечком, где селились люди, предпочитавшие избегать тесных контактов с представителями власти. По большей части это были просто крестьяне, не желавшие терять волю, они и здесь называли себя бондами, хотя пахотной земли в окрестностях Драконовой горы и одноименной чащобы не было, и тем, кто все же занимался земледелием, приходилось подсекать лес вокруг редких клочков подходящей почвы; в основном занимались охотой да скотоводством. Однако немало встречалось и лихого народа, доставлявшего не меньше, а зачастую и больше неприятностей, чем иной барон.
В такую вот милую атмосферу и угодил Висельник. Оставляя густонаселенные районы страны, он пустил слух о том, что будто бы уплыл во Францию, дабы оттуда перебраться не то в Италию, не то еще куда-то. А сам обосновался в Драконовых пустошах (определенного названия у этих земель не было и по сей день, каждый именовал их по-своему, но, как правило, во всех топонимах непременно присутствовал сей мифологический персонаж). Умный и решительный, он сразу оценил расстановку сил и быстро навел порядок. Свободу только что не зафиксировали в документах, бонды были страшно довольны и легко согласились на необременительный налог.
С лихим народцем Висельник разбирался по-разному, где силой, где убеждением, но всегда – успешно. Многих принимал к себе, так что шайка его разрослась. Чтобы люди не обленились (тем более вкуса к работе из сухопутных джентльменов удачи решительно никто не проявил), он предпринимал дальние походы, наведывался к шотландцам и даже к валлийцам, изредка куролесил на торговых путях, при этом умел не оставлять слишком много следов. В шайку часто просились наиболее беспокойные из поселенцев (как правило, неудачники), Висельник не отказывал, разумно полагая, что пусть уж лучше перебесятся у него на глазах, чем за спиной. Собственно, шайкой эту ораву хорошо вооруженных и по большей части дисциплинированных людей уже никто не называл, говорили об армии; один беглый аббат, ныне уже почивший в Бозе, пытался даже запустить в оборот греческое словечко «милиция», но его не понимали.
Так началась Зеленая Вольница. Висельник лелеял грандиозные планы, он понимал, что бесконечно такая жизнь продолжаться не может. Мало-помалу народ прибывал, и, конечно, король не станет долго с этим мириться. Висельник обдумывал, как уладить дела с властью, чтобы и не слишком испортить жизнь поверившим в него людям, и самому предстать в лучшем свете. На титулы он, положим, не особенно надеялся, но о шерифской должности подумывал всерьез. К сожалению, власть не имела ни малейшего понятия о его тонких политических проектах и действовала по-своему. Зеленой Вольнице еще повезло в том, что ее земли действительно считались никчемной глушью, и загнать туда вассалов было проблематично. За десять лет трон дважды направлял баронов с целью установления порядка. Оба барона встретили серьезное сопротивление уже на подходах к Вольнице, иначе говоря, были биты еще в пути. У Висельника имелись свои осведомители в Лондоне.
Итак, сэр Томас Рэдхэнд был третьим. Из рассказов призрака Джон помнил, что почтенный граф был основателем не только замка, но и рода, получив титул за боевые заслуги в столкновениях с непокорными валлийцами. Теперь приоткрылась еще одна сторона его жизни: король Эдуард Первый милостиво пожаловал безродному выскочке самую непривлекательную часть Англии, явно намереваясь потешить самолюбие родовитых дворян и удалить новоявленного аристократа от столицы. С другой стороны, если Рэдхэнду удастся закрепиться, это позволит короне нанести свободным лесам страшный удар, тем более что к 1283 году мудрый Висельник уже переселился в лучший мир, не успев назвать наследника, почему оным и стал Длинный Лук.
Изабелла все эти события наблюдала широко раскрытыми, детски наивными глазами. Конечно, «политика» не слишком ее интересовала. С гораздо большим увлечением она познавала науку жизни в лесу, училась владеть оружием и присматривалась к людям. Она безотчетно восхищалась Висельником, которого называла вторым отцом, и даже честно пыталась дружить с его сыном, уже в юные годы получившим прозвище Длинный Лук – за необъяснимую страсть к оружию больших размеров. Стрелком он и впрямь вырос отличным, однако время показало, что это был его единственный талант. Сменив Висельника на «троне» Вольницы, он в первую очередь потребовал, чтобы к нему обращались «ваше величество». Завязал с дальними походами и увеличил дань с деревень. Пару раз он предпринимал рейды и даже стяжал некоторый успех – исключительно за счет умелых бойцов Висельника. Если его и не свергли, то потому, что никто всерьез не воспринимал юнца. Он был глуп, самоуверен, эгоистичен, нагл, невнимателен, необязателен – и снова глуп, глуп и глуп. Так, по крайней мере, выходило по оценке Изабеллы. Джон не торопился с самостоятельными выводами, он ведь знал некоронованного короля Вольницы от силы минут пять, однако некоторые детали в рассказе девушки подтверждали ее правоту. Армия при Длинном Луке обленилась, возможность нападения на Рэдхэнда превосходящими силами обсуждалась давно, но никаких шагов к этому не делалось – Длинный Лук заявлял, что граф никогда не осмелится сунуться в леса Вольницы, и это многих утешало. Беспорядков не было (сказывалась дисциплина, привитая еще Висельником), однако многие разбойники переходили к мирной жизни, а то и просто неприметно ускользали с «честно заработанной долей» в зубах.
Впрочем, была еще одна причина, по которой низложение Длинному Луку едва ли грозило: старая ведьма, покровительствовавшая в свое время Висельнику, могла вступиться за наследника. Что там у нее на уме, не знал никто, но у ведьмы была еще молоденькая ученица, явно благоволившая недалекому вожаку.
Какое-то время после «инаугурации» Длинный Лук был слишком занят, чтобы вспоминать об Изабелле. Но потом припомнил-таки, что они помолвлены, – в свое время Висельник, решительно очарованный приемной дочерью, очень надеялся, что ее влияние на сына будет благотворным. Он ошибся. Единственное, к чему привела помолвка, – Длинный Лук привык смотреть на девушку как на свою собственность. То есть настаивал на свадьбе из принципа, из принципа же и ревновал. Девушка как могла оттягивала неизбежное, хотя никакого выхода не видела. Уходить из ставших родными лесов не хотелось – да и куда? А жить рядом с суженым становилось все труднее...
– Видел бы ты, как он визжал и плевался, требуя, чтобы я носила эти дурацкие платья! – горячилась Изабелла. – Можешь представить меня в платье? Жуть. Как я, скажем, должна лазать по деревьям, если буду обмотана всякими тряпками? А на Мышонке ездить? А когда я хотела размяться с мечом или с луком, он просто выходил из себя.
И так далее, и тому подобное. Поток обвинений не иссякал. Сатрап и деспот, тиран и самодур... Закончила девушка твердым решением:
– Будь что будет, а к нему я не вернусь. Не знаю, что делать дальше, но как-нибудь выкручусь. Да и что наперед загадывать? Время покажет...
Последние слова были произнесены уже отнюдь не боевым тоном. В глазах Изабеллы проступила печаль. Замолчав, она посмотрела в сторону.
Будь что будет – это про меня, подумалось Джону. Девочка отказалась не только от жениха, а от целой жизни, уж хорошей там или плохой, а все-таки своей, налаженной, устойчивой. И в самом деле, богат ли у нее выбор? По всей видимости, в округе она и впрямь нигде не приживется: часть селений принадлежит Длинному Луку, и там ее непременно найдут, часть – графу, и там ей вряд ли будут рады, а разбойники все равно найти могут. Что еще? Отшельничество в лесной глуши, монастырь или работа прислугой где-нибудь в городе, на положении бедной сиротки, которую приютит добродетельное семейство. Есть еще пара вариантов, но о них и думать не хочется. И она все это хорошо понимала. Джону хотелось как-то подбодрить ее, но он не знал, как это сделать.
– Неважно, где ты поселишься, – сказал он наконец. – Важно, каким ты будешь человеком – такой и будет твоя жизнь. Признаться, я уже сейчас волнуюсь, ведь настанет минута, когда ты задумаешься о возвращении в Вольницу. Не спорь, – остановил он протестующий возглас Изабеллы. – Я знаю, такая минута наступит непременно. И ты спросишь себя, ради чего ушла от прежней жизни, в которой нелюбимый жених был единственной неприятностью. И обязательно подумаешь, что все случилось из-за меня, что это я вызвал в тебе минутный порыв, а значит – это я виновник всех бед, которые могут встретиться на пути. И возненавидишь меня, а вернуться в Зеленую Вольницу уже не сможешь – из гордости и из-за опасения, что ты там уже чужая.
– Зачем ты все это говоришь? – понурив голову, спросила Изабелла. – Ты благородный человек, как я могу...
Она замолчала, глядя в землю. Потом подняла глаза на Джона:
– Может быть, ты и прав. Но я не трусиха и не неженка. Думаю, все будет хорошо.
– Молодец, – сказал Джон. – Вот теперь я вижу перед собой девушку, достойную называться дочерью Висельника.
Звучало по-идиотски, однако он не ошибся с выбором похвалы – Изабелла улыбнулась. Но ни слова не сказала насчет того, чтобы Джон взял ее с собой, позаботился, устроил. Он оказался прав, когда упомянул ее гордость.
– Как далеко отсюда замок Рэдхэнда? – спросил он.
– Недалеко, дня за три-четыре можно добраться, если тропы знать. Но люди графа в Драконов лес не ходят, мы с ними не встретимся.
– А ты, похоже, не горишь желанием увидеть их?
– Конечно нет. Как ни крути, а я разбойница.
– И все-таки мы поедем туда.
– Зачем? – удивилась Изабелла.
– Мне необходимо там побывать. Я не могу рассказать всего и не знаю, что там со мной произойдет, но другого пути у меня нет.
Изабелла, задумчиво помолчав, сказала:
– Сэр Джон, я не хочу тебя сердить, но в замок я не пойду и тебя не поведу. Нечего нам там делать. Томас Рэдхэнд пришел сюда, чтобы утвердить закон, про Зеленую Вольницу отлично знает, а значит, запросто может повесить подозрительных людей. Просто на всякий случай. Мы с тобой смотримся очень подозрительно, поверь мне.
С этим Джон и не пытался спорить. Протянув руку, он показал девушке перстень:
– Это герб рода Рэдхэндов, к которому я имею честь принадлежать.
– Ты родственник графа? – обрадовалась девушка.
– Ну, надо признать, довольно отдаленный.
– Но сэр Томас знает тебя в лицо?
– Нет. Думаю, не знает, – вздохнул Джон.
– Тогда бесполезно, – махнула рукой Изабелла. – Он скажет, что ты подделал печать или снял ее с убитого тобой другого родственника. И нас повесят.
– Да что ж он за зверь-то такой? – воскликнул Джон. – Неужели и впрямь с такой легкостью отправляет людей на тот свет?
– Сама не видела, врать не буду, чужим рассказам сам понимаешь каково верить. Только я так думаю, раз он несет закон, значит, без виселицы дело не обходится.
Джон глубоко задумался, а Изабелла взялась расписывать, какими предстанут они в глазах сэра Томаса, если судьба занесет их в замок:
– Одежды странные, лица незнакомые, подозрительные, оружия ворох, у лошадей морды краденые, у самих глаза бегают, чего пришли – сами не знают, на вопросы не отвечают, когда говорят – явно лгут, присматривают, где что плохо лежит. Ну чисто разбойники! А когда граф увидит перстень и эти твои штуки из далекой страны, огниво да пищащий браслет... Если меня повесят, то тебя и сжечь могут. Кто их, графов, знает... – Эту часть она поспешно проглотила, сообразив, что говорит хоть и с дальним родственником Рэдхэнда, но все равно таким же графом.
Джон, однако, был настроен не так пессимистично. Вдыхая полной грудью свежий воздух, он размышлял о том, что цепочка совпадений, протянувшаяся, как он теперь понимал, через всю его жизнь, не может быть случайной. Призрак человека, в далеком 1283 году построившего замок Рэдхэндхолл близ Драконова леса, явно знал, что в начале двадцать первого века далекий молодой отпрыск угасающего рода переживет путешествие во времени и попадет в далекое прошлое – да не куда-нибудь, а именно в тот самый благословенный год. Что знал – это без сомнений, достаточно вспомнить его напутственную речь. А знать он мог только при том условии, что в своей жизни он встречался с Джоном. И потом, став призраком, дожил до времен Джона и стал готовить его к путешествию в прошлое. И, что скрывать, неплохо подготовил, вот только почему ни словом не обмолвился заранее, не предупредил? Ну хотя бы намекнул, что и как должно случиться дальше...
– Ты во всем права, Изабелла, – признал Джон. – Тебе нельзя отказать в рассудительности и предусмотрительности. Но есть кое-что... кое-какие соображения, которые дают мне серьезную надежду. Если хочешь, это воля Провидения – я должен попасть в замок и предстать перед Томасом Рэдхэндом. И ведь я действительно его родственник! Думаю, что сумею его в этом убедить.
– Ну хорошо, – решилась Изабелла. – Ты помог мне, сэр Джон, и черной неблагодарностью было бы с моей стороны не помочь тебе. Спорить с Провидением нельзя. Я провожу тебя в замок, – торжественно заключила она.
– Эй, не надо делать такое драматическое лицо, – ободряюще улыбнулся Джон. – Все будет хорошо, вот увидишь.
Он совсем не чувствовал той уверенности, которую постарался вложить в голос. Но ведь должен же быть во всем происходящем какой-то смысл!
Они пересекли ручей, едва заметный в густых зарослях, но на другом берегу не задержались. Изабелла повернула Мышонка уже через пару сотен шагов, звериная тропа вернула путников к ручью, и некоторое время они двигались по воде, не оставляя следов. Когда с запутыванием погони было покончено, она обратилась к Джону со словами:
– Теперь твоя очередь. Расскажи мне о себе.
Молодой Рэдхэнд немного замешкался, но тянуть не стал. Ожидая подобного, он уже составил в голове краткий, адаптированный к местным условиям рассказ о своей жизни. Русские корни удивили Изабеллу, но ничуть не шокировали. Вопреки представлениям историков, о Руси в Средние века были наслышаны все и отзывались с уважением. Детство, туманные намеки на болезнь, которую можно было вылечить только в Англии, – без подробностей. Об истинной родине Джон решил не упоминать, не хватало еще в эпоху низких скоростей объяснять, каким образом он умудрялся разъезжать туда-сюда между Русью и Британскими островами. «Далекая страна», откуда он пришел, – это совсем другая страна, она лежит еще дальше, и о ней никто ничего не знает, потому и сам Джон разглашать ее секреты права не имеет. Никаких самодвижущихся повозок и говорящих ящиков, никаких рассуждений о социальном устройстве общества...
Как будто чувствуя, чего Джону хочется касаться меньше всего, Изабелла направляла вопросы именно в эту область. Кто король, как правит, хорошо ли живется людям, много ли городов, какие они, сколько овец может себе позволить обычный человек, какое приданое дают за невестами и неужели все одеваются как сэр Джон? Чувствуя, что вот-вот засыплется, молодой граф пошел на попятную.
– Извини, больше я ничего не могу рассказывать. Это запрещено, такова воля Провидения.
Изабелла не скрывала огорчения, но благочестиво согласилась ни о чем больше не расспрашивать, если получится.
– Возможно, потом, если я получу соответствующий знак Провидения, я поведаю больше, – утешил ее Джон, слишком поздно поняв, что только распалил воображение девушки.
Уже в сумерках они выехали на берег озера, которое Изабелла назвала Долгим. Прорезая лес, оно пересекало дорогу серпом чистых вод.
– Здесь заночуем, – сказала Изабелла. – А завтра дойдем до Драконова леса. Уж там-то Длинный Лук ни за что нас не достанет. Вообще-то проще дойти по левому берегу озера, туда я и направила следы днем, на ручье. Если за нами и есть погоня, зеленые братья пройдут в трех милях левее и нас не заметят. Конечно, костер нужно будет погасить уже к полуночи, но сначала мы хорошенько поедим.
– А что у нас на ужин? – спросил Джон и услышал урчание в собственном желудке. В пути они подкреплялись только сухарями из седельной сумки Изабеллы.
– Дичь, – коротко ответила девушка и взялась за любимое оружие разбойника по прозвищу Длинный Лук.

Глава 4
ДРАКОНОВ ЛЕС

Костром занялся Джон. Ему очень не хотелось ударить в грязь лицом перед этой амазонкой, и зажигалка в портсигаре поистине спасла его, поскольку большую часть того времени, что Изабелла охотилась, он потратил на собирание смехотворно маленькой кучки валежника. К возвращению охотницы огонь уже разгорелся как надо.
Подстреленную птицу Изабелла приготовила старинным охотничьим способом, о котором Джон до сих пор только читал в книгах: обмазала ее найденной неподалеку на берегу глиной и в таком виде, не ощипанную, поместила на костер. Получилось, может, и не так хорошо, как в традиционной кухне, но молодой граф был слишком голоден, чтобы давать объективные оценки, и принялся уминать свою порцию так, что за ушами трещало.
После ужина, памятуя о незабвенном романе Марка Твена, он сказал Изабелле, чтобы не пугалась того, что сейчас произойдет, это просто такая восточная забава, ни малейшей связи с мерзким чернокнижием не имеющая, – и, растянувшись на траве, закурил, глядя в небо, усеянное крупными, сказочно яркими звездами. Как мало нужно человеку для счастья... Даже мысли о насущном шевелились в голове сыто и лениво...
– Сэр Джон, я хочу искупаться перед сном, ты посмотри пока за берегом, ладно?
Джон сел и чуть не проглотил сигарету от удивления – Изабелла, нимало не смущаясь, раздевалась в нескольких шагах от него. Джон поспешно встал и отвернулся.
– Только если на нас нападут, зови, – продолжала она. – Глядишь, и будет от меня толк.
Послышался тихий плеск. Изабелла плавала хорошо, без шума, как диверсант. Джон прохаживался ло берегу, поглядывая то на темную стену леса, то на стройную фигурку в воде.
Неужели здесь в ходу такие нравы? Первозданная этика – или это ее собственный стиль поведения? Если так, то она зря удивлялась грязным поползновениям своего несостоявшегося жениха. Впрочем, ответ был очевиден: Изабелла доверяла своему спутнику. Он не знал, чем заслужил ее доверие, но факт был налицо. И от этого становилось как-то не по себе. Джону еще никогда не приходилось испытывать подобного – впервые в жизни он почувствовал ответственность не вообще за людей с их нарушенными правами, а за одного, но вполне конкретного человека. И с чего бы, казалось? Ясное дело, он не собирался бросать девушку на произвол судьбы и был намерен, если в замке все обернется хорошо, замолвить за нее словечко перед графом, но ведь это еще ничего особенного не значит...
Перед сном они загасили костер и закутались в плащи (Джон нашел его среди поклажи Цезаря и назвал коня запасливым малым, хотя разумнее, конечно, было благодарить Длинного Лука), положив под головы седла. Уже полусонная, Изабелла приподнялась на локте и попросила:
– Кстати, сэр Джон, с таким мастерством, как у тебя, бояться нечего, но мне будет спокойнее, если ты не станешь храпеть, как прошлой ночью.
– А я храпел?
– Ну да, я тебя потому и нашла. Я-то остановилась на ночлег за полмили от тебя...
– Это из-за неудобной позы, – заверил Джон, но ответа не последовало, Изабелла уже спала.
Сам Джон еще долго ворочался, выбирая позу поудобнее и обдумывая планы дальнейших действий. Поскольку новой информации у него не было, он пришел к тому же, что и раньше – помянул призрака и пообещал себе: «Даст Бог, вернусь домой – ох и серьезно же я с ним потолкую! Это же просто издевательство с его стороны – даже не намекнуть, что будет дальше».
Теплая июльская ночь прошла спокойно. Проснувшись утром, Джон первым делом почувствовал запахи костра и еды. Изабелла уже возилась у огня, разогревая остатки ужина.
– Доброе утро! – сказал Джон, поднимаясь и завязывая на шее то, что при достаточно развитом воображении еще можно было назвать галстуком – его и пиджак он перед сном снял и аккуратно развесил на ветвях тальника. – Я не храпел?
– Если и храпел, то достаточно тихо, – с улыбкой отозвалась девушка. – Однако ты любишь поспать, сэр Джон, солнце уже встало.
И впрямь, восточный конец озера уже вовсю золотился в лучах утреннего солнца, край которого выглядывал из-за верхушек деревьев. Путники позавтракали и стали собираться в дорогу. Джон оседлал Цезаря и затянул подпруги, ласково разговаривая с ним – вороной гигант слушал не без внимания.
– Неужели он нисколько не скучает по прежнему хозяину? – подивился Джон.
– По Длинному Луку трудно скучать. У него со зверьем разговор короткий – либо плеть, либо кнут. А ты даже не прикрикнул на него ни разу. Он чувствует разницу, поверь мне.
– Ну что ж, Цезарь, дружище, если все дело в этом, так мы, думаю, поладим. – Джон потрепал животину по холке и вскочил в седло. – Поехали!
Конь кивнул, будто соглашаясь, и тронулся вперед. Мохноногий Мышонок трусил рядом.
Путники обогнули озеро и, пропетляв несколько часов между ложбинок и всхолмий, выехали на опушку дремучего леса. До этого Джон смутно представлял себе, как можно отличить один лес от другого и как должна выглядеть граница в этой глуши – теперь же понял, что усомниться здесь невозможно. Ничего подобного он еще в жизни не видал, даже в России. Мощные древесные стволы, иные в два, иные в три обхвата, величественно тянулись к небу; казалось, их царственные кроны раскинулись где-то на уровне облаков. Солнечные лучи, нашедшие проход в листве, отвесно падали вниз, золотя гирлянды листьев на нижних ветвях и кустарниках, сияя в траве искристыми пятнами света. Какая-то неясная, но сильная воля чувствовалась в нем.
– Драконов лес! – объявила Изабелла. – Добро пожаловать, уважаемый сэр.
Точь-в-точь радушный хозяин, приглашающий погостить в своих владениях. Хотя так оно, в сущности, и было. Вскоре после того как путники ступили под своды могучих ветвей, Джон понял, что девушка чувствует себя здесь более чем вольно. Даже в полдень это царство местами производило мрачноватое впечатление, но она не смущалась, с любовью оглядываясь по сторонам.
Углубившись в лес на пять-шесть миль, путники остановились на привал. Залитая солнечным золотом поляна с хрустально звонким ручьем приютила их. Наскоро подкрепившись и дав роздых коням, снова двинулись в путь – Изабелла сказала, что сейчас они выйдут на старую тропу и, если поторопятся, уже к вечеру дойдут до заброшенного охотничьего домика.
– Про него никто не знает, – объяснила она. – Я никому не рассказывала о своих прогулках сюда и уже несколько лет не видела в этих краях свежих следов.
– А что, раньше следы бывали?
– Изредка. По правде сказать, не знаю чьи. Думаю, здесь все-таки живут люди, только таятся. А может, и не люди, может, просто фэйри в человеческом облике.
«Просто фэйри», надо же...
Тропка, заросшая и еле различимая, отыскалась быстро. Кони побежали резвее. Джон уже еле держался в седле – он хоть и был хорошим наездником, но проводить по стольку времени верхом не привык, и теперь у него ныло то, что ноет у новичков в конном спорте. Однако он не жаловался и даже гордился тем, что у него хватает сил и терпеть, и любоваться при этом суровой и возвышенной красотой северного леса.
Солнце уже клонилось к вечеру, тропа все петляла между стволов, временами совершенно исчезая в траве, а лицо Изабеллы становилось все озабоченней. Когда косые лучи света начали таять и гаснуть один за другим, Джон спросил:
– Мы заблудились?
– Ничего не пойму, – пожала плечами Изабелла. – Сбиться тут трудно, тропа одна, новую прокладывать некому, а все-таки это как будто не та тропа. Иногда она кажется знакомой, а иногда – нет. Очень странно. Драконов лес никогда еще так со мной не шутил.
– Что будем делать? – поинтересовался Джон. В сумерках лес уже не так сильно нравился ему.
– Заночуем прямо здесь, – решила девушка, – Утром я разберусь с тропой, а теперь пора отдохнуть.
Здесь так здесь, какие проблемы? Чай, не эпоха научного прогресса, гостиницу искать не надо. Они позаботились о конях и развели костер. Изабелла, даже не принюхиваясь, уверенно нашла грибницу и, добавив дикорастущей зелени, водрузила котелок на огонь. А пока суп готовился, насела на Джона с просьбой обучить ее искусству боя незамедлительно.
– Ты обещал, сэр Джон! И потом, я показала тебе свои секретные тропы, теперь и ты поделись со мной секретными приемами.
Джон размял мышцы.
– Ладно, начнем прямо сейчас. Я покажу тебе три довольно простых приема, мы потренируемся, а завтра утром посмотрим, хорошо ли ты их запомнила, если да, то вечером покажу кое-что новенькое.
Изабелла внимала ему, только что дышать не забывая. Как ребенок, ожидающий от фокусника чудес с последующей раздачей подарков. Джону вдруг вспомнилось, как два дня назад эта милая девушка держала нож у его горла.
– Только сначала, – для вящей убедительности Джон поднял указательный палец, – сначала я хочу, чтобы ты ответила мне на один вопрос. Какой бой самый лучший?
– Тот, что закончился легкой победой, конечно!
– Я еще не договорил. – Джон добавил в голос резкости, и она испуганно примолкла, – Вопрос кажется легким, но не торопись с ответом. Подумай.
– Так, может, сначала, как ты это назвал, потренируемся, а уж потом, как устану, так и думать буду? – робко предложила Изабелла.
– Сейчас! – грозно потребовал Джон. Он чувствовал себя неуютно в роли учителя, но старался как мог воспроизвести позу и тон собственного тренера. – Пойми, это не пустые слова. Ты не напрасно назвала рукопашный бой искусством. Нельзя учиться крушить людям кости, не понимая толком, что означает это искусство.
Изабелла повиновалась. Нахмурила брови, потерла подбородок, явно кого-то неосознанно копируя (уж не самого ли Джона?). Пару раз порывалась что-то сказать, но останавливала себя, очевидно не решаясь довериться простым мыслям.
Может, и зря он с этим вопросом. Эпоха не та, философские изыски здесь не в чести. Но нет, в благословенном 1283 году даже простейшие приемы самбо дают человеку огромное преимущество. Можно ли поручиться, что через месяц-другой Изабелле не захочется испытать новые знания на большой дороге? В принципе Джон был уверен, что этого не произойдет. Почему? Он не мог сказать точно. Он ведь толком и не знал Изабеллу, как можно ручаться?..
– Тот, который случился не с тобой, а с твоим врагом и в котором он проиграл?
– Тебе не откажешь в оригинальности мышления, – признал Джон. – Идея, конечно, интересная, но это неверный ответ. Смелее, у тебя есть еще третья попытка.
Изабелла снова нахмурилась, пробормотав что-то вроде: «Ох, не люблю я эти загадки», – и на сей раз заложила руки за спину, закусив губу. Джон подумал, что, вероятнее всего, видит сейчас позу задумчивости Висельника.
– В чем подвох? – спросила вдруг она.
– Подвоха нет. Соль в том, что жить нужно по христианским законам.
– Я не уверена, – через минуту сказала девушка, – но, может быть, это тот бой, которого не случилось?
– Умница! – обрадованно воскликнул Джон и, неожиданно для себя, звонко чмокнул ее в лоб.
Изабелла покраснела, но не смутилась.
– Я справилась, сэр Джон! А теперь научи меня драться как следует.

Около часа, пока кипело грибное варево, они энергично возились у костра, оглашая засыпающий лес короткими азартными вскриками. У Изабеллы оказалась отличная реакция, природное чутье не подводило ее, а живой, бойкий ум все схватывал на лету. Принцип освобождения из захватов спереди, сзади, сбоку она усвоила мигом. Даже то, что каждые десять минут она отвлекалась на котелок, помешивая в нем деревянной ложкой, ничуть не мешало ей.
Наконец похлебка была снята с огня, но пыл Изабеллы никуда не делся.
– Ничего, подогреем, если остынет. Пожалуйста, сэр Джон, покажи мне тот прием, которым ты уложил Длинного Лука! Пожа-алуйста...
Джон согласился и показал.
– Научи меня! – вцепилась в него Изабелла, не успев подняться с земли. – Если еще когда встречу его, непременно брошу его так же. Я не усну, если не узнаю, как это делается!
– Хорошо, но потом едим и ложимся спать без разговоров, – строго сказал Джон.
Она закивала в ответ.
С броском через бедро пришлось повозиться. Изабелла хорошо представляла себе, что такое суставы и как с ними можно обходиться, но понятие «центр тяжести» слышала, конечно, впервые. Тем не менее она без особого труда усвоила, как надо ставить ноги, где и что хватать и куда поворачивать. Спустя пятнадцать минут девушка приноровилась бойко швырять учителя, и тот, чувствуя подступающее головокружение, сказал:
– Ладно, хватит. Неплохо для начала, только учти, противник истуканом стоять не будет. С завтрашнего дня буду нападать на тебя всерьез. А теперь угощай наставника – и айда на боковую.
Дотлевал костер. Разгоряченное тренировкой тело, несмотря на сытую негу, наотрез отказывалось спать. Счастливая Изабелла подобных проблем не ведала. Судя по лицу, хорошо различимому даже в свете углей, она и во сне продолжала отрабатывать столь полюбившийся ей бросок.
Джон закурил, полулежа на боку. Ночь неслышно плыла над головой, бередя сердце. Сэр Томас, конечно, и не подозревает, какой гость направляется к нему, и сразу поверит навряд ли. Нужно бы запастись приличной легендой, а лучше – несколькими, на всякий пожарный случай. Да, и вот еще, – может, стоит сделать крюк, чтобы выйти к замку со стороны селений? Надо завтра посоветоваться с Изабеллой...
Сигарета выпала у него из пальцев, дыхание остановилось, сердце как будто даже в обморок упало. Горло выдало непроизвольный хрип. Прямо на Джона из-за стволов шагало... дерево. Да нет, какое дерево, это было чудовище отвратного вида с разнокалиберными конечностями и длинными пальцами, но обликом оно удивительно походило на старый, иссохший на корню древесный скелет.
Изабелла проснулась мгновенно, должно быть от предчувствия. Джон краем глаза заметил движение с ее стороны, но повернуть головы не смог – у него не хватало сил просто оторвать взгляд от чудовища. Просвистел по воздуху с силой брошенный нож, лезвие наполовину вонзилось в голову монстра. Тот коротко взревел и отступил.
Изабелла уже стояла на ногах, сжимая рукоять меча. Она была смертельно бледна, но владела собой.
– Сэр Джон, с тобой все в порядке?
Молодой Рэдхэнд с трудом перевел дыхание. От страха слегка кружилась голова.
– Что это было?
– Не знаю. Похоже на древесного тролля, как о них рассказывали... Только почему он ушел? Не ножа ведь испугался, что ему нож, он же...
Как бы в ответ на ее сомнения темный лес огласился протяжным звуком, средним между ревом медведя и скрипом готового упасть старого ствола.
– О господи! Джон, нам нужен огонь!
Все еще слабо соображающий Джон подбросил на угли хвороста. Пламя с гудением взметнулось вверх, выхватив из мрака движущиеся тени.
– Сзади! – крикнула Изабелла.
«Это она мне?» – нервно подумал Джон, пока его тренированное тело перемещалось в сторону.
На том месте, где он только что стоял, возникла похожая на крупного волка тварь, покрытая жесткой черной шерстью и с голым, как у крысы, хвостом. Она была намного проворнее древесного тролля, и Джона спасли только с детства выработанная реакция да добрый меч. И еще то, что перед сном он поленился отцепить ножны от пояса. Вторая атака, в которую плавно перетекло движение твари, была остановлена в самом начале взмахом меча. Труп монстра с рассеченным черепом упал к ногам Джона.
Дальнейшее смешалось в голове в один стремительный кошмар, в котором сам он, однако, был весьма активным участником. Запомнились фигуры еще двух крысоволков и покачивание рук-сучьев древесного тролля, клацанье чудом разминувшихся с горлом челюстей, мельтешение пламени – это Изабелла выхватила из костра занявшуюся с одного конца длинную ветку и отчаянно размахивала ею. Еще запомнилось ощущение в руке, когда клинок нашел сердце вставшего на дыбы крысоволка...
Соображение вернулось к Джону, только когда он разглядел, что девушка отбивается сразу от двоих противников: опасавшийся огня и стали крысоволк теснил ее к троллю, быстрые прыжки не давали Изабелле вырваться из клещей. Джон с воплем пнул костер, взметнувшееся облако искр на секунду ошеломило крысоволка, и девушка отбежала к Джону. Тролль метнулся было следом, но разбросанные угли и ему пришлись не по вкусу, так что два человека напали на крысоволка одновременно и обратили его в бегство. Тогда и тролль пошел на попятный, но с его грацией быстрого отхода не получилось. Изабелла ткнула ему в морду, едва различимую среди подобия сучков и потрескавшейся коры, свой импровизированный факел, и мечи принялись кромсать чудовище. Неповоротливый, жесткий, он был силен и живуч и утих, только будучи порублен на куски. Кажется... Джон точно не помнил, он просто работал мечом как дровосек-призер, пока Изабелла не остановила его:
– Хватит.
Воцарилась тишина, нарушаемая только взволнованным фырканьем коней да перестуком копыт.
– Что все это значит? – спросил Джон, переводя дыхание и оглядывая поляну с трупами чудовищ.
– Господи, если бы я знала! – Голос девушки заметно дрожал. – Но огня они боятся, нам нужно держаться поближе к костру. А у нас дров – только на утро.
– Дров хватит, – сказал Джон, кивая на то, что осталось от тролля.
С горящей веткой в руке он подошел к скакунам и там, под копытами Цезаря, обнаружил еще одного крысоволка с проломленным черепом.
– А ты у нас боевой малый, правда? Молодец, парень, молодец, с меня причитается. Дойдем до замка – овес за мой счет.
Цезарь фыркнул, давая понять, что он отлично знает, за чей счет кони питаются овсом. Джон перевел животных поближе к костру, о котором уже заботилась Изабелла.
Они затоптали разбросанные угли, заново сложили костер и подкормили троллем. Костер против такой трапезы ничуть не возражал, чем бы там ни было это чудовище, древесным его прозвали не зря. Крысоволка Джон за хвост оттащил в сторону. Забава ниже среднего, потом он не удержался и полил водой из фляги на руки.
Изабелла стояла, оглядывая ночную тьму, и как будто не решалась сесть. Джон понимал, что она в любой момент готова к новым неожиданностям, но по ее лицу этого нельзя было сказать.
«Ей бы не рукопашный бой изучать, а дизайн гостиных», – ни с того ни с сего подумал Джон. Он вдруг так ясно представил себе мирную семейную сцену (он возвращается домой, велит Джорджу накрывать на стол, а Изабелла встречает его в розовом расшитом халате, целует в щеку, одевается к ужину, и за столом они обсуждают подробности дня), что даже испугался. И... с трудом удержал приступ хохота. Какой же он закоренелый холостяк, если подобные фантазии способны пугать его после чудовищ из леса! Вслух он сказал:
– Отдохни, я покараулю.
– Не думаю, что смогу уснуть. Ничего не понимаю, Драконов лес никогда так со мной не обходился.
– Так, может, это я чем-то не понравился лесу?
– Я правда не знаю, что происходит, сэр Джон. Но до замка мы доберемся завтра еще до темноты. Мы будем очень спешить.
– Вот и хорошо. Тем более заставь себя уснуть, я не хочу, чтобы ты искала дорогу со слипающимися глазами.
Девушка молча кивнула и улеглась. Ни укрываться, ни вкладывать меч в ножны она не стала.
Джон подкинул в костер кусок тролльей ноги. Ну почему он не атеист? Как хорошо бы чувствовал себя на его месте твердолобый, закоренелый приверженец рацио – он бы решил, что сошел с ума, и не стал ломать себе голову, а просто расслабился бы и получал удовольствие от интересных картинок, ожидая, когда врачи приведут его в чувство...

Ночь – странное время, тягуче-тоскливое и задорно-энергичное, безумное и располагающее к размышлениям. Бесконечно долгое и поразительно короткое одновременно.
О чем только не успел передумать молодой Рэдхэнд, пока в течение всей ночи топтался вокруг костра, подкидывая в него сухие ветви, за которыми к утру нужно было отходить уже к самой границе мрака. А когда рассвело, вместе с неодолимой сонливостью возникло ощущение, будто за плечами остались лишь несколько бессмысленных минут.
В путь они отправились сразу же, как только света стало достаточно, чтобы видеть дорогу да успевать пригибаться под ветвями. Ехали молча. Настроение у обоих было мрачное, зрелище трупов напоследок почему-то не прибавило бодрости. Наверное, потому что не позволяло даже на секунду предположить, будто ночное происшествие было всего-навсего кошмарным сном.
Изабелла вела безо всякой тропы и словно даже без ориентиров, но весьма уверенно. Около полудня путники достигли небольшой илистой речушки, вившейся между серыми колоннами стволов. Солнце колдовскими бликами отражалось от поверхности воды.
– А вот и белый камень, – указала девушка на огромную глыбу на том берегу. – Мы вышли в нужном месте. От камня нужно держать прямо на восток, а потом, у дубовой рощи, возьмем немного севернее. У Рэдхэнда будем часа за два до заката.
Речку перешли вброд шагах в ста ниже по течению, не удержались от того, чтобы слегка не поплескаться. Настроение поднималось. Потом пересекли низинку со звонкоголосым ручейком, обогнули лесистый холм и наткнулись на полузаросшую тропинку, которая, словно приглашая, вилась в нужном направлении.
Джон все пытался высмотреть в ландшафте хоть какие-то знакомые черты, но то ли местность за века претерпела столько изменений, то ли хватало «косметических» деталей – более мощной и густой растительности, однако ничто не роднило эту землю с привычным ему поместьем. Только что-то неуловимое, неназываемое...
Кони побежали резвее. Путники, на ходу жуя сухари, обменивались малозначительными замечаниями о погоде и тому подобной чепухе, – в общем, вели вполне светскую беседу. Потом Джон, по настоятельным просьбам Изабеллы, на словах объяснил ей кое-что из теории рукопашного боя, припомнил кое-какие мудрые изречения, которыми в свое время нафаршировали его тренеры. Приятно было видеть, как лицо девушки преисполняется все большим благоговением.
До заката было еще далеко, когда Изабелла вдруг начала проявлять признаки беспокойства. Тропа оборвалась, и уже через пару минут дорогу перегородил страшенный овраг с крутыми, сыпучими склонами. Огибать его пришлось, продираясь сквозь густые заросли колючего кустарника, а по ту строну оврага очень быстро объявился другой, еще более обширный.
– Никогда здесь этого не было, – уверяла Изабелла, оглядываясь. Безмолвный лес, казалось, наблюдал за ними с мрачной усмешкой. – Ладно, – решила она наконец, – потратим лишний час, пойдем южнее и к замку выйдем со стороны вырубок.
Однако на деле поплутать пришлось гораздо дольше: обходя второй овраг, девушка сбилась с дороги. Лес не хотел выпускать их. Изабелла, петляя в лесистых холмах и ручьистых ложбинках, сыпала проклятьями. Джон слышал об этом старинном способе отгонять нечисть; если Изабелла преследовала именно эту цель, то ее усилий хватило бы на батальон фэйри. Сам он молчал, прислушивался к усиливающемуся сосанию под ложечкой и размышлял на отвлеченные темы: стоит ли доверять – интуиции и что делать, если она уже до печенок доняла мрачными предчувствиями?
Верное направление удалось взять часа через три, не меньше, когда кони уже спотыкались от усталости, а за спиной остались, как казалось, сотни километров бурелома и трухлявых стволов поперек дороги.
– Ну вот, почти добрались, – наигранно бодрым тоном сказала Изабелла, выезжая на дорогу со следами подков и колес.

Глава 5
ПРОРЫВ

Когда впереди появились вырубки, над горизонтом виднелся уже только краешек солнца.
– Скорее! – крикнула Изабелла и пустила Мышонка вскачь.
Они взлетели на срезанный холмик, и перед ними открылась картина противостояния леса и замка. Неприступные серые стены, зловеще подкрашенные сейчас багрянцем заката, высились на соседнем холме. Вокруг подножия его стелилась широкая полоса земли, изрытая следами выкорчеванных пней. Нетронутые пока что пни тянулись дальше до опушки, где... Джон вздрогнул.
Опушки не было видно. Не то какой-то странный темный туман, не то тяжелый дым стелился по земле, хвосты и клубы его размывали верхушки деревьев, и в их извивах, словно сошедших с картин мрачного живописателя таинственных ужасов, мерещились злобные тени.
Изабелла оглянулась и громко сглотнула. Расстояние между путниками и туманом было значительно меньше, чем между ними и замком. Правда, не было заметно, чтобы пугающая завеса двигалась, однако оставаться рядом с ней не хотелось.
Такой аллюр Джону испытывать доводилось нечасто. Перестук копыт сливался в ровный звук, ветер свистел в ушах, с силой обдувал лицо, а в крови бурлил азарт скачки, мешаясь со страхом перед неизвестностью. Только бы кони не подвели, только бы кони...
Он не сразу заметил то, что Изабелла, должно быть, поняла раньше: несмотря на галоп, замок почти не приближался. Девушка резко оглядывалась назад, что-то кричала Мышонку, наклоняясь к самой гриве. Туман за спиной был уже неразличим. Просто неясная мгла, окутавшая землю, и почему-то не отпускало чувство, что она лишь прикрывает нечто настолько страшное, что увидеть это и остаться в живых нечего и думать. Джон и сам не заметил, как страх охватил его целиком. Что там оцепенение у костра, слетевшее, как шелковая вязь, когда пришла пора действовать! Нет, здесь было что-то другое, ужас вливался в тело вместе с тугим воздухом и душил, тяготя сердце...
А замок приближался – но слишком медленно. Неправдоподобно медленно.
Меж зубцов крепостной стены замелькали фигуры людей. Ага, заметили! Но не слишком ли поздно? И разве могут они что-то сделать с этой мглой, подкатывающей за спиной? Молодой граф бросил взгляд на Изабеллу и... невольно залюбовался ею. Глаза сияют, волосы развеваются на ветру. В седле она сидела как влитая, словно так и росла всю жизнь. Джон не мог пожаловаться на отсутствие опыта, но Мышонок нес Изабеллу так же легко, как явно более мощный Цезарь – его самого.
Изабелла не сомневалась в близком спасении, она рвалась к людям, похожая даже не на человека, а на воплощение древней языческой мечты. Откровенно любуясь средневековой красавицей – причем в самый неподходящий момент, – Джон вдруг особенно остро понял, насколько близки они оба к смерти. По-настоящему, каждым нервным окончанием ощутил, как не хочется терять прекрасные видения жизни.
Ворота замка приоткрылись, выпустив два десятка всадников с факелами. Они поскакали навстречу путникам, на ходу вытягиваясь в цепь. Однако между ними и двумя пришельцами так и оставалась широкая полоса земли.
«Это невозможно, – лихорадочно пытался соображать Джон. – Это обман зрения, иллюзия. Ну да, все научные объяснения крестьянских суеверий строятся на иллюзиях... Только никто из многомудрых ученых мужей не объяснил еще древесных троллей и крысоволков. Так, может, и эта скачка не иллюзия, а какое-то физическое растяжение пространства?» Пользы от этих размышлений было мало, но Джон ничего не мог поделать со своей головой. Настоящее колдовство, настоящая магия... Действительные чудовища и действительно растянутое расстояние...
Древесный тролль возник на пути внезапно, точно выскочил из засады. Кто его знает, может, и правда лежал на земле, дожидаясь момента. Цезарь встал на дыбы и обрушил на разлапившегося противника передние копыта, Джон со своими размышлениями, ясное дело, рухнул наземь, чуть не разбив колено, но тотчас вскочил, выхватывая меч. Сухая лапа с противным скрежетом метнулась вперед, расцарапав коню бок, но не свалила животное. Цезарь подался назад, разворачиваясь боком, – видимо, готовил коварный удар задними копытами. Тролль, однако, и сам шагнул в сторону, придвигаясь к Джону.
– Сюда! – донесся близкий голос Изабеллы. – Сюда! Помогите!
Тролль мешкал, и Джон, свистнув Цезарю, побежал на зов. Свистнул неправильно, тут уж не до художеств было, но конь сообразил, что ему хотят сказать, и затрусил следом, косясь на тролля, который, впрочем, не спешил нападать.
– Изабелла, где ты?
Странно, тумана вроде бы нет, мгла таяла на глазах, но девушки не было видно.
– Сюда!
Тьфу ты, голос доносился слева, значит, Джон продвинулся слишком далеко. Он повернул и... наткнулся на того же тролля. Или только дерево? Да нет, откуда тут взяться деревьям, это же вырубки! Но вот рядом стоит еще одно, а вот еще пара... Джон понял, что вернулся к опушке. Невозможно! Он огляделся, тряхнув головой. Да, перед ним была граница леса, только деревья отчего-то были сплошь сухие, с редкими, жухлыми листиками среди узловатых сучьев. Замок остался на своем холме, на прежнем расстоянии. Цезарь топтался рядом, укоризненно глядя на Джона. Дела... Ведь твердил же себе: колдовство – настоящее! Не иллюзия, не обман зрения, который рассеется сам собой, если его «не замечать». И голос Изабеллы был, если вспомнить простейшие крестьянские поверья, самым обыкновенным мороком.
И тут случилось кое-что не менее странное, чем плутания Джона. Туманная дымка, буквально на глазах затапливающая открытое пространство перед замком, распалась надвое, пропустив к Джону цепочку всадников с факелами. Их по-прежнему оставалось не больше двух десятков, и держались они на небольшой дистанции друг от друга, однако выстроились практически от Рэдхэндхолла до Джона!
– Быстрее, путник, за мной! – крикнул передовой, видимо командир спасательного отряда.
Джон подчинился без рассуждений.
– Держись рядом!
Командир развернул коня и поскакал в обратную сторону. То же самое сделали и остальные воины в цепочке. Перед глазами молодого графа все поплыло от быстро меняющейся картины: дымка вновь испарилась (или она вообще была видна только от опушки?), а замок приблизился прыжком. Считанные секунды – и он оказался под сенью каменных стен. Вот теперь расстояние между спасателями выглядело реально, они держались в десяти шагах друг от друга, так что Джон очутился в какой-то полусотне метров от ворот, уже на склоне холма.
– Скорее! – поторапливал командир.
– Постойте, со мной была девушка! – крикнул Джон.
– Ее уже не спасти, путник, подумай о себе.
– Что за чушь, меня же вы вытащили!..
– Второй раз может и не получиться! – рявкнул, обрывая его, командир. – Двигай, мы не будем держать ворота открытыми.
Он помчался к воротам не оборачиваясь – в полной уверенности, что Джон последует за ним. Так почти и произошло... Почти. Молодой граф развернул Цезаря и, вынув меч, двинулся вниз. За спиной раздались крики, потом топот копыт. Джон тронул пятками бока коня:
– Вперед, парень, мы ведь не бросаем своих, правда?
Цезарь фыркнул в ответ, вроде бы не сильно возражая, хотя ясно было, что он не в восторге от этой идеи. Однако нельзя было не признать, что нервы у скакуна железные. Джону оставалось только завидовать...
Леденящий ужас навалился на него, стоило отъехать на полсотни шагов от подножия холма. Цезарь заржал, но не отвернул, а вот у Джона возникло сумасшедшее желание немедленно выпрыгнуть из седла и бегом вернуться к воротам. Пожалуй, он не поступил так только потому, что от страха не мог пошевелиться. Чувство это было необъяснимым, с виду безосновательным, он ведь даже загадочной дымки не видел, но ощущение смертельной опасности, нависшей над головой...
– Изабелла-а! – во весь голос проорал он.
– Джон! – откликнулась девушка долгим, протяжным и многоголосым эхом, накатившим сразу со всех сторон.
– Путник! – послышалось почему-то спереди.
– А-ах-х-х... – подползло снизу.
Цезарь взвился, но на сей раз Джон удержался в седле. Однако испуганный конь крутанулся на месте, а когда успокоился, оказалось, что... замка поблизости нет. Да и холма тоже. А вот пни остались, высокие, корявые.
И кажется, между ними намечалось движение мрачных теней.
Солнце уже село, мрак окутал землю, свет далеких созвездий был не в силах его разогнать.
– Тише, парень, тише. – Джон погладил скакуна по гриве. – Давай-ка мы вообще не будем двигаться. Посмотрим, что из этого выйдет.
Цезарь недовольно фыркнул. Джон усилием воли взял себя в руки. Добрый меч, добрый конь – что еще нужно порядочному богатырю? А что сила нечистая кругом, ну так на то мы и богатыри, чтобы на винегрет ее пускать. Он поднял клинок над головой, стараясь при этом не сосредоточивать внимание на тенях. Странный покой снизошел на него, какая-то уверенность в том, что все обойдется. Или просто мозги отключались от перегрузки?
Стук копыт за спиной не прекращался, но, медленно оглянувшись, Джон увидел не всадников из замка, а одинокого Мышонка. Значит, Изабелла где-то близко, ни с того ни с сего решил Джон. А ну-ка посмотрим! Он направил Цезаря в ту сторону, откуда прибежал серый.
– А-ах-х-х...
– Спокойно, ты же умный малый, спокойно, Цезарь. Ты храбрый, очень храбрый. Не с твоим именем бояться вздохов из-под земли...
– Джон, куда ты?
Разом вспотевший молодой граф, обернувшись, увидел, что Мышонок следует за ним, а Изабелла сидит в седле и недоуменно смотрит на него.
– Господи, с тобой все в порядке? – воскликнул он.
– Джон, куда ты?
С другой стороны, тоже на Мышонке, подъезжала... Изабелла. Их было две, одна спереди, другая сзади. И в лучшем случае одна была настоящей. Девушки приблизились к нему одновременно, с одинаковым удивлением и ужасом оглядывая друг друга. Джон потом так и не понял, откуда пришло вдохновение. Не опуская меча, он качнул им в сторону первой Изабеллы и грозно спросил:
– Какой бой самый лучший?
Та недоуменно уставилась на него, а вторая поспешила ответить:
– Которого не было!
– С какой попытки ты ответила?
– С третьей, – улыбнулась Изабелла.
Все ясно, это она. А та, что сразу подъехала со спины... сейчас, возможно, бросится с когтями на шею. Джон обернулся, но никого не увидел, видение девушки исчезло без следа. Он не стал удивляться.
– Держись-ка поближе ко мне, а еще лучше – возьми за руку, вот так. Теперь надо придумать, как отсюда выбраться.

Предыдущая страница 2 Следующая страница


3 Игорь Мерцалов

– Может, поедем в замок? – робко предложила Изабелла.
– Умница, – не без раздражения ответил Джон. – Идея хорошая, проблема в том, что замок еще найти нужно!
– А это разве не он? – спросила девушка, указывая наверх, в пустоту.
– Стоп, ты что, видишь его?
– Сэр Джон, его трудно не заметить, – ответила она, явно копируя его собственные интонации. – Неужели...
– Да, – кивнул он. – У меня перед глазами голая земля... и все. Только пни, а дальше все как будто в дымке. Всадников ты видишь?
– Вот они, мечутся рядом и, кажется, не замечают нас, – подтвердила девушка. – Это чары Драконова леса, Джон.
– Значит, так, веди меня к ним, может быть, вблизи чары развеются.
Изабелла тронула коленями бока Мышонка. Колдовское марево то отпускало, то вновь застилало взор, так же, волнами, накатывал и ослабевал необъяснимый страх. На первого всадника наткнулись быстро. Джон, хоть и старался, не заметил, как тот возник из пустоты. Это оказался командир отряда, и настроен он был недружелюбно.
– Путники, черти бы вас побрали, еще раз ослушаетесь, оставлю тут. А ну за мной! – рявкнул он, но, повернувшись, вздрогнул: – Где все?
– Я выведу! – заверила его Изабелла. – Держись поближе к нам!
Минуту или две девушка безуспешно пыталась догнать кого-то невидимого, безрезультатно окликала, потом подалась в сторону. Джон как раз оглядывался и вновь пропустил момент, когда чары отпустили двоих воинов. Дальше, спустя немного времени, отыскались почти все. Дымка становилась плотнее, и Джон чувствовал, что, если она развеется, замок предстанет перед потерянными людьми.
– Слава Тебе, Господи, – крестились бойцы графа, завидев своих.
– Все здесь? – окликнул командир.
– Двоих новобранцев не хватает, – ответил ему кто-то.
– Вон они мечутся! – крикнула Изабелла, указывая в сторону леса. – Я уже пыталась их догнать...
– Давай туда! Всем держаться кучно, отобьетесь – пропадете!
Сбившийся в толпу отряд проехал в дымке шагов сто, когда двое испуганных до полусмерти безусых юнцов возникли на дороге. Но прежде чем они успели обрадоваться людям, за спинами их проступила огромная фигура древесного тролля.
– Берегись! – крикнул командир, но было уже поздно.
Выдернутый из седла страшными лапами-ветвями, один из молодых бойцов, крича, был с силой брошен наземь. Другой шарахнулся и непременно пропал бы, но Джон, ехавший впереди, по-прежнему бок о бок с Изабеллой, бросился наперерез и успел перехватить его:
– Куда? К своим поворачивай!
– Огня! – распорядился между тем командир. – Огня – и в пики его!
Тролль не стал дожидаться, пока люди успеют что-то сделать, и атаковал. Командир увернулся от сучковатой лапы, его товарищу рядом повезло меньше, однако он удержался в седле, схватившись за окровавленную руку. Пики дружно ударили в морду чудовища, заставив его отшатнуться, потом вперед вышли те, у кого были наготове факелы, размахивая ими, они обратили тролля в бегство.
– Ты все еще видишь замок? – наклонившись, спросил Джон у Изабеллы.
– Да, только смутно.
– Нужно спешить. Возвращаемся!
Воины графа подобрали тело погибшего паренька и двинулись в сторону замка. Туман не желал исчезать, однако земля стала повышаться, а впереди возник темный силуэт Рэдхэндхолла, очерченный яркими точками факелов на зубчатых стенах. Еще одна кучка огней возникла внизу – это из ворот выехал новый отряд.
Новое нападение было неожиданным. Словно из ниоткуда между спасателями и замком возникли уже знакомые тени с горящими глазами – это были твари, которых Джон про себя назвал крысоволками. Первый из них прыгнул тотчас, закогтив и выбив из седла ближайшего всадника. Пики опустились, на их остриях повисли еще два монстра, остальные прорвались, и началась свалка.
Чья-то лошадь упала, колотясь в предсмертной агонии, и придавила седока. Беднягу пытались прикрыть, но не сумели, тот же крысоволк сомкнул челюсти на его горле и отпрыгнул. Сверкали клинки, с гудением рвали воздух огненные головы факелов. Чудовища ловко уворачивались и атаковали, метя в лошадей. Вот еще один всадник со стоном опустил меч, левая нога его была разорвана от бедра до колена; другого взвившийся скакун с окровавленным боком выбросил из седла.
Но и люди не оставались в долгу. Отточенная сталь крушила хребты и рассекала шеи, бойцы делали свое дело без паники, будто с малолетства сражались именно с таким противником.
Джон Рэдхэнд не оставался в стороне. Он не любил плыть по течению, возможно, потому что по разным причинам, вольно или невольно, полжизни только этим и занимался. Заброшенный в чужое время, ошеломленный, мало что понимающий, он, пожалуй, никогда еще не чувствовал себя таким потерянным, как в этой кровавой клыкасто-зубастой стальной кутерьме. Пустив в дело старинный меч, он испытал облегчение. Меч, кажется, тоже – можно вообразить, как он соскучился без работы...
Цезарь вел себя молодцом, слушался так, словно был продолжением Джона. Клинок снес голову подвернувшемуся крысоволку, и тут же конь ударом копыта раздробил лапу другому, покусившемуся на Мышонка. Джон подался вперед и вогнал меч в глотку следующей твари. Сзади раздался протяжный визг раненого чудовища – молодого графа прикрыли ловким уколом пикой.
Спасательному отряду достаточно было продержаться от силы полминуты. Вторая команда графских воинов галопом слетела по подножию холма и лихим наскоком смяла чудовищ. Крысоволки обратились было в бегство, но теперь людей стало заметно больше, и отпускать нечисть живой никто не собирался. К собственному удивлению, Джон не задумываясь принял участие и в этой части сражения. Забыв обо всем, он вместе с остальными промчался до самых вырубок, на скаку кромсая монстров, и только со второго раза услышал крик командира, призывающий вернуться назад.
Соединенный отряд поднялся к замку, пересек подъемный мост, и вот загрохотали цепи, отгораживая обиталище графа от враждебной ночи.
Замок еще далеко не был достроен, однако уже сейчас представлял собой неприступную крепость. Первым делом Томас Рэдхэнд возвел мощные стены и донжон, внутреннюю крепость. Воины и строители пока что жили в хижинах и бараках. Всюду по двору, между ямами и уже готовыми фундаментами, между кучами земли и начатыми стенами, высились кучи строительного хлама. Несмотря на поздний час, над многими крышами вился дым, где-то звенел кузнечный молот. Все население замка, вооруженное, собралось у ворот и под стенами. Теперь, видя, что опасность миновала, люди перенесли внимание на спасенных и разглядывали их со смешанными чувствами, как показалось Джону – удивления и неприязни.
Седобородый командир первого отряда подъехал к Джону и спросил:
– Кто вы такие?
– Мы... путники, – осторожно ответил тот.
– «Путники», – скривился седобородый. – Какого черта путникам делать в этих краях? Куда же вы держали путь?
Краем глаза Джон заметил, как нахмурилась Изабелла, – видимо, такое обращение с великим воином коробило ее. Навряд ли она позволит себе высказать то, что думает, но Джон, еще не успев выбрать манеру поведения, поспешил ответить:
– Мы ехали сюда. Ведь это, если я не ошибаюсь, замок сэра Томаса Рэдхэнда?
– А что, в этой дыре есть и другие замки? – фыркнул командир.
Света вокруг было достаточно, и он, отходя от горячки боя, уже внимательно разглядывал Джона. Выражение его лица при этом заставляло ожидать или диагноза, или приговора, без вариантов. «Сейчас назовет меня юродивым», – подумал молодой граф.
Однако командир вдруг смягчился.
– Вы славно держались, – сказал он. – Может быть, и правда... Ну да ладно, не моего ума это дело. Ставьте лошадей в конюшню, там о них позаботятся, и идемте со мной.
Джон с Изабеллой удивленно переглянулись, но послушались. Шагая по узким переходам донжона, мимо редких чадящих факелов, Джон размышлял над ситуацией. Странностей становилось все больше и больше. Перстень показывать не пришлось – хорошо это или плохо? Юродивым не назвали – приятно... Про костюмчик ничего не сказали. На Изабеллу смотрят как-то... нет, глазеют, конечно, но... вот оно – не как на красивую девушку.
И, наконец, про то, что из-за двух путников погибли четверо человек да еще несколько серьезно ранены, – ни слова. А ведь вертелось это на языке и у седобородого, и еще у некоторых поблизости.
– Куда нас ведут? – шепнула Изабелла, когда они поднимались по крутой винтовой лестнице.
– Не пойму, – пожал плечами Джон. – Но у меня такое впечатление, будто нас ждали.
И это было самое странное. Собственные слова вдруг словно подтолкнули что-то в голове, но, прежде чем Джон додумался до чего-то определенного, провожатый распахнул перед ними высокую дубовую дверь и объявил:
– Сэр Томас, двое путников здесь!
Джон и Изабелла вошли в довольно просторный зал, вдоль стен которого стояли грубо сколоченные столы и скамьи. Трепетали на легком сквозняке языки факелов. В противоположном конце зала стояло высокое кресло, в котором темнела массивная фигура хозяина. Дверь за спиной захлопнулась.
– Так вот ты какой, – негромко, но звучно сказал Томас Рэдхэнд и, поднявшись на ноги, двинулся навстречу вошедшим. Каждый шаг его отзывался гулким эхом, отчеканивая паузу между словами. – Мерзавец. Подонок. Нечистая тварь. Выродок.
И так далее. От кресла до двери умещалось около трех дюжин ругательств, но граф остановился в нескольких шагах от Джона. Лицо у него было как у статуи, столь же холодное и неприступное. Казалось, ничто, кроме тяжелого, душного гнева, не может выражаться на нем.
– Вот как выглядит жалкий негодяй, решивший продать мой замок какому-то иноземному шарлатану. Ничтожный червь, отказавшийся от своего рода. От всего, чего я добился своими руками, и, видит Бог, еще добьюсь, от всего, что я сделал и сделаю во славу благословенной Англии и своих потомков. Полоумный мешок свинячьих нечистот, и ты еще осмеливаешься смотреть мне в глаза после того, как оплевал мою память?!
А что еще оставалось делать, кроме как смотреть во все глаза? Изабелла – та старательно прятала взор, хотя, чувствовалось, наблюдала за происходящим не без интереса. Но на нее сэр Томас и не смотрел, он испепелял взглядом потомка.
– Подлый изменник, что ты можешь сказать в свое оправдание? Ничего! Даже твоя грязная совесть не выдержит такой чудовищной лжи! Подумать только, неужели этот жалкий юродивый и впрямь может принадлежать к моему роду?
Все-таки это слово прозвучало...
– Я ни за что не поверил бы мне, однако предзнаменования сходятся, – продолжал Рэдхэнд, слегка понижая голос. – К тому же я поклялся, что это ты, а уж своей клятве я верю. – Он сокрушенно покачал головой, еще раз оглядывая Джона с головы до ног. Плечи его слегка ссутулились, отчего он стал казаться очень старым. – Да, если бы я мне не поклялся, я бы мне ни за что не поверил. Однако до сих пор все свидетельствовало в пользу того, что я знаю, о чем говорю.
Брови у Джона и Изабеллы неудержимо ползли вверх. Основатель Рэдхэндхолла явно недоспал или переел. Логичнее было бы предположить кое-что иное, однако хмельного духа от него не исходило. Джону даже не так обидно стало за все поношения. Сэр Томас между тем продолжал:
– Выбора в любом случае нет. Я точно сказал, что это ты. И, как бы ни сложилась судьба, я должен положиться именно на тебя... Ладно, довольно болтовни! – Он вмиг обернулся прежним грозным Рэдхэндом, да еще глянул на своих гостей так, будто они здесь и болтали. Надо сказать, некая гипнотически убедительная сила в его взгляде была... – Что там у тебя еще? Ах да, ты должен показать перстень. Показывай!
Джон послушно протянул руку. Сэр Томас придирчиво осмотрел вещицу, кивнул:
– Все верно, в точности, как я и говорил. А ты, дитя мое... – Только теперь он обратил внимание на девушку, неожиданно легко и ласково коснулся ее подбородка и... улыбнулся? Да нет, должно быть, померещилось. Свет факелов прыгает, и вообще, чего от усталости не увидишь? – И как тебя угораздило связаться с этим недостойным? Да, ты почти ничего не знаешь о нем, и я вполне могу понять твои чувства, но все-таки я бы на твоем месте внимательнее присмотрелся к человеку, который способен на такой низкий поступок. Что бы я там нн говорил, а у меня и свои глаза есть, и свой ум. Оно конечно, глупо с самим собой спорить, но и безоглядно соглашаться – тоже не дело. Ну да ладно, познакомились – и будет, сегодня все устали. Для вас готовы комнаты, отдохните, а завтра будем решать.
Он хлопнул в ладони, на пороге появились двое слуг.
– Проводить, – бросил сэр Томас и повернулся спиной.
Путников вывели из донжона и сопроводили к крепкому срубу поблизости. Внутри обнаружился ряд комнат за одинаковыми дверями, слуги распахнули две дальние:
– Вот ваши комнаты, располагайтесь. Вас ждут горячие ванны, свежие платья и ужин.
Да сколько же можно удивляться! Переступив порог, Джон убедился, что к их встрече действительно подготовились по высшему разряду: над огромной бадьей поднимался пар, на столе дымилось жаркое, явно только что снятое с огня. Что же получается, сэр Томас не просто ждал гостей, но и знал время, в которое они прибудут, – с точностью до минуты?!
Однако усталость взяла свое. Молодой граф, решив не доводить себя еще и до головной боли, отбросил рассуждения и воспользовался средневековым сервисом. Поужинал, сидя в бадье, немного поблаженствовал, отмылся. Свежая одежда местного производства сидела как влитая, по мерке шили, что ли?
Наполнив кубок красным вином, Джон полуприлег на кровать. Тихо потрескивал огонек светильника, через узкий выруб окна доносился рабочий шум: звенела кузня, стучали молотки, скрипели блоки.
В углу рядом с кроватью стоял прислоненный к стене меч, доверенный Джону призраком. Сейчас, глядя на оружие, молодой граф испытал необычное чувство – словно он растворяется в окружающем мире, впитывает его в себя: и недостроенный замок, и всех, вроде бы чужих и незнакомых, но вполне понятных людей в нем, и окружающие леса со всеми их тайнами, ужасами и красотой. Это продолжалось всего несколько секунд, но на душе сделалось спокойно. Какой бы загадочной ни была связь двух времен, все должно разъясниться. А если нет – что ж, по крайней мере будет что рассказать внукам на старости лет. Немногим же в двадцать первом веке доводилось драться с лесными разбойниками и настоящими чудовищами!
Отставив кубок, Джон отыскал подходящую тряпицу и стал тщательно протирать оружие, обильно вымазанное черной кровью. Простое действие воспринималось как ритуал. Раньше, при всей своей любви к старине, Джон никогда бы не отыскал в себе такого благоговения, с каким теперь держал меч. Не смог бы отнестись к нему как к живому. Впрочем, раньше меч и не спасал его от смерти...
Удивительное это было оружие. Простое, выполненное без затей и потрясающе красивое. Клинок прямой, как солнечный луч. Или, скорее, как лунный – таинственное мерцание стали имело чистый цвет серебра в неподвижном ночном воздухе. Превосходный баланс, казалось, меч летит сам, предвосхищая движения руки.
В дверь поскреблись.
– Кто там?
– Это я, Изабелла.
– А, входи, входи.
Свежевымытая разбойница скользнула внутрь и без спросу присела на кровать рядом с Джоном. Когда молодой граф вложил меч в ножны, она спросила:
– Ну что, сэр Джон, чувствуешь себя дома?
Тот пожал плечами:
– Не знаю, это трудно объяснить...
– Конечно, – кивнула Изабелла, – ты ведь никогда здесь не был, никогда не видел своего грозного родственника. А он у тебя, кстати, странный. Его нелегко понять, правда? Это... очень необычно?
Кажется, она хотела узнать, не фамильное ли это у Рэдхэндов. Джон улыбнулся:
– Я тоже странный.
– Ну ты – совсем другое дело! Знаешь, я ему совсем не поверила, когда он говорил про тебя. Ты... – Она вдруг смутилась, но договорила: – До странности хороший. По-моему, ты неспособен на зло.
– Ты преувеличиваешь, да и знаешь меня совсем немного, тут сэр Томас полностью прав. Спасибо, конечно, но дело в другом. Я странный, ты тоже странная. Ну подумай, как все смотрится со стороны: молодая девушка бросает свой дом, налаженную жизнь и отправляется с малознакомым мужчиной по лесам, кишащим чудовищами, а этот малознакомый мужчина по ее же просьбе время от времени швыряет ее через бедро и выкручивает руки!
Изабелла откинулась на спину и весело засмеялась:
– Ты забыл добавить, что эта девушка еще рвалась помочь малознакомому мужчине в избиении ее жениха!
– Ну и не странная ли ты после этого?
– Верно. Только мне это даже по душе. Уж так случилось, что женишок прочно засел у меня в печенках!
– Да, что касается Длинного Лука, он ведь тоже очень странный человек.
– Длинный Лук? Да большей заурядности и вообразить трудно.
– Не скажи. Я знал его всего несколько минут, но все это время он вел себя очень странно. Вспомни хотя бы: мы довольно ловко показали ему, что нас так просто не возьмешь, а он продолжал упорствовать в своем непродуманном намерении отправить меня в мир иной.
– Это от недостатка ума. Ему можно полдня вбивать палкой простые истины, а он все равно ничему не научится.
Она говорила это как будто со знанием дела. Джон спросил:
– А что, кто-нибудь пробовал?
– Раньше-то? – Изабелла неопределенно пожала плечами. – Дети частенько спорят, взрослые частенько их учат. Что говорить, Длинный Лук всегда был вредным ребенком.
– Тем более странно: сын Висельника – и такой олух!
– Да ну его, – скривилась Изабелла.
– Хорошо, а как быть с чудовищами?
– Зачем с ними быть? Их бить надо.
– Нет, я к тому, что мне они тоже показались очень странными. Не думаю, чтобы такая откровенная голливудщина была обычным делом... Или в вашей милой стране чудовища каждый день такими табунами ходят?
– Когда попадаешь в необычную историю, все вокруг становится странным, – изрекла Изабелла. И призадумалась.
«Правильно. А я, похоже, с самого рождения живу внутри какой-то необычной истории», – подумал Джон.
– А все-таки самый странный здесь – сэр Томас, – сказала девушка и боязливо поежилась. – Может быть, он и правда могучий маг? Хотя я всегда думала, что они другие, вроде нашей старухи.
– Ну необычным он был всегда, – вздохнул погруженный в размышления Джон.
– Так ты его все-таки знаешь?
– Как тебе сказать, – замялся Джон. – Не то чтобы я совсем его не знал, но он будет другим, когда я его буду знать... То есть что я говорю, я пока его еще не знаю, но...
До чего же запутанная штука – время. Умозрительно так хорошо себе все представляешь, а попробуй рассказать без репетиций! Молодой граф чувствовал себя глупо. Во-первых, потому что терпеть не мог косноязычия и уж тем более ощущать косноязычным себя. Во-вторых, потому что самым банальным образом проболтался. Врать Изабелле он не хотел, а рассказывать правду не решался – да и как это сделать?
Лицо девушки между тем стало жалостливым.
– Тебе плохо? – спросила она и проверила рукой, нет ли у Джона жара. – Ну ничего, теперь отдохнем в замке, тебе станет лучше...
Джон криво усмехнулся:
– Вот на это я особо не рассчитываю. Что-то подсказывает, что меня сюда призвали отнюдь не для лечения нервов.
– Призвали? Но кто именно? И почему ты тогда не был уверен, что тебя примут?
Джон глубоко вздохнул:
– Ладно, давай попробуем. Сейчас я тебе все расскажу. Поверить в это будет трудно, но ты постарайся, честное слово, я не собираюсь тебя обманывать.
Изабелла тут же приготовилась слушать: подобрала ноги и, обхватив их руками, опустила подбородок на колени. Огонек светильника отражался в ее глазах. Похоже, она ожидала услышать одну из популярных в Средневековье историй про заколдованных рыцарей и принцев-изгнанников. Ну нет, этот сюжет будет не столь банален...
Джон подобрал в очажке уголек и нарисовал на стене черту:
– Вообрази себе, что эта линия – время. История человечества от Рождества Христова, которое мы пометим вот такой черточкой...

Глава 6
ДЛИННЫЙ ЛУК В ТУПИКЕ

Длинный Лук понял, что он в тупике. Он еще какое-то время буравил вожаков презрительным взглядом, потом рявкнул:
– Трусы! Я вижу перед собой не грозу Англии, а толпу трусов!
Бесполезно, они просто смотрели вниз, на неструганые доски пола. Никто не перечил. Длинный Лук уже в тысячный раз спрашивал себя: почему? Неужели они и впрямь так ничтожны, как он любил себе воображать? Если да, то они плохие вожаки. Настоящие сорвиголовы так просто не отступились бы, будь они в чем-то убеждены.
Может, они молчат, потому что два года назад, когда он собственноручно убил одного из сотоварищей отца за настойчивые поучения, была пройдена какая-то незримая черта? Может, боятся за свои шкуры? Длинный Лук представил себя на их месте – да, жутковато было бы спорить и вообще поднимать голову, если ее могут снести при малейшем неверном движении. Еще страшнее держать голову поднятой постоянно. Что ж, это и нужно было Длинному Луку, этого он и добивался, об этом мечтал. И что же, страх привил им не только почтение, но и... трусость?
Хуже, однако, была другая мысль: а что, если они молчат, потому что не принимают гнев своего повелителя всерьез? А вдруг сейчас там, в этих опущенных глазах не ужас, а насмешка?
– Ты, – обратился Длинный Лук к старому Бену по прозвищу Череп, – что ты там болтал про пиво и баб?
– Ваше величество? – Череп состроил удивленное лицо. Они давно уже называли Длинного Лука величеством, особенно когда хотели его успокоить. – Не понимаю, о чем вы. Честное слово бывшего казначея Вестминстерского аббатства, не могу понять причину вашего гнева. Должно быть, это чей-то поклеп на больного старика. Да, я уверен, что ваши уши пали жертвой недора...
– Сейчас твои уши падут к моим ногам, – тихо пообещал Длинный Лук, недобро щурясь на седовласого говоруна.
– Я имею в виду, что, по всей видимости, мы встретились с фактом несколько превратного толкования отдельных моих слов, и, если некоторые высказывания касательно пристрастия некоторых видных людей Зеленой Вольницы в действительности имели место быть и даже в какой-то мере могут быть имеющими место в смысле влияния на прочих... То есть, – поспешно поправился он, видя, что сегодня блеск учености лишь бесит повелителя, – наша армия зажралась и обабилась, я вот про что, собственно, пытался сказать.
– И кто в этом виноват? Уж не имеет ли твоя наглая морда намеки на мою... особу?
Череп замялся. Бывший при Висельнике одним из «советников», он и при Длинном Луке занимал особое положение, но уже давно отказался от мысли внушить хоть что-то вожаку Зеленой Вольницы. Устал, смирился, плюнул на все и пристрастился к пиву не меньше любого из своих молодцов. Еще и жалел, что не сделал этого раньше, глядишь, успел бы напоследок пристраститься и к женщинам.
– Люди хотят спокойной жизни, – сказал он наконец, не опуская глаз, но и не глядя прямо в лицо Длинного Лука. – Вот и все.. Привыкли так жить, полюбили.
– Идиоты, – прорычал Длинный Лук. – Слушайте все. Я изменил свое решение. Я согласен с тем, что Рэдхэндхолл представляет угрозу для Зеленой Вольницы. Мне нужна армия, которая захватит этот замок, и вы мне такую армию дадите. У кого есть возражения?
Череп огляделся. На лицах товарищей он видел те же чувства, которые испытывал сам: удивление и недоверие. Неужели эта история с Изабеллой так круто изменила властного, но бестолкового Длинного Лука, всегда бывшего предметом заглазных насмешек, которого если за что и любили, так за то, что он, в общем, почти никому не мешал наслаждаться жизнью – сам того, разумеется, не зная. Только Волчий Клык усмехнулся и заговорил:
– Нет, дружище, у тебя не будет армии. Даже если ты соберешь сотенку горячих голов поглупее, ты не доведешь их до замка.
– Это почему? – вкрадчиво спросил Длинный Лук.
– Чем ты их увлечешь? Что посулишь? – Волчий Клык, расправив плечи, густо захохотал: – Никто не пойдет мстить за синяки, которые тебе наставила собственная невеста!
Он еще похохатывал, но глаза его не смеялись, и Длинный Лук это увидел. Глаза Волчьего Клыка присматривались к повелителю Вольницы и ждали: ну-ка что ты сделаешь теперь? А остальные – что скажете? «Жди», – подумал Длинный Лук и сказал, как бы обращаясь к кому-то около двери:
– Взять его.
Клык тотчас обернулся, положив одну руку на рукоять меча, а другой нащупывая на поясе кинжал. Но у двери конечно же никого не было. Волчий Клык, мастер клинка и засад, снова оскалился в ухмылке, но какая-то мысль омрачила ее. Он повернулся обратно и успел увидеть острие ножа, летящего ему в глаз. В следующий миг он с грохотом упал.
Наступила тишина. Длинный Лук не шевелился, ожидая всего, вплоть до немедленной казни. Он уже корил себя за вспыльчивость – Волчьего Клыка уважали и побаивались, с Висельником он никогда не был близок, но свое дело знал, и теперь, спустя годы, единственный из всех не оставил былого промысла и ходил в дальние края в сопровождении троих – пяти молодцов, каждый раз новых. Поднявшего руку на такого человека не должны простить, не должны...
Но, кажется, простили. Ни движения, ни звука против.
«Сто тысяч проклятий, извергнутых сатаной! – поразился Длинный Лук. – Им что, все равно? Я что, могу их резать на куски, а они будут только попискивать? Последнего способного оказать сопротивление я только что убил. Нет, если бы он начал сопротивляться, я недолго бы прожил, так что все правильно... Но что же происходит с людьми? Запуганы? Трепещут передо мной? Или...» Или Волчий Клык им и самим был не слишком-то нужен, может быть, даже кому-то и мешал. Но об этом Длинный Лук уже не стал думать. Подавляя предательский холодок в жилах, он взял быка за рога:
– Кто еще против? Слушайте, свиньи, я даю вам два дня, ни часом больше. Если через два дня каждый из вас не покажет мне хорошо вооруженный отряд головорезов, готовых на любое дело, я не просто убью вас. Ослушанец (тьфу, вот еще словечко проскочило... ничего, лишь бы до них дошло) будет молить меня о смерти. И долго молить придется. Пошли прочь и без армии не возвращайтесь!
Они уходили, не глядя на труп, и это особенно покоробило Лука – он надеялся по их лицам угадать, почему все-таки они так легко сдали этого упрямца гневу повелителя. Он подозвал одного из стражников (при своем дворце, крепком двухэтажном доме в деревушке, именуемой Веселая Лошадь, он держал четверых – по совместительству они были его близкими друзьями и наперсниками) и велел избавиться от тела, а сам, накинув плащ, вышел во двор.
Был поздний вечер, на безоблачном небе сияли звезды – великолепные драгоценности, небрежно рассыпанные великаном. Но Длинный Лук редко смотрел на звезды, вот и сейчас стоял, хмурясь, а глаза его шарили по земле. Выражение их было таким угрюмым, будто он намечал места для могил.
Неожиданно из сгущающегося мрака ночи вынырнула худенькая фигурка, тоже прикрытая плащом, только короткополым, с низко надвинутым капюшоном. Сердце Длинного Лука дрогнуло – он сразу узнал Истер, юную дьяволицу, состоявшую в обучении у ведьмы. Что ей здесь понадобилось?
Бледная и тонкая рука чуть приподняла край капюшона, глаза цвета ночи блеснули во тьме, низковатый, с едва заметной хрипотцой голос произнес:
– Иди за мной.
«Какого черта я должен слушаться, как последний слуга? У меня и другие заботы есть!» – вспыхнул было Длинный Лук, однако ноги уже сами несли его вслед за девушкой, быстро и бесшумно шагавшей вдоль стены.
– Меня послала ведьма, – пояснила она, когда «дворец» остался позади. – Тебе нужно к ней.
– Возможно, она и права, – задумчиво протянул Длинный Лук.
– Она никогда не ошибается, – усмехнулась Истер.
А что, этот визит может сыграть ему на руку... Длинный Лук почему-то был уверен, что за ним следят, так, может, увидев, куда он направился, призадумаются лишний раз? Все-таки подчиненных надо держать в страхе. Да и старуха, глядишь, присоветует что дельное. Хотя уж с кем, с кем, а с ней общаться хотелось меньше всего.
Вскоре они достигли мрачного, крепко срубленного, но в чем-то словно бы неправильного домика на краю деревни с несколькими волоковыми оконцами под самой крышей. Через одно из них можно было разглядеть отблески пламени в очаге, остальные, по ведьминому обыкновению, были задвинуты. Уже в десяти ярдах от дома стоял невыносимый «дух чародейства» – так почтительно называли в Веселой Лошади вонь, сопровождавшую некоторые виды колдовства.
– А ты? – спросил Длинный Лук, видя, что его провожатая не собирается идти дальше.
– А я продышусь, сама только что от нее. Ты иди, иди.
Но Длинный Лук не удержался и шагнул к ней, быстро обхватив руками... воздух. Истер легко увернулась, а когда он возобновил попытки, щелкнула его по носу:
– Не распаляйся, а то тебя неправильно поймут. Иди, авось старуха подскажет тебе, где искать невесту.
– Не говори о ней, – процедил Длинный Лук сквозь зубы. – Она мне и раньше-то не нужна была, а теперь у меня только одно желание: послушать, как она со своим любовником будет молить о смерти. Я их обоих...
– Очень нужное и полезное занятие, – перебила Истер. – Ладно, как поговоришь с ведьмой, приходи на сеновал. Нам с тобой тоже есть о чем побеседовать.
«Еще бы, – подумал вожак Вольницы, старательно подавляя в себе волнение плоти, вызванное одним только видом этой фигурки, одним запахом ее волос, блеском глаз, звучанием голоса. – Мы будем долго беседовать...»
Он поднялся на крыльцо и толкнул дверь. На улицу повалили клубы душного чада, сопровождаемые резким дребезжанием дряхлой глотки:
– Входи, не топчись, весь дух выпустишь!
Кашляя и жмурясь, вытирая брызнувшие из глаз слезы, Длинный Лук вошел и запер за собой дверь. Внутри полыхал очаг, бурлил котел, в дыму и пару плавала длинноносая физиономия. Стены тонули во мраке (и хорошо – Луку довелось как-то раз увидеть довольно подробно, что там понавешано, и потом не меньше недели ему требовался рог крепкого вина перед каждой трапезой, чтобы еда свободно падала в брюхо).
– Садись.
Длинный Лук нашарил табуретку и сел. Котел был от него футах в трех, не больше, и он подумал, что теперь каждый шаг назад, к двери, будет истинным блаженством.
– Зачем звала?
– А сам не догадаешься? – ощерилась ведьма.
Ее звали Кора, но известно это было немногим, поскольку имени ее никто не употреблял. Она жила в лесах задолго до рождения Висельника, поговаривали, будто бежала в эти места от карающей десницы Церкви две или три короны назад. Висельник сразу с ней поладил, а до того разбойники испытывали панический ужас при одной мысли о колдовской бестии, которая, по слухам, могла делать с мужчинами все, что только ни приходило в ее седую голову, а могла и вообще превратить мужчину непонятно во что. Да и к слабому полу относилась немногим лучше. Так что жили лихие люди, как на вулкане: самим страшно, зато и чужие не лезут. Висельник, утвердив свой закон, пригласил ведьму переселиться поближе, в Веселую Лошадь, и она неожиданно легко согласилась, хотя раньше чуралась людей и, бывало, что греха таить, губила мужиков единственно от нежелания с кем-то разговаривать. И хотя теперь она резко изменила отношение к людям, ее решение о переезде шокировало многих, в том числе и самого Висельника – но об этом догадывались только самые близкие друзья. Приняв бразды правления, Длинный Лук долго не мог освоиться с мыслью, что ведьма ничем ему не угрожает, он не без оснований считал, что после Висельника мало кто может разговаривать с ней, а тем более – договариваться. Однако время показало, что старуха не имеет ничего против смены власти. Длинный Лук воспрял духом и вскоре даже оценил преимущества такого соседства: ведьма порой баловала его полезными советами, и потом, он был единственным, кто состоял с Корой почти в приятельских отношениях – как знать, сколько слишком дерзких мыслей осталось невысказанными из-за этого? Тут и отношения с талантливой ученицей ведьмы были весьма полезны.
Так что, если не обращать внимания на чародейский дух да возникающую порой дрожь в поджилках, жить рядом с ней было можно.
Длинный Лук глубоко вдохнул (о чем тут же горько пожалел) и проговорил:
– Ты придумала, как мне захватить Рэдхэндхолл?
– Я позвала тебя, чтобы поведать: ты должен во что бы то ни стало захватить Рэдхэндхолл!
Старуха, похоже, все еще пребывала в эйфории от пришедших к ней из мира духов откровений, так что не сразу заметила некоторую нестыковку в их разговоре. Заметив же, нахмурилась и посмотрела на Лука с подозрением:
– А почему ты хочешь его захватить?
– Не все ли равно? – буркнул тот.
– Дубина, это самое главное! Говори же.
– Этот юродивый, который оскорбил меня, скрылся там, больше негде. Я отправлял разведчиков, вернулись не все...
– Уже не вернутся, – хихикнула старуха.
Длинный Лук сбился, но продолжил:
– Ну вот я и решил, что все равно им прятаться негде – не вернулись только те двое, которые шли в сторону Рэдхэндхолла. Я отрекаюсь от своей бывшей невесты, но не собираюсь забывать. Она меня оскорбила и должна умереть вместе со своим юродивым.
– А Цезарь? – как бы невзначай поинтересовалась ведьма.
– Что – Цезарь?
– Твой конь пошел с ними, значит, тоже предал тебя. Оскорбил.
– Да, и он тоже умрет! Даже первым, чтобы двое других... то есть двое этих... видели, что их ожидает.
Кулаки Длинного Лука непроизвольно сжимались. Он уже углубился в мечты о страшных пытках и стонах врагов. Ведьма звонко щелкнула сухими пальцами, возвращая его к реальности.
– Это все ерунда, плюнь и разотри.
– Как – плюнь? – воскликнул Длинный Лук. – Как это – разотри, когда надо мной вся Вольница смеется? Все они и раньше талдычили: Рэдхэндхолл надо взять, теперь вот и мне захотелось, так что же, махнуть рукой на негодяев, коли все так удачно сходится?
– Что смеются – на это тоже плюнь да разотри, – гнула свое старуха. – Посмеются и забудут, если покажешь им, что ты хороший вождь. А сделать это можно, покорив Рэдхэндхолл.
«Да я об этом и говорю уже сколько времени!» – тихо закипал Длинный Лук, вспоминая между делом о ждущей его Истер.
– Не это главное, малыш, – строго заявила старуха, – Если посидишь спокойно да послушаешь, я расскажу тебе, почему так важен для нас Рэдхэндхолл.
Она протянула свои длинные, корявые, но ловкие пальцы над котлом, подержала в пару и стала растирать, разглаживая морщины. Голос ее сделался глухим и далеким, от него по спине Длинного Лука побежали мурашки.
– Томас Рэдхэнд – сильный маг, он неслучайно так легко согласился на предложение короля поехать сюда. Он знает, где и зачем ставить замок. Здешняя земля всегда почиталась людьми, еще с той поры, когда не звучали нынешние языки. Это священная земля – Драконова гора и лес вокруг нее. Первозданная Сила, вот имя той мощи, что питает землю и окрестности... Хозяин Силы этой мог бы создать рай под небом. Она дарует каждому его истинную суть: раб становится хорошим рабом, а господин – о! – господин становится великим... необоримым властелином! И будет владыка мудр и могуч, и древнейшая из сил неба и земли войдет в него и подчинится ему... Много веков назад таких мест было несколько, но мощь их истощилась, а люди стали забывать... Да и не только люди.
– Кто? – шепотом спросил Длинный Лук.
– Тебе-то зачем это знать? – горько усмехнулась старуха, – Те, кого сейчас уже нет и кто сейчас уж не тот, что раньше. Фэйри... когда-то именно они были хозяевами мира. Гномы, феи, драконы. Эльфы. – Ведьма мечтательно закатила глаза и испустила вздох из самой глубины сердца: – Ах, где-то они сейчас? Ну да ладно. Нынче важно то, что пройдоха Рэдхэнд как-то прознал о секрете горы. Я допрашивала всех духов, но так и не поняла, как он исхитрился узнать. Проклятье, в легендах и тех уже давно ничего не упоминается! Вот на что он прельстился, вот почему с радостью отправился в глушь. Ты понял, почему замок Рэдхэнда надо захватить?
Длинный Лук, неохотно кивнув, поинтересовался:
– А разве Рэдхэнд, придя сюда, уже не стал необоримым? Каким способом его оборить... обороть? Победить, короче говоря?
– Я же сказала: опасен даже не сам он, а его знания, то, чем он может стать, если добьется всего. И потом, у графа сейчас большие проблемы. Я ведь не сижу сложа руки! Всех чудовищ, до каких только дотянулась, натравила на него, всю темную силу лесов, доступную мне, обрушила на голову отважного рыцаря. Правда, была одна помеха... ну да ничего, я еще на многое способна. Люди проклянут Рэдхэнда, когда я нашлю мор на покорившиеся ему селенья! – Старуха засмеялась. – Они еще попомнят Тильбарда Нойлса!
Длинный Лук не понял, к чему она упомянула этого человека. Это была давняя история, но память о ней оказалась живуча. Нойлс был одним из ближайших друзей его отца. В Зеленой Вольнице он едва ли не первым ушел в мирную жизнь, но потом, спустя неполный год, сошел с ума и учинил в своей деревеньке настоящее побоище. Тогда многие косо смотрели на Висельника, а когда объявился граф Рэдхэнд, имя Тильбарда всплыло вновь: мол, вот каких людей держат в Зеленой Вольнице, не лучше ли податься под руку дворянина.
– Но до этого, поди, не дойдет, – помолчав, сказала старуха. – Первозданная Сила поддержит меня. Мне ли не знать ее? Бывало, великие грешники очищались и получали надежду на...
Она не договорила: голова склонилась на грудь, глаза закрылись, только похожие на могильных червей губы продолжали шевелиться.
– Хорошо, – чувствуя, что скоро не сможет здесь оставаться, заговорил Длинный Лук, – мы не дадим Рэдхэнду стать великим колдуном. Но ты сама сказала, что он маг, как же нам с ним сражаться?
– Тебе нужна армия, – ответила старуха, с неохотой размежая веки.
– Да, я об этом уже подумал. Только как ее собрать? Чем увлечь людей, чем соблазнить? Вот в чем вопрос.
– А я не сказала? – удивилась старуха. – Все очень просто: ты найдешь клад и скажешь своим людям, что похитил его из обоза, который двигался к Рэдхэндхоллу. Добавь, что еще двести сундуков ушли в замок. Такой куш здесь и при Висельнике не видели, народец побежит еще впереди тебя.
Она снова занялась уходом за кожей: стала гнать пар себе в лицо плавными движениями рук, на которых морщины постепенно становились все меньше и меньше.
– А клад-то я где найду?
Старуха вскинула брови, и Длинный Лук подтвердил:
– Да, да, этого ты тоже еще не сказала.
– Не груби старшим! Сама знаю, что не сказала. И не скажу. Иди вон к Истер, она уже все знает, с ней вместе и поищите. Один ты все равно не сумеешь его взять. А теперь иди отсюда, я собираюсь слегка омолодиться. Приходи, как закончишь с кладом, авось я еще чего присоветую.
Она взялась за завязки своего тряпья, и Длинный Лук поспешно покинул дом. На крыльце он прокашлялся, немного постоял, глотая свежий ночной воздух, а затем решительным шагом направился к сеновалу.
Вообще-то их поблизости было два. Один примыкал к дворцовой конюшне, а другой – к одному из домов по соседству с ведьмой. Там поначалу жил один охотник с семьей, но, хотя решительно никакого ущерба его ремеслу ведьма не приносила, люди неохотно водили с ним дела, и он перебрался в другую деревню. В доме поселился кузнец, довольно бездарный и запойный, но к нему ни у кого претензий не возникло: ясное дело, как жизнь наладится, если под самым боком у ведьмы жить. Истер должна была ждать его в том, что слева, то есть в первом. Длинный Лук закинул правую руку за плечо, как будто собирался достать из колчана стрелу (так он определял, где лево, а где право), сориентировался и двинулся к дворцовому. Случилось с ним однажды – ошибся, заработал пренеприятное воспоминание: на кузнецовом сеновале совсем другой мужчина ждал совсем другую девицу, и, похоже, давно уже ждал, поскольку далеко не сразу признал ошибку в темноте. В задней стене сеновала он быстро отыскал нужную доску (что самое противное – ничем не отличавшуюся от другой такой же на сеновале кузнеца), отвел ее в сторону и проник внутрь.
– Ты здесь? – спросил он на всякий случай.
Вместо ответа Истер взяла его за руку и притянула к себе. Глаза ее чуть заметно светились: она видела в темноте как кошка. Длинный Лук почувствовал, как земля уходит из-под ног, голова закружилась в приливе страсти.
– Обожди. Сначала скажи, что ты решил.
– О чем ты? – спросил он, пытаясь привлечь девушку к себе. Но она ловко избежала его объятий.
– О замке Рэдхэнда! Ведь старуха тебе рассказала?
– Ну рассказала. – Он предпринял еще одну, столь же тщетную попытку.
– Так ты захватишь его? – В голосе юной ведьмы проскочили стальные нотки, однако Длинный Лук, охваченный огнем желания, будто не слышал.
Неожиданно Истер потянула его к себе, но вместо сладостных объятий Длинного Лука ожидала простенькая подножка. Как назло, упасть довелось именно на тот участок пола, с которого сено выгребли подчистую.
Кисти вождя Зеленой Вольницы словно оказались в кандалах – нежные пальчики Истер обладали железной хваткой. Наверное, постаравшись, он и смог бы освободить руки, но врожденное чутье к опасности достучалось-таки до затуманенного мозга и подсказало: хватит брыкаться. Длинный Лук затих...
– Что ты думаешь обо всем этом? – спросила Истер.
– По-моему, пустые бредни. Сказка для детей. В проклятые места я верю, сам их видел, а такие вот «священные»... Я всегда думал, что святые места выглядят не так. И вообще, чтобы место стало каким-то, его нужно сначала проклясть или освятить, правильно?
– Какой же ты глупый, – промурлыкала Истер, поудобнее усаживаясь на него. – Ну а если я тебе скажу, что замок Рэдхэнда стоит на самой границе священной земли, – мне ты поверишь?
Уловив что-то грозное в ее голосе, Длинный Лук поспешил согласиться:
– Тебе? Конечно, поверю.
Но Истер было не обмануть.
– Ах ты лгунишка... Ну где тебе понять? А я там была, о, была! Эти холмы дышат древней мощью, ее можно пить в родниках, вдыхать вместе с запахом трав... А лес у подножия горы таит в себе нечто такое, что страшно было даже думать об этом... Эманация Силы, Силы, понимаешь ты это слово? Незримая мощь стекает по склонам Драконовой горы, словно смертоносный сель, но это не смерть низвергается на землю, а благодать власти и могущества, которые ждут своего хозяина. Веришь ли ты мне? Верь, если не можешь понять!
– Верю, – серьезно отозвался Длинный Лук. – Когда ты там бывала?
– Пять лет назад, когда меня изгнали из деревни.
– Изгнали? За колдовство?
Истер криво усмехнулась:
– За то, что я соблазняла добрых земледельцев и их добрых наставников, включая старосту и священника. Об этом узнали, когда я вдруг отказалась ублажить нашего барончика. Так что меня назвали ведьмой еще до того, как я ею стала.
– Сколько тебе тогда было лет?
– Одиннадцать. Наш барон, да польют черти его душу расплавленным свинцом, был падок на таких.
– И ты забрела в Драконов лес?
– Не сразу, конечно. Но после смерти матери... – Истер невольно вздрогнула, – Это был трудный путь. Меня влекло как в бреду туда, в самую глубь, куда я и сейчас не очень спешу, хотя теперь, уверена, справлюсь со всем... Но мне хватало и лесов. Я бродила по ним, поднималась на холмы и смотрела на Драконову гору. Я была счастлива. Не помню, сколько времени я там жила... Потом пришла Кора и забрала меня с собой.
– Так вот почему она взяла тебя в обучение! – догадался Длинный Лук. – Ты... пропиталась священностью лесов, вроде как холстина водой?
– Почти, – фыркнула Истер. – Только при чем здесь святость, или, как ты это сказал, священность? А, понимаю: бабка насвистела тебе про то, что Первозданная Сила смывает грехи, да? Ну это, конечно, бредни, это она уже сама додумала, поверила ею же придуманным сказкам. В последнее время она сама не своя, – видимо, совсем старость одолела. Ничего, не переживай, я знаю достаточно много. Я точно знаю, что такое Первозданная Сила. Она будет нашей.
– Нашей? Я думал, достаточно будет не допустить к ней графа.
– Этого мало. Нет, пусть старуха трясется в своем углу, а мы добудем себе Первозданную Силу. Конечно, Рэдхэнд сейчас самая большая помеха, но мы с ним сладим. Силы хватит на нас двоих...
– Не думаю, что так уж она мне нужна. Это ты с ней, наверное, умеешь управляться...
– Научишься и ты. Не бойся, мы легко разделим Силу: я буду черпать колдовскую, а ты – человеческую. Ну и... просто мужскую.
У Длинного Лука снова закружилась голова.
– Это у меня и сейчас...
Истер обхватила его бока коленями, не давая не только повалить себя, но и просто вдохнуть.
– Пойми, эти земли дают то, чего ты не получишь больше нигде на свете! Захочешь – сменишь короля, сотрешь Лондон в пыль и построишь новую столицу у Драконовой горы. Свергай короля – ленники будут целовать твои следы! Завоевывай Фландрию, Францию! А если очень... если очень-очень захочешь... может быть, обретешь нечто недоступное никаким королям мира...
Длинный Лук молчал. Голос Истер заставлял его дрожать как больного в лихорадке. Поверил ли он юной ведьме? Наверное, да – нельзя было не поверить ее звенящему голосу. Но чем яснее открывалась ему грандиозность перспектив, тем сильнее он боялся и сомнения все настойчивей осаждали разум.
– Но... как этого достичь? Разве можно?..
– Не бойся ничего, – зашептала Истер, прижимаясь щекой к его щеке. – Я же всегда буду рядом с тобой. Я буду тебе помогать, а ты – мне. Вместе мы сделаем все, вместе... нас никто не остановит. О да, вместе!..
Движения его души были для нее открытой книгой, и очень скоро, метко разя сомнения и укрепляя исподволь решимость, она добилась от Длинного Лука всего, чего хотела.

Глава 7
КОЕ-ЧТО ПРОЯСНЯЕТСЯ

Средневековый разум не только не уступает современному, но в чем-то даже превосходит. Так подумал Джон, когда на следующее утро Изабелла подступила к нему с просьбами продолжить уроки. Впрочем, стоит ли так уж удивляться? Чудо для детей тринадцатого века – понятие естественное. Можно даже сказать нормальное, настолько хорошо укладывающееся в систему понятий о жизни, что даже молодому Рэдхэнду, при всей нетрадиционности его воспитания, оставалось только позавидовать той невозмутимости, с какой Изабелла приняла историю его появления в этом мире. Доля разумных сомнений, удивление, восторг перед величием деяний Всевышнего, и потом – ни капли недоверия. Внешне в их отношениях мало что изменилось, разве что восхищение в карих глазах девушки светилось отчетливей.
На самом деле Изабелла была несколько встревожена рассказом великого воина сэра Джона. Она успела крепко привязаться к этому странному человеку и теперь, когда судьба его вот-вот должна была проясниться, забеспокоилась: не потребует ли воля Провидения скорого расставания? Изабелле не хотелось оставаться в одиночестве. Жизненное перепутье, на котором она оказалась, бросив Длинного Лука и Зеленую Вольницу, виделось ей как мрачная туча, окутывающая мир как туман, наполненный невидимым присутствием потусторонних существ. Присутствие рядом Джона, такого же потерянного и одинокого, как она сама, сильно поддерживало Изабеллу. К тому же уверенность, с какой молодой граф шел сквозь невзгоды, давала надежду, что и ее судьба устроится рядом с таким решительным человеком. Но что будет дальше?
О том, что Джон нравится ей как мужчина, она не думала. Да и странно было бы думать, как ей казалось. Разве к герою, ведомому самою Судьбой, применимы такие простые и приземленные мысли?
Однако своих волнений она старалась не показывать и, когда они с Джоном вышли во двор и стали разминаться, с удовольствием отдалась радости свежего утра и предвкушению интересной и сложной науки боя.
Вокруг суетились рабочие, катили тележки с песком, таскали камни к подъемным блокам. Несколько плотников наращивали леса под стеной очередной пристройки. Замок рос на глазах.
Со скрипом открылись тяжелые ворота, впуская подряд два обоза. Один пришел с каменоломен, другой – из деревень, десяток повозок были нагружены мешками с провиантом, связками кож и разнокалиберными бочонками. Кроме того, с этим обозом прибыли плотники (понаблюдав, Джон понял, что сэр Томас весьма разумно назначил посменную работу: когда вновьприбывшие включились в дело, прежние плотники, получив расчет, расселись у телег, ожидая возвращения) и две дюжины бравых молодцов в простых рубахах, с чистыми юношескими лицами, которые крутили нечесаными головами с совершенно детским восторгом.
Это, как понял Джон, были новобранцы, принятые в дружину графа. Парни, вскормленные самой землей; такие если и бывают в городе, то только наездами, продавая лавочникам мясо и овощи, либо сдавая закупщику зерно и шерсть – то есть с ученическим прилежанием наблюдая, как это делают их многомудрые отцы. Хотя... эти и города отродясь не видали, и в замке графа, в отличие от артельщиков, тоже были впервые. Судя по всему, сэр Томас сумел завоевать расположение людей в округе: служить к нему шли с удовольствием.
Встречать обоз вышел граф собственной персоной. Быстро оглядев двор, зацепился взглядом за Джона (в буквальном смысле этого слова – его потомок физически ощутил энергию угрюмых глаз) и занялся своими делами.
– Итак, начнем, – переключил внимание Джон. – Сперва повторим кое-что.
Сначала он немного стеснялся многочисленных взоров, но быстро пообвык и перестал их замечать. Изабелла не растеряла уже усвоенного, особенно хорошо у нее получалась подсечка. Добивала она без удовольствия, но умело. Ну и конечно, ее излюбленным был бросок через бедро – его девушка могла отрабатывать хоть весь день напролет.
Джон показал ей прямой удар ногой в челюсть. Изабелла пришла в восторг. С ее врожденным чувством равновесия и глазомером она мигом усвоила технику приема и, кажется, уже подумывала о том, чтобы на денек вернуться в Зеленую Вольницу.
– Это искусство как танец, – сказала раскрасневшаяся Изабелла во время короткого перерыва около часа спустя.
– Оно сложнее танца, – отозвался Джон. – Науку рукопашного боя изучают и совершенствуют годами, а то и десятилетиями, посвящая этому жизнь. Но тебе не обязательно углубляться в тонкости. Здесь, в этом мире, у тебя не будет такого противника, как я, так что тебе хватит и нескольких приемов – лишь бы ты выучила их по-настоящему хорошо. Главное – учись предугадывать удары...
Еще договаривая, он выбросил сжатую в кулак руку в направлении ее лица. Изабелла тонко пискнула, но перехватила руку, пригнулась и бросила Джона через бедро. Надо сказать, хорошо бросила, на сей раз молодой граф не поддавался ни в малейшей степени.
– Недурно, – сказал Джон, вставая. – А теперь вообрази, что вот эта жердь – еще один твой противник. Проделай со мной то же самое и тут же врежь ему ногой.
Изабелла настолько увлеклась, что в какой-то момент едва не зашибла подошедшего к ним дворецкого, но в последний момент удержала ногу, и пятка ее замерла сантиметрах в десяти от лица. Дворецкий даже бровью не повел, и Джон подумал, что знаменитое английское хладнокровие, видимо, берет свое начало именно с этого человека.
– М-милорд желает видеть вас после обеда, – произнес дворецкий. – В прежней зале. Не забудьте. Обоих.
– Будем рады засвидетельствовать почтение, – кивнул Джон.
Изабелла, не приученная к церемонным словесам, просто поклонилась.
Дворецкий удалился с высоко поднятой головой, ровной спиной и на негнущихся ногах.
– Сэр Джон, у нас еще есть время, поучи меня владеть мечом.
– Все-то тебе подавай, – усмехнулся Джон.
– А хотя бы и все, – весело откликнулась она. – Ты принес столько удивительных умений... Ах, как бы я хотела узнать действительно все о твоем мире!
– Зачем? – пожал плечами Джон. – Ведь его еще нет, он в недостижимом будущем. Он совсем другой. И там очень много вещей, которые тебе бы совсем не понравились.
Об «удивительных умениях» он промолчал, зная, что похвала не заслужена. Всего-то умений – щелкать зажигалкой, курить да махать кулаками, больше он, кажется, еще ничего не продемонстрировал. Умение повязывать галстук не в счет, тем более повязывать уже все равно было нечего.
– Так ты меня научишь?
– Хорошо. Неси сюда мой меч.

Предыдущая страница 3 Следующая страница


Схаас 4

Ожидая Изабеллу, он постоял, оглядываясь и ненавязчиво присматриваясь к окружающему. Обоз уже был разгружен, получившие расчет рабочие готовились отправиться домой. Новобранцы стояли навытяжку неподалеку от кузницы, перед ними прохаживался, что-то втолковывая, давешний седобородый командир спасательного отряда, – видимо, новички были в его компетенции.
Несколько офицеров, немолодые уже и явно повидавшие жизнь, суровые мужи, стояли поблизости, наблюдая за занятиями Джона и Изабеллы. На лицах их отчетливо читался плохо скрываемый интерес, однако близко они не подходили. Взоры их время от времени обращались к донжону, из чего Джон заключил, что разговаривать с пришельцами запретил сам сэр Томас.
Запретил так запретил. Не желая доставлять кому-либо неприятности, Джон сделал вид, что не замечает офицеров.
Для начала он заставил Изабеллу рассказать и показать все, что она уже знает и умеет сама. Как он и предполагал (и как говорили ему в свое время учителя), средневековое искусство фехтования было наукой нехитрой. Используемые приемы зависели от типа меча, и по большому счету все строилось на идее сильного удара и отражении ответного – безо всяких изысков, сила на силу. Принимай вражеский клинок поближе к рукояти, руби той частью, что поближе к острию, не стой на месте – вот, в сущности, и все основные правила. Победителем оказывался тот, что был выносливей и страшнее вращал глазами. Изабелла свое преимущество видела в умении быстро перемещаться с места на место – и не без оснований, человек в тяжелом доспехе долго против нее не выстоял бы.
Девушка неплохо держала удары, инстинктивно чувствуя, что в простой полоске закаленной стали кроется нечто большее, чем кажется на первый взгляд.
– Не надо так судорожно вцепляться в рукоять, – поучал Джон. – Больше доверяй себе, у тебя хорошая пластика. Не сковывай собственных движений. Ладно, а теперь ударь меня как-нибудь.
Он стоял спокойно, держа в руках обломанный черенок лопаты, который заменял ему меч. Изабелла взмахнула оружием и направила его в шею Джону. Тот, не отбивая удара, отступил назад и сказал:
– Слишком долгий замах.
Последовала новая попытка.
– Вот опять, я зевнуть успеваю, видишь? – В доказательство он и впрямь зевнул. – О, уже лучше...
На четвертый раз Изабелла сама поняла, что от нее требуется короткое, непредсказуемое движение. И она попыталась уколоть Джона, но тот, уже не трогаясь с места, только шевельнул кистью руки – и черенок, столкнувшись со сталью под безопасным для него углом, отвел ее в сторону. Джон же шагнул навстречу, они с девушкой вдруг оказались стоящими вплотную друг к другу, и тут черенок метнулся от меча вверх, к горлу Изабеллы.
– Заметила? Я не двигал плечами и локтями, я почти ничего не сделал, просто направил силу твоего удара туда, куда мне было нужно.
– Это как с кулаками?
– В десятку! Умница.
– Но ведь рука и меч – это разные вещи.
– Немножко разные, но... совсем чуть-чуть. Меч – это продолжение тебя, – сказал Джон и запнулся, обнаружив, что готов бессознательно повторять чужие слова. – Знаешь, в моем мире это все уже давно кануло в прошлое, никто не способен понять то чувство, которое испытываешь, держа в руке добрый клинок. Призрак приучил меня к старине, и я ему за это благодарен. Когда я впервые взял в руки меч, это было... как волшебство. Вот только я сам не знаю, насколько верны мои чувства. Имею ли я вообще право чему-то учить? Но он тогда сказал мне: «Джон, никогда не пытайся оправдываться тем, что ты-де живешь в таком-то времени. Человеческий дух всегда один и тот же. И во все эпохи ангелы и черти одинаково бьются за наши души. И все равно что в твоей руке – каменный топор, меч или автоматический пистолет, настоящим оружием остаешься ты сам. Просто знай, Джон, что меч – это самое благородное оружие, изобретенное человечеством. Не смерть от меча, нет, смерть всегда одинаково отвратительна, но сама борьба с мечом в руках. Меч не дает осечки. Он не позволяет тебе увильнуть от лица врага. Здесь все решает твое собственное мастерство. То, как ты владеешь мечом, – это то, как ты живешь...» Это не совсем точные слова, но суть та же. Ты понимаешь? – Он взглянул на Изабеллу с надеждой и опасением одновременно.
Для него почему-то было важно, поймет ли она его. Почему? Он не знал.
Джон увидел, что она слушает его внимательно, и как-то сразу понял, что девушка слышит не только то, что он говорит, но и то, что кроется в его душе, – невысказанное, подавленное сомнение человека, не знающего, зачем он живет так, как живет, и подозревающего, что любое другое бытие способно поставить его перед тем же вопросом.
– Кажется, да, – тихо сказала она.
– Конечно, – улыбнулся Джон. – Ты у меня умница, все поймешь. Давай проделаем это еще раз. Действуй по наитию, не забывай, что силу удара всегда можно использовать в своих целях. И перестань думать о мече как о постороннем предмете. Это твое жало, твое слово, твой взгляд!
В глазах девушки полыхнули огоньки азарта, и она отдалась вольному творчеству – порхала вокруг Джона словно стрекоза, передавая клинку не столько напряжение мышц, сколько свою волю. А Джон, сам в душе поражаясь и радуясь открывшемуся у него учительскому таланту, искусно втягивал ее в танец, провоцировал на все более сложные движения. И отмечал, что его ученица, малоопытная, решительно не сведущая в технике боя, интуитивно угадывает многие аксиомы фехтования. Правда, аксиомы ускользали, Изабелла забывала их, как только ситуация менялась, но на смену приходили новые.
У нее определенно был талант.
Впрочем, как сравнивать, размышлял Джон, не останавливая урок. Средневековый человек не просто физически крепче моего современника, он целесообразнее, его физическая культура носит практический характер. Здесь актуальны десятки, сотни навыков, бесполезных в моем мире. Здесь, например, каждый человек легко управляется с лошадью, а ведь это целый комплекс движений, потерянный в двадцать первом веке, замещенный приседанием, или, скорее, плюханьем на сиденье автомобиля и вялым шевелением рук и ног – да и те скоро отменит бортовой компьютер. В то время как всадник в седле совершает миллионы микродвижений всех мышц, водитель только тычет пальцами в радиолу, морщась от музыки, которая ему не по душе. Сесть на коня или спрыгнуть с коня, влезть на дерево или спуститься на землю, подпрыгнуть, слазить в погреб или на чердак по лестнице – постоянно присутствует движение вверх-вниз, по вертикали. Даже в мыслях, в воображении, в представлениях о мироустройстве: небеса – земля – ад. А у нас вертикаль – это колесо обозрения в луна-парке, а кроме него самолет и лифт; умозрительно – понятия о космосе и магме, на которые нам начхать. Мы, такие умные, живем в пришибленной урбанистической горизонтали, а эти дикари – в трехмерном пространстве, которое все время нужно преодолевать физически и умственно.
Наконец, очевидные труд и закалка. В этих людях естественным образом заложено то, чего мы если и добиваемся, так только упорными тренировками. Но ни спорт, ни мода на красивое, развитое тело не ставят таких жестких требований, как сама жизнь. Так нужно ли удивляться тому, что для Изабеллы подобная наука близка и понятна?
И все-таки он удивлялся, догадываясь, что имеет, дело действительно с врожденным талантом. К тому же призрак прав: человек по сути своей не меняется, и средневековый индивид – это тоже сформировавшаяся личность, с трудом принимающая все новое. Изабелла же новизну впитывала, как изможденный зноем путник – воду прохладного ручья.
Солнце поднялось уже высоко, когда Джон объявил второй перерыв. Тело сладко ныло – но не от усталости, а от наслаждения, так что останавливаться даже не хотелось, но девушке явно нужна была передышка.
Вот тут один из офицеров и нарушил запрет. Краем глаза Джон замечал, что за ними с Изабеллой по-прежнему наблюдают, уходят по своим делам, но потом возвращаются и присматриваются к учебному поединку. Сейчас к ним присоединился «повелитель новобранцев», он о чем-то говорил с двоими другими офицерами, и вот, воспользовавшись моментом, они приблизились к гостям замка. Один из них подошел вплотную, поприсматривался, словно прикидывая, с какого боку откусить от пирога, чтобы не было видно со стороны, а потом заговорил:
– Интересно это у вас получается, сэр. Будто и вправду игра какая, не то пляска. Только ведь несерьезно это. То есть я хочу сказать, когда один на один, оно, может, и сработает, но в бою...
Этот человек был головы на полторы выше Джона, никогда не жаловавшегося на маленький рост, и ровно вдвое шире в плечах. Густой, насыщенный бас гудел, как церковный колокол. Джон без особого труда представил себе этого гиганта в бою, и ему стало неуютно, хотя никакой враждебности от него не чувствовалось. Не зная, к чему клонит великан, молодой граф промолчал.
Тут подошел и второй – среднего роста, крепко сбитый, с пепельными усами – и поддержал товарища:
– Гарри прав. Он не самый ловкий на словах, но на деле обставит дюжину болтунов, и думать умеет метко. Чего стоят эти изыски в настоящем бою, когда вокруг толпятся друзья и враги, а удары сыплются ровно град?
– Ты что, голову под шапку забыл надеть или глаза не промыл? – возмутилась Изабелла. – С таким искусством, как у сэра Джона, можно в одиночку разгонять армии!
Здоровяк Гарри усмехнулся, но не столько словам, сколько дерзости девушки, а усатый ее проигнорировал.
– Как ты поступаешь в битве? – продолжал он. – Выплясываешь с клинком или дерешься как все?
Знать бы точно, чего ему надо, этому усатому прилипале? Ясно одно – от ответа уйти не удастся. А значит, надо будет сказать, что в настоящих битвах не участвовал ни разу в жизни, потому что, начни Джон врать, эти люди сразу же его раскусят. А говорить правду после того, как все утро ублажал зрительские взоры, тоже было как-то неловко – ему отнюдь не хотелось, чтобы его лишний раз называли юродивым. Наконец, после того, как этой ночью из-за него гибли люди...
Пока он искал подходящий ответ, Изабелла взяла переговоры на себя:
– Да ты еще и невежлив, как я посмотрю, мало того что заврался. А ведь заврался – смеешься над тем, что вчера видел собственными глазами! Когда мы прорубались через толпы чудовищ, сэр Джон крушил их десятками, разил без пощады, и ни одна поганая адская тварь не смогла коснуться его даже кончиком когтя, порождения тьмы пали перед ним, он вымостил ими дорогу к воротам замка, а копыта его благородного коня заровняли эту дорогу, по которой он шел, словно славный король Артур по трупам исинеев, будто светлый герой, пронзивший толщу веков и воссиявший на поле битвы нашей скорбной эры!
Запас воздуха в ее легких исчерпался, но Изабелла мигом его пополнила и, воздав хвалу еще некоторым доблестям сэра Джона, принялась честить усатого за слепоту и недоверие, причем таким высоким слогом, что нельзя было не заинтересоваться. И трудно было понять, действительно ли Изабелла такая восторженная дурочка или перед ними просто талантливая актриса, которой нравится играть и огорошивать игрой самоуверенных мужчин. То есть Джон-то видел, что верно второе: его разгоряченная уроком ученица, чувствуя, что ничего ей не грозит, откровенно развлекалась. Но игра ее была очень убедительной.
«А ведь Длинный Лук должен еще благодарить меня за избавление от суженой, – подумал Джон. – Туго соображающему человеку рядом с такой бойкой зазнобушкой делать нечего...»
Усатый поневоле принужден был обратить внимание на пылкое выступление, что касается Гарри, так тот вообще заслушался. И все-таки усатого оказалось трудно сбить с толку.
– Вчера было другое дело, – отыскав лазейку в частоколе речи, вставил он. – Не отрицаю, наш гость был хорош. Но что, если этому мечу придется выйти из ножен, чтобы встретиться с себе подобными?
– На всей земле и во все эпохи не найти меча, подобного этому! – Изабелла гордо вскинула голову, точно в том была ее заслуга.
– А и правда хорош, – прогудел Гарри. – Никогда такого не видел.
– Хорош, – согласился усатый. – Можно взглянуть поближе?
Джон, который уже ощущал себя более чем неуютно из-за того, что не произнес ни слова (более-менее приличный ответ он уже придумал: мол, для каждого боя существуют разные приемы и стили, – да только успел потерять надежду этот ответ высказать вслух), смиренно кивнул головой, и Изабелла протянула меч офицеру. Лицо усатого осветилось, когда он взялся за рукоять. Однако, как только он попытался сделать пробный взмах, чтобы проверить балансировку клинка, меч непонятным образом выскользнул из его пальцев и вонзился в землю у ног Джона. Усатый в испуге отшатнулся, недоуменно взирая на свою руку.
Гарри уважительно приподнял бровь и сказал:
– Зачарованный. По-моему, это и так все доказывает.
И, поклонившись Джону, Изабелле и мечу, он ушел, зовя товарища:
– Айда, у нас еще дел полно.
Тот тоже склонил голову, но так и не поднял ее – поплелся за Гарри с ошеломленным лицом, избегая взглядов других наблюдавших за маленьким приключением.
Изабелла выглядела не менее удивленной. Вынув меч из земли, она взмахнула им несколько раз, и лицо ее озарилось счастливой улыбкой.
– А меня он принимает! Как странно...
– Может быть, они ошиблись? – засомневался Джон. – Бывает же, вдруг у человека ни с того ни с сего дрогнет рука...
– Рука никогда и ни у кого ни с того ни с сего не дрожит, – наставительно произнесла Изабелла, предвосхищая одну из великолепных фраз любимой матерью Ванюши-Джонни книги, – И вообще, как можно оскорблять такой клинок подозрениями в том, что он обычный? – перешла она на драматический шепот, наклоняясь к Джону, а меч, напротив, держа на вытянутой руке – не иначе чтобы благородное оружие не слышало таких несуразностей. Да он сплошное волшебство, разве не видно? Он сам отказался лежать в руке этого хама.
– Верю, – вполне искренне согласился Джон. – Просто я ничего не понимаю.
– Я тоже. Так что, продолжим урок?
Джон поневоле улыбнулся:
– Да, тебя нельзя выбить из колеи. Хорошо, пока не зовут к обеду, я покажу тебе кое-что. Начнем с простого. Никогда не затрачивай на противника больше усилий, чем он того заслуживает. Если видишь, что он держит меч как палку, просто обезоружь его...
Еще через час донесся звон от расположенных здесь же, во дворе, кухонь. Работа прервалась, люди потянулись на запахи. Слуга пригласил Джона и Изабеллу в их комнаты, где уже поджидали нехитрые, но сытные блюда. Джон был доволен собой – полдня физических упражнений ничуть не утомили его. Изабелла пребывала в задумчивости, но выглядела спокойной. Событие с мечом подействовало на нее куда сильнее, чем на самого владельца оружия. У Джона даже промелькнула мысль, что ему стоит поглубже пропитаться духом средневековья, чтобы адекватно реагировать на происходящее.
Отобедав, они направились в донжон. Хотя замок был еще далек от своего облика в начале двадцать первого века, ибо над ним предстояло еще потрудиться строителям, времени и деятельным потомкам, одержимым жаждой преобразований, в этой части его Джон хорошо ориентировался.
На пороге прежней залы их ждал дворецкий, но повел не в дверь, а через боковую лестницу в комнату на верхнем этаже, откуда открывался вид на все четыре стороны света. Выше этой комнаты располагалась только смотровая площадка, на которой постоянно нес дежурство стражник.
Это был рабочий кабинет графа, и вид его поражал воображение: практически все пространство помещения занимала одна из самых причудливых лабораторий, когда-либо созданных человеческим гением.
Стол у восточного окна был заставлен искусно выполненными астрономическими приборами, которым, даже на беглый взгляд, не было места в этой эпохе, начиная с простых гномона и квадранта и заканчивая двумя мудреными армиллярными сферами. Другой, у западного окна, являл собой «физико-механическое отделение», здесь были кроме узнаваемых приспособлений и какие-то совершенно дикие конструкции, – очевидно, модели машин разной степени сложности и завершенности. Джон припомнил, что на месте строительных работ видел множество простых, но эффективных механизмов, и вдруг сообразил, что далеко не все они характерны для Англии тринадцатого века. Стол у северного окна скрывался под грудой темных фолиантов с обложками, расшитыми и даже опечатанными замками, каких-то рукописей, схем, таблиц, из которых по крайней мере одна была заполнена каббалистическими знаками, – тут, понял гость из будущего, его предок занимался магией. Под южным окном примостился личный уголок графа с книжными полками и узкой оттоманкой, а от центра комнаты расходились ответвления смешанной лаборатории с явным преобладанием алхимии: горелки, колбы, реторты, градуированные стеклянные сосуды, несколько песочных разнокалиберных часов, чашки, плошки и прочая доступная в этом веке утварь доминировали над инструментами иных научных направлений, но Джон приметил и пару заспиртованных лягушек, и белую мышь в проволочном лабиринте, и как бы даже негальваническую батарею.
У Джона захватило дух. Призрак, оказывается, о многом умолчал, хотя, казалось, всегда охотно рассказывал о своей жизни. Не подлежало сомнению, что он относился к той ветви сынов человеческих, которая дарила миру всеохватных гениев. Остаться в веках имени сэра Томаса помешали, должно быть, случайность либо политические соображения, а возможно, приверженность к алхимии и магии, которую точно не стоило рекламировать долгое время, тогда как для последующих поколений ученых-рационалистов таковая склонность служила поводом только для расклейки ярлыков лженауки. А может быть, все это, вместе взятое. Ну и среда, конечно, – кому нужна будет астролябия в годы Столетней войны?
Многие сваленные в системе творческого бардака предметы несли на себе тонкий слой пыли – видно было, что в последнее время владельцу замка не до опытов.
Самого графа Джон уже поневоле ожидал увидеть в усеянном стилизованными изображениями звезд темно-синем халате и островерхом колпаке, но сэр Томас вышел из-за ширмы, наполовину скрывающей личную часть комнаты, во вчерашнем наряде.
– День добрый вам, друзья мои, – сказал он и обратился к Изабелле, лицо которой уже принимало то выражение, с каким она произносила «мерзкий чернокнижник». – Не бойся, дитя мое, это место не предназначено для погубления души, и сам я хоть и далеко не самый добрый, но все же христианин, в чем могу поклясться всем, чем пожелаешь.
– Перекреститесь, – изумительно сочетая в голосе робость и настойчивость, попросила Изабелла, и сэр Томас, не сдерживая улыбчивых искорок в глазах, медленно и отчетливо исполнил ее просьбу, произнося для вящей убедительности начальные слова «Символа веры». Изабелла расслабилась и даже приготовилась слушать.
– Садитесь, – предложил сэр Томас. – Боюсь, разговор наш может затянуться, ибо сказано должно быть многое. Тебе, мой далекий отпрыск, надлежит слушать с особым вниманием, но, думаю, и ты, дитя, не останешься безучастной, ибо судьба благоволит тебе, и этой ночью ты сыграла немалую роль в победе.
Надеюсь, все последние события, начиная от вашей встречи в лесу и заканчивая сегодняшним происшествием с мечом, убедили вас, что в Промысле Божием нет места слепому случаю.
Начну с ночной битвы. Против нас была использована сила Закатного Ока, выпустившая на землю чудовищ, каких давно уже не должно было оставаться ни под солнцем, ни под луной. Заклинания Ока Заката столь древни, что даже легенды ничего не помнят о них, и сам я узнал об этой магии лишь благодаря некоторым особым обстоятельствам, речь о которых еще впереди. Конечно, я не владею магией, просто могу отчасти защитить замок от ее грозной силы, тем более что заклинание было направлено только на людей, чьи судьбы связаны с Рэдхэндхоллом. Но за пределы стен моя защита уже не простирается. Несмотря на все мои старания, люди, вышедшие вам навстречу, были обречены заплутать на зачарованных тропах междумирья и погибнуть от клыков чудовищ. По счастью, ты, Изабелла, оказалась там и сумела собрать моих воинов, ибо магия Закатного Ока тебя не коснулась – как видишь, я отнюдь не случайно сказал о твоей роли в победе.
Однако выигранный бой – это еще только первый шаг к выигранной войне. Колдовская атака встревожила меня. Как ни нелепо это звучит, поблизости есть кто-то владеющий магией давно забытых веков, и этот кто-то готов разбудить страшные силы, лишь бы уничтожить Рэдхэндхолл. И я полагаю, что мой таинственный враг осведомлен о тайнах нашей земли, как видно, намного лучше меня, ибо тайны эти уходят корнями в ту же эпоху, в которой родилась и едва не погубившая нас магия.
Земли, на границе которых я возвожу Рэдхэндхолл, суть земли чудесные. В далекой языческой древности, когда наша благословенная страна еще не знала света истинной веры, там селились друиды, целые кланы воинственных шаманов, державших в страхе все острова. Там черпали они свое сумрачное могущество, которому последующие поколения друидов явились только невзрачной тенью. Однако, не имея веры истинной, они отжили свое и канули в небытие. Но надобно знать вам, что они были далеко не первыми насельниками этих земель.
О былом теперь только самые старые легенды и предания сохранили какую-то смутную память. Были времена, когда люди вообще не были главным народом Божьего мира, тогда царили те, чьих далеких и слабых потомков мы теперь именуем фэйри. Когда-то они были чем-то большим, нежели Благий и Неблагий Дворы, о которых могут рассказать нынешние старики в кругу молодежи, жаждущей чудесных историй. Но даже их царствие не создало тайны земли, а только строилось на ней.
Ибо в этих лесах и холмах, в горе, что мы именуем Драконовой, таится источник Первозданной Силы в чистом ее виде – Силы предначальной, еще не знавшей разделения на Свет и Тьму, сущей уже в утро Первого дня Творения. Силы, которую равно черпали Ангелы Божий и Люцифер, еще не замысливший коварства, среди них. Потому Первозданная Сила не ведает добра и зла, и все зависит от того, в чьи руки она попадает...
Предки нынешних фэйри умели пользоваться Силой, потому их царствие на земле было долгим и славным. При них была вложена Сила в сокровища, укрытые потом в Драконовой горе, где и пребывают они доныне. Затем волею Господней настало время людей, и Древние ушли, уступив место нашей истории с ее смутами и пришествием истинной веры и Нового Завета. Даже легенды забыли правду о былом и балуют нас теперь только искаженными отголосками действительных событий прошлого. Но тайна жива, и в сердце Драконовой горы по сей день хранится сказочный клад – средоточие Первозданной Силы, питающей окрестные земли. Мощь ее столь велика, что я не рискнул возводить замок подле горы, и мой таинственный враг, я уверен, кроется тоже на границе влияния Силы. Думаю, он подозревает, что я осведомлен о секрете горы. И, боюсь, готов на любой шаг, только бы не позволить мне завладеть Первозданной Силой. Сам бы я этого не возжелал, слава богу, разум еще служит мне... но и позволить врагу сделать это я тоже не имею права.
Сэр Томас надолго замолчал, и Джон заговорил:
– Так вот почему вы так не хотели... будете не хотеть... не хотите, чтобы замок был продан? Но... отчего было не сказать мне всего этого еще несколько дней, а лучше – несколько лет назад? Ну почему в будущем вы не сказали мне всего?!
– А вот для этого есть особые причины, но и о них мы поговорим чуть-чуть попозже, – сказал сэр Томас, выходя из-за ширмы.
Изабелла невольно пискнула и вцепилась пальцами в плечо покрывшегося испариной Джона. Перед изумленными молодыми людьми стояли... два сэра Томаса! Похожие друг на друга как близнецы, но в чем-то и разнящиеся, а главное – тот из них, что появился вторым, был не вполне воплощен. Сквозь него едва заметно просвечивали стена и часть окна.

Глава 8
ЗАЧАРОВАННЫЙ КЛАД

Примерно в это же время Длинный Лук оседлал коня, намотал на луку седла поводья второго и, никому ничего не говоря, поехал в лес. Деревня Веселая Лошадь быстро осталась позади. Несмотря на свой отсутствующий вид, в действительности Длинный Лук внимательно следил, не пытается ли кто-нибудь увязаться за ним, и, только полностью убедившись в отсутствии «хвоста», свернул на поляну, в середине которой возвышался, точно гнилой зуб великана, обгорелый пень, оставшийся после удара молнии.
Здесь его поджидала Истер, снаряженная в путь, со своим конем – могучим Голиафом с вечно налитыми кровью глазами. Сам Длинный Лук восседал на безымянной кобыле, – во всяком случае, клички ее он не знал, а приличного коня взамен предателя Цезаря себе еще не подыскал. Кобыла двигалась неровно, какими-то судорожными рывками, чем очень раздражала Длинного Лука, однако он сдерживал свой гнев, потому что голова была занята вещами поважнее.
«Наверное, я должен бы сказать спасибо юродивому чужаку, – признавал он. – С его появлением мне пришлось начать думать о многом, что казалось раньше незначительным. Надеюсь, что не слишком поздно...»
Самобичеванием Длинный Лук занимался едва ли не с самого утра. Он ожидал, что мысли о могуществе, соблазнительно окутавшие разум ночью, рассеются с началом нового дня, как это уже не раз бывало с его идеями и проектами, которые приходили в полночь, а первые лучи рассветного солнца находили их безжалостно растерзанными жесточайшим из палачей по имени Лень. Однако произошло обратное. Рэдхэндхолл поселился в голове Длинного Лука – точно назойливый жилец, своими капризами (или не капризами, а силой воли?) покоряющий хозяина. Дошло до того, что обещания, которые он давал Истер ночью, охваченный огненным безумием страсти, стали казаться ему недостаточными.
Идея захвата замка новоявленного графа, возникшая из-за проворного чужака, открыла перед Длинным Луком истинное положение вещей, от коего он, как оказалось, старательно отворачивался все годы своего «правления». Но Длинный Лук был далек от отчаяния – для этого он был слишком упрям. Помощь юной ведьмы очень удачно решала многие проблемы, и, увидев в перспективе небывалый успех, поверив в свои возможности, он воспрял духом. Оказалось, что иметь в жизни цель – это очень приятно, особенно когда есть кое-какие средства к достижению цели. Сейчас ему уже было досадно за свое прежнее малодушие, за сомнения, которыми он истребил боевой дух своих лучших людей.
Правда, Длинный Лук опасался Истер. Если остальных людей он еще способен был понять, просто обыкновенно ленился, не находя нужным вникать в тонкости чужой натуры, то Истер, понять которую ему хотелось всегда, оставалась для него черным пятном, туманным очертанием хрупкой, чуть-чуть как будто даже болезненной, соблазнительной до умопомрачения девушки со сгустком первозданной тьмы вместо души. То, что она поведала о себе сегодня ночью, слегка приоткрывало покров тайны, однако недостаточно, чтобы что-то понять. К тому же в коротком рассказе Истер были скорее впечатления гонимой девчонки, испуганной, но стойкой, затравленной – и озлобленной, чем трезвые рассуждения нынешней талантливой ученицы ведьмы.
– Поспешим, – сказала Истер, взлетая в седло Голиафа.
Длинный Лук, зачарованный легкостью и грацией ее движения – в этой грации было что-то от брошенного меткой и сильной рукой кинжала дамасской стали, летящего сквозь туман в чье-то горло, – испытал мгновенный прилив возбуждения. Наверное, Истер почувствовала это, потому что сказала с улыбкой:
– Чем быстрее мы доскачем до места, тем больше времени останется у нас до урочного часа...
– Тогда какого дьявола мы стоим на месте? Веди! – воскликнул Длинный Лук, приготовившись до крови врезать шпоры в бока кобылы.
Истер кивнула:
– За мной!
«Вот еще за что можно поблагодарить чужака...» Раньше Истер отдавалась ему, точно губила себя, глушила какую-то боль, не требуя ничего, ни слова не произнося об отношениях Длинного Лука с Изабеллой. Теперь все изменилось, в юной ведьме проснулось неукротимое движение жизни – сладостной и вместе с тем опасной, затягивающей как водоворот. И сразу же изменилось ее отношение к Длинному Луку. Она словно короновала его...
«Что ж, я скажу большое-пребольшое спасибо его голове, когда отрублю ее», – пообещал себе вожак Зеленой Вольницы, пригибаясь к кобыльей холке, чтобы пропустить над собой упругие ветви бука, и, вынув из-за пояса плеть, принялся молча нахлестывать животное. Конечно, нечего было и надеяться обогнать зловещего Голиафа, с ним, пожалуй, мог поспорить один только Цезарь, но ничто не заставило бы Длинного Лука уступить в гонке. Обезумевшая от боли кобыла неслась вперед, не разбирая дороги, и вдруг Длинный Лук обнаружил, что она скачет уже бок о бок с Голиафом. Удивление во взгляде Истер было сдержанным, но искренним. Впервые за время их знакомства он видел нечто подобное в ее глазах! Ему отчего-то стало хорошо, даже захотелось смеяться. И он захохотал:
– Какая бы кляча ни тащила мою судьбу, я заставлю ее расшевелиться! Она потянет меня в гору!
Возможно, ему лишь показалось, но он увидел на лице Истер одобрение.
Через некоторое время юная ведьма постепенно стала сдерживать бег Голиафа, чтобы не загнать кобылу Длинного Лука до смерти. Ближе к вечеру они устроили короткий привал, потом вновь тронулись в путь, уже рысью, по идущей под уклон лесистой равнине.
Закат еще только бросил на западный склон небес первые робкие мазки, когда они уже сидели, стреножив коней, у подножия поросшего чахлой травою кургана.
– Сколько у нас еще времени? – спросил Длинный Лук, пожирая любовницу взглядом
– Достаточно, – был ответ.
Миновал час и еще час, мрак ночи опустился на округу, в небе засияли звезды. Истер смотрела на них как жид на алмазы, доставшиеся ему даром, губы ее шептали непонятные слова.
– Тхат, Аль-Гюль... – расслышал Длинный Лук, но не стал спрашивать, что означает эта явно еретическая галиматья.
– А вот теперь пора, – неожиданно сказала Истер, поднявшись на ноги. – Теперь ты докажешь, что ты и впрямь мужчина.
– Разве мало ты получила доказательств?
– Брось эти шутки. Мне нужен настоящий мужчина, а не бабник. Возьми свой меч и, держа острием вверх, трижды обойди вокруг холма справа налево. Когда ты сделаешь последний шаг, тебе откроется видение... Постарайся не испугаться.
– Что это будет? – дрогнувшим голосом спросил Длинный Лук. Сознавая бесплодность этих попыток, он все же постарался не показать, что уже испугался.
– Враг, – коротко ответила Истер. – Убей его, и клад будет наш.
– Кто он такой?
– Все хочешь знать заранее? – усмехнулась она. – Нет, мне нужно, чтобы ты прошел через неизвестность – только так ты докажешь, что ты и правда тот мужчина, в котором я нуждаюсь. Покажешь, что ты герой не только в постели, но и в серьезном деле...
– Вот как? Ну хорошо, смотри же!
Длинный Лук забросил руку за спину, определился с правой стороной и двинулся туда, воздев меч.
Истер, отступив на несколько шагов, подняла руки, обратила их ладонями к вершине кургана и гортанно запела на незнакомом языке. Эта странная песня была как зубная боль, она пронизывала каждый дюйм тела, вызывая непонятную беспросветную тоску и единственное желание – чтобы заклинание побыстрее закончилось. Длинный Лук порадовался, когда курган отгородил его от ведьмы и стал глушить звуки, но вскоре страшная песня стала надвигаться спереди.
«По крайней мере, со счета не собьюсь, – подумал Длинный Лук, непроизвольно сжимая пальцы на рукояти меча. – Но кто же это будет?..»
По завершении первого круга он уже чувствовал себя изможденным, ночь поплыла перед глазами, как, бывает, плывет утро, отравленное избытком винных паров и вонью плохого эля. Заклинание все звучало, как будто Истер и не переводила дыхание, дребезжало, как расстроенная струна в треснувшей лютне. Звуки его проникали до самых костей, бередили нутро, возбуждали тошноту.
Второй круг едва не доконал вождя Зеленой Вольницы.
Даже звездный свет, потревоженный колдовством, обострился, и падающие с черного неба лучи больно ранили мозг. Плавное движение влево казалось противным всему человеческому существу. Меч в руках налился небывалой тяжестью.
И все-таки Длинный Лук шел. Сам он уже не знал, зачем это делает, события давностью в несколько минут успели отойти для него в область небывалого прошлого, стерлись из памяти. Он только помнил, что намеревался показать Истер свою настойчивость, неукротимость, – и делал шаг за шагом, и с каждым мгновением раскаленные добела крючья страдания или, может, изогнутые, покрытые инеем неземного холода когти неведомых чудовищ все безжалостней рвали его на куски.
На третьем круге, уходя от кошмарной песни Истер, Длинный Лук начал приходить в себя. Мир обрел обычные свойства, боль ушла, осталось только слабое головокружение, но на противоположной стороне кургана сгинуло и оно.
Длинный Лук глубоко вздохнул. Кошмар стал казаться бредом, каким-то нелепым сном. Где весь этот ужас, где боль, где сковывающая слабость? Где чудовища? Да столь хорошо ему давно уже не было!
Он так радовался избавлению, что едва не пропустил тот момент, когда третий круг вдоль подножия кургана замкнулся.
«Ну где же эта тварь?» – уже с азартом подумал он, оглядываясь, хотя и опасался, что сейчас из земли выскочит клыкастый великан, или прошуршит по траве ядовитая и тоже клыкастая змея, или лев, наводящий дрожь хищник далеких языческих земель, прыгнет на него со спины.
Вместо этого он увидел на склоне холма человека, которого там только что не было. Одетый в серый плащ с капюшоном, он склонялся над каким-то большим предметом, неразличимым в тусклом сиянии, струившемся... откуда? Казалось, сама вершина кургана призрачно засветилась. Человек в плаще резко обернулся, точно почуяв на себе пристальный взгляд, и Длинный Лук похолодел – он увидел, что под капюшоном нет лица, а только тронутый щербинками череп с зеленоватым огоньком в глазницах. А предмет, над которым он стоял... Едва ли можно было сказать это точно, но Длинный Лук сразу убедил себя в том, что это труп какого-то бедолаги, возможно – предыдущего кладоискателя.
Впрочем, как выяснилось вскоре, он не так уж и ошибался.
Не прошло и секунды, а костистая рука уже откинула в сторону, будто крыло зловещей птицы, полу плаща и сомкнулась на рукояти меча. Нижняя челюсть опустилась, и над окрестностями прокатился льдистый, пронзающий сердце вой, стон грешника, которому позволили на несколько вздохов поднять голову над могилой, а потом потянули обратно в ад. Обнажив клинок, скелет ринулся вниз по склону, прямиком на ошарашенного Длинного Лука.
– Убей его! – крикнула Истер.
Первое мгновение ей даже нравилось смотреть на ужас, исказивший лицо вождя разбойников, но она тут же поняла, что может лишиться помощника. Длинный Лук, конечно, парень отнюдь не рядовой во всех смыслах, и последние события все больше укрепляли уверенность Истер в нем, но ничто человеческое ему не чуждо. Что поделать, ну не видел он раньше живых скелетов... Впрочем, Истер и сама их не видела, но ей доводилось встречать и не такие вещи, так что она была морально готова ко многому. А вот Длинный Лук...
Нет, он не растерял своего азарта. Но как будто забыл про него.
Едва ли он слышал вскрик юной ведьмы. Вой скелета был настолько же ужасней недавно отзвучавших заклинаний, насколько заклинания ужаснее нормального человеческого голоса. От этого воя что-то бесповоротно рвалось внутри, и услышавший его, если бы выжил, уже не мог надеяться стать прежним. Но какое-то свойство – ума ли, души ли, тела ли – услышало Истер и довело до разума приказ: убей!
Ноги настаивали на своем варианте поведения: развернуться и удирать без оглядки, покуда не задымятся подошвы. Но Длинный Лук успел взять себя в руки и встретил призрачно мерцающий клинок противника ответным ударом. Они сшиблись у подножия кургана.
Скелет едва не опрокинул человека, однако вождь разбойников каким-то чудом выдержал первый натиск. Сталь звенела о сталь с частотой ударов пульса. Дыхание давалось с трудом. Чуткий череп мелькал так близко от лица, что становилось не до дыхания. И все же Длинный Лук отступал без паники, неторопливо. После первого наплыва ужаса он обнаружил, что его противник, несмотря на свой необычный вид, немногие отличается от поединщика-человека и дерется соответственно разве что удар у него сильный, и наверняка он вынослив – чему там уставать?
Длинный Лук заставил себя забыть о страхе.
Вернее, он заставил себя не думать о противнике как таковом, только следить за его движениями, за полетом мечей да землей под ногами. Это сразу усилило оборону, скелет же, напротив, стушевался, ослабил напор. Создавалось впечатление, что он тянет время. Но Длинный Лук не пошел у него на поводу.
Интуитивно он чувствовал, что сейчас ему предоставляется шанс, другого такого может не быть. Неожиданно перейдя в наступление, он поймал меч противника, сильным ударом отбил его в сторону и погрузил свой клинок ему в грудь.
– Разруби его! – крикнула Истер.
Ее голос был как порция кипятка на руки. Длинный Лук отскочил, едва не забыв меч в груди врага, и понял, что еще чуть-чуть – и он расстался бы с жизнью. Нисколько не смущенный раной, скелет сделал обратное движение, и сталь его оружия рассекла воздух в том месте, где только что находился вождь Зеленой Вольницы.
Не встретив на своем пути сопротивления, меч пошел дальше, ничем не сдержанное движение открыло противника сбоку. И Длинный Лук, не теряя времени, рубанул его по руке, по тому месту, где из-под рваного рукава высовывалось костяное запястье. Меч вместе с охватившей рукоять белесой кистью упал на траву. Скелет отшатнулся, пронзительно полыхнули огоньки в его глазницах, и Длинный Лук, уже не сдерживая торжествующего вскрика, разрубил позвонки над ключицами.
Череп упал наземь и распался в прах, оставив после себя туманное облачко, быстро осевшее на траву. А в следующее мгновение и сам костяк осыпался такой же пылью, к ногам победителя пало гнилое тряпье, в котором было уже не узнать одежду чудовища. Даже меч, которым оно сражалось, вмиг обернулся куском ржавчины.
Длинный Лук перевел дыхание.
– Что теперь? – спросил он, не оборачиваясь, его глаза настороженно шарили по кургану.
Истер подошла к нему сзади и положила руку на плечо:
– Теперь надо подождать, пока не придет еще одна тварь. Не волнуйся, с ней проблем не будет. Ты убил Стража, худшего из двоих мертвецов, которыми был заговорен клад.
– Заговорен... Откуда ты все это знаешь?
– Духи нашептали, – улыбнулась она.
Больше Истер ничего не сказала, хотя и могла бы. Например, она могла бы сказать, что с некоторых пор духи куда охотнее говорят с ней, чем со старухой. Или что с некоторых пор в приносимых ими туманных и расплывчатых видениях она разбирается куда лучше своей учительницы – и быстрее разгадывает, и больше понимает. А могла бы и поделиться своим особым, как она не без оснований считала, секретом: уже давно удачно сложенное и чисто произнесенное заклинание, ясное видение или верно разгаданная тайна мира духов доставляют ей непередаваемое, ни с чем не сравнимое наслаждение; у старухи же, она точно знала, за все время их знакомства ничего подобного не бывало. «Я лучше!» – сперва несмело, а теперь уже с полной ясностью понимала Истер. И этим восторгом ей хотелось поделиться – с одним-единственным человеком на земле, с ее избранником. С Длинным Луком.
Она все еще порой задавала себе трезвый как будто вопрос: что я в нем нашла? Он же всегда был самовлюбленной дубиной, тупицей и упрямым ослом. Их связь, начавшаяся больше года назад, тогда же и должна была закончиться. И не прервалась она лишь по странной случайности: почему-то Истер привязалась к тому, кого презирала в лучшем случае, ибо даже сильного презрения он был недостоин. Собственные чувства оказались для нее куда более сложной загадкой, чем таинственные откровения духов.
Возможно, дело было в том, что Длинный Лук в своей ограниченности просто не понимал, насколько опасна Истер? Слегка побаивался, но не трепетал, не терял дар речи и не смотрел на нее как на воздевшую косу Смерть? Потому и отличалось его отношение к ней от всех остальных, и разнообразие забавляло юную ведьму? Отчасти, видимо, да...
В тот день, когда Длинный Лук вернулся побитым из леса, а его друзья, которым досталось немногим меньше, рассказали об измене Изабеллы и таинственном юродивом воине, какая-то времена произошла в самозваном короле. Истер сразу ее почувствовала. А сегодня сумела наконец и понять.
Злоба, самонадеянность и низость, служившие опорою его духа, только усилились от поражения. Но они не просто затопили Длинного Лука, затемняя и без того недалекий разум нет, они слились с тем единственным, но твердым стержнем, что имелся у него внутри, – с непробиваемым упрямством. Отныне и навсегда душа его воплотилась в страшном сплаве самых низменных чувств и побуждений, доселе бытовавших в нем разрозненно. Как будто валялись без дела палка, наконечник и жильная обмотка, а потом черешковое острие всадили в палку да обмотали для крепости – и получилось копье.
Истер приятно было бы думать, что в этом деле поучаствовали ее руки. Но даже если нет – какая разница, если в любом случае именно они держат копье?
Особых секретов от Длинного Лука она не заводила – знала, что он никогда не сумеет воспользоваться чем-то против нее. Но, конечно, были вещи, которых вожаку Вольницы просто не стоило знать. В частности, ее радость. Пока жива старуха, лучше вообще пореже открывать рот.
Лепрекон появился неожиданно, так что Длинный Лук даже вздрогнул, но пожатие руки Истер успокоило его. Все идет как надо? Отлично, посмотрим, что будет дальше.
А дальше началось мало кем из живых виденное зрелище.
Лепрекон оказался довольно неприятным низеньким созданием, ростом не более трех футов, в засаленном кожаном фартуке, надетом поверх безрукавки с несоразмерно большими пуговицами. От веку не мытые и не чесанные волосы висели космами, выбиваясь из-под широкополой шляпы странного покроя, с тремя небрежно загнутыми углами. Зато высокие башмаки с огромными, еще больше пуговиц, серебряными пряжками были новыми и крепкими, резко отличаясь от остального одеяния, хотя и запыленными до последней степени. Последнее обстоятельство, по всей видимости, сильно беспокоило лепрекона, потому что он постоянно опускал глаза и сокрушенно качал головой, бормоча что-то под нос. Недоумевая, Длинный Лук покосился на Истер – та едва сдерживала улыбку.
Мордочка существа в другой ситуации могла показаться симпатичной, избороздившая ее сеть морщин была похожа на ту, что украшает бесхитростных людей, привыкших проводить большую часть жизни в веселье. Выделявшийся на бледной коже красный нос тоже наводил на мысль, что обладатель его, хоть и не является человеком, все же не чурается некоторых простых человеческих радостей и не прочь бывает залить проблемы кружечкой-другой доброго эля. Однако сейчас не могло быть и тени сомнения – этой тварью двигала безрассудная алчность, которая и уродовала ее внешность до безобразия.
Суетясь и спотыкаясь, словно ничего не видя вокруг себя, но горестно попискивая каждый раз, когда его башмаки, даже в первый взгляд дорогие, стачанные из хорошей, тонко выделанной кожи, спотыкались о камень или путались в траве, лепрекон достиг того места, где лежал мертвец. Вынув откуда-то огромный нож с лезвием не менее фута, он перехватил его, точно двуручный меч, крякнул, замахнулся и резким ударом отделил голову мертвеца от шеи. Неожиданно сильной струей, будто из только что жившей плоти, хлынула кровь, часть ее попала на башмаки. Лепрекон, совершив удар, тотчас отпрыгнул, но было поздно – богатая обувка (не иначе как снятая тварью с какого-нибудь доверчивого дворянчика, как подумалось Длинному Луку) была безнадежно заляпана. Поток невнятных жалоб хлынул с новой силой. На мордочке лепрекона ясно виднелись два противоположных желания: продолжить начатое или бросить все к лешему, уйти домой и напиться с горя. Алчность победила.
Плюнув на все, существо подхватило голову и перенесло ее на несколько шагов повыше, а затем замерло, держа жуткий трофей на вытянутых руках. У Длинного Лука отвисла челюсть – там, куда падала кровь, земля уходила, проваливаясь, таяла, как снег под горячей водой, обнажая довольно глубокую яму. Лепрекона колотила крупная дрожь.
– Прикончи его, – прошептала Истер.
Она вынула кинжал и нанизала на него какой-то листок, Длинный Лук в темноте не разглядел, какой именно, быть может, это был трилистник, и протянула помощнику. Тот прицелился и метнул оружие. Клинок вонзился в лепрекона по самую рукоять, он выронил голову, всплеснул руками и рухнул ничком. Истер и Длинный Лук поднялись по склону, но не нашли там ничего, кроме ямы да сверкающего в траве кинжала. Только рядом, подобно скелетову тряпью, истлевали ботинки с несуразно большими серебряными пряжками.
Длинный Лук поднял оружие и, хотя оно было чистым на вид, тщательно вытер о край плаща.
– Я слышал о таких созданиях, но никогда не понимал, зачем им сокровища, – произнес он.
– Так что же не спросил? – фыркнула Истер, но все-таки ответила: – Любые сокровища вбирают в себя мистическую силу. Лепреконы, как и многие другие фэйри, умеют ею пользоваться.
– Что-то эта сила ему не слишком помогла. Убить его было проще, чем калеку.
– А ты думаешь, если бы я не отвела ему глаза, он бы нас не заметил? Впрочем, ты отчасти прав, они теперь уже не те. Старуха сожалеет о фэйри, а я так совсем не против, чтобы они вымерли. Их магия слабеет в мире, где растет мощь человека. Скоро эти твари совсем не будут нас беспокоить, лет через сто останутся только те, кого из милости примут в услужение маги. Прочие зачахнут или, если повезет, уйдут вслед за былыми...
– А куда они уходят? – поинтересовался Длинный Лук, кося глазами на яму.
– Далеко, – не совсем понятно ответила Истер. – Пожалуй, дальше тех мест, где блуждают духи. Да, остаются еще безмозглые чудовища, которые сами не владеют и толикой магии, но уж им-то долгий век на земле точно не сужден. Ладно, пес с ними со всеми.
Истер опустилась на колени и провела пальцами по краям ямы.
– Заклятие снято, все в порядке. Принеси лопату – нам придется расширить эту дыру, иначе сундуков не достать.
– Сундуков? – поразился Длинный Лук, мигом забыв о проблемах маленького народца. – Сколько же там золота?
– Много, – усмехнулась Истер. – И не только золота. Беги за лопатой.
Длинный Лук и сам не успел заметить, как совершил эту пробежку, возможно, он мчался быстрее собственных стрел. Его поспешность неприятно кольнула Истер: неужели она все-таки переоценила эту дубину? Ее кулаки непроизвольно сжались. Нет, она не могла так ошибиться!
Сундуков оказалось четыре, и весили они столько, что Длинный Лук искряхтелся, доставая их. Глаза его блестели лихорадочно. Истер, пытаясь сохранить спокойствие, сидела на земле шагах в трех и молча наблюдала, как он окованной железом лопатой сбивает замок с одного из сундуков. Конечно, это было бесполезное занятие: заклятое железо не ржавеет, во всяком случае, не ржавеет очень долго. Но слабым местом оказалось дерево. Оно все-таки подгнило, человек, заклинавший клад, по мнению юной ведьмы, спешил и допустил небольшую ошибку. И когда Длинный Лук промахнулся по замку, доска легко поддалась. Вожак Зеленой Вольницы попросту вырубил ушко и откинул крышку. Истер прикрыла глаза и услышала восхищенный вздох, до того красноречивый, что и семейство лепреконов не смогло бы яснее выразить своих чувств.
– Да здесь... здесь вся жизнь, – выдохнул после долгой паузы Длинный Лук.
Истер открыла глаза. Лицо Длинного Лука мало чем отличалось от морды только что убитой им твари.
– Закрывай, – сказала она. – Поскорее погрузим на лошадей и поедем обратно.
Длинный Лук посмотрел на нее, но взор его далеко не сразу стал осмысленным.
– Послушай, – он сглотнул, – зачем нам все это, а? Мы же теперь богаты, как короли! Ты только взгляни сюда – здесь не просто золото, здесь украшения, камни, самоцветы, алмазы... Да эти вещи стоят десять таких сундуков чистого золота, а у нас их четыре... Ну что ты молчишь?
Истер смахнула со щеки щекотавшую ее пушинку.
– В самом деле, – Длинный Лук запустил руку в груду богатств, поворошил чеканные монеты, потом присел рядом с юной ведьмой, – зачем нам все это нужно? Войны, колдовство... Ради чего мы все это делаем? Да ради этих же монет, ради денег. Так вот они – в готовом виде. В четырех сундуках – все радости жизни. Богатство. Если хочешь – слава. Замок, да что замок – дворец там, где мы пожелаем...
– Пиры, балы, соколиная охота, – продолжила Истер. – Как скучно.
Он посмотрел ей в глаза с явным сомнением в ее рассудке.
– Ну не это, так что-нибудь другое, – осторожно сказал он.
– Например? Женщины и вино? Прием у короля? Оргии? Милый мой, как все скучно.
– Ради чего мы тогда живем? – бросил Длинный Лук, будто выплюнул. Глаза у него при этом были жесткие, а выражение их говорило: сам знаю, все мы это знаем, а что остается?
– Только не ради того, чтобы скучать.
– Вот денежки и помогут развеять нашу скуку.
– Твою, – отрезала Истер. – Твою – может быть. А по мне – нет ничего омерзительнее твоих дворцов. Мне нужна Сила, за нее я буду сражаться. Хочешь бросить все? Бросай! – Она поднялась на ноги, чтобы смотреть сверху вниз, и наклонилась к лицу Длинного Лука. – Бери сундуки, вьючную лошадь и удирай. Я, если будет нужно, и другой клад найду, выцарапаю из земли. Вернусь, подниму Вольницу и захвачу замок Рэдхэнда. Я даже обещаю, что не стану поднимать тебя на смех перед людьми, которых ты считал своими. Если хочешь, я расскажу им сказку о твоей красивой смерти в бою. И пока ты будешь жиреть на своих оргиях и пирах, я буду вечно молодой, вечно сильной и вечно властной! Может, мне и будет тебя не хватать, но второй раз ко мне не приходи. В лучшем случае я вышвырну тебя – и, поверь, сумею сделать это побольнее. Знаешь почему? Потому что слабак не достоин жить в землях Силы!
«Сейчас он набросится на меня с кулаками и покажет, что он идиот, – размышляла она между тем. – Или вступит в перепалку, словно баба, и покажет, что он тряпка. Или возьмет сундуки, лошадь и уедет. И покажет, что он слабак. То же самое, если не хуже, если испугается меня и начнет просить прощения за глупость, хотя это вряд ли...» Впервые она поняла, что не может предсказать поступок самозваного короля. Что ж, само по себе это вовсе не плохо, это означает, что он стоит на перепутье – и совершит выбор сам.
К великому облегчению Истер, он не сделал ничего из того, что она успела передумать. Вместо этого пристально посмотрел ей в глаза и спросил:
– Проклятье, ведьма, чего тебе надо от жизни?
– Много чего. Например, чтобы вот это, – она указала на сундуки, – никогда не становилось моей единственной добычей в жизни. Я хочу счастья, и я его получу. Потому что я знаю, где искать.
– Замок Рэдхэнда – вот твое счастье?
– Нет, ты неправильно понял. Замок – это только замок на вратах к счастью. А там, дальше, лежит сказочная страна Силы и вечной жизни. Я говорю правду... я знаю, как использовать Первозданную Силу, я давно готовилась к тому, чтобы прийти к ней... Она дает такие возможности, о которых даже мечтается с трудом.
– А мне ты оставишь рабов, богатство, пиры и увеселения? – усмехнулся Длинный Лук. – Если бы я мог взять больше – взяла бы ты меня с собой?
– Я сама могу дать тебе нечто большее. А если ты не сможешь или не захочешь взять, ты все равно останешься в выигрыше. Твоя воля возрастет стократ, и ты сумеешь затмить всех королей мира.
Что ж, этим Длинного Лука можно было привлечь, но он не спешил радоваться перспективам. Он размышлял.
– Хорошо, пусть так. А что будет, если мои планы изменятся? Ты убьешь меня, если мне понадобится нечто большее, чем роскошная жизнь вельможи? Например, то, к чему стремишься ты сама?
– Нет, – улыбнулась Истер. – Ты ведь никогда не обгонишь меня в магии. Мы с тобой друг другу неопасны, мы друг другу нужны. Очень нужны. И поэтому я буду давать тебе все, что смогу, а могу я многое...
Лицо Длинного Лука непроизвольно растянулось в ответной улыбке. Тысяча чертей, эта девчонка умела заставить его почувствовать себя на высоте! «Что я вообще находил в Изабелле? – недоумевал он, вглядываясь в бездонные колодцы очей Истер. – Безмозглая, сумасбродная дурочка, мечтательница...» Да, в Изабелле не было ни крохи того, что делало Истер настоящей королевой.
– Ладно, девочка, идем подарим золото дуракам, пусть их жадность разгорится как следует, – сказал он.
В обратный путь пришлось отправиться пешком, ведя нагруженных лошадей в поводу.
– А чье это золотишко? – поинтересовался Длинный Лук. Он вдруг обнаружил, что, оказывается, способен думать о несметном богатстве хладнокровно и без малейшего сожаления. Это открытие порадовало его – есть в нем, значит, стальной стерженек! Минута на холме, когда тусклый блеск драгоценностей заставил его забыть обо всем на свете, теперь вспоминалась как какое-то постыдное помутнение рассудка.
В самом деле, весело размышлял он, если мне понадобится золото, я всегда его добуду – вот в чем соль!
– Трудно сказать, – пожала плечами Истер. – Кому оно принадлежало изначально, я не знаю, да и не пыталась узнать. Возможно, не всякий дух сможет это сказать. Но этому золоту уже много веков – по всему видно, что римское. Куда и зачем его перевозили, уже не имеет значения, но римляне в то время находились поблизости, а отбили его галлы. Драка была жестокой, их уцелело всего шестеро, и среди них – один небезызвестный в те годы друид-воин. На обратном пути с ними произошло много разного, наконец они поссорились, вспыхнула драка, и трое погибли от рук товарищей. Друид не стал вмешиваться, он уже видел, что с его спутниками добра не жди. У подножия холма галлы остановились на ночлег, и друид убил их. Закопал клад, а их души заставил служить себе, охраняя сокровища. Думаю, он собирался использовать золото в борьбе с римлянами, но вернуться уже никогда не смог. Хочешь знать, где он пропал? В Драконовом лесу, точнее сказать, у самого подножия Драконовой горы. Его привлекла туда Первозданная Сила, о ней уже тогда было давно и крепко забыто. Друид не справился с ней.
– Чудные сказки рассказывают тебе духи на сон грядущий! А откуда взялся лепрекон?
– Думаю, он видел, как колдун заговаривает клад, и с тех пор пытался одолеть заклятие. Бедолага давно свихнулся, как и все его собратья. В сущности, я не уверена, стоит ли вообще называть его лепреконом... И он, и те немногие, кто еще остался, – жалкие вырожденцы. Да, – вздохнула Истер, думая уже о чем-то другом, – настоящая магия возможна только там, где бьет источник Первозданной Силы. О том же самом рассказывают и духи. Но мне уже прискучило слушать их. Интересно, когда они открывают прошлое, но о будущем от них не добьешься ни слова. Все талдычат о днях минувших, одно и то же по сто раз подряд, будто решили свести меня с ума! Как мне все это надоело...
Последние слова она уже прошипела, и Длинный Лук понял, что она предельно раздражена. Он коснулся ее плеча:
– Наплюй на них. У нас есть дела поважнее.

Глава 9
МИССИЯ ДЖОНА

Для всякой выдержки есть свой предел, и для средневековой тоже. Появление сразу двоих сэров Томасов подвело Изабеллу к самому краю. Она вздрогнула, всхлипнула, жалобно посмотрела на Джона и попыталась упасть в обморок. Однако ее нервная система была все-таки слишком крепкой, из затеи с беспамятством ничего не вышло, и девушка... заплакала.
Только это и позволило Джону быстро взять себя в руки. Правда, впоследствии он без особого удовольствия вспоминал свою реакцию, не находя в ней ничего действительно разумного... Обняв Изабеллу за плечи, он погладил ее по голове:
– Ну тише, тише, не надо плакать. Сейчас они нам все объяснят. Ничего страшного тут нет...
Вообще-то он и сам испытывал головокружение, когда оглядывался на двоих сэров Томасов, которые стояли друг подле друга, не шевелясь, только переглядывались и улыбались. Изабелла вцепилась в его руку и прошептала дрожащими губами:
– Мерзкие чернокнижники...
Конечно же все было просто. Для Изабеллы появление призрака было, бесспорно, явлением необычным, но объяснимым, и ситуация не представляла загадки. Если Джон видел своего далекого предка во плоти и невесть как попавшего сюда духа из грядущего, то Изабелла – призрака и его мертвое тело, наверняка оживленное какими-то дьявольскими ритуалами. Не может же исходить от Бога такое оживление, при котором душа и тело существуют по раздельности! Не говоря уж о том, что оживление усопших вообще очень редко совершается с благословения Божия. А значит, дело в чернокнижии.
Чернокнижия Изабелла не терпела с детства. Тому были две причины. Во-первых, воспитание, настолько благочестивое, насколько мог дать человек по прозвищу Висельник. Во-вторых же, визиты Висельника к старой ведьме. После таких аудиенций ее приемный отец, обыкновенно очень добрый по отношению к детям, становился раздражителен, мог ни за что обругать. Из всех ребят, а их поблизости крутилось немало, поскольку Висельник поселил во «дворце» всех своих друзей с семьями, одна только Изабелла и могла растопить его сердце, но даже она не рисковала в такие часы злоупотреблять этим даром. Обычно она прибегала к чарам своего детского обаяния уже ночью, когда Висельник засыпал и ему снились кошмары. Он метался в постели, ругался сквозь зубы, а потом просыпался со сдавленным и оттого особенно пугающим криком. Тогда он и замечал кудрявую (а в детстве Изабелла была кудрявой) девчушку, которая тихо сидела где-нибудь в уголке и глядела на него добрыми глазами. Висельник брал полотенце, висевшее на стене рядом с кроватью, аккуратно вытирал вспотевшие лицо и шею, после чего подзывал приемную дочь. Изабелла садилась на край постели и доставала какое-нибудь заранее приготовленное в этих целях угощение, например горсть ягод или орешков. В эту минуту Висельник впервые улыбался.
Отношение Изабеллы к чернокнижию, и без того неласковое, переросло в физическое неприятие, когда в Веселой Лошади появилась Истер. Вроде бы юная ведьмачка игнорировала Изабеллу (про последовавшие шашни жениха не только она, но и вообще почти никто ничего не знал – вот и не верьте после этого в колдовство), а все-таки мелькало порой в ее глазах что-то такое, от чего невеста Длинного Лука чувствовала себя оплеванной. И придраться-то было не к чему, а уж за бойким словом приемная дочь Висельника никогда в карман не лезла. Но Истер никогда не давала повода в чем-то себя заподозрить, все происходило на уровне мимолетных полуощущений. Так что Изабелла даже часто сомневалась в себе: да полно, я, наверное, слишком мнительная, просто привыкла, что ко мне все хорошо относятся, поверила, что я такая исключительная, вот и боюсь, как бы в этом не усомнились. Дурочка я, вот и все. Иногда, очень редко конечно, у нее возникала мысль познакомиться с Истер поближе, узнать ее... Но подобные филантропические настроения доживали только до следующей встречи с ученицей ведьмы, а дальше все шло по старому кругу.
В конце концов Изабелла с четкостью определила свою позицию относительно чернокнижия.
И теперь ей стало особенно больно оттого, что добрый и незлобивый сэр Джон так терпимо смотрит на явное проявление непотребной дьявольщины. А что, если он тоже... Если он все-таки того... чернокнижник? Что, если про будущее он наврал, и огонек в его золотой коробочке – самый обыкновенный кусочек адского пламени, а эти бумажные палочки, «сигареты», – это чад преисподней, без которого бесовская натура жить не может?
За душу свою Изабелла не боялась. Тут, наверное, сказывалось общение с давно уже замужними подружками, которые знали толк в мужчинах и при случае охотно делились советами: никому ты ничем не обязана, на твою душу никто прав не имеет. Не самая близкая ситуация, но нехитрые житейские ухватки в борьбе с совестью сейчас показались Изабелле вполне уместными. А что, от жениха помог уйти? Ну так я бы и сама ушла. Учил адским единоборствам с названиями, которые не всякий черт, поди, выговорит? Да я еще ничего не успела усвоить, так, по верхам нахваталась. Чадом преисподней не травилась, никому ничего не обещала... Нет, за душу она почти не волновалась. Но тоска вгрызлась в сердце, когда она подумала, что доверилась выходцу из преисподней. Ну почему ему нужно было надевать личину такого хорошего человека? Разве в таком виде черти должны являться на землю? Чему их там, в аду, учат?
Губ коснулось холодное стекло. Изабелла непроизвольно глотнула, с опозданием спохватившись, что в прозрачной чаше запросто может оказаться какое-нибудь зелье. Но это была обычная, чистая и прохладная вода. Изабелла выпила, вытерла слезы и встретилась с обеспокоенным взглядом Джона. И ей тут же стало совестно за свои подозрения. Не могла она не верить этим глазам, из которых на нее смотрело само будущее...
А Джон между тем, во многом догадавшись о причине слез (слова «мерзкий чернокнижник» говорили о многом), выпрямился и, уперев руки в бока, обрушился на призрака:
– Милорд, ваше поведение меня изумляет и шокирует своей бестактностью! Где ваши манеры? Соизвольте ответить, досточтимый предок, для чего вам понадобилось доводить до истерики бедную девушку? Я еще могу понять ныне здравствующего сэра Томаса, который видит Изабеллу всего лишь второй раз в жизни, но вы, мне кажется, знаете ее гораздо лучше! Или я неправ?
– Прав, прав, – хихикая, ответил призрак, а его прообраз воскликнул:
– Ишь, как соловьем залился! Почище тебя. – И он похлопал призрака по плечу.
Джон изумленно моргнул. В самом деле, жест был вполне материален, в том смысле что рука одного сэра Томаса и плечо другого соприкоснулись, а не прошли друг сквозь друга. Тут призрак не выдержал и захохотал во все горло.
Трудно сказать почему, но смех его был настолько заразительным, что и живой сэр Томас покатился, держась за живот. Потом не выдержал Джон, сумевший посмотреть на ситуацию со стороны. Гнев его рассеялся сам собой. Наконец даже Изабелла улыбнулась, чувствуя, что все не так плохо, как показалось на первый взгляд.
– Извини, Джон, я просто не мог удержаться. Понимаешь этот момент, когда у тебя так вытянулось лицо... я помнил его больше семисот лет! Но ты прав, это крайне некорректно с моей стороны.
Он галантно поклонился Изабелле и произнес:
– Тысяча извинений, леди, – после чего взял руку девушки и коснулся ее губами. Джон видел, как Изабелла напряглась, а потом расслабилась и даже зарделась.
– Какая из меня леди, – робко пробормотала она, не спеша, впрочем, отнимать руки.
– Так, значит, милорд, вы попали сюда из того же самого времени, что и я? – чтобы расставить все точки над «и», спросил Джон.
– Конечно, мой мальчик, – ответил призрак. – Я попал сюда через те же врата, а точнее сказать, по той же петле времени, что и ты. Сверкающая воронка затянула и меня, просто я, будучи духом, приземлился более точно, а тебя, как полновесного представителя материального мира, отнесло в сторону.
– А вы здесь выглядите намного лучше.
– О да, ведь это мое родное время.
Джон сел на стул и взъерошил свои волосы – от этого жеста в минуты глубокой задумчивости его так и не отучили.
– Так, пока я еще не потерял нить рассуждений: а кто же эту петлю времени создал?
– Мы оба, – ответил призрак. – Когда я был здесь живым, то есть в качестве присутствующего здесь сэра Томаса, я с помощью наук и магии пытался проникнуть в будущее. И нашел там отклик – от себя самого. Понимаешь? Я из твоего времени разговаривал с собой из этого времени...
– Так я и рассказал себе, что ты надумал сотворить с замком, – вклинился живой сэр Томас. – Можешь представить, как я разозлился на тебя! Едва-едва я себя успокоил.
– Да, поскольку я рассказал себе кое-что очень важное из дальнейших событий...
– Но, видит бог, мне трудно было поверить!
– Но в конце концов я поверил. И не только себе, но и точным предсказаниям: ведь я-то помнил, когда начнутся магические атаки на замок, поэтому мне ничего не стоило «предсказать» их – и так помочь самому себе избежать катастрофы. Впрочем, имели место и другие знамения, я бы сказал, весьма убедительные...
– Не вредничай, – отмахнулся сэр Томас и пояснил молодым людям: – Это уже о сегодняшнем случае с мечом. Я себя уже предупреждал, что это случится, то есть что меч выберет именно тебя. Но в общем-то я поверил еще ночью, когда вы с Изабеллой вернули людей в замок. От меча явно исходила великая мощь, она вкупе с незатуманенным взором Изабеллы и позволила вам выдержать. Меч проснулся в твоей руке, и, что бы я о тебе ни думал после своих рассказов о сделке насчет замка, я не могу не доверять выбору меча. Так что не верь мне, – жест в сторону призрака, – если я начну говорить, будто я до последнего сомневался в мече. Кстати, – сэр Томас обернулся к призраку, – я не исключаю, что меч вовсе не спал.
– Спал, не спал, – поморщился тот, – сейчас это не принципиальный вопрос, абстрагируйся от него.
– Астра... Боже милосердный, неужели я и впрямь нахватаюсь таких словечек? – всплеснул руками сэр Томас.
Кажется, они не собирались останавливаться. Джон переглянулся с Изабеллой и, приподнявшись, щелкнул пальцами, привлекая к себе внимание обоих вариантов своего предка:
– Гхм, господа... Не хочу показаться невежливым, но я уже совсем запутался в ваших местоимениях.
– Что ты имеешь в виду? – сухо поинтересовался живой сэр Томас.
– Я ровным счетом ничего не понимаю.
– Ах, сэр Джон, – Изабелла положила руку на его предплечье, – с мечом-то все ясно, он волшебный, и местоимения, чем бы они ни были, сейчас неважны. Но вот то, как они друг друга называют... Простите, господа, но это и впрямь ужасно.
Ее современник пожал плечами:
– Как же я, по-вашему, должен называть самого себя?
– Да, об этом я запамятовал, – вздохнул призрак. – Наша манера общения непривычна для них, Том.
– Я уже догадался, но что ты предлагаешь, Том?
– Смотрите, – заметил Джон. – Вы же говорите друг другу «ты»! Так постарайтесь, говоря о другом, употреблять слово «он».
– Но ведь это же я и есть, дубина ты стоеросовая! Я и без того чувствую себя дураком, когда обращаюсь к самому себе вслух по имени! И вообще, может, хватит отвлекаться на всякую ерунду?
– Нет, дружище, он прав, – сказал призрак. – И девушка тоже права. Мы с тобой уже не совсем одно и то же.
– Ну, знаешь ли... – Это утверждение почему-то обидело сэра Томаса.
– Том! – с укоризной протянул призрак, однако основатель рода только дернул плечом, продолжая хмуриться. Тогда призрак воскликнул: – Ну хотя бы ради того, чтобы побыстрее втолковать этому оболтусу суть дела!
– Хорошо, – кивнул Рэдхэнд. – Для пользы я согласен потерпеть ваше безумие. Хотя, наверное, ты прав... Том. Мы уже не одно и то же. А жаль. Мне нравилось жить в двух временах. Так на чем мы остановились?
– На том, как я оказался здесь и как мне вернуться обратно, – рискнул подкорректировать тему беседы Джон.
Сэр Томас, едва выровнявши брови, снова нахмурился. Изабелла сделала вид, что заинтересовалась алхимической утварью. А призрак развел руками:
– Ты даже не представляешь себе, как много кроется между первым и вторым.
Джон не только не удивился, но даже принял эти слова как должное. Чего, собственно, хорошего можно было ожидать, угодив в такую передрягу? «Теперь с живого не слезут», – мрачно подумал он и произнес:
– И что я должен сделать? Убить дракона?
Сэр Томас вздрогнул и округлил глаза, но заметила это только Изабелла. Призрак ловко переместился на линию между Джоном и графом и, заложив одну руку за спину, стал делать знаки: молчи, мол, ситуация под контролем.
– А если и да – что бы ты сказал? – вкрадчиво поинтересовался он.
– Я бы сказал, что вы сошли с ума, дедушка. – На сей раз Джон не удержал кроткого вздоха. – Мало того что в драконоборцы я не гожусь, так я еще и не верю в драконов.
– Напрасно, – покачал головой призрак.
– Изабелла тоже говорила, что их нету, – сказал Джон, ощущая растущее беспокойство. Он ожидал, что призрак начнет выговаривать ему за фамильярное обращение, однако предполагаемой реакции не последовало. В прошлый раз, когда призрак вел себя необычно, дело обернулось прыжком во времени. Что будет теперь? Откуда дует ветер, он еще не сообразил, но уже твердо решил для себя, что необычное поведение призрака сулит одни неприятности.
Изабелла переводила взгляд с одного лица на другое. Когда Джон упомянул ее высказывание, она кивнула, хотя и не очень уверенно:
– Ну да, драконов в благословенной Англии уже давно не осталось...
– Один остался! – тихо, но с сильной интонацией, воздев кверху указующий перст, сказал призрак.
– Да пес с ним, какое отноше... – Джон осекся, и лицо его начало вытягиваться. – Нет, дедушка, не говорите, что вы имеете в виду именно...
– Но это правда!
Джон вскочил со стула. Живой сэр Томас недовольно повел бровью и отвернулся.
– Дедушка, я всегда ценил ваше очаровательное чувство юмора, но сейчас не время и не место шутить.
– Совершенно верно отмечено. Мы оба серьезны как никогда.
– Но это же, простите, бред какой-то! Вы с сэром Томасом устроили этот трюк с перемещением во времени только для того, чтобы науськать меня на некое реликтовое животное? Ни за что не поверю!
– Да что же тут такого? – развел руками призрак. – Или ты думал, что это увеселительная прогулка?

Предыдущая страница 4 Следующая страница


5 Игорь Мерцалов

– Ага, значит, настало время платить по счетам? Смею напомнить, что я в турне не напрашивался.
– Да ни о чем он не думал! – рявкнул сэр Томас, не выдержав. – Зачем ему думать? Ты же видишь, он трус, и больше ничего. Нет у него в голове ни одной мысли, подобающей порядочному человеку, ему лишь бы шкуру уберечь. Умотает в эту вашу Америку – жуткое место, судя по твоим рассказам, – и на все наплюет. Ошиблись мы с тобой, Том, ошиблись, как я сразу и сказал. Это не он.
– Это он, никто другой не может быть на его месте. Я же помню, – возразил призрак, но голос его был уже усталым и отнюдь не таким твердым, как у его прототипа. – У него нет братьев-близнецов или двойников. А если ты не веришь моей памяти – поверь хотя бы мечу.
– А что, если меч ошибся?
– Это невозможно!
– Хорошо. Тогда я предположу нечто пострашнее. Что если в основе наших размышлений лежит простое совпадение? Что, например, если Бенджамин случайно выронил меч?
– Ну, знаешь ли... Это мне такое впору сказать, ведь это я живал в двадцатом веке, где подобная ересь будет популярна. Не думал, что ты способен выдать нечто подобное... Совпадение! Случайность!..
– Довольно разумная мысль, между нами говоря, – вздохнул сэр Томас. – Говори что хочешь, но я не вижу в этом типе ничего из того, о чем ты так вдохновенно мне рассказывал. Дикарь, позабывший родство, умеющий думать только о себе.
– Но что же тогда делать? – в отчаянии воскликнул призрак.
– Не знаю! Думать, что мы еще всегда делали?
Джон слушал их, глядя в пол и хмурясь. Обидные слова предка глубоко ранили его душу, но он молчал, опасаясь, что возражения будут приняты за пробуждение героизма, и тогда от «миссии» уже не отвертеться. А идти войной на дракона ему совсем не хотелось. Почему? Глупый вопрос. Во-первых, это просто свинство: избрать последнего представителя фамилии и, вместо того чтобы обеспечить ему условия для спокойного продолжения рода (в чем организаторы турне вроде бы должны быть кровно заинтересованы), скормить его ближайшему ящеру. А во-вторых (и в-главных!), надо различать реальную жизнь и героический эпос. Ежу понятно, что в одиночку на драконов не ходят. Даже с заговоренным мечом. Ведь дракон – это огромное чудовище, наверняка бронированное и уж точно не травоядное. Если уж так приспичило избавить от него местную экосистему, лучше бы перебросили из двадцать первого века гранатомет! Честное слово, это гораздо разумнее, чем подвергать смертельной опасности жизнь последнего в роду, молодого, не нагулявшегося еще человека.
Наконец, в саму миссию как-то не особенно верилось. Привидения, древесные тролли, даже крысоволки тоже не сахар, но это, если можно так выразиться, нечисть более ходовая. А дракон... Где-то здесь, под боком? Нет, говорите что угодно, но не чувствуется здесь логики, рационального зерна! Все натянуто, глупо, как в третьесортном романе под мягкой обложкой с мускулистым громилой и обнаженной девицей под сочащимися кровью буквами заглавия. И это – прошлое? Это – история моего рода? Джон ощутил прилив патриотических настроений: вот как раз гордость за род и не позволяет мне поверить в то, что мое прошлое – это сюжет дешевой книжонки!
Наверное, негодование отразилось на его лице, потому что призрак довольно резко сказал:
– Молчи! Ты и так уже испортил все, что мог.
– Да нет, я не сильно обидчивый. Просто подумал: а может, снова слетаем к нам и прикупим базуку? Тогда я и на дракона схожу. А если прихватить пару пулеметов, так и с троллями проблем не будет...
– А что? – живо заинтересовался граф. – Том, ты, помнится, рассказывал что-то такое интересное про РПГ, БТР, МКБР...
– А про СОИ я тебе, часом, не рассказывал? – совсем расстроившись, огрызнулся призрак. – Нет, ребята, пулемет я вам не дам. С драконом все равно не справится никакое оружие, кроме этого меча. Потому дракон его и охраняет.
– Как? – удивилась Изабелла. – Ведь вот же он, меч-то!
– Именно этот меч попал сюда из будущего, – пояснил призрак. – А сейчас, в нашем тысяча двести восемьдесят третьем году, он находится в пещере, среди других сокровищ. И чтобы он впоследствии попал сюда из будущего, его надо сначала вызволить из пещеры дракона. Понимаешь, девочка, если мы этого не сделаем, то... боюсь даже подумать о том, что будет.
– А что может быть? – предательски дрогнувшим голосом спросила Изабелла.
Призрак пожал плечами:
– Не знаю. Ведь я-то помню, что дракон был убит, меч попал в замок и вообще все в итоге кончилось хорошо...
– Слушай, а ты не помнишь вот этот момент? Эту самую минуту? – спросил сэр Томас. – Чем кончился этот разговор?
– В том-то и дело, что нет. Я многое помню, разумеется, но не все. Я, в конце концов, не электронная система, чтобы все помнить, я оч-чень старый призрак. Семьсот лет прошло, согласись, это немало. Мир так изменился, и столько всего нужно было держать в голове...
– Я-то постараюсь запомнить. Если доживу, конечно. Ладно, что мы будем с ним делать? Прибьем или домой вернем?
– Вернем, чего уж там... Только не по душе мне все это, Том, ох не по душе. Что случилось со временем? Ведь не могло же измениться то, что уже случилось! Не должно так быть... Джонни, мальчик мой, ну будь же ты человеком, будь благоразумным, убей дракона!
– Дедушка, как раз благоразумие и подсказывает мне не делать этого.
– Тогда отбрось его! Будь безумцем, разрушь все рамки, раскрепости себя! Пусть вырвутся из глубин твоего существа самые необузданные инстинкты, вольная страсть жизни...
– А если их во мне нет, дедушка? Я и так чуть не сошел с ума от страха, когда в лесу на меня напали чудовища. Признаться, до сих пор подумываю: не сон ли все это? И, знаете, очень охота проснуться... Нет, дедушка, у меня нет никакого желания ощущать себя сорвавшимся с привязи психом.
– Боже мой, неужели я зря тебя всему учил?
– Учили? Дедушка, а почему бы вам было не сказать мне всего? Почему потребовалось делать из меня марионетку? Да если бы вы были честны со мной в свое время, я бы без разговоров согласился! Ну пусть даже не совсем без разговоров, но я бы заранее знал, что меня ждет. А так я вижу себя какой-то куклой. Ну почему вы все решили за меня? А ведь капля честности – и я был бы на вашей стороне.
– Что поделать, я помнил, как ты прибыл в тысяча двести восемьдесят третьем году, ничего не зная о предстоящем. Кто я такой, чтобы менять судьбу? И мой призрак, пришедший ко мне из грядущего, вел себя точно так же, как я стараюсь вести себя с ныне здравствующим самим собой. Это была нормальная петля времени, прочная цепь событий. Никогда за всю долгую жизнь у меня и в мыслях не было что-то менять! Я не Бог и, к счастью, слишком хорошо это осознаю.
– И все-таки события изменились, не так ли? – сказал сэр Томас. – Наш доблестный отпрыск ничуть не вдохновился и ждет не дождется, когда мы отправим его домой.
– А что, это так легко сделать? – робко спросил Джон.
– Сейчас – да, – тяжело вздохнул призрак. – Не в любую минуту, но довольно легко.
Джон промолчал. На душе у него скребли кошки. Если бы сэры Томасы сказали: «Правда, ты не тот, кого мы ждали, отправляйся домой», – он бы согласился. Но напрашиваться самому не хотелось. Он не видел объективной причины для своей заминки, просто ощущать себя выпавшим звеном какой бы то ни было цепи не слишком приятно... На минуту в комнате воцарилась тишина, которую нарушила Изабелла, спросив:
– А этот дракон, он что – огнедышащий?
– Не то слово, – буркнул сэр Томас. – Летающий вулкан.
– Еще и летающий...
– Да, я бы сказал, сорок – пятьдесят миль в час он делает, – кивнул призрак.
– Как же можно с ним драться? Да еще в одиночку?
– Главное – застать его в пещере, чтобы он не мог лететь. Это нетрудно, он не всякий год выползает наружу. В пещере дракон и огнем дышать не рискнет. Голова не самое крепкое его место, он легко может зажарить собственный мозг или завалить себя. Испускать пламя в замкнутом пространстве дракон может с отчаяния, но такое происходит очень редко – этим тварям отчаяние неведомо. Так что бой в пещере относительно честный.
– Ясно. А кто именно должен убить дракона? Обязательно Джон?
– Насколько я помню, да. Только, кажется, мои воспоминания теперь уже немного значат...
– Но ведь, владея мечом, это может сделать любой. Даже я. Меч-то волшебный...
– Изабелла, не сходи с ума! – зашевелился Джон. – Мир полон людей, которые сделают это лучше тебя. И вообще, зачем тебе это нужно?
– Я в своем уме, Джон, а вот ты в своем ли? Неужели ты не видишь, что ты Избранник? – Последнее слово она произнесла так внушительно, что у молодого графа по спине побежали мурашки.
– Не вижу причин, по которым Избранник должен быть еще и идиотом, – постарался он взять себя в руки.
Но девушка, не настроенная спорить, уже повернулась к его предкам.
– Я готова взять в руки волшебный меч и сразить дракона, – сказала она.
– «Готова взять в руки», – буркнул Джон. – Да я тебе его просто не дам.
Перед тем как отправляться на аудиенцию, он пристегнул к поясу ножны и теперь решительно обхватил рукоять. Но тут к нему шагнул сэр Томас:
– Ну а мне ты его дашь?
Джон колебался секунды две, не больше – взор предка был исполнен недвусмысленной угрозы. Может, и не для жизни, но риск отхватить банальную неаристократичную оплеуху был!
– Конечно, – сказал он, вынул меч и подал рукоятью вперед.
Сэр Томас принял оружие бережно, и гнев на его лице тут же сменился священным трепетом, глубоко поразившим Джона: он поймал себя на мысли, что, наверное, никогда в жизни не испытывал столь сильных чувств.
– Давай сразу и ножны, – велел граф, не отрывая взгляда от клинка. – Девочка подала мне хорошую мысль. Победить дракона в пещере действительно можно. И волшебство меча поможет мне. Судьба, наверное, не обидится – ведь дракона все равно сразит Рэдхэнд, тот или иной... Ножны!
Джон медленно поднял руки к железной пряжке, схватывавшей его пояс. У него вдруг возникло странное ощущение подвешенности в каком-то звеняще-пустом пространстве, а перед глазами заплясали болезненные искры, царапавшие мозг. Он обнаружил, что не может оторвать взгляда от сэра Томаса, завороженно глядевшего на свое отражение в клинке, и где-то на границе сознания смутно догадывался, что его предок переживает сейчас то же самое необъяснимое состояние. Призрак отвернулся, обхватив голову руками, Изабелла смотрела удивленно, едва ли понимая, что происходит. Пальцы ощупывали пряжку, словно забыли, что с ней надо делать, но упорно старались сделать хоть что-нибудь. И все – больше никаких ощущений, полная растерянность из-за потери контроля над телом. Мысли тугие, как воздушные шары, столь же неуклюжие и бестолковые. Что случилось?
Пальцы Джона замерли и взялись за пряжку вновь, уже более целеустремленно. Перед глазами все поплыло, во рту возник привкус меди, в носу защемило. Сэр Томас, напротив, сбросил оцепенение и поднял меч. Когда пряжка звякнула, расходясь и размыкая пояс, он встряхнул головой и улыбнулся:
– Славная сталь!
В подтверждение слов он щелкнул ногтем по клинку, и в воздухе возник удивительно ясный и чистый звук.
– Да с ним на любого дракона идти – сущий пустяк!
Джону казалось, что пол уходит у него из-под ног, однако нота, вышедшая из оружия, влила в него немного силы, и он заставил себя глубоко вдохнуть, только сейчас обнаружив, что его легкие, оказывается, давно уже не работали. Тем временем сэр Томас сделал широкий взмах мечом... и клинок, описав дугу, вонзился в дубовый стол, разбив несколько колб. Изабелла ахнула, призрак оглянулся, но ничего не сказал, лишь укоризненно покачал головой.
– Что такое? – едва ли не с детской обидой осведомился Рэдхэнд. Ответа, конечно, не получил, подойдя к столу, выдернул меч и попытался медленно провернуть его вокруг кисти. Клинок со звоном упал к его ногам. Не веря себе, сэр Томас предпринял еще две попытки, последняя из которых чуть было не стоила ему жизни. Только отменная реакция помогла ему вовремя отдернуть голову.
– Довольно дурачиться, – сказал призрак. – Мог бы сразу поверить истории с Беном, он все-таки лучший из твоих фехтовальщиков.
– Да поверил я ей, поверил! – воскликнул сэр Томас, с опаской поглядываяна засевший в косяке меч и уже не решаясь даже взять его. – Но если мечом должны владеть Рэдхэнды, то почему он не слушается меня?
– Потому что ты не Избранник, – терпеливо ответил призрак. – А если по-научному, то потому, что этого меча здесь еще нет.
– Как – нет? За каким лешим я тогда вожусь с этим оскорбителем моей памяти, если он даже меча из арсенала принести не смог? И как может сразить дракона меч, которого здесь еще нет? И вообще, ты сам хоть что-нибудь понимаешь из того, что нагородил?
– Немногое, – смиренно развел руками призрак. – Вот что не подлежит сомнению: меч должен попасть к нам, но именно этот его вариант принадлежит Джону, а оба они принадлежат будущему. Таким образом, только Джон, владея мечом, может проникнуть в прошлое и совершить ряд действий, результатом коих станет обретение нами меча. После этого мы вступим во владение означенным оружием как современным нам и, следовательно, совместимым с нами вариантом означенного объекта, организующего сложную умозрительную темпоральную конструкцию с явно смещенным...
– Хватит! – перебил сэр Томас. – Воистину мы уже не одно целое, и ты забыл, что я-то пока еще смертен и не могу тратить годы на философские споры! Объясни мне: если в истории с мечом замешан наш род, то почему вот эта девчонка все утро управлялась с ним так ловко, что и вообразить невозможно? Я же видел: в первые минуты она почти не отличалась от необученной деревенщины, а к полудню уже размахивала мечом не хуже иного ветерана.
– Не требуй от меня всех ответов! – воскликнул вдруг потерявший выдержку призрак. – Я тоже не понимаю всего, что здесь происходит, и большую часть этого, похоже, никогда не пойму. Вся история летит к чертям собачьим, а ты спрашиваешь о тонкостях! Да пойми, я этим никогда не интересовался! Они оба Избранники, они должны были победить, и меня вполне устраивало это простое знание.
– Господа, не ссорьтесь, – вмешалась Изабелла, видя, что оба Рэдхэнда уже готовы выйти из себя от бессилия. – Раз суждено, значит, суждено, я ничего не имею против такой судьбы. Меч выбрал меня, Джон обучил (как вы сами говорите, очень неплохо), ну разве не ясно, что пойти должна я? Все сделали свое дело, теперь моя очередь.
У сэра Томаса навернулась слеза. Подойдя к Изабелле, он заглянул ей в лицо:
– Но почему, зачем ты идешь на это, девочка?
– Как же иначе? – просто ответила Изабелла, стараясь скрыть смущение. – Я все бросила, убежала из родных мест... Я потеряла судьбу. Какой бы она ни была, а все-таки своя. Без судьбы плохо... А такая, которую несет этот меч, – одна из самых прекрасных.
– Неисповедимы пути Господни, – окончательно умилился сэр Томас. – И я этому только рад...
В течение всего разговора Джон силился одолеть завладевшую им дурноту, и в этот миг ему удалось сбросить оцепенение. Сомкнув пряжку, он сразу расслабился, точно закрепил не пояс, а какое-нибудь завихрение в темпоральной неразберихе призрака, и, свободно вздохнув, смахнул со лба пот.
И тут призрак с торжествующим видом щелкнул пальцами:
– Точно! Похоже, я вспомнил: да, все так и должно быть.
– Что? – воскликнул Джон. – Дракона должна сразить Изабелла? Ну нет, я этого не допущу. Если уж всем так понадобилось сходить с ума – хорошо, но не думайте, что я позволю вам погубить мою ученицу!
Он подошел к косяку и взялся за рукоять. Меч вышел из дерева легко, будто только и ждал Джона, чтобы доверчиво лечь ему в ладонь. Остатки оцепенения слетели как невесомые хлопья пепла под дуновением ветра. «Ладно, – мысленно обратился Джон к мечу. – Тебе со мной хорошо? Мне с тобой тоже. Не знаю, какую игру ты ведешь, но я согласен в нее поиграть».
И на него снизошел удивительный покой, словно оружие послало ему утешительный и ободряющий ответ. Джон вложил меч в ножны.
– Вот так должно быть, – сказал он. – Не знаю, сэр призрак, почему вы подумали, что с драконом должна сразиться Изабелла, но вы ошиблись. Это сделаю я.
Изабелла посмотрела на него с восхищением, сэр Томас – с подозрением, а призрак – с умиротворением.
– Я редко ошибаюсь. Бывает, вылетит что-нибудь из головы, а сейчас вот вспомнил, что так оно все и происходило. Ты решился в тот момент, когда Изабелла сказала, что готова заменить тебя.
– Значит, нарушения в ходе истории нет? – сухо осведомился граф.
– Значит, нет.
– А ты мне все нервы истрепал, свинья неблагодарная...
– В свое время ты проделаешь с самим собой то же самое.
– Ладно, оставим. А ты, – обратился граф к своему потомку, – не подведешь? С чего это ты вдруг в герои захотел?
– Атмосфера всеобщего сумасшествия, наверное, – глупо улыбаясь, пожал плечами Джон. На задворках сознания все еще билась разумная мысль: куда ты лезешь? Но он ее старательно отгонял. Во-первых, он и так уже завяз в происходящем по уши, а во-вторых, нельзя ж допустить, чтобы двое предков отправили на верную смерть Изабеллу...
Господи, а при чем тут верная смерть?
«Хорош герой, – саркастически подумал о себе Джон. – Если уж я сейчас о погибели думаю, то что мне придет в голову в самой пещере?»
– Вот и хорошо, что ты ею заразился, – сказал призрак. – Я бы не хотел, чтобы твое решение было вынужденным. Я ведь еще не выжил из ума, несмотря на возраст, я отлично понимаю, что никто на свете не станет связываться со Змеем из одной только прихоти. Но есть одна причина, по которой его можешь победить только ты, и ни один больше человек во всей благословенной Англии.
– И что это за причина?
– Кровь. Великие и непостижимые даже для моего искушенного ума тайны крови, в путях коей наглядно, хотя и слегка метафорически, воплощена универсалия, постулируемая как неисповедимость путей Господних, столь прозорливо упомянутая недавно моим прообразом...
– Дедушка, вы отвлекаетесь, солнце скоро сядет.
– Я говорю о том, что ты наполовину русский. А дракон, стерегущий меч, он... в некотором смысле твой земляк.
– Зря сознался, – заметил сэр Томас. – Сейчас он опять струсит.
– Напротив, я думаю, его это воодушевит. Ровно половина его натуры действительно русская во всех смыслах. Подобно былинному богатырю, он встретится с настоящим Змеем Горынычем! Помнишь былины, внучек?..

Глава 10
ИСТЕР НАЧИНАЕТ ИГРУ

Длинный Лук так и не выспался этой ночью, хотя Истер и советовала вздремнуть. Однако сон не шел, в теле бурлила энергия, и сутки без отдыха нисколько не утомили его. Настроение было замечательное, дела шли как нельзя лучше.
Весть о кладе мигом облетела не только «столицу» Зеленой Вольницы, но и все ее веси. Народ волновался, непонятно чему улыбался и ждал, что будет дальше. Дельных идей ни у кого не возникало, так что все в очередной раз принимались вдохновенно описывать друг другу подвиг вождя, который в одиночку перебил целый отряд закованных в броню рыцарей и ватагу мавров в придачу. Кто-то говорил о бедуинах (порой черт-те что обозначая этим словом), кто о шотландцах, кто о валлийцах – в общем, каждый нашел себе врага по вкусу. Один из сундуков демонстративно стоял перед дворцом с откинутой крышкой, сокровища сияли на солнце, и молва передавала из уст в уста самую шокирующую новость: Длинный Лук сказал, что это его подарок Зеленой Вольнице! Каждый может взять себе монету, воины – драгоценный камень, а вожаки – любую вещь. Обитатели Вольницы еще не забыли свое воровское прошлое (да по большому счету, и не старались забывать – жизнь еще неизвестно как повернется, а навык-то полезный), и в другое время драгоценности растащили бы уже тогда, когда «дворцовые стражники» открывали сундук, причем сами стражники и были бы первыми в этом деле. Но воровать то, что тебе дарят, никто из них не умел. А просто принять дар и не морочить себе голову мешали природная опаска и слава Длинного Лука как законченного идиота, от которого не знаешь, чего ожидать, но уж точно не хорошего.
Так больше двух часов сундук простоял нетронутым, в плотном кольце возбужденного народа. Когда напряжение масс достигло почти истерического предела, на крыльце появился Длинный Лук собственной персоной. Он окинул подданных долгим взглядом (за который на него еще вчера могли бы изрядно обидеться – нашелся, понимаешь, монарх пеньковый! – и который теперь поверг толпу в эсхатологический ужас, настолько непривычно было видеть на лице вождя отражение сколь-нибудь завершенной мысли). Народ ждал слова, которое рассеяло бы сомнения. Длинный Лук выдержал паузу и сказал не очень громко, но так, чтобы услышали все:
– Что же вы медлите? А-а, боитесь, на всех не хватит? Ну так воины могут плюнуть на эту мелочь и пойти со мной. За участие в войне с Рэдхэндом я заплачу отдельно, да и в его замке такого добра будет куда больше. А эти жалкие гроши оставьте трусам. А что? Трус – он тоже жить хочет... – Длинный Лук поднял руку, призывая людей к еще большему вниманию, хотя тишина и без того стояла звенящая, казалось, ему внимают даже мухи. – Слышите меня? Эта мелочь – моя милостыня трусам, которые забыли, с какого конца надо брать в руки оружие, чтобы добыть себе средства на жизнь! Всем, кто хочет показать, что он мужчина, и разбогатеть, говорю: идите со мной на Рэдхэндхолл! Следующую зиму я хочу встретить за его каменными стенами, а есть я буду хлеб, выращенный на полях графа. Вы, наверное, еще помните, сколько деревень он похитил у нас? Их я подарю тем, кто отличится в битве.
Народ слушал не дыша, и Длинный Лук все больше осознавал, насколько ему это нравится. Гром и молния, он испытывал потрясающее чувство! Наверное, впервые в жизни на него смотрели именно так, как подобает верноподданным смотреть на повелителя. Да, кто-то еще, конечно, тряхнет намокшим в пиве усом: ишь, дурачок-то наш разбежался... Но не всякий сделает так, и будет в их голосах не только презрение, нет, в них зазвучат надежда и уважение. Слова про трусов, произнесенные вовремя и с толком, задели всех без исключения. Великое это дело и великое переживание – вовремя произнесенные слова!
Длинный Лук немного жалел, что эти слова не были его собственными, но, по большому счету, он не обижался. Какая разница, что весь спектакль от начала до конца был продуман и сработан Истер, которая зорко наблюдала за поведением толпы из окна и в точно рассчитанный момент отправила вождя Вольницы продекламировать наизусть заученную речь? Главное – результат. В глазах народа королем положения был Длинный Лук. При всем обилии слухов об участии в деле Истер никто не упоминал ни единым словом.
Застрявшему на вершине блаженства Длинному Луку хотелось говорить еще и еще. Хотелось заклеймить трусов (отчасти поименно) вечным позором, поднять на битву женщин, стариков и детей (а в перспективе, с помощью магии Истер, – лошадей, собак и зверей лесных), воспламенить сердца на сиюжеминутное начало великого похода, в котором Рэдхэндхолл будет только первой ступенькой, и убедить всех и вся немедленно поклониться скромному владыке всея Британии... Но тут за спиной шевельнулась и тихонько позвала его Истер, а когда Длинный Лук, охваченный несказанным счастьем ораторского экстаза (вполне, говорят, самодостаточным), проигнорировал ее и набрал полную грудь воздуха, чтобы продолжить речь, она, умудрившись остаться незамеченной, скользнула на крыльцо и ощутимо ткнула его в спину. Длинный Лук выдохнул и, не теряя величественной осанки, позволил увлечь себя внутрь дворца.
Здесь юная ведьма быстро чмокнула его в щеку и сказала:
– Отлично сделано. Теперь вели сменить дворцовую стражу, пусть старая смена вволю почешет языки и расскажет всем о твоем спокойствии перед золотом. Надо, чтобы они все поверили, будто у Рэдхэнда и впрямь груды сокровищ лежат на каждом углу.
– А что, на самом деле их там нет?
– Должны быть, – уклончиво ответила Истер.
– Постой, – заволновался Длинный Лук. – Так что мы будем делать, если замок окажется пустым? Как мы объясним людям, куда делось золото?
– Ах, не забивай себе голову мелочами! – Истер присела на кровать Длинного Лука и сладко потянулась. – Замок – сам по себе хорошее приобретение, в накладе никто не останется. Если что, скажем, что граф оказался хитер и загодя отправил сокровища куда-нибудь в Лондон. Добычи там все равно хватит, а в самом крайнем случае – у тебя есть еще сундуки, из которых ты можешь отсыпать награду бойцам.
– Странно ты говоришь, – пробормотал Длинный Лук, садясь рядом. – Так есть там сокровища или нет?
Истер ответила не сразу, и, пока она молчала, взгляд ее наполнился бездонностью адских провалов и расселин.
– Духи не сказали мне точно, – произнесла наконец девушка. – Но намекнули, что скоро в замке объявится великое сокровище. Откуда – не знаю... но догадываюсь: раз духи молчат, значит, богатство ждет своего часа в землях Первозданной Силы, ибо только про эти земли духи говорят неохотно, а чаще – просто молчат. Признаться, меня это очень тревожит.
– Почему?
– Потому что клады в этих землях не бывают простыми. Мне известно про один, быть может единственный... Если Рэдхэнды найдут способ добраться до него, они получат доступ к Первозданной Силе. И нам придется туго.
– Что, очень?
Истер откинулась на подушки из восточного шелка, провела по ним рукой и вздохнула:
– Слабо сказано. Нас сотрут в порошок.
Исподволь она наблюдала за Длинным Луком и видела, что тот испугался, но сумел себя сдержать и не подать виду. Победа над сторожем клада заставила его поверить в себя. Ведьме захотелось улыбнуться, Длинный Лук нравился ей все больше и больше.
– Конечно, силами людей взять Рэдхэдхолл не удастся, – продолжила она. – Граф уже прикоснулся к Первозданной Силе, и его люди будут драться как черти. Если он опередит нас и успеет воспользоваться кладом, то с волшебным оружием или новыми магическими силами он уничтожат нас. Думаю, даже не дожидаясь нападения на замок. Однако я собираюсь призвать кое-каких сильных союзников. Только вот боюсь, не опоздать бы нам.
– Каковы наши шансы? – спросил Длинный Лук, чувствовавший, что в дебри чародейства ему лучше не вникать.
– Если ты еще раз поможешь мне, то велики.
– Помогу? Мы ведь и так делаем одно дело.
– Мне нужно, чтобы ты отправился со мной еще в одну поездку. Более долгую и более опасную.
Длинный Лук задумался. С одной стороны, ему нужно было как можно скорее сколачивать хорошую армию, он догадывался, что дело это серьезное, и понимал: отвлекаться нельзя. С другой – лично вождь Зеленой Вольницы все равно не сумеет это сделать, придется доверять другим, более опытным людям. Население Вольницы никуда не денется, а вот умоляющее выражение в глазах Истер... Умоляющее! Наверное, это и решило исход внутреннего спора. Юная ведьма еще никогда никого не умоляла.
– Сколько времени это займет? – спросил он.
– Это намного важнее клада. И намного опаснее.
– Сколько? – Он намеренно не глядел на нее, чтобы не выдать радость, которая охватила его от осознания собственной значимости.
– Несколько суток, быть может неделю. Земные расстояния не будут значить много.
– И что надо делать?
– Тебе – победить чудовище.
– Опять? Кого на этот раз? Предупреди заранее, так будет проще.
– Я не знаю точно. Это будет что-то очень страшное. Я дам тебе хорошее магическое оружие, но, возможно, от тебя понадобится все твое мужество.
Радость как-то незаметно испарилась. Длинный Лук перевел взгляд на лицо Истер, точно желал убедиться, что она не шутит. Нет, она не шутила. Больше того, похоже, она была испугана так же сильно, как он сам.
– Мне бы лучше хороший лук.
– Я дам тебе полный доспех, лук, стрелы и меч. Все – заклятое сильными чарами. Их должно хватить, – поспешно сказала она и поймала себя на мысли, что хочет успокоить Длинного Лука, уверить его, что чары оружия конечно же сотрут в пыль любого противника. Но врать почему-то совсем не хотелось. А это было, в общем, ей несвойственно.
– Ладно, на месте разберемся, – удивляясь собственному твердому голосу, сказал Длинный Лук. – Но я не успею собрать армию.
– Мы еще поговорим об этом. Я присмотрюсь, посоветую тебе, кому доверить это дело. И нужно будет обсудить, что армия станет делать без тебя. Я думаю, люди Вольницы должны подготовить наш приход с союзниками. Ты отдашь приказы, пусть армия совершит несколько налетов на деревни графа. Это отвлечет внимание Рэдхэнда и, главное, выманит большую часть его гвардейцев из замка... Но мы еще все обдумаем.
– А кто эти твои союзники, которых ты хочешь натравить на Рэдхэндхолл?
– Ты уверен, что хочешь услышать?
Он не был уверен, и тон, которым Истер произнесла эти слова, только способствовал тому. И все же он кивнул.
Однако ответить юная ведьма не успела – в дверь деликатно постучали.
– Ну?! – рявкнул Длинный Лук.
В комнату просунулась голова Бобби, единственного человека на всю Вольницу, к которому Длинный Лук испытывал подобие дружеских чувств и который отвечал ему тем же. Это был тот самый лучник, раненный Изабеллой в утро встречи с Джоном.
– Там Череп ждет, говорит, его послал совет генералов, чтобы сообщить насчет армии.
– Что именно он собирается сообщить?
– Ну... – помялся Бобби. – Ты же знаешь Черепа, когда он в хорошем настроении, его сам черт не поймет, так и сыплет своей латынью. Ho, похоже, люди расшевелились, и тебе хотят показать основу будущей армии.
– Сейчас приду, – кивнул Длинный лук. А вроде быстро все делается... Бобби скрылся, и он спросил у Истер: – Когда мы отправляемся?
– Ночью, – ответила та. – Времени хватит на все, если не медлить. Разберись пока с этими генералами, а у меня тоже назрел один... вопросик. Нужно бы его решить до заката.
– Идет. Встречаемся здесь.
Кажется, у него получилась та интонация, которой произносил подобные слова Висельник.
Они разошлись, но оглянулись, перед тем как потерять друг друга из виду. Длинный Лук испытал очередной прилив возбуждения, а Истер – укол тревоги. Или нет, это было что-то другое, но очень уж непривычное, и, не найдя чувству точного названия, Истер определила его для себя как тревогу. Хотя и догадывалась, что в данном случае может и ошибаться.
Она покинула дворец через черный ход, миновала сеновал, место многих встреч с Длинным Луком под покровом ночи, и приблизилась к дому ведьмы. Здесь она невольно замедлила шаг и подобралась, точно перед прыжком. Снова и снова вызывала она в памяти детали сложного замысла. Нет, не должно быть ошибки. В чувствах – быть может, но не в деле.
Чуткие уши уловили слабый шорох в доме. Неужели ведьма не спит? Это было бы к лучшему. Почти не дыша, Истер беззвучно поднялась по крыльцу и скользнула внутрь, в смрадные сумерки.
Ведьма сидела перед только что погашенным очагом, склонившись над котлом, в котором медленно успокаивалось прокипевшее зелье неприятного бурого оттенка. В ноздри бил острый запах венозной крови и крысиной шкуры. Губы старухи шептали заученные заклятия, руки делали привычные пассы, а взгляд был исполнен грусти и витал где-то далеко.
Истер села рядом, и только тут старуха заметила ее.
– А, это ты... Научилась-таки тихо ходить. Хорошо, что пришла.
– Хорошо, – согласилась Истер. – Я думала, ты спишь.
– Мне теперь не до сна. Скоро Сила будет нашей... Не могу спать. И совсем не устаю, ни капельки.
По виду ее можно было сказать как раз обратное. Хотя старуха и неплохо подготовилась к новой жизни, отвары сделали свое дело – и теперь ее кожа разгладилась, морщины отступили к уголкам глаз, на щеках появился румянец, пальцам и всему телу вернулась живая гибкость. На беглый взгляд ей трудно было дать больше пятидесяти. Однако румянец носил явно лихорадочный оттенок, лицо выдавало измождение от бессонницы и недоедания, глаза поблескивали тусклым безумием. И что-то неправильное было во всем ее облике...
«Она смотрит на меня, но видит только мою тень, – подумала Истер. – Так всегда бывает с мечтателями, сколько бы им ни было лет, на вид или на самом деле. Вот и все, что тебе нужно от жизни, старуха, – мечта».
– Духи ведут меня по тропам, вьющимся около Источника. Только они робкие, духи, они робкие, хе-хе. Знаешь, мы, люди, намного смелее...
– Да, я знаю.
– Расскажи мне еще раз, как это было.
– Я думала, ты знаешь мои рассказы наизусть.
– Все равно. Я хочу послушать еще раз. Наверное, напоследок, ведь скоро Сила будет наша, зачем мне тогда рассказы? Да и тебе невредно будет вспомнить! Готовься, скоро ты снова придешь туда. Ты должна быть готова. Видишь, я времени зря не теряла, вот и ты не теряй времени. Говори.
– Давай сначала поговорим о делах, а потом я тебе все-все расскажу. И как я попала в Драконов лес, и как блуждала там, и кого встречала... – предложила Истер вкрадчивым голосом. – Но сначала о делах. Мне очень нужна твоя помощь. Без тебя у нас ничего не получится, и медлить нельзя.
– Да, медлить нельзя. Нельзя терять время, никогда нельзя! Что тебе надо?
– Зачарованное оружие. Я помню, ты говорила, что у тебя есть один из самых сильных колдовских доспехов на свете. Дай мне его.
– Мы что, уже выступаем в поход? Ой, а я совсем не готова! – Ведьма обеспокоенно завозилась.
– Нет, мне нужно сначала сделать одно очень важное дело. Длинный Лук поможет мне, и я хочу снарядить его. Дай мне доспех.
– Даже не знаю... Что ты задумала, девочка моя?
– Доверься мне, наставница.
– Но доверять доспехи Рота этой дубине? Ты не в своем уме.
– Наставница, Длинный Лук изменился, ты сама мне говорила, – мягко убеждала Истер. Ложь, конечно; старуха не могла такого говорить, но юная ведьма сама в нужное время обронила несколько слов о вожде Вольницы, вызвавших одобрение у наставницы. – Он достоин. Кроме того, это наш единственный шанс. – Вот теперь настало время для решительной атаки. – Разве духи не показали тебе сокровища Рэдхэндов?
– Какие сокровища? Клад лежит в пещере Драконовой горы, его охраняет дракон – никто не в силах победить это чудовище. Значит, ты боишься магии Рэдхэнда? Глупо! Я знаю Томаса, он не из тех, кто станет воевать колдовством. А если он рискнет это сделать, на пути у него встану я! Даже в одиночку я разделалась бы с ним как с младенцем. Да, как с младенцем, а уж если и ты мне поможешь, так от него мокрого места не останется!
Старуха, сама того не заметив, перешла на крик и потрясание указующим перстом, однако это быстро ее утомило, и она, захлебнувшись словами, замолчала, пытаясь скрыть, что ей нелегко перевести дыхание. Истер собралась с силами и продолжила наступление:
– Наставница, лучше не рисковать. Длинный Лук у меня вот здесь. – Она показала сжатый до белых костяшек кулачок. – Он вернет доспехи по первому моему слову. Да и по твоему тоже, – поспешила добавить она, уловив, что ведьма может и обидеться, а ее реакции сейчас, как и их последствия, было трудно предсказать. – Главное – он сумеет ими воспользоваться.
– Ни за что не поверю. Он всегда был дураком, даже воровать не умел, – заартачилась ведьма. – Я тут про всех все знаю. Девку не удержал, от юродивого побои претерпел, всю жизнь смешил Вольницу, людей развратил... Слов не хватает!
Истер подавила в себе растущее раздражение. Спокойно, могло быть и хуже. В любом случае пора делать последний шаг.
– Наставница, я знаю, почему эти доспехи так дороги тебе...
– Знаешь? Хм! – Старуха неловко замаскировала испуг. – Ну так и зажми ротик. И вообще, не мешай мне!
– Это твоя память о том эльфе, которого ты любила, да?
– Может, да, а может, и нет. Ты еще скажи, что я корригана любила.
– Как, бишь, его звали? Ангир? Да, Ангир. Он воевал с орками, и Рот откупился от него своими доспехами и оружием. Ангир не заподозрил подвоха. Он и без того был могучим воином, а теперь стал и вовсе непобедимым. Никто из эльфов не мог ему противостоять. В конце концов Ангир объединил и возвысил эльфов. Ненадолго.
– Замолчи, – без надежды на то, что ее послушают, сказала старуха.
– Потом эльфы стали угасать. Доспехи из царства мертвых принесли с собой смерть. Ангир уже не мог жить без них, не то что сражаться. Да ему и воевать-то было уже не с кем, даже вечный его противник Рот давно лишился своей силы... Так они все и захирели. И вот мы, люди, стали самыми сильными и смелыми.
– Откуда ты все знаешь?
Старуха поднялась на ноги и начала нервно расхаживать взад-вперед. Истер не ответила, чутко наблюдая за ней.
– Да, так все и было. Другие ушли, а нам оставили память о себе... Это страшные доспехи! Говорят, облачившись в них, Рот ходил в Вальгаллу воровать эйнхириев, чтобы встретить Рагнарек с собственным воинством. В них сама смерть! Ангир оставил их мне, потому что не хотел возродиться в другом мире новым Ротом. Он боялся их...
– Я бы его сразу разлюбила, – сказала Истер. – Оставить людям такой подарочек – это достаточно подло.
– Ты бы и не полюбила его! – огрызнулась старуха. – Ты не умеешь любить.
Истер стиснула зубы, ее сердце забилось чаще. Но продолжила она спокойно:
– А Ангир ушел?
– Ты еще спрашиваешь! Это было величайшее сердце мира.
– Гнилое, как мне кажется. Ангир воспользовался тобой, вот как я думаю...
– Не смей! – взвизгнула ведьма.
И ее ученица поняла, что не ошиблась. Попала в цель, не хуже Длинного Лука с его стрельбой по монеткам, нащупала самое страшное подозрение старухи, которого та сама боялась и от которого никак не могла избавиться несчетные годы. Теперь можно было сказать, что большая часть дела сделана. Истер позволила себе слегка расслабиться.
– Да, я думаю, он потому и оставил их тебе, – неспешно говорила она, глядя чуть мимо лица наставницы, чтобы не раздражать ее прямым взглядом, выдерживая единственно верный вкрадчивый тон. – Он же не был уверен, что в новом мире его примут. Даже у родных ему эльфов были причины крепко его не любить. И вот, на случай если он будет изгнан, Ангир и решил сохранить доспехи Рота здесь. Извини, если мои слова тебя ранят, но, реши Ангир на самом деле измениться, он бы уничтожил эти доспехи. Но он поступил иначе, выбрал самый надежный способ сберечь их – доверил тебе. Из любви к Ангиру ты сохранишь их, не задумываясь ни о чем. И он оказался прав, так и вышло.
– Будь ты проклята, – пробормотала ведьма, закрыв лицо руками.
Истер не обиделась. То, что еще предстояло сделать, наполняло ее душу сладковатым волнением. Да и приятно лишний раз убедиться в том, как ты умна.
– Одного Ангир не учел: ничего нельзя прятать вечно, – задумчиво произнесла она. – С тех пор как другие покинули нас, мир стал меняться. И теперь настало время окончательно решить судьбу его подарочка. Наставница, это должна сделать ты. Судьба распорядилась так, что именно тебе была доверена честь стать хранительницей доспехов Рота, и поэтому за тобой последнее слово. Только прошу тебя, дай мне один раз воспользоваться ими. Я сразу верну их тебе, как только сделаю важное дело, у тебя будет время подумать. Надеюсь, ты примешь мудрое решение.
– Мудрое? Это ты, верно, о том, чтобы уничтожить их? Мою последнюю память о том, кто подарил мне все мои таланты, знания, бессмертную жизнь... Мои чувства! Что ты в свои годы знаешь о мудрости?
– Кое-что знаю, ведь я училась у тебя. Наставница, память живет в сердце. Откажись от доспехов – и ничто не будет отравлять твои воспоминания о прекраснейшем из эльфов. Это ли не мудро? Ты знаешь, я, наверное, и правда не умею любить... но последнее слово за тобой, так велела судьба. Думаю, ты давно уже не смотрела на них, забыла, как они выглядят. Покажи их, я так хочу увидеть легенду былых веков.
Старуха пребывала в таком состоянии, что можно было говорить ей любые слова. Истер хотела использовать все возможные уловки, но больше ничего говорить не потребовалось. То ли прилив воспоминаний, то ли тайная тревога, то ли глубокое размышление о судьбе доспехов – что-то подействовало на затуманенный рассудок старухи должным образом.
– Сюда, – произнесла, вроде бы ни к кому не обращаясь, ведьма и подошла к северо-западной части сруба. Из складок одежды она достала костяной ножик и провела им по воздуху, вычерчивая круг справа налево. Затем, пробормотав невнятное заклинание, резко рассекла этот круг. Истер стояла не дыша, но не особенно вникала в совершаемые наставницей действия, ей это было не нужно.
Там, где ножик, выточенный, по утверждению ведьмы, из кости обескровленного мертвеца, в последний раз прошел по воздуху, образовалась тускло светящаяся нитяная щель. Под звуки нового заклинания, в котором явственно угадывались слова «Настранд», «Хель», а также имена некоторых северных демонов, щель начала расширяться. Воздух, словно полотнище, соскальзывал со стоящего на каменном алтаре сундука, запертого на висячий замок. Старуха вставила костяную рукоять в скважину и легко нажала. С едва слышным щелчком замок укрылся, и ведьма бережно, подрагивающими от волнения руками откинула крышку.
Про стоящую рядом Истер она уже забыла, зато девушка заметно оживилась. Внутри лежал кольчужный нагрудник неимоверно тонкой работы, изящный шлем, украшенный узором, похожим на перевернутый трезубец, кожаное налучье, в котором хранились непривычного вида лук и черные стрелы. А поверх всех вещей лежал странной формы меч, плавно сужающийся от рукояти к острию, так что напоминал длинное стальное жало. Ножны были испещрены старинными рунами, смысл которых Истер, а возможно, даже ее наставница могли лишь угадывать.
– Он был прекрасен в них, – вздохнула старуха.
Истер протянула руку к мечу, пальцы ее сомкнулись на рукояти. И тут же по телу пробежала сладостная волна мощи. Лицо старухи дрогнуло, юная ведьма убрала руку.
– Знаешь, за что браться... Это Кровопийца, хотя вернее было бы назвать его Душеглотом. Но Ангир чаще называл этот меч Цепенящим Жалом. А вот – Дыхание Тьмы, – старуха указала на лук, потом на стрелы, – и Вздохи Тьмы. У шлема и кольчуги раньше тоже были имена, однако Ангир мне их не поведал, сказал, что эти имена слишком страшные. Тот, кто постигнет их смысл, может сойти с ума. Да уж! – нервно хихикнула ведьма. – Наверное, это касается не только людей...
Нездоровый смех ее оборвался, руки, поднесенные было к груди, упали точно плети. Из горла вырвался клокочущий звук, а зрачки расширились. Истер вытянула тонкий кинжал из ее спины, и старуха упала бесформенной кучей тряпья. Тело ее стремительно обрело все такими трудами изгнанные признаки одряхления и начало гнить, распадаясь на глазах. Истер не больше десяти раз вдохнула и выдохнула, а от трупа остались лишь одежда, горстка праха да оттенок тошнотворного запаха, который тут же потерялся в пропитавшем дом «духе чародейства». Истер тщательно протерла кинжал попавшейся под руку тряпкой и вновь убрала его в скрытые под одеждой ножны.
– Прощай, наставница, – прошептала она. – Ты уже ничему не могла меня научить. Теперь я свободна.
Она извлекла доспехи из сундука и разложила их на столе предварительно сбросив оттуда широким жестом плошки и мешочки с зельями, сушеными травами и различной пакостью к которой всегда испытывала отвращение. После того как судьба завела ее в земли Источника, она признавала только высшую магию, не имевшую ничего общего с собиранием помета летучих мышей в строго определенный день года и толченными в ступе костями безвинно умерщвленных зверьков.
Для нее были милы лишь законы Рун, Слова, Воли – все то, что воплотилось в доспехах Рота, древнего демона подземного мира, поспорившего с самим Воданом. Все то, к чему обещал привести весь ее сложный замысел.
Налюбовавшись наследием коварного эльфа, Истер вспомнила о котле, за которым она застала ведьму. Подойдя к открытому, обложенному камнями очагу, она склонилась над еще не остывшим варевом. Как она и предполагала, в котле открывался волшебный вид земель Источника с лесом и виднеющейся за ним горой.
Истер простерла над котлом обе руки и воззвала к духам, поддерживающим видение. Изображение затуманилось, потом прояснилось вновь, но в клубах пара, поднимавшегося над котлом, заплясали дрожащие фигуры. Это были духи воздуха, одни из самых низших, слабосильные, вялые, но доступные и послушные.
– Кто ваш вожак? – ледяным тоном спросила девушка.
Фигурки растаяли, уступив место свившемуся из пара лицу старика с длинной, уходящей в котел бородой.
– Я.
– Я буду говорить только с тобой. Немедленно покажи мне замок Рэдхэнда.

– Слушаю и повинуюсь...
Однако картинка, появившаяся в котле, оставляла желать лучшего – посреди лесов маячило мутное пятно, за которым едва угадывались очертания башен и крепостных стен.
– Мерзавец! Что ты мне показываешь? Я хочу увидеть замок со всем его нутром!
– Я не могу. Никто из нас не может, – прикрыв глаза, ответил дух. – Нам нельзя приближаться к замку, мы слепнем рядом с ним...
– Почему так происходит?
– Люди в замке припали к Источнику и начали пить Силу Первозданную...
– Так быстро? Граф что-то сделал? Какой-то обряд? Почему это произошло так внезапно? Говори! – прикрикнула Истер, видя замешательство духа.
– Нет, я... я... не знаю.... Мы не можем приближаться к замку, мы слепнем, мы не властны там...
– Вы уже нигде не властны. Во всяком случае, там, где я, – вы мои рабы. Когда это началось?
– Сразу после того, как чужак прибыл в замок.
– Рэдхэнд совершал какие-либо обряды?
– Не знаю. Мы и раньше не смотрели внутрь замка. Я не знаю. Мы не можем...
– Заткнись, мне надо подумать.
Истер скрестила руки на груди и закрыла глаза. Что-то с этим чужаком не в порядке. Сперва ни она, ни старуха не обратили на него внимания, а потом, когда в мире ночи разнеслась весть о стычке в Драконовом лесу и побоище под стенами Рэдхэндхолла, было уже поздно что-то узнавать. Никто из духов не мог дать вразумительного ответа, откуда и когда явился этот пришелец. Обеспокоенная Истер тайком от ведьмы отправила послание главе древесных троллей, который еще не потерял дар Слова, однако тот известил, что его подчиненные слишком напуганы, а от них и в обычном-то состоянии не всегда дождешься осмысленной речи. Более того, после сражения у замка тролли не желают больше иметь дела с людьми. Истер стоило трудов убедить главу этого полуразумного народца, что вся вина за провал лежит только на старой ведьме.
И вот теперь – новое известие. Оказывается, появление чужака каким-то образом помогло Рэдхэнду. Возможно, граф стал успешно черпать Силу, сам того не зная, и неизвестно еще, долго ли он в таком случае будет оставаться в неведении. Теперь совершенно ясно, что одними только разбойниками Вольницы, сколько бы их ни набралось, твердыню Рэдхэнда не взять.
И никак не шли из головы сокровища, которые судьба посулила графу. Об этом ей сообщили духи куда более сильные, но и куда более упрямые, из которых слова лишнего не выжмешь. Они изрекли: «Рэдхэнды обретут богатство». Старуха, по всему судя, тоже интересовалась этим вопросом, и ей духи сказали больше. Оброненные ведьмой слова показали Истер, что ее догадка верна: речь шла о кладе, сокрытом в Драконовой горе. Более надежного места не придумаешь, вроде бы беспокоиться нечего... Но Истер беспокоилась.
Это было предчувствие, а Истер им доверяла.
И вот еще чужак. Такие загадочные чужаки ни с того ни с сего не появляются и просто так не уходят. Все, что ей было о нем известно, говорило: он необычный человек. То есть как раз такой, который может оказаться самым опасным.
Во всяком случае, он точно не юродивый, как вбила себе в голову старуха, забыв, что Изабелла, может, и дурочка, но не законченная. Чутье на людей у кареглазой невесты Длинного Лука было отменное. С тех пор когда туманы юности начали развеиваться в ее хорошенькой головке, она достаточно четко сориентировалась в обстановке, верно судя об окружающих. С абы каким чужаком, тем паче с юродивым, она бы не пошла.
Не следовало забывать и о той трепке, которую чужак задал Длинному Луку и его ребятам. И о его встречах с нечистью, после которой уцелевшие чудовища трепетали от ужаса.
Если просто предположить, что этот тип, кем бы там ни был, способен справиться с трехглавым Змеем... Да, верится в это с трудом, но Истер знала, что предполагать всегда надо самое худшее. Если чужак достаточно силен, если он узнает, что некие сокровища должны попасть в замок, если, еще хуже, он знает, что эти сокровища наделены огромной магической силой... Тогда расклад получается ужасный. Сбудься хоть одно из этих «если» – и на замыслах юной ведьмы можно ставить крест. Медлить нельзя. На магию надеяться нечего, что-что, а защищать своих людей от чар граф умеет, даже тщательно продуманная атака старухи встретила неожиданно мощный отпор. Следует опередить противника.
– Подожди-ка, – сказала она духу, подошла к столу и вернулась, держа в руке обнаженный меч. Глаза духа округлились от ужаса. – Ты знаешь, что это такое? Вижу, догадываешься. Я заклинаю тебя своей волей и угрозой Цепенящего Жала, а также прочим доспехом старого Рота. Ты и твое племя будете служить мне. И если вы меня ослушаетесь... ты понимаешь, что произойдет. Конечно, ты не самая достойная пища, но Кровопийца уже давно и сильно проголодался. Ты меня понял?
– Да...
– Не слышу!
– Да, госпожа.
– Иди и следи за замком, зорко следи. Если кто-нибудь покинет Рэдхэндхолл, лети ко мне и повей холодом в левый висок. А если куда-то отправится чужак – в оба виска. Смотри не оплошай. Иди!
Дух испарился, а Истер, еще раз взглянув на туманное изображение замка, бросила в котел щепотку нужного порошка и развеяла колдовство. После этого вернула Кровопийцу в ножны и улыбнулась, глядя на разложенный на столе доспех. Сердце ее полнилось радостным трепетом.
С тех пор как старые силы оставили мир, на свете едва ли осталось более мощное оружие.
Когда что-то рушится, нужно быть очень внимательным при осмотре обломков. Почти всегда можно уйти с пепелища, пряча под плащом что-нибудь ценное... Истер хотелось смеяться.
Тщательно спрятав доспех Рота, она бросила ведьмино тряпье в очаг, выбила затычки из окошек под потолком, чтобы дом проветрился, и ушла, замкнув дверь загодя приготовленным заклятием.
Длинного Лука она нашла на площади перед дворцом, где толпились большей частью хорошо вооруженные всадники и пешие воины. Вечер еще не наступил, а нехитрые уловки уже сделали свое дело: Зеленая Вольница извергла из недр своих приличное (хотя бы по размерам) войско. Вожаки разбойных шаек по старой памяти, как в дни правления Висельника, работали на совесть. Правда, с самыми разными чувствами, которые юной ведьме не составляло труда прочитать на лицах. Одни надеялись на возвращение старых добрых времен, другие злились от нежелания расставаться с мирной жизнью и рисковать головой ради фантазий Длинного Лука. Были и равнодушные, не верившие в него и его жажду деятельности, и осторожные, которые делали свое дело, как бы приговаривая: посмотрим, что из этого получится, а уйти в сторонку никогда не поздно. Но Истер сосредоточила внимание на вторых – от них, озлобленных, чувствовала она, исходит угроза. Устроившись у крыльца, так, чтобы остаться незамеченной, она принялась наблюдать, как Длинный Лук принимает этот удивительный военный парад.
Некоронованное величество радовался, как ребенок. Слухи и домыслы о сокровищах (которые по-прежнему стояли открытые и почти нетронутые) так или иначе привели людей к мысли, что игра стоит свеч, и на призыв откликнулись многие. Видя, что они не одиноки, воины еще больше ободрялись и начинали задирать носы. Особенно те, кто с удовольствием вспоминал веселую жизнь при Висельнике, – они быстро оказались в центре внимания и уже вовсю травили байки, окруженные парнями помоложе, из которых многие разбойной жизни вообще никогда не вели и принадлежали к семьям, по разным причинам когда-либо покинувшим родные места и ушедшим в глушь, подальше от феодалов.
Вожаки шаек, уже именуемые генералами, поспешно распределяли «новобранцев» по отрядам и отправляли пред ясны очи вождя Вольницы, подле которого стоял сотрясаемый верноподданническим экстазом Череп и давал пояснения:
– Лучники Роджера! Всегда можете положиться на них, ваше величество, ибо означенный, прославленный еще в правление вашего досточтимого батюшки, господина Висельника, генерал оного никогда не опускался до того, чтобы принять под свое крыло человека, не способного повторить подвиг Ноттингемского Стрелка, расщепившего стрелу своего соперника. Сии люди есть те немногие в нашем грешном мире, чей талант во владении упомянутым беспристрастно очевидным орудием смертоубийства хоть в какой-то мере имеет неоспоримую и достойную честь иметь быть наличествующим, и, так сказать, имеющим быть в некотором, хотя и достаточно и даже избыточно для вашей репутации отдаленном, и, если судить объективно, в некотором, неупомянутом пока еще смысле субъективном соседстве с вашим многократно доказанным, не подлежащим и безмерно отдаленному намеку на сомнение талантом, о коем я могу, ежели на то будет ваша королевская воля, нелицеприятно выразиться исключительно в восхитительных интонациях, ибо он, поименованный выше талант ваш, есть, пользуясь словами Платона, res judicata1 и я бы осмелился выразиться, res nullius2. В общем, sapienti sat3...
В итоге получалось, что поток вдохновленных людей намного опережал мутный и явно принадлежащий к категории res nullius поток его речи, так что Черепу приходилось прерывать один рассказ и начинать другой. Это, однако, нисколько не смущало Длинного Лука, которому было вполне достаточно наличия рядом такого просвещенного верноподданного. Из всего слововорота он выуживал только то, что ему было нужно: имя командира и «профиль подразделения»:
– Люди Дика Бычьего Глаза, лучшие ползуны, незаменимы, когда надо вырезать вражеских часовых.
– Рубаки Гуччо... мастера стремительных атак на опешившего противника...
– Конокрады Гилба... ну давайте назовем их шпионами и непревзойденными соглядатаями!
Истер невольно напряглась, когда увидела, что Гилб, Гуччо и Бычий Глаз, оставив отряды, собрались вместе и начали что-то негромко, с оглядкой, но оживленно обсуждать. Она оставила пост и, по привычке надвинув на лицо капюшон летнего плаща, скользнула сквозь толпу. Она умела оставаться незаметной – и в тишине, и среди толпы с равным успехом. То, что простые люди называли колдовской уловкой и отводом глаз, для нее было естественным навыком.
Заговорщики отошли к хижине, расположенной прямо напротив дворца и носившей гордое имя «Королевский трактир». Толстый владелец его стоял на крыльце с молоденькой любовницей и умиленно смотрел на парад, прикидывая, сколько из этих молодцов захотят после окончания действа освежить глотки. В глазах его уже брезжило повышение цен на пиво и эль, радостные воины, карманы которых трещат от награбленных монет... Зеленая Вольница, естественно, имела не так уж много экономических связей с обитаемыми уголками Англии, но золото в ней ценилось – теперь даже больше, чем в разбойные времена.
По обе стороны крыльца самого роскошного трактира Вольницы рос густой кустарник, за которым и укрылись трое вожаков.
Гуччо потрогал шрам на щеке и сказал:
– Нет, как хотите, но это не мое дело.
– Проклятье! – зашипел Бычий Глаз, низенький и проворный, слегка сутулый человечек с нехорошим прищуром. – Что на тебя нашло?
– Наверное, легкое сумасшествие, – холодно ответил Гуччо, все так же поглаживая шрам. – Я хочу попировать в замке Рэдхэнда и посмотреть на башку графа, насаженную на кол. Вот и все.
– Идиот, – коротко и как бы брезгливо бросил Гилб.
Истер, стоявшая всего в трех шагах, усмехнулась – в голосе маститого конокрада явственно слышался страх. За последний год он успел дважды побывать в одном из северных графств, где наладил тихую торговлю лошадьми. В деревне, приютившейся в пяти милях отсюда, у него были симпатичный домик, жена и маленький конный завод, где он поддерживал редкую для этих мест породу выносливых скакунов. Истер терпеть не могла этого скользкого гада.
– А нас ты теперь что, заложишь?
– Нет. Друзей не предают. Я только одного хочу – отговорить вас.
– Мы все уже решили, – поморщился, взмахнув руками, Гилб. – Рэдхэнд – такой же человек, как и все мы, он тоже хочет жить. Мы с ним договоримся. Мы уже давно не разбойники, и никто никогда не сможет обвинить нас в прошлых грехах. А свободные землепашцы в благословенной Англии, благодарение Господу, еще не перевелись.
– А я хочу пустить ему кровь. Засиделся я... – протянул Гуччо.
– Ладно, Гилб, – вздохнул Дик, – он тоже бросил нас. Давай поговорим с Мартином.
– Я не верю Мартину. Он никогда не согласится пустить кровь Длинному Луку.
– Я вам знаете что скажу? Бросьте вы это дело и не мешайте людям жить в свое удовольствие. Выйдите на площадь и поглядите, как все загорелись! – с ленцой проговорил Гуччо. – Я часто ходил с Висельником и точно знаю: такое бывает нечасто. Вот это жизнь. Уйдите по-хорошему в сторону...
– Черт, вдвоем нам Длинного Лука не прикончить, – понурился Дик, бросив взгляд на товарища.
Гуччо снова погладил шрам. Взгляд его блуждал по стене листвы, кажется, он сосредоточился на звуках голосов – где-то рядом собрались его рубаки и лучники Роджера, смешались, весело гомоня. Парад подходил к концу.
Гилб смотрел на него с укоризной.
Истер подобралась, ожидая, кто сделает решительный шаг – предчувствие чего-то нешуточного витало в воздухе.
Дик похлопал Гуччо по плечу и неожиданно выбросил вторую руку с зажатым в ней ножом. Пальцы командира рубак, оторвавшись от шрама, легко упали на запястье Бычьего Глаза и крепко сжались, круша сухожилия. Кулак со страшной силой врезался в висок нападавшего, тот беззвучно мотнул головой и рухнул наземь.

Предыдущая страница 5 Следующая страница


Схаас 6

Гигант Гуччо пригнулся – и как раз вовремя, чтобы нож маститого конокрада рассек воздух над его головой. В следующий миг он ударил снизу, целя Гилбу в солнечное сплетение, затем, выпрямляясь, добавил в висок и, подхватив падающее тело, машинальным движением свернул противнику шею.
Хозяин «Королевского трактира» обернулся на шум, но увидел только Гуччо, привычно поглаживающего шрам. Перила высокого крыльца скрывали от него трупы, а звуки с площади не позволили ничего отчетливо расслышать. Трактирщик отвернулся, притягивая к себе любовницу и что-то шепча ей на ухо.
– Вот как оно бывает с друзьями, – сказала Истер, подходя к победителю со спины.
Гуччо был не из пугливых. Со спокойным сердцем он шел, бывало, в самую гущу боя, легко и весело малым числом нападал на превосходящего врага, обращая его в бегство уже самой наглостью налета. Лишь двух вещей на свете он не любил и опасался: тихо подходящих со спины людей и ученицу ведьмы. Поэтому теперь вздрогнул и не подумал устыдиться. То есть, конечно, старую ведьму он боялся куда больше, но та по крайней мере на людях не появлялась, и страх перед ней был абстрактным, как перед белым медведем, которого Гуччо отродясь не видел.
– Они мне не друзья, – на всякий случай сказал он.
– Теперь – конечно, – пожала плечами Истер. – А ты молодец. Я уж думала, мне придется самой с ними разбираться. Ты спас не только Длинного Лука, но и себя. И души этих недоумков... если их еще можно было спасти...
Гуччо сглотнул и опять потер шрам, впервые за многие годы вспомнив, как тот болел после ранения. Так он и думал: эта тварь вездесуща. Ну, может, и не везде, но где надо – очень даже суща.
– Кто еще злоумышляет против Длинного Лука?
– Н-не знаю, – зачем-то соврал Гуччо. Все он, конечно, знал. Споры между «генералами» начались сразу в тот вечер, когда Длинный Лук убил Волчьего Клыка, и мнения разделились довольно резко. В итоге все решили выполнять приказ неспешно, надеясь, что энтузиазм вождя исчезнет сам по себе как с ним обычно и бывало. Но с промедлением ничего не вышло: дальнейшие события оказали на людей умопомрачительное воздействие, и народ толпами ринулся предлагать свои услуги самозваной короне. Никто и глазом моргнуть не успел, как Рэдхэндхолл превратился в навязчивую идею самого нерасторопного тупицы с дубиной в руке. Вот тут и возникла мысль усмирить Длинного Лука самым радикальным способом.
Насмешливый взгляд Истер заставил Гуччо покраснеть и пробормотать:
– Мартин.
– Но ведь он как будто не против похода? – спросила Истер, хотя и видела, что командир отчаянных рубак говорит чистую правду.
– Он просто не верит Дику и Гилбу. На самом деле он самый опасный, потому что у него есть много верных людей.
– Я поведаю Длинному Луку о твоем поступке, – успокоила хрупкая девушка громилу, превышавшего ее ростом на добрых три головы. – Он порадуется твоему благоразумию и при случае непременно вознаградит.
Сказав это, она скрылась, оставив Гуччо ворочать мозгами: кажется, убийство приятелей привлекло к нему симпатии юной ведьмы, а та почему-то беспокоится за Длинного Лука и, похоже, действует с ним заодно. Это тем более означает, что поход задуман всерьез. В умственных способностях Длинного Лука еще можно было сомневаться, но участие в деле Истер резко меняло все представления...
Переварив все это, Гуччо осторожно улыбнулся.
Парад войск уже завершился. Народ рассасывался. В трактир пока что подались немногие, но весть о смерти Бычьего Глаза и Гилба уже просочилась. Длинного Лука нигде не было видно. Возле дворца стоял Бен Череп. Вдоволь намолотивший чепухи, он теперь взялся за дело, а работать он умел: не теряя времени, собрал вокруг себя вожаков, дал указания, где и как разместить людей, кому-то поручил позаботиться о съестных припасах, кому-то – об оружии, о сапогах и так далее. Тут же стоял и набирался опыта Бобби. От Черепа Истер узнала, что «его величество совместно с рядом верноподданных удалился в направлении кузниц», коих, кроме кузни запойного неудачника, жившего рядом с дворцом, в Веселой Лошади насчитывалось три штуки. Истер поспешила туда, однако среди чюдей, оживленно беседующих с кузнецами, величества также не оказалось.
Не было видно и Мартина, хотя, Истер вспомнила, он держался неподалеку от Длинного Лука.
У юной ведьмы возникло нехорошее предчувствие. Отойдя в сторону, она опустила руку в карман и нащупала маленький кисет с прядью волос Длинного Лука, давно уже заготовленный ею на всякий случай, губы быстро прошептали заклинание. И тотчас в руку впились вибрирующие жизненные токи, а перед внутренним взором возникла откровенно испугавшая девушку картина.
Как она и опасалась, на Длинного Лука напали гурьбой.

Глава 11
СБОРЫ

Видя, что Джон заглотил наживку, «деды» стали уверенно «подсекать» его, выводя к нужному берегу. Сэр Томас расчистил место на одном из столов и предъявил потомку весьма разнообразную документацию – чудный образчик сочетания средневековых наблюдений и современной формы.
В первую очередь на стол легла карта, озаглавленная так: «Приблизительная схема путей проникновения в Драконову гору и перемещения в оной, составленная методом компиляции ряда источников разной степени недостоверности, как то: свидетельств очевидцев, показаний субъектов нематериального мира, логических выводов, и т. д.». Карта состояла из четырех частей, демонстрирующих недра горы в продольных и поперечных разрезах, испещренные пунктирными линиями. Даже на беглый взгляд непрофессионала становилось ясно, что если хотя бы половина ходов существует на самом деле, то никакого запаса прочности у горы нет и быть не может. Тем не менее многие пунктиры были снабжены лаконичными пометками: ширина стен, высота потолков, предполагаемая длина.
Впрочем, на одну из линий, прочерченную четче остальных и разветвляющуюся к сердцу горы, призрак обратил особое внимание Джона:
– Вот этот ход рекомендую хорошенько запомнить. Сведения о нем получены из наиболее достоверных источников.
– Из каких же? – поинтересовался Джон.
Призрак молча ткнул пальцем в ту часть заглавия, где значилось «и т. д.», а сэр Томас проворчал:
– Не сознается. Наверняка я просто сам когда-нибудь там побываю и все увижу своими глазами. Ну сознайся! Или хоть намекни, я прав или нет.
– Прости, но об этом мы уже достаточно поспорили. Будущее сокрыто мраком неизвестности! – строго заявил призрак.
– У-у... И не обругаешь тебя как следует, фантом, галлюцинация, – не без улыбки расстроился граф.
– Нам надо вот сюда? – предположила Изабелла, указав на район горы, оплетенный замысловатыми разветвлениями наиболее достоверного хода как сердце – кровеносными сосудами. К этому же району сходились и почти все остальные линии, но вместо классического красного крестика или какого-то другого, воодушевляющего на поиски сокровищ символа здесь красовался жирный и ехидный вопросительный знак.
– Именно, – сказал призрак. – Ибо здесь...
– Постойте, – забеспокоился Джон. – Кому это «нам»? Изабелла, солнышко, и думать забудь о походе! Ты останешься здесь, на попечении моих досточтимых дедушек.
– Джон, как ты можешь? Я хочу пойти с тобой!
– Я пойду один! Здесь из-за меня уже гибли люди, довольно.
– Джонни, мальчик мой, – вмешался призрак, – не расстраивайся, но ты не можешь отправиться в поход один. Я точно помню: с тобой пошли еще три человека. Изабелла, Гарри и Бенджамин.
– Гарри и... Это те двое, что подходили к нам во дворе замка? Боже мой, им-то что понадобилось у дракона?
– Это судьба. Оба они уже знают о своем предназначении и без промедления последуют ему, – высокопарно произнес сэр Томас.
– Ладно, не буду спорить. Что у нас дальше? – Джон склонился над столом, стараясь не замечать сияющего лица Изабеллы.
Дальше последовали три листа иллюстрированного «Описания Змея летающего, огнедышащего, трехглавого, славянорусского, с рисунками и формулами, составленного методом компиляции...». Уже ничему особенно не удивляющийся Джон узнал, что Змей Горыныч (Hill Dragon) известен главным образом из русских источников, проживает преимущественно в гористой и холмистой местности (отчего разделяется на две основные породы: собственно Горыныча и Бугрича), биологически отдаленно родствен древнегреческой гидре (Gidra Anticus Paganus), питается всеми живыми существами, исключая самого себя, хотя физиологической потребности в питании не испытывает до тех пор, пока не покидает своей индивидуальной территории, где имеет постоянную геоэнергетическую подпитку (как чаще сообщалось в русских летописных источниках, «от земли сырой силу имает», или «камение да землю жрет, чтоб ему подавиться, поганому». От обычных драконов отличается троекратно сильным умом, несмотря на который весь колоссальный объем энергии, получаемой от родного ландшафта, употребляет исключительно во вредоносных целях – на обретение долголетия (граничащего с бессмертием), охрану своей территории и набеги (вернее, налеты) на всех прочих обитателей Божьего мира. В полете развивает скорость от пятнадцати до тридцати пяти верст в час, отдельные особо ушлые экземпляры – до восьмидесяти. При огнедыхании не пользуется более чем двумя головами сразу, чтобы избежать перегрева – хотя бы один мозговой центр должен следить за ходом боя. Там было еще много занятных деталей, но с особенной гордостью призрак показал третий лист – это был результат совместных с его живым прототипом замысловатых вычислений. Из них следовало, что магическая мощь (ММ) Змея Горыныча равняется приблизительно тысяче заклинаний в минуту с коэффициентом полезного действия в стандартных условиях 0,02 %. Для сравнения приводились такие цифры: ММ Бугрича – 50–60 закл/мин при КПД 5 %; для человека, среднего мага и чародея, ММ равнялась 3–7 закл/мин при КПД 100 %; для эльфа, также среднего, – 5–10 закл/мин при 100 % КПД в плохом настроении, 200 % – в обычном и 300 % – в хорошем. «Иными словами, – в неожиданно доступной, как для среднего американца, форме пояснил призрак, – средний Горыныч мог бы натворить дел не меньше, чем рота эльфов, переевших экстези, если бы хоть немного шевелил мозгами». Но этого драконы, к счастью, давно уже не делают, даже умные трехголовые, не говоря о деградирующих одноголовых.
– Для нашего экземпляра показатели могут быть гораздо выше, – добавил сэр Томас, – ибо он притягивает к себе большую часть Первозданной Силы.
Формулы для волшебных мечей пока что не были составлены сэрами Томасами. На вопрос Джона призрак ответил, что тут слишком много переменных, отношения между которыми требуется еще уточнить. Граф сказал проще: все зависит от человека, который владеет волшебным оружием, и его судьбы.
– Так что поддерживай хорошие отношения со своим мечом, – добавил он и разложил новую карту – маршрут от замка к горе с пометками удобных мест для стоянок и...
– А это что такое? – спросил Джон, указывая на значок, составленный из двух скрещенных мечей у подножия горы.
– Место засады, – ответил призрак, почему-то не глядя в глаза. Джона это насторожило.
– Откуда вы знаете, что ждет меня в пути? Ах да, я, наверное, сам же и рассказал, то есть расскажу. И чем завершится этот бой?
– Давай ограничимся тем, что в итоге все окончится хорошо. Лучше посмотри вот сюда.
На столе возникло изображение человекоподобного существа в кожаном жилете с медными нашивками, с редкостно отвратительной физиономией и узловатой дубиной в мускулистой лапе. Изабелла чуть слышно пискнула и прижалась к Джону, который не без усилий сдержал дрожь – так искусно был выполнен рисунок. Ниже значилось:
«Орк. Предположительно – равнинный либо холмистый, подвид «разбойник». Злобен, упрям, хитер. Вооружение имеет простое, зачастую не нуждается в нем.
Вариант: данный объект относится к подвиду «воин». Злобен, упрям, хитер. Вооружение предпочитает железное.
За последние четыреста лет не отмечено ни одного случая появления орков указанных подвидов на территории благословенной Англии».
Джон медленно поднял глаза на призрака.
– Да, – кивнул тот. – Возможно, вам придется столкнуться с этими тварями у подножия горы. Честно сказать, я не знаю наверняка, с кем вы там подеретесь. Ваши рассказы будут довольно путаными. Может, это вообще будет шайка обычных корриганов, вы ведь в тонкостях не разбираетесь.
– Я, кстати, и не представляю, откуда тут возьмутся орки. Драконы с ними никогда не ладили, – добавил сэр Томас. – Самый отупевший от безделья дракон, лишь учуяв их, предпочтет проснуться и прогнать негодяев. Почти наверняка никаких орков там не будет.
Призрак оставил эту оптимистическую реплику без комментариев.
– Но их можно победить? – спросил Джон, не слишком успокоенный соображениями здравствующего графа.
– Отчего же нет? – улыбнулись сэры Томасы и одинаковыми движениями расправили плечи, размяли пальцы, явно припоминая что-то из боевого прошлого.
– Орки – они вроде шотландцев, только посильнее...
– С волшебным мечом ты их на щепки построгаешь...
– А как же насчет того, что за последние четыреста лет... – спросил Джон.
– Так то в благословенной Англии, – ответил сэр Томас.
– Главное – не забудь пригнуться, когда услышишь крик, – многозначительно заявил призрак.
Джон вдруг ощутил растущее раздражение. Он, оказывается, уже смертельно устал от этой комнаты, от обоих предков, даже от восхищенного молчания Изабеллы. У него возникло нехорошее чувство, будто им играют. Эти старички знали многое, особенно нематериальный, чье призрачное существование прошло с единственной целью – дожить до этого момента и помочь судьбе свершиться так, как он помнил. О, в его-то памяти умещалось все – и он наверняка наслаждался своей исключительной ролью... Только Джона это актерство бесило. Зачем с такой тщательностью разбирать предстоящие опасности, если заранее известно, что большого вреда от них не будет? Тем более что вместо дельных советов подбрасывают одну головную боль. Проще говоря, зачем ломать комедию?
– Ладно, есть еще что-то важное? – поторопил молодой Рэдхэнд, сдерживая свои эмоции. – Что-нибудь действительно важное, может, какой-то секрет, где спрятан меч? Или советы, что еще стоит взять из сокровищ, а чего лучше не трогать?
– Меч лежит на полу пещеры, там же и все остальное, увидишь без труда, – сказал призрак. – Вообще сокровищ там немного, взять следует все. Ты, кажется, торопишься?
Да, Джон собирался именно уйти, отмахнувшись от прочих наставлений. Но призрак, судя по всему, неплохо помнил сегодняшний день и ловко обыграл настроение Джона. На мгновение у молодого графа возникло настойчивое желание остаться – назло всему и вся. Потом он подумал: что за ребячество? Ведь мне уже и впрямь надоело слушать намеки на судьбу, так что меня задерживает? Знания призрака? Уж точно нет, пускай целуется со своими знаниями как душе угодно, а я хочу просто жить... Поэтому он ответил:
– Да, мне хотелось бы хорошенько отдохнуть перед походом. Ты идешь, Изабелла?
– Конечно. Нам, я вижу, понадобятся все силы.
– Только не раскисай, – сказал сэр Томас, явно не понявший короткой перестрелки взглядами между своей копией и Джоном. – Вы отправитесь завтра утром. Все припасы уже собраны, кони у вас есть, но, если пожелаете, конюшня в вашем распоряжении. Арсенал – тоже, только найдите Гарри, он уже знает, как снарядиться в путь.
– Благодарю за содержательную беседу, уважаемые сэры, – церемонно откланялся Джон, и они с Изабеллой удалились.
Человек и его призрак остались наедине.
– Ну и как? Все прошло, как ты помнишь?
– Кажется, да.
– Может, лучше было сказать ему сразу?
– Ты про Бена? Не волнуйся, парень сам все узнает, еще прибежит и закатит скандал – кстати, довольно скоро... – Призрак сутулился, словно живой и очень усталый. – Ах, гром и молния, как хочется выпить! Жаль, у вас не делают коньяк – от одного запаха блаженствуешь!
– Так ты бы дал рецепт – я бы тут наладил производство. Неужели совсем не помнишь, как его делать?
– В общих чертах, но этого мало, – улыбнулся призрак. – Честно, не помню. Как-то не приходило в голову интересоваться.
– Не верю я тебе, – проворчал сэр Томас, наливая в два деревянных бокала крепкого эля из кувшина, стоявшего на одном из столов среди реактивов. – Опять, поди, боишься, что я нарушу ход истории?
– А, не напоминай! – Призрак выпил. Трудно было рассмотреть, на самом деле он пьет или только «вынюхивает» напиток, как в двадцать первом веке, но сэр Томас уже не пытался присмотреться. – Это страшная ответственность. Когда я поведал будущее Бену и Гарри...
– Когда ты разболтал им будущее.
– Пусть так... Это правда! Я испугался: я обнаружил, что не могу вспомнить, было это в моем прошлом или не было? На самом деле призрак им рассказал или я это уже сам выдумал? Бог ты мой, так страшно мне давно уже не было.
– Давно... Поди, с того боя за месяц до Айфрона, когда наши силы были расколоты надвое?
– У безымянной речушки с глинистыми берегами? Припоминаю, кажется... Хотя, изволь, что там было страшного? Ведь ясно, что, как только валлийцы дойдут до наших обозов, от их единства не останется и следа. У них всегда была паршивая дисциплина.
– Ничего ты не помнишь, – улыбнулся сэр Томас. – Или, вернее будет сказать, за давностью лет уже придумываешь. Ни в чем нельзя быть уверенным заранее. Так, сколько ни говори мне, будто все кончится хорошо, – пока сам не переживу, ни за что не поверю.
– Конечно, – согласился призрак, глядя куда-то за окно. – Ты же проживаешь мою жизнь... Запоминай все, дружище, запоминай! Потом ты все равно будешь исполнять самую маленькую, ничтожную роль...

Джон с Изабеллой покинули башню и остановились во дворе. Жизнь замка кипела, не замирая ни на миг. У молодого Рэдхэнда слегка закружилась голова – возникло вдруг стойкое ощущение, что все люди вокруг него втянуты в одну и ту же историю, а сам он стоит в ее центре, растерянный и беспомощный, и ничегошеньки не делает... хотя исход истории, по всему, зависит именно от него.
Бред какой-то.
– Вот так, жил-жил и не думал, что мне суждено стать героем какой-то безумной легенды! – попытался он улыбнуться на голливудский манер.
– Разве не прекрасно обессмертить себя в легендах? – спросила Изабелла.
– Поживем – увидим. Хотя, кстати, я в своем далеком будущем что-то не слышал никаких легенд с таким сюжетом, который нам светит. Про Робин Гуда – сколько угодно, а про драконоборца с русскими корнями – ничего.
– А может, призрак нарочно скрыл от тебя эти легенды, а на самом деле ты герой не хуже всех Робинов?
– Попробовал бы он... В нашем мире такие вещи скрыть трудно. У меня знаешь какая библиотека? Да вот она – видишь ту пристройку? Лет через триста ее расширят, а в мои дни она вся, под завязку, будет заставлена книгами.
– Посмотреть бы, – восхищенно протянула Изабелла.
– Странно, что историей я интересовался всегда. Особенно историей России, хотя образование получал преимущественно в Британии.
– Призрак же сказал: это загадка крови. Ты настоящий... как это у них называется? Святорусский богатырь!
– Откуда ты знаешь?
– Висельник рассказывал. Он как-то сидел в ливонской тюрьме с одним русским купцом, с ним и бежал. Так вот, он многое от него узнал. Так что я тебе точно говорю: ты святорусский богатырь, самый настоящий.
– Англо-русский... Джон Красноруков. Звучит забавно, как пьяный бред.
– Да ты и статью, и лицом на русского похож, как про них Висельник говорил. Я это сразу поняла, когда впервые тебя увидела.
– Хватит врать-то! Когда ты меня увидела впервые, ты подумала: вот тот лопух, который только и ждет, чтобы его обокрали во сне.
– Не напоминай, – густо покраснела Изабелла. – До сих пор стыдно за себя. Ты не думай, я вообще-то не воровка. Просто в то утро я жутко обиделась на Длинного Лука – и мне страсть как хотелось сделать какую-нибудь гадость.
– А почему не ему же? – удивился Джон.
– Какая теперь разница? Я благодарна судьбе за то, что встретила тебя, просто слов не найти, как благодарна. Давай найдем Гарри и подберем себе снаряжение. Я хочу такой меч, чтобы не стыдно было драться с орками.
– С орками? Солнце мое кареглазое, никаких орков не будет!
– Как? Но ведь сэры Томасы сказали...
– Они узнают об этом из наших рассказов, – твердо заявил Джон. – Когда мы вернемся, целые и невредимые, мы расскажем досточтимому лорду Рэдхэнду про ужасную баталию во мраке ночи со всеми кровавыми подробностями. Но на самом деле ни в том месте, что указано на карте, ни где-то рядом ночевать не будем и вообще обойдем эту точку десятой дорогой. И раз главный герой истории я, то обсуждению мои решения не подлежат!
– Ясно. Будет сделано, сэр, – вытянулась в струнку Изабелла.
– Не ехидничай.
– Что ты, сэр Джон! – улыбнулась девушка. – Это и правда хорошая мысль. Кстати, а можно рассказывать буду я?
– Там посмотрим. Необходимый для порядочного хрониста талант у тебя, конечно, есть, но, если ты опишешь Сталинградский котел, нам, боюсь, не поверят.
– А что такое Сталинградский котел? Что-то чародейское или геройское?
– Не совсем, хотя и того и другого там было вдоволь. Только это долго рассказывать, отложим на потом, а сейчас пошли искать Гарри.
Первый же спрошенный ими гвардеец ответил, что Гарри сейчас как раз в арсенале, раздает новобранцам оружие, «если уже не учит с ним обращаться». Истинный смысл последних слов Джон постиг, когда увидел, как больше двадцати крепких на вид парней лежат, разбросанные по площадке перед арсеналом неровными кучками. Трое–четверо все еще сжимали в руках оружие, но по большей части мечи и копья гигант у новичков отнял и аккуратно сложил у своих ног.
– Ладно, не переживайте, этому вы еще научитесь, – рокотал Гарри. Он собирался сказать что-то еще, но, заметив гостей, свернул урок: – А теперь быстро разбирайте кому что досталось – и бегом за сараи, к старине Биллу Дранку, он скажет вам, что делать дальше.
Новобранцы, покряхтывая, принялись разбирать оружие. Один за другим они получали подзатыльники и выговоры за невн имательность:
– Разве тебе этот меч достался?
– Они же одинаковые! – пытались возражать самые смелые.
– Одинаковых мечей не бывает. Ищи единственный – свой, – внушительно говорил Гарри и заставлял жертву перебирать клинки до тех пор, пока новобранец не натыкался на нужный или пока действительно не узнавал его по каким-то приметам, чем радовал сердце ветерана. Каждый неверный выбор сопровождался очередным подзатыльником, так что наиболее невнимательные удалялись, слегка пошатываясь.
Покончив с делами, Гарри подошел к Джону с Изабеллой, вроде бы чем-то смущенный. Определенно, мир полон чудес, и они встречаются на каждом шагу. Этот человек, особенно вблизи и в облачении офицера личной гвардии графа, изрядно напоминал орудийную башню главного калибра на линкоре времен Первой мировой. Смущенная орудийная башня – это запоминается.
– Мы выходим завтра, не так ли, сэр?
– С утра, – кивнул Джон. – И давно вы знаете?
– Да нет, всего пару дней. Но мы уже готовы!
– Нисколько не сомневаюсь. Будь так добр, Гарри, помоги нам выбрать доспех.
Оружия в арсенале хватало, и, насколько мог судить Джон, вполне приличного качества. Однако Гарри, не задерживаясь, увел их в дальний угол, где обнаружилась каморка, которой Джон не помнил, – очевидно, она была разобрана кем-то из последующих владельцев замка. Сняв с пояса ключ, Гарри отворил дверь:
– Здесь собрано все самое лучшее.
Джон шагнул внутрь и присвистнул от удивления. До сих пор он видел только один шедевр волшебно-оружейного мастерства, свой собственный меч. Хранившиеся же в каморке образцы если и не могли с ним соперничать, то обычное оружие превосходили непременно.
Наконечники стрел и копий, казалось, были выкованы из упавших на землю звезд. Клинки мечей походили на замерший по воле волшебника огонь, минуту назад с гудением рвавшийся из жерла вулкана. Широкие лезвия секир и боевых топоров с налетом тонкой рунической вязи были подобны холодным крыльям ангела смерти.
В помещении не было ни факелов, ни светильников, но как будто из воздуха разливался мягкий золотой свет. А может, это было зримое отражение той спокойной, уверенной мощи, того чувства надежности и защищенности, которое излучали узорчатые шлемы и щиты, нагрудники, перчатки и прочий доспех на золоченых подставках.
– Это место мы называем Арсеналом Избранных, – с благоговением произнес Гарри. – Все это оружие создавалось при личном участии милорда графа.
Для королевской армии, конечно, маловато, а вот на небольшой отряд средневековых коммандос вполне достанет. В каком-нибудь старинном эпическом сказании этого бы с лихвой хватило, чтобы завоевать любую страну на выбор, вплоть до Индийского Царства. С лихвой... Вот это и насторожило Джона: хорошо, имеются четыре избранника для похода на Змея Горыныча, а для чего граф создал остальное оружие? На всякий пожарный случай? Как запас на будущее, для потомков? Или, может, предвидятся сражения покрупнее? Впрочем, это уже не моя забота, решил Джон.
– Ты себе уже что-нибудь подобрал? – спросил он.
– Конечно. Вот положил в уголочке. – Гарри поднял двуручный меч, длина которого не уступала росту Джона. – Точно по руке.
Сначала Джон думал ограничиться шлемом, в крайнем случае с перчатками и наколенниками – тем, что, по его представлениям, наиболее всего подходило для лазания по пещерам. Однако, когда обнаружилось, что волшебные доспехи поразительно легки и нисколько не стесняют движений, согласился на полную экипировку. Заботливый Гарри показал ему, как надевать кольчугу и нагрудник без посторонней помощи, а затем порекомендовал островерхий шлем с затейливым двойным забралом:
– С такими масками герои древности выходили на бой с драконами – они защищают лицо от огня.
Что-то подобное Джон уже встречал в литературе фэнтези... Ах да – Толкиен, легенда о Турине Турамбаре. Еще в детстве, взахлеб читая «Сильмариллион», юный аристократ позволил себе усомниться в практической пользе подобной детали снаряжения – что толку защищать лицо, если оно будет единственным, что останется от человека после драконьего выхлопа? Однако делиться скепсисом Джон не стал, отлично понимая, что даже «человеку из пророчества» не стоит оспаривать силу традиций.
В итоге, посмотрев в надраенный до блеска лист меди, висевший тут же на стене, Джон увидел вполне удовлетворительный образ легендарного героя. Низ кольчуги доходил до наколенников, дальше ноги защищали сапоги из самой крепкой кожи, какую ему доводилось видеть. По словам Гарри, такие сапоги должны были выдерживать любой жар. Собственно, такую же характеристику получала каждая деталь экипировки, в результате чего Джон стал чувствовать себя цыпленком, которого психологически подготавливают к походу в духовку.
Изабелле достался похожий наряд, только выполненный поизящнее, – надо сказать, в арсенале имелось несколько комплектов, рассчитанных на женскую фигуру, что говорило о большой предусмотрительности графа. Интересно, куда все это девалось за века?
Обрядив девушку, любезный Гарри помог ей выбрать меч, самый легкий и великолепно сбалансированный.
– У него есть имя? – спросила Изабелла, осматривая приобретение. В глазах ее горел огонек любви.
– Да, оно должно быть написано на рукояти, – ответил Гарри.
– Я не умею читать, – созналась девушка.
– Я тоже, – вздохнул Гарри. – А вы, милорд?
– Сэр Джон все умеет! – посветлела Изабелла и протянула меч молодому графу.
По рукояти шла цепочка рун, а по лезвию тянулась надпись на староанглийском: «Мое имя – Проблеск Надежды, судьба моя – смерть в борьбе со злом». «Чья смерть?» – подумал Джон. От этих слов веяло возвышенным трагизмом, очень Джону не понравившимся, но он не стал врать и огласил надпись.
– Красивое имя, – сказала девушка и вложила меч в ножны. – А что выбрал Бенджамин?
– Бен? Щит и меч, от остального отказался. Милорд, может быть, он зря это сделал?
– О чем ты?
– Ну Бен сказал: для чего, мол, остальное, если все равно погибать? И взял только самое необходимое. А может, ему погибать не обязательно? Может, как раз волшебный доспех и спасет ему жизнь?
Джон побледнел и стиснул зубы.
– А как он должен погибнуть? – тихо спросил он.
– Я думал, вы знаете, милорд. Вы же из грядущего...
– Да, конечно, но... Просто грядущее пока в тумане, – проговорил Джон и, резко повернувшись, покинул Арсенал Избранных.
Гарри взглянул на Изабеллу, та пожала плечами и побежала следом, оставив гиганта возиться с замком.
Появление во дворе сверкающего воина, во взоре которого метались гневные перуны, а затем стремительной, как прыжок змеи, воительницы в полном доспехе произвело ураганный эффект: на несколько минут всякая деятельность прекратилась, потные, усердно размахивающие неудобными деревянными мечами новобранцы сбились с ритма, работники, трудившиеся над возведением стен, отложили инструменты, даже лохматый пес около кухни замер на полугавке. Все, включая офицеров, которые и не подумали насильственно вернуть людям работоспособность, принялись оживленно что-то обсуждать. Обоим старшим Рэдхэндам, при всей их мудрости, было невдомек, что многие детали принесенного призраком «пророчества» давно уже стали достоянием общественности. Джона с Изабеллой провожали словами вроде:
– Я же говорил – теперь скоро...
– А что, может, и получится! Гляди, каковы...
– Продержимся!
– Эх, зелень, жизни вы не знаете. Не в блеске дело...
– Что, уже началось?
Джон, даже если бы и знал, о чем речь, едва ли успел бы расслышать хоть слово. Он обогнул угол донжона и, подобно вихрю, ворвался в знакомую дверь. Двое стражников не испытали ни малейшего желания побеспокоить ни его, ни Изабеллу.
Старшие Рэдхэнды обнаружились в прежней комнате. Живой сэр Томас сидел на стуле за «магическим» столом и делал какие-то записи, покойный сэр Томас стоял у окна.
Влетев внутрь, Джон замер, несколько удивленный тем, что его шумное появление не вызвало никакой реакции предков. Потом он догадался, что, раз живой сэр Томас здесь, значит, его призрак должен хорошо помнить эту ситуацию. Пару раз глубоко вдохнув, он сложил руки на груди и произнес:
– Полагаю, дедушка, вы уже знаете, зачем я пришел.
– Знаю, – повернулся к нему призрак.
– Что вы скажете?
– Я промолчу.
– Ах так? Дозвольте спросить, почему же?
– Потому что Бенджамин не вернулся из похода. Потому что на моей памяти ты уже врывался сюда, кричал, сопротивлялся, но ничего не изменил. Я сидел за бумагами, пытаясь высчитать, сколько Первозданной Силы притягивает к себе Горыныч одним лишь фактом своего существования, а мой призрак, не повышая голоса, убеждал тебя в том, что Бенджамин не вернулся, и таково есть веление судьбы.
– Да плевал я на вашу судьбу! – вскричал Джон. – Я не могу смириться с такой глупостью!
– Против судьбы ничего нельзя сделать.
– Можно! Можно сказать в точности, где, когда и как Бен встретит смерть. Осведомлен – значит вооружен. И можно избежать этой нелепости, этой непростительной глупости, этого... преступления!
– Я уже говорил: я не рискну спорить с Господом Богом и предначертанной Им судьбой. Я ничего тебе не скажу.
– Ладно. Тогда я никуда не пойду. Делайте что хотите, а я с вашим Горынычем как-нибудь разминусь.
Сэр Томас вздрогнул и выронил из пальцев перо, но не обернулся. А призрак спокойно ответил:
– Пойдешь. Потому что ты уже сделал это. Ведь ты жил в Рэдхэндхолле, в замке, принадлежащем нашей семье, значит, замок остался нашим. Значит, в тысяча двести восемьдесят третьем году ты выполнил свой долг.
– А может, дракон просто сдох от старости? – буркнул Джон, вдруг обессилевший от невозможности что-то предпринять. – И вообще, что за мрачные намеки насчет замка? Кому еще он может принадлежать?
– Все-то тебе вынь да положь, неугомонный... Между прочим, не одни мы знаем о чуде Драконовых земель. На нас еще будут нападать. И если Змей останется жив, а клад не попадет в замок, мы не устоим. Я это точно знаю, уж можешь мне поверить. Так что, отказавшись от похода, ты изменишь судьбу всех поколений Рэдхэндов – и не в лучшую сторону. Ты просто уничтожишь их. И сам не родишься. Не смотри на меня так удивленно. Я не знаю, как такое может быть, и проверять не хочу.
– Ну ладно, я иду. Мы все пойдем. Но почему Бен должен умереть? Зачем нужна лишняя смерть?
– Не знаю, – вздохнул призрак. – И никогда не узнаю, и смирился с этой мыслью. Но жизнь – это такая штука, которая полна смерти. И Бен это знает. Он ведь сам, без принуждения решил последовать за своей судьбой.
– Дедушка, ваш страх перед судьбой я отлично понимаю. Но, может быть, стоит попробовать? Жизнь или смерть Бена не изменят историю...
– Нашу не изменят, но чью-нибудь другую – перевернут с ног на голову. И перестань меня искушать! – воскликнул призрак, вскинув руку к лицу. И было в этом жесте что-то детски беспомощное, что в конце концов и подкосило решимость Джона добиться ответа любой ценой. – Ты знаком с этой проблемой всего пару часов, а я семьсот лет размышлял! Так что не спорь со мной. Смертей будет еще много, и много будет жизни. А даром ничто не проходит, я в этом уверен... Будь же ты наконец мужчиной, делай то, что решил сделать, молча.
– Хорошо, – помедлив, сказал Джон, – Только не обижайтесь, если Бен все-таки сумеет вернуться.
И он вышел прочь, не желая слушать возможные возражения призрака.
Он понимал, что вел себя неразумно. Вовсе не обязательно было оставлять последнее слово за собой. Тем более он понимал, что по-своему призрак прав. Собственно, теперь, после разговора, Джон и сам не был уверен, действительно ли нужно во что бы то ни стало отстаивать жизнь Бенджамина...
Да и бесполезно это теперь – как можно спасти человека, не имея представления о том, что, где и когда ему угрожает?
Настроение упало до нулевой отметки. Джон отправился в свою комнату в срубе, сбросил доспехи и лег на кровать. Безмолвно сопровождавшая его Изабелла, разоблачившись у себя, вскоре тихо прокралась к нему и присела рядом. Джон был очень благодарен ей за красноречивое молчание.
Конечно, можно исключить Бена из похода. Только как это сделать? Обмануть, заявив, что ночью человеку из грядущего приснился сон, из которого ясно, что Бену в отряде делать нечего? Но сэр Томас это «откровение» раскусит мигом. Не пустить Бена силой? Оглушить, связать и отправить с каким-нибудь обозом в деревни Рэдхэнда...
Н-да. Более хлипких планов в голову Джона еще никогда не приходило. Мало того что нужно подгадать момент, когда рядом будет обоз, но не будет сэра Томаса или призрака, так еще надо осилить Бена, который, получив пророчество, со всем средневековым упорством теперь движется навстречу своей судьбе. Вообще-то знание самбо дает большие преимущества, но еще остаются такие же непробиваемо средневековые Изабелла и Гарри, которых неизвестно, удастся ли убедить. Ну Изабелла, положим, поймет и поддержит, да и великан Гарри переживает за друга... Тогда что мешает Бену вернуться, догнав отряд чуть позже, в дороге? Или, что хуже всего, вдруг он погибнет в этом самом обозе?
Тогда получится, что заговорщики-спасители сами и погубят его!
Это в принципе безвыходная ситуация, понял Джон. Каким способом ни отстрани Бена от похода – всегда остается вероятность, что этим ты и подтолкнешь его к смерти.
А если какой-то безумный план и срабатывает – никто ведь не может поручиться, что вместо Бена не погибнет, скажем, Гарри, – ничуть не лучше исход. Зато точно известно, что в случае чего в отряде недостанет одного надежного меча.
Если бы призрак хоть намекнул...
– Проклятый упрямец... – простонал Джон.
На руку его легла теплая ладонь Изабеллы.
– Все мы ходим под Богом, – сказала она.
– Знаю, – отозвался Джон, не открывая глаз. – Все знаю. Все понимаю. Но и ты пойми: у меня другой тип мышления, не ваш. Для меня невыносима мысль о безнадежности. В моем веке не принято отдаваться на волю судьбы.
– Бедные, как же вы живете?
В первое мгновение Джон готов был возмутиться такой постановкой вопроса. Но потом подумал: а ведь девочка права! Что дает, по большому счету, отказ от фатализма, кроме повода напыжиться? Судьба-то продолжает свою работу всегда, и неважно, верит в нее человек или нет.
Джон вот не верил. Даже само слово это недолюбливал – оно всегда казалось ему громоздким и бессмысленным. По его наивно-реалистическим понятиям, судьба – значит, сиди и не дрыгай ногами. А как раз этого он и не хотел, его все тянуло к новой жизни, в которой нет ничего камнем висящего на шее – вроде происхождения. Русскость в Англии и англичанство в России раздражали его, раздражали титулы и наследие «человека странной судьбы»; раздражали поместье и замок, даже призрак, в юные годы бывший верным другом, с какого-то момента сделался просто назойливым стариканом.
Вот Джон и решил изменить свою судьбу. В кругу его знакомых как раз объявился американский миллионер Торн, владелец сети развлекательных комплексов, который предложил продать ему замок и воспылал особенным энтузиазмом, когда узнал о призраке. Призрак, правда, неоднократно заявлял, что не выносит даже вида американцев, но Торн верил в свое обаяние и был убежден, что с призраком поладит.
Джон рассчитывал обосноваться в Америке, а потом поездить по миру, время от времени навещая то одну, то другую родину, желательно инкогнито. Конечно, можно было воплотить эти замыслы и не продавая замок, но, во-первых, это уже грозило обернуться экономическими трудностями, а во-вторых, не означало разрыва с прошлым, со старыми связями – с прежней судьбой. Как ни крути, а Рэдхэндхолл был тем мостом, который необходимо было сжечь за своей спиной.
А судьба взяла и все переиначила. Она, оказывается, накрепко привязала его к замку. И вот Джон все больше вязнет в прошлом, воюет с чудовищами, главное – постепенно привыкает. Хотя до конца истории еще ох как далеко...
У Изабеллы была природная способность чувствовать собеседника. Девушка о ней не задумывалась, использовала поэтому нечасто, однако сейчас догадалась, что Джон готов на все, лишь бы не продолжать засевшую в печенках тему.
– Пойдем на конюшню проверим наших скакунов, – предложила она.
Джон вздохнул. Наверное, с гораздо большим удовольствием он залез бы сейчас в джакузи, или уселся бы перед телевизором с бутылкой итальянского, или прокатился бы на гоночной машине, или отужинал бы в фешенебельном ресторане... Он сам не знал, что ему нужно, но хотел ощутить себя человеком своего времени. Однако сейчас любое занятие подходило, да и Цезарь – последнее существо, в чем-то виноватое перед Джоном в этом безумном мире.
На конюшне Изабелла сразу бросилась к своему Мышонку с распростертыми объятиями, принялась обихаживать его, непрерывно о чем-то рассказывая. Мышонок бурно обрадовался появлению хозяйки, млея от удовольствия, он благодарно храпел, как будто тоже делился новостями.
Цезарь, в полном соответствии со своим именем, был горделив и спокоен, но долгий и пристальный взгляд умных глаз пронзил Джона насквозь.
– Извини, друг, – повинился молодой граф, – я тебе даже банальной морковки не принес. Как ты тут?
Конь был сыт и ухожен, но видимых признаков удовольствия не проявлял. Должно быть, жизнь приучила его не доверять изменчивой судьбе.
– В этом мы с тобой похожи, – улыбнулся Джон. – Вырваны из привычной обстановки и заброшены в одну и ту же историю. Оба толком не знаем почему. Ты не беспокойся, призрак сказал, все кончится хорошо. – Джон слегка запнулся, вспомнив, что о сохранности лошадей призрак не обмолвился ни словом. Что, если и им суждено погибнуть? Но этого он предпочел не говорить, тем более что конь, судя по выражению морды, понимал каждое слово. – Завтра утром отправимся в боевой поход против трехглавого Змея. Устроители турне обещают массу захватывающих приключений, экстрим и хеппи-энд. Ты ведь не подведешь, правда? Нет, я не сомневаюсь в тебе, мы как будто поладили. Давай и дальше дружить. Если захочешь, я возьму тебя с собой в будущее. А что, у меня хорошая конюшня. Замок я теперь и впрямь не буду продавать. И уж во всяком случае, тебя не брошу, слово дворянина. Ты же мой боевой товарищ... Изабелла, у тебя не осталось какого-нибудь угощения?
Девушка пошарила в кармане и выудила яблоко. Цезарь с удовольствием накрыл мокрыми бархатными губами ладонь Джона и схрупал гостинец.
– На здоровье. Так о чем это мы? О будущем? Эх, тут бы сначала с прошлым разобраться...

Глава 12
ЗАСАДА

– Ну и где труп? – спросил Длинный Лук.
– Только что был здесь, – развел руками Мартин и обернулся к своим товарищам: – Поглядите поблизости, труп должен быть где-то здесь. – Последние слова он произнес с нажимом.
Упоенный успехом агитационной кампании, Длинный Лук пребывал в эйфорическом состоянии. В кузницах настроение только поднялось. Так славно было стоять в окружении бывалых вояк, которые спорили с мастерами, поминутно оглядываясь на вождя Вольницы: правильно ли говорят?
А ведь опыт у них немалый. Висельник умел работать с размахом, когда нужно – выходил и против закаленных воинов, ради чего и работал, сколачивая из каждой подвластной ему шайки настоящий отряд, способный действовать в согласии с другими. Потому опыт вожаков был не только разбойный, но и боевой.
Кузнецы не просто спорили, а обстоятельно рассказывали, почему их нужно озолотить.
– Изволите видеть, господа, – говорил старший из них. – Запасов у нас никаких нет, все, что было, за годы незаметно разошлось. А то, что теперь есть, для войны никоим образом не годится. Вот, не соизволите ли взглянуть? – спрашивал он, перебирая мозолистыми руками груды наконечников для стрел. – Самое большее, с шипами каждый пятый идет, да и на тех шипы вперед повернуты, как видите. А остальное – с режущей кромкой, широкие, многие закруглены. Вот что нынче – и давно уже, надобно сказать, – люди берут. Сами понимаете, господа, стрелы это охотничьи, на зверя, стало быть, всякого разнообразного, чтобы, значит, кровь ему пустить либо жилы порвать. И ежели с такими стрелами выходить в бой, то есть, по нашему разумению, супротив латников, то больше чем на тридцать ярдов рассчитывать нельзя, а то и ближе стрела подведет. А на большем расстояние режущую кромку самые простые бляхи остановят. Вам, господа, нынче требуется другое, такое, что и показать-то для примера не могу, все давно уж кончилось. Я про что говорю? Я про стрелы бронебойные, про такие наконечники, что и тяжелее, и остры, и узки, и с гранями сильными, и, вот что самое-то главное и есть, из стали хорошей. Сталь мы, положим, дадим какую надо, да только рудознатцам – а лучше перевозчикам – нужно заплатить, чтобы привезли откуда-нибудь... Что изволите говорить? А, наши-то запасы? Есть, как не быть, да ведь не бездонные же они, могут и кончиться. Ладно, это полдела. А вот другая половина: где столько рук-то взять, чтобы за работу приниматься? Мы ведь здесь люди простые, не пауки какие о восьми лапах, хотя, бывает, и вздохнешь порой: очень, бывает, не хватает пары-другой лишних рук, да чтоб умелых, а не как у каждого второго подмастерья. Покороче? Что ж, можно и покороче: люди нам нужны. Хоть какие зеленые юнцы, но чтоб в большом количестве и чтоб к работе пригодны были. А им, чай, когда и покушать надо, а где такую ораву кормить, если только семью на голодную смерть не обрекать? А, положим, работать, как вы вот прокричать изволили, «днем и ночью», – этак ведь и совсем Богу душу отдать недолго. Опять же без монеты звонкой на такое дело не всякого сподвигнешь. Да еще и за опаску большую приплата бы нужна: положим за день научу я пяток пареньков посмышленее наконечники делать, да и оставлю без пригляда, у меня-то и другой работы найдется с избытком...
Кое-кто из «генералов» уже высказывался в том смысле, что неплохо бы придушить пустобреха, но старший кузнец умел вести торг. Поглаживая седую бороду в подпалинах, он заявлял:
– Нет, господа мои любезные, что ни говорите, а без мастера за спиной воин не воин. Вы вот боевую науку назубок знаете, кто бы сомневался, так уж точно не я, ибо я, да будет вам памятно, с самим Висельником был на короткой ноге, и часто советов моих он слушался, а потом похваливал: не зря, мол, спросил у тебя, старика. Бойцы вы все отменные, а как коснись дело снаряжения – сущие младенцы.
Бывалые люди вспоминали, что да, правда, старик у Висельника был в почете. Недовольный ропот смолкал, а кузнец, понаслаждавшись уже много лет недоступным ему всеобщим вниманием, высказывал дельные мысли:
– Щиты те же взять. Железная оковка – дело хорошее, да не всегда. Вот не сейчас, например, это я вам точно говорю. Железную оковку делать долго. Старые щиты я возьмусь починить, а новых даже не просите. Лучше идите к плотникам да кожемякам, соберите всех, предложите сверх платы награду какую – и они изготовят вам преотличные щиты.
– Опять же людей в безделье не держите, – продолжал он. – Пускай ребята в домах пороются, пускай охотников потрясут. Простая рогатина, положим, против латника – очень приятное дело, или там копье медвежье – тоже очень полезно, очень.
Когда кузнец назвал окончательную цену своих титанических трудов, торговаться начали все без исключения. Длинный Лук, дотоле важно кивавший и поддакивавший, собрался чуть подождать и проявить истинно королевскую щедрость, но тут к нему протолкался взволнованный Мартин, вывел его из толпы и повел к ручью, невнятно бормоча что-то о крайне загадочном мертвеце. Длинный Лук мыслями был еще в кузнях и подвоха не заподозрил. Отсутствие обещанного трупа тоже не навело вождя Зеленой Вольницы на тревожные мысли.
– Проклятье, да что в нем такого особенного, что я непременно должен его видеть?
– Долго рассказывать, – мурлыкнул Мартин и отступил на пару шагов.
Вот теперь, увидев, как еще шестеро крепких, вооруженных мужчин ничего не собираются искать, а вместо этого выстраиваются вокруг него ровным кольцом, он понял наконец, куда угодил.
Быстро оглядевшись, Длинный Лук убедился, что от околицы, где располагались кузни, Мартин увел его достаточно далеко, чтобы не были слышны крики. Да и кто там сейчас что-то услышит – галдеж как на базаре... Густые заросли надежно закрывали этот уголок со всех сторон, по ту сторону ручья, за полосой ивняка, шумел лес. Длинный Лук осознал, что его жизнь висит на тончайшем волоске. Однако страха почему-то не было, и это ему понравилось. Наглая ухмылка Мартина вызвала прилив бешенства, которое придало сил. Не показывая эмоций, Длинный Лук осведомился ледяным тоном:
– Чего ты хочешь достичь?
– Я хочу остановить это безумие, – ответил мятежник, державший руку на мече. – Я пощажу тебя, если ты немедленно объявишь о роспуске армии и... о передаче власти над Зеленой Вольницей мне. Если откажешься или попробуешь обмануть, мои люди прикончат тебя немедленно. Что же ты молчишь? Как всегда, перетрусил? Ну же, говори!
– Мне интересно, чего ты хочешь больше: мира или власти? – спросил Длинный Лук, как будто блуждая равнодушным взглядом по зарослям, а на самом деле оценивая силы противника. Луки были только у двоих, в зашнурованных налучьях, да и то, наверное, по случаю – ясно ведь, что они не собирались устраивать с вождем перестрелку. Боевые топоры и мечи угрожающе сверкали на солнце. Если бы удалось прорваться из окружения под защиту леса... За спиной некоронованного короля висело его излюбленное оружие, размерами лишь слегка уступавшее тому, что исчезло вместе с предателем Цезарем. Налучье он в сухую погоду никогда не зашнуровывал. А в детстве был одним из лучших игроков в прятки.
– Тебе-то зачем это знать?
– Не отвечаешь... Сам-то знаешь это или просто отговариваешься, чтобы не сознаться? – «Так... Они, конечно, ожидают, что если я буду прорываться, то к Веселой Лошади... Надо чуть повернуться в ту сторону, пусть так и думают...» – Видишь ли, лично я точно знаю, чего хочу. И никому не позволю становиться между мной и моей целью. А ты, мерзавец, даже не можешь...
Не договаривая, Длинный Лук выхватил из-за пояса два ножа и метнул их. К сожалению, Мартин, слишком хорошо помнивший судьбу Волчьего Клыка, ожидал чего-то подобного и успел пригнуться. Зато боец слева от него упал, держась за торчащую из горла рукоять. На ходу вытаскивая меч, Длинный Лук бросился вперед, сбил плечом не успевшего обнажить оружие Мартина и, в два прыжка перемахнув через ручей, вломился в заросли ивняка на другом берегу. Мартин и пятеро его приспешников мчались в нескольких ярдах за спиной. Предводитель заговорщиков орал:
– Не дайте ему уйти в деревню!
Необходимость растянуться какой бы то ни было цепью, чтобы Длинный Лук, бежавший в другую сторону от Веселой Лошади, не вильнул куда-нибудь вбок, заставила преследователей слегка сбавить скорость. Разрыв увеличился до десятка ярдов. Брошенный кем-то топор едва не размозжил череп Длинного Лука, однако в его голове вдруг вспыхнул безмолвный приказ: пригнись! Оружие пролетело над макушкой.
Вправо! Повинуясь тому же беззвучному, хотя и смутно знакомому голосу, Длинный Лук резко повернул. Круша поросль, наперерез ему мчались два воина. Один из них, неожиданно споткнувшись, упал, а другой со всего разгона обрушился на молодого вождя Вольницы, со свистом опуская меч... на пустое место. Более ловкий, Длинный Лук уклонился от атаки, подставив под живот нападающего лезвие своего клинка. Воин пробежал еще несколько шагов и рухнул. Длинный Лук на него уже не смотрел, метнулся ко второму и, едва тот поднялся на ноги, рассек ему горло. Кровь широким потоком хлынула на зелень листвы и трав.
– Сюда! – Крик прозвучал совсем рядом, но, когда из-за деревьев выскочили люди Мартина, Длинный Лук уже успел скрыться в высокой поросли, окружившей подножие старого дуба.
– Будь он проклят, на его счету уже трое! – прорычал Мартин. – Ищите, он где-то здесь!
Двое вновь ушли в чащу, уже просто быстрым шагом, сам Мартин и один из лучников немного задержались, и тут предводитель мятежников обратил внимание на дубовый молодняк.
– Смотри по сторонам, – шепнул он своему товарищу и, держа меч наготове, шагнул к дубу.
Длинный Лук между тем не дремал. За несколько выпавших ему спокойных секунд он, глотая возбужденное гонкой дыхание, положил меч на землю, вынул лук, две стрелы и, стараясь не шуметь, натянул тетиву. Мартин шебаршился всего в десяти шагах поблизости, но вожак Вольницы уже уверовал в свою победу. Неведомая сила вливала в него чистый боевой азарт. Держа лук горизонтально, он наложил стрелу и, почти не целясь, выпустил ее в лицо маячившего сквозь просветы в поросли лучника. Тот упал без крика. Ошеломленный Мартин, которому чутье подсказало обернуться и увидеть это, инстинктивно пригнулся и этим спас свою жизнь – вторая стрела просвистела совсем рядом.
Проклятье, с луком этот дьявол и вправду хорош!
Быстро оценив расстановку сил, Мартин пополз в сторону. Сейчас бы крикнуть, пошуметь – парни же совсем близко, прибегут... только к этому времени их вдохновитель будет изрядно напоминать ежа. Наверняка второй раз Длинный Лук не промахнется, даже по звуку. Оставалось надеяться, что второй лучник услышит щелчок тетивы.
Поросль дубняка достигала в иных местах человеческой груди, так что у Мартина оставался шанс улизнуть незамеченным. А что делать дальше – его сейчас не волновало. Ни в малейшей степени.
Длинный Лук не стал отвлекаться на преследование заговорщика. Хоть он и не видел из своего укрытия, но был уверен, сам не зная почему, что остальные все еще находятся слишком близко. Вложив меч в ножны и натянув оружие для нового выстрела, он стал осторожно пробираться в том направлении, куда, по необъяснимой убежденности, удалился второй вражеский лучник. За Мартина он был спокоен, твердо зная, что сейчас тот в драку не полезет.
Однако первым он обнаружил воина без лука, кабаноподобного верзилу, который с упорством, достойным упомянутого животного, осматривал орешник, оставляя за собой настоящую просеку. Длинный Лук не стал поддаваться первому искушению немедленно пристрелить его и очень быстро засек второго лучника, мелькнувшего меж деревьев чуть в отдалении. Вожак Вольницы замер, выбирая момент. Сначала нужно снять лучника, а потом уже расстрелять и громилу, однако тот вот-вот выйдет из орешника, а лучник сейчас заслонен несколькими стволами...
Таиться было нелегко. Азарт веселил кровь не хуже крепкого эля, хотелось нападать, атаковать, сминать врага натиском с устрашающим хохотом и зверским выражением лица...
Мартина он уже не брал в расчет, по крайней мере на данный момент, когда трижды проклятому заговорщику полагалось удирать без оглядки куда подальше. Однако Мартин почему-то поступил иначе.
Он возник откуда-то слева, крича:
– Он здесь! Осторожно!
Стрела дернулась было в ту сторону, но Длинный Лук сдержался. Ближе всех к нему был верзила. Посмотрев в указанном направлении, тот разглядел противника и ринулся к нему, отводя меч для колющего удара и одновременно пригибаясь. Стрела остановила его уже в прыжке, и он упал наземь в двух шагах от цели. Длинный Лук выпрямился в полный рост, так ему было удобнее доставать новую стрелу. Ну уж эта-то – Мартину!.. Нет, лучник рядом. Сейчас выйдет или хотя бы высунет голову, чтобы осмотреться. До него шагов сорок – сорок пять не расстояние.
Лучник возник из-за ствола с уже натянутым оружием, зная, где отыскивать фигуру вождя. Но и тот был готов, так что о поединке на равных и речи не шло. Целился и стрелял некоронованный король быстрее, чем лучшие его стрелки думали об этом. Стрела противника, упавшего с пронзенным горлом, ушла в небо.
И снова непонятный импульс спас Длинного Лука: повинуясь ему, он чудом увернулся от метко брошенного ножа. На миг их с Мартином глаза встретились. Во взоре соперника Мартин увидел пугающий призрак холодной, мертвой пустыни...
– Нет! – севшим голосом взвизгнул он, и упал в поросль, и пополз, позмеился куда-то прочь. Отчаянная решимость его, уже дважды едва не стоившая Длинному Луку жизни, исчезла окончательно, сменившись беспросветной паникой. Он полз, а потом побежал, пригнувшись. Молодые, упругие побеги хлестали его по лицу, непослушные ноги едва поспевали за рвущимся к спасению сердцем, которое готово было выскочить из горла и лететь вперед – куда угодно, лишь бы подальше от полоумного салаги, на поверку оказавшегося сущим демоном...
Никогда в жизни Мартин еще не бежал так быстро, да еще согнувшись буквально в три погибели, чтобы не возвышаться над травой.
Да благословит Господь рост всех трав в этом мире!
Но Длинный Лук все равно бежал быстрее.
Несмотря на то что предводитель заговорщиков действительно сумел скрыться от его зорких глаз, он уверенно преследовал врага. Сам не зная как – то ли по звукам, то ли по запаху или вообще по какому-то неведомому чутью, превосходящему даже чутье лесных хищников. Да он и не задумывался над этим. Он гнал жертву, целиком отдавшись упоению охоты.
Очень скоро все уловки следопыта стали не нужны – Мартин выдавал себя всеми возможными способами. Еще немного – и стал виден. Но Длинный Лук не спешил стрелять. Он издал крик, наполнивший Мартина слепым ужасом.
К ручью они выскочили одновременно, шагов на сто ниже по течению намеченного места убийства. Длинный Лук, державшийся сбоку и медленно шедший на обгон, удачно выгнал Мартина на открытое место.
Здесь заговорщик окончательно запутался в ногах и упал, ткнувшись лицом в золото песчаной косы. Перевернувшись на спину, он увидел веселое лицо Длинного Лука и небольшую полоску железного цвета, в которой не сразу узнал стрелу, нацеленную ему в переносицу. Это была охотничья стрела с широкой режущей кромкой. Переносица болезненно заныла.
– Встань, – потребовал победитель.
Мартин встал. Растрепанный, запыхавшийся, извозившийся в песке, он выглядел жалко, но Длинный Лук понимал, что с этим мерзавцем надо держать ухо востро – загнанный в угол, он способен на все. Однако поглумиться хотелось.
– Ну ты собираешься отвечать, быдло?
– Н-на что?
– На мой вопрос, идиот. Чего ты хочешь?
Мартин сглотнул ставшую вязкой слюну, пытаясь сообразить, почему он еще жив и как это можно использовать.
– Я... хочу жить, господин. Извините. – Он развел руками и выдавил из себя смешок.
Длинный Лук удивленно изогнул брови.
– Неплохо, – сказал он. – Ты напускаешь на меня шестерых молодцов, а потом говоришь: извини! Объяснись-ка.
– Я сомневался в тебе, господин. Не верил в твои силы...
– Кстати, с чего это ты мне тыкаешь, мразь? И почему ты, подлец, встал на ноги, а не на колени?
– О, простите меня, господин. Так вот, я хотел сказать, что все это было испытанием. Я увидел готовящееся неповиновение и понял, что должен использовать шанс. Я подговорил мятежников устроить покушение... Если бы они убили вас, то, согласитесь, это бы доказало правоту тех, кто говорит, что вы неспособны управлять войском. Таких людей немного, но они есть, я точно знаю...
Мартин выдержал паузу, дожидаясь, когда Длинный Лук спросит имена этих редкостных мерзавцев – тогда можно будет и поторговаться! Но реакции не последовало.
– Однако вы блестяще доказали, что...
– Кто ты такой? – прервал его Длинный Лук.
– Я? Ваш преданный слуга, ваше величество! Ваш верный...

Предыдущая страница 6 Следующая страница


7 Игорь Мерцалов

– Ты червь. Раб.
– Конечно. Но я верный и надежный раб. Ведь я сделал все это ради вас, господин, только ради вас.
Ему показалось, что Длинный Лук слушает его внимательно и вдумчиво, поэтому осмелился придать голосу больше твердости и даже поставил одну ногу на песок и облокотился о колено. С одной стороны, это придавало его позе некоторую уверенность, почти вольность, с другой – мало ли, для прыжка гораздо удобнее...
– Посмотрите сами, ваше величество, – вещал он. – До сих пор ваша сила не находила достойного применения. Кое-кто, кстати, я лично слышал, сомневается, что вы добыли золото в бою. Ибо никто еще не видел вас в деле! Народ восхищен предстоящим походом, однако нельзя, положившись на это, оставить за спиной семена измены. Вот мы и придумали это испытание... – «Черт, какие еще «мы», я ведь только что ляпнул, будто был один...» – Я говорю «мы», потому что идея возникла не у меня одного. Просто никто больше не решился претворить ее в жизнь. Дело в том, что... не знаю, как и сказать... Не обижайтесь на них, господии... – «Величество» звучит лучше... Череп неслучайно, поди, сует это «величество» к месту и не к месту...» – Но они... не поверили в ваш ум. Никто из нас не подвергал сомнению ваше боевое искусство, все мы знали, что вы легко одолеете негодяев! Но другие не были уверены, что после расправы над подлыми мерзавцами, посмевшими противостоять вам, вы прислушаетесь к нашим словам и прозреете истинный смысл происшедшего!
Теперь Мартин говорил уже не столь подобострастно, сколь пылко, прикидывая в то же время, как можно ненавязчиво выпрямиться, чтобы по меньшей мере не говорить снизу вверх. Вообще-то он никогда не был хорошим говоруном и сейчас жалел, что рядом нет Черепа – тот, если не убедил бы Длинного Лука, хоть сумел бы уболтать его до потери пульса. Однако стрела, неотрывно следящая за его переносицей, оказалась ключом, отомкнувшим запоры на скрытом доселе таланте оратора.
– Так и получилось, что я остался один, не потерявший веру в вашу мудрость, ваше величество. Тяжела участь одиночки. Что мне было делать? Оставленный всеми товарищами, брошенный на произвол судьбы, что еще я мог сделать, чтобы спасти вашу репутацию, чтобы отвести от вас насмешки и сомнения? Что еще оставалось мне?
Он снова выдержал паузу, на сей раз такую артистичную, что она сделала бы честь и самому Черепу, – надо было определить, как воспринял повелитель всю ту ахинею, что он наплел. И только тут заметил, что губы Длинного Лука едва заметно шевелятся.
На самом деле некоронованный король давно уже слушал Мартина вполуха. Гораздо больше его занимал неслышный, беззвучный разговор с юной ведьмой, которая теперь, не опасаясь отвлечь Длинного Лука от драки, начала говорить «в полную силу» мысленного голоса – до сих пор она ограничивалась только спасавшими Лука «подсказками».
«Как ты это делаешь? – удивлялся вожак Вольницы. – Слов почти нет, а я понимаю все, что ты хочешь сказать!»
«Зато я не понимаю тебя! Что тебе нужно от этой твари? Сколько еще ты хочешь потратить времени на его бред?»
«Я хочу унизить его. Напугать и заставить повеситься на собственном поясном ремне. Слышала, он говорил о преданности? Вот сейчас я его преданность и проверю».
Мысль о предателе, болтающемся в петле на суку, была почти такой же сладкой и манящей, как раньше – мысли о золоте, из-за которых он повздорил с Истер над кладом. Только Длинный Лук не замечал сходства, зато Истер видела его хорошо.
«Не отдавайся мелочам, у нас есть дела поважнее».
«Мелочам? Этот подонок предал меня, хотел убить, а теперь врет мне в глаза не краснея! Я имею право отомстить. В конце концов, я просто хочу повеселиться после неприятных моментов, которые пережил из-за него».
«Ах, дорогой, разве этот человек враг тебе?»
«Разве нет?»
«Он слишком мелок, чтобы быть врагом, достойным тебя. Просто грязь, пыль на твоих сапогах, которую даже не нужно отряхивать – ветер сдует».
«Кто же, по-твоему, будет стоящим врагом?»
«Паяц, который увел Изабеллу. Граф Томас Рэдхэнд. Не беспокойся, найдутся!»
И вдруг вместо слов и ясных мыслей в голову Длинного Лука ворвался по-звериному туманный, неопределенный сигнал опасности. Истер и сама не знала, откуда пришло это чувство, но позволила природному инстинкту ведьмы поднять тревогу. Длинный Лук вздрогнул, напрягся – и вовремя! Он разглядел на лице Мартина еще не решимость, но уже идею: сейчас, когда напыщенный вожак ушел в себя, уйти от прицела, броситься на него и вогнать нож в живот...
В следующий миг Мартин, заметив, как изменился взгляд Длинного Лука, передумал сопротивляться и попытался склонить голову пониже, чтобы не выдать себя, но было уже поздно.
– Посмотри на меня, – тихо и отчетливо потребовал Длинный Лук.
Переносица, едва обласканная покоем, снова нестерпимо заныла от предчувствия. И не зря. Молниеносный удар дикой боли между глаз ослепил его и выбросил в небытие.

Истер прочитала закрывающее заклинание и позволила себе разлепить веки. Обмен мыслями, тем более с человеком, не имеющим никаких магических талантов, отнимал прорву сил. Однако она не чувствовала себя в убытке. Хорошо то, что хорошо кончается, а неожиданная передряга завершилась на славу. Недоверчивые теперь трижды подумают, прежде чем проявлять недовольство, но главное – Длинный Лук преодолел еще одно искушение, на сей раз – искушение мелочностью. Это радовало. Если так пойдет дальше, того и гляди, на него можно будет положиться.
Истер легла на траву под раскидистым деревом, потянулась, словно кошка на солнце, и задремала. Ей обязательно требовался отдых, потому что впереди, и очень скоро, ждали события куда более серьезные. Юной ведьме снились чарующие пейзажи Драконовых земель, в дивных, исполненных неземной, первобытной страсти видениях она бродила там, чувствуя себя богиней.

Глава 13
ПЕРВЫЕ ШАГИ

Ночь прошла спокойно, дозорные не заметили ни малейшего движения в окрестностях замка, о чем капитан стражи и доложил еще затемно. Сэр Томас выслушал его, молча кивнул и, оставшись наедине с призраком, сказал:
– Пора.
На восточном небосклоне нежно алела заря, когда четверо путников встретились во дворе перед донжоном. Конюхи привели оседланных лошадей. Когда были навьючены припасы, сэр Томас подозвал к себе всех четверых.
– Не буду долго говорить, вы уже знаете достаточно, что от вас требуется. Помните только, что во всех вас я верю как в самого себя. Помните, что дело, на которое вы идете, трудное и опасное, но не труднее и опаснее, чем сама жизнь. Да благословит вас Господь, как благословляю я. Идите с Богом и возвращайтесь на крыльях победы.
Спутники Джона низко поклонились графу, и молодой Рэдхэнд поспешил последовать их примеру. Сэр Томас очень изменился со вчерашнего дня – трудно было поверить в его вспыльчивость, глядя в спокойные и мудрые глаза. Может, это призрак? Утренний полусвет еще не позволял сказать наверняка, и все-таки Джон понял, что это не так. Ведь сейчас было время сэра Томаса живого, и едва ли человек, всего в жизни добившийся сам, способен отсиживаться в стороне, когда решается его судьба. Джон вдруг осознал, что неплохо понимает этого человека, все его скрытые тревоги и трепетные надежды.
– Мы не подведем, – сказал он, ставя ногу в стремя. – Все будет сделано как надо, сэр.
С первыми лучами солнца каменные стены гулко отразили крики часовых:
– Открыть ворота!
Загрохотали цепи, и вот четверка всадников покинула замок, пересекла открытое пространство и скрылась за деревьями в направлении Драконовой горы.
Призрак, до поры до времени не делавший свое присутствие достоянием гласности, наблюдал за ними из окна башни, и долго еще его взгляд неотрывно сопровождал движение маленького отряда, невидимое простому человеческому глазу. Через полчаса сэр Томас, отдав необходимые распоряжения и лично присмотрев за началом работ, вошел в комнату и сел в кресло.
– Все как ты рассказывал, – произнес он. – Чинно и спокойно, ни слова лишнего. Честно признаться, не ожидал от него.
– Никак не научишься мне верить? – улыбнулся призрак.
Сэр Томас развел руками.
– А ты сам, в свое время, быстро этому научился?
– Нет, конечно, потому и не удивляюсь. Да, ты прав, малыш держится неплохо.
– Малыш... Как у тебя, во имя всего святого, поворачивается язык называть так этого великовозрастного... потомка нашего?
– Я хорошо его знаю, во многом он еще сущий малыш. Такова его эпоха. Будущее сильно изменило людей, тут уж ничего не попишешь. В двадцать первый век вступили не люди, а какие-то субстанции, бормочущие о самоценной личности. Я говорил тебе, что это значит?
Рэдхэнд скривился – да, он уже слышал.
– Человек будущего просто не знает, кто он такой, – продолжал призрак. – Он готов отказаться от всего, считая, что остаток – самоценная личность – это все, что нужно для жизни.
– Все равно что скинуть одежду и сказать, что так и надо ходить, – прокомментировал Рэдхэнд.
– Неплохо сказано. Развивая твое сравнение, можно сказать следующее: незаметно для самого себя такой голый дикарь со временем все равно прикрывает свою наготу чем ни попадя, хотя бы даже грязью. И очень удивляется, когда неподходящие ему лохмотья начинают мешать и вызывают массу различных неудобств. А бывает и хуже: чувствуя ничтожность и прочие минусы наготы, человек лихорадочно ищет, чем бы ее прикрыть. И всегда находится рядом этакий, с позволения сказать, «доброжелатель», который непременно «подарит» что-нибудь с чужого плеча. Внешне ладно скроенное и порой даже привлекательное. Маску палача, например, или ливрею прислуги...
– Хватит, хватит! – замахал руками сэр Томас. – Я уже отлично понял твою мысль, о мой болтливый дух!
– Извини, – с улыбкой покаялся призрак, – Я опять увлекся. Эта привычка появилась с веками, от одиночества, когда приятный собеседник попадался раз в десятилетия. До сих пор приятно вспомнить философские диспуты, которые мы развивали с прапрадедушкой Джона. Ну и конечно, то время, когда я обучал самого Джонни, тоже приучало меня не отмалчиваться... В общем, человек будущего – это пища психоаналитиков и в наименьшей степени – личность, способная на деяния. Малыш Джонни едва не стал таким же. Теперь он усиленно ищет в себе самого себя, хотя едва ли замечает это.
– И долго он будет копаться?
Призрак искренне пожал плечами:
– А вот этого я не знаю. Сколько помню, когда он вернулся, нам было уже не до долгих бесед.
– Надеюсь, ты не напрасно веришь в него, – вздохнул сэр Томас. Провожая путников, он слегка слукавил: лично он верил во всех, кроме Джона, на которого лишь возлагал надежды; но и ложью его слова не были, ведь в Джона верил его дух. – Ох, свидетели мне ангелы Господни, очень надеюсь!

Весь день до самого вечера они скакали почти без передышек, выдерживая неплохой аллюр. Когда солнце стало клониться к закату, дали роздых лошадям, но о ночевке никто не думал, первейшей задачей походников сейчас было отъехать от Рэдхэндхолла как можно дальше. Так советовали в голос оба сэра Томаса: раз уж на замок ведутся магические атаки, сказали они, нечего крутиться поблизости. Благо впереди лежала широкая полоса холмов и перелесков, а огромная луна на безоблачном небе давала достаточно света, чтобы кони могли спокойно двигаться дальше. Бенджамин настороженно оглядывался по сторонам и пару раз проворчал Гарри что-то вроде: «У меня такое чувство, будто за нами следят». Однако серьезных поводов для тревоги заметно не было.
Далеко за полночь, когда кони начали спотыкаться от усталости, перелески сменились дремучей чащобой, разделенные неглубокой речушкой на две бескрайние, казалось, части. На берегу разбили лагерь, развели костер, распрягли лошадей, обтерли их и, пожевав сухарей, повалились спать. Первым дежурил Бен, которому даже усталость не принесла особого желания забыться. О чем он думал, не знал, наверное, даже Гарри.
Совсем без происшествий не обошлось. Проснувшись утром, Джон узнал, что на рассвете, в минуты, когда Гарри сменял своего товарища на часах, среди стволов зашевелился древесный тролль, довольно гибкий и ловкий для своего племени. Но, прежде чем воины успели что-то предпринять, брызнувшие сквозь листву лучи солнца ввергли зловредное чудовище в оцепенение, и не было уже никакой возможности отличить его фигуру от обычных деревьев. Молодые тролли очень умело прикидываются деревьями, особенно, сказал Бен, осинами, которых тут было в избытке.
Новый день почти безостановочной езды скользнул в прошлое как по маслу: быстро и беззвучно. В дороге молчали – и потому что держались цепочкой, и потому что не хотелось тревожить лес голосами. Что-то особенное, настороженное и внимательное было в могучих, вековых стволах, в плотном пологе листвы и причудливо переплетенных сучьях. Пряный воздух дышал безмолвием, редко-редко раздавался приглушенный птичий крик или иной отзвук жизни. Впрочем, враждебности Джон не ощущал, скорее просто интерес. Вот только к чему? К присутствию всадников вообще или к каждому из них лично? Едва ли люди как таковые могли бы привлечь особое внимание леса, который был старше всех своих обитателей, вместе взятых...
На ночь остановились у ручья, еле заметного среди сплетения корней неохватных вязов. Изабелла накормила мужчин и вызвалась дежурить первой. Джон согласился и велел ей разбудить себя через два часа. Что такое два часа, она имела довольно отдаленное понятие, а Джон затруднялся объяснить, в каком месте к этому моменту будет луна, пришлось растолковать, как пользоваться часами и доверить ей «волшебный браслет».
Бен уснул сразу, Гарри еще посидел у костра, глядя на клочок звездного неба в просвете листвы, а когда Джон стал укладываться, подошел к нему и спросил:
– Сэр Джон, дозволено ли мне узнать кое-что... о будущем?
– Ты про Бенджамина?
Гарри кивнул. Молодой граф пожал плечами:
– Что тебе сказать? Я не знаю, какие легенды про меня успели сложиться, но я наверняка не такой, как описан в них. Мне неизвестно, что с нами произойдет. Я только знаю, что я должен сделать, – и пытаюсь выполнить свой долг.
– Ваш ответ радует меня, сэр, – вздохнул Гарри, кажется, с облегчением. – Слова, достойные мужа, всегда тронут сердце воина. Это и хорошо, что вы не знаете всего. Зачем воину будущее? Когда все знаешь наперед, нечего и говорить про честный бой. Неизвестность очищает сердце...
– Ты прямо поэт, – улыбнулся Джон.
– Что вы, сэр, просто всякого повидал на своем веку, вот и думаю... А поэт из меня какой? Так, иногда сочиню что-нибудь, но разве это по-настоящему, как при дворе? Бен правильно говорит: баловство...
– И все-таки ты сочиняешь?
– Ну немного...
Лицо у Гарри было смущенным, словно он раскрывал какой-то страшный секрет, если не главную тайну своей жизни. Но что-то подсказывало Джону, что его спутник действительно сознается в «поэтическом грехе» не без удовольствия и вполне осознанно: отчасти из-за того, что Бен (явно бывший на правах друга жестоким критиком) спит, но в большей степени потому, что появилась возможность познакомить со своими творениями человека особенного, вызывавшего мистическое уважение. Внешне скромничая, гигант с затаенным дыханием ждал, пожелает ли герой предсказания выслушать хоть что-то из его опусов.
Впрочем, смущение его было, видимо, искренним, потому что настоящего доверия к Джону у него пока что не было и быть не могло. Кто знает, чего ожидать от этих гостей из будущего, которые в настоящем никому ничем не обязаны?
Помогла Изабелла, слышавшая весь их разговор. Заинтересовавшись, она тотчас села поближе:
– Спой нам что-нибудь!
К девушке Гарри с самого начала проникся отеческой любовью, отказать ей в чем-то он бы просто не смог. Взглянув для порядка на Джона и не увидев в его лице запрета, он набрал полную грудь воздуха, будто намеревался акустической атакой поразить всех древесных троллей на пятнадцать миль в округе, – и неожиданно негромко, с поспешностью абитуриента театрального училища, но старательно и с чувством стал выводить на грани шепота:

Лев золотой шагает по лесу,
Древними рунами щит изукрашен,
Меч изъят из кургана предка,
Водами Ланса омыт серебряными,
Копье его – ветка деревьев Эмайн.

Львиное сердце горит отвагою,
Львиное сердце молчаньем оковано,
Львиное сердце – чистое, светлое –
Мудрость келий превзошло в походах,
Лев коронован мудростью жизни...

У Гарри был хороший слух, ибо мотив он подобрал действительно удачный, сглаживающий неровности стиха. К сожалению, уже следующая пара куплетов показала, что автор сих строк скромничал не напрасно – он решительно не знал, что ему делать с мудрым золотым Львом и его отважным сердцем, кроме как бесконечно восхвалять. Джон, неплохой знаток старинной литературы, заподозрил, что Гарри не знает даже, кто именно такой этот Лев.
Гарри и сам это чувствовал, прекратил пение и сказал:
– Ну это из давнишнего. А вот была у меня песня про короля Артура, может, она получше будет, послушайте...
Он прозаически поскреб за ухом, припоминая начало, и запел уже в другом тоне, проще и яснее:

Зреют в небе хмуром тучи,
Все мрачнее лес дремучий.
Едет лесом, мрачен, хмур,
Сам Артур, король могучий.

Вот среди угрюмой чащи
Появляется, блестящий
Чудным заревом огней,
Замок Фей, у вод стоящий.

Наш король дивится встрече:
Несмотря на поздний вечер,
Все встречают пришлеца
У крыльца. Повсюду свечи

И фонарики витые,
Плиты на полу цветные,
Свет дробится в витражах,
На стенах – гербы литые...

И так далее. Суть этой незамысловатой, местами нелепой, но красивой и в каждой строке вдохновенной песни сводилась к тому, что король Артур никак не мог решиться, идти ли ему войной на коварных пиктов, обладавших могущественной магией. Царица Фей спросила: «А если бы ты был один-одинешенек, пошел бы?» Артур, не задумываясь, дал положительный ответ. И тогда Фея сказала: «Иди, и пусть с тобой пойдут только те, кто сам не захочет оставлять тебя одного». Артур послушался совета и в итоге оказался предводителем, наверное, самой маленькой армии в истории Британии, но зато и самой храброй. Коварные пикты не устояли перед ее натиском, отступили к побережью и были сброшены в бурные волны моря мечами королевского отряда; магия их рассеялась, черное колдовство навсегда исчезло с английских земель, народ зажил спокойно и счастливо; король Артур вернулся к фэйри, чтобы поблагодарить Царицу за мудрый совет, однако вместо замка нашел только осевший холм. На холме сидел одинокий эльф и коротал время, играя на флейте. Завидев Артура, он поднялся на ноги со словами: «Не расстраивайся, что не поблагодарил Царицу сейчас словом, придет время – отблагодаришь делом». После чего исчез в высокой траве.
В общем, «пустячок» получился длинный и с явным намеком на продолжение. Изабелла сразу это поняла.
– А что было дальше? – благоговейным шепотом спросила она, потянув Гарри за рукав.
Джон поймал себя на том, что испытывает нечто вроде ревности.
– Ну дальше я пока не написал... Но, наверное, скоро смогу спеть, – заулыбался Гарри, искоса поглядывая на Джона.
– Прекрасно, – сказал тот. – Я сомневаюсь, что твои вирши могли бы попасть на страницы хрестоматий по литературе Средневековья, но, честно сказать, мне очень понравилось.
Во взоре Гарри появилось спокойное удовольствие старика который сидит перед своим домом в тени дерева, посаженного им в годы буйной молодости, и, потягивая эль, любуется правнуками.
– У вас так не поют? – прозорливо спросил он.
– Нет.
– А как?
– Спой нам что-нибудь из ваших песен, Джон, – тут же загорелась Изабелла.
– Да я и петь-то толком не умею, – попытался отмахнуться Рэдхэнд.
– Быть не может! – твердо заявила Изабелла.
– Не могу в это поверить, сэр, – поддержал ее Гарри.
Джону ничего не оставалось, как только вздохнуть. Похоже, над ним довлели средневековые представления о совершенстве: если уж человек хорош, то он хорош во всем. Мир староанглийских аборигенов предельно прост в своем четком разделении на прекрасное и отвратительное, на добро и зло. Квазимодо здесь уже не место, как не место вообще никакой половинчатости добродетелей и дарований.
Тем более если речь идет о человеке из пророчества.
– Ну что ж, сами напросились, – честно предупредил Джон.
Он, конечно, не был вокальной бездарностью, однако привык строго относиться к своим способностям и отговаривался не только из вежливости.
Проблемы возникли с выбором репертуара. От нежно любимой Джоном ливерпульской четверки пришлось отказаться: «Yesterday» слушатели с первых слов оценили как песню глупую настолько, что даже шотландцы постыдились бы ее исполнять. Пожалуй, если бы не авторитет человека из пророчества, они могли решить, что молодой Рэдхэнд издевается. Но обошлось, Изабелла сказала, что это, наверное, была песня-шутка. Скрепя сердце Джон согласился.
Романс «Гори, гори, моя звезда» в вольном переводе, кажется, понравился, но произвел тяжелое впечатление. Аудитория Джона попросту не умела относиться к поэзии отстраненно. Каждый воспринял романс по-своему, и мысли их читались на лицах как неоновые вывески. Гарри подумал о судьбе Бенджамина и приуныл, Изабелла решила, что Джон спел о себе, и ей сделалось тревожно за великого воина.
Окончание поэтического вечера было неожиданным и малоприятным. Пока Джон мучительно пытался вспомнить что-нибудь жизнеутверждающее, из-за костра донесся недовольный голос Бена:
– Вы сегодня спать собираетесь?
Так и слышалось за его словами: «Не дадут человеку выспаться перед смертью». Всем стало неловко, особенно Гарри, который покраснел пуще осеннего листа и стал бормотать извинения.
– Дай же ты мне отдохнуть, – страдальчески отозвался Бен и заворочался, устраиваясь поудобнее.
Ночь прошла спокойно. В положенное время Изабелла разбудила Джона, торжественно вернув ему часы, и он честно бродил по берегу, борясь со сном и отчаянно зевая. По счастью, все было тихо. Лес отдыхал.
Третьим дежурил Гарри. Специально для него потребовалась еще одна короткая лекция по пользованию часами, которые он принял с детски сияющим лицом. Проснувшись утром, Джон понял, что добродушный гигант отстоял на страже вместе со своей еще и вахту Бена.
Утро выдалось туманное, свежее. Позавтракали быстро – кислая физиономия Бена не способствовала улучшению аппетита. Потом оседлали коней и тронулись в путь.
Кажется, Цезарь уже совершенно привык к новому седоку, и молодой граф не раз с удивлением отмечал, что конь слушается его еще до того, как он возьмется за поводья. Чащоба кончилась, вокруг опять пошли перелески, перемежаемые полянами, ручьями, оврагами. Впереди уже отчетливо были видны склоны Драконовой горы.
Сегодня решили сбавить скорость, чтобы не загонять коней. Верховая прогулка располагала к беседе, однако разговоры не клеились. И виновником этого, как не без удивления обнаружил Джон, был Бенджамин. Он оставался по-прежнему неулыбчив, но не хмур, как в предыдущие дни, а скорее самоуглублен и старательно безразличен ко всему вокруг. Одно лишь выражение его лица камнем ложилось на душу, перекрывая любые речи.
В полдень путники остановились на обед. Широко зевая Гарри принес котелок ключевой воды и едва не опрокинул его в костер.
– Зря ты не выспался, – заметил ему Джон. – А ну как что-нибудь случится – много ли будет от тебя проку?
– Не сомневайтесь во мне, сэр Джон! – тотчас выпрямился Гарри, расправляя плечи и подавляя очередной зевок. – Это я просто так, а вообще я всегда готов к бою. Мне доводилось дра-а-а... – Он так и не удержался, сладко зевнул и закончил: – Даже после двух бессонных ночей подряд!
– Правда? И сколько комаров ты завалил? – поинтересовалась Изабелла, насыпая в похлебку приправы.
Гарри улыбнулся и ответил с достоинством:
– Мои противники, о насмешница, были намного крупнее комаров.
– Неужели мышки? – ужаснулась Изабелла и картинно прижала ладони к щекам.
– Противная девчонка, я даже не стану снисходить до спора с тобой!
– Понимаю, – кивнула девушка с самым серьезным видом, – мыши – это все-таки уже слишком... Кто же у нас еще крупнее комара?
– Сэр Джон, а позволите ли вы мне надрать ей уши? В воспитательных целях и для поднятия боевого духа.
Молодой граф пожал плечами:
– Кажется, никаких особых причин отказывать нет.
– Ну вот еще! А как я должна обед готовить?
– Уши здесь ни при чем, насколько я знаю, – сказал Джон и сунул в рот травинку.
– Ну, сэр, от тебя я такого не ожидала, – пискнула Изабелла, прячась за его спину: Гарри, конечно, потянулся к ней, улыбаясь во весь рот, но кто его знает, с такой-то силищей, пожалуй, и в шутку может ушей лишить.
Но атака Гарри оборвалась очередным мощнейшим зевком.
– Костер задуешь, медведь, – хихикнула Изабелла.
– Сэр Джон прав, тебе следовало поспать, – подал голос Бен, до этого полулежавший на земле тихо и неподвижно. – Все равно никто бы на нас не напал, сам знаешь. Судьбу не изменить.
После его замечания веселье улетучилось как дым. Изабелла вернулась к стряпне, а Гарри почему-то перестал зевать. Джон вдруг понял, что закипает.
Дождавшись, когда после обеда Бенджамин отойдет в сторонку, он выждал чуть-чуть и отправился следом – как раз перехватил шагах в двадцати от лагеря, возле густой поросли.
– Бен, задержись-ка.
– Слушаю вас, сэр, – замер тот.
Однако настоящего внимания в нем не было заметно. Независимая поза, не совсем подходящая для разговора с господином, туманный взгляд в какую-то невидимую точку за левым плечом Джона... Молодой граф осознал, что именно так всегда представлял себе Чайльд Гарольда.
Вопиющее несоответствие эпохе... Ничего, сейчас исправим.
– Скажи мне, только честно: где ты наслушался баек про свою судьбу?
– Но... мне поведал о ней дух... Дух, призванный сэром Томасом из грядущего, – удивленно воззрился на него Бенджамин. – Это не байки, это пророчество.
– Да, я понимаю, – согласился Джон. – Дух из грядущего. Но он только дух. А кто здесь человек из грядущего?
– Вы, сэр.
– Правильно. А кто исполняет пророчество, дух или я?
– Вы, сэр...
– Значит, кто важнее?
Бен поразмышлял, взвешивая все «за» и «против», и предположил:
– Вы, сэр?
– Совершенно верно. Я. И вот я тебе говорю: забудь о предсказанной тебе смерти. Ее не будет.
– Но, сэр...
– Я сказал! – со сталью в голосе заявил Джон. – Не будет никаких смертей. Никто из нас не умрет.
На лице Бенджамина надежда боролась с недоверием. Джрн терпеливо ждал, что победит.
– Но, сэр, разве вы не говорили Гарри, что будущее туманно?
– Оно немного прояснилось. Как я сказал, так и будет.
Бен еще помолчал, а потом пробормотал, потупив взор:
– Спасибо, сэр.
– Не за что. Ладно, иди к костру, а я поразмышляю о грядущем.
Кажется, получилось. Джон углубился в подлесок, бессмысленно шаря глазами по сторонам. Ему хотелось побыть одному.
Как ни странно, на душе стало тяжело. Ну хорошо, цель достигнута: упаднических настроений в отряде больше не будет. Но сумеет ли он, граф Рэдхэнд, сдержать свое слово?
Предположения Джона строились на том, что смерть поджидает Бена у самой горы, в точке, помеченной на карте.
Но даже если он не ошибся, даже если у него получится спасти Бена – не приведет ли это к беде?
Джон не представлял себе, каким образом это может произойти, но понимал, что игры с судьбой – опасная забава. Петля времени, будь она неладна. Нарушение в установленном ходе событий ведет к непредсказуемым последствиям. Проклятье, все фантасты грядущего так уверенно твердят об этом, будто сами попадают в петли времени каждый уик-энд! Но шутки шутками, а тут есть над чем поломать голову.
Джон прислонился лбом к сосне. Теперь он отлично понимал призрака со всеми его недомолвками.
А что, если вместо Бена погибнет кто-то другой? А что, если смерть Бена – это самопожертвование ради спасения всего отряда? А что, если... даже сразу в голову не приходит, чем еще может обернуться это слово «если», но сердце подсказывало бесконечность возможных вариантов.
Джон не помнил, сколько времени провел наедине с лесом, но, видимо, немало: вернувшись, он обнаружил своих путников уже готовыми к дальнейшему пути. Мучительные, размышления, как и следовало ожидать, ни к чему не привели, в конце концов он заставил себя остановиться на единственно возможном выборе: положиться на судьбу, а там будь что будет. И немного (да что там, правду сказать, изрядно) позавидовал товарищам по оружию, которые к тому же самому выводу приходили кратчайшим путем. Уж они-то использовали отведенное на отдых время на сто процентов – и выглядели теперь куда свежее Джона, чувствовавшего себя выжатым лимоном.
Положительные стороны средневекового фатализма. Много ли вообще пользы от прогресса, если ради него приходится отказываться от душевного равновесия?
Джон постарался придать себе бодрое выражение лица и оседлал Цезаря. Умная животина скосила на него глаз, в котором молодому графу померещились ироничные искорки.
– Трогаем!
И снова поплыли за спину перелески, ручьи и овражки. Глядя вперед, Джон вдруг понял, что Драконова гора заметно увеличилась в размерах со вчерашнего дня.
Ехали двумя парами: впереди Бен и Гарри, за ними Джон с Изабеллой. Несмотря на достаточно однообразный пейзаж, девушка не уставала глазеть по сторонам, словно хотела на всю жизнь запомнить каждую веточку на дереве. Она почти физически ощущала свою причастность к миру легенд и преданий, и похоже было, что ей этого вполне хватает для счастья.
«Как мы это назовем, благородные сэры? – подумал Джон. – Средневековый романтизм?»
Это было в принципе очень мило, но Джона не тянуло умиляться.
Что радовало, так это перемена в Бенджамине. Только сейчас молодой граф понял, что до сих пор по-настоящему не видел этого человека. Еще сохраняя некоторую отстраненность, он то мурлыкал фривольные песенки, то подшучивал над Гарри, то принимался рассказывать истории без начала и конца.
– ...Вы не смотрите, что наш Гарри так и норовит уснуть в седле. Сейчас в это трудно поверить, но было время, когда он изрядно побаивался лошадей.
– Бен, что ты несешь?
– Гарри, тебе не следует стесняться: что было, то прошло. А я собираюсь всего лишь воздать должное твоей храбрости. Ведь только истинный герой способен преодолеть тот животный ужас, который накатывал на тебя, стоило кому-нибудь всхрапнуть в десяти ярдах.
Изабелла покатилась со смеху. Джон деликатно улыбнулся и стал с удвоенным вниманием осматривать окрестности.
– Бен, клянусь, если ты не заткнешься, на ближайшем привале я устрою тебе взбучку.
– Гарри, с каких это пор чувство справедливости изменило тебе? – изумился Бенджамин. – Наверное, от недосыпа. Да ты вздремни, пока я рассказываю...
– Сэр Джон, Изабелла, – Гарри повернулся в седле, к неудовольствию своего тяжеловоза, – не слушайте вы этого болтуна. Он, может, и не соврет, но правду так переделает...
– Это искусство досталось мне в наследство от отца, – сообщил Бен. – Поскольку ничего другого наследство не содержало, пришлось довольствоваться этим.
– А кем был твой отец, Бен? – сменила тему Изабелла, за что получила быстрый, но исполненный благодарности взгляд Гарри.
– Мой отец был человеком, достойным во многих отношениях, и обладал немалым количеством талантов, но, к сожалению, то, что он делал, по большей части не доставляло особой радости окружающим. Прошу понять меня правильно: я многим ему обязан и за многое благодарен, однако предпочитаю умалчивать о своем родстве. Я и сейчас упоминаю его лишь потому, что живу и служу у сэра Томаса Рэдхэнда, который никогда не задавал мне подобных вопросов. Напротив, однажды он сказал, и я слышал это собственными ушами, что для него не имеет значения, кто породил человека, важно, каков человек сам по себе.
– Такое отношение к людям можно встретить нечасто, – заметил Джон.
– Вообще никогда, сэр. Я родился в Уэссексе, а сэра Томаса встретил в Уэльсе четыре года назад, где и присоединился к его отряду, сражавшемуся против мятежников. Тогда я думал, что это ненадолго, у меня были счеты к некоторым членам мятежа, как и у них – ко мне, но я прижился и раздумал уходить. Особенно когда прослышал, что сэр Томас направляется сюда, в глухие края. Теперь подумываю даже о том, не завести ли мне клочок земли? Интересно, наградит ли нас сэр Томас ленами за этот поход? Как думаешь, Гарри?
– Спроси у сэра Джона. Откуда мне знать? Да и иду я не за наградами.
– Уж не хочешь ли ты сказать, будто я иду за ними?
На лице Гарри промелькнуло сомнение. Он-то знал, что Бен отправился в поход, так как ему сказали, что это его судьба. Но говорить сейчас об этом не хотелось – вдруг Бен снова захандрит? Уж пусть лучше насмешничает, но остается похожим на себя.
– Даже я не знаю, какой будет наша награда, – закрыл тему Джон, – хоть я и человек из грядущего. Просто недосуг было интересоваться такой мелочью.
– Это правильно, – поддержал Гарри. – Награды нам ни к чему. Служить графу Рэдхэнду – уже награда.
– Ты давно его знаешь? – спросил Джон.
– С тех самых пор, как король Эдуард, покончив с мятежами и усобицами, взялся за Уэльс. – Лицо Гарри озарилось воспоминаниями. – Он тогда и получил свой титул. А мы все получили вторую жизнь. Сэр Томас выдернул нас из клещей Ллевелина и братьев-князей, если бы не его прозорливость, там полегло бы пять тысяч храбрых британцев. Весь тот поход он поистине творил чудеса. Валлийцы сразу же окрестили его колдуном. Ну да это теперь былое, а вот я вам скажу, почему все люди сэра Томаса положат за него голову под топор и еще поторопят палача, чтобы не мешкал. Обосновавшись на этой земле, сэр Томас не просто принес закон, он принес справедливость. Верша суд, он еще ни разу не оправдал виновного и не обрушил кару на безвинного. Еще ни одной хлебной крошки он не отнял у крестьян только потому, что он граф. Если ему нужно что-то сверх налога, он платит за это честной монетой. Он умеет требовать, но умеет и давать. В благословенной Англии, храни ее Господь, нечасто встретишь такого человека, и люди это хорошо понимают.
– И все же, по-моему, две опасности угрожают его доброй славе, – произнес Бенджамин, словно вернувшись к своему трагическому амплуа. Первая: люди недолго помнят добро, зато любую мелочь, которая хотя бы покажется им несправедливой, оставят в памяти навеки. Вторая же: дворяне не любят таких, как сэр Томас. Я слышал, многие обрадовались, когда узнали, что граф уезжает в эту глушь, по их разумению, здесь ему долго не протянуть.
– Да плевать я хотел на всех прочих дворян! – грозно воскликнул Гарри, и лицо у него при этом было такое, словно, попадись ему сейчас на дороге дворянин из королевской камарильи, – нет, не плюнул бы, скорее двинул бы в лоб, чтоб у коня под копытами не путался. – Их заговоры сюда не доберутся, а люди Рэдхэнда никогда его не предадут!
– Счастливый ты человек, Гарри, – скривился Бен. – Ты просто не даешь себе труда подумать о возможных неприятностях. Вот и не видишь, что мы в общем-то ходим по краю пропасти: живем почти на заколдованных землях, с открытыми тылами и с разбойниками под боком. Хорошая заварушка, конечно, сплотила бы людей, но случись что серьезное – никто не придет нам на помощь.
Изабелла, ехавшая по левую руку от Джона, наклонилась к нему и сказала:
– Интересно, многие ли в Британии, когда имеют в виду неприятности своего феодала, говорят «мы»?
– Что бы ни случилось, – сказал Джон, – род Рэдхэндов не погибнет. Я живое тому свидетельство, и не единственное. Они тоже... Пока у Рэдхэндов есть такие люди, они непобедимы.
– Интересно, многие ли, имея в виду свой собственный род, говорят «они»?
– Ты поймала меня на слове. Но, честно сказать, сэр Томас не сильно перегибал палку, когда ругал меня недостойным. Здесь, у истоков моего рода, я меньше всего чувствую себя Рэдхэндом, – со вздохом сознался Джон.

Глава 14
ПИН И ДРУГИЕ ВСТРЕЧИ В ГЛУХОМ ЛЕСУ

За следующие два дня дорога успела прискучить всем четверым. Лес оставался прежним, враги не появлялись, мистические силы никак не давали о себе знать. Казалось бы, радуйся прогулке по свежему воздуху, но несколько угнетало томительное ожидание неизбежных событий.
Даже за недолгий срок путешествие превратилось в цепочку упорядоченных действий. Ночное дежурство, побудка, тренировка с Изабеллой (вернее, со всеми – Бен и Гарри, хоть и утверждали в голос, что порядочному воину следует упражняться только во владении оружием, не смогли подавить в себе желание научиться паре-тройке приемов рукопашного боя). Потом полдня в седле, короткий привал, опять тряска в седле до заката, ужин и сон между вахтами. Джону пришло в голову, что боевой энтузиазм, столь активно эксплуатируемый кинорежиссерами, пожалуй, ничуть не надуман – после недель перехода, да еще в куда менее комфортной обстановке тысячного войска, всякий солдат имеет право порадоваться противнику.
На пятый день пейзаж изменился. Деревья сошлись плотнее, и в низине, в которую нырнул маленький отряд, лес стал уже совсем непроходимым. Пришлось спешиться. Кое-как отыскали оленью тропу, по ней дошли до ручья, и вода вывела их через глубокую ложбину на лесистое всхолмье. Повертев карту, Джон установил-таки, что они сбились к северу от прямого курса. Впрочем, дальнейшая дорога, визуально пройденная с лысой верхушки высокого холма за три минуты, выглядела недурно. Джон сложил карту и обратился к спутникам:
– Пожалуй, мы еще проедем до заката миль пять.
– Постойте-ка, – сказал Бенджамин, подняв руку, чтобы заходящее солнце не било в глаза, – мне кажется, или...
– Точно, – проследив за его взглядом, кивнул Гарри.
– Да, действительно, – подтвердила Изабелла. – Очень странно...
– Ну что там такое? – скрывая раздражение, спросил Джон.
Сам он видел только Драконову гору. Рядом с Эверестом ее трудно было бы заметить, но в этом краю она смотрелась внушительно.
– Дым, – пояснила Изабелла. – Вон, совсем недалеко, мили три отсюда. Это, наверное, очаг. Я слышала, что здесь иногда встречаются люди, только не верила рассказам.
– Это может быть и костер, – сказал Бенджамин. – Дым один, – значит, их там немного.
– Нам нужно быть поосторожнее, – заметил Гарри. – Добро бы и впрямь простое жилище отшельника, а ну как походный костер – как знать, кого сюда занесло?
– Да некому тут быть, если только... люди с разбойных земель, из Зеленой Вольницы? – предположил Бен. – Больше вроде бы и некому, хотя я ума не приложу, какой черт мог их сюда занести.
– Только не из Вольницы, – авторитетно заявила Изабелла. – Сюда никто не ходил. Ведьма запретила.
– Проверить бы нужно, – прищурился Бен. – Как думаете, сэр Джон?
Сэр Джон думал, что лезть на рожон не стоит. Однако понимал, что попытка избежать встречи с противником для его друзей равнозначна признанию в трусости. Рациональный подход к военному ремеслу – тайное проникновение, беззвучная расправа с часовыми, динамитная шашка под полевой кухней врага, хищение секретных документов и последующее растворение во мраке ночи не для них. Они не станут сдерживать себя, если у костра и впрямь обнаружится какой-нибудь враг. С другой стороны, оставлять за спиной неизвестность – тоже не самое разумное решение. Джон согласно кивнул и тронул поводья со словами:
– Только глядите в оба, нам нельзя рисковать.
– Сэр Джон, – шепнул ему Бен, – а ведь вы говорили, что судьба наша изменилась и никто не погибнет. Значит, мы можем нападать на любого противника без всякой опаски?
– Ты слышал такую поговорку: береженого Бог бережет?
Бенджамин понимающе кивнул и занял место во главе отряда. Следом ехал молодой граф, опять мучающийся вопросом, не поставил ли он своим новым «предсказанием» жизни своих спутников под угрозу смерти от самонадеянности. За ним ехала Изабелла, а тылы прикрывал Гарри, который благодаря своему росту и росту коня по совместительству был и впередсмотрящим.
На поверку местность оказалась не такой уж и удобной для передвижения. Самые непролазные чащобы остались по левую руку, здесь деревья росли реже, но склоны холмов и глубокие ложбины, поросшие густым можжевельником, изрядно тормозили путников.
– Да что за черти занесли людей в эти дебри? – выругался Бенджамин, когда его лошадь споткнулась в очередной раз: надвигались сумерки, и в низине было уже темновато.
– Ты бы потише, – посоветовал Джон. – Мы уже близко, незачем оповещать о нашем прибытии всю округу.
– И не следовало бы поминать нечистого, особенно в этих краях, – наставительно добавила благочестивая дочь Висельника.
– Простите, я больше не буду, – не совсем убедительно проворчал Бен.
В ту же минуту его лошадь вновь оступилась, всхрапнула и едва не сбросила седока в можжевельник.
– Тьфу, черт! Слепая скотина...
– Бен!! – страшно зашипели все трое его спутников, а еще один голос возмущенно произнес:
– Нет, это уже совсем никуда не годится, сколько же можно?
– Кто здесь? – воскликнул Бенджамин, мгновенно выравниваясь в седле и кладя руку на меч.
Из можжевеловых кустов, не шелохнув ни единой веточки, выступила низенькая, кряжистая фигура в зеленом кафтане и зеленой же широкополой шляпе с высокой тульей и трудноразличимым серебряным значком.
– Мало того что я тут из сил выбиваюсь, веду вас куда следует, мало того что я не ожидаю никакой благодарности, так на меня еще и плеваться удумали! – бушевал странный незнакомец. – Вам бы небось не понравилось, если бы я через каждый шаг приговаривал: «Тьфу, человек»? Это, черт возьми, по меньшей мере неучтиво!
Бен выхватил меч, Изабелла с тонким писком спряталась за Гарри, а тот, закрыв ее собой, угрожающе надвинулся на незнакомца:
– Изыди, нечистый!
– От немытого слышу! – раздалось в ответ.
Один лишь молодой Рэдхэнд сохранил хладнокровие. Каким чудом – он, пожалуй, и сам бы не сказал, просто не почувствовал, чтобы от этого загадочного типа исходила действительная неприязнь.
– Спокойно, друзья мои! – поднял он руку. – Не думаю, что встреча заслуживает столь бурных эмоций.
– Но перед нами нечистый дух, сэр, – изумился Бен. – Вы слышали. Он сам это признал.
– Я, наверное, не самый сильный специалист в этой области, но не думаю, что настоящий нечистый стал бы ругаться с самим собой. Это было бы нелепо.
– Кто знает, милорд, чего ожидать от чертей? – с сомнением сказал Гарри, не убирая руки от меча, но и не обнажая клинок.
– Между прочим, ваш предводитель говорит умные слова, – заметил коротышка и гордо задрал нос: – Разумеется, я никакой не черт, только самые невежественные крестьяне способны меня с ним спутать. Я Хранитель леса, эльф!
– Настоящий? – не удержалась Изабелла.
– Ну... почти. – Нос коротышки слегка опустился. – Не то чтобы совсем уж эльф, но сродни им. Дитя эльфов, если угодно. Но речь сейчас не о том.
– Вот именно, – грозно сказал Бен. – Ты, недомерок, сознаешься, что завел нас?
– Да, орясина, ты не ослышался. Вы бы не заметили дыма, если бы обогнули чащобу южнее, вот и пришлось мне вас легонько подтолкнуть. Старина Финн уже не в тех годах, чтобы бегать за вами по лесу.
– Уж не собрался ли ты заманить нас в ловушку, нечистый? – нахмурился Гарри.
– Нет, чесоточный, не собрался, больно вы мне нужны. Шагали бы себе куда приспичило, но старина Финн попросил привести вас к нему.
– Кто он такой? – спросил Джон.
– Умный, в отличие от некоторых, человек. Ему нужно поговорить с вами.
– А нам нужно ли говорить с ним?
– Думаю, вам это как раз нужнее, чем кому бы то ни было, – загадочно сообщил полуэльф.
– И о чем же?

Предыдущая страница 7 Следующая страница


Схаас 8

– Смею напомнить, это Финн хочет говорить с вами, а не я. Ну мне вас долго еще ждать?
Джон оглянулся на спутников. Военный совет не занял и минуты. Гарри и Бен твердо стояли на том, чтобы не верить «нечистому духу». Изабелла сказала, что полуэльф не кажется ей злым и что ему можно поверить. Джон был солидарен с ней, так что голоса разделились поровну.
Неожиданная задержка в пути не радовала, но оставалось все то же рациональное соображение не оставлять неизвестности за спиной. Изложив его, Джон на правах командира принял безапелляционное решение:
– Едем. Все равно это почти по дороге, а повезет – так и под крышей переночуем.
Он не стал высказывать еще одну промелькнувшую у него мысль: независимо от их желания это странное существо – Хранитель леса, вероятно, в любом случае приведет их туда, куда сочтет нужным.
– Не могу не отметить еще раз ваше благоразумие, сэр, – благосклонно заметил полуэльф. – Следуйте за мной, смертные, и не бойтесь – ваши скакуны не оступятся, пока я веду вас, даже в самом безнадежном мраке...
– Смертные? Ты на что намекаешь, нечистый?! – взвился Бен.
– О Вседержитель и его возлюбленные чада! – всплеснул руками полуэльф. – Как же мне вас называть? Вы – люди, смертные, мы – существа, материальные лишь отчасти, живые по-вашему, лишь условно, стало быть, и смерти в вашем понимании мы не подлежим. В этом основная разница между нами, грязнуля. Поэтому мы вас так и называем: смертные, – последнее слово он произнес с растяжкой, как ребенку. – Все понял, неряха?
Постоянные обзывательства полуэльфа явно бесили Бенджамина, но и в ярости он понимал, что будет выглядеть глупо, если после своих страшных подозрений станет цепляться и мелочам. Его мелко трясло. Джон поспешил прийти на помощь:
– Не сердись на моих спутников, о Хранитель леса, их непонимание проистекает от незнания. Но и тебя я прошу быть сдержаннее на язык, дабы не провоцировать их вспыльчивость, взываю к твоей мудрости веков. Все, ребята, хватит, – добавил он, повернувшись к товарищам. – Нужно ехать, если мы не хотим проторчать здесь до утра.
Люди посмотрели на Джона с уважением, полуэльф тоже изобразил похожее чувство (хотя от Рэдхэнда не укрылись веселые искорки в его глазах; но что за беда? – не подлежало сомнению, что это именно озорное веселье, а не злобная насмешка), после чего, признав, что не может отказать столь мудрому собеседнику, он уверенно затопал вперед.
Смеркалось. В небе загорались первые звезды, нежно розовел закат, лаская редкие пушистые облачка. Странное дело – у полуэльфа не было никаких источников света, но в его присутствии темнота как будто становилась прозрачной, совершенно не затрудняя дороги.
Изабелла с интересом оглядывалась по сторонам. Гарри держался настороже, но видно было, что и его души коснулась сказочность момента. Только Бен продолжал беззвучно кипятиться: до него дошло, какой на самом деле была связь между его руганью и спотыканием лошади.
Дорога вышла на удивление короткой. Шагов через пятьдесят за холмом обнаружилась широкая оленья тропа. По ней проехали не больше ста шагов, потом свернули и примерно столько же прошли по пологому откосу. Расступившиеся заросли открыли бревенчатую хижину, крытую дерном. В единственном окошке горел свет, а на низеньком крылечке стоял, опираясь на посох, просто одетый старец благообразного вида с фонарем в руках.
– Как нам тебя называть, проводник? – запоздало поинтересовался Джон. – Если, конечно, у тебя есть имя.
– А как же нет? Без имен нам нельзя. Настоящего не скажу, и не надейся, храбрый рыцарь, а прозвищем поделюсь. Можешь называть меня Пином. Твое же имя мне известно, так что не трудись.
– Хорошо, – не слишком удивляясь, согласился Джон. – Но вот скажи мне, Пин, из каких соображений ты устроил этот концерт практически у самого порога?
Полуэльф с улыбкой пожал плечами:
– Да так... Очень уж надоела брань этого рубаки. Он ведь все равно имел в виду меня, хотя и не знал этого.
Когда они подъехали к крыльцу, старик спустился навстречу:
– Приветствую вас, путники! Приветствую и приглашаю отдохнуть под кровом моего жилища. Я давно ждал вас.
– Не вас ли называют Финном? – спросил Джон, спешиваясь.
– Совершенно верно, молодой Рэдхэнд, совершенно верно. Только прошу тебя, не говори мне «вы». Я хоть и стар, но не до раздвоения личности. Оставьте коней на попечение Пина – он их устроит, и проходите в дом.
На миг Джона охватило чувство, будто он спит. Ну в самом деле, как принять всерьез, что он, нормальный (или уже давно ненормальный?) житель двадцать первого века, едет сражаться с драконом, а по дороге позколяет какому-то лесному духу увлечь себя к хижине друида, затворника, волхва, может быть даже колдуна? Но длилось это недолго. Наверное, он начал привыкать...
Убранство хижины было скромным: очаг, сложенный из обмазанных речной глиной камней, добротный стол, табурет и две лавки подле него, еще одна вдоль стены – вот и вся меблировка. На противоположной стене висел крест, под ним в углу притулилась полка с двумя книгами – церковными, судя по золоченым распятиям на корешках. В очаге тлели угли, над столом горел светец, а на столе ждал ужин на соответствующее количество персон.
– Садитесь, уважаемые, подкрепите силы с дороги, отдохните.
Все в хижине было чисто и опрятно, сам старик вызывал определенную симпатию, однако спутники Джона не спешили расслабляться. Джону вспомнились многочисленные легенды о видениях, насылаемых нечистью: в них злым силам ничего не стоило создать подобную привлекательную иллюзию. Что не вписывалось в фольклорные представления – так это наличие Библии и креста. По лицам товарищей Джон видел, что их одолевают сомнения.
От старика Финна они тоже не укрылись. Когда гости чинно расселись за столом, даже не думая прикасаться к еде (никому не улыбалось обнаружить впоследствии, что они жевали лягушек и сушеных пауков), он произнес по-английски:
– Возблагодарим Господа нашего Иисуса Христа за прожитый день. Вседержитель, прости нам прегрешения наши. Благослови сей стол и сии яства, во имя Отца, и Сына, и Святого Духа, аминь.
Широким жестом перекрестив стол, Финн продолжил:
– Помолимся, – и, когда все встали, молитвенно сложив руки, но еще бросая недоверчивые взоры, начал читать уже на латыни: «Pater noster...»
Звучный голос его ни разу не осекся. После такой демонстрации питать сомнения было бы глупым упрямством, и все же Джон приметил, что, перед тем как взяться за еду, его товарищи украдкой прошептали краткие молитвы и осенили блюда крестным знамением.
По случаю постного дня мяса на столе не оказалось. Была, однако же, рыба вареная и копченая, был грибной суп, были грибы жареные, было какое-то восхитительное ягодное варево, были орехи в меду липовом и цветочном... Доверие путешественников к Финну быстро росло. Уплетая угощение, Джон лишний раз осмотрел обиталище старика. Теперь приметил он и нехитрую рыболойную снасть в углу, но ни силков, ни какого-либо еще охотничьего снаряжения не обнаружил. Да и то, хозяину на вид больше семидесяти, куда уж тут с луком бегать по чащобе? Хотя, надо сказать, он неплохо сохранился.
Когда пришло время отвалиться от столешницы, Джон приступил к разговору. В сказочной обстановке и говорить хотелось как-нибудь этак, и неожиданно для себя он начал:
– Благодарствуй, хозяин. Уважил, накормил ты нас досыта, благослови тебя Бог за щедрость твою. Но не ответишь ли, какой судьбе ты обязан тем, что живешь в этой глуши?
– Да какая же глушь, господин мой рыцарь? – усмехнулся старик. – Тут многие живут. За ручьем, мили две-три, мои сынки обосновались, миль пять за оврагом – племянник. Потом еще внучка с мужем – полдня на север. А там, западнее, и Боб Ворчун живет, хороший охотник, только нелюдимый он. Но семья у него большая, не чета моей. Так что живут здесь люди, сэр, ежели всех не спеша посчитать, так, пожалуй, десятка два наберется. – Судя по лицу, какое-то время он всерьез обдумывал, не взяться ли считать прямо сейчас, так уж ему приглянулась эта идея, но он поборол искушение и вновь обратился к гостям: – А судьба тут у всех простая. Не захотели под Висельником жить, вот и подались от него. Англия, храни ее Господь, большая, места на всех хватит. Ты, внучка, не обижайся на старика, я, так вышло, знаю, кем тебе Висельник приходился, но это теперь уже дело давнее. Не поладили мы с ним тогда... теперь уж и вспоминать нечего. Так люди, господин мой рыцарь, везде живут. Хотя, не спорю, близ горы их поменьше, чем, к примеру, в Солсбери, но и не как в пустыне. Да и кроме людей тут много кого живет.
– Например? – поинтересовался Джон.
– Например, Пин, – ответил старик, – и его многочисленная родня. Эльфы их много после себя оставили. Только об этом, милостивые государи, вам лучше не со мной поговорить.
– А с кем же? С Пином?
– Ну, если времени не жалко, можете и с ним, – улыбнулся Финн. – А лучше немного обождите, скоро ко мне придет еще один гость, вот он особенно хотел с вами свидеться. Дело у него к вам очень важное.
– Что это за человек?
Финн, слегка помявшись, решил начать издалека:
– Вы все, я вижу, люди крещеные, в Бога верующие непреклонно, в Спасителя нашего и волю Его. С Провидением не спорящие, в замыслах Творца не сомневающиеся. И за то одаренные свыше разумом да рассудительностью. Гость мой, он, как бы сказать, не совсем человек, даже совсем не человек. Однако и с тем же Пином у него мало общего...
– Милорд, – зашевелился Бен, – да ведь он сознаётся, что в засаду нас заманил. Сам-то он человек, а вот прислуживает, поди, чудовищам лесным! Накормил нас, а теперь самих скормить, хочет!
– Стыдись, воин! – нахмурился Финн. – Были бы мне нужны ваши головы, я бы тянуть не стал. Тот, кто ищет встречи с вами, – эльф. Возможно, последний на земле. И у него к вам действительно очень важное дело. По его просьбе я и попросил Пина привести вас сюда.
– А откуда ты вообще узнал про нас? – спросила Изабелла.
– Граф не рассказывал вам про эти земли, про то, что в них до сих пор живет Первозданная Сила? Когда я пришел сюда, я был обычным человеком. Но с годами стал видеть сны о будущем.
– Ладно, положим, у эльфа к нам разговор, – сказал Джон, отказавшись от «сказочного» стиля, которого никто не воспринял. – Но ответь, Финн, нам-то есть ли нужда встречаться с этим эльфом?
– Еще большая.
В этот момент дверь отворилась. Путники напряглись, но это был всего лишь Пин, слегка запыхавшийся, малость запылившийся, зато на вид довольный, как кот, удачно провернувший дельце с баночкой сметаны.
– Все в порядке, Финн, он скоро придет, – объявил он, без церемоний подсаживаясь к столу между стариком и Бенджамином. Удивленная Изабелла посмотрела на него, потом на распятие, на старика и снова на Пина.
Без труда проследив ее взгляд, Финн пояснил:
– Эльфиниты, как и их создатели и собратья, не страшатся креста, потому что не относятся к силам Тьмы и с нечистью ничего общего не имеют.
Пин, уже набравший полный рот орехов с медом, чуть не поперхнулся:
– Финн, эти неумойки опять называли меня нечистым?
– Нет-нет, дружище, ну что ты. Просто я кое-что рассказывал почтенным гостям об истории нашего края.
– Угу, и опять обозвал меня эльфийской безделушкой?
– Ох и злопамятный же ты, – вздохнул старик. – Ну ведь я уже сто раз извинялся.
– Ничего не сто, только семьдесят шесть – я считал.
– Для пяти лет достаточно.
– Как сказать, – пожал плечами Пин и, не забывая отправлять себе в рот новые порции орехов, обратился к гостям: – Финн у нас неглупый, но как пойдет про мой народ рассказывать, так против воли соврет. Его послушать, получается, что эльфы очень любили резьбу по дереву и вот однажды настрогали нас из всяких там сучков да еловых шишек. А мы сами на свет появились, сами – ну то есть с дозволения Вседержителя, конечно, но сами по себе. Другое дело, что эльфы, восхитившись новым творением Вседержителя, взяли нас под опеку, стали за нами ухаживать, учить различным премудростям и древним тайнам природы...
Финну явно было что заметить, по одним только смешинкам в глазах становилось ясно, что спор о происхождении эльфинитов они ведут уже давно и яростно, но присутствие посторонних заставило старика сдержаться, ограничившись ни к чему не обязывающим покачиванием сединами.
Присмотревшись к Пину повнимательнее, Джон, между прочим, подумал, что для этого спора есть все основания. Как бы там все ни обстояло на самом деле, облик эльфинита неизбежно наталкивал на мысли о его родстве с упомянутыми сучками и шишками. Это удивительное существо, ростом едва ли больше трех футов, во всем вроде бы подобное человеку, сильно напоминало толкиеновских онтов, только в миниатюре. Кожа вроде бы похожая на гладкую рябиновую кору, глаза цвета березовой листвы после дождя в летний полдень, темная с прозеленью шевелюра и окладистая борода, изрядно смахивавшая на занавеси мха в глухом бору... С виду неказистый, Пин был подвижен, даже ловок, и подвижным было его лицо, хотя, несомненно, в его очертаниях и угадывалось сходство с тугой и смолистой сосновой шишкой.
Джон, впрочем, едва не хихикнул, вспомнив бессмертное творение своего великого земляка. Ну какие тут, если честно, онты, если последние, как ни воображай их, представляются только могучими гигантами, размеренно живущими в космических ритмах вечности?
– А что касается нашей внешности, – не унимался болтливый полуэльф, – то тут дело в нашей исключительной приспособляемости. Просто нам с самого начала понравились леса. Ну, скажем, вспомните о гномах, или цвергах, или народе коблинай. – Он взмахнул насаженным на двузубую деревянную вилку опенком, указывая какое-то неопределенное направление. – Наверняка дорогим гостям известно, что упомянутые народы изначально полюбили камень. Расселившись в горах и скалах, они и сами стали напоминать каменные изваяния. То же самое произошло и с нами – мы слились с окружающим нас миром, мы пропитались им насквозь, мы прониклись его духом и сокровенными тайнами. Никто лучше Эльфийских Чад не знает леса! Разве после этого не естественно, что мы и внешне соответствуем среде обитания?
Подтолкнув аудиторию к неизбежному ответу, Пин гордо заломил свою широкополую шляпу. Вот, кстати, еще одно отличие от онтов – про тех, помнится, нельзя было сразу сказать, пользуются ли они одеждой. Эльфинит же был разряжен не без претензии на вкус. Правда, Джона не оставляло ощущение, что своими руками он разве что перо в шляпу воткнул, а все остальное явно перешито с чужого плеча.
Надо отметить, Пин оказался интересным собеседником. Ненавязчиво добившись всеобщего внимания, он принялся рассказывать о своей лесной жизни – образно, иронично, хоть и не всегда понятно. Но вот, начав было очередную анекдотическую историю об охотниках и бурундуках, он оборвал себя на полуслове и оглянулся.
Дверь беззвучно отворилась и впустила внутрь нового гостя. Он был высок и худощав, кожа его отливала матовой белизной, в бездонных глазах цвета осеннего неба перед рассветом плясал лихорадочный огонек. Какая-то предельная болезненная изможденность сквозила во всем его облике, но она не делала его жалким. Напротив, в нем чувствовалось спокойствие, хотя, быть может, и фатальное.
– Приветствую вас, люди, – сказал он на удивление чистым и звучным голосом.
– Здравствуй, друг, – поднялся навстречу ему Финн.
Джон вдруг поймал себя на мысли, что его тоже тянет встать. По взорам спутников он рассудил, что желание это возникло у него неспроста, и поднялся на ноги – остальные последовали его примеру. Вошедший, похоже, воспринял знак внимания как должное.
– Здравствуй, незнакомец, – сказал молодой граф. – Это ты хотел говорить с нами?
– Да, сэр Джон Рэдхэнд, именно я. Финн, должно быть, уже рассказал, что обладает даром предвидения, значит, тебя не удивляет, что мне известно твое имя, как, впрочем, и имена твоих товарищей. Меня зовут Аннагаир, и когда-то я принадлежал к народу эльфов. Я пришел, чтобы помочь тебе и попросить об ответной услуге.
Джон оглянулся на спутников. Бенджамин смотрел с недоверием, Изабелла – с ярко выраженным интересом. Лицо Гарри отражало и то и другое – стало быть, решающее слово оставалось за графом. То есть его слово было бы решающим в любом случае, но как раз сейчас он с удовольствием предоставил бы право выбора другим. Они-то по крайней мере приходятся эльфу какими ни на есть современниками, а откуда ему, человеку совершенно другой эпохи, знать, как следует вести себя с подобными существами?
Прислушавшись к себе, Джон осознал, что на задворках сознания у него царит полнейший кавардак. Помимо воли он пытался сравнить эльфа с одноименными литературными и кинематографическими персонажами – безрезультатно. Взор эльфа был непроницаем. Он не вызывал чувства опасности но, может быть, лишь потому, что не вызывал и никаких чувств вообще?
– Мы выслушаем тебя, – сказал Джон. В сущности, другого ответа он дать и не мог. Эх, жаль, имя у него... не вполне удобозапоминаемое. – Расскажи нам что хочешь, Ан...
– Аннагаир, – подсказал эльф. – Имя мое непривычно для вашего слуха, но когда-то меня называли проще: Ангир. Называли люди... некоторые.
Не спрашивая, он сел во главе стола, на место Финна. Старик устроился у очага. Пин успел куда-то исчезнуть.
– Возможно, мой рассказ покажется вам долгим, но, ручаюсь, он имеет отношение к вашему походу, насколько мне известно о его цели.
– Могу ли я спросить, откуда нашему собеседнику вообще что-то известно о нашем походе? – все еще хмурясь, осведомился Бенджамин.
– Не будем торопить рассказчика, – сказал Джон. – Мы слушаем тебя, Аннагаир.

Глава 15
ОКО ЗАКАТА

Истер нечасто сдерживала себя в выражениях, и Длинный Лук, возросший в среде, где манеры общения несколько отличались от монастырских норм, к этому привык. Однако сейчас даже поежился в седле.
– Что-то случилось? – спросил он, уверившись, что поток брани иссяк.
– Да, чертово семя, случилось! – прорычала юная ведьма, яростно потирая виски. – То, чего я опасалась. Ах, проклятье, как же это не вовремя! Теперь совсем нельзя медлить, нельзя. Пришпорь дохлятину, хоть до места доберемся пораньше.
Они подстегнули лошадей. Довольно долго ехали молча. Истер напряженно размышляла, Длинный Лук не решался ее отвлекать. Потом любопытство взяло верх:
– Ты расскажешь, в чем дело?
– Заткнись.
Длинный Лук рванул поводья и чуть не выпал из седла: его кобыла, резко остановившись, взвилась на дыбы.
– Постой-ка, девочка моя! – рявкнул он. – Ты о чем-то забыла. Мы вместе делаем одно дело. И я еду, чтобы сунуть голову в пасть какой-то неведомой твари, – по твоей просьбе, а не по приказу. Запомни это!
Мгновение он был уверен, что Истер испепелит его на месте, но взор ее быстро угас.
– Прости меня, дорогой. – Склонив голову, она подъехала поближе. – Я не хотела... Но из мира духов пришли дурные вести. Очень дурные.
– Мне кажется, я имею право знать, – сухо заметил Длинный Лук.
Интересно, а ведь совсем недавно он бы ни за что не согласился вникать в колдовские дела. Вправду ли они обрели для него значение, или это просто гневное упрямство? Истер так и не решила окончательно. Зато с удивлением поймала себя на неком подобии чувства вины. А может, и на самом этом чувстве – ей, сказать по совести, не с чем было сравнить ощущение.
– Прости меня, – еще раз сказала она. – Едем, я расскажу по дороге.
Вновь застучали копыта. Тропа, по которой они двигались, уже почти исчезла, впереди расстилалось нагромождение валунов, пересеченное распадками и промоинами, поросшее чахлым ольшаником и вереском. Лошади ступали осторожно, но скорость сбавили ненамного: Истер уверенно вела их, безошибочно выбирая путь.
– Этот юродивый, что нанес тебе оскорбление, – начала она, собравшись с мыслями, – появился в наших краях неспроста. Он прибыл на помощь Рэдхэнду. И я боюсь, в его силах сделать нечто важное... чего мы не должны допустить. Только что он покинул замок. Хотя нет, думаю, он сделал это на рассвете. Духи вблизи замка все слабеют, они не смогли сообщить новость вовремя.
– Так что, его нужно перехватить?
– Теперь уже не удастся. Если только тролли сумеют хотя бы задержать его, я обращалась к ним с просьбой... Но я сомневаюсь в этом. Нет, мы должны опередить его.
– Как мы это сделаем? И чего он все-таки хочет?
Длинный Лук все еще был раздражен, но теперь скорее нечеткостью ответов. Истер посмотрела ему в глаза:
– Спроси меня об этом попозже, дорогой. А сейчас мне нужно многое обдумать. Нас ждут немалые испытания, и малейшая ошибка погубит нас.
Вновь воцарилось молчание. Длинный Лук скучал: прерывать размышления Истер уже не хотелось, а самому в голову ничего толкового не приходило. Потом вспомнились удивительные доспехи, уложенные сейчас в дорожные сумки, и он стал думать, почему Истер не позволила ему сразу в них облачиться. Только лук и стрелы с жутковатыми именами разрешила нести на спине, все остальное велела до поры убрать. Даже Цепенящее Жало, ни в какой сумке, конечно, не поместившееся, она обернула куском ткани и повесила на луку седла Голиафа. Ничего внятного о проклятии, что тяготело над этим оружием, она не сказала, и Длинному Луку оставалось только недоумевать. Дыхание Тьмы не внушало ужаса, не леденило сердце, не замутняло взор – так в чем же дело?
Так ни до чего и не додумавшись, Длинный Лук стал озираться по сторонам. А вокруг, как назло, и смотреть-то было не на что. Вроде бы совсем недалеко они отъехали от обжитых краев, всего миль пятнадцать от Веселой Лошади в направлении Драконовой горы, а как будто в другой стране очутились: бурелом, скалистое крошево, чахлая поросль; неверная, изобилующая коварными распадками земля, иссушенная на всхолмьях и гнилая в низинах. Совершенное безлюдье, да и как здесь жить? Ногу и то поставить некуда, без способностей Истер они заплутали бы еще на первой миле.
Хлам, вот на что это было похоже. Будто резвились тут некогда злобные и туповатые великаны, все переломали, напакостили и, успокоившись, ушли. Тем удивительнее посреди застарелого беспорядка смотрелась ровная площадка футов шестьдесят в поперечнике, на которую путники вышли к вечеру. Она была окаймлена почерневшими от времени, давно засохшими деревьями, а посреди нее выстроился круг обветренных камней. Нет, скорее, каменных плит, грубо вытесанных столетия назад, установленных в строгом, теперь уже непонятном порядке; тогда их покрывали рунические письмена, теперь лишь их полустертая тень осталась на серых боках.
Порыв холодного ветра заставил Длинного Лука поежиться. Неуютное местечко, что и говорить.
– Так мы сюда спешили?
Истер молча покинула седло и вошла в круг камней. Лук последовал за ней. Оказалось, внутри кольца имелось еще одно, поменьше, его составляли скальные обломки не более локтя высотой. И даже вождь Зеленой Вольницы, весьма смутно представлявший себе предназначение этого места, догадался, что рисунок внутреннего камня нарушен.
– Ты знаешь, что это такое? – спросила Истер.
– Языческое капище, – пожал он плечами. – Колдовской круг.
Истер слабо улыбнулась:
– Нет, дорогой, это кое-что пострашнее. Куда как страшнее... Это Врата.
– Врата? И куда они ведут?
– В общем, туда, куда им прикажут. Но я могу сейчас открыть только одно из последних направлений, а ничего другого нам и не нужно. Вот что, стреножь пока лошадей, а я должна осмотреться.
Скакуны вели себя беспокойно, всем видом показывая, что непонятные Врата им совсем не по нутру. Длинный Лук отвел их к краю площадки, стреножил, снял седельные сумки, отцепил и расчехлил Цепенящее Жало. Подождал, наблюдая то за юной ведьмой, то за медленно скатывающимся к окоему солнцем. Вскоре Истер позвала его.
– Врата были запечатаны заклинанием, а потом разрушены, и у нас не было бы надежды, если бы старуха однажды не проболталась. Не думаю, чтобы она врала – в тот раз она разговаривала сама с собой... Итак, я могу справиться с древней магией эльфов, тем более что заклинание за века частично отдало свою силу кладу или дракону, а может, и тому и другому. Значит, нужно только восстановить очертания внутреннего круга Врат. Для двоих хватит, а оттуда, если повезет, пробьем проход пошире.
– Я ничего не понимаю, Истер. Ты можешь толком все объяснить? Что за клад, откуда тут быть дракону, что мы вообще собираемся делать?
– Нет, дорогой, всего я объяснить тебе не могу. Не сейчас. Я расскажу тебе про клад и дракона, но потом, в свое время. А делать мы будем то, что и собирались: искать сильного союзника для битвы с Рэдхэндом.
Прикрыв глаза, она постояла немного, прислушиваясь к себе. Длинный Лук открыл было рот – она остановила его властным жестом. Потом сказала:
– Подними этот камень и поставь вот тут.
Длинный Лук скрестил руки на груди.
– И что случится?
Их взгляды пересеклись, и самозваный король Вольницы вдруг понял, что ведет себя глупо. Не только потому, что взялся привередничать на полпути, но и потому уже, что взялся спорить с Истер. Зачем? Он ведь и так сделает все, что она велит. Нет, не велит, а попросит. Как попросила, а не приказала прийти сюда...
– Я просто хочу знать, – произнес он вдруг слова, которых еще мгновение назад не было в его голове, – хочу знать, будешь ли ты так же слушаться меня, когда придет мое время действовать?
– И ты еще сомневаешься? – был ответ.
Длинный Лук улыбнулся и, наклонившись, взялся за камень:
– Куда его?
...Истер, конечно, солгала. Во всяком случае, она была уверена, что лжет. В самом деле, можно ли представить себе, чтобы ведьма, замыслившая дерзкий план покорения Первозданной Силы, пообещала исполнять прихоти грубого, тупого разбойника? Ну уж нет, только в том случае, если его прихоти будут соответствовать ее желаниям.
– Надо было прихватить еще людей, – пропыхтел Длинный Лук, перекатывая второй блок.
– Никто, кроме тебя, не выдержит испытаний этого похода. Нет, разверни камень острым углом внутрь.
– Ты здесь уже бывала? Ты как будто хорошо знаешь эти Врата.
– Нет, что ты. Я никогда не видела их. И никто из ныне живущих. Только старухе доводилось тут бывать, в тот день, когда Врата были отворены в последний раз, а потом запечатаны.
– Так почему же ты говоришь: никто из живущих? Или старуха уже померла?
– Померла, – сухо ответила Истер.
– Туда ей и дорога, страхолюдине. И что с Вратами?
– Этого не объяснить, – помедлив, ответила Истер. – Я видела их в снах, но в этих снах было больше яви, чем в самой жизни. Это было, еще когда я, всеми брошенная изгнанница, бродила вокруг Драконовой горы и сходила с ума от счастья, даруемого Первозданной Силой. Давным-давно здесь жили не только люди... Я не знаю – или не помню, – кто построил Врата, но они вели из нашего мира в другой, а может быть, в тысячи других миров. Ты не понимаешь? – с неожиданной для себя лаской сказала Истер, перехватив недоуменный взгляд Лука. – В те времена Небеса и Преисподняя были ближе к нашему миру, но это еще не все миры во Вселенной. Есть и другие... А впрочем, зачем тебе это знать? Важно сейчас другое. Слушай же. В стародавние времена Свет и Тьма сражались на земле в открытую. Эта война касалась не только людей, но и духов, населявших землю, воздух, леса. Тьма выплеснула полчища орков, а Свет ощетинился мечами эльфов. Величайшим воином той эпохи был эльф Ангир, он сумел опрокинуть орков и почти полностью истребил. Здесь, около этих Врат, находился последний оплот последнего орочьего клана. Орки открыли Врата в один из отдаленных уголков иномира – можно сказать, в укромное местечко в преисподней. Они рассчитывали там отсидеться и набраться сил. Однако Ангир, изгнав их с земли, повелел разрушить Врата. В то время его мощь была достаточно велика для подобного деяния. И орки навсегда остались там, по ту сторону Врат.
– В аду? – хрипло спросил Длинный Лук.
– В его закутке, – усмехнулась Истер. – В таком глухом закутке, что сам сатана туда не заходит. Так Свет победил на земле, но хваленое Добро быстро обернулось ужасом. Всюду искореняя врагов, Ангир из героя превратился в кровавое чудовище, его зверства превзошли жестокость орков. Были новые войны... Они кончились тем, что эльфы тоже решили уйти. Они отстроили Врата заново, но с таким расчетом, чтобы те сами разрушились впоследствии. Так и произошло. Однако же, зная их тайну, можно восстановить их – пусть и не во всей прежней мощи, пусть только как калитку. И мне эта тайна известна. Сама земля нашептала ее мне, навеяла в ночных грезах, ибо эта земля полюбила меня. Она зовет меня на царство.
Длинный Лук глядел во все глаза. Никогда еще Истер не представала перед ним в таком облике: безумная тень неземного владычества, непостижимая и нестерпимо желанная – такой он видел ее теперь.
– Ну а бред сумасшедшей старухи подсказал мне кое-что насчет ключа. И времени у нас мало, – спускаясь из заоблачных вершин, вздохнула юная ведьма. Глазами она указывала на камень, который Длинный Лук поднял, а положить на нужное место забыл.
– Ах да, – спохватился вождь Зеленой Вольницы. – Так?
– Левее. Еще немного... Да, угадал. Видишь эти обломки? Раньше они были гранитными столбами, обращенными к сторонам света, и накапливали в себе Первозданную Силу, чтобы знающий человек мог обратить ее в ключ к Вратам. Я же ограничусь четырьмя парами камней. Больше не потребуется... Гора близко, и мне хватит веяния Первозданной Силы, что доносится до этого места. А главное – Врата вспомнят своего покорителя. Лишь бы успеть к тому времени, когда приоткроется Око Заката...
– Это еще что?
– Увидишь, – пообещала Истер таким голосом, что по спине Лука побежали мурашки. Впрочем, не столько от страха, сколько... от восторга, что ли?
Он успел – времени оставалось еще с лихвой. Глуповато улыбнулся, когда Истер сказал, что он отличный каменщик, и по ее просьбе покинул круг.
– Примерь доспех, привыкни к нему, теперь самое время.
Привыкни? Надев нагрудник, Длинный Лук рассмеялся: изумительная вещь едва чувствовалась, точно была второй кожей. Тонко сплетенные кольца переливались беззвучно, нашитая спереди чешуя стальных пластин ничуть не стесняла движений. Шлем сидел как влитой. Обручья были разными: то, что предназначалось для правой руки, имело подвижный пластинчатый щиток, прикрывавший кисть, и до локтя прилегало к предплечью плотно; левое же было помассивнее и казалось крылатым – должно быть, оно заменяло щит, во всяком случае, форма «крыльев» была такова, что при соприкосновении с вражеским клинком неизбежно заставила бы последний соскользнуть в сторону. Тонкая руническая вязь покрывала каждый предмет, завораживая глаз, и не было заметно ни следа того, что этот доспех побывал во многих сражениях. Длинный Лук не поверил бы в это, не скажи ему Истер.
Привыкать тут было не к чему. Даже меч, не бывший особо любимым оружием вождя Вольницы, охотно слушался руки, и песня его, когда он рассекал воздух, казалась осмысленным призывом к бою. Что же касается Дыхания Тьмы, то Длинный Лук влюбился в него с первого взгляда. Он, правда, так и не смог определить, из чего тот сделан, даже не был уверен, что из дерева. Прекрасное и грозное оружие состояло по меньшей мере из трех частей. Тугие плечи горделиво изогнуты – куда там грации лебединых шей! Лук Дыхание Тьмы, единственная тяжелая вещь из всего снаряжения, казалось, не был предназначен для человеческих рук. При первом усилии, чтобы согнуть его, приходилось делать почти невозможное, зато потом он удивительным образом поддавался, нагнетаясь мягко и упруго. А уж выпрямлялся так, точно собирался умчаться вслед за стрелой, даже не со стуком – с коротким ударом грома, и тетива пела щемяще-сладко, будто плясала от восторга...
Длинный Лук подумал, что со снаряжением Рота, кто бы он там ни был, можно штурмовать замки в одиночку. Может, и не Рэдхэндхолл, граф как-никак, чародей, но любой другой точно. Ах жаль, не было с ним Кровопийцы и Дыхания Тьмы, когда они с Истер добывали клад! Он вызвал в памяти образ стража – и не нашел в себе страха.
Впереди противник пострашнее? Ну-ну, посмотрим.
Мир заалел в лучах заката. Тонкая фигурка Истер среди угрюмых глыб казалась объятой пламенем. Он подошел к ней:
– Я готов.
– Хорошо.
Она прищурилась на солнце – тому оставалось пройти не более четверти собственного диска, чтобы коснуться грани окоема. Тогда и откроется Закатное Око, и преграды станут зыбкими, сойдутся края миров. Тогда Истер достанет силы открыть Врата.
Пора было начинать – сосредоточиться, приглушить все посторонние чувства, вобрать, вдохнуть в себя Первозданную Силу. Но что-то тревожило юную ведьму, а без спокойствия нечего было и стараться. Она не сразу поняла, в чем дело. А осознав, изумилась сама себе. Проблема была в Длинном Луке.
Истер сказала ему о проклятии, тяготеющем над доспехами Рота, но он если и понял ее, то понял по-своему, то есть, по сути, так ничего и не знал о нависшей над ним опасности. Еще несколько минут назад это вполне устраивало Истер. Окунувшись в общение с Первозданной Силой, она с легкостью отринула многие прежние помыслы, и теперь ею целиком владело лишь одно стремление – победить. Она изменилась, а точнее, в ней пробудилась та одинокая девочка, которая несколько лет назад думала, что она – богиня этого края, хотя никуда не исчезла и созревшая, поумневшая ведьма, которая убила свою учительницу и прельстила в угоду своим замыслам вожака Зеленой Вольницы. И чем с этих божественных высот казалась ее случайная мимолетная привязанность к Длинному Луку? Бледной тенью нелепости...
И что с того, что Длинный Лук превратится в раба доспехов? Истер все учла: ему никогда не хватит самое меньшее – ума, чтобы, даже в образе непобедимого воина, представлять угрозу для Истер. Доспехи Рота получат самого ничтожного холопа из попадавшихся им на пути, вот и все. Таким Длинный Лук будет, в сущности, даже более удобным – перестанет задавать глупые вопросы, у него не возникнет и мысли посягать на сердце Истер и чего-то требовать от нее (в нем вообще останется очень мало чувств). Более чем разумные доводы.
Однако почему-то они не действовали и не могли успокоить смутное волнение в груди.
Ну почему все так сложно? Почему довлеет над мыслями такое человеческое, такое небожественное – такое дурацкое чувство, которому даже названия не подобрать?
– Тебе понравилось снаряжение?
– Зачем ты спрашиваешь? Разве ты когда-нибудь видела что-то подобное? Они не могут не нравиться, они просто дьявольски хороши!
– И ты, конечно, не чувствуешь их проклятия? Сейчас послушай меня очень внимательно, я не стану повторять дважды. Никто не знает, действительно ли их создал тот, чьим именем они названы, но ими владел Рот, один из могучих демонов древнего мира. Он вложил в них все ужасы боя – гнев и восторг, страх и жажду убийства, боль и звериную радость победы. Тот, кто их носит, может стать богом войны. В том и опасность: побывав богом, никто не найдет в себе силы стать прежним, вернуться к ничтожеству обыденной жизни.
– А нужно ли возвращаться? – задумчиво спросил Длинный Лук.
– Каждый решает за себя сам, – отрезала Истер. – Приготовься, я начинаю. Просто... – не удержалась и добавила она, – когда привыкнешь к ним попробуй снять – и, может, поймешь...»
Край солнца уже размывал черту горизонта.
– Пора, – прошептала Истер и протянула руки к Закатному Оку. – Прозрение! – неожиданно сильно крикнула она и добавила несколько непонятных слов.
Дальнейшее плохо запомнилось Длинному Луку. Какая-то невидимая волна захлестнула его, и Закатное Око вдруг резануло по глазам ослепительным блеском. Но он почему-то не зажмурился, только отвернулся, и тотчас же все вокруг: глыбы внешнего круга, древесные скелеты, безжизненное каменное крошево – закрутилось, завертелось в багровом сиянии Ока.
– Прозрение!
Только стройная фигурка Истер оставалась неподвижной в безумном круговороте. Борясь с подкатывающей тошнотой, Длинный Лук стал смотреть на нее; дыхание выровнялось, сердце стало биться спокойнее. Хорошо, ведь где-то поблизости, нельзя забывать, – враг. Страшный враг...
Он сомкнул пальцы на рукояти меча, и наконец-то покой снизошел на него. Круговерть и круговерть, пускай ее себе...
– Прозрение, – в последний раз, утомленно, произнесла Истер.
Сияние Ока Заката, заливавшее окрестность, превратилось не то в туман, не то в клубы дыма, которые, впрочем, быстро развеивались, открывая взору прежнюю картину.
Неужели ничего не получилось? Длинный Лук смутно представлял себе, какое действие должно произвести колдовство Истер, но, оказывается, подспудно ждал чего-то более впечатляющего. Однако вскоре глаз стал замечать изменения. Куда-то подевались уродливые, сухие деревца, исчезли редкие травинки. Каменистая равнина вокруг площадки Врат сделалась как будто ровнее. Длинный Лук посмотрел на север – и даже рот приоткрыл от удивления: Драконовой горы не было!
Страх кольнул сердце. Сразу припомнились слова Истер о потаенных закоулках ада. И почему-то никак не удавалось если не убедить себя, то хотя бы предположить, что на самом деле они с ведьмой остались на прежнем месте, а гора – ну, скажем, просто взяла да исчезла.
– Кто вы такие и по какому праву пересекли междумирье? – раздался за спиной жаляще-ледяной, бесцветный голос.
Длинный Лук быстро обернулся, выхватывая меч. В десятке шагов от него высилась фигура в сером плаще до пят. Из-под капюшона красновато светились прищуренные глаза. И никакого намека на лицо – только чернильное пятно под складками ткани.

Глава 16
ИЗ ТЬМЫ ВЕКОВ

В какой-то момент Изабелла не удержалась и пробормотала сквозь зубы свое излюбленное ругательство.
– Нет, я не чернокнижник, – спокойно ответил Аннагаир. – Хотя, не спорю, я совершил много мерзостей за свою долгую жизнь. Доспехи Рота источили мое сердце. Я испытывал такое наслаждение, истребляя врагов, что стал искать их там, где их не было и быть не могло... но я находил. Единство эльфов быстро раскололось, еще раньше мы, возгордившись, стали отдаляться от людей – и это было еще одно страшное наследие эпохи войн. Мы считали себя выше людей, но теперь-то я понимаю, что мы лишь завидовали им. Ведь только слабосильным людям Вседержителем дана та особая искорка, ради которой самые могучие демоны ада готовы были расшибиться, лишь бы заполучить ее. Самые мудрые из эльфов вскоре после победы поняли, что нашим дорогам суждено разойтись, но, пока люди и эльфы добрели до этого перекрестка, они успели снова изменить мир – и не во всем в лучшую сторону. Не думайте, однако, что те времена были сплошными сумерками и разгоняли их не только кровавые зори. О той эпохе люди не сохранили легенд – и, наверное, это к лучшему: у вас своя жизнь, и вам нужна своя история. Я поведаю лишь то, что необходимо. Ты права, юная красавица, обвиняя меня, но узнай и то, что я сам нашел в себе силы отказаться от доспехов Рота. Это был нелегкий шаг... Со дней последних битв против Тьмы подле меня оставалась одна женщина. Дитя человеческое, она взросла среди сражений и смерти, и я привязался к ней, а после полюбил. Мысль о ее смертном уделе сводила меня с ума, но мощь моя тогда была такова, что я смог подарить ей бессмертие. На погибель многим, ибо она была жестока, как и я, – и во спасение многих, ибо только она и помогла мне остановиться.
Разрушив за орками последние Врата, я запер себя в этом мире, положил предел собственному могуществу. Ума еще хватало не объявлять войну Вседержителю или же его извечному врагу. Что же оставалось? До конца времен плескаться в кровавой купели, позволяя подрасти новым поколениям, чтобы затем истреблять их? Какое-то время я был готов и к такому уделу, тем более что моя возлюбленная не возражала мне. Но годы шли, все яснее обнажая всю бессмысленность такой жизни.
Впрочем, было еще кое-что... Я, невольно ставший врагом всего сущего, я, способный убить все и вся, оказался бессилен лишь перед одним – перед духом сопротивления. Даже эльфы не смели перечить мне, а новые поколения людей упорно поднимали головы и шли на смерть во имя зыбкой надежды. Я мог уничтожить их всех. Да, как ни странно это звучит, как ни трудно вам себе это представить, а я действительно мог...
– Отчего же трудно? – прервал его Джон. Слова вырвались невольно. Звучный голос эльфа завораживал, и воочию представала панорама неимоверно далеких дней, о которых благоразумно умолчали пророки. Рассказ был страшен – но вместе с тем красив. Он был мудр – и потому хотелось слушать его. А язык вот взял и повернулся. Собственно, Джон и сам толком не понял, зачем сказал это (ну не прихвастнуть же хотел, в самом деле!), однако, начав, остановиться было уже нельзя. – В моем времени созданы такие виды оружия, в сравнении с которыми побледнеют и доспехи Рота.
Бездонные глаза Аннагаира вперились в него.
– Неужели ты думаешь, что меня утешат твои слова? – грустно спросил он, и Джон прикусил язык.
– Вечное сопротивление объяснялось только невежеством каждого нового поколения, – продолжал эльф. – Не раз меня посещали мысли о поголовном истреблении человеческого рода, но этот бесповоротный шаг не мог принести мне победу – напротив, я проиграл бы, отказавшись от боя с самим духом людей. Я оказался в тупике – к счастью. Он и стал моим выходом.
Аннагаир помолчал, и Джон воспользовался паузой, чтобы еще раз осмотреть слушателей. Гарри дышал через раз. Что он слышит? Невероятную сказку, столь далекую от жизни, что, даже заблудившись в ней, приходится заставлять себя верить в ее реальность? Пожалуй, да. Хоть он и любит сказки, у него на сердце и без того полно забот. По всему видно, что он жалеет Аннагаира, но лишь так, как умеет – по-человечески, а не как бессмертное существо с непонятными устремлениями.
Бенджамин – другое дело. Он тоже принимает рассказ близко к сердцу, но тоже не целиком. Его больше волнует темная сторона истории. В его глазах отражаются искалеченные судьбы людей, стонущих под колдовской властью непобедимого тирана; поля сражений, изувеченные трупы, тусклый блеск окровавленного клинка – все это он примеряет на себя, прикидывая: а поднялся ли бы он на борьбу? Решился ли бы?
Глубоко задумался Финн. История уже была ему знакома, хотя и неподвластна уму во всем своем космическом масштабе, и старик вновь и вновь штурмовал ее по неизмеримому человеческому любопытству, отыскивая все более глубокие смыслы. Влажно поблескивали глаза Пина – он, оказывается, никуда не ушел, просто робко пристроился по другую сторону очага и слушал, не шевелясь, ничем не выдавая своего присутствия. Навряд ли он достаточно стар. Нет сомнений, что жизнь ему отмерена долгая, и он переживет десяток Финнов, но те времена ему, конечно, неведомы. А все-таки Аннагаирово былое – это часть живой истории народа Пина. Как знать, может, где-то в лесной глуши, в сердце непролазной чащобы, тихо доживает свое этакий замшелый старейшина, который может сказать: «Это было со мной в последний год царствия Грозного Эльфа...»
И вот Изабелла. В ее лице слишком много всего. Она осознает весь ужас преступных деяний эльфа – и вместе с тем помнит о его непримиримой борьбе с силами Тьмы; она тоже слышит в воображении людские стоны, но сердце ее отзывается и на бесконечную печаль заблудшего, застрявшего в тупике бессмертного существа.
И глаза ее – они сейчас странно похожи на глаза Аннагаира, точно можно заразиться этим мерцающим отблеском Плеяд во взоре... Джона кольнуло беспокойство: уж очень впечатлительна эта средневековая девушка, даже историю грядущего мира она принимала излишне близко к сердцу; нужно ли это, если речь идет о мире, решительно окончившем свое существование, бесповоротно канувшем в пучине времен?
На какой-то миг Джону почудилось, что он вдруг понял замысел судьбы, отобравшей для него именно этих спутников. Гарри, Бенджамин, Изабелла – они помогут ему... сделать что? Поверить, не обмануться и понять? И тотчас ожгла другая мысль: а я-то что? Как я сам отношусь к рассказу этого обломка минувшего? И с особенной горечью он осознал свою глубокую причастность циничному веку, который оставляет за собой право равнодушно наблюдать за всем не без любопытства, но со стороны – и не обременять себя лишним выбором.
Пауза затянулась. Однако заметил это только Джон, и он же обратил внимание, что Аннагаир уже не обдумывает следующие слова, а присматривается к молодому Рэдхэнду, как тот – к своим товарищам.
– И что дальше? Как тупик оказался выходом?
– Тупик заставил меня признать безвыходность положения и принудил думать, – ответил эльф. – Я понял, что проиграл уже давно и должен отступить. Но я не сделал бы этого один, без Коринны. Так звали мою возлюбленную – Кора, я же называл ее Коринна. Ни бессмертие, ни чары всемогущего эльфа не истребили последнего света в ее душе, ибо всегда между нами была любовь. Любовь под гнетом темных страстей. Но когда усталость бессилия одолела нас, покровы тьмы спали, и любовь дала нам новый смысл существования.
Новую паузу прервало замечание Бена:
– Гладко же у вас это получилось, не в обиду будь сказано.
– Я не обижусь, – грустно улыбнулся эльф. – Тем более что ты неправ. Не все у нас было гладко. Падение тьмы открыло сердце для совести. Сам я, наверное, избежал бы ее цепких коготков, но Коринна страдала. Ей было больно думать о прошлом. Глядя на нее, терзался и я...
Бенджамин промолчал. По лицу эльфа было видно, что даже воспоминания об этом давались ему нелегко, и Джон поспешил изменить ход рассказа:
– Не сердись, Аннагаир, но ты сказал, что поведаешь нам только о самом необходимом, но я пока не вижу, как твоя история относится к нынешним делам.
– Сейчас увидишь, – пообещал эльф. – Мы уже подошли к самому главному. Итак, закончилась большая эпоха... Вы и сейчас-то знаете о ней очень мало, и прошу вас, не думайте будто она была в точности такой, как вы услышали, ведь я рассказывал не об эпохе, а лишь о себе.
Восстановить прежнюю жизнь было уже невозможно. И эльфы стали уходить из этого мира, быть может слишком поспешно. Пожалуй, я бы сказал, что это был не исход, а бегство. Только так я могу объяснить, что даже мудрейшие из нашего народа не увидели, какие дела им следует сперва завершить.
Наверное и здесь есть моя вина. Слишком долго я терзал их своим владычеством, вот и не могли они думать ни о чем, кроме покоя.
Остатков эльфийского волшебства хватило, чтобы приоткрыть завесу над гранью миров, и они навсегда ушли с земли, оставив ее людям. Конечно, многие не тронулись с места, – например, Хранители лесов, к которым принадлежит наш уважаемый Пин, и многие другие существа, на человеческий взгляд мистические, но исправить то, что не было исправлено нами, им не под силу. Ибо история это наша – людей и эльфов, когда-то живших бок о бок и совместно сотворивших то, о чем я еще расскажу.
И остался я. Отчасти это было наказание, но в большей мере – необходимость. Я не мог жить без доспехов Рота, а им путь в новую землю эльфов был заказан. Коринна этого не знала. Я нашел в себе силы снять страшное облачение Рота, отдал ей на хранение и сказал, что больше нам вряд ли суждено свидеться. Она приняла эту кару без гнева... И верно хранила мое наследие, надежно скрыв его от людей. Но, к сожалению, истинного покаяния, спасительного для людей, она не пережила. Горечь разлуки сломила ее, и злоба вновь захлестнула едва очистившееся сердце.
– Но ведь ты остался! – воскликнула Изабелла.
– Не вполне, – вздохнул Аннагаир. – Жизнь ушла из меня вместе с доспехами. Я перестал быть эльфом, я сделался призрачной тварью – таким вы и видите меня сейчас. Бледной тенью самого себя... Пойми, девочка, я не мог вернуться к ней в таком виде, это лишь сильней ожесточило бы ее. И я таился рядом, поблизости, но всегда в тени, в непроглядном сумраке, и оттуда наблюдал за ее долгой жизнью. Коринна жила тысячи лет, прихотливо меняя обличья: то богиня диких племен, то властная королева Востока, то загадочная спасительница Юга... Она бывала и простой крестьянкой, и отшельницей, и римской куртизанкой, и византийской целительницей, и константинопольской отравительницей, и нищенкой, и княгиней... И, наконец, тихо помешанной старухой – ведьмой в лесах поблизости от Драконовой горы; ведьмой, чья старость тела была лишь отражением дряхлости души. Такой она и погибла три дня назад, была предательски убита собственной ученицей. Убита ради доспехов Рота, о которых она все-таки проговорилась... как и о многом другом, что сумела вспомнить.
Изабелла недоверчиво приподняла брови, и эльф подтвердил ее догадку:
– Да, красавица, Коринна, Кора – это имена той самой ведьмы, к которой обращался Висельник. Так же знакомы тебе и другие участники истории. Пин!
– Да? – шевельнулся пригревшийся у очага лесовичок.
– Теперь, я думаю, стоит взять слово и тебе. Расскажи нашим гостям об Истер.
– А куда же я денусь? – проворчал тот. – Конечно, как седые были да печальные легенды – это ты, а как про мерзость эту ходячую – так Пина подавай. Ну раз уж великим не по плечу, так уж и быть, поведаю, а вы, значит, слушайте, я про эту ведьмищу дважды говорить не захочу. Истер ее зовут. Объявилась она тут совсем недавно, пять лет назад, совсем дитятей. Забрела к Драконовой горе – ну и повело ее. Силища-то в ней, прямо скажу, немереная, не всякий эльф и помечтал бы о такой. Тут в чем дело? Мы вот живем себе, беды не знаем, за лесом приглядываем, и все у нас всегда было в порядке, не извольте беспокоиться. Лишним людям ходу нет, деревья растут как надо, зверье бегает где положено, птицы щебечут приличествующе – никаких безобразий. А то, что нечисти, если по-людски говорить, тех же троллей к примеру, многовато, так это и не забота. Той же нечисти, если подумать, и деваться больше некуда, а чтобы безобразий не чинили, то за этим сама Первозданная Сила проследить может.
Так вот, гости дорогие, не было нам печали даже от разбойного люда. Кора и та, как одряхлела, ходить сюда не могла. И вдруг Истер... Будто та же Кора возродилась, только еще сильнее стала. Ясное дело, с детским умом подчинить себе Первозданную Силу она не могла, так и то – заставляла и птиц петь себе в угоду, и цветы при ней обязаны были цвести в любое время, и зверье ее кормило да лелеяло, а про иные шалости я и рассказывать не буду, и не просите, язык не повернется... Ну то есть, – споткнулся он, перехватив взгляд Аннагаира, – мы-то, Хранители, не слишком поначалу и возражали. Да и то сказать – кто ж знал, что из этого милого дитяти получится? Потакали, было дело. А как спохватились – уж и сил не стало противиться. Тут странная вещь произошла: вроде бы Истер чуть-чуть покорила Первозданную Силу, а вроде бы и Сила ею овладела. И уже гибло дитя на глазах, ведь ни воли над ней, ни в самой разумения. Спасибо, Аннагаир надоумил, как тишком, исподволь да по-хитрому, девчонку от нас вывести. И вывели мы ее – а она возьми да угоди к Коринне.
– А дальше? – спросил Джон.
– А дальше эльфа спрашивайте. Ибо наши страдания окончились, а Истер возмечтала возвернуться да воцариться в Первозданной Силе, превысив властию царей земных. То есть, как видите, могу и я поведать, да уж начинается опять история с размахом, какую только эльфам под стать рассказывать. Чего ж я буду с ним тягаться, когда он рядом? Нет, дальше эльфу слово.
– Благодарю, Хранитель леса, – церемонно склонил голову Аннагаир. – Я подозреваю, что Истер – дальний потомок самой Коринны, слишком уж много у них общего. И Кора это почувствовала, а может, предвидела, что недолго осталось ей жить... Так или иначе, она передала девчонке много знаний, даже слишком много. Истер убила ее, чтобы присвоить доспехи Рота. Сама она их, конечно, не наденет. Для этой цели она избрала молодого вожака разбойников по прозвищу Длинный Лук.
И опять вытянулось лицо Изабеллы. Должно быть, облик Джона тоже выдал удивление, потому что Аннагаир улыбнулся, посмотрев на них.
– Он самый. Конечно, Длинный Лук – человек ума недалекого...
– Полный болван! – встрял разохотившийся Пин. – Он, говорят, и на людях-то вести себя не умеет, а что в лесу творит – страшно вымолвить. Жлобинушка великовозрастная, до сих пор птичьи гнезда разоряет, и ладно бы хоть на еду – так нет, он этими яйцами в людей исподтишка швыряется. А сколько трав извел, сколько веток погубил, сколько зверья пострелял без нужды, сколько барсучьих нор затопил!..
– Как – затопил? – удивилась Изабелла.
Разъяренный Пин меньше всего думал о приличиях, так что прямо сказал как. Девушка смутилась, а лесовичок только распалился:
– И ничего этому дурню не делается, вот что досадно. Пытался я его как-то закрутить по лесу – вы не поверите, сам заблудился! М-м, Аннагаир, ты только, пожалуйста, где при наших не сболтни, ладно? Засмеют ведь. Я и тогда-то еле отоврался, с каких сучков меня три дня дома не было...
– Не сболтну, если ты пообещаешь отложить свои рассказы на потом. Безобразия Длинного Лука – это сейчас наименьшее бедствие. К тому же он изменился за эти дни. Истер умеет влиять не хуже доспехов Рота, и сейчас это опасный, злобный и довольный собой убийца, обладающий страшным оружием. Он самоуверен, готов на все и полностью подчинен воле Истер.
– Она хочет перехватить сокровища Драконовой горы?
– Верно, – ответил Аннагаир. – О них вам тоже нужно кое-что узнать. Мне нелегко рассказывать это, хотя я уже давно не принадлежу народу эльфов... Первозданная Сила сохранилась в этих краях со времен Творения, однако в замыслы Создателя не входило оставлять здесь ее Источник. И здесь, как и в других подобных местах, она развеивалась с течением лет. Но мы, эльфы и прежние люди, не хотели лишаться ее могущества. И в великой гордыне своей мы отняли большую часть Первозданной Силы у земли, мы вложили ее в сокровища, дабы навсегда осталась она в нашей власти. В недрах Драконовой горы – она называлась тогда Аэр-Гол-на-Ил, Сияющий Пик Вселенной, – был вырублен дворец, и Силу влили мы в четыре столпа, подпирающих кровлю тронного чертога. Влили мы Силу и в Меч Правосудия, и в Корону Зрячих, и в Кольцо Путешествий. А также в сто золотых монет, которые, не удивляйтесь, уже тогда назывались талантами. Свойство их таково, что, подаренные, они пробуждают в человеке сокрытое доселе мастерство, к которому он пригоден. Были светлые дни, когда восседал в том чертоге мудрейший из эльфов. Корона Зрячих открывала ему помыслы друзей и врагов, и он лучше других знал, кого одаривать талантами. Кольцо Путешествий открывало пути во все концы державы, а Меч Правосудия заставлял зло отступать в трепете перед его светлым взором. Правда, этот же эльф потом пресмыкался передо мной, перед моими горящими очами, когда я потребовал, чтобы он снял облачения владыки и покинул дворец...
Таковы сокровища Драконовой горы. Прогнав оттуда эльфов, я их не трогал, мне хватало доспехов Рота. Но все прочие думали, что я уничтожил их. Приближаться к дворцу кому бы то ни было я запретил, и некому было узнать правду. Только Меч Правосудия оставался на воле... Да, человек из грядущего, твоя догадка верна. Это твой меч.
Ошеломленный Джон извлек клинок из ножен. И – потому ли, что были они уже в земле Первозданной Силы, потому ли, что рядом находилась тень эльфа, – засиял меч так, что все испытали благоговейный трепет. Даже Пин, старавшийся казаться равнодушным.
– Красивое и благородное оружие, – проговорил Аннагаир. – Его называли также Мечом Света. Это очень мудрое оружие, хотя и молчаливое. Насколько я понимаю, оно уже помогло тебе – и не только в бою. С его незримой поддержкой ты не сошел с ума и сделал правильный выбор... Впрочем, об этом я могу лишь догадываться.
– Ты прав, – сказал молодой граф. – С самого начала я чувствовал поддержку, просто считал, что все дело во мне, в моем воспитании и благотворном влиянии моего века. Однако теперь я понимаю, что ты прав.
Он запечатлел на клинке благодарный поцелуй и вернул его в ножны.
– Но как он попал обратно, в ту вашу сокровищницу?
– Было так, что владел им один богатырь из восточных земель. После ухода эльфов и после моего «ухода» многие из тех, кого вы называете нечистыми тварями, подняли головы, и требовалось их срубать. Тот богатырь преследовал Шургана, дракона из драконов, огнедышащее чудище о трех головах. И настиг его здесь, в этих землях. Но, на свою беду, он встретил Коринну и от нее узнал о сокровищнице. Узнал и взалкал высшей власти. Там, в недрах Аэр-Гол-на-Ила, он забыл о своем долге, и Шурган убил его. Так Меч Света воссоединился с другими сокровищами, которые возлюбил и сам дракон, осознавший теперь свою непобедимость.
– Постой-ка, эльф. Сэр Томас сказал, что Змея, то есть Шургана, можно убить только этим мечом, и сделать это могутолько я, наполовину славянин. Так на что же надеется Истер?
– Сэр Томас и не мог сказать иного, он просто не знает древнейшей истории. После смерти Коринны Истер и вы – единственные в роду человеческом, кто посвящен в некоторые ее тайны. Граф Рэдхэнд не знает, что со времен исхода эльфов на земле не появлялось такой силы, какую несет Истер. Что Цепенящее Жало, меч Рота, не менее сильно, чем Меч Правосудия. И, наконец, неисповедимые пути крови... Английская ветвь потомков Коринны пошла от того самого богатыря, и если я прав, то в Истер тоже течет доля славянской крови. Длинный Лук – послушное орудие в ее руках. Боюсь, она вполне способна одолеть Шургана. И уж во всяком случае, она позаботится о том, чтобы сокровища не попали в Рэдхэндхолл. Единственная надежда сейчас – что она ничего не знает ни обо мне, ни о моей просьбе, а значит, и о вашей осведомленности.
– О твоей просьбе и мы пока что не знаем, – заметил Джон.
– Она такова: помогите Первозданной Силе развеяться и остановите носителя доспехов Рота. Пойми меня правильно, молодой граф, я не хочу уничтожить Первозданную Силу, да это и невозможно. Необходимо лишь устранить преграду для замысла Вседержителя – оставить земле ту часть Силы, что отмерена Им. Дракон Шурган давно уже выпил Силу из четырех столпов, вы же, убив Змея, сможете восстановить равновесие. Меч по праву принадлежит роду Рэдхэндов, но Корона Зрячих должна вернуться к эльфам, ибо изначально она создавалась для нас, как и Кольцо Путешествий, – эти вещи вы должны отдать мне, с ними я буду пропущен в нынешнюю обитель эльфов. Таланты принадлежат человечеству, и вы обязаны вынести их из мрака пещер. Всего их осталось семнадцать, и я уверен, что Томас Рэдхэнд сумеет распорядиться ими мудро.
Сделав так, как я прошу, вы позволите первозданной Силе воплотиться в самой жизни своего мира – для того она и была оставлена здесь. Тогда исчезнет шанс, что эта земля и в будущем станет средоточием кровавых замыслов, тогда потеряют смысл безумные мечты Истер.
– А как быть с доспехами Рота? – спросил Джон.
– Вам все равно не избежать борьбы с ними. Длинный Лук приведет армию под стены Рэдхэндхолла и, заручившись поддержкой темных сил, пойдет на штурм. Я лишь прошу вас: если вам суждено победить, не позарьтесь на могущество этих доспехов. Отдайте их мне, и я унесу их из вашего мира. Быть может, мне суждено бесконечно скитаться в пустоте Междумирья, но я не допущу, чтобы повторялись мои ошибки, у доспехов Рота больше никогда не должно быть хозяина.
Люди переглянулись. Первым откликнулся Бенджамин:
– Что до меня, то я и в бреду не прикоснусь к доспехам, которые ковались в аду. Но я служу графу Рэдхэнду. Своим повелителем отправлен я, чтобы принести в замок сокровища Драконовой горы. И я никому не отдам их. Прости, эльф, слова твои были мудрыми, но долга я не нарушу.
– А что скажешь ты, Гарри? – спросил Джон.
– Незадача, – почесал воин за ухом. – Вроде бы и правда, нельзя не слушать эльфа. И древняя история эта должна же когда-нибудь завершиться, я это отлично понимаю, пусть и рассказать вот так не смогу; у нас и своих забот хватает, лишние не нужны. Но и Бен прав. Не можем мы идти против своего долга. Ты уж, государь эльф, когда все закончится, приди к нашему графу, да с ним и договорись. Коли даже я понял, так насчет него и сомнений никаких быть не может.
– Вы присягали в верности Рэдхэнду, – подала голос Изабелла. – Но с нами есть еще один Рэдхэнд, граф и владетель этой земли. Он ведет наш отряд. Я думаю, если придется решать быстро, решение останется за ним.
Бенджамин покачал головой:
– Я присягал на верность сэру Томасу.
– Как ты можешь? – зашептал, наклонившись к нему, Гарри. – Сэр Джон – потомок сэра Томаса, и мы служим их роду. Или, скажешь, сэр Джон мало для тебя сделал?
Расслышавший эти слова молодой граф не сразу понял, о чем речь. И вдруг до него дошло: Гарри напоминал Бену, что Джон спас его, объявив, что никто в походе не умрет! А Бен, не удержался... поделился хорошей новостью. Эх ты... Самонадеянность командира принял за спасение.
Судя по тому, как судорожно сжались челюсти Бена, он чувствовал себя в долгу. И все же упрямо повторил, глядя в пол:
– Я присягал сэру Томасу и клятвы своей не нарушу.
– Этого и не потребуется, – объявил Джон, надеясь, что в свете масляных ламп не слишком заметна залившая лицо жгучая краска стыда. – Послушайте меня, я владелец этой земли в грядущем, и в своем веке я не припомню ничего фантастического, что происходило бы здесь. Это означает, что так или иначе, но мы добились нашей цели и выполнили просьбу Аннагаира. Равновесие будет восстановлено, таково веление судьбы, и, значит, об этом мы тревожиться не должны. Зная это, я смело обещаю, – тьфу, как глупо, точно на трибуне стоишь, – что не потребую от кого бы то ни было нарушения клятв и не пойду наперекор воле сэра Томаса, ибо верю, что просьба Аннагаира исполнится по его воле. И эльф Аннагаир, я думаю, не станет спешить и требовать от нас нарушения клятв, если будет знать, что в итоге все закончится благополучно. Согласен ли ты, Аннагаир?
– Да, – ответил ему эльф и не добавил ни слова: он был очень умен и понимал, что Джон порет несусветную чушь, но понимал также, что подобные слова и этот уверенный голос сейчас очень нужны.
– Подними взор, соратник моего предка Бенджамин. Ты не оскорбил меня, напротив, я горжусь, что в спутники мне достался человек, столь верный своему слову.
Он сел на свое место (и когда только успел встать?), невольно пряча лицо от восхищенного взгляда Изабеллы и благодарного – Гарри. Но Бенджамин не был бы Бенджамином, если бы не взялся докапываться до самых корней:
– Ты призываешь верить судьбе, сэр Джон, но ведь сам говорил, что судьба меняется.
– Ну... не до такой же степени, – буркнул тот в ответ.
Ох уж эта судьба! Меньше всего он хотел говорить о ней – слишком тяжелыми и бесполезными оказывались раздумья. Может, у Финна спросить совета? А что, вот он, предсказатель в полном смысле этого слова – обладатель редкого дара, а не гость из будущего, который либо чего-то не помнит, либо боится сказать.
– Я согласен подождать, – сказал Аннагаир, – и поговорить с сэром Томасом. От вас я прошу только обещания не брать доспехи Рота, не позволить другим завладеть ими и не оставлять сокровищ в пещере – это не будет расходиться с вашим долгом.
Никто не возразил.
– Итак, решено, – подытожил Джон. – От себя добавлю, что ты можешь рассчитывать на мое искреннее содействие, Аннагаир, – у меня нет желания когда-нибудь вступить во владение графством, кишащим древесными троллями. Но, конечно, и подводить своего прародителя я не намерен. Однако, думаю до серьезных противоречий дело не дойдет – ведь ты сказал нам правду, не так ли?
– Истинно так. Я не солгал вам... ни единым словом.
– Полночь миновала уже давно, – сказал, распрямляясь, Джон. – Добрый Финн предложил нам ночлег, и, похоже, самое время воспользоваться им.
Его спутники зашевелились, разминая затекшие от долгого сидения члены.
– И вы воспользуетесь им скоро, – кивнул Аннагаир. – Но вам еще нужно узнать о последних шагах Истер, о том, как и каких союзников она собирается приобрести.
– О да. Это очень важно, – со вздохом согласился Джон.
Интересно, померещилась ли ему искра веселья в глазах эльфа?
– Я буду рассказывать как можно короче. Итак, со дня, когда Врата закрылись...

Глава 17
ЗАКАТНЫЙ МИР

– ...не было здесь гостей, но годы ничего не значат в Междумирье. У этого оружия был другой владелец.
– Теперь это я, – ответил Длинный Лук.
Ему было страшно. Нескончаемый поток ужаса изливался из-под капюшона огнеглазого Стража, но была в этом потоке какая-то червоточина, что-то разбивало его, как валун – бег ручья. Это, как и неподвижность Стража, давало какую-то надежду. Кстати, и Истер говорила, что, как ни страшен будет противник, справиться с ним можно. Особенно в этом доспехе и особенно ему – Длинному Луку, дерзкому вожаку лесных разбойников.
– По какому праву пришли вы сюда? – повторил Страж свой вопрос.
И Длинный Лук, ни до, ни после не пытавшийся поразмыслить о природе этого существа, как-то сразу догадался, что оно не столь уж уверено в себе. Иначе с чего бы оно заводило долгие речи и тем более спрашивало дважды? Наверное, оно боится доспехов Рота... Длинный Лук сделал шаг вперед и заявил:
– Это мое дело, и я никому не собираюсь давать отчет в своих поступках. Убирайся с дороги, покуда я сам не спросил с тебя.
– Ты ведь боишься, смертный. Жалкий человечишка, посмевший прикоснуться к оружию, которого недостоин! Твои колени слабы, и сердце стучит через раз, твой голос дрожит, – зашипел Страж. – Знаешь ли ты, кто я?
– И знать не желаю! – рявкнул смертный, не без удовольствия отмечая, что его понесло, как бывало в окружении беспрекословно подчиненных, как в тот вечер, когда он убил Волчьего Клыка, которого, что скрывать, изрядно опасался. – Прочь с дороги, или отведаешь этой стали!
Он взмахнул мечом, сделав еще один шаг. С языка чуть не сорвалось: «Я загляну под твою накидку», – но эти слова застряли в горле. А Страж, будто прочтя эту мысль, поднял костистые руки, будто собирался и впрямь открыть лицо.

Предыдущая страница 8 Следующая страница


9 Игорь Мерцалов

Вот тут сердце у Длинного Лука замерло, прервалось и дыхание, а в глазах померкло. Однако он не остановился. Не столько шагая, сколько падая вперед, он приблизился к Стражу, и, наверное, потемней у него в глазах окончательно – упала бы рука и рухнул бы на голову противника узкий, жалообразный клинок.
А это уже испугало Стража. Он поспешил отшатнуться – странно плавными были его шаги, а может, он, подобно привидению, просто парил над каменистой землей. Бледные, сухие пальцы опустились.
– Владеющему доспехами Рота путь открыт, – глухо молвил он.
Мгновение они с Длинным Луком стояли неподвижно, – сверля друг друга взорами – два чуждых существа, смертельно напуганные друг другом. Но если о чувствах Стража можно было лишь гадать, то вожак Вольницы и не пытался скрыть бешеной радости.
Потом Страж исчез. Вроде бы повернулся и стал удаляться, а стоило сморгнуть – будто и не было его рядом. Длинный Лук облегченно рассмеялся.
– Ну это даже нечестно, я только задумал поразмяться! А ты обещала мне страшный бой... – обратился он к Истер и осекся: девушка была бледна как полотно. – Или что, еще кто-то будет?
Юная ведьма покачала головой и сказала:
– Ты только что выдержал самый опасный поединок в своей жизни, даже если и не заметил этого. Страж Междумирья – его боятся даже... Впрочем, неважно. Пошли вперед, и не расслабляйся, опасности еще не миновали.
– Значит, мы уже на месте? Пошли. И кого мы ищем?
– Орков.
– Кого?!
Истер вздохнула. Такого страха, как минуту назад, она еще никогда не испытывала, и ей смешно было слышать испуг в голосе Длинного Лука при слове «орки». Беженцы, сломленные эльфом Ангаром, предавшим Свет, – после самого Стража! Воистину нельзя предположить, когда слабый ум окажется несокрушимым бастионом, а когда – жалким шалашиком.
Однако она снизошла до рассказа о былых временах – все равно делать больше было нечего, знай шагай по каменистым осыпям и высматривай признаки жизни.
– Они хорошие воины, без них твои головорезы ни за что не возьмут замок, но не равняй их с истинными служителями Тьмы. Орочьи шаманы бывают на редкость искусны, но люди зачастую достигают большего. Я уверена, что ни один из них не сравнится со мной в чародействе, как с тобой – в военном ремесле.
– А вот этот Страж, он что, и на обратном пути будет нам мешать?
Истер засмеялась:
– Нет, тебя он больше не посмеет задерживать. Меня больше беспокоит, согласится ли он пропустить орков? Для этого нужно, чтобы возвращение на землю было их мечтой, а я ведь не знаю, как они здесь живут. Ни люди, ни духи не достигали этих краев с самого отступления орков. Мы с тобой первые. И, должно быть, последние... Но я думаю, что сумею внушить им эту мечту, а Страж не станет нас задерживать – из-за тебя.
– Кто он вообще такой? Откуда взялся?
– Не знаю, и не жалею об этом. Просто я всегда догадывалась, что Стража призвал Ангар, значит, заклял его Цепенящим Жалом, и этим же мечом можно проложить путь мимо чудовища, кем бы оно ни было.
Время шло, а багровый закат все никак не мог отгореть. Местность не менялась: скалы, ложбины, всхолмья, россыпи острых камней. Иногда попадались чахлые кустарники, а может, пугливо прижавшиеся к земле деревца, распластавшиеся от страха перед свинцово-алым небом. Как и по ту сторону Врат, растительность чаще попадалась в низинах, но здесь почти вся она была сухой.
– Время здесь течет иначе, – сказала Истер. – Мы идем почти час, а солнце не сдвинулось с места. Однако пора повернуть: обойдем Врата широким кругом, не теряя их из виду.
Теперь солнце светило им в спины. Казалось, по скалистой равнине разбросаны тлеющие угли.
«Интересно, откуда тут столько каменного крошева?» – подумал Длинный Лук, в очередной раз оступившись на булыжнике. Ему представилась картина рушащихся под напором неведомой силы гор. Или это великаны резвились, как и там, на земле? Нет, здесь не то. У этого мира была какая-то своя, ужасная участь. Ад, что ж удивляться?
Он все оглядывался, надеясь заметить движение солнца, но тут Истер взяла его за руку и указала налево:
– Гляди, похоже, там птицы. Черные, вроде стервятников. Идем посмотрим, над чем они кружат.
«Я и так могу сказать», – едва не ответил Длинный Лук, но Истер уже спешила в ту сторону.
Птицы и впрямь оказались стервятниками, похожими на воронов, но неправдоподобно крупными, чуть ли не с пони величиной. Клювы смахивали на тесаки, когти крошили камень, а взмахи могучих крыльев взметывали столбы пыли. Однако от Длинного Лука они шарахнулись как от чумы.
«Не льсти себе, – сурово одернул себя некоронованный король. – Они боятся доспехов Рота».
А все равно было приятно – чудовищные птицы улепетывали без оглядки.
Удовольствие, впрочем, поуменьшилось, когда он разглядел их трапезу. Зрелище было не самое приятное – даже для его, отнюдь не мягкой, натуры.
В каменистом распадке лежали вповалку десятка два трупов. Некоторые были уже растащены и продегустированы, остальных тронуть не успели. Рослые, мускулистые, скудно одетые, а может, разоблаченные перед казнью тела напоминали человеческие, но сразу бросалось в глаза, что их обладатели были куда шире в кости. Руки у них были длиннее, короткие пальцы заканчивались тупыми когтями, на всех сочленениях проглядывали мощные шишковатые наросты. Серая кожа отливала в зелень, насколько можно было разглядеть в неверном отблеске заката.
Ни оружия, ни следов борьбы. Их приволокли сюда, израненных, и обезглавили. Тела валялись как придется, а из голов сложили подобие пирамиды, и страшно скалились на все стороны света клыкастые, плосконосые морды.
Истер тоже овладела оторопь, но лишь на миг. Она быстро взяла себя в руки и внимательно осмотрела трупы. Глядя на нее, Длинный Лук устыдился минутной слабости. Однако желания ползать по распадку так и не испытал, принялся оглядывать окрестности и вдруг заметил на севере дымы. В свете неуходящего заката они едва виднелись, да и жгли там, по всей видимости, что-то сухое, но зоркий глаз различил около десятка тонких, колеблющихся струек.
– Я так и думала, что они живут поблизости от Врат, – ответила на его слова Истер. – Что ж, пойдем туда. Мертвецы много не расскажут. На запястьях у всех глубокие следы от веревок, почти каждый ранен, значит, их взяли в бою. Но кто, с кем и почему сражался, мы узнаем только от живых.
Прошагали они недолго. Уже в миле от места казни Длинный Лук вдруг замешкался, растерянно оглядываясь.
– Что случилось?
– Не знаю, – ответил он, приложив руку ко лбу. – Я будто слышу голоса... То есть не слышу, а так, вроде что-то мерещится.
Доспехи Рота предупреждают тебя, что рядом кто-то есть, – сообразила Истер. – Старуха рассказывала, что у них много чудесных свойств. Сколько их там?
– Не знаю... человек пять, – предположил Длинный Лук. – Хотя, наверное, вряд ли это люди?
– Уж это точно, – проговорила Истер и, обдумав что-то, решила: – Ладно, для начала подойдет. Мы должны устроить им незабываемую встречу. Спрячься пока за этим валуном, а я вот тут посижу, попробую с ними побеседовать. Когда позову, выйди и напугай их.
– Не понял, – насупился Длинный Лук. – Ты хочешь сказать, что я страшнее этих уродов?
– Я думаю, что ты гораздо страшнее их как воин, – тонко польстила Истер.
Ожидание было коротким, хотя Длинный Лук и успел изрядно понервничать. Но вот, пригибаясь за камнями и настороженно осматриваясь по сторонам, юную ведьму окружили шестеро. Та, почувствовав их приближение шагов за сто, сдерживала улыбку.
– Долго вы еще будете подкрадываться? – не выдержала наконец она. – Выходите, я хочу с вами поговорить.
Осторожно выглядывая из-за валуна, Длинный Лук рассмотрел орков. Живые, эти чудовища устрашали куда больше, однако он не обнаружил в себе страха. То ли сказывалась магия доспехов, то ли просто не мог себе позволить дрожь в коленях, глядя на тонкую, как веточка, фигурку Истер, смотревшуюся особенно беззащитной рядом с вооруженными до клыков громилами и все же излучавшую спокойствие и непреклонную волю.
Двое орков быстро обменялись мнениями на грубом, лающем языке, шагнули вперед, сжимая в лапах кривые, похожие на сарацинские мечи, но их остановил третий. Его отличали одежда – просторный балахон вместо кожаных штанов, железных пластин и меховых накидок – и меньшее количество оружия.
– Ты говоришь по-английски? – обратился он к Истер.
– Ты, кажется, тоже, – ответила та. – Ам'х ду тсах кэонш.
– Я бы так не сказал, – хмыкнул орк. – Давай лучше по-английски, древним наречием ты владеешь не так хорошо, как собой, кош. Скажи, откуда ты тут взялась.
– Я пришла с той стороны Врат, из краев, где все говорят на этом языке.
Орк помолчал, глядя на нее.
– Ну что ж, – сказал он. – Это лучше, чем ничего. Кош! Однако же предсказанное сбывается, и это хорошо.
Он прогыркал своим короткую, но явно напыщенную речь, под конец которой орки вдруг повалились перед Истер на колени, в один голос прокричав:
– Схаас!
И Длинный Лук, понятия не имевший, о чем идет речь, подумал, что они благодарят судьбу. «Они ждали нас!» – понял он.
Удивление едва не выгнало его из укрытия, но он сдержался. Как знать, может, Истер задумала какую-то особую шутку? Только вот... прислушавшись ко все еще непривычным для себя ощущениям, он понял, что рядом находятся еще другие орки. Их больше, они слышали громовой возглас, и... они настроены на убийство.
И все же он не вышел из-за валуна. «Напугать? – подумал он. – Хорошо, радость моя, сейчас я многих напугаю. И надолго».
Между тем предводитель орков – он не вставал на колени, но поклонился вполне почтительно – обращался к Истер:
– Госпожа, находиться здесь опасно. Мы в чужой земле, тут правит Штурка, повсюду их воины, и они тебя не пощадят. Идем с нами, я отведу тебя в наш Дом, там мы поговорим спокойно.
– Как тебя зовут? – спросила Истер.
– Клахар, госпожа. Клахар из клана Калу.
– Так слушай меня, Клахар. Клан Калу встретил меня – и будет за это вознагражден. И награда будет больше, если вы последуете за мной. Но мне нужны храбрые воины, трусов же я прокляну, и проклятие мое будет страшнее всего, что вы видели со времен Исхода.
– Не здесь говорить об этом, госпожа, – сказал Клахар. – Не в землях штурканов, которые называют низвержение победой и покорением нового мира. Среди Калу нет трусов, но нет и глупцов, ибо мало проку от храбрости, которую не направляет разум.
– Твои речи разумны, – сказала Истер. – Но что сделаешь ты, Клахар, если я скажу, что скоро сюда придет большой отряд штурканов, а я не намерена уходить с этого места? Что сделаешь ты?
Клахар замялся.
– Говори же! Пусть каждый из вас даст ответ.
Но орки только крутили головами. Похоже, разум, гордость Калу, распределялся между членами клана более чем неравномерно.
«Она тоже чувствует приближение врагов? – удивился Длинный Лук. – Хорошо, если так, значит, уверена в себе, а если она просто проверяет этого урода на верность?» Сомнение кольнуло его.
Так и мучились в поисках ответа на вопрос «Что делать?» – один перед горящими глазами юной ведьмы, другой за камнем. Первым определился разумник из клана Калу.
– Я буду защищать тебя, пока жив, кош, – хрипло прокаркал он. – Схаас!
– Пусть и они скажут за себя, – потребовала Истер.
– Они согласны со мной, – усмехнулся Клахар. – Пусть только попробуют...
– Я хочу услышать каждого, – отчеканила Истер. – Ты ведь перевел им вопрос? Скажи, что я жду ответа.
– Ты требуешь от них слишком многого, госпожа, – сказал Клахар, но подчинился.
Ответом послужило все то же восклицание: «Схаас!»
– Большего от них не дождешься, – предупредил Клахар. – Они умеют подчиняться, и, если я сказал им, что ты – схаас, они не посмеют усомниться.
– Это тоже хорошо, – ответила Истер. – Мудрость или верность подсказали тебе, но ты сделал правильный выбор. Я, преодолевшая Врата, владею достаточной силой, чтобы ничего не бояться здесь.
«Ты? – подумал Длинный Лук за своим валуном. – Ну нет, радость моя, не надо приписывать себе все заслуги. У тебя своя сила, у меня – своя, и именно я прогнал Стража, перед которым ты побледнела». Сомнения оставили его. Он тихо вынул Вздох Тьмы и положил на тетиву ее Дыхания.
Клахар вдруг напрягся, услышав или почуяв что-то. Отпрыгнул, одарив Истер обжигающим взглядом, и воскликнул:
– Похоже, самое время доказать это!
Орки схватились за оружие. И тут же из-за камней хлынула на них орда штурканов.
Не орда, конечно, не меньше сорока. Ростом ниже, цветом кожи посерее, почти неодетые, они были прилично вооружены. Передовые метнули дротики, но из-за спешки ни один не попал, а второго броска не получилось – орки Клахара, не дожидаясь приказа, слаженно рванулись навстречу врагу, и завязался бой.
Штурканы явно привыкли брать числом. Дикие, озверелые, они ударили подобно пенной волне – и разбились, как волна о прибрежные скалы. Калуны защищались умело, их кривые мечи порхали в могучих лапах, круша противника. Клахар, хотя и не отошел от Истер, тоже не остался без дела: ловко орудуя появившимся из складок балахона костяным жезлом, он сразил двоих штурканов и теперь успешно сдерживал еще троих.
Однако натиск был слишком силен, и, когда топор разрубил руку одного из защищающихся, им пришлось отступить. Не проявляя паники, продолжая яростно рубиться, они отошли к камню, на котором сидела Истер, и Клахар занял место раненого в кольце обороны. Несколько дротиков мелькнули в воздухе, но два были разрублены в полете, еще один Клахар перехватил и отправил обратно, пронзив грудь ближайшего штуркана.
Предводитель нападавших взмахнул длинной лапой, калунов окружили плотной стеной. Вот прозвучал новый приказ, но тут юная ведьма вскочила на ноги и прокричала несколько слов на орочьем языке. Как бы ни отзывался Клахар о ее произношении, штурканы поняли и смешались.
Вожак штурканов выплюнул короткую фразу, – верно, напоминал своим о чем-то не слишком приятном. Но еще прежде, чем его бойцы прониклись осознанием долга, на арене боя появился Длинный Лук.
Сперва он решил, что Истер позовет его сразу, и, ожидая, потратил несколько драгоценных мгновений. Теперь ждать надоело. Ему понравилось, как дрались калуны, и ревнивая гордость смешалась с беспокойством за Истер.
Он шагнул из-за валуна, и под зловещий звук тетивы, оледенивший сердца всех вокруг, первый Вздох Тьмы поразил вожака штурканов.
Так орки узрели возвращение доспехов Рота. И хотя никто из участвовавших в бою не видел их раньше, память предков всколыхнулась в крови – и вопли ужаса разнеслись окрест.
Впрочем, никто все-таки не понял, что именно они видят, поэтому штурканы, не осознавая происходящего, попытались напасть. Сперва ближайшие, потом все, ибо новый противник пугал их так, что они забыли о воинах враждебного клана. Но Длинный Лук был стрелком, достойным Дыхания Тьмы. Те пятнадцать шагов, что отделяли его от штурканов, он умостил семью трупами, после чего, прислонив колдовской лук к валуну, обнажил Цепенящее Жало, и оно впервые за многие и многие века вспомнило вкус крови. И ярость древнего оружия была такова, что, наверное, отпусти Длинный Лук рукоять, оно само бы принялось летать по воздуху.
Пятерых испил Душеглот за считанные мгновения, шестого поразил уже в спину. Необъяснимый ужас окончательно поразил штурканов и обратил в безоглядное бегство. Воины Клахара ударили сбоку, а Длинный Лук, не без труда вложивший Кровопийцу в ножны, опять взялся за Дыхание Тьмы, и ее Вздохи еще несколько долгих мгновений настигали беглецов.
– Лугр! – воскликнул, потрясая жезлом, Клахар. – Победа!
Его бойцы сотрясли воздух своим «схаас», пригодным, видимо, на все случаи жизни.
– Кто ты, о великий воин? Я узнаю твое снаряжение...
– Это тот, кто пришел, чтобы призвать вас к оружию, – ответила ему Истер.
– И своим оружием я владею по праву, – вставил Длинный Лук.
– Никто не усомнится в этом! – заверил Клахар. – Теперь я вижу, какую силу привела ты, госпожа, и понимаю тайный смысл твоих речей. Но нам не стоит задерживаться тут надолго. Думаю, преемник Рота не захочет сразу растрачивать свою мощь на битву со всей ордой Штурки.
– Называй его Длинным Луком, – тихо сказала Истер. – А мое прозвание ты уже угадал.
Клахар ничего не ответил, только кивнул и бросил своим бойцам короткий приказ. Те быстро поотсекали головы поверженных врагов и сложили кровавый груз в ременные плетенки, которые подвесили на два копья и водрузили на плечи. Тридцать восемь голов уносили они с поля боя, от силы полудюжине штурканов удалось скрыться. Глаза орков блестели, когда они обращали на Длинного Лука преданные взоры.
– Я не могу найти ни одной стрелы, – поделился Длинный Лук с Истер, тоже побродив среди трупов. – Хотя их вроде бы столько же...
– Их всегда тридцать шесть, – ответила та. – Вздохи Тьмы никогда не кончаются.
– В путь! – крикнул Клахар.
И небольшой отряд побежал на восток.
Люди так и не поняли толком, сколько времени продолжался бег – в багровом зареве вечного заката ход времени сравнивать было не с чем. Во всяком случае, прошли часы и часы, прежде чем Клахар объявил привал. Орки тотчас повалились наземь, не заботясь об удобствах, и стали подкрепляться полосками копченого мяса. Они показали себя отличными бегунами, но, видимо, их измотала еще предыдущая дорога, затем и бой поотнял силы. Истер и Длинный Лук тоже крепко подзабыли, когда отдыхали в последний раз, но его поддерживали доспехи Рота, а ее – внутренний огонь.
Дозорным остался Клахар. Он едва держался на ногах, но и рассчитывать мог только на себя. Какая-то колдовская сила содержалась в его костяном жезле, который он теперь не выпускал из рук, – она позволяла ему пока побеждать слабость.
Истер, устроившаяся на груди Длинного Лука, всматривалась в него из-под полуприкрытых век. Клахар обмолвился, что не просто знает, а именно помнит былого хозяина доспехов, по не уточнил, кого он подразумевает: их создателя или безумного эльфа. Однако решающего значения это не имело. Главное – Истер все больше склонялась к мысли, что орк не солгал, а значит, ей довелось повстречаться еще с одним живым свидетелем древнейших времен. На морде Клахара, ничуть не более привлекательной, чем у других орков, выделялись необычайно умные и внимательные глаза, словно осененные какой-то недостижимой мечтой, – почти эльфийские глаза, если верить рассказам старухи.
Итак, Клахар – самое меньшее участник Исхода орков. Значит, он помнит землю и наверняка хочет вернуться, тем более что извечных врагов, эльфов, там уже и в помине нет. Пожалуй, встреча с ним – большая удача. Ему под силу будет убедить остальных последовать за Истер на зеленые просторы Англии.
Но сначала нужно хорошенько разобраться в нем, понять его тайные помыслы и устремления...
Клахар насторожился.
– Что такое? – прошептала Истер.
Орк молча указал в небо. На западе, едва различимый в лучах заката, парил стервятник, пожалуй, даже более крупный, чем те, которых люди видели над могильным распадком.
– Кружится над трупами, – предположил Длинный Лук, тоже разлепивший глаза.
– Он направляется сюда, – возразил Клахар. – Это не трупоед, это крайзош. Соглядатай штурканов верхом на крайзоше. Добраться до становища выжившие еще не успели, значит, где-то поблизости есть еще один отряд. И крупный, раз в нем есть эти твари.
– Мы видели дымы на севере, – сказала Истер, – Как раз перед боем.
– Жаль, что вы не сказали, а я не спросил, – опечалился Клахар. – Теперь все ясно. Штурканы тоже обеспокоены знамениями, вот и наводняют Привратную долину войсками. Дымы означали лагерь, оттуда весть могла быстро дойти до становища, и уже из него, вероятно, вылетел крайзош.
Соглядатай верхом на птице? Крылатая тень быстро приближалась, теперь уже была видна фигура всадника.
– Сейчас заметит нас, – вздохнул Клахар.
– Лук, – позвала Истер. – Сбей его.
– Он слишком высоко. Ты думаешь, Дыхание Тьмы достанет его?
– Это зависит только от тебя, – сказала Истер.
Клахар бросил быстрый взгляд на колеблющегося Длинного Лука, но промолчал.
Крайзош пошел на снижение. Должно быть, штуркан на его спине уже заметил бойцов и, предполагая, что он действительно держится слишком высоко, решил рассмотреть их получше. Но Длинный Лук выпрямился, стремительно согнул оружие и отпустил тетиву. Пораженная птица рухнула вниз под протяжные вопли штуркана.
Шум поднял орков на ноги, но своевременный оклик Клахара не допустил неразберихи.
– Отличный выстрел! Но надолго это не задержит погоню, придется идти дальше прямо сейчас.
Орки позволили себе слегка поворчать, однако послушались без промедления. Что касается таких великих людей, как Истер и Длинный Лук, то, видимо, само собой подразумевалось, что им вообще должна быть неведома усталость. Впрочем, те уже начинали втягиваться.
Они оставили за спиной около двадцати миль, когда Клахар все же разрешил отдохнуть. Указав на цепь скал, обрисовавшуюся на горизонте, он объяснил:
– Там живут орки Калу, скоро мы ступим на нашу землю. Здесь уже часты дозоры, и штурканы не решатся преследовать нас малыми силами.
Истер и Длинный Лук, не удосужившиеся поесть на прошлом привале, опять повалились на камни голодными: от усталости они не могли жевать. Клахар снова стоял на страже, но через пару часов растолкал одного из орков, а сам крепко уснул. На сей раз он позволил отряду отдохнуть по-настоящему.
Юная ведьма опять лежала на плече Длинного Лука, и опять сталь доспехов Рота холодила ее, навевая тревожные сны. Из-за этого, невзирая на жестокую усталость, она время от времени пробуждалась и лежала не шевелясь, глядя на спящих орков, на часового, на бесконечные серые скалы, все так же окрашенные бесконечным закатом. Ей было тоскливо. В этом мире никак не сказывалась мощь Первозданной Силы, а так хотелось поскорее вернуться к ней... Но была и другая боль – неожиданно сильная. Истер отчетливо ощущала, как исподволь, незримо, но уверенно детище Рота отнимает у нее Длинного Лука.
И вот, лежа в полудреме, Истер с особой силой пожелала возвращения, чтобы как можно скорее этот человек, вдруг оказавшийся столь важным для нее, смог снять страшное колдовское железо.
После того как эта мысль укрепилась в ее голове, глубокий сон овладел девушкой, и в следующий раз она пробудилась только от шума мощных крыльев. Не поднимая головы, она увидела, как над маленьким лагерем снижается крайзош.
Птицу эта тварь напоминала только тем, что у нее были клюв да крылья. Присмотревшись, Истер поняла, что существо покрыто не перьями и не чешуей, а короткой шерстью, темно-серой сверху и розово-серой снизу.
Со спины крайзоша соскочил низкорослый орк. Брызжа суетливой радостью, он низко поклонился потягивающемуся Клахару и быстро что-то затараторил. Предводитель маленького отряда прекратил словоизлияния и взялся отдавать распоряжения.
Истер, конечно, не знала орочьего языка. Собственно, и ее наставница не могла бы похвастаться его хорошим знанием. Просто в свое время Коре часто доводилось противостоять шаманам орков, для этого она основательно изучала их заклинания, заодно узнала много слов и выражений, а потом передала свои знания Истер. Юная ведьма никогда не предполагала, что от этого будет какой-то прок, но по свойству пытливого ума впитывала любую науку с легкостью. И теперь распознала в услышанном разговоре слова «идж'бэ» – «хорошо», «бшура с'хыга» – «иди и скажи», «ду схаас» – не то «сбывшееся вдвойне», не то «дважды сбывшееся» и еще кое-какие, уже не столь точно переводимые, но дававшие понять, что Клахар направляет дозорного в клан с кратким рассказом о событиях. Упоминались «ууджбат схаб штурканц» – тут не нужно было особого ума, чтобы догадаться, что штурканы именовались не просто «проклятыми», но и вообще недостойными, для которых подаренный на поле боя «хыг» – наилучшая судьба.
Случайно или нет, но неразборчивой речь Клахара стала, когда он оглянулся и заметил, что Истер не спит. Девушка расслышала только «лихса», труднопереводимое слово, общий смысл которого сводился к предвещанию гибели многих, и непременный «схаас».
Орк, почтительно внимавший Клахару, из радостной суетливости впал в суетливость тревожную. Пролепетал что-то верноподданническое, кивая, попятился. Вспрыгивая на крайзоша, отдавил ему лапу; пушистая тварь яростно взревела, переполошив отряд, хлестнула седока хвостом и свечкой рванула вверх. В ее рыке слышалось обещание нести на себе посыльного только до тех пор, пока внизу не отыщутся камни поострее. Незадачливый наездник отчаянно верещал, надо думать внушая чудовищу мысль о чрезвычайной важности своей миссии.
Когда все поутихло, Клахар подошел и присел на корточки рядом с Истер.
– Изучаешь наше наречие, кош?
– Не называй меня так, – сурово ответила та. – Я знаю это слово.
Клахар покачал головой:
– Оно уже потеряло свое значение: слишком давно у нас не было забавной и вкусной добычи. Теперь так называют все вожделенное.
– Все равно. В крайнем случае говори Ракош.
Клахар хохотнул и хлопнул себя по колену.
– А старая Кора неплохо тебя обучила! Хорошо, Недостижимая, тебя будут звать так. – Помолчав, он добавил: – Я велел собрать налгаш – военный сбор союзных кланов. Выстрел Длинного Лука подарил нам лишние сутки, но штурканы готовы пойти на нас войной. Схаас! Сбылось то, чего они никогда не хотели. Я обо всем расскажу тебе в Доме Калу.
– Ты сказал – сутки. Но как вы отсчитываете время?
– Время здесь измеряется переходами и усталостью. Короткие промежутки – толчками крови, большие – заживлением ран. Земным временем пользуются только шаманы – великие шаманы, как я, например. Мы умеем смотреть и слушать через Грань Миров.
– Вот почему ты говоришь по-английски?
– Да, насколько возможно, я стараюсь следить за вашими событиями, хоть это и не всегда удается, далеко не всегда.
Истер призадумалась. Клахар оказался не так уж и прост. Магия никогда не была основной силой орков, но уж если заводился среди них шаман, то с ним приходилось считаться. Так всегда говорила старая Кора, и, видимо, была права. Что же известно Клахару?
Впрочем, с этим можно будет разобраться потом, а сейчас у них есть и другие заботы. Просто следует получше следить за собственным языком, пользуясь тем, что Клахар старательно демонстрирует полное расположение к гостям.
– Сколько времени прошло после боя?
– Когда мы сражались, на земле была середина ночи. Потом солнце встало и село – и теперь снова готовится встать. Для тебя это важно, Ракош?
– Да. И для тебя тоже, но об этом поговорим в Доме Калу.
Клахар кивнул, выпрямился и скомандовал подъем. В путь тронулись быстро, все равно после вопля крайзоша никто уже не спал.
– Что-то я не разобрал насчет этого словечка, «кош», – наклонившись к Истер, шепнул Длинный Лук. – Что он тебя вожделеет, это ясно, а вот что это «кош» означало раньше?
– Так ты не спал? – удивилась Истер.
– Какой тут сон, эта гнида безносая так и вьется вокруг тебя. И вообще, не доверяю я ему.
– Может быть, напрасно, – проговорила Истер. – Кажется, он становится мне понятен... Нет, ты не думай, он не так глуп, чтобы вызывать твой гнев, я для него – Ракош, Недостижимая. Может, будь он простым орком, он и рискнул бы... Но нет, его забота – это забота о клане. Ты разве еще не понял, что Клахар – вождь Калу?
– Да хоть бог орков, а на тебя пусть клыки не скалит, а то недосчитается. Ну да я ему это еще скажу. Вот штурканов побьем, так и скажу.
– Скажи, скажи, – кивнула Истер, думая уже о другом.
Над землей занимается утро третьего дня, с тех пор как она получила весть от духов воздуха. От Рэдхэндхолла до Драконовой горы около недели езды. Значит, у нее остается от силы пять дней, чтобы остановить таинственного незнакомца...

Глава 18
ВЯЗОВЫЙ ЧЕРТОГ

До рассвета оставалось не так уж много времени, когда Джон понял, что заснуть не сможет. Стараясь не скрипеть половицами, он добрался до двери и вышел наружу.
Лес дышал ночной прохладой, его таинственные звуки сплетались в чарующую мелодию. Молодой граф вынул свой портсигар. Он давно не вспоминал о сигаретах, не до них было, а теперь курить захотелось со страшной силой. Он глубоко затянулся, остро чувствуя нелепость картины: человек странной судьбы, сын двух народов, которые еще не стали тем, чем им суждено быть, обитатель двадцать первого века, детище эпохи высших технологий, курит посреди лесов далекого прошлого, прохаживаясь, шуршит травой, протянув руку, гладит шершавые стены хижины Финна, слушает голоса ночных птиц. Сейчас он бросит окурок в траву, уже семь веков как увядшую. А утром продолжит путь. Он, любитель выпивать чашку кофе утром и бокал итальянского вина вечером, привыкший к газетам и спутниковому телефону, нынче опоясан древним Мечом Света и собирается убить дракона. Из роскошного сибаритства – в поход на Змея Горыныча. А еще – против ведьмы и разбойника и против полчищ орков, да по личной просьбе двоих призраков...
– Дивная ночь, – тихо сказал невесть откуда взявшийся поблизости Аннагаир. – Звезды все те же – в большинстве своем Аил Аннэр! Предвечный Свет в Чертогах Бренности. Эти звезды светили мне и будут светить тебе. Чувствуешь аромат ночи? Нетесаные бревна под пальцами? Прошлое живо, как моя память... Из всех смертных ты один можешь понять меня.
– Я тебя не понимаю, эльф.
– Понимаешь, только еще не знаешь этого. Мы, эльфы, живем вне времени, хотя будущее и сокрыто от нас. Ты, затерявшийся в былом, вернувшийся к истокам, прикоснулся к самой сути нашей жизни. И что за беда, если осмыслишь ты это потом?
– Ты хочешь сказать мне что-то еще?
– Нет, только спросить. Правду ли ты сказал об оружии, что страшнее доспехов Рота?
– Как сказать, – пожал плечами Джон. – Правду, конечно, но сравнивать трудно. Магическое оружие создает один разум, им пользуются одни руки. Оно сеет смерть там, куда обратится один взор. В моем времени люди пользуются техникой. Понадобилась прорва денег и труд сотен тысяч людей, умственное напряжение десятков и сотен ученых, десятилетия работы, чтобы создать атомную бомбу. Это такая штука, которая за миг уничтожает город и отравляет землю и воздух на сотни миль вокруг. Не ядом, а невидимым смертоносным светом. А потом... понимаешь, таковы принципы производства в наши дни: главное – поставить вещь на конвейер, то есть, как бы сказать, запустить в поточное производство, и можно изготовлять ее бесконечно. Видишь разницу? Клинок Рота один в своем роде, а ядерные ракеты – это дело целых государств.
– И много их создано?
– Не помню точного числа, но этого хватит, чтобы уничтожить землю в пыль несколько десятков раз. И это не все...
– Не все? – удивился Аннагаир. – Вам после этого еще что-то нужно было?
– Да на самом деле это никому не нужно, но оно есть. Это как рок. Ладно, долго рассказывать.
– И все-таки расскажи.
– О чем? Мое время сильно изменило мир. Рассказать тебе о бомбах, которые ничего не разрушают, но выпускают смертельные болезни? Об установках залпового огня? О танках – бронированных машинах, этаких стальных самодвижущихся коробках, которые плюются огнем и человека давят, не замедляя хода? Рассказать тебе об иприте или о психотропных веществах? Так, может, тогда рассказать и о политике, в которой воцарился обезличенный Закон и которую покинул Человек, но в которой все равно тот и другой стремятся подменить друг друга?
– Да, – произнес Аннагаир, – я вижу, твой рассказ может оказаться еще длиннее моего... Скажи мне, что противостоит всему этому? Что в твоем времени удерживает мир от гибели?
– Да ничего, – в сердцах сказал Джон, растаптывая окурок. – Живем по привычке жить, не больше. Давно уже ни от кого ничего не зависит, мир движется не человеческой волей, а выгодой. И если перевесит выгода от войны – полетят эти атомные бомбы как миленькие, никуда не денутся.
Аннагаир долго молчал, а потом сказал:
– Не печалься, человек грядущего. Ты только что избавил свой мир от лишней напасти.
Джон удивленно поднял бровь.
– Я обманывал вас, – признался эльф. – Все, сказанное мною о прошлом, – правда, но я скрыл от вас, что...
Он замялся, и Джон закончил вместо него:
– Ты намеревался забрать доспехи Рота себе и вновь надеть их?
– Ты понял это?
– Трудно не понять. Видел бы ты, как сверкали твои глаза, когда ты рассказывал о них... Да и разве не сам ты сказал, что доспехи Рота порабощают владельца?
– Ты рассудил верно, человек грядущего. Должно быть, ваше время не столь ужасно, раз порождает такую мудрость.
– Это отдельный вопрос, – усмехнулся Джон. – Да и мудрости особой не потребовалось. Просто читал «Властелина колец»... есть у нас умные книги, но это тоже долго рассказывать. Знаешь, я заметил, как Изабелла насторожилась, глядя на тебя. Стал думать, из-за чего бы это. Она не могла понять, что ее встревожило, а вот в моем времени есть еще одна беда, не в обиду будь сказано, родственная твоей. Называется она наркоманией. Это такая разновидность медленного самоубийства с помощью различных зелий, которые дают человеку чудесные сны. Как воплощение мечты в воображении каждого. От наркотиков, этих зелий, нельзя отказаться, они быстро иссушают людей, быстро сводят сначала с ума, а затем в гроб. Нет преступления, которое не совершил бы наркоман ради новой порции зелья. Нет излечения от этой беды. И все, решительно все это знают, и все равно каждый день тысячи новых людей становятся наркоманами. Их миллионы, и ряды их множатся... Я работал с ними. Поездки в страны третьего мира, раздача одноразовых шприцев, пропаганда... Так что повидал эту братию. И вот теперь сообразил, что мне напомнили твои глаза.
– Миллионы? – переспросил эльф. Голос его был странным, и Джон не сразу понял, что Аннагаир смеется – столь горьким смехом, что, казалось, сама ночь содрогнулась от ужаса, даже птицы смолкли и застыл в неподвижности потрясенный воздух. – Миллионы, сказал ты? Миллионы гаснущих смертных вместо одного обезумевшего от власти эльфа? Клянусь тебе, человек грядущего, я не без оснований думал, что перевидал все обличья Зла, но я ошибался. Аннагаиру Победоносному нечего делать в мире, где миллионы глупцов живут жалким подобием его страшной судьбы. Но по твоим словам выходит, что и для меня нет исцеления?
– Для тебя, наверное, есть, – подумав, сказал Джон. – Ты все-таки не человек. Ты бессмертный, в тебе – мудрость веков. Да, ты мог бы обмануть сам себя. Я убежден, что ты надел бы доспехи Рота только для того, чтобы истребить или загнать обратно союзников Истер. Потом – чтобы помочь мне и сэру Томасу очистить леса от чудовищ. Потом – чтобы еще раз наведаться к оркам и навсегда отбить у них желание пересекать Грань Миров. Потом и другие дела нашлись бы, столь же благородные и неотложные. Например, научить правильно жить людей – сперва ближних, а потом и дальних. Надо полагать, доспехи помогли бы тебе воплотиться, из тени эльфа снова стать эльфом...
– Воистину тебе дарован острый ум, – прошептал Аннагаир, закрыв на миг лицо рукой. – В точности так все и свершилось бы. Но где же спасение?
– В тебе есть благородство и мудрость. Надеюсь, их будет достаточно, чтобы ты понял, что нужно делать, когда я или сэр Томас отдадим тебе доспехи Рота.
– А ты решил отдать их мне, хотя говоришь не об уверенности, а только о надежде? Я не ослышался?
Вспоминая потом этот разговор, Джон Рэдхэнд так и не понял, из каких глубин души поднялись его следующие слова:
– А ты посмотри мне в глаза. Ты же бессмертный, Аннагаир, ты из Высшей расы, ты должен уметь читать сердца людей. Посмотри в меня и сам скажи; ослышался ты или нет.
Но Аннагаир только отвернулся. И сказал так:
– Воистину должны смениться эпохи. Время эльфов ушло, настало время людей. Воистину безумно спорить с замыслом Создателя. Когда это станет возможно, можешь отдать мне доспехи Рота со спокойной душой – я оправдаю твое доверие, человек.
– Ты ведь так и любил ее до самого конца? – после некоторого молчания решился спросить Джон.
– Довольно, – отрезал Аннагаир. – Ты уже показал свою мудрость, хватит. Тебе нужно поспать.
– Теперь уже нет смысла, скоро рассвет. Медлить нельзя, ты ведь говорил, что Истер уже близка к цели.
– Не беспокойся об этом. Пин поведет вас тайными тропами, они гораздо короче, ибо подвластны Хранителям леса. Вы доберетесь до горы за час.
Молодой граф не стал выказывать удивления. Еще немного магии и волшебства, что ж такого? Может, метрополитен и комфортабельнее, зато тайными тропами лесовиков наверняка интереснее. Он широко зевнул, поймав себя на ощущении невероятной сонливости.
– Тогда я, пожалуй, и впрямь прилягу, – пробормотал он, позабыв извиниться.
Вернулся в хижину, пробрался к своему месту, снял пояс с мечом (мимоходом подивившись про себя: а зачем вообще брал его с собой? Видно, вырабатываются походные привычки средневековья) и мгновенно уснул.
И приснился ему донельзя странный сон.
Джону снилась туманная, бледная мгла, в которой клубились обрывки времен и эпох (он почему-то твердо знал, что зыбкие миражи, вспыхивающие и перетекающие друг в друга по краям поля зрения, – это обрывки времен). А прямо перед ним высилась черная гора, угрюмая и несокрушимая, и гора эта была садом – самым странным садом на свете.
Садовничала в нем девушка, красивая, но внушающая ужас безумным огнем в антрацитово-черных глазах. Простоволосая, в небрежно накинутом плаще, она закапывала в землю семя, и из него на глазах вырастало невиданное дерево, раскидистое, увешанное гроздьями огромных плодов. Тогда девушка срывала один плод и клала на землю. Он рос опять-таки на глазах, и она разрубала его лопатой. Из распавшихся половинок выходил человек – то зрелый воин в сияющей броне, то калека в лохмотьях, то утонченный юнец из высшего света, то слабоумный старик, то звездочет, то крестьянин... Что-то неясное роднило их всех. Каждый нес в руке семя, с поклоном отдавал его девушке, затем делал несколько шагов к вершине и падал замертво, а девушка выкапывала могилу, сбрасывала в нее труп, сверху кидала семя – и вот уже новое дерево вставало, грозя невидимому небу цепкими ветвями.
Труд этот длился, если верить миражам, много веков, хотя Джону и показалось, что весь путь пройден за считанные минуты. Тут он заметил, что над горой багровеет недобрая заря, а точно над вершиной лучится холодная и острая, как взор Демона, звезда. Иногда девушка беспокойно оглядывалась, и взгляд ее неизменно останавливался на Джоне, и ему становилось страшно, но на последних подступах к вершине непонятный труд целиком захватил садовницу.
Вот вознеслось последнее древо, безлистое, зловещее, одетое в зарю, как в огонь. Плодов на нем не было, но из тени вышел человек, высокий, молодой, складный, он страстно поцеловал девушку. Та протянула руку вверх и легко сняла льдинку звезды, вложила ее в руку пришедшего из тени как величайший дар.
А потом показала на Джона. И, когда высокий человек со звездой в руке посмотрел ему в глаза, Джон понял, что лишь теперь знает, что такое настоящий страх.
Должно быть, он проснулся вовремя. Не случись этого в ту же секунду, он уже не смог бы оторвать взгляд от цепенящих глаз этой жуткой парочки.

По хижине гуляли ароматы позднего завтрака: Изабелла хозяйничала у очага.
– Ну и заспался же ты, сэр Джон, – улыбнулась она. – Хотя, кажется, тебе не очень спокойно сегодня спалось.
– Пожалуй, что так. Наши уже на ногах?
– Да, ждем тебя. Пин сказал, что отведет нас короткой дорогой, как только мы будем готовы.
– Я уже знаю. Под утро у меня был очень содержательный разговор с Аннагаиром. Кстати, где он?
– Ушел еще ночью. Пин сказал, что он пожелал нам удачи и ушел.
– Ясно. А Финн?
– За твоей спиной. Он не вставал сегодня.
Джон подошел к лежанке и склонился над стариком. Глаза у того были открыты.
– Доброе утро, Финн.
– Доброе и тебе. Извини, сэр Джон, я догадываюсь, о чем ты хочешь спросить, но ничем не могу помочь. Я ведь не толкователь снов, только провидец.
– Но ты знаешь, что мне снилось? – спросил Джон.
– Нет, – с грустной улыбкой ответил старик, – Я только знаю, что и тебя посетило сегодня ночью видение, ниспосланное Первозданной Силой, но что в нем было – закрыто от меня. Сам я сегодня видел свой последний сон, и он касался только меня.
– Почему же последний?
– Потому что настал последний день моей жизни, – спокойно ответил Финн. – Я теперь знаю, для чего судьба привела меня в эти края, для чего Первозданная Сила пробудила во мне дар провидца. Круг жизни завершен, дела закончены, пора и на покой.
– Что ты такое говоришь, Финн? – воскликнула Изабелла, пытавшая его слова. – Как будто нельзя пожить просто так!
Старик слабо усмехнулся:
– Добрая девочка, ведомо ли тебе, что я гораздо старше, чем кажусь? Мне уже давно пора отдохнуть, я все-таки не эльф.
Изабелла быстро отвернулась.
– Ну хоть бы недельку еще пожил, посмотрел бы, чем все кончится, – сказала она, гремя плошками.
– А я и так знаю, – откликнулся Финн. – У меня сегодня был насыщенный сон.
– Правда? И чем же все кончится? – спросил Джон.
– Уверен, что хочешь знать? Так вышло, что мне известно кое-что о тебе, молодой граф, хотя и не все, конечно, далеко не все. Но у меня сложилось впечатление, что предопределенность тебе не очень-то по вкусу. Так действительно ли ты хочешь знать?
– Ты прав, мудрый старец, – вздохнул Джон. – Не говори ничего... Позавтракаешь с нами?
Финн глянул на него как на сумасшедшего:
– Спасибо за приглашение. Конечно, у меня сейчас только и забот, чтобы помереть с набитым брюхом.
– Извини, – пробормотал Джон, отходя от лежанки. Случалось ему в жизни сболтнуть нелепость, но чтобы такую...
– Ты и сам не наедайся, тебе через пару часов драться, – посоветовал Финн.
Уже? Неужели тайные тропы Пина настолько коротки?
Завтракали снаружи, под навесом, старик попросил подать ему Библию и не беспокоить. День выдался особенно светлый и радостный, но настроение жующих людей таковым назвать было нельзя. Вроде бы не так уж и много связывало их с Финном, и все же всем было грустно. Изабелла пару раз украдкой смахнула слезинки.
Что касается молодого графа, то он был мрачен сразу по нескольким причинам. Из всех походников он лучше всех мог понять Финна, многие годы прожившего не «просто так» и даже не ради каких-то личных целей, а только по властному велению Судьбы. О, вряд ли ему жилось плохо, скорее наоборот, однако не могла не тронуть сердце участь человека, вдруг обнаружившего, что вся цель его жизни – встретить еще не родившегося человека и обеспечить его разговор с давно не живым эльфом.
Упоминание Финна о скорой драке тоже не добавляло оптимизма. Джон не чувствовал себя готовым к бою. До сих пор дракон, уже ставший в сознании молодого графа вполне реальной величиной, был все-таки отдален временем и расстоянием. И вдруг нате вам – уже сегодня...
Драма приближалась к развязке, но теперь Джон понимал, что раньше не представлял себе ее сюжета, включавшего в себя, как выяснилось, уйму действующих лиц, из которых большая часть была не совсем тем, чем казалась. Аннагаир не эльф, а тень эльфа. Старая Кора – спасибо, хоть ее не довелось видеть! – не выжившая из ума ведьма, а былая владычица дум и сердец, могучая чародейка. Длинный Лук – не жалкий идиот, а опасный боец, предводитель чудовищной армии. Меч на поясе не клинок Рэдхэндов, а древний меч Света, или Правосудия, персонаж совсем другой истории. И даже он сам, граф Джон Рэдхэнд, оказывается, был участником не только событий, связанных с основанием собственного рода...
Все смешалось в его голове. Интересно, что же призрак ни словом не обмолвился о столь резких переменах в сюжете? Неужели он просто... не знал?
Похоже, его слова Бенджамину об изменении судьбы грозили обернуться правдой.
– Итак, друзья мои, – сказал он, когда все поели, – наступил решающий день. Все вы видите теперь, что будущее и впрямь туманно, а значит, не предначертание ведет нас, а собственная воля. Отбросьте же гнетущие мысли, и пусть каждый сделает то, что подсказывает ему сердце.
Он не стал присматриваться к реакции спутников – и так знал, что короткая речь будет воспринята неоднозначно. Что поделаешь, таково устройство средневековых мозгов: им спокойнее ощущать себя частью предначертания. Это путь, который ведет их имена в легенду, а заодно облегчает груз ответственности за свои поступки. Неважно. Эти люди все равно были дороги ему.
Как по заказу, явился Пин. На солнце он казался вяловатым и держался в тени. Бен и Гарри еще утром собрали пожитки – одобрительно кивнув, Пин скользнул в хижину и вышел, только когда кони были оседланы.
– Как Финн? – спросила Изабелла.
– Желает вам счастливого пути.
– Надо бы попрощаться...
– Он же ясно сказал: не беспокоить его! – отрезал Пин и скомандовал: – Вперед!
Отряд ступил под сень деревьев. Джон оглянулся в последний раз на хижину. Потом стена леса сомкнулась.
Изабелла оглядываться не стала. Качнув челкой, произнесла:
– Что за жизнь! Кругом одни призраки, умирающие и обреченные. Как это тяжело, оказывается, – жить в легенде... Ты прав, Джон, лучше не знать будущего. Кому как, а мне приятнее ехать с тобой просто потому, что я не хочу тебя бросать.
– Я рад, что ты поняла. Но давай прибавим ходу, мы отстали...
«Надо же, за одно утро две глупости сморозил, – подумал он через минуту. – Что мне стоило просто сказать Изабелле спасибо?»
Полог ветвей становился все плотнее, вскоре над тропой воцарился непроглядный сумрак. Ни единый лучик не пронзал его, и редко-редко можно было заметить короткий золотой проблеск вверху. Пин заметно оживился, но сегодня он был непохож на себя – говорил то отстраненно, то резко и отрывисто и ни к кому конкретно не обращался.
– Вообще-то в мире лесовиков не счесть. Я по молодости выбирался в далекие края, побродил по свету, но скажу прямо: такой жизни, как у нас, нигде нет. А все почему? Да потому, что здесь родина наша, отсюда Хранители лесов разбрелись по миру. А мир что – мир меняется, порой и оглянуться не успеешь. Люди – это вообще смех один, ровно бабочки-однодневки. Я их на своем веку столько перевидал, что и не упомню. Потому как всех запоминать, даже просто по именам, – того и гляди, кучу важных вещей позабудешь. Уж вроде бы эльфы, бессмертные, и тех не стало. А лес стоит... Да, вот вы думаете небось, я вас долго помнить буду? Да ничего подобного, и уж не обижайтесь, пожалуйста. Ну, может, вот сэра Джона через сколько-то там веков, положим, увижу да и припомню: э, да ведь мы уже встречались! А что, сэр Джон, не было ли такого на твоей памяти? Не помнишь, нет?
– Нет, Пин, только в благословенном тринадцатом веке увидел я тебя впервые, а до того даже не слышал.
– Как это – не слышал? Обо мне или вообще о Хранителях не знал?
– Знал, только из небылиц. Не обижайся, дружище, но я действительно не думал, что вы есть на самом деле.
– Так, – сказал Пин, помолчал, потом решил уточнить: – Но лес-то стоит в твоем веке?
– Конечно. Правда, он стал поменьше, но не слишком. Мы никогда не разрешали вырубок в нем.
– Не разрешали? Это хорошо. А про нас, значит, даже не слышал.
Джон не стал повторять ответа. Что-то не в духе был лесовичок. Около минуты тот шагал молча, а потом вернулся к прерванному рассказу:
– И кстати, очень многие Хранители, придя из других краев, остаются здесь. По большей части, конечно, поживут, наберутся опыта и уходят обратно, а есть такие, что и оседают. Вот и выходит, что нам, местным, до внешнего мира дела нет. Что бы там ни происходило, что бы кто ни придумывал на свою голову, а нас это не касается.
– И до каких пор вам не будет дела до того, что за опушкой творится? – не удержался Бенджамин от язвительного тона.
– Как сами решим, так и будет, – последовал резкий ответ.
– Так может, вас и вторжение орков не беспокоит?
– А почему, ты думаешь, я вообще веду вас? – оскорбился Пин. – Как раз потому, что ни орки, ни эта полоумная Истер мне здесь не нужны!
– Я думала, это по просьбе Аннагаира, – вставила Изабелла.
– Да что мне Аннагаир? – неожиданно зло воскликнул лесовик. – Вот велика важность – призрак эльфа. Да он, может, в подметки не годится... не годится, в общем, ни на что толковое. Какой прок от призрака? Только что рассказывает красиво. Тоже мне бессмертный... Ушли эльфы, ушли, все, нету их! Время людей настало, а что мне люди? Я ведь это к чему все говорю – вы не обижайтесь, друзья, да только не думайте о себе слишком много. Вы смертные, вот и весь сказ...
Он осекся на полуслове и замер.
Отряд как раз находился на дне ложбины, такой же темной, как и весь этот странный бор, и тропа здесь совершенно терялась из виду. Однако лесовику сумрак был не столько помехой, сколько помощью, он явно углядел что-то в траве. Вдруг, суетясь, пробежал несколько шагов влево, потом вправо и глухо простонал:
– О, Вседержитель, за что?
– В чем дело? – несколько раздраженно спросил Джон. Он не сразу различил испуг в голосе лесовика.
– Тролли! – падая на колени, воскликнул Пин. – Древесные тролли прошли к Вязовому Чертогу!
– Я не вижу никаких следов, – заметил Бен, свешиваясь с седла.
– Людскому глазу их здесь и не увидеть, только Хранители леса ясно различают следы троллей. Но я-то вижу: они прошли здесь совсем недавно!
– А что это за Вязовый Чертог? – спросил Гарри.
– Это... – Голос Пина сорвался. – Это наш дом. Но как они его нашли?! Ведь эта тропа тайная тайных! О Вседержитель... о люди, что теперь делать?

Предыдущая страница 9 Следующая страница


Схаас 10

– Это настолько опасно? – спросил Джон.
– Они убьют всех.
Несколько секунд стояла тишина. Потом стоящего на коленях Пина прорвало:
– Люди! Люди, спасите мой народ, защитите Вязовый Чертог! Их четверо или пятеро, вы справитесь, вы же воины! Прошу вас, если они убьют Хранителей, то завладеют лесом, тогда вам никуда не пройти, не вернуться, они вам и шагу не дадут сделать! Пожалуйста, люди...
– Сколько их, ты сказал?
– Четыре или пять, не больше!
Бенджамин, быстро оглянувшись на графа, обратился к лесовику:
– Великим Хранителям лесов нужна помощь смертных? Как трудно поверить! Может, по такому случаю ты даже запомнишь наши имена?
– Ну что ты такое говоришь, Бен? – встрепенулся Гарри. – Ты же видишь, какое у него горе.
– Мы должны помочь, – объявила Изабелла. – Пин помог нам, мы ему обязаны.
Да уж, обязаны, подумалось Джону. Не приключение, а водоворот какой-то. Сначала дерись за свой род, тут еще все понятно. Потом – дерись за тень когда-то набедокурившего эльфа, в перспективе – за весь мир, теперь за лесной народец. Не было ничего подобного в «пророчестве», ни словом не намекал призрак на такой поворот событий!
А впрочем, что ж... Не Джон ли совсем недавно бесился от предопределенности? Ведь жаждал свободы – так вот она.
– Я и не отказываюсь, – заявил между тем Бен таким тоном, что стало ясно: прежние слова Пина о смертных он не забудет по гроб жизни.
«О чем я рассуждаю? – рассердился на себя Джон. – Проклятый век мой, приучил к тысячам мыслей, которые приковывают к месту...»
– Показывай дорогу, – велел он.
Лесовик тотчас сорвался к стене кустарника справа.
– Сюда! Тут всего несколько шагов, потом тропа возобновится!
Кони поначалу спасовали, но Цезарь, презрительно фыркнув, уверенно шагнул вперед и прошел сквозь плотно переплетенные ветви удивительно легко, словно через какой-то шуршащий мираж. Мышонок, давно подружившийся с вороным гигантом, юркнул за ним, далее последовали и остальные.
На миг тьма плотно окутала людей, но по ту сторону кустарника стало заметно светлее, хотя и неясно было, откуда исходит этот тускло-серебряный свет: то ли от древесной коры, то ли от густого разнотравья по краям тропы. Над головами крышей висел полог тени. Сама тропа оказалась гладкой, как асфальтовая дорожка в парке. Ехали быстро. Пин мчался со всех ног, его серый плащ мелькал не ближе десяти шагов от морды Цезаря.
– Скоро? – спросил Джон.
– Уже почти пришли!
– Тогда стой. Я вижу, тут валяются сучья – подбери несколько штук подлиннее.
– Но мы опаздываем, я уже слышу крики!..
– Делай что говорят.
Пища что-то неразборчивое, Пин выполнил приказ.
– Гарри, пакля у тебя?
– Да, сэр Джон.
– Обматывай сучья. Войдем в Чертог с факелами. Об огниве не беспокойся... Ах, будь оно неладно, у нас же смолы нет!
– Есть смола, есть, обматывайте! – заверил лесовик.
Подхватив наспех скрученные факелы в охапку, он бросился к ближайшей сосне, пал перед ней на колени и что-то зашептал. Заинтригованный, Джон осторожно приблизился. Смешно, однако ему вдруг представилось, что сосна сейчас оживет, что мохнатые лапы вознесутся и спустят из кроны какую-нибудь бадейку... Ничего столь картинного, конечно, не произошло. Но увиденное надолго врезалось в память, впечатлив отчего-то сильнее всех прочих чудес.
Сосна и правда качнулась. Словно дрожь пробежала по могучему стволу. И вдруг из-под коры тягучей струей ударила янтарная влага! Пин стал прижимать к ней факелы один за другим, свободной рукой поглаживая дерево. На миг Джону померещилось, что весь лес неслышно, но явственно отозвался на это небольшое чудо – где-то взволновалась трава, где-то скрипнули ветви, где-то прошуршали, падая, листья...
– Готово! – объявил Пин, он уже стоял перед молодым графом, протягивая ему готовые факелы. – Что еще нужно?
– Передай их Гарри, – ответил, стряхнув оцепенение, Джон. – Так, а теперь двигаем дальше. Только, Пин, шагов за сто от места попридержи бег. Я хочу ударить внезапно.
Уже на бегу лесовик, державшийся теперь за стремя Джона, сказал:
– Не волнуйся, рыцарь, тролли ничего не заметят, пока мы не нападем: магия братьев укроет нас.
– Ты слышишь, что там происходит?
– И слышу, и вижу. Я чувствую: силы братьев на исходе...
Через пару минут маленький отряд вырвался на просторную поляну, обрамленную исполинскими, другого слова не подберешь, вязами. Древесные титаны возносили кроны на немыслимую высоту, образуя все тот же плотный покров, но всех выше был вяз посередине: задрав голову, можно было рассмотреть только уходящий вверх могучий, неохватный ствол; у подножия его журчали три ручья. А между исполинами росли вязы поменьше, почти обычных размеров, но необычные тем, что росли они не по прихоти случая разбрасывая ветви, а в строгом соответствии с замыслом хозяев: ветви образовывали ровные площадки многоэтажных жилищ с лиственными стенами, с окнами и удобными лестницами из симметрично выращенных сучков.
То, что Джон сперва принял за естественные наросты на коре центрального ствола, оказалось подобным образом устроенными комнатами, или, скорее, кельями.
Все эти волшебные помещения были битком забиты лесовиками, издалека похожими на Пина как две капли воды. Два вяза были повалены, с корнем вырваны из земли и раскурочены. Шесть или семь мертвых Хранителей лежало поблизости, остальные разбежались к окраине поляны и жались к стволам-титанам. По поляне, слепо размахивая корявыми лапами, бродили шесть древесных троллей.
– Братья отводят им глаза, – шепотом пояснил Пин. – Тролли ничего не видят, пока сами не наткнутся... но другой защиты у Хранителей нет.
– Значит, нас они тоже не видят?
– Увидят, как только вы нападете хоть на одного.
– Ладно. Гарри, раздай факелы, – распорядился Джон и достал портсигар с зажигалкой. – Слушайте внимательно. Идем тихо и спокойно. Пока я не разрешу, ничего не предпринимать. Держаться всем вместе, на рожон не лезть. Держите троллей на расстоянии огнем, отвлекайте их, а я буду рубить. Все ясно? Тогда сдвиньте факелы.
Он щелкнул зажигалкой и провел огоньком по просмоленной пакле. После туманного сияния леса свет факелов резанул по глазам. Лица спутников озарились восторгом. Они, конечно, и раньше радовались тому, как легко Джон разводит костры на привалах, но, по большому счету, полагали «волшебную шкатулку» безделицей – даже Гарри думал так, особенно когда узнал, что запас газа небесконечен. Иное применение не приходило им в голову, разве что Изабелле, в улыбке которой промелькнула гордость, будто покорение Джоном «адского пламени» было ее заслугой.
– Идем, – скомандовал Джон.
Пин остался на месте, держась за ствол, чтобы не упасть, – у него кружилась голова от волнения.
Цезарь, тонко чувствуя момент, выступал плавно, даже красиво, и совершенно беззвучно, словно и не замечал троллей. Его настроение передавалось и другим скакунам. Джон мысленно от души поблагодарил четвероногого друга.
Тролли нашарили очередной вяз и устремились к нему со всех сторон. Лесовики посыпались с дерева, разбегаясь молча и резво, но в движении они становились видны чудовищам. Троих изловили сразу. Расправа была короткой и страшной.
– Спокойно! – прошептал Джон, спиной чувствуя, что спутники готовы сорваться.
Сначала он направлял Цезаря на тролля, который приближался к обреченному вязу, но теперь изменил курс, нацелившись на того, что не поспел к своим. Этот тролль пытался перехватить проскочившего мимо него лесовика, упустил и замер, его тусклые глаза присматривались к людям. Джон понял: чары Хранителей леса слабеют, потому что разрушение очередного «дома» больно ударило по ним. Братья Пина сосредоточились на защите смертных, и тролль все-таки не увидел их, но, видно, чутье подсказывало ему: что-то неладно.
– Мечи наголо! – велел Джон и, все еще невидимый для врага, послал Цезаря вперед. Тролль вздрогнул, но если и заметил блеск стали, то было поздно. Меч Света располосовал его надвое. Вторым взмахом Джон отсек корявую башку – на всякий случай, чудовище и без того уже падало, скрипя, как поваленный ветром сухостой.
Чары рассеялись. Тролли увидели нападавших, тотчас оставили недоломанный вяз в покое и бросились в атаку. Несмотря на кажущуюся неуклюжесть, двигались они быстро; этого-то и не учел Бенджамин, безрассудно вырвавшийся им навстречу.
– Назад! – крикнул Джон, однако конь Бена уже встал на дыбы, окруженный тремя врагами. Копыта его отбросили одного из троллей, голову второго Бен раскроил могучим ударом, а третий протянул сучковатые лапы и сломал шею скакуну. Тот рухнул на правый бок, придавив Бена. Воин коротко вскрикнул. Только размахивая факелом, он смог удержать на расстоянии лапы чудовища. Второе, обезглавленное, ударило вслепую, но промахнулось и, увлекаемое собственным весом, упало.
– Отбейте Бена! – скомандовал Джон.
Изабелла и Гарри успели прийти на помощь. Их факелы ослепили тролля, а мечи сняли достаточно стружки, чтобы израненный монстр отпрянул. Вдвоем они успешно изрубили бы противника, но второй, отведавший копыт, уже поднялся...
Джон поскакал вкруговую. Его друзьям приходилось несладко, но куда хуже будет, если на них навалятся еще два поотставших тролля, – наперерез им и направился Джон. В двух шагах от ближайшего осадил Цезаря (с трудом удержавшись в седле), и лапы тролля не дотянулись до него. А Рэдхэнд, отрубив ближайшую из лап, наклонился как можно дальше вперед и ткнул факелом точно в морду. В скрипе чудовища явственно прорезался отчаянный визг боли, и Джон повернул к следующему.
Он настиг тролля буквально в нескольких шагах от Изабеллы и Гарри, которые даже не видели его, отчаянно отмахиваясь от двоих противников. Джон собирался применить тот же прием, чтобы вывести тролля из игры хоть на время. От всей души рубанув его по спине, он снова пустил в дело факел, однако тот застрял в сухой, сучковатой «шевелюре» поворачивающегося тролля. Это, однако, произвело еще лучший эффект: пытаясь смахнуть факел с головы, тролль только размотал часть пакли, и ему стало не до боя, он отскочил, завертелся волчком, молотя себя по голове и протяжно воя.
Предыдущий, обожженный и разъяренный, мчался к Джону, однако молодой граф еще успел подсечь ногу чудовищу, наседавшему на Изабеллу. Тролль завалился на бок и пропустил колющий удар в глаза. Огрев его напоследок факелом, девушка обрушилась на следующего, уже изрядно претерпевшего от Гарри.
В пяти-шести шагах от них Джон сошелся со своим противником. Без факела внушить ему должный ужас было трудновато, зато теперь левая рука была свободной, а с помощью уздечки он мог управлять Цезарем как самим собой. Конь, впрочем, и сам все понимал – держался к врагу правым боком, чутко следил за каждым его движением, чтобы вовремя отпрянуть и вовремя подойти ближе.
Серьезный это был тролль. Если предыдущие больше напоминали фигурой человека, то этот был как спрут на ногах, – казалось, он весь состоит из одних конечностей. Получив огоньком по морде, он стал драться осторожнее, нанося короткие быстрые удары и не полагаясь на один только бешеный напор, хотя весил наверняка больше воина с конем, вместе взятых. Однако Меч Света не подвел. Джон поймал его на попытке атаковать, ушел в сторону и в несколько быстрых взмахов уменьшил число корявых лап. Но тут, пытаясь достать морду противника, он допустил ошибку: в результате колющего удара великолепная сталь увязла в тугой, перекрученной плоти.
Одним рывком туловища тролль сдернул молодого графа с седла, крепко приложив о землю, – хорошо еще, что поляна Вязового Чертога поросла мягкой травой, иначе, при росте Цезаря, такой трюк мог окончиться трагически. Тролль выдернул из себя меч и попытался сломать его, но только лишился пальцев. Обиженно взревев и выронив клинок, он занес над Джоном широкую ступню с корнеобразными пальцами, обладавшими, наверное, каменной крепостью. Джон откатился, смутно догадываясь, что это бесполезно – уж слишком велик размер этой деревянной ноги, но тут успевший развернуться Цезарь выполнил свой неподражаемый удар задними ногами. Тролль отшатнулся, упираясь растущими сзади сучками в землю и вместе с тем пытаясь достать лапой отважного коня. К счастью, не преуспел.
Джон уже вскочил на ноги.
Тренировки, на которых столь неуклонно настаивал призрак в будущем, не прошли даром. Не то чтобы его вдохновил пример Цезаря, скорее, просто опьянил боевой азарт...
Джон испустил леденящий душу не то рык, не то вой (в чем в чем, а в этом он точно превзошел своего сэнсэя) и совершил, наверное, лучший в своей жизни удар ногой в прыжке и с разворота. Умеючи таким кирпичные стены пробивают. Страшный удар, даже Цезарь фыркнул на него с глубоким уважением.
Еще не вполне утвердившийся на ногах тролль рухнул как подкошенный. Джон подхватил с земли меч и отрубил ему обе нижние конечности. Верхние лапы еще представляли угрозу, но граф методично, как дровосек, расправился с ними и отрубил врагу голову.
Со своим последним сравнительно целым противником Изабелла и Гарри справились достаточно быстро и, когда Джон подъехал к ним, энергично превращали в груду щепок второго, окосевшего и охромевшего. Молодой Рэдхэнд пустился за троллем с горящей головой.
Тот, едва ли что-то соображая, бежал зигзагами, едва не подпалив на ходу один из вязов-домов, спотыкался, однако настичь его удалось только на краю поляны. Должно быть, кроме огня ему застилали взор и окрепшие чары лесовиков, – так или иначе, а приближающегося Джона он не увидел, и расправа была короткой, хотя Джон и не торопился, чтобы не попасть под судорожно дергающиеся лапы. Он рассек тролля надвое, избавил его от головы и конечностей и, когда древесное чудище замерло, подкатил в середину получившейся груды вовсю горящую голову. Костер занялся быстро.
Потом они с Гарри извлекли из-под конского трупа Бена и, оставив его на попечение Изабеллы, отправились доделывать работу – дорубливать шевелящиеся куски и стаскивать их в огонь.
Костер весело трещал, смело разгоняя чудесные серебряные сумерки. Лесовики прятались в тени, лишь Пин и трое старейшин, более привычные к свету, подошли к людям. И, как один, рухнули на колени.
– Спасибо... – выдохнул Пин.
– Мы благодарим вас, – подхватил один из старейшин, должно быть главный. – Ваш подвиг велик, и ваши имена навсегда останутся в сердцах Хранителей лесов.
– Встаньте, – сказал Джон. Напряжение боя вызвало приступ усталости, и голос его звучал глухо. – Не нужно лишних слов, мы просто отплатили добром за добро.
– Может быть, и так, – сказал старейшина. – Но наш долг перед вами неоплатен. Просите что угодно, мой народ сделает все для вас.
– Да встаньте вы, наконец! – воскликнул Джон. – Вы действительно можете нам помочь. Приютите Бенджамина, у него сломана нога. Сможете ли вы его вылечить?
– Конечно, о могучий рыцарь! Мы будем ухаживать за ним как за юным саженцем Небесного Древа, мы будем лелеять его как нежнейшие стебли Звездного Цвета. Целительная сила моего народа велика, ваш друг поправится скоро, – заверил старейшина и хлопнул в ладоши, повернувшись к лесовикам.
Два десятка наиболее смелых приблизились.
– Окружите этого человека заботой и отнесите его к Целительному источнику.
Восемь лесовиков осторожно подняли Бена.
– Сэр Джон, – шепнул тот, морщась от боли, – прости меня, я ослушался...
– Не стоит об этом. Мы победили, и не о чем теперь жалеть.
– Ты поправляйся, Бен! – воскликнул Гарри. – Мы приедем за тобой, как только сможем! Спасибо вам, – дрогнувшим голосом сказал он старейшине.
– Этого слишком мало, чтобы выразить хотя бы долю нашей благодарности вам, отважные и добрые люди, – сказал тот. – Позвольте предложить вам отдых и скромное угощение...
– У нас мало времени, – сказал Джон. – И поэтому не менее важна вторая наша просьба: помогите нам как можно скорее добраться до Драконовой горы.
– И это будет сделано, – ответил старейшина. – Но и это ничто в сравнении со стремлениями наших сердец. Надеюсь, на обратном пути вы не обойдете стороной нашу обитель – и тогда увидите, что мы ничего не забываем и умеем воздавать по заслугам. Правда, братья?
– Правда! Верно! – хором отозвались собравшиеся полукругом около героев лесовики.
Теперь, когда ужас нападения схлынул, они преобразились: перестали казаться одеревенелыми, их добродушные физиономии лучились радостью. Глядя на них, Джон понял, что на самом деле спутать их друг с другом трудно. Скроенные на один лад, они отличались ростом (иные доставали ему до груди), сложением (те, что стояли рядом, были стройными как на подбор, но дальше он разглядел и худощавых, и сутулых, и толстяков), лицами и даже одеждами. Наряд Пина, к слову, был здесь явлением редким, в основном лесовики щеголяли в ярких желтых и зеленых куртках на манер человеческих либо, напротив, носили разнообразные костюмы из плотно подогнанных и прошитых листьев.
Впрочем, Пин отличался от прочих и отсутствием в облике видимой радости – похоже, его страх за Чертог оказался сильнее, чем у прочих, и он до сих пор не оправился от потрясения.
– Мы будем рады принять ваше приглашение, – сказал Джон, – и при первой же возможности навестим вас. Но теперь мы должны спешить.
– Этих Хранителей я отправлю с вами, – сказал старейшина, указывая на всех, кто был поблизости. – Чем больше их будет, тем быстрее вы доберетесь до цели, а они все молоды и резвы. С ними ваш путь будет и короток, и приятен.
– Нет, Пэр! – возразил Пин, встав между старейшиной и Джоном. – Я сам доведу их. Ты знаешь, я быстро хожу по тайным тропам, и вообще, я уже прокладывал путь для этих людей, мне будет намного легче...
– Не городи чепухи! – возмутился названный Пэром. – Что это значит?
Пин шагнул к нему и быстро зашептал что-то на ухо. Лесовики, уже выстроившиеся вокруг путников, замерли, недоуменно переглядываясь. Пэр слушал, и взор его темнел.
– Ты лжешь! – не выдержал он и отпрянул.
– Ты знаешь, что я никогда не лгу, – спокойно ответил Пин. – Мы еще поговорим об этом позже, а сейчас позволь мне сделать то, что я должен.
– Уверен ли ты в этом?
– Свято уверен.
Пэр опустил голову.
– О чем вы спорите? – спросила Изабелла.
– Неважно, – отрезал старейшина. – Доброго вам пути.
И, не дожидаясь продолжения, зашагал к центральному вязу.
Лесовики расступились. Радости на их лицах уже не было.
– Вы готовы? – спросил Пин у путников. – Тогда скорее за мной!
И Пин побежал к просвету между стволами – почти так же быстро, как и когда вел людей к Чертогу.
На границе поляны Джон оглянулся. Бена уже унесли, костер догорал. Лесовики покидали убежища, и Чертог наполнялся жизнью, говором, смехом и плачем. К огню никто не приближался. Многие смотрели вслед людям, метеорами промелькнувшим в их жизни, и Джон не удивился, обнаружив, что кроме счастливых взглядов он замечает и растерянные.
Он окинул взглядом Чертог. Только сейчас у него появились секунды, чтобы понять, насколько удивительное чудо он повстречал в этом мире; и долго потом вспоминал он, во сне и наяву, величественный и прекрасный Вязовый Чертог. Как и подсказывало сердце в тот момент, он его больше никогда не видел...
На сей раз тьма окутала людей уже шагов через тридцать. Стены кустарника они не встретили, однако Джон не сомневался, вынырнув из мрака в полумрак, что они движутся по той же самой тропе, что и с начала пути. Лесовик уже не мчался, но шагал быстро, иногда срываясь на пробежки.
– Сэр Джон, – не без осторожности начал Гарри, – не сердись на Бена. Он бы сроду не ослушался приказа, просто первый тролль вырвался вперед, вот он и решил, что втроем мы его мигом завалим. Так бы и должно было случиться, да я не сообразил вовремя и не поддержал его. Так это я виноват, а он...
– Я и не думал сердиться на него, – ответил Джон. – Бой – это бой, всякое может случиться. Возможно, то, что произошло, даже к лучшему...
– Мы все-таки обманули его судьбу? – с надеждой спросила прозорливая Изабелла.
– Не будем загадывать наперед, – отозвался Джон.
Однако его спутники услышали за этим: да. И впрямь, если прежние догадки Джона не находили фактического подтверждения, то теперь было совершенно ясно, что Бенджамин уцелеет. Он жив, но в походе дальнейшего участия не принимает. Джон почувствовал холодок в спине. Теперь он был уверен.
Рубикон перейден.
– Да уж, загадывать не стоит, – подал вдруг голос мрачный Пин.
– О чем это ты? – не понял Джон. – И кстати, раз уж ты можешь разговаривать на бегу, то скажи нам: почему ты не захотел, чтобы нас сопровождало много лесовиков? Пэр сказал, что так было бы быстрее...
– А кому ты больше веришь, Пэру или мне? – сквозь зубы отозвался Хранитель. Неужели ты совсем ничего не понял? Этот лес – святыня для всех лесовиков мира, все знают, что здесь сохранилась Первозданная Сила. Но только старейшинам известно, что Сила уже давно сосредоточена в сокровищах дракона. Меня-то никто, конечно, не собирался посвящать, да я узнал от Аннагаира. Вот и подумай, великий и могучий воин, как должны относиться к тебе старейшины?
– Думаешь, они знают, куда и зачем мы идем?
– Да я же им и рассказал, дубина ты стоеросовая! Финн по простоте душевной поведал мне еще самый первый свой сон о тебе, три года назад. Я Пэру проболтался. Тогда он и велел мне все разузнать... Ну не понял еще? Да я точно так же был настроен, как и все старейшины! Нет, смерти тебе мало кто желал, но Пэр умеет убеждать. По его поручению я стал лазутчиком у своего друга Финна, втерся в доверие к Аннагаиру – раньше-то мы с ним так, только что знали друг друга да о лесных делах порой говорили. По его поручению я должен был завести вас в болота и там закружить, чтоб вы сгинули... И не смотри на меня такими глазами! И ты, девчонка и ты, воинствующий поэт! Разве я виноват, что Пэр ничего не знал на самом деле – а если знал, то скрывал? Да я только вчера, когда слушал рассказы Аннагаира про орков да замыслы Истер, наконец-то все понял, понял, насколько мы были слепы! А уж после того, как вы спасли Вязовый Чертог... Вы не думайте, это правда, что лесовики умеют благодарить. Сегодня многие изменили мнение о вас. Просто Пэр... упрямый он очень. И сторонников у него довольно много. Он увидел вашу силу и испугался еще больше...
– Тогда почему он отпустил нас с тобой? Ты что, успел ему все рассказать в нескольких словах?
– Не говори глупостей, сэр Джон, конечно нет. Я просто сказал ему о нашей судьбе – что через семьсот лет нас не будет в этих лесах и что это Судьба. Не знаю, что и как он понял, но я хоть успел увести вас. Однако с него станется и погоню послать.
Джон кусал губы, приказывая себе успокоиться. Гарри наливался черной яростью, а Изабелла тихо спросила:
– И ты убил бы нас?
Пин не ответил, а если и собирался ответить, то Гарри опередил его:
– Значит, для тебя ничего не значили ни эльф, ни старик Финн? – пророкотал он.
– Думай, потом говори! – сорвался лесовик. – Да Финн... что ты про него знаешь? Он знаешь какой человек был?!
– Был? – переспросила Изабелла.
– Да, – помедлив, тихо ответил Пин. – Сегодня утром, пока вы седлали лошадей, он... Я так и не смог закрыть ему глаза. А эльф... Что я про него знал? Только-только начал что-то понимать.
– Ладно, это теперь в прошлом, – твердо заявил Джон. – Не будем поминать лиха. Пин, насколько вероятно, что Пэр пошлет погоню?
– Уже послал. Чувствую.
– Так, может, нам стоит прибавить скорость? Я могу посадить тебя в седло, Цезарю не будет трудно.
– Лесовик в седле? Рыцарь, ты ведь ничего не знаешь о тайных тропах, так предоставь это дело мне. Быстрее ехать все равно бесполезно, поверь, от этого ничего не зависит. Вот что поможет – это если все будут думать только о цели.
Больше вопросов не было. Пин оглядывался все чаще, люди тоже, однако ничего не видели и не слышали. Между тем деревья становились все реже, и вот впереди забрезжил яркий солнечный свет. А лесовик остановился, устало прислонившись к стволу клена.
– Все, догнали нас. С пятью-шестью я бы справился, но их дюжина. Они заведут нас куда захотят.
– А вот скажи-ка мне, Пин, – спросил Гарри, – не надумает ли твой Пэр сделать что-нибудь нехорошее с Бенджамином?
– Вряд ли, зачем ему? Бен уже не идет за сокровищами, и в спасении Чертога он помог. Пойми правильно, за Пэра нельзя ручаться, но я сомневаюсь, что ему придет в голову такая мысль. Впрочем, можно и узнать, – добавил он и громко крикнул: – Эй, вы! Зря прячетесь, я все равно чую каждого из вас! Может, хоть скажете, чего вам нужно?
Из сумрачной чащи донесся ответ:
– Ты и так все знаешь, предатель. Я хочу обратиться к смертным. Слушайте меня! Если вам дороги ваши жизни, откажитесь от своего пути! Наконец, если вам дорог ваш товарищ, оставшийся у нас...
– Я же говорил, он жив, – с явным облегчением вздохнул Пин.
– А теперь вы послушайте меня, мелюзга подкоряжная! – взревел вдруг Гарри, выдернул меч и пустил коня назад по тропе. – Если вам хоть слегка дороги ваши шкуры, вы и не подумаете причинить ему вред! Потому что тогда я войду в ваш Чертог...
Конь его шарахнулся в сторону с испуганным ржанием, но Гарри легко соскочил с седла и, вращая меч, пошел дальше:
– ...и ничто меня не остановит! И я натворю вам бед побольше, чем орда троллей!
Через несколько шагов он сбился, вильнул влево, чуть не налетел на дерево. Видно, ему затуманивали взор, как древесным троллям, а может, пытались запутать дорогу прямо под носом. Однако, о чудо, Гарри поборол наваждение – должно быть, гнев придал ему сил. Мотнув головой, он вцепился в меч как в путеводную нить и упрямо двинулся туда, откуда слышался голос.
– Ага, вашей магии маловато против честного смертного с добрым мечом!
Джон подавил в себе порыв последовать за Гарри – даже если бы он сумел, как и разъяренный великан, преодолеть наваждение, он не собирался драться с лесовиками. Он почему-то не сердился на Пина...
– Гарри, стой! Мы не должны убивать их! – окликнула Изабелла.
Кусты вдоль тропы дрогнули: один из лесовиков не выдержал и побежал. Оказывается, он стоял практически на виду. Как и в Чертоге, магия Хранителей защищала их только в неподвижности. Гарри тотчас обнаружил его и рванулся следом.
– Стой! – крикнул Джон, понимая, что опаздывает.
Меч уже готов был опуститься на спотыкающегося от страха Хранителя, но в последний момент более сильная воля остановила Гарри и заставила его резко изменить направление – это к борьбе подключился Пин. Гигант раскроил мечом подвернувшуюся корягу – и только тогда заметил, что лесовик уже успел скрыться.
– Прости, сэр Джон, – прошептал Пин, удерживая чары. – Ты понимаешь, я не могу допустить убийства.
– Конечно, – кивнул тот. – А теперь позволь-ка я с ними поговорю...
Он тронул пятками бока Цезаря. Если кто-то из укрывшихся вокруг лесовиков и пытался его остановить, то бесполезно: должно быть, все силы уходили у них на то, чтобы с помощью Пина удержать разъяренного воина.
– Гарри, вернись! Это приказ! – окликнул его Джон. – Теперь говорить буду я.
Гарри обернулся, и молодой граф подумал, что такие лица, вероятнее всего, можно было в свое время встретить у берсеркеров.
Джон поднял меч над головой, и, несмотря на то что ни один лучик солнца не падал на него, клинок засиял, отпугнув сумерки леса. По зарослям прокатился вздох.
– Слушайте меня, Хранители чащоб! В моей руке горит Меч Правосудия, он не позволит мне солгать и не даст свершиться неправому делу. Мы не замышляем против вас зла, и вы все поймете, если послушаете Пина, ибо ему известно то, о чем и не подозревает Пэр. Отведите Пина к старейшинам и дайте ему рассказать все. Пока же знайте, что, мешая нам в пути, вы приближаете час своей гибели! Я сказал, решение за вами.
Вновь зашевелились ветви: лесовики собирались в одном месте, хотя ни одного из них так и не было видно. Гарри напрягся, но ослушаться не посмел. Звенящий голос Джона и сияние Меча вразумили его и развеяли злобу. Он вложил оружие в ножны и направился к коню, беспокойно бившему копытом чуть поодаль. На Пина он старался не смотреть, но не удержался, оглянулся и... тихо вздохнул. Злиться, и уж тем более долго, он не умел.
– Пусть Пин подойдет к нам! – раздалось наконец.
– Я иду! – тут же откликнулся лесовик и обратился к Джону: – Если я не смогу вернуться, скачите к свету, силы твоего меча хватит, чтобы пробить дорогу. Не знаю, как все сложится, но... не держите зла на меня. Я расскажу им что необходимо, постараюсь убедить.
– Не печалься, – ответил Джон. – Мы ни в чем не виним тебя, ты ведь думал о благе своего народа.
– Спасибо, что провел нас, – добавила Изабелла.
– Вам спасибо. За все, – ответил лесовик и направился к своим собратьям.
– Присмотри за Беном, – сказал вслед ему Гарри. – И сам поосторожнее.
Пин оглянулся, но ничего не сказал и побрел, понурившись, дальше.
Люди ждали недолго, не больше двух минут, но время тянулось медленно, и они успели переволноваться.
– Как бы эти молодчики с карапузом не расправились, – пробормотал Гарри. – Лучше бы сам этот Пэр был здесь.
Но вот из зарослей донесся все тот же голос предводителя погони:
– Продолжайте путь спокойно! Вам не будут мешать, просто идите к свету!

Глава 19
ДОМ КАЛУ

Остаток пути они проделали уже верхом. Меньше чем через час впереди показался Дом Калу, и чем ближе они подъезжали тем больше изумлялась Истер. Заточение в Закатном мире сильно изменило орков.
По словам старой Коры, прежде они отродясь не занимались строительством или же каким-либо еще ремеслом и собственными лапами изготовляли только самые необходимые вещи. Да и незачем им это было. В основном орки кочевали без видимой цели, даже не кочевали, а так, шлялись по свету, промышляя грабежом, и нигде не задерживались подолгу. Оттуда, где им доставалось, особенно при встречах с эльфами, удирали безропотно, зато, если удавалось захватить замок с окрестными землями, устраивались на недельку-другую, быстро вытягивали кровушку из всей округи, но опять-таки легко снимались с места, как только проходил слушок, будто друзья и родственники покоренных, собравшись вместе, приближаются с самыми решительными намерениями. Догоняли орков редко, они ведь – сказки в этом не врут – и впрямь любили разъезжать на прирученных волках особо крупной и лютой породы, выродившиеся остатки которой и подарили миру крысоволков.
В общем, орки дикарствовали, по мере возможности отравляя жизнь окружающим, но большой угрозы не представляли, поскольку объединялись крайне редко и большую часть времени проводили все-таки в землях глухих и необжитых. Уже потом, поступив в услужение силам Тьмы, они многое позаимствовали у других народов земли, но ремеслами по вполне понятным причинам так и не заинтересовались.
Здесь же Истер увидела настоящую крепость. Может, и неказистую, но суровую, мощную и выстроенную с умом. Скалистый кряж, лежавший дальше на востоке, давал два длинных отрога, почти смыкавшихся на западе; между ними была сооружена каменная стена с массивными железными воротами. К воротам вела ступенчатая, волнами поднимавшаяся равнина, пересеченная рвами и грядами валунов.
По скалам южного отрога, весело и грозно сверкая отблесками вечного заката, сбегал ручей, если не сказать – небольшой водопад, низвергавшийся с уступа на уступ. Долина между отрогами, приютившая Дом Калу, не испытывала недостатка в воде.
А дальше и выше, наверное, близ источников, питавших водопад, росли купы деревьев разных пород – в основном невысокие, но широкоствольные. Рядом же с ними скалы были темны от сплошного ковра мхов, по которому бродили казавшиеся крошечными на таком расстоянии пасущиеся животные.
Позже Истер узнала, что Клахар, и в бытность свою на земле почитавшийся великим шаманом, один из первых разгадал тайны Закатного мира. Здесь были и вода, и растения, и животные – но всего этого было очень мало, и уже не сосчитать, сколько орков погибло в первые дни по эту сторону Врат от жажды и голода, находясь совсем рядом с водой и едой. Клахар придумал, как разводить сады, как беречь воду, как приручать местную живность. Магия помогла ему выведать, как удобрять землю птичьим пометом и жертвенной кровью, как искать руды и ковать железо, сжигая в топках горючий камень, напоминающий уголь. Он же догадался скрестить пришедших с орками волков с местной породой, получив в итоге на редкость свирепых и выносливых тварей.
Их назвали волчецами; на таких и встретили маленький отряд Клахара вышедшие из Дома орки, приведя в поводу запасных. Чудовища уступали в размерах лошадям, но не слишком. На людей они скалили клыки, однако Клахара послушались: шаман был для них больше чем просто орк.
Мчались они быстро, легко, неутомимо; тела упруго выгибались, но та часть спины, где покоилось седло, оставалась неподвижней, так что последние мили Истер и Длинный Лук провели в свое удовольствие. Ворота приближались стремительно, хотя на последней полумиле всадникам и пришлось попетлять среди защитных заграждений. Меж зубцов и башенок стены, сжимавшей ворота, виднелось не менее десятка стражников, посмотрев на которых Клахар удовлетворенно кивнул.
Тяжелые створки, против ожидания, разошлись без шума, и вот уже отряд мчится по узким улочкам мимо кряжистых, приземистых домиков, несколько уродливых, но привлекавших явной крепостью и практичностью. Орков на улицах было немного, а те, что встречались, немедля застывали с разинутыми ртами, едва заметив людей. Иные даже забывали приветствовать вождя вскинутыми лапами и радостным рычанием. Тот впрочем, не обращал внимания.
Путь их лежал к издалека видневшемуся сооружению, исполнявшему в этом подобии города роль замка, хотя на земле, надо думать, многие назвали бы его до безобразия разросшейся хибарой. За замком виднелись беспорядочно разбросанные домики с высокими заборами (видимо, фермы). Дальше зеленели клеточки полей и посадки, среди которых вились голубые ниточки обложенных булыжниками ручьев. А перед замком раскинулась рыночная площадь.
Это была большая, если судить по меркам селения, площадка, не без претензии на изящество вымощенная тесаным булыжником, по краям ее тянулась цепочка торговых рядов. Перед прилавками лениво бродили довольные жизнью орки, за прилавками же стояли низкорослые существа – неестественно бледнокожие, насколько позволяли судить их длинные накидки с низко надвинутыми капюшонами. Здесь же пришельцы с земли впервые увидели орочьих женщин. Что сказать... встретив такую в людской толпе, оторопеешь, но среди своих мужественных соотечественников орчихи выделялись в лучшую сторону. При всех несомненных признаках принадлежности к своему народу они обладали более мягкими очертаниями, выразительными глазами, легкой походкой и, хотя были обильно увешаны костяными украшениями, одевались с несомненным стремлением показать хороший вкус.
Бледные торговцы продавали железные изделия, мясо, какие-то коренья, видимо сладкие – голопузый орчонок, крутившийся подле одной из орчих, явно облизывался на них.
Бледный народец был местным. Задолго до пришествия орков жили эти создания под землей, на берегах глубинных озер. Подобно гномам, гранили камень, ковали металлы, хотя ни в том, ни в другом какого-то стремления к красоте не проявляли. Потом их нашел все тот же Клахар, назвал штервами («боящимися неба») и стал с ними торговать. Иные орки, те же штурканы например, при первых встречах норовили вести себя со штервами по старой злодейской привычке, но даже до них скоро дошло, что можно начисто истребить подземный народец и остаться ни с чем, а вот торговать – стыдно, но выгодно.
Последние стычки с наиболее тупыми орками окончились плачевно для последних. Штервы быстро учились и могли постоять за себя. Теперь они были уже совсем цивилизованными, навострились мастерски торговаться и не реже одного раза в двадцать лет устраивали небольшие междоусобные войны. Клахар, правда, ни минуты не сомневался, что по большей части штервские роды стравливают сами орки, добиваясь власти над наиболее ценными рудниками. Иначе с чего бы бледной немочи, идя в бой, пищать чисто орочий «схаас»? Были и другие приметы.
Изнутри замок оказался довольно уютным. Клахар подозвал пару служанок, отдал приказания и ушел с первой; вторая провела людей в южное крыло замка. Там уже была подготовлена комната с широкой низкой кроватью, застеленной мехами, в смежной ожидали гостей две бадьи с горячей водой. Служанка жестами показала, как с чем обходиться, и удалилась.
– Идем мыться, – сказала Истер.
– Может, просто отоспимся? – предложил Длинный Лук, примериваясь, как бы повалиться на лежанкув полном доспехе.
Весь вид его выражал предельную усталость, но юная ведьма понимала, что дело не в этом. Длинному Луку просто не хотелось снимать облачение Рота.
– Хотя бы разденься, – сказала она.
– Еще чего, – хмыкнул Длинный Лук и рухнул-таки на меха. – Терять столько времени, вместо того чтобы спать!
Улыбка его казалась честной... да нет, она и была честной. Доспехи Рота не так просты, они ловко подстраиваются под хозяина и никогда не дадут ему самому заподозрить неладное. Что ж, у Истер был один безотказный способ. Нарочито сладко потягиваясь, она стянула с себя куртку и распустила тесьму на рубашке, небрежно шевельнула плечом, оголив его. Потом присела рядом с Длинным Луком и впилась в его губы страстным поцелуем.
– Дорогой, мне будет скучно мыться одной, – прошептала она.
В глазах Длинного Лука блеснул огонек. Она снова поцеловала его и легонько потянула к себе:
– Идем. Мы еще никогда не делали этого вместе, а я так соскучилась по твоему телу...
И эти слова, задуманные как ложь, вдруг перестали быть ложью.
– Помоги мне раздеться, – попросила она.
Какое-то время спустя служанка вновь открыла дверь и, старательно прогоняя с мордочки гримасу отвращения, которое вызывал у нее вид нагих людей, поставила на низкий столик у кровати поднос с дымящимся мясом, после чего, глядя в правый верхний угол комнаты, принялась усердно ломать язык:
– Хозяин, Клахар... э-э, поросил, э-э... бычь шараз чщас. Учуннь.
– Идж'бэ, – кивнула Истер. – Б'шура с'хыга н'бишу.
На мордочке служанки смешались неизбежная покорная улыбка и лютая обида, будто она намеревалась с натянутой вежливостью поинтересоваться, чего же ради она с такими трудами зубрила непроизносимую английскую фразу. Ничего подобного она конечно же себе не позволила, молча поклонилась и ушла.
– Чего там Клахар «поросился»? – спросил вожак Вольницы.
– Хозяин Клахар очень просил нас быть у него через час, – «перевела» Истер.
– Он что, приказывает?
– Нет, милый, что ты, это только просьба...
Она лежала у него на плече, ей было тепло и спокойно. Длинный Лук, глядя в потолок, наматывал на палец локон ее волос и размышлял вслух:
– Просьба, как же... Ты уверена, что он подходящий союзник? Точно ли у него есть причины повиноваться нам?
– Когда я поговорю с ним, ты увидишь, что да, – отозвалась Истер. – Этот разговор все решит, но я уже о многом догадываюсь. И если я права, то он как раз тот, кто нам нужнее всего. Именно Клахар поведет орков на землю... Когда ты приказал Зеленой Вольнице выдвигаться к Рэдхэндхоллу? – спросила она и, поднявшись, перенесла поднос с едой на лежанку.
Длинный Лук посчитал на пальцах и сказал:
– Не позднее сегодняшнего дня. Завтра они соберутся у опушки Ленгвуда, потом пройдут на юго-восток, до Дримхиллз. Это будет пятый день, и, если я к тому времени не вернусь, на шестой они разорят одну-две деревни и захватят дорогу. Если удержать ее не получится, они сожгут мост и отступят обратно в Дримхиллз.
– Мы должны успеть к этому времени, – кивнула Истер. – В крайнем случае войско Вольницы рассеется в Ленгвуде, а гвардия графа, уверенная в легкой победе, будет разбросана по округе.
– Ты не очень-то ценишь нашу армию, – нахмурился Длинный Лук.
– Я по достоинству ценю графа, – парировала Истер. – Да и не хочу я, чтобы Вольница теряла людей, им же лучше будет, если они вовремя отступят. Нам важно, чтобы орки быстро захватили слабо защищенный замок. Но помни: вести орков будешь ты, и ты будешь следить, чтобы они не вздумали попусту убивать людей, чтобы даже не думали о грабежах и разбое по деревням. И замок, и бонды пока что нужны нам самим.
– Вот это меня и тревожит, – позволил себе усомниться Длинный Лук. – Я даже их языка не знаю, как я смогу командовать орками? Ладно, я внушу ужас Клахару и другим вождям, какие попадутся, но как я за ними услежу?
– Сильной рукой и королевским взглядом! – улыбнулась Истер. – Вот для этого нам и нужен Клахар, и нам нельзя терять ни единой возможности узнать его получше. Так что теперь доедаем – и к нему. Слушай, а ведь недурно орки готовят, а?
И впрямь, сочное мясо обладало нежным вкусом, к тому же оно было приправлено накрошенными сухими корешками, дававшими остроту, а также тонко порезанными, частично прожаренными, частично свежими не то стеблями, не то листьями, от которых мясо делалось особенно душистым. Были там еще какие-то упругие луковицы и топленое масло, а также темные горошинки (как выяснилось, несъедобные, положенные для аромата в соус). Кроме этого блюда поднос украшали сладкие корешки и крупные ягоды – почти совершенно безвкусные, зато сочные настолько, что ими можно было напиться после еды.
Истер представила себе цену этого угощения в нищем мире и поняла, что накормили их с истинно королевской щедростью.
Стали одеваться. О чистой одежде хозяева тоже позаботились заранее: пока гости мылись, их старую одежду унесли, оставив вместо нее шерстяные штаны и рубахи, меховые накидки и обувь. Длинный Лук, как и следовало ожидать, потянулся к доспехам.
– Зачем они тебе сейчас? – изобразила недоумение Истер. – Оставь!
– Пусть не забывают, кто я такой, – ответил Длинный Лук, прилаживая наголенники.
Веский аргумент, ничего не скажешь... Истер подошла, опустилась перед ним на колени и коснулась его рук.
– Они и так знают, уж во всяком случае Клахар, ведь он видел тебя в бою. А еще он знает, как наследие Рота умеет подчинять себе владельцев. Ты прав, дорогой, нам нужно поддерживать уважение орков к себе, а лучше всего это сделать через Клахара. Я клянусь тебе: ничто так не повлияет на него, как то, что ты легко можешь обходиться без доспехов.
– Легко? – переспросил Длинный Лук. Лицо его выдавало потерянность и озлобленность одновременно, но руки к застежкам не тянулись. – В этом волчьем логове? Меня не оставляет желание ходить здесь в полном доспехе постоянно: пусть привыкают трепетать от ужаса, лишь завидев меня вдали.
Истер едва не позволила себе насмешку: мол, в тебе говорит страх, но, поразмыслив, отказалась от этой идеи – игра на гордости надежнее.
– Ужас внушают поступки, а не вид. Страх селится в голове – что у людей, что у орков. Собственные мысли и чувства – вот что пугает больше всего... Ты мой король, дорогой. Король – ты, а не твое оружие. Покажи это Клахару, а уж он сумеет внушить своим оркам нужное отношение к тебе.
Длинный Лук помедлил, но в итоге отложил наголенники. И решительно застегнул на себе пояс с мечом.
– Меч я буду носить всегда, – заявил он. – В знак того, что я не нуждаюсь в защите, зато всегда опасен.
– Конечно, дорогой, – согласилась Истер, видя, что на эту уступку придется пойти. Да и спорить сейчас не время. К счастью, Длинный Лук просто сказал «всегда», не подкрепляя этого слова никакой клятвой, а от Цепенящего Жала вполне можно было ожидать, что оно подскажет своему владельцу такую мысль. Наследие Рота легко ловит человека, несдержанного на язык. – Не поможешь мне с застежкой?
Итак, очередное столкновение Истер с волей доспехов Рота закончилось... вничью. Юная ведьма не хотела тешить себя самообманом.
За дверью ждали две давешние служанки. Одна тотчас нырнула в комнату наводить порядок. Длинный Лук обернулся и предупредил ее:
– Не вздумай касаться железа, если не хочешь быть проклятой!
Служанка, естественно, ничего не поняла, но Истер любезно перевела ей:
– Иджабу хыг, раншойта к'шахт. Ншойт-с-дохт-шах!
Наверное, теперь Клахар оценил бы ее произношение выше. Старинный стиль для нынешних орков звучал величественно, особенно вкупе с упоминанием «истинного имени смерти» – дохт-шах. Неудивительно, что орчихи восприняли предупреждение как непосредственное наложение проклятия. Обе слегка поголубели – это у орков то же, что побледнеть у людей.
Вторая служанка, малость спотыкаясь, повела страшных гостей на встречу с Клахаром.
Великий шаман и вождь клана Калу ожидал людей в верхнем чертоге, под самой смотровой башней. Окна здесь глядели на все стороны света, между окон стояли столы с рукописями и колдовскими зельями, на очаге медленно прогревался котелок с варевом самого отвратного вида, но, в отличие от магической стряпни старой Коры, лишенное запаха. На восточной стене висела карта, начертанная на большом куске тщательно выбеленной коры, и начертанная, даже на беглый взгляд, весьма искусно.
Клахар, одетый, несмотря на свое положение, довольно скромно, приветствовал людей, и Длинный Лук порадовался, что послушал Истер. Великий шаман не смог сдержать удивления во взоре.
Сперва беседа не слишком увлекла Длинного Лука. Он, сохраняя важный вид, прохаживался от стола к столу, время от времени, если Клахар поворачивался в его сторону, приподнимал бровь или понимающе кивал головой, но историю заселения Закатного мира пропустил начисто. Лишь одно место привлекло его интерес.
– До сих пор не скажу с уверенностью, почему уцелел, столкнувшись с Аннагаиром. Хотя и подозреваю, что дело в моем брате. Его звали Клаш, и мы с ним были одинаково сильными шаманами. Носили мы одинаковую одежду и всегда действовали заодно, но мало кто видел нас вместе, так что ходили даже слухи, будто шаман у калунов один, просто ему ничего не стоит быть в двух местах разом. Это устраивало нас. Видимо, эльф тоже не знал правды и не искал второго шамана. В том роковом бою меня оглушила Кора, а Клаша Аннагаир смертельно ранил и обязал служить себе в обмен на хотя бы призрачную жизнь. Он согласился... Я не виню Клаша. Ты ведь знаешь, у нас, орков, нет души, есть некая сущность, которая может претерпевать цепь перевоплощений.
– Но ведь цепь может оборваться, а сущность растаять, – сказала Истер.
– И это самое страшное, это и называется «дохт-шах». Нет, нельзя винить Клаша за то, что он выбрал ллуг-шах – существование. Хотя я бы на его месте не выбрал...
– Но ты уже тогда отличался от брата? – угадала Истер. – Тем, что у тебя был талант!
– Как ты узнала? – поразился Клахар.
– По многим приметам, – уклончиво ответила Истер. – Когда у нас будет побольше времени, я тебе расскажу, а сейчас...
– Сейчас для этого времени хватит, – настоял Клахар. – Я изучаю землю, но мне бывает трудно следить за человеческим мышлением. Так помоги же мне. Расскажи, как ты думала, идя к догадке.
– Идж'бэ, – улыбнулась Истер. – Во-первых, должна была быть причина, по которой вы с братом сошлись вместе, не опасаясь, что вас увидят многие. Уж конечно не для того, чтобы искать дохт-шах на поле боя. Вместо того чтобы отступать, прикрывшись малым отрядом, вы собрали все силы, это мне известно. Значит, надеялись победить. Это во-вторых. В-третьих, что могло вас так обнадежить, если не часть эльфийских сокровищ? А из них вы могли завладеть только талантами. Думаю, ваш прежний вождь снял его с какого-нибудь мертвеца и, не обнаружив никакой для себя пользы, подарил за верную службу первому подвернувшемуся под руку шаману. Им оказался ты. Нет другого способа, каким талант мог попасть к орку. И не было ничего, что еще могло тебя так обнадежить. Это могло произойти не позже чем за месяц до последней битвы – Кора рассказывала, что именно тогда шаманы орков, объединившись, сумели отогнать эльфов.
– Все так и было, – проговорил Клахар. – Интересная штука – человеческий разум... Вы так беспомощны, когда остаетесь перед выбором, ведь вы обдумываете каждый путь. Орки в таком случае не размышляют. Они смотрят в себя и всегда видят один-единственный путь, который соответствует их сущности. Но если соответствия нет – орки отступают, а люди... люди идут вперед, и все новое раскладывают по полочкам. Никогда за долгие века заточения ни один орк не заподозрил, что я обладаю эльфийским талантом, оркам просто не с чем сравнить мое могущество, вот их ум и пасует перед загадкой. А ты догадалась вмиг. Я поражен, Ракош.
– Ты, однако же, преуспел в постижении разума. И, значит, можешь научить других орков. А сделать это необходимо, Клахар, если ты не хочешь, чтобы когда-нибудь их повиновение не пришло в несоответствие с их сущностью. Ты ведь понимаешь, о чем я говорю, шаман?
– Конечно, Ракош.
– Да. Закатный мир не мог не изменить орков. Рассказывай мне все, и мы вместе подумаем, в чем и как изменилась их сущность. Я должна знать.
Клахар не мог отказать. Его раздирало желание спрашивать самому, он не просто хотел, он был обязан выведать как можно больше о самой Истер, об этом загадочном Длинном Луке, а главное – о цели их прибытия в Закатный мир. Разумеется, он о многом догадывался, но подтвердить или опровергнуть эти догадки пока что не удавалось – Истер умело вела разговор в нужном ей направлении. Приходилось идти на поводу... Впрочем, уже сам ее интерес подавал большие надежды. Клахар в очередной раз смирился и стал рассказывать дальше, приберегая собственные вопросы для другого случая.
«Загадочный» Длинный Лук опять потерял нить разговора. Он еще полюбовался на карту, поглазел в окно, отметив, что орочьего племени на рынке заметно прибавилось. Скупые на слова мужские особи слушали, жуя между делом тут же купленные коренья, а вот особи женские, равно как и особи неопределенного – по малолетству – пола, трещали без умолку. Взоры то и дело обращались к замку. Простая картина, ничего необычного. Он отвернулся.
Истер была прекрасна. Неподвижна, как каменное изваяние, взор прикован к Клахару, только алые губы размыкаются, чтобы обронить новый вопрос. Она не просто говорит, она сражается! Великий шаман по ходу рассказа помогает себе скупой жестикуляцией, но тоже малоподвижен, как будто ленив. Он в глухой обороне... Длинный Лук заставил себя встряхнуться. Хорош король, сущий бездельник! Прислушиваться уже поздновато, но лучше поздно, чем никогда. Надо же королю хотя бы приблизительно быть в курсе дел...
– Так что, как видишь, самая сущность орков не изменилась, – говорил Клахар. – Я бы сказал, она раздвоилась. Как у волчецов: инстинкты их идут от местной породы, а сообразительность, однолюбство – от наших прежних волков. Только если в волчецах обе сущности слились, то в нас они разделились, и новая все больше затмевает старую. Исконное желание выжить заставляет подстраиваться под условия, моя роль в этом была невелика, я только помог оркам сделать это быстрее. И вот орки уже не воюют, орки строят, растят, торгуют. Уважение к воинской славе инстинктивно, но сам инстинкт борьбы слабеет. Я давно понял это. Наблюдая за землей, я перенял у людей состязания, игрища, в каком-то смысле предвосхитил ваши нынешние турниры. Я держу кланы на грани войны и мира, удерживая всех, кого могу, от взаимоистребления, но и не позволяя забыть, что мы всегда были воинами. За то время, что имелось у меня в распоряжении по милости Аннагаира, я проделал немалую работу... Главное, чтобы рядом всегда был враг...
– Мудрые слова, – согласилась Истер. О делах земных королей она могла судить только по рассказам все той же Коры, однако уверенно предположила: – Эту идею ты тоже позаимствовал в нашем мире? Ну конечно... Скажи, как получилось, что скудоумные штурканы так и остались самым сильным кланом?
– Сложный вопрос... я попробую ответить по-твоему. Во-первых, они ушли в Закатный мир самыми первыми. Их и тогда было две с половиной тысячи, а сейчас они расплодились тысяч до тридцати, и это при том, что по неразумности своей они гибнут чаще других. Все остальные кланы Аннагаир не столько изгонял, сколько истреблял. Мало кто приходил сюда даже в числе пяти сотен. Нас, калунов, оставалось сто двадцать четыре, включая женщин, детей и стариков. Даже сейчас нас всего лишь пять тысяч, боеспособных – две с небольшим. Можно, правда, вооружать многих женщин, а подростки так сами, чуть что, рвутся в битву... но я отвлекаюсь. Итак, во-вторых... С этим «во-вторых» труднее всего. Штурканы дики и первобытны, они косны и неохотнее всех принимают новшества. Однако я не стал бы говорить, что они лучше всех сохранили прежнюю сущность орков. Они трусливы, хотя прижми их – и удивишься их ярости. Они меньше всех любят думать, но они же плетут интриги, сталкивая кланы и штервов; они крепко держат союзников, умело оболванивая их по своему образу и подобию. Они не умеют править, но любят власть. Им лучше всего жилось бы в старом мире, и до великих войн, и во время их. Но они же больше всего боятся возвращения. Именно поэтому, кстати, они и держат под надзором Врата. Когда я предсказал приход гостей в наш мир, их шаманы тоже встревожились. Штурканы усилили караулы в Привратной долине даже больше, чем я предполагал, так что отряду, который я возглавлял, пришлось туго. Я отправлялся в путь с сорока орками... В общем, штурканы – самые странные порождения Закатного мира. И, наконец, в-третьих, я сам не раз спасал их от гибели. Тайно, конечно. Я всегда хорошо понимал, насколько нам нужен враг.
– Каким ты видишь будущее орков? – спросила Истер.
Клахар ответил не сразу. Вопрос был коварным, ибо заставлял признаться в слабости. Вождь Калу заставил себя обдумать разные варианты ответов, но не нашел выхода: любая ложь неизбежно откроется.
– Не знаю, – с честностью, которую раньше позволял только наедине с самим собой, признал он. – Каждый клан живет и меняется по-своему, и когда-нибудь один из них даст мне ответ, но это время еще не пришло. А не зная наверняка, я не хочу торопить события.
– Ты балансируешь на грани двух сущностей?
– Ты угадала, Ракош. Прежние орки, какими они пришли сюда с земли, не смогли бы выжить в Закатном мире, а те, что выживут, могут не быть орками. Пока я не найду точный ответ, как сохранить свой народ и при этом научить его быть сильнее, мудрее, самостоятельнее, – я не решусь загадывать наперед.
– Так вот какой мечтой ты живешь?
– Это необходимость, – ответил Клахар и замер, ожидая, что она спросит: какова же твоя мечта?
Однако Истер не спешила:
– Как думаешь, насколько сильно желание штурканов остаться в Закатном мире?
– Достаточно велико, чтобы они внушили себе, будто только выигрывают оттого, что никто не зовет их обратно, – проговорил Клахар заветные слова.
– А остальные кланы? Подумай хорошенько, Клахар, прежде чем отвечать. Как поведут себя другие кланы, если позвать их обратно? И как они поведут себя на старой земле? – чеканя слова, спросила Истер.
И сердце Клахара сладко заныло: он не ошибся, он правильно понял знамения и видения из-за Грани Миров – именно для этого и пришли люди. Они нуждаются в орках для каких-то своих целей. Для каких-то? Тут сомнений нет, людям нужны надежные мечи. Проклятье, что ж, никакая цена не будет слишком высокой за мечту всех поколений, а главное – за мечту самого Клахара. За возвращение.
Виду он, конечно, не подал и постарался ответить размеренно и без запинки, выдерживая уже взятый тон:
– Согласятся все, за исключением двух-трех кланов, уже почти растворившихся в Штурке. А иа земле... Трудно сказать, но я отвечу. Орки отвыкли умирать. В Закатном мире чаще мы встречаем дохт-шах, и смерть пугает, однако на земле они вспомнят о сохранении сущности. Я сохранил в орках воинскую доблесть, и они быстро привыкнут к старой жизни. Они ведь стали намного сильнее: Закатный мир приучил нас к солнцу. Конечно, жаркий полдень никогда не будет нашим любимым временем, но и смутить нас, а тем паче остановить солнцу уже не удастся. Ночная тьма вдохнет в кровь орков забытые восторги... до сих пор ни один орк не разучился видеть в темноте! Под покровом ночи мы будем непобедимы...
«Я торгуюсь как штерв, – с горечью подумал он. – Она видит меня насквозь. Теперь она знает о моей мечте и, значит, держит меня в руках. О, старые боги, где вы? За что вы покинули нас? Но я сделаю это, я вернусь... И если для этого надо продавать свой народ как товар, я продам его. Пусть так, ведь я делаю это ради него же... Рахт! Схаас!»
– Достанет ли оркам послушания, если мы будем требовать от них смирить пыл, выжидать? Или если мы прикажем жить мирно на земле, подобно тому, как вы жили здесь? Наконец, если мы будем приказывать менять мирную жизнь на военную и обратно? – допытывалась Истер.
«То есть – согласятся ли орки быть твоими рабами?» – перевел для себя Клахар. Далеко идущий вопрос... На сей раз шаман придумал достойный ответ:
– Ты знаешь, в былые годы орки славились как верные наемники.
– Я знаю это. Однако хочу знать, будут ли они таковыми сразу, как только ступят на землю?
Проще всего было ответить «да», но Клахар понимал, что маленькая ложь сейчас отольется ему большими бедами потом. И ему, и всем остальным оркам – даже если они будут единственной опорой в замыслах Ракош. Клахар чувствовал, что девчонка достаточно безумна, чтобы не медлить, если потребуется пожертвовать всем.
Думай, вождь клана Калу и великий шаман, счастливый обладатель эльфийского таланта, который твой прежний повелитель небрежно вручил тебе после того, как неделю проносил без всякой пользы на груди, и после того, как эту чудесную монетку отвергла, раздраженная в тот момент, его любимая жена. Думай!
Положиться на удачу? Попытаться сыграть с Истер? И то и другое позволяло отделаться коротким «да» и не тревожиться за дальнейшие ответы, лишь бы они не противоречили друг другу. Но слишком давно Клахар изучал людей только в своих видениях, а это отнюдь не значит видеть все. Нельзя играть с противником, которого не знаешь досконально. И потом, хоть он и не мог наблюдать за Корой, даже постаревшей и, похоже, напрочь выжившей из ума, все же знал, что Истер – ее ученица. И, глядя на нее сейчас, понимал, что девчонка, даже малоопытная, в чем-то уже переросла свою наставницу, в чем-то стала опаснее.
Да и слишком многое зависит сейчас от нее. Миллион понятий, выраженных в коротком слове «рахт» – возвращение. Зависимость от Истер не может быть страшнее неизбежности плена в Закатном мире.
И снова Клахар ответил честно:
– Во мне нет полной уверенности. Я все же орк, хотя и не из самых глупых, мне трудно представить себе то, чего еще не было. Но я думаю, что, пока орки не освоятся на старой земле, они будут послушны как никогда. Ты и Длинный Лук – вы будете их путеводными звездами. И я могу поклясться, что сделаю все от меня зависящее, чтобы удержать орков, если всколыхнется в них древнейшая кровавая злоба. Я многому научил их. Они способны видеть свою выгоду. Они поймут, что послушание – это путь к жизни. Рахт – г'лихша с'орд-хун-шах, – провозгласил он.
Истер, уже усвоившая, что жизнь орки теперь обозначают словом «хун-шах», поняла: Клахар создал девиз на старинный образец, чтобы он звучал красиво и на манер заклинания.
Похоже, он не лжет и действительно сделает все. Он слишком хочет вернуться... если она не ошиблась в нем.
– Уверен ли ты в своих силах?
– Да, Ракош.
– Тогда слушай меня внимательно, Клахар, вождь Калу. Я приведу вас на землю, чтобы вы помогли мне справиться с людским чародеем, захватили его замок и привели к покорности несколько селений. Позаботься, чтобы орки крепко усвоили: крестьяне – наши будущие штервы. Среди людей у вас будут союзники – Зеленая Вольница, о ней потом подробнее расскажет Длинный Лук. После захвата замка у нас будет немного времени для спокойной жизни, а потом мы с Длинным Луком призовем вас в великий поход. Я желаю покорить все королевство и посадить на трон Длинного Лука, сделать это будет непросто, зато с таким королем все орки смогут рассчитывать на Англию. Все подробности мы обсудим позже, но ты и сам видишь, как важно будет послушание. Один неверный шаг – и все надежды пойдут прахом. Согласен ли ты?

Предыдущая страница 10 Следующая страница


11 Игорь Мерцалов

– Твое предложение касается только моего клана или всего народа орков?
– Всего народа. Впрочем, я даже настаиваю, чтобы ты был моим советчиком – едва ли нам полезны будут штурканы. Итак?
Клахар, унимая сладкий трепет в груди, решил, что настал момент нанести ответный удар в словесном поединке. Он наклонился, посмотрел Истер в глаза и произнес:
– Только при одном условии я дам окончательный ответ.
– Что за условие?
Что это? Померещился ему или нет коварный огонек во взоре человеческой ведьмы? Уверена ли она, что Клахар согласится в любом случае и, если она возразит, откажется от всех своих условий? Нет, он не мог читать в ее глазах. Однако доигрывать следовало до конца.
– Честный ответ на вопрос. Ты ведь видела, что я говорил с тобой напрямую? Так вот, теперь и мне нужен прямой ответ. Что ты собираешься делать с нами потом? Не думаешь ли ты, заручившись поддержкой земных баронов, отказаться от нас? Не пожелаешь ли оставить вечными рабами, а не союзниками?
– Нет, – решительно ответила Истер. – Подумав, ты поймешь почему. Без вас бароны могут отвернуться от меня, и потребуются большие усилия, пока они поймут, что оказались в проигрыше. От каждого христианина я могу ожидать предательства, и вы гораздо более надежны. А вот что касается вечности... Ну, скажем, если ты так и собираешься жить бесконечно, то когда-то в грядущих веках мы, видимо, станем друг другу поперек глотки, но еще очень не скоро. У тебя будет время подготовиться. Союзники мне нужнее, чем рабы, и, подумав, ты поймешь, что я говорю правду.
Что ж, вполне честный ответ. Однако Клахар подумал и о третьей, неупомянутой возможности: Истер попросту приручит орков и убьет великого шамана, и куда они от нее денутся? Одно хорошо – этого она тоже не сделает быстро, ведь никто не знает орков так хорошо, как Клахар. А уж потом его забота, как выкрутиться, оставшись и нужным, и вольным.
– Что ж, совсем без недомолвок не получилось, верно? – усмехнулся он, убежденный, что Истер тоже просчитала такую возможность. – Но это все дела грядущего, а их еще нужно приблизить. Я согласен.
Схаас! Свершилось – с этого мгновения судьба орков пошла по другой колее. Или, как сами они говорили, по новому следу.

Без стука растворилась дверь, и запыхавшийся, посеревший от пыли орк встал на левое колено перед Клахаром. Доклад прозвучал взволнованно, но четко. Клахар нахмурился и отдал новый приказ, насколько могла судить Истер – усилить наблюдение.
– Переведи мне, Клахар, – попросила она.
– Мне казалось, ты неплохо схватываешь наш язык, Ракош.
– Вот и хочу убедиться, что правильно поняла.
– Штурканы придут быстрее, чем я ожидал. Наши разведчики на крайзошах столкнулись с их летунами, был бой в воздухе. Калуны рассмотрели знамена Штурки и Мёрши. А под боком, в шести милях от южного отрога, затаилась еще тысяча противников, их тоже заметили с воздуха... – Клахар досадливо крякнул. – Штурканы удивили меня. Будь я здесь в эти дни, ни один враг не смог бы просочиться к Дому, но я отправился в Привратную долину. Им как-то удалось об этом узнать, и небольшие отряды союзников Штурки стали пробираться к пустому роднику. Теперь они собрались вместе – это тысяча, да на всем скаку приближаются две с половиной тысячи из лагерей Привратной долины, они прибудут к завтрашнему утру. Встретить их в пути не получится, имея врага за спиной. Еще полторы тысячи мёршинов вперемешку со штурканами приближаются с севера, вдоль Змеиного ущелья. По-видимому, они должны преградить дорогу сюда иджунам, нашим союзникам. И наверняка к нам уже движется основное войско из Дома Штурки... Их шаманы восприняли знамения серьезнее, чем я ожидал. Штурканы решили предотвратить неизбежное, объявив войну.
– Твои союзники успеют подойти? – быстро спросила Истер.
– Мы сумеем продержаться, – ответил Клахар. – Но они не пробьются к Дому, столкнувшись с морем врагов на открытом месте. А ты что скажешь, Длинный Лук?
Тот едва не вздрогнул от неожиданности. Ударять лицом в грязь не хотелось, и он сказал:
– Думаю, ты не ошибаешься.
– Но что бы ты посоветовал? – настаивал шаман.
– Не понимаю, что тут сложного, – пожал плечами Длинный Лук. – Пошли отряд, пусть уничтожит тех, кто спрятался в этом руднике.
– Не так все просто. Пустым рудником теперь называют место, где раньше стоял самый большой из штервских городов, они жили под защитой Калу. Однако рудник истощился, штервы переселились, а после них остались огромные катакомбы, где при желании можно спрятать целую армию. Сражаться там сложно, даже если мы победим, обойдясь малыми потерями, это отнимет много времени. Мы все равно не успеем встретить Штурку на подступах к крепости.
– Разве битва на открытой местности будет лучше, чем из-за крепостной стены? – удивилась Истер.
– Нет, однако я бы не отказался потрепать вражескую армию короткими налетами, чтобы сюда пришли уже не все.
– Я думаю, мы с Длинным Луком попробуем разделаться с этим отрядом, – подумав, сказала Истер.
– Это было бы отлично, – кивнул Клахар, точно и ждал подобных слов. – Что вам потребуется?
– Хорошей полутысячи и двух крайзошей будет достаточно.
– Я выделю вам тысячу, по числу врагов...
– Я же сказала: нам и пяти сотен будет довольно. Правда, Длинный Лук?
Самозваный король Вольницы кивнул. Оставалось надеяться: Истер знает, что делает, ему же затея не нравилась.
– Будь по-твоему, – сказал Клахар. – Но знай, хотя в вашем отряде и будут шаманы, не слишком рассчитывай на них. Они отведут подлый удар колдовством, но найти противника в лабиринте катакомб будут бессильны. Шаманы Штурки – мастера прятаться. Когда ты хочешь выступить?
– Немедленно, – ответила Истер.

Замок, доселе казавшийся гостям пустынным, был полон кипучей деятельности. Туда-сюда сновали орки, слышались резкие выкрики команд, беседы, споры. Рыночная площадь очистилась от праздношатающихся и стала плацем, на котором собирали отряд для Истер и Длинного Лука.
Клахар не собирался пускать в дело абы кого, он лично проследил, чтобы в каждой сотне было равное соотношение опытных, матерых бойцов, просто именитых победителей в различных состязаниях и молодняка – пусть набираются опыта. Вместе с тем, чтобы обеспечить слаженность каждой сотни, следовало подобрать лучших старшин. Одновременно Клахар обеспечил выезд тысячи орков к Змеиному ущелью; разбившись на два отряда, они должны были остановить отряд противника, вышедший наперерез против союзных иджунов.
Великий шаман и вождь Калу корил себя за то, что, увлекшись предзнаменованиями, довольно глупо пропустил последние события своего мира. Как он теперь ясно видел, штурканы созвали налгаш раньше него и действовали с заметным опережением. Он не боялся проиграть, но его угнетала вероятность гибели многих орков. Этого он никогда не любил, даже если речь шла о врагах, и старался не допускать всеми силами.
Истер и Длинный Лук ожидали начала похода в своей комнате.
– Я бы поступил иначе, – ворчал вожак Зеленой Вольницы. – Клахар говорил, что у него две с половиной тысячи воинов. Тут бы вывести всех в этот проклятый рудник, прочесать его за полдня и перебить врагов. А еще лучше – на все наплевать, засесть в крепости и ждать, пока подойдет помощь. То-то радости будет штурканам получить удар из ворот, когда они повернутся навстречу иж... диж... жидунам!
– Иджунам, – поправила Истер. – Это было бы проще, но Клахар слишком любит свой народ, он хочет обойтись малой кровью, как делал это всегда. И потом, если я правильно поняла, за полдня Пустой рудник не прочешешь.
– Так нам-то что тогда делать в нем? – удивился Длинный Лук и вдруг понял. – Ты хочешь, чтобы они сами напали на нас?
– Они непременно сделают это, – подтвердила Истер.
– И мы будем бить их вдвое меньшим числом?
– А что? В Привратной долине ты неплохо справился! – улыбнулась юная ведьма. – Думаю, теперь будет еще легче. Вот только... Помнишь, я рассказывала тебе о проклятии Рота?
– Помню. Но пока что доспехи только помогали мне.
– Тем они и опасны, что заставляют верить в себя. Всегда помни: король ты, а не доспехи Рота...
Длинный Лук улыбнулся, а потом вдруг горько засмеялся:
– Король? Святые угодники, Истер, сколько можно врать? Какой из меня король? Ты и Клахар – спору нет, это вы очень по-королевски говорили. Я так не смогу. Никогда не смогу, понимаешь? Я при вас – пугало, страшилище. Кукла короля над жалкими оборванцами, полуразбойниками-полубондами. И ладно, черт возьми, я не спорю! Обида – еще не цена за прозрение. Побуду и страшилищем, только не нужно больше врать мне...
Ошеломленная Истер схватила его за руки:
– Не доспехи ли заставляют тебя говорить это? У наследия Рота сильная воля, и оно очень хочет, чтобы ты отказался от всего на свете, чтобы принадлежал только им, без остатка. Не оно ли внушает тебе...
– Хочешь сказать, я говорю неправду? – потемнел Длинный Лук. – Ну давай докажи, что я ошибаюсь. Соври мне еще раз, какой я замечательный король! Это приятно слышать...
Он уже почти рычал.
Что с ним происходило? Действительно ли доспехи Рота вкладывали в его уста такие слова? Ничтожный человек, осознанно прячущийся в скорлупе всемогущества, – это то, что им нужно. Или же он сам дошел до осознания собственного ничтожества? Истер не могла быть уверена: слишком занятая мыслями об орках, она просто просмотрела тот момент, когда мог произойти переворот в сознании ее спутника.
– Нет, я не буду врать тебе, – прошептала она. – Я делала это раньше, хотя и нечасто, а теперь не буду совсем. Знай же, что ты был глупым и жестоким мальчишкой, который прошел часть большого пути. И сейчас, понимая свои слабости, он может стать настоящим мужчиной. По-другому просто не бывает, можешь поверить мне... И еще. Знай, что ты... – Ее голос прервался, и ей пришлось сделать усилие над собой, произнося слова, для которых, как она думала еще недавно, нет места на ее языке. – Ты мой единственный, мой самый нужный человек... Ты принадлежишь мне не больше, чем я – тебе...
И, сказав так, Истер спрятала лицо на груди Длинного Лука. Слезы подкатывали к ее глазам – глупые, необъяснимые. Лицо ж, она чувствовала, огнем горело от простой девичьей краски. Для которой, как она думала еще недавно, ее щеки просто не предназначены.
Да что это? Неужто она призналась в любви?! Безнадежному разине Длинному Луку... Хотя нет, ее нежно и сильно обнимал не тот ротозей, над которым, пускай и не без опаски, потешалась Зеленая Вольница, не кесарь всея опушки... Сама Истер вытянула его из топкого болота самодовольного отупения, стала выращивать его под свои планы – и вдруг получила нечто гораздо большее.
Вот только что именно?
Она поняла, что не знает этого. Только почему-то уверена, что это нечто очень ей дорого.
– Мы принадлежим друг другу? – переспросил Длинный Лук, когда плечи девушки перестали вздрагивать. – Поровну? И не будет больше между нами притворства? Ты можешь поклясться? Можешь?
– Да, – шепнула она, не поднимая головы.
Он погладил ее по волосам.
– Не клянись. Просто знай, что я люблю тебя, Истер. – Дурацкое, как ему всегда казалось, слово соскочило с губ ненароком, легко. – Не называй меня больше Длинным Луком. Другие – пусть, но не ты. Меня зовут Джок.
– Джок...
– Именно так. Я Джок Длинный Лук, и я счастлив. Настолько, что с удовольствием разыграю страшилу. Идем, пора повеселиться от души.
Он не стал смущать ее прямыми взглядами, так что Истер безболезненно пережила свой румянец. Теперь она сама помогала ему надевать доспехи. И, прикасаясь к оружию древнего демона, звала проклятие к себе: померимся силой!
Удержать Джока Длинного Лука в стороне от дьявольского железа не удалось. Пускай! Истер чувствовала себя достойной соперницей заклятию.

Пять сотен орков на волчецах молча ожидали распоряжений. Истер и Длинного Лука, появившихся на крыльце, приветствовали привычным возгласом, ударив оружием в щиты. Клахар сказал им еще что-то подбадривающее, после чего обратился к гостям со старой земли:
– Вот этот старшина, его зовут Раххыг, будет рядом с вами. Он знает английский, и, если ты, Ракош, забудешь какое-то слово, он переведет приказ... С вами все в порядке, люди? – понизил он вдруг голос.
Люди переглянулись, потом Истер поняла, что вопрос был вызван выражением их лиц.
– Все хорошо, Клахар. Ты, наверное, никогда не видел счастливых людей? – сказала она. – Значит, Раххыг? Это ведь означает «неуязвимый»?
– Да, госпожа, – поклонился сотник. Выговор у него был грубый, невнятный, но, в общем, приемлемый. – Для вас приготовили прежних волчецов. – Он указал на привязанных к крыльцу тварей.
– Жду вас с победой! – сказал Клахар.
– Жди скоро! – отозвался Длинный Лук, оседлывая чудовище.
– Сколько сейчас времени на земле? – спросила Истер.
– Дело к полуночи. Удачи вам!
– Командуй, Раххыг, мы выступаем.
Раххыг повернулся к войску и зычно прорычал приказ. Ряды орков шевельнулись в четком движении. Каждый знал свое место, и пять сотен без малейшей заминки покинули площадь, помчавшись к воротам.
От Дома Калу отдалились быстро. Словно серые тени, облитые багрянцем заката, летели вперед волчецы, но волшебный бег продолжался недолго. На подступах к Пустому руднику начались такие нагромождения острых камней, скал, валунов, что последняя миля обернулась лишним часом пути. Два крайзоша исправно кружили над головами.
Наконец им удалось найти остатки старого тракта, ведущего на запад. Как объяснил Раххыг, прежде это был оживленный путь, чуть дальше от рудника тракт разветвлялся, ведя ко всем соседям калунов и к Привратной долине, в те времена бывшей общим достоянием кланов. Однако сам Раххыг этих времен не помнил.
Это, впрочем, не мешало ему отлично ориентироваться. По его словам, собственно рудник и западный тракт разделяла удобная, ровная площадка, называемая Порогом. Прежде здесь велись торги, и в скалах, окружающих Порог, было выбито немало жилых помещений. Однако здесь нельзя было спрятать тысячу орков, вернее всего, сказал Раххыг, штурканы разместились дальше, в Смотровой башне. Если они нападут оттуда, у калунов будет возможность отойти к остаткам вала, ограждавшего Порог.
– Только, кажется, их там нет, – закончил сотник, пристально всматриваясь в северные склоны Порога, над которыми высилась Смотровая башня. – Странно, там поверху идет удобная дорога на рудник, есть где спуститься и к тракту, и на ту сторону скалы.
– Но ведь есть у рудника и другие выходы? – уточнила Истер.
– Конечно, он никогда не был военным укреплением. Здешних штервов защищали мы. Но если бы я сидел здесь наготове, то укрылся бы в Смотровой башне.
– Есть ли нам смысл подняться туда?
– Подходящее место, – кивнул Раххыг.
– В таком случае командуй.
Три десятка калунов взлетели по широкой дороге к Смотровой башне и вскоре подали сигнал: все чисто. Летуны на крайзошах тоже не заметили врага. Раххыг, Истер и Длинный Лук поднялись наверх в числе первой сотни.
Отсюда открывался вид на Пустой рудник – пять огромных провалов, в каждом из которых могло бы уместиться по королевскому замку, соединенных многочисленными проходами и туннелями. Огромные пещеры в откосах вели вниз, в глубь нищей на жизнь, но богатой ее останками земли. Еще в Доме Клахар рассказал Истер, что орки помогли штервам построить город, но само поселение на богатом руднике существовало искони. Истощился он не больше трехсот лет назад. Теперь о городе напоминали тропы и дороги, вьющиеся по дну и стенам провалов, грубые, зато крепкие арки и порталы, балконы и даже простенькие постройки то тут, то там – и резкое, щемящее чувство пустоты.
Разведчики доложили, что противник здесь был, в количестве искомой тысячи орков и соответствующего числа волчецов. Наследили они изрядно, однако задерживаться не стали и ушли дальше, к руднику. Переведя эти сведения, Раххыг добавил что-то витиеватое и пояснил:
– Дальше соваться опасно. Видите, от Смотровой башни идет дорога? У поворота она раздваивается: ведет направо, к Первому провалу, и налево, по верху гряды. Гряда прерывается двумя ущельями, через них можно выйти за пределы рудника из Второго провала, да еще сама дорога имеет три удобных спуска. На это раньше особенно не смотрели, большому войску все равно не подойти спокойно по равнине, вот и наоставляли дыр... Если штурканы сидят в руднике, то либо в Первом провале, либо во Втором, остальные расположены слишком далеко...
– А если они не здесь, тогда что? – спросил Длинный Лук.
– Тогда Клахар заслуженно снимет мне голову с плеч: это значит, что они ускользнули у нас из-под носа и теперь преследуют тысячу наших, отправившуюся к Змеиному ущелью. Но этого быть не могло, с крайзошем непременно заметили бы... Нет, штурканы где-то здесь. Ждут, когда мы сами углубимся в рудник. Даже двигаясь поверху, мы откроемся для удара со всех сторон. Эти скалы изрыты пещерами, вдоль каждой дороги идут десятки выходов... Я велю крайзошам летать пониже и вышлю разведчиков, но весь отряд прошу дальше не вести. Или по крайней мере сначала расскажите мне, что собираетесь делать, Ракош, Длинный Лук...
– Мы собираемся подумать. Ты пока что действуй как сказал, ищи врагов, – ответила Истер. – А мы поднимемся в Смотровую башню.
Они с Длинным Луком вошли в восьмиугольное помещение, сложенное из массивных каменных плит с узкими бойницами. Может быть, город на руднике действительно никогда не готовился к обороне от врагов, но орки иначе строить не умели. Две лестницы вели наверх, поднявшись, люди нашли те же восемь стен и те же бойницы, только пошире. Посреди башенки был вытесан круглый стол с каменными же сиденьями вокруг, и больше ничего тут не было, немногочисленные удобства остались внизу.
Истер прошлась от окна к окну и, подложив плащ, села спиной к столу.
– Встань рядом, Джок, мне от этого легче, – попросила она. – Черти бы побрали этих штурканов, я не могу придумать, как мне найти их... Возможно, я и поторопилась с походом сюда.
– О чем ты говоришь? Ты же колдунья, разве можно от тебя скрыться?
– Милый мой, – улыбнулась Истер, – на земле – да, почти невозможно, но мы в Закатном мире. От магии людей здесь мало пользы. Наша сила строится на общении с духами, а Закатный мир уже мертв. Здесь нет духов. Вообще нет.
– Разве такое бывает?
– Оказывается, да. Здесь есть только перевоплотившиеся сущности, потерявшие память, личность... Например, эту башню строили орки, а в скалах жили штервы. Они умирали, и сущности их – то, что заменяет им души, – вкрадывались в дела их рук, сливались с плодами трудов. Здесь им трудно найти новое воплощение. И должно быть, они стремятся сосредоточиться в какой-нибудь песчинке, которую унесет ветер, чтобы когда-то коснуться крайзоша, волчеца, какой-то другой местной твари. А может, прямо сейчас сущности умерших штервов входят в орков Штурки, что спрятались неподалеку... И все ради призрачной надежды воплотиться в ком-то из потомков этих существ, в их детях или внуках...
– Это что, они и в нас могут залезть? – обеспокоился Джок.
– Нет, конечно. У нас, у людей, есть душа, в нас нечего делать убогим ползучим сущностям.
– Ясно, – сказал Длинный Лук. – Тогда позволь спросить, Истер...
– Почему я так стремилась сюда, к руднику? Я должна знать свои возможности в Закатном мире. Клахар согласился на наши условия, он мечтает вернуться на землю и готов сделать это любой ценой. Но ты видишь, все не так просто. Мы с тобой должны немало поработать, чтобы привести орков на землю. Доспехи Рота смертоносны в любом мире, поэтому я не сомневаюсь, что мы победим штурканов даже меньшим числом. Но я должна испытать себя. А делать это на глазах Клахара мне не хотелось.
– Чтобы он не знал, если у тебя что-то не получится?
– Ты прав, милый. И вот я сижу здесь и чувствую, что от меня мало толку. Это мертвый мир...
– Ты сказала: магия людей. А бывает и другая? – спросил Джок.
– У каждого народа магия своя. В древности очень сильна была магия эльфов. Но и она была бы здесь бессильна. Эльфийская магия связана с движением мира, а где здесь движение? Да я и не владею ею. Пока что – пока сокровища Драконовой горы не стали моими... Но не стоит говорить о них в столь неподходящем месте. Собственно, о них вообще не стоит лишний раз говорить.
– Понятно, – кивнул Джок и, помявшись, осторожно спросил: – А... твой повелитель?
– Про кого это ты говоришь?
– Все знают, что ведьмы – дочери дьявола, покровителя всякой нечисти. Разве его власть не поможет здесь?
Истер звонко рассмеялась:
– О Джок, радость моя! Неужели ты считал меня прислужницей сатаны? Выбрось из головы эти бредни. Вообще-то я собралась жить вечно, так что у моей души никогда не будет повелителя. А если тот, о ком ты говоришь, когда-нибудь потребует ее, я скажу ему: разве я когда-нибудь просила об этом даре? Разве я что-нибудь обещала взамен? Нет и еще раз нет. У него нет прав на мою душу, а значит, нет интереса помогать мне.
– Ну тогда я не скажу, будто мне жаль, – усмехнулся Джок Длинный Лук.
– Меня это тоже вполне устраивает. Старая Кора всегда говорила: не связывайся ни с Богом, ни с дьяволом, и все твое останется при тебе. Кора хоть и выжила из ума, но порой давала дельные советы.
– Значит, шаманство орков – тоже что-то особенное?
– Да, но о нем я знаю, наверное, еще меньше, – вздохнула юная ведьма. – Клахар говорил, что мысль орков – это всегда поиск соответствия своей сущности. Их магия должна строиться на том же. Кора учила меня заклинаниям орков, но не тому, как ими пользоваться... Это должна быть какая-то беседа с сущностями мира... В нашем отряде есть несколько шаманов, но они не могут обнаружить врагов, должно быть, потому, что их шаманы уже опередили нас. Если я права, то мертвые штервы не хотят выдавать штурканов. Им нет дела до исхода битвы. Сущности – голые искорки жизни, без мыслей, без чувств. Они безразлично пребывают в скалах, вливаются в живых, но даже тогда им остается долго ждать, много, много поколений, пока искорка их не породит пламя жизни... Я слышу их холодные, бесстрастные голоса. И ничего не могу им сказать, потому что им все равно. Я слышу их, вот они, повсюду здесь...
Истер подошла к юго-восточному окну и, запрокинув голову, проговорила:
– Мы камень от камня, земля от земли, мы с миром пришли и с миром ушли, мы зыбкая тень тишины, мы серая тень тьмы... Как вечное солнце, века и века текла под скалой ледяная река, несла наши искры в кипучих волнах, бурлила и пенилась на валунах... Мы брызги, мы волны, мы самый поток, мы север, мы запад, мы юг и восток...
Истер мотнула головой, стряхивая наваждение, по ее длинным волосам пробежала волна зловещего закатного огня.
– Пропасть... Вот о чем они поют. Нет, не поют, конечно, это все только слова, у них нет слов. Это то, чем они живут, ллугу, существуют. Мудрая и бессмысленная песня без начала и конца...
– Им нет дела, и они не помогут? Но как же штурканские шаманы, как ты сказала, с ними договорились, в смысле опередили нас?
Однако Истер как будто не слышала вопроса.
– Мудрая и бессмысленная, совсем как этот умирающий мир. Глупцы! – с неожиданно ядовитым презрением прошипела она. – Скоро этот мир опустеет совсем! Орки вернутся на землю, в свой родной край, штервы потянутся за ними, потому что сами не смогут жить без них... Уйдут и крайзоши, и волчецы, а вам останется вечное скитание в сумерках, вечное ожидание... которое уже никогда не сбудется, никогда! Никогда ваши искорки не разгорятся в теле сильном и умном, чувствующем, понимающем ужас и красоту жизни... И ваши искорки угаснут от безнадежности, ибо не Всевышним они возжены и невечны... И никогда не будет ничего. Ни ясного полдня, ни звезд, ни луны. На неподвижность обречены: река никуда вас не принесет и ветер уже никогда не спасет... – прочитала она нараспев, как заклинание, и тут же горько рассмеялась: – Да пропади вы пропадом! Я же слышу, как вы вползаете в тела штурканов, но вы обманулись, это ненадолго, они скоро умрут. Спешите перекинуться в калунов, в победителей...
Внизу послышались шаги, и над полом башни показалась голова Раххыга. Джок бесшумно скользнул к нему, схватил за плечо и прошептал:
– Ни звука! Спускайся и тихо жди нас внизу.
Раххыг удивленно изогнул свои тяжеленные надбровные дуги (такими бы орехи колоть, ни к селу ни к городу подумал Длинный Лук), но спорить не стал, исчез бесшумно.
Джок не понимал, что происходит, но чувствовал важность момента. Истер слепо шарила по скалам невидящими глазами, ее губы продолжали что-то шептать, а лицо все больше бледнело. Вожак Зеленой Вольницы осторожно приблизился и встал за спиной юной ведьмы. Ему удалось кое-что расслышать:
– А серые тени погаснут во тьме уже без надежды на помощь извне... Ни собственных мыслей, ни воли, ни сил, призыв безответный разверстых могил... Навеки окутает нас тишина... Тоскливые призраки горького сна...
И так без конца, без конца, без конца...
Одно и то же, поток слов, теряющих всякую связность, лишь растет в голосе безумное, звенящее напряжение. Лицо стало белее мела. Вдруг Истер пошатнулась, и Джок, испугавшись, схватил ее за плечи, развернул лицом к себе и хорошенько встряхнул:
– Истер, что с тобой? Ответь мне, Истер!
Она потянулась к нему, прижалась к груди, но так и не увидела, только шарила дрожащими руками по плечам и лицу Длинного Лука:
– Я... где? Где я? Джок!..
– Истер, да очнись же ты! – Он положил девушку на пол и накрыл своим плащом. Голова ее покоилась на левой руке Джока, правую юная ведьма обхватила пальцами с неожиданной силой.
– Джок, помоги мне... Я ничего не вижу, только серые... тени у края могил... Джок!
Длинный Лук озирался в отчаянии, но ничего стоящего придумать не мог. Что делать? Что вообще происходит?
Но делать что-то надо, ведь нельзя же потерять Истер! Она знает, как вернуться назад, как разгромить Рэдхэнда, она... Да что там, достаточно того, что она Истер. Он наклонился.
– Что я должен делать? – спросил он и, не придумав ничего лучше, принялся, неожиданно для самого себя, покрывать ее лицо поцелуями. И когда он коснулся губами ее губ, Истер вдруг обхватила руками его голову и ответила жадным, долгим, ненасытным поцелуем. Ему едва хватило дыхания, перед главами поплыли цветные круги, но вот девушка откинулась на его руку и глубоко вздохнула.
– Тебе лучше? Что это было?
Она содрогнулась всем телом:
– Нет! Я не хочу... говорить. Только не отпускай меня, Джок, только не отпускай...
Краски медленно возвращались на ее щеки. Джок, уставший сидеть наклонясь, поднял девушку с холодного пола и стал расхаживать по башне, укачивая ее на руках. Истер сжалась в комочек. Прикосновение к доспехам Рота, видимо, мучило ее, и она держала пальцы на лице Джока.
Снизу вновь появилась голова Раххыга. Глянув на такую умилительную картинку, он поморщился и осторожно кашлянул.
– Я же сказал: жди нас, мы скоро!
– Да я что, я только хотел сказать, что разведчики на крайзошах видят пыль на горизонте, как раз против солнца. Штурканы идут быстрее, чем мы думали, у нас почти не остается времени.
– Я знаю, – зачем-то соврал Длинный Лук. – Делай, что тебе сказано.
– Размещение войск не менять? – уточнил дотошный Раххыг.
– Пока нет. Да сгинь ты, наконец!
Четвертый раз просить не потребовалось, вздохнув, старшина полез вниз. Джок посмотрел на Истер, и у него отлегло от сердца: девушка слабо, но улыбалась:
– С подчиненными надо говорить не грубо, а жестко... Руки не устали?
– Я не знаю такого слова.
– Не зарекайся. Я вот недавно сказала, что собралась жить вечно, – и тотчас едва не погибла... Однако поездка не прошла даром. Теперь я хорошо понимаю, что такое орочье шаманство. Даже слишком хорошо... И понимаю, почему Клахар беспокоится. Орки не общаются с духами, не обращаются к движению мира. Они ищут сходство своей сущности с другими. Понимаешь, выходит, что шаманам Штурки проще колдовать против Клахара, – например, если они входят в общение с сущностью камней, они в чем-то подобны этим камням. А Клахар слишком мудр и силен, он уже отдалился от своих соплеменников. Я бы сказала, что Клахар ближе к людям и эльфам. Редчайший в истории случай, единственный в мире полуорк-полуэльфинит... Обладатель таланта, он поднялся на свою вершину. Будь он таким в былые времена, он, возможно справился бы с Аннагаиром...
– Вот как? Что ж, выходит, он и со мной может справиться?
– Я обещала не лгать, – прикрыла глаза Истер. – Думаю, да. Скорее всего, да. Однако он не сделает этого, пока я рядом! Я слишком нужна ему. Эти знамения о нашем приходе, чем бы они там ни были, всполошили всех орков в Закатном мире, теперь войны уже не избежать. А без нас с тобой Клахару придется туго.
Она спрыгнула с рук Джока и потянулась, с улыбкой сообщая ему:
– Я только что сделала то, чего ему не удавалось уже давно, так я думаю. Я вошла в общение с сущностью скал, будучи сама собой, а не орочьей шаманкой. Это был страшный миг... – Она вновь содрогнулась, но пересилила себя. – Они едва не превратили меня в свое подобие. Они утянули бы меня к себе, если бы не ты. И Клахара они могут утянуть. Простые шаманы орков общаются с сущностями без опаски. А мы слишком отличаемся от этих мертвых скал, для нас это было бы хуже смерти... Но теперь все позади. И я точно знаю, где спрятались наши враги.
– Как тебе это удалось?
– Мертвые штервы тоже чуть было не уподобились мне, – с невеселой улыбкой сказала Истер. Они услышали и поняли меня – великое возмущение овладело ими. И я услышала... Идем вниз.
Раххыг в окружении двадцати бойцов ждал их у входа в Смотровую башню с самым скептическим выражением морды.
– Позволите говорить? Я осмотрелся, как вы приказывали. Они разбились на два отряда. Один ждет впереди, на левой дороге, оттуда легко можно отжать нас хоть к Первому провалу, хоть обратно сюда. Второй отряд не обнаружен, но я уверен, что он скрыт в пещерах второго подъема от Порога. Видите вот он, на равном расстоянии от Смотровой башни и перекрестка. Ударят с тыла, куда бы мы ни пошли, хоть обратно к Смотровой, хоть к Порогу, хоть к Первому провалу. Я бы сделал именно так.
– Ты совершенно прав, наш друг, – ответила Истер. – Враги ждут нас именно там. Выдвигай войска, мы должны выйти на край Порога, ко второму подъему, да поживее. Джок, мы тобой пойдем впереди.

Глава 20
ДРАКОНОВА ГОРА

Драконова гора высилась над головами путников неправильным конусом, и Джон почему-то подумал, что она похожа на мятый колпак престарелого лесовика, хотя никаких колпаков в Вязовом Чертоге ему видеть не приходилось. Он поспешно вернул мысли в актуальное русло.
– Благослови нас Господь и святая Дева Мария, – пророкотал Гарри взволнованным голосом и широко перекрестился. – Вот мы и пришли...
– Мы на пороге судьбы, – откликнулась Изабелла. – Джон, Гарри, чем бы все ни закончилось, я рада, что пошла с вами. Так прекрасно сознавать, что твоя жизнь вписана на главных страницах скрижалей судьбы...
– Изабелла, солнышко мое, давай отложим возвышенные речи на потом. Та же просьба и к тебе, Гарри, – добавил Джон, извлекая и разворачивая скопированную сэрами Томасами карту. – У нас сегодня очень важная и ответственная ночь, следует к ней подготовиться.
– Так мы же и готовимся, – робко отозвался Гарри.
– Что может быть важнее, чем поднять дух перед последним шагом? – поддержала его Изабелла.
– Пока что нам предстоит сделать предпоследний шаг. Мы вышли к горе с северо-востока, а нужная нам пещера находится на юго-восточном склоне. Нужно успеть добраться до нее, выбрать удобную позицию, разбить лагерь и отдохнуть перед дракой. Надеюсь, никто не забыл, что этой ночью у нас драка? Предположительно – с орками подвида «разбойник», а может быть, «воин».
– Да, вот где будет не хватать нам Бена, – вздохнул Гарри.
– Вот только Бена там и не хватало, – отозвался Джон. – Убежден, что ему было предначертано погибнуть именно в этом бою.
Он тронул поводья, и Цезарь резво зарысил в обход горы. Изабелла и Гарри устремились за ним. Ехали гуськом, переговариваться было неудобно, так что поднимать свой боевой дух каждому пришлось про себя.
Закат был ярким. Даже когда путники въехали в тень горы багряное зарево еще долго окаймляло поросшие зеленью склоны тревожным и вместе с тем притягательно красивым ореолом. Обрывки облаков неподвижно лежали на небе россыпью горящих углей.
Из-за этого всепоглощающего зарева сумерки долго не могли воцариться даже у восточного подножия, и Джон успел подивиться одной странности: за те две или три мили, что они проехали, огибая гору, он, кажется, успел перевидать на склонах и в окружающем лесу все породы деревьев, какие вообще можно встретить в этих широтах. Мирно соседствовали здесь могучие сосны и дубы, разлапистые ели, стройные березы, рослые тополя, кудрявые красавцы клены... пихты, ясени, лиственницы, вязы, буки, а меж ними – купы ольшаника, ивняка, падуба, вереска... Глаза разбегались. Настоящий дендрарий. А вот верхушка Драконовой горы было совершенно лысой. Сразу вспомнились русские сказки и поверья. «Может, это Змей и обработал гору? – подумалось молодому графу. – Под нечто привычное и с детства знакомое. Дизайн от Горыныча... Тьфу, опять отвлекаюсь...» Впрочем, именно сейчас Джон не слишком сердился на себя за посторонние мысли. Обычно они раздражали его, лишний раз подчеркивая неспособность обитателя «развитого века» всерьез на чем-то сосредоточиться, увлечься чем-нибудь до самозабвения – он даже порой ловил себя на белой зависти к детям «варварского Средневековья» в этом отношении. Но в данный момент Рэдхэнд чувствовал себя глупее некуда, когда, подсвечивая зажигалкой, старательно вел отряд не к безопасному месту, а к лишней неприятности.
Стемнело. Путники спешились и размялись, поджидая восход луны. Ночное светило не запоздало, но ориентироваться все равно было не слишком-то удобно. Поглядывая на Полярную звезду, Джон вскоре объявил:
– Ну хватит. Мы уже, кажется, с нужной стороны горы, если кому надо на нас нападать, пусть сам сюда тащится. В конце концов, мы же меняем судьбу, верно? Вот и пускай сами ищут нас по темени.
– А мы пока что отдохнем, – с энтузиазмом поддержала Изабелла.
– Тогда и огня разводить не оудем: зачем облегчать им задачу? – предложил Гарри.
– Верно, – кивнул Джон. – Но, знаешь, хворосту все-таки собери, лучше, чтобы был под рукой на всякий случай.
Место он выбрал знатное, опытный в таких делах Гарри оценил его по достоинству: заросли скрывали троих путников от постороннего глаза, зато сами они получали отличный обзор.
– Изабелла, что у нас на ужин?
– Яблоки и печево от Финна. Вот и помянем старика...
Вскоре все было готово. Закутавшись в плащи, друзья уселись под сосной, поели, помянули лесного провидца, вздохнули о тяжкой судьбе Аннагаира, о раненом Бенджамине. Поговорили и о своих делах.
– Странно, что путь сюда от Хранителей леса занял столько времени, – заметил Гарри.
– Наверное, из-за того, что мы слишком рано расстались с Пином, – предположила Изабелла. – С ним бы мы вмиг очутились где нужно, а так – пока из леса выбрались, пока осмотрелись... Да еще сколько времени потеряли с этими мерзкими троллями-корягами.
– В конечном счете не так уж и много, – задумчиво проговорил Джон, глядя на часы. – Все наши задержки не превысили одного часа.
– А, простите, что отвлекаю, сэр Джон, но который теперь час? – с подчеркнуто светской интонацией спросил Гарри. Падкий на чудеса, он просто влюбился в этот «волшебный браслет» и временем интересоваться был готов каждые пятнадцать минут, если других дел не было.
– Одиннадцать тридцать. Через полчаса наступит полночь, – ответил Джон. – Обязательно надо сказать сэру Томасу, чтобы поставил где-нибудь в Рэдхэндхолле солнечные часы.
– Очень полезное получится нововведение, – важно кивнул Гарри.
– Я вот к чему. Мы выиграли много времени с помощью Пина, но он не довел нас до конца, и из-за этого мы часть времени потеряли. Однако, надеюсь, не очень много. Истер, конечно, не хочет допускать нас к сокровищам, но она не рассчитывает, что мы окажемся у горы так быстро. Вероятнее всего, она еще не вернулась из этого параллельного мира, то есть с той стороны Врат, как сказал Аннагаир.
– Значит, боя этой ночью может и не быть? – сразу поняла к чему он клонит, Изабелла.
– Умница. И это, по-моему, подтверждает то, что судьба действительно изменилась. А еще это означает, что у нас есть возможность спокойно отдохнуть. Поспите-ка вы, ребята, а я покараулю.
– Но как можно уснуть в такую ночь? – воскликнула Изабелла.
– Очень просто: закутавшись в плащи и закрыв глаза. Я не хочу, чтобы вы завтра шли в пещеру сонными мухами. Так что отставить разговорчики. Командир сказал – спать.
Джон встал на ноги, прошелся по поляне, пока его спутники укладывались поудобнее. Луна в очередной раз юркнула за клочок облака и вынырнула, возбудив среди окрестных ночных птиц волну пересвиста. И вдруг где-то над головой ухнул филин. Да так славно ухнул, что Джон, не задумываясь, присел обхватив голову руками, только что не распластался по земле. Нервы, нервы... Это все из-за неосторожного предупреждения призрака. Он ведь не уточнил, чьим именно будет крик...
Однако ничего страшного не произошло. Не зная, видят его спутники или нет, Джон присел несколько раз, будто просто разминался, потом отошел в тень сосны.
– Не спится что-то, – спустя некоторое время прошептал Гарри. – Может, споем?
– Ну ты придумал, – также шепотом откликнулась Изабелла. – Спи давай, пока сэр Джон не заметил.
– Да он ругаться не станет...
– А зря. На таких, как вы с Беном, время от времени нужно покрикивать.
– Нужно, – без сарказма признал Гарри и, помолчав, добавил: – Бен хороший. Просто его никто не знает по-настоящему.
– Да я знаю, что хороший, – вздохнула Изабелла. – С другим бы ты не дружил.
– При чем тут я? Он просто...
– Надежный человек и никогда не предаст. Знаю. И сэр Джон это знает.
– Сэр Джон – удивительный человек...
Молодой граф не стал дожидаться продолжения и прошуршал по траве, не выходя из тени, якобы возвращался из разведки. Изабелла и Гарри старательно изобразили глубокий сон, переигрывая, как дети на утреннике. Постепенно их сопение становилось все более натуральным.
Воцарилась тишина, сочная тишина отдыхающего леса.
Джон слушал ее, смотрел на звезды и медленно осознавал обидную пустоту в голове. Сегодня он окончательно и бесповоротно уверился, что судьба изменилась. Что бы ни оказало влияние на ход истории, опасения призрака сбылись и будущее теперь неопределенно. И Джон обнаружил, что ему не о чем думать. Досадно – как будто он и не живой человек, а инструмент...
Всхрапнул Цезарь. Джон подавил в себе желание согнуться в три погибели. Ну что ты будешь делать! Предупреждение о крике определенно потеряло всякое значение, а ведь как въелось... Нервы. Эх, провести бы сейчас недельку на горном курорте. Ровный морозец, лыжня, крутые спуски; приятное общество, вечера перед камином, шахматы, бридж, бильярд, свежая «Times», неторопливые беседы... Тьфу ты, скука какая.
Уж лучше здесь отдохнуть. Если все обойдется, можно будет сходить на охоту. Других развлечений тут нет, зато нет и телевидения. А вот камин есть. И общество несравненно более приятное, чем посторонние люди с отшлифованными улыбками Карнеги. Шахматы можно вырезать, бридж изобрести, а вместо никому здесь не нужного бильярда существуют соревнования лучников.
Джон не заметил, как тихонько сполз по стволу, закрыв глаза. И привиделось ему вдруг совсем иное. Прошитый солнечным лучом березовый подлесок, так непохожий на величественную колыбель Первозданной Силы, запах разнотравья... И голос матери: «Ванюша, иди сюда! Посмотри, что папа нашел!» Он выбегает на поляну, сворачивает у старой березы и легко находит их. Вот сидит на корточках мать, такая красивая в этом новом платье, а рядом высится отец – тоже очень красивый, чопорный и внушительный даже в спортивном костюме. И вместе с тем такой смешной! Граф чувствует себя королем над россыпью грибов, найденной им самим.
Граф Самуэль, считавший когда-то, что он хорошо знает Россию, учится жить здесь. Тем же самым в большей или меньшей степени заняты Катя и Ванюша-Джонни. Скоро они вернутся в город, и на каждого навалятся свои заботы. Непереносимый быт – на Самуэля Джона Руэла, восстановление утраченных навыков – на Катю. Отношения со сверстниками, для которых он стал чем-то вроде тихо ненавидимого идола, – на тринадцатилетнего графа.
Во сне Джон знал, что все это ненадолго, и особенно остро ценил мирные минуты семейного счастья. Почему-то не любой другой, а именно этот гротескный период своей жизни он вспоминал с особенным удовольствием...
– Сэр Джон!
Вздрогнув, Рэдхэнд проснулся.
– Ну дела... Надо же – заснул на посту. Спасибо, что разбудил.
– Не стоит, сэр Джон. Я подумал, у меня все равно сна ни в одном глазу, давайте я покараулю.
Джон поразмыслил и согласился:
– Хорошо. Ты только вот что: если вдруг услышишь какой крик, пригнись. На всякий случай.
Он закутался в плащ рядом с Изабеллой и смежил веки. Однако сновидения больше не посещали его, хоть он втайне и надеялся на продолжение. Ему давно уже не снились родители, детство, Россия.
Проснулся он незадолго перед рассветом. Луна давно уже скрылась за горой, звезды все так же сверкали в глубоком небе, но что-то изменилось в их блеске, предвещая скорую, зарю.
На плече мирно посапывала Изабелла. Странно, но Джон далеко не сразу заметил это, а заметив, почему-то не удивился. Только осторожно вынул руку из-под головы девушки, заслышав шаги Гарри, а то мало ли что он подумает.
– Доброе утро, – сказал молодой граф, поднимаясь и разминая мышцы. – Долго я спал?
– И вам доброе утро, сэр Джон. Точно не скажу, хотя, если вы сообщите мне, который теперь час, я смогу подсчитать...
– Ясно. Ну давай теперь ты вздремни. Как начнет светать – выступим.
– Сказать по правде, мне совсем не хочется спать. Я знаю, сэр Джон, героические мысли смешат вас выспренностью, наверное, вы правы, ибо думать о себе как о настоящем герое – это гордыня... Но иначе не могу. Я молился этой ночью, и душа моя исполнилась такого вдохновения, что уснуть сейчас было бы грешно.
– Хм, ну что же... Только с чего ты взял, будто героизм смешит меня?
– Но... я же видел ваше лицо, когда вы раньше слышали подобные слова, – потупился Гарри.
– Может быть, ты не очень внимательно смотрел? Да, у меня многое вызывает улыбку, такой уж я человек, но мне и в голову не придет смеяться над искренним чувством. И особенно – над тобой, Гарри.
Изабелла откинула плащ и сказала бодрым голосом, словно и не спала:
– С добрым утром! Все уже на ногах? Так, может, не будем ждать рассвета?
– Выйдем, как только станет видно дорогу, – согласился Джон. – А пока свернем вещички.
Они наскоро перекусили и привязали коней, вернее, накинули поводья на ветки, так чтобы в случае нужды скакуны могли освободиться без посторонней помощи. На востоке вовсю полыхала заря, свет еще не добрался до земли, но склоны горы были видны отчетливо. Джон не без удивления обнаружил, что слегка просчитался ночью, когда намеревался остановиться на отдых, не доходя до нужного места. Оказывается, путники вкушали сон прямо напротив искомой пещеры.
Она располагалась в миле впереди, на высоте не более сотни ярдов. Путь к ней лежал по пологому откосу, издалека можно было решить, будто от порога пещеры к подножию горы стекает широкая полоса выглаженного камня. Будь здесь обжитые места, Джон непременно решил бы, что это торная дорога.
– А дракон-то не такой уж и домосед, – заметил он. – До сих пор совершает прогулки.
– Но никто его никогда не видел, – сказала Изабелла.
– Должно быть, он не любит отлетать от горы, – предположил Гарри. – Дорожит своими сокровищами.
– Наверное, ты прав, – сказала девушка. – Интересно, а сам он знает, какие ценности стережет?
– Полагаю, да, – сказал Джон. – Во всяком случае, насчет меча сэры Томасы говорили вполне определенно. Ну что ж, друзья мои, в путь.
Подъем занял у них не более получаса, и вот, когда край солнца показался над зеленым ковром листвы, путники оказались на широкой площадке перед пещерой.
Когда-то это был парадный вход. Потрескавшиеся, обветренные камни из последних сил сопротивлялись времени, и уже стоило труда догадаться, что прежде гостей здесь встречали узорные колонны, скульптуры, резная арка ворот.
Едва оторвавшееся от горизонта солнце наискосок высвечивало начало пещеры, но уже в десятке шагов от входа стены ее терялись во тьме.
– Приготовьте факелы, – чуть хрипловатым голосом сказал Джон. Когда все было готово, добавил: – Ну, с Богом... – и чиркнул зажигалкой.
Три фигуры двинулись во мрак пещеры, и солнце смотрело им вслед.

Внутри было холодно, под каменными сводами гуляли сквозняки. Шагов через семьдесят главный ход разделился, и Джон повернул направо – он хорошо помнил карту.
Они уже обсудили курс. Проще всего казалось идти самыми широкими ходами, которыми наверняка и пользовался Змей, но, во-первых, таких ходов было несколько, во-вторых, предпочтительнее было подкрасться к чудовищу незаметно. Так что было решено не мудрствуя лукаво поверить карте и достичь винтовой лестницы, от которой ответвлялись коридоры, дракону явно недоступные.
Кольцевой туннель, по которому двигались путники, то и дело пронизывал просторные залы с широкими колоннами, но смотреть в них было решительно не на что, повсюду царили разор и запустение. На выщербленных плитах пола и на колоннах виднелись следы огромных когтей, впрочем нечеткие. Змей сюда наведывался очень давно.
Встречались и другие ходы, в основном по левой стороне туннеля, средней величины, а встречались и совсем несерьезные, от силы для собаки. Одним из таких Джон заинтересовался особо. Присев на корточки и посветив факелом, он обнаружил крошечные ступеньки, ведущие от порога куда-то вниз.
– Значит, правду говорят, что будто эту гору когда-то населяли гномы, – сказала Изабелла.
– А может, это гора Коблинай? – спросил Гарри. – Я слышал про такую.
– Про гоблинов слышали все, – ответила Изабелла.
– Нет, я другое слышал. Будто в одной горе прежде, еще когда эльфы бродили по лесным чащобам и чаще подходили к человеческим кострам, жил народ коблинай. Как и гномы, они были хранителями гор, а в той горе было их царство. Они дружили с эльфами и всеми светлыми фэйри, но потом прогневили королей Дивного народа.
– Чем?
Гарри пожал плечами.
– Это произошло из-за швергинов, еще одного горного народа. Я точно уже не припомню, один старик в нашей деревне рассказывал, однажды даже песню напел про этих швергинов. Песню-то я не запомнил, а так только, попытался сам переложить.
– Жаль, что сейчас не время для песен, – выпрямился Джон. – Что бы здесь ни происходило раньше, теперь у горы только один житель и один хозяин, он-то нас и должен беспокоить. Идемте. После третьего зала нам нужно будет свернуть и спуститься вниз, в сердце горы.
– Ну конечно, я, собственно, и не собирался петь. – Гарри отвел глаза с таким смиренным видом, что Джон почувствовал себя критиком-самодуром. Права Изабелла, иногда на него надо покрикивать...
После третьего зала туннель еще с четверть мили плавно закруглялся, потом наконец в левой стене его показалась ведущая вниз лестница. Она была двойной: по правой части сбегали вниз обычные ступени, а по левой – совсем крошечные, предназначенные для ноги вдвое, а то и втрое меньше человеческой. Через каждые двадцать ярдов спуска лестница поворачивала, каждый третий поворот выводил к очередному коридору. Сквозняки здесь налетали порывами, заставляя шипеть и гудеть факельный огонь. Тогда начинало казаться, будто стены пещер с их осыпавшимися, неразличимыми узорами наполняются ожившими тенями, и было в их безумной пляске что-то страшноватое и вместе с тем жалостливо-беспомощное.
– А про что там говорилось, в этой песне? – тихо спросила Изабелла.
– Про то, что швергины обманули коблинаев, из-за чего у них вышла с ними война, которую прекратили только эльфы, изгнав швергинов куда-то в запредельные края. Но мне больше запомнилось начало. «Века и века в скалах жили они – каменьем от камня, землей от земли. Ни блага, ни злобы не знали они, лишь в горном труде проходили их дни. От войн ли застонут соседей края, покроются ль мирною тишью поля – швергинов ничто не тревожит покой во мраке суровой горы роковой...»
– Хватит, – поежилась Изабелла. – Что-то не кажутся мне эти тени такими уж равнодушными. Здесь повсюду... какая-то тревога, что ли...
«Надеюсь, она чувствует не напряжение скальных пород, – подумал Джон. – Ничего удивительного – гора изрыта насквозь, странно, что еще держится».
Но древние зодчие, швергины ли, коблинаи или эльфы, свое дело знали. Джон улыбнулся сам себе: не забавно ли, что он всерьез считает мысль о беспокойных душах гномьих родственников более правдоподобной.
Достигнув подножия лестницы, они двинулись прямо и вскоре очутились в большом зале, потолок которого был выложен, кажется, хрусталем: он подхватил свет факелов и умножил его многократно, дробя на все цвета радуги. Путники вздрогнули, так это было неожиданно, и замерли в восхищении – так это было прекрасно.
Змей никогда не бывал здесь, да и не смог бы из-за низких потолков. В этой части горы ходы были преимущественно коблинайские, но зал и несколько коридоров явно предназначались для общего пользования.
Здесь прекрасно сохранились широкие, кряжистые колонны, выполненные в виде натруженных рук, поддерживающих потолок. Запыленная мозаика пола еле просматривалась, но местами под ногами гостей ясно проглядывал многоцветный орнамент. По стенам вились барельефы, меж ними приютились черные от старости бронзовые светильники. Нетрудно было догадаться, что расположили их не в случайном порядке, а так, чтобы добиться наибольшего эффекта от необычного потолка. У дальней стены возвышался помост с установленным на нем двойным мраморным троном – для короля и для королевы.
Барельефы, как и все прочие остатки древности, были немало подточены временем, и все же тут они сохранились гораздо лучше и были способны еще поведать историю жизни коблинаев. Историю их дружбы и вражды с людьми и эльфами, повесть о том, как приютили здесь когда-то диковатых швергинов, пришедших из далекой страны в полуночных краях. Джону дико захотелось, чтобы в руках у него был фотоаппарат.
И наверное, впервые с того момента, как очутился в прошлом, он вполне осознанно сказал про себя: не видать мистеру Торну ни замка, ни окрестных земель как своих ушей. Подумать только, неужели эта красота сохранилась и до третьего тысячелетия? Должна, просто обязана сохраниться! Ну да, ведь теперь сэр Томас узнает о ней и примет все меры, чтобы с жемчужиной волшебного зодчества ничего не случилось. Правда, тогда неясно, почему сам Джон, как и его отец, никогда не знали о горном городе. «Стоп, это опять посторонние мысли!» – резко осадил себя молодой граф, когда ему стали представляться восхищенные репортеры, по великой милости допущенные в отреставрированный зал, где только члены Королевского Археологического Общества будут постоянными – но отнюдь не вечными! – гостями.
– Боже мой, какая красотища! – прошептала Изабелла.
Джон передал факел Гарри и с видом делового хладнокровия достал карту. Он помнил и это место, но решил удостовериться, ибо на бумаге залу не соответствовали никакие пометки. Изабелла же, не удержавшись, принялась ходить от стены к стене.
– Смотрите! – приглушенным голосом позвала она. – Теперь все ясно. Коблинаи строили парадные входы для эльфов и людей, а здесь, наверное, и проходили торжественные встречи и пиры... А вот швергины – смотрите, они ростом с обычных людей. Вот они, пришли с севера. Они учились у коблинаев... А вон там – уже после войны – в горе поселились эльфы. Какое чудо...
– Солнышко мое, не увлекайся. Из этого зала мы выйдем на винтовую лестницу, ведущую вверх и вниз. Коблинаи жили у самых корней горы, а эльфы хранили свои сокровища выше.
Двери обнаружились неподалеку от трона, в одной из ниш между барельефами, изображавшими царственного коблиная не то вершащим суд, не то принимающим гостей и какую-то батальную сцену. Короткий и довольно низкий переход привел змееборцев к небольшой площадке с выточенными из камня резными перилами. За ней вилась крутая лестница.
– Теперь надо подняться на пять пролетов вверх, – сказал Джон и первым шагнул на древние ступени.
Поднимались долго. Первые два пролета миновали почти сразу, зато третьего достигли только через тысячу шагов. Замыкавший шествие Гарри все еще выглядел бодро, но Джон с Изабеллой уже пошатывались.
– Поднимемся еще ступеней на двести, – мужественно решила Изабелла в ответ на красноречивый взгляд молодого графа. – Там и отдохнем.
Со счета они сбились, но Джона это уже не интересовало, он объявил привал.
– Нам только не хватало вывалиться на Горыныча выжатыми, как виноградины. Надо отдышаться.
Подстелив плащи, путники уселись на каменные плиты ступеней и погасили два факела.
– Еду кто-нибудь взял? – спросил Джон без особой надежды. Еще на последнем привале он сам призывал оставить все лишнее: мол, внутри понадобятся только свет и оружие. Вода была с собой у каждого, без нужды ни один путник с флягой не расстанется.

Предыдущая страница 11 Следующая страница


Схаас 12

– У меня сухари с собой, – откликнулся Гарри. – И верно, можно подкрепиться. А то даже скучно просто так идти.
Они разделили запас, и лестница услышала звуки, никогда доселе на ней, вероятнее всего, не раздававшиеся. Голодными змееборцы еще не были, но скромная закуска и не претендовала на звание трапезы, просто дала необходимую передышку и прибавила сил.
– Позвольте поинтересоваться, сэр Джон, – стряхнув крошки с колен, спросил Гарри, – который теперь час?
– Без четверти одиннадцать. Мы неплохо продвигаемся, – ответил Джон и на всякий случай вновь достал карту.
– Ну что, Гарри, сытому вояке уже не так скучно? – с улыбкой спросила Изабелла.
– Да это я так сказал, по старой привычке, – улыбнулся гигант. – На войне почти всегда так бывает: мысли только о еде. А здесь-то, конечно, нет, здесь другое. Я вот коблинайский зал забыть не могу. Вот ведь время было! Эх, иногда я думаю: опоздал я родиться, сильно опоздал. Жить бы мне тогда... А что, силой, слава Богу, не обделен, был бы от меня толк в ратном деле. Глядишь, служил бы какому королю, а он, скажем, поехал бы к этим самым коблинаям. Ну или еще как-то, да лишь бы посмотреть на Хрустальный зал, каким он был, на эльфов... Ведь если даже Аннагаир не совсем эльф, то какие же они на самом-то деле были? И вообще, представь себе, как все тут было красиво!
– Представляю.
– И речи такие величавые, и дела великие... Прекрасное было время!
– Прекрасное, да. Но и страшное.
– О чем это ты? – удивился Гарри.
– А ты подумай, вояка, сколько зла тогда было, если даже нам теперь расхлебывать приходится. Или вот будущее возьми, как о нем сэр Джон рассказывает. Ведь тоже прекрасное? А он сам говорит, что у них на фунт красоты сто фунтов безобразия. Я ему верю. И вообще, знаешь, Гарри, мне кажется, оно всегда так – одно время другого стоит.
– Наверное, ты права, – пожал плечами великан.
Разумеется, он и сам задумывался об этом и, поскольку глупым человеком не был никогда, с легкостью признал правоту собеседницы. Не признал даже, а просто услышал подтверждением собственным мыслям. Но уж очень красивыми были грезы о великой древности, и так не хотелось отказываться от их сказочной притягательности!
– А все же, согласись, есть в старине что-то такое, от чего хочется петь, – закончил он.
Изабелла не успела ответить. Джон спрятал карту и велел зажигать факелы.
– Нам сейчас от старины больше проблем, – сказал он. – Значит, так. Остались последние шаги. Здесь трудно определиться с расстоянием, поэтому, когда достигнем пятого пролета, будьте настороже. Ничем не греметь, лишний раз рта не открывать, если нужно – говорить шепотом. Идем.
Оказалось, что до четвертого пролета они не дошли всего грех витков лестницы.
Начиная отсюда движение воздуха в лестничной шахте стали возмущать легкие порывы. Ярдов восемьдесят от места привала – и путники вышли к пятому пролету и шагнули в узкий коридор, по которому струился свежий воздух. Джон подумал, что любой архитектор позавидовал бы мастерству волшебного народа – трудно было даже вообразить настолько совершенную систему вентиляции. Судя по карте, это место находилось точно в середине горы.
Коридор дважды пересекался поперечными ходами, решительно запущенными на вид, короткие спуски перемежались с подъемами. То тут, то там попадались отколовшиеся валуны по стенам змеились трещины. Минут через пять путники уперлись в тупик.
– Завал, – шепнул Джон. – Придется идти обратно, хотя... погодите-ка здесь.
Он вернулся шагов на двадцать и вдруг растворился в скале – там, оказывается, был достаточно широкий пролом, не бросавшийся в глаза, потому что сливался с обрушенной частью стены, из-за чего обнажилось одно из помещений. Гарри, уже натренировавшийся чувствовать время, определил, что Рэдхэнд отсутствовал около десяти минут.
Вернулся тот весь покрытый пылью, слегка припадая на левую ногу, но с лицом довольным. Вручив Гарри свой факел, он присел, растер лодыжку и сообщил:
– Здесь параллельный ход, вполне можно добраться, только ступайте осторожнее. И потише. За этим коридором и лежит тронный зал эльфов.
– А дракона не видно? – спросила Изабелла.
– Так далеко я не зашел, просто убедился, что ход верно помечен на карте.
Разлом потрепал им нервы, пройти по нему бесшумно оказалось невозможно. Но вот и он остался позади, путники очутились у большого, просторного туннеля, кольцом опоясывавшего центральный зал. На внешней стороне туннеля располагались полустертые арки, ведущие к другим помещениям или вдаль, к склонам горы, на внутренней же были четыре входа в сокровищницу, два побольше, напротив них от кольцевого туннеля отделялись два широких парадных хода и два поменьше. Следовало ожидать, что драконьи головы окажутся направлены на один из больших входов.
Поманив друзей, Джон прошептал:
– Мы у бокового, западного входа. Заглянем сначала туда. Я первый.
Он вновь передал факел Гарри и, пройдя вперед дюжину шагов, махнул рукой, чтобы спутники следовали за ним. До бокового входа было еще шагов двадцать. Преодолев их, Джон задержал дыхание и заглянул в него одним глазом, но ничего не увидел. Только по мере приближения Гарри свет проникал внутрь, и вот сполохи огня осветили... спящую драконью башку.
Джону так и не удавалось раньше вообразить, какими будут его чувства при этой встрече. Оказалось – никакими. Он быстро, но без суеты махнул спутникам, чтобы отступили, и медленно, беззвучно отошел, объятый решительно слоновьим спокойствием. Только вот задержанное дыхание почему-то не спешило возобновляться.
– Голова. Одна. Спит, – обрисовал он ситуацию, когда все вернулись в коридор, из которого вышли к кольцевому туннелю.
– Большая? – спросил Гарри, старательно изображая профессиональный интерес.
– Не очень. Так, с полбочонка.
– Страшная? – поддержала Изабелла профессиональную беседу.
– Так, – покрутил пальцами Джон, вдруг понявший, что очертания Горынычевой морды как-то не закрепились в памяти. – Вот что, отойдем еще чуть-чуть и пошуршим бумагой.
Теперь все трое склонили головы над картой.
– Мы раньше не задумывались над размерами помещения, а оно, судя по всему, не так уж и велико. Тварь занимает его почти целиком. Жаль, я ничего толком не рассмотрел, но, боюсь, в тронном зале просто негде повернуться. Значит, на пороге западного входа одна голова. Которая из трех, мы не знаем. А хорошо бы найти хвост... Вот что, я думаю, имеет смысл воспользоваться верхним уровнем. Смотрите, схема коридоров на нем повторяется, и оттуда ведут четыре спуска к каждому из входов в сокровищницу. Западный – в десяти шагах от нас по кольцевому туннелю. Давайте поднимемся.
Возражений не последовало, как и дельных задумок. Уровнем выше люди действительно нашли ту же схему ходов, только кольцевой коридор был ниже и шире, а вместо сокровищницы были три-четыре комнаты неясного назначения.
– Можно всем сразу обходить вход за входом, – сказал Джон. – Но, по-моему, это пустая и опасная трата времени. Срубим одну голову и даже знать не будем, что делают другие. Предлагаю разделиться. Я возьму на себя северный вход, Гарри берет восточный, а Изабелла – южный. Сейчас каждый спускается вниз и движется направо. Двое, по всей вероятности, находят головы, а третий наткнется на хвост. Кому достанется голова – затаитесь и ждите, а если найдете хвост – действуйте. Ваша задача – привлечь внимание чудовища и заставить его зашевелиться. Думаю, он решит выбраться из сокровищницы. Значит, рубанете по хвосту – и бегом возвращаетесь на этот уровень. Двое других проникают в сокровищницу.
– Прекрасный замысел, – сказал Гарри.
– А потом? – спросила Изабелла.
– А потом – действуем по обстановке. Если хвост достанется мне, я сразу пойду внутрь и попробую убить гада одним ударом. У меня нет желания возиться с каждой головой в отдельности, уж лучше поищу, где у него сердце. Не геройствуйте, ребята, помните, что только у меня меч, которым можно сразить Змея, и вам нет смысла лезть ему поперек пасти. Обещаете? Главное, чтобы у двоих появилась возможность проникнуть в сокровищницу, один займется кладом, а я попытаюсь убить дракона. Но в принципе достаточно, чтобы внутрь попал я один. Все все поняли? Вопросов нет?
Еще раз добившись обещания, что на рожон лезть никто, кроме него самого, не будет, Джон велел спутникам встать к каждому из оставшихся спусков. Идти вниз договорились через сорок ударов сердца.
Может быть, придуманный Джоном план был нелепым, даже если не принимать во внимание то, что центральным звеном его было дерганье Горыныча за хвост. Но Джон раньше никогда не охотился на драконов, и лично ему план понравился. Главное – он гарантировал, что ни Гарри, ни Изабелла не будут маячить в поле зрения чудовища.
Впрочем, план все равно не сработал. Или, точнее, сработал не совсем так, как было задумано.
Сердечко Изабеллы билось быстрее, чем кузнечный молот в широкой груди Гарри, однако из всех троих со счета не сбился только Джон, так что по чистой случайности спустились они одновременно. Одновременно же преодолели расстояние от спусков до входов в тронный зал. Но перед решительным шагом дети Средневековья задержались для краткой молитвы, и Джон свою голову встретил первым.
Да, хвост ему не попался. А голова – впоследствии выяснилось, что она была средней, – оказалась бодрствующая.
Лежала она не у порога, а чуть дальше в глубь пещеры. Джон увидел ее, уже когда вошел внутрь и свет его факела отразился от множества блестящих предметов, тут и там сваленных кучами вдоль стен или разбросанных по полу. Тут были кубки, амфоры и другие сосуды, браслеты, гривны, перстни и прочие украшения, части доспехов, оружие. Вероятно, все это были изделия древнейших времен, во всяком случае, их не потускневший блеск наводил на мысль о канувших в бездну эпох секретах кузнецов-чародеев.
То, за чем он пришел сюда, Джон увидел намного позже. А сейчас, скользнув по сияющим россыпям, взгляд его остановился на внимательных немигающих глазах Змея.
Зал оказался несколько просторнее, чем ожидал молодой граф, однако света факелов хватило, чтобы разглядеть чудовище. В длину Горыныч достигал десяти – двенадцати метров, из которых львиная доля доставалась хвосту. Аккуратно сложенные крылья были крепко прижаты к бокам, шеи вытягивались метра на два – два с половиной. Головы, сантиметров по пятьдесят – шестьдесят длиной, по форме представляли собой нечто среднее между мордами лягушки и дога. Хотя большую часть их занимали мощные челюсти с клыками, похожими на турецкие кинжалы, желтые глаза с угольно-черными круглыми зрачками казались несоразмерно большими.
Голова неспешно поднималась вверх, пока не ткнулась в низковатый для такой громадины потолок, шумно раздувая ноздри, – будто собиралась приветить гостя отборной бранью. Но Джон сообразил, что запросто может получить порцию огня в лицо, пока стоит на фоне входного проема, и быстро шагнул вправо, к стене.
– Ах-х-ха!.. – прошипел Змей и вдруг сравнительно ясно произнес: – Вор-р!
По-русски, кстати, сказал. Тут же добавил это слово по-английски и еще на каком-то языке. Почему призрак не предупредил, что дракон будет говорящим? Хотя разве это что-нибудь меняет? Может, как раз потому и не сказал, что это не имеет никакого значения?
Так или иначе, но Джона не застала врасплох атака, предпринятая Змеем, едва молодой граф успел открыть рот и выкрикнуть: «Чудище поганое!..»
Тяжелая туша рванулась вперед. Еще не проснувшиеся головы проехали по полу, взметнулись вверх, ошарашенно оглядываясь. Челюсти средней головы оглушительно щелкнули в том месте, где только что стоял Джон, но граф отскочил, и Меч Света, словно сам собой покинувший ножны, рубанул ее по лбу. Наверное, славный клинок и мог разрубить кость, но сталь скользнула плашмя, только ослепив голову вспышкой боли.
Левая голова, тоже метнувшаяся было вперед, отшатнулась отделавшись легко царапиной на подбородке. Но, видимо, спросонья она еще не слишком хорошо соображала. Разглядев, с каким мечом стоит перед ней воин, она в первую очередь глянула себе под бок – именно там лежали небольшой сундучок, Меч Правосудия и Корона Зрячих. Убедившись, что вещи на месте, Змей левой задней ногой отодвинул их за себя, и левая голова прошипела:
– Не дам!
Правая пока ни во что не вмешивалась, наблюдала.
– Вор-р! – орала средняя.
– Не дам!
– Убью! – что есть мочи крикнул Джон, бросаясь вперед.
Краем глаза он успел заметить, как врывается в пещеру Гарри, потом ему стало не до того. Несмотря на кажущуюся несообразительность, головы умели действовать слаженно. Левая дернулась навстречу, привлекая к себе внимание, вновь отступила, а средняя напала сбоку. Все происходило быстро, и Джон даже не успел поразиться той ловкости, которую проявил, когда поднырнул под среднюю голову и одним взмахом почти начисто отсек ее. Разом ослабевшая шея рухнула вниз, задев Рэдхэнда за плечо, но он успел увернуться. И тут же к нему устремилась правая голова – Джон встретил ее уколом в нос, едва удержался на ногах, отпрыгнул.
Змей, недолго думая, рванул к нему, безразлично подмяв под себя мертвую шею. Обе оставшиеся изогнулись как вопросительные знаки, готовые атаковать с двух сторон, мощная грудная клетка надвигалась, чтобы распластать Джона по стене; а может, чудовище ударит его лапой – с ней тоже трудно тягаться...
Горыныч двигался с удивительным проворством. Отступление молодого графа едва заняло одну секунду, что там стена, огромная туша вот-вот должна была вмять его в пол, но тут Гарри, широко размахнувшись, нанес рубящий удар под колено правой задней лапы чудовища. Лапа дернулась, едва не вывернув храброму великану кисть, меч отлетел в сторону. Режущий удар ребром крыла отшвырнул Гарри далеко за порог восточного входа.
Эта мгновенная заминка и выручила Джона.
В начале короткой яростной схватки Изабелла, трепеща, пробиралась через южный вход, не отрывая глаз от хлещущего чешуйчатого хвоста. Она готова была взяться за меч, но если и не поняла, то почувствовала, что дела идут не по-задуманному. Поэтому она предпочла, проникнув в пещеру, затаиться у стены.
Кошмарное чудище не замечало ее, съежившуюся, преклонившую факел к самому полу. Поэтому так спокойно отодвинуло сундучок, проехавший по полу – точно к девушке! Корона, звеня, прокатилась несколько шагов, Меч же просто упал рукоятью к Изабелле. И та, забыв обо всем, кинулась к уже знакомому ей клинку.
Меч Света! Девушка обнажила его – сталь искрилась и упруго подрагивала, изнывая от жажды боя.
Вскрик Гарри заставил Изабеллу вздрогнуть. Она не вспомнила, кто из ее спутников где должен сейчас находиться, но по движениям Змея поняла, что туго приходится обоим. Четырехметровый хвост нервно щелкнул в двух шагах от нее, и девушка, не размышляя, нанесла удар.
Змей, хоть и не ожидал атаки с трех сторон, мог бы справиться и с куда большим количеством противников. Но страх объял дракона: сначала он увидел охраняемый клинок в руках врага, хотя он оставался на месте, и вдруг тот же клинок ранит его сзади! Уж в чем, в чем, а в таких вещах разбираются все драконы. Это было невозможно. Один меч еще куда ни шло, подкрались, подменили... но два!
Змей прянул вбок, проскрежетав чешуей по стене, так чтобы правая голова смотрела на Джона, а левая – на Изабеллу. Крыло со свистом устремилось к девушке – она успела присесть, подняв меч над собой. Сталь рассекла крыло как бумагу, однако сам удар был слишком силен, Изабелла опрокинулась на спину. Левая голова Змея не замедлила метнуться к ней.
Должно быть, волшебный Меч спасал людей, подсказывая нужные движения. Еще не успев упасть, Изабелла уже готова была перекатиться в сторону – и ужасные челюсти врезались в камень пола, выщербив глубокие бороздки. А девушка, приподнявшись, взмахнула мечом.
Клинок ударил под ухо, с неожиданной легкостью разрубил чешую и плоть под ней. Голова, безумно воя, взметнулась вверх, ударилась о потолок и слепо рухнула, к счастью не задев Изабеллу.
Между тем Джон, не имевший ни единого шанса прорваться к девушке, свирепо атаковал правую голову. Бог весть как устоял он на ногах, когда его Меч вновь столкнулся с челюстью Змея – и вновь под неудачным углом, но он прыгнул вперед к самой туше, и, полоснув снизу по основанию шеи, высоко подпрыгнул, уперся ногой в выступ, на котором сидела полностью ушедшая под брюхо средняя шея, и следующим прыжком очутился на спине Горыныча. Правая голова, немыслимым образом извернувшись, приблизилась вплотную. Разверстая пасть обдала молодого графа смрадным дыханием, челюсти сомкнулись. Почти сомкнулись. Каким-то чудом Джон, вслепую вскинув меч, сумел прободать клинком нёбо чудовища.
Мощное содрогание огромного тела подбросила Рэдхэнда в воздух. Пальцы будто свело судорогой, а меч застрял в пасти Горыныча, и за две или три секунды Джона успело несколько раз мотнуть из стороны в сторону, потом он больно ударился локтем об пол, пятками об потолок, после чего рукоять все-таки выскользнула из ладони – и Джон, прокатившись по чешуйчатому боку, упал неподалеку от Изабеллы. Перед глазами у него плясали черные пятна, ощущения верха и низа совершенно спутались, как, впрочем, и остальные направления, все нутро мелко дрожало. Как сквозь туман разглядел он взметнувшуюся вверх когтистую лапу, но понять, что его сейчас растопчут, пока что был неспособен. Однако, по счастью, Змея в тот миг больше волновал застрявший меч, его-то он и принялся выковыривать. Вот он подцепил когтем рукоять, резко рванул – и рев облегчения огласил пещеру...
Джон почувствовал руки Изабеллы, кое-как поднялся на ноги. Откуда-то из-за драконьей туши донесся боевой клич Гарри. Правая голова повернулась в ту сторону. Джон с Изабеллой, бессильные что-нибудь сделать, с ужасом увидели, как озарилась сокровищница отсветами гудящего пламени, за которым едва слышен был вопль человеческой боли. Накатила волна жаркого воздуха...
Судьба. Предсказание свершилось. Не с тем человеком и не так, а может быть, именно так – уже не имеет значения. Главное – именно он, Джон Рэдхэнд, граф, пришелец из смертоносного века, стал причиной того, что никак не должно было, никак не могло случиться.
Нет, он не думал в ту секунду – ни этими словами, ни какими-либо другими. И образ Гарри не являлся ему, и не всплывала в памяти цепь событий, приведшая к непоправимому. А просто все это вместе, спрессованное гнетом долгих тревог и сомнений, вдруг взорвалось в его душе потрясением столь сильным, что вмиг не стало ни дурноты, ни жестокой боли во всем теле, ни ясных мыслей и чувств, ни четких стремлений – только осталась перед взором громадная туша ужасного чудовища...
Джон не заметил, как оказался в его руке Меч Правосудия, – видимо, он молча отобрал его у замершей в ужасе Изабеллы. Не заметил, как приблизился к врагу и сколько времени заняли все эти действия. Уже потом, сопоставляя сохранившиеся в памяти обрывки воспоминаний, он сообразил, в чем было дело. С одной погибшей и другой оглушенной головой, Змей сделал то, чего не должен был делать: ударил огнем, а это на время дезориентирует дракона. Происходит что-то вроде перегрева, как объясняли сэры Томасы. Кратковременного, но от того не менее опасного, тем паче в замкнутом пространстве зыбких скальных пород. Слишком уж неожиданной оказалась для Горыныча эта атака, слишком сильными – противники.
Хотя, наверное, не такими уж и сильными...
Крыло с разрубленной перепонкой, судорожно дрогнув, оглушило Изабеллу, но Джона не задело, он шагал к передней части туловища. А туловище боком сдвигалось ему навстречу, отстраняясь от бушующего в кольцевом коридоре пламени. Еще немного – и графа размазало бы по противоположной стене...
Джон, хоть и не отдавал себе отчета в разумности такой попытки, собирался ударить в то место, где должно было располагаться сердце чудовища. Однако между ним и стеной вдруг возникла голова дракона, бессознательно жмущаяся к полу, где воздух был прохладней. Не размышляя, Джон воздел над головой Меч Правосудия и обрушил на череп врага. На сей раз удар получился точным и настолько мощным, насколько способен нанести человек с помутившимся от ярости рассудком. Волшебная сталь со стуком раскроила кость, уйдя в голову почти по рукоять. Хлынул фонтан черной крови. Бронированная туша дернулась и разом, заставив пещеру содрогнуться, рухнула.
Змей Горыныч затих.
Несколько секунд, а может, минут Джон неподвижно стоял перед поверженным врагом, мысли и чувства медленно возвращались к нему. Вот и свершилось то, для чего он был призван. Ах да, еще просьба Аннагаира осталась, еще впереди война с орками... и все-таки не покидало впечатление, что он очнулся от какого-то невероятного сна, казавшегося сейчас дурным и сумбурным.
Укол тревоги заставил его обернуться. Изабелла лежала на спине раскинув руки. Он подбежал к девушке, осторожно снял покосившийся на голове шлем. Тело Изабеллы было неприятно податливым, всегда красивые своей оживленностью черты белого, как мел, лица, поражали безволием. Прядка волос прилипла к вяло растекающемуся по лбу пятнышку крови.
Сердце Джона едва не остановилось. Попытка глубоко вдохнуть обернулась жалким всхлипом. Он сорвал перчатки, сунул пальцы под железный воротник нагрудника Изабеллы. Да что такое? Нет. Видимо, просто трясущиеся пальцы не нащупали пульса...
Перехватив левую руку правой, молодой граф поднес к губам девушки кованое обручье. Затаил дыхание, наклонился, чтобы лучше видеть. Перед глазами уже плясали искры, а сталь обручья оставалась незамутненной.

Глава 21
ВОЙНА В ЗАКАТНОМ МИРЕ

Боя не было. Можно ли назвать боем дело, выигранное одной-единственной стрелой? Вздох Тьмы, выпущенный наугад, ворвался в пещеру и невесть какими путями отыскал сердце предводителя затаившегося отряда. Это ли, неясное ли напряжение, пронзившее вдруг окружающий мрак, а скорее все вместе заставило орков резко изменить свои замыслы. Только что они намерены были лавиной обрушиться на дерзких калунов, самонадеянно сунувшихся в Пустой рудник, – и вот уже выходят под открытое небо трое орков с поднятыми кверху лапами и что-то кричат испуганными голосами.
– Сдаются, – со смешанным чувством радости и удивления сообщил Раххыг и, присмотревшись, добавил: – Это не штурканы, это орки Шханцу. Крысиное отродье... Б'шура!
Калуны стояли напротив ближайшего укрытия неприятельских орков, Джок Длинный Лук, Истер и Раххыг выдвинулись вперед. Имей противник желание, он еще мог бы позволить себе атаку, но уже первые орки, гурьбой повалившие из укрытий, развеяли все опасения. Эта испуганная толпа – даже волчецы выглядели неуверенно – не собиралась драться.
– Когда начнем их резать? – тихо осведомился Раххыг.
Губы Длинного Лука тронула улыбка. Сам по себе он, может, и не стал бы отдавать подобного приказа, но Цепенящее Жало жаждало крови – неважно, в бою или в бойне. Истер поспешила ответить:
– Просто заставь их сложить оружие и спуститься на дно Порога. А мы вернемся к Смотровой башне. Я собираюсь их использовать.
Как это можно сделать (если можно вообще), она пока что представляла себе смутно. Но твердо знала, что не намерена кормить доспехи Рота без особой нужды.
– Дорогая, для чего тебе этот жалкий сброд? – презрительно бросил Длинный Лук.
Раххыг медлил с приказом, переводя взгляд с Джока на Истер.
– Ты оглох? – холодно поинтересовалась у него юная ведьма. – Исполняй!
Она не знала, что такого особенного появляется у нее в лице, когда она говорит таким тоном, но уже давно привыкла к одинаковой реакции людей. Орки, даже самонадеянный Раххыг, исключения не составили. Сотник вздрогнул, на миг смешался и зло прорычал несколько слов уже приблизившимся шханцунам, которые первыми покинули укрытие. Те поспешили передать веление победителей остальным, подкрепляя слова личным примером. Оружейная сталь зазвенела, падая на камни.
Строители штервского города защитили Смотровую башню, расположив вдоль ведущей по гребню дороге каменные плиты, из-за которых можно было держать под обстрелом и саму дорогу, и спуск от башни к Порогу, и большую часть Порога. Если бы калуны продвинулись дальше, к перекрестку, к Первому провалу, шханцуны могли бы отрезать их от башни, засев здесь. Но орки Раххыга закрепились, и теперь, когда засада сложила оружие, ничего другого не оставалось и всем шханцунам.
– Использовать можно кого угодно, лишь бы ума хватало. Вот увидишь, они еще сослужат нам службу. Нет, Джок, не спрашивай заранее... Раххыг, что ты можешь рассказать об этом клане?
Сотник, не сводя глаз с проходящих мимо шханцунов, пожал плечами:
– Им нельзя доверять, госпожа Ракош, они всегда славились своей ненадежностью. Еще недавно они клялись помогать Дому Калу против штурканов, но переметнулись, стоило тем захватить Привратную долину.
– Распорядись, чтобы к нам подошли их сотники.
Скапливающиеся на дне Порога шханцуны вели себя смирно, но Истер понимала, что скоро среди них начнется ропот. Необъяснимый ужас, выгнавший их из прекрасно продуманной засады, развеивался, они видели, что калунов вдвое меньше, а путь на западный тракт из Порога открыт. Правда, наверху, неподалеку от Смотровой башни, оставалось все их оружие, и это сдерживало орков клана, прославившегося своей ненадежностью. Но если они захотят сбежать, остановить их из Смотровой башни будет трудновато.
Зато сотники Шханцу смиренно ждали своей участи. У них, стоявших рядом с людьми, не было и мысли о неповиновении. Взгляды Длинного Лука, которыми он, надо сказать, откровенно злоупотреблял, внушали необоримый ужас. Наконец Истер обратилась к ним:
– Дом Калу не забыл вашего предательства и прочих недостойных дел. Но я и Великий Воин прибыли сюда, чтобы истребить штурканов. Нас призвал Клахар, и потому его друзья – наши друзья, а его враги – наши враги. И мы оставляем вам выбор. Решайте: если останетесь со Штуркой, то примете смерть, если же вы с Домом Калу – сегодня же повернетесь против штурканов, и этим заработаете себе право жить.
Раххыг перевел, кажется, дословно, только заменил «сегодня» на «скоро». Сотники выразили полное согласие, за которым явственно читалось желание побыстрее удалиться от этих странных гладкокожих существ и воссоединиться с непобедимой ордой Штурки. Юная ведьма, в общем, и рассчитывала на то, что весть о пришельцах со старой земли распространится в рядах врагов, это по меньшей мере пошатнет уверенность союзников Штурки, но нужно было сделать так, чтобы эти вести звучали особенно устрашающие. Неужели без доспехов Рота все-таки не обойтись? Истер уже тщательно подбирала слова, как вдруг послышались несколько тревожных криков.
Покрутив головой, Раххыг доложил:
– Крайзоши! Вон те, с северо-запада, прямо летят – это наши. А с юга штурканские круги нарезают, видите, Длинный Лук, госпожа Ракош? Двое. Их орда уже близко.
Видно было, как разведчики калунов заметили врага – они изменили курс, чтобы отрезать неприятельским крайзошам прямую дорогу к своим. Их тоже было двое, и у них был приказ Клахара не позволить штурканам узнать о группе Раххыга.
Штурканы же, рассмотрев положение дел на Пустом руднике, ринулись навстречу, но, видя, что проскочить уже не удастся, снова повернули к заброшенному городу.
– Снимешь их? – быстро спросила Истер у Длинного Лука.
– Далековато, – пробормотал тот, вынимая, однако, Дыхание Тьмы из колчана, чем вызвал всеобщий недоверчивый интерес: орки были убеждены, что и на впятеро меньшем расстоянии метать стрелы – пустая затея.
– Наши попробуют оттеснить их сюда и прижать к земле, – сообщил Раххыг. – И штурканы поддадутся, чтобы выиграть время, а уже над рудником будут драться за высоту. Летать они умеют...
Длинный Лук, не говоря ни слова, положил на тетиву Вздох Тьмы и застыл в ожидании. Орки Калу тоже готовили луки, хотя все понимали, что штурканы в последнюю очередь собираются пролетать низко над скалами.
Разведчики Штурки вновь попытались свернуть налево, к своей орде, которую уже можно было разглядеть с высоты. Но летуны Калу умело срезали угол, теперь столкновение пар становилось неизбежным, причем калуны находились в более выгодном положении, нападая справа. Орки, как и люди, в большинстве своем правши.
Отступать в любую из прочих сторон значило сделать большой крюк, поэтому штурканы выбрали единственную возможность: точно рассчитав время (они и впрямь были отличными летунами), ловко повернули направо, чтобы пропустить калунскую пару с левой стороны, уравновесив шансы, и, загодя набирая высоту, устремились к Пустому руднику.
Последовал мгновенный обмен стрелами, не принесший никому потерь из-за большого расстояния и высокой скорости, но заставивший калунов немного замешкаться с разворотом (на три толчка крови, как определил Раххыг) и, соответственно, потерять ярдов двадцать. Теперь, хоть они и стреляли, не меняя положения в седле, стрелы их не достигали цели, тогда как встречные выстрелы штурканов представляли немалую опасность.
Летуны Клахара делали что могли: непрерывно стреляя, они мешали противнику быстро набрать высоту – ведь это потребовало бы от штурканов снижения скорости, а значит, наверное, подставило бы под стрелы калунских летунов.
Орки на земле поднимали луки, но надежда зацепить крайзошей была ничтожно мала.
И тут в почти полной тишине зловеще пропело Дыхание Тьмы, два выстрела слились в один. Еле различимые глазом черные молнии чиркнули по вечно неизменному небу – и один из крайзошей судорожно и без пользы молотя крыльями по воздуху, камнем полетел к земле, второй же, лишившись седока, с легкостью взмыл вверх.
Приглушенный вздох восхищения прокатился над Порогом. Истер облегченно перевела дыхание. Хорошо, когда все, что нужно, свершается так просто и естественно.
Длинный Лук, понимая важность момента, обвел шханцунов долгим взором, и так пронзительно кротки и безмятежны были его глаза, что орки непроизвольно отшатнулись. Включая стоявших поблизости калунов. Раххыг устоял, но по его внешне спокойной и довольной морде стекла из-под шлема капелька пота.
– Я любуюсь тобой, когда ты стреляешь, – честно сказала Джоку юная ведьма. – И наши союзники, кажется, тоже...
Калунские крайзоши приземлились перед ними, и один из разведчиков, не покидая седла, доложил обстановку: два полутысячных отряда мёршинов уже в тридцати милях, они смяли дозор и скоро займут Тихий Лог – так называлось местечко, наиболее удобное для проникновения в долину Калу; еще недавно, до захвата Штуркой Привратной долины, там пролегал торговый путь. Мёршины, по всей видимости, должны были провести разведку боем, но двухсотенную заставу Тихого Лога Клахар не стал усиливать, напротив, отозвал в город, не желая понапрасну распылять силы. В пятнадцати–двадцати милях следом движется внушительная армия в несколько тысяч штурканов и мёршинов, к них присоединились еще несколько сотен шханцунов. Подсчитать их точно пока что не удалось, у шханцунов был большой перевес в воздухе.
Выслушав, Раххыг вопросительно посмотрел на Истер.
– Скажи, многим ли оркам известны предсказания о нашем прибытии со старой земли?
– Предсказания – только вождям и шаманам. Но легенды слагались много поколений подряд. Их знает каждый.
– Очень хорошо, – промурлыкала Истер. – В таком случае, переводя приказ, ты сумеешь намекнуть на все худшее, созданное вашими легендами, что грозит всем непокорным. А приказ такой. Мы выпустим вперед шханцунов, пусть хотя бы расстроят ряды орков Мёрши на подходах к Тихому Логу и катятся на все четыре стороны. А сами добьем мёршинов или разгоним их, после чего спокойно вернемся в Дом. Пусть один из летунов доложит обо всем Клахару, а другой незаметно следит за мёршинами. Надо все сделать быстро, пока штурканы не выслали новых крайзошей.
Затея, может, и не показалась Раххыгу бесспорно удачной, но он распорядился, не возражая. Когда крайзоши взмыли в воздух, он перевел сотникам Шханцу требование Истер, намекнув не только на ужасы наиболее грозных легенд, но и на гневливость Длинного Лука.
Повторять дважды не потребовалось.
Шханцунам было возвращено оружие, и вскоре огромная кавалькада покинула Пустой рудник, оставив в его закутках единственное пронзенное тело орка.

Через полчаса скачки по тракту орки свернули, рассчитывая перехватить мёршинов милях в двенадцати от Тихого Лога. Местность тут была сложная, ненамного лучше, чем вокруг рудника, зато можно было не сомневаться, что вражеские полутысячи не успеют соединиться.
Пыль, поднятая всадниками Мёрши, уже отчетливо виднелась на фоне заката, когда в последний раз, едва не касаясь крыльями камней, подлетел крайзош, и разведчик сообщил, что неприятель пройдет под пологим откосом не позже как через пятьсот толчков крови.
Шханцуны затаились на восточном краю откоса, уложили волчецов наземь. Наверху то же самое сделали калуны. Время летело на удивление быстро...
Истер успела пережить минуту мучительной тревоги. Откуда ни возьмись пришел нелепый страх за себя и за Джока – а ну как слепая случайность бросит в кого-то из них стрелу, подтолкнет чье-то копье? Никогда прежде не приходилось ей испытывать подобного, она даже разозлилась на себя. Потом вспомнились слова старой Коры: любовь – глупая и опасная игра, детка, говаривала она, любовь вселяет слабость. Только великая любовь, добавляла она не без самодовольства, только великая любовь дарует силы... Истер нахмурилась и приказала себе выбросить из головы нелепые мысли.
Однако вредная же старуха! Даже мертвая, даже в другом мире она умеет испортить настроение. Не великая, мол, твоя любовь, детка, не любовь, а ничтожная слабость...
Два орка на волчецах появились у западного края откоса. Они были одеты неожиданно ярко, в густую шерсть волчецов (кажется, не самой чистой породы) были вплетены какие-то блестящие побрякушки, на копьях колыхались алые ленты. За первой выехали еще четыре пары, и все вместе они пустили своих зверей наискосок, к верху откоса. Мёршины, конечно, тоже видели пыль и всматривались в дорогу. Вслед за первой группой разведчиков возник еще один десяток, тоже растянувшийся цепочкой. Из-за скал доносился шум движения основного отряда...
Раххыг, вжавшись в землю за большим валуном, хмуро следил за приближающимися разведчиками. Он думал о том, что шханцунам не в новинку предавать Дом Калу, они, возможно, решили не ввязываться в драку, а то и ударить исподтишка. Это было бы на них похоже – как ни страшен Длинный Лук, численное превосходство по-прежнему за ними, а если учесть и союзников мёршинов... Однако опасения Раххыга оказались напрасными.
Разведчики не успели достигнуть каменистого гребня, за которым скрывались калуны, когда орки Шханцу шумно поднялись из укрытий и устремились к ним. Мёршины, кажется, нисколько не удивились (видимо, слава предателей пристала к их недавним союзникам намертво) и дружно повернули назад. Вслед им была выпущена туча стрел, трое упали, остальные скрылись за поворотом, откуда почти тотчас выкатила волна мёршинов.
Две толпы сошлись прямо под засадой Истер. Мёршины сумели сразу занять выгодное положение выше по откосу и стали теснить шханцунов. Уверенно жалили обвитые алыми лентами копья, мелькали в воздухе мечи. Бой был коротким – шханцуны не собирались упорствовать. Наскоро выполнив условие Истер, они развернули волчецов и пустились наутек, оставив десятка четыре убитыми и ранеными и нанеся противнику примерно такой же урон.
Однако и расчет Истер заключался отнюдь не в том, чтобы заставить шханцунов биться до последней капли крови. Они принесли больше пользы, заставив мёршинов повернуться спиной к откосу. Орки Мёрши метали им в спину стрелы, многие, не успевшие в ходе стычки даже сойтись с врагом вплотную, пустились в погоню, не слушая окликов и увлекая за собой остальных.
В эту минуту и обрушились сверху орки Клахара, ведомые человеком.
К дальнейшему Истер особенно не присматривалась. Диковатые мёршины, отродясь не пытавшиеся биться в строю (притом что многие кланы всерьез пытались перенять «изобретенное» Клахаром искусство слаженного боя), умели драться зло и самозабвенно, но их сопротивление было сломлено без усилий. Ливень стрел, затем дротики, и вот уже кривые мечи калунов жадно пьют кровь. Даже не бойня, не хладнокровная резня, а что-то сродни монотонной работе, вроде прополки сорняков.
Только один сотник Мёрши, собрав вокруг себя остатки своих орков, отчаянной бранью заставил их сомкнуться плечом к плечу и попробовал пробиться через калунов, – видимо, в том направлении, где ожидал встретить второй отряд. На пути у него встало одетое в железо незнакомое существо, от которого веяло такой жутью, что сплоченный в минуту безумной надежды строй тут же стал распадаться.
А Длинный Лук, в тот миг решительно не помнивший себя, один налетел на мёршинов. Ближайший волчец шарахнулся от него, сбросив седока, другого Джок поразил в шею, зверь взвился и упал, придавив еще одну тварь. Джок разрубил направленное ему в голову копье сотника и обратным движением снес тому башку. Мёршины пытались достать его – без успеха. Редкие копья, что дотягивались до Джока, не оставляли на доспехах Рота даже царапин, а Цепенящее Жало наносило страшные раны, отнимая жизнь за жизнью. Даже волчец Джока дрался яростнее мёршинских, легко подминая их, прокусывая шкуры, разрывая плоть одним ударом лапы.
Так и не сладившие с Длинным Луком мёршины попали в кольцо. Раххыг, с исключительной ловкостью орудовавший ятаганом, пробился к человеку и едва успел отшатнуться от гудящей в воздухе полосы Цепенящего Жала.
– Эй, это же я! – крикнул он, на всякий случай держась в нескольких шагах. – Остановись, врагов уже не осталось!
Джок потряс головой и огляделся. Ну не то чтобы совсем не осталось, скорее следовало сказать, что врагов не осталось именно для него. Последние мёршины, даже видя, что их не собираются пленять, шарахались от него, предпочитая умирать под ятаганами калунов.
– Ты поистине великий воин, – тонко польстил Раххыг. – Тут десятка полтора валяется, а я-то едва моргнуть успел.
Джок, не отвечая, спешился и подошел к ближайшему мёршину. Смотреть на то, что от него осталось, вряд ли даже окрам было приятно: глубоко разрубленная ключица, не столько отсеченная, сколько оторванная левая лапа, брюхо и пах разворочены когтями волчецов. Однако он был еще жив, по окровавленной морде в такт биению сердца пробегала мелкая дрожь, меж клыков сочилась бурая пена. Джок присел перед ним на корточки, заглянул в мутные глаза, по которым можно было догадаться об упорной борьбе с чудовищной болью. Ему вспомнились слова Истер о том, что у орков нет души. Только эта непонятная сущность, способная, однако, в точности как душа, куда-то переходить. Или не в точности? Впрочем, велика ли разница? Смерть, судя по всему, одинакова у всех. Смерть и боль. Легендарные эльфы, когда-то насмерть рубившиеся с такими вот орками, точно так же умирали на поле боя. Перед болью и смертью все равны...
– Дорогой, – послышался голос Истер.
Джок медленно поднял глаза.
– Дорогой, нам надо торопиться.
Да, она права. И думать сейчас надо о другом. В конце концов, размышления о смерти никогда не привлекали Длинного Лука. На миг ему вспомнилось лицо Волчьего Клыка, лежащего в луже крови, но он отогнал воспоминание. К чему оно? И без лишних раздумий ясно, что он, Джок по прозвищу Длинный Лук, знает толк в смерти...
Он опустил Цепенящее Жало, чтобы вытереть его об одежду умирающего орка, – на правом плече болтался почти чистый кусок крашеного меха. Тут случилось нечто неожиданное: орк, которому, кажется, не могло быть дела до чего-либо за пределами собственных ран, вдруг вперил взор в лицо Джока и с предельным отчаянием проскулил что-то нечленораздельное, но понятное: не надо! Не делай этого!
Истер замерла, а Длинный Лук, то ли сделав вид, то ли и впрямь не обратив внимания, таки вытер клинок и вернул его в ножны, выпрямляясь.
– Ты права, надо ехать.
– Проклятые шханцуны, – рявкнул Раххыг, глядя вслед беглецам – вдали еще можно было разглядеть нестройную толпу, переваливающую через холм. – Если бы они не сбежали, мы бы занялись и второй полутысячей.
– Уверена, они вновь присоединятся к штурканам, – сказала Истер, оседлывая волчеца. – Однако мы в выигрыше: тысяча мертвых мёршинов – это лучше, чем даже две тысячи мертвых шханцунов.
Обратная дорога к Дому Калу пролетела незаметно. Второй отряд мёршинов промелькнул в поле зрения уже в Тихом Логу, но на рожон не полезли ни те, ни другие.
Клахар принял победителей сдержанно, хотя и похвалил за малые потери. Потом велел всем отдыхать, сказав, что скоро времени на это не будет ни у кого. Возможно, ему пришлось не по душе самоуправство Истер, однако он не мог не признать, что вылазка закончилась наилучшим образом.
Истер порадовалась про себя тому, что, вернувшись в отведенную им комнату, Длинный Лук сам принялся разоблачаться, не только без сожаления, но и как будто с гримасой неудовольствия избавляясь от частей доспеха.
– Сглупили мы, по всему выходит, что сглупили, – вздохнул он. – Я должен был сообразить.
– О чем ты?
– Об этих, черт язык сломит, шханцунах. Ясно как день, что они опять переметнутся к штурканам, это ты верно сказала. Раз уж они такие заядлые предатели...
– Думаю, их остановит страх перед тобой, – сказала Истер, становясь перед ним на колени, чтобы помочь ему снять сапоги.
– Не знаю, Раххыг сказал, что они, ко всему, еще и глупы, значит, рассудят так, что, мол, удачно отвертелись от лишней драки, и все. А штурканов все равно остается больше, и кого они выберут, как не штурканов? Они же не видели, что мы устроили там после их бегства, вот что плохо. Не видели – и скоро страх забудут.
Истер ответила не сразу. Джок рассуждал узко, но здраво, и хорошо бы это были его собственные мысли, а если – подсказка доспехов?
– Я не думаю, что мы могли лучше использовать положение.
– Да, – усмехнулся Джок. – Шутка получилась славная. А только надо было так придумать, чтоб сразу и шханцунам досталось. Надо было бы их сразу вырезать, задать трепку, чтобы выжившие потом спать не могли без кошмаров.
Истер села на постель рядом с ним и провела рукой по его жестким волосам.
– Самое главное – мы почти без потерь перебили пять сотен врагов, – решительно возразила она. – Заметил, как это было важно для Клахара? А для нас с тобой это еще важнее – ведь именно калуны будут нашей опорой, так что нужно их беречь. Я понимаю твое воинское рвение, но королям приходится думать и о цене победы. Порой она слишком превышает самое победу...
Джок, сладко потянувшись, лег на меха, привлекая к себе Истер.
– Что ж, тут ты права. В конце концов, на поле боя они не будут опаснее мёршинов, и уж если я их где примечу, то не стану жалеть, пущу кровь... чтоб захлебнулись, гады.
– Крови будет много, давай не станем говорить о ней сейчас. Всему свое время, – самым невинным образом улыбнулась Истер, заглядывая ему в глаза. – Сейчас время для чего-то более приятного...
Голос доспехов, подумала она. Длинный Лук всегда был жесток, но реки крови не манили его, и сейчас с ней разговаривает не столько Джок, сколько наследие Рота. Пока что это голос доспехов, но скоро он может стать голосом Джока...
– Для чего же, к примеру?
– Это я к тому, что в мыльне нас опять ждет горячая вода.
– Ох, ну сколько можно мыться? – возмутился Джок. – Я и без того устал как собака.
– Обожаю чувство чистоты. По-моему, чистое тело гораздо красивее, ты не находишь? – Она встала на колени посреди постели и потянула с себя рубашку. – Фу, на себя аж смотреть противно. И грязного тебя я целовать не собираюсь, потому что жевать песок и каменную пыль мне еще в дороге надоело.
И снова, пока они приводили себя в порядок, служанка унесла грязную одежду, оставив взамен их собственную, выстиранную и залатанную, на столике оставила ужин, столь же роскошный, как и в прошлый раз. Хотя по времени земли его стоило бы назвать поздним завтраком.
На сей раз усталость заставила их заснуть куда раньше, чем того хотелось обоим, зато пробудились они бодрыми и полными сил. Служанка вновь принесла еду и предупредила, что Клахар хочет их вскоре навестить.
О делах за едой не говорили, просто болтали о пустяках, смеялись над чем-то нелепым. Истер решила про себя, что доспехи Рота, не заполучив Джока первым же натиском своей темной воли, оставили его в относительном покое до той поры, пока опять не возникнет в них нужды – до сражения. Значит, сейчас можно было позволить себе короткую передышку, отвлекшись от непрерывного напряжения мысли. И она обнаружила вдруг, что давно, с детских лет, представлявшихся теперь такими же невероятно далекими, как первая молодость Коры, не помнит за собой таких чудесных минут отдохновения, когда не нужно постоянно таить в голове десятки замыслов и уловок, просчитывать ходы, менять личины... Хотя бурная жизнь, подобная пляске на натянутой струне, и была для Истер единственно возможной и правильной, она неожиданно осознала, что тихое самозабвение рядом с любимым человеком может быть столь же необходимым и правильным.
Да, именно с любимым... Жар и холод обдавали юную ведьму при этой мысли, но и то и другое было сладко-приятным... как последний миг жизни перед прыжком со скалы.
Можешь бормотать что угодно из поглотившей тебя тьмы безвременья, старая, сумасшедшая Кора, тебе не отравить моего счастья!
После короткого стука дверь открылась – и вошел Клахар.
– Хорошо отдохнули? – с порога спросил он.
– Да, благодаря твоему гостеприимству, – ответила за обоих Истер. – Ты хотел о чем-то поговорить?
Клахар в ответ кивнул и уселся на низкую скамейку подле стены. Сегодня на нем было воинское облачение: не балахон, а длиннополая куртка из жесткой кожи, снабженная чешуйчатым нагрудником и обшитая железными бляхами. На поясе висели знакомая шаманская кость и длинный меч, не прямой, но изогнутый далеко не так сильно, как обычные калунские ятаганы, с рукоятью, скромно украшенной единственным самоцветом.
– Что, заварушка уже близко? – спросил Джок.
– Уже началась. Нет, беспокоиться пока не о чем. Эти недоумки налетели на крепость сразу, не отдохнув, не говоря уж – приготовившись. Завязли в ловушках, усиленная стража легко сдержала их. Сейчас уже откатились и начали обустраиваться.
– А они не могут обойти ворота по отрогам? – спросил Джок.
– Пытаются, как уже пытались однажды около двухсот лет назад, – усмехнулся Клахар. – Но затея безнадежная, там просто нет проходов. Об этом я позаботился еще в дни основания крепости.
– Что-то подсказывает мне, Клахар, что ты пришел не просто удовлетворять наше любопытство.
– И ты права, Ракош. Но прежде вы должны знать все о том, как складываются наши дела.
– Тогда скажи, есть ли вести о союзниках.
– Благодаря мастерству Длинного Лука есть. После его выстрелов штурканы выпускают крайзошей с большой опаской, и наши летуны, хотя их и меньше, прорываются. Иджунам остается полдня пути до нас. В мирное время мы соперничаем с ними во всем, но в минуты опасности нет у меня союзника надежней. Это тысяча двести отличных бойцов, умеющих сражаться и в верховом, и в пешем строю; ту толпу, что беснуется сейчас у ворот, мы с ними вместе раздавили бы одним натиском. Но через те же полдня подойдут и урсхины, а это самый опасный враг. Когда-то их вожди были моими друзьями, но однажды Дом Урсхи неожиданно выступил в поддержку Штурки. То предательство стоило мне немало орков и влияния на многие кланы... И ненамного отстанут от урсхинов основные силы Штурки. Что до прочих союзников наших, то они не успеют никого опередить, да и двигаться им нужно с опаской. Я уже направил их военачальникам совет не прорываться к крепости, а объединиться под знаменами Иджу и выжидать удобный момент. В каждом войске есть шаманы, и, когда наши друзья подойдут поближе, я смогу общаться с ними мысленно.
– Но и враги способны делать это? – уточнила Истер. – Да, особенно хорошим положение не назовешь. Либо ждать, когда враги сосредоточат атаку на союзниках, и ударить им в спину, либо подставиться самим, чтобы союзники смогли нанести решающий удар.
– И ни в том, ни в другом случае нельзя надеяться на полный успех, ибо, сколько бы ни приходило друзей нам на помощь, врагов будет в пять-шесть раз больше, – сказал Клахар. – Итак, Ракош, Длинный Лук, теперь вы знаете положение. Ответьте же мне, могу ли я надеяться на вашу помощь? Достанет ли вашего могущества, чтобы истребить врагов и защитить воинов Калу?
Истер ждала этого разговора и обдумала его загодя, еще во время вылазки. И все же, прежде чем ответить, она лишний раз присмотрелась к Клахару, пытаясь понять, чего больше в его вопросе, заботы вождя о подчиненных или военной хитрости. Ведь он не может не понимать, что в Закатном мире магические возможности Истер ограниченны, и наверняка хочет точно знать их предел. Нет ли здесь желания выявить слабые стороны противника?
Если да, то с Клахаром придется распрощаться раньше, чем ей бы того хотелось.
– Не так многое мне под силу здесь, как в родном мире, но без моей помощи ты не останешься. Не будем загадывать наперед.
– Но не нужно ли совершить какие-то приготовления сейчас, пока не началась битва? – не унимался Клахар, которого, естественно, такой обтекаемый ответ устроить не мог.
– Только одно, пожалуй, – изобразив задумчивость, сказала Истер. – Вели своему войску собраться на площади. Они должны будут подходить к нам десятками, и мы будем вливать в их оружие особую магическую силу.
Клахар поднялся.
– Это нужно сделать как можно быстрее. Собирайтесь и выходите на площадь.
Дверь за ним закрылась. Никаких больше вопросов – скверно. Знает ли он наверняка, что именно собралась сделать Истер? И если да, то догадывается ли, что это чуть ли не единственное, что она может себе позволить в Закатном мире? А если нет – не подтолкнет ли его эта догадка к необдуманному шагу? Хотя уж в необдуманности поступков Клахара можно заподозрить в последнюю очередь. Эта бестия ничего не сделает просто так.
Выждав, когда шаги Клахара стихнут в коридоре, Истер зашептала на ухо Длинному Луку:
– Джок, любимый, у меня к тебе большая просьба.
– Все что пожелаешь.
– Для колдовства мне нужен будет твой меч. Ты будешь держать его в руке, чтобы орки могли коснуться его кончиками своих ятаганов, а я буду творить волшебство. И вот моя просьба: думай в это время обо мне. Иначе... мне придется нелегко.
– Это не проблема, – широко улыбнулся Джок, притягивая девушку за плечи.
– Во время колдовства туманные образы будут смущать твой взор. Если ты им поддашься, мне будет очень тяжело. Понимаешь, милый? Думай только обо мне, так ты поддержишь меня. Вспоминай все, что угодно, вспоминай нашу страсть...
– Перед этими воспоминаниями никакие туманы не устоят. От мыслей о тебе невозможно отвлечься...
– Смотри же, не забудь.
– Почему ты так беспокоишься? Послушай меня, Истер, – он взял ее лицо в ладони и поцеловал – не со страстью, как обычно, а с глубокой нежностью, какую трудно было предположить в нем, – хочешь верь, хочешь не верь, но я никогда тебя не забуду. Мне уже давно наплевать на Изабеллу, а вместе с ней на всех остальных женщин, да что там, вообще на всех людей. И того убогого чужеземца я хочу убить не за прежние обиды, а за то, что он встает на нашем с тобой пути. Я никогда не забуду тебя.
И снова Истер была поражена тем, насколько отличается нынешний Джок от того Длинного Лука, которого она еще недавно собиралась использовать как инструмент на двух–трех шагах по тропе избранной судьбы. Она почувствовала, как горячо прокатилась слезинка по правой щеке, подняла руку, чтобы смахнуть ее, но вместо этого положила прохладные тонкие пальцы на теплые руки Джока и сказала:
– Я люблю тебя.
Это был последний раз, когда они говорили о чувствах.
Благоразумный Клахар, конечно, не стал сгонять на площадь всю свою армию, он распорядился, чтобы сотни подходили одна за другой, а потом возвращались на свои посты. Сам он расположился неподалеку, но Истер сразу подошла к нему со словами:
– Неразумно вождю в такой миг оставлять стены. Тебе лучше уйти, Клахар. Я опасаюсь, что, если рядом будет столь могучий шаман, это затруднит мое колдовство.
– Твой совет кажется мудрым, Ракош, – легко отступился Клахар. – За меня здесь распорядится Раххыг. Но мне бы хотелось, чтобы и мой клинок испытал благодатное воздействие твоих чар.
– Оставь меч Раххыгу, – не моргнув глазом ответила Истер. – Если мои чары пойдут на пользу ему, я сделаю это.
Ее встревожило то, что Клахар сразу согласился уйти. Как будто он в точности знает, какое именно колдовство собирается проводить юная ведьма. Но если на самом деле это не так, она не собиралась оставлять ни малейшего шанса, чтобы дьявольская тайна клинка Рота стала известна Клахару – и Джоку. Остальные просто не сумеют что-либо понять, но эти двое... Потому и постаралась она одного из них удалить – ибо опасалась его, а другого отвлечь – ибо опасалась за него.
Клахар ушел, Раххыг сделал знак, и первый десяток орков с ятаганами наголо выстроился перед людьми. Истер глубоко вздохнула.
– Обнажи Цепенящее Жало, Джок, и протяни вперед...

Глава 22
ОСАДА КАЛУ

Джок Длинный Лук отступил в тень башни и любовно провел пальцем по оперению Вздохов Тьмы. Замечательное оружие! Стрелять из этого лука – поистине все равно что дышать, зная, что дыхание не прервется никогда. Не зря оно создано бессмертными руками...
Он вновь посмотрел на лагерь противника. Пока передовые отряды прощупывали оборону Дома Калу, остальные штурканы успели неплохо устроиться: по всей долине пестрели шатры из тонко выделанных шкур, изукрашенные какими-то дикими узорами и увенчанные вымпелами и хоругвями кланов. Было видно, что до сих пор через Тихий Лог тянутся повозки, но основные силы Дома Штурки и его союзников уже разместились в долине.
– Славно поразмялись, – крякнул невесть откуда взявшийся поблизости Раххыг. В узловатых лапах его покачивался окровавленный ятаган: в одном месте врагам почти удалось взобраться на стену, и он первый встретил их сверкающей сталью. – Но это все мелочи, а вот сейчас будет настоящее дело.
И впрямь новоприбывшие штурканы, как и их предшественники, не давая себе роздыху, уже строились для атаки. Не все, конечно, но из-за обилия движения в стане противника казалось, что не меньше двух третей их армии собирается идти на штурм.
На стене появились орчихи, они разносили еду и питье. Джок обратил внимание, что все они были вооружены и облачены, за неимением доспехов, в тяжелые кожаные жилеты – достаточно, впрочем, крепкие, чтобы поспорить с иными доспехами. Его тоже не обошли вниманием. Молодая, тоненькая орчиха, считавшаяся, наверное, первой красавицей своего племени, явно смущаясь, поднесла ему кубок с терпким, легким вином, от которого кровь заиграла в жилах.
– Женщины тоже будут драться? – спросил он, когда она отошла.
– Только если будет особая нужда, – невнятно прорычал Раххыг, разрывая клыками полоску солонины.
Свой «обед» Длинный Лук, вежливо приняв, положил в поясную сумку. До тех пор пока не оголодает настолько, чтобы не жалеть времени и челюстей на поединок с этой подошвой.
– А нужда, боюсь, придет, если Клахар не выдумает чего-нибудь этакого, – продолжил Раххыг, расправившись со своей трапезой. – Видишь, сколько их понабежало? Аж до кладбища расселись. Вон на том холме севернее Тихого Лога – там мы хороним своих. Для кого-то это ерунда, а я так считаю: кладбище не трожь, там орки лежат не чета нынешним.
– А может, точно такие же? – пожал плечами Длинный Лук. – У нас так все в одной земле лежат. Или вы хороните только лучших из лучших?
Раххг решительно мотнул головой:
– Все, кто ушел, стали лучше. Это шаг судьбы – схаас.
– Что такое «схаас», Раххыг? – спросил Длинный Лук. – Я все время слышу это слово.
– Потому что схаас – это все. Ты и госпожа Ракош – схаас, эта битва – схаас. Жизнь и смерть – схаас. Все, что суждено, предсказано или не предсказано. Все, на чем лежит печать Судьбы... Нет, твоим языком не объяснить господин, уж не сердись.
«Занятное слово, – усмехнулся про себя Длинный Лук. – Что бы ни случилось, все можно им объяснить. У нас чуть что, каждый рад искать крайнего, а у них просто говори: схаас! – и все успокоятся...» Нет, несмотря на иронию в мыслях, Джок чувствовал за этим словом какую-то неясную, но могучую силу. «Я – схаас? И вся моя жизнь?» Ему припомнилась цепочка событий, которая привела его на стены Дома Калу. С чего все началось? С похода за сокровищами лепрекона? Нет, с чужака, с юродивого. Или с убийства Волчьего Клыка? Или с первого поцелуя Истер? Так можно дойти и до мига собственного рождения. А ведь была же и другая цепочка – та, что отдала доспехи Рота в руки старой ведьмы. И еще цепочка – к ней же приведшая Истер...
Все – схаас. И то, что каждая цепь еще куется – тоже схаас. Джок улыбнулся:
– Не беспокойся, Раххыг, я отлично понял тебя.
Ему даже показалось, что он понял нечто большее. В ту минуту, глядя на рвущуюся вверх по склону орду, он подумал о том, что, может быть, тот же Раххыг не понимает слово «схаас» во всей его полноте: он сжился с этим словом, привык к нему как к воздуху, но едва ли задумывался над тем, волен или не волен он отделить цепь своей судьбы от других, либо сплести с теми, что нужны ему. Вдруг стали ясны и опасения Истер насчет доспехов Рота – Джок словно собственными глазами видел, как малы звенья его цепи рядом со звеньями наследия Рота, как легко он может вковатъся в чужую цепь...
Ну нет, это не для королей! Ибо король сам разделяет и свивает цепи. И если сейчас жажда боя закипает в нем, то лишь потому, что это согласно с его личной потребностью, с его шагом судьбы.
«Хочешь омыться кровью? – мысленно обратился он к своему доспеху. – Тогда служи мне верой и правдой».
Доспех не ответил. Признал волю хозяина – или просто не снизошел к стрекотанию смертной букашки?
Время покажет...
– Смотри, Длинный Лук, – оскалился Раххыг. – Впереди идут урсхины. Когда-то мы научили их, на свою голову, одной штуке...
В первых рядах двигались рослые орки со стальными обручами на головах и большими наплечниками на левом плече у каждого. Бежали они попарно, держа в лапах длинные шесты. Лучники на стенах подняли оружие, но, прежде чем урсхины показали «калунскую штуку», их опередили массы штурканов с приставными лестницами – вдруг прибавив скорость, они вырвались вперед, отвлекая внимание от урсхинов. Им и достались первые стрелы. Штурканы бежали, неся над головами щиты, и все же падали один за другим, но вот из толпы атакующих защелкали ответные выстрелы. Калунские лучники прятались за зубцами стены и били почти наугад, хотя промахнуться было трудно.
Три стрелы клюнули Длинного Лука в грудь и в плечо, отскочили, жалобно зазвенев. От четвертой он едва увернулся, спасибо, чутье помогло, иначе в лучшем случае лишился бы половины лица. Ему тоже пришлось встать за один из зубцов. Теперь и Вздохи Тьмы летели реже, однако Джок не беспокоился, понимая: это дело будет решаться не стрелами.
Волна штурканов подкатила к стене. Вниз полетели камни, глиняные сосуды с маслом и горящие угли с жаровен. Несколько лестниц стукнулись о край стены. Калуны сбросили их при помощи багров, но многие поплатились за это жизнью: поток стрел и булыжников из пращ снизу не ослабевал. Все новые лестницы возникали между зубцов, штурканы стремительно поднимались по ним.
Длинный Лук убрал Дыхание Тьмы и сомкнул пальцы на рукояти меча.
– Смотри! – крикнул ему Раххыг, указывая вниз.
Джок увидел, как замешкавшиеся на первый взгляд урсхины, выбрав момент, вновь устремились вперед. И случилось невероятное. Первый орк в каждой паре, опираясь на шест, побежал по стене с такой же легкостью, с какой до этого бежал по земле!
– Ловко? – ухмыльнулся Раххыг, выпрямляясь. Он словно восхищался врагами. Ну да, ведь эту «штуку» выдумали сами калуны.
Около дюжины урсхинов мигом оказались на стене. Вот первый из них прыгнул, опрокинув сразу двоих калунов. Удар ногой – и угли из перевернутой жаровни на мгновение задержали орков справа от урсхина, на тех, что слева, он набросился сам. Еще один его соплеменник, взбежав на стену, был пронзен хопьем, зато третий, увернувшись от летящего к его шее ятагана, ткнул своим коротким прямым клинком противника в пах, другого оглушил ударом небольшого щита.
Как раз на него и налетел Раххыг. Сотник рванулся вдоль стены, точно разъяренный буйвол, только что не сбрасывая вниз своих. Как ни ловок был урсхин, против Раххыга он не мог устоять. Маленький щит раскололся от первого же удара, потом едва заметный глазу поворот ятагана подбросил в воздух короткий клинок, и не успел тот еще упасть, как вслед закувыркалась отсеченная голова. Раххыг толкнул слишком медленно падающее тело и устремился дальше – там два урсхина пробились друг к другу и дрались спина к спине.
Рядом возникла над стеной голова штуркана – Раххыг снес ее не глядя и обрушился на урсхинов. Под его натиском противник отшатнулся, толкнул своего товарища, замешкался на миг и упал, располосованный надвое. Второй повернулся к Раххыгу, отразил один удар, но тут же был убит в спину.
Еще одного урсхина убил Джок, двоих сбросили вниз другие калуны. Однако дерзкая атака уже сделала свое дело – штурканы выиграли несколько мгновений и хлынули на стену. Их были десятки и сотни, они поднимались по лестницам, по веревкам с крючьями.
В воздухе промелькнули крылатые тени: пользуясь неразберихой рукопашного боя, несколько крайзошей прошли почти вровень со стеной, и стрелы их лучников смели десятка полтора калунов. Казалось, ничто уже не сдержит пестрого натиска врагов.
Однако воины Калу не оставляли стену. Те, кому не хватало места на стене, терпеливо ждали на лестницах – трех каменных и десятке приставных – своего часа и без промедления занимали места павших. Их ятаганы разили без пощады. Если сначала не все верили в колдовство Истер, то теперь не оставалось сомнений, что в эти изогнутые клинки вошла какая-то особая сила. Они летали как живые, легко взмывали вверх, а опускались, будто потяжелев, они стали острее, они не увязали в разрубленных телах и доспехах. Они крушили и крушили, и каждый сверкающий взмах достигал цели, сметая все на своем пути.
Раххыг скользил вдоль тонкой линии боя, неизменно появляясь там, где штурканам улыбалась удача, налетал вихрем, убивал, сметая двоих–троих врагов за время одного удара сердца – или за один толчок крови, как говорилось у орков, – и уходил, предоставляя заканчивать дело другим калунам. Судьба хранила его: штурканы быстро приметили опасного противника и, не сговариваясь, нападали на него сразу по три–четыре орка, не меньше. Но Раххыг умел не только подминать свирепым натиском, он уходил в глухую оборону, связывая нескольких противников, и уже через пару толчков крови кто-нибудь приходил к нему на помощь.
Но куда страшнее и свирепого сотника, и всех воинов Калу, вместе взятых, был Длинный Лук. Он не порхал по узкой ленте боя, со стороны его движения могли бы показаться даже медлительными. Он просто шагал вдоль стены, а враги шарахались от него, даже если не видели – просто по велению воинского чутья. Те же, кто не успевал этого сделать, или те, кому чутье изменяло в роковой миг, не всегда и сопротивлялись – ужас ослеплял их, и Цепенящее Жало собирало обильную жатву. Одного за другим, одного за другим...
И вот наступил момент, когда большая часть штурканов была сброшена со стены. Одна из лестниц, облепленная орущими орками, упала вбок, увлекая за собой вторую, стоявшую слишком близко, смахивая орков и с веревок. Вниз опять полетели камни. Еще одну лестницу очистило неловко упавшее тело. Четвертую отбросили, и она рухнула, как в болото, в колышущееся у подножия стены море врагов. Запели стрелы, загудели пращи. Теряя воинов на каждом шагу, штурканы отхлынули.
– Схаас! – взревел Раххыг, потрясая ятаганом, и калуны подхватили его клич с такой силой, будто намеревались ором если и не добить штурканов, то хоть расколоть камни на их пути.
Однако ликование тут же было прервано мощным ударом, потрясшим ворота. Оказывается, пока шел приступ, урсхины, не участвовавшие в бою, успели приготовить еще одну «штуку»: собрали и установили под склоном шесть пятнадцатифутовых луков, точнее сказать, самострелов на огромных ложах. Натянуть тетиву этих чудовищных сооружений можно было только с помощью двойного ворота, для чего при каждом состояли четверо мускулистых орков. Еще двое укладывали на ложе внушительных размеров дрот, не то окованный железом, не то сделанный из него целиком. Двое других орков, выслушивая указания третьего, ворочали вставными рычагами, поправляя прицел, и, наконец, на всех разом кричал десятник, никуда толком посмотреть не успевавший, к рычагам не прикасавшийся, но уверенно ругавший каждого, надо думать за леность.
Еще четыре дрота взмыли в воздух, врезаясь в ворота и застревая в них. Пятый ударил в каменный зубец, да так удачно, что расколол его, обсыпав находившихся поблизости калунов крошевом и только чудом не перекалечив тех, что стояли внизу.
Раххыг велел всем, кроме дозорных, сойти со стены и укрыться. Сам он отступил за надвратную башню, и Джок последовал за ним.
– Тоже наша выдумка, – поделился свирепый сотник, хмурясь. – Баллистой называется. На моем веку их только раз вывозили из Дома, когда мёршинов пугали. Развалили их стену быстрее, чем пожрать успеешь, и шугнули.
– А нашу стену не развалят? – спросил Джок.
Еще шесть поочередных ударов заставили ворота жалобно застонать. Длинный Лук, хоть и не видел их отсюда, понял, что сначала недооценил мощь баллист.
– Да что они медлят? – рыкнул Раххыг, поглядев куда-то вверх, на башню. – Нет, наша стена не просто кладка, тут в камни раствор лили, потом Клахар колдовал. Стену не возьмут, а вот ворота выбьют легко. Расколют железо или где заклепки вышибут – и все.
Тут послышался новый удар тетивы, но на сей раз звук исходил сверху.
– Так у Калу тоже есть баллисты? – догадался Длинный Лук.
– А то! – расцвел Раххыг, выглядывая из-за башни. – Наша же придумка, кто бы еще додумался до такого... Четыре штуки! Только бы успели пристреляться...

Предыдущая страница 12 Следующая страница


13 Игорь Мерцалов

Банг! Банг! Немного тишины, и снова: банг! Последний дрот из надвратной башни покалечил пару урсхинов, но их место тут же заняли другие, сами же вражеские баллисты не пострадали. Два ответных выстрела вызвали пронзительный скрип ворот – эхом донесся взволнованный гул калунов.
– Ворота поддаются! – прорычал Раххыг и добавил на орочьем что-то, явно не требующее перевода.
Джок выдернул из колчана Дыхание Тьмы и встал на колено между зубцов. Черный Вздох пронзил наводчика третьей баллисты, уже готового привести в действие спусковой механизм. Тут же упал и наводчик следующего орудия, рядом с ним – десятник и один из заряжающих.
Урсхины, хоть и установили баллисты, по их разумению, далеко за пределы полета стрелы, оказались готовы и к этому. Подле каждого орка тотчас выросли еще по двое, держа над головами сомкнутые щиты. Работа замедлилась, но не прекратилась. Можно было стрелять и по ногам, но Джок видел, что этим не остановит урсхинов.
Кое-какую пользу он все же принес. Прежде чем урсхины успели зарядить и навести все баллисты, подоспели стрелки в башнях. Один дрот смел троих орков, возившихся с зарядкой, два других пропали даром, зато четвертый угодил в крайнюю слева баллисту. Удар был настолько силен, что гигантский самострел словно подпрыгнул на несколько ярдов и перевернулся, рассыпаясь и калеча урсхинов. Раххыг довольно крякнул, но тут же посмурнел.
– Ты их разозлил, Длинный Лук. Сейчас они нам покажут. Есть еще одна ловкая штука...
Джок, терпеливо выбирающий себе цель, и сам заметил, что на этот раз урсхины заряжают баллисты не дротами, а будто какими-то мешками.
– Это еще что такое? – спросил он.
– Увидишь, – мрачно ответил Раххыг. Он снял со спины щит и накрылся им, сев на корточки под стеной башни. – Ты бы спрятался, что ли.
Калуны, караулившие у зубцов, что-то прокричали стоявшим внизу, и те поспешно рассредоточились, прячась за стены, поднимая щиты.
Мешки устремились к крепости. Они летели гораздо выше кованых дротов, но почти над самой стеной вдруг полопались и выбросили вниз десятки, если не сотни маленьких блестящих снарядов. Жуткое, неестественное гудение, словно издаваемой роем каких-то адских пчел, пронзило воздух. Смертоносный дождь накрыл пространство по эту сторону стены. Послышались крики раненых.
Длинного Лука, хоть он и не стал прятаться, не зацепило. Он нагнулся и рассмотрел снаряды, упавшие на стену. Это были железные четырехконечные звезды с остро отточенными краями, слегка согнутыми, очевидно, как и оперение у стрелы, для того, чтобы звезды вращались в полете; были и подобия маленьких метательных ножей без рукояти, с утяжеленными концами. Против доспехов Рота все это не годилось, но против кожано-чешуйчатого снаряжения большинства орков... Учитывая скорость и высоту, убойная сила у них была неплохая.
– Мы это присыпкой называем, – пояснил Раххыг. – Шаманская штука – это шаманы наколдовывают, чтоб мешки лопались где надо и как надо. Вот же стервячье отродье эти урсхины, не лень было ковать. Давно они на нас зубы точили, ох давно! Хорошо приготовились...
«И не жалко им железа? – подумал Джок. – Впрочем, в этом мире и нет ничего, кроме камня и железа. Орки и сами похожи на свой мир...» Вслух он спросил:
– Они шаманят, а мы почему медлим?
– Эх, господин Длинный Лук, не знаешь ты, как у нас войны делаются. У шаманов сейчас своя борьба идет, – может, почище нашей. Вон сколько врагов набежало, и у каждого Дома свои шаманы. Многовато их, конечно... Ну да ничего, наши тоже не перьями деланы, с Клахаром никто не сравнится, да и госпожа Ракош, по всему видать, дело знает. Как она ятаганы наточила – любо-дорого!
Между тем последовал новый обмен выстрелами из баллист. Урсхины опять использовали дроты, и, если судить по надтреснутому звону ворот, вполне удачно. Однако и калуны пристрелялись – еще одна баллиста вышла из строя. Джок, улучив момент, убил наводчика другой и подранил десятника.
И увидел, как готовится новый приступ. Штурканы хлынули из лагеря, обошли баллисты и принялись строиться не очень ровными, но тесными рядами.
Раххыг, едва приметив это, отдал несколько приказов. Калуны засуетились, вновь заполняя стену. Каждый нес с собой по два щита.
– Пока они не полезут наверх, нас будут присыпкой угощать, – объяснил Раххыг Длинному Луку. – Вот теперь, чую, будет по-настоящему весело. Глянь, господин: там и урсхины с шестами, ага, а вон там таран приготовили... Ну лишь бы Клахар и госпожа Ракош побыстрее шаманов задавили, а мы тут не подведем. Есть и у меня в запасе пара шуток.
Мрачное веселье Раххыга передалось и Джоку, но он не полностью окунуться в предвкушение боя. Он думал об Истер – почти так же самозабвенно, как и во время ее колдовства на площади. Да, Джок был уверен, что Истер заткнет за пояс всех шаманов Закатного мира, но помнил, что нелегкой ценой дались ей чары на орочьих ятаганах, помнил, какая усталость застыла на ее внешне спокойном лице...
Штурканские орды двинулись вперед. Их третья баллиста была разбита выстрелом из башни, оставшиеся напоследок ударили по воротам и после метали уже присыпку. Укрывшийся щитом Раххыг бормотал, скалясь:
– Ну каша будет! Такой, поди, отродясь под солнцем не бывало... Хыгова кашица, красная!..

В это самое время Истер взялась за дело.
Это было чертовски трудно. Она едва могла стоять на месте не шатаясь, ее руки дрожали, в ушах то и дело раздавался звон. Поединок с Цепенящим Жалом измотал ее до предела, и не столько тем, что древнее оружие оказалось очень своенравным, сколько самой сущностью тайны клинка.
Сейчас юная ведьма совсем не была уверена в том, что поступила правильно, решив зачаровать ятаганы калунов. Одно дело – знать о тайне и совсем другое – прикоснуться к ней...
Клахар ни о чем не спрашивал. Приведя Истер в правую надвратную башню, он молча посадил ее на лежанку, дал какого-то бодрящего настоя и укрыл теплой шкурой. Его мечу чар не досталось, Истер, ни на гран не кривя душой, сказала, что на это сил у нее уже нет, и вождь Калу спокойно кивнул. По его глазам никак нельзя было понять, разгадал ли он секрет свершившегося на площади колдовства, или, быть может, знал его раньше, с легендарных времен. И имеет ли это все для него какое-нибудь значение.
Да, это был неосторожный поступок.
Однако же он принес свои плоды. Заслышав звон стали, Истер поднялась на ноги и добрела до окна, или, скорее, до узкой бойницы, выходившей на стену. Калуны и вообще были хорошими воинами, а с ожившими ятаганами в лапах творили просто чудеса. После яростного натиска штурканов со стен унесли около сорока орков убитыми или ранеными, враг же потерял в десять раз больше бойцов. Не так много в сравнении с оставшейся армией, но и не так мало, чтобы не испытывать чувства гордости!
Клахар по сторонам не смотрел. Стоя на коленях посреди комнаты с закрытыми глазами и скрещенными на груди лапами, он был погружен в незримую борьбу.
Когда первые удары баллист потрясли ворота, Клахар вдруг произнес:
– Я проигрываю. Помоги мне, Ракош.
Она подошла к нему и тоже стала на колени: ноги еще подкашивались. Помочь вождю Дома Калу надо, но как это сделать? Она закрыла глаза и расслабилась, отсекая от себя все внешние ощущения, раскрепощая сознание.
Как она и предполагала, бой шаманов был соперничеством чистых духов. Мысль против мысли, воля против воли. Клахару противостояли три группы шаманов. Перед духовным взором Истер пронеслись их духовные образы: искаженные яростью морды штурканов, серые от ужаса мёршины, сосредоточенные урсхины. Первые были опасны своей отчаянной решимостью, вторые – поколениями накопленной злобой, последние – умением. По отдельности все они даже помыслить не могли о соперничестве с великим Клахаром, одна лишь слава которого обессилила бы любого противника, но сейчас каждый чувствовал поддержку других. И всех окрыляла безумная надежда – сейчас, именно сейчас есть единственный шанс сломить ненавистный Дом Калу! Другого такого уже не будет...
На земле Истер, знакомая с основами шаманства орков, пожалуй, могла бы потягаться с ними. Приведись ей быть при этом поблизости от Драконовой горы – она бы раздавила врагов в мгновение ока. Но здесь, в Закатном мире, она была отнюдь не так сильна, да еще эта проклятая усталость... Впрочем, оставались еще самые простые колдовские приемы – из презираемой Истер предметной магии. Они, похоже, могли и сработать, потому что, юная ведьма чувствовала это, шаманы враждебных кланов никогда в жизни с ними не встречались и никакой защиты от них не предусмотрели.
Это давало надежду!
Заставив себя встряхнуться, Истер сосредоточилась на восприятии врагов, стараясь ничем не выдать своего участия. Ее не заметили. Все силы неприятелей уходили на то, чтобы отыскать в себе соответствие внутреннему миру Клахара, поколебав бастион его древней и мудрой воли. Юная ведьма без особого труда определила самых опасных. Первый шаман клана Урсхи, крепкий столетний старик, умудренный жизнью, лишенный безрассудства молодых, будто вдавливал себя в Клахара, проникал в его память и старался заглушить ее. Еще один урсхин – в искусстве магии не самый лучший, но обладающий сущностью, которая напоминала подземный пожар на торфяниках: негаснущий жар, готовый прорваться неудержимой волной бешеного пламени. Штуркан лет пятидесяти, уже расставшийся с юношескими мечтами играть не меньшую роль в Закатном мире, чем Клахар, – он напоен ледяной ненавистью, даже от образа его в голове веет могильным холодом...
Так набралось их семеро, самых сильных. Подходящее число, решила Истер, открывая глаза. Отмахнув ножом кусок шкуры от одеяла, она взяла уголек из небольшого очажка в углу комнаты и опять подсела к Клахару, сосредоточиваясь.
– Холодный штуркан, – бормотали при этом ее губы, – я вижу тебя, я знаю тебя. Пепел сгоревшей мечты, имя тебе – холодная злоба, лед. Бессилен ты...
Затем она произнесла полузабытое заклинание, которому научилась от Коры и которым «привязала» образ шамана к символу, вслепую выведенному ее пальцами углем на шкуре. Для верности повторила те же слова на орочьем языке. Образ шамана перед внутренним взором стал предельно отчетлив, будто Истер смотрела ему в глаза. От него повеяло страхом – он чувствовал, что еще какая-то сила вмешалась в его борьбу с извечным ненавистным врагом, и это не был еще один из шаманов Калу, которых Клахар использовал как источники силы. Но что-либо понять он уже не успел. Уголек выпал из тонких пальцев Истер, она нашарила нож и пронзила нарисованный символ.
За несколько миль от башни, в одном из походных шатров, седой шаман Штурки схватился за сердце и издал протяжный крик, до полусмерти напугавший его учеников. Истер не смогла убить его, но сейчас и простой обморок был не лучше смерти.
– Хорошо, – вздохнул Клахар.
Следующим пал умудренный урсхин. Выстрелы калунских баллист, гремевшие где-то под полом, на миг отвлекли Истер, но она собралась и нашла-таки символ для следующего штуркана, неожиданно оказавшегося крепким орешком: сущность его была выражена неясно, он был подобен завихрениям тумана, он застилал взор, но не открывал себя. Наконец юной ведьме удалось понять, что это и есть сущность шамана – сила трусости, вечная игра из-за чужих спин. Третий символ украсил кусок шкуры.
– Я вижу тебя, я знаю тебя...
Взмах ножом – и туман развеивается.
И тут на Истер обрушился неожиданный удар чудовищной силы. В одно мгновение ее духовное око ослепло, она почувствовала себя запертой в железную клетку, и со всех сторон навалилась на нее... чужая сущность.
Можно ли опомниться, если не помнишь себя? Прийти в себя, если не знаешь, кто ты? Как в страшном сне, Истер забылась, потрясенная грубым вторжением в душу чужой, нечитаемой памяти, чужих, бессмысленных – не поддающихся осмыслению, глупых размышлений... Но длилось это недолго, тьму разогнал ярко обрисовавшийся образ Клахара. Вождь Калу воспрял и вцепившегося в Истер шамана отшвырнул как котенка.
– Добей, – прогремел его безмолвный голос.
На сей раз Истер не стала читать заклятий вроде «я знаю тебя». После такого соприкосновения в этом не было нужды. Не глядя она одним росчерком уголька изобразила символ и пронзила его ножом, едва не полоснув себя по пальцу. А если бы и полоснула – то едва ли заметила бы.
Как нелепо! Взялась разить врагов с незащищенной стороны, а сама о защите не позаботилась, даже неплохо зная неприятельские приемы.
К следующей атаке она подготовилась, и все же перенести ее было нелегко. Теперь уже все шаманы объединились против нее. Смять неведомую угрозу, чтобы опять навалиться на одинокого Клахара – не может же он вечно сопротивляться столь многим!
Однако умный Клахар подавил натиск. Точнее, развеял его, раздробил. Не подставляя под удар всего себя, он просто забросил в головы неприятелей одну-единственную мысль. Свое понимание Истер, свое отношение к ней – Ракош, Недостижимой.
И каждый шаман в решительный миг увидел ее именно такой. Далеким светом, совершенством, звездой надежды. Ни один из них не знал из личного опыта, что такое звезда, но тем выше и недостижимей засияло для них имя Ракош...
Они, конечно, опомнились, спохватились, но было поздно. Истер хладнокровно отправила в подобное смерти забытье еще двоих шаманов, Клахар вышвырнул из пространства незримой битвы троих или четверых, остальные отступили сами.
– Спасибо, Ракош, – улыбнулся Клахар, вставая.
Истер не ответила. Она глядела ничего не выражающим взором на истерзанный кусок шкуры в руках, на испачканные углем и кровью (задела-таки ножом!) пальцы. Говорить не хотелось. Мы победили? Хорошо, только дайте мне теперь отдохнуть.
Она едва почувствовала, как вождь Калу вновь отнес ее на лежанку и поднес к губам кувшин с давешним настоем. Подождал, пока она попьет, сам сделал долгий глоток. Глаза его блестели.
– Полежи. Теперь я управлюсь и сам. Мы успели вовремя...
Он стал ходить от окна к окну. Истер отпила еще настоя. Голова прояснялась. Двигаться до сих пор было трудно, но, по крайней мере, она взяла себя в руки достаточно, чтобы голос звучал твердо:
– Что там творится?
– Последний приступ. Наших врагов хватило бы и на большее, но я вижу, Раххыг готовит свою любимую шутку. На старой земле ее назвали бы контратакой... А это еще что?
Юная ведьма заставила себя подняться и доковыляла до окна. Не судьба ей сегодня отдохнуть!
Она увидела урсхинские баллисты, строящихся штурканов и довольно большой смешанный отряд, собиравшийся отдельно, – кроме воинов Штурки там виднелись шханцуны, мёршины и представители еще двух неизвестных девушке кланов. Оседлав волчецов, этот отряд помчался куда-то на север.
– Ясно. Их шаманы, прервав бой с нами, обнаружили иджунов! Надо предупредить их... – Клахар прикрыл глаза. – Ну вот, готово. Все складывается к лучшему, Ракош. Раххыг и Длинный Лук удержат стену, а я теперь в силах не просто сдерживать вражеских шаманов, я готов нанести особый удар. Такой, какого еще не знал Закатный мир.

Уже не дождем, а ливнем хлестала шаманская присыпка по стене. То один, то другой орк падал, истекая кровью. Насмерть сразило не больше дюжины, но многих приходилось уносить с глубокими ранами. Раххыг скрипел зубами, один из «ножей», пробив щит, оцарапал ему лапу под локтем.
Доспеху Рота присыпка вреда не причиняла, поэтому Джок не прятался, хоть и не высовывался нарочно. Дыхание Тьмы сгибалось и распрямлялось, сея смерть в рядах приближающихся врагов. Правда, и все ответные стрелы летели в Длинного Дука, но он отбросил страх и продолжал рассылать Вздохи Тьмы, целясь в урсхинов с шестами. Однако их было больше, рем в прошлый раз, и если падал один, его место тут же занимал другой. Джок уже видел, что предотвратить бег по стенам он не сможет.
Похоже было, что этот приступ, вполне вероятно, будет удачным для Штурки.
Неожиданно три подряд пущенных неприятелем мешка присыпки лопнули раньше чем нужно, и стальные брызги хлестнули по ошеломленным штурканам. Раххыг сразу понял, чья это заслуга, и радостно взревел:
– Клахар! Шар'ран Клахар!
Перепрыгивая через убитых и раненых, штурканы прибавили ходу, понимая, что сейчас им достанется такой же подарок и из башен. Однако по первым рядам ударили только две баллисты, две другие метнули присыпку дальше, прореживая тех штурканов, что должны были подойти к стене во вторую очередь. Там не были готовы к обстрелу, и потери оказались большими.
Снова вверх взвились веревки с крючьями, застучали меж каменных зубцов многочисленные лестницы. Какое-то время калуны уверенно сдерживали врагов, не позволяя подняться и до середины стены. И уже отчетливо был виден страх на мордах штурканов, принужденных карабкаться навстречу неминуемой смерти, но вот раздался первый гулкий удар тарана. Нападавшие воспряли.
Несмотря на успех Клахара, штурканские шаманы еще делали свое дело и силою переданной на расстояние мысли распоряжались войсками довольно ловко. Одна из баллист выплюнула мешок присыпки, лопнувший за спинами калунов ярдах в пяти над стеной. Не меньше десятка орков упало, и тут же, со вторым ударом тарана, по стене взметнулись урсхины с шестами.
Двоих сразил из Дыхания Тьмы Джок, немыслимый бег еще нескольких прервали камни. Верха стены достигли восемь. Короткий миг неуверенности среди калунов был использован врагами с толком: несколько толчков крови, на протяжении которых урсхины отчаянно отвлекали внимание на себя, – и вот уже десятки штурканов прыгают на каменный парапет.
Третий удар тарана отозвался таким звуком, что стало ясно: это предпоследний, большего ворота не выдержат. Казалось удача окончательно отвернулась от Дома Калу.
Однако и Клахар свое дело знал. Его мощь, соединенная с силой воспитанных им калунских шаманов, позволяла ему одновременно подавлять ослабевших шаманов противника и управлять войсками. Услышавший в голове безмолвную команду Раххыг, так и не добив подрубленного им неприятеля, прокричал приказ. В тот же миг четыре заряда присыпки из башен охладили резвость ближайших к стене штурканов. А со двора донесся новый звук – калуны сами обрушили ворота!
Длинный Лук не сразу понял, что происходит. Раскачанный для последнего удара таран так и не встретил сопротивления, державшие его орки в мгновение ока были вырезаны потоком калунов, хлынувшим со двора, растекшимся вдоль стены, чтобы прервать движение новых штурканов наверх. На стене нападавшие гибли один за другим, и вот уже орки Калу, не дожидаясь особых напоминаний, сами сбрасывают вниз веревки и начинают стремительно спускаться по ним...
Ответная атака! Джок не растерялся. Отхлынувшие от стены штурканы принялись забрасывать дерзкого неприятеля стрелами, им отвечали из-за зубцов. Длинный Лук, не задумываясь, выхватил Дыхание Тьмы и встал у бойницы. Расстояние было маленьким, так что он, почти не целясь, уложил девятерых лучников за три толчка крови. Мало, медленно! Калуны-то гибнут...
Он не знал, что Клахар мысленно внушил своим войскам веление рваться вперед, забыв обо всем. Настал миг, когда нельзя считаться с потерями, и калуны без малейшей заминки выполнили приказ – верили в своего вождя, знали, что он умеет выбрать единственный нужный момент. Так и случилось. Решительная атака отбросила штурканов, их попытка расстрелять воинов Калу закончилась провалом. За те мгновения, что длилась перестрелка, нападавших полегло гораздо больше, а калуны все шли и шли, рвались за ворота.
Передовым штурканам некуда было отступать, сзади толпились отряды, уже готовившиеся к резне в Доме. Узкое пространство между двумя войсками, на котором калуны понесли наибольшие потери, было преодолено за считанные мгновения. И началась бойня. Хорошо вооруженные штурмовики штурканов смешались с лучниками и пращниками в легких доспехах, которые, бросая оружие, пытались бежать, разбивая неровные, наспех выстраиваемые стены щитов.
Битва кипела уже ярдах в сорока от стены. Джок вновь вооружился мечом и взялся за одну из веревок, сброшенных зниз. Короткий спуск показался ему бесконечным, он ощущал себя открытым для любого удара, даже вздрогнул, когда две стрелы звякнули о его доспех. Но вот ноги встали на землю, минутный страх возжег ярость и злобу, и вожак Зеленой Вольницы, расталкивая калунов, ринулся в самую гущу боя, неожиданно для самого себя исторгнув из глубин души еще недавно загадочное для него слово:
– Схаас!
Вопль его был охотно подхвачен и как будто придал защитникам крепости новые силы.
– Схаас!!! – ревели волны калунов, тесня врага вниз по склону.
Джок добрался до первых рядов и рассек глотку оказавшегося на пути штуркана. Случайно или нет, но именно в это мгновение исход боя решился окончательно. Отступление бойцов Штурки и их союзников превратилось в бегство.
Клахар это предвидел – из ворот уже скакали всадники и волчецы, принимавшие седоков прямо на поле боя. Джок не удивился, когда к нему подбежал «назначенный» ему волчец, на спине которого он впервые въехал в Дом Калу. Он оседлал зверюгу и снова вырвался вперед, кромсая удирающих врагов.
Он не мог окинуть взором картину битвы со стороны, только чувствовал, что происходит нечто грандиозное. И не ошибался.
Как раз в тот момент Клахар смотрел на дело рук своих с удовлетворенной улыбкой. Свершившаяся победа была его заслугой. В ней каждый сыграл свою роль, и Раххыг, и десятки и сотни других орков, оставленных Клахаром в нужное время в нужном месте, в ней нашлось применение и Длинному Луку, и Истер. Но единым управителем всех частей был Клахар, и он отлично осознавал свою главенствующую роль. Истер не завидовала, хорошо понимая это. Скорее, принимала во внимание на будущее...
Много веков готовился вождь Калу к этой битве.
– А вот теперь время для последнего удара, – сказал Клахар. – Не видны ли тебе, Ракош, наши союзники иджуны?
Он говорил, конечно, о духовном зрении.
– Они, как ты и распорядился, обороняются. Пока что успешно, хотя потери велики и с той и с другой стороны.
Смешанный отряд, напавший на подошедший вплотную к долине Калу иджунов, по численности превосходил последних вдвое, но союзники, своевременно предупрежденные Клахаром, заняли выгодную позицию и могли продержаться еще долго. Больше полутора тысяч противников оттянули они от Дома Калу.
Бегущих из-под стены штурканов оставалось уже от силы тысяча, еще около двух тысяч поспешно готовились к отражению внезапной атаки в лагере.
– Пора, – вождь воздел руки, – Любуйся, Ракош.
Низкое, протяжное пение зазвенело у него в глотке. Всем существом своим Истер ощутила, как накапливается в долине непонятное напряжение...
Полторы мили разделяли стену Дома и вражеский лагерь – все это пространство окрасилось теперь кровью. Волчецы на бегу хлестали штурканов лапами, валили грудью и оставляли позади – другие затопчут. Копья разили наповал, ятаганы взлетали, выбрасывая в воздух фонтаны темных брызг, и вновь обрушивались, круша доспехи и плоть.
Джок не считал убитых. Ему все казалось, что он отстает, что на его счету слишком мало штурканов, слишком мало! Цепенящее Жало будет недовольно им... Жалу потребны тысячи жизней, а он едва дарит великолепному клинку третий десяток. Да от одного вида этого меча враги должны падать с разорванными от ужаса сердцами!..
Штурканы, бежавшие первыми, были уже недалеко от лагеря, когда калуны миновали брошенные баллисты. Отсюда Джок, приподнявшись в седле, заметил приготовления в лагере и успел подумать: «Вот хорошо. Уж с ними сойдемся – не опозорюсь, нарублю больше всех...» – как вдруг камни под ним подпрыгнули на месте, и неведомая сила сбросила его наземь.
Волчец не подвел. Случившееся потрясло и его, но свой долг перед новым хозяином он выполнил: задержался, встал рядом, хоть и поскуливая от страха, прикрыл, не дал затоптать. Вдоволь наглотавшись каменной пыли, Джок наконец-то определил, где верх, где низ, поднялся на ноги и потрепал зверюгу по загривку:
– Ну-ну, тише, парень, все в порядке.
Волчец доверчиво прижался к нему боком. Недовольно рыкнул на соплеменника, в панике крутившегося рядом, несмотря на увещевания седока. Неудержимое, казалось бы, движение войска было остановлено, но морды орков выражали не страх, а восторг. Вечное «схаас» сменили крики:
– Шар'ран Клахар!
Джок поспешил обратно в седло. Посмотрев на лагерь противника, он увидел нечто невероятное: за плотной стеной пыли обозначились края огромной трещины, пересекшей долину с севера на юг, от самого могильного холма – как раз через лагерь! Все еще грохотали камни, срывающиеся в трещину, которая поглотила половину шатров и львиную долю неприятельской орды. На той стороне ее осталось не больше трех сотен штурканов, на этой – тысячи полторы, и вряд ли хоть один из них сейчас готов к сопротивлению.
– Шар'ран Клахар! Схаас!
Всадники Калу устремились к ним.
В надвратной башне Клахар присел на корточки у очага, подбросил веток.
– Теперь можно и отдохнуть, – сказал он. – В кувшине еще что-нибудь осталось?
Истер дала ему напиться.
– Как тебе это удалось?
– Многие старые навыки ослабли во мне, уступили место новым, – усмехнулся Клахар. – Но в своей долине я еще властен. Мертвые орки не отказали мне в помощи... ха, да и попробовали бы отказать! А помощь немалая. Уверен, теперь Штурка сдастся без боя. Уцелевшие расскажут, каково перечить Клахару, получившему поддержку из старого мира. Мы потеряли сегодня четыре сотни, но против шести тысяч – это неплохой счет. А главное – больше потерь не будет. Клан Калу послужит тебе на славу, Ракош.
– Это нужно сделать как можно скорее, – тихо напомнила Истер.
– И будет сделано, – кивнул Клахар. – Как только воины добьют штурканов, выручат иджунов и вернутся, я объявлю поход. Остальные союзники догонят нас в дороге. Отдыхать тоже будем в пути, так что сейчас вернись в замок, Ракош. Несколько часов – все, что у тебя есть до начала великого похода.
– Вели привести моего волчеца, – покачала головой Истер. – Съезжу к Длинному Луку, побуду с ним.

Глава 23
КОБЛИНАЙ

Джон Рздхэнд не знал, сколько времени прошло. Должно быть, немного, но ему было все равно. Даже не боль, а невыносимая тоска, смешанная с каким-то детски наивным, недоверчивым потрясением, придавила его сердце. Как же так?..
Губы разомкнулись, чтобы прошептать имя Изабеллы. А может, и прокричать. Но звуки застряли в горле. Слезы затуманили взор, не пролившись. Он не мог, решительно отказывался поверить в случившееся.
Как же так?
Ведь неважно, обманули они судьбу или нет. Все знали, как рискует Бенджамин, все понимали, что его место на пороге смерти может занять Гарри. Наконец, сам молодой граф смутно, но осознавал, что его филантропические потуги могут обернуться и против него. Да, в это уже слабо верилось, главные герои легенд не гибнут, не исполнив предначертания; да и просто урбанистическая манера мышления, воспитанная на благах цивилизации, которая вроде бы и существует только для того, чтобы обеспечить каждому индивидууму жизнь и здоровье, – эта манера мышления протестовала против идеи смерти. И все же, по большому счету, Джон признавал, что он так же смертен, как и все вокруг него. Встреча с Аннагаиром заставила на многое посмотреть иначе, – в частности, и на историю призрака сэра Томаса: слишком много всплыло непредвиденных вещей. И молодой граф осознавал, что, вырвавшись из обрисованного призраком сюжета, он легко может пасть жертвой непредвиденных обстоятельств.
Но Изабелла?! Все остальные – мужчины; ладно, коли такова судьба мужчин – совать голову в петлю. Но ее смерть не могла коснуться!
Почему? Ведь она же просто еще один человек в этом безумном походе...
Да потому, что... Потому, что так не должно быть, и точка.
Джон обхватил голову руками. О боже! Они ни слова не сказали друг другу о каких-то чувствах, и правильно сделали, но он уже давно не мыслил себе жизни без ее взгляда, то мягкого и нежного, как море, то горящего, как пламя в ночи, то наивно-восхищенного, то мудрого неизъяснимой мудростью сердечной чистоты...
Джон Рэдхэнд любил Изабеллу. Скорее всего, он никогда бы не признался ей в этом: зачем, если их судьбы – это судьбы разных миров? И в урочное время, конечно, расстался бы с нею, не теребя девичьей души неосторожными словами, миражом невозможного счастья. И как бы ни сложилась потом жизнь, всегда б помнил о ней. Просто помнил бы, без пьяной слезливости, без истерики, со спокойной, теплой грустью в сердце.
Но вот случилось нечто немыслимое. И теперь он оставит здесь ее безжизненное тело и уйдет – как можно быстрее, даже не попрощавшись с телом Гарри, потому что слишком трудно будет глядеть на кусок обугленного мяса и заставлять себя представить, что еще недавно он был твоим другом. Уйдет, унося с собой проклятые эльфийские сокровища. Зачем? Они нужны сэру Томасу, так пусть будут у него. Джону Рэдхэнду они ни к чему... да, еще Аннагаир! Пусть делят сами. В конце концов, это уже не имеет значения для молодого англо-русского графа.
А может быть, и для всех остальных уже нет разницы, что будет с сокровищами? Ведь судьба не просто изменилась, она, судя по всему, вообще полетела вверх тормашками. А если теперь не будет ни сэра Томаса Рэдхэнда, ни его призрака, ни его новообретенных земель? Стало быть, не будет потом и самого Джона.
Ну уж это точно не великая потеря. Его, Джона, уже все равно что нет.
Придут орки. Может, даже захватят мир. Святые угодники, какая-то голливудская чушь. А если и правда, да хоть тысячу раз правда – все равно...
Изабелла... Джон склонился над ней, чтобы поцеловать напоследок, как вдруг услышал неприятный скрежещущий шорох чешуи. Он медленно повернулся, прижимая к себе девушку.
Левая голова Змея внимательно смотрела на него. Немигающий взгляд казался спокойным, хотя что-то и подрагивало в глубине зрачков.
– Хорошо, – сказал Змей. – Ты был хорошим противником. Ты и твои друзья. Глупые, неумелые люди... Среди своих вы, наверное, считались достойными?
Речь Горыныча не вязалась с уже сложившимся представлением о нем как о существе недалекого ума. В иное время Джон, пожалуй, подивился бы. Сейчас просто промолчал.
Пасть чудовища изобразила подобие ухмылки.
– Тебе, смертному, не понять. Нет ни побед, ни поражений. Побеждает только время. Его нельзя обмануть, хотя твое мерзкое племя только тем и озабочено. – Змей огляделся и мордой подтолкнул к Джону Меч Света, прибывший с ним из будущего. – Два Меча! Надо же... Неужели вы решили, что начали побеждать? Все, все кругом тянулись к этому. Эльфы – ты видел эльфов, человечишко? – объявили себя бессмертными. Ничтожные карлики засели в камнях. Людишки что-то изобретают. Давно я не видел эльфов. Лешие, те поумнее, с временем не спорят. Есть и другие... но в глаза-то лезете вы, неугомонные глупцы. Жаль, я давно не видел эльфов, уж они бы не смогли промолчать, все рассказали бы. Может, ты скажешь, откуда второй Меч? И... откуда ты сам? Чую, что дело здесь нечисто. – Башка Змея медленно приблизилась. – Да, чую. На тебе печать Времени. И на нем, – желтые глаза скользнули по мечу, лежащему теперь подле Джона, – тоже.
– Иди к черту, – сказал Джон.
Голова Змея слегка качнулась, как будто с насмешкой.
– Мы все пойдем одной дорогой. Время победило. Ты, наверное, не видел Хрустальный зал? Карлики создали его, чтобы обмануть Время. Засели в камнях... Вы слышите меня, ничтожества?! – повысил голос Горыныч, обращаясь к пещерным пустотам. – Ваша надежда напрасна! Не этот человек, не даже два Меча – само Время победило меня! Но и вас теперь не будет. Я забираю с собой все!
И голова Змея поднялась, дрогнули мышцы на шее. Прежде чем Джон понял, что сейчас произойдет, мощный фонтан огня ударил в потолок. Пламя растекалось, подобно адскому цветку, заполняя переходы. Оно почему-то не опускалось вниз, но вгрызалось в щели и ниши, в расколы и в пустоты.
Сам не зная, зачем это делает, Джон положил Изабеллу на пол, опустил на ее шлеме «огнеупорную» маску, затем закрыл собственное лицо, поднял оба меча и вонзил их в тело дракона – туда, где надеялся отыскать сердце. Чешуйчатое тулово содрогнулось, едва не сбив Рэдхэнда с ног, передняя левая лапа слепо отмахнулась от назойливого человека, но молодой граф инстинктивно увернулся и двумя взмахами подрубил лапу. Горыныча била крупная дрожь агонии, однако поток пламени не иссякал.
И уже было слышно, как к его гудению примешивались новые звуки: жалобные, протяжные стоны самой горы.
Джон ударил еще несколько раз. Змей Горыныч уже ничего не чувствовал, только трясся в судороге, роняя блестящие чешуйки, а пламя все рвалось и рвалось вверх. И вот докатился грохот рушащейся вершины, тоже, очевидно, источенной рукотворными пещерами. Содрогания скальных пород ломали раскаленные опоры. Гора складывалась, опадала...
Змей Горыныч был уже мертв, а голова все глядела вверх, будто в миг смерти его шея окостенела. Огненный фонтан наконец иссяк, но потолок все так же был покрыт, словно пленкой, ползучим пламенем, весело плюющим искрами в тех местах, где с каждым раскатом грома наверху ширились трещины... Волнами накатывал нетерпимый жар раскаленных камней. Пол под ногами ощутимо дрожал, где-то поблизости стучали валуны...
Джон подбежал к Изабелле, бросил на пол оба меча и прижал к себе мертвую девушку. Рука потянулась было открыть ее лицо, но он сдержал себя – хуже всего было бы напоследок увидеть, как обугливаются милые черты.
– Прощай, Изабелла, – прошептал он. – Гарри, Бен, все – прощайте.
Что-то ударило его по спине. Грохот вдруг стал оглушительным, в трех шагах упал, расколовшись, объятый пламенем обломок, сразу же чуть в стороне, увлекая за собой тучу пыли и крошева, рухнула часть пещерного свода, а где-то слева полыхнул язык огня. Дышать уже было решительно нечем, и Джон едва успел крикнуть:
– Изабелла, я любил тебя!..
Потом страшный толчок швырнул его в пустоту. Кажется, он зажмурился.
...Мрак смерти был наполнен мертвым движением и мертвым же шумом, столь же далеким от жизни, как смещение скал где-нибудь на спутнике Марса. Все тело ощущало глухие толчки вокруг, но не было ни боли, ни страха. Была только отстраненность, было прижатое к груди мертвое тело самой лучшей девушки на свете и была странная смесь отчаяния и упоения. Он, должно быть, просто устал терзаться беспомощными раздумьями.
Потом крушение во тьме прекратилось. Ощущение времени отсутствовало напрочь, но вскоре Джон с удивлением поймал себя на том простом факте, что он... дышит. Следовало ли этому удивляться? Джон открыл глаза. Все так же царил мрак, но то и дело его пробивали какие-то сполохи, то золотистые, то тревожно-багровые, и тогда сумрак уступал место хаосу каких-то неясных фигур, чьи очертания, казалось, просто не могли быть схвачены человеческим взором.
Что это? Где он?
И тут он услышал свое имя. Произнесенное слабо, но отчетливо, оно заставило молодого графа замереть: он узнал голос. Тело девушки шевельнулось.
– Джон... ты слышишь меня?
Он приблизил к ее лицу свое, с лязгом откидывая маску.
– Изабелла?
«Значит, мы уже по ту сторону бытия», – промелькнуло в голове. Однако мысль не задержалась. Пускай, но как хорошо услышать ее голос, даже за порогом смерти.
– Все хорошо, Джон, я жива. Мы оба живы. Они помогли нам.
– Что? О чем ты говоришь? Змей обрушил гору.
– Мы сейчас не в горе... вернее, не совсем в горе. Ах боже мой, Джон, как я рада, что мы живы!
Рэдхэнд обнял девушку и почувствовал горячие слезы на своей щеке. Сердце его билось ровно, но как будто с недоверием пробуя себя на прочность с каждым новым ударом.
– Как это может быть? Ничего не понимаю.
– Они сказали, чтобы ты искал Корону, – быстро зашептала Изабелла. – Она должна быть где-то рядом...
– О ком ты говоришь, кто это – они?
– Артани, коблинай. Строители этой горы. Их духи все еще обитают в ней. Они сказали мне, что ты должен надеть Корону Зрячих, чтобы говорить с ними.
Джону решительно не хотелось разжимать кольцо рук, и, видимо, почувствовав это, Изабелла добавила:
– Давай я помогу тебе искать. Только держи меня за руку.
Джон не стал спорить. Правда, шевельнувшись, он едва сдержал вскрик: только теперь стало ясно, насколько крепко досталось ему во время боя со Змеем. Похоже, синяки покрывали тело в два слоя.
Они стали вдвоем шарить вокруг себя свободными руками. Что тут можно было найти, среди еще не остывших обломков? Однако ведь сами они каким-то чудом уцелели, может быть, часть свода точно над ними удержалась? Нет, ерунда какая-то... Но что тогда?
Джон заставил себя отбросить «рациональные» размышления – не место для них. И не время.
Почти сразу он нащупал рукоять Меча Правосудия, и клинок, оправдывая свое второе имя, засветился. Правда, едва-едва – разглядеть что-то на расстоянии вытянутой руки было невозможно, но Джон ощутил прилив радости, коснувшись своего оружия.
– Постой-ка, – сказал он Изабелле. – Я нашел свой меч, положу его в ножны.
– А вот и второй, – откликнулась она. – Тот, что из-под дракона. Я возьму его себе?
– Конечно. Ведь это твоя рука извлекла его из-под чудовища. Кажется, теперь я понимаю, почему мой меч, никого к себе не подпуская, признал тебя – просто он тебя помнил.
Оба сразу приободрились, как ни нелепо было это чувство в их положении. Еще полминуты ползанья на коленях среди острого каменного крошева – и Изабелла нашла Корону.
– Вот она, – сказала девушка, протягивая ее Джону.
Молодой граф нащупал в темноте заветное сокровище эльфов и снял с себя шлем. Зачем-то пригладил мокрые от пота волосы и водрузил Корону на голову.
Сначала ничего не изменилось. Он не знал, чего ожидать, но вот бесшумные сполохи стали словно бы ярче, и яснее выступили из мрака черты окружающего. Конечно, какое бы волшебство ни вложили в Корону Бессмертные, имя было даровано ей неспроста.
Джон оглянулся на Изабеллу. Растрепанная, вся в крови, слепо шарящая взглядом по тьме, она все равно была прекрасней всех в целом мире. Он крепче сжал ее руку, и девушка, оглянувшись в его сторону, вздрогнула:
– Я тебя вижу, Джон! Точно как недавно, когда лежала без памяти.
– Без памяти – и видела меня?
– Да, это было не совсем беспамятство. Со мной говорили коблинаи.
– Где же они?
– Разве ты не видишь? – удивилась Изабелла. – Они везде вокруг.
Только после ее слов Джон осмотрелся по-настоящему. Видимо, была доля правды в промелькнувшей догадке, на которую он, однако, не обратил внимания. Теперь ему стало известно, что он хочет увидеть, и он увидел.
Они с Изабеллой по-прежнему находились в пещере, в занятом Змеем древнем зале, но догадаться об этом можно было лишь потому, что из-под сплошной груды валунов прямо перед ними виднелась часть лапы чудовища. Обвал не пощадил ничего, и оба человека давно уже были бы мертвы, если бы не удивительные существа, окружившие их.
Даже внимательно приглядываясь, Джон не мог сказать, стоят ли эти существа перед камнями, между камней или в самих камнях, ибо нельзя было разглядеть, где кончаются камни и начинаются невысокие фигурки в серых плащах. Они были неподвижны и безмолвны, их слабо мерцающие, будто волшебные огоньки за гранями драгоценных камней, глаза глядели прямо. И отчего-то становилось ясно, что они, с виду не прилагая к тому никаких усилий, держат на плечах тысячетонную тяжесть обвала, не давая ему сомкнуться над людьми.
Они слегка напомнили Джону лесовиков, хотя и мало общего было у древесно-сучковатого Пина с этими созданиями камня и скал.
Вперед выступил гном повыше прочих, поосанистей. Царственное величие чувствовалось в его облике, но вместе с тем – какая-то отдаленность, будто не сам он стоял перед Джоном, а только его тень. Призрак? Должно быть, да, подумал Джон, ведь Змей уничтожил обитателей горы. Значит, это их духи...
– Народ коблинай приветствует вас, освободители, – склонил голову гном, и Джон с Изабеллой тоже поклонились.
Они стояли на коленях, но это ничуть не понуждало коблиная к высокомерию.
– Давно, когда я был жив, меня называли Антари-киран Хортин. Как нам называть вас, принесшие свободу?
– Меня зовут Джон Рэдхэнд, я потомок сэра Томаса Рэдхэнда, которому король пожаловал эти земли.
– Да, я слышал, что люди уже распоряжаются землями Силы, – с печалью в голосе кивнул коблинаи. – Но мир изменился, и не нам теперь возражать, как это ни горько. Я рад нашей встрече, сэр Джон Рэдхэнд. А тебя, дева, как надлежит мне называть?
– Изабелла, – ответила девушка с улыбкой. – Спасибо, что помог нам, Хортин.
– Рад нашей встрече, Изабелла, – сказал коблинаи, вновь церемонно поклонившись.
Джон догадался, что взаимное представление проходит с соблюдением хотя бы минимальных правил вежливости, и тоже склонил голову:
– И мы рады нашей встрече, Артани-киран Хортин.
– Мы не могли не прийти вам на помощь, – изрек тот. – Ибо ни страшная погибель в огне, ни века смертного плена, ни унижения и страдания, ни даже крушение последних следов нашего царства не вселили бы в народ коблинай столь черной неблагодарности. Ты уже, я полагаю, понял, сэр Джон, что нас давно нет в живых. Нас убил Змей, захвативший гору, и по смерти остались мы только в наших творениях.
– Царство призраков, – пробормотал Джон, вспоминая Хрустальный зал.
Хортин покачал головой:
– Не совсем. Да будет вам ведомо, люди, что ни коблинаи, ни прочие создания Вседержителя, кроме вас, смертных, не обладают душой и, стало быть, не могут обратиться призраками, как это порой происходит с людьми. Наша жизнь является жизнью не души, но сущности, каковая выражается во всем, что нас окружает. И в том заключается наше бессмертие, и таков непостижимый замысел Вседержителя, в который мы верим и которому, по мере сил наших, стараемся следовать. Ведет же этот путь нас к продолжению жизни в наших творениях, однако Змей уничтожил все. Теперь мы и впрямь подобны человеческим призракам.
– Что же дальше? – спросила Изабелла.
– Напрасна грусть в твоем голосе, юная дева, – улыбнулся Хортин. – Хотите ли знать, отчего лишь вы, люди, называете Вседержителя Создателем? Причина сего заключается в том, что вы меньше нашего знаете о мире, и мнится вам, будто вы знаете все, что было Создано. Нам же ведомо больше, и проста для нас истина, что Сотворенное бесконечно в своем многообразии. Потому мы говорим «Вседержитель», ибо со всей достоверностью ведаем лишь бесконечную власть им сотворенной Судьбы.
– Есть уголок и для таких, как мы, – продолжил он, помолчав. – Мир земли не единственный во Вселенной. Над всеми царствует Эдем, у каждого есть Бездна, и бесконечно число их. Гора, что по милости Змея получила имя Драконовой, существует не только на земле. В такую же гору в другом мире мы и должны были уйти, когда Змей обездолил нас в мире этом. Но мощь его была такова, что запер он нас в осиротевших камнях и много веков наслаждался нашими страданиями.
– Так, значит, убив Змея, мы разрушили чары? – понял Джон.
– И принесли нам долгожданную свободу! – торжественно провозгласил Хортин. – Могли ли после этого мы оставить вас? О нет! Былою властью своей я оградил вас от обвала и перенес сюда, на грань миров. Отсюда мы разойдемся разными путями. Я покажу вам обратную дорогу к вашей земле, а потом уведу народ коблинай в нашу новую обитель. – Хортин огляделся и добавил: – И, боюсь, сделать это нужно как можно скорее, ибо не бесконечны силы моих подданных, что держат на плечах гнет обвала, я же, как встарь, увлекся велеречивым извитием словес. – Он улыбнулся и вдруг рассмеялся, не удержавшись. – Простите, братья, но, о Вседержитель, как же славно вновь почувствовать себя живым! И как радостно произносить слова благодарности... Что ж, друзья мои люди, надо нам и впрямь расставаться. А жаль... Но не будем тратить время на жалость! Тогда бы уж стоило пожалеть и о том, что не могу я принять вас в Хрустальном чертоге, где, бывало, проходили встречи всех народов, гостивших у меня, в царстве коблинай в Аэр-Гол-на-Ил. Да и о том, что никто и никогда уже не примет кого-либо в Хрустальном чертоге... Нет, не будем тратить ни времени, ни слов.
Сделав шаг к людям, он положил им на плечи свои сильные руки. Черты лица его, будто и в самом деле искусно высеченные из крепчайшей скалы и способные вместе с тем выражать и величие базилевса, и мальчишескую радость жизни, тронула светлая печаль.
– Чего мне действительно жаль, так это того, что я слишком мало могу сделать для вас. Знайте, сэр Джон и Изабелла, каким бы ни оказался мир, в который уходят коблинай, он еще огласится звоном песен, и ваши имена оживят его. Память о вас будет вечна. Прости, сэр Джон, что я тебя напугал, это до моей вине Изабелла была подобна умершей, но только так я мог привлечь ее на грань миров и обратиться к ней. А теперь слушайте меня. На грани миров лежит сейчас вся эта часть пещер, потому и нашли вы сокровища эльфов. Я не знаю, каков теперь мир земли, но этим сокровищам не место здесь, в сердце каменной могилы. Возьмите таланты, а главное – возьмите Кольцо Путешествий. Надень его на палец, сэр Джон, и ни на миг не отпускай руки Изабеллы. Ты не знаешь, как пользоваться Кольцом, но моя сила незримо поможет тебе, и вы сумеете выйти наружу. Просто идите вперед. Вон туда, ведь вам еще нужно забрать вашего спутника.
– Гарри? – воскликнул Джон. – Неужели он жив?
– А как же, – улыбнулся Хортин. – Не знаю, кто из смертных ковал ваши доспехи, но этот мастер знал некоторые секреты нашего народа. В былые времена коблинай варили сталь, которой нипочем было дыхание драконов и огненных гор. Ваш Гарри без сознания, но жив и тоже лежит на грани миров, в окружении моих подданных. Поспешите, друзья.
– Где же Кольцо? – спросил Джон.
– Оно в сундучке.
Хортин подвел людей к вместилищу заветных талантов. Сундучок оказался довольно легким. Замка на нем не было, но крышка открывалась под легким нажимом. На дне лежало несколько монет, дюжины полторы, как и сказал Аннагаир, крупных, в пол-ладони, и тусклых от времени, так что не составляло труда заметить среди них сияющее лучистым светом – оттенка Венеры на восходе – кольцо.
– Вот оно, – сказал Хортин. – Поспешите.
Джон взял сокровище, но, прежде чем надеть его на палец, протянул коблинаю правую руку.
– Так у нас принято, – пояснил он. – Так мы выражаем добрые чувства.
Хортин неуверенно повторил его жест, но улыбнулся крепкому рукопожатию.
– Спасибо за все, Хортин. Да благословит Бог судьбу коблинай. Прощай.
– Прощай, человек. Я рад, что последним в этом мире встретил тебя. Прощай и ты, юная дева, будь счастлива, тем более что за счастьем тебе далеко ходить не нужно.
– Прощай, – прошептала Изабелла и почему-то смутилась.
Хортин отступил, тая во мраке, и Джон поспешил надеть на палец Кольцо Путешествий. Они с Изабеллой встали на ноги. Сундучок Джон взял под мышку.
– Странное чувство, – сообщил он девушке. – Стою как в гигантской могиле, с эльфийским кольцом и мечом, в священной Короне Бессмертных и даже с эльфийским ларцом... тьфу ты, еще и стихами говорю. Вряд ли даже кто-то из эльфийских владык держал в руках все это разом.
– Вид у тебя тоже странный, – успокоила Изабелла с улыбкой. – Как у очень жадного короля. Идем, Хортин показал нам, где мы найдем Гарри.
Но как? Сплошная стена завала не расступалась, хотя на что-то подобное Джон, правду сказать, сильно надеялся.
– Идите... – едва донесся до них слабый голос.
Джон сделал шаг, второй. Присмотрелся, шагнул в третий раз. Видимая картина как будто не менялась, но к стене он не приблизился. «Нормальное волшебство, – подумал молодой граф. – Наверное, это даже лучше расступающихся скал: они наверняка напылили бы...» Вовремя спохватившись, он взял за руку Изабеллу, и они пошли.
Все вперед и вперед. Не торопясь, словно боялись, что спешка разрушит волшебство. Это не потаенная тропа Пина, по которой можно было бежать сломя голову. Лес в любом случае ближе к человеку, чем горы, ведь в лесу больше жизни, лес может принять человека, тогда как горы, скорее, снисходительно соглашаются его терпеть.
Гарри не то чтобы вынырнул из-под отступающей скалы, а просто вдруг оказался на пути, Изабелла на него чуть не наступила. Они тотчас склонились над другом.
Откинув маску шлема, Джон убедился, что лицо Гарри не пострадало, если не считать того, что только жалкие следы остались от его ресниц и пышных усов. Дышал он хрипло, но ровно, пульс опасений не вызывал. Джон с облегчением вздохнул и привел его в чувство, полив водой из фляги.
– А? О, милорд, бегите! Нет... – Гарри сел и огляделся. – Где мы, сэр Джон? Что происходит? Змей, где он?
– Джон сразил дракона! Потом Змей поджег гору, и гора рухнула, но коблинаи спасли нас, поэтому мы должны спешить.
– Понятно, – сказал Гарри, хотя, если судить по выражению лица, понятно ему было только одно: расспросы сейчас бесполезны.
– Держи его за руку, – сказал Джон Изабелле.
Никаких подсказок от Хортина больше не было, и Джон решил двигаться в том же направлении. Тени коблинаев давно уже растворились, перед глазами плыла стена обрушенных камней, и с каждым шагом в ней что-то менялось, но глазу не удавалось рассмотреть, что именно. Так же как и сознанию не удавалось зафиксировать, идут ли они медленно или готовы сорваться на бег. Джону казалось, то что ни продвинулись от силы на полсотни ярдов, то что если они когда-нибудь и выйдут на поверхность, то это произойдет на другом конце земного шара.
Но вот пол под ногами стал заметно опускаться, а стена перед Джоном – словно распадаться на части, и уже через минуту превратилась в самый обычный завал, перегородивший один из туннелей горы. В легкие стала проникать пыль, глаза защипало. По счастью, Корона Зрячих помогла бы сориентироваться и слепому. Спотыкаясь и оскальзываясь на камнях, путники преодолели завал, для чего им пришлось попотеть, протискиваясь между валунами и потолком туннеля. Через двадцать ярдов они обнаружили спуск, еще недавно бывший, очевидно, лестницей. По этому спуску пришлось чуть ли не прокатиться как с горки (так подумалось Джону, хоть он и должен был признать, что между ледяной горкой и месивом острых камней сравнение можно провести только весьма посредственное и художественной критики не выдерживающее). Это оказалось последним отрезком пути: вместе с тучей пыли и крошева драконоборцы очутились во все еще просторной, хотя и захламленной грудами камня, пещере, в которой признали тот самый вход, что привел их внутрь горы.
Прокатившийся по склону обломок закрывал его наполовину, в оставшемся просвете печально шелестели на ветру листья с корнем вырванного дерева, но света было достаточно. Неужели все еще день? Верилось в это с трудом.
– Хвала Господу! – воскликнул Гарри, устремляясь к свету.
Изабелла обернулась и сказала, обращаясь к оставшимся позади безмолвным недрам:
– Спасибо, Хортин.
Джон ничего не сказал, только снял Корону и поклонился.
Впрочем, волшебный головной убор ему снова пришлось надеть на голову, когда путники начали пробираться через переплетение ветвей. Может, и разумнее было бы положить Корону в сундучок, да возиться не захотелось.
Первым препятствие преодолел Гарри. Было видно, как он огляделся и присвистнул, медленно потянув с головы шлем. Изабелла, оказавшись с его помощью снаружи, почти в точности повторила этот жест, после чего устало опустилась наземь.
– Что там такое? – заинтересовался Джон.
– Сейчас увидите, милорд. Давайте я помогу вам.
– Возьми сначала сундук. Надо бы его закутать в плащ или обвязать веревками, чтобы нести на спине: не такой уж он и легкий, как казался.
– Я займусь этим, милорд. Давайте руку.
– Сам справлюсь.
Молодой граф встал на камень, подтянулся на суку, которым дерево, крутясь, зацепилось за верх входной арки, и стал, упираясь в скалу, протискиваться меж ветвей.
– М-м, Гарри, дружище, вот только Корону сними с меня.
– Может, подрубить эти ветки, сэр? – спросил тот, выполнив просьбу и между делом отломав лишний сук.
– Не стоит, я уже здесь.
Джон выбрался наружу и поспешил осмотреться. Присвистнуть не присвистнул, но протянул: «М-да...»
Обрушение недр недешево обошлось склонам горы. Насколько хватало глаз, все было перепахано валунами и оползнями, иные шрамы тянулись от вершины до подошвы, словно отороченные гребнями черно-зеленой каши, в которую превратилась растительность. Вниз вообще было страшно смотреть: дороги не осталось, скомканным полотнищем катилось от входа в пещеру месиво содранной кожи Драконовой горы. Саму пещеру от полного погребения защитил только застрявший бук. Его могучие корни, густо облепленные землей, подобно щиту, приняли на себя часть оползня.
– Смотрите, наши кони! – воскликнула Изабелла, указывая вниз.
Три скакуна мирно щипали травку на том месте, где путники остановились прошлой ночью; к счастью, туда обвал не докатился.
– Хорошо, что мы там остановились, – сказал Гарри. – Вы знали это, сэр Джон?
– Ни шиша я не знал, Гарри, – честно ответил Джон. – Давайте-ка отдохнем немножко вот тут, на уступе. Гарри, у тебя сухарей не осталось?
– Сожалею, милорд, ни единой крохи.
– Ладно, не переживай. Нам, главное, отдышаться. Господи, ну и видок у нас! – хихикнул Джон и вдруг, не удержавшись, рассмеялся. – Ох, Гарри, если бы ты видел себя со стороны, то не удивлялся бы. А ведь ни в одной легенде не говорится, что после славной победы герои выглядят как поросята, которых не успели оттащить от лужи!
Смех Джона, конечно, был не совсем здоровым, однако и у его товарищей нервы были не в кузнице кованы, так что шутку оценили. Ободранные, взъерошенные, окровавленные, обожженные, на две трети состоящие из пыли драконоборцы хохотали до рези в животах.
– Даже не верится, – отсмеявшись, доверительно сообщил Гарри. – Вот я, обычный вояка, ходил на дракона, как древний герой. И дракон мертв...
– Джону, наверное, еще меньше верится, – сказала Изабелла. – Ведь в его времени драконы уже давно перевелись.
– В моем времени многое перевелось, – сказал Джон. – В частности, такие вот простые вояки. В моей жизни не было минуты хуже, чем та, когда я решил, что вы оба погибли. Я хочу сказать вам, вернее, хочу попросить: не будем больше говорить о судьбе. Неважно, из какого времени я прибыл, что я знаю или не знаю, неважно, что говорит сэр призрак с его пророчеством. Время и судьба... их не нужно предугадывать, ими нужно жить. Змей говорил со мной и сказал, что побеждает только время. Он был прав. Я не хочу больше играть с судьбой.
– Если только она не захочет поиграть с нами, – сказала Изабелла.
Помолчали, думая каждый о своем да любуясь небом. Мысль Гарри все так же работала в героическом направлении.
– Все ж таки крупно повезло нам, – заявил он. – Очень может быть, что мы победили последнего в благословенной Англии дракона. Мы заработали право называться героями! Даже немножко жаль, ведь теперь нам больше не покрыть себя такой славой. Что после дракона какие-то жалкие разбойники?
– Ничего вкуснее предложить не могу, – скептически усмехнулся Джон. – Если судьба не позаботится, придется подкармливать славу древесными троллями. Но сейчас предлагаю подумать о другом: как спускаться будем?
Он и сам не заметил, как произнес слово, столь им, как он только что доказывал, нелюбимое.
– А Кольцо нам не поможет? – спросила Изабелла.
– Не думаю, Хортин ведь говорил, что мы не умеем с ним обращаться.
Джон заставил себя подняться на ноги, подошел к краю древесного завала и присмотрелся к предстоящему спуску.
– Нет, думай не думай, а идти придется наугад. Могу только сказать, куда нам не надо: на эту осыпь и вон на ту борозду. А там уж как бог даст.
– Я все-таки надеюсь, что эльфийские сокровища помогут нам, – сказала Изабелла. – Конечно, они не сравнятся с Божьей помощью, – благочестиво добавила она, бросив быстрый взгляд на небо. – Но ведь это и не путь сквозь скалы, не хождение в другие миры...
– Милорд, – подал голос призадумавшийся Гарри, – мне кажется, Бен непременно сказал бы сейчас, что тот эльф теперь в нас не нуждается и, возможно, попросту отберет у нас сокровища при первой возможности.
– Я так не думаю, Гарри, да и ты, уверен, тоже. Бен бывает мудр в своей осторожности, но – humanum errare est – не всегда. Да оно и к лучшему, что за жизнь была бы, если бы оправдывалось каждое дурное предостережение. Так или иначе, я склонен доверять Аннагаиру.
– Я тоже, – добавила Изабелла. – Ему нет нужды обманывать нас.
– Да я же и не говорю, будто я чего такого, – отвел глаза Гарри. – А Бен бы точно сказал.
– Памятуя его нрав, нисколько не сомневаюсь, – улыбнулся Джон. – Ладно, отряд, слушай мою команду. Отдыхаем еще десять минут и лезем к нашим лошадям и припасам. Потом подкрепляем силы и трогаем в обратный путь. На ночевку остановимся у какого-нибудь ручья, там и в порядок себя приведем.
Он прополоскал горло из фляги, откашлялся и попил.
– О, к слову сказать, сэр, не подскажете ли, который час?
– Без десяти минут подъем, – ответил Джон.
Было уже далеко за полдень. По самым скромным прикидкам, драконоборцы провели в горе не меньше семи часов. Молодой граф понимал, что даже десятиминутный отдых может обернуться крепким десятичасовым сном, собственно, его так и подмывало объявить большой привал прямо тут же. Но это значило до следующего утра сидеть на весьма ненадежном уступе, теряя время, да еще и на пустой желудок. А ведь где-то разбойничья ведьма Истер ведет в мир земли страшных орков... подвида «разбойник» или «воин»...
Размышлять почему-то оказалось удобнее с закрытыми глазами. Ну, может, и не оказалось, а только показалось... но ведь как показалось, так сразу же и оказалось... Джон резко открыл глаза. Посмотрел на часы – нет, не успел задремать. Уф, толку от такого отдыха...
Взгляд его упал на Корону. Только сейчас он смог хорошо разглядеть чудесную вещь. Выполненная просто, без особых затей, она притягивала взор правильными, гармоничными формами и удивительно тонкой рунической вязью по ободку. В отличие от Кольца Путешествий, она не была золотой, хотя из чего сделана, Джон так и не понял. Что-то вроде черненого серебра, неброско инкрустированного крохотными звездинками бриллиантов, но почему-то он был уверен, что это не серебро.

Предыдущая страница 13 Следующая страница


Схаас 14

Не задаваясь вопросом, почему это делает, Джон возложил на себя Корону и осмотрелся. Но ничего не изменилось в окружающем мире. Быть может, у имени этой вещицы особый смысл и она предназначена для тех, кто имеет право называться Зрячим? Наверное, так... Вздохнув, Джон уже собирался снять Корону, но что-то заставило его придержать руки.
Что-то было не так. Затаив дыхание, он поднялся на ноги и закрутил головой, пытаясь понять, откуда накатила на него неизъяснимая тревога. Или это призрачные голоса шепчут на ухо слова на давно отжившем языке? Или, как фантом грядущих веков, мелькает перед глазами пресловутый двадцать пятый кадр?
Или обладатель Короны Зрячих должен знать не только то, куда ему смотреть, но и то, что он должен увидеть?
Первая мысль была о народе коблинай. Однако вряд ли кто-то из них еще оставался здесь, и Джон не удивился, что тени, возникшие перед глазами, показались ему неживыми. Однако же что-то он увидел, пусть и неизвестно что! Он вспомнил об орках и попробовал подумать о них.
Но нет, магия – это не команда поиска в компьютере, где достаточно ввести в окошко одно слово. Джон расстроился. Хорошо, он хотя бы понял, почему перед его взором вместо настоящих орков возникла картинка, продемонстрированная ему еще в замке. Ведь все, что Джон знал об орках, ограничивалось той картинкой да краткими компиляциями из научных изысканий сэров Томасов.
По той же причине Джону не имело смысла пытаться увидеть разбойничью ведьму. Трудно быть Зрячим... Уже отчаявшись получить пользу от Короны, Джон для очистки совести вызвал в памяти образ отставного жениха Изабеллы.
И не удержался от вскрика.
Возможно, видение заняло доли секунды, Джон поручиться не мог. И потом, очнувшись, не мог с точностью сказать, что именно он увидел. Однако то, что показала ему Корона, наполнило его сердце ужасом.
Ибо он увидел чудовище, облаченное в черный доспех, окутанное плащом, сотканным из погубленных душ, восседающее на другом монстре, с повадкой, вроде бы напоминающей волчью. Этим чудовищем был Длинный Лук, чье бледное и хладнокровное лицо на миг заслонило демонический облик неведомого страшилища. Он царил над волнующимся морем живого, облеченного плотью кошмара... стук барабанов, мерный, гипнотизирующий, ворвался в мозг. Тускло блестели кривые клинки. Крылатые пятна мрака резали воздух. И лился по каменистой равнине зловещий кровяной закат.
В последнее мгновение Джону показалось, что он понимает все, представшее перед ним, и это понимание заставило его содрогнуться. Но тут Длинный Лук поднял глаза, и почему-то вдруг не стало ничего, кроме его льдистых зрачков, с поразительным равнодушием – а может, с самоуверенным спокойствием? – высматривающих дерзкого соглядатая. В голове у Джона помутилось.
Он пришел в себя от вылитой на лицо порции воды.
– Джон, ты слышишь меня?
– Что случилось, милорд?
Молодой граф резко поднялся. Сжимая Корону Зрячих в левой руке.
– Надо спешить, – проговорил он. – Нам надо спешить...
– Но почему? Джон, Корона что-то открыла тебе?
– Не знаю... Наверное, да, но я не могу понять... Аннагаир был прав, Изабелла. – Длинный Лук очень изменился. Силы Тьмы близко, в этом я уверен. Надо спешить!
Чувствуя, что не в силах пока объяснить что-то еще, Джон только повторил свое воззвание.
– Давайте, друзья, боюсь, мы не можем терять ни минуты!
И, не дожидаясь их, Джон шагнул с уступа.
Впрочем, спутники его не нуждались в долгих уговорах. Гарри забросил за спину обернутый плащом сундучок, и они последовали за графом без лишних слов. А в пути уже и не до разговоров стало – знай смотри себе под ноги. Оставляя за собой шлейф пыли, три человека спускались с горы.
Отклонившись от глубокой борозды, оставленной валуном, Джон вышел на довольно ровный участок склона, но он оказался совсем коротким, дальше обнаружилась коварная осыпь, справа же и слева груды камня были явно непролазны. Вызванное видением лихорадочное возбуждение, однако, не позволило Джону остановиться, он только плюнул в сердцах и двинулся дальше. Только теперь заметил, что так и держит Корону в руке... ладно, останавливаться здесь глупо, в сундучок ее можно и потом положить, а сейчас Джон опять надел ее на себя, чтобы не мешалась.
Осыпь одолели, дальше тянулся наискосок земляной вал, образовавшийся в том месте, где замерли, намертво сцепившись ветвями, вывороченные деревья. Нижняя часть вала не внушала доверия, – похоже, она упиралась в опасно накренившиеся скальные обломки. Джон прошел вправо и вверх. Отсюда дальнейший путь вниз казался немногим более привлекательным, зато явно был безопаснее: камни тут не громоздились один на другой, а будто стелились, равномерно рассеянные по склону.
Риск переломать себе ноги, конечно, оставался, но драконоборцы уже вышли на пологую часть склона, здесь можно было не бояться, что опора вдруг поползет вниз, увлекая за собой новые пласты.
– Слава богу! – провозгласил Гарри, отирая пот со лба. – Сэр Джон, может, стоит теперь поуменьшить шаг? Клянусь, вы были великолепны, когда мчались подобно оленю, но, кажется, я долго так не выдержу.
– Ты? – удивился Джон. – Неутомимый богатырь Гарри, чуть вусмерть меня не загнавший на винтовой лестнице?
Гигант только развел руками.
– Изабелла! – спохватился Джон. – На тебе лица нет. Бедняжка, мы тебя совсем загнали.
– Нет, Джон, – покачала головой девушка, переводя дыхание. – Это ты нас замучил. Видимо, эльфийские сокровища все же помогают тебе.
– Ты так думаешь? Хорошо, пойдем помедленнее.
Джон оглянулся на гору. А может быть, Изабелла и права... Снизу пройденный путь выглядел попросту непреодолимым.
Вот простучал где-то камешек, не удержавшийся на месте, столкнул другой, сбил третий. Поднялось облачко пыли, но шевеление осыпи замерло, докатившись до дерева, перекрывшего вход в пещеру. Оно пока что сдерживало натиск, но скоро, понял Джон, будет погребено – и это последнее напоминание о горном царстве коблинай. Где-то далеко, на невидимой отсюда стороне горы, раздался грохот нового обвала.
– Если хочешь, надень Кольцо, – предложил Джон девушке. – Вдруг оно и впрямь помогает шагать без устали.
– Не нужно, – ответила та. – Вон уже и наши кони, вот-вот дойдем... А Корону, коли не жалко, дай.
– Мне не жалко ее, но подумай, разумно ли это. Мне достаточно было вспомнить о Длинном Луке, как я получил видение, которое мне теперь спать по ночам не даст.
– Достаточно было подумать? Не бойся за меня, Джон, пока Длинный Лук далеко, он мне неинтересен. Если получится, я хотела бы посмотреть на другого человека.
– Ну что ж. Только прошу тебя, будь осторожнее, – сказал Джон, отдавая ей Корону.
Девушка надела эльфийское сокровище и замерла, прикрыв глаза. Сокровище очень шло ей. Даже чумазая, в Короне она выглядела царственно. Судя по отеческой улыбке Гарри, он подумал то же самое. Изабелла бросила на мужчин хитрый взгляд.
– Оказывается, все очень просто, – сообщила она, – Гарри, можешь считать, что Бенджамин, сам того не зная, передает тебе привет!
– Ты видишь его, правда? – оживился Гарри. – Как он там?
– Все хорошо, – сказала Изабелла, – Он лежит голый по горло в воде, под корнями самого большого дерева. Помните, Пэр говорил что-то о Целебном источнике? Наверное, это он и есть. Рядом стоит Пин, они о чем-то говорят... нет, спорят. Надеюсь, не о происхождении эльфинитов!.. – Тут она осеклась, и на ее лице отразился испуг. – Что-то не так...
– Кони! – воскликнул Гарри, указывая вперед.
Только что спокойно щипавшие траву скакуны шагах в двухстах впереди вдруг беспокойно заржали, видно было, как встает на дыбы Цезарь, как крутится на месте Мышонок. Но Джон уже не смотрел туда. В близлежащих зарослях, не тронутых обвалом, что-то промелькнуло, и тотчас со всех сторон на путников набросились... (плоть кошмара, черные тени!) орки, сидящие верхом на жутких, клыкастых тварях. А из-за их спин донесся девичий крик:
– Два меча! Назад! Два меча!
Выхватив оружие, Джон заслонил собой Изабеллу. И увидел летящий ему в голову дротик. Он успел подумать: «Вот досада! Столько времени ждал этого крика, а теперь и пригнуться нельзя...»

Глава 24
ВОЗВРАЩЕНИЕ ОРКОВ

Последнего боя штурканы ждали без особого пыла, но и отступать не собирались. Клахар ничуть не удивился тому, лишний раз повторив, что этот клан состоит из сплошных противоречий:
– Трусы, но способны на беспримерную храбрость. Впрочем, она не принесет им пользы. Вожди Штурки глупы: даже если они каким-то чудом и победят, Привратная долина потеряна для них навсегда. Теперь им следовало бы запереться в своем Доме и защищать его всеми силами. Со штурканами слишком многие хотят посчитаться. Слишком многие теперь убеждаются в силе пророчеств. Скоро союзники начнут откалываться от них.
Истер придвинулась поближе к костру. В Закатном мире к огню относились трепетно. Хотя последнее время штервы и наладили добычу каменного угля в достаточных количествах, всякое топливо ценилось, говоря по-человечески, на вес золота, и костры по привычке жглись очень бережно. Но здесь, на Руинах лагеря штурканов, Клахар позволил своим оркам учинить неслыханные растраты: огни пылали везде, пожирая остатки шатров, древки копий и всякий горючий лом. Орки просто шалели от такого мотовства. Оно внушало им инстинктивную уверенность в скором возвращении в старый мир и убеждало союзников.
И, конечно, устрашало врагов.
– Разве нельзя им это внушить? – спросила Истер. – Битва задерживает нас, а мы должны спешить: уже сутки прошли с тех пор, как ты потерял из виду тех четверых путников.
– Что они ищут в Драконовой горе?
– Если бы я точно знала, может, и не тревожилась бы, – туманно ответила Истер.
– Я слыхал о сокровищах эльфийских королей, но говорили, что Аннагаир уничтожил их. Больше в старом мире не было волшебных вещей столь же могучих, да и те едва ли остановили бы нас.
– И все равно нет нужды лишний раз рисковать. И сейчас надо думать о том, как избежать битвы, как выиграть время?
– Это невозможно, Ракош. Договариваться со штурканами бесполезно, они готовы на все, лишь бы ослабить Дом Калу, да и к доводам разума всегда были глухи, это у них в крови. Ведь могли же они начать разговор о перемирии до того, как мы взяли лагерь...
– Нужно что-то придумать, – не унималась Истер, зачарованно глядя в огонь.
– Мы выдерживаем неплохую скорость, – пожал плечами Клахар. – На земле сейчас вечер, четверо походников должны быть в трех днях пути от горы. А мы уже завтра прибудем к Вратам и к следующему утру перебросим всю армию в старый мир. Вспомни, Ракош, как мы скакали сюда – союзники едва успевали догонять нас! Не тревожься ни о чем, бой будет коротким.
Истер не сочла нужным продолжать спор. Она видела, что Клахар и сам был бы рад избежать лишней драки: ему не хотелось терять бойцов. Истер же не хотелось терять время, и, что еще важнее – ей не хотелось терять Джока.
– Я хочу посмотреть на поле боя.
Клахар не отказался сопроводить юную ведьму, но заметил:
– Магия здесь вряд ли пригодится. Штурканы давно владели этой местностью, земля вокруг лагеря с большей охотой поможет им, нежели нам.
– Не в том дело, – ответила Истер. – Хочу посмотреть, не сгодится ли на что-нибудь мое колдовство.
– Ты устала, Ракош. Не изматывай себя, завтра тебе понадобятся все силы. Неужели тебе так важен... этот бой?
Он хотел сказать «этот Длинный Лук», да спохватился, не желая лишний раз показывать свою осведомленность. Истер, однако, отлично поняла его и ответила коротко:
– Очень.
Снова и снова она спрашивала себя: известны ли Клахару тайны доспехов Рота? И если да, не взлелеет ли он надежду заполучить их, или окажется достаточно мудр, чтобы отказаться от проклятия? Хорошо бы просто спросить его, но он вряд ли сознается. Да и самой Истер нужно играть роль все наперед знающей владычицы, для которой нет секретов. Клахар не слишком верит этой роли, однако опасается ведьмы, понимая, что легко может ошибиться, недооценив ее.
Полторы тысячи штурканов да сотни две мёршинов стояли на холме, ожидая атаки. Уныло полоскались на легком ветерке стяги кланов.
Этот лагерь был одним из важнейших для Штурки. Он позволял держать в кулаке Привратную долину. Здесь была собрана и вооружена первая волна штурканского нашествия, разбившаяся о клыки Дома Калу. Здесь же сосредоточивалась и вторая волна – около семи тысяч штурканов и союзников, готовых обрушиться на кланы, дружественные Калу. Управляемая бестолково, наполовину состоявшая из разношерстного сброда, она, не успев подняться, пала, искромсанная зачарованными ятаганами. Хорошо укрепленный лагерь был взят с наскока. Остатки армии отошли за лагерь и встали на холме со смотровой вышкой, где и были окружены.
Может, и правда, не стоит беспокоиться? Под знаменами Клахара идут пять тысяч орков, хорошо вооруженных, прекрасно обученных, вдохновленных... Но нет, на холме стоит уже не то отребье, которое только что металось между горящих шатров. Это, как сказал Клахар, знаменитая Тысяча Быстрых – лучшее войско Штурки. А при нем – остатки еще одного, менее знаменитого, но, по сообщениям разведчиков, не менее хорошо натасканного умными командирами отряда. Да и мёршины, хоть и диковаты, не такие простаки, как может показаться.
Истер представилось, как эти остатки, отчаявшись, идут в последнюю атаку: четкие ряды скатываются с холма, все и вся забыто, каждый горит одним желанием – прихватить с собой побольше ненавистных калунов. И разумеется, в центре битвы будет сражаться Джок, вдохновляя окружающих могуществом доспехов Рота.
Воины союзных кланов окружали холм со всех сторон. Перед калунами гарцевал Джок, нетерпеливо оглядывающийся на Раххыга: когда тот скажет, что все готово? Пора уже начинать!
Истер схватила Клахара за рукав:
– Вели калунам отступать к лагерю, а иджуны пусть как бы случайно первыми ринутся на холм.
– Нелепо, – возразил Клахар. – Штурканы будут только рады наброситься на иджунов.
– Поэтому им нужно лишь раззадорить штурканов и увести их в лагерь. Остальные кланы должны как будто не успеть.
– Можно сделать и так, – кивнул Клахар. – Но что это даст?
– Я задумала одно колдовство, но для него нужно, чтобы вокруг штурканов оказалось побольше огня. Делай, как я говорю, Клахар, не сомневайся.
– Хорошо, – помявшись, согласился великий шаман.
Он прикрыл глаза и устремил свою волю к Раххыгу. Тот выслушал безмолвный приказ и передал его Джоку. Длинный Лук, разумеется, возмутился, но Раххыг добавил еще несколько слов, и Джок, приподнявшись в стременах, отыскал глазами Истер, после чего махнул рукой, соглашаясь. Пропели рога, и ряды калунов смешались, отходя от холма.
Зашевелились в нерешительности и воины других кланов, а иджуны вдруг сорвались с места и помчались на врага. Тоже, конечно, по приказу Клахара, который в тот момент, не оглядываясь, вместе с Истер спокойно покидал поле боя. Со стороны все выглядело в точности так, будто калунам надоело отдуваться за всех, но свое отступление они ни с кем не согласовали, чем и вызвали замешательство союзников, а иджуны решили, что это удачный случай показать всем свою воинскую удаль. Но, вырвавшись вперед, они остались один на один с противником, поддержать их атаку никто не спешил. И вот уже замедляют бег их волчецы, уже не так высоко подняты над головами клинки... могли ли штурканы рассчитывать на большую удачу?
Казалось, камни содрогнулись от рева их волчецов, когда подобно селевому потоку хлынули они по склону холма. Иджуны немедленно обратились в бегство. Другие кланы двинулись наперерез, но слишком поздно, к тому же иджуны, удирая, разделились, бросились в стороны, перекрывая дорогу союзникам.
Штурканы не стали отвлекаться на них, это означало завязнуть в окружении, а впереди были ненавистные калуны, да еще повернувшиеся спиной. Не сдерживая бег волчецов, штурканы ворвались в разоренный лагерь, чтобы срезать дорогу до растерявшихся с виду орков Калу.
Джок отступал в числе последних, поминутно оглядываясь. Даже сквозь завесы дыма многочисленных костров он видел, что уже сейчас можно развернуться и, крепко встав на месте, погасить натиск врага и отбросить его на копья союзников. Из груди так и рвалось: «Раххыг, поворачивай молодцов!» Но, как сказал сотник, они действовали по просьбе Истер, и, как ни чесались руки взяться за меч, Джок терпел.
И вдруг случилось что-то странное. Масса штурканов из единого целого превратилась в беснующуюся, перепуганную толпу, орки метались из стороны в сторону, натыкались друг на друга, падали из седел... Волчецы! Все дело было в них – они испугались огня! И на попытки орков управиться с ними животные ответили убийственной яростью. Они сбрасывали седоков, срывали со спин друг у друга, сбивали в прыжке – и полосовали когтями, погружали клыки в мускулистые тела. Творилось нечто кошмарное: огонь пугал волчецов, а кровь будоражила, казалось, все демоны преисподней вселились в их стаю.
Та часть отряда, что не успела оказаться меж костров, почти не оказала сопротивления – волчецы в ней тоже внезапно перестали слушаться седоков. Иджуны, теперь уже при поддержке других союзников Калу, зажали их с боков и истребили всех до одного.
Калуны растянулись цепью, захлестнувшей лагерь, и добивали орков и зверей, вырвавшихся из ада кровавой резни. Пленных не брали.
Бойня закончилась быстро, штурканские волчецы сделали за калунов большую часть работы. При этом потери союзников исчислялись двумя десятками убитых и таким же количеством раненых. Союзные вожди, лично прискакавшие к великому шаману, чтобы доложить об исходе дела, смотрели на Клахара с благоговейным ужасом. Клахар всегда славился как удачливый полководец, но ничего подобного никто из них прежде не видел.
На Истер, о роли которой никто ничего толком не знал, предпочитали даже не поднимать глаза. Просто на всякий случай.
Налгаш, военный сбор союзных кланов, подразумевает общее равенство голосов в совете, такова давняя традиция орков, без которой они никогда не научились бы объединяться, она пришла в Закатный мир еще со старой земли, где уже насчитывала тысячи лет. Однако в этом походе и в этом налгаше никто и в мыслях не держал оспорить главенство Клахара. Поэтому, закончив свои краткие речи, вожди смиренно ждали распоряжений.
– Крайзоши должны летать постоянно, но я уверен, что штурканов поблизости не осталось, так что заслонов оставлять не будем, – сказал Клахар. – Разошлите вести о наших победах во все кланы, а сами стройте войска, поворачивайте обозы – мы выступаем к Вратам. Немедленно.
Раххыг расстарался, и калуны выступили первыми, не каждый орк после резни в лагере успел покинуть седло. Сам сотник поехал в головном отряде, Клахар – среди последних. Перед отправлением он обратился к Истер:
– Это было великолепное колдовство, еще лучше, чем с оружием. Кажется, я понял, что ты сделала...
– Конечно, – кивнула юная ведьма. – Ты сам подсказал мне такой шаг. Если волчецы – это смесь волков и местных хищников, то достаточно было располовинить их животный разум.
– И волки испугались огня, а мисы стали рвать орков, – задумчиво закончил за нее Клахар. – Это, наверное, отняло у тебя много сил?
– Тебе не нужно тревожиться, – сказала Истер. – О своих силах я позабочусь сама. Где сейчас Длинный Лук?
– Он с Раххыгом, впереди. Кажется, они неплохо ладят друг с другом.
– Так и должно быть, – ответила Истер и пустила волчеца рысью.
Должно быть, как же... Нет, против Раххыга как такового она ничего не имела, она отлично видела в нем ту же натуру, какие встречались порой в Зеленой Вольнице. Был там один славный парень по прозвищу Волчий Клык. Так вот, обрядить его в орочью шкуру, малость огрубить – и точь-в-точь Раххыга получишь. Опытный боец, по-своему предельно честен, не великий мыслитель, но и отнюдь не глупец, так что зачастую – дельный советник.
Однако Истер видела, что Раххыг не просто верный прихвостень Клахара. Вождь Калу может спокойно проникать в его мысли, видеть его глазами, слышать его ушами, подсказывать ему нужные слова. Сам того не ведая, Раххыг мог быть отличным соглядатаем. А он был чем-то большим. От Истер не укрылось, что этот сотник занимает при Клахаре особое место и значит для великого шамана больше, чем любой другой калун.
Орки ехали рядами по шесть, пешие трудили ноги не строем, но довольно ровной толпой, соблюдая деления на десятки. Они были отличными ходоками. Истер искренне поразилась тому, как домчалась армия Клахара от Дома Калу до штурканского лагеря, сделав только один привал. Потом была битва, короткая передышка, пока все ожидали последней схватки на холме. И вот опять в путь, а запыленные морды выражают одну только радость. На госпожу Ракош – это прозвище облетело уже все войско – калуны, в отличие от союзников, смотрели с восхищением. Это хорошо, если Клахар надумает делать глупости, есть надежда, что собственные орки не послушают его. Они ведь прекрасно видят, кто ведет их в старый мир. Конечно, подобная надежда весьма призрачна...
Повинуясь наитию, Истер приподнялась в стременах, окинула взглядом счастливые морды, могучие, неутомимые тела и улыбнулась. По войску прокатился приглушенный, но довольный шепоток. Когда Истер достигла головного отряда, орки уже приветствовали ее, выше поднимая хоругви и крича: «Схаас!»
Юная ведьма не оставалась в долгу, с властительной снисходительностью помахивая рукой и даря улыбки – но, конечно, не каждому. Старая Кора однажды рассказала ей, как это надо делать: нужно выбирать из толпы тех, в ком сразу видны и опыт, и смелость, тех, на ком больше шрамов или знаков отличия. Лучше тех, кого видел и запомнил в деле, и очень хорошо – тех, в ком сразу угадывается всеобщий любимец. Но и ошибиться не страшно, главное – улыбаться, глядя в глаза, так, словно ты все знаешь об этом человеке. Улыбаться приметно, но сдержанно, а уж человек сам истолкует твою улыбку как похвалу или упрек.
Хоть и говорилось это про людей, но на орков подействовало столь же безотказно. И неважно, что они не смотрели на нее как на женщину, зато они видели в ней владычицу, шаманку, что для них значило гораздо больше
Раххыг, не задумываясь, подхватил приветственный «схаас» своих бойцов, когда волчец Истер поравнялся с первыми рядами. На сей раз улыбка Истер была посуше, словно она едва заметила клич. Клахар, конечно, мог смотреть глазами каждого из своих орков, но Истер была убеждена, что в основном он полагается на Раххыга. Это ведь не самое простое дело – смотреть чужими глазами, уж Истер-то знала. Многое зависит от того, чьи глаза выберешь, – например, выбрав глупца, можно не только остаться ни с чем, но и жестоко обмануться. Так что не стоило лишний раз показывать себя перед Раххыгом. Нужно просто принять вид бодрый и спокойный, вид человека, который не сомневается, что вокруг него происходит только то, что и должно происходить. И уж во всяком случае, Клахар не должен подозревать, что последнее колдовство действительно измотало юную ведьму.
Если честно, ничего у нее не получилось бы, не будь эти волчецы хоть на малую долю выходцами со старой земли, где любой волк подчинялся старой Коре, от которой кое-чему научилась и Истер.
Завидев ее, Джок подъехал, снял шлем и, наклонившись в седле, крепко поцеловал девушку.
– Неважно выглядишь. Устала?
– Немножко. Как ты?
– Отлично. Эти парни, хоть и уроды, каких поискать, прекрасные бойцы. Будь моя Вольница хоть вполовину так хороша...
Истер положила палец на его губы.
– Она еще будет достаточно хороша, когда ты возглавишь ее. До сих пор у твоих людей не было короля, но скоро он придет.
– Да уж, поскорей бы, – вздохнул Джок. – Скучать здесь некогда, но, если честно, мне этот нескончаемый закат уже поперек глотки стоит. Да и со штурканами воевать надоело. Вот с Рэдхэндом схватиться – это, чувствую, славное будет дело... Нет, ты все-таки очень устала, я же вижу. Нам нужно устроить привал.
Истер осторожно оглянулась. По счастью, Раххыг проявил достаточно деликатности, чтобы оставить их наедине. Они ехали шагах в тридцати перед войском, так что слышать их негромкий разговор было некому. А если кто-то и слышал голоса, то некому было понимать: кроме Раххыга, всего трое шаманов и один тысяцкий Клахара худо-бедно знали английский, и ни одного из них поблизости не было.
– Нет, дорогой, все, что мне нужно, – это оказаться по ту сторону Врат. Первозданная Сила изгонит мою усталость. Как можно быстрее на землю, и никаких привалов. И у меня к тебе просьба: никому не говори, будто я слаба.
– Клахар? – сразу же нахмурился Джок.
– Не обязательно, – уклончиво ответила Истер. – Кто угодно. Впрочем, я, может быть, слишком подозрительна... Просто не хочу рисковать.
Джок кивнул. Около мили ехали молча. Истер исподтишка поглядывала на Джока, отслеживая по выражению лица ход его мысли. Сначала, конечно, Длинный Лук перебрал про себя всех известных ему орков, вождей союзных кланов, прикидывая, кого бы могла опасаться его подруга, но в конечном счете все равно остановился на Клахаре. Нахмурясь, поразмышлял, как бы проследить за ним. Разумеется, ничего не придумал, разозлился на себя и, судя по тлеющей в углах губ улыбке, стал представлять себе то дело, которое уже неплохо, как ему казалось, изучил – грядущую битву с Рэдхэндом.
– Дорогой, тебе не жарко в доспехах? – спросила Истер.
– Смеешься? – удивился Джок. – Я про них даже не вспоминаю, это как вторая кожа...
Он осекся. Истер, ничего не говоря, просто смотрела ему в глаза. Как и обращенная к оркам улыбка, ее взор ничего особенного не выражал. Джок сам додумался, какое значение следует ему придать.
– А, об этом ты и говорила, верно? Понимаю. Но где мне сейчас раздеваться? Добро бы на привале...
– Ты прав, негде.
– И потом, если ты подозреваешь орков, разумно ли оставаться среди них без железа на спине?
– Ну, до того как я открою Врата, они не посмеют что-то сделать. Однако и тут нечего возразить. Да, правда, неразумно слишком уж доверять им.
– Тогда о чем говорить?
Истер вновь промолчала. Она видела, что ей удалось сорвать с Джока коварный покров успокоенности, теперь он сам должен додуматься до остального. И только сам.
Ох и трудно же играть с любимым человеком! Так и тянет закричать: очнись, ты уже наполовину в их власти! Но на крик доспехи Рота ответят ожесточением. И приходится осторожно играть – не с Джоком, а с ними.
– Так что, ты думаешь, опасность велика? – спросил Длинный Лук. – Это знак того, что я покоряюсь доспехам Рота?
– Да, – шепнула Истер.
– Но ведь сделать все равно ничего нельзя!
– Почти ничего. Просто...
«Просто не доверяй им. Просто помни, что скоро ты откажешься от них. Снимешь, отдашь мне, и я их спрячу. До тех пор пока вновь не станут нужны... А лучше бы – навсегда», – вот что хотелось сказать. Но нельзя.
– Просто помни, что ты король, – сказала она, одаряя друга тем самым отстраненным взглядом, в котором собеседник должен по собственному почину прочитать те истины, к которым его подталкивают.
Они вновь замолчали. Длинный Лук вглядывался вперед, но Врата были еще далеко. В пределах видимости, но различить их посреди однообразного пейзажа не представлялось возможным. Плыли и плыли за спину камни, камни, камни... Истер не заметила, как задремала.
Странный сон посетил ее. Должно быть, он пришел из глубин усталой души, жаждавшей отдыха. Впрочем, природа снов, по большому счету, оставалась загадкой для Истер. В отличие от обычных пустых и ничего не значащих видений, этот, как оказалось впоследствии, не стерся из памяти.
Во сне она увидела гору – высокую, какую никогда в своей жизни не встречала, хотя и казалась эта гора почему-то знакомой, может, по чьим-то рассказам. Подножие горы ласкал подобный замершей волне бурного моря лес, ослепительно прекрасный в своем осеннем уборе. Словно огненные брызги этого моря, кустарники и карликовые деревца усеивали склоны. Грозно и величественно вздымались над буйством красок угрюмые утесы, лишь кое-где будто из милости приютившие редкую, униженно стелющуюся по камням поросль. Еще выше шли совершенно голые, почти отвесные гранитные стены. А венчал гору сплошной алмаз ледника, холодно сияющий под голубым небом осени. Столь прекрасным и манящим в вечном спокойствии достигшего пределов власти короля был этот ледник, что в своем сне Истер ни на миг не усомнилась, что именно туда и лежит ее путь.
Юная ведьма шагнула из леса и направилась к горе. Рядом с ней был Джок. Она не видела его, но знала, что он идет следом, похожий в боевом облачении Рота на страшную мертвую статую.
Неожиданно Джок спросил, указав на вершину.
– Нам нужно туда?
– Да, любимый. Путь долог и труден, но другого нет.
– Хорошо, – сказал Джок и сел на поваленное дерево.
Как это порой бывает во сне, явная нелепость поступка не только не удивила, но, напротив, показалась явным свидетельством разумности. Истер отправилась дальше и опять же ничуть не удивилась, когда встретила Джока, сидящего на камне в самом начале подъема. На сей раз он был одет в рубище.
– Кто ты? – спросил он, встав при виде девушки.
– Истер. Ты помнишь меня?
– Да, конечно. Теперь мы будем вместе?
– Да, любимый. Идем со мной, и мы всегда будем вместе.
Джок Длинный Лук с радостью согласился и вновь сел на камень, а юная ведьма пошла дальше. Мили и мили вьющейся меж скал тропы, по большей части приметной не столько глазу, сколько чутью, промелькнули во сне незаметно.
В третий раз она увидела Джока, отдыхающего в тени утеса. На нем была простая одежда путника, потертые, но крепкие башмаки горца. В руках он держал моток веревки.
– Истер, любовь моя! – воскликнул он, завидев девушку и подавшись ей навстречу. – Мы все еще идем к вершине?
Она согласно кивнула головой, и опять Длинный Лук охотно подтвердил желание продолжить восхождение, после чего устроился на прежнем месте в тени. И опять Истер была полностью удовлетворена как его словами, так и поступком. На душе у нее – по мере приближения ледника – становилось все легче и легче. Она словно летела вперед.
Были и другие встречи, отличавшиеся одна от другой лишь одеждами Длинного Лука да тем, что он начинал задавать вопросы: что их ждет на вершине? Истер не отвечала и сама не могла разобрать во сне, скрывает она цель пути или не знает ее.
Еще раз, на кромке ледника, Джок не узнал подругу, и ускользнувший из памяти разговор длился долго, но кончился тем же, чем и предыдущие: Джок все вспомнил, загорелся желанием идти и остался сидеть на месте.
Безжизненный холод ледника развеял все тревоги, вдохнул в грудь юной ведьмы небывалый восторг. Снег похрустывал под ногами – и ни единого звука больше не было здесь, все звуки остались внизу. Налившееся густой синевой небо, ослепительное солнце да неестественное сияние льда. Все ближе вершина – и вот уже Истер видит, что там ее ждет человек в порфире и короне, с усеянным драгоценными камнями посохом в руке. Лица не видно, он стоит вполоборота, ссутулившись, но она уверена, что это Джок. Он ждет ее, он распрямится и расправит плечи, когда она подойдет к нему. Он скажет: «Наконец-то. Как долго я ждал...» Он скажет:
– ...Слышишь меня? Истер, проснись!
Она встрепенулась в седле.
– Не хотел будить тебя сразу, но мы почти на месте, – продолжал Джок. – Вон они, Врата, – от силы полмили осталось.
Как ни жаль было расставаться с чудесным сном, Истер быстро пришла в себя. Оглянулась на растянувшееся войско орков.
– Хорошо. Ты вовремя разбудил меня. Теперь слушай внимательно. Я действительно не доверяю Клахару, но убеждена, что он ничего не сможет сделать со мной. Просто для лишней уверенности, а уверенность никогда не бывает лишней, мы сейчас кое-что предпримем. Поехали к иджунам. Говорить буду я, а ты не отъезжай ни на шаг.
Они развернули волчецов и с развевающимися за спиной плащами миновали шеренги Калу. Клахар встретил их удивленным взглядом, и юная ведьма махнула ему рукой: следуй за нами! Великий шаман не заставил себя ждать.
Вождь иджунов, могучего телосложения орк с невероятно уродливой мордой, но быстрыми, умными и живыми глазами, прозывавшийся Зохт-Шахом, почтительно поклонился:
– Что угодно госпоже?
– Врата близко, и мне угодно объявить, как следует провести ритуал. Возвращение – это в первую очередь победа Дома Калу, и будет справедливо, если его воины первыми шагнут в старый мир. Но и без верности воинов Иджу не было бы великого триумфа, поэтому вам я дарю особую честь: вы будете сопровождать меня и пересечете границу миров хоть и последними, но вместе со мной и Длинным Луком.
– Это великая честь, Ракош, – сказал Зохт-Шах, мельком скользнув взглядом по каменной морде Клахара.
– Остальные кланы пойдут по порядку, – продолжала Истер. – Не мне вас учить, как размещать их без толкотни. Но вот еще: я хочу, чтобы ни один из вождей не чувствовал себя обделенным моим вниманием. Разошли гонцов, Зохт-Шах, я хочу, чтобы при открытии Врат рядом со мной были все вожди.
– Схаас! – ответил тот и кликнул ближайших бойцов.
Они говорили по-орочьи, и Джок пока не знал, о чем шла речь. Но он сумел различить глубоко запрятанное неудовольствие Клахара, не проронившего ни слова, и столь же глубоко запрятанную радость Зохт-Шаха, который, видимо, Клахару тоже не особенно доверял и теперь почуял соблазнительную для него возможность занять место первого орка подле госпожи Ракош.
Веление Истер было выполнено безупречно. Немного времени спустя орки пяти кланов, не дыша от волнения, следили за семью фигурами в круге камней.
Со стороны Закатного мира Врата выглядели получше. Истер догадывалась, что сами орки когда-то пытались воссоздать их, поняв, что Ангир уничтожил земные Врата. Но эта магия была им недоступна. Сам Клахар, переживая поколения и поколения сородичей, бился над этой загадкой и не мог достичь успеха. А когда штурканы захватили Привратную долину, они – странное дело! – почему-то не осмелились разрушить плоды Клахаровых трудов, и до сих пор стояли здесь невысокие, но старательно обтесанные, с величайшей точностью размещенные каменные столбы в двойном кругу помеченных рунами валунов.
Истер внимательно проверила расположение камней и зашептала заклинание. Насмешка судьбы: в Закатном мире не было Закатного Ока, однако юную ведьму это не тревожило. Достаточно пробить узкую щелочку между мирами, чтобы ощутить веяние Первозданной Силы. Врата по эту сторону грани великолепно упорядоченные трудолюбивым Клахаром, заметно облегчали дело, и чем шире открывались невидимые створки, тем увереннее произносила Истер заветные слова.
Воздух над Вратами сгустился и вдруг вспыхнул сиянием вечернего солнца, незнакомым для орков и потому пугающим. Потом сияние пошло на убыль, воздух прояснился, но между каменными столбами словно застрял клочок небывалого тумана, переливающегося всеми яркими красками, от полуденно-золотой до закатно-кровавой.
Изнутри же казалось, что облик Врат не изменился, а мерцающая дымка окутала весь окружающий мир.
– Схаас, – негромко произнесла Истер. – Клахар, веди калунов. Каждый орк должен пройти через середину круга.
– Я помню, – ответил великий шаман.
– Ну так не медли...
Клахар отдал приказ. Сотники и десятники засуетились, выстраивая орков. Все было уже обговорено еще в дороге, каждый знал свое место и свою роль, сказывалась четкая дисциплина орков. По знаку Клахара калуны потянулись цепочкой к Вратам. Их вождь первым шагнул в середину круга. Мерцание на миг окутало его, и он ушел из Закатного мира. Меж орками пронесся потрясенный гул. Широко ухмыляющийся Раххыг подбодрил их воинственным окликом и последовал за вождем. Цепочка орков не прекращала движения, исчезая в таинственном мерцании Врат.
Довольно долго все проходило в полной тишине. Как ни мечтали орки об этом дне, как ни стремились к нему, вожделенное событие потрясло их, превзойдя в видимой простоте своей всякое воображение. Впрочем, учитывая, что воображение никогда не было сильной стороной этого народа, удивляться не приходилось.
– Это займет немало времени, – проговорил Зохт-Шах, первым стряхнувший наваждение.
– Меньше, чем может показаться, – ответила Истер и обернулась к вождям: – Возвращайтесь к своим кланам, проследите, чтобы все было готово, чтобы все совершили переход так же гладко, как и калуны.
Вожди разъехались. Истер, Длинный Лук и Зохт-Шах отошли к иджунам.
– Мои воины счастливы видеть тебя, Ракош. Они всегда верили в возвращение. Схаас, твое доверие иджунам – словно глоток воды для измученного жаждой. Но хочу спросить, госпожа: окажешь ли ты и в дальнейшем столь высокую честь нашему клану, захочешь ли и в старом мире идти бок о бок с нами?
– Не нужно загадывать наперед, Шах, – ответила Истер.
– Мы все глубоко уважаем Клахара, – сказал тот, как бы заговорив о другом. – Но это не значит, что мы подчиняемся ему. Будет справедливо, если ты, госпожа, одаришь своей благосклонностью всех вождей в равной мере. Сказать по правде, все убеждены, что Клахару и без того уже досталось твоей милости сверх всякой меры.
Истер усмехнулась:
– Не высоко ли метишь, Шах? Ты ведь не знаешь еще, что ждет тебя по ту сторону Врат. Ни ты, ни другие вожди. А ждут вас там испытания, с которыми вам ни за что не справиться без Клахара, а Клахару – без меня. Так что нужно будет порой и смириться, и подчиниться Дому Калу. Если же кому-то гордость клана окажется милее величайших побед – что ж... Его не нужно будет наказывать. Своей гордыней он накажет себя сам. Запомни это, Шах.
На прямую лесть – прямой ответ. Вождь Иджу промолчал, напустив на себя непроницаемый вид. Глаза, однако, выдали мгновенную вспышку страха, и юная ведьма успокоилась. Раост – г'лихша с'ордхун-шах, как сказал в свое время мудрый Клахар: путь возвращения – через послушание и покорность к воле и жизни. Точнее Истер не могла перевести, да и не было в том нужды. Язык орков, вроде бы примитивный и неблагозвучный, странным образом годился для самых богатых мыслей.
Когда уже последние калуны покидали Закатный мир, Джок спросил, имеет ли значение, с какой стороны входить в середину круга. Истер не сразу поняла вопрос, а поняв, рассмеялась:
– Как я не подумала об этом? Спасибо, любимый. Вот что бывает, когда думаешь только о возвышенном – самые простые решения ускользают.
Она окликнула Зохт-Шаха и втолковала ему суть дела. Вновь к вождям отправились гонцы, и остальные кланы начали исход одновременно, подступая к Вратам сразу с четырех сторон. Истер порывисто поцеловала Джока:
– Теперь-то мы точно успеем!
– Вот и славно. Я уже соскучился по нормальному дню.
– Можешь представить себе, как соскучились по нему орки. Впрочем, нас, кажется, ждет на той стороне ночь.
– Тоже неплохо, – улыбнулся Джок. – Главное – нас ждет наш с тобой мир.
Скоро, уже скоро... По расчетам Истер, полночь еще не наступила, а в пределы Врат уже вступали последние сотни четырех кланов. Это были пешие воины, за ними оставалось по два охранных десятка на волчецах. Джок уже испытывал волнение, которым будто заразился от орков, представляя себе новый переход из мира в мир, как вдруг приметил высокую фигуру, вышедшую из середин Врат.
– Кажется, Клахар пожаловал.
Вождь Калу был один и шел пешком. Джок напрягся. Хоть и смутно, но он понимал решение Истер избавить себя от возможной опасности, не оставаясь с калунами наедине. Уж не задумал ли Клахар и впрямь что-то гнусное? Он ведь знал, кто будет уходить из Закатного мира последними. Однако... может ли он что-нибудь в одиночку, против четырех вождей, Длинного Лука и самой Ракош?
– Хорошо придумано, – сказал Клахар, приблизившись и указав на Врата. – Это дает нам больше времени. Я проследил, чтобы орки не столпились на той стороне, порядок полный. Я хочу миновать Врата вместе с вами, Ракош и Длинный Лук. У меня к вам просьба.
– Будешь с нами, – согласилась Истер. – Как прошла встреча с землей?
– Лучше, чем я мог надеяться, – улыбнулся Клахар.
Что-то изменилось в нем за этот короткий промежуток времени. Спокойный, тихий, он напоминал скорее просветленного отшельника, чем грозного предводителя самого сильного из орочьих Домов.
– Что делают воины? – спросил Зохт-Шах.
– Молятся. Беззвучно молятся на звездное небо, – ответил Клахар. – Сейчас увидишь.
Привратная долина опустела. Пять орков и два человека вошли во внешний круг. Молча переглянувшись, вожди один за другим пересекли магическую грань, остались люди, Клахар и Зохт-Шах.
– Не обижайся, друг, но моя просьба не для чужих ушей.
– С каких пор союзник стал тебе чужим? – сухо осведомился Зохт-Шах.
– Как знаешь, – пожал плечами Клахар.
И, обернувшись к середине круга, где плясало мерцание, подобное теперь призраку огня над костром, позвал:
– Клаш!
Слово показалось знакомым, только Джок не сразу вспомнил, где слышал его. В следующий миг он вздрогнул. Завитки мерцающего пламени выросли и расступились, пропуская... Стража Междумирья.
Зохт-Шах отпрянул.
– Так вот как ты решил нас погубить! – прохрипел он, нащупывая рукоять меча. – Вызвал самого Стража! Неужели ты всегда был властен над ним, проклятый предатель?
Клахар не подал виду, что слышит его, а Страж только посмотрел на Зохт-Шаха – и тот замолк, оцепенев. И тут Истер зловеще рассмеялась:
– Невероятно. Вот какую судьбу судил Ангир твоему брату, Клахар! Все правильно: кто лучше орка знает все орочьи уловки? И все же... Наделить орка силами демона и поставить его на короткой цепи у порога тюрьмы орков... Клянусь Тьмой, Ангир всегда был дьявольски хитер и изобретателен. В чем же твоя просьба, Клахар?
– Время заточения истекло, и я прошу освободить моего брата.
– Что? Но это может сделать только Ангир.
Клахар покачал головой:
– Или тот, кто владеет тайной подчинения Клаша. Моя просьба обращена к тебе, Длинный Лук.
Джок приподнял бровь. Здорово! Дождался разговора на английском – и все равно ничего не понимает. Он обернулся к Истер. И был удивлен ее видом: юная ведьма, потупив взор, кусала губы.
– Так ты все знаешь?
– Да, Ракош. Слишком часто и слишком близко доводилось мне в свое время встречаться с Цепенящим Жалом. Я не просто сражался с Аннагаиром, я пытался изучить врага. Мне известна тайна этого клинка.
– О чем вы говорите? – спросил Джок.
– Об истинном проклятии меча, который ты носишь при себе, – ответила Истер. – Клахар, Длинный Лук не сумеет этого сделать...
– Но сумеешь ты. Как сумела «зачаровать» ятаганы моих бойцов. Да и нечестно с твоей стороны обманывать Длинного Лука, скрывая от него правду.
– Не говори, чего не знаешь, мудрый вождь! – осклабилась ведьма. – Здесь нет обмана!
– В чем дело, Истер?
– У тебя красивое имя, Ракош, – сказал Клахар все тем же спокойным тоном. – Если Длинный Лук нужен тебе человеком, а не рабом доспехов, ты должна сказать ему.
– Твоя мудрость не подвела тебя и на этот раз, – переведя дыхание, сказала Истер. – Но запомни: не будь слишком уж мудрым. Не пытайся учить меня. И никогда не сомневайся во мне.
– Как ты похожа на Кору в былые дни! Не тревожься, Ракош, это не поучение, а добрый совет. Ибо не в моих привычках говорить то, чего я не знаю.
– Истер...
– Да, любимый, – не спеша поднимать глаза, сказала юная ведьма. – Я скрыла от тебя всю истину о проклятии доспехов Рота. Но Клахар прав, ты должен узнать все. Помнишь, я говорила тебе, что все народы, кроме людей, называли этот меч Цепенящим Жалом? А люди – Кровопийцей? Но на языке людей самое точное имя ему – Душеглот. Это не просто жуткое словечко – это правда о твоем мече. Он поглощает души убитых – если это люди, он высасывает сущности – если разит эльфов, орков и прочих фэйри. Он пленяет... Но тот, кто знает тайну и владеет мечом, может управлять закабаленными душами. Когда-то на поле брани эльф Ангир убил орка Клаша, брата Клахара. А когда изгнал орков в Закатный мир, выпустил Клаша на волю, обязав стеречь границу миров, дабы никто больше не отомкнул Врата, особенно орки. Еще прежде, когда мечом владел Рот, этому клинку доводилось разить даже демонов – и их силу тоже высвободил Ангир, доверив ее Клашу. Так брат Клахара стал призрачным Стражем. Нечто подобное совершила я сама на площади в Доме Калу. Зная тайну и обладая достаточными силами и умениями, я вселила в каждый калунский ятаган по душе, точнее, по сущности, ибо отпускала только орков. За это они обязались служить калунам, пока не источатся и не проржавеют их ятаганы, а после этого они освободятся окончательно. Каким бы долгим ни был срок службы, любая душа, плененная Цепенящим Жалом, с радостью согласится служить. Потому что Цепенящее Жало – это кусок преисподней, оно само по себе ад. Ад в твоей руке. Теперь понимаешь, почему я молчала, любимый? Подобное знание – слишком большой страх и слишком большой соблазн.
Потрясенный, Джок не отвечал. Услышанное не явилось для него совсем уж неожиданностью. Теперь он в полной мере понял суть видений, который преследовали его там, на площади. Равно как и суть тогдашних ощущений. А заодно – и смысл предостережения Истер: что бы ни случилось, помни о моей любви...
Но нет, при чем тут любовь? Джок сомкнул пальцы на рукояти Цепенящего Жала. Душеглота. Так вот какая мощь в его руке! И зачем же Истер понадобились эти несчастные орки, молящиеся звездам, если легион истерзанных душ только и ждет, чтобы вырваться на свободу, обязавшись в обмен выполнить любой приказ хозяина? Не зависть ли заставляла ее молчать?
«Охолони! – велел себе Джок. – Какая зависть, если она всегда могла взять меч себе? Она боялась... так! Она подставила меня под удар!.. Нет, не горячись, Джок, не горячись, думай. Истер с самого начала предупреждала меня об опасности. Просто я не слушал – или не понимал. Она все время только и думала, как удержать меня подальше от доспехов. Она говорила о любви – и я верю ей. Король – я, а не мое оружие... Великую власть дарит наследие Рота, но действительно ли это дар?»
– Хочешь о чем-то спросить? – нарушила молчание Истер.
Джок лихорадочно соображал.
– В чем подвох? – спросил он наконец.
Истер поняла, о чем он говорит.
– В слабости обладателя меча. Соблазн действительно слишком велик. Однако, теряя души, меч слабеет, и ни у кого не хватит воли вытерпеть это. Владелец быстро привыкает к своей мощи, и скоро все остальное перестает его трогать. На этом сломался Рот. Ангир был умнее, но и его не миновала чаша сия. А ведь оба были бессмертными, опытными, мудрыми. Человека этот меч поработит гораздо быстрее. Поэтому я хочу, чтобы ты отдал его мне после битвы с Рэдхэндом. Больше того, я хочу, чтобы и во время битвы ты не прикасался к доспехам, если не возникнет особой нужды.
– Ты рисковала мной?
– Нет, – ответила Истер. – Нами обоими. Если бы ты поддался доспехам... Я не хочу жить без тебя. Случись самое страшное, мы бы разделили судьбу эльфа Ангира и старой Коры. Это страшная судьба... я расскажу тебе о ней – после, когда будет время...
– Вот оно что, – пробормотал Джок. – Ты правильно сделала, что рассказала мне все. Иначе все было бы очень глупо. Но теперь уже не любовь поведет нас рука об руку...
– Что ты говоришь, дорогой?!
– Любовь – плохой советчик в наших замыслах. А впереди нас ждут большие дела – так не будем медлить, поспешим навстречу судьбе.
– Джок...
– Отложим разговоры. Лучше подскажи, что делать со Стражем.
Отвернувшись, Истер тихо сказала:
– Решение за королем.
– Король желает знать: кому еще, кроме нас, известно о Вратах?
– Я не могу ответить, – пожал плечами Клахар. – О старой земле мне известно многое, но не все.
Джок повернулся к Истер, но девушка молчала, глотая слезы. Могучая ведьма беззвучно рыдала, стараясь удержать содрогание в плечах.
– Я жду ответа.
Но вместо ответа она зло ударила пятками в бока волчеца и скрылась за Вратами. Джок промешкал, и, когда пересек границу миров, девушка уже успела скрыться, пока он крутил головой, привыкая к обрушившейся на него ночи.
– Проклятая девчонка! – рявкнул он в гневе.
Вышедший из Врат Клахар подошел к нему и перехватил поводья волчеца.
– Длинный Лук, ты можешь вынести решение и сам!
– Какого черта, я хочу знать, сможет ли кто-нибудь за нашей спиной воспользоваться Вратами, вот и все. По-моему, это достаточно разумно. Ладно, давай подумаем, – обратился он к себе, успокаиваясь. В самом деле, король должен уметь обходиться без советников.
Вопрос, конечно, в Рэдхэнде. Истер говорил о кладе, за которым граф послал этого странного человека, пришельца из неведомых краев. Раз он знает о секретах горы, значит, может знать и об остальных тайнах этой земли. А то, что знает один, могут узнать многие.
– Сейчас рано оставлять Врата без защиты, – сказал Джок. – До тех пор пока орки всех союзных кланов, включая женщин и детей, не переселятся сюда, пока граф Рэдхэнд не уничтожен, Страж должен охранять Врата. Вернись и скажи своему брату, что я освобожу его чуть позже. Через год. Может, через два.
– Это нужно будет сделать обязательно, – заметил Клахар. – Цепенящее Жало не позволяет нарушать слово никому: ни своим рабам, ни своим владельцам.
– Хочешь сказать, что я обманщик? – потемнел Джок. – Надеюсь, что нет, – тебе же лучше. Иди и скажи Клашу, что я велел. Да, и приведи этого идиота Зошт... тьфу, не выговоришь, как его там... Шаха.
Клахар снова исчез во вратах. Переход быстро стал для него делом привычным, и задумайся над этим Джок, он решил бы, что это по меньшей мере странно: великий шаман играл Вратами как ребенок. Истер могла бы догадаться, что шаман ненавязчиво изучает Врата, старается познать их сущность, дабы, в случае удачи, овладеть секретами перехода. Но ни Джоку, ни Истер было не до того.
Длинный Лук проехал по лагерю. Порядок в орочьих войсках поражал: при пересечении Врат никто не потерялся, не отбился, не создал затора. На новом месте расположились все теми же десятками и сотнями – притом что каждый орк был ошеломлен обликом старого мира. Ночь они видели впервые в жизни – и темное небо, и звезды, и таинственные звуки бередили их варварские сердца. Может, говоря, что орки молятся, Клахар и преувеличил, но ненамного. Лес голов и хоругвей, редкие шатры, ни единого костра, широко раскрытые, устремленные вверх глаза – вот как выглядел этот лагерь.
Волчецы чувствовали себя неуютно, но хозяев слушались. Зверюга, несшая на спине Длинного Лука, даже среди них отличалась невозмутимостью. Длинный Лук выехал за пределы лагеря. Куда могла подеваться Истер? Ведь она где-то здесь, скорчилась под каким-нибудь камнем и размазывает слезы по лицу. Дрянная девчонка, это она ловко придумала: наговорить красивых слов про любовь, вскружить голову, а исподтишка наблюдать, как скоро адское железо высосет душу из «любимого» человека»! Да если бы не Клахар...
Джок остановил волчеца и снял с головы шлем. Потом помедлив, отстегнул стальные перчатки. Взъерошил вспотевшие волосы, подставляя их ночному ветерку.
Королю не пристало спешить с решениями. Он, кажется, правильно рассудил дело со Стражем, так почему сейчас, когда он думает об Истер, в голове вместо мыслей только бурление гнева? Почему само слово «любовь» вызывает только ярость?
Истер ведь признавалась, что прежде считала его никчемным человеком, но потом ее отношение к нему изменилось. Доспехи Рота она дала ему раньше. Любовь пришла под лучами вечного заката. Именно тогда Истер перестала говорить громкие слова о проклятии доспехов, вместо этого она говорила: что бы ни было – помни, что я тебя люблю.
Джок снова и снова вспоминал все случившееся, не замечая, что волчец, почувствовав настроение седока и решив заняться исследованием нового мира, потихоньку уносит его все дальше от лагеря. Джок вспоминал и сопоставлял слова и поступки – и не находил обмана со стороны Истер. Только одно не давало покоя: почему сама она могла использовать тайное могущество Душеглота, а ему не позволяла? Не доверяла ему? Возможна ли любовь при недоверии?
Ответить на этот вопрос Джок, сам никогда прежде никого не любивший и на влюбленных не смотревший, не мог. Оставалось решать, полагаясь на чутье.
А были ли вообще у Истер основания не доверять Длинному Луку – основания подозревать, что он может легко попасть в рабство к доспехам? Джок посмотрел на шлем и перчатки и, вдруг решившись, соскочил с волчеца и стал разоблачаться. Лег наземь колчан, звякнули о камни ножны с Душеглотом, рядом упал нагрудник. Джок внимательно прислушался к себе. Нет, вроде бы ничего не изменилось. Нет страха незащищенности, которого можно было ожидать, есть только хладнокровное осознание того, что он сделал себя слабее. Что ж, где опасность?
Он уже нагнулся к доспехам, чтобы вновь надеть их, но передумал. Помешало им самим изобретенное недавно (он и не заметил, когда именно) правило: королю не пристала поспешность решений. Он сел на камень и посмотрел на звезды – совсем как орк. Даже усмехнулся этому сравнению. Бессмертные звезды навели на мысли о бессмертных существах. Что там говорила Истер о судьбе Ангара и Коры? Черт, плохо думать о вещах, о которых ничего не знаешь. Но, судя по всему, судьба эта не из приятных... Почему она заплакала? Почему было приятно видеть ее слезы? Ах нет, он не видел их, но вообразил так ярко, будто видел. Почему? Ведь сам-то он любил эту девушку.
Любил? Джок постарался честно посмотреть себе в душу. Да. Ее, ученицу безумной Коры, ведьму, одержимую непонятными стремлениями, он любил. Ее, одинокую и гордую, преступницу и жертву, жестокую и нежную красавицу.
Господи, да разве не была она честна с ним, когда он был уже способен признать правду, когда правда была ему нужна.
От доспехов Рота нет защиты – но Истер самое себя пытается ставить такой защитой. Она рискует Джоком – но вместе с тем – и собой. Разве это не честно?
Он перевел взгляд на доспехи. Куски железа, за которыми стоит невыразимая мощь дьявольской хитрости. С ними можно покорить мир. А можно ли покорить их?
Волчец навострил уши и припал к земле, вглядываясь в темноту. Джок вскочил. Шерсть на загривке зверюги приподнялась, но тотчас опала: тварь признала своих. К Джоку подъехала взволнованная Истер.
– Что ты тут делаешь? Тебя все ищут... – начала она, но осеклась, разглядев в свете луны снятые доспехи.
– Истер, я... я хочу тебе кое-что сказать.
Ее глаза как будто вспыхнули во тьме.
– Ах, милый... – Ей хотелось спрыгнуть на землю и обнять его, но вести были важнее. – Только не сейчас. Я была одна, и Первозданная Сила принесла мне видение: пришелец уже почти достиг горы! Мы опаздываем. Тролли погибли, и пришелец может опередить нас...
– Какие еще тролли? О чем ты говоришь?
– Послушай меня, пожалуйста. Сейчас нет времени. После мы обо всем поговорим, а сейчас я должна ехать к горе, чтобы перехватить врага, быть может, завладеть кладом. С пришельцем двое спутников, магией никто из них не владеет, но кто-то явно помогает им, поэтому я никому не могу доверить эту задачу. Я беру с собой два десятка калунов, этого хватит с лихвой. А ты должен как можно скорее осадить Рэдхэндхолл. Веди орков туда, если найдешь отряды Вольницы – используй, как собирались раньше. К советам Клахара прислушивайся, но не слишком доверяй ему...
– Да, я уже догадался, – сказал Джок. – Очень уж вовремя он встрял со своей правдой.
– Я знала, что не ошиблась в тебе, – тихо сказала Истер.
– Ты видишь, я решил до поры до времени не надевать доспехи. Помоги мне сложить их в мешок.

Предыдущая страница 14 Следующая страница


15 Игорь Мерцалов

– Прости, милый. Я должна отправляться в путь прямо сейчас.
– Да, конечно. Удачи тебе.
– И тебе тоже! – выдохнула она и послала волчеца к лагерю, только крикнула, обернувшись в седле: – Помни!..
За этим словом крылось многое. И Джок, провожая глазами ее тающую в лунном свете фигурку, прошептал:
– Я не забуду. Я ничего не забуду, Истер... Положись на меня.

Глава 25
ДОРОГА НА РЭДХЭНДХОЛЛ

Через два дня между Джоком по прозвищу Длинный Лук и вождем Дома Калу состоялся малоприятный разговор. Дело было перед рассветом. Войско союзных кланов наслаждалось сном, а Джок в нетерпении бродил меж костров и раздражал караульных поминутными проверками. Это была не бессонница, он вообще не чувствовал усталости, хотя за двое суток позволил себе спать не более пяти часов. Орки с виду не возражали, и Джок позволял им отдыхать немногим больше, чем себе. Он был не против привалов в полуденные часы, но ночные решительно не одобрял, уступая только еще более решительным заявлениям Клахара, что без них армия быстро свалится с ног.
Клахар, как всегда, приблизился неслышно.
– Воинам нужен отдых, Длинный Лук. – Ни о чем другом в последнее время он, казалось, не способен был думать.
– Ты уже говорил, а я отвечал: мы должны выйти к замку как можно раньше.
– Мы и без того опережаем любого противника. Пойми, Длинный Лук, орки и волчецы выносливы, но всему есть предел. А главное – орки еще не привыкли к этому миру. Если прикажешь, они будут идти, будут бежать – и уже через два-три дня обложат Рэдхэндхолл, но сколько сил у них останется для борьбы?
– Мы отдохнем под стенами замка. Подержим графа в осаде, подождем Истер, а потом сотрем его в порошок, – ответил Джок, привычно раздражаясь – он не скрывал своего отношения к Клахару.
Другое дело, что он сам не мог точно сказать, каким в действительности было его отношение к этому орку, кроме того что крайне неприязненное.
– Это Истер просила тебя не медлить в пути?
– Для тебя она – Ракош, запомни это раз и навсегда, Клахар, – отрезал Джок, даже не думая отвечать на вопрос. Не из каких-то особых соображений, а просто чтобы показать, кто тут главный.
Клахар правильно понял его.
– Да, госпоже Ракош вольно было говорить о спешке, она взяла только двадцать бойцов, но армия движется не так, как маленький отряд. Ракош надеется овладеть Первозданной Силой, моя же магия пока что не готова к действию – я отвык от старой земли, а с Первозданной Силой никогда дела не имел. Вот она сейчас, моя магия, – он обвел лагерь широким жестом. – Вот она, твоя опора, Длинный Лук. Госпожа Ракош ведет свою игру, и нам с ней по пути – это хорошо, но она не слишком-то озабочена ценой победы...
– Не смей говорить о ней так, – понизив голос, сказал Джок.
Клахар посмотрел на него с удивлением:
– То есть не говорить правды? Длинный Лук, я хорошо знаю Ракош, потому что она вылитая Кора, а Кору я знал неплохо. Да ты и сам должен видеть: вопрос о цене для нее неважен. Так и должно, быть. Человек, взявшийся за великие свершения, не может думать иначе.
– Ты плохо знаешь ее, – покачал головой Джок. – Совсем не знаешь. Да и меня ты не знаешь, – на всякий случай добавил он.
Клахар не ответил, думая о чем-то своем. Джок старался не подать виду, но слова великого шамана не пропали даром, разбудив сомнения, родившиеся еще в ночь пересечения Врат. В любви Истер Джок был уверен (почти полностью – но это «почти» жило где-то на темной стороне души и не осознавалось), однако он понимал, что изначальные цели Истер никуда не делись. Для нее по-прежнему важно завладеть Первозданной Силой, и если по дороге кто-то из ее спутников не выстоит перед опасностями... она ведь не остановится, верно? Ей будет больно терять Джока, куда легче – Клахара, но со своей дороги она не свернет никогда. В этом Клахар прав...
Черт бы побрал этого Клахара! Мудрый, осторожный, всегда прав – вот король, каким никогда не станет сам Джок. Он и сразу-то не приглянулся Длинному Луку, но чем больше вожак Зеленой Вольницы узнавал вождя орков, тем больше росла его ненависть. Интересно, а Клахар-то с какими чувствами смотрит на него? С высоты опыта прожитых им бесчисленных лет он не может ненавидеть того, кто заведомо слабее. Джок попытался представить себя на месте Клахара и понял: тот должен презирать его. Во всяком случае, Джок презирал бы.
Но должно быть что-то еще... У Джока есть Истер и доспехи Рота. На месте Клахара Длинный Лук непременно завладел бы доспехами и сразился бы с Истер. Но нет, великий шаман не делает этого! Неужели и правда он не хочет заполучить их? Должен хотеть, ведь ему известны все тайны наследия Рота, он может использовать всю мощь доспехов! Чего же он ждет?
Ответа не было. Никогда еще собственное неумение, а точнее сказать – непривычка думать не доводила Джока до такого бешенства, никогда он не чувствовал себя настолько глупым и беспомощным. Он еще смирялся с тем, что не понимает, наверное, до конца юную ведьму, но неспособность разгадать мысли Клахара была просто убийственна...
– Мне нет смысла выступать против Ракош, если ты думаешь об этом, – сказал между тем Клахар. – Все, чего я хочу, это отвоевать клочок старого мира, чтобы мой народ мог жить спокойно. Мы заплатим свой долг верной службой и только просим: не губите нас понапрасну. Разве мало того, что ради целей Ракош мы идем на смерть? Что наши мечи принесут ей победу? Ты знаешь, что такое долг, Длинный Лук, ты должен меня понимать.
«Ах вот как? Ты знаешь даже то, что творится в моей голове? – с яростью подумал Джок, не подозревавший, что все, «что творилось в его голове», легко читалось на его же лице. – Ты у нас великий шаман, правда, и великий мудрец. Ты вроде болтал, будто орки не умеют думать? Как же, поверил я тебе, жди... Но не жди, что я сверну с дороги. Схаас!»
В самом деле, что бы ни творилось в голове Клахара, он получил от Истер все, что ему нужно. Он вернулся на землю. Значит, может теперь и предать. Даже должен предать, – во всяком случае, Джок на его месте непременно бы предал. Врата остались открыты, да и Страж все равно будет повиноваться обладателю Душеглота. И Клахар может сам провести на землю оставшуюся часть орков, если только...
Длинный Лук отвернулся, чтобы не выдать волнения, охватившего его при этой мысли. Все правильно, Клахар может это сделать, если только овладеет Цепенящим Жаром и избавится от Истер. Но он боится доспехов Рота и не хочет носить их сам. Зато, избавившись от Истер, он может попытаться подчинить себе нынешнего обладателя доспехов. А не получится – что ж, тогда убить и уже самому попытать счастья...
«Хорошо быть умным», – с мрачной ухмылкой мысленно похвалил себя Джок и направился к своим вещам. Клахар, хоть и на почтительном расстоянии, следовал за ним как тень. Длинный Лук, не выказывая признаков спешки, принялся надевать на себя боевое облачение Рота.
– Господин собирается сражаться? – поинтересовался великий шаман.
– Конечно. Не тревожься о своем воинстве, Клахар, я не дам ему погибнуть впустую. Надеюсь, ты не сомневаешься в том, что с этим снаряжением я буду стоить целой армии? Ну скажи.
– Безусловно, господин Длинный Лук.
– Так вот и не беспокойся. Запомни: мы должны только... Помоги-ка мне. – Он взялся за нагрудник. – Так вот, мы должны только пощипать Рэдхэнда. Благодарю... А убьет его Истер. И я вместе с ней. – Он надел на голову шлем с поднятым забралом и опоясался Душеглотом, говоря: – Тебе ведь нечего делить с Рэдхэндом, верно? Ну да неважно... Он-то вас терпеть не станет... Запомни накрепко, Клахар: без Ракош ты здесь ничто. Как и я... Она наша надежда, наша путеводная звезда. Так что не вредничай, поднимай своих орков. Мы идем дальше. Ты ведь понимаешь, о чем я говорю?
– Признаться, не совсем.
– Я говорю о том, что если с Истер что-нибудь случится, если орки, которые поехали с ней, вдруг почему-то сделают какую-то непоправимую глупость, то я убью тебя. Я убью вас всех.
– Чем орки заслужили немилость твоих подозрений? – нахмурился Клахар.
– Ты неплохо научился думать по-человечески, вот и ответь на свой вопрос, – подбоченился Джок. – А если не получится, то знай: схаас! Такова моя судьба. Я король, я караю и милую.
Он положил руку на Цепенящее Жало, и Клахар невольно отшатнулся.
– Вели оркам подниматься. И больше не спорь. Схаас...

– Два меча! – крикнула Истер. Она еще не поняла, что происходит и как это возможно, но ясно предчувствовала, что свирепая атака бессмысленна. Нужно немедленно остановить орков, нужно придумать что-то еще... И вот тут она совершила ошибку – непростительно глупую. Она прокричала: – Назад! Два меча! – Но орки не остановились, потому что она кричала по-английски. Когда же, спохватившись, она повторила приказ по-орочьи, было поздно что-либо изменить. Вышло только хуже: расслышавшие юную ведьму калуны замешкались. Впрочем, едва ли это имело уже какое-то значение...
Высокий и статный воин с волшебным мечом в руке, пришелец, увидел летящий ему в лицо дротик, но не попытался увернуться: видимо, он считал, что русоволосая девушка находится у него за спиной. На самом деле Изабелла (да, это она – и нелегко же узнать ее теперь, когда она облачена в сияющий доспех, когда она сжимает в руке второй волшебный меч, которого никак не должно существовать, а на голове ее горит корона, излучающая немыслимую, прямо-таки физически ощутимую магическую мощь) уже встала по левую руку пришельца. Воин резко взмахнул клинком, разрубая дротик. Длинная щепка врезалась ему в лицо, кажется повредив глаз, но он будто не заметил раны. Прыгнул навстречу вырвавшемуся вперед орку, ловко, танцующим движением вспорол от клыков волчеца, отразил удар ятагана и обратным движением разрубил проносящемуся мимо орку бок. Изабелла встретила волчеца хлестким ударом по морде. Не смертельным – девушка была напугана внезапностью нападения, видимо, поэтому первый удар получился неловок, – но болезненным. Ошалевший волчец метнулся в сторону, преградив дорогу еще одному атакующему.
Третий человек, круглолицый гигант с обожженным лицом, перехватил в воздухе второй дротик и швырнул его в орка, который, приподнявшись в стременах, целился, чтобы метнуть топорик, после чего рванул из ножен меч и тем же движением не только отбил ятаган ближайшего калуна, но и вышиб его из седла.
В это-то мгновение и настиг орков второй оклик Истер:
– Ду фрага! Рахтра'джби!
Половина калунов придержала своих скакунов, остальные накатили на троих путников. И началось что-то невообразимое. Волчецы шарахались от людей, ятаганы крошились как стеклянные. Волшебные мечи без труда рассекали броню...
Калуны рубили сплеча, вкладывая в замахи всю воинскую ярость, но почему-то не могли даже попасть по противнику, хотя с виду дрались не хуже, чем в Закатном мире. Изабелла и пришелец неизменно уворачивались от свистящих кривых клинков, глаз даже не успевал заметить, как. Гигант же вообще не позволял приблизиться к себе, со страшным гудением вращая длинный, под стать своему росту, меч.
Волчецы были явно напуганы исходящей от троих путников магией. Потеряв по их вине еще четверых бойцов, орки стали спешиваться. На миг Истер подумала, что теперь людям конец, но «юродивый» без труда разбил кольцо врагов: протанцевал между ними, оставив за спиной два трупа, подрубил колени орку, пытавшемуся достать его шею, прокатился по земле. Сразу трое калунов сгрудились вокруг него, но вдруг оказалось, что на самом деле пришелец прокатился чуть дальше, чем они думали, и вскочил на ноги за их спинами. Два сверкающих взмаха – и два новых трупа падают наземь. Атака справа – пришелец отпрыгнул, вернее сказать, словно бы перелетел в сторону и рассек нападавшему брюхо.
Изабелла сразила ближайшего орка колющим выпадом и отступила за спину великана. На них навалились, но не так дружно, как следовало бы, из-за бреши, проделанной пришельцем, и девушка сумела прикрыть спину товарища.
Меч гиганта не был волшебным. Заговоренным – да, но не созданным при помощи магии. Однако жатву свою он собирал исправно. Орки намного сильнее людей, но рядом с этим человеком казались слепыми котятами, и, когда им удалось подойти вплотную, так, чтобы размеры клинка гиганта должны были только мешать ему, великан оглушил одного из них рукоятью, а второго сразил ударом кулака.
Третьего убил пришелец. Круша ятаганы, доспехи и плоть, он прорубился обратно к своим спутникам, и они встали в круг, готовые снова дать отпор. Орки невольно отступили. Такого искусства они не видели никогда прежде.
Конечно, дело было совсем не в искусстве. Истер ясно видела, что троих людей поддерживает могучая магия, сравнимая с Первозданной Силой... а может быть, сама эта Сила. Ее было так много вокруг, что Истер терялась. А ведь еще вчера, когда она во главе отряда калунов мчалась к Драконовой горе, нарастание Первозданной Силы вдохновляло ее. Да, мысли путались, да, она не могла подобрать слов, чтобы выразить переполнявшие ее чувства – но ведь это не беда, если чувства столь необычны и сильны, что никакие мысли уже не нужны, а слова кажутся лишним грузом сознания: они срывались с языка как осенние листья с ветвей – красивые, бесполезные, мертвые. Мысли занимали мистические образы, куда более полные и ясные, чем любые слова.
Истер позволяла им пропитывать свой разум, предчувствуя, что скоро достигнет того блаженного состояния, когда можно будет использовать Первозданную Силу – бессознательно, без мучительного напряжения закосневшего ума. Так, как она делала это в детстве.
Однако с того момента, когда гора содрогнулась, извергнув тучи пыли, что-то изменилось. Образы высшего мышления стали туманны, дисгармоничны, в душе поселился страх. Обходя с отрядом подножие горы, Истер попробовала влиять на ток Первозданной Силы – без толку.
Неужели Первозданная Сила подчинилась этим троим людишкам?
– Ракош! – взревел один из калунов, и остальные подхватили его клич.
Вот так, орки идут в атаку с ее именем. Уже успели привыкнуть, что с ней они непобедимы. Но именно сейчас Истер ничем не могла помочь им. Раздавленная неудачей, она отступала все дальше и дальше в глубь лесной чащи.
Слуха ее достиг звон мечей – и крики боли. Крики орков.

Рана не болела, но как будто ждала неловкого движения, чтобы разом обрушить всю накопленную боль. Джон не думал о ней, за него думало тело, наполненное мучительным предчувствием страданий и оттого до струнного звона напрягавшее каждый мускул. Джон ощущал себя разозленным леопардом, стоящим перед стаей бабуинов: и лучше бы без драки обойтись, но, если хоть шевельнутся в его сторону, он готов выложиться до конца и отлупить их по первое число.
Жуткие морды орков почему-то нисколько не пугали. И когда, вновь решившись, бряцающие железом твари набросились, вопя свой непонятный «ракош», Джон почти с наслаждением подался навстречу.
Как он успевал избегать кривых клинков, со свистом падавших на него отовсюду? Он и сам не знал, просто не замечал, что движется с совершенно немыслимой скоростью. Какое-то сумасшедшее видение направляло его руку, он не глядя делал взмах – и человекообразное чудовище падает, брызжа кровью из рассеченной глотки, он не глядя подправлял полет меча – и с глухим ревом рушился орк, потерявший равновесие после неудачного удара. Четверо напали на Джона – а он будто и не видел их, но ятаган одного вдруг зацепился за ятаган другого, третий орк упал от подножки, а четвертый – от смертельного удара. И вот уже Джон атакует сам...
Изабелла и Гарри удерживали вокруг себя не менее шести врагов, их мощные взмахи и быстрые выпады доставали то одного, то другого. Но раненые орки снова и снова лезли в бой. Они были напуганы, Изабелла отчетливо слышала ужас к в их криках, даже «ракош» звучало уже не воинственно, а с отчаянным надрывом, как мольба оставившему их божеству, однако они не останавливались. И она разила их, как и Джон, не замечая того, что сражается так, как никогда не только не умела, но и не мечтала уметь.
Бой окончился внезапно. Последний орк, окровавленный, с обломком ятагана в одной лапе и ножом в другой, набросился на Джона. Он вел себя, словно был только первым среди сотни отборных вояк. Погиб он мгновенно, упал – и на троих драконоборцев обрушилась тишина. Неестественная, глухая, в которой несмело звучали даже собственное дыхание и хруст камешков под ногами.
Двадцать трупов валялись в лужах черной крови. Джон повернулся к друзьям:
– Кажется, все. Они кончились.
Но вместо радости он увидел на их лицах испуг.
– О боже! Джон...
– Святые угодники! Сэр, я сейчас помогу вам.
Молодой граф попробовал сморгнуть пот и только тут понял, что ему давно уже больно. Да так, что он и вообразить себе не мог ничего подобного.
Мучительное жжение угнездилось где-то в глазнице. Он потянулся к лицу, но Гарри успел перехватить его руку.
– Не надо, сэр, я сам вытащу.
– Что там? – еле слышно спросил Джон. Попытка скосить правый глаз привела к новой вспышке обжигающей боли. Ноги подогнулись.
– Не шевели лицом! – строго велел Изабелла. – Гарри, глаз, похоже, цел.
– Что со мной?..
– Молчи, сейчас мы все сделаем.
– Приготовь перевязку, дочка...
– Нет, Гарри, сделай это ты. Я сама вытащу, я смогу.
Великан стащил с рук перчатки и взялся за дело. Девушка погладила Джона по щеке и вытерла ему пот со лба.
– Потерпи немного, Джон. Давай я помогу тебе сесть... Нет, не сюда, лучше на орка садись. Я знаю, тебе больно, но сейчас все пройдет. Я сумею...
«Господи боже, да что со мной такое? – Джону показалось, что воздухе запахло формалином. Сердце бешено колотилось, а страх теперь терзал куда сильнее боли. – Я что, без глаза остался? Нет, так нечестно...» Глаза всегда были его слабым местом. Он почти спокойно относился к скрежету железа по стеклу и прочим вещам, которые доводят до истерики иных людей, но только не к мысли о каком-нибудь несчастье с глазами.
Поэтому, когда Изабелла, все продолжавшая шептать что-то медицински-ласковое, неожиданно сделала быстрое и сильное движение рукой, вытаскивая что-то из его головы... глаз, что ли? – победитель троллей, драконов и орков с облегчением погрузился в обморок.

Истер ничего этого уже не видела. Она бежала, не разбирая дороги, через диковинный лес, ничего не видя перед собой, бежала, пока в груди не разгорелся настоящий костер. Тогда ей пришлось перейти на шаг, а потом она брела, покуда ноги не подломились и она не упала в густую, пряную траву на краю поляны.
Дикое душевное напряжение прорвалось потоком рыданий. Все напрасно! Первозданная Сила отвергла ее, предавшись таинственному пришельцу. Теперь все теряет смысл. Мечты, замыслы, убийство Коры, сражения в Закатном мире, опасный союз с Клахаром – впустую. Проще говоря, впустую – вся жизнь.
Потом она подумала о Джоке, и ей стало так плохо, что даже рыдания прекратились. Раздавленная, растоптанная судьбой девушка содрогалась в беззвучных стонах. Джок теперь обречен. И это, пожалуй, страшнее, чем закрытый путь к высшей власти...
Измученная событиями последних дней, она уснула. Неразборчивые образы теснились в ее оцепеневшем сознании, однако пробудилась она уже далеко за полночь, вполне отдохнувшей.
Прямо над головой, в ветвях орешника, серебристо звенела малиновка. Пахло мятой и тимьяном. Шелохнув листву, рыжей искрой промелькнула белка... Истер улыбнулась спросонья – все было точь-в-точь как в детстве. Сейчас прилетят и другие птицы, чтобы услаждать ее слух согласным пением. Потом она позавтракает лесными плодами. Для них еще не время, но Истер это никогда не смущало. Ах нет, ведь детство уже давно кончилось...
Истер не сразу поняла, где находится, но, оглядевшись и все вспомнив, не предалась отчаянию – слишком претило оно ее деятельной натуре. Недаром, видно, учила ее старая Кора: пока ты жива, ничто не потеряно, что бы там ни мерещилось.
Истер потянулась, размяла затекшее во время сна тело и задумалась.
Если та троица подчинила себе Первозданную Силу, то почему сама Истер до сих пор жива? Без ложной скромности, она самый опасный противник Рэдхэнда. Если только в игре не участвуют какие-то иные силы... но нет, они бы давно уже проявили себя. Тайны клада известны только Истер и Клахару, Да еще Рэдхэнду с его загадочным прислужником – и все они уже сделали свои ходы. Разумеется, во всем происходящем остаются неясности. Например, два меча в руках пришельца и Изабеллы – как такое возможно? Магические предметы единственны и неповторимы, эти же мечи были – Истер чувствовала – не просто похожи, а одинаковы. Неужели их мощь столь велика, что один предмет не может ее удержать и с самого начала ее вложили в два меча? Велико же было искусство древних. Но тогда непонятна их судьба. Один меч точно хранился в горе, где же пребывал все эти века второй и как попал к пришельцу?
Итак, оставалось признать, что она недооценила Рэдхэнда и что ей известно далеко не все. Но и ее противники, видимо, не могут похвастать всезнанием, иначе они ни за что не упустили бы Истер. Недооценивают ее? Возможно... Но главное – даже если Рэдхэнд и способен распорядиться кладом Драконовой горы лучше Истер, он еще не владеет им. Сокровище пока только в пути. И если Длинный Лук и Клахар не промедлят, пришельцу будет нелегко доставить свою волшебную ношу сэру Томасу. Очень нелегко.
Нет, не все еще потеряно! Нужно только не раскисать.
И юная ведьма взяла себя в руки. Самочувствие улучшилось, несмотря на непрекращающееся волнение Первозданной Силы, подобное шторму на море. Осторожные попытки воспринять ее по-прежнему сопровождались головокружением, но Истер переборола себя. Она многому научилась в последнее время. Уже в Закатном мире, на последнем привале перед битвой за лагерь штурканов они с Клахаром соединили свои усилия, и вождь Калу заглянул в мир земли, а Истер направила туда свою волю. Прикрываясь, как щитом, невозмутимостью менее подверженного воздействию Первозданной Силы Клахара, Истер сумела частично воспользоваться мощью Творения – она разглядела четырех путников и Пина, обнаружила поблизости древесных троллей, которые искали пришельца по ее прежнему приказу. По эту сторону Врат ей вновь удалось припасть к Первозданной Силе. Однако тролли не откликнулись на зов, и пришлось сделать усилие, чтобы разглядеть их. Вернее, то, что от них осталось. Духовный взор Истер проник под своды Вязового Чертога, куда в детские годы ей так и не удавалось заглянуть. Увидела и поняла она немногое, но разобралась, что, потеряв след путников, наверное по вине лесовиков, древесные чудища ворвались в их обитель, и там, случайно или нет, встретились-таки с людьми.
Их участь насторожила Истер, но юная ведьма и представить себе не могла, что орки окажутся для путников не страшнее безмозглых троллей. К тому же ночью она пыталась понять, какую роль сыграл в событиях лесовичок по имени Пин – его образ был самым четким.
Не сразу, но она вспомнила этого Хранителя. Из всех лесовиков он один по-настоящему заботился о ней и один по-настоящему донимал нравоучениями. Маленькая и капризная, заблудившаяся в волшебном лесу девочка-колдунья по-своему любила его, ведя с ним непрекращающуюся войну.
Нынешняя непреклонная красавица даже не улыбнулась, сосредоточиваясь на его образе и одновременно пытаясь оседлать бурливую волну Силы.
Слияние с несказанной мощью Творения произошло внезапно и чуть не вышибло душу из тела, но Истер не поддалась. Цепко держалась за одну-единственную цель: найти Пина. И вот в голове промелькнула картинка: хижина посреди леса, мертвый старик, горюющий близ печального одра Хранитель леса. В одно мгновение Истер узнала расположение хижины (милях в восьми от того места, где она была сейчас) и даже смутно догадалась об отношениях, которые связывали Пина и почившего старика. Но дальше все пошло не так гладко. По правде говоря, совсем скверно. Попытавшись отстраниться от Первозданной Силы, она поняла, что не может этого сделать. Ее затягивал водоворот новых картин, непонятных видений и ощущений, не похожих ни на что, известное ей доселе.
Иные образы, связанные с жестокими битвами и колдовскими поединками, пришли, вероятно, из давно минувших времен, другие, как, например, железные огнехвостые птицы и толпы людей, горящих в апокалиптическом пламени, не имели объяснения. Мерно качающийся исполинский маятник в виде полумесяца с бритвенно острой кромкой, какой-то жутковатый и вместе с тем как будто любимый сад, дерево на горе, потом – ледник из запомнившегося сна... И вдруг – чей-то восторг, а рядом – обреченный ужас людей Зеленой Вольницы... Это то, что Истер смогла разобрать, видений было гораздо больше, и болезненная сладость была в том, чтобы лететь по их лабиринтам, постепенно уподобляясь бездумному кленовому листку, сорванному с ветки и влекомому водным потоком в черноту ночи.
Это было хуже, чем с мертвыми штервами, намного хуже. Но Истер недаром считала себя хорошей ведьмой: отчасти она была готова к такому повороту событий. Предвидела, что придется к месту опыт общения со штервами. Как ни трудно ей было выделить самое себя в круговерти видений, отделить случайные картинки от собственной памяти, она справилась, вызвав мысль о Джоке.
Как и тогда, на Смотровой башне Пустого рудника, любимый образ медленно, но верно вытеснял из сознания кипение магического хаоса. Вспомнились любовь и боль, надежды, их крушение и рождение новых надежд – все то, что составляло сознание девушки по имени Истер. Возвращались память и воля.
Наконец она открыла глаза. Все правильно, надежда умирает последней. Dum spiro, spero. Раньше (совсем недавно, еще при жизни Коры) она и подумать боялась, чтобы так тесно соприкасаться с Первозданной Силой, теперь же она делает это – и, наверное, с каждым разом будет добиваться все больших успехов. Кроме того, теперь, высмотрев Пина, юная ведьма определилась в своих намерениях окончательно.
Бледная, с горящими глазами, в заметно поизносившейся одежде, Истер, улыбаясь своим мыслям, зашагала прочь от горы, к осиротелой хижине безвестного прорицателя Финна.

– Мне кажется, Хортин немного ошибся, – сказал Джон, приподнимаясь в стременах и осматриваясь. Делать это одним глазом было очень неудобно, граф обнаружил, например, что ему чертовски трудно определять расстояния, приметы уже знакомого пути казались незнакомыми. По этой причине Джон, хотя у него и была хорошая память на места, не торопился высказывать давно возникшую у него догадку, однако теперь он был абсолютно уверен.
– В чем? – спросила Изабелла.
– Эльфийские сокровища помогают нам. Да, мы по-прежнему не владеем ими – в том смысле, что не можем ими управлять. Однако у меня не осталось никаких сомнений... мы существенно сократили дорогу. Дня на два, не меньше... Нет, на три! Именно по этим оврагам мы шли три дня тому назад, только севернее. Избушка Финна уже осталась за нашей спиной.
– Но это невозможно, милорд!
– Отчего же, Гарри? Полагаю, нас ведет Кольцо Путешествий.
– Но даже с Пином дорога занимала больше времени.
– Пин вел нас не до конца, – возразил Джон. – Я все больше убеждаюсь, что это сыграло свою роль. И не забывай, мы задерживались в Вязовом Чертоге, теперь же идем напрямую.
– Да, Гарри, Джон прав, – сказала Изабелла. – Эльфийская магия помогла нам в бою с орками, а теперь помогает и в дороге. Я давно это вижу. – Она коснулась пальцами Короны, по-прежнему венчавшей ее. – Это не мы были такими непобедимыми, а сокровища эльфов.
– Ну, – пожал плечами Гарри, – не знаю... я вот и без Короны, и без Кольца своим мечом немало покрошил. Ничего так, можно с орками драться и без магии...
Он отвернулся, осматривая лощину. Собственная похвальба не радовала: ему было как-то по-детски обидно, что рядом с двоими волшебными воинами (точь-в-точь прекрасными эльфами, вышедшими из полузабытых легенд!) он сражался как обычный человек. Нелепая досада, но он ничего не мог с собой поделать.
Изабелла без труда угадала чувства великана.
– Честь тебе и хвала! – тронула она его плечо. – Никто другой, кроме тебя, не смог бы это сделать. До сих пор не могу поверить, ведь ты убил орков больше, чем я с Мечом Света. Эльфы поторопились покинуть наш мир. Они гордились бы таким воином, как ты.
– Ты думаешь? – расцвел Гарри, безуспешно делая вид, будто это не самая лучшая похвала, которую он себе мыслил.
Последние три мили они ехали берегом ручья, на нем же и выбрали место для ночлега. Пока мужчины чистили коней, Изабелла выкупалась, потом она занялась ужином, а Джон и Гарри полезли в воду, холодную, как лед, и бодрящую. Боль в глазнице, не отпускавшая в течение дня, неприметно отступила. Затем, сидя у костра, под открытым небом, поглощая горячую похлебку с такой поспешностью и таким дикарским блаженством на лице, что, произнеси кто-нибудь рядом слово «этикет», оно прозвучало бы не более осмысленно, чем урчание в животе, Джон совершенно искренне, то есть без малейшей иронии, сказал себе, что уже давно не трапезничал с таким комфортом, «по-человечески».
Ощущение сытости намертво приковало путников к земле. Мысль о том, чтобы встать на караул, казалась кощунственной, поэтому Джон решил, что возьмет на себя первую вахту, но вслух этого пока что не говорил, твердя себе: «Вот еще только минуточку посижу – и встану, а ребята пускай отдыхают. Вот только еще одну минуточку... Ну еще одну...»
– Первой покараулю я, – сказала Изабелла, – я не так отяжелела от еды.
Она потянулась к Короне Зрячих, но, прежде чем водрузить ее на голову, задумчиво повертела в руках.
– Странно. Она мне ничего такого не показывает, ну или почти ничего... а я без нее чувствую себя какой-то подслеповатой, что ли.
– Наверное, это свойство всех магических вещей, даже тех, что созданы ради Добра, – сказал Джон. – К ним привыкаешь. С ними становишься сильнее, умнее... и добрее, наверное.
– Так и в сказках говорится, – подтвердил Гарри. – И во всех легендах. Зачем бы тогда и волшебство было нужно, я имею в виду такое вот, светлое. Конечно, чтобы помогать в добрых делах.
– Нет, тут что-то не так, – встрепенулась Изабелла. – Это что же получается, потеряй какой-нибудь добрый волшебник свой посох – и перестанет быть добрым? Или сэр Джон – Меч Правосудия с самого начала был с ним, так неужели ты думаешь, что, если отнять у Джона Меч, он перестанет быть справедливым?
– Что ты, конечно нет! Дело-то в другом: все герои легенд – добрые, сильные, справедливые, только для победы над злом им нужно быть еще умнее и сильнее.
– То есть сами по себе они недостаточно добрые, умные и смелые? – задумчиво спросила Изабелла.
«Старая, как мир, проблема», – подумал Джон.
– Мне кажется, вы оба по-своему правы, – проговорил он. – Простим героям легенд их недостаточность: по крайней мере, они идут в бой, не зная наперед, что их ожидает волшебная помощь. Они в достаточной мере герои, когда делают первый шаг. А вообще, мне думается, что сами по себе магические предметы не хороши и не плохи, все зависит от того, с какой целью их использует владелец. Ну, например, – он поднял руку, демонстрируя Кольцо Путешествий, – что доброго в этом Кольце? Оно сокращает нам путь, помогает выручить сэра Томаса и его людей, поэтому мы говорим о нем как о предмете светлой магии. А укрась оно палец злого колдуна, который бы гнался за нами, мы бы сочли, что это очень злая вещь, разве не так?
Изабелла и Гарри недоуменно переглянулись.
– Конечно нет, – сказала девушка. – Палец злого колдуна отсох бы вместе с этим Кольцом, оно ведь создано эльфами. Оно не просто прокладывает дороги, оно ведет только к благой цели, а иначе оно не может!
– Откуда тебе это известно?
– Но ведь оно создано эльфами! – терпеливо, как ребенку, пояснила Изабелла.
– Но ведь охотится же эта Истер за сокровищами горы! Она не боится за свои пальцы?
– Если я правильно поняла Аннагаира, – ответила Изабелла, – то Истер хочет пользоваться Первозданной Силой, которая заключена в сокровищах, а не самими сокровищами. Ведь он говорил, что Первозданная Сила была в мире еще до падения Люцифера, она не разделена на Добро и Зло. А сами предметы создавались уже позже.
– И ваш меч, милорд, – добавил Гарри. – Раз он назван Мечом Правосудия, значит, может подняться только за правое дело. Понимаете, сэр Джон, волшебные вещи, они... как бы подтверждают, что человек зол или добр, справедлив или неправеден.
– Может быть, – вздохнул молодой граф. – Наверное, мне трудно судить, в моем мире вещи служат людям молча, не разбирая... Но что касается меня, ты сильно преувеличила, Изабелла. За все время, что я провел здесь, в вашей эпохе, я не сделал ничего справедливого.
– Как же так, милорд? Вы сражались с чудовищами...
– По необходимости, – возразил Джон. – Или по предначертанию, что одно и то же.
– Ты спас Бена...
– Не факт. Мы не знаем, какая судьба его ждет. Вас я вообще чуть не погубил своими выкрутасами, этими глупыми играми с роком. А Бен остался в лапах Пэра, с Пином тоже не совсем ясно, что будет. И справедливо было бы наведаться в Вязовый Чертог, уж против эльфийских сокровищ Пэр ничего не сможет сделать, но мы должны спешить. Орки уже проникли в наш мир, Длинный Лук из злобного идиота переродился в зловещее чудовище... Нам нельзя медлить, это понятно, но какая справедливость в том, что мы вынуждены бросить друга в неизвестности?
Ему никто не ответил. Гарри со вздохом поворошил угли, Изабелла, помедлив, надела Корону. Какое-то время сидела неподвижно, сняла ее и подняла лицо к небу, на котором загорались первые звезды.
– Не буду ее носить, – решила она. – Это как подглядывать.
– Что ты видела?
– Бен жив и будет здоров. Но Пина уже нет в Вязовом Чертоге. Он сидит у постели Финна и плачет. Он очень любил старика... – Она вздохнула. – Ты прав, Джон, ты должен быть прав. Вещи служат людям, а не люди вещам. Так должно быть. Давай положим ее в ларец.
Джон покачал головой:
– Нет, пусть пока что побудет у тебя. Мало ли что случится.
Изабелла только невесело улыбнулась.

Хранители лесов стареют медленно, если стареют вообще. И то, что изменилось в Пине, видимо, не имело отношения к старости, хотя Истер сразу подумала именно так.
Лесовик не повернулся, когда она вошла, вертя в руках найденную подле крыльца непонятную вещицу: слабо вонявший мягкий цилиндрик с опаленным концом. Только сказал:
– Уходи.
– Странные следы оставляет после себя пришелец, – сказала Истер и, отыскав жбан с водой, жадно напилась.
– Уходи, злобное дитя.
Юная ведьма рассмеялась:
– Где твоя вежливость, Пин? Где твоя ласка, где доброта? Наконец, где твой ум? Ты сидишь и горюешь о том, о чем горевать нет смысла. Тебе не кажется, что слова «смерть» и «смертные» чрезвычайно похожи друг на друга?
– Не юродствуй! – крикнул Пин, по-прежнему не поворачиваясь. – Ты не изменилась, злобное дитя, разве только бессердечия и коварства в тебе еще больше, чем было. Уходи, скоро сюда придут люди, чтобы предать земле старика.
– Что было в нем особенного? – подходя ближе и сменив тон, спросила Истер. – Скажи мне, ведь я его совсем не знала.
Пин поднял лицо с глубоко прорезавшимися морщинами. Совсем как сухая кора умирающего дерева. Вроде бы малоприятное зрелище, но отчего-то совсем не отталкивающее.
– Он стоил многих, – пояснил Пин. – Его короткая жизнь стоила многих бессмертных. Он умел оживлять все вокруг себя. Одухотворять.
– Не понимаю, – как будто искренне вздохнула Истер. – Ведь все это уже в прошлом. Разве имеет теперь значение, что он умел, каким был?
– Знаешь, девочка, мне начинает казаться, что только это и имеет значение... В этих лесах нет ни одного дерева, которого бы я не помнил малой былиночкой. Вот тебе смерть и бессмертие – в чем больше смысла? Мир – это не Чертог, мир шире Чертога. Значительно шире. Нет, я путаюсь... Зачем ты пришла?
– Мне нужна твоя помощь.
– В твоих злых делах? Слышишь ли ты себя сама?
– Злых, говоришь? Я спешу на помощь любимому человеку. В чем тут зло?
– Не играй словами, дитя! – воскликнул Пин. – Мы оба знаем, какое сердце бьется в твоей груди, знаем, чего ты жаждешь: всевластия и всемогущества!
– Не тебе судить, – с проскользнувшим в голосе холодком сказала Истер. – Я все-таки изменилась, хоть ты и не видишь этого.
– Да, вы, смертные, умеете быстро меняться.
Истер усмехнулась:
– Не люблю загадывать наперед, но только напрасно ты зовешь меня смертной. Ну ничего, придет время, сам убедишься. Если доживешь.
– Уж не угрозу ли я слышу из твоих уст, девочка?
– Ну что ты! Зачем угрожать лесовику, изгнанному из Вязового Чертога? Да, не удивляйся, я знаю. Ты помог людям, и старостам это не понравилось... Однако не будем терять времени, я спешу. Ты должен проводить меня кратчайшей дорогой к замку Рэдхэнда. И не спорь! Если ты ослушаешься меня, я отомщу!
Пин горько рассмеялся. Даже смех его был похож на скрип дерева, готового упасть.
– Как? Даже если твоих сил достанет убить меня – неужели ты думаешь, что смерть меня устрашит? Теперь, когда я понял, что такое жизнь!
– У меня достанет сил, – ответила Истер и протянула вперед ладонь с окурком. – Ты ведь чувствуешь, как выросла моя мощь? Первозданная Сила скоро подчинится мне. Давай-ка посмотрим на эту вещицу... Кому она принадлежала? Ошибиться нельзя – странному чужаку. Кто же он такой? Ах, как легко это почувствовать. Он... родственник Томаса Рэдхэнда! Потомок – далекий потомок?.. Что за магия сопровождает его, какие чары связывают его с Томасом?..
Пин быстро шлепнул Истер по руке, да так ловко, что окурок, кувыркаясь, улетел в очаг, где потрескивала пара поленьев. Юная ведьма не шелохнулась, но страшная сила неожиданно отбросила лесовика к стене.
– Поздно, – произнесла она. – Я уже видела. Пришелец из грядущего. Томас и... Джон. Первый в роду – и, видимо, последний. Интересно. Ну что, – помолчав, обратилась она к Пину, с кряхтением поднимающемуся с пола, – убедился, что моя сила возросла? Теперь слушай. Твой старик околел чуть больше двух дней назад. Значит, его душа еще шатается поблизости. Я захвачу ее и не дам ей покоя, пока ты не сделаешь все, что я велю.
– Ты не посмеешь! – ужаснулся Пин.
– Еще как посмею. Больше того, если ты меня разозлишь, я заточу душу старика в темницу, из которой ей не выбраться даже после Страшного Суда. Есть у меня на примете подходящая. Может, ты и догадаешься какая... Ну и, наконец, ты. Да, я тебя убью, но лишь для того, чтобы похитить твою сущность, как и душу старика.
– Спор с волей Вседержителя никого еще не доводил до добра. Не покушайся на пути смертных, сужденные им...
– Это отказ? – холодно спросила Истер.
– Ты не успеешь провести ритуал! – без особой надежды воскликнул Пин. – Скоро сюда... придут.
– Люди, которых ты позвал, чтобы они похоронили старика, его соседи? Ты угрожаешь мне жалкими смертными? – Истер хохотнула, запустила руку в очаг, взяла подходящий уголек и склонилась над телом Финна. Нарисовала на лбу перевернутую пентаграмму, а на тыльных сторонах ладоней – руны. – Осторожнее, Пин, не смеши меня. А то останешься у меня навсегда в качестве шута.
– Придет еще кое-кто...
Рука юной ведьмы лишь на мгновение замерла в воздухе, потом распахнула рубаху на груди старика и начертала руническое заклинание.
– Да, не зря я предупредил его, когда понял, что ты подсматриваешь за мной. Уж он-то не даст тебе спуску...
– Кто – он?
– Тот, кто хочет с тобой поговорить. Увидишь. Может быть, даже узнаешь.
– Хорошо, – кивнула Истер. – А теперь не мешай.
Она закрыла глаза, сосредоточиваясь. Лесовичок подумал было о том, чтобы тихонько уйти, – он слишком хорошо понимал, что в противоборстве с этой девчонкой от него не будет никакого толку. Но, к ужасу своему, понял, что не может пальцем шевельнуть, произнести слова... да что там – даже просто отвести взгляд от незваной гостьи.
Истер продолжала совершать бессмысленные действия. Она знала, что душу действительно можно захватить, и догадывалась, каким образом это можно сделать. Наверное, у нее хватило бы сил. Но она не собиралась этого делать, и отнюдь не из страха перед Всевышним. Просто впереди ее ждут еще большие испытания, не стоит растрачивать себя на сомнительные предприятия. Пину хватит и розыгрыша – он всего лишь Хранитель лесов, где ему вникать в тайные знаки и руны секретных колдовских языков? Никуда не денется, поверит, хотя бы только наполовину. Он любил старика и не захочет рисковать.
Мысль юной ведьмы была занята тем, кто должен прийти. Значит, есть все-таки еще один игрок – надо признать, очень терпеливый, значит, расчетливый. Ох, не хотелось бы сейчас отвлекаться, но глупо оставлять за спиной неизвестную силу. Встречи не избежать...
– Ну вот и все, – сказала она, демонстративно сжимая кулак и отпуская Пина. – Душа твоего друга принадлежит мне. Смирись с этим. Утешься тем, что ты не нужен мне надолго, вы оба будете свободны, когда ты проводишь меня куда прикажу. А где же обещанный гость?
– Он уже близко, – буркнул Пин, глядя в пол.
– Надеюсь, я ведь не намерена долго ждать. А ну-ка, что тут осталось из съестного? Да не смотри так удивленно. До поры до времени ты мой раб, с этим тоже нужно смириться. Ну же!..
Лесовичок молча погремел утварью и поставил перед Истер деревянную тарелку с холодной рыбой и сушеные ягоды.
– Без особого рвения ты служишь, – усмехнулась Истер. – Смотри, как бы мне не захотелось подольше подержать тебя при себе, чтобы обучить манерам.
Пин, так и не проронив ни звука, добавил кружку с родниковой водой и сел подле старика. Истер уже вовсю уплетала скудное угощение. Сколько дней она толком не ела?
Она лишь небрежно скользнула взглядом по бесшумно возникшей на пороге рослой фигуре и вернулась к трапезе. Притворство далось ей без особого труда. Сердце, конечно, екнуло, но еда настойчиво требовала к себе повышенного внимания.
Однако пришелец как будто не возражал против такой бестактности, поэтому Истер рассмотрела его, только насытившись. По описаниям Коры нетрудно было узнать эльфа из числа Высших. Впрочем, она тут же поняла, что его все же нельзя назвать эльфом, хоть он и был им когда-то. Теперь осталась только его сущность, обладающая видимыми очертаниями, чистая сущность, в которой не сохранилось почти ничего вещественного. Эльф-призрак? Это занятно. И очень хорошо – потому что безопасно. Сейчас бы просто встать и уйти, но... ладно, пусть сначала расскажет, какую роль он играет в происходящем.
– Ну здравствуй, – сказал эльф, словно они были знакомы.
– Ты хотел о чем-то поговорить? – спросила Истер, нарочито проигнорировав приветствие.
– О тебе. Я удивлен. Неужели ты еще не поняла, что твой труд бесполезен?
– О чем ты говоришь? Выражайся яснее, у меня нет времени выслушивать бредни призраков. И учти, как только я решу, что достаточно отдохнула, я продолжу свой путь. Так что поторопись.
– Как знакома мне эта снисходительность в тоне, – вздохнул эльф. – Как знаком каждый твой жест...
– Я уже сказала, Ангир, не отвлекайся.
– Ты узнала меня?
Истер усмехнулась:
– Ни у одного эльфа больше не было причин оставаться в мире людей... рядом с Корой и доспехами Рота. Так чего же ты хочешь от меня, отверженный?
Не сразу ответив, Аннагаир пристально всмотрелся в глаза юной ведьмы. Благородное лицо его казалось потрясенным, когда он прошептал:
– Все в тебе, все... Но ведь... Ах, ты точно Кора, точь-в-точь она! Так как же ты не видишь? Когда-то, в первую весну своей долгой жизни, она тоже была такой – отчаянной, готовой на любую жертву ради своих целей. Не всякий бессмертный решился бы сравниться с ней в силе воли. И как же трудно было порой внушить ей, что не всякая цель заслуживает жертв. Уже потом жизнь научила ее видеть истинные цели...
– Ты, я вижу, не понял меня, – прервала Истер, поднимаясь на ноги. Эльф раздражал ее, особенно этим глупым сравнением со старой Корой, которую Истер с каждым новым воспоминанием ненавидела все больше и больше. – Пин, мы идем.
– Пин? – удивился эльф – Ты собрался ей помогать? Не ожидал. Мне казалось, твои заблуждения насчет этой девчонки остались в прошлом.
– Я должен, – ответил лесовичок.
Прежде чем он сказал бы еще хоть слово, Истер решительно надвинулась на Аннагаира. Гнев наполнял ее силой, и она чувствовала, что может... нет, конечно, не убить призрачного эльфа, но надолго выбросить его из реальности – как бы оглушить, оборвать его связь с миром вещества, запереть в обители духов.
– Не вмешивайся в мои дела, призрак! – прогремела она и слегка приоткрыла свою магическую мощь, давая собеседнику ощутить нависшую над ним опасность.
Аннагаир, однако, не подал виду, будто это его тревожит.
– Но речь идет как раз о твоих делах, неразумная девчонка! – воскликнул он. – Я видел, ты подобрала эту опаленную бумажку. Я чувствовал твою магию – ты должна была увидеть правду о пришельце. Ты узнала, что он явился из грядущего.
– Да, конечно. Это не было проблемой, – ответила Истер. Напряженная, как кошка перед прыжком, она готова была ударить по Аннагаиру в первый же момент, когда тот вознамерится сказать Пину, что колдовство с захватом души старика – чистой воды надувательство. Эльф мог бы это сделать, ведь он знал все древнейшие руны, знал магические обряды всех чародеев, с которыми ему доводилось сражаться или дружить, даже умел, будучи призраком, чувствовать чужие чары. Но то ли Аннагаиру не было дела до лесовика и бессмысленных знаков на теле Финна, то ли он просто не замечал ничего вокруг себя. – И что с того?
– Разве ты не видишь, что это означает? Грядущее не знает тебя, судьба тебя отвергает. Воин из будущего пришел, чтобы оградить свое время от тебя. И раз в будущем есть он, значит, в нем нет тебя. Твоя затея обречена. Остановись же, пока не поздно! Ты нарушила плен орков, который медленно изменял их, вытравливая разрушительное зло из их сущностей. Ты покусилась на Первозданную Силу, которой давно пора было раствориться в деяниях Всевышнего, усугубляя ошибку, допущенную эльфами древности. Уже за одни эти преступления ты заслужила кару, но тебе мало: ты решила вмешаться в линии судьбы – Волю Всевышнего! Но ты обречена, глупая девчонка, ты поистине слепа, если не видишь этого!
– Все сказал, Аннагаир? – холодно спросила Истер. – Теперь послушай. Убирайся с моей дороги, а не то пожалеешь. Вот и весь ответ. Другого не получишь. И слепец ты, если не видишь, что я убью тебя, если еще раз вспомню о твоем существовании. А теперь проваливай, я спешу.
Аннагаир не стал спорить. Вместо этого он вдруг шагнул к Истер, так что их лица сблизились вплотную, и она едва не отшатнулась, с трудом удержав себя в руках. Эльф не собирался причинять ей вреда, да и не смог бы. Он просто смотрел в глаза, и в его взоре не было ни угрозы, ни только что пылавшего обвинения. Было ошеломление. И еще что-то, для чего у Истер не было слов, но оно казалось таким странно знакомым... По ее коже пробежали мурашки.
– Нет, невозможно! – прошептал Аннагаир, и вдруг лицо его исказилось в горькой улыбке. – О, Вседержитель! Как я не увидел? Как не понял? Как мог быть настолько слепым? Бедная Кора!
– Я сказала: убирайся! – Слова соскальзывали с губ точно галька.
– Бедная Коринна, какую злую шутку ты сыграла сама с собой. Коринна!
Страшный удар отбросил его. Эльф упал, не то что не опрокинув, даже не потревожив ни одной вещи. На миг он стал совсем прозрачным.
– Убирайся! – крикнула Истер, нанося новый удар.
На сей раз вся хижина заскрипела, с треском лопнула балка где-то под потолком, пол зашатался, а бревна стены вышли из пазов. Призрак исчез, но охваченная яростью Истер выскочила наружу, ожидая, что он сгустится в видимую форму где-то там. Кажется, она не пользовалась дверью... Она не помнила, просто оказалась снаружи, и все. За спиной стучали падающие бревна, рвался в уши оглушающий треск сухого дерева. Но Истер видела перед собой только Аннагаира, стоявшего, покачиваясь, в тени бука.
– Остановись, Коринна! – вскинул он руку.
– Не смей называть меня так!
Третий удар пропал впустую, эльф сумел его как-то отразить, хоть и с огромным трудом. Прислонясь к буку, он крикнул:
– Но это правда! Кора... Истер, выслушай меня. Иначе совершишь ошибку, которая тебя погубит.
– Ошибка – слушать твой бред! – Голос юной ведьмы сорвался на визг.
Где-то в глубине души она удивилась: что происходит, почему заведомо глупые слова так задевают ее? Так... пугают?
– Вседержитель, за что? – Аннагаир рухнул на колени. – Как я не понял еще тогда?.. Выслушай меня, Истер, ибо мне открылась последняя правда. Теперь я знаю все. Да простит меня Вседержитель за сомнения в Воле Его, теперь я знаю даже, зачем остался в мире людей. Ты говоришь, доспехи Рота? Да, но будь они одни, я бы ушел. Я преодолел искушение, и их история могла бы продолжиться и без меня. Но здесь оставалась Коринна. Века и века я наблюдал за ней... но самое главное просмотрел. Слушай же...
Шум за спиной прекратился, а вернее сказать – отдалился. Тянуло дымком – хижина Финна, раскатанная по бревнышку, превращалась в погребальный костер. Истер, давя дрожь в голосе, просипела:
– Говори.
– Восемнадцать лет назад Коринна покинула Веселую Лошадь, – медленно начал Аннагаир. Глаза его горели неприятной сумасшедшинкой, но голос был тверд и даже торжествен. – Она ушла недалеко – в селение, именуемое Южным Выгоном. Это все же далековато от Драконовой горы, и я не последовал за ней, как, бывало, делал раньше, я ведь все равно узнавал о ее делах. Почти обо всех... В Южном Выгоне она провела почти год. Кора уже тогда выглядела сущей старухой, но это ты и сама должна знать. Ее приютила одна семья... охотник Тильбард и его жена Марта. Очень милые люди... Не гляди так, Истер. Если хочешь узнать правду, слушай ее всю до конца. Да, молодых Нойлсов любили, хотя Тильбард всегда был человеком угрюмым, а Марта – так честна, что ее обманывали все, кому не лень. Ладно бы только это, люди без лжи не живут, но неудачи преследовали Нойлсов. В начале зимы Марта заболела, а Тильбард был ранен на охоте и непременно погиб бы, если бы не Коринна. Она заговорила раны и помогла охотнику вернуться домой; после вылечила и его жену. Нойлсы были благодарны ей. Кажется, она скрыла от сельчан свои необычайные таланты, но за глаза весь Южный Выгон называл ее Тихой Брауни. С ее появлением дела в доме Нойлсов пошли на лад. Кроме, пожалуй, того, что Тильбард вел себя все более и более странно, но этого умудрялись долго не замечать. Особенно Марта – она была замужем уже второй год, но только в ту зиму понесла. А весной случилось нечто страшное. Тильбард Нойлс поджег свою деревню посреди ночи, а сам встал на улице с длинным копьем в руке и убивал каждого, кто пробегал мимо. Он успел заколоть шестерых, пока люди не опомнились и не истыкали его стрелами.
На следующий день Тихую Брауни Кору и несчастную Марту Нойлс изгнали с пепелища Южного Выгона. И тут их след на время потерялся, а я не сделал ничего, чтобы хоть что-то узнать... Через месяц–полтора Марту приютили добрые люди в твоем родном селении, а вскоре Кора вернулась в Веселую Лошадь, под крылышко к Висельнику. Я был спокоен, она ведь всегда любила развлекаться с людьми. Но, помню, в тот раз мне с особенной силой захотелось явиться к ней.
– И это все? – спросила Истер. – Ты испытывал мое терпение, чтобы поведать дурацкую историю из жизни смертных?
Звучало это сердито, но она не сердилась. Ей очень хотелось, чтобы рассказ заканчивался именно здесь, но она чувствовала, что самые главные слова еще не произнесены.
– Только сейчас я понял, чего ей хотелось, – продолжал Аннагаир, не замечая вопроса юной ведьмы. – Уже тогда она мечтала овладеть Первозданной Силой, предвидя, должно быть, что срок Силы на земле истекает. Но она хорошо понимала, что не справится, что ей необходимо... перерождение. И она выбрала ребенка Марты Нойлс, чтобы поместить в него свою душу. Семнадцать лет назад... Она вернулась в Веселую Лошадь уже безумной – так все решили, а на самом деле она вернулась без души. Живое дряхлое тело, скрепленное голой сущностью, отягощенное малопонятной памятью, – вот чем она была. А я не видел этого. Я боролся с искушением и не приближался к Коринне. Подобно смертным, был уверен, что она просто выжила из ума. Горевал, но стойко принимал судьбу. Размышлял о том, что ждет меня дальше. С грустью следил за угасанием любимой – но издалека. А ее душа все это время жила в хрупком теле маленькой девочки. Томилась, рвалась куда-то... ее влекла к Коринне неудержимая сила. Ибо так было задумано, ибо только так могла обновиться Кора. Душа должна была прожить новую жизнь, и потом, обретя собственный опыт, вновь перенять когда-то утраченную память. Ведь такая память уже была бы немного чужой, она уже не тяготила бы возрожденную Кору.
Твои глаза блестят, Истер, и мне знаком их блеск. Да, это было страшным преступлением... и расплата не заставила себя ждать. Злая шутка судьбы: возрожденная Кора избавилась от своих жалких останков и убила собственную память. Истер, ты – дочь Тильбарда и Марты Нойлс, ты – новое воплощение старой Коры, Коринны, былой владычицы мира.
Он замолчал, выжидательно глядя на нее, но Истер не проронила ни звука, пока не повторила про себя его последние слова. Бродивший у самого сердца ужас так и не вцепился в нее холодными пальцами, и, наверное, это было еще хуже. Поддавшись страху, она могла разметать Аннагаира, сокрушить его, как порыв ветра – зыбкие формы тумана. Но с этой пустотой в груди...
И почему, Боже, почему она не чувствует себя потрясенной?
– Теперь я знаю, для чего я был оставлен здесь, – сказал Аннагаир, поднимаясь на ноги. – Я остался ради тебя. Ты великая женщина, величайшая из живших, а я твоя последняя надежда. Я помогу тебе обрести цельность, я помогу завершить твое обновление. Быть может, вместе мы вернем твою память. Обязательно вернем, ведь не случайно же было все свершившееся! И тогда буду обновлен и я. Ты понимаешь, Кора? Всевышний дает нам шанс. Ничего не кончилось! Века и века мы терпели – зря! Впереди нас ждет новая жизнь...
– Не называй меня этим именем.
– Как же еще называть тебя, если ты – все та же Коринна?
– Глупые домыслы! – Она чуть не сорвалась на всхлип, и всколыхнувшаяся злость придала ей сил. – Кора отжила свое, и мне плевать на твой горячечный бред. Я Истер, а Кора сдохла, рассыпалась в прах, и больше ей никогда не быть. Я Истер!
– Что ж, – развел руками призрак эльфа, – новое воплощение, новое имя. Ты права. Я привыкну.
– Не трудись. Или плохо расслышал меня? Я Истер, и мне не нужна обуза дряхлых историй. Истер, и никто кроме. И меньше всего мне требуется бормотание полудохлого эльфа.
– Одумайся, что ты говоришь? – вскричал он. – Да, сейчас тебе трудно понять, ведь ты ничего не помнишь о нашей жизни, о нашей великой любви, которая столько раз заставляла самое Смерть покориться нашему счастью. Но не можешь ведь ты отказаться от своей судьбы. Вернув себе память, ты станешь еще более великой женщиной. Богини древности померкнут перед тобой! Великая, опомнись!
– Бедный, полудохлый эльф, – отчеканила Истер. С каждым новым словом пустота отступала. – Ты ошибся, ты обманул себя. Я не нуждаюсь в мертвых историях, я не намерена бродить среди могил твоего прошлого. У Истер своя судьба, своя жизнь. Тебе в ней места нет.
– Кора! Не верю тебе – душа должна откликнуться на призыв. Отдайся своим чувствам!
– Хорошо, – с улыбкой кивнула Истер и властным движением раскрепощенной воли испепелила то, что осталось от плоти Аннагаира. Но и за гранью видимого мира она настигла эльфа, настигла, сокрушила и отбросила на край непостигаемой Тьмы, туда, где стенающий Аннагаир должен был чувствовать себя немногим лучше растревожившихся в родных скалах штервов.
Она открыла глаз, проморгалась, несколько раз глубоко вдохнула. Без того чтобы растрачивать силы, не обошлось, но она не жалела. Напротив, на губах юной ведьмы играла умиротворенная улыбка. Она огляделась.
От хижины остались две стены, все остальное: бревна, доски, крыша – смещалось в груду хлама. Огня еще не было видно, но дым змеился изо всех щелей. Это будет неплохой погребальный костер.
Понурый Пин стоял неподалеку, в тени.
– Что ты сделала с ним? – спросил он. – Я его не чувствую.
– Наверное, убила, – пожала плечами Истер. – Никогда не слышал слова «дохт-шах»? Нет? Разрушение сущности, совершенная смерть. От ее угрозы избавлены только люди. Впрочем, не знаю, я не старалась убивать Ангира, просто он, глупец, мешал мне. Ну пошли. Помни: замок Рэдхэнда, полное послушание – и душа твоего друга свободна, мне она ни к чему.
Пин молча повернулся и, сделав знак следовать за ним, зашагал в чащу.

Глава 26
КРОВАВЫЙ КОРОЛЬ

Зарево пожара далеко разносилось в ночи, его хорошо было видно с вершины лесистого холма, где устроилась потрепанная рать Зеленой Вольницы. Череп стащил клепаный шлем с головы, провел рукой по лысине и вдруг размашисто перекрестился, что-то бормоча.
Гуччо оглянулся на него и вернулся к своему занятию. Оселок вновь зашипел, натачивая лезвие кривого и широкого сарацинского меча.
– Может, нам и лучше было бы теперь молиться? – спросил сидевший поблизости Бобби, не отрывая взгляда от лысины старого Бена, поблескивавшей в свете убывающего месяца голубыми бисеринками пота.
– Череп помолится за всех, – зло ответил Гуччо.
– Неужели ты все еще хочешь воевать? – поразился Бобби. – После всего?
– После чего? Что на тебя страху-то нагнало? Как побили нас?
– Да хотя бы это! Ну откуда он узнал, где мы прятали отряды?
Гуччо только вздохнул. Не считай он Бобби славным малым, давно бы уже дал ему затрещину и послал бы к подножию холма, возможно пинком. За лошадьми ухаживать.
– Просто Рэдхэнд оказался не таким дураком, как мы надеялись. Я говорил, не нужно было вести людей по ручью. Замутили воду, вот в деревне и встревожились. Хорошему разведчику день да ночь в родных краях – за глаза времени, чтобы даже мух пересчитать, не то что нас. А у Рэдхэнда все местные охотники на службе. Думаешь, графовы гвардейцы Роджера стрелами нашпиговали? Нет, брат, гвардейцы все на меня обрушились, а о Роджере ополченцы позаботились. Охотнички...
– Ополченцы, – не унимался Бобби. – Вот еще: селяне-то откуда знали про нас? Граф предупредил? Знал, знал откуда-то, что мы собираемся напасть? Точно говорю, колдун он! Ох, несдобровать нам теперь... Неспроста, неспроста про него болтали...
– Молодой ты еще, – усмехнулся Гуччо. – Знаешь, сходи-ка ты к подножию, посмотри, как там люди устроились.
Бобби вскочил на ноги, но не для того, чтобы куда-то идти. Не слушая возражений, он распалялся все больше:
– И черт бы с ним, с графом, а эти-то дьяволы откуда взялись? Пресвятая Дева, да в деревне даже собак не осталось! Что ж это за твари-то такие?
– Они подчиняются Длинному Луку, вот и хорошо.
Бобби чуть не подавился возмущением:
– Хорошо, говоришь ты? Хорошо? Зверюги на зверюгах с железом в руках – хорошо? Да это же легионы ада, их словно сам сатана ведет в бой! Ха, для чего мы вообще нужны здесь Длинному Луку, кто мы такие против демонов? Да упаси боже, коли я против, просто с ними рядом... Может, он хочет расплатиться нашими душами?
– Истинно! – воскликнул, поворачиваясь, Череп – он, оказывается, все слышал. – Истинно речешь, малый, клянусь именем Спасителя нашего Иисуса Христа, Сына Божия... Многи и тяжки суть грехи наши, и пожрет нас воинство азраилово, и души в бездну падут!

Предыдущая страница 15 Следующая страница


Схаас 16

Животный страх звучал в его дрожащем голосе. Бобби смотрел на старика как на пророка, как будто не сам подкинул ему эту жуткую идейку.
– Заткнитесь вы оба! – рявкнул Гуччо. – Не знаю, когда сатана доберется до ваших душонок, но Истер сделает это сразу, как только узнает об измене. А она узнает. Она все и обо всех... Так что заткнитесь. Орки! Подумаешь, такая же нечисть, как древесные тролли, только пошустрее. Нужно будет, и их порубаем, да ведь они же за нас дерутся, на нашей они стороне.
Его собеседники конечно же не поняли, что за бравадой прячется точно такой же страх. Но Гуччо отличало то, что он не считал страх причиной покидать поле боя.
– Не понимаю, как ты можешь быть таким спокойным, – покачал головой Бобби.
– Ты много чего не понимаешь, малец! Явно не понимаешь, что нам некуда деться. Черт меня забери, если эта дьявольщина мне по душе, да только выхода у нас все равно нет, а потому плевать я хотел на все. Нас ждет замок Рэдхэнда, и я еще полюбуюсь на головы его гвардейцев, насаженные на колья! Можете ныть сколько угодно, а я не отступлюсь.
Череп мелко захихикал, а может, это был только приступ дрожи.
– Великий Гуччо, отчаянный рубака Гуччо, – пробормотал он. – Pro aris et focis4... Жить, жить agni et ferro5! Seraper et passi idem, in saecula saecularum6 amen...
– Ты что, в проповедники решил податься? – нахмурился Гуччо, разобравший только последние слова. – С этим возвращайся к домой, бабе своей латынь читай.
– А ты иди вперед и кричи: «Схаас»!
Гуччо вскочил на ноги и уже занес было над Черепом свой сарацинский меч, но замер, прислушиваясь.
– А ну тихо! – вполголоса рявкнул он на остальных, столпившихся вокруг.
Приглушенные шепотки замерли, и в наступившей тишине отчетливо разнесся топот конного отряда.
Воины Рэдхэнда показались из-за лесочка и рассыпались по лугу, что располагался между холмом и горящей деревней. Гуччо присел, давая знаки остальным сделать то же самое, хотя их все равно не должны были увидеть. Ничего, береженого Бог бережет. Конники мчались ярдах в двухстах, но если сейчас кто-нибудь начнет шуметь на той стороне холма...
За лугом змеился, прохладно серебрясь под луной, ручей, от него до деревни, скрытой за рощицей, оставалось мили полторы. Но конечно же гвардейцев ждали уже у ручья.
Тугой, зловещий звук тетивы, кажется, был слышен даже за стуком копыт. Скакавший впереди латник рухнул с коня, и тут же ночь огласилась этим жутким криком:
– Схаас!
Крик? Нет, рев демонов, вот что это такое. Глядя, как два отряда орков, прятавшиеся в разных концах рощи, летят наперехват гвардейцам Рэдхэнда, Гуччо не мог сдержать трепета Нельзя не признать – адское воинство ужасало.
Тем более он хорошо помнил, как орки резали деревенщину. Случившиеся там шестеро гвардейцев, по всей видимости искавшие следы разбойников Зеленой Вольницы, пытались оказать сопротивление. Куда там! Нет, надо отдать должное их храбрости. Они встали спина к спине, ощетинившись копьями, но не смогли даже ранить всерьез ни одного орка. Как и с крестьянами, с ними все кончилось мгновенно. Не было хаоса и неразберихи, никто не преследовал среди объятых огнем стен удирающих охотников и бондов. Налетела туча и оставила за собой трупы и пламя. Орки даже не оглядывались.
Вольнице за день до этого не повезло. Их заметили издалека, крестьяне и охотники успели схватиться за оружие. Следовало бы, наверное, идти к другому селению, но Гуччо заупрямился, уговорил Черепа готовить зажигательные стрелы. Дело не самое хитрое, но, когда загорелись первые хижины, откуда ни возьмись возник отряд гвардейцев. Зажатый между воинами графа и селом, из-за каждого угла огрызающимся стрелами, Гуччо потерял полторы дюжины людей, прежде чем сообразил, что гвардейцев не так уж и много. Однако ничего изменить уже было нельзя, разбойники разбегались кто куда. Гуччо и сам едва прорвался.
Их не преследовали, но возвращаться не имело смысла: теперь деревня готова к еще более решительному отпору. Собрав людей, сколько было возможно, Череп, вновь возглавивший сборную рать, отправился к Южному Выгону. Тот орк с непроизносимым именем, напоминающим старческий кашель, Раххыг, что перепугал всю армию, явившись на клыкастой твари два дня назад, передал четкий приказ Длинного Лука: сжечь одну из деревень Рэдхэнда и выманить его гвардию из замка. С первой частью катастрофически не везло, но хоть со второй проблем не возникло.
Нападение на Южный Выгон, правда, тоже сорвалось. Славно было бы отомстить этой деревне за давнее предательство, ведь именно ее жители после случая с Тильбардом Нойлсом, бывшим близким другом Висельника, отказались платить дань славному вожаку Вольницы, а потом первые приняли руку Рэдхэнда. Гуччо даже надеялся порадовать Длинного Лука этой победой. Но, как говорится, если уж не везет, то во всем. Встревожила ли сельчан мутная вода в ручье (это была задумка Черепа – провести войско по воде, чтобы скрыть следы), или, может, сама земля уже гудела слухами о налете, но Южный Выгон встретил Вольницу еще решительнее.
Ночью Гуччо собирался повторить атаку, но, едва отгорел закат, из быстро сгустившихся сумерек соткались три верховые фигуры. Это приехали, все на тех же кошмарных тварях, Раххыг, еще один орк, молчаливый, весь в черном, с пронзительным взглядом, и Длинный Лук, отчего-то не менее жуткий, чем его спутники. Зеленая Вольница не сразу узнала своего короля в мощных и явно недешевых доспехах. Вскоре подтянулись и другие орки. Целая армия, господи спаси, целая адская армия. Легион.
Длинный Лук отправил людей за рощу, на холм, а сам провел орков по Южному Выгону. Гуччо уходил последним, поэтому хорошо разглядел побоище.
И вот орки снова в деле, на сей раз против четырехсот гвардейцев, то ли слишком самоуверенных, то ли попросту глупых – ни один из них не сдержал бег коня. Гуччо не верил, что они еще не разглядели, кого решили атаковать. Или они знают? Черт возьми, а если Рэдхэнд и вправду колдун? К слухам на эту тему Гуччо никогда не относился с доверием, то есть допускал такую возможность, но почему-то был уверен, что в магическом ремесле граф – что-то вроде знахаря или вызывателя дождя, вроде тех пройдох, что, невзирая на все усилия церковников, упрямо бродят по дорогам благословенной Англии. Но может быть, граф скорее сродни старой ведьме? Или даже самой Истер?
Пока эти мысли проносились в голове Гуччо, две волны, черная и серебряная, уже готовы были схлестнуться, но гвардейцы не ближе чем в сотне ярдов, вдруг стали поворачивать коней. Оказалось, что за спинами передовых копейщиков ехали стрелки с арбалетами. Они принялись дырявить болтами острие клина, в который на ходу перестроились орки. Сделавшие выстрел тут же сворачивали, и в считанные удары сердца опорожнить арбалеты успели все.
Теперь гвардейцы удирали, стремясь в просвет между лесочком и холмом. «Уйдут!» – понял Гуччо и крикнул:
– По коням!
Он был уверен, что с вершины холма за ним последует разве что Бобби, так оно и случилось. Но по крайней мере дюжин шесть или семь разбойников у подножия не посмели ослушаться и мигом оседлали своих скакунов.
– За мной!!!
Впопыхах Гуччо сел на чужую лошадь, но скотинка упрямиться не стала. Маленький отряд обогнул холм с запада. Из-за густых зарослей ехать пришлось цепью, по два–три человека, зато и заметили их не сразу.
Они успели ударить точно в середину отступающего войска. По рядам гвардейцев пронеслись крики, и тогда Гуччо, не выпуская поводьев, сунул в рот два пальца и оглушительно свистнул. Кобылка под ним чуть не споткнулась. Разбойники подхватили свист, завыли, загикали. Безумная атака, но поди-ка разгляди ночью, среди густых кустарников, что на тебя нападает впятеро меньше людей! Особенно если на пятки наступает погоня, заметно превосходящая числом.
Гуччо разрубил ключицу первому гвардейцу. Второй ткнул пикой, он увернулся, перехватил древко, отразил удар мечом справа и резанул копейщика по лицу. Тот с воплем свалился наземь. Вторым взмахом мечник справа чуть было не достал Гуччо, но он, немыслимо извернувшись в седле, закрылся и теперь, после чего ткнул в лицо противнику древком пики. Тот пригнул голову, и Гуччо полоснул его по бедру. Неприятельский конь шарахнулся в сторону, кобыла тоже чем-то оказалась недовольна, бойцы разошлись.
Гуччо перехватил пику, поудобнее. Следующего гвардейца он поразил уколом в шею сбоку, еще одному снес голову. Со всех сторон уже вовсю кипела резня. Вдохновленные примером вожака, воины Зеленой Вольницы дрались как львы, но и гвардейцы быстро опомнились. Странно, что до сих пор орки не настигли их, а ведь Гуччо помнил: ездовые твари чудовищ бегают быстрее лошадей. Крики «схаас» раздавались неподалеку, но не приближались, и Гуччо понял, что на опушке лесочка орков поджидала засада.
Потом он узнал, что его догадка оказалась верна. Гвардейцы Рэдхэнда увлекли орков к тому месту, где меж древесных стволов засела сотня лучников. Лучники у графа были как на подбор, что и неудивительно, ведь по большей части это были ополченцы из окрестных селений, перешедших под власть сэра Томаса. А их мужское население в немалой степени состояло из обратившихся к мирной жизни людей Висельника. На ста шагах они не знали промаха и выпускали третью стрелу, пока первая еще не достигала цели.
Длинный Лук сразу понял, что бегущие гвардейцы сейчас развернутся. Пространство между лесом и холмом не позволяло использовать численное преимущество орков, поэтому он велел Раххыгу с его сотней перебить лучников, а сам с остальными продвинулся дальше, ожидая атаки.
Волчецам лес не помеха, но тут выяснилось, что гвардейцы и в короткий срок сумели подготовиться на славу: вдоль опушки были разбросаны «ежи», из кустов торчали закрепленные в наклон копья, а между стволами натянуты веревки. Не дожидаясь распоряжения, Клахар отправил на выручку Раххыгу две сотни иджунов. Впустую – бойцы застревали на опушке, а смертоносный ливень все не прекращался, должно быть, у каждого лучника было при себе два, а то и три колчана. Орки стреляли в ответ, но, как бы хорошо они ни видели ночью, отыскать цель в лесной темени было очень непросто.
А гвардейцам впереди уже было не до атаки – они сами подверглись нападению. Вот чего Длинный Лук не ожидал, так это действительной пользы от людей, отправленных им на холм: появление орков слишком потрясло их. Джок узнал залихватский свист Гуччо и даже разглядел начало боя. Воинов Зеленой Вольницы было слишком мало!
– Клахар, ты и половина орков – за мной, остальным – окружить лучников, – приказал он и послал волчеца вперед.
Быстро оглянувшись, увидел, как потрепанный, но не растерявший соображение Раххыг повел иджунов с остатками своей сотни за правый фланг засады, остальные орки свернули под сень деревьев слева. Большая же часть армии следовала та Джоком.
Однако заминка уже сделала свое дело: гвардейцам достало времени, чтобы понять, что людей на них обрушилось не так уж и много. Сплотив ряды вокруг прорехи, сделанной Гуччо, они оттеснили разбойников Вольницы обратно к зарослям у высокого холма и теперь уходили через широкую поляну к следующему, за которым начинался собновый бор. Джок стиснул пятками бока волчеца. Догнать людей Рэдхэнда все равно не составит труда. Они хорошо подготовили засаду, они славно дрались, но им не уйти. Они ведь не знают, что волчецы быстрее лошадей, да и как они могли учесть это, если отродясь не слышали о волчецах?
А почему они не бледнели и не роняли оружие при виде орков, о которых тоже отродясь не слышали, кроме как в сказках? Почему не повели себя как люди Вольницы, на которых союзники из Закатного мира навели животный ужас? Ответ казался очевидным, но почему-то ускользал, да и не до того сейчас было, чтобы ломать голову над загадками. Схаас, вперед, вперед! Спины врагов все ближе...
Нет, почему-то ничуть не ближе. Несколько гвардейцев, то ли не использовавших еще арбалеты, то ли успевших перезарядить оружие, выстрелили на скаку. Один орк упал с торчащим из затылка острием болта, другой свалился со вставшего на дыбы подраненного волчеца. Звонкий удар заставил Джока покачнуться, но нагрудник отразил короткую стрелу. А Клахару не повезло, волчеца под ним прошили только что не насквозь, зверюга умерла, еще не успев упасть. Клахар, подобравшись, ловко выскочил из седла. В отличие от другого упавшего орка, ему не грозило быть затоптанным, волчецы старательно огибали его, и все же он прокричал, подняв лапы, чтобы орки остановились.
Послушались не все и не сразу. Джок так и мчался вперед, кое-кто последовал за ним. И только пересекши всю поляну, Длинный Лук придержал волчеца, недоуменно оглядываясь.
Враги не просто успели достичь сосен, не просто скрылись. Они вообще исчезли, их не было даже слышно. И, что еще более странно, поляна оказалась не такой уж и обширной. Да что там, от силы семьдесят ярдов, орки и не поместились бы на ней все разом. Гвардейцы ни за что не могли уйти – но ушли.
– Бесполезно, – сказал Клахар, когда Джок подъехал к нему. – Я чувствую магию вокруг себя. Этот Рэдхэнд гораздо сильнее, чем я полагал.
– Это многое объясняет, – важно кивнул Джок. – Но что все-таки произошло?
– Он наблюдал за нами, – пояснил Клахар. – И сейчас пытается наблюдать, да я ему мешаю. Но главное – он проложил тайные тропы.
– Что это?
– На тайных тропах любой путь короче, чем должен быть. Можно одолеть десять миль, пройдя одну. А можно протопать все десять, не пройдя и одной. Для нас Рэдхэнд приберег второе, а своим людям дал первое.
– Ты так можешь? – быстро оценив преимущество этой магии, спросил Джок.
– Могу, я даже старался делать это во время похода. Но зто не моя земля, я не могу распоряжаться ею. Земля охотнее слушает своего хозяина, графа Рэдхэнда.
– Я буду здесь королем.
– Но земля этого пока что не знает. И нелегко будет это ей доказать. Прокладывать тропы не для себя, а для кого-то – высокое искусство, даже на своей земле. Я, конечно, буду теперь настороже, соберу вокруг себя всех шаманов, но ни за что не поручусь. Рэдхэнд очень силен.
– Теперь видишь, как важна для нас Истер? – помолчав, спросил Джок.
– Да. Счастье, что она жива.
– О чем ты? Что с ней могло случиться?
– Все, что угодно, ведь она пошла за эльфийским кладом, – ответил Клахар и, протянув лапу, безмолвно подозвал одного из волчецов, оставшихся без седока. Зверюга с радостью подчинилась.
А Джок подумал: «С двадцатью орками против троих человек? Даже если все они такие же бойцы, как юродивый, двадцать орков им не одолеть. Счастье, говоришь? Это звучит так, словно ты был уверен в ее смерти...»
Оседлавший волчеца Клахар метнул на Джока быстрый взгляд. Подозрительно быстрый... И Длинный Лук понял, что верна была его догадка, смутно мелькнувшая в голове, когда он решил вновь облачиться в доспехи Рота. Калунам, отправлявшимся с Истер, был тайно отдан особый приказ...
– Ты говоришь, она жива – ты точно это знаешь? Наблюдаешь за ней? – спросил Джок, довольно удачно скрывая свои чувства.
– Не за ней, за калунами. Ракош я видеть не могу, – ответил Клахар, явно с охотой сменив тему.
– И что там случилось, у горы?
– То, чего я не мог ожидать, – медленно ответил великий шаман. – Трое путников перебили всех орков. Первозданная Сила поддержала их... Но Ракош спаслась. Я не хотел говорить тебе перед боем.
– Разве такое возможно? – удивился Джок.
– Оказалось, что да. Первозданная Сила поистине творит чудеса... Бой случился у самой горы, там пришелец и его спутники были непобедимы. Но, думаю, мы сможем их одолеть если соберемся все вместе: ты, я и Ракош. Хотя мне и не нравятся возмущения Силы...
– Где она сейчас? – перебил Джок.
Клахар пожал плечами. Не знаю. Но, думаю, спешит к замку. Туда же едут и трое драконоборцев. И гвардейцы графа, и мы. Все решится там. И нужно поторопиться: боюсь, пришелец с кладом опередит Ракош. Мы должны подготовить ему теплую встречу.
Джок чуть было не сказал: «Вот видишь, не зря я вас торопил», – однако мысли были заняты другим. Полной уверенности он все равно не испытывал, но теперь мог вздохнуть спокойнее: даже если Клахар и замышлял избавиться от Истер, то теперь, убедившись в силе врагов, он и помыслить не посмеет о подобном. Он нуждается в своей Ракош. Хорошо. Как только юная ведьма вернется, Джок поделится с ней подозрениями, а уж она сумеет раскусить вождя Дома Калу.
Подъехавший Раххыг, тяжело дыша, доложил:
– Они скрылись. Хыг-бишу, не знаю, как им это удалось, но их нет нигде. Справа и слева тоже оказались ловушки. У нас общим счетом больше ста убитых, столько же раненых, а у них – ладно, если больше десяти. Да вот еще люди, гляжу, поразвлеклись, дотх-ши к'ашн, десятка два порубили.
Клахар кивнул и обратился к Джоку:
– Возьми своих людей, нам понадобятся все силы.
– Я не хочу брать с собой трусов.
– Трусы – хорошее мясо на убой. И рядом с ними слабые чувствуют себя героями. Под стенами замка нам пригодятся все.
Они вернулись на луг, откуда вела дорога к Рэдхэндхоллу. Джок призвал Вольницу и построил ее перед холмом, отделив Гуччо и тех, кто последовал за ним в бой. На остальных же обрушился с краткой, но прочувствованной речью:
– Хороши, нечего сказать! – рычал он, проезжая перед неровным строем. – Я что, могу положиться только на восемьдесят человек? Почему вы не поддержали Гуччо?
– Вы не давали такого приказа, ваше величество, – откликнулся Череп.
Джок остановился перед ним.
– Бен, – ласково сказал он. – Я хорошо знаю, что ты не такой дурак, каким хочешь казаться. Я бы и не посмотрел на это, если бы твое дуракаваляние касалось только тебя. Но ты не повел людей, а ведь за тобой пошли бы, потому я и поставил тебя во главе. Ты заставил их всех свалять дурака. Так вот, запомни: в следующий раз, когда я только заподозрю, что ты собираешься сделать это снова, я скажу вон тем клыкастым ребятам, что ты предатель. Они не жалуют предателей, можешь мне поверить. Да не потей ты так, Череп, ты ведь на самом деле ничего не боишься, а? Знаешь: нужно только слушаться меня и вести людей к победе, и все будет отлично, правда?
– Да... слушаюсь, ваше величество, – невпопад бормотал Череп. – Конечно...
– Гуччо, тебя и тех людей, что пошли за тобой, объявляю своей личной королевской гвардией! Бенджамин Череп, строй остальных и веди к замку. Я должен быть впереди, поэтому пойду с нашими союзниками. Моя гвардия пойдет со мной. К полудню все должны быть уже на месте! Ясно?
Никто не задавал вопросов, тем более не возражал. Люди слушали некоронованного короля опустив головы: их угнетал незнакомый доселе, жесткий взгляд Джока и подслеповато-кровожадный взор волчеца под ним.
– Лук! – подошел к нему Бобби, но тут же отступил, едва волчец оглянулся на голос. – Я хотел вести людей, просто не успел. Все так быстро кончилось...
– Я знаю, Бобби, ты не подведешь меня, – равнодушно кивнул Джок. Прежнее его расположение к этому парню казалось теперь чем-то глуповатым.
– Конечно! – радостно воскликнул Бобби, делая несколько шагов за уезжающим Джоком. – Можешь положиться на меня, Лук!
Гуччо мрачно сплюнул и приблизился к Черепу. Тот заметно дрожал, и даже при свете луны было видно, что он бледен как полотно. Однако, судя по всему, он еще не спятил.
– Ах, Длинный Лук, ты всегда был жестоким мальчиком, – вздохнул он, провожая вожака взглядом.
– А ты всегда был болваном, Череп, – тихо сказал Гуччо. – Ты стоял в шаге от смерти. В полушаге.
– Не трави душу. Тебе легко говорить, ты теперь герой.
– Да. И я бы не разговаривал с тобой, потому что ты и впрямь свалял большого дурака. Но есть кое-что, из-за чего я тревожусь. Я, знаешь ли, не могу окончательно решить, Длинный Лук управляет орками или они им? Если верно второе, то... не теряйся, старина. Нам придется делать ноги; и лучше бы всем вместе, понимаешь меня?
– О господи, конечно! – загорелся Череп. – Давай уйдем прямо сейчас. Пока Длинный Лук думает только о замке, самое время! Успеем скрыться, и...
– Череп! То, что я сказал на холме, правда, и своих решений я не меняю. Пока всем заправляет Длинный Лук, я буду с ним, чего и тебе советую. Просто хочу быть готовым ко всему. Понимаешь меня?
Пора было отправляться в путь. Орки уже выступили и скрылись за лесом. Ночь близилась к концу, и на востоке нежно розовели первые проблески зари.

За два часа до полудня гвардейцы Рэдхэнда нанесли еще один коварный удар, перебив триста шалкинов, которых Клахар отправил разведать местность к западу от замка. В какой-то момент он все же почуял неладное и лично повел полутысячу калунов на выручку. Джок с отрядом Гуччо отправился вместе с ним. Но спасатели опоздали, найдя на берегу ручья, текущего к вырубкам, только истребленных. Для защитников замка и такие потери не могли считаться маленькими, но это, конечно, не утешало Клахара, глухо рычавшего от досады.
– Где же твоя магия, великий шаман? – бросил ему упрек Длинный Лук.
– Рэдхэнд сильнее меня, и будет сильнее, пока я не пойму сущность этой земли. Памяти не хватает: слишком многое на земле изменилось с тех пор, как я видел ее в последний раз.
– Надеюсь, ты поторопишься.
Клахар гневно сверкнул глазами и, наклонившись в седле, перехватил поводья волчеца Джока, который уже собирался отойти в сторону.
– Будь уверен, наследник Рота, мне нет смысла обманывать тебя. Но послушай вот что. Рэдхэнд хорошо знает свою землю, он мудр и опытен, поэтому легко использует Первозданную Силу. Мне нужно время, чтобы сравниться с ним, время и Ракош. Об этом мы уже говорили. Но есть одна проблема. Первозданная Сила все ближе. Ты за доспехами не можешь этого почувствовать, но я всей кожей ощущаю, как она приближается. Ты ведь слышал наши с Ракош разговоры о ней, правда? Так вот, Первозданная Сила никогда не жила в самой Драконовой горе, она просто была укрыта там. А заключена – в том кладе, который хотела отбить Ракош. В кладе, который теперь трое путников везут Рэдхэнду. Понимаешь, что это значит?
– Кажется, да, – медленно протянул Джок. – Что же нам делать?
– Дай мне подумать, – отозвался Клахар и осмотрелся. – Я не чувствовал магии, значит, Рэдхэнд не предугадывал появление здесь отряда шалкинов. Для чего же гвардейцы стояли здесь?
Это прозвучало отнюдь не как риторический вопрос, и Джок предположил:
– Ждали путников с кладом? Здесь должна проходить дорога на Драконову гору.
– Я подумал о том же самом, – кивнул Клахар. – Видимо, решили, что воины Дома Шалку пришли на это место с той же целью, вот и напали, изобразив засаду. В общем, у них и не было другого выхода.
– Так как же нам поступить?
– Это место оставлять без охраны нельзя, – твердо заявил Клахар. – Даже если драконоборцы изберут другую дорогу, по этой может прийти Ракош. Сделаем так: я пошлю сюда иджунов, после Калу они лучшие бойцы. С Зохт-Шахом будут все его шаманы. До тех пор покарауль здесь, Длинный Лук, с тобой надежные люди и доспехи Рота. Когда придет Зохт-Шах, тебе нужно будет объехать со своим отрядом замок и высмотреть возможные подходы к нему. Я буду следить за тобой из лагеря, и если почувствую опасность, то подскажу тебе, откуда ждать ее. Возможно, я сумею прозреть и приход драконоборцев, а на возможных путях устрою новые заставы. Если все будет в порядке, возвращайся в лагерь и готовь свою армию, она нам понадобится. Сам я останусь в лагере, вместе с остальными шаманами буду постигать сущность земли и следить за врагами. Нужно действовать как можно быстрее. Раххыг – толковый малый, он сумеет быстро приготовиться к осаде. Мы начнем штурм в полночь.
– Хорошо, – согласился Джок. – Значит, я жду Зохт-Шаха, потом заканчиваю разведку и готовлю людей. – Он посмотрел на солнце. – Скоро полдень... К вечеру управлюсь. Раххыг не подведет? У него только половина суток.
– Главное – у него большой опыт, – ответил Клахар. – Я поехал.
Он выкрикнул команду по-орочьи, и калуны умчались в сторону лагеря.
– Не очень приятные у нас союзники, – осторожно заметил приблизившийся Гуччо. – Длинный Лук... ваше величество, можно ли им доверять?
– Только им сейчас и приходится доверять, – рассеянно ответил погруженный в свои мысли Джок. Потом встрепенулся. – Спрячь людей, Гуччо, нечего нам торчать тут на виду, как-никак в засаде сидим. Да поживее.
Предводитель личной гвардии некоронованного короля, не говоря больше ни слова, взялся за выполнение приказа. Взор его был мрачен, как и мысли. Он слышал не весь разговор Длинного Лука с главным орком, но то, что он слышал, заставляло его вспоминать ночную беседу с Черепом и собственные слова...
День набирал силу. Прохлада в тени деревьев была еще влажной, но на открытых местах стояла настоящая жара. Примолкли птицы, не шуршала в траве пушистая мелочь. Время послеобеденного сна – в мирные дни; а сейчас напряжение перед битвой звенело в неподвижном воздухе тяжелее, чем предгрозовое.
И тот, кому даровано свыше чувствовать веления судьбы, не мог бы не сказать, что этот тихий полдень таит в себе некую торжественность.

Истер ощутила присутствие Джока за несколько миль, и Пин едва не отстал, когда она ускорила шаг, однако юная ведьма вдруг проявила нечто вроде заботы и позволила ему догнать себя. Лесовичок был измучен до полуобморока. За пределами родного леса он стремительно терял власть над пространством и, конечно, не смог бы выполнить требования Истер... если бы не Финн. Не только пленение его души, но и весь опыт дружбы со смертным поддерживали лесовика. Он и сам не подозревал, сколь многому успел научиться у человека за короткие десятилетия их знакомства. Бороться до конца, шагать через себя, прыгать выше головы, потому что не бояться смерти, верить и знать, что нет пределов для того, кто хочет сохранить свою совесть в чистоте.
А еще помогала неослабевающая близость Первозданной Силы. Драконоборцы двигались чуть впереди и, по всей видимости, тоже пользовались тайными тропами, ибо ни обогнать, ни просто настигнуть их Пин никак не мог.
Но и при всем этом сил Хранителя лесов не хватило бы, если бы не сама Истер. Она быстро училась, и по мере того, как таяла власть над пространством Пина, росла и крепла ее власть. В этом смысле она оставалась все тем же ребенком, который на лету перенимал чужие знания и опыт.
Пин уже плохо воспринимал окружающее, когда вдруг сообразил, что они куда-то пришли. Он привалился спиной к дереву и на какое-то время забылся, предавшись блаженному покою. Потом произносимые рядом слова вернули его к действительности:
– Не беспокойся, я теперь и сама умею ходить тайными тропами. Этого лесовика я держала при себе только на всякий случай. Не медли, любимый, спеши туда. А я навещу Клахара. Ничего не бойся, к тому времени, как они подойдут, я уже буду рядом с тобой. Даже Рэдхэнд не сможет мне помешать.
Пин открыл глаза. Вокруг стояли люди с лошадьми в поводу и буравили его взглядами. Лесовик лениво подумал, что никогда еще не видел такого скопища смертных. В другой ситуации их присутствие раздражало бы Пина, сейчас он равнодушно оглядывал людей, и они отводили глаза, встретившись с ним взором. Ну и пускай их себе таращатся...
Потом он посмотрел на Истер. Она стояла рядом с высоким человеком в черном доспехе, положив руки ему на плечи. Пин отнюдь не сразу узнал в нем Длинного Лука. И тут его охватила дрожь. Предводитель Зеленой Вольницы источал волны чистого зла, тусклые отблески света на его облачении леденили сердце, а выражение лица вызывало безумное желание немедленно скрыться – и бежать, бежать, пока служат ноги, а после ползти все дальше и дальше... Однако, странное дело, вместе со страхом в груди поднялась и упрямая ненависть, придающая сил. Пин подобрался, отбросив желание отдохнуть, и внимательнее прислушался к разговору.
– Все-таки объясни мне толком, – говорил Длинный Лук. – Наши враги овладели Первозданной Силой или нет?
– Это трудно объяснить, – отвечала Истер и, кусая губы, торопилась подобрать нужные слова. – Скорее, она владеет нашими врагами. Я думаю теперь, что Первозданная Сила обладает своей волей, только непохожей на человеческую, поэтому ее можно поставить на службу себе. Главное в другом. Эти люди сейчас оглушены Силой, они едва ли понимают что делают. Их тайная тропа закончится у холма на северо–востоке от замка. Я знаю это – не спрашивай как, просто поверь. Я шла по их следу, а когда поняла, обогнала и свернула прямо к тебе. Скачи, милый, скачи, сейчас нет ничего важнее, чем перехватить клад. Торопись.
– Хорошо, – ответил Длинный Лук. – Гуччо, ты слышал?
– По ко-оням! – зычно крикнул верзила с кривым мечом, взлетая в седло.
Длинный Лук быстро поцеловал Истер и оседлал волчеца:
– Жду тебя... За мной!
И отряд поскакал вдоль опушки, огибая замок. Истер смотрела вслед, пока люди не скрылись из виду, и перевела взгляд на спешивших к ней с другой стороны орков. Буркнула под нос: «Черт с ними» – и обратилась к лесовику:
– Иди сюда.
Пин медленно встал.
– Ты свободен, можешь идти куда угодно. Если хочешь, могу за услугу твою дать совет: проваливай вместе со всем своим племенем из этой страны, лучше всего куда-нибудь на край земли. Вряд ли вы охотно пойдете ко мне на службу, а значит, церемониться я с вами не стану.
– Душа Финна, – напомнил лесовик. – Мне не нужно ничего лишнего, но у нас был уговор. Отпусти его душу.
– Ах это? О, ну что ж. Душа твоего друга свободна!
Пин нахмурился:
– Ты не колдуешь. Отпусти его!
– А я и в хижине не колдовала, – засмеялась Истер. – Ты что, думаешь, мне так нужна душонка никчемного старца, чтобы я тратила силы на обряд? Мне нужен был ты, а тебя достаточно припугнуть. Вот тебе еще одна плата за услуги – хороший урок. Все, проваливай, я должна спешить.
– Ты... обманула меня?
Нельзя сказать, чтобы откровение Истер ошеломило Пина, он подозревал нечто подобное. Но подозрения ничего не значили, он не мог позволить себе ошибиться.
– Ты еще здесь?
Пин согнул себя в низком поклоне.
– Благодарю тебя, госпожа.
Истер не ответила, развернулась и пошла навстречу оркам. Пин отступил за дерево, но «проваливать» он не собирался. Ненависть кипела в нем, хотя, впрочем, это не была ненависть в чистом виде. Сам Пин этого не осознавал, однако в его груди трепетала искренняя любовь к старому Финну. Особенно болезненно ощутимая после того, как над ней надругались, превратив ее в кнут. Обида на мимоходом случившееся зло и вызвала благородную ненависть. Тем более Пин многое мог припомнить Истер, а теперь к ее деяниям прибавились еще и незваные пришельцы, давным-давно изгнанные Аннагаиром с земли.
Юная ведьма обменялась с вожаком прибывших несколькими словами на режущем слух орочьем наречии, после чего устремилась вдоль леса, выходя на тайную тропу. Пин, пригибаясь к самой земле, устремился за ней. И едва не потерял. Проложить тайную тропу на коротком расстоянии очень сложно, лесовик просто не ожидал, что хрупкая фигурка девушки растворится в воздухе уже через несколько шагов. Но Истер сделала это. По всей видимости, что-то сильно вдохновляло ее.
Что ж, Пин тоже был вдохновлен достаточно, чтобы, забыв усталость и даже просто здравый смысл, нащупать еще не растаявший след тайной тропы Истер и незаметно проследовать за ней.

В это самое время трое драконоборцев скакали во всю прыть, нарушая законы геометрии, физики, а пожалуй что, и вообще всех наук далекого грядущего. Они скакали напрямую – по широкой дуге, следуя по прямой линии, – пролетали места, которые на одной линии не находились. Хорошо знавший местность Гарри не раз замечал: вот заблестит впереди ручей, поднимется холм, но заслонит их кустарник или высокое дерево – и они вдруг оказываются уже за спиной.
Однако Гарри не думал об этом.
Ему было страшно.
Ни враги, ни чудовища не могли пробудить в его душе такого небывалого, щемящего, пронзительного страха, какой испытывал он теперь, глядя на лица друзей.
Он давно полюбил их, и Изабеллу, несчастную девушку без судьбы, и Джона, мистического посланника непостижимых времен. Давно разглядел в них порядочных, честных людей. И хотя он по-прежнему благоговел перед молодым Рэдхэндом, это не мешало ему испытывать обычное чувство уважения к человеку, способному признать свои ошибки и решительно неспособному на предательство.
Но сейчас он не видел рядом с собой этих людей.
Уже долгое время все трое ехали в полном молчании, и отнюдь не скорость скачки была тому виной. Просто спутники Гарри не нуждались в словах. Их лица были озарены одними и теми же мыслями, явно далекими от простых человеческих забот, а когда они обменивались взглядами, казалось, успевали за короткий миг сказать друг другу что-то такое, для чего не хватило бы никаких, самых изощренных и ученых слов. Внутренняя озаренность делала их обоих прекрасными... хотя, если бы Гарри взялся выражать свои ощущения, он сказал бы: слишком прекрасными.
Они были похожи на героев древних легенд и сказаний. Нечеловечески прекрасные, нечеловечески возвышенные. Гарри вдруг понял, что никогда не мог представить себе таких героев по-настоящему.
И он подумал – как ни горько было признавать это, проведя многие годы в опьянении несбыточных мечтаний под величавые песни древности и собственные им подражания, – что сам он никогда не сможет стать героем легенды. И даже не хочет этого. Он чувствовал себя очень одиноким.
Наступал полдень. Гарри давно потерял направление среди неожиданных скачков в пространстве, но по всему выходило, что цель пути уже близка.
Он вздохнул и стал думать о Бенджамине.

– Длинный Лук, я не понимаю, что происходит! – крикнул на скаку Гуччо.
– Все потом! – отозвался Джок. – Скорее, нам нельзя медлить.
Вопреки своим словам, он почти тут же придержал волчеца, оглядывая возникший перед отрядом овраг.
– Ч-черт! Для меня это не препятствие, но лошади переломают ноги. Где лучше объехать?
– Только один вопрос, ваше величество, позволите? Один вопрос: кто главный на этой войне?
Джок резко обернулся и ожег своего «личного гвардейца» гневным взглядом.
– Никогда, слышишь, Гуччо, никогда не сомневайся во мне и моих приказах.
Гуччо согласно кивнул:
– Да, ваше величество. Я думаю, справа нас могут заметить из замка.
– Значит, обходим слева. А ну!
Джок послал волчеца вперед. Гуччо обернулся к остальным:
– Не растягиваться, идем плотной цепью! Кто посмеет потеряться – лично голову снесу! Быстрее, быстрее!
А мысли его были заняты другим. Длинный Лук не захотел ответить! Значит... значит, догадки верны. Молодая ведьма вроде бы служит Длинному Луку, но при этом легко отдает ему приказы и не отвечает на вопросы. Несет какую-то чушь о Первозданной Силе – уж не о проклятиях ли Драконовой горы идет речь?
Точно так же с Длинным Луком обходится орк в черном. Приказывает, не отвечает и, кажется, тоже несет чушь. Кто главный, еще неясно, но уж точно не Длинный Лук. И значит, речь может идти о чем угодно, но только не об интересах Зеленой Вольницы.
Орк говорил о полуночи. К возвращению в лагерь там все будут на ушах стоять, вожак Вольницы займется Черепом и остальными бойцами. Значит, увести армию нечего и мечтать. Так, может, больше и не вспоминать о Черепе? В конце концов, Гуччо ничего не обещал ему, только дал совет. Ну а не сумеет Череп воспользоваться советом, так что ж теперь?
Жизнь – жестокая штука, правда?

Это был даже не переход, а какой-то прыжок через пустоту. У Пина закружилась голова. По счастью, случившиеся рядом орки смотрели на Истер, будто соткавшуюся из легкого марева. Лесовичок тотчас откатился под вонючее брюхо волчеца. Чудовище беспокойно зарычало, но Пин угадал в нем часть волчьей сущности и обратился к ней: «Тише, тише, дитя мое, я тот, кто дает пищу...» Волчец успокоился.
Истер быстро вошла в большой шатер, стоящий в середине лагеря. Пин легко проскользнул к его стене и замер, сгорбившись, почти сливаясь с покрывающими его шкурами. Орки были заняты работой, повсюду стучали топоры, из поваленных деревьев сооружались лестницы и прочие осадные приспособления. Кажется, даже огромные луки, которые можно было заряжать тонкими бревнами. Чувствовалось, что все они привычны к военной работе, никто не сидел без дела. Уродливые, сильные, неутомимые существа. Было в них нечто такое, о чем Аннагаир никогда не рассказывал.
– ...Ты узнал, что хотел, Клахар? – услышал Пин голос Истер.
– Надеюсь, что да, Ракош. Если все подтвердится, то мы сравнимся с Рэдхэндом.
– Но ты еще не уверен. В чем твоя догадка?
– Земля... не хочет Первозданной Силы. – В голосе орка, вроде бы таком же грубом, как и у всех остальных, слышалась необычная звучность, присущая, по мнению Пина, только мудрецам. – Ее присутствие как-то противоречит замыслу Всевышнего...
Дальше последовал короткий разговор на орочьем, в котором приняли участие еще три или четыре голоса, потом Истер сказала по-английски:
– Как бы там ни было, единственный верный способ победить – это перехватить клад и овладеть Первозданной Силой. Прочие надежды зыбки. Продолжай готовить штурм, соверши колдовство, отвлекай внимание Рэдхэнда всеми силами – он не должен вмешаться. А я пойду к Длинному Луку. Тени не успеют пройти полшага, как трое с кладом покинут тайную тропу. Длинный Лук окажется на месте вдвое быстрее, и я не хочу опоздать.
– Ты быстро учишься, Ракош, – как бы между делом заметил орк по имени Клахар, но Пин уловил в его словах глубокую тревогу. Этот Клахар, видно, непрост.
– Верно, – сказала Истер. – Не забывай об этом. Я очень быстро учусь.
– Конечно, госпожа. Поспеши. Я отвлеку внимание Рэдхэнда.
Орки в шатре затянули какое-то заунывное шаманское песнопение. Пин не прислушивался: он ощутил, что Истер шагнула на тайную тропу прямо из шатра, и немыслимым усилием воли устремился следом.
Клахар в шатре беспокойно оглянулся. Кто-то следит за Истер? Но кто? Ощущение от маленького существа было как будто знакомым, но по очень давним временам, и великий шаман, не вспомнив сразу, выбросил это из головы. Истер слишком сильна, чтобы можно было ее остановить. А если кому-то это и удастся, то...
То, может, это будет и не самым плохим поворотом событий?
Но стоп. Пока ничего не изменилось, и отвлекаться нельзя. Клахар сосредоточился и влился в творимое шаманами колдовство.

Истер сразу поняла: что-то не так. Переход должен был совершиться мгновенно, вроде прыжка через пустоту (какие могут быть зримые образы на таких коротких расстояниях?), однако ей пришлось сделать несколько шагов. Справедливости ради следует признать, что она отвлеклась. Магия доставляла ей небывалое наслаждение. Как раз о такой она всегда и мечтала – о магии Воли, когда не требуются даже слова, не говоря уже о грубых подручных средствах, травах, зельях, порошках... И стоило ей на миг отдаться удовольствию, что-то сорвалось.
Густой лес ничем не напоминал подножия холма, к которому она стремилась. И солнце – в той ли же самой точке небосвода оно стоит? Истер огляделась, определяя направление. Справа просвечивала меж стволов сиянием звенящего полдня поляна, с нее можно было бы точно установить время, но она слишком торопилась, поэтому вновь сосредоточилась на холме.
Прыжок через пустоту... и снова тот же лес. На сей раз поляна просвечивала слева, но отчего-то у Истер возникла твердая уверенность, что это то же самое место.
Кто-то мешает, запутывает дорогу. Рэдхэнд? Больше некому, но он сейчас должен следить за колдовством Клахара. Даже если граф не обманулся, Клахар обещал дать знак, что в замке используется магия. А если Рэдхэнд проявил такую силу, что заглушил зов Клахара, или, скажем, вообще не позволил орку ощутить свою магию, то почему же он не действует решительно, а только кружит юную ведьму по лесу, как... фэйри?
Лесовик!
Догадавшись, она тотчас почувствовала отголосок его присутствия, но он стремительно исчезал. Пин сделал свое черное дело и ушел. Как он сумел? Ведь это не его лес, он измотан, бессилен... Ах да, конечно. Совсем рядом находится источник Первозданной Силы, и, похоже, старина Пин научился ее использовать. Может быть, научился у самой Истер, пока она перенимала его искусство прокладывать тайные тропы.
В отличие от большинства представителей своего загадочного и скрытного племени, этот лесовик хорошо умеет учиться. Что ж, неудивительно, что его всегда тянуло к людям.
Однако нужно решить, что теперь делать. Тайная тропа свернута в круг, значит, обычные, «земные» пути остались прежними. Можно выйти из заколдованного круга, но – только ногами, отмеряя каждый шаг в полной мере. Истер глухо застонала, до боли сжимая кулаки. Время!
Или просто сокрушить магию Пина? Ан нет, отнюдь не будет это просто. Лесовик может быть в тысячу раз слабее Истер как чародей, но именно в том, что касается тайных троп, он знает все, и ей в любом случае потребуется время, чтобы разгадать все тонкости чар и возможные уловки.
Так что же теперь, использовать старинный крестьянский способ и переобуть сапоги с одной ноги на другую? Еще бесполезнее. Кора объясняла, в чем тут дело: крестьянин, переобуваясь, искренне верит, что становится другим человеком, и благодаря этой вере на самом деле в чем-то меняется. И Хранитель леса, решивший над ним подшутить, теряет крестьянина из виду, а тогда перестает действовать направленное на вполне определенного человека заклинание. Даже если Пин сейчас не наблюдает за ней (что очень разумно с его стороны), чары направлены на Истер, которая не может измениться и стать другой.
Да будь он проклят, этот лесовик!
Едва не плача, Истер со всей возможной мощью попробовала пробить заколдованный круг, но ее тайная тропа не восстановилась.
– Я убью тебя, Пин, доберусь до тебя, обещаю!
На сей раз поляна объявилась впереди, и юная ведьма побежала к ней, понимая, что именно там должна пролегать граница зачарованного круга. В ее голове царил кавардак. Даже на бегу она пыталась понять чары Пина, против всякой воли и разумения придумывала жуткие кары для коварного лесовика, со страхом вспоминала о Джоке, боялась за себя и исход дела... И в глазах у нее темнело, когда она ловила себя на уверенности в том, что она непременно опоздает.

Глава 27
РЕШАЮЩИЙ ПОЛДЕНЬ

Если бы это хоть в какой-то мере интересовало Гарри, то, спросив у Джона, который час, он услышал бы в ответ: «Двенадцать ровно». Но Гарри уже давно не вспоминал о волшебном браслете, который, по уверениям Джона, волшебным не был. А сейчас и тем более не до часов. Приподнявшись в стременах, он крутил головой, то и дело возвращаясь взглядом к замку, башня которого была хорошо видна из-за холма.
– Не понимаю, – сказал он. – Драконова гора совсем в другой стороне. Мы должны были выйти к замку с запада, а вышли с северо-востока.
– Все правильно, Гарри. Кольцо Путешествий и Корона Зрячих провели нас мимо опасности, – ответил молодой граф. – Тут нечему удивляться.
– Замок осажден, но только с двух сторон, – сказала Изабелла, снимая с себя Корону.
– Значит, врагов не так много? – спросил Джон.
– Нет, – возразил Гарри. – Просто с севера к замку не подойти, да и войска разместить негде. Нападение с запада возможно, но неудобно: там очень неровный склон, чтобы подняться к стенам, нужно много времени. Враги разместились на юге и востоке.
– Да, – подтвердила Изабелла. – Орков там, кажется, немало. – Она вздохнула и оперлась локтями на луку седла. – Господи, Джон, как же я устала!
– Скоро все кончится, – ободряюще улыбнулся тот. – Осталось уже немного.
– Кажется, прошла целая вечность... Я не могу вспомнить обычной жизни. Ничего не могу вспомнить из прошлого...
– Прошлого не вернуть, – ответил Джон, отводя глаза.
Он уже открыл было рот, чтобы добавить что-то, но девушка опередила его, сказав с кроткой улыбкой:
– Только не вздумай извиняться, Джон. Я ни о чем не жалею. Это ты прости меня, я веду себя глупо. Правда, скоро все кончится. Просто... хотелось бы знать чем.
Молодой граф не нашел, что ответить. Он хорошо понял вопрос Изабеллы. Судьба требует победы в этом безумном походе, но, если победа будет достигнута, то что придет следом? Ведь только то, что наступает после победы, и можно назвать окончанием дел.
– Одно бесспорно, – сказал Джон, стягивая с пальца Кольцо, – отдых не за горами, но для него ещё нужно потрудиться. Гарри, дружище, мы-то пройдем с севера?
Лицо его было усталым, но веселым, и Гарри, на сердце у которого вдруг потеплело, почувствовал, что его рот растягивается в глуповатой улыбке облегчения.
– Конечно, сэр, – попытался он придать себе серьезный вид. – Три человека не триста, для нас лазейка отыщется.
Они тронули коней и обогнули холм. За ним обнаружилась ложбинка, укрытая густым подлеском, прошитая ниточкой звериной тропы. Другого пути не было, однако Цезарь вдруг заартачился, ни в какую не желая двигаться дальше.
– Тут следы, – сказал, присмотревшись к земле, Гарри.
Продолжить он не успел. Неподвижный воздух наполнился звуками, отовсюду: со склонов холма, из зарослей – хлынули всадники. Их было несколько десятков, и они мигом окружили драконоборцев плотным кольцом. Возглавлял отряд Длинный Лук.
Посмотрев на него второй раз в жизни, Джон с трудом удержался от содрогания. Хотя бывшего жениха Изабеллы обступали не чудовищные выходцы из ада, выглядел он точь-в-точь как в том видении. Корона Зрячих не обманула.
В глазах Длинного Лука нельзя было заметить ничего человеческого.
– Вот мы и встретились, – сказал он, выезжая вперед. – Помнишь наше знакомство? Я тогда решил, что нам следует увидеться еще раз, и, как видишь, неплохо подготовился.
– И не жалко тебе людей? – спросил Джон, обводя разбойников веселым, как он надеялся, взглядом. Ни малейшего шанса уцелеть... А Судьба? Она, говорят, дама капризная. И не любит прощать шуток, вроде той, что попытался проделать молодой граф, когда был одержим мыслью спасти Бенджамина. – Они выглядят не так грозно, как орки, а мы недавно изрубили их примерно столько же – заметь, втроем.
Длинный Лук усмехнулся.
– Орков было только двадцать, а со мной здесь семьдесят бойцов, и каждый из них не уступит никакому орку. И что важнее, здесь я и мой меч, а за мной стоят силы такие, о которых ты не имеешь представления, настолько они страшны и смертоносны. Впрочем, могу сделать тебе предложение. Склонись перед волей короля, – он коснулся стальной перчаткой нагрудника, намекая, кого именно следует называть королем, – сам отдай все, что нашел в Драконовой горе. Тогда я не буду злиться на тебя и оставлю в живых. Не буду пытать твоего верзилу и не отдам девчонку своим бойцам. Я вообще отпущу вac всех. Можешь не сомневаться. Отпущу. Мне будет приятно знать, что ты живешь где-то на краю земли, слышишь рассказы о моих делах. Поживи же спокойно, если сможешь, ожидая нашей третьей встречи, которая станет для тебя последней.
Джон заставил себя улыбнуться и сделал вид, будто что-то обдумывает, склонив голову к плечу. На самом деле он горячо молился о чуде или хотя бы о том, чтобы сэр Томас выслал ему навстречу отряд гвардейцев. Он же чародей, должен догадаться! Или призрак – ну что ему стоит подсказать?
– У меня другое предложение, – медленно сказал он. Улыбка на лице не держалась, и он чуть ли не с облегчением нахмурился. – Это ведь между нами двоими, не так ли? Ты же не простишь мне тумаков, которых я тебе навесил? Приготовился, я вижу, всерьез, так зачем нам зря людей переводить? Давай выйдем один на один, позвеним железом. Одолеешь ты – твой клад, только уж друзей моих отпусти, как обещал. А я одолею – клянусь, твои люди свободны. Захотят, пусть нападают, захотят, пусть идут на все четыре стороны. Я не настолько глуп, чтобы любить зря пролитую кровь. Ну что, согласен?
Длинный Лук хмыкнул. Конечно, он не согласится. Надо сейчас успеть сказать что-нибудь едкое о трусости, надо уязвить его, чтобы стыдно было отказываться от поединка на глазах своих людей... Однако, прежде чем некоронованный король успел что-либо промолвить, в разговор ввязался высокий воин с сарацинским мечом на поясе:
– Это справедливое требование, мы согласны!
– Гуччо! – гневно воскликнул, обернувшись, Длинный Лук.
– Ваше величество, разве вы отступите перед обычным наглецом? Королем Вольницы может быть только сильнейший.
– Ослушанец... – скривил губы Джок. – Надо же, еще один ослушанец. Зря я о вас заботился, нужно было довериться оркам.
– Кажется, вы уже давно это сделали, ваше величество, – шутовски поклонился Гуччо.
Выпрямиться он уже не успел. Молниеносный взмах меча отделил его голову от тела. Кровь брызнула на стоявших поблизости разбойников, и они шарахнулись в стороны. Джок обвел их тяжелым взглядом и спешился.
– Все свободны уже сейчас! – крикнул он. – Катитесь к черту! Проваливайте! Или хотите, чтобы я со всеми то же сделал?
Его «личная гвардия» подалась назад. Будь Джок наблюдательнее, он бы заметил, как смутило людей поведение Гуччо, ведь тот ни с кем не обсудил своих подозрений, не согласовал замысла. Однако Длинный Лук был не в том состоянии, чтобы трезво рассуждать.
– Прочь! – рявкнул он, приподнимая Душеглот.
Больше повторять не пришлось. Ничего не зная о чудовищной тайне меча, люди чувствовали тень ее в зловещем, жалоподобном клинке. Но еще страшнее для них был изменившийся после недолгой отлучки Длинный Лук.
Топот многочисленных копыт сотряс воздух. Тем немногим, кто еще мешкал, хватило, чтобы Джок бросил на свой меч какой-то диковатый взгляд и поднял его над головой. Бежали все.
«Может, и нам сейчас стоило?» – нервно хихикнул про себя молодой граф. Но, конечно, он тоже не мог отказаться от поединка. Почему? Ну ведь он сам предложил такой выход... Хотя, может, дело в другом? Эти два меча, адский Душеглот и светлый клинок эльфов, не могли не сойтись. Они знали это и неумолимо подталкивали своих владельцев к последнему единоборству.
– Я принимаю твой вызов, – сказал Длинный Лук.
Цезарь фыркнул и забил копытом. Джон, спешившись, потрепал его по холке и сказал друзьям:
– Если что, отдайте ему клад. Я обещал, да и вам незачем гибнуть впустую.
Он чуть не подавился словами, когда посмотрел в глаза Изабеллы. Иконописная нежность светилась в них.
– Все будет хорошо, – шепнула она чуть слышно.
Гарри ничего не сказал. Его лицо выражало такую глубокую военную скорбь и отчаянную решимость, какие можно встретить только на советских памятниках героям великой войны. Точнее, можно будет встретить – в далеком грядущем. Если оно наступит.
Джон только кивнул им обоим и выступил вперед, обнажая клинок. Наверное, стоило сейчас разозлить неприятеля, но вместо этого он отсалютовал мечом и сказал:
– Мое имя Джон Рэдхэнд, граф, а еще меня называют Иваном Красноруковым. Ты, кажется, достойный противник. Буду рад сразиться с тобой.
К его удивлению, впрочем не очень сильному, некоронованный король повторил жест:
– Мое имя Джок по прозвищу Длинный Лук, король. Ты смелый человек. Буду рад сразиться с тобой.
Несколько секунд они стояли неподвижно. Потом мечи начали медленно подниматься и неожиданно устремились навстречу друг другу, ослепительно сверкнув в ярком полуденном зное.
Бой начался.
Первые пробные удары сменились коварной атакой Джока, тотчас, однако, отступившего, так что ответный финт Джона не принес пользы. Противники закружили по ложбине, топча собственные тени, переходя от атаке к защите. По существу, это была все та же проба сил, но даже опытный Гарри не всегда мог угадать, какой из ударов представляет лишь мнимую опасность, а в какой поединщики вкладывают все силы.
Волчец Джока нервно царапал землю когтями. Не в природе этих зверюг было оставаться в стороне от боя, волчец скалил клыки, шерсть на загривке стояла дыбом, но исходящая от мечей аура удерживала, его на месте.
Друзья Джона, затаив дыхание, следили за ходом поединка.
Это было невероятное зрелище, подобного которому мир не видел давно. Противники не останавливались ни на миг, не переводили дыхание, не сверлили друг друга яростными взорами. Они как будто выполняли ритуальный танец. Чередовали удары, выпады, финты, перетекали из положения в положение с едва различимой для глаза скоростью, но при этом в каждом движении их ощущался некий загадочный ритм.
Их невообразимо высокое искусство казалось равным.
В те минуты ни Гарри, ни Изабелле не приходило в голову, что настоящими поединщиками являются не сами люди, а их мечи. Еще не понимали, но уже чувствовали это только Джон и Джок. Клинки уже встречались раньше, когда их держали руки сильнейшего из эльфийских воителей Аннагаира и полудемона Рота, и теперь Цепенящее Жало жаждало реванша, а Меч Правосудия – окончательной победы.
Джок за недолгое, в общем, время хорошо применился к своему оружию и охотно пользовался нетипичными для меча колющими ударами, когда-то составлявшими немалое преимущество коварного Рота. Это могло бы представлять опасность, но, к счастью, Джон благодаря призрачному наставнику в свое время познакомился, наверное, со всеми существующими в мире стилями и приемами фехтования на мечах, так что с честью выходил из сложных ситуаций и дважды чуть не выбил оружие из пальцев Джока, что заставило того осторожничать.
Но, разумеется, бесконечно больше знали сами мечи, помнившие ярость древних битв, когда шли друг на друга силы Тьмы и Света, когда встречались на поле брани Злоба и Прощение, Ложь и Справедливость. Века и тысячелетия великой Битвы, которая началась на заре мироздания существами мудрыми и могучими и которой суждено завершиться неизвестно когда – на закате земли, в мире слабых смертных. Наверное, к тому времени, как это случится, оба великих меча, а равно и все прочие свидетельства мифических Начальных Лет безвозвратно канут в Лету. И это будет справедливо.
Вполне справедливо.
...Может, именно поэтому поединок в лощине завершился отнюдь не эпично и ни в коей мере не легендарно? А так, как будто был продолжением той скоморошьей потасовки в лесу, познакомившей Джона и Джока...
Наступил момент, когда поединщики все же остановились. Клинки замерли, чуть подрагивая, в дюйме от острия до острия. Ноги мягко ступали по зеленому ковру, и миг тишины казался чем-то вроде сна или резкого пробуждения.
– Перекур? – с вежливой улыбкой поинтересовался Джон.
– Чего кур? – не понял Джок.
В тот же миг, не дожидаясь нелепого ответа на нелепый вопрос, молодой граф сделал обманный выпад, которым едва не достал опешившего противника. Некоронованный король машинально отразил удар, но уловки не заметил: невинная шутка разозлила его. В отличие от Рэдхэнда, которого участие в давно пережившей себя истории тяготило, он наслаждался чувством слияния с минувшими веками и собственным величием человека, сопричастного деяниям легенд.
Насмешка Джона, словно сдернувшая его из заоблачных высот, заставила Джока забыться на миг. Он слепо ринулся на приоткрывшегося молодого графа, махнул Душеглотом. Джон легко парировал удар и обратным движением обрушил Меч Правосудия на грудь Джока.
Доспехи Рота лопнули, как натянутая ткань под ножницами.
Мгновение Джок стоял, недоверчиво глядя на соперника, потом выронил Цепенящее Жало и упал на колено. Джон потянулся, чтобы оттолкнуть ногой в сторону черный меч, как вдруг справа раздался дикий рык, мало чем отличающийся от него оклик Гарри и отвратительный скрежет. Обернувшись, он увидел, что волчец стоит на задних лапах, пытаясь передними достать Гарри, а зубами вцепившись в его меч так, что летели искры. По-видимому, зверюга напала на Джона, но великан успел остановить ее ударом клинка в пасть.
Однако стальные челюсти вцепились в оружейную сталь мертвой хваткой. Возможно, волчец умел таким образом вырывать ятаганы из орочьих лап. Меч грозил сломаться в любой момент, и, видя это, Гарри напряг мускулы, заставляя чудовище подняться на задние лапы. Изабелла, не медля ни секунды, вогнала второй меч Света в грудь волчеца, пронзив сердце. Адская тварь рухнула, судорожно молотя лапами по земле и кусая траву, но быстро затихла.
Джон обернулся к Джоку.
Тот тоже затихал. Лежал на боку и шарил рукой в поисках рукояти Душеглота. Молодой граф выполнил свое намерение и отбросил клинок, а свой вложил в ножны, после чего присел рядом с поверженным врагом.
– Дай, – потребовал Джок хриплым шепотом. В горле у него клокотнуло, с губ скатилась по щеке ниточка крови.
– Нет. Наслышан я про эту вещь. Не дам. Лучше попрощаемся как люди. Ты хорошо сражался...
– Ты... ни ...рта не п...аешь... – Джок кашлянул, лицо его исказилось болью. Он сглотнул и произнес более внятно: – Ни черта ты не смыслишь, юродивый. Не мы дрались, а наши мечи. Это... никогда не ...ончится...
– Это кончилось давным-давно. Может, я и не знаю всего, но я понял самое главное.
– ...оди прочь. Пусть... она подойдет.

Предыдущая страница 16 Следующая страница


17 Игорь Мерцалов

Джон подумал было об Изабелле, но глаза Длинного Лука обратились в другую сторону. Посмотрев туда, он увидел, что на сцене присутствует еще одна фигура, хрупкая черноволосая девушка с резко обозначившимися чертами бледного и, наверное, очень красивого лица.
Он сразу понял, что перед ним та самая Истер.
Издав какой-то полувскрик-полустон, она оттолкнулась от дерева, из-за которого наблюдала исход поединка, и, спотыкаясь, добрела до Джока. Молодой граф отошел к друзьям, но ясно расслышал:
– Ты опоздала.
Голос Длинного Лука был на удивление чистым, словно и не он захлебывался собственной кровью. И все же было видно, что последние силы оставляют его.
– Прости, – прошептала Истер, гладя его по щеке, – Джок...
– Не плачь, – попытался улыбнуться он, добившись лишь того, что новая порция крови выплеснулась на щеку. – У тебя... все впереди.
– У нас! – со святой убежденностью воскликнула Истер. – Я могу, я... ничто еще не кончилось, Джок, милый...
– Хорошо, – сказал Джок Длинный Лук и умер.
У Истер перехватило дыхание. Она порывисто прижалась губами к окровавленным губам возлюбленного, точно надеялась вдохнуть в него жизнь, потом прижалась лбом к его лбу и замерла.
– Что будем делать? – тихо спросил Гарри.
– Отведем в замок, – предложила Изабелла. – Пусть сэр Томас решает, как с ней поступить. Ах нет, что я такое говорю. Оставим ее. У нас еще есть дела.
– Она опасна, – без особого рвения возразил Гарри.
– Ну что ж... Но не бороться же с ней сейчас. А ты что скажешь, Джон?
– Думаю, ты права. Но надо забрать доспехи Рота. Их необходимо вывести из игры.
– Делайте что хотите, только оставьте меня в покое! – глухо крикнула Истер, не поднимая головы. Я для вас уже неопасна, на доспехи никто не позарится. А теперь убирайтесь! Оставьте меня.
– Оставьте ее, – послышался рядом знакомый голос.
Аннагаир был еле виден в свете полдня. Не полупрозрачен, а словно слегка намечен в воздухе, как незавершенный эскиз. Однако, присмотревшись, можно было разглядеть все тот же благородный облик эльфа, все те же детали одеяния и все то же, ничуть не изменившее ему выражение глаз.
Истер приподнялась и посмотрела на него.
– Ангир? Жив? Странно...
– Ничего странного, – возразил эльф, – Ты бы убила любого, но не меня. Ведь не могла же ты нанести удар по самой себе. Мы с тобой давно уже – части друг друга, Кора. Ты мое бессмертие, ты моя жизнь. И я не умру, пока живешь ты.
– Я говорила, не называй меня так, – сказала Истер и вновь склонилась над телом Джока.
– Почему ты избегаешь правды? Почему отвергаешь Судьбу, в необоримости которой убеждалась уже много раз? – Шагнув к девушке, эльф положил руку ей на плечо, и она не оттолкнула руки. – Бедная Истер не может быть счастлива, ибо ее нет. Истер – это только шаг между старой Корой и Корою обновленной. В тебе душа Коры, и жить должна Кора, а не Истер. Ведь Истер никто. Сама Судьба не позволит Истер быть кем-то. Зато Коринна – это та, чей путь обязательно должен завершиться. Не в упрек тебе говорю, но знай: пришелец из грядущего действительно понял самое главное. Он научился хоронить то, что мертво, и ценить то, что живо. Поэтому и победил. Отзовись же, Коринна, прими Судьбу и стань сама собой...
Истер вздохнула и подняла голову:
– Я тоже учусь этому, Ангир. А вот ты проповедуешь, не понимая всего. Ты сам мертв. Жаль, что я не могу тебя похоронить, но ты мертв, как мертва и старая Кора. Моя душа – это душа Истер и останется ею, покуда я жива. Ты, конечно, настойчив, мертвый эльф, но... В общем, мне жаль тебя. Ты ничего не добьешься своим упрямством.
– Это не упрямство, – сказал Аннагаир. – Я всегда любил тебя, Кора. И любовь моя не угаснет никогда. Такими уж созданы мы, эльфы.
– Мне вдвойне жаль тебя, – ровно ответила Истер. – Вот моя любовь, и она не угаснет никогда. Такие уж мы, люди... Уходи.
Не то чтобы Джон легко разобрался в путанице с именами Истер и Коры, хотя кое-какие жуткие подозрения у него зародились. Но подумал он о другом. Сколько лет этой девушке? Семнадцать, восемнадцать? И сколько тысяч лет Аннагаиру? Но оба с одинаковым спокойствием произносят это поистине магическое слово «никогда». Безумие.
Эльф ничего не ответил ей. Вздохнул и обратился к Джону:
– Скоро ты вернешься в замок, вестник грядущего, и отдашь клад сэру Томасу. Я вижу и верю, что ты действительно понимаешь, как важно завершить то, что должно завершиться, и все же прошу, не забудь своего обещания, не позволь графу обмануться пустыми надеждами. Даже если ему придется воспользоваться артефактами Первозданной Силы – не забудь.
– Я сдержу свое слово, – кивнул Джон. – А доспехи Рота? Ты заберешь их сейчас?
– Нет, – произнес Аннагаир, потемнев. – Еще не сейчас. Не раньше, чем прикоснусь к сокровищам эльфов.
– Значит, мы должны забрать их с собой?
Аннагаир медленно покачал головой.
– Я не хотел бы, чтобы оставалась хоть малейшая возможность соблазнить людей тенью их могущества. Я верю в мудрость графа, в которую верите вы, но о доспехах Рота он не знает ничего, и пусть останется так. Люди не должны больше видеть их. И будет лучше всего, если сейчас мы спрячем черное наследие Рота.
– Я сделаю это сама! – с болью в голосе выкрикнула Истер. – Ну почему вы не оставите меня в покое?
– Мы предадим тело Джока земле, – ответил ей эльф. – Тебе одной это не под силу, а кто, кроме нас, позаботится об усопшем?
Юная ведьма промолчала, отведя усталый взор.
– Нужно сделать это быстро, – сказал Аннагаир драконоборцам. – Сейчас, в эти минуты, Клахар, вождь орков, ведет магический поединок с графом Рэдхэндом. Он пытается обратить свой взор к Истер и Длинному Луку, но не может этого сделать, ибо его сдерживает магия графа. Никто не увидит могилу Джока. Помогите мне, люди, нам нужно спешить.

Солнце перевалило точку зенита и стало опускаться. Тени прошли полный шаг, и Клахар, еще не восстановивший привычку определять время таким образом, не сразу сообразил, что дело идет к вечеру. Зной достиг своего пика.
Люди стояли плотной толпой, беспорядочной, но готовой на все. Вокруг них кольцом теснились орки. Когда Клахар остановился рядом с Раххыгом, люди вытолкнули вперед пожилого, лысого человечка, помнится, по прозвищу Череп, который, стянув шлем, вытер пот с головы и заявил:
– Вот, значит, господин орк, милостивый государь, уходим мы. Можете, конечно, напасть на нас, поди одолеете, да только и мы вам обещаем, что просто так не дадимся и драться, если что, станем до последнего, а вам это, я так полагаю, без особой нужды – лишних бойцов терять. Ибо у вас еще остаются дела с графом Рэдхэндом, коий никогда не давал повода сомневаться в своей силе. Что же касается Длинного Лука, то рад сообщить вам, господин орк, что мы оного вам передаем в полное распоряжение, ибо сами от него имеем решительно отказаться и власть его omnea consensu7 низложить. Решение сие принято нами sine ira et studio8 и пересмотру не подлежит. Забирайте, а Зеленой Вольнице он больше без надобности.
– Sic transit glora mundi9, – сказал Клахар. – Что вам известно о нем? Только отвечай покороче.
– Известно нам, господин орк, что Длинный Лук прислуживает вам, а как мы на то никакого согласия не давали, чтоб распоряжался он нами так безоглядно, то и...
– Я спрашиваю о том, где и как его видели в последний раз, – сухо прервал его Клахар.
– А, вы об этом... Да вот ровно в полдень повстречал он троих каких-то конников, из коих один девкой был, нам небезызвестной, без всякой причины зарезал Гуччо, самого преданного ему человека, и прогнал остальных. Больше ничего не знаем.
– Где это было?
Череп перемолвился с кем-то за спиной и ответил:
– Да милях в четырех от замка, ну, может, в четырех с половиной, на северо-восток.
– Истер вы видели?
– Нет, господин орк, никто ее не видел. И ничего мы больше не знаем, незнаем, sit venia verbo10, ни шиша, – явно довольный собой и своей латынью объявил Череп. – Так что просим ответа: будет побоище, или отпустите нас с миром?
Ответа пришлось подождать. Мрачный, как туча, Клахар смотрел поверх голов и размышлял. Вероятнее всего, что-то случилось с Ракош и Длинным Луком. Что, когда, где? Пока Клахар отводил взор Рэдхэнду, Рэдхэнд, видимо, отводил глаза ему. Вероятнее всего, Ракош и Длинный Лук мертвы. Она не дошла, он не выстоял. Эти трое путников опаснее, чем можно было вообразить. Люди Вольницы, может, и впрямь ничего не знают, лжи в словах Черепа вроде бы не чувствуется. Но главное – рассчитывать на них нельзя.
Что же делать? Перед непонятным, но могучим противником, сильным в магии и хитрым на поле боя, остаются несколько тысяч орков, чужих в этом давно забытом мире.
– Куда вы собираетесь идти? – спросил Клахар.
– Домой, – не раздумывая, ответил Череп. – Мирная жизнь – вот все, что нам нужно. Длинный Лук, к сожалению, не спрашивал нашего мнения, когда собирал поход, и собственных замыслов своих никому не раскрывал, за исключением, может быть, госпожи ведьмы, а мы люди вольные, нас такое отношение к себе не устраивает, ибо наши-то замыслы чисты и прозрачны, тайны ни для кого не составляют и ни от единого взора нами же самими, по чистоте воли нашей, не скрываются, как нелепо и противно естеству было бы сие недостойное со стороны...
Великий шаман шевельнул бровью. Выражение глаз у него было таким, что Череп, безмерно вдохновленный собственной речью, почел разумным замолчать.
– Мне жаль вас, – нарочито громко проговорил Клахар. – Длинный Лук готовит вам завидную долю, а вы в слепоте и глупости отвергаете ее. Но я не буду вас отговаривать: человеку, призвавшему меня на помощь, не нужны подданные-дураки. Как ты наверняка хочешь сказать: vox populi – vox Dei11. – Клахар жутковато улыбнулся, обнажая клыки. – Не вы, но боги решили, что вас не должно быть рядом с нами. Уходите. Отпустить их! – добавил он по-орочьи.
Кольцо его соплеменников разомкнулось, образовав широкий проход, и люди ринулись в него, словно под ними горела земля. Многие даже оставили свои вещи, одиноко ржала брошенная кобыла. Хотя переполох в человеческой части лагеря начался вскоре после полудня, когда незаметно проскользнули несколько человек из «личной гвардии» Длинного Лука, толком собраться так никто и не успел.
– Как думаешь, что нам разумнее всего теперь делать? – обратился Клахар к Раххыгу.
– Каждое слово вождя... – начал тот.
– Я спрашиваю твое личное мнение.
Раххыг оглянулся на возвращающихся к работе орков и сказал:
– У замка делать нечего. Нужно углубиться во владения этого Рэдхэнда, разорить все его селения, истребить как можно больше людей. Да, именно так: разбить армию на три-четыре отряда, вычистить землю, собраться и уходить дальше. Рэдхэнд будет вынужден вывести войска. Пока ему везло, но так будет не всегда. На открытом месте мы разобьем его. А если предпочтет отсиживаться и помирать с голоду, так нам же лучше. Выйдем на другого – не все же они маги – и захватим. Уж из укреплений-то нас трудно будет выковырять.
– Тебе не приходило на ум, что можно просто вернуться в Закатный мир? – тихо спросил Клахар.
– Приходило, – помедлив, ответил Раххыг, отведя глаза. – И замириться с Рэдхэндом – тоже приходило. Да только никто не согласится. Выполнят, конечно, приказ, но доверять после этого я бы ни одному орку не смог. Они пришли сюда жечь и убивать.
Разумные рассуждения – это одно, а что подскажет шаманство? Знаменитое орочье шаманство, а в общем – самая суть жизни орков? Какого пути требует сущность? Клахар прислушался к себе и с ужасом понял, что струн его сердца касается только... ур-дохт-шах. Идея, всегда созвучная сущности орков. Ур-дохт-шах, смерть для всех. Великая кровь восстановит величие орков, которое она всегда питала.
Но ведь были же уроки Закатного мира! Неужели все пойдет прахом? Где-то глубоко в себе Клахар все же нашел святую уверенность в том, что путь ур-дохт-шах безнадежен. Истреби все – и останешься ни с чем. Эта идея не была чуждой. И все орки, он знал, сказали бы то же самое... если бы не внезапный всплеск надежды на возрождение старой жизни. Еще слишком крепко сидит в крови память о былом. Еще слишком мало прожито мирным трудом.
Еще нет той великой идеи, которая собрала бы воедино и скрепила бы все понятия, связанные с жизнью спокойной, уверенной, надежной.
Ну конечно, подумалось вдруг Клахару. Сам я – достаточно ли сделал для этого? Пока существовала угроза со стороны Штурки – возможно ли было соединить войну и мир в непротиворечивое целое? Той самой Штурки, которую Клахар тайно поддерживал, веря, что образ врага так необходим....
«Моя вина, – подумал великий вождь. – Я был бы рад свалить вину на Истер и Длинного Лука, ибо слишком рано они соблазнили народы Закатного мира мечтой о возвращении. Но они же помогли истребить штурканов. Врага больше нет, можно жить спокойно. Однако и я соблазнился... чего же ждать от других?»
Да, мудрее всего сейчас было бы вернуться в Закатный мир, но орки не примут мудрость. Нужны новые века испытаний, века ошибок и побед, чтобы они перестали быть народом-изгоем. А для этого надо по меньшей мере выжить.
– Продолжаем работы, – решил Клахар. – Пусть в замке думают только об обороне. Побольше деревянных щитов, побольше костров. С наступлением ночи мы уйдем. Передай вождям и тысяцким: окружим несколько деревень и угрозой склоним Рэдхэнда к перемирию.
Раххыг кивнул. Понятливый малый – сразу сообразил, в чем выгода такого перемирия. Получится, что граф идет на поводу военной мощи орков, и бойцы будут довольны.
– Ты уже, надеюсь, придумал, как делить армию на отряды?
– Да, – ответил Раххыг. – Главное, чтобы не было преобладания какого-то клана, кроме калунов...
– Действуй. Мне нужны три отряда равной численности. Благодаря Длинному Луку мы знаем все об окрестных поселениях, но пусть воеводы еще раз поговорят с разведчиками. Поспеши, все нужно сделать до сумерек.
– Схаас! – возгласил Раххыг с просветлевшим взором и скрылся в суете лагеря.
Славный малый. Один из лучших – из тех, кто умеет думать. И все-таки схаас для него – высшее понятие.
Клахар подумал о себе, как делал это уже бесчисленное количество раз: прав ли он? Может быть, так все и нужно оставить, и пусть будут орки проклятием всех народов, и когда-нибудь придет их день – и будут называться изгоями не они, а все остальные?
Но нет. Уроки Закатного мира не прошли даром, и отвергнуть выстраданные убеждения Клахар уже не мог. Долгим ли будет день, достигнутый такой ценой? И главное – что наступит после?
Размышления Клахара были прерваны внезапным шумом и криками. Он оглянулся и оцепенел.
Ворота замка открылись и исторгли воинство Рэдхэнда, медленно и невозмутимо стекающее по склону к лагерю орков. Очевидно, здесь были все бойцы замка. Численностью они заметно уступали неприятелю, но это их, по всей видимости, совершенно не волновало. Наверное, потому что впереди ехали два всадника, вид которых вызывал особенный трепет...
Окрики Раххыга и вождей быстро восстановили порядок. Орки стали строиться отрядами, поднимали щиты, натягивали тетивы, сгибали луки. Иджуны и часть калунов сели в седла и распределились по всей линии обороны, остальные волчецы крутились шагах в двадцати за спинами хозяев.
Радоваться бы такому глупому противнику: нет чтобы сидеть за крепкими стенами, он сам выходит наружу! Но на сердце был только страх, и Клахар видел, что даже рядовые орки, лишенные тонкого магического чутья, ощущают себя крайне неуверенно.
Эти два всадника... Они были совершенно одинаковы; не близнецы, а нечто похуже – один и тот же человек, справа во плоти, а слева в виде духа. Сэр Томас Рэдхэнд собственной персоной, да еще и в двух ипостасях. Призрак? Пожалуй, да, хотя Клахар не мог себе представить, как такое возможно, тем более при свете солнца. Два сэра Томаса несли два меча – и опять это был один и тот же меч в разных ипостасях. Волшебный Меч Правосудия. Узнал Клахар и другие предметы: Корону Зрячих и Кольцо Путешествий – их надел на себя Рэдхэнд во плоти.
Раххыг с явным сомнением на морде оглядывался на Клахара, бредущего к рядам построившихся для отражения атаки орков. Однако великий вождь не спешил с приказами. Он просто миновал своих бойцов и вышел к Рэдхэндам, уже почти спустившимся к подножию холма.

Подул ветерок, и в тишине замерших войск было слышно, как шелестят хоругви, отбрасывающие длинные тени. Однако первых слов разговора Джон не услышал, понадобилось тронуть Цезаря правее и встать около призрака. Тот, к слову сказать, выглядел на удивление хорошо, даже легкий румянец на щеках намечался, а все-таки оставалось в нем нечто заставлявшее усомниться, что это живой человек – особенно в сравнении с живым сэром Томасом.
Рядом тут же встали Изабелла и Гарри. Девушку так и не удалось оставить в замке, она, не пускаясь в долгие разъяснения, просто уведомила Джона, что если он не возьмет ее с собой, то она просто выедет за ворота в числе последних воинов, а то и вообще перелезет через стену.
Представившийся Клахаром орк осмотрел троицу с заметным интересом.
– ...Шаман и вождь Дома Калу, – добавил он к своему имени.
– Что собираешься делать, Клахар? – спросил живой сэр Томас.
Джон даже удивился. Он, конечно, уже неплохо знал властную натуру этого человека, но не подозревал, что в его голосе может быть столько спокойной мощи.
– Это зависит и от твоих желаний, сэр Томас Рэдхэнд, – ответил Клахар.
– Чего вы желаете? – не отступал граф.
– На этот вопрос просто так не ответишь, – помедлив, сказал Клахар. – Я догадываюсь, о чем ты можешь спросить еще. Пришли ли мы, чтоб сеять смерть? Да, мы были призваны для этого. Воинственны ли мы по природе своей? Да, до сих пор это важное качество орков.
– Довольно смелое заявление с твоей стороны, – заметил сэр Томас.
Клахар смиренно возвел очи горе и сказал:
– Не мы управляем судьбой, но судьба нами. И долг наш – верно угадывать веления судьбы.
– Схаас? – спросил вдруг призрак.
Клахар не смог сдержать изумления.
– Но... разве о нас так хорошо помнят в мире людей?
– Сейчас это неважно. Прости, – обернулся призрак к сэру Томасу. – Я не хотел мешать.
– За твоими словами чувствуется «но», – продолжил тот.
– Верно, – опуская глаза, вздохнул Клахар. – И не одно. Очень много «но». Я хочу мира, – твердо заявил он, решившись. – Орки за моей спиной не знают, чего они хотят, кроме одного: они не хотят умирать.
– Ты хочешь сказать, что не можешь отвечать за своих... подданных? – нахмурился граф.
– В жизни случается разное, для всякого правителя может наступить и такой момент, – примиряюще развел руками Клахар. – Я должен поговорить с вождями кланов и простыми орками.
Сэр Томас, поразмыслив, кивнул:
– Я дам тебе время прямо сейчас. Но не очень много. Используй его с толком.
Клахар склонил голову (не слишком низко, конечно) и вернулся в лагерь, знаками подзывая к себе нескольких орков. Бойцы кланов, хоть и не покинули своих мест, несколько расслабились.
– Только не говори мне, – тихо сказал сэр Томас, наклоняясь к призраку, – что не помнишь, чем кончилось это дело. Уж сейчас-то можешь намекнуть, будет битва или нет? Просто пощади мои издерганные нервы, я и так чувствую себя дурак дураком, выведя из замка весь гарнизон.
– Ты все узнаешь очень скоро, – невозмутимо ответствовал призрак.
Кажется, сэр Томас зарычал. Негромко, но грозно, не хуже орка.
– Должно сработать, – шепнула Изабелла. – Они ведь сообразят, что два сэра Томаса и два меча значат что-то особенное.
– Проблема в том, что думать у них не принято, – отверз уста призрак. – У них есть в языке одно интересное слово, «схаас». Оно, как бы сказать, кроме всего прочего, избавляет их от необходимости думать. Впрочем, не буду углубляться. Клахар скоро и сам все расскажет.
– Он не производит впечатления откровенного типа, – заметил сэр Томас.
– Он очень интересный собеседник, – улыбнулся призрак.
Живой граф быстро посмотрел на него:
– Ага, значит, битвы быть не должно? Вряд ли Клахар будет очень общителен после сражения? Ну скажи, я угадал?
Призрак стойко выдержал «прокурорский» взгляд своего прототипа.
– Видимо, да, – поддержал беседу Джон. – Орков призвали Истер и Длинный Лук. Но Джок мертв, а ведьма отказалась от своих планов. Оркам теперь необязательно выполнять долг, раз некому выполнять ответные обязательства.
– И это самые умные слова, которые были произнесены за время нашего ожидания, – сказал призрак.
– Ну ты и кровопийца, – почти с восхищением улыбнулся сэр Томас. – Ладно, уговорил, будем ждать и надеяться на Господа Бога.
В лагере орков наметилось оживление. Около дюжины их, судя по обилию костяных и железных украшений, облеченные высшей властью, собрали вокруг себя приблизительно по такому же числу орков попроще, носивших только костяные гребни в патлах да браслеты на запястьях, и принялись им что-то втолковывать. Призрак пояснил, что это вожди, тысяцкие и сотники. Речи велись громко, так что рядовые бойцы, случившиеся поблизости, все слышали и передавали услышанное дальше. Некоторые сотники пытались возразить, но стоило прозвучать имени Клахара, как возражения снимались. Вскоре уже сотники, сократив речь до предела, отдавали приказы рядовым оркам. В общем гомоне кроме имени великого шамана и вождя дома Калу, часто звучали слова «схаас», «Ракош» и донельзя искаженное грубым произношением, но узнаваемое «Длинный Лук».
Наблюдение за орками изрядно скрасило ожидание, оказавшееся, впрочем, не слишком долгим. Вскоре Клахар, сопровождаемый теперь еще четырьмя вождями, вернулся к сэрам Томасам.
– Орки не примут плена, – сообщил он. – Однако и битвы они не желают. В чем причина – я расскажу позже, если вы примете наше предложение. А оно таково: я и вожди четырех кланов отправляемся в замок для переговоров и становимся заложниками того, что ни один орк за это время не обнажит оружия первым. Орки воинственны и отважны, но не любят умирать впустую и вождей своих ценят. Моя жизнь – порука моим словам.
Живой сэр Томас, выслушав все, оглянулся на призрака, но не получил никакого знака. Тогда он сказал:
– Я принимаю предложение. Надеюсь, вы все хорошо понимаете, что не в ваших интересах пытаться меня обмануть.
Клахар согласно кивнул, сказал несколько слов вождям и повторил их громко, обернувшись к войску.
– Схаас! – единым выдохом прогремело в ответ.
Тогда вожди сняли с поясов оружие, положили его на землю (только Клахар оставил при себе заостренную кость) и, не оглядываясь, отправились к воротам замка вместе с возвращающимся войском людей. Орки провожали их долгими взглядами в полном молчании.

Глава 28
ПРЕДАТЕЛЬСТВО

– Ой, е... – не выдержал Джон: свежая повязка вызвала мучительное пощипывание в глазу.
– Это по-орочьи? – насторожилась Изабелла.
– Нет, по-русски, – ответил Джон и поднял было руку к лицу, но девушка ловко шлепнула по ней.
– Лежи тихо! Сэр Томас сказал: если будешь расчесывать, лишишься глаза!
– Смиряюсь, – покорно вздохнул Джон. Пощипывание пошло на убыль. – Сколько мне еще лежать?
– До завтра, а там видно будет. Джон, ну потерпи, пожалуйста, тебе так идут оба глаза...
– С такой сиделкой, как ты, – потерплю, – улыбнулся молодой граф. – Что нового в замке?
– Да все по-прежнему, разговоры, разговоры. Правда, сэр призрак сегодня отличился. Представляешь, – она заговорщицки оглянулась, – я сама видела, случайно конечно: встречаются они сегодня в коридоре. И сэр призрак этак мимоходом говорит: «Не доверяй иджунам. Зохт-Шах теперь очень надейся стать главным». У Клахара такая морда была – я думала, он челюсть на пол уронит. Вот бы грохоту было! – хихикнула Изабелла. – И он так почтительно задает вопрос: «Давно хочу спросить у тебя, о дух, откуда ты так много знаешь о нас и наших делах?»
– И что ответил «о дух»?
– О, он ответил такое, от чего челюсть у Клахара и впрямь упала. Он говорит: «Ты сам мне все рассказал». А тот: «Когда?» – «Сегодня вечером!» И тут до него, по-моему, дошло. Отступил так, посмотрел и забормотал: «Так вы... Ты, он, э-э...» А сэр призрак спокойно так: «Да». Ох Клахара скривило!
– Ты зря смеешься над ним, – ласково упрекнул Джон. – Мне кажется, он очень умен.
– Да хоть мудр, как царь Соломон! Нет, я верю. Сэр призрак так говорит, да я и сама вижу, он совсем неглуп. Но как же не смеяться, если он на меня такой страх нагоняет? Ну, может, не он, но орки вообще...
– Ладно, а что было потом?
– Да ничего, – пожала плечами Изабелла. – Правда, за ним вроде бы Аннагаир прошел.
– Аннагаир в замке? – удивился Джон.
– Да, Гарри его видел.
– Все верно, сэр Джон, – подтвердил сидящий у камина Гарри. – Я и провел его к сэру Томасу. Он пришел сегодня в полдень, сказал, что проследил, чтобы никто не приближался к могиле Джока и доспехам Рота, и попросил отвести его к сэру Томасу.
Ни вчера, ни сегодня они не общались подолгу, но Джон чувствовал, что по возвращении в замок отношения между ним и Гарри из дружеских превратились в сугубо феодальные. Нет, великан никогда не изменял субординации, и все же во время похода это не бросалось в глаза. Восстановление соответствующих эпохе отношений было Джону малоприятно, но он понимал, что сделать тут ничего нельзя. Зато его порадовало, что сегодня, воспользовавшись свободным от службы временем, Гарри зашел к нему. Осторожно проскользнул в дверь, нарочито демонстрируя знаки почтения, и спросил, который час, да так и задержался.
– Наверное, сегодня у сэра Томаса будет интересный разговор.
– Это точно, – ответила Изабелла. – Если Клахар и надумал где соврать, так ему Аннагаир не даст. Жаль, нельзя послушать. Если бы ты мог пойти, Джон... ой, нет, что я говорю – тебе нельзя ходить. Но и одной мне там делать нечего. Кто меня пустит?
– Не говори глупостей, – возразил Джон, – Сэр Томас любит тебя как дочь и пустит куда угодно.
– Ну нет, – зарделась девушка. – Все равно без тебя не пойду. Неловко. Жаль, ну да ладно.
– Жаль... а впрочем, – честно прислушавшись к себе, поправился Джон, – нет, ничуть не жалко. Устал я от всего, нужно отдохнуть.
Изабелла молча кивнула, глядя в сторону. Гарри, не шевелясь, смотрел в очаг. Джон вдруг сообразил, о чем они, вероятнее всего, подумали в первую очередь.
– Эй, вы не поняли меня! Я не о вас. Вас я люблю. И всю эту жизнь тоже. Ну, может, и не то чтобы люблю, но и устать от нее еще совсем не успел. Нет, я устал от... чужих дел.
Однако мысли друзей уже приняли новое направление.
– Ты скучаешь по своему времени? – спросила Изабелла и тут же сама решила: – Конечно, там у вас гораздо интереснее...
– Не в этом дело. Разве ты забыла собственные слова? Всякое время по-своему хорошо. Будущее – мой мир, я родился в нем и многое ему должен. Пусть об этом никто не знает, но я-то помню свои долги. Я не скучаю по своему времени, нет. Но знаю, что обязан вернуться. Ну, к счастью, это произойдет не сегодня. Расскажи мне еще что-нибудь.
И она стала рассказывать. Сперва, занятая малоприятными мыслями, неохотно, потом – все более увлекаясь. Потом Гарри рассказал, как идет его служба. Джон только сейчас узнал, что великан числился капитаном замковой стражи, и в связи с тем, что под стенами Рэдхэндхолла ошивалась прорва вооруженных чудовищ, работы у него было невпроворот.
Потом они с Изабеллой насели на Джона, чтобы тот рассказал о себе, о своих делах в грядущем. Уже оброненное им как-то словосочетание «представитель международной комиссии по защите прав человека» так и осталось для них непонятным, но они его, оказывается, запомнили, и вот, не сговариваясь, решили, что сейчас – наиболее подходящий момент для раскрытия тайны.
Джон засмеялся:
Чтобы объяснить это, нужно рассказать, что такое комиссия, почему она международная, в чем состоят права человека и каких подлостей можно натворить, защищая их. А тут все – отдельная повесть.
– Вот мы и послушаем, скоротаем вечерок. – Вновь повеселевшая Изабелла подсела на край его постели и подмигнула Гарри. – А то безобразие получается: столько пройти бок о бок с человеком из грядущего – и ничего об этом грядущем не узнать!
– Вы даже не знаете, нужно ли вам это.
– Нужно! И не спорь, сэр Джон, пока тебе нельзя вставать, ты наш пленник, и мы заставим тебя отвечать! – Она состроила грозное лицо.
– Может, сначала принесешь мне поесть?
– Чуть позже, на кухне такой переполох. Мы ведь кормим не только заложников, но и орочьих сотников в лагере. Так что мне сказали: сами принесут, когда будет готово.
Делать нечего, Джон взялся за самое бесполезное занятие – стал рассказывать сказки о будущем, которое для его слушателей не наступит никогда.

– Я всегда чувствовал, что от Закатного мира нам так просто не отделаться, – через силу проговорил Клахар.
– Но ведь ты признаешь это справедливым? – спросил Аннагаир.
– Трудно не признать твою мудрость.
Эльф покачал головой:
– Не мою. Это было не моим решением, ибо тогда я еще был далек от мысли сделаться самодержцем. На Совете Эльфийских Владык я не произнес ни слова, только согласился, признав глубину решения, принятого Советом. Мы ведь никогда не любили убивать. Закатный мир давал надежду на исправление орков.
– Исправление – то же, что истребление, – поморщился Зохт-Шах. – Если орки перестанут быть сами собой, значит, орков уже не будет.
– Плохо ли это? – улыбнулся Аннагаир. – Разве не умирает зерно, когда рождается колос? Разве не умирает мальчик, когда рождается муж? Разве не умирает кусок руды, когда рождается меч? Уже второй день вы, вожди лучших орочьих кланов, рассказываете нам о Закатном мире – и, разве не видите сами, сколь многого вы достигли?
Клахар промолчал. Присутствие Аннагаира несколько угнетало его – он слишком хорошо помнил их былую борьбу. Эльф был самым могущественным противником, какого только можно представить, и даже превратившись в собственную бледную тень, он остался непобедимым. Все так же мудр и непреклонен, а может быть, даже превзошел самого себя. Эльф умер, родился... некто еще более сильный.
Хотя, по сути, дело даже не в нем, ибо главная его сила – неоспоримые истины, очевидная правда.
Но, видимо, нет другого пути, чтобы обрести эту силу, кроме как превзойти самого себя. «И я должен это сделать, пусть еще не знаю как...» – без особого вдохновения в предчувствии бесконечных трудов говорил себе Клахар.
– С этим трудно спорить, – сказал между тем Зохт-Шах. – Но и согласиться нелегко.
– Однако другого пути нет, – ответил Аннагаир. – Жить было легко, когда приходилось смотреть только на врагов. Закатный мир потому и был избран, что в нем вы оказались лицом к лицу сами с собой. Этого и хотели эльфы. Ведь вы сохранили старые песни и легенды о былых временах? Это хорошо, ибо нельзя забывать прошлое, позор тому, кто на такое способен. Но покоряться прошлому нельзя. Теперь каждый из вас, оглядываясь на историю, может увидеть, насколько возрос ваш дух.
– Да, возможность есть у каждого, – признал Зохт-Шах. – Но возможности не всегда становятся реальностью. Мы, вожди и лучшие полководцы, способны увидеть и принять правду – и даже нам было бы нелегко вернуться в Закатный мир. Рядовые же орки не согласятся на это.
– А жаль, – подал голос Клахар. – Теперь, когда Штурка не представляет всеобщей угрозы, мы можем добиться бесконечно большего.
– Учитесь видеть истину, как вы умеете видеть веления судьбы, – сказал Аннагаир. – Учитесь сами и учите своих подданных, ведь это извечный долг правителей. Да, пока только Клахар прошел большую часть пути, но ведь его судьба уже означает, что путь есть!
– И это правда! – воскликнул Зохт-Шах. – Но разве можно сделать это прямо сейчас? Тысячи орков за стенами ждут нашего решения, но принять истину они не готовы! Мы должны сейчас придумать, как заставить орков вернуться в Закатный мир, разве не так?
Наступило молчание. Клахар, слушая вождей иджунов, пытался поймать взгляд призрака, но тот ни словом, ни знаком де напоминал о своем предостережении насчет Зохт-Шаха. Зообще, стоявший рядом с троном, на котором восседал сэр Томас, дух, казалось, не прислушивался к разговору. Тем более неожиданно прозвучало единственное произнесенное им в тот вечер слово:
– Судьба.
Вожди орков переглянулись. Им, в крови хранившим понятие «схаас», такой ответ был бы понятнее всего, если бы они хоть отдаленно представляли себе, как может судьба сыграть им на руку. Ведь орки свято верят: Закатный мир остался позади.
– Только сила может убедить орков, что им здесь не место, – сказал Клахар.
– Кажется, я придумал! – воскликнул Зохт-Шах, вставая из кресла. – Ну да, это должно сработать...
– Что у тебя на уме, мой друг? – спросил великий шаман.
Вождь Дома Иджу обвел собравшихся взглядом, явно преисполненный гордости оттого, что именно он, а не знаменитый Клахар изобрел нужное средство.
– Никто из нас не хочет битвы, – медленно начал он. – И наши орки не хотят ее, но силу они уважают, это правда. Так почему бы не провести поединок? Даже три поединка, чтобы ни у кого не осталось сомнений. У людей, два магических меча, – значит, в двух схватках они точно победят. А в условиях мы предварительно оговорим, что поражение орков не будет означать бессрочного заточения. Закон поединка един во всех мирах, никто не посмеет оспорить результат.
Вожди загомонили. Идея Зохт-Шаха пришлась им по вкусу. Клахар ни мгновения не сомневался, что все они, вполне убежденные речами Аннагаира, подумали сейчас – осторожно, коротко, едва ли даже сами осознав, – об одном: а вдруг орочьи поединщики возьмут верх?
Думай, великий шаман, думай! Идея и впрямь хороша, но годится ли обманывать свой народ ложной надеждой? И что сохранит память орков, о чем они будут рассказывать своим потомкам в Закатном мире? Об ошибке судьбы? Нет, едва ли. Но мысль о том, что судьбы миров решаются силой мечей, уже не выветрится из голов никогда.
– Есть еще одна возможность, – дождавшись тишины, сказал долго молчавший сэр Томас. – Поединок всегда дает надежду на случай, а если я правильно понял, для орков превыше всего стоит судьба. Подумайте и скажите, что скажут рядовые воины, если я предложу им выкуп? Орки – неслабые противники и по праву верят в свою мощь, но и силу людей они уже испытали. Нам нет нужды лишний раз доказывать друг другу воинское искусство. Выкуп же нельзя списать на случайность, на шутку богов, это знак моего уважения к вашей доблести. Да, кое-кто из орков скажет, что люди струсили, но вы тогда напомните им, чем заканчивались до сих пор наши встречи на поле брани. Да прибавьте, что Длинный Лук и ведьма Истер, по-вашему Ракош, мертвы. Это, думаю, остудит горячие головы..
– Какой же выкуп ты думаешь предложить нашему народу? – спросил Клахар, перебивая глухой гул обсуждения, возникший сразу, как только он перевел слова графа.
– Тот, который вы сочтете необходимым. Конечно, не золото и не железо ценно в Закатном мире. Но, может быть, семена растений, саженцы деревьев и детеныши животных прельстят вас?
Теперь обсуждение было предварено ошеломленной тишиной. Ценность названного была не просто высока – она была немыслима. Это может сказать любой орк, даже видя обилие подобных сокровищ вокруг себя в старом мире. Вопрос лишь в том, чтобы нежелание битвы перевесило жажду наживы...
Нет, подумал вдруг Клахар. Не только страх или жадность. Предложение сэра Томаса несло более глубокий смысл – оно заставит орков задуматься, сравнить жизнь воина с жизнью, наполненной мирным трудом, которую они познали, несмотря на все лишения и опасности Закатного мира.
– Мне такой шаг кажется более мудрым, – твердо заявил Клахар. От него не укрылся быстрый, полный огня взгляд Зохт-Шаха, и он вновь посмотрел на призрака, но тот по-прежнему стоял с отсутствующим видом.
Вроде бы у призрака нет причин обманывать. Так в чем же заключается опасность, исходящая от Зохт-Шаха? Или... или дух просто желает внести раздор в союз кланов и уже сообщил остальным вождям то же предостережение, подставляя каждый раз новые имена? Тем более как же может Зохт-Шах оказаться предателем? Да, притязания его высоки, но он всегда, не дожидаясь просьб, делал все возможное для укрепления союза с Домом Калу.
Вожди еще сомневались. Аннагаир действительно убедил их, что Закатный мир – это схаас, и все понимали, что предложение графа разумно, но идея вождя иджунов была слишком проста – и уже этим соблазнительна. Сэр Томас поинтересовался, о чем идет, разговор. Аннагаир перевел ему. Зохт-Шах, только что ревностно доказывавший, что обе идеи нужно совместить, вдруг замолчал, а потом сказал, вновь поднявшись на ноги:
– Дозволено ли мне будет пригласить сюда нескольких моих сотников? Я поговорю с ними, и тогда мы сможем вернее судить, как отнесутся орки к тому или иному выходу.
Клахар перевел. Граф переглянулся с призраком и дал согласие.
– Тогда и нам следует пригласить своих сотников, – сказал Клахар, обращаясь к союзникам.
– Верно! – отозвались те.
Зохт-Шах развел руками:
– Друзья мои, братья, не станем злоупотреблять гостеприимством людей, ведь тогда получится, что в замке будет находиться слишком много орков. Не нужно торопиться, ведь может статься, сотники еще ничем и не помогут. Сегодня ночью я поговорю со своими, и, если будет прок, завтра каждый по очереди призовет своих.
– Так будет лучше всего, – согласился Клахар и повернулся к Аннагаиру, – Переведи, пожалуйста, наш разговор, – попросил он по-английски.
И чуть не вздрогнул, поймав на себе взгляд призрака – в нем был безмолвный крик. Вот оно! Теперь, не медля ни мгновения, надо окончательно решить, верить ли человеческому духу! Но Клахар не смог. Смущенный противоречивыми подозрениями, он добавил от себя только одну просьбу и сразу же перевел ее вождям:
– Мне все-таки нужно повидать Раххыга. Сэр Томас дозволит присутствие еще одного орка. Будь так добр, Зохт-Шах, скажи Раххыгу, что я желаю выслушать его наблюдения.
– Наблюдения? Уж не хочешь ли ты сказать, что предвидел такой поворот событий?
– Отчасти. Просто я никогда не верил в благие намерения Ракош. Но сейчас еще рано говорить, пока я не встретился с Раххыгом. Так скажи ему, хорошо?
– Слово в слово? – уточнил Зохт-Шах, не отводя глаза, но и не встречаясь взглядом с Клахаром.
– Желательно. Тогда он заранее будет знать, что именно я хочу услышать.

Сэр Томас навестил Джона вечером, когда вся комната была озарена тревожным отсветом заката вперемешку с каминным огнем. Гарри тотчас удалился, и молодой граф не стал его задерживать. У Изабеллы даже мысли не возникло, чтобы уйти, да сэр Томас и не отпустил бы ее, напротив, он сразу передал девушке какую-то траву и велел заварить ее, сам же взялся за повязку.
– Сейчас медленно откроешь глаз, очень медленно. Так... ну что ж, недурно. Вставать можешь, а вот напрягаться не советую. Завтра принесу другие травы, будешь их придкладывать под повязку утром и вечером неделю подряд, и все пройдет.
– Так что же там все-таки было? – спросил Джон.
– Счастливый случай. Щепа едва не вылущила тебе глаз, однако не повредила его... да не бледней, я же сказал «едва не». Экий ты все-таки! Клянусь святым Фомой, я доволен твоими подвигами, ты отлично показал себя в походе. Но иногда мне хочется взять тебя за шиворот и хорошенько встряхнуть, прямо как в тот раз, когда я тебя впервые увидел. Ладно, что теперь вспоминать. Я рад, что ошибся в тебе. Да, вот что еще, – он достал и развернул карту, которую Джон брал с собой в поход. – Погляди-ка, верно ли тут все изображено. Ну поднимайся с кровати, садись к столу, я ведь сказал, что уже можно.
Джон выпрямился и размял мускулы. Он никогда не был лежебокой, но к физическим нагрузкам, которых требовал мир прошлого, притерпелся далеко не сразу. А сегодня, проведя второй день в горизонтальном положении, обнаружил, что не просто притерпелся к ним, но и изрядно привык. Так и хотелось сейчас размяться с мечом или поучить Изабеллу приемам самбо (хотя последнее и означало, что ему в роли тряпичной куклы придется большую часть времени кувыркаться в воздухе, поминутно встречаясь с полом).
– Ну что сказать, – потер виски Джон, изучив карту. – Вроде все верно. Я ведь не мастер ориентироваться на местности, в пути мы больше на глазок прикидывали. Нет, будь это современная топографическая карта с отметками высот и прочими знаками, я бы легко...
– Ясно, – вздохнул сэр Томас. – А ты, дочка, что скажешь?
Изабелла разглядывала карту, склонившись над плечом Джона.
– Я? Да я ведь и карту-то второй раз в жизни вижу. Вот это что такое?
– Ручей, – подсказал обнадеженный сэр Томас.
– Ну да, верно. Только их тут штук пять было, помнишь, Джон?
– Конечно. Ты еще просила Гарри лечь поперек течения и запрудить хотя бы один.
Они улыбнулись, а сэр Томас вынул свинцовый карандаш.
– Говорите, я помечу, где их дорисовать.
– Так мы же не знаем, какой тут указан, – пожал плечами Джон. – И, в общем, не обращали внимания, там важно было выбраться на возвышенность.
Граф глубоко вздохнул, убрал свинчатку и свернул карту.
– Пес с ней. Просто запомню, а когда придет пора вернуться сюда призраком, расскажу себе по памяти, как я и сделал с... тьфу, в смысле как призрак сделал со мной.
– Вот и хорошо, – улыбнулся Джон. – Сказать по правде, у меня сейчас нет ни малейшего желания ворочать языком – в чем виноват кое-кто за моей спиной.
– Это не страшно, – успокоил его граф. – Вставать я разрешил, сиделка тебе больше не нужна, – чай, не маленький...
– Но мне совсем не в тягость! – заверила Изабелла. – Нет, сэр Томас, не удаляйте меня от Джона. Он так интересно рассказывает, и вообще, он еще не успел меня всему научить, а уж я постараюсь, быть не в тягость сэру Джону, как мне не в тягость быть с ним...
– Ну довольно! – засмеялся граф. – Попробуй тебя удали! Хм... а занятно же, однако, с картой получается, – добавил он, почесав бороду. – Вот послушайте. Карту нарисовал я по рассказам призрака. Призрак сказал мне, что, будучи мной, он тоже встретил призрака и составил карту, которую благодаря этому хорошо запомнил. Я тоже запомню ее, потому что сам составлял. Однако твоего рассказа обо всех вехах вашего пути я не слышал и не нуждаюсь в нем. То есть твои рассказы к карте отношения не имеют. Разве не удивительно после этого, что карта составлена, как ты сказал, «вроде бы верно»?
– А что удивляться, – махнул рукой Джон, несколько сбитый с толку этой логической цепочкой. – Банальный феномен петли времени. У нас в одном фантастическом романе была история еще забавнее: некий человек возвращается во вчерашний день, встречает себя самого и отдает второму себе бумажку со схемой, которую сам не рисовал, а получил от самого себя во вчерашнем дне. Потом он возвращается, а вчерашний он, тоже, конечно, ничего не рисуя, доживает до следующего дня, отправляется во вчера и отдает себе бумажку. Так и получилось, что схему никто никогда не рисовал, она бесконечно крутится в системе «сегодня – вчера – сегодня», ниоткуда не появляясь и никуда не деваясь. Меня всегда интересовало, что будет, когда бумажка истреплется...
Впечатление, которое произвел на сэра Томаса плод воображения американского фантаста, можно было смело назвать сильным, а вот приятным, пожалуй, не стоило. Помотав головой, он сказал:
– Значит, я так понимаю, с остальными бумагами тоже нет проку возиться. Карта горы, записи, схемы, будь они неладны, даже не вытаскиваю. Дочка, ты ничего не забыла?
Тонко пискнув, Изабелла подбежала к булькающему над огнем котелку, приподняла крышку и наполнила комнату душными облаками пара. Сэр Томас шумно понюхал, велел вылить и все сделать по новой.
– Я ведь просил заварить, а не испарить.
– Простите меня, сэр Томас, пожалуйста, не сердитесь...
– Ничего страшного, – с улыбкой отозвался граф, должно быть впервые за свою насыщенную жизнь простив кому-то оплошность.
– Как продвигаются переговоры? – спросил Джон.
Сэр Томас задумчиво пожевал губами.
– Небезынтересно, – ответил он наконец. – Самое занятное то, что, провалиться мне на этом месте, призрак что-то скрывает. С Клахаром в гляделки играл... Да что там, я же себя знаю, чем угодно поручусь: опять скрытничает. Кажется, он даже в орочьем языке разбирается, м-да...
– Ну а что остальные орки?
– Хорошо, что сюда пришел ваш Аннагаир, – вздохнул сэр Томас. – Без него я бы в жизни не разобрался с этими тварями. – Помолчав, он спросил: – Ты уже говорил, а все-таки скажи еще раз: ты ему доверяешь?
– А можно и мне сказать? – приблизилась Изабелла, на всякий случай не забывая оглядываться на котелок. – Без Аннагаира мы бы ничего не добились, наша победа наполовину создана вами, а наполовину – им. И еще я думаю, что, если бы он хотел нас обмануть, ну, скажем, ограбить, отнять клад... он смог бы это сделать. Он не такой уж и призрак, каким хочет казаться на первый взгляд.
– Мне он и на первый взгляд не показался призраком... Теперь ты, Джонни. Только подумай хорошенько. Я помню, ты обмолвился о разговоре с ним один на один. О чем шла речь?
– О многом, – ответил Джон. – Да, той ночью Аннагаир открылся мне. Он и впрямь поначалу был не прочь обмануть нас, но его целью были доспехи Рота. А потом... он отказался от своей затеи. Других доказательств я, к сожалению, не вижу, но Изабелла права: если бы у него на уме было предательство, он бы уже воспользовался доспехами Рота. Я верю ему.
– Выходит, он пришел в замок, чтобы уберечь себя от искушения, верно? Что ж, его рассказы, хоть и неполны, убеждают. Некоторые подтверждаются моими собственными изысканиями, а иные – мнением призрака, кое из него, правда, сперва приходится клещами вытягивать, а потом уж и слушать. Но, как и вас, меня больше убеждает то, что Аннагаир в замке, а доспехи Рота по-прежнему спрятаны в лесу, хотя орки и убеждены, что эльф уже присвоил их.
– Есть еще Истер, – не без сомнения заметил Джон.
– Она с самого начала не захотела надевать их, приспособила для этого Длинного Лука. Аннагаир сказал, что наблюдал за ней. Если бы ведьма хотела отомстить, она взялась бы за меч сразу. Но нет, она просто попрощалась с возлюбленным и ушла.
– Я подумал об их более чем странных отношениях с Аннагаиром.
– Да, запутанная история. Но ведь она не мешает тебе доверять эльфу? Он не хотел разговаривать об этом, но кое-что поведал. В Истер воплотилась душа его вечной возлюбленной, потому он и оберегает молодую ведьму. Я долго не мог решить, насколько это важно для нас, но потом призрак все же отверз уста и сказал, что эльф не лжет. Это меня успокоило: значит, он и вправду не допустит, чтобы доспехи Рота достались ей... Ты не забыла, дочка, – всего лишь запарить?
Вдвоем они быстро приладили на глаз Джону новую повязку. Граф рассказал, как Аннагаир убедил орочьих вождей, что они обязаны вернуться в Закатный мир.
– С трудом верится, – сказал Джон. – Я, конечно, не знаток этого племени, но мне трудно представить себе, скажем, человека, который сбежал из тюрьмы и вернулся туда из-за того, что так сказал бывший враг.
– Для меня это тоже не совсем понятно, – кивнул сэр Томас. – Но дело в том, что они не люди. Переговоры потому так медленно и тянутся, что я все время норовлю поговорить с каждым по отдельности, чтобы лучше понять их народ. Клахар и Аннагаир, каждый по-своему, рассказывают одно и то же. Мой призрак молчит, но не опровергает ничего, это внушает мне надежду. Есть у орков, – подумав, продолжил он, – такое слово – «схаас». Сбывшееся, сущность судьбы, даже игры судьбы... я потом объясню тебе, что это означает. Хотя вряд ли тебе это нужно, но я надеюсь, объясняя, сам лучше разобраться в этом. А пока скажу одно: орки – фаталисты, для них священно то, что «схаас». Аннагаир доказал им, что заточение в мрачном, безрадостном мире – схаас, и они теперь сделают все, чтобы донести свое понимание этого до всех орков без исключения.
– Да, вы правы, сэр Томас, сейчас я всего не усвою, – кивнул Джон и прошелся по комнате. Остановившись у окна, всмотрелся в даль, скрывавшую Драконову гору. – Я свое дело сделал, теперь ваша очередь. А я отдохну.
– И то верно, малыш, отдых тебе нужен, – с неожиданной теплотой сказал граф, поднимаясь. – Ты славно потрудился. Ну оставляю вас. Доброй ночи.
– Сэр Томас, – вдруг окликнул его Джон, – я тут подумал... оставьте мне бумаги. Спать не хочется, так я посижу над ними.
– Зачем? – удивился граф. – Они уже есть, я их запомню и потом поведаю об их содержимом самому себе. Ты сам сказал: самый обычный этот самый, как его, феномен петли времени.
– Не хочу выглядеть глупее орков, – покачал головой Джон. – Не знаю, схаас или не схаас, но чему быть, того не миновать, а я желаю быть если и фаталистом, то разумным.
Кое о чем он умолчал. Разговор об орках и судьбе заставил его снова вспомнить пережитый страх, когда он заподозрил, что сломал судьбу, пытаясь ее подправить. Едва не нарушил естественный ход событий. В тот раз все обошлось, но будет ли обходиться всегда?
– Разумный фатализм? – хмыкнул сэр Томас. – Надо подсказать это словечко Клахару, он будет рад. Если желаешь знать, мечта Клахара – превратить орков из слепых фаталистов в разумных.
– Тем более негоже людям отставать.
Сэр Томас положил принесенный пакет с бумагами на стол и вышел.

Ни в какое другое время это не могло бы случиться, но и время, и место были выбраны точно.
За последние два дня Истер не сделала ничего для овладения Первозданной Силой, поскольку знала, как по словам Клахара, так и по собственным догадкам, что Сила скоро покинет землю и, значит, следует готовиться к жизни без нее. Кроме того, сокрушенная смертью Джока и занятая отныне совсем другими заботами, Истер решительно выбросила из головы прошлое, вплоть до последних дней. Она собиралась писать свою судьбу с чистого листа.
И в эту полночь она, завернувшись в плащ и положив левую руку на живот, мирно спала около источающих тепло углей. Ей снились сладкие сны о Джоке, и больше в целом мире для нее не существовало ничего.
В последний миг предчувствие опасности вытолкнуло ее из сна, она встрепенулась, но было поздно. Стальные лапы орков, причиняя острую боль, подняли девушку над землей, голову стиснул кованый обруч, на глаза легла повязка, а рот зажала когтистая ладонь. Несколько долгих мгновений Истер трясли и переворачивали, рядом звенело железо и прокатывался костяной перестук амулетов. Наконец ее бросили на землю. Справа и слева затрещал огонь, накатили волны жара.
Истер сумела не удариться в панику, хотя и была близка к ней, после того как попыталась освободиться с помощью магии. Точно раскаленные иглы вонзились в виски, все тело пробила болезненная дрожь, и она, хоть ничего подобного раньше не ощущала, догадалась, что кто-то запирает ее магию всеми возможными способами. Кто-то? Орочьи шаманы, кто же еще? Это они обвешали ее амулетами, словно священное дерево дарами, они использовали все свои силы, мешая ей сосредоточиться, и даже развели костры. Это старый и глупый, но, к сожалению, порой очень действенный метод избавиться от чар – посадить чародея меж двух огней. Он, как говорила Кора, срабатывает не всегда, но сейчас вот сработал.
Наступила тишина, нарушаемая кроме треска костров редкими шагами и тихими разговорами. Так и не дождавшись внимания к себе, Истер по-орочьи спросила:
– Что вам от меня надо?
– Жди, – сказали ей.
Ну что ж, ничего другого не остается. Истер провела языком по сухим губам.
– Дайте воды, – без надежды попросила она.

Предыдущая страница 17 Следующая страница


Схаас 18

Ей не ответили. Истер села поудобнее, насколько позволяли связанные руки, и несколько раз глубоко вздохнула.
– Эй, не дури, – окликнул тот же голос. – Разве не поняла еще, что это за обруч? Мы изготовили его специально для тебя. Рассказать, что он сделает с тобой, если попытаешься колдовать?
– Ну?
Голос орка приблизился, – похоже, он сел на корточки прямо перед ней. И, обдавая смрадным дыханием, дал ответ.
Истер заставила себя сдержать стон отчаяния. Тот, кто задумал пленить ее, хорошо подготовился. Теперь, пока обруч давил голову, о магии нужно было забыть, ибо на кону стояло самое важное, что только могло быть на свете для Истер.
Орочий шаман понял ее чувства и, отходя, глухо засмеялся.

Джон честно выполнил свое намерение и просидел над бумагами до глубокой ночи. Наконец, потянувшись, все аккуратно сложил, перевязал стопку тонкой веревкой, придвинул себе чистый лист и уже взялся было за гусиное перо, как вдруг увидел рядом с чернильницей свою золотую авторучку, о существовании которой уже совсем забыл. Непременная часть экипировки «мерзких чернокнижников». Он улыбнулся и, вооружившись ею, написал: «Не поручусь за стопроцентный результат, но, насколько мне представляется, все точно. Полную гарантию даю только на план горы – он может быть сколь угодно неточен, однако мне сильно помог. Впрочем, сэр Томас, Вам еще придется выслушать многие подробности. По здравом рассуждении я решил: не могу допустить, чтобы история моего похода, даже в столь узком кругу, как наш, существовала отдельно от меня. Джон. P. S. Записываю свой вердикт, поскольку полагаю, что, зайдя ко мне завтра, Вы застанете меня еще вкушающим отдохновение в объятиях Морф...» Не дописав имени древнегреческого божества, Джон скривился, зачеркнул последние слова и поставил: «спящим». Затем подоткнул записку под веревку и положил пакет на край стола.
Отчаянно хотелось курить, впервые за много дней. Джон подошел к окну, глубоко втянул ночной воздух, постоял минуту, вроде бы размышляя, хотя, спроси его кто-нибудь о чем, он не смог бы ответить. Просто какая-то неясная смута скреблась в глубине души, мешая воцариться покою. Он отвернулся от окна – пора спать.
Изабелла сидела на кровати, опершись сложенными руками на деревянную спинку, и смотрела на него.
– Я думал, ты ушла, – неловко улыбнулся он.
– Я вернулась. Как глаз, не беспокоит? Сэр Томас говорил, что может холодить, так чесать все равно не надо, – тихо сказала она, явно думая о другом.
– Все в порядке. Изабелла, уже поздно, почему ты не спишь?
– Я... не хочу уходить. Мне так хорошо с тобой...
Сердце Джона сбилось с привычного ритма. Лицо девушки было освещено единственной свечой на столе, но он почувствовал себя так, словно впервые разглядел Изабеллу по-настоящему.
– Мне тоже хорошо с тобой, – незаметно сглотнув, чтобы увлажнить внезапно пересохшее горло, как можно мягче и ровнее сказал он. – Но уже поздно.
В глазах Изабеллы сверкнули слезинки. Джону до боли захотелось подойти к ней, обнять за плечи и все объяснить, и он уже почти сделал шаг вперед, но вовремя сдержался.
– Ты все равно вернешься в свой мир...
– Именно поэтому, Изабелла, именно поэтому.
Должно быть, не меньше минуты они молчали, глядя друг другу в глаза. Джон ждал ее слов и готовился, догадываясь, что, независимо от того, поймет она его или обвинит, ему придется вновь бороться с желанием подойти к ней. Однако Изабелла, опустив глаза, молча вышла. Дверь осталась открытой, и Джону почудилось, что шаги девушки звучат как-то неровно, но, возможно, только почудилось.
Джон вернулся к окну и облокотился о подоконник. Всякую сонливость как рукой сняло. Сердце обхватили холодные тиски, и он, стараясь не думать ни о чем, всматривался в посеребренную месяцем ночь и слушал ее звуки.
Куда там! Воспоминания всколыхнулись разом. С особой отчетливостью возникла перед глазами картина погребения в Драконовой горе. Сколько времени он тогда не дышал, склонившись над мертвой, как он думал, Изабеллой?..
Джон не услышал тихих шагов за спиной.
О том, что его ударили по голове, он догадался много позже, а в тот момент звезды вдруг рванулись ему навстречу, но не обступили со всех сторон, а куда-то исчезли.

Изабелла потом вспоминала, что странные звуки из-за стены действительно раздавались. Но после того как она сама добралась до постели, спотыкаясь о предметы, она, конечно, ни на что не обращала внимания. Какое-то время она лежала лицом вниз, орошая слезами подушку, ругала себя распутницей и одновременно жалела себя из-за... хотя нет, как раз об этом она изо всех сил старалась не думать. Просто жалела – и все.
В глубине души Изабелла понимала, что Джон прав. Незачем тешить себя пустыми мечтами. И наверное, его хладнокровие было напускным... а что, если нет?
Изабелла повернула подушку так, чтобы уткнуться в сухое место.
Это ничего не меняет, и она вполне отдавала себе в том отчет. Им суждено расставание, она останется одна, а значит, никакого значения не имеет, что он там чувствовал на самом деле. Нужно подумать о чем-то другом. Можно ли вообще было рассчитывать, что герой новой легенды, да еще дворянин, да еще из будущего, да еще такой красивый, умный, добрый, чуткий, заботливый, внимательный, сильный, отважный, непреклонный, честный (она перевернула подушку)... на нее посмотрит?
Спустя какое-то время, проведенное в хаотичных размышлениях, успев низвергнуть образ Джона до уровня бессердечного дурака, не способного увидеть свое счастье, и вновь вознести его на пьедестал человечности и великодушия, успев швырнуть проклятую подушку в стену, поднять ее и снова отбросить, Изабелла забылась коротким полусном, в котором видела себя рядом с Джоном в его непостижимом, громадном, шумном будущем мире. Но даже в этих бредовых мечтах (бредовых? Ах да, конечно, будь хотя бы ничтожная возможность для их осуществления, сэр призрак наверняка намекнул бы...) оставался один вопрос: что чувствовал Джон?
Изабелла села на постели. Слезы уже не текли, и она (во всяком случае, так ей показалось, смогла рассудить здраво. Судьбу не изменишь, это она уже уяснила себе. Но как-то глупо и нелепо принимать судьбу слепо. Лучше знать ее – то есть не знать наперед, как раз это способно отнять все силы, а понимать. Вот и ей сейчас нужно не метаться, а понять, л... какие чувства владеют Джоном.
Она встала и тихонько покинула комнату. Если Джон спит, это уже половина ответа. А если стоит перед окном или сидит, неотрывно глядя на свечу... можно будет сразу и поговорить, спокойно, трезво...
Дверь Джона была открыта, из нее лился свет трепещущего огонька. Отчего-то по-прежнему крадучись, Изабелла приблизилась и осторожно заглянула внутрь. Джона в комнате не было. Пакет с бумагами и запиской лежал на полу, а свеча валялась на столе. Огонек доживал последние мгновения, перед тем как полностью погрузиться в лужицу воска.

«Пожелание выслушать наблюдения» на секретном языке, употребляемом Клахаром с особо доверенными орками, означало какую-то неожиданность. Зохт-Шах, придя в лагерь в сопровождении дюжины гвардейцев графа и призвав к себе нескольких сотников, ненароком переиначил просьбу Клахара: «Вождь Калу велел тебе прибыть с докладом», но Раххыг понял, в чем дело. Разумно предположив, что неожиданный поворот переговоров как-то связан с иджунскими сотниками, он в первую очередь присмотрелся к ним, а потом, собираясь, отдал приказ оркам потолковее: сохранять порядок, пресекать лишние разговоры, верить в мудрость вождей и на всякий случай тайком присматривать за другими кланами, «а то мало ли чего они сглупить могут – все примечайте». И перед Клахаром появился, уже действительно имея некоторые наблюдения.
– Морды знакомые, это все лучшие сотники Зохт-Шаха, а вот одного шустрика я не знаю, – говорил он, оставшись с вождем наедине. – Не только среди сотников, но и вообще поблизости от Зохт-Шаха. Да и не тянет он на сотника – хил. А всех иджунов поважнее я наперечет знаю.
– Может, это был переодетый шаман?
– Сомневаюсь. Вчера все шаманы собрались у тебя, я их видел – такой морды не припомню.
– Зохт-Шах прислал не всех своих шаманов, – задумчиво проговорил Клахар. – Во всяком случае, я всегда подозревал, что их у него намного больше.
– Но не станут же иджуны колдовать в самой крепости Рэдхэнда!
– Да, – согласился Клахар. – Бредовая мысль. Тем более в одиночку... Нет, наверное, это просто какой-нибудь новичок.
Тут уже Раххыг усомнился:
– Новичок среди лучших сотников? А что, господин, мы чего-то ждем?
Клахар ответил не сразу.
– Не знаю, друг мой. У меня есть некоторые подозрения, что доверять Зохт-Шаху нельзя, и почти полная уверенность, что он что-то задумал.
– Против нас? Прости, господин, верится с трудом. Иджу – наш вернейший союзник.
– Я постоянно думал об этом, – кивнул Клахар. – И знаешь, о ком вспомнил? Об урсхинах. Они были еще ближе к нам – и все же приняли сторону Штурки. Что еще приметил?
Раххыг задумался, вспоминая детали минувшего дня. Клахар не торопил его, встал у окна, глядя на первые звезды. Странное чувство посетило его: непобедимая уверенность, что все, решительно все, что происходит, – к лучшему. И весь этот безумный переход в старый мир, и трудности возвращения в Закатный мир могут стать хорошим уроком, если он сам, Клахар, справится со своей задачей.
А он справится...
Стук в дверь оторвал его от размышлений. Вождя Калу посетил сам Зохт-Шах.
– Я увидел свет в твоем окне и решил попросить об одолжении, раз уж ты не спишь. Я, видишь ли, знаю лишь несколько английских слов, и их, конечно, не хватит; чтобы объяснить страже, что я хочу выпустить из замка двоих сотников.
– Не скажешь ли сначала, как прошел разговор? – поинтересовался Клахар. – Неужели твои орки так легко приняли истину?
Зохт-Шах грустно вздохнул:
– Пока лишь эти двое. Они лучшие, в них я и не сомневался, остальные же просто в отчаянии. Я уверен в окончательном успехе, но пока что рассказывать нечего. Теперь я хочу, чтобы эти двое осторожно подготовили моих иджунов к мысли, что переговоры могут закончиться так, как никто не ожидал. Так не поможешь ли мне?
– Конечно, Раххыг исполнит твою просьбу, – сказал Клахар, кивнув своему сотнику.
Когда они вышли, вождь вновь прильнул к окну, теперь уже с практическим интересом – отсюда были частично видны южные ворота. К сожалению, он сумел разглядеть только часовых и Раххыга, Зохт-Шах и оба его «лучших» проплыли неясными тенями.
Вернувшись, Раххыг не стал дожидаться вопроса:
– Это Хич и Назах.
– Знакомые имена...
– А как же, те еще ловкачи. Это они семь лет назад столкнули лбами штервов и мёршинов. А через два года нагрели и урсхинов, дельце было – залюбуешься. Они у Зохт-Шаха на особом положении: званием сотники, а по сути – ближайшие помощники, любого тысяцкого за пояс заткнут.
«Как ты у меня, – подумал Клахар. – Только ты, верю, их обоих сам за пояс заткнешь».
– Вернемся к разговору. Итак, твои выводы? – спросил он по-английски.
Раххыг будто и не заметил перехода на другой язык.
– Тысяча чертей, какие выводы? Ясно, что иджуны что-то замыслили.
– Да, но что именно?
– Ладно, – посерьезнел Раххыг. – Больше ничего настораживающего вспомнить не могу. Значит, у нас есть подозрения, есть три сотника и некий тип в замке с Зохт-Шахом, и есть Хич и Назах, которые уже выпущены наружу с каким-то приказом. Стражник в воротах спросил, известно ли графу, что их отпускают на ночь глядя, и Зохт-Шах сказал, что нет, но у него есть разрешение сэра Томаса призывать и отпускать своих орков. Стражник вывел сотников и отправил одного из своих людей к графу, так и сказал Зохт-Шаху: я, мол, должен сообщить. Я перевел, но тот ничего не сказал, кивнул только и ушел. Вроде бы ничего подозрительного, а на ум сразу идет одно – готовится пакость. Мне не хотелось этому содействовать, но, раз ты просил... Что это может значить?
Клахар молчал, игнорируя прозрачно замаскированные просьбы о подсказке. Думай, Раххыг, думай. Это нужно уметь. Сорвись ты у ворот, засуетись – и Зохт-Шах понял бы, что нам уже кое-что известно.
– Хич и Назах – это две лучшие сотни, костяк, за которым пойдут все иджуны. Если пойдут, то против кого? Против других кланов? Против Рэдхэнда? Бессмысленно. Неужели захватят деревни?
– Я склонен думать так же. Но надо рассмотреть и другие возможности.
– Что нам надо – так это уведомить Рэдхэнда, пусть сам разбирается, – проворчал Раххыг.
– И тогда Зохт-Шах сделает что-то другое либо вообще ничего – и оставит нас в дураках. Думай!
Раххыг помолчал, глядя на свечу, и сказал:
– Я знаю, чего мне не хватает. Это вроде загадки, да? Ты испытываешь меня? Чтобы решить задачу, я должен знать все условия, как ты учил. Учесть, о чем вы говорили с людьми.
– Верно, молодец. Учесть это, а также отсутствие нескольких шаманов Иджу в моем шатре, а может, и еще кое-что. Только это не испытание, а задача вполне боевая. Окончательного ответа я не знаю.
– Ты говорил Зохт-Шаху о какой-то истине?
– Скажу и тебе, – решился Клахар. – Обещай слушать внимательно и не задавать лишних вопросов. Я уверен, что ты все поймешь правильно, но, если что-то не сумеешь принять, просто поверь мне.
– Схаас.
Клахар начал рассказывать, кратко и четко. Тревожное предчувствие говорило, что времени терять нельзя, но он не мог бросить Раххыга в потемках незнания.
Дело шло к полуночи.

Глава 29
ПОСЛЕДНИЙ БОЙ

– А я всегда думал, что оркам огонь не нужен, – поделился плодами размышлений стражник.
– Да, наверное, – ответил Гарри, разглядывая костры у подножия холма. – Ничего подозрительного не видел?
– Ну, – помялся стражник, – если не считать подозрительными самих орков, то, пожалуй, нет.
Гарри был известен своим добродушием, в его присутствии языки солдат работали вольнее. Но сейчас он, против обыкновения, нахмурился:
– Ты дело говори.
– А что сказать? – пожал плечами стражник. – Полночь уже, а они никак не угомонятся, бродят туда-сюда. По мне, так это очень подозрительно, но ребята говорили, прошлой ночью точно так же было. Они вроде бы и не спят вообще, и не едят почти. Это ж, поди, чистая правда, что они вроде умертвий, а?
– Почти так, – ответил Гарри неохотно.
Слухи о первой стычке между людьми и орками у Драконовой горы, невесть как распространившиеся по замку, привели к тому, что воины, не сговариваясь, присвоили Гарри звание знатока орков, что несколько раздражало великана, поскольку врать он не любил, а прямо говорить, что, по большому счету, ему ничего не известно, находил бессмысленным, и не без оснований – никто не хотел в это верить.
Пора было разводить смену стражи, но почему-то Гарри никак не мог оторвать взгляда от лагеря орков. Так и не сумев понять, в чем дело, он, не отвечая, «правда ли, что орки только человечинкой трапезничают», спустился к казармам.
Тридцать два гвардейца – число стражников по случаю вынужденного гостеприимства увеличили вдвое – были уже готовы. Необычно молчаливый сегодня, Гарри быстро сменил караулы на южной стене и надвратной башне, после чего двинулся по забралу к стене восточной. Отстоявшие на посту гвардейцы плелись в хвосте вереницы, вяло перебрасываясь шуточками и подзадоривая сменщиков, те не оставались в долгу. Казалось, присутствие поблизости сказочного воинства нисколько не смущало людей. А может, они просто стремились доказать себе и друг другу свою небывалую храбрость? Или поход сэра Джона, а затем – удачные бои заставили их равняться на доблесть легендарных героев?
– Стой, кто идет? – раздалось из темного проема угловой башни.
– Смена! Я Гарри...
– Ох, наконец-то! – Дверной проем осветился – оба караульных подошли к нему с фонарем. – Мы уж думали, про нас решили забыть.
– А пароль кто будет спрашивать? – тихо прорычал Гарри.
– Да я ж...
– Тэдди, если ты сейчас же не сделаешь как положено, я сброшу тебя со стены.
Гвардеец отшатнулся, едва не споткнувшись, – без привычного доброго блеска в глазах внешность Гарри заставляла поверить в любую угрозу.
– Пароль?
– Великий меч. Отзыв?
– Верная рука. П-простите, больше не...
– Надеюсь. Покинуть пост. Что-нибудь необычное видели?
– Да вроде бы нет.
– «Вроде бы»! Ах, Тэдди, деревенщина ты неотесанная, сколько ж тебе повторять надо, чтоб запомнил: правила не сдуру придумывали! Ну свое ты завтра получишь, – продолжал он выговаривать, широко шагая по стене. – Запоминай: как отоспишься, на рассвете придешь ко мне за наказанием, а не придешь – вышвырну тебя обратно в отчий дом.
– Пожалуйста, только не это! – взмолился «деревенщина» Тэдди. – Отец так гордился, когда меня взяли на службу, все, бывало, говорил: мол, уж там-то из тебя еде... там-то ты себя покажешь... Ох!
Бедолага чуть не расшиб нос о широкую спину Гарри, который внезапно остановился, пораженный простотой пришедшей ему в голову мысли. И как можно было не заметить сразу? Еще днем ему бросилась в глаза исключительная дисциплина в стане противника. Орков, конечно, трудно сосчитать, но расположение отрядов было предельно четким, соответственно подле каждого отряда содержались и стаи волчецов, группируясь возле шатров вождей и тысяцких. Гарри напряг память.
Когда граф вывел гвардию за стены, верховые орки встали по краям, там же потом и расседлались. Но большую часть волчецов свели к шатрам полусотнями, и теперь, вспоминая картину лагеря, Гарри осознал, что одной стаи недоставало...
– Они что, уснули? – почти с надеждой спросил Тэдди, указывая на темные фигурки стражников внизу. Оба гвардейца, охранявшие, северные ворота, сидели, прислонившись к каменной кладке, с надвинутыми на лица капюшонами плащей, чтобы луна, выплывшая из-за донжона, не светила в глаза.
– Бегом! – скомандовал Гарри и помчался к надвратной башне.
В ответ на его оклик оттуда не донеслось ни звука. Гарри ворвался внутрь, наткнулся на что-то впотьмах, нашарил фонарь, накрытый куском ткани, и осветил помещение, уже зная, что увидит, – острый запах крови отчетливо ощущался во мраке.
– Стража убита! – крикнул он.
– Тревога! – отозвались снаружи.
– Пресвятая Дева, спаси нас... – закрестился Тэдди трясущейся рукой, разглядев на полу каморки неподвижные тела.
– За мной! – воскликнул Гарри и устремился вниз по лестнице, ведущей со стены во внутренний двор.
От башни он не мог разглядеть ворота, но уже догадывался, что если не они сами, то калитка в них распахнута. Часть внутреннего двора за северной стеной была перегорожена каменным углом конюшни и пока что недостроенным выступом донжона. Удобно для обороны, ведь с севера не мог бы ворваться большой отряд. Но теперь сами защитники оказались в роли атакующих!
Уже на середине лестницы Гарри метнул фонарь, который зачем-то прихватил с собой из каморки, вниз, в черноту теней. Разлившееся и вспыхнувшее масло высветило фигуры орков, полукольцом охвативших пространство перед воротами. Тотчас в Гарри метнули дротик. Следовало бы пригнуться, но за спиной были солдаты, и великан, как молодой Рэдхэнд у подножия Драконовой горы, вместо этого взмахнул мечом и отбил оружие; наконечник, будто срезанный с древка, едва царапнул по шлему.
Все совершалось в считаные мгновения. Гвардейцы подхватили крик Гарри: «Враги в замке!» Четверо несли факелы – они разом бросили их вниз вслед за фонарем, и трепещущее пламя вырывало из тени притаившихся орков. Гарри уже слетел по лестнице – перед ним, словно из ниоткуда, вырос орк, вооруженный кованой булавой, но великан смел его с дороги, удачно толкнув плечом, и тут же, развернувшись на пятке, распорол брюхо следующему.
– Прыгай! – рявкнул он.
Следовавшие за ним гвардейцы, чтобы не спускаться по лестнице гуськом, по команде спрыгнули вниз, в одно мгновение их оказалось на земле человек семь. Пока спустились остальные, они успели отвлечь на себя многих орков, и все же под градом дротиков и метательных ножей со стены упало больше дюжины воинов.
Уже неслись вокруг тревожные сигналы рожков, крики, но Гарри понимал, что на помощь надеяться нельзя. Безо всякого построения, толпой, захваченной врасплох на тесном пространстве, честного сражения не жди – будет бойня. И отступать нельзя, ведь вполне возможно, что сейчас через калитку в воротах повалят новые враги...
Стражники падали один за другим, но и в долгу не оставались. Длинный меч Гарри собирал обильную жатву. Великан старался держаться подальше от своих – в неверном свете луны он рубил не глядя, наотмашь. Дважды орки брали его в кольцо – и дважды он рвал окружение бешеным натиском.
Короткая и свирепая резня явно оканчивалась плохо для людей, но вдруг, опередив спешивших на помощь людей графа, из-за донжона выскочил Раххыг.
– Держитесь, люди! – со своим неподражаемым акцентом крикнул он. – Схаас!
С этим кличем он ворвался в ряды сородичей, крутясь волчком, протанцевал между ними, и его ятаган, невидимый из-за скорости, оставил за ним три трупа. Орки отшатнулись, ослабив натиск на десяток воинов графа, сумевших сбиться в кучу. Те, однако, не стали расслабляться и сами бросились в атаку, а Раххыг уже убил следующего противника и оказался плечом к плечу с Гарри.
– Осторожнее, Большой Клинок, я с вами!
Гарри не возражал. О Раххыге он ничего не знал, но сейчас было не до размышлений. Помогает – и хорошо. Вдвоем они пробились к отряду стражников, и великан приказал:
– Прижаться к стене!
Теперь, охваченные полукольцом, они дрались успешнее. Спустя несколько мгновений подоспела и помощь. На поле боя стало светло от десятков факелов, вопли и звон железа стали оглушительными. Гвардейцы, большей частью полуодетые, волной накатились на противника.
Однако у орков было еще кое-что припасено.
Стражники Гарри были прижаты к стене справа от ворот, подобраться ближе и закрыть калитку не удалось. И вот через нее стали один за другим проникать во двор замка волчецы.
Тесновато тут было для конного боя, а все же волчец – не лошадь, он бьется наравне с седоком. Натиск гвардейцев споткнулся и потерял стремительность.
Одним из первых клыкастую тварь оседлал рослый орк с длинным хвостом, скрученным из прядей сальных волос, увешанный костяными амулетами. Завидев его, Раххыг взревел: «Назах!» – и устремился вперед. Гарри и еще трое стражников слаженно выдвинулись клином, прикрывая неожиданного союзника со спины.
Названный Назахом орк послал волчеца навстречу и воздел топор, но Раххыг легким движением, будто делал нечто незначительное и обыденное, увернулся от клыков твари и погрузил ятаган в ее пасть. Сталь застряла в кости, однако Раххыг не растерялся, уклоняясь от падающей туши, он перехватил правую лапу Назаха и вырвал из нее топор.
Его противник растянулся на земле, но Раххыгу пришлось отвлечься, чтобы раскроить череп другому волчецу, и он успел вскочить на ноги. При нем оказался еще кистень, которым он владел так, что Гарри сразу понял: ему не тягаться с таким врагом. Великан отрубил лапу орку, сзади подкравшемуся к Раххыгу, но против Назаха не выступил.
Это сделал Раххыг, который уже давно мечтал о поединке с прославленным иджуном.
Они сошлись без помех: одного прикрывали сородичи, другого – четверо бойцов из ненавистного племени людей.
Топор Назаха с неимоверно широким лезвием был в большей мере устрашающим, нежели смертоносным, и явно не годился против кистеня, с гудением рвавшего воздух. Понимая это, Раххыг напал первым, обойдясь на сей раз без «схааса». Однако атака его была обманной, кистень ухнул по пустому месту, а калун, не меняя направления движения громоздкого топора, пригнувшись, крутанулся на пятке и ударил противника рукоятью под дых. Тот согнулся пополам, но шипастый шар кистеня уже заканчивал следующий круг в воздухе. Раххыга спасла его безумная ловкость – и безумная же удача. Выбросив вверх левую лапу, он... перехватил цепь у самого конца, так что шар на излете мощи едва царапнул его стальное обручье. Назах отпрыгнул, но рукояти кистеня не выпустил, и Раххыг отрубил ему лапу ударом снизу, после чего, чуть ли не всем весом навалившись на топор, заставил неповоротливое оружие мгновенно упасть вниз, на голову именитого иджуна.
Назах умер беззвучно, однако уже в следующий миг все без исключения орки дрогнули и принялись отступать к воротам. Гарри, воспользовавшись их замешательством, сумел пробиться туда и встал, готовясь, если нужно, умереть на этом месте.
Ничего подобного, к счастью, не потребовалось. Вместе с Раххыгом и уцелевшими стражниками он сдерживал давивших друг на друга орков, пока их не порубили гвардейцы.
Особой радости победа не вызывала. Из тридцати двух стражников, сменившихся и готовившихся заступить в караул, уцелело одиннадцать, да и те едва держались на ногах. Среди них великан не без удивления заметил недотепу Тэдди. Левая рука его болталась плетью, по тусклой стали разрубленного наплечника стекала кровь, но он этого, видимо, еще не знал и глядел весело, едва успевая переводить взор со своего героического командира на мертвых орков.
– Раненых в лазарет! – велел Гарри. – Восемь человек на караул у северной стены, еще восемь – усилить посты на угловых башнях! Остальным – к южной стене!
– Обожди-ка, – одернул его Раххыг. – Пошли туда вместе, я тебе помогу. Только, прошу, не спеши начинать войну, это, – он указал на трупы, – предатели, их не может быть много.
– Кто ты такой?
– Раххыг меня кличут, я глава личной сотни Клахара. Я кое-что узнал и буду полезен тебе. Главное – помни: это лишь кучка предателей.
– Ты знаешь, что происходит здесь? – спросил Гарри.
– Да. Бежим – расскажу по дороге!
Впрочем, рассказ его был не слишком насыщенным. Единственное, о чем они с Клахаром догадались, – что Зохт-Шах поднимет смуту в надежде на нервное напряжение орков и людей. Вождь Калу отправился прямо к графу, а Раххыг – к северным воротам, где и пришелся как нельзя кстати. И очень вовремя привел Гарри на южную стену.
Весть о схватке с людьми и гибели почти целой полусотни уже облетела весь лагерь. Немудрено – она явно начала свое шествие от ушей к ушам еще до начала боя. Орки, выкрикивая имена своих вождей (как им представлялось, уже наверняка мертвых), валом валили к замку. Сверкало обнаженное оружие, трепыхались кое-где хоругви, мелькали штурмовые лестницы. Гвардейцы выстраивались на стене, готовя луки и дротики. Ревели трубы, в замке мелькали огни.
– Останови битву! – крикнул Гарри Раххыгу.
Вскочив на зубец стены, тот поднял лапы вверх и проорал силясь перекрыть многочисленные шумы:
– Рабшра! Рабшра, хыгуршанту! Глихшра башти – рабшра! Дот!
– Отставить! – присоединился к его рыку бас Гарри. – Не стрелять!
Рожки пропели приказ, люди замерли – стало тише, и вот уже под самыми стенами до орков донесся голос Раххыга:
– Инн'башти хунджи! Tax! Рабшра цхети, дот!
Ему ответили десятки голосов, тут же принявшихся спорить между собой. Шедшие позади орки напирали, в передних рядах споры грозили перейти в драку. Лучники на стенах не торопились опускать оружие.
– Что происходит? – раздался голос сэра Томаса.
Он появился на стене в сопровождении небольшого отряда гвардейцев, которые вели орочьих вождей со связанными за спинами лапами. Клахар выделялся среди них исключительно спокойным видом. Раххыг, заметив его, вздрогнул, но вождь успокоил сотника взглядом.
– Сэр Томас, несколько дюжин орков перебили стражу у северных ворот, но мы их уничтожили, – доложил Гарри. – Этот орк, Раххыг, помог нам, а теперь пытается остановить кланы...
– Орки атакуют? – спросил граф, недоуменно глядя на столпотворение под стеной. – Какого лешего им нужно, хотел бы я знать...
– Я могу успокоить их, – сказал Клахар. – Развяжите меня, сэр Томас, и я предотвращу битву.
Граф подал знак, один из стражников перерезал веревки. Великий шаман встал рядом с Раххыгом, положив ему лапу на плечо, и обратился с короткой речью к взволнованным полчищам. При первых же звуках его голоса наступила полная тишина, впрочем сменившаяся вскоре гневным гулом. Сэр Томас потемнел, пальцы его лежали на рукояти Меча Правосудия.
– Верь ему, – шепнул неизвестно откуда взявшийся рядом призрак. – Клахар сдержит слово, и битвы не будет.
Вождь Калу повернулся к графу:
– Сэр Томас, надо показать, что и остальные вожди живы.
Тот кивнул и распорядился освободить верховных орков от пут, после чего они предстали перед растревоженными кланами. Гарри вдруг заметил, что среди них недостает одного, и тут же услышал из уст Клахара имя – Зохт-Шах. Полчища орков вновь замерли.
– Он говорит о предательстве в клане иджунов, – сообщил призрак графу. – По его версии, предатели решили поссорить людей и орков, для чего выкрали Зохт-Шаха и пустили слух о вероломной казни вождей-заложников, да еще и совершили в замке несколько убийств. Он называет имена предателей – Хич и Назах, и это совершенная правда.
– А что в его словах неправда?
– Скорее, недоговоренность. Клахар сам тебе скажет.
«Явление» призрака народу произошло незадолго до возвращения Джона из похода, и обитатели замка успели привыкнуть к нему, тем более что считали его духом одного из предков графа. Тайком оглядывались, конечно, но в целом относились к его присутствию спокойно. Гарри знал правду со слов Джона, но перед призраком пока что робел, однако сейчас преодолел себя:
– Сэр Томас, разрешите сказать? О предательстве среди иджунов мне рассказал Раххыг. Думаю, так все и есть... Думаю, им можно верить.
Между тем калуны, по приказу Клахара, отошли к лагерю, за ними потянулись и остальные, увещеваемые вождями. Растерянные иджуны метались, выкрикивая имена изменников. Великий шаман оставил Раххыга говорить с ними, а сам вернулся к сэру Томасу. В точности изложив содержание своей речи, он добавил:
– На самом деле во всем виноват Зохт-Шах, это он замыслил столкнуть наши народы.. Думаю, сам он сбежал через северные ворота, а Хич и Назах, его лучшие воеводы, устроили волнение.
– Но чего он хочет добиться? – удивился граф. – Неужели только войны? Однако ведь он должен понимать, что даже в случае победы оркам придется несладко – вас слишком мало по эту сторону Врат. Объясни мне это, Клахар, ибо мне с трудом верится, что Зохт-Шах настолько глуп.
– Если бы я знал, что творится у него в голове, то, наверное, сумел бы предотвратить все, – пожал тот плечами. – Полагаю, он рассчитывал на нашу смерть – если бы битва началась, ты без промедления отдал бы приказ убить заложников. Тогда он остался бы единственным живым вождем в налгаше...
– Да пропустите же! – послышался вдруг голосок Изабеллы.
– Что такое? Пропустите девушку! – велел Рэдхэнд. – Что случилось, дитя мое?
– Сэр Томас! – кинулась к нему запыхавшаяся Изабелла. – Еле добралась до вас... Джона нигде нет! Там, у стены казармы, мертвый стражник, а в комнате все перевернуто. Кажется, его похитили!
Граф вскинул брови и оглянулся на призрака. Тот кивнул.
– А как ты это объяснишь? – обернулся сэр Томас к Клахару.
– Боюсь, все сходится, – ответил вождь Калу. – Зохт-Шах придумал, как начать битву и как ее остановить. Насколько я понимаю, сэр Джон – отличный заложник.
– «Сэр», как же, дьявол... – стиснул кулаки граф. – Складно объясняешь – а не твоя ли все это задумка?
– Быть может, ты и вправе подозревать меня, – не меняясь в выражении морды, ответил Клахар. – Но подумай: какая мне польза в смуте? Ведь я согласился – и убедил согласиться остальных – на твои условия.
– Не спеши обвинять, – вступился за него призрак.
И раньше, чем кто-то успел задать вопрос, на стене обозначилась еще одна фигура – Аннагаир.
– Я уже здесь, – объявил он. – Клахар говорит правду, он только не знает еще, что является истинной целью Зохт-Шаха. А эта цель – доспехи Рота.
– Невозможно! – отрезал Рэдхэнд. – Откуда он может знать, где они? Я ведь даже замку своему не доверил...
– И правильно сделал, – сказал Аннагаир, – иначе искушение для многих было бы слишком велико. Но кроме твоих героев место, где захоронен Джок, знает Истер, а Зохт-Шах сумел ее выследить.
– Истер! Проклятая ведьма! – прохрипел сэр Томас. – Зачем мы ее пощадили?
– Не говори так! – поднял руку Аннагаир.
И хотя голос его не был ни громким, ни грозным, что-то в нем заставило разъяренного графа остыть.
– Ты отлично знаешь, – продолжал эльф, – что не стал преследовать ее по просьбе своего мудрого призрака, который знал, что иначе я не стал бы помогать вам.
– Прости, ты прав, – признал сэр Томас. – Откуда ты знаешь, что происходит?
– Я только что был рядом с Истер. Ее везут к могиле Джока – как-то вынудили показать путь. Там Зохт-Шах, несколько его шаманов и полсотни бойцов. Джон тоже пленен и находится с ними.
– Скоро они доберутся до места? – спросил граф.
– Боюсь, что да. Я возвращаюсь к Истер и попробую задержать иджунов, но совсем не уверен, что это у меня получится, так что и ты не медли.
Аннагаир развернулся и шагнул со стены, будто собирался шествовать по лунному лучу, но вместо этого слился с ним, сверкнул серебристой тенью и исчез.

Джон пришел в себя от падения – к счастью, на мягкий мох. Сначала ничего не удавалось разглядеть, он только чувствовал, как ломит затекшее тело, да слышал грубые голоса орков, перекрывавшие журчание ручья, потом в лицо ему плеснули холодной водой. В глазах – точнее сказать, в глазу – прояснилось, и он увидел, что перед ним стоит украшенный множеством отталкивающего вида амулетов орк, а рядом, на коленях, Истер. Растрепанная, в разорванной от плеча сорочке, с кровоподтеками на лице, начисто лишенная какого-либо ощущения грозной колдовской мощи. Избитая и связанная молодая девушка, от которой орк требовал:
– Хыга! Штот хабе унх анши, глихшан.
– Великий Зохт-Шах говорит, что если ты не доставишь ему беспокойства, то останешься жив, – бесцветным голосом перевела она.
Зохт-Шах? Ах да, вождь Дома Иджу, вернейший союзник Клахара. Нельзя доверять оркам...
– Ххаррашшо... – прошипел низкорослый и хилый, будто недокормленный тип, показавшийся из-за спины вождя. Амулетов на нем было еще больше, во всяком случае на лапах и на поясе, но одет он был в великоватые, явно с чужого плеча, кожаные доспехи – как и все окружающие орки (подвида «разбойник» или «воин», кисло подумалось Джону).
Истер оглянулась на него не без удивления, и орк осклабился.
– Не один Клахар умный, – заявил он, коверкая слова. – Я тоже смотрел в старый мир. И на тебя смотрел все время, ты и не знала. Ракош? Хх-а, хха! Кош! Добыча умного... Переводи правильно, помогай охотно – отпустим.
Уголки губ Истер дрогнули в подобии улыбки.
– Как тебя зовут, шаман?
– Меня называют Ташт, и тебе это не поможет – я умный, я все предусмотрел.
– Ташт – это значит «мудрец»? Хорошее имя. Ты, наверное, лучший из всех шаманов Закатного мира. Клахар обрел силу и бессмертие благодаря одному своевременному подарочку, без него он бы и в подметки тебе не годился.
– Подарочек? Я знал! – брызжа слюной, вскричал «мудрый». – Эльфовы штучки!
Зохт-Шах оборвал шамана резким вопросом, тот что-то протарабанил в ответ и, вынув длинный тонкий нож, продемонстрировал его Истер:
– Показывай могилу! Не то убью.
Девушка покачала толовой:
– Какой смысл убивать меня, Ташт? Где враги закопали Длинного Лука, я все равно не знаю, но живая буду вам полезнее. Я хорошо знаю Клахара, так что...
– Ты лжешь! – рявкнул Ташт. – Я следил за тобой все время, я знаю: ты подсмотрела, знаю: ты потом приходила туда! Иначе была бы уже далеко... Я знаю, зачем ты ходила туда. – В ухмылке шамана промелькнуло что-то особенно мерзкое, когда после этих слов он коснулся острием ножа живота Истер.
Юная ведьма дернулась в сторону, упала, вызвав взрыв хохота среди орков.
– Убью – и все, – хихикая, сообщил Ташт. – Убью – и никакой надежды.
– Ладно! – крикнула Истер. – Я покажу могилу. Только отпустите меня!
– Зохт-Шах выполняет свои обещания, – торжественно заявил Ташт.
Девушка пристально посмотрела на него, и Джон, хоть видел ее до этого лишь однажды, подумал, что шаману следовало побеспокоиться о том, чтобы обещание действительно было выполнено.
– Надеюсь, и ты тоже. И все иджуны. Потому что смерть меня не остановит, – произнесла она. – Если хоть кто-то из орков нарушит слово, я вернусь за всеми вами.
Ташт не ответил. Выпрямился и пролаял Зохт-Шаху короткую фразу, исполненную самодовольства. Джон и без перевода понял, о чем речь: ведьма согласна. По команде вождя орки подвели волчецов. Истер рывком поставили на ноги. Прежде чем бросить ее на спину верхового чудовища, один из иджунов полностью сорвал с нее сорочку, стиснул лапой маленькую грудь и, облизнувшись, изрек:
– Кош!
Это вызвало бурю веселья. Другой орк произнес то же неприятно звучащее слово, царапнув девушку по животу. Джон догадался, каких усилий стоило ведьме сохранить безразличие на лице. Заметил он и промелькнувший на морде Ташта испуг, тут же сменившийся гневом. Несколько его визгливых выкриков навели порядок. Истер посадили в седло, Джона бросили поперек спины волчеца, и дикая орда бесшумно помчалась вперед.
– Не сердись на них, Ракош, – послышался голос Ташта. – Они глупые. Всегда такие. Мы сдержим слово, они исполнят приказ.
Девушка не ответила, и дальше тишину нарушали только ее указания, произносимые на орочьем языке, да быстрые команды Зохт-Шаха. Джон не мог определить, в какую сторону движется отряд, но услышанных им разговоров хватало, чтобы понять: Зохт-Шах намерен присвоить доспехи Рота. Быть может, Клахар тут и ни при чем – если бы это была его затея, он не стал бы доверять самое ответственное дело другому. Он же вроде бы самый умный...
Эх, ну почему Аннагаир не взял эти проклятые доспехи сразу? Боялся искушения? Наверное, ведь остались у него и на земле дела. А впрочем, кто поймет, что творится в голове эльфа, которому несколько десятков, а то и сотен веков? Да и соображать после удара по голове совсем не хотелось. Хотелось, чтобы ему поскорее развязали руки, хотелось прижать их к глазу, в котором с каждой минутой все сильнее пульсировала жгучая боль. Хотелось, чтобы кто-нибудь пришел на помощь и спас.
А что, почему бы и нет? Он немало сделал для прошлого, почему только он должен всех спасать?
Джон поймал себя на мысли, что боится. Не так, как прежде, когда он мучительно размышлял над каждым шагом, боясь нарушить сужденный ход событий (схаас, как говорят наши вонючие друзья...), а до животного трепета, как трясется простой человек, ничего не знающий о своем будущем.
Джон никак не мог вспомнить, обещал ли ему призрак спокойное возвращение в целости и невредимости.
Кстати, и орки вот ничего не обещают. Правильно, ведь наверняка они похитили его «про запас», на случай если Истер откажется показывать дорогу. А теперь – зачем что-то обещать?
Все это, да тошнотворные догадки насчет словечка «кош», да что там, одно выражение орочьих морд – ну как тут не бояться? Всякий испугается. Правда же?.. Господи, как глаз-то болит.
Господи, как противно видеть себя этакой размякшей, пластилиновой фигуркой. То есть тряпицей, если уж откровенно. Тоже мне, герой на полставки... У Джона достало сил горько усмехнуться. Легко бороться, если знаешь, что судьбой тебе положено бороться еще и завтра! Как славно выходить против чудовищ с волшебным мечом! А без него – попробуй... Гарри пробовал. И у него недурно получалось. Ну да, он сильный... Сильный? Конечно, но ведь он не изучал, самбо и карате, не овладевал техникой боя с любым оружием. Его техника проста: сокрушительный удар. И ничего, славно получалось.
«А я? – спросил себя Джон. – Я хоть на что-нибудь способен? Сам, без помощи магии и вдохновляющих пророчеств...»

Скачка продолжалась минут пятнадцать, потом Истер сказала:
– Вон та поляна, у откоса, – и, видимо, те же слова повторила по-орочьи.
– Ашхат! – поторопил своих воинов Зохт-Шах, глянув на небо.
Небольшой ручей наискосок пересекал их путь. Волчецы перемахивали через него, не замечая, но вдруг впереди загремел знакомый голос, строй нарушился, иные твари встали на дыбы. Джон скатился точно в воду, кое-как вскарабкался по осклизлому бережку и наконец увидел: колонну ездоков остановил Аннагаир. Его фигура, величественная, почти материальная в лунном свете, возвышалась над вынужденным спешиться Зохт-Шахом. Глаза горели гневом, речь извергалась как раскаты грома. Джон уловил имена Рота и Коры. Пару раз прозвучало и «схаас». Наверное, Аннагаир пытался внушить Зохт-Шаху, что тот рискует свалять большого дурака, взявшись за проклятое оружие.
Догадка Джона была абсолютно верна. Истер, ехавшая поблизости от вождя, не без интереса наблюдала за проповедью эльфа.
– Остановись, безумец! – вещал он. – Твоим шаманам известно многое, так неужели они скрыли от тебя, что доспехи Рота нельзя победить? Они всегда возьмут верх над владельцем. Неужели твои шаманы скрыли это от тебя? Тогда они преступны, а ты глуп, раз поверил им.
– Длинный Лук носил их не снимая, – возразил Зохт-Шах. – И отнюдь не доспехи погубили его.
– Конечно. Он ведь еще не успел стать королем. А доспехи любят королей. Меня они покорили быстро, а тебя попросту проглотят, ибо я изначально был только героем, а ты уже сейчас метишь во владыки.
– А что, вождей уже казнили? – усмехнулся Зохт-Шах. – Какая досада! Наверное, мы и впрямь не в силах противостоять людям. Что ж, я соглашусь мирно вернуться в Закатный мир, но кое-что прихвачу с собой.
– Ты погубишь себя и всех!
– Прочь с дороги! – крикнул Зохт-Шах. – Ты бессилен. Если ты еще и способен творить чары, они тебе не помогут: ничто не встанет между моей волей и моей целью. За мной, верные орки, за мной, иджуны!
Он шагнул вперед. Аннагаир не тронулся с места, но и вождь не сворачивал, приблизился вплотную, двинул плечом, будто желая оттеснить эльфа, но сопротивления плоти не встретил. Тогда, захохотав, он прошел сквозь Аннагаира и махнул своим подданным, призывая сделать то же самое.
– Смерть! – воскликнул эльф, воздев руки. – Проклятие и смерть глупцам!
– Здесь один глупец, и это ты! – сорвался Зохт-Шах на яростный крик. – Все еще не видишь ничего, кроме своей любовницы, не видишь, как изменились времена. Да, пришел новый король – я! И если вздумаешь мешать мне, твое проклятие сбудется – над тобой же. Я убью тебя, и ты знаешь, как я это сделаю.
– Ну что ж, раз ты так уверен в себе... – развел руками Аннагаир. – Однако послушай вот что...
– У меня нет времени на твои бредни. Иджуны, ко мне! Ракош, показывай место, да не тяни.
Поляна была небольшой, поэтому волчецов оставили за ручьем. Несколько орков тут же скрылись в зарослях, занимая посты. Зохт-Шах был уверен, что под стенами замка, а то и в самом логове Рэдхэнда уже кипит битва, но заставлял себя осторожничать. Не граф или Клахар, так еще кто-то мог выследить его, о чем-то догадаться... предупредительность еще никому не мешала.
Эльфа молча обходили стороной, повторить шаг вождя никто не решался. Крепко сбитый, приземистый орк толкнул Джона в спину, подгоняя к стоявшей особняком компании: Истер, Зохт-Шаху и Ташту. Зохт-Шах пристально оглядывался, и Джон почувствовал глуповатую гордость: вождь иджунов не мог найти свежей могилы. Так и было задумано: по совету Аннагаира драконоборцы выкопали яму под выпиравшими из откоса корнями дерева, а потом втащили туда тело Джока. Это было нелегко, зато корни мешали рассмотреть следы работы, а когда сверху бросили пласты дерна, захоронение совершенно затерялось.
– Всего несколько слов как совет от былого обладателя доспехов Рота, – не сходя с места, продолжил Аннагаир. – Не поддавайся соблазну остаться здесь, выполни свое намерение вернуться в Закатный мир. Там набери силу, там отточи мастерство воина с Цепенящим Жалом. Здесь ничто не удержит тебя от смертельных ошибок.
– Я неглуп, – снизошел до ответа Зохт-Шах. – Конечно, сейчас в старом мире нам нечего делать. Клахар крепко просчитался, приведя нас сюда. Впрочем, он ведь не думал о доспехах... Будь спокоен, Аннагаир, я вернусь позже, намного позже. У меня еще столько дел там, за гранью, по ту сторону Врат.
– Желаю тебе быть мудрым, – сказал почему-то по-английски эльф. – Если уж я ничего не могу сделать, дабы предотвратить твой поступок, – он не сбился с тона, но, произнося эти слова, метнул на Джона короткий взгляд – впервые с момента своего появления, – от всего сердца желаю тебе мудрости.
Джон понял, что эльф подает ему какой-то знак. Но что он имеет в виду? «Предотвратить твой поступок...» Ясно, что речь не о самом Джоне, никаких поступков он уже давно не совершал, и, сказать по правде, не слишком жалел об этом. Поступок Зохт-Шаха – как его можно предотвратить, тем более со связанными руками и без оружия? Или Аннагаир просто хотел сказать, что помощь близка? Ну да, наверное, в замке уже обнаружили исчезновение молодого графа, кто-то догадался, что произошло, да вот хоть Аннагаир – наверняка он сразу все понял, и вот-вот на поляну ворвутся воины сэра Томаса...
Зохт-Шах, очевидно, точно так же разгадал взгляд эльфа. Едва Ташт перевел ему доброе пожелание, он воскликнул:
– Ты, кажется, тянешь время? Зря – ты меня разозлил. Ташт!
Шаман подступил к Истер:
– Показывай!
Аннагаир, не отрываясь, смотрел на девушку, и она тихонько качнула головой: нет.
– Под корнями тиса, что растет на краю откоса, – сказала она.
По приказу Зохт-Шаха трое орков бросились к тому месту, где корни дерева торчали наружу, мигом срубили их и принялись копать – одними лапами, но весьма проворно. Аннагаир куда-то исчез.
Джон прислушался к звукам ночи, однако ничто не предвещало близкого спасения. Конечно, это только в книгах помощь обязательно приходит, пускай и в последний момент. В жизни она легко может запоздать. Или вообще не прийти.
Джон понял, что дрожит, и отнюдь не от купания в ручье, хотя со стороны, наверное, так и казалось. Нет, он дрожал все от того же банального страха. Руки связаны, оружия и магии в помощь не жди. Единственное существо поблизости, которое может посочувствовать, – злейший враг, ведьма, у которой он убил возлюбленного. А с другой стороны, велика вероятность, что Джона похитили не для того, чтобы тут же убить. Почти наверняка он нужен живым.
– Не самые удачные союзники, а? – спросил он у Истер. Девушка уставилась на него как на сумасшедшего. – Как ты?
– Эй, не разговаривать, – дернулся Ташт, как и его хозяин, следивший за эксгумацией.
– Я тебе что, мешаю? – удивился Джон. – Слушай, я не дурак, можешь быть уверен. Я знаю, что нужен вам для разговора с графом, что вы меня вернете целым и невредимым, и меня это вполне устраивает. Так что будь спокоен и дай пообщаться с человеком, а то мне скучно просто так стоять.
Ташт неопределенно хмыкнул, оглядел мокрого как мышь Джона с головы до пят, не нашел подходящего возражения и вновь перевел взгляд на углубляющуюся яму.
– Ну так что, как ты? – вновь обратился молодой граф к ведьме.
– У меня нет таких надежд, как у тебя, – ответила она без выражения.
– Я хотел сказать насчет Длинного Лука. Надеюсь, ты понимаешь, что иначе быть не могло? Кто-то должен был победить...
– Это уже не имеет значения. Забудь.
Копавшие орки заметно оживились, и взоры всех без исключения иджунов обратились к ним – страх и надежда... Орк, стоявший за спиной, судя по звуку, подался вперед, еще один неподалеку, напротив, отступил. Зохт-Шах медленно приближался к тису.
Проклятье, пятьдесят орков, да еще волчецы!
– Как думаешь, нож у шамана достаточно острый? – не меняясь в голосе, спросил Джон. Господи, ну почему такая слабость в руках?
Истер приподняла бровь и слегка улыбнулась.
– На мою помощь не рассчитывай, – сказала она. – Но если хочешь, проверим.
И, быстро потянувшись вперед, связанными руками ловко выхватила кинжал из-за пояса Ташта. Прежде чем кто-то что-то понял, она бросила его Джону.
Ловить хорошо заточенные кинжалы связанными, предательски дрожащими руками – удовольствие ниже среднего. Мигом вспотевший Джон каким-то чудом справился с этой задачей и бросил клинок обратно юной ведьме:
– Дура, веревки мне режь!
Поздно! Орки, может, и не самые умные твари на свете, но свое дело знают. Ладно еще, неожиданный крик в драматический момент заставил их вздрогнуть, что дало Джону какую-то долю секунды, которую он сумел использовать с толком. Развернувшись, левым локтем изо всех сил врезал орку за спиной по переносице, а рывок второго встретил прямым ударом ногой в подбородок. Пятка заныла, а локоть как будто с бревном встретился, но оба иджуна рухнули наземь, оглушенные. Двоими меньше...
Орки со всех сторон бросились к Джону. Следить за ними единственным глазом было невозможно, но былые уроки, равно как и наполненный опасностями поход, не прошли даром, Джон смело доверял своему чутью. Обнадеживала и уверенность в том, что он нужен оркам живым. Может, и не очень здоровым, но все же... Джон не стал медлить. Он сам атаковал врагов.
Короткий разбег, прыжок, пяткой в морду – и третий орк на время выведен из строя. Приземлившись, Джон пригнулся, кулак справа ухнул в пустоту, а сам иджун, так и не успевший остановиться, налетел на человека, поневоле выполнил красивое сальто, сбил с ног другого и, падая, свернул себе шею. Прежде чем его обступили со всех сторон, Джон успел еще раз крутануться на пятке и обрушить страшный удар ногой в грудь очередного противника. От такого, он знал, даже бронежилет не спасет, орк только шумно выдохнул воздух и осел, из пасти хлынула кровь. Потом вокруг стало тесно от врагов, но Джон перехватил обеими руками лапу одного из них, принял на бедро и швырнул наземь, слегка поворачиваясь, так, чтобы орк повалил побольше своих товарищей. Еще не разогнувшись, молодой граф ударил локтем в пах противнику, нападавшему со спины, и пришел к выводу, что анатомия орков принципиальных расхождений с человеческого не имеет.
На миг стало посвободнее. Ошеломленные бешеным отпором, иджуны замешкались, кто-то отступил. А один, кажется, тот, которому в самом начале досталось по переносице, нечленораздельно рыча, бросился на Джона с мечом, напоминающим по форме японскую катану. То, что нужно! Не слыша криков Ташта и Зохт-Шаха, орк ударил сверху вниз, намереваясь распластать человека надвое, однако Джон, отступив, подставил под свистящую сталь веревки. Непростой шаг, для него нужны хладнокровие, ловкость и хороший глазомер. Все то, что у Джона было... кажется. Когда-то. Едва ли сейчас.

Предыдущая страница 18 Следующая страница


19 Игорь Мерцалов

С другой стороны, сейчас он не помнил, что такое страх.
Руки разошлись, отскочили друг от друга, как два магнита, вплотную сведенные одноименными полюсами. Продолжая отступать, Джон развернулся, ухватил за кисть ближайшего орка и, не прекращая движения, швырнул его на свое место, под второй взмах катаны.
Он продержался еще с полминуты. За это время он убил одного орка, двоих оглушил, еще двоих ранил чужим оружием и сломал несколько лап (он уже сообразил, что костяные наросты защищают суставы орков от прямых ударов, но не от приемов самбо). Джон продержался бы, наверное, еще столько же, да нога подвернулась, он оступился – и тут же был повален наземь. Еле успел закрыть голову руками, как заработали орочьи сапоги. Впрочем, избиение было недолгим, потом сразу три пары лап подняли Джона, скрутили ему руки за спиной и заставили нагнуться, подставляя шею под смертоносный свист уже знакомой катаны...
– Дота!
Не без труда протолкавшийся к месту свалки Зохт-Шах в последний миг остановил губительную сталь. Он пролаял еще несколько слов, должно быть напоминая о ценности заложника. Руки Джона, все так же сведенные за спиной, захлестнула новая веревка.
Зохт-Шах велел продолжать работу. Обладатель катаны, держа меч направленным на горло пленника, смотрел не мигая. Очевидно, ему было велено «не спускать глаз» с жертвы похищения. Перед глазами у Джона плясали редкие огоньки, кровь, казалось, кипела в жилах, но боли от побоев он почему-то не чувствовал, хотя и догадывался, что пару ребер ему подпортили. Где-то в глубине сознания пульсировал настойчивый вопрос: ну зачем, ну ради чего? Ради Аннагаира? Они уже помогли друг другу, дальше пусть голова болит у эльфа – это его история, и по его милости она не завершилась тысячи лет назад. Ради сэра Томаса? Но и тут все долги уплачены: Змей мертв, Меч передан графу, это сам граф теперь многое должен Джону. Ради Истер? Вообще бред. Однако вид орков, память о пролитой крови, знание о доспехах Рота и, наверное, что-то еще, совсем уж неосознаваемое, не давали покоя. Игры судьбы крепко привязали Джона к какой-то особенной системе отношений; в ней были вещи, которым непременно нужно свершиться, и вещи, допускать которые нельзя любой ценой. Любой...
Единственная ясная мысль, посетившая Джона в тот миг, была связана с его родным временем. Впрочем, это скорее стоило назвать коротким сном наяву. Он увидел себя и своих родителей в замке, только уже взрослым. Он рассказывал им о своих приключениях в далеком прошлом, а они смеялись, и им было хорошо...
Как только орочьи лапы отпустили его, Джон подпрыгнул, сложился отработанным движением, протянул самого себя сквозь кольцо рук и провел веревкой по лезвию катаны. Никто из иджунов еще не понял, что произошло, а Джон уже завладел мечом и снес голову его обладателю.
Орки окружали Джона плотным кольцом, но оружие их лежало в ножнах, и первым их порывом было не нападать, а отступить, чтобы не угодить под свистящую сталь безоружными, но стоявшие сзади мешали, и вот еще один орк рухнул мертвым, другой упал с рассеченным снизу вверх бедром, третий – с распоротым брюхом. Вот наконец сталь зазвенела о сталь, и тогда Джон издал крик, ему самому показавшийся невероятно грозным; каким он был на самом деле – неважно...
Боль хлестнула по спине вдоль позвоночника, левая рука вдруг растеряла силы и почти перестала шевелиться, по груди пролегла красная полоса. Больно, очень больно, но Джон еще мог двигаться, и довольно ловко, судя по тому, как часто его меч рубил плоть врагов. Он уходил от ударов, делал подсечки, бил ногами тех, до кого было неудобно тянуться мечом, и убивал, убивал, убивал...
Доспехи Рота! Ну да, нужно помешать иджунам завладеть ими, только вот в какой стороне растет этот тис? Ладно, бог с ним, с тисом, все равно почти ничего уже не видно. Нет, видно – огонь в камине. Потрескивает... Да, вот и отец с матерью. Они спорят. Не без улыбки дуются на судьбу: они так любят друг друга, но отец в России начинает скучать по Англии, а мать, напротив, в туманах Альбиона старается разглядеть призраки далекого отечества. И смех и грех. Да постойте, помолчите, хочет сказать Джон, не о чем спорить. Пока я бродил по прошлому, сражался, кровь проливал, вот, хотите, шрамы покажу, только не пугайтесь, они уже давно зажили, а это что такое торчит в груди, странно, но это тоже давно уже прошло, пока я там жил, я часто вспоминал вас и кое-что понял, я сейчас скажу, только соберусь с мыслями... Это отчего-то так трудно, и дышать тяжело. Огонь в камине такой яркий. Потрескивает...
Стальная бабочка боевого топора взметнулась над лежащим Джоном.
Бой закончился быстро. Орки оказались не готовы к нападению и сумели только ранить шестерых гвардейцев, сами же полегли до единого. Сэр Томас не считал врагов, Меч Правосудия обагрился черной кровью по самую рукоять. Гарри успел сразить троих, еще двое достались Изабелле, которая наотрез отказалась оставаться в замке и во время пути норовила вырваться вперед, подхлестывая недоумевавшего Мышонка. Гораздо больше беспокойства доставили волчецы, почуявшие противника издалека, но без седоков они были не так опасны, хоть и повалили многих гвардейцев, хоть и рвали иных изрядно, все же гибли на копьях один за другим.
Раххыг был недоволен собой, ему достались только двое иджунов, но о своем недовольстве он потом вспоминал редко. Одним из первых миновал он линию волчецов и зарубил ближайшего орка, но ятаган застрял в теле и рукоять его пришлось выпустить. Недолго думая, Раххыг сорвал с пояса кистень Назаха, раздробил лапу следующему противнику и вдруг оказался рядом с Джоном. Человеческий герой, израненный, лежал на куче орочьих трупов, а над ним стоял иджун с обоюдоострым топором. Страшное оружие взлетело вверх. Раххыг послал своего волчеца вперед, уже зная, что опоздает, и тогда он метнул раскрученный кистень. Железная цепь захлестнула топор, рукоять кистеня стукнула орка по затылку, небольно, но неожиданно. Иджун отскочил в сторону, избегая возможного второго удара, увидел Раххыга и уже собирался было зарубить калунского волчеца, но бравый сотник дернул поводья, направляя животное чуть правее, и топор оставил на шкуре только царапину. Раххыг прыгнул на противника из седла, они покатились по земле, и вскоре калун выпрямился, сжимая в лапе окровавленный нож.
Вокруг добивали последних иджунов и волчецов. Раххыг подозвал свое ездовое чудовище – а то еще перепутают, откуда людям разбираться в породах и знаках на упряжи?
Изабелла, забыв обо всем, рыдала над Джоном. Тот лежал на спине, невидяще глядя в небо, кровавые лохмотья рубахи едва прикрывали искромсанную грудь.
– Молчит? – спросил, подходя, Раххыг.
– Да, он... устал, – всхлипнула Изабелла.
Раххыг покачал головой. Он забыл, что у людей в таких случаях говорят: «он уже далеко» или еще что-то в таком роде.
– Что с ним? – подбежал Гарри.
– Устал, – ответил Раххыг, красноречиво указывая глазами на Изабеллу.
Гарри замер с опущенными руками, но тут подъехал сэр Томас, решительно отодвинул и его, и девушку, склонился над Джоном и потребовал огня. Поднесли факелы. Граф велел воткнуть их в землю, провел руками над ранами потомка, после чего объявил:
– Гарри, распоряжайся людьми. Я попытаюсь спасти Джона, если мне не будут мешать, так что пусть никто не приближается.
Закрыв глаза, он начал что-то нашептывать, прикасаясь кончиками пальцев к ране от копья на груди Джона. Гарри тряхнул головой и знаками велел гвардейцам заняться делом: заботиться о раненых, оттаскивать трупы на край поляны, собирать оружие.
– Подойди сюда, – поманил его Раххыг.
Обнимая за плечи беззвучно плачущую Изабеллу, Гарри обернулся и увидел подле откоса, под тисом, Аннагаира. Они приблизились. Земля под срубленными корнями была разрыта, и при свете факелов отчетливо виднелись лицо и плечи Длинного Лука. Рядом лежали меч и колчан с луком и стрелами – их успели вырвать из скрещенных на груди рук мертвеца, но не успели использовать. Два орка с почти невидимыми ранами от длинного и острого кинжала валялись поблизости, а в десятке шагов, мордой в траве, лежал Зохт-Шах, и кинжал шамана торчал у него из спины, брошенный меткой рукой.
– Кора... – произнес Аннагаир.
– Что? – не понял Гарри.
– Истер не знает всего, что знала Коринна, – помедлив, ответил эльф. – Но мудрость наставницы с ней. Она сражалась бок о бок со своим врагом, чтобы не допустить иджунов к доспехам.
– Громко сказано, – послышался голос над их головами.
Из-за тиса вышла юная ведьма, уже успевшая обзавестись меховой накидкой Ташта. Усталое лицо, покрытое кровоподтеками, выглядело спокойным.
– Ни слова, Ангир, – предупредила она. – Мы с тобой уже все решили. Раххыг, передай оркам: Ракош хочет, чтобы ее не поминали лихом. Как бы там ни было, мы с Длинным Луком подарили вам несколько забавных деньков. Ну все, больше вы меня не увидите... – Она опустила взгляд на Джока, вздохнула и вдруг обратилась к Изабелле: – А ты не такая дурочка, как я думала... Твой Джон – он славный. Когда придет в себя, скажи ему, однако, что моя благодарность не спасет его от судьбы.
– Он знает, – ответила Изабелла. – Он знает о судьбе больше, чем все мы. Он не станет спасаться от нее, он ее встретит.
– Я так и думала, – не вполне понятно сказала Истер и, запахнув поплотнее накидку, ушла в темноту лесных чертогов над откосом.

Глава 30
РЕШЕНИЕ

– Значит, так и сказала? – переспросил Джон, приподнимаясь на локте.
– Так и сказала: «Моя благодарность не спасет его от судьбы», слово в слово, – подтвердила Изабелла. – Что это значит?
Джон поморщился:
– Понятия не имею. Быть может, ей известно еще что-то насчет доспехов или орков. Боже мой, неужели это никогда не кончится?
– Да все уже закончилось, Джон! – улыбнулась девушка. – А что будет потом – еще не началось. Аннагаир ушел. Взял свою часть сокровищ и доспехи Рота, проводил орков и ушел. Орки, сам понимаешь, тоже ушли, кстати, тихо и без шума: калуны никогда не спорят с Клахаром, а иджуны после предательства Зохт-Шаха стали тише воды ниже травы, так что больше споров не было. А еще Гарри отправился в путь, за Беном поехал.
– Гарри поехал к лесовикам? – удивился Джон. – Когда?
– Да вчера, после того как побывал у тебя, сразу и собрался. Он только и ждал, когда ты придешь в себя, чтобы ехать со спокойной душой.
– Нет чтоб дождаться, – посетовал Джон. – Вместе бы съездили.
– Кто-то только что хныкал, будто не желает больше никаких историй, – хитро прищурилась Изабелла.
– Разве это история? Так, прогулка для улучшения аппетита. И вообще, я не хнычу, я стенаю, как и положено тяжко раненным героям. Истории мне и впрямь поднадоели, особенно бесконечные. Мне бы сейчас чего попроще...
Изабелла смотрела на него чистыми, влюбленными глазами:
– Ты настоящий герой.
– Брось шутить! – Джон со стоном откинулся на подушки. – Посмотри на меня, я чуть живая развалина – и это плата за единственную минуту геройства. Да если бы я знал заранее, чем это обернется...
– Чем же оно еще могло обернуться? – удивилась Изабелла. – Не надеялся же ты, что орки тебя поблагодарят?
– Я надеялся, что нужен им живым.
– Ты дал нам время, и мы успели прискакать!
– Не смеши меня, золотко. Сколько я их удерживал? Не будем жадничать, – скажем, около минуты, ну двух. Ничего это не меняло, Зохт-Шах с успехом потратил бы это время, демонически хохоча над обретенным сокровищем. Орки бы радовались и точно так же потеряли бы бдительность. И даже в крайнем случае – что такое Зохт-Шах против нашего сэра Томаса?
– А вот сэр Томас говорит, что с мечом Рота Зохт-Шах мог бы натворить бед! Так что все равно ты герой, – упорствовала Изабелла.
– Ну раз так, то вот последнее доказательство, – улыбнулся Джон. – Ладно, победу принесли считаные секунды, ладно, только благодаря мне Истер сумела прикончить шамана и вождя. Только я-то этого не знал! Я полез в драку просто так, ни на что подобное не рассчитывая. Сдуру.
– Ты в одиночку перебил одиннадцать орков, а скольких ранил – и не сосчитать! – не сдавалась Изабелла. – Как настоящий герой из древней саги...
– Всю полусотню мне все равно было не одолеть, – возразил Джон.
– Тогда подумай о тех, кто был ранен в бою, – они могли бы и погибнуть, если бы ты не измотал орков... Джон, ну почему тебе совсем не хочется быть героем?
– Не знаю, – помедлив, ответил молодой граф. – Об этом, наверное, лучше подумать после, когда я смогу ходить.
– А знаешь, Раххыг тебе так завидовал, – заметила девушка.
– Из-за чего?
– Из-за Хича. Это тот орк, у которого ты отобрал меч. Он был лучшим и доверенным воином Зохт-Шаха. Раххыг полжизни мечтал до него добраться, а когда увидел, что ты убил Хича, да еще его же мечом, то чуть локти с досады не начал кусать.
– Хм, надеюсь, он не держит на меня зла?
– Совсем нет. Он потом сказал, он рад, что вам не довелось драться друг против друга.
– Превосходно. Только знаешь, давай поговорим о чем-нибудь другом. Сегодня, кажется, славный денек?

Джон выздоравливал на удивление быстро – сказывалось мастерство сэра Томаса. Уже через несколько дней он начал вставать с постели, но понадобилась еще две недели, чтобы к нему вернулись хоть какие-то силы. Все это время прошло тихо и спокойно, так что сумасшедший ритм приключений с бешеными гонками, чудовищами и свирепыми схватками стал казаться чем-то вроде сна.
Гарри еще не вернулся, но ждали его со дня на день. Сэр Томас и призрак проводили сутки за беседами, по-видимому столь многомудрыми, что у графа, когда ему приходилось покидать башню по тем или иным причинам, вид был малость отстраненный.
Жизнь вошла в спокойное русло и даже стала вольнее. С исчезновением мощного источника Первозданной Силы нечисти в лесах заметно поубавилось, а с гибелью Длинного Лука Вольница стала распадаться – заметно ослабло противостояние деревень, тяготеющих к разбойному логову, и тех селений, которые после истории с Тильбардом Нойлсом решительно отказались от «покровительства» Вольницы и охотно приняли руку графа. Крестьяне были довольны и слали в замок подарки, львиная доля которых адресовалась «благородному рыцарю сэру Джону». Последнего крестьяне то называли посланцем доброго короля, то странствующим рыцарем Ивангое, то вообще путали с сэром Ланселотом и Мерлином одновременно. Когда Джон выбирался на прогулку, встречные гвардейцы салютовали истово, а при попытке завязать с ними разговор робели, отвечали как малые дети перед строгим учителем. Единственным собеседником Джона оставалась Изабелла, она же – чуткая сиделка и верная спутница. Как-то ночью Джону приснилось, что он знакомит с ней своих родителей – все в той же уютной малой гостиной, у потрескивающего камина. Жаль, проснувшись, он не мог вспомнить, что сказали отец и мать насчет девушки.
В последние три дня он возобновил уроки боевого искусства: грелся на солнышке, наблюдая, как Изабелла упражняется с оружием и без, давал советы, рассказывал разные истории. Сегодня он впервые решил размяться сам и выполнил несколько простых движений. Раны по-прежнему давали о себе знать, но мышцы с удовольствием откликнулись на знакомую работу, когда Джон, осторожничая, подвигал руками и повращал торс. Хотелось дать нагрузку и на ноги, но с этим он решил повременить. Ограничился еще несколькими наклонами с руками, заложенными за спину, да постоял немного на здоровой ноге, делая махи руками.
Занятый собой, он не сразу заметил, что Изабелла сегодня молчалива и грустна. Он, однако, привык к тому, что девушка сама без всяких сомнений поверяет ему свои горести, и расспрашивать не стал. Только когда она раньше обычного вернула меч в ножны, сказав, что на сегодня хватит, он заметил:
– Ты на себя непохожа. Что-то случилось?
– Нет, – быстро ответила она, глядя в сторону, и на этом разговор закончился.
До самого обеда она где-то пропадала. Чувствуя растущее недовольство, Джон предпринял прогулку, проковылял, опираясь на палку, мимо работающих каменщиков, докладывавших восточное крыло. Где-то стучали топоры, где-то устало ругались, где-то смеялись и подзадоривали друг друга. Было шумно и, в общем, радостно – а что мешало радоваться мирному солнечному дню?
Лишь там, где проходил Джон, голоса становились неестественными, взоры из живых превращались в живописно-восторженные, а лица делались похожими на гипсовые маски. Ореол славы. Похоже, в нем вырабатывалось стойкое отвращение к славе. Вроде бы что плохого в радости, которую доставил он людям своими трудами? Ну ладно – подвигами? Жителей Средневековья в этом смысле не упрекнешь в неискренности, они просто и естественно воздают должное великому герою...
Не то странствующему рыцарю Ивангое, не то Мерлину, не то сиду-воителю Благого Двора.
Джон поплелся к себе, сдержанно отвечая на приветствия и особенно сильно тоскуя по оставшемуся в грядущем камину в малой гостиной.
Изабелла уже принесла обед, вкусный и с претензией на изысканность, но сама почти не ела. Не выдержав, Джон сказал:
– Нет, золотко, я так не могу – от твоего вида еда теряет вкус. Что с тобой стряслось?
– Не называй меня так, пожалуйста.
– Хорошо, не буду. Извини, Изабелла, может, я делаю что-то не так? Почему ты не хочешь довериться мне?
Она отложила ложку и утвердила подбородок на ладонях.
– Зачем? Джон, это все не имеет значения. Мы уже говорили, и ты сам все знаешь.
– О чем ты, Изабелла?
– О нас, – прошептала девушка так тихо, что Джон не расслышал, но, когда он переспросил, она ответила иначе: – Сэр призрак скоро должен прийти за тобой. Он сказал мне, что ты отправляешься домой сегодня вечером.
– Что? – удивился Джон. – Интересно, почему он так решил? Я, конечно, должен вернуться, но... я еще слишком слаб. Я никуда не собираюсь.
– Я так и сказала, что, ТЫ ничего подобного не говорил, а сэр призрак сказал, что знает. Только он хорошо помнит, что это произошло на десятый день. Сказал, так все и было: он, сэр призрак, когда был еще сэром Томасом, лечил тебя ровно десять дней, а потом сэр призрак, который уже тогда не был сэром Томасом, а был его духом, сказал: сегодня пора отправлять его домой, и сэр Томас, еще не ставший сэром призраком, выполнил необходимый обряд.
Из этого объяснения Джон усвоил только одно: так все и случилось. Остальное сложно было бы распутать, если бы молодой граф уже не освоился с категориями петли времени, но сейчас не до того.
– Вот, значит, как... Тогда все ясно, – сказал Джон и, посмотрев на Изабеллу, добавил: – Все ясно.
Аппетит пропал, но он заставил себя съесть кусок хлеба с медом, после чего сказал:
– Если мы говорим об одном и том же, то я действительно все знаю и повторяться нам с тобой нет смысла... Знаешь что, мне нужно поговорить с призраком. Он ведь должен находиться у графа?
– А он больше нигде и не бывает.
– Вот и хорошо, – кивнул Джон, взялся за свою палку и встал.
– Давай я провожу тебя, – предложила Изабелла.
– Это будет даже лучше. Идем.
Рука об руку они поднялись в башню. Конечно, оба старших Рэдхэнда были там, живой сидел за столом и что-то чертил, дух заглядывал ему через плечо с указующим перстом наготове.
Джон осмотрелся. Он был в этой комнате всего лишь второй раз, но запомнил ее на всю жизнь. Сейчас ему было неловко вспоминать свое поведение здесь, но он спрашивал себя, как бы поступил, если бы сэры Томасы вдруг сказали: да, кстати, чуть не вылетело из головы – перед возвращением домой ты должен убить гидру, которая терроризирует волшебный ручей и мешает нам жить. Или, например: сэр Томас пока не позаботился о наследниках, так вот, нужно тебе, Джонни, раскатать по камешку замок одного великана и освободить заточенную там принцессу – ей суждено продолжить род Рэдхэндов. В самом деле, что бы он тогда сказал? Джон улыбнулся. Поругался бы, конечно, но пошел бы. С Мечом Правосудия. С Изабеллой и желательно с Гарри и Беном. И чемоданом советов призрака. Суждено так суждено – схаас, как говорят одни наши общие знакомые.
А если не схаас? То есть неизвестно заранее, кому что суждено, – пошел бы? Ладно, хватит, велел себе Джон. Вот когда кто-то начнет приставать с подобными предложениями, тогда и подумаем.
– Ненавижу себя, когда упускаю что-то из виду, – вздохнул сэр Томас, откладывая перо.
– Эта ошибка по крайней мере поправима, – успокоил его дух. – Хотя ты прав, я тоже не люблю тебя, когда ты ошибаешься.
Оба рассмеялись.
– Добрый день, уважаемые сэры, – поздоровался Джон. – Если не секрет, о чем вы с таким увлечением рассуждаете?
– О тебе, малыш, – ответил призрак. – О тебе и твоем возвращении. Видишь ли, мы запамятовали одну немаловажную вещь. Как только Аннагаир покинул землю, Первозданная Сила стала развеиваться, и теперь единственный источник ее – Меч Света и таланты. А прежнее заклинание, которым мы перенесли тебя сквозь время, было построено на полном объеме мистической энергии, генерируемой артефактами и усиленной экзовалентными пунктами ландшафта, что, разумеется, повышало коэффициенты когнитивных эманаций на два-три порядка в зависимости от динамического статуса в подвижной иерархии...
– Ой, сэр призрак, вы его прямо сейчас отправляете, да? – забеспокоилась Изабелла.
– Нет, это он хочет сказать, что у него... Дедушка, если я хоть что-то понял из вашей речи, вы пытаетесь сказать, что у вас не хватает энергии для заклинания?
– Совершенно верно, – кивнул призрак.
– Причем если я впервые сталкиваюсь с этой проблемой, то мне это хоть в какой-то мере простительно, – добавил живой граф. – Но он-то, дух из грядущего, он просто забыл!
– Ах, мой друг, поправимая ошибка – это уже и не ошибка, а хороший урок, а у меня голова была забита настоящими проблемами.
– И что же вам нужно, дедушка, чтобы раздобыть новые батарейки? Надеюсь, они не скрыты в пещере очередного дракона?
– А если это так? – В глазах призрака мелькнули хитринки. – Что ты скажешь?
Джон вздохнул. Потусторонний юмор удручал его.
– Скажу, что я на больничном. Страдаю от недугов и ничем не могу помочь дракону, спешащему удалиться в мир иной.
– Да ты не беспокойся, Джон, – погладила, его по плечу Изабелла. – Вот Гарри вернется, мы с ним сами съездим, да еще и Бена возьмем. А ты выздоравливай, не тревожься.
– И думать забудь. У меня пока что нет причин спешить, поправлюсь – сам с драконом потолкую. Или это не дракон, а великан-людоед, дедушка?
Сэры Томасы переглянулись.
– А малыш меняется на глазах, похоже, ему начинает это нравиться! – хмыкнул живой. – Вот теперь видно, чья кровь течет в его жилах.
– М-да, разошелся ты, внучек. Боюсь огорчить тебя, но ничего такого не требуется. Просто проведем переброску с помощью Ока Заката, то есть в нужный момент, с дополнительными формулами и соединенной силой двух Мечей Правосудия. Это немного усложнит заклинание, но не более того.
– Вот и хорошо, – не без замаскированного облегчения сказал Джон. – И когда придет этот нужный момент?
– Сегодня вечером, на закате, что следует уже из одного названия источника магической энергии.
– Тогда мне нужно поговорить с вами, дедушка.
– Спрашивай, – кивнул призрак. – Да побыстрее, мне еще нужно перепроверить расчеты.
Однако Джон замялся, стараясь не смотреть на Изабеллу и чувствуя, что краснеет.
– Хорошо бы нам поговорить наедине.
– Джонни, я отлично помню, что ты задал свой вопрос прямо тут.
– Ну хорошо, – решился молодой граф, посмотрел в теплые карие глаза девушки и спросил: – Не помните ли вы заодно, один я отправился домой или нет?
– Что значит это твое «или нет»? Договаривай, – потребовал призрак.
– Я хочу сказать: один или с Изабеллой?
Девушка вспыхнула как роза, но глаз не отвела, и губы ее слегка дрогнули, будто она хотела, но не позволила себе улыбнуться. Потом она перевела на призрака полный надежды взгляд, но тот теперь сам тянул время:
– Занятный все-таки народ эти смертные. То им свободу воли подавай, то предсказания, причем ни тем, ни другим довольны не бывают. Ну что вы смотрите на меня как на священника, вам бы полагалось смотреть друг на друга. Способны вы хоть что-то решить самостоятельно? Ну же!..
И они посмотрели друг на друга.
– Пойдешь со мной? – спросил он.
– Хоть на край света, – ответила она.
– И ты ни о чем меня не спросишь?
– Нет. Я верю тебе, – сказала Изабелла и прижалась к нему.
Он обнял ее и сказал, обращаясь к сэрам Томасам:
– Уважаемые сэры! Я буду рад принять вашу помощь в возвращении домой, но ставлю одно условие: я буду не один. А если вы скажете, что этого нет в скрижалях истории, я отвечу: мне все равно. Я возвращаюсь с Изабеллой, и точка.

Сборы были короткими. Джона обрядили в его костюм, восстановленный с помощью магии; правда, сэр Томас предупредил, что от этого безобразия (иначе о моде двадцать первого века он не отзывался) следует избавиться как можно скорее, ибо это не сам костюм, а только его видимость. Наведенная иллюзия, добавил призрак. Джон поверил, хотя про себя отметил, что такая иллюзия стоила бы у Кардена бешеных денег.
Потом все четверо долго рассматривали два Меча Света, пытаясь на глаз определить, какой из них принадлежит грядущему, что было невозможно, поскольку волшебная закалка не позволила остаться на клинках ни единой отметине бесчисленных сражений. Ни приметной царапинки, ни щербинки – ничего, что выдало бы, который из мечей старше. Призрак выглядел раздраженным и даже наорал на Джона, когда тот, изрядно уже уставший, предложил не мучиться и поделить Мечи наугад. Потом Изабелла вспомнила, как вел себя Меч из грядущего в руках сэра Томаса, но идея была отвергнута.
– Теперь-то круг событий замкнулся, и Меч принадлежит Рэдхэндам, – сказал призрак.
Сэр Томас все-таки попробовал – оба клинка слушались его одинаково.
Тогда Джон подумал: а ведь только один из этих Мечей принадлежит мне. На другой я не имею права, как не имел права сэр Томас на клинок, который еще не заполучил. Он вспомнил, что ему так ни разу и не довелось подержать в руках Меч из прошлого – к нему прикасались только Изабелла и граф.
– Дайте-ка я попробую, – предложил он.
Когда пальцы легли на рукоять, Джон осознал, что соскучился по мечу. С самого прибытия в замок, когда все трое змееборцев мечтали только о продолжительном сне, он доверил оружие призраку, а Изабелла передала вызволенный из драконьего плена, клинок живому графу. Пока сэры Томасы носили Мечи при себе, спутать их было невозможно... Когда это было? Без малого две недели назад. В грядущем Джон не придал бы значения такой «разлуке», но здесь человек, свыкшийся с ролью воина, почувствовал, как с радостью забилось сердце.
– Это мой, – сказал он еще до того, как сделал несколько взмахов.
Впрочем, для очистки совести подержал и второй меч. Тот, правда, тоже не выскакивал из руки (бог весть почему, может, просто потому, что, по словам призрака, круг событий замкнулся и оба клинка теперь принадлежали роду Рэдхэндов), однако ни тени сомнения Джон не испытывал. Уверенно приладил ножны к поясу и присел на скамью в сторонке:
– Теперь уже скоро, я полагаю?
Сэры Томасы еще раз заглянули в листы, испещренные цифрами, алхимическими знаками и магическими формулами, потом установили на столе некий предмет, отдаленно напоминающий астролябию, и сориентировали на азимут заката хрустальную линзу. Изабелла тихо сидела у окна.
«Экий я эгоист, – подумал Джон. – Вот кому сейчас трудно, а я расселся, царапины свои нежу». Он подошел к девушке и спросил вполголоса:
– Страшно?
– Нет. – Она повернулась к нему с улыбкой. – Чуть-чуть. Но не очень.

Проводы вышли еще короче.
– Время, – напомнил призрак, указывая на лучик, струящийся из хрустальной линзы: он уже пересек грань рунического круга, начертанного на стене, и приблизился к центру.
– Ах ты! – неаристократически крякнул сэр Томас. – Странная штука время – то тянется, как старость, то летит, как юные годы.
– То поддается искусному уму, – не без иронии подхватил призрак, – то пропастью раскидывается меж людьми. Ну, молодежь, вы готовы?
Джон взял Изабеллу за руку:
– Идем.
Они встали спинами к руническому кругу.
– Осталось еще кое-что, – сказал сэр Томас. – Сокровища Драконовой горы отныне принадлежат мне по древнему праву, подтвержденному последним из Эльфийских Владык. И поэтому праву я могу распоряжаться сими дарами. Я хочу вознаградить участников похода. – С этими словами он поставил перед собой заветный ларец и вынул из него два таланта.
– Они по праву ваши, и нет людей, более достойных этих даров.
Джон с Изабеллой протянули руки, но молодой граф свою вдруг опустил:
– Простите, сэр Томас, но рискну сказать, что я не заслужил такой награды. Судьба, а не я, свершила то, что должно было свершиться.
– Возьми талант, олух, иначе вернешься домой с оплеухой, – нахмурился граф.
Джон без разговоров взял монету.
– Вот так. Гарри свой талант уже получил, остался последний, для Бенджамина, помоги ему Всеблагой Господь вернуться. Теперь держи руку на мече, потом, когда скажу, обнажишь его. Ты славный парень, – смягчился граф. – Умеешь рассердить старших, но все же славный. Я горжусь тобой. Вашу руку, сэр Джон!
Они обменялись крепким рукопожатием, доставившим Джону неменьшее удовольствие, чем волшебная монета, после чего граф погладил Изабеллу по голове:
– Будь я дворянином в десятом колене, я, может, и не был бы так умен. Но, хвала Создателю, умею различать истинное благородство и то, что носят, подобно ветхому плащу, измельчавшие потомки славных предков. Поменьше думай о своем происхождении, дочка, у тебя есть недостатки посерьезнее и достоинства, какие и не снились иным благороднорожденным. Если у меня будет дочь, а этот субъект слева от меня уверяет, что кроме троих сыновей будет и она, я назову ее твоим именем.
– Это большая честь для меня, сэр Томас, – поклонилась девушка.
– И ты прощай, – повернулся граф к призраку. – Говорят, разговоры с самим собой не очень полезны для здоровья, но я к тебе привык. Дай Бог тебе покоя.
– Спасибо, – кивнул призрак. – История заканчивается, круг судьбы завершен. Я исчезну, как только будет прочитано заклинание. Немного грустно, немного страшно. Я... оказывается, привык жить. Ну да ладно, что я все о себе. Я прошел долгий и трудный путь и хочу сказать, что ничуть не жалею о нем. Стоило вытерпеть века, чтобы под конец вернуться в родное время и встретить вас всех – каждый был достоин своей судьбы и каждый согрел мою душу. Что еще сказать на прощанье? Будьте счастливы.
– Может, какой-нибудь совет напоследок? – спросил сэр Томас.
– Не советую, – засмеялся Джон. – А то он подскажет что-то вроде «не забудь пригнуться, когда услышишь крик».
– Верно, малыш, – отозвался призрак. – Пожалуй, только одно, Том: не тяни с женитьбой. Твоя суженая ждет тебя в столице, ты уж не поленись, следующим летом съезди.
– Уговорил, – улыбнулся сэр Томас. – Ну все, пора. Прощайте. Обнажи Меч, Джон!
Свет Закатного Ока, многоцветно дробящийся в хрустальной линзе, сверкнул на мече. Полились старинные слова, и свет как будто сделался ярче. Джон прижал к себе задрожавшую Изабеллу. Ушей его достиг знакомый грохот «полтергейста», хотя тающий на глазах образ лаборатории сэра Томаса оставался нетронут. Секундное головокружение, вспышка...
Они упали на мягкий ковер в музее, бывшем арсенале замка.
– Цела? – спросил Джон у Изабеллы.
Та только кивнула, оглядываясь.
– Вот мы и дома, – вздохнул Джон.
Он поднялся на ноги и водрузил Меч Правосудия на положенное место, шепнув ему: «С возвращением». Вдруг за спиной раздался голос Джорджа:
– О, простите, сэр, мне казалось, вы удалились сюда в обществе господина призрака.
– Совершенно верно, Джордж. Должен сказать тебе, что наш фамильный дух наконец-то упокоился в мире.
– Прими его, Господи, – церемонно перекрестился Джордж. – Мне будет не хватать его, сэр.
– Не думаю, что ты абсолютно искренен, ведь тебе частенько доставалось от него, – усмехнулся Джон. – Впрочем, он высоко ценил тебя и напоследок просил передать, что, несмотря на присущую ему строгость, он доволен тобой.
– Рад слышать это, сэр, – поклонился слуга, с виду все такой же невозмутимый, но в душе, кажется, вполне польщенный.
– А теперь еще одна новость, Джордж. Ты видишь перед собой новую обитательницу Рэдхэндхолла. Не буду говорить долго, не сейчас по крайней мере. Зовут ее Изабелла, она во многом может показаться странной, ей не нужно задавать вопросов, а нужно окружать ее заботой и вниманием.
– Да, сэр. Позвольте, однако, спросить...
– Нет, Джордж. После. Пока хватит того, что она моя невеста.

Глава 31
ТЕНИ ПРОШЛОГО

Следующий месяц пролетел как один день, хотя каждый день был насыщен как месяц. Джон любил жить так. Покоя с Изабеллой, конечно, не было, но она быстро вживалась в новый век. Вопреки ожиданиям, «чудеса» грядущего не подавляли ее, она была хорошо подготовлена к ним даже своим недолгим и неглубоким знакомством с магией. С другой стороны, Джон чутко следил, чтобы у нее не возникло передозировки информации, и, наконец, помогало то, что в центре внимания Изабеллы был не сам по себе новый мир, только Джон. Мир вокруг него был своего рода бесплатным приложением.
К концу месяца он уже достаточно оправился от ран, чтобы позволить себе долгие прогулки, и несколько раз возил Изабеллу в город. Многолюдье потрясло ее, зато сферой обслуживания она осталась довольна.
Труднее всего приходилось Джорджу. Всю остальную прислугу он держал в ежовых рукавицах, поэтому излишнего любопытства никто не проявлял, да и сам молодой граф после «странной ночи» как-то неуловимо изменился, возникло в нем что-то дремуче-средневековое, что заставляло слуг, прежде считавших Джона благодушным бездельником, хотя и неплохим малым, теперь испытывать к нему не только предписанное, но и инстинктивное уважение. Однако самому Джорджу стоило немалых усилий держать удивление при себе. Совершенно фантастическими (куда фантастичнее призрака) представлялись ему и нездоровье Джона, и невесть откуда взявшиеся, но уже несвежие шрамы на его теле, выгоревшие волосы, натруженные руки, резкая перемена гастрономических вкусов (раньше молодой граф был довольно капризным едоком) и, конечно, Изабелла, быстро овладевшая современной речью, но постоянно сбивающаяся на староанглийский.
Возможно, и даже наверняка, будь он любителем научной фантастики, он сразу бы принял свои догадки на веру. Однако пожилой дворецкий читал немного, и литературные вкусы его были столь же строгими, как он сам: кроме Библии старина Джордж признавал только Диккенса и Чосера, Байрона уже недолюбливал, а Герберта Уэллса, взяв однажды по совету племянника, подержал в руках, трижды перевернул, надеясь найти в ярком оформлении обложки хоть что-то привлекательное для себя, вздохнул и молча вернул приунывшему юнцу.
Однажды (это был тридцать второй день после невероятного путешествия сквозь время) Джону позвонил мистер Торн. Американец очень извинялся за долгое молчание, объясняя его внезапным и сильным нездоровьем. Теперь он был свеж и полон сил, а главное – кипел энтузиазмом и желанием во что бы то ни стало приобрести замок.
Джон внимательно выслушал собеседника, после чего мягко, корректно, но категорично выразил свою новую позицию.
К чести мистера Торна, он довольно быстро понял бессмысленность любых попыток изменить положение, перестал торговаться. Выразил свое глубокое сожаление по поводу несостоявшейся сделки и поинтересовался, что стало причиной столь резкой перемены настроения молодого графа.
Ответ о глубоко личном характере всяких причин вполне удовлетворил его. Надо сказать, в целом этот разговор, без удовольствия ожидавшийся Джоном, прошел гораздо легче и приятнее, чем можно было предположить. Для американца мистер Торн был отлично воспитан. Добавив, что общение с молодым графом доставило ему немало удовольствия, он пригласил Джона пообедать в тихом ресторанчике:
– Вы ведь не можете не признать, что заставили меня потратить впустую массу времени и усилий. Теперь вы просто обязаны дать мне совет, к кому же все-таки обратиться, чтобы приобрести порядочный замок. Даже не пытайтесь отказаться, сэр, нам непременно нужно побеседовать.
– Причем непременно, мистер Торн. Дело в том, что я имею предложить вам одну идею, непосредственно связанную с вашим деловым профилем. Едва ли идея способна заменить замок, однако я надеюсь, что вы будете заинтересованы. Во всяком случае, лично я нахожу задумку и увлекательной, и перспективной. Где бы вы предпочли встретиться?
– О, здесь, в Южном квартале, есть одно чудесное местечко... – помедлив, сказал американец.
Он назвал адрес и снова обязал Джона непременно уделить ему время – в том шумном радостном тоне, каким владеют, пожалуй, только американцы. Договорились встретиться завтра.
Положив телефонную трубку на аппарат, Джон надел джинсовую куртку и постучал в комнату Изабеллы:
– Ты готова?
Сегодня они запланировали небольшой поход, отчасти, кстати, связанный с тем предложением, которое Джон намеревался сделать мистеру Торну, но лишь отчасти. Изабелла далеко не сразу вспомнила, что, хоть и в другом времени, живет она в той же самой местности, что и прежде, и вот теперь ей захотелось узнать, как изменился ее родной край.
– Входи, Джон! – донеслось из-за двери.
Затянутая в джинсовую ткань девушка сосредоточенно крутилась перед зеркалом.
– Уж-жас что такое, – с чувством сообщила она. – Но, кажется, это самая удобная одежда из всех.
Через десять минут Джордж уже закрывал ворота за мощным «лендкрузером». Молодой граф вывел машину на шоссе.
– Сейчас было бы трудно повторить в точности наш маршрут к Драконовой горе, – объяснял Джон. – Видишь те посевы? Их возделывают потомки тех бондов, что приняли руку Рэдхэнда с самого начала. А вон тот поворот, к которому мы направляемся, проведет нас через деревни семнадцатого и восемнадцатого веков. Эта дорога позволит нам срезать лишних шестьдесят миль.
– А мы с какой скоростью едем? – Точные цифры, а счету Изабелла обучилась очень легко, помогали ей осваиваться в мире новых величин.
– По шоссе мы делали семьдесят миль в час, здесь придется сбавить скорость, но за деревнями я собираюсь прокатиться не меньше чем на девяноста милях.
Изабелла погрузилась в расчеты, потом не без сомнения оглядела салон машины и вдруг сказала:
– Знаешь, Джон, а ведь больше всего я скучаю по Мышонку.
– Да, – кивнул тот. – Я тоже сильно привязался к Цезарю. К сожалению, этих ребят трудно было бы привести в башню, а воспользоваться силой Ока Заката можно было только там. О, кстати, посмотри-ка вон туда. Этот лес – часть того, в котором обитала Зеленая Вольница.
– Неужели? Господи, как все изменилось...
– В этом нет ничего странного, Изабелла. Люди здесь жили века и века, все время приходили новые, селения разрастались. Леса приходилось вырубать под поля и пастбища... Мир не может не меняться. В этом и есть прелесть жизни. Вспомни Аннагаира – вот кто почти не менялся целые тысячелетия. Разве можно ему позавидовать?
– В чем-то, – пожала плечами Изабелла. – Например, его любви. Люди на такую неспособны.
– Быть может, – улыбнулся Джон. – Но мне кажется, он завидовал людям куда больше. Что до любви... На наш короткий век ее хватит. Я люблю тебя, Изабелла, и, если этому чувству суждено прожить всего пять-шесть десятилетий, я не в обиде.
– Я тоже люблю тебя, Джон, – счастливо улыбнулась Изабелла.
Спустя три часа они проехали по проселку между холмами, и, когда в просвете зарослей по левую руку показалась цель их пути, Джон свернул с дороги. «Лендкрузер» катил по земле еще с полчаса, потом пришлось остановиться.
– Ну вот, пешего хода здесь на час, не больше.
– Жаль, что не больше, я так засиделась! – пожаловалась девушка.
Час не час, но довольно быстро они добрались до подножия Драконовой горы.
– Она стала меньше, – задумчиво сказала Изабелла. – А может, это только кажется? В вашем веке мне все кажется меньше. Подумать только, сколько дней мы шли сюда – а теперь и полдня не прошло...
– Все верно, – отозвался Джон, со смешанным чувством взирая на гору. – Правда, сейчас нам изрядно помогли новые дороги, а ведь в прошлом нам приходилось еще и поплутать. Да, иногда и я думаю о своем веке как о веке сжатых расстояний и выжатых смыслов. Но хочу верить, что это не так. По крайней мере, мили остались прежними. Подумай, если машина вдруг сломается, мы до ближайшего селения будем идти пешком не меньше суток. А гора – она и впрямь выветривается. Но это ничего не меняет. В ней по-прежнему лежит труп, вернее, скелет Змея, во мраке камней по-прежнему томятся осколки хрусталя из чудесного чертога...
– А в окрестностях по-прежнему живет кое-кто хорошо знакомый! – раздался где-то рядом действительно знакомый голос.
Молодые люди покрутили головами, но никого не увидели.
– Кто здесь? – спросил Джон.
– Не узнаешь? Стыдно! – укоризненно качнулись ветки боярышника. – Чуть больше месяца прошло, как расстались, – это если по-твоему считать.
– Пин? – воскликнула Изабелла. – Это ведь ты?
– Конечно я, о прекрасная дева, ты совершенно права.
– Пин, дружище, – с облегчением вздохнул Джон (ему, сказать по правде, вдруг сделалось страшновато). – Где ты спрятался? Выходи.
– Нет, ты совершенно ничего не помнишь, напрочь забыл все мои привычки. Ну что мне делать на солнце?
– Ох, прости, разумеется, ты прав. Так, может, мы к тебе?
– Залезайте, – последовал ответ.
– А может, лучше встретимся, например, в тени ясеня? – спросила Изабелла, критически осматривая стену кустарника.
– Ладно, уговорила.
Дерево росло буквально в трех шагах, его густая крона надежно защищала от полуденного солнца. Там и встретились «давние» знакомые.
Пин нисколько не изменился на вид, разве что стал благообразнее, хотя в повадках его сквозило что-то мальчишески-озорное.
– Да вот, привык к новой жизни. Хранить леса теперь трудновато: и Первозданной Силы нет, и люди стали понапористей. Зачаровал несколько местечек, по ним и брожу, а в свободное время что делать? Над людьми пошучиваю. Они вообще-то неплохие, но, на мой взгляд, поглупели изрядно.
– Как же ты остался? Или Хранители не стали уходить?
– Почему же не стали? Мы, если что решим, то обязательно делаем. Просто надо было кому-то все же остаться, негоже совсем без присмотра землю бросать. Бы, надеюсь, про своих друзей-то не забыли? Хотите небось узнать, что с ними сталось?
– Бен и Гарри? Конечно, хотим! – в один голос откликнулись Джон с Изабеллой.
– А как насчет угощения? Я, знаете ли, пристрастился к человеческой еде – лет этак двести последних. Крестьянам больше на ум ничего не приходит, кроме как подкармливать, ну а мне много и не надо, только уж закон у меня суров: ты – мне, я – тебе, и даже ради таких гостей, как графы, я свои законы менять не намерен.
– Да, вы, Хранители, народ принципиальный. – Джон снял с плеча походную сумку. – Нынче такая закуска на лоне природы называется пикником...
– Да знаю уж!
– Это я Изабелле поясняю. И ни один пикник в благословенной Англии не обходится без сэндвичей, каковые я и прихватил. Тебя раньше угощали сэндвичами, Пин?
– Было пару раз, – чинно кивнул тот, оглаживая бороду. – Очень мне это понравилось, надо отметить.
Два человека и лесовик уселись на траве. Джон расстелил скатерку, к сэндвичам добавился термос с чаем, на который Пин налегал с явным удовольствием.
Что-то в нем все-таки изменилось – при видимом благообразии манеры его сделались вольнее (чтоб не сказать – фривольнее), он стал словоохотлив и общителен. А главное – совсем не тянуло, глядя на него, вспоминать некоторую напряженность их расставания, и это немало порадовало Джона.
– Так что стало с Гарри и Беном? – не унималась Изабелла.
– Сначала еда, – ответил Пин, но вскоре сам не выдержал и начал рассказ, хранимый им столько веков: – Умора с ними была, вот что, бедлам и потеха. Оно конечно, кому как, а я чуть не лопнул со смеху, пока наши пытались отвести Гарри от Вязового Чертога. Смута у нас к тому времени еще не улеглась, хотя уже и было известно, чем кончилось дело в вашем замке, и орки уже назад подались – ворчали, конечно, но тут уж мы всем миром позаботились, чтобы дорожка к Вратам легла им ровненько и без заминок. Об этом Аннагаир попросил. Бенджамин к тому времени уже поправился, но еще слабым был, так и жил у нас. А потом Пэру пришла в голову глупая мысль обменять человека на какие-нибудь сокровища из горы. Мол, тогда у нас своя Первозданная Сила будет. И стал Бен числиться у нас пленным, хотя и не сразу об этом узнал. Аннагаир, когда во второй раз заходил, посмеялся над Пэром и посоветовал ему ерундой не заниматься – по-своему, конечно, величаво, как он умеет, – но разве на Пэра так легко найти управу? Что ему тень эльфа, он же сам себе указ. А тут и Гарри заприметили – сразу ясно, зачем в чащу ломится. Вот тут и пошла потеха. Его, значит, крутят, сам Пэр лично с дороги сбивал, а Гарри, такое дело видя, сердится и упрямо вперед идет. Я собрал единомышленников, и стали мы под чары Пэра подколдовывать, чтобы помочь великану, так чуть себе хуже не сделали. Пэр у нас крут бывает, всех в дупло загнал и чарами запечатал – ни войти, ни выйти, только что осматриваться можно. Вот и видели мы из дупла, как он еще три дня заставлял Гарри круги нарезать вокруг Чертога, а на четвертый день сдался. У нас ведь у самих уже чуть было война не началась. И то сказать, многим не по душе пришлось, что Пэр три десятка славных лесовиков в дупле держит. А ну как ему это дело понравится? Дупло-то, чай, не одно, приди ему что в голову, дупел на всех хватит. А и такие были, кому только и надо, чтобы спорщиков запрятать куда подальше.
Да еще прибавь недавние разговоры – никто еще толком не знает, уходить нам или нет, да Первозданная Сила схлынула, да орки чуть было не развелись как встарь, – есть от чего умам помутиться! Да и Бен тоже хорош, его-то в дупло не засунешь, ходит по Чертогу, все видит, все слышит, то слухи дурацкие распускает, то прямо против Пэра речи ведет... Но если по совести сказать, то, что не пошли лесовики друг на друга с дубьем да дрекольем это Бена заслуга. Ну и Гарри, конечно, тоже, он за то время, что на одном месте топтался, в такой гнев вошел, что рядом с ним глупо было промеж собой-то драться. И то ведь сказать, силушка у Гарри немереная, где же видано, чтобы человек сразу полусотне лесовиков противостоял? Он ведь хоть и медленно, хоть и кругами, а приближался. Когда Пэр понял, что не осилить ему великана, он только что не на коленях умолял Бена выйти навстречу Гарри, чтобы, значит, сразу его успокоить. Ну а Бен что, малость поотнекивался для престижу, потребовал меня со товарищи выпустить, еще пару обещаний по мелочи с Пэра взял да и вышел. Так вот все и обошлось. Очень жалел Бенджамин, что с вами не попрощался. Погостили они у нас денек, а тут и снова Аннагаир пришел, про Исход говорил – это чтобы наши мудрецы чего не перепутали в предначертаниях Судьбы. Ну ему не привыкать, как я понял, целые народы уговаривать, чтобы шли куда следует. Тогда вот я и вызвался остаться. Бен и Гарри, как узнали, так и просили меня передать вам, коли увижу, кучу всяких красивых слов. Сами-то слова я, может, и запамятовал, но все в том смысле, что любят они вас и уважают.
– Спасибо тебе, Пин, – сказала Изабелла. – Других слов и не нужно. Мы часто вспоминаем их и тоже жалеем, что не смогли попрощаться.
– Бен сказал, что благодарен сэру Джону за урок. А Гарри сказал, что благодарен за все, а главное – за пример.
– Добрый Гарри, – вздохнул Джон. – Он и не знал, что сам был для меня примером. Они вернулись в замок?
– Да. Еще много лет служили сэру Томасу верой и правдой, оба женились и оставили кучу детишек. Первенцев оба назвали Джонами, а дочек – Изабеллами. Правда, сыновья в основном у Гарри рождались, а Бен, как ни старался, кроме одного парня подарил миру шесть невестушек. Кстати, если вам это интересно, сэр Томас тоже над именами для первенцев долго голову не ломал.
– Конечно, нам интересно, Пин, – сказал Джон. – Нам еще многое интересно. Эх, если бы ты мог зайти ко мне в замок...
– Отчего же не мочь? Я теперь многое могу. Гарри мне на прощание кое-что подарил... Вот!
С этими словами Пин, покопавшись в складках одежды, извлек золотую монету. Не узнать ее было нельзя – точно такие же сэр Томас вручил молодым людям,
– Он подарил тебе свой талант! – воскликнула Изабелла. – Что тебя рассмешило, Джон?
– О, ничего особенного. Только то, что Гарри оказался мудрее графа. Ты ведь помнишь – талант помогает раскрыть тайные силы человека, разбудить дремлющий до поры до времени дар. А Гарри в этом не нуждался. Он из тех людей, что выкладываются до конца во всяком деле, за которое берутся, и живут с открытой душой. Талант уже ничем не мог ему помочь, Гарри давно помог себе сам.
– А вот старине Пину подарок пригодился, да еще как, – согласился лесовичок, подбрасывая сверкающую монету на ладони. – Ну так что, сэр Джон, приглашаешь меня к себе?
– Разумеется!
– Произнеси это как надо.
– А как надо? Ну хорошо. О Пин, Хранитель лесов, я, граф сэр Джон Рэдхэнд, приглашаю тебя в гости в Рэдхэндхолл. Так подойдет?
– Вполне. Может, сразу и пойдем?
– Прямо сейчас? – удивился Джон. – А как же солнце?
– А что – солнце? – поднялся на ноги Пин. – Я ведь говорю, талант мне очень пригодился, я теперь многое могу. Я теперь и сотню Пэров запихал бы в дупло не вспотев. А что до солнца – так я его даже полюбил. Ну так мы идем или нет?

Понятие «побывать в гостях» – одно из самых растяжимых на свете, в чем Пин ненавязчиво убедил Джона, потребовав себе лучшую спальню для гостей и внимание прислуги. Насчет первого Джон и не думал спорить, зато насчет второго твердо заявил, что, если Пин надумает нарушать правила приличия, безобразничать и пугать людей, подобно какому-нибудь «шумному духу», то вместе со своим талантом окажется на Драконовой горе ровно с той скоростью, какую придаст ему крепкий пинок. Изабелла от такого обращения с лесным духом побледнела, но Джон верно разгадал своего гостя: привыкший к проказам и вседозволенности Пин, услышав такой ответ, крепко зауважал Джона.
Даже извинился:
– Уж не серчай, сэр. Восемь веков над крестьянами шутить – поневоле наберешься холопских манер.
Было уже поздно, когда они вернулись с прогулки и после позднего ужина отправились спать, но Пин урвал еще минутку для разговора. Успев осмотреть весь замок, он заявил:
– А хозяйство у тебя запущено, сэр Джон. Пока здесь жил призрак, и беспокоиться было не о чем, а теперь тебе нужны хорошие брауни. По одному на каждое крыло в замке, отдельных в подвал и на кухню, в пристройки, конечно, тоже. Если хочешь, я этим займусь.
– Давай поговорим завтра, – предложил Джон, с усилием подавив зевоту. – Я хочу хорошенько выспаться. Завтра, как мы с Изабеллой вернемся из города, сразу и поговорим.
– А что там у вас в городе?
– Встреча. Спокойной ночи, Пин.
– Какая встреча, с кем?
– С одним американцем. Утром расскажу. Спи...

Предыдущая страница 19 Следующая страница


Схаас 20

– Знаешь, никогда не был в городе. И американцев ни разу не видел.
– Спокойной ночи, Пин!
Лесовик рассмеялся:
– Ну прости, сэр Джон, прости. Привык я озорничать от безделья-то... Доброй ночи.

После завтрака, узнав, на какую встречу направляются Джон с Изабеллой, Пин чуть волком не завыл: возьмите с собой! Хочу посмотреть город, говорил он. Хочу посмотреть американца. Хочу по-человечески отдохнуть в ресторане.
– Господи, ну как я тебя проведу? Пойми, твое появление вызовет панику – сейчас никто не верит в потусторонних существ.
– Как это – никто? Да попробовал бы хоть один крестьянин в округе не поверить в меня, я бы ему такое устроил, такую шутку отшутил бы!.. И вообще, какой я потусторонний? Ты еще скажи – нечистый... Я самый нормальный посюсторонний Хранитель лесов!
– То крестьяне, а горожане вообще ни во что не верят.
– А вот это уже оскорбительно, – насупился лесной дух. – И в корне неправильно. Человеку нельзя жить без веры.
Изабелла, уже надевшая красивое платье из синего шелка и поминутно поглядывающая на себя в зеркало, хихикнула:
– Извини, Пин. Просто тебя трудно вообразить в роли проповедника.
– Между прочим, ничего смешного. Знаешь ли ты, о принаряженная дева, скольких пьяниц и бездельников, скольких неверных мужей и вороватых пройдох наставил я на путь истинный, обратив их лицом к Церкви? Да, методы у меня своеобразные, да, бывали и осечки, но успехов-то гораздо больше! А в этом вашем городе, чувствую, работы непочатый край...
– Только не это! – воскликнул Джон. – Давай договоримся, Пин. В лесу, в твоем мире, я слушался тебя, так ответь мне тем же. Это не твой мир, а мой.
– Вот это уже другой разговор, – резко переменился в голосе Пин. – Прав был Аннагаир, когда назвал тебя умным. Значит, договорились: вы с Изабеллой берете меня в ресторан, а я слушаюсь вас как папу и маму. Идет, решено.
– Почти договорились. У нас осталась еще одна... заминочка, – напомнил Джон. – Один немаловажный вопрос.
– Ну это не проблема. Неужели граф Рэдхэнд, Победитель Дракона и Избиватель Орков, Гроза Ведьм и Кара Разбойников, не придумает способ провести с собой по городу обаятельного и очень талантливого лешака? Уверен, ты что-нибудь придумаешь.
– Изабелла, солнышко, так ты не возражаешь?
– Конечно нет, ведь он наш друг.
– Тогда начинаем думать. Пин, ты оборачиваться умеешь?
– В какую сторону?
– Нет, я имею в виду – перекидываться, то есть превращаться. Насколько я знаю, все фэйри, ну или почти все, обладают способностью к оборотничеству.
– Это запросто, – весело откликнулся лесовик. – Перед крестьянами я чаще всего появлялся в образе черного пса или жеребца. Бывали, конечно, и случаи позабавнее... Только не думаю, что буду уютно чувствовать себя в ресторане жеребцом.
– А в человека, значит, не можешь?
– Разве я так сказал? – удивился Пин. – Это потруднее, но ради тебя я превращусь хоть в тебя самого!
Он выскочил из кресла, в котором сидел развалясь, и... Изабелла только ахнула – в комнате стояли два Джона.
– А можно и вот так, – сказал Пин, не дав на себя налюбоваться, и вновь обернулся.
Изабелла снова ахнула, прижав ладони к лицу и круглыми глазами разглядывая собственный образ напротив.
– А что, давайте так и пойдем, – предложил этот образ голосом Пина. – Будем всем говорить, что мы сестры. Нет, я еще лучше придумал, глядите! – увлекся лесовик. – Изабелла, а почему ты не ахаешь? – поинтересовался он, глядя на девушку с высоты семифутового роста. – Он перекинулся в Гарри. – По-моему, хорошо получилось. Я же говорил, что теперь умею многое!
– Н-да, получается у тебя хорошо, – не мог не признать молодой граф. – А облик Бена тебе доступен?
– Да сколько угодно! – Лесовик не заставил просить себя дважды.
У Джона зарябило в глазах. Он протер их и сказал:
– Так будет лучше. Нам не стоит привлекать к себе излишнее внимание, а с внешностью нашего великана это трудновато. Бен – более подходящий вариант. А долго ли будет удерживаться облик?
– Часа два, хотя, если постараться, можно и дольше.
– Дольше не понадобится, – решил Джон. – А к автомобилям ты как относишься?
Пин почесал затылок, медленно принимая естественный вид. Зрелище было не для слабонервных, но скорее комичное, нежели неприятное.
– Как пешеход – терпеть не могу, а как пассажир – не знаю, не пробовал.
– Вот и проверишь в собственном облике, а когда будем выходить из машины – обернешься Бенджамином. Так, теперь последнее. Нужно, чтобы ты придумал себе новый костюм.
– Но я видел Бена только таким!
– Придется постараться, – развел руками Джон. – Потертый доспех средневекового воина будет смотреться слишком экстравагантно. Попытайся облачить Бена хотя бы в ту же одежду, какую видишь, на мне...

– Сэр Джон Рэдхэнд, если не ошибаюсь? – поклонился молодой швейцар. – Проходите, граф, мистер Торн уже ждет вас.
Он распахнул двери и впустил гостей в небольшой, уютный зал, отделанный деревом, окутанный мягким приглушенным светом, похожим на золотистую дымку.
– Рад приветствовать вас, сэр Джон, – широко улыбаясь, поднялся навстречу американец. – Представите мне ваших спутников?
– Добрый день, мистер Торн, – ответил Джон, и они пожали друг другу руки. – Со мной моя невеста Изабелла...
– Рада познакомиться, – не без удовольствия играя роль, знакомую главным образом благодаря телевидению, сказала Изабелла.
– А это... – Джон чуть не подавился словами от неожиданности: справа от него возвышался Гарри, неотразимый в новеньком смокинге, сорочке слепящей белизны и при улыбке шириною ровно две американских. Единственным, хотя и весьма раздражительным изъяном его внешности был невесть где позаимствованный золотой зуб. Джон прокашлялся и невозмутимо продолжил: – Гарри...
– Сын дяди его отца, – перехватил инициативу Пин. Он тоже явно наслаждался ролью, мастерски играя раскатистым басом Гарри.
– Э-э... – попытался сообразить мистер Торн.
– Внук брата дедушки Джона, – любезно пояснил Пин. – Родственник. Тоже, разумеется, граф.
В глазах Торна мелькнуло сомнение, но он его подавил и ответил на рукопожатие, короткое, но достаточно сильное, чтобы вызвать легкую бледность на щеках. Джон мысленно застонал и оглянулся на Изабеллу в поисках поддержки, но девушка только боролась с озорной улыбкой.
– Прошу, – не дал американец длиться паузе.
Садясь за столик, Джон незаметно пнул Пина в ногу и бросил на него красноречивый взгляд, а тот вдруг посмотрел так спокойно и серьезно, что гнев молодого графа сразу улетучился. Он все-таки пообещал себе никогда больше не брать проказливого фэйри в приличную компанию. Захочет еще раз город посмотреть – лучше уж в луна-парк его сводить.
После общепринятых замечаний насчет погоды Джон начал разговор о своем замысле:
– Это представляется мне довольно прибыльным предприятием, мистер Торн. У меня нет опыта в подобных проектах, но, если вы сочтете его разумным, я с удовольствием заключу с вами партнерское соглашение. Речь идет о своего рода развлекательном парке с весьма специфическим антуражем.
– Рад буду выслушать, – кивнул американец. – Однако сперва воздадим должное кухне.
Он махнул рукой, и трое официантов расставили ароматные блюда. Откуда-то полилась музыка.
– Тебе нравится здесь? – спросил Джон у Изабеллы.
– Очень интересное место. И кормят здесь вкусно.
– Отменно вкусно, любезная мисс! – улыбнулся Торн.
– И еще здесь тихо, – сказал Джон.
– Ничего удивительного, – сказал Пин, опережая собравшегося что-то ответить Торна.
– Прошу прощения? – приподнял тот бровь.
– У вас было такое лицо, будто вы собираетесь сказать: «Ничего удивительного», – объяснил лесовик. – Разве я не прав?
– Вы правы, сэр Гарри. И впрямь ничего удивительного. Этот ресторан принадлежит мне. Я купил его две недели назад. Собираюсь подарить своей невесте.
– Вы тоже намерены жениться? – по-американски шумно обрадовался Пин. – Вот это да! Прямо поветрие какое-то, все кругом женятся. Пора, наверное, и мне подумать о будущем.
– Наверное, пора, – уже с отчетливо выраженным холодком согласился Торн.
Джон сделал вид, что устраивается поудобнее, и снова пнул Пина под столом. Неугомонный фэйри, однако, предусмотрительно отодвинул ногу, и Джон покраснел, гадая, не достался ли пинок корректному американцу.
– А где ваша невеста, мистер Торн? – спросила Изабелла, чувствуя неладное.
– Наверху. Скоро спустится.
– Мы будем рады познакомиться с ней.
– Я тоже. В смысле – буду рад представить вам.
Изабелла, внимательно наблюдая за собеседниками, пригубила вино и вновь попыталась завязать разговор:
– Ты ничего не говорил о своей идее, Джон. Мне интересно, расскажи.
– Парк развлечений, быть может, не самый лучший способ увековечить историческую память, но и не самый худший, – сказал Джон. – Помните, мистер Торн, вас интересовала Драконова гора? С ней связано много легенд. Например, говорится, что когда-то в ней обитали коблинай – сказочный народ английского фольклора, сродни более известным гоблинам. Мне удалось найти красочные описания их подгорных дворцов, и я подумал, что было бы очень хорошо попытаться воссоздать их. Особенно мне запомнилось описание Хрустального Чертога. Помнишь его, Изабелла?
– Еще бы не помнить такую красотищу! – загорелась девушка. – Я поняла твою идею, Джон. По-моему, отлично придумано. Соглашайтесь, обязательно соглашайтесь, мистер Торн! Если это будет хоть вполовину так красиво, как строили коблинай, – у меня просто слов нет!
– Да, очень интересно, – рассеянно ответил тот.
Джон снова испытал раздражение. Он отнюдь не был уверен в успехе этого замысла, хотя бы из-за отсутствия опыта, в котором честно признался мистеру Торну, и был готов к тому, что миллионер в пух и прах разобьет всю идею, но для этого требовалось как минимум внимание слушателя. А Хранитель лесов за считанные минуты не только перекрыл все возможности к тому, но и, судя по всему, начисто истребил всякую симпатию, которую мистер Торн мог испытывать к молодому графу. Экое свинство с его стороны!
– Брат Гарри, – с легким нажимом произнес он, указывая глазами в сторону джентльменской комнаты, – кажется, у тебя галстук сбился.
– Тебе это только кажется, брат Джон, – в тон ему ответил Пин. – Я, кажется, сбил вас с мысли, мистер Торн? Уж не сердитесь, такой у меня характер. Многие считают, что я веселый и общительный.
– Это ничего, – ответил американец и мельком глянул на часы.
Теперь Джон готов был рассердиться и на него. Для Пина он уже заготовил несколько весьма убедительных слов. Надо же уметь – без особых усилий так кардинально изменить атмосферу встречи! Даже еда перестала казаться особенно вкусной... Джон уже собрался извиниться и попросить Пина для короткой беседы где-нибудь в сторонке, но лесовик, как ни в чем не бывало, продолжал:
– И все равно прошу прощения. Так неловко получилось... Давайте поговорим о чем-нибудь отвлеченном, например, о литературе. Скажите, мистер Торн, вы читали Майринка?
– Читал, – усмехнулся американец, – Только, кажется, его творчество не совсем годится для застольной беседы.
– Отчего же? Можно ведь и не углубляться в подробности. Знаете, недавно прочитал один малоизвестный его роман... как же он назывался? Надо же, вылетело из головы. Ладно, вспомню еще. Сюжет построен на одном уникальном магическом обряде. Никто не читал? Обряд заключается в том, что одна прекрасная, но малоприятная дама, слывшая в Средние века ведьмой, овладела секретом бессмертия и, не видя другого способа продолжить жизнь своего возлюбленного, зачала от него, а потом похитила его душу и вложила в ребенка, которого носила под сердцем. Потом родила его, вырастила и снова вступила с ним в связь с той же целью...
– Вы обещали избегать подробностей, – откинувшись на спинку стула, сказал Торн.
– Поверьте, именно так я и поступаю, – заверил Пин. – Ритуал длился веками, циклически повторяясь каждые тридцать–сорок лет. Меняются детали, но неизменной остается суть. Мальчик рано теряет мать; не подозревая того, вырастает под ее неусыпным надзором, и взрослым мужчиной встречает девушку ослепительной красоты, которая смутно напоминает ему... надо продолжать? Удивительное художественное мастерство: автор исследует эдипов комплекс и близкие психологические феномены и одновременно развертывает древнейшую мифологему Вечного Материнства. Мрачная мистика и изощренные психологические пассажи... Увлекательный роман.
Изабелла смотрела на Пина непонимающим взором, а Джон смотрел в стол, но видел обрывки своего странного сна, привидевшегося в далеком прошлом, навеянного сенью Драконовой горы. Истер, идущая к вершине. Истер, возделывающая сад... что еще было там, во сне? Красивый бас Гарри завораживал, и казалось очень важным вспомнить давнее видение. Сад... гора... Джок по прозвищу Длинный Лук, который...
– Интересный сюжет, – кивнул Торн. – Только, наверное, Майринк тут ни при чем?
– Может быть, – согласился Пин. – Не в обиду ему будь сказано, есть писатели и более изощренные. Например, судьба... Да, а уж не так ли и назывался тот роман? «Судьба». Или нет – «Схаас»!
Вздрогнули все. Не в силах поверить собственной догадке, Джон впился глазами в лицо мистера Торна, будто надеясь отыскать знакомые черты. И, к ужасу своему, понял, что действительно видит их.
Американец резко хлопнул в ладони, и стоявшие за спинами клиентов официанты выхватили из-под сюртуков пистолеты. Швейцар, стоявший уже внутри помещения, щелкнул замком и опустил решетку. Мышеловка захлопнулась.
Изабелла, не обращая внимания на нацеленное на нее дуло, собиралась встать из-за стола, но Джон удержал ее:
– Осторожно, это очень опасное оружие, вроде многозарядного лука. Чему обязаны таким вниманием... Джок?
– Узнал? Хорошо, меньше болтовни будет, – поднявшись на ноги, сказал человек, носивший имя Торна. – Кто ты такой? – спросил он у Пина. – Я тебя как будто не припомню.
– Хватит того, что я помню тебя, – отозвался тот.
– Не хочешь говорить? Ладно, не так уж трудно будет тебя вычислить. А может, Истер узнает тебя. Или уже узнала... Спускайся, дорогая! – позвал Джок, обернувшись к лестнице.
В наступившей тишине, которую лишь подчеркивала негромкая музыка, ясно послышалось цоканье каблучков, и вот по лестнице спустилась красивая девушка в неброском брючном костюме. Хрупкая блондинка с искусно наложенным макияжем, меняющим лицо – но недостаточно сильно, если знать человека. Ошибки быть не могло, перед ними стояла Истер. Джон понял, почему она показалась ему смутно знакомой во время короткой встречи в прошлом. Он уже однажды видел эту блондинку, тогда она носила немыслимо короткую юбку, очки и кожаную папку в руках, Торн представил ее как свою секретаршу. Она прощебетала несколько бессмысленных фраз, крепко утвердив в памяти Джона абсолютно ложный, как теперь оказалось, образ.
– Добрый день! – мило улыбнулась она. – Как приятно встретить давних знакомых. Впрочем... Изабелла, глупышка, вот уж тебя не ожидала увидеть вновь. Игра в любовь так интересна, правда? Но опасайся, если это чувство невечно. Любовь приносит счастье лишь богам и королям. Истинным королям, – добавила она, подойдя к Джоку и положив руку ему на плечо. – Ну а тебя, Пин, совсем не узнать. Правду сказать, я чуть было не обманулась, да к счастью, вашему верзиле неоткуда здесь взяться. Чувствую руку Ангира. Ведь это эльф снабдил тебя силами, чтобы следить за мной?
– Я и сам многому научился, – сухо ответил Пин.
– Где он теперь, что поделывает? Доспехи Рота все еще при нем?
– Мы давно не виделись.
– Хороший ответ – ни да, ни нет, – усмехнулась Истер. – Раз уж попался мне, говори начистоту. Что с доспехами Рота, Пин? Ангир сделал с ними то, что собирался?
– По всей видимости, да, – ответил Пин, следя за реакцией Истер.
Реакция оказалась положительной. Ведьма кивнула с облегчением и произнесла:
– Все к лучшему в этом лучшем из миров. А что, Пин, ты, наверное, до сих пор сердишься на меня за ту шутку насчет души Финна? По глазам вижу, что да. И это тоже к лучшему. Сумеешь понять, как сильно я на тебя сержусь, ибо твоя шутка стоила мне гораздо дороже.
Истер прикоснулась к одному из плетеных стульев, и ближайший официант немедленно с предельной галантностью помог ей сесть, где она указала, в трех шагах от столика. На лице его читалось обожание. Остальные официанты не шелохнулись, но Джон заметил, что боковым зрением они ловят каждое движение ведьмы.
Истер обвела всех удовлетворенным взглядом, точно режиссер, после долгах и мучительных трудов идеально построивший немую сцену.
– Я так понял, обедать уже никто не хочет, – сказал Джон, вопросительно посмотрев на неприятелей. – Значит, пора поговорить о делах.
Всеми силами сохраняя независимый вид, он отступил от стола и стал неспешно прохаживаться взад-вперед. Трое парней с пистолетами, швейцар тоже наверняка вооружен. Сейчас Джок должен сказать с нажимом: «Присаживайтесь», – и станет совсем плохо. Нет, молодой граф не строил героических планов, но и покоряться не хотел. Поэтому старательно играл на публику, ненавязчиво копируя манеру поведения Истер и Джока:
– Признаться, не понимаю, к чему было устраивать весь этот спектакль. Сработано блестяще, но ради чего? Вам так нужен Рэдхэндхолл? Здесь и сейчас, даже при столь убедительных аргументах с вашей стороны, оформить его продажу будет сложновато...
– Плевать мне на твой Рэдхэндхолл, – любезно улыбнулся Джок. Молодой граф не мог похвастать тем, что хорошо узнал его за время своего путешествия в прошлое, но сейчас готов был поклясться, что маска американского миллионера неотвратимо сползает, обнажая истинную сущность все того же Длинного Лука. Впрочем, нет, не того же – куда более опасного, владеющего опытом десятков жизней.
– Тогда тем более не понимаю. Неужели это...
– Садись, – с легким нажимом сказал Джок. – Присаживайтесь и вы, дорогие гости.
Пин с Изабеллой сели на свои места, но Джон, проигнорировав слова неприятеля, наоборот, подался ему навстречу.
– Так что же это? Просто месть? – повторяя его интонацию, спросил он.
– Вся суета с замком была мне нужна, чтобы подобраться к тебе поближе, – усмехнулся Джок. – Неужели не понял? Ты не так уж и умен, как думала Истер. Мы наблюдали за тобой и ждали, когда свершится предначертанное. Потом выждали еще немного, хотели посмотреть, изменит ли тебя путешествие. Нет, похоже, не изменило. И мы с Истер решили, что пора
действовать.
Джок наслаждался собственным рассказом. Шагнув к столику, он провел рукой над блюдами:
– Ты говоришь, тебе пришлась по душе наша кухня? – спросил он и, достав из внутреннего кармана нечто вроде темного шарика, положил в рот и запил вином. – Это хорошо. Вполне возможно, это была твоя последняя трапеза в мире живых, и я рад, что угодил твоим аристократическим вкусам. Видишь ли, тут все отравлено, абсолютно все. Противоядие, конечно, существует, я проглотил его на твоих глазах. Все сделано по рецептам неподражаемой Истер, так что другого спасения нет. Яд бесподобен. Нам уже доводилось применять его... просто загляденье! Он отравляет мозг и сводит человека с ума. Смерть наступает через несколько дней, в прошлый раз клиент скончался на четвертый вечер. Но самая соль в том, что яд изменяет восприятие времени. Понимаешь меня, Джон? Каждый день будет для тебя месяцем. Для тебя и для твоей невесты. От рассвета до заката – целый месяц страданий, невыносимой боли и мучительных галлюцинаций. Этот яд – пытка, Джонни. Каждый кошмар ты будешь изгонять новым, еще более страшным. Этот яд и святого заставит умереть грешником.
– Очень поэтично изложено, – иронически похлопал в ладони Пин. – Джон, ты не переживай, пока я рядом, никакой яд тебе не страшен. И тебе, Длинный Лук, тоже, так что, между прочим, ты напрасно кушал тот овечий катышек.
– Заткнись! – рявкнул Джок и шагнул к нему, занеся кулак.
Для того чтобы нанести удар, он встал между Джоном и одним из своих прислужников, который находился поблизости от Истер.
У Джона не было времени на размышления. Он действительно не готовился к какому-то решительному поступку, по крайней мере сознательно (и хорошо – дьяволица Истер непременно разгадала бы любой замысел по глазам), но в глубине души, можно сказать, на уровне нервных окончаний, настроил себя на любое развитие событий. Поэтому не потратил и доли секунды, чтобы оценить обстановку.
Пин с Изабеллой сидели рядышком. Лесовика держал на прицеле тип по ту сторону стола, около Истер. Изабелле угрожал «официант», стоявший в двух шагах за спиной девушки. Джон в этот момент находился на одной линии с ним, позади и чуть правее Пина-Гарри. Бандит, державший пистолет у его головы, тоже поначалу был на некотором отдалении; он приблизился, когда Джок велел Джону садиться, чтобы ухватить за плечо и бросить настырного графа на стул, но не решился мешать, видя, что хозяин отвечает графу.
Не только колдовские яды способны замедлять восприятие времени. Все как будто замерло для Джона. Всего лишь одно мгновение, когда Джок привлек к себе всеобщее внимание, замахнувшись кулаком... одно верно выбранное мгновение.
Джон слегка отступил, на четверть разворачиваясь к «своему» бандиту, схватил его пистолет и рванул точно в направлении второго. Глазомер у него всегда был хороший. Парень не успел убрать палец со спуска. Такие, как он, любят взводить курки, держа пистолет у головы человека, любят смотреть на выражение лица, когда сухо щелкает механизм. Теперь его палец уперся в спусковой крючок – и грянул выстрел. Джон тянул пистолет дальше своего лица, но все же пороховые газы дали ему пощечину. Пуля врезалась в грудь «официанта», который приглядывал за Изабеллой. Парень опрокинулся на спину.
Джок уже не мог остановиться. Однако удара не последовало: лицо Гарри оказалось бесплотной иллюзией, и кулак Длинного Лука провалился в пустоту, сам он рухнул на Пина и, опрокинув стул, повалился вместе с ним на пол.
Отдача и больно хлестнувший по левой ладони затвор не заставили Джона упустить оружие. Ребром правой ладони он нанес бандиту сокрушительный удар по переносице и, выкручивая пистолет из ослабевших пальцев, загородился оглушенным противником от третьего «официанта». Тот не счел ситуацию проблемной и открыл огонь.
Две пули впились в безвольное тело. Удержать его в вертикальном положении было невозможно, и Джон позволил трупу упасть, одновременно приседая. Он уже завладел пистолетом и стал стрелять с левой руки.
Первым выстрелом он ранил бандита в левое плечо, однако тот не остался в долгу и снова нажал на спуск. Джон почувствовал, как раскаленный шмель коснулся его волос. Он выстрелил еще дважды, «официант» выронил оружие и стал оседать на пол.
Истер уже была на ногах. Ее красивое лицо было перекошено яростью, рука поднята. Быть может, следовало теперь убить ее, но оставался еще швейцар.
Этот не был готов к бою. Он ни к чему не был готов, ибо в задачу его входило наблюдение за дверью. Бешеная перестрелка заняла несколько секунд, за это время швейцар едва успел схватиться за рукоять своего пистолета, спрятанного в кобуре под мышкой.
Джок уже поднимался с пола, как вдруг Изабелла, подхватив подол, наградила его крепким пинком по физиономии, так что Длинный Лук снова упал.
Молодой Рэдхэнд спокойно прицелился в завывшего от страха швейцара.
Но выстрелить не успел.
Неведомая сила выбила у него пистолет. В следующий миг из вытянутой руки Истер вырвалась бледно-голубая молния, она полоснула по приподнявшемуся было Пину, а затем что-то швырнуло его, впечатало в потолок и бросило вниз. На пол рухнул окутанный искрами, стонущий лесовичок, сжавшийся в комок от боли.
Что это за боль, Джон испытал на себе – следующая молния досталась ему. Он не потерял сознания, но на несколько секунд оглох и ослеп. Казалось, каждую мышцу в теле свело судорогой. Потом боль отступила, и Джон, будто издалека, услышал слабый крик Изабеллы.
Вскоре зрение и слух вернулись, хотя шевелиться решительно не хотелось. Сморгнув, Джон увидел перед собой Длинного Лука, размахивающего длинноствольным «магнумом».
– Мерзавец, подонок, висельник, ублюдок!.. – сыпал он.
Истер смеялась.
– Ну разве я не говорила тебе, что он хорош? – Ведьма приблизилась и склонилась над Джоном. – Опасен как тигр и никогда не сдается. Обороняется, атакуя. И эта русская кровь... Тогда, в минувшем, я не разгадала его, но теперь все понятно. Он не только потомок Томаса Рэдхэнда, его русская линия тоже очень сильна, кровь русского рода защищает его. Поэтому он одолел дракона, поэтому моя магия была слаба против него. Он из тех противников, которыми можно гордиться.
– Он скотина и подлец, вечно мешающий нашим планам. Прикончить его, ворваться в замок и забрать Меч!
– Ты забыл, Джок? Из рук в руки. Этот Меч служил Рэдхэндам на протяжении всей истории их рода, он не позволит взять себя чужим людям просто так.
– Ты говорила, что не можешь сказать этого наверняка...
– Да, и добавляла, что мы все равно не должны рисковать. Это последнее вместилище Силы на земле. Таланты ничтожны рядом с ним и разбросаны по свету, а других источников нет. Я должна сперва присмотреться к Мечу, и лучше бы рядом со мной был его живой владелец, готовый добровольно отдать его мне.
– Конечно, Истер, я все знаю. Извини. Просто этот тип умеет вывести из себя. Он вроде очнулся?
– Очнулся и, уверена, слышал наш разговор. Хорошо – не люблю повторять дважды. Ты славный воин, малыш Джон, но теперь должен смириться с тем, что проиграл. Не знаю, правду ли сказал Пин, будто ему по силам справиться с ядом, не исключено, что блефовал. Он ведь просто выполняет поручение Аннагаира и заботится только о том, чтобы Меч не попал в мои руки, а жив ты или нет – не то чтобы совсем неважно, но и не принципиально. Подумай над этим. Ну а мы будем действовать наверняка. Сейчас мы все выйдем отсюда, сядем в машину и прокатимся в Рэдхэндхолл. Там пройдем в твой музей, вы подождете, пока я побуду рядом с Мечом. Если понадобится, ты, Джон, соберешь всю силу воли, чтобы с чистым сердцем, искренне того желая, подарить мне клинок. Не слишком обольщайся насчет своего будущего. При малейшем подозрении мы убьем Изабеллу, я доконаю Пина, а потом и ты покинешь мир живых. Может, я и не завладею Мечом, зато буду знать, что, кроме меня и Джока, на свете больше нет никого, кто посвящен в его тайну. Значит, если не мы, то и никто не сможет им воспользоваться. Ты внимательно меня слушаешь, Джон?
– А как ты думаешь? – буркнул тот и закашлялся, содрогаясь всем телом.
– Не пытайся играть со мной, – строго сказала Истер. – Девчонка будет на прицеле все время. Итак, ваша смерть тоже устроит нас, и тем не менее я даю слово: если ты будешь умницей, мы вас не тронем. Без Меча вы никакой опасности представлять не будете, так живите себе в свое удовольствие. Что у вас останется? Таланты? Ну конечно, либо Ангир, либо Томас одарили вас. Это в конечном счете сильная вещь, но я намного сильнее. Даже Клахар не мог противостоять мне, а уж он был талантливее вас троих, вместе взятых.
– Звучит убедительно, – сказал Джон. – Думаю, о других гарантиях и речи не идет?
Истер помолчала, вглядываясь в него.
– Помнишь, я тебя предупредила? Твое благородство не спасет тебя от судьбы. Я была честна с тобой, разве что умолчала, что судьба – это и есть я. Честна и сейчас – все из-за того, что ты спас и меня, и Джока. Мы не нарушим своего слова. Ну что, все обдумал? Собираемся, нам пора.
Она выпрямилась.
Джок дал знак, и швейцар, подойдя к Изабелле, поставил ее на ноги одной рукой, в другой держа пистолет. Приставив дуло к виску девушки, он положил большой палец на курок, чтобы взвести его, но Истер сказала:
– Нет. Девчонка – главный козырь, возьмись за нее ты, Джок. Смертным, как видишь, доверять нельзя. А ты, парень, сними свой дурацкий сюртук и держи на мушке графа. Ну а я буду присматривать за нашим драгоценным лесовичком.
Швейцар бросил одежду на пол и шагнул к Джону. В белой сорочке и наплечной кобуре он смахивал на героя полицейского боевика.
– Вставай, Джонни, – велела Истер и повела рукой.
Боль снова обожгла молодого графа – теперь уже не сокрушающая, а подстегивающая, как хлыст. Он поднялся на ноги и досадливо поморщился, когда около затылка щелкнул-таки взведенный курок.
Пин засучил конечностями, поднимаясь на четвереньки, потом выпрямляясь, его шатало... однако взгляд, устремленный на Джона, был ясным.
Джон не думал, что можно сделать что-то сейчас, он постарался как-то выразить глазами: нет! Но Джок уже становился за спиной Изабеллы и поднимал пистолет к ее голове, а она тоже подняла руки, и вдруг живописная фигура американского миллионера, дрыгнув ногами в воздухе, описала красивое сальто вокруг бедра девушки и с грохотом впечаталась в пол спиной.
– А-ах-х! – Воздух вышел из легких.
Яркая вспышка, на миг ослепившая всех, окутала Истер точно огненное покрывало.
Джон присел, если не сказать упал на корточки, и выстрел грянул у него над головой. Одновременно он подался назад, нанося удар локтем – угодил в пах. В следующую секунду пистолет уже был в его руке, а швейцар катался, не зная, за что хвататься – за ушибленное место или за сломанную кисть.
Джок встал на колено и навел револьвер на Изабеллу. Умом он понимал, что нужно только ранить ее, скажем в бедро, но прицел, как намагниченный, смотрел в середину живота. Стрелять так стрелять... он спустил курок.
В тот же миг чья-то могучая рука толкнула дуло в сторону, и пуля только оцарапала бок девушки. Она вскрикнула и зажала рану пальцами.
Спас ее Пин, возникший – не подскочивший, а именно возникший – рядом. Он снова принял облик Гарри, и на сей раз облик был вполне материальным. Пудовый кулак подбросил Джока в воздух, следующий удар выбил «магнум» из руки, а третий... пропал даром. Джок тоже был непрост. Уйдя от свинга, он парализовал Пина ударом в солнечное сплетение и мгновенно сломал ему шею.
Джон хорошо это разглядел. Увидел он и то, как стремительно темнеет от крови платье бледной Изабеллы. И то, как Истер сбрасывает с себя странный огненный плащ.
Мыслей не было, чувств тоже. Только движение, которое уже нельзя остановить.
Два быстрых выстрела, один за другим, в шею и в голову Длинного Лука. Поворот. В обойме пять патронов, все должны уйти в цель.
– Нет!!!
Ощутимый толчок. Взор помутился, пистолет дрогнул, и Джон с трудом удержал палец, поднимая оружие стволом вверх. Нет, с глазами все в порядке, просто перед ним возникла еще одна фигура, еще одна тень из прошлого.
– Не стреляй, она не причинит тебе вреда. Ни тебе, ни кому-то еще.
Потрясенная Истер, спотыкаясь, побрела к распростертому Джоку.
Молодой граф позволил себе вдохнуть воздух (он и не заметил, когда перестал дышать) и произнес:
– Здравствуй, Аннагаир.
– С твоими друзьями все в порядке, можешь убедиться, – сказал эльф. – И не причиняй вреда Коре. Я ручаюсь за нее.
Он не изменился со времени последней встречи. Призракам незачем меняться. Пожалуй, только выражение глаз...
Джон поставил пистолет на предохранитель, сунул его за пояс и подошел к Изабелле.
– Рана легкая, так, царапина, – сразу сказала она. – Я просто испугалась. Никогда такого не видела, вот и... вот и испугалась...
Слезы вдруг брызнули из глаз, рыдания сотрясли девушку, и Джон крепко прижал ее к груди, гладя по волосам:
– Спокойно, спокойно, солнышко, все уже кончилось. Все уже позади.
– Да, – всхлипнула она и вновь залилась слезами.
– Кончилось, – криво усмехнулся Пин, подходя к ним уже в своем естественном обличье. – К счастью, кончилось не печально, как могло бы. Нам крупно повезло.
Он усердно крутил головой, шея отчетливо хрустела, но звук был не костяной, а какой-то древесный, точно перестук сучьев.
– Принеси ей воды, – сказал Джон, указывая глазами на Изабеллу.
– Я тебе что, прислуга, что ли? Кто бы мне принес напиться.
– Ну не ворчи, дружище, ты же видишь...
– «Дружище», – не унимался Пин, – С такими друзьями и врагов не надо...
Тем не менее, нарочито массируя шею, кряхтя и вздыхая, он направился на кухню.
– Да, там где-нибудь должна быть и аптечка, – сказал ему вслед Джон. – Принеси, если не трудно.
Пин только фыркнул.
– Сядь-ка сюда, Изабелла. Царапина царапиной, а осмотреть надо.
Девушка уже успела справиться со слезами.
– Да, сейчас... Ты сказал – вроде лука, а оно как...
– Тише, тише. Все кончилось.
– Да. – Она провела рукой по мокрому лицу и посмотрела на эльфа.
Аннагаир неподвижно стоял над Истер, которая, глубоко дыша, гладила Джока по уцелевшей части лица. Глаза ведьмы были закрыты, губы не дрожали, но шевелились, беззвучно что-то шепча. Джон вспомнил, что похожее лицо у нее было, когда их схватили орки. Длинный Лук в тот момент тоже был мертв, но Истер уже знала, как вернуть его к жизни, больше того, она уже сделала все необходимое. А теперь?
– Здесь кому-нибудь еще нужна вода? – спросил Пин. В одной руке он держал стакан, в другой – аптечку. – Ну что вы смотрите? Это уже нас не касается. Мы живы, Меч остается на месте, что вам нужно еще?
– Но ведь история так и не закончилась? – возразил Джон. – Что-то будет и дальше?
– Предоставь это Аннагаиру, мой смертный друг. А сам позаботься о ране Изабеллы.
Джон вздохнул, повернулся к девушке и разорвал платье у нее на боку. Пин открыл аптечку и сам сунулся с марлей:
– Давай помогу.
Истер подняла взгляд на эльфа и произнесла:
– Ты позволил убить его.
– Да.
– Ты тоже умеешь играть нечестно.
– Возможно. Хотя губить человеческую душу несбыточными мечтами – еще более нечестная игра. Во многих ли жизнях он был порядочным человеком?
– Ты ничего не понимаешь. Уйди. Я должна захватить его душу и сохранить ее. Ребенка нет, но бывают и другие способы...
– Оставь его душу в покое. Ты ведь жалеешь о потраченных веках. Отпусти его, и пойдем со мной. Не так уж важно, Коринна ты или Истер. Если хочешь, я не буду упоминать ее имени. Но признай: старая история завершилась, тебе нечего делать на земле. Идем, я покажу тебе иные миры. Я расплатился со всеми долгами и отныне свободен – и снова выбираю тебя. Идем, Истер.
– Но Джок... Он не заслужил такой смерти.
– Он не заслужил всех своих смертей, не обрекай его на новые.
Ведьма не ответила, и Аннагаир приблизился к людям и Пину:
– Уходите и ни о чем не сожалейте. Мне безразлично это, а все же... не поминайте нас лихом. И спасибо вам.
Он вернулся к Истер и присел рядом, укутав ее плащом. Точно серая глыба выросла над последним телом Джока по прозвищу Длинный Лук.

О швейцаре позаботился Пин. Не слишком стесняя себя в выражениях, выставил его из машины, как только они оказались за городом, и велел идти прямо, не оборачиваясь. Шатающаяся фигура растворилась в воздухе шагов через десять.
– Ну вот, и никаких волнений, – сказал Пин, захлопывая дверцу автомобиля.
– Что ты с ним сделал? – спросила Изабелла.
– Ничего страшного. Покружится часок по лесу и набредет на ферму с добрыми людьми.
– Так, значит, ты остался на земле по просьбе Аннагаира, чтобы следить за Истер? – прервал воцарившееся было молчание граф.
Пин, развалившийся на заднем сиденье, приподнял голову.
– Не спрашивай меня ни о чем, ладно, Джон? Волшебным существам не нужно задавать вопросов. Финн был моим другом, – добавил он, помолчав. – Он многому научил меня, и все-таки смертные никогда не были мне особенно близки. Конечно, если после Финна я и могу кого-то назвать своими друзьями, так это тебя с Изабеллой. Ну еще Гарри и, пожалуй, все-таки Бена, но это уже в прошлом. Может статься, мы никогда больше не увидимся, но я не хочу ни на миг терять нашу дружбу, какой бы странной она ни была.
– Хорошо, Пин, никаких вопросов.
– Останови машину здесь, – сказал Пин, выглядывая в окно. – Я выйду.
Впереди уже виднелись поля на земле Рэдхэндов, а дорогу обступали заросли.
– До свидания, Пин, – сказала Изабелла.
Ответа не последовало. Дверца машины открылась и осталась в таком положении – лесовик растворился. В салон машины задувал свежий ветерок, шевеля каштановые волосы Изабеллы; слышалось пение птиц.
– Поехали домой, – сказала девушка.
Джон ободряюще улыбнулся и, перегнувшись через спинку сиденья, захлопнул дверцу. Через десять минут они уже вернулись в Рэдхэндхолл.

ЭПИЛОГ

Вечные сумерки Врат не знали времени. Поэтому ничтожный срок ожидания ничем не отличался от вечности. Страж снова и снова заставлял себя забыться, и снова и снова ему это не удавалось.
Но вот он почувствовал чье-то приближение. Врата, сотворенные Аннагаиром, были, в сущности, лишь образом истинных Врат, для которых не важны земное время и пространство, так что изредка к ним приближался кто-нибудь – дух или пытливый ум дерзкого смертного. Если их цель лежала поблизости от Закатного мира, Страж мог их встретить в сумерках. Эти встречи были разными и по-разному же заканчивались. Они были единственным развлечением Стража.
Он принял нужный облик и замер в ожидании.
И вдруг понял, что эта новая встреча будет отличаться от всех остальных бесконечно больше, чем те друг от друга.
Ведь пришел тот, кого Страж перестал ждать с самого начала.
– Вот мы и встретились, Клаш.
– Встретились, Аннагаир.
За плечами эльфа висел большой сверток, на голове сияла Корона, а на пальце блестело Кольцо. В руках он держал Цепенящее Жало. Клинок был обнажен, но Клаш не испытывал страха – с ним уже не могло произойти ничего плохого. Самое страшное этот клинок с ним уже сделал.
– Пришла пора расплачиваться с долгами, и я решил начать с тебя, – сказал Аннагаир. – Твой брат уже вернулся в Закатный мир. Хочешь ли ты последовать за ним?
– Нет. Я хочу покоя, – ответил Клаш. – Пусть я буду рядом с братом потом. Отправь меня в Закатный мир без памяти, одной голой сущностью.
– Да будет так.
Аннагаир поднял меч и прикоснулся им к голове Стража.
– Освобождаю тебя от службы, отпускаю тебя, возвращайся из плена, Клаш.
Стража не стало.
Аннагаир вернул недовольный клинок в ножны. В нем стало на одну душу меньше, но работы впереди еще много. Работы – на века. Что ж, начало положено...
Так начались труды эльфа Аннагаира вскоре по возвращении орков в Закатный мир, завершились же они на заре двадцать первого века от Рождества Христова, и, хотя не были явны и не оставили зримых отпечатков на облике мира, именно они ознаменовали действительный конец многих старых историй, затянувшихся на слишком долгий срок.
Хотя и не всех, конечно. Отнюдь не всех.
1 Решенное дело (лат.).
2 Бесхозная вешь (лат.).

3 «Мудрому достаточно», то есть «умный поймет» (лат.).
4 «За алтари и очаги», то есть сражаться за самое святое (лат.).

5 Огнем и мечом (лат.).
6 Всегда и везде одно и то же, вовеки веков (лат.).

7 С общего согласия (лат.).
8 Глас народа – глас Божий (лат.).

9 Так проходит земная слава (лат.).
10 С позволения сказать (лат.).

11 Глас народа – глас Божий (лат.).

Предыдущая страница 20


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

    • Глава 1
      ВОЗВРАЩЕНИЕ В РЭДХЭНДХОЛЛ       (Страница 1)
    • Глава 2
      ПРИЗРАК РАЗБУШЕВАЛСЯ       (Страница 1)
    • Глава 3
      ПЕРВЫЕ ЗНАКОМСТВА       (Страница 1)
    • Глава 4
      ДРАКОНОВ ЛЕС       (Страница 2)
    • Глава 5
      ПРОРЫВ       (Страница 2)
    • Глава 6
      ДЛИННЫЙ ЛУК В ТУПИКЕ       (Страница 3)
    • Глава 7
      КОЕ-ЧТО ПРОЯСНЯЕТСЯ       (Страница 3)
    • Глава 8
      ЗАЧАРОВАННЫЙ КЛАД       (Страница 4)
    • Глава 9
      МИССИЯ ДЖОНА       (Страница 4)
    • Глава 10
      ИСТЕР НАЧИНАЕТ ИГРУ       (Страница 5)
    • Глава 11
      СБОРЫ       (Страница 6)
    • Глава 12
      ЗАСАДА       (Страница 6)
    • Глава 13
      ПЕРВЫЕ ШАГИ       (Страница 7)
    • Глава 14
      ПИН И ДРУГИЕ ВСТРЕЧИ В ГЛУХОМ ЛЕСУ       (Страница 7)
    • Глава 15
      ОКО ЗАКАТА       (Страница 8)
    • Глава 16
      ИЗ ТЬМЫ ВЕКОВ       (Страница 8)
    • Глава 17
      ЗАКАТНЫЙ МИР       (Страница 8)
    • Глава 18
      ВЯЗОВЫЙ ЧЕРТОГ       (Страница 9)
    • Глава 19
      ДОМ КАЛУ       (Страница 10)
    • Глава 20
      ДРАКОНОВА ГОРА       (Страница 11)
    • Глава 21
      ВОЙНА В ЗАКАТНОМ МИРЕ       (Страница 12)
    • Глава 22
      ОСАДА КАЛУ       (Страница 12)
    • Глава 23
      КОБЛИНАЙ       (Страница 13)
    • Глава 24
      ВОЗВРАЩЕНИЕ ОРКОВ       (Страница 14)
    • Глава 25
      ДОРОГА НА РЭДХЭНДХОЛЛ       (Страница 15)
    • Глава 26
      КРОВАВЫЙ КОРОЛЬ       (Страница 15)
    • Глава 27
      РЕШАЮЩИЙ ПОЛДЕНЬ       (Страница 16)
    • Глава 28
      ПРЕДАТЕЛЬСТВО       (Страница 17)
    • Глава 29
      ПОСЛЕДНИЙ БОЙ       (Страница 18)
    • Глава 30
      РЕШЕНИЕ       (Страница 19)
    • Глава 31
      ТЕНИ ПРОШЛОГО       (Страница 19)
  • ЭПИЛОГ (Страница 20)


Игорь Мерцалов

Схаас

 Читать книгу

Аннотация

Судьба, или на языке орков — схаас, становится главным противником и союзником Джона Рэдхэнда. Англичанин с русскими корнями по воле фамильного призрака — духа основателя рода — отправляется в далекое прошлое, чтобы сразиться с драконом и добыть волшебный Меч Правосудия. Однако бой с драконом — только начало цепи жестоких битв, спаянной Предопределением. Древняя война мифических народов готова разразиться вновь…

Содержание

Создание книги: FESS
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel